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Installing Workstation Client

Installation overview

Kofax Equitrac® provides installation wizards to guide you through the client installs. You can choose to
install Equitrac Client on a single machine or deploy it across multiple servers simultaneously.

System requirements

Workstation Client is available in both 32-bit and 64-bit installers, and is supported on the following
platforms.

* Windows 7 Professional/Enterprise/Ultimate
* Windows 8.1 Professional/Enterprise

* Windows 10

» Citrix /Remote Desktop Services

*+ Mac OS 10.12 t0 10.15

Microsoft .NET Framework 4.5 must be installed on Windows 7, 8.1 and 10 prior to installing the Windows
Client.

Visual Studio 2015 requirements

Equitrac Client installers use Windows 10 Universal CRT for Visual Studio 2015. Universal CRT is a
Windows OS component that enables C Run-time Library (CRT) functionality on Windows operating
systems and must be installed prior to installing Equitrac Clients on a non-Windows 10 OS (such as
Windows 7, 8.1, Server 2012 R2, 2016 and 2019).

The installer checks if the Universal CRT is installed, and if it is not found, an error message pops up,
and the installation stops. The error message displays the URL to where the Universal CRT can be
downloaded from.

Go to https://support.microsoft.com/en-us/kb/2999226 and download the appropriate Visual Studio 2015
VCRedist package for your operating system.


https://support.microsoft.com/en-us/kb/2999226
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Workstation Client overview

Workstation Client is a set of features that provide job information and billing prompts to the user
submitting a print request. The Workstation Client includes an optional module to enable accurate tracking
of ports configured with the standard TCP/IP port monitor.

One or more Equitrac Workstation Client components can be installed on any network workstation.
Desktop Printing, Messaging Client, and Interactive Print Rules are not supported for Mac clients.
Although Equitrac Messaging Client is not supported for Mac users, the Mac Client has its own message
popup capability. The Mac popup will display Equitrac messages except those generated by Interactive
Print Rules.

» Print Assistant provides the following features:
*+ Rename Document Prompt— Allows users to rename their documents at print time.

* Release Key Prompt — Allows users the option to install the release key feature. This is not
compatible with Login or Billing Code prompts.

* Workstation Direct IP Printing (DRC) - Direct IP printing enables Follow-You Printing and provides
print tracking on par with DRE server-based print tracking. The Desktop Printing feature is also installed
with DRC (Document Routing Client). DRC provides the following features:

* |-Queue — A single Follow-You Printing queue where all printers are combined into a single pull
group.

» Managed Queue — A printing mode that enables users to print to a queue using a selected vendor
specific printer driver. The print queue with the selected printer driver is automatically installed and
updated on workstation computers. Print jobs are submitted to one print queue and then released on
any MFP assigned to the Managed Queue.

» Desktop Printing - Install if supporting printing to local desktop printers.

* Network Printing - Installs the EQPrintProvider.dll which communicates with DRE on Windows print
server for print tracking. This feature is not needed with DRC Direct IP printing or when tracking local
desktop printing.

» Client Billing - Install if deploying Equitrac in an environment that will use billing codes to support a
charge-back system.

* Prompt for Login (user authentication) - Install to enable a prompt that requires users to enter their
Windows login credentials when submitting a print request.

» Cost Preview - Install on each workstation to enable a pop-up window to preview job attributes and
corresponding pricing prior to submitting the print job to the printer or queue.

» Equitrac Messaging Client - Install to enable message popups on client workstations. An alternative
to using the installer to install this feature is to copy the EQMsgClient.exe from the Tools folder on the
CAS server to each workstation, and place a shortcut in the Startup group.

» Interactive Print Rules - Enables users to interact with rules providing multiple options.
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Installing Workstation Client on Windows Clients

Workstation Client for Windows Clients can be installed one workstation at a time, or installed silently
across multiple workstations. For silent installation on multiple workstations, see Silent Installation.

Note For Windows Servers 2012 R2, 2016 and 2019, make sure the server is up to date with the
latest service packs, or manually download and install the latest version of Windows Installer from
www.microsoft.com.

Note Do not install any Equitrac Client services on any computer running any Equitrac Server services.
If these services are installed on the same computer, the Equitrac Server may crash and will need to be
reinstalled. You cannot run the Repair option on the server if it crashes, a complete reinstall is required.

Before installing Workstation Client, confirm that the Windows workstation is resolving communications to
the CAS and DRE servers by hostname. On a Client machine, open a command prompt and type ’ping
hostname’ where the hostname is the name of the machine hosting the master CAS or DRE.

To install Windows Client on a single workstation, do the following:

1.
2.

© No oA

Close all other applications on the server prior to installation.

Obtain the Equitrac Client software file from the Equitrac Product Download site. The Client Installer
is available as an individual 32-bit (Equitrac.Client.x86.msi) or 64-bit (Equitrac.Client.x64.msi)
installation file.

Ensure that Windows 10 Universal CRT for Visual Studio 2015 is installed prior to installing
Workstation Client on a non-Windows 10 OS (such as Windows 7 and 8.1, and Server 2012 R2).
Server 2016 does not require CRT to be installed.

Select and run the 32-bit or 64-bit Installer file to launch the Equitrac Client Installation wizard.
On the Welcome screen, click Next.

Read and accept the Kofax End User License Agreement, and then click Next to continue.
Select the language for the client installation.

On the Custom Setup screen, select the client applications to install on the workstation, and click
Next.

To select or deselect an item, click on the hard drive icon beside the feature and select one of the
following options:

« Will be installed on local hard drive.
« Entire feature will be installed on local hard drive.
« Entire feature will be unavailable.

Note You must install Desktop Printing feature in order for several client features (Prompt for Login,
Cost Preview, Interactive Print Rules, Print Assistant, Client Billing popup and DRC) to work.

Note You can click Disc Usage to check the disk space requirements on the workstation to ensure
that enough space is available for the selected components.


http://www.microsoft.com
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10.

1.

12.

On the Core Accounting Server Location screen, enter the fully qualified domain name or fixed IP
address of the CAS server, and click Test Connection to validate a connection across the network,
and then click Next to continue. Otherwise just click Next without testing the CAS server.

On the Windows Firewall Exceptions screen, select either a manual or automatic setup method
for the firewall exceptions, and then click Next to continue.

Click Install to start the installation process. The installation wizard copies files, sets up services, and
creates shortcuts to the Administrative Applications.

Note If the cache directory specified for the Temporary File Location during the client installation is
on the network, the shared engine (SE) will not start. The SE runs under the system account and
you cannot give Equitrac \SYSTEM access to the share on the network. You must ensure that the
Local System account has write access into this directory. The cache directory also must reside on
the local client machine, not on the network.

When setup is complete, click Finish to close the installation wizard.

Installing Workstation Client on a Citrix Terminal or a Remote
Desktop server

Popups do not display if the print server is also on the Citrix Terminal or Remote Desktop Server. Popups
only display for printers defined in the user’s Citrix Terminal or Remote Desktop Server session. To track
jobs sent to local printers attached to the user’s workstation, the Desktop Printing option must also be
installed on the server.

To install Windows Client on a Cirtix terminal or remote desktop server, do the following:

1.

© N>

10.

1.

Confirm that each Citrix Terminal or Remote Desktop Server is resolving communications to the
CAS and DRE servers by hostname. On a Client machine, open a command prompt and type ’ping
hostname’ where the hostname is the name of the machine hosting the master CAS or DRE.

Close all other applications on the server prior to installing the Workstation Client.

Obtain the Equitrac Client software file from the Equitrac Product Download site. The Client Installer
is available as an individual 32-bit (Equitrac.Client.x86.msi) or 64-bit (Equitrac.Client.x64.msi)
installation file.

Obtain the required product serial number and activation code to enable the software functionality
after installation.

Select and run the 32-bit or 64-bit Installer file to launch the Equitrac Client Installation wizard.
On the Welcome screen, click Next.

Read and accept the Kofax End User License Agreement, and then click Next to continue.
Select the language for the client installation.

On the Custom Setup screen, select the client applications to install on the workstation, and click
Next.

The Client installation displays a warning that it must stop the Print Spooler service during the file
installation, which briefly disables printing on this workstation. Click Yes to continue or No to abort
the installation.

On the Printing Support screen select Windows printing, and click Next.
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12. Enter the CAS server name in the Accounting server field. Click Next to continue.

Note If the cache directory specified for the Temporary File Location during the client installation
is on the network, the shared engine (SE) will not start. This happens since the SE runs under
the system account and there is no way to give the Equitrac \SYSTEM access to the share on
the network. You must therefore ensure that the Local System account has write access into this
directory. The cache directory also must reside on the local client machine, not on the network.

13. When setup is complete, click Finish to close the installation wizard.

Installing Workstation Client on Mac systems

Equitrac Client for MacOS X enables you to print to Equitrac printers defined on Windows print servers
from Mac OS X workstations. The Mac Client allows direct printing over TCP/IP.

The Mac OS X Client programs require Mac OS 10.12 or higher for Equitrac 6.1. If you try to install the
Mac Client on an earlier Mac OS system (lower than Mac OS 10.12), the installation is aborted. If an
earlier version of the Mac Client is already installed on a Mac OS system lower than 10.12, an upgrade to
the latest Mac OS X Client is not supported.

Mac Client can be installed on a single workstation, or batch installed across multiple workstations using
Apple Remote Desktop (ARD).

Obtain the Equitrac_MacOSX_xxxx.zip file from the Equitrac Product Download site. The zip files
contain the MacOS X Client Installer (Equitrac_MacOSX_xxxx.pkg), and the Equitrac Print Utility
(EQPrintUtilityX.app) for setting Client Printers and Preferences.

Installing the Mac Client and Mac DRC

To install the Mac Client on a workstation, do the following:
1. Login to the Mac workstation with Administrator privileges.

2. Uninstall the previous version of Equitrac Mac client, if installed and reboot the Mac workstation. See
Uninstalling the Mac Client for details.

3. Run the EQPrintUtilityX.app and enter the CAS address in the Preferences dialog.

Configure other settings as per the Configuring the Mac Client preferences. This is important as DRC
will start automatically by the installer and will pick up the CAS address and other settings at startup.

4. Run Terminal.app navigate by changing directory (cd) into Mac client archive folder “security”
subfolder and run:

sudo ./NDI.SecurityConfig.sh enroll _ security admin user name
__security admin user passsword = sfs host name = datacenter name
__print groups list [ enroll drc ]

where: print groups list is a semicolon separated list of user groups allowed to print on
this Mac or 'eqeveryone' for everyone.

If 'eqeveryone' is a real group, it will be used. Groups list should be enclosed in quotes (i.e.
"group1;group2;group3").
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5.

6.

Note When entering admin name into command line, if it has backslash “\” (i.e. nuance
\securityadmin) you must escape backslash by double slash "\\" (i.e. nuance\\securityadmin).

Note enroll drc parameter is optional. Specify only if Mac DRC will be installed.
Note Running NDI.SecurityConfig.sh without parameters will print out help.

Run the Equitrac_MacOSX_xxxx.pkg file.
Note Mac DRC installation is optional and is OFF by default.

Follow the Installer prompts, and select Custom as the Installation type to install DRC.

Configuring the Mac Client preferences

To configure the Mac Client Preferences, do the following:

1.

2.
3.
4.

Login to the Mac Client with Administrator privileges.

Run the EQPrintUtilityX.app.

Select Preferences from the Printer Utility menu to open the Preferences dialog.

Select the desired popup options:

+ Client Billing — the popup prompts for a client billing code.

+ Prompt For Login — requires the user to provide authenticated login credentials before the popup
displays.

» Cost Preview — provides a summary of the cost for a print transaction before the user sends the
document to the printer.

+ ReleaseKey — requires the user to provide a numeric release key to print documents.

+ Allow rename document — allows the user to rename their documents at print time, if desired.

Enter the CAS Server name or IP address.

Note By default this field is blank. If a value is not entered in this field, the Mac DRC will set the IP
address to 127.0.0.1, and the DRC will not function properly.

In the DRC system name section, select what identifier to use for the Mac DRC.
* |P address — the Mac computer IP address.

+ Bonjour name — the Mac computer’s local network name.

* DNS hostname - the user-specified string.

Note The identifier must be stable and unique across the CAS database, and must be resolvable
from Windows, since it will be used by other system components to open the network connection
and to communicate with the Mac DRC.

If using IP address, do the following:

+ Select Skip link local addresses if you DO NOT want the system to use a link-local IP address.
Link-local IP addresses can be self-assigned by Mac OS X when DHCP services are not available
or when the computer is part of a Zero configuration network. If the IP address, cannot be found,
then no connection is made.

10
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» Select the network Interface from the drop-down list.
+ any — get IP address from the first available interface. Typically, interface en0 is first.
» en0 — get IP address from en0 interface. Typically, hard wired Ethernet.
* en1—get IP address from en1 interface. Typically, wireless card (e.g. AirPort).

« other — additional available network connection with an IP address other than Ethernet or
wireless

(e.g. Firewire or USB). For example, if a Firewire connection is available, the field would be
populated with "en1;fwQ".

Note The Ethernet port and wireless card have different IP addresses.

If using Bonjour name, then your computer’s name is appended with ".local", and any spaces are
replaced with hyphens. For example, if your computer’s name is My Computer, the its Bonjour name
would be My-Computer.local. The Bonjour name is generated by Mac OS X.

If using DNS hostname, do the following:

» Enter the hostname identifier or click Generate to populate the field. It is recommended to qualify
the DNS hostname with the network domain name. For example, computer_1.kofax.com

+ Select Register with DNS server to enable the Mac client to register the specified hosthame with
DNS server every 24 hours.

7. Inthe Login options section, do the following:

a. Select Cache login to enable the user login credentials to be cached locally, and validated
against CAS. If selected, the user is only prompted to login at the first print job, and all following
print jobs do not require a login. However, if the user’s cached credentials change (e.g. new
PIN1 or password), they will be prompted to login again. The Prompt For Login option must
be selected in order to cache the user login credentials. The user credentials are cached on the
Mac Keychain for secure password storage.

b. Select Prompt for password if you want users to enter a password at login. If selected, the
user must enter both primary and secondary user credentials.

c. Inthe User ID label field, enter the display name for the User ID on the login popup. For
example, enter ‘PIN1’ as the User ID label if user’s are to enter their Primary PIN as the user ID.

8. Select the Ignore ‘Command and Control’ print jobs checkbox to skip ‘control’ print jobs that are
issued by some print drivers to send commands to the printer hardware.

For example, a user prints document "Untitled” but gets two popups: one for document named
“Untitled”, and one for document named “Report Status - 16”. Report Status - 16 is a ‘control’ print
job issued by the driver. If the checkbox is selected, then the printer ignores any job named “Report
Status - 16”. Extra popups can be suppressed by filtering out ‘control’ print jobs by name.

9. Click OK to save the settings and close the Preferences window.

1
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Configuring printers for Mac systems

Ensure that CAS and DRE have communication with the Mac workstation. If EQPrintUtilityX cannot
communicate with DRE, the list of printers will not display when you attempt to add a new device.

Mac Client printers

1. Login to the Mac Client with Administrator privileges.

2. Run the EQPrintUtilityX and select File > New Printer from the Printer Utility menu.

3. Inthe DRE Address field, enter the DRE server IP address, and click Get Printers.
The Equitrac Printer Utility queries DRE for a list of accessible printers.

4. Select the appropriate printer from the list, and click OK.

Mac DRC printers

1. Login to the Mac Client with Administrator privileges.
2. Run the EQPrintUtilityX and select File >New IP Printer from the Printer Utility menu.
3. Enter the IP Address and Name of the printer, and click OK.

The new printer displays in the available printers list.

Test the Client installation

Print a document. Depending on the client options you installed, you may need to enter your login
credentials. Ensure that the client popup displays, then select a billing code, and accept cost preview
information if configured.

File location and ownership

The Equitrac installer files are placed in these locations on the Mac:

/Library/Application Support/Equitrac/
/Library/LaunchAgents/
/Library/LaunchDaemons/
/usr/libexec/cups/backend/eqtrans
/usr/libexec/cups/backend/egpmon

Ownership:
egpmon - root
egtrans - root

Setting languages

The Mac OS allows users to set the Preferred languages list in the System Preferences. The
EQLoginController application goes through the Preferred languages list until it finds the first supported
language in the list. If no localized language is supported (or selected), it defaults to English. If the
Preferred languages list is changed in the System Preferences, then the EQLoginController must be
restarted.
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How to restart the Mac DRC service

To restart the Mac DRC service, do the following:

1. Login to the Mac Client with Administrator privileges.

Unpack the Equitrac_MacOSX_xxxx.zip file.

Open the Terminal application.

Type sudo.

Select Tools, and then drag & drop EQRestartDRC.sh from the Finder into the Terminal window.
Press Enter.

Enter the Admin account password.

No oD

Troubleshooting

If there is an MAC Client installation problem, verify the following:
The Name/IP displayed in the CAS Server field in the EQPrintUtilityX.app > Preferences dialog is set

to a valid CAS machine name IP, and not 127.0.0.1.

The Name/IP displayed in the CAS Server field in the EQPrintUtilityX.app > Preferences dialog can
be pinged from a MAC workstation.

Ensure EQLoginController is version 4.1.1.3454 or higher. Mac DCR is not compatible with previous

versions of EQLoginController.

13



Silent Installation

If you plan to deploy the same Equitrac Workstation Client features across several servers, silent
installation can be used to simplify the installation process. Silent installation is handled by the Microsoft
Windows Installer by specifying options and features to install from the Equitrac install package to the
Windows installer.

If you are upgrading to Equitrac version 6.1 from an earlier version, refer to Upgrade Equitrac Client.

Note For Windows Servers 2012 R2 and 2016, make sure the server is up to date with the latest service
packs, or manually download and install the latest version of Windows Installer from www.microsoft.com.

Running Windows installer silently

When installing the Workstation Client across multiple workstations, Administrators can silently install the
Client with scripted responses. Equitrac integrates with your operating system’s push utility to allow it to
silently push the client installation from a central shared folder on a network server to client workstations.

If deploying I-Queue to multiple workstations or DREs, you need to first download the Kofax certificate
from the Equitrac Partner Portal, and then distribute it across all associated workstations and DREs before
silently installing the Workstation Client.

To silently install the Workstation Client, do the following:
1. Connect to the machine where you want to install the Workstation Client software.
2. Add the Kofax certificate to the workstation or DRE.
3. Copy the Equitrac client install files to the root folder of the C drive.
4. Open a command prompt and type the following:

msiexec /i "c:\Equitrac.Client.x64.msi" CASNAME="yourcasname" LANGUAGE="lang"
ADDLOCAL="Common, DRC,IQueue" SFSHOST=sfs.domain.com SFSFIXEDTOKEN=<TOKEN>
DATACENTERID=<GUID> /g

Replace "yourcasname™ with the name of the CAS server.
6. Replace "lang" with the correct language abbreviation:
"en" — English
"es" — Spanish
"fr" — French
"it" — ltalian
"de" — German
"pt" — Portuguese
"zh" — Chinese
7. Replace "sFsSHOST" with the fully qualified name of the SecurityFramework service.

14
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8. Add "SFSFIXEDTOKEN" or "SFSADMINUSER" & "SFSADMINPASSWORD".

* "SFSFIXEDTOKEN" - authorization token generated using "NDISecTool -clientinstalltoken"
command (only used for silent installs without specifying the SFS admin user/password).

* "SFSADMINUSER" - SFS admin user (required if SFSFIXEDTOKEN is not specified).
* "SFSADMINPASSWORD" - SFS admin password (required if SFSFIXEDTOKEN is not specified).
9. Add "DATACENTERID" or "DATACENTERNAME".

* "DATACENTERID" - existing datacenter ID used to join the print client to (required if
DATACENTERNAME is not specified.

* "DATACENTERNAME" - existing datacenter name (should be unique) used to join the print client to
(required if DATACENTERID is not specified).

10. Optionally add "sFSPORT" to specify the port for the SecurityFramework service (default is 8181).

11. Replace the "options" variable with the components you plan to use. Separate the options with a
comma, and do not use spaces between the commas.

Options

To silently install the Equitrac Workstation Client, the following options must be specified.

Common — Required option for all commands. Installs the common files required for any type of install.
ClientBilling — Installs the Client Billing feature.

CostPreview — Installs the Cost Preview feature.

DesktopPrinting — Installs the Desktop Print Tracking feature.

DocumentRename — Use this option to install the Document Rename feature that allows users to rename
documents.

DRC - Installs the Document Routing Client for Direct IP printing.

Note For the DRC option, you must also select DesktopPrinting if you require a popup from one of the
other options (Client Billing, Prompt for Login, Cost Preview, ReleaseKey, DocumentRename, Interactive
Rules). Do not install on a server where DRE is installed, as they are not compatible.

EQMsg — This option displays messages in the Windows system tray via the Equitrac Message Client.

InteractiveRules — This function allows a server-based print rule to interact with the end user when running
on a Windows print server. This change does not apply to workstation rules or copy rules.

IQueue — This feature enables I-Queue printing.

ManagedQueue — This feature enables Managed Queue printing.

NetworkPrinting — This option tracks Windows DRE printing to Windows print servers.
PromptForLogin — Installs the Prompt for Login feature.

ReleaseKey — Use this option to install the release key feature. This is not compatible with Login or Billing
Code prompts.
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Setting I-Queue driver defaults

[-Queue driver defaults are only effective if the I-Queue feature is installed on the client workstations. The
driver defaults apply to both I-Queue and I-Queue Direct, and can be overwritten by the end user.

IQUEUE_DEFAULT_PAPERSIZE - This specifies a default value for paper size. The following values can

be specified:
"1 — Letter
ngn _ A4

IQUEUE_DEFAULT_COLOR - This option specifies a default value for color. The following values can be
specified:

"1" — Monochrome
"2" — Color

IQUEUE_DEFAULT_DUPLEX — This option specifies a default value for duplex. The following values can
be specified:

"1" — Simplex

"2" — Duplex long-edge

"3" — Duplex short-edge

Example for installing Equitrac interactively with the I-Queue defaulted to A4, color, duplex:

msiexec /i Equitrac.Client.x64.msi IQUEUE DEFAULT PAPERSIZE=9 IQUEUE DEFAULT COLOR=2
IQUEUE DEFAULT DUPLEX=2

Example for installing Equitrac interactively with the I-Queue defaulted to monochrome:

msiexec /i Equitrac.Client.x64.msi IQUEUE DEFAULT COLOR=

Installation example

This example installs Client Billing and Cost Preview for Network DRE Windows print servers on the client
workstations. The client Ul will be in English. All parameters are case-sensitive and must be typed as
shown.

msiexec /i Equitrac.Client.x64.msi CASNAME="EQU CAS SRV" LANGUAGE ="en"
ADDLOCAL="Common, ClientBilling,CostPreview,NetworkPrinting" /qgq

Note The Kofax certificate must be pre-trusted before running a silent install. If the Kofax certificate is
not already added, then a Windows security popup appears requesting that you Always trust software
from "Kofax, Inc" to add the certificate, and the silent install stops.
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Installing the Mac Client silently

Apple Remote Desktop (ARD) can be used to setup Equitrac Mac client on a number of remote Mac
stations. All commands below require Administrator privileges.

To silently install the Equitrac Mac Client, do the following:

1.

7.

8.

Uninstall the previous version of Mac client (if installed) and reboot the Mac workstation. See
Uninstalling the Mac Client for details.

On one Mac workstation, run the EQPrintUtilityX.app, and set the appropriate values including
CAS Server hostname in the Preferences dialog. Press OK to save. See Configuring the Mac Client
preferences for details.

Note The EQPrintUtilityX.app only needs to be run on one Mac workstation to generate the
preferences files which can be pushed to all remote Macs.

This will produce the EquitracOfficePrefs file at "/Library/Application Support/Equitrac" and the
EQDRECAS.cfg file at “/Library/Application Support/Equitrac/DRE”.

Create an EQMacPrelnstall.sh shell script as follows:

#!/bin/bash

set -e

mkdir -p "/Library/Application Support/Equitrac"

chown -R root:admin "/Library/Application Support/Equitrac"

chmod u=rwx,g=rwx, o=rx,-t "/Library/Application Support/Equitrac"
# following needed only if DRC will be installed

mkdir "/Library/Application Support/Equitrac/DRE"

chown -R root:admin "/Library/Application Support/Equitrac/DRE"
chmod u=rwx,g=rwx,o=rx "/Library/Application Support/Equitrac/DRE"

Run sudo EQMacPreInstall.sh remotely on all workstations.

Using ARD, push the EquitracOfficePrefs file to remote Macs at /Library/Application Support/
Equitrac. If installing the Mac DRC, push the EQDRECAS.cfq file to remote Macs at /Library/
Application Support/Equitrac/DRE.

Using ARD, execute sudo NDI.SecurityConfig.sh onremote Macs with appropriate command
line parameters. This will require the NDI.SecClientConfig command line tool located in the same
“security” folder of the installer package.

Note When entering admin name into command line, if it has backslash “\” (i.e. nuance
\securityadmin) you must escape backslash by double slash "\\" (i.e. nuance\\securityadmin).

Note enroll drc parameter is optional. Specify only if Mac DRC will be installed.
Note Running NDI.SecurityConfig.sh without parameters will print out help.

Use ARD to run Equitrac_MacOSX_xxxx.pkg on remote Macs.
Note Mac DRC installation is optional and is OFF by default.

Follow the Installer prompts, and select Custom as the Installation type to install DRC.
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9. Afterinstalling the Mac client, do the following if you want to create printers remotely through the
shell script.

a. Enable logs on one Mac workstation and run the EQPrintUtilityX.app.

b. To enable EQPrintUtilityX logging, create text file EOPrinterUtil.log at /Library/Application
Support/Equitrac. Make sure EOPrinterUtil.log is writable by current user at Finder>File>Get
Info. Restart EQPrintUtilityX.app.

c. Open EOPrinterUtil.log and search for "[EQPrinterSetup::InstalllPPrinter] strCmd =". This
shows the 1padmin command used to create Equitrac printers.

d. Copy the printer creation commands into the shell script and execute on remote Macs.
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Installing the Windows Print Client with DRC

To install the Windows Print Client with the DRC feature installed, you must add the Kofax certificate to the
Trusted Publishers store before the Client is installed. Otherwise, a Windows Security message appears.

To add the certificate to all of the client workstations using a Group Policy object (GPO), do the following:

1.

[ G G-
@ N = o

14.

©e NN

Install the Equitrac print client on a workstation.

Select the Always trust software from "Kofax Communications, Inc” checkbox and click Install.
After installation, select Start and run mmc.exe.

In the Microsoft Management Console select File > Add\Remove Snap-in.

Select Certificates from the snap-ins list, and click Add.

Select Computer account and click Next.

Leave the default setting Local computer and click Finish.

Click OK.

Navigate to Certificates (Local computer) > Trusted Published and select Certificates.
Right-click the Kofax certificate and click All Tasks > Export.

In the Certificate Export Wizard, click Next.

Leave the default setting DER encoded binary x.509 (.CER), and click Next.

Enter a file name and path, and then click Save. Alternatively, click Browse to select a file name and
path.

Click Next, and then click Finish.

This certificate needs to be distributed to all of your computers that will install this software. To distribute
the certificate, do the following:

1.

2.

Open the Group Policy Editor and navigate to Computer Configuration\Windows Settings
\Security Settings\Public Key Polices.

Import the certificate under the Trusted Publishers Certificates.
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Upgrade Equitrac Client

This section provides instructions to upgrade to Equitrac Client version 6.1 from a previous version.
Ensure that the CAS servers are upgraded before upgrading client workstations. Apply the appropriate
client license(s) within the ControlSuite Configuration Assistant prior to performing the upgrade.

Upgrading with Client installer

For the upgrade use the client installer as described in Installing Workstation Client on Windows Clients.
During the installation, complete the following:

» Choose the features you want to install. Ensure that you select only the appropriate components to
upgrade for this machine. In most cases, these will be the same components that were installed with
the previous version of the product.

» The client installation displays a warning that it must stop the Print Spooler service during the file
installation, which briefly disables printing on this workstation. Click Yes to continue.

Upgrading in silent mode

Run the appropriate executable to upgrade to version 6.1 — specifying the installer package to run, and
what features to install.

* 64-bit Workstation Client: msiexec /i Equitrac.Client.x64.msi
» 32-bit Workstation Client: msiexec /i Equitrac.Client.x86.msi

Example:

msiexec /i "<path>\Equitrac.Client.x64.msi" /q

* The /i parameter specifies the name of the msi package to install

* <path> is the full path to the location where you copied the client.msi file
» /g specifies to upgrade in “quiet” mode
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Uninstall Client Components

Workstation Client can be uninstalled locally through Programs and Features, or silently using a command
prompt. For Mac clients, you must run the Client installation wizard, then select Remove from the options.

Uninstalling the Windows client (local uninstall)

To uninstall the Client package, do the following:
1. From the workstation Start menu, open Control Panel > Programs and Features.
2. Select the client package you want to remove.
3. Click Uninstall, and then click Yes when prompted to remove the client package from the computer.

Uninstalling the Windows client (silent uninstall)

To perform a silent uninstall, do the following:
1. Connect to the machine where you want to uninstall the Client.
2. Open a command prompt, and type the following:
msiexec /x "<path>\Equitrac.Client.x64.msi" /g
where <path> is the full path to the location where you copied the client.msi file.

The workstation will reboot automatically after the uninstall is complete. If you need to suppress the
reboot, enter the following command instead:

msiexec /x "<path>\Equitrac.Client.x64.msi" /g /norestart

Uninstalling the Mac Client

To uninstall the Mac Client, do the following:
1. Login to the Mac Client with Administrator privileges.
2. Unpack the Equitrac_MacOSX_xxxx.zip file.
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3. To remove the Mac Client from a single workstation, do the following:
a. Select Uninstall > EquitracUninstall from the Finder.
b. Click Run.

c. Enter your Name and Password, and click OK.

Note The Mac client can be uninstalled by running EquitracUninstall.sh from
Terminal.app using sudo. (i.e."sudo /path to archive folder /Uninstall/
EquitracUninstall.sh")

4. To remove the Mac Client from multiple workstations at one time, do the following:

a. Copy the EquitracUninstall.sh script onto each workstation via Apple Remote Desktop (ARD).

b. Run the uninstall script via ARD on each workstation.
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Working with Client Features

This chapter provides installation and configuration information for several different Equitrac features that

support end-user activity:

* Prompt for Login requires users to enter their login credentials any time they submit a print job to an
Equitrac-monitored network printer.

» Cost Preview gives users a chance to preview the total cost of a print request before sending the
document to the printer.

* Release Key Prompt requires Equitrac users to assign a numeric release key value when they submit
a print request

* Rename Document allows users to type a more meaningful name for the document that others users
can use to identify the document within a secure print queue.

* |-Queue direct printer allows you to print directly to a printer (without driver installation and
authentication or Follow-You-Printing at a printer) in a simple and straightforward method without extra
steps to release print jobs.

For more information see Desktop printing and Client popup behavior.

Prompt for Login

Install the Prompt for Login feature on a user workstation to prevent unauthorized users from printing to
Equitrac-monitored network devices. When the user makes a print request to any printer managed by
a DRE print server, a small popup window appears which requires the user to enter their user ID and
Password before they can continue.

The user credentials are authenticated against the CAS database. If the credentials pass authentication,
other popups appear (if configured), and the user can submit the print job.

Note Do not install Prompt for Login if you plan to install the Release Key Prompt (part of the Print
Assistant feature within the Equitrac Client installer). These two features are not compatible. Choose
one validation method only.

Cost Preview

Install the Cost Preview feature on a user workstation to provide the user with a print cost summary prior
to sending the document to the printer. A small pop-up window allows the users to review the costs, then
decide if they want to continue with the print job, or cancel it. The popup window provides information
about the amount of funds available to the user, giving the user the opportunity to make changes to the
print job characteristics if their funds are low. If the user has insufficient funds, Equitrac will not accept the
transaction, and the job will not be queued.
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Display Campus Card balance

The cost preview popup displays a user’s account balance and their Campus Card balance (or balances
in the case of multiple tender keys). The feature is controlled by the Show account balance setting

in Web System Manager under System Configuration > Global Configuration Settings > User
Interaction > Dashboard and Workstation Client > Workstation Popup Behavior. This feature
requires that the CAS account and Campus Card account have been mapped either in the used Campus
Card system or via the CampusCardimport utility. See Import Campus Card Account Information in the
Kofax Equitrac® Administration Help file for details.

Select account

In addition to displaying the balance in CAS and Campus Card accounts, the Equitrac user can also select
which account to charge. Once the account has been selected, the job will be printed and charged to the
selected account. A requirement for both of these features is that the print queue not be configured to

hold documents for print release. If jobs are held for release then the user would have the opportunity to
select a different account at a release endpoint. Hence, this feature is not available when jobs are held for
release (i.e., not compatible with SDR, Follow-You Printing, and Release Key).

Note Campus Card account balance display and account selection are not supported on Mac.

Release Key Prompt

Install the Release Key Prompt feature on user workstations to let users assign a unique numeric key
code to a print job. Used in a secure printing environment, any user who knows the release key can enter
the key at a release endpoint and release the job for printing.

The Release Key Prompt is part of the Print Assistant feature within the Equitrac Client installer.

Note This feature is not compatible with Prompt for Login. Do not install both Prompt for Login and
Release Key Prompt on the same user workstation.

Rename Document Prompt

Install the Rename Document Prompt feature on user workstations to allow users to assign a new, unique
name to the document they want to print. In an secure printing environment where jobs are held in a
secure queue, this feature makes it easy for the walk-up user or print-desk staff to identify print requests.

The Rename Document Prompt is part of the Print Assistant feature within the Equitrac Client installer.
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|-Queue Direct printer

The I-Queue Direct printer is part of the I-Queue feature within the Equitrac Client installer.

To release print jobs through an I-Queue Direct printer, do the following:

1.
2.

5.

The user prints to the I-Queue Direct printer on their workstation.

The I-Queue Direct Printers pop-up window appears with a list of printers configured for I-Queue
printing with associated I-Queue Port in Equitrac System Manager. The recently used printers are
displayed first in the list.

You can sort the printers by specific attributes (for example, by name, model, location).

(optional) The system administrator can provide a printing info sheet next to the printer with a printer
code. This way, if you have the printer code, you can type this in the | know my printer code field
instead of browsing in the printer list.

Select a printer and click OK.

Additional steps are not required as print queues are not available in this printing mode. The user then
collects their print jobs.

Setting Client-side popup look & feel

You have the option of substituting your own logo for the default Equitrac logo on the Print Assistant
popups. The logo image must be a color Portable Network Graphics (PNG) file with alpha channel (i.e. the
background is transparent), and its size should be no larger than 40 pixels high and 180 pixels wide to fit
on the popups.

To replace the default logo, do the following:

1.

Go to Program Files\Nuance|\Equitrac\Accounting Service\Redist\Logo on the computer where
the CAS is installed.

Rename the default PrintAssistantLogo.png image file (e.g. PrintAssistantLogo_old.png), so you
can always recover the default logo later if necessary.

Copy your logo file to the Accounting Service\Redist\Logo folder and rename it to
PrintAssistantLogo.png. Now your logo file is used as the Print Assistant popup logo.

The new logo will appear at each client computer after it is restarted.
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Client Popup Behavior

Send To Printing is an Equitrac feature that allows users to submit print jobs on behalf of other users. For
example, a Professor may submit print jobs on behalf of students to print from any release device prior to
class.

When enabled in Web System Manager, Send To Printing overrides client popup functionality, and the
Client Billing, Cost Preview, or Job Rename popups do not appear on the workstations. However, the user
can enable or disable the Send To printing popup prior to each print job.

To configure Client popup behavior on the workstation, the following:

1. Before printing a document, the user can enable the Send To printing utility. They can click on the
Print Distribution icon in the Windows task tray, then select Send next job to distribution list.

2. The user submits the print job and selects a destination printer. If the destination printer has a secure
print queue, the Send To printing popup appears on the users desktop.

3. The user selects one of the following options: Recipients or Release key, Printing costs, or Job
settings.

4. The user clicks OK to submit the print request.

Note The user cannot recall the print job once it has been sent.

Recipients

Recipients of a print job can be any combination of Equitrac User Accounts, Equitrac Departments, or
Windows Active Directory Groups. Alternatively, users can enter a Release key.

Recipients must meet one of the following criteria:

* auser ID in the current domain

« a domain-qualified user ID, such as rtm\bleatham (where rtm is the domain name)
» avalid Active Directory Groups distribution list

Users can either type these recipients directly in the Users or lists field, or click the Add button to search
for recipients.

Note As a best practice, encourage users to select recipients from the Search dialog box. For users
and departments, these names are validated by Equitrac before populating the list. If a user types in a
recipient incorrectly, CAS notifies DRE, and the user receives an notification message that a recipient is
invalid. The print job is not added to the secure queue for any invalid recipients.

For users or departments, clicking Add brings up the Search dialog box. Users can leave the Criteria field
blank to view all users/departments within the database, or they can enter criteria to narrow the search.
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After making selections and clicking OK, the recipients are added to the Users or lists field. Recipients
selected from the Search dialog box are prefaced with a "D" for departments, or an "AD" for active
directory groups. If the user manually enters a department or Active Directory group, and does not preface
the name with an A or AD, Equitrac tries to resolve the name against the User Accounts database first,
then against departments, then against the Active Directory Groups list.

In cases where departments and Active Directory Groups have the same name, the user must enter the
correct prefix. Otherwise, the department name is used to determine the recipients.

If the user clicks Add Groups, the Select Groups dialog box opens. The user can choose the Object Types
or locations to search, or just type a group name in the Enter field, then click Check Names to verify the
name against the list of available Windows Active Directory Groups.

Note LDAP groups are not supported.

Release Keys

Release keys are Equitrac features that must be enabled on the DRE print server in Web System
Manager > System Configuration > Global Configuration Settings User Interaction > Session Flow
to support the release key option. Users can assign a release key to a print job and allow other users to
walk up to any release device, and print any jobs in the queue that were submitted using that release key.

Printing costs

The originating user can set the Printing Costs before they submit the Send To printing job:

» Charge normal costs to recipient: Applies the system price lists, if configured. See Creating Price
Lists in Kofax Equitrac® Administration Help file for details.

» Charge fixed cost to recipient: Overrides the system price lists and charges a specified fixed price
instead. This charge is applied to each recipient. If the “Reprice after release” feature is enabled, the
job may be repriced if the job properties change upon release. See Departmental Pricing in Kofax
Equitrac® Administration Help file for details.

» Accept all costs for this job: The originating user accepts the costs for the print job. The system price
lists are applied and their account balance are validated when they click OK to submit the Send To
printing job.

Job settings

The originating user can replace the current document name with any name of their choosing. This name
appears in the control terminal queue. The originating user can also override the default job expiry time.
By default, Send To printing jobs remain in the secure queue for one hour. However, Administrators can
change this default within the System Configuration, and originating users can enter any job expiry time
they deem fit. The print job remains in the secure queue for this length of time, requiring enough disk
space to store the jobs until they are either released or expired.
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Client Billing on a Workstation

If you are printing from a workstation hosting the Client Billing service, you receive a billing code popup
when you send a print request to a network or local printer. You must respond to this popup before your
print request can proceed.

By default, the Client Billing popup prompts users to:
» Select a billing code.

» Specify whether or not this print job is billable.

» Accept the print job.

Depending on the Client Billing configuration, you may have to complete other required fields before the
print request can proceed.

Selecting a billing code

You can select a billing code to charge your print job to a client or project in any of the following ways:
» Enter a billing code in the Billing code text box.

» Select a billing code from the list. If configured to do so in Web System Manager > System
Configuration > Global Configuration Settings User Interaction > Session Flow, the last 20 codes
display in the drop-down list.

» Search for a code using the Search tool.

Note If the Required field checkbox is selected and Validate billing codes when CAS available is set
to NO in the billing codes Session Flow dialog box, then users can either select a code from the list or
enter a new code.

Specifying a job as billable or non-billable

Equitrac charges non-billable jobs against the billing code account you enter, but reports those jobs
separately from billable jobs in the Equitrac reporting feature.

Select or clear the Billable checkbox as required to specify whether the job is billable or non-billable.

Accepting or canceling a print job

To accept your print job click OK. If you click Cancel, the system cancels your print job.
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Disabling billing code popups

Users can disable the billing code popup for a specified period of time on client workstations by using the
EQToolTray.exe utility. During this time frame, the suppressed billing code prompt is applied to all print
jobs.

This capability allows the user to batch print a series of jobs and only be prompted once for a billing code.

To temporarily disable the billing code popup, do the following:

1. Copy the EQToolTray.exe utility to the Program Files\Nuance\Equitrac\Client folder on each user
workstation.

This utility is located in the Program Files\Nuance\Equitrac\Tools folder on the CAS server.

2. Double-click the utility to start the service. The Popup Behavior icon appears in the Windows task
tray.

3. Double click the icon in the tool tray to open the Equitrac User Client Settings dialog box.
Alternately, you can right-click the icon and select Customize Popup Behavior to open the dialog
box.

4. Under Popup Behavior, select Suppress popup for N minutes to prevent the popup from
appearing on a user’s desktop when printing.

5. Enter a value in the minutes field and click OK.
When the selected time period ends, the billing code popup behavior returns to the "enabled" state.

You can right-click the tool tray icon in the Windows task tray, and click Suppress Popup to quickly turn
On or Off the billing code prompt without opening the Equitrac User Client Settings dialog box.

Viewing user account balance

Users can determine their own account balance via two different mechanisms:
* Account balance popup on their client workstation.
» Account Statement report via their personal website.

Configuring the Account Monitor popup

If you want users to have instant access to their account balance information, install the EQAcctMonitor
utility on each client workstation. This utility sits on the system tray, and the user can click on it at any time
to view current account information. The user sees their Account name (corresponding to their current
Windows login information), Account Balance, and Color Quota remaining (if color quotas are configured).

You can find the utility in Program Files\Nuance\Equitrac\Tools folder on the machine where CAS is
installed.
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Note This feature is supported on user workstations that are authenticated on Windows Servers only.
This feature does not work when workstations are authenticated under UNIX DRE Print Servers.

1. On the CAS server, locate the Program Files\Nuance\Equitrac\Tools folder.
2. Open the EQAcctMonitor.ini file in any text editor.

3. Edit the contents of the file, replacing the “put_your_server_name_here” text with the name of the
Core Accounting Server that will provide the balance updates to each client. In the example below,
CAS is called “ACCTSRV1”.

[AcctServer]
Name=ACCTSRV1

4. Save the changes.
5. Copy both the EQAcctMonitor.exe and the EQAcctMonitor.ini files to the Program Files\Nuance
\Equitrac\Client folder on each client workstation.

6. Run the executable on each workstation. The icon appears in the System Tray. The user can hover
their cursor over the icon to see the balance, or click on the icon to open the full dialog box.

Note Account limits must be enforced in order for the account balance to display in the Equitrac
Account Monitor. See Account Charging and Limits in the Kofax Equitrac® Administration Help file
for details.
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Message Client Setup

The Equitrac Message Client is a messaging service included with the client install which displays print
error popup messages on the user’s workstation. By default, when an error message is sent to the user’s
workstation, a small popup appears on the bottom right hand corner of the screen indicating a print error

has occurred. The user clicks the popup to open the Equitrac Message Client window to see the complete
message.

The messaging application can be configured to bypass the small popup, and immediately open the
Message Client window by configuring the Windows registry. The Message Client can also be configured
to display as the topmost window, to generate trace logs, and to remain active in the system tray.

Bypass the small popup window

To configure the Message Client to bypass the small popup, do the following:

1.

2.
3.
4

o o

Select Start > Run.

Type regedit and click OK to open the Registry Editor.

In the Registry Editor, go to HKEY_CURRENT_USER\Software\Equitrac\EqMsgClient.
Select Edit > New > DWORD Value, and enter ShowSmallPopup as the value name.
Alternatively, right-click the value pane and select New > DWORD Value.

Double-click the ShowSmallPopup entry to open its edit window.

Enter "0" (zero) in the Value data field and click OK.

If the value data is "1" or not specified, then the small popup window will display.

Close the Registry Editor.

Display as topmost window

To configure the Message Client to display the message window as the topmost window, do the following:

1.

2.
3.
4

Open the Registry Editor, and go to HKEY_CURRENT_USER\Software\Equitrac\EqMsgClient.
Select Edit > New > DWORD Value, and enter ShowTopMost as the value name.

Double-click the ShowTopMost entry to open its edit window.

Enter "1" in the Value data field and click OK.

If the value data is "0" (zero) or not specified, then the message window will display.

Close the Registry Editor.
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Remove the Exit menu item

To configure the Message Client to remove the Exit menu item from the system, do the following:

1.

Open the Registry Editor, and go to HKEY_CURRENT_USER\Software\Equitrac\EqMsgClient.

2. Select Edit > New > DWORD Value, and enter ShowExitMenu as the value name.

3.

Double-click the ShowEXxitMenu entry to open its edit window.

Hide the Clear button

To configure the Message Client to hide the Clear button from the popup, do the following:

1.

2.
3.
4

Open the Registry Editor, and go to HKEY_CURRENT_USER\Software\Equitrac\EqMsgClient.
Select Edit > New > DWORD Value, and enter ShowClearButton as the value name.
Double-click the ShowClearButton entry to open its edit window.

Enter "0" in the Value data field and click OK.

If the value data is "1" or not specified, then the system will display the Clear button.

Close the Registry Editor.

Enable/Disable system tracing

System tracing requires two registry keys—one to enable/disable tracing, and one to specify the file path
to save the trace logs.

To configure the Message Client to generate trace logs, do the following:

1.

2.
3.
4

o a

Open the Registry Editor, and go to HKEY_CURRENT_USER\Software\Equitrac\EqMsgClient.
Select Edit > New > DWORD Value, and enter EnableTrace as the value name.

Double-click the EnableTrace entry to open its edit window.

Enter "1" in the Value data field and click OK.

If the value data is "0" (zero) or not specified, then the system will not generate trace logs.

Select Edit > New > String Value, and enter TraceFilePath as the value name.

Double-click the TraceFilePath entry to open its edit window.

Enter a file path string (e.g. C:\Logdfiles\MessageClient.log) in the Value data field to specify where
the system will save the trace logs, and then click OK.

If the value data is "0" (zero) or not specified, then the system will save the trace logs in the default
Windows current folder with the file name EQMsgClient.log.

Close the Registry Editor.
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Desktop Printing

Desktop printing tracks the use of local printers connected to a user workstation. These printers are not
controlled by a DRE print server. A user may attach a device directly to their user workstation via an LPT
or USB connection, rather than print through an Equitrac print server or the workstation direct IP printing
feature in the Equitrac Client Workstation. Equitrac groups these devices as Workstation devices.

Charging for color attributes is also possible but depends upon the properties of the printing application
and the printer driver. If the application and print driver do not differentiate between color and
monochrome pages, color attribute charges for desktop print jobs will not be accurate.

Note Desktop printing does not enforce Account Limits.

Desktop printing is often deployed when you need to track print volume for users who require private
printers. For example, legal documents, accounting documents, or HR documents are often proprietary
and should not be left unattended on a printer. You can install the Desktop printing feature per device,
limiting access and applying specialized pricing scenarios. You can also create special rules that
determine the types of jobs that can print to these devices.

Note Desktop Printing is not supported in Mac environments.

User workflow for desktop printing

From the user perspective, the Desktop Printing functionality follows this workflow:
1. The user selects the local workstation printer.
2. Depending on the document attributes and the rules set for the device, one of three things occur:
» Equitrac allows the document to print on the local device if the user or release key is validated.

« Equitrac denies printing to the local device, because the document attributes meet or exceed
criteria defined in the print rules for that device, and delete the print request.

» The user receives a warning that the document attributes meet or exceed criteria defined in the
print rules for that device. The user can choose another printer, or elect to over-ride the warning
and print to the local device anyway.
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Interactive Print Rules

Interactive print rules are server-based print rules designed to interact with the user when running on a
Windows print server. Interactive print rules appear different according to the rule you have chosen. see
Creating Print Rules in the Kofax Equitrac® Administration Help file to set up Interactive print rules.

To configure interactive print rules, do the following:
1. Add a server and workstation direct IP printing rule, choosing any action from the following:

deny this job

hold this job for release
direct this job

redirect this job and price it
route to a device in group

Note The redirect rule does not show unless there is at least one available print queue..

2. Map the rule to a physical device.
3. Configure your devices to routing group.

Once the interactive print rules are configured, users have access to an interactive print routing
dialog box where they can select which MFP to print from.

Note Clicking No directs the job to the original printer. Clicking Cancel cancels the print job. Users
may get a deny, redirect or hold message asking them to select Yes or No.

Once routed, a message pops up confirming the print job has been redirected to the selected MFP.

Delete and hold rules

The user is presented with a custom message, where users have the option to accept (Yes) or decline
(No). Accepting means the rule proceeds with the suggested action, while declining causes printing to
continue on the device.

Routing rules to a device

The user is presented with a custom message, similar to notification but with the option to accept

(Yes), decline (No) or cancel (Cancel) the routing decision. Accepting means the rule proceeds with the
suggested action. Declining causes printing to continue on the original device, and canceling causes the
job to be deleted.
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Routing rules to a group

For an interactive rule, the user is presented with the (custom) message, similar to notification, and a
multi-column listbox showing the device name, description and document cost. The user is able to select
a destination device, and have the option to accept (Yes), decline (No) or cancel (Cancel) the routing
decision. Accepting proceeds as normal. Declining causes printing to continue on the original device.
Canceling causes the job to be deleted. For a non-interactive rule, the user is presented with a custom
message that the job has been automatically re-routed.

Note For all rule types, a rule-specific timeout is applied; if the user does not make a selection within
the timeout period, the processing continues as if the user had selected Yes and accepted the routing

decision.
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Using the Mac Client

When you install the Mac client, Equitrac can track printing from Mac workstations. You can configure the
Mac Client to prompt for a billing code at print time, which can be useful to you if you want to charge your
printing to projects or outside clients, or rename a document at print time to a unique, recognizable job
name.

Since Equitrac does not support AppleTalk, some printer properties, such as stapling, may not be
available when printing to an Equitrac printer. The printer properties affected depend upon the Mac
operating system version in use. You must verify which properties, if any, are affected.

Logging in to Equitrac

When you make a print request from a Mac workstation, you must log on to the Equitrac system. Equitrac
must validate your User ID and password before it sends the print request to the printer.

The login information stays with Equitrac until the session expiry time is exceeded. If you make another
print request before the login timeout expires, you do not have to enter information in the login dialog box
again.

Note If your Windows credentials originate from a different domain than the core accounting server, you
must enter the domain with your user ID in the format: domain\userID.

Note Depending on the logon timeout configuration, the logon dialog box may not appear every time you
print.

Assigning a billing code

If you define billing codes for your organization, you must assign a code to each document before Equitrac
processes the print request. In this way, Equitrac can bill print jobs to clients or projects.

Depending on how the Mac client is configured, you can choose one of the following options.

« Enter a code in the Billing Code text box. If you enable arbitrary codes, you can either select a code
from the list, or enter a new code.

» Select an available billing code from the list. The list displays the last 20 codes used. You can also
browse the list of all available codes by clicking Browse All. The list of available codes is defined by
your administrator. If arbitrary codes are not allowed, you must select a code from the list.

» Assign the print job to your own printing account by selecting None.

36



Kofax Equitrac Client Installation Guide

« Identify the print job as non-billable by clearing the Billable box. The application still charges non-
billable jobs against the billing code account, but reports them separately from billable jobs in the
Equitrac reporting feature.

After you make a selection in this dialog box, click OK. Equitrac charges the print job to the code or to the
user’s printing account, as specified.

If you click Cancel in this dialog box, Equitrac cancels the print job.

Changing a document name

With the document name change option enabled, you can make your print request easily recognizable in
the document list on a release endpoint listing. When you make a print request, a dialog box appears in
which you can assign a new name to the document.

Logging out of Equitrac

You can log out from Equitrac to ensure that no one who uses the Mac workstation subsequently can
charge their printing to your account.

1. Select Equitrac Logout from the Apple menu.

2. In the Confirm logout dialog box, click OK.

If you make another print request after you have logged out, provide your User ID and password again.
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