Willkommen

Willkommen bei Kofax® PDF Viewer! Dieser Viewer ist für PDF-Dateien optimiert. Sie haben damit eine größere Flexibilität und höhere Anzeigequalität als mit dem generischen ImageViewer. PDF-Dateien öffnen, lesen, bearbeiten, mit Anmerkungen versehen, weiterleiten und durchsuchen sowie PDF-Formulare ausfüllen.

Um mehr über die Produktivitätslösungen von Kofax zu erfahren, besuchen Sie unsere Website: www.kofax.de.

© 2019 Kofax, Inc. Alle Rechte vorbehalten. Änderungen vorbehalten.

Diese Software ist durch US-amerikanische Gesetze und internationale Abkommen zum Urheberrecht geschützt (siehe Fenster Info und Hilfethema Zusatzinformationen).


Einführung

Kofax PDF Viewer verfügt über nützliche Funktionen zum Anzeigen und Bearbeiten von PDF-Dateien (Portable Document Format). Sie können damit auch aktive PDF-Formulare ausfüllen und leere PDF-Dateien erstellen, die Sie füllen können, indem Sie Seiten aus vorhandenen PDF-Dateien kopieren, Inhalte einfügen oder einzeichnen oder Kommentare hinzufügen. Es arbeitet mit verschiedenen Versionen von Kofax PaperPort zusammen.

PDF-Dateien bearbeiten

Mit der benutzerfreundlichen Bedieneroberfläche von Kofax PDF Viewer können Sie Ihre PDF-Dateien bequem anzeigen und bearbeiten. Überarbeiten und kommentieren Sie einzelne Seiten oder das gesamte Dokument, definieren Sie Sicherheitseinstellungen, versehen Sie Ihre Dokumente mit Signaturen und vieles mehr. Sie können mehrere PDF-Dokumente gleichzeitig öffnen und die Seiten darin neu anordnen. Das Programm beinhaltet außerdem ein leistungsstarkes Dokumentenverwaltungssystem. Damit lassen sich im Handumdrehen Archive aus zusammengehörigen Dokumenten erstellen, die indexiert und später problemlos durchsucht werden können.


Systemvoraussetzungen

Nachstehend werden die Mindestsystemvoraussetzungen beschrieben, die zur Installation und Verwendung von PDF Viewer erforderlich sind:

  • Computer mit Intel® Pentium®- oder höherem Prozessor

  • Unterstützte Betriebssysteme

    • Windows 10, 32-Bit und 64-Bit

    • Windows 8.1, 32-Bit und 64-Bit

    • Windows 7, 32-Bit und 64-Bit mit Service Pack 1

  • Microsoft Internet Explorer 6 oder höher

  • 256 MB Arbeitsspeicher (RAM), 512 MB empfohlen

  • 200 MB freier Festplattenspeicher für Anwendungsdateien, 50 MB temporärer Festplattenspeicher während Installation

  • SVGA-Monitor mit 256 Farben, empfohlen werden 16-Bit-Farbe und 800 x 600 Pixel Auflösung

  • Windows-kompatibles Zeigegerät

  • CD-ROM-Laufwerk für die Installation

Allgemeine Hinweise

Leistung und Geschwindigkeit werden gesteigert, wenn Ihr Computer die Mindestanforderungen an Prozessor, Speicherkapazität und verfügbaren Speicherplatz übersteigt. Dies gilt vor allem für die Konvertierung von umfangreichen PDF-Dateien mit Farben. Bessere Leistungen lassen sich auch mit Hyper-Thread- oder Multiprozessor-Systemen erzielen.


Das Programm starten

Es gibt mehrere Möglichkeiten, das Programm zu starten:

  • Klicken Sie in der Windows-Taskleiste auf die Schaltfläche Start. Öffnen Sie die Programmgruppe Kofax PaperPort 14 und klicken Sie dort auf PDF Viewer. Um eine PDF-Datei zu öffnen, klicken Sie auf die Schaltfläche Öffnen oder wählen Sie den Befehl Öffnen im Menü Datei.

  • Klicken Sie auf das Programmsymbol [image] auf dem Desktop, falls Sie es dort platziert haben. Anschließend verfahren Sie wie oben beschrieben.

  • Doppelklick auf eine PDF-Datei: Wenn Sie PDF Viewer als PDF-Standardanzeigeprogramm festlegen, können Sie das Programm mit einem Doppelklick auf eine PDF-Datei starten und die ausgewählte PDF-Datei laden. Ist PDF Viewer nicht Ihr PDF-Standardprogramm, klicken Sie mit der rechten Maustaste auf eine PDF-Datei und wählen Sie Öffnen mit > PDF Viewer.

  • PDF-Dateien auf einem Webserver anschauen: Wenn Sie PDF Viewer als PDF-Standardanzeigeprogramm festlegen, öffnet der Klick auf eine beliebige PDF-URL auf einer Webseite diese PDF-Datei im Programm.

  • Dateien ziehen und ablegen: Sie können die PDF-Dateien auch auf das Programmfenster von PDF Viewer ziehen, um sie zu öffnen.


Wichtige Funktionen

Optimierte Seitenanzeige: PDF Viewer wurde speziell zur Arbeit mit PDF-Dateien entwickelt. Einige Elemente in Dateien benötigen eine höhere Auflösung als andere – PDF Viewer Plus führt entsprechende Berechnungen durch. Er erzeugt dadurch eine schärfere Bildanzeige und sorgt für schnellere Ladezeiten als andere, generische Anzeigeprogramme.

PDF-Dokumente oder Seiten senden: Sie können ausgewählte Seiten oder ein ganzes Dokument an E-Mail-Empfänger versenden.

Rückgängig – Wiederherstellen: Diese Befehle können auf zahlreichen Ebenen ausgeführt werden, um Fehler bei der Bearbeitung des PDF-Dokuments zu korrigieren.

Intuitives Betrachten: Mit dem Hand-Werkzeug in Kombination mit dem Dynamischen Zoom wird jedes Detail auf den Seiten sichtbar.

Zum PaperPort-Desktop wechseln: Mit dieser Schaltfläche in der Dateiwerkzeugleiste kann PaperPort aufgerufen werden (wenn es nicht bereits ausgeführt wird). Der Ordner der aktuell geöffneten PDF-Datei wird dann automatisch auf dem PaperPort-Desktop geöffnet und die Datei ist bereits ausgewählt.

In Ordnern navigieren: Zum Navigieren innerhalb des Ordners der geöffneten PDF-Datei stehen Ihnen Menübefehle und Werkzeugleisten-Schaltflächen zur Verfügung. Sie können damit die aktuelle Datei schließen und die nächste bzw. vorherige Datei im Ordner öffnen.

Bildbearbeitung: Ein in PDF Viewer ausgewähltes Bildobjekt kann im PaperPort ImageViewer zur Bearbeitung geöffnet werden. Wenn das bearbeitete Bild gespeichert und der ImageViewer geschlossen wurde, wird das aktualisierte Bild in PDF Viewer angezeigt.

Transparente Stempel: In neu erstellten Stempeln können Sie eine Farbe transparent gestalten, sodass sie sich besser an den Seitenhintergrund anpasst. Beispielsweise können Sie so eine gescannte Unterschrift in Ihr PDF-Dokument einfügen.

Formulare ausfüllen: Sie können aktive PDF-Formulare laden und ausfüllen, die sich anschließend per E-Mail oder anderweitig versenden lassen.


Deinstallation

So deinstallieren Sie PDF Viewer:

  1. Wählen Sie in der Systemsteuerung Programme und Funktionen.

  2. Klicken Sie mit der rechten Maustaste auf Kofax PDF Viewer und wählen Sie Deinstallieren.


Portable Document Format (PDF)

Das Portable Document Format (PDF) ist ein weit verbreitetes Dateiformat zur Anzeige von Dokumenten, die auf verschiedenen Plattformen bzw. in verschiedenen Anwendungen erstellt wurden.

Vorteile dieses universellen Formats:

  • Die Software, mit der das ursprüngliche Dokument erstellt wurde, muss nicht auf dem Computer installiert sein, wenn eine PDF geöffnet wird. Es wird nur eine Anwendung zum Anzeigen von PDF-Dateien (Reader) benötigt.

  • In der PDF wird das Originallayout des Quelldokuments beibehalten. So können Sie Änderungen bei den Seitenumbrüchen vermeiden, wenn Sie das Dokument auf einem anderen Computer öffnen. PDF-Dateien werden mit denselben Schriftarten- und Randeinstellungen wie das Original angezeigt.

Eine PDF-Datei kann zusätzliche Informationen (Lesezeichen, Links, Kommentare) enthalten, die den Inhalt besser zugänglich machen.

Ein Link ist ein spezieller Bereich, der durch einen Klick aktiviert werden kann. Links verweisen im Allgemeinen auf eine andere Stelle im selben Dokument oder auf ein anderes Dokument oder auf eine Webadresse. Links können auch für besondere Funktionen, z. B. zum Übermitteln von Formularen, verwendet werden.

Kommentare sind schriftliche Erklärungen oder Anmerkungen, die einem Dokument hinzugefügt werden. Kommentare unterschiedlicher Verfasser können mit Hilfe verschiedener Farben gekennzeichnet werden.


Das Programmfenster

Das Programmfenster von PDF Viewer umfasst ein Dokumentfenster in der Mitte, ein Navigationsfenster auf der linken Seite und ein Organizer-Fenster auf der rechten Seite. Die Hauptwerkzeugleiste enthält Werkzeuge, die nach ihrer Funktion in Gruppen zusammengefasst sind.

Navigationsfenster: Ein nach Bedarf einblendbares Fenster, über das Sie auf Seitenminiaturen, Kommentare usw. zugreifen können.

Dokumentfenster: Die Hauptkomponente der Anwendung, in der die aktuelle PDF angezeigt wird und in der Sie PDF-Dateien bearbeiten, Formulare ausfüllen und Anmerkungen einfügen können. Im Dokumentfenster lassen sich mehrere PDF-Dokumente gleichzeitig anzeigen.

Organizer-Fenster: Das Organizer-Fenster ist ein Arbeitsbereich, in dem Sie mit Stempeln arbeiten.

Fenster „Kommentare“: In diesem Bereich können Sie die Kommentare verwalten, die der PDF-Datei von verschiedenen Verfassern und Bearbeitern hinzugefügt wurden.

Ansichtleiste: Mit der Ansichtleiste können Sie die Ansicht drehen und ändern, vor- und zurückblättern und die Ansicht vergrößern/verkleinern.


Das Navigationsfenster

Im Navigationsfenster können folgende Elemente angezeigt werden:

  • Kommentare (am unteren Rand des Bildschirms)

  • Seiten (auf der linken Seite)

Wenn Sie eines dieser Fenster auswählen, erhalten Sie Zugriff auf die Werkzeuge, die der aktuellen Anzeige zugeordnet sind.

So blenden Sie das Navigationsfenster ein oder aus:

  • Wählen Sie Ansicht > Navigationsfenster und wählen Sie das gewünschte Fenster (Kommentare oder Seiten).

  • Klicken Sie auf [image] am unteren Ende des senkrechten Strichs, der das Dokumentfenster vom Navigationsfenster trennt, um das Navigationsfenster ein- oder auszublenden.


Das Organizer-Fenster

So blenden Sie das Organizer-Fenster ein oder aus:

  • Wenn Sie das Organizer-Fenster anzeigen möchten, wählen Sie Ansicht > Organizer-Fenster > [gewünschtes Fenster].

  • Klicken Sie auf den Pfeil neben der Schaltfläche Organizer-Fenster [image] in der Ansichtswerkzeugleiste und wählen Sie das gewünschte Fenster.

  • Wenn Sie das Organizer-Fenster ausblenden möchten, klicken Sie auf die Schaltfläche Ausblenden [image] oben rechts im Organizer-Fenster.

Im Organizer-Fenster können Sie Stempel anwenden.


Die Hauptwerkzeugleiste

Anstelle der Menübefehle können Sie die Programmfunktionen auch über schaltflächenartige Werkzeuge aufrufen. Die Werkzeuge sind in benannten Werkzeugleisten gruppiert. Einige Funktionen sind außerdem in der Hauptwerkzeugleiste im oberen Teil des Programmfensters enthalten.

Zeigen Sie mit dem Mauszeiger auf das gewünschte Werkzeug, um seinen Namen anzuzeigen. Jede Werkzeugleiste lässt sich frei in den gewünschten Arbeitsbereich verschieben. Ein ausgewähltes Werkzeug bleibt aktiv, bis Sie ein anderes wählen.

So passen Sie die Werkzeugleisten an:

  1. Wählen Sie Ansicht > Werkzeugleisten oder klicken Sie mit der rechten Maustaste auf den Werkzeugleistenbereich, um ein Kontextmenü aufzurufen, und passen Sie die Werkzeugleisten wie folgt an:

    • Wählen Sie eine Werkzeugleiste aus, um sie in der Hauptwerkzeugleiste anzuzeigen. Wenn Sie sie erneut auswählen, wird sie aus der Hauptwerkzeugleiste ausgeblendet.

    • Wählen Sie Werkzeugleisten zurücksetzen, um vordefinierte Einstellungen wiederherzustellen.

    • Wählen Sie Werkzeugleisten ausblenden, um sämtliche Werkzugleisten auszublenden.

    • Wählen Sie Schaltflächentext anzeigen, um die Bezeichnungen aller, einiger oder keiner der Schaltflächen anzuzeigen.

    • Wählen Sie Werkzeugleisten anpassen, um bestimmte Werkzeuge in eine Werkzeugleiste aufzunehmen oder daraus zu entfernen.

  2. Klicken Sie jeweils auf den Pfeil rechts neben der Schaltfläche, um das dazugehörige Dropdown-Menü aufzurufen. Wenn Sie z. B. auf den Pfeil neben der Schaltfläche Neue PDF klicken, werden die Optionen für die Erstellung eines PDF-Dokuments angezeigt.

Folgende Werkzeugleisten stehen in PDF Viewer zur Verfügung:

  • Kommentarwerkzeugleiste

  • Dateiwerkzeugleiste

  • Standardwerkzeugleiste

  • Ordnerinhalt-Werkzeugleiste

Werkzeugleisten mit allgemeineren Funktionen:

  • Bearbeitungswerkzeugleiste

  • Ansichtwerkzeugleiste

  • Zoom-Werkzeugleiste

Bearbeiten

Sie enthält folgende Schaltflächen (von links nach rechts):

1. Die letzten Vorgänge bis zu einem gewissen Grad rückgängig machen.

2. Kürzlich rückgängig gemachte Vorgänge erneut ausführen.

Ansicht

1. Gehen Sie zu Ansicht > Navigationsfenster, um das Navigationsfenster mit dem ausgewählten Element aufzurufen.

2. Gehen Sie zu Ansicht > Organizer-Fenster, um das Organizer-Fenster mit dem ausgewählten Element aufzurufen.

Zoom

Sie enthält folgende Schaltflächen (von links nach rechts):

1. Bild vergrößern (+).

2. Bild verkleinern (-).

3. Klicken Sie auf das dynamische Zoom-Werkzeug, um die Größe stufenlos zu ändern. Bewegen Sie den Cursor bei gedrückter Maustaste nach oben, um das Bild zu vergrößern, oder nach unten, um es zu verkleinern.


Kommentarwerkzeugleiste

Sie enthält folgende Schaltflächen (von links nach rechts):

  1. Fügen Sie der PDF eine Notiz hinzu. Wenn Sie die Datei weiterleiten, kann der Empfänger auf Ihre Notizen antworten. Ihre Notizen können Sie nach Verfasser, Typ, Datum oder anderen Eigenschaften sortieren.

  2. Fügen Sie ein Textfeld hinzu, das über dem vorhandenen Inhalt auf der PDF-Seite angebracht wird.

  3. Hervorheben.

  4. Sie können verschiedene Formen auf die Seite zeichnen. Zeichnungselemente lassen sich mit Kommentaren ergänzen.


Dateiwerkzeugleiste

Sie enthält folgende Schaltflächen (von links nach rechts):

  1. Zum PaperPort-Desktop wechseln

  2. Eine leere PDF-Datei erstellen

  3. PDF-Dateien öffnen

  4. Eine PDF-Datei speichern

  5. PDF-Dateien drucken

  6. PDF-Dateien per E-Mail versenden

  7. Eine schnelle, einfache Suche in der aktuellen PDF-Datei durchführen


Standardwerkzeugleiste

Sie enthält folgende Schaltflächen (von links nach rechts):

  1. Das Hand-Werkzeug dient hauptsächlich als Navigationswerkzeug. Klicken Sie auf diese Schaltfläche, wenn Sie die Nutzung eines anderen Werkzeugs beenden möchten. Die Einstellungen für das Hand-Werkzeug können Sie über Bearbeiten > Einstellungen > Allgemein > Verschiedenes anpassen.

  2. Wählen Sie einen Textblock aus, um seine Eigenschaften anzuzeigen, ihn zu exportieren usw.

  3. Wählen Sie ein Bild aus, um seine Eigenschaften anzuzeigen, es zu exportieren usw.

  4. Wählen Sie einen Bereich aus, um seine Eigenschaften anzuzeigen, ihn zu exportieren usw.

  5. Wählen Sie ein Objekt aus, um seine Eigenschaften anzuzeigen, es zu exportieren usw.

  6. Beschneiden Sie eine Seite oder ein Dokument, indem Sie ein Rechteck zeichnen und dann die Beschnittwerte eingeben.


Werkzeugleiste „Ordnerinhalt“

Sie enthält folgende Schaltflächen (von links nach rechts):

  1. Die vorherige PDF-Datei im Ordner des aktuellen Dokuments öffnen.

  2. Die nächste PDF-Datei im Ordner des aktuellen Dokuments öffnen.


Seitenanzeige festlegen

Legen Sie einen Anzeigestil über das Menü Ansicht oder über die Navigationsleiste rechts in der Ansichtleiste fest.

Einzelne Seite

Klicken Sie in der Ansichtleiste auf die Schaltfläche Einzelne Seite [image] oder wählen Sie im Menü Ansicht die Option Einzelne Seite, um jeweils nur eine Seite im Dokumentfenster anzuzeigen.

Fortlaufend

Klicken Sie in der Ansichtleiste auf die Schaltfläche Fortlaufend [image] oder wählen Sie im Menü Ansicht die Option Fortlaufend, um die Seiten untereinander anzuordnen.

Gegenüberliegend

Klicken Sie in der Ansichtleiste auf die Schaltfläche Gegenüberliegend [image] oder wählen Sie im Menü Ansicht die Option Gegenüberliegend, um zwei Seiten nebeneinander im Dokumentfenster anzuordnen.

Fortlaufende Doppelseiten

Klicken Sie in der Ansichtleiste auf die Schaltfläche Doppelseiten [image]; oder wählen Sie im Menü Ansicht die Option Fortlaufende Doppelseiten, um nebeneinander liegende Seitenpaare untereinander anzuordnen. Bei längeren Dokumenten wird die erste Seite auf der rechten Seite angeordnet, damit alle linken und rechten Seiten korrekt angezeigt werden.

Wichtig: In der Ansicht Einzelne Seite wählt der Befehl Bearbeiten > Alles auswählen den gesamten Text auf der aktuellen Seite aus. In den Ansichten Fortlaufend und Fortlaufende Doppelseiten wählt dieser Befehl den gesamten Text im ganzen PDF-Dokument aus.


Seiten vergrößert oder verkleinert darstellen

Sie können eine Seite auf jede erlaubte Größe vergrößern oder verkleinern - innerhalb der zulässigen maximalen und minimalen Zoom-Einstellungen. Wenn Sie die Seite so vergrößern, dass sie größer als das Fenster ist, können Sie die Seite mit dem Hand-Werkzeug verschieben.

Zoomsteuerelemente verwenden

Klicken Sie auf die Zoom-Schaltflächen neben der Zoomfaktoranzeige [image] (in der Ansichtleiste), um das aktuelle Dokumentfenster zu vergrößern oder zu verkleinern. Sie können auch einen vordefinierten Zoomfaktor wählen oder den gewünschten Faktor direkt eingeben.

Werkzeug „Vergrößern/Verkleinern“ [image] [image] verwenden

Verwenden Sie die Schaltflächen Vergrößern oder Verkleinern, um die Ansicht zu vergrößern bzw. zu verkleinern. Alternativ können Sie im Menü Ansicht unter Zoom die Optionen Vergrößern oder Verkleinern wählen.

Wenn eines dieser Zoom-Werkzeuge ausgewählt ist, können Sie mit der Strg-Taste zwischen Vergrößern und Verkleinern hin- und herschalten.

Dynamisches Zoom-Werkzeug [image] verwenden

Mit dem dynamischen Zoom-Werkzeug können Sie die Größe der Seitenansicht mit der Maus steuern. Bewegen Sie den Cursor bei gedrückter Maustaste nach oben, um das Bild zu vergrößern, oder nach unten, um es zu verkleinern.

Miniaturansichten zum Zoomen verwenden

Ein roter Rahmen in der Miniaturansicht gibt an, welcher Bereich der Seite angezeigt wird. Ziehen Sie im Navigationsfenster an den Ecken dieses Rahmens, um den Ausschnitt mit dem vergrößerten Teil der Seite zu verschieben.

Hinweis

Mit dem Hand-Werkzeug können Sie auf der Seite navigieren. Legen Sie die Eigenschaften dieses Werkzeugs unter Bearbeiten > Einstellungen > Allgemein > Verschiedenes fest.


Seitenansicht drehen

So drehen Sie die Seitenansicht:

  • Wählen Sie Ansicht > Ansicht drehen > Im Uhrzeigersinn oder klicken Sie in der Ansichtleiste auf die Schaltfläche Im Uhrzeigersinn drehen, um die Seitenansicht im Uhrzeigersinn zu drehen.

  • Wählen Sie Ansicht > Ansicht drehen > Gegen Uhrzeigersinn oder klicken Sie in der Ansichtleiste auf die Schaltfläche Gegen Gegenuhrzeigersinn drehen, um die Seitenansicht gegen den Uhrzeigersinn zu drehen.

Hinweise

Sie können die Seitenansicht in 90-Grad-Schritten ändern. Dabei wird nicht das Dokument, sondern lediglich die Ansicht geändert.

Um Seiten in 90-Grad-Schritten zu drehen, wählen Sie Seiten im Navigationsfenster, klicken Sie mit der rechten Maustaste, wählen Sie Drehen und geben Sie an, welche Seiten gedreht werden sollen. Weitere Informationen finden Sie unter Seitenbearbeitungen.


Seitenformat an Fenstergröße anpassen

Mit den Schaltflächen in der Zoom-Werkzeugleiste oder den Menübefehlen unter Zoom im Menü Ansicht können Sie die Seitenansicht anpassen.

Originalgröße

Klicken Sie auf die Schaltfläche [image] oder wählen Sie im Menü Ansicht > Zoom die Option Originalgröße, um die Seite auf den Maßstab 100 % zurückzusetzen.

Ganze Seite

Klicken Sie auf die Schaltfläche [image] Ganze Seite oder wählen Sie Ganze Seite im Menü Ansicht > Zoom, um die Größe der Seite so zu ändern, dass sie das Dokumentfenster ganz ausfüllt.

Seitenbreite

Klicken Sie auf die Schaltfläche [image] Seitenbreite oder wählen Sie Seitenbreite im Menü Ansicht > Zoom, um die Seite der Breite des Dokumentfensters anzupassen.

Sichtbarer Bereich

Wählen Sie im Menü Ansicht > Zoom den Befehl Sichtbarer Bereich, um die Seitenansichten an die Fenstergröße anzupassen.

Höhe anpassen

Wählen Sie im Menü Ansicht > Zoom den Befehl Seitenhöhe, um die Höhe der Seite an die Höhe des Dokumentfensters anzupassen.

Hinweis

Die Tastenkombinationen für das Anpassen der Dokumentgröße finden Sie im Menü Ansicht.


Ansicht beim Öffnen für ein PDF-Dokument festlegen

Sie können festlegen, wie ein PDF-Dokument angezeigt wird, wenn Sie es öffnen.

Klicken Sie auf die Registerkarte Ansicht beim Öffnen im Dialogfeld Dokumenteigenschaften und gehen Sie dann folgendermaßen vor:

Dokument

  • Legen Sie fest, wie die Seiten angezeigt werden: Es können entweder nur die Seiten oder zusätzlich ein Navigationsfenster (Seitenfenster) angezeigt werden.

  • Legen Sie die Anzeige im Standard-Seitenlayout oder in einem spezifischen Layout fest. (Optionen: Einzelne Seite, Fortlaufend, Gegenüberliegend oder Fortlaufende Doppelseiten).

  • Legen Sie die Anzeige in der Standardvergrößerung oder eine bestimmte Zoomoption fest. (Ganze Seite, Seitenbreite, Seitenhöhe oder ein vordefinierter Wert).

  • Legen Sie die Seite fest, die bei der ersten Ansicht angezeigt werden soll.

Fenster

  • Das Fensteranzeige kann auf die erste Seite in der Mitte des Bildschirms oder auf die Vollbildanzeige eingestellt werden.

  • Legen Sie fest, was als Beschriftung des Fensters angezeigt wird (Dateiname oder Dokumenttitel).

Ausblenden

  • Sie können die Menüleiste, die Werkzeugleisten und die Fenstersteuerelemente ein- oder ausblenden.


Anzeigeoptionen

Wenn Sie PDF-Dokumente anzeigen möchten, können Sie Teile der Benutzeroberfläche ausblenden, um den Arbeitsbereich übersichtlicher zu gestalten.

  • Drücken Sie F8, um nur die Menüleiste und das Navigationsfenster beizubehalten.

  • Drücken Sie F9, um die Menüleiste auszublenden und das Dokumentfenster zu vergrößern.

  • Wählen Sie Dokument > Dokumenteigenschaften > Ansicht beim Öffnen, um das Aussehen des Dokuments und das Programmfenster anzupassen. Weitere Einzelheiten finden Sie unter Dokumenteigenschaften.

Führen Sie die entsprechende Aktion noch einmal aus, um den Vorgang zu beenden oder wiederherzustellen.

So zeigen Sie eine Datei im Vollbild an:

In der Vollbildanzeige werden alle Steuerelemente ausgeblendet. Diese Option wird normalerweise für Präsentationen genutzt. Der Zeiger bleibt aktiv, sodass Sie auf Links klicken oder Notizen öffnen können. Für verschiedene Befehle, wie z. B. Vergrößern, Drucken und Suchen, können Sie Tastenkombinationen verwenden.


In Dokumenten navigieren

Für die Navigation in PDF-Dokumenten stehen Ihnen folgende Funktionen zur Verfügung:

  • Navigationsfenster

  • Hyperlinks

  • Navigationsschaltflächen in der Ansichtleiste

Navigationsfenster

  • Öffnen Sie das Seitenfenster und klicken Sie auf eine Miniaturansicht, um eine Seite anzuzeigen. Vergrößern oder verkleinern Sie das rote Rechteck, um bestimmte Teile einer Seite zu sehen.

Links

Links ermöglichen den Wechsel an eine andere Stelle in einem geöffneten Dokument.

Navigationsschaltflächen in der Ansichtsleiste

Durch ein Dokument durchblättern

  • können Sie mit den Schaltflächen Erste Seite, Vorherige Seite, Nächste Seite oder Letzte Seite in der Ansichtleiste oder

  • mit dem Befehl Gehe zu aus dem Menü Ansicht oder

  • mit den Tastenkombinationen.

Zu einer gewünschten Seite wechseln

  • Geben Sie eine andere Seitenzahl in die Ansichtleiste ein und drücken Sie die Eingabetaste.

  • Wählen Sie die Option Ansicht > Gehe zu > Seite, um das Dialogfeld Gehe zu aufzurufen. Geben Sie eine Seitenzahl ein und klicken Sie dann auf OK.


PDF-Sicherheit

PDF Viewer bietet als Ergänzung zu den bekannten Schutzmechanismen wie Virenscannern und Anti-Spy-Programmen ein umfassendes System zum Schutz Ihrer PDF-Dokumente auf mehreren Ebenen:

  • Sie können Ihr PDF-Dokument durch Passwörter schützen. Dabei können Sie ein Passwort für das Öffnen der Datei und/oder ein weiteres Passwort für bestimmte Aktionen festlegen.


Digitale Signaturen prüfen

Bei der Prüfung einer Signatur wird kontrolliert, ob die Signatur gültig ist und seit der Unterzeichnung keine Änderungen mehr an der PDF vorgenommen wurden.

So prüfen Sie eine Signatur:

  1. Öffnen Sie ein PDF-Dokument, das eine digitale Signatur enthält.

  2. Klicken Sie mit der rechten Maustaste auf eine Seite und wählen Sie im Kontextmenü Signatur prüfen. Im Fenster Validierungsstatus werden die Ergebnisse der Prüfung angezeigt.

  3. Klicken Sie auf Eigenschaften, um weitere Informationen über die Signatur anzuzeigen. Ist der Validierungsstatus unbekannt, müssen Sie sich mit dem Unterzeichner in Verbindung setzen. Klicken Sie auf Identität prüfen, um zu sehen, ob der Benutzer seine Kontaktdaten eingegeben hat. Wenn ja, können Sie die Herkunft der Signatur durch Abgleich der Zertifikatnummern bestätigen. Liegen für einen bekannten Unterzeichner keine Kontaktdaten vor, versuchen Sie, die Signatur auf andere Weise zu prüfen.

So prüfen Sie ein Zeitstempel-Zertifikat:

  1. Klicken Sie mit der rechten Maustaste auf eine Signatur und wählen Sie im Kontextmenü Signatur prüfen.

  2. Klicken Sie im Dialogfeld Validierungsstatus auf Eigenschaften.

  3. Klicken Sie im Dialogfeld Signatureigenschaften auf die Registerkarte Datum/Uhrzeit, um die Zeitstempel-Ausgabestelle anzuzeigen. Klicken Sie dann im Fenster Allgemein auf die Schaltfläche Zertifikat anzeigen, wenn der Unterzeichner den Zeitstempel eines Drittanbieters verwendet hat.

  4. Gehört das Zertifikat der Zeitstempel-Ausgabestelle nicht zu den vertrauenswürdigen Quellen, klicken Sie auf Zu vertrauenswürdigen Identitäten hinzufügen. Ist das Zertifikat nicht aufgeführt, müssen Sie es vom Unterzeichner des Dokuments anfordern.


Sicherheitseigenschaften

Sie haben folgende Möglichkeiten, um das Register Sicherheit im Dialogfeld Dokumenteigenschaften anzuzeigen:

  • Wählen Sie Dokument > Dokumenteigenschaften und klicken Sie auf das Register Sicherheit.

  • Klicken Sie auf das Symbol ► oben an der vertikalen Bildlaufleiste, wählen Sie Dokumenteigenschaften und klicken Sie dann auf das Register Sicherheit.

  • Wählen Sie Dokument > Dokumenteigenschaften > Sicherheit.

Prüfen Sie die für das Dokument zulässigen Aktionen und wählen Sie eine Sicherheitsmethode.

  • Keine Sicherheit: Standardmäßig sind alle Aktionen zulässig. Wählen Sie diese Option, um alle Sicherheitseigenschaften aus einem gesicherten Dokument zu entfernen. Dazu müssen Sie die Berechtigung besitzen.

  • Passwortschutz: Wählen Sie diese Option, um das Dialogfeld Passwortschutz zu öffnen. Weitere Informationen finden Sie im Hilfethema „Passwortschutz“.

Sie müssen die Änderungen an den Sicherheitseigenschaften und das Dokument speichern, damit die neuen Einstellungen wirksam werden. Klicken Sie auf Details, um die geänderten Einstellungen anzuzeigen. Klicken Sie auf Einstellungen, um weitere Änderungen vorzunehmen.


Dokumente kommentieren und markieren

Folgende Möglichkeiten stehen zur Verfügung:

Notiz: Dies ähnelt einer Haftnotiz, die oben auf der Seite angeklebt wird. Es kann Text eingegeben oder eingefügt werden. Notizen können eingeblendet oder auf Symbolgröße minimiert werden.

Textfeld : Sie können Text direkt eingeben oder einkopieren. Wählen Sie dabei Schriftart, Stil, Farbe und Transparenz. Text, der in Dateien eingefügt wird, die mit dem Befehl Neue PDF > Leere PDF-Datei erstellt wurden, wird in Textfelder platziert. Eine Legende ist ein spezielles Textfeld, das mit einem Pfeil auf eine Stelle verweist, zu der es einen Kommentar enthält. Siehe auch Einstellungen für Kommentare.

Zeichnen : Zeichnen Sie Linien oder Freiformlinien auf Seiten ein und wählen Sie Form, Farbe und andere Eigenschaften.

Stempel:Wählen Sie einen der vordefinierten Stempel aus oder erstellen Sie eigene aus Bilddateien. Bilder, die in Dateien eingefügt wurden, die mit dem Befehl Neue PDF > Leere PDF-Datei erstellt wurden, werden dort als Stempel behandelt. Sie werden jedoch nicht in das Fenster Stempel im Organizer eingefügt. Stempel mit transparentem Hintergrund können auch zum Anbringen einer gescannten Unterschrift auf einer PDF-Seite verwendet werden.

Markierungen : Heben Sie Text auf Seiten farblich hervor.


Effekte für Anmerkungen

Im Folgenden wird die Darstellung von Anmerkungen beschrieben.

  • Werkzeuge zum Markieren von Objekten: Hervorheben, Linie

  • Werkzeuge zum Einfügen von Anmerkungen: Notiz, Textfeld.

Unten werden die Kommentarwerkzeuge in der Reihenfolge ihrer Anordnung auf der Kommentarwerkzeugleiste von links nach rechts beschrieben. Textfenster (falls vorhanden) haben das gleiche Farbschema wie die zugehörigen Markierungseffekte. Klicken Sie mit der rechten Maustaste und wählen Sie Eigenschaften, um die Farben für neue Textfenster zu ändern.

  1. Erstellt eine Notiz (ohne Hervorhebung des Textes). Es wird ein Notizsymbol [image] eingefügt und ein Textfenster eingeblendet, in dem Sie den Text für die Notiz eingeben können. Während Sie Ihren Text schreiben, wird eine Verbindung zwischen dem Fenster und dem Symbol eingeblendet. Wenn Sie das Fenster schließen und mit dem Mauscursor auf das Symbol zeigen, wird der Notiztext in einem Rahmen angezeigt.

  2. Erstellen Sie ein Textfeld an einer freien Stelle in der PDF-Datei und geben Sie einen Kommentar ein.

  3. Markieren Sie eine Textpassage und wählen Sie Hervorheben.

  4. Zeichenwerkzeuge: Mit den Werkzeugen Linie und Freiform können Sie eine Stelle oder einen Bereich markieren.

Klicken Sie mit der rechten Maustaste auf ein Werkzeug, um seine Eigenschaften zu ändern oder um auf den Änderungsvorschlag zu antworten. Im Kommentarfenster können Sie die Antworten anzeigen und mit Kommentaren arbeiten.

Stempel sind eine Sonderform von Anmerkungen/Markierungen – damit bringen Sie größtenteils feststehenden Inhalt auf der PDF-Datei an.


Notiz

Klicken Sie auf das Werkzeug Notiz [image] in der Kommentarwerkzeugleiste, klicken Sie auf die gewünschte Position für die Notiz und geben Sie Ihren Kommentar ein. Der Verfassername wird automatisch im Notiztitel angezeigt.

Um Notizen zu beantworten, rufen Sie das Fenster Kommentare auf. Wählen Sie eine Notiz aus, klicken Sie auf die Schaltfläche Antwort und geben Sie Ihren Text ein. Wenn Sie eine Datei mit Notizen erhalten, die Sie überprüfen müssen, können Sie die Notizen mit der Schaltfläche Kommentarstatus festlegen akzeptieren, ablehnen usw. Weitere Informationen finden Sie unter dem Thema Fenster „Kommentare“.


Textfeld

Klicken Sie auf das Werkzeug Textfeld in der Kommentarwerkzeugleiste, um sichtbare Kommentare zu verfassen. Ziehen Sie ein Fenster auf und geben Sie Text ein oder kopieren Sie ihn aus der Zwischenablage. Für längere Texte kann das Feld vergrößert werden. Den eingegebenen Text können Sie formatieren, indem Sie ihn markieren, mit der rechten Maustaste in das Feld klicken und im Kontextmenü Eigenschaften... auswählen. In der darauf angezeigten Werkzeugleiste (siehe unten) können Sie dann die Schriftarteigenschaften ändern. Um die Texteigenschaften eines zuvor erstellen Textfeldes zu ändern, wählen Sie dieses mit dem Hand-Werkzeug oder dem Werkzeug Objekt auswählen [image] in der Standardwerkzeugleiste aus und doppelklicken Sie darauf, um auf den Inhalt und die Textwerkzeugleiste zuzugreifen.

Klicken Sie auf Std (Standard), um die aktuellen Einstellungen als Standardeinstellungen festzulegen, oder legen Sie andere Standardeinstellungen für Textkästen mit Bearbeiten > Einstellungen > Kommentar fest.

Um ein Textfeld zu verschieben oder in der Größe zu verändern, verwenden Sie das Werkzeug Objekt auswählen [image] in der Standardwerkzeugleiste oder das Hand-Werkzeug. Um die Darstellung zu ändern, klicken Sie mit der rechten Maustaste auf das Textfeld und wählen Sie Eigenschaften, um Stil, Dicke und Farbe des Rahmens sowie Füllfarbe und Deckkraft des Textfelds festzulegen. Sie können auch Verfasser, Thema und Verlauf anzeigen. Um eine versehentliche Änderung zu vermeiden, aktivieren Sie das Kontrollkästchen Geschützt.

Text, der in Dateien eingefügt wird, die mit dem Befehl Neue PDF > Leere PDF-Datei erstellt wurden, wird in Textfelder platziert.

Eine Legende ist ein spezielles Textfeld, das mit einem Pfeil auf eine Stelle verweist, zu der es einen Kommentar enthält.

Hinweis

Wählen Sie Bearbeiten > Einstellungen > Kommentare, um die Standarddarstellung für Textfelder festzulegen.


Zeichenwerkzeuge

Öffnen Sie das Dropdown-Menü Zeichenwerkzeuge in der Kommentarwerkzeugleiste (Teil der Hauptwerkzeugleiste), um auf die Zeichenwerkzeuge zuzugreifen. Folgende Werkzeuge stehen zur Auswahl:

Linie (1)

Um eine Linie zu zeichnen, klicken Sie auf dieses Werkzeug und ziehen Sie bei gedrückter linker Maustaste die Maus. Lassen Sie Maustaste los, wenn die Linie die gewünschte Länge hat.
Wenn Sie die Länge oder die Ausrichtung einer Linie ändern möchten, wählen Sie das Hand-Werkzeug [image], klicken Sie auf die Linie und bewegen Sie die Maus über den Endpunkt. Der Cursor wird zu [image]. Jetzt können Sie die Linie wie gewünscht ändern.

Freiform (2)

Nach einem Klick auf dieses Werkzeug können Sie Freihandlinien in der PDF zeichnen.

Eigenschaften

Wählen Sie das Hand-Werkzeug und klicken Sie mit der rechten Maustaste auf eine beliebige Kante eines Zeichnungselements, um das zugehörige Kontextmenü aufzurufen. Wählen Sie die Option Eigenschaften, um die Darstellung des Objekts zu ändern, seinen Revisionsverlauf anzuzeigen oder um seinen Verfasser und das Thema neu festzulegen. Wählen Sie die Option Antwort, um dem Objekt eine Notiz hinzuzufügen oder Ansicht als Standardeinstellung festlegen, um die Eigenschaften des aktuellen Objekts als Grundlage für alle neu gezeichneten Objekte derselben Art zu verwenden.


Stempel

Öffnen Sie das Fenster Stempel im Organizer-Fenster.

So fügen Sie einen Stempel in Ihre PDF-Datei ein:

  • Doppelklicken Sie auf einen Stempel im Fenster Stempel oder

    Klicken Sie oben im Stempelfenster auf die Schaltfläche Optionen und wählen Sie im Dropdown-Menü die Option Einfügen.

  • Der Stempel wird in Originalgröße angezeigt. Verschieben Sie ihn an die gewünschte Stelle.

So fügen Sie einen Stempel an eine bestimmte Stelle in der PDF-Datei ein:

  • Wählen Sie einen Stempel und ziehen Sie ihn aus dem Stempelfenster an die gewünschte Stelle auf der Seite oder

    wählen Sie einen Stempel und klicken Sie auf die gewünschte Stelle auf der Seite.

  • Der Stempel wird in Originalgröße angezeigt.

So fügen Sie einen benutzerdefinierten Stempel an einer beliebigen Stelle in der PDF-Datei ein:

Wählen Sie einen Stempel im Stempelfenster. Mit dem nun eingeblendeten Stempelcursor [image] können Sie ein Rechteck der gewünschten Größe an der gewünschten Stelle zeichnen. Der Stempel wird in der Größe des Rechtecks angezeigt.

Sie können Stempel hinzufügen, die Sie mithilfe der Schaltfläche Erstellen am unteren Rand des Fensters Stempel aus einer beliebigen Bilddatei erstellt haben. Im Dialogfeld Bild auswählen können Sie auswählen, ob eine Farbe beim Anbringen des Stempels transparent erscheinen soll. Sie können Ihre Stempelsammlung in Kategorien einteilen.

So legen Sie die Stempeleigenschaften fest:

Klicken Sie auf das Hand-Werkzeug [image] und dann mit der rechten Maustaste auf einen Stempel im Dokumentfenster, um ein Kontextmenü mit den folgenden Befehlen aufzurufen: Antwort, Löschen, Eigenschaften und Ansicht als Standardeinstellung festlegen. Mit der Option Eigenschaften können Sie Verfasser und Thema sowie die Deckkraft (Transparenz) für eine bestimmte Farbe ändern oder den Revisionsverlauf anzeigen. Wählen Sie Geschützt um weitere Änderungen am Stempel zu verhindern. Damit ein Stempel besser zum Hintergrund passt, klicken Sie auf Darstellung, wählen Sie eine Farbe, die dem Seitenhintergrund sehr ähnlich ist, und legen Sie die Deckkraft dafür fest. So können Sie z. B. eine gescannte Unterschrift auf PDF-Seiten einfügen, ohne dass ein Unterschied zwischen dem Stempel- und dem Seitenhintergrund sichtbar wird.

So verschieben, kopieren oder vergrößern/verkleinern Sie einen Stempel:

Wählen Sie das Hand-Werkzeug [image] oder das Werkzeug Objekt auswählen [image] in der Standardwerkzeugleiste. Klicken Sie auf den Stempel, um ihn an die neue Position zu ziehen. Drücken Sie beim Ziehen die Strg-Taste, um den Stempel zu kopieren. Ziehen Sie an einem der Eckpunkte des Rechtecks, das den Stempel umgibt, um den Stempel zu vergrößern oder zu verkleinern.

So bearbeiten Sie einen Stempel:

Wählen Sie das Werkzeug Objekt auswählen [image] in der Standardwerkzeugleiste und klicken Sie mit der rechten Maustaste auf den Stempel. Mit dem Befehl Bearbeiten können Sie den Stempel ausschneiden, kopieren, einfügen oder entfernen bzw. mit Alles auswählen alle Objekte auf der Seite auswählen.

So können Sie mehrere Stempel ausrichten bzw. anordnen:

Wählen Sie das Werkzeug Objekt auswählen [image]. Klicken Sie bei gedrückter Strg-Taste auf mehrere Stempel. Klicken Sie mit der rechten Maustaste, um ein Kontextmenü aufzurufen, mit dem Sie die Stempel ausrichten, zentrieren oder verteilen bzw. ihre Größe ändern können. Klicken Sie auf Eigenschaften, um die Eigenschaften aller ausgewählten Stempel gleichzeitig zu ändern.


PDF-Formulare

PDF Viewer unterstützt das Ausfüllen von Formularen. Nutzen Sie das Programm, um aktive PDF-Formulare auszufüllen, die Standard-PDF-Formularelemente wie Schaltflächen, Textfelder, Ankreuzfelder, Optionsfelder, Dropdown-Listen usw. enthalten. Es werden auch Formularfelder mit Berechnungsformeln unterstützt.

Auch wenn PDF Viewer Ihnen alle erforderlichen Funktionen zur Verfügung stellt, die Sie zum Ausfüllen, Speichern und digitalen Signieren von PDF-Formularen benötigen, handelt es sich dabei nicht um eine spezifische Anwendung zur Formularentwicklung. Komplexere Formulare sollten mit Hilfe von Microsoft Word oder Corel WordPerfect erstellt werden.

FormTyper – statische PDF-Formular ausfüllbar machen

Da sich das PDF-Format ideal zum Erstellen von Dokumenten eignet, die man überall online anzeigen lassen kann, sind PDF-Dateien, die „Formulare“ enthalten, weit verbreitet. Auf Grund der komplexen Erstellung von ausfüllbaren PDF-Formularen sind die meisten PDF-Formulare statisch, d. h. sie sehen wie Formulare aus, können aber nicht direkt in der Datei ausgefüllt werden. PDF Viewer überwindet diese Hürde mithilfe von FormTyper, einer einmaligen Funktion, die „entdeckt“, an welchen Stellen sich Felder und Ankreuzkästchen auf einem statischen PDF-Formular befinden. An diesen Stellen bringt FormTyper dann ausfüllbare Formularfelder an. Durch die Überlagerung mit unsichtbaren Feldern wird bei Einsatz von FormTyper die ursprüngliche Gestaltung des Formulars beibehalten. Die Bewahrung der optischen Gestaltung des Originals ist besonders bei Formularen von Behörden oder bei Verträgen wichtig.

Praktisch jedes Formular kann mit FormTyper verarbeitet werden: Papierformulare, die als Bild-PDFs eingescannt wurden, als Bilddateien gespeicherte Formulare (z. B. TIFF-Dateien) genauso wie Formulare, die in Microsoft Word oder Corel WordPerfect erstellt und dann als PDF gespeichert wurden (z. B. mit Power PDF Create oder einer anderen Anwendung zur Erstellung von PDFs). Handelt es sich bei dem Formular nicht um eine PDF-Datei und ist es auf dem PaperPort-Desktop gespeichert, ziehen Sie es auf das FormTyper-Symbol. Es wird dann erst in das Format PDF konvertiert und anschließend mit aktiven Formularsteuerelementen versehen.

Formularelemente manuell hinzufügen

Mit PDF Viewer können Sie Text und Ankreuzkästchen auf eine vorhandene PDF überlagern. Wenn das entsprechende Formularelement in der Dropdown-Liste für Formulare aktiviert ist, können Sie diese Felder nach dem Markieren verschieben, in der Größe anpassen bzw. löschen. Ist z. B. die Textfeldoption aktiviert, werden alle Textfelder angezeigt, die auf die PDF überlagert wurden. Mit einem Klick können Sie eine vollständige Liste aller verfügbaren Formularelemente anzeigen.

Papierformulare einscannen

Die FormTyper-Funktion hilft Ihnen, Papierformulare in ausfüllbare PDF-Formulare umzuwandeln. Setzen Sie Ihre bevorzugte Scan-Anwendung wie z. B. Kofax PaperPort oder OmniPage zusammen mit Ihrem Scanner ein, um eine eingescannte PDF-Datei des Formulars zu erstellen. Öffnen Sie die PDF mithilfe von PDF Viewer, blenden Sie die Formularwerkzeugleiste ein und führen Sie FormTyper aus.

Formulare aus Textverarbeitungs- und Desktoppublishing-Programmen

Die meisten Formulare werden mithilfe von Textverarbeitungs- und Desktoppublishing-Programmen entwickelt. Um diese in ausfüllbare PDF-Formulare zu konvertieren, speichern Sie sie zunächst in der ursprünglichen Anwendung (z. B. Microsoft Word) als PDF. Öffnen Sie die PDF anschließend mithilfe von PDF Viewer und führen Sie FormTyper aus.

Die Abschnitte Formulare ausfüllen und Formulare zur Verteilung vorbereiten enthalten einige Beispiele für die Formularverarbeitung.


Formulare ausfüllen

PDF-Formulare gibt es in zwei Varianten: statisch und aktiv. Statische Formulare sehen zwar aus wie Formulare, ermöglichen aber keine Eingabe von Daten. Solche Formulare sind möglicherweise nur ein Bestandteil eines längeren Dokuments. Aktive Formulare verfügen über Steuerelemente, bei denen die Befragten etwas ankreuzen (z. B. Ja/Nein), aus mehreren Optionen auswählen oder Text eingeben können. Unter Formularsteuerelemente finden Sie eine Liste der im Programm verfügbaren Formularelemente.

So füllen Sie ein aktives PDF-Formular aus:

  1. Öffnen Sie das Formular in PDF Viewer. Alle Formular-Steuerelemente sind aktiv.

  2. Wählen Sie das Hand-Werkzeug [image].

  3. Gehen Sie die Formularelemente durch, nehmen Sie eine Auswahl vor und geben Sie Text ein.

  4. Speichern Sie das ausgefüllte Formular, klicken Sie (sofern vorhanden) auf die Schaltfläche Abschicken oder versenden Sie das Formular elektronisch.

Wählen Sie Bearbeiten > Einstellungen > Formulare, um Optionen auszuwählen, die beim Ausfüllen von Formularen helfen. Aktivieren Sie die Option Feldwerte automatisch ermitteln, damit alle bereits im Formular definierten Berechnungen in PDF Viewer aktualisiert werden. Aktivieren Sie die Funktion Automatisch ausfüllen, damit Sie die Textfelder schneller ausfüllen können. Aktivieren Sie die Funktion Fokusrechteck einblenden, damit Sie sofort wissen, welches Steuerelement gerade aktiv ist. Um das Navigieren zu vereinfachen, empfiehlt es sich jedoch, Schwebetextanzeige, eine Hervorhebungsfarbe für normale Felder und eine andere Rahmenfarbe für Pflichtfelder zu wählen.

So aktivieren und füllen Sie ein zugesandtes statisches Formular aus:

  1. Scannen oder öffnen Sie das Formular bzw. konvertieren Sie es ggf. in eine PDF.

  2. Führen Sie FormTyper aus, um die Formular-Steuerelemente erkennen und aktivieren zu lassen.

  3. Sie können das Formular ggf. nachbearbeiten, indem Sie Felder verschieben, hinzufügen oder entfernen.

  4. Klicken Sie auf das Hand-Werkzeug und füllen Sie das Formular aus.

  5. Wenn Sie das ausgefüllte Formular versenden möchten, führen Sie eine der folgenden Vorgänge aus:

    • Versenden Sie das ausgefüllte Formular als PDF-Datei.

    • Drucken Sie das Formular samt dem Inhalt aus und versenden Sie das ausgedruckte Formular.

    • Drucken Sie nur Ihre Antworten auf einen leeren Formularvordruck und versenden Sie diesen.


Formulare zur Verteilung vorbereiten

So ändern und verteilen Sie ein aktives PDF-Formular:

  1. Öffnen Sie das PDF-Formular in PDF Viewer.

  2. Hervorhebungen oder Unterstreichungen können Sie mit dem Werkzeug Text auswählen [image] vornehmen.

  3. Wenn Sie neuen statischen Text hinzufügen müssen, setzen Sie das Werkzeug Textfeld [image] ein.

  4. Wenn Sie das Formular vor dem Verteilen mit Kollegen prüfen, fügen Sie Kommentare und Notizen hinzu.

  5. Markieren Sie die Steuerelemente des Formulars, wenn Sie sie verschieben, in der Größe ändern oder entfernen müssen.

  6. Sie können ggf. Formular-Steuerelemente hinzufügen.

  7. Überprüfen Sie noch einmal die Gestaltung des Formulars und entfernen Sie dann ggf. alle Kommentare oder Notizen, die nicht im endgültigen Formular vorhanden sein sollen.

  8. Speichern und verteilen Sie das Formular wie im Folgenden beschrieben.

Führen Sie einen der folgenden Vorgänge aus, um ein statisches PDF-Formular in PDF Viewer zu erfassen.

  • Scannen Sie ein Papierformular als PDF ein und öffnen Sie es im Anschluss daran.

  • Scannen Sie ein Papierformular als Bilddatei ein. Mit Hilfe von Power PDF Create können Sie daraus eine PDF erstellen.

  • Entwerfen Sie ein Formular in einer anderen Anwendung. Speichern Sie es als PDF ab oder erstellen Sie mit Power PDF Create daraus eine PDF-Datei.

  • Öffnen Sie ein heruntergeladenes oder zugesandtes statisches PDF-Formular.

  • Laden Sie das Formular in einem anderen Format herunter oder lassen Sie es sich in einem anderen Format zusenden. Mit Hilfe von Power PDF Create können Sie daraus eine PDF erstellen.

So aktivieren Sie dieses statische PDF-Formular:

  1. Wenden Sie FormTyper auf das Formular an, damit die Formularelemente automatisch erkannt werden.

  2. Überprüfen Sie die aktivierten Steuerelemente.

  3. Sie können diese Steuerelemente ggf. verschieben oder in der Größe ändern.

  4. Hinzufügen oder Entfernen dieser Steuerelemente ist ebenfalls möglich.

  5. Wenn Sie den Formularinhalt mit anderen abstimmen müssen, können Sie die Kommentarwerkzeuge verwenden.

Als Alternative dazu können Sie auf Leere PDF-Datei [image] klicken und Ihr eigenes Formular manuell erstellen, indem Sie Ankreuzfelder, Textfelder sowie statischen Text und Bilder hinzufügen.

So verteilen Sie ein nicht ausgefülltes aktives PDF-Formular, das Sie erstellt haben:

  1. Speichern Sie das PDF-Formular.

  2. Wenn Sie möchten, können Sie eine andere Anwendung heranziehen, um die Felder des Formulars mit einer Datenbank zu verknüpfen.

  3. Veröffentlichen Sie das Formular auf einer Webseite oder versenden Sie es per E-Mail.


Formularsteuerelemente

Folgende Elemente können in PDF-Formularen enthalten sein:

Ankreuzkästchen

Bieten eine oder mehrere Auswahlmöglichkeiten, die beliebig aktiviert oder deaktiviert werden können.

Optionsfelder

Bieten mehrere Auswahlmöglichkeiten, von denen normalerweise nur eine ausgewählt werden kann.

Textfelder

In diese Felder kann Text (z. B. Name, Adresse und Zahlen) eingegeben werden.

Feld für digitale Signatur

Dieses Feld bietet die Möglichkeit, das PDF-Formular mit einer digitalen Signatur zu versehen, um zu bestätigen, dass es seit dem Hinzufügen der Unterschrift nicht mehr verändert wurde.

Schaltfläche

Dieses Feld ist mit einer Aktion wie z. B. Zurück zum Anfang oder Abschicken verknüpft.

Listenfelder

Bei diesen Feldern kann man aus einer Liste von vorgegebenen Texten auswählen.

Kombinationsfelder

Bei diesen Feldern kann man aus einer Liste von vorgegebenen Texten auswählen oder eine eigene Antwort eingeben.

Kammfeld

Das Kammfeld ist ein spezielles Textfeld. Es kann nur ein Zeichen pro Unterteilung eingegeben werden.

Die folgende Tabelle gibt an, welche Formularsteuerelemente bei den verschiedenen Funktionen verfügbar sind.

Symbol | Steuerelement | Aktives PDF-Formular importieren | PDF-Formular mit FormTyper aktivieren | Manuelle Formulargestaltung
 | Ankreuzkästchen | JA | JA | JA
 | Optionsfeld | JA | JA | --
 | Textfeld | JA | JA | JA
 | Signaturfeld | JA | -- | --
 | Schaltfläche | JA | -- | --
 | Listenfeld | JA | -- | --
 | Kombinationsfeld | JA | -- | --
 | Kammfeld | JA | JA | --


Fenster „Formularsteuerelemente“ (Navigationsfenster)

So rufen Sie dieses Fenster auf:

  • Wählen Sie aus der Dropdown-Liste des Werkzeugs Navigationsfenster [image] die Option Formularsteuerelemente oder

  • wählen Sie Ansicht > Navigationsfenster > Formularsteuerelemente.

Es werden alle aktiven Felder in einem Formular Seite für Seite angezeigt.

In diesem Fenster können Sie außerdem

  • FormTyper auf ein statisches Formular anwenden;

  • die OCR-Sprache für ein statisches Formular festlegen, dessen Formularfelder aktiviert werden sollen;

  • alle Formularsteuerelemente im aktuellen Dokument löschen (Vorsicht: Diese Option kann nicht rückgängig gemacht werden);

  • die Anzeigeeinstellungen für das Fenster festlegen.

Warnung: Wenn Sie FormTyper in einem Dokument verwenden, das bereits aktive Formularfelder enthält, werden diese gelöscht.

Hinweise

Das Fenster Formularsteuerelemente wird automatisch angezeigt, wenn Sie FormTyper in einem statischen Formular ausführen und die Option Dieses Fenster nicht automatisch anzeigen nicht ausgewählt ist.

Die Standarddarstellung von Formularen können Sie unter Bearbeiten > Einstellungen > Formulare festlegen.

Tipp

Sie können FormTyper auch aus der Formularwerkzeugleiste starten, indem Sie auf [image] klicken.


PDF-Formulare erstellen

PDF Viewer enthält Formularwerkzeuge, mit denen Sie Formularfelder auf PDF-Seiten einfügen können. PDF-Formulare können auf Webseiten veröffentlicht werden, um beispielsweise eingetragene Daten direkt in eine Datenbank zu übertragen.

Es gibt zwei einfache Arten, Formulare in PDF Viewer vorzubereiten:

  • Erstellen eines Formulars in einer externen Anwendung und anschließender Import ODER

  • Erstellen einer neuen, leeren PDF-Datei in PDF Viewer und manuelles Einfügen der Formularelemente.

So erstellen Sie Formulare in einer anderen Anwendung:

  1. Erstellen Sie das Layout des Formulars in einer externen Anwendung, zum Beispiel Microsoft Word.

  2. Konvertieren Sie die Datei mit den verfügbaren Funktionen ins PDF-Format.

  3. Klicken Sie auf das Werkzeug FormTyper [image] in der Formularwerkzeugleiste oder wählen Sie Formulare > FormTyper, wenn die Formularelemente automatisch erkannt und angezeigt werden sollen.

  4. Mit den Formularwerkzeugen können Sie Steuerelemente hinzufügen oder verändern. Weitere Informationen finden Sie in den folgenden Abschnitten.

  5. Speichern Sie die PDF-Datei, sobald das Formular fertig gestellt ist.

  6. Wählen Sie das Hand-Werkzeug [image], wenn Sie das erstellte Formular ausfüllen möchten.

So erstellen Sie Formulare mit PDF Viewer:

  1. Klicken Sie in der Hauptwerkzeugleiste auf die Schaltfläche Leere PDF-Datei [image] oder wählen Sie Datei > Neue PDF > Leere PDF-Datei oder drücken Sie Strg+N.

  2. Zeichnen Sie die Formularelemente mithilfe der Formularwerkzeuge.

  3. Fügen Sie statischen Text mithilfe der Textfelder hinzu.

  4. Speichern Sie die PDF-Datei, sobald das Formular fertig gestellt ist.

  5. Wählen Sie das Hand-Werkzeug, wenn Sie das erstellte Formular ausfüllen möchten.


Formularfelder erstellen und bearbeiten

Sie können Formularfelder erstellen und bearbeiten. Ein Formularfeld kann an beliebiger Stelle auf der PDF-Seite eingefügt werden. Sie können ein einzelnes Formularfeld oder mehrere Formularfelder in der Größe anpassen oder entfernen.

So erstellen Sie ein Formularfeld:

  1. Wählen Sie Formulare > [gewünschtes Werkzeug] oder wählen Sie ein Formularwerkzeug aus der Formularwerkzeugleiste.

  2. Ziehen Sie mit dem Cursor ein Formularfeld in der gewünschten Größe auf.

So ändern Sie die Größe eines oder mehrerer Formularfelder:

Wählen Sie die Formularfelder aus, deren Größe Sie ändern möchten.

  • Um die Größe der Felder durch Ziehen zu ändern, wählen Sie das Formularwerkzeug, mit dem das Formularfeld erstellt wurde. Mit einem beliebigen Ziehpunkt am Feldrand können Sie dann die gewünschte Größe einstellen. Drücken Sie die Umschalttaste, um das Seitenverhältnis des aktuellen Feldes beizubehalten.

  • Um die Felder um ein Pixel zu ändern, drücken Sie Strg+Pfeiltaste; um die Felder um 10 Pixel zu ändern, drücken Sie Strg+Umschalttaste+Pfeiltaste.

  • Wenn Sie eine Gruppe von Formularfeldern auf dieselbe Breite, Höhe oder Fläche eines bestimmten Formularfelds einstellen möchten, wählen Sie die zu ändernden Felder aus, klicken Sie mit der rechten Maustaste auf das Feld mit den gewünschten Maßen und legen Sie im Kontextmenü unter Größe Höhe, Breite oder Beides fest.

So entfernen Sie ein Formularfeld:

  • Klicken Sie mit der rechten Maustaste auf ein Feld und wählen Sie im Kontextmenü die Option Bearbeiten > Löschen oder markieren Sie ein Feld und drücken Sie die Entf-Taste.


Formularfelder verschieben

Sie können Formularfelder in einer PDF-Datei durch Ziehen, mit Tastaturtasten oder mit den Befehlen Ausschneiden und Einfügen verschieben.

  • Um ein Formularfeld zu verschieben, ziehen Sie es an die neue Position. Um die Bewegung in waagrechter oder senkrechter Richtung zu begrenzen, beginnen Sie mit dem Ziehen und drücken Sie dann die Umschalttaste, während Sie das Feld ziehen. Mit den Pfeiltasten können Sie das Formularfeld exakt ausrichten.

  • Wenn Sie ein Formularfeld in die Mitte einer beliebigen Seite verschieben oder kopieren möchten, markieren Sie es, wählen Sie Bearbeiten > Ausschneiden oder Bearbeiten > Kopieren, navigieren Sie zur gewünschten Seite und wählen Sie dann Bearbeiten > Einfügen.

Die eingefügten Felder werden in der Mitte der Seite angeordnet. Wenn Sie weitere Felder einfügen, werden sie leicht nach rechts unten versetzt neben dem ursprünglichen Feld angezeigt.


Formularfelder ausrichten

So richten Sie Formularfelder aus:

  1. Wählen Sie Formulare > [gewünschtes Werkzeug] oder wählen Sie in der Formularwerkzeugleiste das Formularwerkzeug, das Sie zum Erstellen des Formularfelds verwendet haben.

  2. Drücken Sie die Umschalttaste und wählen Sie mindestens zwei Formularfelder, die Sie ausrichten möchten.

  3. Klicken Sie mit der rechten Maustaste auf das Feld, das sich nicht verschieben soll, und wählen Sie dann einen Befehl aus dem Menü Ausrichtung. Sie können die Felder am oberen, unteren, linken oder rechten Rand des ausgewählten Feldes ausrichten. Sie können die Felder senkrecht oder waagrecht zur entsprechenden Achse des ausgewählten Feldes ausrichten.


Formularfelder zentrieren

So zentrieren Sie Formularfelder:

  1. Wählen Sie Formulare > [gewünschtes Werkzeug] oder wählen Sie in der Formularwerkzeugleiste das Formularwerkzeug, das Sie zum Erstellen des Formularfelds verwendet haben.

  2. Wählen Sie ein Formularfeld, das Sie zentrieren möchten, oder drücken Sie beim Auswählen die Umschalttaste, wenn Sie mehrere Felder auswählen möchten.

  3. Klicken Sie mit der rechten Maustaste und wählen Sie einen Befehl im Menü Zentrieren. Bei Vertikal werden die Felder mittig zwischen dem linken und rechten Rand der Seite angeordnet. Bei Horizontal werden sie mittig zwischen dem oberen und unteren Rand der Seite angeordnet. Bei Beides werden sie genau in der Mitte der Seite angeordnet.


Formularfelder verteilen

So verteilen Sie Formularfelder:

  1. Wählen Sie Formulare > [gewünschtes Werkzeug] oder wählen Sie in der Formularwerkzeugleiste das Formularwerkzeug, das Sie zum Erstellen des Formularfelds verwendet haben.

  2. Drücken Sie die Umschalttaste und wählen Sie mindestens drei Formularfelder, die Sie verteilen möchten.

  3. Klicken Sie mit der rechten Maustaste und wählen Sie einen Befehl im Menü Verteilen. Bei Vertikal werden die mittleren Felder gleichmäßig zwischen dem obersten und dem untersten markierten Formularfeld angeordnet. Bei Horizontal werden sie gleichmäßig zwischen dem ersten markierten Formularfeld von links und dem letzten markierten Formularfeld rechts verteilt.


Zusammenarbeit mit PaperPort

Zum PaperPort-Desktop wechseln

Klicken Sie auf die Schaltfläche Zum PaperPort-Desktop wechseln [image] in der Dateiwerkzeugleiste, um PaperPort zu starten (sofern es noch nicht ausgeführt wird). Auf dem PaperPort-Desktop wird der Ordner der aktuellen PDF-Datei geöffnet und die Datei wird ausgewählt.

Ein Bild bearbeiten

Ein Bildobjekt innerhalb einer PDF-Datei kann im PaperPort ImageViewer zur Bearbeitung geöffnet werden.

  • Wählen Sie die Schaltfläche Bild auswählen [image] in der Standardwerkzeugleiste aus und doppelklicken Sie auf das Bildobjekt oder

  • Klicken Sie mit der rechten Maustaste auf das Bildobjekt und wählen Sie im Kontextmenü den Befehl Bild bearbeiten.

Das Bild wird im PaperPort ImageViewer geöffnet. Dort können Sie die gewünschten Änderungen vornehmen.

Wenn das bearbeitete Bild gespeichert und der ImageViewer geschlossen wurde, wird das aktualisierte Bild in PDF Viewer angezeigt.


Dokumenteigenschaften

Wählen Sie im Menü Dokument die Option Dokumenteigenschaften. Das Dialogfeld Dokumenteigenschaften hat fünf Registerkarten: Beschreibung, Sicherheit, Ansicht beim Öffnen, Benutzerdefiniert und Schriftarten.

Beschreibung

Unter der Registerkarte Beschreibung finden Sie die Standardfelder wie z. B. Titel, Verfasser, Thema, Schlüsselwörter. Diese Werte können geändert werden. Andere Werte wie z. B. Anwendung, Erstellt am und Geändert am lassen sich nicht ändern.

Unter der Option Erweitert finden Sie PDF-Ersteller, PDF-Version, Dateigröße, Seitenformat, Speicherort und Anzahl der Seiten.

Sicherheit

Weitere Informationen finden Sie unter Sicherheitseigenschaften.

Ansicht beim Öffnen

Die Optionen unter Ansicht beim Öffnen legen fest, wie das Dokument beim Öffnen dargestellt wird. Diese Optionen werden mit dem Dokument gespeichert und von jedem PDF-Anzeigeprogramm beachtet.

Benutzerdefiniert

Sie können als Dokumenteigenschaft benutzerdefinierte anwendungsspezifische Schlüsselwertpaare in das PDF-Dokument aufnehmen.

Diese Informationen können von anderen Dokumentenmanagementsystemen zur Informationsverarbeitung genutzt werden.

Sie können ein benutzerdefiniertes Feld durchsuchbar machen, indem Sie es vor Erstellung des Index in der Liste Benutzerdefiniertes Feld anlegen.

Hinweis

Nach dem Ändern von Eigenschaften werden Sie aufgefordert, das Dokument vor dem Schließen zu speichern.

Schriftarten

Mit dieser Funktion zeigen Sie alle Schriftarten an, auf die im Dokument verwiesen wird. So erkennen Sie, ob nicht verfügbare Schriftarten ersetzt wurden oder ob Schriftarten im Dokument eingebettet sind.


Dokumente drucken

Wählen Sie einen „echten“ Drucker.

PDF Viewer benötigt keine „druckerresidenten Schriftarten“ oder „Druckerspeicher“ oder gar „Druckertreiberversionen“. Das bedeutet: Wenn Sie das PDF-Dokument auf dem Bildschirm anzeigen können, sollten Sie es problemlos drucken können. Wählen Sie Datei > Drucken oder klicken Sie auf der Dateiwerkzeugleiste auf die Schaltfläche Drucken, um das Dialogfeld Drucken zu öffnen.

Drucker

Name: Wählen Sie den Drucker aus der Dropdown-Liste und klicken Sie bei Bedarf auf die Schaltfläche Eigenschaften, um druckerspezifische Optionen auszuwählen. Druckerart und aktueller Status werden zur Information angezeigt.

Inhalt drucken: Sie können Dokumente mit Kommentaren, nur Dokumente oder nur Formularfelder ausdrucken.

Druckbereich

Seitenbereich: Legen Sie den auszudruckenden Bereich fest: Alle Seiten, aktuelle Seite, aktuelle Ansicht oder Seitenbereich.

Seiten: Für einen mehrseitigen Bereich wählen Sie alle Seiten, ungerade Seiten oder gerade Seiten.

Reihenfolge umkehren: Druckt die Seiten in umgekehrter Reihenfolge.

Vorschau

Der Vorschaubereich gibt das Papierformat an und zeigt an, wie die PDF-Seiten auf das Papier gedruckt werden.

Druckoptionen

Exemplare: Hier können Sie festlegen, wie viele Kopien benötigt werden.

Sortieren: Mit dieser Option können Sie mehrere Kopien als separate Dokumente ausdrucken.

Zoom: Wählen Sie, wie PDF-Seiten auf dem Papier skaliert werden sollen.

  • Kein: Seiten nicht skalieren.

  • An Papierformat anpassen: Die Seiten werden an das jeweils im Drucker befindliche Papier angepasst. Normalerweise stehen Ihnen im Dialogfeld Druckereigenschaften verschiedene Papierformate zur Auswahl.

  • Große Seiten verkleinern: Große Seiten werden zur Anpassung an das Papierformat verkleinert.

  • Papierformat anhand der PDF-Seitengröße auswählen: Wählen Sie den Papierschacht in Abhängigkeit von der Seitengröße aus – diese Funktion ist druckerabhängig.

  • Seiten auf mehrere Blätter aufteilen: Druckt übergroße Seiten auf mehreren Blättern.

  • Mehrere Seiten pro Blatt: Druckt mehrere Seiten auf ein Blatt. Sie können entscheiden, wie viele Seiten kombiniert werden sollen.

Automatisch drehen und zentrieren: Die Seite wird in Anpassung an Papierformat und Seitenlayout automatisch gedreht und zentriert.

Ränder abschneiden: Druckt das Dokument ohne Ränder.

Weitere Optionen

Als Bild drucken: Wählen Sie diese Option, wenn Sie die PDF-Seiten als Bilder speichern möchten, z. B. um sie an einen Drucker an einem anderen Ort zu senden.

In Datei drucken: Wählen Sie diese Option, wenn Sie die PDF-Seiten in einer Datei speichern möchten. Geben Sie im Dialogfeld In Datei drucken einen Namen für Ihre Datei an.


PDF-Portfolios

PDF-Portfolios und -Pakete

In Portfolios können Sie Dokumente zu einem bestimmten Thema zusammenstellen und dann bequem veröffentlichen oder weiterleiten. Portfolios können direkt in Kofax Power PDF sowie anderen neueren funktionsreichen PDF-Bearbeitungsprogrammen erstellt werden. PDF Viewer verwendet eine moderne flashbasierte PDF-Portfolio-Oberfläche, in der Sie PDF-Portfolios und PDF-Pakete anzeigen und verwenden können. Portfolios sind Paketen insofern überlegen, als sie Unterordner und Dokumente anderer Dateitypen (Word-, Excel- und PowerPoint-Dateien sowie eine breite Palette Bilddateien) enthalten können. Pakete dagegen enthalten ausschließlich PDF-Dateien und keine Ordnerstruktur.

In PDF Viewer können keine Portfolios erstellt werden. Erstellen Sie stattdessen ein Paket in einem anderen PDF-Produkt und öffnen Sie dieses dann in PDF Viewer Plus. Das Paket wird in ein Portfolio konvertiert und in der Portfolio-Oberfläche angezeigt, wo Sie Unterordner und Dateien in anderen Formaten als PDF hinzufügen können. Das Portfolio wird als PDF 1.7-Datei gespeichert, d. h. es kann nur in neueren PDF-Anwendungen geöffnet werden: PDF Viewer 7 oder höher, Kofax Power PDF, Adobe Acrobat 8 oder höher.

Wenn Sie ein Dokument öffnen, das direkt als PDF-Portfolio erstellt wurde, wird es in einem separaten Portfolio-Fenster geöffnet, wie unten beschrieben. Wenn Sie ein Dokument öffnen, das aus einem PDF-Paket in ein Portfolio konvertiert wurde, wird es im Fenster PDF-Portfolio geöffnet, aber das PDF Viewer-Menü und die Werkzeugleisten bleiben verfügbar.

Ein Portfolio enthält – wie ein Paket – ein Deckblatt, das dem Empfänger mitteilt, was ein Portfolio ist und wie es verwendet wird. Ein Portfolio kann außerdem ein Header-Fenster über der Dateiliste oder den Dateiminiaturen enthalten, das benutzerdefinierten Inhalt anzeigt, z. B. einen Titel, ein Logo oder Kontaktdaten. Zusätzlich kann auch eine Einführungsseite mit benutzerdefiniertem Text und/oder Bildern oder einem Film im Flash-Format (.swf) enthalten sein. Wenn ein Empfänger das Portfolio öffnet, wird zunächst das Deckblatt zusammen mit der Einführungsseite (sofern vorhanden) angezeigt. Beide können geschlossen werden, der Header bleibt jedoch stets sichtbar.

Um ein Portfolio oder Paket zu öffnen, wählen Sie im Menü Datei die Option Öffnen und wählen Sie es im Dialogfeld Öffnen aus, oder ziehen Sie es aus Ihrem Dateisystem auf den Arbeitsbereich von PDF Viewer.

Mit den Schaltflächen Startseite [image] und Listenansicht [image] ganz links in der PDF-Portfolio-Werkzeugleiste können Sie zwischen den beiden Ansichten wechseln. Auf der Startseite werden Miniaturansichten für alle Dateien oder Ordner im Portfolio angezeigt. In der Listenansicht wird eine Tabelle mit je einer Zeile für jede Datei oder jeden Ordner angezeigt. Die Tabelle enthält vier Spalten (Name, Beschreibung, Geändert, Größe). Es können weitere Spalten hinzugefügt werden, und die Reihenfolge der Spalten kann geändert werden.

Mit den nächsten Werkzeugen können Sie die erste ausgewählte Datei öffnen [image] oder die Einführungsseite öffnen [image]. Diese Schaltfläche ist nur aktiv, wenn mit dem Werkzeug Portfolio bearbeiten eine Einführungsseite definiert wurde (siehe unten).

Mit den Werkzeugen rechts können Sie die aktuelle Datei oder das gesamte Portfolio [image] speichern [image].

Sie können auch die aktuelle Datei an eine leere E-Mail-Nachricht anhängen [image].

Mit der letzten Schaltfläche [image] können Sie auf die Portfolio-Optionen zugreifen. Dazu gehören z. B. die Möglichkeit zum Öffnen des Fensters Portfolio bearbeiten und das Anzeigen des Deckblatts. Um das Deckblatt nicht mehr anzuzeigen, öffnen Sie die Startseite oder die Listenansicht.

Sie können Dateien hinzufügen, den gesamten Inhalt vorhandener Ordner einem Portfolio hinzufügen oder neue Ordner erstellen, in die Sie Inhalt einfügen, indem Sie:

  • Dateien oder Ordner auf das Fenster PDF-Portfolio ziehen oder

  • den entsprechenden Kontextmenübefehl des Werkzeugs Optionen verwenden oder

  • den entsprechenden Kontextmenübefehl des Fensters PDF-Portfolio verwenden oder

  • auf die entsprechende Schaltfläche unten links im Fenster PDF-Portfolio klicken, wenn das Fenster Portfolio bearbeiten geöffnet ist.

Tipp:

Wählen Sie zum Hinzufügen von Dateien nicht Datei > Öffnen, da mit diesem Befehl die Datei in der Hauptanwendung und nicht im Portfolio geöffnet wird.

So bearbeiten Sie ein Portfolio:

Das Werkzeug Optionen [image] hat ein Dropdown-Menü, mit dem Sie das Fenster Portfolio bearbeiten öffnen können, falls es ausgeblendet ist. Sie können es aber auch über das Kontextmenü des PDF-Portfolio-Fensters oder über ein beliebiges Element im Portfolio aufrufen. Ist das Fenster Portfolio bearbeiten eingeblendet, ändert sich dieser Menübefehl in Portfolio-Bearbeitung beenden.

Die Werkzeuge zum Bearbeiten von Portfolios von links nach rechts:

  1. Wählen Sie ein Layout oder eine Ansicht aus, in dem/der die Miniaturen in einem Portfolio angezeigt werden sollen. (Momentan steht nur das einfache Raster zur Verfügung.)

  2. Wählen Sie die Art Einführungsseite, die hinzugefügt werden soll (wenn gewünscht), und erstellen Sie ihren Inhalt. Wählen Sie entsprechend ein Headerformat (wenn gewünscht) und definieren Sie seinen Inhalt: Möglich sind Text, Kontaktdaten, Logos oder Bilder. Der ausgewählte Inhalt wird immer in einem separaten Fenster über der Dateiliste oder über den Datei-/Ordner-Miniaturansichten angezeigt.

  3. Wählen Sie vordefinierte Farbschemata aus oder definieren Sie eigene Farben für den Hintergrund, primäre und sekundäre Karten, primären und sekundären Text. Farben für sekundären Text werden z. B. auf Text angewandt, der als Beschreibung eingegeben wird. Kartenfarbe ist die Farbauswahl für den Miniaturen- oder Listenbereich. Die benutzerdefinierten Farbeinstellungen gelten nur für das aktuell geöffnete Portfolio.

  4. Aktivieren oder deaktivieren Sie die Anzeige von Spalten in der Listenansicht, fügen Sie den Standardspalten (Name, Beschreibung, Geändert, Größe) weitere hinzu, geben Sie die Art der neuen Spalte an (Text, numerisch, Datum), ändern Sie die Reihenfolge der Spalten, löschen Sie eine Spalte (Standardspalten können nicht gelöscht werden), wählen Sie die Spalte aus, nach der Objekte sortiert werden sollen, und geben Sie an, ob auf- oder absteigend sortiert werden soll.

  5. Speichern oder versenden Sie das geänderte Portfolio.

Portfolio-Objekte können auch Beschreibungen enthalten. Klicken Sie auf der Startseite auf die Miniaturansicht unter dem Dateinamen und geben Sie die Beschreibung ein. In der Listenansicht geben Sie den gewünschten Text in die Spalte Beschreibung ein.

Mit dem Menü Datei oder der Schaltfläche Speichern in der Werkzeugleiste können Sie Ihr Portfolio mit dem Namen und in dem Ordner speichern, den Sie im Dialogfeld Speichern unter angegeben haben. Alternativ dazu können Sie auch das Portfolio über die Werkzeugleiste speichern und als E-Mail direkt aus Ihrer Standard-E-Mail-Anwendung versenden.

Wenn Sie mit der Bearbeitung fertig sind, schließen Sie das Fenster Portfolio bearbeiten mit dem Schließen-Symbol oder wählen Sie Portfolio-Bearbeitung beenden aus dem Kontextmenü des Fensters PDF-Portfolio.

So öffnen Sie ein Objekt:

  • doppelklicken Sie auf der Startseite auf seine Miniaturansicht oder

  • verwenden Sie das Kontextmenü des ausgewählten Objekts in der Miniatur- oder Listenansicht oder

  • doppelklicken Sie in der Listenansicht auf sein Symbol oder

  • wählen Sie es aus und klicken Sie in der PDF-Portfolio-Werkzeugleiste auf das Werkzeug Erste ausgewählte Datei öffnen.

PDF-Objekte werden angezeigt, Dateien anderer Typen werden als Anhänge dargestellt. Auf die Anhänge können Sie mit folgenden Schaltflächen zugreifen:

In Portfolio öffnen – zeigt die Dokumentinhalte im Portfolio-Fenster an.

Anhang öffnen – öffnet das Dokument in der zugeordneten Anwendung.

Anhang speichern – speichert die Datei in dem aktuellen Dateiformat im angegebenen Dateipfad. Sie können den vorhandenen Namen übernehmen oder ändern.

So arbeiten Sie mit Unterordnern:

  • Wählen Sie Vorhandenen Ordner hinzufügen, um alle Dateien aus einem Ordner auf Ihrem System zu importieren. Sie können den Ordner auch einfach auf das Fenster PDF Portfolio ziehen.

  • Wählen Sie Neuen Ordner erstellen, um einen leeren Ordner anzulegen, den Sie dann füllen können.

  • Um Objekte in Unterordnern zu speichern, wählen Sie den gewünschten Unterordner aus und verwenden Sie dann die Schaltfläche Dateien hinzufügen oder ziehen Sie die Objekte mit der Maus in den Unterordner.

  • Um zu einem anderen Unterordner zu wechseln oder zur obersten Ebene zurückzukehren, wählen Sie den gewünschten Ordner in der Pfadliste aus, die oben links von der Miniaturansicht oder Listenansicht angezeigt wird.

So speichern Sie ein Objekt:

Sie können ein einzelnes Objekt aus Ihrem Portfolio speichern. Führen Sie einen der folgenden Vorgänge aus:

  • Wählen Sie das Objekt in der Miniatur- oder Listenansicht aus, und wählen Sie aus der Dropdown-Liste der Schaltfläche Speichern (oben rechts) die Option Datei aus Portfolio speichern.

  • Öffnen Sie ein Objekt, das keine PDF-Datei ist, klicken Sie auf das Werkzeug Anhänge speichern.

  • Öffnen Sie ein Objekt, das keine PDF-Datei ist, klicken Sie auf das Werkzeug Anhang öffnen, zeigen Sie die Datei an und speichern Sie sie wie gewohnt.

Wird eine Nicht-PDF-Datei zum ersten Mal nach dem Speichern geöffnet, müssen Sie möglicherweise die Zielanwendung aus einer Liste auswählen.

Eine mit Power PDF erstellte Portfolio-Datei kann in jeder Version von 1.3 bis 1.7 gespeichert sein – 1.4 ist die Standardversion.


PDF-Portfolio-Werkzeugleiste und -Werkzeuge

Werkzeuge in der Werkzeugleiste im PDF-Portfolio-Fenster

  1. In den Dateiminiaturen navigieren

  2. In der Dateiliste navigieren

  3. Die (erste) ausgewählte Datei öffnen

  4. Die Einführungsseite öffnen

  5. In einer geöffneten Datei navigieren

  6. Speichern / PDF-Portfolio speichern unter / Datei aus Portfolio speichern

  7. Aktuelles Dokument drucken / Gesamtes Portfolio drucken

  8. Portfolio per E-Mail versenden

  9. Dropdown-Menü Optionen

Um die folgende Werkzeugleiste anzuzeigen, wählen Sie im Dropdown-Menü Optionen die Option Portfolio bearbeiten.

Werkzeuge im Fenster „Portfolio bearbeiten“

  1. Ansicht auswählen

  2. Kopfzeile und Einführung hinzufügen (vordefinierte Vorlagen)

  3. Farbschema auswählen

  4. Dateieigenschaften hinzufügen (zusätzliche Spalten)

  5. Beenden (Speichern / Speichern und per E-Mail versenden)

Siehe auch PDF-Portfolios.


Seitenbearbeitung

Sie können die folgenden Bearbeitungsfunktionen auf den Seiten ausführen:

  • Einfügen

  • Löschen

  • Beschneiden

  • Drehen

Sie können das Fenster Seiten für Seitenbearbeitungen verwenden. Öffnen Sie Ihr Dokument und öffnen Sie das Fenster Seiten.

Seiten einfügen

  1. Wählen Sie die Option Einfügen aus einem Kontextmenü oder über die Schaltfläche Optionen im Fenster Miniaturansichten oder über das Menü Dokument > Seiten.

  2. Wählen Sie über das Dialogfeld Öffnen eine PDF-Datei aus und klicken Sie auf Öffnen.

  3. Wählen Sie im Dialogfeld Seiten einfügen entweder alle Seiten, einen Seitenbereich oder bestimmte Seiten und wählen Sie eine Position im Dokument. Klicken Sie dann auf OK.

Seiten löschen

  1. Wählen Sie die Option Löschen aus einem Kontextmenü oder über die Schaltfläche Optionen im Fenster Miniaturansichten oder über das Menü Dokument > Seiten.

  2. Wählen Sie im Dialogfeld Seiten löschen entweder die aktuelle Seite, einen Seitenbereich oder bestimmte Seiten.

Der Löschvorgang kann nicht rückgängig gemacht werden.

Es muss mindestens eine Seite in dem PDF-Dokument übrig bleiben. Das Löschen aller Seiten ist nicht zulässig.

Seiten beschneiden

Beim Beschneiden können Sie den sichtbaren Seitenbereich festlegen. Die Dateigröße wird nicht reduziert.

  1. Klicken Sie auf die Schaltfläche Abschneiden [image] in der Standardwerkzeugleiste.

  2. Wählen Sie im Dialogfeld Seiten beschneiden die gewünschten Optionen. Klicken Sie dann auf OK.

    Mit der Option Weiße Ränder abschneiden können Sie in PDF konvertierte Präsentationsfolien beschneiden. Sie können die aktuelle Seite, ausgewählte Seiten oder das ganze Dokument beschneiden.

Sieht das Ergebnis nicht so aus wie erwünscht, verwenden Sie die Schaltfläche Rückgängig [image] in der Bearbeitungswerkzeugleiste.

Seiten drehen

Sie können Seiten um 90° im Uhrzeigersinn oder gegen den Uhrzeigersinn bzw. um 180° drehen.

  1. Wählen Sie die Option Drehen aus einem Kontextmenü oder über die Schaltfläche Optionen im Fenster Miniaturansichten oder über das Menü Dokument > Seiten, um das Dialogfeld Seiten drehen aufzurufen.

  2. Wählen Sie einen Drehwinkel und einen Seitenbereich.

  3. Diese Drehung bleibt dauerhaft bestehen, wenn Sie das Dokument speichern.

Hinweis

Dieser Befehl unterscheidet sich von Ansicht > Ansicht drehen > Im Uhrzeigersinn oder Gegen Uhrzeigersinn, bei denen nur vorübergehend eine gedrehte Ansicht der Seite angezeigt wird.


Mit Seitenminiaturen arbeiten

Seitenminiaturen werden im Seitenfenster angezeigt. Sie können sie vergrößern, verkleinern, einbetten oder die Einbettung aufheben.

So verkleinern Sie Seitenminiaturen:

  1. Öffnen Sie eine PDF-Datei.

  2. Zeigen Sie im Navigationsfenster das Seitenfenster an.

  3. Klicken Sie mit der rechten Maustaste auf eine Seitenminiatur und wählen Sie im Kontextmenü die Option Seitenminiaturen verkleinern oder

    klicken Sie auf Optionen und wählen Sie Seitenminiaturen verkleinern.

So vergrößern Sie Seitenminiaturen:

  1. Öffnen Sie eine PDF-Datei.

  2. Zeigen Sie im Navigationsfenster das Seitenfenster an.

  3. Klicken Sie mit der rechten Maustaste auf eine Seitenminiatur und wählen Sie im Kontextmenü die Option Seitenminiaturen vergrößern oder

    klicken Sie auf Optionen und wählen Sie Seitenminiaturen vergrößern.


Seiteninhalt extrahieren

Sie haben folgende Möglichkeiten:

  • Text oder Bild auswählen

  • Text oder Bild kopieren und einfügen

Text auswählen

Klicken Sie auf das Werkzeug Text auswählen [image], um einen Textblock auszuwählen. Der markierte Text kann dann kopiert werden.

Bild auswählen

Klicken Sie auf das Werkzeug Bildbereich auswählen [image], um einen Seitenbereich auszuwählen, der als Bild kopiert werden soll.

Text oder Bild kopieren und einfügen

Wählen Sie aus dem Menü Bearbeiten oder aus einem Kontextmenü die Option Kopieren, um ausgewählten Text oder ein Bild zu kopieren.

Wählen Sie in einem offenen Dokument in einer anderen Anwendung (z. B. einer Office-Anwendung) die Option Einfügen, um den Text oder das Bild einzufügen.

Hinweise

Wenn ein PDF-Dokument durch ein Passwort kopiergeschützt ist, stehen die Befehle Ausschneiden, Kopieren und Einfügen möglicherweise nicht zur Verfügung.

Kopierter Text kann auch in Kommentare eingefügt werden.

Ist die Schriftart eines Texts, der aus einem PDF-Dokument kopiert wurde, nicht auf dem Zielcomputer vorhanden, wird sie ersetzt.


Im aktuellen Dokument suchen

Bei einer Suche im aktuellen Dokument können Sie das Dialogfeld Suche im Dokument verwenden.


Fehlerbehebung für PDF Viewer

Jedes Mal, wenn ich mit dem Hand-Werkzeug auf die Seite klicke, wird ein Bildlauf bei dieser Seite durchgeführt.

Möglicherweise wurde dieses Verhalten festgelegt. Klicken Sie noch einmal, um den Bildlauf zu beenden. Ist dieses Verhalten nicht erwünscht, wählen Sie Bearbeiten > Einstellungen > Allgemein > Verschiedenes und ändern Sie die entsprechende Einstellung. Ändern Sie die Option Bildlauf durchführen in Nichts unternehmen oder Bild ab (bei einem Klick wird die Seitenanzeige um die Hälfte nach unten verschoben).

Beim Auswählen von Objekten zeigt sich ein unerwartetes Verhalten

Prüfen Sie, ob Sie das Werkzeug Objekt auswählen [image] in der Standardwerkzeugleiste verwenden. Setzen Sie die Strg-Taste in Verbindung mit diesem Werkzeug ein, um mehrere Objekte zu markieren (z. B. um sie auszurichten).

Das Werkzeug Bildbereich auswählen [image] in der Standardwerkzeugleiste wählt keine Objekte, sondern Bildschirmbereiche aus, um sie z. B. als Bild zu kopieren.


Allgemeine Einstellungen

Hierauf können Sie über Bearbeiten > Einstellungen > Allgemeines zugreifen.

Zu den allgemeinen Einstellungen gehören die Optionen Programmstart, Seitenanzeige, Raster sowie Vollbild und Verschiedenes:

Programmstart

Begrüßungsbildschirm anzeigen

Legt fest, ob der Begrüßungsbildschirm von PDF Viewer bei jedem Programmstart angezeigt wird.

PDF-Standardanzeigeprogramm überprüfen

Prüft bei jedem Öffnen von PDF-Dokumenten, ob PDF Viewer das Standardanzeigeprogramm für PDF-Dokumente ist.

Anwendungssprache

Wählen Sie die Sprache, die in PDF Viewer verwendet werden soll.

Seitenanzeige

Glätten

Legt fest, ob Text, Grafiken, Bilder und dünne Linien geglättet werden sollen. Bei der Standardeinstellung wird alles geglättet.

Text ausgrauen, wenn kleiner als … Pixel

Wenn die Pixelzahl unterhalb des festgelegten Werts liegt, wird der Text grau angezeigt.

Seiten-Cache verwenden

Wählen Sie diese Option, damit Seitendaten im temporären Speicher (Cache) gespeichert werden. Die Seitenbearbeitung wird dadurch beschleunigt.

Logische Seitenzahlen verwenden

Das ist die Standardeinstellung für die Seitennummerierung.

Standard-Seitenlayout

Wählen Sie eine Option, um die standardmäßige Seitenanzeige beim ersten Öffnen eines PDF-Dokuments festzulegen.

Standardzoom

Legen Sie einen Standardvergrößerungsfaktor für PDF-Dokumente fest, die erstmals geöffnet werden. Dieser Wert wird verwendet, wenn der Zoomwert des Dokuments auf den Standardwert eingestellt ist.

Verschiedenes

Datei-Links im selben Fenster öffnen

Schließt das aktuelle Dokument und öffnet das damit verknüpfte Dokument im selben Fenster, sodass die Anzahl der offenen Fenster verringert wird. Wenn das damit verknüpfte Dokument bereits in einem anderen Fenster geöffnet ist, wird das aktuelle Dokument nicht geschlossen, wenn Sie auf einen Link zu den offenen Dokumenten klicken. Aktivieren Sie diese Option nicht, wird jedes Mal, wenn Sie auf einen Link zu einem anderen Dokument klicken, ein neues Fenster geöffnet.

Klick auf Hand-Werkzeug

Legt fest, wie das Dokument bei einem Klick auf das Hand-Werkzeug reagiert. In der Standardeinstellung erfolgt keine Reaktion. Mit der Option Nächste Seite wird die Anzeige um eine halbe Seite verschoben. Mit der Option Bildlauf nach unten wird ein Bildlauf nach unten bis zum nächsten Mausklick ausgeführt.


Dialogfeld „Suche im Dokument“

Wählen Sie die Option Bearbeiten > Suche im Dokument, um das Dialogfeld Suche im Dokument aufzurufen, in das Sie einen Suchausdruck eingeben können.

Groß-/Kleinschreibung

Es werden nur die Wörter gesucht, die in der Schreibung (groß oder klein) genau mit dem Suchausdruck übereinstimmen. Wenn Sie z. B. das Wort „Internet“ als Suchausdruck eingeben, werden die Wörter „INTERNET“ und „internet“ nicht gefunden.

Nur ganzes Wort

Es wird genau das Wort gesucht, das Sie in das Feld Suchtext eingegeben haben. Wenn Sie z. B. das Wort „Fuß“ suchen, werden die Wörter „Fußball“ und „Plattfuß“ nicht gefunden.

Lesezeichen einschließen

Bei dieser Option werden die Lesezeichen und der Textinhalt Ihrer PDF durchsucht.

Kommentare einschließen

Bei dieser Option werden die Kommentare und der Textinhalt Ihrer PDF durchsucht.


Einstellungen für Kommentare

Hierauf können Sie über Bearbeiten > Einstellungen > Kommentar zugreifen.

Sie können die Darstellung von Kommentaren in Ihren PDF-Dokumenten ändern. Wählen Sie im Bereich Textfeld-Standardschriftart die Schriftart, die Schriftgröße und einen Stil für die Unterstreichung aus den jeweiligen Dropdown-Listen aus. Wählen Sie eine Schriftfarbe aus und legen Sie weitere Textattribute fest, wie fett, kursiv, hoch- oder tiefgestellt und durchgestrichen.

Wählen Sie im Bereich Textfeld-Standardausrichtung Links, Zentrieren, Rechts oder Blocksatz, um festzulegen, wie der Text in Kommentarfeldern ausgerichtet wird.

Klicken Sie auf Standardeinstellungen wiederherstellen, um zu den Voreinstellungen zurückzukehren.

Siehe Hilfethema: Fenster „Kommentare“.


Fenster „Kommentare“ (Navigationsfenster)

Die Kommentarfunktion bietet praktische Überarbeitungswerkzeuge, mit denen mehrere Personen Dokumente gemeinsam nutzen und überarbeiten können. Sie können Stellen in Ihrer PDF markieren, indem Sie Abschnitte hervorheben, Zeichnungen einfügen bzw. Notizen, Textzeilen und Stempel usw. hinzufügen. Sie können z. B. ein Schaubild einkreisen und den Text hinzufügen: Schaubild vergrößern. Dieser Text wird angezeigt, wenn Sie den Cursor über das Objekt bewegen.

Sämtliche Kommentare werden der Kommentarliste hinzugefügt und im Kommentarfenster mit einer Reihe praktischer Verwaltungswerkzeuge für Kommentare angezeigt.

Aktivieren Sie das Kommentarfenster in der Dropdown-Liste des Werkzeugs Navigationsfenster.

Werkzeuge im Kommentarfenster

Klicken Sie auf einen Kommentar im Dokument, um ihn im Kommentarfenster hervorzuheben und zu der Seite mit dem Kommentar zu springen. Mit den Schaltflächen Weiter (2) und Zurück (3) können Sie zwischen Kommentaren wechseln bzw. sie reduzieren oder erweitern (1), um einen Überblick zu erlangen oder Details zu vertiefen. Dann können Sie auf die Kommentare anderer Personen antworten (4) oder eigene Kommentare einfügen. Sie können beliebigen Kommentaren (auch einem Zeichnungselement) Nachrichten hinzufügen.

Mit der Schaltfläche Einblenden (7) filtern Sie Kommentare nach den Eigenschaften Typ, Prüfer, Status und Aktivierungsstatus und mit der Schaltfläche Sortieren (8) können Sie sie nach Typ, Seite, Verfasser, Datum, Farbe oder Aktivierungsstatus ordnen.

Nach der Überprüfung eines Kommentars wählen Sie die Option Kommentarstatus festlegen, um den Bearbeitungsstatus von Keine Überprüfung in Akzeptiert, Abgelehnt, Abgebrochen oder Abgeschlossen zu ändern. Anschließend wird der Statuszeile des Kommentars ein Symbol hinzugefügt.

Wählen Sie die Optionen Kommentarstatus festlegen und Validierung, um den Validierungsstatus anzugeben. Ändern Sie den Status Keine Validierung in Bestätigt oder Nicht bestätigt.

Hinweis

Wählen Sie Bearbeiten > Einstellungen > Kommentare, um die Standarddarstellung von Textfeldern festzulegen.


Fenster „Stempel“ (Organizer)

Zum Anzeigen des Stempelfensters haben Sie folgende Möglichkeiten:

  • Wählen Sie Kommentare > Stempel

  • Wählen Sie Ansicht > Organizer-Fenster > Stempel.

  • Klicken Sie in der Ansichtwerkzeugleiste auf die Schaltfläche Organizer-Fenster [image] und wählen Sie in der Dropdown-Liste die Option Stempel.

Im Stempelfenster werden alle derzeit auf Ihrem System verfügbaren Stempel nach Kategorien geordnet angezeigt. Sie können neue Gruppen und neue Stempel erstellen und in einer vordefinierten oder benutzerdefinierten Gruppe ablegen. Sie können auch einen benutzerdefinierten dynamischen Stempel erstellen.

Stempel verwalten

Klicken Sie oben im Stempelfenster auf die Schaltfläche Optionen und wählen Sie den gewünschten Vorgang im Dropdown-Menü aus.

  • Einfügen: Hiermit wenden Sie den ausgewählten Stempel an einer zuvor definierten Stelle in einem PDF-Dokument an. Dazu können Sie auch auf den Stempel doppelklicken.

  • Löschen: Wählen Sie diese Option oder drücken Sie die Taste Entf, um einen ausgewählten Stempel zu löschen, oder klicken Sie zum Löschen mit der rechten Maustaste auf den Stempel und wählen Sie Entfernen. Bestätigen Sie den Löschvorgang im Dialogfeld.

  • Umbenennen: Wählen Sie diese Option für einen ausgewählten Stempel oder klicken Sie mit der rechten Maustaste auf einen Stempel, wählen Sie Umbenennen und geben Sie anschließend den neuen Namen in das Dialogfeld Stempelnamen ändern ein und klicken Sie dann auf OK.

  • Wiederherstellen: Sie können jeden beliebigen Stempel umbenennen oder entfernen. Sie können die vordefinierten Stempel jederzeit wiederherstellen, um die aktuelle Auswahl zu ersetzen bzw. zu ergänzen.

  • Suchen: Mit dieser Option zeigen Sie eine Untergruppe von Stempeln an, deren Namen einen in das Dialogfeld Nach Stempeln suchen eingegebenen Text enthalten.

Sie können stattdessen auch auf die Schaltfläche Suchen [image] klicken.

  • Erstellen: Wählen Sie eine Bilddatei als neuen Stempel, geben Sie diesem Stempel einen Namen und weisen Sie ihn einer neuen oder bestehenden Gruppe zu. Sie können stattdessen auch auf die Schaltfläche Erstellen klicken. Die Farbe eines erstellten Stempels können Sie auch transparent machen.

  • Benutzerdefinierten dynamischen Stempel erstellen: Erstellen Sie ausgehend von einer Vorlage einen dynamischen Stempel, der z. B. einen Zeitstempel enthalten kann. Wählen Sie im Dialogfeld Digitalstempel eine der vorhandenen Vorlagen als Ausgangsbasis für den neuen benutzerdefinierten Stempel aus. Geben Sie einen Stempelnamen ein, wählen Sie eine bestehende Gruppe aus bzw. legen Sie eine neue an, legen Sie Inhalt und Darstellung für die erste und zweite Kurzbezeichnung (z. B. Initialen oder Kürzel) fest und klicken Sie abschließend auf OK.

Hinweis:

Bilder, die in Dateien eingefügt wurden, die mit dem Befehl Neue PDF > Leere PDF-Datei erstellt wurden, werden dort als Stempel behandelt. Sie werden jedoch nicht in das Fenster Stempel im Organizer eingefügt.


Formulareinstellungen

Hierauf können Sie über Bearbeiten > Einstellungen > Formulare zugreifen.

Feldwerte automatisch ermitteln

Aktivieren Sie diese Option, damit mathematische Operationen, die Formularfeldern zugewiesen sind, automatisch aktualisiert werden, wenn sie in einer aktiven PDF-Datei vorhanden sind, die Sie in PDF Viewer öffnen.

Fokusrechteck einblenden

Aktivieren Sie diese Option, um beim Ausfüllen das jeweils aktuelle Formularfeld zu markieren.

Formularfelder hervorheben

Wählen Sie Hervorhebungseinstellungen für Formularfelder. Folgende Optionen stehen zur Verfügung:

Schwebetext anzeigen, wenn Maus auf das Feld zeigt

Verwenden Sie dieses Kontrollkästchen, um festzulegen, ob Schwebetext für ein Feld beim Ausfüllen ein- oder ausgeblendet werden soll. Den Schwebetext für ein Formularfeld können Sie in den Feldeigenschaften festlegen. Sie können beispielsweise den Feldnamen oder Anweisungen zum Ausfüllen eingeben.

Farbe Feldhervorhebung

Legen Sie eine Hintergrundfarbe für Formularfelder bei eingeschalteter Hervorhebung fest.

Rahmenfarbe Pflichtfeld

Legen Sie eine andere Rahmenfarbe für Pflichtfelder fest.

Automatisches Ausfüllen

Wählen Sie diese Option, damit Eingaben beim Ausfüllen des Formulars mit vorherigen Eingaben verglichen und ggf. automatisch ausgefüllt werden. Das bedeutet, dass häufig verwendete Namen, Adressen und Zahlen ausgewählt werden können und nicht eingetippt werden müssen. Aktivieren oder deaktivieren Sie den Speicher bei Elementen, die Zahlen enthalten. Eine Bearbeitung der Speicherliste ist möglich.


Dialogfeld „Passwortschutz“

Passwortschutz

Dieses Dialogfeld zeigen Sie an, indem Sie Dokument > Dokumenteigenschaften wählen und im Register Sicherheit in der Dropdown-Liste Sicherheitsmethode die Option Passwortschutz auswählen.

  1. Geben Sie die Kompatibilitätsstufe an: 40-Bit, 128-Bit für andere PDF-Versionen, 128-Bit AES (AES = Advanced Encryption Standard, erweiterte Verschlüsselungsnorm), 256-Bit AES.

  2. Folgende Verschlüsselungsoptionen stehen zur Auswahl: Gesamter Dokumentinhalt, Gesamter Dokumentinhalt, außer Metadaten oder Nur Dateianhänge (die genauen Optionen hängen von der Verschlüsselungsstufe ab).

  3. Sichern Sie das Dokument durch ein Passwort zum Öffnen oder ein Berechtigungspasswort oder beides:

    • Passwort zum Öffnen: Wählen Sie diese Option, wenn das aktuelle PDF-Dokument in Zukunft nur nach Eingabe eines Passworts geöffnet werden soll.

    • Berechtigungspasswort: Wählen Sie diese Option und wählen Sie in der Dropdown-Liste die Aktionen aus, die für das Drucken und Ändern des Dokuments zugelassen werden sollen. Außerdem können Sie wählen, welche Inhalte kopiert werden können, und festlegen, ob Screen-Reader Textinhalte für Sehbehinderte laut vorlesen dürfen. Das Passwort wird benötigt, um diese Einstellungen oder Passwörter später zu ändern.

  4. Klicken Sie auf OK, um den Vorgang abzuschließen. Sie müssen das Passwort zum Öffnen und/oder das Berechtigungspasswort im Dialogfeld Passwort bestätigen.


Seitenfenster (Navigationsfenster)

Im Seitenfenster werden Miniaturansichten angezeigt. Eine Miniaturansicht ist eine kleinere Darstellung eines Seitenbilds. Über die Miniaturansichten erlangen Sie einen Überblick über Ihr PDF-Dokument. Die Miniaturansicht der aktuellen Seite wird mit einem blauen Rand dargestellt. Ein roter Rahmen zeigt dynamisch an, welcher Teil der Seite derzeit im Dokumentfenster zu sehen ist. Passen Sie die Größe des roten Rahmens an, um die Seitenanzeige zu ändern.

Hinweis: Seitenbezogene Arbeitsschritte erstrecken sich immer auf die ausgewählte Seite.

Neben der schnellen Navigation können Sie dieses Fenster auch zum Kombinieren eines Dokuments nutzen. Klicken Sie mit der rechten Maustaste auf das Fenster oder klicken Sie oben im Fenster auf die Schaltfläche Optionen und wählen eine der folgenden Funktionen:

  • Dateien an einer bestimmten Position einfügen

  • Seiten löschen

  • Seiten drehen

  • Seiten nummerieren

  • Seiten drucken

  • Seitenminiaturen vergrößern/verkleinern

Weitere Informationen finden Sie unter Mit Seiten arbeiten und Mit Seitenminiaturen arbeiten.


Seitennummerierung

Zeigen Sie Seiten im Navigationsfenster an, klicken Sie mit der rechten Maustaste auf eine Seite und wählen Sie Seiten nummerieren.

Im Dialogfeld Seitennummerierung können Sie für ausgewählte Seiten benutzerdefinierte Seitennummern definieren.

Sie können alle Seiten, ausgewählte Seiten oder nur einen Dokumentabschnitt durchnummerieren.

Wenn Sie einen neuen Abschnitt beginnen, können Sie:

  • Einen anderen Nummerierungsstil festlegen, ein Präfix für die neuen Seitennummern angeben und die Seitennummer bestimmen, bei der die Nummerierung dieses Abschnitts beginnen soll. Unten wird eine Vorschau Ihrer Einstellungen angezeigt.

  • Die Nummerierung des vorangehenden Abschnitts mit dem gleichen Stil fortführen.

Hinweis

Diese Seitenzahlen werden ausschließlich im Seitenfenster verwendet. Sie werden nicht als Seitenzahlen in die eigentlichen PDF-Seiten, wie in einer Kopf- oder Fußzeile, übernommen.


Endbenutzer-Lizenzvereinbarung

Kofax, Inc.

ENDBENUTZER-LIZENZVEREINBARUNG

Darauf können Sie zugreifen, indem Sie im Menü Hilfe das Info-Dialogfeld über PDF Viewer aufrufen.


Markenrechtliche Hinweise

Kofax, das Kofax-Logo, ScanSoft, OmniPage, True Page und Logical Form Recognition sind Marken oder eingetragene Marken von Kofax, Inc. oder seinen Konzerngesellschaften in den Vereinigten Staaten von Amerika und/oder anderen Ländern. Microsoft, Windows und Outlook sind eingetragene Marken und/oder Marken der Microsoft Corporation in den Vereinigten Staaten von Amerika und anderen Ländern. InstallShield ist eine eingetragene Marke der Macrovision Corp. Alle anderen Firmen- oder Produktnamen sind Eigentum der jeweiligen Inhaber.

LID: 20190718

Kofax® PDF Viewer. Copyright © 1995-2019 Kofax Inc.


Lizenzierung/Mitteilungen zu Fremdprogrammen

Diese Software basiert zum Teil auf der Arbeit der Independent JPEG Group.

Diese Software basiert zum Teil auf der Arbeit von Colosseum Builders, Inc.

Diese Software basiert zum Teil auf der Arbeit von FreeType Team.

Diese Software basiert zum Teil auf der Arbeit von Kakadu Software.

Diese Software basiert zum Teil auf der zlib Compression Library.

Teile der Wortüberprüfung, Rechtschreibprüfung und Silbentrennung dieses Produktes basieren auf Proximity Linguistic Technology. The Proximity Hyphenation System © 1988. Alle Rechte vorbehalten. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Alle Rechte vorbehalten. © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbanken Proximity/Merriam-Webster Linguibases 116,000, 80,821, 92,641, 106713, 118,533, 91928, 103,792, 130,690 und 140,713. The Proximity/Collins Linguibases für britisches Englisch. © 1985 William Collins Sons & Co. Ltd. Alle Rechte vorbehalten. Legal and Medical Supplements (Inhalte für Recht und Medizin) © 1982 Merriam-Webster Inc. Alle Rechte vorbehalten. © 1982, 1985 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbanken Proximity/Collins Linguibases 80,307, 90,406, 105,785 und 115,784. Proximity/Collins Linguibases für Deutsch, Französisch, Italienisch, Portugiesisch (Brasilien), Portugiesisch (Europa) und Spanisch. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Alle Rechte vorbehalten. © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbanken Proximity/Collins Linguibases 136,771, 150,893, 178,839, 207,119, 212,565 und 194,393. The Proximity/Van Dale Linguibase für Niederländisch. © 1987 Van Dale Lexicografie bv. © 1987 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbanken Proximity/Van Dale Linguibases 119,614. Proximity/Munksgaard Linguibase für Dänisch. © 1988 Munksgaard International Publishers Ltd. Alle Rechte vorbehalten. © 1988 Franklin Electronic Publishers, Inc. Überprüfung der Wörter anhand der Proximity/Munksgaard Linguibase 113,000. Proximity/IDE Linguibases für Norwegisch und Schwedisch. © 1988 IDE a.s. Alle Rechte vorbehalten. © 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbanken Proximity/IDE Linguibases 126,123 und 150,000.

Wörterbücher INSO / Vantage Research: Rechtschreibkorrektursystem International CorrectSpell™ © 1993 Lernout & Hauspie. Alle Rechte vorbehalten.

Slowenische Rechtschreibdatenbank, © 2002 Amebis d.o.o. Alle Rechte vorbehalten. Esperanto-Wörterbuch auf Basis der Kompilation von Toon Witkam und Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System © 1998-2007 Silicon Realms Toolworks. Alle Rechte vorbehalten.

Teile dieser Software basieren auf der PNG-Referenzbibliothek (libpng).

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation und/oder Macrovision Europe Ltd. Alle Rechte vorbehalten.

AES-Verschlüsselung/Entschlüsselung © 2001, Dr. Brian Gladman, Worcester, UK. Alle Rechte vorbehalten.

Dieses Produkt enthält vom OpenSSL-Projekt entwickelte Elemente, u. a. Software von Eric Young und Tim Hudson.


Add-Ins (Definition)

Add-Ins: Bei Add-Ins handelt es sich um Zusatzfunktionen, mit denen Microsoft Office 2007 bzw. 2010-Systemanwendungen weitere Befehle und Merkmale hinzugefügt werden können.


Verlustfreie Komprimierung (Definition)

Verlustfrei: Bei dieser Komprimierungsmethode gehen keine Bilddaten verloren. Dabei wird die Dateigröße so weit wie möglich reduziert, ohne dass die Bildqualität beeinträchtigt wird.


MRC (Definition)

MRC: MRC steht für „Mixed Raster Content“. Mit dieser Komprimierungsmethode werden aus Nur-Bild-Quelldateien, die sowohl Text als auch Bilder oder Hintergründe in Farben oder Graustufen enthalten, kompakte PDF-Dateien erzeugt. Dabei werden die einzelnen Elemente optimiert und getrennt komprimiert.


OCR (Definition)

OCR: Optische Zeichenerkennung bezeichnet den Vorgang, bei dem ein Bild in Text umgewandelt wird. Ein solches Bild kann ein gescanntes Papierdokument oder eine Bilddatei sein. Der Text wird dabei so konvertiert, dass er am Computer bearbeitet werden kann und nicht mehr manuell neu eingegeben werden muss.


Durchsuchbare PDF (Definition)

Durchsuchbare PDF-Dateien: Dieser PDF-Typ enthält ein Bitmap-Bild eines Dokuments mit Textinhalt, der als verborgener Text gespeichert ist. Das Layout des Originaldokuments wird beibehalten, und andere Programme können die PDF-Datei durchsuchen. Obwohl die Dateien in der Regel größer als reguläre PDFs sind, eignet sich das Format aufgrund seiner Funktionen hervorragend für die Archivierung von Dokumenten mit wichtigem Inhalt, z. B. von Rechtsdokumenten.