Bienvenido

Bienvenido a Kofax® PDF Viewer! Este visor está optimizado para procesar archivos PDF y darles mayor flexibilidad y mejor visualización que al usar el programa ImageViewer de propósito general. Abrir, leer, modificar y compartir archivos PDF y realizar en ellos anotaciones, búsquedas y llenado de formularios.

Para saber más acerca de las soluciones de productividad ofimática de Kofax, visite la página http://www.kofax.es.

© 2019 Kofax, Inc. Reservados todos los derechos. Sujeto a modificaciones sin previo aviso.

Este programa está protegido por leyes estadounidenses e internacionales de propiedad intelectual, tal como se describe en el panel Acerca de y en el tema Referencias adicionales.


Introducción

Kofax PDF Viewer proporciona un conjunto de características sólidas para ver y modificar archivos en un formato de documento portátil (PDF, por sus siglas en inglés). También le permite llenar formularios PDF activos y crear archivos PDF en blanco que puede llenar al insertar páginas de archivos PDF existentes, al pegar o dibujar contenido y al agregar comentarios. Está diseñado para cooperar con variantes de Kofax PaperPort diferentes.

Modifique archivos PDF

Gracias a su sencilla interfaz de lectura y navegación, Kofax PDF Viewer le permite ejercer un gran control sobre sus archivos PDF. Puede modificar páginas y documentos, insertar anotaciones y revisarlas, configurar la seguridad de los documentos, firmarlos y mucho más. Se puede abrir un conjunto de documentos PDF y reorganizar páginas. El programa cuenta con un eficaz sistema de gestión de documentos que se puede utilizar para crear archivos de almacenamiento a partir de documentos relacionados a fin de indexarlos y buscarlos en otro momento.


Requisitos del sistema

A continuación se detallan los requisitos mínimos para instalar y ejecutar PDF Viewer:

  • Un equipo con procesador Intel® Pentium® o superior

  • Sistemas operativos compatibles

    • Windows 10 de 32 bits y 64 bits

    • Windows 8.1 de 32 bits y 64 bits

    • Windows 7 de 32 bits o 64 bits con Service Pack 1

  • Microsoft Internet Explorer 6 ó superior

  • 256 MB de memoria (RAM), se recomienda 512 MB

  • 200 MB de espacio libre en el disco duro para los archivos de la aplicación y 50 MB de espacio de trabajo durante la instalación

  • Monitor SVGA con 256 colores, pero preferentemente a color de 16 bits y resolución de 800 x 600 píxeles

  • Dispositivo señalador compatible con Windows

  • Unidad de CD-ROM para la instalación

Notas generales

El rendimiento y la velocidad serán mayores si el procesador, memoria y espacio disponible en el disco duro del ordenador superan los requisitos mínimos. Esto se observa especialmente al convertir archivos PDF voluminosos en color. Los sistemas con tecnología HyperThread o con múltiples procesadores pueden demostrar un rendimiento superior.


Inicio del programa

El programa se puede iniciar de distintas maneras.

  • En la barra de tareas de Windows, haga clic en el botón Inicio, busque y abra el grupo Kofax PaperPort 14, y luego haga clic en PDF Viewer. Para abrir un archivo PDF, haga clic en el botón Abrir o seleccione Abrir en el menú Archivo y seleccione un archivo.

  • Haga clic en el icono del programa [image] en el escritorio si lo colocó allí, y luego continúe como se describió anteriormente.

  • Haga doble clic sobre un archivo PDF: Si selecciona PDF Viewer como visor de PDF predeterminado cuando el sistema se lo solicite, puede hacer doble clic sobre el archivo PDF para iniciar el programa y cargar el PDF seleccionado. Si PDF Viewer no es su visor de PDF predeterminado, haga clic con el botón secundario del mouse sobre un archivo PDF y seleccione Abrir con > PDF Viewer.

  • Busque archivos PDF en un servidor de Internet. Si selecciona PDF Viewer como visor de PDF predeterminado, cuando el sistema se lo solicite, puede hacer clic en una dirección URL de un PDF incluida en una página Web y abrir el archivo en el programa.

  • Arrastre archivos: Para abrir archivos PDF, puede arrastrarlos y colocarlos en la ventana del programa PDF Viewer.


Características clave

Visualización de página optimizada: PDF Viewer fue desarrollado específicamente para procesar archivos PDF. Algunos elementos en los archivos necesitan una resolución más alta mientras que otros necesitan una más baja. Este visor realiza dichos cálculos, lo que produce visualizaciones más nítidas y un tiempo de carga menor que al usar programas de visualización de propósito general.

Envío de documentos o páginas PDF: Puede enviar las páginas seleccionadas o todo el documento a destinatarios de correo.

Deshacer y Rehacer: Debido a que las funciones de Rehacer y Deshacer se pueden ejecutar muchas veces, la corrección de errores durante la modificación de documentos PDF es mucho más fácil.

Exploración intuitiva: Para revelar todos los detalles del contenido de una página, use la herramienta de Mano con las opciones Zoom dinámico.

Pasar al escritorio de PaperPort: Con un botón en la barra de herramientas Archivo, se puede iniciar PaperPort (si aún no está en ejecución) con la carpeta del archivo PDF actualmente abierto elegido y el archivo seleccionado en el escritorio de PaperPort.

Desplazamiento en carpetas: Puede navegar dentro de la carpeta del archivo PDF actualmente abierto para cerrarlo y abrir el archivo siguiente/próximo usando comandos del menú o bien botones de la barra de herramientas.

Modificación de imágenes: Un objeto de imagen seleccionado en PDF Viewer se puede abrir en ImageViewer de PaperPort para modificarlo. Una vez que se guarda la imagen modificada y se cierra ImageViewer, la imagen se actualiza en PDF Viewer.

Sellado transparente: Para sellos creados recientemente, se puede hacer trasparente un color específico para que se integre mejor en la página. Por ejemplo, puede usar esto para agregar una firma digitalizada a sus documentos PDF.

Llenado de formularios: Cargue formularios PDF activos, llénelos y estarán listos para ser enviados por correo electrónico u otros medios.


Desinstalación

Para desinstalar PDF Viewer

  1. Seleccione Programas y características en el Panel de control.

  2. Haga clic con el botón secundario del mouse en Kofax PDF Viewer y seleccione Desinstalar.


Acerca del formato de documento portátil

El formato de documento portátil (PDF) es un formato de archivo ampliamente utilizado para visualizar documentos creados en diferentes plataformas o aplicaciones.

Las ventajas de este formato universal son las siguientes:

  • Cuando abre un PDF, no necesita tener instalado en su equipo el software que creó el documento original. Sólo necesita un programa lector de PDF.

  • PDF conserva el diseño de un documento de origen. Puede evitar que se modifique el documento durante su repaginación cuando se lo abre en otro equipo. Los archivos PDF se visualizan con las mismas fuentes y configuración del margen del original.

Un archivo PDF puede contener información adicional (marcadores, hipervínculos, comentarios) para que su contenido sea más accesible.

Un hipervínculo es un área especial que puede activarse con un clic. Generalmente, los hipervínculos lo llevan a otra ubicación, ya sea en el mismo documento o en otro, o bien a una dirección de Internet. También pueden utilizarse para funciones especiales, como, por ejemplo, para enviar formularios.

Los comentarios son interpretaciones o explicaciones que se agregan a un documento. Pueden diferenciarse por autor con diferentes colores.


Acerca de la ventana del programa

La ventana del programa PDF Viewer contiene un panel de documentos en el medio, un panel de navegación a la izquierda y un panel del organizador a la derecha. La barra de herramientas principal contiene herramientas agrupadas según su función.

Panel de navegación: Área opcional que le permite ver e interactuar con miniaturas de página, comentarios, etc.

Panel Documento: La parte principal de la aplicación que muestra el PDF actual y le permite realizar modificaciones, llenado de formularios, anotaciones, etc. El Panel documento puede mostrar más de un archivo PDF a la vez.

Panel del organizador: Área de trabajo que le permite trabajar con sellos.

Panel Comentarios: Esta área le permite administrar los comentarios agregados a un archivo PDF por diferentes autores y revisores.

Barra de visualización: Esta opción le permite girar y cambiar las vistas, cambiar las páginas y acercarlas o alejarlas.


Acerca de los paneles de navegación

El panel de navegación puede mostrar lo siguiente:

  • Comentarios (en la parte inferior de la pantalla)

  • Páginas (a la izquierda)

Al seleccionar un panel, tendrá acceso a un conjunto de herramientas relacionadas con la visualización actual.

Para mostrar u ocultar el panel de navegación

  • Elija Ver > Paneles de navegación y seleccione el panel deseado (Comentarios y Páginas).

  • Para mostrar u ocultar el panel de navegación, haga clic en [image] en la parte inferior de la barra vertical que separa el panel de documentos del panel de navegación.


Acerca de los paneles del organizador

Para mostrar u ocultar el panel del organizador

  • Para ver el panel del organizador, vaya a Ver > Paneles del organizador > [panel deseado].

  • Haga clic en la flecha que está junto al botón [image] Paneles del organizador en la barra de herramientas Ver y seleccione el panel deseado.

  • Para ocultar el panel del organizador, haga clic en el botón [image] Cerrar que está en la esquina superior derecha del panel del organizador.

El panel del organizador le permite aplicar Sellos.


Acerca de la barra de herramientas principal

En lugar de navegar por la estructura del submenú del menú, puede utilizar herramientas tipo botón con acceso directo a las mismas funciones. Las herramientas se agrupan en barras de herramientas con nombres y un conjunto o subconjunto de estas herramientas forma la barra de herramientas principal, ubicada en la parte superior de la ventana del programa.

Pose el puntero sobre una herramienta para ver su nombre. Puede desbloquear cualquier barra de herramientas y arrastrarla hacia el área de trabajo. Una vez que se seleccione una herramienta, por regla general, permanecerá activa hasta que se seleccione otra.

Para personalizar barras de herramientas

  1. Elija Ver > Barras de herramientas o haga clic con el botón secundario del mouse en el área de la barra de herramientas para acceder a un menú de acceso directo y personalice las barras de herramientas de la siguiente manera:

    • Active/desactive los nombres de una barra de herramientas específica para mostrarlos u ocultarlos en la barra de herramientas principal.

    • Seleccione Restablecer barras de herramientas para restablecer la configuración predefinida.

    • Haga clic en Ocultar barras de herramientas para ocultar todas las barras de herramientas.

    • Seleccione Mostrar rótulos de botones para identificar todos, algunos o ninguno de los botones con sus nombres.

    • Seleccione Personalizar barras de herramientas para incluir o excluir herramientas específicas dentro de una barra de herramientas.

  2. Haga clic en el símbolo de la flecha abajo ubicado a la derecha del botón para abrir un menú desplegable. Por ej., haga clic en la flecha que se encuentra junto al botón Nuevo PDF para visualizar un conjunto de opciones para la creación de un documento PDF.

Barras de herramientas específicas para PDF Viewer:

  • Barra de herramientas Comentarios

  • Barra de herramientas Archivo

  • Barra de herramientas Estándar

  • Barra de herramientas Visualizar carpeta

Barras de herramientas con funcionalidad más general:

  • Barra de herramientas Edición

  • Barra de herramientas Ver

  • Barra de herramientas Zoom

Modificar

Botones (de izquierda a derecha):

1. Deshacer las acciones recientes hasta una cierta profundidad.

2. Rehacer acciones deshechas recientemente.

Ver

1. Vaya a Ver > Paneles de navegación para abrir los Paneles de navegación que muestran el elemento seleccionado.

2. Vaya a Ver > Paneles del organizador para abrir los Paneles del organizador que muestran el elemento seleccionado

Zoom

Botones (de izquierda a derecha):

1. Acerque (+) la imagen.

2. Aleje (-) la imagen.

3. Use el zoom dinámicamente. Mueva el cursor hacia arriba para acercar y hacia abajo para alejar.


Barra de herramientas Comentarios

Botones (de izquierda a derecha):

  1. Agregue una nota al PDF. Cuando se comparten archivos PDF, se pueden entablar conversaciones con nota. Clasifíquelas por autor, tipo, fecha y otros parámetros.

  2. Agregue un cuadro de texto sobre otro contenido en una página PDF.

  3. Resaltar.

  4. Dibuje diferentes formas en la página. Los objetos dibujados pueden incluir textos de comentarios.


Barra de herramientas Archivo

Botones (de izquierda a derecha):

  1. Pase al escritorio de PaperPort.

  2. Cree un archivo PDF en blanco.

  3. Abra archivos PDF.

  4. Guarde un archivo PDF.

  5. Imprima archivos PDF.

  6. Envíe por correo electrónico archivos PDF.

  7. Realice una búsqueda rápida y simple en el archivo PDF actual.


Barra de herramientas Estándar

Botones (de izquierda a derecha):

  1. La herramienta Mano es el puntero de navegación básico. Escójalo para dejar de usar cualquier otra herramienta. Especifique el comportamiento de la herramienta Mano en Edición > Preferencias > General > Varios.

  2. Seleccione un cuadro de texto para modificar sus propiedades, exportar, etc.

  3. Seleccione una imagen para modificar sus propiedades, exportar, etc.

  4. Seleccione un área para modificar sus propiedades, exportar, etc.

  5. Seleccione un objeto para modificar sus propiedades, exportar, etc.

  6. Recorte una página o un documento: dibuje un rectángulo y especifique los valores de recorte.


Barra de herramientas Visualizar carpeta

Botones (de izquierda a derecha):

  1. Abra el archivo anterior en la carpeta del documento actual.

  2. Abra el archivo siguiente en la carpeta del documento actual.


Configurar cómo ver la página

Escoja un estilo para mostrar la página en el menú Ver o con los botones de navegación ubicados a la derecha de la barra Ver.

Una sola página

Para ver en el panel de documentos una sola página por vez, haga clic en el botón [image] Una sola página en la barra Ver, o bien seleccione Una sola página en el menú Ver.

Continuas

Para ver las páginas una debajo de la otra, haga clic en el botón [image] Continuas en la barra Ver, o bien seleccione Continuas en el menú Ver.

Enfrentadas

Para ver dos páginas en el panel de documentos, una al lado de la otra, haga clic en el botón [image] Enfrentadas en la barra Ver, o bien seleccione Enfrentadas en el menú Ver.

Continuas enfrentadas

Para ver pares de páginas, una al lado de la otra y un par debajo del otro, haga clic en el botón [image] Páginas enfrentadas en la barra Ver, o bien seleccione Continuas enfrentadas en el menú Ver. En el caso de documentos más extensos, la primera página se ubica a la derecha, para que todas las páginas izquierdas y derechas se muestren correctamente.

Importante: En el modo de una sola página, el comando Edición > Seleccionar todo selecciona todo lo que aparece en la página actual. En los modos de páginas Continuas y Continuas enfrentadas, este comando selecciona todo el texto del documento PDF.


Acercar o alejar páginas

Puede acercar o alejar páginas a cualquier distancia permitida dentro de los límites del nivel mínimo y máximo de acercamiento. Cuando acerca un documento hasta que su tamaño es mayor que la ventana, puede usar la herramienta de mano para mover la página.

Uso de los controles de Zoom

Para ampliar o reducir la vista del documento actual, haga clic en los botones Zoom que se encuentran junto al cuadro del nivel de ampliación [image]. También puede seleccionar un factor de ampliación predeterminado o introducir cualquier otro.

Uso de las herramientas Acercar y Alejar

Para acercar o alejar un documento, seleccione los botones Acercar y Alejar respectivamente (en la barra de herramientas principal), o bien seleccione Acercar o Alejar en Zoom, en el menú Ver.

Mientras esté seleccionada una herramienta de Zoom, puede pulsar la tecla Ctrl para alternar entre las herramientas Acercar y Alejar.

Uso del Zoom dinámico

Esta herramienta le permite ampliar o reducir la vista de la página de acuerdo con el movimiento del mouse. Arrastre hacia arriba para acercar y hacia abajo para alejar.

Uso de las miniaturas de página para acercar o alejar

Un cuadro rojo en la miniatura indica qué parte de la página se está mostrando. Para hacer que otra parte de la página esté visible, arrastre las esquinas de este cuadro en el panel Navegación.

Nota

Para trasladarse por la página, utilice la herramienta Mano. Defina su comportamiento en Modificar > Preferencias > General > Varios.


Girar vista de página

Para girar la vista de página

  • Para girar la vista de página hacia la derecha, seleccione Ver > Girar vista > A la derecha o haga clic en el botón Girar a la derecha en la barra Ver.

  • Para girar la vista de página hacia la izquierda, seleccione Ver > Girar vista > A la izquierda o haga clic en el botón Girar a la izquierda en la barra Ver.

Notas

Puede cambiar la vista de página en pasos de 90 grados. Esto no cambia el documento, sólo el modo de visualización.

Para girar realmente las imágenes de las páginas en pasos de 90 grados, elija Páginas en el panel de navegación, haga clic con el botón secundario del mouse, elija Girar y especifique qué páginas desea girar. Consulte Operaciones de página.


Cambiar tamaño de página para ajustarse a la ventana

Para ajustar el tamaño de la página abierta, utilice los botones de la barra de visualización o seleccione los comandos de Zoom, en el menú Ver.

Tamaño real

Para que la página aparezca al 100% de su tamaño, haga clic en el botón [image] o seleccione Tamaño real en el menú Ver > Zoom.

Ajustar a la página

Para que el tamaño de la página quepa completamente en el visualizador de documentos, haga clic en el botón [image] Ajustar a la página o seleccione Ajustar a la página en el menú Ver > Zoom.

Ajustar al ancho

Para que el tamaño de la página sea igual al ancho del visualizador de documentos, haga clic en el botón [image] Ajustar al ancho o seleccione Ajustar al ancho en el menú Ver > Zoom.

Ajustar a la sección visible

Para que el tamaño de las vistas de página sea igual al de la ventana, seleccione Ajustar a la sección visible en el menú Ver > Zoom.

Ajustar a la altura

Para que el tamaño de la página sea igual a la altura del visualizador de documentos, seleccione Ajustar a la altura en el menú Ver > Zoom.

Nota

Si desea ver los accesos directos del teclado para cambiar el tamaño del documento, abra el menú Ver.


Configurar la vista inicial de un documento PDF

Puede establecer una vista inicial específica de un documento PDF, lo cual determinará cómo se verá el documento cuando se lo abra.

Haga clic en la ficha Vista inicial en el cuadro de diálogo Propiedades del documento y luego haga lo siguiente:

Documento

  • Defina cómo se verán las páginas: para ver páginas solamente, o con un panel de navegación (panel de páginas).

  • Seleccione una opción para mostrar el diseño predeterminado de la página o un diseño específico (Una sola página, Continuas, Enfrentadas o Continuas enfrentadas).

  • Seleccione una opción para mostrar la ampliación predeterminada o una opción de zoom fija (Ajustar a página, Ajuste a lo ancho, Ajuste a lo alto o valor predefinido).

  • Seleccione una página como vista inicial.

Ventana

  • Permite modificar el tamaño de la ventana para la primera página, centrarla en la pantalla o usar el modo Pantalla completa.

  • Seleccione qué se mostrará en la ventana (nombre del archivo o título del documento).

Ocultar

  • Decida si se mostrará u ocultará la barra de menús, las barras de herramientas o los controles de ventana.


Opciones de vistas

Para ver documentos PDF, puede ocultar controles a fin de despejar el área de trabajo.

  • Para conservar solamente la barra de menú y el panel Navegación, pulse la tecla F8.

  • Para ocultar la barra de menú y expandir el panel Documento, pulse la tecla F9.

  • Para personalizar el aspecto del documento y la ventana del programa, seleccione Documento > Propiedades del documento > Vista inicial. Para obtener más información, consulte Configuración de documento.

Para salir o restaurar, repita la acción correspondiente.

Para ver en modo Pantalla completa

Todos los controles quedan escondidos en el modo Pantalla completa, el cual generalmente se utiliza para realizar presentaciones. El puntero permanece activo; por lo tanto, usted puede hacer clic en vínculos o abrir notas. Puede utilizar los accesos directos del teclado para diferentes comandos, tales como ampliación, impresión, búsqueda, etc.


Navegar en documentos

Para navegar en documentos PDF, puede utilizar:

  • los paneles de navegación;

  • hipervínculos;

  • los botones de navegación de la barra Ver.

Paneles de navegación

  • Abra el panel Páginas de página y haga clic en una miniatura de página para mostrar una página. Cambie el tamaño del rectángulo rojo para ver partes específicas de una página.

Vínculos

Puede utilizar hipervínculos para ir a otra ubicación en un documento abierto.

Botones de navegación de la barra Ver

Para examinar un documento, utilice:

  • los botones Primera página, Página anterior, Página siguiente o Última página de la barra Ver;

  • el comando Ir a en el menú Ver;

  • los accesos directos del teclado.

Para ir una página deseada

  • Escriba un número de página diferente en la barra Ver y presione Intro.

  • Seleccione Ver > Ir a > Página para mostrar el cuadro de diálogo Ir a. Escriba un número de página y luego haga clic en Aceptar.


Acerca de la protección de archivos PDF

Además de los conocidos métodos de protección como los servidores de seguridad y los programas de software antiespías y de detección de virus, PDF Viewer ofrece un sistema integral para proteger los documentos PDF con diferentes niveles de protección.

  • Aplique un esquema de seguridad mediante contraseña a su documento PDF de modo que sea necesaria una contraseña para abrirlo u otra contraseña para establecer o cambiar una serie de acciones permitidas o prohibidas.


Verificación de firmas digitales

Verificar una firma es controlar la validez de ella y si se han hecho cambios en el documento PDF desde que fue firmado.

Para verificar una firma

  1. Abra un documento PDF que contenga una firma digital.

  2. Haga clic con el botón secundario del mouse sobre la página y luego seleccione Verificar firma del menú de acceso directo. El cuadro de información Estado de validez mostrará los resultados.

  3. Haga clic en Propiedades para obtener más información acerca de la firma. Si el estado de validación es desconocido, tendrá que verificar la firma contactando al firmante. Haga clic en Verificar identidad para ver si el usuario ha introducido información de contacto. Si es así, puede confirmar el origen de la firma comparando los números del certificado. Si no hay información de contacto de un firmante conocido, utilice medios alternativos para verificar la firma.

Para verificar un certificado de sellado de tiempo

  1. Haga clic con el botón secundario del mouse sobre una firma y seleccione Verificar firma del menú de acceso directo.

  2. En el cuadro de diálogo Estado de validez, haga clic en Propiedades.

  3. En el cuadro de diálogo Propiedades de firma, haga clic en la ficha Fecha/Hora para ver la autoridad de sellado de tiempo. Si el firmante utilizó un sellado de tiempo de otra autoridad, haga clic en el botón Mostrar certificado en el panel General.

  4. Si el certificado de autoridad de sellado de tiempo no es de confianza, haga clic en Agregar a identidades de confianza. Si el certificado de autoridad de sellado de tiempo no aparece en la lista, deberá solicitarlo al firmante.


Propiedades de seguridad

Lleve a cabo uno de los siguientes procedimientos para visualizar el panel Seguridad en el cuadro de diálogo Propiedades del documento:

  • Seleccione Documento > Propiedades del documento y haga clic en la ficha Seguridad

  • Haga clic en el símbolo ► ubicado en la parte superior de la barra de desplazamiento vertical, seleccione Propiedades del documento y haga clic en la ficha Seguridad

  • Seleccione Documento > Seguridad > Propiedades de seguridad…

Consulte el resumen de acciones permitidas actualmente establecidas para el documento y seleccione un método de seguridad.

  • Sin seguridad: De manera predeterminada, se permiten todas las acciones. Seleccione esta opción para eliminar todas las propiedades de seguridad de un documento previamente protegido, si tiene el permiso para hacerlo.

  • Seguridad mediante contraseña: Seleccione esta opción para visualizar el cuadro de diálogo Seguridad mediante contraseña. Para obtener más información, consulte Seguridad mediante contraseña.

Para que se aplique la nueva configuración, debe guardar tanto las modificaciones de las Propiedades de seguridad como el documento. Haga clic en Detalles... para ver la nueva configuración. Haga clic en Configuración para realizar más cambios.


Anotaciones y marcas en el documento

Anotación y marcado de documentos

Están disponibles las siguientes anotaciones:

Nota : Es como una nota adhesiva que se puede "pegar" sobre una página del documento. El texto se puede escribir o pegar. Las notas se pueden expandir o minimizar en un icono.

Cuadro de texto : Introduzca o pega frases directamente en las páginas con la fuente, estilo, color y transparencia de su preferencia. Textos pegados en archivos creados por el comando PDF nuevo > PDF en blanco se colocan en cuadros de texto. Las llamadas son cuadros de texto especiales con flechas que señalan al lugar en el que se relaciona un comentario. Consulte también Preferencias de los comentarios.

Dibujar : Introduzca líneas o líneas a mano alzada directamente en las páginas, con la forma, el color y otras propiedades de su preferencia.

Sellos: Seleccione de los sellos suministrados o cree otros nuevos desde archivos de imágenes. Las fotografías pegadas en archivos creados por el comando PDF nuevo > PDF en blanco se colocan como sellos pero no se agregan al panel Organizador de sellos. Los sellos con fondos transparentes permiten colocar firmas digitalizadas en las páginas de PDF.

Marcar : Asigne mayor énfasis a partes del texto resaltándolas.


Efectos de anotaciones

A continuación presentamos un resumen del aspecto de las anotaciones.

  • Herramientas solo con efectos de marcas: resaltar, línea.

  • Herramientas solo con efectos de anotaciones: nota, cuadro de texto.

Las herramientas para insertar comentarios se describen a continuación tal como aparecen en la barra de herramientas Comentario de izquierda a derecha. Las ventanas de texto (si las hubiere) tienen el mismo esquema de color que los efectos de marca asociados. Haga clic con el botón secundario del mouse y elija Propiedades para cambiar los colores que se utilizarán en el futuro.

  1. Realice una Nota (sin resaltar). Se coloca un icono Nota [image] y aparece una ventana de texto Nota para que pueda escribir el texto. Mientras escribe, aparecerá una figura que conecta la ventana con el icono. Si cierra la ventana y se coloca sobre el icono, el texto de la nota aparecerá en un cuadro.

  2. Coloque un Cuadro de texto en algún lugar libre en su PDF y haga los comentarios.

  3. Seleccione un cuadro de texto y elija Resaltar.

  4. Herramientas de dibujo: Use las herramientas Línea, Lápiz para marcar un lugar o área.

Haga clic con el botón secundario del mouse sobre cualquier marca para cambiar sus propiedades o para responder el cambio sugerido. Vea las respuesta y trabaje con los comentarios en el panel Comentarios.

Los sellos se pueden considerar como una herramienta especial para insertar anotaciones y marcas, con contenidos total o parcialmente fijos.


Nota

Haga clic en la herramienta Nota [image] en la barra de herramientas Comentario, haga clic en la ubicación de la nota y escriba un comentario. El nombre del autor se insertará automáticamente en el título de la nota.

Para responder a notas, muestre el panel Comentarios. Seleccione una nota, haga clic en el botón Responder y escriba un texto. Cuando reciba un archivo con notas que necesite revisar, utilice el botón Establecer estado para aceptar, rechazar, etc. Para obtener más información, consulte el tema panel Comentarios.


Cuadro de texto

Haga clic en la herramienta Cuadro de texto en la barra de herramientas Comentario para realizar comentarios visibles. Arrastre una ventana e introduzca o pegue el texto. El cuadro de texto puede expandirse para introducir textos más extensos. Al introducir texto, haga una selección, haga clic con el botón secundario del mouse en el cuadro y elija la opción Propiedades... del menú de acceso directo a fin de modificar las propiedades de texto para la selección de la barra de herramientas que se muestra a continuación. Para cambiar las propiedades de texto de un cuadro de texto creado previamente, selecciónelo con la herramienta Mano o con la herramienta [image] Seleccionar objeto de la barra de herramientas Estándar y haga doble clic para acceder a su contenido y a la barra de herramientas del texto.

Haga clic en Establecer para especificar la configuración actual como predeterminada o bien, especifique los valores predeterminados de los cuadros de texto seleccionando Edición > Preferencias > Comentario.

Para mover o cambiar el tamaño de un cuadro de texto, utilice la herramienta Seleccionar objeto [image] de la barra de herramientas Estándar o la herramienta Mano. Para cambiar el aspecto de un cuadro de texto, haga clic con el botón secundario del mouse y elija Propiedades para especificar el estilo, espesor y color del borde, color de relleno y valor de opacidad para el cuadro de texto. También puede acceder a Autor, Tema y propiedades del Historial del cuadro de texto. Para evitar modificaciones accidentales, seleccione la casilla de verificación Protegido.

Textos pegados en archivos creados por el comando PDF nuevo > PDF en blanco se colocan en cuadros de texto.

Las llamadas son cuadros de texto especiales con flechas que señalan al lugar en el que se relaciona un comentario.

Nota

Use Edición > Preferencias de los comentarios para cambiar el aspecto predeterminado para los cuadros de texto.


Herramientas de dibujo

Para acceder a las herramientas de dibujo, abra el menú desplegable de las herramientas de dibujo en la barra de herramientas Comentario (que forma parte de la barra de herramientas principal). Escoja entre las siguientes opciones:

Línea (1)

Seleccione esta herramienta, haga clic y mantenga el botón principal del mouse presionado para comenzar a dibujar una línea. Para terminarla, libere el botón del mouse.
Para girar una línea o cambiarle el tamaño, seleccione la herramienta [image] Mano, haga clic en la línea, luego pose el cursor del mouse en su extremo hasta que aparezca el cursor [image] y comience la transformación.

Lápiz (2)

Seleccione esta herramienta y luego haga clic para dibujar líneas a mano alzada en el PDF.

Propiedades

Seleccione la herramienta Mano, haga clic con el botón secundario del mouse en cualquier borde de un objeto dibujado y aparecerá su menú de acceso directo. Escoja Propiedades para modificar el aspecto del objeto, ver su historial de revisión o redefinir su autor y tema. Escoja Responder para agregar una nota al objeto, o Establecer aspecto como propiedades predeterminadas para utilizar las propiedades actuales del objeto, como la norma, para todos los dibujos recién creados del mismo tipo.


Sello

Abra el panel Sellos en el organizador.

Para poner un sello en un archivo PDF

  • Haga doble clic en un sello en el panel Sellos.

    Haga clic en el botón Opciones, ubicado en la parte superior del panel Sellos, y elija Insertar del menú desplegable.

  • El sello aparecerá en su tamaño original. Muévalo a la ubicación deseada.

Para poner un sello en un lugar definido de un archivo PDF

  • Seleccione un sello y arrástrelo desde el panel Sellos hasta el lugar deseado de la página, o

    Seleccione un sello y haga clic en el lugar de la página en el que desea colocarlo.

  • El sello aparecerá en su tamaño original.

Para poner un sello con tamaño personalizado en cualquier lugar de un archivo PDF

Seleccione un sello del panel Sellos. Aparecerá el cursor de sello [image]. Utilícelo para arrastrar un rectángulo del tamaño y de la ubicación requeridos. Se cambiará el tamaño del sello para que se ajuste al del rectángulo.

Puede agregar sellos creados por el usuario a partir de cualquier archivo de imagen compatible utilizando el botón Crear del panel Sellos. En el cuadro de diálogo Seleccionar imagen, puede elegir un color para que sea transparente cuando se coloca el sello. También puede clasificar el conjunto de sellos.

Para establecer las propiedades de sellos

Haga clic en la herramienta Mano [image] y haga clic con el botón secundario del mouse en un sello en la ventana Documento para abrir un menú de acceso directo con los siguientes comandos: Responder, Eliminar, Propiedades y Establecer aspecto como propiedades predeterminadas. Las propiedades le permiten modificar el autor y tema del sello, la opacidad (trasparencia) de un color determinado, o ver su historial de revisión. Seleccione Protegido para impedir que se introduzcan otros cambios en el sello. Para hacer que un sello se integre mejor con el fondo de la página, haga clic en Mostrar, elija un color cercano al del fondo de la página y configure un nivel de opacidad para él. Esto, por ejemplo, permite agregar una firma digitalizada a las páginas PDF sin que el fondo del sello tenga un color inadecuado.

Para mover, copiar o cambiar el tamaño de un sello

Seleccione la herramienta Mano [image] o la herramienta Seleccionar objeto [image] en la barra de herramientas Estándar. Haga clic en el sello para arrastrarlo hacia una nueva ubicación. Pulse Ctrl mientras arrastra para copiarlo. Arrastre una esquina de un rectángulo limítrofe de un sello para cambiar su tamaño.

Para modificar un sello

Seleccione la herramienta Seleccionar objeto [image] en la barra de herramientas Estándar y haga clic con el botón secundario del mouse en el sello. Utilice el comando Modificar para Cortar, Copiar, Pegar o Eliminar el sello o Seleccionar todo para seleccionar todos los objetos de una página.

Para alinear u ordenar un conjunto de sellos

Utilice la herramienta Seleccionar objeto [image]. Pulse la tecla Ctrl en varios sellos. Haga clic con el botón secundario del mouse para abrir un menú de acceso directo y alinear, centrar o distribuir los sellos o unificar su tamaño. Haga clic en Propiedades para modificar al mismo tiempo las propiedades de todos los sellos seleccionados.


Acerca de los formularios PDF

PDF Viewer admite el llenado de formularios. Use el producto para llenar formularios PDF activos que contengan elementos de formularios de PDF estándar, tales como botones, campos de texto, casillas de verificación, botones de radio, listas desplegables y mucho más. Los cálculos de campos de formulario también funcionan en los formularios que los incluyen.

Aunque PDF Viewer le proporciona todo lo necesario para llenar, guardar y firmar digitalmente formularios PDF, no está pensado para usarse como una aplicación de diseño avanzado de formularios. Se recomienda que diseñe formularios más complejos utilizando Microsoft Word o Corel WordPerfect.

FormTyper: conversión de formularios estáticos en formularios rellenables

Como el formato PDF es ideal para crear documentos con capacidad universal de visualización en pantalla, es común encontrar archivos PDF que contienen “formularios”. Sin embargo, debido a la complejidad asociada con el diseño de formularios PDF rellenables, la mayoría de los formularios PDF son estáticos y tienen el aspecto de formularios, pero carecen de campos que se puedan completar electrónicamente. PDF Viewer resuelve esta limitación mediante FormTyper, una tecnología única que "descubre" adónde están los campos y las casillas de verificación dentro de un formulario PDF estático y superpone en éste los campos adecuados. Con FormTyper, se conserva el aspecto original del formulario, sobre el cual se superponen campos invisibles. La preservación del aspecto del original es importante, especialmente en el caso de formularios utilizados en transacciones gubernamentales o legales.

Prácticamente todo formulario puede procesarse utilizando FormTyper, incluidos los formularios impresos digitalizados como PDF de imagen y los formularios almacenados como imágenes (por ej., los archivos TIFF) o formularios diseñados en Microsoft Word o Corel WordPerfect que se guardan en PDF (con Power PDF Create u otra aplicación para crear PDF). Si el formulario aún no es un archivo PDF y se encuentra en el escritorio de PaperPort, arrástrelo hasta el icono FormTyper; el programa primero lo convierte a PDF y luego coloca los controles de formulario activos.

Agregado manual de elementos de formulario

PDF Viewer le permite superponer campos de texto y casillas de verificación en un PDF existente. Puede moverlos, cambiarles el tamaño y eliminarlos seleccionándolos cuando el elemento correspondiente de un formulario está activo en la lista desplegable Formularios. Por ejemplo, cuando la selección Campo de texto está activa, verá todos los Campos de texto que están superpuestos en el PDF. Haga clic para ver una lista completa de los elementos disponibles del formulario.

Digitalización de formularios impresos

Use la característica FormTyper para convertir formularios impresos en formularios PDF rellenables. Para crear una versión PDF digitalizada del formulario, sencillamente use su aplicación de digitalización preferida, como Kofax PaperPort u OmniPage, junto con el dispositivo de digitalización. Abra el PDF usando PDF Viewer, configure la barra de Herramientas de formulario como visible, y ejecute FormTyper.

Formularios a partir de aplicaciones de procesamiento de texto y autoedición

La mayoría de los formularios están diseñados para usar productos de procesamiento de texto y autoedición. Para convertirlos en formularios PDF rellenables, primero guárdelos en PDF desde la aplicación original (Microsoft Word, etc.) Luego, abra el archivo PDF utilizando PDF Viewer y ejecute FormTyper.

Para ver ejemplos típicos de gestión de formularios, consulte Llenado de formularios y Preparación de formularios para su distribución.


Llenado de formularios

Los formularios PDF pueden ser de dos tipos: estáticos y activos. Los formularios estáticos tienen el aspecto de un formulario, pero no es posible introducir respuestas en ellos. Estos formularios pueden ser apenas una parte de un documento PDF más extenso. Los formularios activos tienen controles que permiten a la persona que va a llenar el formulario establecer opciones (por ejemplo Sí/No), y también permiten elegir respuestas de un conjunto mayor de posibilidades o proporcionar respuestas en forma de texto. Para ver una lista de los elementos de formulario disponibles en el programa, haga clic en Controles de formulario.

Para rellenar un formulario PDF activo

  1. Abra el formulario en PDF Viewer. Todos sus controles de formulario estarán activos.

  2. Seleccione la herramienta de [image] Mano.

  3. Siga la secuencia de elementos del formulario eligiendo opciones y escribiendo texto.

  4. Cuando haya rellenado el formulario, haga clic en el botón Enviar, si existe, o bien vuelva a enviar el formulario electrónicamente.

Vaya a Edición > Preferencias > Formularios para seleccionar elementos útiles a la hora de rellenar formularios. Habilite Calcular automáticamente valores de campo, a fin de que todo cálculo ya definido en el formulario se actualice en PDF Viewer. Habilite la función completar automáticamente para facilitar la compleción de cuadros de texto más rápidamente. Habilite Mostrar rectángulo de foco a fin de poder identificar siempre el control actual. Para navegar fácilmente, elija visualización de texto flotante, un color de resaltado para los campos comunes y un color diferente para el borde de los campos de formulario obligatorios.

Para activar y rellenar un formulario estático que usted recibió

  1. Digitalice o abra el formulario y conviértalo a PDF si se lo requiere.

  2. Ejecute FormTyper para detectar controles de formulario y activarlos.

  3. Vuelva a modificar el formulario, si es necesario, moviendo, agregando o eliminando campos.

  4. Haga clic en la herramienta Mano y luego llene el formulario.

  5. Para reenviar el formulario completado, lleve a cabo uno de los siguientes procedimientos:

    • Envíe el formulario completado como un PDF.

    • Imprima el formulario y su contenido y envíe el formulario impreso.

    • Imprima sólo las respuestas en un formulario impreso en blanco y reenvíelo.


Preparación de formularios para su distribución

Para modificar y distribuir un formulario PDF activo

  1. Abra el formulario PDF en PDF Viewer.

  2. Para resaltar o subrayar, utilice la herramienta Seleccionar texto [image].

  3. Si necesita agregar más texto estático a un formulario, utilice la herramienta Cuadro de texto [image].

  4. Si necesita que colegas revisen el formulario antes de distribuirlo, agregue comentarios y notas.

  5. Seleccione controles de formulario si necesita moverlos, cambiarles el tamaño o eliminarlos.

  6. Agregue controles de formularios según lo desee.

  7. Termine la revisión del diseño del formulario y luego quite del formulario final todas las notas o comentarios no deseados.

  8. Guarde y distribuya el formulario, tal como se describe a continuación.

Para adquirir un formulario PDF estático en PDF Viewer, lleve a cabo uno de los siguientes procedimientos.

  • Digitalice un formulario impreso en PDF y ábralo.

  • Digitalice un formulario en un archivo de imagen. Para crear con él un archivo PDF, utilice Power PDF Create.

  • Diseñe un formulario en otra aplicación. Para crear con él un archivo PDF, guárdelo en PDF o utilice Power PDF Create.

  • Abra un formulario PDF estático que haya descargado o recibido.

  • Descargue o reciba un formulario en otro formato. Para crear con él un archivo PDF, utilice Power PDF Create.

Para activar este formulario PDF estático

  1. Ejecute FormTyper en el formulario para que los elementos del formulario se detecten automáticamente.

  2. Examine los controles activados.

  3. Mueva o modifique el tamaño de estos controles según sea necesario.

  4. Agregue o elimine controles si es necesario.

  5. Si necesita llegar a un acuerdo con otras personas respecto del contenido, utilice las herramientas para insertar comentarios.

Otra alternativa es hacer clic en PDF en blanco [image] y compilar su propio formulario manualmente utilizando casillas de verificación, campos de texto y luego agregarle imágenes y textos estáticos.

Para distribuir el formulario PDF activo sin rellenar que creó

  1. Guarde el formulario PDF.

  2. Utilice otra aplicación para vincular sus campos a una base de datos, si lo desea.

  3. Publique el formulario en un sitio web o distribúyalo por correo electrónico.


Controles de formulario

Los siguientes elementos pueden estar presentes en formularios PDF:

Casilla de verificación

Ofrece una o más opciones que pueden marcarse o desmarcarse libremente.

Botones de radio

Ofrece un grupo de opciones de las cuales generalmente puede seleccionar sólo un elemento.

Campo de texto

Permite introducir texto como nombre, dirección y números.

Campo de firma digital

Le permite agregar una firma digital al formulario PDF para certificar que no se lo ha cambiado desde que se aplicó la firma.

Botón

Tiene una acción vinculada, tal como Volver al principio o Enviar.

Cuadro de lista

Permite escoger en una lista de opciones de texto dadas.

Cuadro combinado

Permite escoger en una lista de opciones de texto dadas o escribir una respuesta cualquiera.

Cuadro combinado

Esto se encuentra disponible como un tipo especial de Campo de texto. Acepta un carácter por espacio peine.

En esta tabla aparecen los controles de formulario que están disponibles para diferentes procedimientos.

Icono | Control | Importar un formulario PDF activo | Activar un formulario PDF con FormTyper | Diseño manual de formularios
 | Casilla de verificación | SÍ | SÍ | SÍ
 | Botón de radio | SÍ | SÍ | --
 | Campo de texto | SÍ | SÍ | SÍ
 | Campo de firma | SÍ | -- | --
 | Botón | SÍ | -- | --
 | Cuadro de lista | SÍ | -- | --
 | Cuadro combinado | SÍ | -- | --
 | Cuadro combinado | SÍ | SÍ | --


Panel Controles de formulario (panel de navegación)

Para visualizar este panel

  • seleccione Controles de formulario de la lista desplegable de la herramienta Paneles de navegación [image] o bien,

  • vaya al menú Ver, elija Paneles de navegación; luego, haga clic en Controles de formulario.

El panel enumera todos los campos activos de un formulario página por página.

Este panel también le proporciona la opción de realizar las siguientes acciones:

  • Ejecutar FormTyper mediante un formulario estático

  • Especificar el idioma de OCR para que se active el formulario estático

  • Eliminar todos los controles de formulario del documento actual. Utilice esta herramienta con cuidado: la eliminación de todos los controles de formulario no se puede deshacer.

  • Establecer las preferencias de visualización del panel

Advertencia: Si ejecuta FormTyper en un documento que ya tiene campos de formulario activos, estos se eliminarán.

Notas

El panel Controles de formulario se mostrará automáticamente si ejecuta FormTyper mediante un formulario estático y si no ha marcado previamente el elemento “No mostrar este panel automáticamente” en Opciones.

Puede establecer el aspecto predeterminado para los formularios en Edición > Preferencias de formulario.

Consejo

También, puede ejecutar FormTyper desde la barra de Herramientas de formulario haciendo clic en el icono correspondiente [image].


Creación de formularios PDF

PDF Viewer viene con herramientas de formulario que sirven para insertar campos de formulario en páginas PDF. Puede publicar formularios PDF creados en una página Web a fin de recibir los datos del formulario completado directamente en una base de datos.

Con PDF Viewer se pueden preparar formularios de dos formas básicas:

  • Creando un formulario en una aplicación externa y llevándolo al programa.

  • Creando un archivo PDF nuevo en blanco en PDF Viewer y agregando los elementos del formulario manualmente.

Creación de un formulario en otra aplicación

  1. Diseñe el formulario en una aplicación externa (como Microsoft Word).

  2. Convierta el archivo a formato PDF usando las herramientas disponibles.

  3. Haga clic en la herramienta [image] FormTyper en la barra de Herramientas de formulario o seleccione Formularios > FormTyper si desea que los elementos del formulario se detecten y muestren automáticamente.

  4. Para agregar o modificar controles, use las herramientas de formulario. Consulte los detalles que figuran más adelante.

  5. Cuando el formulario esté listo, guarde el archivo PDF.

  6. Si desea completar el formulario que ha creado, seleccione la herramienta de Mano [image].

Creación de un formulario dentro de PDF Viewer

  1. Haga clic en el botón [image] PDF en blanco en la barra de herramientas principal, o seleccione Archivo > Nuevo PDF > PDF en blanco, o pulse Ctrl + N.

  2. Dibuje los elementos del formulario en la página con las herramientas correspondientes.

  3. Para agregar texto estático, use cuadros de texto.

  4. Cuando el formulario esté listo, guarde el archivo PDF.

  5. Si desea completar el formulario que ha creado, seleccione la herramienta de Mano.


Creación y modificación de campos de formulario

Puede crear y modificar campos de formularios. Se pude dibujar un campo de formulario en cualquier lugar en la página PDF. Puede modificar el tamaño de un campo de formulario o eliminarlo, o hacerlo con varios campos de formulario simultáneamente.

Para crear un campo de formulario

  1. Elija Formularios > [herramienta deseada] o seleccione una herramienta de formulario en la barra de Herramientas de formulario.

  2. Arrastre el cursor para crear un campo de formulario del tamaño que desee.

Para modificar el tamaño de uno o más campos de formulario

Seleccione los campos de formulario cuyo tamaño desee modificar.

  • Para modificar el tamaño de los campos mediante la función de arrastrar, seleccione la herramienta de formulario que utilizó para crear el campo de formulario, y luego arrastre un indicador de borde del campo. Presione la tecla Mayús. para conservar las proporciones actuales del campo.

  • Para modificar el tamaño de los campos en un píxel, pulse Ctrl + tecla de Flecha; para modificar el tamaño de los campos en 10 píxeles, pulse Ctrl + Mayús. + tecla de Flecha.

  • Para modificar el tamaño de un grupo de campos de formulario y darles el mismo ancho, altura o área de un campo de formulario particular, seleccione los campos que desee modificar. Luego, haga clic con el botón secundario del mouse en el campo que tenga las dimensiones deseadas y escoja Altura, Ancho o Ambos en el menú de acceso directo Tamaño.

Para eliminar un campo de formulario

  • Haga clic con el botón secundario del mouse en un campo y en el menú de acceso directo escoja Modificar > Eliminar, o bien seleccione un campo y pulse Eliminar.


Mover campos de formularios

Puede mover campos de formulario en un archivo PDF arrastrando, usando teclas del teclado o con los comandos Cortar y Pegar.

  • Para mover un campo de formulario, arrástrelo hasta colocarlo en su nueva ubicación. Para restringir el movimiento a una dirección horizontal o vertical, comience arrastrando y luego presione Mayús. mientras arrastra la selección. Para ubicar el campo del formulario exactamente en su posición, use las teclas de flecha.

  • Para copiar o cambiar de lugar un campo de formulario al centro de una página, selecciónelo, escoja Modificar > Cortar o bien Modificar > Copiar, vaya a la página deseada y seleccione Modificar > Pegar.

Los campos pegados se ubican en el centro de la página. Si se pegan más campos, aparecerán con un desplazamiento, más abajo y hacia la derecha del primer campo.


Alineación de campos de formularios

Para alinear campos de formularios

  1. Elija Formularios > [herramienta deseada] o seleccione la herramienta de formulario que utilizó para crear el campo de formulario en la barra de Herramientas de formulario.

  2. Presione Mayús. y seleccione al menos dos campos de formularios que desee alinear.

  3. Haga clic con el botón secundario del mouse en el campo que no ha de moverse y luego escoja un comando del menú Alinear. Puede alinear los campos según el borde superior, inferior, izquierdo o derecho del campo escogido. También puede alinear los campos verticalmente u horizontalmente respecto del eje correspondiente del campo escogido.


Centrado de campos de formularios

Para centrar campos de formularios

  1. Elija Formularios > [herramienta deseada] o seleccione la herramienta de formulario que utilizó para crear el campo de formulario en la barra de Herramientas de formulario.

  2. Seleccione un campo de formulario que desee centrar o pulse Mayús. para seleccionar más de uno.

  3. Haga clic con el botón secundario del mouse y escoja un comando del menú Centrar. Verticalmente coloca los campos a mitad de página entre los márgenes izquierdo y derecho. Horizontalmente los coloca al medio, entre las partes superior e inferior de la página. Ambos los coloca en el centro de la página.


Distribución de campos de formularios

Para distribuir campos de formularios

  1. Elija Formularios > [herramienta deseada] o seleccione la herramienta de formulario que utilizó para crear el campo de formulario en la barra de Herramientas de formulario.

  2. Presione Mayús. y seleccione al menos tres campos de formularios que desee distribuir.

  3. Haga clic con el botón secundario del mouse y escoja un comando del menú Distribuir. Verticalmente organiza los campos de formulario intermedios de manera homogénea entre los campos superior e inferior de la selección. Horizontalmente los distribuye de modo homogéneo entre los campos de formulario situados en los extremos izquierdo y derecho.


Cooperación con PaperPort

Cómo cambiar al escritorio de PaperPort

Elija el botón [image] Pase al escritorio de PaperPort en la barra de herramientas Archivo para iniciar PaperPort (si aún no se está ejecutando). En el escritorio de PaperPort, se elije la carpeta del archivo PDF actualmente abierto y se selecciona el archivo.

Modificación de una imagen

Se puede abrir un objeto de imagen dentro de un archivo PDF en ImageViewer de PaperPort para modificarlo.

  • Elija la herramienta [image] Seleccionar imagen en la barra de herramientas Estándar y haga doble clic en el objeto de imagen, o

  • Seleccione y haga clic con el botón secundario del mouse en el objeto de imagen y elija Modificar imagen desde el menú de acceso directo.

Se abre la imagen en ImageViewer de PaperPort para que pueda realizar la modificación necesaria.

Una vez que se guarda la imagen modificada y se cierra ImageViewer, la imagen se actualiza en PDF Viewer.


Propiedades del documento

En el menú Documento, seleccione Propiedades de documento. El cuadro de diálogo Propiedades de documento tiene cinco paneles: Descripción, Seguridad, Vista inicial, Personalizar y Fuentes.

Descripción

Bajo Descripción encontrará los campos estándar, tales como Título, Autor, Tema y Palabras clave. Es posible modificar estos valores. Otros valores, tales como Creador, Creado y Modificado, no se pueden modificar.

Bajo Avanzadas, encontrará los campos Productor de PDF, Versión de PDF, Tamaño de archivo, Tamaño de página, Ubicación y Cantidad de páginas.

Seguridad

Para obtener más detalles, consulte Propiedades de seguridad.

Vista inicial

Las opciones de Vista inicial definen cómo se mostrará el documento una vez abierto. Estas opciones se almacenan en el documento y se aplicarán a cualquier programa con capacidad de visualización de PDF.

Personalizada

En el documento PDF puede incluir pares de propiedades de documento de valores clave específicos de la aplicación personalizada.

Más adelante, otras aplicaciones de gestión de documentos pueden recolectar esa información para su posterior procesamiento.

Por ejemplo, puede hacer que un campo personalizado tenga capacidad de búsqueda definiéndolo en la lista de campos personalizados antes de crear el índice.

Nota

Si se modifica una propiedad, se le solicitará que guarde el documento antes de cerrarlo.

Fuentes

Utilice esta opción para ver todas las fuentes usadas en el documento. Esto le permite entender si se usó sustitución de fuentes para mostrar las que no estaban disponibles, o si las fuentes están incrustadas en el documento.


Impresión de documentos

Elija una impresora física real.

PDF Viewer no depende de "fuentes residentes en la impresora" ni en la "memoria de la impresora", ni siquiera en las "versiones del controlador de la impresora". Lo importante es que si puede ver el archivo PDF en la pantalla, debería poder imprimirlo sin problemas. Seleccione Archivo > Imprimir o haga clic en el botón Imprimir en la barra de herramientas Archivo para abrir el cuadro de diálogo Imprimir.

Impresora

Nombre: Elija la impresora de la lista desplegable. Otra alternativa es hacer clic en el botón Propiedades para elegir las opciones específicas de la impresora. El tipo de impresora y el estado actual se visualizan a modo informativo.

Imprimir contenido: Puede imprimir el documento y los comentarios, solo el documento o solo los campos de formulario.

Intervalo de impresión

Intervalo: Especifique el intervalo de las páginas que desee imprimir: todas las páginas, página actual, vista actual o intervalo de páginas.

Subconjunto: Para un intervalo de varias páginas, elija todas las páginas, páginas impares o páginas pares.

Invertir páginas: Imprima las páginas en orden inverso.

Vista preliminar

La vista preliminar muestra el tamaño del papel y cómo se imprimirán allí las páginas PDF.

Procesamiento de impresión

Copias: Indica cuántas copias se necesitan.

Intercalar: Organice varias copias en documentos distintos.

Zoom: Elija cómo se deben graduar las páginas del documento PDF en el papel:

  • Ninguno: No se modifica la escala de las páginas.

  • Ajustar al tamaño del papel: Se modifica la escala de la página para que quepa en el papel disponible en ese momento en la impresora. Por lo general, se pueden elegir distintos tamaños de papel en el cuadro de diálogo Propiedades de la impresora.

  • Reducir páginas grandes: Se achican páginas grandes para que quepan en el papel.

  • Elegir el papel según el tamaño de página del archivo PDF: Esta opción selecciona la bandeja de papel según el tamaño de la página. Esta función depende de la impresora.

  • Dividir páginas en varias hojas: Las páginas muy grandes se imprimen en varias hojas.

  • Varias páginas por hoja: Varias páginas se imprimen en una hoja. Puede decidir cuántas páginas combinar.

Girar y centrar automáticamente: Girar y centrar la página de acuerdo con el tamaño y el diseño del papel.

Quitar márgenes: Imprimir el documento sin márgenes.

Opciones adicionales

Imprimir como imagen: Elija esta opción si desea que las páginas del documento PDF se guarden como imágenes, por ejemplo, para moverlas a una impresora en otro lugar.

Imprimir en archivo: Elija esta opción si desea guardar las páginas PDF en un archivo. Dé un nombre al archivo en el cuadro de diálogo Imprimir en archivo.


Carteras de PDF

Carteras y paquetes de PDF

Las carteras le permiten recopilar conjuntos de documentos relacionados con un tema determinado para lograr una distribución conveniente. Las Carteras pueden crearse directamente en Kofax Power PDF y en otros editores de PDF recientes en sus versiones completas. PDF Viewer usa una moderna interfaz de Cartera de PDF en Flash para permitir que las Carteras y paquetes de PDF sean visualizados y usados. Una cartera es superior a un paquete porque puede contener subcarpetas y documentos de diferentes tipos de archivos tales como documentos de Word, Excel y PowerPoint y una amplia variedad de archivos de imagen. Los paquetes contienen solo archivos PDF en un único nivel de carpetas.

PDF Viewer no le permite crear carteras directamente. Use otro producto PDF para hacer un paquete y abrirlo con PDF Viewer. Se convierte en una cartera y se muestra en la interfaz de la cartera, lo que le permite agregar subcarpetas y archivos que no son de PDF. El archivo se guarda como una cartera en un archivo PDF versión 1.7. Esto significa que puede ser abierto completamente solo usando productos de PDF recientes: PDF Viewer 7 o superior, Kofax Power PDF, Adobe Acrobat 8 o superior.

Cuando abre un documento que fue creado directamente como una cartera de PDF, aparece en una ventana de cartera separada, como se describe a continuación. Cuando abre un documento que fue un Paquete de PDF y luego se transformó en una Cartera, aparece en una ventana de cartera de PDF, pero el menú de PDF View Plus y las barras de herramientas siguen disponibles.

Una cartera, al igual que un paquete, tiene una portada que le explica al destinatario lo que es una cartera y cómo se la puede utilizar. Una cartera puede, además, tener un panel para encabezado arriba de la lista de archivos o las miniaturas de archivos con contenido definido por el usuario (tal vez un título, logotipo o información de contacto) y/o una página de introducción con texto definido por el usuario, imagen, texto e imagen o una película en formato Flash (swf). Cuando un destinatario abre una cartera, se visualiza su portada junto con la página de introducción (si se creó). Ambas pueden omitirse, pero el encabezado permanecerá visible.

Para abrir una cartera o un paquete, seleccione el elemento en el cuadro de diálogo Abrir archivo accediendo a éste desde el menú de archivo. También puede arrastrar un paquete o una cartera desde su sistema de archivos y colocarlo sobre el área de trabajo de PDF Viewer.

Los botones [image] Inicio y [image] Ver Lista en la parte superior izquierda de la barra de herramientas de la Cartera de PDF le permiten alternar entre las dos visualizaciones. En el Inicio, se muestran las miniaturas de cada archivo o la carpeta de la cartera. Ver lista muestra una tabla con una fila para cada archivo o carpeta. Hay cuatro columnas predeterminadas (nombre, descripción, modificación, tamaño); sin embargo, se pueden agregar y reorganizar otras columnas.

Los botones siguientes le permiten [image] abrir el primer archivo seleccionado o [image] abrir la página de introducción. Este botón se activa solamente si se define una página de introducción usando la herramienta Modificar cartera correcta (ver a continuación).

Los botones de la barra de herramientas a la derecha le permiten [image] guardar o imprimir [image] el archivo actual o la cartera completa.

También puede [image] adjuntar el documento actual a un mensaje de correo electrónico en blanco.

El último botón [image] le permite acceder a las opciones de la cartera. Estas opciones incluyen la capacidad para abrir la ventana Modificar cartera y ver la portada. Haga clic en Inicio o Ver lista para eliminar la visualización de la portada.

Puede agregar archivos, agregar contenidos completos de carpetas existentes a una cartera o crear carpetas nuevas que completará:

  • arrastrando y colocando archivos o carpetas existentes en la ventana Cartera de PDF; o

  • seleccionando el elemento del menú de acceso directo correspondiente de la herramienta Opciones; o

  • seleccionando el elemento del menú de acceso directo correspondiente desde la ventana Cartera de PDF; o

  • haciendo clic en el botón correspondiente en la parte inferior izquierda de la ventana Cartera de PDF cuando el panel Modificar cartera esté abierto.

Consejo:

No use Archivo > Abrir para agregar archivos, que abre el archivo en el programa principal y no en la cartera.

Para modificar una cartera

La herramienta Opciones [image] tiene un menú desplegable que le permite mostrar el panel Modificar cartera si está oculto. Esto también se puede hacer desde el menú de acceso directo de la ventana de cartera de PDF o de cualquier elemento en la cartera. Cuando aparece el panel Modificar cartera, este elemento del menú cambia a Terminar de modificar cartera.

De izquierda a derecha, las herramientas para modificar cartera son las siguientes:

  1. Seleccione un diseño o una vista para mostrar las miniaturas del elemento en una cartera. (En la actualidad, solamente se ofrece la vista Cuadrícula básica).

  2. Seleccione el tipo de Página de introducción que se va agregar (si hubiere) y prepare su contenido. Asimismo, seleccione un tipo de encabezado (si hubiere) y defina su contenido: Pueden ser textos, información de contacto, logotipos o imágenes. El contenido seleccionado siempre aparece en una ventana separada arriba de la lista de archivos o de las miniaturas de carpetas o archivos.

  3. Seleccione esquemas de color predefinidos o especifique colores personalizados para el fondo, las tarjetas primarias y secundarias, y textos primarios y secundarios. El color del texto secundario se aplica, por ejemplo, al texto introducido como descripción. El color de tarjeta significa el color para las miniaturas o el área de la lista. La configuración de color personalizada es válida solamente para la cartera abierta actualmente.

  4. Habilitar o deshabilitar la opción para ver columnas en Ver lista, agregar más columnas a las predeterminadas (Nombre, Descripción, Fecha de modificación, Tamaño), especificar el tipo de su nueva columna (texto, numérico, fecha), reordenar columnas, eliminar una columna (salvo las predeterminadas), seleccionar la columna clave para clasificar elementos y seleccionar el orden ascendente o descendente para la clasificación.

  5. Guardar o enviar la cartera modificada.

Los elementos de la cartera pueden aceptar descripciones. En la vista de Inicio, haga clic en la miniatura debajo del nombre y escriba una descripción. En Ver lista, introduzca el texto en la celda correcta de la columna Descripción.

Use el menú Archivo o el botón de la barra de herramientas Guardar para guardar su cartera en la ubicación y con el nombre que especifique en el cuadro de diálogo Guardar como. Opcionalmente, la barra de herramientas le permite guardar su cartera y enviarla por medio de correo electrónico desde su aplicación de correo predeterminada.

Cuando la modificación haya finalizado, cierre el panel Modificar cartera usando el símbolo para salir o seleccione Finalizar modificar cartera desde el menú de acceso directo de la ventana Cartera de PDF.

Para abrir un elemento

  • haga doble clic en su miniatura en la vista de Inicio (miniatura), o

  • use el menú de acceso directo del elemento seleccionado en Miniatura o Ver lista, o bien

  • haga doble clic en su icono en Ver lista

  • selecciónelo y haga clic en la herramienta Abrir el primer archivo seleccionado en la barra de herramientas de la Cartera.

Los elementos de PDF se muestran, pero los elementos que no son PDF aparecen como adjuntos, con los botones:

Abrir en la cartera: muestra los contenidos del documento en la ventana de la Cartera.

Abrir archivo adjunto: muestra el documento en su aplicación asociada.

Botón guardar archivo adjunto: guarda el archivo el tipo de archivo actual en una ubicación que usted define con un nombre existente o un nombre modificado.

Para trabajar con subcarpetas

  • Seleccione Agregar carpeta existente para importar todos los archivos desde una carpeta en su sistema o arrastre la carpeta a la ventana de cartera.

  • Seleccione Crear nueva carpeta para colocar una carpeta vacía que luego podrá completar.

  • Para agregar elementos a subcarpetas, seleccione la subcarpeta deseada y use el botón Agregar archivos, o bien arrastre y coloque los archivos.

  • Para desplazarse entre subcarpetas o regresar al nivel superior, seleccione la carpeta deseada en la lista de rutas que aparece en la parte superior izquierda de la miniatura o de la visualización de la lista.

Para guardar un elemento

Tal vez desee guardar un solo elemento de su cartera. Realice uno de los siguientes pasos:

  • seleccione el elemento en la vista de Miniatura o de la Lista, seleccione Guardar archivo de la cartera en la lista desplegable del botón Guardar (en la parte superior derecha);

  • abra un elemento que no sea PDF, haga clic en la herramienta Guardar archivos adjuntos;

  • abra un elemento que no sea PDF, haga clic en la barra Abrir archivos adjuntos, vea el archivo y luego guárdelo del modo habitual.

Cuando los archivos que no son PDF se guardan y se vuelven a abrir por primera vez, es posible que tenga que especificar cuál aplicación va a usar.

Un archivo de cartera creado con Power PDF puede ser de cualquier, versión desde la 1.3 a la 1.7. La versión predeterminada es la 1.4.


Controles y barras de herramientas de cartera de PDF

Herramientas en la barra de herramientas de la ventana de cartera de PDF

  1. Recorrer las miniaturas de archivos

  2. Recorrer la lista de archivos

  3. Abrir (el primer) archivo seleccionado

  4. Abrir la página (introductoria) de bienvenida

  5. Recorrer un archivo abierto

  6. Guardar/guardar cartera como/guardar archivo de la cartera

  7. Imprimir documento actual/imprimir toda la cartera

  8. Enviar la cartera por correo electrónico

  9. Menú desplegable de opciones

Para ver la barra de herramientas siguiente, elija Modificar cartera en el menú desplegable de Opciones.

Herramientas en el panel Editar cartera

  1. Seleccionar una vista

  2. Agregar encabezado e introducción (esquemas predefinidos)

  3. Seleccionar un esquema de colores

  4. Agregar propiedades de archivo (más columnas)

  5. Finalizar (Guardar/guardar y enviar por correo electrónico)

Consulte además carteras de PDF.


Operaciones de página

Puede realizar las siguientes operaciones de página:

  • insertar

  • eliminar

  • recortar

  • girar

Para efectuar operaciones de páginas, puede utilizar el panel Páginas. Abra el documento y el panel Páginas.

Insertar páginas

  1. Seleccione Insertar en el menú de acceso directo, en el menú Opciones o en el menú Documento > Páginas.

  2. Seleccione un archivo PDF en el cuadro de diálogo Abrir y haga clic en Abrir.

  3. En el cuadro de diálogo Insertar páginas, seleccione todas las páginas, un intervalo de páginas o páginas especificadas y escoja una ubicación. A continuación haga clic en Aceptar.

Eliminar páginas

  1. Seleccione Eliminar en el menú de acceso directo, en el menú Opciones o en el menú Documento > Páginas.

  2. En el cuadro de diálogo Eliminar páginas, seleccione la página actual, un intervalo de páginas o páginas especificadas.

Las eliminaciones no pueden deshacerse.

Los documentos PDF deben contener al menos una página; no puede eliminarlas a todas.

Recortar páginas

Con la operación de recortar puede controlar el área visible de una página. El tamaño del archivo no se reducirá.

  1. Haga clic en el botón [image] Recortar de la Barra de herramientas Estándar.

  2. En el cuadro de diálogo Recortar páginas, seleccione las opciones. A continuación haga clic en Aceptar.

    Utilice la opción Quitar márgenes blancos, por ejemplo, para recortar diapositivas de presentaciones convertidas a PDF. Escoja recortar la página actual, páginas seleccionadas o todo el documento.

Si el resultado no es satisfactorio, utilice el botón [image] Deshacer de la barra de herramientas Edición.

Girar páginas

Puede girar páginas 90 grados hacia la derecha o izquierda, o bien 180 grados.

  1. Para abrir el cuadro de diálogo Girar páginas, seleccione Girar en el menú de acceso directo, en el menú Opciones o en el menú Documento > Páginas.

  2. Seleccione un ángulo de giro y un intervalo de páginas.

  3. El giro se hará permanente al guardar el documento.

Nota

Este comando es diferente de Ver > Girar vista > A la derecha o A la izquierda, los cuales muestran una página girada sólo temporalmente.


Operaciones con miniaturas

Las miniaturas se visualizan en el panel Páginas. Puede ampliar, reducir, incrustar o quitar miniaturas.

Para reducir miniaturas

  1. Abra un archivo PDF.

  2. Muestre el panel Páginas de los paneles de navegación.

  3. Haga clic con el botón secundario del mouse sobre una miniatura y seleccione Reducir las miniaturas de páginas desde un menú de acceso directo o bien,

    haga clic en Opciones y seleccione Reducir las miniaturas de páginas.

Para ampliar miniaturas

  1. Abra un archivo PDF.

  2. Muestre el panel Páginas de los paneles de navegación.

  3. Haga clic con el botón secundario del mouse sobre una miniatura y seleccione Ampliar las miniaturas de páginas desde un menú de acceso directo o bien,

    haga clic en Opciones y seleccione Ampliar las miniaturas de páginas.


Extracción de contenidos de página

Usted puede:

  • seleccionar texto o imágenes;

  • copiar y pegar texto o imágenes.

Seleccionar texto

Haga clic en la herramienta [image] Seleccionar texto para seleccionar un bloque de texto. Luego puede copiar el texto seleccionado.

Seleccionar imagen

Haga clic en la herramienta [image] Seleccionar área para seleccionar el área de la página que desea copiar como imagen.

Copiar y pegar texto o imágenes

Para copiar un texto o una imagen seleccionados, escoja Copiar en el menú Edición o en un menú de acceso directo.

Para pegarlos, seleccione Pegar en un documento abierto en otra aplicación (por ejemplo, en una aplicación de Office).

Notas

Los comandos Cortar, Copiar y Pegar pueden no estar disponibles si un documento PDF está protegido mediante una contraseña contra copias.

El texto copiado también se puede pegar en comentarios.

La fuente se sustituirá si el texto copiado desde un documento PDF tiene fuentes no disponibles en el equipo receptor.


Buscar en el documento actual

Cuando realice una búsqueda en el documento actual, puede utilizar el cuadro de diálogo Buscar en el documento actual.


Solución de problemas de PDF Viewer

Cada vez que hago clic en la herramienta Mano, la página sigue desplazándose hacia abajo

Es posible que se haya establecido este comportamiento. Para detener el desplazamiento hacia abajo, haga clic nuevamente. Si prefiere cambiar este comportamiento, vaya a Modificar > Preferencias > General > Varios y modifíquelo. Cambie Desplazar hacia abajo a No hacer nada o a Avanzar página (con un clic, la vista avanzará media página).

Cuando selecciono objetos, se producen comportamientos inesperados.

Asegúrese de que esté utilizando la herramienta Seleccionar objeto [image] en la barra de herramientas Estándar. Use Ctrl con esta herramienta para seleccionar varios objetos (por ejemplo, para alinearlos).

La herramienta Seleccionar área [image] en la barra de herramientas Estándar no selecciona objetos, sino áreas (por ejemplo, para copiarlas como imágenes).


Cuadro de diálogo Buscar en documento actual

Seleccione Edición > Buscar en documento actual para ver el cuadro de diálogo Buscar y escriba la frase de búsqueda.

Mayúsculas y minúsculas

Busca palabras respetando exactamente las mayúsculas y minúsculas usadas al escribirlas. Por ejemplo, si busca la palabra “Internet”, no aparecerán ni la palabra “INTERNET” ni “internet”.

Sólo palabra completa

Busca solamente la palabra completa exactamente como se la escribió en el cuadro de diálogo Buscar. Por ejemplo, si busca la palabra “autor”, no se buscarán ni la palabra “auto” ni “autora”.

Incluir marcadores

Busca no sólo en el contenido de texto del archivo PDF, sino también en los marcadores.

Incluir comentarios

Busca no sólo en el contenido de texto del archivo PDF, sino también en los comentarios.


Numeración de páginas

Visualice las páginas en el panel de navegación, haga clic con el botón secundario del mouse sobre una página y elija el comando Numerar páginas.

Utilice este cuadro de diálogo para definir la numeración de páginas personalizada para las páginas seleccionadas.

Elija numerar nuevamente todas las páginas, solo las páginas seleccionadas o una sección del documento.

Si comienza una nueva sección, usted puede:

  • establecer un estilo de numeración diferente, especificar un prefijo para los nuevos números de página y establecer el número de página inicial para la sección elegida. La muestra que aparece en la parte inferior presenta una vista preliminar dinámica;

  • continuar numerando desde la sección anterior con estilo heredado.

Nota

Estos números de páginas sirven para la visualización de números de páginas en el panel Páginas únicamente; no están asignados en las páginas PDF reales, como en un encabezado o pie de página.


Panel Comentarios (Panel de navegación)

Los comentarios proporcionan herramientas de revisión para poder revisar y compartir documentos. Puede marcar lugares en el PDF resaltando secciones, dibujando y agregando notas, líneas de texto, sellos y mucho más. Por ejemplo, puede hacer un círculo alrededor de un diagrama y agregar el texto “Aumentar el tamaño de este diagrama”. Este texto aparecerá cuando usted desplace el puntero sobre el objeto.

Todos los comentarios se agregan a la lista Comentarios y se muestran en el panel Comentarios con una cantidad de prácticas herramientas para procesarlos.

Habilite el panel Comentarios desde la lista desplegable Paneles de navegación.

Herramientas del panel Comentarios

Haga clic en un comentario del documento para centrarlo en el panel Comentarios y pasar a la página que contiene el comentario. Puede recorrer los comentarios utilizando los botones Siguiente (2) y Anterior (3), y contraerlos o expandirlos (1) para obtener una vista general o detalles. Luego, puede Responder (4) los comentarios de otras personas o agregar sus propios comentarios. Puede agregar un mensaje (incluso un objeto de dibujo) a cualquier comentario.

Para filtrar comentarios por tipo, revisor, estado y marcas de verificación, use el botón Mostrar (7). Para ordenarlos por tipo, página, autor, fecha, color o estado de selección, use el botón Ordenar (8).

Cuando haya revisado un comentario, escoja Establecer estado (6) para modificar su estado de revisión de Ninguno a Aceptado, Rechazado, Cancelado o Completado. Después de hacer esto, se agrega un icono a la fila Estado del comentario.

Seleccione Establecer estado y Migración para evaluar el estado de revisión. Escoja Ninguno a Confirmado o No confirmado.

Nota

Use Edición > Preferencias de los comentarios para establecer el aspecto predeterminado para los cuadros de texto.


Panel Páginas (panel de navegación)

Las miniaturas se visualizan en el panel Páginas. Una miniatura es una representación gráfica muy pequeña de una página. Un conjunto de miniaturas muestra una vista general de su documento PDF. La miniatura de la página actual se muestra con un borde azul, y un marco rojo indica dinámicamente qué parte de la página se muestra en el panel Documento en este momento. Cambie el tamaño del marco rojo para cambiar qué páginas se muestran.

Nota: Las operaciones que se llevan a cabo en páginas siempre se realizan en la página seleccionada.

Utilice este panel para una navegación rápida y para compilar documentos. Haga clic con el botón secundario del mouse en el panel o haga clic en el botón Opciones, que se encuentra en la parte superior del panel, y escoja:

  • Insertar archivos en una ubicación establecida

  • Eliminar páginas

  • Girar páginas

  • Enumerar páginas

  • Imprimir páginas

  • Ampliar/reducir miniaturas de páginas

Para obtener más información, consulte Operaciones que se llevan a cabo en páginas y Operaciones con miniaturas.


Panel Sellos (Organizador)

Para visualizar el panel Sellos, lleve a cabo uno de los siguientes procedimientos:

  • Seleccione Comentarios > Sello

  • Seleccione Ver > Paneles del organizador > Sellos

  • En la barra de herramientas Ver, haga clic en el botón [image] Paneles del organizador y seleccione Sellos de la lista desplegable.

El panel Sellos muestra todos los sellos actualmente disponibles en su sistema, agrupados por categorías. Puede crear nuevos grupos y sellos, y colocarlos en un grupo predefinido o personalizado. Además, puede crear un sello dinámico personalizado.

Administrar sellos

En la parte superior del panel Sellos, haga clic en el botón Opciones y seleccione la acción deseada del menú desplegable.

  • Insertar: Aplique el sello seleccionado en una ubicación predefinida de un documento PDF. La misma función se puede llevar a cabo haciendo doble clic sobre el sello.

  • Eliminar: Si un sello se encuentra seleccionado, elija esta opción o presione Suprimir para eliminarlo o bien, haga clic con el botón secundario del mouse sobre el sello y elija Eliminar. Confirme la eliminación en el cuadro de diálogo.

  • Cambiar nombre: Elija esta opción si un sello está seleccionado o bien, haga clic con el botón secundario del mouse sobre un sello y seleccione Cambiar nombre, luego escriba el nuevo nombre en el cuadro de diálogo Modificar nombre del sello y haga clic en Aceptar.

  • Restaurar: Puede cambiar el nombre o eliminar cualquier sello. El conjunto predeterminado de sellos predefinidos se puede restablecer en cualquier momento para reemplazar la elección actual o para agregarlo a esta.

  • Buscar: Muestre un subconjunto de sellos cuyos nombres contengan un texto de búsqueda introducido en el cuadro de diálogo Buscar sellos.

También, puede hacer clic en el botón [image] Buscar.

  • Crear: Seleccione un archivo de imagen para convertirlo en un nuevo sello, darle un nombre y asignarlo a un grupo nuevo o existente. También, puede hacer clic en el botón Crear. Se puede establecer un color transparente para un sello creado.

  • Crear sello dinámico personalizado: Cree un sello dinámico a partir de una plantilla que puede incluir un sello de tiempo. En el cuadro de diálogo Sellos digitales, seleccione una de las plantillas disponibles para usarla como base para su nuevo sello personalizado. Escriba el nombre del sello, elija uno de los grupos disponibles o cree un grupo nuevo, especifique los contenidos y aspectos del primer y del segundo identificador corto (por ej., iniciales o abreviaturas) y luego haga clic en Aceptar.

Nota:

Las fotografías pegadas en archivos creados por el comando PDF nuevo > PDF en blanco se colocan como sellos pero no se agregan al panel Organizador de sellos.


Preferencias de formulario

Para acceder, vaya a Modificar > Preferencias > Formularios.

Calcular automáticamente valores de campo

Habilite esta opción para que se actualicen automáticamente las operaciones matemáticas asignadas a campos de formulario, si los campos existen en un archivo PDF activo que se abre en PDF Viewer.

Mostrar rectángulo de foco

Habilite esta opción para ver qué campo de formulario está activo actualmente mientras se llena el formulario.

Resaltar campos de formulario

Seleccione preferencias de resaltado para los campos de formulario. Están disponibles las siguientes opciones:

Mostrar texto flotante para los campos cuando ingrese el cursor

Utilice esta casilla de verificación para mostrar u ocultar el texto flotante del campo de formulario que desea completar. Para especificar el texto flotante de un campo de formulario, utilice el cuadro de diálogo Propiedades. El texto puede ser el nombre del campo o las instrucciones para completarlo.

Color de resaltado de campos

Especifique un color de fondo para los campos de formulario cuando la función de resaltado esté ACTIVADA.

Color del borde de campos requerido

Establezca un color diferente para el borde de los campos de formulario obligatorios.

Completar automáticamente

Seleccione esta opción para que las entradas escritas durante el llenado de un formulario encuentren coincidencias con entradas anteriores y se completen automáticamente. Esto significa que los nombres, direcciones y números usados con frecuencia pueden seleccionarse, no escribirse. Habilite o deshabilite la memoria para los elementos numéricos. Puede modificar la lista de memoria.


Preferencias de los comentarios

Para acceder, vaya a Modificar > Preferencias > Seguridad.

Puede especificar el aspecto de los comentarios en sus documentos PDF. En el área Fuente predeterminada de cuadro de texto, seleccione un nombre y tamaño de fuente, y un estilo de subrayado de la lista desplegable. Elija un color de fuente y especifique las combinaciones de otros atributos de texto como Negrita, Cursiva, Superíndice, Subíndice y Tachado.

En el área Alineación predeterminada del cuadro de texto, elija alineación izquierda, centrada, derecha o justificada para el texto de los cuadros de comentario.

Haga clic en Restablecer comentarios predeterminados para restablecer los parámetros de tiempo de entrega.

Consulte también: Panel Comentarios.


Preferencias generales

Para acceder, vaya a Modificar > Preferencias > General.

Las preferencias generales incluyen las opciones Inicio, Mostrar página, Unidades y cuadrículas, Pantalla completa y Varios:

Inicio

Mostrar ventana de bienvenida

Determina si la ventana de bienvenida de PDF Viewer aparece cada vez que éste se inicia.

Verificar visor predeterminado

Verifica si PDF Viewer es el visor predeterminado para documentos PDF cada vez que los abre.

Idioma de la aplicación

Seleccione el idioma utilizado en PDF Viewer.

Mostrar página

Suave

Selecciona si los textos, los gráficos y las imágenes se suavizan. La configuración predeterminada es suavizar a todos.

Atenuar texto por debajo de... píxeles

Atenuar el texto mostrado cuando la cantidad de píxeles es inferior al valor establecido.

Utilizar caché de página

Seleccione esta opción para permitir que los datos de una página se almacenen en una memoria temporal, a fin de acelerar las operaciones con esa página.

Utilizar números de página lógicos

Es la configuración predeterminada para la numeración de páginas.

Diseño de página predeterminado

Seleccione una opción para establecer cómo se mostrará una página de manera predeterminada al abrir por primera vez un documento PDF.

Zoom predeterminado

Establece un nivel de ampliación predeterminado con el que se abrirán por primera vez los documentos PDF. Este valor será el valor predeterminado de zoom del documento.

Varios

Abrir vínculo entre documentos en la misma ventana

Cierra el documento actual y abre el documento con el cual está vinculado en la misma ventana, con lo cual se reduce la cantidad de ventanas abiertas. Si el documento con el que está vinculado ya está abierto en otra ventana, el documento actual no se cierra al hacer clic en un vínculo para abrir documentos. Si no selecciona esta opción, cada vez que haga clic en un vínculo a otro documento se abrirá una ventana nueva.

Clic con herramienta Mano

Determina cómo el documento responde cuando se hace clic con la herramienta Mano. De manera predeterminada, esta herramienta no ejecuta ninguna acción. Escoja Avanzar página para que la vista avance media página. Escoja Desplazar hacia abajo para que la página avance hasta el próximo clic con el mouse.


Cuadro de diálogo Seguridad mediante contraseña

Seguridad mediante contraseña

Para visualizar este cuadro de diálogo, seleccione Documento > Propiedades del documento, haga clic en la ficha Seguridad y elija la opción Seguridad mediante contraseña de la lista desplegable Método de seguridad.

  1. Especifique el nivel de compatibilidad (40 bits, 128 bits para las diferentes versiones PDF, AES o Estándar de Cifrado Avanzado de 128 bits, AES de 256 bits)

  2. Elija una de las siguientes opciones: Cifrar todo el contenido del documento, Todo el contenido excepto los metadatos o Solo archivos adjuntos (las opciones dependen del nivel de cifrado)

  3. Proteja el documento con una contraseña de apertura, con una de autorización o con ambas:

    • Contraseña de apertura: Establézcala como requisito previo para abrir el documento PDF actual en el futuro.

    • Contraseña de autorización: Establézcala y elija las acciones permitidas de las listas desplegables para imprimir y cambiar el documento, habilitar o deshabilitar el copiado de los diferentes contenidos, y habilitar o deshabilitar los lectores de pantalla para permitir el acceso a personas con déficit visual mediante la lectura del contenido textual en voz alta. En el futuro, esta contraseña será necesaria para modificar estos parámetros o para cambiar las contraseñas.

  4. Haga clic en Aceptar para finalizar y confirme la contraseña de apertura o de autorización en el cuadro de diálogo emergente Contraseña.


Acuerdo de licencia para el usuario final

Kofax, Inc.

ACUERDO DE LICENCIA PARA EL USUARIO FINAL

Tenga acceso a este abriendo el panel Acerca de PDF Viewer en el menú Ayuda.


Marcas comerciales

Kofax, el logotipo de Kofax, ScanSoft, OmniPage, True Page y Logical Form Recognition son marcas comerciales o marcas registradas de Kofax, Inc. o sus filiales en los Estados Unidos de América u otros países. Microsoft, Windows y Outlook son marca comerciales y/o marcas registradas de Microsoft Corporation en los Estados Unidos y en otros países. InstallShield es una marca comercial de Macrovision Corporation. Todos los demás nombres de compañías o productos pueden ser marcas comerciales pertenecientes a sus respectivos propietarios.

LID: 20190718

Kofax® PDF Viewer. Copyright © 1995-2019 Kofax, Inc.


Avisos/licencias a terceros

Este software se basa, en parte, en el trabajo de Independent JPEG Group.

El software se basa, en parte, en el trabajo de Colosseum Builders, Inc.

El software se basa, en parte, en el trabajo de FreeType Team.

El software se basa, en parte, en el trabajo de Kakadu Software.

El software se basa, en parte, en la biblioteca de compresión zlib.

Las partes de este producto que realizan la separación de palabras en sílabas, la revisión ortográfica y la verificación de palabras se basan, en parte, en Proximity Linguistic Technology. The Proximity Hyphenation System © 1988. Reservados todos los derechos. Franklin Electronic Publishers, Inc. Las bases de datos lingüísticas en inglés americano Proximity/Merriam-Webster. © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Reservados todos los derechos © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 y 140.713 palabras de Proximity/Merriam-Webster. Las bases de datos lingüísticas en inglés británico Proximity/Collins. ©1985 William Collins Sons & Co. Ltd. Reservados todos los derechos. Suplementos jurídicos y médicos ©1982 Merriam-Webster Inc. Reservados todos los derechos. ©1982, 1985 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 80.307, 90.406, 105.785, 115.784 palabras de Proximity/Collins. Las bases de datos lingüísticas de Proximity/Collins en francés, alemán, italiano, portugués (brasileño), portugués (continental) y en español. ©1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Reservados todos los derechos. ©1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 136.771, 150.893, 178.839, 207.119, 212.565, 194.393 palabras de Proximity/Collins. La base de datos lingüísticos en neerlandés de Proximity/Van Dale. ©1987 Van Dale Lexicografie bv. ©1987 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se comprueban con las bases de datos lingüísticas de 119.614 palabras de Proximity/Van Dale. La base de datos lingüística en danés de Proximity/Munksgaard. ©1988 Munksgaard International Publishers Ltd. Reservados todos los derechos. ©1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas de 113.000 palabras de Proximity/Van Dale. Las bases de datos lingüísticas en noruego y sueco de Proximity/IDE. ©1988 IDE a.s. Reservados todos los derechos. ©1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas de 126.123 y 150.000 palabras de Proximity/IDE.

Diccionarios de INSO/Vantage Research: Sistema de verificación ortográfica International CorrectSpell™ © 1993 Lernout & Hauspie. Reservados todos los derechos.

Base de datos del corrector ortográfico en esloveno, © 2002 Amebis d.o.o. Reservados todos los derechos. Diccionario de Esperanto basado en una recopilación de Toon Witkam y Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System ©1998-2007 por Silicon Realms Toolworks. Reservados todos los derechos.

El software se basa, en parte, en la biblioteca de referencia PNG (libpng).

InstallShield® 2008, ©1997-2007 Macrovision Corporation y/o Macrovision Europe Ltd. Reservados todos los derechos.

Cifrado/descifrado AES © 2001, Dr. Brian Gladman, Worcester, Reino Unido. Reservados todos los derechos.

Este producto incluye elementos desarrollados por el proyecto OpenSSL, incluido software diseñado por Eric Young y Tim Hudson.


Complementos, definición

Complementos: La Ayuda de Microsoft Office define los complementos como una "funcionalidad adicional que agrega comandos personalizados y funciones especializadas a los programas del sistema Microsoft Office 2007 o 2010".


Sin pérdida, definición

Sin pérdida: Método de compresión que no genera pérdida de datos de imagen. Reduce el tamaño del archivo tanto como sea posible sin degradar la calidad de la imagen.


MRC, definición

MRC: El método de compresión Mixed Raster Content (contenido rasterizado mixto) está diseñado para crear archivos PDF compactos a partir de archivos de origen de sólo imagen que contienen textos e imágenes o fondos en color o escala de grises, para lo cual el método separa los elementos y aplica métodos de compresión optimizados a cada uno de ellos.


OCR, definición

OCR: El reconocimiento óptico de caracteres es el proceso de extracción de texto de una imagen. Esta imagen puede obtenerse a partir de la digitalización de un documento en papel o al abrir un archivo de imagen. El texto se convierte en texto editable, de modo que no es necesario volver a escribirlo manualmente.


PDF con capacidad de búsqueda, definición

PDF con capacidad de búsqueda: Tipo de PDF que contiene una imagen de mapa de bits de un documento, con contenido textual almacenado como texto oculto. Mantiene un aspecto idéntico al documento original y permite utilizar otros programas para buscar en el archivo. Si bien el tamaño del archivo por lo general es mayor que el de un PDF normal, los PDF con capacidad de búsqueda son el formato más útil cuando se trata de archivar documentos jurídicos y demás documentos de contenido crítico.