ようこそ

Kofax® PDF Viewer にようこそ。このビューアーは PDF ファイルの処理に最適化されており、汎用的なイメージ ビューアー プログラムを使用するよりも柔軟性が高く、表示品質を改善できます。PDF ファイルのオープン、読み取り、編集、注釈、共有、検索、フォーム入力操作を行うことができます。

Kofax のオフィス生産性ソリューションの詳細は、www.kofax.jp を参照してください。

Copyright © 2019 Kofax, Inc. All rights reserved.予告なしに変更することがあります。

このプログラムは、[バージョン情報] パネルと「追加情報」トピックで説明されているように、著作権に関する法律および国際条約により保護されています。


はじめに

Kofax PDF Viewer は、Portable Document Format (PDF) ファイルを表示および編集するための機能を備えています。アクティブな PDF フォームに入力する機能や、空白 PDF ファイルを作成する機能もあります。空白 PDF ファイルには、既存の PDF ファイルからページを挿入したり、内容を貼り付けたり、描画したり、注釈を追加したりすることができます。本製品はさまざまな Kofax PaperPort 製品と連携するように設計されています。

PDF ファイルの編集

Kofax PDF Viewer では、PDF ファイルの参照および閲覧が容易なインターフェイスを通じ、PDF ファイルを自在に操作することができます。ページやドキュメントの編集、注釈の追加やレビュー、ドキュメントのセキュリティの変更、文書の署名などを行うことができます。複数の PDF ドキュメントを開いて、ページの順序を変更することができます。このプログラムでは、強力なドキュメント管理システムが提供されます。これを使用して、関連ドキュメントからアーカイブを作成したり、インデックスを作成して後から検索したりすることができます。


システム要件

PDF Viewer をインストールして実行するための最小要件は、次のとおりです。

  • Intel® Pentium® 以降のプロセッサを搭載のコンピューター

  • サポート対象のオペレーティング システム

    • Windows 10: 32 ビット版および 64 ビット版

    • Windows 8.1: 32 ビット版および 64 ビット版

    • Windows 7: 32 ビット版または 64 ビット版、Service Pack 1

  • Microsoft Internet Explorer 6 以降

  • 256 MB のメモリ (RAM)、512 MB を推奨

  • アプリケーション ファイル用にハード ディスクの空き容量 200 MB、およびインストール時の作業用領域 50 MB

  • 256 色の SVGA モニター、できれば 16 ビット カラー、800 x 600 ピクセルの解像度

  • Windows 互換のポインティング デバイス

  • インストール用 CD-ROM ドライブ

一般的な注意事項

コンピュータのプロセッサ、メモリ、および使用可能なディスク領域が最小要件以上であれば、パフォーマンスと速度が向上します。容量の大きなカラーの PDF ファイルを変換するときは特にパフォーマンスの良さを実感できます。ハイパー スレッディングが有効であったり複数のプロセッサ システムを搭載していると、さらにパフォーマンスが良くなります。


プログラムの起動

次のいずれかの方法でプログラムを起動できます。

  • Windows のタスク バーで [スタート] ボタンをクリックし、[Kofax PaperPort 14] を見つけて開き、[PDF Viewer] をクリックします。PDF ファイルを開くには、[開く] ボタンをクリックするか [ファイル] メニューから [開く] を選択し、ファイルを選択します。

  • プログラム アイコン [image] がデスクトップに表示されている場合はそのアイコンをクリックし、上記の手順を実行します。

  • PDF ファイルをダブルクリックします。プロンプトが表示されたときに PDF Viewer を既定の PDF ビューアーに選択している場合、PDF ファイルをダブルクリックしてプログラムを起動し、選択した PDF ファイルをロードできます。PDF Viewer を既定の PDF ビューアーにしていない場合、PDF ファイルを右クリックして [プログラムから開く] > [PDF Viewer] を選択します。

  • Web サーバーで PDF ファイルを参照します。プロンプトが表示されたときに PDF Viewer を既定の PDF ビューアーに選択している場合、Web ページの PDF URL をクリックするとプログラムで PDF ファイルが開きます。

  • ファイルをドラッグアンドドロップします。PDF ファイルを PDF Viewer プログラムのウィンドウにドラッグアンドドロップすると、ファイルを開くことができます。


主な機能

最適化したページ表示:PDF Viewer は PDF ファイルの処理に特化して開発されました。ファイル内の要素には、高解像度が必要なものがある一方で、そうでないものもあります。このビューアーではこうした計算が行われ、汎用のビューアー プログラムを使用する場合よりも、表示が鮮明になり、ロード時間が短くなるように処理されます。

PDF ドキュメントまたはページの送信:選択したページまたはドキュメント全体を、メールで送信できます。

元に戻す、やり直し:多段階の [やり直し] および [元に戻す] の操作は、PDF ドキュメントの編集時に誤りを修正するのに役立ちます。

直観的な参照操作:ハンド ツールとダイナミック ズームを組み合わせて使用することで、ページ内容を詳細に確認できます。

PaperPort Desktop への切り替え:(PaperPort が実行されていない場合) [ファイル] ツール バーのボタンを使用して、現在開いている PDF ファイルのフォルダーが選択され、PaperPort Desktop でファイルが選択された状態で PaperPort を起動できます。

フォルダー内のナビゲート:現在開いている PDF ファイルのフォルダー内を参照し、メニュー コマンドまたはツール バー ボタンを使用して、ファイルを閉じて前または次のファイルを開くことができます。

イメージ編集:PDF Viewer で選択したイメージ オブジェクトは PaperPort ImageViewer で開いて編集できます。編集したイメージを保存し、ImageViewer を閉じたら、PDF Viewer のイメージは更新されます。

透明なスタンプ:新しく作成したスタンプの場合、特定の色を透明にして、スタンプがページになじむようにすることができます。たとえば、透明なスタンプを使用すると、スキャンした署名を PDF ドキュメントに追加できます。

フォームへの入力:アクティブな PDF フォームをロードし、入力して、電子メールなどの手段で送信できます。


アンインストール

PDF Viewer をアンインストールするには

  1. コントロール パネルで [プログラムと機能] をクリックします。

  2. [Kofax PDF Viewer] を右クリックし、[アンインストール] をクリックします。


PDF (Portable Document Format) について

PDF (Portable Document Format) は、異なるプラットフォームやアプリケーションで作成されたドキュメントを表示するためのファイル形式で、広く普及しています。

この形式は作成元の環境に依存しないユニバーサルな形式であるため、以下のような利点があります。

  • PDF を開くときに、元のドキュメントを作成したソフトウェアがコンピューターにインストールされている必要がなく、PDF Reader があればドキュメントを表示できる。

  • ソース ドキュメントの元のレイアウトが保持される。そのため、別のコンピューターでドキュメントを開いても、改ページ位置が変わるようなことはありません。元のファイルで設定したフォントと余白は PDF ファイルでもそのまま表示されます。

PDF ファイルに追加情報 (しおり、ハイパーリンク、および注釈) を埋め込むことで、その内容を利用しやすくすることができます。

ハイパーリンク - クリックしてアクティブ化できる特殊な領域です。一般的には、ハイパーリンクをクリックすると、同じドキュメントまたは異なるドキュメントの別の場所や、Web アドレスにジャンプできます。さらに、フォームの送信といった特別な機能のためにハイパーリンクを使用することもできます。

注釈 - ドキュメントに追加された説明です。注釈は作者別に異なる色で表示されるため、作者の区別が容易です。


プログラム ウィンドウについて

PDF Viewer のプログラム ウィンドウは、中央のドキュメント パネル、左側のナビゲーション パネル、右側のオーガナイザー パネルで構成されます。メイン ツール バーにはさまざまなツールがあり、それぞれ機能別にまとめられています。

ナビゲーション パネル:オプションの領域。サムネイル、注釈などを表示および操作できます。

ドキュメント パネル:アプリケーションのメイン部分。現在の PDF が表示され、編集、フォーム入力、注釈などの操作を実行できます。一度に複数の PDF ドキュメントを表示できます。

オーガナイザー パネル:スタンプを操作できる作業領域です。

[注釈] パネル: さまざまな作者やレビューアーが PDF ファイルに追加した注釈を管理できます。

[表示] バー:表示の回転、表示形式の変更、ページの変更、および拡大縮小を行うことができます。


ナビゲーション パネルについて

ナビゲーション パネルには以下を表示できます。

  • 注釈 (画面下部)

  • ページ (左側)

パネルを選択すると、現在表示されている項目に関係する一連のツールにアクセスできます。

ナビゲーション パネルを表示/非表示にするには

  • [表示] > [ナビゲーション パネル] を選択し、目的のパネル ([注釈] および [ページ]) を選択します。

  • ドキュメント パネルとナビゲーション パネルを区切っている垂直バーの下部にある [image] をクリックして、ナビゲーション パネルを表示/非表示にする


オーガナイザー パネルについて

オーガナイザー パネルの表示/非表示を切り替えるには

  • オーガナイザー パネルを表示するには、[表示] > [オーガナイザー パネル] > [(目的のパネル)] をクリックします。

  • [表示] ツール バーの [オーガナイザー パネル] [image] ボタン の横にある矢印をクリックし、目的のパネルを選択します。

  • オーガナイザー パネルを隠すには、オーガナイザー パネルの右上にある [閉じる] [image] ボタン をクリックします。

オーガナイザー パネルを使用してスタンプを適用できます。


メイン ツール バーについて

メニューからサブメニューへと階層構造をたどらなくても、ボタン形式のツールを使用すれば同じ機能を直接利用できます。各種ツールは特定のツール バーにまとめられています。こうしたツール バーのセットまたはサブセットがメイン ツール バーで、プログラムのウィンドウの上部に配置されています。

ツールにポインターを合わせるとチップに名前が表示されます。どのツール バーも、ロックを解除して作業領域にドラッグすることができます。原則的に、いったん選択したツールは別のツールを選択するまでアクティブなままです。

ツール バーをカスタマイズするには

  1. [表示] > [ツール バー] をクリックするか、ツール バー領域を右クリックしてショートカット メニューを表示します。続いて、以下の方法でツール バーをカスタマイズします。

    • ツール バー名のチェック ボックスのオン/オフを切り替えて、そのツール バーをメイン ツール バーに表示するかどうかを設定する。

    • [ツール バーを再配置] をクリックして定義済みの設定に戻す。

    • [ツール バーを隠す] をクリックしてすべてのツール バーを隠す。

    • [ボタン ラベルを表示] をクリックして、すべてのボタンに名前を表示するか、一部のボタンに名前を表示するか、またはどのボタンにも名前を表示しないかを指定する。

    • [ツール バーをカスタマイズ] をクリックして、ツール バーの特定のツールを追加または除外する。

  2. ボタン右側にある下矢印記号をクリックして、ドロップダウン メニューを開きます。たとえば、[PDF の新規作成] ボタンの横にある矢印をクリックすると、各種の PDF ドキュメント作成オプションが表示されます。

PDF Viewer 専用のツール バー

  • [注釈] ツール バー

  • [ファイル] ツール バー

  • [標準] ツール バー

  • [ビューフォルダー] ツール バー

より一般的な機能を持つツール バー

  • [編集] ツール バー

  • [表示] ツール バー

  • [ズーム] ツール バー

編集

ツール (左から右へ):

1.最近実行した操作を一定回数分、元に戻します。

2.最近元に戻した操作をやり直します。

ビュー

1.[表示] > [ナビゲーション パネル] に移動して、選択した項目を表示するナビゲーション パネルを開きます。

2.[表示] > [オーガナイザー パネル] に移動して、選択した項目を表示するオーガナイザー パネルを開きます。

ズーム

ツール (左から右へ):

1.イメージを拡大します (+)。

2.イメージを縮小します (-)。

3.ダイナミックにズームします。マウスで上にドラッグすると拡大し、下にドラッグすると縮小します。


[注釈] ツール バー

ツール (左から右へ):

  1. PDF にノートを追加します。PDF ファイルが共有されているときは、ノートの交換が可能です。ノートは、作者、種類、日付などでソートすることができます。

  2. PDF ページの他のコンテンツ上にテキスト ボックスを追加します。

  3. ハイライト:

  4. ページ上にさまざまな図形を描画します。描画したオブジェクトには、注釈テキストを追加できます。


[ファイル] ツール バー

ツール (左から右へ):

  1. PaperPort Desktop に切り替えます。

  2. 空白 PDF ファイルを作成します。

  3. PDF ファイルを開きます。

  4. PDF ファイルを保存します。

  5. PDF ファイルを印刷します。

  6. PDF ファイルを電子メールで送信します。

  7. 現在の PDF ファイルで簡易検索をすばやく実行します。


[標準] ツール バー

ツール (左から右へ):

  1. [ハンド ツール] は基本のナビゲーション ポインターです。このツールを選択すると、他のツールの使用が終了します。[ハンド ツール] の動作は、[編集] > [環境設定] > [全般] > [その他設定] で指定します。

  2. テキスト ブロックを選択して、プロパティの編集やエクスポートを実行できます。

  3. イメージを選択して、プロパティの編集やエクスポートを実行できます。

  4. 領域を選択して、プロパティの編集やエクスポートを実行できます。

  5. オブジェクトを選択して、プロパティの編集やエクスポートを実行できます。

  6. ページまたはドキュメントをトリミングします。四角形を描写してトリミング値を指定します。


[ビューフォルダ] ツール バー

ツール (左から右へ):

  1. アクティブなドキュメントのフォルダーで前のファイルを開きます。

  2. アクティブなドキュメントのフォルダーで次のファイルを開きます。


ページ表示の設定

[表示] メニューから表示スタイルを選択するか、[表示] バーの右にあるナビゲーション ボタンを選択します。

単一ページ

[表示] バーの [image] [単一ページ] ボタンをクリックするか、または [表示] メニューで [単一ページ] を選択すると、ドキュメント パネルに一度に 1 ページが表示されます。

連続

[表示] バーの [image] [連続] ボタンをクリックするか、または [表示] メニューで [連続] を選択すると、ページが上下に並べて表示されます。

見開き

[表示] バーの [image] [見開き] ボタンをクリックするか、または [表示] メニューで [見開き] を選択すると、ドキュメント パネルで 2 ページが左右に並べて表示されます。

連続見開き

[表示] バーの [image] [連続見開き] ボタンをクリックするか、または [表示] メニューで [連続見開き] を選択すると、2 枚 1 組の見開きページが上下に並べて表示されます。長いドキュメントの場合、最初のページが右側に配置されるため、左側と右側のページがすべて正しく表示されます。

重要:「単一ページ」モードでは、[編集] > [すべてを選択] コマンドを使用すると、現在のページのすべてのテキストが選択されます。[連続] および [連続見開き] モードでは、PDF ドキュメント全体のすべてのテキストが選択されます。


ページのズーム

最大または最小ズーム レベルの範囲内でページを拡大または縮小できます。ウィンドウよりも大きなサイズに拡大する場合は、[ハンド ツール] を使用してページを移動します。

ズーム コントロールの使用

[表示] バーの倍率レベル ボックス [image] の横にあるズーム ボタンをクリックすると、現在のドキュメント ビューが拡大または縮小されます。あらかじめ設定されたズーム比率を選択できます。また、目的の比率を直接入力することもできます。

拡大/縮小ツールの使用

ビューを拡大する場合は、メイン ツール バーの拡大ボタンを、ビューを縮小する場合は縮小ボタンを選択します。または、[表示] メニューの [ズーム] を選択し、[拡大ツール] または [縮小ツール] を選択します。

ズーム ツールのいずれかが選択されている状態で、Ctrl キーを押して拡大ツールと縮小ツールを切り替えることができます。

ダイナミック ズーム ツール [image] の使用

このツールを使用すると、マウスの移動によってページ表示を拡大または縮小できます。拡大するには上にドラッグし、縮小するには下にドラッグします。

ページ サムネイルを使用したズーム

サムネイルの赤いボックスは、表示されているページ箇所を示します。ナビゲーション パネルでこのボックスの角をドラッグすると、表示されるページ箇所が変更されます。

注

ページ内を移動するには、[ハンド ツール] を使用します。[ハンド ツール] の動作は、[編集] > [環境設定] > [全般] > [その他設定] で定義します。


ページ ビューの回転

ページ ビューを回転させるには

  • [表示] > [表示を回転] > [時計回り] を選択するか、[表示] バーで [時計回りに回転] ボタンをクリックして、ページ ビューを時計回りに回転させます。

  • [表示] > [表示を回転] > [逆時計回り] を選択するか、[表示] バーで [反時計回りに回転] ボタンをクリックして、ページ ビューを逆時計回りに回転させます。

注

ページ ビューは 90 度単位で変更できます。この場合、ドキュメント自体は変更されず、単に別の表示モードになります。

イメージを 90 度単位で実際に回転させるには、ナビゲーション パネルで [ページ] を選択し、右クリックし、[回転] を選択し、回転させるページを指定します。「ページ操作」を参照してください。


ウィンドウに合わせてページ サイズを変更

[表示] バーのボタンを使用するか、または [表示] メニューの [ズーム] からメニュー コマンドを選択すると、ページ ビューのサイズを変更することができます。

実際の大きさ

ボタンをクリックするか、[表示] > [ズーム] メニューで [実際の大きさ] を選択すると、ページを 100% の倍率にサイズ変更することができます。

ページ全体を表示

[ページ全体を表示] ボタンをクリックするか、[表示] > [ズーム] メニューで [ページ全体を表示] を選択すると、ドキュメント ビューに完全に収まるようにページをサイズ変更することができます。

幅に合わせる

[幅に合わせる] ボタンをクリックするか、[表示] > [ズーム] メニューで [幅に合わせる] を選択すると、ドキュメント ビューの幅に合うようにページをサイズ変更することができます。

描画領域の幅に合わせる

[表示] > [ズーム] メニューで [描画領域の幅に合わせる] を選択すると、ウィンドウのサイズに合うようにページ ビューをサイズ変更することができます。

高さに合わせる

[表示] > [ズーム] メニューで [高さに合わせる] を選択すると、ドキュメント ビューの高さに合うようにページをサイズ変更することができます。

注

ドキュメントのサイズ変更に関するキーボード ショートカットを表示するには、[表示] メニューを開きます。


PDF ドキュメントの初期ビューの設定

PDF ドキュメントの初期ビューを指定して、PDF ドキュメントを開いたときにドキュメントがどのように表示されるのかを設定できます。

[ドキュメント プロパティ] ダイアログ ボックスの [初期ビュー] タブをクリックし、次のいずれかを実行します。

ドキュメント

  • ページの表示方法を定義します。ページのみを表示するか、ナビゲーション パネル ([ページ] パネル) とページを表示するかを選択します。

  • 既定のページ レイアウトを表示するか、特定のレイアウト(単一ページ、連続、見開き、または連続見開き) を表示するかを選択します。

  • 既定の倍率で表示するか、設定したズーム オプション(ページに合わせる、幅に合わせる、高さに合わせる、または定義済みの値) で表示するかを選択します。

  • 最初に開いたときに表示するページを選択します。

ウィンドウ

  • 最初のページに合わせてウィンドウのサイズを変更するか、画面の中央に配置するか、全画面表示するか設定します。

  • ウィンドウに表示する内容 (ファイル名またはドキュメント タイトル) を選択します。

隠す

  • メニュー バー、ツール バー、またはウィンドウ コントロールの表示/非表示を設定します。


表示オプション

PDF ドキュメントを表示する場合、コントロールを非表示にして作業領域をクリーンな状態にすることができます。

  • F8 キーを押すと、メニュー バーとナビゲーション パネルのみが残されます。

  • F9 キーを押すと、メニュー バーが非表示になり、ドキュメント パネルが拡張されます。

  • [ドキュメント] > [ドキュメント プロパティ] > [初期ビュー] を選択して、ドキュメントとプログラム ウィンドウの外観をカスタマイズします。詳細については、「ドキュメント設定」を参照してください。

終了または復元するには、対応するアクションを再び実行します。

全画面表示で表示するには

全画面ではすべてのコントロールが非表示になります。これは通常プレゼンテーションに使用されます。ポインターはアクティブなままになるため、リンクをクリックしたりノートを開くことができます。倍率、印刷、検索などのさまざまなコマンドに、キーボード ショートカットを使用できます。


ドキュメント内のナビゲート

PDF ドキュメント内のナビゲートには、次の項目を使用できます。

  • ナビゲーション パネル

  • ハイパーリンク

  • [表示] バーのナビゲーション ボタン

ナビゲーション パネル

  • [ページ] パネルを開き、ページ サムネイルをクリックしてページを表示します。赤色の四角形のサイズを変更して、ページの特定の部分を表示します。

リンク

ハイパーリンクを使用すると、開いているドキュメント内の別の場所に移動できます。

[表示] バーのナビゲーション ボタン

ドキュメント全体を通して見るには

  • [表示] バーの [最初のページ]、[前のページ]、[次のページ]、または [最後のページ] ボタンを使用します。

  • [表示] メニューの [移動] コマンドを使用します。

  • キーボード ショートカットを使用します。

目的のページに移動するには

  • [表示] バーに別のページ番号を入力して、Enter キーを押します。

  • [表示] > [移動] > [ページ] を選択して、[移動] ダイアログ ボックスを表示します。ページ番号を入力して、[OK] をクリックします。


PDF のセキュリティ保護について

ファイアウォール、ウイルス スキャン ソフトウェア、スパイウェア駆除ソフトウェアなどの一般的なセキュリティ保護手段に加え、PDF Viewer は PDF ドキュメントをさまざまなレベルで保護するための総合的なシステムを備えます。

  • PDF ドキュメントにパスワード セキュリティ スキームを適用して、ドキュメントを開くときにパスワードを要求したり、一連の許可アクションと禁止アクションを設定または変更する場合にはさらに別のパスワードを要求したりすることができます。


デジタル署名の検証

署名の検証は、署名の有効性と PDF ドキュメントが署名後に変更されたかどうかを確認することです。

署名を検証するには

  1. デジタル署名を含む PDF ドキュメントを開きます。

  2. ページ上の署名を右クリックし、ショートカット メニューの [署名を検証] をクリックします。[ステータスを検証] ボックスに結果が表示されます。

  3. 署名の詳細を確認する場合は、[プロパティ] をクリックします。[ステータス検証] が [不明] の場合は、署名者に連絡し署名を検証する必要があります。[身元を検証] をクリックし、ユーザーが連絡先情報を入力したかどうかを確認します。入力した場合は、証明書番号を照合して署名元を確認することができます。署名者の連絡先情報がない場合は、別の方法で署名を検証します。

タイム スタンプの証明書を確認するには

  1. 署名を右クリックして、ショートカット メニューの [署名を検証] をクリックします。

  2. [ステータスを検証] ダイアログ ボックスで、[プロパティ] をクリックします。

  3. [署名のプロパティ] ダイアログ ボックスで、[日時] タブをクリックしてタイム スタンプ局を表示します。次に、署名者がサードパーティ局のタイム スタンプを適用した場合は、[全般] ペインで [証明書を表示] ボタンをクリックします。

  4. タイム スタンプ局の証明書が信頼できない場合は、[リストに追加] をクリックします。タイム スタンプ局の証明書が一覧表示されない場合は、署名者に要求する必要があります。


セキュリティのプロパティ

[ドキュメント プロパティ] ダイアログ ボックスの [セキュリティ] ペインを表示するには、次のいずれかの手順を実行します。

  • [ドキュメント] > [ドキュメント プロパティ] を選択して [セキュリティ] タブをクリックします。

  • 縦スクロール バー上部の ► 記号をクリックし、[ドキュメント プロパティ] を選択して [セキュリティ] タブをクリックします。

  • [ドキュメント] > [セキュリティ] > [セキュリティのプロパティ] を選択します。

ドキュメントに現在設定されている操作の許可を確認し、セキュリティ方法を選択します。

  • セキュリティなし:既定では、すべての操作が許可されています。この項目を選択すると、以前にセキュリティ保護されたドキュメントからすべてのセキュリティのプロパティが削除されます (ユーザーに権限がある場合に限ります)。

  • パスワード セキュリティ:この項目を選択すると、[パスワード セキュリティ] ダイアログ ボックスが表示されます。詳細については、「パスワード セキュリティ」を参照してください。

新しい設定を有効にするには、セキュリティのプロパティの変更とドキュメントを保存する必要があります。変更した設定を表示するには [詳細] をクリックします。さらに変更するには [設定] をクリックします。


ドキュメントの注釈とマークアップ

使用可能な注釈を以下に示します。

ノート:付箋と同様で、ドキュメントのページの前面に "貼り付ける" ことができます。テキストを入力したり、貼り付けたりすることができます。ノートは展開したり、最小化してアイコンにしたりすることができます。

テキスト ボックス:選択できるフォント、スタイル、色、および透明度を指定してページに語句を直接入力するか貼り付けます。コマンド [PDF の新規作成] > [空白 PDF] で作成したファイルに貼り付けたテキストは、テキスト ボックスに配置されます。吹き出しは、注釈が関連付けられている場所を指す特殊なテキスト ボックスです。「注釈の環境設定」も参照してください。

描画 :選択できる形状、色、およびその他のプロパティ設定を指定して、線またはフリーハンドの線をページに直接入力します。

スタンプ:付属のスタンプから選択するか、イメージ ファイルから新しいスタンプを作成します。コマンド [PDF の新規作成] > [空白 PDF] で作成したファイルに貼り付けた画像は、スタンプとして配置されますが、[スタンプ オーガナイザー] パネルには追加されません。背景が透明なスタンプでは、スキャンした署名を PDF ページに配置できます。

マークアップ :ページ上のテキストの一部をハイライト表示して強調します。


注釈の各種効果

ここでは、注釈の外観の概要について説明します。

  • "マークアップ効果のみ" を持つツール:[ハイライト]、[線]。

  • "注釈効果のみ" を持つツール:[ノート]、[テキスト ボックス]。

ここでは、注釈ツールについて、[注釈] ツール バーでの配置順 (左から右) に従って説明します。開いているテキスト ウィンドウは (あれば)、関連するマークアップ効果と同じ配色になります。今後使用する色を変更する場合は、右クリックして [プロパティ] を選択します。

  1. "ノート" を作成します (ハイライトなし)。[ノート] アイコン [image] が配置されてノート テキスト ウィンドウがポップアップで表示され、ノートのテキストを入力できます。テキストの入力中は、ウィンドウとアイコンを結ぶリンク図形が表示されます。ウィンドウを閉じてマウスをアイコンにポイントすると、ボックスにノート テキストが表示されます。

  2. PDF の空いている任意の場所にテキスト ボックスを配置し、注釈を追加します。

  3. テキスト ボックスを選択し、[ハイライト] を選択します。

  4. 描画ツール:[線]、[鉛筆] ツールを使用して、場所または領域にマークを付けます。

マークアップのプロパティを変更したり、変更提案に返信したりするには、マークアップを右クリックします。返信の表示や注釈の操作は、[注釈] パネルで行います。

[スタンプ] は、内容の全体または一部が固定された特殊な注釈/マークアップ ツールです。


注

[注釈] ツール バーで [image] [ノート] ツールをクリックし、ノートの場所をクリックして注釈を入力します。ノートのキャプションに、作者名が自動的に挿入されます。

ノートに返信するには、[注釈] パネルを表示します。ノートを選択し、[返信] をクリックしてテキストを入力します。修正する必要のあるノートが付いたファイルを受信したときには、[ステータスを設定] ボタンを使用して、ノートを承諾、拒否などします。詳細については、「[注釈] パネル」を参照してください。


テキスト ボックス

[注釈] ツール バーの [テキスト ボックス] ツールをクリックして、コメントを表示します。ウィンドウをドラッグしてテキストを入力するか貼り付けます。長いテキストを入力できるように、テキスト ボックスが拡大されます。テキストを入力するとき、選択してからボックス内で右クリックし、ショートカット メニューで [プロパティ] を選択して以下に示すツール バーで選択項目のテキスト プロパティを変更します。作成済みのテキスト ボックスのテキスト プロパティを変更するには、[ハンド] ツールか [標準] ツール バーの [オブジェクトを選択] [image] ツールで選択し、ダブルクリックして内容とテキスト ツール バーにアクセスします。

[設定] をクリックし現在の設定をデフォルトとして指定するか、[編集] > [環境設定] > [注釈] をクリックしてテキスト ボックスのデフォルト値を指定します。

テキスト ボックスの移動またはサイズ変更を行うには、[標準] ツール バーの [オブジェクトを選択] [image] ツールか [ハンド] ツールを使用します。外観を変更するには、右クリックして [プロパティ] を選択し、テキスト ボックスの境界線のスタイル、太さと色、塗りつぶしの色、不透明度を指定します。テキスト ボックスの作者、サブジェクト、および履歴のプロパティにアクセスすることもできます。誤って変更しないようにするには、[保護] チェック ボックスをオンにします。

コマンド [PDF の新規作成] > [空白 PDF] で作成したファイルに貼り付けたテキストは、テキスト ボックスに配置されます。

吹き出しは、注釈が関連付けられている場所を指す特殊なテキスト ボックスです。

注

[編集] > [注釈の環境設定] を使用してテキスト ボックスの既定の外観を変更します。


描画ツール

描画ツールにアクセスするには、[注釈] ツール バー (メイン ツール バーの一部) の描画ツールのドロップダウン メニューを開きます。選択できるツールは以下のとおりです。

直線 (1)

線の描画を開始するには、このツールを選択し、マウスの左ボタンをクリックしてボタンを押したままにします。終了するには、マウスのボタンを放します。
線のサイズを変更したり、線を回転したりするには、 [image] [ハンド ツール] を選択して線をクリックします。マウスを線の終点に合わせ、カーソルの形状が [image] に変わったら、変形を開始します。

鉛筆 (2)

PDF にフリーハンドの線を描画するには、このツールを選択します。

プロパティ

[ハンド ツール] を選択して、描画オブジェクトの端を右クリックすると、そのオブジェクトのショートカット メニューが表示されます。[プロパティ] を選択すると、オブジェクトの外観を変更したり、変更履歴を表示したり、[作者] と [サブジェクト] を再定義したりできます。[返信] を選択すると、オブジェクトに [ノート] を追加できます。また、[現在の外観をデフォルトに設定] を選択すると、新しく同じタイプのオブジェクトを描画する際に、現在のオブジェクトのプロパティがすべての標準として使用されます。


スタンプ

[オーガナイザー] の [スタンプ] パネルを開きます。

PDF にスタンプを挿入するには

  • [スタンプ] パネルのスタンプをダブルクリックします。または、

    [スタンプ] パネル上部の [オプション] ボタンをクリックし、ドロップダウン メニューから [挿入] を選択します。

  • 元のサイズでスタンプが表示されます。目的の場所にスタンプを移動します。

PDF ファイル内の特定の場所にスタンプを挿入するには

  • スタンプを選択し、[スタンプ] パネルからページ上の目的の場所にドラッグします。または、

    スタンプを選択し、ページ上の目的の場所をクリックします。

  • 元のサイズでスタンプが表示されます。

PDF ファイルにカスタム サイズのスタンプを挿入するには

[スタンプ] パネルでスタンプを選択すると、スタンプ カーソル [image] が表示されます。このカーソルを使用して、目的の場所に目的のサイズの四角形を描画します。その四角形に合うようにスタンプのサイズが変更されます。

[スタンプ] パネルの [作成] ボタンを使用すると、サポートされているイメージ ファイルからスタンプを作成して追加することができます。[イメージを選択] ダイアログ ボックスで、スタンプを配置するときに透過する色を選択できます。スタンプ コレクションをカテゴリで分類することができます。

スタンプのプロパティを設定するには

[ハンド ツール] をクリックし、ドキュメント ウィンドウのスタンプを右クリックしてショートカット メニューを表示します。[返信]、[削除]、[プロパティ]、[現在の外観を既定に設定] のコマンドがあります。[プロパティ] を選択すると、スタンプの作成者、サブジェクト、指定した色の不透明度 (透明度) を変更したり、変更履歴を表示したりすることができます。[保護] をオンにすると、スタンプの変更を防止することができます。スタンプをページの背景とよくなじむようにするために、[表示] をクリックし、ページの背景色に近い色を選択し、その色の不透明度を設定します。こうすることで、スキャンした署名を背景色が自然な形で PDF ページに追加したりできます。

スタンプの移動、コピー、またはサイズ変更を行うには

[標準] ツール バーの [image] [ハンド ツール]、または [image] [オブジェクトを選択] ツールを選択します。スタンプをクリックして別の場所にドラッグします。Ctrl キーを押しながらドラッグするとコピーされます。スタンプの境界の四角形の角をドラッグすると、サイズを変更できます。

スタンプを編集するには

[標準] ツール バーの [image] [オブジェクトを選択] ツールを選択し、スタンプを右クリックします。[編集] コマンドを使用して、スタンプの切り取り、コピー、貼り付け、または削除を行います。または、[すべてを選択] を使用して、ページ上のすべてのオブジェクトを選択します。

複数のスタンプの位置を揃えるには

[オブジェクトを選択] ツールを使用します。Ctrl キーを押しながら複数のスタンプをクリックします。右クリックしてショートカット メニューを表示し、スタンプの整列、中央揃え、均等配置、またはサイズ統一を実行します。[プロパティ] をクリックすると、選択したすべてのスタンプのプロパティを一度に変更できます。


PDF フォームについて

PDF Viewer はフォーム入力をサポートしています。本製品では、標準の PDF フォーム要素 (ボタン、テキスト フィールド、チェック ボックス、ラジオ ボタン、ドロップダウン リストなど) で構成されるアクティブな PDF フォームに入力できます。計算機能を使用するフォーム フィールドでは、計算処理も機能します。

PDF Viewer は PDF フォームの入力、保存、デジタル署名に必要な機能をすべて備えますが、高度なフォーム設計を行うためのアプリケーションではありません。そのため、より複雑なフォームの設計には Microsoft Word または Corel WordPerfect を使用することをお勧めします。

FormTyper – 静的フォームを入力可能にします

どこからでもドキュメントをオンラインで参照できるようにする場合、PDF は理想的なファイルであるため、「フォーム」が含まれる PDF ファイルは数多く存在します。ただし、入力可能な PDF フォームは複雑な設計作業を伴うため、ほとんどの PDF フォームは静的で、外観上はフォームですが、電子的に入力可能なフォーム フィールドは含まれていません。PDF Viewer では、FormTyper によりこの制約がなくなりました。FormTyper は、静的な PDF フォーム上のフィールドやチェック ボックスを検出し、フォームに適切なフィールドをオーバーレイする固有の技術です。FormTyper は、フォームの元の外観を維持したまま、最前面に非表示フィールドをオーバーレイします。特に政府や法的取り引きで使用されるフォームでは、元の外観を維持することは重要なポイントです。

FormTyper を使用すると、イメージ (TIFF ファイルなど) として保存されるイメージ PDF にスキャンした紙のフォームや、Microsoft Word または Corel WordPerfect で設計して、(Power PDF Create! または別の PDF 作成アプリケーションを使用して) PDF に保存したフォームなど、ほぼあらゆるフォームを処理できます。フォームが PDF ファイルではなく、PaperPort デスクトップ上にある場合は、FormTyper アイコンにドラッグします。フォームは PDF に変換され、アクティブなフォーム コントロールが配置されます。

フォーム要素を手動で追加する

PDF Viewer を使用すると、テキストまたはチェック ボックスを既存の PDF にオーバーレイできます。フィールドを移動、サイズ変更、および削除するには、目的のフォーム要素を [フォーム] ドロップダウン リストでアクティブにして、フィールドを選択します。たとえば、[テキスト フィールド] を選択してアクティブにすると、PDF にオーバーレイされているすべてのテキスト フィールドが表示されます。クリックすると、利用可能なすべてのフォーム要素が一覧表示されます。

紙のフォームをスキャンする

FormTyper の機能を使用して、紙のフォームを入力可能な PDF フォームに変換できます。フォームをスキャンして PDF を作成するには、使い慣れたスキャン アプリケーション (Kofax PaperPort や OmniPage など) とスキャン デバイスを使用するだけです。PDF Viewer を使用して PDF を開き、[フォーム ツール] ツール バーを表示して FormTyper を実行します。

ドキュメント編集ソフトウェアおよびデスクトップ パブリッシング ソフトウェアのフォーム

ほとんどのフォームは、ドキュメント編集製品やデスクトップ パブリッシング製品で設計されています。このようなフォームを入力可能な PDF フォームに変換するには、まず作成元のアプリケーション (Microsoft Word など) からフォームを PDF に保存します。次に、PDF Viewer でその PDF ファイルを開いて FormTyper を実行します。

フォーム処理の代表的な例については、「フォームへの記入」および「配布のためのフォームの準備」を参照してください。


フォームへの記入

PDF フォームには、2 つのタイプがあります。1 つは静的なタイプで、もう 1 つはアクティブなタイプです。静的フォームは、外観はフォームですが、回答を記入することができません。このようなフォームは、それを含む PDF ドキュメントの一部でしかありません。アクティブなフォームには、回答者が設定できるコントロール (はい/いいえ、など) や、複数の選択肢から選択できるコントロール、またはテキストで回答するためのコントロールが備わっています。「フォームのコントロール」では、このプログラムで使用できるフォーム要素のリストを確認できます。

アクティブな PDF フォームに記入するには

  1. PDF Viewer でフォームを開きます。フォーム コントロールのすべてがアクティブになります。

  2. [ハンド ツール] を選択します。

  3. フォーム要素を順番に選択してテキストを入力します。

  4. 記入したフォームを保存するか、フォームに [送信] ボタンがある場合は、そのボタンをクリックするか、フォームを電子的に返信します。

[編集] > [環境設定] > [フォーム] をクリックして、フォームへの記入に利用できる項目を選択します。[自動的にフィールド値を計算] を有効にすると、フォームにあらかじめ定義されている計算項目が PDF Viewer 内で更新されます。[オートコンプリート] 機能を有効にすると、テキスト ボックスへの記入がより簡単になります。[焦点四角形を表示] を有効にすると、現在のコントロールが、どのコントロールであるかを常に区別できます。操作を容易にするために、ポップアップ テキスト表示を選択し、通常フィールドのハイライト表示色と、必須フォーム フィールドの個別の境界色を選択してください。

受け取った静的なフォームをアクティブにして記入するには

  1. フォームをスキャンするか、フォーム開いて、必要に応じて PDF に変換します。

  2. FormTyper を実行し、フォーム コントロールを検出して、それらをアクティブにします。

  3. 必要に応じて、フォームを後編集 (フィールドを移動、追加、または削除) します。

  4. [ハンド ツール] をクリックして、フォームに記入します。

  5. 記入済みフォームを返信するには、次のいずれかを実行します。

    • 記入済みフォームを PDF として送信する。

    • フォームとその内容を印刷して、印刷したフォームを送信する。

    • 空白の物理フォームに回答のみを印刷して、それを再送信する。


配布のためのフォームの準備

アクティブな PDF フォームを変更および配布するには

  1. PDF Viewer で PDF フォームを開きます。

  2. ハイライトまたは下線を追加するには、 [image] [テキストを選択] ツールを使用します。

  3. 新しい静的テキストをフォームに追加する必要がある場合は、 [image] [テキスト ボックス] ツールを使用します。

  4. フォームを配布する前に、そのフォームを同僚と共に確認する要がある場合は、注釈およびノートを追加します。

  5. フォーム コントロールの移動、サイズ変更、または削除が必要な場合は、そのフォーム コントロールを選択します。

  6. 必要に応じて、フォーム コントロールを追加します。

  7. フォーム デザインの確認を終了し、最終的なフォームに必要のないすべての注釈またはノートを削除します。

  8. 以下の説明に従い、フォームを保存して配布します。

PDF Viewer で静的な PDF フォームを取得するには、以下のいずれかを実行します。

  • 紙のフォームをスキャンして PDF にし、それを開きます。

  • 紙のフォームをスキャンしてイメージ ファイルにします。Power PDF Create を使用して、そのフォームから PDF を作成します。

  • 別のアプリケーションでフォームを設計します。そのフォームを PDF として保存するか、Power PDF Create を使用して PDF を作成します。

  • ダウンロードまたは受信した静的 PDF フォームを開きます。

  • 別の形式のフォームをダウンロードまたは受信します。Power PDF Create を使用して、そのフォームから PDF を作成します。

この静的 PDF フォームをアクティブにします。

  1. フォームに対し FormTyper を実行して、そのフォームのフォーム要素を自動検出します。

  2. アクティブ化されたコントロールを検査します。

  3. 必要に応じて、これらのコントロールを移動またはサイズ変更します。

  4. 必要に応じて、コントロールを追加または削除します。

  5. フォームの内容について他の人と合意する必要がある場合は、注釈ツールを使用します。

別の方法として、 [image] [空白 PDF] をクリックし、チェック ボックスやテキスト フィールドを使用したり、静的テキストと画像を追加して、手動で独自のフォームを作成できます。

作成した未入力のアクティブ PDF フォームを配布するには

  1. PDF フォームを保存します。

  2. 必要に応じて、別のアプリケーションを使用して、フォームのフィールドをデータベースにリンクします。

  3. フォームを Web サイトに投稿するか、電子メールで配布します。


フォーム コントロール

PDF フォームには、次のような要素があります。

チェック ボックス

自由に選択または選択解除できる 1 つ以上の選択肢を提供します。

ラジオ ボタン

通常は選択できる項目が 1 つに限られる、選択肢のグループを提供します。

テキスト フィールド

回答者は名前、住所、番号などをテキストで入力できます。

デジタル署名フィールド

署名の適用後に PDF フォームが変更されていないことを証明するためのデジタル署名を、PDF フォームに追加できます。

ボタン

ボタンには、[先頭に戻る] や [送信] などのアクションがリンクされています。

リスト ボックス

回答者は、指定されたテキストの選択肢のリストから選択します。

コンボ ボックス

回答者は、指定されたテキストの選択肢のリストから選択するか、任意の回答を入力します。

コーム ボックス

これは特殊なテキスト フィールドとして利用できます。コーム スペースごとに 1 文字を入力できます。

次の表は、各種の処理にどのコントロールを利用できるかを示しています。

アイコン | コントロール | アクティブな PDF フォームのインポート | FormTyper を使用した PDF フォームのアクティブ化 | 手動のフォーム設計
 | チェック ボックス | 可 | 可 | 可
 | ラジオ ボタン | 可 | 可 | --
 | テキスト フィールド | 可 | 可 | 可
 | 署名フィールド | 可 | -- | --
 | ボタン | 可 | -- | --
 | リスト ボックス | 可 | -- | --
 | コンボ ボックス | 可 | -- | --
 | コーム ボックス | 可 | 可 | --


[フォームのコントロール] パネル (ナビゲーション パネル)

このパネルを表示するには

  • [ナビゲーション パネル] ツールのドロップダウン リストから [フォーム コントロール] を選択します。

  • または、[表示] メニューから [ナビゲーション パネル] を選択して、[フォームのコントロール] をクリックします。

このパネルには、フォーム内のアクティブなフィールドのすべてが、ページごとにリストされます。

このパネルでは、次に示すアクションを実行するオプションも選択できます。

  • 静的なフォームに FormTyper を実行する。

  • アクティブにする静的なフォームの OCR 言語を選択する。

  • 現在のドキュメント内のすべてのフォーム コントロールを削除する。このオプションの使用には注意が必要です。すべてのフォーム コントロールを削除する操作は、元に戻せません。

  • パネル表示の設定を設定する。

警告:既にアクティブなフォーム フィールドが含まれているドキュメントに対して FormTyper を実行すると、それらのフィールドは削除されます。

注

静的なフォームに FormTyper を実行すると、[フォーム コントロール] パネルが自動的に表示されます。ただし、事前にパネルのオプションで [このパネルを自動的に表示しない] を選択している場合は表示されません。

[編集] > [フォームの環境設定] では、フォームの既定の外観を設定できます。

ヒント

FormTyper は、[フォーム ツール] ツール バーのアイコン [image] をクリックしても実行できます。


PDF フォームの作成

PDF Viewer には、フォーム フィールドを PDF ページに挿入するためのツールが用意されています。作成した PDF フォームを Web ページに投稿し、入力されたフォーム データを直接データベースで受信することができます。

PDF Viewer でフォームを準備する基本的な方法は以下の 2 つです。

  • 外部アプリケーションでフォームを作成し、プログラムに導入する。

  • PDF Viewer 内で新しい空白 PDF を作成し、フォーム要素を手動で追加する。

他のアプリケーションでのフォームの作成

  1. フォームのレイアウトを外部アプリケーション (Microsoft Word など) で作成します。

  2. 付属の機能を使用してファイルを PDF に変換します。

  3. フォーム要素を自動検出して表示する場合は、 [image] [FormTyper] ツールを [フォーム ツール] ツール バーでクリックするか、または [フォーム] > [FormTyper] を選択します。

  4. コントロールを追加または変更するには、フォーム ツールを使用します。以下の詳細を参照してください。

  5. フォームの準備ができたら、PDF ファイルを保存します。

  6. 作成したフォームに情報を入力するには、 [image] [ハンド ツール] を選択します。

PDF Viewer でのフォームの作成

  1. メイン ツール バーで [image] [空白 PDF] ボタンをクリックするか、または [ファイル] > [PDF の新規作成] > [空白 PDF] を選択するか、または CTRL キーを押しながら N キーを押します。

  2. フォーム ツールを使用してページにフォーム要素を描画します。

  3. テキスト ボックスを使用して静的テキストを追加します。

  4. フォームの準備ができたら、PDF ファイルを保存します。

  5. 作成したフォームに情報を入力するには、[ハンド ツール] を選択します。


フォーム フィールドの作成と編集

フォーム フィールドを作成して編集することができます。フォーム フィールドは、PDF ページのどこにでも描画することができます。1 つまたは複数のフォーム フィールドを同時にサイズ変更または削除することができます。

フォーム フィールドを作成するには

  1. [フォーム] > [目的のツール] を選択するか、[フォーム ツール] ツール バーでフォーム ツールを選択します。

  2. カーソルをドラッグして、必要なサイズのフォーム フィールドを作成します。

1 つまたは複数のフィールドのサイズを変更するには

サイズを変更するフォーム フィールドを選択します。

  • ドラッグしてフィールドのサイズを変更するには、フォーム フィールドの作成に使用したフォーム ツールを選択し、フィールドの境界にあるハンドルをドラッグします。フィールドの現在の縦横比を維持するには、Shift キーを押します。

  • 1 ピクセルごとにフィールドのサイズを変更するには、Ctrl キーを押しながら矢印キーを押します。10 ピクセルごとにサイズを変更するには、Ctrl キーと Shift キーを押しながら矢印キーを押します。

  • 特定のフォーム フィールドの幅、高さ、または面積と同じになるようにフォーム フィールドのグループをサイズ変更するには、変更するフィールドを選択し、目的の寸法のフィールド上で右クリックして、ショートカット メニューの [サイズ揃え] で [高さ]、[幅]、または [垂直、水平] を選択します。

フォーム フィールドを削除するには

  • フィールドを右クリックしてショートカット メニューで [編集] > [削除] を選択するか、フィールドを選択して [削除] を押します。


フォーム フィールドの移動

PDF ファイルのフォーム フィールドは、ドラッグしたり、キーボードのキーを使用したり、あるいは [切り取り] と [貼り付け] コマンドを使用して移動することができます。

  • フォーム フィールドを移動するには、フィールドを新しい場所にドラッグして、おおよその位置に合わせます。水平方向または垂直方向に移動を制限するには、ドラッグを開始した後に Shift を押しながら、選択したフォームをドラッグします。フォーム フィールドの位置を正確に合わせるには、矢印キーを使用します。

  • フォーム フィールドを、あるページの中央に再配置、あるいはコピーするには、そのフォーム フィールドを選択して [編集] > [切り取り] を選択するか、[編集] > [コピー] を選択し、目的のページに移動して、[編集] > [貼り付け] を選択します。

貼り付けたフィールドは、ページの中央に配置されます。さらにフィールドを貼り付けると、フィールドは最初に貼り付けたフィールドの斜め右下に表示されます。


フォーム フィールドの位置揃え

フォーム フィールドの位置を揃えるには

  1. [フォーム] > [目的のツール] をクリックするか、または [フォーム ツール] ツール バーで、フォーム フィールドの作成に使用したフォーム ツールをクリックします。

  2. 位置を揃えるフォーム フィールドを、Shift キーを押しながら 2 つ以上選択します。

  3. 移動したくないフィールドがある場合は、フィールドを右クリックして [整列] メニューのコマンドをクリックします。指定したフィールドの上端、下端、左端、または右端に合わせてフィールドの位置を揃えることができます。また、選択したフィールドの対応する軸に合わせて垂直または水平に位置を揃えることもできます。


フォーム フィールドの中央揃え

フォーム フィールドを中央に揃えるには

  1. [フォーム] > [目的のツール] をクリックするか、または [フォーム ツール] ツール バーで、フォーム フィールドの作成に使用したフォーム ツールをクリックします。

  2. 中央に揃えるフォーム フィールドを選択するか、または Shift キーを押して複数のフィールドを選択します。

  3. 右クリックして [中央] メニューからコマンドを選択します。[垂直に] を選択すると、ページの中央、左右の余白の間にフィールドが配置されます。[水平] を選択すると、ページの上下間の中央に配置されます。[垂直、水平] を使用すると、ページの中心に配置されます。


フォーム フィールドの配布

フォーム フィールドを配布するには

  1. [フォーム] > [目的のツール] をクリックするか、または [フォーム ツール] ツール バーで、フォーム フィールドの作成に使用したフォーム ツールをクリックします。

  2. 配布するフォーム フィールドを、Shift キーを押しながら 3 つ以上選択します。

  3. 右クリックして [均等配置] メニューからコマンドを選択します。[垂直に] を使用すると、選択したフォーム フィールドの最上部のものと最下部のものとの間で、中間の各フォーム フィールド間の距離が均等になるように配置されます。[水平に] を使用すると、選択したフォーム フィールドの左端のものと右端のものとの間で、各フォーム フィールド間の距離が均等になるように配置されます。


PaperPort との連携

PaperPort Desktop への切り替え

[ファイル] ツール バーの [PaperPort Desktop への切り替え] [image] ボタンをクリックして PaperPort を起動します (まだ実行していない場合)。PaperPort Desktop で、現在開いている PDF ファイルのフォルダーを選択し、ファイルを選択します。

イメージの編集

PDF ファイル内のイメージ オブジェクトは PaperPort ImageViewer で開いて編集できます。

  • [標準] ツール バーの [イメージを選択] [image] ツールを選択し、イメージ オブジェクトをダブルクリックします。

  • イメージ オブジェクトを選択して右クリックし、ショートカット メニューから [イメージを編集] を選択します。

イメージを PaperPort ImageViewer で開き、必要な編集を行います。

編集したイメージを保存し、ImageViewer を閉じたら、PDF Viewer のイメージは更新されます。


ドキュメント プロパティ

[ドキュメント] メニューから [ドキュメント プロパティ] を選択します。[ドキュメント プロパティ] ダイアログ ボックスには、[説明]、[セキュリティ]、[初期ビュー]、[カスタム]、[フォント] の 5 つのパネルがあります。

説明

[説明] には、[タイトル]、[作者]、[サブジェクト]、[キーワード] などの標準フィールドがあります。これらの値は変更できますが、その他の値 ([アプリケーション]、[作成日]、[最終変更日] など) は変更できません。

[詳細情報] には、[PDF 作者]、[PDF バージョン]、[ファイル サイズ]、[ページ サイズ]、[場所]、および [ページ数] が表示されます。

セキュリティ

詳細については、「セキュリティのプロパティ」を参照してください。

初期ビュー

[初期ビュー] オプションでは、ドキュメントを開いたときの表示方法を定義します。定義したオプションはドキュメント内に保存され、これらのオプションに対応した PDF ビューアー プログラムでドキュメントを開くと、この設定に従ってドキュメントが表示されます。

カスタム

カスタム定義ドキュメント プロパティ (アプリケーション固有のキーと値のペア) を PDF ドキュメントに含めることができます。

将来、他のドキュメント管理アプリケーションでさらにドキュメントを処理することになった場合、この情報を取得して利用できます。

たとえば、カスタム フィールドを検索可能にするには、インデックス作成前にカスタム フィールド リストにカスタム フィールドを定義しておきます。

注

いずれかのプロパティを変更すると、ドキュメントを閉じる前に保存するようプロンプトが表示されます。

フォント

このパネルを使用すると、ドキュメント内で参照されているすべてのフォントを表示できます。これにより、利用できないフォントを表示するために代替フォントが使用されているかどうかや、ドキュメントにフォントが埋め込まれているかどうかを判断できます。


ドキュメントの印刷

実在のプリンターを選択します。

PDF Viewer は、"プリンター常駐フォント"、"プリンター メモリ" や "プリンター ドライバーのバージョン" に依存しません。つまり、画面に PDF を表示できれば、問題なくその PDF を印刷できます。[ファイル] > [印刷] を選択するか、[ファイル] ツール バーの [印刷] ボタンをクリックして [印刷] ダイアログ ボックスを開きます。

プリンタ

名前:ドロップダウン リストからプリンタを選択し、必要に応じて [プロパティ] ボタンをクリックして、プリンタ固有のオプションを選択します。プリンター タイプおよび現在の状態が情報として表示されます。

内容を印刷:ドキュメントと注釈、ドキュメントのみ、またはフォーム フィールドのみを印刷できます。

印刷範囲

範囲:印刷するページの範囲として、全ページ、現在のページ、現在のビュー、またはページ範囲を指定します。

サブセット:複数ページの範囲の場合、全ページ、奇数ページ、または偶数ページを選択します。

最後のページから印刷:ページを逆順で印刷します。

プレビュー

プレビュー領域には、用紙のサイズ、および PDF ページが用紙にどのように印刷されるかが示されます。

印刷操作

枚数:必要な枚数を指定します。

部単位で印刷:複数のコピーを個別のドキュメントに整理します。

倍率:PDF ページをどの程度拡大縮小して用紙に印刷するかを選択します。

  • なし:ページを拡大縮小しません。

  • 用紙に合わせる:プリンターで現在使用できる用紙に合うようにページを拡大縮小します。通常、[プリンターのプロパティ] ダイアログ ボックスで、各種の用紙サイズを選択できます。

  • 用紙に合わせて縮小:大きいページを用紙に合うように縮小します。

  • PDF ページのサイズによって用紙を選択:ページ サイズに従い用紙トレイを選択します。この機能はプリンター依存です。

  • 複数のページに印刷:オーバーサイズのページを複数の用紙に印刷します。

  • 一枚に複数ページを印刷:複数のページを 1 枚の用紙に印刷します。まとめて印刷するページの数を指定できます。

自動回転および中央に置く:用紙サイズおよびレイアウトに従い、ページを回転し中央に配置します。

余白を印刷しない:余白なしでドキュメントを印刷します。

その他のオプション

イメージとして印刷:PDF ページをイメージとして保存する場合 (たとえば、イメージを別の場所にあるプリンターに移動する必要がある場合)、これを選択します。

ファイルに印刷:PDF ページをファイルに保存する場合、これを選択します。[ファイルに印刷] ダイアログ ボックスで、ファイルに名前を付けます。


PDF ポートフォリオ

PDF ポートフォリオとパッケージ

ポートフォリオを使用すると、特定のトピックに関連する複数のドキュメントをまとめることができ、配布に便利です。Kofax Power PDF や最新機能が搭載された PDF エディターなどを使用すると、ポートフォリオを直接作成できます。PDF Viewer では最新の Flash ベースの PDF ポートフォリオ インターフェイスを使用して、PDF ポートフォリオとパッケージの表示や操作を行うことができます。ポートフォリオにはサブフォルダーやファイル形式が異なるドキュメント (Word、Excel、PowerPoint の各ドキュメントや各種イメージ ファイルなど) を含めることができるので、パッケージよりも優れています。パッケージは 1 フォルダー レベルで PDF ファイルのみで構成されます。

PDF Viewer ではポートフォリオを直接作成できません。他の PDF 製品を使用してパッケージを作成し、PDF Viewer で開きます。パッケージはポートフォリオになり、ポートフォリオ インターフェイスに表示され、サブフォルダーや、PDF 以外のファイルを追加できるようになります。ファイルはポートフォリオとしてバージョン 1.7 の PDF ファイルで保存されます。つまり、PDF Viewer 7 以降、Kofax Power PDF、および Adobe Acrobat 8 以降の新しい PDF 製品でのみ適切に開くことができます。

PDF ポートフォリオとして直接作成されたドキュメントを開くと、以下で説明するように個別のポートフォリオ ウィンドウに表示されます。PDF パッケージからポートフォリオに変換したドキュメントを開くと、PDF ポートフォリオ ウィンドウに表示されますが、PDF Viewer メニューとツール バーはそのまま使用できます。

ポートフォリオには、パッケージと同様に、ポートフォリオの内容および使用方法を受信者に説明するカバー シートがあります。ポートフォリオでは、ファイル リストまたはファイル サムネイルの上に、ユーザー定義の内容 (タイトル、ロゴ、連絡先情報など) を含むヘッダー パネルを追加したり、ユーザー定義のテキスト、イメージ、テキストとイメージ、または Flash 形式のムービー (swf) を含む説明ページを追加したりすることができます。受信者がポートフォリオを開くと、そのカバー シートが表示され、説明ページが作成されている場合は、そのページも共に表示されます。これらはどちらも非表示にできますが、ヘッダーは常に表示されます。

ポートフォリオまたはパッケージを開くには、[ファイル] メニューから表示できる [ファイルを開く] ダイアログ ボックスで選択するか、ファイル システムから PDF Viewer の作業領域にパッケージまたはポートフォリオをドラッグアンドドロップします。

[PDF ポートフォリオ] ツール バーの左上にある [image] [ホーム] ボタンと [image] [リスト ビュー] を使用すると、2 つのビューを切り替えることができます。[Home] には、ポートフォリオ内の各ファイルやフォルダーのサムネイルが表示されます。[リスト] ビューには、テーブルが表示され、テーブルの 1 つの行が各ファイルまたはフォルダーに対応します。4 つの既定列 ([名前]、[説明]、[変更日付]、および [サイズ]) がありますが、他の列を追加したり、順序を変更したりすることができます。

次のボタンの [image] を使用すると最初に選択したファイルを開くことができ、 [image] を使用すると説明ページを開くことができます。このボタンは、対応する [ポートフォリオの編集] ツール (以下を参照) を使用して説明ページが定義されている場合に限りアクティブになります。

右側にあるツール バー ボタンの [image] を使用すると、現在のファイルまたはポートフォリオ全体を保存でき、 [image] を使用すると、現在のファイルまたはポートフォリオ全体を印刷できます。

また、 [image] を使用すると、現在のファイルを空の電子メール メッセージに添付できます。

最後のボタンの [image] を使用すると、ポートフォリオ オプションにアクセスできます。このポートフォリオ オプションでは、[ポートフォリオの編集] ウィンドウを開いてカバー シートを表示することができます。[Home] または [リスト] ビューをクリックすると、カバー シートが表示されなくなります。

以下の方法で、ファイルの追加、ポートフォリオへの既存のフォルダー全体の追加、または保存先にする新しいフォルダーの作成を実行できます。

  • [PDF ポートフォリオ] ウィンドウに、ファイルまたは既存のフォルダーをドラッグアンドドロップする。

  • [オプション] ツールで対応するショートカット メニュー項目を選択する。

  • [PDF ポートフォリオ] ウィンドウから、対応するショートカット メニュー項目を選択する。

  • [ポートフォリオの編集] パネルが開いているときに [PDF ポートフォリオ] ウィンドウの左下部で対応するボタンをクリックする。

ヒント:

ファイルを追加するために [ファイル] > [開く] は使用しないでください。これを使用すると、ポートフォリオではなく、メイン プログラムでファイルが開きます。

ポートフォリオを編集するには

[オプション] ツール [image] のドロップダウン メニューを使用すると、[ポートフォリオの編集] パネルが非表示の場合に、このパネルを表示できます。これは、[PDF ポートフォリオ] ウィンドウまたはポートフォリオ内のアイテムのショートカット メニューからも実行できます。[ポートフォリオの編集] パネルが表示されると、このメニュー項目は [ポートフォリオの編集を終了] に変更されます。

以下は [ポートフォリオの編集] のツールです。左から右に向かってツールを順番に説明していきます。

  1. レイアウトまたはビューを選択して、ポートフォリオ内のアイテムのサムネイルを表示します(現時点では [基本グリッド] ビューのみ提供されています)。

  2. 追加する説明ページがある場合は、そのタイプを選択し、その内容を準備します。同様に、ヘッダーを使用する場合は、そのタイプを選択し、その内容として テキスト、連絡先情報、ロゴ、またはイメージを定義できます。選択した内容は、ファイル リストまたはファイル/フォルダー サムネイルの上の個別のウィンドウ内に常に表示されます。

  3. 定義済みの配色を選択するか、背景、カード色 1 とカード色 2、およびテキスト色 1 とテキスト色 2 についてカスタム カラーを指定します。たとえば、説明として入力するテキストには、テキスト色 2 が適用されます。カード色は、サムネイルまたはリスト領域の色を指します。カスタム カラーの設定は、現在開いているポートフォリオに対してのみ有効です。

  4. [リスト] ビューでの列の表示の有効化または無効化、既定列 ([名前]、[説明]、[変更日付]、[サイズ]) への列の追加、新しい列のタイプ (テキスト、数値、日付) の指定、列の順序の変更、(既定列以外の) 列の削除、項目をソートする場合のキー列の選択、およびソートの昇順ソートまたは降順の選択を行います。

  5. 編集したポートフォリオを保存するか送信します。

ポートフォリオ アイテムには、説明を追加できます。[ホーム] ビューで、ファイル名の下のサムネイルをクリックし、説明を入力します。[リスト] ビューで、[説明] 列の適切なセル内にテキストを入力します。

[ファイル] メニューまたは [保存] ツール バー ボタンを使用し、[名前を付けて保存] ダイアログ ボックスで指定したポートフォリオの保存場所に指定の名前でポートフォリオを保存します。または、ツール バーでポートフォリオを保存し、そのポートフォリオを、既定のメール アプリケーションから電子メールで送信できます。

編集が完了したら、終了記号を使用して [ポートフォリオの編集] パネルを閉じるか、PDF ポートフォリオ ウィンドウのショートカット メニューから [ポートフォリオの編集を終了] を選択します。

アイテムを開くには

  • [ホーム] (サムネイル) ビューで、サムネイルをダブルクリックします。

  • [サムネイル] または [リスト] ビューで、選択したアイテムのショートカット メニューを使用します。

  • [リスト] ビューで、アイテムのアイコンをダブルクリックします。

  • アイテムを選択し、[ポートフォリオ] ツール バーの [最初に選択したファイルを開く] ツールをクリックします。

PDF アイテムは表示されますが、PDF 以外のアイテムは添付ファイルとして表示されます。

[ポートフォリオで開く] - ポートフォリオ ウィンドウにドキュメントの内容が表示されます。

[添付ファイルを開く] - 関連付けられたアプリケーションでドキュメントが表示されます。

[添付ファイルの保存] ボタン - 既存のファイル名または変更したファイル名で、定義した場所に現在のファイル形式でファイルを保存します。

サブフォルダーを操作するには

  • システムにあるフォルダーからすべてのファイルをインポートするには、[既存のフォルダーを追加] を選択します。または、フォルダーをポートフォリオ ウィンドウにドラッグします。

  • アイテムを追加できる空のフォルダーが配置するには、[フォルダーを新規作成] を選択します。

  • アイテムをサブフォルダーに追加するには、目的のサブフォルダーを選択し、[ファイルの追加] ボタンを使用するか、ファイルをドラッグアンドドロップします。

  • サブフォルダー間を移動したり、またはトップ レベルに戻るには、サムネイルまたはリスト表示の左上に表示されるパス リストで目的のフォルダーを選択します。

アイテムを保存するには

ポートフォリオから単一のアイテムを保存することができます。次のいずれかの手順を実行します。

  • [サムネイル] ビューまたは [リスト] ビューでアイテムを選択し、(右上の) [保存] ボタンのドロップダウン リストから [ポートフォリオからファイルを保存] を選択します。

  • PDF 以外のアイテムを開き、[添付ファイルの保存] ツールをクリックします。

  • PDF 以外のアイテムを開き、[添付ファイルを開く] ツールをクリックしてファイルを表示し、通常の方法で保存します。

PDF 以外のファイルを保存し、最初に開くとき、どのアプリケーションでそのファイルを使用するかを指定する必要がある場合があります。

Power PDF で作成したポートフォリオ ファイルは、バージョン 1.3 ～ 1.7 の任意のバージョンにすることができます。既定は 1.4 です。


PDF ポートフォリオのツール バーおよびコントロール

[PDF ポートフォリオ] ウィンドウのツール バーのツール

  1. ファイル サムネイルで表示

  2. ファイル リストで表示

  3. (最初に) 選択したファイルを開く

  4. ようこそ (説明) ページを開く

  5. 開いたファイル内を移動

  6. 保存/ポートフォリオに名前を付けて保存/ポートフォリオからファイルを保存

  7. この文書を印刷/すべての文書を印刷

  8. メール ポートフォリオを電子メールで送信

  9. [オプション] ドロップダウン メニュー

次のツール バーを表示するには、[オプション] ドロップダウン メニューから [ポートフォリオを編集] を選択します。

[ポートフォリオを編集] パネルのツール

  1. ビューを選択

  2. ヘッダーと説明の追加 (定義済みのスキーム)

  3. 配色の選択

  4. ファイルのプロパティを追加 (追加の列)

  5. 終了 (保存/保存して電子メールで送信)

「PDF ポートフォリオ」も参照してください。


ページ操作

次のページ操作を実行できます。

  • 挿入

  • 削除

  • トリミング

  • 回転

ページ操作には [ページ] パネルを使用します。ドキュメントを開き、[ページ] パネルを開きます。

ページの挿入

  1. ショートカット メニュー、[オプション] メニュー、または [ドキュメント] > [ページ] メニューから [挿入] を選択します。

  2. [開く] ダイアログ ボックスから PDF ファイルを選択し、[開く] をクリックします。

  3. [ページの挿入] ダイアログ ボックスで、すべてのページ、ページ範囲、または特定のページを選択し、場所を選択します。[OK] をクリックします。

ページの削除

  1. ショートカット メニュー、[オプション] メニュー、または [ドキュメント] > [ページ] メニューから [削除] を選択します。

  2. [ページを削除] ダイアログ ボックスで、現在のページ、ページ範囲、または特定のページを選択します。

削除を元に戻すことはできません。

少なくとも 1 つのページが PDF ドキュメントに含まれている必要があるため、すべてのページを削除することはできません。

ページのトリミング

トリミングを使用すると、ページの表示領域を制御できます。ファイル サイズは変わりません。

  1. [標準] ツール バーの [トリミング] [image] ボタンをクリックします。

  2. [ページのトリミング] ダイアログ ボックスで、オプションを選択します。[OK] をクリックします。

    たとえば、PDF に変換するプレゼンテーション スライドをトリミングするには、[白の余白を削除] オプションを使用します。現在のページ、選択したページ、またはドキュメント全体をトリミングすることを選択します。

結果に不満がある場合、[編集] ツール バーの [image] [取り消し] ボタンを使用します。

ページの回転

ページを、時計回りまたは逆時計回りに 90 度または 180 度回転させることができます。

  1. ショートカット メニュー、[オプション] メニュー、または [ドキュメント] > [ページ] メニューから [回転] を選択して [ページの回転] ダイアログ ボックスを開きます。

  2. 回転角度およびページ範囲を選択します。

  3. ドキュメントを保存すると、この回転は確定されます。

注

このコマンドは、回転したページを一時的に表示するだけの、[表示] > [表示を回転] > [時計回り] または [逆時計回り] とは異なります。


サムネイル操作

サムネイルは、[ページ] パネルに表示されます。サムネイルの拡大、縮小、埋め込み、または埋め込み解除を行うことができます。

サムネイルを縮小するには

  1. PDF ファイルを開きます。

  2. ナビゲーション パネルから [ページ] パネルを表示します。

  3. サムネイルを右クリックし、ショートカット メニューから [サムネイル表示を縮小] を選択します。または

    [オプション] をクリックして [サムネイル表示を縮小] をクリックします。

サムネイルを拡大するには

  1. PDF ファイルを開きます。

  2. ナビゲーション パネルから [ページ] パネルを表示します。

  3. サムネイルを右クリックし、ショートカット メニューから [サムネイル表示を拡大] を選択します。または

    [オプション] をクリックして [サムネイル表示を拡大] をクリックします。


ページ内容の抽出

以下の作業を実行できます。

  • テキストまたはイメージの選択

  • テキストまたはイメージのコピーと貼り付け

テキストを選択

[テキストを選択] ツールをクリックして、テキストのブロックを選択します。選択したテキストをコピーできます。

イメージを選択

[領域を選択] ツールをクリックして、イメージとしてコピーするページ領域を選択します。

テキストまたはイメージのコピーと貼り付け

[編集] メニューまたはショートカット メニューから [コピー] を選択して、選択したテキストやイメージをコピーします。

別のアプリケーション (Office アプリケーションなど) で開いているドキュメントで [貼り付け] を選択して、コピーしたテキストやイメージを貼り付けます。

注

[切り取り]、[コピー]、および [貼り付け] コマンドは、コピーを防止するためにパスワードで保護されている PDF ドキュメントでは利用できないことがあります。

コピーしたテキストは、注釈に貼り付けることもできます。

PDF ドキュメントからコピーしたテキストのフォントが貼り付け先のコンピューターにない場合は、そのフォントは置き換えられます。


現在の文書内の検索

現在のドキュメントを検索する場合は、[検索] ダイアログ ボックスを使用できます。


PDF Viewer のトラブルシューティング

ハンド ツールでクリックすると、ページがスクロール ダウンし続けます

このような動作が設定されている可能性があります。再度クリックするとスクロールが停止します。この方法を使用しない場合は、[編集] > [環境設定] > [全般] > [その他設定] に移動して、動作を変更します。[スクロール ダウン] を [何もしない] または [次ページ] (1 クリックで表示が 1/2 ページ下がります) に変更します。

オブジェクトを選択すると、予期しない動作が発生します

[標準] ツール バーの [image] [オブジェクトを選択] ツールを使用していることを確認します。複数のオブジェクトを選択する (たとえば、オブジェクトを並べる) 場合、Ctrl キーを押しながらこのツールを使用します。

[標準] ツール バーの [image] [領域を選択] ツールでは、たとえばイメージとしてコピーするために、オブジェクトではなく画面領域が選択されます。


[スタンプ] パネル (オーガナイザー)

[スタンプ] パネルを表示するには、次のいずれかの手順を実行します。

  • [注釈] > [スタンプ] を選択します。

  • [表示] > [オーガナイザー パネル] > [スタンプ] を選択します。

  • [表示] ツール バーの [image] [オーガナイザー パネル] ボタンをクリックし、ドロップダウン リストから [スタンプ] を選択します。

[スタンプ] パネルに、システムで現在使用可能なすべてのスタンプが、カテゴリにグループ化されて表示されます。新しいグループや新しいスタンプを作成し、設定済みのグループや、カスタム作成したグループに配置することができます。カスタム ダイナミック スタンプを作成することもできます。

スタンプの管理

[スタンプ] パネル上部の [オプション] ボタンをクリックし、ドロップダウン メニューから目的の操作を選択します。

  • 挿入:選択したスタンプを PDF ドキュメント内のあらかじめ指定された場所に挿入します。スタンプをダブルクリックしても、同じ機能が実行されます。

  • 削除:スタンプを選択してこのアクションを選択するか、Del キーを押すと、スタンプが削除されます。スタンプを右クリックして [削除] を選択することによって削除することもできます。ダイアログ ボックスで削除の確認を行います。

  • 名前変更:スタンプを選択してこの操作を選択するか、またはスタンプを右クリックして [名前変更] を選択します。[スタンプ名の編集] ダイアログ ボックスに新しい名前を入力して [OK] をクリックします。

  • 復元:スタンプは、名前を変更したり、削除したりすることができます。また、いつでもスタンプの既定のセットを復元することによって現在の選択を置き換えたり、現在の選択に追加することができます。

  • 検索文字列:[スタンプの検索] ダイアログ ボックスに検索テキストを入力します。名前にこのテキストが含まれるスタンプのサブセットが表示されます。

[簡易検索] ボタンをクリックしても実行できます。

  • 作成:新しいスタンプにするイメージ ファイルを選択します。名前を付けて新規または既存のグループに割り当てます。[作成] ボタンをクリックしても実行できます。作成済みのスタンプに透過色を設定できます。

  • カスタム ダイナミック スタンプを作成:テンプレートから、タイムスタンプを入れることのできるダイナミック スタンプを作成します。[デジタル スタンプ] ダイアログ ボックスで、用意されているテンプレートを選択して新しいカスタム スタンプのベースにします。スタンプ名を入力し、既存のグループを選択するか、または新しいグループを作成します。1 番目および 2 番目の短い ID の内容と外観 (例: イニシャルや略語) を指定し、[OK] をクリックします。

注:

コマンド [PDF の新規作成] > [空白 PDF] で作成したファイルに貼り付けた画像は、スタンプとして配置されますが、[スタンプ オーガナイザー] パネルには追加されません。


[ページ] パネル (ナビゲーション パネル)

サムネイルは、[ページ] パネルに表示されます。サムネイルはページ イメージの縮小図です。一連のサムネイルによって、PDF ドキュメントの概要を確認できます。現在のページのサムネイルは青の境界線で表示されます。赤のフレームは、ドキュメント パネルに現在表示されているページの箇所を動的に示します。ページ表示を変更する場合は、赤のフレームのサイズを変更します。

注: ページレベルの操作は常に、選択されているページで実行されます。

ドキュメント アセンブリでは、クイック ナビゲーションの他にこのパネルを使用します。パネルを右クリックするか、パネル上部の [オプション] ボタンをクリックして以下のいずれかを実行します。

  • 設定された場所へのファイルの挿入

  • ページの削除

  • ページの回転

  • ページの番号付け

  • ページの印刷

  • サムネイル表示の拡大/縮小

詳細については、「ページレベルの操作」と「サムネイル操作」を参照してください。


[簡易検索] ダイアログ ボックス

[編集] > [簡易検索] をクリックして、[簡易検索] ダイアログ ボックスを表示し、検索する語句を入力します。

大文字と小文字を区別

入力した語句の大文字、小文字と正確に一致する語句のみを検索します。たとえば、単語「Internet」を検索する場合は、「INTERNET」も「internet」も検索されません。

完全に一致する語句のみ

[簡易検索] ボックスに入力した語句と完全に一致する語句のみを検索します。たとえば、単語「trace」を検索する場合は、「race」も「tracer」も検索されません。

しおりを含める

PDF のテキスト コンテンツの他に、しおりも検索します。

注釈を含める

PDF のテキスト コンテンツの他に、注釈も検索します。


[注釈] パネル (ナビゲーション パネル)

注釈は、ドキュメントをレビューおよび共有するユーザーの修正ツールとして利用できます。セクションのハイライト、描画、注釈、テキスト、スタンプなどを追加することによって、PDF 内の場所をマークすることができます。たとえば、図を円で囲んで、「この図を大きくする」というテキストを追加することができます。このテキストは、オブジェクトにカーソルを合わせると表示されます。

すべての注釈は [注釈] リストに追加され、管理用の多くの便利なツールと共に、[注釈] パネルに表示されます。

ナビゲーション パネルのドロップダウン リストで [注釈] パネルを有効にします。

[注釈] パネルのツール

[注釈] パネルで注釈にフォーカスを合わせ、注釈を含むページにジャンプするには、ドキュメント内の注釈をクリックします。[次へ] (2) および [前へ] (3) ボタンを使用して注釈間を移動したり、折り畳んだり展開したりして (1) 概要や詳細を表示することができます。また、他のユーザーの注釈に [返信] (4) したり、注釈を追加したりできます。注釈には (描画オブジェクトでも) メッセージを追加することができます。

[表示] (7) ボタンを使用すると、タイプ、レビューア、状態、チェックマークの状態によって注釈をフィルターすることができます。[ソート] (8) ボタンを使用すると、タイプ、ページ、作者、日付、色、またはチェックマークの状態によって並べ替えることができます。

注釈をレビューしたら、[ステータスを設定] (6) を選択してレビュー状態を [なし] から [承諾]、[拒否]、[キャンセル]、または [終了] に変更することができます。この後、注釈の [状態] 行にアイコンが追加されます。

[ステータスを設定] および [移行] を選択してレビュー状態を判断します。[なし] を選択して [確認済] または [未確認] に変更します。

注

[編集] > [注釈の環境設定] を使用してテキスト ボックスの既定の外観を設定します。


[パスワード セキュリティ] ダイアログ ボックス

パスワード セキュリティ

このダイアログ ボックスを表示するには、[ドキュメント] > [ドキュメント プロパティ] を選択し、[セキュリティ] タブをクリックし、[セキュリティ方法] ドロップダウン リストから [パスワード セキュリティ] を選択します。

  1. 互換性レベルを指定します (40 ビット、各種 PDF バージョンに対応する 128 ビット、128 ビット AES - Advanced Encryption Standard、256 ビット AES)。

  2. オプションとして、[すべてのドキュメントの内容を暗号化]、[メタデータを除くすべてのドキュメントの内容]、または [添付ファイルのみ] (オプションは暗号化レベルに基づきます) のいずれかを選択します。

  3. 開くためのパスワード タイプ、許可パスワード タイプのうちの一方または両方によりドキュメントを保護します。

    • 開くためのパスワード:今後、現在の PDF ドキュメントを開くための前提条件としてこれを設定します。

    • 許可パスワード:これを設定し、ドロップダウン リストからドキュメントの印刷および変更について許可する操作を選択し、各種内容のコピーを有効または無効にし、視覚障害者のためにテキストを読み上げるスクリーン リーダーのアクセシビリティを有効または無効にします。将来、これらの設定を変更する場合やパスワードを変更する場合は、このパスワードが必要になります。

  4. [OK] をクリックして終了し、表示される [パスワード] ダイアログ ボックスで、開くためのパスワード、許可パスワードのうちの一方または両方を確認します。


フォームの環境設定

この画面を開くには [編集] > [環境設定] > [フォーム] を選択します。

自動的にフィールド値を計算

このオプションを有効にすると、フォーム フィールドに割り当てられた数値演算が自動的に更新されます (PDF Viewer で開いたアクティブな PDF ファイル内に数値演算がある場合)。

焦点四角形を表示

このオプションを有効にすると、フォームの記入時に、現在フォーカスが置かれているフォーム フィールドを確認できるようになります。

フォーム フィールドをハイライト

フォーム フィールドのハイライト表示に関する環境設定を選択します。以下のオプションがあります。

ポインターをフィールドに入れた際に外枠表示

このチェック ボックスを使用すると、記入しているフォーム フィールドのポップアップ テキストの表示/非表示を切り替えることができます。フォーム フィールドのポップアップ テキストを指定するには、そのフィールドの [プロパティ] ダイアログ ボックスを使用します。このテキストは、フィールド名や、記入時の指示などに使用できます。

フォーム フィールドのハイライト色

ハイライト表示を有効にしているときの、フォーム フィールドの背景色を指定します。

必要なフォーム フィールドのハイライト色

入力必須のフォーム フィールドに対して個別のフィールド境界線の色を設定します。

オートコンプリート

このオプションを選択すると、フォームの記入中に以前のエントリと一致する内容が自動的に補完されて入力されます。これにより、頻繁に使用される名前、住所、番号などをその都度入力するのではなく、選択できようになります。数値項目の記憶について、有効/無効を切り替えることができます。記憶したリストは編集できます。


ページ番号付け

ナビゲーション パネルで [ページ] を表示し、ページを右クリックし、[ページ番号設定] コマンドを選択します。

このダイアログ ボックスを使用して、選択したページに対しカスタム ページ番号付けを定義します。

すべてのページ、選択したページのみ、またはドキュメント セクションに再番号付けを行うことを選択します。

新しいセクションを開始する場合、以下を実行できます。

  • 異なる番号付けスタイルの設定、新しいページ番号の接頭辞の指定、および選択対象に対する開始ページ番号の設定を行います。下部のサンプルに、ダイナミック プレビューが表示されます。

  • 継承したスタイルを使用して前のセクションから番号付けを続けて行います。

注

これらのページ番号は、[ページ] パネルにのみ表示されるページ番号であり、実際の PDF ページ (ヘッダーまたはフッター内など) に割り当てられるページ番号ではありません。


全般設定

この画面を開くには [編集] > [環境設定] > [一般設定] を選択します。

[一般設定] には、[起動]、[ページの表示]、[単位とグリッド]、[全画面]、および [その他設定] オプションがあります。

起動

起動画面を表示

起動時に PDF Viewer の起動画面を表示するかどうかを決定します。

既定のビューアーの確認

PDF 文書を開くたびに、PDF Viewer が既定の PDF ドキュメント ビューアーかどうかを確認します。

アプリケーションの言語

PDF Viewer で使用する言語を選択します。

ページの表示

スムーズ

テキスト、グラフィック、およびイメージをスムーズに表示するかどうかを選択します。既定の設定では、これらすべてをスムーズに表示します。

文字の灰色表示 (簡略化) 条件 ... ピクセル

設定した値よりも小さいピクセル数のテキストを灰色で簡略化表示します。

キャッシュを利用

このオプションを選択すると、ページ データが一時メモリに格納され、ページ操作が高速化されます。

論理ページ番号を使用する

このオプションは、ページ番号付けのデフォルトの設定です。

既定のページ レイアウト

このオプションでは、最初に PDF ドキュメントを開いたときのデフォルトのページ表示を設定します。

既定のズーム

最初に PDF ドキュメントを開いたときのデフォルトの倍率を設定します。この値は、ドキュメントのズーム値を [既定] に設定しているときに使用されます。

その他設定

同じウィンドウ内でリンクを開く

リンク先のドキュメントを開く際に、現在のドキュメントを閉じて、リンク先のドキュメントを同じウィンドウで開きます。これにより、開かれるウィンドウの数を少なくすることができます。リンク先のドキュメントが既に他のウィンドウで開かれている場合には、リンクをクリックしてそのドキュメントを開いても、現在のドキュメントが閉じられることはありません。このオプションを選択していない場合は、別ドキュメントへのリンクをクリックするたびに新しいウィンドウが開かれます。

ハンド ツールでクリックしたときの動作

ハンド ツールをクリックしたときのドキュメントの操作を決定します。デフォルトでは、何もしません。[次ページ] を選択すると、半ページ分下に進みます。[スクロール ダウン] を選択すると、マウスが再びクリックされるまでページが下にスクロールします。


注釈の環境設定

この画面を開くには [編集] > [環境設定] > [注釈] を選択します。

PDF ドキュメントの注釈の外観を指定できます。[テキスト ボックスの既定のフォント] 領域で、フォント名、サイズ、および下線スタイルをドロップダウン リストから選択します。フォントの色を選択し、太字、イタリック、上付き文字、下付き文字、取り消し線など、他のテキスト属性の組み合わせを指定します。

[テキスト ボックスの既定の位置揃え] 領域で、注釈ボックスのテキストに対して、左、中央、右、または両端揃えを選択します。

出荷時の設定に戻すには、[注釈の既定値をリセット] をクリックします。

詳細については、「[注釈] パネル」を参照してください。


エンドユーザー使用許諾契約書

Kofax, Inc.

エンドユーザー使用許諾契約書

アクセスするには、[ヘルプ] メニューから [PDF Viewer のバージョン情報] パネルを開きます。


商標

Kofax、Kofax ロゴ、ScanSoft、OmniPage、True Page、および Logical Form Recognition は、米国およびその他の国における Kofax, Inc. またはその関連会社の商標または登録商標です。Microsoft、Windows、および Outlook は米国およびその他の国における Microsoft Corporation の登録商標または商標です。InstallShield は、Macrovision Corp. の登録商標です。他の会社名または製品名はすべて、各所有者の商標です。

LID:20190718

Kofax® PDF Viewer.Copyright © 1995-2019 Kofax, Inc.


サード パーティ ライセンス/通知

本ソフトウェアは、一部 Independent JPEG Group の製品に基づいています。

本ソフトウェアは、一部 Colosseum Builders, Inc. の製品に基づいています。

本ソフトウェアは、一部 FreeType Team の製品に基づいています。

本ソフトウェアは、一部 Kakadu Software の製品に基づいています。

本ソフトウェアは、一部 zlib Compression Library の製品に基づいています。

本製品の単語検証、スペルチェック、およびハイフネーション部分は、一部 Proximity Linguistic Technology に基づいています。Proximity Hyphenation System © Copyright 1988.All Rights Reserved.Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases.© Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. All Rights Reserved © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. All Rights Reserved.単語は、116,000、80,821、92,641、106713、118,533、91928、103,792、130,690、および 140,713 語の Proximity/Merriam- Webster Linguibase を使用してチェックされています。Proximity/Collins British English Linguibases.© Copyright 1985 William Collins Sons & Co. Ltd.All Rights Reserved.Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. All Rights Reserved © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. All Rights Reserved.単語は、80,307、90,406、105,785、および 115,784 語の Proximity/Collins Linguibase を使用してチェックされています。Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases.© Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd.All Rights Reserved © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. All Rights Reserved.単語は、136,771、150,893、178,839、207,119、212,565、および 194,393 語の Proximity/Collins Linguibase を使用してチェックされています。Proximity/Van Dale Dutch Linguibase.© Copyright 1987 Van Dale Lexicografie bv.© Copyright 1987 Franklin Electronic Publishers, Inc. All Rights Reserved.単語は、119,614 語の Proximity/Van Dale Linguibase を使用してチェックされています。Proximity/ Munksgaard Danish Linguibase.© Copyright 1988 Munksgaard International Publishers Ltd.All Rights Reserved © Copyright 1988 Franklin Electronic Publishers, Inc. All Rights Reserved .単語は、113,000 語の Proximity/Munksgaard Linguibase を使用してチェックされています。Proximity/IDE Norwegian and Swedish Linguibases.© Copyright 1988 IDE a.s.All Rights Reserved © Copyright 1988 Franklin Electronic Publishers, Inc. All Rights Reserved.単語は、126,123 および 150,000 語の Proximity/IDE Linguibase を使用してチェックされています。

INSO/Vantage Research の辞書:International CorrectSpell™ spelling correction system © 1993 by Lernout & Hauspie. All Rights Reserved.

Slovenian Speller Database, copyright © 2002 Ambeis d.o.o.All Rights Reserved.エスペラント語の辞書は Toon Witkam and Stefan MacGill による編さんに基づいています。

SoftwarePassport/Armadillo Software Protection System Copyright 1998-2007 by the Silicon Realms Toolworks.All Rights Reserved.

本ソフトウェアは、一部 PNG Reference Library (libpng) に基づいています。

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation and/or Macrovision Europe Ltd.All Rights Reserved.

AES encryption/decryption copyright © 2001, Dr Brian Gladman, Worcester, UK.All Rights Reserved.

本製品には、Eric Young 氏と Tim Hudson 氏によって作成されたソフトウェアを含め、OpenSSL project によって開発された要素が含まれています。


アドイン, 定義

アドイン:Microsoft Office ヘルプでは、アドインとは「ユーザー設定のコマンドや特殊な機能を 2007 もしくは 2010 の Microsoft Office システム プログラムに追加する補足機能」と定義されています。


ロスレス、定義

ロスレス:損失の生じないイメージ データの圧縮方法です。イメージの品質を落とすことなく、可能な限りファイル サイズを縮小します。


MRC、定義

MRC: Mixed Raster Content (混合ラスター コンテンツ) 圧縮の略語です。この圧縮方法は、イメージのみのソース ファイルから、テキストと、カラーまたはグレースケールの画像や背景の両方を含むコンパクトな PDF ファイルを作成するように設計されています。圧縮の際には、要素を分離し、それぞれの要素に最適な圧縮を適用します。


OCR、定義

OCR: Optical character recognition (光学式文字認識) の略語で、イメージからテキストを抽出する処理です。このイメージは、紙のドキュメントをスキャンしたり、あるいは電子イメージ ファイル開くことで得られます。テキストはコンピューターで編集可能になり、手動で入力する必要がありません。


検索可能 PDF、定義

検索可能 PDF:PDF の一種で、ドキュメントのビットマップ イメージと、非表示のテキストとして格納されたテキスト コンテンツが含まれているものです。元の文書と同じ外観を維持しながら、他のプログラムでファイルを検索できます。一般に、ファイル サイズが通常の PDF より大きくなりますが、検索可能 PDF は法的文書や他の重要なコンテンツを含むドキュメントを保管する上で最も役立つ形式です。