시작

Kofax® PDF Viewer를 시작합니다! 이 뷰어는 PDF 파일 처리에 최적화되어 일반 용도의 ImageViewer 프로그램보다 우수한 유연성과 표시 기능을 제공합니다. PDF 파일 열기, 읽기, 편집, 주석 달기, 공유, 검색 및 양식 채우기가 가능합니다.

Kofax의 업무 생산성 솔루션에 대한 자세한 내용을 보려면 www.Kofax.com을 방문하십시오.

Copyright © 2019 Kofax, Inc. 모든 권리 보유. 사전 통지 없이 변경될 수 있습니다.

이 프로그램은 정보 패널과 추가 리소스 항목에서 설명한 대로 미국 및 국제 저작권법의 보호를 받습니다.


소개

Kofax PDF Viewer는 PDF(Portable Document Format) 파일을 보고 편집할 수 있는 유용한 기능들을 제공합니다. 또한 콘텐츠 붙여넣기 또는 그리기, 주석 추가를 통해 활성 PDF 양식을 채우고 기존 PDF 파일로부터 페이지를 삽입할 수 있는 빈 PDF 파일을 만들 수 있습니다. 이 프로그램은 다른 Kofax PaperPort 버전과 상호 작용할 수 있도록 설계되었습니다.

PDF 파일 편집

Kofax PDF Viewer에서는 사용하기 쉬운 찾아보기 및 읽기 인터페이스를 통해 PDF 파일을 광범위하게 제어할 수 있습니다. 페이지와 문서를 편집하고, 주석을 추가 및 검토하고, 문서 보안을 조정하고, 문서에 서명하는 등의 작업을 수행할 수 있습니다. PDF 문서 모음을 열고 페이지를 다시 정렬할 수 있습니다. 프로그램은 강력한 문서 관리 시스템을 제공합니다. 이 프로그램을 통해 관련 문서에서 보관 파일을 만들어 나중에 색인 처리 및 검색합니다.


시스템 요구 사항

다음은 PDF Viewer를 설치하고 실행하기 위한 최소 요구 사항입니다.

  • Intel® Pentium® 이상의 프로세서가 있는 컴퓨터

  • 지원되는 운영 체제

    • Windows 10 32비트 및 64비트 버전

    • Windows 8.1 32비트 및 64비트 버전

    • Windows 7 32비트 및 64비트 버전(서비스 팩 1)

  • Microsoft Internet Explorer 6 이상

  • 메모리(RAM) 256MB, 512MB 권장

  • 응용 프로그램 파일용 디스크 여유 공간 200MB, 설치 중 작업 공간용 디스크 여유 공간 50MB

  • 256 컬러의 SVGA 모니터, 가급적이면 16비트 컬러 및 800 x 600 픽셀 해상도 권장

  • Windows 호환 포인팅 장치

  • 설치용 CD-ROM 드라이브

일반 사항

컴퓨터의 프로세서, 메모리 및 사용 가능한 디스크 공간이 최소 요구 사항을 상회하면 성능과 속도가 향상됩니다. 크기가 아주 큰 컬러 PDF 파일을 변환하는 경우에는 이러한 특징이 더욱 두드러집니다. 하이퍼 스레드 사용 시스템이나 다중 프로세서 시스템을 사용하면 성능이 향상될 수 있습니다.


프로그램 시작

프로그램을 시작하는 방법은 여러 가지가 있습니다.

  • Windows 작업 표시줄에서 시작 단추를 클릭하고 Kofax PaperPort 14 그룹을 찾아서 연 다음 PDF Viewer를 클릭합니다. PDF 파일을 열려면 열기 단추를 클릭하거나 파일 메뉴에서 열기를 선택하고 파일을 선택합니다.

  • 바탕 화면에 프로그램 아이콘 [image] 이 있으면 이를 클릭하고 위에서 설명한 대로 진행합니다.

  • PDF 파일 두 번 클릭: PDF Viewer를 기본 PDF 뷰어로 선택할 경우 PDF 파일을 두 번 클릭하면 프로그램이 시작되고 선택한 PDF 파일이 로드됩니다. PDF Viewer 가 기본 PDF 뷰어가 아닌 경우 PDF 파일을 마우스 오른쪽 단추로 클릭하고 연결 프로그램 > PDF Viewer 를 선택합니다.

  • 웹 서버에서 PDF 파일 찾아보기 PDF Viewer를 기본 PDF 뷰어로 선택할 경우 웹 페이지에서 PDF URL을 클릭하여 프로그램에서 PDF 파일을 엽니다.

  • 파일 끌어다 놓기 PDF Viewer 프로그램에 PDF 파일을 끌어다 놓으면 파일을 열 수 있습니다.


주요 기능

최적화된 페이지 표시: PDF Viewer는 PDF 파일 처리를 위해 특별히 개발되었습니다. 파일에는 높은 해상도가 필요한 요소도 있고 그렇지 않은 요소도 있습니다. 이 뷰어는 이러한 계산을 수행하여 일반 용도의 뷰어 프로그램 사용 시 더욱 선명한 화면과 짧은 로딩 시간을 가능하게 합니다.

PDF 문서 또는 페이지 보내기: 선택한 페이지나 전체 문서를 메일 수신자에게 보낼 수 있습니다.

실행 취소 - 다시 실행: PDF 문서를 편집할 때 여러 수준의 다시 실행 및 실행 취소를 통해 실수를 수정할 수 있습니다.

직관적 찾아보기 사용: 손 도구를 동적 확대와 함께 사용하여 페이지 콘텐츠를 자세히 표시할 수 있습니다.

PaperPort 바탕 화면으로 전환: 파일 도구 모음의 단추를 사용하여 PaperPort를 실행할 수 있습니다(아직 실행하지 않은 경우). 이때 현재 열려 있는 PDF 파일의 폴더가 선택되고 PaperPort 바탕 화면에서 파일이 선택됩니다.

폴더 탐색: 현재 열려 있는 PDF 파일 폴더 내에서 이동하여 폴더를 닫고 메뉴 명령이나 도구 모음 단추를 사용하여 이전/다음 파일을 열 수 있습니다.

이미지 편집: PDF Viewer 에서 선택한 이미지 개체를 PaperPort ImageViewer에서 열어 편집할 수 있습니다. 편집한 이미지를 저장하면 ImageViewer가 닫히고 PDF Viewer에서 이미지가 업데이트됩니다.

투명한 스탬프 처리: 새로 만든 스탬프의 경우 특정 색상을 투명하게 만들어 페이지와 잘 조화되도록 할 수 있습니다. 예를 들어 스캔한 서명을 PDF 문서에 추가할 수 있습니다.

양식 채우기: 전자 메일이나 다른 수단으로 바로 제출할 수 있도록 활성 PDF 양식을 로드하여 채웁니다.


제거

PDF Viewer 제거 방법

  1. 제어판에서 프로그램 및 기능을 선택합니다.

  2. Kofax PDF Viewer를 마우스 오른쪽 단추로 클릭하고 제거를 선택합니다.


Portable Document Format 정보

PDF(Portable Document Format)는 다양한 플랫폼이나 응용 프로그램에서 생성된 문서를 표시하는 데 널리 사용되는 파일 형식입니다.

이 범용 형식의 장점은 다음과 같습니다.

  • PDF를 열 때 원래 문서를 만든 소프트웨어를 컴퓨터에 설치할 필요가 없습니다. PDF Reader만 있으면 됩니다.

  • PDF는 소스 문서의 원래 레이아웃을 보존합니다. 다른 컴퓨터에서 문서를 열 때 문서의 페이지를 다시 매기는 동안 변경을 방지할 수 있습니다. PDF 파일은 원래 파일과 같은 글꼴 및 여백 설정으로 표시됩니다.

PDF 파일에 추가 정보(책갈피, 하이퍼링크, 주석)를 포함하여 내용에 보다 간편하게 액세스할 수 있습니다.

하이퍼링크는 클릭으로 활성화할 수 있는 특수 영역입니다. 일반적으로 하이퍼링크는 동일 문서 또는 다른 문서의 다른 위치로 연결되거나 웹 주소로 연결됩니다. 하이퍼링크를 양식 제출 등의 특수 기능에 사용할 수 있습니다.

주석은 문서에 추가된 서면 설명 또는 해석입니다. 주석은 작성자별로 다른 색상으로 구분할 수 있습니다.


프로그램 창 정보

PDF Viewer 프로그램 창에는 중간에 문서 창이 있고, 왼쪽에 탐색 패널, 오른쪽에 작업 패널이 있습니다. 주요 도구 모음에는 도구가 기능별로 그룹화되어 있습니다.

탐색 패널: 페이지 축소 그림, 주석 등을 확인하고 상호 작용할 수 있는 선택적 영역입니다.

문서 패널: 현재 PDF를 표시하고 편집, 양식 입력, 주석 처리 등을 수행할 수 있는 응용 프로그램의 주요 부분입니다. 문서 패널에는 한 번에 두 개 이상의 PDF 문서가 표시될 수 있습니다.

작업 패널: 스탬프 작업이 가능한 작업 영역입니다.

주석 패널: 이 영역에서는 다른 작성자와 검토자가 PDF 파일에 추가한 주석을 관리할 수 있습니다.

보기 표시줄: 여기에서는 보기를 회전 및 변경하고 페이지를 변경하고 확대 또는 축소할 수 있습니다.


탐색 탭 정보

탐색 패널에는 다음 항목이 표시됩니다.

  • 주석(화면 맨 아래)

  • 페이지(왼쪽)

패널을 선택하면 현재 표시에 관련된 도구 집합에 액세스할 수 있습니다.

탐색 탭을 표시하거나 숨기려면

  • 보기 > 탐색 패널을 선택하고 원하는 패널(설명 및 페이지)을 선택합니다.

  • 문서 패널과 탐색 탭을 분리하는 세로 막대의 아래쪽에서 [image] 를 클릭하여 탐색 탭을 표시하거나 숨깁니다.


작업 패널 정보

작업 패널을 표시하거나 숨기려면

  • 작업 패널을 표시하려면 보기 > 작업 패널 > [원하는 패널]을 선택합니다.

  • 보기 도구 모음에서 작업 패널 단추 [image] 옆의 화살표를 클릭하고 원하는 패널을 선택합니다.

  • 작업 패널을 숨기려면 작업 패널의 오른쪽 위에 있는 닫기 단추( [image] )를 클릭합니다.

작업 패널을 사용하여 스탬프를 적용할 수 있습니다.


주요 도구 모음 정보

메뉴-하위 메뉴 구조를 통해 탐색하지 않고 단추 유형 도구를 사용하여 같은 기능에 직접 액세스할 수 있습니다. 도구는 명명된 도구 모음으로 그룹화되고 이러한 도구 모음의 집합 또는 하위 집합이 주요 도구 모음을 형성하여 프로그램 창의 위쪽 부분에 배치됩니다.

도구를 포인터로 가리키면 이름이 표시됩니다. 도구 모음을 잠금 해제하고 작업 영역으로 끌어다 놓을 수 있습니다. 도구는 선택되면 원칙적으로 다른 도구를 선택할 때까지 활성 상태로 유지됩니다.

도구 모음을 사용자 지정하려면

  1. 보기 > 도구 모음을 선택하거나 단축키 메뉴의 도구 모음 영역을 마우스 오른쪽 단추로 클릭하고 다음과 같이 도구 모음을 사용자 지정합니다.

    • 특정 도구 모음 이름을 토글하여 해당 도구 모음을 주요 도구 모음에서 표시하거나 숨깁니다.

    • 도구 모음 재설정을 선택하여 미리 정의된 설정을 복원합니다.

    • 도구 모음 숨기기를 클릭하여 모든 도구 모음을 숨깁니다.

    • 단추 레이블 표시를 선택하여 전체 또는 일부 단추를 이름으로 식별하거나 단추를 이름으로 식별하지 않습니다.

    • 도구 모음 사용자 지정을 선택하여 도구 모음 내에서 특정 도구를 포함하거나 제외합니다.

  2. 단추 오른쪽에 있는 아래쪽 화살표 기호를 클릭하여 드롭다운 메뉴를 엽니다. 예를 들어 새 PDF 단추 옆에 있는 화살표를 클릭하여 PDF 문서 만들기에 대한 옵션 집합을 표시합니다.

PDF Viewer 의 특정 도구 모음:

  • 주석 도구 모음

  • 파일 도구 모음

  • 표준 도구 모음

  • 폴더 보기 도구 모음

보다 일반적인 기능이 포함된 도구 모음:

  • 편집 도구 모음

  • 보기 도구 모음

  • 확대/축소 도구 모음

편집

왼쪽에서 오른쪽으로 도구 설명:

1. 특정 단계까지 최근 작업을 실행 취소합니다.

2. 최근에 취소한 작업을 다시 실행합니다.

보기

1. 보기 > 탐색 패널로 이동하여 선택한 항목을 표시하는 탐색 패널을 엽니다.

2. 보기 > 작업 패널로 이동하여 선택한 항목을 표시하는 작업 패널을 엽니다.

확대/축소

왼쪽에서 오른쪽으로 도구 설명:

1. 이미지를 확대(+)합니다.

2. 이미지를 축소(-)합니다.

3. 동적으로 확대/축소합니다. 커서를 위로 이동하여 확대하고 아래로 이동하여 축소합니다.


주석 도구 모음

왼쪽에서 오른쪽으로 도구 설명:

  1. PDF에 노트를 추가합니다. PDF 파일이 공유되는 경우 노트를 변환할 수 있습니다. 작성자, 유형, 날짜 등을 기준으로 노트를 정렬합니다.

  2. PDF 페이지에서 다른 콘텐츠 위에 텍스트 상자를 추가합니다.

  3. 강조 표시.

  4. 페이지에서 여러 도형을 그립니다. 그려진 개체에 주석 텍스트를 포함할 수 있습니다.


파일 도구 모음

왼쪽에서 오른쪽으로 도구 설명:

  1. PaperPort 바탕 화면으로 전환합니다.

  2. 빈 PDF 파일을 만듭니다.

  3. PDF 파일을 엽니다.

  4. PDF 파일을 저장합니다.

  5. PDF 파일을 인쇄합니다.

  6. PDF 파일을 전자 메일로 보냅니다.

  7. 현재 PDF 파일에서 빠르고 간단하게 검색합니다.


표준 도구 모음

왼쪽에서 오른쪽으로 도구 설명:

  1. 손 도구는 기본 탐색 포인터입니다. 다른 도구의 사용을 완료하려면 이 도구를 선택합니다. 편집 > 기본 설정 > 일반 > 기타에서 손 도구 동작을 지정합니다.

  2. 속성 편집, 내보내기 등을 위해 텍스트 블록을 선택합니다.

  3. 속성 편집, 내보내기 등을 위해 이미지를 선택합니다.

  4. 속성 편집, 내보내기 등을 위해 영역을 선택합니다.

  5. 속성 편집, 내보내기 등을 위해 개체를 선택합니다.

  6. 페이지 또는 문서를 자릅니다 - 사각형을 그리고 잘라내기 값을 지정합니다.


폴더 보기 도구 모음

왼쪽에서 오른쪽으로 도구 설명:

  1. 활성 문서의 폴더에서 이전 파일을 엽니다.

  2. 활성 문서의 폴더에서 다음 파일을 엽니다.


페이지 표시 설정

보기 메뉴 또는 보기 표시줄 오른쪽에 있는 탐색 단추에서 표시 스타일을 선택합니다.

단일 페이지

보기 표시줄에서 [image] 단일 페이지 단추를 클릭하거나, 보기 메뉴에서 단일 페이지를 선택하여 한 번에 한 페이지씩 문서 패널에 표시합니다.

연속

한 페이지를 다른 페이지 아래에 놓는 방식으로 페이지를 보려면 보기 표시줄에서 [image] 연속 단추를 클릭하거나 보기 메뉴에서 연속을 선택합니다.

양면

문서 패널에 두 페이지를 나란히 표시하려면 보기 표시줄에서 [image] 양면 단추를 클릭하거나 보기 메뉴에서 양면을 선택합니다.

연속-양면

나란한 페이지 쌍 아래에 다른 페이지 쌍을 표시하려면 [image] 연속-양면 단추를 클릭하거나 보기 메뉴에서 연속-양면을 선택합니다. 페이지 쌍을 표시합니다. 긴 문서의 경우 첫 번째 페이지가 오른쪽에 놓이므로 왼쪽 및 오른쪽 페이지 모두 올바르게 표시됩니다.

중요: 단면 모드에서 편집 > 모두 선택 명령은 현재 페이지의 모든 텍스트를 선택합니다. 연속 및 연속-양면 모드에서 모두 선택 명령은 전체 PDF 문서의 모든 텍스트를 선택합니다.


페이지 확대/축소

최소 및 최대 확대/축소 수준 범위 내에서 어떤 크기로든 페이지를 확대 또는 축소할 수 있습니다. 창보다 큰 크기로 확대할 때는 손 도구를 사용하여 페이지를 이동할 수 있습니다.

확대/축소 컨트롤 사용

보기 표시줄의 확대 수준 상자 [image] 옆에 있는 확대/축소 단추를 클릭하여 현재 문서 보기를 확대 또는 축소합니다. 미리 설정한 확대/축소 비율을 선택하거나 원하는 비율을 직접 입력할 수 있습니다.

확대/축소 도구 사용

보기를 확대하려면 (주 도구 모음에서) 확대 단추를 선택하고, 축소하려면 축소 단추를 선택합니다. 또는 보기 메뉴의 확대/축소 아래에 있는 확대나 축소를 선택합니다.

확대/축소 도구 중 하나가 선택되어 있는 동안 Ctrl 키를 누르면 확대 도구와 축소 도구 간을 전환할 수 있습니다.

동적 확대/축소 도구 사용

이 도구를 사용하면 마우스 이동에 따라 페이지 보기를 확대 또는 축소할 수 있습니다. 확대하려면 커서를 위로 끌고, 축소하려면 아래로 끕니다.

페이지 축소 그림을 사용하여 확대/축소

축소 그림에 있는 빨간색 상자는 표시되고 있는 페이지 영역을 보여줍니다. 문서 창에 표시되는 페이지 영역을 변경하려면 탐색 패널에서 이 상자의 모서리를 끕니다.

참고

페이지 주위를 이동하려면 손 도구를 사용합니다. 이 동작은 편집 > 기본 설정 > 일반 > 기타에서 정의합니다.


페이지 보기 회전

페이지 보기를 회전하려면

  • 페이지 보기를 시계 방향으로 회전하려면 보기 > 보기 회전 > 시계 방향으로를 선택하거나 보기 막대의 시계 방향으로 회전 단추를 클릭합니다.

  • 페이지 보기를 시계 반대 방향으로 회전하려면 보기 > 보기 회전 > 시계 반대 방향으로를 선택하거나 보기 막대의 시계 반대 방향으로 회전 단추를 클릭합니다.

참고

페이지 보기를 90도 단계로 변경할 수 있습니다. 이는 문서 자체를 변경하는 것이 아니라 단지 보기 모드가 다를 뿐입니다.

실제로 페이지 이미지를 90도 단계로 회전하려면 탐색 탭에서 페이지를 선택하고 마우스 오른쪽 단추를 클릭한 다음 회전을 선택하여 회전할 페이지를 지정합니다. 페이지 작업을 참조하십시오.


페이지 크기를 창에 맞게 변경

보기 표시줄의 단추를 사용하거나 보기 메뉴의 확대/축소에서 메뉴 명령을 선택하여 페이지 보기의 크기를 조정합니다.

실제 크기

단추를 클릭하거나 보기 > 확대/축소 메뉴에서 실제 크기를 선택하여 페이지 크기를 100% 확대로 조정합니다.

페이지에 맞춤

페이지에 맞춤 단추를 클릭하거나 보기 > 확대/축소 메뉴에서 페이지에 맞춤을 선택하여 페이지 크기를 전체적으로 문서 보기에 맞추도록 조정합니다.

너비에 맞춤

너비에 맞춤 단추를 클릭하거나 보기 > 확대/축소 메뉴에서 너비에 맞춤을 선택하여 페이지 크기를 문서 보기의 너비에 맞추도록 조정합니다.

보기에 맞춤

보기 > 확대/축소 메뉴에서 보기에 맞춤을 선택하여 페이지 보기의 크기를 창 크기에 맞추도록 조정합니다.

높이에 맞춤

보기 > 확대/축소 메뉴에서 높이에 맞춤을 선택하여 페이지 크기를 문서 보기의 높이에 맞추도록 조정합니다.

참고

문서 크기 조정에 대한 키보드 단축키를 보려면 보기 메뉴를 엽니다.


PDF 문서의 최초 보기 설정

PDF 문서가 열릴 때 문서를 보는 방식을 결정하는 최초 보기를 설정할 수 있습니다.

문서 속성 대화 상자에서 최초 보기 탭을 클릭한 후 다음을 수행합니다.

문서

  • 탐색 패널(페이지 패널) 사용 등 페이지 표시 방식을 정의합니다.

  • 기본 페이지 레이아웃 또는 특정 레이아웃을 표시하려면 선택합니다(단면, 연속, 양면, 연속-양면).

  • 기본 확대를 표시하거나 확대/축소 옵션을 설정하려면 선택합니다(페이지에 맞춤, 너비에 맞춤, 높이에 맞춤 또는 미리 정의한 값).

  • 첫 번째 보기에 표시할 페이지를 선택합니다.

창

  • 첫 번째 페이지에 맞춰 창의 크기를 조정하거나, 화면의 중간에 오게 하거나, 전체 화면 모드를 사용하도록 합니다.

  • 창에 표시할 내용을 선택합니다(파일 이름 또는 문서 제목).

숨기기

  • 메뉴 표시줄, 도구 모음 또는 창 컨트롤의 표시/숨김 여부를 결정합니다.


보기 옵션

PDF 문서를 볼 때 컨트롤을 숨겨 작업 영역을 깔끔하게 정돈할 수 있습니다.

  • 메뉴 표시줄과 탐색 탭만 유지하려면 F8 키를 누릅니다.

  • 메뉴 표시줄을 숨기고 문서 창을 확대하려면 F9 키를 누릅니다.

  • 문서 > 문서 속성 > 최초 보기를 선택하여 문서 및 프로그램 창의 모양을 사용자 지정합니다. 자세한 내용은 문서 설정을 참조하십시오.

종료하거나 복원하려면 해당 동작을 다시 수행하십시오.

전체 화면으로 보려면

모든 컨트롤은 전체 화면에서 숨겨져 있으며, 주로 프레젠테이션에 사용됩니다. 포인터는 활성화 상태를 유지하므로 링크를 클릭하거나 메모를 열 수 있습니다. 확대, 인쇄 및 검색 등의 다양한 명령에 키보드 단축키를 사용할 수 있습니다.


문서 탐색

PDF 문서를 탐색하려면 다음을 사용할 수 있습니다.

  • 탐색 패널

  • 하이퍼링크

  • 보기 표시줄의 탐색 단추

탐색 패널

  • 페이지 패널을 열고 페이지 축소 그림을 클릭하여 페이지를 표시합니다. 페이지의 특정 영역을 보려면 빨간색 사각형의 크기를 조정합니다.

링크

하이퍼링크를 사용하여 열려 있는 문서의 다른 위치로 이동할 수 있습니다.

보기 표시줄의 탐색 단추

문서를 살펴보려면

  • 보기 표시줄에서 첫 페이지, 이전 페이지, 다음 페이지 또는 마지막 페이지 단추를 선택합니다.

  • 또는 보기 메뉴에서 이동 명령을 사용합니다.

  • 또는 키보드 단축키를 사용합니다.

원하는 페이지로 이동하려면

  • 보기 표시줄에 다른 페이지 번호를 입력하고 Enter 키를 누릅니다.

  • 보기 > 이동 > 페이지를 선택하여 이동 대화 상자를 표시합니다. 페이지 번호를 입력하고 확인을 클릭합니다.


PDF 보안 정보

방화벽, 바이러스 검사, 스파이 방지 소프트웨어 등의 잘 알려진 보호 방법 이외에 PDF Viewer는 다양한 보호 수준에서 PDF 문서를 보호하는 포괄적인 시스템을 제공합니다.

  • PDF 문서를 열 때 암호를 요구하거나 일련의 허용 및 금지 동작을 설정하거나 변경할 때 추가로 암호를 요구하도록 암호 보안 구성표를 PDF 문서에 적용합니다.


디지털 서명 확인

서명 확인이란 서명 유효성 및 서명 이후 PDF 문서에 변경이 있었는지 여부를 확인한다는 의미입니다.

서명을 확인하려면

  1. 디지털 서명이 포함된 PDF 문서를 엽니다.

  2. 페이지의 서명을 마우스 오른쪽 단추로 클릭하고 단축키 메뉴에서 서명 확인을 선택합니다. 확인 상태 정보 상자에 결과가 표시됩니다.

  3. 서명에 대한 자세한 내용을 보려면 속성을 클릭합니다. 확인 상태를 알 수 없는 경우 서명자에게 문의하여 서명의 유효성을 확인합니다. ID 확인을 클릭하여 사용자가 입력한 연락처 정보를 봅니다. 그렇게 하면 인증서 번호를 대조하여 서명의 출처를 확인할 수 있습니다. 알려진 서명자에 대한 연락처 정보가 없는 경우 대체 수단을 사용하여 서명의 유효성을 확인합니다.

타임스탬프 인증서를 확인하려면

  1. 서명을 마우스 오른쪽 단추로 클릭하고 단축키 메뉴에서 서명 확인을 선택합니다.

  2. 확인 상태 대화 상자에서 속성을 클릭합니다.

  3. 서명 속성 대화 상자에서 날짜/시간 탭을 클릭하여 타임스탬프 인증 기관을 봅니다. 서명자가 타사 인증 기관에서 타임스탬프 처리한 경우 일반 창에서 인증서 표시 단추를 클릭합니다.

  4. 타임스탬프 인증 기관의 인증서를 신뢰할 수 없으면 신뢰할 수 있는 ID 목록에 추가를 클릭합니다. 타임스탬프 인증 기관의 인증서가 목록에 표시되지 않을 경우 서명자에게 이를 요구해야 합니다.


보안 속성

문서 속성 대화 상자에서 보안 창을 표시하려면 다음 작업 중 하나를 수행합니다.

  • 문서 > 문서 속성을 선택하고 보안 탭을 클릭합니다.

  • 세로 스크롤 막대의 맨 위에 있는 ► 기호를 클릭한 다음 문서 속성을 선택하고 보안 탭을 클릭합니다.

  • 문서 > 보안 > 보안 속성...을 선택합니다.

문서에 대해 현재 설정되어 있는 허용된 작업의 요약을 보고 보안 방법을 선택합니다.

  • 보안 사용 안 함: 기본적으로 보든 동작이 허용됩니다. 적절한 권한을 가지고 있는 경우, 이전에 보안을 적용했던 문서에서 모든 보안 속성을 제거하려면 이 옵션을 선택합니다.

  • 암호 보안: 암호 보안 대화 상자를 표시하려면 이 옵션을 선택합니다. 자세한 내용은 암호 보안을 참조하십시오.

새 설정이 적용되도록 하려면 수정한 보안 속성 및 문서를 저장해야 합니다. 변경된 설정을 보려면 자세히...를 클릭합니다. 추가로 변경하려면 설정을 클릭합니다.


문서 주석 달기 및 마크업

다음 주석을 사용할 수 있습니다.

노트 : 이 도구는 스티커 노트와 같고 문서 페이지의 상단에 "붙일" 수 있습니다. 텍스트를 입력하거나 붙여 넣을 수 있습니다. 노트는 확대하거나 아이콘으로 최소화할 수 있습니다.

텍스트 상자: 선택 가능한 글꼴, 스타일, 색상 및 투명도를 사용하여 페이지에서 직접 텍스트 문구를 입력 또는 붙여 넣습니다. 새 PDF > 빈 PDF 명령으로 만들어진 파일에 붙여 넣은 텍스트는 텍스트 상자에 배치됩니다. 설명선은 주석이 연결된 위치를 가리키는 화살표가 있는 특수 텍스트 상자입니다. 주석 기본 설정을 참조하십시오.

그리기 : 선택 가능한 모양, 색상 및 기타 속성 설정을 사용하여 페이지에서 직접 선 또는 자유형 선을 입력합니다.

스탬프:제공된 스탬프에서 선택하거나 이미지 파일에서 새로 만듭니다. 새 PDF > 빈 PDF 명령으로 만들어진 파일에 붙여 넣은 그림은 스탬프로 배치되지만 스탬프 작업 패널에 추가되지 않습니다. 투명 배경 스탬프를 사용하여 PDF 페이지에 스캔한 서명을 입력할 수 있습니다.

마크업: 강조 표시를 통해 페이지의 텍스트 부분을 강조합니다.


주석 효과

여기서는 주석의 모양을 요약합니다.

  • 마크업 효과만 있는 도구: 강조 표시, 선.

  • 주석 효과만 있는 도구: 노트, 텍스트 상자.

아래의 주석 달기 도구는 주석 도구 모음에 정렬된 대로 왼쪽에서 오른쪽 순서로 설명됩니다. 텍스트 창(있는 경우)에는 연결된 마크업 효과와 동일한 색상 구성표가 있습니다. 마우스 오른쪽 단추를 클릭하고 속성을 선택하여 향후 색상 지정을 변경합니다.

  1. 노트(강조 색 제외)를 만듭니다. 노트 아이콘( [image])이 배치되고 노트 텍스트를 입력할 노트 텍스트 창이 나타납니다. 노트를 쓰는 동안 창을 아이콘과 연결하는 연결 모양이 표시됩니다. 창을 닫고 아이콘 위로 커서를 가져가면 노트 텍스트가 상자에 표시됩니다.

  2. PDF의 빈 곳에 텍스트 상자를 배치하고 주석을 입력합니다.

  3. 텍스트 블록을 선택하고 강조 표시를 선택합니다.

  4. 그리기 도구: 선, 연필 도구를 사용하여 위치나 영역을 표시합니다.

마크업을 마우스 오른쪽 단추로 클릭하여 속성을 변경하거나 제안된 변경에 응답합니다. 응답을 확인하고 주석 패널에서 주석 작업을 수행합니다.

스탬프는 전체적으로 또는 부분적으로 고정된 내용이 있는 특수 주석 및 마크업 도구로 간주할 수 있습니다.


참고

주석 도구 모음에서 [image] 노트를 클릭합니다. 노트 위치를 클릭하고 주석을 입력합니다. 작성자 이름은 노트의 캡션으로 자동 삽입됩니다.

노트에 회신하려면 주석 패널을 표시합니다. 노트를 선택하고 회신 단추를 클릭한 후 텍스트를 입력합니다. 수정이 필요한 노트가 포함된 파일을 받은 경우 상태 설정 단추를 사용하여 이 파일을 수락하거나 거절합니다. 자세한 내용은 주석 패널 항목을 참조하십시오.


텍스트 상자

주석 도구 모음에서 텍스트 상자 도구를 클릭하여 주석을 표시합니다. 창을 끌어 텍스트를 입력하거나 붙여 넣습니다. 더 긴 텍스트를 입력하려면 텍스트 상자를 확장합니다. 텍스트를 입력하고 옵션을 선택할 때 마우스 오른쪽 단추를 클릭하여 단축키 메뉴에서 속성...을 선택하면 아래 표시된 도구 모음에서 선택 사항에 대한 텍스트 속성을 수정할 수 있습니다. 이전에 만든 텍스트 상자의 텍스트 속성을 변경하려면 표준 도구 모음에서 손 도구 또는 [image] 개체 선택 도구를 사용하여 텍스트 속성을 선택하고 두 번 클릭하여 해당 내용 및 텍스트 도구 모음에 액세스합니다.

현재 설정을 기본값으로 지정하려면 설정을 클릭하고, 텍스트 상자에 대한 기본값을 지정하려면 편집 > 기본 설정 > 주석을 선택합니다.

텍스트 상자를 이동하거나 크기를 조정하려면 표준 도구 모음 또는 손 도구에서 [image] 개체 선택 도구를 사용합니다. 텍스트 상자의 모양을 변경하려면 마우스 오른쪽 단추로 클릭하고 속성을 클릭하여 텍스트 상자의 테두리 스타일, 굵기, 색상, 채우기 색상 및 불투명도 값을 지정합니다. 작성자, 제목 및 기록 속성 텍스트 상자에도 액세스할 수 있습니다. 실수로 인한 수정을 방지하려면 보호됨 확인란을 선택합니다.

새 PDF > 빈 PDF 명령으로 만들어진 파일에 붙여 넣은 텍스트는 텍스트 상자에 배치됩니다.

설명선은 주석이 연결된 위치를 가리키는 화살표가 있는 특수 텍스트 상자입니다.

참고

편집 > 주석 기본 설정을 사용하여 텍스트 상자의 기본 모양을 변경합니다.


그리기 도구

주요 도구 모음의 일부인 주석 도구 모음에서 그리기 도구 드롭다운 메뉴를 열어 그리기 도구에 액세스합니다. 다음 중에서 선택합니다.

선 (1)

이 도구를 선택하고 왼쪽 마우스 단추를 클릭하여 누른 상태로 선을 그리기 시작합니다. 마치려면 마우스를 놓습니다.
선의 크기를 조정하거나 선을 회전하려면 [image] 손 도구를 선택하고 선을 클릭한 다음 끝점을 마우스로 가리켜 이 커서 [image] 를 가져오고 변환을 시작합니다.

연필 (2)

이 도구를 선택하고 클릭하여 PDF에 자유형 선을 그립니다.

속성

손 도구를 선택하고 그리기 개체의 아무 모서리나 마우스 오른쪽 단추로 클릭하여 단축키 메뉴를 표시합니다. 속성을 선택하여 개체 모양을 수정하거나, 수정 내용 기록을 보거나, 작성자 및 주제를 다시 정의합니다. 회신을 선택하여 개체에 노트를 추가하거나, 모양을 기본 속성으로 설정을 선택하여 현재 개체의 속성을 새로 그린 동일한 유형의 모든 개체에 대한 기준으로 사용합니다.


스탬프

작업 패널에서 스탬프 패널을 엽니다.

PDF에 스탬프를 넣으려면

  • 스탬프 패널을 두 번 클릭하거나,

    스탬프 패널의 위쪽에 있는 옵션 단추를 클릭하고 드롭다운 메뉴에서 삽입을 선택합니다.

  • 스탬프가 원래 크기로 나타납니다. 원하는 위치로 이동합니다.

PDF 파일의 정의된 위치에 스탬프를 넣으려면

  • 스탬프 패널에서 스탬프를 선택하여 페이지의 원하는 위치로 끌어오거나,

    스탬프를 선택하고 페이지의 원하는 위치를 클릭합니다.

  • 스탬프가 원래 크기로 나타납니다.

PDF 파일의 어느 위치에 사용자 지정 크기의 스탬프를 넣으려면

스탬프 패널에서 스탬프를 선택합니다. 스탬프 커서 [image] 가 나타나면 이를 사용하여 원하는 크기와 위치에 사각형을 그립니다. 사각형에 맞춰 스탬프의 크기가 조정됩니다.

스탬프 패널의 만들기 단추를 사용하여 지원되는 이미지 파일로 스탬프를 만들고 추가할 수 있습니다. 이미지 선택 대화 상자에서 스탬프를 배치할 때 투명하게 만들 색을 선택할 수 있습니다. 또한 스탬프 컬렉션을 범주화할 수 있습니다.

스탬프 속성을 설정하려면

손 도구를 클릭하고 문서 창에서 스탬프를 마우스 오른쪽 단추로 클릭하여 응답, 삭제, 속성 및 모양을 기본 속성으로 지정 명령이 있는 단축키 메뉴를 표시합니다. 속성에서는 스탬프의 작성자, 제목, 및 특정 색상의 불투명도(투명도)를 변경하거나 수정 기록을 볼 수 있습니다. 앞으로 스탬프가 변경되지 않게 하려면 보호됨을 선택합니다. 스탬프가 배경에 잘 조화되도록 하려면 표시를 클릭하고 페이지 배경과 유사한 색상을 선택하고 불투명도를 설정합니다. 예를 들어 스캔한 서명을 어울리지 않는 배경 색상 없이 PDF 페이지에 추가할 수 있습니다.

스탬프를 이동 및 복사하거나 크기를 조정하려면

표준 도구 모음에서 [image] 손 도구 또는 [image] 개체 선택 도구를 선택합니다. 스탬프를 클릭하여 새로운 위치로 끕니다. 복사하려면 마우스로 끌 때 Ctrl 키를 누릅니다. 크기를 조정하려면 스탬프 테두리 사각형의 모서리를 끕니다.

스탬프를 편집하려면

표준 도구 모음에서 [image] 개체 선택 도구를 선택하고 스탬프를 마우스 오른쪽 버튼으로 클릭합니다. 스탬프 잘라내기, 복사, 붙여넣기 또는 삭제를 수행하려면 편집 명령을 사용하고, 페이지의 모든 개체를 선택하려면 모두 선택 명령을 사용합니다.

스탬프 집합을 정렬하려면

개체 선택 도구를 사용합니다. Ctrl 키를 누른 상태로 클릭하여 여러 스탬프를 선택합니다. 마우스 오른쪽 단추를 클릭하면 스탬프를 정렬 또는 가운데 맞춤하거나, 분산시키거나, 스탬프의 크기를 통일할 수 있는 단축키 메뉴가 표시됩니다. 선택한 모든 스탬프를 한꺼번에 변경하려면 속성을 클릭합니다.


PDF 양식 정보

PDF Viewer는 양식 채우기를 지원합니다. 제품을 사용하여 단추, 텍스트 필드, 확인란, 라디오 단추, 드롭다운 목록 등을 비롯한 표준 PDF 양식 요소가 포함된 활성 PDF 양식을 채웁니다. 양식 필드 계산은 해당 계산이 포함된 양식에도 적용됩니다.

PDF Viewer는 PDF 양식 채우기, 저장 및 디지털 서명에 필요한 모든 기능을 제공하지만 고급 양식 디자인 응용 프로그램으로 사용하도록 고안되지 않았습니다. 보다 복잡한 양식은 Microsoft Word 또는 Corel WordPerfect를 사용하여 디자인하는 것이 좋습니다.

FormTyper – 정적 양식을 입력 가능한 양식으로 만들기

PDF는 온라인에서 널리 볼 수 있는 문서를 만드는 데 이상적이므로 '양식'이 포함된 PDF 파일을 찾는 것이 일반적입니다. 그러나 입력 가능 PDF 양식 디자인과 관련된 복잡성으로 인해 대부분의 PDF 양식은 정적이며 양식의 시각적 모양을 포함하지만 전자적으로 입력 가능한 양식 필드가 없습니다. PDF Viewer는 정적 PDF 양식에서 필드와 확인란이 있는 위치를 "검색"하고 해당 필드를 양식에 오버레이하는 고유한 기술인 FormTyper를 통해 이 제한을 극복합니다. FormTyper에서는 양식의 원래 모양이 보존되고 표시되지 않는 필드가 맨 위에 오버레이됩니다. 특히 정부 및 법적 거래에 사용되는 양식의 경우 원래 양식의 시각적 모양을 유지하는 것이 중요합니다.

이미지 PDF로 스캔된 종이 양식, 이미지로 저장된 양식(TIFF 파일) 또는 Microsoft Word나 Corel WordPerfect에서 디자인되어 PDF로 저장된 양식(Power PDF Create 또는 다른 PDF 만들기 응용 프로그램 사용)을 비롯한 거의 모든 양식을 FormTyper를 사용하여 처리할 수 있습니다. 양식이 아직 PDF 파일로 만들어지지 않았고 PaperPort 바탕 화면에 있는 경우 FormTyper 아이콘으로 끌어다 놓습니다. 그러면 양식이 PDF로 변환된 후 활성 양식 컨트롤에 배치됩니다.

수동으로 양식 요소 추가

PDF Viewer를 통해 텍스트나 확인란을 기존 PDF에 오버레이할 수 있습니다. 해당 양식 요소가 양식 드롭다운 목록에서 활성 상태일 때 요소를 선택하여 이동, 크기 조정 및 삭제할 수 있습니다. 예를 들어 텍스트 필드 선택이 활성 상태일 때 PDF에 오버레이된 모든 텍스트 필드가 표시됩니다. 사용 가능한 양식 요소의 전체 목록을 보려면 클릭하십시오.

종이 양식 스캔

FormTyper 기능을 사용하여 종이 양식을 입력 가능 PDF 양식으로 변환합니다. Kofax PaperPort 또는 OmniPage 등의 원하는 스캔 응용 프로그램을 스캔 장치와 함께 사용하여 양식의 스캔된 PDF를 만듭니다. PDF Viewer를 사용하여 PDF를 열고 양식 도구 모음을 표시한 후 FormTyper를 실행합니다.

워드 프로세싱 및 전자 출판의 양식

대부분의 양식은 워드 프로세싱 및 전자 출판 제품을 사용하여 디자인됩니다. 이러한 양식을 입력 가능 PDF 양식으로 변환하려면 먼저 원래 응용 프로그램(Microsoft Word 등)에서 양식을 PDF로 저장합니다. 그런 다음 PDF Viewer를 사용하여 PDF 파일을 열고 FormTyper를 실행합니다.

일련의 일반적인 양식 처리 시나리오에 대해서는 양식 채우기 및 배포를 위한 양식 준비를 참조하십시오.


양식 채우기

PDF 양식에는 정적 및 활성의 두 가지 유형이 있습니다. 정적 양식은 양식처럼 보이지만 응답을 입력할 수 없습니다. 이러한 양식은 긴 PDF 문서의 일부일 수 있습니다. 활성 양식에는 응답자가 설정하거나(예: 예/아니요), 긴 옵션 세트에서 선택하거나, 텍스트 응답을 제공할 수 있는 컨트롤이 있습니다. 프로그램에서 사용 가능한 양식 요소의 목록을 보려면 양식 컨트롤을 클릭합니다.

활성 PDF 양식을 채우려면

  1. PDF Viewer에서 양식을 엽니다. 해당 양식 컨트롤이 모두 활성화됩니다.

  2. 손 도구를 선택합니다.

  3. 항목을 선택하고 텍스트를 입력하여 양식 요소를 단계별로 진행합니다.

  4. 채워진 양식을 저장하고 해당 제출 단추를 클릭하거나(있는 경우) 양식을 전자 메일로 다시 보냅니다.

편집 > 기본 설정 > 양식으로 이동하여 양식을 채울 때 유용한 항목을 선택합니다. 필드 값 자동 연산을 선택하여 양식에 이미 정의되어 있는 계산이 PDF Viewer 에서 업데이트되도록 합니다. 자동 완료 기능을 사용하도록 설정하여 텍스트 상자를 보다 신속하게 입력할 수 있도록 합니다. 사각형 초점 표시를 선택하여 현재 컨트롤을 항상 확인할 수 있도록 합니다. 편리한 탐색을 위해 하버 텍스트 표시, 일반 필드의 강조 색 및 필수 양식 필드의 별도 테두리 색상을 선택합니다.

받은 정적 양식을 활성화하고 채우려면

  1. 양식을 스캔하거나 열고 필요한 경우 PDF로 변환합니다.

  2. FormTyper를 실행하여 양식 컨트롤을 감지하고 활성화합니다.

  3. 필요한 경우 필드를 이동, 추가 또는 삭제하여 양식을 사후 편집합니다.

  4. 손 도구를 클릭하고 양식을 채웁니다.

  5. 완료된 양식을 다시 보내려면 다음 중 하나를 수행합니다.

    • 채워진 양식을 PDF로 보냅니다.

    • 양식과 해당 내용을 인쇄하고 인쇄된 양식을 보냅니다.

    • 빈 실제 양식에 응답만 인쇄하여 다시 보냅니다.


배포를 위한 양식 준비

활성 PDF 양식을 수정하고 배포하려면

  1. PDF Viewer에서 PDF 양식을 엽니다.

  2. 텍스트 선택 도구를 사용하여 강조 표시나 밑줄을 추가합니다.

  3. 양식에 새 정적 텍스트를 추가해야 하는 경우 [image] 텍스트 상자 도구를 사용합니다.

  4. 양식을 배포하기 전에 동료와 검토해야 하는 경우 주석과 노트를 추가합니다.

  5. 이동하거나 크기를 조정하거나 삭제해야 하는 경우 양식 컨트롤을 선택합니다.

  6. 원하는 대로 양식 컨트롤을 추가합니다.

  7. 양식 디자인 검토를 마친 다음 최종 양식에서 불필요한 주석이나 노트를 모두 제거합니다.

  8. 아래에 설명된 대로 양식을 저장하고 배포합니다.

PDF Viewer 에서 정적 PDF 양식을 얻으려면 다음 중 하나를 수행합니다.

  • 종이 양식을 PDF로 스캔하고 엽니다.

  • 종이 양식을 이미지 파일로 스캔합니다. Power PDF Create를 사용하여 이 파일에서 PDF를 만듭니다.

  • 다른 응용 프로그램에서 양식을 디자인합니다. 이 양식을 PDF로 저장하거나 Power PDF Create를 사용하여 PDF를 만듭니다.

  • 다운로드했거나 받은 정적 PDF 양식을 엽니다.

  • 다른 형식으로 양식을 다운로드하거나 받습니다. Power PDF Create를 사용하여 이 파일에서 PDF를 만듭니다.

이 정적 PDF 양식을 활성화하려면

  1. 양식에서 FormTyper 실행을 하여 양식 요소가 자동으로 감지되게 합니다.

  2. 활성화된 컨트롤을 검사합니다.

  3. 필요에 따라 이러한 컨트롤을 이동하거나 크기를 조정합니다.

  4. 필요에 따라 컨트롤을 추가하거나 삭제합니다.

  5. 양식 콘텐츠에 대해 다른 사용자와 합의해야 하는 경우 주석 도구를 사용합니다.

또는 [image] 빈 PDF를 클릭한 다음 확인란 및 텍스트 필드를 사용하고 정적 텍스트와 그림을 추가하여 고유한 양식을 수동으로 컴파일할 수 있습니다.

직접 만든 채워지지 않은 활성 PDF 양식을 배포하려면

  1. PDF 양식을 저장합니다.

  2. 필요한 경우 다른 응용 프로그램을 사용하여 해당 필드를 데이터베이스에 연결합니다.

  3. 양식을 웹 사이트에 게시하거나 전자 메일로 배포합니다.


양식 컨트롤

PDF 양식에는 다음 요소가 포함될 수 있습니다.

확인란

자유롭게 선택하거나 선택 취소할 수 있는 하나 이상의 선택 항목을 제공합니다.

라디오 단추

사용자가 항목 하나만 선택할 수 있는 선택 항목 그룹을 제공합니다.

텍스트 필드

응답자가 이름, 주소, 번호 등의 텍스트를 채웁니다.

디지털 서명 필드

PDF 양식에 디지털 서명을 추가하여 서명이 적용된 이후 양식이 변경되지 않은 것을 인증할 수 있습니다.

단추

이 요소에는 맨 위로 이동 또는 제출과 같은 작업이 연결되어 있습니다.

목록 상자

목록 상자를 사용하면 응답자가 지정된 텍스트 선택 목록에서 선택할 수 있습니다.

콤보 상자

콤보 상자를 사용하면 응답자가 지정된 텍스트 선택 목록에서 선택하거나 응답을 입력할 수 있습니다.

어셈블리 상자

특수 유형의 텍스트 필드로 사용할 수 있습니다. 콤보 공간당 하나의 문자가 허용됩니다.

이 표에서는 각 절차에 사용 가능한 양식 컨트롤을 보여 줍니다.

아이콘 | 컨트롤 | 활성 PDF 양식 가져오기 | FormTyper로 PDF 양식 활성화 | 수동 양식 설계
 | 확인란 | 예 | 예 | 예
 | 라디오 단추 | 예 | 예 | --
 | 텍스트 필드 | 예 | 예 | 예
 | 서명 필드 | 예 | -- | --
 | 단추 | 예 | -- | --
 | 목록 상자 | 예 | -- | --
 | 콤보 상자 | 예 | -- | --
 | 어셈블리 상자 | 예 | 예 | --


양식 컨트롤 패널(탐색 패널)

이 패널을 표시하려면

  • 탐색 탭 도구의 드롭다운 목록에서 양식 컨트롤을 선택합니다. 또는

  • 보기 메뉴로 이동하고 탐색 탭을 선택한 다음 양식 컨트롤을 클릭합니다.

이 패널에는 양식 페이지의 모든 활성 필드가 페이지 단위로 표시됩니다.

이 패널에는 다음과 같은 옵션도 있습니다.

  • 정적 양식을 통해 FormTyper 실행

  • 활성화할 정적 양식에 대한 OCR 언어 지정

  • 현재 문서에 있는 모든 양식 컨트롤 삭제. 이 옵션을 사용할 때는 주의하십시오. 모든 양식 컨트롤 삭제는 실행 취소할 수 없습니다.

  • 패널 표시 기본 설정 지정

경고: 활성 양식 필드가 이미 포함된 문서에서 FormTyper를 실행하면 이러한 필드가 삭제됩니다.

참고

정적 양식을 통해 FormTyper를 실행하고 이전에 옵션에서 "이 패널을 자동으로 표시 안 함" 항목을 선택하지 않은 경우 양식 컨트롤 패널이 자동으로 표시됩니다.

편집 > 양식 기본 설정에서 기본 모양을 설정할 수 있습니다.

유용한 정보

양식 도구 모음에서 해당 아이콘 [image] 을 클릭하여 FormTyper를 실행할 수도 있습니다.


PDF 양식 만들기

PDF Viewer에는 양식 필드를 PDF 페이지에 삽입하는 양식 도구가 있습니다. 입력된 양식 데이터를 직접 데이터베이스로 받기 위해 사용자가 만드는 PDF 양식을 웹 페이지에 게시할 수 있습니다.

PDF Viewer에서 양식을 준비하는 두 가지 기본 방법은 다음과 같습니다.

  • 외부 응용 프로그램에서 양식을 만들고 프로그램으로 가져오거나

  • PDF Viewer 내부에서 새로운 빈 PDF를 시작하고 양식 요소를 수동으로 추가합니다.

다른 응용 프로그램에서 양식 만들기

  1. Microsoft Word 등의 외부 응용 프로그램에서 양식 레이아웃을 만듭니다.

  2. 제공된 기능을 사용하여 파일을 PDF로 변환합니다.

  3. 양식 도구 모음에서 [image] FormTyper를 클릭하거나, 양식 요소를 자동 감지하고 표시하려는 경우 양식 > FormTyper를 선택합니다.

  4. 컨트롤을 추가하거나 수정하려는 경우 양식 도구를 사용합니다. 자세한 내용은 아래 설명을 참조하십시오.

  5. 양식이 준비된 경우 PDF 파일을 저장합니다.

  6. 사용자가 만든 양식을 채우려는 경우 [image] 손 도구를 선택합니다.

PDF Viewer 내부에서 양식 만들기

  1. 메뉴 도구 모음에서 [image] 빈 PDF 단추를 클릭하거나 파일 > 새 PDF > 빈 PDF를 선택하거나 CTRL+N을 누릅니다.

  2. 양식 도구를 사용하여 페이지에서 양식 요소를 그립니다.

  3. 텍스트 상자를 사용하여 정적 텍스트를 추가합니다.

  4. 양식이 준비된 경우 PDF 파일을 저장합니다.

  5. 사용자가 만든 양식을 채우려는 경우 손 도구를 선택합니다.


양식 필드 만들기 및 편집

양식 필드를 만들고 편집할 수 있습니다. 양식 필드는 PDF 페이지의 어느 곳에서나 그릴 수 있습니다. 단일 양식 필드 또는 동시에 여러 양식 필드를 크기 조정하거나 삭제할 수 있습니다.

양식 필드를 만들려면

  1. 양식 > [원하는 도구]를 선택하거나 양식 도구 모음에서 양식 도구를 선택합니다.

  2. 커서를 끌어서 필요한 크기의 양식 필드를 만듭니다.

하나 이상의 양식 필드를 크기 조정하려면

크기를 조정할 양식 필드를 선택합니다.

  • 끌어서 필드 크기를 조정하려면 양식 필드를 만드는 데 사용된 양식 도구를 선택하고 필드에서 테두리 핸들을 끕니다. Shift 키를 눌러 현재 필드의 가로 세로 비율을 유지합니다.

  • 필드 크기를 1픽셀씩 조정하려면 Ctrl+화살표 키를 누릅니다. 필드 크기를 10픽셀씩 조정하려면 Ctrl+Shift+화살표를 누릅니다.

  • 특정 양식 필드의 너비, 높이 또는 영역과 동일하게 양식 필드 그룹의 크기를 조정하려면 변경할 필드를 선택하고 원하는 크기를 가진 필드를 마우스 오른쪽 단추로 클릭한 후 단축키 메뉴의 크기에서 높이, 너비 또는 일치를 선택합니다.

양식 필드를 삭제하려면

  • 필드를 마우스 오른쪽 단추로 클릭하고 단축키 메뉴에서 편집 > 삭제를 선택하거나, 필드를 선택하고 삭제를 누릅니다.


양식 필드 이동

끌어다 놓기, 키보드 키 또는 잘라내기 및 붙여넣기 명령을 사용하여 PDF 파일에서 양식 필드를 이동할 수 있습니다.

  • 양식 필드를 이동하려면 새로운 위치로 끌어다 놓아 대략적인 위치를 잡습니다. 가로 또는 세로 방향으로 이동을 제한하려면 끌면서 Shift 키를 누릅니다. 화살표 키를 사용하여 양식 필드를 정확하게 배치합니다.

  • 페이지 가운데로 양식 필드를 복사하거나 이동하려면 편집 > 잘라내기, 또는 편집 > 복사를 선택하고 원하는 페이지로 이동한 다음 편집 > 붙여넣기를 선택합니다.

붙여넣은 필드가 페이지 가운데에 배치됩니다. 필드를 추가로 붙여넣을 경우 첫 번째 필드의 오른쪽 아래에 오프셋과 함께 표시됩니다.


양식 필드 맞춤

양식 필드를 맞추려면

  1. 양식 > [원하는 도구]를 선택하거나 양식 도구 모음에서 양식 필드를 만드는 데 사용한 양식 도구를 선택합니다.

  2. Shift 키를 누르고 맞추려는 두 개 이상의 양식 필드를 선택합니다.

  3. 이동하지 않을 필드를 마우스 오른쪽 단추로 클릭하고 맞춤 메뉴에서 명령을 선택합니다. 필드를 선택한 필드의 상단, 하단, 왼쪽 또는 오른쪽 가장자리에 맞출 수 있습니다. 선택한 필드의 해당 축에 세로로 또는 가로로 필드를 맞출 수 있습니다.


양식 필드 가운데 맞춤

양식 필드를 가운데 맞추려면

  1. 양식 > [원하는 도구]를 선택하거나 양식 도구 모음에서 양식 필드를 만드는 데 사용한 양식 도구를 선택합니다.

  2. 가운데 맞출 양식 필드를 선택하거나 Shift 키를 눌러 두 개 이상을 선택합니다.

  3. 마우스 오른쪽 단추를 클릭하고 가운데 메뉴에서 명령을 선택합니다. 세로는 필드를 페이지에서 왼쪽 여백과 오른쪽 여백 사이의 중간에 배치합니다. 가로는 필드를 페이지 상단과 하단 사이의 중간에 배치합니다. 양쪽은 필드를 페이지의 중간에 배치합니다.


양식 필드 배포

양식 필드를 배포하려면

  1. 양식 > [원하는 도구]를 선택하거나 양식 도구 모음에서 양식 필드를 만드는 데 사용한 양식 도구를 선택합니다.

  2. Shift를 누른 상태에서 배포할 양식 필드를 3개 이상 선택합니다.

  3. 마우스 오른쪽 단추를 클릭하고 배포 메뉴에서 명령을 선택합니다. 세로는 중간 양식 필드를 선택 영역의 맨 위 양식 필드와 맨 아래 양식 필드 사이에 동일하게 정렬합니다. 가로는 중간 양식 필드를 선택한 맨 왼쪽 양식 필드와 맨 오른쪽 양식 필드 사이에 동일하게 배포합니다.


PaperPort와 상호 작용

PaperPort 바탕 화면으로 전환

파일 도구 모음에서 [image] PaperPort 바탕 화면으로 전환 단추를 선택하여 PaperPort를 실행합니다(아직 실행하지 않은 경우). PaperPort 바탕 화면에서 현재 열려 있는 PDF 파일의 폴더와 해당 파일이 선택됩니다.

이미지 편집

PaperPort ImageViewer에서 PDF 파일 내의 이미지 개체를 열어 편집할 수 있습니다.

  • 표준 도구 모음에서 [image] 이미지 선택 도구를 선택하고 이미지 개체를 두 번 클릭합니다. 또는

  • 이미지 개체를 선택하고 마우스 오른쪽 단추로 클릭한 후 단축키 메뉴에서 이미지 편집을 선택합니다.

필요한 편집을 수행할 수 있도록 PaperPort ImageViewer에서 이미지가 열립니다.

편집한 이미지를 저장하면 ImageViewer가 닫히고 PDF Viewer에서 이미지가 업데이트됩니다.


문서 속성

문서 메뉴에서 문서 속성을 선택합니다. 문서 속성 대화 상자에는 설명, 보안, 최초 보기, 사용자 지정 및 글꼴의 5개 패널이 있습니다.

설명

설명 아래에는 제목, 작성자, 주제, 키워드 등의 표준 필드가 있습니다. 이러한 값은 수정할 수 있습니다. 생성자, 작성 날짜, 수정 날짜 등의 기타 값은 변경할 수 없습니다.

고급 아래에는 PDF 프로듀서, PDF 버전, 파일 크기, 페이지 크기, 위치 및 페이지 수가 있습니다.

보안

자세한 내용은 보안 속성을 참조하십시오.

최초 보기

최초 보기 옵션은 문서를 열 때 문서가 표시되는 방식을 정의합니다. 이러한 옵션은 문서에 저장되며 지원하는 모든 PDF 뷰어 프로그램에서 준수됩니다.

사용자 지정

사용자 지정 정의 응용 프로그램별 키-값 문서 속성 쌍을 PDF 문서에 포함할 수 있습니다.

나중에 다른 문서 관리 응용 프로그램이 사후 처리를 위해 정보를 검색할 수 있습니다.

예를 들어 색인을 작성하기 전에 사용자 지정 필드 목록에서 정의하여 사용자 지정 필드를 검색 가능하게 만들 수 있습니다.

참고

속성을 수정하면 문서를 닫기 전에 저장하라는 메시지가 표시됩니다.

글꼴

이 탭을 사용하여 문서에서 참조된 모든 글꼴을 표시할 수 있습니다. 이렇게 하면 사용할 수 없는 글꼴을 표시하기 위해 글꼴 대체가 사용되는지 여부 또는 글꼴이 문서에 포함되는지 여부를 이해하는 데 도움이 됩니다.


문서 인쇄

실제 프린터를 선택합니다.

PDF Viewer는 '프린터 상주 글꼴', '프린터 메모리' 또는 '프린터 드라이버 버전'을 사용하지 않습니다. 즉, 화면에 PDF를 표시할 수 있는 경우 문제없이 인쇄할 수 있어야 합니다. 파일 > 인쇄를 선택하거나 파일 도구 모음에서 인쇄 단추를 클릭하여 인쇄 대화 상자를 엽니다.

프린터

이름: 드롭다운 목록에서 프린터를 선택하고, 선택 사항으로 속성 단추를 클릭하여 프린터 관련 옵션을 선택합니다. 정보를 제공하기 위해 프린터 유형과 현재 상태가 표시됩니다.

인쇄 내용: 문서와 주석, 문서만 또는 양식 필드만 인쇄하도록 선택할 수 있습니다.

인쇄 범위

범위: 인쇄할 페이지 범위로 모든 페이지, 현재 페이지, 현재 보기 또는 페이지 범위를 지정합니다.

하위 집합: 여러 페이지 범위의 경우 모든 페이지, 홀수 페이지 또는 짝수 페이지를 선택합니다.

역순으로 인쇄: 페이지를 역순으로 인쇄합니다.

미리보기

미리보기 영역은 용지 크기와 PDF 페이지가 인쇄되는 방식을 보여 줍니다.

인쇄 처리

사본: 필요한 인쇄 매수를 나타냅니다.

한 부씩 인쇄: 여러 복사본을 개별 문서로 정렬합니다.

확대/축소: 용지에 맞게 PDF 페이지의 배율을 조정하는 방법을 선택합니다.

  • 없음: 페이지의 배율을 조정하지 않습니다.

  • 페이지에 맞춤: 현재 프린터에서 사용 가능한 용지에 맞게 페이지의 배율을 조정합니다. 일반적으로 프린터 속성 대화 상자에서 다른 용지 크기를 선택할 수 있습니다.

  • 큰 페이지를 축소시킴: 큰 페이지를 용지에 맞게 줄입니다.

  • PDF 페이지 크기에 맞추어 용지 선택하기: 페이지 크기에 따라 용지함을 선택합니다. 이 기능은 프린터에 종속됩니다.

  • 바둑판식으로 배열하기: 큰 페이지를 여러 시트에 인쇄합니다.

  • 한 장에 여러 페이지 인쇄: 한 장에 여러 페이지를 인쇄합니다. 결합할 페이지 수를 결정할 수 있습니다.

자동 회전 및 가운데로 맞춤: 용지 크기와 레이아웃에 따라 페이지를 회전하고 가운데로 맞춥니다.

페이지 여백 제거: 여백 없이 문서를 인쇄합니다.

추가 옵션

이미지로 인쇄: 예를 들어 다른 위치의 프린터로 이동하기 위해 PDF 페이지를 이미지로 저장하려는 경우 이 옵션을 선택합니다.

파일로 인쇄: PDF 페이지를 파일로 저장하려는 경우 이 옵션을 선택합니다. 파일로 인쇄 대화 상자에서 파일의 이름을 지정합니다.


PDF 포트폴리오

PDF 포트폴리오 및 패키지

포트폴리오를 사용하면 편리한 배포를 위해 특정 주제에 관련된 일련의 문서를 수집할 수 있습니다. 포트폴리오는 Kofax Power PDF 및 기타 최신 전체 기능을 갖춘 PDF 편집기에서 직접 만들 수 있습니다. PDF Viewer는 최신 플래시 기반 PDF 포트폴리오 인터페이스를 사용하여 PDF 포트폴리오 및 패키지를 보고 사용할 수 있습니다. 포트폴리오는 Word, Excel 및 PowerPoint 문서와 같은 여러 파일 유형의 문서와 다양한 이미지 파일 및 하위 폴더를 포함할 수 있으므로 패키지보다 우수합니다. 패키지는 단일 폴더 수준에 있는 PDF 파일만 포함할 수 있습니다.

PDF Viewer에서는 직접 포트폴리오를 만들 수 없습니다. 다른 PDF 제품을 사용하여 패키지를 만들고 PDF Viewer 에서 여십시오. 이렇게 하면 포트폴리오로 변환되어 포트폴리오 인터페이스에 표시되므로 하위 폴더와 PDF가 아닌 파일을 추가할 수 있습니다. 파일은 버전 1.7 PDF 파일의 포트폴리오로 저장되므로 PDF Viewer 7 이상, Kofax Power PDF, Adobe Acrobat 8 이상 등 최신 PDF 제품에서 완벽하게 열 수 있습니다.

PDF 포트폴리오로 직접 만들어진 문서를 열면 아래 설명한 바와 같이 별도의 포트폴리오 창에 표시됩니다. PDF 패키지에서 포트폴리오로 변환된 문서를 열면 PDF 포트폴리오 창에 나타나지만 PDF View 메뉴와 도구 모음은 계속 사용할 수 있습니다.

패키지와 마찬가지로 포트폴리오에는 포트폴리오란 무엇이고 어떤 방법으로 사용할 수 있는지를 수신자에게 설명하는 표지가 있습니다. 또한 포트폴리오는 파일 축소 그림이나 파일 목록 위에 사용자 정의 콘텐츠(제목, 로고 또는 연락처 정보)가 포함된 머리글 패널이 있거나 사용자 정의 텍스트, 이미지, 텍스트와 이미지 또는 플래시 형식 동영상(swf)이 포함된 소개 페이지가 있을 수 있습니다. 수신자가 포트폴리오를 열면 해당 표지가 소개 페이지(생성된 경우)와 함께 표시됩니다. 두 항목은 모두 닫을 수 있지만 머리글은 항상 표시됩니다.

포트폴리오나 패키지를 열려면 파일 메뉴의 파일 열기 대화 상자에서 선택하거나 패키지 또는 포트폴리오를 파일 시스템에서 PDF Viewer 작업 영역으로 끌어다 놓습니다.

PDF 포트폴리오 도구 모음의 왼쪽 위에 있는 [image] 홈 및 [image] 목록 보기 단추를 사용하여 두 보기 사이를 전환할 수 있습니다. 홈은 포트폴리오에 있는 각 파일이나 폴더의 축소 그림을 보여 줍니다. 목록 보기는 각 파일이나 폴더에 대해 행 하나가 포함된 표를 표시합니다. 4개의 기본 열(이름, 설명, 수정 날짜, 크기)이 있지만 다른 열을 추가하고 순서를 바꿀 수 있습니다.

그 다음 단추를 사용하여 [image] 첫 번째 선택된 파일을 열거나 [image] 소개 페이지를 열 수 있습니다. 이 단추는 적절한 포트폴리오 편집 도구를 사용하여 소개 페이지를 정의한 경우에만 활성화됩니다(아래 내용 참조).

오른쪽의 도구 모음 단추를 사용하면 현재 파일 또는 전체 포트폴리오를 [image] 저장하거나 [image] 인쇄할 수 있습니다.

현재 파일을 빈 전자 메일 메시지에 첨부할 수도 있습니다.

마지막 단추를 사용하여 [image] 포트폴리오 옵션에 액세스할 수 있습니다. 여기에는 포트폴리오 편집 창을 열고 표지를 보는 옵션이 포함됩니다. 표지 표시를 제거하려면 홈 또는 목록 보기를 클릭합니다.

포트폴리오에 파일을 추가하거나, 기존 폴더의 전체 내용을 추가하거나, 다음과 같은 방식으로 채울 새 폴더를 만들 수 있습니다.

  • 또는 파일이나 기존 폴더를 PDF 포트폴리오 창으로 끌어다 놓기

  • 또는 옵션 도구의 해당 단축키 메뉴 항목 선택

  • 또는 PDF 포트폴리오 창에서 해당 단축키 메뉴 항목 선택

  • 포트폴리오 편집 패널이 열려 있을 때 PDF 포트폴리오 창의 왼쪽 하단에서 해당 단추 클릭

유용한 정보:

파일 > 열기를 사용하여 파일을 추가하지 마십시오. 이 명령은 포트폴리오가 아니라 주요 프로그램에서 파일을 엽니다.

포트폴리오를 편집하려면

포트폴리오 편집 패널이 숨겨진 경우 옵션 도구 [image] 의 드롭다운 메뉴를 사용하여 표시할 수 있습니다. PDF 포트폴리오 창이나 포트폴리오에 포함된 임의 항목의 단축키 메뉴에서 이 작업을 수행할 수도 있습니다. 포트폴리오 편집 패널이 표시된 경우에는 이 메뉴 항목이 포트폴리오 편집 마침으로 바뀝니다.

아래에는 포트폴리오 편집 도구가 왼쪽에서 오른쪽으로 설명되어 있습니다.

  1. 레이아웃 또는 보기를 선택하여 포트폴리오 내의 항목 축소 그림을 표시합니다. 지금은 기본 격자 보기만 제공됩니다.

  2. 추가할 소개 페이지 유형(있는 경우)을 선택하고 해당 콘텐츠를 준비합니다. 마찬가지로, 머리글 유형(있는 경우)을 선택하고 해당 콘텐츠를 정의합니다. 텍스트, 연락처 정보, 로고 또는 이미지를 정의할 수 있습니다. 선택한 콘텐츠는 항상 새 창의 파일 목록 또는 파일/폴더 축소 그림 위에 표시됩니다.

  3. 배경, 기본 및 보조 카드, 기본 및 보조 텍스트에 대해 미리 정의된 색상 구성표에서 선택하거나 사용자 지정 색상을 지정합니다. 예를 들어 보조 텍스트 색상은 설명으로 입력된 텍스트에 적용됩니다. 카드 색상은 축소 그림 또는 목록 영역 색상을 의미합니다. 사용자 지정 색상 설정은 현재 열려 있는 포트폴리오에서만 유효합니다.

  4. 목록 보기에서 열 표시를 사용하거나 사용하지 않도록 설정하고, 기본 열(이름, 설정, 수정 날짜, 크기)에 열을 추가하고, 새 열의 유형(텍스트, 숫자, 날짜)을 지정하고, 열 순서를 바꾸고, 기본 열을 제외한 열을 삭제하고, 항목 정렬에 사용할 키 열을 선택하고, 정렬에 대해 오름차순 또는 내림차순을 선택합니다.

  5. 편집한 포트폴리오를 저장하거나 전송합니다.

포트폴리오 항목에는 설명을 사용할 수 있습니다. 홈 보기에서 파일 이름 아래의 축소 그림을 클릭하고 설명을 입력합니다. 목록 보기에서 설명 열의 해당 셀에 텍스트를 입력합니다.

파일 메뉴 또는 저장 도구 모음 단추를 사용하여 다른 이름으로 저장 대화 상자에서 지정한 위치와 이름으로 포트폴리오를 저장합니다. 또는 도구 모음을 사용하여 포트폴리오를 저장하고 기본 메일 응용 프로그램에서 전자 메일을 통해 보낼 수 있습니다.

편집이 끝나면 종료 기호로 포트폴리오 편집 패널을 닫거나 PDF 포트폴리오 창의 바로 가기 메뉴에서 포트폴리오 편집 마침을 선택합니다.

항목을 열려면

  • 홈(축소 그림) 보기에서 해당 축소 그림 두 번 클릭

  • 축소 그림 또는 목록 보기에서 선택한 항목의 단축키 메뉴 사용

  • 목록 보기에서 해당 아이콘 두 번 클릭

  • 항목을 선택하고 포트폴리오 도구 모음의 첫 번째 선택된 파일 열기 도구 클릭

PDF 항목만 표시되고 PDF가 아닌 항목은 다음 단추와 함께 첨부 파일로 표시됩니다.

포트폴리오에서 열기 – 문서 콘텐츠를 포트폴리오 창에 표시합니다.

첨부 파일 열기 – 연결된 응용 프로그램에서 문서를 표시합니다.

첨부 파일 저장 단추 – 기존 이름 또는 수정된 이름으로 정의한 위치에 현재 파일 유형으로 파일을 저장합니다.

하위 폴더로 작업하려면

  • 기존 폴더 추가를 선택하여 시스템의 폴더에서 모든 파일을 가져오거나 폴더를 포트폴리오 창으로 끌어다 놓습니다.

  • 새 폴더 만들기를 선택하여 나중에 채울 수 있는 빈 폴더를 배치합니다.

  • 하위 폴더에 항목을 추가하려면 원하는 하위 폴더를 선택하고 파일 추가 단추를 사용하거나 파일을 끌어다 놓습니다.

  • 하위 폴더 간에 이동하거나 최상위 수준으로 돌아가려면 축소 그림이나 목록 표시의 왼쪽 상단에 표시되는 경로 목록에서 원하는 폴더를 선택합니다.

항목을 저장하려면

포트폴리오에서 항목 하나를 저장할 수 있습니다. 다음 중 하나를 수행합니다.

  • 축소 그림 또는 목록 보기에서 항목을 선택하고 저장 단추(오른쪽 상단)의 드롭다운 목록에서 포트폴리오에서 파일 저장을 선택합니다.

  • PDF가 아닌 항목을 열고 첨부 파일 저장 도구를 클릭합니다.

  • PDF가 아닌 항목을 열고 첨부 파일 열기 도구를 클릭한 다음 파일을 보고 일반적인 방식으로 저장합니다.

PDF가 아닌 파일을 저장하고 처음으로 다시 여는 경우 사용할 응용 프로그램을 지정해야 할 수도 있습니다.

Power PDF에서는 1.3에서 1.7까지 버전으로 포트폴리오 파일을 만들 수 있습니다. 기본값은 버전 1.4입니다.


PDF 포트폴리오 도구 모음 및 컨트롤

PDF 포트폴리오 창 도구 모음의 도구

  1. 파일 축소 그림 탐색

  2. 파일 목록에서 탐색

  3. (첫 번째) 선택된 파일 열기

  4. 시작(소개) 페이지 열기

  5. 열려 있는 파일 내에서 탐색

  6. 저장/포트폴리오를 다른 이름으로 저장/포트폴리오에서 파일 저장

  7. 현재 문서 인쇄/전체 패키지 인쇄

  8. 전자 메일 포트폴리오

  9. 옵션 드롭다운 메뉴

다음 도구 모음을 보려면 옵션 드롭다운 메뉴에서 포트폴리오 편집을 선택합니다.

포트폴리오 편집 패널의 도구

  1. 보기 선택

  2. 머리글 및 소개 추가(미리 정의된 구성표)

  3. 색상 구성표 선택

  4. 파일 속성 추가(추가 열)

  5. 마침(저장/저장 및 전자 메일)

PDF 포트폴리오를 참조하십시오.


페이지 작업

다음 페이지 작업을 수행할 수 있습니다.

  • 삽입

  • 삭제

  • 자르기

  • 회전

페이지 작업을 수행할 때는 페이지 패널을 사용할 수 있습니다. 문서를 열고 페이지 패널을 엽니다.

페이지 삽입

  1. 단축키 메뉴, 옵션 메뉴 또는 문서 > 페이지 메뉴에서 삽입을 선택합니다.

  2. 열기 대화 상자에서 PDF 파일을 선택하고 열기를 클릭합니다.

  3. 페이지 삽입 대화 상자에서 모든 페이지, 페이지 범위 또는 특정 페이지를 선택하고 위치를 선택합니다. 확인을 클릭합니다.

페이지 삭제

  1. 단축키 메뉴, 옵션 메뉴 또는 문서 > 페이지 메뉴에서 삭제를 선택합니다.

  2. 페이지 삭제 대화 상자에서 현재 페이지, 페이지 범위 또는 특정 페이지를 선택합니다.

삭제는 실행 취소할 수 없습니다.

적어도 한 페이지는 PDF 문서에 남아 있어야 하며 모든 페이지를 삭제할 수는 없습니다.

페이지 자르기

자르기를 사용하여 보이는 페이지 영역을 제어할 수 있습니다. 파일 크기는 줄어들지 않습니다.

  1. 표준 도구 모음에서 [image] 자르기 단추를 클릭합니다.

  2. 페이지 자르기 대화 상자에서 옵션을 선택하고 확인을 클릭합니다.

    예를 들어 흰색 여백 제거 옵션을 사용하여 PDF로 변환된 프레젠테이션 슬라이드의 가장자리를 잘라냅니다. 현재 페이지, 선택한 페이지 또는 전체 문서를 자르도록 선택합니다.

결과가 만족스럽지 않으면 편집 도구 모음에 있는 [image] 실행 취소 단추를 사용합니다.

페이지 회전

페이지를 시계 방향 또는 시계 반대 방향으로 90도 또는 180도 회전할 수 있습니다.

  1. 페이지 회전 대화 상자를 열려면 단축키 메뉴, 옵션 메뉴 또는 문서 > 페이지 메뉴에서 회전을 선택합니다.

  2. 회전 각도 및 페이지 범위를 선택합니다.

  3. 문서를 저장할 경우 이 회전은 영구적 상태가 됩니다.

참고

이 명령은 회전된 페이지를 일시적으로만 표시하는 보기 > 보기 회전 > 시계 방향으로 또는 시계 반대 방향으로와는 다릅니다.


축소 그림 작업

축소 그림은 페이지 패널에 표시됩니다. 축소 그림을 확대, 축소, 포함 또는 포함 해제할 수 있습니다.

축소 그림을 축소하려면

  1. PDF 파일을 엽니다.

  2. 탐색 패널에서 페이지 패널을 표시합니다.

  3. 축소 그림을 마우스 오른쪽 단추로 클릭하고 단축키 메뉴에서 페이지 축소 그림 축소를 선택합니다.

    또는 옵션을 클릭하고 페이지 축소 그림 축소를 선택합니다.

축소 그림을 확대하려면

  1. PDF 파일을 엽니다.

  2. 탐색 패널에서 페이지 패널을 표시합니다.

  3. 축소 그림을 마우스 오른쪽 단추로 클릭하고 단축키 메뉴에서 페이지 축소 그림 확대를 선택합니다.

    또는 옵션을 클릭하고 페이지 축소 그림 확대를 선택합니다.


페이지 콘텐츠 추출

다음 작업을 수행할 수 있습니다.

  • 텍스트 또는 이미지 선택

  • 텍스트 또는 이미지 복사 및 붙여넣기

텍스트 선택

텍스트 선택 도구를 클릭하여 텍스트 블록을 선택합니다. 그런 다음 선택한 텍스트를 복사할 수 있습니다.

이미지 선택

영역 선택 도구를 클릭하여 이미지로 복사할 페이지 영역을 선택합니다.

텍스트 또는 이미지 복사 및 붙여넣기

편집 메뉴 또는 단축키 메뉴에서 복사를 선택하여 선택한 텍스트나 이미지를 복사합니다.

다른 응용 프로그램(예: Office 응용 프로그램)에 열려 있는 문서에서 붙여넣기를 선택하여 붙여 넣습니다.

참고

PDF 문서가 복사되지 않도록 암호로 보호된 경우에는 잘라내기, 복사 및 붙여넣기 명령을 사용할 수 없습니다.

복사한 텍스트를 주석에 붙여 넣을 수도 있습니다.

PDF 문서에서 복사한 텍스트에 받는 컴퓨터에서 사용할 수 없는 글꼴이 있는 경우에는 글꼴이 대체됩니다.


현재 문서에서 검색

현재 문서에서 검색할 때 찾기 대화 상자를 사용할 수 있습니다.


PDF Viewer 문제 해결

손 도구로 클릭할 때마다 페이지가 아래로 스크롤됩니다.

이 동작이 설정되어 있습니다. 스크롤링을 중지하려면 다시 클릭합니다. 또는 편집 > 기본 설정 > 일반 > 기타로 이동하여 동작을 변경합니다. 아래로 스크롤을 없음 또는 아래로(클릭하면 화면 전체의 절반만큼 아래로 이동)로 변경합니다.

개체를 선택하면 예기치 않은 동작이 발생합니다.

표준 도구 모음에서 [image] 개체 선택 도구를 사용하고 있는지 확인합니다. Ctrl 키를 이 도구와 함께 사용하여 여러 개체를 선택합니다.

표준 도구 모음의 [image] 영역 선택 도구는 개체가 아닌 화면 영역을 선택합니다(예: 이미지로 복사).


스탬프 패널(작업 패널)

스탬프 패널을 보려면 다음 작업 중 하나를 수행합니다.

  • 주석 > 스탬프를 선택합니다.

  • 보기 > 작업 패널 > 스탬프를 선택합니다.

  • 보기 도구 모음에서 [image] 작업 패널 단추를 클릭하고 드롭다운 목록에서 스탬프를 선택합니다.

스탬프 패널에는 시스템에서 현재 사용할 수 있는 모든 스탬프가 범주별로 그룹화되어 표시됩니다. 새 그룹 및 새 스탬프를 만들어 미리 정의된 그룹 또는 사용자 지정으로 만든 그룹에 배치할 수 있습니다. 또한 사용자 지정 동적 스탬프도 만들 수 있습니다.

스탬프 관리

스탬프 패널의 맨 위에 있는 옵션 단추를 클릭하고 드롭다운 메뉴에서 원하는 동작을 선택합니다.

  • 삽입: 선택한 스탬프를 PDF 문서의 미리 정의된 위치에 적용합니다. 스탬프를 두 번 클릭해도 동일한 기능이 수행됩니다.

  • 삭제: 스탬프가 선택되어 있으면 이 단추를 클릭하거나 Del 키를 눌러 삭제합니다. 또는 삭제할 스탬프를 마우스 오른쪽 단추로 클릭하고 삭제를 선택합니다. 대화 상자에서 삭제를 확인합니다.

  • 이름 바꾸기: 스탬프가 선택되어 있으면 이 단추를 클릭하거나 스탬프를 마우스 오른쪽 단추로 클릭하고 이름 바꾸기를 선택한 다음 스탬프 이름 편집 대화 상자에 새 이름을 입력하고 확인을 클릭합니다.

  • 복원: 이름을 바꾸거나 스탬프를 삭제할 수 있습니다. 언제든지 미리 정의된 스탬프의 기본 집합을 복원하여 현재 선택을 대체하거나 현재 선택에 추가할 수 있습니다.

  • 찾기: 스탬프 찾기 대화 상자에 입력한 검색 텍스트가 이름에 포함된 스탬프의 하위 집합을 표시합니다.

찾기 단추를 클릭해도 됩니다.

  • 만들기: 새 스탬프가 될 이미지 파일을 선택합니다. 스탬프 이름을 지정하고 새 그룹 또는 기존 그룹에 할당합니다. 또는 만들기 단추를 클릭해도 됩니다. 만든 스탬프에 대해 투명한 색을 설정할 수 있습니다.

  • 사용자 지정 동적 스탬프 만들기: 타임스탬프를 포함할 수 있는 템플릿에서 동적 스탬프를 만듭니다. 디지털 스탬프 대화 상자에서 새 사용자 지정 스탬프의 기반으로 사용할 템플릿을 선택합니다. 스탬프 이름을 입력하고 사용 가능한 그룹 중에서 선택하거나 새 그룹을 만듭니다. 첫 번째와 두 번째 짧은 식별자(예: 이니셜 또는 약어)의 내용과 모양을 지정한 다음 확인을 클릭합니다.

참고:

새 PDF > 빈 PDF 명령으로 만들어진 파일에 붙여 넣은 그림은 스탬프로 배치되지만 스탬프 작업 패널에 추가되지 않습니다.


암호 보안 대화 상자

암호 보안

이 대화 상자를 표시하려면 문서 > 문서 속성을 선택하고 보안 탭을 클릭한 다음 보안 방법 드롭다운 목록에서 암호 보안을 선택합니다.

  1. 호환성 수준(40비트, 다른 PDF 버전용 128비트, 128비트 AES - 고급 암호화 표준, 256비트 AES)을 지정합니다.

  2. 암호화 수준에 따라 모든 문서 콘텐츠 암호화, 메타 데이터를 제외한 모든 문서 콘텐츠 암호화 또는 첨부 파일만 옵션 중에서 선택합니다.

  3. 열기 암호나 사용 권한 암호, 또는 둘 다를 사용하여 문서를 보호합니다.

    • 열기 암호: 현재 PDF 문서를 나중에 열기 위한 전제 조건으로 이 암호를 설정합니다.

    • 사용 권한 암호: 이 암호를 설정하고 문서 인쇄 및 변경 시 허용되는 동작을 드롭다운 목록에서 선택합니다(다른 콘텐츠 사용 또는 사용 안 함, 시각 장애인을 위해 시각 판독기가 텍스트 콘텐츠를 소리 내어 읽도록 내게 필요한 옵션 사용 또는 사용 안 함). 이 암호는 나중에 설정을 수정하거나 암호를 변경하려고 할 때 필요합니다.

  4. 확인을 클릭하여 작업을 완료하고 팝업으로 표시되는 암호 대화 상자에서 열기 및/또는 사용 권한 암호를 확인합니다.


양식 기본 설정

편집 > 기본 설정 > 양식을 통해 엑세스합니다.

필드 값 자동 연산

PDF Viewer에서 여는 활성 PDF 파일에 있을 경우 양식 필드에 할당된 수학 연산이 자동으로 업데이트되도록 하려면 이 옵션을 선택합니다.

사각형 초점 표시

양식을 채우는 동안 현재 초점이 있는 양식 필드를 확인하려면 이 옵션을 선택합니다.

양식 필드 강조

양식 필드에 대한 강조 기본 설정을 선택합니다. 다음 옵션을 사용할 수 있습니다.

필드에 마우스가 들어올 경우 하버 텍스트 표시

이 확인란을 사용하여 채우는 중인 양식 필드에 대한 하버 텍스트를 표시하거나 숨길 수 있습니다. 양식 필드에 대한 하버 텍스트를 지정하려면 속성 대화 상자를 사용합니다. 텍스트는 필드 이름이거나 채우기 지침일 수 있습니다.

필드 강조 색

강조가 설정된 경우 양식 필드의 배경색을 지정합니다.

꼭 채워야 할 필드 강조 색

필수 양식 필드에 대해 별도의 필드 테두리 색상을 설정합니다.

자동 완료

양식을 채우는 동안 입력된 내용이 이전 입력과 일치하도록 자동으로 완료하려면 이 옵션을 선택합니다. 이 경우 자주 사용하는 이름, 주소 및 번호를 입력하지 않고 선택할 수 있습니다. 숫자 항목에 대한 메모리를 사용하거나 사용하지 않도록 설정합니다. 메모리 목록을 편집할 수 있습니다.


일반 기본 설정

편집 > 기본 설정 > 일반을 통해 액세스합니다.

일반 기본 설정에는 시작, 페이지 표시, 단위 그리드, 전체 화면 및 기타 옵션이 있습니다.

시작

시작 화면 표시

시작할 때마다 PDF Viewer 시작 화면을 표시할지 결정합니다.

기본 뷰어 확인

PDF 문서를 열 때마다 PDF Viewer를 기본 PDF 문서 뷰어로 사용하는지 확인합니다.

응용 프로그램 언어

PDF Viewer에서 사용되는 언어를 선택합니다.

페이지 표시

부드럽게

텍스트, 그래픽 및 이미지를 부드럽게 만들 것인지 선택합니다. 기본 설정은 모두 부드럽게 만드는 것입니다.

회색으로 표시:…픽셀

픽셀 수가 설정된 값보다 작은 경우 표시된 텍스트를 회색으로 표시합니다.

페이지 캐시 사용

임시 메모리에 페이지 데이터를 저장하여 페이지 작업 속도를 높일 수 있도록 하려면 이 옵션을 선택합니다.

논리 페이지 번호 사용

페이지 번호 매기기의 기본 설정입니다.

기본 페이지 레이아웃

PDF 문서를 처음 열 때 기본 페이지 표시를 설정하는 옵션을 선택합니다.

기본 확대/축소

PDF 문서를 처음 열 때 문서의 기본 확대 수준을 설정합니다. 이 값은 문서 확대/축소 값이 기본값으로 설정된 경우에 사용됩니다.

기타

크로스 문서를 같은 창에서 열기

현재 문서를 닫고 연결된 문서를 현재 창에서 열어 열려 있는 창 수를 최소화합니다. 연결된 문서가 다른 창에 이미 열려 있는 경우 열려 있는 문서에 대한 링크를 클릭하면 현재 문서가 닫히지 않습니다. 이 옵션을 선택하지 않으면 다른 문서에 대한 링크를 클릭할 때마다 새 창이 열립니다.

손 도구 두번 클릭

손 도구를 클릭할 때 문서가 응답하는 방식을 결정합니다. 기본적으로 아무 동작도 수행하지 않습니다. 표시가 반 페이지 아래로 이동하도록 하려면 아래로를 선택합니다. 다음에 마우스를 클릭할 때까지 페이지를 아래로 스크롤하려면 스크롤을 선택합니다.


주석 기본 설정

편집 > 기본 설정 > 주석을 통해 액세스합니다.

PDF 문서에서 문서의 모양을 지정할 수 있습니다. 텍스트 상자 기본 글꼴 영역의 드롭다운 목록에서 글꼴 이름, 크기 및 밑줄 스타일을 선택합니다. 글꼴 색상을 선택하고 굵게, 기울임꼴, 위 첨자, 아래 첨자 및 취소선과 같은 다른 텍스트 특성의 조합을 지정합니다.

텍스트 상자 기본 맞춤 영역의 주석 상자에서 텍스트의 왼쪽, 가운데, 오른쪽 또는 양쪽 맞춤을 선택합니다.

주석 기본값 재설정을 클릭하여 전달 시간 설정을 복원합니다.

참고 항목: 주석 패널을 사용하여 회신, 주석 달기 및 관리 작업을 할 수 없습니다.


주석 패널(탐색 패널)

주석 처리에서는 문서를 검토하고 공유하는 사용자를 위한 수정 도구를 제공합니다. PDF에서 섹션 강조 표시, 그리기, 노트 추가, 텍스트 라인, 스탬프 등을 통해 위치를 표시할 수 있습니다. 예를 들어 다이어그램 주위에 원을 그리고 텍스트 "이 다이어그램을 더 크게 만들기"를 추가할 수 있습니다. 개체 위로 커서를 가져가면 이 텍스트가 나타납니다.

모든 주석은 주석 목록에 추가되고 주석을 관리할 수 있는 많은 편리한 도구와 함께 주석 패널에 표시됩니다.

탐색 패널 드롭다운 목록에서 주석 패널을 활성화합니다.

주석 패널의 도구

문서에서 주석을 클릭하면 주석 패널에서 주석이 강조되고 주석이 포함된 페이지로 이동합니다. 다음 (2) 및 이전 (3) 단추를 사용하여 주석을 탐색하고 개요나 세부 정보를 보기 위해 주석을 축소 및 확장 (1)할 수 있습니다. 그런 다음 다른 사람의 주석에 응답 (4)을 하거나 자체 주석을 추가할 수 있습니다. 그리기 개체를 비롯한 모든 주석에 메시지를 추가할 수 있습니다.

표시 (7) 단추를 사용하여 유형, 검토자, 상태 및 확인 표시별로 주석을 필터링하고 정렬 (8) 단추를 사용하여 유형, 페이지, 작성자, 날짜, 색상 또는 확인 표시 상태별로 주석을 정렬할 수 있습니다.

주석을 검토한 후 상태 설정 (6)을 선택하여 검토 상태를 없음에서 인정, 거부, 취소 또는 완료로 변경합니다. 변경하고 나면 주석의 상태 행에 아이콘이 추가됩니다.

상태 설정 및 마이그레이션을 선택하여 검토 상태에 대한 판단을 전달합니다. 없음을 확인됨 또는 확인되지 않음으로 선택합니다.

참고

편집 > 주석 기본 설정을 사용하여 텍스트 상자의 기본 모양을 설정합니다.


찾기 대화 상자

편집 > 찾기를 선택하여 찾기 대화 상자를 표시하고 검색 구를 입력합니다.

대/소문자 구분

입력한 대/소문자와 정확하게 일치하는 단어만 찾습니다. 예를 들어 Internet이란 단어를 검색하는 경우 INTERNET과 internet은 찾지 않습니다.

단어 단위로

찾기 상자에 입력한 전체 단어와 정확하게 일치하는 단어만 찾습니다. 예를 들어 trace란 단어를 검색하는 경우 race와 tracer는 찾지 않습니다.

책갈피 포함

PDF의 텍스트 내용과 책갈피를 검색합니다.

주석 포함

PDF의 텍스트 내용과 주석을 검색합니다.


페이지 번호 매기기

탐색 패널에 페이지를 표시하고 마우스 오른쪽 단추로 클릭하여 페이지 번호 매기기 명령을 선택합니다.

이 대화 상자를 사용하여 선택한 페이지에 대해 사용자 지정 페이지 번호를 정의합니다.

모든 페이지에 다시 번호를 매기거나, 선택한 페이지에만 또는 문서 섹션에 번호를 매기도록 선택합니다.

새 섹션을 시작하면 다음 작업을 수행할 수 있습니다.

  • 서로 다른 번호 매기기 스타일을 설정하고, 새 페이지 번호에 대한 접두사를 지정하고, 선택 범위의 시작 페이지를 설정합니다. 아래쪽의 샘플에 동적 미리보기가 표시됩니다.

  • 상속된 스타일링을 사용하여 이전 섹션에서의 번호 매기기를 계속합니다.

참고

머리글이나 바닥글과 마찬가지로, 이러한 페이지 번호는 페이지 패널에 페이지 번호를 표시하기 위한 것이며, 실제 PDF 페이지에는 할당되지 않습니다.


페이지 패널(탐색 패널)

축소 그림은 페이지 패널에 표시되며, 페이지 이미지의 축소판입니다. 축소 그림 집합을 통해 PDF 문서의 개요를 한눈에 볼 수 있습니다. 현재 페이지의 축소 그림은 파란색 테두리와 함께 표시되고 빨간색 테두리는 현재 문서 패널에 표시되어 있는 페이지의 영역을 동적으로 알려줍니다. 표시되는 페이지 영역을 변경하려면 빨간색 테두리의 크기를 조정합니다.

참고: 페이지 수준 작업은 항상 선택한 페이지에서 수행됩니다.

빠른 탐색과 함께, 문서 어셈블리에 이 패널을 사용합니다. 패널을 마우스 오른쪽 단추로 클릭하고 패널 맨 위에 있는 옵션 단추를 클릭하면 다음 메뉴를 선택할 수 있습니다.

  • 설정한 위치에 문서 삽입

  • 페이지 삭제

  • 페이지 회전

  • 페이지 번호 매기기

  • 페이지 인쇄

  • 페이지 축소 그림 확대/축소

자세한 내용은 페이지 수준 작업 및 축소 그림 작업을 참조하십시오.


최종 사용자 사용권 계약

Kofax, Inc.

최종 사용자 사용권 계약

도움말 메뉴에서 PDF Viewer 정보 패널을 열어 액세스하십시오.


등록 상표

Kofax, Kofax 로고, ScanSoft, OmniPage, True Page 및 Logical Form Recognition은 미국 및/또는 다른 국가에서 Kofax, Inc. 또는 그 계열사의 상표 또는 등록 상표입니다. Microsoft, Windows 및 Outlook은 미국 및 다른 국가에서 Microsoft Corporation의 등록 상표 및/또는 상표입니다. InstallShield는 Macrovision Corp의 등록 상표입니다. 다른 모든 회사 이름 또는 제품 이름은 해당 소유자의 상표일 수 있습니다.

LID: 20190718

Kofax® PDF Viewer. Copyright © 1995-2019 Kofax, Inc.


타사 라이선스/고지

본 소프트웨어는 부분적으로 Independent JPEG Group의 작업에 기반합니다.

본 소프트웨어는 부분적으로 Colosseum Builders, Inc.의 작업에 기반합니다.

본 소프트웨어는 부분적으로 FreeType Team의 작업에 기반합니다.

본 소프트웨어는 부분적으로 Kakadu Software의 작업에 기반합니다.

본 소프트웨어는 부분적으로 zlib Compression Library에 기반합니다.

이 제품의 단어 확인, 맞춤법 및 하이픈 영역은 부분적으로 Proximity Linguistic Technology에 기반합니다. The Proximity Hyphenation System © Copyright 1988. 모든 권리 보유. Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. 모든 권리 보유. © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. 모든 권리 보유. 116,000, 80,821, 92,641, 106713, 118,533, 91928, 103,792, 130,690 및 140,713 word Proximity/Merriam- Webster Linguibases를 기준으로 단어를 확인합니다. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. 모든 권리 보유. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. 모든 권리 보유. © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. 모든 권리 보유. 80,307, 90,406, 105,785 및 115,784 word Proximity/Collins Linguibases를 기준으로 단어를 확인합니다. The Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. 모든 권리 보유. © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. 모든 권리 보유. 136,771, 150,893, 178,839, 207,119, 212,565 및 194,393 word Proximity/Collins Linguibases를 기준으로 단어를 확인합니다. The Proximity/Van Dale Dutch Lingubase. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. 모든 권리 보유. 119,614 word Proximity/Van Dale Linguibase를 기준으로 단어를 확인합니다. The Proximity/ Munksgaard Danish Linguibase. © Copyright 1988 Munksgaard International Publishers Ltd. 모든 권리 보유. © Copyright 1988 Franklin Electronic Publishers, Inc. 모든 권리 보유. 113,000 word Proximity/Munksgaard Linguibase를 기준으로 단어가 확인됩니다. The Proximity/IDE Norwegian and Swedish Linguibases. © Copyright 1988 IDE a.s. 모든 권리 보유 © Copyright 1988 Franklin Electronic Publishers, Inc. 모든 권리 보유. 126,123 및 150,000 word Proximity/IDE Linguibases를 기준으로 단어를 확인합니다.

INSO/Vantage Research 사전: International CorrectSpell ™ spelling correction system © 1993 by Lernout & Hauspie. 모든 권리 보유.

Slovenian Speller Database, copyright © 2002 Ambeis d.o.o. 모든 권리 보유. 에스페란토어 사전은 Toon Witkam 및 Stefan MacGill의 편집에 기반합니다.

The SoftwarePassport/Armadillo Software Protection System Copyright 1998-2007 by the Silicon Realms Toolworks. 모든 권리 보유.

본 소프트웨어는 부분적으로 PNG Reference Library(libpng)에 기반합니다.

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation and/or Macrovision Europe Ltd. 모든 권리 보유.

AES encryption/decryption copyright © 2001, Dr Brian Gladman, Worcester, UK. 모든 권리 보유.

이 제품은 Eric Young과 Tim Hudson이 작성한 소프트웨어를 포함하여 OpenSSL 프로젝트에서 개발된 요소를 포함합니다.


추가 기능, 정의

추가 기능: Microsoft Office 도움말에서는 추가 기능을 “2007 또는 2010 Microsoft Office 시스템 프로그램에 사용자 지정 명령과 특수 기능을 추가하는 보충 기능”으로 정의합니다.


무손실, 정의

무손실: 이미지 데이터를 전혀 손실하지 않는 압축 방법입니다. 이미지 품질을 저하시키지 않고 파일 크기를 최대한 줄입니다.


MRC, 정의

MRC: 이 Mixed Raster Content 압축은 요소를 구분하고 최적화된 압축을 각 요소에 적용하여 이미지 전용 소스 파일에서 텍스트와 컬러 또는 회색조 그림이나 배경을 모두 포함하는 압축 PDF 파일을 만들도록 설계되었습니다.


OCR, 정의

OCR: 광학 문자 인식은 이미지에서 텍스트를 추출하는 프로세스입니다. 종이 문서를 스캔하거나 전자 이미지 파일을 열면 이러한 이미지를 얻을 수 있습니다. 텍스트는 컴퓨터에서 편집 가능하므로 수동으로 다시 입력할 필요가 없습니다.


검색 가능 PDF, 정의

검색 가능 PDF: 텍스트 내용이 숨겨진 텍스트로 저장된 문서의 비트맵 이미지를 포함하는 PDF 옵션입니다. 원본 문서와 동일한 모양을 유지하며 다른 프로그램에서 파일을 검색할 수 있도록 합니다. 대체로 파일 크기가 일반 PDF보다 크지만 검색 가능 PDF는 Legal 문서 및 중요한 내용이 포함된 기타 문서를 보관하는 데 가장 유용한 형식입니다.