欢迎

欢迎使用 Kofax® PDF Viewer！该查看器专为处理 PDF 文件而优化，较之通用 ImageViewer 程序，其具有更高的灵活性且显示效果更佳。对 PDF 文件执行打开、阅读、编辑、添加批注、共享、搜索和表单填写操作。

要了解更多关于 Kofax 办公室生产效率解决方案的详细信息，请访问 www.kofax.com。

版权所有 © 2019 Kofax, Inc。保留所有权利。可能会进行更改，恕不事先通知。

本程序受美图和国际版权法保护，如“关于”面板和主题“其他资源”中所述。


简介

Kofax PDF Viewer 提供了一系列用于查看和编辑可移植文档格式 (PDF) 文件的功能。此外，您还可以用它填写活动 PDF 表单，或创建空白 PDF 文件并通过从现有 PDF 文件插入页面、粘贴或绘制内容和添加注释等方式进行填写。其设计能够与其他 Kofax PaperPort 产品搭配使用。

编辑 PDF 文件

Kofax PDF Viewer 通过易于使用的浏览和阅读界面，使您可对 PDF 文件进行全面控制。您可以编辑页面和文档、对其添加批注及进行审阅、调整文档安全性、为您的文档签名，以及进行其他操作。可以打开一组 PDF 文档，且可以重排页面。该程序提供了功能强大的文档管理系统： 使用该系统可以从相关文档创建档案，以便稍后对其建立索引并对其进行搜索。


系统要求

下列条件为安装和运行 PDF Viewer 的最低要求：

  • 具有 Intel® Pentium® 或更高处理器的计算机

  • 受支持的操作系统

    • Windows 10；32 位和 64 位版本

    • Windows 8.1；32 位和 64 位版本

    • Windows 7；32 位或 64 位版本 (Service Pack 1)

  • Microsoft Internet Explorer 6 或更高版本

  • 256 MB 内存 (RAM)，建议 512 MB

  • 200 MB 可用硬盘空间用于应用程序文件，安装过程中还需 50 MB 工作空间

  • 256 色 SVGA 显示器，但推荐使用 16 位色和 800 x 600 像素分辨率

  • 与 Windows 兼容的定点设备

  • CD-ROM 驱动器，在安装时使用

常规注释

如果计算机的处理器、内存和可用磁盘空间都超过最低要求，则性能和速度都将有所提高。在转换非常大的彩色 PDF 文件时尤为如此。启用超线程或多处理器系统可以发挥更高性能。


启动程序

启动程序有多种方法：

  • 在 Windows 任务栏中，单击“开始”按钮，找到并打开“Kofax PaperPort 14”组，然后单击 PDF Viewer。若要打开 PDF 文件，请单击“打开”按钮或从“文件”菜单中选择“打开”并选择文件。

  • 如果您将程序图标放在桌面上，则单击桌面上的程序图标 [image] ，然后根据如上所述继续操作。

  • 双击 PDF 文件：如果您在收到系统提示时将 PDF Viewer 选为默认 PDF 查看器，则可以通过双击 PDF 文件启动程序，并加载选定的 PDF 文件。如果 PDF Viewer 不是默认 PDF 查看器，则右键单击 PDF 文件并选择“打开方式”>“PDF Viewer”。

  • 在 Web 服务器上浏览 PDF 文件：如果您在收到系统提示时将 PDF Viewer 选为默认 PDF 查看器，则可以通过单击网页上的任意 PDF URL 在该程序中打开 PDF 文件。

  • 拖放文件：您可以将 PDF 文件拖放到 PDF Viewer 程序窗口以打开这些文件。


主要功能

优化页面显示：PDF Viewer 是专为处理 PDF 文件而开发的。文件中的某些元素需要较高的分辨率，而另一些却不必——本查看器能够执行此类计算，生成较通用查看器程序更清晰的显示效果，同时缩短加载时间。

发送 PDF 文档或页面：您可以将选定的页面或整个文档发送给邮件收件人。

撤销 - 重做：重做和撤消功能包含有许多级，可帮助您在编辑 PDF 文档时纠正错误。

享受直观的浏览方式：使用带有动态缩放的“手形”工具，可让页面上的每一处细节都一览无余。

切换到 PaperPort 桌面：您可以借助“文件”工具栏上的按钮启动 PaperPort（如果其尚未运行的话）；此时，在 PaperPort 桌面上，当前打开的 PDF 文件及其文件夹呈选中状态。

在文件夹中导航：可以在当前打开的 PDF 文件所在的文件夹中浏览，使用菜单命令/工具栏按钮关闭文件并打开上一个/下一个文件。

图像编辑：可以在 PaperPort ImageViewer 中打开在 PDF Viewer 中选定的图像对象进行编辑。保存编辑过的图像并关闭 ImageViewer 后，PDF Viewer 中的图像会随之更新。

加盖透明图章：对于新创建的图章，可以使特定颜色透明，使其更好地融入页面。例如，您可以使用该功能在 PDF 文档中添加扫描的签名。

填写表单：加载活动 PDF 表单并填写，做好通过电子邮件或其他方式提交的准备。


卸载

若要卸载 PDF Viewer

  1. 从“控制面板”中选择“程序和功能”。

  2. 右键单击“Kofax PDF Viewer”并选择“卸载”。


关于可移植文档格式

可移植文档格式 (PDF) 是一种广泛应用的文件格式，用来显示在不同平台或应用程序中创建的文档。

这种通用格式的优点是：

  • 打开 PDF 时，不需要在计算机上安装创建原文档的软件。您只需要拥有 PDF Reader 即可。

  • PDF 将保留源文档的原始布局。您可以避免在另一台计算机上打开文档时，重新分页使文档发生改变。PDF 文件将显示与原来相同的字体和边距设置。

PDF 文件可包含附加信息（书签、超链接和注释），以使其内容更易于访问。

超链接是可通过单击激活的特殊区域。超链接通常指向其他位置，可以是同一文档，也可以是其他文档，或者指向一个网址。超链接也可用于特殊功能，例如提交表单。

注释是添加到文档中的书面解释或诠释。可以按作者用不同颜色对注释加以区分。


关于程序窗口

PDF Viewer 程序窗口在中间位置有一个文档面板，在左侧有一个导航面板，在右侧有一个管理器面板。主工具栏中包含按功能分组的工具。

导航面板：操作区域允许您查看页面缩略图、注释等内容并与之交互。

文档面板：应用程序的主要部分显示当前 PDF，并允许您执行编辑、表单填写、添加批注等操作。文档模板可一次显示多个 PDF 文档。

管理器面板：您可以在工作区域中处理图章。

注释面板：您可以在该区域中管理由不同作者和审阅者添加到 PDF 文件的注释。

查看栏：它允许您旋转和更改视图、更改页面，以及进行缩放操作。


关于导航面板

导航模板可显示以下内容：

  • 注释（位于屏幕底部）

  • 页面（位于左侧）

选定某个面板后，您可以访问一组与当前显示内容相关的工具。

显示或隐藏导航面板

  • 选择“视图”>“导航面板”，再选择所需的面板（注释和页面）。

  • 单击将文档面板与导航面板隔开的垂直条底部的 [image] ，以显示/隐藏导航面板。


关于管理器面板

显示或隐藏管理器面板

  • 要显示管理器面板，请选择“查看”> “管理器面板” > [所需的面板]。

  • 在视图工具栏中单击管理器面板按钮 [image] 旁边的箭头，并选择所需的面板。

  • 要隐藏管理器面板，请单击管理器面板右上方的关闭按钮 [image] 。

您可以通过管理器面板应用图章。


关于主工具栏

您可以使用能直接访问相同功能的按钮型工具，而无需通过菜单-子菜单的结构进行导航。工具被分组为命名的工具栏，这些工具栏的集合或子集构成了位于程序窗口上部的主工具栏。

将指针悬停在工具上方可查看其名称。您可以解除固定任何工具栏，并将其拖至您的工作区中。通常，工具在被选取后将保持活动状态，直到您选择另一工具为止。

自定义工具栏

  1. 选择“查看”> “工具栏”，或在工具栏区域中右键单击以显示快捷菜单，并按如下所示自定义您的工具栏：

    • 切换特定工具栏名称，以在主工具栏中任意显示或隐藏它们。

    • 选择“重置工具栏”以恢复预定义设置。

    • 单击“隐藏工具栏”以隐藏所有工具栏。

    • 选择“显示按钮标签”以通过其名称标识所有、部分按钮，或不标识任何按钮。

    • 选择“自定义工具栏”以包含或排除工具栏内的特定工具。

  2. 单击按钮右侧的向下箭头符号，以打开下拉菜单。例如，单击“新建 PDF”按钮旁边的箭头，以显示一组用于创建 PDF 文档的选项。

PDF Viewer 特定工具栏：

  • 注释工具栏

  • 文件工具栏

  • 标准工具栏

  • 查看文件夹工具栏

具有更多常规功能的工具栏：

  • 编辑工具栏

  • 视图工具栏

  • 缩放工具栏

编辑

工具从左到右依次为：

1.撤消最近的操作以达到一定程度。

2.恢复最近撤销的操作。

视图

1.转到“视图”>“导航面板”，以打开显示所选项目的导航面板。

2.转到“视图”>“管理器面板”，以打开显示所选项目的管理器面板。

缩放

工具从左到右依次为：

1.放大 (+) 图像

2.缩小 (-) 图像。

3.动态缩放。将光标向上移动可放大，向下移动可缩小。


注释工具栏

工具从左到右依次为：

  1. 向 PDF 中添加注释。当共享 PDF 文件时，可以转换注释。可按作者、类型、日期及其他内容对注释进行排序。

  2. 在 PDF 页面中的其他内容上添加文本框。

  3. 高亮。

  4. 在页面上画出不同的形状。所画的对象接受注释文本。


文件工具栏

工具从左到右依次为：

  1. 切换到 PaperPort 桌面。

  2. 创建空白 PDF 文件。

  3. 打开 PDF 文件。

  4. 保存 PDF 文件。

  5. 打印 PDF 文件。

  6. 通过电子邮件发送 PDF 文件。

  7. 在当前 PDF 文件中执行快速简单的搜索。


标准工具栏

工具从左到右依次为：

  1. “手形”工具属于基本的导航指针。选择“手形”工具可停止使用任何其他工具。在“编辑”>“首选项”>“常规”>“杂项”中指定“手形”工具行为。

  2. 选择文本块以编辑其属性、执行导出操作等。

  3. 选择图像以编辑其属性、执行导出操作等。

  4. 选择区域以编辑其属性、执行导出操作等。

  5. 选择对象以编辑其属性、执行导出操作等。

  6. 裁剪页面或文档 - 拖划一个矩形并指定裁剪值。


查看文件夹工具栏

工具从左到右依次为：

  1. 打开活动文档所在文件夹中的上一个文件

  2. 打开活动文档所在文件夹中的下一个文件


设置页面显示

从“视图”菜单或通过单击视图栏右侧的导航按钮选择一个显示样式。

单页

单击“视图”栏上的 [image] “单页”按钮，或在“视图”菜单中选择“单页”以在“文档面板”中一次显示一页。

连续

单击“视图”栏上的 [image] “连续”按钮，或在“视图”菜单中选择“连续”以连续查看页面。

对开

单击“视图”栏上的 [image] “对开”按钮，或在“视图”菜单中选择“对开”以在“文档面板”中并排显示两个页面。

连续-对开

单击“视图”栏上的 [image] “连续-对开”按钮，或从“视图”菜单中选择“连续-对开”以连续显示并排的页面对。对于较长的文档，第一页被放置在右侧，这样左侧和右侧页面都能正确显示。

重要提示：在“单页”模式中，“编辑”>“全选”命令将会选择当前页面中的所有文本。在“连续”和“连续-对开”模式下，使用上述命令将选择整个 PDF 文档中的所有文本。


缩放页面

可以将页面放大或缩小至最小和最大缩放级别范围内允许的任意尺寸。如果将尺寸放大为大于窗口的尺寸，则可以使用“手形”工具来移动页面。

使用缩放控件

单击视图栏上放大级别框旁边的“缩放”按钮 [image] 可以放大或缩小当前“文档视图”的大小。也可以选择预设缩放因子或直接输入所需因子。

使用“放大/缩小”工具

选择“放大”按钮（位于主工具栏中）进行放大，或选择“缩小”按钮缩小视图；或者选择“视图”菜单中“缩放”下的“放大”或“缩小”。

选择某个“缩放”工具后，可以按 Ctrl 键在“放大”与“缩小”工具之间进行切换。

使用“动态缩放”工具

使用此工具，您可以根据鼠标移动放大或缩小页面视图。向上拖动可放大，向下拖动可缩小。

使用页面缩略图进行缩放

缩略图中的红框表示将显示页面的哪一部分。在导航面板中拖动此框的各角可更改页面的可见部分。

注意

使用“手形”工具可在页面上移动。在“编辑”>“首选项”>“常规”>“杂项”中指定其行为。


旋转页面视图

旋转页面视图

  • 选择“查看”>“旋转视图”>“顺时针”，或单击“查看”栏中的“顺时针旋转”按钮，以顺时针旋转页面视图。

  • 选择“查看”>“旋转视图”>“逆时针”，或单击“查看”栏中的“逆时针旋转”按钮，以逆时针旋转页面视图。

注意

可以将页面视图更改 90 度。此操作并不改变文档本身，它仅仅是一种不同的视图模式。

要将页面图像实际旋转 90 度，请在“导航面板”中选择“页面”，右键单击，选择“旋转”，然后指定要旋转的页面。请参阅页面操作。


根据窗口更改页面大小

可以使用“视图”栏上的按钮，或选择“视图”菜单中“缩放”下面的菜单命令，来调整页面视图的大小。

实际大小

单击 [image] 按钮，或选择“视图”>“缩放”菜单中的“实际大小”，以将页面调整为实际大小。

适合页面

单击 [image] “适合页面”按钮，或选择“视图”>“缩放”菜单中的“适合页面”，以调整页面大小，使其完全适合文档视图。

适合宽度

单击 [image] “适合宽度”按钮，或者在“视图”>“缩放”菜单中选择“适合宽度”，以调整页面大小，使其适合文档视图的宽度。

适合可见

在“视图”>“缩放”菜单中选择“适合可见”，以调整页面视图大小，使其合适窗口大小。

适合高度

在“视图”>“缩放”菜单中选择“适合高度”，以调整页面大小，使其适合文档视图的高度。

注意

要查看调整文档大小的键盘快捷方式，请打开“视图”菜单。


设置 PDF 文档的初始视图

您可以设置 PDF 文档的特定初始视图，该视图将决定文档在打开时的显示方式。

在“文档属性”对话框中单击“初始视图”，然后执行以下操作：

文档

  • 指定页面的显示方式：只显示页面，或同时显示“导航”面板（页面面板）。

  • 选择是显示默认页面布局还是显示特定页面布局。（单页、连续、对开或连续-对开）。

  • 选择是显示默认放大比例还是显示设置的缩放选项。（适合页面、适合宽度、适合高度或预定义值）。

  • 选择要显示在第一个视图中的页面。

窗口

  • 根据第一页调整窗口的大小、将窗口放在屏幕中央或使用全屏模式。

  • 选择窗口中将显示的内容（文件名或文档标题）。

隐藏

  • 确定是显示还是隐藏“菜单栏”、“工具栏”或“窗口控件”。


查看选项

查看 PDF 文档时，可以通过隐藏控件来获得干净的工作区。

  • 按 F8 可以仅保留菜单栏和“导航面板”。

  • 按 F9 可以隐藏菜单栏并展开“文档面板”。

  • 选择“文档”>“文档属性”>“初始视图”可以自定义文档和程序窗口的外观。有关详细信息，请参阅文档设置。

要退出或还原，请再次执行相应的操作。

以全屏显示查看

“全屏”模式中的所有控件都处于隐藏状态；此模式通常用于演示功能。指针仍处于活动状态，这样您可以单击链接或打开注释。您可以使用键盘快捷键来执行各种命令，如放大、打印和搜索等。


在文档中导航

要在 PDF 文档中进行导航，您可使用：

  • 导航面板

  • 超链接

  • “视图”栏上的导航按钮。

导航面板

  • 打开“页面”面板并单击页面缩略图可显示页面。调整红色矩形的大小，可查看一个页面的特定部分。

链接

您可在打开的文档中使用超链接移动到另一个位置。

“视图”栏上的导航按钮

从头至尾浏览文档

  • 使用视图栏上的“第一页”、“上一页”、“下一页”或“最后一页”按钮，或

  • 从“视图”菜单选择“跳至”命令，或

  • 键盘快捷键。

跳转至期望页面

  • 在“视图”栏上键入其他页码并按 Enter。

  • 选择“视图”>“转到”>“页面”，可显示“转到”对话框。输入页码，然后单击“确定”。


关于保护 PDF 的安全

除了诸如防火墙、病毒扫描和反间谍软件等保护方法外，PDF Viewer 还提供了以不同保护级别保护 PDF 文档的完整保护系统：

  • 对您的 PDF 文档应用密码安全性方案，以便在打开文档时需要密码和/或在设置或改变一系列允许和禁止操作时进一步需要密码。


验证数字签名

签名验证表示检查签名的有效性以及自签名以来是否对 PDF 文档做过任何更改。

验证签名的步骤

  1. 打开包含数字签名的 PDF 文档。

  2. 右键单击页面上的签名，然后从快捷菜单中选择“验证签名”。“验证状态”信息框中将显示结果。

  3. 单击“属性”了解有关签名的详细信息。如果有效性状态为未知，则您必须通过联系签名者验证签名。单击“验证身份”来查看用户是否输入了联系信息。如果已输入，则您可以通过匹配证书编号来确认签名的由来。如果没有已知签名者的联系信息，则使用备选方式来验证签名。

验证时间戳证书的步骤

  1. 右键单击签名，并从快捷菜单中选择“验证签名”。

  2. 在“验证状态”对话框中，单击“属性”。

  3. 在“签名属性”对话框中，单击“日期/时间”选项卡来查看时间戳颁发机构。然后，单击“常规”面板中的“显示证书”按钮（如果签名者通过第三方颁发机构加盖了时间戳）。

  4. 如果时间戳颁发机构的证书不受信任，请单击“添加到可信身份”。如果时间戳颁发机构的证书未列出，则您必须向签名者请求该证书。


安全性属性

执行以下操作之一，以在“文档属性”对话框中显示“安全性”窗格：

  • 选择“文档”>“文档属性”并单击“安全性”选项卡

  • 单击垂直滚动条顶部的 ► 符号，选择“文档属性”，然后单击“安全性”选项卡

  • 选择“文档”>“安全性”>“安全性属性...”

查看当前为文档设置的“允许操作摘要”并选择安全性方法。

  • 无安全性：默认情况下，允许所有操作。选择此项可从以前设置了安全保护的文档中删除所有安全性属性（如果您有相应的权限）。

  • 密码安全性：选择此项可以显示“密码安全性”对话框。有关详细信息，请参阅“密码安全性”。

您必须保存“安全性属性”修改和文档才能使新设置生效。单击“详细信息...”可以查看更改的设置。单击“设置”可以进行更多更改。


对文档添加批注和标记

以下批注可用。

附注：就像粘滞便笺，且能够粘贴到当前页面的顶部。可以键入或粘贴文本。附注可以展开或最小化成一个图标。

文本框：使用可选的字体、样式、颜色和透明度直接在页面上输入或粘贴文本短语。粘贴到通过“新建 PDF”>“空白 PDF”命令创建的文件中时，文本会被放置到文本框内。标注是带有箭头（指向注释关联位置）的特殊文本框。另请参阅注释首选项。

绘图：使用可选形状、颜色和其他属性设置，直接在页面内输入线条或手画线。

图章：从随附图章中选择或从图像文件创建图章。粘贴到通过“新建 PDF”>“空白 PDF”命令创建的文件中时，图片会被放置为图章，但不会被添加到“图章管理器”面板中。透明背景图章允许将扫描的签名放置到 PDF 页面上。

标记：采用高亮方式强调页面上的部分文本。


批注效果

我们将在此处总结批注的外观。

  • 只具有标记效果的工具：高亮、线条。

  • 只具有批注效果的工具：附注、文本框。

以下注释工具是按照它们在注释工具栏中从左到右的排列顺序进行描述的。文本窗口（如果有）的配色方案与相关联的标记效果相同。单击鼠标右键，然后选择“属性”可更改以后的配色方案。

  1. 创建附注（而不突出显示）。会在此处出现一个“附注”图标 [image] ，并且会弹出一个“附注”文本窗口，您可以在该窗口中键入附注文本。在您写入文本时，会显示一个链接形状，将该窗口与图标连接在一起。如果您关闭窗口并将鼠标悬停在图标上，则附注文本会显示在框中。

  2. 在 PDF 中的某一空白位置处放置“文本框”，然后创建注释。

  3. 选择文本块，然后选择“高亮”。

  4. 绘图工具：使用“线条”、“铅笔”工具标记位置或区域。

右键单击任何标记可更改其属性，或回复建议的更改。在注释面板中查看回复和处理注释。

图章可视为包含完全或部分固定内容的特殊批注和标记工具。


附注

从注释工具栏单击 “附注”工具，单击附注的位置，并输入您的注释。 作者的名字将会自动插入到附注的标题中。

要回复附注，请显示注释面板。选择一条附注，单击“回复”按钮，然后输入您的文字。当您接收到包含附注的文件时，如果需要修改附注，请使用“设置状态”按钮接受或拒绝它，或者选择其他选项。有关详细信息，请参阅注释面板主题。


文本框

单击注释工具栏中的“文本框”工具可以创建可见注释。拖动窗口并输入或粘贴文本。文本框可展开以便输入更长的文本。输入文本时，先进行选择，然后在文本框中右键单击并从快捷菜单中选择“属性...”，以在下面显示的工具栏中修改选定内容的文本属性。要更改以前创建的文本框的文本属性，请使用标准工具栏中的“手形”工具或“选择对象” [image] 工具 将其选中，然后双击即可访问其内容及文本工具栏。

单击“设置”将当前设置指定为默认设置，或者通过选择“编辑”>“首选项”>“注释”指定文本框的默认值。

要移动文本框或调整其大小，请使用标准工具栏中的 “选择对象” [image] 工具或“手形”工具。要更改其外观，请先右键单击，然后选择“属性”，以指定文本框的边框样式、粗细和颜色、填充颜色以及不透明度值。还可以访问文本框的“作者”、“主题”和“历史记录”属性。要避免发生意外修改，请选中“锁定”复选框。

粘贴到通过“新建 PDF”>“空白 PDF”命令创建的文件中时，文本会被放置到文本框内。

标注是带有箭头（指向注释关联位置）的特殊文本框。

注意

使用“编辑”>“注释首选项”更改文本框的默认外观。


绘图工具

在注释工具栏（主工具栏的一部分）中打开“绘图工具”下拉菜单来访问绘图工具。选择以下工具：

线条 (1)

选择该工具，然后单击并按住鼠标左键开始绘制线条。松开鼠标完成。
要调整线条大小或旋转线条，请选择 [image] “手形”工具，单击线条，然后将鼠标悬停在其端点上使光标变成 [image] 并开始转换。

铅笔 (2)

选择该工具，然后单击以在 PDF 上绘制手画线。

属性

选择“手形”并右键单击绘图对象的任意边将显示快捷菜单。选择“属性”可修改对象外观、查看修订历史记录或重新定义“作者”和“主题”。选择“回复”向对象添加“注释”，或使用“将外观设置为默认属性”将当前对象的属性用作所有新绘制的同类型对象的规范。


图章

在“管理器”中打开“图章”面板。

在 PDF 上加盖图章

  • 双击“图章”面板上的某一图章，或

    单击“图章”面板顶部的“选项”按钮，并从下拉菜单中选择“插入”。

  • 图章将以其原始尺寸显示。将其移至所需位置。

将图章放在 PDF 文件的指定位置

  • 选择一个图章，并将其从“图章”面板拖至该页上的所需位置，或

    选择一个图章，并单击该页上的所需位置。

  • 图章将以其原始尺寸显示。

将自定义大小的图章放在 PDF 文件的任何位置

在“图章”面板中选择一个图章，将显示图章光标 [image] ，用图章光标在所需位置拖划一个具有所需大小的矩形。根据矩形框调整图章的大小。

可使用“图章”面板中的“创建”按钮添加通过任何受支持图像文件所创建的图章。在“选择图像”对话框中，可以在放置图章时选择要设为透明的颜色。可以对图章集合进行分类。

设置图章属性

单击 [image] “手形”工具并右键单击“文档”窗口中的某一图章，以显示具有以下命令的快捷菜单：“回复”、“删除”、“属性”及“将外观设置为默认属性”。通过这些属性，您可以更改图章的作者、主题或给定颜色的不透明度（透明度），也可以查看其修订历史；选择“受保护”以防止对图章作进一步更改。为使图章更好地融入页面背景，单击“显示”，选择一种接近页面背景的颜色，然后设置其不透明度级别。例如，这样既可将扫描的签名添加到 PDF 页面中，又不使图章背景显得格格不入。

移动、复制图章或调整图章的大小

选择标准工具栏中的 “手形” [image] 工具或 “选择对象” [image] 工具。单击图章将其拖至新的位置。拖动时按 Ctrl 键可以复制图章。拖拽图章的边界矩形角可以调整图章的大小。

编辑图章

选择标准工具栏中的 “选择对象” [image] 工具并右键单击图章。使用“编辑”命令来剪切、复制、粘贴或删除图章，或使用“全选”来选择该页上的所有对象。

对齐或排列一组图章

使用 [image] “选择对象”工具。按住 Ctrl 键的同时单击多个图章。右键单击以显示快捷菜单，对图章执行对齐、居中或分散对齐操作，或统一图章的大小。单击“属性”可同时更改所有选定图章的属性。


关于 PDF 表单

PDF Viewer 支持表格填写。使用本产品可填充包含标准 PDF 表单元素（包括按钮、文本域、复选框、单选按钮、下拉列表等）的活动 PDF 表单。表单域计算还可用于表单中含有此类计算的表单。

虽然 PDF Viewer 为您提供了填充、保存 PDF 表单以及为 PDF 表单进行数字签名所需的全部功能，但它并不能用作高级表单设计应用程序。建议您使用 Microsoft Word 或 Corel WordPerfect 设计更复杂的表单。

FormTyper – 可在静态表格中进行填写

由于 PDF 是大家可以在线查看文档的理想选择，因此经常会发现 PDF 文件包含“表单”。但是，由于设计可填充的 PDF 表单十分复杂，因此大部分 PDF 表单是静态的，即具备表单的可见外观，但是缺少可填充的电子表单域。PDF Viewer 通过 FormTyper 克服了这一限制；FormTyper 是一种独特的技术，可以“发现”静态 PDF 表单上的域和复选框位置，从而将相应的域覆盖到表单上。借助 FormTyper，可以保留表单的原有外观，上面覆盖不可见域。保留原有的可见外观非常重要，尤其是对于政府和法律事务中使用的表单。

FormTyper 几乎可以处理任意表单，包括扫描为 PDF 图像的纸质表单、存储为图像（如 TIFF 文件）的表单以及用 Microsoft Word 或 Corel WordPerfect 设计的表单（这些表单通过 Power PDF Create! 或其他 PDF 创建应用程序保存为 PDF）。如果表单并非 PDF 文件且位于 PaperPort 桌面上，可将其拖到 FormTyper 图标上；程序会首先将其转换为 PDF，然后放置活动表单控件。

手动添加表单元素

PDF Viewer 能够将文本或复选框覆盖到现有 PDF 上。当“表单”下拉列表中的相应表单元素处于活动状态时，您可以选择这些元素进行移动、调整大小以及删除操作。例如，当“文本域”选项处于活动状态时，您将看到覆盖到 PDF 的所有文本域。单击可查看可用表单元素的完整列表。

扫描纸质表单

使用 FormTyper 功能可将纸质表单转换为可填充的 PDF 表单。只需使用您常用的扫描应用程序（例如 Kofax PaperPort 或 OmniPage）与扫描设备，即可创建 PDF 扫描表单。使用 PDF Viewer 打开 PDF，使“表单工具”工具栏可见，然后运行 FormTyper。

来自文字处理和桌面出版的表单

大部分表单都是使用文字处理和桌面出版产品设计的。要将这些表单转换为可填充 PDF 表单，请首先从原应用程序（Microsoft Word 等）将其另存为 PDF 表单。然后使用 PDF Viewer 打开 PDF 文件并运行 FormTyper。

请参阅填充表单和准备供分发的表单以获得一组典型表单处理方案。


填写表单

PDF 表单可分为两种类型： 静态和活动。静态表单看似是表单，但不能在其中输入回复。这种表单可能只是较长 PDF 文档的一部分。活动表单包含一些控件，调查对象可以使用这些控件设置（例如“是/否”）或从一组较多的选项中进行选择或提供文本回复。单击表单控件可以看到程序中可用表单元素的列表。

填写活动 PDF 表单的步骤

  1. 在 PDF Viewer 中打开表单。其所有表单控件都处于活动状态。

  2. 选择 [image] “手形”工具。

  3. 依次选择表单元素以进行选择并输入文本。

  4. 保存填好的表单，单击“提交”按钮（如果有），或重新发送该表单。

转到“编辑”>“首选项”>表单以选择有助于填写表格的项目。启用“自动计算域值”，这样表单中已定义的任何计算都会在 PDF Viewer 中进行更新。启用“自动完成”功能以帮助您更快速地填写文本框。启用“显示聚焦矩形框”，以便您总是能辨别当前控件。为便于导航，请选择悬停文本显示，为普通域选择高亮颜色，为必填表单域选择不同的边框颜色。

激活并填写已收到的静态表单

  1. 扫描或打开表单，如果需要，将其转换为 PDF。

  2. 运行 FormTyper 以检测并激活表单控件。

  3. 如有必要，对表单进行后期编辑，移动、添加或删除域。

  4. 单击“手形”工具，然后填写表单。

  5. 要重新发送填妥的表单，请执行下列操作之一：

    • 以 PDF 格式发送填好的表单。

    • 打印表单及其内容，并发送打印的表单。

    • 仅将您的回复打印至空白的纸质表单，然后重新发送该表单。


准备供分发的表单

修改和分发活动的 PDF 表单的步骤

  1. 在 PDF Viewer 中打开 PDF 表单。

  2. 使用 [image] “选择文本”工具来添加高亮或下划线样式。

  3. 使用 [image] “文本框”工具可在表单中添加新的静态文本。

  4. 如果需要在分发之前与同事一起审阅表单，则添加注释和附注。

  5. 当需要移动、调整大小或删除控件时，请选择表单控件。

  6. 根据需要添加表单控件。

  7. 完成表单设计审阅，然后在最终版本的表单中删除所有不想要的注释或附注。

  8. 如下所述保存和分发表单。

要在 PDF Viewer 中获得静态 PDF 表单，请执行下列操作之一：

  • 将纸质表单扫描成 PDF 并打开。

  • 将纸质表单扫描成图像文件。使用 Power PDF Create 将其制作成 PDF。

  • 在其他应用程序中设计表单。将其保存为 PDF 或使用 Power PDF Create 制作 PDF。

  • 打开已下载或接收到的静态 PDF 表单。

  • 下载或接收其他格式的表单。使用 Power PDF Create 将其制作成 PDF。

激活此静态 PDF 表单的步骤

  1. 在表单上运行 FormTyper 以便能自动检测到该表单上的元素。

  2. 检查激活的控件。

  3. 根据需要移动这些控件或调整其大小。

  4. 根据需要添加或删除控件。

  5. 如果您要同意其他人对表单内容提出的意见，可使用注释工具。

此外，也可以单击 [image] “空白 PDF”，然后使用复选框、文本域以及添加静态文本和图片手动编译自己的表单。

分发您已创建但未填写的 PDF 表单的步骤

  1. 保存 PDF 表单。

  2. 根据需要，使用其他应用程序将其表单域链接到数据库。

  3. 将表单发布到网站上或通过电子邮件进行分发。


表单控件

下列元素会出现在 PDF 表单中：

复选框

提供一个或多个可供自由选中或取消选中的选项。

单选按钮

提供一组选项，通常仅可从中选择一项。

文本域

调查对象可在其中填写文本，例如姓名、地址以及数字。

数字签名域

您可在 PDF 表单中添加数字签名，以证明该表单自应用签名以来尚未经过更改。

按钮

此元素链接有一项操作，例如“返回页首”或“提交”。

列表框

此元素可让调查对象从给定的文本选项列表中进行选择。

组合框

此元素可让调查对象从给定的文本选项列表中进行选择，或键入任何回复。

组合框

这是一种特殊类型的文本域；每个组合空间只接受一个字符。

下表显示了对于不同的过程可以使用哪些表单控件。

图标 | 控件 | 导入活动 PDF 表单 | 使用 FormTyper 激活 PDF 表单 | 手动表单设计
 | 复选框 | 是 | 是 | 是
 | 单选按钮 | 是 | 是 | --
 | 文本域 | 是 | 是 | 是
 | 签名域 | 是 | -- | --
 | 按钮 | 是 | -- | --
 | 列表框 | 是 | -- | --
 | 组合框 | 是 | -- | --
 | 组合框 | 是 | 是 | --


表单控件面板（导航面板）

显示此面板的方法

  • 在 [image] “导航面板”工具的下拉列表中选择“表单控件”，或者

  • 转到“视图”菜单，选择“导航面板”，然后单击“表单控件”。

面板将逐页列出表单中的所有活动域。

此面板还为以下操作提供了选项：

  • 在静态表单上运行 FormTyper

  • 为要激活的静态表单指定 OCR 语言

  • 删除当前文档中的所有表单控件。请谨慎使用此操作： 删除所有表单控件的操作无法撤消。

  • 设置面板显示首选项。

警告： 如果在已包含活动表单域的文档中运行 FormTyper，则这些表单域会被删除。

附注

如果在静态表单上运行 FormTyper，并且以前没有在其选项下标记“不自动显示此面板”项，则将自动显示“表单控件”面板。

可以在“编辑”>“表单首选项”下设置表单的默认外观。

提示

也可通过单击 FormTyper 的图标 [image] 从“表单工具”工具栏运行 FormTyper。


创建 PDF 表单

PDF Viewer 中包含可用于将表单域插入到 PDF 页面中的“表单”工具。您可以在网页上发布所创建的 PDF 表单，以便将已填写的表单数据直接接收到数据库中。

有以下两种基本方法可用于在 PDF Viewer 中准备表单：

  • 在外部应用程序中创建表单，并将其引入该程序，或者

  • 在 PDF Viewer 中打开新的空白 PDF，并手动添加表单元素。

在其他应用程序中创建表单

  1. 在外部应用程序中创建表单布局，例如 Microsoft Word。

  2. 使用提供的设备将该文件转换为 PDF。

  3. 单击“表单工具”工具栏中的 [image] “FormTyper”工具，或者，如果您希望自动检测和显示表单元素，则选择“表单”>“FormTyper”。

  4. 如果您希望添加或修改控件，可以使用表单工具。请参阅下面的详细信息。

  5. 准备好表单后，保存 PDF 文件。

  6. 如果您想填写已创建的表单，请选择 [image] “手形”工具。

在 PDF Viewer 中创建表单

  1. 单击主工具栏中的 [image] “空白 PDF”按钮，或选择“文件”>“新建 PDF”>“空白 PDF”或者按 CTRL+N。

  2. 使用表单工具在页面上绘制表单元素。

  3. 使用文本框添加静态文本。

  4. 准备好表单后，保存 PDF 文件。

  5. 如果您想填写已创建的表单，请选择“手形”工具。


创建和编辑表单域

您可以创建和编辑表单域。可以在 PDF 页面上的任何位置绘制表单域。可以调整单个表单域的大小或将其删除，也可以同时调整多个表单域的大小或将它们删除。

创建表单域

  1. 选择“表单”> [所需的工具]，或在“表单工具”工具栏中选择表单工具。

  2. 拖动指针以创建所需大小的表单域。

调整一个或多个表单域的大小

选择要调整大小的表单域。

  • 要通过拖动操作调整域的大小，请选择用于创建表单域的表单工具，然后拖动域的任意边框控点。按 Shift 以保持当前域的纵横比。

  • 要以一个像素为单位调整域的大小，请按 Ctrl+ 箭头键；要以 10 个像素为单位调整域的大小，请按 Ctrl+Shift+ 箭头键。

  • 要调整一组表单域的大小，以使其具有相同的宽度、高度或特定表单域的区域，请选择要更改的域，然后右键单击具有所需尺寸的域，并在快捷菜单中的“大小”下方选择“高度”、“宽度”或“高度和宽度”。

删除表单域

  • 右键单击域，并在快捷菜单中选择“编辑”>“删除”，或选择域并按 Delete。


移动表单域

您可以使用键盘键或“剪切”和“粘贴”命令通过拖动在 PDF 文件中移动表单域。

  • 要移动表单域，可通过将其拖动到新位置来粗略定位它。要在水平或垂直方向限制它的移动，请先拖动选定的项目，然后在拖动的同时按 Shift。借助方向键可以精确定位表单域。

  • 要将表单域重新定位或复制到任何页面的中心，请先选中它，选择“编辑”>“剪切”，或“编辑”>“复制”，浏览到所需的页面，然后选择“编辑”>“粘贴”。

粘贴过来的域将放置在页面中央。如果又粘贴了其他域，则它们将依次以一定的偏移量进行显示，即位于第一个域右侧靠下的位置。


对齐表单域

对齐表单域

  1. 选择“表单”> [所需的工具]，或在“表单工具”工具栏上选择用于创建表单域的表单工具。

  2. 按 Shift 并选择您要对齐的至少两个表单域。

  3. 右键单击不移动的那个域，然后从“对齐”菜单中选择命令。您可将域对齐到所选域的顶部、底部、左边缘或右边缘。还可将域与所选域的相应轴水平或垂直对齐。


使表单域居中

使表单域居中

  1. 选择“表单”> [所需的工具]，或在“表单工具”工具栏上选择用于创建表单域的表单工具。

  2. 选择要居中的表单域，或者按 Shift 键选择多个表单域。

  3. 右键单击并从“居中”菜单中选择命令。“垂直”可将域放到页面上左右边距中间的位置。“水平”可将域放到页面上顶部和底部边距中间的位置。“双向居中”将域放到页面中间。


分发表单域

分发表单域

  1. 选择“表单”> [所需的工具]，或在“表单工具”工具栏上选择用于创建表单域的表单工具。

  2. 按 Shift 同时至少选择三个要分配的表单域。

  3. 右键单击并从“分配”菜单中选择一个命令。“垂直”会在选定部分中的最顶部和最底部表单域之间均匀地排列中间表单域。“水平”会在最左侧和最右侧的选定表单域之间均匀分配窗体域。


与 PaperPort 配合使用

切换到 PaperPort 桌面

选择文件工具栏上的 “切换到 PaperPort 桌面” [image] 按钮，以启动 PaperPort（如果其尚未运行的话）。在 PaperPort 桌面上，当前打开的 PDF 文件及其文件夹呈选中状态。

编辑图像

可以在 PaperPort ImageViewer 中打开 PDF 文件中的图像对象进行编辑。

  • 选择标准工具栏上的 “选择图像” [image] 工具并右键单击图像对象，或

  • 选中图像对象并右键单击，然后从快捷菜单中选择“编辑图像”。

图像会在 PaperPort ImageViewer 中打开，以便您执行必要的编辑操作。

保存编辑过的图像并关闭 ImageViewer 后，PDF Viewer 中的图像会随之更新。


文档属性

在“文档”菜单中选择“文档属性”。“文档属性”对话框包含五个面板：描述、安全性、初始视图、自定义和字体。

描述

在“描述”下，您可看到标准域，例如标题、作者、主题和关键字。您可以修改这些值。其他值，例如创建者、创建日期和修改日期等则无法进行更改。

在“高级”下，您可以看到 PDF 创建者、PDF 版本、文件大小、页面大小、位置和页数。

安全性

有关详细信息，请参阅安全性属性。

初始视图

“初始视图”选项定义打开文档时文档的显示方式。这些选项存储在文档中，任何支持 PDF 的查看器程序都将遵循这些选项。

自定义

您可以将特定于自定义已定义的应用程序的键值文档属性对包含到 PDF 文档中。

其他文档管理应用程序以后可以检索该信息以便进行后期处理。

例如，在构建索引前，您可以通过在自定义域列表中定义自定义域来使其成为可搜索域。

注意

如果修改了任何属性，在关闭文档前都会提醒您进行保存。

字体

使用此面板可以显示文档中引用的所有字体。这可以帮助您了解是否使用了字体替换来显示不可用的字体；或者字体是否嵌入在文档中。


打印文档

选择真实的物理打印机。

PDF Viewer 不受“打印机固有字体”或“打印机内存”甚至“打印机驱动程序版本”的限制。要点在于，如果可以在屏幕上显示 PDF，则应能将其打印出来，而无任何问题。选择“文件”>“打印”，或者单击文件工具栏上的“打印”按钮以打开“打印”对话框。

打印机

名称：从下拉列表中选择打印机，也可以单击“属性”按钮以选择特定于打印机的选项。随即会显示打印机类型和当前状态以供信息参考。

打印内容：您可以打印文档和注释，只打印文档，也可以只打印表单域。

打印范围

范围：指定要打印的页面范围： 所有页面、当前页面、当前视图或页面范围。

子集：对于多页范围，选择所有页面、奇数页面或偶数页面。

逆页序：逆页序打印。

预览

预览区域显示纸张的大小以及如何在其上打印 PDF 页面。

打印处理

份数：显示需要打印多少份。

逐份打印：对多份进行整理，成为单独的文档。

缩放：选择应如何缩放 PDF 页面以适合纸张大小：

  • 无：不缩放页面。

  • 调整页面适合打印机纸张：缩放页面以适合打印机中当前可用的纸张。通常，您可以在“打印机属性”对话框中选择不同的纸张大小。

  • 缩小页面适合打印机纸张：减小较大的页面以适合打印机纸张。

  • 根据 PDF 页面大小选择纸张：根据纸张大小选择纸盘 – 此功能取决于打印机。

  • 将页面拆分到多张纸上：将尺寸过大的页面打印到多张纸上。

  • 每张纸同时打印多页：将多个页面打印到一张纸上。您可以决定要合并的页数。

自动旋转和居中：根据页面大小和布局旋转页面并使其居中

不打印页边空白：打印文档时不留页边空白。

更多选项

打印为图像：如果您要将 PDF 页面另存为图像，则选择此选项，例如将其移到其他位置的打印机上。

打印到文件：如果您要在文件中保存 PDF 页面，则选择此选项。在“打印到文件”对话框中命名文件。


PDF 项目组合

PDF 项目组合和包

项目组合可以将与特定主题相关的一组文档集中在一起以方便分发。Kofax Power PDF 及其他功能全面的最新 PDF 编辑器可以直接创建项目组合。PDF Viewer 使用现代化的、基于 Flash 的 PDF 项目组合界面，允许查看和使用 PDF 项目组合和包。项目组合要优于包，这是因为它可以包含子文件夹及不同文件类型的文档，如 Word、Excel 和 PowerPoint 文档，以及各种图像文件。包只包含单级文件夹中的 PDF 文件。

PDF Viewer 不允许您直接创建项目组合。您可以使用其他 PDF 产品制作包，然后在 PDF Viewer 中打开。此时，包会变成项目组合并在项目组合界面中显示，以便您添加子文件夹和非 PDF 文件。该文件以项目组合形式保存为 PDF 1.7 版本的文件——也就是说，只有最新的 PDF 产品才能完美打开它：PDF Viewer 7 或更高版本、Kofax Power PDF 以及 Adobe Acrobat 8 或更高版本。

当您打开直接创建为 PDF 项目组合的文档时，其会显示在独立的项目组合窗口中，如下所述。当您打开从 PDF 包转换为项目组合的文档时，其会显示在 PDF 项目组合窗口中，但 PDF View 菜单和工具栏会保持可用状态。

项目组合与包类似，包含一个封面页，告知收件人项目组合是什么以及如何使用它。此外，项目组合还能在文件列表或文件缩略图的上方放置一个页眉面板，并在其中添加用户指定的内容（可以是标题、徽标或联系人信息）和/或包含用户指定的文本、图像文本和图像或 Flash 格式的电影 (swf) 的简介页面。当收件人打开一个项目组合时，将会显示封面页和简介页面（如果已创建）。这些都可以被清除，但页眉始终保持可见。

要打开项目组合或包，请在“文件打开”对话框（从“文件”菜单访问）中选择它，或将包或项目组合从您的文件系统拖放到 PDF Viewer 的工作区域。

您可以使用位于 PDF 项目组合工具栏左上角处的 [image] “主页”和 [image] “列表”视图按钮在这两种视图间切换。主页会显示项目组合中每个文件或文件夹的缩略图。列表视图会显示一个表格，每个文件或文件夹为一行；该表格包含四个默认的列（名称、描述、修改时间和大小），但还可以添加其他列和对列重新排序。

使用下一个按钮 [image] 可以打开第一个选中的文件，而 [image] 则会打开简介页面。只有使用相应的“编辑项目组合”工具来指定简介页面时，该按钮才成为活动的按钮（参见下文）。

使用右侧的工具栏按钮，可以 [image] 保存或打印 [image] 当前的文件或整个项目组合。

您还可以 [image] 将当前文件附加到空白电子邮件中。

使用最后一个按钮 [image] 可以访问项目组合选项。包括打开“编辑项目组合”窗口和查看封面页的功能。单击“主页”或“列表”视图可取消显示封面页。

您可以将文件或现有文件夹的全部内容添加到项目组合中，或创建新的文件夹以便在其中添加内容。

  • 通过将文件或现有文件夹拖放到 PDF 项目组合窗口中，或者

  • 通过选择与“选项”工具对应的快捷菜单项，或者

  • 通过从 PDF 项目组合窗口中选择相应的快捷菜单项，或

  • 在“编辑项目组合”面板打开时，通过单击位于“PDF 项目组合”窗口左下角处的相应按钮。

提示：

请不要使用“文件”>“打开”添加文件；这会打开主程序而不是项目组合中的文件。

编辑项目组合

“选项”工具 [image] 包含一个下拉菜单，可以让隐藏的“编辑项目组合”面板显示出来。通过 PDF 项目组合窗口或项目组合中任何项目的快捷菜单也可以实现此操作。当显示“编辑项目组合”面板时，此菜单项将变为“完成项目组合编辑”。

以下为“编辑项目组合”工具，从左到右进行描述：

  1. 选择在组合项目内部显示缩略图的布局或视图。（目前只提供“基本网格”视图。）

  2. 选择要添加的“简介页面”的类型（如果有），并准备其内容。同样还要选择页眉的类型（如果有），并指定其内容： 可能是文本、联系信息、徽标或图像。所选择的内容总是显示在文件列表或文件/文件夹缩略图上方的单独的窗口中。

  3. 选择预定义的配色方案或者为背景、主卡和副卡、主文本和副文本指定自定义颜色。例如，副文本颜色将应用于作为描述输入的文本。卡的颜色是指缩略图或列表区域的颜色。自定义颜色设置只适用于当前打开的项目组合。

  4. 在“列表”视图中启用或禁用显示列，添加更多默认列（名称、描述、修改日期和大小），指定新列的类型（文本、数字或日期），对列进行重新排序，删除列（默认列除外），对排序的项目选择关键列，以及选择升序或降序排序。

  5. 保存或发送编辑好的项目组合。

项目组合项目可以接受描述。在“主页”视图中，在文件名下的缩略图中单击，然后键入描述。在“列表”视图中，在“描述”列的相应单元格中输入文本。

使用“文件”菜单或工具栏上的“保存”按钮，可将项目组合保存到您在“另存为”对话框中指定的位置，并使用指定的名称。此外，您可通过该工具栏保存项目组合并使用默认的邮件应用程序通过电子邮件进行发送。

完成编辑后，使用其退出符号或从“PDF 项目组合”窗口的快捷菜单中选择“完成项目组合编辑”关闭“编辑项目组合”面板。

打开一个项目

  • 在“主页”（缩略图）视图中双击其缩略图，或者

  • 使用“缩略图”或“列表”视图中选定项目的快捷菜单，或者

  • 在“列表”视图中双击其图标

  • 选择它并在“项目组合”工具栏上单击“打开第一个选定文件”工具。

将会显示 PDF 项目，但非 PDF 项目将会作为附件显示，并附带以下按钮：

在项目组合中打开——在“项目组合”窗口中显示文档内容。

打开附件——在其关联应用程序中显示文档。

保存附件按钮——将文件以其现有名称或修改后的名称保存到您定义的位置，同时保持其现有文件类型。

使用子文件夹

  • 选择“添加现有文件夹”可从系统中的文件夹导入所有文件或者将文件夹拖动到项目组合窗口中。

  • 选择“创建新文件夹”可放置一个空文件夹，然后您可以在其中添加文件。

  • 要将项目添加到子文件夹中，请选择所需的子文件夹，然后使用“添加文件”按钮或拖放文件。

  • 要在子文件夹之间移动或返回到顶层，请在“缩略图”或“列表”视图左上角显示的路径列表中选择所需文件夹。

保存一个项目

您可能需要从项目组合保存单个项目。请执行以下操作之一：

  • 在“缩略图”或“列表”视图中选择该项目，然后从位于右上角处的“保存”按钮的下拉列表中选择“保存项目组合中的文件”。

  • 打开一个非 PDF 项目，然后单击“保存附件”工具。

  • 打开一个非 PDF 项目，单击“打开附件”工具，然后使用通常的方式查看文件并保存它

首次打开保存的非 PDF 文件时，可能需要指定要使用的应用程序。

通过 Power PDF 制作的项目组合文件可以为从 1.3 到 1.7 的任意版本——默认为 1.4。


PDF 项目组合工具栏和控件

“PDF 项目组合窗口”工具栏上的工具

  1. 在文件缩略图之间导航

  2. 在文件列表中导航

  3. 打开（第一个）选定的文件

  4. 打开欢迎（介绍）页

  5. 在打开的文件中导航

  6. 保存/项目组合另存为/保存项目组合中的文件

  7. 打印当前文档/打印整个项目组合

  8. 电子邮件项目组合

  9. “选项”下拉菜单

要显示以下工具栏，请选择“选项”下拉菜单中的“编辑项目组合”。

“编辑项目组合”面板上的工具

  1. 选择视图

  2. 添加页眉和介绍（预定义的方案）

  3. 选择配色方案

  4. 添加文件属性（更多列）

  5. 完成（保存/保存并发送电子邮件）

另请参阅 PDF 项目组合。


页面操作

您可以执行如下页面操作：

  • 插入

  • 删除

  • 剪裁

  • 旋转

您可使用“页面”面板执行页面操作。打开文档并打开“页面”面板。

插入页面

  1. 从快捷菜单、“选项”菜单或从“文档”“页面”菜单中选择“插入”。

  2. 从“打开”对话框中选择 PDF 文件，然后单击“打开”。

  3. 在“插入页面”对话框中，选择所有页面、页面范围或指定的页，接着选择一个位置。然后单击“确定”。

删除页面的步骤

  1. 从快捷菜单、“选项”菜单或从“文档”>“页面”菜单中选择“删除”。

  2. 在“删除页面”对话框中，选择当前页面、页面范围或指定的页。

删除页面操作无法撤销。

您不能删除 PDF 文档中的所有页，至少应该保留一页。

剪裁页面

您可以通过剪裁来控制可见的页面区域。文件大小将不会减少。

  1. 单击标准工具栏中的 “剪裁” [image] 按钮。

  2. 在“剪裁页面”对话框中，选择选项。然后单击“确定”。

    使用“删除空白页边距”选项，可对已转换成 PDF 的演示文稿幻灯片进行剪裁。选择剪裁当前页面、选定的页面或整个文档。

如果对结果不满意，可使用编辑工具栏中的 “撤销”按钮。

旋转页面

您可以顺时针或逆时针旋转页面 90 度，或 180 度。

  1. 从快捷菜单、“选项”菜单或从“文档”>“页面”菜单中选择“旋转”，可打开“旋转页面”对话框。

  2. 选择“旋转角度”和页面范围。

  3. 当您保存文档时，该旋转操作将成为永久性操作。

注意

此命令不同于“视图”>旋转视图>“顺时针”或“逆时针”命令，它们只是暂时显示旋转的页面。


缩略图操作

缩略图显示在“页面”面板中。可以放大、缩小、嵌入或取消嵌入缩略图。

缩小缩略图的步骤

  1. 打开一个 PDF 文件。

  2. 从“导航面板”中显示页面面板。

  3. 右键单击一个缩略图并从快捷菜单中选择“缩小页面缩略图”，或者

    单击“选项”并选择“缩小页面缩略图”。

放大缩略图的步骤

  1. 打开一个 PDF 文件。

  2. 从“导航面板”中显示页面面板。

  3. 右键单击一个缩略图并从快捷菜单中选择“放大页面缩略图”，或者

    单击“选项”并选择“放大页面缩略图”。


提取页面内容

您可以

  • 选择文本或图像

  • 复制和粘贴文本或图像

选择文本

单击 [image] “选择文本”工具以选择文本块。然后，您可以复制选定的文本。

选择图像

单击 [image] “选择区域”工具以选择要复制为图像的页面区域。

复制和粘贴文本或图像

从“编辑”菜单或者快捷菜单选择“复制”以复制选定的文本或图像。

在用其他应用程序（如 Office 应用程序）打开的文档中选择“粘贴”以粘贴复制的内容。

附注

如果 PDF 文档受密码保护而不允许复制，则“剪切”、“复制”和“粘贴”命令将不可用。

复制的文本也可以粘贴到注释中。

如果接收计算机上没有从 PDF 文档复制的文本所使用的字体，则将替换此字体。


在当前文档中搜索

在当前文档中搜索时，可以使用“查找”对话框。


PDF Viewer 疑难解答

单击“手形”工具时，页面会始终向下滚动

可能是对此行为进行了设置。再次单击可以停止滚动。如果您不喜欢此行为，则转到“编辑”>“首选项”>“常规”>“杂项”，然后对其进行更改。将“向下滚动”更改为“不执行任何操作”或“向下翻页”（单击一次可将页面显示向下移动半页）。

选择对象时遇到了意外行为

确保您使用的是标准工具栏中的 “选择对象” [image] 工具。使用此工具时按 Ctrl 键可以选择多个对象（例如，将对象排列起来）。

标准工具栏中的 “选择区域” [image] 工具不能用于选择对象，但可以选择屏幕区域（例如，将屏幕区域作为图像进行复制）。


“查找”对话框

选择“编辑”>“查找”以显示“查找”对话框，然后在其中键入您要搜索的短语。

匹配大小写

仅查找与所输入大小写完全匹配的单词。例如，如果搜索的单词是“Internet”，则无论是“INTERNET”还是“internet”都不会被找到。

仅匹配整个单词

仅查找与在“查找”框中所键入内容完全匹配的单词。例如，如果您搜索的单词是“trace”，则无论是“race”还是“tracer”都不会被找到。

包含书签

搜索 PDF 的书签及文本内容。

包含注释

搜索 PDF 的注释及文本内容。


“图章”面板（管理器）

要显示“图章”面板，请执行以下操作之一：

  • 选择“注释”>“图章”

  • 选择“视图”>“管理器面板”>“图章”

  • 在“视图工具栏”中，单击 [image] “管理器面板”按钮并从下拉列表中选择“图章”。

“图章”面板显示当前系统中可用的所有图章，并按类别分组。可以创建新组和新图章，并将它们放入预先定义的或以自定义方式创建的组中。还可以创建自定义动态图章。

管理图章

在“图章”面板的顶部，单击“选项”按钮并从下拉菜单中选择要进行的操作。

  • 插入：将选定图章应用于 PDF 文档中预先定义的位置。双击图章可实现同样的功能。

  • 删除：如果已选定图章，请选择此命令或按 Del 键将其删除，也可以右键单击要删除的图章并选择“删除”。在对话框中确认删除。

  • 重命名：如果已选定图章，则选择此命令或右键单击图章并选择“重命名”，然后在“编辑图章名称”对话框中键入新名称并单击“确定”。

  • 还原：可以重命名或删除任何图章。预定义图章的默认集可以随时还原，以替换当前选择或添加到当前选择中。

  • 查找：显示其名称中包含“查找图章”对话框中所输入搜索文本的图章的子集。

也可以单击 [image] “查找”按钮。

  • 创建：选择将成为新图章的图像文件，为该图章命名并将其分配到一个新的或现有的组中。也可以单击“创建”按钮。可以为已创建的图章设置透明色。

  • 创建自定义动态图章：依照可以包含时间戳的模板创建动态图章。在“数字图章”对话框中，从可用模板中进行选择以用作自定义新图章的基础。输入图章名称，从可用组中选择或创建一个新组，指定第一和第二短标识符（如，首字母或缩写）的内容和外观，然后单击“确定”。

注意：

粘贴到通过“新建 PDF”>“空白 PDF”命令创建的文件中时，图片会被放置为图章，但不会被添加到“图章管理器”面板中。


表单首选项

访问方式：“编辑”>“首选项”>“表单”。

自动计算域值

如果 PDF Viewer 中打开的活动 PDF 文件中存在表单域，则启用此选项可自动更新分配给其的数学运算。

显示聚焦矩形框

启用此选项可在表单填写期间查看当前聚焦于哪个表单域。

高亮表单域

为表单域选择高亮首选项。以下选项可用：

当光标进入时显示域的悬停文本

使用此复选框可显示或隐藏正在填写的表单域的悬停文本。要为表单域指定悬停文本，请使用其“属性”对话框。文本可以是域名或填写说明。

域高亮颜色

当高亮处于“打开”状态时为表单域指定背景颜色。

必填域的边框颜色

为必填表单域设置单独的域边框颜色。

自动完成

选中此选项，可在填写表单过程中将键入的条目与以前输入的条目进行匹配，以便它们能自动完成。这表示常用名称、地址以及数字可供选择，无需键入。启用或禁用数字项的记忆。可以编辑记忆列表。


常规首选项

访问方式：“编辑”>“首选项”>“常规”。

“常规”首选项包括“启动”、“页面显示”、“单位和网格”、“全屏”以及“杂项”选项：

启动

显示启动窗口

决定是否每次启动 PDF Viewer 时都显示启动窗口。

检查默认查看器

每次打开 PDF 文档时，检查 PDF Viewer 是否为默认的 PDF 文档查看器。

应用程序语言

选择 PDF Viewer 中使用的语言。

页面显示

平滑

选择是否使文本、图形和图像平滑。默认设置是使这三者都平滑。

若文本低于…像素，则使用灰条化显示

当像素数低于设定值时，使用灰条来显示文本。

使用页面缓存

选择此选项可将页面数据存储在临时内存中，以便加快页面操作的速度。

使用逻辑页码

此为页码编号的默认设置。

默认页面布局

选择一个选项以设置首次打开 PDF 文档时的默认页面显示。

默认缩放

设置首次打开 PDF 文档时的默认放大级别。将文档缩放值设置为“默认值”时使用该值。

杂项

在同一窗口中打开跨文档链接

关闭当前文档并在同一窗口中打开与该文档链接的另一个文档，使打开的窗口数量最小化。如果与当前文档链接的文档已在另一窗口中打开，则当您单击指向已打开文档的链接时，当前文档不会关闭。如果不选中此选项，则每次单击指向其他文档的链接时都会打开新的窗口。

手形工具单击

决定在单击“手形”工具时文档如何响应。默认情况下，无任何响应。选择“向下翻页”可使页面显示向下跳半页。选择“向下滚动”可使页面向下滚动，直到再次单击鼠标时停止滚动。


“密码安全性”对话框

密码安全性

要显示该对话框，请选择“文档”>“文档属性”，单击“安全”选项卡，然后从“安全方式”下拉列表中选择“密码安全性”。

  1. 指定兼容级别（不同的 PDF 版本可使用 40 位或 128 位，128 位 AES - 高级加密标准，256 位 AES）

  2. 请从以下选项中选择：加密所有文档内容、除元数据之外的所有内容或仅文件附件（选项取决于加密级别）

  3. 通过“打开密码”和/或“权限密码”来确保文档的安全：

    • 打开密码：将此密码设置为将来打开当前 PDF 文档的先决条件。

    • 权限密码：设置此密码，从下拉列表中选择允许的操作以便对文档进行打印和更改；启用或禁用复制不同的内容；启用或禁用屏幕阅读器使用辅助工具为视觉障碍人士大声朗读文本内容。如果将来需要修改这些设置或更改密码，必须输入此密码。

  4. 单击“确定”完成设置，并在弹出的“密码”对话框中确认“打开密码”和/或“权限密码”。


页码编号

在“导航”面板上显示页面，右键单击一个页面，选择“页码”命令。

使用此对话框可为选定的页面指定自定义页码编号。

选择对所有页面、选定的页面或文档的一个章节进行重新编号。

如果您开始一个新的章节，则可执行如下操作：

  • 设置不同的编号样式，为新的页码指定前缀并为选定的内容设置起始页码。底部的示例将会显示动态预览。

  • 使用从上一个章节继承的样式继续编号。

注意

这些页码的作用只是在“页面”面板中显示页码，它们并不会像页眉或页脚那样被指定到真正的 PDF 页面上。


页面面板（导航面板）

缩略图显示在“页面面板”中。缩略图是页面图像的缩图。使用一组缩略图，可以概述您的 PDF 文档。当前页面的缩略图以蓝色边框显示，红色框架动态指示页面的哪一部分当前显示在“文档面板”中。调整红色框架的大小可更改页面显示。

附注：始终对选定页面执行页面级操作。

除快速导航外，还可将此面板用于文档组合。右键单击面板或单击该面板顶部的“选项”按钮，并选择执行以下操作：

  • 在设置位置插入文件

  • 删除页面

  • 旋转页面

  • 插入页码

  • 打印页面

  • 放大/缩小页面缩略图

有关更多详细信息，请参阅页面级操作和缩略图操作。


注释面板（导航面板）

注释提供了修订工具，供用户审阅和分享文档。您可以通过高亮显示部分，绘图，添加注释、文本行、图章，以及其他操作在 PDF 中标记位置。例如，您可以使用圆形圈住图表，并添加文本“增大此图表”。当您将光标置于对象上方时，将显示此文本。

所有的注释都将添加到注释列表中，并显示在注释面板中，同时还会显示一些工具，便于管理注释。

从导航面板下拉列表中启用注释面板。

注释面板中的工具

单击文档中的注释，即可在注释面板中突出显示此注释，并跳转到包含此注释的页面。您可以使用“下一个”(2) 和“上一个”(3) 按钮浏览注释，还可以折叠和展开 (1) 注释查看概述或详细信息。然后，您可以回复 (4) 其他人的注释或添加自己的注释。可以向任何注释（甚至是绘图对象）添加消息。

可以使用“显示”(7) 按钮按类型、审阅人、状态和勾形标记来筛选注释；可以使用“排序”(8) 按钮按类型、页面、作者、日期、颜色或勾形标记状态排列注释。

审阅注释之后，请选择“设置状态”(6)，将审阅状态从“无”更改为“接受”、“拒绝”、“取消”或“完成”。执行此操作后，将在注释的“状态”行中添加一个图标。

选择“设置状态”和“迁移”，将评判传递到审阅状态。选择“无”、“已确认”或“未确认”。

注意

使用“编辑”>“注释首选项”设置文本框的默认外观。


注释首选项

访问方式：“编辑”>“首选项”>“注释”。

可以指定注释在 PDF 文档中的外观。在“文本框默认字体”区域中，从下拉列表中选择字体名称、大小和下划线样式。选择字体颜色并指定其他的文本属性组合（如粗体、斜体、上标、下标和删除线）。

在“文本框默认对齐”区域中，为注释框中的文本选择对齐方式：左对齐、居中、右对齐或两端对齐。

单击“重置注释默认设置”以恢复传递时间设置。

另请参阅：注释面板。


最终用户许可协议

Kofax, Inc.

最终用户许可协议

要查看该协议，请从“帮助”菜单打开“关于 PDF Viewer”面板。


商标

Kofax、Kofax 徽标、ScanSoft、OmniPage、True Page 和 Logical Form Recognition 是 Kofax, Inc. 或其关联公司在美国和/或其他国家/地区的商标或注册商标。Microsoft、Windows 和 Outlook 是 Microsoft Corporation 在美国及其他国家/地区的注册商标和/或商标。InstallShield 是 Macrovision Corp. 的注册商标。所有其他公司名称和产品名称可能为其各自所有者的商标。

LID：20190718

Kofax® PDF Viewer.版权所有 © 1995-2019 Kofax, Inc.


第三方授权/通知

本软件的某些部分基于 Independent JPEG Group 的工作成果。

本软件的某些部分基于 Colosseum Builders, Inc. 的工作成果。

本软件的某些部分基于 FreeType Team 的工作成果。

本软件的某些部分基于 Kakadu Software 的工作成果。

本软件的某些部分基于 zlib Compression Library。

该产品的文字验证、拼写和连字符连接部分在一定程度上基于 Proximity Linguistic Technology（Proximity 语言技术）。Proximity Hyphenation System © 版权所有 1988。保留所有权利。Franklin Electronic Publishers, Inc。Proximity/Merriam-Webster 美国英语语言库。© 版权所有 1982、1983、1987、1988 Merriam-Webster Inc。保留所有权利。© 版权所有 1982、1983、1987、1988 Franklin Electronic Publishers, Inc。保留所有权利。文字检查对照 116,000、80,821、92,641、106713、118,533、91928、103,792、130,690 和 140,713 词语的 Proximity/Merriam-Webster 语言库。Proximity/Collins 英国英语语言库。© 版权所有 1985 William Collins Sons & Co. Ltd.保留所有权利。法律和医疗增刊 © 版权所有 1982 Merriam-Webster Inc。保留所有权利。© 版权所有 1982、1985 Franklin Electronic Publishers, Inc。保留所有权利。文字检查对照 80,307、90,406、105,785 和 115,784 词语的 Proximity/Collins 语言库。Proximity/Collins 法语、德语、意大利语、葡萄牙语（巴西）、葡萄牙语（大陆）、西班牙语语言库。© 版权所有 1984、1985、1986、1988 William Collins Sons & Co. Ltd.保留所有权利 © 版权所有 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. 保留所有权利。文字检查对照 136,771、150,893、178,839、207,119、212,565 和 194,393 词语的 Proximity/Collins 语言库。Proximity/Van Dale 荷兰语语言库。© 版权所有 1987 Van Dale Lexicografie bv。© 版权所有 1987 Franklin Electronic Publishers, Inc. 保留所有权利。词语检查对照 119,614 字的 Proximity/Van Dale 语言库。Proximity/Munksgaard 丹麦语语言库。© 版权所有 1988 Munksgaard International Publishers Ltd.保留所有权利 © 版权所有 1988 Franklin Electronic Publishers, Inc. 保留所有权利。文字检查对照 113,000 字的 Proximity/Munksgaard 语言库。Proximity/IDE 挪威语和瑞典语语言库。© 版权所有 1988 IDE a.s。保留所有权利。© 版权所有 1988 Franklin Electronic Publishers, Inc. 保留所有权利。对照 126,123 和 150,000 字的 Proximity/IDE 语言库检查文字。

INSO/Vantage Research 字典：International CorrectSpell ™ 拼写校正系统 © 1993 by Lernout & Hauspie。 保留所有权利。

斯洛文尼亚语拼写检查数据库，版权所有 © 2002 Ambeis d.o.o。保留所有权利。世界语字典的编撰基于 Toon Witkam 和 Stefan MacGill。

The SoftwarePassport/Armadillo Software Protection System 版权所有 1998-2007，Silicon Realms Toolworks。保留所有权利。

本软件的某些部分基于 PNG Reference Library (libpng)。

InstallShield® 2008 版权所有 © 1997-2007 Macrovision Corporation 和/或 Macrovision Europe Ltd.保留所有权利。

AES encryption/decryption 版权所有 © 2001, Dr Brian Gladman, Worcester, UK。保留所有权利。

本产品包含由 OpenSSL 项目开发的一些元素，包括 Eric Young 和 Tim Hudson 编写的软件。


加载项, 定义

加载项：Microsoft Office 帮助中对“加载项”的定义是：在 Microsoft Office 2007 或 2010 系统程序中添加自定义命令和专用功能的补充功能。


无损, 定义

无损： 一种不会造成图像数据丢失的压缩方法。它可以在不降低图像质量的情况下尽可能地减小文件大小。


MRC, 定义

MRC： 这种混合光栅内容压缩方法设计用于在包含文本和颜色或灰度图片或背景的仅图像源文件的基础上，通过分开所有元素并对每个元素应用优化压缩来创建紧凑的 PDF 文件。


OCR, 定义

OCR： 光学字符识别是从图像中提取文本的过程。此图像可以在扫描纸质文档或打开电子图像文件时产生。使文本成为可在计算机中编辑的内容，无需手动重新键入这些内容。


可搜索的 PDF, 定义

可搜索 PDF：一种类型的 PDF，其中包含文档的位图图像，而文本内容则以隐藏文本形式存储。此类文档与原始文档保持相同的外观，并使其他程序能够搜索该文件。尽管可搜索 PDF 文件的大小通常都会超过普通 PDF，但对于归档法律和其他重要内容的文档而言，可搜索 PDF 是最有用的格式。