什么是 PaperPort？

PaperPort 是一款文件管理软件程序包，可帮助您组织、访问、共享和管理个人电脑中的文档和图像文件。在 PaperPort 中，您可以：

  • 创建、编辑和管理 PDF 文档。

  • 以 PDF、JPEG 和 TIFF 等常用文件格式，将文档和照片直接扫描到您的桌面。

  • 从数码相机获取照片，并使用 PaperPort 工具进行组织和索引，实现轻松检索。

  • 打印文档到图像或 PDF 文件。

  • 将扫描的文档拖入文字处理程序中，并让 PaperPort 自动将其转换为可编辑文本。

  • 使用图像编辑工具改善扫描的文档的外观，并让照片变得完美无暇。

  • 添加附注、文本框型注释、高亮显示、剪贴画、不同形状和图章到文档和照片中。

  • 堆叠和分组文档与照片，就如在桌上处理文件一样。

  • 将文档和照片转换为其他文件格式。

  • 创建和组织文件夹以存档文档和照片，并为文件夹分配属性，使其成为进入该文件夹的所有文件的通用属性。

  • 借助 PaperPort 强大的 All-in-One 搜索工具，根据属性和文本内容来查找文档。

  • 与他人共享文件、文档和照片。

  • 发送项目到其他程序，不必退出 PaperPort。PaperPort 支持文字处理、图像处理、电子表格、传真、互联网电子邮件、图形、OCR、文档管理系统及在线服务程序。

  • 扫描空白表单并让 PaperPort 自动检测表单域，以便您轻松填写在线表单。

PaperPort 专门针对家用和商用设计，在易学易用的程序中提供一整套基本的桌面组织功能。

PaperPort 可满足家庭和小型办公室用户的需求，而 PaperPort Professional 则面向大型办公室和网络部署提供高级的功能。仅在专业版中可用的功能用以下图标表示：

Related Topics Link Icon 相关主题


什么是 ImageViewer？

ImageViewer 是一个 PaperPort 程序，它可打开与 PaperPort 桌面独立的 Image View 窗口。该程序在 Windows“开始”菜单中有其自己的程序图标。

您可以设置 PaperPort 选项，以便始终独立于 PaperPort 桌面显示 Image View 窗口。此设置很有用处，因为它可以让您：

  • 同时打开和显示多个项目，以便同时查看或编辑多个图像。

  • 在 Image View 窗口中显示项目的同时，显示 PaperPort 桌面。

要启动 ImageViewer 程序，请在“开始”菜单中找到 Kofax PaperPort 14，然后单击 ImageViewer。

PDF 文件默认用 PDF 查看器打开。如果在 ImageViewer 中打开 PDF 文件，它会以仅含图像 PDF 的形式打开。

提示

要设置特定于 ImageViewer 的选项，请从 Windows“开始”菜单选择 ImageViewer，再单击 PaperPort 按钮，然后选择选项。要设置 PaperPort 程序的全局选项，请显示 PaperPort 桌面，再单击 PaperPort 按钮，然后选择选项。


什么是 PDF Viewer Plus？

Kofax PDF Viewer Plus 作为 PaperPort 安装程序包的一部分进行安装，除非在安装过程中找到更为复杂的 Kofax PDF 查看器/编辑器产品。

PDF Viewer Plus 提供了有用的功能，可以查看和修改可移植文档格式 (PDF) 文件。其显示的算法已针对 PDF 文件处理进行了优化。例如，将不同的分辨率应用到文件中的不同元素。它可以和各种 Kofax PaperPort 版本搭配使用。

PDF Viewer Plus 可以通过下列方式之一从 PaperPort 打开 PDF 文件：

  • 选择 PDF 项目，从 PaperPort 桌面功能区中选择 [image] 打开方式...（或从快捷菜单中选择打开方式...），然后在“打开方式”对话框中选择 PDF Viewer Plus。

  • 如果在“PaperPort 选项 - 桌面”对话框中进行了适当设置，可执行以下操作之一：

    • 单击 PaperPort 按钮，从下拉列表中选择 [image] 打开，再选择一个 PDF。

    • 在桌面功能区中，选择 [image] 打开（或从快捷菜单中选择打开）

    • 双击 PDF 项目

  • 将 PDF 项目拖放到发送条中的 PDF Viewer Plus 图标上。

在 PDF Viewer Plus 中打开 PDF 文件后，可以执行阅读、编辑、标注、共享、搜索和填写表单操作。

如果在 ImageViewer 中打开 PDF 文件，它会显示为仅含图像的 PDF，也可对其使用图像编辑 SET 工具。

PDF Viewer Plus 可用于创建新的空白 PDF 文件，然后再向其中添加内容。

PaperPort Professional 14 附带提供 Kofax Power PDF Create 7，具有完整的 PDF 创建功能。它可从多种源创建 PDF 文件，包括图像文件、XPS、PS 和 EPS 文件、Microsoft Word、Excel 和 PowerPoint 文档。

PDF Viewer Plus 具有自身的帮助系统，不仅说明了其自身的工作方式，还说明了 PDF Create 7 程序执行的 PDF 创建过程。

Related Topics Link Icon 相关主题


PaperPort 附带了哪些程序？

除了 PaperPort 程序外，您购买的软件中还包括以下附加程序和组件：

FormTyper — FormTyper 在发送条上提供，让您能够填写已扫描或获取的任何类型表单。FormTyper 可将非 PDF 文件转换为 PDF，然后自动识别可以输入数据的空白区域，并为数据创建空白字段。

FTP— 此 FTP 程序随 PaperPort 提供，您可在发送条上使用该程序，从而快速地在 PaperPort 与 FTP 站点之间复制文件。

ImageViewer— ImageViewer 位于“开始”菜单中并可从 PaperPort 内使用。它是单独的程序，可以独立于 PaperPort 桌面打开 Image View 窗口。

PDF Viewer Plus — PDF Viewer Plus 位于“开始”菜单中并可从 PaperPort 内使用。它可用于打开 PDF 文件，并可执行读取、编辑、标注、共享、搜索和填写表单操作，还可（在与 PaperPort Professional 协作的版本中）创建 PDF 文件。此查看器有其自己的帮助系统，其中也涵盖了 PDF 的创建。

MAX 至 PDF 转换器 — 可在 Windows“开始”菜单的 PaperPort 子菜单中使用。这一向导式程序可以将 MAX 文件转换为 PDF。转换器允许将标注转移到生成的 PDF 中。MAX 文件内容和其标注分别都有可用的语言选择。

ScanDirect — ScanDirect 位于“开始”菜单上，显示一个小控制面板，您可使用该控制面板将项目直接扫描至 PaperPort 或您计算机上的其他程序，而无需首先运行 PaperPort。

Web 发布程序 — Web 发布程序在发送条上提供，它是一个 PaperPort 程序，可帮助您设置图像项目格式，以便查看和发布到网站。

Evernote Connector - Evernote Connector 可在发送条中使用，提供 Evernote Web 存储设置的链接，方便您将 PaperPort 项目传输到这一云服务上。

Kofax Power PDF Create — PaperPort Professional 14 附带提供此程序，提供完整的 PDF 制作功能。它可从多种源创建 PDF 文件，包括图像文件、XPS、PS 和 EPS 文件、Microsoft Word、Excel 和 PowerPoint 文档。与 PaperPort Image Printer 相比，它可提供对创建过程的更多控制。


启动和退出 PaperPort

启动 PaperPort

在 Windows 任务栏中，单击“开始”按钮，找到并打开“Kofax PaperPort 14”组，然后单击 PaperPort。

PaperPort 也可从 PDF Viewer Plus 中启动，只需单击其 [image] 切换到 PaperPort 桌面按钮即可。

退出 PaperPort

单击 [image] PaperPort 按钮，再单击退出。

— 或者 —

在 PaperPort 标题栏中，单击关闭。

Concept Link Icon 相关主题


主要功能

PaperPort 14 包含许多主要功能。

高质量 PDF 性能

PDF 文件可以在 PDF Viewer Plus 中快速打开和显示，这款 Kofax PDF 处理应用程序可与所有领先的 PDF 创建产品完全兼容。PDF Viewer Plus 打开文件的速度要比通用的 ImageViewer 快，能降低内存要求，并允许更小的文件尺寸。此查看器优化了页面上各个元素的描绘分辨率，生成更清晰的显示和最佳打印分辨率。

PDF Viewer Plus 提供标注功能和动态或透明图章功能。由 PDF Viewer Plus 处理的 PDF 文档中的图像可以发送到 ImageViewer，以利用 SET 工具进行增强，修改后的图像返回到 PDF 中。

填写 PDF 表单并通过电子邮件发送，以及创建新表单：既可从头创建，也可使用 PDF Viewer Plus 中的 FormTyper 来立即使任何静态表单变为可填写。它使用 Logical Form Recognition 技术来检测表单要素，另外还能高效地管理其属性。

可搜索的 PDF 文件可通过扫描配置文件创建，也可通过在 PaperPort 桌面中执行右键单击另存为操作或直接在 PDF Viewer Plus 中创建。这使您扫描的纸质文档或图像文档的内容可通过 Windows 桌面搜索或 Google 等搜索引擎进行访问。

选项卡与功能区用户界面

PaperPort 非常易于使用，因为所有的程序功能都显示在一组选项卡式功能区样式的工具栏中，同时各控件被置于功能组中。立即扫描按钮可使您通过单击进行扫描，而不必转换至扫描仪设置视图。可自定义的快速访问工具栏显示在功能区工具栏的上方，以便您可将最常用的功能放在易于查找的位置。

准确的 OCR

可以对光学字符识别功能应用语言设置，提高所有支持的语言的准确度。

数码相机输入

针对文本应用程序的发送条选项中包含一个用于数码相机校正的 PaperPort OCR 选项。可以拍摄文档的照片，再利用此功能准确地转换为文本文档。具体操作方法为：应用特殊的 3D 倾斜校正算法，拉平页面图像并校正失真，以提高生成的文本文档的准确性。

提高 PaperPort 可靠性

有时，PDF 文件会遭到损坏，无法再打开。在这些情形中，PaperPort 可能无法生成桌面缩略图，从而可能会妨碍 PaperPort 正常启动。PaperPort 程序文件夹中包含了一个CheckPPFolders.exe 实用程序和一个简短的帮助文件。运行此程序来识别和移除任何损坏的文件，以便 PaperPort 能正常运行。

使用指南

程序中包含了一系列“微型”演示指南，演示常见的任务和过程，并提供对程序区域和相关帮助主题的快速访问途径。您可以在帮助功能区中打开“使用指南”功能。

以下主要功能只有在 PaperPort Professional 中才可用：

文件夹管理

通过从文本文件导入文件夹名称的列表，自动创建多个文件夹。右键单击任何文件夹时，此选项可用。有关所需的语法，请参阅关于 PaperPort 文件夹。

PDF Create 助手

使用 PDF Create 助手或通过使用 PDF Create 打印机驱动程序直接从任何应用程序打印，您可以在 Windows 或 PaperPort 桌面中直接通过“右键点击”从任何应用程序中创建符合行业标准的基于文本的 PDF 文档（最高 PDF 版本 1.7）。此外，您还可以使用 PDF Create 助手创建 PDF 包、批量创建 PDF 文件等等。关于创建 PDF 文件中的表总结了可用的选项和目标。

对 SharePoint 的支持

PaperPort Professional 可与 Microsoft SharePoint Services 2003、SharePoint Portal 2003、SharePoint Services 2007 和 2010，以及 SharePoint Server 2007 和 2010 文档管理系统进行通信：从其中获取文件，根据需要进行处理，然后通过发送条发回输出文件以保存结果。ScanDirect 支持扫描到 PDF，并将结果定向到 SharePoint。

对其他文档管理系统的支持

通过 PDF Create 7 还可额外支持四种 DM 系统：Hummingbird Enterprise、Hummingbird DOCSOpen、Interwoven Worksite 和 LiveLink。使用 Create 助手时，源文件（包括 PDF 文件）可从 DMS 中打开，且已创建的 PDF 文件可保存在其中。Power PDF Create 已集成到其中两个系统（Hummingbird Enterprise 和 Interwoven Worksite）中，因此，Kofax PDF 菜单允许从 DMS 之中或之外的文件创建 PDF 文件。借助 PDF Create，PaperPort 可与这些 DM 系统交互。PDF Create 7 并不直接支持 SharePoint，但可将所创建的 PDF 文件定向到 PaperPort 桌面，然后从该处发送到 SharePoint。

注意

PaperPort 还面向特定的扫描仪制造商和其他经销商提供特别版。这些版本中的功能组可能会根据各家供应商的要求而有所不同。


使用 PaperPort 帮助

在撰写 PaperPort 帮助时，我们假设您已了解如何在 Microsoft Windows 环境中工作。如果您对如何使用对话框、菜单命令、滚动条、拖放功能和快捷菜单等存有疑问，请参阅您的 Windows 文档。

PaperPort 帮助提供了在管理和使用文档和数码照片时所需的所有信息。它可以快速解答有关使用 PaperPort 的问题，其中包括：

  • 有关如何使用 PaperPort 的逐步说明。

  • 产品、文档扫描和数字成像中所用术语的定义。

  • 疑难解答信息和说明。

  • 有关提高 PaperPort 使用效率的提示。

  • 主题窗格左侧的目录、索引和搜索选项卡。单击帮助菜单栏中的隐藏或显示按钮，可以相应地隐藏或显示这些选项卡。

    • 在“目录”视图中，双击一个章节（紫色图书符号）可将其打开，并查看页面标题。单击页面标题可查看页面内容。双击打开的章节可将其关闭。

    • 在索引视图中，在输入栏中键入搜索字符串；在您开始键入时，索引列表的顶部会显示匹配的顶层索引条目。选择索引条目并单击显示按钮，可查看其关联的主题或主题选择窗口。

    • 在搜索视图中，在输入栏中键入要搜索的一个或多个词语，再单击列出主题按钮。列表中即包含在其中找到所有这些词语的主题标题。选择一个主题标题并单击显示按钮，可查看其内容。

  • 后退和前进这两个浏览按钮可相应地让您返回到之前访问的主题，或一直前进到最近访问的主题。

您可通过查看帮助功能区中的下列文档，获取有关 PaperPort 功能的进一步信息：

  • 发行说明
  • 入门指南
  • 使用指南

您可以通过从帮助功能区访问下列网站，使用 Kofax 在线支持服务：

  • 获取最新更新（在您首次更新后，PaperPort 可检测并报告更新）
  • 产品信息
  • 产品支持
  • Kofax 主页


关于 PaperPort 文件夹

PaperPort 中的文件夹

PaperPort 文件夹是您要用于 PaperPort 的 Windows 文件夹。这可让您仅操作一个文件夹子集，并对它们进行整理来满足您的需求，而不必更改计算机中的文件夹结构。PaperPort 文件夹显示在 PaperPort 桌面左侧的文件夹窗格中。

单击桌面功能区“功能”窗格中的 [image] 文件夹即可将它打开。起初，“文件夹”窗格中显示一组专门用于帮助您开始使用 PaperPort 的文件夹。

在文件夹窗格中，您可以：

  • 将计算机、网络驱动器或外部设备中现有的文件夹添加到“文件夹”窗格中。添加后，您可以管理、编辑、标注和查找这些文件夹及其子文件夹中的内容。

  • 复制、移动、重排和重命名文件夹，以便更好地分组和组织您的项目。

  • 从 PaperPort 桌面拖放项目到任何文件夹，以及将文件夹拖放到其他文件夹中。

  • 根据您的个人喜好，为文件夹设置颜色代码。

  • 将新的空文件夹添加到 PaperPort 和文件系统中。

本主题涵盖添加、移动、复制、删除和移除文件夹。

文件夹操作主题涵盖调整文件夹面板大小、查看文件夹内容、为文件夹设置颜色代码、查看文件夹历史记录和可移动介质上的文件夹。

文件夹便签主题说明如何将便签自动添加到进入某个文件夹的所有 PDF 文件。

文件夹监控主题介绍 PaperPort Professional 中的 Desktop Delivery 的使用方法 – 进入已定义的文件夹的 JPEG、TIFF、PDF 和 MAX 文件会自动添加到 PaperPort 桌面，并具有将所有文件转换为 PDF 的选项。

创建新的 PaperPort 空文件夹

  1. 打开“文件夹”窗格，再选择文件夹以定义所需的位置。

  2. 选择快捷菜单项创建新文件夹。

  3. 在新建文件夹对话框中，为文件夹取名并选择颜色，然后单击确定。

新文件夹即成为所选文件夹的子文件夹。

创建多个新的空文件夹

在 PaperPort Professional 中，您可以选择某个现有文件夹，并通过导入文件夹结构为其创建一组空的子文件夹。准备一个具有精确结构的简单文本文件。其首行必须包含三个星号、一个空格、单词 "PaperPort"、一个空格和三个星号。以下各行必须列出要添加的文件夹（包括子文件夹），如此：

=======================

*** PaperPort ***

Foldername1

Foldername2

Foldername2/subfoldername2a

Foldername 2/subfoldername2b

Foldername3

...等等

======================

请注意其列出方式，顶层文件夹必须在单独的行中列出，每个所需的子文件夹在单独的行中列出。

右键单击文件夹窗格，然后选择导入文件夹结构以选择该文本文件。单击打开以添加新文件夹。

添加现有文件夹到 PaperPort

  1. 选择工具功能区中的 [image] 文件夹管理器，或者打开“文件夹”窗格，右键单击任何位置，再选择文件夹管理器。

  2. 在“文件夹管理器”对话框中，单击添加以浏览文件夹。

  3. 选择所需的文件夹。此文件夹即作为顶层文件夹添加到 PaperPort 中，其中包含的任何子文件夹也会以相同的文件夹结构添加进来。

  4. 单击关闭。新文件夹即显示在受管理文件夹列表的底部。

添加的文件夹会变为 PaperPort 中的顶层或根文件夹，即使它们在 Windows 中是子文件夹。

此图标表示“文件夹”窗格中的顶层文件夹。

此图标表示子文件夹。

通过文件夹管理器添加文件夹时，PaperPort 会根据 Windows 文件夹名称分配名称。例如，如果添加 C 盘上名为 My Reports 的文件夹，PaperPort 会将该文件夹命名为 My Reports on C：添加子文件夹时，仅保留其名称。例如，如果添加 C:/My reports/Fourth quarter/Expenses，在 PaperPort 中会显示为 Expenses on C。以后若要查看其完整路径，可右键单击文件夹并选择“属性”。

重命名文件夹

可以通过按 F2 或使用文件夹管理器，在“文件夹”窗格中重命名 PaperPort 文件夹。

对于顶层文件夹，它在计算机或网络中的名称不会更改。其 Windows 名称始终保持不变。

对于子文件夹，它在计算机或网络中的名称也会更改，此更改会显示在 Windows 资源管理器中。如果在 PaperPort 外重命名，PaperPort 中会显示其新名称。

移动和复制文件夹

顶层文件夹无法在文件夹窗格中移动或复制。但它们可以通过文件夹管理器中的向上移动或向下移动来移动。

PaperPort 中的子文件夹可通过“文件夹”窗格快捷菜单中的命令或拖放操作来移动或复制；按住 Ctrl 的同时拖动文件夹，即可进行复制。

移除文件夹

您可以随时从“文件夹”窗格中移除顶层 PaperPort 文件夹及其所有子文件夹。单击工具功能区中的文件夹管理器按钮；或者右键单击窗格中的任何位置，再从快捷菜单中选择文件夹管理器。选择所需的文件夹，再单击移除。文件夹仅从“文件夹”窗格中移除。实际的文件夹、其内容，及其所有子文件夹和其中的内容，仍然保留在计算机或外部设备中。除了以下“注意”部分中所述的情况外，无法在 PaperPort 中删除顶层文件夹。

注意

如果通过文件夹管理器添加文件夹“我的 PaperPort 文档”（不推荐），其所有子文件夹会在“文件夹”窗格中出现两次。其所有子文件夹可以使用“删除”命令，并且这些文件夹会同时从磁盘上删除，即两个位置上都会删除。

删除子文件夹

PaperPort 子文件夹可以删除。如果在快捷菜单或编辑功能区的剪贴板下选择删除命令，或者按下 Del 键，子文件夹及其所有子文件夹和内容将从计算机中删除。

如果 PaperPort 子文件夹的父文件夹是通过文件夹管理器添加的，它们可以移除但不能删除，但只有通过移除子文件夹的父级顶层文件夹才能进行移除。

注意

如果通过文件夹管理器添加文件夹“我的 PaperPort 文档”，可以在文件夹管理器中对它使用移除命令，但这只会移除该文件夹新添加的实例。

在操作系统中修改文件夹

如果在 PaperPort 之外移动、删除或重命名 PaperPort 顶层文件夹，程序将无法再找到该文件夹，也不能再查看其内容。

如果在 PaperPort 之外删除或重命名子文件夹，相应更改会显示在“文件夹”窗格列表中。如果将“我的 PaperPort 文档”中的子文件夹移到同一文件夹中的其他位置，它会显示在“文件夹”窗格中的新位置上。如果移到其他位置，它会从列表中消失。

提示

单击桌面功能区中的 [image] 文件夹按钮可隐藏“文件夹”窗格并增加 PaperPort 桌面上的工作空间

您最多可拥有 64 个 PaperPort 顶层文件夹。尽管子文件夹的数量没有限制，但管理大量的子文件夹可能会比较困难。

在 PaperPort Professional 中，拆分桌面为两部分后可更轻松地复制或移动文件夹和项目。

项目属性（主题、作者、关键字）可在文件夹级指定为文件夹便签，以使其自动应用到进入该文件夹的所有 PDF 项目。您可以在 PaperPort 中将其用作搜索条件来查找项目。

PaperPort 附带了哪些文件夹？

PaperPort 会安装一个名为我的 PaperPort 文档的 PaperPort 文件夹到您的我的文档文件夹中。如果您使用的是多用户系统，则每个用户都有一个单独的我的 PaperPort 文档文件夹。该文件夹通常位于 C:/Documents and Settings/[user]/My documents/My PaperPort Documents，但可能会根据操作系统或安装程序中的用户选择而不同。如果保存在 C 盘中，在重新安装计算机系统前需要进行备份，因为 C 盘中的所有内容通常会删除。

PaperPort 文件夹中包含“文章”、“名片”、“照片”和“收据”等子文件夹，示例子文件夹包含示例文档，而其中的照片子文件夹则包含可帮助您开始使用 PaperPort 的照片。您无法从“文件夹”窗格中移除我的 PaperPort 文档文件夹，但可以将它和其中的子文件夹删除。

第一次启动 PaperPort 时，将打开示例文件夹。此后再启动 PaperPort 时，它会恢复显示上次使用的文件夹。如果从以前版本的 PaperPort 升级，现有的 Kofax Documents 文件夹可作为 PaperPort 文件夹使用。

例如，如果从 PaperPort 12 升级并且其中包含示例文件夹，其中的所有内容将保留在子文件夹示例 (PaperPort 12) 中，与当前发行版本内容的名为示例的新子文件夹放在一起。


扫描仪安装向导

扫描仪设置向导

通常不需要打开扫描仪设置向导。只有在扫描期间遇到问题时才需运行此向导。

启动向导

  1. 在桌面功能区中，单击 [image] 扫描设置。

  2. 在“扫描或获取照片”窗格中，单击选择按钮。将显示“可用的扫描仪”对话框。

  3. 单击高级设置。

— 或者 —

在“开始”菜单中找到 Kofax PaperPort 14，然后单击扫描仪安装向导。

— 或者 —

右键单击 [image] 扫描按钮，从 ScanDirect 启动向导。

将显示扫描仪设置向导。

  • 如果具有 Web 连接，第一个面板将邀请您更新包含所有已知扫描仪最佳扫描仪设置的扫描仪数据库。选择是或否，再单击下一步。如果选择是，则在从 Kofax 网站下载期间将显示 Internet 连接对话框。

  • 如果已从 ScanDirect 启动向导，请选择选择并测试扫描仪或数码相机，然后单击下一步。您将看到已安装的扫描仪类型，也可能看到一个以前选择过的所有扫描仪驱动程序的列表，其中已为 PaperPort 选择了默认扫描仪。

  • 选择“是”测试扫描仪配置（仅在建议时），然后单击下一步。向导将立即测试计算机与扫描仪之间的连接。完成时，请单击下一步，然后选择测试步骤，再次单击下一步。如果要跳过测试或者建议跳过测试，请选择否。

重要

除非确有必要，否则在建议“否”时不要选择测试扫描仪配置，因为这可能会覆盖预设的提示，导致设备无法正常运行。

  • 在扫描仪中插入测试页面。向导现在已准备好使用扫描仪制造商的软件执行基本扫描。单击下一步。将显示扫描仪原生的用户界面。

  • 单击扫描，开始执行示例扫描。

  • 如有必要，单击图像缺失或方向不正确，并进行适当的选择。

  • 在窗口中的图像显示正确时，单击下一步。

  • 单击下一步，继续进行您所请求的下一项测试。

  • 您可以测试扫描仪 ADF 的纸张感应器。

  • 您可以请求扫描仪向导认为您的扫描仪支持的纸张尺寸的列表；它们会列在窗口中。

  • 将带有文本的页面插入扫描仪中。单击下一步，开始以黑白模式扫描。若有必要，单击图像颠倒、图像缺失或方向不正确，并进行适当的选择。在窗口中的图像显示正确时，单击下一步。

  • 将照片或包含图片的页面插入到扫描仪中。单击下一步，开始以灰度模式扫描。若有必要，单击图像颠倒、图像缺失或方向不正确，并进行适当的选择。在窗口中的图像显示正确时，单击下一步。

  • 如果有彩色扫描仪，请在扫描仪中插入彩色照片或包含彩色图片的页面。单击下一步，开始以彩色模式扫描。若有必要，单击图像颠倒、图像缺失或方向不正确，并进行适当的选择。在窗口中的图像显示正确时，单击下一步。如果彩色扫描没有成功，您会收到一条错误消息。

  • 现在您已修改了用于 PaperPort 的扫描仪设置。单击完成。

要测试和修复运行不正常的扫描仪，请打开扫描仪向导，在第二个面板中选择选择并测试扫描仪或数码相机，然后按照上述步骤操作。

以后要重新测试扫描仪时，请重新打开扫描仪向导。

获取更新的数据库数据

  1. 如上所述启动扫描仪向导。

  2. 选择是，再选择下一步下载数据库。

  3. 选择将当前设置用于当前设备。

  4. 单击下一步，然后单击完成。

Related Topics Link Icon 相关主题


与云端交互

Evernote Connector

此为 PaperPort 14 中包含的新连接器，作为一个图标显示在发送条中。您可通过拖动文件到该图标上，将副本传输到 Evernote 存储站点。可以通过发送选项来指定用户名和密码。上传的文件将变为您所写的新笔记的附件。其他可访问您的帐户的 Evernote 用户可以单击 Evernote 中的附件按钮，在源程序中查看该文件。

要添加 Evernote 中的文件，请将文件下载到系统中，然后再添加到 PaperPort 中。


卸载

为了能彻底卸载，应当逐一移除所有 PaperPort 组件。组件如下所示：Kofax Power PDF Create （仅在 PaperPort Professional 中）、Kofax PDF Viewer Plus、PaperPort Image Printer 和 Kofax PaperPort 14.

如果仅移除下列组件中的一项或多项：Image Printer、PDF Viewer Plus 或 PDF Create，将导致 PaperPort 运行不正常。例如（但不限于下列功能）：PDF Viewer 影响 FormTyper，PDF Create 则影响 PaperPort 中的保存和合并到 PDF 功能。

卸载 PaperPort 和其主要组件：

  1. 选择“程序和功能”。

  2. 选择 Kofax PaperPort 14。

  3. 单击删除，以卸载程序。

  4. 对剩余组件重复以上步骤。

  5. 需要重新启动计算机，以便完成删除。

在开始卸载时执行取消激活步骤，这可让您在稍后重新安装程序，而不会出现重新激活问题。取消激活和重新激活需要访问 Web。


关于 PaperPort 桌面

PaperPort 桌面包含两个部分。在左侧，您可以看到功能窗格。在桌面功能区中，选择“功能窗格”组中的相应按钮可显示以下面板之一：

  • 文件夹

  • 扫描设置

  • 缩略图

  • All-in-One 搜索

  • 属性

右侧是您进行文档管理的工作空间。第一次启动程序时，PaperPort 桌面会与文件夹窗格一同显示。其中显示您的文档，以及可用于管理这些文档的按钮。PaperPort 提供了所有必要的工具来组织、查找和使用文档与图像。

桌面和面板的默认颜色方案为水绿色。在桌面功能区中选择选项 [image] ，再转到“桌面”面板，为不同的屏幕元素选择其他颜色方案。

在 PaperPort Professional 中，桌面可以被分割成上下两个工作空间。该布局使您能够更有效地监控文档的组织和合并，即使以跨文件夹方式进行操作。

要拆分桌面，请单击桌面功能区上的 [image] 拆分桌面按钮。

右键单击活动工作空间或使用 [image] 更改视图 按钮更改查看方式。如果处理包含多页的文档，您可以使用相应的功能窗格来查看页面缩略图而不必打开给定文档。您也可以使用这些桌面区域来查看文件夹，或者查看所选项目的属性。

要取消桌面拆分，请再次单击 [image] 拆分桌面按钮。

使用桌面功能区中的 [image] 为工作空间添加书签命令来为您选择的工作空间添加书签。

使用 [image] 组织书签命令来进行管理。只需单击鼠标即可进入经常使用的工作空间，因为它们都显示在单个对话框中。

热键访问

按 Alt 可查看顶层功能区选项卡的热键字母。按 Alt 及当前功能区的热键字母可查看其控件的热键。按 Alt 可查看对话框中的热键下划线。

Related Topics Link Icon 相关主题


关于选项卡与功能区用户界面

PaperPort 组件（PaperPort Desktop 和 Image View）及其独立的查看器程序 ImageViewer 的用户界面已从传统的菜单-子菜单-工具栏结构更改为选项卡与功能区外观，就像当前 Windows 操作系统中的一样。

选项卡与功能区式用户界面提供的优势：

  • 在不同的工作环境中，界面都有统一的外观和风格。

  • 可以快速查看全面的可能命令、特征、功能和选项集。

  • 将通常用于完成特定任务的命令收集到已命名的组中。

  • 命令名称始终显示在相关工具（按钮、图标、复选框和单选按钮等）的旁边。

  • 甚至可从不同的命令组将常用命令的按钮收集到可灵活自定义的快速访问工具栏中。

  • 更多选项卡及其功能区有时可以动态显示，为执行当前任务提供最有用的命令集。

如需所有功能区和工具组以及用户界面元素的精确列表，请参见关于 PaperPort 功能区和工具栏。

Related Topics Link Icon 相关主题


用户界面元素

下列表格和图示提供了从经典的菜单-子菜单-工具栏界面迁移到功能区外观的指导。它说明了如何从功能区访问熟悉的命令、特性和功能。以下比较表和图示首先对此提供了提示。

 | 菜单-子菜单-工具栏结构 | 选项卡与功能区结构
1 | 主菜单栏中的“文件”项目 | PaperPort 按钮
2 | 主菜单栏中的其他项目 | 选项卡
3 | 主菜单项的下拉菜单 | 与所选选项卡相关的功能区
4 | 主菜单项下拉菜单上的命令集 | 功能区中作为一组的命令集，并带有组名
5 | 主菜单项下拉菜单上的命令 | 组中的命令（按钮和名称）
6 | 主菜单项下拉菜单上命令的子菜单 | 命令的下拉菜单
- | 主/命令工具栏 | ---
7 | 工具栏（可自定义） | 与所选选项卡相关的功能区（固定的命令集）
8 | --- | 快速访问工具栏（可自定义）
9 | 工具提示 | 工具提示

如果在程序窗口尺寸缩小时没有足够空间显示全部按钮，一些命令组会自己折叠成单一的“组按钮”。单击此类组按钮旁边的箭头可以查看其所有命令按钮，或者也可展开窗口来查看所有按钮。在本帮助中，假设用户使用的是接近完整尺寸的窗口和适当的屏幕分辨率。

功能区可以最小化，仅显示其选项卡和快速访问工具栏，为您提供更大的工作空间。右键单击功能区的任何位置，然后选择最小化功能区。随后，功能区只有在您单击其选项卡时才显示出来，并且会在您从中选择了命令后再次消失。要取消最小化，请右键单击选项卡栏，再取消最小化功能区旁边的复选标记。

除了通过指针设备从界面中选择命令外，您还可以使用所谓的快捷键。快捷键使用数字（快速访问工具栏）或字母（PaperPort 按钮和顶层的选项卡）表示，显示在对应元素旁边的小框中。按键盘上任一个 <Alt> 键，即可查看顶层操作的快捷键。然后，按键盘上的选项卡快捷键即可打开相关的功能区，并查看该功能区上命令按钮的快捷键。快捷键将保持活动状态，直到您直接从功能区中选择了命令（下拉菜单项没有快捷键），使用指针设备执行操作，或按键盘上的 <Esc> 键为止。

单击 PaperPort 按钮，选择 [image] 选项，再单击“PaperPort 选项”对话框中的常规选项卡，然后选中显示工具提示复选框，可查看所有按钮的工具提示。适用时，此类工具提示还指示命令的键盘快捷方式。按钮旁边的命令名称始终会显示，快速访问工具栏中的按钮除外。

如需所有功能区和工具组的精确列表，请参见关于 PaperPort 功能区和工具栏。

Related Topics Link Icon 相关主题


关于 PaperPort 按钮

PaperPort 按钮位于所有 PaperPort 用户界面的左上角。它部分取代了旧版 PaperPort 的“文件”菜单，但有一些限制。

单击 PaperPort 桌面视图中的 [image] PaperPort 按钮可执行下列任务：

  • 创建新的 PaperPort 文件夹或新的 PaperPort 图像项目

  • 打开所选的项目，具体会依据“PaperPort 选项 - 桌面”选项卡中的设置而定

  • 保存一个或多个项目为其他名称、位置和文件类型（若适用）

  • 导入文件副本到 PaperPort 桌面

  • 将项目作为附件发送到电子邮件

  • 发送项目到其他程序进行处理

  • 指定打印属性

  • 打印桌面项目

  • 显示 PaperPort 选项对话框，其中包含多个用于在不同环境中指定 PaperPort 基本设置的选项卡

  • 退出 PaperPort

单击 PaperPort Image View 中的 [image] PaperPort 按钮可执行下列任务：

  • 创建新的 PaperPort 项目

  • 打开项目，具体依据“PaperPort 选项 - 桌面”选项卡中的设置而定

  • 保存对项目所做的更改

  • 保存项目为其他名称、位置和文件类型（若适用）

  • 转到 PaperPort 桌面

  • 将项目作为附件发送到电子邮件

  • 发送项目到其他程序进行处理

  • 指定打印属性

  • 打印项目

  • 显示 PaperPort 选项对话框，其中包含多个用于在不同环境中指定 PaperPort 基本设置的选项卡

  • 退出 PaperPort

单击独立 ImageViewer 程序中的 [image] PaperPort 按钮可执行下列任务：

  • 打开项目，具体依据“PaperPort 选项 - 桌面”选项卡中的设置而定

  • 保存对项目所做的更改

  • 保存项目为其他名称、位置和文件类型（若适用）

  • 将项目作为附件发送到电子邮件

  • 发送项目到其他程序进行处理

  • 指定打印属性

  • 打印项目

  • 显示 ImageViewer 选项对话框，以指定基本设置

  • 查看和重新打开最近使用的文档

  • 退出 ImageViewer


自定义快速访问工具栏

作为交付时的默认设置，快速访问工具栏位于选项卡栏的上方、PaperPort 按钮的右侧，其中包含一组有限数量的工具。这些工具可通过自定义快速访问工具栏下拉菜单进行管理，该菜单可通过工具栏右侧的向下箭头访问。您可以：

  • 添加其他最常使用的命令，以便通过单击其按钮进行访问；

  • 从此工具栏删除命令按钮；

  • 在功能区下方重新放置快速访问工具栏；

  • 最小化功能区以加大工作空间：在您单击某个选项卡后，相关功能区只会显示到您从中选择了命令为止。

向快速访问工具栏添加更多命令

  1. 从“自定义快速访问工具栏”下拉菜单中选择更多命令。将显示“自定义”对话框。

  2. 在从下列位置选择命令选择框中，选择您希望在“命令”窗口中提供其命令的功能区，以便添加到快速访问工具栏。

  3. 从列表中选择项目，然后单击添加将它显示在快速访问工具栏中。

  4. 您可以使用向上和向下按钮重新排列命令。

从快速访问工具栏删除命令

  1. 从“自定义快速访问工具栏”下拉菜单中选择更多命令。将显示“自定义”对话框。

  2. 从右侧窗口中选择命令，然后单击删除。所选的命令即从快速访问工具栏中消失，并显示在“命令”窗口的相应列表中。

单击自定义可在“自定义键盘”对话框中管理常用命令的键盘快捷方式。

要将快速访问工具栏恢复为交付时的外观，请单击“自定义”对话框中的重置。

注意

由于您可以自由指定快速访问工具栏中可收集的命令，因此本帮助中不会提及使用此工具栏中的工具。

必须分别为 PaperPort 桌面窗口、PaperPort Image View 和独立 ImageViewer 程序选择快速访问工具栏的组件。

提示

要使用快速访问工具栏中按钮的键盘快捷键，请按 <Alt> 查看快捷键，再按对应的数字键或键盘按键。

您可能希望只添加执行操作前需要进一步用户交互的命令。这样可避免无意中单击鼠标而立即执行命令的风险。


关于 Image View 窗口

Image View 窗口是独立的窗口，可显示 PaperPort 项目中页面的完整尺寸视图。在这一窗口中，您可以：

  • 通过扫描仪增强技术 (SET) 工具改善图像项目

  • 放大或缩小页面显示

  • 查看多页项目中的各个页面

  • 添加标注，如附注、箭头、图片或高亮显示

  • 在 PaperPort 桌面中显示上一个或下一个项目

  • 将页面向右旋转 90 度（顺时针）

  • 裁剪部分页面

  • 反转黑白项目的颜色，即将图像从白底黑图变为黑底白图。

使用 PaperPort，您可在 PaperPort 桌面和 Image View 窗口之间轻松切换。

切换到 Image View 窗口

在 PaperPort 桌面中，选择要查看的项目，再单击桌面功能区中的 [image] “用 Image View 打开”。

默认情况下，双击图像项目即可在 Image View 将它打开。

返回到 PaperPort 桌面

要返回到 PaperPort 桌面，请单击视图功能区中的 [image] 转到桌面。默认情况下，此按钮也会放在快速访问工具栏中，以便不管显示的是哪个功能区，其始终可用。

提示

您可以启动 ImageViewer 这一独立的 PaperPort 程序，打开其自己的 Image View 窗口，而不是切换到 PaperPort 的 Image View。要启动 ImageViewer 程序，请在“开始”菜单中找到 Kofax PaperPort 14，然后单击 ImageViewer。

图像项目默认用 Image View 打开，但也可设置首选项，使其在 ImageViewer 中打开。PDF 项目默认用 PDF Viewer Plus 或（若可用）Kofax Power PDF 打开。从 PaperPort 按钮下拉列表中选择选项 > 桌面，以设置文件打开首选项。

Concept Link Icon 相关主题


与 PDF Viewer Plus 协作

除非在安装过程中找到了更为复杂的 Kofax PDF 查看器/编辑器，否则 PDF Viewer Plus 会随 Kofax PaperPort 一同安装，并以多种方式与后者紧密协作。

在 PDF Viewer Plus 中查看和编辑 PDF 项目

在 PaperPort 桌面中操作时，双击 PDF 项目即可将它在 PDF Viewer Plus 中打开，只要已在 PaperPort 选项对话框的“桌面”选项卡上进行了适当的设置。您可以从 PaperPort 按钮的菜单中访问该对话框。PDF Viewer Plus 会查找当前活动项目的文件夹并将它打开，以执行阅读、编辑、标注、共享、搜索、表单填写和添加安全属性等操作。在您准备好并保存修改后，该项目会使用新的属性值重新显示在 PaperPort 中。

在 ImageViewer 中编辑 PDF 文档内的图像

在 PDF Viewer Plus 操作时，可使用其 [image] 选择图像按钮来选择 PDF 文档中的图像，然后双击图像，或者右键单击图像并从快捷菜单中选择编辑图像。所选的图像即显示在 Kofax ImageViewer 程序中，您可以使用所有可用的 SET 工具进行增强。在准备好所有修改并在关闭 ImageViewer 时保存更改后，该项目会使用新的图像属性值重新显示在 PDF Viewer Plus 中。

注意

升级到 Kofax Power PDF 后，您可以获得更高的协作水平，还能利用全面的 PaperPort 和 PDF 编辑功能。


关于图像和文本项目

在 PaperPort 中，有两种类型的项目：

  • 图像项目 — 扫描的文档、照片，以及图像格式的其他数字项目，如 PDF、JPEG、TIFF 或 PaperPort 图像 (.max)。

    您可以从文档、照片、艺术线条，或其他扫描、复制和传入到 PaperPort 桌面的项目创建图像项目。

  • 文本项目 — 包含可编辑文本的文档，如 Word (.doc)、HTML 和 Excel 文件，通过文字处理程序和其他基于文本的应用程序创建。

    您可通过复制、添加或移动到 PaperPort 桌面来轻松管理文本项目。

PaperPort 提供了许多工具，帮助您组织、访问、共享和管理这两种类型的项目。仅含图像的 PDF 文件是图像项目，但是单击时会默认显示在 PDF Viewer Plus 而非 Image View 中。可搜索 PDF 具有图像项目的属性，但还有可以搜索的额外优势。常规 PDF 文件可被视为文本项目，虽然其页面具有图像的外观。所有类型的 PDF 文件默认都用 Kofax PDF Viewer Plus 或 Power PDF 打开，不过还有多种专门用于处理 PDF 文件的工具。

附注

“项目”这个术语可以指文本项目，也可指图像项目。项目通常指代为文件，如文本文件和图像文件。这些术语在 PaperPort 文档中通篇使用。


桌面拆分

只有 PaperPort Professional 提供此功能。

将桌面拆分为两部分后，可更轻松地在不同文件夹之间复制和移动项目和页面

拆分桌面

  1. 单击桌面功能区中的 [image] 拆分桌面按钮。此时将出现可移动的水平拆分器。

  2. 将光标放在拆分器上。当光标形状变为 [image] 时，将拆分器拖到所需的位置。

注意

选项卡、功能区和状态栏始终与活动窗格有关。功能区上的命令始终会影响活动窗格。

再次单击 [image] 拆分桌面按钮可返回单一桌面模式。


为工作空间添加书签

只有 PaperPort Professional 提供此功能。

您可以为喜爱的工作空间添加书签。在桌面功能区的 [image] 工作空间 下拉列表中选择所需的工作空间。该组中的其他按钮可让您快速返回最近打开或扫描的项目。

为工作空间添加书签

  1. 在文件夹窗格中选择某个文件夹。

  2. 从桌面功能区中选择 [image] 为工作空间添加书签。

组织书签

  1. 从桌面功能区中选择 [image] 组织书签。

  2. 在组织书签对话框中选择书签名称，您可以在其中删除或重命名书签。

删除书签

  1. 选择书签。

  2. 单击删除按钮。

  3. 在消息框中单击“是”以确认删除，然后单击确定。

重命名书签

  1. 选择书签。

  2. 在名称编辑框中进行重命名，然后单击确定。

注意

所选文件夹的位置显示在该对话框的底部。

Web 书签

您还可以使用工具功能区的附加功能组中的 Web 书签为喜爱的网页添加书签。已在默认浏览器中添加发送书签，请选择新网页并单击该按钮为其添加书签。


关于 PaperPort 工具栏

关于 PaperPort 功能区和工具栏

PaperPort 在功能区和工具栏中提供了各种按钮，让您在使用 PaperPort 时可以轻松访问命令、功能和信息。

PaperPort 中的功能区和工具栏

  • PaperPort 桌面中的功能区包含可在显示 PaperPort 桌面 时使用的 PaperPort 命令按钮。功能区使用其选项卡名称进行标识，并且各个功能区分为下列命令组：

    • 桌面功能区：扫描、功能窗格、查看、刷新、工作空间、打开、选项

    • 编辑功能区：剪贴板、撤消、选择

    • 项目功能区：PDF 安全（仅限 PaperPort Professional）、文档、复制、堆叠、SET 工具

    • 工具功能区：文件夹、搜索、附加功能、链接

    • 帮助功能区：PaperPort、文档、Kofax、关于、升级

  • Image View 窗口中的功能区以及 ImageViewer 程序中的功能区包含 PaperPort 命令按钮。功能区使用其选项卡名称进行标识，并且各个功能区分为下列命令组：

    • 页面功能区：SET 区域工具、SET 页面工具、SET 图像工具

    • 编辑功能区：剪贴板、撤消、标注、选择、查找

    • 视图功能区：桌面、缩放、视图选项

    • 标注功能区：标注工具、标注设置

    • 帮助功能区：PaperPort、文档、Kofax、关于、升级

  • 快速访问工具栏可以高度自定义 ，以包含给定用户最常使用的按钮。

  • 发送条位于 PaperPort 桌面的底部，显示您可用于 PaperPort 项目的链接程序图标。您可以将项目从 PaperPort 桌面拖放到发送条中的任何图标上。

  • 状态栏位于 PaperPort 窗口的底部，显示与项目相关的信息，如当前文件夹、所选项目名称、白点和黑点值、项目扫描时所用的点/英寸值，以及项目大小。它还说明当前的命令或操作。

注意

PaperPort Professional 中的升级按钮没有升级组。

请参阅有关 ScanDirect 工具栏的更多介绍。

捕获助手中的页面缩略图工具栏包含用于处理所扫描页面的缩略图的按钮。

Related Topics Link Icon 相关主题


关于项目缩略图和页面缩略图

关于项目和页面缩略图

缩略图是图像或文档的微型图形。缩略图有两种类型：项目缩略图和页面缩略图。

项目缩略图

项目缩略图可让您在 PaperPort 桌面中直观组织图像和文本文件（如 JPEG、TIFF、PDF、HTML、Word 或 Excel 文件）。项目缩略图通常指代为桌面缩略图。

每个项目由一个缩略图表示。在多页图像项目中，您可以在各个页面的缩略图间移动。您可以快速调整位置和旋转项目，还可将单个项目轻松合并为多页项目。也可以将所有风格的 PDF 和图像文件合并为 PDF 文件。

注意

要在 PaperPort Professional 中将文本类型的文件（如 Microsoft Word、Excel）合并为 PDF，这些文件的本地应用程序必须安装在计算机上，且支持从 Windows 资源管理器的快捷菜单打印。

在操作项目之前，必须先在 PaperPort 桌面中选择其缩略图。项目周围显示红线时表示已被选中。

显示项目缩略图

在桌面功能区中，单击 [image] 更改视图旁边的箭头，然后选择 [image] 缩略图。

页面缩略图

在 PaperPort 桌面和 ImageViewer 中，您都可以将页面缩略图用于图像项目和 PDF 文件。

借助页面缩略图，您可以

  • 同时查看多页图像项目或 PDF 文件中一组页面的缩略图；

  • 在这些项目间方便而高效地浏览；以及

  • 在 PDF 文件中执行下列页面缩略图操作：重新排序、插入或删除页面，以及附加新页面。

显示页面缩略图

在桌面功能区（桌面视图）中选择 [image] 缩略图，或者在视图功能区 (Image View) 中选择“视图选项”组中的 [image] 页面缩略图。

将图像另存为缩略图

也可以将缩略图图像另存为单独的图像文件。右键单击缩略图图像，再选择保存缩略图。浏览文件夹，然后选择下列文件格式之一：

  • JPEG (.jpg)

  • 可移植网络图形 (.png)

  • 标记图像文件格式 (.tif)

  • Windows 位图 (.bmp)

缩略图文件按照下列文件命名约定重新命名：“(缩略图文件名) 第 (x) 页缩略图”。


从 PaperPort 启动 Windows 资源管理器

您可以使用 Windows 资源管理器添加文件以成为 PaperPort 项目，或在文件夹之间移动项目。您可以使用它来重命名随 PaperPort 提供的文件夹或未使用文件夹管理器添加的文件夹。

在 Windows 资源管理器中执行的更改会直接反映到 PaperPort 桌面，就如您在 PaperPort 桌面中所做的更改也会显示在 Windows 资源管理器中一样。

从 PaperPort 启动 Windows 资源管理器，并显示当前的文件夹：

  1. 显示 PaperPort 桌面。

  2. 在工具功能区中，选择 [image] 打开资源管理器。

    Windows 资源管理器显示 PaperPort 文件夹结构，并选中当前活动的文件夹。现在可以根据需要，使用 Windows 资源管理器更改文件夹和项目。

提示

您可以将项目直接从 Windows 资源管理器拖到 PaperPort 中。

如果在切回到 PaperPort 桌面时没有看到更改，请选择桌面功能区中的 [image] 刷新，以更新 PaperPort 桌面。


查看其他程序创建的文件

您可能收到过无法打开的文件，因为您的系统中没有原始程序。

PaperPort 具有内置的查看器，可让您轻松查看许多常见程序中创建的文件。将文件复制到 PaperPort 文件夹中，然后在 PaperPort 桌面上选择该项目。

在桌面功能区中选择 [image] 用 Image View 打开。PaperPort 将在 Image View 窗口中显示该文件，供您查看其内容。

提示

尽管视图功能区中的 [image] 下一页和 [image] 上一页 按钮已被禁用，您仍然可以浏览文件中的不同页面。具体方法因文件类型而异。例如，在查看 Word 文档时，您可以使用滚动条查看下一页。在查看 PowerPoint 文件时，则可以使用查看器窗口左下角的页面控件。


浏览缩略图

浏览项目缩略图

一种快速找到 PaperPort 项目的方式是，在 PaperPort 桌面中直观浏览其缩略图。每个缩略图是文档或照片的小型图形表示。

PaperPort 可为所有扫描的文档和照片显示清晰的大缩略图，包括：

  • PDF 文档

  • Microsoft Word、PowerPoint、Excel、Word Perfect，以及其他用常用软件程序创建的文档

  • 多种格式的图像文件，如 BMP、TIFF、JPEG 和 MAX

要显示缩略图，请在桌面功能区（桌面视图）或视图功能区 (Image View) 中选择页面缩略图按钮。

各个缩略图都带有一个图标，用于标识创建该文件或目前与之关联的程序。这可让您轻松而方便地快速查看和找到计算机上所有不同类型的项目。

单击缩略图可查看图像属性。

小图标 [image] 表示该项目已设置了只读属性。

小图标 [image] 表示该图像具有标注（这不显示在缩略图上）。

小图标 [image] 表示有关作者、关键字、提示和功能的其他信息，可以通过将光标悬停在该项目上进行查看。对于新添加的项目，该图标在通过按键盘上的 F5 键刷新该文件夹后出现。该图标仅出现在 PaperPort Professional 中。

小图标 [image] 表示该 PDF 文件具有可搜索的文本。

为多页图像项目（包括所有风格的 PDF 文件）选择缩略图时，您可以使用右上角的页面导航器滚动页面缩略图。

提示

单击 PaperPort 按钮，选择 [image] 选项，然后在桌面选项卡上单击显示文件名的扩展名，可以在缩略图视图中查看扩展名。


桌面缩略图的不同使用方式

通过使用 PaperPort 桌面中的项目缩略图，您可以执行各种任务。

执行的操作 | 方法
选择项目 | 单击缩略图
查看图像项目 | 双击缩略图
调整项目位置 | 将缩略图拖到新的位置
移动项目到其他文件夹 | 将缩略图拖到该文件夹
在源程序中打开项目 | 右键单击缩略图，从快捷菜单中选择打开方式，然后选择项目的源程序
显示项目的快捷菜单 | 右键单击缩略图
发送项目副本到其他程序 | 将缩略图拖到发送条
将项目从 Windows 资源管理器移到 PaperPort 桌面。 | 在 Windows 资源管理器中选择项目，再将其拖到 PaperPort 桌面。
将项目从 Windows 资源管理器复制到 PaperPort 桌面。 | 在 Windows 资源管理器中选择项目，再按住 Ctrl 键，同时将项目拖到 PaperPort 桌面。

Related Topics Link Icon 相关主题


创建缩略图图像页面

您可以将多个项目合并为一个缩略图页面，以创建图像的索引，这与照片联系单相似。PaperPort 将减小各个项目的尺寸，以便在各个 PDF 页面上容纳尽可能多的缩略图。

  1. 在 PaperPort 桌面中，选择要包含在缩略图页面中的项目。

  2. 在项目功能区中，单击 [image] 合并项目旁边的箭头，然后选择 [image] 为缩略图 PDF 页。

    新的缩略图页与原始项目一起显示在桌面中。

现在可以将该页面发送到打印机，或者使用其他 PaperPort 功能进行标注和编辑，还可作为电子邮件附件共享该索引页。

提示

要选择多个项目，请按住 Ctrl 键，同时单击各个项目。


显示经典样式的缩略图

您可以使用旧版 PaperPort 的样式显示缩略图。

它称为经典样式，包含标题位置、缩略图对齐方式、快捷方式的位置、标注、只读和文件类型指示器等属性。它也管理多页项目页面导航器的类型。

显示经典样式的缩略图：

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

    — 或者 —

    在桌面选项卡中，选择 [image] 桌面选项。

  2. 在“缩略图样式”下，选择显示经典风格缩略图。

  3. 单击确定。


关于页面缩略图窗格

页面操作

无论在桌面视图还是 Image View，PaperPort 窗口左侧的“页面缩略图”窗格都会显示所选项目的页面缩略图。

选择桌面功能区（桌面视图）中的 [image] 缩略图可以在桌面视图中显示或隐藏此窗格。

选择视图功能区的 [image] 页面缩略图也可在 Image View 中执行相同的操作。

您可以对非只读 PDF 文件执行下列页面缩略图操作：重新排序、插入、附加、剪切、复制、粘贴和删除页面。这些操作仅适用于 PDF 文件。

有关仍然可用的 MAX 文件的完整操作列表，请参见关于 PaperPort 图像项目。

选择页面缩略图

在“页面缩略图”窗格中执行操作前，必须先选择要操作的缩略图。单击页面将其选中。使用 Shift 键选择相邻的页面，Ctrl 键选择不相邻的页面，<Ctrl A> 键选择所有页面。选定的页面以篮框显示。

删除、复制、剪切或粘贴页面

进行选择。按 Del 键，或者从快捷菜单中选择“删除选择”。页面会从物理位置删除。要复制、剪切或粘贴页面，请使用快捷菜单或 Ctrl 键：<Ctrl-C 进行复制，<Ctrl-X 进行剪切，<Ctrl-V 进行粘贴。

插入或附加其他文档

您可以将 PDF 文件或图像文件（包括 MAX 文件）的所有页面插入到某个 PDF 文件中的所选位置，或将页面附加到 PDF 文件的末尾。相关页面会被复制、转换为 PDF（若需要），并添加到该 PDF 文件中。

要插入项目，请选择要在其前面插入项目的页面。右键单击，再从快捷菜单中选择“插入新页”。此时显示“导入新页”对话框。选择文件名，再单击导入。

要附加项目，请执行相同的步骤并选择“在末尾添加新页”。

注意

插入或附加到文档中时，原始项目将保留其原始格式。

在 PDF Viewer Plus 或 Power PDF 中执行插入或附加操作时，可以选择插入或附加源文档中的哪些页面。

Related Topics Link Icon 相关主题


移动和复制子文件夹

文件夹操作

本主题提供有关下列操作的帮助：

  • 查看文件夹面板并调整其大小

  • 查看文件夹的内容

  • 为文件夹设置颜色代码

  • 文件夹历史记录

  • 可移动介质上的文件夹

查看或隐藏文件夹面板，或调整其大小

为了在 PaperPort 桌面上提供更大的工作空间，可隐藏文件夹窗格或调整其大小：

显示文件夹窗格

  • 在桌面功能区中，选择 [image] 文件夹。

隐藏文件夹窗格

  • 在桌面功能区中，再次选择文件夹。

— 或者 —

  • 在文件夹窗格中，单击关闭按钮。

调整文件夹窗格的大小

  1. 将光标置于文件夹窗格和工作空间之间的边框上。
  2. 当指针变为双向箭头时，左右拖动边框。
  3. 当窗格大小符合您的要求时，松开鼠标键。

查看文件夹的内容

要显示文件夹或子文件夹中的内容，并在 PaperPort 桌面中查看其中的项目：

  1. 在文件夹窗格中，单击包含想要查看的项目的文件夹。
  2. 在桌面功能区中，单击 [image] 更改视图旁边的箭头，然后选择 [image] 缩略图、 [image] 大图标、 [image] 小图标、 [image] 列表或 [image] 详细信息。

详细信息视图显示文件类型、文件大小、修改日期，以及图像 dpi 和位深度。可以通过添加和/或删除属性来自定义此视图。还可通过拖动列标题框到所需的位置来重排各列的顺序。要根据属性对项目排序，请显示详细信息视图，然后单击对应的列标题框。

为文件夹设置颜色代码

  1. 在文件夹窗格中，选择要更改其颜色的文件夹或子文件夹。
  2. 单击鼠标右键；在快捷菜单上单击文件夹颜色并选择颜色。

— 或者 — 单击属性并从颜色框中选择一种颜色。

  3. 单击“确定”。

为创建或添加到文件夹窗格中的新文件夹和子文件夹指定默认名称和颜色。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击文件夹选项卡。
  2. 指定文件夹名称和颜色，然后单击确定。

文件夹历史记录

后退按钮显示最近访问的文件夹的历史记录。

  1. 在桌面功能区中，单击 [image] 后退旁边的箭头，查看过去访问的文件夹的列表。

  2. 从列表中选择 [image] 后退，可返回到最近访问的文件夹；或者，选择列表中的其他文件夹以返回到该处。

  3. PaperPort 桌面中将显示所选文件夹的缩略图。如果选择了文件夹作为功能窗格，则对应的文件夹会被选中并显示为活动（打开）的文件夹。

桌面拆分时，“后退”在活动的工作空间中有效。

可移动介质上的文件夹

您可以将 Zip、Jazz、CD 或其他驱动器类型的外部设备连接到计算机上，以便用于 PaperPort。这些设备在连接后应当会显示为我的电脑中的驱动器或磁盘。

此功能可让您：

  • 浏览可移动介质的内容并将项目添加到 PaperPort 桌面。

  • 将文件拖放到发送条中的 Evernote 图标上，将其定向到该 Web 存储站点。

  • 将外部磁盘和网络驱动器作为 PaperPort 文件夹添加；以后它们仅在保持可用状态时，才能从 PaperPort 中访问其内容。

要保留来自可能并不始终可用的可移动介质中的文件夹，应当将该文件夹复制到本地计算机上，并从该位置添加到 PaperPort 中。

Concept Link Icon 相关主题


关于文件夹便签

文件夹便签

文件夹便签在文件夹级指定项目属性（主题、关键字、作者等）。请将其如下放置：

  1. 在桌面功能区上，单击 [image] 文件夹按钮以显示文件夹窗格。

  2. 选择某个文件夹，然后单击工具功能区上的 [image] 文件夹便签按钮，或右键单击该文件夹并从快捷菜单中选择文件夹便签。

  3. 在文件夹便签对话框中，在主题、作者和关键字编辑框中输入值，然后单击确定。不必填写所有这三个框。

该图标表示具有文件夹便签的文件夹。

您可以通过右键单击任何 PDF 项目，然后选择属性来检查或修改项目属性。更改仅应用于所选项目，且不会写回到文件夹便签。您可以选择多个 PDF 文件，并在一个操作中更改主题、作者或关键字。

复制或移动具有项目属性的 PDF 文件时，项目属性会随 PDF 或其副本保留，而不管其来自文件夹便签还是通过手动输入或修改。

在 PaperPort Professional 中，可以自动应用文件夹便签。通过选中自动应用文件夹便签复选框，在“文件夹属性”对话框中打开该功能，以便选择当导入的 PDF 文件已经具有项目属性时如何处理。您可以：

  • 使用来自文件夹便签的文本覆盖现有文本，

  • 合并这两个来源的便签，或

  • 提示：每次发生这种情况时决定如何处理。

如果添加了文件夹便签，则其随 PDF 文件保留，即使将文件移动或复制到没有启用文件夹便签的文件夹。

选中将文件夹便签应用到有密码保护的文档选项并选择密码，有助于防止他人打开或修改您的文档。有关更多信息，请参阅关于 PDF 文件的密码保护。

扫描到 PDF 时添加文件夹便签

扫描时，以下三个选项对文件夹便签的行为有影响：

  • 自动应用文件夹便签（设置 – 扫描/输出面板和文件夹属性对话框）

  • 显示捕获助手（扫描或获取照片面板）

  • 修改文档名称和便签（捕获助手）

如果所有这三个选项都呈打开状态，单击完成（在 PaperPort Professional 中为完成扫描）按钮后，会出现 PaperPort - 扫描对话框，其中显示来自文件夹便签的项目属性（主题、作者、关键字）。如有需要，您可以进行修改。

如果显示捕获助手和修改文档名称和便签都呈打开状态，且自动应用文件夹便签呈关闭状态，则“PaperPort – 扫描”对话框可让您手动输入主题、作者和关键字。仅出现文档名称，如果需要请进行修改。

如果显示捕获助手呈关闭状态且自动应用文件夹便签呈打开状态，则不会出现该对话框，但会添加项目属性。如果这两个选项都呈关闭状态，则不会出现该对话框，且不会添加项目属性。

要在扫描到 PDF 时添加文件夹便签：

  1. 选择桌面功能区上的 [image] 扫描设置以显示“扫描或获取照片”窗格。

  2. 单击设置按钮以显示“设置 - 扫描配置文件”对话框。

  3. 单击输出选项卡。

  4. 选择自动应用文件夹便签。

  5. 如果希望在扫描后查看各个项目的名称和项目属性，请选中修改文档名称和便签复选框。

对各个项目所作的更改不会写回到文件夹便签。

每个扫描配置文件都有其自己的设置，因此应为每个配置文件重复上述步骤。默认情况下，具有 PDF 输出的所有配置文件的自动应用文件夹便签选项都呈打开状态；对于其他文件类型，该选项不可用。

Related Topics Link Icon 相关主题


受监控文件夹 — DesktopDelivery

只有 PaperPort Professional 提供此功能。

DesktopDelivery 监控网络或本地文件夹中传入的指定类型（PDF、TIFF、JPEG 和 MAX）文件。它也能够监控电子邮件文件夹的附件。它会将这些文件导入到指定的 PaperPort DesktopDelivery 文件夹。DesktopDelivery 的整体设置通过 DesktopDelivery 管理器来执行。

DesktopDelivery 图标 [image] 显示在系统托盘中。右键单击以显示快捷菜单。选择设置以显示 DesktopDelivery 管理器。要退出程序并保存设置，单击关闭。

可将 DesktopDelivery 设置为发送到任何一个 PaperPort 文件夹。一个外部受监控文件夹可有多个 DesktopDelivery 文件夹分配到其中，但一个 Desktop Delivery 文件夹不能链接到多个外部文件夹。

DesktopDelivery 文件夹没有自己的图标；为其分配独特的文件夹颜色使其便于识别。

MAX 文件可与任何标注和元数据一起发送和读取。MAX 文件无法再修改 - 要使这些文件可编辑，必须将其保存为其他格式（通常为 PDF）。请参阅：MAX 至 PDF 转换器。

监控文件夹

  1. 在文件夹窗格中，右键单击希望 DesktopDelivery 监控的文件夹，然后从快捷菜单中选择 DesktopDelivery 或属性。

  2. 在“文件夹属性”对话框中，选中从网络或本地文件夹发送文件复选框。

  3. 查找您希望 DesktopDelivery 监控的文件夹，然后单击“确定”。DesktopDelivery 将定期监控该文件夹中传入的 JPEG、MAX、PDF 或 TIFF 文件。

  4. 要将导入的文件转换为 PDF，请选中将文档转换为 PDF 复选框。

  5. 单击“确定”。

  6. 选择工具功能区中的 [image] DesktopDelivery 在 DesktopDelivery 管理器对话框中设置监控间隔和 PaperPort 行为。

  7. 要更改已定义的 DesktopDelivery 文件夹或受监控文件夹，请双击给定的列表项目，或将其高亮显示并单击修改以调用“文件夹属性”对话框。

  8. 选中运行 DesktopDelivery 复选框，为所有列出的文件夹对启用该服务，然后单击“确定”。

请注意，发送到 PaperPort 的文件不会保留在 PaperPort 以外的映射文件夹中。如果想存档发送的项目，必须单独安排此操作。

监控电子邮件文件夹

  1. 在文件夹窗格中，右键单击希望 DesktopDelivery 监控的文件夹，然后从快捷菜单中选择“DesktopDelivery”或“属性”。

  2. 在“文件夹属性”对话框中，选中“从电子邮件文件夹发送文件”复选框。

  3. 出现对话框。如果您的系统中同时安装了 Microsoft Outlook 和 Lotus Notes，需选择要监控的电子邮件客户端。

  4. Microsoft Outlook 用户：选择您的配置文件。单击“确定”。选择要监控的电子邮件文件夹，并单击“确定”。Lotus Notes 用户：监控始终设置为默认用户；提供其密码，选择要监控的电子邮件文件夹，并单击“确定”。

电子邮件监控将受支持文件类型的传入附件复制到指定的 PaperPort 文件夹。要将导入的文件转换为 PDF，请选中将文档转换为 PDF 复选框。

如果您的计算机不属于任何域，且未启动 Outlook，则 DesktopDelivery 可能会提示您输入 Outlook 密码。


关于 PaperPort 图像 (.max) 文件

关于 PaperPort 图像 (.max) 项目

MAX 文件一直以来是 PaperPort 专有的图像项目格式。此功能现在已被通用的 PDF 文件类型取代。在 PaperPort 14 中，MAX 文件保留了有限的功能：它们现在是只读的。

PaperPort 14 中可对 MAX 文件执行的操作：

  • 浏览 PaperPort 桌面中的页面缩略图

  • 在 Image View 查看完整尺寸的页面

  • 查看预先存在的标注和项目属性（主题、作者和关键字）

  • 搜索现有的项目属性或 OCR 生成的文本

  • 复制 MAX 文件到 MAX 或 PDF

  • 运行 OCR 提取文本

  • 删除 MAX 文件

  • 导入 MAX 文件到 PaperPort（也可通过 PaperPort Professional 中的“桌面交付”执行）

  • 导出 MAX 文件到有限数量的目标（如电子邮件和 OmniPage）

任何拥有 PaperPort 的用户仍然可以查看 MAX 文件。

PaperPort 14 中不再能对 MAX 文件执行的操作：

  • 扫描到 MAX 或创建新的 MAX 文件

  • 输入项目名称之外的新项目属性

  • 使用 SET 工具编辑页面图像

  • 创建新标注，或从其他文件粘贴标注

  • 堆叠文件（但可以合并为 PDF）

  • 插入或附加页面

MAX 至 PDF 转换器

Kofax 提供了一个向导式程序，用于将 MAX 文件转换为 PDF。您可在 Windows“开始”菜单的 PaperPort 子菜单中找到 MAX 至 PDF 转换器。它可创建图像 PDF 文件，或对 MAX 文件中的文本运行 OCR 来创建可搜索 PDF 文件。转换器允许将标注转移到生成的 PDF 中。MAX 文件内容和其标注分别都有可用的语言选择。转换器可以自动找到 PaperPort 文件夹中的所有 MAX 文件。

Concept Link Icon 相关主题


关于 PDF 文件

PaperPort 使用下列文件类型图标显示 PDF（可移植文档格式）文件：

  • 这表示在 PaperPort 中或由其他 Kofax 产品创建的 PDF 文件。

  • 这表示由其他应用程序创建的 PDF 文件。

  • 这表示使用 MRC 压缩创建的 PDF 文件。

其他缩略图图标显示文件是否具有标注、是否具有文本层，或者是否为只读。

PaperPort 最多可以支持三种不同类型的 PDF 文件，具体取决于您的 PaperPort 软件版本。这三种类型（常称为“风格”）为：

  • 图像 PDF

  • 可搜索图像 PDF

  • PDF 格式的文本和图形（常规 PDF）

图像 PDF 和可搜索图像 PDF 文件通常通过扫描项目创建，或者通过将其他类型的图像文件转换为这些 PDF 格式而创建。图像 PDF 文件完全可以在 PaperPort 中搜索，但不能在其他程序中搜索。

PDF 格式的文本和图形文件通常由软件程序生成，并且包含可编辑和可搜索的文本。随 PaperPort Professional 提供的 Kofax Power PDF Create 程序 可以创建常规 PDF 文件。

所有风格都可标注。

图像 PDF

图像 PDF 文件包含文档的位图图像或图形。在文件大小和内容搜索无关紧要，并且需要文档的精确副本与他人共享时，就可使用这种常用的格式。

例如，您可以扫描文档到图像 PDF 格式，以便将其通过网络轻松分发给业务同仁。

您可以使用 PaperPort 的图像编辑按钮增强图像 PDF 文件，还可添加附注和标注。也可以在 PaperPort 中为图像 PDF 文件制作索引并搜索其文本。PaperPort 会自动对图像 PDF 文件运行其内置的 OCR 程序来为 PaperPort 的 All-in-One 搜索索引提取文本。

在 PaperPort Professional 中，PDF-MRC 格式也可用于以高压缩率保存图像 PDF 文件。

可搜索图像 PDF

可搜索图像 PDF 文件包含文档的位图图像，或包含带有以隐藏文本方式存储的文本内容的图形。这是一种导出格式，对法律文档和其他重要文档的归档非常有用。

尽管其文件尺寸通常要大于 PDF 格式的文本和图形，但这些特性使它成为存档重要文档的最常用格式。可搜索图像 PDF 文件可以在 PaperPort 之外由支持全文搜索的软件和系统进行索引和搜索。

PDF-MRC 可搜索图像仅在 PaperPort Professional 中可用。

PDF 格式的文本和图形（常规 PDF）

这一 PDF 风格提供了清晰的高质量 PDF 文件，并将文本存储为字符而非图像，内容可全文搜索。

由于文本存储为字符，此格式的文件被视为文本项目，因而可以在 Kofax Power PDF、Kofax PDF Viewer Plus 或 Adobe Acrobat 等程序中编辑。

如果您拥有 PaperPort Professional，则可以使用 PDF Create 7 将 Word 文件等基于文本的文档转换为这一 PDF 格式。该程序中提供了一个 Create 助手和一个名为 Power PDF 的 PDF 打印机驱动程序，可在系统中任何支持打印的应用程序的“打印”对话框中选择它。Kofax Power PDF Create 可以从多个位置启动，如关于创建 PDF 文件中所述。

此格式最适合在屏幕上查看和发布到网站上。其文件尺寸通常小于可搜索图像 PDF，而其文件内容可由支持全文搜索的程序和系统从外部进行搜索。

PDF 文件有不同版本。PDF Create 可以创建 1.1 至 1.7 版本的文件以及 PDF/A 文件。

注意：

PDF 文件默认用 PDF Viewer Plus 或（若可用）Power PDF 打开。从 PaperPort 按钮下拉列表中选择选项 > 桌面，以更改这一默认行为。

Concept Link Icon 相关主题


idh_about_PDF_version

关于 PDF 版本

本产品支持 PDF 1.0 至 1.7 版；本主题概述了每个版本支持的功能。此处未提及的功能在所有版本中均受支持。本产品创建的 PDF 文件可来自版本 1.3 到 1.7 或 PDF/A（基于版本 1.4）。

加密：

40 位 RC4 - 在 PDF 1.1 和更高版本中受支持（安全版本 2）

128 位 RC4 - 在 PDF 1.4 和更高版本中受支持（安全版本 3）

128 位 AES - 在 PDF 1.6 和更高版本中受支持（安全版本 3）

256 位 AES - 在 PDF 1.7 和更高版本中受支持（安全版本 3）

文档权限

可用的文档权限集取决于安全版本号（在 PDF 标准中定义）。使用了两个安全版本：版本 2 和版本 3。

安全版本 2（RC4-40 加密）允许文档创建者限制以下操作：

  • 修改文档内容

  • 从文档复制文本和图形

  • 添加或修改文本标注和交互式表单域

  • 打印文档

安全版本 3（RC4-128、RC4-128 或 RC-256 加密）向文档创建者可以控制的所有项添加以下操作：

  • 表单填充和文档签名

  • 检查文本可访问性

  • 文档组合，包括页面插入和删除，以及创建书签和缩略图

  • 仅允许打印，不能提供理想的数字副本，而且可能会降低输出质量

元数据

元数据字段在 PDF 1.1 和更高版本中受支持。

PDF 文件类型

PDF/A：仅在 PDF 1.4 版本中受支持

线性化 PDF：PDF 1.2 和更高版本

PDF/A 和线性化 PDF 为相互排斥的选项。此外，如果打开 PDF/A 选项，将禁用“密码安全性”面板中的所有控件

压缩方法

TIFF G4 - PDF 1.0 至 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 和更高版本

对于只包含图像的 PDF 文件，MRC 压缩在 PDF 1.3 和更高版本中受支持


使 PDF 文件可搜索

常规 PDF 和可搜索 PDF 文件都可以进行单独搜索和批量搜索。这对于归档来说很有价值；PDF 文件可以受到保护，使其内容不可更改，而且在各种环境中都能保持统一的外观 - 而其文本却又能通过 PaperPort 或者 Windows 桌面搜索或 Google 等应用程序进行搜索。

然而，一些 PDF 文件仅包含图像，因而无法搜索，例如通过扫描或从图像文件创建的文件。必须运行光学字符识别 (OCR) 来生成可搜索的文本图层。PaperPort 可以做到：

保存为可搜索 PDF

从 PaperPort 桌面打开项目，然后从其快捷菜单中选择另存为。选择“可搜索的 PDF”作为文件类型。

扫描到可搜索 PDF

1.选择桌面功能区中的立即扫描按钮，打开扫描面板。

2.选择提供的配置文件“彩色可搜索 PDF 文档”。

3.执行扫描，以便在 PaperPort 桌面上接收可搜索的 PDF 文件。

提示：

在 PaperPort Professional 中，您可以制作新的配置文件，用于带有 MRC 压缩的可搜索 PDF 等。

转换仅含图像的 PDF 文件

1.在 Kofax PDF Viewer Plus 或 Power PDF 中打开仅含图像的 PDF。

2.从工具菜单中选择制作可搜索的 PDF。

3.如果要保留仅含图像的原始文件，可将此文件保存为新的名称。

在将仅含图像的 PDF 导入到 Kofax PDF 程序中时，它可进行检测并提供选项使其变为可搜索的文件，还提供选项让您选择是保留还是丢弃仅含图像的原始文件。

打印到 PaperPort

在打印文件到 PaperPort 时，默认情况下文件会变为图像 PDF 文件；不过，也可在桌面 > 选项 > 项目下选择可搜索的 PDF。

提示：

随 PaperPort Professional 提供的 PDF Create 程序可从各种源文件制作常规 PDF 文件；生成的 PDF 文件是可搜索的。请参阅 PDF Viewer Plus 帮助中的“PDF 创建”部分。


关于 PDF 文件的密码保护

只有 PaperPort Professional 提供此功能。

在 PaperPort Professional 中，您可以调整 PDF 文件的安全级别（最高支持格式 1.7）。从现有 PDF 创建新 PDF 时（如通过复制页面缩略图到工作空间中），其安全设置将与原始文件中的相同。新创建的 PDF 文件将根据 PaperPort 中的默认 PDF 安全设置生成，具体如项目功能区上可用的相应按钮所指定。

程序中有两种密码类型。打开密码可限制文档访问：您只有在提示时输入密码才能打开文档。权限密码允许用户定义文档的使用方式。如果没有指定，则可以进一步使用文件，而无任何限制。

权限密码可让您微调对 PDF 文件的访问权限。此功能可用于许可打印文件（以不同的分辨率级别）或编辑文件（更改文档页面设置、填写表单，以及添加注释等）。

您可以选择为文件设置其中一种密码，或全都设置。其中任何一个都可用来打开文件。但只有提供权限密码，才能更改文件的 PDF 安全设置。在以下情形中，PaperPort 始终会提示您输入密码：

  • 想要在 Image View 中打开有密码保护的 PDF

  • 在 PaperPort 桌面快捷菜单中单击刷新缩略图

  • 在 PaperPort 桌面快捷菜单中单击添加到 All-in-One 搜索。

Related Topics Link Icon 相关主题


向 PDF 文件添加密码

只有 PaperPort Professional 提供此功能。

向 PDF 文件添加打开密码

  1. 选择某个 PDF 文件。

  2. 右键单击并选择快捷菜单上的 PDF 安全。

    — 或者 —

    在项目功能区上，选择 PDF 安全组中的 [image] 应用。

  3. 在 PDF 安全对话框中，选中打开文档前询问密码复选框。

  4. 在下面的文本框中，键入密码，然后单击确定。

  5. 在确认密码对话框中，再次键入密码，然后单击确定。

向 PDF 文件添加权限密码

  1. 选择某个 PDF 文件。

  2. 右键单击并选择快捷菜单上的 PDF 安全

    — 或者 —

    在项目功能区上，选择 PDF 安全组中的 [image] 应用。

  3. 在 PDF 安全对话框中，选中使用许可密码来限制文档的打印和编辑以及它的安全设置复选框。

  4. 在下面的文本框中，键入密码，然后单击确定。

  5. 选择所需的限制。有关更多详细信息，请参阅“PDF 安全”对话框。

修改安全设置

  1. 在桌面视图中选择某个 PDF 文件。

  2. 右键单击并选择快捷菜单上的 PDF 安全。

  3. 在 PDF 安全对话框中进行所需更改。

  4. 单击确定。

注意

如果某个 PDF 文件同时使用打开和权限密码进行保护，则您必须输入权限密码以修改安全设置或移除密码。如果仅输入打开密码，则无法进行更改，您只能查看当前设置。

Related Topics Link Icon 相关主题


修改安全设置

只有 PaperPort Professional 提供此功能。

  1. 在桌面视图中选择某个 PDF 文件。

  2. 在安全密码对话框中，为所选的 PDF 文件输入权限密码，然后单击确定。

  3. 在 PDF 安全对话框中进行所需更改。

  4. 单击确定。

注意

如果某个 PDF 文件同时使用打开和权限密码进行保护，则您必须输入权限密码以修改安全设置或移除密码。如果仅输入打开密码，则无法进行更改，您只能查看当前设置。

Related Topics Link Icon 相关主题


为 PDF 和 MAX 文件定义页面标题

为 PDF 文件定义页面标题

  1. 在桌面视图中选择某个多页 PDF 文件。

  2. 单击其页面标题并重写。

  3. 单击 [image] 跳转至下一页，并根据需要重写其标题。继续此步骤，直至所有页面均完成。

    — 或者 —

  1. 在桌面视图中选择某个多页 PDF 文件。

  2. 右键单击该项目并从快捷菜单中选择属性。此时将出现项目属性对话框。

  3. 在页面选择框中为第 1 页键入页面标题。

  4. 单击页面图像下方的箭头显示下一页，并在页面选择框中键入其标题。重复此步骤，直至所有页面均有各自的标题。

  5. 单击“确定”。

— 或者 —

  1. 在桌面视图中选择某个多页 PDF 文件。

  2. 在桌面功能区中，选择 [image] 属性。此时将出现属性面板。

  3. 在页面选择框中为第 1 页输入页面标题。

  4. 单击选择框的箭头，然后单击“第 2 页”并键入其标题。

  5. 继续为页面命名，然后单击保存。

— 或者 —

  1. 在 Image View 中显示一个多页 PDF 项目。

  2. 在视图功能区中，选择“视图选项”组中的 [image] 项目属性。此时将出现属性栏。

  3. 在页面选择框中为第 1 页输入页面标题。

  4. 单击下一页的缩略图，并在页面选择框中键入其标题。

  5. 继续为页面命名，然后单击保存。

无法为 MAX 文件输入页面名称，但可读取由旧版 PaperPort 分配的页面名称。

Related Topics Link Icon 相关主题


在 Image View 中选择和查看项目

选择项目

在操作项目前，必须先在 PaperPort 桌面中选择其项目缩略图。项目周围显示红线时表示已被选中。

  • 要选择项目，请单击其缩略图。

  • 要选择多个项目，请按住 Ctrl 键，同时单击各个缩略图。

  • 要取消选择项目，可单击其他项目，或单击桌面上的任何其他位置。选择了多个项目时，则可按住 Ctrl 键，同时单击要取消选择的每个项目。

提示

选择多个项目的另一种方式是在桌面上的项目周围画一个方框。首先，将鼠标置于桌面的空区域上。按住鼠标按键，拖动鼠标在所需项目周围画一个方框，再松开鼠标按键。

要选择或取消选择所有项目，请单击编辑功能区中的全选或取消全选。

查看项目

如果要在 Image View 窗口中查看显示于 PaperPort 桌面中的项目，请执行下列操作之一：

  • 选择项目，再从桌面功能区的“打开”组中选择一种打开方式：

    • 打开（根据 PaperPort 选项中“桌面”选项卡上的设置）

    • 用 Image View 打开

    • 打开方式...（从列表中选择一个关联的程序）

  • 右键单击项目，然后选择以上所列的打开选项之一

  • 根据 PaperPort 选项中“桌面”选项卡上的设置，双击 PaperPort 图像项目。

提示

要更改您在 PaperPort 桌面中双击项目时的默认行为，请单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

选择页面上的一个区域

您可以选择在 Image View 中显示的图像项目或 PDF 文档页面中的一个部分，将它用于不同的目的。

  1. 在编辑功能区中，选择 [image] “选择整个图像”。页面周围会画出一个虚线框，指针也会变为十字指针。

  2. 将整个页面用于所需的用途；或者，按住鼠标左键，在所需使用的区域周围画一个虚线框。

  3. 根据如下所述，选择相关的命令按钮以执行所需的操作：

    • 对于图像项目： 剪切或 [image] 复制到剪贴板中，然后 [image] 粘贴或 [image] 粘贴为标注；所选区域将作为图像粘贴。

    • 对于 PDF 文档页面： 复制文本，然后在 OCR 处理后将其用作属性对话框中的项目属性或粘贴到文字处理应用程序中。

在文件夹中浏览

文件夹中的文件可以通过名称、类型、大小或日期进行排序。在查看桌面视图中所选的项目时，无需退出 Image View 就可显示同一文件夹中的其他文件：

  • 选择视图功能区中的 [image] 上一桌面项目，显示当前文件夹中靠近文件结构上方的下一个文件；或者
  • 选择视图功能区中的 [image] 下一桌面项目，显示当前文件夹中靠近文件结构下方的下一个文件。

在切换到相邻的项目之前，PaperPort 会询问您是否要保存当前项目的更改（若有）。


打开有密码保护的 PDF

处理有密码保护的 PDF 文件

打开有密码保护的 PDF 文件

  1. 双击有密码保护的 PDF 文件。

  2. 在密码对话框的文本框中，键入密码。

  3. 单击确定。

注意

权限密码不会限制打开 PDF 文件。这表示，如果 PDF 文件只有权限密码，在打开该 PDF 文件时不会提示您输入密码。

将密码添加到密码列表

  1. 选择一个受密码保护的 PDF 文件，然后在项目功能区的 PDF 安全组中选择 [image] 应用。

  2. 输入密码并在需要密码对话框中选择记住密码。

  3. 单击确定。

错误的密码不会被记住。即使未选中记住密码复选框，当前会话的正确密码也会被记住。

删除密码列表中的所有密码

  1. 在 PaperPort 桌面的项目功能区上，选择 [image] PDF 安全组中的更改默认。

  2. 在默认 PDF 安全对话框中，单击删除密码列表按钮。

  3. 在警告消息中单击确定，删除列表中的所有密码。

  4. 关闭对话框。

注意

无法从列表中删除单个密码。


在源程序中打开项目

您可以选择在 Image View 窗口中查看项目，或者在其源程序中打开项目。

例如，您可能希望在 Word 程序中打开和编辑 Word 文档，而不是在图像视图中进行查看。

在 PaperPort 桌面中

要在源程序中打开项目，请执行下列操作之一：

  • 右键单击项目，在快捷菜单中单击打开方式...，然后选择其源程序作为关联的程序。

  • 将项目拖放到发送条中的关联图标上。

  • 如果在“PaperPort 选项”对话框的“桌面”选项卡中进行了适当的设置，可以双击项目将其打开。

PaperPort 将自动启动源程序，在其中打开项目。

提示

要更改双击时所用的目标程序，请单击 PaperPort 按钮，选择 [image] 选项，然后单击“PaperPort 选项”对话框中的桌面 选项卡，并为给定类型的文件选择所需的选项。

Concept Link Icon 相关主题


缩放和更改查看尺寸

放大和缩小页面

在 Image View 中，您可以通过放大来显示页面的详细信息，或者通过缩小来缩小页面在屏幕上的画面。

缩放页面：

  • 在视图功能区中，相应地重复单击 [image] 放大 或 [image] 缩小来更改页面大小，每次单击可大约缩放 5%。

— 或者 —

  • 右键单击页面，然后从快捷菜单中单击放大或缩小，一步可大约缩放 5%。

提示

要查看页面的当前缩放比例，可查看 Image View 窗口底部的状态栏。

您也可使用视图菜单中的最佳大小，让页面以最适合 Image View 窗口的尺寸显示。

以最佳方式在 Image View 窗口中显示页面

在视图功能区中，单击 [image] 适合宽度、 [image] 适合高度、 [image] 最佳大小或 [image] 实际大小

— 或者 —

右键单击页面，然后从快捷菜单中选择适合宽度、适合高度、最佳大小或实际大小。

注意

上述设置仅在查看另一页面或切换到桌面视图之前有效。

如果存在标注，也会受到缩放操作的影响。


在 Image View 窗口中使用键盘命令

Image View 中的键盘命令

当滚动条可见或使用多页项目时，您可以使用按键在 Image View 窗口中浏览项目。

按键 | 功能
方向键 | 上下或左右滚动页面。
Page Down | 大幅度向下滚动。处于页末时，转到下一页。
Page Up | 大幅度向上滚动。处于页首时，转到上一页。
Ctrl + Page Down | 转到下一页。
Ctrl + Page Up | 转到上一页。
Home | 转到页面顶部。
End | 转到页面底部。


关于创建 PDF 文件

开始 PDF 创建

在 PDF Viewer Plus 中，您可以创建新的空白 PDF，然后粘贴或绘制内容进行填充。

借助 PaperPort Professional，您可以使用 Kofax Power PDF Create 从一个或多个源文件开始 PDF 创建。该程序可以从不同位置调用：

位置 | 源文件 | 转换方法 | 目标
“打印”对话框 | 调用应用程序中的当前文档 | 个人设置。通常可以指定页面范围 | 预定义或通过“另存为”
Windows 的“开始”菜单 （外加可选桌面、快速加载栏和系统托盘） | 一个或多个本地或 DMS 文件 | Create 助手，使用配置文件；不支持页面范围 | 用户定义。到本地文件和/或电子邮件
Windows 资源管理器或桌面快捷菜单 | 一个或多个整个本地文件 | 使用所选配置文件和组合指令直接转换 | 预定义或通过“另存为”保存为本地文件和/或电子邮件
Microsoft Word （“创建 PDF”按钮） | 当前整个 Word 文件 | 使用当前设置直接转换。可以从 Word 访问字词和常规设置 | 通过“另存为”保存为本地文件和/或电子邮件
Microsoft Excel （“创建 PDF”按钮） | 当前 Excel 工作簿或工作表 | 使用当前设置直接转换（可以从 Excel 访问） | 通过“另存为”保存为本地文件和/或电子邮件
Microsoft PowerPoint 2007 （“创建 PDF”按钮） | 当前整个演示文稿 | 使用当前设置直接转换（可以从 PowerPoint 访问） | 通过“另存为”保存为本地文件和/或电子邮件
Microsoft Outlook | 邮件的一个或多个附件 | 使用当前设置直接转换（无法访问设置） | 预定义或通过“另存为”保存为本地文件
Microsoft Internet Explorer | 当前网页或其他页面链接 | 使用当前设置直接转换。可以从资源管理器访问设置 | 通过“另存为”保存为本地文件和/或电子邮件

PDF（可移植文档格式）文件通常分为三种不同的类型，通常称为风格：

  • 图像 PDF

  • 可搜索图像 PDF

  • PDF 格式的文本和图形（常规 PDF）

根据 PaperPort 软件版本的不同，您可以创建其中的一种或多种 PDF 风格。

下表列出了在 PaperPort 和 PaperPort Professional 中创建各类 PDF 的可用功能。

 | PaperPort | PaperPort Professional
图像 PDF | 扫描 获取照片 打印到 PaperPort 另存为 Web Capture | 扫描 获取照片 打印到 PaperPort 另存为 Web Capture
可搜索图像 PDF | 扫描 获取照片 打印到 PaperPort 另存为 Web Capture | 扫描 获取照片 打印到 PaperPort 另存为 Web Capture 复制项目
PDF 格式的 文本和图形 （常规 PDF） | 扫描 获取照片 | 扫描 获取照片 打印到 PaperPort 复制项目


创建新项目

除了创建 PDF 文件外，还可以创建其他类型的新项目。可以是图像项目或文本项目：

  1. 在 PaperPort 桌面中，确保未选择任何项目。

  2. 单击发送条上的程序图标，以便从该程序创建所需的项目。

    PaperPort 将启动该程序，并在其中打开一个新的空文件。

  3. 在文件中输入文本或所需的其他内容。

  4. 使用提供的文件类型之一，保存到 PaperPort 桌面文件夹中。

    生成的缩略图左下角的图标可标识其文件类型。

注意

无法创建 MAX 文件。PaperPort 14 中不能将标注粘贴到 MAX 文件。有关如何将 MAX 文件转换为 PDF 的信息，请参见关于 PaperPort 图像 (.max) 项目。

Concept Link Icon 相关主题


复制项目

复制桌面上的项目

您可为 PaperPort 桌面上一个或多个项目快速制作副本。文件类型和属性均保持不变。

  1. 在 PaperPort 桌面上，选择要复制的各个项目。

  2. 单击 [image] 复制旁边的箭头，然后从项目功能区中选择 [image] 项目。

PaperPort 根据 Windows 命名约定为新项目命名；例如“复件 文档”、“复件 2 文档”，以此类推。

提示

复制多个项目的一种快速方式是，按住 Ctrl 键同时选择各个项目，再将项目拖到桌面上的另一位置。

也可以右键单击项目，然后在快捷菜单中单击复制项目 — 或者使用复制和粘贴命令。

将项目复制为新 PDF 文件

如果您正在使用 PaperPort Professional，可以使用复制为 PDF 功能将文本类型的文件（例如 Microsoft Word、Excel）转换为新的 PDF 文件，只要您的计算机上安装了这些文件的本地应用程序，并支持从 Windows 资源管理器的快捷菜单中打印。

例如，您可以将一个 Word 文档转换为 PDF，然后使用 PaperPort 的标注按钮标注项目。

  1. 在 PaperPort 桌面中，选择要复制的项目。

  2. 单击 [image] 复制旁边的箭头，然后从项目功能区中选择 [image] 为 PDF 项目

    — 或者 —

    右键单击项目以显示快捷菜单，再选择复制为 PDF 项目。

注意

复制为 PDF 命令可用于保存在浏览器中的 HTML 文件。PaperPort 中创建的 HTML 文件无法被复制为 PDF 文件。

提示

您还可以通过从原始程序中打印到 PaperPort 的方式，将文本项目复制为 PDF 文件。有关详细信息，请参阅从文本文档创建 PDF 文件。


从文本文档创建 PDF 文件

如果您正在使用 PaperPort Professional，则可以使用 Kofax Power PDF Create 服务将文本文档转换为 PDF 格式的文本和图形（常规 PDF）格式的 PDF 文件。 可以从多个位置启动，如关于创建 PDF 文件中所述。

您可以从 PaperPort 程序转换您的文档 - 或者，如果您正在 Windows 7、Windows 8.1 或 Windows 10 中使用 Office 2010，则可以直接从 Word、Excel、PowerPoint、Outlook 或 Internet Explorer（或 Firefox 和 Chrome）程序进行转换。此方法让您无需更改 Office 程序的默认打印机，即可快速创建 PDF 文件。

默认情况下，Word 文档被命名为 Word Document.pdf，而 Excel 文档被命名为 Excel.pdf。

您可以使用“打印到 PaperPort”功能，将文件作为当前 PaperPort 文件夹中的一个新 PDF 文件打印到 PaperPort。当前文件夹始终是最近打开的文件夹。

从 PaperPort 程序

  1. 在 PaperPort 桌面上选择文本文档，或在 ImageViewer 窗口中显示文档。

  2. 单击 PaperPort 按钮，再选择 [image] 打印。

  3. 在“打印”对话框中，选择打印机列表中的 Power PDF。

  4. （可选）单击属性可更改打印驱动程序的任何默认设置。您可以设置页面大小、方向、压缩和目标值。

  5. 单击“确定”。

您也可将文档拖到发送条中的 Kofax PDF 程序图标上，使用当前设置直接转换。

从 Office 程序

  1. 在源程序中打开文件：Word 或 Excel。

  2. 在“文件”菜单上，单击打印到 PaperPort (PDF)。

    — 或者 —

    在标准工具栏上，单击 [image] 按钮。

注意：

只有在安装程序屏幕“选择目标位置”中选中了“安装所有 Kofax PDF Office 加载项”复选框时，这些 Kofax PDF 控件才会出现在 Office 应用程序工具栏或功能区中。始终可通过“打印”菜单进行处理。

从其他程序

  1. 在程序的文件菜单上，单击打印。

  2. 在“打印”对话框中，选择打印机列表中的 Power PDF。

  3. 单击属性可更改打印驱动程序的设置。您可以设置页面大小、方向、压缩和目标值。

  4. 单击“确定”。

提示

您可以使用另存为功能，将图像项目转换为 PDF 格式。有关详细信息，请参阅将图像项目转换为其他格式。

Concept Link Icon 相关主题


排列桌面上的项目

如果 PaperPort 桌面变得杂乱无章，您可以快速清理或重排桌面上的部分或所有项目。

  • 在桌面功能区中选择 [image] 对齐项目，使项目互相对齐。

  • 要将桌面上的项目从一个位置移到另一个位置，拖动其缩略图到新位置即可。

  • 要移动多个项目，可按住 Ctrl 键，同时单击各个项目，然后将所选项目拖到新位置上。

分类和排列项目

在桌面功能区中，单击 [image] 排列旁边的的箭头，然后单击其中一个选项：

  • 按名称；

  • 按大小；
  • 按类型；或
  • 按日期。

自动排列所有项目

使用自动排列可以在添加或移除项目或者调整 PaperPort 窗口大小时自动排列所有项目。PaperPort 将根据所选的属性，从桌面左上角开始将缩略图重新排列成整齐的行。

在桌面功能区中，单击 [image] 排列旁边的箭头，然后单击 [image] 自动排列。

提示

您也可以右键单击 PaperPort 桌面，指向排列项目，再单击所需的排列方式。

Concept Link Icon 相关主题


关于组合项目

堆叠和合并项目

您可以利用堆叠、拆分和合并来将项目组合在一起。

堆叠

您可以将一组 PDF 文件堆叠成单个 PDF 文件。

堆叠的文档中将保留原始页面大小。您可以堆叠任何风格的 PDF 文件（仅图像、可搜索、常规）。通常，在堆叠中，这些属性会与源 PDF 文件保持一样。只读和密码保护的 PDF 文件无法堆叠。

堆叠 PDF 项目

  1. 将要堆叠的文件移到一个文件夹中。

  2. 按照您希望在堆叠中排列的顺序，选择各个文件。

  3. 在项目功能区中，单击 [image] 合并项目旁边的箭头，然后选择 [image] 为 PDF 堆栈。

    — 或者 —

    在快捷菜单中选择堆叠

拆分

您可以拆分任何 PDF 文件。

无论其以前是否堆叠过。您可以拆分当前页面或所有页面。

拆分所有页面的结果为一组单页文件。

拆分后将不再保留多页文件。被拆分的单页会从堆栈中移除。拆分当前页面会将堆栈的顶部页面作为单独项目移至桌面。被拆分的文件和项目名称将加上数字后缀。

拆分 PDF 项目

  1. 单击需要拆分的文件。

  2. 在项目功能区中，单击 [image] 拆分旁边的箭头，然后选择 [image] 当前页面或 [image] 所有页面。

    — 或者 —

    从快捷菜单中选择拆分，然后选择当前页面或所有页面。

提示

要将大的 PDF 文件拆分为多个小文件，请先拆分大文件，再选择页面并执行堆叠。

合并

可以合并图像项目、MAX 或 PDF 文件。此外，只要创建文本项目的本地应用程序安装在计算机上，则 PaperPort Professional 还可以对其进行合并。目标为 PDF 文件，通常为多页可搜索 PDF。

由于需要生成 PDF，合并花费的时间通常要比堆叠长。原始的项目将保留其原始的文件类型。

1. 合并项目为 PDF

各个原始页面将变为一个 PDF 页面，且不调整大小。

要将不同类型的项目合并为单个 PDF 文件：

  • 将所有要合并的项目移到同一个文件夹中。

  • 按照您希望项目在 PDF 文件中排列的顺序，选择各个项目。

  • 在项目功能区中，单击 [image] 合并项目旁边的箭头，然后选择 [image] 为 PDF 堆栈。

    — 或者 —

    在快捷菜单中选择合并项目为 PDF。

2. 将项目合并为多项目 PDF 页面，调整到最佳大小

这将调整待合并项目的页面大小，并且始终在一个 PDF 页面上放置四个原始页面。使用此选项可制作相册，或提供一组文档的概览。

以此方式合并的文件无法拆分。

在项目功能区中，

  • 单击 [image] 合并项目旁边的箭头，

  • 从下拉菜单中选择 [image] 为多项目 PDF 页面，然后

  • 选择 [image] 调整到最佳大小。

3. 将项目合并为多项目 PDF 页面，保持原始大小

这会在一个 PDF 页中放入尽可能多的原始页面。对于全尺寸的页面，仅会将一页放入一个 PDF 页面中。对于较小的项目，可能会在一个 PDF 页面上看到两个、三个或更多原始页面。

以此方式合并的文件无法拆分。

在项目功能区中：

  • 单击 [image] 合并项目旁边的箭头，

  • 在下拉菜单中选择 [image] 为多项目 PDF 页面，然后

  • 选择 [image] 保持原始大小。

4. 将项目合并为缩略图 PDF 页面

这会为所有项目页面创建缩略图，并在一个 PDF 页面上放入尽可能多的页面。通常，一个 PDF 页面上会有 12 到 20 个项目。原始项目的纵横比将予以保留，但项目越大其压缩率也会越高。使用此选项可为照片或文档制作索引页。

以此方式合并的文件无法拆分。

在项目功能区中，

  • 单击 [image] 合并项目旁边的箭头，然后

  • 选择 [image] 为缩略图 PDF 页。

注意

您可以在桌面选项 > 项目下预设堆叠或合并为 PDF 的项目的文件名。分配的名称可包含多种格式的当前日期或者您自己的名称，供 PaperPort 在命名新项目时用于自动命名。

Related Topics Link Icon 相关主题


组合文档 - 示例

场景：

您收到一个大型 PDF 文件。
您想要使用其中的几页创建一个新 PDF。

  1. 选择该文档，再选择桌面功能区中的 [image] 缩略图。

  2. 按住 (Ctrl) 键，同时单击要组合到新文档中的页面。

  3. 再次按住 (Ctrl) 键并拖动所选页面，将其复制到桌面上。
    在拖动期间，确保显示的是这一类型的光标 [image] 。

所选的页面即合并到单个 PDF 中。

重要

在将页面拖到桌面上时，务必要按住 Ctrl 键。否则，所选页面将从原始 PDF 文件中移除。


删除项目

不再需要某个项目时，您可以将其从 PaperPort 桌面 中删除并移到 Windows 回收站中。这也会将项目从您计算机系统中的位置移除。

将项目放在回收站中表示您可在以后检索该文件并恢复到 PaperPort 桌面。文件会保留在回收站中，直到您清空回收站或将该项目从回收站中删除。在此之后，项目将无法再还原。

从 PaperPort 桌面上删除项目

选择要删除的项目，然后执行下列操作之一：

  • 按 Delete 键。

  • 在编辑功能区中，单击 [image] 删除。

  • 单击鼠标右键，然后在快捷菜单中单击删除。

提示

也可以将项目从 PaperPort 桌面拖放到 Windows 桌面中的回收站，或者拖放到发送条中的回收站图标上。


关于多页项目

您可以将单独的 PDF 项目堆叠到一个多页 PDF 中。在堆叠操作后，所选的 PDF 文件将不再单独保留。通过多页 PDF，您可以：

  • 重新排列或复制页面。

  • 插入或附加更多 PDF 页面。

  • 给单独的页面分配唯一的页面名称。

  • 使用页面导航器或页面缩略图显示不同的页面。

  • 旋转项目中的所有页面。

  • 在 PDF 查看器/编辑器或 Image View 中标注或编辑 PDF 文件。

您可以将一组图像项目合并为单个多页 PDF 文件。合并项目将保留其原始的位置和文件类型。任何图像项目都是有效的输入，包括 PaperPort 图像 (.max) 项目和所有风格的 PDF 文件。生成的 PDF 文件为图像 PDF 文件或可搜索 PDF 文件。

有关合并选项，请参见：堆叠和合并项目。

Related Topics Link Icon 相关主题


显示多页项目中的页面

显示页面和页面名称

您可以轻松翻阅多页图像项目中的页面缩略图。

在 PaperPort 桌面中

  1. 在 PaperPort 桌面中选择多页图像项目。

  2. 单击项目右上角的页面导航器。使用方向键移到下一页或上一页。
    — 或者 —
    右键单击项目，再单击    跳转页面。然后可以单击第一页、下一页、上一页、最后一页，或者页码，前往特定的页面。

在 Image View 窗口中

  1. 在 Image View 窗口中显示多页图像项目。

  2. 在视图功能区中，

  • 选择 [image] 下一页或 [image] 上一页，直接跳转到相应的相邻页面；或者

  • 单击 [image] 跳转页面旁边的箭头，再单击

    • 第一页

    • 最后一页，或

    • 页码，转到特定的页面。

每个项目都有名称。也可在 PDF 文件中为各个页面指定名称。例如，您可能会为一个多页 PDF 项目分配名称“年报”，该项目中的页面则被命名为“第一季度结果”和“第二季度结果”等。

无法再为 MAX 文件指定页面名称，但可以读取由旧版 PaperPort 分配的名称。

显示多页项目的页面名称：

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。
    — 或者 —
    在桌面选项卡上，选择 [image] 桌面选项。

  2. 在 PaperPort 桌面的缩略图视图中，选择显示多页项目页面名可在 PaperPort 图像项目或 PDF 文件的项目名称下方显示页面名称。

  3. 单击“确定”。

注意

在 PaperPort 桌面中，项目名称显示在当前页面名称的上方。

页面标题始终显示在“缩略图”窗格中（桌面和 Image View 中），不可关闭。

另请参阅为 PDF 文件定义页面标题。


为页面重新排序

利用拖放操作重排多页文档中的页面顺序

  1. 在 PaperPort 桌面中，选择一个多页 PDF 文件。

  2. 在桌面功能区中，单击 [image] 缩略图。

  3. 选择页面，将其拖到新目标位置上。

    蓝框表示已选中，在拖动期间则会出现“I”型光标。

  4. 在“I”型光标到达所需的位置时， 松开鼠标按键。

提示

使用 Shift 键来选择相邻的页面，或使用 Ctrl 键选择不相邻的页面。

Related Topics Link Icon 相关主题


在多页项目中复制页面

在多页 PDF 项目中复制页面

  1. 在 PaperPort 桌面中，显示缩略图视图，然后选择多页 PDF 项目。

  2. 使用页面导航器显示想要复制的页面。

  3. 在项目功能区中，单击 [image] 复制旁边的箭头，再选择 [image] 当前页面。

    复制的页面即显示为 PaperPort 桌面中的一个新 PDF 项目。

提示

一种复制单个页面的快速方式是，右键单击多页 PDF 项目，然后在快捷菜单中单击复制当前页。

单页复制功能仅限于 PDF 项目。整个图像项目（包括 MAX）可以进行复制；其副本的文件类型与源项目相同。

Related Topics Link Icon 相关主题


在多页面项目中插入页面

插入和移除页面

插入页面

您可以在多页 PDF 项目中的任何位置插入页面。

  1. 在 PaperPort 桌面中，选择多页项目。

  2. 使用页面导航器显示要在其前面显示新插入页面的页面。

  3. 将页面拖放到多页项目中。

    PaperPort 将该页面放在当前页面的上方。如果当前页面是第一页，新页面将变成第一页。

有关如何从 PDF 文件移除单个页面的建议，请参见主题堆叠和合并项目。要从非 PDF 图像项目获取单个页面，请先复制该项目，再删除其他页面。

提示

在操作多页 PDF 项目时，您可以插入新的空白页，用作文档分隔符。

要插入图像项目中的所有页面，请在缩略图窗格中打开目标 PDF，选择一个页面，再选择“插入新页”，然后选择要插入的项目。新的页面将显示在所选 PDF 页面之前。也可将页面附加至 PDF 的末尾。

要仅将一个页面或选择的页面插入到 PDF 中，请将相关项目复制到 PDF 中，然后在 PDF Viewer Plus 或 Power PDF 中打开目标 PDF，并选择“插入”或“附加”。此处，您不仅可以选择要插入的 PDF 项目，还可定义单个页面或页面范围。

您可以从多页 PDF 项目中移除或拆分单个页面，或者拆分项目中的所有页面来获得一组单页面项目。

此功能可用于在多页项目中移动、删除或替换页面，而不会干扰其他页面。

移除所有页面

  1. 在 PaperPort 桌面中，选择多页项目。

  2. 在项目功能区中，单击 [image] 拆分旁边的箭头，再选择 [image] 所有页面
    — 或者 —
    单击鼠标右键，指向快捷菜单中的拆分，然后选择所有页面。

移除单个页面

  1. 在 PaperPort 桌面中，选择多页项目。

  2. 使用页面导航器显示想要移除的页面。

  3. 在项目功能区中，单击 [image] 拆分旁边的箭头，再选择 [image] 当前页面
    — 或者 —
    单击鼠标右键，指向快捷菜单中的拆分，然后选择当前页面。

Concept Link Icon 相关主题


获取项目的不同方式

有许多方式可将图像和页面传入 PaperPort 中，以便您能使用 PaperPort 的查看、编辑、标注、索引、OCR 和文件管理工具。

例如，您可以：

  • 使用扫描设备扫描文档、照片和其他图像

  • 添加已包含图像和文档的文件夹到 PaperPort

  • 添加网络服务器或同事计算机上的共享文件夹

  • 从计算机上的其他程序导入和打印文件

  • 从数码相机下载照片

  • 从其他文件夹拖放文件到 PaperPort 桌面

您可以使用 Windows 资源管理器和其他 Windows 工具（如剪切和粘贴）帮助管理您的 PaperPort 项目。

Concept Link Icon 相关主题


扫描项目之前

PaperPort 可与所有兼容 TWAIN、ISIS- 和 WIA 的扫描仪搭配使用。

第一次扫描图像和文档到 PaperPort 中之前，必须先按照如下所述步骤操作。操作的执行顺序可因扫描仪类型而异。

  • 您需要根据制造商的文档，安装扫描仪的设备驱动程序软件。这可让您将扫描仪识别为文档和图像的来源。

  • 根据扫描仪所附的说明，将扫描仪连接到计算机上。

    连接类型因扫描仪类型而异。一些扫描仪连接到 USB 端口，另一些则连接其他端口。

  • 打开扫描仪。

    根据扫描仪的不同，可能需要在启动计算机之前先打开扫描仪。

  • 在 PaperPort 桌面中，单击桌面功能区中的 [image] 扫描设置以切换到扫描或获取照片窗格。如果 PaperPort 中尚未选择任何扫描仪，会自动显示“可用的扫描仪”对话框。其中显示已和计算机连接的扫描仪名称。如果 PC 上连接了多台扫描仪，请选择一台。单击“确定”关闭该对话框。阅读“确认选择”对话框中的警告消息，再关闭对话框。

如果已选择了扫描仪并已显示在“扫描或获取照片”窗格中，它将默认为选中状态。

选择其他扫描仪

  • 要选择另一台扫描仪，请在“扫描或获取照片”窗格中单击选择按钮。

附注

可用的扫描仪对话框仅显示属于所选扫描仪组（TWAIN、ISIS 或 WIA）的扫描仪。

如需经测试可搭配 PaperPort 使用的扫描仪和设备的完整列表，请参阅 Kofax 网站 (www.kofax.com)。

提示

如果遇到扫描方面的问题，请单击“可用的扫描仪”对话框中的“高级设置”，启动扫描仪设置向导。该向导也可从“开始”菜单中使用。

直接使用扫描仪

如果想要直接使用扫描仪按钮开始扫描过程，必须为扫描仪按钮分配 PaperPort 扫描配置文件。

Related Topics Link Icon 相关主题


关于扫描、屏幕和打印分辨率

分辨率是图像的清晰度，通常用像素/英寸 (ppi) 或点数/英寸 (dpi) 衡量。

  • 扫描分辨率 — 扫描项目时的光学分辨率。

  • 屏幕分辨率 — 计算机显示器的分辨率。大多数 PC 显示器的屏幕分辨率为 96 点/英寸 (dpi)。

  • 打印分辨率 — 喷墨打印机、激光打印机或照排机的分辨率。打印机的分辨率指的是所打印图像上的 dpi 数。

分辨率设置高时，创建的文件也较大。图像文件的格式和质量设置也影响文件大小。一些格式存储的图像是未压缩数据。另一些则使用压缩技术来减小文件尺寸。

如果计划将图像通过互联网发布到网站上或使用电子邮件发送图像，文件大小可能就很重要。

通常，在为打印或 DTP 工作扫描项目时，应当使用较高的扫描分辨率；而在网上查看时，则可使用较低的扫描分辨率。MRC压缩优化了质量和文件大小。

Related Topics Link Icon 相关主题


关于扫描配置文件

扫描配置文件中包含用于扫描、图像处理、OCR、输出文件格式和文件命名的预定义设置。在 PaperPort 中扫描必须通过配置文件来执行。提供了下列默认的配置文件：黑白文档、灰度文档、彩色文档、彩色照片和彩色可搜索 PDF 文档。

这些配置文件已针对典型的扫描任务进行了优化。

如果希望从 PaperPort 内部开始扫描，请在扫描或获取照片窗格中选择配置文件。

要直接从扫描仪发送图像到 PaperPort（甚至在不打开 PaperPort 的情况下），则必须为扫描仪的某个按钮分配 PaperPort 扫描配置文件。

使用 ScanDirect 将扫描发送到其他目标位置。

修改配置文件设置

  1. 在“扫描或获取照片”窗格中，选择要修改的配置文件。

  2. 单击设置。此时显示设置 - 扫描配置文件对话框。

  3. 在配置文件面板中，根据需要更改配置文件名称。

  4. 打开 SET 面板，选择所需的图像增强选项，再决定 PaperPort 应处理空白页面的方式。还可以选择是创建单页还是多页项目。

  5. 打开输出面板，指定项目名称、名称分隔符和文件类型。启用或禁用自动应用文件夹便签、添加到 All-in-One 搜索和查看结果。单击该面板中的选项按钮，设置配置文件的 OCR 语言，以及图像质量。

  6. 打开扫描面板，选择扫描参数（如扫描模式、分辨率和亮度）。

  7. 单击“确定”。

在 PaperPort Professional 中，提供第六个配置文件：高压缩彩色 PDF-MRC。 该配置文件在提供较小文件尺寸的同时保持外观质量，特别是对于带有彩色背景的图像。

在 PaperPort Professional 中，您可以从头开始或通过复制现有配置文件并进行修改来创建新的配置文件。也允许删除配置文件。

从头开始创建

  1. 在桌面功能区中，单击 [image] 扫描设置。

  2. 在“扫描或获取照片”窗格上，检查显示扫描仪对话框复选框的状态。要从 PaperPort 设置扫描参数，请关闭该功能。要在扫描仪的用户界面上设置扫描参数，请打开该功能。

  3. 单击新建。

  4. 在创建新配置文件对话框中，输入配置文件名称。

  5. 单击“继续”。

  6. 在 SET、输出和扫描面板中进行设置，然后单击“确定”。

复制现有配置文件并进行修改

按照上述说明进行操作，但在创建新配置文件对话框中，请选中从配置文件复制设置复选框并选择一个配置文件。该配置文件将是创建新配置文件的起点。根据需要在 SET、输出和扫描面板中修改设置，然后单击“确定”。

删除扫描配置文件

  1. 在扫描或获取照片面板中，选择扫描配置文件。

  2. 单击删除按钮。

  3. 在出现的消息框中单击“是”以确认删除。

Related Topics Link Icon 相关主题


分配扫描配置文件到扫描仪按钮

如果想要直接从扫描仪启动扫描而不必打开 PaperPort，您必须为扫描仪按钮分配扫描配置文件。这需要通过两个步骤完成：首先要分配 PaperPort 到某个扫描仪按钮，然后可以选择扫描配置文件。为按钮分配了配置文件后，每次按下该按钮就会立即开始扫描。

将 PaperPort 分配至扫描仪按钮

  1. 从 Windows 控制面板选择“扫描仪和照相机”。

  2. 在“扫描仪和照相机”面板中，选择扫描仪并右键单击，然后从快捷菜单中选择属性。

  3. 单击事件选项卡，然后在扫描仪事件下选择“按钮”，并将 PaperPort 选作此事件要发送到的应用程序。

  4. 单击应用，然后单击“确定”

  5. 关闭“扫描仪和照相机”面板。

注意

一些扫描仪只有一个按钮，另一些则有多个。在“事件”面板中，可以将不同的应用程序分配至各个按钮。

分配配置文件至扫描仪按钮

  1. 按下扫描仪按钮。选择配置文件对话框会显示出来。

  2. 选择配置文件，然后单击“确定”。

注意

只有尚未分配配置文件至扫描仪按钮时，才会显示选择配置文件对话框。

分配另一个配置文件至扫描仪按钮

  1. 单击 PaperPort 按钮，再选择选项。

  2. 单击扫描仪按钮选项卡。

  3. 选择想要更改其配置文件的扫描仪按钮。

  4. 单击编辑按钮。选择配置文件对话框会显示出来。

  5. 选择配置文件，再单击“确定”。

移除扫描配置文件分配

  1. 单击 PaperPort 按钮，再选择选项。

  2. 单击扫描仪按钮选项卡。

  3. 单击移除按钮。分配即被删除。

下一次按该扫描仪按钮时，选择配置文件对话框会显示出来，从中您可以分配配置文件至扫描仪按钮。

Related Topics Link Icon 相关主题


关于捕获助手

捕获助手可以帮助您完成文档扫描过程。

打开/关闭

您可以通过“扫描或获取照片”窗格中的显示捕获助手复选框打开或关闭捕获助手。

捕获助手 打开时，您可以控制扫描过程：决定何时继续扫描、何时扫描页面的另一面，以及何时结束扫描。可选的按钮有：扫描更多页、扫描另一面、完成（在 PaperPort Professional 中为完成扫描）。

捕获助手关闭时，扫描完页面后会自动结束扫描过程，并将文档放入 PaperPort 桌面中。

扫描完成时修改文档名称

您可以在 PaperPort – 扫描对话框中修改由程序自动提供的文档名称和便签。

完成扫描时修改项目属性

对于 PDF 输出，PaperPort – 扫描对话框中启用了另外三个字段：主题、关键字和作者。如果打开设置 – 扫描的输出面板上的自动应用文件夹便签选项，则这些字段将自动从目标文件夹的文件夹便签填写。如果关闭该选项，则主题、关键字和作者字段保留为空。您可以手动在这些字段中输入值，或修改字段内容。

注意

如果决定继续扫描，并且按了扫描更多页或扫描另一面，“文档名称”字段中的内容便不会保存。如果再次为同一扫描会话显示捕获助手，此字段中将不包含之前所做的更改。

在 PaperPort Professional 中，捕获助手由两个窗口组成：首先，扫描窗口在扫描时显示页面，并允许您旋转、重新排列或删除页面，或标记空白页。 然后，PaperPort – 扫描 对话框允许您输入项目属性。其他版本仅显示“PaperPort – 扫描”对话框。

Related Topics Link Icon 相关主题


PaperPort Professional 中的捕获助手

只有 PaperPort Professional 提供此功能。

在 PaperPort Professional 中，捕获助手由两个不同窗口组成：首先出现扫描窗口，然后出现 PaperPort – 扫描对话框。

扫描启动时会打开捕获助手（只要在“扫描或获取照片”窗格中选中了显示捕获助手复选框）。当前扫描配置文件的名称显示在其标题栏中。借助捕获助手，您可以完全控制扫描和文件创建过程。

示例中的边界标记显示已选中创建单页项目。

缩略图视图

这位于顶部，其中依次出现扫描的页面。扫描时，每个新页面会出现在扫描仪缩略图所指示的位置。文档边界标记指示属于同一文档并将保存到同一文档文件中的页面范围的起点和终点。这些标记仅在当前使用的扫描配置文件中打开以下任一选项时显示：

  • 空白页是作业分隔符

  • 创建单页项目

页面缩略图工具栏

页面缩略图工具栏位于缩略图视图下方。某些按钮可能会禁用，具体视扫描配置文件设置而定。使用该工具栏旋转、重新排序、删除页面并标记页面为空白/非空白。

状态消息 — 显示扫描的页面的数量。

如果要向文档添加更多页面，请单击扫描更多页 按钮。例如，在 ADF 无法容纳某个文档文件的所有页面时，此操作就很有必要。

如果您扫描的是双面文档，请使用扫描另一面按钮。首先扫描 ADF 中所有页面的第一面，然后将整个纸堆翻过来并单击扫描另一面按钮来扫描反面。PaperPort 将在这些页面之间插入空白页。

扫描完所有需要的页面时，请单击完成扫描按钮。

扫描完成时，请选择修改文档名称和便签复选框以显示 PaperPort – 扫描对话框。它可以让您输入或修改项目属性和文档名称。

Related Topics Link Icon 相关主题


关于在捕获助手中管理页面

在捕获助手中管理页面

只有 PaperPort Professional 提供此功能。

在 PaperPort Professional 中，您在扫描后即可使用捕获助手旋转、重新排序、删除和标记空白页。为此，请使用页面缩略图工具栏。

确保在扫描或获取照片窗格上选中了显示捕获助手复选框。

扫描完成时，每个页面显示在缩略图视图中。

旋转页面

  1. 选择要旋转的缩略图。蓝框表示已选中该页面。

  2. 在页面缩略图工具栏中单击 [image] 向左旋转或 [image] 向右旋转按钮，或从快捷菜单中选择向左旋转或向右旋转。

重排页面

通过拖放，或通过使用页面缩略图工具栏中的 [image] 左移或 [image] 右移按钮或快捷菜单中的等效菜单项可以在捕获助手中重排缩略图。

  • 将要重排的缩略图拖放到新位置。拖动页面时，蓝色的插入标记指明插入的位置。

— 或者 —

  • 在页面缩略图工具栏中单击 [image] 左移或 [image] 右移按钮，或从快捷菜单中选择左移或右移。

删除页面

  1. 选择要删除的缩略图。

  2. 单击页面缩略图工具栏上的 [image] 删除按钮或从快捷菜单中选择删除页。

注意

该页面将立即删除而不发送警告消息。

文档边界标记将在当前扫描配置文件中至少打开以下选项之一时显示：

  • 空白页是作业分隔符选项

  • 创建单页项目选项

图标和小标题指示空白页面。文档边界标记显示文档的结尾和下一个文档的开头。选中空白页是作业分隔符时，空白页将成为文档的最后一页，下一个文档从下一页开始。

如果满足上述条件，则启用页面缩略图工具栏上的 [image] 空白/非空白按钮。

将页面归类为空白页面：

  1. 选择其缩略图。

  2. 单击页面缩略图工具栏上的 [image] 空白/非空白按钮或从快捷菜单中选择空白页面。图标和标题表明将所选页面作为新的空白分隔符。此外，还显示文档边界标记，表明之前的一个页面范围分割成两个独立的范围。

将空白页面归类为非空白页面：

  1. 选择其缩略图。

  2. 单击页面缩略图工具栏上的 [image] 空白/非空白按钮或从快捷菜单中取消选择空白页面。图标和标题将消失，表明不再将所选页面作为空白页面。此外，当前范围结尾和下一个范围开头的文档边界标记将消失，表明两个范围统一成一个范围。

Related Topics Link Icon 相关主题


使用扫描或获取照片窗格来扫描文档

在桌面功能区中单击 [image] “扫描设置”按钮可显示此窗格。

使用扫描或获取照片窗格将图像和文档传入 PaperPort 中，以便您可以使用 PaperPort 的功能。PaperPort 可与所有兼容TWAIN、ISIS 和 WIA 的扫描仪搭配使用。

在“扫描或获取照片”窗格中，您可以

  • 选择扫描仪（选择按钮）；

  • 选择带有预定义设置的适当扫描配置文件；

  • 更改当前的设置（设置按钮）；

  • 决定要使用 PaperPort 扫描界面还是扫描仪自己的界面（显示扫描仪对话框复选框）；

  • 决定要显示还是隐藏捕获助手（显示捕获助手复选框）；以及

  • 开始扫描（扫描按钮）。

在 PaperPort Professional 中，您还可以创建新的配置文件（新建按钮）和删除配置文件（删除按钮）。

“扫描或获取照片”窗格中会显示配置文件摘要。其中包含有关输出类型、扫描参数和图像增强的信息。

如果使用的是扫描仪驱动程序的原生用户界面，则扫描仪设置和 SET 工具都不会影响扫描的图像，此处也不会显示任何这些设置和选项。

Related Topics Link Icon 相关主题


为获取最佳效果设置扫描仪分辨率

在扫描项目时使用的分辨率设置取决于项目的类型，以及计划在图像或文档扫描到计算机后如何加以使用。为获得最佳的结果，请使用以下建议设置。

项目类型 | 分辨率
文档 | 300 dpi 黑白 — 或者 — 200 dpi 灰度或彩色
低质量文档 或包含小文本的文档 | 400 dpi 黑白 — 或者 — 300 dpi 灰度
照片和图片 | 100-200 dpi 彩色 — 或者 — 200 dpi 灰度
用于喷墨打印机的图像 | 150 dpi 或更高
用于高分辨率打印机的图像 | 300 dpi 或更高
用于计算机屏幕显示的图像 | 所有设置均获取以像素为单位的所需宽度和高度。

注意

您可以使用 PaperPort 的内置 OCR 软件来复制扫描文档中的文本，以便您在任何文本编辑、文字处理或电子表格程序中使用和编辑该文本。OCR 过程需要文本图像以 150 到 600 dpi 的分辨率进行扫描；建议使用 300 dpi 或更高分辨率。

提示

如果要为了多种用途进行扫描，最好使用较高的 dpi 和质量，因为以后您始终都能以较低值保存副本。


开始扫描

您可以从 PaperPort 中开始扫描，或者直接使用扫描仪的按钮。从 PaperPort 进行扫描还有两种可能的方式。可以使用“扫描或获取照片”窗格，或扫描仪自身的用户界面。

在 PaperPort 中使用“扫描或获取照片”窗格进行扫描

  1. 根据扫描仪的说明，将文档放在扫描仪中。

  2. 启动 PaperPort，然后在文件夹窗格中单击要将项目扫描到其中的文件夹。

  3. 在桌面功能区中，单击 [image] 扫描设置。左侧面板中将显示“扫描或获取照片”窗格。

  4. 选择您所使用的扫描仪。

  5. 选择一个扫描配置文件。

  6. 如果找不到适合的配置文件，可修改一个。单击设置，然后在设置 – 扫描配置文件面板中进行必要的更改。在 PaperPort Professional 中，也可以创建新的配置文件。

  7. 要在扫描时显示捕获助手，请选中显示捕获助手复选框。

  8. 单击扫描。

在 PaperPort 中用当前的设置进行扫描

如果确定当前所有设置都满足下一扫描会话的要求，只需从桌面功能区中选择 [image] 立即扫描。

提示

打开“捕获助手”可对扫描过程进行控制。关闭时则可在扫描完成时自动将文档放到 PaperPort 桌面上。

在 PaperPort 中使用扫描仪自身的用户界面进行扫描

  • 要使用扫描仪的界面，请在扫描或获取照片窗格中选中显示扫描仪对话框复选框。

注意

如果使用扫描仪自身的用户界面 (UI)，则扫描配置文件对扫描仪设置不起作用。要更改亮度和分辨率等，请使用扫描仪的用户界面。

直接使用扫描仪按钮进行扫描

  1. 分配 PaperPort 配置文件到扫描仪按钮。

  2. 单击扫描仪按钮。扫描将立即开始。

Related Topics Link Icon 相关主题


扫描页面

您可以使用或不使用捕获助手执行扫描，或者使用扫描仪自己的界面执行扫描。

使用捕获助手扫描页面

  1. 在“扫描或获取照片”窗格中，选择显示捕获助手。

  2. 检查是否已关闭显示扫描仪对话框。

  3. 选择扫描配置文件，再单击扫描按钮扫描您的页面。开始扫描时，即打开捕获助手。

    • 要继续扫描，请单击扫描更多页按钮。

    • 要扫描双面页面，请先扫描所有页面的第一面，将纸堆翻过来，再单击扫描另一面按钮扫描反面。

    • 要完成扫描，请单击完成（在 PaperPort Professional 中，请单击完成扫描）。

扫描完成时，会执行文件创建。在 PaperPort — 扫描对话框中，您可以根据设置 – 扫描配置文件对话框的输出选项卡中指定的命名约定，修改程序提供的文档名称 。也可以输入或更改 PDF 项目的项目属性（主题、关键字和作者）。

提示

打开自动应用文件夹便签选项，在 PaperPort - 扫描对话框 中自动为新扫描的 PDF 项目提供项目属性。有关更多信息，请参见关于文件夹便签。

在 PaperPort Professional 中，扫描的页面依次显示在缩略图视图中。扫描时，每个新页面会出现在扫描仪缩略图所指示的位置。

文档边界标记指示属于同一文档并将保存到同一文档文件中的页面范围的起点和终点。

进度指示器和状态消息将显示目前的状况。

您可以使用页面缩略图工具栏或快捷菜单来旋转、重新排序和删除页面，还可将页面标记为空白/非空白。

在 PaperPort Professional 中，当扫描完成时，将显示 PaperPort – 扫描对话框。在此，您可以输入或修改项目属性，还可以修改文档名称。

注意

如果捕获助手中的修改文档名称和便签选项关闭，则 PaperPort – 扫描对话框将不会显示。

扫描页面但不使用捕获助手

  1. 在扫描或获取照片窗格中，关闭显示捕获助手。

  2. 单击扫描按钮，扫描您的页面。

    在 ADF 变为空时，扫描将自动完成并执行文件创建。

使用扫描仪的用户界面扫描页面

  1. 在扫描或获取照片窗格中，选中显示扫描仪对话框复选框以使用扫描仪的用户界面。

  2. 在扫描或获取照片窗格中，单击扫描按钮开始扫描。

    将显示扫描仪自己的用户界面，您可在其中选择扫描参数（如扫描模式、分辨率、扫描区域），并使用其图像处理按钮（如旋转、翻转、裁剪）。可用的控件因扫描仪而异。一些扫描仪提供预扫描，允许您查看设置的效果。

注意

在通过扫描仪的用户界面执行扫描时，PaperPort 配置文件将不起作用。

在各种情形中，都可在扫描完成时看到您的项目已显示在 PaperPort 桌面的当前文件夹中。此外，如果“设置 - 扫描配置文件”对话框的“输出”选项卡中启用了查看结果复选框，则它们也会显示在其关联的应用程序中。

提示

如果确定所有当前设置均满足下一扫描会话的要求，可从桌面功能区中选择 [image] 立即扫描。

Related Topics Link Icon 相关主题


减少多个项目的扫描时间

在平板扫描仪上同时扫描多张照片或多个小项目，而不是分开扫描：

  1. 在扫描仪平板上放上尽可能多的项目，根据需要旋转项目，再将它们作为一个项目扫描到 PaperPort 中。

  2. 在 Image View 窗口中显示项目。

  3. 在页面功能区中，选择 [image] 选择区域来画出其中一个图像的轮廓。

    — 或者 —

    在编辑功能区中，选择 [image] 选择整个图像，然后在其中一个图像周围画一个虚线框。

  4. 按住 Ctrl 键，再按 C 键。这会将所选区域复制到剪贴板中。

  5. 切换到 PaperPort 桌面。

  6. 按住 Ctrl 键，再按 V 键。

    这会将剪贴板内容作为新的图像 PDF 文件粘贴到桌面中。

提示

要使此过程更加快捷，请使用 ImageViewer 程序而非 PaperPort 的 Image View 窗口来显示含有多个扫描照片的项目。


访问共享的网络文件夹

PaperPort 可以查看和管理本地计算机或网络中任何计算机上的文件，无论是网络服务器上的文件夹还是同事 PC 中的共享文件夹。

使用文件夹管理器可以浏览到网络，再浏览到您要访问的文件夹。

将文件夹添加到 PaperPort 后，您就自动拥有该文件夹中所有信息的访问权限。

此外，您在计算机上启动的 All-in-One 搜索操作也会包含该文件夹中的所有文件。

添加网络中的共享文件夹

  1. 在工具功能区中，单击 [image] 文件夹管理器。

  2. 在文件夹管理器对话框中，单击添加。

  3. 浏览到网络，再浏览到想要访问的文件夹。

  4. 选择文件夹，再单击“确定”。

现在，在您的 PaperPort 副本中就能看到该文件夹已列在文件夹窗格中。为了让您始终可以了解该文件夹在网络上所处的位置，文件夹名称中包含了其主机名称。

例如，如果您添加驻留在 Network_B 上的名为 Workgroup Project 的共享文件夹，其文件夹名称为 Workgroup Project on Network B。

Concept Link Icon 相关主题


使用可移动介质

您可以将 Zip、Jazz 或其他类型的外部设备连接到计算机上，以便用于 PaperPort。这些设备在连接后应当会显示为我的电脑中的驱动器或磁盘。

此功能可让您：

  • 浏览可移动介质中的内容，如 CD 中的图像或 Zip 驱动器中的文件等，并将其添加到 PaperPort 桌面中。

  • 将外部磁盘和网络驱动器作为 PaperPort 文件夹添加到 PaperPort 中。

  • 将虚拟文件夹和Web 文件夹中的文件拖放到 PaperPort 桌面或文件夹窗格中的文件夹，或直接拖放到发送条上。

Concept Link Icon 相关主题


导入文件到 PaperPort 桌面

您可以将其他程序中创建的图像项目传入或导入到 PaperPort 桌面中。

此功能将源项目的副本传入 PaperPort 桌面，并使用其原始的文件名和扩展名，以便您能够充分利用 PaperPort 的图像编辑、标注和 OCR 工具。完成后，您可以根据需要将文件转换为其他格式。

可以作为 PaperPort 图像项目导入的文件类型包括：

  • 图形交换格式 (.gif)

  • JPEG (.jpg)

  • PaperPort 图像 (.max)

  • PC 画笔 (.pcx)

  • PCX 多页面 (.dcx)

  • 可移植文档格式 (.pdf)

  • 可移植网络图形 (.png)

  • 标记图像文件格式 (.tif)

  • Windows 位图 (.bmp)

导入图像项目

  1. 打开 PaperPort 桌面，再找到您要用作导入目标的文件夹。

  2. 单击 [bmp] PaperPort 按钮，再选择 [image] 导入。

  3. 在导入文件对话框中，找到您要导入的文件。

    使用文件类型对话框，指定要在选择框中显示的文件类型。

  4. 在选择框中，双击所需的文件名。

    — 或者 —

    选择文件，再单击导入    。

    要选择多个文件，请按 Ctrl 键，同时单击选择列表中的各个文件。

在文件类型选择框中选择所有文件 (*.*) 即可查看用于文件导入的全部选择。

Concept Link Icon 相关主题


将其他程序文件打印为图像项目

将文件作为图像项目打印到 PaperPort

打印到 PaperPort 功能可以让您将电子表格、图片、数据库、文字处理、HTML 和其他类型的文件传入 PaperPort 中，成为 PaperPort 桌面中的项目。

将这些文件作为图像 PDF (.pdf) 或 可搜索图像 PDF (.pdf) 文件打印。

在其他程序中操作时，从可用的打印机列表中选择 PaperPort Image Printer，再打印文件。PaperPort 会自动将文件转换为项目选项下指定的文件类型，并启动 PaperPort（如果尚未打开），再将文件作为项目放到 PaperPort 桌面中。默认类型为图像 PDF。

单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡来设置新创建 PDF 文件的图像质量。

在 PaperPort Professional 中，您可以使用 Kofax Power PDF Create 将文件以 PDF 格式的文本和图形文件类型（常规 PDF）打印到 PaperPort 桌面。

  1. 在源程序中，打开想要打印到 PaperPort 的文件。

  2. 单击 PaperPort 按钮，选择 [image] 打印。

  3. 在打印对话框中，找到名为：

  • PaperPort Image Printer 的打印机，创建黑白或彩色图像项目。

  • Power PDF 的打印机，创建 PDF 格式的文本和图形文件。

注意

单击 PaperPort 按钮，选择 [image] 选项，单击项目选项卡，然后单击属性 按钮，以查看或修改 PDF 打印设置。

  4. 单击“确定”。

    文件打印到 PaperPort 桌面，并作为新项目出现在桌面上。

有关将文档转换为 PDF 格式的文本和图形格式的其他方法，请参阅从文本文档创建 PDF 文件。


将数码照片放入 PaperPort 桌面

要将数码照片从相机传送到 PaperPort 桌面，您可以：

  • 从 TWAIN、ISIS 或 WIA 兼容相机下载照片
    安装相机随附的软件驱动程序，将相机连接到计算机，然后使用“扫描”或获取照片窗格，按照与扫描仪完全相同的方式将图像下载到 PaperPort 桌面中。

  • 从数字存储介质拖放照片
    安装存储设备的驱动程序，如 USB 记忆卡读卡器。将该设备连接到计算机时，它会显示为我的电脑中的一个磁盘驱动器。然后，您可以使用 Windows 拖放或复制照片到 PaperPort 桌面。

  • 使用相机提供的照片下载程序

    许多相机都附带其自己的照片查看和下载程序，可将照片传送到计算机中。根据相机随附的说明，安装相关程序并将相机连接到计算机上。然后，您可以使用该程序将照片拖放或复制到 PaperPort 桌面中。

    提示

    在查看我的电脑或 Windows 资源管理器时，许多相机会显示为磁盘驱动器。

    不要在原有位置编辑相机的图像 – 并非所有编辑操作都会在第一次得到想要的结果。相反，您应该将文件传到 PaperPort 中，并使用 SET 工具进行增强。

Related Topics Link Icon 相关主题


使用“扫描或获取照片窗格”下载数码照片

“扫描或获取照片”窗格可用于兼容TWAIN、 ISIS 和 WIA 的相机。

如果您的相机不使用 TWAIN、ISIS 或 WIA 设备驱动程序，请使用相机所附带的照片下载程序将照片放入 PaperPort。如果设备显示为磁盘驱动器，您可以将照片拖放到 PaperPort 中。

  1. 按照相机附带的说明，将兼容 TWAIN、ISIS 或 WIA 的相机连接到计算机上并将其打开。

  2. 启动 PaperPort 程序，然后显示文件夹窗格。

  3. 在“文件夹”窗格中，单击要将照片放入其内的文件夹。

  4. 选择桌面功能区上的 [image] 扫描设置。

    左侧窗格中显示“扫描或获取照片”窗格。“扫描仪”列表中将显示在计算机上找到的兼容 TWAIN、ISIS 或 WIA 的所有设备。

  5. 选择您的数码相机。

  6. 单击扫描。PaperPort 即启动相机的 TWAIN、ISIS 或 WIA 用户界面。

  7. 通过该界面，将图像从相机复制到计算机中。

Concept Link Icon 相关主题


更改照片名称和文件类型

使用扫描或获取照片 窗格下载数码照片时，您可以为照片设置默认的文件命名约定和文件类型。

此功能仅适用于通过“扫描或获取照片”窗格下载的照片。在从连接的存储设备（如 USB 记忆卡）拖放照片时，您可以在将图像复制到 PaperPort 之前或之后重命名图像。

更改默认的照片名称和文件类型：

  1. 在桌面功能区中，选择 [image] 扫描设置。

  2. 在扫描或获取照片窗格中，选择配置文件“彩色照片”，然后选择设置并单击输出选项卡。

  3. 在输入名称 框中，输入您要用于命名所下载的照片的文本，或者从几种不同的日期格式中选择。

    PaperPort 使用编号方案来确保项目具有唯一的名称。后缀标签告诉您目前所用的默认编号方案。（编号方案在选项下的项目选项卡中设置。）PaperPort 将根据默认的编号方案为每个新项目连续编号；如 Photo (2)、Photo (3)，等等（后缀为 (n) 时）。

  4. 在文件类型框中，选择用于您的数字图像的文件类型：JPEG (.jpg)、图像 PDF (.pdf)、可搜索图像 PDF (.pdf )、 TIFF (.tif) 或 Windows 位图 (.bmp)。在 PaperPort Professional 中，您还可以选择 PDF-MRC 图像 (.pdf) 或 PDF-MRC 可搜索图像 (.pdf)。对于这些图像文件类型，除了 TIFF 和 Windows 位图外，您可以单击选项 进一步调整图像质量。

  5. 单击“确定”。

提示

单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡来调整图像质量。

单击 PaperPort 按钮，选择 [image] 选项，然后单击项目选项卡来设置默认的编号方案。


从数字存储介质获取照片

PaperPort 支持数字存储设备，您可从中获取数码照片。

例如，如果您有 USB 记忆卡读卡器，您可以直接将照片从 CompactFlash 或 SmartMedia 记忆卡复制到 PaperPort 桌面。

从可移动介质获取照片到 PaperPort 桌面：

  1. 安装存储设备的软件驱动程序。设备制造商会提供该软件。

  2. 将设备连接到计算机上，并插入包含想要获取的照片的介质。该设备应当会作为磁盘驱动器显示在我的电脑或 Windows 资源管理器中。

  3. 使用 Windows 浏览该可移动介质的内容。例如，可使用 Windows 资源管理器打开设备文件夹并浏览其中的媒体内容。

  4. 显示 PaperPort 桌面。

  5. 将照片从设备文件夹拖放到 PaperPort 桌面。

提示

务必查阅数码相机随附的文档，了解将照片获取到计算机中的详细信息。

在您查看我的电脑或 Windows 资源管理器时，许多相机会被列为磁盘驱动器。如果相机被识别为磁盘驱动器，您可以通过拖放操作或使用 Windows 的复制与粘贴功能，将照片从相机获取到 PaperPort 桌面。也可以将相机文件夹复制到文件夹窗格中。


使用相机的软件程序下载照片

使用相机的软件下载数码照片

许多数码相机附带照片查看和下载程序，可用于查看照片并复制到计算机上。

使用相机附带的程序：

  1. 按照数码相机所附带的文档，安装该程序。

  2. 按照文档中的步骤，将相机连接到计算机上。例如，可以将相机连接到 USB 端口或串行端口。

  3. 打开相机。

  4. 使用相机的程序浏览记忆卡或其他存储介质上的内容。

  5. 显示 PaperPort 桌面，再打开要将照片下载在内的文件夹。

  6. 将照片从程序文件夹拖放或复制到 PaperPort 桌面上。

提示

如果无法将照片从相机程序拖放到 PaperPort 桌面，请使用复制与粘贴命令，或使用 Windows 资源管理器将照片放入 PaperPort 文件夹中。


关于增强页面和图像

PaperPort 提供了几个按钮，可用来调整或改善彩色、灰度和黑白文档及图像。

例如，您可以旋转和拉直扫描的页面，改善表单中的线条，以及从扫描的名片或文档中去除“污点”。此外，还可以加亮曝光不足的照片，调整彩色图像中的颜色，以及锐化模糊的图片等。

使用 Image View 中页面功能区的下列扫描仪增强技术 (SET) 工具，操作个别页面或图像：

编辑选定区域

使用 SET 区域工具组中的下列按钮：

选择区域、 [image] 裁剪、 [image] 擦除内部、 [image] 擦除外部、 [image] 去除红眼。

编辑页面

使用 SET 页面工具组中的下列按钮：

自动倾斜校正、 [image] 倾斜校正、 [image] 旋转、 [image] 调整大小。

编辑图像

使用 SET 图像工具组中的下列按钮：

橡皮擦、 [image] 自动增强、 [image] 增强、 [image] 锐化、 [image] 直线增强、 [image] 斑点、

白点（设置/重置）、 [image] 黑点（设置/重置）、 [image] 应用白点/黑点、

转换颜色、 [image] 反转颜色、

去除打孔、 [image] 自动裁剪、 [image] 清理黑框、 [image] 去除斑点。

以批处理模式编辑多个项目

使用桌面视图中项目功能区的下列扫描仪增强技术 (SET) 工具，以批处理模式操作多个项目：

自动增强、 [image] 应用白点/黑点、 [image] 自动倾斜校正、 [image] 旋转、

转换颜色、 [image] 反转颜色、 [image] 调整大小、

去除打孔、 [image] 自动裁剪、 [image] 清理黑框、 [image] 去除斑点。

注意

有些操作仅适用于特定类型的项目，而有些操作则仅在项目中没有标注时可用。这表示您可能需要暂时从项目中删除标注。

编辑通过一个扫描配置文件扫描的所有图像项目

在“扫描或获取照片”窗格中选择扫描配置文件，再使用设置 – 扫描配置文件对话框中的 SET 面板 打开图像增强选项：自动倾斜校正、自动调整方向、自动增强、清除边缘、自动裁剪和调整页面大小。使用“设置”按钮来更改设置。

提示

确保您的设置适合要用此配置文件扫描的所有页面。

您可以将这些图像增强工具应用到 PDF 文件，但 PDF Viewer Plus 提供了专门为处理 PDF 页面而设计的一组增强工具。请参阅 PDF Viewer 帮助。


关于编辑 PDF 文件

关于编辑 PDF 图像文件

您可使用 PaperPort 的图像编辑工具增强图像 PDF 文件。

PDF 格式的文本和图形（常规 PDF）文件，以及 PaperPort 识别为文本项目而非图像项目的其他 PDF 文件，可以在支持此格式的程序中编辑，如 Kofax PDF Viewer Plus 或 Power PDF。

文件类型图标 [image] （或当前与用于打开 PDF 文件的程序关联的图标）表示该 PDF 文件可在 PaperPort 之外编辑。

Concept Link Icon 相关主题


旋转图像项目

当您不小心以上下或左右颠倒的方式扫描了项目，并且需要其竖直显示时，就可使用旋转项目功能。

您可能也想在单个批处理操作中快速旋转多个页面，或者更改图像的原始方向来产生不同的效果。

借助旋转功能，您可以重复旋转项目 90 度，或翻转 180 度。

也可以在使用扫描配置文件扫描时自动调整页面方向，以便文本以正确的方向显示。

在 PaperPort 桌面中旋转项目

  1. 选择要旋转的一个或多个项目。

  2. 在项目功能区中，单击 [image] 旋转旁边的箭头，然后选择 [image] 向左、 [image] 向右或 [image] 旋转 180 度。

    项目中的所有页面都将旋转。

在 Image View 窗口中旋转页面

  1. 在 Image View 窗口中显示图像项目。

  2. 在页面功能区中，单击 [image] 旋转旁边的箭头，然后选择 [image] 向左、 [image] 向右或 [image] 旋转 180 度。

提示

在旋转具有标注的页面前，应当先暂时移除标注。

在编辑功能区中，选择“标注”组中的 [image] 全选，再选择“剪贴板”组中的 [image] 剪切。接下来，旋转页面，再单击“剪贴板”组中的 [image] 粘贴，将标注放回到页面中。

自动调整用扫描配置文件扫描的所有图像的方向

  1. 在“扫描或获取照片”窗格中，选择应包含自动旋转的扫描配置文件。

  2. 单击设置和 SET 选项卡。

  3. 在 SET 面板中，打开自动调整方向。然后单击“确定”。

自动调整方向对包含文本的图像最有效。如果检测到左右或上下颠倒，会旋转图像进行校正。

Concept Link Icon 相关主题


对图像和页面执行倾斜校正

倾斜校正图像

PaperPort 包含了两个按钮，可帮助您对以倾斜的角度扫描到计算机中的页面或图像执行倾斜校正。您可以使用：

  • 自动倾斜校正，让 PaperPort 分析图像并为您自动执行倾斜校正

  • 倾斜校正，手动对显示在 Image View 窗口中的任何图像执行倾斜校正

您也可以在扫描配置文件中使用自动倾斜校正。

对图像项目自动执行倾斜校正

  • 在 PaperPort 桌面中选择一个或多个图像项目，然后选择项目功能区中的 [image] 自动倾斜校正，

— 或者 —

  • 在 Image View 窗口中显示图像项目，然后选择页面功能区中的 [image] 自动倾斜校正。

注意

自动倾斜校正最适合文本和同质背景之间具有良好对比度的图像区域。倾斜校正将文本方向用作锚点。此功能可对图像进行最大 15 度的旋转校正，也可处理翻转和/或 90 度方向旋转。

对图像项目手动执行倾斜校正

  1. 在 Image View 窗口中显示图像项目。

  2. 在页面功能区中，选择 [image] 倾斜校正。

    指针移到图像上时，它会变为一个绘图工具。按住鼠标键，然后在应当为水平或垂直的边缘上画一条直线。松开鼠标键时，PaperPort 将使用该线条作为引导来对项目执行倾斜校正。

提示

自动倾斜校正对包含文本行的图像或边界清晰的图片最有效果。自动倾斜校正会移除标注；请使用下列步骤来保留标注。

在编辑功能区中，选择“标注”组中的 [image] 全选，然后单击“剪贴板”组中的 [image] 剪切。这将暂时移除标注，以便您可以安全地对页面执行自动倾斜校正。

最后在编辑功能区中，单击“剪贴板”组中的 [image] 粘贴，将标注放回到页面中。

对通过扫描配置文件扫描的所有图像自动执行倾斜校正

  1. 在“扫描或获取照片”窗格中，选择应包含倾斜校正功能的扫描配置文件 。

  2. 单击设置和 SET 选项卡。

  3. 在 SET 面板中，打开自动倾斜校正。然后单击“确定”。

提示

确保您的设置适合要通过该配置文件扫描的所有页面。

Concept Link Icon 相关主题


使用图像编辑工具栏

使用 SET 工具编辑图像

Image View 窗口的页面功能区中包含 SET 工具，可用来编辑图像项目。其中一些工具还可以在 PaperPort 桌面中用于处理所选项目的所有页面。其可用性如下所示：

P = 仅可在 Image View 或 ImageViewer（页面功能区）中用于更改当前页面。

PI =也可在 PaperPort 桌面（项目功能区）中用于更改所选项目的所有页面。

PM =也可在 PaperPort 桌面（快捷菜单）中用于更改所选项目的所有页面。

PS = 也可在扫描配置文件中用于修改所有传入的图像。

以下是可用的 SET 命令：

选择区域。选择图像的一部分，以便用 SET 区域工具处理 - 裁剪、擦除内部、擦除外部、去除红眼。(P)

旋转。向左或向右旋转页面或项目 90 度，或者上下颠倒显示。(PSI)。更多。

自动倾斜校正。让 PaperPort 分析一个或所有页面，并自动进行倾斜校正。(PSI)。更多。

倾斜校正。使当前页面与您绘制的一条直线对齐。(P)。更多。

自动增强。自动改进项目中当前页面或所有页面的质量。自动增强单个页面后，您可以进行额外的手动增强。(PSI)。更多。

增强。显示一个对话框，您可在其中调整单页面图像的亮度和对比度、颜色、饱和度，以及锐利度。(P)。更多。

锐化图像。选择锐化工具可调整模糊图片的清晰度，或者使清晰的图像变模糊来获得特殊的效果。(P)。更多。

去除红眼。去除在光线不足或使用闪光灯时对人或动物拍摄照片时产生的红眼效果。此按钮只能在彩色图像中使用，并应用到通过选择区域工具定义的区域上。(P)。更多。

裁剪。保留用选择区域工具选定的区域，并从页面中删除图像的其余部分。(PS)。更多。

橡皮擦。从图像中擦除用指针画出的区域。(P)。更多。

擦除内部。擦除通过选择区域工具画出的区域的外部或内部。(P) 更多。

擦除外部。通过将使用选择区域工具定义的边框区域设置为白色，去除所扫描图像的边缘部分。这可用于从页面边距中清除污点、复印机阴影或手写备注。(PS)。更多。

删除杂点。 从项目中单个页面或所有页面去除杂点或“斑点”。此按钮仅对黑白图像有效。(PM)。更多。

直线增强。 加深表格或表单中的线条并连接断开的线条，使线条更暗、更直。此按钮仅对黑白图像有效，如扫描的表单和文档。(PM)。更多。

转换颜色。从彩色图片/项目生成灰度、半色调或黑白图片/项目，从灰度图片/项目生成半色调或黑白图片/项目，或者从半色调图片/项目生成黑白图片/项目。(PI)。更多。

反色。在项目的当前页面或所有页面中，从黑白图像生成颜色相反的图像，或者反转灰度或彩色图像中的颜色值。(PI)。更多。

去除打孔。从页面侧边去除打孔标记，替换为背景颜色。(PMIS)。

自动裁剪。该工具根据您提供的像素设置裁剪图像。(PMIS)。更多。

黑框清理。此工具可从页面边距去除扫描阴影。(PMIS)。

去除斑点。此工具使用所选的去斑类型清理黑白图像。(PMI)。

白点设置/重置。允许您为在扫描配置文件中使用的自动增强手动指定白点，或恢复为默认值。(P)。更多。

黑点设置/重置。允许您为在扫描配置文件中使用的自动增强手动指定黑点，或恢复为默认值。(P)。更多。

应用黑白。允许您将手动设置的白点和黑点值应用到当前页面或项目。(PI) 更多。

调整大小。根据缩放系数和页面分辨率修改页面大小。(PSI)。更多。

注意

图像编辑按钮仅对图像项目有效。这表示，您在 Image View 窗口中查看文本文档时，所有按钮都会被禁用。

另外，某些图像编辑操作对特定的项目类型无效。为指明某个操作不可用，PaperPort 会自动禁用页面功能区中的相应按钮。

一些 SET 工具可以在扫描配置文件中定义，以便将图像更改自动应用到所有新扫描的页面中。请参见关于扫描配置文件和修改扫描配置文件。

Related Topics Link Icon 相关主题


自动增强图像

自动增强 功能可以让 PaperPort 优化彩色图像的亮度、对比度、颜色和饱和度，或灰度图像的亮度和对比度。PaperPort 将分析图像，再尝试修正各个图像有错的地方。

您可以对 Image View 中的单个页面或通过扫描配置文件扫描的所有页面使用自动增强。

用于 Image View 中的单个页面

  1. 显示您要增强的图像项目。

  2. 在页面功能区中，选择 [image] 自动增强。

    PaperPort 将自动增强图像项目，并显示自动增强对话框。

  3. 在自动增强对话框中，单击是保留调整，或单击否取消更改。

    请注意，在接受或取消增强前，您可以选择    为更多的调节打开增强对话框，手动调节亮度和对比度、颜色、饱和度，以及锐利度。完成后，请单击“确定”。

在 Image View 中使用默认或自定义值进行自动增强

选择自动增强后，自动增强将使用 Image View 中默认的白点和黑点值。

要使用自定义值，请在页面功能区中选择 [image] 应用黑白。

提示

自动增强对颜色位深度为 24 的图像的效果最佳。这表示，如果您将自动增强用于位深度为 8 的文件，可能会使图像质量降低。要改进位深度为 8 的文件的质量，请使用增强命令手动调整图像，或使用照片编辑程序将其转换为 24 位彩色图像后，再使用自动增强。

计算机显示器的屏幕分辨率设为 800 x 600 像素或更高并且使用尽可能多的颜色时（如增强色（16 位）或真彩色（24 或 32 位）），计算机上的图像看起来最佳。如果不确定如何更改这些设置，请参阅 Windows 帮助获取完整的详细信息。

要同时增强多个图像项目，可以使用下列批处理操作：在 PaperPort 桌面中选择项目。然后，在快捷方式菜单中，选择自动增强。

用于通过扫描配置文件扫描的所有页面

  1. 在“扫描或获取照片”窗格中，选择应包含自动增强功能的配置文件。

  2. 单击设置和 SET 选项卡。

  3. 在 SET 面板中，打开自动增强，然后单击“确定”。

在扫描配置文件中使用默认或自定义值进行自动增强

默认情况下，自动增强会使用硬编码白点和黑点值进行处理。要在扫描配置文件中使用自定义值，请在 Image View 中选择所需的值，然后在自动增强设置对话框中单击选取 ImageViewer 中上次使用的颜色按钮。

提示

请确保自动增强设置适合计划用此配置文件扫描的所有页面。

Related Topics Link Icon 相关主题


手动设置白点值和黑点值

自动增强可消除极端的“黑色”和“白色”值，并拉伸其余的像素信息以获得更佳的图像。默认情况下，自动增强会使用硬编码黑点和白点值进行处理。自动增强设置对话框中包含这些硬编码值。不过，如果无法用默认值获得所需的结果，也可以手动更改这些值。在 Image View（或在单独的 ImageViewer 中）进行试验，获得白点值和黑点值的最佳组合。手动设置的值可以重置为默认值。

使用手动设置的白点和黑点值的方式有两种。

  • 在获得最佳的黑白组合后，从 Image View 中的页面功能区选择 [image] 应用白点/黑点，将这些值应用到当前的页面。

  • 您可以将手动设置的白点和黑点值设置到扫描配置文件中。如果随后要扫描的页面具有相同的彩色或灰色背景，则可以使用配置文件中的自动增强。自动增强设置对话框中的选取 ImageViewer 中上次使用的颜色按钮可用于此用途。

注意

只有彩色和灰度图像才可使用自动增强进行修改。

设置新的白点值和黑点值

  1. 在 Image View 或单独的 ImageViewer 中显示图像，然后单击“页面”选项卡。

  2. 单击 [image] 白点旁边的箭头并选择 [image] 设置，或从快捷菜单中选择白点和设置，然后挑选一种作为最亮点的颜色，即新的白点值。

  3. 单击 [image] 黑点旁边的箭头并选择 [image] 设置，或从快捷菜单中选择黑点和设置，然后挑选一种作为最暗点的颜色，即新的黑点值。

之前：

之后：

在此图中，淡蓝色数值表示之前的默认设置（白点为 30，黑点为 225），而淡褐色数值则分别表示新的白点和黑点设置。

提示

Image View 的状态栏中显示有关白点值和黑点值的信息。将光标悬停于状态栏中的白点上可查看其数值。对黑点执行相同的操作。

白点和黑点按钮也可用于丢弃颜色（通常表单中使用丢弃颜色）。

在扫描配置文件中使用修改的白点值和黑点值

  1. 在桌面视图的扫描窗格中，选择应包含修改的黑点和白点值的配置文件。

  2. 单击设置，再单击“SET”选项卡。

  3. 在SET 面板中，打开自动增强。

  4. 单击自动增强设置。

  5. 单击选取 ImageViewer 中上次使用的颜色按钮，然后单击“确定”。

扫描配置文件将使用修改的白点和黑点值进行处理，而不使用默认值。

注意

每当您使用此配置文件扫描页面时，自动增强都会使用修改的黑点和白点值。

重置为默认的硬编码黑点和白点值

在 Image View 中的页面功能区中，选择

  • 白点，再选择 [image] 重置

  • 黑点，再选择 [image] 重置。

提示

在自动增强设置对话框中，单击重置默认颜色按钮，再单击“确定”，可重置配置文件中的默认白点和黑点值。

Related Topics Link Icon 相关主题


调整图像的亮度、颜色和饱和度

调整亮度、颜色和饱和度

PaperPort 可以通过调整图像的锐利度、亮度、对比度或饱和度，快速改善图像的质量。

  1. 在 Image View 窗口中显示图像项目，然后单击“页面”选项卡。

  2. 选择 [image] 锐化，或单击 [image] 增强旁边的箭头，再选择以下选项：

    • 亮度与对比度

    • 颜色

    • 饱和度

对于锐化，可以使用滑块来使图像变模糊或清晰。对于三个增强选项，增强图像对话框会显示原始图像，以及该图像的八个不同示例或变体。

  3. 在增强图像对话框中，选择亮度与对比度、颜色或 饱和度。

  4. 拖动滑块来调整所选的属性。 请注意，八个图像将相对于当前图像进行更新。

  5. 看到最喜欢的图像时，双击它。该图像即移到中心窗格中，显示为当前图像。如果不喜欢更改，可单击撤消或重置

  6. 单击“确定”。

提示

为确保不会更改原始图像，最好在进行调整前先制作图像的备份副本。

Concept Link Icon 相关主题


去除红眼效果

如果照片呈现红眼效果，您可以使用去除红眼功能改善图像的质量。

  1. 在 Image View 窗口中显示图像项目。

  2. 在视图功能区中，选择 [image] 放大来放大图像，以便您可以轻松选择眼部区域。

  3. 在页面功能区中，选择 [image] 选择区域。

  4. 选择要从中去除红眼效果的区域。

  5. 在页面功能区中，选择 [image] 去除红眼。

    — 或者 —

    从快捷菜单中选择去除红眼。

注意

此按钮仅对彩色图像有效。

Concept Link Icon 相关主题


裁剪图像

裁剪图像项目

如需处理页面或图像中的某个部分，您可裁剪不想保留的部分。

例如，如果您扫描明信片或棒球卡等小于 8 ½ x 11 英寸的项目，PaperPort 会在图像周围放置一个黑框。您可以选择图像中想要保留的部分，然后在 Image View 中裁剪或移除黑框部分。您也可在扫描配置文件中使用此裁剪功能。

在图像视图中裁剪图像项目

  1. 在 Image View 窗口中显示图像项目。

  2. 在页面功能区中，选择 [image] 选择区域。

  3. 按住鼠标按键，拖动十字光标 在裁剪后要保留的图像部分周围画一个矩形，然后松开鼠标按键。所选区域的周围会显示一个虚线框。要增大或减小所选区域的大小，请拖动虚线框上的手柄。

  4. 在页面功能区上，选择 [image] 裁剪。

    — 或者 —

    在项目的快捷菜单中，选择裁剪。

    PaperPort 会移除图像的其余部分，以使图像中仅显示所选的区域。

提示

在裁剪前，您可能需要先对页面进行倾斜校正。

要保留标注，请将标注完全包含在虚线框中。否则，标注会与被裁剪区域一起被移除。

对通过扫描配置文件扫描的所有图像执行裁剪

  1. 在“扫描或获取照片”窗格中，选择应包含裁剪功能的扫描配置文件。

  2. 在 SET 选项卡上单击设置。

  3. 在 SET 面板中，打开自动裁剪，然后单击自动裁剪设置。

  4. 在自动裁剪设置对话框中定义裁剪边距值。

  5. 单击“确定”。

提示

确保您的边距设置适合要用此配置文件扫描的所有页面。

Concept Link Icon 相关主题


从图像项目中剪切区域

从图像项目剪切区域

您可以使用剪切工具，从图像项目移除较大的多余污点、标记或区域。例如，如果需要从扫描的报纸或杂志文章移除不齐平的边缘，您可以使用此功能。

  1. 在 Image View 窗口中显示图像项目。

  2. 在页面功能区中，选择 [image] 选择区域。

  3. 按住鼠标按键，在要剪切的图像部分周围拖动十字光标，然后松开鼠标按键。

    所选区域的周围会显示一个虚线框。要增大或减小所选区域的大小，请拖动虚线框上的手柄。

  4. 在编辑功能区中，选择 [image] 剪切。

    — 或者 —

    在十字光标位于虚线框中时，单击鼠标右键，然后在快捷菜单上单击剪切。

    PaperPort 即从图像或页面中移除所选的区域。

提示

要移除所选的区域，请在编辑功能区中选择 [image] 删除，或者按 Delete 键。

要粘贴所剪切或复制的图像部分，请在编辑功能区中选择 [image] 粘贴，然后将所选内容拖放到所需的位置。


擦除图像项目的一个部分

擦除图像项目中的一个部分

您可以使用橡皮 按钮，移除或擦除图像项目上的一个区域。对于文档等黑白图像，PaperPort 将白色用作擦除区域的默认颜色。操作彩色图像时，您可从调色板中选择颜色。

请注意，您可以在使用橡皮工具之前或之后调整橡皮的颜色和大小。

  1. 在 Image View 窗口中显示图像项目。

  2. 在页面功能区中，单击 [image] 橡皮旁边的箭头，再选择 [image] 擦除。

    指针移到图像上时，它会变为一个方块。

  3. 要更改橡皮方块的颜色或大小，请单击 [image] 橡皮旁边的箭头，再选择 [image] 橡皮颜色或 [image] 橡皮尺寸；为后者指定线条的粗细。

  4. 将方块拖动至图像上，然后按住鼠标按键来擦除所需的区域。

提示

要擦除较大的矩形区域，请使用擦除内部工具。选择页面功能区中的 [image] 选择区域，在要擦除的区域周围画一个方框，然后选择 [image] 擦除内部。

清除边缘

您可以使用擦除外部命令将边界区域设置为白色，从而去除扫描图像的边缘。您可在 Image View 中或扫描配置文件中使用此功能（与“清除边缘”一样），以去除边距中的附注和扫描阴影。

用于 Image View 中的单个页面

  1. 在图像视图 中显示图像项目。

  2. 选择 [image] 选择区域，定义要保留不动的区域。图像中的所有其他部分均会变为白色。

  3. 在页面功能区中，选择 [image] 擦除外部。

用于通过扫描配置文件扫描的所有页面

  1. 在“扫描或获取照片”窗格中，选择应包含清除边缘功能的扫描配置文件 。

  2. 单击设置和 SET 选项卡。

  3. 在 SET 面板中，打开清除边缘，然后单击清除边缘设置。

  4. 在清除边缘设置对话框中，在“单位”选择框中选择一个测量单位。

  5. 根据该测量单位定义参数。您可以均匀地指定所有边缘，或单独指定任意边距：上、下、左、右。然后单击“确定”。

提示

确保您的值适合要用此配置文件扫描的所有页面。


从扫描的页面中去除杂点

有时候，页面中含有扫描的图像上出现的小标记、杂点或斑点。

例如，如果您扫描名片或报纸文章，扫描的项目中可能会包含扫描仪获取的斑点。如果使用 OCR 将文本读取到文字处理应用程序中，有斑点的页面会加大读取文本的难度。

使用杂点工具，尽可能去除图像项目中的标记或斑点。

在 Image View 窗口中

  1. 显示包含斑点的图像项目。

  2. 在页面功能区中，选择 [image] 杂点。

    — 或者 —

    在项目的快捷菜单中，指向增强，然后选择去除杂点。

注意

此按钮仅对黑白图像项目有效。

提示

手写注释等大型标记可能是图像的有效部分，因此去除杂点功能仅去除较小的杂点和斑点。使用编辑功能区中的剪切功能来清除较大的多余污点、标记或区域，如扫描的报纸或杂志文章中的不齐平边缘。

要去除多个项目中的杂点，您可以使用以下批处理操作：在 PaperPort 桌面中选择项目，右键单击项目以显示快捷菜单，再指向 SET 工具，选择增强，然后选择去除杂点。


增强页面中的直线

在黑白图像项目包含直线时，例如在扫描的数据表或表单中，直线可能会扫描得不均匀。

如果出现这种情况，您可以使用直线增强功能来加深或连接断开的线条，从而自动改善直线的外观。

在 Image View 窗口中

  1. 显示黑白图像项目。

  2. 在页面功能区中，选择 [image] 直线增强

    — 或者 —

    在快捷菜单中，指向增强，再单击直线增强。

提示

直线增强功能仅适用于黑白图像项目。要改善彩色扫描页面中的直线，请使用转换颜色功能将图像项目转换为黑白项目，然后再使用直线增强功能。

要同时改善多个项目中的直线，请使用以下批处理操作：在 PaperPort 桌面中选择项目，右键单击项目以显示快捷菜单，再指向 SET 工具，选择增强，然后选择直线增强。


撤消操作

PaperPort 提供了撤消功能，以便您可以撤消最近一次操作。例如，如果您画了一条直线或一个箭头，您可以通过撤消功能移除该标注。

在 PaperPort 桌面或 Image View 窗口中操作时撤消操作：

  • 在编辑功能区中，选择 [image] 撤消。

也可以通过选择 [image] 全部撤消，撤消一系列操作。

注意

您可以通过多次单击撤消，撤消多个之前的操作。

撤消某个操作后，可以使用 [image] 重做来重新执行最近一次操作。


调整图像大小

调整图像和项目的大小

您可以随时根据需要调整图像大小。例如，如果图像的大小为 4 x 6 英寸，但需要调整为适合信件、通讯或名片的特定大小，您可以更改其宽度和高度来增大或缩小图像。

您可以在 Image View 中调整单个页面的大小，或对通过扫描配置文件扫描的所有图像调整大小。

在图像视图中调整图像大小

  1. 显示您要调整大小的图像项目。

  2. 在页面功能区中，选择 [image] 调整大小。

  3. 在调整大小对话框中，选择所需的宽度和高度，或在比例框中指定百分比。您也可以更改图像的分辨率。

  4. 单击“确定”。

提示

对于要在网站上使用的图像，请将宽度和高度单位设为像素而不是英寸，以获得最佳的效果。对于要发送到打印机的艺术图，则使用英寸。

在视图功能区中，选择 [image] 实际大小 以实际大小显示图像，来查看大小调整结果。

对通过扫描配置文件扫描的所有图像调整大小

  1. 在“扫描或获取照片”窗格中，选择应包含调整大小功能的扫描配置文件。

  2. 单击设置和 SET 选项卡。

  3. 在 SET 面板中，打开调整页面大小，然后单击调整大小设置。

  4. 在调整页面大小设置对话框中，选择一个页面大小或百分比值。

  5. 单击“确定”。

注意

可用的页面大小取决于扫描仪支持的最大尺寸。

提示

确保您的页面大小设置适合要用此配置文件扫描的所有页面。

在 PaperPort 桌面中调整多个项目的大小

您可以在 PaperPort 桌面中同时调整多个图像项目的大小。 如果需要更改多页项目中所有页面的大小，或者调整一组单页项目的大小，此批处理操作最为有益。组中的所有项目必须为同一文件类型。

  1. 选择要调整大小的多页项目或多个项目。

  2. 在项目功能区中，单击 [image] 调整大小。

  3. 确认您要调整多个页面的大小。如果希望以后不显示此确认对话框，请选中不显示复选框。

  4. 在调整大小对话框中，选择更改页面大小，然后在比例框中，根据原始尺寸输入要增大或减小各个项目或页面的百分比。

  5. （可选）要更改分辨率，请选择更改分辨率，然后选择度量单位并输入每英寸或每厘米的像素数。默认的单位为像素/英寸。

  6. 单击“确定”。

提示

要根据宽度与高度单位而不是缩放比率调整项目的大小，请在 Image View 窗口中显示项目，再从其快捷菜单中选择调整大小。有关详细信息，请参见调整图像大小。


更改图像分辨率

在扫描图像项目或获取数字图像后，可能需要更改图像的原始分辨率（以每英寸点数 (dpi) 为度量单位）。

例如，假设您以高分辨率（如 300 dpi）扫描了一张照片，因为您要用高质量图像打印机打印此照片。但现在，您想要在互联网上分享此照片并显示在网页中。

在此情形中，您可以将分辨率从 300 减小到 96 — 这是作为电子邮件附件发送并显示在网站上的较好分辨率。

在 Image View 窗口中

  1. 显示图像项目。

  2. 在页面功能区中，选择 [image] 调整大小。

  3. 在调整大小对话框中，选择更改分辨率，然后根据指定的度量单位输入每英寸或每厘米的像素数

    请注意，更改图像项目的像素尺寸可导致质量和锐利度的下降。

  4. 单击“确定”。

在 PaperPort 桌面中

  1. 选择一个或多个文件类型相同的项目。

  2. 在项目功能区中，选择 [image] 调整大小。

  3. 在调整大小对话框中，选择更改分辨率，然后输入每英寸或每厘米的像素数，以及度量单位。默认的单位为像素/英寸。

  4. 单击“确定”。

提示

对于要在高质量照片打印机上打印的照片，请将分辨率设为 300 dpi。对于黑白文档，请使用 300 dpi 或更高分辨率，具体取决于作业要求；对于将在喷墨打印机上打印的图像，请使用 150-200 dpi 以获得最佳结果。

请记住，分辨率越高，图像文件在计算机上的尺寸也越大。


将图像转换成不同的颜色类型

转换或反转图像

您可以使用转换颜色功能将图像项目转换为某个颜色：半色调、灰度或黑白图像。只能进行向下转换。例如，灰度图像可以转换为黑白图像，但不能转换为彩色图像。黑白图像无法进行转换。

将不同类型的图像用于不同用途，会有更好的结果。例如，为了改善彩色图像通过传真机发送时的外观，可先将其转换为其他类型；或者，要在不需要彩色时制作较小的文件，可将彩色项目转换为黑白项目。

请注意，在转换颜色前，最好先制作图像项目的备份副本。一旦单击了“确定”，就无法撤消颜色转换，原始图像也将丢失。

在 Image View 窗口中

  1. 显示图像项目。

  2. 在页面功能区中，选择 [image] 转换颜色。

  3. 在转换颜色对话框中，选择想要图像转换到的类型。

  4. 单击“确定”。

在 PaperPort 桌面中

要转换多个图像项目的颜色，您可以使用以下批处理操作：

  1. 在 PaperPort 桌面中选择项目。

  2. 在项目功能区中，选择 [image] 转换颜色。

提示

要同时转换多个项目的颜色，请使用以下批处理操作：在 PaperPort 桌面中选择项目，右键单击项目以显示快捷菜单，再指向 SET 工具，然后选择转换颜色。

您可以使用反转颜色工具来反转图像的黑白或彩色属性以生成相反效果。

PaperPort 会对图像进行分析并交换黑白或互补色。

在 Image View 窗口中

  1. 显示图像项目。

  2. 在页面功能区中，选择 [image] 反转颜色。

在 PaperPort 桌面中

要反转多个图像项目的颜色，您可以使用以下批处理操作：

  1. 在 PaperPort 桌面中选择项目。

  2. 在项目功能区中，选择 [image] 反转颜色。

Related Topics Link Icon 相关主题


设置新项目的图像质量

通过 PaperPort 选项，您可以设置特定操作期间所创建的新图像项目和 PDF 文件的图像质量：

  • 保存文件为 PaperPort 图像项目

  • 将文件作为 PDF 文件打印到 PaperPort 桌面。

文件的压缩率决定了图像质量。提高压缩率会降低图像质量，降低压缩率则可提高图像质量，但同时也会增加文件大小。大文件会占用磁盘空间，通过互联网发送和显示也比较耗时。

设置图像质量

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡。

  2. 选择所需使用的图像质量。

  3. 单击“确定”。

提示

要为扫描的项目设置图像质量，请在扫描窗格中，单击设置，然后选择输出选项卡。在选择了有效的文件类型时，都可使用“选项”按钮。

要设置保存项目为 JPEG 或 PDF 文件时的图像质量，请单击另存为对话框中的选项。


关于标注项目

通过 PaperPort 的标注按钮，您可以添加附注 和文本、高亮显示文本、画线条和箭头，或者使用图片对图像和 PDF 项目盖章。

PDF 文件中的标注是可编辑的，这表示您可以在需要时调整位置、修改或删除标注，或者编辑文本内容。

在 JPEG 和 Windows 位图文件等其他类型的图像项目中，标注在您保存项目时会变为图像的永久部分。如果要将照片来源信息“刻印”到图像中，或者在扫描的项目上制作永久标注，可使用此功能。

您可以从 Image View 窗口的标注功能区中选择一个标注按钮。

标注按钮包括：

选择标注。选择标注，以便您可以移动、调整大小或进行修改。此按钮也可用作关闭任何其他标注按钮的中立按钮。

附注。 添加附注，这与您在便签纸上书写并粘贴到纸质文件上很相似。

文本。添加一行透明背景的文本。

荧光笔。高亮显示页面的任何部分。

铅笔。在页面上画手绘线或标记。

箭头或直线。在页面上绘制直线，可带有或不带有箭头。

图章。在页面上粘贴一个图形，就像使用橡皮图章一样。

这些工具出现在 Image View 中。PDF Viewer Plus 中提供了相似的工具，可用于标记 PDF 文件。请参阅 PDF Viewer 帮助。

注意

在 PaperPort 外创建或编辑的 PDF 文件可能会包含 PaperPort 不支持的其他标注类型。PaperPort 可以显示作为 PDF 项目一部分的此类标注类型，但其无法调整位置、修改或删除。

对于不接受标注的项目类型，PaperPort 自动禁用标注按钮来指示这些按钮不可用。

MAX 文件无法在 PaperPort 14 中标注。有关如何将 MAX 文件转换为 PDF 的信息，请参见关于 PaperPort 图像 (.max) 项目。

提示

要更改现有标注的属性，请右键单击标注，然后执行所需的更改。

在添加标注之前，更容易执行图像旋转或倾斜校正操作。


添加附注和文本行

您可以使用附注功能向页面添加附注，这与纸质便签相似。附注可以包含多行文本，可以根据需要放在页面中的任何位置上。

您可以随意调整附注的大小，还可将其折叠，从而避免遮盖文档中的任何信息。您还可以搜索在附注中输入的词语和文本。

也可以使用文本命令在页面中添加单行文本。虽然文本行依然起到标注的作用，与附注相比它更加能模拟实际的项目内容。

此工具在许多方面都很有用。例如，在您想要为图像添加照片来源信息时，或向扫描到 PaperPort 中的预打印表单添加文本时。

添加附注

  1. 在 Image View 窗口中显示页面。

  2. 在标注功能区中，选择 [image] 附注。

    将鼠标指针移到项目上时，它会变为附注光标。

  3. 单击项目中的任何位置，将附注放到该位置上。附注将显示在页面上，并且插入点已准备就绪，您可以开始键入文字。

  4. 输入附注文本。

    在您键入附注文本时，附注框不会动态调整大小来容纳整个文本。不过，会通过一个垂直滚动条表明文本大小超限，您可以用它来查看目前已输入的文本。完成时，您可以手动调整附注框的大小。

  5. 完成时，单击其他工具（通常为 [image] 选择标注）即可关闭附注工具。

在“标注工具”组中选择 [image] 附注，然后在“标注设置”组中选择 [image] 颜色，可以更改附注的默认背景颜色（黄色）。选择您所需的颜色。这不会影响到现有附注的背景颜色。

提示

要编辑现有附注的文本，请单击选择标注，然后双击附注。单击可以移动附注或调整其大小。

所有附注都有快捷菜单，您可以用于执行多种命令，如剪切、复制和折叠。右键单击附注即可显示其快捷菜单。

添加文本行

  1. 在 Image View 窗口中显示页面。

  2. 在标注功能区中，选择 [image] 文本。

    将鼠标指针移到项目上时，它会变为文本光标。

  3. 单击项目上要添加文本行的位置，然后输入文本。

  4. 要添加令一行，请单击项目上的另一位置。

  5. 完成时，单击标注功能区中的其他按钮，关闭编辑框。

在“标注工具”组中选择 [image] 文本，然后在“标注设置”组中选择 [image] 字体，为以后的文本行标注指定文本样式。接着，在字体对话框中，指定您所需的文本属性，然后单击“确定”来应用更改。

在“标注设置”组中选择 [image] 设为默认字体，以便通过选择现有的文本标注（使用与当前默认设置不同的字体）指定以后的文本标注的默认字体。默认字体设置不会影响现有文本标注的文本样式。

提示：

PDF Viewer Plus 有其自己的一组工具，用于添加附注和文本行到 PDF 文件中。Power PDF 提供了一组更丰富的标注工具，以及可将文本添加到实际 PDF 页面中的 Typewriter 工具和允许修改现有 PDF 文本或对象的 Touch-up 工具。


使用高亮显示标记

您可以使用荧光笔 命令将注意力吸引到页面中的特定部分，就如使用彩色记号笔突出显示文档或报告中的段落或关键短语一样。

  1. 在 Image View 窗口中显示页面。

  2. 在标注功能区中，选择 [image] 荧光笔。

    指针移到项目上时，它会变为高亮显示标记。

  3. 画一条水平线可高亮显示一行文本，或者按住鼠标左键同时拖动标记来高亮显示所需的区域。

  4. 松开鼠标按键，即可将高亮显示标记放在项目上。

在“标注工具”组中选择 [image] 荧光笔，然后在“标注设置”组中选择 [image] 颜色 ，以更改默认的高亮显示颜色（黄色）。然后，选择以后用于高亮显示的颜色。此操作不会影响现有的高亮显示部分。要更改当前所选高亮显示部分的颜色，请右键单击，再从快捷菜单中选择颜色。


绘制线条和箭头

绘制直线、箭头和自由曲线

添加直线或箭头标注

您可以使用“添加箭头或直线”命令在页面上绘制直线和箭头。这种方式可以便捷地指向重要详情或者将标注与页面中的某个区域相连。

  1. 在 Image View 窗口中显示页面。

  2. 在标注功能区中，选择 [image] 箭头或直线。

  3. 在“标注设置”组中，选择 [image] 线箭头，指定绘制直线时所需的直线末端类型：绘制直线的单箭头、双箭头或者不含箭头。

    选择 [image] 颜色和 [image] 线宽，指定直线或箭头的外观。您的设置将在以后使用“箭头或直线”工具时应用。移到项目上时，指针会变为十字。

  4. 拖动该十字即可绘制直线或箭头。

  5. 松开鼠标按键，将直线或箭头放在项目上。

提示

如需更改现有箭头或直线标注的颜色、线宽或直线末端类型，请右键单击并使用快捷菜单。

将直线或箭头放在图像项目上后，您可以轻松移动和旋转直线或箭头，或者调整其大小。选择直线或箭头标注，并将它拖放到另一位置，或者以任何方向拖动手柄来更改直线长度和方向。

添加自由曲线标注

您可以使用铅笔 菜单项目在页面上画线、加下划线、画圈或画自由曲线。自由曲线原则上是一些不规则的手绘图画，用于将注意力吸引至文档或报告中的某个区域。

  1. 在 Image View 窗口中显示图像项目。

  2. 选择 [image] 铅笔，然后在“标注设置”组中指定 [image] 颜色和 [image] 线宽。您的设置将在以后使用“铅笔”工具时应用。

    指针移到项目上时，它会变为铅笔。

  3. D拖动铅笔画线、画圈，或标记项目中的某个区域。

  4. 松开鼠标按键，结束手绘线。

提示

要更改当前所选自由曲线标注的颜色，请右键单击标注，再从快捷菜单中选择颜色。要更改线宽，请右键单击标注，再从快捷菜单中选择线宽。


在项目上加盖图像章

在项目上加盖位图图章

图章标注是包含 Windows 位图 (. bmp) 图形的标注。PaperPort 为您提供了一组图章 — 或者，可以使用您创建的或计算机上已有的任何位图。需要在页面中加入公司徽标或签名等剪贴画时，可以使用此功能。

  1. 在 Image View 窗口中显示项目。

  2. 在标注功能区中，选择 [image] 图章。

    指针将变为图片指针。

  3. 单击要在其中放入该位图的位置。

  4. 在打开对话框中，从 PaperPort 提供的图章位图文件中选择一个，或者浏览到包含要用作图章的图像文件的文件夹，然后单击打开。

    单击 [image] 图章旁的箭头，禁用 [image] 文件提示复选标记，以便在其他位置插入同一位图。要插入其他位图图章，请重新启用此复选标记，以显示相关的位图选项。

    选择 [image] 选择标注，然后单击图章标注，以便移动位置或调整大小。标注周围会显示带有手柄的框架。通过鼠标移动标注，或拖动手柄并更改标注大小。

安装 PaperPort 后，图章菜单项下仅列出文件提示复选标记。选择任何其他图章文件时，会将它们作为可选项目添加到该列表中。选择图章菜单项，将图章置于文档中。

  • 如果选中了文件提示复选标记，则在您单击要放置图章的位置后，系统会弹出文件选择对话框。

  • 如果选择列表中的某个图像文件，则所选图章会应用到文档中（不显示弹出式对话框）。

提示

您可以从图像项目的一个部分中创建位图文件。要这么做，请选择或裁剪图像中所需的部分，再将其保存为位图文件。随后您就可以将该位图添加为图章标注。

由于图章位图属于标注，您可以像任何其他类型的标注一样将其选中，然后进行移动、复制、剪切或粘贴，或调整其大小。

在关联的 PDF Viewer Plus（或其他 Kofax PDF 查看器/编辑器）中打开 PDF 文档，以放入其他图章。有关详细信息，请参见这些产品的帮助系统。


复制并粘贴图像为标注

您可以复制图像项目的一个部分或另一程序中的图像，然后作为标注印刻或粘贴到相同或其他图像项目中。

如果您想要从 PaperPort 桌面中的项目创建新的图章标注，或想要从其他程序中创建的图像创建标注，可以使用此功能。

将图像作为标注粘贴时，图像会作为标注显示在页面的左上角，您可以调整其大小并移动到所需的位置上。

粘贴其他程序中的图像

  1. 在包含所需图像的程序中，选择该图像，然后在编辑菜单中，单击复制将图像复制到 Windows 剪贴板中。

  2. 在 Image View 窗口中，显示您要盖图像章的项目。

  3. 在编辑功能区中，选择 [image] 粘贴为标注。

    图像即作为标注显示在项目的左上角。

复制并粘贴 PaperPort 图像项目的一个部分

  1. 在 Image View 窗口中，显示相关图像以查看您所要使用的部分。

  2. 在页面功能区中，选择 [image] 选择区域。

  3. 在您要使用的部分周围画一个方框，然后在编辑功能区中选择 [image] 复制。这会将图像复制到剪贴板中。

  4. 在 Image View 中，显示您要向其中粘贴图像标注的目标页面。

  5. 在编辑功能区中，选择 [image] 粘贴为标注。

    图像即作为标注显示在项目的左上角。

注意

您不能将 PaperPort 标注粘贴到其他程序中的文档内。

PaperPort 14 中不能将标注粘贴到 MAX 文件。有关如何将 MAX 文件转换为 PDF 的信息，请参见关于 PaperPort 图像 (.max) 项目。

提示

要移动标注，请选择标注，再使用鼠标将标注拖放到所需的位置上。如果粘贴了多个标注，您可以将其全部选中，然后作为一组来移动。

Concept Link Icon 相关主题


操作 标注

要在 Image View 或 ImageViewer 中操作标注，必须先在页面中选择标注。

  1. 在标注功能区中，选择 [image] 选择标注。

  2. 在页面中，单击标注。

  3. 选择后，您就可以对标注执行下列任一操作：

  • 要移动标注，请通过鼠标将标注拖到新位置上。

  • 要调整标注大小，请将指针放在想要拖动的手柄上。通过鼠标拖动调整大小的指针，更改标注大小。您无法调整文本行或自由曲线标注的大小。

  • 要编辑标注文本，请双击包含您要编辑的文本的标注。文本行的开头会出现文本光标。完成编辑时，请单击页面上的其他位置，或选择其他标注工具。

  • 要删除标注，请单击鼠标右键，然后在快捷菜单中单击删除，或选择标注并按 Delete 键。

提示

要选择多个标注，请按住 Ctrl 键，同时单击各个标注。

在编辑功能区中，选择“标注工具”组中的 [image] 全选，选择页面上的所有标注。

当您需要将标注移到另一个项目中或多页项目的其他页面中时，可在编辑功能区中使用 [image] 剪切和 [image] 粘贴命令。

要更改当前标注的属性，请右键单击标注并使用快捷菜单。要更改未来标注的默认属性，请选择所需的标注类型，然后在“标注设置”中选择一个适当的属性，并为其指定一个值。更改默认属性不会影响现有的标注。

隐藏和显示标注

您可以隐藏标注，并在需要时显示出来。在需要查看不带标注的整个原始图像或页面时，可以使用此功能。

在视图功能区中，可通过“视图选项”组中的标注复选框来开关此功能。

提示

单击 PaperPort 按钮，再选择 [image] 打印设置。要避免打印标注，请在打印机选项对话框中清除包含标注复选框。

PDF Viewer Plus 有其自己的标注工具，用于标记 PDF 文件。请参阅 PDF Viewer Plus 帮助。


折叠和展开附注

您可以折叠附注，以便不会隐藏项目的部分内容和占用页面上的空间，还可随时根据需要展开附注。

要折叠或展开单个附注，请右键单击附注，然后在快捷菜单中相应地单击折叠附注或展开附注。

要折叠多个附注，请在按住 Ctrl 键的同时单击所需的附注以将其选中，右键单击其中任何一个附注，然后在快捷菜单中相应地单击折叠附注或展开附注。

在视图功能区中，展开附注复选框可为所有附注切换这两种查看模式。

避免折叠的附注彼此距离太近。距离太近的附注可能会在展开时互相重叠。

Concept Link Icon 相关主题


将默认字体设为当前字体

对于标注文本或附注，您可以随时将默认字体更改为当前使用的字体。

将默认字体设为当前字体

  1. 在 Image View 窗口中，选择先前使用的标注文本或附注，以便分别将其文本字体设为未来此类文本型标注的默认字体。

  2. 在标注功能区中，选择 [image] 设为默认字体。

    – 或者 –

    右键单击标注，再选择设为默认字体。

注意

无法更改应用到 PDF 文件的附注的字体属性。


关于查找项目

PaperPort 提供了多种功能，帮助您查找 PaperPort 项目。例如，您可以：

  • 直观浏览 PaperPort 桌面中的缩略图。

  • 根据名称、作者、关键字、注释、标注文本或所捕获网页的 URL 搜索项目。

  • 搜索项目中所含实际文本。

提示

在 PaperPort Professional 中，桌面功能区提供最近打开和扫描的项目的列表。

Related Topics Link Icon 相关主题


关于搜索项目

当您有许多文件夹和项目时，便可使用 PaperPort 的 All-in-One 搜索窗格这个强大的工具来查找项目。

在 All-in-One 搜索窗格中，您可以执行以下任一操作：

  • 一种文件搜索（根据项目属性，如项目名称、关键字、主题或注释文本，以及标注）。您在名称、作者、关键字框中输入文件搜索条件。

  • 一种索引搜索，引用 PaperPort 的 All-in-One 索引来查找项目属性或项目所含实际文本。您在名称、作者、关键字框中输入项目属性，在包含索引文本框中输入文本内容。

您还可以使用 All-in-One 搜索窗格来：

  • 在所有 PaperPort 文件夹或仅某些文件夹中查找。

  • 自动更新 All-in-One 索引。这可确保您找到最新的文档、图像以及包含在您的文档中的词语。要更新索引，请选中使用 All-in-One 索引，然后单击更新索引按钮。

  • 启动“索引管理器”来计划索引任务，查看或修改必要设置。

提示

在 PaperPort Professional 中，桌面功能区提供最近打开和扫描的项目的列表。

Related Topics Link Icon 相关主题


使用 All-in-One 搜索窗格

使用 All-in-One 搜索窗格可以输入搜索条件，并选择用于查找 PaperPort 项目的选项。

  1. 在桌面功能区中，选择“功能窗格”组中的 [image] All-in-One 搜索。

  2. 指定搜索范围：单击所有项目或第一个项目。

  3. 指定查找项目的位置：在查找范围框中，选择所有 PaperPort 文件夹、当前文件夹，或者当前文件夹及子文件夹。

  4. 确定您要启动文件搜索还是索引搜索：

    要进行文件搜索，请在名称、作者、关键字框中输入项目属性。如果要缩小搜索范围，请展开窗格，并且仅选择要在搜索中包含的属性。

    要进行索引搜索，请首先在名称、作者、关键字框或包含索引文本框中输入条件。
    然后，指定您希望搜索一体化索引的级别：单击精确匹配或近似。然后选择利用 All-in-One 索引。

  5. 单击搜索以开始搜索。

如果选择了所有项目，PaperPort 将在桌面窗口中显示“搜索结果”窗格。“搜索结果”窗格中列出所有找到的项目。

如果选择了第一个项目，PaperPort 将查找匹配搜索条件的第一个项目，并自动在桌面上选中该项目。

在项目功能区的“文档”组中，选择 [image] 查找下一个或按 F3 键，查找下一个项目。

获取索引项目的索引搜索而不包括文件搜索：

  1. 选中利用 All-in-One 索引复选标记。

  2. 在包含索引文本编辑框中输入搜索字符串

  3. 取消所有六个文件搜索复选标记，这样名称、作者、关键字编辑框将变成灰显状态。

  4. 定义其他搜索条件并按搜索按钮。

获取文件搜索而不包括索引搜索

  1. 取消利用 All-in-One 索引复选标记。

  2. 在名称、作者、关键字编辑框中输入搜索字符串

  3. 根据您的需要，选中六个文件搜索复选标记中的任意多个。

  4. 定义其他搜索条件并按搜索按钮。

获取单个搜索字符串的文件搜索和索引搜索

  1. 选中利用 All-in-One 索引复选标记。

  2. 在包含索引文本编辑框中输入搜索字符串

  3. 确保名称、作者、关键字编辑框为空

  4. 根据您的需要，选中六个文件搜索复选标记中的任意多个。

  5. 定义其他搜索条件并按搜索按钮。

您将看到单个搜索字符串在其索引文本或文件信息中出现的所有文件。

获取组合的文件搜索和索引搜索

  1. 选中利用 All-in-One 索引复选标记。

  2. 在包含索引文本编辑框中输入搜索字符串

  3. 在名称、作者、关键字编辑框中输入搜索字符串。它可以是相同或不同的字符串。

  4. 根据您的需要，选中六个文件搜索复选标记中的任意多个。

  5. 定义其他搜索条件并按搜索按钮。

您只会看到搜索字符串在其索引文本和文件信息中同时出现的文件。这意味着您找到的文件可能很少。

提示

更新一体化索引可确保您找到最新的文档、图像以及包含在您的文档中的词语。要随时更新索引，请选中利用 All-in-One 索引复选框，然后单击更新索引按钮。

Related Topics Link Icon 相关主题


按属性查找项目

可以按文件名称查找任何类型的项目。您也可以按项目属性（如关键字和主题信息）搜索您的 PDF 和 PaperPort 图像 (.max) 文件。

根据属性搜索 PaperPort 图像或 PDF 文件：

  1. 在桌面功能区中，选择“功能窗格”组中的 [image] 一体化搜索。

    All-in-One 搜索窗格显示在 PaperPort 窗口的左侧。

  2. 指定搜索范围：单击所有项目或第一个项目。

  3. 在名称、作者、关键字框中输入搜索条件。

    默认情况下，PaperPort 会查找一个或多个属性。如果要缩小搜索范围，请展开窗格，并且仅选择要在搜索中包含的属性。例如，要仅搜索某位作者创建的项目，可只选中    作者复选框并清除所有其他复选框。

  4. 将包含索引文本框留空。

  5. 在查找范围框中，选择所有文件夹、当前文件夹，或者当前文件夹及任何子文件夹。

  6. 单击搜索以开始搜索。

PaperPort 将在“搜索结果”窗口中显示结果。

注意

作者、关键词、注释和 URL 只可用于 PDF 或 MAX 文件。PaperPort 14 不允许向 MAX 文件添加元数据；只有在早期版本中放入的元数据才可使用。

Concept Link Icon 相关主题


修改项目属性

您可以随时在“属性”窗格中修改项目属性，或于扫描时在扫描对话框中修改项目属性。

在“属性”窗格中修改项目属性

  1. 在桌面功能区中，选择“功能窗格”组中的 [image] 属性。

  2. 在“属性”窗格中输入所需的值。

  3. 单击保存。

提示

在属性窗格中，您也可以修改页面属性。通过滚动文档，为单独的页面分配名称。

在“扫描”对话框中修改项目属性

  1. 开始扫描前，确认选中了以下三个复选框：

  • 自动应用文件夹便签（设置 – 扫描/输出面板）

  • 显示捕获助手（扫描或获取照片窗格）

  • 修改文档名称和便签（捕获助手）

  2. 选择 [image] 扫描设置。

  3. 在“扫描或获取照片”窗格中，单击扫描按钮开始扫描。

  4. 扫描您的页面，然后单击完成（在 PaperPort Professional 中为完成扫描）

  5. 在 PaperPort – 扫描对话框中，根据需要修改应用的属性。

  6. 单击完成。


缩小搜索条件范围

在 PaperPort 中搜索项目时，您可以：

  • 查找精确匹配

  • 查找近似匹配

  • 按项目内容进行搜索

  • 使用通配符

  • 使用布尔运算符缩小搜索范围

查找精确匹配

使用全字匹配，仅查找精确匹配索引搜索条件的项目。例如，如果搜索 freeze，All-in-One 搜索会查找 freeze、freezer 和 deepfreeze，但不会查找 freezing。

查找近似匹配

如果您不能确定确切文本，可使用近似查找与搜索条件接近匹配的项目，如略有拼写错误或包含换位字符的字词。例如，如果您搜索 receive，All-in-One 搜索会查找拼写错误 recieve。

按项目内容进行搜索

在包含索引文本框中，输入一个字词或短语以进行索引搜索。该字段中的任何字词都会自动“搜索词干”，也即是说，包含该词某种变体的任何项目都会包含在搜索结果中。例如，如果您搜索 book，All-in-One 搜索会查找含有 book、booked、bookings 等词的项目。

使用通配符

当您启动索引搜索在 PaperPort 中查找项目时，可以使用星号 (*) 和问号 (?) 作为通配符。

使用问号作为单字符占位符，表示某字符必须存在，但可以是任何字符。使用星号指定字符串中可能存在一个或多个字符（或无字符）。

例如，要查找以 0915 开头的邮政编码，输入 0195? 即可找到 01950、01951、01952 等，而输入 0195* 则可找到以 0195 开头的任何数字序列，例如 0195、01950、01950123 等。

使用布尔运算符缩小搜索范围

您可使用布尔运算符 AND、OR、NOT 和括号 ( ) 帮助缩小索引搜索范围，以便仅查找特定的字词。

  • 使用 AND 可查找不在同一个短语中的两个或更多字词。布尔运算符 AND 用于连接两个字词。例如，要查找 receipts 和 expenses，可输入 receipts AND expenses。

  • 使用 OR 查找至少一个指定字词。例如，输入 expenses OR receipts 即可查找包含 expenses 或 receipts 的项目。

  • 使用 NOT 可查找仅包含第一个指定字词但不包括第二个字词的项目。例如，输入 invoices NOT bills 可查找包含 invoices 但不包含 bills 的项目。

  • 使用多个布尔运算符和三个或更多关键字时，可使用括号将字词嵌套或组合在一起。例如，输入 receipts AND (expenses OR invoices) 可查找包含 receipts 和 expenses 或者包含 receipts 和 invoices 的项目。

    将首先搜索括号内的运算符。例如，输入     (receipts OR expenses OR invoices) AND bills 将查找包含括号内任何字词以及 bills 的项目。

Concept Link Icon 相关主题


根据项目中的词语查找项目

将文档和图像添加到 All-in-One 索引后，您可以通过搜索包含在项目内的词语来查找文档或图像。

此类搜索称为索引搜索。

  1. 在桌面功能区中，选择“功能窗格”组中的 [image] All-in-One 搜索。All-in-One 搜索窗格显示在 PaperPort 窗口的左侧。

  2. 如果尚未更新 All-in-One 索引，请执行此操作。

  3. 选择利用 All-in-One 索引，然后在名称、作者、关键字框和/或包含索引文本框中输入索引搜索条件。

  4. 指定搜索范围：单击所有项目或第一个项目。

  5. 在查找范围框中，选择所有 PaperPort 文件夹、当前文件夹，或者当前文件夹及子文件夹。

  6. 指定希望在哪一级别搜索 All-in-One 索引：单击全字匹配或近似。

  7. 单击搜索以开始搜索。

“搜索结果”窗口中列出所有找到的项目。

提示

如果选择了第一个项目，PaperPort 将查找匹配搜索条件的第一个项目，并自动在桌面上选中该项目。若要查找下一个项目，可按 F3。

更新一体化索引可确保您找到文档中的大多数内容。要随时更新索引，请选中利用 All-in-One 索引复选框，然后单击更新索引按钮。


查找文本和标注内容

您可在已添加到 All-in-One 索引的项目内查找特定的文本内容。您还可以查找与 PaperPort 图像及 PDF 文件相关的标注和附注文本。

  1. 在 Image View 窗口中显示项目。

  2. 在编辑功能区中，选择 [image] 查找。

    将出现查找对话框。

  3. 在 All-in-One 搜索选项卡上，输入想要查找的文本。

  4. 选择：

  • 内容以搜索项目的文本内容，或者

  • 标注以搜索附注或标注文本（仅限于 PDF 和 PaperPort 图像项目）

  5. 要调整搜索条件选项，请单击“选项”选项卡，选择所需的选项，然后单击查找。

    PaperPort 开始搜索过程。如果您要搜索标注，并在标注中找到文本，则 PaperPort 将在 Image View 窗口中为您选择该标注。

    在编辑功能区中，选择     [image] 查找下一个或按 F3 键，查找下一个标注。

    如果您要搜索内容，PaperPort 将显示内容对话框，且匹配条件以红色显示。在对话框中，单击右上方的导航按钮，转到下一个或上一个匹配项。

注意

作者、关键词、注释和 URL 只可用于 PDF 或 MAX 文件。PaperPort 14 不允许向 MAX 文件添加元数据；只有在早期版本中放入的元数据才可使用。

提示

在您具有多页项目时，查找标注文本的功能就很有用处。例如，假设您有一个多页文档，并且对措辞有些异议。您可以在每个需要修改措辞的地方添加标注。而后，在阅读完整篇文档后，您可以查找这些标注，快速找到需要修改的句子。


使用搜索结果窗口

在 PaperPort 桌面的 All-in-One 搜索窗格对所有项目进行搜索时，PaperPort 将显示“搜索结果”窗口。“搜索结果”窗口中显示：

  • 项目的缩略图。如果项目属于多页项目，您可以使用导航栏浏览其缩略图，或前往项目中特定的页面。

  • 项目属性，如名称、文件夹、作者、关键字、主题信息和注释等（若适用）。

  • 列出各个项目的名称、文件夹、大小、类型和修改日期的列。项目根据已找到的匹配项数目，按等级顺序排列。您可以通过拖动标题框来重排这些列。

在“搜索结果”窗口中，您可以：

  • 拖动项目到其他文件夹或程序链接

    在列表中，单击项目，再将其拖到任何 PaperPort 或 Windows 文件夹中，或直接拖到发送条中的程序链接上。
    使用“Ctrl+单击”操作来选择多个项目，或使用“Shift+单击”操作来选择某一范围的项目。

  • 在 Image View 窗口中查看项目

    在列表中，右键单击项目，然后在快捷菜单中单击    查看。

  • 打开含有找到的项目的文件夹

    在列表中，双击项目 — 或右键单击项目，然后在快捷菜单中单击打开包含的文件夹。PaperPort 将在 PaperPort 桌面中打开文件夹，并自动选中该项目。
    在项目功能区中选择 [image] 查找下一个，可转到列表中的下一个项目。

  • 查看或编辑项目属性

    在列表中，右键单击项目，然后在快捷菜单中单击    属性。如果项目是 PDF 文件，则您可以添加或编辑当前项目属性。

  • 查看、复制或粘贴项目内容

    单击    查看文本按钮，显示项目的文本内容。如果项目内容已添加到 All-in-One 搜索数据库中，则匹配内容将以红色显示。要移动至下一个或上一个匹配，请单击窗口右上角的“匹配”按钮。

    要复制项目中的文本，请选择内容的一个部分，再单击    复制文本。这会将所选文本复制到剪贴板中，您可将其粘贴到任何其他文件中。要粘贴您已复制到剪贴板中的文本，请浏览到您要粘贴文本的位置，然后将光标定位到插入点上。单击鼠标右键，然后单击粘贴。

提示

您可以在查看找到的项目时，保留当前的搜索结果列表。在“搜索结果”窗口中，右键单击要查看的项目，然后在快捷菜单中，单击查看。这会在 Image View 窗口中显示该项目。
单击视图功能区中的 [image] 转到桌面，即可返回到搜索结果。


查看找到的项目

在搜索项目时，您可以使用查看文本窗口，查看文档中符合搜索条件的文本内容。

从 Image View 窗口搜索项目内容时，PaperPort 会立即打开“查看文本”窗口并显示当前文档中的内容。

从 PaperPort 桌面搜索项目时，PaperPort 将显示“搜索结果”窗口，其中包含所找到的各个项目的列表。要查看任何项目的内容，只需在“搜索结果”列表中单击项目，然后单击查看文本按钮，以显示“查看文本”窗口。

在“查看文本”窗口中：

  • 如果项目为多页，可使用左上角的“页面”按钮或单击跳转到前往特定的页面。

  • 如果您正在查看其内容已添加到 All-in-One 搜索索引的项目，使用窗口右上角的“匹配”按钮可找到下一个或上一个匹配。PaperPort 以红色显示匹配条件。

  • 要复制该内容的任何部分，请选择要复制的文本，然后单击复制文本。这会将所选文本复制到剪贴板中，您可将它粘贴到任何其他文件或位置中。只要浏览想要粘贴文本的位置，将光标定位到插入点，再单击鼠标右键，然后单击粘贴。


使用 All-in-One 搜索索引进行搜索

使用 All-in-One 索引进行搜索

All-in-One 搜索是 PaperPort 最强大的功能之一。它提供了许多选项，用于指定查找项目时要查找的位置和内容。要查找的信息称为搜索条件。

您可以通过查看每个文件或通过使用 All-in-One 索引进行搜索。文件搜索基于项目属性，如项目名称、关键字、主题或注释文本以及标注。您在名称、作者、关键字框中输入文件搜索条件。

索引搜索引用 PaperPort 的 All-in-One 索引来查找项目属性或项目所含实际文本。您在名称、作者、关键字框中输入项目属性，在包含索引文本框中输入文本内容。

要缩小索引搜索范围，您可以指定要搜索的文件夹和子文件夹。

All-in-One 搜索会返回符合指定条件的所有项目的列表。然后，您可以查看找到的项目，将其复制到另一个 PaperPort 文件夹或以其他方式进行使用。

在索引搜索中，您可以按以下标准查找项目：

  • 项目属性

  • 文本内容

按项目属性进行搜索

按项目属性进行搜索时，您可以指定搜索某个项目或页面名称、作者、添加的主题信息、注释文本或关键字。对于某些项目类型（如 PaperPort 图像），您还可以搜索标注中的文本或所捕获网页的 URL。

使用文件搜索时，您可以在 All-in-One 搜索窗格的名称、作者、关键字框中输入条件。

All-in-One 搜索将按项目名称查找任何类型的项目，并将按其他属性查找 PDF 和 PaperPort 图像项目。

按文本内容进行搜索

All-in-One 搜索可以索引 PaperPort 图像 (.max)、PDF、TIFF 和 DCX 文件的文本内容。它也可以索引 Word、记事本、写字板、Excel 和 HTML 文件等文本项目的内容。

为索引文本内容，All-in-One 搜索使用 PaperPort 的 OCR 软件从项目提取并复制文本内容，并为这些项目中的字词或短语创建一个数据库，就像书中的索引一样。

随后，您可以通过搜索这些项目所含的字词查找扫描的项目。例如，如果您拥有不同投资公司的扫描项目，您可以搜索债券、黄金或共同基金等字词以查找包含这些字词的项目。

注意

All-in-One 搜索使用介于 72 至 600 dpi 的分辨率向 All-in-One 索引添加文本。

All-in-One 搜索不会索引 JPEG、Windows 位图 (.bmp) 或 GIF 图像文件的内容，因为该内容被假定为仅含图像。然而，All-in-One 搜索可索引 TIFF 文件和只读文件和文件夹的内容。

Related Topics Link Icon 相关主题


将项目添加到 All-in-One 索引

必要时，您可以为所有项目、单个项目或一个或多个文件夹中的所有项目手动更新 All-in-One 索引。

最好定期更新 All-in-One 索引，以缩短完成该过程所需的时间。

  • 要添加单个项目：在 PaperPort 桌面上，单击该项目，右键单击它，然后在快捷菜单中，单击添加到 All-in-One 搜索。

  • 要添加文件夹中的所有项目：确保桌面上未选中任何项目。然后，在文件夹窗格中，右键单击该文件夹，并在快捷菜单中，单击添加到 All-in-One 搜索。

  • 要添加所有项目：在桌面功能区中，选择“功能窗格”组中的 [image] All-in-One 搜索。在 All-in-One 搜索窗格中，展开下方窗格，单击利用 All-in-One 索引，然后单击更新索引按钮。

  • 要添加所有传入的扫描页面：在“扫描或获取照片”窗格中，选择某个配置文件，然后单击设置。在设置 - 扫描配置文件对话框中，单击“输出”选项卡，然后打开添加 All-in-One 搜索。

  • 要添加来自 DesktopDelivery 的受监控文件夹的所有传入项目：在文件夹属性对话框中，选择添加到 All-in-One 搜索。只有 PaperPort Professional 提供此功能。

在 PaperPort Professional 中，您可以为项目计划索引，使 All-in-One 搜索作为后台进程在您选择的时间运行。

提示

首次更新 All-in-One 搜索索引时，可能需要几分钟时间，具体取决于已添加到 PaperPort 的项目数。

要在 PaperPort 更新 All-in-One 搜索数据库时使用其他程序，请同时按 Alt 和 Tab 键（或 Ctrl 和 Esc）以在不同程序间移动。All-in-One 搜索过程完成时，您可以返回 PaperPort。

Concept Link Icon 相关主题


自动更新 All-in-One 索引

您可以指定是否希望 All-in-One 搜索在每次添加新项目或修改现有项目时自动运行。您还可以设置 PaperPort 启动更新过程前的等待时间。

单击 PaperPort 按钮，选择 [image] 选项，然后单击一体化搜索选项卡。

Concept Link Icon 相关主题


关于索引管理器

只有 PaperPort Professional 提供此功能。

索引管理器旨在用来为给定的本地或网络文件夹创建、修改和计划索引任务。随后，索引的文件可以使用 PaperPort 中的强大搜索工具：All-in-One 搜索进行搜索。

对于新任务，您可以设置要浏览的文件夹（本地或网络）（含或不含子文件夹）、设置定时和循环（持续时间、模式和范围）、激活和停用任务、暂停完成或跳过一次任务。在程序设置对话框中，您可以指定索引管理器停止的方式和时间。

启动索引管理器

安装 PaperPort Professional 后，索引管理器将自动启动并驻留在系统托盘中。

通过右键单击其图标 [image] 即可使用其功能。选择显示 UI以显示索引管理器。如果未显示程序图标，有两种启动该应用程序的方法：

  • 在桌面功能区上选择 [image] All-in-One 搜索。如有必要，通过单击搜索按钮旁边的双箭头展开选项，然后单击索引管理器按钮。

  • 在工具功能区上，选择文件夹组中的 [image] 索引管理器。

Related Topics Link Icon 相关主题


使用索引管理器

只有 PaperPort Professional 提供此功能。

程序设置

  1. 右键单击系统托盘中的 [image] “索引管理器”图标并选择设置。

  2. 定义所需的程序行为：

  • 在新任务启动时停止正在运行的任务。选中此复选框，优先考虑新启动的任务。将该复选框留空，可以延迟新任务，直至当前任务完成。

  • 在停止任务之前完成当前项目索引。如果没有选中此选项，则当前项目的索引将立即停止，需要稍后重新索引。

如果两个任务被安排在同一时间开始，则第一个任务优先，列表中的下一个任务将等待第一个任务完成。即便选中了第一个复选框，第二个任务也将延迟以防止数据丢失。如果您在程序正忙时关闭了计算机，则在下一次启动时，它将刷新任务状态并相应地工作。

  3. 单击“确定”。

显示 UI

  • 右键单击系统托盘中的 [image] “索引管理器”图标并选择显示 UI。
    通过 UI，您可以创建、微调、修改或删除索引任务。

创建新任务

  • 单击新建任务按钮，并通过浏览到本地或网络文件夹来选择要索引的文件夹。

  • 如果您还希望索引子目录的文件内容，请单击包括子目录复选框。

  • 根据您的需求选择其他选项。有关更多详细信息，请参阅“新建任务”和“修改”对话框。

新任务的定时和循环

您可以将索引设置为立即运行（选中立即运行，然后单击“确定”），或者给出时间计划。

  • 单击设置循环按钮以定义循环参数。

  • 单击移除循环按钮以取消设置。

修改和删除任务

  • 单击修改按钮，按照上述方法更改您的索引参数。
    可在任务正在运行时修改任务：在此情况下，任务将会停止，然后您可以按照上述方法进行任何类型的更改。

  • 如果您不再需要某个任务，可在对话框的主窗口中将其选中，再单击删除按钮。然后单击确认对话框中的“确定”。

激活/停用任务

如果索引任务正在运行过程中，或者正在等待在计划的时间来启动，则它处于活动状态。单击停用按钮，您可以存储相关任务，但阻止它执行，即便它本应按照计划启动。要将您的任务添加到活动任务列表中，请单击激活。

在任务正在运行时单击停用可以停止任务。要重新启动任务，请单击激活。

暂停和恢复任务

当任务正在运行时，您可通过单击暂停/继续按钮暂停该任务。任务暂停后，再次单击该按钮可重新启动任务。为了防止数据丢失，每次您暂停任务时，程序都将完成当前项目的索引。

跳过任务

单击跳过此事件按钮可停止当前运行的任务。如果您已在设置面板中选中了相关选项，则此过程将在当前所处理文件的索引完成之后立即关闭 – 这可能需要几秒钟时间。如果没有选中，则索引将立即停止。如果您跳过了一次循环任务，则在下一次任务计划启动过程时，索引将从上次停止的位置继续。如果不是循环任务，则跳过任务意味着终止任务。

Related Topics Link Icon 相关主题


分配属性到 PDF 文件

分配属性到单个项目

您可以分配项目属性到 PDF 文件，然后将这些属性用作搜索条件以在 PaperPort 中查找项目。

  1. 在 PaperPort 桌面中，选择该 PDF 文件。

  2. 在桌面功能区上，选择 [image] 属性以显示属性功能窗格

    — 或者 —

    右键单击该项目并选择    属性以显示“项目属性”对话栏。

  3. 输入您所需的信息。

  4. 单击“确定”。

注意

对于其他类型的图像项目（如 JPEG 和 TIFF 文件），您可以分配并使用项目名称作为搜索条件。您还可以通过搜索项目所含字词查找添加到 All-in-One 索引的文本文档。

提示

单击查看文本以显示已添加到 All-in-One 索引的图像项目的文本内容。该功能使您能够检查文本，并将内容复制和粘贴回项目属性对话框的关键字或主题框。

将通用属性分配给多个项目

您可以在同一时间轻松分配通用项目属性到多个 PDF 文件。

在您希望将同一搜索条件与多个项目关联时，这一节省时间的功能非常有用，以便您可以快速查找相关组中的所有项目。

例如，假设您希望分配同一关键字到五个项目。只需选择这五个项目，然后在关键字字段中输入该通用关键字。PaperPort 将自动将该通用关键字应用到所有这五个项目。

如果需要，您可以为该批处理操作选择 PaperPort 图像和 PDF 文件的组合。

在 PaperPort 桌面中

  1. 选择某个 PaperPort 图像或 PDF 文件。

  2. 在页面功能区中，选择 [image] 属性。

    — 或者 —

    单击鼠标右键，然后在快捷菜单中单击属性。

    “综述”选项卡显示所有选定项目的通用属性。

  3. 在属性功能窗格或项目属性对话框中，输入您所需的信息。

  4. 单击“确定”。


关于索引错误

PaperPort 通过对页面图像运行其 OCR 程序，索引图像项目的文本内容。OCR 过程可以成功索引大多数 PDF、PaperPort (.max)、TIFF 和 DCX 图像。

但是，OCR 过程可能无法索引分辨率过低或过高的页面或过于复杂的页面。

PaperPort 自动将索引错误记录在日志文件中，以便您能够查看 OCR 错误，并根据需要解决这些错误。许多情况下都无需解决错误，但有时，您可能需要修复错误状况。

索引错误通知

当您每次使用添加到 All-in-One 搜索将项目手动添加到 All-in-One 索引，或当您单击更新索引来更新 All-in-One 索引时，如果无法索引一个或多个页面，PaperPort 会通知您。

PaperPort 会显示一个通知对话框，您可在其中选择忽略错误，或者可单击详细信息查看日志文件。

日志文件中列出了最近一次添加到 All-in-One 搜索或更新索引操作中发生的任何错误。其中包括文件名以及每项错误的原因；例如，“图像分辨率过低”。关于如何解决错误的详细信息，请参见 All-in-One 搜索疑难解答。

自动索引

如果您已设置 PaperPort 执行自动索引，则 OCR 过程将在后台运行，且您不会收到索引错误通知。但是，您可在 All-in-One 搜索日志中搜索错误。

要查看日志，单击 PaperPort 按钮，选择 [image] 选项，单击 All-in-One 搜索选项卡，然后单击查看日志按钮。日志中列出了添加到 All-in-One 搜索、更新索引以及自动索引操作中发生的任何错误。

要清除日志，单击 All-in-One 搜索选项卡中的删除日志按钮。

请注意，如果没有错误，则 PaperPort 不会创建日志文件，且查看日志和删除日志这两个按钮都将禁用。


关于保存图像项目

通过另存为和复制功能，您可以将项目转换为其他程序可能需要的其他文件格式。

例如，您可以使用另存为将 JPEG 项目转换为 Windows 位图 (.bmp) 文件供 Windows 画图程序使用，或者使用复制为 PDF 将 Word (.doc) 文件转换为 PDF 项目。

另存为和复制功能都可创建文件的新版本，而不影响原始文件。

您可以将项目保存为以下文件格式：

  • 图形交换格式 (.gif)

  • JPEG (.jpg)

  • PC 画笔 (.pcx)

  • PCX 多页面 (.dcx)

  • 可移植文档格式 (.pdf)（仅图像或可搜索）。

  • 可移植网络图形 (.png)

  • 标记图像文件格式 (.tif)

  • Windows 位图 (.bmp)

在 PaperPort Professional 中，您还可以用 PDF-MRC 图像 (*.pdf) 和 PDF-MRC 可搜索图像 (.pdf) 格式保存图像

注意

请注意，在将图像项目保存和转换为不同格式时，新的格式可能并不支持源项目的所有特性。

例如，将彩色 PDF 文件保存为 TIFF 组 4 文件时，项目会变为黑白图像；或者将带有文本标注的文件保存为 PDF 文件时，PDF 标注可能具有不同的字体、颜色和点大小属性。

Concept Link Icon 相关主题


关于文件压缩

除了颜色深度和图像分辨率外，图像文件大小还取决于用于保存文件的格式。一些文件格式存储的图像是未压缩数据。另一些格式使用各种压缩方法和算法来减小文件尺寸并保留图像质量。

要使用的最佳文件格式取决于图像数据的性质（文本或图片）、颜色深度和您需要的质量。

操作文件格式时，最好要理解格式所提供的压缩类型：

  • 无损 — 一种不会造成图像数据丢失的压缩方法。它可以在不降低图像质量的情况下尽可能地减小文件尺寸。

    无损文件格式包括 BMP、PNG 和大多数风格的 TIFF。

  • 有损 — 一种丢弃部分图像数据来减小文件尺寸但会牺牲一些图像质量的压缩方法。JPEG 是使用有损压缩的常见文件格式。

设置 PDF 文件的压缩

单击 PaperPort 按钮，选择 [image] 选项，再单击高级选项卡，设置在特定操作中创建的新 PDF 文件的图像质量。

设置其他图像项目的压缩

您也可以设置其他图像项目的压缩率；例如，可以在 PaperPort 中扫描或保存文件时设置 JPEG 格式的压缩率。数字越大，其压缩率越低，图像质量也越好。有关详细信息，请参见设置扫描的项目的质量和将图像项目转换为不同格式。

Concept Link Icon 相关主题


转换图像项目为不同格式

您可以将单图像项目转换为不同的文件类型或格式，或者您可以同时将多个项目转换为相同的格式。

转换图像项目

  1. 在 PaperPort 桌面中选择图像项目。

    — 或者 —

    在 Image View 窗口中查看图像项目。

  2. 单击 PaperPort 按钮，然后选择 [image] 另存为

     — 或者 —

    在 PaperPort 桌面上，从快捷菜单中选择    另存为。

  3. 在另存为对话框中：

  • 在保存在框中，指定您要保存该项目的文件夹。

  • （可选）如果希望 PaperPort 创建项目的新副本而不影响原始项目，请在文件名框中指定新的文件名。

  • 在另存类型框中，选择转换并保存项目时所使用的格式。

  • （可选）如果对文件格式适用，请单击选项，再从高质量、较好质量或最好质量中选择图像质量。数字越大，其压缩率越低，图像质量也越好。

  • 在颜色选择框中选择一种颜色转换模式，并/或在分辨率选择框中选择所需的点/英寸值。

  4. 单击保存按钮。

您还可以一次转换多个页面项目。在 PaperPort 桌面上选择图像项目，然后打开另存为对话框。选择对每个项目显示另存为对话框，可以仅更改各个项目的所需属性。

Concept Link Icon 相关主题


将扫描的文档转换为文本

只需将扫描文档的缩略图拖放到文字处理程序中，就能将其转换为文本。借助 PaperPort 的 OCR 软件，PaperPort 自动地处理您扫描的文档，启动文字处理程序，并将扫描的文本加载到文档中，供您编辑。通过设置合适的 OCR 语言，可以改进 OCR 质量。此操作可在 PaperPort 选项面板的常规选项卡中执行。

  1. 在 PaperPort 桌面中，选择所需的图像项目。

  2. 将该图像项目拖到发送条中的文本编辑程序上。

    — 或者 —
    单击 PaperPort 按钮，选择 [image] 发送到，再单击您要用于编辑该文本的程序的名称。PaperPort 会显示一个进度窗口。完成 OCR 过程后，将启动您选择的程序，并将文本显示在新的未命名文档中。

如果 PaperPort 安装在装有 OmniPage 的计算机上，将可使用后者的 OCR 服务，从而可加强 PaperPort 的功能。请参见将 OmniPage 与 PaperPort 搭配使用。如需 OmniPage 中 OCR 功能的详细列表，请参见 www.kofax.com。

要使用 OmniPage 转换扫描的文档，请将图像项目拖放到发送条中的 OmniPage 图标上。

提示

也可以在桌面上选择项目，单击鼠标右键，然后单击复制文本。OCR 程序会提取文本并复制到 Windows 剪贴板中。启动您想要使用的程序，再将文本粘贴到文件中。

单击发送条上的程序图标或启动您想要使用的程序，再将文本粘贴到文件中。


扫描文本以获得最佳 OCR 结果

在扫描文本文档时，请使用以下建议设置，以便能获得最佳的结果：

项目类型 | 分辨率
文档 | 300 dpi 黑白 — 或者 — 200 dpi 灰度或彩色
低质量文档 或包含小文本的文档 | 400 dpi 黑白 — 或者 — 300 dpi 灰度

您可以使用 PaperPort 的内置 OCR 软件来复制扫描文本文档中的文本，以便您在任何文本编辑、文字处理或电子表格程序中使用和编辑该文本。

此过程通常称为转换过程，因为 OCR 软件将读取和提取扫描的字符并将其转换为实际的文本。

如果 PaperPort 安装在装有 OmniPage 的计算机上，将可使用后者的 OCR 服务，从而可加强 PaperPort 的功能。请参见将 OmniPage 与 PaperPort 搭配使用。如需 OmniPage 中 OCR 功能的详细列表，请参见 www.kofax.com。

附注

OCR 过程需要文本图像以 150 到 600 dpi 的分辨率进行扫描。

在提取扫描的文本时，OCR 过程并不始终都完美无缺。对于大多数文档，根据原稿的质量，PaperPort OCR 软件的准确性可以达到 98%。不过，一些文档却难以运行 OCR。如果文档的印刷很精细，可能会发现以 400 dpi 的分辨率扫描时能取得更佳的结果。请注意，以 600 dpi 等高分辨率扫描通常不能改善 OCR 结果，甚至还可能降低 OCR 质量。

文件为无损格式时，OCR 的效果最佳，如 Windows 位图 (.bmp) 文件或 TIFF 文件。JPEG 文件和设为较低质量的 PaperPort 图像文件的 OCR 结果取决于压缩率。

提示

为获得最佳的 OCR 结果，请使用清晰的原稿扫描。通过设置合适的 OCR 语言，可以改进 OCR 质量。此操作可在 PaperPort 选项面板的常规选项卡中执行。

如果图像项目中包含手写注释或线条，OCR 软件将尝试分析此信息并可能执行不正确的转换。因此，在完成 OCR 过程后，您始终都应当检查转换的文本。

地图、手写内容、图片、徽标和类似项目在执行 OCR 过程时不会产生良好的结果。

如果扫描的文本图像中也包含线条、艺术图或手写内容，请在 Image View 中显示该图像，剪切多余的线条或形状，然后再使用 OCR 过程从该图像中提取文本。


从扫描的项目复制文本

您可以从扫描的文档或图像项目复制文本，用于文本编辑、文字处理或电子表格程序。

在 PaperPort 桌面中，您可以复制项目中的所有文本。在 Image View 窗口中，您可以复制所有文本或者仅复制所需的部分。

在 PaperPort 桌面中

  1. 选择包含要复制的文本的图像项目。

  2. 单击鼠标右键，然后在快捷菜单中单击复制文本。

    — 或者 —

    在项目功能区中选择 [image] 复制文本。

    OCR 软件会提取文本并复制到 Windows 剪贴板中。

  3. 打开您要在其中插入文本的程序，再使用粘贴将文本粘贴到文件中。

在 Image View 窗口中

  1. 在页面功能区中，选择 [image] 选择区域。

  2. 在想要复制的文本周围画一个方框。

  3. 单击鼠标右键，再单击复制文本。

    — 或者 —

    在编辑功能区中选择 [image] 复制文本。

    OCR 软件会提取文本并复制到 Windows 剪贴板中。

  4. 打开您要在其中插入文本的程序，再使用粘贴将文本粘贴到文件中。

如果您装有 OmniPage，执行 OCR 时的限制较少，效果也更佳。请参见将 OmniPage 与 PaperPort 搭配使用。

提示

粘贴文本后，请检查文本中是否有错误。尽管 OCR 过程通常是准确的，但也不始终都完美无缺。原稿清晰时效果最佳。

对于已经在 All-in-One 搜索索引中创建索引的图像项目，您可以通过单击“项目属性”中的查看文本查看和复制文本的任何部分。


更改默认的 OCR 程序和文本格式

在发送条上某些程序的发送选项中，您可以指定要使用的 OCR 程序（如 Kofax OmniPage），以及转换由 OCR 程序复制的文本时所使用的文件类型。

  1. 在工具功能区中，单击“链接”组中的 [image] 发送选项，然后在“程序链接”列表中，单击链接程序的图标。

  2. 在“发送项目”区域中，选择文件类型，以及想要使用的 OCR 程序。单击设置，进一步指定 OCR 的详细信息。

  3. 单击“确定”。

如需使用 OmniPage 取代 PaperPort OCR 的优势列表，请参阅将 OmniPage 与 PaperPort 搭配使用。

提示

要快速访问任何程序链接的调整选项，请右键单击发送条中的相应图标，然后单击发送选项。

Concept Link Icon 相关主题


将 OmniPage 与 PaperPort 搭配使用

如果计算机上同时装有 Kofax OmniPage 和 PaperPort 软件，您可以充分利用完整 OCR 功能的优势。OmniPage 是功能强大的 OCR 程序，可以读取扫描的字符，并转换为可编辑的实际文本。

在同时装有 OmniPage 的计算机上使用 PaperPort 时，您可以：

  • 在扫描、打印和保存文档和项目时，创建可搜索的 PDF 文件。

    此格式提供了文档或图形的位图图像，其中的文本内容存储为隐藏文本。它保持了与原始文档完全一致的外观，并可让 Power PDF 等其他程序搜索其文件。也可以使用 PaperPort 创建可搜索 PDF 文件。此外，您也可以在可搜索图像 PDF 文件中完全索引和搜索文本。

  • 将项目拖放到发送条中的 [image] OmniPage 程序链接上，以便将扫描的文档转换为可编辑文本文档。

    要调整 OmniPage 程序的选项，请在发送条上右键单击 OmniPage 程序图标，然后单击发送选项。

  • 在 Microsoft Word 或 Excel 等其他程序链接的发送选项中，将 OmniPage 选作 OCR 引擎。这可让您使用 OmniPage 将扫描的文本转换为文档，并在文字处理程序中进行编辑。

  • 将项目拖放到发送条中的 [image] OmniPage 工作流程序链接上。在“发送选项”对话框中，从列表中选择一个 OmniPage 工作流，然后单击确定。

将 OmniPage 替代 PaperPort OCR 用于 OCR 服务的优势包括：

  • 支持日文、韩文和中文

  • 卓越的图像预处理

  • 大幅提高 OCR 准确率

  • 增加了可转换文本大小的范围 – 从 5 到 72 点

  • 可成功转换彩色文本和彩色背景的文本

  • 表格转换更加忠实

发送图像和 PDF 文件到 OmniPage 以进行转换的其他优势包括：

  • 进行精确的分区，获得最佳的 OCR 结果。

  • 在字母表范围内支持 120 多种语言。

  • 利用 True Page® 或 Flowing Page 的最新页面保留技术。

  • 拼写检查，验证和校对工具。

  • 通过语音读出识别的文本。

  • 可以设计和使用工作流程。

如需最新版 OmniPage 的完整信息，请参见 www.kofax.com。

Concept Link Icon 相关主题


发送项目到其他程序

发送条 可以帮助您执行许多功能，例如，只需通过将扫描的文档拖到发送栏中的图标上，即可将该文档转换为可编辑的文本文件。

扫描页面上的文本只是文本图片，无法进行编辑。不过，您可以将扫描的页面拖到发送条中受支持的文字处理程序图标上（如 Microsoft Word）。PaperPort 将使用自身的光学字符识别 (OCR) 软件，把扫描的图像转换为文本，而后再将项目发送到 Word。

PaperPort 支持多种程序，如文字处理、电子表格、传真、互联网电子邮件、图形、OCR 和在线服务程序等。

发送条上的图标以及 PaperPort 按钮的发送到列表中的图标表示您不必退出 PaperPort 程序就能将项目发送到其中的程序。这些程序图标称为“链接”。程序链接可提供通过图标的快捷菜单访问的发送选项。

发送项目到其他程序：

  • 在 PaperPort 桌面中，选择项目，再拖放到发送条中的程序图标上。

— 或者 —

  • 在 PaperPort 桌面中选择项目，或者将项目显示在 Image View 窗口中。然后，单击 PaperPort 按钮，选择 [image] 发送到，再单击所需的程序。

链接的程序打开，并且显示项目。

注意

某些程序链接可接受多个项目。另一些则仅接受特定类型的项目。操作取决于文件类型和程序。例如，您可以选择多个项目，并将其作为一组拖到回收站以将其全部删除 — 或者将多个 PDF 文件拖到 Microsoft Word 图标上来创建一个多页文本项目。

如果程序链接无法接受多个项目，PaperPort 将显示消息，提示您分别发送各个项目。如果项目类型不受目标程序支持，它也会发出警告。

您可以使用 PaperPort 的发送条启动程序，而不必退出 PaperPort 程序：确保在当前工作空间中没有选中任何项目，然后在发送条上单击您想要启动的程序的图标。

Concept Link Icon 相关主题


重排 PaperPort 发送条上的图标

管理发送条上的程序图标

重排发送条上的程序图标

您可以将最常使用的图标图标移动到发送条的左侧。这可在您访问常用的程序时减少所需的滚动操作。

  1. 显示 PaperPort 桌面。

  2. 按住 Alt 键。

  3. 使用鼠标将图标拖到发送条中的新位置上。

  4. 松开鼠标按键，将图标放在新位置上。

提示

要移除不使用的图标，请右键单击发送条上的图标，单击发送选项，然后清除在发送条上显示图标复选框。

添加程序图标到发送条

安装 PaperPort 时，软件会搜索计算机上的程序，并将其中诸多程序的图标自动添加到发送条上。

如果计算机上的某个程序没有显示在发送条 上，您可以使用“新建程序链接”向导将其添加到发送条中。

  1. 显示 PaperPort 桌面。

  2. 在工具功能区中，单击“链接”组中的 [image] 新建链接。

    — 或者 —

    在发送条中，右键单击其中的空白区域，然后在快捷菜单中指向发送条，再单击新建程序链接。

    将显示“新建程序链接 - 程序类型”向导对话框。

  3. 按照向导中的步骤操作，然后单击“完成”结束向导程序。

附注

可能需要稍等片刻，才能在发送条中看到添加的程序图标。

在工具功能区中，选择 [image] 刷新发送条。这可命令 PaperPort 检查计算机中的新程序，并相应地更新发送条。

如需可以和 PaperPort 搭配使用的完整程序列表，或下载新发布的程序的支持，请参阅 Kofax 网站上的 PaperPort 计划。

从发送条移除程序图标

您可以从发送条中移除很少使用的程序图标。

此外，也可以删除您添加到发送条中的程序图标。

  1. 在工具功能区中，单击 [image] 发送选项，然后在“程序链接”列表中，单击程序图标。

    PaperPort 将显示该程序的发送选项对话框。

  2. 清除在发送条上显示图标复选框。

  3. 单击“确定”。

即使程序图标没有显示在发送条中，您也可以发送项目到该程序。单击 PaperPort 按钮，选择 [image] 发送，然后单击项目要发送到的程序。

请注意，将程序图标从发送条中移除并不会从计算机中删除该程序。

删除您已添加的程序图标

在发送条中，右键单击添加的程序图标，然后在快捷菜单中单击删除程序链接。以后要添加该图标时，请使用新建程序链接向导，将程序图标添加到发送条中。

更改程序的发送选项

您可以更改发送选项，指定要在发送条上使用程序的方式。

例如，您可以发送扫描的文档到发送条上的程序中，如 Microsoft Word。在 Word 程序的发送选项中，您可以指定 PaperPort 在将图像项目转换为 Word 文档时所用的默认文件类型。

快速访问任何程序链接的调整选项：

  • 在工具功能区中，单击 [image] 发送选项，然后在“程序链接”列表中，单击程序图标。

    — 或者 —

  • 右键单击发送条中的程序图标，然后单击发送选项

各个程序的发送选项对话框中包含特定于该程序的选项。许多程序共享相似的选项，如 Microsoft Word 和 Excel。若要了解特定程序的发送选项，请参见更改默认的发送选项。

提示

对于每个程序，您可以选择在发送条上显示还是隐藏其图标。要隐藏图标，请在该程序的发送选项中清除在发送条上显示图标复选框。


关于与他人共享项目

PaperPort 提供了许多工具，让您与朋友、同事和业务伙伴轻松共享文件、图像和文档。

这些工具都内置在程序中，分布在工具栏、菜单和命令栏内，您可以在需要时快速访问它们。

为了帮助您与他人共享项目，PaperPort 为您轻松实现：

  • 通过电子邮件发送项目给他人，只需将项目拖到 PaperPort 发送条中喜爱的电子邮件程序上即可。

  • 扫描或转换项目为 PDF 格式，这种常用的文件共享格式被很多人视为文档分发的行业标准。

  • 访问局域网或广域网上的共享文件夹，只需将文件夹添加到 PaperPort 文件夹窗格中即可。

此外，您还可以将项目转换为常用的输出格式，在众多其他程序中共享使用，如 Microsoft Word、Adobe Acrobat 和 Adobe Photoshop。要获得所有支持的程序链接的列表，请访问 Kofax 网站 (www.kofax.com) 上的 PaperPort 页面。

Concept Link Icon 相关主题


关于将项目作为电子邮件附件发送

PaperPort 可以和 Microsoft Outlook 等许多常用的电子邮件程序搭配使用。

要将项目作为电子邮件附件发送，请将项目拖放到发送条中的电子邮件程序上。

电子邮件程序启动，PaperPort 会将项目附加到新的空电子邮件中。添加文本，再发送。电子邮件收件人可以打开附件来查看或保存发送的项目。

有用的文件格式为 JPEG 或 PDF。尽管许多电子邮件程序提供了显示电子邮件正文中 HTML 内容的选项，一些收件人还是必须启动其 Web 浏览器才能查看 HTML 附件。

作为附件发送的 MAX 文件只能由装有 PaperPort 的用户查看。在 PaperPort 14 中，MAX 文件是只读的，因此建议您在发送前先使用 MAX 至 PDF 转换器。

将项目附加到电子邮件中

  1. 在 PaperPort 桌面中，选择要发送的项目。

  2. 将该项目拖到发送条中的电子邮件程序上。

    — 或者 —
    单击 PaperPort 按钮，再选择 [image] 发送...

  3. 如果这是您第一次从 PaperPort 发送电子邮件，会显示发送选项对话框。指定所需的任何选项，如发送项目时要使用的格式，然后单击“确定”。

    电子邮件程序启动，PaperPort 会将项目附加到新的空电子邮件中。添加文本、地址和主题，然后发送该电子邮件。

    根据您所使用的电子邮件程序，发送邮件的步骤可能稍有不同。

提示

想要在任何时候为电子邮件程序更改发送选项，请右键单击发送条上的程序图标，再单击发送选项。

尽管 Yahoo Mail 或 Gmail 等基于 Web 的电子邮件服务不能作为发送条链接的程序使用，您依然可以使用它们。将所需的项目以合适的文件类型保存到文件系统中，启动电子邮件程序，创建邮件，再附加相应的文件。

Concept Link Icon 相关主题


传真项目

PaperPort 可与多种常用传真程序搭配使用。如果计算机装有传真程序和传真调制解调器，您可以直接从 PaperPort 将项目发送到传真程序。

  1. 在 PaperPort 桌面中，选择要发送传真的项目。

  2. 将该项目拖放到发送条中的传真程序图标上

    — 或者 —

    单击 PaperPort 按钮，选择 [image] 发送到，然后单击传真程序名称。

    PaperPort 将启动该传真程序，并准备好发送所选的项目。

  3. 与其他类型的文件一样，使用传真程序发送项目。

提示

在 Image View 窗口中，从 PaperPort 按钮下拉列表中选择 [image] 发送到，再单击传真程序，便可在该视图中工作时发送项目到传真程序。

PaperPort 可以识别大多数传真程序，并将传真程序图标显示在发送条上。如果计算机中没有传真驱动程序，您需要重新安装传真程序的软件。

在导入用传真程序保存的图像时，或使用 PaperPort 打印驱动程序从传真程序打印时，文档尺寸可能会缩小。在文档以标准模式发送传真，即创建 100 x 200 dpi 的图像时，可能会发生此问题。要解决此问题，请用精细模式导入所有传入的传真文档，即创建 200 x 200 dpi 的图像。


什么是 FTP？

与 FTP 站点交互

FTP（文件传输协议）是一种在联网计算机之间传输电子文件的常用形式。许多公司使用 FTP 为其客户提供各种互联网服务。提供 FTP 服务的互联网或内部网站点通常称为 FTP 站点。

PaperPort 软件在发送条上提供了一个 [image] FTP 程序链接。

您可将此程序链接用于：

  • 将文件复制到 FTP 站点

  • 从 FTP 站点获取文件

  • 查看 FTP 站点文件夹的内容（如果有相应的访问权限）

附注

在使用 FTP 程序前，您需要了解 FTP 站点地址、您在该站点的用户名，以及用于访问该站点的密码。


打印项目

您可以从 PaperPort 桌面或 Image View 窗口打印项目。

从 PaperPort 桌面打印项目

  1. 在 PaperPort 桌面中，选择所需的项目。

  2. 将项目拖放到发送条中的打印机图标上。

    — 或者 —

    单击 PaperPort 按钮，然后选择 [image] 打印。

    — 或者 —

    单击鼠标右键，然后在快捷菜单中选择打印。

  3. 在打印对话框中，选择您需要的打印选项。

  4. 单击“确定”。

从 Image View 窗口打印项目

  1. 在 Image View 窗口中显示项目。

  2. 单击 PaperPort 按钮，选择 [image] 打印。

  3. 在打印对话框中，选择您需要的打印选项。

  4. 单击“确定”。

提示

单击 PaperPort 按钮，再选择 [image] 打印设置，可显示打印机对话框。要按原样打印图像，可清除包含项目名称复选框。要避免打印标注，可清除包含标注复选框。

有关更改默认打印选项的信息，请参见发送选项：打印机。

在单页上打印多个项目

您可以在单页上打印多个项目。在您有照片、收据或名片等多个项目需要合并到单个打印页面中时，此功能特别有用。

  1. 单击 PaperPort 按钮，再选择 [image] 打印设置。

    将出现打印机对话框。

  2. 在每页版数框中，指定您要在各个打印页上包含的项目数量。

  3. 如果希望缩小图像以便打印在标准的页面边距内，可选择适应纸张大小。

    清除此复选框可完全按照其在页面上的显示来打印项目，而不管一些文本可能超出标准页面边距。这对具有行号的法律合同很有用。

  4. 选择自动调整页面方向，有助于确保所有项目都置于页面中。此设置可以让 PaperPort 确定最佳的页面方向（横向或纵向）。

  5. 根据手上处理的任务，指定其他打印设置。有关详细信息，请参见 发送选项：打印机 。

  6. 现在，您可以将项目发送到打印机。选择桌面上的各个项目，然后：

  • 将项目拖到发送条中的打印机图标上。

    — 或者 —

  • 单击 PaperPort 按钮，再选择 [image] 打印。

提示

如果要在同一打印页上打印多页项目中的所有页面，可按照相同的步骤操作。但不是选择要打印的各个项目，而是要选择多页项目，再将其拖到发送条中的打印机图标上。


更改 PaperPort 选项

更改 PaperPort 选项后，您可以对 PaperPort 的工作方式和 PaperPort 桌面中项目显示方式的许多不同方面进行控制。

  1. 单击 PaperPort 按钮，再选择选项。PaperPort 选项对话框包含下列选项卡：

  • 常规 — 设置是否显示特定的提示和对话框、启用更新检测、选择 OCR 语言等。

  • 桌面 — 确定 PaperPort 桌面的不同显示方面，并定义双击项目时用于显示项目的程序。

  • 项目 — 指定合并或堆叠为 PDF 的项目的默认命名约定，以及打印到 PaperPort 功能的默认文件类型。

  • 文件夹 — 指定创建和添加到 PaperPort 中的文件夹的默认名称和颜色选项。

  • 发送条 — 设置 PaperPort 桌面中发送条的各种不同属性。

  • All-in-One 搜索 — 指定更新 All-in-One 索引的时间并刷新项目缩略图，以及访问搜索日志。

  • 高级 — 为新创建的 PDF 文件，以及插入到其他文档中的项目设置选项。

  • 扫描仪按钮 — 分配扫描配置文件到扫描仪按钮。

  2. 单击所需的选项卡，更改一个或多个选项，然后单击“确定”。


更改默认的 PDF 安全设置

一旦选中 PDF 安全对话框中的默认使用这些设置复选框 ，则在扫描到 PDF、保存为 PDF 或复制为 PDF 时，这些密码和设置将应用到所有新创建的 PDF 文件。更改前，默认设置一直有效。

更改默认安全设置

  1. 在项目功能区上，选择 PDF 安全组中的 [image] 更改默认。

  2. 更改设置，然后单击“确定”。

注意

如果从其他 PDF 文件创建 PDF 文件（例如，通过拆分操作），它将继承源文件的设置。

Related Topics Link Icon 相关主题


更改新项目名称的格式

更改新 PDF 项目名称的格式

您可以为通过堆叠或合并文件为 PDF 而创建的所有新 PDF 项目设置名称格式。为确保所有项目名称都是唯一的，PaperPort 会根据需要在项目名称上附加数字后缀。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击项目选项卡。

  2. 在名称 框中，输入您自己的文件名规范，或从列表中选择日期格式。选择日期格式后，PaperPort 将在命名新项目时使用当前的日期。

  3. 若要更改默认的编号方案，请在后缀列表中选择您的首选项。

    在    后缀列表中，如果希望 PaperPort 附加数字后缀 (2) 和 (3) 等，请选择 (n)；如 Document (2)、Document (3) 和 Document (4)。

    数字设置 —     nn、nnn，等等 — 可让您创建容易在文件列表中排序的名称。选择 nn 可使用两位前导数字，选择 nnn 可使用三位前导数字，依此类推。

    例如，选择     nn 可将项目命名为 Image 01、Image 02 和 Image 03；或者选择 nnn 可将项目命名为 Image 001、Image 002 和 Image 003。

  4. 单击“确定”。


更改默认文件夹名称和颜色

您可以为所有创建和添加到文件夹窗格中的新文件夹和子文件夹指定默认名称和颜色。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击文件夹选项卡。

  2. 在文件夹选项卡中，您可以指定：

  • 默认文件夹名，这是您希望在每次创建新文件夹时要使用的名称。

  • 默认文件夹颜色以设置希望用于各个新文件夹的颜色。

  3. 单击“确定”。

Concept Link Icon 相关主题


显示文件扩展名

显示或隐藏文件扩展名

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

    — 或者 —

    在桌面选项卡上，选择 [image] 桌面选项。

  2. 选择显示文件名的扩展名，以便显示可标识文件类型的三字符文件扩展名，如 report.doc。

  3. 单击确定。


显示多页项目的名称

除了项目名称外，您可以为多页 PDF 中的各个页面指定名称。

例如，您可能会为多页 PaperPort 图像 项目分配名称“年报”，该项目中的实际页面则被命名为“第一季度结果”和“第二季度结果”等。

显示多页项目的页面名称：

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

    — 或者 —

    在桌面选项卡中，选择 [image] 桌面选项。

  2. 在 PaperPort 桌面的缩略图视图中，选择显示多页项目的页面名称可在 PaperPort 图像项目或 PDF 文件的项目名称下方显示页面名称。

    例如，您可以将名称“年报”显示在名为“第一季度结果”和“第二季度结果”等的页面上方。

  3. 单击“确定”。

注意

在 PaperPort 桌面中，项目名称显示在当前页面名称的上方。

页面标题始终显示在“缩略图”窗格中（桌面和 Image View 中），不可关闭。


为桌面项目设置打开的程序

您可以控制在 PaperPort 桌面上打开项目时的操作。例如，您可以在双击 .doc 文件时打开 Microsoft Word 程序并显示 Word 文件 — 或者，也可在 Image View 窗口中查看 .doc 文件。

设置在 PaperPort 桌面上双击项目时所打开的程序：

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

    — 或者 —

    在桌面功能区中，选择 [image] 桌面选项。

  2. 在双击项目区域中，在选择框中为要打开的不同类型项目进行所需的设置。完成时，单击“确定”。

下表总结了不同类型项目可能的打开情形：

项目类型 | 打开方式
图像文件 | PaperPort Image View
PDF 文件 | Kofax PDF 查看器/编辑器（请参见注意部分） PaperPort Image View
其他文档 | 与文件类型关联的程序

注意

实际提供的 Kofax PDF 查看器/编辑器产品根据特定电脑的安装情形而有所不同。可以是 PaperPort 安装程序包的一部分 - PDF Viewer Plus；或者是更为复杂的 Power PDF。

这些设置在利用“打开”命令打开 PaperPort 桌面上的项目的其他情形中也有效。

  • 从项目的快捷菜单中

  • 从 PaperPort 按钮的下拉菜单中。


不经提示保存桌面上的项目

您可以指定在 PaperPort 保存您修改过的项目前是否要选择确认更改或放弃更改。

  1. 显示 PaperPort 桌面。

  2. 单击 PaperPort 按钮，选择 [image] 选项，然后单击桌面选项卡。

    — 或者 —

    在桌面功能区中，选择 [image] 桌面选项。

  3. 选择保存项目时不做提示，以便不经提示自动保存项目。

    如果希望在保存项目前选择确认更改或放弃更改，请清除此复选框。

  4. 单击“确定”。


将项目插入为图像或缩略图

将 PaperPort 图像项目插入为图像或缩略图

借助 OLE 功能，您可以插入或嵌入 PaperPort 图像项目，作为 Word 文档等其他程序文件中的对象。然后，您可以单击嵌入对象，启动 PaperPort 并在 PaperPort 中编辑该项目。

指定是否以全尺寸图像或缩略图插入 PaperPort 项目：

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡。

  2. 选择：

    • 实际大小图像，以全尺寸图像形式插入 PaperPort 项目。

      — 或者 —

    • 缩略图，以缩略图形式插入 PaperPort 项目。

  3. 单击“确定”。

注意：

MAX 文件可以嵌入，但以后不能在 PaperPort 14 中编辑。最好将其转换为 PDF。

Concept Link Icon 相关主题


更改 PDF 文件的默认图像质量

更改默认图像质量

更改 PDF 项目的默认图像质量

借助 PaperPort 选项，您可以更改在将项目作为 PDF 文件打印时创建的文件的默认图像质量。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡。

  2. 在高级选项卡中，选择想要使用的图像质量。

  3. 单击“确定”。

更改 PaperPort 图像项目的默认图像质量

借助 PaperPort 选项，您可以更改在保存或打印时创建的项目的默认图像质量。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡。

  2. 在高级选项卡中，选择想要使用的图像质量。

  3. 单击“确定”。

更改打印到 PaperPort 功能的默认图像质量

借助 PaperPort 选项，您可以更改在使用“打印到 PaperPort”功能时创建的 PDF 文件的默认图像质量。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡。

  2. 在高级选项卡中，选择想要使用的图像质量。

  3. 单击“确定”。

提示

要为扫描的项目设置图像质量，请在“扫描或获取照片”窗格中，单击设置，然后选择输出选项卡。在选择了有效的文件类型时，都可使用“选项”按钮。

要设置将项目保存为 JPEG 或 PDF 文件时的图像质量，请单击另存为对话框中的选项。


更改打印到 PaperPort 功能的输出格式

在使用 PaperPort Image Printer 打印驱动程序打印到 PaperPort 时，您可以指定图像 PDF 或可搜索的 PDF。默认值为图像 PDF。

  1. 单击 PaperPort 按钮，选择 [image] 选项，然后单击项目选项卡。

  2. 在 PaperPort Image Printer 文件类型下，选择需要的输出格式。

  3. 单击“确定”。

提示

在 PaperPort Professional 中，您有一个额外的打印驱动程序：Power PDF，它可用于将 Word 文件等基于文本的文档转换为PDF 格式的文本和图形（常规 PDF）格式。


发送选项：图像编辑程序

发送选项 — 用于照片和图像编辑程序

若要在 Image View 窗口以外的图像编辑程序中编辑项目，可以将项目发送到位于发送条上的图像编辑程序。

PaperPort 支持各种图像编辑程序，如 Microsoft 画图和 Adobe Photoshop。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，您可以调整图像编辑程序的默认选项。

在发送项目下：

  • 减小图像为屏幕分辨率 (96 dpi) — 将图像的分辨率设置为 96 点/英寸 (dpi)。这种分辨率对屏幕显示是足够的，并且生成的文件比较小。对于高质量打印或 DTP 工作，请清除此复选框。将它用于屏幕显示（如网页）。

  • 支持的文件类型 — 如果图像编辑程序需要将项目转换为不同的文件类型，请选择要在该程序中使用的文件类型。此选项并不适用于某些链接的图像编辑程序。

在选项下：

  • 如果项目有标注，则显示警告 — 显示消息，提醒您含有标注的图像中的标注将成为其永久的部分。

  • 如果发送的项目被修改，则更新原始项目 — 如果在图像编辑程序中保存对图像的更改，修改的图像将替换掉 PaperPort 桌面中的原始图像。


发送选项：电子传真程序

发送选项 — 用于电子传真程序

如果有传真调制解调器和电子传真软件，您可以直接从 PaperPort 桌面通过传真发送扫描的项目。PaperPort 支持多种传真程序，如 WinFax Pro。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，您可以调整要发送至传真程序的项目的默认选项：

  • 传真驱动程序 — 标识传真驱动程序或传真打印机驱动程序，以及所用的端口。

  • 自动页面定位 — 自动旋转页面，使文本竖直显示。OCR 需要使用竖直显示文本。

单击设置调整其他传真设备选项，如页面大小和方向。这些选项因各种传真程序而异。


发送选项：FormTyper

发送选项 — FormTyper

FormTyper 是在预打印的表单（如保单、注册卡和优惠券）中创建空白域的 Kofax 程序，以便您可以在线填写这些表单。

FormTyper 对表单进行分析并将空白区域识别为您可以输入数据的域。每个域均带有彩色下划线，以便您了解在何处输入数据。您可以添加和删除域，并为输入的数据更改字体。

在发送选项 – FormTyper对话框中，可以为发送到发送条上的 FormTyper 程序的项目调整默认选项：

  • 选择启动 FormTyper 窗口时最大化可在每次启动 FormTyper 时将 FormTyper 窗口扩大到全屏大小。

  • 单击更改可显示字体对话框，您可在其中选择输入到表单域的文本的默认字体属性（如样式和大小）。

提示

您还可以在使用 FormTyper 程序时设置默认字体。


发送选项：FTP 程序

发送选项 — FTP 程序

FTP 站点可让您与他人在各个位置之间传输文件。使用 PaperPort 中链接的 FTP 程序，您可以将文件放到 FTP 站点上或从 FTP 站点获取文件。如果拥有适当的访问权限，您还可以查看 FTP 站点文件夹的内容。

请注意，在将项目放到发送条上的 FTP 程序图标前，您需要设好 FTP 站点地址、您在该站点上的用户名和访问密码。

右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，您可以设置以下默认选项：

  • 主机 — 输入 FTP 地址，如 ftp.companyname.com。

  • 用户 ID — 输入您在该 FTP 站点上的用户名。


发送选项：HTML 编辑器程序

发送选项 — 用于 HTML 编辑器程序

PaperPort 支持 Microsoft FrontPage 等众多 HTML 编辑器程序。您可以使用这些链接的程序将图像项目转换为 HTML 文件，以便在 Web 浏览器中查看。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，可以为发送到 HTML 编辑器程序的项目调整默认选项：

  • 转换图像成文本 — 将各个项目转换为文本，并将文本插入 HTML 文件中。

  • 嵌入图像 (JPEG) — 将各个项目转换为 JPEG 文件，并将 JPEG 图像文件插入 HTML 文件中。

    使用此选项时，您可以单击    减小图像为屏幕分辨率 (96 dpi) 将 JPEG 图像的分辨率设置为 96 点/英寸 (dpi)。这种分辨率对屏幕显示是足够的，并且生成的文件比较小。

  • 在文件夹中保存 HTML 文件 — 指定您要在其中存储 HTML 文件的文件夹。可以使用“浏览”按钮浏览所需的驱动器和文件夹。


发送选项：文字处理程序

发送选项 — 用于文字处理程序和电子表格程序

您可以将扫描的文档发送到发送条上的 Microsoft Word、写字板或记事本等文字处理程序，或 Excel 等电子表格程序。

这可让您使用 PaperPort 的 OCR 程序将扫描的文本转换到文档中，以便在文字处理程序中进行编辑。OCR 程序可以读取和解译扫描的字符，并转换为可编辑的实际文本。

右键单击程序图标，再单击发送选项以显示发送选项对话框。在文字处理程序的对话框中，您可以指定：

  • 转换的文本文档的文件类型。PaperPort 自动选择文字处理程序的默认文件类型。这可确保文字处理程序可以成功打开和显示转换的文本。

  • 用于转换文本的 OCR 程序。PaperPort 提供了其内置的 OCR 程序。如果要使用其他 OCR 程序，则可以换用该程序。

  • OCR 程序的默认设置。 您可以查看或调整所选 OCR 程序的特殊设置。例如，您可以从多列文档中移除列，让转换的文本以单列格式显示，或使用自动调整方向功能帮助确保 OCR 准确性。

  • 在可能时合并项目为单个文件。 将所选的全部项目合并为一个包含多个页面的文件。

在发送文件到 Excel 等电子表格程序时，内容应当适合此类程序；例如，应包含表格结构并且应关闭取消分栏选项。

单击此处了解详情 。


发送选项：MS Outlook

发送选项 — MS Outlook

您可以使用发送条上的 Microsoft Outlook 程序，快速地将项目作为电子邮件附件发送。

不过，为确保电子邮件收件人可以查看您的项目，您可能需要先将项目转换为其他文件格式后再进行发送。

右键单击程序图标，再单击选项以显示发送选项对话框。在 Microsoft Outlook 的对话框中，可以选择：

  • 保留项目当前的格式。例如，您可以保留 JPEG 项目的当前格式，因为大多数常见电子邮件和 Web 浏览器程序都可显示 JPEG 文件。

  • 将项目转换为其他文件格式，具体根据电子邮件收件人的需求而定。例如，您可以将所有文档和图像项目转换为 PDF，或者仅将 PaperPort 图像 (.max) 文件转换为 JPEG。有关详细信息，请参见 关于通过电子邮件发送 PaperPort 图像项目 。

  • 使用 Quick Send 程序而非 Microsoft Outlook 来发送电子邮件给常用收件人。（注意：Quick Send 程序不适用于 Microsoft Outlook Express。）

    Quick Send 程序可以让您为经常向其发送电子邮件的地址创建一个特殊列表，即“快速发送”列表。创建了快速发送列表后，您就可以将项目拖到发送条中的 Microsoft Outlook 程序上来发送电子邮件和附件，而不必启动 Microsoft Outlook 程序。

单击此处了解详情。


发送选项：其他 OCR 程序

发送选项 - 用于其他 OCR 程序

您可以将扫描的文档发送到 OCR 程序，从图像项目中自动提取文本。若要调整 OCR 程序的选项，请在发送条上右键单击 OCR 程序图标，然后单击发送选项。

发送选项对话框提供下列一个或多个选项，具体取决于源项目：

  • 转换成文件类型 — 指定转换图像项目的文件格式；例如，HTML 可将扫描的文档转换为 HTML 文件。

  • 选择识别 (OCR) 引擎 — 指定用于将扫描的文档图像转换为可编辑文档的 OCR 程序。只有当您拥有一个不是随 PaperPort 提供的 OCR 程序时，此选项才可用。

一些 OCR 程序可能包含其他选项。Kofax OmniPage 提供了最广泛的范围，其准确度也是最佳的。


发送选项：PDF 查看器/编辑器

发送选项 — PDF 查看器/编辑器

在发送条上，右键单击当前已安装的 Kofax PDF 查看器/编辑器程序图标，再单击发送选项以显示“发送选项”对话框。

随附的 PDF 查看器/编辑器程序（可能是 PDF Viewer Plus 或 Power PDF）可与 PaperPort 紧密协作。因此，原则上要在第一次启动 PDF 查看器/编辑器后，在其中指定和/或更改相关的设置。唯一的选项是决定在发送条上显示还是隐藏其图标。

要进一步了解相关设置的详细信息，请参见这些产品自身的帮助系统。

提示

最好在发送条上显示 PDF 查看器/编辑器程序的图标，以便您可以从那里打开程序，并可从 PaperPort 之外将 PDF 文件拖放到其上。


发送选项：打印机

发送选项 — 打印机

要从 PaperPort 打印项目，可将项目从发送条或 PaperPort 按钮发送到打印机。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，可以为发送到打印机程序的项目调整默认选项。

在布局区域中（设置仅对图像和 PDF 文件有效）：

  • 每页版数 — 指定要在各张打印页上包含的项目数量。此功能可以让您在单页上打印多个图像。

  • 适应纸张大小 — 缩小 PaperPort 图像，以便打印在标准的页边距内。

    清除此复选框可完全按照其在页面上的显示来打印项目，而不管一些文本可能超出标准页面边距。这对具有行号的法律合同很有用。

  • 自动调整页面方向 — 让 PaperPort 决定页面方向。

    清除此复选框，可在    打印设置对话框中指定页面方向。

  • 包含项目名称 — 打印各个项目时，同时打印其名称。

    清除此复选框可从打印文档的底部移除名称。

  • 包含标注 — 如果页面包含标注，将标注与项目一起打印。

在副本区域中：

  • 份数 — 指定要打印的副本数量。

  • 逐份打印 — 打印多个副本时，逐份打印各个副本。

在打印区域中：

  • 在打印前显示打印对话框 — 显示打印对话框，您可在其中选择打印机并指定要打印的份数。

单击打印设置显示“Windows 打印设置”对话框，您可在其中指定其他打印功能。


发送选项：回收站

发送选项 — 回收站

您可以直接从 PaperPort 发送项目到 Windows 回收站。选择一个或一组项目，再单击发送条上的回收站图标。项目会保留在回收站中，直到清空为止。

您也可以从 PaperPort 清空回收站。在发送条上，右键单击回收站图标，然后单击发送选项。在此对话框中，单击清空回收站，然后确认操作。


发送选项：SharePoint 链接

发送选项 — SharePoint 链接

只有 PaperPort Professional 提供此功能。

使用 Microsoft SharePoint 链接，您可以在本地计算机或网络位置与 SharePoint 文档管理系统之间传输文件。使用 PaperPort 中的链接 SharePoint 程序，您可将文件放置到 SharePoint 站点中，或从 SharePoint 站点获取文件。如果拥有适当的访问权限，您还可以查看 SharePoint 站点文件夹的内容。

请注意，在将项目放到发送条上的 SharePoint 程序图标前，您需要设好 SharePoint 站点地址、您在该站点上的用户名和访问密码。

右键单击程序图标，再单击发送选项以显示发送选项对话框。在此对话框中，您可以设置以下默认选项：

  • 站点地址 — 输入您要访问的 SharePoint 站点地址。进行此操作的最简单方法是从 Web 浏览器复制和粘贴 URL。

  • 单击测试按钮可检查连接（可选）。

  • 用户名 — 输入您在 SharePoint 站点上的用户名。

  • 密码 — 输入用于访问站点的密码。您可以让程序记住您的登录信息。

提示：

PaperPort Professional 14 附带的 PDF Create 7 不提供直接 SharePoint 支持。在 PDF Create 7 生成了您要存储在 SharePoint 中的 PDF 文件之后，请将其加载到 PaperPort 并使用此链接将其发送到 SharePoint。


发送选项：Web 发布程序

发送选项 — Web 发布程序

在发送选项对话框中，可以为发送到发送条上的 Web 发布程序的项目调整默认选项。

您可以设置是否将图像（例如彩色照片）转换为 JPEG（在 Web 上显示图形的常用格式），您还可以使用 PaperPort 的 OCR 软件，将图像项目转换为文本。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在对话框中，选择：

  • 将项目作为文本发送可使用选定 OCR 程序将文本项目转换为纯文本 HTML 文件。

  • 将项目作为图像发送可使用 JPEG 格式导出 PaperPort 图像项目。

当您选择文本时，可以指定用于将项目转换为文本文件的 OCR 程序。只有当您拥有一个不是随 PaperPort 提供的 OCR 程序时，此选项才可用。

单击设置可调整文本文件的以下默认选项：

  • 数码相机输入 — 指示 OCR 自动适应该特殊源

  • 自动定位页面 — 自动旋转页面，使文本竖直显示。OCR 需要使用竖直显示文本。

  • 单列输出 — 从多列文档中移除列，以便转换的文本以单列格式显示 — 或者清除此选项可保持分栏格式，如在使用电子表格时。

单击选项可调整其他 Web 发布程序选项。

提示

由 Web 发布程序创建的 JPEG 文件的大小可能比原始 PaperPort 图像大很多。如果您的网络空间有限且希望减小文件尺寸，请调整 JPEG 压缩率。

您可在需要时随时更改选项。要在您每次将项目拖到发送条上的“Web 发布程序”图标时显示 Web 发布程序选项对话框，只需选中始终显示选项对话框复选框。当该复选框清除时，您可通过单击发送选项对话框中的选项按钮，显示该对话框。


发送选项：WinZip

发送选项 — WinZip

WinZip 是一款由 WinZip Computing, Inc. 推出的常用程序，可允许您将文件压缩为较小的文件以便于存储并与他人共享。在需要提取和解压缩文件时，只需打开 .zip 文件即可。

请注意，WinZip 程序链接要求您安装 WinZip 的注册版。

在 PaperPort 中，您可以在 PaperPort 桌面上选择一或多个项目，再将其作为一个组发送到发送条中的 Winzip 程序图标。这会将文件自动压缩成一个扩展名为 .zip 的文件。

若要调整 WinZip 程序的选项，请在发送条上右键单击 WinZip 图标，然后单击发送选项。在此对话框中，您可以调整以下默认选项：

  • 文件名— 如果您希望为 .zip 文件分配名称，请输入名称。

    例如，假设您在    文件名框中输入 Special_Project。在将一个或多个项目从 PaperPort 桌面拖到 WinZip 图标时，该 .zip 文件将被命名为 Special_Project.zip。文件名设置中不包含文件夹路径，文件会创建在 PaperPort 桌面的当前文件夹中。若将文件名框留空，则使用您在 PaperPort 桌面上选择的第一个项目的名称。

  • 在压缩文件后打开存档— 选中此复选框时，将自动启动 WinZip 程序并在其中打开您新创建的文件。

提示

可以使用 Image View 窗口，快速查看或提取由 WinZip 创建的文件中的内容。

要在 Image View 窗口中显示文件，只需在 PaperPort 桌面中双击文件 — 或者，在 PaperPort 桌面中选择文件，然后在“视图”菜单中，单击桌面按钮。

在 Image View 窗口中，单击鼠标右键显示快捷菜单，从中您可以选择其他功能。


更改 ImageViewer 选项

通过更改 ImageViewer 选项，您可以决定项目在 ImageViewer 窗口中的显示方式。

  1. 在“开始”菜单中找到 Kofax PaperPort 14，然后单击 ImageViewer。

  2. 单击 PaperPort 按钮，再选择 [image] 选项。ImageViewer 选项对话框包含两个选项卡：

    • 常规 — 控制工具栏选项以及是否在关闭时保存文件。要在启动 ImageViewer 程序并处理图像和文档时在 ImageViewer 中保存项目而不做提示，您可以指定在 PaperPort 保存您修改过的项目前是否要选择确认更改或放弃更改。

      调整默认的保存选项：

      1. 选择保存项目时不做提示，以便不经提示自动保存项目。

        2. 如果希望在保存项目前选择确认更改或放弃更改，请清除此复选框。

      2. 单击“确定”。

    • 高级 — 指定在打印到 PaperPort（作为 PDF）时使用的图像质量。此外，在 PaperPort Professional 中，您可以使用 MRC 压缩技术。

  3. 单击所需的选项卡，更改一个或多个选项，然后单击“确定”。


什么是 ScanDirect？

启动并显示 ScanDirect

ScanDirect 是一个 PaperPort 程序，能够帮助您扫描项目，并在无需先运行 PapePort 的情况下直接发送项目到 PaperPort 或您计算机上的其他程序中。

使用ScanDirect，您可以扫描一个项目，并立即发送项目到以下程序中：

  • ScanDirect 发送条上的程序 — ScanDirect 发送条上的图标表示链接到 PaperPort 和 ScanDirect 的程序。要扫描并随后发送项目到某个程序，请单击该程序图标，然后扫描项目。扫描完成后，ScanDirect 将自动启动该程序。

  • 到 SharePoint 链接 - 请参阅扫描到 SharePoint 链接的详细信息。

  • PaperPort 桌面 — 单击 [image] PaperPort 桌面按钮可扫描项目并随后在 PaperPort 中进行操作，然后再扫描项目。扫描完成时，PaperPort 将启动并在其中显示该项目。随后您可以对项目使用 PaperPort 的所有功能。

启动 ScanDirect 并显示 ScanDirect 面板

在 Windows 任务栏中，单击“开始”按钮，找到并打开“Kofax PaperPort 14”组，然后单击 ScanDirect。

此时 ScanDirect 启动并显示 ScanDirect 面板：

提示

您可以最小化 ScanDirect 面板。ScanDirect 图标将出现在 Windows 任务栏中，表明 ScanDirect 正作为后台任务运行。

显示 ScanDirect 菜单

您可以使用 ScanDirect 菜单来更改 ScanDirect 选项，最小化 ScanDirect 面板和退出 ScanDirect 程序。

要显示 ScanDirect 菜单，在 ScanDirect 面板中：

  • 单击标题栏左上角的 ScanDirect 图标。

    — 或者 —

  • 指向标题栏，然后单击鼠标右键。

提示

如果标题栏被隐藏，则指向 ScanDirect 面板背景，然后单击鼠标右键。


使用 ScanDirect

查看 ScanDirect 发送条上的图标

在 ScanDirect 面板中，单击 ScanDirect 发送条两端的箭头，向左或向右滚动图标。

要持续滚动 ScanDirect 发送条，请在箭头上按住鼠标键。发送条将会滚动，直至您释放鼠标键或到达发送条末尾。

ScanDirect 中的目标程序来自 PaperPort 发送条，可在其中添加或移除程序图标。您不能独立于 PaperPort 将图标从 ScanDirect 中移除，但可将很少使用的图标移动至右侧，如下所述。

提示

您可以调整 ScanDirect 面板大小，并将其在屏幕上移动。要调整面板大小，请拖动面板的左侧或右侧边缘。

重新排列 ScanDirect 发送条上的图标

您可以重新排列 ScanDirect 发送条上的图标，让您最常使用的程序最先显示。要重新排列图标：

  1. 将指针放在要移动的图标上。

  2. 按住 Alt 键，再按鼠标键。将显示一个小矩形。

  3. 将图标拖到 ScanDirect 发送条上的新位置。

注意

在 ScanDirect 中重新排列图标，不会影响 PaperPort 发送条中的图标排列。

在使用其他程序时运行 ScanDirect

在您使用其他程序时，可以最小化 ScanDirect 面板以保持 ScanDirect 运行。按照以下步骤执行：

  1. 在 ScanDirect 标题栏的左上角，单击 ScanDirect 图标 — 或指向标题栏或灰色区域并单击鼠标右键。

  2. 在 ScanDirect 菜单上，单击 最小化。

    为了指示 ScanDirect 正在运行，ScanDirect 图标显示在 Windows 任务栏的工具托盘中。它保留您在发送条中选择的上一个程序的设置。

提示

要随时显示面板，请单击 Windows 任务栏的工具托盘中的 ScanDirect 图标，或右键单击该图标并选择还原。

ScanDirect 设置

当使用 ScanDirect 来扫描到其他程序时，它会始终使用扫描仪自身的用户界面；而不使用 PaperPort 中的扫描配置文件。

当使用 ScanDirect 来将项目扫描到 PaperPort 桌面时，输出取决于上一次扫描的输出设置：如果上一次扫描创建了图像项目，则当前扫描也将进行此操作，如果上一次扫描创建了文本类型文档（例如 DOC、XLS、WPD、TXT 或 CSV），则当前扫描将创建 PDF 图像，您可使其变为可搜索的文件，如使 PDF 文件可搜索中所述。

退出 ScanDirect

在 ScanDirect 面板中：

  • 单击标题栏右上角的关闭按钮。

— 或者 —

  • 单击标题栏左上角的程序图标，然后在 ScanDirect 菜单上单击退出。

提示

如果 ScanDirect 面板处于最小化状态，请右键单击 Windows 任务栏的工具托盘中的 ScanDirect 图标，然后单击退出。


选择源扫描仪或设备

选择 ScanDirect 源扫描仪或设备

ScanDirect 可以扫描来自任何 TWAIN、ISIS 或 WIA 扫描仪或设备的项目。

这使您能够将您的扫描仪或数码相机与 ScanDirect 配合使用，并将项目发送到 PaperPort 或 ScanDirect 发送条上的任何程序。

选择源扫描仪或设备：

  1. 在 ScanDirect 面板中，右键单击 [image] 扫描按钮。将显示扫描仪设置向导，列出您的计算机上安装的所有图像设备。

  2. 选择要使用的设备，然后单击下一步。

  3. 向导会报告所选扫描仪型号在扫描仪数据库中是否已具有设置。如果有，则您无需测试扫描仪。如果没有，则应测试扫描仪。单击下一步。

  4. 如果您选择不测试，请单击完成。如果您选择测试，请单击下一步测试扫描仪连接。如果连接正常，则您将看到进一步测试的菜单。选择要运行的测试步骤。建议使用基本测试扫描。

  5. 当所有请求测试都成功完成后，扫描仪向导将进行报告并邀请您单击完成。您的设备现在已设置完毕，可进行扫描。

Related Topics Link Icon 相关主题


在 ScanDirect 中选择其他扫描仪

打开扫描仪向导，在 ScanDirect 中选择其他扫描仪。

在 ScanDirect 中选择其他扫描仪

  1. 使用扫描仪制造商提供的扫描仪驱动程序，安装您的扫描仪。

  2. 按照相关主题中的说明，启动扫描仪向导。

  3. 在第一个面板中单击下一步。

  4. 选择选择并测试扫描仪或数码相机，然后单击下一步。

  5. 从列表中选择已使用的扫描仪，或单击添加扫描仪按钮设置其他扫描仪。

要测试和修复运行不正常的扫描仪，请打开扫描仪向导，在第二个面板中选择选择并测试扫描仪或数码相机，然后按照步骤操作。

以后要重新测试扫描仪时，请重新打开扫描仪向导。

注意

如果您在 ScanDirect 正在运行时安装扫描仪，则该设备将会显示，而无需重新启动程序。

在 ScanDirect 中更改默认扫描仪

  1. 启动扫描仪向导。

  2. 选择选择并测试扫描仪或数码相机。

  3. 将高亮显示移动至您要设为默认的扫描仪。

  4. 单击下一步完成扫描仪向导面板设置。

Related Topics Link Icon 相关主题


如何扫描

  1. 启动 ScanDirect 以显示 ScanDirect 面板。

  2. 单击 ScanDirect 面板中的 [image] PaperPort 桌面按钮，将页面发送至 PaperPort。

    — 或者 —

    要将页面发送至链接的程序，在 ScanDirect 发送条上单击该程序的图标。

  3. 单击 [image] “扫描”图标。

    ScanDirect 连接到您的扫描仪。

    请注意，某些馈纸式扫描仪和配备 ADF 的扫描仪能够在纸张插入后启动。

  4. 像平常一样扫描项目。ScanDirect 会将页面发送至所选的目标位置。

    如果您选择了 [image] ，则 PaperPort 将启动并在 PaperPort 桌面上显示项目。如果您选择了一个链接程序，则所选的程序将启动并显示项目。


设置链接程序的 ScanDirect 选项

从 Windows“开始”菜单启动 ScanDirect，并单击其标题栏左侧的图标 [image] 以访问这些选项。

ScanDirect 选项决定 ScanDirect 面板的使用方式和外观。例如，您可以显示或隐藏标题栏，或者显示小图标而非大图标。

更改 ScanDirect 选项：

  1. 在标题栏的左上角，单击 ScanDirect 图标 — 如果标题栏被隐藏，则指向面板中的空白区域，并单击鼠标右键。

  2. 在 ScanDirect 菜单上，单击选项。

  3. 在工具栏选项卡的“工具栏”组中设置以下一个或多个选项：

  • 启动时最小化— 在 ScanDirect 启动时最小化 ScanDirect 面板。

  • 显示标题栏— 在 ScanDirect 面板中显示标题栏。标题栏提供关于发送条中选定图标的信息。

  • 总在最前面— 始终将 ScanDirect 面板显示在 Windows 中打开的其他程序的前面。

  • 自动隐藏 — 将面板隐藏在 Windows 桌面的一个边缘。在您打开此选项之后，可将面板拖到屏幕的顶部、底部、左侧或右侧边缘。当您在屏幕上的其他位置单击或切换到其他程序时，该面板将从屏幕上消失。要显示面板，请指向您隐藏面板的屏幕边缘，然后单击面板，使其显示在前面。

  4. 设置“程序链接”组中的以下选项：

  • 小图标 — 在 ScanDirect 面板中显示小图标而非大图标。

  • 显示工具提示 — 在 ScanDirect 面板中显示标识项目的提示。

  5. 单击“发送选项”按钮并选择您要更改其选项的目标。在此处所做的更改对 ScanDirect 和 PaperPort 程序都有效，反之亦然。

  6. 在“扫描仪”选项卡中，指定源设备。要选择源扫描仪，请单击选择扫描仪。扫描仪设置向导启动，让您能够选择设备。如果您安装了多个扫描仪，还可以选择默认扫描仪。

  7. 单击“确定”。

注意

使用“发送选项”，您可以确定在 PaperPort 发送条中包括和排除哪些图标。同一组图标也显示在 ScanDirect 发送条中，但它们在此处可以重新排序，而不会更改在 PaperPort 中的顺序。

PaperPort 的扫描选项在 PaperPort 程序本身内设置。要更改选项，请启动 PaperPort 程序，显示“扫描”窗格，然后单击设置。在输出选项卡中，您可以指定要扫描到 PaperPort 的项目的命名约定和文件类型。在扫描选项卡中，您可以调整扫描设置。


使用表单

PaperPort 和 PDF Viewer Plus 配合使用，提供强大的表单填写和设计解决方案。其三个主要元素有：

  1. 填写和提交活动 PDF 表单。

  2. 使用 FormTyper 可将活动表单控件添加到静态表单，根据需要进行修改，以便能够填写或分发表单。

  3. 分发可通过电子方式填写的空白 PDF 表单。

对表单的所有操作均在 PDF Viewer Plus 或 Power PDF（如果可用）中进行。

使用 PaperPort，您可通过发送条或通过选择 PaperPort 按钮下拉列表中的发送到...，将静态或活动表单发送到 Kofax PDF 程序。如果您选择了还不是 PDF 的表单，则它将被转换为 PDF 文件。


什么是 FormTyper？

FormTyper 是一个用于填写可扫描到 PaperPort 桌面的表单的 Kofax 程序，如保单、注册卡、体检表等。它利用名为 Logical Form Recognition 的 Kofax 技术来执行此操作。

您只需将表单图像从 PaperPort 桌面拖到发送条上的 FormTyper 程序即可。如果需要，表单将被转换为 PDF，并在您的 Kofax PDF 程序中打开。FormTyper 将自动分析表单，识别可输入数据的空白区域，并为数据创建空白域。FormTyper 为每个域均加上了彩色下划线，以便您轻松了解在何处输入数据。

您可以快速地根据需要调整域的位置，插入新域以及移除域。

在输入完数据并且完成表单填写后，可将表单保存到 PaperPort 桌面，以便您将完整的表单及完成的数据打印出来或通过电子邮件发送出去。或者，您可以创建一份未填写的活动 PDF 表单，用于通过电子邮件分发或在网络上发布。

有效输入

扫描到 PDF 或其他图像文件类型的表单是有效输入，静态图像表单（如 TIFF 或 BMP 文件）或在 Microsoft Word 或 Corel WordPerfect 中设计的表单利用 Kofax Power PDF Create 或类似应用程序保存为 PDF 后也是有效输入。

将表单文件从 PaperPort 桌面拖到发送条中的 FormTyper 图标 [image] 上。如果还不是 PDF 文件，程序会询问您是否同意转换；然后放入活动表单控件并在 PDF Viewer Plus 或 Power PDF 中打开其结果。

选择表单工具栏中的 [image] 或者表单控件面板（导航器中）中的 [image] ，以在 PDF Viewer Plus 或 Power PDF 中启动 FormTyper。

Kofax PDF 程序中的表单控件面板列出了表单中可找到的所有表单控件。指定 OCR 语言，以改进 LFR 检测和标签生成。前往编辑 > 首选项 > 表单可使用更多表单显示选项。

注意：

如果对已有活动控件的表单运行 FormTyper，则它们会被删除并替换掉。


填写活动表单

收到的活动 PDF 表单可完全无需使用 FormTyper 来填写。在 PDF Viewer Plus 或 Power PDF 中将其打开。为确保表单具有活动控件，您可以选择手形工具，再尝试使用 Tab 键或方向键依次选择表单元素，进行选择和输入文本。

如果无法执行此操作，表单可能是静态的，您必须运行 FormTyper 来添加活动控件。

表单上可能会显示下列表单控件：

复选框

单击可将其选中。再次单击可取消选择。如果复选框已分组，可以独立地选择或取消选择。

单选按钮

单击可将其选中。再次单击可取消选择。单选按钮总是分组的，并且只能选择组中的一个按钮。

文本字段

单击字段可将其选中，再次单击可设置文本光标，输入回复。

签名字段

将包含签名和透明背景的图像文件放入其中。

列表框

单击该控件将其选中，然后从列表中选择项目。

组合框

单击该控件将其选中。从列表中选择回复或输入文本。

梳理框

这是一种特殊类型的文本字段。单击选中该控件，然后输入文本。每个梳理元素中输入一个字符。

最好以新名称保存已填写的表单以免覆盖空白表单。单击表单的“提交”按钮（若存在），或通过电子邮件重新发送该表单。

使用编辑 > 首选项 > 表单可以保留单元格计算，设置自动完成并进行其他显示选择。

注意

如果对已有活动控件的表单运行 FormTyper，则它们会被删除并替换掉。FormTyper 仅检测以上表单控件类型中的三种 - 因此仅将其用于静态表单。


使用 FormTyper 填写表单

已有活动控件的 PDF 表单可直接填写，无需使用 FormTyper。如果对已有活动控件的文档运行 FormTyper，则该程序将停止并向您发出警告，为您提供保留原始表单的机会。建议这样做，因为此类表单可能拥有 FormTyper 无法检测的表单控件类型。

将 PaperPort 中的静态表单拖到发送条上的 FormTyper 图标 [image] ，或者从 PaperPort 按钮下拉菜单中使用 [image] 发送到。如果表单还不是 PDF 格式，您必须同意创建 PDF 副本。如果您的原始文件为 PDF 格式，您可能需在开始前制作一个副本，以保存原始的静态表单。

表单填写发生在您的 Kofax PDF 程序中；有关详细信息，请参阅其帮助系统。

  1. FormTyper 启动，显示表单并覆盖活动表单控件。它可以检测复选框和文本框（包括梳理框）。

  2. FormTyper 为每个域均加上了彩色下划线，以便您轻松了解在何处输入数据。

  3. 选择“手形”工具，然后单击您想输入数据的第一个文本域。单击一下可更改复选框的状态。

  4. 使用 Tab 或箭头键在各个域之间移动光标，并将数据填写到各个域以完成表单。

  5. 填写完表单后，单击“文件”工具栏中的 [image] “切换到 PaperPort 桌面”图标。

  6. 填写完的表单将返回到 PaperPort 桌面上，保持为被选中的文档。

提示

您也可在 Kofax PDF 程序中直接打开一个静态 PDF 表单，然后使用导航器中的表单控件面板运行 FormTyper。在这种情况下，生成的文件不会自动转到 PaperPort 。您可将其保存到本地计算机或 PaperPort 文件夹中。

FormTyper 运行后，表单控件面板将为每页放置一个条目。单击条目，打开页面上检测到的所有表单控件的列表。双击条目，查看所选类型的所有域。如果控件不够，您可在填写表单前移动或调整其尺寸，或添加新域。

填写表单时（无论是否使用 FormTyper），如果需要将其返回为纸质表单，您可将整个表单连同您的回复发送到打印机，或者可以选择仅打印表单域，然后将空白表单放入打印机中，然后仅打印您的回复。

Related Topics Link Icon 相关主题


放大和缩小表单

当 FormTyper 正在处理表单时，您可以放大和缩小表单. 通过放大，您可以更加轻松地查看在何处插入新域或移动现有域。

要放大或缩小，请使用视图功能区中的 [image] 放大或 [image] 缩小，或者使用 FormTyper 工具栏上的“放大”或“缩小”按钮。

在视图功能区中，选择 [image] 实际大小可返回到表单的实际尺寸。


更改 FormTyper 选项

您可以更改 FormTyper 程序的某些属性。

  1. 显示 PaperPort 桌面。

  2. 右键单击发送条中的 [image] FormTyper 图标，再选择发送选项。

  3. 在“FormTyper 选项”对话框中：

  • 选择启动 FormTyper 窗口时最大化可在每次启动 FormTyper 时将 Kofax PDF 窗口扩大到全屏大小。

  • 单击更改可显示“字体”对话框，您可在其中选择输入到表格域的文本的默认字体属性（如样式和大小）。

  4. 单击“确定”。

提示

要快速访问任何程序链接的调整选项，请右键单击发送条中的相应图标，然后单击发送选项。


修改字段

在对静态表单运行 FormTyper 后，您应在 Kofax PDF 应用程序中检查生成的表单控件，再根据需要在填写或分发表单前修改这些控件。

填写活动表单中列出了已有活动控件的 PDF 表单中七种可能的字段类型。FormTyper 可以自动检测复选框和文本字段（包括梳理框）。在 PDF Viewer Plus 中，您可以手动添加复选框和文本字段。在 Power PDF 中，则可添加所有七种字段类型：复选框、单选按钮、文本字段、签名字段、列表框、组合框和梳理框。

向表单添加元素：

从表单工具栏中选择所需的工具，然后拖动光标以创建所需大小的表单域。此时显示属性对话框，供您自定义该控件。

移动表单元素或调整其大小：

要移动表单元素或调整其大小，请双击表单控件面板中的相应字段名称，或在表单工具栏中选择相应的表单按钮。所选类型的所有控件都会显示出来。抓住手柄来移动控件或调整其大小。

对齐和分发表单控件：

要将表单对象对齐到统一的左、右、上、下位置，或使其居中，请选择至少两个对象，再使用快捷菜单。要使表单对象均匀分布，请至少选择三个对象，再使用快捷菜单。

定义控件属性：

绘制每个表单控件时，将出现相应的“表单控件属性”对话框，以便您可设置线条和文本颜色，以及粗细度和其他设置。操作可与控件相关联。对于复选框和单选按钮，您可以定义表示选定控件的形状和选定状态的导出值。右键单击现有的控件，然后选择“属性”以修改属性。要统一一组控件的属性，请通过“Shift + 单击”或“Ctrl + 单击”选择控件，然后从快捷菜单中选择“属性”。

Concept Link Icon 相关主题


设置字段的默认字体

尽管 FormTyper 程序在您输入数据时使用默认字体，但您也可以随时选择其他字体，或者在工作时更改默认字体。您也可以编辑各个字段，并为这些字段中的数据分配不同字体。

设置默认字体

  1. 右键单击发送条上的 [image] FormTyper 图标。

  2. 单击“字体”部分中的更改按钮。

  3. 在字体对话框中，指定所需的字体、样式、大小、颜色和其他属性，然后单击确定。

使用您的 PDF 程序时，可以右键单击具有您要重复使用的属性的表单控件，然后选择设为默认属性。

更改单个字段的字体

  1. 将表单从 PaperPort 桌面拖到发送条上的 FormTyper 程序。

  2. 打开导航器中的“表单控件”面板并双击所需的控件

  3. “文本字段属性”对话框打开，显示“常规”面板。

  4. 对行和文本进行所需的设置，包括字体类型、大小和颜色。


只打印表单域

此功能允许您仅将填充的域打印到预先打印的表单上，而不打印文档的完整内容。通过偏移量，可准确地将表单域定位在表单上。

打印表单域

  1. 从表单菜单中选择只打印域。

  2. 键入所需的值。


分发表单

一旦您拥有合适的未填写的活动 PDF 表单，您就可以准备分发：

  1. 在 PDF Viewer Plus 或 Power PDF 中打开 PDF 表单。

  2. 使用“选择文本” [image] 工具来对静态表单文本添加高亮显示或下划线。

  3. 如果需要在表单中添加新的静态文本，请使用“文本框” [image] 工具。

  4. 如果需要在分发之前与同事一起审阅表单，则添加注释和便签。

  5. 完成表单设计审阅，根据需要进行修改，然后在最终的表单中移除不需要的注释或便签。

  6. 保存表单。

  7. 根据需要，使用其他应用程序将其字段链接到数据库。

  8. 将表单发布到网站上或通过电子邮件进行分发。


什么是 Web 发布程序

使用 Web 发布程序创建 HTML 文件

使用 PaperPort 的 Web 发布程序，您可以创建包含一个或更多图像或文本项目的简单、基本 HTML 文件。

将一个或多个项目拖放到 PaperPort 发送条中的 Web 发布程序图标上，然后按照屏幕上的步骤进行操作，创建可作为网页在 Web 浏览器中查看的 HTML 文件。

使用 Web 发布程序，您可以：

  • 创建 HTML 文件，在其中将您的项目转换为 JPEG 文件或实际文本。

  • 以缩略图链接、文本链接方式插入您的项目，或直接将其嵌入网页中。

  • 将您创建的 HTML 文件插入现有网页中。

  • 在 Web 浏览器或 HTML 编辑程序中查看您已完成的 HTML 文件。

  • 如果您有现成网站，可使用 FTP 选项，将您的 HTML 文件复制到 Web 服务器。

使用 Web 发布程序的基本步骤

  1. 在 PaperPort 发送条上，右键单击 Web 发布程序图标，然后单击发送选项。

  2. 在发送选项对话框中，指定：

    图像    可将图像项目转换为 JPEG 文件。

    — 或者 —

    文本    可使用“转换”下所列的 OCR 程序，将文本项目转换为纯文本 HTML 文件。

    默认情况下，转换图像成文本框指明了 PaperPort OCR 程序。如果您有多个 OCR 软件程序，则可在列表中选择不同程序。

  3. 要更改任何默认选项，请单击选项按钮。然后在 Web 发布程序选项对话框中，选择所需的选项，然后单击“确定”。

  4. 在 PaperPort 桌面上，选择您要添加至网页的项目，并将其拖到发送条中的 Web 发布程序图标上。

    进度条将报告页面创建过程的状态。

  5. 按照 Web 发布程序向导中的步骤完成发布过程。


设置 Web 发布程序选项

设置“发送到 Web 发布程序”选项

在发送选项对话框中，可以为发送到发送条上的 Web 发布程序的项目调整默认选项。

您可以设置是否将图像（例如彩色照片）转换为 JPEG（在 Web 上显示图形的常用格式），您还可以使用 PaperPort 的 OCR 软件，将图像项目转换为文本。

在发送条上，右键单击程序图标，再单击发送选项以显示发送选项对话框。在对话框中，选择：

  • 文本可使用选定 OCR 程序将文本项目转换为纯文本 HTML 文件。

  • 图像可使用 JPEG 格式导出 PaperPort 图像项目。

当您选择文本时，可以指定用于将项目转换为文本文件的 OCR 程序。只有当您拥有一个不是随 PaperPort 提供的 OCR 程序时，此选项才可用。

单击设置可调整文本文件的以下默认选项：

  • 数码相机输入 — 选择此选项可通知 OCR，文本提取的源是数码相机。

  • 自动定位页面 — 自动旋转页面，使文本竖直显示。OCR 需要使用竖直显示文本。

  • 单列输出 — 从多列文档中移除列，以便转换的文本以单列格式显示 — 或者清除此选项可保持分栏格式，如在使用电子表格时。

单击选项可调整其他 Web 发布程序选项。

提示

您可在需要时随时更改选项。要在您每次将项目拖到发送条上的“Web 发布程序”图标时显示 Web 发布程序选项对话框，请选中始终显示选项对话框复选框。

当该复选框清除时，您可通过单击发送选项对话框中的选项按钮，显示该对话框。


调整其他 Web 发布程序选项

单击发送选项 – Web 发布程序中的选项以调整其他 Web 发布程序选项。

使用“发布”选项卡可以

  • 将 HTML 文件发布到本地或网络驱动器

  • 将 HTML 文件发布到 Web 服务器或 AOL Web 服务器。

使用“文件信息”选项卡可以

  • 选择存储 HTML 文件的文件夹

  • 创建新的 HTML 文件或附加到现有 HTML 文件

  • 设置默认 HTML 文件名约定。

使用“页面格式”选项卡可以

  • 创建索引、缩略图或相册页面

  • 使用图像作为页面背景

  • 添加页面标题。

Related Topics Link Icon 相关主题


创建一个包含项目文本的 HTML 文件

使用 Web 发布程序，您可以轻松地创建一个包含您桌面上图像项目中的实际文本的 HTML 文件。

例如，您可以将文本文档扫描为 PDF 文件，然后在网页上使用该文档文本。

通过将项目拖放至 Web 发布程序图标，您可以对项目运行 OCR 过程，以创建一个包含文本或文档文本链接的 HTML 文件。

创建一个包含项目文本的 HTML 文件：

  1. 在工具功能区中，选择 [image] 发送选项，然后在“程序链接”列表中，单击 Web 发布程序图标。

  2. 在“发送选项”对话框中，选择文本以使用选定 OCR 程序将文本项目转换为纯文本 HTML 文件。

  3. 如果您拥有多个 OCR 程序，请在转换下选择您想要使用的程序。

  4. 要为 OCR 程序指定各种选项，请单击设置 （如果可用），并更改您所需的选项。

  5. 如果想要更改任何默认选项，请单击选项按钮。然后在 Web 发布程序选项对话框中， 选择所需的选项，然后单击“确定”。

  6. 在 PaperPort 桌面上，将项目拖到发送条中的 Web 发布程序图标上。进度条将报告页面创建过程的状态。

  7. 按照 Web 发布程序向导中的步骤完成发布过程。

提示

要创建一个仅包含您拖到 Web 发布程序图标的项目文本的新 HTML 文件，请在 Web 发布程序选项对话框中进行以下设置：在文件信息选项卡上，单击创建新页面；然后在页面格式选项卡上，单击相册页面。

如果想要在一个不是 PDF 或 PaperPort 图像文件的文档中使用文本，请使用项目菜单上的复制。复制功能会将文档复制到 PDF 或 PaperPort 图像文件中，随后您可将其发送至 Web 发布程序。


创建一个包含 JPEG 图像的 HTML 文件

使用 Web 发布程序，您可以轻松地创建一个包含您 PaperPort 桌面上项目中的 JPEG 图像的基本 HTML 文件：

  1. 在工具功能区中，选择 [image] 发送选项，然后在“程序链接”列表中，单击 HTML 编辑器图标。

  2. 在发送选项对话框中，选择嵌入图像 (JPEG)，以及您偏好的其他选项。

  3. 在 PaperPort 桌面上，选择要添加至网页的项目，并将其拖到发送条中的 Web 发布程序图标上。进度条将报告页面创建过程的状态。

  4. 按照 Web 发布程序向导中的步骤完成发布过程。

提示

在 Web 发布程序选项对话框中，您可以指定如何显示发布的页面。例如，在发布选项卡上，您可以指示 Web 发布程序在您默认的 Web 浏览器或 HTML 编辑程序（如 Microsoft FrontPage）中显示网页。


将 HTML 文件发布到本地或网络驱动器

使用 Web 发布程序，您可以将您的 HTML 文件发布到本地或网络驱动器。

  1. 在工具功能区中，选择 [image] 发送选项，然后在“程序链接”列表中，单击 Web 发布程序图标。

  2. 在发送选项对话框中，单击选项。

  3. 在发布选项卡的发布方法下，单击本地。

  4. 单击文件信息选项卡，并在本地目录字段中指定希望保存 HTML 文件的位置。

  5. 单击页面格式选项卡，指定要发布的页面的类型。

  6. 在 PaperPort 桌面上，将项目拖到发送条中的 Web 发布程序图标上。进度条将报告页面创建过程的状态。

  7. 按照 Web 发布程序向导中的步骤完成发布过程。

如果您可以访问 Web 服务器，则可以使用 Web 发布程序复制 HTML 文件并将其发布到 Web 服务器。此过程使用 FTP 程序将您的文件传输至主机服务器。

  1. 在工具功能区中，选择 [image] 发送选项，然后在“程序链接”列表中，单击 Web 发布程序图标。

  2. 在发送选项对话框中，单击选项。

  3. 在发布选项卡的发布方法下，单击 FTP。

  4. 在 FTP 选项区域中，输入 Web 服务器名称、您的用户 ID 和密码，以及要存储 HTML 文件的 Web 服务器文件夹。如果尚未获得该信息，请联系服务提供商。保存密码功能是可选的。如果访客权限有效，请单击匿名登录。

  5. 根据需要选择其他 Web 发布程序选项，然后单击“确定”。

  6. 连接到您的互联网服务提供商。

  7. 在 PaperPort 桌面上，将想要发布的项目拖到发送条中的 Web 发布程序图标上。进度条将报告页面创建过程的状态。

  8. 按照 Web 发布程序向导中的步骤完成发布过程。

注意

如果您要将 HTML 文件附加到现有页面，则 Web 发布程序会从 Web 服务器获得该页面的副本。

如果您在 America Online 有网站，请选择 AOL 而非 FTP，并提供您的屏幕名称。通过 AOL 发布方法创建的 JPEG 文件尺寸可能会比原始项目大。要缩小文件尺寸，请调整 JPEG 压缩率。


设置 SharePoint 链接

只有 PaperPort Professional 提供此功能。

Microsoft SharePoint 是一种文档管理系统，允许团队存储、访问和编辑文档集。如果在您的计算机上正确安装了 SharePoint（版本 2003、2007 和 2010），则它受 PaperPort Professional 14 支持。

将 SharePoint 设置为与 PaperPort 搭配使用：

  1. 右键单击发送条中的 SharePoint 图标 [image] ，再选择发送选项。

  2. 提供 SharePoint 服务器的 URL。最简单的方法是从网络浏览器复制和粘贴 URL。

  3. 输入用户名和密码。选择保存登录信息，以避免在每次访问时重复这些步骤。如果对上述项目有所疑问，请咨询网络管理员以寻求帮助。

  4. 单击测试以确保连接正常。

要在以后添加其他 SharePoint 站点，可在组合框中输入其 URL 并单击确定。


使用 SharePoint 链接

只有 PaperPort Professional 提供此功能。

从 SharePoint 获取项目：

  1. 右键单击发送条中的 SharePoint 图标 [image] ，再选择获取文件。

  2. 如果需要，请提供访问凭据。

  3. 单击文件夹按钮可创建新的子文件夹。

  4. 浏览到所需位置并选择文件。

  5. 选择将副本或原始文件放在 PaperPort 桌面上。在后一种情况下，文件将从 SharePoint 中移除。还需选择是否要签出文件以进行编辑。以上两种选择可能必须具有必要的 SharePoint 授权。

将文件发送到 SharePoint：

  1. 选择项目，并将它拖到发送条中的 SharePoint 图标 [image] 上。

  2. 选择文档库和所需的文件夹位置。

  3. 要创建新的子文件夹，选择要包含它的文件夹，单击文件夹按钮并命名。

  4. 确认或更改现有文件名。

  5. 单击确定保存该文件。如果 SharePoint 设置允许，该文件会被签入。否则，您可能必须访问 SharePoint 以执行签入。

也可通过在 PaperPort 按钮下拉列表中选择发送到 [image] ，然后选择 SharePoint，以发送项目。可以选择或拖动多个项目 – 您可能需要进行滚动操作才能看到所有文档名称；这些项目不能更改，只能为所有文件选择一个文件夹。如果在 SharePoint 中启用版本控制，则该功能将应用于发送的文件。

将页面扫描到 SharePoint：

  1. 从“开始”菜单中打开 ScanDirect，右键单击 SharePoint 目标按钮，再选择发送选项。根据需要提供访问信息。

  2. 输入用于多页扫描的文件自动命名说明。

  3. 选择单页或多页扫描（后者需要 ADF）。

  4. 放入页面并单击扫描按钮以查看扫描仪自身的界面。选择设置并扫描。

  5. 将显示 SharePoint 对话框（如果需要，可使用 Alt+Tab 切换）。选择目标文档库和文件夹，并单击确定。


如果无法解决问题

疑难解答：如果无法解决问题

  • 阅读此 PaperPort 帮助中的疑难解答提示。

  • 在 PaperPort 帮助功能区中，单击 [image] 发行说明，再阅读 PaperPort 发行说明。

  • 阅读扫描仪或数码相机随附的疑难解答文档。

  • 参阅 Kofax 网站 (www.kofax.com) 上的最新产品支持信息。

    网站上提供了有关 Kofax 产品和可搭配 PaperPort 使用的第三方程序的信息。您可以下载可让链接程序在 PaperPort 发送条上使用的支持，查看受支持的扫描仪的列表，并查找有关使用 PaperPort 软件的许多常见问题的解答。

如果仍然无法解决问题

如果仍然不能解决问题，请在 PaperPort 帮助功能区中单击 [image] 产品支持，获取有关联系 Kofax 产品支持的信息。


PaperPort 在启动后崩溃或挂起

疑难解答：PaperPort 无法正确启动

在极少数情况下，PaperPort 可能无法正确启动。可能会在桌面视图中显示部分而非全部缩略图后崩溃或挂起（进入循环）。我们提供一款实用工具，帮助您识别 PaperPort 文件夹结构中那些一旦访问便可能造成应用程序不稳定的项目并将其移除。

检查 PaperPort 文件夹

按照以下方法识别问题项目：

  • 浏览到 PaperPort 安装目录（通常为“C:\Program Files\Kofax\PaperPort”），找到 CheckPPFolders.exe 程序，并将其启动（双击）。

  • 选择在我的 PaperPort 文件夹中搜索可能造成挂起或崩溃的问题文件选项，再单击“确定”。这将打开“PaperPort 文件夹内容分析器”对话框。

注意

另外，也可选择从我的 PaperPort 文件夹移除 PaperPort 元数据文件，清理文件中不需要的信息和可能的敏感信息。

  • 选择仅显示处理错误选项，可仅在处理日志中包含有问题的项目。单击开始以开始执行分析。您可以随时通过单击停止暂停或中止分析过程。单击保存日志按钮，可将处理日志内容导出到 XML 文档中，进行脱机分析。

移除问题文件

  • 检查处理日志（“状态报告”窗口），查看要对找到的可能导致 PaperPort 崩溃或挂起的文件所执行的建议和/或必要操作。

  • 单击收集文件按钮，可打开“收集文件”对话框。其中显示问题文件列表。单击收集可将列出的文件移动到指定的目的地文件夹；最好放在 PaperPort 桌面文件夹结构之外，其中还会创建摘要文档。


疑难解答：文件夹

出现“无法访问文件夹”消息

在尝试访问您添加到 PaperPort 中的文件夹时可能会显示此消息。不过，PaperPort 由于以下原因之一无法访问该文件夹：

  • 该文件夹已被移动或重命名，因此 PaperPort 无法定位该文件夹。

    在此情形中，请使用文件夹管理器对话框，从 PaperPort 移除该文件夹。然后，找到移动或重命名过的文件夹，重新添加该文件夹。

  • 操作系统并未将文件夹识别为实际的文件夹，而是将其视为虚拟文件夹。并非所有虚拟文件夹都可作为 PaperPort 文件夹添加到 PaperPort 中，即使您在浏览文件夹对话框或 Windows 资源管理器中可以看到这些虚拟文件夹。

    要纠正这一情况，请使用文件夹管理器对话框从 PaperPort 移除该虚拟文件夹。然后，您可以在 Windows 资源管理器中打开该虚拟文件夹，并将其中的文件拖放到 PaperPort 桌面或文件夹窗格，或直接拖放到发送条上。

  • 文件夹属于网络文件夹，但您目前无法访问网络。

    请等待恢复网络访问后，再打开该网络文件夹。

  • 文件夹位于可移动介质中，而该介质已从驱动器中移除。

    要解决此问题，请插入该介质，然后再尝试打开其中的文件夹。

提示

在工具功能区中，选择 [image] 文件夹管理器 — 或者，在“文件夹”窗格中，单击鼠标右键，然后单击文件夹管理器以显示 PaperPort 文件夹对话框。

无法更改或移动“我的 PaperPort 文档”文件夹

如果按照现代 Windows 有关用户数据存储位置的正确原则安装 PaperPort，则默认的 PaperPort 文件夹会设为“我的文档\我的 PaperPort 文档”。

不过，无法在 PaperPort 中更改此文件夹的位置。

请注意，您并不需要使用我的 PaperPort 文档文件夹来存储您的数据。您可以将其他本地和网络文件夹添加到 PaperPort 的文件夹窗格中，PaperPort 会打开您之前退出前所处的最后一个文件夹。

如果没有使用，您也可以删除我的 PaperPort 文档文件夹中的所有示例子文件夹：右键单击文件夹，再选择删除。这可减少“文件夹”窗格中显示的多余文件夹数量。

无法从不使用的文件夹中移除 PaperPort 信息

如果已从“文件夹”窗格中移除了某个文件夹并且不想再将其用于 PaperPort，您可能要移除任何与该文件夹关联的 PaperPort 信息。

  1. 关闭 PaperPort。

  2. 使用 Windows 资源管理器浏览并打开错误消息中指出的共享网络文件夹。

  3. 确保系统已设置为显示隐藏的文件和文件夹。

  4. 如果存在 PPThumbs.ptn、PPThumbs.ptn2、maxdesk.ini、maxdesk.ini2 和 PPMetadata.bin 文件，请将其删除。

  5. 如果文件夹属于顶层 PaperPort 文件夹，请删除名为 SearchVerity 的子文件夹（若存在）。

Concept Link Icon 相关主题


疑难解答：正在扫描

升级 Windows 操作系统后无法扫描

如果升级 Windows 操作系统后无法将项目扫描到 PaperPort，您可能需要重新安装扫描仪的软件驱动程序。

  1. 前往扫描仪制造商的网站，下载并安装适用于扫描仪和 Windows 版本的最新驱动程序。

  2. 确认您可以使用扫描仪的软件程序或其他可获取项目的程序扫描项目。

如果问题仍然存在，请参阅 Kofax 产品支持网站的知识库了解有关解决此问题的最新信息和其他说明。

如需受 PaperPort 支持的扫描仪和设备的列表，请参阅 Kofax 网站 (www.kofax.com) 上的“硬件兼容性列表”。

无法作为多页项目扫描多个页面

根据所使用的扫描仪类型，您可能无法将多个页面作为单个多页项目扫描到 PaperPort 桌面。

如果各个扫描的页面作为单页项目添加到了 PaperPort 中，您可以将一个单页项目拖放到另一个上来创建多页项目。

也可以选择项目功能区中的 [image] 合并项目。

您可以将各种风格的图像文件（包括 MAX 和 PDF 文件）合并为单个 PDF 文件，其风格取决于“选项”对话框的“项目”面板中的 PDF 生成设置。

文本被截断

所扫描的页面在一个或多个边缘上出现空白，并且文本被截断。

检查并调整清除边缘设置：

  1. 在扫描或获取照片窗格中，选择所需的配置文件。

  2. 单击“设置”。

  3. 在设置 – 扫描配置文件对话框中，单击 SET 选项卡。

  4. 单击清除边缘设置，然后根据需要修改其中的值。

  5. 在两个对话框中，单击确定。

另外，也请检查页面大小设置是否正确。

Related Topics Link Icon 相关主题


标注工具栏中的按钮是灰色的

疑难解答：标注

标注功能区中的工具没有启用

Image View 窗口的标注功能区中包含一些按钮，可用于向您的 PDF 和图像项目添加标注、附注和其他对象，如高亮显示标记和箭头。

PDF 文件中的标注是可编辑的，这表示您可以在需要时调整位置、更改或删除标注，或者编辑文本内容。

在 JPEG 和 Windows 位图文件等其他类型的图像项目中，标注在您保存项目时会变为图像的永久部分。

对于无法接受标注的项目类型（例如文本项目），PaperPort 会自动禁用标注按钮。

附注

在 PaperPort 外创建或编辑的 PDF 文件可能会包含 PaperPort 不支持的标注类型。虽然 PaperPort 可以显示作为 PDF 项目一部分的这些标注类型，但其无法调整位置、修改或移除。

PaperPort 图像 (MAX) 文件无法在 PaperPort 14 中接受标注；不过，由旧版产品放入的标注依然可以显示，只是无法修改。这些标注可通过 MAX 至 PDF 转换器传输到 PDF 文件中，在其中进行编辑。

提示

要对无法使用 PaperPort 标注按钮的项目使用这些按钮，请使用“复制为 PDF 项目”创建 PDF 文件。

各种风格的 PDF 文件都可在 PDF Viewer Plus 或 Power PDF 中进行更好的标注，其中的标注工具经过定制，适用于 PDF 文件。专业版产品提供更为丰富的工具，还允许编辑实际的 PDF 内容（文本或对象）。

SET 工具命令组中的工具没有启用

图像编辑按钮仅对图像项目有效。这表示，您在 Image View 窗口中查看文本文档时，所有按钮都会被禁用。

也请注意，某些图像编辑操作仅对特定的项目类型有效。为指明某个操作不可用，PaperPort 会自动禁用 SET 工具命令组中的相应按钮。

只适用于特定项目类型的操作包括：

  • 去除红眼 — 仅对彩色图像有效。

  • 去除杂点 — 仅对黑白图像项目有效。

  • 直线增强 — 仅对黑白图像项目有效。

  • 图像倾斜校正 — 对黑白图像文件中的文本行执行倾斜校正，可产生更佳的 OCR 结果。

  • 去除斑点 — 使用所选的去斑类型，清理黑白图像。


疑难解答：图像

文字处理文档中出现乱码的文本和符号

在将图像拖到发送条上的文字处理或文本处理程序时，文档中出现乱码的文本或字符符号，而不是实际的图像。

这是因为 PaperPort OCR 程序会将图像中的文本转换为文档中的实际文本。因此，如果拖动的项目带有照片，OCR 程序可能会因为图像中的阴影或对象形状将照片的部分内容解译为文本。

您可以使用文字处理程序校正文本。

您也可以在将图像发送到文字处理程序前，先从其中裁剪图片。

提示

如果要插入实际的图像，请在源程序中打开该文档，然后使用源程序的“插入文件”命令。也可以使用复制和粘贴功能复制图像，并粘贴到 Word 或 Excel 文档中。

务必使用建议用于 OCR 过程的分辨率扫描图像。

如果 PaperPort 安装在装有 OmniPage 的计算机上，将可使用后者的 OCR 服务，从而可加强 PaperPort 的功能。如需 OmniPage 中 OCR 功能的详细列表，请参见 www.kofax.com。

图像质量不佳

计算机显示器的屏幕分辨率设为 1024 x 768 像素或更高并且使用尽可能多的颜色时（如增强色（16 位）或真彩色（24 或 32 位）），计算机上的图像看起来最佳。

如果不确定如何更改这些设置，请参阅 Windows 帮助了解详情。

要改善打印图像的质量，请记住以较高的分辨率扫描图像。

在扫描要运行 OCR 过程的文档时，请使用 300 dpi 或更高的分辨率。


发送项目到 Microsoft Excel 链接时电子表格数据错位

疑难解答：文字处理

发送项目到 Microsoft Excel 时电子表格数据错位

发送项目到 Microsoft Excel 时，数据可能不显示在电子表格中正确的行与列中。

如果出现此问题，您可以通过更改 Microsoft Excel 程序的发送选项进行解决。按照以下步骤执行：

  1. 在发送条上，右键单击 Microsoft Excel 图标，然后单击发送选项。

    — 或者 —
    在工具功能区中，选择 [image] 发送选项，再单击列表中的 Microsoft Excel 图标。

  2. 在发送选项对话框中，单击设置。

  3. 如果使用的是 PaperPort OCR 程序，请选择自动定位页面。此设置可旋转电子表格文档中的页面使文本竖直显示，让 OCR 过程可以正确转换电子表格数据中的文本。

  4. 清除单列输出复选框，以便指定多列作为文档布局。

  5. 单击确定。

无法在文字处理文档中插入照片

如果将 JPEG 文件等图像拖到发送条中的文字处理或文本处理程序上，该图像不会插入到文字文档中。

这是因为 PaperPort OCR 程序会将图像中的文本转换为文档中的实际文本。

要将照片插入 Word 或 Excel 文档等文字处理文档中，请在其源程序中打开文档，然后使用源程序的“插入文件”命令插入 PaperPort 图像项目。

也可以使用复制和粘贴功能复制照片，并粘贴到 Word 或 Excel 文档中。

导入大项目时文字处理程序停滞

在将大项目导入其中时，一些文字处理程序可能会停滞。

要解决此问题：

  • 确保页面未使用过高的分辨率扫描；对于文档，300 dpi 的黑白图像已足够。

  • 拆分多页项目，再逐一将各个页面拖到发送条中的文字处理程序上。借助文字处理程序的复制与粘贴功能，您可以将各个页面的内容合并到一个文档中。

Word 文档中无法显示嵌入的 PaperPort 图像项目

借助 OLE 功能，您可以将 PaperPort 图像 (.max) 文件作为嵌入的链接插入到 Word 文档等其他程序文件中。

如果在单击嵌入链接时 PaperPort 图像项目不显示，则可能该项目太大。在 PaperPort 中裁剪该项目以缩小其尺寸，再将项目作为嵌入的链接重新插入。


疑难解答：OCR

对旋转的文档执行 PCR 过程时速度很慢

如果 OCR 过程似乎花费了很长时间，请确保文档的各个页面都竖直显示。

您也可以关闭 OCR 程序的发送选项中的自动调整方向功能，使得该过程不会花费时间来尝试确定文本的方向。

请注意，对于非常复杂的页面，OCR 进度可能会很慢。

OCR 结果不如预期

在 OCR 过程将扫描的文本转换为文本时，其结果可能不如预期。除了其他因素外，OCR 准确性还可能取决于源文档的语言。因此，请将 OCR 语言设置为与临时源文档语言对应，然后请记住恢复用于要处理的大多数文档的默认 OCR 语言设置。

PaperPort OCR 可以处理好大多数文档。不过，为了能完全捕获复杂的文档，如包含图片的文档和电子表格等，可能需要单独的 OCR 程序，从而更精确地控制 OCR 过程。

为获得 OCR 完整功能的优势，建议您使用 Kofax OmniPage 等强大的 OCR 程序。请参见将 OmniPage 与 PaperPort 搭配使用。

Related Topics Link Icon 相关主题


疑难解答：发送条程序

发送条上的电子邮件程序不可用

某些电子邮件程序不能在发送条上使用，因为它们是由基于 Web 的程序和网络服务提供的。例如，若在线电子邮件服务并未安装在您的计算机上，而是驻留在 Web 服务器上，则无法在发送条上使用。

不过，您依然可以使用基于 Web 的电子邮件程序，并将项目作为邮件附件发送。若要这样做，请执行下列操作：

  1. 启动电子邮件程序，并按照相应的步骤将文件附加到电子邮件中。（不同电子邮件程序的步骤也不同。）

  2. 浏览到包含所需项目的 PaperPort 文件夹，再将项目选为电子邮件附件。然后您便可以像任何电子邮件附件一样发送该项目。

您要使用的程序不在发送条上

如果发现计算机上某个程序的图标不在发送条中，可尝试下列步骤来解决问题：

  • 访问 Kofax 网站 (www.kofax.com) 的 PaperPort 页面。在 PaperPort 链接网页中，您可以获得所有受支持程序链接的列表，并下载多种常见软件程序的支持。

  • 在工具功能区中，选择 [image] 刷新发送条。这可命令 PaperPort 检查计算机中的新程序，并相应地更新发送条。

  • 在工具功能区中，选择 [image] 新建链接，再按照向导中的步骤操作，将程序添加到发送条中。

也可通过右键单击发送条并指向发送条来执行刷新发送条和新建程序链接命令

发送条上的程序无法启动

如果将项目拖放到发送条中的程序上，但该程序不启动，请查看该程序是否已经打开。

如果程序已打开，请关闭程序，然后再尝试将项目拖到发送条中的程序上。程序应当能正常启动了。


疑难解答：All-in-One 搜索

“包含索引文本”编辑框灰显

在“ All-in-One 搜索”窗格中，打开利用 All-in-One 索引选项。如果您没有在窗格中看到此复选框，请单击搜索按钮旁的展开按钮（带有双箭头）以显示窗格的下面部分。

搜索结果不完整

进行索引搜索时，尽管您知道您的搜索词在索引文件中存在，应该能够搜索到，但 PaperPort 却没有找到该搜索词。

请确保您没有在名称、作者、关键字编辑框中输入任何文本。如果输入，则程序仅会列出在其索引文本和文件信息中同时找到搜索字符串的文件。通常，这意味着您获得的搜索结果很少，甚至没有搜索结果。

要列出在其索引文本或文件信息中包含单个搜索字符串的所有文件，请在包含索引文本编辑框中输入字符串，并选中所需的任何或全部复选标记，而将名称、作者、关键字编辑框留空。这样您就可以获得完整的列表。

All-in-One 搜索进程似乎挂起

如果 All-in-One 搜索进程似乎在某个项目上挂起，而没有完成搜索，请按照以下步骤操作：

  1. 记下似乎会导致 All-in-One 搜索停滞的文件。

  2. 关闭 All-in-One 搜索。

  3. 将该项目移动至没有索引的文件夹，或将该项目从“文件夹”窗格中移除。文件夹仅从“文件夹”窗格中移除。实际的文件夹及其内容仍然保留在计算机或外部设备中。

  4. 再次更新 All-in-One 索引。

注意

当索引管理器正忙于执行任务时，不要从 PaperPort 启动索引。这将导致进程挂起。

无法索引一个或多个项目

PaperPort 通过对页面图像运行其 OCR 程序，索引图像项目的文本内容。OCR 过程可以成功索引大多数 PDF、PaperPort (.max)、TIFF 和 DCX 图像。

但是，OCR 过程可能无法索引分辨率过低或过高的页面或过于复杂的页面。

PaperPort 自动将索引错误记录在日志文件中，以便您能够查看索引错误，并根据需要解决这些错误。

解决索引错误

虽然您无法在出现错误的页面上查找文本，但您可以忽略错误。可能发生三种类型的错误：

  • 文档错误 — 页面无法索引的原因可能是文档损坏、图像数据损坏或者文档属性超出允许范围。您可能需要重新获取文档。确保分辨率在 72 dpi 至 600 dpi 之间。重新索引项目。

  • OCR 错误 — OCR 引擎无法成功对页面执行 OCR 操作。如果页面过于复杂或者没有足够内存进行操作，可能发生此类错误。要解决 OCR 错误，请重新扫描图像质量不佳的页面。关闭其他程序，重新启动 PaperPort，然后重新索引项目。

  • PaperPort 错误 — PaperPort 无法对页面运行 OCR。关闭其他程序，重新启动 PaperPort，然后重试。如果错误仍然存在，您可能需要重新安装 PaperPort。

“无法更新 All-in-One 索引”消息

在任何特定时间，只有一名用户能够更新共享网络文件夹的 All-in-One 搜索索引。

如果您收到消息，提示 PaperPort“无法更新 All-in-One 索引”（针对特定文件夹），因为另一位用户正在使用索引，请等待其他用户完成索引，然后再重试该过程。

当其他计算机已完成索引时，或其他计算机已断开电源或由于错误而停止时，您可以安全地继续索引。但是，如果其他计算机仍在索引，则继续更新索引可能损坏索引。

损坏的索引会产生空白的“搜索结果”窗口。要修复损坏的索引，请首先尝试重新生成索引：

  1. 在 PaperPort 桌面中，显示文件夹窗格，然后选择网络文件夹。

  2. 单击鼠标右键，然后在快捷菜单中单击添加到 All-in-One 搜索。

在大多数情况下，这种方法可以解决问题。如果索引仍被损坏，您可以删除索引文件夹，然后重新生成索引。按照以下步骤执行：

  1. 关闭 PaperPort。

  2. 使用 Windows 资源管理器浏览并打开错误消息中指出的共享网络文件夹。

  3. 确保系统已设置为显示隐藏的文件和文件夹。

  4. 删除名为 SearchVerity 的文件夹，并单击确定以确认删除文件。

  5. 启动 PaperPort，显示文件夹窗格，然后右键单击网络文件夹。然后，在快捷菜单中单击添加到 All-in-One 搜索以重新生成索引。


疑难解答：打印项目

标注和图像不能正常打印

如果标注和图像无法正常打印，请将项目保存为不同的类型，再从其他程序尝试打印，以确定问题根源是项目还是打印机。

例如，可将文件保存为 JPEG 文件，再从Windows 画图程序中打开并打印。如果项目仍然无法正常打印，请检查您的打印机设置及打印机的墨盒。

务必参考打印机文档，获取有关解决打印质量问题的帮助。

显示“无法创建打印设备上下文”消息

如果在将图像拖到发送条中的传真程序上时出现此错误，则传真程序软件可能有问题。

按照以下步骤进行测试并解决问题：

  • 将另一个不同的文件拖到传真程序上。

  • 检查传真打印驱动程序：用记事本或写字板程序创建文本文件，再将该文件打印到传真程序。

  • 重新安装传真程序软件。

打印到 PaperPort 桌面时文件大小不正确

要尝试解决此问题：

  1. 在源程序中，确保文档页面是您需要的大小。

    例如在 Word 中，检查页面设置选项，确保选择了正确的尺寸。

  2. 确保 PaperPort 打印驱动程序将纸张尺寸设置为您想要的大小。

    为此，请显示控制面板，再单击打印机。右键单击 PaperPort 打印机图标，然后在快捷菜单中单击打印首选项，再检查纸张大小设置。


DesktopDelivery 管理器

只有 PaperPort Professional 提供此功能。

该对话框用于设置监控间隔和 PaperPort 行为。

通过单击工具功能区的文件夹组中的桌面交付工具 [image] 进行访问。

DesktopDelivery 管理器对话框显示监控哪些本地或网络文件夹以及为其分配哪些 PaperPort 文件夹（称为 DesktopDelivery 文件夹）。

检查文件夹的间隔：从选择框中选择一个值。

要更改 DesktopDelivery 文件夹设置，请选择 DesktopDelivery 文件夹并单击修改。文件夹属性对话框可以让您进行必要更改。

如果您希望在检索文档时运行程序，请选择在窗口中运行 PaperPort，否则请选择不运行 PaperPort。

选中运行 DesktopDelivery复选框并指定在 PaperPort 启动时或操作系统启动时运行，以启用监控和文件导入。如果不选中此复选框，DesktopDelivery 将不会启动监控。

Related Topics Link Icon 相关主题


PaperPort 扫描对话框

PaperPort — 扫描

要访问该对话框，请选中捕获助手中的“修改文档名称和便签”复选框，然后单击“完成扫描”按钮。

扫描完成时，使用该对话框输入或修改项目属性。

主题（注释） — 输入或修改与项目相关和随项目存储的主题或注释文本。

作者 — 输入或修改该项目创建者的姓名。

关键字 — 输入或修改指定给项目用作搜索和检索目的的词语。

文档名称 — 显示项目的名称。文档名称将由程序根据 PaperPort 选项对话框的项目面板上的所选命名方法提供。

应用到全部 — 在 PaperPort Professional 中，使用该按钮将输入/修改的属性应用到当前扫描会话内扫描的所有项目。如果在修改自动提供的项目名称后单击应用到全部，则扫描会话内的所有文档将拥有修改的项目名称、下划线和 4 位数序列号。例如，如果将现有项目名称更改为 ‘Photo’，则 文档将编号如下：Photo_0002、Photo_0003 等。在这种情况下，PaperPort 选项对话框的项目面板上指定的命名方法将不生效。

完成 — 用于完成项目属性的输入或修改，并关闭对话框。


PDF 安全对话框

PDF 安全

选择 PaperPort 桌面上的 PDF 文件，然后单击项目功能区上的 PDF 安全组中的应用按钮 [image] 进行访问。

在 PDF 安全对话框中，您可以设置 PDF 安全设置。在桌面视图中选择一个 PDF 文件，使用快捷菜单或项目功能区来显示该对话框，为所选文件指定安全设置。

如果您希望限制打开某个 PDF 文件，单击打开文档前询问密码，然后在文本框中输入密码。密码最多可包含 32 个字符。

单击使用权限密码限制打印和编辑文档并指定其他安全设置。

以下安全设置（最后一个除外）只能在已选中权限密码复选框时进行选择。
允许打印

您可以作如下选择：

  • 无禁止打印文档。

  • 低分辨率 (150 dpi) 允许文档最大以 150 dpi 打印。

  • 高分辨率允许文档以任何分辨率打印。这些限制仅为文档的原始分辨率和打印机的功能。

允许更改

您可以作如下选择：

  • 无禁止任何更改。

  • 插入、旋转和删除页面允许用户插入、旋转和删除页面。如果选中了启用复制文本、图像和其他内容，则可以堆叠和拆分页面。

  • 填写表单域和签名给予用户相关权限，以便在支持相关功能的程序中填写表单域和使用数字签名。

  • 注释、填写表单域和签名允许用户添加标注、删除和更改标注，填写表单域，以及使用数字签名，尽管 PaperPort 不支持填写表单域和添加数字签名。

  • 除提取页面外的任何更改可以让用户进行上述允许更改下的所有更改，但删除页面除外。您可以使用 SET 工具，修改主题、作者和关键字，以及应用文件夹便签。如果选中了启用复制文本、图像和其他内容，则可以在 PaperPort 中堆叠和拆分页面。

启用复制文本、图像和其他内容可以让用户复制并保存为 PDF 文件内容。

启用屏幕阅读器设备文本访问 可以让视障人士通过屏幕阅读器阅读 PDF 文件。如果文档包含文本，您可以进行复制、查看和索引。如果它是只包含图像的 PDF 文档，则请参阅 OCR。若是如此，则允许打印选项必须为低分辨率或高分辨率。不允许提取文件内容。

如果希望使以上设置对将来新创建的任何 PDF 文件有效，请单击默认使用这些设置，只要其源文件不是 PDF 文件。此类情况的示例为复制为 PDF、扫描到 PDF、另存为 PDF。

注意

如果源文件本身就是 PDF 文件（如拆分 PDF），则新 PDF 文件的安全设置将从其源文件继承。

打开有权限密码保护的文件

在尝试打开有权限密码保护的文件时，会出现 PDF 安全窗口，其中显示下列消息：“此操作要求输入权限密码!”单击确定以输入该文档的密码，然后再次单击确定。也可使用记住密码选项。如果没有输入正确的密码，则会显示下列消息：“PDF 安全设置不允许此操作!”。

打开有打开密码保护的文件

在尝试打开有打开密码保护的文件时，会出现 PDF 安全窗口，其中显示下列消息：“请输入文档打开密码。”输入该文档的密码，然后单击确定。如果没有输入正确的密码，则会显示下列消息：“密码不正确。请确保没有误将 Caps Lock 键打开，然后重试。”


PDF 项目属性对话框

PDF 项目属性

要在“属性”窗格中查看此信息，请在 PaperPort 桌面中选择 PDF 文件，再单击桌面功能区中的“属性”。要以对话框形式查看，请右键单击 PDF 文件，然后从快捷菜单中选择“属性”。

在项目属性对话框中，单击 PDF 选项卡可查看与 PDF 文件创建相关的属性。提供的信息包括创建者、制作者、创建日期和修改日期。

其他的信息取决于源程序，可包括安全性、PDF 版本、快速 Web 查看和标记 PDF 属性。


SET 增强对话框

如果尝试在 Image View 中针对常规 PDF 文件使用 SET 工具，则会显示此对话框。由于 SET 工具设计用于图像增强，而常规 PDF 并非图像文件，PaperPort 会将常规 PDF 转换为图像 PDF 或可搜索图像 PDF。

默认情况下 PDF 文件会在 PDF Viewer Plus 中打开，其中可以使用 SET 类型的工具和 PDF 编辑工具。建议您在 PDF 查看器中打开该文件并进行修改。如果您依然要继续，请使用 SET 增强对话框定义 PDF 转换的类型 （转换为图像 PDF 或可搜索图像 PDF）和转换设置（颜色和分辨率）。

  • 颜色 – 从彩色、灰度和黑白中选择。

  • 分辨率 – 选择用 dpi 表示的值。

  • 创建可搜索 PDF 图像 – 如果要将常规 PDF 转换为可搜索 PDF 图像，请选择此选项。如果关闭此选项，常规 PDF 将会转换为 PDF 图像。

  • 做一个备份 – 选择此选项可保留原始的 PDF 文件并对副本进行操作。

  • 不要再显示这个消息 – 如果打开此选项，下一次尝试对常规 PDF 执行图像增强时，将使用上次使用的设置。

提示

单击 PaperPort 按钮，选择 [image] 选项，单击常规选项卡以显示 SET 增强对话框，然后打开显示 SET 增强对话框选项。


捕获助手

扫描启动时会打开捕获助手 （只要在“扫描或获取照片”窗格中选中了显示捕获助手复选框）。

显示“PaperPort – 扫描”对话框时，您可以决定继续扫描（扫描更多页或扫描另一面），或者完成扫描（完成）。

如果打开输出选项卡上的自动应用文件夹便签选项，则将自动从目标文件夹的便签中填写主题、作者和关键字字段。如果关闭该选项，则这些字段将为空白；您可以手动输入值。

注意

这三个字段仅在配置文件中的文件类型为 PDF 时启用。

文档名称：PaperPort 将自动使用“输出”面板中的“项目名称”设置生成文档名称。若有需要，您可以修改此文档名称。

如果要向文档添加更多页面，请单击扫描更多页 按钮。例如，在 ADF 无法容纳某个文档文件的所有页面时，此操作就很有必要。

如果您扫描的是双面文档，请使用扫描另一面按钮。首先扫描 ADF 中所有页面的第一面，然后将整个纸堆翻过来并单击扫描另一面按钮来扫描反面。PaperPort 将在这些页面之间插入空白页。

扫描完所有需要的页面时，请单击完成按钮。

注意

如果按扫描更多页或扫描另一面，则不会存储“文档名称”字段的内容。如果再次为同一扫描会话显示捕获助手，此字段中将不包含之前所做的更改。


查看文本对话框

查看文本

在“属性”面板或“项目属性”对话框中单击查看文本按钮时，查看文本对话框将以取消分栏的纯文本形式显示所选项目的文本内容。对于文本项目或具有可访问文本层的 PDF 文件，文本会立即显示出来。对于图像项目，则运行 OCR 来生成文本。该文本可以进行存储以供将来使用；请在“选项”对话框的 All-in-One 搜索面板中进行指定。如果选择不存储文本（默认值），则 OCR 会在每次单击“查看文本”时再次运行。

使用上一页和下一页按钮，可在多页项目的各个页面之间移动。

您可以选择部分内容，将其复制到 Windows 剪贴板，然后粘贴到项目属性对话框的关键字和主题（注释）框或任何其他程序中。

要复制文本：

  1. 选择要复制的文本。

  2. 单击复制文本。

    如果希望将文本复制到“项目属性”对话框，请单击    关闭。否则，您可以一直打开查看文本框。

  3. 浏览到您要粘贴文本的位置，然后将光标定位到插入点上。

  4. 单击鼠标右键，然后单击粘贴。

此时查找文本命令在该对话框中显示其结果。


导入文件对话框

导入文件

您可以将在其他程序中创建的文件传入或导入到 PaperPort 桌面中。

单击 PaperPort 按钮，再从下拉列表中选择 [image] “导入文件”，即可访问此对话框。

在“导入文件”对话框中，指定要导入的文件类型，然后从列表中选择所需的文件。可进行多项选择。此功能将在 PaperPort 中为各个源文件生成一个副本，并使用其原始的文件名和扩展名，以便您能够充分利用相关的 PaperPort 工具。

可以导入到 PaperPort 桌面中的 PDF 和图像文件类型包括：

  • 图形交换格式 (.gif)

  • JPEG (.jpg)

  • PaperPort 图像 (.max)

  • PC 画笔 (.pcx)

  • PCX 多页面 (.dcx)

  • 可移植文档格式 (.pdf)

  • 可移植网络图形 (.png)

  • 标记图像文件格式 (.tif)

  • Windows 位图 (.bmp)

在文件类型选择框中选择所有文件 (*.*) 还可查看其他文件类型。


复制到文件夹（文件夹）对话框

复制到文件夹

在“文件夹”窗格中选择文件夹，再右键单击以显示快捷菜单，即可访问此对话框。

在复制到文件夹对话框中，浏览到您要向其中复制所选文件夹的文件夹，然后单击“确定”。原始文件夹及其内容将保留在原始位置。

提示

另一种复制文件夹及其内容（包括子文件夹）的方式就是选择您要复制的子文件夹，然后按住 Ctrl 键，同时在“文件夹”窗格中将该子文件夹拖放到新的位置或拖放到目标工作空间（如果您有拆分的桌面）（仅在 PaperPort Professional 中可用）。


复制到文件夹（项目）对话框

复制到文件夹

选择一个或多个项目，再选择项目功能区中的 [image] “复制到文件夹”，即可访问此对话框。

在复制到文件夹对话框中，浏览到您要向其中复制所选项目的文件夹，然后单击“确定”。原始项目将保留在其原始位置。

提示

复制项目的另一种方法是选择 PaperPort 桌面上的项目，按住 Ctrl 键，然后将项目拖放到“文件夹”窗格中的目标文件夹或拖放到目标工作空间（如果您有拆分的桌面）（仅在 PaperPort Professional 中可用）。

您也可以使用复制和粘贴功能来复制项目。右键单击要复制的项目，然后在快捷菜单中，单击复制。接下来，单击要放置该复制项目的位置，然后在快捷菜单中，单击粘贴。

您也可以从 PaperPort 文件夹或 Windows 资源管理器执行复制与粘贴。


另存为（单个项目）

另存为

使用另存为对话框，可以使用不同的文件夹、文件名或文件类型保存图像项目，或者更改 JPEG 或 PDF 文件的图像质量。

您还可以通过另存为使用相同或不同的条件保存多个图像项目。

保存单个项目时

在单个项目的另存为对话框中：

  • 保存在 — 指定要在其中保存该项目的文件夹。选择文件夹，以便其文件夹名称显示在保存在框中。

  • 文件名 — 指定项目的名称。您可以保留相同的名称，或输入新名称。
    输入新名称时，PaperPort 将创建项目的一个新副本，不会影响原始项目。

  • 另存类型 — 指定要保存该项目的文件类型。

  • 选项 — 对于 JPEG 和 PDF 文件，会显示图像质量对话框，您可以在其中更改图像项目的压缩率。数字越大，其压缩率越低，图像质量也越好。

  • 颜色 — 指定颜色深度。

  • 分辨率 — 以 dpi 为单位指定图像分辨率。

保存多个项目时

在 PaperPort 桌面中选择多个项目时，可使用另存为同时更改所选项目的一或多个属性。要将多个项目转换成同类型项目，或者针对多个项目实施命名约定，可以使用这一功能。有关详细信息，请参见 另存为（多个项目） 。


另存为（多个项目）

您可以通过另存为对话框使用相同或不同的条件保存多个图像项目。此批处理功能可用于将多个项目转换成同类型项目，或者针对多个项目实施命名约定。

在 PaperPort 桌面中选择了多个项目时，“另存为”对话框中包含一个名为对每个项目显示另存为对话框的特殊复选框：

  • 清除此复选框可对桌面上每个选定的项目使用相同的条件。

  • 选中此复选框则可为各个选定项目指定不同的文件夹、文件名或文件类型，或者为所选的 JPEG 和 PDF 文件指定质量设置。

在多个项目的另存为对话框中：

  • 保存在 — 指定要在其中保存项目的文件夹。选择文件夹，以便其文件夹名称显示在保存在框中。

  • 文件名 — 指定项目的名称。您可以保留相同的名称，或输入新名称。

    要保留各个项目的原始名称，请不要更改文件名。这会保留各个文件名。

    要使用新的名称保存项目，请编辑文件名，PaperPort 将使用数字后缀使得每个名称都唯一。
    （单击 PaperPort 按钮，选择 [image] 选项，然后单击项目选项卡来查看默认的编号方案。）

    如果更改名称，PaperPort 将为每个项目创建一个副本，而不会影响原始项目。

  • 另存类型 — 指定要保存项目的文件类型。

  • 颜色 — 指定颜色深度。

  • 分辨率 — 以 dpi 为单位指定图像分辨率。

  • 对每个项目显示另存为对话框 — 让 PaperPort 针对每个项目显示“另存为”对话框，以便您可以指定不同的文件夹、文件名、文件类型或图像质量设置。

  • 选项 — 对于 JPEG 和 PDF 等格式的特定图像项目，显示图像质量对话框，从中您可以设置压缩率。数字越大，其压缩率越低，图像质量也越好。


默认 PDF 安全

只有 PaperPort Professional 提供此功能。

在默认 PDF 安全 对话框中，您可以设置默认安全设置以应用到将来在 PaperPort 中创建的所有 PDF 文件。

单击项目功能区中的更改默认按钮 [image] 。这些设置不会应用到传入 PaperPort 的 PDF 文件，也不会在复制 PDF 文件时应用。

如果您希望限制打开某个 PDF 文件，单击打开文档前询问密码，然后在文本框中输入密码。密码最多可包含 255 个字符。

单击使用权限密码以限制打印和编辑文档并指定其他安全设置，然后在文本框中输入另一个密码。

以下安全设置只能在已选中权限密码复选框时进行选择。

允许打印

您可以作如下选择：

  • 无禁止打印文档。

  • 低分辨率 (150 dpi) 允许文档最大以 150 dpi 打印。

  • 高分辨率允许文档以任何分辨率打印。这些限制仅为文档的原始分辨率和打印机的功能。

允许更改

您可以作如下选择：

  • 无禁止任何更改。

  • 插入、旋转和删除页面允许用户插入、旋转和删除页面。如果选中了启用复制文本、图像和其他内容，则可以堆叠和拆分页面。

  • 填写表单域和签名给予用户相关权限，以便在支持相关功能的程序中填写表单域和使用数字签名。

  • 注释、填写表单域和签名允许用户添加标注、删除和更改标注，填写表单域，以及使用数字签名，尽管 PaperPort 不支持填写表单域和添加数字签名。

  • 除提取页面外的任何更改可以让用户进行上述允许更改下的所有更改，但删除页面除外。您可以使用 SET 工具，修改主题、作者和关键字，以及应用文件夹便签。如果选中了启用复制文本、图像和其他内容，则可以在 PaperPort 中堆叠和拆分页面。

启用复制文本、图像和其他内容可以让用户复制并保存为 PDF 文件内容。

启用屏幕阅读器设备文本访问 可以让视障人士通过屏幕阅读器阅读 PDF 文件。如果文档包含文本，您可以进行复制、查看和索引。如果它是只包含图像的 PDF 文档，则请参阅 OCR。若是如此，则允许打印选项必须为低分辨率或高分辨率。不允许提取文件内容。

默认使用这些设置选项在该对话框中显示为灰色。它可以在 PDF 安全对话框中进行设置。

单击删除密码列表按钮可从密码列表移除密码，以使 PaperPort 不再记住它们。


清除边缘设置对话框

选择配置文件，单击“设置”，选择 SET 面板，启用清除边缘，然后单击相关的按钮，即可从“扫描”窗格访问此对话框。

在清除边缘设置对话框中，您可以定义测量值，从而定义由当前配置文件扫描的所有图像上设置为白色的边框区域。

清除方式

均匀清除所有边缘 – 打开此选项并根据测量单位定义一个值。如果关闭此选项，您可以分别为上、下、左、右边缘定义值。

上、下、左、右 – 分别为这些方向输入所需值。

单位 – 选择一个测量单位。


确认项目替换对话框

确认项目替换

在确认项目替换对话框中，您可以指定是否要将文件夹中现有的项目替换为相同名称的另一项目。

  • 如果要更改正要复制到文件夹中的项目的名称，请单击重命名。重命名项目可确保您保留且不替换原始项目。

  • 单击是替换项目。

    如果找到多个名称相同的项目，您可以单击    全部是将所有项目替换为同名项目。

  • 单击否保存原始项目并取消复制过程。


设置 - 扫描配置文件

设置 – 扫描配置文件

要访问此对话框，请打开“扫描”窗格，选择一个配置文件，再单击“设置”按钮。

在设置 – 扫描配置文件对话框中，您可以指定配置文件 名称，以及要扫描到 PaperPort 桌面的文档和其他项目的命名约定和文件类型。还可使用此对话框来改善图像质量和调整扫描设置。

在“配置文件”选项卡中：

  • 配置文件名称 - 显示所选的配置文件名称。您可以根据需要进行更改。

  • 在跳转列表中显示（仅限 Windows 7）- 右键单击 PaperPort 图标时，跳转列表功能会出现在任务栏上。通过该功能可以快速访问最近打开或最近扫描的文档和任务。

在 SET 选项卡中：

  • 创建单页项目 – 选择此选项可将各个页面保存到单独的文件中。

  • 空白页是作业分隔符 – 如果选择此选项，则每次在扫描的页面中检测到空白页面时，会创建一个新文档。

  • 自动倾斜校正 – 选择此选项可对扫描的图像执行自动拉直，来修正由扫描引起的任何倾斜。此功能特别为包含文本的页面而设计。

  • 自动调整方向 – 选择此选项可对扫描的图像执行自动调整方向（旋转），来修正页面上下颠倒的问题。

  • 自动增强 – 选择此选项可对扫描的图像执行自动增强。

  • 删除空白页 – 选择此选项可自动检测扫描的图像是否为空白。在过程最后，即 PaperPort 组合了最终文档时，会删除空白页面。此功能独立运行，不论空白页面是否用作分隔符。如果空白页面分隔创建了一组文档，则各个文档末尾均有一个空白页。此控制功能可用来保留或丢弃这些空白页。

  • 自动去斑 – 使用全新去除斑点算法的“自动”设置，从图像中自动去除斑点。

  • 清除边缘 – 选择此项可通过将边框区域设置为白色清除所扫描图像的边缘。您可以在清除边缘设置对话框中指定边框区域的测量值。

  • 自动裁剪 – 选择此项可使用指定的边距值自动裁剪扫描的图像。感兴趣的区域将由自动区域检测以矩形确定。该矩形将填充以小/中/大边距 – 具体取决于自动剪裁设置对话框中选择的选项。随后，图像将裁剪为该填充的矩形。如果自动区域检测没有返回任何区域则不执行裁剪。

  • 调整页面大小 – 选择此项可在调整页面大小设置对话框中更改所扫描图像的尺寸。您可以将图像大小调整为

  • 预定义的页面大小

  • 自定义的页面大小

  • 或某个相对百分比值。

支持以下页面大小：Letter、A3、A4、A5、B5 和 B6。预定义页面大小的可用性取决于扫描仪支持的最大尺寸。自定义的页面大小必须大于 1 英寸 x 1 英寸（25 毫米 x 25 毫米）并小于 A3 纸。百分比值必须介于 1 到 999% 之间。

  • 去除打孔 – 检测由打孔造成的阴影，并将它们去除。

  • 清理黑框 – 从页面边距中去除扫描过程中出现的黑色区域。

在“输出”选项卡中：

  • 在名称框中，输入您要用于命名新扫描的项目的文本，或者从不同的日期格式中选择。

    PaperPort 使用编号方案来确保项目具有唯一的名称。后缀标签告诉您目前所用的默认编号方案。（编号方案在工具菜单的选项下的项目选项卡中设置。）PaperPort 将根据默认的编号方案，为各个新项目连续编号；例如，如果后缀为 (n)，则名称为 Document (2)、Document (3)，等等。

项目名称从名称和后缀中生成。可能也包含前缀。当前日期可用作项目名称，或者用作前缀或后缀。

前缀或后缀中必须包含顺序的编号方案，因此必须为以下之一：(n)、n、nn、nnn、nnnn 或 nnnnn。否则，程序会显示警告。

下表总结了“前缀”、“名称”、“后缀”和“名称分隔符”字段可用的值：

前缀 | 名称 | 后缀 | 分隔符
<无> | 文档<自定义名称> | 2009 年 3 月 8 日星期三 | <空格>
文档 | 2009 年 3 月 8 日星期三 | 2009 年 3 月 8 日 | <无>
n | 2009 年 3 月 8 日 | 2009 年 3 月 8 日，星期三 | -
nn | 2009 年 3 月 8 日，星期三 | 2009 年 3 月 8 日 | _
nnn | 2009 年 3 月 8 日 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
2009 年 3 月 8 日星期三 | 03-08-09 | 03-08-2009 |
2009 年 3 月 8 日 | 03-08-2009 | 09-03-08 |
2009 年 3 月 8 日，星期三 | 09-03-08 | 2009-03-08 |
2009 年 3 月 8 日 | 2009-03-08 | 08-03-09 |
3-8-2009 | 08-03-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-03-09 |  |  |

  • 在文件类型框中，为新扫描的项目选择文件类型：JPEG (.jpg)、图像 PDF (.pdf)、可搜索图像 PDF、TIFF (.tif) 或 Windows 位图 (.bmp)。在 PaperPort Professional 中，还提供以下文件类型：PDF-MRC 可搜索图像 (.pdf)、Microsoft Word (.doc)、Microsoft WordML (.xml)、常规 PDF (.pdf)、Word Perfect (.wpd)、RTF 格式 (.rtf)、Microsoft Excel (.xls)、文本 (.txt) 和逗号分隔的文本 (.csv)。

对于某些文件类型，您可以单击选项以进一步调整图像质量，对于“文本”类型，您可以选择 OCR 设置。

  • 选项按钮 – 可显示文件类型选项对话框，用于选择图像质量和 OCR 设置。此按钮并非对所有文件类型都可用。

  • 自动应用文件夹便签 – 如果选中，文件夹级项目属性（主题、作者、关键字）会自动应用到扫描到该文件夹的所有新传入的 PDF 项目。如果未选中该复选框，则主题、作者和关键字框保留为空。

  • 添加到 All-in-One 索引 – 扫描的项目将自动添加到 All-in-One 索引。如果未选中，您可以在之后的任何时间手动将该文档添加到索引中。

  • 查看结果 – 如果选中，扫描的项目将显示在与其关联的应用程序中。

提示

单击 PaperPort 按钮，选择 [image] 选项，然后单击高级选项卡来调整文件的图像质量。

单击 PaperPort 按钮，选择 [image] 选项，然后单击项目选项卡来设置默认的编号方案。

在后缀字段中，如果希望 PaperPort 附加数字后缀 (2) 和 (3) 等，请选择 (n)；如 Document (2)、Document (3) 和 Document (4)。数字设置 — nn、nnn，等等 — 可让您创建容易在文件列表中排序的名称。选择 nn 可使用两位前导数字，选择 nnn 可使用三位前导数字，依此类推。

在“扫描”选项卡中：

要查看可能的设置，请清除“扫描或获取照片”窗格中的显示扫描仪对话框复选框。

使用“常规”组可设置下列参数（取决于您的扫描仪类型）：

  • 模式 – 黑白、灰度、彩色

  • 分辨率 – 以 DPI 为单位

  • 大小 – 选择扫描仪型号所支持的纸张大小

  • 方向 – 纵向或横向

  • 过滤颜色 – 丢弃颜色：所扫描图像中该颜色的组将设置为透明。只适用于黑白和灰度模式，具体取决于您的扫描仪类型。

  • 来源 – 纸张来源（如平板、ADF）

此外，您还可设置亮度和对比度。


属性面板

选择项目并在桌面功能区中单击“属性”按钮 [image] 即可显示此面板。

在属性面板中，您可以查看或更改有关 PDF 文件的信息。您可以查看在较早版本的 PaperPort 中输入的 PaperPort 图像 (MAX) 文件信息。当您要在 PaperPort 中搜索项目时，可将该信息指定为搜索条件。您还可以生成、更改或清除多页 PDF 文件的页面标题。

您可以使用属性面板的编辑功能：

  • 将项目属性分配给各个项目。有关详细信息，请参阅 将属性分配给 PDF 文件 。

  • 将通用属性分配给多个项目（仅桌面视图中）。例如，如果希望将同一关键字分配给五个项目，只需选择这五个项目，然后在关键字字段中输入该通用的关键字。有关详细信息，请参阅“将通用属性分配给多个项目”。

选择单个项目时，综述选项卡提供以下信息：

  • 项目名称 — 显示项目的名称。

  • 页面名 — 显示多页 PDF 文件或 PaperPort 图像项目中各个页面的名称。如果多页文件不具有页面名称，请单击生成以将其命名为第 1 页、第 2 页等。之后，您可以手动进行更改。单击清除删除所有当前页面名称。

  • 页面大小 — 显示项目的当前尺寸，如 8.5 x 10 英寸。

  • 主题（注释） — 显示当前与项目相关和随项目存储的主题或注释文本。

  • 作者 — 显示创建项目的用户或当前指定为作者的人员的名称。

  • 关键字 — 显示指定给项目用作搜索和检索目的的词语。

  • URL —（仅限 PaperPort 图像项目）如果项目是捕获的网页，则显示该页面的 URL。虽然该属性无法更改，但如果将项目添加到 All-in-One 搜索索引，则您可以搜索 URL 和项目内容。

单击保存按钮可保存对可写 PDF 文件的更改。

如果文件中包含文本，可单击查看文本按钮进行显示。必要时会运行 OCR。

要显示项目的 Microsoft Windows 文件属性，请单击文件属性。

选择 PDF 项目时，PDF 选项卡可提供有关该 PDF 文件的信息（如创建和修改日期、文件大小，以及 PDF 版本号等）。

提示

要查看可编辑文件（Word、Excel、PowerPoint 等）的类似信息，请右键单击它并从其快捷菜单中选择属性。

Related Topics Link Icon 相关主题


调整大小对话框 (Image Viewer)

调整大小

在 Image View 中，单击页面功能区中的调整大小按钮 [image] 。

除了当前的分辨率（单位为像素/英寸），还可使用调整大小对话框更改当前图像大小或物理尺寸。

要更改大小，请选择更改页面大小，选择所需度量单位，然后：

  • 在宽度框中，以指定的度量单位输入所需的宽度。在单位框中，默认单位为英寸，但可以从列表中选择像素或厘米。高度框的值将会更改，以保持宽度和高度比例。

    — 或者 —

  • 在高度框中，以指定的度量单位输入所需的高度。宽度框的值将会更改，以保持宽度和高度比例。

    — 或者 —

  • 在比例框中，根据项目原始大小指定其增大或减小的百分比。比例值也会保持宽度和高度比例。

要更改分辨率，请选择更改分辨率，然后根据指定的度量单位输入每英寸或每厘米像素数。

请注意，更改图像项目的像素尺寸可导致质量和锐利度的下降。我们建议减小原始图像项目副本的大小和质量，以保留高质量的原始项目。

提示

对于要在网站上使用的图像，请将宽度和高度单位设为像素而不是英寸，以获得最佳的效果。对于要打印的艺术图，则使用英寸或厘米。

高分辨率设置会创建更大的文件，同时占用计算机更多的磁盘空间。对于将要发送到喷墨打印机的图像，150 像素/英寸或 dpi 的分辨率设置通常足够。

对于只需要在计算机屏幕上显示的图像，96 的分辨率设置可以生成较小的文件，也足够用于屏幕显示。

要在打印项目时获得最佳的结果，高质量照片打印机分辨率请设为 300 dpi，喷墨打印机请设为 150-200 dpi，高分辨率打印机则设为 300 dpi 或以上。


调整对话框大小（PaperPort 桌面）

调整大小

选择图像项目，并单击“项目”功能区 SET 工具组中的“调整大小” [image] 即可访问此对话框。

在扫描图像项目或获取数字图像后，可能需要更改图像的原始分辨率（以每英寸点数 (dpi) 为度量单位）。

例如，假设您以高分辨率（如 300 dpi）扫描了一张照片，因为您要用高质量图像打印机打印此照片。但现在，您想要在互联网上分享此照片并显示在网页中。

在此情形中，您可以将分辨率从 300 dpi 减小到 96 dpi — 这是作为电子邮件附件发送并显示在网站上的较好分辨率。

除了当前分辨率外，还可使用调整大小对话框来更改当前大小或实际尺寸。

  • 选择更改页面大小，然后在比例对话框中，根据原始尺寸输入要增大或减小该项目的百分比。

  • 选择更改分辨率，然后输入每英寸或每厘米的像素数，以及度量单位。默认的单位为像素/英寸。

注意

高分辨率设置会创建更大的文件，同时占用计算机更多的磁盘空间。对于将要发送到喷墨打印机的图像，150 像素/英寸或 dpi 的分辨率设置通常足够。对于只需要在计算机屏幕上显示的图像，96 的分辨率设置可以生成较小的文件，也足够用于屏幕显示。

提示：

如果要保留高分辨率图像以备将来使用，请在降低其分辨率前先复制项目。此程序可能会在调整项目大小时要求您进行确认。


调整页面大小设置对话框

在调整页面大小设置对话框中，您可以更改使用当前配置文件扫描的所有图像的尺寸。

要访问此对话框，请打开“扫描”窗格，选择一个配置文件，再单击“设置”按钮。前往 SET 面板，启用“调整页面大小”复选框，然后单击旁边的“调整大小设置”按钮。

页面大小 — 打开可将图像调整到预定义的页面大小（Letter、A3、A4、A5、B5 或 B6）或自定义的页面大小。如果选择自定义的页面大小，您必须输入所需的宽度和高度值。

比例 — 打开可将图像大小调整到某个相对百分比值。使用向上和向下箭头来选择某个值。

注意

预定义页面大小的可用性取决于扫描仪支持的最大尺寸。自定义的页面大小必须大于 1 英寸 x 1 英寸（25 毫米 x 25 毫米）并小于 A3 纸。百分比值必须介于 1 到 999% 之间。


增强图像对话框

增强图像

在 Image View 或 ImageViewer 中，可以从 SET 工具或页面的快捷菜单访问此对话框。

您可以使用增强图像窗口调整图像的亮度、对比度、颜色或饱和度：

  • 选择最佳图像区域可显示图像的各种变体。

  • 当前选择框显示当前的图像，即中心方框中所选的图像。

  • 原始图像框始终显示 Image View 窗口中选择并打开的原始图像。

在增强图像窗口中，您可以：

  • 选择亮度和对比度，再移动滑块来同时调整亮度和对比度。

  • 选择颜色，再使用滑块来调整颜色。PaperPort 将调整图像，并显示最佳的颜色选择。

  • 选择饱和度，再使用滑块来调整图像的饱和度。

看到最满意的图像时，双击图像或单击图像，再按选择最佳图像区域中的插入。该图像即移动到中心方框中，成为当前的图像。

单击撤消可取消上次对图像所做的更改。要取消此会话中对图像所做的所有更改，请单击重置让 PaperPort 将原始图像返回到中心方框中，以便您可以重新开始进行更改，或者单击取消退出“增强图像”窗口并保留原始图像不变。


图像质量对话框

选项 - 图像质量

要访问此对话框，请打开“扫描”窗格，选择一个配置文件，再单击“设置”。前往“设置 - 扫描配置文件”对话框中的“输出”选项卡，然后单击“文件类型”下拉列表旁边的“选项”按钮。

在图像质量对话框中，您可以设置特定图像项目（如 JPEG 文件）的压缩率，以及“常规 PDF”以外的 PDF 文件的所有风格。数字越大，其压缩率越低，图像质量也越好。此设置应用到所有支持的图像项目类型。选择：

  • 最佳质量（文件较大）— 生成无损格式的文件，其质量最好，但文件尺寸较大。

    此设置在需要高质量图像时很有用。

  • 较好质量（文件较小）— 生成高质量的文件，同时减小文件尺寸。

  • 高质量（文件最小） — 生成较高压缩率的文件，同时保留足以在计算机屏幕上查看的高质量。

Concept Link Icon 相关主题


文件夹便签对话框

文件夹便签

单击工具功能区的文件夹便签按钮 [image] 即可访问此对话框。

在文件夹便签 对话框中，您可以更改文件夹颜色并输入或更改文件夹级属性（主题、作者和关键字）：

  • 颜色 — 在选择框中选择一个由 PaperPort 提供的颜色。

  • 位置 — 显示文件夹在文件夹结构中的位置。

  • 主题 — 输入对文件夹有效的主题或注释文本。

  • 作者 — 输入与文件夹相关的某人或某事的名称。

  • 关键字 — 输入存储在文件夹中的项目内容的摘要文字。

在 PaperPort Professional 中，这些项目属性可以自动应用到通过扫描、文件传输或从 DesktopDelivery 进入文件夹的所有新 PDF 项目。随后，这些项目可供搜索和索引。

有关如何将文件夹便签条目应用到传入的 PDF 文件，以及如何解决进入项目已经有文件信息时可能发生的冲突，请参阅文件夹便签。

Related Topics Link Icon 相关主题


文件夹管理器对话框

文件夹管理器

单击工具功能区的“文件夹管理器”按钮 [image] 即可访问此对话框。

文件夹管理器对话框可用于添加现有文件夹 到 PaperPort 文件夹窗格，或重新排列其中的文件夹。

  • 要添加文件夹，可单击添加，然后在浏览文件夹对话框中浏览并选择您要添加到 PaperPort 文件夹中的文件夹。单击“确定”。所选文件夹即成为 PaperPort 中的顶层文件夹。

  • 要移除文件夹，请选择要移除的文件夹，然后单击移除。

  • 要重新排列文件夹的显示顺序，请使用向上移动和向下移动按钮一次移动所选文件夹一个位置。

  • 要重命名文件夹，请选择要重命名的文件夹，单击重命名，然后键入新文件夹名称。

注意

删除或重命名通过“文件夹管理器”添加的文件夹，不会影响计算机系统中原始位置上的文件夹。相反，未使用“文件夹管理器”而直接添加的子文件夹可以重命名、移动或删除，但这些更改会同时应用到 PaperPort 和计算机的文件夹结构中。


文件夹属性对话框

文件夹属性

单击工具功能区的文件夹属性按钮 [image] 即可访问此对话框。

文件夹属性对话框显示所选文件夹的名称，以及当前为该文件夹分配的颜色。其还提供 DesktopDelivery 文件夹 设置。

要重命名文件夹，可在上方的框中输入新的名称。

要更改当前的颜色，可从列表中选择一种不同的颜色，再单击确定。

对话框中也显示文件夹的位置。要查看完整的路径，可将光标放在路径中，再使用键盘上的向右箭头键使显示往左滚动。

在 PaperPort Professional 中，可以自动应用文件夹便签。通过选中自动应用文件夹便签复选框，在“文件夹属性”对话框中打开该功能，以便选择当导入的 PDF 文件已经具有项目属性时如何处理。您可以：

  • 使用来自文件夹便签的文本覆盖现有文本，

  • 合并这两个来源的便签，或

  • 提示：每次发生这种情况时决定如何处理。

如果添加了文件夹便签，则其随 PDF 文件保留，即使将文件移动或复制到没有启用文件夹便签的文件夹。

选中将文件夹便签应用到有密码保护的文档选项并选择密码，有助于防止他人打开或修改您的文档。有关更多信息，请参阅关于 PDF 文件的密码保护。

DesktopDelivery 文件夹设置

选择从电子邮件文件夹发送文件复选框以监控传入的 JPEG、MAX、PDF 或 TIFF 文件附件。有关详细信息，请参阅受监控文件夹下的 Microsoft Outlook 和 Lotus Notes 用户。

选择从网络或本地文件夹发送文件复选框以监控传入的 JPEG、MAX、PDF 或 TIFF 文件。单击浏览以查找您希望 DesktopDelivery 监控的文件夹，然后单击确定。

要将导入的文件转换为 PDF，请选中将文档转换为 PDF 复选框。

注意

如果希望使用自动添加文件夹便签中的关键字选项，则应打开文件夹属性对话框中的自动应用文件夹便签选项。

选择添加到 All-in-One 搜索以对来自受监控文件夹的所有传入文件创建索引。. 如果未选择，则传入文档将不会自动添加到 All-in-One 索引。以后您可以手动更新这些项目的索引。

要查看与该文件夹相关的 Windows 属性，请单击更多属性。

注意

在是否应用附注到有密码保护的文档，或者文档具有访问限制、用户或所有者密码方面，您可以合并各种组合（应用附注，不应用附注，以及要求提供用户、所有者或任何密码并应用附注）。

Related Topics Link Icon 相关主题


文件类型选项对话框

此对话框可用于指定图像质量和 OCR 设置，用于使用当前配置文件进行扫描。可用的设置取决于所选的文件类型。要显示此对话框，请在设置 – 扫描配置文件对话框的输出面板中选择选项。

图像质量

从下列三个选项中选择一个：

  • 最佳质量（大文件）

  • 较好质量（小文件）

  • 高质量（最小文件）

OCR 设置

  • 语言 – 选择用于文本识别的语言。语言选择对于识别精度很重要

  • 页面布局 – 决定保留文档的原有布局，或获取单列输出

  • 图形 – 保留或丢弃图形


项目属性对话框

项目属性

在项目属性对话框中，您可以查看或更改有关 PDF 文件的信息。每当您希望在 PaperPort 中搜索项目时，您可以将该信息指定为搜索条件 。您还可以生成、更改或清除多页 PDF 的页面标题。

右键单击 PaperPort 桌面中的项目，再选择“属性”，即可访问此对话框。

可以查看和搜索由 PaperPort 的以前版本在 MAX 项目中添加的文件信息，但无法修改。

通过使用项目属性对话框中的编辑功能，您可以：

  • 将项目属性分配给各个项目。有关详细信息，请参阅将属性分配给 PDF 文件。

  • 将通用属性分配给多个项目（仅桌面视图中）。例如，如果希望将同一关键字分配给五个项目，请选择它们并在关键字字段中输入该通用的关键字。请参阅“将通用属性分配给多个项目”。

  • 重命名项目和页面。

选择单个项目时，综述选项卡提供以下信息：

  • 项目名称 — 显示项目的名称。

  • 页面— 显示多页 PDF 文件或 PaperPort 图像项目中各个页面的名称。如果多页 PDF 文件不具有页面名称，请单击生成以将其命名为第 1 页、第 2 页等。之后，您可以通过滚动文档手动进行更改。单击清除 删除所有当前页面名称。

  • 页面大小 — 显示项目的当前尺寸，如 8.5 x 10 英寸。

  • 主题（注释） — 显示当前与项目相关和随项目存储的主题或注释文本。

  • 作者 — 显示创建项目的用户或当前指定为作者的人员的名称。

  • 关键字 — 显示指定给项目用作搜索和检索目的的词语。

  • URL — 如果项目是由先前 PaperPort 捕获并保存为 MAX 文件类型的网页，则显示该页面的 URL。虽然该属性无法更改，但如果将项目添加到 All-in-One 索引，则您可以搜索 URL 和项目内容。

如果文件包含文本，单击查看文本按钮可运行 OCR 并显示纯文本结果，您可以加以复制和使用。此文本并不随项目存储，每次您单击“查看文本”时都会重新运行 OCR。

要显示项目的 Microsoft Windows 文件属性，请单击更多属性。

选择 PDF 项目时，PDF 选项卡可提供有关该 PDF 文件的信息（如创建和修改日期、文件大小，以及 PDF 版本号等）。

Related Topics Link Icon 相关主题


项目属性对话框（图像项目）

项目属性

项目属性对话框显示项目文件格式等与项目相关的信息，如 JPEG 表示 JPEG (.jpg) 文件。

右键单击 PaperPort 桌面中的项目，再选择“属性”，即可访问此对话框。

显示的信息取决于创建该文件的程序。

如果文件包含文本，单击查看文本按钮可运行 OCR 并显示纯文本结果，您可以加以复制和使用。此文本并不随项目存储，每次您单击“查看文本”时都会重新运行 OCR。

要显示项目的 Microsoft Windows 文件属性，请单击文件属性。


新建任务和修改对话框

新建任务和修改

选择工具功能区的索引管理器，然后单击相应按钮，即可访问这些对话框。

在新建任务对话框中，您可以设置要浏览的文件夹并设置定时和循环选项。在修改对话框中，您可以更改索引任务设置。

  • 要创建索引的文件夹：使用浏览按钮选择要创建索引的所需文件夹。此时将显示所选文件夹的名称。单击文件夹管理器指定索引范围。

  • 如果您还希望索引子目录的文件内容，请单击包括子目录复选框。

  • 始终重新索引所有项目选项指每当开始给定索引任务时，所有项目将再次进入索引过程，不管其是否已进行修改。 如果该复选框留空，索引管理器将在每次执行了整个索引周期时仅索引已修改的元素或新元素。

  • 通过选中排除这些文件复选框可进一步缩小任务范围。筛选时，使用星号 (*) 代表文件名中数量不定的任何字符；或使用问号 (?) 代替某个不确定或可变的字符。例如，如果您希望筛选出以 ’2004’ 结尾的所有 JPEG 文件，请指定 ’*2004.jpg’。

请选择以下选项之一：

  • 立即运行：关闭对话框后索引即开始。

  • 仅在此时运行一次：选择希望开始索引的日期和时间。

  • 循环：单击设置循环按钮以定义或修改循环参数。此时将出现作业循环对话框。

Related Topics Link Icon 相关主题


新建文件夹对话框

新建文件夹

单击工具功能区的“新建文件夹”按钮即可访问此对话框。

在新建文件夹对话框中，您可以为新文件夹输入名称并指定一种颜色。在想要根据自己的个人颜色喜好快速地按照重要性查找项目时，颜色编码就很有用。

提示

单击 PaperPort 按钮，选择 [image] 选项，再单击文件夹选项卡可为所有新文件夹设置默认名称和颜色。

单击 PaperPort 按钮，选择 [image] 选项，然后在常规选项卡中清除为新建文件夹名和颜色做提示复选框，可禁止显示“新建文件夹”对话框。要启用此对话框的显示，您可以随时选中该复选框。


移动到文件夹（文件夹）对话框

移动到文件夹（文件夹）

打开“文件夹”窗格，再右键单击文件夹，即可访问此对话框。

在移动到文件夹对话框中，浏览到您要将所选文件夹或子文件夹及其所有内容移到其中的文件夹，然后单击“确定”。

提示

也可以使用鼠标将文件夹拖放到“文件夹”窗格的其他文件夹中或拖放到目标工作空间（如果您有拆分的桌面）（仅在 PaperPort Professional 中可用）。


移动到文件夹（项目）对话框

移动到文件夹（项目）

选择一个或多个项目，再选择项目功能区中的“移动到文件夹”按钮 [image] 。

在移动到文件夹对话框中，浏览到您要将所选项目移动到其中的文件夹，然后单击“确定”。您可以创建新的子文件夹，再将项目移入其中来满足任何整理需求。

提示

也可以使用鼠标将项目拖放到“文件夹”窗格的某个文件夹中或拖放到目标工作空间（如果您有拆分的桌面）（仅在 PaperPort Professional 中可用）。


设置 - 照片

设置 – 照片

选择彩色照片配置文件并单击“设置”，即可从扫描窗格访问此对话框。

在设置 – 照片 对话框中，您可以为从数码相机下载到 PaperPort 桌面的照片指定命名约定和文件类型。

相机选项卡可标识为设置所分配的名称，并提供有关下载照片到 PaperPort 中的有用提示。

在输出选项卡中：

  • 在输入名称框中，输入您要用于命名所下载的照片的文本，或者从几种不同的日期格式中选择。

PaperPort 使用编号方案来确保项目具有唯一的名称。后缀标签告诉您目前所用的默认编号方案。（编号方案在工具菜单的选项下的项目选项卡中设置。）PaperPort 将根据默认的编号方案为每个新项目连续编号；如 Photo (2)、Photo (3)，等等（后缀为 (n) 时）。

  • 在文件类型框中，选择用于您的数字图像的文件类型：JPEG (.jpg)、图像 PDF (.pdf)、可搜索图像 PDF (.pdf)、TIFF (.tif) 或 Windows 位图 (.bmp)。

对于 JPEG 和 PDF 文件，您可以单击选项进一步调整 图像质量 。

提示

要调整 PDF 或图像项目（MAX 文件除外）的图像质量，请在工具菜单中，单击选项，然后单击高级选项卡。

要设置默认的编号方案，请在工具菜单中，单击选项，然后单击项目选项卡。


转换颜色对话框

转换颜色

选择一或多个文件，再选择项目功能区中的 SET 工具按钮 [image] 即可在 PaperPort 中访问此对话框。在 Image View 和 ImageViewer 中，可以通过项目的快捷菜单访问此对话框。

您可以使用转换颜色对话框将图像转换为不同颜色的图像类型，例如黑白、半色调、灰度或彩色。

在选择颜色类型区域中，单击所需的图像，然后单击“确定”。

  • 彩色 — 在线查看或以彩色打印时，可为图像带来最佳的外观，但文件尺寸通常很大。

  • 灰度 — 灰度用于照片、缩放或图文混合，提供照片质量的图像。不过，其图像文件要大于半色调或黑白图像文件。

  • 半色调 — 半色调用于照片和图文混合，可提供打印效果与灰度图像几乎一样好的高品质图像，但文件大小只有其八分之一。然而，如果缩放半色调图像，可能会产生分散的波纹图案。要调整半色调图像的对比度，可向右（变暗）或向左（变亮）拖动半色调滑块。

  • 黑白 — 主要用于文本，而非照片。

注意

在转换颜色前，最好先为图像制作备份副本。一旦单击了“确定”，就无法撤消颜色转换，原始图像也将丢失。

在 Image View 和独立的 ImageViewer 中，颜色转换可以撤消。

提示

当不需要彩色时，可使用此功能生成较小的文件。

通过将彩色图像转换为黑白图像，您可以大大减小发送到黑白打印机的数据文件大小。这样可节省处理时间。


自动裁剪设置对话框

选择配置文件，单击设置，选择 SET 面板，启用自动裁剪，然后单击相关的按钮，即可从“扫描”窗格访问此对话框。

自动裁剪宽度

选择小、中或大边距以应用于使用当前配置文件扫描的所有图像。

水平值和垂直值如下所示：

  • 小边距为 40 和 50 像素

  • 中边距为 80 和 100 像素

  • 大边距为 120 和 150 像素。


自动增强设置对话框

选择配置文件，单击“设置”，选择 SET 面板，启用自动增强，然后单击相关的按钮，即可从“扫描”窗格访问此对话框。

自动增强设置 对话框为所选的扫描配置文件显示当前的黑点和白点值。提供的按钮可用于更改或重置这些值。

注意

“黑”和“白”点信息必须表示为 0 到 255（灰度图像）和 RGB(0, 0, 0) 到 RGB(255, 255, 255)（彩色图像）之间的值。

选取 ImageViewer 中上次使用的颜色 — 单击此选项可将当前的黑点和白点值更改为 Image View 中根据实验确定的新值。这些更改后的值将用于所有用此配置文件扫描的图像的自动增强。

重置默认颜色 — 单击此按钮可重置为默认的硬编码黑点和白点值：这些值近似白色 (225, 225, 225) 和近似黑色 (30, 30, 30)。


作业循环对话框

作业循环

该对话框用来定义新索引任务的循环参数。要进行访问，请从工具功能区打开索引管理器，然后创建或修改索引作业。在作业面板中，单击设置循环按钮。指定：

  • 持续时间：指定每次任务的开始时间，并指定结束时间或使用“持续时间”下拉列表进行指定。如果您不希望为该作业定义任何结束时间，请选择无结束时间。

  • 循环模式：为任务定义每天一次或每周一次。从右侧的选项中选择频率。

  • 循环范围：指定循环的起点和终点。如果您不希望为该循环作业定义任何结束日期，请选择无结束日期。

  • 单击移除循环按钮以取消设置（仅可在保存某些循环设置后访问）。

Related Topics Link Icon 相关主题


PaperPort 选项：All-in-One 搜索选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在 All-in-One 搜索选项卡中，您可以指定是否希望 All-in-One 搜索在每次添加新项目或修改现有项目时自动运行，以及 PaperPort 启动更新过程前的等待时间。

您还可以查看或删除 All-in-One 搜索日志文件，其中记录了将文件添加到 All-in-One 搜索索引时可能发生的任何错误。

  • 不要为“查看文本”保存图像文件的文本数据 — 选择该选项可节省磁盘空间，但 OCR 必须在每次单击查看文本时运行。如果关闭，提取的文本将保存在隐藏文件中以便日后查看。

  • 系统处于空闲状态达以下时间后自动添加任何新的或已修改的项目 — 指示 PaperPort 在计算机处于空闲状态达指定时间后为新的或已修改的项目更新 All-in-One 搜索索引。清除该复选框可关闭自动更新过程。

    在分钟框中，输入启动更新过程前 PaperPort 必须空闲的分钟数。通过指定时间，All-in-One 搜索不会在您使用 PaperPort 时进行更新。

  • 更新时刷新项目缩略图 — 确保项目缩略图处于最新状态。

在 All-in-One 搜索日志区域，单击查看日志可显示 All-in-One 搜索日志。单击删除日志可从计算机删除日志文件。新日志文件将在下次一体化搜索操作遇到索引错误时创建。

请注意，如果没有错误，则 PaperPort 不会创建日志文件且查看日志和删除日志这两个按钮都将禁用。

Concept Link Icon 相关主题


PaperPort 选项：常规选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在常规选项卡中，设置是否要显示特定提示、对话框和工具提示，选择 Image View 的默认缩放值，并选择 OCR 语言。

启动文件夹

  • 启动文件夹 — 指定在启动 PaperPort 时应显示的文件夹。

默认情况下，启动文件夹为上次关闭时显示的文件夹。单击复选标记，再单击浏览按钮来选择不同的文件夹。

在 PaperPort Professional 中，您可以同时为上下工作空间指定文件夹。

  • 上桌面启动文件夹 — 指定启动 PaperPort 时上桌面应显示的文件夹。

  • 下桌面启动文件夹 — 指定启动 PaperPort 时下桌面应显示的文件夹。

提示

  • 为新建文件夹名和颜色做提示 — 在每次创建新文件夹时显示“新建文件夹”对话框，您可在其中为新文件夹指定名称和颜色。

    此复选框未选中时，PaperPort 将使用“文件夹”选项下指定的默认名称。各个新文件夹按照顺序编号，如 New Folder (2)、New Folder (3)，等等。

  • 显示所有的确认对话框 — 显示确认对话框，您可在其中确认或取消某个操作。默认选中此项，因此将显示所有确认对话框。

    若要不显示特定的确认对话框，请选择该对话框中的不要再显示这个消息。此操作将清除全部显示复选框。如果以后要显示所有确认对话框，请选中全部显示复选框。

  • 当最后使用的扫描仪没有被连接时显示对话框 — 显示没有扫描仪警告对话框。您可以作如下选择：

  • 连接默认的扫描仪；

  • 在“扫描或获取照片”窗格中选择另一扫描仪；或者

  • 执行工作但不连接扫描仪。

  • 显示 SET 增强对话框 — 显示 SET 增强对话框。如果关闭此选项，则每次您要在 Image View 中对 常规 PDF 文件进行图像增强时都会使用上次使用的设置。只有图像 PDF 文件才可用此方式增强；所有其他的 PDF 风格最好在 PDF Viewer Plus 或 Power PDF 进行增强。

工具栏按钮

  • 显示工具提示 — 鼠标置于工具栏按钮上时，显示该按钮的名称或简要说明。

Web 书签

在 PaperPort Professional 中，可以在“工具”功能区的附加功能组中设置网页书签。书签可以从浏览器导入。使用该控件指定要导入其书签的浏览器。仅提供检测到的浏览器。

缩放

  • 默认缩放 — 每当在 Image View 中打开项目时，都使用所选的默认缩放值。

当改变页面时应用默认缩放 — 如果打开此选项，则对多页项目的后续页面应用默认缩放值。如果在设置了该选项的情况下放大一个页面，则在更改到另一页面时，将不会传输此缩放值。

OCR 语言

选择用于文本识别的语言。语言选择对于识别精度很重要。


PaperPort 选项：发送条选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在发送条选项卡中，您可以设置 PaperPort 桌面中发送条的属性。

发送条

  • 中心程序图标 — 按照发送条的宽度居中显示程序图标。若清除此复选框，则图标会对齐发送条的左侧显示。

  • 两行（小图标）— 在发送条上显示两行小图标。此功能可让您不需要水平滚动发送条来查看隐藏的图标。请注意，只有在程序链接下选择了小图标时，此选项才可用。

程序链接

  • 图标样式 — 从三种样式中指定一种：悬浮显示扁平图标，不带边框；凸起的显示凸起的图标，带边框；凹陷的显示凹陷的图标，带边框。

  • 小图标 — 在发送条上显示较小的程序图标。清除此项复选框则显示大图标。

  • 显示工具提示 — 指针置于图标上时，显示相关的程序名称。


PaperPort 选项：高级选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在将文件作为 PDF 文件打印到 PaperPort 桌面，或将网页捕获为 PDF 文件时，可以使用高级选项卡为新创建的 PDF 文件设置选项。

图像质量

文件的压缩率决定了图像质量。提高压缩率会降低图像质量，降低压缩率则可提高图像质量，但同时也会增加文件大小。大文件会占用磁盘空间，通过互联网发送和显示也比较耗时。

  • 最佳质量（文件较大）— 生成无损格式的文件，其质量最好，但文件尺寸较大。

    此设置在需要高质量图像时很有用。

  • 较好质量（文件较小）— 生成高质量的文件，同时减小文件尺寸。

  • 高质量（文件最小） — 生成较高压缩率的文件，同时保留足以在计算机屏幕上查看的高质量。

  • 使用 MRC 技术 — 在 PaperPort Professional 中，使用名为 MRC 的高压缩技术生成彩色图像 PDF 或可搜索图像 PDF。

    对于 PDF 描绘分辨率，请在选择框中选择一个预定义的 PDF 分辨率值：可以选择低 (150 dpi)、中 (300 dpi) 或高 (400 dpi) 分辨率；或者，指定“自定义”分辨率，再输入一个 dpi 值。

OLE

使用 OLE 功能，您可以将 PaperPort 图像项目插入到 Word 文档等其他程序文件中。然后，您可以双击插入的项目（称为嵌入的链接）启动 PaperPort，并在 PaperPort 中编辑该项目。

  • 实际大小图像 — 以全尺寸图像形式将 PaperPort 图像项目插入到其他文件中。

  • 缩略图 — 以缩略图形式将 PaperPort 图像项目插入到其他文件中。


PaperPort 选项：扫描仪按钮选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在扫描仪按钮选项卡中，您可以将扫描配置文件分配到扫描仪按钮。执行此步骤前，必须先通过在系统控制面板中选择扫描仪和照相机将 PaperPort 分配到扫描仪按钮。其结果将以列表形式显示，其中包含以下各列：

  • 扫描仪 — 此列显示分配给 PaperPort 的扫描仪类型。

  • 按钮— 此列显示扫描仪按钮名称。扫描仪可能拥有多个扫描仪按钮。

  • 配置文件 — 此列显示分配给所选扫描仪按钮的配置文件名称。

单击“编辑”可在显示的选择配置文件对话框中更改配置文件分配。

单击移除可删除扫描仪按钮 — 配置文件分配。下一次按扫描仪按钮时，将显示选择配置文件对话框，让您分配不同的配置文件。


PaperPort 选项：文件夹选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在文件夹选项卡中，您可以指定在 PaperPort 文件夹窗格中创建和添加的所有新文件夹的名称和颜色选项：

  • 默认文件夹名 — 指定每次在创建新文件夹时要使用的名称。

  • 默认文件夹颜色 — 指定要用于各个新文件夹的颜色。

提示

要重命名文件夹，请单击文件夹名称，再输入新名称。

要更改文件夹的颜色，请右键单击文件夹，再单击文件夹颜色。

要重命名文件夹并更改其颜色，请右键单击文件夹，再单击属性。


PaperPort 选项：项目选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

在项目 选项卡中，您可以设置通过合并或堆叠项目而创建的 PDF 文件的默认文件名格式。

新建项目

  • 在名称 框中，输入您自己的文件名规范，或从列表中选择日期格式。选择自己的名称后，PaperPort 将在命名新项目时使用自动命名。选择日期格式后，PaperPort 将在命名新项目时使用当前的日期。

  • 若要更改默认的编号方案，请在后缀列表中选择您的首选项。

    在后缀列表中，如果希望 PaperPort 附加数字后缀 (2) 和 (3) 等，请选择 (n)；如 Document (2)、Document (3) 和 Document (4)。

    数字设置 - nn、nnn，等等 - 可让您创建容易在文件列表中排序的名称。例如，选择 nn 可将项目命名为 Image 01、Image 02、Image 03 — 或者，选择 nnn 可将项目命名为 Image 001、Image 002、Image 003。

注意

使用设置 – 扫描配置文件中的“输出”选项卡来指定扫描项目的名称格式。

PaperPort Image Printer 文件类型

在选择框中，为所有新项目选择默认文件类型，以便在其他程序中处理时打印到 PaperPort 中。选择包括：

  • 图像 PDF (.pdf)

  • 可搜索图像 PDF (.pdf)

PaperPort Professional 附带提供 Kofax Power PDF Create，其中包含 Power PDF 打印机驱动程序。单击“属性”以显示“Power PDF 属性”对话框并指定 PDF 文档的其他设置，包括文件命名选择。


PaperPort 选项：桌面选项卡

单击桌面功能区中的“桌面选项”按钮 [image] 。

桌面 选项卡首先可让您从多种颜色方案中选择，以用于桌面背景、窗格背景，以及功能区和框架。

缩略图样式

  • 显示经典风格缩略图 — 使用以前 PaperPort 发行版本中的风格，显示缩略图。项目标题位于缩略图上方，缩略图与顶部对齐，并且页面导航器中包含一个始终显示的滚动条。

  • 显示文件名的扩展名 — 显示可标识文件类型的三字符文件扩展名，如 report.doc。

  • 显示多页项目的页面名称 — 在缩略图视图中，将多页 MAX 和 PDF 项目的页面名称显示在其项目名称下方。MAX 文件无法接受 PaperPort 14 中的新页面名。只能查看使用早期版本放入的页面名称。

  • 截取长项目名 — 缩短较长的项目名称。截取部分用三个点来表示。

双击项目

  • 图像文件打开方式 — 从下列选项中选择：

    • PaperPort 中的 Image View

    • 独立 ImageViewer 程序

    • 与文件类型关联的程序

  • PDF 文件打开方式 — 从下列选项中选择：

    • PDF Viewer Plus（请参见注意部分）

    • PaperPort 中的 Image View

    • 独立 ImageViewer 程序

    • 与文件类型关联的程序

注意

如果在安装 PaperPort 时发现了更为复杂的 Kofax PDF 查看器/编辑器产品，如 Kofax Power PDF，则不会安装 PDF Viewer Plus，而会提供 Power PDF。如果希望使用某个版本的 Kofax Power PDF，您必须选择与文件类型关联的程序，并将 Power PDF 指定为与 PDF 文件类型关联的应用程序。

  • 其他文档打开方式 — 从下列选项中选择：

    • 与文件类型关联的程序

    • PaperPort 中的 Image View

    • 独立 ImageViewer 程序

选择与文件类型关联的程序，会启动创建项目或当前关联的程序。例如，如果双击名为 Report.doc 的文件，它会在 Microsoft Word 中打开该文件。

  • 保存项目时不做提示 — 项目将自动保存，而不提示您确认。如果希望在保存项目前选择确认更改或放弃更改，请清除此复选框。

右键单击项目

  • 显示 Windows 上下文菜单 — 选择此项可以访问操作系统或应用程序当前上下文中可用的访问选项。在 PaperPort Professional 中可用。

缩略图视图

  • 切换为详细视图，如果文件夹中有 __ 个以上的项目 — 如果选择此选项，在文件夹中包含超过定义数量的文件时，程序会自动从缩略图切换到详细视图。这可加快文件夹的打开速度。


查找：All-in-One 搜索选项卡 (Image View)

查找：All-in-One 搜索选项卡

在 ImageViewer 的编辑功能区中单击“查找”按钮 [image] 。

在查找对话框中，您可以搜索 Image View 窗口中当前所选项目的内容或标注文本。

在 All-in-One 搜索选项卡上，您可以选择：

  • 内容以搜索项目的文本内容。

— 或者 —

  • 标注以搜索附注或标注文本来查找匹配。

在查找文字框中，输入您要查找的文本。要基于整个字词来查找文本，请将文本放在引号内。

例如，如果搜索 "wind"，则 All-in-One 搜索只查找 wind。如果搜索 wind 但不带引号，则 All-in-One 搜索可找到 wind、Wind、unwind 和 windsurfing。

单击选项选项卡可缩小其他搜索条件范围。

Concept Link Icon 相关主题


查找：“选项”选项卡 (Image View)

查找：“选项”选项卡

在 ImageViewer 的编辑功能区中单击“查找”按钮 [image] 。

使用选项选项卡，为 Image View 窗口中当前所选项目的内容或标注文本缩小搜索条件范围：

请注意，根据您在 All-in-One 搜索选项卡中选择的是内容还是标注，选项选项卡中的某些选项可能不可用。

  • 区分大小写 — 使用该选项指定标注文本中的搜索条件区分大小写。

  • 全字匹配 — 使用该选项仅查找精确匹配搜索条件的项目。例如，如果搜索 freeze，All-in-One 搜索会查找 freeze、freezer 和 deepfreeze，但不会查找 freezing。

  • 近似 — 如果您不能确定确切文本，可使用该选项查找与搜索条件接近匹配的项目，如略有拼写错误或包含换位字符的字词。例如，如果您搜索 receive，All-in-One 搜索会查找拼写错误 recieve。

Concept Link Icon 相关主题


ImageViewer 选项：常规选项卡

在 ImageViewer 按钮下拉列表中，选择选项 [image] 。

在常规 选项卡中，您可以为 ImageViewer 程序设置以下选项：

  • 保存项目时不做提示 — 自动保存项目，不提示您进行确认。如果希望在保存项目前选择确认更改或放弃更改，请清除此复选框。

  • 显示工具提示 — 鼠标置于工具栏按钮上时，显示该按钮的名称或简要说明。

  • 默认缩放：— 从以下查看选项中进行选择：

    • 最佳大小

    • 页面宽度

    • 页面高度

    • 缩放率为 150%、100%、75%、50%

  • 当改变页面时应用默认缩放 — 选中此复选框可在默认的查看模式中显示新页面


ImageViewer 选项：高级选项卡

在 ImageViewer 按钮下拉列表中，选择“选项” [image] 。

在将文件作为 PDF 文件打印到 PaperPort 桌面，或将网页捕获为 PDF 文件时，可以使用高级选项卡为新创建的 PDF 文件设置选项。

您可以设置如下选项：

  • 最佳质量（文件较大）— 保存为无损格式的文件，其质量最好，但文件尺寸较大。

    此设置在需要高质量图像时很有用。

  • 较好质量（文件较小）— 以高质量保存文件，同时减小文件尺寸。

    此设置使用较低的压缩率 — 即 60 到 100 范围中的 90。默认值为 90，可提供较高的图像质量，同时又能保持良好的压缩率。

  • 高质量（文件最小）— 保存为较高压缩率的文件，同时保留足以在计算机屏幕上查看的高质量。

  • 使用 MRC 技术 — 在 PaperPort Professional 中，使用名为 MRC 的高压缩技术保存彩色图像 PDF 或可搜索图像 PDF。

单击重置可恢复为默认设置。


发送选项：Adobe Acrobat

发送选项 — Adobe Acrobat

在发送条上，右键单击 Adobe Acrobat 程序图标，再单击发送选项以显示发送选项对话框。

选择减小图像为屏幕分辨率 (96 dpi) 将发送到 Adobe Acrobat 的项目的分辨率设为 96 dpi。这种分辨率对屏幕显示是足够的，并且生成的文件比较小。


发送选项：Microsoft Outlook 选项

发送选项 — Microsoft Outlook 选项

发送选项 – Microsoft Outlook 对话框中包含以下几个选项：

  • 转换 — 将项目转换为转换成文件类型框中指定的文件类型，而后再将其作为附件放入新的空邮件中。清除此复选框可保留文件的源格式；例如，可将 JPEG 图像保留为 .jpg 文件，将 Word 文档保留为 .doc 文件等。

    • 所有文档和图像项目 — 将所有文档和图像项目转换为指定的文件类型，不管最初是从何程序中创建的；例如将所有 JPEG 文件和所有 Word 文档转换为图像 PDF (.pdf) 文件。

    • 仅 PaperPort 图像项目 (max) — 仅将 PaperPort 图像 (.max) 文件转换为指定的文件类型。PaperPort 不转换其他文件类型，如 JPEG 图像和 Word 文档等。

  • 转换成文件类型 — 指定转换项目时所用的文件格式；例如，图像 PDF (.pdf)、JPEG (.jpg) 或 TIFF-未压缩 (*.tif)。

  • 如果可能，合并项目成一个文件 — 将所选的全部项目合并为包含多个页面的单个文件。此功能仅在文件类型（如多页 TIFF）支持多个页面时可用。

  • 为选择收件人显示快速发送列表 — 显示一个名为“快速发送”的电子邮件地址列表，在发送邮件时可以从中进行挑选。这些地址可以是电子邮件地址、互联网地址或在线服务地址。
    要创建列表，请单击    添加，从 Outlook 地址列表中选择地址或直接输入地址。要移除名称，请在快速发送列表中选择名称，然后单击删除。（注意：Quick Send 程序不适用于 Microsoft Outlook Express。）


发送选项：常见电子邮件程序

发送选项 - 用于常见电子邮件程序

您可以使用 PaperPort 发送条上的电子邮件程序，快速地将图像项目作为电子邮件附件发送。为确保电子邮件收件人可以查看您的附件，您可能需要先将项目转换为其他文件格式后再进行发送。

右键单击程序图标，再单击选项以显示发送选项对话框。在对话框中，可以选择：

  • 保留项目当前的格式。例如，您可以保留 JPEG 文件的当前格式，因为大多数常见电子邮件和 Web 浏览器程序都可显示 JPEG 文件。

  • 将项目转换为其他文件格式，具体根据电子邮件收件人的需求而定。例如，如果电子邮件收件人没有 PaperPort，您应当将 PaperPort 图像 (.max) 文件转换为其他格式。有关详细信息，请参阅关于将项目作为电子邮件附件发送。

    您还可以将转换的项目合并为单个文件附件，以及指定图像的分辨率。


发送选项：OmniPage 工作流

发送选项 — OmniPage 工作流

OmniPage 工作流包含一系列处理步骤，可进行保存供重复使用。 通常，工作流包括获取文档、进行识别和保存到一个或多个输出格式。还可以包括交互步骤，如分区和校对。如果您的系统上具有 OmniPage 16 或以上，您可以直接从 PaperPort 桌面将文档发送到 OmniPage 工作流。

  • OmniPage 工作流：其中列出了提供的工作流和用户构建的工作流。每次将文档拖到 OmniPage 工作流图标上时，请选择要使用的工作流，除非您选择每次都查看列表。

  • 使用时显示 OmniPage： 如果您希望在工作流运行时进行干预，请选择此项。

  • 项目发送时显示工作流列表：选择此项可以在您将文件拖到 OmniPage 工作流图标上时从显示的列表中选择工作流。如果不选择此项，将使用默认选择的工作流。


发送选项：OmniPage

发送选项 — OmniPage

您可以将扫描的文档发送到 OmniPage 程序，从图像项目中自动提取文本。若要调整此 OCR 程序的选项，请在发送条上右键单击 OmniPage 程序图标，然后单击发送选项。

在发送项目下：

  • 转换成文件类型 — 指定转换图像项目的文件格式；例如，选择 HTML 会将扫描的文档或图像文档转换为 HTML 文件。

  • 选择识别 (OCR) 引擎 — 指定用于将扫描的文档图像转换为可编辑文档的 OCR 程序。只有当您拥有一个不是随 PaperPort 提供的 OCR 程序时，此选项才可用。OmniPage 显然是最佳的选择。


更改默认的发送选项

要访问给定的已链接程序的发送选项，请右键单击该应用程序的图标，再选择“发送选项”。也可右键单击发送条上图标以外的位置，选择“发送选项”，然后从左侧图标中选择您需要的程序。

若要了解特定程序的发送条选项，请从以下列表中选择程序。

邮件程序
Microsoft Outlook

HTML 编辑器程序
Microsoft FrontPage

其他 HTML 编辑器程序

Kofax 程序
FormTyper

FTP 程序

Web 发布程序

PDF Viewer Plus

Power PDF

文字处理和电子表格程序

Microsoft Excel

Microsoft 记事本

Microsoft Word

Microsoft 写字板

OCR 程序

OmniPage

OmniPage 工作流

照片和图像编辑程序

Adobe Photoshop

Microsoft 画图

其他照片和图像编辑程序

其他程序

Adobe Acrobat

打印机

回收站

SharePoint 链接

WinZip

Evernote

附注

此列表并未包含 PaperPort 支持的所有程序，其选项也可能会因程序功能而异。

要获得所有支持的程序链接的列表，请访问 Kofax 网站 (www.kofax.com) 上的 PaperPort 页面。在“PaperPort 链接”网页中，您可以下载大量流行软件程序的支持内容。


发送选项：文字处理程序设置

发送选项 — 文字处理程序和电子表格程序的设置

针对文字处理程序的发送选项对话框包含以下几个选项。

在发送项目下：

  • 转换成文件类型 — 为所选文字处理程序指定文件类型。默认情况下，PaperPort 选择所选程序的默认文件类型。

    通常不需要更改默认文件类型，除非情况特殊。例如，您可能要将文本转换为 HTML 格式以便用于网页，而不使用默认的文件类型。OCR 程序和文字处理程序必须都支持所选的文件类型。

  • 选择识别 (OCR) 引擎 — 指定用于将扫描的文档图像转换为可编辑文档的 OCR 程序。只有当您拥有一个不是随 PaperPort 提供的 OCR 程序时，此选项才可用。

如果选择 PaperPort OCR，请单击设置按钮更改 PaperPort OCR 的默认设置。然后可以选择：

  • 自动定位页面 — 自动旋转页面，使文本竖直显示。OCR 需要使用竖直显示文本。

  • 单列输出 — 从多列文档中移除列，以便转换的文本以单列格式显示。清除此复选框可保持分栏格式，如在电子表格中。

如果选择 OmniPage 或 TextBridge，请单击设置按钮更改该程序的默认设置。提供的选项因您的选择而异。有关各种设置的信息，请参见所选程序提供的帮助。

  • 在可能时合并项目为单个文件。 将所选的全部项目合并为一个包含多个页面的文件。


Web 发布程序选项：发布选项卡

要显示该对话框：

  • 将希望发布的项目拖到发送条中的 Web 发布程序链接上

    — 或者 —

  • 选择该选项，然后单击 [image] 程序图标

要在您每次将项目拖到发送条上的 [image] “Web 发布程序”图标时显示“Web 发布程序选项”对话框，请选中始终显示选项对话框复选框。

当该复选框清除时，您可通过单击发送选项对话框中的选项按钮，显示该对话框

使用发布选项卡以选择发布方法以及过程完成时要显示的内容。

在发布方法区域中：

  • 本地 — 将新的或附加的 HTML 文件保存到本地 PC 或网络驱动器上的某个位置。
    如果指定    本地，请务必单击文件信息选项卡，并在本地目录字段中，指定希望保存 HTML 文件的位置。

  • FTP — 将文件复制到指定的 FTP 服务器。

    在     FTP 选项区域中，输入 FTP 服务器的名称（如 ftp.companyname.com）、FTP 登录名或用户 ID 和密码以及要存储 HTML 文件的远程目录或 Web 服务器文件夹。如果尚未获得该信息，请联系服务提供商。

    单击    保存密码以加密并保存密码，以便您不必再次输入。如果访客权限有效，请单击匿名登录。请注意，如果不指定密码，系统会在 FTP 会话期间提示输入。

  • AOL — 创建新的或附加的 HTML 文件并将其传输到 AOL 网站。您需要指定 AOL 屏幕名称以使用该发布方法。

在完成时区域中：

  • 返回到 PaperPort — Web 发布过程完成时重新显示 PaperPort 桌面。

  • 在默认 Web 浏览器中显示主机页面 — 如果使用本地或 FTP 发布方法，则在默认 Web 浏览器中显示本地网页。如果使用 AOL 方法，该选项显示驻留在 AOL 服务器上的页面。

  • 主机页面显示在 — 在指定的 HTML 编辑器程序中显示本地网页。使用 .exe 文件扩展名指定程序名称。您可以单击右侧的“浏览”按钮以浏览到程序文件。


Web 发布程序选项：文件信息选项卡

使用文件信息选项卡选择保存新网页的文件夹，指定文件扩展名，并选择是创建新页面还是将该页面附加到现有页面。

在网页文件夹区域：

  • 本地目录 — 显示您希望在其中存储使用 Web 发布程序创建的 HTML 文件的文件夹的名称。要浏览到该文件夹，请单击该框旁边的按钮并浏览到您所需的文件夹。

在主机网页区域：

  • 创建新页面 — 在单独的文件中创建新页面而不是将新页面附加到现有网页。

  • 附加到框 — 将新页面附加到现有主机网页。在文本框中指定现有页面的名称。

在文件名选项区域：

  • HTML 扩展名 — 必要时，输入不同的文件扩展名，如 .html 或 .shtml。某些操作系统需要 .html 而不是三个字符的 .htm 文件扩展名。

  • 使用短文件名 — 使用不超过八个字符的文件名外加三个字符的扩展名保存 HTML 文件，如 Page1.htm。清除该复选框以在 PaperPort 桌面上使用项目名称。


Web 发布程序选项：页面格式选项卡

使用页面格式选项卡选择页面的样式，插入背景图像或选择创建标题的选项。

在页面样式区域中，选择确定网页外观的选项。

  • 索引表 — 为每个项目在网页上创建文本链接。在网页中，您只需单击每个链接即可显示该项目。

  • 缩略图页面— 为每个项目插入缩略图链接。将多页项目发送到 Web 发布程序时，每个项目的缩略图会出现在网页上。您可以单击某个缩略图以显示该项目的完整视图。在每行缩略图数目，输入每行中出现的缩略图数目。

  • 相册页面 — 在网页中插入实际项目而不是创建指向项目的链接。

在背景区域中：

  • 在文件名框中，您可以选择将 JPEG 或 GIF 图像用作您使用 Web 发布程序创建的任何新 HTML 文件的背景。

    该列表显示背景文件夹中可用的 JPEG 文件。如果不希望使用背景文件，请选择无。

  • 添加到文件夹 — 单击该按钮，然后选择希望添加到背景文件夹的 JPEG 或 GIF 文件。

提示

如果希望 Web 发布程序提示您输入网页和图像的页面标题、图像标题或注释文本，请选择标题提示。


最终用户许可协议

请从“关于 PaperPort”对话框查看此协议，该对话框可从“帮助”功能区访问。


商标

Kofax®、Kofax 徽标、All-in-One SearchTM、DesktopDeliveryTM、FormTyperTM、OmniPage®、PaperPort®、Power PDF®、ScanDirectTM、Logical Form RecognitionTM 和 SETTM 是 Kofax, Inc. 或其附属机构在美国和/或其他国家/地区的商标或注册商标。

LID 20190715

此处提到的其他所有商标均为其各自所有者的商标。


第三方致谢信息

Outside In Viewer，版权所有 (c) 1991, 2010 Oracle。保留所有权利。Outside In Content Access，版权所有 (c) 1991, 2010 Oracle。保留所有权利。本产品的文字验证、拼写和连字符连接部分，如帮助系统的法律部分中所述，在一定程度上基于 Franklin Electronic Publishers, Inc. 的 Proximity Linguistic Technology（Proximity 语言技术）。保留所有权利。本产品使用 Kakadu 软件开发而成，其某些部分基于 Independent JPEG Group 的工作成果。本软件的某些部分基于 Zlib Compression Library 以及 Colosseum Builders 的工作成果。本应用程序是使用 LEADTOOLS 开发的。版权所有 (c) 1991-2007 LEAD Technologies, Inc。保留所有权利。MSXML 二进制文件。使用本软件受 MSDN 代码库二进制许可中所述条件和免责声明限制，其网址为 http://code.msdn.microsoft.com/MSXML/Project/ License.aspxMicrosoft：HD Photo 1.0。使用本软件受 Microsoft Corporation 技术文档许可协议中有关“HD Photo”规范的条件和免责声明的限制，其网址为 http://msdn.microsoft.com/en-us/windows/hardware/gg463400.aspx。

Microsoft CAPICOM 2 - 安装和使用权利。您可以在运行 Windows 有效许可副本的设备上安装和使用该软件的任意数量副本。

FreeType 2.3.1。FreeType Project 受版权保护。版权所有 (c) 1996-2000 David Turner、Robert Wilhelm 和 Werner Lemberg。除许可证 (http:// freetype.sourceforge.net/index2.html) 中指定的以外，保留所有其他权利

Zlib.Zlib 的源代码文件由许可人从 Jean-loup Gailly 和 Mark Adler (www.Zlib.net) 获得。版权所有 (c) 1995-2010 Jean-loup Gailly 和 Mark Adler。使用 Zlib 受许可证中所述条件和免责声明的限制，其网址为 http://www.zlib.net/zlib_license.html

Independent JPEG Group 的软件。版权所有 (c) 1991-1998，Thomas G. Lane。使用 Independent JPEG Group 的软件受许可证中所述条件和免责声明限制，其网址为 http://www.xstandard.com/1D1B6C13-7BB6-4FA8-A1F9-EC1E32577D26/license-ijg.txt。

JBIG2 许可 - 版权所有 (c) 1990、1991、1992、1993 Cornell University。保留所有权利。版权所有 (c) 1991, 1992 Xerox Corporation。保留所有权利。允许使用、重制、准备用于衍生性作品和分发此软件。本软件的任何副本或任何衍生性作品必须包含上述 Cornell University 和 Xerox Corporation 的版权声明，以及本段落内容。任何对本软件或衍生性作品的分发必须遵守所有适用的美国出口控制法律。本软件按“原样”提供。Xerox Corporation 拒绝任何明示或暗示保证，包括但不限于对适销性和适用于特定目的默示保证，且不论此处所含任何其他条款。Xerox Corporation 概不承担因本软件或其使用而产生的责任，无论其是否因合同、侵权（包括疏忽）或严格责任而产生，且不论是否已事先已被告知此类损害的可能性。

贡献作者组 - 版权所有 (c) 1995 Alexander Lehmann。此软件按“原样”提供，不具有任何明示或暗示保证。在任何情形下，其作者不承担任何因使用本软件而产生的损害。现已授权任何人将本软件用于任何目的，包括商业应用（见下文），并可进行更改或重新分发，但有以下限制：

  • 不得错误表述本软件的原始作者；您不得声称您编写了本软件的原始版本。如果在产品中使用本软件，敬请在产品文档中加入致谢信息，但并非强制要求。
  • 变更过的源代码版本必须作清楚的标记，不得错误表述为其是原始软件。
  • 本声明内容不得在任何源代码分发中予以删除或变更。
  • 本软件仅以二进制代码形式的分发中必须包含 README 文件及版权声明。不过，您可以加入您所作更改的版权声明和联系地址。

Apache 组件。版权所有 (c) 1999-2003。Apache Software Foundation。保留所有权利。若无事先书面许可，不得使用下列名称来背书或宣传由 Apache 许可软件衍生的产品：Apache Cocoon、Apache Software Foundation、Ant、Jakarta、Apache Avalon、Avalon Excalibur、Avalon Framework、Batik、The Jakarta Project、Commons、FOP、Apache POI、Jakarta-Regexp、Log4j、LogKit、Apache Lucene、Xalan、Tomcat、Struts、Velocity、Xerces、Axis、Jakarta-Oro、xml-commons 和 WSIF。若无事先书面许可，由此软件衍生的产品不得称为“Apache”，其产品名称中也不得出现“Apache”。软件进一步受 Apache 软件许可 1.1. 版中所列条件和免责声明的限制，其网址为 http:// www.apache.org。

Javascript 引擎。Javascript 引擎中包含的 Mozilla Firefox 浏览器的源代码文件是由许可人从 Mozilla.org 获得的。此类源代码文件并未受到许可人的修改。被许可人对 Javascript 引擎的使用受到 Mozilla 公共许可 1.1 版中所述条件和免责声明的限制，其网址为 http://www.mozilla.org/MPL/MPL-1.1.html

LCMS.Marti Maria。其他信息，请见 http://www.littlecms.com。本软件的使用受许可证中所述条件和免责声明的限制，其网址为 http://www.opensource.org/ licenses/mit-license.php

Mozilla 公共许可。受 Mozilla 公共许可 1.1 版（“许可”）所限制；若不遵守该许可，不得使用这些文件。Javascript 引擎。Javascript 引擎中包含的 Mozilla Firefox 浏览器的源代码文件是由许可人从 Mozilla.org 获得的。此类源代码文件并未受到许可人的修改。被许可人对 Javascript 引擎的使用受到 Mozilla 公共许可 1.1 版中所述条件和免责声明的限制，其网址为 http:// www.mozilla.org/MPL/MPL-1.1.html

Evernote 组件版权声明版权所有 (c) 2007-2009 Evernote Corporation。保留所有权利。在满足下列条件的前提下，允许使用本程序包中包含的源代码和二进制库：在满足下列条件的前提下，允许以源代码和二进制形式重新分发和使用，且无论是否修改：重新分发源代码必须保留上述版权声明、本条件列表，以及下述免责声明。以二进制形式重新分发必须在与分发随附的文档和/或其他材料中重制上述版权声明、本条件列表，以及下述免责声明。

本软件由作者按“原样”提供，不作任何明示或暗示保证，包含但不限于对适销性或特定目的适用性的默示保证。在任何情形中，作者对因使用本软件而以任何形式产生的任何直接、间接、意外、特殊、惩罚性或结果性损害（包含但不限于购买替代产品或服务；使用方面、数据或利润的损失；或业务中断）概不承担责任，无论其基于任何责任理论，不管其是否因合约、严格责任或侵权（包括忽视或其他形式）所致，并且不论是否事先已被告知其可能性。

此处提到的其他所有商标均为其各自所有者的商标。


新建 PaperPort 项目对话框

新建 PaperPort 图像项目

通过右键单击 PaperPort 桌面上的空白处并选择“新建”>“PaperPort 图像项目”，或从 PaperPort 按钮下拉列表中选择此对话框即可进行访问。

在新建 PaperPort 图像项目对话框中，您可以指定或更改新 PaperPort 图像 (.max) 项目的默认设置。

新 PaperPort 图像项目可作为空白页，用来分隔多页 .max 文件中的页面。

  • 在项目名称框中，输入新 PaperPort 图像项目的名称。

  • 在颜色下，选择黑白、灰度或彩色。

  • 在页面大小下，指定用于新项目的宽度和高度。如果希望更改度量单位，请从列表中进行选择。

  • 在分辨率框中，指定图像分辨率，度量单位为每英寸点数 ( dpi)。分辨率越高，图像越清晰。不过，分辨率越高，图像文件在计算机上的尺寸也越大。


应用文件夹便签

您可以将文件夹便签应用到所有新传入的 PDF 或 MAX 项目，这些项目通过扫描或从 DesktopDelivery 进入文件夹。

在扫描时应用文件夹便签

  1. 选择桌面功能区上，选择 [image] 扫描设置以显示“扫描或获取照片”窗格。

  2. 单击设置按钮以显示设置 - 扫描配置文件对话框。

  3. 单击输出选项卡。

  4. 选择自动应用文件夹便签。

注意

如果未选中自动应用文件夹便签复选框，则扫描项目后主题、作者和关键字框将保留为空。稍后，您可以随时通过单击 [image] 项目属性手动输入值。随后，在属性面板上，输入所需值，然后单击保存。


为文件夹设置颜色代码

虽然默认文件夹颜色是马尼拉黄，您可以将任何现有文件夹的颜色更改为有助于您组织项目的颜色。在想要根据自己的个人颜色喜好快速地按照重要性查找项目时，颜色编码就很有用。

  1. 在文件夹窗格中，选择要更改其颜色的文件夹或子文件夹。

  2. 单击鼠标右键，然后在快捷菜单中单击文件夹颜色并选择颜色

    — 或者 —

    单击属性，在颜色框中，指定希望使用的颜色。

  3. 单击“确定”。


刪除子文件夹

删除子文件夹

您可以轻松地删除不再需要的子文件夹。

  1. 在文件夹窗格中，选择想要删除的子文件夹。

  2. 按 Delete 键。

    — 或者 —

    在编辑功能区中，选择 [image] 删除。

    为防止子文件夹被误删，系统会向您显示消息，询问您是否确认删除。

  3. 单击“是”。

注意

对文件夹或子文件夹使用“删除”命令意味着将其从 PaperPort 列表中移除，同时从您的计算机中删除。要将文件夹保留在您的系统中，但将其从 PaperPort 中移除，请使用 “移除”命令。

提示

当删除文件夹或子文件夹时，也会删除其中的内容。只要未清空 Windows 回收站，就可以从回收站中还原项目。

如果子文件夹包含您要保留的项目，请在删除该子文件夹前，将要保留的项目移至其他文件夹中。

要移除 PaperPort 文件夹，单击工具功能区上的文件夹管理器，选择文件夹，然后单击移除。这不会将此文件夹从您本地计算机上的位置删除。要删除文件夹及其内容，请使用 Windows 资源管理器。


通过电子邮件发送 PowerPoint 演示文稿

您可以将 Microsoft PowerPoint 演示文稿转换为 PDF 文件，然后通过电子邮件将 PDF 发送给同事。

首先，设置“打印到 PaperPort”选项，以打印至 PDF 格式。

要调整此选项，请单击 PaperPort 按钮，选择 [image] 选项，然后选择项目选项卡。在 PaperPort Image Printer 文件类型框中，指定您偏好的 PDF 文件类型。然后，按照以下步骤执行：

  1. 在 PowerPoint 程序中打开演示文稿。

  2. 在文件菜单中，选择打印命令。

  3. 在打印对话框中，选择 PaperPort Image Printer。

  4. 单击确定。

此过程会将演示文稿打印为 PDF 文件，随后您可将其作为电子邮件附件来共享。

Concept Link Icon 相关主题


在文件夹级输入项目属性

  1. 在桌面功能区上，单击 [image] 文件夹按钮以显示文件夹窗格。

  2. 选择某个文件夹，右键单击并从快捷菜单中选择文件夹便签，或单击工具功能区上的 [image] 文件夹便签按钮。

  3. 在文件夹便签对话框中，在主题、作者、关键字编辑框内输入，然后单击“确定”。不必填写所有这三个框。

Related Topics Link Icon 相关主题


已访问文件夹历史记录

后退按钮显示最近访问的文件夹的历史记录。

返回以前打开的文件夹

  1. 在桌面功能区中，单击 [image] 后退旁边的箭头，查看过去访问的文件夹的列表。
  2. 从列表中选择 [image] 后退，可返回到最近访问的文件夹；或者，选择列表中的其他文件夹以返回到该处。

  3. PaperPort 桌面中将显示所选文件夹的缩略图。如果选择了文件夹作为功能窗格，则对应的文件夹会被选中并显示为活动（打开）的文件夹。

提示

如果桌面已拆分，则两个工作空间上均可使用后退按钮。在这种情况下，后退按钮始终与活动工作空间的历史记录相关。


设置电子邮件附件的格式

如果您要发送图像，可将项目转换为常见图像格式。JPEG 是照片和单页项目的常用格式。文档和多页项目可作为 PDF 或 TIFF 文件发送。

要转换项目以便作为电子邮件附件发送，您可以：

  • 更改您的链接电子邮件程序的发送选项，指定 JPEG、PDF 或您选择的其他文件格式。您可以指定转换所有图像项目，或者只转换 PaperPort 图像 (.max) 文件。

    当您将项目拖到发送条上的电子邮件程序时，PaperPort 会将项目转换为指定文件格式。此更改只需进行一次。此更改会保存，并且还将在您下一次使用 PaperPort 时应用。

  • 在 PaperPort 桌面上将 PaperPort 图像项目转换为另一种文件格式。右键单击 PaperPort 桌面上的项目，单击另存为，指定 PDF、JPEG 或您选择的其他文件格式。您现在可将图像项目拖到发送条上的电子邮件程序图标。


在桌面和 Image View 之间切换

在桌面和 Image View 窗口之间切换

使用 PaperPort，您可在 PaperPort 桌面和 Image View 窗口之间轻松切换。

切换到 Image View 窗口

在 PaperPort 桌面中，选择要查看的项目，再单击桌面功能区中的 [image] 用 Image View 打开。

默认情况下，双击图像项目即可在 Image View 将它打开。

返回到 PaperPort 桌面

要返回到 PaperPort 桌面，请单击视图功能区中的 [image] 转到桌面。默认情况下，此按钮也会放在快速访问工具栏中，以便不管显示的是哪个功能区，其始终可用。

Concept Link Icon 相关主题


查看 PaperPort 文件夹的内容

PaperPort 提供多种查看文件夹或子文件夹内容的方法。

要显示文件夹的内容，并在 PaperPort 桌面中查看项目：

  1. 在文件夹窗格中，单击包含想要查看的项目的文件夹。

  2. 在桌面功能区中，单击 [image] 更改视图旁边的箭头，然后选择 [image] 缩略图、 [image] 大图标、 [image] 小图标、 [image] 列表或 [image] 详细信息。

提示

详细信息视图提供有关 PaperPort 项目的有用信息，例如文件类型、文件大小、修改日期，以及图像 dpi 和位深度。您可以通过添加更多属性和/或删除现有属性来自定义此视图。还可通过拖动列标题框到所需的位置来重排各列的顺序。

要根据名称、文件类型、dpi 和位深度、大小或修改日期对项目排序，请显示详细信息视图，再单击相应的列标题框。


PaperPort 附带了哪些文件夹？

PaperPort 会安装一个名为我的 PaperPort 文档的 PaperPort 文件夹到您的我的文档文件夹中。如果您使用的是多用户系统，则每个用户都有一个单独的我的 PaperPort 文档文件夹。

我的 PaperPort 文档文件夹包含多个子文件夹，如文章、名片、照片和收据等，其名称说明了您可在 PaperPort 中组织项目的不同方式。

示例子文件夹中包含示例文档，而其中的照片子文件夹中则包含可帮助您开始使用 PaperPort 的照片。

虽然您无法从“文件夹”窗格中移除我的 PaperPort 文档文件夹，但可以随时删除所有子文件夹。

第一次启动 PaperPort 时，PaperPort 将打开示例文件夹。之后，每当您退出 PaperPort 时，PaperPort 都会记住您打开了哪个文件夹，在您下一次启动 PaperPort 时，它将打开该文件夹。

附注

如果从以前版本的 PaperPort 升级，现有的 Kofax Documents 文件夹可作为 PaperPort 文件夹使用。

例如，如果您从 PaperPort 11 升级，其中包含示例文件夹，PaperPort 会将其完整内容保留在名为示例 (PaperPort 11) 的文件夹中，并添加一个名为示例的新子文件夹。


ADF, 定义

ADF：自动文档送纸器 (ADF) 可以将多个页面同时放入扫描仪，而不需要逐一放入各个页面。一些 ADF 内置于扫描仪中，另一些则为附件产品。


批处理操作, 定义

批处理：将项目作为一个组来处理的功能通常称为批处理。Paperport 提供了批处理功能，因此可以在单一操作中快速增强、修改、旋转和管理多个项目。


位深度, 定义

位深度：用于存储图像的一个图片元素的颜色或像素的数据位数量。例如，黑白图像的位深度为 1（0=白色，1=黑色）。

灰度和彩色数据用较高的位深度存储：即每个像素 4、8、16、24 和 32 位。

在 Paperport 中，桌面和 Image View 窗口底部的状态栏中显示所选项目的 dpi 和颜色位深度。


BMP, 定义

BMP：Windows 位图是 Windows 和 OS/2 操作系统的原生图形文件格式。

BMP 文件有 1 位、4 位、8 位和 24 位颜色深度。由于使用无损压缩方法，BMP 文件的尺寸相对较大。


布尔运算符, 定义

布尔运算符：使用 All-in-One 搜索执行索引搜索时，您可以使用布尔运算符 AND、OR、NOT 和括号 ( ) 来限定搜索条件。


捕获助手, 定义

捕获助手：可以帮助管理多页文档的扫描。提供对扫描过程的控制。可以在扫描或获取图像窗格中打开或关闭。


区分大小写, 定义

区分大小写：一种搜索选项，表示大写和小写字符必须匹配。


剪贴板

剪贴板：Windows 操作系统的临时存储区域，用于存储从文档或程序中剪切或复制的信息。在“编辑”菜单中单击“粘贴”，就可以将剪贴板中的内容插入到文档或程序中。


压缩, 定义

压缩：一种方法，可应用于文件以减小其在计算机上占用的空间。

不同的文件格式使用不同的压缩方法和算法来减小文件尺寸并保持图像质量。

提高压缩率会降低图像质量，降低压缩率则可提高图像质量，但同时也会增加文件大小。

另请参阅 MRC 技术。


十字光标

十字光标：“选择标注”和“选择区域”按钮可以将指针改变为十字光标，以便您选择图像或页面中特定的部分。


DCX

DCX：多页 PCX（PC 画笔）图形文件的格式。 这种格式的文件可以是 1 位（两种颜色）、4 位（16 种颜色）、8 位（256 种颜色）或 24 位（数百万种颜色的分辨率）。


默认安全设置

默认安全设置：新创建的 PDF 文件（只要其并非从其他 PDF 文件创建）将使用“工具”菜单下指定的默认安全设置生成。


桌面按钮：

1. 在 Image View 窗口的视图功能区中，单击“转到桌面”按钮可显示 PaperPort 桌面。

2. 在 Kofax PDF 查看器/编辑器产品的主工具栏中，单击“桌面”按钮可在处理项目后切回到 PaperPort 桌面。

3. 在 ScanDirect 工具栏上，单击 PaperPort 桌面按钮，选择 PaperPort 作为所扫描页面的目标应用程序。


DesktopDelivery, 定义

DesktopDelivery：监控网络或本地文件夹中传入的指定类型（PDF、TIFF、JPEG 和 MAX）文件的应用程序。它也能够监控电子邮件收件箱中的附件。它会将这些文件导入到指定的 PaperPort DesktopDelivery 文件夹。可选择将导入的文件转换为 PDF。


DesktopDelivery 文件夹, 定义

DesktopDelivery 文件夹：被指定从 PaperPort 之外的受监控文件夹中接收文件的 PaperPort 文件夹。


DesktopDelivery 管理器, 定义

DesktopDelivery 管理器：定义 DesktopDelivery 行为的界面。其中列出监视的文件夹和目标文件夹。


抖动, 定义

抖动：混合调色板中颜色的像素，以便在图像中产生更多颜色的感觉。在抖动过程中，软件会尝试匹配原始图像的颜色。


文档边界标记, 定义

文档边界标记：这些标记显示在捕获助手的缩略图视图中。它们指明属于同一文档并将保存到同一文档文件中的页面范围的起点和终点。


dpi, 定义

每英寸点数 (dpi)：一种衡量图像、打印机或扫描仪的分辨率的单位。dpi 越高，图像的分辨率或清晰度也就越高。

在 Paperport 中，桌面和 Image View 窗口底部的状态栏中显示所选项目的 dpi 和颜色位深度。

扫描时，如果打算用 OCR 过程提取图像文本，请指定 300-400 dpi。对于在喷墨打印机上打印的图像，150 dpi 通常足够。对于要发送到高分辨率打印机的图像，则使用 300 dpi 或更高。对于要在计算机屏幕上显示的图像，则使用可以获得所需图像高度和宽度（像素）的任何扫描分辨率。


驱动程序, 定义

驱动程序：一种控制打印机、扫描仪或传真机等硬件设备的软件程序。


嵌入链接, 定义

嵌入链接：在 Word 文档等其他程序文件中插入或嵌入的 PaperPort 项目。

单击嵌入链接时，PaperPort 将打开并显示相关项目。而后您可以在 PaperPort 中编辑该项目，并将它存回 Word 程序中。

嵌入链接称为 OLE 对象。包含 OLE 对象的程序则称为容器。

OLE 对象提供指向 PaperPort 源项目的快捷方式。对源图像的更改也会反映到程序文件中。


导出, 定义

导出：将 PaperPort 图像保存到可在其他程序中打开的不同文件格式的过程。可以使用“另存为”命令从 PaperPort 导出项目。


传真图像, 定义

传真图像：通过传真机或传真调制解调器传输或接收的以二进制数据表示的页面（分辨率通常为 200 x 100 或 200 x 200 dpi）。配有传真调制解调器的计算机可以接收传真图像，并联机存储为图像文件。PaperPort 可以发送传真项目到电子传真程序。


文件搜索, 定义

文件搜索：通过文件名搜索项目，或通过项目属性搜索 PDF 和 PaperPort 图像 (.max)。

项目属性可以包含以下任意一项或几项：项目名称、多页项目中的页面名称、作者、关键字、主题或注释文本、标注文本或所捕获网页的 URL。

在 All-in-One 搜索窗格中，您可以在名称、作者、关键字框中输入搜索条件。用逗号或空格分隔各个词语。


文件夹便签, 定义

文件夹便签：用于在文件夹级别指定项目属性（主题、作者、关键字），以将此信息自动应用到通过扫描或从 DesktopDelivery 进入文件夹的所有新 PDF 项目。为此，应该打开“自动应用文件夹便签”选项。


文件夹窗格

文件夹窗格：文件夹窗格位于 PaperPort 窗口的左侧，显示可用于 PaperPort 的文件夹。

要显示和隐藏文件夹窗格，请单击 PaperPort 桌面命令栏中的“文件夹”按钮。

您可以使用文件夹窗格执行各种文件夹管理活动。例如，可以添加现有的文件夹，重新排列文件夹，以及为文件夹设置所需的颜色代码。


FormTyper, 定义

FormTyper：用于填写可扫描到 PaperPort 桌面的表单的 Kofax 程序，如保单、注册卡、体检表等。

FormTyper 对表单进行分析并将空白区域识别为您可以输入数据的域。每个域均带有彩色下划线，以便您了解在何处输入数据。您可以添加和删除域，并为输入的数据更改字体。

FormTyper 从多种输入文件类型生成活动 PDF 表单，推荐分辨率在 200 到 600 dpi 之间。


FTP, 定义

FTP：文件传输协议，是在网络上的各台计算机之间传输电子文件时常用的一种格式。

FTP 服务器是运行 FTP 服务器程序的远程计算机。用户可以连接 FTP 服务器下载或检索信息。

许多公司使用 FTP 为其客户提供各种互联网服务。在互联网或内部网上提供 FTP 服务的站点，通常称为 FTP 站点。


FTP 程序

FTP 程序：PaperPort 发送条上的一个链接，用于将项目发送到 FTP 站点。在 PaperPort 按钮下拉列表中，它显示在“发送到”命令下。


FTP 站点

FTP 站点：在互联网或内部网上提供 FTP 服务的站点。许多公司使用 FTP 为其客户提供各种互联网服务。

FTP（文件传输协议）是一种在联网计算机之间传输电子文件的常用形式。

在 FTP 站点上，某一台计算机运行 FTP 服务器程序。用户可以连接 FTP 服务器下载或检索信息。


功能窗格, 定义

功能窗格：位于 PaperPort 桌面左侧的各个窗格，其中可能包含以下内容：文件夹、扫描设置、缩略图、All-in-One 搜索、属性。


GIF 格式, 定义

GIF：图形交换格式，许多程序都使用的一种图像文件格式，常在 Web 上用于显示图像。

使用无损压缩方案时，GIF 文件只有 256 种颜色，其最高位深度为 8。


灰度, 定义

灰度：一种高质量的黑白照片或文档，包含多级灰阶。PaperPort 用 256 级灰阶保存项目。

对于灰度图像，图像的每个像素使用多于一位的数据存储。这与使用简单二进制数据（黑白，或一位）相比，可以更精细地表现原始图像。


半色调, 定义

半色调：一种由不同大小的黑点组成且按照可模拟原始照片或彩色图画不同灰度色调的方式进行分布的图像。


手柄

手柄：通常在绘图包或者其他程序中矩形的四角出现的实心方块对象。


HTML, 定义

HTML：超文本标记语言。这种编程代码或语言用于在万维网上创建、管理和显示文档文件。

HTML 使用各种标记和属性来定义网页的结构和布局。


图像编辑工具栏, 定义

扫描仪增强技术 (SET)工具：位于 PaperPort 桌面（有限集合）和 Image View 窗口（完整集合）中的按钮，可用来编辑彩色图片或黑白图像。

您可以左右旋转页面，调整彩色图片的颜色或亮度，使图像变清晰或模糊，去除红眼效果或清理页面。您可以去除扫描图像的边缘或使其变白，还可手动设置黑点值和白点值以便在图像增强过程中使用。

每个按钮都附有工具提示以说明其对应的命令。

一些命令可能无法使用，具体取决于正在编辑的图像类型。


图像项目

图像项目：图像格式的扫描文档、照片或其他数字项目，如图像 PDF (.pdf)、Windows 位图 (.bmp)、JPEG (.jpg) 或 TIFF (*.tif) 等。

您可以从文档、照片、艺术线条或其他扫描、复制或传入到 PaperPort 桌面的项目中创建图像项目。


索引管理器, 定义

索引管理器：定义何时以及如何执行 All-in-One 搜索的索引。可以创建、修改、删除、激活和停用索引任务。


索引搜索, 定义

索引搜索：根据项目中所含特定文本搜索项目。

All-in-One 搜索索引使用 OCR 过程来为您项目的文本内容创建索引。该过程也为文件名和作者信息以及项目属性（如关键字和主题信息）创建索引。

编制索引可能非常耗时，且通常在搜索之前完成。索引管理器会在您选择的时间执行 OCR 索引。这些索引会进行保存以供在将来搜索时使用。


ISIS, 定义

ISIS（图像和扫描仪接口规范）:用于扫描仪、传真机、复印机、数码相机和其他图像设备的行业接口标准。它是一种用于扫描仪控制的开放标准，以及完整的图像处理框架。

PaperPort 支持任何完全兼容 ISIS 的扫描仪、多功能设备或数码相机。

如需 PaperPort 支持的扫描仪和设备的完整列表，请参见 Kofax 网站 (www.kofax.com)。


项目属性

项目属性：搜索项目时可用的项目属性。MAX 和 PDF 之外的图像项目仅可具有项目名称。PaperPort 图像 (.max) 和 PDF 文件可以有项目名称、页面名称、作者、关键字、主题或注释、标注文本和所捕获网页的 URL。属性无法再分配给 MAX 项目，但可以搜索现有属性。


JPEG 格式, 定义

JPEG：读作 JAY-peg，是联合图像专家组开发的一种图形图像压缩格式，可以在保留 16.7 兆色显示能力的同时使文件更小。

JPEG 格式最适合用于计算机屏幕显示。它使用有损压缩方式减小文件尺寸。压缩率高时会出现一些可见的质量损失。

因为每次您编辑和保存 JPEG 文件时都会出现少许的图像质量下降，最好在编辑前先对 JPEG 文件制作备份副本。

JPEG 文件使用的文件扩展名是 .jpg 或 .jpeg。


关键字, 定义

关键字：分配给文件的词语，可用于搜索和检索目的。在 PaperPort 中，您可以在“摘要”选项卡中将关键字分配给 PDF 文件，该选项卡在您选择某个项目并单击项目功能区上的“属性”时可用。用逗号或空格分隔各个关键字。关键字无法添加到 MAX 文件，但可以搜索现有关键字。


链接程序, 定义

链接程序：与其他程序或设备的快捷方式型连接。

在 PaperPort 中，发送条上的程序图标通常称为“链接”，因为它们是用作计算机上各种程序的快捷方式。

在将 PaperPort 桌面中的项目直接拖放到发送条中的程序图标上时，会自动启动链接程序，并按照该程序中首选的格式处理该项目。


无损, 定义

无损：一种不会造成图像数据丢失的压缩方法。它可以在不降低图像质量的情况下尽可能地减小文件尺寸。


MAX 文件, 定义

MAX： 旧版 PaperPort 的原生文件格式。MAX 文件现在已被 PDF 文件取代。在 PaperPort 14 中 MAX 文件为只读；不能对其进行标注或修改，也不能输入项目属性。MAX 至 PDF 转换器程序可以找到 PaperPort 中的所有 MAX 文件，通过一次性操作全部转换为 PDF 文件，同时也会传输其中的标注。在保存到可搜索 PDF 时，OCR 语言选择可改善文本质量


波纹图案, 定义

波纹图案：在图形图像以不适合的分辨率显示或打印时所出现的不理想的图案。波纹图案产生于各种参数的复杂组合，如图像大小、图像分辨率、半色调屏幕角度和输出设备分辨率等。


受监控文件夹, 定义

受监控文件夹：设置 DesktopDelivery 以监控其中传入的 JPEG、MAX、PDF 或 TIFF 文件的本地或网络文件夹。监控过程中，具有这些扩展名的文件将被移动到指定的 PaperPort 文件夹。


MRC 技术, 定义

MRC 技术：一种用于彩色和灰度图像 PDF 或可搜索图像 PDF 文件的高压缩技术。


多页项目, 定义

多页项目：由两页或更多页面组成的项目。使用桌面视图中的页面导航器可以显示多页项目（PDF、MAX、TIFF 或 DCX）中的页面。

借助 PaperPort 桌面中的项目缩略图，您可以将各种风格的 PDF 和图像文件轻松合并到 PDF 中。在桌面视图和 ImageViewer 中查看多页项目的页面缩略图。可以对 PDF 文件（在 PaperPort 桌面和 ImageViewer 或 PDF Viewer Plus 中）和 MAX 文件（仅在桌面中）执行页面缩略图操作，如重新排序、插入、附加、剪切、复制、粘贴和删除页面等。


附注, 定义

附注：一种包含几行框架式文本的标注，可以放置在图像项目中所需的任何位置，就如便签纸一样。

使用附注命令在项目上放置附注时，附注会遮盖其下方的信息。不过，您可以随意调整附注的大小，还可折叠附注以便最小化隐藏的信息。


OCR 的定义

OCR：光学字符识别，此技术可将图形图像中的字符形状转换为可以在文字处理程序中编辑的文本。PaperPort 附带了其自己的 OCR 引擎，可由更为强大的 Kofax OmniPage 替代。


OLE, 定义

OLE：对象链接与嵌入，此为在文档中插入对象的业界标准方式。该对象会保留与其原始程序的连接或链接，在文档中双击该对象即可打开对象的原始程序。


OmniPage 程序

OmniPage：Kofax 出品的强大 OCR 程序，可以读取扫描的字符并转换为可编辑文本。

如果同时装有 Kofax OmniPage（版本 16 或更高）和 PaperPort 软件，您可以充分利用完整 OCR 功能的优势。

专业级 OCR 的优势是捕获真实文档，可以保留原始的格式，如文本列、图片和表格，而无需重新键入。


页面导航器

页面导航器：PaperPort 桌面中多页图像项目右上角出现的按钮框。在项目中单击一下可显示页面导航器，再单击箭头可转到下一页或上一页。


页面缩略图工具栏, 定义

页面缩略图工具栏：

捕获助手中的工具栏，其中包含用于处理所扫描页面的缩略图的命令按钮。工具栏按钮从左到右依次为：上一页、下一页、向左旋转、向右旋转、左移、右移、删除页和空白/非空白。每个按钮都附有工具提示以说明其对应的命令。


PaperPort 桌面

PaperPort 桌面：PaperPort 窗口中的一个区域，将文件夹内容显示为小型图形表示形式（称为缩略图），或者大图标、小图标或文件列表。


PaperPort 文件夹, 定义

PaperPort 文件夹：PaperPort 内部的文件夹。该程序提供了一个预定义文件集合；可以添加新的空子文件夹。此外，计算机上、网络中或可移动设备中的现有 Windows 文件夹和子文件夹可以通过“文件夹管理器”添加到 PaperPort 桌面中。这些文件夹将成为 PaperPort 中的顶层文件夹，其名称可以标识来源驱动器，如：My Pictures on D。


PaperPort 图像项目

PaperPort 图像 (.max)： 旧版 PaperPort 的原生文件格式。MAX 文件现在已被 PDF 文件取代。在 PaperPort 14 中 MAX 文件为只读；不能对其进行标注或修改，也不能输入项目属性。MAX 至 PDF 转换器程序可以找到 PaperPort 中的所有 MAX 文件，通过一次性操作全部转换为 PDF 文件，同时也会传输其中的标注。在保存到可搜索 PDF 时，OCR 语言选择可改善文本质量


密码, 定义

密码：一组可限制 PDF 文档访问的字符。设置打开密码可以限制文件打开。权限密码则可允许用户定义禁止哪些编辑、打印和其他操作；必须提供此密码才能更改这些安全设置。


密码列表, 定义

密码列表：由 PaperPort 存储的列表，其中包含打开密码和权限密码。每次打开有密码保护的 PDF 文件时，PaperPort 会查阅该列表。如果没有找到有效密码，将提示用户提供密码。


PCX, 定义

PCX：PC 画笔这种图形文件格式最初是为了画笔程序而开发的。这种格式的文件可以是 1 位（两种颜色）、4 位（16 种颜色）、8 位（256 种颜色）或 24 位（数百万种颜色的分辨率）。

PC 画笔文件使用一种无损压缩方式来实现较小的文件尺寸。大多数桌面排版系统、扫描仪和传真程序都支持此格式。


PDF, 定义

PDF:可移植文档格式，由 Adobe Systems Incorporated 开发，是一种能在多种计算环境中保存图形、字体、格式和页面布局信息的常用格式。

PDF 格式是公认的业界标准，最常用于需要共享或打印的文档。

PaperPort 支持三种类型的 PDF：图像 PDF、可搜索图像 PDF和常规 PDF（PDF 格式的图形和文本）。&

您可以使用的 PDF 格式取决于您的 PaperPort 版本。


PDF 格式的文本和图形, 定义

PDF 格式的文本和图形：这一 PDF 风格提供了清晰的高质量 PDF 文件，并将文本存储为字符而非图像，内容可全文搜索。

由于文本存储为字符，此格式的文件被视为文本项目，因而可以在 Kofax Power PDF 等程序中编辑。

如果您拥有 PaperPort Professional，则可以通过随 PaperPort 软件提供的 Kofax Power PDF Create 将 Word 文件等基于文本的文档转换为这一 PDF 格式。

也称为常规 PDF，是在屏幕上查看和发布到网站上的最佳格式。其文件大小通常要比可搜索图像 PDF 小，文件内容也可通过 Windows 桌面搜索或 Google 等程序和系统从外部进行搜索。


图像 PDF, 定义

图像 PDF：包含文档的位图图像的 PDF 文件，在需要文档的精确副本时使用。PaperPort 可以使用 OCR 提取这些文件中的文本内容，用于索引和搜索。可以使用 PaperPort 的图像编辑和标注工具对其进行增强和标注。


可搜索图像 PDF, 定义

可搜索图像 PDF：这种风格的 PDF 中包含文档的位图图像，而文本内容则以隐藏文本形式存储。这保留了与原始文档完全一致的外观，但允许标注并可通过其他程序搜索文件。尽管文件大小通常要大于 PDF 格式的文本和图形，但这些特性使其成为存档法律文档和其他含重要内容的文档的最有用格式。PaperPort 和 PDF Viewer Plus 可以创建可搜索 PDF 文件。


像素, 定义

像素：图像中的图片元素；计算机屏幕上组成图像的最小单元。

对于要在网站上显示的图像，请以像素为单位指定宽度和高度。像素是计算机屏幕图像的标准衡量单位。


PNG, 定义

PNG：读作“Ping”，可移植网络图形格式文件，其下载速度要快于 GIF 文件。

通过使用不同的无损压缩方案，PNG 文件的颜色深度可以是 8 位或 24 位。


Power PDF 打印驱动程序

Power PDF一种打印机驱动程序，随 PaperPort Professional 提供。它能使您快速将文本文档转换为“PDF 格式的文本和图形”格式的 PDF 文件。

要转换文件，请将 Power PDF 指定为打印机，然后从 PaperPort 或任何其他应用程序打印文本文档。

您可以使用 Kofax PDF 工具栏或功能区从 Microsoft Office 应用程序中的文档创建 PDF 文件。


红眼效果, 定义

红眼效果：在光线不足时使用闪光灯拍摄对象，可能出现红眼效果。闪光会从眼睛的视网膜上反射，造成红色光芒。


可移动介质, 定义

可移动介质：可以存储计算机数据并且可从外部设备中取出的物体，如记忆卡、Zip 磁盘、CD-ROM 光盘或 DVD 等。


分辨率, 定义

分辨率：图像的清晰度。打印时，通常以每英寸的点数 (dpi) 来衡量；在屏幕上显示时，通常以每英寸的像素数 (ppi) 来衡量。

分辨率越高，文件在计算机上的尺寸也越大。如果计划将图像通过互联网发布到网站上或使用电子邮件发送图像，文件大小就很重要。用于网站的图像应当小于 200K，而用于电子邮件的图像应尽可能小。

在扫描时，如果计划通过 OCR 过程提取图像文本，则指定分辨率为 300–400 dpi。对于要发送到喷墨打印机的图像，150 dpi 通常足够。对于要发送到高分辨率打印机的图像，则使用 300 dpi 或更高。对于要在计算机屏幕上显示的图像，则根据需要使用分辨率以获得期望的长宽像素值。


扫描或获取照片窗格, 定义

扫描或获取照片窗格：扫描或获取照片窗格位于 PaperPort 窗口的左侧，其中显示作为扫描过程中一个固有部分的可用配置文件。要显示或隐藏扫描或获取照片窗格，可在 PaperPort 桌面功能区中选择“扫描设置”。您可以使用此窗格来选择扫描仪或相机，选择带有预定义设置的扫描配置文件，更改当前设置，打开/关闭扫描仪自身的界面以及捕获助手，然后开始扫描。


扫描配置文件, 定义

扫描配置文件：包含用于扫描、图像处理、OCR、输出文件类型和文件命名的预定义设置。在 PaperPort 中扫描始终必须通过配置文件完成。您可以修改 PaperPort 提供的默认配置文件。在 PaperPort Professional 中，您还可以创建和删除配置文件。


ScanDirect 面板

ScanDirect 面板：一个水平控制面板，您可以用来扫描项目，并在无需先运行 PaperPort 的情况下直接发送项目到 PaperPort 或您计算机上的其他程序中。

您可以调整 ScanDirect 面板大小，并将其在屏幕上移动。要调整面板大小，请拖动面板的左侧或右侧边缘。您还可以最小化面板并在 Windows 任务栏的工具托盘中保持 ScanDirect 运行。


ScanDirect 发送条

ScanDirect 发送条：ScanDirect 面板中的图标栏向您显示您可以与 ScanDirect 配合使用的程序。

ScanDirect 是一个 PaperPort 程序，能够帮助您扫描项目，并在无需先运行 PaperPort 的情况下直接发送项目到 PaperPort 或您计算机上的其他程序中。

要扫描并发送项目到某个程序，请单击程序图标，然后扫描项目。扫描完成后，ScanDirect 将自动启动该程序。


扫描仪设置向导, 定义

扫描仪设置向导：此程序使用用户提供的信息和预设的优化设置来配置 PaperPort，使之和一系列扫描仪通信，产生最佳的扫描结果。


扫描仪缩略图, 定义

扫描仪缩略图：

这出现在捕获助手中，显示新扫描的页面将在何处出现。通过使用其快捷菜单，您可以将扫描仪缩略图左移或右移


All-in-One 搜索

All-in-One 搜索：PaperPort 功能，可让您根据属性或文本内容查找项目。

All-in-One 搜索可以索引 PaperPort 图像 (.max)、PDF、TIFF 和 DCX 文件的文本内容。它也可以索引 Word、记事本、写字板、Excel 和 HTML 文件等文本项目的内容。

为创建 PaperPort 项目中字词或短语的索引，All-in-One 搜索使用 PaperPort 的 OCR 软件在您选择的时间从项目中提取和复制文本内容。这可让您通过搜索这些项目中包含的字词快速查找项目。


搜索条件, 定义

搜索条件：您输入的信息，用于在 PaperPort 中查找项目。

搜索条件可包含项目名称、作者、关键字、主题信息和注释，以及任何标注文本。 还可以进行全文搜索。


安全设置,定义

安全设置：可定义在有密码保护的 PDF 文件上允许执行哪些操作的设置，例如打印、编辑或复制。这些设置在输入权限密码后才能改变。


发送条

发送条：PaperPort 桌面底部的条形区域，其中显示您可以用于 PaperPort 的各种程序。

要从 PaperPort 发送项目到其他程序，可将项目从 PaperPort 桌面拖放到发送条中的程序图标上。PaperPort 会自动将项目转换为首选的格式。


SET 工具, 定义

SET 工具： SET 是 Scanner Enhancement Technology（扫描仪增强技术）的缩写。SET 按钮可用于图像编辑。SET 按钮的可用性取决于您是在 PaperPort 桌面中操作（有限集合），还是在 Image View 中操作（完整集合）。


图章标注, 定义

图章标注：一种包含位图图像（.bmp 文件）的标注。PaperPort 随附了多个示例供您使用，您也可创建和整合其他位图作为标注用在项目上。


状态栏

状态栏：PaperPort 窗口底部条形区域，用来显示正在查看的项目的信息，或者描述当前命令或操作。

例如，在桌面选择 PaperPort 项目后，状态栏显示当前的文件夹、项目名称、颜色位深度、项目扫描时的每英寸点数 (dpi)，以及项目大小等。


子文件夹, 定义

子文件夹：不属于顶层文件夹的文件夹。文件夹或子文件夹旁边显示加号 (+) 表示其中还包含其他子文件夹。

任何 Windows 文件夹或子文件夹都可以通过“文件夹管理器”添加到 PaperPort 中；它们始终会成为 PaperPort 中的顶层文件夹。移除此类文件夹也会移除其中的所有子文件夹。

可以不通过“文件夹管理器”在 PaperPort 中创建新的空子文件夹；这些子文件夹可以从 PaperPort 以及 Windows 文件夹结构中删除。


摘要信息

摘要信息：您输入的有关项目的信息，如名称、创建者、注释或关键字。

借助 PaperPort 的 All-in-One 搜索功能，您可以通过搜索项目属性来查找项目。PaperPort 在“属性”下的“摘要”选项卡中显示 PaperPort 项目属性，如项目名称、作者、关键字、主题信息、注释和标注等。


文本项目

文本项目：由文字处理程序和其他文本处理应用程序创建的包含可编辑文本的文档，如 Word、HTML、Excel 或 PowerPoint 文件。可以在 Image View 中或与该文件类型关联的应用程序中查看这些文件。


捕获助手中的缩略图视图, 定义

捕获助手中的缩略图视图：PaperPort Professional 的捕获助手中的视图，其中显示已扫描页面的缩略图图像。


TIFF, 定义

TIFF：为高端打印而设计的标记图像文件格式，适用于在桌面排版程序和图形制作程序之间进行交换。PaperPort 支持各种类型的 TIFF 格式，为单页或者多页 TIFF 文件提供无损压缩。

TIFF 组 4 和 TIFF F 级具有针对黑白格式的压缩能力，通常用于传真图像。

TIFF- 无压缩则可在文件大小无关紧要时使用。

TIFF-LZW 使用特殊的压缩算法。


TWAIN, 定义

TWAIN：用于扫描仪、传真机、复印机、数码相机和其他图像设备的行业接口标准。

PaperPort 支持任何完全兼容 TWAIN 的扫描仪、多功能设备或数码相机。

如需 PaperPort 支持的扫描仪和设备的完整列表，请参见 Kofax 网站 (www.kofax.com)。


拆分, 定义

拆分：从一个 PDF 文件中分离出一个或多个页面，并分别放在 PaperPort 桌面上。


URL, 定义

URL：通用资源定位器 (Universal Resource Locator)，万维网上网站或文件的互联网地址，如 http://www.kofax.com。


虚拟文件夹, 定义

虚拟文件夹：虚拟文件夹并非计算机上的实际文件夹。相反，它们为计算机上、网络上，或数码相机和打印机等设备上的特定类型的文件和文件夹，提供文件夹式访问。虚拟文件夹的示例有“我的电脑”、“桌面”、“控制面板”和“回收站”。

虽然无法将虚拟文件夹作为 PaperPort 文件夹添加到 PaperPort 中，您可以在 Windows 资源管理器中打开虚拟文件夹，将其中的文件拖放到 PaperPort 桌面和文件夹窗格中，或者直接拖放到发送条上。


Web 文件夹, 定义

Web 文件夹：一种驻留在 Web 服务器上而非本地计算机或内部网络计算机上的存储文件夹。

如果 Windows 操作系统支持 Web 文件夹，并且您有 Web 服务器上的帐户，您可以将 Web 文件夹添加到网上邻居中。

虽然无法将 Web 文件夹作为 PaperPort 文件夹添加到 PaperPort 中，您可以在 Windows 资源管理器中打开 Web 文件夹，将其中的文件拖放到 PaperPort 桌面和文件夹窗格中，或者直接拖放到发送条上。


Web 发布程序

Web 发布程序：一个 Kofax 程序，可以让您创建可发布到 Web 的 HTML 文档。只需将缩略图拖放到 PaperPort 发送条中的 Web 发布程序图标上，然后按照屏幕上的步骤进行操作。


Web 服务器, 定义

Web 服务器：一种可用作网站主机的联网计算机。

如果有网站提供商提供的帐户，您可以连接该 Web 服务器来上传和检索您的 HTML 文件。


WIA, 定义

WIA（Windows 图像采集）：由 Microsoft 开发的一种应用程序编程接口 (API)，可以实现图像采集程序和数码图像设备（例如扫描仪）之间的通信。它和 TWAIN API 相似。

许多兼容 WIA 的设备在与计算机连接时，会自动作为设备显示在“我的电脑”中。


工作空间, 定义

工作空间：PaperPort 桌面上的主屏幕区域。功能窗格可以位于工作空间的左侧。在 PaperPort Professional 中，它可以被水平分割成两个工作空间。