Добре дошли

Добре дошли в Kofax® PDF Viewer Plus SE! Този визуализатор е оптимизиран за работа с PDF файлове, като предлага по-голяма гъвкавост и по-добро показване от обикновената програма ImageViewer, която е с общо предназначение. Отваряйте, четете, редактирайте, анотирайте, споделяйте, търсете и попълвайте PDF файлове.

За да научите повече за продуктите на Kofax за офис продуктивност и разпознаване на реч, посетете www.kofax.com.

© 2022 Kofax, Inc. Всички права запазени. Подлежи на промени без предизвестие.

Тази програма е под защитата на американските и международни закони за авторското право така, както е описано в панела "За" и в темата "Допълнителни ресурси".


Въведение

Kofax PDF Viewer Plus разполага със сериозен набор от функции за показване и редактиране на файлове във формат Portable Document Format (PDF). Програмата също ви позволява да попълвате активни PDF формуляри и да създавате празни PDF файлове, които можете да попълните чрез вмъкване на страници от съществуващи PDF файлове, чрез поставяне или начертаване на коментар или чрез добавяне на коментари. Тя е създадена за съвместна работа с различните варианти на Kofax PaperPort.

Редактиране на PDF файлове

Kofax PDF Viewer Plus ви дава висока степен на контрол върху вашите PDF файлове с помощта на лесен за използване интерфейс за преглед и четене. Можете да редактирате страници и документи, да ги анотирате и преглеждате, да коригирате защитата на даден документ, да подписвате документи и др. Възможно е да бъдат отворени няколко PDF документа и страниците им да бъдат пренаредени. Програмата представлява мощна система за работа с документи: използвайте я, за да създавате архиви от взаимно свързани документи, които впоследствие можете да индексирате и в които можете да търсите.

Свързани теми

  1. Ключови функции


Изисквания към системата

Това са минималните изисквания за инсталиране и изпълнение на PDF Viewer Plus:

  • Компютър с процесор Intel® Pentium® или по-мощен

  • Поддържани операционни системи

    • Windows XP, 32-битова версия със Service Pack 3

    • Windows Vista, 32-битова или 64-битова версия със Service Pack 1

    • Windows 7, 32-битова или 64-битова версия

  • Microsoft Internet Explorer 6 или по-нова версия

  • 256 MB памет (RAM), препоръчително 512 MB

  • 200 MB свободно пространство на твърдия диск за файловете на приложенията плюс 50 MB работно пространство по време на инсталирането

  • SVGA монитор с 256 цвята, но за предпочитане е 16-битов цвят и разделителна способност 800 x 600 пиксела

  • Съвместимо с Windows посочващо устройство

  • CD-ROM устройство за инсталацията

Общи бележки

Производителността и скоростта ще се увеличат, ако процесорът, паметта и свободното дисково пространство на вашия компютър надвишават минималните изисквания. Това важи с особена сила при конвертиране на много големи цветни PDF файлове. Системи, ползващи хиперпоточна технология или с няколко процесора, могат да постигнат по-добра производителност.


Стартиране на програмата

Има няколко начина за стартиране на програмата:

  • От менюто "Старт" изберете "(Всички) програми > Kofax PaperPort 14 > PDF Viewer Plus", след което, за да отворите PDF файл, щракнете върху бутона Отвори или изберете Отвори от менюто "Файл" и изберете файл.

  • Щракнете върху иконата на програмата [image] на работния плот, ако сте я поставили там, и продължете както е описано по-горе.

  • Щракнете двукратно върху PDF файл: Ако сте избрали PDF Viewer Plus като визуализатор за PDF по подразбиране, когато сте получили подкана за това, можете да щракнете двукратно върху PDF файл, за да стартирате програмата и да заредите избрания PDF файл. Ако PDF Viewer Plus не е визуализатор за PDF по подразбиране, щракнете с десния бутон върху PDF файл и изберете "Отвори с > PDF Viewer Plus".

  • Преглед на PDF файлове на уеб сървър: Ако сте избрали PDF Viewer Plus като визуализатор за PDF по подразбиране, когато сте получили подкана за това, щракнете в уеб страница върху URL адрес, който препраща към PDF файл, за да отворите този PDF файл в програмата.

  • Плъзгане и пускане на файлове: Можете да плъзгате и пускате PDF файлове върху прозореца на програмата PDF Viewer Plus, за да бъдат отворени.


Ключови функции

Оптимизирано показване на страниците: PDF Viewer Plus е разработен специално за работа с PDF файлове. Някои елементи във файловете изискват по-висока разделителна способност, а други по-ниска. Този визуализатор извършва съответните изчисления, което дава по-ясен образ и по-кратко време за зареждане в сравнение с многофункционалните програми за визуализация.

Изпращане на PDF документи или страници: Можете да изпращате избрани страници или цялостен документ на пощенски получатели.

Отмяна и повторение: Многостъпковите функции за отмяна и повторение ви помагат да коригирате грешките при редактиране на PDF документ.

Интуитивно придвижване: Използвайте инструмента Ръка с динамично мащабиране, за да видите всеки детайл от съдържанието на страниците.

Превключване към PaperPort Desktop: С бутон в лентата с инструменти за файлове може да бъде стартиран PaperPort, ако вече не се изпълнява, като папката на отворения в момента PDF файл и самият файл са избрани в PaperPort Desktop.

Придвижване в папките: Можете да се придвижвате в папката на отворения в момента PDF файл, за да го затворите и да отворите предишния или следващия файл, като използвате команди от менюто или бутони в лентата с инструменти.

Редактиране на изображения: Избран в PDF Viewer Plus обект, представляващ изображение, може да бъде отворен в програмата за разглеждане на изображения PaperPort за редактиране. След като редактираното изображение бъде записано и програмата за разглеждане на изображения бъде затворена, изображението се актуализира в PDF Viewer Plus.

Прозрачни клейма: За новосъздадените клейма определен цвят може да бъде направен прозрачен, за да се слее клеймото по-добре със страницата. Например, можете да използвате това за добавяне на сканиран подпис към PDF документи.

Попълване на формуляри: Можете да заредите активни PDF формуляри и да ги попълните, така че да са готови за подаване по имейл или по друг начин.


Деинсталиране

За да деинсталирате PDF Viewer Plus под Windows Vista и Windows 7

  1. Изберете Програми и компоненти от контролния панел.

  2. Щракнете с десния бутон върху Kofax PDF Viewer Plus и изберете Деинсталирай.

За да деинсталирате PDF Viewer Plus под Windows XP

  1. Изберете Добавяне/премахване на програми от контролния панел.

  2. Изберете Kofax PDF Viewer Plus.

  3. Щракнете върху Премахни, за да деинсталирате програмата, или Промени, за да я поправите автоматично или да промените потребителските конфигурационни настройки (например, настройките за интегриране).


За Portable Document Format

Portable Document Format (PDF) е широко разпространен файлов формат, използван за показване на документи, създадени на различни платформи или с различни приложения.

Предимствата на този универсален формат са:

  • Не е необходимо софтуерът, с който е създаден оригиналният документ, да бъде инсталиран на компютъра при отваряне на PDF файл. Трябва ви само програма за четене на PDF файлове.

  • PDF запазва оригиналното разположение на изходния документ. Можете да избегнете опасностите от възникване на промени вследствие на страниране, когато документ бъде отворен на друг компютър. PDF файловете се показват със същите шрифтове и настройки на полетата като оригинала.

PDF файлът може да съдържа допълнителна информация (показалци, хипервръзки, коментари), за да бъде съдържанието му по-достъпно.

Хипервръзката представлява специална област, която може да бъде активирана с щракване. Като цяло, хипервръзките отвеждат на друго място в същия или в друг документ, или на уеб адрес. Хипервръзките могат да се използват и за специални функции, например за подаване на формуляр.

Коментарите представляват писмени обяснения или интерпретации, добавени към документ. Коментарите могат да бъдат подчертани от авторите им с използване на различен цвят.


За прозореца на програмата

Прозорецът на програмата PDF Viewer Plus съдържа панел за документи в средата, панел за навигация от лявата страна и панел на органайзера от дясната страна. Главната лента съдържа инструменти, групирани според функциите си.

Панел за навигация: Незадължителна област, която ви дава възможност да виждате и боравите с миниатюри на страници, коментари и други елементи.

Панел за документи: Главната част на приложението, в която се показва текущият PDF файл и която ви дава възможност за редактиране, попълване на формуляри, анотиране и други действия. В панела за документи могат да се показват няколко PDF документа едновременно.

Панел на органайзера: Работна област, която ви дава възможност за работа с клейма.

Панел за коментари: Тази област ви дава възможност да управлявате коментарите, добавени към PDF файла от различни автори и редактори.

Лента за преглед: Позволява ви да завъртате и сменяте изгледи, да сменяте страници и да увеличавате и намалявате мащаба.


За панелите за навигация

В панела за навигация може да се показва следното:

  • Коментари (в долната част на екрана)

  • Страници (вляво)

Когато изберете панел, получавате достъп до набор от инструменти, свързани с текущата визуализация.

За да се покаже или скрие панелът за навигация

  • Изберете "Преглед > Навигационни панели" и изберете желания панел (Коментари и Страници).

  • Щракнете върху [image] в долната част на вертикалната линия, разделяща панела за документи от панела за навигация, за да се покаже или скрие панелът за навигация.


За панелите на органайзера

За панела на органайзера

За да се покаже или скрие панелът на органайзера

  • За да се покаже панелът на органайзера, изберете "Преглед > Панели на органайзера > [желания панел]".

  • Щракнете върху стрелката до бутона Панели на органайзера [image] в лентата с инструменти за преглед и изберете желания панел.

  • За да се скрие панелът на органайзера, щракнете върху бутона Затвори [image] в горната му дясна част.

Панелът на органайзера ви дава възможност да прилагате клейма.


За главната лента с инструменти

Вместо да се придвижвате в структурата на менютата и подменютата, можете да използвате инструменти от типа на бутоните за директен достъп до същите функции. Инструментите са групирани в наименувани ленти с инструменти и набор или няколко набора от тези ленти с инструменти образуват главната лента, поставена в горната част на прозореца на програмата.

Задръжте показалеца над даден инструмент, за да видите името му. Можете да откачите всяка лента и да я плъзнете във вашата работна област. По правило, след като даден инструмент бъде избран, той остава активен, докато не изберете друг.

За да персонализирате лентите с инструменти

  1. Изберете "Преглед > Ленти с инструменти" или щракнете с десния бутон в областта на лентите с инструменти, за да се покаже контекстно меню, и персонализирайте лентите с инструменти, както следва:

    • Превключете имената на конкретни ленти с инструменти, за да се покажат или скрият в главната лента с инструменти.

    • Изберете Върни първоначалното състояние на лентите с инструменти, за да възстановите предварително зададените настройки.

    • Щракнете върху Скрий лентите с инструменти, за да се скрият всички ленти с инструменти.

    • Изберете Показвай етикетите на бутони, за да зададете да се показват имената на всички бутони, на някои от тях или да не се показват.

    • Изберете Персонализиране на лентите с инструменти, за да включите или изключите конкретни инструменти в лента с инструменти.

  2. Щракнете върху символа на стрелка надолу отдясно на даден бутон, за да отворите падащо меню. Например, щракнете стрелката до бутона Нов PDF, за да покажете набор от опции, свързани със създаването на PDF документ.

Специфични за PDF Viewer Plus ленти с инструменти:

  • Лента с инструменти за коментари

  • Лента с инструменти за файлове

  • Стандартна лента с инструменти

  • Лента с инструменти за изглед на папка

Ленти с инструменти с по-общи функции:

  • Лента с инструменти за редактиране

  • Лента с инструменти за преглед

  • Лента с инструменти за мащабиране

Редактиране

Инструменти отляво надясно:

1. Отмяна на последните действия до определена дълбочина.

2. Повтаряне на наскоро върнати действия.

Преглед

1. Отидете на "Преглед > Навигационни панел", за да отворите Навигационните панели, показващи избрания елемент.

2. Отидете на "Преглед > Панели на органайзера", за да отворите Панелите на органайзера, показващи избрания елемент.

Мащабиране

Инструменти отляво надясно:

1. Увеличаване (+) на изображението

2. Намаляване (-) на изображението.

3. Динамично мащабиране. Преместете курсора нагоре за увеличаване или надолу за намаляване.


Лента с инструменти за коментари

Инструменти отляво надясно:

  1. Добавяне на бележка към PDF файл. Разговорите чрез бележки са възможни, когато PDF файловете са споделени. Сортирайте бележките по автор, тип, дата и други критерии.

  2. Добавяне на текстово поле над другото съдържание на PDF страница.

  3. Осветяване.

  4. Рисуване на различни фигури на страницата. Начертаните обекти могат да приемат коментари.

Свързани теми

  1. За главната лента с инструменти
  2. Добавяне на анотации и коректури в документи


Лента с инструменти за файлове

Инструменти отляво надясно:

  1. Превключете към работния плот на PaperPort.

  2. Създаване на празен PDF файл.

  3. Отваряне на PDF файлове.

  4. Записване на PDF файл.

  5. Отпечатване на PDF файлове.

  6. Изпращане по имейл на PDF файлове.

  7. Бързо и опростено търсене в текущия PDF файл.

Свързани теми

  1. За главната лента с инструменти


Стандартна лента с инструменти

Инструменти отляво надясно:

  1. Инструментът Ръка е основният показалец за придвижване. Изберете го, за да прекратите употребата на който и да е друг инструмент. Определете поведението на инструмента Ръка в "Редактиране > Предпочитания > Общи > Разни".

  2. Изберете текстов блок за редактиране на свойствата му, експортиране и т. н.

  3. Изберете изображение за редактиране на свойствата му, експортиране и др.

  4. Изберете област за редактиране на свойствата й, експортиране и т. н.

  5. Изберете обект за редактиране на свойствата му, експортиране и т. н.

  6. Изрежете страница или документ – начертайте правоъгълник и задайте стойностите за изрязване.

Свързани теми

  1. За главната лента с инструменти
  2. Извличане на съдържанието на страници


Лента с инструменти за изглед на папка

Инструменти отляво надясно:

  1. Отваряне на предишния файл в папката на активния документ

  2. Отваряне на следващия файл в папката на активния документ

Свързани теми

  1. За главната лента с инструменти


Настройка на показването на страници

Изберете стил на показване от менюто "Преглед" или бутоните за придвижване вдясно от лентата за преглед.

На една страница

Щракнете върху бутона [image] На една страница в лентата за преглед или изберете На една страница в менюто "Преглед", за да се показва само по една страница наведнъж в панела за документи.

Непрекъснато

Щракнете върху бутона [image] Непрекъснато в лентата за преглед или изберете Непрекъснато в менюто "Преглед", за да се показват страниците една под друга.

Лицево

Щракнете върху бутона [image] Лицево в лентата за преглед или изберете Лицево в менюто "Преглед", за да се показват две страници една до друга в панела за документи.

Непрекъснато, лицево

Щракнете върху бутона [image] Лицева страница в лентата за преглед или изберете Непрекъснато, лицево в менюто "Преглед", за да се показват подредени една под друга групи от по две съседни страници. При по-дълги документи първата страница се поставя от дясната страна, така че левите и десните страници да се показват правилно.

Важно: В режима На една страница с командата "Редактиране > Избери всичко" се избира всичкият текст на текущата страница. В режимите Непрекъснато и Непрекъснато, лицево се избира всичкият текст в целия PDF документ.


Мащабиране на страници

Можете да увеличите или намалите страница до всеки позволен размер – в рамките на минималното и максималното ниво на мащабиране. Когато увеличите мащаба до размер, по-голям от прозореца, можете да използвате инструмента Ръка, за да преместите страницата.

Използване на контролите за мащабиране

Щракнете върху бутоните за мащабиране до полето за ниво на увеличението [image] в лентата за преглед, за да увеличите или намалите текущия изглед на документа. Можете също така да изберете предварително зададен коефициент на мащабиране или да въведете директно желания коефициент.

Използване на инструментите "Увеличаване" и "Намаляване"

Изберете бутона Увеличаване в главната лента с инструменти за увеличаване или бутона Намаляване за намаляване на изгледа, или изберете Увеличаване или Намаляване под "Мащабиране" в менюто "Преглед".

Когато е избран един от инструментите за мащабиране, можете да натиснете клавиша Ctrl, за да превключите между инструментите Увеличаване и Намаляване.

Използване на инструмента "Динамично мащабиране"

Този инструмент ви дава възможност да увеличите или намалите изгледа на страницата в зависимост от движението на мишката. Плъзнете нагоре за увеличаване и надолу за намаляване.

Използване на миниатюрите на страници за мащабиране

Червеният правоъгълник в миниатюрата обозначава коя част от страницата се показва. Плъзнете ъглите на този правоъгълник в панела за навигация, за да промените видимата част от страницата.

Забележка

Използвайте инструмента Ръка, за да се придвижвате по страницата. Определете поведението му в "Редактиране > Предпочитания > Общи > Разни".


Завъртане на изгледа на страница

За да завъртите изгледа на страница

  • Изберете "Преглед > Завърти изгледа > По часовниковата стрелка" или щракнете върху бутона Завърти по часовниковата стрелка в лентата за преглед, за да завъртите изгледа на страницата по часовниковата стрелка.

  • Изберете "Преглед > Завърти изгледа > Обратно на часовниковата стрелка" или щракнете върху бутона Завърти по часовниковата стрелка в лентата за преглед, за да завъртите изгледа на страницата обратно на часовниковата стрелка.

Забележки

Можете да променяте изгледа на страницата на стъпки от 90 градуса. Това не променя самия документ, а е просто различен режим на показване.

За да завъртите наистина изображенията на страниците на стъпки от 90 градуса, изберете Страници в панела за навигация, щракнете с десния бутон, изберете Завъртане и посочете кои страници да бъдат завъртени. Вж. Действия със страници.


Промяна на размера на страницата, за да се побира в екрана

Използвайте бутоните в лентата за преглед или изберете команди под "Мащабиране" в менюто "Преглед", за да преоразмерите изгледа на страницата.

Реален размер

Щракнете върху бутона [image] или изберете Реален размер в менюто "Преглед > Мащабиране", за да преоразмерите страницата до увеличение 100%.

Побери в страницата

Щракнете върху бутона [image] Побери в страницата или изберете Побери в страницата в менюто "Преглед > Мащабиране", за да преоразмерите страницата така, че да се побира изцяло в изгледа за документи.

Побери по ширина

Щракнете върху бутона [image] Побери по ширина или изберете Побери по ширина в менюто "Преглед > Мащабиране", за да преоразмерите страницата така, че да се побира по ширина в изгледа за документи.

Побери видимото

Изберете Побери видимото в менюто "Преглед > Мащабиране", за да преоразмерите изгледите на страници така, че да се побират в размера на прозореца.

Побери по височина

Изберете Побери по височина в менюто "Преглед > Мащабиране", за да преоразмерите страницата така, че да се побира по височина в изгледа за документи.

Забележка

За да видите клавишните комбинации за преоразмеряване на документа, отворете менюто "Преглед".


Задаване на начален изглед за PDF документ

Можете да зададете определен начален изглед за PDF документ, който определя как ще се показва документът при отваряне.

Щракнете върху раздела Първоначален изглед в диалоговия прозорец Свойства на документа и после направете следното:

Документ

  • Определете как да се показват страниците: да се показват само страниците, или с панел за навигация (панел "Страници").

  • Изберете да се показва оформлението на страниците по подразбиране или конкретно оформление. ("На една страница", "Непрекъснато", "Лицево" или "Непрекъснато, лицево").

  • Изберете да се показва увеличението по подразбиране или зададена опция за мащабиране. ("Побери в страницата", "Побери по ширина", "Побери по височина" или предварително зададена стойност).

  • Изберете страницата, която да се показва в първия изглед.

Прозорец

  • Изберете прозорецът да се преоразмерява спрямо първата страница, да се центрира на екрана или да влиза в режим на цял екран.

  • Изберете какво да се показва в прозореца ("Име на файл" или "Заглавие на документ").

Скрий

  • Изберете дали лентата на менюто, лентите с инструменти и контролите за прозорци да са показани или скрити.


Опции за преглед

За преглед на PDF документи можете да скриете контролите, за да имате чиста работна област.

  • Натиснете F8, за да останат само лентата на менюто и панела за навигация.

  • Натиснете F9, за да се скрие лентата на менюто и да се разшири панелът за документи.

  • Изберете "Документ > Свойства на документа >Начален изглед", за да персонализирате външния вид на документа и прозореца на програмата. Вж. Настройки за документ за подробности.

За излизане или възстановяване извършете отново съответното действие.

За преглед на цял екран

В режим на цял екран всички контроли са скрити. Това обикновено се използва за презентации. Показалецът остава активен, така че можете да щраквате върху връзки или да отваряте бележки. Можете да използвате клавишни комбинации за различни команди, като увеличение, отпечатване, търсене и т. н.


Придвижване в документите

За придвижване в PDF документите можете да използвате

  • панелите за навигация

  • хипервръзки

  • бутоните за придвижване в лентата за преглед.

Панели за навигация

  • Отворете панела "Страници" и щракнете върху миниатюра на страница, за да се покаже тази страница. Преоразмерете червения правоъгълник, за да видите определена част от страницата.

Връзки

Можете да използвате хипервръзки, за да отидете на друго място в отворен документ.

Бутони за придвижване в лентата за преглед

За да прегледате бързо документ

  • използвайте бутоните Първа страница, Предишна страница, Следваща страница или Последна страница в лентата за преглед, или

  • командите Отиди на в менюто "Преглед", или

  • клавишни комбинации.

За да отидете на желаната страница

  • Въведете номера на друга страница в лентата за преглед и натиснете Enter.

  • Изберете "Преглед > Отиди на > Страница", за да се покаже диалоговият прозорец "Отиди на". Въведете номер на страница и щракнете върху ОК.


За осигуряването на защита на PDF файлове

В добавка към добре познатите методи за защита, като защитни стени, сканиране за вируси и софтуер за откриване на шпионски приложения, PDF Viewer Plus предлага цялостна система за осигуряване на защита на вашите PDF документи на различни нива:

  • Можете да приложите схема за защита с парола спрямо PDF документ, така че да изисква парола за отваряне и/или друга парола за задаване или промяна на набор от разрешени и забранени действия.

Свързани теми

  1. Диалогов прозорец "Защита с парола"


Проверка на цифрови подписи

Проверката на подпис означава проверка на валидността на подписа и дали данните в PDF документа са били променени след подписването му.

За да проверите подпис

  1. Отворете PDF документ, съдържащ цифров подпис.

  2. Щракнете с десния бутон върху подпис на страницата и изберете Проверка на подпис от контекстното меню. Резултатите се показват в информационното поле "Състояние на проверката на валидност".

  3. Щракнете върху Свойства за допълнителна информация относно подписа. Ако състоянието на валидност е неизвестно, ще трябва да проверите подписа, като се свържете с подписалия. Щракнете върху Проверка на самоличността, за да видите дали потребителят е въвел данни за връзка. Ако е така, можете да потвърдите произхода на подписа, като сравните номерата на сертификатите. Ако няма данни за връзка с познат подписал, използвайте други средства за проверка на подписа.

За да проверите сертификат с клеймо с дата и час

  1. Щракнете с десния бутон върху подпис и изберете Проверка на подпис от контекстното меню.

  2. В диалоговия прозорец "Състояние на проверката на валидност" щракнете върху Свойства.

  3. В диалоговия прозорец "Свойства на подписа" щракнете върху раздела "Дата/час", за да видите издаващия орган на клеймо с дата и час. След това щракнете върху бутона Показване на сертификат в екрана "Общи", ако подписалият е поставил клеймо с дата и час чрез издаващ орган - трета страна.

  4. Ако сертификатът на поставилия клеймото с час и дата не е надежден, щракнете върху Добави към надеждните самоличности. Ако сертификатът на издаващия орган на клеймото с дата и час не е показан в списъка, ще трябва да го поискате от подписалия.


Свойства на защитата

Извършете едно от следните действия, за да се покаже екранът Защита в диалоговия прозорец "Свойства на документа":

  • Изберете "Документ > Свойства на документа" и щракнете върху раздела "Защита"

  • Щракнете върху символа ► в горната част на вертикалната лента за превъртане, изберете Свойства на документа и щракнете върху раздела Защита

  • Изберете "Документ > Защита > Свойства на защитата..."

Вижте зададеното понастоящем за документа "Резюме на разрешените действия" и изберете метод за защита.

  • Няма защита: По подразбиране, всички действия са разрешени. Изберете тази опция, за да премахнете всички свойства на защитата от защитен преди това документ, ако имате право на това.

  • Защита с парола: Изберете тази опция, за да се покаже диалоговият прозорец "Защита с парола". Подробна информация ще намерите в "Защита с парола".

Трябва да запишете промените в свойствата на защитата, както и документа, за да влязат в сила новите настройки. Щракнете върху По-подробно..., за да видите променените настройки. Щракнете върху Настройки, за да направите и други промени.

Свързани теми

  1. Диалогов прозорец "Защита с парола"


Добавяне на анотации и коректури в документи

Имате на разположение посочените по-долу анотации.

Бележка: Подобна е на стикер и може да бъде "залепена" върху страницата на документа. Текстът може да се въведе от клавиатурата или да се постави. Бележките могат да бъдат разгънати или намалени до икона.

Текстово поле: Въвеждане или поставяне на текст директно на страниците с възможност за избор на шрифт, стил, цвят и прозрачност. Текстът, поставен в създадени с командата "Нов PDF > Празен PDF" файлове, се помества в текстови полета. Изнесените означения са специални текстови полета със стрелки, сочещи към мястото, за което се отнася коментарът. Вж. също Предпочитания за коментари.

Рисунка: Въвеждане на линии или чертане със свободна ръка директно на страниците с възможност за избор на форма, цвят и други свойства.

Клейма: Избор от предоставените клейма или създаване на нови от файлове с изображения. Картини, поставени в създадени с командата "Нов PDF > Празен PDF" файлове, се поставят като клейма, но не се добавят в панела на органайзера за клейма. Клеймата с прозрачен фон дават възможност за поставяне на сканирани подписи на PDF страници.

Коректури: Подчертаване на част от текста на страниците чрез осветяване.


Ефекти за анотации

Тук даваме кратко резюме за външния вид на анотациите.

  • Инструменти само с ефекти за коректури: "Осветяване", "Линия".

  • Инструменти само с ефекти за анотации: "Бележка", "Текстово поле".

Инструментите за коментиране са описани по-долу по реда на подреждането им в лентата с инструменти за коментари отляво надясно. Текстовите прозорци, ако има такива, имат същата цветова схема, като свързаните ефекти за коректури. Щракнете с десния бутон и изберете Свойства, за да промените цветовете за в бъдеще.

  1. Създайте бележка (без осветяване). Поставя се икона за бележка [image] и се показва изскачащ прозорец, в който да въведете текста на бележката. Докато пишете, се показва фигура, която свързва прозореца с иконата. Ако затворите прозореца и задържите показалеца над иконата, текстът на бележката се показва в поле.

  2. Поставете текстово поле на свободно място в PDF файла и въведете коментара си.

  3. Изберете текстов блок, след което изберете Освети.

  4. Инструменти за чертане: Използвайте инструментите "Линия" и "Молив", за да маркирате място или област.

Щракнете с десния бутон върху коректура, за да промените свойствата й или да отговорите във връзка с предложена промяна. Можете да видите отговорите и да работите с коментарите в панела за коментари.

Клеймата могат да бъдат разглеждани като специални инструменти за анотации и коректури с изцяло или частично фиксирано съдържание.


Бележка

Щракнете върху инструмента [image] Бележка в лентата с инструменти за коментари, щракнете върху местоположението на бележката и въведете коментар. Името на автора ще бъде вмъкнато автоматично в надписа на бележката.

За да отговаряте на бележки, отворете панела за коментари. Изберете бележка, щракнете върху бутона Отговори и въведете текста. Когато получите файл с бележки, които трябва да рецензирате, използвайте бутона Задай състояние, за да приемете или отхвърлите бележка, и други опции. Подробна информация ще намерите в темата Панел за коментари.


Текстово поле

Щракнете върху инструмента Текстово поле в лентата с инструменти за коментари, за да създадете видими коментари. Плъзнете прозорец и въведете или поставете текст. Текстовото поле се разширява, за да поеме по-дълъг текст. Когато въвеждате текст, направете селекция, щракнете с десния бутон в полето и изберете Свойства... от контекстното меню, за да промените текстовите свойства на селекцията в показаната по-долу лента с инструменти. За да промените текстовите свойства на вече създадено текстово поле, изберете го с инструмента Ръка или инструмента [image] Избор на обект в стандартната лента с инструменти и щракнете двукратно, за да получите достъп до съдържанието му и лентата с инструменти за текст.

Щракнете върху Задаване, за да определите текущите настройки за настройки по подразбиране, или задайте стойности по подразбиране за текстовите полета, като изберете "Редактиране > Предпочитания > Коментар".

За да преместите или преоразмерите текстово поле, използвайте инструмента [image] Избор на обект в стандартната лента с инструменти или инструмента Ръка. За да промените външния му вид, щракнете с десния бутон и изберете Свойства, за да определите стила, дебелината и цвета на границите, цвета за запълване и стойността за непрозрачност на текстовото поле. Имате достъп и до свойствата "Автор", "Тема" и "Хронология" на текстовото поле. За да предотвратите случайна модификация, поставете отметка в квадратчето Защитено.

Текстът, поставен в създадени с командата "Нов PDF > Празен PDF" файлове, се помества в текстови полета.

Изнесените обозначения са специални текстови полета със стрелки, сочещи към мястото, за което се отнася коментарът.

Забележка

Използвайте "Редактиране > Предпочитания за коментари", за да промените външния вид по подразбиране на текстовите полета.

Свързани теми

  1. Предпочитания за коментари
  2. Лента с инструменти за коментари


Инструменти за чертане

Отворете падащото меню "Инструменти за чертане" в лентата с инструменти за коментари (част от главната лента с инструменти), за да получите достъп до инструментите за чертане. Изберете измежду следните:

Линия (1)

Изберете този инструмент, щракнете и задръжте левия бутон на мишката натиснат, за да започнете да чертаете линия. Отпуснете бутона на мишката, за да приключите.
За да преоразмерите или завъртите линия, изберете инструмента [image] Ръка, щракнете върху линията и задръжте показалеца над крайната й точка, за да се покаже този курсор: , след което започнете да променяте.

Молив (2)

Изберете този документ, след което щракнете, за да чертаете линии със свободна ръка в PDF файла.

Свойства

Изберете инструмента Ръка и щракнете с десния бутон върху ръба на начертан обект, за да се покаже контекстното му меню. Изберете Свойства, за да промените външния вид на обекта, да видите неговата хронология на редакции или да промените неговите автор и тема. Изберете Отговори, за да добавите бележка към обекта, или Задаване на свойства на облика по подразбиране, за да използвате свойствата на текущия обект като стандарт за всички нови начертани обекти от същия тип.


Клеймо

Отворете панела за клейма в органайзера.

За да поставите клеймо в PDF файл

  • Щракнете двукратно върху клеймо в панела за клейма или

    Щракнете върху бутона "Опции" в горната част на панела за клейма и изберете Вмъкване от падащото меню.

  • Клеймото се появява в оригиналния си размер. Преместете го на желаното място.

За да поставите клеймо на определено място в PDF файл

  • Изберете клеймо и го плъзнете от панела за клейма до желаното място на страницата или

    Изберете клеймо и щракнете върху желаното място на страницата.

  • Клеймото се появява в оригиналния си размер.

За да поставите клеймо с размер по избор в PDF файл

Изберете клеймо в панела за клейма. Появява се курсорът за клейма [image]. Използвайте го, за да начертаете правоъгълник с нужния размер и на нужното място. Клеймото се преоразмерява, за да се побере в правоъгълника.

Можете да добавяте клейма, които създавате от произволен поддържан файл с изображение, като използвате бутона Създай в панела за клейма. В диалоговия прозорец "Избор на изображение" можете да изберете даден цвят да бъде прозрачен, когато клеймото бъде поставено. Можете да категоризирате колекцията си от клейма.

За да зададете свойствата на клеймо

Щракнете върху инструмента [image] Ръка и щракнете с десния бутон върху клеймо в прозореца на документа за контекстно меню със следните команди: Отговор, Изтриване, Свойства и Задаване на свойства на облика по подразбиране. Свойствата ви позволяват да променяте автора и темата на клеймото и непрозрачността (прозрачността) на даден цвят, както и да преглеждате хронологията на редакции на клеймото. Изберете Защитено, за да предотвратите последваща промяна на клеймото. За да се слее клеймото по-добре с фона на страницата, щракнете върху Покажи, изберете цвят, близък до цвета на фона на страницата и му задайте ниво на непрозрачност. Това позволява, например, добавяне на сканиран подпис към PDF страници, без фонът на клеймото да има неподходящ цвят.

За да преместите, копирате или преоразмерите клеймо

Изберете инструмента [image] Ръка или инструмента [image] Избор на обект в стандартната лента с инструменти. Щракнете върху клеймото, за да го плъзнете на друго място. Натиснете Ctrl, когато плъзнете, за да го копирате. Плъзнете ъгъла на ограничителния правоъгълник на клеймо, за да го преоразмерите.

За да редактирате клеймо

Изберете инструмента [image] Избор на обект в стандартната лента с инструменти и щракнете с десния бутон в клеймото. Използвайте командата Редактиране, за да изрежете, копирате, поставите или изтриете клеймото, или Избери всичко, за да изберете всички обекти на страницата.

За да подравните или подредите група клейма

Използвайте инструмента [image] Избор на обект. Щракнете при натиснат Ctrl върху няколко клейма. Щракнете с десния бутон за контекстно меню, за да подравните, центрирате или разпределите клеймата, или да уеднаквите размера им. Щракнете върху Свойства, за да промените свойствата на всички избрани клейма едновременно.


За PDF формулярите

PDF Viewer Plus поддържа попълване на формуляри. Използвайте този продукт за попълване на активни PDF формуляри, съдържащи стандартни елементи на PDF формуляр, като текстови полета, квадратчета за отметки, бутони за избор, падащи списъци и други. Изчисленията в полета на формуляр също работят за формуляри, в които има такива изчисления.

Макар от една страна PDF Viewer Plus да ви дава всичко нужно, за да попълвате, записвате и цифрово да подписвате PDF формуляри, програмата не е предназначена за използване като разгърнато приложение за създаване на формуляри. Предлага се да създавате по-сложни формуляри, като използвате Microsoft Word или Corel WordPerfect.

Свързани теми

  1. Попълване на формуляри


Попълване на формуляри

PDF формулярите могат да бъдат от два типа: статични или активни. Статичните приличат на формуляри, но в тях не може да се въвежда нищо. Подобни формуляри могат да бъдат само част от по-дълъг PDF документ. Активните формуляри съдържат контроли, които отговарящите могат да задават (напр. Да/Не), да избират от по-дълъг набор от опции или да дават отговор в текстов вид. Щракнете върху Контроли за формуляр, за да видите набора от елементи за формуляр, предлаган от програмата.

Попълване на активен PDF формуляр

  1. Отворете формуляра в PDF Viewer Plus. Всичките контроли за формуляр в него ще са активни.

  2. Изберете инструмента [image] Ръка.

  3. Преминете през елементите на формуляра, като правите избор и въвеждате текст.

  4. Запишете попълнения формуляр, щракнете върху неговия бутон Подаване, ако съществува, или го изпратете обратно по електронен път.

Отидете на "Редактиране > Предпочитания > Формуляри", за да изберете елементи, помагащи при попълването на формуляри. Активирайте Изчисли автоматично стойностите на полетата, така че всякакви вече зададени във формуляра изчисления да бъдат актуализирани при показването му в PDF Viewer Plus. Активирайте функцията Автоматично завършване, което ще подпомогне за по-бързото попълване на текстовите полета. Активирайте Покажи правоъгълника за фокуса, за да се вижда винаги коя е текущо активната контрола. За лесно обхождане изберете показването на текст при задържане на курсора над поле, цвят за осветяване на обикновени полета и отделен цвят за рамката на задължителни формулярни полета.

Свързани теми

  1. За PDF формулярите


Съвместна работа с PaperPort

Превключване към PaperPort Desktop

Изберете бутона [image] Превключване към PaperPort Desktop в лентата с инструменти за файлове, за да стартирате PaperPort (ако вече не се изпълнява). В PaperPort Desktop се избира папката на отворения в момента PDF файл, както и самият файл.

Редактиране на изображение

Обект, представляващ изображение в PDF файл, може да бъде отворен в програмата за разглеждане на изображения PaperPort за редактиране.

  • Изберете инструмента [image] Избор на изображение в стандартната лента с инструменти и щракнете двукратно върху изображението, или

  • Изберете изображението, щракнете с десния бутон върху него и изберете "Редактиране на изображение" от контекстното меню.

Изображението се отваря в програмата за разглеждане на изображения PaperPort и можете да извършите необходимото редактиране.

След като редактираното изображение бъде записано и програмата за разглеждане на изображения бъде затворена, изображението се актуализира в PDF Viewer Plus.


Свойства на документа

Изберете Свойства на документа в менюто "Документ". Диалоговият прозорец "Свойства на документа" има пет панела: "Описание", "Защита", "Начален изглед", "По избор" и "Шрифтове".

Описание

Под "Описание" ще намерите стандартните полета, като "Заглавие", "Автор", "Тема" и "Ключови думи". Тези стойности могат да се променят. Други стойности, като "Създател", "Създаден" и "Променен", не могат да бъдат променяни.

Под "Разширени" ще намерите "Производител на PDF", "PDF версия", "Размер на файл", "Размер на страница", "Местоположение" и "Брой на страниците".

Защита

Подробна информация ще намерите в Свойства на защитата.

Начален изглед

Опциите в "Начален изглед" определят как да бъде показан документът при отварянето си. Тези опции се съхраняват в документа и ще бъдат изпълнени от всеки визуализатор за PDF, имащ необходимата функционалност.

По избор

Можете да включите в PDF документ потребителски комбинации от ключ и стойност за документ, специфични за дадено приложение.

След това други приложения за управление на документи могат да извлекат информацията за допълнителна обработка.

Например, можете да дадете възможност за търсене по потребителско поле, като го зададете в списъка с потребителски полета преди съставяне на индекса.

Забележка

Ако някое свойство бъде променено, ще получите подкана да запишете документа, преди да го затворите.

Шрифтове

Използва се за преглед на всички шрифтове, към които има препратки в документа. Това ви помага да разберете дали за показване на липсващите шрифтове се използва заместване на шрифтове, или шрифтовете са вградени в документа.


Отпечатване на документи

Изберете реално съществуващ принтер.

PDF Viewer Plus не разчита на "резидентни шрифтове в принтера", нито на "паметта на принтера", нито дори на "версии на драйвери за принтери". Въпросът е в това, че ако PDF файлът може да се покаже на екрана, трябва да сте в състояние да го отпечатате без проблеми. Изберете "Файл > Печат" или щракнете върху бутона Печат в лентата с инструменти за файлове, за да отворите диалоговия прозорец "Печат".

Принтер

Име: Изберете принтера от падащия списък и по желание щракнете върху бутона Свойства, за да зададете специфични за принтера опции. Типът на принтера и текущото му състояние се показват за информация.

Печат на съдържанието: Можете да печатате документи и коментари, само документи или само полета на формуляр.

Обхват на печата

Обхват: Определете обхвата от страници за печат: всички страници, текущата страница, текущият изглед или диапазон от страници.

Подмножество: За обхват с повече от една страница изберете всички страници, нечетни страници или четни страници.

Обърнати страници: Печат на страниците в обратен ред.

Визуализация

В областта за визуализация се показва размерът на хартията и как PDF страниците ще бъдат отпечатани върху нея.

Използване на печата

Копия: Указва колко копия са необходими.

Комплектувай: Подредба на няколко копия в отделни документи.

Мащабиране: Избор как да се мащабират PDF страниците върху хартията:

  • Няма: Страниците не се мащабират.

  • Помести на листа: Страниците се мащабират, така че да се поберат на поставената в принтера хартия. Обикновено можете да изберете различни размери на хартията в диалоговия прозорец "Свойства на принтера".

  • Свиване на големи страници: Намаляване на големи страници, за да се поберат на хартията.

  • Изберете хартия по размера на PDF страницата: Избор на тава за хартия в съответствие с размера на страницата. Тази функция зависи от принтера.

  • Разделяне на страниците върху няколко листа: Отпечатване на твърде големи страници върху няколко листа.

  • Няколко страници на лист: Отпечатване на няколко страници върху един лист. Можете да посочите колко страници да се комбинират.

Автоматично завъртане и центриране: Завъртане и центриране на страницата в съответствие с размера на хартията и оформлението

Премахни полетата: Печат на документа без полета.

Други опции

Печат като изображение: Изберете тази опция, ако искате PDF страниците да се записват под формата на изображения, например, за да ги преместите на принтер, намиращ се другаде.

Печат във файл: Изберете тази опция, ако искате да запишете PDF страниците във файл. Дайте име на файла в диалоговия прозорец "Печат във файл".


PDF портфейли

PDF портфейли и пакети

Портфейлите ви позволяват да обединявате за по-удобно разпространение документи, свързани от конкретна обща тема. Портфейлите могат да бъдат създавани директно в Kofax Power PDF или с други мощни редактори на PDF документи. PDF Viewer Plus използва съвременен, основан на технологията Flash, интерфейс за PDF портфейли, което позволява преглеждането и използването на PDF портфейли и пакети. Портфейлът превъзхожда пакета, защото може да съдържа подпапки и документи от различни типове, като Word, Excel и PowerPoint, както и широк набор от файлови формати за изображения. Пакетите могат да съдържат само PDF файлове в една папка.

PDF Viewer Plus не позволява прякото създаване на портфейли. Използвайте друг продукт за работа с PDF, за да създадете пакет, и го отворете в PDF Viewer Plus. Той става портфейл и се показва в интерфейса за портфейли, което ви позволява да добавяте подпапки и файлове, различни от PDF. Файлът се записва в PDF версия 1.7, което означава, че той може да бъде изцяло отворен само от най-новите продукти за работа с PDF: PDF Viewer Plus 7 или по-нова версия, Kofax Power PDF, Adobe Acrobat 8 или по-нова версия.

Когато отворите документ, директно създаден като PDF портфейл, той се показва в отделен прозорец за портфейл, както е описано по-долу. Когато отворите документ, трансформиран от PDF пакет в портфейл, той се показва в прозорец за PDF портфейл, но остават достъпни менюто и лентите с инструменти на PDF View Plus.

Един портфейл – подобно на пакет – има заглавен лист, обясняващ на получателя какво представлява портфейлът и как може да се използва. Портфейлът може допълнително да съдържа колонтитулен панел над списъка с файловете или миниатюрите на файлове с дефинирано от потребителя съдържание (може би заглавие, емблема или информация за контакт) и/или уводна страница със зададен от потребителя текст, изображение, текст и изображение или видеоклип във Flash формат (swf). Когато получателят отворен даден портфейл, показва се заглавната му страница, последвана от уводната страница (ако е била създадена такава). И двете могат да бъдат пропуснати, но горният колонтитул винаги остава видим.

За да отворите портфейл или пакет, изберете го в диалоговия прозорец "Отваряне на файл", което става през менюто "Файл", или плъзнете с пускане пакет или портфейл от файловата система в работната област на PDF Viewer Plus.

Бутоните [image] Начало и [image] Изглед списък горе вляво на лентата с инструменти на PDF портфейл ви позволяват да превключвате между двата изгледа. "Начало" показва миниатюри на всеки файл или папка в портфейла. "Изглед списък" показва таблица с по един ред за всеки файл или папка, като по подразбиране има четири колони (име, описание, дата на промяна, размер), но могат да бъдат добавени още колони, а и редът на показваните колони може да бъде променен.

Следващите бутони ви позволяват да [image] отворите първия избран файл или да [image] отворите уводната страница. Този бутон става активен само ако с помощта на инструмента "Редактиране на портфейл" е била създадена уводна страница.

Бутоните в лентата с инструменти отдясно ви позволяват да [image] запишете или отпечатате [image] текущия файл или целия портфейл.

Можете също да [image] прикачите текущия файл към празен имейл.

Последният бутон [image] ви позволява достъп до опциите за портфейли. Това включва възможността да бъде отворен прозорецът "Редактиране на портфейл", за да се прегледа в него заглавната страница. Щракнете върху "Начало" или "Изглед списък", за да премахнете показването на заглавна страница.

Можете да добавите файлове, да добавите цялото съдържание на съществуващи папки към портфейла или да създадете нови папки, които ще попълните впоследствие.

  • чрез плъзгане и пускане на файлове или съществуващи папки в прозореца на "PDF портфейл" или

  • чрез избиране на съответното контекстно меню от инструмента "Опции" или

  • чрез избиране на съответното контекстно меню от прозореца на "PDF портфейл" или

  • чрез щракване върху съответния бутон долу вляво на "PDF портфейл", когато се отвори панелът "Редактиране на портфейл".

Съвет:

Не използвайте "Файл > Отвори", за да добавяте файлове - това отваря файла в основната програма, а не в портфейла.

За да редактирате портфейл

Инструментът "Опции" [image] има падащо меню, което ви позволява да покажете панела "Редактиране на портфейл", ако е бил скрит. Това може да стане също и през контекстното меню на прозореца "PDF портфейл" или на кой да е елемент в портфейла. Когато е показан панелът "Редактиране на портфейл", този елемент на менюто се променя в "Край на редактирането на портфейла".

Ето инструментите в "Редактиране на портфейл", описани по-долу отляво надясно:

  1. Изберете разположение или изглед, за да покажете в портфейла миниатюри на елементите. (Текущо се предлага само изгледът "Основна решетка".)

  2. Изберете вида на уводната страница, която ще бъде добавена (ако има такава), и подгответе съдържанието й. По подобен начин изберете типа на колонтитула (ако има такъв) и задайте съдържанието му: възможни са текстове, информация за контакт, емблеми или изображения. Избраното съдържание винаги се показва в отделен прозорец над списъка на файловете или миниатюрите на файлове/папки.

  3. Изберете от предварително дефинираните цветови схеми или задайте потребителски цветове за фона, основните и спомагателни карти, основните и спомагателни текстове. Спомагателният цвят на текста се използва например към текст, въведен като описание. Цвят на картата означава оцветяване на миниатюра или на областта за списъка. Потребителските цветови настройки са валидни само за текущо отворения портфейл.

  4. Активирайте или деактивирайте показването на колони в списъчния изглед, добавете още колони към тези по подразбиране ("Име", "Описание", "Променен", "Размер"), изберете ключовата колона за сортиране на елементите и изберете подреждане във възходящ или низходящ ред след сортирането.

  5. Запишете или изпратете редактирания портфейл.

Към елементите на портфейла може да се добавят описания. В изгледа "Начало" щракнете върху миниатюрата под името на файла и въведете описание. В изгледа "Списък" въведете текст в съответната клетка на колоната "Описание".

Използвайте менюто "Файл" или бутона на лентата с инструменти "Запиши", за да запишете портфейла под името и на мястото, което ще зададете в диалоговия прозорец "Запиши като". Другата възможност е лентата с инструменти да ви позволи да запишете портфейла и да го изпратите с електронна поща от приложението ви по подразбиране за работа с поща.

Когато редактирането завърши, затворете панела "Редактиране на портфейл" с неговия символ за изход или изберете Край на редактирането на портфейлот контекстното меню на прозореца "PDF портфейл"

За да отворите елемент

  • щракнете двукратно върху неговата миниатюра в изгледа "Начало" (с миниатюри) или

  • използвайте контекстното меню за избрания елемент в изгледа "Миниатюра" или "Списък" или

  • щракнете двукратно върху неговата икона в изгледа "Списък"

  • изберете го и щракнете върху инструмента Отвори първия избран файл с лентата за инструменти за портфейли.

PDF елементите се показват, но елементите, които не са PDF, се показват като прикачени, с бутоните:

Отвори в "Портфейл" – показва съдържанието на документа в прозореца "Портфейл".

Отвори прикачен файл – показва документа в свързаното с него приложение

Бутон "Запиши прикачен файл" – записва файла в текущия му тип на зададеното от вас място под съществуващото или ново име.

За да работите с подпапки

  • Изберете "Добави съществуваща папка", за да импортирате всички файлове в дадена папка или плъзнете и пуснете папката в прозореца на портфейла.

  • Изберете "Създай нова папка", за да поставите празна папка, която после да напълните с елементи.

  • За да добавите подпапки, изберете желаната подпапка и използвайте бутона "Добавяне на файлове" или плъзнете и пуснете файловете.

  • За се придвижвате между подпапките или да се върнете на най-горно ниво, използвайте избраната папка в списъка на пътищата, който се показва горе вляво на изгледа "Миниатюри" или "Списък".

За да запишете елемент

Възможно е да поискате да запишете само един елемент от вашия портфейл. Направете едно от следните:

  • изберете елемента в изгледа "Миниатюри" или "Списък", изберете Запиши файл от портфейла от падащия списък на бутона "Запиши" (горе вдясно).

  • отворете елемент, който не е PDF, щракнете върху инструмента Запиши прикачен файл.

  • отворете елемент, който не е PDF, щракнете върху инструмента Отвори прикачен файл, прегледайте файла и го запишете както обикновено.

Когато файлове, които не са PDF, се записват или отварят за първи път, може да се наложи да укажете кое приложение да се използва за целта.

Портфейл, създаден с Power PDF, може да има всяка версия от 1.3 до 1.7, като по подразбиране се използва версия 1.4.


Ленти с инструменти и контроли за PDF портфейли

Инструменти в лентата на прозореца "PDF портфейл"

  1. Придвижване през миниатюрите

  2. Придвижване в списъка на файловете

  3. Отваряне на (първия) избран файл

  4. Отваряне на страницата с приветствието (въведението)

  5. Придвижване в отворен файл

  6. Запиши / Запиши портфейла като / Запиши файл от портфейла

  7. Печат на текущия документ / Печат на целия портфейл

  8. Имейл портфейл

  9. Опции в падащото меню

За да видите следващата лента с инструменти, изберете Редактиране на портфейл в падащото меню "Опции".

Инструменти в панела "Редактиране на портфейл"

  1. Избор на изглед

  2. Добавяне на горен колонтитул и въведение (предварително дефинирани схеми)

  3. Избор на цветова схема

  4. Добавяне на свойства на файл (още колони)

  5. Готово (Запиши / Запиши и Имейл)

Вж. също PDF портфейли.


Действия със страници

Можете да извършвате следните действия със страници:

  • вмъкване

  • изтриване

  • изрязване

  • завъртане

Можете да използвате панела "Страници" за извършване на действия със страници. Отворете документ и отворете панела "Страници".

Вмъкване на страници

  1. Изберете Вмъкване от контекстно меню, от менюто "Опции" или от менюто "Документ > Страници".

  2. Изберете PDF файл в диалоговия прозорец "Отвори" и щракнете върху Отвори.

  3. В диалоговия прозорец "Вмъкване на страници" изберете всички страници, диапазон от страници или определени страници и изберете местоположение. След това щракнете върху OK.

Изтриване на страници

  1. Изберете Изтриване от контекстно меню, от менюто "Опции" или от менюто "Документ > Страници".

  2. В диалоговия прозорец "Изтриване на страници" изберете текущата страница, диапазон от страници или определени страници.

Изтриването не може да бъде отменено.

Поне една страница трябва да остане в PDF документ. Не можете да изтриете всички страници.

Изрязване на страници

С изрязването можете да контролирате коя част от страницата да се вижда. Размерът на файла няма да се намали.

  1. Щракнете върху бутона [image] Изрежи в стандартната лента с инструменти.

  2. В диалоговия прозорец "Изрязване на страници" изберете опциите. След това щракнете върху OK.

    Използвайте опцията Премахни белите полета, например, за да подрежете слайдове от презентация, конвертирани в PDF формат. Можете да изберете между изрязване на текущата страница, избрани страници или целия документ.

Използвайте бутона [image] Отмени в лентата с инструменти за редактиране, ако резултатът не е задоволителен.

Завъртане на страници

Можете да завъртате страници на 90 градуса по часовниковата стрелка или обратно на часовниковата стрелка, и на 180 градуса.

  1. Изберете Завъртане от контекстно меню, от менюто "Опции" или от менюто "Документ > Страници", за да отворите диалоговия прозорец "Завърти страниците".

  2. Изберете ъгъл на завъртане и диапазон от страници.

  3. Завъртането става постоянно, когато запишете документа.

Забележка

Тази команда е различна от "Преглед > Завърти изгледа > По часовниковата стрелка" или "Обратно на часовниковата стрелка", при които само временно се показва завъртяна страница.


Действия с миниатюри

Миниатюрите се показват в панела "Страници". Можете да уголемите, намалите, вградите или извадите вече вградени миниатюри.

За да намалите миниатюрите

  1. Отворете PDF файл.

  2. Отворете панела "Страници" от панелите за навигация.

  3. Щракнете с десния бутон върху миниатюра и изберете Намали миниатюрите на страницата от контекстното меню или

    Щракнете върху Опции и изберете Намали миниатюрите на страницата.

За да увеличите миниатюрите

  1. Отворете PDF файл.

  2. Отворете панела "Страници" от панелите за навигация.

  3. Щракнете с десния бутон върху миниатюра и изберете "Увеличи миниатюрите на страницата" от контекстното меню или

    Щракнете върху Опции и изберете Увеличи миниатюрите на страницата.


Извличане на съдържанието на страници

Можете да

  • изберете текст или изображение

  • копирате и поставите текст или изображение

Избор на текст

Щракнете върху инструмента [image] Избор на текст, за да изберете част от текста. След това можете да копирате избрания текст.

Избор на изображение

Щракнете върху инструмента [image] Избор на област, за да изберете част от страницата, която да бъде копирана като изображение.

Копиране и поставяне на текст или изображение

Изберете Копирай от менюто "Редактиране" или от контекстно меню, за да копирате избран текст или изображение.

Изберете Постави в отворен документ в друго приложение (например, приложение на Office), за да го поставите.

Забележки

Възможно е командите "Изрежи", "Копирай" и "Постави" да не могат да се използват, ако даден PDF документ е защитен с парола срещу копиране.

Копираният текст може да бъде поставен и в коментари.

Ако копиран от PDF документ текст съдържа шрифтове, които не присъстват на приемащия компютър, ще се извърши замяна на шрифтове.


Търсене в текущия документ

При търсене в текущия документ можете да използвате диалоговия прозорец "Намиране".


Отстраняване на неизправности за PDF Viewer Plus

Страницата се превърта надолу всеки път, когато щракна с инструмента "Ръка"

Това поведение се задава. Щракнете отново, за да спрете превъртането. Ако това поведение не ви харесва, отидете на "Редактиране > Предпочитания > Общи > Разни" и го сменете. Сменете Превъртане надолу с Не прави нищо или Страница надолу (при щракване показваният документ се придвижва с половин страница надолу).

Получава се неочаквано поведение, когато избирам обекти

Проверете дали използвате инструмента [image] Избор на обект от стандартната лента с инструменти. Използвайте Ctrl с този инструмент, за да изберете няколко обекта (например за да ги подравните).

Инструментът [image] Избор на област от стандартната лента с инструменти не избира обекти, а области от екрана – например, за да бъдат копирани като изображение.


Панел за коментари (панел за навигация)

Коментирането предоставя инструменти за редакция на хората, редактиращи и споделящи документи. Можете да маркирате определени места в PDF файл с осветяване, чертане, добавяне на бележки, редове текст, клейма и други. Например, можете да оградите диаграма с кръг и да добавите текста "Тази диаграма трябва да е по-голяма". Този текст ще се появи, когато задържите курсора над обекта.

Всички коментари се добавят в списъка с коментари и се показват в панела за коментари, като има голям брой удобни инструменти за управлението им.

Можете да разрешите панела за коментари от падащия списък "Панели за навигация".

Инструменти в панела за коментари

Щракнете върху коментар в документа, за да го фокусирате в панела за коментари и да отидете на страницата, в която се съдържа. Можете да се придвижвате през коментарите, като използвате бутоните Следващ(2) и Предишен (3), и да ги свивате или разгъвате (1), за да се вижда само общ преглед или подробни данни. След това можете да отговорите с Отговор (4) на коментарите на други хора или да добавите свои. Можете да добавите съобщение към всеки един коментар (дори и начертан обект).

Използвайте бутона Покажи (7), за да филтрирате коментарите по тип, рецензент, състояние и отметки, и бутона Сортиране (8), за да ги подредите по тип, страница, автор, дата, цвят или състояние на отметките.

След като прегледате даден коментар, изберете Задай състояние (6), за да промените неговото състояние на преглед от "Няма" на "Приет", "Отхвърлен", "Отменен" или "Завършен". След това в реда за състояние на коментара се появява икона.

Изберете Задай състояние и Мигриране, за да посочите решението си относно състоянието на преглед. Изберете Няма, Потвърдено или Непотвърдено.

Забележка

Използвайте "Редактиране > Предпочитания за коментари", за да зададете външния вид по подразбиране на текстовите полета.


Предпочитания за коментари

Достъпът става през Редактиране > Предпочитания > Коментар.

Можете да зададете външния вид на коментарите в PDF документите. В областта Шрифт по подразбиране за текстово поле изберете име, размер и стил на подчертаване за шрифта от падащите списъци. Изберете цвят на шрифта и задайте комбинации от други текстови атрибути, като "Получер", "Курсив", "Горен индекс", "Долен индекс" и "Зачеркване".

В областта Подравняване по подразбиране за текстово поле изберете подравняване "Вляво", "Център", "Вдясно" или "Двустранно" за текста в полета с коментар.

Щракнете върху Настройки по подразбиране за коментари, за да възстановите фабричните настройки.

Вижте също: Панел за коментари.


Диалогов прозорец "Намиране"

Изберете "Редактиране > Намери", за да се покаже диалоговият прозорец "Намиране", и въведете фраза за търсене.

С отчитане на главни и малки букви

Намира само точните думи с главни и малки букви така, както сте ги въвели. Например, ако търсите думата "Интернет", думите "ИНТЕРНЕТ" и "интернет" няма да бъдат намерени.

Търси съответствие само на цели думи

Намира само точната цяла дума, която сте въвели в полето "Намиране". Например, ако търсите думата "пот", думите "изпотен" и "от" няма да бъдат намерени.

Включи показалци

Търси не само в показалците, но и в текстовото съдържание на PDF файла.

Включи коментари

Търси не само в текстовото съдържание, но и в коментарите на PDF файла.


Предпочитания за формуляри

Достъпът до тях става през "Редактиране > Предпочитания > Формуляри".

Изчисли автоматично стойностите на полетата

Активирайте това, за да се актуализират автоматично математическите операции, зададени към формулярните полета, ако съществуват такива в активен PDF файл, при отварянето му в PDF Viewer Plus.

Покажи правоъгълника за фокуса

Активирайте това, за да виждате кое формулярно поле притежава фокуса по време на попълването на формуляра.

Освети полетата на формуляра

Покажи предпочитанията за осветяване на формулярни полета Имате на разположение посочените по-долу опции:

Показвай текст при навлизане на курсора над полето

Използвайте това квадратче за отметка, за да се показва или скрива "висящият" текст за попълваното поле. За да зададете показването на текст при задържане над формулярно поле, използвайте диалоговия прозорец "Предпочитания". Текстът може да представлява името на полето или указания за попълването му.

Цвят за осветяване на поле

Задайте фоновия цвят за формулярните полета, когато осветяването е включено.

Цвят на рамка при задължително поле

Задава отделен цвят за рамка на поле, чието попълване е задължително.

Автодовършване

Изберете това, за да има сравняване на въвеждането във формулярно поле с по-рано въвежданите в него стойности с цел предлагане на автоматично довършване. Това означава, че често използваните имена, адреси или числа могат да се избират, вместо да се въвеждат изцяло. Активирайте или деактивирайте запомнянето на числови елементи. Можете да редактирате списъка в паметта.


Общи предпочитания

Достъп до тях става през "Редактиране > Предпочитания > Коментар".

Общите предпочитания включват опции за "Стартиране", "Показване на страници", "Единици и решетка", "Цял екран" и "Разни":

Стартиране

Покажи началния екран

Задаване дали началният екран на PDF Viewer Plus да се показва при всяко стартиране.

Проверка на визуализатора по подразбиране

Проверка дали PDF Viewer Plus е визуализаторът за PDF документи по подразбиране при всяко отваряне на PDF документи.

Език на приложението

Избор на езика, използван в PDF Viewer Plus.

Показване на страница

Заглаждане

Избор дали текстът, графиките и изображенията да бъдат загладени. Настройката по подразбиране е да се заглаждат всички елементи.

Направи сив текста по-долу ... пиксели

Оцветяване в сиво на показвания текст, когато броят на пикселите е под зададената стойност.

Кеширай страниците

Когато е избрано, данните за страниците могат да се съхраняват във временната памет, така че работата с тях да е по-бърза.

Използвай логически номера на страниците

Това е настройката по подразбиране за номериране на страниците.

Оформление на страница по подразбиране

Изберете опция, за да зададете начина за показване на страниците по подразбиране, когато отворите PDF документ за първи път.

Мащаб по подразбиране

Задаване на ниво на увеличение по подразбиране за PDF документите, когато бъдат отворени за първи път. Тази стойност се използва, когато стойността за мащабиране на документа е зададена на "По подразбиране".

Разни

Отваряй връзките между документи в същия прозорец

Текущият документ се затваря и документът, към който сочи връзката, се отваря в същия прозорец, което води до намаляване на броя отворени прозорци. Ако документът, към който сочи връзката, вече е отворен в друг прозорец, текущият документ не се затваря, когато щракнете върху връзка към отворените документи. Ако тази опция не е избрана, всеки път, когато щракнете върху връзка към друг документ, се отваря нов прозорец.

Щракване с инструмента "Ръка"

Определяне как да отговаря документът при щракване с инструмента "Ръка". По подразбиране не се извършва никакво действие. Изберете "Страница надолу", за да прескочи показваният файл с половин страница надолу. Изберете "Превъртане надолу", за да се превърта надолу страницата до следващото щракване с мишката.


Номериране на страници

Отворете "Страници" в панела за навигация, щракнете с десния бутон върху страница и изберете командата Номерирай страниците.

Използвайте този диалогов прозорец, за да зададете потребителско номериране за определени страници.

Изберете да преномерирате всички страници, само избрани страници или секция от документа.

Ако започнете нова секция, можете да

  • зададете различен стил на номериране, укажете префикс за новите номера на страници и зададете началния номер на страница за селекцията. Образецът в долната част показва динамична визуализация.

  • продължите номерирането от предишната секция с наследени стилове.

Забележка

Тези номера на страници се извеждат само в панела "Страници", а не се присвояват на истинските PDF страници, като в горен или долен колонтитул.


Панел "Страници" (панел за навигация)

Миниатюрите се показват в панела "Страници". Миниатюрата представлява умален вариант на изображението на страница. Наборът от миниатюри ви дава общ преглед на PDF документа. Миниатюрата на текущата страница се показва със синя граница, а червена рамка динамично указва коя част от страницата е показана в момента в панела за документи. Преоразмерете червената рамка, за да промените показването на страницата.

Забележка: Действията на ниво страница винаги се извършват по отношение на избраната страница.

Освен за бързо придвижване, използвайте този панел и за съставяне на документи. Щракнете с десния бутон върху панела или щракнете върху бутона Опции в горната му част и изберете да

  • Вмъкнете файлове в дадено местоположение

  • Изтриете страници

  • Завъртите страници

  • Номерирате страници

  • Отпечатате страници

  • Увеличите или намалите миниатюрите на страниците

По-подробна информация ще намерите в Действия на ниво страница и Действия с миниатюри.


Диалогов прозорец "Защита с парола"

Защита с парола

За да отворите този диалогов прозорец, изберете "Документ > Свойства на документа", щракнете върху раздела Защита и изберете Защита с парола от падащия списък "Метод на защита".

  1. Задайте ниво на съвместимост (40-битово, 128-битово за различни PDF версии, 128-битово AES - Усъвършенстван стандарт за шифроване, 256-битово AES)

  2. Изберете измежду следните опции: Шифровай цялото съдържание на документа, Цялото съдържание с изключение на метаданните или Само прикачените файлове (опциите зависят от нивото на шифриране)

  3. Защитете документа с парола за отваряне или за разрешения, или и двете:

    • Парола за отваряне: Задайте това като задължително изискване за отваряне на текущия PDF документ за в бъдеще.

    • Парола за разрешения: Задайте я и изберете разрешените действия от падащите списъци за отпечатване и промяна на документа, разрешаване или забрана на копирането на различни видове съдържание, разрешаване или забрана на достъпността, за да могат екранните четци да четат на глас текстово съдържание за хората, имащи проблеми със зрението. Тази парола е необходима за промяна на горните настройки или за смяна на паролите в бъдеще.

  4. Щракнете върху OK, за да приключите и да потвърдете паролата за отваряне и/или паролата за разрешения в изскачащия диалогов прозорец "Парола".

Свързани теми

  1. Свойства на защитата


Панел за клейма (органайзер)

За да се покаже панелът за клейма, направете едно от следните неща:

  • Изберете "Коментари > Клеймо"

  • Изберете "Преглед > Панели на органайзера > Клейма"

  • В лентата с инструменти за преглед щракнете върху [image] бутона "Панели на органайзера" и изберете Клейма от падащия списък.

В панела за клейма се показват всички клейма, достъпни понастоящем във вашата система, групирани по категории. Можете да създадете нови групи и нови клейма и да ги поставите в предварително зададена или допълнително създадена група. Можете да създадете и потребителско динамично клеймо.

Управление на клейма

В горната част на панела за клейма щракнете върху бутона Опции и изберете желаното действие от падащото меню.

  • Вмъкване: Полагане на избраното клеймо на предварително зададено място в PDF документ. Същата функция се изпълнява и при двукратно щракване върху клеймото.

  • Изтриване: Ако има избрано клеймо, изберете тази опция или натиснете Del, за да го изтриете, или щракнете с десния бутон върху клеймото, което желаете да изтриете, и изберете Изтриване. Потвърдете изтриването в диалоговия прозорец.

  • Преименуване: Ако има избрано клеймо, изберете тази опция или щракнете с десния бутон върху клеймо и изберете Преименуване, след което въведете новото име в диалоговия прозорец "Редактиране на името на клеймо" и щракнете върху OK.

  • Възстановяване: Можете да преименувате или изтриете всяко едно клеймо. Наборът по подразбиране от предварително зададени клейма може да бъде възстановен по всяко време, за да замени текущия избор или да бъде добавен към него.

  • Намери: Показва се набор от клейма, чиито имена съдържат търсения текст, въведен в диалоговия прозорец "Търсене на клейма".

Можете също така да щракнете върху бутона [image] Намери.

  • Създаване: Изберете файл с изображение, от който да бъде създадено ново клеймо. Дайте име на клеймото и го включете в нова или съществуваща група. Можете също така да щракнете върху бутона Създаване. За създаденото клеймо може да бъде зададен прозрачен цвят.

  • Създаване на потребителско динамично клеймо: Създаване на динамично клеймо от шаблон, който може да включва клеймо с дата и час. В диалоговия прозорец "Цифрово клеймо" изберете един от предлаганите шаблони за използване като основа на новото потребителско клеймо. Въведете "Име на клеймо", изберете една от предлаганите групи или създайте нова, задайте съдържанието и външния вид за първия и втория кратки идентификатори (например, инициали или съкращение), след което щракнете върху OK.

Забележка:

Картини, поставени в създадени с командата "Нов PDF > Празен PDF" файлове, се поставят като клейма, но не се добавят в панела на органайзера за клейма.

Свързани теми

  1. Клеймо


Лицензно споразумение с крайния потребител

Kofax, Inc.

ЛИЦЕНЗНО СПОРАЗУМЕНИЕ С КРАЙНИЯ ПОТРЕБИТЕЛ

Отворете този текст в панела За PDF Viewer Plus през менюто на помощта.


Търговски марки

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Лицензи и уведомления на трети страни

Този софтуер е базиран отчасти на работата на Independent JPEG Group.

Софтуерът е базиран отчасти на работата на Colosseum Builders, Inc.

Софтуерът е базиран отчасти на работата на екипа на FreeType.

Софтуерът е базиран отчасти на работата на Kakadu Software.

Софтуерът е базиран отчасти на библиотеката за компресиране zlib

Онази част от продукта, която е свързана с проверката на думите, правописа и сричкопренасянето, се основава отчасти на Proximity Linguistic Technology. The Proximity Hyphenation System © 1988. Всички права запазени. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Всички права запазени © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 116000, 80821, 92641, 106713, 118,533, 91928, 103792, 130690 и 140713 Proximity/Merriam- Webster Linguibases. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. Всички права запазени. Legal and Medical Supplements © 1982 Merriam-Webster Inc. Всички права запазени © 1982, 1985 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 80307, 90406, 105785 и 115784 Proximity/Collins Linguibases. The Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Всички права запазени © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 136 771, 150 893, 178 839, 207119, 212565 и 194393 Proximity/Collins Linguibases. The Proximity/Van Dale Dutch Lingubase. © 1987 Van Dale Lexicografie bv. © 1987 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базата данни с 119614 думи Proximity/Van Dale Linguibase. The Proximity/ Munksgaard Danish Linguibase. © 1988 Munksgaard International Publishers Ltd. Всички права запазени © 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базата данни с 113000 думи Proximity/Munksgaard Linguibase. The Proximity/IDE Norwegian and Swedish Linguibases. © 1988 IDE a.s. Всички права запазени © 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни с 126123 и 150000 думи Proximity/IDE Linguibases.

INSO/Vantage речници за проучване: International CorrectSpell ™ система за корекция на правописа © 1993 by Lernout & Hauspie Всички права запазени.

Slovenian Speller Database, © 2002 Ambeis d.o.o. Всички права запазени. Речника за есперанто, основан на компилацията на Toon Witkam и Stefan MacGill.

Системата за защитаване на софтуер SoftwarePassport/Armadillo © 1998-2007 by the Silicon Realms Toolworks. Всички права запазени.

Този софтуер е базиран отчасти на справочната библиотека за PNG (libpng).

InstallShield® 2008 © 1997-2007 Macrovision Corporation и/или Macrovision Europe Ltd. Всички права запазени.

AES шифриране/дешифриране © 2001, д-р Брайън Гладман, Уорчестър, Великобритания. Всички права запазени.

Този продукт включва елементи, разработени от проекта OpenSSL, включително софтуер, написан от Ерик Йънг и Тим Хъдсън.