Какво представлява PaperPort?

PaperPort е софтуерен пакет за управление на хартията, който ви помага да организирате, да имате достъп, да споделяте и да управлявате документи и файлове с изображения на вашия персонален компютър. От PaperPort можете:

  • Работа с и анотиране на PDF документи.

  • Сканирайте документи и снимки директно в работния плот в популярни формати като PDF, JPEG, TIFF и други.

  • Изтеглете снимки от цифровия си фотоапарат и използвайте инструментите на PaperPort, за да ги организирате и индексирате за лесно извличане.

  • Отпечатайте документите в изображения или PDF файлове.

  • Плъзнете сканиран документ във вашата текстообработваща програма и оставите PaperPort автоматично да го превърне в текст за редактиране.

  • Използвайте инструменти за редактиране на изображения, за да подобрите облика на сканирани документи и направите фотографските си изображения перфектни.

  • Да добавяте залепващи се бележки, коментари в текстови полета, осветявания, фигури и щампи в документите и снимките си.

  • Да пакетирате и групирате документи и снимки по същия начин, по който бихте го направили с хартиените документи на вашето бюро.

  • Да конвертирате документи и снимки в други файлови формати.

  • Създайте и организирайте папки, за да архивирате ваши документи и снимки.

  • Да намирате документи въз основа на техните свойства, като използвате мощния инструмент за търсене Всичко в едно.

  • Да споделяте файлове, документи и снимки с други хора.

  • Да изпращате елементи до други програми, без да напускате PaperPort. PaperPort поддържа текстообработка, обработка на изображения, електронни таблици, факс, електронна поща, графика, OCR програми и програми за онлайн услуги, като FTP сайтове.

  • Попълнете, запишете и изпратете активни PDF формуляри.

Създадена за домашно и служебно ползване, PaperPort предоставя всички основни възможности за организация на работния плот в една лесна за усвояване и лесна за използване програма.

PaperPort се грижи за нуждите на домашните потребители и хората с дребен бизнес, докато PaperPort Professional предоставя разширени функции, пригодени за по-големи офиси и за разполагане в мрежа.

Свързани теми

  1. За подобряването на страници и изображения
  2. Автоматично подобряване на изображения
  3. Нови функции
  4. Операции с папки


Какво представлява ImageViewer?

ImageViewer е програма на PaperPort, която отваря прозореца "Преглед на изображение" отделно от работния плот на PaperPort. Програмата има своя икона в стартовото меню на Windows.

Можете да зададете опциите на PaperPort така, че винаги да показват прозореца "Преглед на изображение" отделно от работния плот на PaperPort. Тази настройка е полезна, защото ви позволява:

  • Да отваряте и показвате едновременно повече от един елемент, така че да можете да преглеждате или редактирате едновременно няколко елемента.

  • Да показвате работния плот на PaperPort едновременно с даден елемент в прозореца "Преглед на изображение".

За да стартирате програмата ImageViewer, в менюто Старт посочете (Всички) Програми, после изберете Kofax PaperPort и след това щракнете върху ImageViewer.

По подразбиране PDF файловете се отварят в нов прозорец за преглед на PDF. Ако отворите PDF файл в ImageViewer, той се отваря като PDF само с изображение.

Съвет

За да зададете опции, специфични за ImageViewer, стартирайте ImageViewer от менюто "Старт" на Windows, после щракнете върху бутона PaperPort и изберете Опции. За да зададете глобални опции за програмата PaperPort, покажете работния плот на PaperPort, след това щракнете върху бутона PaperPort и изберете Опции.

Свързани теми

  1. Промяна на опциите за ImageViewer
  2. За прозореца "Преглед на изображение"


Какво представлява PDF Viewer Plus?

Kofax PDF Viewer Plus се инсталира като част от инсталационния пакет на PaperPort, освен ако в процеса на инсталиране не бъде намерена по-сложна програма на Kofax за преглед/редактиране на PDF.

Kofax PDF Viewer Plus разполага с полезни функции за показване и промяна на файлове във формат Portable Document Format (PDF). Нейните алгоритми за показване са оптимизирани за работа с PDF файлове, например чрез прилагане на различни разделителни способности за различни елементи във файловете. Тя може да сътрудничи с различни версии на Kofax PaperPort.

PDF Viewer Plus може да отваря PDF файлове от PaperPort по един от следните начини:

  • Изберете PDF елемент, изберете [image] Отвори с... на лентата "Работен плот" в PaperPort (или изберете Отвори с... от контекстното меню) и после изберете PDF Viewer Plus в диалоговия прозорец "Отвори с".

  • Ако в диалоговия прозорец "PaperPort опции - Работен плот" са направени подходящи настройки, направете едно от следните:

    • Щракнете върху бутона PaperPort, изберете [image] Отвори от падащия списък и изберете PDF файл.

    • На лентата "Работен плот" изберете [image] Отвори (или изберете Отвори от контекстното меню)

    • Щракнете двукратно върху PDF елемент

  • Плъзнете PDF елемент и го пуснете върху иконата на визуализатора на PDF в лентата "Изпрати на".

След като бъдат веднъж отворени в PDF Viewer Plus, PDF файловете могат да бъдат четени, анотирани, споделяни, в тях да се търси и формулярите да бъдат попълвани. Тук могат да се добавят свойства на документи (тема, автор, ключови думи и др.) и файловете стават достъпни за търсене в PaperPort. Във визуализатора към PDF файловете може да бъде добавяна защита чрез пароли, а съществуващите пароли или защити могат да бъдат променяни, стига да бъдат въведени нужните пароли.

Ако отворите PDF файл в ImageViewer, той ще се покаже като PDF само с изображение и спрямо него могат да бъдат използвани SET инструментите за редактиране на изображение.

PDF Viewer Plus позволява създаването на нови празни PDF файлове, в които впоследствие да се добавя съдържание.

PDF Viewer Plus разполага със собствена система за помощ.

Свързани теми

  1. Съвместна работа с PDF Viewer Plus


Какви програми идват заедно с PaperPort?

В допълнение на програмата PaperPort, покупката на софтуер включва следните допълнителни програми и компоненти:

FTP — Налична в лентата "Изпрати на", FTP програмата е включена към PaperPort, за да можете бързо да копирате файлове в и от PaperPort на и от FTP сайт.

ImageViewer — Намира се в менюто "Старт" и достъпна в PaperPort, ImageViewer е самостоятелна програма, която отваря прозореца "Преглед на изображение" отделно от работния плот на PaperPort.

PDF Viewer Plus — Намира се в менюто "Старт" и достъпна през PaperPort. PDF Viewer Plus може да се използва за отваряне, четене, редактиране, анотиране, споделяне, търсене, попълване на формуляри и (във версията, която работи съвместно с PaperPort Professional) създаване на PDF файлове. Този визуализатор има своя помощна система, която също покрива темата за създаване на PDF.

Конверторът от MAX в PDF — Наличен в подменюто на PaperPort в менюто "Старт" на Windows; това е програма от типа "съветник", която конвертира MAX файлове в PDF. Конверторът позволява прехвърлянето на анотации към крайния PDF файл. Предлага се избор на езикови настройки специално за съдържанието на MAX файловете и за анотациите в тях.

Evernote Connector — Достъпно в лентата "Изпрати към", това приложение предлага връзка към уеб хранилището на Evernote, така че елементите на PaperPort да могат да се изпращат до тази услуга в Облака.

Свързани теми

  1. Промяна на опциите за ImageViewer
  2. Какво представлява ImageViewer?
  3. За прозореца "Преглед на изображение"


Пускане на PaperPort и излизане от програмата

Sтартиране и излизане от PaperPort

За да стартирате PaperPort

На лентата със задачи в Windows щракнете върху бутона Старт, посочете Всички програми, посочете Kofax PaperPort, и после щракнете върху PaperPort.

Във Vista и Windows 7 щракнете върху бутона Старт, посочете Програми, посочете Kofax PaperPort и после щракнете върху PaperPort.

PaperPort може да бъде стартирана и от PDF Viewer Plus чрез щракване върху нейния бутон [image] Превключи към работния плот на PaperPort.

За да излезете от PaperPort

Щракнете върху бутона [image] PaperPort и щракнете върху Изход.

— или —

В заглавната лента на PaperPort изберете бутона Затвори.

Свързани теми

  1. Какво представлява PaperPort?
  2. Използване на помощта за PaperPort
  3. Какви програми идват заедно с PaperPort?


Нови функции

PaperPort 14 Special Edition включва голям брой полезни нови функции, имащи за цел да ви помогнат да управлявате и споделяте документите си.

Свързващо приложение Evernote

Лентата "Изпрати към" предлага връзка към уеб хранилището на Evernote, така че елементите на PaperPort да могат да се изпращат до тази услуга в "облака". Файловете, изпратени към Evernote, стават прикачени към бележката, която създавате. Щракнете върху бутона за прикачен файл, за да прегледате документа в свързаното с него приложение.

Нови SET инструменти

Ръчното изчистване на точки с помощта на широк набор алгоритми дава по-добри черно-бели изображения, позволяващи оптимални резултати при оптичното разпознаване на знаци.

Новите инструменти за почистване на краищата на документите включват автоматично премахване на перфорация, автоматично изрязване на страниците и почистване на рамките.

Достъп до наскоро сканирани и преглеждани документи

Панелът "Работно пространство" на лентата "Работен плот" ви позволява да отидете до наскоро сканирани или отваряни елементи.

Ключови функции

Вход от цифров фотоапарат

Опциите за лентата "Изпрати на" за текстови приложения включват PaperPort OCR опция за корекция за цифров фотоапарат. С тази функция е възможно да направите снимка на документ и прецизно да я преобразувате в текстов документ. Това става чрез прилагането на специални алгоритми за 3D-изправяне и корекция на изкривяванията, което повишава точността за крайния текстов документ.

PaperPort става по-надежден

Понякога PDF файловете могат да се повредят до такава степен, че повече да не може да се отворят. В тези случаи PaperPort може да не е в състояние да създаде миниатюра в работния плот, което на свой ред да попречи на PaperPort да се стартира нормално. В програмната папка на PaperPort се предлага новата помощна програма CheckPPFolders.exe. Пуснете тази програма, за да идентифицирате и отстраните повредените файлове и да позволите на PaperPort да работи нормално.

Ръководство за работа

При първото стартиране, програмата предлага актуализирана поредица илюстровани „мини-ръководства”, които показват типични задачи и процеси, и предоставят бърз достъп до различни части на програмата и съответните помощни теми. Ръководствата за работа могат да бъдат активирани в лентата "Помощ".

Бележка

Това е PaperPort Special Edition, подготвен за доставка на избрани производители на скенери и други дистрибутори. Наборът функции в тези издания може да се различава, в зависимост от изискванията на всеки разпространител.


Използване на помощта за PaperPort

Помощта за PaperPort е написана, като се предполага, че знаете как да работите в средата на Microsoft Windows. Направете справка в документацията си за Windows, ако имате въпроси как да използвате диалогови прозорци, команди в меню, ленти за превъртане, функционалността за плъзгане и пускане, контекстни менюта и т.н.

Помощта за PaperPort ви осигурява цялата информация, от която се нуждаете, за да управлявате вашите документи и цифрови снимки. Тя ви дава бързи отговори на въпроси, отнасящи се до използването на PaperPort и включва:

  • Подробни инструкции за използването на PaperPort.

  • Дефиниции на термини, използвани в продукта, сканирането на документи и работата с цифрови изображения.

  • Информация и инструкции за диагностика и отстраняване на проблеми.

  • Полезни съвети за по-ефективно използване на PaperPort.

  • Раздели Съдържание, Индекс и Търсене отляво на екрана с темата. Щракнете върху бутона Скрий или Покажи в лентата на менюто за помощта, за да скриете или покажете тези раздели.

    • В изгледа "Съдържание" щракнете двукратно върху глава (символът на виолетовата книга), за да я отворите и да прегледате заглавията на страниците. Щракнете върху страница, за да прегледате съдържанието на страницата. Щракнете двукратно върху отворена глава, за да я затворите.

    • В изгледа "Индекс" въведете в полето низ за търсене и още докато въвеждате в началото на индексния списък ще се покаже първият намерен елемент. Изберете индексиран запис и щракнете върху бутона Покажи, за да видите съответната тема или прозорец за избора на тема.

    • В изгледа "Търсене", в полето за запис въведете една или няколко думи, които искате да търсите и щракнете върху бутона Списък на темите. Списъкът съдържа заглавията на темите, в които са намерени въведените думи. Изберете заглавие на тема и щракнете върху бутона Покажи, за да видите съдържанието й.

  • Бутоните за преглеждане Назад и Напред ви позволяват съответно да се върнете на предишната преглеждана тема или да отидете напред към най-скоро посетената тема.

Можете да получите още информация за функционалността на PaperPort, като прегледате следните документи от лентата "Помощ":

  • Бележки за изданието
  • Ръководство за бързо започване на работа
  • Ръководство за работа

Можете да използвате услугите за онлайн поддръжка на Kofax, като посетите следните уеб сайтове от лентата "Помощ":

  • Получаване на най-новите актуализации
  • Информация за продукта
  • Поддръжка на продукта
  • Начална страница на Kofax


Папки на PaperPort

Папките на PaperPort са Windows папки, които искате да използвате в PaperPort. Това ви позволява да работите само с подмножество от папки и да ги организирате по подходящ за вашите нужди начин, без да променяте структурата на папките във вашия компютър. Папките на PaperPort се показват в екрана "Папки" отляво на работния плот на PaperPort.

Отворете го чрез щракване върху [image] Папки в екрана на функциите на лентата "Работен плот". Първоначално екранът "Папки" показва комплект папки, предназначени да ви помогнат да започнете да използвате PaperPort.

В екрана "Папки" можете:

  • Да добавяте в екрана "Папки" папки, съществуващи във вашия компютър или на мрежови дискове и във външни устройства. Веднъж добавени, можете да управлявате, редактирате, анотирате и намирате съдържанието на тези папки, включително на всички подпапки.

  • Да копирате, местите, пренареждате и преименувате папките, за да групирате и организирате по-добре вашите елементи.

  • Да плъзгате и пускате елементи от работния плот на PaperPort във всяка папка, както и да плъзгате и пускате папка в други папки.

  • Да кодирате цветово вашите папки според личните ви предпочитания.

  • Да добавяте нови празни папки както в PaperPort, така и към файловата ви система.

Тази тема покрива добавянето, преместването, копирането, изтриването и премахването на папки.

Темата Операции с папки покрива преоразмеряването на екрана за папки, прегледа на съдържанието на папките, цветовото кодиране на папки, хронологията на дадена папка и папките в преносими носители.

Създаване на празни папки в PaperPort

  1. Отворете екрана "Папки" и изберете папка, за да определите желаното й място.

  2. Изберете в контекстното меню елемента "Създаване на нова папка".

  3. В диалоговия прозорец "Нова папка" дайте име и цвят на папката и натиснете ОК.

Новата папка става подпапка на избраната папка.

Добавяне на съществуващи папки в PaperPort

  1. Изберете [image] Диспечер на папки от лентата "Инструменти" или отворете екрана "Папки", щракнете къде да е в него с десния бутон и изберете Диспечер на папки.

  2. С диалоговия прозорец на диспечера на папки щракнете върху Добавяне и намерете папката, която искате да добавите.

  3. Изберете желаната папка. Тази папка се добавя на най-горно ниво в PaperPort, а всички съдържащи се в нея подпапки се добавят, като се запазва структурата на папките.

  4. Щракнете върху Затвори. Новата папка се показва в дъното на списъка на поддържаните папки.

Добавените папки стават от най-горно ниво или основни папки в PaperPort, дори ако са били подпапки в Windows.

Тази икона обозначава папка от най-горно ниво в екрана "Папки".

Тази икона обозначава подпапка.

Когато добавите папка чрез диспечера на папки, PaperPort присвоява име въз основа на името на папката в Windows. Например, ако добавите папка на диск C с име Моите доклади, то PaperPort именува папката Моите доклади в C:. Когато се добави подпапка, запазва се само името й. Например, ако добавите C:/My reports/Fourth quarter/Expenses, това ще се показва в PaperPort като Expenses в C. За да видите по-късно пълния път до папката, щракнете с десния бутон върху нея и изберете "Свойства".

Преименуване на папки

Преименувайте папките на PaperPort в екранца "Папки" чрез натискане на F2 или с помощта на диспечера на папки.

При папките от най-горно ниво името им в компютъра или мрежата остава непроменено. Името в Windows винаги си остава същото.

При подпапките името им в компютъра или мрежата също се променя, като тази промяна ще се покаже и в Windows Explorer. Ако я преименувате извън PaperPort, новото име се показва в PaperPort.

Преместване и копиране на папки

Папките от най-горно ниво не могат да се преместват и копират в екрана "Папки". Те могат да се преместят чрез избиране на "Премести нагоре" или "Премести надолу" в диспечера на папки.

Подпапките в PaperPort могат да се местят или копират с команди в контекстното меню на екрана "Папки" или чрез плъзгане и пускане - натиснете Ctrl, докато плъзгате, за да копирате папката.

Премахване на папки

В екрана "Папки" можете по всяко време да премахнете папка от най-горно ниво в PaperPort заедно с всичките подпапки в нея. Натиснете бутона "Диспечер на папки" на лентата "Инструменти" или щракнете с десния бутон къде да е в прозореца и изберете от контекстното меню "Диспечер на папки". Изберете желаната папка и щракнете върху "Премахни". Папката се премахва само от екрана "Папки". Действителната папка и нейното съдържание, заедно с всичките й подпапки и тяхното съдържание, ще продължат да съществуват в компютъра ви или на външното устройство. Освен по описания в бележката по-долу начин, папки от най-горно ниво не могат да се изтриват в PaperPort.

Бележка

Ако добавите папката "Моите PaperPort документи" чрез "Диспечер на папки" (не се препоръчва), всичките й подпапки ще се покажат два пъти в екрана "Папки". Командата "Изтрий" е налична за всички подпапки и тези папки СЕ ИЗТРИВАТ от диска и на ДВЕТЕ места.

Изтриване на подпапки

Подпапките на PaperPort могат да се изтриват. Ако изберете командата "Изтрий" от контекстното меню или от лентата "Редактиране" под "Клипборд" или натиснете клавиша Del, подпапката и всички нейни подпапки заедно с тяхното съдържание СЕ ИЗТРИВАТ от компютъра ви.

Подпапките на PaperPort, чиито съдържащи папки са били добавени чрез диспечера на папки, могат да бъдат премахнати, без да бъдат изтрити, но само чрез премахване на съдържащата папка от най-горно ниво.

Бележка

Ако добавите папката "Моите PaperPort документи" с помощта на диспечера на папки, командата "Премахни" е налична за нея в диспечера на папки, но по този начин се премахва само новодобавеният екземпляр на папката.

Промяна на папките във вашата операционна система

Ако преместите, изтриете или преименувате папка на PaperPort от най-горно ниво извън PaperPort, програмата няма да може да я намери и нейното съдържание повече няма да може да се преглежда.

Ако изтриете или преименувате подпапка извън PaperPort, промяната ще се отрази в списъка на екрана "Папки". Ако преместите подпапка в "Моите PaperPort документи" на друго място в същата папка, тя ще се покаже на новото си място в екрана "Папки". Ако я преместите на кое да е друго място, тя ще изчезне от списъка.

Съвети

Щракнете върху бутона [image] Папки на лентата "Работен плот", за да покажете или скриете екрана "Папки". Скриването му увеличава работното пространство в работния плот на PaperPort.

Можете да имате до 64 папки на PaperPort. Макар че няма ограничение за броя на подпапките, може да се затрудните да управлявате голям брой подпапки.

Какви папки идват с PaperPort?

PaperPort инсталира PaperPort папка, наречена Моите PaperPort документи в папката ви Моите документи. Ако използвате многопотребителска система, за всеки потребител съществува отделна папка Моите РаperPort документи. Папката обичайно се намира в C:/Documents and Settings/[user]/My documents/My PaperPort Documents, но това може да зависи от операционната система или от някои потребителски избори по време на инсталирането. Ако се намира на диск C, трябва да я архивирате преди преинсталиране на компютъра, когато в много случаи цялото предишно съдържание на диск C бива безвъзвратно изтрито.

Папката Моите PaperPort документи съдържа подпапки като "Статии", "Визитни картички", "Снимки" и "Фактури". Подпапката Мостри съдържа мостри на документи и своя подпапка Снимки с фотографии в нея, за да ви бъде по-лесно да започнете работа с PaperPort. Не можете да премахнете Моите PaperPort документи от екрана "Папки", но можете да я изтриете заедно с всички нейни всички подпапки.

Когато стартирате PaperPort за първи път, програмата отваря папката Мостри От този момент нататък при стартиране на PaperPort той ще възстановява последната използвана папка. Ако надстройвате от предишна версия на PaperPort, съществуващата папка Kofax документи е налична като PaperPort папка.

Например, ако надстроите от PaperPort 12 с папката Мостри, нейното пълно съдържание се запазва в подпапка Мостри (PaperPort 12) с нова подпапка с име Мостри за съдържанието на текущата редакция.

Свързани теми

  1. Пускане на Windows Explorer от PaperPort
  2. Достъп до споделени мрежови папки
  3. Операции с папки


Съветник за инсталиране на скенер

Обикновено не е нужно да отваряте Съветника за инсталиране на скенер. Изпълнете го само ако имате някакъв проблем със сканирането.

За да стартирате съветника

  1. Щракнете върху [image] Настройки за сканиране на лентата "Работен плот".

  2. Щракнете върху бутона Избор в екрана Сканиране или снимане". Показва се диалоговият прозорец "Налични скенери".

  3. Щракнете върху Разширена настройка.

— или—

В менюто Старт посочете (Всички) Програми, посочете Kofax PaperPort и след това щракнете върху Съветник за инсталиране на скенер.

Показва се съветникът за инсталиране на скенер.

  • Ако имате връзка с Интернет, първият панел ви кани да актуализирате базата данни за скенери, съдържаща оптимални настройки за всички известни скенери. Изберете "Да" или "Не" и щракнете върху Следващ. Ако изберете "Да", ще се появи диалоговият прозорец "Връзка с Интернет" по време на свалянето от уеб сайта на Kofax.

  • Ако сте стартирали съветника през ScanDirect, изберете Изберете и изпробвайте скенер или цифров фотоапарат, след което щракнете върху Следващ. Ще видите типа скенер, който сте инсталирали, но може да видите и списък на всички по-рано избрани драйвери на скенер, като е избран скенерът по подразбиране за PaperPort.

  • Изберете "Да", за да изпробвате конфигурацията на вашия скенер, само ако това е препоръчано, и след това щракнете върху "Следващ". Съветникът сега ще изпробва връзката между компютъра и вашия скенер. Когато това приключи, щракнете върху "Следващ", после изберете стъпките за тестване и щракнете отново върху "Следващ". Ако искате да пропуснете тестването или ако това е препоръчително, изберете "Не".

Важно

Освен ако не е абсолютно необходимо, не избирайте да изпробвате конфигурацията на вашия скенер в случай, че е препоръчано "Не", защото това може да презапише предварително зададените полезни съвети и ще доведе до неправилно функциониране на вашето устройство.

  • Поставете в скенера страница за тестване. Съветникът сега е готов да направи пробно сканиране, като използва софтуера на производителя на вашия скенер. Щракнете върху "Следващ". Ще се покаже потребителският интерфейс на вашия скенер.

  • Щракнете върху Сканиране, за да започнете сканирането на образеца.

  • Ако е необходимо, щракнете върху Липсващо изображение или Грешна ориентация и направете съответния избор.

  • След като изображението се появи правилно в прозореца, щракнете върху "Следващ".

  • Щракнете върху "Следващ", за да преминете към следващото тестване, което сте поискали.

  • Можете да изпробвате датчика за хартия на ADF на вашия скенер.

  • Можете да поискате списък с размерите на страници, които съветникът на скенера е разбрал, че се поддържат от вашия скенер.

  • Поставете страница с текст във вашия скенер. Щракнете върху "Следващ", за да започнете сканиране в черно-бял режим. Ако е необходимо, щракнете върху Обърнато изображение, Липсващо изображение или Грешна ориентация и направете съответния избор. След като изображението се появи правилно в прозореца, щракнете върху "Следващ".

  • Сложете в скенера снимка или страница, съдържаща рисунка. Щракнете върху "Следващ", за да започне сканиране в режим нива на сивото. Ако е необходимо, щракнете върху Обърнато изображение, Липсващо изображение или Грешна ориентация и направете съответния избор. След като изображението се появи правилно в прозореца, щракнете върху "Следващ".

  • Ако имате цветен скенер, поставете в него цветна снимка или страница с цветна рисунка. Щракнете върху "Следващ", за да започне сканиране в цветен режим. Ако е необходимо, щракнете върху Обърнато изображение, Липсващо изображение или Грешна ориентация и направете съответния избор. След като изображението се появи правилно в прозореца, щракнете върху "Следващ". Ако цветното сканиране не бъде успешно, ще получите съобщение за грешка.

  • Сега сте променили настройките на вашия скенер за работа с PaperPort. Щракнете върху Готово.

За да изпробвате и ремонтирате неправилно работещ скенер, отворете съветника на скенера и изберете "Избиране и тестване на скенер или цифров фотоапарат" във втория панел, след което извършете гореописаната процедура.

За да тествате повторно скенера впоследствие, отворете отново съветника.

За да актуализирате данните в базата данни

  1. Стартирайте съветника на скенера, както е описано по-горе.

  2. Изберете "Да", след това "Следващ", за да изтеглите базата данни.

  3. Изберете "Използвай текущите настройки с текущото устройство".

  4. Щракнете върху "Следващ" и след това върху Готово.

Свързани теми

  1. Преди да сканирате елемент


Взаимодействие с Облака

Свързващо приложение Evernote

Това е ново свързващо приложение, вградено в PaperPort 14, което се показва като икона в лентата "Изпрати на". Това позволява плъзгането на файлове върху иконата, с което техните копия се прехвърлят в сайта с хранилището на Evernote. За да зададете потребителско си име и парола, може да използвате опциите в "Изпрати на". Каченият файл става прикачен към нова бележка, която можете да напишете. Други потребители на Evernote с достъп до вашия акаунт могат да щракнат върху бутона "Прикачен файл" в Evernote, за да прегледат файла в програмата, с която е бил създаден.

За да добавите файлове от Evernote, изтеглете ги във вашата система, след което ги добавете към PaperPort.


Деинсталиране

За пълно деинсталиране трябва да бъдат премахнати в произволен ред, един след друг, трите компонента на PaperPort. Компонентите са PaperPort 14, PaperPort Image Printer и PDF Viewer Plus. Премахването само на принтера за изображения и/или PDF Viewer Plus ще доведе до неправилно функциониране на PaperPort.

Останалите придружаващи програми могат да се деинсталират или запазят, независимо от PaperPort (конвертора от MAX в PDF).

За да деинсталирате PaperPort и ключовите му компоненти:

  1. Изберете Добавяне/премахване на програми от контролния панел.

  2. Изберете Kofax PaperPort 14.

  3. Щракнете върху Премахни, за да деинсталирате програмата.

  4. Повторете това за Принтер за изображения и PDF Viewer Plus.

  5. За завършване на отстраняването е необходимо рестартиране на компютъра.

В началото на деинсталирането се извършва стъпка по деактивиране, което ви позволява да преинсталирате по-късно програмата отново, без да имате проблеми с повторното й активиране. Деактивирането и реактивирането изискват достъп до Интернет.


За работния плот на PaperPort

Работният плот на PaperPort се състои от две части. От лявата страна ще намерите екрана на функциите. На лентата "Работен плот" изберете съответния бутон от групата "Екран на функциите", за да покажете един от следните панели:

  • Папки

  • Настройки на сканиране

  • Миниатюра

  • Търсене "Всичко в едно"

  • Свойства

Вдясно се намира работното ви пространство за документа. Работният плот на PaperPort се показва с екрана на функциите при първото стартиране на програмата Той показва вашите документи, както и бутоните, които може да използвате за обработването им. PaperPort предлага всички инструменти, необходими за организиране, намиране и използване на документи и изображения.

Цветовата схема по подразбиране за работния плот и панелите е "Аква". Изберете "Опции" [image] в лентата "Работен плот" и отидете в панела на работния плот, за да изберете други цветови схеми за различните екранни елементи.

Достъп чрез клавишни комбинации

Натиснете Alt, за да видите буквите за клавишните комбинации за разделите на лентата от най-горно ниво. Натиснете Alt и буквата на текущата лента, за да видите клавишните комбинации за нейните контроли. Натиснете Alt, за да видите подчертаните клавиши в диалоговите прозорци.

Свързани теми

  1. Достъп до споделени мрежови папки
  2. Преглеждане на миниатюрите
  3. Различни начини да се използват миниатюри на работния плот
  4. Операции с папки


За потребителските интерфейси с раздели и ленти

Потребителските интерфейси в PaperPort на компонентите на пакета (PaperPort Desktop, Image View), както и на отделните му програми за преглед ImageViewer и PDF Viewer Plus, изоставиха традиционната структура меню - подменю - лента с инструменти в полза на представянето с раздели и ленти, както е в операционната система Windows 7 или в продуктите от Microsoft Office 2007.

Предимства, предлагани от потребителските интерфейси тип "раздели и лента":

  • Интерфейсите имат единен облик за различни работни среди.

  • На разположение с един поглед е изчерпателен набор от възможни команди, възможности, функции и избор.

  • Командите, които обикновено се използват за изпълнение на конкретни задачи, са събрани в наименувани групи.

  • Имената на командите винаги се показват до свързаните с тях инструменти (бутон, икона, квадратче за избор, бутон за избор и др.).

  • Бутоните на често използваните команди, дори такива от различни групи команди, могат да бъдат събрани в лента за бърз достъп, която на свой ред може гъвкаво да се персонализира.

  • При това разделите с техните ленти могат понякога да се показват динамично, предлагайки набор от команди, който е най-полезен за изпълнението на текущата задача.

Вижте За лентите на PaperPort за изчерпателен списък на всички ленти и групи с инструменти, както и Елементи на потребителския интерфейс, за да разберете прехода от предишната версия на PaperPort към настоящата.

Достъп чрез клавишни комбинации

Натиснете Alt, за да видите буквите за клавишните комбинации за разделите на лентата от най-горно ниво. Натиснете Alt и буквата на текущата лента, за да видите клавишните комбинации за нейните контроли. Натиснете Alt, за да видите подчертаните клавиши в диалоговите прозорци.

Свързани теми

  1. За лентите с инструменти на PaperPort
  2. За бутона PaperPort
  3. Персонализиране на лентата с инструменти за бърз достъп
  4. Елементи на потребителския интерфейс


Елементи на потребителския интерфейс

Таблицата и диаграмата по-долу съдържат указания за преминаването от класическия интерфейс меню - подменю - лента с инструменти към представянето с ленти. Тé показват как да се стигне от лентите до познатите команди, възможности и функции. Следната сравнителна таблица и диаграмата дават първите насоки за това.

 | Структурата меню - подменю - лента с инструменти | Структурата раздел-лента
1 | Елементът "Файл" в лентата на основното меню | Бутон PaperPort
2 | Друг елемент в лентата на основното меню | Раздел
3 | Падащо меню на елемент от основното меню | Лента, свързана с избрания раздел
4 | Набор от команди в падащото меню на елемент от основното меню | Набор от команди като група в лентата, с име на групата
5 | Команда от падащото меню на елемент от основното меню | Команда в група (бутон и име)
6 | Подменю на команда в падащото меню на елемент от основното меню | Падащо меню на команда
- | Основна лента с инструменти/лента с инструменти за управление | ---
7 | Лента с инструменти (с персонализиране) | Лента, свързана с избрания раздел (постоянен набор от команди)
8 | --- | Лента с инструменти за бърз достъп (с персонализиране)
9 | Пояснение | Пояснение

Някои групи команди се свиват до един "бутон за групата", ако няма достатъчно място, за да се покажат всичките им бутони, когато бъде намален размерът на прозореца на програмата. Щракнете върху стрелката до подобен бутон на група, за да видите бутоните на всички команди, или разширете прозореца, за да видите всички бутони. Навсякъде в тази Помощ се предполага, че потребителите работят с прозорец в почти пълен размер и при подходяща разделителна способност на екрана.

За да разполагате с повече пространство за работа, лентите могат да бъдат минимизирани така, че да се виждат само разделите им и лентата за бърз достъп. Щракнете с десния бутон върху дадена лента и изберете Минимизиране на лентата След това лентата се показва само когато щраквате върху нейния раздел и отново изчезва, веднага щом изберете команда от нея. За да премахнете минимизирането, щракнете с десния бутон върху лентата "Раздели" и премахнете отметката до Минимизиране на лентата.

Друга възможност за избиране на команди от интерфейс посредством посочващо устройство е да се използват т.н. "ускорители" или клавишни комбинации. Ускорителите се представят чрез числа (за лентата за бърз достъп) или букви (за бутона PaperPort и разделите от най-високо ниво), показвани в малки полета до съответните елементи. Натиснете който да е от клавишите <Alt> на клавиатурата, за да покажете тези за действията от най-високо ниво. След това натиснете ускорител за раздел на клавиатурата ви, за да отворите съответната лента и да видите ускорителите за командните бутони на тази лента. Ускорителите остават активни до избирането на команда директно от дадена лента (елементите в падащите менюта нямат ускорители); използвайте посочващото устройство за дадено действие или натиснете клавиша <Esc> на клавиатурата.

Щракнете върху бутона PaperPort, изберете [image] Опции, щракнете върху раздела Общи в диалоговия прозорец "Опции за PaperPort" и поставете отметка за Показвай поясненията, за да виждате пояснения за всички бутони. Където е приложимо, тези пояснения съдържат и клавишните комбинации за командите. Имената на командите до бутоните винаги се показват, освен за онези в лентата за бърз достъп.

Вижте За лентите на PaperPort за изчерпателен списък на всички ленти и групи с инструменти.

Свързани теми

  1. За потребителските интерфейси с раздели и ленти
  2. За бутона PaperPort


За бутона PaperPort

Бутонът PaperPort се намира в горния ляв ъгъл на всички потребителски интерфейси в PaperPort. Практически той замества, с някои ограничения, менюто "Файл" в предишните версии на PaperPort.

Щракнете върху [image] бутона PaperPort в изгледа "Работен плот на PaperPort", за да изпълните следните задачи:

  • Създаване на нова PaperPort папка или на нов елемент с изображение на PaperPort

  • Отваряне на избрания елемент съгласно настройките в раздела "PaperPort опции - Работен плот"

  • Запис на един или няколко елемента под други имена, в други местоположения или като различен тип файлове (ако е приложимо)

  • Импортиране на копие на файл в работния плот на PaperPort

  • Изпращане на елемент като прикачен файл към имейл съобщение

  • Изпращане на елемент до друга програма за обработка

  • Задаване на атрибути за печат

  • Печат на елемент от работния плот

  • Показване на диалоговия прозорец PaperPort опции с няколко раздела, за задаване на основните настройки за PaperPort в различни работни среди

  • Изход от PaperPort

Щракнете върху [image] бутона PaperPort в изгледа "Преглед на изображение в PaperPort", за да изпълните следните задачи:

  • Създаване на нов PaperPort елемент

  • Отваряне на елемента съгласно настройките в раздела "PaperPort опции - Работен плот"

  • Запис на направените в елемента промени

  • Запис на елемента под друго име, на друго местоположение или като различен тип файл (ако е приложимо)

  • Отиване в работния плот на PaperPort

  • Изпращане на елемент като прикачен файл към имейл съобщение

  • Изпращане на елемент до друга програма за обработка

  • Задаване на атрибути за печат

  • Печат на елемента

  • Показване на диалоговия прозорец PaperPort опции с няколко раздела, за задаване на основните настройки за PaperPort в различни работни среди.

  • Изход от PaperPort

Щракнете върху [image] бутона PaperPort в отделната програма ImageViewer, за да изпълните следните задачи:

  • Отваряне на елемента съгласно настройките в раздела "PaperPort опции - Работен плот"

  • Запис на направените в елемента промени

  • Запис на елемента под друго име, на друго местоположение или като различен тип файл (ако е приложимо)

  • Изпращане на елемент като прикачен файл към имейл съобщение

  • Изпращане на елемент до друга програма за обработка

  • Задаване на атрибути за печат

  • Печат на елемента

  • Показване на диалоговия прозорец ImageViewer опции, за да бъдат зададени основни настройки

  • Преглед и повторно отваряне на наскоро използвани документи

  • Изход от ImageViewer


Персонализиране на лентата с инструменти за бърз достъп

Фабричната настройка по подразбиране за място на лентата с инструменти за бърз достъп е над лентата "Раздели", вдясно от бутона на PaperPort, и тя съдържа ограничен набор с инструменти. Те могат да се управляват чрез падащото меню Персонализиране на лентата с инструменти за бърз достъп, достъпно чрез стрелката надолу, разположена отдясно на лентата с инструменти. Можете да:

  • добавите други най-често използвани команди, за да ги направите достъпни посредством щракване върху бутоните им,

  • премахнете бутони на команди от тази лента с инструменти,

  • преместите лентата с инструменти за бърз достъп под лентата,

  • да минимизирате лентата, за да разполагате с повече място за работа: след като щракнете върху раздел, свързаната с него лента се показва, докато не изберете команда от нея.

За да добавите още команди към лентата с инструменти за бърз достъп

  1. Изберете Още команди в падащото меню "Персонализиране на лентата с инструменти за бърз достъп". Показва се диалоговият прозорец "Персонализиране".

  2. В полето за избор Изберете команди от изберете лентата, чиито команди искате да се предложат в прозореца "Команди" за добавяне към лентата с инструменти за бърз достъп.

  3. Изберете елемент от списъка и щракнете върху Добави, за да го покажете в лентата с инструменти за бърз достъп.

  4. Можете да пренаредите командите с помощта на бутоните Нагоре и Надолу.

За да премахнете команди от лентата с инструменти за бърз достъп

  1. Изберете Още команди в падащото меню "Персонализиране на лентата с инструменти за бърз достъп". Показва се диалоговият прозорец "Персонализиране".

  2. Изберете команда от прозореца вдясно и щракнете върху Премахни. Избраните команди изчезват от лентата с инструменти за бърз достъп и се появяват в подходящия списък в прозореца "Команди".

Щракнете върху Персонализиране, за да управлявате клавишните комбинации за често използваните команди в диалоговия прозорец "Персонализиране на клавиатурата".

За да възстановите фабричния облик по подразбиране на лентата с инструменти за бърз достъп, щракнете върху Възстанови в диалоговия прозорец "Персонализиране".

Бележки

Тъй като можете свободно да задавате кои команди да се показват в лентата с инструменти за бърз достъп, в тази Помощ не се разглежда използването на инструменти от тази лента.

Компонентите на лентата с инструменти за бърз достъп трябва да се изберат индивидуално за прозореца "Работен плот на PaperPort", за PaperPort Image View и за отделната програма ImageViewer.

Съвети

За да използвате клавишни ускорители за бутоните върху лентата с инструменти за бърз достъп, натиснете <Alt>, за да покажете ускорителите и после натиснете съответния цифров клавиш (или клавиши) на клавиатурата.

Според вашите предпочитания можете да добавяте само команди, които изискват допълнителни действия от страна на потребителя, преди да бъдат изпълнени. Така се избягва рискът от незабавното изпълнение на команда при нежелано щракване с бутона на мишката.


За прозореца "Преглед на изображение"

Прозорецът "Преглед на изображение" е отделен прозорец, който може да показва в цял размер страница в елемент на PaperPort. В този прозорец можете:

  • Да подобрявате изображенията си с помощта на инструментите на технологията за подобряване на сканиране (SET).

  • Да увеличавате или да намалявате мащаба на страница

  • Да преглеждате всяка страница от многостраничен елемент

  • Да добавяте анотациикато бележки, стрелки, картини или осветяване

  • Да покажете предишния или следващия елемент на работния плот на PaperPort

  • Да завъртите страница на 90° надясно (по посока на часовниковата стрелка)

  • Да изрежете част от страница

  • Да инвертирате черно-бял елемент, за да смените черно с бяло и бяло с черно

За да превключите към прозореца "Преглед на изображение"

В работния плот на PaperPort изберете елемента, който желаете да прегледате, и после щракнете върху [image] Отвори с "Преглед на Изображение" на лентата "Работен плот".

По подразбиране двукратното щракване върху изображение го отваря в прозореца "Преглед на изображение".

За да се върнете към работния плот на PaperPort

За да се върнете към работния плот на PaperPort, щракнете върху [image] Отиди в работния плот на лентата "Изглед". По подразбиране този бутон се показва и в лентата с инструменти за бърз достъп, така че е винаги достъпен, независимо коя лента се показва.

Съвет

Вместо да превключвате на "Преглед на изображение" в PaperPort, можете да стартирате ImageViewer - отделна програма на PaperPort, която отваря собствен прозорец за преглед на изображение. За да стартирате програмата ImageViewer, в менюто Старт посочете (Всички) Програми, изберете Kofax PaperPort и после щракнете върху ImageViewer.

Изображенията по подразбиране се отварят в "Преглед на изображение", но можете да зададете предпочитание да ги отваряте в ImageViewer. По подразбиране PDF файловете се отварят в PDF Viewer Plus или (ако е налична) Kofax Power PDF. Изберете "Опции" > "Работен плот" от падащия списък на бутона PaperPort, за да зададете предпочитания за отваряне на файлове.

Свързани теми

  1. Увеличаване и намаляване на мащаба на страница
  2. За многостраничните елементи
  3. Завъртане на изображения


Съвместна работа с PDF Viewer Plus

Ако по време на инсталирането не бъде открита по-богата на възможности програма за преглед/редактиране от тази на Kofax PDF, с Kofax PaperPort ще бъде инсталирана PDF Viewer Plus, която работи съвместно в тясно сътрудничество с нея по няколко начина.

За да преглеждате и работите с PDF елементи в PDF Viewer Plus

Докато работите в работния плот на PaperPort, щракнете двукратно върху PDF елемент, за да го отворите в PDF Viewer Plus, ако са били направени подходящи настройки в раздела „Работен плот“ на диалоговия прозорец PaperPort опции, който е достъпен от менюто на бутона PaperPort. PDF Viewer Plus отваря файла, за който можете да изпълнявате следните операции: четене, промяна, анотиране, споделяне, търсене, попълване на формуляри, добавяне на атрибути на защитата и на свойства на документа. След като сте готови с промените и затворите PDF Viewer Plus, като приемете предложението за запис, елементът отново се показва в PaperPort с новите си атрибути.

За да редактирате изображение, включено в PDF документ, в ImageViewer

Докато работите в PDF Viewer Plus, използвайте бутона [image] Избор на изображение, за да изберете изображение в PDF документ, щракнете двукратно или с десния бутон върху него и изберете от контекстното меню Редактиране на изображение. Избраното изображение се показва в програмата Kofax ImageViewer, където за подобряването му можете да използвате всички налични инструменти SET. След като сте готови с промените и затворите ImageViewer, елементът отново се показва в PDF Viewer Plus с новите атрибути на изображение.

Бележка

Ако надстроите до най-новата версия на Kofax Power PDF, можете да се възползвате от по-висока степен на съвместна работа и от пълния набор от възможности за редактиране на PaperPort и PDF.


За елементите изображение и текстовите елементи

В PaperPort има два вида елементи:

  • Елементи изображение — Сканирани документи, снимки и други цифрови елементи във формат за изображение, каквито са PDF, JPEG, TIFF или PaperPort изображение (.max).

    Можете да създавате елементи изображение от документи, снимки, рисунки или други елементи, които сканирате, копирате или поставяте в работния плот на PaperPort.

  • Текстови елементи - Документи, съдържащи подлежащ на редактиране текст, като Word (.doc), HTML, и Excel файлове, и такива, които се създават при работа с Word и други текстообработващи приложения.

    Лесно можете да управлявате текстовите елементи, като ги копирате, добавяте или местите на работния плот на PaperPort.

PaperPort предоставя много инструменти, които да ви помагат при организиране, достъп, обмен и управление на двата вида елементи. PDF файловете само с изображение са елементи изображение, но когато върху тях се щракне, те по подразбиране се отварят в PDF Viewer Plus, а не в "Преглед на изображение". Достъпните за търсене PDF файлове имат атрибутите на елемент изображение, но предлагат допълнителното предимство в тях да може да се търси. Нормалните PDF файлове могат да се разглеждат като текстови елементи, макар страниците им да имат облика на изображения. Всички типове PDF файлове по подразбиране се отварят в Kofax PDF Viewer Plus или Power PDF, където се предлага широк набор от инструменти, предназначени за работа с PDF файлове.

Бележка

Терминът "елемент" може да се отнася за текстови елемент или за елемент изображение. Елементите често се наричат файлове; например, текстови файлове и файлове с изображения. Тези термини се използват в цялата документация за PaperPort.


За лентите с инструменти на PaperPort

PaperPort предоставя различни бутони, разположени на ленти и ленти с инструменти за лесен достъп до командите, функциите и информацията при работа с програмата PaperPort.

Ленти на PaperPort

  • Лентите на работния плот на PaperPort съдържат бутони на команди, които стават достъпни, когато е показан работният плот на PaperPort. Лентите се разпознават по имената на техните раздели и всяка лента е допълнително разделена на групи команди, както следва:

    • Лента "Работен плот": Сканиране, Екран на функциите, Изглед, Обновяване, Работно пространство, Отвори, Опции

    • Лента "Редактиране": Клипборд, Отмени, Избор

    • Лента "Елемент": Документ, Копирай, Пакетиране, Инструменти на SET

    • Лента "Инструменти": Папка, Търсене, Екстри, Връзки

    • Лента "Помощ" PaperPort, Документи, Kofax, За, Надстройка

  • Лентите с прозореца "Преглед на изображение" съдържат бутоните с команди на PaperPort, които са достъпни, когато е показан прозорецът Преглед на изображение. Лентите се разпознават по имената на техните раздели и всяка лента е допълнително разделена на групи команди, както следва:

    • Лента "Страница": Инструменти SET за област, Инструменти SET за страница, SET инструменти за изображения

    • Лента "Редактиране": Клипборд, Отмяна, Анотации, Избор, Търси

    • Лента "Изглед": Работен плот, Мащабиране, Опции на показване

    • Лента "Анотация" Инструменти за анотации, Настройки за анотации

    • Лента "Помощ" PaperPort, Документи, Kofax, За, Надстройка

  • Лентата с инструменти за бърз достъпможе гъвкаво да се персонализира по такъв начин, че дасъдържа бутоните, които най-често се използват от даден потребител.

  • Лентата "Изпрати на" в долната част на работния плот на PaperPort показва иконите на свързани програми, които можете да използвате с елементите на PaperPort. Просто плъзнете и пуснете елемент от работния плот на PaperPort към която и да е икона върху лентата "Изпрати на".

  • Лентата на състоянието в долната част на прозореца на PaperPort показва информация за елемента, като текуща папка, името на избрания елемент, стойностите на бялата и черна точки, стойността за точките на инч, с която е бил сканиран елементът, както и размера на елемента. Там също се описва текущата команда или действие.

Лентите в програмата ImageViewer са същите като в "Преглед на изображение".

Свързани теми

  1. За потребителските интерфейси с раздели и ленти
  2. Нови функции


За елементите и миниатюрите за страница

Миниатюрата представлява умалено графично представяне на изображение или документ. Има два вида миниатюри: миниатюри за елемент и за страница.

Миниатюри за елемент

Миниатюрите за елемент ви позволяват да организирате визуално графичните и текстовите си файлове (напр. JPEG, TIFF, PDF, HTML, Word или Excel файлове) на работния плот на PaperPort. Миниатюрите за елементи често се наричат миниатюри за работен плот.

Всеки елемент е представен с една миниатюра. При многостраничните елементи можете да преминавате през миниатюрите на всяка една от страниците. Можете бързо да размествате и въртите елементите и лесно да комбинирате отделните елементи в многостранични. Можете да комбинирате всички разновидности на PDF файловете и файловете с изображения в PDF файл(ове).

Преди да започнете работа с елемент, трябва да изберете неговата миниатюра от работния плот на PaperPort. Около елемента се появява червена линия, указваща, че е избран.

Показване на миниатюрите за елемент

На лентата "Работен плот" щракнете върху стрелката до [image] Смяна на изгледа и после изберете [image] Миниатюри.

Миниатюри за страница

Можете да използвате миниатюрите за страница за изображения и PDF файлове, както на работния плот на PaperPort, така и в ImageViewer.

С помощта на миниатюрите за страница можете да

  • преглеждате едновременно миниатюри за група страници в многостранични елементи или в PDF файлове,

  • се придвижвате удобно и ефективно през тези елементи и

  • извършвате следните операции с миниатюрите за страница в PDF файлове: пренареждане, вмъкване или изтриване на страници и добавяне на нови страници.

Показване на миниатюрите за страница

На лентата "Работен плот" (в изгледа "Работен плот") изберете [image] Миниатюра, или в лентата "Изглед" (в "Преглед на изображение") изберете [image] Миниатюри на страници в групата "Опции на показване".


Пускане на Windows Explorer от PaperPort

За да пуснете Windows Explorer от PaperPort

Можете да използвате Windows Explorer , за да правите промени в елементи и папки на PaperPort, като преименуване на папка и преместване на елементи в различни папки.

Промените, които правите в Windows Explorer, директно се отразяват на работния плот на PaperPort, а промените, които правите на работния плот на PaperPort, се показват в Windows Explorer.

За да стартирате Windows Explorer от PaperPort и да покажете текущата папка:

  1. Покажете работния плот на PaperPort.

  2. В лентата "Инструменти" изберете [image] Отвори Explorer.

    Windows Explorer показва структурата от папки на PaperPort с избрана текущо активната папка. Сега можете да използвате Windows Explorer, за да промените папки и елементи, ако е необходимо.

Съвети

Можете да плъзгате елементи от Windows Explorer директно в PaperPort.

Ако не забележите промени, когато превключите обратно към работния плот на PaperPort, изберете [image] Обновяване в лентата "Работен плот", за да актуализирате работния плот на PaperPort.


Разглеждане на файлове, създадени от други програми

За да прегледате файлове, създадени от други програми

Възможно е да получите файл, който не можете да отворите, понеже не разполагате на компютъра си с програмата, с която този файл е създаден.

PaperPort има вградени визуализатори, които ви позволяват лесно да преглеждате файлове, създадени в множество популярни програми. Копирайте даден файл в папка на PaperPort и после го изберете в работния плот на PaperPort.

Изберете на лентата "Работен плот" [image] Отвори с "Преглед на изображение". PaperPort показва файла в прозореца "Преглед на изображение", като ви позволява да видите съдържанието му.

Съвет

Макар бутоните [image] Следваща страница и [image] Предишна страница на лентата "Изглед" да са деактивирани, възможно е да обхождате страниците на файла. Методът зависи от типа на файла. Например, когато преглеждате документ на Word, можете да използвате лентата за превъртане, за да видите следващата страница. Когато преглеждате файл в PowerPoint, можете да използвате контролите на страницата, разположени в долния ляв ъгъл на прозореца на визуализатора.

Свързани теми

  1. Отваряне на елементи в тяхната оригинална програма


Преглеждане на миниатюрите

За да преглеждате миниатюрите

Един бърз начин за бързо намиране на елементите на PaperPort е визуално да прегледате миниатюрите за елементи върху работния плот на PaperPort. Всяка миниатюра е умалено графично представяне на документа или снимката.

PaperPort показва големи отчетливи миниатюри на всички ваши сканирани документи и снимки, включително:

  • PDF документи

  • Microsoft Word, PowerPoint, Excel, Word Perfect и други документи, създадени с известни софтуерни програми

  • Файлове с изображение в много формати като BMP , TIFF , JPEG и MAX

За да покажете миниатюрите, щракнете върху бутона Миниатюри на страници в лентата "Работен плот" (изглед на работния плот) или лентата "Изглед" (в "Преглед на изображение").

Всяка миниатюра се показва с икона, която идентифицира програмата, в която е бил създаден файла или с която се свързва в момента. Това облекчава и прави по-удобно бързото разглеждане на всички различни видове елементи във вашия компютър.

Щракнете върху миниатюра, за да видите атрибутите на изображението.

Малка икона [image] показва, че за този елемент е зададен атрибутът "Само за четене".

Малка икона [image] показва, че към изображението има анотации (самите те не са показани върху миниатюрата)

Малка икона [image] показва, че в PDF файла има годен за търсене текст.

Когато изберете миниатюра за многостраничен елемент, можете да превъртате през миниатюрите за страници, като използвате навигатора на страници в горния десен ъгъл.

Съвет

Щракнете върху бутона PaperPort, изберете [image] Опции и после, в раздела Работен плот, щракнете върху Показвай разширенията на името на файла, за да виждате разширенията в изгледа като миниатюри.


Различни начини да се използват миниатюри на работния плот

Като използвате миниатюри за елементи на работния плот на PaperPort, вие можете да изпълнявате множество задачи.

За да изпълните това действие | Вие можете да
Изберете елемент | Щракнете върху миниатюрата
Прегледате изображение | Щракнете двукратно върху миниатюрата
Промените мястото на елемент | Плъзнете миниатюрата до новото място
Преместите елемент в различна папка | Плъзнете миниатюрата до тази папка
Отворите елемент в оригиналната му програма | Щракнете с десния бутон върху миниатюрата, изберете Отвори с от контекстното меню и изберете програмата, с която е бил създаден елементът
Покажете контекстното меню за елемента | Щракнете с десния бутон върху миниатюрата
Изпратите копие на елемента до друга програма | Плъзнете миниатюрата до лентата "Изпрати на"
Преместите елементи от Windows Explorer върху работния плот на PaperPort. | Изберете елементите в Windows Explorer и ги плъзнете върху работния плот на PaperPort.
Копирате елементи от Windows Explorer върху работния плот на PaperPort. | Изберете елементи в Windows Explorer и ги плъзнете върху работния плот на PaperPort, докато държите натиснат клавиша Ctrl.

Свързани теми

  1. Отваряне на елементи в тяхната оригинална програма
  2. Изпращане на елементи към други програми


Създаване на страница с изображения миниатюри

За да създадете страница с изображения миниатюри

Можете да комбинирате няколко изображения (вкл. PDF файлове) в страница с миниатюри, за да създадете индекс на изображенията подобно на списък със снимки на контакти. PaperPort намалява размера на всеки елемент, така че върху всяка PDF страница да се поберат максимален брой миниатюри.

  1. На работния плот на PaperPort изберете елементите, които желаете да включите в страницата с миниатюри.

  2. На лентата Елемент щракнете върху стрелката до [image] Комбиниране на елементи и после изберете [image] в PDF страница с миниатюри.

    Новата страница с миниатюри се показва на работния плот заедно с оригиналните елементи.

Ако е избран многостраничен PDF файл, всяка страница получава отделна миниатюра.

Сега можете да изпратите страницата към принтер или да използвате други функции на PaperPort, за да поставите анотации, редактирате или да споделите индексна страница като прикачен файл към електронна поща.

Съвет

За да изберете няколко елементи, задръжте натиснат клавиш Ctrl, докато щраквате върху всеки елемент.


Показване на миниатюри в класически стил

За да покажете миниатюри в класически стил

Можете да показвате миниатюри в стила на предишните версии на PaperPort.

Т.н. "класически" стил включва атрибути като местонахождение, подравняване на миниатюрите и мястото за пряк път, анотация, атрибут "само за четене" и индикатори за тип файл. Този стил също управлява и типа навигатор за страници за многостраничните елементи.

За да се покажат миниатюрите в класически стил:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Работен плот.

    — или —

    В раздела "Работен плот" изберете [image] Опции на работния плот.

  2. От "Стил на миниатюри" изберете Показвай класически стил миниатюри.

  3. Щракнете върху OK.


Действия със страници

В лявата страна на прозореца на PaperPort екранът "Миниатюри на страници" показва миниатюри на страниците на избран елемент, както в изгледа на работния плот, така и в "Преглед на изображение".

Изберете [image] Миниатюра в лентата "Работен плот" (изглед "Работен плот"), за да покажете или скриете този екран в изгледа "Работен плот".

Изберете [image] Миниатюри на страници в лентата "Изглед", за да направите също в изглед "Изображение".

Можете да извършвате следните действия чрез миниатюри на страници върху PDF файлове, които не са "само за четене": пренареждане, вмъкване, добавяне, отрязване, копиране, поставяне и изтриване на страници. Тези действия са възможни само за PDF файлове.

За пълен списък на операциите, които остават възможни за MAX файлове, вж. За PaperPort изображенията.

За да изберете миниатюри на страници

Преди да можете да осъществявате операции в екрана "Миниатюри на страници", трябва да изберете миниатюрите, с които ще работите. Щракнете върху страница, за да я изберете. Използвайте клавиша Shift, за да изберете съседни страници, клавиша Ctrl за несъседни страници и <Ctrl A>, за да изберете всички страници. Избраните страници се показва в синьо поле.

За да изтриете, копирате, изрежете или поставите страници

Направете избор. Натиснете клавиша Del или изберете "Изтрий избраното" от контекстното меню. Страниците се изтриват физически. За да копирате, отрежете или поставите страници, използвайте контекстното меню или клавишите в комбинация с Ctrl: <Ctrl C> за копиране, <Ctrl X> за отрязване и <Ctrl V> за поставяне.

За да вмъкнете или добавите други документи

Можете да вмъкнете всички страници на PDF файл или на кой да е файл с изображение (вкл. MAX файлове) в даден PDF файл в избраното място или да добавите страници след края на PDF файл. Страниците се копират, конвертират се в PDF, ако е нужно, и се добавят към дадения PDF файл.

За да вмъкнете елемент, изберете страницата, преди която искате да го вмъкнете. Щракнете с десния бутон на мишката и изберете от контекстното меню "Вмъкни нови страници тук". Показва се диалоговият прозорец "Импортиране на нови страници". Изберете име на файл и щракнете върху "Импортирай".

За да добавите елемент, направете същото и изберете "Добави нови страници в края".

Бележка

Когато вмъквате или добавяте нещо към документ, оригиналът остава в първоначалния си формат.

Когато вмъкването или добавянето се извършва в PDF Viewer Plus или Power PDF, можете да изберете кои страници от изходния документ да вмъкнете или добавите.

Свързани теми

  1. За елементите и миниатюрите за страница


Операции с папки

Тази тема предлага помощ за следните операции:

  • Преглед и преоразмеряване на екрана "Папки"

  • Преглед на съдържанието на дадена папка

  • Папки с цветово кодиране

  • Хронология на папката

  • Папки в преносими носители

Преглед и преоразмеряване на екрана "Папки"

За да осигурите повече работно пространство на работния плот на PaperPort, можете да скривате или преоразмерявате екрана "Папки":

За да покажете екрана "Папки"

  • На лентата "Работен плот" щракнете върху [image] Папки.

За да скриете екрана "Папки"

  • На лентата "Работен плот" щракнете отново върху [image] Папки.

— или —

  • В екрана Папки щракнете върху бутона "Затвори".

За да преоразмерите екрана "Папки"

  1. Поставете курсора на границата между екрана Папки и работното поле.

  2. Когато курсорът се промени в двустранна стрелка, плъзнете границата надясно или наляво.

  3. Отпуснете бутона на мишката, когато екранът стане в желания размер.

Преглед на съдържанието на дадена папка

За да покажете съдържанието на папка или подпапка и да прегледате елементите на работния плот на PaperPort:

  1. В екрана Папки щракнете върху папката, съдържаща елементите, които искате да прегледате.

  2. На лентата "Работен плот" щракнете върху стрелката до [image] Смяна на изгледа и после изберете

М иниатюри, [image] Големи икони, [image] М алки икони, [image] С писък или [image] П одробности.

Изгледът Подробности показва типа на файла, размера на файла, датата на промяна, dpi и дълбочина в битове на изображението. Персонализирайте този изглед чрез добавяне и/или изтриване на атрибути. Пренаредете колоните, като плъзгате клетката с името на дадена колона в желаната позиция. За да сортирате елементи по даден атрибут, покажете изгледа Подробности и щракнете върху заглавието на колоната на съответния атрибут.

Папки с цветово кодиране

  1. В екрана "Папки" изберете папката или подпапката, чийто цвят искате да промените.

  2. Щракнете с десния бутон на мишката, от контекстното меню изберете Цвят на папка и изберете цвета;

    — или —

    щракнете върху Свойства и в полето Цвят задайте цвета, който искате да използвате.

  3. Щракнете OK.

За да укажете името по подразбиране и цвета за всички нови папки и подпапки, създадени или добавени в екрана "Папки".

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Папка.

  2. Задайте името на папката и цвета и натиснете OK.

Хронология на папката

Бутонът [image] Назад показва хронологията на скоро посетените папки.

  1. В лентата "Работен плот" щракнете върху стрелката до [image] Назад, за да видите списък на вече посетените папки.
  2. Изберете [image] Назадот списъка, за да се върнете на последно посетената папка, или изберете друга папка от списъка, за да се върнете на нея.

  3. В работния плот на PaperPort се показват миниатюри на избраната папка. Ако Папки е избран като "Екран на функциите", съответната папка ще бъде избрана и показана като активна (отворена) папка.

Папки в преносими носители

Можете да свържете външни устройства, като Zip, Jazz и други, към вашия компютър за използване с PaperPort. Тези устройства, веднъж свързани, се показват като дискове в Моят компютър.

Тази функция ви позволява да:

  • Преглеждате съдържанието на преносими носители, като изображения върху компактдиск или файлове върху архивиращо Zip устройство, и да ги добавяте към работния плот на PaperPort.

  • Добавяне на външни дискове и мрежови устройства към PaperPort като папки на PaperPort - те трябва да останат на разположение, за да бъде съдържанието им по-късно достъпно от PaperPort.

За да запазите папки в преносими носители, които може да не са винаги налични, трябва да копирате папката в локалния компютър и да я добавите в PaperPort от там.


За файловете с изображение на PaperPort (.max)

За изображенията на PaperPort (.max)

MAX файловете отдавна са собствен за PaperPort изображенията формат. Тази функционалност вече е иззета от универсалните PDF файлове. В PaperPort 14 MAX файловете запазват ограничена функционалност: те са само за четене.

Действия, достъпни за MAX файлове в PaperPort 14:

  • Прелистване през миниатюрите на страници в работния плот на PaperPort

  • Преглед на страниците в пълен размер в изглед на изображение

  • Преглед на предните анотации и свойства на елементи (тема, автор ключови думи)

  • Търсене по свойствата на съществуващи елементи или в текст, генериран чрез OCR

  • Копиране на MAX файлове в MAX или PDF

  • Изпълнение на OCR с цел извличане на текст

  • Изтриване на MAX файлове

  • Импортиране на MAX файлове в PaperPort (също така и с "Доставяне в работния плот" при PaperPort Professional)

  • Експортиране на MAX файлове в ограничен брой цели (напр. електронна поща, OmniPage)

MAX файловете могат да се преглеждат от всекиго с помощта на PaperPort.

Действия, които вече не са достъпни за MAX файлове в PaperPort 14:

  • Сканиране в MAX или създаване на нови MAX файлове

  • Въвеждане на свойства на елемент, с изключение на името на елемента

  • Редактиране на изображенията на страница с помощта на SET инструментите

  • Създаване на нови анотации или поставяне на анотации от други файлове.

  • Наслагване на файлове (но от друга страна те могат да се комбинират в PDF)

  • Вмъкване или добавяне на страници

Конверторът от MAX в PDF

Поради това Kofax предлага подобна на съветник програма за преобразуване на MAX файловете в PDF. Намерете конвертора от MAX в PDF в подменюто на PaperPort в "Старт" менюто на Windows. Той може да създава файлове PDF с изображение или достъпни за търсене PDF файлове чрез изпълняване на OCR върху текст в MAX файла. Конверторът позволява прехвърлянето на анотации към крайния PDF файл. Предлага се избор на езикови настройки специално за съдържанието на MAX файловете и за анотациите в тях. Конверторът може автоматично да намери всички MAX файлове в папките на PaperPort.

Свързани теми

  1. За PDF файловете
  2. За създаването на PDF файлове
  3. За елементите изображение и текстовите елементи
  4. За редактирането на PDF файлове


За PDF файловете

PaperPort показва PDF (Portable Document Format - "Преносим формат за документ") файлове чрез следните икони за тип на файла:

  • Това обозначава PDF файл, създаден в PaperPort или от друг продукт на Kofax.

  • Това обозначава PDF файл, създаден от различно приложение.

  • Това обозначава PDF файл, създаден с използване на MRC компресия.

Другите миниатюри на икони показват дали във файла има анотации, дали в него има текстов слой или той е само за четене.

PaperPort може да поддържа до три типа PDF файлове, в зависимост от вашата версия на програмата PaperPort. Трите типа, често наричани "разновидности", са:

  • PDF изображение

  • PDF изображение за търсене

  • PDF Форматиран текст & графика (PDF нормален)

Файловете PDF изображение и PDF изображение за търсене обикновено се създават чрез сканиране на елементи или чрез конвертиране на други видове файлове с изображения в тези PDF формати. Файловете от типа PDF изображение са изцяло достъпни за търсене в PaperPort, но не и в други програми.

Файловете "PDF Форматиран текст & графика" обикновено се генерират от софтуерни програми и съдържат текст, който може както да се редактира, така и да се търси. Програмата PDF Create на Kofax, доставяна заедно с PaperPort Professional, създава нормални PDF файлове.

Всички разновидности могат да се анотират.

PDF изображение

Един PDF файл с изображение (.pdf) съдържа растерно изображение на документ или графика. Този популярен формат се използва, когато не се интересувате от големината на файла и търсенето по съдържание, а се нуждаете от точно копие на документ, за да го споделите с други хора.

Например, може да сканирате документи във формат на PDF изображение, за да можете лесно да ги разпространявате сред бизнес партньорите си в мрежата.

Можете да използвате бутоните за редактиране на изображения в PaperPort, за да подобрите файловете с PDF изображение, както и да добавяте бележки и анотации. Можете също да индексирате или търсите текст във файловете с PDF изображение в PaperPort. PaperPort автоматично изпълнява върху PDF файла с изображение своята вградена OCR програма, за да извлече текст.

PDF изображение за търсене

Файлът с PDF изображение за търсене съдържа растерно изображение на документ или графика с текстово съдържание, съхранявано като скрит текст. Това е формат за експортиране, който се използва най-вече за архивиране на правни или други документи с важно съдържание.

Макар че размерът на файла обикновено е по-голям от този при PDF форматиран текст & графика, тези характеристики го правят най-полезният формат за архивиране на важни документи.

Файловете с PDF изображение за търсене могат да се индексират и в тях да се търси извън PaperPort от програми и системи, поддържащи търсене по пълното съдържание.

PDF Форматиран текст & графика (PDF нормален)

Тази разновидност на PDF осигурява чист, висококачествен PDF файл с изцяло подлежащо на търсене съдържание, в който текстът се съхранява като знаци, а не изображение.

Понеже текстът се съхранява като знаци, файл в този формат се разглежда като текстов елемент и като такъв може да се редактира в програми като Kofax Power PDF или Adobe Acrobat.

Този формат е най-добрият за показване на екран и за публикуване на уеб страници. Размерът на файла обикновено е по-малък от PDF изображение за търсене, а съдържанието на файла може да бъде търсено външно от такива програми и системи, които поддържат търсене в пълното съдържание.

Ако разполагате с PaperPort Professional или Kofax PDF Create, вие можете да създавате нормални PDF файлове. Тези програми предлагат "Помощник за създаване", а допълнително и PDF принтер драйвер, наречен Power PDF, който може да се избере в диалоговия прозорец "Печат" на всяко способно да печата приложение във вашата система. За подробности се консултирайте с помощта в PDF Create.

Забележки:

По подразбиране PDF файловете се отварят в PDF Viewer Plus или (ако е налична) Power PDF. Изберете "Опции" > "Работен плот" от падащия списък на бутона PaperPort, за да промените това поведение по подразбиране.

Свързани теми

  1. За файловете с изображение на PaperPort (.max)
  2. За създаването на PDF файлове
  3. За елементите изображение и текстовите елементи
  4. За редактирането на PDF файлове


За версиите на PDF

Този продукт поддържа PDF версии от 1.0 до 1.7 и тази тема обобщава кои функции се поддържат във всяка една версия. Неспоменатите тук функции се поддържат във всички версии. PDF файловете, създадени от Kofax PDF Create, могат да бъдат с версии от 1.3 до 1.7 или PDF/A (на основата на версия 1.4).

Шифроване

40-битово RC4 – поддържа се в PDF версия 1.1 и следващи (редакция 2 на защитата)

128-битово RC4 – поддържа се в PDF версия 1.4 и следващи (редакция 3 на защитата)

128-битово AES – поддържа се в PDF версия 1.6 и следващи (редакция 3 на защитата)

256-битово AES – поддържа се в PDF версия 1.7 и следващи (редакция 3 на защитата)

Цялото шифроване спазва нормите на RSA, а специално шифроването с AES е в съответствие с FIPS (Federal Information Processing Standard - "Федерален стандарт за обработване на информация").

Разрешения за документ

Наличният набор от разрешения за документ зависи от номера на редакцията на защитата (определен в стандарта за PDF). Използват се две редакции на защитата: 2 и 3.

Редакция 2 на защитата (шифроване с RC4-40) позволява на създателя на документа да ограничи следните операции:

  • Промяна на съдържанието на документа

  • Копиране на текст и графика от документа

  • Добавяне или промяна на текстови анотации и интерактивни формулярни полета

  • Печат на документа

Редакция 3 на защитата (шифрования с RC4-128, RC4-128 или RC-256) добавя следните операции към достъпния за създателя на документа набор:

  • Попълване на формуляр и подписване на документа

  • Проверка на текста с оглед на достъпността

  • Асемблиране на документа, вкл. вмъкване и изтриване на страници и създаване на показалци и миниатюри

  • Разрешаване само на печат, който не позволява идеални цифрови копия и може също да доведе до понижаване на качеството на отпечатания материал

Метаданни

Полета за метаданни се поддържат в PDF версия 1.1 и следващите

Типове PDF файлове

PDF/A: Поддържа се само в PDF версия 1.4

Линеаризиран PDF: PDF версия 1.2 и следващите

PDF/A и линеаризираният PDF са взаимно изключващи се опции. Освен това, ако бъде включена опцията PDF/A, всички контроли в панела "Защита с парола" са деактивирани.

PDF/A е стандартът, създаден за използване в максимално широк обхват от приложения и операционни системи, както и да устои на бъдещото развитие на технологията.

Линеаризираният PDF е оптимизиран за бързо показване в уеб страници, за да може да се покаже бързо първата страница, докато останалите страници още се обработват.

Методи за компресиране

TIFF G4 - PDF 1.0 до 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 и следващи

Когато един PDF документ съдържа много снимки, използването на JPEG2000 може да намали размера на файла с 50% и повече в сравнение с предишните методи за компресиране, без видима загуба на качество.


Правене на PDF файловете достъпни за търсене

Обикновените и годните за търсене PDF файлове могат да се претърсват, както самостоятелно, така и в пакетен режим. Това е ценно при архивиране - PDF файловете може да се защитават, така че съдържанието им да не може да се променя и те да имат един и същи външен вид в различни среди, като при това в техния текст да може да се търси в PaperPort или от приложения като Windows Desktop Search или Google.

Все пак някои PDF файлове съдържат само изображение и затова в тях не може да се търси - например онези, които са създадени чрез сканиране или от файлове с изображения. Трябва да се пусне софтуер за оптично разпознаване на знаци (OCR), за да се генерира текстов слой с възможност за търсене. PaperPort може да направи това:

Записване в достъпен за търсене PDF

Отворете PDF само с изображение (или друго изображение) на работния плот на PaperPort и изберете от контекстното му меню Запиши като. За тип на файла изберете "PDF, годен за търсене".

Сканиране в достъпен за търсене PDF

  1. Изберете бутона Сканирай сега в лентата "Работен плот", за да отворите панела "Сканиране".

  2. Изберете готовия профил "Цветен, годен за търсене PDF документ".

  3. Изпълнете сканирането, за да получите годен за търсене PDF файл на работния плот на PaperPort.

Можете да правите годни за търсене PDF файлове и от други типове файлове. Вижте За създаването на PDF файлове.

Трансформиране на PDF файлове, съдържащи само изображение

  1. Отворете в PDF Viewer Plus или Power PDF PDF файл, съдържащ само изображение.

  2. Изберете Запиши като от менюто "Файл" и изберете "PDF достъпен за търсене" като тип файл
    (в Power PDF можете също да изберете     Направи претърсваем PDF от менюто "Инструменти").

  3. Запишете този файл под ново име, ако желаете да запазите оригинала, съдържащ само изображение.

Когато импортирате PDF само с изображение в PDF програма на Kofax, тя може да открие това и да предложи да го направи достъпен за търсене с опция да запазите или изтриете съдържащия само изображение оригинал.

Печат към PaperPort

Когато печатате файлове към PaperPort, те по подразбиране стават PDF файлове само с изображение, но в "Работен плот" > "Опции" > "Елемент" можете да изберете също и достъпен за търсене PDF.


За защитата на PDF файлове чрез парола

Можете да зададете защита на PDF файловете в PDF Viewer Plus от менюто "Документ". Направете справка с Помощта на тази програма.

Програмата предлага два типа пароли. Паролата за отваряне ограничава достъпа до документа: можете да го отворите само като въведете паролата, когато това бъде поискано от вас. Паролата за разрешение позволява на потребителите да зададат как може да се използва документът. Ако тя не е зададена, възможна е всякаква употреба на файла без никакви ограничения.

Паролата за разрешения ви позволява да прецизирате достъпа до PDF файла. Използвайте тази функция, за да дадете разрешение за печат на файла (с различни степени на разделителната способност) или за редактиране (промяна на настройката за страниците в документа, попълването на формуляри, добавянето на коментари и т.н.).

Можете да зададете едната или и двете пароли за всеки файл. След това за отварянето му може да се използва коя да е от двете. За да се променят настройките за защита на PDF файла, трябва да се зададе паролата за разрешения. PaperPort винаги ще ви пита за парола, когато

  • поискате да отворите защитен с парола PDF файл в "Преглед на изображение" или в PDF Viewer Plus.

  • щракнете върху Обновяване на миниатюра в контекстното меню на работния плот на PaperPort.

Свързани теми

  1. Промяна на настройките по подразбиране за защита на PDF
  2. Отваряне на защитен с парола PDF


Избор на елементи

Избор и преглед на елементи в прозореца "Преглед на изображение"

За да изберете елемент

За да можете да работите с елемент, трябва първо да сте избрали неговата миниатюра на работния плот на PaperPort. Около елемента се появява червена линия, обозначаваща, че е избран.

  • За да изберете елемент, щракнете неговата миниатюра.

  • За да изберете няколко елементи, задръжте натиснат клавиша Ctrl, когато щраквате върху всяка миниатюра.

  • За да отмените избора на елемент, щракнете върху друг елемент или щракнете на друго място в работния плот. Когато са избрани много елементи, задръжте натиснат клавиша Ctrl и щракнете върху всеки елемент, чийто избор искате да отмените.

Съвети

Друг начин за избиране на много елементи е да очертаете правоъгълник около елементите на работния плот. Първо поставете мишката на празно място в работния плот. Задръжте натиснат бутона на мишката и я плъзнете, за да очертаете правоъгълник около елементите, след което освободете бутона на мишката.

За да изберете или отмените избора на всички елементи, щракнете върху Избери всички или Отмени избора на всички в лентата "Редактиране".

За да прегледате елемент

За да прегледате елемент в прозореца "Преглед на изображение", когато той е показан на работния плот на PaperPort, направете едно от следните:

  • Изберете елемента и изберете режим на отваряне в лентата "Работен плот", групата "Отваряне":

    • Отвори (зависи от настройките в "PaperPort опции", раздела "Работен плот")

    • Отвори с "Преглед на изображение"

    • Отвори с... (изберете отнасяща се до елемента програма от списъка)

  • Щракнете с десния бутон върху елемента и изберете една от гореизброените опции

  • В зависимост от настройките в "PaperPort опции", раздела "Работен плот", щракнете двукратно върху изображението на PaperPort.

Съвет

За да промените поведението по подразбиране, когато щракнете двукратно върху елементи на работния плот на PaperPort, изберете [image] Опции и след това щракнете върху раздела Работен плот.

За да изберете област в страница

Можете да изберете част от изображение или страница на PDF документ, показвани в "Преглед на изображение", и да използвате избраното за различни цели.

  1. На лентата "Редактиране" изберете [image] Избери цялото изображение. Около страницата се очертава пунктиран правоъгълник и показалецът се променя в координатен кръст.

  2. Използвайте цялата страница за желаната цел или, със задържан натиснат ляв бутон на мишката, очертайте пунктиран правоъгълник около областта, която искате да използвате.

  3. Изберете командните бутони за извършване на желаните операции, както следва:

    • за изображения: Изрежи или [image] Копирай в клипборда, а след това [image] Постави или [image] Постави като анотация

    • за страници от PDF документ: Копирай текста и после, след обработката за оптично разпознаване на знаци, използвайте го като атрибут на елемента в диалоговия прозорец Свойства или го поставете в текстообработваща програма.

За навигация в папка

Файловете в папка могат да бъдат сортирани по име, тип, размер или дата. Когато преглеждате елемент, избран в изгледа "Работен плот", не се налага да напускате "Преглед на изображение", за да покажете други файлове в същата папка:

  • Изберете [image] Предишен елемент на работния плот на лентата "Изглед", за да покажете следващия файл, разположен по-близко до върха на файловата структура в рамките на действителната папка, или

  • Изберете [image] Следващ елемент на работния плот на лентата "Изглед", за да покажете следващия файл, разположен по-близко до дъното на файловата структура в рамките на действителната папка.

Преди да превключите на съседния елемент, PaperPort ще ви попита дали искате да запазите промените (ако има направени такива) за текущия елемент.


Отваряне на защитен с парола PDF

Работа със защитените с парола PDF файлове

За да отворите защитен с парола PDF файл

  1. Щракнете двукратно върху защитен с парола PDF файл.

  2. Въведете паролата в текстовото поле на диалоговия прозорец Парола .

  3. Щракнете върху OK.

Забележка

Ако даден PDF файл е защитен с парола за отваряне, нужна е правилната парола, за да бъде отворен.

Наличието на парола за разрешения не ограничава отварянето на PDF файл. Това означава, че можете да отворите даден PDF файл, без да бъдете питани за парола, ако в PDF файла е зададена само парола за разрешения. Тази парола обаче ограничава начините, по които може да бъде използван файлът.

Можете да защитите с пароли PDF файлове в PDF Viewer Plus. Ако можете да въведете парола за разрешения, значи можете да промените или премахнете защитата с парола и да зададете или промените границите на разрешените действия. Направете справка с Помощта към тази програма.

Свързани теми

  1. За защитата на PDF файлове чрез парола
  2. Промяна на настройките по подразбиране за защита на PDF


Отваряне на елементи в тяхната оригинална програма

За да отворите елементи в тяхната оригинална програма

Можете да изберете дали да прегледате даден елемент в прозореца "Преглед на изображение" или да отворите елемента в програмата, с която е създаден.

Например, възможно е да искате да отворите и редактирате Word документ в програмата Word, вместо да го разглеждате в прозореца "Преглед на изображение".

На работния плот на PaperPort

За да отворите елемент в програмата, с която е създаден, направете едно от следните:

  • Щракнете с десния бутон върху елемента, изберете от контекстното меню Отвори с... и изберете програмата, с която този елемент е бил създаден.

  • Плъзнете елемента и го пуснете на свързаната с него икона в лентата "Изпрати на".

  • Щракнете двукратно върху елемента, за да го отворите, ако са били направени правилните настройки в раздела "Работен плот" в диалоговия прозорец "PaperPort опции".

PaperPort автоматично ще стартира програмата и ще отвори елемента в нея.

Съвет

Щракнете върху бутона PaperPort, изберете [image] Опции, щракнете върху раздела Работен плот в диалоговия прозорец "PaperPort опции", за да промените програмата, която да се отваря при двукратно щракване върху файлове от даден тип.

Свързани теми

  1. Задаване коя програма да отваря елементи от работния плот


Увеличаване и намаляване на мащаба на страница

Увеличаване и намаляване на размера на изгледа

За да увеличавате и намалявате страници

В "Преглед на изображение" можете да увеличавате мащаба, за да покажете подробностите на страницата, или да намалявате мащаба, за да направите страницата по-малка на екрана.

За да мащабирате страница:

  • На лентата "Изглед" щракнете няколкократно върху [image] Увеличаване или [image] Намаляване, за да промените размера на страницата с около 5% на всяко щракване

— или —

  • Щракнете с десния бутон върху страницата и изберете от контекстното меню Увеличи или Намали за единична стъпка на промяна с около 5%.

Съвети

За да видите текущия мащаб на страницата, проверете лентата на състоянието в долната част на прозореца "Преглед на изображение".

Можете също да използвате Най-добро побиране в менюто Изглед , за да поберете страницата в най-добрия възможен размер в прозореца "Преглед на изображение".

За да покажете оптимално страницата в прозореца "Изглед на изображение"

На лентата "Изглед" щракнете върху [image] Побери по ширина, [image] Побери по височина, [image] Най-добро побиранеили [image] Действителен размер

— или —

Щракнете с десния бутон върху страницата и изберете Побери по ширина, Побери по височина, Най-добро побиране или Действителен размер от контекстното меню.

Бележки

Горните настройки са валидни само докато не покажете друга страница или не превключите изгледа на работния плот.

Анотациите (ало има такива) също се променят в резултат на премащабирането.


Използване на команди с клавиатурата в прозореца "Преглед на изображение"

Можете да използвате клавиши, за да се придвижвате из елементите в прозореца "Преглед на изображение".

Клавиш | Функция
Стрелки | Превърта страницата нагоре, надолу, наляво или надясно.
Page Down (Страница надолу) | Превърта надолу с по-големи стъпки. В долния край на страницата преминава на следващата страница.
Page Up (Страница нагоре) | Превърта нагоре с по-големи стъпки. В горния край на страницата преминава на предишната страница.
Ctrl + Page Down | Отива на следващата страница.
Ctrl + Page Up | Отива на предишната страница.
Home (Начало) | Отива в началото на страницата.
End (край) | Отива в края на страницата.


За създаването на PDF файлове

Можете да създавате PDF файлове, започвайки с:

От сканиран документ:

  1. Отворете панела "Сканиране", изберете профила Цветен, годен за търсене PDF документ.

  2. Отидете на "Настройки" > "Резултат" и изберете "PDF изображение" или "Достъпен за търсене PDF" (по подразбиране), или "Нормален PDF" за целеви тип файл.

  3. Щракнете върху "Опции" до падащия списък за тип на файла, за да зададете езика и качеството на изображението.

  4. Направете нужните настройки за наименуване на файловете.

  5. Използвайте "Настройки" > "Сканиране", за да зададете разделителна способност при сканиране, размер на страницата и други настройки за сканиране, или изберете онези от собствения интерфейс на вашия скенер, ако сте отметнали Покажи диалогов прозорец за скенер в панела "Сканиране".

  6. Затворете панела "Настройки" и щракнете върху бутона Сканирай, а после използвайте Сканирай още, докато не сканирате всички страници.

  7. Наименувайте елемента и щракнете върху Извършено.

От елемент изображение на работния плот на PaperPort:

  • Изберете Запиши като от падащия списък на бутона PaperPort или контекстното меню на елемента, и изберете "PDF изображение" или "Достъпен за търсене PDF файл" за тип на файла. Използвайте това и за да трансформирате PDF изображение в достъпен за търсене PDF файл.

  • Изберете Дублирай като PDF от лентата "Елемент" или през контекстното меню. Резултатът ще бъде достъпен за търсене PDF файл, в случай, че оригиналът е съдържал текст, разпознат от OCR програмата.

В тези случаи разделителната способност в PDF файла се наследява от документа източник, а езикът за OCR програмата се взема от "Работен плот" > "Опции" > "Общи".

От кое да е приложение на компютъра ви, което може да печата:

  1. Отворете PaperPort, отидете на "Работен плот" > "Опции" > "Изображение" и задайте тип на целевия файл. Изберете Елемент PaperPort изображение" (max), "PDF изображение" (по подразбиране) или "Достъпен за търсене PDF файл".

  2. Отидете на "Работен плот" > "Опции" > "Разширени", за да зададете качество на изображението (разделителна способност) в раздела PDF. Изберете "Висока" (400 dpi), "Средна" (300 dpi), "Ниска" (150 dpi) или задайте стойност по избор.

  3. Отидете на "Работен плот" > "Опции" > "Общи", за да зададете език за OCR.

  4. Изберете във вашето приложение "Печат" от менюто "Файл" (или еквивалентно на това). Изберете "Принтер за изображения на PaperPort" и задайте другите общи опции за печат.

В резултат се получава PDF файл, който се поставя на работния плот на PaperPort в текущото местонахождение.

От XPS файл:

Плъзнете и пуснете файла върху иконата на PDF Viewer Plus в лентата "Изпрати на". Елементът се конвертира в достъпен за търсене PDF файл и може да бъде записан в зададено от вас местонахождение.

Отначало:

Отидете на PDF Viewer Plus и изберете "Нов PDF" > "Празен PDF" от менюто "Файл" или през лентата с инструменти. После можете да вмъкнете страници от съществуващи PDF файлове или да поставяте изображения, които да станат анотации.

Бележка

За да създадете PDF файл, в който да може да се търси, ориентацията на страницата трябва да бъде правилна, а редовете на текста трябва да бъдат прави. Ако се налага, използвайте инструментите за завъртане и изправяне. Ако не можете да поставите в скенера страници с правилната ориентация, отидете на "Сканиране" > "Настройки" > SET и активирайте автоматичната ориентация; трябва да се активира и автоматичното изправяне. Погрижете се освен това елементът да бъде с разделителна способност поне 200 dpi, а за предпочитане 300 dpi.

Съвет

Ако разполагате с Power PDF или PaperPort Professional, можете да получите PDF Create, който прави нормални PDF файлове от широк набор входни файлове, като предлага пълен контрол върху процеса на създаване.

Вижте също: За PDF файловете и Правене на PDF файловете достъпни за търсене.


Създаване на нов елемент

За да създадете нов елемент

В допълнение към създаването на PDF файлове вие можете да създавате нови елементи от други типове. Това могат да бъдат изображения или текстови елементи:

  1. Убедете се, че на работния плот на PaperPort не е избран никакъв елемент.

  2. Щракнете върху иконата на програма в лентата на "Изпрати на", която може да създаде желания от вас елемент.
    PaperPort стартира програмата и отваря нов празен файл в тази програма.

  3. Въведете във файла текста или друго желано съдържание.

  4. Запишете го в папка на работния плот на PaperPort като един от предлаганите типове файл.

Икона в долния десен ъгъл на генерираната миниатюра идентифицира типа на файла.

Бележка

MAX файлове не мога да бъдат създавани. В MAX файловете не могат да се поставят анотации при PaperPort 14. Вж. За PaperPort изображенията (.max) относно как да конвертирате MAX файлове в PDF.

Свързани теми

  1. За файловете с изображение на PaperPort (.max)
  2. За PDF файловете
  3. За създаването на PDF файлове
  4. За елементите изображение и текстовите елементи
  5. За редактирането на PDF файлове
  6. За многостраничните елементи


Дублиране на елементи

За да дублирате елементи върху работния плот

Можете бързо да копирате един или повече елементи на работния плот на PaperPort. Типът и свойствата на файла остават непроменени.

  1. На работния плот на PaperPort изберете елемента, който искате да дублирате.

  2. Щракнете върху стрелката до [image] Дублиране и изберете [image] Елемент в лентата "Елемент".

PaperPort наименува новите елементи съобразно правилата за наименуване в Windows, например "Копие на документ", "Копие 2 на документ" и т.н.

Съвети

Бърз начин за дублиране на един или няколко елемента е да задържите натиснат клавиша Ctrl, като изберете всеки елемент и след това да влачите елементите към друго местоположение на работния плот.

Можете също да щракнете върху елемент с десния бутон и от контекстното меню да изберете Дублирай елемента — или да използвате командите Копирай и Постави .

За да дублирате елементи като нови PDF файлове

Можете да използвате функцията Дублирай като PDF, за да конвертирате изображенията в достъпен за търсене PDF, като запазите разделителната способност на оригинала.

  1. На работния плот на PaperPort изберете елемента, който искате да дублирате.

  2. Щракнете върху стрелката до [image] Дублиранеи изберете [image] Като PDF елемент В лентата "Елемент"

    — или —

    Щракнете с десния бутон върху елемента, за да покажете контекстното меню, и изберете Дублирай като PDF елемент.

Съвет

Можете също да дублирате текстови елементи като PDF файлове, като ги отпечатате в PaperPort през програмите, в които са създадени. За подробности вижте За създаването на PDF файлове.

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. Промяна на изходния формат за "Печат към PaperPort"
  3. За драйверите за печат на PaperPort
  4. Печат на файлове в PaperPort като изображения
  5. За файловете с изображение на PaperPort (.max)
  6. За PDF файловете
  7. За създаването на PDF файлове
  8. За елементите изображение и текстовите елементи
  9. За редактирането на PDF файлове


Създаване на PDF елементи от текстови документи

За да създадете PDF елементи от текстови документи

Функцията "Печат към PaperPort" ви позволява бързо да създавате нови PDF файлове от съществуващи електронни таблици, картини, текстови файлове, HTML файлове и други.

Първо, задайте в PaperPort настройки:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Елемент.

  2. В падащия списък Тип файл на принтера за изображения на P aperPort изберете PDF Изображение или PDF изображение за търсене.

  3. Щракнете върху раздела Разширени и изберете настройка за качеството

  4. Щракнете върху OK.

След това можете да печатате документи в PaperPort:

  1. Отворете документ в подходяща за него програма, например Microsoft Word, Excel или PowerPoint или в уеб браузър

  2. Изберете "Файл / Печат в PaperPort (PDF)" или изберете Печат от менюто "Файл", след което изберете "Принтер за изображения на PaperPort".

  3. Отпечатайте файла.

    PaperPort автоматично ще конвертира файла в PDF документ, ще стартира PaperPort, ако още не е отворен, и ще постави файла като нов елемент в текущия работен плот на PaperPort.


Подреждане на елементи върху работния плот

Ако работният плот на PaperPort стане претрупан и неорганизиран, можете бързо да го разчистите или да пренаредите един, два или всички елементи върху него.

  • Изберете [image] Подравни елементитев лентата "Работен плот", за да подравните елементите един спрямо друг.

  • За да преместите елемент от едно място на друго върху работния плот, плъзнете неговата миниатюра на ново място.

  • За да преместите няколко елемента, задръжте натиснат клавиша Ctrl, щракнете върху всеки от елементите и след това ги плъзнете до новото място.

За да сортирате и подредите елементи

На лентата "Работен плот" щракнете върху стрелката до [image] Подреди, след което щракнете върху една от опциите:

  • По име,

  • По размер,
  • По тип или
  • По дата.

За да подредите автоматично елементи

Използвайте Автоматично подреждане , за да подреждате автоматично всички елементи винаги когато добавяте или махате елементи или когато преоразмерявате прозореца на PaperPort. PaperPort ще пренареди миниатюрите в стройни редове според избрания атрибут, започвайки от горния ляв ъгъл на работния плот.

На лентата "Работен плот" щракнете върху стрелката до [image] Подреди, след което щракнете върху [image] Автоматично подреждане.

Съвет

Можете също да щракнете върху работния плот на PaperPort, да посочите Подреди елементите и да щракнете върху желания тип подреждане.

Свързани теми

  1. Преглеждане на миниатюрите
  2. Различни начини да се използват миниатюри на работния плот
  3. Показване на миниатюри в класически стил
  4. Изтриване на елементи


Пакетиране и комбиниране на елементи

Можете да обедините елементи, като ги пакетирате, разпакетирате и комбинирате.

Пакетиране

Можете да пакетирате група PDF файлове в един PDF файл.

Оригиналните размери на страницата се запазват в пакетираните документи. Можете да пакетирате PDF файлове от всякакъв вид (само с изображения, достъпни за търсене и др.). Общо казано, тези свойства се запазват в пакета такива, каквито са в оригиналните PDF файлове. PDF файлове само за четене и защитени с парола не могат да се пакетират.

За да пакетирате PDF елементи

  1. Преместете файловете за пакетиране в една папка.

  2. Изберете файловете според последователността, в която искате да се подредят в стека.

  3. На лентата "Елемент" щракнете върху стрелката до [image] Комбиниране на елементи и изберете [image] В PDF пакет.

Разпакетиране

Можете да разпакетирате всеки PDF файл.

Няма значение дали той е бил предварително пакетиран или не. Можете да разпакетирате текущата страница или всички страници.

Резултатът от разпакетирането на всички страници е набор от едностранични файлове.

След разпакетирането многостраничният файл не се запазва. От пакета се взема една непакетирана страница. Имената на разпакетираните файлове и елементите приемат цифрови суфикси.

За да разпакетирате PDF елемент

  1. Щракнете върху файла, който ще се разпакетира.

  2. На лентата "Елемент" щракнете върху стрелката до [image] Разпакетиране и изберете [image] Текуща страница или [image] Всички страници.

    — или —

    Изберете Разпакетиране в контекстното меню и после Текуща страница или Всички страници.

Съвет

За да разделите голям PDF файл на по-малки, разпакетирайте големия файл, после изберете страници и ги пакетирайте.

Комбиниране

В PDF файл могат да се комбинират изображения, MAX или PDF файлове. Комбинирането обикновено отнема повече време от пакетирането поради генерирането на PDF. Оригиналните елементи остават в техните първоначални типове файлове.

1. Комбиниране на елементи в PDF

Всяка оригинална страница става една PDF страница без преоразмеряване.

За да комбинирате елементи от различен тип в един PDF файл

  • Преместете всички елементи, които ще бъдат комбинирани, в една и съща папка.

  • Изберете елементите в реда, в който желаете да бъдат в PDF файла.

  • На лентата "Елемент" щракнете върху стрелката до [image] Комбиниране на елементи и изберете [image] В PDF пакет.

    — или —

    Изберете Комбиниране на елементи в PDF в контекстното меню.

    Файловете от различен тип (както изображения, така и текстови елементи) ще бъдат преобразувани в PDF формат и комбинирани в пакет.

2. 2. Комбиниране на елементи в многоелементни PDF страници с преоразмеряване, за да се поберат

Това променя размерите на страниците на съставящите елементи и винаги поставя четири оригинални страници в една PDF страница. Използвайте тази функция, за да съставите фотоалбум или да направите обзор на група документи.

Комбинираните по този начин файлове не могат да бъдат разпакетирани.

  • На лентата "Елемент"

    • щракнете върху стрелката до [image] Комбиниране на елементи,

    • изберете от падащото меню [image] В многоелементни PDF страници, и след това

    • изберете [image] Промени размерите за побиране.

Полученият PDF файл може да се състои от една или повече страници.

3. 3. Комбиниране на елементи в многоелементни PDF страници със запазване на първоначалните размери

Тази операция поставя колкото е възможно повече оригинални страници във всяка PDF страница. При страница в пълен размер само една може да се побере в една PDF страница. При по-малките елементи можете да видите две, три или повече оригинални страници в една отделна PDF страница.

Комбинираните по този начин файлове не могат да бъдат разпакетирани.

  • На лентата "Елемент":

    • щракнете върху стрелката до [image] Комбиниране на елементи,

    • изберете от падащото меню [image] В многоелементни PDF страници, и след това

    • изберете [image] Поддържай оригиналните размери.

Файловете (както на изображения, така и текстовите елементи) ще бъдат конвертирани в PDF формат и записани като многостраничен PDF файл.

4. Комбиниране на елементи в PDF страници с миниатюри

По този начин се създават миниатюри за всички страници на елемент, като се поместват колкото е възможно повече в една PDF страница. Обикновено се побират 12 до 20 елемента на всяка PDF страница. Пропорциите на оригиналните елементи се запазват, но по-големите елементи се компресират в по-голяма степен от по-малките. Използвайте тази функция, за да компилирате индексирани страници за снимки или документи.

Комбинираните по този начин файлове не могат да бъдат разпакетирани.

  • На лентата "Елемент"

    • щракнете върху стрелката до [image] Комбиниране на елементи и след това

    • изберете [image] В PDF страница с миниатюри.

Бележки

Ако един или повече от указаните файлове не могат да бъдат конвертирани в PDF, ще бъде показано предупредително съобщение. Щракнете върху Подробности, за да видите списък на тези файлове. Тези, които могат да се конвертират в PDF, ще бъдат преобразувани и пакетирани заедно.

Можете да зададете предварително файлови имена за пакетираните или комбинирани в PDF елементи чрез "Опции за работния плот" > "Елемент". Зададеното име може да включва текущата дата, представена в множество различни формати.

Свързани теми

  1. Обединяване на документи - Пример


Обединяване на документи - Пример

Обединяване на документи — Пример

Сценарий:

Получили сте голям PDF.
Искате да създадете нов PDF, в който да използвате само част от страниците.

  1. Изберете документа и изберете [image] Миниатюра на лентата "Работен плот".

  2. Щракнете със едновременно натиснат Ctrl върху страниците, които искате да обедините в нов документ.

  3. Задръжте натиснат клавишът Ctrl, за да плъзнете и копирате избраните страници на работния плот.
    Уверете се, че по време на плъзгането се показва следният курсор [image].

Избраните страници се комбинират в единствен PDF.

Важно

На всяка цена дръжте натиснат Ctrl, докато плъзгате страниците към работния плот. В противен случай избраните страници ще бъдат премахнати от оригиналния PDF файл.


Изтриване на елементи

За да изтриете елемент

Когато повече нямате нужда от даден елемент, можете да го изтриете от работния плот на PaperPort и да го преместите в кошчето на Windows.

Поставянето на елемент в кошчето означава, че можете да извлечете файла по-късно и да го възстановите в работния плот на PaperPort. Файлът остава в кошчето, докато не го изпразните или не изтриете елемента от кошчето.

За да изтриете елемент от работния плот на PaperPort

Изберете елемента, който трябва да бъде изтрит, и извършете едно от следните действия:

  • Натиснете клавиша Delete.

  • В лентата "Редактиране" изберете [image] Изтрий.

  • Щракнете с десния бутон на мишката и след това от контекстното меню изберете Изтрий.

Съвет

Можете също да влачите и да пуснете елемент от работния плот на PaperPort в кошчето на работния плот на Windows или върху иконата на кошчето в лентата "Изпрати на" .


За многостраничните елементи

Можете да наслагвате отделни PDF елементи в един многостраничен PDF. Избраните PDF файлове не остават поотделно след операцията по наслагване. С многостраничния PDF можете да:

  • Пренареждате или копирате страници.

  • Вмъквате или добавяте още PDF страници.

  • Да поставяте страниците по ред на номерата

  • Задавате уникални имена на отделните страници

  • Да показвате различни страници с навигатора на страници или с миниатюрите на страници.

  • Да завъртите всички страници в елемента

  • Анотирате или редактирате PDF файла във вашия PDF визуализатор/редактор или в изглед на изображение.

Комбинирате набор от отделни изображения в един многостраничен PDF файл. Комбинираните елементи остават на първоначалните си места и запазват своя тип. Валидни входни данни са всяко изображение, вкл. PaperPort изображение (.max) и PDF от всички видове. Крайният PDF е или PDF изображение, или годен за търсене PDF.

За комбиниране на избора вж.: Наслагване и комбиниране на елементи.

Свързани теми

  1. Показване на страници в многостраничен елемент
  2. Дублиране на страница в многостраничен елемент
  3. Вмъкване и премахване на страници
  4. Пренареждане на страници


Показване на страници в многостраничен елемент

Показване на страници и имена на страници

Можете лесно да прелиствате през миниатюрите на страниците в многостраничен елемент.

На работния плот на PaperPort

  1. Изберете многостраничния елемент в работния плот на PaperPort.

  2. Щракнете върху навигатора на страници в горния десен ъгъл на елемента. Използвайте стрелките, за да отидете на следващата или на предишната страница.

    — или —

    Щракнете с десния бутон върху елемента и натиснете Отиди на страница. След това можете да изберете Първи, Следващ, Предишен, Последен или Число, за да отидете до конкретна страница.

В прозореца "Преглед на изображение"

  1. Покажете многостраничния елемент в прозореца "Преглед на изображение".

  2. В лентата "Изглед"

  • изберете [image] Следваща или [image] Предишна, за да отидете направо на съответната съседна страница, или

  • щракнете върху стрелката до [image] Отиди на страница и след това щракнете върху

    • Първа

    • Последна или

    • Номер, за да отидете на конкретна страница.

Всеки елемент си има име. Възможно е също да зададете име на всяка страница в PDF файл. Например, можете да присвоите името "Годишен отчет" на многостраничен елемент, а страниците в този елемент да наименувате "Резултати за първо тримесечие", "Резултати за второ тримесечие" и т.н.

Вече не е възможно да задавате имена на страници в MAX файловете, но имената, зададени в предишни версии на PaperPort, могат да се четат.

За да покажете имената на страниците в многостранични елементи:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Работен плот.

    — или —

    В раздела "Работен плот" изберете [image] Опции на работния плот.

  2. Изберете Показвай имената на страниците в многостранични елементи , за да покажете името на страницата под името на елемент PaperPort изображение или на PDF файл, когато сте в преглед на миниатюри в работния плот на PaperPort.

    Например можете да покажете името "Годишен отчет" над страниците, наречени "Резултати от първо тримесечие", "Резултати от второ тримесечие" и т.н.

  3. Щракнете OK.

Бележки

В работния плот на PaperPort името на елемента се показва над името на текущата страница.

Наименованията на страниците (ако са зададени) винаги се показват в екрана "Миниатюри" (както на работния плот, така и в "Преглед на изображение") - те не могат да се изключват.


Пренареждане на страници

За да пренаредите страници в многостраничен документ с плъзгане и пускане

  1. В работния плот на PaperPort изберете многостраничен PDF файл.

  2. На лентата "Работен плот" щракнете върху [image] Миниатюра.

  3. Изберете една страница и я плъзнете към новото местоназначение.

    Изборът се представя със син правоъгълник и курсор с формата “I” по време на плъзгането.

  4. Освободете бутона на мишката, когато “I”-образният курсор достигне желаното място.

Съвет

Използвайте клавиша Shift, за да изберете съседни страници, или клавиша Ctrl за несъседни страници.

Свързани теми

  1. Показване на страници в многостраничен елемент
  2. Дублиране на страница в многостраничен елемент
  3. Вмъкване и премахване на страници


Дублиране на страница в многостраничен елемент

За да дублирате страница в многостраничен елемент

  1. В работния плот на PaperPort покажете изгледа като миниатюри и изберете многостраничен PDF елемент.

  2. Използвайте навигатора на страници , за да покажете страницата, която желаете да копирате.

  3. В лентата "Елемент" щракнете върху стрелката до [image] Дублиране и изберете [image] страница.

    Копираната страница се показва като нов единичен елемент на работния плот на PaperPort.

Съвет

Бърз начин да дублирате една страница е да щракнете с десния клавиш на мишката върху многостраничния PDF и след това в контекстното меню да изберете Дублирай текущата страница.

Дублирането на единични страници е ограничено до PDF елементи. Могат да се дублират и цели елементи с изображения (вкл. MAX), като дубликатът запазва файловия тип на източника.

Свързани теми

  1. Дублиране на елементи
  2. За многостраничните елементи


Вмъкване и премахване на страници

За да вмъкнете страница

Можете да вмъкнете страница на произволно място в даден многостраничен PDF елемент.

  1. В работния плот на PaperPort изберете многостраничния елемент.

  2. Използвайте навигатора на страници , за да покажете страницата, която трябва да се намира веднага след нововмъкнатата страница.

  3. Издърпайте и пуснете страницата върху многостраничния елемент.

    PaperPort поставя страницата върху текущата страница. Ако текущата страница е първата страница, новата страница става първа страница.

Вж. темата Пакетиране и комбиниране на елементи за съвет как да премахнете една страница от PDF файл. За да получите една страница от не-PDF изображение, дублирайте го и изтрийте останалите страници.

Съвети

Когато работите с многостраничен PDF елемент, можете да вмъкнете нова празна страница във вашия многостраничен елемент, която да играе ролята на разделител в документа.

За да вмъкнете всички страници от изображение, отворете целевия PDF в изглед "Миниатюри", изберете страница, изберете "Вмъкни нови страници тук" и изберете изображението, което искате да вмъкнете. Новите страници се показват преди избраната PDF страница. Възможно е добавянето на страници в края на PDF.

За да вмъкнете само една или няколко избрани страници в PDF, копирайте в PDF елемента, от който ще вземате, след което отворете целевия PDF в PDF Viewer Plus или Power PDF и изберете "Вмъкване" или "Добавяне". Тук не само можете да изберете PDF елемента, който ще се вмъква, но и да дефинирате само една страница или диапазон от страници.

Можете да премахнете или разпакетирате една страница от многостраничен PDF или можете да разпакетирате всички страници в елемента и да получите набор от едностранични елементи.

Тази функция ви позволява да премествате, изтривате или заменяте страници от многостраничен елемент, без това да променя другите страници.

За да отстраните всички страници

  1. В работния плот на PaperPort изберете многостраничния елемент.

  2. На лентата "Елемент" щракнете върху стрелката до [image] Разпакетиране и изберете [image] Всички страници

    — или —

    Щракнете с десния бутон, посочете в контекстното меню Разпакетиране и после изберете Всички страници.

За да премахнете една страница

  1. В работния плот на PaperPort изберете многостраничния елемент.

  2. Използвайте навигатора на страници, за да покажете страницата, която желаете да премахнете.

  3. На лентата "Елемент" щракнете върху стрелката до [image] Разпакетиране и изберете [image] Текуща страница

    — или —

    Щракнете с десния бутон, посочете в контекстното меню Разпакетиране и после изберете Текуща страница.


Различни начини да се получат елементи

Има много начини за поставяне на изображения и документи в PaperPort, така че да може да използвате възможностите на PaperPort за преглед, редактиране, анотиране, индексиране, OCR (оптично разпознаване на знаци) и инструменти за управление на файлове.

Например можете да:

  • Сканирате със скенер документи, снимки и други изображения.

  • Добавяте папки към PaperPort, които вече съдържат изображения и документи

  • Добавяте споделени папки в мрежов сървър или в компютъра на колега

  • Импортирате и отпечатвате файлове от други програми във вашия компютър

  • Изтегляте снимки от цифров фотоапарат

  • Плъзгате и пускате файлове от други папки на работния плот на PaperPort

  • Снетите уеб страници могат да се импортират (например като HTML файлове).

Можете да използвате Windows Explorer и други инструменти на Windows, като Изрежи и Постави, за да управлявате вашите елементи в PaperPort.

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. Промяна на изходния формат за "Печат към PaperPort"
  3. За драйверите за печат на PaperPort
  4. Печат на файлове в PaperPort като изображения
  5. Папки на PaperPort
  6. Използване на екрана "Сканиране или снимане" за сканиране на документи
  7. Начало на сканирането
  8. Намаляване на времето за сканиране на няколко елемента


Преди да сканирате елемент

PaperPort е създаден да работи с всички TWAIN- и WIA съвместими скенери.

Преди за първи път да сканирате изображения и документи в PaperPort, трябва да изпълните долуописаните стъпки. Редът на изпълнение на операциите може да е различен в зависимост от типа на скенера.

  • Възможно е да се наложи да инсталирате драйвер за скенера съгласно документацията на производителя. Това ще ви позволи да зададете скенера като източник за документите и изображенията.

  • Свържете скенера с компютъра съгласно получените с устройството инструкции.

    Начинът на свързване може да е различен в зависимост от типа на скенера. Някои скенери се свързват към USB порт, докато други може да се свързват към друг вид портове.

  • Включете скенера.

    В зависимост от скенера, може да е необходимо да го включите, преди да пуснете компютъра си.

  • На работния плот на PaperPort щракнете върху [image] Настройки за сканиране в лентата "Работен плот", за да превключите на екрана Сканиране и снимане. Ако в PaperPort още не е избран скенер, автоматично ще се покаже диалоговият прозорец "Налични скенери". В него се съдържа името на скенера, който вече е свързан към компютъра ви. Ако към вашия компютър има свързани няколко скенера, изберете един от тях. Щракнете върху ОК, за да затворите диалоговия прозорец. Прочетете предупредителното съобщение в диалоговия прозорец "Потвърждаване на избора" и след това го затворете.

Ако вече е бил избран скенер, който е показан в прозореца "Сканиране или снимане", той ще бъде избран по подразбиране.

Избиране на друг скенер

  • За да изберете друг скенер, щракнете върху бутона Избор в прозореца "Сканиране или снимане".

Забележки

Диалоговият прозорец На лични скенери показва само скенерите, които принадлежат към избрана група (TWAIN или WIA).

За пълен списък на скенерите и други устройства, тествани с PaperPort, отидете на уеб страницата на Kofax на www.kofax.com.

Съвет

Ако имате някакъв проблем със сканирането, щракнете на Разширена настройка в диалоговия прозорец Налични скенери, за да стартирате Съветник за инсталиране на скенер Съветникът може да се извика и от менюто "Старт".

Директно използване на скенер

Ако искате да започнете да сканирате, като използвате директно бутоните на скенера, трябва да зададете PaperPort профил на сканиране на бутона на вашия скенер.

Свързани теми

  1. За "Помощника за снемане на данни"
  2. За профилите на сканиране
  3. Задаване на профили на сканиране към бутони на скенера
  4. Начало на сканирането


За разделителната способност при сканиране, показване на екрана и печат

Разделителна способност е остротата на дадено изображение, обикновено измервана в пиксели на инч (ppi) или точки на инч ( dpi ).

  • Разделителна способност при сканиране — Оптичната разделителна способност, с която се сканира даден елемент.

  • Екранна разделителна способност — Разделителната способност на монитора на компютъра. Повечето компютърни монитори имат разделителна способност на екрана от 96 точки на инч (dpi).

  • Разделителна способност при печат — Разделителната способност на мастилено-струен, лазерен или матричен принтер. Разделителната способност на принтера се отнася до стойността на dpi за отпечатаното изображение.

Изборът на висока разделителна способност води до създаване на по-големи файлове. Форматът на файла с изображение и настройките за качество също влияят върху големината на файла. Някои формати съхраняват изображението като некомпресирана информация. Други формати използват различни техники за компресиране , имащи за цел да намалят размера на файла.

Размерът на файла е важен, ако имате намерение да изпращате изображението към уеб страница или по електронната поща в Интернет.

По принцип, когато сканирате даден елемент за печат или предпечатна подготовка (с настолна издателска система), разделителната способност при сканиране трябва да е висока, докато когато сканирате елемент за разглеждане в Интернет - разделителната способност при сканиране може да е по-малка.

Свързани теми

  1. За компресирането на файлове
  2. Настройки на разделителната способност на скенера за най-добри резултати


За профилите на сканиране

Профилът на сканиране съдържа предварително дефинирани настройки за сканиране, обработка на изображение, оптично разпознаване на знаци, формати на изходния файл и именуването му. Сканирането в PaperPort трябва да се направи чрез профил. По подразбиране се предлагат следните профили: ЧБ документ, Документ в нива на сивото, Цветен документ, Цветна снимка и Цветен PDF документ за търсене.

Тези профили са оптимизирани за типични задачи за сканиране. Настройките на профила могат да се променят.

Ако искате да започнете сканиране в PaperPort, изберете профил в екрана Сканиране или снимане.

За да изпращате изображения директно от скенера (дори без да отваряте PaperPort), трябва да зададете профил на сканиране в PaperPort на бутон на скенера ви.

За да промените настройките на профила

  1. В екрана "Сканиране или снимане" изберете профила, който трябва да се промени.

  2. Щракнете върху Настройки. Показва се диалоговият прозорец Настройки - Профил на сканиране.

  3. В панела Профил променете името на профила, ако е нужно.

  4. Отворете панела SET, изберете желаните опции за подобряване на изображението и преценете колко празни страници трябва да бъдат обработени от PaperPort. Можете също да изберете дали да създадете едностранични или многостранични елементи.

  5. Отворете панела Резултат, задайте име на елемент, знак за разделяне на имена и тип на файла. Активирайте или деактивирайте Преглед на резултата.

  6. Щракнете върху бутона Опции в панела Резултат, за да изберете език на OCR за профила и да зададете качество на изображението.

  7. Отворете панела Сканиране, изберете параметрите на сканиране (например режим на сканиране, разделителна способност, яркост).

  8. Щракнете OK.

Свързани теми

  1. Задаване на профили на сканиране към бутони на скенера
  2. Начало на сканирането


Задаване на профили на сканиране към бутони на скенера

Трябва да зададете профил на сканиране към някой от бутоните на скенера, ако желаете да започнете сканирането директно от него, без изобщо да отваряте PaperPort. Това трябва да стане в две стъпки: Първо трябва да зададете PaperPort към някой от бутоните на скенера и след това можете да изберете профил на сканиране. След като вече е зададен профил към някой от бутоните, сканирането започва незабавно при всяко натискане на този бутон.

За да зададете PaperPort на бутон на скенера

  1. Изберете "Скенери и фотоапарати" от контролния панел на Windows.

  2. В панела "Скенери и фотоапарати" изберете вашия скенер, щракнете с десния бутон на мишката върху него и изберете Свойства от контекстното меню.

  3. Щракнете върху раздела Събития и изберете "Бутон" в събитията за скенера, а PaperPort като приложение, където ще бъде изпратено това събитие.

  4. Щракнете Приложи и след това върху ОК

  5. Затворете панела "Скенери и фотоапарати".

Забележка

Някои скенери имат само по един бутон, а други могат да имат повече. В панела "Събития" можете да зададете различна програма за всеки бутон.

За задаване на профил към бутон на скенера

  1. Натиснете бутона на скенера. Ще се покаже диалоговият прозорец Избор на профил.

  2. Изберете профил и щракнете върху ОК.

Забележка

Диалоговият прозорец Избор на профил ще се покаже само ако още не сте задали профил към бутона на скенера.

За да зададете друг профил към бутон от скенера

  1. Щракнете върху бутона PaperPort и изберете Опции.

  2. Щракнете върху раздела Бутони на скенера.

  3. Изберете бутона на скенера, чийто профил искате да промените.

  4. Щракнете върху бутона Редактиране Ще се покаже диалоговият прозорец Избор на профил.

  5. Изберете профил и щракнете върху ОК.

За да премахнете задаването на профил на сканиране

  1. Щракнете върху бутона PaperPort и изберете Опции.

  2. Щракнете раздела Бутони на скенера.

  3. Щракнете върху бутона Премахни. Зададеният профил ще бъде изтрит.

Следващия път, когато натиснете бутона на скенера, диалоговият прозорец Избор на профил ще се покаже, за да можете да зададете профил към бутона на скенера.

Свързани теми

  1. За профилите на сканиране


За "Помощника за снемане на данни"

Помощникът за снемане на данни ви помага по време на процеса на сканиране на документи. Това е диалоговият прозорец PaperPort - Сканиране.

Активиране / деактивиране

Можете да активирате или деактивирате Помощника за снемане на данни чрез квадратчето за избор Покажи помощника за снемане на данни в екрана Сканиране или снимане.

Ако Помощникът за снемане на данни е активиран, имате контрол върху процеса на сканиране: вие решавате кога да продължите сканирането, кога да сканирате другата страна на страниците и кога да приключите сканирането. Можете да избирате измежду следните бутони: Сканирай още страници, Сканирай от другата страна, Извършено.

Ако Помощникът за снемане на данни е деактивиран, след като сканира страниците процесът приключва автоматично и документът се поставя върху работния плот на PaperPort.

Промяна на имената на документи, когато сканирането е извършено

Можете да промените името на документ, което се предлага автоматично от програмата в диалоговия прозорец PaperPort – Сканиране.

Промяна на свойствата на елементи, когато сканирането е извършено

Информацията за тема, Ключови думи и Автор не може да се въвежда по време на сканирането. Ако е активирано Преглед на резултата , файлът се записва в текущата ви папка на PaperPort и освен това се отваря в програмата за преглед или редактиране на PDF, където можете да добавите информация за документа в Свойства на документав менюто "Документ". В случай, че запишете файла, тези ключови думи и друга информация могат да се преглеждат по-късно и в тях да се търси през екрана "Свойства" на PaperPort.

Бележка

Ако решите да продължите сканирането и натиснете Сканирай още страници или Сканирай от другата страна, съдържанието на полето "Име на документ" няма да се запамети. Ако помощникът за снемане на данни се покаже отново за същата сесия на сканиране, това поле няма да съдържа направените по-рано промени.

Свързани теми

  1. За профилите на сканиране
  2. Помощник за снемане на данни
  3. Диалогов прозорец "PaperPort сканиране"


Използване на екрана "Сканиране или снимане" за сканиране на документи

Щракнете върху бутона [image] "Настройки за сканиране" в лентата "Работен плот", за да покажете този екран.

Използвайте екрана Сканиране или снимане, за да вкарате изображения и документи в работния плот на PaperPort, така че да можете да използвате функциите на PaperPort. PaperPort е проектиран да работи с всички TWAIN- и WIA съвместими скенери.

В екрана "Сканиране или снимане" можете да

  • изберете скенер (чрез бутона Избор),

  • изберете подходящ профил на сканиране с предварително дефинирани настройки,

  • промените текущите настройки (чрез бутона Настройки),

  • решите дали ще използвате интерфейса за сканиране на PaperPort или собствения интерфейс на скенера (чрез опцията Покажи диалогов прозорец за скенер),

  • решите дали да покажете или скриете Помощника за снемане на данни (чрез отметката Покажи помощника за снемане на данни) и

  • започнете сканиране (чрез бутона Сканирай).

Обобщение на профила се показва в екрана "Сканиране или снимане". Това включва информация за тип на резултата, параметри на сканирането и подобряване на изображението.

Ако се използва собственият потребителски интерфейс на драйвера на скенера, нито настройките на скенера, нито SET инструментите ще повлияят върху сканираното изображение, така че никоя от тези настройки и опции няма да бъде показана тук.

Свързани теми

  1. За "Помощника за снемане на данни"
  2. За профилите на сканиране
  3. Преди да сканирате елемент
  4. Помощник за снемане на данни
  5. Диалогов прозорец "PaperPort сканиране"
  6. Настройки на разделителната способност на скенера за най-добри резултати
  7. Сканиране на страници
  8. Настройки – Профил на сканиране
  9. Начало на сканирането
  10. Използване на екрана "Сканиране или снимане" за изтегляне на цифрови фотографии


Настройки на разделителната способност на скенера за най-добри резултати

Настройката разделителна способност, която следва да се използва, когато сканирате документ, зависи от вида на елемента и от това, как възнамерявате да използвате изображението или документа, след като го сканирате в компютъра. За най-добри резултати, използвайте тези препоръчителни настройки.

Тип на елемента | Разделителна способност
Документи | 300 dpi черно-бяло — или — 200 dpi нива на сивото или цветно
Документи с лошо качество или такива, които съдържат малък текст | 400 dpi черно-бяло — или — 300 dpi в нива на сивото
Снимки и картини | 100-200 dpi цветно — или — 200 dpi в нива на сивото
Изображения за мастилено-струен принтер | 150 dpi или повече
Изображения за принтери с висока разделителна способност | 300 dpi или повече
Изображения за показване на компютър | Всяка настройка получава желаната ширина и височина в пиксели .

Бележка

Можете да използвате вградения OCR софтуер на PaperPort, за да копирате текст от сканирани документи, така че да можете да използвате и редактирате текста във всяка програма за редактиране, текстообработка или електронна таблица. Процесът на оптично разпознаване на знаци изисква текстови изображения, които са сканирани на 150 до 600 dpi; препоръчва се 300 dpi или повече.

Съвет

Ако сканирате за разнообразни цели, отдайте предпочитание на по-висока dpi и по-високо качество, защото по-късно винаги можете да създадете копие с по-ниска стойност.

Свързани теми

  1. Промяна на разделителната способност на изображение
  2. За разделителната способност при сканиране, показване на екрана и печат
  3. Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци


Начало на сканирането

Можете да започнете сканирането или от PaperPort, или директно с бутона на скенера. Съществуват още две възможности за сканиране от PaperPort. Може да използвате или екрана "Сканиране или снимане", или собствения потребителски интерфейс на скенера.

Сканиране от PaperPort чрез използване на екрана "Сканиране или снимане"

  1. Поставете документ в скенера според инструкциите за работа със скенера.

  2. Стартирайте PaperPort и в екрана "Папки" щракнете върху папката, в която искате да изпратите сканирания елемент.

  3. На лентата "Работен плот" щракнете върху [image] Настройки за сканиране. В левия панел се показва екранът Сканиране или снимане.

  4. Изберете скенера, който използвате.

  5. Изберете профил на сканиране.

  6. Ако не можете да намерите подходящ профил, променете съществуващ. Щракнете върху Настройки и направете нужните промени в панела Настройки - Профил на сканиране. В PaperPort Professional можете също да създавате нови профили.

  7. За да покажете Помощника за снемане на данни по време на сканирането, сложете отметка за опцията Покажи помощника за снемане на данни.

  8. Щракнете върху Сканиране.

Сканиране от PaperPort с текущите настройки

Ако сте сигурни, че всички текущи настройки отговарят на изискванията за следващата ви сесия на сканиране, просто изберете [image] Сканирай сега на лентата "Работен плот".

Съвет

Активирайте помощника за снемане на данни, за да контролирате процеса на сканиране. Деактивирайте го, за да поставите автоматично документа върху работния плот на PaperPort, когато сканирането приключи.

Сканиране от PaperPort чрез използване на потребителския интерфейс на скенера

  • За да използвате интерфейса на вашия скенер, отметнете опцията Покажи диалогов прозорец за скенер в екрана Сканиране или снемане.

Бележка

Профилите на сканиране не оказват влияние върху настройките на скенера, ако използвате потребителския интерфейс на скенера. За промяна на яркостта, разделителната способност и т.н., използвайте потребителския интерфейс на вашия скенер.

Сканиране чрез директно използване на бутона на скенера

  1. Задайте PaperPort профил на бутона на скенера.

  2. Щракнете върху бутона на скенера. Сканирането ще започне веднага.

Свързани теми

  1. За "Помощника за снемане на данни"
  2. За профилите на сканиране
  3. Задаване на профили на сканиране към бутони на скенера
  4. Преди да сканирате елемент
  5. Сканиране на страници


Сканиране на страници

Сканирането може да бъде извършено с или без помощта на Помощника за снемане на данни или като използвате собствения интерфейс на скенера.

Сканиране на страници с "Помощника за снемане на данни"

  1. В екрана "Сканиране или снимане" изберете Покажи "Помощник за снемане на данни".

  2. Проверете дали е деактивирана опцията Покажи диалогов прозорец за скенер.

  3. Изберете профил на сканиране и щракнете бутона Сканиране, за да сканирате страници. След като започне сканирането се отваря помощникът за снемане на данни.

    • За да продължи сканирането, щракнете бутона Сканирай още страници.

    • За да сканирате страници двустранно, първо сканирайте едната страна на всички страници, обърнете целия пакет и щракнете върху бутона Сканирай от другата страна, за да сканирате обратната страна.

    • За да приключите сканирането, щракнете върху Готово.

След приключване на сканирането се създава файл. В PaperPort – диалогов прозорец "Сканиране", можете да промените името на документа, предложено от програмата съгласно установената схема за наименуване, зададена в раздела Резултат на диалоговия прозорец Настройки – Профил на сканиране. Не можете да въвеждате или променяте свойства на елемент (тема, ключови думи и автор); за PDF файлове тази информация може да бъде добавена по-късно в PDF Viewer Plus през Свойства на документа.

Сканиране на страници без използване на "Помощника за снемане на данни"

  1. В екрана Сканиране или снимане деактивирайте Покажи "Помощник за снемане на данни".

  2. Щракнете върху бутона Сканиране и сканирайте страниците.

    Веднага след като ADF се изпразни, сканирането ще приключи автоматично и ще бъде създаден файлът.

Сканиране на страници посредством потребителския интерфейс на скенера

  1. В екрана Сканиране или снимане сложете отметка в Покажи диалогов прозорец за скенер, за да използвате потребителския интерфейс на скенера.

  2. В екрана Сканиране или снимане щракнете върху бутона Сканиране, за да започне сканирането.

    Показва се потребителският интерфейс на скенера, където можете да изберете параметри за сканиране (напр. режим на сканиране, разделителна способност, област на сканиране) и използвайте неговите бутони за обработка на изображение (напр. завъртане, обръщане, изрязване). Наличните контроли зависят от скенера. Някои скенери предлагат предварително сканиране, което позволява да видите резултата от избраните настройки.

Бележка

Профилите на PaperPort са без значение, когато сканирането се осъществява чрез потребителския интерфейс на скенера.

Във всеки случай, след приключване на сканирането, ще видите вашите елементи в текущата папка върху работния плот на PaperPort. Освен това те се показват и в свързаните с тях приложения, ако е отметната опцията Преглед на резултата в раздела "Резултат" на диалоговия прозорец "Настройки - Профил на сканиране".

Съвет

Изберете [image] Сканирай сега от лентата "Работен плот", ако сте сигурни, че текущите ви настройки отговарят на изискванията за следващата сесия на сканиране.

Свързани теми

  1. За "Помощника за снемане на данни"
  2. За профилите на сканиране
  3. Преди да сканирате елемент
  4. Помощник за снемане на данни


Намаляване на времето за сканиране на няколко елемента

За да намалите времето за сканиране на няколко елемента

За да сканирате едновременно няколко снимки или малки елементи на хоризонтален скенер, вместо всеки елемент поотделно:

  1. Поставете толкова елементи, колкото се събират в полето на скенера, завъртете ги, ако е необходимо, и ги сканирайте в PaperPort като единичен елемент.

  2. Покажете елемента в прозореца "Изглед на изображение".

  3. На лентата "Страница" изберете [image] Избор на област, за да очертаете едно от изображенията.

    — или —

    На лентата "Редактиране" изберете [image] Избери цялото изображение и очертайте пунктирана рамка около едно от изображенията.

  4. Задръжте клавиша Ctrl и натиснете клавиша C. Това копира избраната област в клипборда.

  5. Превключете в работния плот на PaperPort.

  6. Задръжте клавиша Ctrl и натиснете клавиша V.

    Това вмъква в работния плот съдържанието на клипборда като нов файл с PDF изображение.

Съвет

За да извършите това още по-бързо, използвайте отделната програма ImageViewer вместо "Преглед на изображение" в PaperPort, за да покажете елемента с няколко сканирани снимки.


Достъп до споделени мрежови папки

За достъп до споделени мрежови папки

PaperPort може да преглежда и обработва папки, които са на локалната ви машина или на която и да е друга машина в мрежата, независимо дали става дума за папка на мрежов сървър или за папка за съвместно ползване на компютъра на ваш колега.

Просто използвайте Управление на папки, за да прегледате мрежата, а след това и папката, до която искате да получите достъп.

След като добавите папката към PaperPort, ще получите автоматично достъп до цялата информация в нея.

Освен това операциите търсене "Всичко в едно", които ще стартирате на вашия компютър, ще включват и всички файлове в тази папка.

За да добавите споделена папка в мрежата

  1. На лентата "Инструменти" щракнете върху [image] Управление на папки.

  2. В диалоговия прозорец Управление на папки щракнете върху Добави.

  3. Прегледайте мрежата и след това отидете на папката, до която искате да получите достъп.

  4. Изберете папката и щракнете върху OK.

Сега във вашето копие на PaperPort ще видите тази папка в списъка в екрана "Папки". За да може винаги да знаете къде в мрежата се намира тази папка, името на хоста е включено в името на папката.

Например, ако добавите споделена папка, наречена "Проект на работната група", която се намира в Мрежа_B", името на папката е "Проект на работната група в Мрежа B".

Свързани теми

  1. Операции с папки
  2. Папки на PaperPort


За импортирането на изображения

Можете да поставите или импортирате в работния плот на PaperPort изображения, създадени с други програми.

Тази функция поставя в работния плот на PaperPort копие на елемента - източник, като запазва оригиналното име и разширение на файла, така че да се възползвате изцяло от възможностите на PaperPort за редактиране на изображения, анотиране и инструменти за OCR.

Когато приключите, ако желаете, можете да преобразувате файла в друг формат.

Типовете файлове, които можете да импортирате като изображения на PaperPort, включват:

  • Формат за обмен на графични данни (.gif)

  • JPEG (.jpg)

  • Изображение на PaperPort (.max)

  • PC Paintbrush (.pcx)

  • PCX многостраничен (.dcx)

  • Преносим формат за документ (.pdf)

  • Преносими мрежови графики (.png)

  • Файлов формат за изображение с тагове (.tif)

  • Windows растерно изображение (.bmp)

Изберете Всички файлове (*.*) в полето "Файлове от типа", за да видите всички възможности за импортиране на файлове.

Свързани теми

  1. Конвертиране на изображения в различни формати
  2. За записването на изображения
  3. Импортиране на файлове в работния плот на PaperPort


Импортиране на файлове в работния плот на PaperPort

За да импортирате файл в работния плот на PaperPort

Можете да поставите или импортирате в работния плот на PaperPort изображения, създадени с други програми.

Тази функция поставя в работния плот на PaperPort копие на елемента - източник, като запазва оригиналното име и разширение на файла, така че да се възползвате изцяло от възможностите на PaperPort за редактиране на изображения, анотиране и инструменти за OCR.

Когато приключите, ако желаете, можете да преобразувате файла в друг формат.

Типовете файлове, които можете да импортирате като изображения на PaperPort, включват:

  • Формат за обмен на графични данни (.gif)

  • JPEG (.jpg)

  • Изображение на PaperPort (.max)

  • PC Paintbrush (.pcx)

  • PCX многостраничен (.dcx)

  • Преносим формат за документ (.pdf)

  • Преносими мрежови графики (.png)

  • Файлов формат за изображение с тагове (.tif)

  • Windows растерно изображение (.bmp)

За да импортирате изображение

  1. Отворете работния плот на PaperPort и намерете папката, в която искате да импортирате.

  2. Щракнете върху бутона PaperPort и изберете [image] Импортирай.

  3. В диалоговия прозорец Импортиране на файл намерете файла, който искате да импортирате.

    Използвайте полето Файлове от тип, за да зададете какъв тип файл да се покаже в полето за избор.

  4. В полето за избор щракнете двукратно върху името на файла.

    — или —

    Изберете файла и след това щракнете върху Импортирай    .

    За да изберете няколко файла, натиснете клавиша Ctrl и след това щракнете върху всеки файл в списъка на избор.

Изберете Всички файлове (*.*) в полето "Файлове от тип", за да видите всички възможности за импортиране на файлове.

Свързани теми

  1. За импортирането на изображения


Печат на файлове в PaperPort като изображения

За печат на файлове в PaperPort като изображения

Една от най-полезните характеристики на PaperPort ви позволява бързо да експортирате файлове от други програми към работния плот на PaperPort .

Функцията Печат към PaperPort ви позволява бързо да поставите електронни таблици, изображения, файлове на бази данни, файлове на текстообработващи програми, HTML файлове и други видове файлове в PaperPort като елементи на работния плот на PaperPort.

Отпечатайте тези файлове към работния плот на PaperPort като PDF изображения (.pdf) или Достъпни за търсене PDF (.pdf).

Докато работите в друга програма, изберете от списъка на наличните принтери Принтер за изображения на PaperPort и отпечатайте файла. Принтерът на изображения автоматично ще преобразува файла във вид на файл по подразбиране, зададен в опциите на Елемент, ще стартира PaperPort, ако все още не е отворена, и ще постави файла като елемент на работния плот на PaperPort. По подразбиране типът е PDF изображение.

Съвет

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Разширени, за да зададете качеството на изображението за новосъздадените PDF файлове.

Свързани теми

  1. За файловете с изображение на PaperPort (.max)
  2. За PDF файловете
  3. За създаването на PDF файлове
  4. За елементите изображение и текстовите елементи
  5. За редактирането на PDF файлове
  6. Печатане на елемент
  7. Опции за "Изпрати на": Принтер


Прехвърляне на цифрови снимки върху работния плот на PaperPort

Можете да прехвърляте цифрови снимки от фотоапарат на работния плот на PaperPort по следните начини:

  • Изтегляне на снимките от фотоапарат, съвместим с интерфейсите TWAIN или WIA

    Инсталирайте получения с фотоапарата софтуерен драйвер, свържете фотоапарата към компютъра и използвайте екрана "Сканиране или Снимане", за да изтеглите изображенията на работния плот на PaperPort по същия начин, по който това се прави със скенерите.

  • Плъзгане и пускане на снимките от цифров носител за съхранение на информация

    Инсталирайте драйвера за устройството за съхранение, напр. четец за USB карта с памет. Когато свържете устройството към вашия компютър, то ще се покаже като дисково устройство в Моят Компютър. Сега можете да използвате Windows, за да влачите и пускате или да копирате снимките в работния плот на PaperPort.

  • Използвайте получената с фотоапарата програма за изтегляне на снимки
    Много фотоапарати се предлагат със собствена програма за преглед и изтегляне на снимки в компютър. Инсталирайте програмата и свържете фотоапарата към вашия компютър, съгласно указанията, предоставени с фотоапарата. Сега можете да използвате програмата, за да теглите и пускате или да копирате вашите снимки в работния плот на PaperPort.

Съвети

Много фотоапарати са показвани като дискови устройства, когато отворите Моят компютър или Windows Explorer.

Не редактирайте изображенията с вашия цифров фотоапарат – не всяко редактиране води до желаните резултати от първия път. Вместо това поставете файловете в PaperPort и използвайте SET инструментите за подобряване на изображенията.

Свързани теми

  1. Използване на софтуера към цифровия фотоапарат за изтегляне на снимки
  2. Използване на екрана "Сканиране или снимане" за изтегляне на цифрови фотографии


Използване на екрана "Сканиране или снимане" за изтегляне на цифрови фотографии

За да използвате екрана "Сканиране или снимане" за изтегляне на цифрови фотографии

Екранът Сканиране или снимане е създаден за използване с TWAIN- и WIA-съвместими фотоапарати.

Ако фотоапаратът ви не използва драйвер за TWAIN или WIA устройство, за да изтеглите снимките си в PaperPort, използвайте програмата за изтегляне на снимки, получена с фотоапарата. Ако устройството ви се показва като диск, можете да плъзгате и пускате снимките си в PaperPort.

  1. Свържете съвместимия с TWAIN или WIA фотоапарат с компютъра си и го включете, като следвате инструкциите към фотоапарата.

  2. Стартирайте програмата PaperPort и покажете екрана "Папки".

  3. В екрана "Папки" щракнете върху папката, в която желаете да поставите снимките си.

  4. Изберете [image] Настройки за сканиране в лентата "Работен плот".

    Отляво се показва екранът Сканиране или снимане. Списъкът "Скенери" ви показва всички съвместими с TWAIN или WIA устройства, намерени на вашия компютър.

  5. Изберете вашия цифров фотоапарат.

  6. Щракнете върху Сканирай. PaperPort стартира потребителския интерфейс TWAIN или WIA на фотоапарата.

  7. Използвайте го, за да копирате изображения от фотоапарата в компютъра си.

Свързани теми

  1. Прехвърляне на цифрови снимки върху работния плот на PaperPort
  2. Получаване на снимки от цифрово запаметяващо устройство
  3. Промяна на името на снимката и типа файл


Промяна на името на снимката и типа файл

Когато използвате екрана Сканиране или снимане, за да изтеглите цифрови снимки, можете да настроите схемата по подразбиране за наименуване и да зададете тип на файла за вашите снимки.

Тази функция се прилага само за снимки, които изтегляте, като използвате екрана Сканиране или снимане. Когато плъзгате и пускате снимки от свързано запаметяващо устройство като USB карта с памет, можете да преименувате изображенията преди или след като ги копирате в PaperPort.

За да промените зададените по подразбиране име на снимка и тип на файла:

  1. На лентата "Работен плот" изберете [image] Настройки за сканиране.

  2. В екрана Сканиране или снимане изберете профила "Цветна фотография", после изберете Настройки и щракнете върху раздела Резултат.

  3. В полето Въведете име въведете текста, който желаете да използвате за имена на изтеглени снимки, или изберете от няколкото различни формата за дати.

    PaperPort използва схема за номериране, за да гарантира, че тези елементи имат уникални имена. Етикетът Суфикс показва действащата схема за номериране по подразбиране. (Схемата за номериране се задава в раздела Елементи от Опции.) PaperPort последователно ще номерира всеки нов елемент според схемата за номериране по подразбиране, например Снимка (2), Снимка (3) и т.н., когато суфиксът е (n
    ).

  4. В полето Тип на файла изберете типа на файла за вашите цифрови изображения: JPEG (.jpg), PDF изображение (.pdf), PDF изображение, достъпно за търсене (.pdf), TIFF (.tif) или Windows растерно изображение (.bmp).

    За тези типове файлове с изображение, с изключение на TIFF и Windows растерно изображение, можете да щракнете върху Опции и да настроите допълнително качеството на изображението.

  5. Щракнете върху OK.

Съвети

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Разширени, за да регулирате качеството на изображението.

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Елемент, за да зададете схемата за номериране по подразбиране.

Свързани теми

  1. Прехвърляне на цифрови снимки върху работния плот на PaperPort
  2. Получаване на снимки от цифрово запаметяващо устройство


Получаване на снимки от цифрово запаметяващо устройство

PaperPort поддържа цифрови запаметяващи устройства, от които можете да получавате цифрови снимки.

Например, ако имате USB четец на карта с памет, можете да копирате снимките направо от карта с памет тип CompactFlash Ô или SmartMedia Ò на работния плот на PaperPort.

За да получите снимки от преносим носител в работния плот на PaperPort:

  1. Инсталирайте софтуерния драйвер на цифровото запаметяващо устройство. Този софтуер се предоставя от производителя на устройството.

  2. Свържете устройството с вашия компютър и поставете носителя, на който са снимките, които искате да получите. Би следвало да видите устройството като диск в Моят компютър или Windows Explorer.

  3. Използвайте Windows, за да прегледате съдържанието на преносимия носител. Например, използвайте Windows Explorer , за да отворите папката на устройството и да отидете до съдържанието на носителя.

  4. Покажете работния плот на PaperPort.

  5. Плъзнете и пуснете с курсора снимките от папката на устройството в работния плот на PaperPort.

Съвети

Непременно проверете документацията към цифровия фотоапарат за подробности, отнасящи се до изтеглянето на снимки във вашия компютър.

Много фотоапарати се показват като дискови устройства, когато погледнете в Моят компютър или Windows Explorer. Ако фотоапаратът е разпознат като дисково устройство, можете да плъзгате и пускате снимките или да използвате функциите на Windows "Копирай" и "Постави", за да изтеглите снимки от фотоапарата в работния плот на PaperPort. Можете също да копирате папката на фотоапарата в екрана "Папки".


Използване на софтуера към цифровия фотоапарат за изтегляне на снимки

Използване на софтуера към вашия фотоапарат за изтегляне на цифрови снимки

Много фотоапарати се продават с тяхна собствена програма, която можете да използвате за преглед и копиране на снимки на компютъра си.

За да използвате програмата към вашия фотоапарат:

  1. Инсталирайте програмата съгласно документацията, предоставена с вашия цифров фотоапарат.

  2. Следвайте стъпките в документацията, за да свържете фотоапарата към компютъра си. Например, може да има възможност да свържете фотоапарата към USB или сериен порт.

  3. Включете фотоапарата.

  4. Използвайте програмата към фотоапарата, за да разгледате съдържанието на картата с памет или друго устройство за съхраняване на данни.

  5. Покажете работния плот на PaperPort и отворете папката, в която желаете да изтеглите снимките си.

  6. Плъзнете и пуснете - или копирайте - снимките от програмната папка в работния плот на PaperPort.

Съвет

Ако не можете да плъзнете и пуснете снимките от цифровия фотоапарат в работния плот на PaperPort, използвайте командите Копирай и Постави или Windows Explorer , за да прехвърлите снимките си в папка на PaperPort.


За подобряването на страници и изображения

PaperPort предоставя няколко бутона, които можете да използвате за коригиране или подобряване на цветни, с нива на сивото и черно-бели документи и изображения.

Например, можете да въртите и да изправяте сканирани страници, да подобрявате линиите във формуляр и да премахвате "зацапващи точки" от сканирана визитна картичка или документ. Освен това можете да просветлите не добре експонирана снимка, да коригирате цвят в цветното изображение, да засилите контраста на замъглено такова и много други.

Използвайте следните инструменти на технологията за подобряване на сканирането (или SET - съкращение от Scanner Enhancement Technology) на лентата "Страница" в "Преглед на изображение" за отделни страници или изображения:

Редактиране на избрани области

Използвайте следните бутони от групата "Инструменти SET за област":

Изберете "Област", [image] "Изрязване", [image] "Изтриване отвътре", [image] "Изтриване отвън", [image] "Премахване на червените очи".

Редактиране на страници

Използвайте следните бутони от групата "Инструменти SET за страници":

"Авто-изправяне", [image] "Изправяне", [image] "Завъртане", [image] "Преоразмеряване".

Редактиране на изображения

Използвайте следните бутони от групата "SET инструменти за изображения":

Гума, [image] Автоматично подобряване, [image] Подобряване, [image] Изостряне, [image] Подобряване на линиите, [image] Паразитни точки,
Бяла точка (Задаване/премахване), [image] Черна точка (Задаване/премахване), [image] Прилагане на БТ/ЧТ, [image] Преобразуване на цветове, [image] Инвертиране на цветове.

Премахване на перфорация, [image] Автоматично изрязване, [image] Почистване на черна рамка, [image] Премахване на точки.

Редактиране на няколко елемента в пакетен режим

Използвайте следните инструменти на технологията за подобряване на сканирането (SET) в лентата "Елемент" в изгледа "Работен плот" за няколко елемента в пакетен режим:

"Автоматично подобряване", [image] "Прилагане на БТ/ЧТ", [image] "Авто-изправяне", [image] "Завъртане", [image] "Конвертиране на цветове", [image] "Инвертиране на цветове", [image] "Преоразмеряване".

Премахване на перфорация, [image] Почистване на черна рамка, [image] Премахване на точки.

Бележка

Някои операции са достъпни само за елементи от конкретен тип, а някои са достъпни само когато в елементите няма анотации. Това означава, че може да се наложи временно да отстраните анотациите от даден елемент.

Някои SET инструменти може да се използват само върху единична страница в "Преглед на изображение". Други могат да се прилагат от работния плот само върху всички страници в даден елемент. Трети могат да се прилагат както върху единична страница, така и върху всички страници в даден елемент. Вижте Използване на SET инструментите за редактиране на изображения.

Редактиране на всички елементи изображение, сканирани от профил

Изберете профил на сканиране в екрана "Сканиране или снимане" и използвайте панела SET в диалоговия прозорец Настройки – Профил на сканиране, за да активирате опциите за подобряване на изображения: Автоматично изправяне, Автоматично ориентиране, Автоматично подобряване. Използвайте бутона "Настройка", за да промените настройките.

Съвет

Уверете се, че настройките ви са подходящи за всички страници, които възнамерявате да сканирате с този профил.

Можете да прилагате към PDF файлове всички тези инструменти за подобряване на изображения, но PDF Viewer Plus предлага набор от инструменти за подобряване, специално създадени за работа с PDF страници. Вижте помощта за PDF Viewer.

Свързани теми

  1. Диалогов прозорец "Настройки за автоматично подобряване"
  2. Автоматично подобряване на изображения
  3. Изрязване на изображения
  4. Преоразмеряване на изображения
  5. Завъртане на изображения
  6. Ръчна настройка на стойностите на бели и черни точки
  7. Настройки – Профил на сканиране
  8. Изправяне на изображения и страници


За редактирането на PDF файлове

За редактирането на файлове с PDF изображение

Можете да използвате инструментите за редактиране на изображение на PaperPort, за да подобрите файлове с PDF изображение.

Файлове от типа "PDF форматиран текст и графика" (нормален PDF) — и други PDF файлове, които PaperPort разпознава като текстови елементи вместо елементи изображение — могат да се редактират в програми, поддържащи този формат, например Kofax PDF Viewer Plus или Power PDF.

Иконата за тип файл [image] (или иконата, която в момента е зададена на програмата, която използвате за отваряне на PDF файлове) указва, че PDF файлът може да се редактира извън PaperPort.

Свързани теми

  1. За подобряването на страници и изображения
  2. Автоматично подобряване на изображения


Завъртане на изображения

Завъртането на елемент е полезно, когато неумишлено сканирате елемента обърнат надолу или настрани и искате да го поставите във вертикална позиция.

Възможно е също да поискате да завъртите няколко страници в операция с пакетна обработка или да промените оригиналната ориентация на изображението с цел да създадете различно въздействие.

Като използвате функцията Въртене, можете няколко пъти да завъртате елементи на 90 градуса или да ги преобръщате на 180 градуса.

Можете също така автоматично да ориентирате страници, когато сканирате с профил на сканиране, така че текстът да се показва изправен.

За да завъртите елементи върху работния плот на PaperPort

  1. Изберете един или повече елементи, които искате да завъртите.

  2. На лентата "Елемент" щракнете върху стрелката до [image] Въртене и изберете [image] Наляво, [image] Надясноили [image] Половин оборот.

    Всички страници в елемента ще се завъртят.

За да завъртите страницата в прозореца "Изглед на изображение"

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. На лентата "Страница" щракнете върху стрелката до [image] Въртене и изберете [image] Наляво, [image] Надясноили [image] Половин оборот.

Съвет

Преди да завъртите страница с анотации, трябва временно да отстраните анотациите.

На лентата "Редактиране" изберете [image] Избери всички в групата "Анотации" и [image] Изрежив групата "Клипборд". След това завъртете страницата и щракнете върху [image] Постави в групата "Клипборд" , за да поставите анотациите обратно в страницата.

За да ориентирате автоматично всички изображения, сканирани с профил на сканиране

  1. В екрана "Сканиране или снимане" изберете профил на сканиране, който би трябвало да съдържа автоматично въртене.

  2. Щракнете върху Настройки и раздела SET.

  3. В панела SET активирайте Автоматично ориентиране. След това натиснете OK.

Автоматичното ориентиране функционира най-добре при изображения, съдържащи текст. Ако се открие наклон на текста настрани или завъртане обратно, изображението се завърта, за да го коригира.

Свързани теми

  1. За подобряването на страници и изображения
  2. Автоматично подобряване на изображения


Изправяне на изображения и страници

Изправяне на изображения

PaperPort включва два бутона за изправяне на страници или изображения, които са били сканирани във вашия компютър под ъгъл. Можете да използвате:

  • Авто-изправяне, за да оставите на PaperPort да анализира и автоматично да изправи изображенията вместо вас

  • Изправяне за ръчно изправяне на всеки елемент изображение, който показвате в прозореца "Преглед на изображение"

Можете също да използвате "Автоматично изправяне" в профил на сканиране.

За да изправяте автоматично страница или елементи изображение

  • Изберете един или повече елементи изображение на работния плот на PaperPort, след което изберете [image] Авто-изправяне на лентата "Елемент", за да изправите всички страници във всички избрани елементи.

— или —

  • Покажете елемент изображение в прозореца "Преглед на изображение", след което изберете [image] Авто-изправянев лентата "Страница", за да изправите само текущата страница.

За да изправите ръчно единична страница

  1. Покажете елемента изображение в прозореца "Преглед на изображение", като желаната страница е активна.

  2. В лентата "Страница" изберете [image] Изправяне.

    Курсорът се променя в инструмент за чертаене, когато го движите върху елемента. Задръжте натиснат бутона на мишката и начертайте линия по дължина на ръба, който искате да бъде хоризонтален или вертикален. След като освободите бутона на мишката, PaperPort използва линията като направляваща линия, за да изправи елемента.

Съвети

Авто-изправяне се прилага най-добре за изображения, които съдържат редове с текст или рисунки с ясни граници. Авто-изправяне премахва анотациите, затова използвайте следната процедура, за да ги запазите.

Изберете [image] Изберете всички в групата "Анотации" на лентата "Редактиране" , след което щракнете върху [image] Изрежив групата "Клипборд". Това временно премахва анотациите, за да можете спокойно да изправите страницата автоматично.

Накрая, на лентата "Редактиране" щракнете върху [image] Постави в групата "Клипборд" , за да върнете анотациите обратно в страницата.

За да изправите автоматично всички изображения, сканирани от даден профил на сканиране

  1. В екрана "Сканиране или снимане" изберете профил на сканиране, съдържащ функцията за изправяне.

  2. Щракнете върху Настройки и раздела SET.

  3. В панела SET активирайте Авто-изправяне. След това щракнете върху OK.

Съвет

Уверете се, че вашата настройка е подходяща за всички страници, които възнамерявате да сканирате с този профил.

Свързани теми

  1. За анотирането на елементи
  2. Работа с анотации
  3. За подобряването на страници и изображения
  4. Автоматично подобряване на изображения


Използване на SET инструментите за редактиране на изображения

Използване на инструментите на SET за редактиране на изображения

В прозореца "Преглед на изображение" лентата "Страница" съдържа SET инструментите за редактиране на изображения. Някои от тези инструменти са достъпни и в работния плот на PaperPort за използване с всички страници в избрания елемент. Наличността е обозначена по следния начин:

P = Наличен в "Преглед на изображение" или ImageViewer (лентата "Страница") за промяна само на текущата страница.

PI = Наличен и на работния плот на PaperPort (лентата "Елемент") за промяна на всички страници в избраните елементи.

PM = Наличен и на работния плот на PaperPort (контекстното меню) за промяна на всички страници в избраните елементи.

PS = Наличен и в профила на сканиране за промяна на всички постъпващи изображения.

Ето наличните SET команди:

Избор на област. Избира частта от изображение, върху която ще въздействат инструментите на SET за област - Изрязване, Изтриване отвътре, Изтриване отвън, Премахване на червените очи. (P)

Въртене. Завърта страницата на елемент на 90 градуса надясно или наляво или я показва обърната с горната страна надолу. (PI/PS). Още.

Авто-изправяне. Дава на PaperPort да анализира и автоматично да изправи една или всички страници. (PI/PS). Още.

Изправяне. Подравнява текущата страница с начертана от вас права линия. (P). Още.

Автоматично подобряване. Автоматично подобрява качеството на текущата страница или на всички страници в елемента. След автоматичното подобряване на една страница, можете да изберете да направите ръчно допълнителни подобрения. (PI/PS). Още.

Подобряване. Показва диалогов прозорец, в който можете да регулирате яркостта и контраста, цвета, нюанса и остротата на изображението на единична страница. (P). Още.

Премахване на червените очи. Премахва ефекта на червените очи, който може да се появи при фотографиране на хора или животни на слабо осветление или със светкавица. Този бутон работи само с цветни изображения и следва да бъде прилаган към област, зададена с инструмента "Избор на област". (P). Още.

Изрязване. Запазва областта, избрана с инструмента "Избор на област" и изтрива от страницата останалата част на изображението. (P). Още.

Гума. Изтрива онази област от изображението, която сте очертали с курсора. (P). Още.

Изтриване отвътре. Изтрива областта отвън или отвътре на областта, очертана с инструмента "Избор на област". (P) Още.

Изтриване отвън. Премахва краищата на сканираното изображение, като прави граничната област бяла, както е зададено с инструмента "Избор на област". Това е полезно за изчистване на петна, сенки при копиране или ръкописни бележки в полетата на страницата. (P). Още.

Премахване на паразитните точки. Премахва паразитните точки или "петънца" от единична страница или от всички страници в елемент. Този бутон работи само с черно-бели изображения. (PM). Още.

Подобряване на линиите. Потъмнява и съединява прекъснати линии в таблица или формуляр, за да изглеждат по-тъмни и по-прави. Този бутон действа само при черно-бели изображения като сканирани формуляри и документи. (PM). Още.

Конвертиране на цветове. Прави картина или елемент в нива на сивото, полутон или черно-бяла от цветен източник, картина или елемент в полутон или черно-бяла от източник в нива на сивото, или черно-бяла картина или елемент от полутонов източник. (PI/PM). Още.

Инвертиране на цветове. Създава негатив от черно-бяло изображение или инвертира стойностите за цвета в цветни изображения или такива с нива на сивото в текущата страница или всички страници в елемент. (PI/PM).

Премахване на перфорация. Премахнете следите от перфорация от полетата на страницата, като ги заместите с фоновия цвят. (PI/PM/PS).

Автоматично изрязване. Този инструмент изрязва изображенията, за да открие автоматично и премахне по-широки полета, като запазва полета със зададени от вас размери в пискели. (PI/PM). Още.

Почистване на черна рамка. Този инструмент премахва от полетата на страницата сенките от сканиране. (PI/PM/PS).

Изчистване на изображението. Този инструмент почиства черно-белите изображения, използвайте избран тип почистване. (PI/PM/PS). Още.

Бяла точка (Задаване/премахване). Позволява да се зададе ръчно бялата точка, която ще се използва за автоматично подобряване в профила за сканиране, или да се възстанови стойността по подразбиране. (P). Още.

Черна точка (Задаване/премахване). Позволява да се зададе ръчно черната точка, която ще се използва за автоматично подобряване в профила за сканиране, или да се възстанови стойността по подразбиране. (P). Още

Прилагане на ЧБ. Позволява да се приложат зададените ръчно стойности за бял и черен цвят към настоящата страница или елемент. (PI) Още

Преоразмеряване. Променя разделителната способност и размерите на страница въз основа на коефициент за мащабиране. (PI). Още.

Забележки

Инструментите за редактиране на изображението функционират само спрямо изображения. Това означава, че всички бутони ще бъдат деактивирани, когато разглеждате текстов документ в прозореца "Преглед на изображение".

Освен това, някои операции за редактиране на изображение не са валидни за определени типове елементи. За да обозначи, че операцията е недостъпна, PaperPort автоматично деактивира съответния бутон в лентата "Страница"

За някои SET инструменти може да се зададе в профилите на сканиране автоматично да прилагат промените на изображението към всички новосканирани страници. Вж. За профилите на сканиране.

Свързани теми

  1. За подобряването на страници и изображения
  2. Автоматично подобряване на изображения
  3. Изрязване на изображения
  4. Подобряване на линиите в страница
  5. Премахване на паразитни точки от сканирана страница
  6. Премахване на ефекта на "червените очи"
  7. Завъртане на изображения
  8. Ръчна настройка на стойностите на бели и черни точки
  9. Изправяне на изображения и страници


Автоматично подобряване на изображения

Функцията Автоматично подобряване позволява на PaperPort да оптимизира яркостта, контраста, цвета и нюанса на цветните изображения, или яркостта и контраста на изображения с нива на сивото. PaperPort анализира изображението и се опитва да коригира неточностите в него.

Можете да използвате функцията Автоматично подобряване върху единична страница в "Преглед на изображение", върху всички страници за избрани елементи в работния плот на PaperPort или върху всички страници, сканирани чрез профил на сканиране.

При една страница в "Преглед на изображение"

  1. Покажете изображението, което искате да подобрите.

  2. В лентата "Страница" изберете [image] Автоматично подобряване.

    PaperPort автоматично подобрява изображението и показва диалоговия прозорец Автоматично подобряване.

  3. В диалоговия прозорец Автоматично подобряване щракнете върху Да , за да задържите корекцията, или Не , за да отмените промените.

    Имайте предвид, че преди да приемете или отмените подобрението, можете да изберете     За допълнителна настройка отворете диалог "Подобряване" , за да регулирате ръчно яркостта и контраста, цвета, нюанса и остротата. Когато приключите, щракнете върху ОК.

Използване на стойности по подразбиране или персонализирани стойности за автоматично подобряване в "Преглед на изображение"

Автоматично подобряване използва стойности по подразбиране за бялата и черна точки в "Преглед на изображение", когато изберете Автоматично подобряване.

За да използвате персонализирани стойности, изберете [image] Приложи ЧБ в лентата "Страница".

Съвети

"Автоматично подобряване" работи най-добре с изображения, които имат дълбочина в битове на цвета, равна на 24. Това означава, че ако използвате "Автоматично подобряване" за файл с 8-битова дълбочина на цвета, автоматичното подобряване може да доведе до по-лош резултат. За да подобрите качеството на изображение с 8-битова дълбочина на цвета, използвайте командата Подобряване за ръчно коригиране на изображението или използвайте програма за редактиране на снимки, за да го преобразувате в 24-битово цветно изображение, преди да използвате "Автоматично подобряване".

Изображенията на компютър изглеждат най-добре, когато разделителната способност на екрана на монитора на компютъра е настроена на 800 х 600 пиксела или на по-голяма разделителна способност и на възможно най-много цветове, например "Богат цвят" (16 бита) или "Реален цвят" (24 или 32 бита). Ако не сте сигурни как да промените тези настройки, обърнете се към помощта на Windows за пълни подробности.

За да подобрите няколко изображения едновременно, можете да използвате следната операция с пакетна обработка: изберете елементите върху работния плот на PaperPort. След това изберете в контекстното меню Автоматично подобряване.

на всички страници, сканирани с един профил на сканиране

  1. От екрана "Сканиране и снимане" изберете профил, който трябва да съдържа функцията Автоматично подобряване.

  2. Щракнете върху Настройки и после върху раздела SET.

  3. В панела SET активирайте Автоматично подобряване и натиснете OK.

Използване на стойности по подразбиране или персонализирани стойности за автоматично подобряване в профил на сканиране

По подразбиране Автоматичното подобряване работи с твърдо кодирани стойности за бяла и черна точка. За използване на персонализирани стойности в профил на сканиране изберете желаните стойности в "Преглед на изображение" и след това щракнете върху бутона Вземи последните използвани цветове от ImageViewer в диалоговия прозорец Настройки за автоматично подобряване.

Съвет

Проверете дали настройката за автоматично подобряване е подходяща за всички страници, които възнамерявате да сканирате с този профил.

Свързани теми

  1. За подобряването на страници и изображения
  2. Диалогов прозорец "Настройки за автоматично подобряване"
  3. Ръчна настройка на стойностите на бели и черни точки
  4. Използване на SET инструментите за редактиране на изображения


Ръчна настройка на стойностите на бели и черни точки

Автоматичното подобряване елиминира екстремните "черни" и "бели" стойности и използва останалата информация за пикселите, за да постигне по-добри изображения. По подразбиране Автоматичното подобряване работи с твърдо кодирани стойности за бяла и черна точка. Диалоговият прозорец Настройки за автоматично подобряване съдържа тези твърдо кодирани стойности. Обаче, ако не получавате желаните резултати със стойностите по подразбиране, можете ръчно да промените тези стойности. Опитайте в "Преглед на изображение" (или в отделната програма ImageViewer) да постигнете най-добрата комбинация за стойностите на бели и черни точки. Ръчно зададените стойности могат да се възстановят към стойностите по подразбиране.

Има два начина да използвате ръчно настроените стойности на бели и черни точки.

  • Изберете [image] Приложи БТ/ЧТ на лентата "Страница" в "Преглед на изображение", когато постигнете най-доброто съотношение черно-бяло, за да приложите тези стойности върху цялата текуща страница.

  • Изберете [image] Приложи БТ/ЧТ на лентата "Елемент" в работния плот на PaperPort, за да приложите тези стойности върху всички страници във всички избрани елементи.

  • Може да добавяте ръчно настроените стойности на бели и черни точки към профил на сканиране. Струва си да се използва автоматичното подобряване в един профил, когато се сканират последователни страници с еднакъв цветен или сив фон. За целта използвайте бутона Вземи последните използвани цветове от ImageViewer в диалоговия прозорец Настройки за автоматично подобряване.

Бележка

С Автоматично подобряване могат да се променят само изображения, които са цветни или в нива на сивото.

За да зададете нови стойности за бели и черни точки

  1. Покажете изображение в "Преглед на изображение" или в отделната програма ImageViewer и щракнете върху раздела "Страница".

  2. Щракнете върху стрелката до [image] Бяла точка и изберете [image] Задаване или изберете Бяла точка и Задаване в контекстното меню, след което изберете цвят, който искате да използвате като най-светъл, т.e. стойността на новата бяла точка.

  3. Щракнете върху стрелката до [image] Черна точка и изберете [image] Задаване или изберете Черна точка и Задаване в контекстното меню, след което изберете цвят, който искате да използвате като най-тъмен, т.e. стойността на новата черна точка.

Преди:

След:

На тази диаграма нивата в светлосиньо обозначават предишните стойности по подразбиране (30 за бялата точка и 225 за черната точка), докато нивата в светлокафяво обозначават новите настройки за бяла и черна точки.

Съвети

Лентата за състояние в "Преглед на изображение" ви информира за стойностите на белите и черни точки. Задръжте курсора над Бяла точка в лентата за състояние, за да видите нейните стойности. Направете същото за Черна точка.

Бутоните Бяла точка и Черна точка са полезни също за премахване на цветове (обикновено формулярите използват цветове, които се премахват).

За да използвате променените стойности на черни и бели точки в профил на сканиране

  1. В изгледа "Работен плот", в екрана "Сканиране" изберете профил, който ще съдържа променените стойности на белите и черните точки.

  2. Изберете Настройки, после щракнете върху раздела SET.

  3. В панела SET активирайте Автоматично подобряване.

  4. Щракнете върху Настройки за автоматично подобряване.

  5. Щракнете върху бутона Вземи последните използвани цветове от ImageViewer и щракнете върху OK.

Профилът на сканиране ще използва промените стойности на бели и черни точки вместо тези по подразбиране.

Забележка

Автоматичното подобряване винаги ще използва променените стойности на черни и бели точки, когато сканирате страниците с този профил.

За да възстановите твърдо кодираните стойности по подразбиране на черни и бели точки

В "Преглед на изображение", на лентата "Страница" изберете

  • Бяла точка и изберете [image] Възстанови

  • Черна точка и изберете [image] Възстанови.

Съвет

В диалоговия прозорец Настройки за автоматично подобряване щракнете върху бутона Възстанови цветовете по подразбиране, после потвърдете с OK, за да възстановите стойностите по подразбиране за бели и черни точки в даден профил.

Свързани теми

  1. Диалогов прозорец "Настройки за автоматично подобряване"
  2. Автоматично подобряване на изображения


Коригиране на яркостта, цвята и нюанса на изображение

За да коригирате яркостта, цвета и нюанса

PaperPort облекчава бързото подобряване на качеството на изображението чрез коригиране на неговата острота, яркост, контраст, цвят или нюанс.

  1. Покажете изображението в прозореца "Преглед на изображение" и щракнете върху раздела "Страница".

  2. Изберете [image] Засилване на контраста или щракнете върху стрелката до [image] Подобряване и изберете от опциите

    • Яркост & Контраст,

    • Цвят,

    • Нюанс.

За Засилване на контраста използвайте плъзгача, за да замъглите или направите по-контрастно изображението. За трите опции за Подобряване диалоговият прозорец Подобряване на изображение показва оригиналното изображение и осем различни варианта на същото изображение.

  3. В диалоговия прозорец Подобряване на изображение изберете Яркост и контраст, Цвят или Нюанс.

  4. Теглете плъзгача, за да регулирате избрания атрибут. Забележете, че осемте изображения се променят спрямо текущото изображение.

  5. Когато видите изображението, което ви харесва най-много, щракнете двукратно върху него. Изображението се премества в централния екран и се показва като текущо изображение. Ако промените не ви харесват, щракнете върху Отмени или Възстанови.

  6. Щракнете върху OK.

Съвет

За да сте сигурни, че оригиналното изображение няма да се промени, добре е да му направите резервно копие, преди да правите каквито и да са корекции.

Свързани теми

  1. Дублиране на елементи
  2. Автоматично подобряване на изображения
  3. Премахване на ефекта на "червените очи"


Премахване на ефекта на "червените очи"

За да премахнете ефекта на "червените очи"

Ако в някоя снимка се наблюдава ефекта на "червените очи" , можете да използвате функцията Премахване на "червените очи" , за да подобрите качеството на изображението.

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. На лентата "Изглед" изберете [image] Увеличаване, за да уголемите изображението, така че по-лесно да изберете областта, където са червените очи.

  3. На лентата "Страница" изберете [image] Избор на област.

  4. Изберете областта, в която искате да премахнете ефекта на "червените очи".

  5. На лентата "Страница" изберете [image] Премахване на червените очи

    — или —

    Изберете Премахване на червените очи от контекстното меню.

Бележка

Този бутон функционира само при цветни изображения.

Свързани теми

  1. Прехвърляне на цифрови снимки върху работния плот на PaperPort
  2. Получаване на снимки от цифрово запаметяващо устройство


Изрязване на изображения

За да изрязвате изображения

За да работите с част от страница или изображение, можете да изрежете частта, която не желаете да запазите.

Например, когато сканирате елемент, който е по-малък от 8 ½ на 11 инча, като например пощенска или бейзболна картичка, PaperPort поставя черна рамка около изображението. Можете да изберете частта от изображението, която желаете да запазите, след това да изрежете или премахнете черната рамка в "Преглед на изображение".

За да изрежете изображение в "Преглед на изображение"

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. В лентата "Страница" изберете [image] Избор на област.

  3. С натиснат бутон на мишката влачете "прицела" , за да начертаете правоъгълник около частта от изображението, която искате да запазите след изрязването, след което отпуснете бутона на мишката. Докато избирате, около избраната зона се появява пунктиран правоъгълник. Можете да увеличите или намалите размера на избраната област чрез влачене на манипулаторите на пунктирания правоъгълник.

  4. В лентата "Страница" изберете [image] Изрязване.

    — или —

    От контекстното меню на елемента изберете Отрежи до избраното.

    PaperPort премахва останалата част от изображението и остава само избраната област.

Съвети

Преди да изрежете страница, можете да я изправите.

За да запазите анотация, обхванете изцяло анотацията в пунктирания правоъгълник. Иначе анотацията се премахва заедно с изрязаната област.

За да изрежете автоматично една страница

Автоматичното изрязване анализира дадена страница, за да открие дали тя притежава по-големи полета без съдържание. То автоматично премахва тези празни области, като оставя само полета с определените от вас размери.

  1. Отворете изображение в изглед "Изображение" или в ImageViewer и изберете страница.

  2. Щракнете върху бутона [image] "Автоматично изрязване" в групата "SET инструменти за изображения" на лентата "Страница".

  3. Дефинирайте в диалоговия прозорец "Автоматично изрязване" стойностите за полетата, които да останат след изрязване.

  4. Щракнете OK.

За да изрежете автоматично всички страници във всички избрани елементи

  1. Изберете едно или повече изображения на работния плот на PaperPort

  2. Щракнете върху бутона [image] "Автоматично изрязване" в групата "SET инструменти за изображения" на лентата "Елемент".

  3. Дефинирайте в диалоговия прозорец "Автоматично изрязване" стойностите за полетата, които да останат след изрязване.

  4. Щракнете OK.

Бележка

Ако изрежете автоматично многостраничен елемент, съдържащ някои страници с празни области, в резултат може да се получи елемент, в който да има различно големи страници.

Свързани теми

  1. Изтриване на част от изображение
  2. Изправяне на изображения и страници


Изрязване на област от изображение

За да изрежете област от изображение

Може да използвате инструмента Изрязване , за да премахнете големи нежелани петна, отпечатъци или области от изображение. Тази функция е полезна, когато, например се налага да премахнете назъбените краища на сканирани статии от вестник или списание.

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. В лентата "Страница" изберете [image] Избор на област.

  3. Задръжте натиснат бутона на мишката и влачете "прицела" около частта от изображението, която искате да изрежете; след това отпуснете бутона.

    Около избраната област се показва пунктиран правоъгълник. Можете да увеличите или намалите размера на избраната област чрез влачене на манипулаторите на пунктирания правоъгълник.

  4. В лентата "Редактиране" изберете [image] Изрязване.

    — или —

    Докато "прицела" е в пунктирания правоъгълник, щракнете с десния бутон на мишката и след това от контекстното меню изберете Изрязване.

    PaperPort премахва избраната зона от изображението или страницата.

Съвети

За да премахнете избраната област, изберете [image] Изтрий от лентата "Редактиране" или натиснете клавиша Delete.

За да поставите изрязаната или копирана част на изображение, изберете [image] Постави в лентата "Редактиране" и после влачете и пуснете избраното на желаното място.


Изтриване на част от изображение

Изтриване на части от изображения

За да изтриете част от изображение

Можете да използвате бутона Гума, за да отстраните или изтриете каквато и да е област от изображението. За черно-бели изображения, например документи, PaperPort използва бялото като цвят по подразбиране за изтритата област. Когато работите с цветни изображения, можете да избирате от палитра цветове.

Имайте предвид, че можете да промените цвета и размера на гумата преди или след като използвате инструмента Гума .

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. В лентата "Страница" щракнете върху стрелката до [image] Гума и изберете [image] Изтрий.

    Курсорът се променя в квадрат, когато го движите върху изображението.

  3. Щракнете върху стрелката до [image] Гума и изберете [image] Цвят на гумата или [image] Размер на гумата, за да промените цвета или размера на изтриващия квадрат и да зададете дебелината на линията за същия.

  4. Плъзнете квадрата върху изображението и след това задръжте натиснат клавиша на мишката, за да изтриете желаната област.

Съвети

За да изтриете големи квадратни области, използвайте инструмента Изтриване отвътре.

Изберете [image] Избор на област от лентата "Страница", начертайте правоъгълник около дадена област и изберете [image] Изтриване отвътре.

За да изтриете краища

Можете да използвате командата Изтриване отвън в "Преглед на изображение", за да премахнете краищата на текущата страница, като зададете областта на полетата да бъде бяла и по този начин премахнете бележките в полетата, петната или сенките, получени в процеса на сканиране.

  1. Покажете изображението в "Преглед на изображение".

  2. Използвайте инструмента [image] Избор на зона, за да зададете зоната, която трябва да остане незасегната. Всички останали части от изображението ще бъдат показани в бяло.

  3. В лентата "Страница" изберете [image] Изтриване отвън.


Премахване на паразитни точки от сканирана страница

За да премахнете паразитни точки от сканирана страница

Понякога една страница съдържа малки отпечатъци, точки или петна, които се появяват върху сканираното изображение.

Ако например сканирате бизнес картичка или статия от вестник, сканираният елемент може да съдържа петна, които скенерът улавя. Ако използвате OCR , за да четете текст в приложението за текстообработка, страниците с петна ще затруднят разчитането на текста от софтуера.

Можете да използвате инструмента Паразитни точки , за да отстраните колкото може повече отпечатъци или петна от изображенията.

В прозореца "Преглед на изображение"

  1. Покажете изображението, който съдържа петната.

  2. На лентата "Страница" изберете [image] Паразитни точки.

На работния плот на PaperPort

  1. Изберете всички черно-бели изображения с петна, които трябва да бъдат премахнати.

  2. В контекстното меню на елемент или елементи посочете SET инструменти, после Подобряване и изберете Премахни паразитните точки.

Забележка

Премахването на точки функционира само при елементи с черно-бели изображения.

Съвети

Тъй като по-големи отпечатъци, като ръчно написани бележки, могат да са действителна част от изображението, функцията "Премахване на паразитни точки" отстранява само по-малките точици и петна. Използвайте Изрязване на лентата "Редактиране", за да премахнете по-големите нежелани петна, отпечатъци или области, като назъбени краища на сканирана статия от списание или вестник, или използвайте Изрязване отвън, за да премахнете точки от полетата.

Сред SET инструментите в лентата "Елемент" се предлага нов инструмент за изчистване на точки [image]. Изберете от следните методи за изчистване на паразитни точки: Автоматичен, Нормален, Инвертиране, Полутонов, Медианен, Заглаждане на ръба, Пипер, Сол, Сол и пипер. Методът "Автоматично" определя кой метод е най-вероятно да даде най-добър резултат. Този метод се използва, ако по време на сканирането за подобряване на изображението се избере автоматично изчистване.

Свързани теми

  1. Изрязване на област от изображение
  2. За подобряването на страници и изображения
  3. Автоматично подобряване на изображения


Подобряване на линиите в страница

За да подобрите линиите в страница

Когато едно черно-бяло изображение включва линии, напр. от сканирана електронна таблица, таблица или формуляр, е възможно линиите да се сканират неравно.

Ако това се случи, можете автоматично да подобрите вида на линиите, като използвате функцията Подобряване на линии , за да ги направите по-тъмни или да свържете прекъснатите линии.

В прозореца "Преглед на изображение"

  1. Покажете черно-бялото изображение.

  2. В лентата "Страница" изберете [image] Подобряване на линии

    — или —

    В контекстното меню посочете Подобряване и след това щракнете върху Подобряване на линии.

Съвети

Функцията "Подобряване на линии" се предлага само за черно-бели изображения. За да подобрите линиите при цветна сканирана страница, използвайте Конвертиране на цвят , за да преобразувате изображението в черно-бяло, и след това използвайте "Подобряване на линии".

За да подобрите линиите в няколко изображения едновременно, можете да използвате следната операция за групова обработка: изберете елементите на работния плот на PaperPort, щракнете с десния бутон, за да покажете контекстното меню, посочете в него Инструменти SET, след това Подобряване и тогава изберете Подобряване на линии.

Свързани теми

  1. За подобряването на страници и изображения
  2. Автоматично подобряване на изображения


Отмяна на действие

За да отмените действие

PaperPort предоставя функция Отмяна , с която да можете да отмените последното си действие. Например, ако начертаете линия или черта, можете да използвате "Отмяна", за да премахнете тази анотация.

За да отмените действие, докато работите в работния плот на PaperPort или в прозореца "Преглед на изображение":

  • На лентата "Редактиране" изберете [image] Отмяна.

Можете да отмените последователност от действия, като изберете [image] Отмени всички.

Забележки

Можете да щракнете върху Отмяна повече от веднъж, за да отмените последователност от предишни операции.

След като анулирате операция, използвайте [image] Върни, за да възстановите последната операция.


Преоразмеряване на изображения

Преоразмеряване на изображения и елементи

Можете да преоразмерите дадено изображение всеки път, когато е необходимо. Например, ако едно изображение е 4 х 6 инча, но е необходимо да бъде в определен размер, за да влезе точно в писмо, бюлетин или бизнес картичка, можете да промените ширината и височината, за да направите изображението по-голямо или по-малко.

Можете да преоразмерите една страница в "Преглед на изображение" или всички страници на даден елемент в работния плот на PaperPort.

За да преоразмерите изображение в "Преглед на изображение"

  1. Покажете елемента с изображение, който искате да преоразмерите.

  2. В лентата "Страница" изберете [image] Преоразмеряване.

  3. В диалоговия прозорец "Преоразмеряване" изберете желаната ширина и височина или задайте процент в прозорецаМащаб. По избор можете да промените и разделителната способност на изображението.

  4. Щракнете върху OK.

Съвети

За изображения, които възнамерявате да използвате на уеб страница, с цел по-добри резултати задайте мерната единица за ширина и дължина в пиксели , а не в инчове. За рисунки, които възнамерявате да изпратите към принтер, използвайте инчове или сантиметри.

На лентата "Изглед" изберете [image] Действителен размер, за да покажете изображението в действителен размер и да видите преоразмеряването.

За да ппреоразмерите няколко елемента на работния плот

Можете да преоразмерите едновременно няколко изображения на работния плот на РaperPort. Тази операция с пакетна обработка е най-полезна, когато трябва да промените размера на всички страници в многостраничен елемент или размера на група от едностранични елементи. Всички елементи в групата трябва да бъдат с един тип на файл.

  1. Изберете многостраничния елемент или единичните елементи, които искате да преоразмерите.

  2. В лентата "Елемент" щракнете върху [image] Преоразмеряване.

  3. Потвърдете, че искате да преоразмерите няколко страници. Ако искате в бъдеще да избегнете показването на диалоговия прозорец за потвърждение, отметнете опцията Не показвай .

  4. В диалоговия прозорец Преоразмеряване изберете Промяна на размера на страница и след това в прозореца Мащаб въведете процента за увеличаване или намаляване на всеки елемент или страница спрямо оригиналния размер.

  5. (По избор) За да промените разделителната способност, изберете Промяна на разделителната способност, изберете мерната единица и въведете броя пиксели на инч или на сантиметър. Единицата по подразбиране е пиксели/инч.

  6. Щракнете върху OK.

Съвети

За да преоразмерите елемент по ширина или височина вместо по мащаб, покажете елемента в прозореца на "Преглед на изображение" и изберете Преоразмеряване от контекстното меню. За подробности вж. Преоразмеряване в "Преглед на изображение".

Свързани теми

  1. Промяна на разделителната способност на изображение
  2. За разделителната способност при сканиране, показване на екрана и печат
  3. Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци
  4. Настройки на разделителната способност на скенера за най-добри резултати


Промяна на разделителната способност на изображение

След като сканирате елемент изображение или получите по друг начин цифрово изображение, може да се наложи да промените разделителната способност на оригиналното изображение, измервана в точки на инч ( dpi ).

Например, да предположим, че сте сканирали снимка с висока разделителна способност, да речем 300 dpi, защото желаете да отпечатате снимката на принтер с високо качество на изображението. Сега обаче желаете да споделите тази снимка в Интернет и да я покажете на уеб страница.

В този случай ще трябва да намалите разделителната способност от 300 dpi на 96 dpi — по-добра разделителна способност за изпращане с имейл като прикачен файл и за показване на уеб страница.

В прозореца "Преглед на изображение"

  1. Покажете елемента изображение, като желаната страница бъде активна.

  2. В лентата "Страница" изберете [image] Преоразмеряване

  3. В диалоговия прозорец Преоразмеряване, изберете Промени разделителната способност и след това въведете брой на пикселите на инч или на сантиметър, в зависимост от съответната измервателна единица

    Имайте предвид, че промяната в размерите на изображението може да доведе до загуба в качеството и контраста.

  4. Щракнете върху ОК, за да промените разделителната способност само на текущата страница.

На работния плот на PaperPort

  1. изберете един или повече елементи от един и същи тип файл.

  2. В лентата "Елемент" изберете [image] Преоразмеряване.

  3. В диалоговия прозорец Преоразмеряване изберете Промени разделителната способност и след това въведете брой пиксели на инч или на сантиметър и измервателната единица. Единицата по подразбиране е пиксели/инч.

  4. Щракнете върху ОК, за да промените разделителната способност на всички страници във всички избрани елементи.

Съвети

За снимки, които ще се отпечатват на висококачествен фотографски принтер, задайте разделителна способност от 300 dpi. Използвайте 300 dpi за най-добри резултати при OCR програма. За изображения, които ще се отпечатват на мастилено-струен принтер използвайте 150-200 dpi за най-добри резултати.

Помнете, че колкото по-висока е разделителната способност, толкова е по-голям размерът на файла с изображението на вашия компютър.

Свързани теми

  1. За разделителната способност при сканиране, показване на екрана и печат
  2. Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци
  3. Настройки на разделителната способност на скенера за най-добри резултати


Конвертиране или инвертиране на изображение

За да конвертирате или инвертирате изображение

Можете да използвате функцията Конвертиране на цвят , за да конвертирате единична страница или едно или няколко изображения от цветно в полутоново, с нива на сивото или черно-бяло изображение. Възможни са конверсии само в посока надолу. Например изображение в нива на сивото може да бъде конвертирано само в черно-бяло, но не и в цветно. Черно-бялото изображение не подлежи на конвертиране.

Различните типове изображения са подходящи за различни цели. Например, за да подобрите начина, по който изглежда дадено цветно изображение, когато го изпращате по факс, първо го конвертирайте в различен тип или, за да направите по-малък файл, когато не е необходим цвят, конвертирайте цветен елемент в черно-бял.

Не забравяйте, че е най-добре да направите резервно копие на елемента с изображение, преди да конвертирате цвета. След като веднъж потвърдите с ОК, няма да можете да върнете конверсията на цвета обратно и вашето оригинално изображение ще се загуби.

В прозореца "Преглед на изображение"

  1. Покажете изображението, като да е активна желаната страница.

  2. В лентата "Страница" изберете [image] Конвертиране на цвят.

  3. От диалоговия прозорец Конвертиране на цвят изберете типа, в който желаете да конвертирате изображението.

  4. Щракнете върху OK, за да бъде конвертирана текущата страница.

Съвет

За да конвертирате едновременно цвета на всички страници в един или няколко елементи, можете да използвате тази операция с пакетна обработка: изберете елементите на работния плот на PaperPort, щракнете с десния бутон, за да покажете контекстното меню, посочете в него Инструменти SET и после изберете Конвертиране на цвят.

Можете да инвертирате черно в бяло или други цветове в допълващите ги по един и същи начин с [image] Инвертиране на цветове. В този случай няма диалогов прозорец.

Свързани теми

  1. Диалогов прозорец "Преобразуване на цветове"


Настройка на качеството на изображението за нови елементи

За да настроите качеството на изображението за нови елементи

Като използвате Опции в PaperPort, можете да задавате качеството на изображението за новите файлове с изображение и PDF файловете, които сте създали при следните операции:

  • Запаметявате файл като изображение на PaperPort

  • Печат на файл като PDF файл към работния плот на PaperPort.

Нивото на компресия на файла определя качеството на изображението. По-високата степен на компресиране води до загуба в качеството на изображението, докато по-ниската степен на компресиране подобрява качеството му, но също така увеличава размера на файла. Големите файлове заемат място на диска и може да отнеме много време да се изпратят или покажат в Интернет.

За да зададете качество на изображението

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Разширени.

  2. Изберете желаното качество на изображението.

  3. Щракнете върху OK.

Съвети

За да зададете качество на изображението за сканирани елементи, в екрана Сканиране щракнете върху Настройки и после изберете раздела Резултат . Бутонът "Опции" е на разположение, когато изберете валиден тип на файл.

За да зададете качество на изображението, което записвате като елемент в JPEG или PDF файл, щракнете върху Опции в диалоговия прозорец Запиши като.

Свързани теми

  1. Промяна на качеството по подразбиране на изображението в PDF файлове
  2. За компресирането на файлове


За анотирането на елементи

Като използвате бутоните за анотиране в PaperPort, можете да добавяте бележки и текст, да осветявате текст, да чертаете линии и стрелки, да отпечатате снимка върху изображение и PDF елементи.

В PDF файловете анотациите могат да бъдат редактирани, което означава, че можете да ги премествате, променяте или отстранявате, както и да редактирате текстовото съдържание, когато пожелаете.

При други типове изображения, каквито са JPEG файловете и растерните изображения на Windows, анотациите се превръщат в постоянна част от изображението, когато съхраните елемента. Това е полезно, ако желаете да "отпечатате" автора на снимка в изображение или да направите трайна анотация върху сканиран елемент.

Можете да изберете бутон на анотация от лентата "Анотации"в прозореца "Преглед на изображение".

Бутоните на анотации включват:

Избор на анотация. Избира анотация така, че можете да я местите, преоразмерявате или променяте. Използвайте това също като неутрален бутон за деактивиране на кой да е друг бутон за анотация.

Бележка. Добавя бележка, подобно на тези залепващите бележки, които пишете и след това залепяте върху хартиени документи.

Текст. Добавя ред текст с прозрачен фон.

Осветяващ маркер. Осветява всяка част от страницата.

Молив. Чертае линии или отметки с произволна форма върху страницата.

Стрелка или линия. Чертае на страницата прави линии, с или без стрелки.

Отпечатък. Поставя графика върху страницата по начина, по който се използва гумен печат.

Тези инструменти се показват в "Преглед на изображение". Подобни инструменти има в PDF Viewer Plus за маркиране на PDF файлове. Направете справка с помощта на PDF Viewer.

Забележки

PDF файлове, създадени или редактирани извън PaperPort, могат да съдържат видове анотации, които PaperPort не поддържа. Макар че PaperPort показва тези видове анотации като част от PDF елемента, те не могат да бъдат премествани, променяни или отстранявани.

За типовете елементи, които не могат да приемат анотации, PaperPort автоматично деактивира бутоните за анотация, за да покаже, че бутоните не са на разположение.

MAX файловете не могат да се анотират в PaperPort 14. Вж. За PaperPort изображенията (.max) относно как да конвертирате MAX файлове в PDF

Съвети

За да промените свойствата на съществуваща анотация, щракнете с десния бутон върху нея и направете нужните промени.

По-лесно е да завъртите или да изправите изображение, преди да добавите анотация.


Добавяне на бележки и редове текст

Можете да използвате функцията Бележка, за да добавяте към страницата бележки, подобни на залепващите. Бележките ви могат да съдържат няколко реда текст и можете да ги поставите, където желаете върху страницата.

Можете да направите бележките с произволна големина и след това да ги свиете, така че да не закриват информация върху документа. Можете също да търсите в бележките си думи и текст.

Можете и да използвате командата Текст, за да добавите един ред текст към вашата страница. Макар редът текст да се държи като анотация, той по-скоро наподобява съдържанието на реален елемент, отколкото бележка.

Този инструмент е полезен в много отношения, например когато искате да добавите автора на снимка или да добавите текст в предварително отпечатани формуляри, които сте сканирали в PaperPort.

За да добавите бележка

  1. Покажете страницата в прозореца "Преглед на изображение".

  2. В лентата "Анотация" изберете [image] Бележка.

    При движение над елемента показалецът се променя в курсор за бележки.

  3. Щракнете където и да е в елемента, за да пуснете бележката на това място. Бележката се показва върху страницата, а точката за въвеждане е готова да започнете да пишете.

  4. Въведете текста на бележката.

    Докато въвеждате текста на бележка, прозорецът за бележката не се преоразмерява динамично, за да приеме целия текст. Обаче фактът, че сте излезли извън видимата област, се отбелязва по вертикалния плъзгач, който можете да използвате, за да прегледате целия въведен до момента текст. След като свършите, можете ръчно да преоразмерите прозореца за бележката.

  5. Когато приключите, деактивирайте инструмента "Бележка", като щракнете върху друг инструмент, обикновено Избор на анотация.

Изберете [image] Бележка в групата "Инструменти за анотации", после [image] Цвятв групата "Настройки за анотации", за да промените фона по подразбиране (жълт) за бележките. Изберете желания цвят. Това не променя фоновия цвят на вече създадените бележки.

Съвети

За да редактирате текста на съществуваща бележка, щракнете върху бутон Избор на анотация и после щракнете двукратно върху бележката. Щракнете само веднъж, за да я преместите или преоразмерите.

Всички бележки имат контекстно меню, което можете да използвате, за да изпълнявате разнообразен набор от команди, напр. Изрязване, Копирай и Свий. Щракнете с десния бутон на мишката върху бележката, за да отворите контекстното меню.

За да добавите ред текст

  1. Покажете страницата в прозореца "Преглед на изображение".

  2. В лентата "Анотация" изберете [image] Текст.

    При движение върху елемента указателят се променя в курсор за писане на текст.

  3. Щракнете върху мястото в елемента, където искате да добавите реда с текст, и след това въведете самия текст.

  4. За да добавите друг ред, щракнете на друго място в елемента.

  5. Когато приключите, щракнете върху друг бутон в лентата "Анотации", за да затворите прозореца за редактиране.

Изберете [image] Текст в групата "Инструменти за анотации", след това [image] Шрифтв групата "Настройки за анотации", за да зададете стила на текста за бъдещите анотации чрез ред от текст. После в диалоговия прозорец Шрифт задайте желаните атрибути на текста и щракнете върху OK, за да приложите промените.

Изберете [image] Задай като шрифт по подразбиране в групата "Настройки за анотации", за да укажете шрифта по подразбиране за бъдещите текстови анотации чрез избора на съществуваща текстова анотация (която използва шрифт, различен от текущо подразбирания). Настройките за шрифт по подразбиране не променят стила на текста в съществуващите текстови анотации.

Съвет:

PDF Viewer Plus разполага със собствен набор инструменти за добавяне към PDF файлове на бележки и редове текст. Power PDF предлага още по-широк набор от инструменти за анотиране, заедно с инструментите "Пишеща машина", които позволяват добавянето на текст към истинската PDF страница, и инструменти "Ретуш", които позволяват промяната на съществуващ PDF текст или обекти.

Свързани теми

  1. Свиване и разгъване на бележки
  2. За анотирането на елементи
  3. Работа с анотации


Използване на осветяващия маркер

За да използвате осветяващия маркер

Можете да използвате командата Осветяващ маркер, за да насочите вниманието към конкретни части от дадена страница, така като бихте използвали жълт маркер, за да маркирате важен абзац или ключови фрази в документ или отчет.

  1. Покажете страницата в прозореца "Преглед на изображение".

  2. В лентата "Анотация" изберете [image] Осветяващ маркер.

    Курсорът се променя в осветяващ маркер, когато го движите върху елемента.

  3. Начертайте права линия, за да осветите ред от текста, или задръжте натиснат левия бутон на мишката и плъзнете маркера по дължина на областта, която искате да осветите.

  4. Освободете бутона на мишката, за да пуснете осветяващата марка върху елемента.

Изберете [image] Осветяващ маркер в групата "Инструменти за анотации", а след това [image] Цвят в групата "Настройки за анотации", за да промените осветяващия цвят по подразбиране (жълт). После изберете цвета, който желаете да използвате за осветяване в бъдеще. Това не променя съществуващите осветявания. За да промените цвета на текущо избрано осветяване, щракнете с десния бутон на мишката осветяването и изберете от контекстното меню Цвят.


Чертаене на линии и стрелки

Чертаене на линии, стрелки и писане на ръка

За да добавите анотация стрелка или линия

Можете да използвате командата "Добави стрелка или линия", за да чертаете линии и стрелки на дадена страница. Това е удобен начин да посочите важни подробности или да свържете анотация към област от страницата.

  1. Покажете страницата в прозореца "Преглед на изображение".

  2. В лентата "Анотация" изберете [image] Стрелка или линия.

  3. В групата "Настройки за анотация" изберете [image] Стрелка на линия, за да зададете желания тип завършване на линията: единична стрелка, двойна стрелка или без стрелка, за да начертаете права линия.
    Изберете [image] Цвят и [image] Дебелина на линията, за да зададете облика на линията или стрелката. Настройката ще се прилага към бъдещите използвания на инструмента "Стрелка или линия". Курсорът се променя на кръстче, когато го движите над елемента.

  4. Плъзнете курсора, за да начертаете линията или стрелката.

  5. Отпуснете бутона на мишката, за да пуснете линията или стрелката върху елемента.

Съвети

За да промените цвета, дебелината на линията или типа завършване на съществуваща анотация чрез стрелка или линия, щракнете с десния бутон върху нея и използвайте контекстното меню.

След като поставите линия или стрелка върху изображение, лесно можете да местите, въртите и преоразмерявате линията или стрелката. Изберете линията или стрелката и след това я плъзнете и пуснете на друго място или плъзнете някой от манипулаторите в различни посоки, за да промените дължината и ориентацията на линията.

За да добавите начертана на ръка анотация

Можете да използвате менюто Молив, за да начертаете, подчертаете, оградите или надраскате нещо върху страница. Написаното на ръка обикновено е "драсканица" със свободна ръка, имаща за цел да привлече вниманието върху област на елемент в документ или отчет.

  1. Покажете изображението в прозореца "Преглед на изображение".

  2. Изберете [image] Молив и задайте [image] Цвят и [image] Дебелина на линия в групата "Настройки за анотация". Настройките ви ще бъдат прилагани към бъдещото използване на инструмента "Молив".

    Курсорът се превръща в молив, когато го движите върху елемента.

  3. Плъзнете молива, за да чертаете, заграждате или маркирате по някакъв начин област в елемента.

  4. Отпуснете бутона на мишката, за да прекъснете чертаенето със свободна ръка.

Съвети

За да промените цвета на избраната в момента начертана на ръка анотация, щракнете върху нея с десния бутон и изберете Цвят от контекстното меню. За да промените дебелината на линията, щракнете с десния бутон върху анотацията и изберете от контекстното меню Дебелина на линията.

Свързани теми

  1. Копиране и поставяне на изображения като анотации
  2. Щамповане на изображение върху елемент


Щамповане на изображение върху елемент

За да щамповате растерно изображение върху елемент

Щампованите анотации са анотации, които съдържат графично Windows растерно изображение (. bmp ). PaperPort ви предоставя комплект щампи, но можете да използвате всяко растерно изображение, което създадете или вече имате във вашия компютър. Тази функция е полезна, когато искате да вградите в страница рисунки, например емблема на компанията или подпис.

  1. Покажете елемента в прозореца "Преглед на изображение".

  2. На лентата "Анотация" изберете падащия списък под [image] Щампа. Той предлага вече използвани щампи или Попитай за файл.

  3. Изберете изображение или "Попитай за файл", за да изберете ново изображение и да затворите списъка.

  4. Щракнете върху инструмента [image] Щампа . Показалецът се променя в показалец на картина.

  5. Щракнете върху мястото, където искате да поставите растерното изображение.

  6. Това поставя избраното растерно изображение или предлага диалоговия прозорец Отвори. Изберете една от щампите във формат на растерен файл, предоставени с PaperPort, или отидете на файл с изображение, което искате да използвате като щампа, след което щракнете върху Отвори.

    Щракнете върху стрелката до [image] Щампа и изчистете отметката за     [image] Попитай за файл, за да вмъкнете същото растерно изображение на друго място. За да вмъкнете друго растерно изображение, поставете отново отметката, за да ви бъдат предложени опциите за избор на растерно изображение.

    Изберете [image] Избор на анотация и щракнете върху анотация с щампа, за да я преместите или преоразмерите. Около анотацията се появява рамка с манипулатори. Използвайте мишката, за да преместите анотацията или плъзнете манипулаторите и промените размера на анотацията.

Съвети

Можете да създадете растерен файл от част от изображение. За да направите това, изберете или изрежете желаната част от елемента и я запишете като .bmp файл. После може да добавите растера като анотация с щампа.

Понеже щампованите растерни изображения са анотации, можете да ги изберете и след това местите, копирате, изрязвате, поставяте или преоразмерявате, както се прави с всеки друг тип анотация.

Отворете PDF документ в PDF Viewer Plus (или друга програма на Kofax за преглед/редактиране на PDF) , за да поставите други щампи. За подробности вижте Помощта към съответните продукти.

Свързани теми

  1. За анотирането на елементи
  2. Работа с анотации


Копиране и поставяне на изображения като анотации

Можете да копирате част от отделно изображение или изображение от друга програма и след това да го щамповате или поставите като анотация в същото или друго изображение.

Тази функция е полезна, когато искате да създадете нови анотации щемпел от елементи на работния плот на PaperPort или искате да създадете анотация от изображение, което сте създали с друга програма.

Когато поставяте изображение като анотация, изображението се показва като анотация в горния ляв ъгъл на страницата, така че можете да променяте размера му и да го премествате, където желаете.

За да поставите изображение от друга програма

  1. Изберете изображението в програмата, която го съдържа, и в менюто Редактиране щракнете върху Копирай , за да копирате изображението в системния буфер на Windows.

  2. В прозореца "Преглед на изображение" покажете елемента, върху който желаете да щамповате изображението.

  3. В лентата "Редактиране" изберете [image] Постави като анотация.

    Изображението се показва като анотация в горния ляв ъгъл на елемента.

За да копирате и поставите част от изображение на PaperPort

  1. В прозореца "Преглед на изображение" покажете изображението, за да видите частта от него, която искате да използвате.

  2. В лентата "Страница" изберете [image] Избор на област.

  3. Начертайте правоъгълник около частта, която искате да използвате, а след това изберете [image] Копирай от лентата "Редактиране". Така изображението се копира в клипборда.

  4. В "Преглед на изображение" покажете страницата, в която искате да поставите анотацията щемпел.

  5. В лентата "Редактиране" изберете [image] Постави като анотация.

    Изображението се показва като анотация в горния ляв ъгъл на елемента.

Бележки

Не можете да копирате анотация от PaperPort в документ на друга програма.

MAX файловете не могат да се анотират в PaperPort 14. Вж. За PaperPort изображенията (.max) относно как да конвертирате MAX файлове в PDF

Съвет

За да преместите анотация, изберете анотацията и използвайте мишката, за да плъзнете и пуснете анотацията на желаното място. Ако сте поставили няколко анотации, можете да ги изберете всички и да ги преместите като група.

Свързани теми

  1. За анотирането на елементи
  2. Работа с анотации


Работа с анотации

За да работите с дадена анотация в "Преглед на изображение" или ImageViewer, трябва най-напред да я изберете на страницата.

  1. На лентата "Анотация" изберете [image] Избор на анотация.

  2. На страницата щракнете върху анотацията.

  3. Веднъж избрани, можете да извършвате всяка от следните операции с анотациите:

  • За да преместите анотация, използвайте мишката, за да плъзнете анотацията до новото й местоположение.

  • За да преоразмерите анотация, поставете курсора върху манипулатора, който искате да плъзнете. Използвайте мишката, за да плъзнете курсора за преоразмеряване и да промените размера на анотацията. Не можете да преоразмерявате редовете на текста или да пишете на ръка анотации.

  • За да редактирате текста на анотацията, щракнете двукратно анотацията, съдържаща текста, който искате да редактирате. В началото на реда текст се показва курсорът за текст. Когато завършите редактирането, щракнете на друго място в страницата или изберете друга анотация.

  • За да изтриете анотация, щракнете върху нея с десния бутон на мишката и изберете от контекстното меню Изтрий или изберете анотация и натиснете клавиша Delete.

Съвети

За да изберете няколко анотации, задръжте натиснат клавиша Ctrl, докато щраквате върху всяка анотация.

На лентата "Редактиране" изберете [image] Избери всички в групата "Инструменти за анотации", за да изберете всички анотации на дадена страница.

На лентата "Редактиране" командите [image] Изрежи и [image] Постави са полезни, когато трябва да преместите дадена анотация в различен елемент или в различна страница на многостраничен елемент.

За да промените свойствата на текуща анотация, щракнете с десния бутон върху анотацията и използвайте контекстното меню. За да промените свойствата по подразбиране за бъдещи анотации, изберете желания тип анотация, после изберете съответен атрибут в групата "Настройки за анотации" и задайте стойността му. Промяната на свойствата по подразбиране не променя съществуващите анотации.

За да скриете и покажете анотации

Можете да скривате и след това да показвате анотации, когато е необходимо. Тази функция е полезна, когато искате да видите цялото оригинално изображение или страница без анотации.

На лентата "Изглед" поставянето или изчистването на отметката срещу Анотации в групата "Опции на показване" превключва тази функция.

Съвет

Щракнете върху бутона PaperPort и изберете [image] Настройка на печат. За да избегнете отпечатването на анотации, изчистете отметката за опцията Включи анотации в диалоговия прозорец Опции за принтер опции.

PDF Viewer Plus има собствени анотиращи инструменти за слагане на отметки в PDF файлове. Вижте помощта за PDF Viewer Plus.


Свиване и разгъване на бележки

За да свиете или разгънете бележки

Можете да свиете бележка, така че да не скрива част от елемент и да не заема място на страницата, а след това да разгънете бележката при необходимост.

За да свиете или разгънете единична бележка, щракнете с десния бутон върху бележката и после щракнете в контекстното меню съответно върху Свий бележката или Разгъни бележката .

За да свиете няколко бележки, изберете желаните от тях чрез щракване върху тях със задържан клавиш Ctrl, после щракнете с десния бутон върху коя да е от тях и щракнете в контекстното меню съответно върху Свий бележката или Разгъни бележката.

В лентата "Изглед" отметката срещу Разгъни бележките превключва режима на показване за всички бележки.

Избягвайте разполагането на сгънати бележки прекалено близко една до друга. Бележките, които са твърде близо една до друга, може да се припокрият при разгъване.

Свързани теми

  1. Добавяне на бележки и редове текст


Задаване на текущия шрифт като шрифт по подразбиране

За текст на анотация или лепящи се бележки можете по всяко време да настроите текущият шрифт да стане шрифт по подразбиране.

За да зададете текущия шрифт като шрифт по подразбиране

  1. В прозореца "Преглед на изображение" изберете текста на използвана анотация или на лепяща се бележка, чийто шрифт искате да използвате в бъдеще като шрифт по подразбиране за текстовете за анотации.

  2. На лентата "Анотация" изберете [image] Задай като шрифт по подразбиране.

    – или –

     Щракнете с десния бутон върху анотацията и изберете Задай като шрифт по подразбиране.

Бележки

Атрибутите на шрифта в лепящи се бележки не може да се прилага към PDF файлове.


За намирането на елементи

PaperPort предлага различни възможности, за да намирате PaperPort елементи. Например можете да:

  • Преглеждате визуално миниатюрите на работния плот на PaperPort.

  • Изберете елемент и щракнете върху [image] "Свойства" в лентата на работния плот, за да видите името на елемента, автора, темата и ключовите думи.

  • Щракнете върху бутона [image] "Търсене "Всичко в едно", за да намерите елементи въз основа на техните имена, автори, ключови думи или текст в текстови полета или бележки.

  • Използвате групата "Работно пространство" на лентата "Работен плот", за да отидете на неотдавна отваряни и наскоро сканирани елементи.

  • Експортирате действителния текст, извлечен от изображение чрез OCR програма, за да търсите в него с помощта на текстообработваща програма.

  • Търсите в съдържанието на един годен за търсене и на нормални PDF файлове, в PDF Viewer Plus или Power PDF.

Бележка:

Изображенията и текстовите файлове имат само име на елемента. PDF и MAX файловете могат допълнително да показват автор, тема и ключови думи. PaperPort 14 не позволява добавяне на файлова информация към MAX файловете, но свойства, добавени с по-стари версии на PaperPort, могат да бъдат преглеждани и в тях да бъде търсено. Използвайте PDF Viewer Plus или Power PDF, за да добавяте файлова информация към PDF файлове.

Свързани теми

  1. За търсенето на елементи
  2. Преглеждане на миниатюрите


За търсенето на елементи

Когато имате много папки и елементи, мощен инструмент за намиране на елементи е екранът на PaperPort Търсене Всичко в едно.

Можете да извършите търсене на файл въз основа на свойствата на елемент, като име на елемента, ключови думи, тема или текст на коментар и анотации.

За да търсите PaperPort изображение или PDF файл по свойствата им:

  1. На лентата "Работен плот" изберете [image] "Търсене "Всичко в едно" в групата "Екран на функциите".

  2. Отляво в прозореца на PaperPort се показва екранът Търсене "всичко в едно".

  3. Задайте точно обхвата на търсенето: щракнете върху Всички елементи или Първи елемент.

  4. В прозореца Търси в изберете всички папки, текущата папка и всички подпапки.

  5. Въведете думата, която да се търси, в полето Име, автор, ключови думи.

  6. По подразбиране PaperPort търси в последно зададените категории на свойствата. За да уточните вашето търсене, щракнете върху бутона с двойна стрелка надолу и изберете свойствата, които искате да включите във вашето търсене. Например, за да търсите само елементи, създадени от определен автор, сложете отметка само за "Автор" и изчистете останалите отметки.

  7. Щракнете върху Търси, за да стартирате търсенето.

PaperPort показва резултатите в прозореца Резултати от търсенето.

Бележка

Категориите "Автор", "Ключови думи" и "Коментар" се предлагат само за PDF или MAX файлове. PaperPort 14 не ви позволява да добавяте метаданни към MAX файловете - достъпни са само метаданните, поставени в предишна версия. Използвайте PDF Viewer Plus, за да добавите файлова информация към PDF файлове - тази информация може да бъде преглеждана само в екрана "Свойства" на PaperPort 14.

Ако търсите две или повече думи, ще получите всички елементи, съдържащи и двете или само коя да е от думите. За да намерите елементи, съдържащи само търсените думи в дадения ред, поставете търсения низ в кавички.

Свързани теми

  1. търсене "Всичко в едно"
  2. Използване на прозореца "Търсене "Всичко в едно"
  3. Преглед на намерените елементи


Използване на прозореца "Търсене "Всичко в едно"

Използвайте прозореца Търсене Всичко в едно, за да въведете критерии за търсене и изберете опции за намиране на PaperPort елементите.

  1. На лентата "Работен плот" изберете [image] Търсене "Всичко в едно" в групата "Екран на функциите".

  2. Задайте точно обхвата на търсенето: щракнете върху Всички елементи или Първи елемент.

  3. Задайте точно къде да се търси елемента или елементите: в полето Търси в изберете "Всички папки на PaperPort", "Текуща папка" или "Текуща папка и подпапки".

  4. Въведете в полето Име, автор, ключови думи низ за търсене в свойствата на елемента. За да уточните търсенето, разширете екрана и изберете само свойствата или атрибутите, които искате да включите в търсенето. Коментари търси в PDF полето "Тема", а Анотации търси в "Бележки" и "Текстови полета".

  5. Щракнете върху Търси , за да стартирате търсенето.

Ако сте избрали Всички елементи, PaperPort показва в прозореца на работния плот екрана "Резултати от търсене". Екранът "Резултати от търсене" изброява в списък всички намерени елементи.

Ако сте избрали Първи елемент, PaperPort намира първия елемент, който съответства на критериите за търсене, и автоматично го избира на работния плот.

Изберете [image] Намери следващ в групата "Документ" на лентата "Елемент" или натиснете F3, за да намерите следващия елемент.

Съвет

Повечето изображения съдържат ограничен набор от свойства. Само PDF и MAX файловете съдържат пълен набор от свойства. PaperPort 14 не поддържа добавянето на нови свойства към MAX файловете, но свойствата, добавени с предишни версии, остават налични. За да добавите свойства към PDF файл, отворете го в PDF Viewer Plus и използвайте Свойства на документа в менюто "Документ".

Пълното търсене на текст е невъзможно в Special Edition на PaperPort, но текстовото съдържание на достъпните за търсене или нормални PDF файлове позволява търсене в PDF Viewer Plus, а PaperPort може да създава достъпни за търсене PDF.

Свързани теми

  1. търсене "Всичко в едно"
  2. Преглед на намерените елементи


Търсене на елементи по думите в елемента

За да търсите елементи по думите в елемента

Можете да търсите думи в реалното съдържание на файлове от типа достъпен за търсене PDF и нормален PDF в PDF Viewer Plus, като използвате Редактиране > Търси. Това осветява всички намерени резултати.

Търсенето в съдържание не може да се извършва в няколко файла при Special Edition на PaperPort. Можете обаче да използвате екрана "Търсене "всичко в едно", за да търсите имена на елементи или свойства на PDF и MAX файлове, т.е. тема, автор, ключови думи и текстове на анотации (текст в "Бележки" или "Текстови полета"). Можете също да използвате бутона Показване на текст в екрана "Свойства", за да пуснете OCR на елемент и да получите съдържанието му като обикновен текст. Този текст може да бъде копиран и поставен в текстообработваща програма, където в него да се търси. Можете също да плъзнете изображение върху иконата на текстообработваща програма в лентата "Изпрати на", за да постигнете същата функционалност.

Съвети

Ако сте избрали Първи елемент в търсене "Всичко в едно", PaperPort намира първия елемент, който отговаря на критериите за търсене, и автоматично го избира на работния плот. За да намерите следващия елемент, натиснете F3.

PaperPort 14 не позволява добавяне на файлова информация към MAX файловете, но свойства, добавени с по-стари версии на PaperPort, могат да бъдат преглеждани и в тях да бъде търсено. Използвайте PDF Viewer Plus или Power PDF, за да добавяте файлова информация към PDF файлове.

Свързани теми

  1. Търсене на текст и съдържание на анотация


Търсене на текст и съдържание на анотация

За да намерите съдържанието на анотация

Можете да търсите думи или низове в анотации (текстови полета и бележки) в MAX и PDF файлове.

  1. Покажете елемента в прозореца "Изглед на изображение".

  2. В лентата "Редактиране" изберете [image] Търсене. Показва се диалоговият прозорец Търсене.

  3. В раздела Анотация въведете текста, който искате да намерите.

  4. В раздела "Опции" изберете дали да се прави разлика между малки и главни букви.

  5. Натиснете Търси. PaperPort започва да търси и показва първия намерен резултат в прозореца "Преглед на изображение".

  6. В лентата "Редактиране" изберете [image] Намери следващ или натиснете F3, за да намерите следващия резултат.

За да търсите анотации сред много PDF или MAX файлове, вижте Използване на екрана за търсене "Всичко в едно".

Забележки:

Анотации могат да се добавят към файлове с изображение (каквито са TIFF или JPEG файловете) и в тях може да се търси по вече описания начин. Но когато файлът се запише (т.е. когато се върнете към работния плот на PaperPort), всички анотации ще бъдат фиксирани във файла и в тях повече няма да може да се търси.

PaperPort 14 не ви позволява да добавяте анотации към MAX файлове, но в анотации, поставени от предишни версии, може да се търси.

Съвет

Възможността да се намират текстове на анотации е много полезна, когато имате многостраничен елемент. Да предположим, например, че имате забележки към някои формулировки в многостраничен документ. Можете да добавите анотации към всяко място, където формулировките следва да се преразгледат. След това, когато свършите с четенето на документа, можете бързо да намерите анотациите и чрез тях да стигнете до клаузите, които се нуждаят от преразглеждане.


Използване на прозореца "Резултати от търсене"

PaperPort показва прозореца "Резултати от търсене" всеки път, когато търсите Всички елементи в прозореца "Търсене "Всичко в едно" на работния плот на PaperPort. Прозорецът "Резултати от търсене" показва:

  • М иниатюра на елемента. Ако елементът е многостраничен , можете да използвате лентата за навигация, за да обхождате миниатюрите или да отидете на конкретна страница в елемент.

  • Свойства на елемента , като име, папка, автор, ключови думи, тема и коментари (ако има).

  • Списък, отделните колони на който показват името, папката, размера, типа и датата на промяна за всеки елемент. Елементите са изброени според ранг, изчислен на база броя на намерените съответствия. Можете да пренаредите тези колони, като плъзгате клетките с имената им.

От прозореца за "Резултати от търсене" можете:

  • Да плъзгате елементи до други папки или програмни връзки

    В списъка щракнете върху елемент и след това го плъзнете до някоя папка на РаperPort или Windows или директно до връзка с програма на лентата "Изпрати на".
    Използвайте Ctrl+щракване, за да изберете няколко елемента, или Shift+щракване, за да изберете група от съседни елементи.

  • Да преглеждате елементите в прозореца "Преглед на изображение"

    В списъка щракнете с десния бутон върху елемента и след това от контекстното меню изберете     Изглед.

  • Да отворете папката, която съдържа намерените елементи

    В списъка щракнете двукратно върху елемент или щракнете с десния бутон върху елемента и след това от контекстното меню изберете Отвори съдържащата папка. PaperPort отваря папката в работния плот на PaperPort и автоматично избира елемента.
    Изберете [image] Намери следващ на лентата "Елемент", за да отидете на следващия елемент в списъка.

  • Да прегледате свойствата на елементи

    Щракнете в списъка с десния бутон върху елемента и изберете от контекстното меню Свойства.

  • Да прегледате, копирате или поставите съдържанието на елемент

    Щракнете върху бутона     Показване на текст , за да покажете текстовото съдържание на елемент. За да копирате текст от елемента, изберете част от съдържанието и после щракнете върху Копирай текста. Това копира избрания текст в клипборда и вие можете да го поставите в кой да е друг файл. За да поставите текст, който сте копирали в клипборда, отидете на мястото, където искате да го поставите и сложете курсора в точката на вмъкване. Щракнете с десния бутон на мишката и след това изберете Постави. Поставянето на текст в текстообработваща програма прави възможно търсенето в него.

Съвет

Можете да запазите съдържанието на списъка "Резултати от търсене", докато преглеждате намерените елементи. В прозореца "Резултати от търсене" щракнете с десния бутон върху елемента, който искате да прегледате, и след това от контекстното меню изберете Преглед. Това показва елемента в прозореца "Изглед на изображение".
Щракнете на лентата "Изглед" върху [image] Отиди в работния плот, за да се върнете в "Резултати от търсене".

Когато приключите с резултатите от търсенето, щракнете върху бутона "Папки" или "Свойство" в екрана на функциите, за да се върнете към изгледа в работния плот.


Преглед на намерените елементи

Показване на намерените елементи

Когато търсите елемент, можете да използвате прозореца "Показване на текст", за да видите текстовото съдържание на документите, съответстващи на критериите за търсене.

PaperPort веднага отваря прозореца "Показване на текст", в който се показва съдържанието на текущия документ, всеки път, когато търсите съдържание на анотация от прозореца "Преглед на изображение".

Когато търсите елемент от работния плот на PaperPort, PaperPort показва прозореца "Резултати от търсенето", в който има списък с всички намерени елементи. За да покажете съдържанието на който и да е елемент, просто щракнете върху елемента в списъка "Резултати от търсенето" и после щракнете върху бутона Показване на текста , за да покажете прозореца "Показване на текст".

В прозореца "Показване на текст""

  • Ако елементът съдържа повече от една страница, използвайте бутоните "Страница" горе вляво или щракнете върху Отиди на страница , за да отидете на конкретна страница.

  • Ако елементът съдържа текст в бележка или в текстово поле, той се добавя към генерирания текст в края на страницата, където е разположена анотацията.

  • За да копирате която и да е част от съдържанието, изберете текста, който искате да копирате, след което щракнете върху Копирай текста. Това копира избрания текст в клипборда , така че да можете да го поставите в който и да е друг файл или местоположение. Просто отидете там, където искате да поставите текста, позиционирайте курсора в точката на вмъкване, щракнете с десния бутон на мишката и изберете Постави.


За записването на изображения

Като използвате функциите Запиши като и Дублиране, можете да конвертирате елементи в различни типове файлови формати, от които може да имат нужда други програми.

Например, може да използвате Запиши като , за да конвертирате JPEG елемент във файл с Windows растерно изображение (.bmp) за използване от програмата Windows Paint, или да използвате Дублирай като PaperPort изображение , за да конвертирате Word (.doc) файл в изображение на PaperPort (.max).

Както Запиши като , така и Дублиране създават нова версия на файла, без да променят оригинала.

Можете да записвате елементи в следните формати:

  • Формат за обмен на графични данни (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX многостраничен (.dcx)

  • Преносим формат за документ (.pdf) само с изображение или достъпен за търсене.

  • Преносими мрежови графики (.png)

  • Файлов формат за изображение с тагове (.tif)

  • Windows растерно изображение (.bmp)

Забележка

Имайте предвид, че когато записвате и конвертирате изображение от един в друг формат, новият формат може да не поддържа всички характеристики на началния елемент.

Например, когато записвате цветен PDF файл като TIFF Група 4 файл, елементът се променя в черно-бяло изображение, а когато записвате файл с текстови анотации като PDF файл, PDF анотациите може да са с различни атрибути на шрифта, цвета и големината на точките.

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. Промяна на изходния формат за "Печат към PaperPort"
  3. За драйверите за печат на PaperPort
  4. Печат на файлове в PaperPort като изображения
  5. Дублиране на елементи


За компресирането на файлове

Освен от дълбочината на цвета и разделителната способност на изображението, размерът на файла с изображение зависи и от използвания за съхранението на този файл формат. Някои формати на файлове съхраняват изображения като некомпресирана информация. Други формати използват различни методи и алгоритми, за да се намали размерът на файла и да се запази качеството на изображението.

Най-добрият формат, който да се използва за файла, зависи от естеството на информацията за изображението (текст или графика), дълбочината на цвета и качеството, което ви трябва.

Когато работите с различни формати на файловете е добре да знаете какъв тип компресиране осигурява даден формат:

  • Без загуби — Метод на компресиране, който не води до загуба на информация за изображението. Този вид компресиране намалява доколкото е възможно размера на файла, без да влошава качеството на изображението.

    Файловите формати за компресия без загуби включват BMP, PNG и повечето варианти на TIFF.

  • Със загуби — Метод на компресиране, който отстранява част от информацията за изображението, за да намали размера на файла, но това е за сметка до известна степен на качеството му. JPEG е популярен файлов формат, при който се използва компресиране със загуби.

Задаване на компресия за PDF файлове

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Разширени, за да зададете качеството на изображението за създадените по време на определени операции PDF файлове.

Задаване на компресирането за други елементи изображение

Можете също да задавате нивото на компресия за други елементи изображение, например онези в JPEG формат, когато сканирате или записвате тези файлове в PaperPort. Колкото по-голямо е числото, толкова по-ниска е компресията и е по-добро качеството на изображението. За подробности вж. Конвертиране на елементи изображение в различни формати.

Свързани теми

  1. Промяна на качеството по подразбиране на изображението в PDF файлове
  2. Настройка на качеството на изображението за нови елементи


Конвертиране на изображения в различни формати

Преобразуване на изображения в различни формати

Можете да конвертирате отделни изображения в различни типове файлове или формати, или пък можете едновременно да конвертирате няколко елемента в един и същ формат.

За да кoнвертирате изображение

  1. Изберете изображение от работния плот на PaperPort.

    — или —

    Визуализирайте изображението в прозореца "Преглед на изображение".

  2. Щракнете върху бутона PaperPort и изберете [image] Запиши като

     — или —

    На работния плот на PaperPort изберете     Запиши като от контекстното меню.

  3. В диалоговия прозорец Запиши като :

  • В полето Запиши като задайте папката, в която искате да запишете елемента.

  • (По избор) В полето Име на файл задайте име на нов файл, ако искате PaperPort да създаде ново копие на елемента, без да променя оригиналния елемент.

  • В полето Запиши като тип изберете формата, в който искате да конвертирате и запишете елемента.

  • (По избор) Ако е приложимо за файловия формат, щракнете върху Опции и изберете качество на изображението от: добро, по-добро или най-добро. Колкото по-голямо е числото, толкова по-ниска е компресията и качеството на изображението е по-добро.

  • Изберете режим на конверсия на цвета в полето за избор Цвят и/или изберете желаната стойност за точки на инч в полето за избор Разделителна способност.

  4. Щракнете върху бутона Запиши.

За да конвертирате многостранични елементи наведнъж, изберете изображенията от работния плот на PaperPort, преди да отворите диалоговия прозорец Запиши като. Изберете Показвай за всеки елемент диалогов прозорец „Запиши като”, за да промените само желаните атрибути за всеки елемент.

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. Промяна на изходния формат за "Печат към PaperPort"
  3. За драйверите за печат на PaperPort
  4. Печат на файлове в PaperPort като изображения


Конвертиране на сканирани документи в текст

За да конвертирате сканирани документи в текст

Можете да конвертирате сканирани документи в текст, просто като плъзнете и пуснете миниатюрата в текстообработващата програма. PaperPort автоматично обработва сканираните ви документи като използва софтуера за OCR на PaperPort за оптично разпознаване, пуска вашата текстообработваща програма и зарежда сканирания текст в документ, готов за редактиране.

  1. Изберете елемент изображение от работния плот на PaperPort.

  2. Плъзнете елемента изображение в програмата за редактиране на текст в лентата "Изпрати на".

    — или —
    Щракнете върху бутона PaperPort, изберете [image] Изпрати на и щракнете върху името на програмата, с която искате да редактирате текста. PaperPort показва прозорец за хода на изпълнение. Когато приключи процесът на оптично разпознаване на знаци, избраната програма се стартира и в нея се показва текстът в нов документ без име.

Ако PaperPort е инсталиран на компютър с OmniPage, функциите на последния за оптично разпознаване стават достъпни и засилват възможностите на PaperPort. Вижте Използване на OmniPage с PaperPort. За подробен списък на функциите оптично разпознаване на знаци в OmniPage вижте www.kofax.com.

За да конвертирате сканирани документи с OmniPage, плъзнете и пуснете изображението върху иконата на OmniPage в лентата "Изпрати на".

Съвети

Можете също така да изберете елемента в работния плот, да щракнете с десния бутон на мишката върху него и след това да щракнете върху Копирай текста. Програмата за оптично разпознаване на знаци превежда текста и го копира в клипборда на Windows . С тартирайте програмата, която искате да използвате, и поставете текста във файл.

Щракнете върху иконата на програма в лентата "Изпрати на" или стартирайте програмата, която искате да използвате, и поставете текста във файл.

Когато сканирате за оптично разпознаване на знаци, разделителната способност трябва да бъде поне 200 dpi, а най-добре е 300. Снетите от уеб страници изображения обикновено са с 96 dpi и те по правило не са подходящи за входни данни за OCR. Сканирането в черно-бяло е най-добро за чисти отчетливи страници, докато страници с цветен или засенчен фон, както и такива с нисък контраст, е най-добре да се сканират в цвят или с нива на сивото.

Свързани теми

  1. Промяна на разделителната способност на изображение
  2. За разделителната способност при сканиране, показване на екрана и печат
  3. Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци
  4. Настройки на разделителната способност на скенера за най-добри резултати
  5. Копиране на текст от сканиран елемент


Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци

Когато сканирате документ с текст, използвайте препоръчителни настройки по-долу за най-добри резултати:

Тип на елемента | Разделителна способност
Документи | 300 dpi черно-бяло — или — 200 dpi нива на сивото или цветно
Документи с лошо качество или такива, които съдържат малък текст | 400 dpi черно-бяло — или — 300 dpi в нива на сивото

Вие можете да използвате вградения в PaperPort OCR софтуер (за оптично разпознаване на знаци), за да копирате текст от сканирани документи, така че да можете да използвате и редактирате текста във всяка програма за редактиране, текстообработка или за електронна таблица.

Този процес често се нарича процес на конвертиране, защото софтуерът за оптично разпознаване на знаци чете, извлича и конвертира сканираните знаци в реален текст.

Ако PaperPort е инсталиран на компютър с OmniPage, неговите функции за оптично разпознаване на знаци стават достъпни и засилват възможностите на PaperPort. Вижте Използване на OmniPage с PaperPort. За подробен списък за функциите на OCR в OmniPage вижте www.kofax.com.

Бележки

Процесът на оптично разпознаване на знаци изисква текстови изображения, които са сканирани със 150 на 600 dpi .

Когато се извлича сканиран текст, процесът на оптичното разпознаване на знаци не винаги работи безпогрешно. За повечето документи, в зависимост от качеството на вашия оригинал, можете да очаквате до 98% точност на софтуера за оптично разпознаване на знаци на PaperPort. Все пак някои документи са трудни за оптичното разпознаване на знаци. Ако във вашия документ има пасажи с дребен шрифт, може би ще установите, че сканирането му на 400 dpi дава по-добри резултати. Имайте предвид, че сканирането с голяма разделителна способност, напр. 600 dpi, общо взето няма да подобри резултатите от оптичното разпознаване на знаци и фактически може да влоши резултата.

Оптичното разпознаване на знаци работи най-добре, когато файлът е във формат без загуба на информация , напр. файлове от типа PaperPort изображение (.max), записани с "Най-добро качество", файлове с Windows растерна графика (.bmp) или TIFF файлове. Резултатите от оптичното разпознаване на знаци при JPEG файлове и файлове с PaperPort изображение, записани с по-ниско качество, зависят от степента на компресия .

Съвети

За най-добри резултати при оптичното разпознаване на знаци стартирайте с чист оригинал. Качеството на оптичното разпознаване на знаци може да се подобри чрез задаване на подходящ език за извличания текст. Направете това в раздела Общи на панела "Опции" в PaperPort.

Ако елементът изображение съдържа ръчно написани бележки или линии, софтуерът за оптично разпознаване на знаци се опитва да анализира тази информация и е възможно да направи неправилно конвертиране. Поради тази причина винаги трябва да проверявате конвертирания текст след приключване на процеса на оптично разпознаване на знаци.

Карти, ръкописи, рисунки, лого и подобни елементи не дават добри резултати, когато върху тях се извърши оптично разпознаване на знаци.

Ако сканираното изображение с текст съдържа също линии, картини или ръкописен текст, покажете изображението в прозореца "Изглед на изображение", изрежете излишните линии или фигури и след това използвайте процеса на оптично разпознаване на знаци, за да извлечете текста от изображението.

Свързани теми

  1. Промяна на разделителната способност на изображение
  2. За разделителната способност при сканиране, показване на екрана и печат
  3. Настройки на разделителната способност на скенера за най-добри резултати
  4. Копиране на текст от сканиран елемент
  5. Конвертиране на сканирани документи в текст


Копиране на текст от сканиран елемент

За да копирате текст от сканиран елемент

Можете да копирате текст от сканиран документ или от сканирано изображение за текстова редакция, текстообработка или програма за електронни таблици.

От работния плот на PaperPort можете да копирате целия текст в даден елемент. От прозореца "Преглед на изображение" можете да копирате целия текст или само частите, които желаете.

На работния плот на PaperPort

  1. Изберете изображението, включващо текста, който желаете да копирате.

  2. Щракнете с десния бутон и след това в контекстното меню изберете Копирай текста

    — или —

    Изберете [image] Копиране на текста в лентата "Елемент".

    Програмата за OCR извлича текста и го копира в системния буфер на Windows.

  3. Отворете програмата, в която искате да вмъкнете текста, и използвайте Постави , за да поставите текста във файл.

В прозореца "Преглед на изображение"

  1. В лентата "Страница" изберете [image] Избор на област.

  2. Начертайте правоъгълник около текста, който желаете да копирате.

  3. Натиснете десния бутон на мишката и след това изберете Копирай текста.

    — или —

    Изберете [image] Копиране на текста в лентата "Редактиране".

    Програмата за OCR извлича текста и го копира в системния буфер на Windows.

  4. Отворете програмата, в която желаете да вмъкнете текста, и използвайте Постави, за да поставите текста във файл.

Ако разполагате с OmniPage, можете да извършите оптично разпознаване на знаци с по-малко ограничения и с по-добри резултати. Вижте Използване на OmniPage с PaperPort.

Съвет

След като поставите текста, проверете го за грешки. Въпреки че процесът на оптично разпознаване на знаци обикновено е точен, той не винаги е перфектен. Най-добри резултати се получават при използване на ясен оригинал.


Смяна на програмата по подразбиране за оптично разпознаване на знаци и текстовия формат

За да промените зададените по подразбиране програма за оптично разпознаване и текстов формат

В опциите "Изпрати на" за определени програми в лентата "Изпрати на" можете да зададете OCR програмата, която искате да използвате, напр. Kofax OmniPage, както и типа на файла, в който искате да конвертирате текста, копиран от OCR програмата.

  1. В лентата "Инструменти" щракнете върху [image] Опции за "Изпрати на" в групата "Връзки" и след това, в списъка "Програмни връзки", щракнете върху иконата за свързана програма.

  2. В областта "Изпрати елементите като" изберете типа на файла и OCR програмата, която искате да използвате. Щракнете върху Настройки, за да зададете допълнителни подробности за OCR.

  3. Щракнете върху OK.

За списък с предимствата при използване на оптичното разпознаване на знаци с OmniPage вместо PaperPort OCR, вижте Използване на OmniPage с PaperPort.

Съвет

За бърз достъп до опциите за настройване на връзка към програма, щракнете с десния бутон върху иконата на лентата "Изпрати на" и след това изберете Опции за "Изпрати на".

Свързани теми

  1. Опции за "Изпрати на": OmniPage
  2. Опции за "Изпрати на": настройки за текстообработващи програми


Използване на OmniPage с PaperPort

Можете да се възползвате от всичките предимства на OCR (оптично разпознаване на знаци) програма, ако разполагате на компютъра си с Kofax OmniPage (версия 16 или по-нова) заедно със софтуера на PaperPort. OmniPage е мощна програма за оптично разпознаване на знаци, която чете, превежда и преобразува сканирани символи в действителен текст, който може да се редактира.

Когато използвате PaperPort на компютър, на който има и OmniPage, вие можете:

  • Да създавате достъпни за търсене PDF файлове, когато сканирате, печатате и записвате документи и елементи.

    Този формат осигурява растерно изображение на документа или графиката, като текстовото съдържание е съхранено под формата на скрит текст. Това поддържа външен вид, идентичен с този на оригиналните документи, и позволява на други програми, като Power PDF, да търсят във файловете. Можете също да използвате PaperPort, за да търсите текст във файлове тип "PDF изображение за търсене".

  • Да плъзгате и пускате елементи върху връзката с програмата [image] OmniPage на лентата "Изпрати на", за да конвертирате сканираните документи в текстови документи, които може да се редактират.

    За да настроите опциите за програмата OmniPage, в лентата "Изпрати на" щракнете с десния бутон върху иконата на програмата OmniPage и след това щракнете върху "Опции за "Изпрати на".

  • Да изберете OmniPage в "Опции за "Изпрати на" като програма за OCR за други връзки с програми, каквито са Microsoft Word или Excel. Това позволява да се използва ОmniPage за конвертиране на сканиран текст в документи, които могат да се редактират в текстообработваща програма.

Предимствата от използването на ОmniPage за нуждите на оптичното разпознаване на знаци вместо OCR на РaperPort включват:

  • използване на японски, корейски и китайски (от версия 16 нататък)

  • по-добра предварителна обработка на изображението

  • значително по-висока степен на достоверност на оптичното разпознаване на знаци

  • възможност да се конвертират текстови размери в по-голям обхват - от 5 до 72 точки

  • успешно конвертиране на цветни текстове и текстове на цветен фон

  • по-достоверно преобразуване на таблици

Допълнителните предимства от изпращането за конвертиране към OmniPage на файлове с изображения и PDF файлове включват:

  • прецизно ръчно разпределяне по зони за най-добри резултати от оптичното разпознаване на знаци.

  • поддръжка на над 120 езици и набор от азбуки.

  • най-нова технология за фиксиране на страницата, като се използват True Page® или Flowing Page.

  • инструменти за проверка на правописа, потвърждаване и корекция.

  • разпознатите текстове могат да бъдат четени на глас.

  • възможността да се проектират и използват работни потоци.

За пълна информация за най-новата версия на ОmniPage вижте www.kofax.com.

Свързани теми

  1. Копиране на текст от сканиран елемент
  2. Конвертиране на сканирани документи в текст


Изпращане на елементи към други програми

За да изпратите елемент към друга програма

Л ентата "Изпрати на" е една от най-мощните и полезни функции на PaperPort. Тя ви позволява да изпълнявате бързо и лесно множество задачи, като преобразуване на сканиран документ в подлежащ на редактиране текстов файл и то просто като теглите и пуснете документа до някоя от иконите на лентата "Изпрати на".

Например, тъй като текстът в сканирана страница е просто снимка на текста, вие не можете да го редактирате, както при текстообработка на документ. Можете обаче да изтеглите и пуснете сканираната страница върху иконата на някоя от поддържаните програми за текстообработка, като например Microsoft Word, върху лентата "Изпрати на".

Преди да изпрати елемента към Word, PaperPort ще преобразува сканираното изображение в текст. PaperPort извършва конвертирането като използва софтуер за оптично разпознаване на знаци (накратко OCR програма), предоставена заедно с PaperPort.

След като PaperPort конвертира изображението в текст и изпрати файла в Word, вече можете да го редактирате в Word.

PaperPort поддържа широко разнообразие от програми, включващи текстообработка, електронни таблици, факс, електронна поща по Интернет, графика, оптично разпознаване на знаци (OCR) и програми за онлайн услуги.

Иконите на лентата "Изпрати на" — и в списъка Изпрати на към бутона PaperPort — обозначават програмите, до които можете да изпращате елементите, без да излизате от програмата PaperPort. Тези икони за програми обикновено се наричат "връзки.". Връзката към програма може да предоставя опции за изпращане на елемента и осъществява всички необходими преобразувания.

За да изпратите елемент към друга програма:

  • В работния плот на PaperPort изберете елемента, след което го плъзнете и пуснете върху иконата на програмата в лентата "Изпрати на" .

— или —

  • На работния плот на PaperPort изберете елемента или покажете елемента в прозореца "Изглед на изображение".

  • След това щракнете върху бутона PaperPort, изберете [image] Изпрати на и щракнете върху желаната програма.

Свързаната програма се отваря и вие можете да я използвате, както обикновено.

Бележки

Някои връзки към програми могат да приемат по няколко елемента. Други приемат само определени типове елементи. Действителната операция зависи от типа на файла и самата програма. Можете например да изберете няколко елемента и да ги плъзнете и пуснете като група в Кошчето, за да ги изтриете, или да плъзнете отделни PDF файлове върху иконата на Microsoft Word, за да създадете многостраничен текстов елемент.

Ако връзка с програма не може да приема по няколко елемента, PaperPort показва уведомително съобщение, което ви поканва да изпратите всеки елемент поотделно. В него е възможно да има предупреждение, когато елемент от даден тип не се поддържа от целевата програма.

Можете да използвате лентата "Изпрати на" в PaperPort, за да стартирате програми, без да излизате от PaperPort: в лентата "Изпрати на" щракнете върху иконата на програмата, която искате да стартирате.


Пренареждане на икони в лентата "Изпрати на" на PaperPort

Управление на иконите на програми в лентата "Изпрати на"

За да пренаредите иконите на програми в лентата "Изпрати на"

Можете да преместите иконите на програмите, които използвате най-често, в лявата страна на лентата "Изпрати на". Това намалява броя на превъртанията, необходими за достъп до предпочитаните от вас програми.

  1. Покажете работния плот на PaperPort.

  2. Натиснете и задръжте клавиша Alt.

  3. Използвайте мишката, за да плъзгате икона до ново място в лентата "Изпрати на".

  4. Освободете бутона на мишката, за да оставите иконата на новото място.

Съвет

За да премахнете икона, която не използвате, щракнете с десния бутон върху иконата в лентата "Изпрати на", щракнете върху Опции за "Изпрати на" и след това изчистете отметката за опцията Включване на икона върху лентата "Изпрати на".

За да добавите икона на програма върху лентата "Изпрати на"

Когато инсталирате PaperPort, софтуерът търси програми на вашия компютър и за много от тях автоматично добавя икони в лентата "Изпрати на" .

Ако на компютъра си имате програма, която не е показана на лентата Изпрати на , можете да я добавите на лентата "Изпрати на", като използвате съветника "Нова връзка с програма".

  1. Покажете работния плот на PaperPort.

  2. На лентата "Инструменти" щракнете върху [image] Нова връзка в групата "Връзки".

    — или —

    На лентата "Изпрати на" щракнете с десния бутон върху празен участък на лентата и след това в контекстното меню посочете Лента "Изпрати на" и щракнете върху Нова връзка с програма.

    Показва се диалоговият прозорец на съветника "Връзка с нова програма - Тип на програмата".

  3. Следвайте стъпките на съветника и щракнете върху "Готово", за да излезете от програмата на съветника.

Бележки

Може да се получи леко забавяне, преди да видите иконата на добавената програма върху лентата "Изпрати на".

На лентата "Инструменти" изберете [image] Обнови лентата "Изпрати на". Това инструктира РaperPort да провери за нови програми на вашия компютър и съответно да актуализира лентата "Изпрати на".

За пълен списък на програмите, които можете да използвате с PaperPort, или за да изтеглите поддръжка за пуснатите на пазара нови програми, потърсете препратка към програмата PaperPort на уеб страницата на Kofax.

За да премахнете икона на програма от лентата "Изпрати на"

Можете да премахнете рядко използвани икони на програми от лентата "Изпрати на" .

Освен това можете да изтривате икони на програми, които сте добавили към лентата "Изпрати на".

  1. На лентата "Инструменти" изберете [image] Опции за "Изпрати на" и в списъка "Програмни връзки" щракнете върху иконата на програмата.

    PaperPort показва диалоговия прозорец Опции за "Изпрати на" за тази програма.

  2. Изчистете отметката за опцията Включване на икона върху лентата "Изпрати на" .

  3. Щракнете върху OK.

Вие все още можете да изпращате елементи към програма, независимо от това, че иконата на програмата не е показана в "Изпрати на". Щракнете върху бутона PaperPort, изберете [image] Изпрати на и щракнете върху програмата, на която искате да изпратите елемента.

Обърнете внимание, че премахването на иконата на програма от лентата "Изпрати на" не изтрива програмата от вашия компютър.

За да изтриете икона на програма, която сте добавили

На лентата "Изпрати на" щракнете с десния бутон върху иконата на добавената програма, след което в контекстното меню изберете Изтрий програмната връзка. За да добавите иконата по друго време, използвайте съветника Нова връзка с програма , за да добавите иконата на програмата към лентата "Изпрати на".

За да промените опциите за "Изпрати на" за дадена програма

Можете да променяте опциите за "Изпрати на", за да укажете как искате да използвате програмите на лентата "Изпрати на" .

Например, можете да изпращате сканирани документи на програма като Microsoft Word върху лентата "Изпрати на". В опциите за "Изпрати на" за програмата Word можете да укажете типа файл по подразбиране за PaperPort, който програмата да използва, когато конвертира вашите изображения в документи на Word.

За бърз достъп до опциите за фина настройка на всяка една връзка към програма:

  • На лентата "Инструменти" изберете [image] Опции за "Изпрати на" и в списъка "Програмни връзки" щракнете върху иконата на програмата

    — или —

  • Щракнете с десния бутон върху иконата за програмата на лентата "Изпрати на" и след това щракнете върху Опции за "Изпрати на"

Диалоговият прозорец "Опции за "Изпрати на" за всяка програма съдържа опции, които са специфични за тази програма. Много програми имат сходни опции, като например Microsoft Word и Excel. За да научите какви са опциите за "Изпрати на" на някоя програма, вижте Промяна на опциите по подразбиране за "Изпрати на".

Съвет

За всяка програма можете да изберете дали иконата й на лентата "Изпрати на" да се вижда, или да е скрита. За да скриете икона, просто махнете отметката в квадратчето Включване на икона върху лентата "Изпрати на" в опциите за "Изпрати на" за тази програма.


За споделянето на елементи с други хора

PaperPort предлага много инструменти, за да ви улесни да споделяте файлове, изображения и документи с приятели, колеги и бизнес партньори.

Тези инструменти са вградени в програмата и са лесно достъпни върху ленти с инструменти, менюта и ленти с команди за бърз достъп, когато се нуждаете от тях.

За да ви помогне в споделянето на елементи с други хора, PaperPort ви улеснява в:

  • изпращането на елементи по електронна поща, като просто плъзгате елементите до предпочитаната от вас програма за електронна поща върху лентата "Изпрати на" в PaperPort,

  • сканирането или конвертирането на елементи до PDF формат , неизменно популярният формат за споделяне на файлове, смятан от мнозина за стандарт в разпространението на документи,

  • достъпа до споделени папки в локалната или по-широкообхватна мрежа, като просто добавяте папките към екрана "Папки" в PaperPort.

Освен това можете да преобразувате елементи в популярни изходни формати за споделено използване с множество други програми, като например Microsoft Word, Adobe Acrobat и Adobe Photoshop. За да получите списък на всички поддържани връзки с програми, посетете PaperPort на уеб сайта на Kofax www.kofax.com.

Свързани теми

  1. За изпращането на елементи като прикачени файлове към електронна поща
  2. Достъп до споделени мрежови папки


За изпращането на елементи като прикачени файлове към електронна поща

PaperPort работи с много популярни програми за електронна поща, като например Microsoft Outlook.

За да изпратите елемент като прикачен файл към имейл, просто изтеглете и пуснете елемента във вашата програма за електронна поща на лентата "Изпрати на". Програмата за електронна поща се стартира и PaperPort прикачва елемента към новото имейл съобщение. Добавете текст и го изпратете. Получателят на електронна поща получава съобщението и може да отвори прикачения файл, за да види елемента, който сте изпратили.

Полезни файлови формати са JPEG или PDF. Въпреки че много програми за електронна поща предлагат опцията да се показва HTML съдържание в тялото на имейл съобщението, някои получатели трябва да пуснат техния уеб браузър, за да видят прикачен HTML файл.

Изпратените като прикачени MAX файлове могат да се преглеждат само от хора, разполагащи PaperPort. В PaperPort 14 MAX файловете са само за четене, поради което се препоръчва преди изпращане да се използва конверторът от MAX в PDF.

За да прикачите елемент към имейл съобщение

  1. В работния плот на PaperPort изберете елемента, който искате да изпратите.

  2. Плъзнете елемента до вашата програма за работа с имейл на лентата "Изпрати на".
    — или —
    Щракнете върху бутона PaperPort и изберете [image] Изпрати...

  3. Ако това е първият път, когато изпращате електронна поща от PaperPort, ще се покаже диалоговият прозорец Опции за "Изпрати на". Задайте желаните опции, като формата, в който да се изпращат вашите елементи, и след това щракнете върху ОК.

  4. Програмата за електронна поща се стартира и PaperPort прикачва елемента към ново празно имейл съобщение. Добавете текст, адрес и тема и изпратете имейла.

  5. В зависимост от използваната програмата за електронна поща стъпките за изпращане на съобщение леко се различават.

Съвети

За да промените по всяко време опциите в "Изпрати на" за програмата за електронна поща, щракнете с десен бутон на мишката върху иконата на програмата в "Изпрати на" и щракнете върху "Опции за "Изпрати на".

Макар уеб-базираните имейл услуги като Yahoo Mail или Gmail да не са достъпни като свързани програми за лентата "Изпрати на", все пак можете да ги използвате. Запишете желаните елементи във файловата си система като подходящи типове файлове, стартирайте програмата за електронна поща, създайте вашето съобщение и прикачете файловете.

Свързани теми

  1. За споделянето на елементи с други хора
  2. Опции за "Изпрати на": популярни програми за електронна поща
  3. Опции за "Изпрати на": MS Outlook


Изпращане на елемент по факс

За да изпратите елемент по факс

PaperPort работи с много популярни факс програми. Ако вашият компютър има факс програма и факс модем, можете да изпращате елементи във факс програмата директно от PaperPort.

  1. В работния плот на PaperPort изберете елемента, който искате да изпратите по факс.

  2. Влачете и пуснете елемента върху иконата на факс програмата в лентата "Изпрати на"

    — или —

    Щракнете върху бутона PaperPort, изберете [image] Изпрати на и после щракнете върху името на факс програмата.

    PaperPort стартира факс програмата с избрания от вас елемент, готов за изпращане.

  3. Използвайте вашата факс програма, за да изпратите елемента, както бихте изпратили всякакъв друг тип файл.

Съвети

В прозореца "Преглед на изображение" изберете [image] Изпрати на от падащия списък на бутона PaperPort и после щракнете върху факс програмата, за да изпратите елемент на факс програмата, докато работите в този изглед.

PaperPort разпознава повечето факс програми и показва иконата на факс програмата върху лентата "Изпрати на" . Ако на компютъра ви няма факс драйвер , ще трябва да преинсталирате софтуера за вашата факс програма.

Когато импортирате изображение, което е било записано от факс програма, или когато печатате от факс програма, като използвате драйвера за печат на PaperPort, размерът на документа може да бъде намален. Това може да стане, когато един документ се изпраща чрез факс по стандартен начин, което създава изображение със 100x200 dpi. За да разрешите този проблем, импортирайте всички входящи факс документи във фин режим, за да създадете изображение с 200x200 dpi.


Взаимодействие с FTP сайт

FTP (Протокол за прехвърляне на файлове) е популярен формат за предаване на електронни файлове между компютри в мрежа. Много фирми използват FTP за осигуряване на различни Интернет услуги за потребителите си. Сайт в Интернет или в интранет, който предлага FTP услуги, обикновено се нарича FTP сайт.

Софтуерът на PaperPort включва връзка към [image] FTP програма на лентата "Изпрати на":

Можете да използвате тази връзка с програма, за да:

  • Копирате файлове на FTP сайт

  • Получавате файлове от FTP сайт

  • Преглеждате съдържанието на папките на FTP сайт, ако имате съответните права за достъп

Забележка

Преди да можете да използвате FTP програмата, трябва да знаете адреса на FTP сайта, вашето потребителско име на този сайт и паролата за достъп до сайта.

За да копирате файлове на FTP сайт

Ако имате достъп до FTP сайт , може да използвате FTP програмата на лентата "Изпрати на" , за да копирате файлове на този сайт. Следвайте тези стъпки:

  1. На работния плот на PaperPort изберете и плъзнете един или повече файлове върху FTP програмата на лентата "Изпрати на".

    Показва се диалоговият прозорец     FTP влизане . Първият път, когато използвате програмата FTP, трябва да укажете информация за влизане. Оттам нататък информацията ще се показва автоматично.

  2. В диалоговия прозорец FTP влизане:

    • В полето Име на хост въведете FTP адреса, например ftp.companyname.com.

    • В полето Потребителско име въведете вашето потребителско име за FTP сайта.

    • В полето Парола въведете паролата, която използвате за достъп до FTP сайта.

      След това щракнете върху бутона Влизане.

3. С диалоговия прозорец FTP връзка намерете и изберете папката, в която искате да поставите файловете.

4. Щракнете върху Подаване на файлове, за да копирате избраните файлове на FTP сайта.

За да получите файлове от FTP сайт

Ако имате достъп до FTP сайт, можете да използвате FTP програма на Лентата "Изпрати на", за да получите файлове от този сайт. Следвайте тези стъпки:

  1. В лентата "Изпрати на" на PaperPort щракнете с десния бутон на FTP програма и после изберете Получаване на файл.

  2. Въведете нужната информация в диалоговия прозорец FTP влизане по начина, описан по-горе.

  3. В диалоговия прозорец FTP връзка намерете и изберете папката, съдържаща файловете, които искате да извлечете.

    За да прелистите в папка на по-високо ниво в дървото на папките, изберете "".."" в списъка Папка на хост.

  4. Изберете файловете, който искате да получите.

  5. Щракнете върху Получаване на файлове.

PaperPort извлича избраните файлове и ги показва в работния плот на PaperPort.


Печатане на елемент

Печатане на елементи

Можете да печатате елементи както от работния плот на PaperPort, така и от прозореца "Преглед на изображение".

За да печатате елемент в работния плот на PaperPort

  1. Изберете елемент от работния плот на PaperPort.

  2. Плъзнете и пуснете елемента на иконата на принтера в лентата Изпрати на.

    — или —

    Щракнете върху бутона PaperPort и изберете [image] Печат.

    —или —

    Щракнете с десния бутон и посочете в контекстното меню Печат.

  3. В диалоговия прозорец Печат изберете желаните опции за печат.

  4. Щракнете върху OK.

За да печатате елемент в прозореца "Преглед на изображение"

  1. Покажете елемента в прозореца "Изглед на изображение".

  2. Щракнете върху бутона PaperPort и изберете [image] Печат.

  3. В диалоговия прозорец Печат изберете желаните опции за печат.

  4. Щракнете върху OK.

Съвети

Щракнете върху бутона PaperPort и изберете [image] Настройка на печат, за да покажете диалоговия прозорец Принтер. За да отпечатате изображението такова, каквото е, изчистете отметката за опцията Включи име на елемент. За да избегнете отпечатването на анотациите, изчистете отметката за опцията Включи анотации.

За промяна на опциите за печат по подразбиране, вижте Опции за "Изпрати на": Принтер.

За да отпечатате няколко елементи на една страница

Можете да отпечатвате няколко елементи върху единствена страница. Тази функция е особено полезна, когато имате няколко елементи като снимки, касови бележки или визитки, които искате да включите в една-единствена отпечатана страница.

  1. Щракнете върху бутона PaperPort и изберете [image] Настройка на печат.

    Показва се диалоговият прозорец Принтер.

  2. В полето Страници на лист задайте броя на елементите, които искате да включите във всеки отпечатан лист.

  3. Изберете Промени размера според страницата, ако искате да намалите дадено изображение, за да се отпечата със запазване на стандартните полета за страница.

    Изчистете тази отметка, ако искате да отпечатвате елементи точно както изглеждат в една страница, дори и част от текста да остава извън стандартните полета на страницата. Това се използва при юридически договори, които имат номерация на редовете.

  4. Изберете Автоматично позициониране на страница, за да сте сигурни, че всички елементи ще се поберат в страницата. Тази настройка позволява на PaperPort да определи най-добрата ориентация на страницата - пейзажна или портретна.

  5. Задайте други настройки за печат според това колко са удачни за текущото задание. За подробности вижте Опции за "Изпрати на": Принтер .

  6. Сега можете да изпращате елементите на принтера. Изберете всеки отделен елемент на работния плот и след това:

  • Плъзнете елементите към иконата на принтера в лентата "Изпрати на".

    — или —

  • Щракнете върху бутона PaperPort и изберете [image] Печат.

Съвет

Следвайте същата процедура, за да отпечатате всички страници в многостраничен елемент на една и съща отпечатана страница. Вместо да избирате всеки елемент, който искате да отпечатате, изберете многостраничния елемент и го плъзнете до иконата на принтера в лентата "Изпрати на".


За драйверите за печат на PaperPort

PaperPort предлага следния драйвер за печат на изображения в списъка с принтери, предлагани от всяко способно да печата приложение в компютъра ви. Използвайте го, за да създадете PDF файл от текущия ви документ и да го поставите в текущото му местоположение на работния плот на PaperPort. Драйверът се нарича Принтер за изображения на PaperPort. Изберете го и щракнете върху "Свойства" или "Опции", за да изберете настройки за размер и ориентация на страницата, брой страници на лист хартия, разделителна способност, управление на цветовете и дали да създадете черно-бял или цветен файл. Полученият файл по подразбиране е във формат PDF изображение. Отидете на "Опции" > "Елементи" в падащия списък на бутона PaperPort, за да промените тази настройка по подразбиране. Другият избор е форматът PDF изображение за търсене.

Ако създавате PDF само с изображения и ги отваряте във вашата програма от Kofax за работа с PDF, тя ще ви предложи да създаде годно за търсене копие на файла.

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. Промяна на изходния формат за "Печат към PaperPort"
  3. Печат на файлове в PaperPort като изображения
  4. За файловете с изображение на PaperPort (.max)
  5. За PDF файловете
  6. За създаването на PDF файлове
  7. За елементите изображение и текстовите елементи
  8. За редактирането на PDF файлове


Промяна на опциите за PaperPort

За да промените опциите за PaperPort

Като променяте опциите на PaperPort, можете да управлявате много различни аспекти от работата на PaperPort и начина, по който показва елементи на работния плот на PaperPort .

  1. Щракнете върху бутона PaperPort и изберете Опции. Диалоговият прозорец "PaperPort опции" съдържа следните раздели:

  • Общи — Задава дали да се показват някои подканващи съобщения и диалогови прозорци, и задава езика за OCR.

  • Работен плот — Определя различни аспекти при показване на работния плот на PaperPort и определя коя програма да показва даден елемент при двукратно щракване върху него.

  • Елемент — Задава приетата по подразбиране схема на наименуване на елементи, комбинирани или пакетирани в PDF, и типа файл по подразбиране за функцията "Печат към PaperPort".

  • Папка — Задава опциите за име и цвят по подразбиране за папките, които създавате и добавяте в PaperPort.

  • Лента "Изпрати на" — Задава различни атрибути на лентата "Изпрати на" върху работния плот на PaperPort.

  • Разширени — Задава опции за новосъздадени PDF файлове и за елементи, които се вмъкват в други документи.

  • Бутони на скенера — Показва кой профил на сканиране се задава към определен бутон на скенера (ако има такива), и позволява тази информация да се редактира или премахва.

  2. Щракнете върху желания панел, променете една или повече опции и след това щракнете върху ОК.


Промяна на настройките по подразбиране за защита на PDF

Настройките за защита на PDF файловете се прави в PDF Viewer Plus или Power PDF. Направете справка с Помощта към тези програми.

Бележка

Ако създавате PDF файл от други PDF файлове (напр. чрез разпакетиране), той ще наследи настройките на файла - източник.

Свързани теми

  1. За защитата на PDF файлове чрез парола
  2. Отваряне на защитен с парола PDF


Промяна на формата за имена на нови елементи

За да променяте формата за имена на нови PDF елементи

Можете да зададете формата за имена на всички елементи, които създавате чрез пакетиране или комбиниране в PDF. За да е сигурно, че всички имена на елементи са уникални, PaperPort добавя при необходимост цифров суфикс към името на елемента

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Елемент.

  2. В полето И ме въведете вашата схема за наименуване или изберете от списъка формат за дата. Когато избирате формат за дата, PaperPort ще използва текущата дата при наименуването на нови елементи.

  3. За да промените схемата на номериране по подразбиране, изберете предпочитанието си от списъка Суфикс .

    От списъка     Суфикс изберете ( n) , ако искате PaperPort да добавя числови наставки като (2), (3) и т.н., например Документ (2), Документ (3) и Документ (4).

    Цифровите настройки —     nn, nnn и т.н. — ви позволяват да създавате имена, които лесно се сортират в списъци на файлове. Изберете nn за двуцифрови наставки, nnn за трицифрови и т.н.

    Например изберете     nn , за да наименувате елементите Изображение 01, Изображение 02 и Изображение 03, или изберете nnn , за да наименувате елементите Изображение 001, Изображение 002 и Изображение 003.

  4. Щракнете върху OK.


Показване на разширенията на името на файл

За да покажете или скриете разширенията на името на файл

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Работен плот.

    — или —

    В раздела "Работен плот" изберете [image] Опции на работния плот.

  2. Изберете Показвай разширенията на името на файла , за да се показват разширенията (от три знака) на имената на файловете, които идентифицират техния тип, например report.doc или birthday.jpg.

  3. Щракнете върху OK.


Показване имената на многостранични елементи

Показване на имената на многостранични елементи

В допълнение на името на елемента вие можете да укажете името на всяка страница в един многостраничен PDF.

Например, можете да дадете името "Годишен отчет" на многостраничен елемент PaperPort изображение, а самите страници в него да наречете "Резултати от първо тримесечие", "Резултати от второ тримесечие" и т.н.

За да покажете имената на страниците в многостранични елементи:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Работен плот.

    — или —

    В раздела "Работен плот" изберете [image] Опции на работния плот.

  2. Изберете Показвай имената на страниците в многостранични елементи , за да покажете името на страницата под името на елемент PaperPort изображение или на PDF файл, когато сте в преглед на миниатюри в работния плот на PaperPort.

    Например можете да покажете името "Годишен отчет" над страниците, наречени "Резултати от първо тримесечие", "Резултати от второ тримесечие" и т.н.

  3. Щракнете върху OK.

Бележки

В работния плот на PaperPort името на елемента се показва над името на текущата страница.

Наименованията на страниците (ако са зададени) винаги се показват в екрана "Миниатюри" (както на работния плот, така и в "Преглед на изображение") - те не могат да се изключват.

Свързани теми

  1. За многостраничните елементи


Задаване коя програма да отваря елементи от работния плот

За да зададете коя програма да отваря елементи от работния плот

Можете да контролирате какво ще се случи, когато щракнете двукратно върху елемент на работния плот на PaperPort. Можете например да отворите програмата Microsoft Word и да покажете Word файл, винаги когато щракнете двукратно върху .doc файл, но можете също да прегледате .doc файла в прозореца „Преглед на изображение“.

За да зададете коя програма ще се отваря, когато двукратно щракнете върху елемент от работния плот на PaperPort:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Работен плот.

    – или –

    В лентата „Работен плот“ изберете [image] Опции на работния плот.

  2. В областта Щракнете двукратно върху елемент направете желаните настройки в полетата за избор към различните типове елементи, които може да се отварят. Когато свършите, щракнете върху OK.

Следващата таблица обобщава възможните сценарии за отваряне на различни типове елементи:

Тип на елемента | Отвори с
Файлове с изображения | Преглед на изображение на PaperPort Програмата ImageViewer Програма, свързана с типа файл
PDF файлове | Програма на Kofax за преглед/редактиране на PDF, вижте Бележка Преглед на изображение на PaperPort Програма ImageViewer Програма, свързана с типа на файла
Други документи | Програма, свързана с типа файл „Преглед на изображение“ на PaperPort програмата ImageViewer

Бележка

Конкретно предлаганият продукт на Kofax за преглед/редактиране на PDF зависи от сценария за инсталиране на даден компютър. Това може да бъде PDF Viewer Plus като част от инсталационния пакет на PaperPort или по-богатата на функции Power PDF.

Тези настройки са валидни за другите случаи на отваряне на елемент в работния плот на PaperPort с командата „Отвори“:

  • от контекстното меню на елемент

  • от падащото меню на бутона PaperPort.


Запис на елементи върху работния плот без подканване

За да запишете елементи върху работния плот без подканване

Можете да укажете дали искате да потвърдите или да игнорирате някои промени, преди PaperPort да съхрани елемента, който сте променили.

  1. Покажете работния плот на PaperPort.

  2. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Работен плот.

    — или —

    В раздела "Работен плот" изберете [image] Опции на работния плот.

  3. Изберете Съхрани елемента без напомняне, за да записвате автоматично елементи без подкана.

    Изчистете тази отметка, ако желаете да потвърждавате или отхвърляте всякакви промени, преди да запишете даден елемент.

  4. Щракнете върху OK.


Вмъкване на елементи като изображения или миниатюри

За да вмъкнете елементи с PaperPort изображение като изображения или миниатюри

Като функцията OLE можете да вмъкнете или вложите елемент с PaperPort изображение като обект във файл от друга програма, например Word документ. Тогава можете да щракнете върху вградения обект , за да стартирате PaperPort и редактирате елемента в PaperPort.

За да зададете дали да вмъквате PaperPort елементи като изображения в цял размер или като миниатюри:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Разширени.

  2. Изберете:

    • Изображение в пълен размер, за да вмъкнете PaperPort елементи като изображения в пълен размер.

      — или —

    • Миниатюри , за да вмъкнете PaperPort елементи като изображения миниатюри.

  3. Щракнете върху OK.

Бележка:

MAX файловете могат да се вграждат, но не могат впоследствие да се редактират в PaperPort 14. За предпочитане е да ги конвертирате в PDF.


Промяна на качеството по подразбиране на изображението в PDF файлове

Промяна на качеството по подразбиране на изображението

За да промените качеството по подразбиране на изображението в PDF елементи

Като използвате Опции в PaperPort, можете да промените качеството по подразбиране на изображенията за файловете, които се създават, когато ги отпечатате като PDF файл.

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Разширени.

  2. В раздела Разширени изберете желаното от вас качество на изображение.

  3. Щракнете върху OK.

За да промените качеството по подразбиране на изображението за изображенията на PaperPort

Като използвате раздела Опции на PaperPort, можете да промените подразбиращото се качество на изображението за елементите, създадени от вас при записване или печат.

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Разширени.

  2. В раздела Разширени изберете желаното от вас качество на изображение.

  3. Щракнете върху OK.

За да промените качеството по подразбиране на изображението за "Печат към PaperPort"

Като използвате Опции в PaperPort, можете да промените качеството по подразбиране на изображението за PDF файловете, които създавате, когато използвате функцията "Печат към PaperPort".

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Разширени.

  2. В раздела "Разширени" изберете желаното от вас качество на изображение.

  3. Щракнете върху OK.

Съвети

За да зададете качество на изображението за сканирани елементи, от екрана Сканиране или снимане изберете Настройки и след това изберете раздела Резултат. Бутонът "Опции" е на разположение винаги, когато изберете валиден тип файл.

За да зададете качество на изображението, което записвате като елемент в JPEG или PDF файл, щракнете върху Опции в диалоговия прозорец Запиши като .

Свързани теми

  1. За компресирането на файлове
  2. Настройка на качеството на изображението за нови елементи


Промяна на изходния формат за "Печат към PaperPort"

За да промените изходния формат за "Печат към PaperPort"

Можете да зададете PDF изображение или Достъпен за търсене PDF, когато печатате в PaperPort с драйвера за принтер Принтер за изображения на PaperPort. По подразбиране типът е PDF изображение.

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Елемент.

  2. От Тип файл на принтера за изображения на PaperPort изберете желания изходен формат.

  3. Щракнете върху OK.

Съвет

В PaperPort Professional или Power PDF разполагате с допълнителен драйвер за принтер: Power PDF за конвертиране на текстови документи като файлове на Word във формат PDF форматиран текст и графика (PDF нормален).

Свързани теми

  1. Създаване на PDF елементи от текстови документи
  2. За драйверите за печат на PaperPort
  3. Печат на файлове в PaperPort като изображения


Опции за "Изпрати на": Програми за редактиране на изображения

Опции за "Изпрати на" — програми за редактиране на снимки и изображения

За да редактирате елементи в програма за редактиране на изображения, различна от тази в прозореца на "Преглед на изображение", можете да изпратите елементите в програма за редактиране на изображение на лентата "Изпрати на" .

PaperPort поддържа няколко програми за редактиране на изображения, като Microsoft Paint и Adobe Photoshop.

Върху лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции за "Изпрати на", за да покажете диалоговия прозорец Опции за "Изпрати на". В диалоговия прозорец можете да настроите опции по подразбиране за вашата програма за редактиране на изображение.

В Изпрати елементите като:

  • Намали изображението до разделителната способност на екрана (96 dpi) — Прави разделителната способност на вашите изображения 96 точки на инч (dpi). Така се получава по-малък файл с разделителна способност, достатъчна за показване на екран. За печат с високо качество или предпечатна подготовка изчистете тази отметка. Използвайте я за показване на екран (например уеб страници).

  • Поддържани типове файлове — Ако програмата за редактиране на изображения изисква конвертиране на вашите елементи в различен тип файл, изберете типа файл, който ще се използва в тази програма. Тази опция не се отнася до някои свързани програми за редактиране на изображения.

В Опции:

  • Покажи предупреждение ако елементът има анотации — Показва предупредително съобщение, че анотациите ще станат неразделна част от изображение, съдържащо анотации.

  • Актуализирай оригиналния елемент, ако изпратеният е променен — Ако запишете промени в изображението през програма за редактиране на изображения, промененото изображение заменя първоначалното изображение в работния плот на PaperPort.


Опции за "Изпрати на": Електронни факс програми

Опции за "Изпрати на" — за електронни факс програми

Ако имате факс модем и електронен факс софтуер, можете да изпращате сканиран елемент като факс, директно от работния плот на PaperPort. PaperPort поддържа много факс програми, като например WinFax Pro.

Върху лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на програмата и после изберете Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец можете да настроите опции по подразбиране за елементи, които ще изпращате на вашата факс програма:

  • Факс драйвер — Задава факс драйвера или факс принтер драйвера и порта, който той използва.

  • Автоматична ориентация на страницата — Автоматично завърта страниците така, че текстът да бъде разположен вертикално. За оптично разпознаване на знаци се изисква вертикално ориентиран текст.

Щракнете върху Настройка , за да настроите допълнителни опции за факс апарат, като размер и ориентация на страницата. Опциите се различават за различните факс програми.


Опции за "Изпрати на": FTP програма

Опции за "Изпрати на" — FTP програма

FTP сайтът дава възможност за прехвърляне на файлове между местонахождения. Като използвате свързаната FTP програма в PaperPort, можете да поставяте файлове на FTP сайт или да получавате файлове от FTP. Можете също да преглеждате съдържанието на папки на FTP сайт, ако имате съответните права за достъп.

Имайте предвид, че преди да пуснете елемент върху иконата на FTP програмата, на лентата "Изпрати на" , трябва да разполагате с адреса на FTP сайта, вашето потребителско име и паролата за достъп.

Щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец, можете да зададете следните опции по подразбиране:

  • Хост — Въведете FTP адреса, например ftp.companyname.com.

  • ИД на потребител — Въведете вашето потребителско име на FTP сайта.


Опции за "Изпрати на": Програми HTML редактор

Опции за "Изпрати на" — за програми HTML редактор

PaperPort поддържа много програми от типа HTML редактор, като Microsoft FrontPage. Можете да използвате тези свързани програми, за да конвертирате елементи изображение в HTML файл, който може да се преглежда в уеб браузър.

На лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на програмата и после изберете Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец можете да настроите опции по подразбиране за елементи, които ще изпращате на програмата HTML редактор:

  • Конвертирай изображението в текст — Конвертира всеки елемент в текст и вмъква текста в HTML файл.

  • Въведи картинно изображение (JPEG) — Конвертира всеки елемент в JPEG файл и вмъква файла с JPEG изображение в HTML файла.

    Когато използвате тази опция, можете да щракнете върху     Намали изображението до разделителната способност на екрана (96 DPI) , за да зададете разделителната способност на вашите JPEG изображения на 96 точки на инч (dpi). Така се получава по-малък файл с разделителна способност, достатъчна за показване на екран.

  • Запиши HTML файлове в папка: — Указва папката, в която искате да съхраните Вашите HTML файлове. Можете да използвате бутона "Преглед", за да отидете в желаното устройство или папка.


Опции за "Изпрати на": програми за текстообработка

Опции за "Изпрати на" — за текстообработващи програми и програми за електронни таблици

Можете да изпратите сканиран документ до текстообработваща програма, напр. Microsoft Word, Write или Notepad, както и до програма за електронни таблици като Excel, на лентата "Изпрати на".

Това ви позволява да използвате OCR програмата (за оптично разпознаване на знаци) на PaperPort, за да конвертирате сканирания текст в документ, който можете да редактирате в текстообработващата програма. Програмата за оптично разпознаване на знаци чете, превежда и конвертира сканираните знаци в истински достъпен за редактиране текст.

Щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец за вашата текстообработваща програма можете да зададете:

  • Типа на файла за конвертирани текстови документи. PaperPort автоматично избира вида на файла по подразбиране за текстообработващата програма. Това гарантира, че текстообработващата програма ще може успешно да отвори и покаже преобразувания текст.

  • Коя програма за оптично разпознаване на знаци да се използва за конвертиране на текст. PaperPort предоставя своя собствена вградена програма за оптично разпознаване на знаци. Ако искате да използвате друга програма за оптично разпознаване, може да изберете нея вместо предложената.

  • Настройки по подразбиране за програмата за оптично разпознаване на знаци (OCR). Можете да прегледате или да зададете специални настройки за избраната програма за оптично разпознаване на знаци. Например, можете да отстраните колони от документи с много колони, така че преобразуваният текст да се покаже в едноколонен формат, или да използвате автоматичното ориентиране, което да помогне да се осигури точност при оптичното разпознаване на знаци.

  • Комбинирайте елементи в единичен файл, ако е възможно. Комбинира всички избрани елементи в единствен многостраничен файл.

Когато изпращате файлове до програми за работа с електронни таблици, напр. Excel, съдържанието им трябва да съответства на този вид програми, т.е. то трябва да има таблична структура, а опциите за премахване на колоните трябва да бъдат деактивирани.

Щракнете тук за подробности .


Опции за "Изпрати на": MS Outlook

Опции за "Изпрати на" — MS Outlook

Можете да използвате програмата Microsoft Outlook на лентата "Изпрати на" , за да изпратите бързо елемент като прикачен към имейл файл.

Все пак, за да сте сигурни, че получателите на електронната поща могат да преглеждат вашите елементи, може да се наложи да ги преобразувате в различен файлов формат, преди да ги изпратите.

Щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец за Microsoft Outlook можете да изберете да:

  • Запазите елементите в техния текущ формат. Например можете да запазите JPEG елементите в текущия им формат, понеже повечето имейл програми и уеб браузъри могат да показват JPEG файлове.

  • Преобразувате елементите в различен файлов формат, в зависимост от нуждите на получателя на вашия имейл. Например, можете да конвертирате всички документи и елементи изображение в PDF или да конвертирате само файлове с PaperPort изображение (.max) в JPEG.

  • Използвайте програмата "Бързо изпращане" , вместо Microsoft Outlook за изпращане на съобщения по електронна поща до често използвани получатели. (Бележка: Програмата "Бързо изпращане" не е достъпна в Microsoft Outlook Express.)

    Програмата "Бързо изпращане" ви позволява да създадете специален списък, наречен "Списък за бързо изпращане" с адреси, до които често изпращате имейл съобщения. След като създадете списък за бързо изпращане, можете да плъзгате елементи към програмата на Microsoft Outlook в "Изпрати на" и да изпращате вашите имейл съобщения и прикачен файлове, без да трябва да пускате програмата Microsoft Outlook.

Щракнете тук за подробности.


Опции за "Изпрати на": други програми за оптично разпознаване на знаци

Опции за "Изпрати на" — за други програми за оптично разпознаване на знаци

Можете да изпратите сканирани документи на OCR програма (за оптично разпознаване на знаци), за да извлечете автоматично текст от елемента изображение. За да настроите опциите за вашата програма за автоматично разпознаване на знаци, щракнете с десния бутон върху иконата на програмата за оптично разпознаване на знаци и после щракнете върху Опции за "Изпрати на".

Диалоговият прозорец Опции за "Изпрати на" предлага една или повече от следните опции, в зависимост от елемента източник:

  • Конвертирай във вид на файл — Задава файловия формат, в който да се преобразуват елементи изображение, например HTML, за да се преобразуват сканирани документи в HTML файлове.

  • Конвертирай изображението в текст (OCR) с — Задава програмата за оптично разпознаване на знаци, която да се използва за преобразуване на сканирани изображения на документи в достъпни за редактиране документи. Опцията е налична само, ако имате програма за оптично разпознаване на знаци, различна от тази, която се доставя с PaperPort..

Някои програми за оптично разпознаване на знаци могат да съдържат допълнителни опции. Kofax OmniPage предлага най-широк обхват и най-добрата възможна точност.


Опции за „Изпрати на“: Програма за преглед/редактиране на PDF

Опции за „Изпрати на“ – програма за преглед/редактиране на PDF

На лентата „Изпрати на“ щракнете с десния бутон върху иконата на текущо инсталираната програма на Kofax за преглед/редактиране на PDF, след което щракнете върху Опции за „Изпрати на“, за да покажете диалоговия прозорец Опции за „Изпрати на“.

Предлаганата програма за преглед/редактиране на PDF (това може да бъде PDF Viewer Plus или Power PDF) работи в тясно взаимодействие с PaperPort. Поради това задаването и/или промяната на важни настройки по правило се извършва в програмата за преглед/редактиране на PDF при първото й стартиране. Единствената опция е да се реши дали иконата да се показва на лентата „Изпрати на“ или да бъде скрита.

За подробности относно съществените настройки вижте системите за помощ на тези продукти.

Съвет

Не е лошо да се показва иконата на програмата за преглед/редактиране на PDF върху лентата „Изпрати на“, за да можете да отворите оттам програмата и да плъзгате и пускате файлове върху нея извън PaperPort.


Опции за "Изпрати на": Принтер

Опции за "Изпрати на" - Принтер

За да печатате елементи от PaperPort, можете да ги изпратите към принтера от лентата "Изпрати на" или през бутона PaperPort.

Върху лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на програмата и после изберете Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец може да зададете опции по подразбиране за елементи, които изпращате към програмата на принтера.

В зоната Оформление (настройки, валидни само за изображение и PDF файлове):

  • Страници на лист — Задава броя на елементите за включване във всяка отпечатана страница. Тази функция ви дава възможност да разпечатвате няколко изображения върху една страница.

  • Промени размера според страницата — намалява изображението на PaperPort за печат със стандартните полета за страница.

    Изчистете тази отметка, за да печатате елементи точно както изглеждат в страница, дори и част от текста да остава извън стандартните полета на една страница. Това се използва при юридически договори, които имат номерация на редовете.

  • Автоматично позициониране на страница — Указва на PaperPort да определи автоматично ориентацията на страница.

    Изчистете тази отметка, за да зададете ориентация на страницата в диалоговия прозорец     Настройка на печат .

  • Включи име на елемент — отпечатва името на елемента за всеки отпечатан елемент.

    Изчистете тази отметка, за да премахнете името от долния ред на отпечатваните документи.

  • Включи анотации — Ако страницата има анотации, отпечатва анотациите с елемента.

В областта Копия :

  • Брой на копията — Задава броя на копията за печат.

  • Комплектуване — Когато отпечатва повече от едно копие, комплектува копията в момента на разпечатване.

В областта Печат :

  • Показвай диалог за печат преди отпечатване — Показва диалоговия прозорец Печат , в който може да изберете принтера и да зададете броя на копията за отпечатване.

Щракнете върху Настройка на печат , за да покажете диалоговия прозорец "Настройка на печат" на Windows, в който можете да задавате допълнителни характеристики на отпечатването.


Опции за "Изпрати на": Кошче

Опции за "Изпрати на" — Кошче

Може да изпратите елементи към кошчето на Windows директно от PaperPort. Просто изберете елемент или група елементи и щракнете върху иконата на кошчето в лентата "Изпрати на". Елементите остават в кошчето, докато не го изпразните.

Можете да изпразните кошчето и от PaperPort. На лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на кошчето и после изберете щракнете върху Опции за "Изпрати на". В диалоговия прозорец щракнете върху Изпразни кошчето и потвърдете операцията.


Опции за "Изпрати на": WinZip

Опции за "Изпрати на" — WinZip

WinZip е популярна програма от WinZip Computing, Inc., която ви позволява да компресирате файлове в един по-малък файл за съхраняване и споделяне с други хора. Просто отворете .zip файла, когато искате да извлечете и разкомпресирате файловете.

Имайте предвид, че програмната връзка с WinZip изисква да имате регистрирано копие на WinZip.

В PaperPort можете да изберете един или повече елементи от работния плот на PaperPort и да ги изпратите като група към иконата на WinZip в лентата "Изпрати на". Това автоматично ще компресира файловете в един файл с разширение на името на файла .zip.

За да настроите опциите на вашата WinZip програма, на лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на WinZip и после щракнете върху Опции за "Изпрати на" В диалоговия прозорец можете да настроите следните опции по подразбиране:

  • Име на файл — Въведете име, което да зададете на .zip файла или намерете съществуващ Zip файл.

    Нека например сте въвели Special_Project в полето     Име на файл . Когато плъзнете един или повече елементи на работния плот на PaperPort към иконата на WinZip, .zip файлът ще бъде наименуван Special_Project.zip Добавянето на разширение .zip към името на файла винаги се приема по подразбиране.

    Всеки елемент, който впоследствие плъзгате към връзката с WinZip, се компресира и се прибавя към .zip файла. Ако настройката     Име на файл не съдържа път за папката, файлът се създава на работния плот на PaperPort в текущата папка.

    Оставете празно полето     Име на файл , за да използвате името на първия елемент, който изберете в работния плот на PaperPort.

  • Отвори архива след като са компресирани файловете — Изберете това квадратче за избор, за да стартирате автоматично WinZip и да отворите вашия новосъздаден файл в програмата WinZip.

Съвети

Използвайте прозореца "Преглед на изображение", за да прегледате бързо или да извадите съдържанието на файла, създаден от WinZip.

За да покажете файла в прозореца "Преглед на изображение", просто щракнете двукратно върху файла на работния плот на PaperPort или изберете файла на работния плот на PaperPort и после в менюто "Изглед" щракнете върху бутона "Работен плот".

В прозореца "Преглед на изображение", щракнете с десния бутон на мишката, за да покажете контекстното меню, от което може да изберете допълнителни функции.


Опции за "Изпрати на": Връзка към SharePoint

Опции за "Изпрати на" — Връзка към SharePoint

Връзката към Microsoft SharePoint ви дава възможност да прехвърляте файлове между локален компютър или местоположения в мрежата и системата за управление на документи SharePoint. Като използвате свързанатапрограма SharePoint в PaperPort, можете да поставяте файлове в SharePoint или да получавате от там файлове. Можете също да преглеждате съдържанието на папки в сайта на SharePoint, ако имате съответните права за достъп.

Имайте предвид, че преди да пуснете елемент върху иконата на програмата за SharePoint, на лентата "Изпрати на", трябва да разполагате с адреса на сайта на SharePoint, вашето потребителско име за сайта и паролата за достъп.

Щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец, можете да зададете следните опции по подразбиране:

  • Адрес на сайта — Въведете адреса на сайта на SharePoint, за който желаете достъп. Най-лесният начин да направите това е да копирате и поставите URL от уеб браузъра си.

  • Щракнете върху бутона Тест, за да проверите връзката (по желание).

  • Потребителско име — Въведете вашето потребителско име в сайта на SharePoint.

  • Парола — Въведете паролата за достъп до сайта. Можете да кажете на програмата да запомни данните ви за влизане.

  • Изпрати елементите като текст — Изберете тип формат и го изпратете в SharePoint.

  • Настройки — Появява се прозорецът за настройки на OCR. Определете как да се конвертира изображението в текст (OCR). Можете също да комбинирате елементите в един файл, ако е възможно.

  • Включване на икона върху лентата "Изпрати на" — Тази опция поставя икона върху лентата "Изпрати на".


Промяна на опциите за ImageViewer

За да промените опциите за ImageViewer

Като променяте опциите за ImageViewer, можете да определите как да изглеждат елементите в прозореца на ImageViewer.

  1. В менюто Старт посочете (Всички) Програми, посочете Kofax PaperPort и след това щракнете върху ImageViewer.

  2. Щракнете върху бутона PaperPort и изберете [image] Опции.. Диалоговият прозорец Опции за ImageViewer съдържа два раздела:

    • Общи — Управлява опциите за лентата с инструменти и дали файловете да се съхраняват автоматично при затваряне на програмата.

    • Разширени — Задава какво качество на изображението да се използва при "Печат към PaperPort" (като PDF).

  3. Щракнете върху желания раздел, променете една или повече опции и след това щракнете върху ОК.


Попълване на активни формуляри

Получените от вас активни PDF формуляри може да бъдат попълвани, като използвате PDF Viewer Plus или Power PDF. За да сте сигурни, че формулярът съдържа активни контроли, изберете инструмента "Ръка" и се опитайте да преминете през елементите на формуляра с клавиша Tab или клавишите със стрелки, като правите избор и въвеждате текст.

Ако не можете да направите това, вероятно формулярът е статичен и ви е необходим Power PDF, за да добавите активни контроли, като използвате неговата функция FormTyper.

Възможно е във формулярите да се показват следните контроли за формуляри:

Квадратче за отметка

Щракнете върху него, за да сложите отметка. Щракнете отново, за да премахнете отметката. Когато квадратчетата за отметки са групирани, в тях може да се слагат и изчистват отметки, независимо една от друга.

Бутон за избор

Щракнете върху него, за да го изберете. Щракнете отново, за да премахнете избора му. Бутоните за избор са винаги групирани и може да се избере само един бутон от групата.

Текстово поле

Щракнете върху полето, за да го изберете, щракнете отново, за да зададете курсор за текст, въведете отговор.

Поле за подпис:

Поставете файл с изображение с вашия подпис на прозрачен фон.

Списъчно поле

Щракнете върху контролата, за да я изберете, и след това изберете елемент от списъка.

Разгъващ се списък

Щракнете върху контролата, за да я изберете. Изберете отговор от предлаганите в списъка или въведете текст.

Съставно поле

Това е особен тип текстово поле. Щракнете, за да изберете контролата, след което въведете текст. Във всеки елемент на съставното поле се въвежда по един знак.

Запишете попълнения формуляр, за предпочитане под ново име, за да не запишете върху празния формуляр. Натиснете бутона за подаване на формуляра, ако има такъв, или изпратете формуляра по електронна поща.

Наличието на функция за автодопълване облекчава попълването на формуляри. Ако формулярът съдържа изчисления, те трябва да бъдат приети.


Увеличаване и намаляване на мащаба на формуляр

За да увеличавате и намалявате мащаба на формуляр

Можете да увеличавате и намалявате мащаба на формуляр, докато го попълвате.

За да увеличавате или намалявате мащаба, използвайте [image] Увеличаване или [image] Намаляване в менюто "Изглед".

Изберете [image] Действителен размер, за да се върнете към действителния размер на формуляра.


Печат само на формулярните полета

Тази функция ви позволява да печатате само попълнените полета в предварително подготвен формуляр, без да се печата цялото съдържание на документа.

За да печатате формулярните полета

  1. Изберете Файл > Печат в PDF Viewer Plus или Power PDF.

  2. От Печат на съдържаниеизберете Печатай само полетата.

  3. Направете другите настройки и отпечатайте формуляра.


Настройване на връзката към SharePoint

Microsoft SharePoint е система за управление на документи, позволяваща на работни екипи да съхраняват, четат и редактират набори от документи. PaperPort 14 позволява поддръжка на SharePoint, ако е правилно инсталиран на компютъра ви.

За да настроите SharePoint:

  1. Щракнете с десния бутон върху иконата на SharePoint [image] на лентата "Изпрати на" и изберете Опции за "Изпрати на".

  2. Напишете URL на сървъра на SharePoint. Най-лесно е да го копирате и поставите от браузър за мрежата.

  3. Въведете вашето потребителско име и парола. Изберете Запиши информацията за влизане, за да избегнете повтарянето на тези стъпки за всеки отделен достъп. В случай на колебание относно горните положения помолете за помощ мрежовия си администратор.

  4. Натиснете Тест, за да сте сигурни, че връзката е наред.

За да добавите други сайтове на SharePoint по-късно, въведете техните URL в разгъващия се списък и натиснете OK.


Използване на връзката към SharePoint

За да получите елементи от SharePoint:

  1. Щракнете с десния бутон върху иконата на SharePoint [image] на лентата "Изпрати на" и изберете Получаване на файлове.

  2. Въведете удостоверителни данни за достъп, ако е нужно.

  3. Натиснете бутона Папки, за да направите нова подпапка.

  4. Придвижете се до нужното местоположение и изберете файлове.

  5. Изберете дали на работния плот на PaperPort да се поместват копия или оригинали. В последния случай файловете се премахват от SharePoint. Изберете също дали да се отмятат файловете за редактиране. И двата избора може да налагат да разполагате с нужните пълномощия за SharePoint.

За да изпратите файл в SharePoint:

  1. Изберете елемента и го плъзнете върху иконата на SharePoint [image] в лентата "Изпрати на".

  2. Изберете Библиотека с документи и местоположението на желаната папка.

  3. За да създадете нова подпапка, изберете папката, която трябва да я съдържа, щракнете с десния бутон върху бутона Папки и задайте име.

  4. Потвърдете съществуващото име на файла или го променете.

  5. Щракнете върху OK, за да запишете файла. Ако настройките на SharePoint позволяват това, файлът се приема. Ако не, вероятно ще ви трябва достъп до SharePoint, за да извършите приемането.

Елементи могат да се изпращат и посредством избиране на Изпрати на [image] и след това SharePoint в падащия списък с бутони на PaperPort. Могат да се избират или плъзгат по няколко файла - може да се наложи да превъртите, за да видите всички имена на документи; те не могат да се променят и за всички файлове може да се избере само една папка. Ако в SharePoint е активиран контрол на версиите, то такъв се прилага за изпратените файлове.


Ако не можете да разрешите даден проблем

  • Прочетете съветите за диагностика и отстраняване на проблеми в тази помощ на PaperPort.

  • На лентата Помощ в PaperPort щракнете върху [image] Бележки за изданието и прочетете бележките за конкретното издание на PaperPort.

  • Прочетете документацията за диагностика и отстраняване на проблеми, предоставена с вашия скенер или цифров фотоапарат.

  • Направете справка с най-новата информация за поддръжка на продукта на уеб страницата на Kofax на адрес www.kofax.com.

    Уеб страницата предоставя информация за продуктите на Kofax, както и за програми на трети страни, които работят с PaperPort. Можете да изтеглите поддръжка за свързани програми, които да използвате на лентата "Изпрати на" в PaperPort, да разгледате списък на поддържаните скенери и да намерите отговори на много от често задаваните въпроси за начина на употреба на PaperPort.

Ако все още не можете да разрешите даден проблем

На лентата Помощ в PaperPort щракнете върху [image] Поддръжка на продукта, ако все още не можете да разрешите даден проблем, за да получите информация как да се свържете с поддръжката на продукта в Kofax.


PaperPort не се стартира правилно

Диагностика и отстраняване на проблеми:
PaperPort не се стартира правилно

В редки случаи PaperPort може да не се стартира правилно, възможно е да се срине или да увисне (да изпадне в безкраен цикъл), след като някои, но не всички миниатюри са били показани в изгледа "Работен плот". Създадена е нова помощна програма, която има за цел да ви помогне да идентифицирате и премахнете елементи в структурата папки на PaperPort, достъпът до които може да направи приложението нестабилно работещо.

За да проверите папките на PaperPort

Идентифицирайте проблемните елементи, като изпълните следните стъпки:

  • Отидете в инсталационната директория на PaperPort (обикновено това е "C:\Program Files\Kofax\PaperPort"), намерете програмата CheckPPFolders.exe и я пуснете (чрез двукратно щракване върху нея).

  • Отметнете опцията Претърси моите PaperPort папки за проблемни файлове, които може да са отговорни за сривове и увисвания и щракнете върху OK. Това отваря диалоговия прозорец "Анализатор на съдържанието на PaperPort папките".

Забележка

Другата възможност е да изберете Премахни файловете с метаданни на PaperPort от моите PaperPort папки, за да почистите файловете от ненужна и потенциално поверителна информация.

  • Отметнете опцията Показвай само грешките при обработка, за да включите в регистрационния файл само проблемните елементи. Щракнете върху Старт, за да започнете анализа. По всяко време можете да спрете временно или прекратите процеса чрез щракване върху Стоп. Щракнете върху бутона Запиши регистрационния файл, за да експортирате съдържанието на регистрационния файл в XML документ за офлайн обработка.

За да премахнете проблемните файлове

  • Проверете регистрационния файл (прозореца "Отчет за състоянието") за препоръчваните и/или нужни действия, които трябва да се предприемат спрямо файловете, за които е установено, че биха могли да предизвикват срив или увисване на PaperPort.

  • Щракнете върху бутона Събиране на файловете, за да отворите диалоговия прозорец "Събиране на файлове". В него се показва списък на файловете, предизвикали срив или увисване. Щракнете върху Събери, за да преместите изброените файлове в указаната папка, за предпочитане извън структурата папки на работния плот на PaperPort, където също се създава обобщаващ документ.


Диагностика и отстраняване на проблеми при папки

Показва се съобщение "Невъзможен достъп до папка"

Това съобщение може да се покаже, когато се опитвате да влезете в папка, която сте добавили към PaperPort. PaperPort обаче не може да отвори папката поради една от следните причини:

  • Папката е била преместена или преименувана и PaperPort не може да открие местоположението на папката.

    В този случай използвайте диалоговия прозорец Управление на папки, за да отстраните папката от PaperPort. След това открийте преместената или преименувана папка и я добавете отново.

  • Папката не е разпозната от операционната система като истинска папка, а вместо това е считана за виртуална папка. Не всички виртуални папки могат да бъдат добавяни към PaperPort като папки на PaperPort, макар че виртуалните папки могат да се видят в диалоговия прозорец Преглед за папка или в Windows Explorer.

    За да разрешите проблема, използвайте диалоговия прозорец     Управление на папки, за да премахнете виртуалната папка от PaperPort. Можете след това да отворите виртуалната папка в Windows Explorer и да плъзгате и пускате файлове от виртуалната папка на работния плот на PaperPort, в прозореца "Папки" или директно в лентата "Изпрати на".

  • Папката е мрежова папка, а вие в момента нямате достъп до мрежата.

    Изчакайте да се възстанови достъпът ви до мрежата, преди да отворите мрежовата папка.

  • Папката се намира на преносим носител, но носителят е свален от устройството.

    За да разрешите този проблем, поставете носителя, преди да се опитате да отворите папка на него.

Съвет

На лентата "Инструменти" изберете [image] Управление на папки — или в екрана "Папки" щракнете с десния бутон и изберете Управление на папки, за да покажете диалоговия прозорец за папки на PaperPort.

Не може да променя или премества папката Моите PaperPort документи

Папката по подразбиране на PaperPort се задава в My Documents\Моите PaperPort документи при инсталирането на PaperPort, за да бъдат спазени последните указания за Windows къде да се разполагат данните на потребителя.

За съжаление не е възможно да се променя мястото на тази папка вътре в PaperPort.

Отбележете, че не сте задължени да използвате папката Моите PaperPort документи, за да съхранявате в нея данните си. Можете да добавяте други локални и мрежови папки в екрана "Папки" на PaperPort's и PaperPort ще се отваря в последната папка, в която сте били, преди да излезете от програмата.

Възможно е също така да изтриете всички примерни подпапки от папката Моите PaperPort документи , ако не ги използвате. Щракнете с десния бутон върху папката и изберете Изтрий. Това ще намали излишните папки, показвани в екрана "Папки".

Не може да отстрани информация на PaperPort от неизползваните папки

Ако сте премахнали папка от екрана "Папки" и не възнамерявате вече да я използвате в PaperPort, може би ще искате да отстраните всяка информация на РаperPort, свързана с папката.

  1. Затворете PaperPort.

  2. Използвайте Windows Explorer, за да отидете на споделената мрежова папка, указана в съобщението за грешка.

  3. Уверете се, че вашата система е настроена да показва скрити файлове и папки.

Ако използвате Windows XP, в менюто Инструменти щракнете върху Опции за папки, след което в менюто Изглед изберете Показвай скритите файлове и папки и махнете отметката срещу Скрий защитените файлове на операционната система.

  4. Изтрийте файловете PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 и PPMetadata.bin, ако съществуват.

  5. Ако папката е папка от най-високото ниво в структурата на PaperPort, изтрийте подпапката, наречена SearchVerity , ако съществува.

Свързани теми

  1. Достъп до споделени мрежови папки
  2. Операции с папки


Диагностика и отстраняване на проблеми при сканиране

Диагностика и отстраняване на проблеми за сканиране

Не може да се сканира след надстройване на операционната система Windows

Ако надстроите операционната система Windows и не можете да сканирате елементи в PaperPort, може да се наложи да инсталирате отново драйвера на скенера.

  1. Отидете на уеб сайта на производителя на вашия скенер, изтеглете и инсталирайте най-новите драйвери за него и за вашата версия на Windows.

  2. Уверете се, че можете да сканирате елемент, като използвате програмата на скенера или друга програма, която позволява да получавате елементи.

Ако проблемът продължи да съществува, отнесете се към базата знания на уебсайта за поддръжка на продукта на Kofax за най-актуалната информация и допълнителни инструкции за разрешаването на този проблем.

Моделът на скенера не е в списъка на екрана "Сканиране"

Някои модели на скенери не се изписват в екрана "Сканиране".

Ако имате някой от тези модели, поставете в скенера хартията, която искате да сканирате. Скенерът трябва да се стартира автоматично и вие ще можете да сканирате вашия елемент на работния плот на PaperPort.

За списък на скенери и устройства, поддържани от PaperPort, се обърнете към списъка за съвместимост на хардуера на уеб сайта на Kofax на адрес www.kofax.com.

Не може да се сканират няколко страници като многостраничен елемент

В зависимост от типа на скенера, който използвате, може би няма да сте в състояние да сканирате няколко страници на работния плот на PaperPort като един многостраничен елемент.

Ако всяка сканирана страница се добавя в PaperPort като едностраничен елемент, можете да плъзгате и пускате едностраничните елементи един в друг, за да създадете многостраничен елемент.

Можете също да изберете на лентата "Елемент" [image] Комбиниране на елементи.

Можете да комбинирате всички разновидности на PDF файлове и файлове с изображения в един PDF файл.

Текстът се отрязва

Сканираната страница е празна от една или повече страни и текстът е отрязан.

Проверете и коригирайте настройките за ръб:

  1. Изберете желания профил в екрана "Сканиране или снимане".

  2. Щракнете върху Настройки.

  3. В диалоговия прозорец Настройки - Профил на сканиране щракнете върху раздела SET.

  4. Щракнете върху Изтрий настройките за ръб, след което променете стойностите според нуждите си.

  5. Щракнете върху ОК и в двата диалогови прозореца.

Проверете освен това, че настройката за размер на страницата е правилно зададена.

Свързани теми

  1. Намаляване на времето за сканиране на няколко елемента
  2. Начало на сканирането
  3. Използване на екрана "Сканиране или снимане" за сканиране на документи


Диагностика и отстраняване на проблеми за анотации

Инструментите на лентата "Анотация" не са активни

Лентата "Анотация" в прозореца "Преглед на изображение" съдържа бутони, които могат да се използват за добавяне на анотации, бележки и други обекти като осветяващи маркери и стрелки към вашите PDF файлове и елементи изображение.

В PDF файловете анотациите могат да бъдат редактирани, което означава, че можете да ги премествате, променяте, премахвате или да редактирате текста, когато пожелаете.

При други видове елементи изображение, като файлове от типа JPEG и Windows растерно изображение, анотациите се превръщат в постоянна част от изображението, когато запишете елемента.

За онези типове елементи, каквито са текстовите елементи, които не могат да приемат анотации, PaperPort автоматично деактивира бутоните за анотации, за да обозначи, че анотациите са невъзможни.

Бележка

PDF файлове, създадени или редактирани извън PaperPort, могат да съдържат типове анотации, които PaperPort не поддържа. Макар PaperPort да показва тези видове анотации като част от PDF елемента, такива анотации не могат да бъдат премествани, променяни или премахвани.

Файловете PaperPort изображение (MAX) не могат да приемат анотации в PaperPort 14, обаче анотациите, направени с предишни версии на продукта, остават видими, макар да не могат да се променят. Конверторът от MAX в PDF позволява тези анотации да се прехвърлят в PDF файлове, където вече подлежат на редактиране.

Съвети

За да използвате бутоните за анотации в PaperPort спрямо елемент, за който няма такива бутони, използвайте Дублирай като PDF елемент, за да създадете PDF файл.

PDF файловете от всички разновидности най-добре се анотират в PDF Viewer Plus или Power PDF, където инструментите за анотиране са персонализирани за използване с PDF файлове. Професионалният продукт предлага по-разнообразна гама инструменти, а също предлага и възможност за редактиране на реалното PDF съдържание.

Инструментите вгрупите команди "Инструменти на SET" не са активни

Инструментите за редактиране на изображение функционират само с елементи изображение. Това означава, че всички бутони ще бъдат деактивирани, когато разглеждате текстов документ в прозореца "Преглед на изображение".

Имайте предвид също така, че определени операции за редактиране на изображение са валидни само за отделни типове елементи. За да обозначи, че операцията е недостъпна, PaperPort автоматично деактивира съответния бутон в групите команди с инструменти за SET.

Операции, които са достъпни само за специфични типове елементи, включват:

  • Премахване на червените очи — работи само с цветни изображения.

  • Премахване на паразитни точки — работи само с черно-бели изображения.

  • Подобряване на линиите — работи само с черно-бели изображения.

  • Изправяне на изображение — изправянето на редовете на текста в черно-бял файл с изображение ще даде по-добри резултати при оптично разпознаване (OCR).

  • Изчистване на точки — този инструмент почиства черно-белите изображения, като използва избран тип почистване.


Диагностика и отстраняване на проблеми за изображения

В текстообработвания документ се появяват нечетлив текст и символи

Когато плъзнете изображение в текстообработваща програма на лентата "Изпрати на" , вместо реалното изображение се показват нечетливи текст или отделни символи.

Причината е, че OCR програмата на PaperPort конвертира текста от изображението в действителен текст в документа. Поради това, ако плъзнете елемент със снимки, ОCR програмата може да интерпретира части от снимката като текст поради щриховката и очертанията на обектите вътре в изображението.

Можете да коригирате текста с текстообработващата програма.

Можете също така да изрежете картини от изображение, преди да изпратите изображението до текстообработващата програма.

Съвети

Ако искате да вмъкнете действителното изображение, отворете документа в неговата оригинална програма и след това използвайте нейната команда "Вмъкване на файл". Можете също така да използвате "Копирай" и "Постави", за да копирате изображение и след това да го вмъкнете в документ на Word или Excel.

На всяка цена сканирайте елементите при разделителната способност, препоръчвана за процеса на оптично разпознаване на знаци - поне 200 dpi, но най-добре 300. Изображенията, снети от екрана на компютър или уеб страници, най-вероятно ще бъдат само с 96 dpi и следователно не са добри кандидати за оптично разпознаване на знаци.

Ако PaperPort е инсталирана на компютър с OmniPage, неговите функции за оптично разпознаване стават достъпни и засилват възможностите на PaperPort. За подробен списък на функциите на OCR в OmniPage, вижте www.kofax.com.

Качеството на изображението е лошо

Изображенията на компютъра изглеждат най-добре, когато разделителната способност на екрана на монитора е настроена на 1024 x 768 пиксела или по-висока и е с възможно най-много цветове - например "Богат цвят" (16-битов) или "Истински цвят" (24- или 32-битов).

Ако не сте сигурни как да промените тези настройки, направете справка в Помощта на Windows за подробности.

За да подобрите качеството на отпечатаното изображение, не забравяйте да сканирате изображението с висока разделителна способност .

Когато сканирате документ, който ще използвате за OCR (оптично разпознаване на знаци), използвайте разделителна способност 300 dpi (или до 400 dpi за страници с много ситен шрифт).


Диагностика и отстраняване на проблеми при текстообработката

Информацията в електронната таблица е поставена не на място при изпращането на елементите към Microsoft Excel

Когато изпращате елемент към Microsoft Excel, информацията може да не се появи в правилните редове и колони в електронната таблица.

Ако това се случи, можете да разрешите проблема като промените опциите на "Изпрати на" за програмата на Microsoft Excel. Следвайте тези стъпки:

  1. На лентата "Изпрати на" щракнете с десния бутон върху иконата на Microsoft Excel и после щракнете върху Опции за "Изпрати на".

    — или —
    На лентата "Инструменти" изберете [image] Опции за "Изпрати на", след което щракнете в списъка върху иконата за Microsoft Excel.

  2. В диалоговия прозорец Опции за "Изпрати на" щракнете върху Настройки.

  3. Изберете Автоматично ориентиране на страница , ако използвате програмата за OCR на PaperPort. Тази настройка завърта страниците в документа с електронна таблица, така че текстът е изправен, като позволява на процеса на оптичното разпознаване на знаци да преобразува правилно текста от информацията в електронната таблица.

  4. Изчистете отметката за опцията Изход в една колона , за да зададете оформление на документа в няколко колони.

  5. Щракнете върху OK.

Не може да вмъкне снимка в текстообработващ документ

Когато плъзгате изображение като JPEG файл към текстообработваща програма на лентата "Изпрати на" , изображението не се вмъква в документа.

Причината е, че OCR програмата на PaperPort конвертира текста от изображението в действителен текст в документа.

За вмъкнете снимка в документ за текстообработваща програма, като Word или Excel, отворете документа в неговата оригинална програма и след това използвайте нейната команда "Вмъкване на файл", за да вмъкнете елемента с PaperPort изображение.

Можете също така да използвате "Копирай" и "Постави", за да копирате снимката и след това да я поставите в документ на Word или Excel.

Текстообработващата програма спира при импортиране на голям елемент

Някои текстообработващи програми могат да спрат, когато се опитате да импортирате в тях голям елемент.

За да разрешите този проблем:

  • Уверете се, че страниците не са сканирани в прекалено висока разделителна способност -300 dpi и черно-бели изображения е напълно достатъчно за обикновени документи.

  • Разпакетирайте многостраничните елементи и плъзнете страниците една по една в текстообработващата програма на лентата "Изпрати на". Като използвате функциите "Изрежи" и "Постави" на вашата текстообработваща програма, можете след това да комбинирате съдържанието на всяка от страниците в един документ.

Вграденият елемент с PaperPort изображение не се показва в документ на Word

Като използвате функцията OLE , можете да вмъквате файл с PaperPort изображение (.max) във файл на друга програма, напр. Word документ, под формата на вградена връзка .

Ако елементът с PaperPort изображение не се появи, когато щракнете върху вградената връзка, елементът може би е твърде голям. Изрежете елемента или намалете големината му в PaperPort и отново го вмъкнете като вградена връзка.


Диагностика и отстраняване на проблеми при OCR

Диагностика и отстраняване на проблеми за OCR

Процесът на оптично разпознаване на знаци е бавен при завъртени документи

Ако ви се струва, че OCR програмата отнема много време, проверете дали всички страници на документа са изправени.

Можете също да деактивирате Автоматична ориентация в Опции за "Изпрати на" за OCR програмата, така че процесът да не губи време в опит да определи ориентацията на страницата.

Имайте предвид, че работата на програмата за оптично разпознаване на знаци може да е бавна за много сложни страници.

Резултатите от оптичното разпознаване на знаци не отговарят на очакванията

Когато OCR програмата (за оптично разпознаване на знаци) сканира документите до текст, възможно е резултатите да не отговарят на очакванията. Точността на разпознаването може да зависи, освен от други фактори, и от езика на оригиналния документ. Поради това задайте езика за оптично разпознаване на знаци в Опции > Общи да съответства на езика на документа, а след това - ако е нужно - възстановете езика по подразбиране за оптичното разпознаване на знаци.

Оптичното разпознаване на знаци на PaperPort работи добре с повечето документи. Въпреки това за пълното прихващане на сложни документи, като такива с изображения и електронни таблици, може да се нуждаете от отделна програма за оптично разпознаване на знаци, в която да можете по-прецизно да контролирате процеса на оптично разпознаване на знаци.

За да се възползвате от пълните възможности на оптичното разпознаване на знаци, ние ви предлагаме да използвате мощна програма за оптично разпознаване на знаци, каквато е Kofax OmniPage. Вижте Използване на OmniPage с PaperPort.

Свързани теми

  1. За разделителната способност при сканиране, показване на екрана и печат
  2. Промяна на разделителната способност на изображение
  3. Настройки на разделителната способност на скенера за най-добри резултати
  4. Сканиране на текст за най-добри резултати при оптичното разпознаване на знаци
  5. Използване на OmniPage с PaperPort


Диагностика и отстраняване на проблеми за програмите на лентата "Изпрати на"

В лентата "Изпрати на" няма програма за електронна поща

Някои програми за работа с електронна поща не се намират на лентата "Изпрати на" , понеже представляват уеб базирани програми или уеб услуги. Например онлайн услугите за електронна поща, които не се инсталират на компютъра ви и вместо това се намират на уеб сървър , не са на разположение в лентата "Изпрати на".

Въпреки това можете да използвате уеб базирани имейл програми, за да изпращате елементи като файлове, прикачени към имейл съобщения. За да направите това:

  1. Стартирайте програмата си за електронна поща и следвайте стъпките за прикачване на файл към имейл съобщение. (Стъпките са различни в зависимост от конкретната програма за електронна поща.)

  2. Отидете в папката на РaperPort, която съдържа вашия елемент, и изберете елемента за прикачване към имейл съобщението. След това можете да изпратите елемента като всеки друг файл, прикачен към имейл съобщение.

Програмата, която искате да използвате, не се намира на лентата "Изпрати на"

Ако установите, че иконата на инсталираната на компютъра ви програма не е на лентата "Изпрати на" , опитайте да отстраните проблема по някой от следните начини:

  • Посетете PaperPort на уеб сайта на Kofax на адрес www.kofax.com. На уеб страницата Връзки на PaperPort можете да получите списък на всички поддържани връзки към програми и да изтеглите поддръжка за голям брой популярни програми.

  • На лентата "Инструменти" изберете [image] Обнови лентата "Изпрати на". Това инструктира РaperPort да провери за нови програми на вашия компютър и съответно да актуализира лентата "Изпрати на".

  • На лентата "Инструменти" изберете [image] Нова връзка и следвайте стъпките в съветника, за да добавите програмата към лентата "Изпрати на".

Командите Обнови лентата "Изпращане към" и Нова връзка с програма са достъпни чрез щракване с десния бутон върху лентата "Изпрати на" и посочване на Лента "Изпрати на"

Дадена програма в лентата "Изпрати на" не се стартира

Ако плъзнете и пуснете елемент върху програма в лентата "Изпрати на" и програмата не се стартира, проверете дали тази програма вече не е отворена.

Ако програмата е отворена, затворете я и след това опитайте да плъзнете елемента върху програмата в лентата "Изпрати на". Програмата би трябвало да се стартира нормално.


Диагностика и отстраняване на проблеми при печат на елементи

Анотациите и изображенията не се отпечатват правилно

Ако анотациите и изображенията не се отпечатват правилно, запишете елемента като различен тип файл и го отпечатайте в друга програма, за да определите дали проблемът е в елемента или в принтера ви.

Например, запишете даден файл като JPEG файл, след което го отворете и отпечатайте с програмата Paint на Windows. Ако елементът все още не се отпечатва правилно, проверете покрай печатащата касета на принтера и неговите настройки.

Не забравяйте да направите справка с документацията на принтера за помощ относно разрешаването на проблеми с качеството на отпечатването.

Показва се съобщение
"Не може да се създаде контекст за печатащото устройство"

Ако се покаже тази грешка, когато пускате изображение във факс програмата в лентата "Изпрати на", възможно е да има проблем със софтуера на вашата факс програма.

Следвайте тези стъпки, за да диагностицирате и разрешите проблема:

  • Плъзнете друг файл във факс програмата.

  • Проверете драйвера на факс принтера: Създайте текстов файл с помощта на програмата Notepad или WordPad и отпечатайте файла във факс програмата.

  • Инсталирайте отново софтуера на факс програмата.

Файловете не са с правилния размер, когато са отпечатани на работния плот на PaperPort

За да се опитате да разрешите този проблем:

  1. Уверете се, че в оригиналната програма страницата на документа е в желания размер.

    Например, в Word проверете в     Настройване на страница , за да се уверите, че е избран подходящ размер.

  2. Уверете се, че драйверът за принтер на PaperPort задава за страницата желания от вас размер.

    За да направите това, покажете контролния панел и щракнете върху Принтери. Щракнете с десния бутон върху иконата на принтера на РaperPort, от контекстното меню изберете Предпочитания за печат     и проверете настройките за Размер на хартията.

В Windows XP принтерът на PaperPort не е достъпен за всички потребители.

Когато инсталирате PaperPort на Windows XP, можете да изберете да инсталирате програмата за всички потребители на вашия компютър или само за вас.

Макар че инсталирате PaperPort само за вас, другите потребители на вашата машина ще могат да виждат РaperPort като валиден принтер. Това означава, че други потребители може да се опитат да използват принтера на PaperPort, макар програмата да не е конфигурирана за тях.

За да разрешите този проблем, инсталирайте PaperPort за всеки, който използва вашия компютър и също така трябва да използва PaperPort. Отпечатването е възможно само за потребители, за които PaperPort е инсталиран.


Автоматично изрязване

Отворете този диалогов прозорец в изглед на изображение чрез щракване върху бутона [image] "Автоматично изрязване" в менюто "Страница". Тук изрязването се прилага само за текущата страница.

Достъпът до това в работния плот на PaperPort става чрез щракване върху бутона "Автоматично изрязване" в менюто "Елемент". Тук изрязването се прилага във всички страници на всички избрани елементи.

Автоматичното изрязване анализира страниците, за да открие празни области по краищата на страниците, които премахва автоматично, оставяйки по-малки полета.

Този диалогов прозорец ви позволява да зададете в пиксели хоризонталните и вертикални полета, които искате да останат след изрязването. Ширината или височината на полетата зависи от разделителната способност на екрана. За ориентация при страница със среден размер 50 пиксела водят до малки полета, 100 пиксела - до средно големи, а 150 пиксела - до големи полета.

Изберете Извъннаборните полета се запълват с бял цвят, за да получите бели полета, в противен случай полетата ще запазят предишния си цвят.

Бележка

Ако изрежете автоматично многостраничен елемент, съдържащ някои страници с празни области, в резултат може да се получи елемент, в който да има страници с различни размери.


Диалогов прозорец "Настройки за автоматично подобряване"

Достъпът до него става от екрана "Сканиране" чрез избиране на профил, щракване върху "Настройки", избор на панела SET, активиране на автоматичното подобряване и щракване върху съответния бутон.

Диалоговият прозорец Настройки за автоматично подобряване показва текущите стойности на черни и бели точки за избрания профил на скенера. Бутоните ви помагат да промените или възстановите първоначалните стойности.

Бележка

Информацията за “черна” и “бяла” точка трябва да бъде представена като число между 0 и 255 за изображения в нива на сивото или между RGB (0, 0, 0) и RGB (255, 255, 255) за цветни изображения.

Вземете последно използваните цветове от ImageViewer — Щракнете тук, за да промените текущите стойности на черни и бели точки в нови стойности на черни и бели точки, определени експериментално в "Преглед на изображение". Променените стойности ще се използват за автоматично подобряване на всички изображения, които ще бъдат сканирани с този профил.

Възстановете цветовете по подразбиране — Щракнете върху този бутон, за да възстановите стойностите по подразбиране, твърдо кодирани за черни и бели точки: те са почти бели (225, 225, 225) и почти черни (30, 30, 30).


Помощник за снемане на данни

Помощникът за снемане на данни се отваря след като сканирането започне (при положение, че квадратчето за избор Покажи "Помощник за снемане на данни" отметнато в екрана "Сканиране или снимане").

Когато се покаже диалоговият прозорец "PaperPort – Сканиране", можете да решите да продължите сканирането (Сканирай още страници или Сканирай другата страна) или да приключите сканирането (Извършено).

Полетата Тема, Автор и Ключови думи не са попълнени. Тази информация може да бъде добавена по-късно при сканиране в PDF; отворете документа в PDF Viewer Plus и въведете свойства в "Опции за документа". В тези свойства може да се търси, както от PaperPort, така и от PDF Viewer Plus.

Име на документ: PaperPort автоматично генерира името на документа, като използва настройките "Име на елемент" в панела "Резултат". Можете да промените името на този документ, ако е необходимо.

Щракнете върху бутона Сканирай още страници, ако желаете да добавите повече страници към документа (те). Това може да е необходимо, ако например ADF не може да побере всички страници на файла с документа.

Използвайте бутона Сканирай другата страна, ако сканирате двустранни документи. Първо поставете едната страна на всички страници в ADF, а след това обърнете целия пакет наобратно и щракнете върху бутона Сканирай другата страна, за да сканирате гърбовете на страниците. PaperPort ще извърши правилното редуване на страниците.

Щракнете върху бутона Извършено, когато сте приключили сканирането на всички необходими страници.

Бележка

Ако натиснете Сканирай повече страници или Сканирай обратната страна, съдържанието на полето "Име на документ" не се съхранява. Ако помощникът за снемане на данни се покаже отново за същата сесия на сканиране, това поле няма да съдържа промените, които сте направили по-рано.


Диалогов прозорец "Потвърждаване на заместването на елемент"

Потвърждаване на заместването на елемент

Той се показва, ако запишете елемент под име, което вече се използва, и не сте активирали Записвай елементи без подканване в Опции/Работен плот.

В диалоговия прозорец Потвърждаване на заместването на елемент можете да решите дали да замените съществуващ елемент в папка с друг елемент със същото име.

  • Щракнете върху Преименуване , ако желаете да промените името на елемента, който копирате в папката. Преименуването на елемент ви гарантира, че запазвате, а не заменяте оригиналния елемент.

  • Щракнете върху Да , за да замените елемента.

    Ако се открият няколко елемента със същото име, можете да щракнете върху     Да за всички , за да замените всички елементи с елементи със същото име.

  • Щракнете върху Не , за да запишете оригиналния елемент и да отмените процедурата за копиране.


Диалогов прозорец "Преобразуване на цветове"

Преобразуване на цветове

Изберете един или няколко файла и изберете бутона за SET инструменти [image] в лентата за елемента, за да получите достъп в PaperPort. Това променя всички страници във всички избрани елементи. Достъпът става през контекстното меню за елемента в "Преглед на изображение" и ImageViewer. Тук преобразуването се отнася само до текущата страница.

Можете да използвате диалоговия прозорец Преобразуване на цветове, за да преобразувате дадено изображение в изображение с друг тип цвят, напр. черно-бяло, полутон, нива на сивото или цветно.

В зоната Изберете тип цвят изберете изображението, което предпочитате, после щракнете на OK.

  • Цветно — Получава се изображение, което изглежда най-впечатляващо, когато се гледа онлайн или се отпечата цветно, но размерът на файла често е твърде голям.

  • Нива на сивото — Полезно е за снимки, мащабиране, или смесен текст с графика; използването на нива на сивото придава фотографско качество на изображението. Все пак файлът с изображението е по-голям от файл с полутоново или черно-бяло изображение.

  • Полутон — Удачно за снимки и смесен текст с графика; полутоновете дават качествено изображение, което се отпечатва почти толкова добре, както и изображение с нива на сивото, но размерът на файла е осем пъти по-малък. Обаче ако променяте мащаба на полутоново изображение, може да получите разсейваща шарка моаре. За да настроите контраста на полутоново изображение, преместете плъзгача "Полутон" надясно (по-тъмно) или наляво (по-светло).

  • Черно-бяло — По-удачно предимно за текст, отколкото за снимки.

Бележка

Най-добре е да направите резервно копие на вашите изображения, преди да преобразувате цветовете. След като щракнете върху ОК, вече не можете да отмените преобразуването на цветовете и първоначалното изображение ще бъде загубено.

В "Преглед на изображение" и отделната програма ImageViewer преобразуването на цветовете може да се отмени.

Съвети

Използвайте тази функция, за да получите по-малък файл, когато не е необходимо цветно изображение.

Като преобразувате цветно изображение в черно-бяло, вие значително намалявате размера на файла, който се изпраща до черно-бял принтер. Това спестява време за обработка.


Диалогов прозорец "Копиране в папка (папка)"

Копиране в папка

Достъпът до тази функция става чрез избиране на папка в екрана "Папки" и щракване с десния бутон, за да се покаже контекстното меню.

В диалоговия прозорец Копиране в папка отидете до папката, в която желаете да копирате избраната папка, и щракнете върху OK. Оригиналната папка и нейното съдържание остават в първоначалното местоположение.

Съвет

Друг начин да копирате папка и нейното съдържание, включително подпапки, е да изберете подпапката, която искате да копирате, и като държите натиснат клавиша Ctrl, да влачите и пуснете подпапката в екрана Папки в новото й местоположение.


Диалогов прозорец "Копиране в папка (елемент)"

Копиране в папка

Достъпът до тази функция се осъществява, след като се изберат един или повече елементи и се избере [image] "Копирай в папка" от лентата "Елемент".

В диалоговия прозорец Копиране в папка отидете до папката, в която желаете да копирате избрания елемент, и щракнете върху OK. Оригиналният елемент остава в своето първоначално местоположение.

Съвети

Друг начин да копирате елемент е да изберете елемента от работния плот на PaperPort и, като държите натиснат клавиша Ctrl, да влачите и пуснете елемента до съответната папка в екрана "Папки".

Можете също да използвате Копирай и Постави, за да копирате елементи. Щракнете с десния бутон върху елемента, който искате да копирате, и след това в контекстното меню изберете Копирай. После изберете мястото, където желаете да поставите копието, и в контекстното меню изберете Постави.

Можете също да копирате и поставяте от PaperPort папка или от Windows Explorer.


Диалогов прозорец "Подобряване на изображението"

Подобряване на изображението

Достъпът до тази функция е през SET инструментите в "Преглед на изображение" или ImageViewer, както и през контекстното меню на дадена страница.

Можете да използвате прозореца Подобряване на изображение, за да регулирате яркостта, контраста, цвета или цветовите нюанси на изображението:

  • Зоната Избор на най-добро изображение показва варианти на вашето изображение.

  • Прозорецът Текущ избор показва текущото изображение - онова, което е избрано в централния квадрат.

  • Прозорецът Оригинално изображение винаги показва първоначалното изображение, което сте избрали и отворили в прозореца "Преглед на изображение".

В прозореца Подобряване на изображение можете:

  • Да изберете Яркост и контраст и после да преместите плъзгача, за да настроите едновременно яркостта и контраста.

  • Да изберете Цвят и да използвате плъзгача, за да коригирате цвета. PaperPort коригира изображението и показва избора за най-добри цветове.

  • Изберете Нюанс и използвайте плъзгача, за да коригирате цветовите нюанси на изображението.

Когато видите изображението, което ви харесва най-много, щракнете двукратно върху него или щракнете върху него и след това изберете Вмъкни в зоната на Избор на най-добро изображение. Изображението се премества в централния квадрат и става настоящо изображение.

Щракнете върху Отмени, за да отмените последната промяна, която сте направили в изображението. За да отмените всички промени, направени в изображението по време на тази сесия, щракнете върху Възстанови, за да укажете на PaperPort да върне оригиналното изображение в централния квадрат, така че отново да започнете да правите промени, или щракнете върху Отказ, за да затворите прозореца за подобряване на изображение, като оставите непроменено оригиналното изображение.

Вижте раздела Ръчно подобряване на изображения в "Ръководство за започване на работа".


Диалогов прозорец "Опции за тип файл"

Използвайте този диалогов прозорец, за да зададете качеството на изображението и настройките за оптично разпознаване на знаци, които ще се използват при сканиране с текущия профил. Предлаганите настройки зависят от избрания тип файл. За да покажете този диалогов прозорец, изберете Опции в панела Резултат от диалоговия прозорец Настройки – Профил за сканиране.

Качество на изображението

Изберете една от следните три опции:

  • Най-добро качество (по-голям файл)

  • По-добро качество (по-малък файл)

  • Добро качество (най-малък файл)

Настройки за OCR

Език – Изберете езика на разпознавания текст. Изборът на език е важен за точността на разпознаване.

Оформление на страницата – Можете да запазите първоначалното оформление на документа или да получите резултат в една колона.

Графика – Запазете или отстранете графиката.

Бележка

Настройката на езика за OCR може да бъде направена и в лентата "Работен плот" от "Опции/Общи". Това определя езика за OCR операциите, стартирани от работния плот. Възможно е да се направи различна настройка за език за всеки профил на сканиране.


Диалогов прозорец "Управление на папки"

Управление на папки

Отворете този диалогов прозорец чрез щракване върху бутона "Управление на папки" [image] в лентата "Инструменти".

Използвайте диалоговия прозорец Управление на папки, за да добавите нова папка или да пренаредите папките в екрана "Папки" на PaperPort.

  • За да добавите папка, щракнете върху Добави и след това в диалоговия прозорец Преглед за папка отидете до и изберете папката, която желаете да добавите към папките на PaperPort. Щракнете върху OK. Избраната папка става папка от най-горно ниво в PaperPort.

  • За да премахнете папка, изберете папката, която желаете да премахнете, и после щракнете върху Премахни.

  • За да пренаредите показваните папки, използвайте бутоните Премести нагоре и Премести надолу, за да преместите избраната папка с една позиция нагоре или надолу.

  • За да преименувате папка, изберете папката, която желаете да преименувате, щракнете върху Преименуване и въведете новото име на папката.

Бележка

Премахването или преименуването на папки, които са били добавени чрез диспечера на папки, не променя папките в оригиналните им местоположения в компютъра ви. И обратно - подпапките, които са били добавени директно, без използването на диспечера на папки, могат да бъдат преименувани, премествани или изтривани и тези промени ще се случат не само в PaperPort, но и във файловата структура на компютъра ви.


Диалогов прозорец "Свойства на папка"

Свойства на папка

Отворете този диалогов прозорец чрез щракване върху бутона "Свойства на папка" [image] в лентата "Инструменти".

Диалоговият прозорец Свойства на папка показва името на избраната папка и текущия цвят, който е присвоен на тази папка.

За да преименувате папката, въведете ново име в горния прозорец.

За да промените текущия цвят, изберете различен цвят от списъка и щракнете върху OK.

Диалоговият прозорец показва местоположението на папката. За да видите целия път, поставете курсора върху пътя и използвайте клавиша с дясна стрелка на клавиатурата, за да превъртите дисплея наляво.

За да видите свойствата в Windows на папката, щракнете върху Свойства на файла.

Свързани теми

  1. Папки на PaperPort


Диалогов прозорец "Импортиране на файл"

Импортиране на файл

Можете да внесете, т.е. да импортирате в работния плот на PaperPort файлове, създадени с други програми.

Отворете този диалогов прозорец, като щракнете върху бутона PaperPort и изберете [image] "Импортиране на файл" от падащия списък.

В диалоговия прозорец "Импортиране на файл" задайте типа на файловете за импортиране и изберете от списъка желаните файлове. Допуска се избор на повече от един файл. Тази функция създава в PaperPort копие на всеки от първоначалните файлове под оригиналните им имена и разширения, така че да можете да се възползвате напълно от съответните инструменти на PaperPort.

Типовете PDF файлове и файлове с изображения, които можете да импортирате в работния плот на PaperPort, включват:

  • Формат за обмен на графични данни (.gif)

  • JPEG (.jpg)

  • PaperPort изображение (.max)

  • PC Paintbrush (. pcx)

  • PCX многостраничен (. dcx)

  • Преносим формат за документ (.pdf)

  • Преносими мрежови графики (. png)

  • Файлов формат за изображение с тагове (.tif)

  • Windows растерно изображение (.bmp)

Изберете Всички файлове (*.*) в полето за избор на типа на файла, за да виждате и другите файлови формати.


Диалогов прозорец "Свойства на елемент"

Свойства на елемент

В панела Свойства на елемент можете да прегледате информация за PDF файловете. Можете да зададете информацията като критерии за търсене винаги когато пожелаете да търсите елементи в PaperPort.

Достъпът до този диалогов прозорец става чрез щракване с десния бутон върху елемент на работния плот на PaperPort и избирането на "Свойства".

Като изберете функцията за редактиране в диалоговия прозорец Свойства на елемент , можете да преименувате елемента.

Когато изберете единствен елемент, разделът Резюме осигурява следната информация, стига тя да е била указана по-рано:

  • Име на елемент — Показва името на елемента.

  • Страница — Показва името на всяка страница в многостраничен PDF файл или елемент PaperPort изображение.

  • Размер на страница — Показва текущите размери на елемента, например 8,5 на 10 инча.

  • Тема (коментари) — Показва текста на темата или коментара, който понастоящем е свързан с елемент и е съхранен с него.

  • Автор — Показва името на потребителя, който е създал елемента, или лицето, което текущо е зададено като автор.

  • Ключови думи — Показва думите, зададени на елемента с цел търсене и извличане.

Ако файлът съдържа текст, щракнете върху Показване на текст, за да изпълните OCR и да покажете резултата като обикновен текст, който може да се копира и използва. Можете да го поставите в текстов редактор и да търсете в него там. Този генериран текст не се съхранява с елемента - всеки път, когато натиснете "Показване на текст", това стартира OCR програмата.

За да покажете свойствата на елемента като Microsoft Windows файл, изберете Свойства на файл.

Когато изберете PDF елемент, разделът PDF дава информация относно PDF файла (например дата на създаване и промяна, големина на файла, номер на PDF версия и др.)

Свързани теми

  1. За намирането на елементи
  2. За търсенето на елементи


Диалогов прозорец "Свойства на елемент" (за изображения)

Свойства на елемент

Диалоговият прозорец Свойства на елемент показва информация за елемента, включително файловия формат за елемента, напр. JPEG за JPEG (.jpg) файл.

Достъпът до този диалогов прозорец става чрез щракване с десния бутон върху елемент на работния плот на PaperPort и избирането на "Свойства".

Показваната информация зависи от програмата, в която е създаден файлът.

Ако файлът съдържа текст, щракнете върху Показване на текст, за да изпълните OCR и да покажете резултата като обикновен текст, който може да се копира и използва. Този текст не се съхранява с елемента - всеки път, когато натиснете "Показване на текст", това стартира OCR програмата.

За да покажете свойствата на елемента като Microsoft Windows файл, изберете Свойства на файл.


Диалогов прозорец "Качество на изображението"

Опции – Качество на изображението

За да отворите този диалогов прозорец, отворете екрана "Сканиране", изберете профил и щракнете върху "Настройки". Отидете в раздела "Резултат" на диалоговия прозорец "Настройки - Профил на сканиране" и щракнете върху бутона "Опции" до падащия списък "Тип на файла".

В диалоговия прозорец Качество на изображението можете да зададете степента на компресиране за някои изображения като JPEG файлове и всички разновидности на PDF файловете, освен нормален PDF. Колкото по-голямо е числото, толкова по-ниска е компресията и качеството на изображението е по-добро. Тази настройка се прилага за всички поддържани типове изображения. Изберете:

  • Най-добро качество (по-голям файл) — Създава файлове във формат без загуба на информация, което води до най-доброто възможно качество, но и с по-голям размер на файла.

    Настройката се използва, когато желаете изображение с високо качество.

  • По-добро качество (по-малък файл) — Получават се файлове с високо качество, като едновременно се намалява големината на файла.

  • Добро качество (най-малък файл) — Получават се файлове с по-високо ниво на компресиране, при запазване на достатъчно добро качество, за да се гледа изображението на екрана на компютъра.

Свързани теми

  1. Промяна на качеството по подразбиране на изображението в PDF файлове
  2. За компресирането на файлове
  3. Настройка на качеството на изображението за нови елементи
  4. Конвертиране на изображения в различни формати
  5. За записването на изображения


Диалогов прозорец "Преместване в папка" (папка)

Преместване в папка (папка)

Достъпът до този диалогов прозорец става чрез отваряне на екрана "Папки" и щракване с десния бутон върху папка.

В диалоговия прозорец Преместване в папка отидете на папката, в която желаете да преместите избраната папка или подпапка и цялото й съдържание, и щракнете върху OK.

Съвет

Можете също да използвате мишката, за да влачите и пускате папки в други папки в екрана "Папки".


Диалогов прозорец "Премести в папка (елемент)"

Премести в папка (елемент)

Изберете един или повече елементи и щракнете върху бутона "Премести в папка" [image] на лентата "Елемент".

В диалоговия прозорец Преместване в папка отидете до папката, в която желаете да преместите избрания елемент или елементи, и щракнете върху OK. Можете да създавате нови подпапки и да премествате елементи в тези подпапки, в зависимост от организационните нужди.

Съвет

Можете също да използвате мишката, за да влачите и пускате елемент в екрана "Папки".


Диалогов прозорец "Нова папка"

Нова папка

Отворете този диалогов прозорец чрез щракване върху бутона "Нова папка" в лентата "Инструменти".

В диалоговия прозорец Нова папка можете да въведете име и да зададете цвят за нова папка. Кодирането с цветове се използва, когато желаете да намирате елементи по важност бързо, на базата на вашите лични предпочитания за цветове.

Съвети

Щракнете върху бутона PaperPort, изберете [image] Опции, щракнете върху раздела Папка, за да зададете име и цвят по подразбиране за всички нови папки.

Щракнете върху бутона PaperPort, изберете [image] Опции и след това, в раздела Общи, изчистете отметката за Питане за име и цвят на новата папка, за да избегнете показването на диалоговия прозорец "Нова папка". За да активирате показването на диалоговия прозорец, отметнете опцията, когато пожелаете.


Диалогов прозорец "PaperPort сканиране"

PaperPort — Сканиране

Това е интерфейсът за Помощник за снемане на данни.

.


Диалогов прозорец "Свойства на PDF елемент"

Свойства на PDF елемент

За да видите това в екрана "Свойства", изберете PDF файл на работния плот и щракнете върху "Свойства" на лентата "Работен плот". За да го видите като диалогов прозорец, щракнете с десния бутон върху PDF файл и изберете "Свойства" от контекстното меню.

В диалоговия прозорец Свойства на елемента щракнете върху раздела PDF, за да видите атрибутите, специфични за създаването на вашия PDF файл. Предлаганата информация включва създателя, разработчика, датата на създаване и датата на промяна.

Допълнителната информация зависи от програмата - източник и може да включва защита, PDF версия, бърз уеб преглед и маркирани PDF свойства.


Настройки - Снимка

Отворете този диалогов прозорец от екрана "Сканиране", като изберете профил "Цветна снимка" и щракнете върху "Настройки".

В диалоговия прозорец Настройки – Снимка можете да зададете правилата за наименуване и типа на файла за снимките, които изтегляте от цифров фотоапарат върху работния плот на PaperPort.

Разделът Камера идентифицира името, присвоено на настройките, и дава полезни съвети за изтегляне на снимки в PaperPort.

В раздела Резултат :

  • В прозореца Въведете име въведете текста, който желаете да използвате за наименуване на изтеглените снимки или изберете от няколкото различни формата за дати.

PaperPort използва алгоритъм за номериране, за да гарантира уникални имена на елементите. Етикетът Суфикс показва използваната схема за номериране по подразбиране. (Схемата за номериране се задава в раздела Елементи на Опции в менюто Инструменти .) PaperPort последователно ще номерира всеки нов елемент според схемата за номериране по подразбиране, например Снимка (2), Снимка (3) и т.н., когато суфиксът е (n).

  • В прозореца Тип на файла изберете типа на файла за вашите цифрови изображения: JPEG (.jpg), PDF с изображение (.pdf), PDF изображение, достъпно за търсене (.pdf), TIFF (.tif) или Windows растерно изображение (.bmp).

За JPEG и PDF файлове, можете да щракнете върху Опции , за да коригирате допълнително качеството на изображението .

Съвети

За да настроите качеството на изображението за PDF файлове или елементите с изображение (изключвайки MAX файловете), в менюто Инструменти щракнете върху Опции и после щракнете върху раздела Разширени .

За да зададете схема по подразбиране за номериране, в менюто Инструменти щракнете върху Опции и после щракнете върху раздела Елементи .


Екран "Свойства"

Панел "Свойства"

Изберете елемент и щракнете върху бутона "Свойства" [image] в лентата "Работен плот", за да покажете това.

В панела Свойства можете да прегледате информация за PDF файловете. Можете да прегледате информация за PaperPort изображение (MAX) файлове, която е била въведена в по-ранните версии на PaperPort. Информацията за PDF файл може да се въведе в PDF Viewer Plus или друга програма за работа с PDF. Можете да зададете информацията като критерии за търсене винаги когато пожелаете да търсите елементи в PaperPort.

Функцията за редактиране в панела Свойства ви позволява да преименувате елемента.

Когато изберете единствен елемент, разделът Резюме осигурява следната информация, стига тя да е била дефинирана по-рано:

  • Име на елемент — Показва името на елемента.

  • Има на страницата — Показва името на всяка страница в многостраничен PDF файл или PaperPort елемент изображение.

  • Размер на страница — Показва текущите размери на елемента, например 8,5 на 10 инча.

  • Тема (коментари) — Показва текста на темата или коментара, който понастоящем е свързан с елемент и е съхранен с него.

  • Автор — Показва името на потребителя, който е създал елемента, или лицето, което текущо е зададено като автор.

  • Ключови думи — Показва думите, зададени на елемента с цел търсене и извличане.

Щракнете върху бутона Запиши, за да съхраните промените.

Ако файлът съдържа текст, щракнете върху бутона Показване на текст за да го покажете. Пуска се OCR, ако е нужно.

За да покажете свойствата на елемента като Microsoft Windows файл, изберете Свойства на файл.

Когато изберете PDF елемент, разделът PDF предлага информация относно PDF файла (например дата на създаване и промяна, големина на файла, номер на PDF версия и др.).

Свързани теми

  1. За намирането на елементи
  2. За търсенето на елементи


Диалогов прозорец "Преоразмеряване" (работен плот на PaperPort)

Преоразмеряване

Изберете изображение и щракнете върху "Преоразмеряване" [image] в групата на SET инструментите в лентата "Елемент", за да отворите този диалогов прозорец.

След като сте сканирали изображение или сте получили по някакъв начин цифрово изображение, може да се наложи да промените оригиналната разделителна способност на изображението, измервана в точки на инч (dpi).

Например, да предположим, че сте сканирали снимка с висока разделителна способност, напр. 300 dpi, защото желаете да отпечатате снимката на принтер с високо качество на изображението. Сега обаче желаете да споделите тази снимка по Интернет и да я покажете на уеб страница.

В такъв случай можете да намалите разделителната способност от 300 dpi на 96 dpi, което е по-удачна разделителна способност за прикачен имейл файл и за показване в уеб страница.

Използвайте диалоговия прозорец Преоразмеряване , за да променяте текущия размер или физическите размери, в допълнение на текущата разделителна способност.

  • Изберете Промени размера на страницата и след това, в полето Мащаб , въведете процента на увеличение или намаление на елемента спрямо оригиналния размер.

  • Изберете Промени разделителната способност и после въведете броя пиксели на инч или на сантиметър, и мерната единица. Единицата по подразбиране е пиксели/инч.

Това преоразмеряване или новата разделителна способност се прилагат за всички страници на елемента. За да промените само една страница, използвайте този инструмент в "Преглед на изображение". Там можете да извършвате преоразмеряване не само чрез задаване на процент, но и на точните размери.

Бележка

Настройки за висока разделителна способност създават по-големи файлове, които заемат повече място на диска на компютъра ви. За изображения, които ще изпращате на мастилено-струен принтер, обикновено е добра настройката от 150 пиксела на инч или dpi. За изображения, които желаете да показвате само на компютърен екран, при настройка на резолюция 96 се получава по-малък файл с достатъчна за показване на екран разделителна способност.

Съвет:

Ако искате да запазите високата разделителна способност за бъдещи цели, дублирайте елемента, преди да намалите разделителната му способност. Програмата може да поиска вашето потвърждение, за да преоразмери елемента.

Елементи с анотации не могат да се преоразмеряват. Премахнете ги временно, за да преоразмерите подобен елемент.


Диалогов прозорец "Преоразмеряване" (ImageViewer)

Преоразмеряване

В "Преглед на изображение" или ImageViewer щракнете върху бутона за преоразмеряване [image] в лентата "Страница".

Използвайте диалоговия прозорец Преоразмеряване, за да промените текущия размер на изображението, или физическите му размери, в допълнение на текущата му разделителна способност, измерване в пиксели на инч.

За да промените размера, изберете Промени размера на страницата, изберете желаната измервателна единица и после:

  • В полето Ширина въведете желаната ширина в указаната измервателна единица. В полето Единици измервателната единица по подразбиране е инчове, но можете да изберете от списъка пиксели или сантиметри. Стойността в полето Височина се променя, за да поддържа пропорционалност на ширината и височината.

    — или —

  • В полето Височина въведете желаната височина в зададената измервателна единица. Стойността в полето Ширина се променя, за да поддържа пропорционалност на ширината и височината.

    — или —

  • В полето Мащаб задайте процента, с който да се увеличи или намали елементът спрямо първоначалния му размер. Стойността на мащаба също променя пропорционално ширината и височината.

За да промените разделителната способност, изберете Промени разделителната способност и после въведете броя на пикселите на инч или на сантиметър, според зададената измервателна единица..

Имайте предвид, че като променяте размерите в пиксели на елемент изображение, това може да доведе до загуба на качество и острота. Препоръчваме ви да намалявате размера и качеството на копие на оригиналното изображение, за да запазите висококачествения оригинал.

Този инструмент променя само текущата страница. За да промените всички страници на елемент, използвайте този инструмент в работния плот на PaperPort.

Съвети

За изображения, които възнамерявате да използвате на уеб страница, с цел по-добри резултати задайте измервателната единица за ширина и дължина в пиксели, а не в инчове. За художествено произведение, което възнамерявате да отпечатате, използвайте инчове или сантиметри.

Настройките с висока разделителна способност създават по-големи файлове, които заемат повече място на диска в компютъра ви. За изображения, които ще изпращате на мастилено-струен принтер, настройката от 150 пиксела на инч или dpi е обикновено достатъчно добра.

За изображения, които желаете да показвате само на екрана на компютър, при настройка 96 на разделителната способност се получава по-малък файл с разделителна способност, достатъчна за показване на екран.

За да получите най-добри резултати, когато отпечатвате елементи, задайте разделителна способност 300 dpi за фотографски принтери с високо качество, 150-200 dpi за мастиленоструйни принтери или 300 dpi и повече за принтери с висока разделителна способност.


Запиши като (няколко елемента)

Можете да използвате диалоговия прозорец Запиши като , за да записвате няколко елементи изображение с един и същ или различни критерии. Тази функция за пакетна обработка се използва, за да се конвертират няколко елемента в един и същи тип или за да използва схема за наименуване на няколко елементи.

Когато няколко елементи се изберат в работния плот на PaperPort, диалоговият прозорец "Запиши като" съдържа специална опция, наречена Показвай за всеки елемент диалогов прозорец „Запиши като”:

  • Изчистете отметката в квадратчето за избор, за да използвате еднакви критерии за всеки избран елемент върху работния плот.

  • Поставете отметка, за да зададете различна папка, име на файл или тип на файл за всеки избран елемент — или задаване на качество за избрани JPEG и PDF файлове.

В диалоговия прозорец Запиши като за няколко елементи:

  • Запиши в — Задава папката, в която желаете да запишете елемента или елементите. Изберете папката така, че името на папката да се покаже в полето Запиши в .

  • Име на файл — Задава името на елемента или елементите. Можете да запазите същото име или да въведете ново.

    За да запазите оригиналното име на всеки елемент, не променяйте името на файла. Това ще съхрани името на всеки файл.

    За да запишете елементите с ново име, редактирайте името на файла и PaperPort ще използва цифров суфикс, за да направи всяко име уникално.
    (Щракнете върху бутона PaperPort, изберете     [image] Опции и след това щракнете върху раздела Елемент, за да зададете схемата за номериране по подразбиране.)

    Когато промените името, PaperPort ще създава копие на всеки елемент, без да променя оригиналите.

  • Запиши като тип — Задава типа файл, в който да се запише елементът или елементите.

  • Цвят — Задава дълбочината на цвета.

  • Разделителна способност — Задава разделителната способност на изображението в dpi.

  • Показвай за всеки елемент диалогов прозорец "Запиши като" — Указва на PaperPort да покаже за всеки елемент диалоговия прозорец "Запиши като", така че да можете да зададете различна папка, име на файл, тип файл или настройка на качеството на изображението.

  • Опции — За определени изображения, като тези във формат JPEG и PDF, показва диалоговия прозорец Качество на изображението, в който можете да зададете нивото на компресия. Колкото по-голямо е числото, толкова по-ниска е компресията и качеството на изображението е по-добро.


Запиши като (единствен елемент)

Запиши като

Използвайте диалоговия прозорец Запиши като , за да запишете елемент изображение с различна папка, име на файл или тип на файл, или за да промените качеството на изображението за JPEG или PDF файл.

Можете също да използвате Запиши като, за да съхраните няколко елемента изображение с еднакъв или различни критерии.

Когато се записва единичен елемент

В диалоговия прозорец Запиши като за единичен елемент:

  • Запиши в — Задава папката, в която желаете да запишете елемента. Изберете папката така, че името на папката да се покаже в полето Запиши в .

  • Име на файл — Задава името на елемента. Можете да запазите същото име или да въведете ново.
    Когато въвеждате ново име, PaperPort създава ново копие на елемента, без да влияе върху оригинала.

  • Запиши като тип — Задава типа файл, в който да се запише елементът.

  • Опции — За JPEG и PDF файлове показва диалоговия прозорец Качество на изображението, в който можете да промените нивото на компресия за елемента изображение. Колкото по-голямо е числото, толкова по-ниска е компресията и е по-добро качеството на изображението.

  • Цвят — Задава дълбочината на цвета.

  • Разделителна способност — Задава разделителната способност на изображението в dpi.

Когато се запаметяван няколко елемента

Когато повече от един елемент в работният плот на PaperPort са избрани повече от един елементи, използвайте Запиши като , за да промените едновременно един или повече атрибути на избраните елементи. Тази функция се полезна, за да се конвертират няколко елемента от един и същи тип или за използване на схема за наименуване за няколко елементи. За подробности, вижте Запиши като (няколко елементи) .


Настройки – Профил на сканиране

За да отворите този диалогов прозорец, отворете екрана "Сканиране", изберете профил и щракнете върху бутона "Настройки".

В диалоговия прозорец Настройки - Профил на сканиране можете да промените името на профил, правилото за наименуване и типа на файла за документи и други елементи, които сканирате в работния плот на PaperPort. Можете също да използвате този диалогов прозорец, за да подобрите качеството на изображението и да регулирате настройките на сканирането.

В раздела "Профил":

  • Показва се името на избрания профил. Променете го, ако искате.

В раздела "SET":

  • Създаване на елементи на единична страница – изберете това, за да запишете всяка страница в отделен файл.

  • Празна страница е разделител на задание – изберете това, за да създавате нов документ всеки път, когато между сканираните страници бъде открита празна страница.

  • Автоматично изправяне – изберете това, за да се извършва автоматично изправяне на сканираното изображение, с цел да се отстрани всякакво наклоняване вследствие на сканирането. Това е предназначено за използване при страници, които съдържат текст.

  • Автоматично ориентиране – изберете това, за да извършвате автоматично ориентиране (завъртане) на сканираното изображение, с цел да отстранявате всякакъв проблем с обърнати наобратно страници.

  • Автоматично подобряване – изберете това, за да извършвате автоматично подобряване на сканираното изображение.

  • Изтрий празните страници – изберете това, за да откривате автоматично дали сканираното изображение е празно, или не. Празните страници ще бъдат изтривани в края на процеса, когато PaperPort е сглобил окончателния документ. Това функционира независимо дали празни страници са били използвани като сепаратори, или не. Ако разделянето с празна страница е създало набор документи, всеки ще завършва с празна страница. Този контрол може да се използва, за да бъдат оставени или изтрити празните страници.

  • Автоматично изчистване на точките – автоматично премахва точките от изображението, като използва настройката "автоматично" на новия алгоритъм за изчистване на точките.

  • Премахване на перфорация – открива и премахва сенките, предизвикани от перфорацията.

  • Почистване на черна рамка – Премахва черните области от полетата на страниците, които са се получили в процеса на сканиране.

В раздел "Резултат":

  • В полето Име въведете текста, който желаете да използвате, за да наименувате новосканирани елементи, или да изберете измежду различните формати за дата.

    PaperPort използва схема за номериране, гарантираща, че елементите ще имат уникални имена. Етикетът Суфикс показва действащата схема за номериране по подразбиране. (Схемата за номериране е зададена в раздел Елементи под Опции в менюто Инструменти.) PaperPort ще номерира последователно всеки елемент съгласно схемата за номериране по подразбиране, например Документ (2), Документ (3) и т.н., когато суфиксът е (n).

Имената на елементи ще бъдат генерирани от име и суфикс. Те могат да съдържат също и префикс. Текущата дата може да се използва като име на елемент или като суфикс или префикс.

Суфиксът или префиксът трябва да съдържат схема на последователно номериране, която трябва да бъде една от следните: (n), n, nn, nnn, nnnn или nnnnn. Ако това не е изпълнено, програмата ще ви предупреди.

Тази таблица обобщава наличните стойности за полета "Префикс", "Име", "Суфикс" и "Сепаратор на имена":

Префикс | Име | Суфикс | Сепаратор
<няма> | Документ <потребителско име> | сряда, 08 март 2009 | <интервал>
Документ | сряда, 08 март 2009 | 08 март 2009 | <няма>
n | 08 март 2009 | сряда, 08 март 2009 | -
nn | сряда, 08 март 2009 | 08 март 2009 | _
nnn | 08 март 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
сряда, 08 март 2009 | 03-08-09 | 03-08-2009 |
08 март 2009 | 03-08-2009 | 09-03-08 |
сряда, 08 март 2009 | 09-03-08 | 2009-03-08 |
08 март 2009 | 2009-03-08 | 08-мар-09 |
3-8-2009 | 08-мар-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-мар-09 |  |  |

  • В полето Тип файл изберете типа файл за вашите новосканирани елементи: JPEG (.jpg), PDF изображение (.pdf), PDF изображение, достъпно за търсене (.pdf ), TIFF (.tif) или Windows растерно изображение (.bmp).

  • Бутон Опции - извиква диалоговия прозорец Опции за тип файл, за да се изберат качество на изображението и настройки за OCR. Този бутон не е активен за всички типове файлове.

  • Преглед на резултата – ако се избере, сканираният елемент се показва в свързаното с него приложение.

Съвети

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Разширени, за да регулирате качеството на изображението за новосъздадените PDF файлове.

Щракнете върху бутона PaperPort, изберете [image] Опции и след това щракнете върху раздела Елементи, за да зададете схемата за номериране по подразбиране,

В полето Суфикс изберете ( n), ако желаете PaperPort да добави цифрови суфикси като (2), (3) и т.н., например Документ (2), Документ (3) и Документ (4). Цифровите настройки - nn, nnn и т.н. - ви позволяват да създавате имена, които лесно се сортират в списъци на файлове. Изберете nn за две водещи цифри, nnn за три водещи цифри и т.н.

В раздел "Сканиране":

За да видите възможните настройки, изчистете отметката в квадратчето за избор Покажи диалогов прозорец за скенер в екрана "Сканиране или снимане".

Използвайте групата "Общи", за да зададете следните параметри (в зависимост от типа на вашия скенер):

  • Режим – ЧБ, Нива на сивото, Цвят

  • Разделителна способност – в DPI

  • Размер – изберете размер на лист хартия, който се поддържа от вашия модел скенер

  • Ориентация – вертикална (портретна) или хоризонтална (пейзажна)

  • Цвят на филтър – изпадащ цвят: частите от сканираното изображение в този цвят ще станат прозрачни. Това функционира само за режими черно-бяло и нива на сивото, в зависимост от типа на вашия скенер.

  • Източник – източник на хартия (напр. планшет, ADF)

Допълнително можете да зададете яркост и контраст.


Диалогов прозорец "Подобрения на SET"

Този диалогов прозорец се показва, ако опитате да използвате SET инструментите в "Преглед на изображение" при нормален PDF файл. Понеже SET инструментите са разработени за подобряване на изображения, а нормалният PDF не е файл с изображение, PaperPort ще конвертира нормалния PDF файл в PDF изображение или PDF изображение за търсене.

По подразбиране PDF файловете се отварят в PDF Viewer Plus, където са достъпни инструменти от SET тип и инструменти за редактиране на PDF. Препоръчва се да отворите файла в програма за преглед на PDF и да го промените там. Ако все пак продължите, използвайте диалоговия прозорец Подобрения на SET, за да дефинирате типа на PDF конвертиране (в PDF изображение или PDF изображение за търсене) и настройките за конвертиране (цвят и разделителна способност).

Цвят – Изберете от "Цвят", "Нива на сивото" и "Черно-бяло".

Разделителна способност – Изберете стойност, задаваща dpi.

Създаване на PDF изображение за търсене – Изберете това, ако нормалният PDF трябва да бъде конвертиран в PDF изображение за търсене. Ако тази опция бъде изключена, файловете тип "нормален PDF" ще се конвертират в "PDF изображение".

Правене на копие – Изберете тази опция, за да запазите оригиналния PDF файл и да използвате за работа негово копие.

Не показвай повече това съобщение – Ако се отметне тази опция, следващия път, когато опитате подобряване на изображение върху нормален PDF, ще се използват последно използваните настройки.

Съвет

За да възстановите този диалогов прозорец, щракнете върху бутона на PaperPort, изберете [image] Опции, щракнете върху раздела Общи, за да покажете диалоговия прозорец Подобрения на SET, и активирайте опцията Покажи диалоговия прозорец "Подобрение на SET".


Диалогов прозорец "Показване на текст"

Показване на текст

Когато щракнете върху бутона Показване на текст в панела "Свойства" или в диалоговия прозорец "Свойства на елемент", диалоговият прозорец Показване на текст ще ви покаже текстовото съдържание на избрания елемент като обикновен текст с премахнато оформление по колони. Текстът се показва незабавно за текстови елементи или PDF файлове с достъпен текстов слой. Изпълнява се OCR програма, за да бъде генериран текстът за изображенията. Този текст не се съхранява - OCR програмата се изпълнява при всяко натискане на "Показване на текст".

Използвайте бутоните "Предишен" и "Следващ", за да се придвижвате по страниците на многостраничен елемент.

Можете да изберете част или целия документ, да копирате в системния буфер на Windows и после да поставите копираното в текстообработващапрограма.

За да копирате текст и да търсите в него:

  1. Изберете текста, който искате да копирате.

  2. Щракнете върху Копирай текста.

  3. Отворете текстообработваща програма, щракнете с десния бутон на мишката и изберете Постави.

  4. Използвайте функцията "Търсене", за да търсите текст.


PaperPort опции: Раздел "Разширени"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

Използвайте раздела Разширени, за да зададете опции за новосъздадените PDF файлове, докато печатате файл в работния плот на PaperPort като PDF файл.

Качество на изображението

Нивото на компресия определя качеството на изображението. По-високата степен на компресиране води до загуба в качеството на изображението, докато по-ниската степен на компресиране подобрява качеството му, но също така увеличава размера на файла. Големите файлове заемат място на диска и може да отнеме много време да се изпратят или покажат по Интернет.

  • Най-добро качество (по-голям файл) — Създава файлове във формат без загуба на информация, което води до най-доброто възможно качество, но и с по-голям размер на файла.

    Настройката се използва, когато желаете изображение с високо качество.

  • По-добро качество (по-малък файл) — Получават се файлове с високо ниво на качество, като едновременно се намалява големината на файла.

  • Добро качество (най-малък файл) — Получават се файлове с по-високо ниво на компресиране, при запазване на достатъчно добро качеството, за да се гледа изображението на екрана на компютъра.

За "Разделителна способност на визуализиране на PDF" изберете в полето за избор предварително дефинираната стойност за разделителна способност на PDF: изберете "Ниска" (150 dpi), "Средна" (300 dpi) или "Висока" (400 dpi) разделителна способност, или укажете "Потребителска разделителна способност" и въведете dpi стойност за нея.

OLE

Като използвате функцията OLE можете да вмъкнете съдържанието на елемент PaperPort изображение във файл на друга програма, като например Word документ. След това можете да щракнете двукратно върху вмъкнатия елемент, наречен вградена връзка , за да стартирате PaperPort и да редактирате елемента в PaperPort.

  • Изображение в цял размер — Вмъква елементи PaperPort изображение в други файлове като изображения в цял размер.

  • Миниатюри — Вмъква елементи PaperPort изображение в други файлове като изображения миниатюри.


PaperPort опции: Раздел „Работен плот“

Щракнете върху бутона „Опции на работния плот“ [image] в лентата „Работен плот“.

Разделът Работен плот ви позволява да избирате измежду няколко цветови схеми за фон на работния плот, фон на екрана, за лентите и за рамките.

Стил на миниатюрите

  • Показвай класически стил миниатюри — Миниатюрите се показват в стила на предишните версии на PaperPort. Наименованията на елементите са разположени над миниатюрите, миниатюрите са подравнени нагоре и навигаторът в страниците се състои от лента за превъртане, която винаги е показана.

  • Показвай разширенията на името на файла – Показват се тризнаковите разширения, които идентифицират типа на файла, напр. report.doc, photo.max и birthday.jpg.

  • Показвай имената на страниците в многостранични елементи – При изглед с миниатюри се показват имената на страниците на многостранични MAX и PDF елементи под името на елемента. MAX файловете не могат да приемат нови имена на страниците в PaperPort 14. Могат да се виждат само имената на страници, поставени с по-ранните версии.

  • Съкращавай дългите имена на елементи — Скъсява дългите имена на елементи. Съкращаването ще бъде обозначено с три точки.

Щракнете двукратно върху елемент

  • Отваряй файлове на изображения с — изберете от следните възможности:

    • „Преглед на изображения“ в рамките на PaperPort

    • Отделна програма ImageViewer

    • Програма, свързана с типа на файла

  • Отваряй PDF файлове с — изберете от следните възможности:

    • PDF Viewer Plus (вж. Бележка)

    • „Преглед на изображения“ в рамките на PaperPort

    • Отделна програма ImageViewer

    • Програма, свързана с типа файл

Бележка

Ако по време на инсталирането на PaperPort бъде открита по-богата на възможности програма за преглед/редактиране на Kofax PDF като Power PDF, PDF Viewer Plus няма да бъде инсталирана и вместо това ще бъде предложена Power PDF. Ако искате да използвате версия на Power PDF, трябва да изберете Програма, свързана с типа на файла и да укажете Power PDF като приложение, свързано с PDF файловете.

  • Отваряй други документи с — изберете от следните възможности:

    • Програма, свързана с типа файл

    • „Преглед на изображения“ в рамките на PaperPort

    • Отделна програма ImageViewer

Избирането на Програма, свързана с типа файл стартира програмата, с която е създаден елементът, или с която той се асоциира в момента. Например, ако щракнете двукратно върху файл с името Report.doc, файлът ще бъде отворен в Microsoft Word.

  • Записвай елементи без подканване — Елементите автоматично ще се записват, без да бъдете питани за потвърждение. Изчистете тази отметка, ако желаете да потвърждавате или отхвърляте всякакви промени, преди да запишете даден елемент.

Изглед с миниатюри

  • Превключвай на изглед „Подробности“, ако има над __ елементи в дадена папка — Отметнете тази опция, за да укажете на програмата автоматично да превключва от преглед с миниатюри в изглед „Подробности“, ако дадена папка съдържа повече от зададен брой файлове. Това ускорява отварянето на папките.


PaperPort опции: Раздел "Папка"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

В раздела Папка можете да зададете опции за име и цвят за всички нови папки, които създавате и добавяте в екрана "Папки" на PaperPort::

  • Име на папка по подразбиране — задава името, което да се използва всеки път, когато създавате нова папка.

  • Цвят на папка по подразбиране — задава цвета, който желаете да използвате за всяка нова папка.

Съвети

За да преименувате дадена папка, щракнете върху името на папката и въведете ново име.

За да промените цвета на папка, щракнете с десния бутон на мишката върху папката и после изберете Цвят на папка.

За да преименувате и промените цвета на папка, щракнете с десния бутон на мишката върху папката и изберете Свойства.

Свързани теми

  1. Достъп до споделени мрежови папки
  2. Операции с папки


PaperPort опции: Раздел "Общи"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

В раздела Общи можете да зададете дали да се показват дадени подканвания, диалогови прозорци и пояснения, да изберете стойност за мащабиране по подразбиране за "Преглед на изображение" и да укажете езика за OCR за операциите в работния плот.

стартови папки

  • Стартова папка — Задайте папка, която трябва да се покаже при стартиране на PaperPort.

По подразбиране началната папка е онази, която е била показвана при последното затваряне. Щракнете върху отметката и бутона за преглед, за да изберете различна.

Подкани

  • Питане за име и цвят на новата папка —Всеки път, когато създавате нова папка, ще се показва диалоговият прозорец "Нова папка", в който можете да зададете името и цвета за новата папка.

    Когато тази отметка е поставена, PaperPort използва името по подразбиране, указано в "Опции за папки". Всяка нова папка се номерира последователно, например     Нова папка (2), Нова папка (3) и т.н.

  • Показвай всички диалогови прозорци за потвърждение — Показват се диалоговите прозорци за потвърждение, в които можете да потвърдите или да отмените дадена операция. По подразбиране, опцията е отметната, която означава, че всички диалогови прозорци за потвърждение ще се показват.

    За да избегнете показването на конкретен диалогов прозорец за потвърждение, просто отметнете Не показвай това съобщение отново в самия диалогов прозорец. Това действие ще изчисти отметката в квадратчето за избор Покажи всички. Отметнете опцията Покажи всички, ако желаете всички диалогови прозорци за потвърждаване да бъдат показвани в бъдеще.

  • Покажи диалогов прозорец, когато последният използван скенер не е свързан — Покажи предупредителния диалогов прозорец Няма скенер. Имате следните възможности за избор:

  • да свържете скенера по подразбиране,

  • да изберете друг скенер в екрана "Сканиране или снимане" или

  • да работите, без да свързвате скенер.

  • Покажи диалоговия прозорец "Подобрение на SET" — Показва диалоговия прозорец Подобрения на SET. Ако тази опция бъде изключена, винаги, когато искате да направите подобрение на изображението в "Преглед на изображение" за файлове от типа нормален PDF, ще се използват последно използваните настройки. Само файлове с PDF изображение могат да се подобряват по този начин - всички останали варианти на PDF е най-добре да бъдат подобрявани в PDF Viewer Plus или Power PDF.

Бутони на лентата с инструменти

  • Показвай пояснения — Когато задържите мишката върху бутон, ще се показва името или кратко описание на този бутон от лентата с инструменти.

Мащабиране

  • Мащабиране по подразбиране — Избраната стойност на мащабиране по подразбиране се използва, когато отваряте елемент в "Преглед на изображение".

При смяна на страници използвай мащабиране по подразбиране — Ако опцията е отметната, стойността за мащабиране по подразбиране ще се прилага за последователни страници от многостраничен елемент. Ако промените мащаба на страница и после отидете на друга страница, стойността на мащабирането няма да се наследи.

Език за оптично разпознаване на знаци

Изберете езика на разпознавания текст. Изборът на текст е важен за точността на разпознаване. Това се отнася до операции, стартирани от работния плот, например теглене на файл с изображение и пускане върху текстообработваща програма в лентата "Изпрати на". Възможно е да бъдат зададени различни езици за оптично разпознаване на сканиран текст за всеки профил на сканиране, с който се генерира текст от сканирани страници.


PaperPort Опции: Раздел "Елемент"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

В раздела Елемент можете да зададете формата по подразбиране за име на PDF файлове, създадени чрез комбиниране или наслагване на елементи.

Нов елемент

  • В полето Име въведете вашето правило за наименуване на файлове или изберете формата за дата от списъка. Когато изберете формат за дата, PaperPort ще използва текущата дата, когато наименува нови елементи.

  • За да смените схемата на номериране по подразбиране, изберете вашето предпочитание в списъкаСуфикс.

    В списъка Суфикс изберете ( n), ако желаете PaperPort да прилага цифрови суфикси (2), (3), и т.н., например Документ (2), Документ (3), и Документ (4).

    Настройките за числа — nn, nnn и т.н.— ви дават възможност да създавате имена, които лесно се сортират в списъци на файлове. Например, изберете nn, за да наименувате елементите Изображение 01, Изображение 02, Изображение 03, или изберете nnn, за да наименувате елементите Изображение 001, Изображение 002 и Изображение 003.

Бележка

Използвайте раздела "Резултат" в Настройки – Профил на сканиране, за да зададете формат за името на сканираните елементи.

Тип файл на принтера за изображения на PaperPort

В полето за избор изберете типа файл по подразбиране за всички нови елементи, които отпечатвате към PaperPort, докато работите в друга програма. Изборът включва:

  • PDF изображение (.pdf)

  • PDF изображение за търсене (.pdf)


PaperPort опции: Раздел "Бутони на скенера"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

В раздела Бутони на скенера можете да зададете профил на сканиране на бутон на скенера. Преди тази стъпка, трябва да зададете PaperPort към бутон на скенера, като използвате Скенери и фотоапарати в системния контролен панел. Резултатът се показва в списък със следните колони:

  • Скенер — Това показва типа скенер, зададен на PaperPort.

  • Бутон— Това показва името на бутона на скенера. Скенерите може да имат повече от един бутон на скенер.

  • Профил — Това показва името на профила, зададен на избрания бутон на скенера.

Щракнете върху "Редактиране", за да промените задаването на профил в диалоговия прозорецИзбор на профил, който се показва.

Щракнете върху Премахни, за да изтриете задаването на профил — към бутон на скенера. Следващият път, когато натиснете бутона на скенер, ще се покаже диалоговият прозорец Избор на профил, за да можете да зададете различен профил.


PaperPort Опции: Раздел "Лента Изпрати на"

Щракнете върху бутона "Опции на работния плот" [image] в лентата "Работен плот".

В раздела Лента "Изпрати на" можете да зададете атрибутите на лента "Изпрати на" в работния плот на PaperPort.

Лента "Изпрати на"

  • Центриране на програмни икони — Центрира програмните икони спрямо по ширината на лентата "Изпрати на". Изчистете тази отметка, за да подравните иконите в лявата страна на лентата "Изпрати на".

  • Две редици (малки икони) — Показва два реда малки икони в лентата "Изпрати на". Тази функция премахва необходимостта да трябва да превъртате хоризонтално лентата "Изпрати на", за да видите скритите икони. Имайте предвид, че тази опция се предлага само когато е избрано Малки икони в Програмни връзки.

Програмни връзки

  • Стил на иконата — Задава един от трите възможни стила: Променлива показва плоски икони без рамки, Повдигната показва повдигнати икони с рамки и Потънала показва вдлъбнати икони с рамки.

  • Малки икони — Показва малки програмни икони на лентата "Изпрати на". Изчистете тази отметка, за да се показват големи икони.

  • Показвай поясненията — Показва името на програмата, когато поставите задържите курсора върху икона.


Опции за ImageViewer: Раздел "Разширени"

Изберете "Опции" [image] в падащия списък на бутона ImageViewer.

Използвайте раздела Разширени, за да зададете опции за новосъздадените PDF файлове, докато печатате файл в работния плот на PaperPort като PDF файл.

Можете да зададете следните опции:

  • Най-добро качество (по-голям файл) — Записва файлове във формат без загуба на информация, което води до най-доброто възможно качество, но и с по-голям размер на файла.

    Настройката се използва, когато е нужно изображение с високо качество.

  • По-добро качество (по-малък файл) — Записват се файлове с високо ниво на качество, като се намалява големината на файла.

    Тази настройка използва ниско ниво на компресия — 90 по скала от 60 до 100. Стойността 90 по подразбиране осигурява високо качество на изображението със запазване на добро ниво на компресия.

  • Добро качество (най-малък файл) — Записва файлове с по-високо ниво на компресия, като качеството остава достатъчно добро за гледане на екрана на компютър.

Щракнете върху Възстанови , за да върнете настройките по подразбиране.


Опции за ImageViewer: Раздел "Общи"

Иизберете "Опции" [image] в падащия списък на бутона ImageViewer.

В раздела Общи можете да зададете следните опции за програмата ImageViewer:

  • Съхрани елемента без напомняне — Автоматично записва елементи, без да ви пита за потвърждение. Изчистете тази отметка, ако желаете да потвърждавате или отхвърляте всякакви промени, преди да запишете даден елемент.

  • Показвай поясненията — При задържане на мишката върху бутон показва името или кратко описание на бутона от лентата с инструменти.

  • Мащабиране по подразбиране: — Изберете от следните опции за преглед:

    • Най-добро побиране

    • Ширина на страницата

    • Височина на страницата

    • коефициенти на мащабиране 150%, 100%, 75%, 50%

  • При смяна на страници използвай мащабиране по подразбиране — Сложете отметка, за да показвате новите страници в режима по подразбиране


Търси: Раздел "Опции" ("Преглед на изображение")

Търси: Раздел "Опции"

Щракнете върху бутона "Търси" [image] в лентата "Редактиране" на ImageViewer или в "Преглед на изображение".

В диалоговия прозорец Търсене можете да търсите съдържанието на полетата за текстови анотации на елемента, текущо избран в прозореца "Преглед на изображение".

В полето Намери текст в въведете текста, който искате да намерите. За да намерите текст въз основа на цяла дума, заградете го в кавички.

Например, ако търсите "wind", търсенето "Всичко в едно" ще намери само wind. Ако търсите wind без кавичките, търсенето може да намери wind, unwind и windsurfing.

За да търсите две или повече думи, появяващи се в точно указан ред, заградете думите с кавички.

Щракнете върху раздела Опции, за да се разграничават или не малките и главните букви. След всяко търсене тази опция винаги се връща на "без различаване на главни и малки букви".

Свързани теми

  1. Търсене на елементи по думите в елемента
  2. Търсене на текст и съдържание на анотация


Промяна на опциите по подразбиране за "Изпрати на"

За достъп до "Опции на "Изпрати на" за определена свързана програма, щракнете с десния бутон върху това приложение и изберете "Опции на "Изпрати на". Можете също да щракнете с десния бутон върху лентата "Изпрати на" встрани от икона, изберете "Опции на "Изпрати на", след което изберете желаната програма от иконите в ляво.

За да научите за опциите на лентата Изпрати на за определена програма, изберете програмата от списъка.

Програми за електронна поща

Microsoft Outlook

Програми за редактиране на HTML

Microsoft FrontPage

Други програми за редактиране на HTML

Програми на Kofax

FTP програма

PDF Viewer Plus

Power PDF

Програми за факс

WinFax Pro

Програми за текстообработка и електронни таблици

Microsoft Excel

Microsoft Notepad

Microsoft Word

Microsoft WordPad

Програми за оптично разчитане на знаци

OmniPage

Програми за редактиране на фотографии и изображения

Adobe Photoshop

Microsoft Paint

Други програми за редактиране на фотографии и изображения

Други програми

Adobe Acrobat

Принтер

Кошче

WinZip

Забележка

Този списък не включва всички програми, които се поддържат от PaperPort, и опциите може да варират в зависимост от характеристиките на програмата.

PaperPort не поддържа текущите версии на програми като AOL Mail, Lotus Notes Mail, Netscape Mail и Adobe PageMill.

За да получите списък с връзките към всички поддържани програми, посетете PaperPort на интернет страницата на Kofax на адрес www.kofax.com. На интернет страницата Връзки на PaperPort можете да изтеглите поддръжка за многобройни популярни софтуерни програми.


Опции за "Изпрати на": Adobe Acrobat

Опции за "Изпрати на" — Adobe Acrobat

На лентата "Изпрати на" щракнете с десния бутон на мишката върху иконата на програмата Adobe Acrobat и после щракнете върху Опции за "Изпрати на" , за да покажете диалоговия прозорец Опции за "Изпрати на" .

Изберете Намали изображението до разделителната способност на екрана (96 DPI) , за да зададете разделителната способност на елементите, които изпращате до Adobe Acrobat, на 96 точки на инч . Така се получава по-малък файл с разделителна способност, достатъчна за показване на екран.


Опции за "Изпрати на": популярни програми за електронна поща

Опции за "Изпрати на" — за популярни програми за електронна поща

Можете да използвате имейл програмите в лентата "Изпрати на" на PaperPort, изпращате бързо елементи изображение като файлове, прикачени към имейл съобщения. За да сте сигурни, че получателите на вашата електронна поща могат да видят вашите приложения, може да се наложи да преобразувате елементите в различен файлове формат, преди да ги изпратите.

Щракнете с десния бутон на мишката върху иконата на програмата и после щракнете върху Опции , за да покажете диалоговия прозорец Опции за "Изпрати на" . В диалоговия прозорец можете да изберете да:

  • Запазите елементите в техния текущ формат. Например можете да запазите JPEG файловете в текущия им формат, понеже повечето имейл програми и уеб браузъри могат да показват JPEG файлове.

  • Преобразувате елементите в различен файлов формат, в зависимост от нуждите на получателя на вашия имейл. Например, трябва да конвертирате файловете от типа PaperPort изображение (.max) в различен формат, ако получателят на вашите имейл съобщения не разполага с PaperPort.

    Можете също така да комбинирате конвертираните елементи в отделен прикачен файл и да зададете разделителна способност за вашите изображения.


Опции за "Изпрати на": Опции за Microsoft Outlook

Опции за "Изпрати на" — Опции за Microsoft Outlook

Диалоговият прозорец Опции за "Изпрати на" – Microsoft Outlook съдържа няколко опции:

  • Конвертиране — Конвертира елементи в типа файл, зададен в полето Конвертирай във вид на файл , преди да бъдат прикачени към ново празно съобщение. Изчистете тази отметка, ако искате да запазите файловете в оригиналния им формат, напр. да запазите JPEG изображенията като .jpg файлове и Word документите като .doc файлове.

    • Всички документи и елементи с изображения — Конвертира всички документи и елементи с изображения, независимо от програмата, в която са били създадени, в точно определения вид файл, напр. конвертира всички файлове JPEG и всички документи на Word във файлове от типа PDF изображение (.pdf).

    • Само елементи с PaperPort изображение (*.max) — Конвертира само файлове с PaperPort изображение (.max) в указания тип файл. PaperPort не конвертира файлове от друг вид, като JPEG изображения или документи на Word.

  • Конвертирай във вид файл — Задава формата на файла, в който да се конвертират елементите; напр. PDF изображение (.pdf), JPEG (.jpg), или TIFF-некомпрсиран (*.tif).

  • Комбинирай елементи в един файл, по възможност — Комбинира всички избрани елементи в единствен многостраничен файл. Тази функция е достъпна, само когато типът на файла, напр. многостраничен TIFF, поддържа няколко страници.

  • Покажи списък „Бързо изпращане”за избраните получатели — Показва списък, наречен списък "Бързо изпращане" с имейл адреси, от които може да изберете, когато изпращате съобщения по електронна поща. Адресът може да бъде имейл адрес, Интернет адрес или адрес на онлайн услуга.
    За да създадете Вашия списък, щракнете върху     Добави и изберете адреси от вашите списъци с адреси в Outlook или директно въведете адреси. За да премахнете име, изберете името от списъка "Бързо изпращане" и след това щракнете върху Изтрий. (Бележка: Програмата "Бързо изпращане" не е достъпна в Microsoft Outlook Express.)


Опции за "Изпрати на": OmniPage

Опции за "Изпрати на" — OmniPage

Можете да изпратите сканирани документи на програмата OmniPage, за да извлечете автоматично текст от елемента изображение. За да настроите опциите за тази OCR програма, върху лентата "Изпрати на" щракнете с десния бутон върху иконата на програмата OmniPage и после изберете Опции за "Изпрати на".

В Изпрати елементите като:

  • Преобразувай във вид файл — Идентифицира файловия формат, в който да се преобразуват елементи изображение, например изборът на HTML ще преобразува сканираните документи в HTML файлове.

  • Конвертирай изображението в текст (OCR) с — Задава програмата за оптично разпознаване на знаци, която да се използва за преобразуване на сканирани изображения на документи в достъпни за редактиране документи. Опцията е налична само, ако имате програма за оптично разпознаване на знаци, различна от тази, която се доставя с PaperPort. OmniPage определено е най-добрият избор.


Опции за "Изпрати на": настройки за текстообработващи програми

Опции за "Изпрати на" — настройки за текстообработващи програми и програми за електронни таблици

Диалоговият прозорец Опции за "Изпрати на" за вашите текстообработващи програми съдържа тези опции.

От Изпрати елементите като:

  • Конвертирай в тип файл — Задава типа на файла за избраната текстообработваща програма. По подразбиране PaperPort избира типа на файла по подразбиране за избраната програма.

    Обикновено няма нужда да се сменя типът на файла по подразбиране освен за специални случаи. Например може да желаете да конвертирате текст в HTML формат за използване в уеб страница, а не да използвате типа файл по подразбиране. Както OCR програмата (за оптично разпознаване на знаци), така и текстообработващата програма трябва да поддържат избрания тип на файла.

  • Конвертирай изображението в текст (OCR) с: — Задава програмата за оптично разпознаване на знаци, която ще се използва, за да се преобразуват сканирани изображения на документи в достъпни за редактиране документи. Опцията е на разположение само ако имате програма за оптично разпознаване на знаци, различна от тази, която се доставя с PaperPort.

Ако изберете PaperPort OCR, щракнете върху бутона Настройки , за да промените настройките по подразбиране за програмата на PaperPort за оптично разпознаване на знаци. След това може да изберете:

  • Автоматична ориентация на страницата — Автоматично завърта страниците така, че текстът да бъде изправен. За оптично разпознаване на знаци се изисква нормално ориентиран изправен текст.

  • Изход в една колона — Премахва колоните от многоколонни документи, така че конвертираният текст да се показва в една колона. Изчистете отметката, за да поддържате форматиране в колони, както в електронна таблица.

Ако изберете OmniPage или TextBridge, щракнете върху бутона Настройки, за да промените настройките по подразбиране за съответната програма. Опциите ще се различават в зависимост от вашия избор. За информация относно различните настройки, направете справка в Помощта към избраната програма.

  • Комбинирай елементи в един файл, по възможност. Комбинира всички избрани елементи в единствен многостраничен файл.


Лицензионно споразумение с краен потребител

Моля, прегледайте това в диалоговия прозорец "За PaperPort", достъпен от лентата "Помощ".


Търговски марки

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Принос на други производители

Този софтуер е основан частично върху разработката на Independent JPEG Group.

Този продукт е основан частично върху разработката на Colosseum Builders, Inc.

Този софтуер е основан частично върху разработката на FreeType Team.

Този софтуер е основан частично върху разработката на Kakadu Software.

Този софтуер е основан частично върху библиотеката за компресиране zlib

Outside In ® Viewer Technology © 1992-1999, Всички права запазени., Word for Word ® © 1998 Stellent Chicago, Inc. Всички права запазени.

Части от този продукт включват технология, която е използвана с лиценз от Verity, Inc. Тези части са © Verity, Inc. Всички права запазени.

Онази част от продукта, която е свързана с проверката на думите, правописа и сричкопренасянето, се основава отчасти на Proximity Linguistic Technology. The Proximity Hyphenation System © 1988. Всички права запазени. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Всички права запазени © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 116000, 80821, 92641, 106713, 118,533, 91928, 103792, 130690 и 140713 Proximity/Merriam- Webster Linguibases. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. Всички права запазени. Legal and Medical Supplements © 1982 Merriam-Webster Inc. Всички права запазени © 1982, 1985 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 80307, 90406, 105785 и 115784 Proximity/Collins Linguibases. The Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Всички права запазени © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни 136 771, 150 893, 178 839, 207119, 212565 и 194393 Proximity/Collins Linguibases. The Proximity/Van Dale Dutch Lingubase. © 1987 Всички права запазени Van Dale Lexicografie bv. © 1987 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базата данни с 119614 думи Proximity/Van Dale Linguibase. The Proximity/ Munksgaard Danish Linguibase. © 1988 Munksgaard International Publishers Ltd. Всички права запазени © 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базата данни с 113000 думи Proximity/Munksgaard Linguibase. The Proximity/IDE Norwegian and Swedish Linguibases. © 1988 IDE a.s. Всички права запазени © 1988 Franklin Electronic Publishers, Inc. Всички права запазени. Думите са проверени в базите данни с 126123 и 150000 думи Proximity/IDE Linguibases.

INSO/Vantage речници за проучване: International CorrectSpell ™ система за корекция на правописа © 1993 by Lernout & Hauspie Всички права запазени.

Slovenian Speller Database, © 2002 Ambeis d.o.o. Всички права запазени. Речника за есперанто, основан на компилацията на Toon Witkam и Stefan MacGill.

Системата за защитаване на софтуер SoftwarePassport/Armadillo © 1998-2007 by the Silicon Realms Toolworks. Всички права запазени.

Този софтуер се основава частично на PNG Reference Library (libpng).

InstallShield® 2008 © 1997-2007 Macrovision Corporation и/или Macrovision Europe Ltd. Всички права запазени.

AES шифроване/дешифриране © 2001, Dr Brian Gladman, Worcester, UK. Всички права запазени.

Този продукт включва елементи, разработени в рамките на проекта OpenSSL, включително софтуера, написан от Eric Young и Tim Hudson.


Запис на елементи в ImageViewer без покана

За да съхраните елементи в ImageViewer без покана

Когато стартирате програмата ImageViewer и работите с изображения и документи, можете да укажете дали искате да потвърдите или игнорирате каквито и да е промени, преди PaperPort да запише елемента, който сте променили.

За настройване на опцията за запис по подразбиране:

  1. Щракнете върху бутона PaperPort, изберете [image] Опции и после щракнете върху раздела Общи.

  2. Изберете Съхрани елемента без напомняне, за да записвате автоматично елементи без покана.

    Изчистете тази отметка, ако желаете да потвърждавате или отхвърляте всякакви промени, преди да запишете даден елемент.

  3. Щракнете върху OK.


ADF, дефиниция за

ADF: Автоматично устройство за подаване на документи позволява към скенера да постъпват няколко страници, без всяка да се поставя поотделно. Някои ADF устройства са вградени в скенерите, други се добавят впоследствие.


пакетна обработка, дефиниция за

пакет: Способността да се обработват различни елементи като една група често се нарича "пакетна обработка". PaperPort дава възможности за пакетна обработка, така че можете бързо да подобрявате, променяте, въртите и управлявате множество елементи с една-единствена операция.


дълбочина на цвят в битове, дефиниция за

дълбочина в битове: Брой битове с данни, използвани за съхраняване цвета на един картинен елемент (пиксел) на дадено изображение. Например, черно-бялото изображение има дълбочина в битове 1 (0=бяло, 1=черно).

Нивата на сиво и данните за цвят се съхраняват при по-голяма дълбочина в битове 4, 8, 16, 24 и 32 бита на пиксел.

В PaperPort лентата за състояние в долния край на работния плот и прозорецът "Преглед на изображение" ви показват dpi и дълбочината в битове за цвят на избран елемент.


BMP, дефиниция за

BMP: Windows Bitmap ("битова карта" или "растерна графика"), основният (вътрешно присъщ) графичен файлов формат за операционни системи Windows и OS/2.

BMP файловете имат 1-, 4-, 8- и 24-бита дълбочина на цвета. Понеже се използва метод за компресиране без загуби, размерът на BMP файла е сравнително голям.


Помощник за снемане на данни, дефиниция за

Помощник за снемане на данни: Помага да се сканират документи от няколко страници. Осигурява контрол над процеса на сканиране. Може да се включва / изключва от екрана "Сканиране или снимане".


Клипборд

Клипборд: Зона за временно съхранение, използвана от операционната система Windows за съхраняване на информация, която изрязвате или копирате от документ или програма. За да вмъкнете съдържанието на клипборда в документ или програма, в меню "Редактиране" щракнете върху "Постави"


компресия, дефиниция за

компресиране: Метод, който се прилага към файл, за да се намали пространството, което той заема на компютъра.

При различните файлови формати се използват различни методи и алгоритми за компресиране, за да се намали размера на файла и да се запази качеството на изображението.

По-високата степен на компресиране води до загуба в качеството на изображението, докато по-ниската степен на компресиране подобрява качеството му, но също така увеличава размера на файла.


курсор координатен кръст

курсор координатен кръст: Бутоните "Избор на анотация" и "Избор на зона" променят показалеца в координатен кръст, така че можете да избирате определена част от изображението или страницата.


DCX

DCX: Формат за PCX (PC Paintbrush) графични файлове с няколко страници. Файловете в този формат могат да бъдат 1-битови (два цвята), 4-битови (16 цвята), 8-битови (256 цвята), или 24-битови (цветна разделителна способност от милиони цветове).


Бутон за работен плот

1. На лентата "Преглед", в прозореца "Преглед на изображение" щракнете върху бутона "Отиди в работния плот", за да покажете работния плот на PaperPort.

2. На главната лента за инструменти в продукта на Kofax за визуализиране/редактиране на PDF, щракнете върху бутона за работен плот, за да се върнете в работния плот на PaperPort след като сте обработили някакъв елемент.


точки на инч, дефиниция за

точки на инч (dpi): Единица за измерване разделителната способност на изображение, принтер или скенер. Колкото по-висока е стойността за dpi, толкова по-голяма е разделителната способност или контрастността на изображението.

В PaperPort лентата за състояние в долния край на работния плот и прозорецът Image View ви показват dpi и дълбочината на бита за цвят на избран елемент.

Когато сканирате, задайте 300–400 dpi, ако възнамерявате да извличате текст с изображение чрез OCR процес. За изображения, които ще отпечатвате на мастилено-струен принтер, обикновено е подходяща стойност от 150 dpi. За изображения, които ще отпечатвате на принтер с голяма разделителна способност, използвайте стойност от 300 dpi или повече. За изображения, които искате да изведете на екран на компютър, използвайте такава разделителна способност на сканиране, каквато е необходима за постигане желаната височина и широчина в пиксели.


драйвер, дефиниция за

драйвер: Софтуерна програма, която управлява хардуерно устройство, например принтер, скенер или факс апарат.


вградена връзка, дефиниция за

вградена връзка: Елемент на PaperPort, който вмъквате или вграждате във файл на друга програма, например Word документ.

Когато щракнете върху вградена връзка, PaperPort отваря и показва елемента. След това можете да редактирате елемента в PaperPort и да го съхраните обратно в програмата Word.

Вградената връзка се нарича OLE обект. Програма, която съдържа OLE обект, се нарича контейнер.

OLE обектът осигурява пряк път до елемента източник на PaperPort. Промените на изображението в източника намират отражение в програмния файл.


търсене на файл, дефиниция за

търсене на файл: Търсене на елементи по име на файла или на PDF файлове и файлове с PaperPort изображение (.max) по свойствата на елемента.

Свойствата не елемент включват едно или повече от следните: име на елемента, име на страница в елемент от няколко страници, автор, ключови думи, текст на тема или коментар, текст на анотация или URL адрес на снета уеб страница.

В екрана "Търсене всичко в едно", можете да въведете критериите за търсене в полето Име, автор, ключови думи . Използвайте запетая или интервал, за да отделите думите.


Екран "Папки"

Екран "Папки": От лявата страна на прозореца на PaperPort, в екрана "Папки" се показват папките, които можете да използвате с PaperPort.

За да покажете и скриете екрана "Папки", натиснете бутона "Папки" в лентата "Команди" на работния плот на PaperPort.

Можете да използвате екрана "Папки", за да извършвате различни действия по управление на папките. Например, можете да добавяте съществуващи папки, да пренареждате папките и да ги кодирате с цветове според желанието си.


FТР, дефиниция за

FTP: Протокол за прехвърляне на файлове - популярен формат за предаване на електронни файлове между компютри в мрежа.

FTP сървърът е отдалечен компютър, който изпълнява програма за FTP сървър. Потребителите могат да се свържат с FTP сървъра за изтегляне или извличане на информация.

Много фирми използват FTP за предлагане на различни Интернет услуги за потребителите си. Сайт в Интернет или в интранет, който предлага FTP услуги, обикновено се нарича FTP сайт.


FTP програма

FTP програма: Програма, включена в PaperPort, която можете да използвате за прехвърляне на файлове към и от FTP сайт.

Свързаната FTP програма се показва на лентата "Изпрати на" на PaperPort. В падащия списък от бутони на PaperPort тя се показва в командата "Изпрати на".


FTP сайт

FTP сайт: Сайт в Интернет или интранет, който предлага FTP услуги. Много фирми използват FTP за предлагане на различни Интернет услуги за потребителите си.

FTP (Протокол за прехвърляне на файлове) е популярен формат за предаване на електронни файлове между свързани в мрежа компютри.

На FTP сайта даден компютър изпълнява програма за FTP сървър. Потребителите могат да се свържат с FTP сървъра за изтегляне или извличане на информация.


GIF формат, дефиниция за

GIF: Съкращение от "формат за обмен на графики", това е файлов формат за изображения, който се използва от много програми и е популярен при показване на изображение в Мрежата.

Понеже използва схема на компресиране без загуби, GIF файлът съдържа само 256 цвята и максимална дълбочина в битовете 8.


нива на сивото, дефиниция за

нива на сивото: Висококачествена черно-бяла снимка или документ, които съдържат няколко нива на сивото. PaperPort съхранява елементи с 256 нива на сивото.

При изображения с нива на сивото, всеки пиксел от дадено изображение се съхранява чрез повече от един бит данни. Това позволява по-фино представяне на оригиналното изображение, отколкото обикновените двоични (черно и бяло или един бит) данни.


полутон, дефиниция за

полутон: Изображение, съставено от различни по размер черни точки, разположени по такъв начин, че да имитират различните тонове сиво на оригинална снимка или цветен чертеж.


манипулатори

манипулатори: Плътни квадратни обекти, обикновено в четирите ъгъла на правоъгълник в програма за чертане или друга програма, които позволяват да се променят размерите на правоъгълника.


Лента с инструменти за редактиране на изображение, дефиниция за

Инструменти на технология за подобряване на сканирането (SET): Бутони на работния плот на PaperPort (ограничен набор) и в прозореца на Image View (пълен набор) за редактиране на цветни картини или черно-бели изображения.

С тези бутони можете да завъртите страница надясно или наляво, да регулирате цвета или яркостта на цветно изображение, да го направите по-контрастно или да го замъглите, да отстраните ефекта на червените очи или да изчистите страница. Можете да отстраните или да направите бели краищата на сканирано изображение и да зададете ръчно стойностите на белите и черни точки, които да се използват при подобряване на изображението.

Всеки бутон има пояснение, което описва командата. Пояснението се показва, когато задържите курсора на мишката върху даден бутон.

Някои команди може да липсват в зависимост от типа на изображението, което редактирате.


елемент изображение

елемент изображение: Сканиран документ, снимка или друг цифров елемент във формат на изображение, като например PDF изображение (.pdf), Windows Bitmap (.bmp), JPEG (.jpg), TIFF (*.tif).

Вие създавате елементи с изображение от документи, снимки, рисунки или други елементи, които сканирате, копирате или поставяте в работното плот на PaperPort.


свойства на елемент

атрибути на елемент: Специфични атрибути на даден елемент, които можете да използвате при търсене на елементи, например PDF файлове.

Атрибутите на елемента могат да включват едно или повече от следните, в зависимост от типа на елемента: име на елемента или на страницата, името на всяка страница в многостраничен елемент, авторът, присвоените ключови думи, добавен текст на тема или коментар и текст на анотация.


JPEG формат, дефиниция за

JPEG: Изговаря се "джей-пег" и разработен от Joint Photographic Experts Group, това е формат на компресиране за графични изображения, при който се намалява размера на файла, като същевременно се запазва способността за показване с 16,7 милиона цвята.

JPEG форматът е най-добрият вариант за показване на екрана на компютъра. При него се използва метод на компресиране със загуба на информация, за да се намали размера на файла. При високи нива на компресиране може да има видима загуба на качество.

Тъй като качеството на изображението се влошава всеки път, когато редактирате и съхранявате JPEG файла, добре е да правите резервно копие на JPEG файловете, преди да ги редактирате.

JPEG файловете използват разширение на името .jpg или .jpeg.


свързана програма, дефиниция за

свързана програма: Връзка от типа "пряк път" към друга програма или устройство.

В PaperPort иконите на програми в лентата "Изпрати към" обикновено се наричат "връзки", тъй като служат като пряк път до различни програми на компютъра ви.

Когато на работния плот на PaperPort плъзгате и пускате елементи директно върху икона на програма в лентата "Изпрати към", свързаната програма автоматично стартира и обработва елемента според предпочитания формат на тази програма.


без загуби, дефиниция за

без загуби: Метод на компресиране, който не води до загуба на информация в изображението. Този метод намалява доколкото е възможно размера на файла, без да влошава качеството на изображението.


MAX файл, дефиниция за

MAX: Предишен присъщ за PaperPort файлов формат. MAX файловете вече са заместени от PDF файлове. В PaperPort 14 MAX файловете са само за четене - те не могат да бъдат анотирани или променяни, а свойства на елемента не могат да бъдат въвеждани. Програма за конвертиране от MAX в PDF намира всички MAX файлове, съдържащи се в PaperPort, и ги конвертира в PDF чрез една операция, като извършва и прехвърлянето на анотациите. Избирането на език за OCR подобрява качеството на текста при запис в годен за търсене PDF файл.


шарка моаре, дефиниция за

шарка моаре: Нежелана шарка, която се появява при показване на екран или отпечатване на графично изображение с неподходяща разделителна способност. Шарките моаре са резултат от сложна комбинация от параметри, включващи размера на изображението, разделителната му способност, ъгъла на полутоновия растер и разделителната способност на изходното устройство.


многостраничен елемент, дефиниция за

многостраничен елемент: Елемент, който се състои от две или повече страници. Използвайте навигатора на страници в екрана на работния плот, за да покажете страниците на такъв елемент (PDF, TIFF или DCX).

Като използвате миниатюрни изображения на работния плот на PaperPort, лесно можете да комбинирате всички разновидности на файловете PDF и изображения в PDF. Можете да преглеждате миниатюрите за многостраничните елементи както в екрана на работния плот, така и в PageViewer. Операциите (пренареждане, вмъкване, добавяне, отрязване, копиране, поставяне и изтриване) за миниатюрите за страници са достъпни само за PDF файлове (както в екрана на работния плот на PaperPort, така и в PageViewer или PDF Viewer Plus).


бележка, дефиниция за

бележка: Анотация, която може да съдържа няколко реда заграден в рамка текст, който можете да поставите, където желаете върху някакво изображение, подобно на залепена хартиена бележка.

Когато използвате командата "Бележка", за да поставите бележка върху елемент, тя покрива оставащата под нея информация. Но можете да направите бележките с какъвто размер желаете и след това да ги свиете, за да намалите до минимум скритата под тях информация.


Оптично разпознаване на знаци, дефиниция за

OCR: В превод "оптическо разпознаване на знаци" - технологията, преобразуваща очертанията в графичните изображения на знаците в текст, който може да се редактира чрез текстообработваща програма. PaperPort се доставя със собствено OCR ядро, което може да се допълни с по-мощната програма Kofax OmniPage.


OLE, дефиниция за

OLE: Съкращение от английския термин за "свързване и влагане на обект", това е стандартен метод за вмъкване на обект в документ. Обектът запазва връзка с първоначалната си програма, така че когато се щракне два пъти върху него в документа, се отваря първоначалната програма на този обект.


Навигатор на страници

навигатор на страници: Полето с бутони в горния десен ъгъл на многостраничен елемент върху работния плот на PaperPort. Щракнете еднократно върху елемента, за да извикате навигатора на страници и след това щракнете върху някоя от стрелките, за да отидете на следващата или на предишната страница.


работен плот на PaperPort

работен плот на PaperPort: Областта на прозореца на PaperPort, в която се показва съдържанието на папките под формата на малки графични изображения, наричани миниатюри, като големи икони, малки икони или като списък с файлове.


PaperPort папка, дефиниция за

PaperPort папка: Папка в PaperPort. Програмата предлага колекция от предварително дефинирани папки, към които могат да се добавят празни подпапки. В допълнение на това с помощта на "Диспечер на папки" към работния плот на PaperPort може да се добавят съществуващи папки в Windows и подпапки във вашия компютър, мрежа или преносими устройства. Тези папки стават от най-горно ниво в PaperPort, а имената им идентифицират устройството, от което са дошли, например: My Pictures на D.


PaperPort елемент с изображение

PaperPort изображение (.max): Предишен присъщ за PaperPort файлов формат. MAX файловете вече са заместени от PDF файлове. В PaperPort 14 MAX файловете са само за четене - те не могат да бъдат анотирани или променяни, а свойства на елемента не могат да бъдат въвеждани. Програма за конвертиране от MAX в PDF намира всички MAX файлове, съдържащи се в PaperPort, и ги конвертира в PDF чрез една операция, като извършва и прехвърлянето на анотациите. Избирането на език за OCR подобрява качеството на текста при запис в годен за търсене PDF файл.


парола, дефиниция за

парола: Набор от знаци, имащ за цел да се ограничи достъпа до PDF документ. Може да бъде зададена парола за отваряне, която да ограничи отварянето на даден файл. Паролата за разрешения позволява на потребителя да задава кои операции за редактиране, печат или други да бъдат забранени; тази парола трябва да бъде въведена, за да се променят този вид настройки за защита. Задаването на паролите се извършва в PDF Viewer Plus.


PCX, дефиниция за

PCX: PC Paintbrush, графичен формат за файл, разработен първоначално за програмата Paintbrush. Файловете в този формат могат да бъдат 1-битови (два цвята), 4-битови (16 цвята), 8-битови (256 цвята), или 24-битови (цветна разделителна способност от милиони цветове).

Използва се метод на компресиране без загуби и файловете на PC Paintbrush са с малък размер. Повечето настолни издателски системи, скенери и факс програми поддържат този формат.


PDF, дефиниция за

PDF: В превод "преносим формат за документ", разработен от Adobe Systems Incorporated, това е популярен формат, който запазва информацията за графика, шрифт, форматиране и оформление на страницата за най-разнообразни компютърни платформи.

PDF форматът е признат за стандарт и най-често се използва за документи, които трябва да се споделят или отпечатат.

PaperPort поддържа три типаPDF:: PDF изображение,PDF изображение, в което може да се търси и PDF нормален (PDF форматиран текст и графика).

PDF форматите, с които разполагате, зависят от версията на вашата PaperPort.


PDF форматиран текст и графика, дефиниция за

PDF форматиран текст и графика: Тази разновидност на PDF осигурява чист, висококачествен PDF файл с изцяло годно за търсене съдържание, съхранявайки текста като знаци, вместо като изображение. Това означава, че тези файлове се разглеждат като текстови елементи и като такива могат да се редактират с програми като Kofax Power PDF.

Ако разполагате с Kofax PDF Create, можете да конвертирате текстови документи като Word файлове в този PDF формат.

Познат също като PDF Normal, това е най-добрият формат за преглед на екрана и за изпращане до уеб страници. Размерът на файла обикновено е по-малък от PDF изображение, в което може да се търси, и съдържанието на файла може да бъде търсено външно от такива програми и системи като Windows Desktop Search или Google.


PDF изображение, дефиниция за

PDF изображение: PDF файл, който съдържа растерно изображение на документ, което е полезно, когато е нужно точно копие на дадения документ. PaperPort може да използва OCR (оптично разпознаване на знаци), за да извлече текстовото съдържание на тези файлове за индексиране и търсене. За тяхното подобряване и анотиране може да се използват инструментите на PaperPort за редактиране на изображения и анотиране.


PDF изображение, в което може да се търси, дефиниция за

PDF изображение, в което може да се търси: Вид PDF файл, който съдържа растерни изображения на документ с текстово съдържание, съхранявано под формата на скрит текст. Това запазва идентичен външен вид с оригиналния документ и дава възможност на други програми да търсят във файла. Макар размерът на файла обикновено да е по-голям от този при PDF форматиран текст и графика, тези възможности го правят най-удобният формат за архивиране на правни и други документи, чието съдържание е от важно значение. PaperPort и PDF Viewer Plus могат да създават годни за търсене PDF файлове.


пиксели, дефиниция за

пиксел: Картинният елемент на изображението; най-малката единица, която изгражда изображението на екрана на компютъра.

За изображения, които възнамерявате да показвате на уеб страница, задайте широчина и височина в пиксели. Пикселите са стандартната измервателна единица за изображения на екрана на компютъра.


PNG, дефиниция за

PNG: Произнасяно "пинг", съкратено от "преносима мрежова графика", това файлов формат за, който се изтегля по-бързо от GIF файловете и се превръща в стандарт за изображенията, използвани в уеб страници.

С помощта на множество схеми за компресиране PNG файлът може да има 8- или 24-битова дълбочина на цвета.

Проектиран първоначално да замени GIF, този формат за компресиране без загуби поддържа 256 нива на прозрачност и дълбочина от 1 до 48 бита.


ефект на червените очи, дефиниция за

ефект на червените очи: Ефектът на червените очи може да се появи, когато при слабо осветление използвате светкавица за снимане на обекта. Отразената от ретината светлина на светкавицата причинява червения цвят на очите.


преносими носители, дефиниция за

преносими носители: Обекти, в които можете да съхранявате компютърна информация, и която можете да пренесете с външно устройство, като карти за памет, Zip дискове и компактдискове.


разделителна способност, дефиниция за

разделителна способност: Контрастността на изображението, обикновено измервана в точки на инч (dpi) за отпечатване или пиксели на инч (ppi) за показване на екрана.

Колкото е по-висока разделителната способност, толкова е по-голям размерът на файла в компютъра. Размерът на файла е важен, ако планирате да изпратите изображението до уеб сайт или по електронна поща в Интернет. Изображения за уеб сайтове трябва да са с размер по-малък от 200K, а за изпращане по електронната поща - възможно най-малки.

Когато сканирате, задайте разделителна способност от 300–400 dpi, ако възнамерявате да извличате текст от изображението посредством OCR процес. За изображения, които ще отпечатвате на мастилено-струен принтер, обикновено е подходяща стойност от 150 dpi. За изображения, които ще отпечатвате на принтер с голяма разделителна способност, използвайте стойност от 300 dpi или повече. За изображения, които искате да възпроизведете на екрана на компютър, използвайте такава разделителна способност, каквато е необходима за постигане желаната широчина и височина в пиксели.


екран "Сканиране или снимане", дефиниция за

Екран "Сканиране или снимане":От лявата страна на прозореца на PaperPort, екранът "Сканиране или снимане" показва наличните профили, които са неразделна част от сканирането. За да покажете или скриете екрана "Сканиране или снимане", изберете "Настройки за сканиране" на лентата в работния плот на PaperPort. Можете да използвате този екран, за да избирате скенер или фотоапарат, да избирате профил на сканиране с предварително зададени настройки, да променяте текущите настройки, да включвате или изключвате собствения интерфейс на скенера и помощника за снемане на данни, и да стартирате сканирането.


профил на сканиране, дефиниция за

профил на сканиране: Това съдържа предварително зададени настройки за сканиране, обработка на изображението, Оптично разпознаване на знаци, типове изходни формати на файла и наименованието на файла. Сканирането в PaperPort трябва винаги да си прави чрез профил. Можете да модифицирате профилите по подразбиране, предлагани от PaperPort. В PaperPort Professional можете също да създавате и изтривате профили.


Съветник за конфигуриране на скенера, дефиниция за

Съветник за конфигуриране на скенера: Програма, която използва информация от потребители, както и предварително зададени оптимизирани настройки, за да конфигурира PaperPort да комуникира с широк обхват от скенери за възможно най-добри резултати от сканирането.


търсене "Всичко в едно"

Търсене "Всичко в едно": Функция на PaperPort, която Ви позволява да намирате елементи по техните свойства.


критерии за търсене, дефиниция за

критерии за търсене: Информация, която въвеждате и след това използвате, за да намирате елементи в PaperPort.

Критериите за търсене могат за включват наименованието на елемента, автора, ключови думи, информация по темата и коментари, в допълнение към всеки текст на анотация.


лента "Изпрати На"

лента "Изпрати на": Лентата в долната част на работния плот на PaperPort, която показва кои програми можете да използвате с PaperPort.

За да изпратите елемент от РaperPort към друга програма, плъзнете и пуснете елемента от работния плот на PaperPort върху иконата на програмата в лентата "Изпрати на". PaperPort автоматично преобразува елемента в предпочитания формат.


щемпел на анотация, дефиниция за

щемпел на анотация: Анотация, която съдържа растерно графично изображение (файл .bmp). PaperPort идва с няколко мостри, които можете да използвате, но можете да създадете и включите други растерни изображения като анотации във вашите елементи. Щемпелите се поставят в "Преглед на изображение" или в PDF Viewer Plus.


Лента на състоянието

Лента на състоянието: Ивица в долната част на прозореца на PaperPort, която показва информация за елемента, който разглеждате, или описва текущата команда или действие.

Например когато избирате елемент от работния плот на PaperPort, лентата на състоянието ви показва текущата папка, наименованието на елемента, дълбочината на цвета в битове, разделителната способност в точки на инч (dpi), на които елементът е сканиран, и размера на елемента.


подпапка, дефиниция за

подпапка: Папка, която не е от най-горно ниво. Знакът плюс (+) в съседство с папка и подпапка означава, че тя има други подпапки вътре в нея.

Всяка папка или подпапка в Windows може да бъде добавена към PaperPort с помощта на диспечера на папки - такива папки винаги стават от най-горно ниво в PaperPort. Премахването на подобна папка премахва също и всичките й подпапки.

В PaperPort може да се създават нови празни подпапки, които може да се трият както от PaperPort, така и от структурата на папките в Windows.


текстов елемент

текстов елемент: Документи, съдържащи подлежащ на редактиране текст, като файлове от Word, HTML, Excel или PowerPoint, създадени чрез текстообработващи и други приложения за текст. Те могат да се разглеждат в "Преглед на изображение" или в приложението, свързано с конкретния тип файл.


TIFF, дефиниция за

TIFF: В превод "файлов формат за изображение с тагове" - това е файлов формат, създаден за висококачествено отпечатване и обмен между програми за предпечатна подготовка и такива за създаване на художествена графика. PaperPort поддържа няколко TIFF формата, които осигуряват компресия без загуби за едностранични или многостранични TIFF файлове.

TIFF Group 4 и TIFF Class F притежават компресия за черно-белите формати, типично за факс изображения.

TIFF- Uncompressed е полезен, когато размерът на файла не е съществен.

TIFF-LZW използва специален алгоритъм за компресия.


TWAIN, дефиниция за

TWAIN: Общоприет стандарт на интерфейс за скенери, факс машини, копирни апарати, цифрови фотоапарати и други устройства за работа с изображения.

PaperPort поддържа всеки напълно съвместим с TWAIN скенер, многофункционално устройство или цифров фотоапарат.

Посетете уеб сайта на Kofax на адрес www.kofax.com за пълен списък на скенерите и устройствата, поддържани от PaperPort.


виртуална папка, дефиниция за

виртуална папка: Виртуалните папки не са действителни папки във вашия компютър. Вместо това те осигуряват достъп като за папка до определени видове файлове и папки във вашия компютър, вашата мрежа или в устройства като цифрови фотоапарати и принтери. Примери за виртуални папки са "Моят компютър", работният плот, контролният панел и Кошчето.

Макар че Вие не можете да добавяте виртуална папка в PaperPort като папка на PaperPort, Вие можете да отваряте виртуални папки в Windows Explorer и след това да влачите и пускате файлове от виртуалните папки в работния плот на PaperPort, екрана "Папки" или направо в лентата "Изпрати на".


уеб сървър, дефиниция за

уеб сървър: Мрежов компютър, който служи като хост за уеб сайтове.

Ако имате акаунт към доставчик на уебсайт, вие можете да се свързвате с уеб сървъра, за да качвате и извличате вашите HTML файлове.


WIA, дефиниция за

WIA (Получаване на изображение в Windows): Интерфейс за приложно програмиране (API), развит от Microsoft, който позволява обмена на информация между програмите за получаване на изображение и устройства за цифрова обработка на изображения като скенери. Подобно е на TWAIN API.

Много съвместими с WIA устройства, свързани с вашия компютър, автоматично се показват като устройства в Моят компютър.