Vítejte

Vítá vás program Kofax® PDF Viewer Plus SE! Tento prohlížeč je optimalizovaný pro práci se soubory PDF, poskytuje větší flexibilitu a lepší zobrazení než univerzální program ImageViewer. Soubory PDF lze otevírat, číst, upravovat, opatřovat anotacemi, sdílet, prohledávat a lze v nich vyplňovat formuláře.

Další informace o produktech společnosti Kofax pro kancelář a o řešeních rozpoznávání hlasu najdete na webu www.kofax.com.

Copyright © 2022 Kofax, Inc. Všechna práva vyhrazena. Může dojít ke změnám bez předchozího upozornění.

Tento program je chráněn americkými zákony a mezinárodními úmluvami o autorských právech, jak je popsáno v okně O aplikaci a v tématu Další zdroje.


Úvod

Aplikace Kofax PDF Viewer Plus poskytuje solidní sadu funkcí pro zobrazení a úpravy souborů PDF (Portable Document Format). Tato aplikace také umožňuje vyplňovat aktivní formuláře PDF a vytvářet prázdné soubory PDF, které lze vyplňovat vkládáním stránek ze stávajících souborů PDF, vkládáním ze schránky nebo kreslením obsahu a přidáváním komentářů. Je navržena pro spolupráci s různými variantami aplikace Kofax PaperPort.

Úprava souborů PDF

Aplikace Kofax PDF Viewer Plus poskytuje rozsáhlou kontrolu nad vašimi soubory PDF pomocí snadno použitelného rozhraní pro prohledávání a čtení. Lze upravovat stránky a dokumenty, opatřovat je anotacemi a revidovat, nastavovat zabezpečení dokumentu, podepisovat dokumenty a další. Lze otevřít sadu dokumentů PDF a lze nově uspořádat stránky. Tento program poskytuje výkonný systém správy dokumentů: jeho pomocí lze vytvářet archivy z příslušných dokumentů, které lze později indexovat a prohledávat.

Příbuzná témata

  1. Klíčové funkce


Požadavky na systém

Níže jsou uvedeny minimální požadavky na instalaci a spuštění programu PDF Viewer Plus:

  • Počítač s procesorem Intel® Pentium® nebo vyšším

  • Podporované operační systémy

    • Windows XP, 32bitová verze s aktualizací Service Pack 3

    • Windows Vista, 32bitová nebo 64bitová verze s aktualizací Service Pack 1

    • Windows 7, 32bitová nebo 64bitová verze

  • Aplikace Microsoft Internet Explorer 6 nebo vyšší

  • 256 MB paměti RAM, doporučeno 512 MB

  • 200 MB volného místa na pevném disku pro soubory aplikace a 50 MB pracovního místa pro průběh instalace

  • Monitor SVGA s barevnou hloubkou 256 barev, nejlépe však s 16bitovou barevnou hloubkou, a s rozlišením 800 x 600 pixelů

  • Polohovací zařízení kompatibilní se systémem Windows

  • Jednotka CD-ROM pro instalaci

Obecné poznámky

Výkon a rychlost aplikace se zvýší, pokud procesor, paměť a volné místo na disku splňují vyšší než minimální požadavky. Tato skutečnost je nejvíce citelná při převodu velmi velkých barevných souborů PDF. Vyšší výkon mohou poskytovat systémy s technologií Hyper-Threading nebo s více procesory.


Spuštění programu

Program lze spustit několika způsoby:

  • V nabídce Start vyberte (Všechny) Programy > Kofax PaperPort 14 > PDF Viewer Plus. Chcete-li pak otevřít soubor PDF, klikněte na tlačítko Otevřít nebo v nabídce Soubor na příkaz Otevřít a vyberte soubor.

  • Na ploše klikněte na ikonu programu [image], pokud jste ji tam umístili, pak pokračujte výše uvedeným postupem.

  • Dvojí kliknutí na soubor PDF: Pokud v zobrazené výzvě zvolíte program PDF Viewer Plus jako výchozí prohlížeč souborů PDF, spustí se program poklepáním na soubor PDF a vybraný soubor PDF se načte. Pokud program PDF Viewer Plus není výchozím prohlížečem souborů PDF, klikněte na soubor PDF pravým tlačítkem myši a vyberte příkaz Otevřít v programu > PDF Viewer Plus.

  • Procházení souborů PDF na webovém serveru: Pokud v zobrazené výzvě zvolíte program PDF Viewer Plus jako výchozí prohlížeč souborů PDF, můžete kliknutím na libovolnou adresu URL, která je umístěná na webové stránce a která odkazuje na soubor PDF, otevřít příslušný soubor PDF v tomto programu.

  • Přetažení souborů: Soubory PDF můžete otevřít přetažením do okna programu PDF Viewer Plus.


Klíčové funkce

Optimalizované zobrazení stránek: Program PDF Viewer Plus byl navržen konkrétně pro práci se soubory PDF. Některé prvky v souborech potřebují vyšší rozlišení a jiné nižší. Tento prohlížeč provádí potřebné výpočty a přináší svěží zobrazení a kratší čas načítání než při použití obecných prohlížečů.

Odesílání dokumentů či stránek PDF: Vybrané stránky nebo celý dokument můžete odeslat příjemcům e-mailu.

Funkce Vrátit zpět a Opakovat: Mnoho úrovní funkce Opakovat a Vrátit zpět vám při úpravách dokumentu PDF pomůže opravit chyby.

Intuitivní procházení: Pomocí nástroje Ruka a funkce Dynamické měřítko zobrazení odhalíte každý detail obsahu stránek.

Přepnutí na pracovní plochu PaperPort: Pomocí tlačítka na panelu nástrojů Soubor můžete spustit aplikaci PaperPort (pokud již není spuštěná), přičemž na pracovní ploše PaperPort Desktop se vybere složka aktuálně otevřeného souboru PDF a v ní se vybere příslušný soubor.

Navigace ve složkách: Můžete procházet složkou právě otevřeného souboru PDF a buď pomocí příkazů nabídky, nebo tlačítek na panelu nástrojů můžete soubor zavřít a otevřít předchozí či další soubor.

Úpravy obrázků: Objekt obrázku, který jste vybrali v programu PDF Viewer Plus, lze otevřít v modulu PaperPort Image Viewer a upravit jej tam. Jakmile obrázek uložíte a zavřete modul Image Viewer, obrázek se v programu PDF Viewer Plus aktualizuje.

Průhledná razítka: V nově vytvořených razítkách můžete určitou barvu nastavit jako průhlednou. Razítka se tak lépe začlení do stránky. Takové razítko například můžete použít k vložení naskenovaného podpisu do dokumentů PDF.

Vyplňování formulářů: Otevřete aktivní formuláře PDF a vyplňte je. Pak je můžete odeslat e-mailem nebo jinými způsoby.


Odinstalace

Odinstalace programu PDF Viewer Plus v systému Windows Vista a Windows 7

  1. Otevřete ovládací panel Programy funkce.

  2. Klikněte pravým tlačítkem na položku Kofax PDF Viewer Plus a vyberte příkaz Odinstalovat.

Odinstalace programu PDF Viewer Plus v systému Windows XP

  1. Otevřete ovládací panel Přidat nebo odebrat programy.

  2. Vyberte položku Kofax PDF Viewer Plus.

  3. Chcete-li program odinstalovat, klikněte na tlačítko Odebrat. Chcete-li jej automaticky opravit nebo změnit vlastní nastavení instalace (například nastavení integrace), klikněte na tlačítko Změnit.


Formát PDF

Formát PDF (Portable Document Format) je rozšířený formát souborů, který slouží ke zobrazování dokumentů vytvořených na různých platformách a v různých aplikacích.

Výhody tohoto univerzálního formátu:

  • Do počítače, ve kterém se soubor PDF otevírá, není třeba instalovat software, jež původní dokument vytvořil. Vše, co potřebujete, je program PDF Reader.

  • Formát PDF zachová původní uspořádání zdrojového dokumentu. Během přestránkování dokumentu se můžete vyhnout změnám, které hrozí při otevření dokumentu na jiném počítači. Soubory PDF se zobrazují se stejnými písmy a nastavením okrajů jako původní dokumenty.

Soubor PDF může obsahovat další informace (záložky, hypertextové odkazy, komentáře), což učiní jeho obsah přístupnějším pro uživatele.

Hypertextový odkaz je speciální oblast, kterou je možné aktivovat kliknutím. Hypertextové odkazy mohou odkazovat na jiné umístění ve stejném nebo jiném dokumentu nebo na webovou adresu. Hypertextové odkazy lze také použít pro speciální funkce, například k odeslání formuláře.

Komentáře jsou písemná vysvětlení a interpretace přidané do dokumentu. Komentáře jednotlivých autorů mohou být rozlišeny různými barvami.


Okno programu

Okno programu PDF Viewer Plus obsahuje panel Dokument (uprostřed), navigační panel (vlevo) a panel organizátoru (vpravo). Hlavní panel nástrojů obsahuje nástroje, které jsou seskupené podle funkce.

Navigační panel: Představuje volitelnou oblast, ve které lze zobrazit miniatury stránek, komentáře atd. a pracovat s nimi.

Panel Dokument: Jedná se o hlavní část programu, která zobrazuje aktuální soubor PDF a umožňuje provádět úpravy, vyplňovat formuláře, vkládat anotace, atd. Na panelu Dokument je možné najednou zobrazit více než jeden dokument PDF.

Panel organizátoru: Toto je pracovní oblast, která umožňuje pracovat s razítky.

Panel Komentáře: V této oblasti můžete spravovat komentáře, které do souboru PDF přidali jednotliví autoři a korektoři.

Panel zobrazení: Tento panel umožňuje otáčet a měnit zobrazení, přecházet mezi stránkami a měnit měřítko zobrazení.


Navigační panely

V navigačním panelu se zobrazují:

  • Komentáře (v dolní části obrazovky)

  • Stránky (vlevo)

Když vyberete určitý panel, získáte přístup k sadě nástrojů, které se vztahují k aktuálnímu zobrazení.

Zobrazení či skrytí navigačního panelu

  • Vyberte příkaz Zobrazit > Navigační panely a vyberte požadovaný panel (Komentáře a Stránky).

  • Chcete-li zobrazit či skrýt navigační panel, klikněte na tlačítko [image] v dolní části svislého panelu, který odděluje panel Dokument a navigační panel.


Panely organizátoru

Panel organizátoru

Zobrazení či skrytí panelu organizátoru

  • Chcete-li zobrazit Panel organizátoru, zvolte příkaz Zobrazit > Panely organizátoru > [požadovaný panel].

  • Klikněte na šipku vedle tlačítka Panely organizátoru [image], které najdete na panelu nástrojů Zobrazit, a vyberte požadovaný panel.

  • Chcete-li skrýt panel organizátoru, klikněte v jeho pravé horní části na tlačítko Zavřít [image].

Panel organizátoru umožňuje použít razítka.


Hlavní panel nástrojů

Místo procházení struktury nabídek a podnabídek můžete použít nástroje v podobě tlačítek, která ke stejným funkcím umožňují přímý přístup. Nástroje jsou seskupeny do pojmenovaných panelů nástrojů a skupina nebo podskupina těchto panelů nástrojů tvoří Hlavní panel nástrojů umístěný v horní části okna programu.

Chcete-li zobrazit název nástroje, přejděte kurzorem myši na jeho tlačítko. Ukotvení jakéhokoliv panelu nástrojů lze zrušit jeho přetažením do vašeho pracovního prostoru. Jakmile nástroj vyberete, zpravidla zůstane aktivní, dokud nevyberete jiný.

Úpravy panelů nástrojů

  1. Zvolte možnosti Zobrazit > Panely nástrojů nebo kliknutím pravým tlačítkem na oblast panelů nástrojů zobrazte místní nabídku a následujícím způsobem upravte panely nástrojů:

    • Opakovaným kliknutím na názvy panelů nástrojů je lze zobrazit nebo skrýt v Hlavním panelu nástrojů.

    • Chcete-li obnovit předdefinovaná nastavení, vyberte možnost Obnovit panely nástrojů.

    • Chcete-li skrýt všechny panely nástrojů, klikněte na možnost Skrýt panely nástrojů.

    • Chcete-li určit názvy všech, některých nebo žádných tlačítek, vyberte možnost Zobrazit popisky tlačítek.

    • Chcete-li do některého panelu nástrojů začlenit určité nástroje nebo je z něj vyloučit, vyberte možnost Upravit panely nástrojů.

  2. Chcete-li otevřít rozevírací nabídku, klikněte na vpravo od tlačítka na šipku dolů. Například kliknutím na šipku vedle tlačítka Nový soubor PDF zobrazíte sadu možností pro vytvoření dokumentu PDF.

Panely nástrojů, které jsou specifické pro program PDF Viewer Plus:

  • Panel nástrojů Komentář

  • Panel nástrojů Soubor

  • Panel nástrojů Standardní

  • Panel nástrojů Zobrazit složku

Panely nástrojů s obecnějšími funkcemi:

  • Panel nástrojů Upravit

  • Panel nástrojů Zobrazit

  • Panel nástrojů Měřítko zobrazení

Upravit

Nástroje zleva doprava:

1. Vrátí zpět poslední provedené akce do určité úrovně historie.

2. Opakovat poslední akce vrácené zpět.

Zobrazit

1. Pomocí příkazu Zobrazit > Navigační panely otevřete okno Navigační panely zobrazující vybranou položku.

2. Pomocí příkazu Zobrazit > Panely organizátoru otevřete okno Panely organizátoru zobrazující vybranou položku.

Měřítko zobrazení

Nástroje zleva doprava:

1. Zvětší (+) obrázek

2. Zmenší (-) obrázek.

3. Dynamicky nastaví měřítko zobrazení. Přesunem kurzoru nahoru zobrazení zvětšíte, přesunem dolů je zmenšíte.


Panel nástrojů Komentář

Nástroje zleva doprava:

  1. Přidat poznámku do souboru PDF. V případě sdílených souborů PDF lze v poznámkách vytvářet konverzace. Poznámky lze řadit podle autora, typu, data a dalších položek.

  2. Přidat textové pole nad ostatní obsah stránky PDF.

  3. Zvýraznit.

  4. Kreslit různé tvary na stránku. Do nakreslených objektů lze vložit texty komentářů.

Příbuzná témata

  1. Hlavní panel nástrojů
  2. Přidávání anotací a značek do dokumentu


Panel nástrojů Soubor

Nástroje zleva doprava:

  1. Přepnout na pracovní plochu PaperPort

  2. Vytvořit prázdný soubor PDF

  3. Otevřít soubory PDF

  4. Uložit soubor PDF

  5. Tisk souborů PDF

  6. Odeslat soubory PDF e-mailem

  7. Provést rychlé a jednoduché hledání v aktuálním souboru PDF

Příbuzná témata

  1. Hlavní panel nástrojů


Panel nástrojů Standardní

Nástroje zleva doprava:

  1. Nástroj Ruka je základním navigačním ukazatelem. Chcete-li přestat používat jakýkoli jiný nástroj, zvolte tento nástroj. Chování nástroje Ruka můžete nastavit pomocí možností Upravit > Předvolby > Obecné > Různé.

  2. Umožňuje vybrat blok textu a upravit jeho vlastnosti, exportovat jej atd.

  3. Umožňuje vybrat obrázek a upravit jeho vlastnosti, exportovat jej atd.

  4. Umožňuje vybrat oblast a upravit její vlastnosti, exportovat ji atd.

  5. Umožňuje vybrat objekt a upravit jeho vlastnosti, exportovat jej atd.

  6. Umožňuje oříznout stránku nebo dokument – nakreslete obdélník a zadejte hodnoty oříznutí.

Příbuzná témata

  1. Hlavní panel nástrojů
  2. Extrahování obsahu stránky


Panel nástrojů Zobrazit složku

Nástroje zleva doprava:

  1. Umožňuje otevřít předchozí soubor ve složce aktivního dokumentu.

  2. Umožňuje otevřít následující soubor ve složce aktivního dokumentu.

Příbuzná témata

  1. Hlavní panel nástrojů


Nastavení zobrazení stránky

V nabídce Zobrazit nebo pomocí navigačních tlačítek na pravé straně panelu Zobrazit můžete zvolit styl zobrazení.

Jedna stránka

Chcete-li na panelu Dokument zobrazit vždy jen jednu stránku, na panelu Zobrazit klikněte na tlačítko [image] Jedna stránka nebo v nabídce Zobrazit zvolte příkaz Jedna stránka.

Souvislé

Chcete-li stránky zobrazit jednu za druhou, na panelu Zobrazit klikněte na tlačítko [image] Souvislé nebo v nabídce Zobrazit zvolte příkaz Souvislé.

Protilehlé

Chcete-li na panelu Dokument zobrazit dvě stránky vedle sebe, na panelu Zobrazit klikněte na tlačítko [image] Protilehlé nebo v nabídce Zobrazit zvolte příkaz Protilehlé.

Souvislé protilehlé

Chcete-li zobrazit dvojice stránek pod sebou, na panelu Zobrazit klikněte na tlačítko [image] Souvislé protilehlé nebo v nabídce Zobrazit zvolte příkaz Souvislé protilehlé. V případě delších souborů se první stránka zobrazí vpravo, aby se pak všechny levé a pravé stránky zobrazily správně.

Důležité: Když v režimu Jedna stránka vyberete příkaz Upravit > Vybrat vše, vybere se celý text na aktuální stránce. V režimu Souvislé a Souvislé protilehlé se vybere veškerý text v celém dokumentu PDF.


Měřítko zobrazení stránek

V rámci rozsahu mezi minimální a maximální úrovní měřítka zobrazení můžete zvětšit nebo zmenšit stránku na libovolnou povolenou velikost. Když stránku zvětšíte na velikost větší než okno, můžete stránku posunovat pomocí nástroje Ruka.

Použití ovládacích prvků měřítka zobrazení

Chcete-li zvětšit nebo zmenšit aktuální zobrazení dokumentu, klikněte vedle pole s úrovní zvětšení [image] na tlačítka měřítka zobrazení. Také můžete zvolit přednastavené měřítko zobrazení nebo přímo zadat požadované měřítko zobrazení.

Použití nástrojů Zvětšit a Zmenšit

Chcete-li zvětšit zobrazení, klikněte na hlavním panelu nástrojů na tlačítko Zvětšit, chcete-li je zmenšit, klikněte na tlačítko Zmenšit. Také můžete v nabídce Zobrazit v podnabídce Měřítko zobrazení zvolit příkaz Zvětšit nebo Zmenšit.

Když je vybraný jeden z nástrojů měřítka zobrazení, můžete stisknutím klávesy Ctrl přepnout mezi nástrojem Zvětšit a Zmenšit.

Použití nástroje pro dynamické měřítko zobrazení

Tento nástroj umožňuje zvětšit nebo zmenšit zobrazení stránky podle pohybu myši. Přetáhnete-li myš nahoru, zobrazení se zvětší, přetáhnete-li ji dolů, zobrazení se zmenší.

Změna měřítka zobrazení pomocí miniatur stránek

Červený rámeček na miniatuře ukazuje, která část stránky je právě zobrazená. Pokud chcete změnit zobrazenou část stránky, přetáhněte rohy tohoto rámečku v okně Navigační panel.

Poznámka

Pro pohyb po stránce použijte nástroj Ruka. Její chování můžete definovat pomocí možností Upravit > Předvolby > Obecné > Různé.


Otočení zobrazení stránky

Postup otočení zobrazení stránky

  • Chcete-li otočit zobrazení stránky ve směru hodinových ručiček, zvolte možnosti Zobrazit > Otočit zobrazení > Ve směru hodinových ručiček nebo na panelu Zobrazit klikněte na tlačítko Otočit ve směru hodinových ručiček.

  • Chcete-li otočit zobrazení stránky proti směru hodinových ručiček, zvolte možnosti Zobrazit > Otočit zobrazení > Proti směru hodinových ručiček nebo na panelu Zobrazit klikněte na tlačítko Otočit proti směru hodinových ručiček.

Poznámky

Zobrazení stránky lze měnit v krocích po 90 stupních. Vlastní dokument se nezmění, jedná se pouze o jiný režim zobrazení.

Chcete-li skutečně otáčet obrázky stránek v krocích po 90 stupních, zvolte na navigačním panelu možnost Stránky, klikněte pravým tlačítkem, zvolte příkaz Otočit a zadejte, které stránky se mají otočit. Viz Operace se stránkami.


Přizpůsobení velikosti stránky oknu

Chcete-li změnit velikost zobrazení stránky, použijte tlačítka na panelu Zobrazit nebo zvolte požadované příkazy v nabídce Zobrazit v části Měřítko zobrazení.

Skutečná velikost

Chcete-li stránku zobrazit v měřítku 100 %, klikněte na tlačítko [image] nebo zvolte příkaz Skutečná velikost, který najdete v nabídce Zobrazit > Měřítko zobrazení.

Celá stránka

Chcete-li zobrazení stránky přizpůsobit zobrazení dokumentu, klikněte na tlačítko [image] Celá stránka nebo zvolte příkaz Celá stránka, který najdete v nabídce Zobrazit > Měřítko zobrazení.

Šířka stránky

Chcete-li zobrazení stránky přizpůsobit tak, aby se v zobrazení dokumentu zobrazila celá šířka stránky, klikněte na tlačítko [image] Šířka stránky nebo zvolte příkaz Šířka stránky, který najdete v nabídce Zobrazit > Měřítko zobrazení.

Viditelný obsah

Chcete-li přizpůsobit zobrazení stránky velikosti okna, zvolte příkaz Viditelný obsah, který najdete v nabídce Zobrazit > Měřítko zobrazení.

Výška stránky

Chcete-li přizpůsobit zobrazení stránky tak, aby se v zobrazení dokumentu zobrazila celá výška stránky, zvolte příkaz Výška stránky, který najdete v nabídce Zobrazit > Měřítko zobrazení.

Poznámka

Chcete-li zobrazit klávesové zkratky pro změnu velikosti dokumentu, otevřete nabídku Zobrazit.


Nastavení počátečního zobrazení dokumentu PDF

Pro dokument PDF můžete nastavit konkrétní počáteční zobrazení. To určuje, jak se dokument při otevření zobrazí.

Klikněte na kartu Počáteční zobrazení v dialogovém okně Vlastnosti dokumentu a pak proveďte následující::

Dokument

  • Definujte způsob zobrazení stránek: zobrazte pouze stránky nebo i navigační panel (panel Stránky).

  • Vyberte, zda se má zobrazit výchozí rozložení stránky nebo konkrétní rozložení. (jedna stránka, souvislé, protilehlé nebo souvislé protilehlé).

  • Vyberte, zda se má zobrazit výchozí zvětšení, nebo nastavte konkrétní měřítko zobrazení. (celá stránka, šířka stránky, výška stránky nebo předdefinovaná hodnota).

  • Vyberte stránku, která se zobrazí při prvním zobrazení.

Okno

  • Můžete nastavit, aby se velikost okna změnila podle první stránky, aby se okno vystředilo na obrazovce nebo aby se zobrazilo v režimu Celá obrazovka.

  • Vyberte, co se v okně zobrazí (název souboru nebo název dokumentu).

Skrýt

  • Rozhodněte, zda se mají zobrazit či skrýt panel nabídek, panely nástrojů nebo ovládací prvky okna.


Zobrazení možností

Při zobrazení dokumentů PDF můžete skrytím ovládacích prvků zpřehlednit pracovní plochu.

  • Stisknutím klávesy F8 zobrazíte pouze panel nabídek a navigační panel.

  • Stisknutím klávesy F9 skryjete panel nabídek a rozbalíte panel Dokument.

  • Chcete-li přizpůsobit vzhled dokumentu a okna programu, zvolte možnosti Dokument > Vlastnosti dokumentu > Počáteční zobrazení. Další podrobnosti jsou uvedeny v možnosti Nastavení dokumentu.

Chcete-li ukončit práci nebo obnovit nastavení, proveďte příslušnou akci znovu.

Zobrazení na celou obrazovku

V režimu Celá obrazovka jsou všechny ovládací prvky skryté. Tento režim se obvykle používá pro prezentace. Ukazatel zůstává aktivní, takže můžete klikat na odkazy nebo otevírat poznámky. Pro různé příkazy, jako je například zvětšení, tisk a hledání atd., můžete použít klávesové zkratky.


Navigace v dokumentech

K navigaci v dokumentech PDF můžete použít:

  • navigační panely

  • hypertextové odkazy

  • navigační tlačítka na panelu Zobrazit

Navigační panely

  • Otevřete panel Stránky a zobrazte stránku tak, že kliknete na její miniaturu. Změnou velikosti červeného obdélníku zobrazte konkrétní části stránky.

Odkazy

Pomocí hypertextových odkazů se můžete přesunout na jiné místo v otevřeném dokumentu.

Navigační tlačítka na panelu Zobrazit

Procházení dokumentem

  • Použijte tlačítko První stránka, Předchozí stránka, Další stránka nebo Poslední stránka na panelu Zobrazit. NEBO

  • Použijte příkazy Přejít v nabídce Zobrazit. NEBO

  • Použijte klávesové zkratky.

Přechod na požadovanou stránku

  • Na panelu Zobrazit zadejte číslo jiné stránky a stiskněte klávesu Enter.

  • Výběrem možností Zobrazit > Přejít > Stránka zobrazte dialogové okno Přejít. Zadejte číslo stránky a klikněte na tlačítko OK.


Zabezpečení souboru PDF

K dobře známým metodách ochrany, jako jsou brány firewall, vyhledávání virů a software k detekci spywaru, přidává program PDF Viewer Plus komplexní systém zabezpečení dokumentů PDF na různých úrovních ochrany:

  • Použitím schématu zabezpečení heslem na dokument PDF nastavíte, že dokument bude vyžadovat heslo pro otevření a případně další heslo k nastavení nebo ke změně řady povolených a zakázaných akcí.

Příbuzná témata

  1. Dialogové okno Zabezpečení heslem


Ověření digitálních podpisů

Ověření podpisu znamená kontrolu platnosti podpisu a zda byly provedeny nějaké změny v dokumentu PDF od jeho podpisu.

Ověření podpisu

  1. Otevřete dokument PDF obsahující digitální podpis.

  2. Klikněte pravým tlačítkem na podpis na stránce a pak v místní nabídce vyberte příkaz Ověřit podpis. V informačním okně Stav ověřování se zobrazí výsledky.

  3. Další informace o podpisu zobrazíte kliknutím na možnost Vlastnosti. Je-li stav platnosti neznámý, bude třeba podpis ověřit tak, že kontaktujete jeho autora. Chcete-li zjistit, zda uživatel zadal kontaktní informace, klikněte na možnost Ověřit identitu. Pokud ano, můžete původ podpisu ověřit porovnáním čísel certifikátu. Pokud pro známého autora podpisu nejsou k dispozici žádné kontaktní informace, použijte k ověření podpisu alternativní prostředky.

Ověření certifikátu časového razítka

  1. Klikněte pravým tlačítkem myši na podpis a v místní nabídce vyberte příkaz Ověřit podpis.

  2. V dialogovém okně Stav ověřování klikněte na možnost Vlastnosti.

  3. Kliknutím na na kartu Datum/čas v dialogovém okně Vlastnosti podpisu zobrazte autoritu časového razítka. Pokud autor podpisu razítkoval časovým razítkem od autority třetí strany, klikněte v podokně Obecné na tlačítko Zobrazit certifikát.

  4. Pokud certifikát autority časového razítka není důvěryhodný, klikněte na příkaz Přidat k důvěryhodným identitám. Není-li certifikát autority časového razítka uvedený v seznamu, je třeba jej vyžádat od autora podpisu.


Vlastnosti zabezpečení

Chcete-li v dialogovém okně Vlastnosti dokumentu zobrazit podokno Zabezpečení, proveďte jednu z těchto akcí:

  • Vyberte možnosti Dokument > Vlastnosti dokumentu a klikněte na kartu Zabezpečení.

  • V horní části svislého posuvníku klikněte na symbol ►, zvolte možnost Vlastnosti dokumentu a klikněte na kartu Zabezpečení.

  • Vyberte možnosti Dokument > Zabezpečení > Vlastnosti zabezpečení...

Prohlédněte si souhrn povolených akcí aktuálně nastavených pro dokument a zvolte metodu zabezpečení.

  • Žádné zabezpečení: Ve výchozím nastavení jsou povoleny všechny akce. Tuto možnost vyberte (pokud k tomu máte oprávnění), chcete-li z dříve zabezpečeného dokumentu odebrat všechny vlastnosti zabezpečení.

  • Zabezpečení heslem: Výběrem této možnosti zobrazíte dialogové okno Zabezpečení heslem. Podrobnosti naleznete v tématu Zabezpečení heslem.

Nová nastavení se projeví až po uložení změn vlastností zabezpečení a po uložení dokumentu. Chcete-li zobrazit změněná nastavení, klikněte na tlačítko Podrobnosti.... Chcete-li provést další změny, klikněte na tlačítko Nastavení.

Příbuzná témata

  1. Dialogové okno Zabezpečení heslem


Přidávání anotací a značek do dokumentu

Přidávání anotací a značek do dokumentů

K dispozici jsou následující anotace.

Poznámka: Jedná se o analogii lepicího lístku, který můžete „přilepit“ na stránku dokumentu. Text můžete zadat pomocí klávesnice nebo vložit pomocí schránky. Poznámky lze rozbalit nebo minimalizovat na ikony.

Textové pole: Text lze zadávat nebo vkládat pomocí schránky přímo na stránky, přičemž můžete vybrat písmo, styl, barvu nebo průhlednost. Texty vkládané do souborů, které jste vytvořili pomocí příkazu Nový soubor PDF > Prázdný soubor PDF, se umisťují do textových polí. Speciálními textovými poli jsou bubliny se šipkami. Tyto šipky ukazují na místo, k němuž se komentář vztahuje. Viz také Předvolby komentářů.

Kreslení: Čáry nebo ručně nakreslené čáry lze vkládat přímo na stránky, přičemž můžete vybrat tvar, barvu a další vlastnosti.

Razítka: Můžete si vybrat z dodaných razítek nebo můžete z obrazových souborů vytvořit nová. Obrázky vkládané do souborů, které jste vytvořili pomocí příkazu Nový soubor PDF > Prázdný soubor PDF, se vkládají jako razítka, ale nepřidávají se na panel organizátoru Razítka. Razítka s průhledným pozadím umožňují umístit naskenované podpisy na stránky PDF.

Značky: Zvýrazněním zdůrazňují části textu na stránkách.


Efekty anotací

Zde uvádíme přehled vzhledů anotací.

  • Nástroje, které mají pouze efekty značek: zvýraznění, čára.

  • Nástroje, které mají pouze efekty anotací: poznámka, textové pole.

Níže je uveden popis nástrojů pro vkládání komentářů tak, jak jsou zleva doprava uspořádány na panelu nástrojů Komentář. Textová okna (pokud existují) mají stejné barevné schéma jako související efekty značek. Chcete-li změnit budoucí barvy, klikněte pravým tlačítkem a zvolte možnost Vlastnosti.

  1. Vytvořte poznámku (bez zvýraznění). Na příslušné místo se vloží ikona poznámky [image] a zobrazí se okno, do kterého můžete vložit text poznámky. Při psaní se zobrazuje propojovací tvar, který propojuje okno s ikonou. Když zavřete okno a přesunete ukazatel myši na ikonu, zobrazí se pole s textem poznámky.

  2. Na některé prázdné místo v souboru PDF umístěte textové pole a vložte své komentáře.

  3. Vyberte blok textu a zvolte možnost Zvýraznění.

  4. Kreslicí nástroje: Pomocí nástrojů Čára a Tužka můžete označit určité místo nebo oblast.

Chcete-li změnit vlastnosti značky nebo odpovědět na navrženou změnu, klikněte na značku pravým tlačítkem. Na panelu Komentáře můžete zobrazit odpovědi a pracovat s komentáři.

Razítka lze považovat za speciální nástroje pro přidávání anotací a značek s úplně nebo částečně neměnným obsahem.


Poznámka

Chcete-li zadat komentář, klikněte na panelu nástrojů Komentář na tlačítko [image] Poznámka, klikněte na umístění poznámky a zadejte text komentáře. Do záhlaví poznámky se automaticky vloží jméno autora.

Chcete-li odpovědět na poznámky, zobrazte panel Komentáře. Vyberte poznámku, klikněte na tlačítko Odpověď a zadejte svůj text. Když obdržíte soubor s poznámkami, které je třeba zkontrolovat, použijte tlačítko Nastavit stav. Pomocí něj můžete poznámky přijmout, zamítnout, případně u nich nastavit jiný stav. Podrobnosti naleznete v tématu Panel Komentáře.


Textové pole

Chcete-li zobrazit komentáře, klikněte na panelu nástrojů Komentář na tlačítko Textové pole. Přetáhněte okno a zadejte nebo vložte text. Textové pole se zvětší podle délky zadávaného textu. Když při zadávání textu vyberete určitou jeho část, klepnete na ni pravým tlačítkem a v místní nabídce zvolíte příkaz Vlastnosti..., můžete pomocí níže zobrazeného panelu nástrojů změnit vlastnosti textu ve výběru. Chcete-li změnit vlastnosti textu v dříve vytvořeném textovém poli, vyberte je nástrojem Ruka nebo [image] Vybrat objekt na panelu nástrojů Standardní a dvakrát na ně klikněte. Získáte tím přístup k jeho obsahu a panelu nástrojů pro text.

Kliknutím na tlačítko Nastavit určete aktuální nastavení jako výchozí nebo vyberte možnosti Upravit > Předvolby > Komentář a zadejte výchozí hodnoty pro textová pole.

Chcete-li textové pole přesunout nebo změnit jeho velikost, použijte nástroj [image] Vybrat objekt na panelu nástrojů Standardní nebo nástroj Ruka. Chcete-li změnit jeho vzhled, klikněte na ně pravým tlačítkem a zvolte příkaz Vlastnosti. Ve vlastnostech můžete změnit styl, tloušťku a barvu okraje, barvu výplně a hodnotu průhlednosti textového pole. Také získáte přístup k jeho vlastnostem Autor, Předmět a Historie. Chcete-li zabránit nezamýšleným změnám, zaškrtněte políčko Chráněné.

Texty vkládané do souborů, které jste vytvořili pomocí příkazu Nový soubor PDF > Prázdný soubor PDF, se umisťují do textových polí.

Speciálními textovými poli jsou bubliny se šipkami. Tyto šipky ukazují na místo, k němuž se komentář vztahuje.

Poznámka

Chcete-li změnit výchozí vzhled textových polí, použijte možnosti Upravit > Předvolby komentářů.

Příbuzná témata

  1. Předvolby komentářů
  2. Panel nástrojů Komentář


Kreslicí nástroje

Přístup ke kreslicím nástrojům získáte tak, že otevřete jejich rozevírací nabídku na panelu nástrojů Komentář (který je součástí hlavního panelu nástrojů). K dispozici jsou tyto možnosti:

Čára (1)

Chcete-li nakreslit čáru, zvolte tento nástroj, stiskněte levé tlačítko myši a při kreslení je držte stisknuté. Kreslení ukončíte tak, že tlačítko uvolníte.
Chcete-li změnit velikost čáry nebo ji otočit, zvolte nástroj [image] Ruka, klikněte na čáru, přesunem kurzoru myši na koncový bod čáry zobrazte tento kurzor [image] a poveďte změnu.

Tužka (2)

Zvolte tento nástroj, pak klikněte a ručně kreslete čáry v souboru PDF.

Vlastnosti

Chcete-li zobrazit tuto místní nabídku, vyberte nástroj Ruka a pravým tlačítkem klikněte na libovolnou hranu nakresleného objektu. Po kliknutí na příkaz Vlastnosti můžete změnit vzhled objektu, zobrazit jeho historii revizí nebo znovu definovat jeho autora a předmět. Chcete-li k objektu přidat poznámku, zvolte příkaz Odpověď. Chcete-li vlastnosti aktuálního objektu používat jako normu pro nově kreslené objekty stejného typu, zvolte příkaz Nastavit vzhled jako výchozí vlastnosti.


Razítko

V organizátoru otevřete panel Razítka.

Vložení razítka do souboru PDF

  • Na panelu Razítka dvakrát klikněte na razítko. NEBO

    V horní části panelu Razítka klikněte na tlačítko Možnosti a z rozevírací nabídky zvolte příkaz Vložit.

  • Razítko se zobrazí ve své původní velikosti. Přesuňte je na požadované umístění.

Vložení razítka na definované místo v souboru PDF

  • Vyberte razítko a přetáhněte je z panelu Razítka na požadované místo na stránce. NEBO

    Vyberte razítko a klikněte na požadované umístění na stránce.

  • Razítko se zobrazí ve své původní velikosti.

Vložení razítka o vlastní velikosti na libovolné místo v souboru PDF

Na panelu Razítka vyberte razítko, zobrazí se kurzor razítka [image]. Na požadované místo pomocí něho nakreslete obdélník o požadované velikosti. Velikost razítka se přizpůsobí obdélníku.

Můžete přidávat razítka, která pomocí tlačítka Vytvořit na panelu Razítka vytvoříte z libovolného podporovaného obrázku. V dialogovém okně Vybrat obrázek zvolte barvu, která má být při vložení razítka průhledná. Svou kolekci razítek můžete roztřídit do kategorií.

Nastavení vlastností razítka

Klikněte na tlačítko [image] Ruka a kliknutím pravým tlačítkem na razítko v okně dokumentu zobrazte místní nabídku s těmito příkazy: Odpověď, Odstranit, Vlastnosti a Nastavit vzhled jako výchozí vlastnosti. Pomocí vlastností změníte autora a předmět razítka a průhlednost (nepropustnost) určité barvy a zobrazíte historii revizí. Zaškrtnutím políčka Chráněné zabráníte budoucím změnám razítka. Chcete-li, aby se razítko lépe začlenilo do pozadí stránky, klikněte na možnost Zobrazit, zvolte barvu, která je blízko barvě pozadí stránky, a nastavte pro ni úroveň průhlednosti. Tímto postupem například můžete na stránky PDF přidat naskenovaný podpis, aniž by pozadí razítka mělo nehodící se barvu.

Přesunutí, zkopírování nebo změna velikosti razítka

Na panelu nástrojů Standardní klikněte na tlačítko [image] Ruka nebo [image] Vybrat objekt. Klikněte na tlačítko a přetáhněte je na nové umístění. Chcete-li je zkopírovat, stiskněte při přetahování klávesu Ctrl. Chcete-li změnit velikost razítka, přetáhněte roh ohraničujícího obdélníku.

Úpravy razítka

Na panelu nástrojů Standardní klikněte na tlačítko [image] Vybrat objekt a klikněte pravým tlačítkem na razítko. Klikněte na příkaz Upravit a pak na příkaz Vyjmout, Kopírovat, Vložit nebo Odstranit, kterým razítko vyjmete, zkopírujete, vložíte nebo odstraníte, nebo na příkaz Vybrat vše, kterým vyberete všechny objekty na stránce.

Zarovnání nebo uspořádání skupiny razítek

Klikněte na tlačítko [image] Vybrat objekt. Stiskněte klávesu Ctrl a klikněte na více razítek. Kliknutím pravým tlačítkem zobrazte místní nabídku, pomocí které můžete razítka zarovnat, vystředit nebo distribuovat nebo můžete sjednotit jejich velikost. Chcete-li změnit vlastnosti všech vybraných razítek najednou, klikněte na příkaz Vlastnosti.


Formuláře v souboru PDF

Program PDF Viewer Plus podporuje vyplňování formulářů. Pomocí tohoto produktu lze vyplňovat aktivní formuláře PDF, které obsahují standardní prvky formulářů PDF, např. tlačítka, textová pole, zaškrtávací políčka, přepínače, rozevírací seznamy a další. Ve formulářích, které obsahují výpočty, také fungují výpočty polí formulářů.

I když program PDF Viewer Plus poskytuje vše, co potřebujete pro vyplňování, ukládání a digitální podepisování formulářů PDF, není určený k použití jako zdokonalená aplikace pro návrhy formulářů. Pro návrhy složitějších formulářů doporučujeme použití aplikace Microsoft Word nebo Corel WordPerfect.

Příbuzná témata

  1. Vyplňování formulářů


Vyplňování formulářů

Formuláře PDF mohou být dvou typů: statické a aktivní. Statické formuláře vypadají jako formuláře, ale nelze je vyplňovat. Tyto formuláře mohou být jen součástí delšího dokumentu PDF. Aktivní formuláře mají ovládací prvky, které mohou respondenti nastavovat (např. Ano/Ne) nebo mohou vybírat z větší sady možností nebo mohou psát textové odpovědi. Kliknutím na možnost Ovládací prvky formuláře zobrazíte seznam prvků formuláře dostupných v programu.

Vyplnění aktivního formuláře PDF

  1. Otevřete formulář v aplikaci PDF Viewer Plus. Všechny ovládací prvky formuláře budou aktivní.

  2. Zvolte nástroj [image] Ruka.

  3. Procházejte prvky formuláře, vybírejte možnosti a zadávejte text.

  4. Vyplněný formulář uložte, klikněte na jeho tlačítko Odeslat, pokud existuje, nebo formulář odešlete elektronickou cestou.

Pomocí příkazu Upravit > Předvolby > Formuláře vyberte položky, které pomáhají při vyplňování formulářů. Aktivujte příkaz Automaticky počítat hodnoty polí, aby všechny výpočty již definované ve formuláři byly aktualizovány v aplikaci PDF Viewer Plus. Aktivujte funkci Automatické vyplňování, která pomáhá rychleji vyplňovat textová políčka. Aktivujte příkaz Zobrazit zadávací rámeček, abyste vždy věděli, který ovládací prvek je aktuální. Pro snadné procházení formulářem používejte zobrazení vysouvacího textu, zvýrazňovací barvu základních polí a odlišnou barvu ohraničení požadovaných polí formuláře.

Příbuzná témata

  1. Formuláře v souboru PDF


Spolupráce s aplikací PaperPort

Přepnutí na pracovní plochu PaperPort

Chcete-li spustit aplikaci PaperPort (pokud ještě není spuštěná), klikněte na tlačítko [image] Přepnout na plochu PaperPort, které najdete na panelu nástrojů Soubor. Na pracovní ploše PaperPort je vybrána složka aktuálně otevřeného souboru PDF a příslušný soubor.

Úpravy obrázku

Objekt obrázku v souboru PDF lze otevřít v modulu PaperPort Image Viewer a upravit jej tam.

  • Na panelu nástrojů Standardní klikněte na tlačítko [image] Vybrat obrázek a dvakrát klikněte na objekt obrázku. NEBO

  • Vyberte objekt obrázku, klikněte na něj pravým tlačítkem a v místní nabídce klikněte na příkaz Upravit obrázek.

Obrázek se otevře v modulu PaperPort Image Viewer, ve kterém můžete provést potřebné úpravy.

Jakmile obrázek uložíte a zavřete modul Image Viewer, obrázek se v programu PDF Viewer Plus aktualizuje.


Vlastnosti dokumentu

V nabídce Dokument vyberte příkaz Vlastnosti dokumentu. V dialogovém okně Vlastnosti dokumentu je pět panelů: Popis, Zabezpečení, Počáteční zobrazení, Vlastní a Písma.

Popis

Na panelu Popis najdete standardní pole, jako je například Název, Autor, Předmět, Klíčová slova. Tyto hodnoty lze změnit. Další hodnoty, jako je například Zdroj, Vytvořeno a Změněno, měnit nelze.

V části Rozšířené najdete pole Zdroj PDF, Verze PDF, Velikost souboru, Velikost stránky, Umístění a Počet stran.

Zabezpečení

Podrobnosti naleznete v tématu Vlastnosti zabezpečení.

Počáteční zobrazení

Možnosti počátečního zobrazení definují způsob zobrazení dokumentu při otevření. Tyto možnosti se ukládají do dokumentu a všechny pokročilé prohlížeče souborů PDF by se jimi měly řídit.

Vlastní

Do dokumentu PDF můžete vložit vlastní definované dvojice vlastností dokumentu, které jsou specifické pro danou aplikaci a nesou klíčové hodnoty.

Jiné aplikace pro správu dokumentů mohou potom tyto informace načíst a využít v následném zpracování.

Vlastní pole například můžete nastavit jako prohledávatelné. Provedete to tak, že je před vytvořením indexu definujete v seznamu vlastních polí.

Poznámka

Pokud změníte jakoukoli vlastnost, zobrazí se před zavřením dokumentu výzva k jeho uložení.

Písma

Na tomto panelu můžete zobrazit všechna písma, na která dokument odkazuje. To vám pomůže zjistit, zda se k zobrazení nedostupných písem používá substituce písem nebo zda jsou písma vložená v dokumentu.


Tisk dokumentů

Vyberte skutečnou fyzickou tiskárnu.

Program PDF Viewer Plus nepoužívá písma rezidentní v tiskárně, nepoužívá paměť tiskárny ani verze ovladačů tiskárny. Je tak zaručeno, že pokud lze soubor PDF zobrazit na obrazovce, měl by se bez problémů vytisknout. Chcete-li otevřít dialogové okno Tisk, zvolte možnosti Soubor > Tisk nebo klikněte na tlačítko Tisk na panelu nástrojů Soubor.

Tiskárna

Název: V rozevíracím seznamu zvolte tiskárnu a případně můžete kliknout na tlačítko Vlastnosti a zvolit možnosti specifické pro danou tiskárnu. Zobrazí se informace o typu tiskárny a aktuálním stavu.

Vytisknout obsah: Můžete vytisknout dokument a komentáře, pouze dokument nebo pouze pole formuláře.

Rozsah tisku

Rozsah: Zadejte rozsah stránek, který se má vytisknout: všechny stránky, aktuální stránka, aktuální zobrazení nebo rozsah stránek.

Podskupina: V případě rozsahu o více stránkách vyberte všechny stránky, liché stránky nebo sudé stránky.

Obrátit pořadí stránek: Stránky se vytisknou v obráceném pořadí.

Náhled

Oblast náhledu ukazuje velikost papíru a jak se na něm stránky PDF vytisknou.

Zpracování tisku

Kopie: Určuje, kolik kopií potřebujete.

Kompletovat: Uspořádá několik kopií do samostatných dokumentů.

Měřítko zobrazení: Zde zvolte, jak se mají stránky zvětšit či zmenšit podle velikosti papíru:

  • Žádné: Měřítko stránek se nezmění.

  • Přizpůsobit papíru: Přizpůsobí měřítko stránek papíru, který je právě dostupný v tiskárně. Různé velikosti papíru obvykle můžete vybrat v dialogovém okně Vlastnosti tiskárny.

  • Zmenšit velké stránky: Zmenší velké stránky a přizpůsobí je papíru.

  • Zvolit papír podle velikosti stránky v dokumentu PDF: Vybere zásobník papíru podle velikosti stránky – tuto funkci musí podporovat tiskárna.

  • Rozdělit stránky na více listů: Vytiskne příliš velké stránky na více listů.

  • Více stránek na list: Vytiskne více stránek na jeden list. Můžete určit, kolik stránek se má na jeden list vytisknout.

Automaticky otočit a vystředit: Otočí a vystředí stránku podle velikosti papíru a rozložení.

Odebrat okraje: Vytiskne dokument bez okrajů.

Další možnosti

Tisknout jako obrázek: Tuto možnost zvolte, pokud chcete stránky PDF uložit jako obrázky, například chcete-li je přesunout do tiskárny v jiném umístění.

Tisknout do souboru: Tuto možnost zvolte, pokud chcete stránky PDF uložit do souboru. Soubor pojmenujte v dialogovém okně Tisknout do souboru.


Portfolia souborů PDF

Portfolia a balíčky souborů PDF

Portfolia umožňují shromažďovat sadu dokumentů souvisejících s určitým tématem pro vhodnou distribuci. Portfolia lze vytvářet přímo v aplikaci Kofax Power PDF a v jiných současných plně kvalifikovaných editorech souborů PDF. Aplikace PDF Viewer Plus používá moderní rozhraní PDF Portfolio založené na technologii Flash k umožnění zobrazení a použití portfolií a balíčků souborů PDF. Portfolio je lepší než balíček, protože může obsahovat podsložky a dokumenty odlišných typů souborů, např. dokumenty aplikací Word, Excel a PowerPoint, a široký sortiment obrázkových souborů. Balíčky obsahují pouze soubory PDF v úrovni jedné složky.

Aplikace PDF Viewer Plus neumožňuje přímé vytváření portfolií. Pomocí jiného produktu pro PDF soubory vytvořte balíček a otevřete jej v aplikaci PDF Viewer Plus. Tento balíček se změní na portfolio, zobrazí se v rozhraní portfolií a umožní přidávat podsložky a soubory, které nejsou ve formátu PDF. Soubor je uložen jako portfolio ve verzi souboru 1.7 PDF - to znamená, že jej lze úplně otevřít pouze pomocí současných produktů pro soubory PDF: aplikace PDF Viewer Plus 7 nebo vyšší, Kofax Power PDF, Adobe Acrobat 8 nebo vyšší.

Když otevřete dokument, který byl přímo vytvořen jako portfolio souborů PDF, zobrazí se v samostatném okně portfolií, jak je popsáno níže. Když otevřete dokument, který byl přenesen z balíčku souborů PDF do portfolia, zobrazí se v okně portfolií souborů PDF, ale nabídka a panely nástrojů aplikace PDF View Plus zůstanou dostupné.

Portfolio – stejně jako balíček – obsahuje titulní list, který vysvětluje příjemci, co je to portfolio a jak jej lze používat. Portfolio může dodatečně obsahovat panel záhlaví umístěný nad seznamem souborů nebo miniatury souborů s obsahem definovaným uživatelem (třeba nadpis, logo nebo kontaktní informace) a/nebo úvodní stránku s textem definovaným uživatelem, obrázkem, textem a obrázkem nebo film ve formátu Flash (swf). Když příjemce otevře portfolio, zobrazí se jeho titulní list spolu s úvodní stránkou (pokud byla vytvořena). Tento list a stránka mohou být skryty, ale záhlaví zůstává vždy zobrazeno.

Chcete-li otevřít portfolio nebo balíček, vyberte jej v dialogovém okně Soubor > Otevřít, které lze zpřístupnit z nabídky souboru nebo přetáhněte balíček nebo portfolio z vašeho systému souborů na pracovní plochu aplikace PDF Viewer Plus.

Tlačítka [image] Výchozí a [image] Zobrazení seznamu vlevo nahoře u panelu nástrojů portfolia souborů PDF umožňují přepínat mezi těmito dvěma zobrazeními. Tlačítkem Výchozí zobrazíte miniatury jednotlivých souborů nebo složek v portfoliu. Tlačítkem Zobrazení seznamu zobrazíte tabulku s jedním řádkem pro každý soubor nebo složku, který obsahuje čtyři výchozí sloupce (název, popis, upraveno, velikost) a další sloupce lze přidat nebo je lze přeuspořádat.

Další tlačítka umožňují [image] otevřít první vybraný soubor nebo [image] otevřít úvodní stránku. Toto tlačítko se stane aktivním pouze v případě, že je úvodní stránka definována pomocí příslušného nástroje Upravit portfolio (viz níže).

Tlačítka panelu nástrojů na pravé straně umožňují [image] uložit nebo tisknout [image] aktuální soubor nebo celé portfolio.

Aktuální soubor lze také [image] připojit k prázdné e-mailové zprávě.

Poslední tlačítko [image] umožňuje přístup k možnostem portfolia. Zde je také možnost otevřít okno Upravit portfolio a zobrazit titulní list. Chcete-li odstranit zobrazení titulního listu, klikněte na tlačítko Výchozí nebo na tlačítko Zobrazení seznamu.

Do portfolia lze přidávat soubory nebo celé obsahy existujících složek nebo lze vytvářet nové složky, které budete plnit

  • přetažením souborů nebo existujících souborů do okna portfolia souborů PDF, nebo

  • výběrem položky příslušné místní nabídky nástroje Možnosti, nebo

  • výběrem položky příslušné místní nabídky z okna portfolia souborů PDF, nebo

  • kliknutím na příslušné tlačítko v levé spodní části okna portfolia souborů PDF, když je panel Upravit portfolio otevřený.

Tip:

Pro přidávání souborů nepoužívejte příkaz Soubor > Otevřít, který otevírá soubor v hlavním programu a ne v portfoliu.

Úprava portfolia

Nástroj Možnosti [image] má rozevírací nabídku, která umožňuje zobrazit panel Upravit portfolio, pokud je skrytý. Jeho zobrazení lze také provést z místní nabídky buď okna portfolia souborů PDF nebo kterékoliv položky v portfoliu. Když je panel Upravit portfolio zobrazen, tato položka nabídky se změní na příkaz Dokončit úpravy portfolia.

Níže jsou nástroje panelu Upravit portfolio popsané zleva doprava:

  1. Vyberte rozložení nebo typ zobrazení miniatur položek v portfoliu. (Aktuálně je dostupné pouze zobrazení Základní mřížka.)

  2. Vyberte typ přidávané úvodní stránky (pokud chcete) a připravte její obsah. Podobně vyberte typ záhlaví (pokud chcete) a definujte jeho obsah: lze vložit text, kontaktní informace, loga nebo obrázky. Vybraný obsah se vždy zobrazí v samostatném okně nad seznamem souborů nebo nad miniaturami souborů/složek.

  3. Vyberte z předdefinovaných barevných schémat nebo určete uživatelské barvy pro pozadí, primární a sekundární karty, primární a sekundární texty. Barva sekundárního textu se používá např. pro text zadaný jako popis. Barva karet znamená barvu plochy miniatur nebo seznamů. Nastavení uživatelských barev platí pouze pro aktuálně otevřené portfolio.

  4. Aktivujte nebo deaktivujte zobrazení sloupců v Zobrazení seznamu, přidejte více sloupců k výchozím (Název, Popis, Upraveno, Velikost), určete typ vašeho nového sloupce (textový, číselný, datumový), přeuspořádejte sloupce, odstraňte sloupec (kromě výchozích), vyberte klíčový sloupec pro třídění položek a vyberte vzestupné nebo sestupné pořadí pro třídění.

  5. Uložte nebo odešlete upravené portfolio.

K položkám portfolia lze připojit popisy. V zobrazení Výchozí klikněte na miniaturu pod názvem souboru a zadejte popis. V možnosti Zobrazení seznamu zadejte text do příslušné buňky sloupce Popis.

Pomocí nabídky Soubor nebo tlačítka panelu nástrojů Uložit uložte své portfolio do umístění a s názvem, které zadáte v dialogovém okně Uložit jako. Nebo panel nástrojů umožňuje uložit portfolio a odeslat jej pomocí elektronické pošty z vaší výchozí mailové aplikace.

Po dokončení úprav zavřete panel Upravit portfolio pomocí symbolu Konec nebo vyberte příkaz Dokončit úpravy portfoliav místní nabídce okna portfolia souborů PDF

Otevření položky

  • dvakrát klikněte na její miniaturu v zobrazení Výchozí (zobrazení miniatur), nebo

  • použijte místní nabídku vybrané položky v zobrazení Miniatury nebo Seznam, nebo

  • dvakrát klikněte na její ikonu v zobrazení Seznam

  • vyberte položku a klikněte na nástroj Otevřít první vybraný soubor na panelu nástrojů Portfolio.

Položky PDF jsou zobrazeny, ale položky, které nejsou ve formátu PDF, jsou zobrazeny jako přílohy s těmito tlačítky:

Otevřít v portfoliu – zobrazí obsah dokumentu v okně Portfolio.

Otevřít přílohu – zobrazí dokument v přidružené aplikaci

Uložit přílohu – uloží soubor beze změny jeho typu do umístění, které definujete, s jeho stávajícím nebo změněným názvem.

Práce s podsložkami

  • Výběrem příkazu Přidat existující složku lze do okna Portfolio importovat všechny soubory ze složky ve vašem systému nebo lze složku přetáhnout.

  • Výběrem příkazu Vytvořit novou složku lze umístit prázdnou složku, kterou pak můžete plnit.

  • Chcete-li přidat položky do podsložek, vyberte požadovanou podsložku a použijte tlačítko Přidat soubory nebo soubory přetáhněte.

  • Chcete-li se přesunovat mezi podsložkami nebo se vrátit do nejvyšší úrovně, vyberte požadovanou složku v seznamu cest, který je zobrazen nahoře vlevo v zobrazení Miniatury nebo Seznam.

Uložení položky

Možná budete chtít z vašeho portfolia uložit samostatnou položku. Proveďte jednu z následujících operací:

  • vyberte položku v zobrazení Miniatury nebo Seznam a vyberte příkaz Uložit soubor z portfolia z rozevíracího seznamu tlačítka Uložit (vpravo nahoře).

  • otevřete položku, která není ve formátu PDF, a klikněte na nástroj Uložit přílohy.

  • otevřete položku, která není ve formátu PDF, a klikněte na nástroj Otevřít přílohu, zobrazte soubor a uložte jej obvyklým způsobem.

Když soubory, které nejsou ve formátu PDF, uložíte a znovu poprvé otevíráte, možná budete muset určit aplikaci, ve které se mají otevřít.

Soubor portfolia vytvořený pomocí aplikace Power PDF může mít verzi od 1.3 do 1.7 – výchozí nastavení je 1.4.


Panely nástrojů a ovládací prvky portfolia souborů PDF

Nástroje na panelu nástrojů okna portfolia souborů PDF

  1. Procházet pomocí miniatur souborů

  2. Procházet seznam souborů

  3. Otevřít (první) vybraný soubor

  4. Otevřít uvítací (úvodní) stránku

  5. Procházet otevřený soubor

  6. Uložit / Uložit portfolio jako / Uložit soubor z portfolia

  7. Tisk aktuálního dokumentu / Tisk celého portfolia

  8. Portfolio e-mailů

  9. Rozevírací nabídka Možnosti

Chcete-li zobrazit následující panel nástrojů, vyberte možnost Upravit portfolio v rozevírací nabídce Možnosti.

Nástroje na panelu Upravit portfolio

  1. Vybrat zobrazení

  2. Přidat záhlaví a úvod (předdefinovaná schémata)

  3. Vybrat barevné schéma

  4. Přidat vlastnosti souboru (více sloupců)

  5. Dokončit (Uložit / Uložit & odeslat e-mailem)

Viz také Portfolia souborů PDF.


Operace se stránkami

Se stránkami lze provádět následující operace:

  • vložení

  • odstranění

  • oříznutí

  • otočení

Operace se stránkami můžete provádět pomocí panelu Stránky. Otevřete dokument a otevřete panel Stránky.

Vkládání stránek

  1. Vyberte příkaz Vložit, který najdete v místní nabídce, v nabídce Možnosti nebo v nabídce Dokument > Stránky.

  2. V dialogovém okně Otevřít vyberte soubor PDF a klikněte na tlačítko Otevřít.

  3. V dialogovém okně Vložit stránky vyberte všechny stránky, rozsah stránek nebo konkrétní stránky a vyberte umístění. Pak klikněte na tlačítko OK.

Odstraňování stránek

  1. Vyberte příkaz Odstranit, který najdete v místní nabídce, v nabídce Možnosti nebo v nabídce Dokument > Stránky.

  2. V dialogovém okně Odstranit stránky vyberte aktuální stránku, rozsah stránek nebo konkrétní stránky.

Odstranění nelze vrátit zpět.

V dokumentu PDF musí zůstat alespoň jedna stránka. Nemůžete odstranit všechny stránky.

Oříznutí stránek

Pomocí oříznutí můžete určit viditelnou oblast stránek. Velikost souboru se nezmenší.

  1. Klikněte na tlačítko [image] Oříznout, které najdete na panelu nástrojů Standardní.

  2. V dialogovém okně Oříznout stránky vyberte požadované možnosti. Pak klikněte na tlačítko OK.

    Například pomocí možnosti Odebrat bílé kraje můžete oříznout snímky prezentace převedené do formátu PDF. Oříznout můžete aktuální stránku, vybrané stránky nebo celý dokument.

Pokud vám výsledek nevyhovuje, použijte tlačítko [image] Vrátit zpět, které najdete na panelu nástrojů Upravit.

Otáčení stránek

Stránky můžete otáčet o 90 nebo 180 stupňů, a to ve směru i proti směru hodinových ručiček.

  1. Příkazem Otočit, který najdete v místní nabídce, v nabídce Možnosti nebo v nabídce Dokument > Stránky, otevřete dialogové okno Otočit stránky.

  2. Vyberte možnost Úhel otočení a rozsah stránek.

  3. Jakmile dokument uložíte, je otočení trvalé.

Poznámka

Tento příkaz se liší od příkazu Zobrazit > Otočit zobrazení > Ve směru hodinových ručiček nebo Proti směru hodinových ručiček, který pouze dočasně zobrazí otočenou stránku.


Operace s miniaturami

Miniatury se zobrazují na panelu Stránky. Miniatury lze zvětšit, zmenšit, vkládat nebo jejich vložení zrušit.

Zmenšení miniatur

  1. Otevřete soubor PDF.

  2. V navigačních panelech zobrazte panel Stránky.

  3. Klikněte pravým tlačítkem na miniaturu a v místní nabídce vyberte příkaz Zmenšit miniatury stránek. NEBO

    Klikněte na tlačítko Možnosti a vyberte příkaz Zmenšit miniatury stránek.

Zvětšení miniatur

  1. Otevřete soubor PDF.

  2. V navigačních panelech zobrazte panel Stránky.

  3. Klikněte pravým tlačítkem na miniaturu a v místní nabídce vyberte příkaz Zvětšit miniatury stránek. NEBO

    Klikněte na tlačítko Možnosti a vyberte příkaz Zvětšit miniatury stránek.


Extrahování obsahu stránky

Můžete provádět tyto akce

  • vybrat text nebo obrázek

  • zkopírovat a vložit text nebo obrázek

Výběr textu

Chcete-li vybrat blok textu, klikněte na tlačítko [image] Vybrat text. Vybraný text pak můžete zkopírovat.

Výběr obrázku

Chcete-li vybrat oblast stránky, která se má zkopírovat jako obrázek, klikněte na tlačítko [image] Vybrat oblast.

Zkopírování a vložení textu nebo obrázku

Chcete-li zkopírovat vybraný text nebo obrázek, vyberte v nabídce Upravit nebo v místní nabídce příkaz Kopírovat.

Chcete-li jej pak vložit, vyberte v dokumentu otevřeném v jiné aplikaci (například v aplikaci systému Office) příkaz Vložit.

Poznámky

Je-li dokument PDF chráněn heslem proti kopírování, nejsou příkazy Vyjmout, Kopírovat a Vložit k dispozici.

Zkopírovaný text lze také vložit do komentářů.

Pokud text kopírovaný z dokumentu PDF používá písma, která nejsou v cílovém počítači k dispozici, dojde k jejich substituci.


Hledání v aktuálním dokumentu

Při hledání v aktuálním dokumentu můžete použít dialogové okno Najít.


Poradce při potížích s programem PDF Viewer Plus

Po každém kliknutí nástrojem Ruka se stránka začne posunovat dolů.

Toto chování můžete být nastavené. Chcete-li posouvání zastavit, znovu klikněte. Pokud se vám toto chování nelíbí, přejděte na možnost Upravit > Předvolby > Obecné > Různé a chování změňte. Změňte možnost Posunout dolů na Nic neprovádět nebo O stránku dolů (kliknutím se zobrazení posune o půl stránky dolů).

Když vybírám objekty, dochází k neočekávanému chování.

Zkontrolujte, zda používáte nástroj [image] Vybrat objekt, který najdete na panelu nástrojů Standardní. Pro výběr více objektů (např. pro jejich seřazení) použijte s tímto nástrojem klávesu Ctrl.

Nástroj [image] Vybrat oblast na panelu nástrojů Standardní nevybírá objekty, ale oblasti obrazovky. Ty pak lze například zkopírovat jako obrázek.


Panel Komentáře (Navigační panel)

Komentáře představují revizní nástroje pro uživatele, kteří provádějí revize a sdílejí dokumenty. Místa v souboru PDF lze označit zvýrazněním určitých částí, kreslením, přidáním poznámek, řádků textu a razítek a dalšími způsoby. Můžete například zakroužkovat určitý graf a přidat text „Zvětšete tento graf“. Tento text se zobrazí, když přesunete kurzor myši na příslušný objekt.

Všechny komentáře se přidají do seznamu Komentáře a spolu s mnoha praktickými nástroji pro jejich správu se zobrazí na panelu Komentáře.

Panel Komentáře lze povolit v rozevíracím seznamu Navigační panely.

Nástroje na panelu Komentáře

Kliknete-li na určitý komentář v dokumentu, vybere se tento komentář na panelu Komentáře a zobrazí se stránka, která jej obsahuje. Komentáři můžete procházet pomocí tlačítek Další(2) a Předchozí (3). Sbalením komentářů získáte přehlednější zobrazení a jejich rozbalením (1) zase více podrobností. Pak můžete Odpovědět (4) na komentáře ostatních uživatelů nebo přidat vlastní komentáře. Můžete přidat zprávu k libovolnému komentáři (dokonce i k nakreslenému objektu).

Pomocí tlačítka Zobrazit (7) je možné komentáře filtrovat podle typu, kontrolora, stavu a zaškrtávacích značek. Pomocí tlačítka Třídit (8) je lze třídit podle typu, stránky, autora, data, barvy nebo stavu zaškrtávací značky.

Po kontrole komentáře zvolte možnost Nastavit stav (6) a změňte jeho stav kontroly z hodnoty Žádný na Přijato, Zamítnuto, Zrušeno nebo Dokončeno. Po této akci se u komentáře přidá do řádku Stav příslušná ikona.

Výběrem možnosti Nastavit stav a Přesun stanovte stav kontroly. Zvolte možnost Žádný až Potvrzeno nebo Nepotvrzeno.

Poznámka

Chcete-li nastavit výchozí vzhled textových polí, použijte možnosti Upravit > Předvolby komentářů.


Předvolby komentářů

Komentář lze zpřístupnit pomocí příkazu Upravit > Předvolby > Komentář.

Ve svých dokumentech PDF můžete určit vzhled komentářů. V rozevíracích seznamech v oblasti Výchozí písmo textového pole vyberte název, velikost a styl podtržení písma. Zvolte barvu písma a zadejte kombinace dalších vlastností textu, např. tučné písmo, kurzíva, horní index, dolní index a přeškrtnutí.

Pro komentáře v textových polích vyberte v oblasti Výchozí zarovnání textového pole zarovnání vlevo, na střed, vpravo nebo do bloku.

Chcete-li obnovit nastavení, se kterými byl program původně dodán, vyberte možnost Obnovit výchozí hodnoty komentáře.

Podrobnosti naleznete také v těchto tématech: Panel Komentáře.


Dialogové okno Najít

Vyberte možnosti Upravit > Najít. Zobrazí se dialogové okno Najít, do kterého můžete zadat hledaný text.

Rozlišovat malá a velká písmena

Tato možnost najde pouze slova, ve kterých přesně odpovídají vámi zadaná malá a velká písmena. Zadáte-li například slovo Internet, nenajde se ani slovo INTERNET, ani internet.

Pouze celá slova

Najde pouze přesně to celé slovo, které jste zadali do pole Najít. Zadáte-li například slovo trace, nenajde se ani slovo race, ani tracer.

Včetně záložek

Kromě textového obsahu souboru PDF prohledává i záložky.

Včetně komentářů

Kromě textového obsahu souboru PDF prohledává i komentáře.


Předvolby formulářů

Formuláře lze zpřístupnit pomocí příkazu Upravit > Předvolby > Formuláře.

Automaticky počítat hodnoty polí

Aktivujte tento příkaz, pokud chcete automaticky aktualizovat matematické operace přiřazené polím formuláře, pokud tyto existují v aktivním souboru PDF, který otevřete v aplikaci PDF Viewer Plus.

Zobrazit zadávací rámeček

Aktivujte tento rámeček, abyste viděli které pole formuláře je během vyplňování formuláře aktuálně zadáváno.

Zvýraznit pole formuláře

Vyberte předvolby zvýraznění pro pole formuláře. K dispozici jsou následující možnosti:

Zobrazit vysouvací text polí při vložení kurzoru

Toto políčko použijte pro zobrazování nebo nezobrazování vysouvacího textu vyplňovaného pole formuláře. Chcete-li zadat vysouvací text pole formuláře, použijte jeho dialogové okno Vlastnosti. Tento text může být název pole nebo pokyny k vyplnění.

Barva zvýraznění pole

Zadejte barvu pozadí polí formuláře, když je zvýraznění aktivováno.

Požadovaná barva ohraničení polí

Nastavte odlišnou barvu ohraničení pro požadovaná pole formuláře.

Automatické vyplňování

Vyberte tuto funkci během vyplňování formuláře pro automatické vyplnění údajů, které se shodují s předchozími údaji. To znamená, že často používaná jména, adresy a čísla lze vybrat a není nutné je psát. Aktivujte nebo deaktivujte paměť číselných položek. Seznam paměti lze upravovat.


Obecné předvolby

Tuto možnost lze zpřístupnit pomocí příkazu Upravit > Předvolby > Obecné.

Obecné předvolby zahrnují možnosti Spuštění, Zobrazení stránky, Jednotky & Mřížka, Celá obrazovka a Různé:

Spuštění

Zobrazit úvodní okno

Určuje, zda se při každém spuštění programu PDF Viewer Plus zobrazí úvodní okno.

Zkontrolovat výchozí prohlížeč

Při každém otevření dokumentu PDF zkontroluje, zda je program PDF Viewer Plus výchozím prohlížečem dokumentů PDF.

Jazyk aplikace:

Umožňuje vybrat jazyk, který se používá v programu PDF Viewer Plus.

Zobrazení stránky

Vyhladit

Určuje, zda se text, grafika a obrázky vyhladí. Výchozím nastavením je vyhladit vše.

Převést text o velikosti menší než … b. na šedivý

Když je počet pixelů pod nastavenou hodnotou, zobrazí text šedě.

Použít mezipaměť stránek

Když vyberete tuto možnost, budou se data stránek ukládat do dočasné paměti, čímž se zrychlí operace se stránkami.

Použít logická čísla stránek

Toto je výchozí nastavení číslování stránek.

Výchozí rozložení stránky

Výběrem některé možnosti nastavíte výchozí zobrazení stránky při prvním otevření dokumentu PDF.

Výchozí měřítko zobrazení

Umožňuje nastavit výchozí zvětšení dokumentů PDF, které se použije při jejich prvním otevření. Tato hodnota se použije, když je měřítko zobrazení nastaveno na hodnotu Výchozí.

Různé

Otevřít křížový odkaz mezi dokumenty ve stejném okně

Zavře aktuální dokument a otevře odkazovaný dokument ve stejném okně. Tímto postupem se minimalizuje počet otevřených oken. Pokud je dokument, na který se odkazuje, již otevřený v jiném okně, pak se při kliknutí na odkaz na něj aktuální dokument nezavře. Pokud tuto možnost nevyberete, otevře se po každém kliknutí na odkaz na jiný dokument nové okno.

Kliknutí ukazatelem ruka

Určuje reakci dokumentu, když uživatel klikne ukazatelem ruka. Ve výchozím nastavení se nestane nic. Zvolíte-li možnost O stránku dolů, posune se zobrazení o půl stránky dolů. Zvolíte-li možnost Posunout dolů, bude se stránka až do dalšího kliknutí myší posouvat dolů.


Číslování stránek

Na navigačním panelu zobrazte stránky, klikněte pravým tlačítkem na stránku a zvolte příkaz Číslovat stránky.

Pomocí dialogového okna, které se zobrazí, definujte vlastní číslování vybraných stránek.

Můžete přečíslovat všechny stránky, pouze vybrané stránky nebo oddíl dokumentu.

Pokud začnete nový oddíl, můžete provést tyto akce:

  • Pro výběr můžete nastavit jiný styl číslování, určit předponu nových čísel stránek a nastavit číslo první stránky. Ukázka v dolní části ukazuje dynamický náhled.

  • Můžete pokračovat v číslování z předchozího oddílu pomocí zděděného stylu.

Poznámka

Tato čísla stránek slouží pouze ke zobrazení čísel stránek na panelu Stránky, nevkládají se do skutečných stránek PDF (například do záhlaví a zápatí).


Panel Stránky (Navigační panel)

Miniatury se zobrazují na panelu Stránky. Miniatura je malý obrázek stránky. Sada miniatur poskytuje přehled dokumentu PDF. Miniatura aktuální stránky se zobrazuje s modrým okrajem a červený rámeček průběžně označuje, která části stránky je právě zobrazená na panelu Dokument. Změnou velikosti červeného rámečku můžete změnit zobrazení stránky.

Poznámka: Operace na úrovni stránky se vždy provádějí s vybranou stránkou.

Kromě rychlé navigace lze tento panel použít i k sestavování dokumentu. Klikněte pravým tlačítkem na panel nebo klikněte na tlačítko Možnosti v horní části panelu a zvolte některou z následující akcí:

  • Vložení souborů do nastaveného umístění

  • Odstranění stránek

  • Otočení stránek

  • Očíslování stránek

  • Tisk stránek

  • Zvětšení nebo zmenšení miniatur stránek

Další podrobnosti najdete v tématu Operace se stránkami a Operace s miniaturami.


Dialogové okno Zabezpečení heslem

Zabezpečení heslem

Chcete-li zobrazit toto dialogové okno, vyberte možnosti Dokument > Vlastnosti dokumentu, klikněte na kartu Zabezpečení a v rozevíracím seznamu Metoda zabezpečení zvolte možnost Zabezpečení heslem.

  1. Zadejte úroveň kompatibility (40 bitů, 128 bitů pro různé verze PDF, 128 bitů AES (Advanced Encryption Standard), 256 bitů AES).

  2. Zvolte jednu z těchto možností: Šifrovat celý obsah dokumentu, Celý obsah dokumentu kromě metadat nebo Pouze přílohy (možnosti závisejí na úrovni šifrování).

  3. Dokument zabezpečte heslem pro otevření nebo heslem pro oprávnění nebo oběma hesly:

    • Heslo pro otevření: Nastavte toto heslo jako nutnou podmínku pro příští otevírání aktuálního dokumentu PDF.

    • Heslo pro oprávnění: Nastavte toto heslo a zvolte v rozevíracích seznamech povolené akce pro tisk a změny dokumentu, povolte nebo zakažte kopírování různých prvků obsahu, povolte nebo zakažte usnadnění přístupu pro programy pro čtení obrazovky, které zrakově postiženým čtou obsah textu. Toto heslo bude vyžadováno ke změně těchto nastavení nebo ke změně hesel.

  4. Kliknutím na tlačítko OK ukončete zadávání a v místním dialogovém okně potvrďte heslo pro otevření a heslo pro oprávnění.

Příbuzná témata

  1. Vlastnosti zabezpečení


Panel Razítka (Organizátor)

Chcete-li zobrazit panel Razítka, proveďte jednu z těchto akcí:

  • Vyberte možnosti Komentáře > Razítko.

  • Vyberte možnosti Zobrazit > Panely organizátoru > Razítka.

  • Na panelu nástrojů Zobrazit klikněte na tlačítko [image] Panely organizátoru a z rozevíracího seznamu vyberte položku Razítka.

Na panelu Razítka se zobrazují razítka seskupená do kategorií, která jsou právě dostupná ve vašem systému. Můžete vytvořit nové skupiny a nová razítka a umístit je do předdefinovaných nebo do vytvořených vlastních skupin. Rovněž můžete vytvořit vlastní dynamické razítko.

Správa razítek

V horní části panelu Razítka klikněte na tlačítko Možnosti a v rozevírací nabídce vyberte požadovanou akci.

  • Vložit: Vloží vybrané razítko do předdefinovaného umístění v dokumentu PDF. Stejná funkce se provede dvojím kliknutím na razítko.

  • Odstranit: Je-li vybráno některé razítko, můžete je pomocí této možnosti nebo stisknutím klávesy Del odstranit. Odstranit je také můžete tak, že na ně kliknete pravým tlačítkem a zvolíte příkaz Odstranit. V dialogovém okně potvrďte odstranění.

  • Přejmenovat: Je-li vybráno některé razítko, zvolte tuto možnost nebo klikněte na razítko pravým tlačítkem a vyberte příkaz Přejmenovat. V dialogovém okně Upravit název razítka pak zadejte nový název a klikněte na tlačítko OK.

  • Obnovit: Libovolné razítko můžete přejmenovat nebo odstranit. Kdykoli můžete obnovit výchozí sadu předdefinovaných razítek a nahradit aktuální výběr nebo k němu razítka přidat.

  • Najít: Zobrazte podskupinu razítek, jejichž názvy obsahují hledaný text zadaný v dialogovém okně Najít razítka.

Také můžete kliknout na tlačítko [image] Najít.

  • Vytvořit: Vyberte soubor obrázku, ze kterého chcete vytvořit nové razítko. Pojmenujte razítko a přiřaďte je do nové nebo stávající skupiny. Rovněž můžete kliknout na tlačítko Vytvořit. U vytvářeného razítka můžete nastavit průhlednou barvu.

  • Vytvořit vlastní dynamické razítko: Pomocí této možnosti vytvoříte dynamické razítko ze šablony, která můžete obsahovat časové razítko. V dialogovém okně Digitální razítko vyberte jednu z dostupných šablon, na které chcete založit nové vlastní razítko. Zadejte název razítka, zvolte dostupnou skupinu nebo vytvořte novou, zadejte obsah a vzhled prvního a druhého krátkého identifikátoru (například iniciál nebo zkratky) a klikněte na tlačítko OK.

Poznámka:

Obrázky vložené do souborů, které jste vytvořili pomocí příkazu Nový soubor PDF > Prázdný soubor PDF, se vkládají jako razítka, ale nepřidávají se na panel organizátoru Razítka.

Příbuzná témata

  1. Razítko


Licenční smlouva s koncovým uživatelem

Kofax, Inc.

LICENČNÍ SMLOUVA S KONCOVÝM UŽIVATELEM

Přístup k smlouvě získáte otevřením panelu O aplikaci PDF Viewer Plus v nabídce Nápověda.


Ochranné známky

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Licence a oznámení třetích stran

Tento software je částečně založen na práci skupiny Independent JPEG Group.

Tento software je částečně založen na práci společnosti Colosseum Builders, Inc.

Tento software je částečně založen na práci projektu FreeType Team.

Tento software je částečně založen na práci společnosti Kakadu Software.

Tento software je částečně založen na komprimační knihovně zlib.

Části tohoto produktu určené ke kontrole slov, pravopisu a k dělení slov jsou částečně založeny na technologii Proximity Linguistic Technology. Systém dělení slov Proximity © Copyright 1988. Všechna práva vyhrazena. Franklin Electronic Publishers, Inc. Jazykové báze Proximity/Merriam-Webster americká angličtina. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Všechna práva vyhrazena © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Merriam- Webster o 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 a 140 713 slovech. Jazykové báze Proximity/Collins britská angličtina. © Copyright 1985 William Collins Sons & Co. Ltd. Všechna práva vyhrazena. Právní a zdravotnické dodatky © Copyright 1982 Merriam-Webster Inc. Všechna práva vyhrazena © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Collins o 80 307, 90 406, 105 785 a 115 784 slovech. Jazykové báze Proximity/Collins francouzština, němčina, italština, portugalština (brazilská), portugalština (kontinentální), španělština. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Všechna práva vyhrazena © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Collins o 136 771, 150 893, 178 839, 207 119, 212 565 a 194 393 slovech. Jazyková báze Proximity/Van Dale holandština. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Veškerá práva vyhrazena. Ke kontrole slov je používána jazyková báze Proximity/Van Dale o 119 614 slovech. Jazyková báze Proximity/ Munksgaard dánština. © Copyright 1988 Munksgaard International Publishers Ltd. Všechna práva vyhrazena © Copyright 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov je používána jazyková báze Proximity/Munksgaard o 113 000 slovech. Jazykové báze Proximity/IDE norština a švédština. © Copyright 1988 IDE a.s. Všechna práva vyhrazena © Copyright 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/IDE o 126 123 a 150 000 slovech.

Slovníky INSO/Vantage Research: Systém kontroly pravopisu International CorrectSpell ™ © 1993 by Lernout & Hauspie Všechna práva vyhrazena.

Slovinská databáze kontroly pravopisu, copyright © 2002 Ambeis d.o.o. Všechna práva vyhrazena. Slovník esperanta je založen na kompilaci Toona Witkama a Stefana MacGilla.

SoftwarePassport/Armadillo Software Protection System Copyright 1998-2007 Silicon Realms Toolworks. Všechna práva vyhrazena.

Tento software je částečně založen na knihovně libpng (referenční knihovně PNG).

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation a/nebo Macrovision Europe Ltd. Všechna práva vyhrazena.

Šifrování/dešifrování AES Copyright © 2001, Dr Brian Gladman, Worcester, Velká Británie. Všechna práva vyhrazena.

Tento produkt obsahuje části vyvinuté projektem OpenSSL, včetně softwaru, který napsali Eric Young a Tim Hudson.