Co je aplikace PaperPort

Aplikace PaperPort

Aplikace PaperPort je softwarový balíček pro správu papírových dokumentů, jenž vám pomůže s přístupem k dokumentům nebo souborům obrázků v počítači a s jejich tříděním, správou a sdílením. Pomocí aplikace PaperPort lze:

  • spravovat a opatřovat anotacemi dokumenty PDF,

  • skenovat dokumenty a fotografie přímo na pracovní plochu v oblíbených formátech, např. PDF, JPEG, TIFF atd.,

  • přenášet fotografie z digitálního fotoaparátu a pomocí nástrojů aplikace PaperPort je organizovat a indexovat pro snadnější vyhledání a přístup,

  • tisknout dokumenty do souborů obrázků nebo PDF,

  • přetáhnout naskenovaný dokument do programu pro práci s textem a nechat aplikaci PaperPort automaticky z něj vytvořit upravovatelný text,

  • pomocí nástrojů pro úpravy obrázků zlepšovat vzhled naskenovaných dokumentů a vytvářet dokonalé obrázky fotografií,

  • přidávat do dokumentům a k fotografiím obdobu papírových lístků s poznámkami, komentáře v textových polích, zvýraznění, symboly nebo značky,

  • stohovat a seskupovat dokumenty a fotografie, obdobně jako dokumenty na stole,

  • převádět dokumenty a fotografie do jiných formátů souborů,

  • vytvářet a organizovat složky k evidenci dokumentů a fotografií,

  • hledat dokumenty podle jejich vlastností díky výkonnému nástroji Hledání All-in-One aplikace PaperPort,

  • sdílet soubory, dokumenty a fotografie s dalšími uživateli,

  • odesílat položky do jiných programů bez nutnosti opouštět aplikaci PaperPort. Aplikace PaperPort podporuje širokou škálu aplikací včetně faxových programů, internetových e-mailových programů, aplikací pro zpracování textu, tabulkových procesorů, grafických editorů, aplikací technologie OCR (optické rozpoznávání znaků) a programů služeb online (např. serverů FTP),

  • vyplňovat, ukládat a odesílat aktivní formuláře PDF.

Aplikace PaperPort je vytvořena pro domácí i obchodní využití a poskytuje základní organizaci pracovní plochy v jediné uživatelsky přívětivé aplikaci.

Aplikace PaperPort uspokojí potřeby uživatelů v domácnostech a malých podnicích. Aplikace PaperPort Professional nabízí rozšířené funkce, určené pro větší podniky nebo nasazení v síti.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Automatické vylepšování obrázků
  3. Nové funkce
  4. Operace se složkami


O programu ImageViewer

ImageViewer je program aplikace PaperPort, který odděleně od pracovní plochy PaperPort otevírá okno Zobrazení obrázku. Ikonu programu naleznete v nabídce Start systému Windows.

Možnosti aplikace PaperPort lze nastavit tak, aby se okno Zobrazení obrázky vždy zobrazovalo odděleně od pracovní plochy PaperPort. Toto nastavení je užitečné, jelikož umožňuje:

  • otevírat a zobrazovat více položek najednou, a tedy upravovat více obrázků zároveň,

  • zobrazit pracovní plochu PaperPort zároveň s položkou v okně Zobrazení obrázku.

Chcete-li program ImageViewer spustit, klikněte na tlačítko Start, přejděte na příkaz (Všechny) programy, zvolte položku Kofax PaperPort a pak klikněte na příkaz ImageViewer.

Soubory PDF se ve výchozím zobrazí otevírají v novém okně prohlížeče PDF. Když v programu ImageViewer otevřete soubor PDF, otevře se jako pouze obrázkový soubor PDF.

Tip

Chcete-li nastavit možnosti pro program ImageViewer, spusťte jej z nabídky Start systému Windows, klikněte na tlačítko aplikace PaperPort a zvolte příkaz Možnosti. Chcete-li nastavit globální možnosti pro aplikaci PaperPort, zobrazte pracovní plochu PaperPort, klikněte na tlačítko aplikace PaperPort a zvolte příkaz Možnosti.

Příbuzná témata

  1. Změna možností programu ImageViewer
  2. O okně Zobrazení obrázku


Aplikace PDF Viewer Plus

Aplikace Kofax PDF Viewer Plus je součástí instalačního balíčku aplikace PaperPort a nainstaluje se, pokud není během instalace nalezen pokročilejší prohlížeč či editor souborů PDF od společnosti Kofax.

Aplikace PDF Viewer Plus poskytuje užitečné funkce pro zobrazení a úpravy souborů PDF (Portable Document Format). Její algoritmy zobrazení byly optimalizovány pro práci se soubory PDF, používá například odlišné rozlišení různých prvků v souborech. Může spolupracovat s různými verzemi aplikace Kofax PaperPort.

Aplikace PDF Viewer Plus může otevřít soubor PDF z aplikace PaperPort jedním z následujících způsobů:

  • Vyberte položku PDF, na pásu Pracovní plocha PaperPort vyberte možnost [image] Otevřít pomocí... (nebo vyberte možnost Otevřít pomocí... v místní nabídce) a v dialogovém okně Otevřít pomocí vyberte možnost PDF Viewer Plus.

  • Pokud provedete vhodná nastavení v dialogovém okně Možnosti aplikace PaperPort – Pracovní plocha, proveďte jednu z následujících akcí:

    • Klikněte na tlačítko PaperPort, z rozevíracího seznamu vyberte možnost [image] Otevřít a potom vyberte možnost PDF,

    • na pásu Pracovní plocha vyberte možnost [image] Otevřít (nebo vyberte možnost Otevřít v místní nabídce),

    • dvakrát klikněte na položku PDF,

  • přetáhněte položku PDF na ikonu Prohlížeč PDF na panelu Odeslat.

Pokud je soubor PDF otevřen v aplikaci PDF Viewer Plus, lze jej číst, sdílet, přidávat do něj anotace a lze v něm vyhledávat a vyplňovat formuláře. Lze přidat vlastnosti dokumentu (předmět, autor, klíčová slova atd.). Ty budou poté k dispozici pro vyhledávání v aplikaci PaperPort. V prohlížeči lze k souborům PDF přidat ochranu heslem. Pokud má uživatel k dispozici potřebná hesla, může také změnit stávající hesla nebo úrovně ochrany.

Pokud soubor PDF otevřete v programu ImageViewer, je zobrazen pouze jako obrázek PDF a lze v něm použít nástroje technologie SET k úpravě obrázků.

Aplikace PDF Viewer Plus umožňuje vytvořit nové prázdné soubory PDF, připravené k vložení obsahu.

Aplikace PDF Viewer Plus má vlastní systém nápovědy.

Příbuzná témata

  1. Spolupráce s aplikací PDF Viewer Plus


Jaké programy se dodávají spolu s aplikací PaperPort?

Jaké programy jsou dodávány s aplikací PaperPort

Zakoupený software zahrnuje kromě aplikace PaperPort tyto další přídavné programy a součásti:

FTP – program FTP zahrnutý do aplikace PaperPort je dostupný z panelu Odeslat. Umožňuje v prostředí aplikace PaperPort rychle kopírovat soubory na server FTP nebo ze serveru.

ImageViewer – nachází se v nabídce Start a je dostupný také z aplikace PaperPort. ImageViewer je samostatný program, který se spouští ve vlastním okně mimo pracovní plochu aplikace PaperPort.

PDF Viewer Plus – nachází se v nabídce Start a je dostupný také z aplikace PaperPort. Pomocí programu PDF Viewer Plus lze otevírat, číst, upravovat, anotovat, sdílet, hledat, vyplňovat a (ve verzi spolupracující s aplikací PaperPort Professional) vytvářet soubory PDF. Tento prohlížeč má vlastní nápovědu, která zahrnuje i vytváření souborů PDF.

Převodník souborů MAX na PDF — dostupný v podnabídce aplikace PaperPort v nabídce Start systému Windows; je to program podobný průvodci určený k převodu souborů MAX na PDF. Převodník umožňuje převádění anotací do výsledného souboru PDF. Výběr jazyka je dostupný zvlášť pro obsah souboru MAX a zvlášť pro jeho anotace.

Aplikace Evernote Connector — Aplikace Evernote Connector je dostupná na panelu Odeslat a poskytuje propojení se službou webového úložiště aplikace Evernote, takže položky aplikace PaperPort lze přenést do této služby cloudu.

Příbuzná témata

  1. Změna možností programu ImageViewer
  2. O programu ImageViewer
  3. O okně Zobrazení obrázku


Spuštění a ukončení aplikace PaperPort

Spuštění aplikace PaperPort

Klikněte na hlavním panelu systému Windows na tlačítko Start, umístěte ukazatel myši na položku Programy, potom ukazatel umístěte na položku Kofax PaperPort a klikněte na položku PaperPort.

V systému Vista a Windows 7 klikněte na tlačítko Start, potom klikněte na položku Všechny programy, klikněte na položku Kofax PaperPort a potom klikněte na položku PaperPort.

Aplikaci PaperPort lze také spustit z aplikace PDF Viewer Plus. Klikněte v této aplikaci na tlačítko [image] Přepnout na pracovní plochu aplikace PaperPort.

Ukončení aplikace PaperPort

Klikněte na [image] tlačítko aplikace PaperPort a potom na tlačítko Konec.

– nebo –

Klikněte na tlačítko Zavřít na liště okna aplikace PaperPort.

Příbuzná témata

  1. Použití nápovědy aplikace PaperPort
  2. Co je aplikace PaperPort
  3. Jaké programy se dodávají spolu s aplikací PaperPort?


Nové funkce

Aplikace PaperPort 14 Special Edition obsahuje mnoho nových užitečných funkcí pro správu a sdílení dokumentů.

Aplikace Evernote Connector

Panel Odeslat poskytuje propojení se službou webového úložiště aplikace Evernote, takže položky aplikace PaperPort lze přenést do této služby cloudu. Soubory odeslané do aplikace Evernote se stanou přílohami vámi vytvořené poznámky. Kliknutím na tlačítko přílohy zobrazíte dokument v jeho přidružené aplikaci.

Nové nástroje technologie SET

Ruční odstraňování teček s širokým výběrem algoritmů pro optimální výsledky technologie OCR dosahuje lepších černobílých obrázků.

Nové nástroje čištění okrajů zahrnují automatické odstranění děrovaných otvorů, automatické oříznutí stránek a odstranění ohraničení.

Zpřístupnění naposledy skenovaných a zobrazených dokumentů

Panel Pracovní prostor na pásu Pracovní plocha umožňuje přejít na naposledy skenované nebo otevřené položky.

Klíčové funkce

Vstup digitálního fotoaparátu

Možnosti panelu Odeslat pro textové aplikace obsahují funkci technologie PaperPort OCR pro korekci snímků digitálního fotoaparátu. Pomocí této funkce lze pořídit snímek dokumentu a přesně ho převést na textový dokument. Používají se k tomu speciální trojrozměrné narovnávací algoritmy, které zploští obrázky stran a opraví deformace, takže se zvýší přesnost výsledného textového dokumentu.

Zvýšení spolehlivosti aplikace PaperPort

Někdy se mohou soubory PDF poškodit a nelze je již otevřít. V těchto případech se v aplikaci PaperPort nemusí vytvořit miniatura na pracovní ploše a může to zabránit správnému spuštění aplikace PaperPort. Ve složce programů aplikace PaperPort je dodán obslužný program CheckPPFolders.exe. Při spuštění tohoto programu budou identifikovány a odebrány všechny poškozené soubory, takže aplikace PaperPort bude pracovat správně.

Podrobné návody

Program nabízí aktualizované sady „malých průvodců“. Průvodci zobrazující běžné úkoly a procesy a poskytující rychlý přístup k funkcím aplikace a příslušným tématům v nápovědě. Podrobné návody lze zapnout na pásu Nápověda.

Poznámka

Jedná se o aplikaci PaperPort Special Edition, která bude dodávána vybraným výrobcům skenerů a dalším prodejcům. Sada funkcí se může v těchto edicích lišit v souladu s požadavky jednotlivých dodavatelů.


Použití nápovědy aplikace PaperPort

Nápověda aplikace PaperPort předpokládá, že uživatel je obeznámen s prací v prostředí systému Microsoft Windows. Podrobné informace o používání dialogových oken, příkazů v nabídce, posuvníků, funkce přetahování, místní nabídky a dalších funkcí naleznete v dokumentaci systému Windows.

Nápověda aplikace PaperPort poskytuje veškeré informace potřebné ke správě dokumentů a digitálních fotografií. Rychle odpovídá na dotazy o používání aplikace PaperPort a obsahuje následující:

  • Podrobné pokyny pro užívání aplikace PaperPort

  • Definice termínů užívaných v aplikaci, při skenování dokumentů a při digitálním zpracování obrázků

  • Pokyny a informace pro řešení problémů

  • Tipy, jak užívat aplikaci PaperPort efektivněji

  • Karty Obsah, Rejstřík a Vyhledávání nalevo od podokna témat. Chcete-li zobrazit nebo skrýt karty nápovědy, klikněte na tlačítko Skrýt nebo Zobrazit na panelu nabídky nápovědy.

    • Pokud v zobrazení obsahu dvakrát kliknete na určitou kapitolu (purpurový symbol knihy), otevřete ji a zobrazíte nadpisy stránek. Obsah stránky zobrazíte kliknutím na nadpis stránky. Dvojitým kliknutím na otevřenou kapitolu ji zavřete.

    • V zobrazení rejstříku zadejte hledaný řetězec do vstupního pole. Během psaní se na začátku seznamu rejstříku zobrazí odpovídající položky rejstříku nejvyšší úrovně. Chcete-li zobrazit příslušné téma nebo okno výběru témat, vyberte položku rejstříku a klikněte na tlačítko Zobrazit.

    • V zobrazení hledání vložte do vstupního pole jedno nebo více slov, která chcete vyhledat, a klikněte na tlačítko Seznam témat. Seznam obsahuje nadpisy témat, ve kterých byla nalezena všechna zadaná slova. Chcete-li zobrazit obsah určitého tématu, vyberte dané téma a klikněte na tlačítko Zobrazit.

  • Tlačítka procházení Zpět a Vpřed, která umožňují vrátit se k předchozím zobrazeným tématům nebo postupovat vpřed až k tématu navštívenému naposledy.

Další informace o funkcích aplikace PaperPort získáte v následujících dokumentech pásu Nápověda:

  • Poznámky k verzi
  • Příručka Začínáme
  • Podrobné návody

Můžete využít služby online podpory společnosti Kofax na následujících webových stránkách přístupných z pásu Nápověda:

  • Získání nejnovějších aktualizací
  • Informace o produktu
  • Podpora produktů
  • Domovská stránka společnosti Kofax


Složky v aplikaci PaperPort

Složky aplikace PaperPort jsou složky systému Windows, které chcete používat v aplikaci PaperPort. To vám umožňuje pracovat jen s podskupinou složek a uspořádat je tak, aby splňovaly vaše požadavky bez nutnosti měnit strukturu složky ve vašem počítači. Složky aplikace PaperPort se zobrazují v podokně Složky na levé straně pracovní plochy PaperPort.

Chcete-li jej otevřít, klikněte na možnost [image] Složky v podokně Funkce na pásu Pracovní plocha. Zpočátku se v podokně Složky zobrazí sada složek navržená k usnadnění práce s aplikací PaperPort.

V podokně Složky lze provádět následující akce:

  • Přidávat složky existující na vašem počítači nebo v síťových jednotkách nebo externích zařízeních do podokna Složky. Již přidané složky lze spravovat, upravovat, přidávat jim anotace a prohledávat je včetně podsložek.

  • Můžete kopírovat, přesouvat, přemisťovat a přejmenovávat složky pro lepší seskupení a organizaci svých položek.

  • Můžete přetahovat položky z pracovní plochy PaperPort do libovolné složky a také můžete přetahovat složky do jiných složek.

  • Barevně označit vaše složky tak, aby vyhovovaly vašim požadavkům.

  • Přidávat nové prázdné složky jak do aplikace PaperPort, tak do vašeho systému souborů.

Toto téma zahrnuje přidávání, přesouvání, kopírování, odstraňování a odebírání složek.

Téma Operace se složkami zahrnuje změnu velikosti panelu složek, zobrazení obsahu složek, barevné označení složek, historii složek a složky na vyměnitelných médiích.

Vytváření nových prázdných složek aplikace PaperPort

  1. Otevřete podokno Složka a vyberte složku, pro kterou chcete definovat umístění.

  2. V místní nabídce vyberte položku Vytvořit novou složku.

  3. V dialogovém okně Nová složka zadejte název a barvu složky a klikněte na tlačítko OK.

Nová složka se stane podsložkou vybrané složky.

Přidání stávajících složek do aplikace PaperPort

  1. Vyberte možnost [image] Správce složek na pásu Nástroje nebo otevřete podokno Složka kliknutím pravým tlačítkem a vyberte možnost Správce složek.

  2. V dialogovém okně Správce složek klikněte na možnost Přidat, abyste mohli vyhledat složku.

  3. Vyberte požadovanou složku. Tato složka bude přidána do aplikace PaperPort jako složka nejvyšší úrovně a všechny podsložky, které obsahuje, budou také přidány se stejnou strukturou složek.

  4. Klikněte na tlačítko Zavřít. Nová složka se zobrazí v dolní části seznamu Spravované složky.

Přidané složky se v aplikaci PaperPort stanou složkami nejvyšší úrovně nebo kořenovými složkami, i když v systému Windows jsou podsložkami.

Tato ikona označuje složku nejvyšší úrovně v podokně Složky.

Tato ikona označuje podsložku.

Když přidáte složku pomocí dialogového okna Správce složek, aplikace PaperPort přiřadí název na základě názvu složky v systému Windows. Pokud například přidáte z disku C složku s názvem Moje sestavy, aplikace PaperPort pojmenuje tuto složku Moje sestavy na C: Když je přidána podsložka, je zachován pouze její název. Pokud například přidáte C:/Moje sestavy/Čtvrté čtvrtletí/Náklady, v aplikaci PaperPort se zobrazí pouze Náklady na C. Budete-li později chtít zobrazit její úplnou cestu, klikněte na ni pravým tlačítkem a vyberte možnost Vlastnosti.

Přejmenování složek

Přejmenování složek aplikace PaperPort provádějte v podokně Složky stisknutím tlačítka F2 nebo pomocí dialogového okna Správce složek.

Pro složky nejvyšší úrovně se název na vašem počítači nebo v síti nezmění. Název v systému Windows zůstává vždy stejný.

Pro podsložky se název na vašem počítači nebo v síti také změní a tato změna se zobrazí v programu Průzkumník Windows. Pokud provedete její přejmenování mimo aplikaci PaperPort, nový název se v aplikaci PaperPort zobrazí.

Přesunování a kopírování složek

Složky nejvyšší úrovně nelze přesunovat nebo kopírovat v podokně Složky. Lze je přesunovat pomocí možností Přesunout nahoru nebo Přesunout dolů v dialogovém okně Správce složek.

Podsložky v aplikaci PaperPort lze přesunovat nebo kopírovat pomocí příkazů v místní nabídce podokna Složky nebo přetažením; když složku kopírujete přetažením, stiskněte klávesu Ctrl.

Odebrání složek

Složku PaperPort nejvyšší úrovně lze z podokna Složky kdykoliv odebrat spolu s jejími podsložkami. Klikněte na tlačítko Správce složek na pásu Nástroje nebo klikněte pravým tlačítkem kdekoliv v podokně a vyberte možnost Správce složek z jeho místní nabídky. Vyberte požadovanou složku a klikněte na tlačítko Odebrat. Složka je odebrána pouze z podokna Složky. Skutečná složka a její obsah, spolu se všemi jejími podsložkami a jejich obsahy, jsou stále uloženy v počítači nebo v externím zařízení. Pokud není stanoveno jinak v následující poznámce, složky nejvyšší úrovně nelze v aplikaci PaperPort odstranit.

Poznámka

Pokud přidáte složku Moje dokumenty PaperPort pomocí dialogového okna Správce složek (nedoporučuje se), všechny její podsložky se v podokně Složky zobrazí dvakrát. Pro všechny její podsložky je dostupný příkaz Odstranit, při jehož použití jsou tyto složky ODSTRANĚNY z disku z OBOU umístění.

Odstranění podsložek

Podsložky aplikace PaperPort lze odstranit. Pokud použijete příkaz Odstranit v místní nabídce nebo na pásu Úprava prostřednictvím schránky nebo stisknete klávesu Del, podsložka a všechny její podsložky a obsah BUDOU ODSTRANĚNY z vašeho počítače.

Podsložky aplikace PaperPort, jejichž nadřazené složky byly přidány pomocí dialogového okna Správce složek, lze odebrat a přitom neodstranit pouze odebráním nadřazené složky nejvyšší úrovně těchto podsložek.

Poznámka

Pokud přidáte složku Moje dokumenty PaperPort pomocí dialogového okna Správce složek, je pro ni v dialogovém okně Správce složek dostupný příkaz Odebrat, ale tento příkaz odebere pouze nově přidanou instanci složky.

Úprava složek ve vašem operačním systému

Pokud přesunete, odstraníte nebo přejmenujete složku PaperPort nejvyšší úrovně mimo aplikaci PaperPort, program ji již nebude schopen najít a její obsah již nebude možné zobrazit.

Pokud odstraníte nebo přejmenujete podsložku mimo aplikaci PaperPort, tato změna se zobrazí v seznamu podokna Složky. Pokud přesunete podsložku ve složce Moje dokumenty PaperPort do jiného umístění ve stejné složce, tato podsložka se zobrazí v novém umístění v podokně Složky. Pokud ji přesunete někam jinam, zmizí ze seznamu.

Tipy

Chcete-li zobrazit podokno Složky, klikněte na pásu Pracovní plocha na možnost [image] Složky. Když je skryjete, zvětší se pracovní prostor na pracovní ploše PaperPort.

Maximální počet složek aplikace PaperPort je 64. Ačkoli se na počet podsložek nevztahuje žádné omezení, správa velkého počtu podsložek může být obtížná.

Jaké složky vytvoří aplikace PaperPort

Aplikace PaperPort vytvoří ve složce Dokumenty složku aplikace PaperPort s názvem Dokumenty PaperPort. Pokud systém používá více uživatelů, vytvoří se pro každého uživatele samostatná složka Dokumenty PaperPort. Cesta této složky je obvykle C:/Documents and Settings/[uživatel]/Moje dokumenty/Moje dokumenty PaperPort, ale může se lišit v závislosti na operačním systému nebo volbách uživatele v instalačním programu. Pokud je uložena na disku C, měli byste ji zálohovat před přeinstalováním počítače, protože ve většině případů je veškerý obsah na disku trvale odstraněn.

Složka Moje dokumenty PaperPort obsahuje podsložky, např. Články, Vizitky, Fotografie a Stvrzenky. Podsložka Ukázky obsahuje ukázkové dokumenty a fotografie (v podsložce Fotografie), které vám pomohou s aplikací PaperPort začít pracovat. Složku Moje dokumenty PaperPort nelze z podokna Složky odebrat; tuto složku a všechny její podsložky lze odstranit.

Při prvním spuštění otevře aplikace PaperPort složku Ukázky. Při dalším spouštění obnoví aplikace PaperPort naposledy používanou složku. Pokud provedete upgrade z předchozí verze aplikace PaperPort, bude existující složka Dokumenty Kofax nadále dostupná jako složka aplikace PaperPort.

Pokud například provedete upgrade aplikace PaperPort 12 se složkou Ukázky, její celý obsah se uloží do podsložky Ukázky (PaperPort 12) s novou podsložkou s názvem Ukázky pro obsah aktuální verze.

Příbuzná témata

  1. Spuštění programu Průzkumník Windows z aplikace PaperPort
  2. Přístup ke sdíleným síťovým složkám
  3. Operace se složkami


Průvodce nastavením skeneru

Průvodce nastavením skeneru obvykle není třeba spouštět. Spusťte jej jen v případě, nastane-li problém se skenováním.

Spuštění průvodce

  1. Na pásu Pracovní plocha vyberte možnost [image] Nastavení skenování.

  2. V podokně Skenovat nebo získat fotografii klikněte na tlačítko Vybrat. Zobrazí se dialogové okno Dostupné skenery.

  3. Klikněte na tlačítko Upřesňující nastavení.

– nebo –

V nabídce Start klikněte na položku (Všechny) Programy, přejděte na položku Kofax PaperPort a poté klikněte na tlačítko Průvodce nastavením skeneru.

Zobrazí se Průvodce nastavením skeneru.

  • Jste-li připojeni k internetu, první panel vás vyzve k aktualizaci databáze skenerů, která obsahuje optimální nastavení pro všechny známé skenery. Vyberte přepínač Ano nebo Ne a klikněte na tlačítko Další. Pokud vyberete přepínač Ano, během stahování z webu společnosti Kofax se zobrazí dialogové okno Připojení k internetu.

  • Pokud jste průvodce spustili z aplikace ScanDirect, vyberte možnost Vybrat a testovat skener nebo digitální fotoaparát a klikněte na tlačítko Další. Zobrazí se typ skeneru, který jste nainstalovali, nebo se zobrazí seznam dříve vybraných ovladačů skenerů s výchozím skenerem vybraným pro aplikaci PaperPort.

  • Pokud následující okno doporučí diagnostický test, vyberte přepínač Ano a klikněte na tlačítko Další. Průvodce nastavením skeneru provede test připojení skeneru k počítači. Po dokončení klikněte na tlačítko Další, vyberte kroky pro test a znovu klikněte na tlačítko Další. Pokud chcete test přeskočit nebo není doporučeno jej provádět, vyberte přepínač Ne.

Důležité

Není-li to naprosto nezbytné, neprovádějte test nastavení skeneru, není-li to doporučeno. Tento proces by mohl přepsat přednastavené tipy a mohl by způsobit, že zařízení nebude správně fungovat.

  • Vložte do skeneru testovací stránku. Průvodce nastavením skeneru je nyní připraven provést základní skenování pomocí softwaru dodaného výrobcem skeneru. Klikněte na tlačítko Další. Zobrazí se nativní uživatelské prostředí skeneru.

  • Kliknutím na tlačítko Skenovat spusťte skenování vzorku.

  • V případě potřeby klikněte na tlačítko Obrázek chybí nebo Nesprávná orientace a proveďte příslušný výběr.

  • Až se obrázek v okně zobrazí správně, klikněte na tlačítko Další.

  • Klikněte na tlačítko Další a spustí se další test, který jste si vyžádali.

  • Je možné otestovat senzor papíru podavače ADF skeneru.

  • Je možné vyžádat si seznam velikostí stránek, které Průvodce nastavením skeneru detekuje jako podporované skenerem; tyto jsou uvedeny v okně.

  • Vložte do skeneru stránku obsahující text. Klikněte na tlačítko Další a spustí se skenování v černobílém režimu. V případě potřeby klikněte na tlačítko Inverzní obrázek, Obrázek chybí nebo Nesprávná orientace a proveďte příslušný výběr. Až se obrázek v okně zobrazí správně, klikněte na tlačítko Další.

  • Vložte do skeneru fotografii nebo stránku obsahující obrázek. Klikněte na tlačítko Další a spustí se skenování v režimu stupně šedi. V případě potřeby klikněte na tlačítko Inverzní obrázek, Obrázek chybí nebo Nesprávná orientace a proveďte příslušný výběr. Až se obrázek v okně zobrazí správně, klikněte na tlačítko Další.

  • Máte-li barevný skener, vložte do skeneru barevnou fotografii nebo stránku s barevným obrázkem. Klikněte na tlačítko Další a spustí se skenování v barevném režimu. V případě potřeby klikněte na tlačítko Inverzní obrázek, Obrázek chybí nebo Nesprávná orientace a proveďte příslušný výběr. Až se obrázek v okně zobrazí správně, klikněte na tlačítko Další. Pokud se barevné skenování nezdaří, zobrazí se chybová zpráva.

  • Nastavení skeneru je změněno pro používání s aplikací PaperPort. Klikněte na tlačítko Dokončit.

Chcete-li otestovat a opravit nesprávně fungující skener, spusťte Průvodce nastavením skeneru a na druhém panelu zvolte možnost Vybrat a testovat skener nebo digitální fotoaparát. Poté proveďte výše popsaný postup.

Chcete-li později zopakovat test skeneru, znovu spusťte Průvodce nastavením skeneru.

Získání aktualizované databáze

  1. Spusťte Průvodce nastavením skeneru výše uvedeným způsobem.

  2. Vyberte přepínač Ano pro stažení databáze a klikněte na tlačítko Další.

  3. Vyberte možnost Použít aktuální nastavení s aktuálním zařízením.

  4. Klikněte na tlačítko Další a potom na tlačítko Dokončit.

Příbuzná témata

  1. Než začnete skenovat položku


Práce s cloudem

Aplikace Evernote Connector

Toto je nová aplikace uvnitř aplikace PaperPort 14 zobrazující se jako ikona na panelu Odeslat. Umožňuje přetažením souborů na tuto ikonu převést jejich kopie do úložiště aplikace Evernote. Možnosti panelu Odeslat lze použít k zadání uživatelského jména a hesla. Přenesený soubor se stane přílohou nové zprávy, kterou můžete napsat. Další uživatelé aplikace Evernote s přístupem k vašemu účtu mohou kliknutím na tlačítko Příloha v aplikaci Evernote zobrazit tento soubor v jeho zdrojovém programu.

Chcete-li přidat soubory z aplikace Evernote, stáhněte je na váš systém a pak je přidejte do aplikace PaperPort.


Odinstalace

Při úplné odinstalaci je nutno odebrat tři součásti aplikace PaperPort, jednu po druhé v libovolném pořadí. Těmito součástmi jsou PaperPort 14, PaperPort Image Printer a PDF Viewer Plus. Pokud odeberete pouze obrázkovou tiskárnu nebo aplikaci PDF Viewer Plus, způsobí to nesprávnou funkci aplikace PaperPort.

Ostatní doprovodné programy lze odinstalovat nebo zachovat nezávisle na aplikaci PaperPort (převodník souborů MAX to PDF Converter).

Odinstalování aplikace PaperPort a jejích klíčových součástí:

  1. V Ovládacím panelu otevřete možnost Přidat nebo odebrat programy.

  2. Vyberte možnost Kofax PaperPort 14.

  3. Program odinstalujte kliknutím na tlačítko Odebrat.

  4. Opakujte tento postup pro tiskárnu Image Printer a aplikaci PDF Viewer Plus.

  5. K dokončení odebrání je třeba restartovat počítač.

Na začátku procesu odinstalace se provede krok deaktivace, který umožní pozdější opětovnou instalaci bez problémů s opětnou aktivací. Deaktivace a opětovná aktivace vyžadují připojení k internetu.


O pracovní ploše PaperPort

Pracovní plocha PaperPort má dvě části. Na levé straně je Podokno funkcí. Výběrem příslušného tlačítka ve skupině Podokno funkcí na pásu Pracovní plocha zobrazíte jeden z následujících panelů:

  • Složky

  • Nastavení skenování

  • Miniatura

  • Hledání All-in-One

  • Vlastnosti

Na pravé straně se nachází pracovní prostor pro správu dokumentů. Po prvním spuštění aplikace se zobrazí pracovní plocha PaperPort s podoknem Složky. Na pracovní ploše jsou zobrazeny dokumenty a tlačítka, která slouží ke správě dokumentů. Aplikace PaperPort obsahuje všechny nástroje potřebné pro uspořádání, vyhledávání a používání dokumentů a obrázků.

Výchozím barevným schématem pracovní plochy a panelů je akvamarínová barva. Chcete-li pro jednotlivé prvky obrazovky vybrat jiná barevná schémata, klikněte na pásu Pracovní plocha na tlačítko Možnosti [image] a přejděte na panel Pracovní plocha.

Přístup pomocí klávesových zkratek

Stisknutím tlačítka Alt zobrazíte písmena klávesových zkratek pro karty a pásy nejvyšší úrovně. Stisknutím tlačítka Alt a písmena aktuálního pásu zobrazíte klávesové zkratky pro jejich ovládací prvky. Stisknutím tlačítka Alt zobrazíte podtržení klávesových zkratek v dialogových oknech.

Příbuzná témata

  1. Přístup ke sdíleným síťovým složkám
  2. Procházení miniatur
  3. Různé způsoby použití miniatur na pracovní ploše
  4. Operace se složkami


O rozhraních s kartami a pásy

Uživatelská rozhraní součástí aplikace PaperPort (Pracovní plocha aplikace PaperPort, Zobrazení obrázku) a také jejích samostatných prohlížečů ImageViewer a PDF Viewer Plus se změnila z tradiční struktury nabídka-podnabídka-panely nástrojů na rozhraní s kartami a pásy jako v operačním systému Windows 7 nebo systému Microsoft Office 2007.

Uživatelská rozhraní s kartami a pásy nabízejí tyto výhody:

  • Rozhraní mají v různých pracovních prostředích jednotný vzhled a použití.

  • Jedním pohledem se lze informovat o kompletní sadě možných příkazů, funkcí a možností.

  • Příkazy, které se obvykle používají pro určité úkoly, jsou seskupené do pojmenovaných skupin.

  • Vedle příslušného nástroje (tlačítko, ikona, zaškrtávací políčko, přepínač atd.) se vždy zobrazují názvy příkazů.

  • Tlačítka často používaných příkazů (dokonce i z různých skupin příkazů) lze shromáždit na flexibilně přizpůsobitelném panelu nástrojů Rychlý přístup.

  • Někdy mohou být dynamicky zobrazeny další karty s vlastními pásy, které obsahují sadu nejužitečnějších příkazů pro aktuální úkol.

V tématu O pásech a panelech aplikace PaperPort najdete přesný seznam všech pásů a skupin nástrojů a v tématu Prvky uživatelského rozhraní najdete návod, jak přejít z předchozí verze aplikace PaperPort a začít používat novou.

Přístup pomocí klávesových zkratek

Stisknutím tlačítka Alt zobrazíte písmena klávesových zkratek pro karty a pásy nejvyšší úrovně. Stisknutím tlačítka Alt a písmena aktuálního pásu zobrazíte klávesové zkratky pro jejich ovládací prvky. Stisknutím tlačítka Alt zobrazíte podtržení klávesových zkratek v dialogových oknech.

Příbuzná témata

  1. O panelech nástrojů aplikace PaperPort
  2. O tlačítku aplikace PaperPort
  3. Vlastní nastavení panelu nástrojů Rychlý přístup
  4. Prvky uživatelského rozhraní


Prvky uživatelského rozhraní

Následující tabulka a obrázek poskytují informace o přechodu od klasického rozhraní s nabídkami, podnabídkami a panely nástrojů k rozhraní s pásy. Ukazuje, jak pomocí pásů získat přístup ke známým příkazům a funkcím. Následující srovnávací tabulka a obrázek poskytují první tipy k tomuto přechodu.

 | Rozhraní s nabídkami, podnabídkami a panely nástrojů | Rozhraní s kartami a pásy
1 | Položka Soubor na hlavním panelu nabídek | Tlačítko aplikace PaperPort
2 | Další položka na hlavním panelu nabídek | Karta
3 | Rozevírací nabídka položky hlavní nabídky | Pás přidružený k vybrané kartě
4 | Sada příkazů v rozevírací nabídce položky hlavní nabídky | Sada příkazů jako skupina s názvem v rámci pásu
5 | Příkaz v rozevírací nabídce položky hlavní nabídky | Příkaz v rámci skupiny (tlačítko a název)
6 | Podnabídka příkazu v rozevírací nabídce položky hlavní nabídky | Rozevírací nabídka příkazu
- | Hlavní panel nástrojů / Panel příkazů | ---
7 | Panel nástrojů (lze přizpůsobit) | Pás přidružený k vybrané kartě (neměnná sada příkazů)
8 | --- | Panel nástrojů Rychlý přístup (lze přizpůsobit)
9 | Popisek | Popisek

Když při malé velikosti okna programu není dostatek místa k zobrazení všech tlačítek, sbalí se některé skupiny příkazů na jedno tlačítko skupiny. Všechna tlačítka příkazů skupiny zobrazíte tak, že vedle takového tlačítka skupiny kliknete na šipku nebo zvětšíte velikost okna. V celé této nápovědě se předpokládá, že uživatelé pracují s oknem v téměř plné velikosti a s vhodným rozlišením obrazovky.

Chcete-li zvětšit pracovní prostor, můžete minimalizovat pásy, aby byly zobrazeny jen jejich karty a panel nástrojů Rychlý přístup. Kdekoli na pásu klikněte pravým tlačítkem a zvolte možnost Minimalizovat pás. Pás se pak zobrazí, jen když kliknete na jeho kartu, a opět se skryje, jakmile na něm zvolíte požadovaný příkaz. Chcete-li minimalizaci zrušit, klikněte pravým tlačítkem myši na panel karet a zrušte zaškrtnutí možnosti Minimalizovat pás.

Alternativní metodou k výběru příkazů v rozhraní pomocí ukazovacího zařízení je použití tzv. klávesových zkratek. Klávesové zkratky jsou čísla (v případě panelu nástrojů Rychlý přístup) nebo písmena (v případě tlačítka aplikace PaperPort a karet v nejvyšší úrovni), která se zobrazují v malých polích vedle příslušných prvků. Chcete-li zobrazit klávesové zkratky pro akce nejvyšší úrovně, stiskněte na klávesnici klávesu <Alt> (libovolnou). Stisknutím klávesové zkratky karty na klávesnici pak otevřete přidružený pás a zobrazíte klávesové zkratky tlačítek příkazů na tomto pásu. Klávesové zkratky zůstanou aktivní, dokud přímo na pásu nezvolíte některý příkaz (položky rozevíracích nabídek nemají klávesové zkratky), neprovedete nějakou akci ukazovacím zařízením nebo na klávesnici nestisknete klávesu <Esc>.

Chcete-li zobrazit popisky všech tlačítek, klikněte na tlačítko aplikace PaperPort, klikněte na tlačítko [image] Možnosti, v dialogovém okně Možnosti aplikace PaperPort klikněte na kartu Obecné a zaškrtněte políčko Zobrazovat popisky. Tyto popisky také ukazují klávesové zkratky příkazů (jsou-li k dispozici). Názvy příkazů vedle tlačítek se zobrazují vždy, kromě tlačítek na panelu nástrojů Rychlý přístup.

Přesný seznam všech pásů a skupin nástrojů najdete v tématu O panelech nástrojů a pásech aplikace PaperPort.

Příbuzná témata

  1. O rozhraních s kartami a pásy
  2. O tlačítku aplikace PaperPort


O tlačítku aplikace PaperPort

Tlačítko aplikace PaperPort se nachází v levém horním rohu všech uživatelských rozhraní aplikace PaperPort. S určitými omezeními částečně nahrazuje nabídku Soubor v předchozích verzích aplikace PaperPort.

Kliknutím na [image] tlačítko aplikace PaperPort v zobrazení pracovní plochy PaperPort můžete provádět tyto úkoly:

  • Vytvořit novou složku aplikace PaperPort nebo novou položku obrázku PaperPort.

  • Otevřít vybranou položku podle nastavení na kartě Možnosti aplikace PaperPort – Pracovní plocha.

  • Uložit jednu nebo více položek pod jiným názvem, do jiného umístění, do jiného typu souboru (je-li to možné).

  • Importovat kopii souboru na pracovní plochu PaperPort.

  • Odeslat položku v příloze e-mailu.

  • Odeslat položku ke zpracování do jiného programu.

  • Zadat atributy pro tisk.

  • Tisknout položku pracovní plochy.

  • Zobrazit dialogové okno Možnosti aplikace PaperPort s množstvím karet, na kterých lze zadat základní nastavení aplikace PaperPort v jednotlivých prostředích.

  • Ukončit aplikaci PaperPort.

Kliknutím na [image] tlačítko aplikace PaperPort v okně Zobrazení obrázku aplikace PaperPort můžete provádět tyto úkoly:

  • Vytvořit novou položku aplikace PaperPort.

  • Otevřít položku podle nastavení na kartě Možnosti aplikace PaperPort – Pracovní plocha.

  • Uložit změny položky.

  • Uložit položku pod jiným názvem, do jiného umístění, do jiného typu souboru (je-li to možné).

  • Přejít na pracovní plochu PaperPort.

  • Odeslat položku v příloze e-mailu.

  • Odeslat položku ke zpracování do jiného programu.

  • Zadat atributy pro tisk.

  • Tisknout položku.

  • Zobrazit dialogové okno Možnosti aplikace PaperPort s množstvím karet, na kterých lze zadat základní nastavení aplikace PaperPort v jednotlivých prostředích.

  • Ukončit aplikaci PaperPort.

Kliknutím na [image] tlačítko aplikace PaperPort v samostatném programu ImageViewer můžete provádět tyto úkoly:

  • Otevřít položku podle nastavení na kartě Možnosti aplikace PaperPort – Pracovní plocha.

  • Uložit změny položky.

  • Uložit položku pod jiným názvem, do jiného umístění, do jiného typu souboru (je-li to možné).

  • Odeslat položku v příloze e-mailu.

  • Odeslat položku ke zpracování do jiného programu.

  • Zadat atributy pro tisk.

  • Tisknout položku.

  • Zobrazit dialogové okno Možnosti programu ImageViewer a zadat základní nastavení.

  • Zobrazit a znovu otevřít nedávno použité dokumenty.

  • Ukončit program ImageViewer.


Vlastní nastavení panelu nástrojů Rychlý přístup

Ve výchozím nastavení při dodání je panel nástrojů Rychlý přístup umístěný nad panelem karet, napravo od tlačítka aplikace PaperPort. Obsahuje omezenou sadu nástrojů. Ty lze spravovat v rozevírací nabídce Vlastní nastavení panelu nástrojů Rychlý přístup, kterou zobrazíte kliknutím na šipku dolů vpravo od panelu nástrojů. Můžete provádět tyto akce:

  • Přidat další nejpoužívanější příkazy, ke kterým pak získáte přístup kliknutím na jejich tlačítko.

  • Odebrat tlačítka příkazů z panelu nástrojů.

  • Přemístit panel nástrojů Rychlý přístup pod pás.

  • Minimalizací pásu zvětšit pracovní prostor: Pás se zobrazí pouze po kliknutí na příslušnou kartu a zůstane zobrazen jen do té doby, než na něm zvolíte příkaz.

Přidání dalších příkazů na panel nástrojů Rychlý přístup

  1. V rozevírací nabídce Vlastní nastavení panelu nástrojů Rychlý přístup zvolte příkaz Další příkazy. Zobrazí se dialogové okno Vlastní nastavení.

  2. Ve výběrovém poli Zvolit příkazy z zvolte pás, jehož příkazy chcete zobrazit v okně Příkazy a přidat na panel nástrojů Rychlý přístup.

  3. V seznamu vyberte položku a klikněte na tlačítko Přidat. Položka bude přidána na panel nástrojů Rychlý přístup.

  4. Pomocí tlačítek Nahoru a Dolů můžete příkazy přeuspořádat.

Odebrání příkazů z panelu nástrojů Rychlý přístup

  1. V rozevírací nabídce Vlastní nastavení panelu nástrojů Rychlý přístup zvolte příkaz Další příkazy. Zobrazí se dialogové okno Vlastní nastavení.

  2. V pravém okně vyberte příkaz a klikněte na tlačítko Odebrat. Vybraný příkaz zmizí z panelu nástrojů Rychlý přístup a zobrazí se v příslušném seznamu v okně Příkazy.

Chcete-li pomocí dialogového okna Vlastní nastavení klávesnice spravovat klávesové zkratky pro často používané příkazy, klikněte na tlačítko Vlastní nastavení.

Chcete-li obnovit výchozí vzhled panelu nástrojů Rychlý přístup, klikněte v dialogovém okně Vlastní nastavení na tlačítko Obnovit.

Poznámky

Protože příkazy shromážděné na panelu nástrojů Rychlý přístup můžete definovat libovolně, návody v této nápovědě se na použití nástrojů tohoto panelu nijak neodkazují.

Součásti panelu nástrojů Rychlý přístup je třeba individuálně zvolit pro okno Pracovní plocha PaperPort, Zobrazení obrázku aplikace PaperPort a samostatný program ImageViewer.

Tipy

Chcete-li místo tlačítek umístěných na panelu nástrojů Rychlý přístup používat klávesové zkratky, zobrazte zkratky stisknutím klávesy <Alt> a pak na klávesnici stiskněte odpovídající číselnou klávesu nebo klávesy.

Může být užitečné přidat pouze příkazy, které před vlastním provedením vyžadují další interakci uživatele. Tím předejdete riziku neúmyslného okamžitého spuštění příkazu kliknutím myší.


O okně Zobrazení obrázku

Okno Zobrazení obrázku je samostatné okno, ve kterém lze zobrazit stránku položky aplikace PaperPort v plné velikosti. V tomto okně lze provádět následující akce:

  • Můžete vylepšovat položky obrázků pomocí nástrojů technologie SET (Scanner Enhancement Technology).

  • Můžete přiblížit nebo oddálit stránku (zvětšit/zmenšit).

  • Můžete zobrazit jednotlivé stránky vícestránkové položky.

  • Můžete přidávat anotace, například poznámky, šipky, obrázky nebo zvýraznění.

  • Můžete zobrazit předchozí nebo následující položku na pracovní ploše PaperPort.

  • Můžete otočit stránku o 90 stupňů doprava (po směru hodinových ručiček).

  • Můžete oříznout část stránky.

  • Můžete invertovat černobílou položku, čímž změníte obrázek z černé na bílou nebo z bílé na černou barvu.

Přepnutí do okna Zobrazení obrázku

Na pracovní ploše aplikace PaperPort vyberte položku, kterou chcete zobrazit a na pásu Pracovní plocha klikněte na možnost [image] Otevřít pomocí zobrazení obrázku.

Ve výchozím nastavení dvojitým kliknutím na položku obrázku ji otevřete v okně Zobrazení obrázku.

Návrat na pracovní plochu PaperPort

Pokud chcete přejít zpět na pracovní plochu aplikace PaperPort, klikněte na pásu Zobrazení na možnost [image] Přejít na pracovní plochu Ve výchozím nastavení je toto tlačítko umístěno také na panelu nástrojů Rychlý přístup, takže je neustále dostupné (nezávisle na tom, který pás je právě zobrazen).

Tip

Místo přepínání do Zobrazení obrázku aplikace PaperPort můžete spustit samostatný program aplikace PaperPort ImageViewer, ve kterém se otevře jeho vlastní okno Zobrazení obrázku. Chcete-li program ImageViewer spustit, klikněte na tlačítko Start, přejděte na příkaz (Všechny) programy, zvolte položku Kofax PaperPort a pak klikněte na příkaz ImageViewer.

Položky obrázků se ve výchozím nastavení otevírají v okně Zobrazení obrázku, ale můžete nastavit předvolby tak, aby se otevíraly v programu ImageViewer. Položky PDF se ve výchozím nastavení otevírají v aplikaci PDF Viewer Plus nebo (je-li k dispozici) v aplikaci Kofax Power PDF. Chcete-li nastavit předvolby otevírání souborů, v rozevíracím seznamu tlačítka aplikace PaperPort vyberte položky Možnosti > Pracovní plocha.

Příbuzná témata

  1. Přiblížení a oddálení stránky
  2. O vícestránkových položkách
  3. Otočení položek obrázků


Spolupráce s aplikací PDF Viewer Plus

Pokud během instalace není nalezen pokročilejší prohlížeč či editor souborů PDF od společnosti Kofax, nainstaluje se s aplikací Kofax PaperPort i aplikace PDF Viewer Plus, která pak s aplikací PaperPort několika způsoby úzce spolupracuje.

Zobrazení položek PDF v aplikaci PDF Viewer Plus a práce s nimi

Chcete-li při práci na pracovní ploše PaperPort otevřít určitou položku PDF v aplikaci PDF Viewer Plus, dvakrát na ni klikněte. Tento postup funguje, pokud jste v dialogovém okně Možnosti aplikace PaperPort (přístup prostřednictvím nabídky tlačítka aplikace PaperPort) na kartě Pracovní plocha provedli příslušná nastavení. Když se soubor otevře v aplikaci PDF Viewer Plus, můžete jej číst, měnit, opatřovat anotacemi, sdílet, prohledávat, můžete v něm vyplňovat formuláře, přidávat atributy zabezpečení a vlastnosti dokumentu. Po dokončení změn a ukončení aplikace PDF Viewer Plus (když jste předtím uložili změny) se položka s novými atributy zobrazí znovu v aplikaci PaperPort.

Úpravy obrázku v dokumentu PDF v programu ImageViewer

Při práci v aplikaci PDF Viewer Plus můžete pomocí tlačítka [image] Vybrat obrázek vybrat obrázek v dokumentu PDF. Pak na obrázek dvakrát klikněte nebo na něj klikněte pravým tlačítkem a v místní nabídce zvolte příkaz Upravit obrázek. Vybraný obrázek se zobrazí v programu Kofax ImageViewer, kde jej můžete vylepšit pomocí všech dostupných nástrojů SET. Po dokončení všech změn a ukončení programu ImageViewer se položka s novými atributy obrázku zobrazí znovu v aplikaci PDF Viewer Plus.

Poznámka

Upgrade na aplikaci Kofax Power PDF vám umožní využívat novou úroveň spolupráce a celé spektrum funkcí aplikace PaperPort a funkcí pro úpravy souborů PDF.


O položkách obrázku a textových položkách

V aplikaci PaperPort existují dva typy položek:

  • Položky obrázků jsou naskenované dokumenty, fotografie a jiné digitální položky ve formátu obrázku, jako je například PDF, JPEG, TIFF nebo obrázek PaperPort (MAX).

    Položky obrázků se vytváří z dokumentů, fotografii, kreseb a jiných položek, které naskenujete, zkopírujete nebo přenesete na pracovní plochu PaperPort.

  • Textové položky jsou dokumenty obsahující upravitelný text, například soubory aplikace Word (DOC), soubory HTML a soubory aplikace Excel, vytvořené v textovém procesoru nebo jiné aplikaci založené na práci s textem.

    Textové položky můžete snadno spravovat jejich zkopírováním, přidáním nebo přesunutím na pracovní plochu PaperPort.

Aplikace PaperPort poskytuje řadu nástrojů, které vám pomohou organizovat, sdílet a spravovat oba typy položek a získat k nim přístup. Soubory PDF typu pouze obrázek jsou položky obrázku, ale když na ně kliknete, zobrazí se ve výchozím nastavení v aplikaci PDF Viewer Plus a nikoli v okně Zobrazení obrázku. Prohledávatelné soubory PDF mají vlastnosti položky obrázku, ale dodatečnou výhodou je, že jsou prohledávatelné. Normální soubory PDF lze považovat za textové položky, i když stránky vypadají jako obrázky. Všechny typy souborů PDF se ve výchozím nastavení otevírají v aplikaci Kofax PDF Viewer Plus nebo Power PDF, kde je k dispozici široké spektrum nástrojů navržených pro práci se soubory PDF.

Poznámka

Termín „položka“ může znamenat textovou položku nebo položku obrázku. Položky jsou často nazývány soubory, jako například textové soubory nebo soubory obrázků. Tyto termíny se používají v dokumentaci aplikace PaperPort.


O panelech nástrojů aplikace PaperPort

O panelech nástrojů a pásech aplikace PaperPort

Aplikace PaperPort poskytuje na pásech a panelech nástrojů řadu tlačítek, díky nimž jsou při práci s aplikací PaperPort rychle dostupné různé příkazy, funkce a informace.

Pásy a panely nástrojů v aplikaci PaperPort

  • Pásy na pracovní ploše PaperPort obsahují tlačítka příkazů aplikace PaperPort, která jsou k dispozici při zobrazené pracovní ploše PaperPort. Pásy jsou označovány svými názvy karet a jednotlivé pásy jsou rozděleny do následujících skupin příkazů:

    • Pás Pracovní plocha: Skenovat, Podokno funkcí, Zobrazit, Aktualizovat, Pracovní prostor, Otevřít, Možnosti

    • Pás Upravit: Schránka, Zpět a Výběr

    • Pás Položka: Dokument, Kopírovat, Stohovat a Nástroje technologie SET

    • Pás Nástroje: Složka, Hledat, Doplňky a Propojení

    • Pás Nápověda: PaperPort, Dokumenty, Kofax, O programu a Upgrade

  • Pásy v okně Zobrazení obrázku obsahují tlačítka příkazů aplikace PaperPort, která jsou k dispozici při zobrazeném okně Zobrazení obrázku. Pásy jsou označovány svými názvy karet a jednotlivé pásy jsou rozděleny do následujících skupin příkazů:

    • Pás Stránka: Nástroje oblasti SET, Nástroje stránky SET a Nástroje pro zpracování obrázků SET

    • Pás Upravit: Schránka, Zpět, Anotace, Výběr a Najít

    • Pás Zobrazit: Pracovní plocha, Lupa a Možnosti zobrazení

    • Pás Anotace: Nástroje anotací a Nastavení anotace

    • Pás Nápověda: PaperPort, Dokumenty, Kofax, O programu a Upgrade

  • Panel nástrojů Rychlý přístup lze ve velké míře přizpůsobit, aby obsahoval tlačítka, která daný uživatel nejčastěji používá.

  • Panel Odeslat se nachází ve spodní části pracovní plochy PaperPort a zobrazuje ikony propojených programů, které můžete používat na položky aplikace PaperPort. Stačí přetáhnout položku z pracovní plochy PaperPort na libovolnou ikonu na panelu Odeslat.

  • Stavový řádek se nachází ve spodní části okna aplikace PaperPort a zobrazuje informace o položce, jako je například aktuální složka, název vybrané položky, hodnoty černých a bílých bodů, hodnotu rozlišení (DPI), se kterým byla položka naskenována, a velikost položky. Také popisuje aktuální příkaz nebo akci.

Pásy v programu ImageViewer jsou stejné jako v okně Zobrazení obrázku.

Příbuzná témata

  1. O rozhraních s kartami a pásy
  2. Nové funkce


O miniaturách položek a stránek

Miniatura je zmenšená grafická podoba položky nebo dokumentu. Existují dva druhy miniatur: miniatury položek a miniatury stránek.

Miniatury položek

Miniatury položek umožňují vizuální organizování textových i obrázkových souborů (například souborů aplikací Word a Excel a souborů JPEG, TIFF, PDF a HTML) na pracovní ploše PaperPort. Miniaturám položek se často říká miniatury na ploše.

Každá miniatura představuje jednu položku. U vícestránkových položek můžete procházet miniatury jednotlivých stránek. Položky můžete rychle přemístit nebo otočit. Také můžete snadno zkombinovat jednotlivé položky do vícestránkových položek. Můžete kombinovat různé typy souborů PDF a obrázkových souborů do souboru či souborů PDF.

Když chcete začít pracovat s určitou položkou, je třeba nejprve vybrat její miniaturu na pracovní ploše PaperPort. Výběr položky se projeví červeným orámováním.

Zobrazení miniatur položek

Na pásu Pracovní plocha klikněte na šipku vedle tlačítka [image] Změnit zobrazení a vyberte příkaz [image] Miniatury.

Miniatury stránek

Miniatury stránek můžete použít pro položky obrázků i pro soubory PDF, a to na pracovní ploše PaperPort i v programu ImageViewer.

Pomocí miniatur stránek můžete

  • u vícestránkových položek obrázků a souborů PDF zobrazit současně miniatury skupiny stránek,

  • pohodlně a efektivně procházet tyto položky,

  • v souborech PDF provádět následující operace: vkládat, odstraňovat a připojovat nové stránky a měnit jejich pořadí.

Zobrazení miniatur stránek

Na pásu Pracovní plocha (v zobrazení pracovní plochy) zvolte tlačítko [image] Miniatura nebo na pásu Zobrazení (v okně Zobrazení obrázku) zvolte ve skupině Možnosti zobrazení tlačítko [image] Miniatury stránek.


Spuštění programu Průzkumník Windows z aplikace PaperPort

Program Průzkumník Windows lze použít k provedení změn položek a složek aplikace PaperPort, jako je přejmenování složky nebo přesunutí položek do jiných složek.

Změny provedené v programu Průzkumník Windows se přímo projeví na pracovní ploše PaperPort, stejně jako se změny provedené na pracovní ploše PaperPort zobrazí v programu Průzkumník Windows.

Spuštění programu Průzkumník Windows z aplikace PaperPort a zobrazení aktuální složky:

  1. Zobrazte pracovní plochu PaperPort.

  2. Na pásu Nástroje vyberte položku [image] Spustit program Průzkumník.

    Průzkumník Windows zobrazí strukturu složek aplikace PaperPort a vybere aktuálně aktivní složku. V případě potřeby lze nyní pomocí programu Průzkumník Windows změnit složky a položky.

Tipy

Položky lze z programu Průzkumník Windows přetahovat přímo do aplikace PaperPort.

Pokud se po přepnutí zpět na pracovní plochu PaperPort změny nezobrazí, zvolte na pásu Pracovní plocha možnost [image] Aktualizovat. Tím pracovní plochu PaperPort aktualizujete.


Zobrazování souborů vytvořených jinými programy

Zobrazení souborů vytvořených jinými programy

Některé přijaté soubory nelze otevřít, protože v počítači není nainstalovaný původní program.

Aplikace PaperPort obsahuje vestavěné prohlížeče umožňující prohlížení souborů vytvořených v mnoha různých programech. Soubor zkopírujte do složky aplikace PaperPort a poté tuto položku vyberte na pracovní ploše aplikace PaperPort.

Na pásu Pracovní plocha zvolte příkaz [image] Otevřít pomocí zobrazení obrázku. Aplikace zobrazí soubor v okně Zobrazení obrázku, kde si můžete prohlédnout jeho obsah.

Tip

Ačkoli tlačítka pásu Zobrazení [image] Následující stránka a [image] Předchozí stránka nejsou dostupná, můžete procházet jednotlivé stránky daného souboru. Konkrétní způsoby se liší v závislosti na typu souboru. Máte-li například zobrazený dokument aplikace Word, můžete další stránku zobrazit pomocí posuvníku. Máte-li zobrazený soubor aplikace PowerPoint, můžete použít ovládací prvky stránky, které se nachází v levé dolní části okna prohlížeče.

Příbuzná témata

  1. Otevírání položek v jejich zdrojovém programu


Procházení miniatur

Procházení miniatur položek

Procházení miniatur na pracovní ploše aplikace PaperPort představuje rychlý způsob, jak vyhledat položky aplikace PaperPort. Každá miniatura je malým grafickým znázorněním dokumentu nebo fotografie.

Aplikace PaperPort zobrazuje velké a čisté miniatury všech dokumentů a fotografií, mimo jiné i tyto:

  • Dokumenty PDF

  • Dokumenty vytvořené v aplikacích Microsoft Word, PowerPoint, Excel, Word Perfect a dalších oblíbených aplikacích

  • Soubory obrázků v mnoha formátech, např. BMP , TIFF , JPEG nebo MAX

Pokud chcete zobrazit miniatury, klikněte na tlačítko Miniatury stránek umístěné na pásu Pracovní plocha (zobrazení pracovní plochy) nebo na pásu Zobrazení (Zobrazení obrázku).

Ikona zobrazená u každé miniatury identifikuje aplikaci, ve které byla položka vytvořena nebo ke které je aktuálně přidružená. Díky tomu je vyhledávání a prohlížení různých typů položek v počítači snadné a pohodlné.

Kliknutím na miniaturu zobrazíte atributy obrázku.

Malá ikona [image] označuje, že daná položka má nastavený atribut Jen pro čtení.

Malá [image] ikona označuje, že obrázek má anotace (tyto nejsou na miniatuře zobrazeny).

Malá [image] ikona označuje, že soubor PDF má vyhledávatelný text.

Když vyberete miniaturu pro vícestránkovou položku, můžete miniatury stránek procházet pomocí ovládacího prvku Navigátor stránky v pravém horním rohu.

Tip

Pokud chcete v zobrazení miniatur zobrazit přípony názvů souborů, klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a potom na kartě Pracovní plocha klikněte na možnost Zobrazovat přípony názvů souborů.


Různé způsoby použití miniatur na pracovní ploše

Pomocí miniatur položek na pracovní ploše aplikace PaperPort lze provádět řadu úkolů.

Zamýšlená činnost | Je třeba
Vybrat položku | Kliknout na miniaturu
Zobrazit položku obrázku | Dvojitě kliknout na miniaturu
Změnit umístění položky | Přetáhnout miniaturu na dané místo
Přesunout položku do jiné složky | Přetáhnout miniaturu do dané složky
Otevřít položku v jejím zdrojovém programu | Pravým tlačítkem kliknout na miniaturu, z místní nabídky vybrat příkaz Otevřít pomocí a vybrat zdrojový program dané položky
Zobrazit místní nabídku dané položky | Kliknout pravým tlačítkem myši na miniaturu
Odeslat kopii položky do jiného programu | Přetáhnout miniaturu na panel Odeslat
Přesunout položky z programu Průzkumník Windows na pracovní plochu PaperPort | Vybrat položky v programu Průzkumník Windows a přetáhnout je na pracovní plochu PaperPort
Kopírovat položky z programu Průzkumník Windows na pracovní plochu PaperPort | Vybrat položky v programu Průzkumník Windows a přetáhnout je na pracovní plochu PaperPort s přidržením klávesy Ctrl

Příbuzná témata

  1. Otevírání položek v jejich zdrojovém programu
  2. Odeslání položek jiným programům


Vytvoření stránky s obrázky miniatur

Můžete zkombinovat více položek obrázku (včetně souborů PDF) do stránky s miniaturami a vytvořit tak rejstřík obrázků podobný archu fotografií. Aplikace PaperPort zmenší velikost každé položky tak, aby se jich na jednu stránku PDF vešlo co nejvíce.

  1. Na pracovní ploše PaperPort vyberte položky, které chcete umístit na stránku s miniaturami.

  2. Na pásu Položka klikněte na šipku vedle možnosti [image] Zkombinovat položky a vyberte možnost [image] Do stránky PDF s miniaturami.

    Nová stránka s miniaturami se zobrazí na pracovní ploše spolu s původními položkami.

Je-li vybrán vícestránkový soubor PDF, bude každé stránce přidělena samostatná miniatura.

Nyní lze stránku odeslat na tiskárnu nebo použít další funkce aplikace PaperPort a přidat stránce rejstříku anotace nebo ji sdílet jako e-mailovou přílohu.

Tip

Chcete-li vybrat více položek, přidržte klávesu CTRL a klikněte na jednotlivé položky.


Zobrazení klasických miniatur

Můžete zobrazit miniatury ve stylu předchozích verzí aplikace PaperPort.

Tento styl se nazývá klasický a zahrnuje atributy jako umístění nadpisů, zarovnání miniatur a umístění zástupců, anotací, atributu pouze pro čtení a indikátorů typu souboru. Ovládá také typ funkce Navigátor stránky u vícestránkových položek.

Zobrazení klasických miniatur:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Pracovní plocha.

    – nebo –

    Na kartě Pracovní plocha vyberte položku [image] Možnosti pracovní plochy.

  2. Ve skupinovém rámečku Styl miniatur zaškrtněte políčko Zobrazit klasické miniatury.

  3. Klikněte na tlačítko OK.


Operace se stránkami

Podokno Miniatury stránek umístěné na levé straně okna aplikace PaperPort zobrazuje miniatury stránek vybrané položky. Toto podokno je v zobrazení pracovní plochy i okně Zobrazení obrázku.

Vybráním možnosti [image] Miniatura na pásu Pracovní plocha (zobrazení pracovní plochy) zobrazte nebo skryjte toto podokno v zobrazení pracovní plochy.

Vybráním možnosti [image] Miniatury stránek na pásu Zobrazení proveďte to samé v Zobrazení obrázku.

Se soubory PDF jen pro čtení lze pomocí miniatur stránek provádět následující operace: přeuspořádání, vkládání, připojování, vyjímání do schránky, kopírování do schránky, vložení ze schránky a odstraňování stránek. Tyto operace jsou dostupné pouze pro soubory PDF.

Úplný seznam operací, které zůstávají dostupné pro soubory MAX, je uveden v tématu O obrázkových položkách aplikace PaperPort.

Výběr miniatur stránek

Než budete provádět operace v podokně Miniatury stránek, musíte nejprve vybrat miniatury, se kterými chcete pracovat. Chcete-li vybrat stránku, klikněte na ni. Sousední stránky lze vybrat pomocí klávesy Shift, stránky, které spolu nesousedí, pomocí klávesy Ctrl a všechny stránky pomocí kláves <Ctrl+A>. Vybrané stránky se zobrazí v modrém orámování.

Odstraňování, kopírování, vyjímání nebo vkládání stránek

Proveďte výběr. Stiskněte klávesu Del nebo v místní nabídce vyberte možnost Odstranit výběr. Stránky jsou fyzicky odstraněny. Chcete-li stránky kopírovat, vyjmout nebo vložit, použijte místní nabídku nebo následující klávesové zkratky s klávesou Ctrl: <Ctrl+C> pro kopírování, <Ctrl+X> pro vyjmutí a <Ctrl+V> pro vložení.

Vkládání nebo připojování jiných dokumentů

Do souboru PDF lze do vybraného umístění vložit všechny stránky jiného souboru PDF nebo jakýkoliv obrázkový soubor (včetně souborů MAX) a na konec souboru PDF lze připojit stránky. Stránky jsou zkopírovány, převedeny do formátu PDF, pokud je to nutné, a přidány do souboru PDF.

Při vkládání položky vyberte stránku, před kterou chcete položku vložit. Klikněte pravým tlačítkem a v místní nabídce vyberte příkaz Zde vložit nové stránky. Zobrazí se dialogové okno Importovat nové stránky. Vyberte název souboru a klikněte na tlačítko Importovat.

Při připojování položky proveďte to samé a vyberte příkaz Na konec připojit nové stránky.

Poznámka

Když položku vložíte do dokumentu nebo ji k němu připojíte, původní položka zůstane ve svém původním formátu.

Když vkládání nebo připojování provádíte v aplikaci PDF Viewer Plus nebo Power PDF, lze vybrat které stránky ze zdrojového dokumentu budou vloženy nebo připojeny.

Příbuzná témata

  1. O miniaturách položek a stránek


Operace se složkami

Toto téma poskytuje nápovědu pro následující operace:

  • Zobrazení a změna velikosti panelu složek

  • Zobrazení obsahu složky

  • Barevné označování složek

  • Historie složek

  • Složky na vyměnitelných médiích

Zobrazení, skrytí nebo změna velikosti panelu složek

Chcete-li zvětšit pracovní prostor na pracovní ploše aplikace PaperPort, můžete skrýt nebo změnit velikost podokna Složky:

Zobrazení podokna Složky

  • Na pásu Pracovní plocha vyberte možnost [image] Složky.

Skrytí podokna Složky

  • Na pásu Pracovní plocha vyberte znovu možnost [image] Složky.

— nebo —

  • V podokně Složky klikněte na tlačítko Zavřít.

Změna velikosti podokna Složky

  1. Umístěte kurzor na hranici mezi podoknem Složky a pracovním prostorem.

  2. Když se ukazatel změní na oboustrannou šipku, přetáhněte okraj doprava nebo doleva.

  3. Až bude mít podokno požadovanou velikost, uvolněte tlačítko myši.

Zobrazení obsahu složky

Zobrazení obsahu složky nebo podsložky a zobrazení jejích položek na pracovní ploše aplikace PaperPort:

  1. V podokně Složky klikněte na složku obsahující položky, které chcete zobrazit.

  2. Na pásu Pracovní plocha klikněte na šipku vedle tlačítka [image] Změnit zobrazení a vyberte příkaz

Miniatury, [image] Velké ikony, [image] Malé ikony, [image] Seznam nebo [image] Podrobnosti.

Zobrazení Podrobnosti zobrazí typ souboru, velikost souboru, datum úpravy a rozlišení v dpi a bitovou hloubku. Toto zobrazení lze přizpůsobit přidáním a/nebo odstraněním atributů. Pořadí sloupců lze změnit přetažením pole nadpisu sloupce na požadované místo. Chcete-li třídit položky podle atributu, zobrazte okno Podrobnosti a pak klikněte na příslušné pole nadpisu sloupce.

Barevné označování složek

  1. V podokně Složky vyberte složku nebo podsložku, jejíž barvu chcete změnit.

  2. Klikněte pravým tlačítkem myši, v místní nabídce klikněte na položku Barva složky a vyberte barvu,

    — nebo —

    klikněte na položku Vlastnosti a v poli Barva zadejte barvu, kterou chcete použít.

  3. Klikněte na tlačítko OK.

Zadání výchozího názvu a barvy pro všechny nové složky a podsložky vytvořené nebo přidané do podokna Složky.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Složka.

  2. Zadejte název a barvu složky a klikněte na tlačítko OK.

Historie složek

Tlačítko [image] Zpět zobrazuje historii naposledy navštívených složek.

  1. Seznam navštívených složek zobrazíte kliknutím na šipku vedle položky [image] Zpět na pásu Pracovní plocha.
  2. Kliknutím na položku [image] Zpět v seznamu se vrátíte k naposledy zobrazené složce, kliknutím na jinou složku v seznamu se vrátíte k této složce.

  3. Na pracovní ploše PaperPort budou zobrazeny miniatury z vybrané složky. Je-li jako podokno funkcí vybráno podokno Složky, je odpovídající složka vybrána a zobrazena jako aktivní (otevřená) složka.

Složky na vyměnitelných médiích

Aplikace PaperPort podporuje připojení externích zařízení k počítači, např. jednotky Zip, Jazz a další. Tato zařízení by se měla po připojení zobrazit jako diskové jednotky ve složce Tento počítač.

Tato funkce vám dává následující možnosti:

  • Procházet obsah vyměnitelného média, jako například obrázky na disku CD nebo soubory na jednotce Zip, a přidat je na pracovní plochu aplikace PaperPort.

  • Přidávat externí disky a síťové jednotky do aplikace PaperPort jako složky aplikace PaperPort; tyto musí zůstat dostupné, aby byl později zajištěn přístup k jejich obsahu z aplikace PaperPort.

Chcete-li zachovat složky z vyměnitelných médiích, které nemusí být vždy dostupné, zkopírujte složku do vašeho místního počítače a odsud ji přidejte do aplikace PaperPort.


O souborech obrázků PaperPort (MAX)

O položkách obrázků PaperPort (MAX)

Soubory MAX byly dlouho autorizovaným formátem obrázkových položek aplikace PaperPort. Tato funkce byla nyní převzata univerzálním typem souborů PDF. V aplikaci PaperPort 14 soubory MAX zachovávají omezenou funkci: jsou nyní jen pro čtení.

Akce dostupné pro soubory MAX v aplikaci PaperPort 14:

  • Obracení pomocí miniatur stránek na pracovní ploše aplikace PaperPort

  • Zobrazení stránek v plné velikosti v možnosti Zobrazení obrázku.

  • Zobrazení předem existujících anotací a vlastností položky (předmětu, autora, klíčových slov).

  • Hledání existujících vlastností položky nebo text získaný technologií OCR.

  • Kopírování souborů MAX do souborů MAX nebo PDF.

  • Spouštění OCR pro extrahování textu.

  • Odstraňování souborů MAX.

  • Import souborů MAX do aplikace PaperPort (v aplikaci PaperPort Professional také s přenosem na pracovní plochu)

  • Export souborů MAX do omezeného počtu cílových programů (např. e-mail, OmniPage)

Soubory MAX může stále zobrazit kdokoliv mající aplikaci PaperPort.

Akce již nedostupné pro soubory MAX v aplikaci PaperPort 14:

  • Skenování do souborů MAX nebo vytváření nových souborů MAX.

  • Zadávání vlastností nových položek za názvy položek.

  • Úprava obrázků stránek pomocí nástrojů technologie SET.

  • Vytváření nových anotací nebo vkládání anotací z jiných souborů.

  • Stohování souborů (ale mohou být kombinovány do souboru PDF).

  • Vkládání nebo připojování stránek.

Převodník souborů MAX na PDF

Proto společnost Kofax poskytuje pro převod souborů MAX na PDF program podobný Průvodci. Tento převodník souborů MAX na PDF naleznete v podnabídce aplikace PaperPort v nabídce Start systému Windows. Tento program může vytvářet obrázkové soubory PDF nebo prohledávatelné soubory PDF spuštěním technologie OCR na text v souboru MAX. Převodník umožňuje převádění anotací do výsledného souboru PDF. Výběr jazyka je dostupný zvlášť pro obsah souboru MAX a zvlášť pro jeho anotace. Převodník může automaticky najít všechny soubory MAX ve vašich složkách aplikace PaperPort.

Příbuzná témata

  1. O souborech PDF
  2. O vytváření souborů PDF
  3. O položkách obrázku a textových položkách
  4. O úpravách souborů PDF


O souborech PDF

Aplikace PaperPort zobrazuje soubory PDF (Portable Document Format) s následujícími ikonami typů souborů:

  • Tato ikona označuje soubor PDF vytvořený v aplikaci PaperPort nebo vytvořený jiným produktem společnosti Kofax.

  • Tato ikona označuje soubor PDF vytvořený jinou aplikací.

  • Tato ikona označuje soubor PDF vytvořený pomocí komprese MRC.

Další ikony miniatur označují, zda soubor obsahuje anotace, textovou vrstvu nebo je jen pro čtení.

Aplikace PaperPort podporuje až tři různé typy souborů PDF v závislosti na verzi softwaru PaperPort. Tyto tři typy jsou:

  • Obrázek PDF

  • Obrázek PDF s vyhledáváním

  • Text a grafika ve formátu PDF (PDF – normální)

Obrázkové a prohledávatelné obrázkové soubory PDF se obvykle vytváří skenováním položek nebo převedením z jiných typů obrázkových souborů do těchto formátů PDF. Obrázkové soubory PDF jsou úplně prohledávatelné v aplikaci PaperPort, ale nejsou prohledávatelné v jiných programech.

Soubory typu Text a grafika ve formátu PDF jsou obvykle generovány softwarovými aplikacemi a obsahují text, který je upravitelný a lze v něm vyhledávat. Program Kofax PDF Create dodaný s aplikací PaperPort Professional vytváří normální soubory PDF.

Všechny typy lze opatřit anotacemi.

Obrázek PDF

Soubor typu Obrázek PDF obsahuje rastrový obrázek dokumentu nebo grafiky. Tento oblíbený formát je užitečný, pokud nezáleží na velikosti souboru a na možnosti prohledávat obsah a potřebujete přesnou repliku dokumentu pro sdílení s ostatními uživateli.

Můžete například chtít naskenovat dokumenty do formátu Obrázek PDF, abyste je snadno rozeslali obchodním kolegům v síti.

Pomocí tlačítek pro úpravu obrázků aplikace PaperPort lze vylepšovat obrázkové soubory PDF a také k nim přidávat poznámky a anotace. Obrázkové soubory PDF lze v aplikaci PaperPort také indexovat a vyhledávat v nich text. Aplikace PaperPort automaticky spustí zabudovaný program OCR pro extrahování textu z obrázkového souboru PDF.

Obrázek PDF s vyhledáváním

Soubor ve formátu Obrázek PDF s vyhledáváním obsahuje rastrový obrázek dokumentu nebo grafiku s textovým obsahem uloženým jako skrytý text. Tento exportní formát je nejužitečnější pro archivaci obsahu právních dokumentů a jiných dokumentů s důležitým obsahem.

Přestože je velikost souboru obvykle větší než u formátu Text a grafika ve formátu PDF, je to díky zmiňovaným funkcím nejužitečnější formát pro archivaci důležitých dokumentů.

Soubory typu Obrázek PDF s vyhledáváním mohou být indexovány a prohledávány mimo aplikaci PaperPort jinými aplikacemi a systémy, které podporují úplné prohledání obsahu.

Text a grafika ve formátu PDF (PDF – normální)

Tento typ souboru PDF poskytuje čistý, vysoce kvalitní soubor PDF, v jehož obsahu lze plně vyhledávat díky ukládání textu jako znaků namísto obrázků.

Jelikož je text ukládán jako znaky, je soubor v tomto formátu považován za textovou položku a může být tedy upraven v aplikacích, např. Kofax Power PDF nebo Adobe Acrobat.

Tento formát je nejvhodnější pro zobrazení na obrazovce a vystavení na webových stránkách. Velikost souboru je obvykle menší než u formátu Obrázek PDF s vyhledáváním a obsah souboru může být externě prohledáván aplikacemi a systémy, které podporují úplné prohledání obsahu.

Pokud máte aplikaci PaperPort Professional nebo Kofax PDF Create, můžete vytvářet normální soubory PDF. Tyto programy poskytují Průvodce vytvářením a navíc ovladač tiskárny dokumentů PDF s názvem Power PDF, který lze vybrat v dialogovém okně Print v jakékoliv tiskové aplikaci ve vašem systému. Další podrobnosti jsou uvedeny v nápovědě aplikace PDF Create.

Poznámky:

Soubory PDF se ve výchozím nastavení otevírají v aplikaci PDF Viewer Plus nebo (je-li k dispozici) v aplikaci Power PDF. Chcete-li toto výchozí chování změnit, v rozevíracím seznamu tlačítka aplikace PaperPort zvolte Možnosti > Pracovní plocha.

Příbuzná témata

  1. O souborech obrázků PaperPort (MAX)
  2. O vytváření souborů PDF
  3. O položkách obrázku a textových položkách
  4. O úpravách souborů PDF


O verzích PDF

Tento produkt podporuje verze PDF 1.0 až 1.7; toto téma poskytuje přehled funkcí podporovaných v jednotlivých verzích. Funkce, které zde nejsou uvedeny, jsou podporovány ve všech verzích. Soubory PDF vytvořené aplikací Kofax PDF Create mohou být z verzí 1.3 až 1.7 nebo PDF/A (na základě verze 1.4).

Šifrování

40bitová šifra RC4 - podporovaná ve verzi PDF 1.1 a vyšší (verze zabezpečení 2)

128bitová šifra RC4 - podporovaná ve verzi PDF 1.4 a vyšší (verze zabezpečení 3)

128bitová šifra AES - podporovaná ve verzi PDF 1.6 a vyšší (verze zabezpečení 3)

256bitová šifra AES - podporovaná ve verzi PDF 1.7 a vyšší (verze zabezpečení 3)

Všechny šifry splňují normy RSA a všechny šifry AES splňují americkou normu FIPS (federální normu pro zpracování informací).

Oprávnění pro dokumenty

Dostupná sada oprávnění pro dokumenty závisí na číslu verze zabezpečení (definovaném ve standardu PDF). Používají se dvě verze zabezpečení: 2 a 3.

Verze zabezpečení 2 (šifrování RC4-40) umožňuje autorovi dokumentu zakázat následující operace:

  • Úprava obsahu dokumentu

  • Kopírování textu a grafiky z dokumentu

  • Přidání nebo úprava textových anotací a interakčních polí formulářů

  • Tisk dokumentu

Verze zabezpečení 3 (šifrování RC4-128, RC4-128 nebo RC-256) přidává následující operace do souboru operací, které může autor dokumentu řídit:

  • Vyplnění formuláře a podpis dokumentu

  • Kontrola textu pro přístup

  • Sestavování dokumentů, včetně vložení, odstranění stránek a vytváření záložek a miniatur

  • Povolení tisku, který nejen neposkytuje perfektní digitální kopie, ale který může mít také za následek zhoršení kvality výstupu.

Metadata

Metadatová pole jsou podporovaná ve verzi PDF 1.1 a vyšší.

Typy souborů PDF

Verze PDF/A : podporované pouze ve verzi PDF 1.4

Linearizované verze PDF: verze PDF 1.2 a vyšší

Verze PDF/A a linearizované verze PDF jsou vzájemně se vylučující možnosti. Navíc, pokud je zapnuta možnost verze PDF/A, všechny ovládací prvky na panelu Zabezpečení heslem jsou deaktivovány.

Verze PDF/A je standard navržený tak, aby byl použitelný v co možná největším rozsahu aplikací a operačních systémů a také aby odolával budoucímu technologickému vývoji.

Linearizovaná verze PDF je optimalizovaná pro rychlé zobrazení webu tak, aby se první stránka zobrazila rychle, zatímco další stránky se ještě zpracovávají.

Metody komprese

TIFF G4 - PDF 1.0 až 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 a vyšší

Když soubor PDF obsahuje mnoho fotografií, použitím metody JPEG2000 lze zredukovat velikost souboru o 50% nebo více ve srovnání s dřívějšími metodami komprese bez viditelné ztráty kvality.


Vytváření prohledávatelných souborů PDF

Normální soubory PDF a prohledávatelné soubory PDF lze prohledávat, a to samostatně nebo v dávkách. To je výhodné pro archivování. Soubory PDF lze zabezpečit tak, aby se jejich obsah nedal měnit, a soubory mají v různých prostředích jednotný vzhled. Zároveň však lze jejich texty prohledávat v aplikaci PaperPort nebo v aplikacích, jako je například Windows Desktop Search nebo Google.

Některé soubory PDF obsahují pouze obrázky a nelze je prohledávat, například soubory vytvořené skenováním nebo sestavené z obrázků. Má-li se vytvořit prohledávatelná textová vrstva, je třeba spustit optické rozpoznávání znaků (OCR). To lze provést v aplikaci PaperPort:

Uložení do prohledávatelného souboru PDF

Na pracovní ploše PaperPort otevřete obrázek PDF (nebo jinou položku s obrázkem) a z místní nabídky vyberte příkaz Uložit jako. Jako typ souboru vyberte Prohledávatelný soubor PDF.

Skenování do prohledávatelného souboru PDF

  1. Kliknutím na tlačítko Skenovat na pásu Pracovní plocha otevřete panel Skenování.

  2. Zvolte dodaný profil Barevný prohledávatelný dokument PDF.

  3. Po dokončení skenování se na pracovní ploše PaperPort zobrazí prohledávatelný soubor PDF.

Prohledávatelné soubory PDF můžete vytvářet i ze souborů jiného typu. Podrobnosti naleznete v tématu Vytváření souborů PDF.

Převod pouze obrázkových souborů PDF

  1. Otevřete pouze obrázkový soubor PDF v aplikaci Kofax PDF Viewer Plus nebo Power PDF.

  2. Vyberte možnostUložit jako z nabídky Soubor a vyberte možnost Prohledávatelný soubor PDF jako typ souboru
    (v aplikaci Power PDF můžete vybrat také příkaz     Vytvořit prohledávatelný soubor PDF z nabídky Nástroje).

  3. Uložte tento soubor pod novým názvem, pokud chcete zachovat původní pouze obrázkový soubor.

Když importujete pouze obrázkový soubor PDF do programu Kofax PDF, program to zjistí a nabízí, že z něj udělá prohledávatelný soubor a dále nabízí možnost zachování nebo odstranění pouze obrázkového původního souboru.

Tisk do aplikace PaperPort

Když tisknete soubory na pracovní plochu aplikace PaperPort, tyto soubory se ve výchozím nastavení stanou obrázkovými soubory PDF, ale na pracovní ploše v položce > Možnosti >, v dialogovém okně Položka, můžete také vybrat prohledávatelný soubor PDF.


O ochraně souborů PDF heslem

V aplikaci PDF Viewer Plus lze nastavit zabezpečení souborů PDF v nabídce Dokument. Další informace najdete v nápovědě této aplikace.

V aplikaci existují dva typy hesel. Heslo pro otevření omezuje přístupnost dokumentu: Dokument lze otevřít, když po výzvě zadáte heslo. Heslo pro oprávnění uživatelům umožňuje definovat, jak může být dokument používán. Není-li zadáno, lze soubor dále používat bez nějakých omezení.

Heslo pro oprávnění umožňuje podrobně určit přístup k souboru PDF. Pomocí této funkce můžete udělit oprávnění k tisku souboru (v různých úrovních rozlišení) nebo k jeho úpravám (změna nastavení stránky dokumentu, vyplňování formulářů, přidávání komentářů atd.).

Pro soubor můžete nastavit jedno z hesel nebo obě. Obě lze použít k otevření souboru. Chcete-li změnit nastavení zabezpečení souboru PDF, musíte zadat heslo pro oprávnění. Aplikace PaperPort zobrazí výzvu k zadání hesla vždy v těchto případech:

  • Když chcete v okně Zobrazení obrázku nebo v aplikaci PDF Viewer Plus otevřít chráněný soubor PDF.

  • Když v místní nabídce pracovní plochy PaperPort kliknete na příkaz Aktualizovat miniaturu.

Příbuzná témata

  1. Změna výchozího nastavení zabezpečení formátu PDF
  2. Otevření souboru PDF chráněného heslem


Vybírání položek

Výběr a zobrazení položek v okně Zobrazení obrázku

Výběr položky

Chcete-li pracovat s určitou položkou, je nejdříve nutné vybrat miniaturu této položky na pracovní ploše PaperPort. Výběr položky se projeví červeným orámováním.

  • Chcete-li vybrat položku, klikněte na její miniaturu.

  • Chcete-li vybrat více položek, podržte klávesu CTRL a klikněte na jednotlivé miniatury.

  • Chcete-li zrušit výběr položky, klikněte na jinou položku nebo kamkoli na pracovní plochu. Pokud je vybráno více položek, podržte klávesu CTRL a jednotlivě klikněte na položky, u kterých chcete zrušit výběr.

Tipy

Další možností, jak vybrat více položek, je nakreslit okolo požadovaných položek na pracovní ploše rámeček. Nejprve umístěte myš do volného prostoru plochy. Podržte tlačítko myši, táhněte s myší tak, abyste vytvořili rámeček okolo položek, a uvolněte tlačítko myši.

Chcete-li vybrat všechny položky nebo zrušit výběr všech položek, klikněte na pásu Upravit na tlačítko Vybrat vše nebo Zrušit výběr všeho.

Zobrazení položky

Chcete-li zobrazit položku v okně Zobrazení obrázku, když je zobrazena na pracovní ploše PaperPort, proveďte jednu z následujících akcí:

  • Vyberte položku a poté vyberte režim otevření na pásu Pracovní plocha ve skupině Otevřít:

    • Otevřít (závisí na nastavení v části Možnosti aplikace PaperPort na kartě Pracovní plocha)

    • Otevřít pomocí zobrazení obrázku

    • Otevřít pomocí... (vyberte příslušný program ze seznamu)

  • Klikněte pravým tlačítkem myši na danou položku a vyberte jednu z výše uvedených možností otevření.

  • V závislosti na nastavení v části Možnosti aplikace PaperPort na kartě Pracovní plocha můžete také na položku obrázku aplikace PaperPort dvakrát kliknout.

Tip

Chcete-li změnit výchozí chování aplikace při dvojitém kliknutí na položky na pracovní ploše PaperPort, klikněte na tlačítko PaperPort, vyberte příkaz [image] Možnosti a poté klikněte na kartu Pracovní plocha.

Výběr oblasti na stránce

Můžete vybrat část položky obrázku nebo stránky dokumentu ve formátu PDF zobrazené v okně Zobrazení obrázku a použít ji různými způsoby.

  1. Na pásu Upravit vyberte příkaz [image] Vybrat celý obrázek. Okolo stránky se nakreslí přerušovaný rámeček a ukazatel se změní na křížový ukazatel.

  2. Použijte celou stránku podle potřeby nebo stiskněte a přidržte levé tlačítko myši a nakreslete přerušovaný rámeček okolo oblasti, kterou chcete použít.

  3. Pomocí příkazových tlačítek můžete provádět požadované operace:

    • pro položky obrázků: vyjmout nebo [image] kopírovat do schránky a poté [image] vložit nebo [image] vložit jako anotaci

    • pro stránky dokumentů PDF: kopírovat text a po zpracování technologií OCR tento text použít jako atribut příslušné položky v dialogovém okně Vlastnosti nebo vložit do aplikace pro zpracování textu.

Procházení ve složce

Soubory v jedné složce lze třídit podle názvu, typu, velikosti nebo data. Pokud prohlížíte položku vybranou v zobrazení Pracovní plocha, nemusíte opouštět okno Zobrazení obrázku a můžete zobrazit další soubory z téže složky:

  • Vyberete-li na pásu Zobrazit možnost [image] Předchozí položka pracovní plochy, zobrazíte nejbližší soubor umístěný směrem nahoru ve struktuře souborů v aktuální složce, nebo

  • vyberete-li na pásu Zobrazit možnost [image] Následující položka pracovní plochy, zobrazíte nejbližší soubor umístěný směrem dolů ve struktuře souborů v aktuální složce.

Před přepnutím na sousední položku zobrazí aplikace PaperPort otázku, zda chcete uložit případné změny aktuální položky.


Práce se soubory PDF chráněnými heslem

Otevření souboru PDF chráněného heslem

  1. Dvakrát klikněte na soubor PDF chráněný heslem.

  2. Do textového pole v dialogovém okně Heslo zadejte heslo.

  3. Klikněte na tlačítko OK.

Poznámka

Je-li soubor PDF chráněn heslem pro otevření, lze jej otevřít pouze po zadání správného hesla.

Heslo pro oprávnění neomezuje otevření souboru PDF. Soubor PDF lze tedy otevřít bez zadání hesla v případě, že tento soubor je chráněn pouze heslem pro oprávnění. Toto heslo však omezuje způsob použití daného souboru.

Soubory PDF lze chránit hesly pomocí aplikace PDF Viewer Plus. Zadáte-li heslo pro oprávnění, můžete změnit nebo odebrat ochranu heslem a nastavit nebo změnit limity povolených akcí. Další informace najdete v nápovědě této aplikace.

Příbuzná témata

  1. O ochraně souborů PDF heslem
  2. Změna výchozího nastavení zabezpečení formátu PDF


Otevírání položek v jejich zdrojovém programu

Otevření položek v jejich zdrojových programech

Můžete si vybrat mezi zobrazením položky v okně Zobrazení obrázku nebo otevřením položky v jejím zdrojovém programu.

Můžete chtít například otevřít a upravit dokument aplikace Word v aplikaci Word, nikoli v okně Zobrazení obrázku.

Na pracovní ploše PaperPort

Chcete-li otevřít položku v jejím zdrojovém programu, proveďte jednu z následujících akcí:

  • Klikněte pravým tlačítkem myši na danou položku, v místní nabídce klikněte na příkaz Otevřít pomocí... a jako příslušný program vyberte zdrojový program položky.

  • Přetáhněte položku na ikonu příslušného programu na panelu Odeslat.

  • Pokud bylo provedeno správné nastavení na kartě Pracovní plocha v dialogovém okně Možnosti aplikace PaperPort, otevřete položku dvojitým kliknutím.

Aplikace PaperPort automaticky spustí zdrojový program a otevře v něm příslušnou položku.

Tip

Chcete-li pro soubory daného typu změnit cílový program spouštěný dvojitým kliknutím na položku, klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a v dialogovém okně Možnosti aplikace PaperPort klikněte na kartu Pracovní plocha.

Příbuzná témata

  1. Nastavení programu pro otevírání položek pracovní plochy


Přiblížení a oddálení stránky

Přibližování a změna zobrazené velikosti

Zvětšení a zmenšení stránek

V okně Zobrazení obrázku můžete stránku zvětšit a zobrazit podrobnosti nebo zmenšit a snížit její velikost na obrazovce.

Chcete-li přiblížit nebo oddálit stránku, proveďte následující:

  • Na pásu Zobrazit opakovaně klikněte na tlačítko [image] Zvětšit nebo [image] Zmenšit, velikost stránky se s každým kliknutím změní přibližně o 5 %.

— nebo —

  • Klikněte pravým tlačítkem myši na stránku a z místní nabídky vyberte možnost Zvětšit nebo Zmenšit, docílíte tak jednorázové změny velikosti přibližně o 5 %.

Tipy

Aktuální zvětšení stránky zjistíte ve Stavovém řádku v dolní části okna Zobrazení obrázku.

Můžete také použít tlačítko Přizpůsobit v nabídce Zobrazit. Stránku tak nejlépe přizpůsobíte okně Zobrazení obrázku.

Optimální zobrazení stránky v okně Zobrazení obrázku

Na pásu Zobrazit vyberte příkaz [image] Šířka stránky, [image] Výška stránky, [image] Přizpůsobit nebo [image] Skutečná velikost.

– nebo –

Klikněte pravým tlačítkem myši na danou stránku a z místní nabídky vyberte příkaz Šířka stránky, Výška stránky, Přizpůsobit nebo Skutečná velikost.

Poznámky

Uvedená nastavení platí pouze do té doby, než zobrazíte jinou stránku nebo přepnete na zobrazení pracovní plochy.

Pokud stránka obsahuje anotace, má na ně zvětšování také vliv.


Používání klávesových příkazů v okně Zobrazení obrázku

Při procházení v okně Zobrazení obrázku lze používat klávesy.

Klávesa | Funkce
ŠIPKY | Posouvá stránku nahoru, dolů, doleva nebo doprava.
PAGE DOWN | Posouvá stránku dolů v delších krocích. Na konci stránky přejde na další.
PAGE UP | Posouvá stránku nahoru v delších krocích. Na začátku stránky přejde na předchozí.
CTRL + PAGE DOWN | Přejde na další stránku.
CTRL + PAGE UP | Přejde na předchozí stránku.
HOME | Přejde na začátek stránky.
END | Přejde na konec stránky.


O vytváření souborů PDF

Soubory PDF můžete vytvářet z těchto výchozích bodů:

Z naskenovaného dokumentu:

  1. Pomocí panelu Skenování vyberte profil Barevný prohledávatelný dokument PDF.

  2. Přejděte na možnost Nastavení > Výstup a jako cílový typ souboru zvolte možnost „Obrázek PDF“ nebo „Prohledávatelné PDF“ (výchozí) nebo „PDF – normální“.

  3. Chcete-li nastavit jazyk a kvalitu obrázku, klikněte vedle rozevíracího seznamu typu souboru na tlačítko Možnosti.

  4. Definujte nastavení názvu souboru.

  5. Chcete-li nastavit rozlišení skenování, velikost stránky a další nastavení skeneru, použijte možnosti Nastavení > Skenování nebo tato nastavení zvolte ve vlastním rozhraní skeneru – na panelu Skenování zaškrtněte políčko Zobrazit dialogové okno skeneru.

  6. Zavřete panel Nastavení a klikněte na tlačítko Skenovat. Pomocí tlačítka Skenovat více stránek pokračujte ve skenování dalších stránek, dokud nebudou naskenovány všechny.

  7. Pojmenujte položku a klikněte na tlačítko Hotovo.

Z položky obrázku na pracovní ploše PaperPort:

  • V rozevíracím seznamu tlačítka aplikace PaperPort nebo v místní nabídce položky zvolte možnost Uložit jako a jako typ souboru zvolte možnost „Obrázek PDF“ nebo „Prohledávatelné PDF“. Tuto možnost také použijte k převodu formátu Obrázek PDF do formátu Prohledávatelné PDF.

  • Na pásu Položka nebo v místní nabídce zvolte možnost Duplikovat jako PDF. Pokud původní soubor obsahuje nějaký text vhodný pro optické rozpoznávání znaků (OCR), bude výsledkem prohledávatelný soubor PDF.

V těchto případech se rozlišení souboru PDF dědí ze zdrojového dokumentu a jazyk optického rozpoznávání znaků se určuje podle nastavení Pracovní plocha > Možnosti > Obecné.

Z libovolné aplikace ve vašem systému, která umožňuje tisk:

  1. Spusťte aplikaci PaperPort a přejděte na možnost Pracovní plocha > Možnosti > Obrázek a nastavte cílový typ souboru. Zvolte možnost „Položka obrázku PaperPort“ (MAX), „Obrázek PDF“ (výchozí) nebo „Prohledávatelné PDF“.

  2. Přejděte na nastavení Pracovní plocha > Možnosti > Upřesnit a v části PDF nastavte kvalitu obrázku (rozlišení). Zvolte možnost Vysoké (400 DPI), Střední (300 DPI), Nízké (150 DPI) nebo definujte vlastní hodnotu.

  3. Přejděte na nastavení Pracovní plocha > Možnosti > Obecné a nastavte možnost Jazyk OCR.

  4. V nabídce Soubor v aplikaci vyberte příkaz Tisk (nebo ekvivalentní). Zvolte možnost Obrázková tiskárna PaperPort a zvolte obecné možnosti tisku.

Výsledný soubor PDF je vložen do aktuálního umístění na pracovní ploše PaperPort.

Ze souboru XPS:

Přetáhněte soubor na ikonu aplikace PDF Viewer Plus na panelu Odeslat. Položka se převede na prohledávatelný soubor PDF a lze ji uložit do vámi definovaného umístění.

Z prázdného souboru:

Přejděte do aplikace PDF Viewer Plus a v nabídce Soubor nebo na panelu nástrojů zvolte možnosti Nový soubor PDF > Prázdný soubor PDF. Pak můžete ze stávajícího souboru PDF vložit stránky nebo můžete vložit obrázky, ze kterých se stanou anotace.

Poznámka:

Chcete-li vytvořit soubor PDF, který bude možné náležitě prohledávat, musí být orientace stránek správná a řádky textu musí být rovné. V případě potřeby použijte nástroje pro otáčení a narovnání. Pokud stránky nelze do skeneru umístit se správnou orientací, přejděte na nastavení Skenování > Nastavení > Technologie SET a zapněte možnost automatické orientace. Také byste měli povolit možnost automatického narovnání. Také zkontrolujte, zda je rozlišení položky alespoň 200 DPI a nejlépe 300 DPI.

Tip

Máte-li aplikaci Power PDF nebo PaperPort Professional, obdrželi jste také program PDF Create, pomocí kterého můžete vytvářet normální soubory PDF z různých vstupních souborů, přičemž proces vytváření lze podrobně řídit.

Podrobnosti naleznete také v těchto tématech: O souborech PDF a Vytváření prohledávatelných souborů PDF.


Vytvoření nové položky

Kromě vytváření souborů PDF lze vytvářet nové položky dalších typů. Mohou to být obrázkové nebo textové položky:

  1. Na pracovní ploše aplikace PaperPort zkontrolujte, že není vybrána žádná položka.

  2. Na panelu Odeslat klikněte na ikonu programu, který umožňuje vytvořit vámi požadovanou položku.
    Aplikace PaperPort tento program spustí a otevře v něm nový prázdný soubor.

  3. Zadejte do souboru požadovaný text nebo jiný obsah.

  4. Uložte jej do složky pracovní plochy aplikace PaperPort s typem vybraným z nabízených typů souborů.

Ikona ve spodním pravém rohu vytvořené miniatury označuje typ souboru.

Poznámka

Soubory MAX nelze vytvořit. V aplikaci PaperPort 14 nelze anotace vložit do souborů MAX. Informace o převodu souborů MAX na PDF jsou uvedeny v tématu O obrázkových položkách (.max) aplikace PaperPort.

Příbuzná témata

  1. O souborech obrázků PaperPort (MAX)
  2. O souborech PDF
  3. O vytváření souborů PDF
  4. O položkách obrázku a textových položkách
  5. O úpravách souborů PDF
  6. O vícestránkových položkách


Duplikování položek

Duplikování položek na pracovní ploše

Na pracovní ploše PaperPort lze rychle zkopírovat jednu nebo více položek. Typ souboru a jeho vlastnosti zůstanou nezměněny.

  1. Na pracovní ploše PaperPort vyberte všechny položky, které chcete duplikovat.

  2. Na pásu Položka klikněte na šipku vedle možnosti [image] Duplikovat a vyberte příkaz [image] Položka.

Aplikace PaperPort vytváří názvy nových položek v souladu s konvencemi vytváření názvů systému Windows, jako například Kopie dokumentu, Kopie dokumentu 2 atd.

Tipy

Chcete-li rychle duplikovat několik položek, podržte klávesu CTRL, vyberte jednotlivé položky a přetáhněte je do nového umístění na ploše.

Je také možné kliknout pravým tlačítkem myši na danou položku a v místní nabídce kliknout na příkaz Duplikovat položku nebo použít příkazy Kopírovat a Vložit.

Duplikování položek jako nových souborů PDF

Pomocí funkce Duplikovat jako PDF můžete převést položky obrázků na prohledávatelný soubor PDF se stejným rozlišením jako původní obrázek.

  1. Na pracovní ploše PaperPort vyberte položku, kterou chcete duplikovat.

  2. Klikněte na šipku vedle možnosti [image] Duplikovata vyberte příkaz [image] Jako položku PDF na pásu Položka

    — nebo —

    Kliknutím pravým tlačítkem na položku zobrazte místní nabídku a vyberte příkaz Duplikovat jako položku PDF.

Tip

Textové položky, např. soubory PDF, lze také duplikovat jejich vytisknutím na pracovní plochu PaperPort z jejich původních programů. Podrobnosti naleznete v tématu O vytváření souborů PDF.

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. Změna výstupního formátu funkce Tisk na plochu PaperPort
  3. O ovladačích tiskárny aplikace PaperPort
  4. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky
  5. O souborech obrázků PaperPort (MAX)
  6. O souborech PDF
  7. O vytváření souborů PDF
  8. O položkách obrázku a textových položkách
  9. O úpravách souborů PDF


Vytváření položek PDF z textových dokumentů

Funkce Tisk na plochu PaperPort umožňuje rychle vytvářet nové soubory PDF z existujících tabulek, obrázků, souborů textových procesorů, souborů HTML a dalších typů souborů.

Nejdříve definujte nastavení v aplikaci PaperPort:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Položka.

  2. V rozevíracím seznamu typů souborů obrázkové tiskárny PaperPort Image Printer vyberte obrázkový nebo prohledávatelný obrázkový soubor PDF.

  3. Klikněte na kartu Upřesnit a vyberte nastavení kvality.

  4. Klikněte na tlačítko OK.

Pak můžete tisknout dokumenty do aplikace PaperPort:

  1. Otevřete dokument v příslušném programu, např. Microsoft Word, Excel nebo PowerPoint nebo ve webovém prohlížeči.

  2. Vyberte možnost Soubor / Tisk do aplikace PaperPort (PDF) nebo vyberte možnost Tisk z nabídky Soubor a pak vyberte obrázkovou tiskárnu PaperPort Image Printer.

  3. Vytiskněte soubor.

    Aplikace PaperPort automaticky převede soubor na dokument PDF, spustí aplikaci PaperPort, pokud jste ji již nespustili, a umístí soubor jako novou položku na aktuální pracovní plochu aplikace PaperPort.


Uspořádání položek na pracovní ploše

Stane-li se pracovní plocha aplikace PaperPort nepřehlednou a neuspořádanou, můžete ji rychle vyčistit nebo rychle přeuspořádat několik či všechny položky na ploše.

  • Pokud chcete položky srovnat do řad, zvolte na pásu Pracovní plocha možnost [image] Srovnat do řady.

  • Chcete-li přesunout jednu položku z jednoho umístění do jiného umístění na pracovní ploše, přetáhněte její miniaturu do nového umístění.

  • Chcete-li přesunout více položek, podržte stisknutou klávesu Ctrl, klikněte na jednotlivé položky a poté je přetáhněte do nového umístění.

Seřazení a uspořádání položek

Na pásu Pracovní plocha klikněte na šipku umístěnou vedle položky [image] Uspořádat a potom klikněte na jednu z následujících možností:

  • Podle názvu

  • Podle velikosti
  • Podle typu
  • Podle data

Automatické uspořádání všech položek

Pomocí funkce Automatické uspořádání můžete automaticky uspořádat všechny položky při každém přidání nebo odebrání položky nebo změně velikosti okna aplikace PaperPort. Aplikace PaperPort změní uspořádání miniatur do úhledných řádků podle vybraného atributu a počínaje levým horním rohem plochy.

Na pásu Pracovní plocha klikněte na šipku vedle položky [image] Uspořádat a potom klikněte na možnost [image] Automatické uspořádání.

Tip

Také můžete kliknout pravým tlačítkem myši na plochu aplikace PaperPort, umístit ukazatel myši na možnost Uspořádat položky a potom kliknout na požadované uspořádání.

Příbuzná témata

  1. Zobrazení klasických miniatur
  2. Procházení miniatur
  3. Různé způsoby použití miniatur na pracovní ploše
  4. Odstranění položek


Stohování a kombinování položek

Položky (dokumenty) lze sestavovat stohováním, odebíráním ze stohu nebo kombinováním.

Stohování

Skupinu jednotlivých souborů PDF lze stohovat do jednoho souboru PDF.

Původní velikosti stránek budou ve stohovaném dokumentu zachovány. Stohovat lze soubory PDF libovolného typu (pouze obrázek, prohledávatelné atd.). Obecně lze říci, že tyto vlastnosti zůstávají ve stohu stejné jako ve zdrojových souborech PDF. Stohovat nelze soubory PDF jen pro čtení a chráněné heslem.

Stohování položek PDF

  1. Přesuňte soubory určené ke stohování do jedné složky.

  2. Vyberte soubory v pořadí požadovaném ve výsledném stohu.

  3. Na pásu Položka klikněte na šipku vedle možnosti [image] Kombinovat položky a zvolte možnost [image] Do stohu PDF.

Zrušení stohu

Stoh jakéhokoli souboru PDF lze zrušit.

Není důležité, zda byl dokument dříve vytvořen stohováním nebo ne. Ze stohu lze odebrat aktuální stránku nebo všechny stránky.

Výsledkem odebrání všech stránek ze stohu je sada jednostránkových souborů.

Vícestránkový soubor nezůstane po zrušení stohu zachován. Odebíraná stránka je odebrána ze stohu. K názvům souborů a položek odebraných ze stohu jsou přidávány číselné přípony.

Odebrání položky PDF ze stohu

  1. Klikněte na soubor, u kterého chcete zrušit stoh.

  2. Na pásu Položka klikněte na šipku vedle možnosti [image] Zrušit stoh a zvolte možnost [image] Aktuální stránka nebo možnost [image] Všechny stránky.

    — nebo —

    Zvolte možnost Zrušit stoh v místní nabídce a potom zvolte možnost Aktuální stránka nebo možnost Všechny stránky.

Tip

Chcete-li rozdělit velký soubor PDF do menších, zrušte jeho stohování a potom vyberte menší skupiny stránek a stohujte je.

Kombinování

Položky obrázků, soubory MAX nebo PDF lze kombinovat do souboru PDF. Kvůli tvorbě souboru PDF trvá proces kombinování obvykle déle než proces stohování. Typy souborů původních položek zůstanou zachovány.

1. Kombinovat položky do souboru PDF

Z každé původní stránky se stane jedna stránka PDF beze změny velikosti.

Kombinování položek různých typů do jednoho souboru PDF

  • Všechny položky, které mají být kombinovány, přesuňte do stejné složky.

  • Vyberte položky v pořadí požadovaném ve výsledném souboru PDF.

  • Na pásu Položka klikněte na šipku vedle možnosti [image] Kombinovat položky a zvolte možnost [image] Do stohu PDF.

    — nebo —

    Vyberte v místní nabídce možnost Kombinovat položky do souboru PDF.

    Položky různých typů (obrázkové i textové položky) budou převedeny do formátu PDF a zkombinovány do stohu.

2. Kombinovat položky do stránek vícepoložkových PDF, přizpůsobit velikost

Tato možnost změní velikost přispívajících položek a vždy umístí čtyři původní stránky na jednu stránku PDF. Tuto funkci lze použít například pro tvorbu fotoalba nebo přehledného souhrnu dokumentů.

U takto kombinovaných souborů nelze zrušit stoh.

  • Na pásu Položka:

    • Klikněte na šipku vedle možnosti [image] Kombinovat položky.

    • V rozevírací nabídce zvolte možnost [image] Do vícepoložkových stránek PDF.

    • Zvolte možnost [image] Přizpůsobit velikost.

Cílový soubor PDF může obsahovat jednu nebo více stránek.

3. Kombinovat položky do stránek vícepoložkových PDF, zachovat původní velikosti

Tato možnost umístí na každou stránku PDF tolik původních stránek, kolik je možné. Na každou stránku PDF se vejde jen jedna stránka v plné velikosti. Pokud jsou stránky menší, mohou se na jednu stránku PDF vejít dvě, tři i více.

U takto kombinovaných souborů nelze zrušit stoh.

  • Na pásu Položka:

    • Klikněte na šipku vedle možnosti [image] Kombinovat položky.

    • V rozevírací nabídce zvolte možnost [image] Do vícepoložkových stránek PDF.

    • Zvolte možnost [image] Zachovat originální velikosti.

Soubory (obrázkové i textové položky) budou převedeny do formátu PDF a uloženy jako vícestránkový soubor PDF.

4. Kombinovat položky do stránek PDF s miniaturami

Tato možnost vytvoří miniatury všech stránek položek a umístí jich na každou stránku PDF tolik, kolik je možné. Obvykle bude na každé stránce PDF 12 až 20 položek. Poměr stran původních položek zůstane zachován. Větší položky však budou komprimovány více než malé položky. Tuto funkci použijte při tvorbě stránek rejstříku fotografií nebo dokumentů.

U takto kombinovaných souborů nelze zrušit stoh.

  • Na pásu Položka:

    • Klikněte na šipku vedle možnosti [image] Kombinovat položky.

    • Zvolte možnost [image] Do stránky PDF s miniaturami.

Poznámky

Pokud nemůže být jeden nebo více zadaných souborů převedeno do formátu PDF, zobrazí se zpráva s upozorněním. Chcete-li zobrazit seznam nepřevedených souborů, klikněte na tlačítko Podrobnosti. Soubory, které lze převést do formátu PDF, budou převedeny a vloženy společně do stohu.

V možnosti Pracovní plocha > Položka lze předem nastavit názvy souborů pro položky stohované nebo kombinované do souboru PDF. Přiřazený název může obsahovat aktuální datum v rozsahu formátů.

Příbuzná témata

  1. Sestavování dokumentů – příklad


Sestavování dokumentů – příklad

Scénář:

Obdržíte velký soubor PDF.
Chcete vytvořit nový soubor PDF za použití pouze několika stránek.

  1. Vyberte dokument a na pásu Pracovní plocha zvolte možnost [image] Miniatura.

  2. Stiskněte a podržte klávesu Ctrl a klikněte na stránky, které chcete sestavit do nového dokumentu.

  3. Znovu podržte klávesu Ctrl a přetáhněte a zkopírujte vybrané stránky na pracovní plochu.
    Zkontrolujte, zda je během přetažení stránek zobrazován tento typ kurzoru: .

Vybrané stránky jsou zkombinovány do jednoho souboru PDF.

Důležité

Když přetahujete stránky na pracovní plochu, je nezbytně nutné držet klávesu Ctrl. Jinak budou vybrané stránky odebrány z původního souboru PDF.


Odstranění položek

Odstranění položky

Pokud již určitou položku nepotřebujete, můžete ji odstranit z pracovní plochy PaperPort a přesunout ji do Koše systému Windows.

Pokud umístíte položku do Koše, můžete ji později obnovit na pracovní plochu PaperPort. Soubor zůstane v Koši až do vysypání Koše nebo do odstranění položky z Koše.

Odstranění položky na pracovní ploše PaperPort

Vyberte položku, kterou chcete odstranit, a proveďte jednu z následujících akcí:

  • Stiskněte klávesu Delete.

  • Na pásu Upravit klikněte na tlačítko [image] Odstranit.

  • Klikněte pravým tlačítkem myši a v místní nabídce klikněte na příkaz Odstranit.

Tip

Položku lze také přetáhnout z pracovní plochy PaperPort do Koše systému Windows nebo na ikonu Koš na panelu Odeslat .


O vícestránkových položkách

Jednotlivé položky PDF lze stohovat do jedné vícestránkové položky PDF. Po operaci stohování nezůstanou vybrané soubory PDF samostatně zachovány. S vícestránkovou položkou PDF lze:

  • měnit pořadí nebo kopírovat stránky,

  • vkládat nebo připojovat více stránek PDF,

  • seřadit stránky podle čísla stránky,

  • přiřadit jednoznačné názvy jednotlivým stránkám,

  • zobrazit různé stránky pomocí funkce Navigátor stránky nebo pomocí miniatur stránek,

  • otočit všechny stránky položky,

  • anotovat nebo upravovat soubor PDF ve vašem prohlížeči/editoru nebo pomocí možnosti Zobrazení obrázku.

Do jednoho vícestránkového souboru PDF lze kombinovat sadu obrázkových položek. Kombinované položky zůstávají ve svých původních umístěních a s původním typem souboru. Platný vstup je jakákoliv obrázková položka, včetně obrázkových položek (.max) aplikace PaperPort a souborů PDF všech typů. Výsledným souborem PDF je buď obrázkový nebo prohledávatelný soubor PDF.

Možnosti kombinování jsou uvedeny v tématu: Stohování a kombinování položek.

Příbuzná témata

  1. Zobrazení stránek vícestránkové položky
  2. Duplikování stránky ve vícestránkové položce
  3. Vkládání a odebírání stránek
  4. Změna pořadí stránek


Zobrazení stránek vícestránkové položky

Zobrazení stránek a názvů stránek

Pomocí miniatur stránek lze snadno obracet stránky ve vícestránkové položce.

Na pracovní ploše PaperPort

  1. Vyberte vícestránkovou položku na pracovní ploše PaperPort.

  2. Klikněte na funkci Navigátor stránek v pravém horním rohu položky. Pomocí šipek přejděte na následující nebo předchozí stránku.

    – nebo –

    Klikněte pravým tlačítkem myši na položku a poté klikněte na příkaz Přejít na stránku. Poté můžete kliknout na příkaz První, Další, Předchozí, Poslední nebo Číslo, čímž se přesunete na konkrétní stránku.

V okně Zobrazení obrázku

  1. Zobrazte vícestránkovou položku v okně Zobrazení obrázku.

  2. Na pásu Zobrazit:

  • výběrem možnosti [image] Následující nebo [image] Předchozí přejděte přímo na příslušnou sousední stránku nebo

  • klikněte na šipku vedle možnosti [image] Přejít na stránku a potom klikněte na položku

    • První

    • Poslední, nebo

    • Číslo a zadejte konkrétní stránku.

Každá položka má název. V souboru PDF také lze zadávat názvy jednotlivým stránkám. Například můžete vícestránkové položce PDF přiřadit název Výroční zpráva a stránky v této položce mohou mít názvy Výsledky prvního čtvrtletí, Výsledky druhého čtvrtletí, a tak dále.

Již nelze zadávat názvy stránek v souborech MAX, ale názvy zadané v dřívějších verzích aplikace PaperPort lze číst.

Postup zobrazení názvů stránek u vícestránkových položek:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Pracovní plocha.

    – nebo –

    Na kartě Pracovní plocha vyberte položku [image] Možnosti pracovní plochy.

  2. Když zaškrtnete políčko Zobrazovat názvy stránek u vícestránkových položek bude se na pracovní ploše PaperPort v režimu zobrazení miniatur pod názvem položky obrázku PaperPort nebo souboru PDF zobrazovat název stránky.

    Lze například zobrazit název Výroční zpráva nad stránkami, které mají názvy Výsledky prvního čtvrtletí, Výsledky druhého čtvrtletí atd.

  3. Klikněte na tlačítko OK.

Poznámky

Na pracovní ploše PaperPort je název položky zobrazen nad názvem aktuální stránky.

Nadpisy stránek (jsou-li definované) jsou v podokně Miniatury zobrazeny vždy (v zobrazení pracovní plochy i v zobrazení obrázku) a nelze je skrýt.


Změna pořadí stránek

Změna pořadí stránek u vícestránkových dokumentů pomocí přetažení

  1. Na pracovní ploše aplikace PaperPort vyberte vícestránkový soubor PDF.

  2. Na pásu Pracovní plocha klikněte na tlačítko [image] Miniatura.

  3. Vyberte stránku a přetáhněte ji do nového cílového umístění.

    Výběr bude označen modrým orámováním a během přetažení se zobrazí indikátor I.

  4. Až se indikátor I dostane na požadované místo, uvolněte tlačítko myši.

Tip

Pomocí klávesy SHIFT můžete vybrat sousedící stránky a pomocí klávesy CTRL můžete vybrat stránky, které spolu nesousedí.

Příbuzná témata

  1. Zobrazení stránek vícestránkové položky
  2. Duplikování stránky ve vícestránkové položce
  3. Vkládání a odebírání stránek


Duplikování stránky ve vícestránkové položce

  1. Na pracovní ploše PaperPort zobrazte miniatury a pak vyberte vícestránkovou položku PDF.

  2. Stránku, kterou chcete kopírovat, zobrazte pomocí funkce Navigátor stránky .

  3. Na pásu Položka klikněte na šipku vedle možnosti [image] Duplikovat a vyberte příkaz [image] Aktuální stránku.

    Zkopírovaná stránka se zobrazí jako nová samostatná položka na pracovní ploše aplikace PaperPort.

Tip

Jednotlivé stránky lze rychle duplikovat tak, že kliknete pravým tlačítkem na vícestránkovou položku PDF a v místní nabídce kliknete na příkaz Duplikovat aktuální stránku.

Duplikování jednotlivých stránek je omezeno na položky PDF. Celé obrázkové položky (včetně MAX) lze duplikovat; duplikovaná položka má stejný typ souboru jako její zdroj.

Příbuzná témata

  1. Duplikování položek
  2. O vícestránkových položkách


Vkládání a odebírání stránek

Vložení stránky

Stránku lze vložit na jakékoliv místo ve vícestránkové položce PDF.

  1. Vyberte vícestránkovou položku na pracovní ploše PaperPort.

  2. Pomocí funkce Navigátor stránek přejděte na stránku, která má být zobrazena za nově vkládanou stránkou.

  3. Přetáhněte stránku na vícestránkovou položku.

    Aplikace PaperPort umístí stránku nad aktuální stránku. Pokud je aktuální stránka první, stane se první stránkou nová stránka.

Pokyny pro odebrání jedné stránky ze souboru PDF jsou uvedeny v tématu stohování a kombinování položek. Chcete-li získat jednu stránku z obrázkové položky, která není ve formátu PDF, duplikujte ji a odstraňte ostatní stránky.

Tipy

Když pracujete s vícestránkovou položkou PDF, můžete do ní vložit novou prázdnou stránku jako oddělovač dokumentů.

Chcete-li vložit všechny stránky z obrázkové položky, otevřete cílový soubor PDF v podokně Miniatury, zvolte stránku a vyberte příkaz Zde vložit nové stránky a pak vyberte vkládanou položku. Nové stránky budou vloženy před zvolenou stránku souboru PDF. Stránky lze také připojit na konec souboru PDF.

Chcete-li vložit pouze jednu nebo vybrané stránky do souboru PDF, zkopírujte přidávanou položku do souboru PDF, pak otevřete cílový soubor PDF v aplikaci PDF Viewer Plus nebo Power PDF a vyberte příkaz Vložit nebo Připojit. Zde můžete nejen vybrat vkládanou položku PDF, ale také definovat jednu nebo více stránek.

Z vícestránkového souboru PDF můžete odebrat stránku nebo ji odebrat ze stohu nebo můžete ze stohu odebráním všech stránek položky získat sadu jednostránkových položek.

Tato funkce umožňuje přesouvat, odstraňovat nebo nahrazovat stránky z vícestránkové položky bez narušení ostatních stránek.

Odebrání všech stránek

  1. Vyberte vícestránkovou položku na pracovní ploše PaperPort.

  2. Na pásu Položka klikněte na šipku vedle tlačítka [image] Zrušit stoh a vyberte příkaz [image] Všechny stránky

    – nebo –

    Klikněte pravým tlačítkem myši, v místní nabídce vyberte příkaz Zrušit stoh a vyberte příkaz Všechny stránky.

Odebrání jedné stránky

  1. Vyberte vícestránkovou položku na pracovní ploše PaperPort.

  2. Pomocí funkce Navigátor stránek zobrazte stránku, kterou chcete odebrat.

  3. Na pásu Položka klikněte na šipku vedle tlačítka [image] Zrušit stoh a vyberte příkaz [image] Aktuální stránka

    — nebo —

    Klikněte pravým tlačítkem myši, v místní nabídce vyberte příkaz Zrušit stoh a vyberte příkaz Aktuální stránka.


Různé způsoby získání položek

Můžete použít více způsobů, jak přenést obrázky a stránky do aplikace PaperPort, aby bylo možné používat nástroje aplikace PaperPort pro zobrazení, úpravy, anotace, indexování, správu souborů a nástroje OCR .

Lze například:

  • skenovat dokumenty, fotografie a další obrázky na skenovacím zařízení,

  • přidávat do aplikace PaperPort složky, které již obsahují obrázky nebo dokumenty,

  • přidávat sdílené složky na síťovém serveru nebo v počítači spolupracovníka,

  • importovat a tisknout soubory z jiných aplikací v počítači,

  • stahovat fotografie z digitálního fotoaparátu,

  • Přetáhnout soubory z jiných složek na pracovní plochu PaperPort.

  • importovat zachycené snímky webových stránek (např. jako soubory HTML),

Při správě položek aplikace PaperPort můžete použít program Průzkumník Windows a další nástroje systému Windows, například příkazy Vyjmout nebo Vložit.

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. Změna výstupního formátu funkce Tisk na plochu PaperPort
  3. O ovladačích tiskárny aplikace PaperPort
  4. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky
  5. Složky v aplikaci PaperPort
  6. Použití podokna Skenovat nebo získat fotografii ke skenování dokumentů
  7. Spuštění skenování
  8. Snížení doby skenování více položek


Než začnete skenovat položku

Aplikace PaperPort je navržena pro práci se skenery kompatibilními s technologiemi TWAIN a WIA.

Než začnete poprvé skenovat obrázky a dokumenty do aplikace PaperPort, je třeba provést nezbytné kroky popsané dále. Pořadí prováděných operací se může lišit podle typu skeneru.

  • Je potřeba nainstalovat ovladače skeneru podle dokumentace dodané výrobcem. Díky tomu bude možné identifikovat skener jako zdroj dokumentů a obrázků.

  • Připojte skener k počítači podle pokynů, které jste obdrželi společně se skenerem.

    Typ připojení se může lišit podle typu skeneru. Některé skenery se připojují k portu USB, jiné využívají ostatní porty.

  • Zapněte skener.

    Některé typy skenerů je třeba zapnout dříve, než zapnete počítač.

  • Na pracovní ploše aplikace PaperPort klikněte na pásu Pracovní plocha na možnost [image] Nastavení skenování a přejděte tak do podokna Skenovat nebo získat fotografii. Pokud v aplikaci PaperPort nebyl vybrán žádný skener, automaticky se zobrazí dialogové okno Dostupné skenery. Okno zobrazí název skeneru připojeného k počítači. Je-li k počítači připojeno více skenerů, vyberte jeden z nich. Kliknutím na tlačítko OK zavřete dialogové okno. Přečtěte si upozornění, které se zobrazí v dialogovém okně Potvrdit výběr, a pak okno zavřete.

Pokud již byl nějaký skener vybrán a zobrazen v podokně Skenovat nebo získat fotografii, je vybrán jako výchozí.

Výběr jiného skeneru

  • Chcete-li vybrat jiný skener, klikněte na tlačítko Vybrat v podokně Skenovat nebo získat fotografii.

Poznámky

Dialogové okno Dostupné skenery zobrazí jen ty skenery, které patří do vybrané skupiny skenerů ( TWAIN nebo WIA).

Úplný seznam skenerů a zařízení testovaných s aplikací PaperPort naleznete na webu společnosti Kofax na adrese www.kofax.com.

Tip

Máte-li problém se skenováním, klikněte na tlačítko Upřesňující nastavení v dialogovém okně Dostupné skenery, čímž spustíte Průvodce nastavením skeneru. Průvodce je také k dispozici v nabídce Start.

Přímé použití skeneru

Chcete-li spouštět skenování pomocí tlačítek na samotném skeneru, je třeba přiřadit profil skenování aplikace PaperPort k tlačítku skeneru.

Příbuzná témata

  1. O nástroji Asistent pro snímání
  2. O profilech skenování
  3. Přiřazení profilů skenování k tlačítkům skeneru


O rozlišení skenování, obrazovky a tisku

Rozlišení je ostrost obrázku, obvykle měřená v pixelech na palec (PPI) nebo v bodech na palec ( DPI ).

  • Rozlišení skenování – Optické rozlišení, ve kterém je položka skenována.

  • Rozlišení obrazovky – Rozlišení monitoru počítače. Většina monitorů k počítačům má rozlišení obrazovky 96 bodů na palec (DPI).

  • Rozlišení tisku – Rozlišení inkoustové tiskárny, laserové tiskárny nebo tiskárny typu Image setter. Rozlišení tiskárny znamená rozlišení vytištěného obrázku.

Nastavení vysokého rozlišení vytvoří větší soubory. Také formát souboru a nastavení kvality obrázku ovlivní velikost souboru. Některé formáty ukládají obrázek jak nekomprimovaná data. Jiné formáty používají ke zmenšování velikosti souborů různé metody komprese .

Velikost souboru je důležitá, chcete-li obrázek publikovat na webových stránkách nebo jej odeslat pomocí e-mailu.

Obecně lze říci, že když skenujete položku pro pozdější tisk nebo zpracování DTP, rozlišení skenování by mělo být vysoké, zatímco když skenujete položku k prohlížení na webu, rozlišení skenování může být nižší.

Příbuzná témata

  1. O kompresi souborů
  2. Nastavení rozlišení skeneru pro nejlepší výsledky


O profilech skenování

Profil skenování obsahuje předdefinovaná nastavení pro skenování, zpracování obrázku, technologii OCR, formát výstupního souboru a název souboru. Skenování v aplikaci PaperPort musí být provedeno prostřednictvím profilu. Existují následující výchozí profily: Černobílý dokument, Dokument ve stupních šedi, Barevný dokument, Barevná fotografie a Barevný prohledávatelný dokument PDF.

Tyto profily jsou optimalizovány pro obvyklé úkoly skenování. Nastavení profilu lze změnit.

Chcete-li spustit skenování z aplikace PaperPort, vyberte profil v podokně Skenovat nebo získat fotografii.

Chcete-li odesílat obrázky přímo ze skeneru (i bez spuštění aplikace PaperPort), je třeba přiřadit profil skenování aplikace PaperPort k tlačítku na skeneru.

Úprava nastavení profilu

  1. V podokně Skenovat nebo získat fotografii vyberte profil, který chcete upravit.

  2. Klikněte na tlačítko Nastavení. Zobrazí se dialogové okno Nastavení – profil skenování.

  3. V případě potřeby změňte název profilu na panelu Profil.

  4. Na kartě Technologie SET vyberte požadované možnosti zlepšení obrázku a určete, jak má aplikace PaperPort pracovat s prázdnými stránkami. Můžete také vybrat, zda mají být vytvářeny jednostránkové nebo vícestránkové položky.

  5. Na panelu Výstup zadejte název položky, znak oddělovače názvu a typ souboru. Povolte či zakažte možnost Zobrazit výsledek.

  6. Chcete-li v profilu nastavit jazyk pro technologii OCR nebo kvalitu obrázku, klikněte na panelu Výstup na tlačítko Možnosti.

  7. Na panelu Skenování vyberte parametry skenování (např. režim skenování, rozlišení nebo jas).

  8. Klikněte na tlačítko OK.

Příbuzná témata

  1. Přiřazení profilů skenování k tlačítkům skeneru
  2. Spuštění skenování


Přiřazení profilů skenování k tlačítkům skeneru

Chcete-li spouštět skenování přímo ze skeneru bez nutnosti spustit aplikaci PaperPort, je třeba přiřadit profil skenování k tlačítku skeneru. To je nezbytné provést ve dvou krocích: nejprve je třeba přiřadit aplikaci PaperPort k tlačítku skeneru, poté můžete vybrat profil skenování. Jakmile je profil přiřazen k tlačítku, skenování začne okamžitě při každém stisknutí tlačítka.

Přiřazení aplikace PaperPort k tlačítku skeneru

  1. V ovládacích panelech systému Windows vyberte položku Skenery a fotoaparáty.

  2. Na panelu Skenery a fotoaparáty vyberte svůj skener, klikněte na něj pravým tlačítkem myši a v místní nabídce vyberte příkaz Vlastnosti.

  3. Klikněte na kartu Události a v rozevíracím seznamu Události skeneru vyberte událost Tlačítko a vyberte aplikaci PaperPort jako aplikaci, kam bude tato událost odeslána.

  4. Klikněte na tlačítko Použít a potom na tlačítko OK.

  5. Zavřete panel Skenery a fotoaparáty.

Poznámka

Některé skenery mají pouze jedno tlačítko, jiné jich mohou mít více. V panelu Události lze každému tlačítku přiřadit jinou aplikaci.

Přiřazení profilu k tlačítku skeneru

  1. Stiskněte tlačítko skeneru. Zobrazí se dialogové okno Vybrat profil.

  2. Vyberte profil a potom klikněte na tlačítko OK.

Poznámka:

Dialogové okno Vybrat profil se zobrazí jen tehdy, pokud jste tlačítku skeneru ještě nepřiřadili profil.

Přiřazení jiného profilu k tlačítku skeneru

  1. Klikněte na tlačítko aplikace PaperPort a vyberte položku Možnosti.

  2. Klikněte na kartu Tlačítka skeneru.

  3. Vyberte tlačítko skeneru, u kterého chcete změnit profil.

  4. Klikněte na tlačítko Upravit. Zobrazí se dialogové okno Vybrat profil.

  5. Vyberte profil a klikněte na tlačítko OK.

Odebrání přiřazeného profilu skenování

  1. Klikněte na tlačítko aplikace PaperPort a vyberte položku Možnosti.

  2. Klikněte na kartu Tlačítka skeneru.

  3. Klikněte na tlačítko Odebrat. Přiřazení bude odstraněno.

Až příště stisknete tlačítko skeneru, zobrazí se dialogové okno Vybrat profil, v němž bude možné přiřadit profil k tlačítku skeneru.

Příbuzná témata

  1. O profilech skenování


O nástroji Asistent pro snímání

Asistent pro snímání vám pomůže při skenování dokumentů. Je to dialogové okno PaperPort – Skenování.

Zapnutí a vypnutí

Asistenta pro snímání lze vypnout a zapnout pomocí zaškrtávacího políčka Zobrazit asistenta pro snímání v podokně Skenovat nebo získat fotografii.

Pokud je Asistent pro snímání zapnutý, dává vám možnost řídit průběh procesu skenování. Můžete rozhodnout, kdy pokračovat ve skenování, kdy naskenovat druhou stranu stránek nebo kdy dokončit skenování. Na výběr jsou následující tlačítka: Skenovat více stránek, Skenovat druhou stranu a Hotovo.

Pokud je Asistent pro snímání vypnutý, proces se po naskenování stránek automaticky ukončí a dokument se umístí na pracovní plochu PaperPort.

Změna názvů dokumentů po dokončení skenování

V dialogovém okně PaperPort – Skenování lze změnit aplikací automaticky nabízený název dokumentu.

Změna vlastnosti položky po dokončení skenování

Během skenování nelze zadat vlastnosti Předmět, Klíčová slova ani Autor. Je-li povolena možnost Zobrazit výsledky, uloží se soubor do aktuální složky aplikace PaperPort a také se otevře v prohlížeči nebo editoru PDF, kde lze pomocí příkazu Vlastnosti dokumentu v nabídce Dokument přidat informace o dokumentu. Pokud soubor uložíte, lze tato klíčová slova a další informace později zobrazit a hledat v podokně vlastností aplikace PaperPort.

Poznámka

Pokud se rozhodnete pokračovat ve skenování kliknutím na tlačítko Skenovat více stránek nebo Skenovat druhou stranu, nebude obsah pole Název dokumentu uložen. Pokud se pro stejnou relaci skenování znovu zobrazí Asistent pro snímání, nebude toto pole obsahovat změny, které jste dříve provedli.

Příbuzná témata

  1. O profilech skenování
  2. Asistent pro snímání
  3. Dialogové okno PaperPort – Skenování


Použití podokna Skenovat nebo získat fotografii ke skenování dokumentů

Toto podokno zobrazíte tak, že na pásu Pracovní plocha kliknete na tlačítko [image] Nastavení skenování.

Pomocí podokna Skenovat nebo získat fotografii přenesete obrázky nebo dokumenty do aplikace PaperPort a pak pro ně můžete používat funkce aplikace PaperPort. Aplikace PaperPort je navržena pro práci se všemi skenery kompatibilními s technologiemi TWAIN a WIA.

V podokně Skenovat nebo získat fotografii lze:

  • vybrat skener (tlačítko Vybrat),

  • vybrat vhodný profil skenování s předdefinovanými nastaveními,

  • změnit aktuální nastavení (tlačítko Nastavení),

  • rozhodnout, zda bude použito uživatelské rozhraní aplikace PaperPort nebo uživatelské rozhraní samotného skeneru (zaškrtávací políčko Zobrazit dialogové okno skeneru),

  • rozhodnout, zda se má zobrazit či skrýt funkce Asistent pro snímání (zaškrtávací políčko Zobrazit asistenta pro snímání), a

  • spustit skenování (tlačítko Skenovat).

V podokně Skenovat nebo získat fotografii je zobrazen souhrn profilu. Ten zahrnuje informace o typu výstupu, parametrech skenování a vylepšení obrázku.

Pokud použijete nativní uživatelské rozhraní ovladače skeneru, nebude naskenovaný obrázek ovlivněn nastavením skeneru ani nástroji technologie SET. Žádná nastavení ani možnosti těchto funkcí se nezobrazí.

Příbuzná témata

  1. O nástroji Asistent pro snímání
  2. O profilech skenování
  3. Než začnete skenovat položku
  4. Asistent pro snímání
  5. Dialogové okno PaperPort – Skenování
  6. Nastavení rozlišení skeneru pro nejlepší výsledky
  7. Skenování stránek
  8. Nastavení – profil skenování
  9. Spuštění skenování
  10. Použití podokna Skenovat nebo získat fotografii ke stažení digitálních fotografií


Nastavení rozlišení skeneru pro nejlepší výsledky

Nastavení rozlišení při skenování položky závisí na typu skenované položky a na tom, k čemu chcete naskenovaný obrázek nebo dokument následně použít. Nejlepších výsledků dosáhnete při použití následujících doporučených nastavení.

Typ položky | Rozlišení
Dokumenty | 300 dpi černobílé – nebo – 200 dpi ve stupních šedi a barevné
Dokumenty nízké kvality nebo s malým písmem | 400 dpi černobílé – nebo – 300 dpi ve stupních šedi
Fotografie a obrázky | 100–200 dpi barevné – nebo – 200 dpi ve stupních šedi
Obrázky pro inkoustovou tiskárnu | 150 dpi nebo více
Obrázky pro tiskárnu s vysokým rozlišením | 300 dpi nebo více
Obrázky pro zobrazení na obrazovce počítače | Jakékoli nastavení odpovídající požadované šířce a výšce v pixelech .

Poznámka

Při kopírování textu ze skenovaných dokumentů pro použití a úpravy v textovém editoru, programu pro zpracování textu nebo aplikaci pracující s tabulkami můžete použít software OCR zabudovaný v aplikaci PaperPort. Zpracování OCR vyžaduje, aby byl textový soubor naskenován v rozlišení 150 až 600 dpi, je doporučeno použít rozlišení 300 dpi nebo více.

Tip

Skenujete-li pro více použití, zvolte vyšší rozlišení a kvalitu, protože je kdykoli možné uložit kopii naskenované položky s nižšími hodnotami.

Příbuzná témata

  1. Změna rozlišení obrázku
  2. O rozlišení skenování, obrazovky a tisku
  3. Skenování textu pro nejlepší výsledky technologie OCR


Spuštění skenování

Skenovat můžete začít přímo v aplikaci PaperPort nebo pomocí tlačítka na samotném skeneru. V aplikaci PaperPort jsou dále k dispozici dvě možnosti, jak skenovat dokument. Můžete použít podokno Skenovat či získat fotografii nebo uživatelské rozhraní samotného skeneru.

Skenování v aplikaci PaperPort při použití podokna Skenovat nebo získat fotografii

  1. Umístěte dokument do skeneru podle pokynů, které jste obdrželi společně se skenerem.

  2. Spusťte aplikaci PaperPort a v podokně Složky klikněte na složku, do které chcete umístit naskenovanou položku.

  3. Na pásu Pracovní plocha klikněte na možnost [image] Nastavení skenování. V levém panelu se zobrazí podokno Skenovat nebo získat fotografii.

  4. Vyberte skener, který používáte.

  5. Vyberte profil skenování.

  6. Pokud nemůžete nalézt vhodný profil, jeden z nabízených si upravte. Klikněte na možnost Nastavení a v okně Nastavení – profil skenování proveďte potřebné změny. V aplikaci PaperPort Professional můžete také vytvořit nové profily.

  7. Pokud chcete při skenování zobrazit nástroj Asistent pro snímání, zaškrtněte políčko Zobrazit asistenta pro snímání.

  8. Klikněte na tlačítko Skenovat.

Skenování v prostředí aplikace PaperPort s aktuálním nastavením

Pokud všechna aktuální nastavení odpovídají vašim požadavkům pro nejbližší relaci skenování, vyberte na pásu Pracovní plocha možnost [image] Skenovat.

Tip

Chcete-li mít kontrolu nad procesem skenování, zapněte nástroj Asistent pro snímání. Chcete-li dokument po dokončení skenování automaticky umístit na pracovní plochu aplikace PaperPort, nástroj Asistent pro snímání vypněte.

Skenování z aplikace PaperPort pomocí uživatelského rozhraní samotného skeneru

  • Chcete-li použít uživatelské rozhraní skeneru, zaškrtněte políčko Zobrazit dialogové okno skeneru v podokně Skenovat nebo získat fotografii.

Poznámka

Profily skenování nemají žádný vliv na nastavení skeneru, pokud používáte uživatelské rozhraní samotného skeneru. Pokud chcete změnit jas, rozlišení apod., použijte uživatelské rozhraní skeneru.

Skenování pomocí tlačítka na samotném skeneru

  1. Přiřaďte profil aplikace PaperPort k tlačítku skeneru.

  2. Stiskněte tlačítko na skeneru. Skenování začne okamžitě.

Příbuzná témata

  1. O nástroji Asistent pro snímání
  2. O profilech skenování
  3. Přiřazení profilů skenování k tlačítkům skeneru
  4. Než začnete skenovat položku
  5. Skenování stránek


Skenování stránek

Skenování lze provádět s využitím funkce Asistent pro snímání, bez využití této funkce nebo pomocí vlastního rozhraní skeneru.

Skenování stránek pomocí Asistenta pro snímání

  1. V podokně Skenovat nebo získat fotografii zaškrtněte políčko Zobrazit asistenta pro snímání.

  2. Zkontrolujte, zda je zrušeno zaškrtnutí políčka Zobrazit dialogové okno skeneru.

  3. Zvolte profil skenování a klikněte na tlačítko Skenovat. Tím zahájíte skenování stránek. Asistent pro snímání se otevře, jakmile začne skenování.

    • Chcete-li pokračovat ve skenování, klikněte na tlačítko Skenovat více stránek.

    • Chcete-li skenovat dvoustranné stránky, nejdříve naskenujte první stranu všech stránek. Poté klikněte na tlačítko Skenovat druhou stranu pro spuštění skenování druhé strany.

    • Chcete-li dokončit skenování, klikněte na tlačítko Dokončit.

Po dokončení skenování proběhne tvorba souborů. V dialogovém okně Skenování — aplikace PaperPort lze změnit název dokumentu. Výchozí nabízený název vytvoří aplikace podle konvence pro názvy souborů zadané na kartě Výstup v dialogovém okně Nastavení – Profil skenování. Nelze zadat ani změnit vlastnosti položek (jako je předmět, klíčová slova a autor). V případě souborů PDF lze tyto údaje přidat později v aplikaci PDF Viewer Plus v části Vlastnosti dokumentu.

Skenování stránek bez použití Asistenta pro snímání

  1. V podokně Skenovat nebo získat fotografii zrušte zaškrtnutí políčka Zobrazit asistenta pro snímání.

  2. Klikněte na tlačítko Skenovat a naskenujte stránky.

    Po vyprázdnění podavače ADF bude skenování automaticky dokončeno a proběhne tvorba souborů.

Skenování stránek pomocí uživatelského rozhraní skeneru

  1. V podokně Skenovat nebo získat fotografii zaškrtněte políčko Zobrazit dialogové okno skeneru, aby se při skenování používalo uživatelského rozhraní skeneru.

  2. V podokně Skenovat nebo získat fotografii klikněte na tlačítko Skenovat. Spustíte tím skenování.

    Zobrazí se vlastní uživatelské rozhraní skeneru. Zde můžete zadat parametry skenování (např. režim skenování, rozlišení nebo oblast skenování) a používat tlačítka pro zpracování obrázků (např. otočit, převrátit nebo oříznout). Ovládací prvky závisí na typu skeneru. Některé skenery nabízejí funkci předskenování, která umožní prohlédnout si efekt zadaných nastavení.

Poznámka

Je-li skenování prováděno pomocí uživatelského rozhraní skeneru, profily skenování aplikace PaperPort nemají na skenování vliv.

Ve všech případech se po dokončení skenování zobrazí skenované položky v aktuální složce na pracovní ploše PaperPort. Je-li na kartě Výstup v dialogovém okně Nastavení – Profil skenování zaškrtnuto políčko Zobrazit výsledek, zobrazí se skenované položky také v přiřazených aplikacích.

Tip

Pokud všechna aktuální nastavení odpovídají vašim požadavkům pro následující relaci skenování, vyberte na pásu Pracovní plocha možnost [image] Skenovat.

Příbuzná témata

  1. O nástroji Asistent pro snímání
  2. O profilech skenování
  3. Než začnete skenovat položku
  4. Asistent pro snímání


Snížení doby skenování více položek

Chcete-li skenovat několik fotografií nebo malé položky na plochém skeneru najednou namísto toho, abyste každou z nich skenovali jednotlivě, postupujte takto:

  1. Položte na desku skeneru tolik položek, kolik se jich tam vejde, a pokud je třeba, klidně je různě otočte. Poté je naskenujte do aplikace PaperPort jako jedinou položku.

  2. Zobrazte danou položku v okně Zobrazení obrázku.

  3. Na pásu Stránka vyberte položku [image] Vybrat oblast a vyznačte obrys jednoho z obrázků.

    – nebo –

    Na pásu Upravit vyberte položku [image] Vybrat celý obrázek a nakreslete přerušovaný rámeček okolo jednoho z obrázků.

  4. Podržte stisknutou klávesu CTRL a stiskněte klávesu C. Tímto způsobem zkopírujete vybranou oblast do schránky.

  5. Přepněte na pracovní plochu PaperPort.

  6. Podržte stisknutou klávesu CTRL a stiskněte klávesu V.

    Tímto postupem vložíte obsah schránky na pracovní plochu jako nový soubor typu Obrázek PDF.

Tip

Proces můžete ještě více zrychlit, zobrazíte-li danou položku s několika naskenovanými fotografiemi v samostatném programu ImageViewer, nikoli v okně Zobrazení obrázku aplikace PaperPort.


Přístup ke sdíleným síťovým složkám

Aplikace PaperPort může zobrazovat a spravovat soubory v místním počítači nebo v jakémkoli počítači v síti, ať už se jedná o složku na síťovém serveru nebo sdílenou složku v počítači spolupracovníka.

Použijte nástroj Správce složek a projděte sítí do složky, ke které chcete mít přístup.

Jakmile přidáte složku do aplikace PaperPort, budete mít automaticky přístup ke všem informacím v této složce.

Kromě toho operace Hledání All-in-One, které zahájíte v počítači, budou zahrnovat všechny soubory v této složce.

Přidání sdílené síťové složky

  1. Na pásu Nástroje klikněte na tlačítko [image] Správce složek.

  2. V dialogovém okně Správce složek klikněte na tlačítko Přidat.

  3. Projděte sítí do složky, ke které chcete získat přístup.

  4. Vyberte složku a klikněte na tlačítko OK.

Nyní uvidíte ve své kopii aplikace PaperPort vybranou složku uvedenou v podokně Složky. Abyste vždy věděli, kde v síti je složka umístěná, je v názvu složky obsažen název hostitelského počítače.

Když například přidáte sdílenou složku nazvanou Projekt_Workgroup, která je umístěná v počítači Network_B, bude název složky Projekt_Workgroup v Network_B.

Příbuzná témata

  1. Operace se složkami
  2. Složky v aplikaci PaperPort


O importu položek obrázků

Na pracovní plochu PaperPort můžete přenášet (neboli importovat) položky obrázků vytvořené v jiných programech.

Tato funkce přenese na pracovní plochu PaperPort kopii zdrojové položky, a to s původním názvem souboru a příponou, takže pak můžete plně využít nástroje aplikace PaperPort pro úpravy obrázků, přidávání anotací a optické rozpoznávání znaků (OCR).

Po dokončení importu lze podle potřeby převést soubor do jiného formátu.

Mezi typy souborů, které lze importovat jako položky obrázků PaperPort, patří (mimo jiné) tyto:

  • Formát GIF (GIF)

  • JPEG (JPG)

  • Obrázek PaperPort (MAX)

  • Formát PCX (PCX)

  • Vícestránkový formát PCX (DCX)

  • Formát PDF (PDF)

  • Formát PNG (PNG)

  • Formát TIFF (TIF)

  • Formát Windows BMP (BMP)

Chcete-li zobrazit všechny možnosti pro import souborů, zvolte v rozevíracím poli Soubory typu možnost Všechny soubory (*.*).

Příbuzná témata

  1. Převod položek obrázků do různých formátů
  2. O ukládání položek obrázků
  3. Import souborů na pracovní plochu PaperPort


Import souborů na pracovní plochu PaperPort

Import souboru na pracovní plochu PaperPort

Na pracovní plochu PaperPort můžete přenášet (neboli importovat) položky obrázků vytvořené v jiných programech.

Tato funkce přenese na pracovní plochu PaperPort kopii zdrojové položky, a to s původním názvem souboru a příponou, takže pak můžete plně využít nástroje aplikace PaperPort pro úpravy obrázků, přidávání anotací a optické rozpoznávání znaků (OCR).

Po dokončení importu lze podle potřeby převést soubor do jiného formátu.

Mezi typy souborů, které lze importovat jako položky obrázků PaperPort, patří (mimo jiné) tyto:

  • Formát GIF (GIF)

  • JPEG (JPG)

  • Obrázek PaperPort (MAX)

  • Formát PCX (PCX)

  • Vícestránkový formát PCX (DCX)

  • Formát PDF (PDF)

  • Formát PNG (PNG)

  • Formát TIFF (TIF)

  • Formát Windows BMP (BMP)

Import obrázkové položky

  1. Otevřete pracovní plochu PaperPort a vyhledejte složku, do které mají být soubory importovány.

  2. Klikněte na tlačítko PaperPort a vyberte položku [image] Import.

  3. V dialogovém okně Import souboru vyhledejte soubor, který chcete importovat.

    V rozevíracím seznamu Soubory typu můžete zvolit, který typ souborů se má zobrazit v seznamu pro výběr.

  4. V seznamu pro výběr dvakrát klikněte na název požadovaného souboru.

    – nebo –

    Vyberte soubor a poté klikněte na tlačítko Importovat    .

    Chcete-li vybrat více souborů, stiskněte klávesu Ctrl a v seznamu pro výběr klikněte na požadované soubory.

Chcete-li zobrazit všechny možnosti pro import souborů, zvolte v rozevíracím poli Soubory typu možnost Všechny soubory (*.*).

Příbuzná témata

  1. O importu položek obrázků


Tisk souborů na pracovní plochu PaperPort jako obrázkové položky

Jedna z nejužitečnějších funkcí aplikace PaperPort umožňuje rychle exportovat soubory z jiných aplikací na pracovní plochu PaperPort .

Funkce Tisk na plochu PaperPort umožňuje rychle přenést tabulky, obrázky, soubory databází, soubory textových editorů, soubory HTML a další typy souborů do aplikace PaperPort jako položky na pracovní ploše PaperPort.

Tiskněte tyto soubory na pracovní plochu aplikace PaperPort jako obrázkové soubory PDF (.pdf) nebo prohledávatelné soubory PDF (.pdf).

Při práci v jiném programu vyberte ze seznamu dostupných tiskáren možnost Obrázková tiskárna PaperPort a vytiskněte soubor. Obrázková tiskárna automaticky převede soubor na typ souboru určený v možnostech Položka, spustí aplikaci PaperPort, pokud již není spuštěná, a umístí soubor jako novou položku na pracovní plochu PaperPort. Výchozí typ souboru je Obrázek PDF.

Tip

Chcete-li nastavit kvalitu obrázku pro nově vytvořené soubory PDF, vyberte položku [image] Možnosti a klikněte na kartu Upřesnit.

Příbuzná témata

  1. O souborech obrázků PaperPort (MAX)
  2. O souborech PDF
  3. O vytváření souborů PDF
  4. O položkách obrázku a textových položkách
  5. O úpravách souborů PDF
  6. Tisk položky
  7. Možnosti odeslání: Tiskárna


Přenášení digitálních fotografií na pracovní plochu PaperPort

Z fotoaparátu můžete digitální fotografie přenést na pracovní plochu PaperPort následujícími způsoby:

  • Stažení fotografií z fotoaparátu kompatibilního s technologiemi TWAIN nebo WIA

    Nainstalujte softwarový ovladač dodaný spolu s fotoaparátem, připojte fotoaparát k počítači a pomocí podokna Skenovat nebo získat fotografii stáhněte obrázky na pracovní plochu PaperPort stejným způsobem jako v případě skeneru.

  • Přetažení fotografií z digitálního média pro ukládání dat

    Nainstalujte ovladač paměťového zařízení, například čtečky paměťových karet USB. Když připojíte zařízení k počítači, zobrazí se jako disková jednotka v okně Tento počítač. Fotografie pak můžete přetáhnout nebo zkopírovat na pracovní plochu PaperPort přímo v rozhraní systému Windows.

  • Použití programu pro stahování fotografií dodaného s fotoaparátem
    Mnoho fotoaparátů se dodává s vlastním programem pro prohlížení fotografií a jejich stahování do počítače. Nainstalujte program a připojte fotoaparát k počítači v souladu s pokyny přiloženými k fotoaparátu. Fotografie pak můžete přetáhnout nebo zkopírovat na pracovní plochu PaperPort pomocí daného programu.

Tipy

Mnoho fotoaparátů se zobrazí jako diskové jednotky v okně Tento počítač nebo v programu Průzkumník Windows.

Neprovádějte úpravy obrázků ve fotoaparátu – ne všechny úpravy přinesou napoprvé kýžený výsledek. Místo toho raději přeneste soubory do aplikace PaperPort a použijte k jejich vylepšení nástroje technologie SET.

Příbuzná témata

  1. Použití softwaru fotoaparátu ke stahování fotografií
  2. Použití podokna Skenovat nebo získat fotografii ke stažení digitálních fotografií


Použití podokna Skenovat nebo získat fotografii ke stažení digitálních fotografií

Stahování digitálních fotografií pomocí podokna Skenovat nebo získat fotografii

Podokno Skenovat nebo získat fotografii je navrženo pro práci s fotoaparáty kompatibilními s technologiemi TWAIN a WIA.

Pokud fotoaparát nepoužívá ovladač zařízení TWAIN nebo WIA, stáhněte fotografie do aplikace PaperPort pomocí programu na stahování fotografií dodaného s fotoaparátem. Pokud se zařízení zobrazí jako disková jednotka, můžete fotografie do aplikace PaperPort přetáhnout.

  1. Připojte fotoaparát kompatibilní s technologiemi TWAIN nebo WIA k počítači a zapněte jej podle pokynů dodaných s fotoaparátem.

  2. Spusťte aplikaci PaperPort a zobrazte podokno Složky.

  3. V podokně Složky klikněte na složku, do které chcete fotografie umístit.

  4. Na pásu Pracovní plocha vyberte možnost [image] Nastavení skenování.

    V levém podokně se zobrazí podokno Skenovat nebo získat fotografii. V seznamu skenerů se zobrazí všechna zařízení kompatibilní s technologiemi TWAIN nebo WIA nalezená v počítači.

  5. Vyberte svůj digitální fotoaparát.

  6. Klikněte na tlačítko Skenovat. Aplikace PaperPort spustí uživatelské rozhraní TWAIN nebo WIA fotoaparátu.

  7. S jeho pomocí zkopírujte obrázky z fotoaparátu do počítače.

Příbuzná témata

  1. Přenášení digitálních fotografií na pracovní plochu PaperPort
  2. Získání fotografií z digitálního paměťového média
  3. Změna názvu a typu souboru fotografie


Změna názvu a typu souboru fotografie

Když používáte podokno Skenovat nebo získat fotografii pro stahování fotografií, můžete nastavit výchozí konvenci pojmenovávání a typ souboru fotografií.

Tato funkce se týká jen fotografií, které stáhnete pomocí podokna Skenovat nebo získat fotografii. Když přetáhnete fotografie z připojeného paměťového zařízení, například z paměťové karty USB, můžete obrázky přejmenovat před zkopírováním do aplikace PaperPort nebo po zkopírování.

Změna výchozího názvu fotografie a typu souboru:

  1. Na pásu Pracovní plocha zvolte možnost [image] Nastavení skenování.

  2. V podokně Skenovat nebo získat fotografii vyberte profil Barevná fotografie, vyberte možnost Nastavení a klikněte na kartu Výstup.

  3. Do pole Zadejte název zadejte text, který chcete používat jako název pro stažené fotografie, nebo zvolte z několika formátů dat.

    Díky schématu číslování bude mít každá položka v aplikaci PaperPort jedinečný název. Pole Přípona zobrazuje aktivní výchozí schéma číslování. (Schéma číslování lze nastavit na kartě Položky pomocí příkazu Možnosti.) Aplikace PaperPort následně očísluje každou novou položku podle výchozího schématu číslování, například Fotografie (2), Fotografie (3) atd., je-li přípona (n
    ).

  4. V rámečku Typ souboru vyberte typ souboru pro digitální obrázky: JPEG (JPG), Obrázek PDF (PDF), Obrázek PDF s vyhledáváním (PDF), TIFF (TIF) nebo Formát Windows BMP (BMP).

    U těchto typů obrázků, s výjimkou typu TIFF a Windows BMP, lze kliknout na položku Možnosti a dále upravit kvalitu obrázku.

  5. Klikněte na tlačítko OK.

Tipy

Chcete-li nastavit kvalitu obrázku, klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a klikněte na kartu Upřesnit.

Chcete-li nastavit výchozí schéma číslování, klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Položka.

Příbuzná témata

  1. Přenášení digitálních fotografií na pracovní plochu PaperPort
  2. Získání fotografií z digitálního paměťového média


Získání fotografií z digitálního paměťového média

Aplikace PaperPort podporuje digitální paměťová média, z nichž lze stahovat digitální fotografie.

Pokud máte například čtečku paměťových karet USB, můžete fotografie zkopírovat přímo z paměťové karty CompactFlash Ô nebo SmartMedia Ò na pracovní plochu PaperPort.

Z vyměnitelného média můžete fotografie přenést na pracovní plochu PaperPort následujícím způsobem:

  1. Nainstalujte softwarový ovladač paměťového zařízení. Tento software poskytuje výrobce zařízení.

  2. Připojte zařízení k počítači a vložte médium obsahující fotografie, které chcete stáhnout. Zařízení by se mělo zobrazit jako disková jednotka v okně Tento počítač nebo v programu Průzkumník Windows.

  3. V systému Windows procházejte obsah vyměnitelného média. Použijte například program Průzkumník Windows, zobrazte složku zařízení a vyhledejte obsah média.

  4. Zobrazte pracovní plochu PaperPort.

  5. Přetáhněte fotografie ze složky zařízení na pracovní plochu PaperPort.

Tipy

Projděte dokumentaci dodávanou spolu s digitálním fotoaparátem a seznamte se s podrobnosti o přenášení fotografií do počítače.

Mnoho fotoaparátů se zobrazuje v seznamu diskových jednotek v okně Tento počítač nebo v programu Průzkumník Windows. Je-li fotoaparát rozpoznán jako disková jednotka, lze fotografie přenést z fotoaparátu na pracovní plochu PaperPort přetažením nebo pomocí funkcí Kopírovat a Vložit systému Windows. Je také možné zkopírovat složku fotoaparátu do podokna Složky.


Použití softwaru fotoaparátu ke stahování fotografií

Použití softwaru fotoaparátu ke stažení digitálních fotografií

Mnoho digitálních fotoaparátů se dodává s vlastním programem pro prohlížení fotografií a jejich stahování do počítače.

Použití programu dodaného spolu s fotoaparátem:

  1. Nainstalujte program podle návodu v dokumentaci dodané s digitálním fotoaparátem.

  2. Připojte fotoaparát k počítači podle kroků uvedených v dokumentaci. Fotoaparát může být k počítači připojen například přes port USB nebo sériový port.

  3. Zapněte fotoaparát.

  4. Použijte program fotoaparátu k procházení obsahu paměťové karty nebo jiného média pro ukládání dat.

  5. Zobrazte pracovní plochu PaperPort a otevřete složku, do které chcete stáhnout fotografie.

  6. Přetáhněte (nebo zkopírujte) fotografie ze složky programu na pracovní plochu PaperPort.

Tip

Pokud není možné pomocí programu přetáhnout fotografie z fotoaparátu na pracovní plochu PaperPort, zkopírujte fotografie do určité složky aplikace PaperPort pomocí příkazů Kopírovat a Vložit nebo pomocí programu Průzkumník Windows.


O vylepšení stránek a obrázků

Aplikace PaperPort poskytuje několik tlačítek, která lze použít k upravení nebo vylepšení barevných dokumentů, dokumentů ve stupních šedi a černobílých dokumentů a obrázků.

Například můžete otočit a vyrovnat naskenované stránky, vylepšit čáry ve formuláři a odstranit nečistoty z naskenované vizitky nebo dokumentu. Také můžete zesvětlit podexponovanou fotografii, upravit barvy barevného obrázku, zaostřit rozmazaný obrázek a provést mnoho dalších akcí.

Na jednotlivé stránky nebo obrázky můžete použít následující nástroje technologie SET (Scanner Enhancement Technology), které naleznete v okně Zobrazení obrázku na pásu Stránka:

Úpravy vybraných oblastí

Použijte následující tlačítka ze skupiny Nástroje oblasti SET:

Vybrat oblast, [image] Oříznou, [image] Vymazat uvnitř, [image] Vymazat vně, [image] Odstranit červené oči.

Úpravy stránek

Použijte následující tlačítka ze skupiny Nástroje stránky SET:

Automaticky narovnat, [image] Narovnat, [image] Otočit, [image] Změnit velikost.

Úpravy obrázků

Použijte následující tlačítka ze skupiny Nástroje pro zpracování obrázků SET:

Guma, [image] Automaticky vylepšit, [image] Vylepšit, [image] Zaostřit, [image] Zlepšit čáry, [image] Chybné body,
Bílý bod (Nastavit/Obnovit), [image] Černý bod (Nastavit/Obnovit), [image] Použít BB/ČB, [image] Převést barvu, [image] Invertovat barvy.

Odebrání vystřižených otvorů, [image] Automatické oříznutí, [image] Odstranění černého ohraničení, [image] Odstranění teček.

Úpravy několika položek v dávkovém režimu

Na několik položek můžete v dávkovém režimu použít následující nástroje technologie SET (Scanner Enhancement Technology), které naleznete v zobrazení Pracovní plocha na pásu Položka:

Automaticky vylepšit, [image] Použít BB/ČB, [image] Automaticky narovnat, [image] Otočit, [image] Převést barvu, [image] Invertovat barvy, [image] Změnit velikost.

Odebrání vystřižených otvorů, [image] Odstranění černého ohraničení, [image] Odstranění teček.

Poznámka:

Některé operace jsou dostupné pouze u položek určitého typu a některé jsou dostupné pouze u položek bez anotací. To znamená, že někdy může být nutné dočasně odebrat anotace z položky.

Některé nástroje SET lze použít pouze na jednu stránku v okně Zobrazení obrázku. Jiné je možné použít z pracovní plochy pouze na všechny stránky v položce. Další lze použít buď na jednu stránku, nebo na všechny stránky položky. Podrobnosti naleznete v tématu Použití nástrojů technologie SET k úpravě obrázků.

Úprava všech položek obrázků naskenovaných s určitým profilem skenování

V podokně Skenovat nebo získat fotografii vyberte profil skenování a pomocí panelu Technologie SET v dialogovém okně Nastavení – profil skenování zapněte možnosti vylepšení obrázku: Automaticky narovnat, Automaticky orientovat a Automaticky vylepšit. Chcete-li změnit nastavení, klikněte tlačítko Nastavení.

Tip

Ujistěte se, že nastavení je vhodné pro všechny stránky, které budete s tímto profilem skenovat.

Tyto nástroje vylepšení obrázku můžete použít i na soubory PDF, ovšem aplikace PDF Viewer Plus poskytuje sadu nástrojů pro vylepšení, které jsou speciálně přizpůsobené pro práci se stránkami PDF. Další informace najdete v nápovědě aplikace PDF Viewer.

Příbuzná témata

  1. Dialogové okno Nastavení automatického vylepšení
  2. Automatické vylepšování obrázků
  3. Oříznutí obrázků
  4. Změna velikosti obrázků
  5. Otočení položek obrázků
  6. Ruční nastavení hodnot bílého a černého bodu
  7. Nastavení – profil skenování
  8. Narovnání obrázků a stránek


O úpravách souborů PDF

O úpravách souborů obrázků PDF

Nástroje pro úpravu obrázků aplikace PaperPort lze použít k vylepšení souborů obrázků PDF.

Text a grafika ve formátu PDF (PDF – normální) a další soubory PDF, které aplikace PaperPort rozpozná jako textové položky, nikoli jako obrázky, mohou být upraveny v aplikacích, které podporují příslušný formát. Jedná se například o aplikaci Kofax PDF Viewer Plus nebo Power PDF.

Ikona typu souboru [image] (nebo ikona aktuálně přidružená k aplikaci používané k otevírání souborů PDF) označuje, že soubor PDF je upravitelný mimo aplikaci PaperPort.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Automatické vylepšování obrázků


Otočení položek obrázků

Otáčení položek obrázků

Otočení položky je užitečné, když neúmyslně naskenujete položku vzhůru nohama nebo kolmo a chcete ji otočit do svislé polohy.

Můžete také chtít rychle otočit několik stránek v rámci jedné dávkové operace nebo změnit původní orientaci obrázku, abyste tak vytvořili jiný dojem.

Pomocí funkce Otočit můžete opakovaně otočit položky o 90° nebo je převrátit o 180°.

Stránky je po naskenování možné také automaticky orientovat pomocí nastavení profilu skenování, aby se text zobrazil správnou stranou nahoru.

Otočení položek na pracovní ploše PaperPort

  1. Vyberte položku nebo položky, které chcete otočit.

  2. Na pásu Položka klikněte na šipku vedle možnosti [image] Otočit a vyberte příkaz [image] Vlevo, [image] Vpravo nebo [image] O 180°.

    Všechny stránky položky budou otočeny.

Otočení stránky v okně Zobrazení obrázku

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Na pásu Položka klikněte na šipku vedle možnosti [image] Otočit a vyberte příkaz [image] Vlevo, [image] Vpravo nebo [image] O 180°.

Tip

Chcete-li otočit stránku s anotacemi, je nejprve vhodné anotace dočasně odebrat.

Na pásu Upravit vyberte možnost [image] Vybrat vše ve skupině Anotace a [image] Vyjmout ve skupině Schránka. Otočte stránku a potom klikněte na tlačítko [image] Vložit ve skupině Schránka. Tím vrátíte anotace zpět na stránku.

Automatická orientace všech obrázků naskenovaných s profilem skenování

  1. V podokně Skenovat nebo získat fotografii vyberte profil skenování, který má obsahovat automatické otáčení.

  2. Klikněte na tlačítko Nastavení a dále na kartu Technologie SET.

  3. Na panelu Technologie SET zapněte funkci Automatická orientace. Pak klikněte na tlačítko OK.

Automatická orientace funguje nejlépe u obrázků obsahujících text. Pokud je zjištěno, že je obrázek na boku nebo vzhůru nohama, je otočen do správné polohy.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Automatické vylepšování obrázků


Narovnání obrázků a stránek

Narovnání obrázků

Aplikace PaperPort obsahuje dvě tlačítka, která vám pomohu narovnat stránky nebo obrázky, které byly do počítače naskenovány šikmo. Můžete použít tyto funkce:

  • Automaticky narovnat – Aplikace PaperPort provede analýzu obrázků a automaticky je narovná.

  • Narovnat – Můžete ručně narovnat libovolný obrázek zobrazený v okně Zobrazení obrázku.

Funkci Automatické narovnání můžete použít také v profilu skenování.

Automatické narovnání stránky nebo položek obrázků

  • Na pracovní ploše aplikace PaperPort vyberte jednu nebo více položek a potom na pásu Položka zvolte možnost [image] Automaticky narovnat. Budou narovnány všechny stránky ve všech vybraných položkách.

— nebo —

  • Pokud chcete narovnat pouze aktuální stránku, zobrazte položku obrázku v okně Zobrazení obrázku a potom na pásu Stránka zvolte možnost [image] Automaticky narovnat.

Ruční narovnání jedné stránky

  1. Zobrazte položku obrázku v okně Zobrazení obrázku tak, aby byla požadovaná stránka aktivní.

  2. Na pásu Stránka zvolte možnost [image] Narovnat.

    Když přesunete ukazatel myši na obrázek, změní se na nástroj kreslení. Podržte stisknuté tlačítko myši a nakreslete svislou nebo vodorovnou čáru podél okraje. Po uvolnění tlačítka použije aplikace PaperPort tuto čáru jako vodítko pro narovnání položky.

Tipy

Funkce Automatické narovnání funguje nejlépe u obrázků obsahujících řádky textu nebo obrázky s jasnými okraji. Funkce Automatické narovnání odebere anotace. Pokud je chcete zachovat, použijte následující postup.

Vyberte možnost [image] Vybrat vše ve skupině Anotace na pásu Upravit, pak klikněte na příkaz [image] Vyjmout ve skupině Schránka. Anotace budou dočasně odebrány, takže budete moci na stránku bez obav použít funkci Automatické narovnání.

Po použití funkce klikněte ve skupině Schránka na možnost [image] Vložit. Anotace budou vráceny zpět na stránku.

Automatické narovnání všech položek naskenovaných s profilem skenování

  1. V podokně Skenovat nebo získat fotografii vyberte profil skenování, který obsahuje funkci narovnání.

  2. Klikněte na tlačítko Nastavení a dále na kartu Technologie SET.

  3. Na kartě Technologie SET zaškrtněte políčko Automatické narovnání. Pak klikněte na tlačítko OK.

Tip

Ujistěte se, že nastavení je vhodné pro všechny stránky, které budete s tímto profilem skenovat.

Příbuzná témata

  1. O přidávání anotací k položkám
  2. Práce s anotacemi
  3. O vylepšení stránek a obrázků
  4. Automatické vylepšování obrázků


Použití nástrojů technologie SET k úpravě obrázků

Pás Stránka v okně Zobrazení obrázku obsahuje nástroje technologie SET pro úpravy položek obrázků. Některé nástroje jsou také dostupné na pracovní ploše PaperPort a lze je použít na všechny stránky vybrané položky. Dostupnost nástroje je uváděna takto:

P = K dispozici v okně Zobrazení obrázku nebo programu ImageViewer (pás Stránka), lze s ním měnit jen aktuální stránku.

PI = K dispozici také na pracovní ploše PaperPort (pás Položka), lze s ním měnit všechny stránky ve vybrané položce (položkách).

PM = K dispozici také na pracovní ploše PaperPort (prostřednictvím místní nabídky), lze s ním měnit všechny stránky ve vybrané položce (položkách).

PS = K dispozici také v profilu skenování, lze s ním měnit všechny příchozí obrázky.

Níže jsou uvedeny dostupné příkazy nástrojů SET:

Vybrat oblast. Vybere část obrázku, na kterou se použijí nástroje oblasti SET – Oříznout, Vymazat uvnitř, Vymazat vně, Odstranit červené oči. (P)

Otočit. Otočí stránku nebo položku o 90 stupňů doprava nebo doleva, nebo ji zobrazí vzhůru nohama. (PI/PS). Další informace.

Automaticky narovnat. Použijete-li tento příkaz, aplikace PaperPort zanalyzuje obrázek a automaticky narovná jednu nebo všechny stránky. (PI/PS). Další informace.

Narovnat. Zarovná aktuální stránku podle rovné čáry, kterou nakreslí uživatel. (P). Další informace.

Automaticky vylepšit. Automaticky vylepší kvalitu aktuální stránky nebo všech stránek v položce. Po automatickém vylepšení jedné stránky můžete dodatečně provést ještě ruční vylepšení. (PI/PS). Další informace.

Vylepšit. Zobrazí dialogové okno, ve kterém lze upravit jas a kontrast, barvu, nádech a ostrost obrázku jedné stránky. (P). Další informace.

Odstranit efekt červených očí. Odstraní efekt červených očí, který se může objevit na fotografiích lidí a zvířat pořízených s bleskem za zhoršených světelných podmínek. Toto tlačítko funguje pouze s barevnými obrázky a mělo by být používáno na oblast definovanou nástrojem Vybrat oblast. (P). Další informace.

Oříznout. Ponechá na místě oblast vybranou nástrojem Vybrat oblast a odstraní ze stránky zbytek obrázku. (P). Další informace.

Guma. Vymaže oblast obrázku, přes kterou přetáhnete ukazatel. (P). Další informace.

Vymazat uvnitř. Vymaže oblast vně nebo uvnitř oblasti nakreslené nástrojem Vybrat oblast. (P). Další informace.

Vymazat vně. Odebere okraje naskenovaného obrázku tím způsobem, že oblast okrajů definovanou nástrojem Vybrat oblast nastaví na bílou barvu. Tato funkce je užitečná, chcete-li z okrajů stránky vymazat tečky, stíny vzniklé při kopírování nebo ručně psané poznámky. (P). Další informace.

Odebrat chybné body. Odebere chybné body nebo skvrny z jedné stránky nebo všech stránek v položce. Toto tlačítko funguje jen u černobílých obrázků. (PM). Další informace.

Zlepšit čáry Ztmaví čáry a zaplní mezery ve spojení čar u tabulek a formulářů. Čáry budou tmavší a rovnější. Toto tlačítko funguje pouze u černobílých obrázků, jako jsou například naskenované formuláře a dokumenty. (PM). Další informace.

Převést barvu. Barevný obrázek či položku převede na stupně šedi, polotóny nebo černobílou barvu. Obrázek nebo položku ve stupních šedi převede na polotóny nebo černobílou barvu. Obrázek či položku v polotónech převede na černobílou barvu. (PI/PM). Další informace.

Invertovat barvy. Na aktuální stránce nebo na všech stránkách položky vytvoří z černobílého obrázku negativ nebo invertuje hodnoty barev v obrázcích ve stupních šedi či barevných obrázcích. (PI/PM).

Odebrání děrovaných otvorů. Tento nástroj odstraní stopy otvorů po stranách stránky a nahradí je barvou pozadí. (PI/PM/PS).

Automaticky oříznout. Tento nástroj automaticky najde větší oblasti okrajů a automaticky ořízne obrázky tak, že ponechá okraje s rozměry v pixelech, které zadáte. (PI/PM). Další informace.

Odstranění černého ohraničení. Tento nástroj odstraní stíny ze skenování z okrajů stránky. (PI/PM/PS).

Odstranit tečky. Tento nástroj vyčistí černobílý obrázek pomocí vybraného typu vyčištění. (PI/PM/PS). Další informace.

Bílý bod (Nastavit/Obnovit). Umožňuje ručně zadat bílý bod pro automatické vylepšení používané v profilu skenování nebo obnovit výchozí hodnoty. (P). Další informace.

Černý bod (Nastavit/Obnovit). Umožňuje ručně zadat černý bod pro automatické vylepšení používané v profilu skenování nebo obnovit výchozí hodnoty. (P). Další informace.

Použít ČB. Umožňuje použít ručně nastavené hodnoty bílého a černého bodu na aktuální stránku nebo položku. (PI). Další informace.

Změnit velikost. Změní velikosti stránek podle měřítka a jeho rozlišení. (PI). Další informace.

Poznámky

Tlačítka pro úpravu obrázků fungují pouze u položek obrázků. Když je v okně Zobrazení obrázku zobrazen textový dokument, žádná tlačítka nebudou dostupná.

Některé operace úprav obrázků nejsou platné pro určité typy položek. Není-li operace dostupná, aplikace PaperPort automaticky deaktivuje příslušné tlačítko na pásu Stránka.

V profilech skenování lze definovat, aby některé nástroje technologie SET automaticky upravovaly obrázky všech nově naskenovaných stránek. Viz téma O profilech skenování.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Automatické vylepšování obrázků
  3. Oříznutí obrázků
  4. Vylepšování čar na stránce
  5. Odebrání chybných bodů z naskenované stránky
  6. Odstranění efektu červených očí
  7. Otočení položek obrázků
  8. Ruční nastavení hodnot bílého a černého bodu
  9. Narovnání obrázků a stránek


Automatické vylepšování obrázků

Automatické vylepšení obrázků

Funkce Automatické vylepšení umožňuje aplikaci PaperPort optimalizovat jas, kontrast, barvu a nádech barevných obrázků nebo jas a kontrast obrázků ve stupních šedi. Aplikace PaperPort provede analýzu obrázků a u každého obrázku se pokusí opravit jakékoli chyby.

Funkci Automatické vylepšení můžete použít na jednotlivou stránku v okně Zobrazení obrázku, na všechny stránky ve vybraných položkách na pracovní ploše aplikace PaperPort nebo na všechny stránky naskenované v profilu skenování.

Použití na jednu stránku v okně Zobrazení obrázku

  1. Zobrazte položku obrázku, kterou chcete vylepšit.

  2. Na pásu Stránka zvolte možnost [image] Automaticky vylepšit.

    Aplikace PaperPort automaticky vylepší položku obrázku a zobrazí dialogové okno Automatické vylepšení.

  3. Pokud chcete úpravy zachovat, klikněte v dialogovém okně Automatické vylepšení na možnost Ano. Pokud chcete změny zrušit, klikněte na možnost Ne.

    Všimněte si, že před přijetím nebo odmítnutím vylepšení můžete zaškrtnout políčko     Otevřít dialogové okno Vylepšení pro další úpravy. Pomocí tohoto dialogového okna lze upravit jas a kontrast, barvu a nádech. Po dokončení úprav klikněte na tlačítko OK.

Použití výchozích nebo vlastních hodnot pro automatické vylepšení v okně Zobrazení obrázku

Když v okně Zobrazení obrázku vyberete možnost Automaticky vylepšit, použije funkceAutomatické vylepšení výchozí hodnoty bílého a černého bodu.

Pokud chcete použít vlastní hodnoty, zvolte na pásu Stránka možnost [image] Použít ČB.

Tipy

Funkce Automatické vylepšení pracuje nejlépe s obrázky o barevné hloubce 24 bitů. To znamená, že pokud použijete funkci Automatické vylepšení na obrázek s barevnou hloubkou 8 bitů, funkce Automatické vylepšení může jeho kvalitu zhoršit. Chcete-li zlepšit kvalitu souboru s barevnou hloubkou 8 bitů, použijte příkaz Vylepšit a obrázek upravte ručně. Nebo obrázek převeďte pomocí aplikace pro úpravy fotografií na obrázek s barevnou hloubkou 24 bitů a potom použijte funkci Automaticky vylepšit.

Obrázky vypadají nejlépe, je-li v počítači nastaveno rozlišení obrazovky 800 x 600 pixelů nebo vyšší a počet barev je co nejvyšší, například High Color (16 bitů) nebo True Color (24 nebo 32 bitů). Pokud si nejste jisti, jak změnit tato nastavení, podrobné informace naleznete v Nápovědě k systému Windows.

Chcete-li vylepšit více položek obrázků najednou, můžete použít následující dávkovou operaci: Vyberte požadované položky na pracovní ploše PaperPort. Potom zvolte v místní nabídce možnost Automaticky vylepšit.

Použití na všechny stránky naskenované v profilu skenování

  1. V podokně Skenovat nebo získat fotografii vyberte profil, který má zahrnovat funkci Automaticky vylepšit.

  2. Klikněte na tlačítko Nastavení a na kartu technologie SET.

  3. Na panelu Technologie SET zaškrtněte políčko Automaticky vylepšit a klikněte na tlačítko OK.

Použití výchozích nebo vlastních hodnot pro automatické vylepšení v profilu skenování

Ve výchozím nastavení pracuje funkce Automatické vylepšení s pevně definovanými hodnotami černého a bílého bodu. Chcete-li použít vlastní hodnoty v profilu skenování, zvolte požadované hodnoty v okně Zobrazení obrázku a potom klikněte na tlačítko Vybrat naposledy použité barvy z programu ImageViewer v dialogovém okně Nastavení automatického vylepšení.

Tip

Ujistěte se, že nastavení automatického vylepšení je vhodné pro všechny stránky, které budete s tímto profilem skenovat.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Dialogové okno Nastavení automatického vylepšení
  3. Ruční nastavení hodnot bílého a černého bodu
  4. Použití nástrojů technologie SET k úpravě obrázků


Ruční nastavení hodnot bílého a černého bodu

Funkce Automaticky vylepšit eliminuje extrémní hodnoty černé a bílé a zbylé hodnoty rovnoměrně roztáhne po škále, aby bylo dosaženo lepších obrázků. Ve výchozím nastavení pracuje funkce Automaticky vylepšit s pevně definovanými hodnotami černého a bílého bodu. Dialogové okno Nastavení automatického vylepšení obsahuje tyto pevně definované hodnoty černého a bílého bodu. Pokud však při použití výchozích hodnot nedosahujete požadovaných výsledků, můžete tyto hodnoty ručně změnit. V okně Zobrazení obrázku (nebo v samostatném programu ImageViewer) vyzkoušejte, jaká kombinace hodnot bílého a černého bodu přináší nejlepší výsledky. Ručně nastavené hodnoty lze obnovit na výchozí hodnoty.

Hodnoty bílého a černého bodu lze ručně nastavit třemi způsoby.

  • Když dosáhnete nejlepší kombinace hodnot černého a bílého bodu a chcete tyto hodnoty použít na aktuální stránku, zvolte na pásu Stránka v okně Zobrazení obrázku možnost [image] Použít BB/ČB.

  • Pokud chcete tyto hodnoty použít na všechny stránky ve všech vybraných položkách, zvolte možnost [image] Použít BB/ČB na pásu Položka na pracovní ploše aplikace PaperPort.

  • Ručně nastavené hodnoty černého a bílého bodu můžete přidat do profilu skenování. Pokud skenujete další stránky se stejně barevným nebo šedivým pozadím, doporučujeme v profilu použít funkci Automatické vylepšení. Pro tento účel použijte tlačítko Vybrat naposledy použité barvy z programu ImageViewer v dialogovém okně Nastavení automatického vylepšení.

Poznámka

Pomocí možnosti Automaticky vylepšit lze upravit pouze barevné obrázky a obrázky ve stupních šedé.

Nastavení nových hodnot bílého a černého bodu

  1. Zobrazte obrázek v okně Zobrazení obrázku nebo v samostatném programu ImageViewer a klikněte na kartu Stránka.

  2. Klikněte na šipku vedle možnosti [image] Bílý bod a zvolte možnost [image] Nastavit. Také můžete zobrazit místní nabídku, vybrat možnost Bílý bod a kliknout na možnost Nastavit v místní nabídce. Potom zvolte barvu, která poslouží jako nejsvětlejší bod, tzn. jako nová hodnota bílého bodu.

  3. Klikněte na šipku vedle možnosti [image] Černý bod a zvolte možnost [image] Nastavit. Také můžete zobrazit místní nabídku, vybrat možnost Černý bod a kliknout na možnost Nastavit v místní nabídce. Potom zvolte barvu, která poslouží jako nejtmavší bod, tzn. jako nová hodnota černého bodu.

Před úpravou:

Po úpravě:

Na tomto obrázku znázorňují světle modré hodnoty původní výchozí nastavení (hodnota 30 pro bílý bod a hodnota 225 pro černý bod), zatímco světle modré hodnoty znázorňují nová nastavení bílého bodu a černého bodu v tomto pořadí.

Tipy

Stavový řádek v okně Zobrazení obrázku zobrazuje informace o hodnotách bílého a černého bodu. Chcete-li zobrazit hodnoty bílého bodu, umístěte kurzor myši nad položku Bílý bod na stavovém řádku. Stejný postup platí i pro Černý bod.

Tlačítka Bílý bod a Černý bod lze také použít k vynechání barev (vynechané barvy se často používají ve formulářích).

Použití upravených hodnot bílého a černého bodu v profilu skenování

  1. V zobrazení pracovní plochy nebo v podokně Skenování vyberte profil, který by měl obsahovat upravené hodnoty černého a bílého bodu.

  2. Klikněte na tlačítko Nastavení a na kartu Technologie SET.

  3. Na kartě Technologie SET zaškrtněte políčko Automaticky vylepšit.

  4. Klikněte na tlačítko Nastavení automatického vylepšení.

  5. Klikněte na tlačítko Vybrat naposledy použité barvy z programu ImageViewer a potom na tlačítko OK.

Profil skenování bude používat upravené hodnoty bílého a černého bodu namísto výchozích hodnot.

Poznámka

Kdykoli budete skenovat stránky pomocí tohoto profilu, funkce Automatické vylepšení vždy použije upravené hodnoty černého a bílého bodu.

Obnovení výchozích, pevně definovaných hodnot bílého a černého bodu

Na pásu Stránka v okně Zobrazení obrázku vyberte položku

  • Bílý bod a zvolte příkaz [image] Obnovit.

  • Černý bod a zvolte příkaz [image] Obnovit.

Tip

V dialogovém okně Nastavení automatického vylepšení obnovíte v profilu výchozí hodnoty černého a bílého bodu kliknutím na tlačítko Obnovit výchozí barvy a kliknutím na tlačítko OK.

Příbuzná témata

  1. Dialogové okno Nastavení automatického vylepšení
  2. Automatické vylepšování obrázků


Úprava jasu, barvy a nádechu obrázku

Úprava jasu, barvy a nádechu

Aplikace PaperPort umožňuje rychle zvýšit kvalitu obrázku úpravou ostrosti, jasu, kontrastu, barvy nebo nádechu.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku a klikněte na kartu Stránka.

  2. Zvolte položku [image] Zaostřit nebo klikněte na šipku umístěnou vedle možnosti [image] Vylepšit a zvolte jednu z následujících možností:

    • Jas a kontrast

    • Barva

    • Nádech

V případě možnosti Zaostřit obrázek zaostřete nebo rozostřete pomocí posuvníku. V případě tří možností u položky Vylepšit se původní obrázek zobrazí v dialogovém okně Vylepšení obrázku spolu s osmi různými ukázkami variací tohoto obrázku.

  3. V dialogovém okně Vylepšit obrázek vyberte možnost Jas & Kontrast, Barva nebo Nádech.

  4. Pomocí jezdce upravte vybraný atribut. Všimněte si, že osm ukázkových obrázků se aktualizuje vzhledem k aktuálnímu obrázku.

  5. Jakmile bude zobrazený obrázek odpovídat vašim představám, dvakrát na něj klikněte. Obrázek se přesune do centrálního podokna a zobrazí se jako aktuální obrázek. Pokud se vám změny nelíbí, klikněte na tlačítko Zpět nebo Obnovit.

  6. Klikněte na tlačítko OK.

Tip

Abyste zajistili zachování původního obrázku beze změn, je dobré vytvořit před úpravami záložní kopii obrázku.

Příbuzná témata

  1. Duplikování položek
  2. Automatické vylepšování obrázků
  3. Odstranění efektu červených očí


Odstranění efektu červených očí

Je-li na fotografii zřetelný efekt červených očí , můžete zvýšit kvalitu obrázku pomocí funkce Odstranit červené oči.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Na pásu Zobrazit vyberte možnost [image] Zvětšit. Obrázek se zvětší a budete moci lépe vybrat oblast červených očí.

  3. Na pásu Stránka vyberte možnost [image] Vybrat oblast.

  4. Vyberte oblast, ve které chcete odstranit efekt červených očí.

  5. Na pásu Stránka vyberte možnost [image] Odstranit efekt červených očí

    — nebo —

    Vyberte možnost Odstranit efekt červených očí v místní nabídce.

Poznámka

Toto tlačítko funguje jen s barevnými obrázky.

Příbuzná témata

  1. Přenášení digitálních fotografií na pracovní plochu PaperPort
  2. Získání fotografií z digitálního paměťového média


Oříznutí obrázků

Oříznutí položek obrázků

Chcete-li pracovat s částí stránky nebo obrázku, můžete oříznout tu část, kterou již nepotřebujete.

Když například naskenujete položku, která má velikost menší než 8,5 na 11 palců (23,6 na 27,9 cm), jako například pohlednici nebo baseballovou kartičku, aplikace PaperPort umístí okolo obrázku černé pozadí. V okně Zobrazení obrázku můžete vybrat část obrázku, kterou chcete ponechat, a poté oříznout nebo odstranit černý okraj.

Oříznutí položky obrázku v okně Zobrazení obrázku

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Na pásu Stránka vyberte možnost [image] Vybrat oblast.

  3. Přidržte stisknuté tlačítko myši, přetáhnutím křížového ukazatele nakreslete obdélník kolem části obrázku, kterou chcete po oříznutí ponechat, a poté tlačítko myši uvolněte. Vybraná oblast se označí přerušovaným orámováním. Chcete-li zvětšit nebo zmenšit velikost vybrané oblasti, přetáhněte úchyty přerušovaného orámování.

  4. Na pásu Stránka vyberte možnost [image] Oříznout.

    – nebo –

    V místní nabídce dané položky vyberte příkaz Oříznout na výběr.

    Aplikace PaperPort odebere zbývající část obrázku a zůstane v něm pouze vybraná oblast.

Tipy

Někdy můžete chtít před oříznutím stránku narovnat.

Chcete-li zachovat anotaci, zcela ji obklopte přerušovaným okénkem. V opačném případě bude anotace odebrána s oříznutou oblastí.

Automatické oříznutí jedné stránky

Funkce automatického oříznutí prohlíží stránku a zjišťuje, zda má stránka na okrajích velké prázdné oblasti. Automaticky tyto prázdné oblasti odstraňuje tak, že nechává pouze okraje s rozměry, které zadáte.

  1. Otevřete obrázkovou položku v okně Zobrazení obrázku nebo v programu ImageViewer a vyberte stránku.

  2. Klikněte na tlačítko [image] Automaticky oříznout na pásu Stránka ve skupině Nástroje technologie SET pro zpracování obrázků.

  3. Definujte hodnoty okrajů, které mají být ponechány po oříznutí v dialogovém okně Automatické oříznutí.

  4. Klikněte na tlačítko OK.

Automatické oříznutí všech stránek ve vybraných položkách

  1. Vyberte jednu nebo více obrázkových položek na pracovní ploše aplikace PaperPort.

  2. Klikněte na tlačítko [image] Automaticky oříznout na pásu Položka ve skupině Nástroje technologie SET pro zpracování obrázků.

  3. Definujte hodnoty okrajů, které mají být ponechány po oříznutí v dialogovém okně Automatické oříznutí.

  4. Klikněte na tlačítko OK.

Poznámka

Pokud použijete funkci automatického oříznutí na vícestránkovou položku, která obsahuje některé stránky s prázdnými oblastmi, výsledná položka může obsahovat stránky různých velikostí.

Příbuzná témata

  1. Vymazání části položky obrázku
  2. Narovnání obrázků a stránek


Vyjmutí oblasti z položky obrázku

Postup vyjmutí oblasti z položky obrázku

Pomocí nástroje Vyjmout můžete z položky obrázku odebrat velká nechtěná místa, značky nebo oblasti. Tato funkce je vhodná, pokud chcete například odebrat otrhané okraje naskenovaných novinových a časopisových článků.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Na pásu Stránka vyberte možnost [image] Vybrat oblast.

  3. Přidržte stisknuté tlačítko myši, přetáhněte křížový ukazatel okolo části obrázku, kterou chcete vyjmout, a poté tlačítko myši uvolněte.

    Vybraná oblast se označí přerušovaným orámováním. Chcete-li zvětšit nebo zmenšit velikost vybrané oblasti, přetáhněte úchyty přerušovaného orámování.

  4. Na pásu Upravit vyberte možnost [image] Vyjmout.

    — nebo —

    Umístěte křížový ukazatel do orámované oblasti, klikněte pravým tlačítkem myši a v místní nabídce klikněte na příkaz Vyjmout.

    Aplikace PaperPort odebere vybranou oblast z obrázku nebo stránky.

Tipy

Chcete-li vybranou oblast odebrat, vyberte možnost [image] Odstranit na pásu Upravit nebo stiskněte klávesu Delete.

Chcete-li vyjmutou nebo zkopírovanou část obrázku vložit, vyberte možnost [image] Vložit na pásu Upravit a pak přetáhněte výběr na požadované místo.


Vymazání částí položek obrázků

Vymazání části položky obrázku

Chcete-li odebrat nebo vymazat libovolnou část položky obrázku, použijte tlačítko Guma. Pro černobílé obrázky, např. dokumenty, používá aplikace PaperPort bílou barvu jako výchozí pro smazané oblasti. Při práci s barevnými obrázky můžete vybírat barvy z palety barev.

Před použitím nástroje Guma i po použití můžete měnit barvu a velikost gumy.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Na pásu Stránka klikněte na šipku vedle možnosti [image] Guma a vyberte příkaz [image] Vymazat.

    Když přesunete ukazatel na obrázek, změní se na čtverec.

  3. Kliknutím na šipku vedle možnosti [image] Guma a výběrem příkazu [image] Barva gumy nebo [image] Velikost gumy můžete změnit barvu nebo velikost čtverce gumy a zvolit tloušťku čáry pro velikost gumy.

  4. Přetáhněte čtverec nad obrázek a potom držte stisknuté tlačítko myši nad oblastí, kterou chcete vymazat.

Tipy

Chcete-li vymazat velké obdélníkové oblasti, použijte nástroj Vymazat uvnitř.

Na pásu Stránka vyberte možnost [image] Vybrat oblast, nakreslete rámeček kolem nežádoucí oblasti a klikněte na tlačítko [image] Vymazat uvnitř.

Vymazání hran

Pomocí příkazu Vymazat vně v okně Zobrazení obrázku můžete odebrat hrany aktuální stránky a nastavit barvu v oblasti okrajů na bílou. Tak odeberete poznámky na okraji stránky, body a stíny vzniklé skenováním.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Pomocí možnosti [image] Vybrat oblast označte oblast, kterou chcete ponechat beze změn. Všechny ostatní části obrázku se přebarví na bílou.

  3. Na pásu Stránka vyberte možnost [image] Vymazat vně.


Odebrání chybných bodů z naskenované stránky

Na stránce mohou být někdy malé značky, tečky nebo skvrny, které se objeví na naskenovaném obrázku.

Pokud například skenujete vizitku nebo novinový článek, může skenovaná položka obsahovat skvrny, které skener rozpozná. Pokud používáte software OCR k načtení textu do textového procesoru, může být text na stránkách se skvrnami obtížněji čitelný.

Můžete použít nástroj Chybné body, který z položek obrázků odebere co možná nejvíce značek či skvrn.

V okně Zobrazení stránky

  1. Zobrazte položku obrázku, který obsahuje skvrny.

  2. Na pásu Stránka vyberte možnost [image] Chybné body.

Na pracovní ploše PaperPort

  1. Vyberte všechny černobílé položky obrázků se skvrnami, které chcete odebrat.

  2. V místní nabídce položky nebo položek vyberte možnost Nástroje techologie SET, pak možnost Vylepšit a pak vyberte příkaz Odebrat chybné body.

Poznámka

Funkce vyčištění pracuje jen s černobílými obrázkovými položkami.

Tipy

Větší značky, jako jsou rukou psané poznámky, mohou být platnou součástí obrázku. Funkce Odebrat chybné body proto odebírá jen menší tečky a skvrny. Chcete-li odebrat větší nechtěné nečistoty, značky nebo oblasti, jako jsou otrhané okraje naskenovaných novinových a časopisových článků, použijte příkaz Vyjmout na pásu Upravit. Chcete-li odebrat body z okrajů, použijte funkci Vymazat vně.

Novější nástroj vyčištění [image] je dostupný mezi nástroji technologie SET na pásu Položka. Lze vybrat z následujících metod vyčištění: Automatické, Normální, Inverzní, Vyčištění polotónů, Vyčištění filtrem medián, Vyhlazení okrajů, Vyčištění šumu velikosti zrnek pepře, Vyčištění šumu velikosti zrnek soli a Vyčištění šumu velikosti zrnek soli a pepře. Metoda Automatické určuje která metoda pravděpodobně dosáhne nejlepších výsledků. Tato metoda se používá, když je vybrána možnost automatické vyčištění pro automatické vylepšení obrázků během skenování.

Příbuzná témata

  1. Vyjmutí oblasti z položky obrázku
  2. O vylepšení stránek a obrázků
  3. Automatické vylepšování obrázků


Vylepšování čar na stránce

Vylepšení čar na stránce

Pokud položka černobílého obrázku obsahuje čáry, jako je tomu u naskenované tabulky či formuláře, může se stát, že tyto čáry budou naskenovány nepřesně.

V tomto případě lze vzhled čar automaticky vylepšit pomocí funkce Zlepšit čáry, která čáry ztmaví nebo spojí přerušované čáry.

V okně Zobrazení obrázku

  1. Zobrazte položku černobílého obrázku.

  2. Na pásu Stránka zvolte možnost [image] Zlepšit čáry

    – nebo –

    v místní nabídce přejděte na příkaz Vylepšit a potom na položku Zlepšit čáry.

Tipy

Funkce Zlepšit čáry je k dispozici pouze pro položky černobílých obrázků. Chcete-li zlepšit čáry u naskenované barevné stránky, převeďte pomocí příkazu Převést barvu položku obrázku na černobílý obrázek a poté použijte příkaz Zlepšit čáry.

Chcete-li najednou vylepšit čáry u více položek, můžete použít dávkovou operaci: Vyberte položky na pracovní ploše PaperPort, zobrazte místní nabídku kliknutím na pravé tlačítko myši, umístěte kurzor myši na položku Nástroje technologie SET, potom na položku Vylepšit a potom zvolte možnost Zlepšit čáry.

Příbuzná témata

  1. O vylepšení stránek a obrázků
  2. Automatické vylepšování obrázků


Vrácení akce zpět

Aplikace PaperPort poskytuje funkci Zpět, která umožňuje vrátit zpět poslední akci. Pokud například nakreslíte čáru nebo šipku, můžete tuto anotaci pomocí tlačítka Zpět odebrat.

Pokud pracujete na pracovní ploše PaperPort nebo v okně Zobrazení obrázku, můžete vrátit akci zpět takto:

  • Na pásu Upravit vyberte možnost [image] Zpět.

Sérii akcí můžete vrátit zpět pomocí tlačítka [image] Vše zpět.

Poznámky

Opakovaným kliknutím na tlačítko Zpět můžete vrátit zpět několik provedených operací.

Vrácenou operaci můžete opakovat pomocí tlačítka [image] Znovu.


Změna velikosti obrázků

Změna velikosti obrázků a položek

Velikost obrázku lze v případě potřeby kdykoliv změnit. Pokud má obrázek například velikost 4 x 6 palců, ale pro dopis, bulletin nebo vizitku je potřebná jiná velikost, šířku a výšku lze změnit, a obrázek tak zvětšit nebo zmenšit.

Můžete změnit velikost jedné stránky v okně Zobrazení obrázku nebo všech stránek na pracovní ploše PaperPort.

Změna velikosti obrázku v okně Zobrazení obrázku

  1. Zobrazte položku obrázku, jejíž velikost chcete změnit.

  2. Na pásu Stránka vyberte možnost [image] Změnit velikost.

  3. V dialogovém okně Změna velikosti vyberte požadovanou šířku a výšku nebo v poli Měřítko zadejte velikost v procentech. Volitelně lze také změnit rozlišení obrázku.

  4. Klikněte na tlačítko OK.

Tipy

U obrázků, které chcete zobrazovat na webu, nastavte šířku a výšku v pixelech , nikoli v palcích či centimetrech. Dosáhnete tím lepšího výsledku. V případě obrázků, které plánujete vytisknout, použijte palce nebo centimetry.

Chcete-li zkontrolovat změnu velikosti, můžete obrázek zobrazit ve skutečné velikosti pomocí možnosti [image] Skutečná velikost.

Změna velikosti více položek na pracovní ploše PaperPort

Z pracovní plochy PaperPort lze změnit velikost více položek obrázků najednou. Tato dávková operace je užitečná zejména v případě, že potřebujete změnit velikost všech stránek vícestránkové položky nebo velikost skupiny jednostránkových položek. Je nutné, aby všechny položky ve skupině byly soubory stejného typu.

  1. Vyberte vícestránkovou položku nebo jednotlivé položky, jejichž velikost chcete změnit.

  2. Na pásu Položka klikněte na tlačítko [image] Změnit velikost.

  3. Potvrďte, že chcete změnit velikost více stránek. Pokud nechcete, aby se dialogové okno pro potvrzení v budoucnu zobrazovalo, zaškrtněte políčko Nezobrazovat.

  4. V dialogovém okně Změnit velikost vyberte možnost Změnit velikost stránky a poté do pole Měřítko zadejte procentuální zvětšení nebo zmenšení obrázku vzhledem k původní velikosti.

  5. Chcete-li změnit rozlišení, vyberte možnost Změnit rozlišení, vyberte měrnou jednotku a zadejte počet pixelů na palec nebo na centimetr. Výchozí jednotka je pixely/palec.

  6. Klikněte na tlačítko OK.

Tipy

Chcete-li změnit velikost položky pomocí jednotek šířky a výšky namísto pomocí měřítka, zobrazte položku v okně Zobrazení obrázku a z místní nabídky dané položky vyberte příkaz Změnit velikost. Další podrobnosti jsou uvedeny v tématu Změna velikosti v zobrazení obrázku.

Příbuzná témata

  1. Změna rozlišení obrázku
  2. O rozlišení skenování, obrazovky a tisku
  3. Nastavení rozlišení skeneru pro nejlepší výsledky
  4. Skenování textu pro nejlepší výsledky technologie OCR


Změna rozlišení obrázku

Po naskenování položky obrázku nebo pořízení digitálního obrázku může být třeba změnit původní rozlišení obrázku vyjádřené v bodech na palec ( DPI ).

Řekněme například, že jste naskenovali fotografii ve vysokém rozlišení (např. 300 DPI), protože jste ji chtěli vytisknout na kvalitní obrázkové tiskárně. Nyní však chcete tuto fotografii sdílet prostřednictvím internetu a zobrazit ji na webové stránce.

V takovém případě můžete snížit rozlišení ze 300 DPI na 96 DPI, což je rozlišení vhodnější pro odeslání fotografie jako e-mailové přílohy nebo pro její zobrazení na webu.

V okně Zobrazení obrázku

  1. Zobrazte položku obrázku s aktivní požadovanou stránkou.

  2. Na pásu Stránka vyberte možnost [image] Změnit velikost.

  3. V dialogovém okně Změnit velikost vyberte možnost Změnit rozlišení a zadejte počet pixelů na palec nebo na centimetr, v závislosti na zvolené měrné jednotce.

    Změna rozlišení položky obrázku může způsobit ztrátu kvality a ostrosti obrázku.

  4. Kliknutím na tlačítko OK změníte rozlišení pouze na aktuální stránce.

Na pracovní ploše PaperPort

  1. Vyberte jednu nebo více položek stejného typu souboru.

  2. Na pásu Položka vyberte možnost [image] Změnit velikost.

  3. V dialogovém okně Změnit velikost vyberte možnost Změnit rozlišení a zadejte počet pixelů na palec nebo na centimetr, v závislosti na zvolené měrné jednotce. Výchozí jednotka je pixelů/palec.

  4. Kliknutím na tlačítko OK změníte rozlišení všech stránek ve všech vybraných položkách.

Tipy

V případě fotografií tisknutých na vysoce kvalitní fotografické tiskárně nastavte rozlišení na 300 DPI. Chcete-li dosáhnout nejlepších výsledků při zpracování technologií OCR, použijte rozlišení 300 DPI. V případě obrázků tisknutých na inkoustové tiskárně dosáhnete nejlepších výsledků použitím rozlišení 150 až 200 DPI.

Čím vyšší je rozlišení obrázku, tím více místa zabere soubor na pevném disku počítače.

Příbuzná témata

  1. O rozlišení skenování, obrazovky a tisku
  2. Nastavení rozlišení skeneru pro nejlepší výsledky
  3. Skenování textu pro nejlepší výsledky technologie OCR


Převádění nebo invertování obrázku

Pomocí funkce Převést barvu můžete převést barevnou stránku nebo jednu či více položek obrázků na polotónový nebo černobílý obrázek či na obrázek ve stupních šedi. Lze převést pouze obrázek s vyšším počtem barev na obrázek s nižším počtem barev, nikoli obráceně. Například obrázek ve stupních šedi lze převést na černobílý obrázek, ale nikoli na barevný. Černobílé obrázky převádět nelze.

Různé typy obrázků jsou vhodnější pro různá použití. Chcete-li například vylepšit způsob, jakým se zobrazí barevný obrázek při odeslání faxovým zařízením, před odesláním ho převeďte na jiný typ (nebo pokud vůbec není třeba barva, převeďte barevnou položku na černobílou, aby byl soubor menší).

Mějte na paměti, že před převedením barvy je dobré pořídit si záložní kopii položky obrázku. Po kliknutí na tlačítko OK již nebude možné vrátit převod barvy zpět a původní obrázek bude ztracen.

V okně Zobrazení obrázku

  1. Zobrazte položku obrázku se zobrazenou požadovanou stránkou.

  2. Na pásu Stránka zvolte možnost [image] Převést barvu.

  3. V dialogovém okně Převést barvu vyberte typ, na který chcete obrázek převést.

  4. Kliknutím na tlačítko OK převedete aktuální stránku.

Tip

Pokud chcete převést barvu všech stránek v jedné nebo více položkách, můžete použít tuto dávkovou operaci: Vyberte položky na pracovní ploše aplikace PaperPort, zobrazte místní nabídku kliknutím na pravé tlačítko myši, umístěte kurzor myši na položku Nástroje technologie SET a potom zvolte možnost Převést barvu.

Stejným způsobem lze invertovat černou za bílou nebo barvy na jejich komplementární hodnoty pomocí příkazu [image] Invertovat barvy. V tomto případě není k dispozici žádné dialogové okno.

Příbuzná témata

  1. Dialogové okno Převést barvu


Nastavení kvality obrázku pro nové položky

Pomocí okna Možnosti aplikace PaperPort lze nastavit kvalitu obrázku nových obrázkových souborů a souborů PDF vytvořených během některých operací:

  • Uložení souboru jako položky obrázku PaperPort.

  • Vytiskněte soubor na pracovní plochu aplikace PaperPort jako soubor PDF.

Úroveň komprese souboru určuje kvalitu obrázku. Vyšší úroveň komprese způsobí ztrátu kvality obrázku. Nižší úroveň komprese kvalitu zvýší, ale zvětší se i velikost souboru. Velké soubory zabírají místo na disku a jejich odeslání na tiskárnu nebo zobrazení na webu může trvat dlouho.

Nastavení kvality obrázku

  1. Klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a klikněte na kartu Upřesnit.

  2. Vyberte požadovanou kvalitu obrázku.

  3. Klikněte na tlačítko OK.

Tipy

Chcete-li nastavit kvalitu obrázku pro naskenované položky, v podokně Skenování klikněte na tlačítko Nastavení a potom vyberte kartu Výstup. Tlačítko Možnosti je dostupné, kdykoliv vyberete platný typ souboru.

Chcete-li nastavit kvalitu při ukládání položky ve formátu souboru JPEG nebo PDF, v dialogovém okně Uložit jako klikněte na tlačítko Možnosti.

Příbuzná témata

  1. Změna nastavení výchozí kvality obrázku souborů PDF
  2. O kompresi souborů


O přidávání anotací k položkám

Pomocí tlačítek pro přidávání anotací aplikace PaperPort lze přidávat poznámky a text, zvýrazňovat text, kreslit čáry a šipky nebo umístit obrázek razítka do položek obrázku a PDF.

Anotace v souborech PDF jsou upravitelné, což znamená, že je můžete kdykoli přemístit, změnit nebo odebrat nebo změnit textový obsah.

U ostatních typů položek obrázků, například u souborů typu JPEG a Windows BMP, se anotace po uložení obrázku stanou jeho trvalou součástí. To je užitečné, pokud chcete do obrázku natrvalo přidat informace o autorovi (ocejchovat obrázek) nebo přidat k naskenované položce trvalou anotaci.

Tlačítko Anotace můžete vybrat na pásu Anotace v okně Zobrazení obrázku.

Mezi tlačítka anotací patří:

Vybrat anotaci: Vybere anotaci pro přesun, změnu velikost nebo úpravu. Toto tlačítko také používejte jako neutrální tlačítko pro vypnutí ostatních tlačítek anotací.

Poznámka: Přidá poznámku podobnou lepicímu poznámkovému lístku, na který napíšete poznámku a pak ho přilepíte na papírový dokument.

Text: Přidá řádek textu s průhledným pozadím.

Zvýrazňovač: Zvýrazní jakoukoli část stránky.

Tužka: Ručně kreslíte čáry nebo jakékoli značky na stránku.

Šipka nebo čára: Nakreslí na stránce rovné čáry se šipkou na konci nebo bez.

Razítko: Vloží na stránku grafický prvek podobně jako při použití razítka na papír.

Tyto nástroje se zobrazují v okně Zobrazení obrázku. Podobné nástroje, které slouží k vkládání značek do souborů PDF, jsou k dispozici v aplikaci PDF Viewer Plus. Další informace najdete v nápovědě aplikace PDF Viewer.

Poznámky

Soubory PDF vytvořené nebo upravované mimo aplikaci PaperPort mohou obsahovat jiné typy anotací, které nejsou aplikací PaperPort podporovány. Aplikace PaperPort zobrazí tyto typy anotací jako součást položky PDF, nelze je však přesunout, změnit ani odebrat.

Tlačítka anotací nebudou dostupné u typů položek, které nemohou přijmout anotace. Aplikace PaperPort u těchto položek tlačítka automaticky zakáže.

V aplikaci PaperPort 14 nemohou být soubory MAX anotovány. Informace o provádění převodu souborů MAX na PDF jsou uvedeny v části O obrázkových položkách (.max) aplikace PaperPort

Tipy

Chcete-li změnit vlastnosti stávající anotace, klikněte na ni pravým tlačítkem myši a proveďte potřebné změny.

Obrázek je snazší otočit či narovnat ještě před přidáním anotace.


Přidání poznámek a řádků textu

Pomocí funkce Poznámka lze na stránku přidat poznámky podobné lepícím poznámkovým lístkům. Poznámky mohou obsahovat několik řádek textu a můžete je umístit kamkoli na stránku.

Poznámky lze vytvořit v libovolné velikosti a následně je sbalit, takže nebudou zakrývat žádné informace v dokumentu. Slova a text v poznámkách lze také vyhledávat.

Pomocí příkazu Text také můžete na stránku přidat jednotlivý řádek textu. Ačkoli se řádek textu chová stejně jako anotace, na rozdíl od poznámky více připomíná obsah skutečné položky.

Tento nástroj je užitečný v mnoha směrech, například v případě, že chcete přidat jméno autora k obrázku nebo zadat text do předtištěných formulářů naskenovaných do aplikace PaperPort.

Přidání poznámky

  1. Zobrazte stránku v okně Zobrazení obrázku.

  2. Na pásu Anotace zvolte možnost [image] Poznámka.

    Když přesunete ukazatel myši na položku, změní se na kurzor poznámky.

  3. Kliknutím kamkoli v položce vložte na dané místo poznámku. Na stránce se zobrazí poznámka a můžete začít psát na pozici kurzoru.

  4. Zadejte text poznámky.

    Když zadáváte text poznámky, velikost okna poznámky zůstává neměnná, tzn. neupravuje se dynamicky tak, aby pole pojmulo celý text. Pokud text přesáhne velikost pole, projeví se tato skutečnost zobrazením svislého posuvníku, pomocí kterého můžete zadaný text zobrazit. Po skončení můžete velikost pole poznámky ručně upravit.

  5. Po dokončení vypněte nástroj Poznámka kliknutím na jiný nástroj, například na tlačítko [image] Vybrat anotaci.

Pokud chcete změnit výchozí barvu pozadí poznámek (žlutá), zvolte ve skupině Nástroje anotací možnost [image] Poznámka a potom zvolte ve skupině Nastavení anotace položku [image] Barva. Vyberte požadovanou barvu. Změna neovlivní barvu pozadí existujících poznámek.

Tipy

Chcete-li upravit text existující poznámky, klikněte na tlačítko Vybrat anotaci a pak klikněte dvakrát na poznámku. Chcete-li změnit velikost poznámky nebo ji přesunout, klikněte na ni.

Všechny poznámky mají místní nabídku, pomocí které lze provádět řadu příkazů, například Vyjmout, Kopírovat nebo Sbalit. Chcete-li zobrazit místní nabídku, klikněte pravým tlačítkem myši na poznámku.

Přidání řádku textu

  1. Zobrazte stránku v okně Zobrazení obrázku.

  2. Na pásu Anotace zvolte možnost [image] Text.

    Když přesunete ukazatel myši na položku, změní se na kurzor textu.

  3. Klikněte na místo, kam chcete přidat řádek textu, a zadejte text.

  4. Chcete-li přidat další řádek, klikněte na jiné místo v položce.

  5. Po dokončení zavřete pole úprav kliknutím na jedno z tlačítek na pásu Anotace.

Pokud chcete vybrat styl textu pro další anotace ve formě řádku textu, zvolte ve skupině Nástroje anotací možnost [image] Text a potom zvolte ve skupině Nastavení anotace možnost [image] Písmo. Potom v dialogovém okně Písmo zadejte požadované atributy textu a kliknutím na tlačítko OK změny uložte.

Pokud chcete vybrat výchozí písmo pro další textové anotace, vyberte existující textovou anotaci (která používá jiné než aktuální výchozí písmo) a ve skupině Nastavení anotace zvolte možnost [image] Nastavit jako výchozí písmo. Nastavení výchozího písma neovlivní styl textu existujících textových anotací.

Tip:

Aplikace PDF Viewer Plus má vlastní sadu nástrojů, pomocí kterých lze do souborů PDF přidávat poznámky a řádky textu. Aplikace Power PDF nabízí širší sadu nástrojů anotací a také nástroje Typewriter, které umožňují přidat text na skutečnou stránku PDF, nebo nástroje Touch-up, pomocí kterých lze upravit existující text nebo objekty PDF.

Příbuzná témata

  1. Sbalení a rozbalení poznámek
  2. O přidávání anotací k položkám
  3. Práce s anotacemi


Použití zvýrazňovače

Příkazem Zvýrazňovač můžete upozornit na určité části stránky, stejně jako můžete pomocí barevného zvýrazňovače vyznačit důležité odstavce nebo klíčové fráze v papírovém dokumentu nebo zprávě.

  1. Zobrazte stránku v okně Zobrazení obrázku.

  2. Na pásu Anotace zvolte možnost [image] Zvýrazňovač.

    Když přesunete ukazatel na položku, změní se na kurzor zvýrazňovače.

  3. Řádek textu zvýrazněte nakreslením vodorovné čáry. Chcete-li zvýraznit celou oblast, podržte levé tlačítko myši a přetáhněte zvýrazňovač přes požadovanou oblast.

  4. Uvolněním tlačítka myši položku zvýrazníte.

Ve skupině Nástroje anotací zvolte možnost [image] Zvýrazňovač a potom ve skupině Nastavení anotace změňte pomocí možnosti [image] Barva výchozí barvu zvýrazňovače (žlutá). Potom vyberte barvu, kterou chcete pro zvýrazňování použít v budoucnu. Existující zvýraznění nebudou změnami ovlivněna. Chcete-li změnit barvu existujícího zvýraznění, klikněte pravým tlačítkem myši na zvýraznění a z místní nabídky vyberte příkaz Barva.


Kreslení čar a šipek

Kreslení čar, šipek a rukopisných anotací

Přidávání anotací typu čára nebo šipka

Pomocí příkazu Přidat šipku nebo čáru můžete na stránce kreslit šipky a čáry. Touto cestou můžete snadno upozornit na důležité podrobnosti nebo spojit anotaci s oblastí stránky.

  1. Zobrazte stránku v okně Zobrazení obrázku.

  2. Na pásu Anotace zvolte možnost [image] Šipka nebo čára.

  3. Ve skupině Nastavení anotace vyberte možnost [image] Šipka čáry a zvolte požadovaný typ zakončení čáry: jednoduchá šipka, dvojitá šipka nebo rovná čára bez šipky.
    Vyberte možnost [image] Barva a [image] Šířka čáry a zvolte vzhled čáry a šipky. Zvolené nastavení bude platit pro budoucí použití nástroje Šipka nebo čára. Když přesunete ukazatel na položku, změní se na křížek.

  4. Přetažením křížku nakreslíte čáru nebo šipku.

  5. Uvolněním tlačítka myši vytvoříte šipku nebo čáru.

Tipy

Chcete-li změnit barvu, šířku čáry nebo typ zakončení čáry stávající anotace typu šipka nebo čára, klikněte pravým tlačítkem myši a vyberte požadovaný příkaz z místní nabídky.

Když na položku obrázku umístíte čáru nebo šipku, můžete čáru nebo šipku snadno přesunout, otočit nebo změnit její velikost. Danou anotaci typu čára nebo šipka vyberte a přetáhněte ji na novou pozici nebo změňte délku a orientaci čáry přetažením úchytu libovolným směrem.

Přidávání rukopisných anotací

Pomocí nástroje Tužka můžete na stránce kreslit, podtrhávat, kroužkovat nebo psát. Rukopisné anotace jsou z definice nepravidelné rukopisné kresby, které slouží k zaměření pozornosti na určitou oblast nebo položku v dokumentu či sestavě.

  1. Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Vyberte možnost [image] Tužka a ve skupině Nastavení anotace vyberte [image] barvu a [image] šířku čáry. Zvolené nastavení bude platit pro budoucí použití nástroje Tužka.

    Když ukazatel přesunete nad položku, změní se na tužku.

  3. Přetažením tužky můžete kreslit, kroužkovat nebo označit určitou oblast položky.

  4. Uvolněním tlačítka myší ukončíte ručně kreslenou čáru.

Tipy

Chcete-li změnit barvu aktuálně vybrané rukopisné anotace, klikněte na anotaci pravým tlačítkem myši a z místní nabídky vyberte příkaz Barva. Chcete-li změnit šířku čáry, klikněte na anotaci pravým tlačítkem myši a z místní nabídky vyberte příkaz Šířka čáry.

Příbuzná témata

  1. Kopírování a vkládání obrázků jako anotací
  2. Orazítkování obrázku do položky


Orazítkování obrázku do položky

Orazítkování položky rastrovým obrázkem

Razítkové anotace jsou anotace obsahující grafiku ve formátu rastrového obrázku Windows ( BMP ). Aplikace PaperPort poskytuje sadu razítek, můžete však použít i jakýkoli rastrový obrázek, který vytvoříte nebo máte v počítači. Tato funkce je užitečná, když chcete do stránky zakomponovat grafiku, například logo společnosti nebo podpis.

  1. Zobrazte položku v okně Zobrazení obrázku.

  2. Na pásu Anotace zvolte rozevírací nabídku v položce [image] Razítko. Tato nabídka poskytuje dříve použitá razítka a také možnost Vyzvat k zadání souboru.

  3. Zvolte obrázek z nabídky nebo pomocí možnosti Vyzvat k zadání souboru zvolte nový obrázek. Zavřete seznam.

  4. Klikněte na nástroj [image] Razítko. Ukazatel myši se změní na ukazatel obrázku.

  5. Klikněte na místo, kam si přejete rastrový obrázek umístit.

  6. Tím dojde k umístění zvoleného souboru BMP nebo k otevření dialogového okna Otevřít. V tomto okně vyberte jeden ze souborů BMP razítka nebo přejděte na soubor obrázku, který chcete použít jako razítko, a klikněte na možnost Otevřít.

    Pokud chcete stejný soubor BMP vložit do jiného umístění, klikněte na šipku vedle položky [image] Razítko a zrušte zaškrtnutí políčka     [image] Vyzvat k zadání souboru. Pokud chcete vložit jiné razítko ve formě souboru BMP, toto políčko znovu zaškrtněte, aby se znovu zobrazily relevantní možnosti souborů BMP.

    Pokud chcete razítkovou anotaci přesunout nebo změnit její velikost, zvolte možnost [image] Vybrat anotaci a potom klikněte na příslušnou razítkovou anotaci. Okolo anotace se objeví rámeček s úchyty. Pomocí myši anotaci přesuňte nebo přetažením úchytů změňte její velikost.

Tipy

Rastrový obrázek můžete vytvořit z části položky obrázku. Toho docílíte tak, že vyberete nebo oříznete požadovanou část položky a uložíte ji jako soubor BMP. Rastrový obrázek potom můžete přidat jako razítkovou anotaci.

Protože razítkové rastrové obrázky jsou anotace, můžete je vybrat a potom je přesunout, kopírovat, vložit nebo změnit jejich velikost stejně jako u jiných typů anotací.

Pokud chcete použít jiná razítka, otevřete dokument PDF v přidružené aplikaci PDF Viewer Plus (nebo v jiném prohlížeči nebo editoru souborů PDF od společnosti Kofax). Podrobné informace naleznete v systému nápovědy příslušných produktů.

Příbuzná témata

  1. O přidávání anotací k položkám
  2. Práce s anotacemi


Kopírování a vkládání obrázků jako anotací

Část položky obrázku (nebo obrázek z jiné aplikace) je možné zkopírovat a poté vložit či použít jako razítko ve formě anotace na stejnou nebo jinou položku obrázku.

Tato funkce je užitečná, když chcete vytvořit nové razítkové anotace z položek na pracovní ploše aplikace PaperPort nebo když chcete vytvořit novou anotaci z obrázku, který jste vytvořili v odlišném programu.

Když obrázek vložíte jako anotaci, zobrazí se jako anotace v levém horním rohu stránky, takže můžete změnit jeho velikost a podle potřeby ho přesunout.

Vložení obrázku z jiné aplikace

  1. V aplikaci obsahující obrázek tento obrázek vyberte a v nabídce Upravit klikněte na možnost Kopírovat. Obrázek se zkopíruje do schránky systému Windows.

  2. V okně Zobrazení obrázku zobrazte položku, do které chcete obrázek přidat jako razítko.

  3. Na pásu Upravit zvolte možnost [image] Vložit jako anotaci.

    Obrázek se zobrazí jako anotace v levém horním rohu položky.

Zkopírování a vložení části položky obrázku aplikace PaperPort

  1. V okně Zobrazení obrázku zobrazte obrázek, abyste mohli vybrat jeho část, kterou chcete použít.

  2. Na pásu Stránka zvolte možnost [image] Vybrat oblast.

  3. Nakreslete rámeček okolo části, kterou chcete použít, a potom zvolte na pásu Upravit možnost [image] Kopírovat. Obrázek bude zkopírován do schránky.

  4. V okně Zobrazení obrázku zobrazte stránku, na kterou chcete vložit obrázek jako anotaci.

  5. Na pásu Upravit zvolte možnost [image] Vložit jako anotaci.

    Obrázek se zobrazí jako anotace v levém horním rohu položky.

Poznámky

Anotaci aplikace PaperPort není možné zkopírovat do dokumentu v jiné aplikaci.

V aplikaci PaperPort 14 nelze anotace vložit do souborů MAX. Informace o převodu souborů MAX na PDF jsou uvedeny v tématu O obrázkových položkách (.max) aplikace PaperPort

Tip

Chcete-li anotaci přesunout, vyberte ji a pomocí myši přetáhněte na požadované místo. Pokud jste vložili více anotací, můžete je vybrat všechny a přesunout je jako skupinu.

Příbuzná témata

  1. O přidávání anotací k položkám
  2. Práce s anotacemi


Práce s anotacemi

Chcete-li pracovat s anotacemi v okně Zobrazení obrázku nebo v aplikaci ImageViewer, je třeba anotaci nejprve vybrat na stránce.

  1. Na pásu Anotace zvolte možnost [image] Vybrat anotaci.

  2. Na stránce klikněte na požadovanou anotaci.

  3. S vybranou anotací můžete provádět následující akce:

  • Chcete-li anotaci přesunout, přetáhněte ji pomocí myši na nové místo.

  • Chcete-li změnit velikost anotace, umístěte ukazatel na úchyt, který chcete přetáhnout. Pomocí myši úchyt přetáhněte, a změňte tak velikost anotace. Nelze měnit velikost řádků textu ani rukopisných anotací.

  • Chcete-li upravit text anotace, dvakrát klikněte na anotaci obsahující text, který chcete upravit. Na začátku řádku se objeví kurzor. Když úpravy dokončíte, klikněte kamkoli na stránce nebo vyberte jiný nástroj anotací.

  • Chcete-li anotaci odstranit, klikněte pravým tlačítkem myši a v místní nabídce klikněte na příkaz Odstranit, nebo anotaci vyberte a stiskněte klávesu Delete.

Tipy

Chcete-li vybrat více anotací, podržte stisknutou klávesu CTRL a klikněte na jednotlivé anotace.

Chcete-li vybrat všechny anotace na stránce, zvolte na pásu Upravit ve [image] skupině Nástroje anotací možnost Vybrat vše.

Příkazy [image] Vyjmout a [image] Vložit na pásu Upravit jsou užitečné, když potřebujete anotaci přesunout do jiné položky nebo na jinou stránku vícestránkové položky.

Chcete-li změnit vlastnosti aktuální anotace, klikněte pravým tlačítkem myší na anotaci a použijte místní nabídku. Chcete-li změnit výchozí vlastnosti budoucích anotací, vyberte požadovaný typ anotace a odpovídající atribut ve skupině Nastavení anotace a zadejte pro něj hodnotu. Změna výchozích vlastností se neprojeví v existujících anotacích.

Skrytí a zobrazení anotací

Anotace je možné skrýt a poté je v případě potřeby znovu zobrazit. Tato funkce je užitečná, když chcete zobrazit celý původní obrázek nebo stránku bez anotací.

Tuto funkci lze zapnout nebo vypnout pomocí zaškrtávacího políčka Anotace ve skupině Možnosti zobrazení na pásu Zobrazení.

Tip

Klikněte na tlačítko PaperPort a vyberte položku [image] Nastavení tisku. Chcete-li vytisknout položku bez anotací, zrušte zaškrtnutí políčka Zahrnout anotace v dialogovém okně Tiskárna.

Aplikace PDF Viewer Plus obsahuje vlastní nástroje pro vkládání anotací do souborů PDF. Další informace naleznete v nápovědě aplikace PDF Viewer Plus.


Sbalení a rozbalení poznámek

Poznámku můžete sbalit, takže nebude zakrývat část textu ani zabírat místo na stránce, a poté ji rozbalit, kdykoli budete potřebovat.

Chcete-li sbalit nebo rozbalit jednu poznámku, klikněte na ni pravým tlačítkem myši a v místní nabídce klikněte na příkaz Sbalit poznámku nebo Rozbalit poznámku.

Pokud chcete sbalit nebo rozbalit několik poznámek, podržte klávesu Ctrl a klikněte na požadované poznámky. Potom klikněte pravým tlačítkem na kteroukoli z nich a v místní nabídce klikněte na příkaz Sbalit poznámku nebo Rozbalit poznámku.

Pomocí zaškrtávacího políčka Rozbalit poznámky lze přepnout mezi oběma režimy zobrazení všech poznámek.

Vyhněte se umístění sbalených poznámek příliš blízko u sebe. Poznámky, které jsou příliš blízko, se mohou při rozbalení překrývat.

Příbuzná témata

  1. Přidání poznámek a řádků textu


Nastavení aktuálního písma jako výchozího

V textu anotací nebo v rychlých poznámkách lze kdykoliv změnit výchozí písmo na aktuální písmo.

Nastavení aktuálního písma jako výchozího

  1. V okně Zobrazení obrázku vyberte text anotace nebo poznámky, které jste použili dříve a jejichž písmo chcete v budoucnu použít jako výchozí pro tyto textové anotace.

  2. Na pásu Anotace zvolte možnost [image] Nastavit jako výchozí písmo.

    – nebo –

    Klikněte na anotaci pravým tlačítkem myši a vyberte příkaz Nastavit jako výchozí písmo.

Poznámky

Atributy písma poznámek použitých v souborech PDF nelze změnit.


O nalezení položek

Aplikace PaperPort obsahuje různé funkce pro nalezení požadovaných položek aplikace PaperPort. Lze například

  • Vizuálně procházet miniatury na pracovní ploše PaperPort.

  • Vybrat položku a kliknutím na možnost [image] Vlastnosti na pásu Pracovní plocha zobrazit název, autora, předmět a klíčová slova položky.

  • Kliknutím na tlačítko [image] Hledání All-in-One vyhledat položky podle jejich názvu, autora, klíčových slov nebo textu v textových polích nebo poznámkách.

  • Pomocí skupiny Pracovní prostor na pásu Pracovní plocha přejít na naposledy otevřené a naposledy skenované položky.

  • Exportovat skutečný text extrahovaný z položky obrázku pomocí technologie optického rozpoznávání znaků (OCR) a prohledávat jej v textovém editoru.

  • Prohledávat obsah jednotlivých prohledávatelných a normálních souborů PDF v aplikacích PDF Viewer Plus nebo Power PDF.

Poznámka:

Obrázkové a textové soubory mají pouze názvy položek. Soubory PDF a MAX mohou navíc zobrazovat autora, předmět a klíčová slova. Aplikace PaperPort 14 neumožňuje zadávání informací o souboru do souborů MAX, ale vlastnosti zadané ve starších verzích aplikace PaperPort lze zobrazit a vyhledávat. Pro zadávání informací o souboru do souborů PDF použijte aplikaci PDF Viewer Plus nebo Power PDF.

Příbuzná témata

  1. O vyhledávání položek
  2. Procházení miniatur


O vyhledávání položek

Vyhledávání položek

Je-li v počítači mnoho složek a položek, je výkonným nástrojem při hledání položek v počítači podokno Hledání All-in-One.

Lze provádět hledání souborů podle vlastností položky, např. názvu položky, klíčových slov, předmětu nebo komentáře a anotací.

Vyhledávání obrázku PaperPort nebo souboru PDF podle jeho vlastností:

  1. Na pásu Pracovní plocha ve skupině Podokno funkcí vyberte ikonu [image] Hledání All-in-One.

  2. Podokno Hledání All-in-One se zobrazí na levé straně okna aplikace PaperPort.

  3. Určete rozsah hledání: klikněte na možnost Všechny položky nebo První položka.

  4. V rozevíracím seznamu Oblast hledání vyberte všechny složky, aktuální složku nebo aktuální složku a všechny její podsložky.

  5. Do okna Název, autor, klíčová slova zadejte hledané slovo.

  6. Ve výchozím nastavení hledá aplikace PaperPort podle kategorií vlastností, které byly nastaveny naposled. Chcete-li hledání zpřesnit, klikněte na dvojitou rozbalovací šipku a vyberte vlastnosti, které chcete do hledání zahrnout. Chcete-li například hledat pouze položky vytvořené určitým autorem, zaškrtněte pouze políčko Autor a zrušte zaškrtnutí všech ostatních políček.

  7. Kliknutím na tlačítko Hledat spusťte hledání.

Aplikace PaperPort zobrazí výsledky v okně Výsledky hledání.

Poznámka

Kategorie Autor, Klíčová slova a Komentáře jsou dostupné pouze pro soubory PDF nebo MAX. Aplikace PaperPort 14 neumožňuje přidání metadat do souborů MAX; dostupná jsou pouze metadata umístěná do dřívější verze. Informace o souboru zadejte do souborů PDF pomocí aplikace PDF Viewer Plus; tyto informace lze v aplikaci PaperPort 14 zobrazit v podokně Vlastnosti.

Pokud hledáte dvě nebo více slov, zobrazí se všechny položky, které obsahuje obě (všechna) slova nebo kterékoliv z nich. Pokud hledáte položky obsahující hledaná slova pouze v daném pořadí, dejte hledaný řetězec do dvojitých uvozovek.

Příbuzná témata

  1. hledání All-in-One
  2. Použití podokna Hledání All-in-One
  3. Zobrazení nalezených položek


Použití podokna Hledání All-in-One

Pomocí podokna Hledání All-in-One můžete zadat kritéria hledání a vybrat možnosti hledání položek aplikace PaperPort.

  1. Na pásu Pracovní plocha ve skupině Podokno funkcí vyberte ikonu [image] Hledání All-in-One.

  2. Určete rozsah hledání: Vyberte přepínač Všechny položky nebo přepínač První položka.

  3. Určete, kde se má položka nebo položky vyhledávat: V rozevíracím seznamu Hledat v vyberte možnost Všechny složky aplikace PaperPort, Aktuální složka nebo Aktuální a podsložky.

  4. Do pole Název, autor, klíčová slova zadejte řetězec, který chcete ve vlastnostech položky vyhledat. Chcete-li hledání zpřesnit, rozbalte podokno a vyberte pouze vlastnosti nebo atributy, které chcete do hledání zahrnout. Položka Komentáře znamená hledání v poli Předmět souborů PDF, položka Anotace hledání v textu v polích Poznámky a Text.

  5. Kliknutím na tlačítko Hledat spusťte hledání.

Pokud jste zvolili přepínač Všechny položky, zobrazí aplikace PaperPort panel Výsledky hledání v okně pracovní plochy. Panel Výsledky hledání zobrazí všechny nalezené položky.

Pokud jste vybrali přepínač První položka, aplikace PaperPort nalezne první položku, která splňuje kritéria hledání, a automaticky vybere danou položku na pracovní ploše.

Chcete-li vyhledat další položku, vyberte na pásu Položka ve skupině Dokument ikonu [image] Najít další nebo stiskněte klávesu F3.

Tip

Většina položek typu obrázek má omezenou sadu vlastností. Pouze soubory PDF a MAX mohou obsahovat plnou sadu vlastností. Aplikace PaperPort 14 nepodporuje přidávání nových vlastností do souborů MAX, ale vlastnosti přidané v dřívějších verzích zůstávají dostupné. Chcete-li přidat do souboru PDF vlastnosti, otevřete jej v aplikaci PDF Viewer Plus a z nabídky Dokument vyberte příkaz Vlastnosti dokumentu.

V této speciální edici aplikace PaperPort nelze provést úplné textové hledání. V textovém obsahu normálních souborů PDF a souborů PDF s vyhledáváním je možné hledat pomocí aplikace PDF Viewer Plus a pomocí aplikace PaperPort je možné soubor PDF s vyhledáváním vytvořit.

Příbuzná témata

  1. hledání All-in-One
  2. Zobrazení nalezených položek


Vyhledávání položek podle obsažených slov

V aplikaci PDF Viewer Plus můžete hledat slova ve skutečném obsahu prohledávatelných souborů PDF a normálních souborů PDF pomocí možností Upravit > Najít. Tímto postupem zobrazíte všechny nalezené výskyty.

V aplikaci PaperPort Special Edition nelze provádět hledání obsahu ve více souborech. Nicméně, lze použít podokno hledání All-in-One k hledání názvů položek nebo vlastností souborů PDF a MAX, tj. předmětu, autora, klíčových slov a textů anotací (textu v poznámkách nebo textových polích). Můžete také pomocí tlačítka Zobrazit text v podokně Vlastnosti spustit pro požadovanou položku technologii OCR a zobrazit tak obsah položky jako prostý text. Tento text potom můžete zkopírovat a vložit do textového editoru, kde můžete provádět vyhledávání. Této možnosti docílíte také přetažením položky obrázku na ikonu textového editoru na panelu Odeslat.

Tipy

Pokud jste vybrali možnost První položka v podokně Hledání All-in-One, nalezne aplikace PaperPort první položku, která splňuje kritéria hledání, a automaticky danou položku vybere na pracovní ploše. Chcete-li najít následující odpovídající položku, stiskněte klávesu F3.

Aplikace PaperPort 14 neumožňuje zadávání informací o souboru do souborů MAX, ale vlastnosti zadané ve starších verzích aplikace PaperPort lze zobrazit a vyhledávat. Pro zadávání informací o souboru do souborů PDF použijte aplikaci PDF Viewer Plus nebo Power PDF.

Příbuzná témata

  1. Vyhledávání textu a obsahu anotací


Vyhledávání textu a obsahu anotací

Vyhledávání obsahu anotací

V souborech MAX a PDF lze vyhledávat slova nebo řetězce slov obsažené v anotacích (textových polích a poznámkách) .

  1. Zobrazte danou položku v okně Zobrazení obrázku.

  2. Na pásu Upravit vyberte možnost [image] Najít. Zobrazí se dialogové okno Najít.

  3. Na kartě Anotace zadejte text, který chcete najít.

  4. Na kartě Možnosti vyberte, zda mají odpovídat velká a malá písmena.

  5. Stiskněte tlačítko Najít. Aplikace PaperPort spustí proces hledání a zobrazí první odpovídající položku v okně Zobrazení obrázku.

  6. Chcete-li najít další odpovídající položku, vyberte na pásu Upravit možnost [image] Najít další nebo stiskněte klávesu F3.

Informace o vyhledávání anotací v širokém sortimentu souborů PDF nebo MAX naleznete v tématu Použití podokna Hledání All-in-One.

Poznámky:

Anotace lze přidávat do obrázkových souborů (např. souborů TIFF nebo JPEG) a lze je prohledávat, jak je popsáno. Ale když je soubor uložen (tj. vrátíte se na pracovní plochu aplikace PaperPort), všechny anotace jsou do souboru přidány natrvalo a již je není možné prohledávat.

Aplikace PaperPort 14 neumožňuje přidávat anotace do souborů MAX, ale anotace umístěné předchozími verzemi lze prohledávat.

Tip

Funkce vyhledávání textu v anotacích je velmi užitečná, pokud používáte vícestránkovou položku. Řekněme například, že máte výhrady k některým formulacím ve vícestránkovém dokumentu. Můžete přidat anotaci na každé místo, kde je nutné formulaci upravit. Až dokument dočtete, můžete tyto formulace, které je nutné upravit, rychle zobrazit pomocí vyhledávání anotací.


Používání okna Výsledky hledání

Použití okna Výsledky hledání

Aplikace PaperPort zobrazuje okno Výsledky hledání v podokně Hledání All-in-One na pracovní ploše vždy, když hledáte s vybranou možností Všechny položky . Okno Výsledky hledání zobrazuje:

  • Miniaturu položky. Pokud je položka vícestránková , můžete miniaturu pomocí navigačního panelu procházet nebo přejít na určitou stránku položky.

  • Vlastnosti položky , jako jsou název, složka, autor, klíčová slova, předmět a případně i komentáře.

  • Sloupce, které udávají název, složku, velikost, typ a datum úpravy každé položky. Položky jsou seřazené podle hodnocení založeného na míře shody s kritérii hledání. Sloupce můžete přeuspořádat přetažením polí jejich nadpisů.

Z okna Výsledky hledání můžete provádět následující úkony:

  • Přetáhnout položky do jiných složek a na propojení s programy

    V seznamu klikněte na položku a přetáhněte ji do libovolné složky aplikace PaperPort nebo systému Windows nebo přímo na propojení s programem na panelu Odeslat.
    Chcete-li vybrat více položek, podržte klávesu Ctrl a klikněte na položky levým tlačítkem myši. Při stisknuté klávese Shift můžete vybrat rozsah položek.

  • Zobrazit položky v okně Zobrazení obrázku

    V seznamu klikněte pravým tlačítkem myši na položku a poté v místní nabídce klikněte na příkaz     Zobrazit.

  • Otevřít složku obsahující nalezené položky

    V seznamu dvakrát klikněte na položku nebo na ni klikněte pravým tlačítkem myši a v místní nabídce klikněte na příkaz Otevřít složku položky. Aplikace PaperPort otevře složku na pracovní ploše PaperPort a automaticky vybere danou položku.
    Pomocí příkazu [image] Najít další na pásu Položka můžete přejít na další položku seznamu.

  • Zobrazit vlastnosti položky

    V seznamu klikněte pravým tlačítkem myši na položku a vyberte příkaz Vlastnosti.

  • Zobrazit, kopírovat nebo vložit obsah položky

    Kliknutím na tlačítko     Zobrazit text zobrazíte textový obsah položky. Chcete-li kopírovat text z položky, vyberte odpovídající část obsahu a klikněte na příkaz Kopírovat text. Vybraný text se zkopíruje do schránky, takže jej můžete vložit do jakéhokoli jiného souboru. Chcete-li text zkopírovaný do schránky vložit, přejděte do umístění, kam chcete text vložit, a umístěte kurzor na místo vložení. Klikněte pravým tlačítkem myši a vyberte příkaz Vložit. Text vložený do aplikace pro zpracování textu je možné dále prohledávat.

Tip

Během prohlížení nalezených položek lze zachovat aktuální seznam výsledků hledání. V okně Výsledky hledání klikněte pravým tlačítkem myši na položku, kterou chcete zobrazit, a v místní nabídce klikněte na příkaz Zobrazit. Položka se zobrazí v okně Zobrazení obrázku.
Chcete-li se vrátit do okna Výsledky hledání, klikněte na pásu Zobrazit na příkaz [image] Přejít na pracovní plochu.

Až dokončíte prohlížení výsledků hledání, klikněte na tlačítko Složky nebo Vlastnosti ve skupině Podokno funkcí, vrátíte se do zobrazení pracovní plochy.


Zobrazení nalezených položek

Při hledání určité položky můžete v okně Zobrazit text zobrazit textový obsah dokumentů, které obsahují výskyty odpovídající kritériím hledání.

Při každém prohledávání obsahu anotací v okně Zobrazení obrázku aplikace PaperPort ihned otevře okno Zobrazit text a zobrazí obsah aktuálního dokumentu.

Při hledání položky z pracovní plochy PaperPort aplikace PaperPort zobrazí okno Výsledky hledání, ve kterém je seznam všech nalezených položek. Chcete-li zobrazit obsah některé položky, jednoduše na ni klikněte v seznamu Výsledky hledání a pak kliknutím na tlačítko Zobrazit text zobrazte okno Zobrazit text.

V okně Zobrazit text proveďte tyto akce:

  • Má-li položka více než jednu stránku, použijte tlačítka Stránka vlevo nahoře nebo kliknutím na tlačítko Přejít na stránku přejděte na konkrétní stránku.

  • Je-li v položce text v poznámce nebo v textovém poli, přidá se k vytvořenému textu na konec stránky, kde se nachází anotace.

  • Chcete-li kopírovat libovolnou část obsahu, vyberte kopírovaný text a klikněte na tlačítko Kopírovat text. Vybraný text se tím zkopíruje do Schránky, takže jej můžete vložit do jakéhokoli jiného souboru nebo umístění. Jednoduše přejděte na umístění, do kterého chcete text vložit, umístěte kurzor na místo vložení, klikněte pravým tlačítkem myši a pak klikněte na příkaz Vložit.


O ukládání položek obrázků

Pomocí příkazů Uložit jako a Duplikovat lze převádět položky do různých formátů souborů, které mohou využívat jiné aplikace.

Příkaz Uložit jako lze například použít k převodu položky ve formátu JPEG do formátu Windows BMP, který může používat program Malování (v systému Windows), nebo lze příkazem Duplikovat jako obrázek PaperPort převést dokument aplikace Word (DOC) do formátu obrázku PaperPort (MAX).

Příkazy Uložit jako i Duplikovat vytvoří novou verzi souboru a nezmění původní soubor.

Položky lze ukládat v následujících formátech:

  • Formát GIF (GIF)

  • JPEG (JPG)

  • Formát PCX (PCX)

  • Vícestránkový formát PCX (DCX)

  • Formát PDF (PDF) – pouze obrázek nebo prohledávatelný

  • Formát PNG (PNG)

  • Formát TIFF (TIF)

  • Formát Windows BMP (BMP)

Poznámka

Mějte na paměti, že když uložíte a převedete položku obrázku do jiného formátu, nový formát nemusí podporovat všechny vlastnosti zdrojové položky.

Když například uložíte barevný soubor PDF jako soubor TIFF skupiny 4, položka bude změněna na černobílou — nebo když soubor s textovými anotacemi uložíte jako soubor PDF, anotace ve formátu PDF mohou mít jiné písmo, barvu nebo velikost.

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. Změna výstupního formátu funkce Tisk na plochu PaperPort
  3. O ovladačích tiskárny aplikace PaperPort
  4. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky
  5. Duplikování položek


O kompresi souborů

Velikost souboru obrázku závisí kromě barevné hloubky a rozlišení také na formátu souboru, ve kterém byl soubor uložen. Některé formáty souborů ukládají obrázky jako nekomprimovaná data. Jiné formáty používají různé metody komprese a algoritmy ke snížení velikosti souboru a zachování kvality obrázku.

Výběr nejvhodnějšího formátu souboru závisí na povaze dat obrázku (text nebo obrázek), barevné hloubce a požadované kvalitě.

Při práci s formáty souborů je užitečné znát druhy komprese, které jednotlivé formáty poskytují:

  • Bezztrátová – Metoda komprese, při jejímž použití nedochází k žádné ztrátě obrázkových dat. Zmenšuje velikost souboru tak, aby nebyla snížena kvalita obrázku.

    Bezztrátové formáty jsou BMP, PNG a většina typů formátu TIFF.

  • Ztrátová – Metoda komprese, která odstraňuje některá data obrázku za účelem zmenšení jeho velikosti, což způsobuje jistý úbytek na kvalitě obrázku. Formát JPEG je typický formát souboru užívající metodu ztrátové komprese.

Nastavení komprese pro soubory PDF

Chcete-li nastavit kvalitu obrázku pro nové soubory PDF, které byly vytvořeny během určitých operací, vyberte položku [image] Možnosti a pak klikněte na kartu Upřesnit.

Nastavení komprese pro jiné položky obrázků

Při skenování a ukládání souborů v aplikaci PaperPort lze nastavit úroveň komprese i pro jiné obrázkové položky, například pro položky ve formátu JPEG. Čím vyšší číslo, tím nižší míra komprese a lepší kvalita obrázku. Podrobné informace naleznete v tématu Převádění obrázkových položek do jiných formátů.

Příbuzná témata

  1. Změna nastavení výchozí kvality obrázku souborů PDF
  2. Nastavení kvality obrázku pro nové položky


Převod položek obrázků do různých formátů

Můžete převádět jednotlivé položky obrázků do jiného typu souboru nebo formátu. Také můžete naráz převést více položek do stejného formátu.

Převod položky obrázku

  1. Vyberte položku obrázku na pracovní ploše aplikace PaperPort.

    — nebo —

    Zobrazte položku obrázku v okně Zobrazení obrázku.

  2. Klikněte na tlačítko aplikace PaperPort a zvolte možnost [image] Uložit jako

     — nebo —

    Na pracovní ploše aplikace PaperPort zvolte v místní nabídce možnost     Uložit jako.

  3. V dialogovém okně Uložit jako:

  • Do pole Uložit do zadejte složku, do které chcete položku uložit.

  • (Volitelné) Pokud chcete, aby aplikace PaperPort vytvořila novou kopii položky a původní nezměnila, zadejte do pole Název souboru nový název souboru.

  • V poli Uložit jako typ vyberte formát, do kterého chcete položku převést a v kterém ji chcete uložit.

  • (Volitelné) Pokud to umožňuje formát souboru, klikněte na položku Možnosti a zvolte kvalitu obrázku (dostupné hodnoty jsou dobrá kvalita, lepší kvalita a nejlepší kvalita). Čím vyšší číslo, tím nižší míra komprese a lepší kvalita obrázku.

  • Ve výběrovém seznamu Barva zvolte režim převodu barvy. Ve výběrovém seznamu Rozlišení můžete zvolit požadovanou hodnotu DPI (počet bodů na palec).

  4. Klikněte na tlačítko Uložit.

Chcete-li převést vícestránkové položky najednou, vyberte obrázkové položky na pracovní ploše aplikace PaperPort předtím, než otevřete dialogové okno Uložit jako. Zaškrtněte políčko Zobrazit dialog Uložit jako pro každou položku, abyste u každé položky změnili jen ty atributy, které chcete.

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. Změna výstupního formátu funkce Tisk na plochu PaperPort
  3. O ovladačích tiskárny aplikace PaperPort
  4. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky
  5. Duplikování položek


Převod naskenovaných dokumentů na text

Naskenované dokumenty lze snadno převádět na text přetažením miniatury do textového procesoru. Aplikace PaperPort automaticky zpracuje naskenovaný dokument pomocí softwaru OCR aplikace PaperPort, spustí textový procesor a načte naskenovaný text do dokumentu, který je možné upravovat.

  1. Na pracovní ploše PaperPort vyberte položku obrázku.

  2. Přetáhněte položku obrázku do programu textového editoru na panelu Odeslat.

    – nebo –
    Klikněte na tlačítko PaperPort, vyberte možnost [image] Odeslat a klikněte na název programu, ve kterém chcete text upravit. Aplikace PaperPort zobrazí okno s průběhem. Po dokončení procesu OCR se spustí vybraný program a zobrazí text v novém, nepojmenovaném dokumentu.

Pokud je v počítači společně s aplikací PaperPort nainstalovaná i aplikace OmniPage, zpřístupní se její služby v aplikaci PaperPort, což umocní výkon aplikace PaperPort. Podrobnosti naleznete v tématu Používání aplikace OmniPage s aplikací PaperPort. Podrobný seznam funkcí OCR v aplikaci OmniPage naleznete na webu www.kofax.com.

Chcete-li převádět naskenované dokumenty pomocí aplikace OmniPage, přetáhněte položku obrázku na ikonu aplikace OmniPage na panelu Odeslat.

Tipy

Položku na pracovní ploše můžete také označit a poté na ni klepnout pravým tlačítkem myši a vybrat možnost Kopírovat text. Software OCR extrahuje text a zkopíruje ho do schránky systému Windows. S pusťte program, který chcete použít, a vložte text do souboru.

Klikněte na ikonu programu na panelu Odeslat nebo spusťte program, který chcete použít, a vložte text do souboru.

Chcete-li při skenování využít technologii OCR, je nutné použít rozlišení nejméně 200 dpi; doporučená hodnota je 300 dpi. Rozlišení obrázků zachycených z webových stránek bývá často jen 96 dpi. Tyto obrázky obvykle nejsou pro technologii OCR vhodným vstupem. Pro jasné a čisté stránky je nejvhodnější černobílé skenování; stránky s barevným či stínovaným pozadím nebo s nízkým kontrastem je vhodnější skenovat ve stupních šedi nebo barevně.

Příbuzná témata

  1. Změna rozlišení obrázku
  2. O rozlišení skenování, obrazovky a tisku
  3. Nastavení rozlišení skeneru pro nejlepší výsledky
  4. Skenování textu pro nejlepší výsledky technologie OCR
  5. Kopírování textu z naskenované položky


Skenování textu pro nejlepší výsledky technologie OCR

Skenujete-li textový dokument, dosáhnete nejlepších výsledků při použití následujících doporučených nastavení:

Typ položky | Rozlišení
Dokumenty | 300 dpi černobílé – nebo – 200 dpi ve stupních šedi a barevné
Dokumenty nízké kvality nebo s malým písmem | 400 dpi černobílé – nebo – 300 dpi ve stupních šedi

Při kopírování textu ze skenovaných dokumentů pro použití a úpravy v textovém editoru, programu pro zpracování textu nebo aplikaci pracující s tabulkami můžete použít software OCR zabudovaný v aplikaci PaperPort.

Tento proces bývá často označován jako převod, jelikož software technologie OCR čte, překládá a extrahuje naskenované znaky na text, který je možné upravovat.

Pokud je v počítači společně s aplikací PaperPort nainstalovaná i aplikace OmniPage, zpřístupní se její služby v aplikaci PaperPort, což umocní výkon aplikace PaperPort. Podrobnosti naleznete v tématu Použití aplikace OmniPage s aplikací PaperPort. Chcete-li zobrazit podrobný seznam funkcí OCR v aplikaci OmniPage, navštivte web www.kofax.com.

Poznámky

Zpracování technologií OCR vyžaduje obrázky textu naskenované v rozlišení 150 až 600 dpi .

Při extrahování naskenovaného textu není výsledek zpracování technologií OCR vždy dokonalý. Ve většině dokumentů lze v závislosti na kvalitě originálu očekávat při použití modulu OCR aplikace PaperPort přesnost až 98 %. Některé dokumenty jsou však pro technologii OCR nevyhovující. Pokud je dokument kvalitně vytištěný malým písmem, může být dosaženo lepších výsledků při rozlišení skenování 400 dpi. Je však třeba upozornit, že skenování ve vysokém rozlišení (například 600 dpi) obvykle nevylepší výsledky zpracování OCR a může i zhoršit kvalitu výsledků zpracování OCR.

Technologie OCR funguje nejlépe, je-li soubor v bezztrátovém formátu, jako jsou například soubory Obrázek PaperPort (MAX) s nastavením Nejlepší kvalita, Windows BMP nebo TIFF. Výsledky technologie OCR pro soubory JPEG a Obrázek PaperPort s nastavením nižší kvality závisejí na velikosti komprese .

Tipy

Nejlepších výsledků zpracování OCR dosáhnete s čistým originálem. Kvalitu technologie OCR lze vylepšit nastavením vhodného jazyka OCR. Toto nastavení se provádí na kartě Obecné na panelu Možnosti aplikace PaperPort.

Pokud obrázek obsahuje ručně napsané poznámky nebo čáry, software technologie OCR se pokusí tyto informace analyzovat a může provést nesprávný převod. Z tohoto důvodu by měl být převedený text po dokončení zpracování technologií OCR zkontrolován.

Mapy, texty psané rukou, obrázky, loga a podobné položky nepřinášejí dobré výsledky při zpracování technologií OCR.

Pokud naskenovaný textový obrázek obsahuje čáry, kresby nebo text napsaný rukou, zobrazte jej v okně Zobrazení obrázku a přebytečné čáry nebo tvary vyjměte. Až poté použijte technologii OCR k extrakci textu z obrázku.

Příbuzná témata

  1. Změna rozlišení obrázku
  2. O rozlišení skenování, obrazovky a tisku
  3. Nastavení rozlišení skeneru pro nejlepší výsledky
  4. Kopírování textu z naskenované položky
  5. Převod naskenovaných dokumentů na text


Kopírování textu z naskenované položky

Z naskenovaného dokumentu nebo položky obrázku můžete zkopírovat text pro použití v textovém editoru, textovém procesoru nebo aplikaci pracující s tabulkami.

Na pracovní ploše PaperPort můžete zkopírovat veškerý text uvnitř položky. V okně Zobrazení obrázku můžete zkopírovat veškerý text nebo jen požadované části.

Na pracovní ploše PaperPort

  1. Vyberte obrázek obsahující text, který si přejete zkopírovat.

  2. Klikněte pravým tlačítkem myši a vyberte z místní nabídky příkaz Kopírovat text

    – nebo –

    Vyberte možnost [image] Kopírovat text na pásu Položka.

    Software OCR daný text vyextrahuje a zkopíruje do schránky systému Windows.

  3. Spusťte aplikaci, do které chcete text vložit, a vložte text pomocí příkazu Vložit .

V okně Zobrazení stránky

  1. Na pásu Stránka vyberte možnost [image] Vybrat oblast.

  2. Nakreslete rámeček okolo textu, který má být zkopírován.

  3. Klikněte pravým tlačítkem myši a klikněte na příkaz Kopírovat text.

    – nebo –

    Vyberte možnost [image] Kopírovat text na pásu Upravit.

    Software OCR daný text vyextrahuje a zkopíruje do schránky systému Windows.

  4. Spusťte aplikaci, ve které chcete s textem pracovat, a vložte text pomocí příkazu Vložit.

Pokud používáte aplikaci OmniPage, můžete používat funkce OCR s menšími omezeními a lepšími výsledky. Podrobnosti naleznete v tématu Používání aplikace OmniPage s aplikací PaperPort.

Tip

Po vložení textu zkontrolujte, zda text neobsahuje chyby. Ačkoli je proces OCR většinou přesný, není vždy bezchybný. Nejlepších výsledků dosáhnete, pokud použijete čistý originál.


Změna výchozího programu technologie OCR a textového formátu

V možnostech odeslání u určitých programů na panelu Odeslat můžete zadat program technologie OCR , který chcete použít (například Kofax OmniPage). Můžete také zadat typ souboru, do kterého chcete převést text kopírovaný programem technologie OCR.

  1. Na pásu Nástroje ve skupině Propojení vyberte položku [image] Možnosti odeslání a v seznamu Propojení s programy klikněte na ikonu propojeného programu.

  2. Ve skupinovém rámečku Odeslat položky jako vyberte typ souboru a požadovaný program technologie OCR. Klikněte na tlačítko Nastavení a zadejte další podrobnosti technologie OCR.

  3. Klikněte na tlačítko OK.

Seznam výhod použití aplikace OmniPage namísto modulu OCR z aplikace PaperPort naleznete v tématu Použití aplikace OmniPage s aplikací PaperPort.

Tip

Rychlý přístup k úpravě možností pro libovolné propojení s programem získáte kliknutím pravým tlačítkem myši na příslušnou ikonu na panelu Odeslat a kliknutím na příkaz Možnosti odeslání.

Příbuzná témata

  1. Možnosti odeslání: OmniPage
  2. Možnosti odeslání: nastavení textových procesorů


Použití aplikace OmniPage s aplikací PaperPort

S aplikací Kofax OmniPage (verze 16 nebo vyšší) a softwarem PaperPort můžete plně využít potenciál technologie OCR. Aplikace OmniPage je robustní program OCR, který čte a převádí naskenované znaky na text, který je možné upravovat.

V počítači s aplikací PaperPort i aplikací OmniPage lze provádět následující činnosti:

  • Vytvářet soubory PDF s vyhledáváním rovnou, když skenujete, tisknete a ukládáte dokumenty a položky.

    Tento formát představuje rastrový obrázek dokumentu nebo grafiky s textovým obsahem uloženým jako skrytý text. Zachovává si stejný vzhled jako původní dokument a umožňuje ostatním aplikacím, jako například aplikaci Power PDF, prohledávat soubory. Aplikaci PaperPort můžete také využít k vyhledávání textu v prohledávatelných obrázkových souborech.

  • Přetáhnout položky na [image] propojení programu OmniPage na panelu Odeslat a převést naskenované dokumenty na upravitelné textové dokumenty.

    Chcete-li upravit možnosti aplikace OmniPage, klikněte pravým tlačítkem na ikonu aplikace OmniPage na panelu Odeslat a klikněte na příkaz Možnosti odeslání.

  • V okně Možnosti odeslání můžete vybrat aplikaci OmniPage jako modul OCR pro ostatní propojení s programy, jako jsou například aplikace Microsoft Word a Excel. Díky tomu můžete pomocí aplikace OmniPage převést naskenovaný text na dokumenty, které pak můžete upravit v aplikaci pro zpracování textu.

Mezi výhody použití aplikace OmniPage pro služby OCR místo OCR aplikace PaperPort patří:

  • zahrnutí japonštiny, korejštiny a čínštiny (od verze 16),

  • vysoká kvalita předběžného zpracování obrázků,

  • výrazně vyšší úroveň přesnosti technologie OCR,

  • větší rozsah velikostí textu, které lze převést – 5 až 72 bodů,

  • úspěšný převod barevných textů a textů na barevném pozadí,

  • věrnější převod tabulek.

Mezi další výhody převádění obrázků a souborů PDF v aplikaci OmniPage patří:

  • vyšší kontrola nad ručním rozdělením do pásem zajišťující nejlepší výsledky zpracování OCR,

  • podpora více než 120 jazyků v několika abecedách,

  • nejnovější technologie rozpoznání stránek, použití technologií True Page® a Flowing Page,

  • kontrola pravopisu a další kontrolní nástroje,

  • předčítání rozpoznaných textů,

  • možnost návrhu a použití pracovních postupů.

Úplné informace o nejnovější verzi aplikace OmniPage naleznete na webu www.kofax.com.

Příbuzná témata

  1. Kopírování textu z naskenované položky
  2. Převod naskenovaných dokumentů na text


Odeslání položek jiným programům

Odeslání položky jinému programu

Panel Odeslat je jednou z nejvýkonnějších a nejužitečnějších funkcí aplikace PaperPort. Umožňuje rychle a jednoduše provádět řadu funkcí, jako například převod naskenovaného dokumentu do podoby upravitelného textu, jednoduše přetažením dokumentu na ikonu na panelu Odeslat.

Jelikož je text na naskenované stránce jen obrázkem textu, nemůžete ho například upravit jako dokument v textovém procesoru. Můžete však naskenovanou stránku přetáhnout na ikonu podporovaného textového procesoru na panelu Odeslat, jako je například aplikace Microsoft Word.

Software PaperPort před odesláním položky do aplikace Word převede naskenovaný obrázek na text. Aplikace PaperPort provede tento převod pomocí softwaru pro optické rozpoznávání znaků ( OCR ), který je dodáván s aplikací PaperPort.

Po převedení obrázku na text aplikací PaperPort a jeho odeslání do aplikace Word je možné text v aplikaci Word upravit.

Aplikace PaperPort podporuje širokou škálu programů včetně textových a tabulkových procesorů a programů pro práci s faxy, internetem, e-maily, grafikou, technologií OCR a službami online.

Ikony na panelu Odeslat (a v seznamu Odeslat tlačítka aplikace PaperPort) označují aplikace, do kterých je možné odeslat položky bez opuštění aplikace PaperPort. Ikony těchto aplikací se obvykle nazývají "odkazy." Propojení s programem může nabízet možnosti pro odeslání položky a provede všechny potřebné převody.

Odeslání položky jinému programu:

  • Vyberte položku na pracovní ploše PaperPort a přetáhněte ji na ikonu požadovaného programu na panelu Odeslat .

— nebo —

  • Vyberte položku na pracovní ploše PaperPort nebo ji zobrazte v okně Zobrazení obrázku.

  • Pak klikněte na tlačítko aplikace PaperPort, vyberte možnost [image] Odeslat a klikněte na požadovaný program.

Propojený program se spustí a budete ho moci použít běžným způsobem.

Poznámky

Některá propojení s programy mohou přijmout více položek. Jiné přijmou pouze určité typy položek. Konkrétní operace závisí na typu souboru a samotném programu. Můžete například vybrat více položek a jako skupinu je přetáhnout do Koše, a tak je všechny odstranit. Nebo můžete přetáhnout jednotlivé soubory PDF na ikonu aplikace Microsoft Word, a tak vytvořit vícestránkovou textovou položku.

Pokud propojení s programem nemůže přijímat více položek, zobrazí aplikace PaperPort upozornění vyzývající k odesílání položek jednotlivě. Také upozorní, pokud typ položky není podporovaný cílovým programem.

Pomocí panelu Odeslat lze rychle spouštět programy bez opuštění aplikace PaperPort. Na panelu Odeslat klikněte na ikonu programu, který chcete spustit.


Správa ikon programů na panelu Odeslat

Přeuspořádání ikon na panelu Odeslat aplikace PaperPort

Ikony nejpoužívanějších programů lze přesunout do levé části panelu Odeslat. Můžete tak omezit nutnost posouvání při přístupu k oblíbeným programům.

  1. Zobrazte pracovní plochu PaperPort.

  2. Stiskněte a podržte stisknutou klávesu ALT.

  3. Přetáhněte myší ikonu na nové místo na panelu Odeslat.

  4. Uvolněte tlačítko myši, ikona se umístí na nové místo.

Tip

Chcete-li odebrat nepoužívanou ikonu, klikněte pravým tlačítkem myši na tuto ikonu na panelu Odeslat, klikněte na příkaz Možnosti odeslání a poté zrušte zaškrtnutí políčka Zahrnout ikonu na panel Odeslat.

Přidávání ikon programů na panel Odeslat

Aplikace PaperPort po instalaci vyhledá programy v počítači a automaticky přidá ikony většiny programů na panel Odeslat .

Pokud máte v počítači program, jehož ikona na panelu Odeslat není, můžete ji na panel Odeslat přidat pomocí Průvodce novým propojením s programem.

  1. Zobrazte pracovní plochu PaperPort.

  2. Na pásu Nástroje klikněte na možnost [image] Nové propojení ve skupině Propojení.

    – nebo –

    Na panelu Odeslat klikněte pravým tlačítkem myši na prázdnou oblast panelu a poté v místní nabídce přejděte do podnabídky Panel Odeslat a klikněte na příkaz Nové propojení s programem.

    Zobrazí se dialogové okno průvodce Nové propojení s programem – Typ programu.

  3. Postupujte podle kroků uvedených v průvodci a poté kliknutím na tlačítko Dokončit tohoto průvodce ukončete.

Poznámky

Může chvíli trvat, než se ikona přidaného programu na panelu Odeslat zobrazí.

Na pásu Nástroje vyberte možnost [image] Aktualizovat panel Odeslat. Aplikace PaperPort zkontroluje, zda jsou v počítači nové programy, a panel Odeslat odpovídajícím způsobem aktualizuje.

Úplný seznam programů a aplikací, které lze používat s aplikací PaperPort, informace o podpoře nově vydaných aplikací a soubory ke stažení naleznete na stránkách aplikace PaperPort na webu společnosti Kofax.

Odebrání ikony programu z panelu Odeslat

Ikony zřídka používaných programů lze z panelu Odeslat odebrat.

Lze také odstranit ikony programů, které jste na panel Odeslat přidali.

  1. Na pásu Nástroje vyberte položku [image] Možnosti odeslání a klikněte na ikonu daného programu v seznamu Propojení s programy.

    Aplikace PaperPort zobrazí pro příslušný program dialogové okno Možnosti odeslání.

  2. Zrušte zaškrtnutí políčka Zahrnout ikonu na panel Odeslat.

  3. Klikněte na tlačítko OK.

Položky lze do programu stále odesílat i v případě, že se ikona programu na panelu Odeslat nezobrazuje. Klikněte na tlačítko PaperPort, vyberte možnost [image] Odeslat a klikněte na program, do kterého chcete položku odeslat.

Odebrání ikony programu z panelu Odeslat neodstraní program z počítače.

Odstranění ikony programu, kterou jste přidali

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu programu, kterou jste přidali, a poté v místní nabídce klikněte na příkaz Odstranit propojení s programem. Budete-li chtít tuto ikonu později přidat, použijte průvodce Nové propojení s programem, pomocí kterého ikonu programu na panel Odeslat opět přidáte.

Změna možností odeslání pro konkrétní program

V možnostech odeslání lze zadat, jak chcete používat konkrétní program na panelu Odeslat .

Do určitého programu (například Microsoft Word), který je uveden na panelu Odeslat, můžete například odesílat skenované dokumenty. V možnostech odeslání pro aplikaci Word můžete zadat výchozí typ souboru, který aplikace PaperPort použije při převádění položek obrázků na dokumenty aplikace Word.

Rychlý přístup k úpravě možností pro libovolné propojení s programem:

  • Na pásu Nástroje vyberte položku [image] Možnosti odeslání a klikněte na ikonu daného programu v seznamu Propojení s programy

    – nebo –

  • Klikněte pravým tlačítkem myši na ikonu programu na panelu Odeslat a klikněte na příkaz Možnosti odeslání

Dialogové okno Možnosti odeslání obsahuje pro každý program možnosti určené konkrétně pro daný program. Mnoho programů sdílí podobné možnosti, například aplikace Microsoft Word a Excel. Další informace o možnostech odeslání pro určitý program naleznete v tématu Změna výchozích možností odeslání.

Tip

Pro každý program si můžete vybrat, zda chcete zobrazit nebo skrýt ikonu na panelu Odeslat. Chcete-li ikonu skrýt, zrušte zaškrtnutí políčka Zahrnout ikonu na panel Odeslat v možnostech odeslání pro daný program.


O sdílení položek s dalšími uživateli

Aplikace PaperPort nabízí množství nástrojů usnadňujících sdílení souborů, obrázků a dokumentů s přáteli, kolegy nebo obchodními partnery.

Tyto nástroje jsou vestavěné v aplikaci a lze je v případě potřeby rychle nalézt na panelech nástrojů, v nabídkách nebo na panelech příkazů.

Aplikace PaperPort usnadňuje sdílení položek následujícími způsoby:

  • Položky můžete odesílat e-mailem jednoduše tak, že je přetáhnete na ikonu oblíbeného e-mailového programu na panelu Odeslat aplikace PaperPort.

  • Položky můžete skenovat nebo převádět do formátu PDF , oblíbeného formátu pro sdílení souborů, který je mnohými považován za standard distribuce dokumentů.

  • Můžete mít pohodlný přístup ke sdíleným složkám umístěným v místní síti nebo v síti WAN, stačí tyto složky přidat do podokna Složky v aplikaci PaperPort.

Lze také převádět položky do oblíbených výstupních formátů pro sdílené použití v mnoha dalších aplikacích, jako jsou například Microsoft Word, Adobe Acrobat nebo Adobe Photoshop. Seznam všech podporovaných propojení s programy naleznete v sekci PaperPort na webu společnosti Kofax na adrese www.kofax.com.

Příbuzná témata

  1. O odesílání položek jako e-mailových příloh
  2. Přístup ke sdíleným síťovým složkám


O odesílání položek jako e-mailových příloh

Aplikace PaperPort podporuje mnoho populárních e-mailových programů, jako například aplikaci Microsoft Outlook.

Chcete-li určitou položku odeslat e-mailem, přetáhněte ji na ikonu e-mailového programu na panelu Odeslat. Spustí se příslušný e-mailový program a aplikace PaperPort připojí položku k nové e-mailové zprávě. Přidejte text a zprávu odešlete. Příjemce obdrží zprávu a může otevřít přílohu a zobrazit položku, kterou jste mu odeslali.

Užitečné formáty jsou JPEG nebo PDF. Ačkoli mnoho e-mailových programů nabízí možnost zobrazení obsahu HTML přímo v těle e-mailové zprávy, někteří příjemci musí pro zobrazení přílohy ve formátu HTML spustit webový prohlížeč.

Soubory MAX odeslané jako přílohy mohou vidět pouze osoby, které mají aplikaci PaperPort. V aplikaci PaperPort 14 jsou soubory MAX jen pro čtení, takže před odesláním se doporučuje použít převodník souborů MAX na PDF.

Připojení položky k e-mailové zprávě

  1. Na pracovní ploše PaperPort vyberte položku, kterou chcete odeslat.

  2. Přetáhněte položku na ikonu e-mailového programu na panelu Odeslat.
    — nebo —
    Klikněte na tlačítko PaperPort a vyberte možnost [image] Odeslat...

  3. Pokud posíláte e-mail pomocí aplikace PaperPort poprvé, zobrazí se dialogové okno Možnosti odeslání. Upřesněte nastavení (například formát, ve kterém chcete odesílat položky) a klikněte na tlačítko OK.

  4. Spustí se příslušný e-mailový program a aplikace PaperPort připojí položku k nové prázdné e-mailové zprávě. Přidejte text, adresu a předmět a pak odešlete e-mailovou zprávu.

  5. Kroky pro odesílání e-mailových zpráv se mohou mírně lišit v závislosti na používaném e-mailovém programu.

Tipy

Chcete-li změnit položku Možnosti odeslání e-mailového programu v jakoukoliv dobu, klikněte pravým tlačítkem na ikonu programu na panelu Odeslat a klikněte na položku Možnosti odeslání.

Ačkoli webové e-mailové služby, např. Yahoo Mail nebo Gmail, nejsou dostupné jako propojené programy panelu Odeslat, stále je můžete používat. Uložte požadované položky do vašeho systému souborů s vhodnými typy, spusťte e-mailový program, vytvořte zprávu a pak připojte soubory.

Příbuzná témata

  1. O sdílení položek s dalšími uživateli
  2. Možnosti odeslání: oblíbené e-mailové programy
  3. Možnosti odeslání: MS Outlook


Faxování položky

Aplikace PaperPort spolupracuje s řadou oblíbených faxových programů. Máte-li v počítači faxový program a faxový modem, můžete odesílat položky do faxového programu přímo z aplikace PaperPort.

  1. Na pracovní ploše PaperPort klikněte na položku, kterou chcete odfaxovat.

  2. Přetáhněte položku na ikonu faxového programu na panelu Odeslat

    – nebo –

    Klikněte na tlačítko PaperPort, vyberte možnost [image] Odeslat a klikněte na název faxového programu.

    Aplikace PaperPort spustí faxový program s vybranou položkou připravenou k odeslání.

  3. Položku odešlete pomocí faxového programu stejně jako jakýkoliv jiný typ souboru.

Tipy

V okně Zobrazení obrázku vyberte možnost [image] Odeslat z rozevíracího seznamu tlačítka PaperPort a klikněte na faxový program, do kterého chcete odesílat položky při práci v tomto zobrazení.

Aplikace PaperPort rozpozná většinu faxových programů a zobrazí ikonu faxového programu na panelu Odeslat . Není-li v počítači žádný faxový ovladač , bude nutné přeinstalovat požadovaný software pro daný faxový program.

Když naimportujete obrázek uložený faxovým programem nebo vytisknete obrázek z faxového programu pomocí tiskového ovladače aplikace PaperPort, může dojít ke snížení velikosti dokumentu. Dochází k tomu, pokud byl dokument faxován ve standardním režimu, který vytváří obrázky v rozlišení 100 × 200 dpi. Chcete-li tento problém vyřešit, importujte všechny přijaté faxové dokumenty v jemném režimu, kdy se vytváří obrázky s rozlišením 200 × 200 dpi.


Práce se serverem FTP

Protokol FTP (File Transfer Protocol) je oblíbený formát pro přenos elektronických souborů mezi počítači připojenými k síti. Řada společností používá protokol FTP k nabízení různých internetových služeb pro zákazníky. Internetový nebo intranetový server, který nabízí služby FTP, bývá obvykle označován jako server FTP.

Software PaperPort obsahuje propojení s programem FTP [image], najdete je na panelu Odeslat:

Pomocí tohoto propojení s programem můžete provádět následující činnosti:

  • Můžete kopírovat soubory na server FTP.

  • Můžete stahovat soubory ze serveru FTP.

  • Můžete prohlížet obsah složek serveru FTP, pokud k tomu máte odpovídající přístupová práva.

Poznámka

Před použitím programu FTP potřebujete znát adresu serveru FTP, své uživatelské jméno na serveru a přístupové heslo.

Kopírování souborů na server FTP

Máte-li přístup k serveru FTP , můžete pomocí programu FTP na panelu Odeslat na tento server zkopírovat soubory. Postupujte takto:

  1. Na pracovní ploše PaperPort označte a přetáhněte jeden či více souborů na ikonu programu FTP na panelu Odeslat.

    Zobrazí se dialogové okno     Přihlášení k serveru FTP. Při prvním spuštění programu FTP je třeba zadat přihlašovací údaje. Při dalším spuštění se tyto údaje automaticky zobrazují.

  2. V dialogovém okně Přihlášení k serveru FTP postupujte takto:

    • Do pole Název hostitele zadejte adresu serveru FTP, například ftp.nazevspolecnosti.cz.

    • Do pole Uživatelské jméno zadejte uživatelské jméno pro přístup k serveru FTP.

    • Do pole Heslo zadejte heslo používané pro přístup k serveru FTP.

      Poté klikněte na tlačítko Přihlásit.

3. V dialogovém okně Propojení FTP přejděte do složky, do které chcete umístit soubor či soubory, a vyberte ji.

4. Kliknutím na tlačítko Odeslat soubory zkopírujte vybrané soubory na server FTP.

Stahování souborů ze serveru FTP

Máte-li přístup k serveru FTP, můžete pomocí programu FTP na panelu Odeslat stahovat z tohoto serveru soubory. Postupujte takto:

  1. Na panelu Odeslat aplikace PaperPort klikněte pravým tlačítkem na program FTP a pak klikněte na příkaz Získat soubor.

  2. Podle výše uvedeného popisu zadejte potřebné údaje v dialogovém okně Přihlášení k serveru FTP.

  3. V dialogovém okně Propojení FTP přejděte do složky obsahující soubory, které chcete stáhnout, a vyberte ji.

    Chcete-li přejít do složky výše ve stromu složek, klikněte na položku .. v seznamu Složka hostitele.

  4. Vyberte soubory, které chcete stáhnout.

  5. Klikněte na tlačítko Získat soubory.

Aplikace PaperPort stáhne vybrané soubory a zobrazí je na pracovní ploše PaperPort.


Tisk položky

Tisk položek

Položky lze tisknout z pracovní plochy PaperPort nebo okna Zobrazení obrázku.

Tisk položky z pracovní plochy PaperPort

  1. Vyberte položku na pracovní ploše PaperPort.

  2. Přetáhněte položku na ikonu tiskárny na panelu Odeslat.

    – nebo –

    Klikněte na tlačítko PaperPort a vyberte možnost [image] Tisk.

    – nebo –

    Klikněte pravým tlačítkem myši a v místní nabídce klikněte na příkaz Tisk.

  3. V dialogovém okně Tisk vyberte požadované možnosti tisku.

  4. Klikněte na tlačítko OK.

Tisk položky z okna Zobrazení obrázku

  1. Zobrazte danou položku v okně Zobrazení obrázku.

  2. Klikněte na tlačítko PaperPort a vyberte položku [image] Tisk.

  3. V dialogovém okně Tisk vyberte požadované možnosti tisku.

  4. Klikněte na tlačítko OK.

Tipy

Klikněte na tlačítko PaperPort a vyberte možnost [image] Nastavení tisku. Zobrazí se dialogové okno Tiskárna. Chcete-li vytisknout jen samotný obrázek, zrušte zaškrtnutí políčka Zahrnout název položky. Chcete-li vytisknout položku bez anotací, zrušte zaškrtnutí políčka Zahrnout anotace.

Informace o změnách výchozích možností tisku naleznete v tématu Možnosti odeslání: Tiskárna.

Tisk více položek na jednu stránku

Můžete tisknout více položek na jednu stránku. Tato funkce je zvláště výhodná, když chcete začlenit několik položek, jako například fotografie, stvrzenky nebo vizitky, na jednu vytištěnou stránku.

  1. Klikněte na tlačítko PaperPort a vyberte položku [image] Nastavení tisku.

    Zobrazí se dialogové okno Tiskárna.

  2. V rozevíracím seznamu Počet stránek na list vyberte počet položek, který chcete zahrnout na každý vytištěný list.

  3. Pokud chcete obrázek zmenšit, aby se vytiskl se standardními okraji stránky, zaškrtněte políčko Přizpůsobit velikost stránky.

    Zrušte zaškrtnutí tohoto políčka, chcete-li vytisknout položky stejně, jako se zobrazují na stránce, i pokud bude část textu mimo standardní okraje. Tato funkce je užitečná pro právní smlouvy, které mají číslování řádků.

  4. Chcete-li zajistit, aby se všechny položky vešly na stránku, zaškrtněte políčko Automaticky zvolit vhodnou orientaci stránky. Při tomto nastavení určí aplikace PaperPort nejlepší orientaci stránky, na šířku nebo na výšku.

  5. Zadejte další nastavení tisku vhodná pro daný úkol. Podrobné informace naleznete v tématu Možnosti odeslání: Tiskárna .

  6. Nyní lze odeslat položky k vytisknutí. Vyberte jednotlivé položky na pracovní ploše a potom proveďte následující:

  • Přetáhněte položky na ikonu Tiskárna na panelu Odeslat.

    – nebo –

  • Klikněte na tlačítko PaperPort a vyberte položku [image] Tisk.

Tip

Stejný postup použijte, chcete-li vytisknout všechny stránky z vícestránkové položky na stejnou vytištěnou stránku. Namísto vybírání jednotlivých položek k vytisknutí vyberte vícestránkovou položku a přetáhněte ji na ikonu Tiskárna na panelu Odeslat.


O ovladačích tiskárny aplikace PaperPort

Do seznamu tiskáren, který je dostupný z libovolné aplikace v systému vybavené funkcí tisku, přidá aplikace PaperPort následující ovladač pro tisk obrázků. Lze jej použít k vytvoření souboru PDF z aktuálního dokumentu a k jeho vložení do aktuálního umístění na pracovní ploše PaperPort. Ovladač má název Obrázková tiskárna PaperPort. Když jej zvolíte a kliknete na tlačítko Vlastnosti nebo Možnosti, můžete měnit nastavení velikosti stránky, orientace, počtu stránek na list, rozlišení a správy barev a můžete určit, zda se má vytvořit černobílý nebo barevný soubor. Výsledný soubor bude mít ve výchozím nastavení formát Obrázek PDF. Chcete-li toto výchozí nastavení změnit, v rozevíracím seznamu tlačítka aplikace PaperPort vyberte Možnosti > Položky. Další volbou je Prohledávatelný obrázkový PDF formát.

Pokud vytvoříte pouze obrázkový soubor PDF a otevřete jej v programu Kofax PDF, tento program nabídne vytvoření prohledávatelné kopie souboru.

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. Změna výstupního formátu funkce Tisk na plochu PaperPort
  3. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky
  4. O souborech obrázků PaperPort (MAX)
  5. O souborech PDF
  6. O vytváření souborů PDF
  7. O položkách obrázku a textových položkách
  8. O úpravách souborů PDF


Změna možností aplikace PaperPort

Změnou možností aplikace PaperPort můžete ovládat mnoho různých aspektů, jak aplikace PaperPort pracuje a jak zobrazuje položky na pracovní ploše PaperPort .

  1. Klikněte na tlačítko PaperPort a vyberte položku Možnosti. Dialogové okno Možnosti aplikace PaperPort obsahuje následující karty:

  • Obecné – Zde lze nastavit, zda se mají zobrazovat určité výzvy a dialogová okna, a určit jazyk OCR.

  • Pracovní plocha – Zde lze určit různé aspekty zobrazení pracovní plochy PaperPort a nastavit program, který se má spustit po dvojitém kliknutí na položku.

  • Položka – Zde lze určit výchozí konvenci pro zadávání názvů položek kombinovaných nebo stohovaných do souboru PDF a výchozí typ souborů pro funkci Tisk na plochu PaperPort.

  • Složka – Zde lze zadat výchozí možnosti názvů a barev pro složky vytvářené v aplikaci PaperPort a přidávané do této aplikace.

  • Panel Odeslat – Nastavuje různé atributy panelu Odeslat na pracovní ploše PaperPort.

  • Upřesnit — Nastavuje možnosti pro nově vytvářené soubory PDF a pro položky vložené do jiných dokumentů.

  • Tlačítka skeneru – Tato karta uvádí, který profil skenování je přiřazen ke kterému tlačítku skeneru (jsou-li profily přiřazeny), a umožňuje tato přiřazení upravit nebo odebrat.

  2. Klikněte na libovolnou kartu, změňte jednu či více možností a pak klikněte na tlačítko OK.


Změna výchozího nastavení zabezpečení formátu PDF

Zabezpečení souborů PDF je nastaveno v aplikaci PDF Viewer Plus nebo Power PDF. Další informace najdete v nápovědě těchto aplikací.

Poznámka:

Vytváříte-li soubor PDF z jiných souborů PDF (např. při odebrání ze stohu), bude převzato nastavení zdrojového souboru.

Příbuzná témata

  1. O ochraně souborů PDF heslem
  2. Otevření souboru PDF chráněného heslem


Změna formátu názvů nových položek

Změna formátu názvů nových položek PDF

Lze nastavit formát názvů všech položek, které jsou vytvořeny stohováním nebo kombinováním do souboru PDF. Aplikace PaperPort zajišťuje v potřebných případech pomocí přidání číselné přípony za položku, že každá položka bude mít jedinečný název.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Položka.

  2. Do pole N ázev zadejte preferovanou konvenci pro zadávání názvů souborů nebo vyberte formát data ze seznamu. Pokud vyberete určitý formát data, použije aplikace PaperPort při zadávání názvů nových položek aktuální datum.

  3. Chcete-li změnit výchozí schéma číslování, vyberte požadované schéma v seznamu Přípona .

    Pokud chcete, aby aplikace PaperPort připojovala číselné přípony (2), (3) atd., například Dokument (2), Dokument (3) a Dokument (4), vyberte v seznamu     Přípona možnost ( n).

    Nastavení cifer     nn, nnn atd. umožňuje vytvářet názvy, které se snadněji třídí v seznamech souborů. Chcete-li používat dvojciferná čísla, vyberte možnost nn , chcete-li používat trojciferná čísla, vyberte možnost nnn atd.

    Chcete-li například, aby byly položky nazvány Obrázek 01, Obrázek 02 a Obrázek 03, vyberte možnost     nn. Chcete-li, aby byly položky nazvány Obrázek 001, Obrázek 002 a Obrázek 003, vyberte možnost nnn.

  4. Klikněte na tlačítko OK.


Zobrazení přípon názvů souborů

Zobrazení a skrytí přípon názvů souborů

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Pracovní plocha.

    – nebo –

    Na kartě Pracovní plocha vyberte položku [image] Možnosti pracovní plochy.

  2. Zaškrtnutím políčka Zobrazovat přípony názvů souborů zobrazíte třípísmenné přípony identifikující typ souboru, např. sestava.doc nebo narozeniny.jpg.

  3. Klikněte na tlačítko OK.


Zobrazení názvů vícestránkových položek

Kromě názvu položky lze ve vícestránkové položce PDF zadat název pro každou stránku.

Vícestránková položce obrázku PaperPort může mít například název Výroční zpráva a jednotlivé stránky mohou být pojmenovány Výsledky prvního čtvrtletí, Výsledky druhého čtvrtletí atd.

Postup zobrazení názvů stránek u vícestránkových položek:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Pracovní plocha.

    – nebo –

    Na kartě Pracovní plocha vyberte položku [image] Možnosti pracovní plochy.

  2. Když zaškrtnete políčko Zobrazovat názvy stránek u vícestránkových položek bude se na pracovní ploše PaperPort v režimu zobrazení miniatur pod názvem položky obrázku PaperPort nebo souboru PDF zobrazovat název stránky.

    Lze například zobrazit název Výroční zpráva nad stránkami, které mají názvy Výsledky prvního čtvrtletí, Výsledky druhého čtvrtletí atd.

  3. Klikněte na tlačítko OK.

Poznámky

Na pracovní ploše PaperPort je název položky zobrazen nad názvem aktuální stránky.

Nadpisy stránek (jsou-li definované) jsou v podokně Miniatury zobrazeny vždy (v zobrazení pracovní plochy i v zobrazení obrázku) a nelze je skrýt.

Příbuzná témata

  1. O vícestránkových položkách


Nastavení programu pro otevírání položek pracovní plochy

Můžete definovat akci, která proběhne, když otevřete položku na pracovní ploše aplikace PaperPort. Po dvojitém kliknutí na soubor DOC lze například spustit aplikaci Microsoft Word a soubor v ní zobrazit nebo soubor s příponou DOC zobrazit v okně Zobrazení stránky.

Nastavení programu, který se spustí při dvojitém kliknutí na položky na pracovní ploše PaperPort:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a poté klikněte na kartu Pracovní plocha.

    – nebo –

    Na pásu Pracovní plocha zvolte položku [image] Možnosti pracovní plochy.

  2. V oblasti Dvojité kliknutí na položku zaškrtněte příslušná políčka a zvolte požadované akce, které budou provedeny po otevření různých typů položek. Po skončení klikněte na tlačítko OK.

Následující tabulka poskytuje přehled možných scénářů otevření pro různé typy položek:

Typ položky | Otevřít pomocí
Soubory obrázků | Okno Zobrazení obrázku aplikace PaperPort Program ImageViewer Program přidružený k typu souboru
Soubory PDF | Prohlížeč nebo editor PDF společnosti Kofax, viz Poznámka Okno Zobrazení obrázku aplikace PaperPort přidružené k souboru typu
Jiné dokumenty | Program přidružený k typu souboru Okno Zobrazení obrázku aplikace PaperPort program ImageViewer

Poznámka

Skutečná nabídka prohlížečů nebo editorů souborů PDF od společnosti Kofax závisí na instalačním scénáři příslušného počítače. Může se jednat o aplikaci PDF Viewer Plus, která je součástí instalačního balíčku aplikace PaperPort, nebo o vyspělejší aplikaci Power PDF.

Tato nastavení platí také pro jiné případy, kdy je položka na pracovní ploše aplikace PaperPort otevřena pomocí příkazu Otevřít:

  • Z místní nabídky položky

  • Z rozevírací nabídky tlačítka aplikace PaperPort


Uložení položek na pracovní ploše bez výzvy

Můžete zadat, v jakých případech chcete být aplikací PaperPort před uložením změněné položky vyzváni k přijmutí nebo zamítnutí změn.

  1. Zobrazte pracovní plochu PaperPort.

  2. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Pracovní plocha.

    – nebo –

    Na pásu Pracovní plocha vyberte položku [image] Možnosti pracovní plochy.

  3. Po zaškrtnutí políčka Uložit položku bez výzvy se změny položek budou ukládat automaticky bez zobrazení výzvy.

    Zrušte zaškrtnutí tohoto políčka, chcete-li před uložením položky potvrdit nebo zrušit všechny změny.

  4. Klikněte na tlačítko OK.


Vkládání položek jako obrázků nebo miniatur

Vložení položek obrázků PaperPort jako obrázků nebo miniatur

Pomocí funkce OLE lze vložit položku obrázku aplikace PaperPort jako objekt do souboru jiné aplikace, například do dokumentu aplikace Word. Poté můžete na vložený objekt kliknout, čímž spustíte aplikaci PaperPort, ve které můžete položku upravit.

Zadejte, zda chcete položky aplikace PaperPort vkládat jako obrázky v plné velikosti nebo jako miniatury:

  1. Klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a klikněte na kartu Upřesnit.

  2. Na výběr jsou možnosti:

    • Obrázky v plné velikosti: Položky aplikace PaperPort se budou vkládat jako obrázky v plné velikosti.

      — nebo —

    • Miniatury: Položky aplikace PaperPort se budou vkládat jako obrázky miniatur.

  3. Klikněte na tlačítko OK.

Poznámka:

Soubory MAX lze vkládat, ale později je nelze v aplikaci PaperPort 14 upravovat. V tomto případě je vhodné převést je na soubory PDF.


Změna nastavení výchozí kvality obrázku souborů PDF

Změna nastavení výchozí kvality obrázku

Změna výchozího nastavení kvality obrázku položek PDF

Pomocí dialogového okna Možnosti aplikace PaperPort můžete změnit výchozí nastavení kvality obrázku pro soubory vytvářené při tisku položky jako souboru PDF.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Upřesnit.

  2. Na kartě Upřesnit vyberte kvalitu obrázku, kterou chcete použít.

  3. Klikněte na tlačítko OK.

Změna výchozího nastavení kvality obrázku položek obrázků aplikace PaperPort

Pomocí dialogového okna Možnosti aplikace PaperPort lze změnit výchozí kvalitu obrázků pro položky vytvořené, když provádíte uložení nebo tisk.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Upřesnit.

  2. Na kartě Upřesnit vyberte kvalitu obrázku, kterou chcete použít.

  3. Klikněte na tlačítko OK.

Změna výchozího nastavení kvality obrázku pro funkci Tisk na plochu PaperPort

Pomocí dialogového okna Možnosti můžete změnit výchozí nastavení kvality obrázku pro soubory PDF, které jsou vytvořeny, když používáte funkci Tisk na plochu PaperPort.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Upřesnit.

  2. Na kartě Upřesnit vyberte požadovanou kvalitu obrázku.

  3. Klikněte na tlačítko OK.

Tipy

Chcete-li nastavit kvalitu obrázků pro skenované položky, klikněte v podokně Skenovat nebo získat fotografii na tlačítko Nastavení a vyberte kartu Výstup. Tlačítko Možnosti je dostupné, kdykoliv vyberete platný typ souboru.

Chcete-li nastavit kvalitu obrázku při ukládání položky ve formátu souboru JPEG nebo PDF, klikněte v dialogovém okně Uložit jako na tlačítko Možnosti.

Příbuzná témata

  1. O kompresi souborů
  2. Nastavení kvality obrázku pro nové položky


Změna výstupního formátu funkce Tisk na plochu PaperPort

Můžete specifikovat obrázkovou položku PDF nebo prohledávatelnou položku PDF, když tisknete na pracovní plochu aplikace PaperPort pomocí tiskového ovladače obrázkové tiskárny PaperPortImage Printer. Výchozí typ souboru je Obrázek PDF.

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Položka.

  2. V dialogovém okně Typ souboru tiskárny obrázků aplikace PaperPort vyberte požadovaný výstupní formát.

  3. Klikněte na tlačítko OK.

Tip

V aplikaci PaperPort Professional a Power PDF je k dispozici další tiskový ovladač, Power PDF, který slouží ke konverzi textových dokumentů, například souborů aplikace Word, do formátu Text a grafika ve formátu PDF (normální soubor PDF).

Příbuzná témata

  1. Vytváření položek PDF z textových dokumentů
  2. O ovladačích tiskárny aplikace PaperPort
  3. Tisk souborů na pracovní plochu PaperPort jako obrázkové položky


Možnosti odeslání: Grafické editory

Možnosti odeslání – pro grafické editory a programy na úpravu fotografií

Chcete-li upravovat položky v jiném grafickém editoru než v okně Zobrazení obrázku, můžete položky odeslat do grafického editoru na panelu Odeslat .

Aplikace PaperPort podporuje širokou škálu grafických editorů, jako je například program Malování společnosti Microsoft nebo aplikace Adobe Photoshop.

Chcete-li zobrazit dialogové okno Možnosti odeslání, klikněte pravým tlačítkem na panelu Odeslat na ikonu programu a pak klikněte na příkaz Možnosti odeslání. V tomto dialogovém okně můžete upravit výchozí možnosti grafického editoru.

Ve skupinovém rámečku Odeslat položky jako naleznete tyto položky:

  • Zmenšit obrázek na rozlišení obrazovky (96 DPI) – Nastaví rozlišení obrázků na 96 bodů na palec (DPI). Toto nastavení vytváří menší soubory s rozlišením vhodným pro zobrazení na obrazovce. Zrušte zaškrtnutí tohoto políčka, chcete-li vytvořit obrázek určený pro tisk ve vysoké kvalitě nebo DTP. Políčko zaškrtněte při tvorbě obrázků určených k zobrazení na obrazovce (například na webových stránkách).

  • Podporované typy souborů – Jestliže grafický editor vyžaduje převod položek do jiného typu souboru, vyberte ze seznamu typ souboru používaný editorem. Tato možnost se na některé propojené grafické editory nevztahuje.

Ve skupinovém rámečku Možnosti naleznete následující možnosti:

  • Zobrazit upozornění, pokud položka obsahuje anotace – Zobrazí zprávu, která vás upozorní, že se anotace stanou trvalou součástí obrázku obsahujícího anotace.

  • Aktualizovat původní položku, pokud je změněna odeslaná položka – Pokud uložíte změny provedené v obrázku v grafickém editoru, upravený obrázek nahradí původní obrázek na pracovní ploše PaperPort.


Možnosti odeslání: Elektronické faxové programy

Možnosti odeslání – pro elektronické faxové programy

Pokud vlastníte faxový modem a elektronický faxový software, můžete přímo z pracovní plochy PaperPort odeslat naskenovanou položku jako fax. Aplikace PaperPort podporuje mnoho faxových programů, například program WinFax Pro.

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu programu a poté klikněte na položku Možnosti odeslání. Zobrazí se dialogové okno Možnosti odeslání. V tomto dialogovém okně můžete pro položky odesílané faxovým programem upravit následující výchozí možnosti:

  • Ovladač faxu – Určuje ovladač faxu nebo ovladač faxové tiskárny a port, který tento ovladač používá.

  • Automatická orientace stránky – Automaticky otočí stránky, aby se text zobrazil rovně. Správná orientace textu je vyžadována technologií OCR.

Chcete-li nastavit další možnosti faxu, jako například velikost stránek nebo orientaci, klikněte na tlačítko Nastavení. Možnosti se liší podle použitého faxového programu.


Možnosti odeslání: Program FTP

Možnosti odeslání – program FTP

Server FTP umožňuje vám i dalším uživatelům přenášet soubory mezi umístěními. Pomocí propojeného programu FTP v aplikaci PaperPort můžete odesílat soubory na server FTP nebo je z něj stahovat. Pokud máte odpovídající přístupová práva, můžete také prohlížet obsah složek na serveru FTP.

Před přetažením určité položky na ikonu programu FTP na panelu Odeslat je nutné znát adresu serveru FTP, uživatelské jméno pro daný server a přístupové heslo.

Dialogové okno Možnosti odeslání zobrazíte kliknutím pravým tlačítkem myši na ikonu aplikace a následným kliknutím na položku Možnosti odeslání. V tomto dialogovém okně lze nastavit následující výchozí možnosti:

  • Název hostitele – Do tohoto pole zadejte adresu FTP, například ftp.nazevspolecnosti.cz.

  • ID uživatele – Zde zadejte své uživatelské jméno pro server FTP.


Možnosti odeslání: editory HTML

Možnosti odeslání – editory HTML

Aplikace PaperPort podporuje řadu editorů HTML, jako je například aplikace Microsoft FrontPage. Tyto propojené programy lze použít k převodu položek obrázků do souboru HTML, který lze zobrazit ve webovém prohlížeči.

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aplikace a poté klikněte na položku Možnosti odeslání. Zobrazí se dialogové okno Možnosti odeslání. V tomto dialogovém okně můžete pro položky odesílané do editoru HTML upravit následující výchozí možnosti:

  • Převést obrázek na text – Převede každou položku na text a vloží tento text do souboru HTML.

  • Vložit obrázek (JPEG) – Převede každou položku na soubor JPEG a vloží soubor obrázku JPEG do souboru HTML.

    Pokud použijete tuto možnost, můžete kliknout na možnost     Zmenšit obrázek na rozlišení obrazovky (96 DPI) a nastavit rozlišení obrázků JPEG na 96 bodů na palec (DPI). Toto nastavení vytváří menší soubory s rozlišením vhodným pro zobrazení na obrazovce.

  • Soubory HTML uložit do složky – Umožňuje určit složku, do které chcete uložit soubory HTML. Můžete použít tlačítko Procházet a vyhledat požadovanou jednotku a složku.


Možnosti odeslání: textové procesory

Možnosti odeslání – textové procesory a tabulkové kalkulátory

Pomocí panelu Odeslat můžete naskenovaný dokument odeslat do textového procesoru, jako je aplikace Microsoft Word, Write nebo Poznámkový blok, nebo do tabulkového kalkulátoru, jako je aplikace Excel.

Díky tomu můžete pomocí programu technologie OCR aplikace PaperPort převést naskenovaný text na dokument, který lze upravit v textovém procesoru. Program technologie OCR interpretuje a převádí naskenované znaky na text, který je možné upravovat.

Dialogové okno Možnosti odeslání zobrazíte kliknutím pravým tlačítkem na ikonu aplikace na panelu Odeslat a následným kliknutím na položku Možnosti odeslání. V dialogovém okně textového procesu lze zadat tato nastavení:

  • Typ souboru pro převedené textové dokumenty – Aplikace PaperPort automaticky zvolí výchozí typ souboru pro textový procesor. To zajistí, že textový procesor převedený text úspěšně otevře a zobrazí.

  • Program technologie OCR použitý k převedení textu – Aplikace PaperPort poskytuje vlastní vestavěný modul OCR. Pokud chcete použít jiný program technologie OCR, můžete jej zde vybrat.

  • Výchozí nastavení pro program technologie OCR – Můžete zobrazit nebo upravit zvláštní nastavení pro vybraný program technologie OCR. Můžete například nastavit odebrání sloupců z vícesloupcových dokumentů, aby se převedený text zobrazil v jednosloupcovém formátu, nebo použít automatickou orientaci, abyste zajistili přesnost použití technologie OCR.

  • Zkombinovat položky do 1 souboru (je-li možné) – Zkombinuje všechny vybrané položky do jednoho souboru, který obsahuje více stránek.

Pokud odesíláte soubory do tabulkových kalkulátorů, jako je aplikace Excel, jejich obsah by měl být vhodný pro tento typ aplikací, tzn. měl by mít strukturu tabulky a možnosti slučování sloupců by měly být vypnuté.

Další informace získáte kliknutím sem .


Možnosti odeslání: MS Outlook

Možnosti odeslání – aplikace MS Outlook

Pomocí aplikace Microsoft Outlook umístěné na panelu Odeslat můžete rychle odeslat položku jako e-mailovou přílohu.

Chcete-li zajistit, aby příjemci e-mailu mohli položky zobrazit, bude možná před odesláním třeba převést položky na jiný formát souboru.

Klikněte pravým tlačítkem myši na ikonu programu a poté klikněte na položku Možnosti. Zobrazí se dialogové okno Možnosti odeslání. V dialogovém okně pro aplikaci Microsoft Outlook lze provést tyto činnosti:

  • Ponechat položky v aktuálním formátu. V aktuálním formátu můžete ponechat například položky JPEG , protože nejoblíbenější e-mailové aplikace a internetové prohlížeče umožňují zobrazovat soubory JPEG.

  • Převést položky na jiný formát souboru (v závislosti na potřebách příjemce e-mailu). Můžete například převést všechny dokumenty a položky obrázku do formátu PDF nebo převést jen soubory obrázků PaperPort (MAX) do formátu JPEG.

  • Použít program Rychlé odeslání namísto aplikace Microsoft Outlook a odesílat zde e-mailové zprávy častým příjemcům. (Poznámka: Program Rychlé odeslání není dostupný v aplikaci Microsoft Outlook Express.)

    Program Rychlé odeslání umožňuje vytvořit zvláštní seznam e-mailových adres (tzv. seznam Rychlé odeslání), na které odesíláte e-maily nejčastěji. Po vytvoření seznamu Rychlé odeslání lze přetáhnou položky do aplikace Microsoft Outlook na panelu Odeslat a odeslat e-mailové zprávy a přílohy bez nutnosti spouštět aplikaci Microsoft Outlook.

Další informace získáte kliknutím sem.


Možnosti odeslání: další programy technologie OCR

Možnosti odeslání – jiné aplikace technologie OCR

Naskenované dokumenty můžete odeslat do aplikace používající technologii OCR , která z položky obrázku automaticky extrahuje text. Možnosti této aplikace upravíte kliknutím pravým tlačítkem myši na ikonu aplikace na panelu Odeslat a kliknutím na příkaz Možnosti odeslání.

Dialogové okno Možnosti odeslání zobrazuje jednu nebo více z následujících možností v závislosti na zdrojové položce:

  • Převést na typ souboru – určuje formát souboru, do kterého bude položka obrázku převedena. Volba HTML například převede naskenovaný dokument na soubor HTML.

  • Převést obrázek na text (OCR) pomocí – určuje program technologie OCR, ve kterém budou naskenované obrázky dokumentů převedeny na upravitelné dokumenty. Tato možnost je dostupná pouze v případě, pokud je v počítači jiná aplikace technologie OCR než program dodaný s aplikací PaperPort.

Některé aplikace používající technologii OCR mohou obsahovat další možnosti. Aplikace Kofax OmniPage nabízí nejširší nabídku možností a také nejvyšší dosažitelnou přesnost.


Možnosti odeslání: Prohlížeč nebo editor PDF

Možnosti odeslání – Prohlížeč nebo editor PDF

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aktuálně nainstalovaného prohlížeče nebo editoru PDF společnosti Kofax a kliknutím na položku Možnosti odeslání zobrazte dialogové okno Možnosti odeslání.

Nabízený prohlížeč nebo editor PDF (aplikace PDF Viewer Plus nebo Power PDF) úzce spolupracuje s aplikací PaperPort. Proto jsou nastavení nebo změna příslušných nastavení z definice prováděny v příslušném prohlížeči nebo editoru PDF při jeho prvním spuštění. Jediná možnost, kterou lze vybrat, je nastavení, zda má být ikona zobrazena na panelu Odeslat nebo skryta.

Další informace o příslušných nastaveních naleznete v systému nápovědy příslušných produktů.

Tip

Doporučujeme zobrazit ikonu prohlížeče nebo editoru PDF na panelu Odeslat. Potom lze program spustit z tohoto panelu a lze do něj také přetahovat soubory PDF i z umístění mimo strukturu složek aplikace PaperPort.


Možnosti odeslání: Tiskárna

Možnosti odeslání – tiskárna

Chcete-li vytisknout položky z aplikace PaperPort, můžete je odeslat do tiskárny pomocí panelu Odeslat nebo pomocí tlačítka PaperPort.

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aplikace a poté klikněte na položku Možnosti odeslání. Zobrazí se dialogové okno Možnosti odeslání. V tomto dialogovém okně můžete upravit výchozí možnosti pro položky odesílané do programu tiskárny.

V oblasti Rozložení (nastavení platná pouze pro soubory obrázků a soubory PDF):

  • Počet stránek na list – Určuje počet položek, které budou zahrnuty na každý vytištěný list. Tato funkce vám umožňuje vytisknout více obrázků na jednu stránku.

  • Přizpůsobit velikost stránky – Zmenší obrázek PaperPort, aby se vytiskl v rámci standardních okrajů stránky.

    Pokud chcete vytisknout položky přesně tak, jak se zobrazí na stránce, a to i v případě, že část textu bude přesahovat standardní okraje stránky, zrušte zaškrtnutí tohoto políčka. Tato funkce je užitečná pro právní smlouvy, které mají číslování řádků.

  • Automaticky zvolit vhodnou orientaci stránky – Nastaví aplikaci PaperPort tak, aby určila orientaci stránky.

    Pokud chcete orientaci stránky zadat v dialogovém okně     Nastavení tisku, zrušte zaškrtnutí tohoto políčka.

  • Zahrnout název položky – Vytiskne s každou vytištěnou položkou také název položky.

    Pokud chcete název ze spodní části vytištěných dokumentů odebrat, zrušte zaškrtnutí tohoto políčka.

  • Zahrnout anotace – Pokud stránka obsahuje anotace, vytiskne s položkou i anotace.

V oblasti Kopie:

  • Počet kopií – Určuje počet kopií k vytisknutí.

  • Kompletovat – Při tisku více než jedné kopie se kopie při tisku kompletují.

V oblasti Tisk:

  • Před tiskem zobrazit dialog Tisk — Zobrazí dialogové okno Tisk, ve kterém můžete vybrat tiskárnu a určit, kolik kopií chcete vytisknout.

Kliknutím na tlačítko Nastavení tisku zobrazíte dialogové okno Nastavení tisku systému Windows, ve kterém můžete zadat další funkce tisku.


Možnosti odeslání: koš

Možnosti odeslání – Koš

Z aplikace PaperPort můžete odeslat položky přímo do složky Koš systému Windows. Vyberte položku nebo skupinu položek a na panelu Odeslat klikněte na ikonu Koš. Položky zůstanou v Koši až do jeho vysypání.

Koš lze také vysypat z aplikace PaperPort. Na panelu Odeslat klikněte pravým tlačítkem na ikonu Koš a potom klikněte na položku Možnosti odeslání. V dialogovém okně klikněte na možnost Vysypat koš a operaci potvrďte.


Možnosti odeslání: program WinZip

Možnosti odeslání – program WinZip

WinZip je oblíbený program od společnosti WinZip Computing, Inc., který umožňuje komprimovat soubory do jednoho menšího souboru, který lze snáze uložit nebo sdílet s jinými uživateli. Když chcete soubory extrahovat a dekomprimovat, jednoduše otevřete soubor ZIP.

Všimněte si, že propojení s programem WinZip vyžaduje registrovanou kopii programu WinZip.

V aplikaci PaperPort můžete na pracovní ploše aplikace PaperPort vybrat jednu nebo více položek a přetáhnout je jako skupinu na ikonu programu WinZip umístěnou na panelu Odeslat. Tato akce automaticky zkomprimuje soubory do jednoho souboru s příponou ZIP.

Chcete-li upravit možnosti aplikace WinZip, na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aplikace WinZip a poté klikněte na příkaz Možnosti odeslání. V tomto dialogovém okně lze upravit následující výchozí možnosti:

  • Název souboru – Zadejte název, který bude přiřazen souboru ZIP, nebo vyhledejte existující soubor ZIP.

    Předpokládejme například, že do pole Název souboru zadáte název Zvláštní_projekt    . Když přetáhnete jednu nebo více položek z pracovní plochy PaperPort na ikonu WinZip, soubor ZIP bude mít název Zvláštní_projekt.zip. . Přípona souboru ZIP je ve výchozím nastavení vždy přidána automaticky.

    Každá položka, kterou dodatečně přetáhnete na propojení aplikace WinZip, bude zkomprimována a přidána do tohoto souboru ZIP. Pokud nastavení     Název souboru nezahrnuje cestu ke složce, je soubor vytvořen na pracovní ploše aplikace PaperPort v aktuální složce.

    Pokud chcete použít název první položky, kterou vyberete na pracovní ploše aplikace PaperPort, ponechte pole     Název souboru prázdné.

  • Po kompresi souborů otevřít archiv – Pokud chcete spustit aplikaci WinZip automaticky a otevřít v ní nově vytvořený soubor, zaškrtněte toto políčko.

Tipy

Chcete-li rychle zobrazit nebo extrahovat obsah souboru vytvořeného v programu WinZip, použijte okno Zobrazení obrázku.

Chcete-li zobrazit soubor v okně Zobrazení obrázku, jednoduše klikněte dvakrát na soubor na pracovní ploše PaperPort nebo soubor na pracovní ploše PaperPort vyberte a potom v nabídce Zobrazit klikněte na tlačítko Pracovní plocha.

V okně Zobrazení obrázku klikněte pravým tlačítkem myši. Zobrazí se místní nabídka, ze které můžete vybrat další funkce.


Možnosti odeslání: odkaz služby SharePoint

Možnosti odeslání – odkaz služby SharePoint

Odkaz služby SharePoint společnosti Microsoft umožňuje přenos souborů mezi místním počítačem nebo síťovým umístěním a systémem správy dokumentů služby SharePoint. Pomocí odkazu na program SharePoint v aplikaci PaperPort můžete soubory vložit na server SharePoint nebo ze serveru soubory stáhnout. Pokud máte odpovídající přístupová práva, můžete také prohlížet obsah složek na serveru SharePoint.

Před přetažením určité položky na ikonu programu SharePoint na panelu Odeslat je nutné znát adresu serveru SharePoint, uživatelské jméno pro daný server a přístupové heslo.

Dialogové okno Možnosti odeslání zobrazíte kliknutím pravým tlačítkem na ikonu aplikace na panelu Odeslat a následným kliknutím na položku Možnosti odeslání. V tomto dialogovém okně lze nastavit následující výchozí možnosti:

  • Adresa webu – Zadejte adresu serveru SharePoint, ke kterému chcete získat přístup. Nejjednodušším způsobem je zkopírovat a vložit adresu URL z webového prohlížeče.

  • Kliknutím na tlačítko Test (Otestovat) připojení zkontrolujte (volitelné).

  • Uživatelské jméno – Zadejte své uživatelské jméno pro server SharePoint.

  • Heslo – Zadejte heslo pro přístup k serveru. Můžete nastavit, že si má program přihlašovací údaje pamatovat.

  • Odeslat položku jako text — Vyberte typ formátu a odešlete jej do služby SharePoint.

  • Nastavení — Zobrazí se okno Nastavení OCR. Definujte způsob převodu obrázku na text (OCR). Pokud je to možné, můžete také spojit položky do jednoho souboru.

  • Zahrnout ikonu na panel Odeslat — Tato možnost umístí ikonu na panel Odeslat.


Změna možností programu ImageViewer

Změnou možností programu ImageViewer lze určit, jak se budou položky zobrazovat v okně programu ImageViewer.

  1. V nabídce Start postupně vyberte položky (Všechny) Programy a Kofax PaperPort a potom klikněte na položku ImageViewer.

  2. Klikněte na tlačítko PaperPort a vyberte položku [image] Možnosti. Dialogové okno Možnosti programu ImageViewer obsahuje dvě karty:

    • Obecné — Řídí možnosti panelu nástrojů a zda budou soubory automaticky ukládány při zavření programu.

    • Upřesnit — Specifikuje kvalitu obrázku, která bude použita pro tisk na pracovní plochu PaperPort (jako formát PDF).

  3. Klikněte na libovolnou kartu, změňte jednu či více možností a pak klikněte na tlačítko OK.


Vyplňování aktivních formulářů

Přijaté aktivní formuláře PDF můžete vyplnit pomocí aplikace PDF Viewer Plus nebo Power PDF. Chcete-li se přesvědčit, zda jsou ve formuláři aktivní ovládací prvky, zvolte nástroj Ruka a klávesou Tab nebo klávesami se šipkami se pokuste procházet prvky formuláře, vybírat možnosti a zadávat text.

Pokud toto nelze provést, pravděpodobně se jedná o statický formulář. Aktivní prvky pak můžete přidat pomocí funkce FormTyper v aplikaci Power PDF.

Ve formulářích mohou být tyto ovládací prvky:

Zaškrtávací políčko

Chcete-li je vybrat, klikněte na ně. Chcete-li zrušit jeho výběr, znovu na ně klikněte. Když jsou zaškrtávací políčka ve skupině, lze je vybrat nebo zrušit jejich výběr nezávisle.

Přepínač

Chcete-li jej vybrat, klikněte na něj. Chcete-li zrušit jeho výběr, znovu na něj klikněte. Přepínače jsou vždy ve skupině, přičemž v této skupině lze vybrat vždy jen jeden přepínač.

Textové pole

Chcete-li vybrat textové pole, klikněte na ně. Opětovným kliknutím nastavíte textový kurzor, pak můžete zadat odpověď.

Pole podpisu

Sem umístěte soubor obrázku se svým podpisem na průhledném pozadí.

Seznam

Chcete-li vybrat tento ovládací prvek, klikněte na něj. Pak ze seznamu vyberte požadovanou položku.

Pole se seznamem

Chcete-li vybrat tento ovládací prvek, klikněte na něj. Buď vyberte odpověď ze seznamu, nebo zadejte text.

Hřebenové pole

Toto je speciální typ textového pole. Chcete-li vybrat tento ovládací prvek, klikněte na něj. Pak zadejte text. Do každého oddílu hřebenového pole se vloží jeden znak.

Vyplněný formulář uložte nejlépe do souboru s novým názvem, abyste nepřepsali prázdný formulář. Chcete-li formulář odeslat, klikněte v něm na tlačítko Odeslat, pokud existuje. Případně formulář odešlete e-mailem.

Vyplňování formulářů může usnadnit funkce automatického dokončování. Pokud formulář obsahuje výpočty, vypočtou se.


Zvětšení a zmenšení formuláře

Formulář můžete při vyplňování podle potřeby zvětšit či zmenšit.

Zvětšení či zmenšení provedete tlačítky [image] Zvětšit a [image] Zmenšit v nabídce Zobrazit.

Ke skutečné velikosti formuláře se můžete vrátit pomocí příkazu [image] Skutečná velikost.


Tisk polí formuláře

Tato funkce umožňuje vytisknout na předtištěný formulář pouze vyplněná pole a netisknout celý obsah dokumentu.

Tisk polí formuláře

  1. V aplikaci PDF Viewer Plus nebo Power PDF vyberte možnosti Soubor > Tisk.

  2. V části Obsah tisku vyberte pouze možnost Pole formuláře.

  3. Zadejte ostatní nastavení a formulář vytiskněte.


Nastavení odkazu služby SharePoint

Microsoft SharePoint je systém správy dokumentů, který týmům umožňuje ukládat, otevírat a upravovat sady dokumentů. Aplikace PaperPort 14 zajišťuje podporu serveru SharePoint, je-li v počítači správně nainstalována.

Nastavení serveru SharePoint:

  1. Pravým tlačítkem myši klikněte na ikonu SharePoint [image] na panelu Odeslat a vyberte položku Možnosti odeslání.

  2. Zadejte adresu URL serveru SharePoint. Nejjednodušším způsobem je adresu zkopírovat a vložit z internetového prohlížeče.

  3. Zadejte uživatelské jméno a heslo. Chcete-li se vyhnout opakování těchto kroků při každém přihlašování, vyberte možnost Uložit přihlašovací údaje. V případě pochybností ohledně výše uvedených položek požádejte o pomoc správce sítě.

  4. Kliknutím na tlačítko Test zkontrolujte, zda odkaz funguje.

Budete-li chtít později přidat další servery SharePoint, zadejte jejich adresy URL do pole se seznamem a klikněte na tlačítko OK.


Používání odkazu služby SharePoint

Získání položek ze serveru SharePoint:

  1. Pravým tlačítkem myši klikněte na ikonu SharePoint [image] na panelu Odeslat a vyberte položku Získat soubory.

  2. Je-li třeba, zadejte přístupové přihlašovací údaje.

  3. Kliknutím na tlačítko Složky vytvořte novou podsložku.

  4. Přejděte do požadovaného umístění a vyberte soubory.

  5. Zvolte, zda se mají na ploše aplikace PaperPort ukládat kopie nebo originální soubory. Ve druhém případě budou soubory ze serveru SharePoint odstraněny. Dále zvolte, zda mají být soubory rezervovány či nikoli. Na obě tyto volby se mohou vztahovat nezbytná oprávnění k serveru SharePoint.

Odeslání souboru na server SharePoint:

  1. Vyberte položku a přetáhněte ji na ikonu SharePoint [image] na panelu Odeslat.

  2. Vyberte možnost Knihovna dokumentů a požadované umístění složky.

  3. Chcete-li vytvořit novou podsložku, vyberte složku, která by ji měla obsahovat, klikněte na tlačítko Složky a zadejte název.

  4. Potvrďte stávající název souboru nebo jej změňte.

  5. Kliknutím na tlačítko OK soubor uložte. Pokud to nastavení serveru SharePoint umožňuje, bude soubor vrácen se změnami. Pokud ne, bude vrácení souboru se změnami vyžadovat přístup k serveru SharePoint.

Položky lze odeslat výběrem možnosti Odeslat [image] a poté možnosti SharePoint v rozevíracím seznamu tlačítka PaperPort. Je možné vybrat nebo přetáhnout několik položek současně – je třeba projít všechny názvy dokumentů; názvy nelze změnit a pro všechny soubory je možné vybrat pouze jednu složku. Pokud je na serveru SharePoint aktivní správa verzí, bude na odeslané soubory použita.


Nemůžete-li vyřešit problém

  • Přečtěte si tipy pro řešení potíží v této nápovědě aplikace PaperPort.

  • Na pásu Nápověda aplikace PaperPort klikněte na možnost [image] Poznámky k verzi a přečtěte si poznámky k verzi aplikace PaperPort.

  • Přečtěte si rady pro řešení potíží v dokumentaci dodané se skenerem nebo digitálním fotoaparátem.

  • Podívejte se na nejnovější informace o podpoře produktů společnosti Kofax na webu www.kofax.com.

    Tato webová stránka poskytuje informace o produktech společnosti Kofax a o aplikacích jiných výrobců, které jsou kompatibilní s aplikací PaperPort. Můžete zde stáhnout podporu pro propojené programy používané na panelu Odeslat v aplikaci PaperPort, zobrazit seznam podporovaných skenerů a nalézt odpověď na mnoho častých otázek o používání aplikace PaperPort.

Pokud i přesto nedokážete vyřešit problém

Pokud problém stále nelze vyřešit, klikněte na pásu Nápověda aplikace PaperPort na možnost [image] Podpora produktu. Zobrazíte informace o kontaktování oddělení podpory produktů společnosti Kofax.


Aplikace PaperPort nespustí správně

Poradce při potížích:
Aplikace PaperPort se nespouští správně

Ve výjimečných případech se aplikace PaperPort nemusí spustit správně, může přestat odpovídat (může uvíznout v nekonečné smyčce) nebo může dojít k chybě a v zobrazení pracovní plochy se zobrazí jen část miniatur. Byl vytvořen nový nástroj, který pomůže identifikovat a odebrat položky ve struktuře složek aplikace PaperPort, které mohou způsobit nestabilitu aplikace.

Kontrola složek aplikace PaperPort

Identifikujte problematické položky pomocí následujících kroků:

  • Vyhledejte instalační adresář aplikace PaperPort (obvykle v umístění C:\Program Files\Kofax\PaperPort), vyhledejte program CheckPPFolders.exe a spusťte jej (dvojitým kliknutím).

  • Vyberte možnost Vyhledat ve složkách aplikace PaperPort problematické soubory, které mohou způsobit zablokování nebo chybu a klikněte na tlačítko OK. Tím otevřete dialogové okno Analýza obsahu složek PaperPort.

Poznámka

Lze také vybrat možnost Odstranit soubory metadat aplikace PaperPort ze složek aplikace PaperPort, která ze souborů odstraní nadbytečné nebo potenciálně citlivé informace.

  • Vyberete-li možnost Zobrazit pouze chyby při zpracování, budou do protokolu zpracování zahrnuty pouze problematické položky. Analýzu spustíte kliknutím na tlačítko Spustit. Zpracování lze kdykoli pozastavit nebo zrušit kliknutím na tlačítko Zastavit. Kliknutím na tlačítko Uložit protokol exportujete obsah protokolu zpracování do dokumentu XML, který lze analyzovat samostatně.

Odebrání problematických souborů

  • V protokolu zpracování (okno Zpráva o stavu) vyhledejte doporučené a nezbytné akce, které je třeba provést se soubory označenými jako pravděpodobné příčiny zablokování nebo chyby aplikace PaperPort.

  • Kliknutím na tlačítko Shromáždit soubory otevřete dialogové okno Shromáždit soubory. V něm je zobrazen seznam chybových nebo zablokovaných souborů. Kliknutím na tlačítko Shromáždit přesuňte soubory v seznamu do zadané cílové složky, nejlépe mimo strukturu složek pracovní plochy PaperPort. V cílovém umístění bude současně vytvořen dokument se souhrnnými informacemi.


Poradce při potížích se složkami

Zpráva Ke složce nelze získat přístup

Tato zpráva se může zobrazit při pokusu o přístup ke složce přidané do aplikace PaperPort. Aplikace PaperPort nemůže získat přístup ke složce z některého z následujících důvodů:

  • Složka byla přesunuta nebo přejmenována a aplikace PaperPort nemůže složku nalézt.

    V tom případě otevřete dialogové okno Správce složek a složku z aplikace PaperPort odeberte. Poté najděte přejmenovanou nebo přesunutou složku a znovu ji přidejte.

  • Operační systém složku nerozpozná jako skutečnou složku, ale považuje ji za virtuální složku. Do aplikace PaperPort nelze přidat všechny virtuální složky jako složky PaperPort, ačkoli se zobrazí v dialogovém okně Hledání složky nebo v programu Průzkumník Windows.

    Tento problém můžete odstranit pomocí dialogového okna     Správce složek, ve kterém můžete virtuální složku z aplikace PaperPort odebrat. Virtuální složku pak můžete otevřít v programu Průzkumník Windows a soubory přetáhnout z virtuální složky na pracovní plochu PaperPort, do podokna Složky nebo přímo na panel Odeslat.

  • Složka je síťovou složkou a v současnosti nemáte přístup k síti.

    Před otevřením síťové složky počkejte, dokud nebude obnoven přístup k síti.

  • Složka se nachází na vyměnitelném médiu, které bylo odebráno z jednotky.

    Chcete-li tento problém vyřešit, vložte médium do jednotky, a až poté se pokuste otevřít složku na médiu.

Tip

Na pásu Nástroje vyberte kartu [image] Správce složek nebo v podokně Složky klikněte pravým tlačítkem myši a vyberte možnost Správce složek. Zobrazí se dialogové okno složek aplikace PaperPort.

Složku Dokumenty PaperPort nelze změnit ani přesunout

Výchozí složka aplikace PaperPort je po instalaci aplikace nastavena na složku Dokumenty\Dokumenty PaperPort, aby byly dodrženy aktuální pokyny systému Windows pro ukládání uživatelských dat.

Umístění této složky není možné v aplikaci PaperPort změnit.

Data do složky Dokumenty PaperPort nemusíte ukládat. Do podokna Složky aplikace PaperPort je možné přidat jiné místní a síťové složky. Aplikace PaperPort při spuštění vždy otevře naposledy otevřenou složku.

Ze složky Dokumenty PaperPort je také možné odstranit všechny ukázkové podsložky, pokud je nepoužíváte: Klikněte pravým tlačítkem myši na složku a vyberte příkaz Odstranit. Takto snížíte počet složek zobrazených v podokně Složky.

Z nepoužívaných složek nelze odebrat informace aplikace PaperPort

Pokud jste odebrali složku z podokna Složky, nemáte v úmyslu ji v aplikaci PaperPort nadále používat a chcete odstranit informace přidružené aplikací PaperPort k této složce, postupujte takto:

  1. Ukončete aplikaci PaperPort.

  2. Pomocí programu Průzkumník Windows přejděte ke sdíleným síťovým složkám uvedeným v chybové zprávě a otevřete je.

  3. Ověřte, zda je systém nastaven na zobrazování skrytých souborů a složek.

Pokud používáte operační systém Windows XP, v nabídce Nástroje klikněte na položku Možnosti složky a pak v nabídce Zobrazení vyberte příkaz Zobrazovat skryté soubory a složky a zrušte zaškrtnutí políčka Skrýt chráněné soubory operačního systému.

  4. Odstraňte následující soubory, pokud existují: PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 a PPMetadata.bin.

  5. Pokud je složka složkou nejvyšší úrovně aplikace PaperPort, odstraňte podsložku s názvem SearchVerity, pokud existuje.

Příbuzná témata

  1. Přístup ke sdíleným síťovým složkám
  2. Operace se složkami


Poradce při potížích se skenováním

Po upgradu operačního systému Windows nelze skenovat

Pokud jste provedli upgrade operačního systému Windows a nelze skenovat položky do aplikace PaperPort, bude možná třeba přeinstalovat softwarový ovladač skeneru.

  1. Navštivte web výrobce skeneru, stáhněte a nainstalujte nejnovější ovladače pro skener a operační systém Windows.

  2. Potvrďte, že můžete položku skenovat pomocí softwarového programu dodaného se skenerem nebo jiného programu, který umožňuje snímat položky.

Pokud potíže přetrvají, navštivte web podpory produktů společnosti Kofax a ve znalostní bázi Knowledge Base naleznete nejnovější informace a dodatečné pokyny, jak vyřešit tento problém.

Model skeneru není uveden v podokně Skenování

Některé modely skenerů nejsou v podokně Skenování uvedeny.

Pokud vlastníte jeden z těchto modelů, vložte do skeneru papír, který chcete skenovat. Skener by se měl automaticky spustit a umožnit vám naskenovat položku na pracovní plochu PaperPort.

Seznam skenerů a zařízení podporovaných aplikací PaperPort naleznete v seznamu kompatibilního hardwaru na webu společnosti Kofax na adrese www.kofax.com.

Nelze skenovat více stránek jako vícestránkovou položku

V závislosti na typu skeneru, který používáte, nemusí být vždy možné skenovat na pracovní plochu PaperPort více stránek jako jednu vícestránkovou položku.

Pokud je každá naskenovaná stránka přidána do aplikace PaperPort jako jednostránková položka, můžete vytvořit vícestránkovou položku přetažením jednostránkových položek na sebe.

Z pásu Položka také můžete vybrat příkaz [image] Kombinovat položky.

Můžete kombinovat různé typy souborů PDF a obrázkových souborů do jednoho souboru PDF.

Text je ořezaný

Skenovaná stránka je podél jednoho či více okrajů prázdná a text je ořezaný.

Zkontrolujte a upravte nastavení vymazání hran:

  1. V podokně Skenovat nebo získat fotografii vyberte požadovaný profil.

  2. Klikněte na tlačítko Nastavení.

  3. V dialogovém okně Nastavení – profil skenování klikněte na kartu SET.

  4. Klikněte na možnost Nastavení vymazání hran a upravte hodnoty podle potřeby.

  5. V obou dialogových oknech klikněte na tlačítko OK.

Zkontrolujte také, zda je správně nastavena velikost stránky.

Příbuzná témata

  1. Snížení doby skenování více položek
  2. Spuštění skenování
  3. Použití podokna Skenovat nebo získat fotografii ke skenování dokumentů


Řešení problémů s anotacemi

Nástroje na pásu Anotace nejsou aktivovány

Pás Anotace v okně Zobrazení obrázku obsahuje tlačítka, pomocí kterých lze přidat anotace, poznámky a další objekty, například zvýraznění nebo šipky, do souborů PDF a položek obrázků.

Anotace souborů PDF lze upravit, což znamená, že je lze kdykoli přemístit, změnit nebo odebrat nebo lze měnit jejich textový obsah.

U jiných typů položek obrázků, například u obrázků JPEG a obrázků ve formátu Windows BMP, se anotace po uložení obrázku stanou jeho trvalou součástí.

U typů položek, které nepřijímají anotace (např. textové položky) aplikace PaperPort deaktivuje tlačítka anotací. Tím informuje uživatele, že anotace nelze použít.

Poznámka

Soubory PDF vytvořené nebo upravované mimo aplikaci PaperPort mohou obsahovat jiné typy anotací, které nejsou aplikací PaperPort podporovány. Ačkoli aplikace PaperPort zobrazí tyto typy anotací jako součást položky PDF, nelze tyto typy anotací přesunout, změnit ani odebrat.

Do obrázkových souborů (MAX) aplikace PaperPort nelze umístit anotace v aplikaci PaperPort 14, ale zobrazení anotací umístěných v předchozích verzích tohoto produktu zůstává zachováno bez možnosti jejich úprav. Převodník souborů MAX na PDF umožňuje převod těchto anotací do souborů PDF, ve kterých jsou upravitelné.

Tipy

Abyste mohli používat tlačítka anotací aplikace PaperPort pro položku, pro kterou nejsou tlačítka dostupná, pomocí příkazu Duplikovat jako položku PDF vytvořte soubor PDF.

S anotacemi v souborech PDF všech typů lze lépe pracovat v aplikacích PDF Viewer Plus nebo Power PDF, které obsahují nástroje anotací přizpůsobené pro práci se soubory PDF. Profesionální produkt nabízí širší spektrum nástrojů a také umožňuje upravovat skutečný obsah souboru PDF (text nebo objekty).

Nástroje ve skupině příkazů Nástroje technologie SET nejsou aktivovány

Tlačítka pro úpravu obrázků fungují pouze u položek obrázků. Když je v okně Zobrazení obrázku zobrazen textový dokument, žádná tlačítka nebudou dostupná.

Některé operace úpravy obrázků jsou platné jen pro určité typy položek. Není-li operace dostupná, projeví se to tím, že aplikace PaperPort automaticky deaktivuje příslušné tlačítko ve skupinách příkazů Nástroje technologie SET.

Mezi operace dostupné jen pro určité typy položek patří:

  • Odstranit efekt červených očí – Operace pracuje pouze s barevnými obrázky.

  • Odebrat chybné body – Operace pracuje pouze s černobílými položkami obrázků.

  • Zlepšit čáry – Operace pracuje pouze s černobílými položkami obrázků.

  • Narovnat obrázek — Narovnáním řádků textu v souboru černobílého obrázku dosáhnete lepších výsledků při zpracování obrázku technologií OCR.

  • Odstranit tečky — Tento nástroj vyčistí černobílý obrázek pomocí vybraného typu vyčištění.


Poradce při potížích s obrázky

V dokumentu v textovém editoru se zobrazuje zkomolený text a symboly

Po přetažení obrázku do programu pro zpracování textu na panelu Odeslat se v dokumentu zobrazí místo skutečného obrázku zkomolený text a symboly.

K tomu dochází, protože program OCR aplikace PaperPort převádí text v obrázku na skutečný text v dokumentu. Stínování a tvary objektů na obrázku přetažené položky s fotografií mohou být programem OCR interpretovány jako text.

Text lze opravit v programu pro zpracování textu.

Obrázky lze před jejich odesláním programu pro zpracování textu také oříznout.

Tipy

Pokud chcete vložit skutečný obrázek, otevřete dokument v původním programu a v tomto programu použijte příkaz Vložit soubor. Lze také použít příkazy Kopírovat a Vložit, které zkopírují obrázek a poté jej vloží do dokumentu aplikace Word nebo Excel.

Položky skenujte v rozlišení doporučeném pro zpracování programem OCR, tedy alespoň 200 dpi, nejlépe 300 dpi. Obrázky zachycené z obrazovky nebo webové stránky mají obvykle rozlišení pouze 96 dpi a nejsou proto pro technologii OCR vhodné.

Pokud je v počítači společně s aplikací PaperPort nainstalovaná i aplikace OmniPage, zpřístupní se její služby v aplikaci PaperPort, což umocní výkon aplikace PaperPort. Podrobný seznam funkcí OCR aplikace OmniPage naleznete na webu www.kofax.com.

Nízká kvalita obrázku

Obrázky vypadají nejlépe, je-li v počítači nastaveno rozlišení obrazovky 1024 × 768 pixelů nebo vyšší a počet barev je co nejvyšší, například možnosti High Color (16 bitů) nebo True Color (24 nebo 32 bitů).

V případě potřeby naleznete podrobné informace o změně těchto nastavení v Nápovědě systému Windows.

Chcete-li zvýšit kvalitu tištěného obrázku, naskenujte jej ve vysokém rozlišení .

Pokud skenujete dokument, na který chcete použít technologii OCR , použijte rozlišení alespoň 300 dpi (v případě stránek s velmi malým písmem až 400 dpi).


Poradce při potížích se zpracováním textu

Data v tabulce jsou po odeslání položek do aplikace Microsoft Excel nesprávně umístěná

Když odešlete položku do aplikace Microsoft Excel, data v tabulce se nemusí zobrazit ve správných řádcích a sloupcích.

Pokud k tomu dojde, lze problém vyřešit změnou možností odeslání pro aplikaci Microsoft Excel. Postupujte takto:

  1. Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aplikace Microsoft Excel a vyberte příkaz Možnosti odeslání.

    – nebo –
    Na pásu Nástroje vyberte položku [image] Možnosti panelu Odeslat a v seznamu vyberte ikonu aplikace Microsoft Excel.

  2. V dialogovém okně Možnosti odeslání klikněte na tlačítko Nastavení.

  3. Pokud používáte program OCR aplikace PaperPort, zaškrtněte políčko Automatická orientace stránky. Toto nastavení otočí stránky v tabulkovém dokumentu pro zobrazení textu ve správné orientaci, což umožní při zpracování OCR text správně převést z dat tabulky.

  4. Zrušte zaškrtnutí políčka Výstup v jednom sloupci a zadejte rozložení dokumentu v podobě několika sloupců.

  5. Klikněte na tlačítko OK.

Do dokumentu v programu pro zpracování textu nelze vložit fotografii

Při přetažení obrázku, jako například souboru JPEG , do programu pro zpracování textu na panelu Odeslat není obrázek vložen do dokumentu.

K tomu dochází, protože program OCR aplikace PaperPort převede text v obrázku na skutečný text v dokumentu.

Chcete-li vložit fotografii do dokumentu aplikace pro zpracování textu, jako jsou dokumenty aplikací Word nebo Excel, otevřete dokument v původní aplikaci a poté položku obrázku PaperPort vložte pomocí příkazu Vložit soubor.

Můžete také zkopírovat fotografii a poté ji vložit do dokumentu aplikace Word nebo Excel pomocí příkazů Kopírovat a Vložit.

Program pro zpracování textu se při importu velké položky zastaví

Některé programy pro zpracování textu mohou při importu velké položky přestat reagovat.

Řešení problému:

  • Neskenujte stránky s příliš vysokým rozlišením. Pro běžné dokumenty je postačující rozlišení 300 dpi a černobílé obrázky.

  • Odeberte stránky ze stohu vícestránkových položek a po jedné je přetáhněte do programu pro zpracování textu na panelu Odeslat. Pomocí funkcí Vyjmout a Vložit programu pro zpracování textu můžete poté všechny stránky opět sloučit do jednoho dokumentu.

Vložená položka obrázku PaperPort se nezobrazuje v dokumentu aplikace Word

Pomocí funkce OLE můžete vložit soubor obrázku PaperPort (MAX) do souboru jiného programu, například dokumentu aplikace Word, v podobě vloženého propojení .

Pokud se po kliknutí na vložené propojení položka obrázku PaperPort nezobrazí, je položka zřejmě příliš velká. Ořízněte položku nebo v aplikaci PaperPort zmenšete její velikost a pokuste se vložené propojení vložit znovu.


Poradce při potížích s technologií OCR

Zpracování technologií OCR je u otočených dokumentů pomalé

Pokud zpracování technologií OCR trvá příliš dlouho, ujistěte se, že jsou všechny stránky dokumentu orientovány svisle.

Můžete také vypnout funkci Automatická orientace programu OCR v dialogovém okně Možnosti odeslání. Program nebude ztrácet čas rozpoznáváním orientace textu.

Uvědomte si však, že v případě velmi složitých stránek může být zpracování OCR pomalé.

Výsledky zpracování OCR nesplňují očekávání

Při převodu skenovaných dokumentů na text pomocí technologie OCR nemusíte vždy dosáhnout očekávaných výsledků. Přesnost technologie OCR může mezi jinými faktory záviset na jazyku zdrojového dokumentu. V nabídce Možnosti > Obecné nastavte jazyk technologie OCR na jazyk dokumentu. Výchozí jazyk technologie OCR pak obnovte podle potřeby.

Technologie PaperPort OCR pracuje s většinou dokumentů správně. Věrné zachycení komplexních dokumentů, například dokumentů obsahujících obrázky a tabulky, však může vyžadovat samostatnou aplikaci technologie OCR, která umožní řídit proces optického rozpoznávání přesněji.

Chcete-li plně využít potenciál technologie OCR, doporučujeme použít robustní aplikaci OCR, například aplikaci Kofax OmniPage. Podrobnosti naleznete v tématu Použití aplikace OmniPage s aplikací PaperPort.

Příbuzná témata

  1. O rozlišení skenování, obrazovky a tisku
  2. Změna rozlišení obrázku
  3. Nastavení rozlišení skeneru pro nejlepší výsledky
  4. Skenování textu pro nejlepší výsledky technologie OCR
  5. Použití aplikace OmniPage s aplikací PaperPort


Řešení problémů s programy panelu Odeslat

Na panelu Odeslat není k dispozici e-mailový program

Některé e-mailové programy nejsou na panelu Odeslat k dispozici, protože jsou poskytovány webovými programy nebo službami. Například online e-mailové služby, které nejsou nainstalovány v počítači a jsou umístěny na webovém serveru , nejsou na panelu Odeslat k dispozici.

I tyto webové e-mailové programy lze používat k odesílání položek v podobě přílohy e-mailové zprávy. Použijte následující postup:

  1. Spusťte e-mailový program a použijte postup pro připojení souboru k e-mailové zprávě. (Tento postup se u každého e-mailového programu liší.)

  2. Vyhledejte složku aplikace PaperPort, která obsahuje požadovanou položku, a položku vyberte jako přílohu e-mailové zprávy. Položku nyní můžete odeslat jako přílohu e-mailové zprávy.

Požadovaný program není na panelu Odeslat

Pokud zjistíte, že ikona programu umístěného v počítači není na panelu Odeslat , pokuste se problém vyřešit následujícím způsobem:

  • Navštivte sekci PaperPort na webu společnosti Kofax na adrese www.kofax.com. Na webové stránce PaperPort Links (propojení aplikace PaperPort) naleznete seznam všech podporovaných propojení s programy a můžete zde stáhnout podporu pro mnoho oblíbených softwarových aplikací.

  • Na pásu Nástroje vyberte možnost [image] Aktualizovat panel Odeslat. Aplikace PaperPort zkontroluje, zda jsou v počítači nové programy, a panel Odeslat odpovídajícím způsobem aktualizuje.

  • Chcete-li na panel Odeslat přidat program, zvolte na panelu Nástroje možnost [image] Nové propojení a postupujte podle pokynů v průvodci.

Přístup k příkazům Aktualizovat panel Odeslat a Nové propojení s programem můžete také získat tím, že na panel Odeslat kliknete pravým tlačítkem myši a v místní nabídce umístíte kurzor myši na možnost panel Odeslat.

Program na panelu Odeslat se nespustí

Pokud přetáhnete položku na ikonu programu na panelu Odeslat a program se nespustí, zkontrolujte, zda program již není spuštěný.

Pokud je program otevřený, ukončete jej a poté znovu přetáhněte položku na ikonu programu na panelu Odeslat. Nyní by se program měl spustit normálně.


Poradce při potížích s tiskem položek

Anotace a obrázky se netisknou správně

Pokud se anotace a obrázky nevytisknou správně, uložte položku jako jiný typ souboru a vytiskněte ji v jiné aplikaci. Tím zjistíte, zda jde o problém s položkou nebo s tiskárnou.

Uložte například soubor jako soubor JPEG a pak jej otevřete a vytiskněte pomocí aplikace Windows Paint. Pokud se položka opět nevytiskne správně, zkontrolujte nastavení tiskárny a také inkoustovou kazetu v tiskárně.

Také nahlédněte do dokumentace tiskárny na nápovědu a postupy, jak vyřešit problémy s kvalitou tisku.

Zobrazuje se zpráva Nelze vytvořit kontext zařízení tiskárny

Pokud tato chyba nastane při přetahování obrázku do faxového programu na panelu Odeslat, může se jednat o problém se softwarem faxového programu.

Problém můžete otestovat a vyřešit takto:

  • Přetáhněte do faxového programu jiný soubor.

  • Zkontrolujte tiskový ovladač faxu: Vytvořte nový soubor v aplikaci Poznámkový blok nebo WordPad a vytiskněte tento soubor do faxového programu.

  • Přeinstalujte software faxového programu.

Soubory vytisknuté na pracovní plochu aplikace PaperPort nemají správnou velikost

Problém můžete vyřešit takto:

  1. Ujistěte se, že v původním programu má stránka dokumentu požadovanou velikost.

    V aplikaci Word například zkontrolujte nastavení v dialogovém okně     Vzhled stránky a ověřte, zda byla vybrána správná velikost.

  2. Ověřte, zda tiskový ovladač PaperPort nastaví požadovanou velikost papíru.

    Otevřete Ovládací panely a klikněte na položku Tiskárny. Klikněte pravým tlačítkem myši na ikonu tiskárny PaperPort, v místní nabídce klikněte na příkaz Předvolby tisku     a zkontrolujte nastavení Velikost papíru.

Tiskárna aplikace PaperPort není v systému Windows XP k dispozici všem uživatelům

Během instalace aplikace PaperPort do systému Windows XP můžete zvolit, zda aplikaci nainstalujete pro všechny uživatele počítače nebo pouze pro sebe.

I když aplikaci PaperPort nainstalujete pouze pro sebe, bude se tiskárna aplikace PaperPort zobrazovat jiným uživatelům počítače jako platná tiskárna. Z tohoto důvodu se jiní uživatelé mohou pokusit tiskárnu aplikace PaperPort použít, ačkoli pro ně aplikace není nainstalovaná.

Chcete-li tento problém vyřešit, nainstalujte aplikaci PaperPort pro všechny uživatele počítače, kteří také potřebují tuto aplikaci používat. Tisk funguje pouze uživatelům, pro které je aplikace PaperPort nainstalovaná.


Automaticky oříznout

Toto dialogové okno zobrazíte v okně Zobrazení obrázku kliknutím na tlačítko Automaticky oříznout [image] v nabídce Stránka. Zde oříznutí platí pouze pro aktuální stránku.

Na pracovní ploše aplikace PaperPort jej zobrazíte kliknutím na tlačítko Automaticky oříznout v nabídce Položka. Zde oříznutí platí pro všechny stránky ve všech vybraných položkách.

Funkce automatického oříznutí prohlížením stránek detekuje prázdné oblasti na okrajích stránek a automaticky je odstraňuje tak, že nechává menší okraje.

Toto dialogové okno umožňuje v pixelech definovat horizontální a vertikální okraje, které zůstanou po oříznutí. Šířka nebo výška okrajů závisí na rozlišení vaší obrazovky. Jako příklad stránky průměrné velikosti lze uvést, že 50 pixelů poskytuje malé okraje, 100 pixelů střední okraje a 150 pixelů velké okraje.

Chcete-li mít bílé okraje, vyberte možnost Okraje jsou vyplněny bílou barvou, jinak si okraje zachovají dřívější barvu.

Poznámka

Pokud použijete funkci automatického oříznutí na vícestránkovou položku, která obsahuje některé stránky s prázdnými oblastmi, výsledná položka může obsahovat stránky různých velikostí.


Dialogové okno Nastavení automatického vylepšení

Přístup k tomuto dialogovému oknu získáte v podokně Skenovat: Vyberte profil, klikněte na tlačítko Nastavení, zvolte panel Technologie SET, povolte možnost Automatické vylepšení a klikněte na přidružené tlačítko.

Dialogové okno Nastavení automatického vylepšení zobrazuje aktuální hodnoty černého a bílého bodu pro vybraný profil. Tlačítka umožňují měnit tyto hodnoty nebo obnovit výchozí nastavení.

Poznámka:

Informace o „černém“ a „bílém“ bodu musí být číselné hodnoty mezi 0 a 255 pro obrázky ve stupních šedi nebo mezi RGB(0, 0, 0) a RGB(255, 255, 255) pro barevné obrázky.

Vybrat naposledy použité barvy z programu ImageViewer – Kliknutím na toto tlačítko změníte aktuální hodnoty černého a bílého bodu na nové hodnoty stanovené experimentálně v okně Zobrazení obrázku. Tyto změněné hodnoty budou použity pro automatické vylepšení všech obrázků naskenovaných v budoucnu s tímto profilem.

Obnovit výchozí barvy – Kliknutím na toto tlačítko obnovíte výchozí pevně definované hodnoty černého a bílého bodu. Tyto hodnoty jsou: téměř bílá (225, 225, 225) a téměř černá (30, 30, 30).


Asistent pro snímání

Asistent pro snímání se zobrazí při zahájení skenování (za předpokladu, že je zaškrtnuté políčko Zobrazit asistenta pro snímání v podokně Skenovat nebo získat fotografii).

Po zobrazení dialogového okna PaperPort – skenování se můžete rozhodnout, zda chcete ve skenování pokračovat (tlačítka Skenovat více stránek nebo Skenovat druhou stranu), nebo chcete skenování ukončit (tlačítko Hotovo).

Pole Předmět, Autor a Klíčová slova se nevyplní. Tyto informace lze přidat později při skenování do formátu PDF – dokument otevřete v aplikaci PDF Viewer Plus a v dialogovém okně Možnosti dokumentu zadejte požadované vlastnosti. Tyto vlastnosti lze prohledávat jak v aplikaci PaperPort, tak v aplikaci PDF Viewer Plus.

Název dokumentu: Aplikace PaperPort automaticky generuje název dokumentu na základě nastavení Název položky na panelu Výstup. V případě potřeby můžete tento název dokumentu změnit.

Chcete-li do dokumentu (dokumentů) přidat další stránky, klikněte na tlačítko Skenovat více stránek. Tuto funkci je například třeba použít, pokud podavač ADF nepojme všechny stránky pro jeden soubor dokumentu naráz.

Chcete-li skenovat dvoustranný dokument, klikněte na tlačítko Skenovat druhou stranu. Nejprve umístěte první stranu všech stránek do podavače ADF a poté obraťte celý stoh a klikněte na tlačítko Skenovat druhou stranu. Aplikace PaperPort bude stránky prokládat.

Po naskenování všech požadovaných stránek klikněte na tlačítko Hotovo.

Poznámka

Kliknete-li na tlačítko Skenovat více stránek nebo Skenovat druhou stranu, obsah pole Název dokumentu nebude zachován. Pokud se pro stejnou relaci skenování znovu zobrazí Asistent pro snímání, nebude toto pole obsahovat změny, které jste dříve provedli.


Dialogové okno Potvrdit nahrazení položky

Potvrdit nahrazení položky

Toto dialogové okno se zobrazí, pokud chcete určitou položku uložit pod názvem, který již existuje, a současně není povolená možnost Uložit položky bez výzvy (Možnosti / Pracovní plocha).

V dialogovém okně Potvrdit nahrazení položky můžete zadat, zda chcete existující položku ve složce nahradit položkou se stejným názvem.

  • Kliknutím na tlačítko Přejmenovat přejmenujete položku, kterou právě kopírujete do složky. Přejmenováním položky zajistíte, že původní položka zůstane zachována a nebude nahrazena.

  • Kliknutím na tlačítko Ano položku nahradíte.

    Pokud je nalezeno více položek se stejným názvem, můžete kliknout na tlačítko     Ano všem. Nahradíte tím všechny položky položkami se stejným názvem.

  • Kliknutím na tlačítko Ne zachováte původní položku a zrušíte kopírování.


Dialogové okno Převést barvu

Převést barvu

Přístup k tomuto dialogovému oknu v aplikaci PaperPort získáte tak, že vyberete jeden nebo více souborů a na pásu Položka zvolíte tlačítko Nástroje technologie SET [image]. Tato funkce změní všechny stránky ve všech vybraných položkách. Přístup k této funkci také získáte prostřednictvím místní nabídky položky v okně Zobrazení obrázku a v programu ImageViewer. Zde se převod použije pouze na aktuální stránku.

Dialogové okno Převést barvu lze použít k převodu obrázku na jiný typ barevného obrázku, jako například černobílý, polotón, stupně šedi nebo barevný.

V oblasti Vyberte typ barvy klikněte na preferovaný typ obrázku a klikněte na tlačítko OK.

  • Barevný – Poskytne obrázek, který při zobrazení online nebo barevném tisku vypadá nejlépe. Soubor však často bývá dost velký.

  • Stupně šedi – Užitečné pro kresby, změny měřítka a kombinace textu a grafiky. Možnost Stupně šedi poskytne obrázek v kvalitě fotografie. Soubor obrázku však bude větší než soubor černobílého nebo polotónového obrázku.

  • Polotón — Užitečné pro obrázky a kombinace textu a grafiky. Možnost Polotón poskytne téměř stejně kvalitní obrázek jako možnost Stupně šedi. Velikost souboru polotónového obrázku je však rovna jedné osmině velikosti souboru obrázku ve stupních šedi. Pokud však změníte měřítko polotónového obrázku, mohou se objevit rušivé vzory moaré. Chcete-li upravit kontrast polotónového obrázku, přetáhněte jezdce Polotón doprava (ztmavení) nebo doleva (zesvětlení).

  • Černobílý – Užitečné především pro text spíše než pro obrázky.

Poznámka

Než převedete barvu obrázku, je dobré pořídit jeho záložní kopii. Po kliknutí na tlačítko OK již nebude možné vrátit převod barvy zpět a původní obrázek bude ztracen.

V okně Zobrazení obrázku a v samostatném programu ImageViewer lze převod barvy vrátit zpět.

Tipy

Tuto funkci použijte pro vytvoření menších souborů, když není potřeba barva.

Převodem barevného obrázku na černobílý značně zmenšíte velikost datového souboru odesílaného na černobílou tiskárnu. To ušetří čas zpracování.


Dialogové okno Kopírovat do složky (složku)

Kopírovat do složky

Přístup k tomuto dialogovému oknu získáte tak, že v podokně Složky vyberete složku a kliknutím pravým tlačítkem myši na tuto složku zobrazíte místní nabídku.

V dialogovém okně Kopírovat do složky přejděte do složky, do které chcete vybranou složku zkopírovat, a klikněte na tlačítko OK. Původní složka a její obsah zůstane v původním umístění.

Tip

Druhou možností, jak zkopírovat složku a její obsah včetně podsložek, je vybrat podsložku, kterou chcete zkopírovat, přidržet klávesu Ctrl a přetáhnout podsložku do nového umístění v podokně Složky.


Dialogové okno Kopírovat do složky (položku)

Kopírovat do složky

Přístup k tomuto dialogovému oknu získáte tak, že vyberete jednu nebo více položek a na pásu Položka zvolíte tlačítko [image] Kopírovat do složky.

V dialogovém okně Kopírovat do složky přejděte do složky, do které chcete vybranou položku zkopírovat, a klikněte na tlačítko OK. Původní položka zůstane v původním umístění.

Tipy

Druhým způsobem, jak zkopírovat položku, je vybrat položku na pracovní ploše PaperPort, přidržet klávesu Ctrl a přetáhnout položku do cílové složky v podokně Složky.

Položky můžete také kopírovat pomocí funkcí Kopírovat a Vložit. Klikněte pravým tlačítkem myši na položku, kterou chcete zkopírovat, a v místní nabídce klikněte na příkaz Kopírovat. Poté klikněte pravým tlačítkem myši na umístění, do kterého chcete položku vložit, a v místní nabídce klikněte na příkaz Vložit.

Kopírovat a vkládat položky můžete také ze složky aplikace PaperPort nebo z programu Průzkumník Windows.


Dialogové okno Vylepšení obrázku

Vylepšení obrázku

Přístup k tomuto dialogovému oknu získáte v okně Zobrazení obrázku a v programu ImageViewer prostřednictvím nástrojů technologie SET nebo prostřednictvím místní nabídky stránky.

V okně Vylepšení obrázku můžete upravit jas, kontrast, barvu a nádech obrázku.

  • Oblast Vyberte nejlepší obrázek zobrazuje varianty obrázku.

  • V rámečku Aktuální výběr se zobrazuje aktuální obrázek. Ten, který je vybraný v centrálním rámečku.

  • V rámečku Původní obrázek se stále zobrazuje původní obrázek, který jste vybrali a otevřeli v okně Zobrazení obrázku.

V okně Vylepšení obrázku lze provádět následující operace:

  • Klikněte na přepínač Jas a kontrast a pak pohybem jezdce upravte zároveň jas a kontrast.

  • Klikněte na přepínač Barva a pak jezdcem upravte barvu. Aplikace PaperPort upraví obrázek a zobrazí nejlepší volby barev.

  • Klikněte na přepínač Nádech a pak jezdcem upravte nádech obrázku.

Pokud zobrazený obrázek odpovídá vašim představám, klikněte na něj dvakrát nebo klikněte na obrázek a poté na tlačítko Vložit ve skupinovém rámečku Vyberte nejlepší obrázek. Obrázek se přesune do centrálního rámečku a stane se aktuálním obrázkem.

Kliknutím na tlačítko Zpět můžete zrušit poslední změnu provedenou v obrázku. Chcete-li zrušit všechny změny obrázku provedené v dané relaci, klikněte na tlačítko Obnovit. Aplikace PaperPort vrátí do centrálního rámečku původní obrázek, takže můžete znovu začít provádět změny. Případně můžete kliknutím na tlačítko Storno zavřít okno Vylepšení obrázku a ponechat původní obrázek nezměněný.

Další informace najdete v příručce Začínáme v části Ruční vylepšování obrázků.


Dialogové okno Možnosti typu souboru

V tomto dialogovém okně můžete zadat kvalitu obrázku a nastavení technologie OCR, která se mají použít při skenování s aktuálním profilem. Dostupnost nastavení závisí na vybraném typu souboru. Toto dialogové okno zobrazíte kliknutím na tlačítko Možnosti na panelu Výstup v dialogovém okně Nastavení – profil skenování.

Kvalita obrázku

Vyberte jednu ze tří následujících možností:

  • Nejlepší kvalita (větší soubor)

  • Lepší kvalita (menší soubor)

  • Dobrá kvalita (nejmenší soubor)

Nastavení OCR

Jazyk – Vyberte jazyk pro rozpoznávání textu. Výběr jazyka je důležitý kvůli přesnosti.

Rozložení stránky – Rozhodněte, zda zachovat původní rozložení dokumentu nebo vytvořit výstup v jednom sloupci.

Grafika – Zachovat nebo zahodit grafiku.

Poznámka

Nastavení jazyka OCR můžete také zadat na pásu Pracovní plocha prostřednictvím položky Možnosti / Obecné. Tím definujete jazyk pro operace technologie OCR spouštěné z pracovní plochy. Pro každý profil skenování můžete jazyk nastavit samostatně.


Dialogové okno Správce složek

Správce složek

Přístup k tomuto dialogovému oknu získáte tak, že na pásu Nástroje kliknete na tlačítko Správce složek [image].

Pomocí dialogového okna Správce složek můžete přidat novou složku do podokna Složky aplikace PaperPort nebo složky v tomto podokně přeuspořádat.

  • Chcete-li přidat složku, klikněte na tlačítko Přidat a v dialogovém okně Hledání složky vyhledejte a vyberte složku, kterou chcete přidat do složek aplikace PaperPort. Klikněte na tlačítko OK. Vybraná složka se uvnitř aplikace PaperPort změní na složku nejvyšší úrovně.

  • Chcete-li složku odebrat, vyberte ji a klikněte na tlačítko Odebrat.

  • Chcete-li změnit pořadí zobrazování složek, vyberte složku, kterou chcete přesunout, a pomocí tlačítek Posun nahoru a Posun dolů ji přesuňte na požadovanou pozici (každé kliknutí představuje posun o jednu pozici nahoru či dolů).

  • Chcete-li složku přejmenovat, vyberte ji, klikněte na tlačítko Přejmenovat a zadejte nový název složky.

Poznámka

Odebrání nebo přejmenování složek, které byly přidány pomocí příkazu Správce složek, neovlivní složky v jejich původních umístěních v systému vašeho počítače. Naopak, podsložky, které byly přidány přímo bez použití příkazu Správce složek, lze přejmenovat, přesunout nebo odstranit a tyto změny se projeví nejenom v aplikaci PaperPort, ale také ve struktuře složek vašeho počítače.


Dialogové okno Vlastnosti složky

Vlastnosti složky

Přístup k tomuto dialogovému oknu získáte tak, že na pásu Nástroje kliknete na tlačítko Vlastnosti složky [image].

V dialogovém okně Vlastnosti složky se zobrazuje název vybrané složky a aktuální barva přiřazená této složce.

Chcete-li složku přejmenovat, zadejte nový název složky do horního pole.

Chcete-li změnit aktuální barvu složky, vyberte ze seznamu jinou barvu a klikněte na tlačítko OK.

V dialogovém okně se zobrazuje umístění složky. Chcete-li zjistit celou cestu ke složce, umístěte kurzor do pole Cesta a stisknutím klávesy se šipkou vpravo posuňte zobrazení doleva.

Chcete-li pro danou složku zobrazit vlastnosti složky systému Windows, klikněte na tlačítko Vlastnosti souboru.

Příbuzná témata

  1. Složky v aplikaci PaperPort


Dialogové okno Importovat soubor

Importovat soubor

Na pracovní plochu PaperPort můžete přenášet (neboli importovat) soubory vytvořené v jiných programech.

Přístup k tomuto dialogovému oknu získáte tak, že kliknete na tlačítko PaperPort a v rozevíracím seznamu vyberete položku [image] Importovat soubor.

V dialogovém okně Importovat soubor můžete zadat typ souborů, které se mají importovat, a v seznamu vybrat požadované soubory. Můžete vybrat více položek. Tato funkce v aplikaci PaperPort vytvoří kopii každého zdrojového souboru s původním názvem a příponou souboru. Můžete tak plně využít příslušných nástrojů aplikace PaperPort.

Mezi typy souborů PDF a obrázků, které lze importovat na pracovní plochu PaperPort, patří:

  • Formát GIF (GIF)

  • JPEG (JPG)

  • Obrázek PaperPort (MAX)

  • Formát PCX (PCX)

  • Vícestránkový formát PCX (DCX)

  • Formát PDF (PDF)

  • Formát PNG (PNG)

  • Formát TIFF (TIF)

  • Formát Windows BMP (BMP)

Chcete-li zobrazit také další typy souborů, zvolte ve výběrovém seznamu typu souboru možnost Všechny soubory (*.*).


Dialogové okno Vlastnosti položky

Vlastnosti položky

V dialogovém okně Vlastnosti položky lze prohlížet informace o souborech PDF. Při každém hledání položek v aplikaci PaperPort můžete tyto informace zadat jako kritéria hledání.

Přístup k tomuto dialogovému oknu získáte tak, že kliknete pravým tlačítkem na položku na pracovní ploše PaperPort a zvolíte příkaz Vlastnosti.

Pomocí funkce úprav v dialogovém okně Vlastnosti položky můžete položku přejmenovat.

Při výběru jedné položky naleznete na kartě Souhrn následující informace (pokud byly již dříve zadány):

  • Název položky – Zobrazuje název položky.

  • Stránka – U vícestránkových souborů PDF a položek obrázků PaperPort zobrazuje název každé stránky.

  • Velikost stránky – Zobrazuje aktuální rozměry položky, například 8,5 × 10 palců.

  • Předmět (komentáře) – Zobrazuje předmět nebo komentáře aktuálně přidružené k dané položce a uložené s touto položkou.

  • Autor – Zobrazuje jméno uživatele, který položku vytvořil, případně jméno osoby aktuálně přiřazené jako autor.

  • Klíčová slova – Zobrazuje slova přiřazená položce za účelem vyhledání a načtení.

Obsahuje-li soubor text, můžete kliknutím na tlačítko Zobrazit text spustit optické rozpoznávání znaků (OCR). Výsledek se zobrazí jako prostý text, který můžete kopírovat a používat požadovaným způsobem. Můžete jej vložit do textového editoru a tam jej prohledávat. Tento vygenerovaný text se s položkou neukládá – při každém kliknutí na tlačítko Zobrazit text se optické rozpoznávání znaků spustí znova.

Chcete-li u dané položky zobrazit vlastnosti souboru systému Microsoft Windows, klikněte na tlačítko Vlastnosti souboru.

Pokud vyberete soubor PDF, naleznete na kartě PDF informace o tomto souboru (například datum vytvoření a úpravy, velikost souboru, číslo verze PDF a podobně).

Příbuzná témata

  1. O nalezení položek
  2. O vyhledávání položek


Dialogové okno Vlastnosti položky (položky obrázků)

Vlastnosti položky

V dialogovém okně Vlastnosti položky naleznete informace o položce včetně formátu souboru položky, jako je například JPEG v případě souboru JPG.

Přístup k tomuto dialogovému oknu získáte tak, že kliknete pravým tlačítkem na položku na pracovní ploše PaperPort a zvolíte příkaz Vlastnosti.

Jaké informace se zobrazí, záleží na aplikaci, ve které byl soubor vytvořen.

Obsahuje-li soubor text, můžete kliknutím na tlačítko Zobrazit text spustit optické rozpoznávání znaků (OCR). Výsledek se zobrazí jako prostý text, který můžete kopírovat a používat požadovaným způsobem. Tento text se s položkou neukládá – při každém kliknutí na tlačítko Zobrazit text se optické rozpoznávání znaků spustí znova.

Chcete-li u dané položky zobrazit vlastnosti souboru systému Microsoft Windows, klikněte na tlačítko Vlastnosti souboru.


Dialogové okno Kvalita obrázku

Možnosti – kvalita obrázku

Přístup k tomuto dialogovému oknu získáte tak, že otevřete podokno Skenování, vyberete profil a kliknete na možnost Nastavení. V dialogovém okně Nastavení - profil skenování přejděte na kartu Výstup a vedle rozevíracího seznamu Typ souboru klikněte na tlačítko Možnosti.

V dialogovém okně Kvalita obrázku můžete nastavit úroveň komprese některých položek obrázků, jako jsou například soubory JPEG a všechny typy souborů PDF kromě souborů ve formátu PDF – normální. Čím vyšší číslo, tím nižší míra komprese a lepší kvalita obrázku. Toto nastavení se týká všech podporovaných typů položek obrázků. Na výběr jsou možnosti:

  • Nejlepší kvalita (větší soubor) – Vytvoří soubory v bezztrátovém formátu. Výsledkem je nejlepší možná kvalita, ale větší velikost souboru.

    Toto nastavení je užitečné, pokud potřebujete obrázek vysoké kvality.

  • Lepší kvalita (menší soubor) – Vytvoří soubory vysoké kvality, přitom ale zmenší velikost souboru.

  • Dobrá kvalita (nejmenší soubor) – Vytvoří soubory s vyšší úrovní komprese, přitom zachovává kvalitu dostatečnou pro zobrazení na obrazovce počítače.

Příbuzná témata

  1. Změna nastavení výchozí kvality obrázku souborů PDF
  2. O kompresi souborů
  3. Nastavení kvality obrázku pro nové položky
  4. Převod položek obrázků do různých formátů
  5. O ukládání položek obrázků


Dialogové okno Přesunout do složky (složku)

Přesunout do složky (složka)

Přístup k tomuto dialogovému oknu získáte tak, že otevřete podokno Složka a kliknete pravým tlačítkem na některou složku.

V dialogovém okně Přesunout do složky přejděte do složky, do které chcete přesunout vybranou složku nebo podsložku a celý její obsah, a klikněte na tlačítko OK.

Tip

V podokně Složky lze složky přesouvat do jiných složek také přetažením.


Dialogové okno Přesunout do složky (položku)

Přesunout do složky (položka)

Vyberte jednu nebo více položek a na pásu Položka klikněte na tlačítko Přesunout do složky [image].

V dialogovém okně Přesunout do složky přejděte do složky, do které chcete přesunout vybranou položku či položky, a klikněte na tlačítko OK. Lze také vytvářet nové podsložky a přesouvat do nich položky podle potřeb uspořádání.

Tip

V podokně Složky lze položky přesouvat do jiných složek také přetažením.


Dialogové okno Nová složka

Nová složka

Přístup k tomuto dialogovému oknu získáte tak, že na pásu Nástroje kliknete na tlačítko Nová složka.

V dialogovém okně Nová složka můžete zadat název nové složky a její barvu. Barevné označení je užitečné pro rychlou orientaci, když chcete rychle nalézt položky s různou důležitostí. Můžete zvolit vlastní barevné předvolby.

Tipy

Chcete-li nastavit výchozí název a barvu pro všechny nové složky, klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a klikněte na kartu Složka.

Chcete-li zabránit zobrazování dialogového okna Nová složka, klikněte na tlačítko aplikace PaperPort, zvolte položku [image] Možnosti a pak na kartě Obecné zrušte zaškrtnutí políčka Vyzvat k zadání názvu a barvy nové složky. Chcete-li zobrazování dialogového okna povolit, můžete políčko kdykoli znovu zaškrtnout.


Dialogové okno PaperPort – Skenování

PaperPort – Skenování

Toto je rozhraní Asistenta pro snímání.

.


Dialogové okno Vlastnosti položky PDF

Vlastnosti položky PDF

Chcete-li zobrazit tyto informace v podokně Vlastnosti, vyberte na pracovní ploše PaperPort soubor PDF a na pásu Pracovní plocha klikněte na tlačítko Vlastnosti. Chcete-li informace zobrazit v dialogovém okně, klikněte pravým tlačítkem na soubor PDF a v místní nabídce zvolte příkaz Vlastnosti.

Když v dialogovém okně Vlastnosti položky kliknete na kartu PDF, zobrazí se atributy související s vytvořením souboru PDF. Mezi zobrazené informace patří autor, producent, datum vytvoření a datum změny.

Zobrazení dalších informací závisí na požité zdrojové aplikaci. Mezi tyto informace mohou patřit zabezpečení, verze PDF, vlastnosti rychlého webového zobrazení nebo Tagged PDF.


Nastavení – fotografie

Přístup k tomuto dialogovému oknu získáte z podokna Skenování tak, že vyberete profil Barevná fotografie a kliknete na možnost Nastavení.

V dialogovém okně Nastavení – fotografie můžete zadat konvenci pojmenovávání a typ souboru pro fotografie stažené z digitálního fotoaparátu na pracovní plochu PaperPort.

Karta Fotoaparát určuje název přiřazený nastavením a poskytuje užitečné tipy ohledně stahování fotografií do aplikace PaperPort.

Na kartě Výstup proveďte tyto akce:

  • Do pole Zadejte název zadejte text, který chcete používat jako název pro stažené fotografie, nebo zvolte z několika formátů data.

Díky schématu číslování bude mít každá položka v aplikaci PaperPort jedinečný název. Pole Přípona zobrazuje aktivní výchozí schéma číslování. (Schéma číslování lze nastavit na kartě Položky, kliknete-li na příkaz Možnosti v nabídce Nástroje.) Aplikace PaperPort následně očísluje každou novou položku podle výchozího schématu číslování, například Fotografie (2), Fotografie (3) atd., je-li přípona (n).

  • V rozevíracím seznamu Typ souboru vyberte typ souboru pro nově naskenované položky: JPEG (.jpg), Obrázek PDF (.pdf), Obrázek PDF s vyhledáváním (.pdf), TIFF (.tif) nebo Formát Windows BMP (.bmp).

U souborů JPEG a PDF můžete kliknout na tlačítko Možnosti a dále upravit kvalitu obrázku .

Tipy

Chcete-li nastavit kvalitu obrázku pro položky PDF nebo položky obrázku (kromě souborů MAX), klikněte v nabídce Nástroje na příkaz Možnosti a pak klikněte na kartu Upřesnit .

Chcete-li nastavit výchozí schéma číslování, klikněte v nabídce Nástroje na příkaz Možnosti a pak na kartu Položky.


Panel Vlastnosti

Chcete-li zobrazit tento panel, vyberte položku a na pásu Pracovní plocha klikněte na tlačítko Vlastnosti [image].

Na panelu Vlastnosti lze prohlížet informace o souborech PDF. Lze zobrazit informace o souborech (MAX) obrázků PaperPort, které byly zadány v dřívějších verzích aplikace PaperPort. Informace o souborech PDF mohou být zadány v aplikaci PDF Viewer Plus nebo jiných programech pro zpracování souborů PDF. Při každém hledání položek v aplikaci PaperPort můžete tyto informace zadat jako kritéria hledání.

Pomocí funkce úprav na panelu Vlastnosti můžete přejmenovat položku.

Při výběru jedné položky naleznete na kartě Souhrn následující informace (pokud byly již dříve zadány):

  • Název položky – Zobrazuje název položky.

  • Název stránky – Zobrazuje název každé stránky u vícestránkových souborů PDF a položek obrázků PaperPort.

  • Velikost stránky – Zobrazuje aktuální rozměry položky, například 8,5 × 10 palců.

  • Předmět (komentáře) – Zobrazuje předmět nebo komentáře aktuálně přidružené k dané položce a uložené s touto položkou.

  • Autor – Zobrazuje jméno uživatele, který položku vytvořil, případně jméno osoby aktuálně přiřazené jako autor.

  • Klíčová slova – Zobrazuje slova přiřazená položce za účelem vyhledání a načtení.

Kliknutím na tlačítko Uložit uložíte provedené změny.

Obsahuje-li soubor text, zobrazíte jej kliknutím na tlačítko Zobrazit text. V případě potřeby se spustí optické rozpoznávání znaků (OCR).

Chcete-li u dané položky zobrazit vlastnosti souboru systému Microsoft Windows, klikněte na tlačítko Vlastnosti souboru.

Pokud vyberete soubor PDF, naleznete na kartě PDF informace o tomto souboru (například datum vytvoření a úpravy, velikost souboru, číslo verze PDF a podobně).

Příbuzná témata

  1. O nalezení položek
  2. O vyhledávání položek


Dialogové okno Změna velikosti (pracovní plocha PaperPort)

Změna velikosti

Přístup k tomuto dialogovému oknu získáte tak, že vyberte položku obrázku a na pásu Položka ve skupině Nástroje technologie SET kliknete na tlačítko Změnit velikost [image].

Po naskenování položky obrázku nebo pořízení digitálního obrázku může být třeba změnit původní rozlišení obrázku vyjádřené v bodech na palec (dpi).

Představte si například, že jste naskenovali fotografii ve vysokém rozlišení (např. 300 DPI), protože jste ji chtěli vytisknout na kvalitní obrázkové tiskárně. Nyní však chcete tuto fotografii sdílet prostřednictvím internetu a zobrazit ji na webové stránce.

V takovém případě můžete snížit rozlišení ze 300 DPI na 96 DPI, což je rozlišení vhodnější pro odeslání fotografie jako e-mailové přílohy nebo pro její zobrazení na webu.

Pomocí dialogového okna Změnit velikost můžete kromě aktuálního rozlišení měnit i aktuální velikost nebo fyzické rozměry obrázku.

  • Zaškrtněte políčko Změnit velikost stránky a do pole Měřítko zadejte procentuální zvětšení nebo zmenšení položky vzhledem k původní velikosti.

  • Vyberte možnost Změnit rozlišení a zadejte počet pixelů na palec nebo centimetr a měrnou jednotku. Výchozí jednotka je pixelů/palec.

Tato změna velikosti nebo nové rozlišení se použije na všechny stránky v položce. Chcete-li změnit pouze jednu stránku, použijte v okně Zobrazení obrázku možnost tento nástroj. Zde lze provést změnu velikosti nejenom zadáním procentní hodnoty, ale také přesných rozměrů.

Poznámka:

Nastavení vysokého rozlišení vytvoří větší soubory, které zaberou více místa na pevném disku v počítači. Pro obrázky odesílané na inkoustovou tiskárnu je obvykle dostatečné nastavení rozlišení 150 DPI. Pro obrázky, které chcete zobrazit pouze na obrazovce počítače, je vhodné nastavení rozlišení 96 DPI, které vytváří menší soubory s rozlišením vhodným pro zobrazení na obrazovce.

Tip:

Chcete-li si obrázek ve vysokém rozlišení ponechat pro budoucí použití, položku před snížením rozlišení duplikujte. Při změně velikosti může aplikace vyžadovat potvrzení.

U položek s anotacemi nelze provést změnu velikosti. Chcete-li změnit velikost položky, anotace dočasně odeberte.


Dialogové okno Změnit velikost (program Image Viewer)

Změna velikosti

V okně Zobrazení obrázku nebo v programu ImageViewer klikněte na pásu Stránka na tlačítko Změnit velikost [image].

Pomocí dialogového okna Změnit velikost můžete kromě aktuálního rozlišení (měřeného v pixelech na palec) měnit i aktuální velikost nebo fyzické rozměry obrázku.

Chcete-li změnit velikost obrázku, klikněte na možnost Změnit velikost stránky, vyberte požadovanou měrnou jednotku a dále pokračujte takto:

  • Do pole Šířka zadejte požadovanou šířku v zadaných měrných jednotkách. Výchozí jednotkou v poli Jednotky jsou palce. Můžete však v seznamu vybrat pixely nebo centimetry. Hodnota pole Výška se automaticky změní tak, aby poměr šířky a výšky zůstal nezměněn.

    — nebo —

  • Do pole Výška zadejte požadovanou výšku v zadaných měrných jednotkách. Hodnota pole Šířka se automaticky změní tak, aby poměr šířky a výšky zůstal nezměněn.

    – nebo –

  • Do pole Měřítko zadejte procentuální zvětšení nebo zmenšení položky vzhledem k původní velikosti. Hodnota měřítka je také v poměrovém vztahu k šířce a výšce.

Chcete-li změnit rozlišení, klikněte na možnost Změnit rozlišení a v závislosti na zvolené měrné jednotce zadejte počet pixelů na palec nebo centimetr.

Změna rozlišení položky obrázku může způsobit ztrátu kvality a ostrosti obrázku. Doporučujeme, abyste zmenšování a snižování kvality prováděli na kopii původní položky obrázku, aby tak původní obrázek ve vysoké kvalitě zůstal zachován.

Tento nástroj změní pouze aktuální stránku. Chcete-li změnit všechny stránky položky, použijte na pracovní ploše aplikace PaperPort tento nástroj.

Tipy

U obrázků, které chcete zobrazovat na webu, nastavte šířku a výšku spíše v pixelech než v palcích či centimetrech. Dosáhnete tím lepšího výsledku. U obrázků, které plánujete vytisknout, použijte palce nebo centimetry.

Při nastavení vysokého rozlišení se vytvoří větší soubory, které zaberou více místa na pevném disku v počítači. Pro obrázky odesílané na inkoustovou tiskárnu je obvykle dostatečné nastavení rozlišení 150 pixelů na palec nebo DPI

Pro obrázky, které chcete zobrazit pouze na obrazovce počítače, je vhodné nastavení rozlišení 96 DPI, které vytváří menší soubory s rozlišením vhodným pro zobrazení na obrazovce.

Nejlepších výsledků při tisku položek dosáhnete nastavením rozlišení na 300 DPI pro vysoce kvalitní fotografické tiskárny, 150 – 200 DPI pro inkoustové tiskárny a 300 nebo více DPI pro tiskárny s vysokým rozlišením.


Uložit jako (více položek)

Dialogové okno Uložit jako můžete také použít k uložení více položek obrázků se stejnými nebo odlišnými kritérii. Tato funkce dávkového zpracování je užitečná, pokud chcete převést více položek na jeden typ nebo zavést konvenci pojmenovávání pro více položek.

Pokud byla na pracovní ploše PaperPort vybrána více než jedna položka, obsahuje dialogové okno Uložit jako zvláštní zaškrtávací políčko Zobrazit dialog Uložit jako pro každou položku.

  • Chcete-li použít stejná kritéria pro všechny položky vybrané na pracovní ploše, zrušte zaškrtnutí tohoto políčka.

  • Políčko zaškrtněte v případě, že chcete pro každou vybranou položku zadat jinou cílovou složku, jiný název nebo typ souboru nebo jiné nastavení kvality pro vybrané soubory JPEG nebo PDF.

V dialogovém okně Uložit jako naleznete následující možnosti pro více položek:

  • Uložit do – Toto pole určuje složku, do které chcete položku nebo položky uložit. Vyberte požadovanou složku, tím se její název zobrazí v poli Uložit do .

  • Název souboru – Určuje název položky nebo položek. Můžete zachovat stejný název nebo zadat nový.

    Chcete-li zachovat původní názvy položek, neměňte název souboru. Tím zachováte název každého souboru.

    Chcete-li uložit položky pod novým názvem, upravte název souboru a aplikace PaperPort přidá každé položce číselnou příponu, aby byl každý název jedinečný.
    (Chcete-li nastavit výchozí schéma číslování, klikněte na tlačítko PaperPort, vyberte položku     [image] Možnosti a klikněte na kartu Položka.)

    Změníte-li název, aplikace PaperPort vytvoří novou kopii každé položky, aniž by ovlivnila původní soubory.

  • Uložit jako typ — Identifikuje typ souboru, v jakém budou položky uloženy.

  • Barva — Určuje barevnou hloubku.

  • Rozlišení — Určuje rozlišení obrázku v pixelech na palec (DPI).

  • Zobrazit dialog Uložit jako pro každou položku — Aplikace PaperPort bude zobrazovat dialogové okno Uložit jako pro každou položku. Můžete tak zadat různé cílové složky, názvy a typy souborů nebo nastavení kvality obrázku.

  • Možnosti — Pro určité položky obrázku, např. položky ve formátu JPEG a PDF zobrazí dialogové okno Kvalita obrázku, ve kterém lze nastavit úroveň komprese. Čím vyšší číslo, tím nižší míra komprese a lepší kvalita obrázku.


Uložit jako (jedna položka)

Uložit jako

Dialogové okno Uložit jako slouží k uložení položky obrázku do jiné složky, s jiným názvem souboru, v jiném formátu souboru nebo s jinou kvalitou souboru JPEG nebo PDF.

Dialogové okno Uložit jako můžete také použít k uložení více položek obrázků se stejnými nebo odlišnými kritérii.

Uložení jedné položky

V dialogovém okně Uložit jako naleznete následující možnosti pro jednu položku:

  • Uložit do – Toto pole určuje složku, do které chcete položku uložit. Vyberte požadovanou složku, tím se její název zobrazí v poli Uložit do.

  • Název souboru – Určuje název položky. Můžete zachovat stejný název nebo zadat nový.
    Pokud zadáte nový název, aplikace PaperPort vytvoří novou kopii položky, aniž by to mělo dopad na původní soubor.

  • Uložit jako typ – Určí typ souboru, ve kterém bude položka uložena.

  • Možnosti – Pro soubory JPEG a PDF zobrazí dialogové okno Kvalita obrázku, ve kterém můžete měnit úroveň komprese položky obrázku. Čím vyšší číslo, tím nižší míra komprese a lepší kvalita obrázku.

  • Barva – Určuje barevnou hloubku.

  • Rozlišení – Určuje rozlišení obrázku v pixelech na palec (DPI).

Uložení více položek

Když vyberete na pracovní ploše PaperPort více položek, můžete pomocí příkazu Uložit jako změnit jeden nebo více atributů vybraných položek najednou. Tato funkce je užitečná, pokud chcete převést více položek do jednoho typu souboru nebo zavést konvenci pojmenovávání souborů pro více položek. Podrobné informace naleznete v tématu Uložit jako (více položek) .


Nastavení – profil skenování

Přístup k tomuto dialogovému oknu získáte tak, že otevřete podokno Skenování, vyberete profil a kliknete na možnost Nastavení.

V dialogovém okně Nastavení – profil skenování lze změnit název profilu, konvenci zadávání názvů a typy souborů pro dokumenty a další položky, které skenujete na pracovní plochu aplikace PaperPort. V tomto dialogovém okně je také možné zlepšit kvalitu obrázku a upravit nastavení skenování.

Na kartě Profil:

  • Zobrazí se vybraný název profilu. Můžete jej změnit.

Na kartě Technologie SET:

  • Vytvářet jednostránkové položky – Toto políčko zaškrtněte, chcete-li ukládat každou stránku do samostatného souboru.

  • Prázdná stránka odděluje úlohy – Toto políčko zaškrtněte, chcete-li vytvořit nový dokument pokaždé, když bude mezi skenovanými stránkami rozpoznána prázdná stránka.

  • Automaticky narovnat – Toto políčko zaškrtněte, chcete-li automaticky narovnat skenovaný obrázek pro nápravu zešikmení způsobeného skenováním. Tato funkce je určena pro stránky obsahující text.

  • Automatická orientace – Toto políčko zaškrtněte, chcete-li automaticky orientovat (otočit) skenovaný obrázek pro nápravu skenování s horní stranou dolů.

  • Automaticky vylepšit – Toto políčko zaškrtněte, chcete-li provést automatické vylepšení naskenovaného obrázku.

  • Odstranit prázdné stránky – Toto políčko zaškrtněte, aby aplikace automaticky rozpoznávala, zda je skenovaná stránka prázdná či nikoli. Na konci procesu pak aplikace PaperPort při sestavování výsledného dokumentu prázdné stránky odstraní. Tato funkce pracuje nezávisle na tom, zda byly prázdné stránky použity jako oddělovače či nikoli. Pokud byla vytvořena sada dokumentů pomocí funkce Prázdná stránka odděluje úlohy, každý dokument bude mít na konci prázdnou stránku. Pomocí políčka Odstranit prázdné stránky určíte, zda prázdné stránky zachovat či odstranit.

  • Automaticky odstranit tečky – Automaticky odstraní tečky z obrázku pomocí automatického nastavení nového algoritmu vyčištění.

  • Odstranit vystřižené otvory – Detekuje stíny způsobené děrovanými otvory a odstraňuje je.

  • Vymazat černé ohraničení – Vymaže černé oblasti z okrajů stránek, které vznikají během skenování.

Na kartě Výstup:

  • Do pole Název zadejte název pro nově naskenované položky nebo vyberte některý z různých formátů podle data.

    Díky schématu číslování bude mít každá položka v aplikaci PaperPort jedinečný název. Pole Přípona zobrazuje aktivní výchozí schéma číslování. (Schéma číslování lze nastavit na kartě Položky, kliknete-li na příkaz Možnosti v nabídce Nástroje.) Aplikace PaperPort postupně očísluje každou novou položku podle výchozího schématu číslování, například Dokument (2), Dokument (3) atd., je-li přípona ( n).

Názvy položek budou generována z názvu a přípony. Název může obsahovat také předponu. Aktuální datum může být využito jako název položky, jako předpona nebo jako přípona.

Buď předpona, nebo přípona, musí obsahovat pořadové schéma číslování, tedy musí mít jeden z následujících tvarů: (n), n, nn, nnn, nnnn nebo nnnnn. Pokud ne, aplikace zobrazí upozornění.

Následující tabulka shrnuje možné hodnoty pro pole Předpona, Název, Přípona a Oddělovač názvu:

Předpona | Název | Přípona | Oddělovač názvu
<žádný> | Dokument <vlastní název> | středa, 8. březen 2009 | <mezera>
Dokument | středa, 8. březen 2009 | březen 8, 2009 | <žádný>
n | březen 8, 2009 | středa, 8. březen 2009 | -
nn | středa, 8. březen 2009 | 8. březen 2009 | _
nnn | 8. březen 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
středa, březen 8, 2009 | 03-08-09 | 03-08-2009 |
březen 8, 2009 | 03-08-2009 | 09-03-08 |
středa, 8. březen 2009 | 09-03-08 | 2009-03-08 |
8. březen 2009 | 2009-03-08 | 08-březen-09 |
3-8-2009 | 08-březen-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
8. březen 09 |  |  |

  • V rozevíracím seznamu Typ souboru vyberte typ souboru pro nově naskenované položky: JPEG (.jpg), Obrázek PDF (.pdf), Obrázek PDF s vyhledáváním, (.pdf ), TIFF (.tif), nebo Formát Windows BMP (.bmp).

  • Tlačítko Možnosti – zobrazí dialogové okno Možnosti typu souboru, kde lze zvolit kvalitu obrázku a nastavení technologie OCR. Toto tlačítko není dostupné pro všechny typy souborů.

  • Zobrazit výsledek – je-li tato možnost vybrána, zobrazí se skenovaná položka v přiřazené aplikaci.

Tipy

Chcete-li nastavit kvalitu obrázků pro soubory, klikněte na tlačítko aplikace PaperPort, vyberte položku [image] Možnosti a pak klikněte na kartu Upřesnit.

Chcete-li nastavit výchozí schéma číslování, klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Položka.

Chcete-li, aby aplikace PaperPort doplňovala přípony jako (2), (3) atd., vyberte možnost ( n) v poli Přípona. Výsledek bude například Dokument (2), Dokument (3) a Dokument (4). Nastavení cifer – nn, nnn atd. – umožňuje vytvářet názvy, které se snadněji třídí v seznamech souborů. Vyberte možnost nn, chcete-li používat dvouciferná čísla, možnost nnn, chcete-li používat trojciferná čísla, atd.

Na kartě Skenování:

Chcete-li zobrazit možná nastavení, zrušte zaškrtnutí políčka Zobrazit dialogové okno skeneru v podokně Skenovat nebo získat fotografii.

Ve skupině Obecné nastavte následující parametry (závisí na typu skeneru):

  • Režim – Černobílý, Stupně šedi, Barevný

  • Rozlišení – zadejte hodnotu v DPI

  • Velikost – Zvolte velikost papíru podporovanou modelem skeneru.

  • Orientace – Na výšku nebo Na šířku

  • Filtrovat barvu – vyřazení barvy: body v této barvě budou v naskenovaných obrázcích průhledné. Tato funkce pracuje pouze v režimu skenování černobíle nebo ve stupních šedi, záleží na typu skeneru.

  • Zdroj – Zdroj papíru (například sklo skeneru, podavač ADF)

Je také možné nastavit jas a kontrast.


Dialogové okno Vylepšení technologie SET

Pokud použijete nástroje technologie SET v okně Zobrazení obrázku na soubor PDF – normální, zobrazí se uvedené dialogové okno. Protože jsou nástroje technologie SET navrženy pro vylepšení obrázků a normální soubor PDF není soubor obrázku, převede aplikace PaperPort tento soubor na soubor Obrázek PDF nebo Obrázek PDF s vyhledáváním.

Soubory PDF se ve výchozím nastavení otevírají v aplikaci PDF Viewer Plus, která poskytuje nástroje technologie SET i nástroje pro úpravy souborů PDF. Proto doporučujeme soubor otevřít a upravit v tomto prohlížeči souborů PDF. Pokud chcete pokračovat, zadejte v dialogovém okně Vylepšení technologie SET typ převodu souboru PDF (na Obrázek PDF nebo Obrázek PDF s vyhledáváním) a nastavení převodu (barva a rozlišení).

Barva – vyberte z možností Barevný, Stupně šedi nebo Černobílý.

Rozlišení – zadejte hodnotu uvedenou v dpi.

Vytvořit obrázek PDF s vyhledáváním – vyberte tuto možnost, pokud má být normální soubor PDF převeden na obrázek PDF s vyhledáváním. Je-li tato možnost vypnutá, bude normální soubor PDF převeden na obrázek PDF.

Pořídit kopii – vyberte tuto možnost, chcete-li zachovat původní soubor PDF a pracovat s jeho kopií.

Tuto zprávu příště nezobrazovat – pokud je tato možnost zapnutá, bude při dalším pokusu o vylepšení normálního souboru PDF použito poslední nastavení.

Tip

Chcete-li dialogové okno obnovit, klikněte na tlačítko aplikace PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Obecné. Zobrazí se dialogové okno Vylepšení technologie SET, ve kterém vyberte možnost Zobrazit dialogové okno Vylepšení technologie SET.


Dialogové okno Zobrazit text

Zobrazit text

Když kliknete na tlačítko Zobrazit text na panelu Vlastnosti nebo v dialogovém okně Vlastnosti položky, zobrazí dialogové okno Zobrazit text textový obsah vybrané položky jako prostý nesloupcový text. V případě textových položek či souborů PDF s přístupnou textovou vrstvou se text zobrazí okamžitě. V případě položek obrázku se spustí technologie OCR, která text vygeneruje. Tento text se neukládá – při každém kliknutí na tlačítko Zobrazit text se optické rozpoznávání znaků spustí znova.

Mezi stránkami vícestránkových položek můžete přecházet pomocí tlačítek Předchozí a Následující.

Můžete vybrat celý obsah nebo část obsahu, zkopírovat výběr do schránky systému Windows a vložit ho do aplikace pro zpracování textu.

Chcete-li text kopírovat a prohledávat, postupujte takto:

  1. Vyberte text, který chcete kopírovat.

  2. Klikněte na položku Kopírovat text.

  3. Otevřete aplikaci pro zpracování textu, klikněte pravým tlačítkem myši a vyberte příkaz Vložit.

  4. Prohledejte text pomocí funkce Najít.


Možnosti aplikace PaperPort: karta Upřesnit

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Pomocí karty Upřesnit nastavte možnosti pro nově vytvářené soubory PDF, když tisknete soubor na pracovní plochu aplikace PaperPort jako soubor PDF.

Kvalita obrázku

Úroveň komprese obrázku určuje jeho kvalitu. Vyšší úroveň komprese způsobí ztrátu kvality obrázku. Nižší úroveň komprese kvalitu zvýší, ale zvětší se i velikost souboru. Velké soubory zabírají místo na disku a jejich odesílání na tiskárnu nebo zobrazování na webu může trvat dlouho.

  • Nejlepší kvalita (větší soubor) – Vytvoří soubory v bezztrátovém formátu. Výsledkem je nejlepší možná kvalita, ale větší velikost souboru.

    Toto nastavení je užitečné, pokud potřebujete obrázek vysoké kvality.

  • Lepší kvalita (menší soubor) – Vytvoří soubory vysoké kvality, přitom ale zmenší velikost souboru.

  • Dobrá kvalita (nejmenší soubor) – Vytvoří soubory s vyšší úrovní komprese, přitom zachovává kvalitu dostatečnou pro zobrazení na obrazovce počítače.

Pro hodnotu rozlišení vykreslování PDF vyberte v poli předdefinovanou hodnotu rozlišení PDF: možnosti jsou Nízké (150 dpi), Střední (300 dpi) nebo Vysoké (400 dpi). Můžete také vybrat možnost Vlastní rozlišení a zadat požadovanou hodnotou v dpi.

OLE

Pomocí funkce OLE můžete vložit položku obrázku aplikace PaperPort do souboru jiného programu, jako například dokumentu aplikace Word. Dvojitým kliknutím na vloženou položku, označovanou jako vložené propojení , můžete spustit aplikaci PaperPort a položku v ní upravit.

  • Obrázky v plné velikosti – vkládá položky obrázku aplikace PaperPort do jiných souborů jako obrázky v plné velikosti.

  • Miniatury – vkládá položky obrázku aplikace PaperPort do jiných souborů jako miniatury.


Možnosti aplikace PaperPort: karta Pracovní plocha

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Karta Pracovní plocha umožňuje vybrat z několika barevných schémat pro pozadí pracovní plochy, pozadí podoken a pro pásy a rámce.

Styl miniatur

  • Zobrazit klasické miniatury – Zobrazí miniatury ve stylu předchozích verzí aplikace PaperPort. Názvy položek jsou umístěné nad miniaturami, miniatury jsou zarovnané k hornímu okraji a ovládací prvek navigátora stránek se skládá ze stále zobrazeného posuvníku.

  • Zobrazovat přípony názvů souborů – zobrazí třípísmenné přípony určující typ souboru, například sestava.doc, fotografie.max nebo narozeniny.jpg.

  • Zobrazovat názvy stránek u vícestránkových položek – v zobrazení miniatur zobrazí pod názvem vícestránkových položek MAX či PDF názvy stránek. Souborům MAX nemohou být přiřazeny nové názvy stránek v aplikaci PaperPort 14. Zobrazeny mohou být pouze názvy stránek zadané v dřívějších verzích.

  • Zkrátit dlouhé názvy položek – Zkrátí dlouhé názvy položek. Zkrácení bude označeno třemi tečkami.

Dvojité kliknutí na položku

  • Otevřít soubory obrázků pomocí – můžete vybrat z následujících možností:

    • Zobrazení obrázku v aplikaci PaperPort

    • Samostatná aplikace ImageViewer

    • Program přidružený k typu souboru

  • Otevřít soubory PDF pomocí – můžete vybrat z následujících možností:

    • PDF Viewer Plus (viz poznámka)

    • Zobrazení obrázku v aplikaci PaperPort

    • Samostatná aplikace ImageViewer

    • Program přidružený k typu souboru

Poznámka

Pokud bude v průběhu instalace aplikace PaperPort nalezen pokročilejší produkt společnosti Kofax pro zobrazování a úpravy souborů PDF, např. aplikace Power PDF, nebude aplikace PDF Viewer Plus nainstalována a místo ní bude nabídnuta aplikace Power PDF. Pokud chcete používat verzi aplikace Power PDF, musíte vybrat možnost Program přidružený k typu souboru a specifikovat aplikaci Power PDF jako vaši aplikaci přidruženou k typu souborů PDF.

  • Možnost Otevřít další dokumenty pomocí — můžete vybrat z následujících možností:

    • Program přidružený k typu souboru

    • Zobrazení obrázku v aplikaci PaperPort

    • Samostatná aplikace ImageViewer

Možnost Program přidružený k typu souboru spouští program, ve kterém byla položka vytvořena nebo ke kterému je aktuálně přidružena. Pokud například dvakrát kliknete na soubor Sestava.doc, otevře se tento soubor v aplikaci Microsoft Word.

  • Uložit položky bez výzvy – automaticky uloží položky bez výzvy k potvrzení. Zrušte zaškrtnutí tohoto políčka, chcete-li před uložením položky potvrdit nebo zrušit všechny změny.

Zobrazení miniatur

  • Přepnout na zobrazení podrobností, je-li ve složce více položek než __ – automaticky přepne ze zobrazení miniatur do zobrazení Podrobnosti, pokud je ve složce více souborů než zadaný počet. To urychlí otevírání složek.


Možnosti aplikace PaperPort: karta Složka

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Na kartě Složka lze zadat názvy a možnosti barev pro všechny nové složky vytvořené uživatelem a přidané do podokna Složky aplikace PaperPort:

  • Výchozí název složky – určuje název pro každou novou složku.

  • Výchozí barva složky – určuje barvu pro každou novou složku.

Tipy

Chcete-li přejmenovat složku, klikněte na název složky a zadejte nový název.

Chcete-li změnit barvu složky, klikněte na složku pravým tlačítkem myši a pak klikněte na příkaz Barva složky.

Chcete-li přejmenovat složku a změnit její barvu, klikněte na složku pravým tlačítkem myši a pak klikněte na příkaz Vlastnosti.

Příbuzná témata

  1. Přístup ke sdíleným síťovým složkám
  2. Operace se složkami


Možnosti aplikace PaperPort: karta Obecné

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Na kartě Obecné lze nastavit, zda se mají zobrazovat určité výzvy, dialogová okna či popisky, vybrat hodnotu výchozího přiblížení pro okno Zobrazení položky a zvolit jazyk technologie OCR pro operace pracovní plochy.

Složky po spuštění

  • Složka po spuštění – Zadejte složku, který má být zobrazena po spuštění aplikace PaperPort.

Ve výchozím nastavení je složka po spuštění ta složka, která byla zobrazena při posledním zavření. Kliknutím na zaškrtávací políčko a na tlačítko procházení lze vybrat jinou složku.

Výzvy

  • Vyzvat k zadání názvu a barvy nové složky – při každém vytvoření nové složky zobrazí dialogové okno Nová složka, ve kterém můžete zadat název a barvu nové složky.

    Když ponecháte toto políčko nezaškrtnuté, použije aplikace PaperPort výchozí název zadaný v možnostech karty Složka. Nové složky jsou postupně číslovány, například     Nová složka (2), Nová složka (3) atd.

  • Zobrazovat všechna dialogová okna pro potvrzení – Mají se zobrazovat dialogová okna pro potvrzení nebo zrušení operace. Ve výchozím nastavení je políčko zaškrtnuté a dialogová okna pro potvrzení se zobrazují.

    Pokud konkrétní dialogové okno pro potvrzení nechcete zobrazovat, zaškrtněte přímo v daném dialogovém okně políčko Tuto zprávu příště nezobrazovat. Tato akce zruší zaškrtnutí políčka Zobrazovat všechna dialogová okna pro potvrzení. Chcete-li zobrazovat všechna dialogová okna pro potvrzení, zaškrtněte políčko Zobrazovat všechna dialogová okna pro potvrzení.

  • Zobrazit dialogové okno, pokud není připojen naposledy použitý skener – Zobrazí dialogové okno s upozorněním Žádný skener. Máte následující možnosti:

  • připojit výchozí skener,

  • vybrat jiný skener v podokně Skenovat nebo získat fotografii,

  • pracovat bez připojeného skeneru.

  • Zobrazit dialogové okno Vylepšení technologie SET – zobrazí dialogové okno Vylepšení technologie SET. Je-li tato možnost vypnutá a pokusíte se v okně Zobrazení obrázku použít funkci vylepšení obrázku v souboru PDF – Normální, bude použito poslední nastavení. Toto vylepšení by mělo být použito pouze v souborech Obrázek PDF. Vylepšení všech ostatních druhů souborů PDF raději provádějte pomocí aplikací PDF Viewer Plus nebo Power PDF.

Tlačítka panelu nástrojů

  • Zobrazovat popisky – Když na tlačítku ponecháte myš, zobrazí se název nebo krátký popis tlačítka panelu nástrojů.

Lupa

  • Výchozí přiblížení – nastaví výchozí přiblížení při otevření každé položky v okně Zobrazení obrázku.

Nastavit výchozí přiblížení při změně stránek – Pokud zapnete toto nastavení, bude výchozí hodnota přiblížení použita na všechny následující stránky vícestránkové položky. Pokud stránku přiblížíte a pak přejdete na jinou stránku, nebude změněná hodnota přiblížení převzata.

Jazyk OCR

Vyberte jazyk pro rozpoznávání textu. Výběr jazyka je důležitý kvůli přesnosti. Týká se to operací spuštěných z pracovní plochy, například přetažením souboru obrázku na aplikaci pro zpracování textu na panelu Odeslat. Pro každý profil skenování lze nastavit samostatný jazyk OCR, který se má při generování textu z naskenovaných stránek použít.


Možnosti aplikace PaperPort: karta Položka

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Na kartě Položka lze nastavit formát názvu výchozího souboru pro soubory PDF vytvořené kombinováním nebo stohováním.

Nová položka

  • Do pole Název zadejte vlastni konvenci pro názvy souborů, nebo ze seznamu vyberte formát podle data. Pokud vyberete určitý formát data, použije aplikace PaperPort při zadávání názvů nových položek aktuální datum.

  • Chcete-li změnit výchozí schéma číslování, zvolte vybrané schéma v seznamu Přípona.

    V seznamu Přípona vyberte možnost (n), chcete-li, aby aplikace PaperPort doplňovala číselné přípony (2), (3) atd., například Dokument (2), Dokument (3) a Dokument (4).

    Nastavení cifer – nn, nnn a tak dále – umožní vytvářet názvy, které se v seznamu souborů snadno třídí. Pokud například vyberete možnost nn, budou mít názvy položek tvar Obrázek 01, Obrázek 02, Obrázek 03. Pokud vyberete možnost nnn, budou mít názvy položek tvar Obrázek 001, Obrázek 002, Obrázek 003.

Poznámka

Na kartě Výstup v dialogovém okně Nastavení – profil skenování můžete zadat formát názvu pro skenované položky.

Typ souboru tiskárny obrázků aplikace PaperPort

V oblasti výběru vyberte výchozí typ souboru pro všechny nové položky tištěné na pracovní plochu aplikace PaperPort během práce v jiné aplikaci. Volby jsou následující:

  • Obrázek PDF (PDF)

  • Obrázek PDF s vyhledáváním (PDF)


Možnosti aplikace PaperPort: karta Tlačítka skeneru

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Na kartě Tlačítka skeneru můžete k tlačítku skeneru přiřadit profil skenování. Nejprve je však nutné na ovládacím panelu operačního systému Skenery a fotoaparáty přiřadit aplikaci PaperPort k tlačítku skeneru. Výsledky se zobrazí v seznamu s následujícími sloupci:

  • Skener – tento sloupec zobrazuje typ skeneru přiřazeného k aplikaci PaperPort.

  • Tlačítko– tento sloupec zobrazuje název tlačítka skeneru. Skenery mohou mít více než jedno tlačítko skeneru.

  • Profil – tento sloupec zobrazuje název profilu přiřazeného k vybranému tlačítku skeneru.

Kliknutím na tlačítko Upravit zobrazíte dialogové okno Vybrat profil, kde můžete změnit přiřazení profilu.

Kliknutím na tlačítko Odebrat odstraníte přiřazení profil – tlačítko skeneru. Při příštím stisknutí tlačítka skeneru se zobrazí dialogové okno Vybrat profil, které vám umožní přiřadit jiný profil.


Možnosti aplikace PaperPort: karta Panel Odeslat

Na pásu Pracovní plocha klikněte na tlačítko Možnosti pracovní plochy [image].

Na kartě Panel Odeslat lze nastavit atributy panelu Odeslat pracovní plochy aplikace PaperPort.

Panel Odeslat

  • Zarovnat ikony programů na střed – zarovná ikony programů na střed podle šířky panelu Odeslat. Zrušte zaškrtnutí tohoto políčka, chcete-li zarovnat ikony na levou stranu panelu Odeslat.

  • Dva řádky (malé ikony) – zobrazí na panelu Odeslat dva řádky malých ikon. Tato funkce vám umožní zobrazit skryté ikony, aniž byste museli vodorovně posouvat panel Odeslat. Tato možnost je dostupná, pouze když je vybrána možnost Malé ikony v části Propojení s programy.

Propojení s programy

  • Styl ikon – udává jeden ze tří stylů: možnost Efekt přechodu zobrazí ploché ikony bez ohraničení, možnost Vystouplé zobrazí vystouplé ikony s ohraničením a možnost Zanořené zobrazí zanořené ikony s ohraničením.

  • Malé ikony – zobrazí na panelu Odeslat malé ikony aplikací. Chcete-li zobrazit velké ikony, zrušte zaškrtnutí tohoto políčka.

  • Zobrazovat popisky – ponecháte-li ukazatel na ikoně, zobrazí se název aplikace.


Možnosti programu ImageViewer: karta Upřesnit

V rozevíracím seznamu tlačítka ImageViewer vyberte položku Možnosti [image].

Pomocí karty Upřesnit nastavte možnosti pro nově vytvářené soubory PDF, když tisknete soubor na pracovní plochu aplikace PaperPort jako soubor PDF.

Nastavit lze následující možnosti:

  • Nejlepší kvalita (větší soubor) – uloží soubory v bezztrátovém formátu. Výsledkem je nejlepší možná kvalita, ale větší velikost souboru.

    Toto nastavení je užitečné, pokud potřebujete obrázek vysoké kvality.

  • Lepší kvalita (menší soubor) – uloží soubory ve vysoké kvalitě a přitom zmenší jejich velikost.

    Toto nastavení využívá nízkou úroveň komprese, hodnotu 90 z rozmezí 60 až 100. Výchozí hodnota 90 vytváří obrázek vysoké kvality a zachovává dobrou úroveň komprese.

  • Dobrá kvalita (nejmenší soubor) – uloží soubory s vyšší úrovní komprese a přitom zachová dostatečnou kvalitu pro zobrazení na obrazovce počítače.

Kliknutím na tlačítko Obnovit obnovíte výchozí nastavení.


Možnosti programu ImageViewer: karta Obecné

V rozevíracím seznamu tlačítka ImageViewer vyberte položku Možnosti [image].

Na kartě Obecné lze pro program ImageViewer nastavit tyto možnosti:

  • Uložit položku bez výzvy – automaticky uloží položky bez výzvy k potvrzení. Zrušte zaškrtnutí tohoto políčka, chcete-li před uložením položky potvrdit nebo zrušit všechny změny.

  • Zobrazovat popisky – když na tlačítku ponecháte ukazatel, zobrazí se název nebo krátký popis tlačítka panelu nástrojů.

  • Výchozí přiblížení — Vyberte z následujících možností zobrazení:

    • Přizpůsobit

    • Šířka stránky

    • Výška stránky

    • měřítko 150 %, 100 %, 75 %, 50 %

  • Nastavit výchozí přiblížení při změně stránek – je-li toto políčko zaškrtnuté, zobrazí se nové stránky ve výchozím režimu zobrazení


Najít: karta Možnosti (Zobrazení obrázku)

Najít: karta Možnosti

Funkci spustíte kliknutím na tlačítko Najít [image] na pásu Upravit v aplikaci ImageViewer nebo v okně Zobrazení obrázku.

Pomocí dialogového okna Najít můžete vyhledávat v obsahu textových polí anotací položky, která je aktuálně vybraná v okně Zobrazení obrázku.

Do pole Najít text v zadejte text, který chcete najít. Chcete-li najít text podle přesného celého vyhledávaného výrazu, opatřete výraz uvozovkami.

Pokud například hledáte slovo "wind", najde Hledání All-in-One pouze slovowind. Pokud budete hledat slovo wind bez uvozovek, funkce hledání může najít wind, unwind a windsurfing.

Chcete-li hledat dvě nebo více slov vyskytujících se v přesně daném pořadí, dejte je do uvozovek.

Chcete-li nastavit rozlišování malých a velkých písmen, klikněte na kartu Možnosti. Toto nastavení se vždy po každém hledání změní zpět na nastavení Ignorovat velká a malá písmena.

Příbuzná témata

  1. Vyhledávání položek podle obsažených slov
  2. Vyhledávání textu a obsahu anotací


Změna výchozích možností odeslání

Chcete-li získat přístup k oknu Možnosti odeslání pro příslušný propojený program, klikněte pravým tlačítkem myši na ikonu daného programu a zvolte příkaz Možnosti odeslání. Můžete také na panelu Odeslat kliknout pravým tlačítkem myši na místo, kde se nenachází žádná ikona, vybrat příkaz Možnosti panelu Odeslat a v seznamu ikon vlevo vybrat požadovaný program.

Další informace o možnostech panelu Odeslat pro určitý program získáte tak, že příslušný program vyberete v tomto seznamu.

E-mailové programy

Microsoft Outlook

Editory HTML

Microsoft FrontPage

Jiné editory HTML

Programy společnosti Kofax

Program FTP

PDF Viewer Plus

Power PDF

Faxové programy

WinFax Pro

Textové procesory a tabulkové kalkulátory

Microsoft Excel

Poznámkový blok

Microsoft Word

Microsoft WordPad

Aplikace technologie OCR

OmniPage

Grafické editory a programy na úpravu fotografií

Adobe Photoshop

Malování

Jiné grafické editory a programy na úpravu fotografií

Jiné programy

Adobe Acrobat

Tiskárna

Odpadkový koš

WinZip

Poznámka

V tomto seznamu nejsou uvedeny všechny programy, které aplikace PaperPort podporuje. Možnosti se mohou lišit podle funkcí programu.

Aplikace PaperPort nepodporuje aktuální verze programů, např. AOL Mail, Lotus Notes Mail, Netscape Mail a Adobe PageMill.

Seznam všech podporovaných propojení s programy naleznete v sekci PaperPort na webu společnosti Kofax na adrese www.kofax.com. Na webové stránce PaperPort Links lze stáhnout podporu pro mnoho populárních softwarových programů.


Možnosti odeslání: Adobe Acrobat

Možnosti odeslání – Adobe Acrobat

Na panelu Odeslat klikněte pravým tlačítkem myši na ikonu aplikace Adobe Acrobat a poté klikněte na příkaz Možnosti odeslání. Zobrazí se dialogové okno Možnosti odeslání.

Vyberte možnost Zmenšit obrázek na rozlišení obrazovky (96 DPI) a nastavte tak rozlišení položek odesílaných do aplikace Adobe Acrobat na 96 bodů na palec (DPI) . Toto nastavení vytváří menší soubory s rozlišením vhodným pro zobrazení na obrazovce.


Možnosti odeslání: oblíbené e-mailové programy

Možnosti odeslání – oblíbené e-mailové programy

Pomocí e-mailových programů na panelu Odeslat aplikace PaperPort můžete rychle odeslat položky obrázků jako e-mailové přílohy. Chcete-li zajistit, aby příjemci e-mailu mohli přílohy zobrazit, bude možná před odesláním třeba převést položky na jiný formát souboru.

Klikněte pravým tlačítkem myši na ikonu programu a poté klikněte na položku Možnosti. Zobrazí se dialogové okno Možnosti odeslání. V dialogovém okně lze zvolit tyto možnosti:

  • Ponechat položky v aktuálním formátu. V aktuálním formátu můžete ponechat například soubory JPEG , protože nejoblíbenější e-mailové aplikace a internetové prohlížeče umožňují zobrazovat soubory JPEG.

  • Převést položky na jiný formát souboru (v závislosti na potřebách příjemce e-mailu). Soubory obrázků PaperPort (MAX) je například vhodné převést na jiný formát v případě, že příjemce e-mailu nemá aplikaci PaperPort.

    Převedené položky lze také zkombinovat do jediného souboru přílohy a zadat rozlišení obrázků.


Možnosti odeslání: možnosti aplikace Microsoft Outlook

Možnosti odeslání – možnosti aplikace Microsoft Outlook

Dialogové okno Možnosti odeslání – aplikace Microsoft Outlook obsahuje několik možností:

  • Převést – Před umístěním položek jako příloh nové prázdné správy převede položky na typ souborů zadaný v okně Převést na typ souboru. Pokud chcete soubory ponechat v jejich zdrojovém formátu, například ponechat obrázky ve formátu JPEG jako soubory JPG a dokumenty aplikace Word jako soubory DOC, zrušte zaškrtnutí tohoto políčka.

    • Všechny dokumenty a obrázky — Převede všechny dokumenty a položky obrázku bez ohledu na to, ve kterém programu byly vytvořeny, na zadaný typ souboru. Převede například všechny soubory JPEG a všechny dokumenty aplikace Word na soubory obrázku PDF (přípona PDF).

    • Pouze obrázky PaperPort (*.max) – Převede na zadaný typ souboru pouze soubory obrázků PaperPort (MAX). Aplikace PaperPort nepřevede jiné typy souborů, jako například obrázky JPEG nebo dokumenty aplikace Word.

  • Převést na typ souboru – Určuje formát souboru, do kterého se mají položky převést, například Obrázek PDF (přípona PDF), JPEG (přípona JPG) nebo TIFF – bez komprese (TIF).

  • Zkombinovat položky do 1 souboru (je-li možné) – Zkombinuje všechny vybrané položky do jednoho souboru, který obsahuje několik stránek. Tato funkce je dostupná, pouze když daný typ souboru (například vícestránkový TIFF) podporuje více stránek.

  • Zobrazit seznam Rychlé odeslání pro výběr příjemců – Zobrazí seznam e-mailových adres (tzv. seznam Rychlé odeslání), ze kterých můžete vybírat při odesílání e-mailových zpráv. Adresa může být e-mailová adresa, internetová adresa nebo adresa online služby.
    Chcete-li vytvořit seznam, klikněte na tlačítko     Přidat a vyberte adresy ze seznamu adres aplikace Outlook nebo je přímo zadejte. Chcete-li odebrat jméno, vyberte je v seznamu Rychlé odeslání a klikněte na tlačítko Odstranit. (Poznámka: Program Rychlé odeslání není dostupný v aplikaci Microsoft Outlook Express.)


Možnosti odeslání: OmniPage

Možnosti odeslání – aplikace OmniPage

Do aplikace OmniPage můžete odeslat naskenovaný dokument a aplikace automaticky extrahuje z položky obrázku text. Možnosti této aplikace používající technologii OCR upravíte kliknutím pravým tlačítkem myši na ikonu aplikace OmniPage na panelu Odeslat a kliknutím na příkaz Možnosti odeslání.

Ve skupinovém rámečku Odeslat položky jako naleznete tyto položky:

  • Převést na typ souboru – určuje formát souboru, do kterého bude položka obrázku převedena. Volba HTML například převede naskenovaný nebo obrázkový dokument na soubor HTML.

  • Převést obrázek na text (OCR) pomocí – určuje program technologie OCR, ve kterém budou naskenované obrázky dokumentů převedeny na upravitelné dokumenty. Tato možnost je dostupná pouze v případě, pokud je v počítači jiná aplikace technologie OCR než program dodaný s aplikací PaperPort. Doporučujeme však používat aplikaci OmniPage.


Možnosti odeslání: nastavení textových procesorů

Možnosti odeslání – nastavení pro textové procesory a tabulkové kalkulátory

Dialogové okno Možnosti odeslání pro textové editory obsahuje následující možnosti.

Ve skupinovém rámečku Odeslat položky jako:

  • Převést na typ souboru – Určuje typ souboru pro vybraný textový procesor. Ve výchozím nastavení vybere aplikace PaperPort výchozí typ souboru pro daný program.

    S výjimkou zvláštních situací není výchozí typ souboru obvykle nutné měnit. Text můžete například převést do formátu HTML, který lze na rozdíl od výchozího typu souboru lépe použít na webové stránce. Vybraný typ souboru musí být podporován programem technologie OCR i textovým procesorem.

  • Převést obrázek na text (OCR) pomocí – Určuje program technologie OCR, který bude použit pro převedení naskenovaných obrázků dokumentů na upravitelné dokumenty. Tato možnost je dostupná pouze v případě, pokud je v počítači i jiný program technologie OCR než modul dodaný s aplikací PaperPort.

Chcete-li změnit výchozí nastavení pro modul OCR aplikace PaperPort, vyberte možnost PaperPort OCR a klikněte na tlačítko Nastavení. Poté můžete vybrat tyto možnosti:

  • Automatická orientace stránky – Automaticky otočí stránky, takže se text zobrazí ve správné orientaci. Správná orientace textu je vyžadována technologií OCR.

  • Výstup v jednom sloupci – Odebere sloupce z vícesloupcových dokumentů, aby se převedený text zobrazil ve formátu jednoho sloupce. Pokud chcete formátování sloupců zachovat, například v tabulce, zrušte zaškrtnutí tohoto políčka.

Vyberete-li možnost OmniPage nebo TextBridge, kliknutím na tlačítko Nastavení můžete zobrazit a změnit výchozí nastavení pro danou aplikaci. Možnosti se budou lišit v závislosti na zvolené aplikaci. Další informace o různých nastaveních získáte v online nápovědě poskytované s vybranou aplikací.

  • Zkombinovat položky do 1 souboru (je-li možné) – Zkombinuje všechny vybrané položky do jednoho souboru, který obsahuje více stránek.


Licenční smlouva s koncovým uživatelem

Zobrazte smlouvu z dialogového okna O aplikaci PaperPort dostupného na pásu Nápověda.


Ochranné známky

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Uznání práv třetích stran

Tento software je částečně založen na práci skupiny Independent JPEG Group.

Tento software je částečně založen na práci společnosti Colosseum Builders, Inc.

Tento software je částečně založen na práci týmu FreeType Team.

Tento software je částečně založen na práci společnosti Kakadu Software.

Tento software je částečně založen na knihovně zlib Compression Library.

Outside In ® Viewer Technology © Copyright 1992-1999, Všechna práva vyhrazena., Word for Word ® copyright © 1998 Stellent Chicago, Inc. Všechna práva vyhrazena.

Části tohoto produktu obsahují technologii použitou na základě licence společnosti Verity, Inc. Tyto části Copyright © Verity, Inc. Všechna práva vyhrazena.

Části tohoto produktu určené ke kontrole slov, pravopisu a k dělení slov jsou částečně založeny na technologii Proximity Linguistic Technology. Systém dělení slov Proximity © Copyright 1988. Všechna práva vyhrazena. Franklin Electronic Publishers, Inc. Jazykové báze Proximity/Merriam-Webster americká angličtina. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Všechna práva vyhrazena © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Merriam- Webster o 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 a 140 713 slovech. Jazykové báze Proximity/Collins britská angličtina. © Copyright 1985 William Collins Sons & Co. Ltd. Všechna práva vyhrazena. Právní a zdravotnické dodatky © Copyright 1982 Merriam-Webster Inc. Všechna práva vyhrazena © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Collins o 80 307, 90 406, 105 785 a 115 784 slovech. Jazykové báze Proximity/Collins francouzština, němčina, italština, portugalština (brazilská), portugalština (kontinentální), španělština. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Všechna práva vyhrazena © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/Collins o 136 771, 150 893, 178 839, 207 119, 212 565 a 194 393 slovech. Jazyková báze Proximity/Van Dale holandština. © Copyright 1987 Všechna práva vyhrazena Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov je používána jazyková báze Proximity/Van Dale o 119 614 slovech. Jazyková báze Proximity/ Munksgaard dánština. © Copyright 1988 Munksgaard International Publishers Ltd. Všechna práva vyhrazena © Copyright 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov je používána jazyková báze Proximity/Munksgaard o 113 000 slovech. Jazykové báze Proximity/IDE norština a švédština. © Copyright 1988 IDE a.s. Všechna práva vyhrazena © Copyright 1988 Franklin Electronic Publishers, Inc. Všechna práva vyhrazena. Ke kontrole slov jsou používány jazykové báze Proximity/IDE o 126 123 a 150 000 slovech.

Slovníky INSO/Vantage Research: Systém kontroly pravopisu International CorrectSpell ™ © Copyright 1993 by Lernout & Hauspie Všechna práva vyhrazena.

Slovinská databáze kontroly pravopisu, Copyright © 2002 Ambeis d.o.o. Všechna práva vyhrazena. Slovník esperanta je založen na kompilaci Toona Witkama a Stefana MacGilla.

SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007 Silicon Realms Toolworks. Všechna práva vyhrazena.

Tento software je částečně založen na knihovně PNG Reference Library (libpng).

InstallShield® 2008 © Copyright 1997-2007 Macrovision Corporation a/nebo Macrovision Europe Ltd. Všechna práva vyhrazena.

Šifrování a dešifrování AES © Copyright 2001, Dr Brian Gladman, Worcester, UK. Všechna práva vyhrazena.

Tento produkt obsahuje prvky vyvinuté v rámci projektu OpenSSL, včetně softwaru vytvořeného Erikem Youngem a Timem Hudsonem.


Uložení položek v programu ImageViewer bez výzvy

Když spustíte program ImageViewer a pracujete s obrázky a dokumenty, můžete zadat, v jakých případech chcete být aplikací PaperPort před uložením změněné položky vyzváni k přijmutí nebo zamítnutí změn.

Úprava výchozí možnosti ukládání:

  1. Klikněte na tlačítko PaperPort, vyberte položku [image] Možnosti a klikněte na kartu Obecné.

  2. Po zaškrtnutí políčka Uložit položku bez výzvy se změny položek budou ukládat automaticky bez zobrazení výzvy.

    Zrušte zaškrtnutí tohoto políčka, chcete-li před uložením položky potvrdit nebo zrušit všechny změny.

  3. Klikněte na tlačítko OK.


podavač ADF, definice

podavač ADF: Automatický podavač dokumentů ADF umožňuje vložit do skeneru více stránek najednou, není nutné je vkládat ručně po jedné. Některé podavače ADF jsou již vestavěné do skenerů, jiné se dokupují jako doplňkové příslušenství.


dávkové operace, definice

dávková operace: Schopnost zpracovávat skupinu položek se často nazývá dávkové zpracování. Aplikace PaperPort obsahuje funkce dávkového zpracování, takže můžete rychle zlepšovat, upravovat, otáčet a spravovat více položek v rámci jedné operace.


bitová hloubka, definice

bitová hloubka: Počet bitů dat použitý k uložení barvy jednoho elementu nebo pixelu obrázku Například černobílý obrázek má bitovou hloubku 1 bit (0 = bílá, 1 =černá).

Data ve stupních šedi a barevná data jsou uložena ve vyšších bitových hloubkách: 4, 8, 16, 24 a 32 bitů na pixel.

Stavový řádek aplikace PaperPort ve spodní části pracovní plochy a v okně Zobrazení obrázku zobrazuje rozlišení (DPI) a barevnou hloubku vybrané položky.


formát BMP, definice

formát BMP: Formát Windows BMP je nativní formát grafických souborů v systémech Windows a OS/2.

Soubory formátu BMP mají barevnou hloubku 1, 4, 8 nebo 24 bitů. Jelikož je užívána bezztrátová metoda komprese, soubory formátu BMP jsou relativně velké.


Asistent pro snímání, definice

Asistent pro snímání: Pomáhá při správě skenování vícestránkových dokumentů. Poskytuje možnost řídit průběh procesu skenování. Lze jej zapnout a vypnout v podokně Skenovat nebo získat fotografii.


schránka

schránka: Dočasné úložiště používané operačním systémem Windows k ukládání informací, které vyjmete nebo zkopírujete z dokumentu nebo aplikace. Chcete-li vložit obsah schránky do dokumentu nebo aplikace, klikněte na příkaz Vložit v nabídce Upravit.


komprese, definice

komprese: Metoda použitá na soubor pro zmenšení množství místa, který zabírá na disku v počítači.

Různé formáty souboru používají různé kompresní metody a algoritmy ke zmenšení velikosti souboru a zachování kvality obrázku.

Vyšší úroveň komprese způsobí ztrátu kvality obrázku. Nižší úroveň komprese kvalitu zvýší, ale zvětší se i velikost souboru.


křížový ukazatel

křížový ukazatel: Tlačítka Vybrat anotaci a Vybrat oblast změní ukazatel myši na křížový ukazatele, aby bylo možné vybrat určitou část obrázku nebo stránky.


DCX

DCX: Formát vícestránkových grafických souborů PCX (PC Paintbrush). Soubory v tomto formátu mohou mít barevnou hloubku 1 bit (dvě barvy), 4 bity (16 barev), 8 bitů (256 barev) nebo 24 bitů (barevné rozlišení milionů barev).


tlačítko Pracovní plocha

1. Kliknutím na tlačítko Přejít na pracovní plochu na pásu Zobrazit v okně Zobrazení obrázku zobrazíte pracovní plochu PaperPort.

2. Chcete-li po zpracování položky přepnout zpět na pracovní plochu PaperPort, klikněte na hlavním panelu nástrojů v prohlížeči či editoru souborů PDF od společnosti Kofax na tlačítko Pracovní plocha.


jednotka body na palec, definice

body na palec (DPI): Jednotka, která se používá k měření rozlišení obrázku, tiskárny nebo skeneru. Čím vyšší je rozlišení DPI, tím větší je rozlišení nebo ostrost obrázku.

Stavový řádek aplikace PaperPort zobrazuje ve spodní části pracovní plochy a v okně Zobrazení obrázku rozlišení DPI a barevnou hloubku vybrané položky.

Chcete-li ze skenovaného obrázku extrahovat text pomocí zpracování OCR, nastavte rozlišení na 300 až 400 DPI. Pro obrázky odesílané inkoustové tiskárně je postačující nastavit rozlišení 150 DPI. Pro obrázky odesílané tiskárně s vysokým rozlišením je vhodné nastavit rozlišení 300 DPI nebo více. Pro obrázky, které chcete zobrazit na obrazovce počítače, použijte takové rozlišení skenování, jaké potřebujete k získání požadované výšky a šířky v pixelech.


ovladač, definice

ovladač: Softwarový program, který ovládá hardwarové zařízení, jako například tiskárnu, skener nebo faxové zařízení.


vložené propojení, definice

vložené propojení: Položka aplikace PaperPort, kterou vložíte do souboru jiné aplikace, například do dokumentu aplikace Word.

Když kliknete na vložené propojení, aplikace PaperPort otevře a zobrazí danou položku. Poté můžete položku upravit v aplikaci PaperPort a uložit ji zpět do aplikace Word.

Vložené propojení je označováno jako objekt OLE. Aplikace, která obsahuje objekt OLE, se nazývá kontejner.

Objekt OLE představuje zástupce zdrojové položky aplikace PaperPort. Změny provedené na zdrojovém obrázku se projeví v souboru aplikace.


hledání souborů, definice

hledání souborů: Vyhledávání položek podle názvu souboru nebo vyhledávání souborů PDF a Obrázek PaperPort (MAX) podle vlastností položky.

Vlastnosti položky obsahují jednu nebo více z následujících vlastností: název položky, název stránky ve vícestránkové položce, autor, klíčová slova, předmět nebo komentář, anotace nebo adresa URL zachyceného snímku webové stránky.

V podokně Hledání All-in-One zadáte kritéria hledání do pole Název, autor, klíčová slova. Slova oddělujte pomocí čárky nebo mezery.


podokno Složky

podokno Složky: Podokno Složky na levé straně okna aplikace PaperPort zobrazuje složky, které je možné používat s aplikací PaperPort.

Kliknutím na tlačítko Složky na pracovní ploše PaperPort na panelu příkazů zobrazíte a skryjete podokno Složky.

Podokno Složky je možné použít k provádění řady činností pro správu složek. Můžete například přidat existující složky, přeuspořádat složky a libovolně barevně označit složky.


protokol FTP, definice

protokol FTP: Protokol FTP (File Transfer Protocol) je oblíbený formát pro přenos elektronických souborů mezi počítači připojenými k síti.

Server FTP je vzdálený počítač, na kterém běží program pracující jako server FTP. Uživatelé se mohou připojit k serveru FTP a stáhnout nebo získat informace.

Řada společností používá protokol FTP k nabízení různých internetových služeb pro zákazníky. Internetový nebo intranetový server, který nabízí služby FTP, bývá obvykle označován jako server FTP.


program FTP

program FTP: Program zahrnutý do aplikace PaperPort, který lze použít k přenosu souborů na server FTP a k jejich stažení ze serveru FTP.

Propojení s programem FTP je zobrazeno na panelu Odeslat aplikace PaperPort. Také je naleznete v rozevíracím seznamu tlačítka aplikace PaperPort pod příkazem Odeslat.


server FTP

server FTP: Internetový nebo intranetový server, který nabízí služby FTP. Řada společností používá protokol FTP k nabízení různých internetových služeb pro zákazníky.

Protokol FTP (File Transfer Protocol) je oblíbený formát pro přenos elektronických souborů mezi počítači připojenými k síti.

Na serveru FTP běží program pracující jako server FTP. Uživatelé se mohou připojit k serveru FTP a stáhnout nebo získat informace.


formát GIF, definice

formát GIF: GIF (Graphics Interchange Format) je formát souboru obrázku používaný v mnoha aplikacích a oblíbený formát pro zobrazování obrázků na webu.

Formát používá bezztrátovou metodu komprese. Soubor GIF má jen 256 barev a maximální bitovou hloubku 8 bitů.


stupně šedi, definice

stupně šedi: Černobílá fotografie nebo dokument ve vysoké kvalitě, který obsahuje více odstínů šedi. Aplikace PaperPort ukládá položky s 256 odstíny šedi.

V obrázcích ve stupních šedi je každý pixel obrázku uložen ve více než jednom bitu dat. To umožňuje lepší znázornění původního obrázku něž u jednoduchých binárních (černá a bílá, 1 bit) dat.


polotón, definice

polotón: Obrázek složený z černých bodů různé velikosti, které jsou rozmístěné takovým způsobem, aby napodobovaly různé stupně šedi z původní fotografie nebo barevné kresby.


úchyty

úchyty: Čtvercové objekty, běžně se nacházejí ve čtyřech rozích obdélníku v kreslícím nebo jiném programu, který umožňuje změnu velikosti obdélníku..


panel nástrojů pro úpravy obrázků, definice

nástroje technologie SET (Scanner Enhancement Technology): Tlačítka na pracovní ploše PaperPort (omezená sada) a v okně Zobrazení obrázku (úplná sada) určená k úpravám barevných a černobílých obrázků.

Tato tlačítka umožňují otáčet stránku doprava nebo doleva, upravit barvu nebo jas barevného obrázku, obrázek zaostřit a rozostřit, odstranit efekt červených očí nebo vyčistit stránku. Hrany naskenovaného obrázku lze odstranit nebo vybělit a lze ručně nastavit hodnoty bílého a černého bodu, které se použijí při vylepšení obrázku.

Každé tlačítko má popisek, který popisuje daný příkaz. Popisek se zobrazí, když ponecháte ukazatel myši na tlačítku.

Některé příkazy mohou být nedostupné v závislosti na typu obrázku, který upravujete.


položka obrázku

položka obrázku: Naskenovaný dokument, fotografie nebo jiná digitální položka ve formátu obrázku, např. obrázek PDF (.pdf), Windows BMP (.bmp), JPEG (.jpg), TIFF (*.tif).

Položky obrázků můžete vytvářet z dokumentů, fotografií, kreseb a dalších položek, které naskenujete, zkopírujete nebo přenesete na pracovní plochu PaperPort.


vlastnosti položky

vlastnosti položky: Určité atributy položky, které lze použít při vyhledávání položek, např. souborů PDF.

Vlastnosti položky mohou zahrnovat jednu nebo více následujících vlastností v závislosti na typu položky: název položky nebo stránky, název každé stránky ve vícestránkové položce, autora, přiřazená klíčová slova, přidaný předmět nebo komentář a text anotací.


formát JPEG, definice

formát JPEG: Kompresní formát pro grafické obrázky vyvinutý skupinou JPEG (Joint Photographic Experts Group), který zmenšuje velikost souboru při zachování schopnosti zobrazit 16,7 milionu barev.

Formát JPEG je nejvhodnější pro účely zobrazení na obrazovce počítače. Používá ztrátovou kompresní metodu ke zmenšení velikosti souboru. Při použití vysokých kompresních stupňů může nastat viditelná ztráta kvality.

Protože se při každém upravení a uložení souboru JPEG mírně zhorší kvalita obrázku, je dobré před úpravou souboru JPEG vytvořit záložní kopii.

Soubory JPEG používají přípony souborů JPG a JPEG.


propojený program, definice

propojený program: Propojení s jiným programem nebo zařízením pomocí zástupce.

V aplikaci PaperPort bývají ikony programů na panelu Odeslat označovány jako propojení, jelikož slouží jako zástupci programů v počítači.

Když přetáhnete položku z pracovní plochy PaperPort přímo na ikonu programu na panelu Odeslat, propojený program se automaticky spustí a zpracuje položku do upřednostňovaného formátu daného programu.


bezztrátová, definice

bezztrátová: Metoda komprese, při jejímž použití nedochází k žádné ztrátě dat. Zmenšuje velikost souboru bez snížení kvality obrázku.


soubor MAX, definice

soubor MAX: Dřívější nativní formát souboru aplikace PaperPort. Místo souborů MAX se nyní používají soubory PDF. V aplikaci PaperPort 14 jsou soubory MAX jen pro čtení; nelze je opatřovat anotacemi nebo upravovat a nelze zadávat vlastnosti položky. Převodník souborů MAX na PDF umístí všechny soubory MAX do aplikace PaperPort a převede je jedinou operací do formátu PDF, včetně anotací. Výběr jazyka technologie OCR zlepšuje kvalitu textu při ukládání do prohledávatelného souboru PDF.


vzorek moaré, definice

vzorek moaré: Nežádoucí vzorek, který se objeví při zobrazení nebo vytištění grafické položky v nevhodném rozlišení. Vzorky moaré jsou výsledkem komplexní kombinace parametrů včetně velikosti obrázku, jeho rozlišení, úhlu vykreslování polotónů na obrazovce a rozlišení výstupního zařízení.


vícestránková položka, definice

vícestránková položka: Položka, která se skládá ze dvou nebo více stránek. Pomocí funkce Navigátor stránky v zobrazení Pracovní plocha zobrazíte stránky vícestránkové položky (PDF, TIFF nebo DCX).

Pomocí miniatur položek na pracovní ploše PaperPort můžete jednoduše kombinovat různé typy souborů PDF a obrázkových souborů do jednoho souboru PDF. Miniatury stránek vícestránkových položek si lze prohlédnout v zobrazení pracovní plochy i v programu ImageViewer. Operace s miniaturami stránek (přeuspořádání, vkládání, připojování, vyjímání, kopírování, vložení a odstraňování stránek) jsou dostupné jen pro soubory PDF (jak na pracovní ploše PaperPort, tak v aplikaci ImageViewer nebo PDF Viewer Plus).


poznámka, definice

poznámka: Anotace, která může obsahovat několik řádků textu v rámečku a kterou lze umístit kamkoli na položku obrázku, podobně jako papírovou nálepku.

Příkazem Poznámka vytvoříte poznámku, která po umístění do položky překryje informace pod sebou. Poznámky však lze vytvářet libovolně velké a lze je sbalit, aby se objem překrytých informací minimalizoval.


OCR, definice

OCR: Optické rozpoznávání znaků (OCR) je technologie, která převádí tvary znaků v grafickém obrázku na text, který lze upravovat v programu na zpracování textu. Aplikace PaperPort disponuje vlastním modulem OCR, který může být nahrazen výkonnější aplikací Kofax OmniPage.


objekt OLE, definice

objekt OLE: OLE (Object Linking and Embedding) je průmyslově standardní metoda vkládání objektů do dokumentu. Objekt si zachová spojení (propojení) s původním programem. Dvojité kliknutí na tento objekt pak spustí původní program a daný objekt v něm otevře.


ovládací prvek Navigátor stránky

ovládací prvek Navigátor stránky: Tlačítkový rámeček v pravém horním rohu vícestránkové položky na pracovní ploše PaperPort. Jedním kliknutím na položku zobrazíte ovládací prvek Navigátor stránky a kliknutím na šipku se přesunete na další nebo předchozí stránku.


pracovní plocha PaperPort

pracovní plocha PaperPort: Oblast okna aplikace PaperPort, která zobrazuje obsah složek pomocí malých grafických zástupců (miniatury objektů) nebo pomocí velkých ikon, malých ikon nebo seznamu souborů.


složka aplikace PaperPort, definice

složka aplikace PaperPort: Složka v aplikaci PaperPort. Tento program poskytuje skupinu předem definovaných složek; lze přidávat nové prázdné podsložky. Navíc, pomocí dialogového okna Správce složek lze na pracovní plochu aplikace PaperPort přidávat složky a podsložky systému Windows existující ve vašem počítači, síti nebo vyměnitelných zařízeních. Tyto složky se v aplikaci PaperPort stanou složkami nejvyšší úrovně a jejich název označuje disk, ze kterého pocházejí, například: Moje obrázky na D.


položka obrázku PaperPort

Obrázek PaperPort (MAX): Dřívější nativní formát souboru aplikace PaperPort. Místo souborů MAX se nyní používají soubory PDF. V aplikaci PaperPort 14 jsou soubory MAX jen pro čtení; nelze je opatřovat anotacemi nebo upravovat a nelze zadávat vlastnosti položky. Převodník souborů MAX na PDF umístí všechny soubory MAX do aplikace PaperPort a převede je jedinou operací do formátu PDF, včetně anotací. Výběr jazyka technologie OCR zlepšuje kvalitu textu při ukládání do prohledávatelného souboru PDF.


heslo, definice

heslo: Sada znaků, pomocí které se omezuje přístup k dokumentu PDF. Heslo pro otevření omezuje otevírání souboru. Heslo pro oprávnění umožňuje uživateli zakázat konkrétní operace úprav a tisku a další operace. Pokud chcete změnit tato nastavení zabezpečení, musíte zadat toto heslo. Heslo se nastavuje v aplikaci PDF Viewer Plus.


formát PCX, definice

formát PCX: Formát grafických souborů původně vyvinutý pro program Malování. Soubory v tomto formátu mohou mít barevnou hloubku 1 bit (dvě barvy), 4 bity (16 barev), 8 bitů (256 barev) nebo 24 bitů (barevné rozlišení milionů barev).

Soubory PCX používají bezztrátovou metodu komprese, ale mají malou velikost. Tento formát podporuje většina počítačových publikačních systémů, skenerů a faxových programů.


formát PDF, definice

formát PDF: PDF (Portable Document Format) je oblíbený formát vyvinutý společností Adobe Systems Incorporated, který zachovává grafiku, styl písma, formátování a informace o rozložení stránky v široké škále počítačových prostředí.

Formát PDF je považován za průmyslový standard a je nejčastěji používán pro dokumenty určené ke sdílení nebo tisku.

Aplikace PaperPort podporuje tři typy formátu PDF: Obrázek PDF, Obrázek PDF s vyhledáváním a PDF – normální (Text a grafika ve formátu PDF).

Dostupné formáty PDF závisí na vaší verzi aplikace PaperPort.


Text a grafika ve formátu PDF, definice

Text a grafika ve formátu PDF: Tento typ souboru PDF poskytuje čistý, vysoce kvalitní soubor PDF, v jehož obsahu lze plně vyhledávat díky ukládání textu jako znaků namísto obrázků. To znamená, že tyto soubory jsou považovány za textové položky a jako takové mohou být upravovány v programech, např. Kofax Power PDF.

Pokud máte aplikaci Kofax PDF Create, můžete převádět textové dokumenty, např soubory aplikace Word, do tohoto formátu PDF.

Tento formát, známý také jako PDF – normální, je nejvhodnější pro zobrazení na obrazovce počítače a publikování na webových stránkách. Velikost souboru je obvykle menší než u formátu Obrázek PDF s vyhledáváním a soubor může být externě prohledáván aplikacemi a systémy, jako je například Windows Desktop Search nebo Google.


Obrázek PDF, definice

Obrázek PDF: Soubor PDF, který obsahuje bitmapový obrázek dokumentu; je užitečný, když potřebujete přesnou repliku dokumentu. Aplikace PaperPort může použít technologii OCR k extrahování obsahu textu z těchto souborů pro indexování a prohledávání. Nástroje pro úpravu a anotování obrázků aplikace PaperPort lze použít pro jejich vylepšení a opatření anotacemi.


Obrázek PDF s vyhledáváním, definice

Obrázek PDF s vyhledáváním: Jedná se o typ souboru PDF, který obsahuje bitmapové obrázky dokumentu s textovým obsahem uloženým jako skrytý text. Tento formát zachová identický vzhled původního dokumentu, ale připouští anotace a umožňuje prohledávat soubor pomocí jiných programů. Přestože je velikost souboru obvykle větší než u formátu Text a& grafika ve formátu PDF, je tento formát díky zmiňovaným funkcím nejužitečnějším formátem pro archivaci obsahu právních dokumentů a jiných dokumentů s důležitým obsahem. Pomocí aplikace PaperPort a PDF Viewer Plus lze vytvářet prohledávatelné soubory PDF.


pixely, definice

pixel: Prvek obrázku, nejmenší jednotka, ze kterých se skládá obrázek na obrazovce počítače.

U obrázků, které plánujete zobrazovat na webu, zadejte šířku a výšku v pixelech. Pixel je standardní měrná jednotka pro obrázky na obrazovce počítače.


formát PNG, definice

formát PNG: PNG (Portable Network Graphics) je formát souboru, který se stahuje rychleji než soubory GIF a stává se standardem pro obrázky používané na webu.

Soubor PNG může mít za použití různých schémat komprese 8bitovou nebo 24bitovou barevnou hloubku.

Původně byl navržen jako náhrada za formát GIF. Používá bezztrátovou kompresi a podporuje 256 úrovní průhlednosti a bitovou hloubku v rozmezí 1 až 48 bitů.


efekt červených očí, definice

efekt červených očí: Efekt červených očí se může objevit při pořízení fotografií s bleskem za zhoršených světelných podmínek. Blesk odražený od sítnice oka způsobuje červenou záři.


vyměnitelné médium, definice

vyměnitelná média: Objekty, na které lze ukládat počítačová data a které lze vyjmout z externího zařízení, například paměťové karty, disky ZIP a disky CD.


rozlišení, definice

rozlišení: Ostrost obrázku, obvykle vyjádřená v bodech na palec (DPI) pro účely tisku nebo v pixelech na palec (PPI) pro účely zobrazení na obrazovce.

Čím vyšší rozlišení, tím více místa na pevném disku soubor zabere. Velikost souboru je důležitá, chcete-li obrázek publikovat na webových stránkách nebo jej odeslat pomocí e-mailu. Obrázky pro publikaci na webových stránkách by měly být menší než 200 kB a obrázky odesílané e-mailem by měly být co nejmenší.

Chcete-li ze skenovaného obrázku extrahovat text pomocí zpracování OCR, nastavte rozlišení na 300 až 400 DPI. Pro obrázky odesílané inkoustové tiskárně je postačující nastavit rozlišení 150 dpi. Pro obrázky odesílané tiskárně s vysokým rozlišením je vhodné nastavit rozlišení 300 dpi nebo více. Pro obrázky, které chcete zobrazit na obrazovce počítače, použijte takové nastavení, aby vyhovovala požadovaná šířka a výška v pixelech.


podokno Skenovat nebo získat fotografii, definice

Skenovat nebo získat fotografii: Podokno Skenovat nebo Získat fotografii v levé části okna aplikace PaperPort zobrazuje dostupné profily, které jsou nedílnou součástí skenování. Podokno Skenovat nebo získat fotografii lze zobrazit a skrýt kliknutím na tlačítko Nastavení skenování na pásu Pracovní plocha PaperPort. V tomto podokně můžete vybrat skener nebo fotoaparát, vybrat profil skenování s předdefinovaným nastavením, změnit aktuální nastavení, zapnout či vypnout uživatelské rozhraní skeneru nebo Asistenta pro snímání a spustit skenování.


profil skenování, definice

profil skenování: Obsahuje předdefinovaná nastavení pro skenování, zpracování obrázků, technologii OCR, formáty výstupního souboru a pojmenování souborů. Skenování v aplikaci PaperPort musí být provedeno prostřednictvím profilu. Výchozí profily nabízené aplikací PaperPort lze upravit. V aplikaci PaperPort Professional můžete také profily vytvářet a odstraňovat.


Průvodce nastavením skeneru, definice

Průvodce nastavením skeneru: Program, který pomocí informací poskytnutých uživatelem a přednastavených optimalizovaných nastavení nakonfiguruje aplikaci PaperPort pro komunikaci se širokou škálou skenerů a dosažení nejlepších možných výsledků skenování.


hledání All-in-One

hledání All-in-One: Funkce aplikace PaperPort umožňující najít položky podle jejich vlastností.


kritéria hledání, definice

kritéria hledání: Informace, které zadáte a poté použijete pro vyhledání položek v aplikaci PaperPort.

Kritéria hledání mohou kromě textů anotací obsahovat také informace o názvu položky, autorovi, klíčových slovech a předmětu a komentáře.


panel Odeslat

panel Odeslat: Panel ve spodní části pracovní plochy PaperPort. Ukazuje programy, které mohou být používány společně s aplikací PaperPort.

Chcete-li odeslat položku z aplikace PaperPort do jiného programu, přetáhněte ji z pracovní plochy PaperPort na ikonu příslušného programu na panelu Odeslat. Aplikace PaperPort položku automaticky převede do preferovaného formátu.


razítková anotace, definice

razítková anotace: Anotace obsahující rastrový obrázek (soubor BMP). Můžete použít ukázky, které obsahuje aplikace PaperPort, nebo můžete vytvořit nové rastrové obrázky a začlenit je jako anotace do položek. „Razítkování“ dokumentů se provádí v okně Zobrazení obrázku nebo v aplikaci PDF Viewer Plus.


stavový řádek

stavový řádek: Proužek na spodní straně okna aplikace PaperPort, který zobrazuje informace o zobrazené položce nebo popisuje aktuální příkaz nebo akci.

Když například vyberete na pracovní ploše položku aplikace PaperPort, zobrazí stavový řádek aktuální složku, název položky, barevnou hloubku, rozlišení DPI, s jakým byla položka naskenována, a velikost položky.


podsložka, definice

podsložka: Složka, která není složkou nejvyšší úrovně. Znaménko plus (+) vedle složky nebo podsložky značí, že složka nebo podsložka obsahuje podsložky.

Do aplikace PaperPort lze pomocí dialogového okna Správce složek přidat jakoukoliv složku nebo podsložku systému Windows; tyto se v aplikaci PaperPort vždy změní na složky nejvyšší úrovně. Odebráním této složky odeberete také všechny její podsložky.

V aplikaci PaperPort lze vytvářet nové prázdné podsložky bez použití dialogového okna Správce složek; tyto podsložky lze odstranit jak z aplikace PaperPort, tak ze struktury složek v systému Windows.


textová položka

textová položka: Dokumenty, které obsahují upravitelný text, např. soubory aplikací Word, HTML, Excel nebo PowerPoint vytvořené textovými procesory nebo jinými aplikacemi na zpracování textu. Tyto lze zobrazit v okně Zobrazení obrázku nebo v aplikaci přidružené příslušnému typu souboru.


formát TIFF, definice

formát TIFF: Formát obrázkového souboru s příznaky (TIFF) je typ souboru navržený pro tisk ve vysoké kvalitě a pro výměnu dat mezi programy stolní typografie a grafiky. Aplikace PaperPort podporuje několik variant formátu TIFF poskytujících bezztrátovou kompresi jednostránkových a vícestránkových souborů TIFF.

Formáty TIFF skupiny 4 a TIFF třídy F mají kompresi pro černobílé formáty, obvykle pro faxové obrázky.

TIFF- bez komprese je formát užitečný, když nezáleží na velikosti souboru.

Formát TIFF-LZW používá speciální kompresní algoritmus.


TWAIN, definice

TWAIN: Průmyslový standard rozhraní skenerů, faxů, kopírek, digitálních fotoaparátů a dalších zařízení pro práci s obrázky.

Aplikace PaperPort podporuje všechny skenery, multifunkční zařízení a digitální fotoaparáty plně kompatibilní s technologií TWAIN.

Úplný seznam skenerů a zařízení podporovaných aplikací PaperPort naleznete na webu společnosti Kofax na adrese www.kofax.com.


virtuální složka, definice

virtuální složka: Virtuální složky nejsou skutečné složky v počítači. Virtuální složka poskytuje přístup založený na složkách k určitým typům souborů a složek v počítači, v síti nebo zařízeních, jako jsou digitální fotoaparáty či tiskárny. Příklady virtuálních složek jsou Tento počítač, Plocha, Ovládací panely a Koš.

I když nelze virtuální složku přidat do aplikace PaperPort jako složku aplikace PaperPort, můžete virtuální složky otevírat v programu Průzkumník Windows a poté přetažením přenášet soubory z virtuálních složek na pracovní plochu PaperPort, do podokna Složky nebo přímo na panel Odeslat.


webový server, definice

webový server: Počítač připojený k síti, který slouží jako hostitel webových stránek.

Pokud máte účet poskytovatele webových stránek, můžete se připojit k webovému serveru a odesílat nebo načítat soubory HTML.


WIA, definice

WIA (Windows Image Acquisition): Rozhraní (API) vyvinuté společností Microsoft, které umožňuje komunikaci mezi programy pracujícími s obrázky a digitálními zařízeními pro snímání obrázků, jako jsou například skenery Je podobné rozhraní TWAIN.

Mnoho zařízení kompatibilních s technologií WIA se po připojení k počítači automaticky zobrazí jako zařízení v okně Tento počítač.