Was ist PaperPort?

PaperPort ist eine Verwaltungssoftware für Papierdokumente, mit der Sie Dokumente und Bilddateien auf Ihrem Computer organisieren, öffnen, verteilen und verwalten können. Im Einzelnen können Sie mit PaperPort Folgendes tun:

  • PDF-Dokumente verwalten und mit Anmerkungen versehen.

  • Dokumente und Fotos in gängigen Dateiformaten, wie z. B. PDF, JPEG, TIFF u.a. direkt auf den Desktop scannen.

  • Fotos von Ihrer Digitalkamera laden und mithilfe der PaperPort-Werkzeuge verwalten und indizieren, um Sie leicht wieder finden zu können.

  • Dokumente in Bild- oder PDF-Dateien drucken.

  • Gescannte Dokumente in ein Textverarbeitungsprogramm ziehen und von PaperPort in bearbeitbaren Text konvertieren lassen.

  • Bildbearbeitungswerkzeuge verwenden, um gescannten Dokumenten und Fotos ein professionelles Aussehen zu verleihen.

  • Dokumente und Fotos mit Haftnotizen, Anmerkungen, Hervorhebungen, Formen und Stempeln versehen.

  • Dokumente und Fotos stapeln und gruppieren, so als würden Sie Papiere am Schreibtisch sortieren.

  • Dokumente und Fotos in andere Dateiformate konvertieren.

  • Archivordner für Dokumente und Fotos einrichten und verwalten.

  • Dokumente mit dem leistungsstarken PaperPort-Werkzeug All-in-One Search anhand ihrer Eigenschaften suchen.

  • Dateien, Dokumente und Fotos mit anderen Benutzern gemeinsam verwenden.

  • Objekte an andere Programme senden, ohne dabei PaperPort zu verlassen. PaperPort unterstützt Text- und Bildverarbeitungs-, Tabellenkalkulations-, Fax-, E-Mail-, Grafik- und OCR-Programme sowie Online-Dienste wie z. B. FTP-Sites.

  • Aktive PDF-Formulare ausfüllen, speichern und versenden.

PaperPort ist ein leicht zu erlernendes und einfach zu bedienendes Programm für den privaten und den geschäftlichen Bereich und bietet alle grundlegenden Desktop-Verwaltungsfunktionen in einem.

PaperPort ist auf die Anforderungen von Heimanwendern und kleineren Unternehmen zugeschnitten, während PaperPort Professional auch komplexere Funktionen für größere Firmen und den Einsatz im Netzwerk bietet.

Verwandte Themen

  1. Seiten und Bilder verbessern
  2. Qualität von Bildern automatisch verbessern
  3. Neue Funktionen
  4. Bearbeitung von Ordnern


Was ist ImageViewer?

ImageViewer ist ein PaperPort-Programm, das das Bildansichtsfenster vom PaperPort-Desktop getrennt öffnet. Das Programm hat ein eigenes Programmsymbol im Windows-Startmenü.

Sie können PaperPort-Optionen so einstellen, dass das Bildansichtsfenster immer getrennt vom PaperPort-Desktop angezeigt wird. Mit dieser Einstellung haben Sie folgende Möglichkeiten:

  • Sie können mehrere Objekte gleichzeitig öffnen und anzeigen, um mehrere Bilder gleichzeitig anzuzeigen oder zu bearbeiten.

  • Sie können gleichzeitig den PaperPort-Desktop und ein Objekt im Bildansichtsfenster anzeigen.

Um das Programm ImageViewer zu starten, zeigen Sie im Startmenü auf (Alle) Programme, wählen Sie Kofax PaperPort und klicken Sie auf ImageViewer.

PDF-Dateien werden standardmäßig in einem neuen PDF-Anzeigeprogramm geöffnet. Wenn Sie eine PDF-Datei im ImageViewer öffnen, wird sie als Nur-Bild-PDF geöffnet.

Tipp

Um Optionen für ImageViewer einzustellen, starten Sie ImageViewer aus dem Windows-Startmenü, klicken Sie auf die PaperPort-Schaltfläche und wählen Sie dann Optionen. Um globale Einstellungen für die PaperPort-Anwendung festzulegen, rufen Sie den PaperPort-Desktop auf, klicken Sie auf die PaperPort-Schaltfläche, und wählen Sie Optionen.

Verwandte Themen

  1. ImageViewer-Optionen auswählen
  2. Das Bildansichtsfenster


Was ist PDF Viewer Plus?

PDF Viewer Plus von Kofax wird als Teil des PaperPort-Installationspakets installiert, es sei denn, bei der Installation wird ein höherwertiges Kofax PDF-Produkt auf Ihrem Computer gefunden.

PDF Viewer Plus verfügt über nützliche Funktionen zum Anzeigen und Bearbeiten von PDF-Dateien (Portable Document Format). Seine Anzeigealgorithmen wurden speziell für PDF-Dateien optimiert, zum Beispiel durch die Anwendung verschiedener Auflösungen auf unterschiedliche Elemente in der Datei. Es kann mit verschiedenen Versionen von Kofax PaperPort zusammenarbeiten.

PDF Viewer Plus kann auf verschiedene Arten PDF-Dateien aus PaperPort öffnen:

  • Wählen Sie ein PDF-Objekt aus, wählen Sie in der Desktop-Funktionsleiste von PaperPort die Option Öffnen mit [image] (oder wählen Sie im Kontextmenü die Option Öffnen mit), und wählen Sie im Dialogfeld Öffnen mit die Option PDF Viewer Plus.

  • Je nach den Einstellungen auf der Registerkarte Desktop im Dialogfeld PaperPort-Optionen können Sie auch einen der folgenden Schritte ausführen:

    • Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie im Dropdown-Menü die Option Öffnen [image], und wählen Sie eine PDF-Datei.

    • Wählen Sie in der Desktop-Funktionsleiste die Option Öffnen [image] (oder wählen Sie Öffnen im Kontextmenü).

    • Doppelklicken Sie auf ein PDF-Objekt.

  • Ziehen Sie ein PDF-Objekt auf das PDF Viewer Plus-Symbol in der Sendeleiste.

In PDF Viewer Plus geöffnete PDF-Dateien können gelesen, mit Anmerkungen versehen, weitergegeben, durchsucht oder als Formular ausgefüllt werden. Außerdem können Sie den Dateien Dokumenteigenschaften (Thema, Autor, Schlüsselwörter) zuweisen. In PaperPort können diese Eigenschaften auch durchsucht werden. In PDF Viewer Plus können PDF-Dateien mit Passwortschutz versehen werden. Sie können vorhandene Passwörter und Sicherheitseinstellungen ändern, vorausgesetzt Sie verfügen über die erforderlichen Passwörter.

Wenn Sie eine PDF-Datei in ImageViewer öffnen, wird sie als Nur-Bild-PDF angezeigt, und Sie können die SET-Werkzeuge zur Bildbearbeitung darauf anwenden.

In PDF Viewer Plus können Sie neue, leere PDF-Dateien anlegen, denen Sie dann Inhalt hinzufügen können.

PDF Viewer Plus verfügt über ein eigenes Hilfesystem.

Verwandte Themen

  1. Zusammenarbeit mit PDF Viewer Plus


Programme in PaperPort

Das Softwarepaket beinhaltet neben dem Programm PaperPort die folgenden Zusatzprogramme und -komponenten:

FTP – Mit diesem in der Sendeleiste verfügbaren Programm können Sie Dateien in PaperPort schnell von und an FTP-Sites kopieren.

ImageViewer – Dieses eigenständige Programm ist sowohl im Startmenü von Windows als auch direkt in PaperPort verfügbar. Sie öffnen damit das Bildansichtsfenster unabhängig vom PaperPort-Desktop.

PDF Viewer Plus – PDF Viewer Plus ist sowohl im Startmenü von Windows als auch direkt in PaperPort verfügbar. Sie können damit PDF-Dateien öffnen, lesen, bearbeiten, mit Anmerkungen versehen, weiterleiten und durchsuchen sowie PDF-Formulare ausfüllen und (in der mit PaperPort Professional verknüpften Version) auch PDF-Dateien erstellen. Dieses Anzeigeprogramm verfügt über ein eigenes Hilfesystem, in dem auch die Erstellung von PDF-Dateien erläutert wird.

MAX-in-PDF-Konverter – Dieses wie ein Assistent funktionierende Programm steht im Windows-Startmenü, Untermenü PaperPort, zur Verfügung und wandelt MAX-Dateien in PDF um. Der Konverter ermöglicht die Übertragung von Anmerkungen in die erzeugte PDF-Datei. Für den Inhalt und die Anmerkungen der MAX-Datei können unterschiedliche Sprachen gewählt werden.

Evernote-Verknüpfung – Dieser Link zum Online-Speicherdienst Evernote sitzt in der Sendeleiste und ermöglicht die Übertragung von PaperPort-Objekten an diesen Cloud-Dienst.

Verwandte Themen

  1. ImageViewer-Optionen auswählen
  2. Was ist ImageViewer?
  3. Das Bildansichtsfenster


PaperPort starten und beenden

So starten Sie PaperPort:

Klicken Sie in der Taskleiste von Windows auf die Schaltfläche Start, zeigen Sie auf Alle Programme, dann auf Kofax PaperPort und klicken Sie auf PaperPort.

Unter Windows Vista und Windows 7 klicken Sie auf die Schaltfläche Start, zeigen auf Programme, danach auf Kofax PaperPort und klicken dann auf PaperPort.

PaperPort kann auch aus PDF Viewer Plus gestartet werden, indem Sie dort auf die Schaltfläche Zum PaperPort-Desktop wechseln [image] klicken.

So beenden Sie PaperPort:

Klicken Sie auf die PaperPort-Schaltfläche [image] und dann auf Beenden

– oder –

klicken Sie in der Titelleiste von PaperPort auf die Schaltfläche Schließen.

Verwandte Themen

  1. Inhalt und Aufbau der PaperPort-Hilfe
  2. Was ist PaperPort?
  3. Programme in PaperPort


Neue Funktionen

PaperPort 14 Special Edition (SE) bietet eine Reihe wertvoller neuer Funktionen, die Ihnen bei der Verwaltung und Verteilung Ihrer Dokumente helfen.

Evernote-Verknüpfung

In der Sendeleiste gibt es eine Verknüpfung zum Online-Speicherdienst Evernote, über die PaperPort-Objekte an diesen Cloud-Dienst übertragen werden können. An Evernote gesendete Dateien werden zu Anhängen an von Ihnen erstellte Notizen umgewandelt. Um das Dokument in der ihm zugeordneten Anwendung anzuzeigen, klicken Sie auf die Anhang-Schaltfläche.

Neue SET-Werkzeuge

Die manuelle Bereinigung und zahlreiche Algorithmen sorgen für bessere Schwarzweißbilder und somit optimale OCR-Ergebnisse.

Mit den neuen Tools zur Randbereinigung können Lochstellen automatisch entfernt, Seiten automatisch abgeschnitten und Bildränder bereinigt werden.

Zugang zu den zuletzt gescannten und angezeigten Dokumenten

Über die Arbeitsbereich-Gruppe in der Desktop-Funktionsleiste können Sie kürzlich geöffnete oder gescannte Objekte aufrufen.

Die wichtigsten Programmfunktionen

Eingabe von der Digitalkamera

Zu den Sendeleisten-Optionen gehört auch eine PaperPort-OCR-Option für die Digitalkamera-Korrektur. Damit können Sie ein Dokument abfotografieren und es in ein originalgetreues Textdokument umwandeln. Dabei kommen spezielle 3D-Begradigungsalgorithmen zur Anwendung, die durch das Abflachen der Seitenbilder und eine Korrektur von Verzerrungen die Genauigkeit des konvertierten Textdokuments erhöhen.

PaperPort ist noch zuverlässiger geworden

Manchmal können PDF-Dateien beschädigt werden und sind dann nicht mehr zu gebrauchen. In diesem Fall kann PaperPort unter Umständen auch keine Desktop-Miniaturansicht der Datei erstellen und lässt sich möglicherweise auch nicht mehr korrekt starten. Das Dienstprogramm CheckPPFolders.exe im PaperPort-Programmordner schafft Abhilfe. Es findet und entfernt beschädigte Dateien, sodass PaperPort wieder reibungslos funktioniert.

Kurzanleitungen

Beim ersten Programmstart erhalten Sie über praktische Kurzanleitungen zu gängigen Arbeitsabläufen schnellen Zugang zu wichtigen Programmfunktionen und relevanten Hilfethemen. Die Kurzanleitungen können Sie über die Hilfe-Funktionsleiste aufrufen.

Hinweis

Diese Special Edition (SE) ist eine Sonderausgabe von PaperPort, die speziell für bestimmte Scannerhersteller und andere Wiederverkäufer entwickelt wurde. Die in den SE-Ausgaben verfügbaren Funktionen sind anbieterabhängig.


Inhalt und Aufbau der PaperPort-Hilfe

In dieser PaperPort-Hilfe wird vorausgesetzt, dass Sie mit Microsoft Windows vertraut sind. Nähere Informationen über die Verwendung von Dialogfeldern, Menübefehlen, Bildlaufleisten, das Ziehen und Ablegen mit der Maus, Kontextmenüs usw. finden Sie in der Dokumentation zu Windows.

Diese PaperPort-Hilfe enthält alle notwendigen Informationen, um Sie bei der Arbeit mit Dokumenten und digitalen Fotos sowie deren Verwaltung zu unterstützen. Mit den hier aufgeführten Komponenten der Hilfe finden Sie schnell Antworten auf Fragen zur Verwendung von PaperPort:

  • Schrittweise Anleitungen zur Verwendung von PaperPort.

  • Definitionen von produktspezifischen Begriffen sowie von Begriffen aus den Bereichen Scannen und digitale Bildverarbeitung.

  • Informationen und Anleitungen zur Fehlerbehebung.

  • Tipps zur effektiven Arbeit mit PaperPort.

  • Registerkarten Inhalt, Index und Suche links neben dem Themenbereich. Klicken Sie in der Hilfe-Menüleiste auf die Schaltfläche Einblenden bzw. Ausblenden, um die Registerkarten nach Bedarf ein- oder auszublenden.

    • Auf der Registerkarte Inhalt können Sie mit einem Doppelklick auf ein Kapitel (Buchsymbol) das Kapitel öffnen und die Titel der einzelnen Hilfeseiten anzeigen. Klicken Sie auf einen Seitentitel, um den Inhalt der Seite anzuzeigen. Um ein geöffnetes Hilfekapitel wieder zu schließen, doppelklicken Sie darauf.

    • Auf der Registerkarte Index können Sie einen Suchbegriff eingeben. Während der Eingabe erscheint in der Indexliste ein Ihrer Eingabe entsprechender Indexeintrag und zugehörige Untereinträge. Wählen Sie einen Indexeintrag aus und klicken Sie auf Anzeigen. Es wird entweder das zugehörige Hilfethema oder ein Auswahlfenster mit Hilfethemen geöffnet.

    • Auf der Registerkarte Suchen können Sie einen oder mehrere Begriffe eingeben und sich eine Liste der zugehörigen Hilfethemen anzeigen lassen. Die Liste enthält die Titel aller Hilfethemen, in denen die gesuchten Begriffe gefunden wurden. Wählen Sie ein Hilfethema aus und klicken Sie auf Anzeigen, um den Inhalt anzuzeigen.

  • Mit den Suchschaltflächen Zurück und Vorwärts können Sie zu einem vorherigen Hilfethema zurückkehren oder bis zum zuletzt aufgerufen Hilfethema navigieren.

Weitere Informationen zu PaperPort finden Sie in den folgenden Dokumenten (aufrufbar über die Funktionsleiste Hilfe):

  • Versionshinweise
  • Einführungshandbuch
  • Kurzanleitungen

Ebenfalls in der Funktionsleiste Hilfe verfügbar sind folgende Online-Dienste von Kofax:

  • Neueste Aktualisierungen abrufen
  • Produktinformationen
  • Produktunterstützung
  • Kofax-Homepage


Ordner in PaperPort

PaperPort-Ordner sind Windows-Ordner zur Verwendung in PaperPort. Dies gibt Ihnen die Möglichkeit, eine bestimmte Reihe Ordner zu verwenden und diese gemäß Ihren Anforderungen anzuordnen, ohne hierdurch die Ordnerstruktur des Computers zu verändern. Die PaperPort-Ordner werden im Ordnerbereich links auf dem PaperPort-Desktop angezeigt.

Sie öffnen den Ordnerbereich, indem Sie in der Desktop-Funktionsleiste im Funktionsbereich auf Ordner [image] klicken. Nach der Installation von PaperPort enthält der Ordnerbereich bereits einige Ordner, die Ihnen bei Ihren ersten Schritten in PaperPort helfen sollen.

Im Ordnerbereich können Sie:

  • Sie können auf Netzwerklaufwerken oder externen Datenträgern Ihres Computers vorhandene Ordner zum Ordnerbereich hinzufügen. Danach können Sie den Inhalt der Ordner einschließlich der Unterordner verwalten, bearbeiten, mit Anmerkungen versehen und durchsuchen.

  • Sie können Ordner kopieren, verschieben, neu anordnen und umbenennen, um sie sinnvoller zu gruppieren und zu organisieren.

  • Sie können Objekte vom PaperPort-Desktop in einen beliebigen Ordner ziehen. Darüber hinaus können Sie Ordner in andere Ordner ziehen.

  • Sie können die Ordner nach Ihren Vorstellungen farbig markieren.

  • Sie können sowohl PaperPort als auch Ihrem Dateisystem neue leere Ordner hinzufügen.

Dieses Hilfethema beschäftigt sich mit dem Hinzufügen, Verschieben, Kopieren, Löschen und Entfernen von Ordnern.

Im Hilfethema Ordnerverwaltung erfahren Sie, wie Sie die Größe des Ordnerbereichs anpassen, den Ordnerinhalt anzeigen, die Ordner farblich markieren und den Ordnerverlauf sowie Ordner auf austauschbaren Medien nutzen.

Einen neuen leeren PaperPort-Ordner erstellen

  1. Öffnen Sie den Ordnerbereich und wählen Sie einen Ordner als Speicherort.

  2. Wählen Sie im Kontextmenü den Befehl Neuer Ordner.

  3. Geben Sie im Dialogfeld Neuer Ordner einen Ordnernamen ein, wählen Sie eine Farbe und bestätigen Sie mit OK.

Der neue Ordner erscheint als Unterordner des zuvor gewählten Ordners.

Vorhandene Ordner in PaperPort hinzufügen

  1. Wählen Sie in der Extras-Funktionsleiste den Befehl [image] Ordner-Manager oder öffnen Sie den Ordnerbereich, klicken Sie an einer beliebigen Stelle mit der rechten Maustaste und wählen Sie die Option Ordner-Manager.

  2. Klicken Sie im Dialogfeld Ordner-Manager auf Hinzufügen, um einen Ordner zu suchen.

  3. Wählen Sie den gewünschten Ordner. Hierdurch wird PaperPort der gewählte Ordner mit derselben Ordnerstruktur, sprich mit all seinen Unterordnern, als übergeordneter Ordner hinzugefügt.

  4. Klicken Sie auf Schließen. Der neue Ordner erscheint unten in der Liste der verwalteten Ordner.

Derart hinzugefügte Ordner werden in PaperPort zu übergeordneten Ordnern bzw. Stammordnern, auch wenn sie in Windows Unterordner sind.

Dieses Symbol kennzeichnet übergeordnete Ordner im Ordnerbereich.

Dieses Symbol kennzeichnet untergeordnete Ordner im Ordnerbereich.

Wenn Sie PaperPort einen Ordner mit dem Ordner-Manager hinzufügen, wird diesem ausgehend vom Ordnername in Windows ein Name zugewiesen. Fügen Sie beispielsweise einen Ordner von Laufwerk C mit dem Namen Meine Berichte hinzu, lautet der Name in PaperPort Meine Berichte auf C. Durch Hinzufügen eines Unterordners wird lediglich sein Name beibehalten. Wenn Sie PaperPort z. B. den Ordner C:/Meine Berichte/Viertes Quartal/Ausgaben hinzufügen, erscheint dieser in PaperPort mit dem Namen Ausgaben auf C. Um den kompletten Pfad des hinzugefügten Ordners anzuzeigen, klicken Sie mit der rechten Maustaste auf den Ordner und wählen Sie Eigenschaften.

Ordner umbenennen

Zum Umbenennen von PaperPort-Ordnern im Ordnerbereich drücken Sie die Taste F2 oder verwenden Sie den Ordner-Manager.

Durch Umbenennen eines übergeordneten Ordners wird der Name des Ordners auf dem Computer bzw. im Netzwerk nicht geändert. Der Windows-Name bleibt immer gleich.

Durch Umbenennen eines untergeordneten Ordners wird auch der Name des Ordners auf dem Computer bzw. im Netzwerk geändert und entsprechend im Windows Explorer angezeigt. Außerhalb von PaperPort umbenannte Ordner werden mit dem neuen Namen in PaperPort angezeigt.

Ordner verschieden und kopieren

Übergeordnete Ordner können im Ordnerbereich weder verschoben noch kopiert werden. Lediglich die Reihenfolge der Ordner kann mit den Schaltflächen Nach oben bzw. Nach unten im Ordner-Manager geändert werden.

Untergeordnete Ordner können in PaperPort anhand der Befehle im Kontextmenü des Ordnerbereichs oder durch Ziehen und Ablegen verschoben und kopiert werden. Halten Sie zum Kopieren des Ordners beim Ziehen die Strg-Taste gedrückt.

Ordner entfernen

Übergeordnete PaperPort-Ordner und alle dazugehörigen Unterordner können jederzeit aus dem Ordnerbereich entfernt werden. Klicken Sie in der Extras-Funktionsleiste auf Ordner-Manager oder mit der rechten Maustaste auf eine beliebige Stelle im Ordnerbereich und wählen Sie die Option Ordner-Manager. Wählen Sie den gewünschten Ordner und klicken Sie auf Entfernen. Der Ordner wird nur aus dem Ordnerbereich entfernt. Der Ordner selbst und dessen Inhalt sowie sämtliche Unterordner und deren Inhalt bleiben auf dem Computer bzw. dem externen Gerät erhalten. Mit Ausnahme des im nachstehenden Hinweis beschriebenen Ordners können übergeordnete Ordner in PaperPort nicht gelöscht werden.

Hinweis

Durch Hinzufügen des Ordners „Eigene PaperPort-Dokumente“ über den Ordner-Manager (nicht empfohlen) werden alle zugehörigen Unterordner doppelt im Ordnerbereich angezeigt. Für all diese Unterordner steht der Befehl Löschen zur Verfügung, wodurch die Ordner jedoch von der Festplatte und aus dem Ordnerbereich gelöscht werden.

Unterordner löschen

PaperPort-Unterordner können gelöscht werden. Mit dem Befehl Löschen im Kontextmenü bzw. in der Bearbeiten-Funktionsleiste der Zwischenablage oder durch Drücken der Entf-Taste wird der Unterordner mit seinem gesamten Inhalt und all seinen Unterordnern von Ihrem Computer gelöscht.

PaperPort-Unterordner, deren übergeordnete Ordner über den Ordner-Manager hinzugefügt wurden, können lediglich durch Entfernen des übergeordneten Ordners entfernt werden, ohne zugleich gelöscht zu werden.

Hinweis

Durch Hinzufügen des Ordners „Eigene PaperPort-Dokumente“ über den Ordner-Manager ist hierfür im Ordner-Manager der Befehl Entfernen verfügbar. Hiermit wird jedoch nur die neu hinzugefügte Instanz des Ordners entfernt.

Ordner im Betriebssystem ändern

Durch Verschieben, Löschen oder Umbenennen eines übergeordneten PaperPort-Ordners außerhalb von PaperPort kann der Ordner nicht vom Programm gefunden und dessen Inhalt nicht mehr angezeigt werden.

Durch Löschen oder Umbenennen eines Unterordners außerhalb von PaperPort erscheinen die jeweiligen Änderungen in der Liste im Ordnerbereich. Wenn Sie einen Unterordner aus dem Ordner „Eigene PaperPort-Dokumente“ innerhalb des Ordners verschieben, erscheint er im Ordnerbereich an dem neuen Speicherort. Verschieben Sie ihn an einen anderen Speicherort, erscheint er nicht mehr in der Liste.

Tipps

Um den Ordnerbereich ein- oder auszublenden, klicken Sie in der Desktop-Funktionsleiste auf Ordner [image]. Durch das Ausblenden vergrößern Sie Ihren Arbeitsbereich auf dem PaperPort-Desktop.

Sie können bis zu 64 PaperPort-Ordner anlegen. Die Anzahl der Unterordner ist nicht begrenzt, die Arbeit mit einer Vielzahl von Unterordnern kann jedoch umständlich sein.

Ordner in PaperPort

Im Ordner Eigene Dateien wird ein PaperPort-Ordner mit dem Namen Eigene PaperPort-Dokumente installiert. Wenn Sie ein Mehrbenutzersystem verwenden, ist für jeden Benutzer ein eigener Ordner mit dem Namen Eigene PaperPort-Dokumente vorhanden. I. d. R. wird der Ordner unter C:/Dokumente und Einstellungen/[Benutzer]/Eigene Dateien/Eigene PaperPort-Dokumente angelegt. Der Speicherort hängt jedoch vom Betriebssystem und der Wahl des Benutzers während der Installation ab. Bei Installation des Ordners auf C: sollten Sie vor einer eventuellen Neuinstallation des Computers ein Backup davon anlegen, da hierbei im Allgemeinen das gesamte Laufwerk C: dauerhaft gelöscht wird.

Der Ordner Eigene PaperPort-Dokumente enthält Unterordner, z. B. „Artikel“, „Visitenkarten“, „Fotos“ und „Quittungen“. Der Unterordner Beispiele enthält Beispieldokumente sowie Fotos im Unterordner Fotos, die Sie bei Ihren ersten Schritten in PaperPort unterstützen sollen. Sie können den Ordner Eigene PaperPort-Dokumente zwar nicht aus dem Ordnerbereich entfernen, doch können Sie den Ordner und all seine Unterordner jederzeit löschen.

Beim ersten Start von PaperPort wird der Ordner Beispiele geöffnet. Bei jedem weiteren Start von PaperPort wird der zuletzt verwendete Ordner angezeigt. Wenn Sie eine ältere Version von PaperPort aktualisieren, steht der vorhandene Ordner Kofax-Dokumente als PaperPort-Ordner zur Verfügung.

Wenn Sie z. B. ein Upgrade von PaperPort 12 vornehmen und dort den Ordner Beispiele hatten, bleibt dessen gesamter Inhalt in einem Unterordner mit dem Namen Beispiele (PaperPort 12) erhalten, und es wird ein neuer Unterordner mit dem Namen Beispiele für die aktuelle Version angelegt.

Verwandte Themen

  1. Windows Explorer aus PaperPort starten
  2. Zugriff auf freigegebene Netzwerkordner
  3. Bearbeitung von Ordnern


Der Scanner-Setup-Assistent

Der Scanner-Setup-Assistent braucht in der Regel nicht ausgeführt zu werden. Verwenden Sie ihn nur, wenn Probleme beim Scannen auftreten.

So starten Sie den Assistenten:

  1. Klicken Sie in der Desktop-Funktionsleiste auf Scaneinstellungen [image].

  2. Klicken Sie im Bereich Scannen oder Foto abrufen auf Auswählen. Ein Dialogfeld mit den verfügbaren Scannern wird angezeigt.

  3. Klicken Sie auf Erweiterte Einstellungen

– oder –

zeigen Sie im Windows-Startmenü auf (Alle) Programme, dann auf Kofax PaperPort und klicken Sie anschließend auf Scanner Setup-Assistent.

Der Scanner Setup-Assistent wird gestartet.

  • Wenn Sie eine Verbindung zum Internet haben, werden Sie im ersten Fenster aufgefordert, die Scanner-Datenbank zu aktualisieren. Diese enthält die optimalen Einstellungen für alle bekannten Scanner. Wählen Sie Ja oder Nein und klicken Sie auf Weiter. Wenn Sie Ja auswählen, wird das Dialogfeld zur Internetverbindung eingeblendet und der Download von der Kofax-Website gestartet.

  • Wenn Sie den Assistenten aus ScanDirect gestartet haben, wählen Sie Scanner oder Digitalkamera auswählen und testen und klicken dann auf Weiter. Der installierte Scannertyp wird angezeigt, oder Sie erhalten eine Liste aller zuvor ausgewählten Scannertreiber, in der der Standardscanner für PaperPort ausgewählt ist.

  • Wählen Sie Ja zum Test der Scannerkonfiguration nur dann aus, wenn es empfohlen ist. Klicken Sie anschließend auf Weiter. Der Assistent testet nun die Verbindung vom Computer zum Scanner. Wenn der Vorgang beendet ist, klicken Sie auf Weiter, wählen dann die Testschritte und klicken dann wieder auf Weiter. Wenn Sie den Test überspringen möchten, oder wenn dieser nicht empfohlen wird, wählen Sie Nein.

Wichtig

Lassen Sie die Scannerkonfiguration nicht testen, wenn dies nicht empfohlen wird, es sei denn, ein Test ist unbedingt erforderlich. Dadurch können Voreinstellungen überschrieben werden, und Ihr Gerät funktioniert dann möglicherweise nicht mehr korrekt.

  • Legen Sie eine Testseite in den Scanner ein. Der Assistent führt jetzt einen einfachen Scan mit der scannereigenen Software durch. Klicken Sie auf Weiter. Die scannereigene Softwareoberfläche wird angezeigt.

  • Klicken Sie auf Scannen um mit dem Probescan zu beginnen.

  • Klicken Sie bei Bedarf auf Fehlendes Bild oder Fehlerhafte Ausrichtung und treffen Sie eine geeignete Auswahl.

  • Wenn das Bild korrekt angezeigt wird, klicken Sie auf Weiter.

  • Klicken Sie auf Weiter um mit dem nächsten Test fortzufahren.

  • Wenn Ihr Scanner über einen ADF verfügt, können Sie den Papiersensor testen.

  • Sie können den Scannerassistenten auffordern, Ihnen eine Liste der von Ihrem Scanner unterstützten Seitengrößen anzuzeigen.

  • Legen Sie eine Seite mit Text in den Scanner ein. Klicken Sie auf Weiter. Ein Schwarzweiß-Scan wird gestartet. Klicken Sie bei Bedarf auf Invertiertes Bild, Fehlendes Bild oder Fehlerhafte Ausrichtung und treffen Sie Ihre Auswahl. Wenn das Bild korrekt angezeigt wird, klicken Sie auf Weiter.

  • Legen Sie ein Foto oder eine Seite mit Bild in den Scanner ein. Klicken Sie auf Weiter. Ein Graustufenscan wird gestartet. Klicken Sie bei Bedarf auf Invertiertes Bild, Fehlendes Bild oder Fehlerhafte Ausrichtung und treffen Sie Ihre Auswahl. Wenn das Bild korrekt angezeigt wird, klicken Sie auf Weiter.

  • Wenn Sie einen Farbscanner haben, legen Sie ein Farbfoto oder eine Seite mit einem farbigen Bild in den Scanner ein. Klicken Sie auf Weiter. Ein Farbscan wird gestartet. Klicken Sie bei Bedarf auf Invertiertes Bild, Fehlendes Bild oder Fehlerhafte Ausrichtung und treffen Sie Ihre Auswahl. Wenn das Bild korrekt angezeigt wird, klicken Sie auf Weiter. Falls der Farbscan nicht funktioniert, wird eine Fehlermeldung ausgegeben.

  • Sie haben Ihre Scannereinstellungen jetzt für die Arbeit mit PaperPort angepasst. Klicken Sie auf Fertig stellen.

Wenn Sie einen Scanner, der nicht richtig funktioniert, testen und reparieren möchten, rufen Sie den Scanner-Setup-Assistenten auf und wählen im zweiten Register die Option Scanner oder Digitalkamera auswählen und testen. Gehen Sie dann wie oben beschrieben vor.

Um den Scannertest zu einem späteren Zeitpunkt zu wiederholen, führen Sie den Scanner-Setup-Assistenten erneut aus.

So rufen Sie aktuelle Datenbankdaten ab:

  1. Starten Sie den Scannerassistenten wie oben beschrieben.

  2. Wählen Sie Ja und dann Weiter, um die Datenbank herunterzuladen.

  3. Wählen Sie Aktuelle Einstellungen mit aktuellem Gerät verwenden.

  4. Klicken Sie auf Weiter, dann auf Fertig stellen.

Verwandte Themen

  1. Vorbereitung zum Scannen eines Objekts


Interaktion mit der Cloud

Evernote-Verknüpfung

Dieser neue Konnektor in PaperPort 14 erscheint als Symbol in der Sendeleiste. Dateien, die auf dieses Symbol gezogen werden, werden als Kopie auf die Speicherwebsite Evernote übertragen. Ihren Benutzernamen und Ihr Passwort können Sie mithilfe von Sendeoptionen übertragen. Die hochgeladene Datei wird als Anlage zu einer neuen Notiz gespeichert. Andere Evernote-Benutzer, die Zugang zu Ihrem Account haben, können die Datei durch Klicken auf das Anlagensymbol in ihrem Ursprungsprogramm öffnen.

Wenn Dateien aus Evernote geholt werden sollen, laden Sie sie in Ihr System herunter und legen sie in PaperPort ab.


Deinstallation

Um das Programm vollständig zu deinstallieren, müssen Sie nacheinander drei PaperPort-Komponenten in beliebiger Reihenfolge entfernen. Bei den Komponenten handelt es sich um PaperPort 14, PaperPort Image Printer und PDF Viewer Plus. Wenn Sie nur den Bilddrucker und/oder den PDF Viewer Plus entfernen, funktioniert PaperPort nicht mehr richtig.

Andere Begleitprogramme können unabhängig von PaperPort (dem MAX-zu-PDF-Konverter) deinstalliert oder beibehalten werden.

So deinstallieren Sie PaperPort und seine Hauptkomponenten:

  1. Wählen Sie in der Systemsteuerung Programme hinzufügen/entfernen aus.

  2. Wählen Sie Kofax PaperPort 14 aus.

  3. Klicken Sie auf Entfernen, um das Programm zu deinstallieren.

  4. Wiederholen Sie den Vorgang für den PaperPort-Bilddrucker und PDF Viewer Plus.

  5. Abschließend müssen Sie den Computer neu starten.

Mit der Deinstallation des Programms wird automatisch eine Deaktivierung durchgeführt. Auf diese Weise lässt sich das Programm bei einer erneuten Installation problemlos erneut aktivieren. Für die Deaktivierung und die erneute Aktivierung ist eine Internetverbindung erforderlich.


Der PaperPort-Desktop

Der PaperPort-Desktop besteht aus zwei Teilen. Links befindet sich der Funktionsbereich. Wählen Sie in der Desktop-Funktionsleiste die gewünschte Schaltfläche aus der Funktionsbereichsgruppe, um einen der folgenden Bereiche anzuzeigen:

  • Ordner

  • Scaneinstellungen

  • Miniaturansichten

  • All-in-One Search

  • Eigenschaften

Rechts befindet sich der Arbeitsbereich für die Arbeit mit Dokumenten. Beim ersten Starten von PaperPort wird der PaperPort-Desktop mit dem Ordnerbereich angezeigt. Der Desktop enthält Ihre Dokumente und die Schaltflächen für die Dokumentenverwaltung. PaperPort bietet alle Werkzeuge, die zur Verwaltung, zur Suche und zur Verwendung von Dokumenten und Bildern erforderlich sind.

Das Standard-Farbschema für den Desktop und seine Bereiche ist „Aqua“. Öffnen Sie mit dem Befehl Optionen [image] in der Desktop-Funktionsleiste die Registerkarte Desktop, um die Farbeinstellungen für einzelne Bildschirmelemente zu ändern.

Tastaturkürzel

Zum Anzeigen der Tastaturkürzel für die übergeordneten Registerkarten der Funktionsleiste drücken Sie die Alt-Taste. Zum Anzeigen der Tastaturkürzel für die Steuerelemente der Registerkarte drücken Sie die Alt-Taste und den Buchstaben der aktuellen Funktionsleiste. Zum Anzeigen der Unterstreichungen von Tastaturkürzeln in Dialogfeldern drücken Sie die Alt-Taste.

Verwandte Themen

  1. Zugriff auf freigegebene Netzwerkordner
  2. Miniaturansichten durchsuchen
  3. Verwendungsmöglichkeiten von Miniaturansichten
  4. Bearbeitung von Ordnern


Die Multifunktionsleisten-Oberfläche

Kofax PaperPort bietet sowohl in seinen Komponenten (PaperPort-Desktop, Bildansicht) als auch in seinen separaten Anzeigeprogrammen ImageViewer und PDF Viewer Plus nicht mehr die traditionelle Benutzeroberfläche mit Menüs und Symbolleisten, sondern die neue Multifunktionsleisten-Oberfläche, wie sie auch im Betriebssystem Windows 7 und in Microsoft Office 2007 verwendet wird.

Vorteile der Multifunktionsleisten-Oberfläche:

  • Einheitliches Aussehen und Verhalten der Benutzeroberflächen in allen Arbeitsumgebungen.

  • Große Auswahl von möglichen Befehlen und Funktionen übersichtlich verfügbar.

  • Befehle für bestimmte Aufgaben sind in benannten Gruppen zusammengefasst.

  • Die Befehlsnamen werden immer neben den zugehörigen Werkzeugen (Schaltflächen, Symbolen, Kontrollkästchen, Optionsschaltflächen usw.) angezeigt.

  • Schaltflächen für häufig verwendete Befehle, auch aus anderen Befehlsgruppen, können in der flexibel anpassbaren Symbolleiste für den Schnellzugriff zusammengefasst werden.

  • Weitere Registerkarten und ihre Funktionsleisten können dynamisch angezeigt werden, sodass je nach Arbeitskontext stets die passenden Befehle zur Verfügung stehen.

Eine Übersicht über alle Multifunktionsleisten und Gruppen finden Sie unter Die Funktions- und Werkzeugleisten in PaperPort. Das Hilfethema Elemente der Benutzeroberfläche erklärt die Unterschiede zwischen vorherigen PaperPort-Versionen und der neuen Version.

Tastaturkürzel

Zum Anzeigen der Tastaturkürzel für die übergeordneten Registerkarten der Funktionsleiste drücken Sie die Alt-Taste. Zum Anzeigen der Tastaturkürzel für die Steuerelemente der Registerkarte drücken Sie die Alt-Taste und den Buchstaben der aktuellen Funktionsleiste. Zum Anzeigen der Unterstreichungen von Tastaturkürzeln in Dialogfeldern drücken Sie die Alt-Taste.

Verwandte Themen

  1. Die Funktions- und Werkzeugleisten in PaperPort
  2. Die PaperPort-Schaltfläche
  3. Die Symbolleiste für den Schnellzugriff anpassen
  4. Elemente der Benutzeroberfläche


Elemente der Benutzeroberfläche

Die Tabelle und die Abbildung erläutern die Änderungen von der klassischen Benutzeroberfläche mit Menüs und Werkzeugleisten hin zur Multifunktionsleisten-Oberfläche. Hier sehen Sie, wie Sie in der Funktionsleistenumgebung auf die gewohnten Befehle und Funktionen zugreifen. Die folgende Vergleichstabelle und die Abbildung geben dazu einen ersten Überblick.

 | Klassische Menü-Symbolleisten-Oberfläche | Multifunktionsleisten-Oberfläche
1 | Menü Datei in der Hauptmenüleiste | PaperPort-Schaltfläche
2 | Anderes Menü in der Hauptmenüleiste | Registerkarte
3 | Menübefehle | Funktionsleiste des ausgewählten Registers
4 | Gruppe von Befehlen in einem Menü der Hauptmenüleiste | Gruppe von Befehlen innerhalb der Funktionsleiste, mit einem Gruppennamen versehen
5 | Befehl in einem Menü der Hauptmenüleiste | Befehl innerhalb einer Gruppe (Schaltfläche und Name)
6 | Untermenü eines Befehls in einem Menü der Hauptmenüleiste | Dropdown-Menü eines Befehls
- | Hauptmenüleiste | ---
7 | Werkzeugleiste (anpassbar): | Funktionsleiste des ausgewählten Registers (feststehende Befehlsgruppe)
8 | --- | Symbolleiste für den Schnellzugriff (anpassbar)
9 | QuickInfo | QuickInfo

Einige Befehlsgruppen werden automatisch in „Gruppenschaltflächen“ zusammengefasst, wenn der Platz im Programmfenster nicht für alle Schaltflächen ausreicht. Klicken Sie in diesem Fall einfach auf den Pfeil einer solchen Gruppenschaltfläche, um alle Befehlsschaltflächen anzuzeigen, oder vergrößern Sie das Programmfenster. In dieser Hilfe gehen wir davon aus, dass Sie mit einem Fenster in voller Größe und mit geeigneter Bildschirmauflösung arbeiten.

Die Funktionsleisten können minimiert werden, sodass nur ihre Register sowie die Symbolleiste für den Schnellzugriff sichtbar sind. So haben Sie mehr Platz zum Arbeiten. Klicken Sie mit der rechten Maustaste an einer beliebigen Stelle einer Funktionsleiste und wählen Sie im Kontextmenü Multifunktionsleiste minimieren. Danach wird die Funktionsleiste nur angezeigt, wenn Sie auf das entsprechende Register klicken. Sie wird wieder ausgeblendet, wenn Sie einen Befehl ausgewählt haben. Um die Minimierung rückgängig zu machen, klicken Sie mit der rechten Maustaste auf die Registerleiste und entfernen Sie das Häkchen neben der Option Multifunktionsleiste minimieren.

Statt Befehle durch Klicken mit der Maus auszuwählen, haben Sie auch die Möglichkeit, sogenannte Tastaturkürzel oder Tastenkombinationen zu verwenden. Die Tastenkombinationen bestehen aus Ziffern (für die Schnellzugriff-Symbolleiste) oder Buchstaben (für die PaperPort-Schaltfläche und die Register der ersten Ebene), die in kleinen Kästchen unter den jeweiligen Elementen angezeigt werden. Drücken Sie die Alt-Taste auf der Tastatur, um die Tastenkombinationen für Aktionen in der obersten Funktionsleistenebene anzuzeigen. Drücken Sie dann das Kürzel für das gewünschte Register, um die Tastenkombinationen für die Befehlsschaltflächen in der zugehörigen Funktionsleiste anzuzeigen. Die Kürzel bleiben aktiv, bis Sie einen Befehl direkt aus einer Funktionsleiste auswählen (Dropdown-Menübefehle haben keine Tastenkürzel), die Maus verwenden oder die Esc-Taste auf der Tastatur drücken.

Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie Optionen [image], klicken Sie im Dialogfeld PaperPort-Optionen auf die Registerkarte Allgemeines und markieren Sie das Kontrollkästchen QuickInfo anzeigen, um Hinweistext für alle Schaltflächen zu erhalten. In der QuickInfo wird jeweils auch die Tastenkombination für den Befehl angegeben, sofern vorhanden. Die Befehlsnamen neben Schaltflächen werden immer angezeigt, außer in der Symbolleiste für den Schnellzugriff.

Eine Übersicht über alle Multifunktionsleisten und Gruppen finden Sie unter Die Funktions- und Werkzeugleisten in PaperPort.

Verwandte Themen

  1. Die Multifunktionsleisten-Oberfläche
  2. Die PaperPort-Schaltfläche


Die PaperPort-Schaltfläche

Die PaperPort-Schaltfläche sehen Sie jeweils in der linken oberen Ecke aller PaperPort-Komponenten. Sie ersetzt zum Teil das Menü Datei aus früheren PaperPort-Versionen.

Klicken Sie in der PaperPort-Desktop-Ansicht auf die PaperPort-Schaltfläche [image], um folgende Aufgaben zu erledigen:

  • Erstellen eines neuen PaperPort-Ordners oder eines neuen PaperPort-Bildobjektes.

  • Öffnen des ausgewählten Objektes mit den auf der Registerkarte Desktop im Dialogfeld PaperPort-Optionen gewählten Einstellungen.

  • Speichern eines oder mehrere Objekte ggf. mit neuem Namen, Pfad oder Dateityp.

  • Importieren einer Kopie einer Datei auf den PaperPort-Desktop.

  • Versenden eines Objektes als E-Mail-Anhang.

  • Senden eines Objektes zur Verarbeitung an eine andere Anwendung.

  • Einstellen von Druckoptionen.

  • Drucken eines Desktop-Objektes.

  • Aufrufen des Dialogfelds PaperPort-Optionen mit seinen verschiedenen Registerkarten zum Festlegen grundlegender PaperPort-Einstellungen für die einzelnen Arbeitsumgebungen.

  • Beenden von PaperPort.

Klicken Sie in der PaperPort-Bildansicht auf die PaperPort-Schaltfläche [image], um folgende Aufgaben zu erledigen:

  • Erstellen eines neuen PaperPort-Objektes.

  • Öffnen des Objektes mit den auf der Registerkarte Desktop im Dialogfeld PaperPort-Optionen gewählten Einstellungen.

  • Speichern der an einem Objekt vorgenommenen Änderungen.

  • Speichern des Objektes ggf. mit einem neuen Namen, Pfad oder Dateityp.

  • Wechseln zum PaperPort-Desktop.

  • Versenden eines Objektes als E-Mail-Anhang.

  • Senden eines Objektes zur Verarbeitung an eine andere Anwendung.

  • Einstellen von Druckoptionen.

  • Drucken des Objektes.

  • Aufrufen des Dialogfelds PaperPort-Optionen mit seinen verschiedenen Registerkarten zum Festlegen grundlegender PaperPort-Einstellungen für die einzelnen Arbeitsumgebungen.

  • Beenden von PaperPort.

Klicken Sie im separaten ImageViewer auf die PaperPort-Schaltfläche [image], um folgende Aufgaben zu erledigen:

  • Öffnen des Objektes mit den auf der Registerkarte Desktop im Dialogfeld PaperPort-Optionen gewählten Einstellungen.

  • Speichern der an einem Objekt vorgenommenen Änderungen.

  • Speichern des Objektes ggf. mit einem neuen Namen, Pfad oder Dateityp.

  • Versenden eines Objektes als E-Mail-Anhang.

  • Senden eines Objektes zur Verarbeitung an eine andere Anwendung.

  • Einstellen von Druckoptionen.

  • Drucken des Objektes.

  • Aufrufen des Dialogfelds ImageViewer-Optionen zum Festlegen grundlegender Einstellungen.

  • Anzeigen und Öffnen der zuletzt verwendeten Dokumente.

  • Beenden von ImageViewer.


Die Symbolleiste für den Schnellzugriff anpassen

Standardmäßig befindet sich die Symbolleiste für den Schnellzugriff über der Multifunktionsleiste, rechts von der PaperPort-Schaltfläche, und enthält eine enge Auswahl der wichtigsten Werkzeuge. Den Inhalt der Symbolleiste können Sie über das Dropdown-Menü Symbolleiste für den Schnellzugriff anpassen ändern. Klicken Sie dazu auf den Pfeil rechts neben der Symbolleiste. Sie haben folgende Möglichkeiten:

  • weitere häufig verwendete Befehle hinzufügen, die dann durch einfaches Klicken auf ihre Schaltflächen verfügbar sind,

  • Befehlsschaltflächen aus der Symbolleiste entfernen,

  • die Symbolleiste für den Schnellzugriff unter die Multifunktionsleiste verschieben,

  • die Multifunktionsleiste minimieren, um Ihren Arbeitsbereich zu vergrößern: Nach dem Klicken auf ein Register wird die zugehörige Funktionsleiste nur angezeigt, bis Sie einen Befehl daraus wählen.

So fügen Sie der Symbolleiste für den Schnellzugriff weitere Befehle hinzu:

  1. Wählen Sie im Dropdown-Menü Symbolleiste für den Schnellzugriff anpassen die Option Weitere Befehle. Das Dialogfeld Anpassen wird geöffnet.

  2. Wählen Sie unter Befehle wählen aus eine Funktionsleiste aus, um deren Befehle in der Befehlsliste anzuzeigen.

  3. Wählen Sie ein Element aus der Liste aus und klicken Sie auf Hinzufügen, um es der Symbolleiste für den Schnellzugriff hinzuzufügen.

  4. Mit den Schaltflächen Nach oben und Nach unten können Sie die Reihenfolge der Befehle ändern.

So entfernen Sie Befehle aus der Symbolleiste für den Schnellzugriff:

  1. Wählen Sie im Dropdown-Menü Symbolleiste für den Schnellzugriff anpassen die Option Weitere Befehle. Das Dialogfeld Anpassen wird geöffnet.

  2. Wählen Sie im rechten Fenster einen Befehl aus und klicken Sie auf Entfernen. Der ausgewählte Befehl wird aus der Symbolleiste für den Schnellzugriff entfernt und in die entsprechende Liste des Befehlsfensters eingefügt.

Klicken Sie auf Anpassen, um im Dialogfeld Tastatur anpassen Tastenkombination für häufig verwendete Befehle festzulegen.

Um zur ursprünglichen Standardeinstellung der Symbolleiste zurückzukehren, klicken Sie im Dialogfeld Anpassen auf Alle Zurücksetzen.

Hinweise

Da Sie frei entscheiden können, welche Befehle in der Symbolleiste für den Schnellzugriff verfügbar sein sollen, wird in dieser Hilfe kein Bezug auf die Werkzeuge in dieser Symbolleiste genommen.

Die Komponenten der Symbolleiste für den Schnellzugriff müssen für das PaperPort-Desktop-Fenster, die PaperPort-Bildansicht und das separate ImageViewer-Programm jeweils gesondert gewählt werden.

Tipps

Um die für die Schaltflächen in der Schnellzugriff-Symbolleiste definierten Tastenkürzel zu verwenden, drücken Sie die Alt-Taste, um die Kürzel zu sehen, und anschließend die entsprechende Nummern- oder Tastaturtasten.

Es ist empfehlenswert, nur Befehle in die Symbolleiste aufzunehmen, die vor der Ausführung einen weiteren Benutzereingriff erfordern, sodass der Befehl nicht durch unbeabsichtigtes Klicken unmittelbar ausgeführt werden kann.


Das Bildansichtsfenster

Das Bildansichtsfenster ist ein eigenständiges Fenster, in dem Sie eine Seite aus einem PaperPort-Objekt in Originalgröße anzeigen können. In diesem Fenster können Sie Folgendes tun:

  • die Qualität Ihrer Bildobjekte mithilfe der SET-Werkzeuge (Scanner Enhancement Technology) verbessern

  • Seiten vergrößern oder verkleinern

  • Seiten von mehrseitigen Objekten anzeigen

  • Anmerkungen, z. B. Notizen, Pfeile, Bilder und Hervorhebungen hinzufügen

  • zum nächsten bzw. vorherigen Objekt auf dem PaperPort-Desktop wechseln

  • eine Seite um 90° nach rechts drehen

  • Teile einer Seite abschneiden

  • Schwarzweißbilder invertieren, sodass sie wie ein Negativ aussehen

Zum Bildansichtsfenster wechseln

Wählen Sie auf dem PaperPort-Desktop das gewünschte Objekt aus, und klicken Sie dann in der Desktop-Funktionsleiste auf In Bildansicht öffnen [image].

In der Standardeinstellung werden Bildobjekte mit einem Doppelklick in der Bildansicht geöffnet.

Zum PaperPort-Desktop zurückkehren

Um zum PaperPort-Desktop zurückzukehren, klicken Sie in der Funktionsleiste Ansicht auf die Schaltfläche Gehe zu Desktop [image]. In der Standardeinstellung befindet sich diese Schaltfläche auch in der Symbolleiste für den Schnellzugriff und ist somit unabhängig von der angezeigten Funktionsleiste immer verfügbar.

Tipp

Statt zur Bildansicht von PaperPort zu wechseln, können Sie auch den ImageViewer starten, ein separates PaperPort-Programm mit eigenem Bildansichtsfenster. Um ImageViewer zu starten, zeigen Sie im Startmenü auf (Alle) Programme, wählen Sie Kofax PaperPort und klicken Sie auf ImageViewer.

In der Standardeinstellung werden Bildobjekte in der Bildansicht geöffnet. Sie können diese Einstellung jedoch ändern und Bildobjekte im ImageViewer anzeigen. PDF-Objekte werden standardgemäß in PDF Viewer Plus oder (falls verfügbar) in Kofax Power PDF geöffnet. Wählen Sie aus dem PaperPort-Dropdownmenü den Befehl Optionen, Registerkarte Desktop, um die Einstellungen zum Öffnen von Dateien festzulegen.

Verwandte Themen

  1. Seiten vergrößert oder verkleinert darstellen
  2. Mehrseitige Objekte
  3. Bildobjekte drehen


Zusammenarbeit mit PDF Viewer Plus

PDF Viewer Plus wird zusammen mit Kofax PaperPort installiert, es sei denn, bei der Installation wird ein höherwertiges Kofax PDF-Produkt auf Ihrem Computer gefunden. Es arbeitet eng mit PaperPort zusammen.

So zeigen Sie PDF-Objekte in PDF Viewer Plus an und arbeiten damit:

Wenn Sie auf dem PaperPort-Desktop arbeiten, doppelklicken Sie auf ein PDF-Objekt, um es in PDF Viewer Plus zu öffnen. Die nötigen Einstellungen zur Verknüpfung des Dateityps mit PDF Viewer Plus können Sie auf der Registerkarte Desktop des Dialogfelds PaperPort-Optionen vornehmen, das Sie über das Menü der PaperPort-Schaltfläche öffnen. In PDF Viewer Plus können Sie PDF-Dateien lesen, ändern, mit Anmerkungen versehen, weiterleiten, durchsuchen, Sicherheitsattribute und Dokumenteigenschaften hinzufügen und PDF-Formulare ausfüllen. Wenn Sie Ihre Änderungen vorgenommen haben und PDF Viewer Plus schließen, werden Sie zum Speichern der Datei aufgefordert. Nach dem Speichern wird das Objekt mit den neuen Attributen in PaperPort angezeigt.

So bearbeiten Sie ein Bild innerhalb eines PDF-Dokuments im ImageViewer:

Bei der Arbeit in PDF Viewer Plus können Sie die Schaltfläche Bild auswählen [image] verwenden, um an einem Bild in einem PDF-Dokument zu arbeiten. Sie können entweder auf das Bild doppelklicken oder mit der rechten Maustaste darauf klicken und im Kontextmenü Bild bearbeiten auswählen. Das ausgewählte Bild wird im Kofax ImageViewer angezeigt, wo Ihnen die SET-Werkzeuge zur Bildbearbeitung zur Verfügung stehen. Wenn Sie Ihre Änderungen vorgenommen haben und den ImageViewer schließen, wird das Objekt mit den neuen Attributen erneut in PDF Viewer Plus angezeigt.

Hinweis

Bei einem Upgrade auf Kofax Power PDF ist die Zusammenarbeit enger und es steht die gesamte Palette der PaperPort- und PDF-Bearbeitungsfunktionen zur Verfügung.


Bild- und Textobjekte

PaperPort umfasst zwei Objekttypen:

  • Bildobjekte – Gescannte Dokumente, Fotos und andere digitale Objekte in einem Bildformat, wie z. B. PDF, JPEG, TIFF oder PaperPort-Bild (.max).

    Sie können Bildobjekte von Dokumenten, Fotos, Strichgrafiken oder anderen Objekten erstellen, die Sie scannen, kopieren oder auf den PaperPort-Desktop übertragen.

  • Textobjekte – Dokumente, die bearbeitungsfähigen Text, wie z. B. Word- (.doc), HTML- und Excel-Dateien enthalten und von Textverarbeitungs- und anderen textbasierten Anwendungen erstellt werden.

    Sie können Textobjekte problemlos verwalten, indem Sie sie auf den PaperPort-Desktop kopieren, verschieben oder hinzufügen.

Mit den Werkzeugen von PaperPort können Sie beide Objekttypen problemlos organisieren, aufrufen, zur gemeinsamen Nutzung freigeben und verwalten. Nur-Bild-PDF-Dateien sind zwar Bildobjekte, werden jedoch durch Klicken darauf standardmäßig in PDF Viewer Plus und nicht in der Bildansicht geöffnet. Durchsuchbare PDF-Dateien besitzen die gleichen Attribute wie Bildobjekte, haben aber den Vorteil, dass sie durchsucht werden können. Normale PDF-Dateien können wie Textobjekte behandelt werden, auch wenn die Seiten wie Bilder aussehen. Standardmäßig werden alle PDF-Dateitypen in Kofax PDF Viewer Plus oder Power PDF geöffnet. In diesen Programmen steht ein breite Palette an Werkzeugen zum Bearbeiten von PDF-Dateien zur Verfügung.

Hinweis

Der Begriff „Objekt“ kann sich auf ein Textobjekt oder auf ein Bildobjekt beziehen. Objekte werden häufig als Dateien bezeichnet, z. B. Textdateien und Bilddateien. Diese Begriffe werden in der gesamten Dokumentation von PaperPort verwendet.


Die Funktions- und Werkzeugleisten in PaperPort

Bei der Arbeit mit PaperPort stehen Ihnen eine Reihe von Schaltflächen zur Verfügung, die Befehle, Funktionen und Informationen enthalten.

Funktions- und Werkzeugleisten in PaperPort

  • Die Funktionsleisten auf dem PaperPort-Desktop enthalten die PaperPort-Befehlsschaltflächen, die Sie für die Arbeit im PaperPort-Desktop brauchen. Die Namen der einzelnen Funktionsleisten sehen Sie auf den Registerkarten, und jede enthält wiederum einzelne Befehlsgruppen:

    • Desktop-Funktionsleiste: Scannen, Funktionsbereich, Ansicht, Aktualisieren, Arbeitsbereich, Öffnen, Optionen

    • Bearbeiten-Funktionsleiste: Zwischenablage, Rückgängig, Auswahl

    • Objekt-Funktionsleiste: Dokument, Kopieren, Stapeln, SET-Werkzeuge

    • Extras-Funktionsleiste: Ordner, Suchen, Extras, Links

    • Hilfe-Funktionsleiste: PaperPort, Dokumente, Kofax, Info, Upgrade

  • Die Funktionsleisten im Bildansichtsfenster enthalten die PaperPort-Befehlsschaltflächen, die Sie für die Arbeit im Bildansichtsfenster benötigen. Die Namen der einzelnen Funktionsleisten sehen Sie auf den Registerkarten, und jede enthält wiederum einzelne Befehlsgruppen:

    • Seiten-Funktionsleiste: SET-Bereichswerkzeuge, SET-Seitenwerkzeuge, SET-Bildwerkzeuge

    • Bearbeiten-Funktionsleiste: Zwischenablage, Rückgängig, Anmerkungen, Auswahl, Suchen

    • Ansicht-Funktionsleiste: Desktop, Zoom, Ansichtsoptionen

    • Anmerkungsfunktionsleiste: Anmerkungswerkzeuge, Anmerkungseinstellungen

    • Hilfe-Funktionsleiste: PaperPort, Dokumente, Kofax, Info, Upgrade

  • Die Symbolleiste für den Schnellzugriff ist in hohem Maße anpassbar. Sie können dort die Schaltflächen ablegen, die Sie am häufigsten brauchen.

  • Die Sendeleiste am unteren Rand des PaperPort-Desktops enthält Symbole der verknüpften Programme, die Sie mit PaperPort-Objekten verwenden können. Ziehen Sie ein Objekt vom PaperPort-Desktop auf ein Programmsymbol in der Sendeleiste.

  • Die Statusleiste am unteren Rand des PaperPort-Fensters zeigt Informationen zu einem Objekt an, z. B. den aktuellen Ordner, den ausgewählten Objektnamen, die Werte für die schwarzen und weißen Punkte, den Wert für Punkte pro Zoll (DPI), mit denen das Objekt gescannt wurde, und die Objektgröße. Die Statusleiste beschreibt auch den aktuellen Befehl oder Vorgang.

Die Funktionsleisten im ImageViewer sind die gleichen wie in der Bildansicht.

Verwandte Themen

  1. Die Multifunktionsleisten-Oberfläche
  2. Neue Funktionen


Objekt- und Seitenminiaturen

Eine Miniatur ist eine stark verkleinerte Grafik eines Bilds oder Dokuments. Es gibt zwei Arten von Miniaturen: Objekt- und Seitenminiaturen.

Objektminiaturen

Mithilfe von Objektminiaturen können Sie Ihre Bild- und Textdateien (z. B. JPEG-, TIFF-, PDF-, HTML-, Word- oder Excel-Dateien) auf dem PaperPort-Desktop übersichtlich anordnen. Objektminiaturen werden auch Desktop-Miniaturen genannt.

Jedes Objekt wird durch eine Miniatur dargestellt. Bei mehrseitigen Objekten können Sie durch die Miniaturen für die einzelnen Seiten navigieren. Sie können Objekte neu anordnen, drehen und einzelne Objekte zu mehrseitigen Objekten zusammenfassen. Dabei können verschiedene Arten von PDF-Dateien und Bilddateien zu einer PDF-Datei zusammengefasst werden.

Bevor Sie ein Objekt bearbeiten können, müssen Sie zunächst die Miniaturansicht des Objekts auf dem PaperPort-Desktop auswählen. Das Objekt wird von einem roten Rahmen umgeben, der kennzeichnet, dass es ausgewählt ist.

So zeigen Sie Objektminiaturen an:

Klicken Sie in der Desktop-Funktionsleiste auf den Pfeil der Schaltfläche Ansicht wechseln [image] und wählen Sie dann Miniaturansichten [image].

Seitenminiaturen

Sie können Seitenminiaturen für Bildobjekte und PDF-Objekte verwenden, sowohl auf dem PaperPort-Desktop als auch im ImageViewer.

Mit Seitenminiaturen haben Sie folgende Möglichkeiten:

  • Miniaturen für eine Gruppe von Seiten in mehrseitigen Bildobjekten oder PDF-Dateien gleichzeitig anzeigen,

  • bequem und effektiv durch diese Objekte navigieren,

  • in PDF-Dateien die folgenden Operationen mit Seitenminiaturen ausführen: Seiten neu anordnen, einfügen, löschen, neue Seiten anhängen.

So zeigen Sie Seitenminiaturen an:

Wählen Sie in der Desktop-Funktionsleiste (in der Desktop-Ansicht) die Schaltfläche Miniaturansichten [image] oder die entsprechende Schaltfläche Miniaturansichten [image] in der Ansicht-Funktionsleiste (in der Bildansicht) in der Gruppe Ansichtsoptionen.


Windows Explorer aus PaperPort starten

Im Windows Explorer können Sie Änderungen an PaperPort-Objekten und -Ordnern vornehmen. Dort können Sie z. B. Ordner umbenennen oder Objekte in andere Ordner verschieben.

Änderungen, die Sie im Windows Explorer vornehmen, werden direkt auf dem PaperPort-Desktop sichtbar, ebenso wie Änderungen, die Sie auf dem PaperPort-Desktop vornehmen, im Windows Explorer zu sehen sind.

So starten Sie Windows Explorer aus PaperPort mit dem aktuellen Ordner:

  1. Rufen Sie den PaperPort-Desktop auf.

  2. Klicken Sie in der Extras-Funktionsleiste auf Explorer öffnen [image].

    Die PaperPort-Ordnerstruktur wird im Windows Explorer angezeigt. Es ist der aktuell aktive Ordner ausgewählt. Der Windows Explorer wird gestartet. Dort können Sie die gewünschten Änderungen an Ordnern und Objekten vornehmen.

Tipps

Vom Windows Explorer aus können Sie Objekte direkt auf den PaperPort-Desktop ziehen.

Wenn Sie beim Wechseln zum PaperPort-Desktop keine Veränderungen feststellen, wählen Sie in der Desktop-Funktionsleiste den Befehl Aktualisieren [image], um den PaperPort-Desktop auf den neuesten Stand zu bringen.


Mit anderen Programmen erstellte Dateien anzeigen

Es kommt vor, dass Sie Dateien erhalten, die Sie nicht öffnen können, weil die Quellanwendung der Datei auf Ihrem Computer nicht installiert ist.

PaperPort verfügt über integrierte Viewer, mit denen Sie Dateien zahlreicher gängiger Programme problemlos anzeigen können. Kopieren Sie die betreffende Datei in einen PaperPort-Ordner, und wählen Sie dann das Objekt auf dem PaperPort-Desktop aus.

Wählen Sie in der Desktop-Funktionsleiste die Option In Bildansicht öffnen [image]. PaperPort zeigt die Datei im Bildansichtsfenster an. Dort können Sie den Inhalt der Datei einsehen.

Tipp

Obwohl die Schaltflächen Nächste Seite [image] und Vorherige Seite [image] in der Funktionsleiste Ansicht deaktiviert sind, können Sie zwischen Seiten in der Datei wechseln. Die Vorgehensweise hängt vom Dateityp ab. Wenn Sie z. B. ein Word-Dokument anzeigen, gelangen Sie mit der Bildlaufleiste von einer Seite zur nächsten. In PowerPoint-Dateien können Sie mit den entsprechenden Steuerelementen in der unteren linken Ecke des Bildansichtsfensters zwischen Folien hin und her wechseln.

Verwandte Themen

  1. Objekte im Quellprogramm öffnen


Miniaturansichten durchsuchen

Eine schnelle Möglichkeit, bestimmte PaperPort-Objekte zu finden, besteht darin, die Miniaturansichten auf dem PaperPort-Desktop optisch zu durchsuchen. Jede Miniaturansicht ist eine kleine grafische Darstellung Ihres Dokuments oder Fotos.

PaperPort zeigt deutliche Miniaturansichten von allen gescannten Dokumenten und Fotos an:

  • PDF-Dokumente

  • Dokumente aus Microsoft Word, PowerPoint, Excel, WordPerfect und anderen gängigen Programmen

  • Bilddateien in vielen Formaten, wie z. B. BMP, TIFF, JPEG und MAX.

Um die Miniaturansichten einzublenden, wählen Sie in der Desktop-Funktionsleiste (in der Desktop-Ansicht) Miniaturansichten oder die entsprechende Schaltfläche Seitenminiaturen in der Ansicht-Funktionsleiste (Bildansicht).

Jede Miniaturansicht wird mit einem Symbol angezeigt, das das Programm kennzeichnet, in dem die Datei erstellt wurde oder mit dem es gerade verknüpft ist. Dadurch ist es ganz einfach, alle unterschiedlichen Objektarten auf Ihrem Computer schnell anzuzeigen und zu finden.

Wenn Sie auf eine Miniaturansicht klicken, werden die Bildattribute angezeigt.

Das Symbol [image] gibt an, dass das Objekt schreibgeschützt ist.

Das Symbol [image] gibt an, dass das Objekt Anmerkungen enthält. Diese werden in der Miniaturansicht nicht angezeigt.

Das Symbol [image] gibt an, dass die PDF-Datei durchsuchbaren Text enthält.

Wenn Sie für ein mehrseitiges Objekt eine Miniaturansicht auswählen, können Sie mithilfe des Seitennavigators in der oberen rechten Ecke die Miniaturansichtsseiten durchsuchen.

Tipp

Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und klicken Sie anschließend in der Registerkarte Desktop auf Dateierweiterungen in Objektnamen anzeigen, damit die Erweiterungen in der Miniaturansicht angezeigt werden.


Verwendungsmöglichkeiten von Miniaturansichten

Mit Objekt-Miniaturansichten können Sie auf dem PaperPort-Desktop verschiedene Vorgänge durchführen.

Aktion | Vorgehensweise
Objekt auswählen | Auf Miniaturansicht klicken
Bildobjekt anzeigen | Auf Miniaturansicht doppelklicken
Objekt verschieben | Miniaturansicht an neue Position ziehen
Objekt in anderen Ordner verschieben | Miniaturansicht in den gewünschten Ordner ziehen
Objekt in seinem Quellprogramm öffnen | Klicken Sie mit der rechten Maustaste auf die Miniaturansicht, wählen Sie im Kontextmenü die Option Öffnen mit, und wählen Sie das Quellprogramm des Objekts aus.
Kontextmenü für ein Objekt anzeigen | Mit rechter Maustaste auf Miniaturansicht klicken
Kopie eines Objekts an ein anderes Programm senden | Miniaturansicht auf die Sendeleiste ziehen
Objekte vom Windows Explorer auf den PaperPort-Desktop verschieben | Die Objekte im Windows Explorer markieren und auf den PaperPort-Desktop ziehen
Objekte vom Windows Explorer auf den PaperPort-Desktop kopieren | Die Objekte im Windows Explorer markieren und bei gedrückter Strg-Taste auf den PaperPort-Desktop ziehen

Verwandte Themen

  1. Objekte im Quellprogramm öffnen
  2. Objekte an ein anderes Programm senden


Miniaturbilder auf einer Seite zusammenstellen

Sie können mehrere Bildobjekte (einschließlich PDF-Dateien) auf einer Miniaturansichtsseite zusammenfassen, um einen Bilderindex zu erstellen (wie der Foto-Index, den Sie bei der Filmentwicklung im Fotogeschäft erhalten). PaperPort reduziert die Größe jedes Objekts, damit so viele Miniaturen wie möglich auf eine PDF-Seite passen.

  1. Wählen Sie auf dem PaperPort-Desktop die Objekte, die Sie auf der Miniaturansichtsseite zusammenstellen möchten.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Objekte kombinieren [image] und wählen Sie dann Auf PDF-Miniaturansichtsseite [image].

    Die neue Miniaturansichtsseite mit den Objekten wird auf dem Desktop angezeigt.

Wenn eine mehrseitige PDF-Datei ausgewählt wurde, wird jede Seite als separate Miniatur dargestellt.

Sie können jetzt die Indexseite an einen Drucker senden oder mit anderen PaperPort-Funktionen Anmerkungen einfügen oder die Seite als E-Mail-Anhang versenden.

Tipp

Wenn Sie mehrere Objekte auswählen möchten, halten Sie die Strg-Taste gedrückt, während Sie auf die einzelnen Objekte klicken.


Miniaturansichten im klassischen Stil anzeigen

Sie können Miniaturansichten im Stil früherer PaperPort-Versionen anzeigen.

Der klassische Stil umfasst Attribute, wie z. B. Titelposition, Ausrichtung der Miniaturansicht und die Position von schreibgeschützten Indikatoren sowie Anmerkungs- und Dateitypindikatoren. Darüber hinaus wird der Seitennavigator-Typ für mehrseitige Objekte bestimmt.

So zeigen Sie Miniaturansichten im klassischen Stil an:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Desktop

    – oder –

    wählen Sie auf der Registerkarte Desktop die Option Desktop-Optionen [image].

  2. Wählen Sie unter Aussehen von Miniaturansichten die Option Miniaturansichten im klassischen Stil anzeigen.

  3. Klicken Sie auf OK.


Bearbeitung von Seiten

Am linken Rand des PaperPort-Fensters befindet sich der Seitenminiaturbereich. Er enthält sowohl in der Desktop- als auch in der Bildansicht Miniaturen des ausgewählten Objekts.

In der Desktop-Ansicht: Wählen Sie in der Desktop-Funktionsleiste Miniaturansichten [image], um diesen Bereich ein- oder auszublenden.

In der Bildansicht: Wählen Sie in der Ansicht-Funktionsleiste die Schaltfläche Seitenminiaturen [image], um diesen Bereich ein- oder auszublenden.

Mit Seitenminiaturen können Sie in nicht schreibgeschützten PDF-Dateien folgende Vorgänge durchführen: Seiten neu anordnen, einfügen, anhängen, ausschneiden, kopieren, einfügen und löschen. Diese Vorgänge sind nur für PDF-Dateien verfügbar.

Eine vollständige Liste der für MAX-Dateien verfügbaren Vorgänge finden Sie unter PaperPort-Bildobjekte.

So wählen Sie Seitenminiaturen aus:

Um mit den Miniaturen im Seitenminiaturbereich arbeiten zu können, müssen Sie die Miniaturen auswählen. Klicken Sie auf die gewünschte Seite. Bei gedrückter Umschalttaste können Sie mehrere nebeneinander liegende Seiten, bei gedrückter Strg-Taste mehrere nicht nebeneinander liegende Seiten und mit <Ctrl A> alle Seiten auswählen. Ausgewählte Seiten sind blau umrandet.

So löschen und kopieren Sie Seiten, schneiden Seiten aus und fügen sie ein:

Wählen Sie die Seiten aus. Drücken Sie die Entf-Taste oder wählen Sie im Kontextmenü Auswahl löschen. Die Seiten werden physikalisch gelöscht. Verwenden Sie zum Kopieren, Ausschneiden und Einfügen von Seiten das Kontextmenü (rechte Maustaste) oder folgende Tastenkombinationen: <Strg+C> zum Kopieren, <Strg+X> zum Ausschneiden und <Strg+V> zum Einfügen.

So fügen Sie andere Dokumente ein oder hängen sie an:

Sie können alle Seiten einer PDF-Datei sowie beliebige Bilddateien (einschließlich MAX-Dateien) an jeder beliebigen Stelle in eine PDF-Datei einfügen oder die Seiten am Ende einer PDF-Datei anhängen. Die Seiten werden kopiert, ggf. in PDF konvertiert und an die PDF-Datei angehängt.

Wählen Sie zum Einfügen eines Objekts die Seite aus, vor der es eingefügt werden soll. Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Neue Seiten hier einfügen. Das Dialogfeld Neue Seiten importieren wird angezeigt. Wählen Sie einen Dateinamen aus und klicken Sie auf Importieren.

Gehen Sie zum Anhängen eines Objekts genauso vor und wählen Sie im Kontextmenü Neue Seiten am Ende anhängen.

Hinweis

Wenn Sie ein Dokument einfügen oder anhängen, bleibt die Originaldatei davon unberührt; es wird lediglich eine Kopie eingefügt.

Beim Einfügen oder Anhängen von Objekten in PDF Viewer Plus oder Power PDF können Sie die Seiten des Quelldokuments wählen, die Sie einfügen bzw. anhängen möchten.

Verwandte Themen

  1. Objekt- und Seitenminiaturen


Bearbeitung von Ordnern

In diesem Hilfethema finden Sie Informationen über folgende Vorgänge:

  • Ordnerbereich anzeigen und in der Größe anpassen

  • Inhalt eines Ordners anzeigen

  • Ordner farbig markieren

  • Ordnerverlauf

  • Ordner auf austauschbaren Medien

Ordnerbereich anzeigen, ausblenden und in der Größe anpassen

Um den Arbeitsplatz auf dem PaperPort-Desktop zu vergrößern, können Sie den Ordnerbereich ausblenden oder in der Größe verändern.

So zeigen Sie den Ordnerbereich an:

  • Wählen Sie in der Desktop-Funktionsleiste die Option Ordner [image].

So blenden Sie den Ordnerbereich aus:

  • Wählen Sie in der Desktop-Funktionsleiste erneut die Option Ordner

– oder –

  • klicken Sie im Ordnerbereich auf die Schaltfläche Schließen.

So passen Sie den Ordnerbereich in der Größe an:

  1. Bewegen Sie den Cursor auf die Trennlinie zwischen dem Ordnerbereich und dem Arbeitsbereich.

  2. Wenn das Cursorsymbol zu einem Doppelpfeil wird, ziehen Sie die Trennlinie bei gedrückter Maustaste nach links oder rechts.

  3. Lassen Sie die Maustaste los, wenn der Bereich die gewünschte Größe hat.

Inhalt eines Ordners anzeigen

Gehen Sie wie folgt vor, um den Inhalt eines Ordners oder Unterordners auf dem PaperPort-Desktop anzuzeigen:

  1. Klicken Sie im Ordnerbereich auf den Ordner, der die Objekte enthält, die Sie anzeigen möchten.

  2. Klicken Sie in der Desktop-Funktionsleiste auf den Pfeil neben Ansicht wechseln [image], und wählen Sie dann Miniaturansichten

, Große Symbole [image], Kleine Symbole [image], Liste [image] oder Details [image].

Die Detailansicht enthält Angaben zum Dateityp, zur Dateigröße, zum Datum der letzten Änderung sowie zum DPI-Wert und der Bittiefe des jeweiligen Bilds. Sie können diese Ansicht anpassen, indem Sie weitere Attribute hinzufügen und/oder vorhandene löschen. Um die Spalten umzusortieren, ziehen Sie den Spaltentitel mit der Maus an die gewünschte Position. Zum Sortieren von Objekten nach Attributen rufen Sie die Detailansicht auf und klicken Sie dann auf den jeweiligen Spaltentitel.

Ordner farbig markieren

  1. Wählen Sie im Ordnerbereich den Ordner oder Unterordner aus, dessen Farbe Sie ändern möchten.

  2. Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü den Befehl Ordnerfarbe und wählen Sie eine Farbe

    – oder –

    klicken Sie auf Eigenschaften und wählen Sie im Feld Farbe die gewünschte Farbe aus.

  3. Klicken Sie auf OK.

Gehen Sie wie folgt vor, um für alle neuen Ordner und Unterordner, die im Ordnerbereich erstellt oder hinzugefügt werden, den Standardnamen und die Standardfarbe festzulegen:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Ordner.

  2. Geben Sie einen Ordnernamen ein, wählen Sie eine Farbe und bestätigen Sie mit OK.

Ordnerverlauf

Mit der Zurück-Schaltfläche [image] kehren Sie zu den zuletzt verwendeten Ordnern zurück.

  1. Klicken Sie in der Desktop-Funktionsleiste auf den Pfeil der Schaltfläche Zurück [image], um eine Liste der zuvor benutzten Ordner anzuzeigen.
  2. Wählen Sie Zurück [image] aus der Liste aus, um zum zuletzt verwendeten Ordner zurückzukehren, oder wählen Sie einen anderen Ordner aus der Liste aus, zu dem Sie gehen möchten.

  3. Auf dem PaperPort-Desktop werden Miniaturansichten des ausgewählten Ordners angezeigt. Wenn Sie im Funktionsbereich Ordner ausgewählt haben, wird der entsprechende Ordner ausgewählt und als aktiver (geöffneter) Ordner angezeigt.

Ordner auf austauschbaren Medien

Sie können externe Geräte, wie z. B. Zip- oder Jazz-Laufwerke, an den Computer anschließen und mit PaperPort verwenden. Sobald die Geräte angeschlossen sind, werden sie unter Arbeitsplatz als Laufwerke oder Datenträger angezeigt.

Diese Funktion ermöglicht Folgendes:

  • Sie können den Inhalt austauschbarer Medien, wie z. B. Bilder auf einer CD-ROM oder Dateien auf einem Zip-Laufwerk, durchsuchen und dem PaperPort-Desktop hinzufügen.

  • Externe Datenträger oder Netzwerklaufwerke PaperPort als PaperPort-Ordner hinzufügen. Diese müssen verfügbar bleiben, um auch zu einem späteren Zeitpunkt auf deren Inhalt zugreifen zu können.

Um Ordner von eventuell nicht jederzeit verfügbaren austauschbaren Medien weiterhin verwenden zu können, sollten Sie diese auf Ihren lokalen Computer kopieren und von dort PaperPort hinzufügen.


PaperPort-Bildobjekte (.max)

MAX-Dateien waren lange Zeit das geschützte Bildobjektformat von PaperPort. Diese Rolle wurde jedoch mittlerweile vom gängigen PDF-Dateityp übernommen. PaperPort 14 bietet nur begrenzte Funktionen für MAX-Dateien. Sie sind nun schreibgeschützt.

In PaperPort 14 für MAX-Dateien verfügbare Aktionen:

  • Auf dem PaperPort-Desktop schnell durch Seitenminiaturen blättern

  • In der Bildansicht Seiten in voller Größe anzeigen

  • Bereits enthaltene Anmerkungen und Objekteigenschaften (Thema, Autor, Schlüsselwörter) anzeigen

  • Nach vorhandenen Objekteigenschaften oder mit OCR erstelltem Text suchen

  • MAX-Dateien im MAX- und PDF-Format kopieren

  • Optische Zeichenerkennung (OCR) zum Extrahieren von Text ausführen

  • MAX-Dateien löschen

  • MAX-Dateien in PaperPort importieren (in PaperPort Professional auch mit DesktopDelivery)

  • MAX-Dateien an bestimmte Ziele exportieren (z. B. E-Mail, OmniPage)

Die Anzeige von MAX-Dateien in PaperPort ist weiterhin möglich.

In PaperPort 14 nicht mehr für MAX-Dateien verfügbare Aktionen:

  • In MAX-Format scannen oder neue MAX-Dateien erstellen

  • Zusätzlich zum Objektnamen weitere Objekteigenschaften eingeben

  • Seitenbilder mit SET-Werkzeugen bearbeiten

  • Neue Anmerkungen erstellen oder Anmerkungen aus anderen Dateien einfügen

  • Dateien stapeln (das Kombinieren als PDF-Datei ist möglich)

  • Seiten einfügen und anhängen

Der MAX-in-PDF-Konverter

Als Ausgleich bietet Kofax nun ein Hilfsprogramm für die Konvertierung von MAX-Dateien ins PDF-Format. Der MAX-in-PDF-Konverter befindet sich im PaperPort-Untermenü des Windows-Startmenüs. Durch Ausführen der OCR am Text der MAX-Datei können mit dem Konverter PDF-Bilder und durchsuchbare PDF-Dateien erstellt werden. Der Konverter ermöglicht die Übertragung von Anmerkungen in die erzeugte PDF-Datei. Für den Inhalt und die Anmerkungen der MAX-Datei können unterschiedliche Sprachen gewählt werden. Auch lassen sich mit dem Konverter alle in Ihren PaperPort-Ordnern befindlichen MAX-Dateien automatisch auffinden.

Verwandte Themen

  1. PDF-Dateien
  2. PDF-Dateien erstellen
  3. Bild- und Textobjekte
  4. PDF-Bilddateien bearbeiten


PDF-Dateien

Die unterschiedlichen PDF-Dateitypen (Portable Document Format) werden in PaperPort durch die folgenden Symbole gekennzeichnet:

  • Dieses Symbol kennzeichnet PDF-Dateien, die in PaperPort oder mit einem anderen Kofax-Produkt erstellt wurden.

  • Dieses Symbol kennzeichnet PDF-Dateien, die mit einer anderen Anwendung erstellt wurden.

  • Dieses Symbol kennzeichnet PDF-Dateien, die mittels MRC-Komprimierung erstellt wurden.

Weitere Symbole weisen auf Anmerkungen und Textebenen in der Datei oder auf schreibgeschützte Dateien hin.

PaperPort kann je nach verwendeter PaperPort-Softwareversion drei verschiedene Typen von PDF-Dateien unterstützen. Es handelt sich um folgende drei Typen:

  • PDF-Bild

  • Durchsuchbares PDF-Bild

  • PDF-formatierter Text und Grafik (PDF Normal)

PDF-Bilddateien und durchsuchbare PDF-Bilddateien werden in der Regel durch das Scannen von Objekten oder Konvertieren von anderen Bilddateitypen in diese PDF-Formate erstellt. PDF-Bilddateien sind in PaperPort vollständig durchsuchbar, jedoch nicht in anderen Programmen.

PDF-formatierte Text- und Grafikdateien werden in der Regel von Softwareprogrammen generiert und enthalten bearbeitungsfähigen und durchsuchbaren Text. Normale PDF-Dateien werden mit Kofax PDF Create erstellt, eine Komponente von PaperPort Professional.

Alle drei Dateitypen können mit Anmerkungen versehen werden.

PDF-Bild

PDF-Dateien enthalten ein Bitmap-Bild eines Dokuments oder einer Grafik. Die Verwendung dieses gängigen Formats empfiehlt sich, wenn weder die Dateigröße noch die Inhaltssuche von Bedeutung sind und Sie ein exaktes Replikat des Dokuments zur gemeinsamen Verwendung mit anderen Benutzern benötigen.

Dieses Format eignet sich zum Beispiel, wenn Sie Dokumente scannen möchten, um sie zur gemeinsamen Verwendung mit Ihren Arbeitskollegen im Netzwerk freizugeben.

Sie können die Bildbearbeitungsschaltflächen von PaperPort auch dazu verwenden, PDF-Bilddateien zu verbessern oder Notizen und Anmerkungen hinzuzufügen. Darüber hinaus können Sie mit PaperPort in PDF-Dateien nach Text suchen und für den erfassten Text einen Index erstellen. PaperPort führt auf der PDF-Datei automatisch das integrierte OCR-Programm aus, um Text zu extrahieren.

Durchsuchbares PDF-Bild

Eine durchsuchbare PDF-Bilddatei enthält ein Bitmap-Bild eines Dokuments oder einer Grafik. Der Textinhalt wird darin als verborgener Text gespeichert. Dieses Exportformat empfiehlt sich für die Archivierung von Dokumenten mit wichtigem Inhalt.

Obwohl die Dateien in der Regel größer als PDF-formatierte Text- und Grafikdateien sind, eignet sich dieses Format aufgrund seiner Funktionen hervorragend für die Archivierung von wichtigen Dokumenten.

Durchsuchbare PDF-Dateien können indiziert und extern mit Programmen gesucht werden, die ein vollständiges Durchsuchen des Inhalts unterstützen.

PDF-formatierter Text und Grafik (PDF Normal)

Dieser PDF-Typ liefert scharfe PDF-Dateien in höchster Qualität. Der Inhalt ist voll durchsuchbar, da Text nicht als Bild sondern als Zeichen gespeichert wird.

Durch das Speichern von Text als Zeichen werden in diesem Format gespeicherte Daten als Textobjekte erkannt, die als solche in Programmen wie Kofax Power PDF oder Adobe Acrobat bearbeitet werden können.

Dieses Format eignet sich hervorragend für das Anzeigen auf dem Bildschirm und das Veröffentlichen auf Websites. Dateien in diesem Format sind in der Regel kleiner als durchsuchbare PDF-Bilddateien, und der Dateiinhalt ist von Programmen, die eine vollständige Inhaltssuche unterstützen extern durchsuchbar.

In Kofax Power PDF oder PDF Create können Sie normales PDF erzeugen. Diese Programme enthalten einen Assistenten zur PDF-Erstellung sowie zusätzlich den PDF-Druckertreiber Power PDF, den Sie im Dialogfeld Drucken jeder druckfähigen Anwendung auf Ihrem System auswählen können. Näheres hierzu finden Sie in der Hilfe von PDF Create.

Hinweise:

PDF-Dateien werden standardgemäß in PDF Viewer Plus oder (falls verfügbar) in Power PDF geöffnet. Wählen Sie aus dem PaperPort-Dropdownmenü den Befehl Optionen, Registerkarte Desktop, um diese Einstellung zu ändern.

Verwandte Themen

  1. PaperPort-Bildobjekte (.max)
  2. PDF-Dateien erstellen
  3. Bild- und Textobjekte
  4. PDF-Bilddateien bearbeiten


PDF-Versionen

Dieses Produkt unterstützt die PDF-Versionen 1.0 bis 1.7. In diesem Hilfethema werden die spezifischen Funktionen der einzelnen Versionen erläutert. Hier nicht aufgeführte Funktionen werden in allen Versionen unterstützt. Mit Kofax PDF Create können PDF-Dateien der Versionen 1.3 bis 1.7 bzw. PDF/A (basierend auf Version 1.4) erstellt werden.

Verschlüsselung

40-Bit RC4 – unterstützt in PDF-Version 1.1 oder höher (Sicherheitsrevision 2)

128-Bit RC4 – unterstützt in PDF-Version 1.4 oder höher (Sicherheitsrevision 3)

128-Bit AES – unterstützt in PDF-Version 1.6 oder höher (Sicherheitsrevision 3)

256-Bit AES – unterstützt in PDF-Version 1.7 oder höher (Sicherheitsrevision 3)

Alle Verschlüsselungen entsprechen dem RSA-Verfahren. Die AES-Verschlüsselung erfüllt die Anforderungen des FIPS-Standards (Federal Information Processing Standard).

Berechtigungen

Die Berechtigungen der Versionen hängen von der jeweiligen Sicherheitsrevisionsnummer ab (wie im PDF-Standard definiert). Verwendet werden die beiden Sicherheitsrevisionen 2 und 3.

Mit der Sicherheitsrevision 2 (40-Bit RC4-Verschlüsselung) kann der Autor des Dokuments die folgenden Aktionen sperren:

  • Ändern des Dokumentinhalts

  • Kopieren von Text und Grafiken aus dem Dokument

  • Hinzufügen bzw. Ändern von Textanmerkungen und interaktiven Formularfeldern

  • Drucken des Dokuments

Mit der Sicherheitsrevision 3 (Verschlüsselung RC4 128, 128 Bit AES oder 256 Bit AES) kann der Autor zusätzlich folgende Aktionen überwachen:

  • Ausfüllen von Formularen und Signieren von Dokumenten

  • Untersuchen des Texts auf Zugänglichkeit

  • Zusammenstellen von Dokumenten einschließlich Einfügen und Löschen von Seiten und Erstellen von Lesezeichen und Miniaturansichten

  • Drucken mit beeinträchtigter Ausgabequalität ohne die Möglichkeit, einwandfreie digitale Kopien zu erzeugen

Metadaten

Ab der PDF-Version 1.1 werden Metadatenfelder unterstützt.

PDF-Dateitypen

PDF/A: nur in PDF-Version 1.4 unterstützt

Linearisiertes PDF: PDF-Version 1.2 und höher

Die Optionen PDF/A und linearisiertes PDF schließen sich gegenseitig aus. Darüber hinaus sind bei aktivierter Option PDF/A alle Steuerelemente im Bereich Kennwortsicherheit deaktiviert.

PDF/A ist ein Standard, der für einen Einsatz in möglichst vielen Anwendungen und Betriebssystemen entwickelt wurde und der gleichzeitig künftigen technischen Entwicklungen standhält.

Linearisiertes PDF ist ein für die Webansicht optimiertes Format: Die ersten Seiten der Datei lassen sich schon anzeigen, während die restlichen Seiten noch verarbeitet werden.

Komprimierungsmethoden

TIFF G4: PDF 1.0 bis 1.3

JBIG2: PDF 1.4

JPEG2000: PDF 1.5 und höher

Wenn eine PDF-Datei viele Fotos enthält, kann mit dem Format JPEG2000 die Dateigröße verglichen mit anderen Komprimierungsmethoden ohne sichtbare Qualitätsverluste um mehr als die Hälfte reduziert werden.


PDF-Dateien durchsuchbar machen

Normale und durchsuchbare PDF-Dateien sind Dateitypen, die durchsucht werden können, sowohl einzeln als auch mehrere auf einmal. Dies ist für die Archivierung nützlich. PDF-Dateien können geschützt werden, sodass eine Bearbeitung nicht mehr möglich ist. Auf diese Weise bleibt ihr Inhalt in den verschiedensten Anwendungsumgebungen unverändert, ihr Text kann aber dennoch in PaperPort oder von Suchmaschinen wie Windows Desktop Suche oder Google durchsucht werden.

Einige PDF-Dateien sind jedoch reine Bilddateien und können nicht durchsucht werden, beispielsweise Dateien, die durch Scannen oder durch Konvertierung von Bilddateien erzeugt wurden. Der darin enthaltene Text muss mithilfe von OCR (optischer Zeichenerkennung) in eine durchsuchbare Textebene gebracht werden. PaperPort bietet dazu folgende Funktionen:

Als durchsuchbare PDF-Datei speichern

Öffnen Sie eine PDF-Bilddatei (oder ein anderes Bildobjekt) vom PaperPort-Desktop, klicken Sie mit der rechten Maustaste darauf und wählen Sie im Kontextmenü Speichern unter. Wählen Sie als Dateityp Durchsuchbares PDF-Bild.

Als durchsuchbare PDF-Datei scannen

  1. Öffnen Sie den Bereich Scannen oder Foto abrufen durch Klicken auf die Schaltfläche Jetzt scannen in der Desktop-Funktionsleiste.

  2. Wählen Sie das vordefinierte Profil Durchsuchbares PDF-Farbdokument.

  3. Führen Sie den Scanvorgang aus. Die durchsuchbare PDF-Datei wird auf dem PaperPort-Desktop abgelegt.

Sie können durchsuchbare PDF-Dateien auch aus anderen Dateitypen erstellen. Siehe PDF-Dateien erstellen.

Nur-Bild-PDF-Dateien verarbeiten

  1. Öffnen Sie eine Nur-Bild-PDF in Kofax PDF Viewer Plus oder in Power PDF.

  2. Wählen Sie im Menü Datei den Befehl Speichern unter und als Dateityp Durchsuchbares PDF-Bild
    (in Power PDF können Sie auch im Menü Werkzeuge den Befehl Durchsuchbare PDF erstellen wählen).

  3. Speichern Sie die Datei unter einem neuen Namen, wenn Sie das Nur-Bild-Original behalten möchten.

Wenn Sie eine Nur-Bild-PDF in ein Kofax PDF-Programm importieren, kann das Programm dies erkennen und anbieten, die Datei durchsuchbar zu machen. Sie haben dann die Option, die ursprüngliche Nur-Bild-Datei beizubehalten oder zu verwerfen.

Drucken auf PaperPort

Wenn Sie Dateien auf PaperPort drucken, ist das Ergebnis standardmäßig eine Bild-PDF. Unter Desktop > Optionen > Objekt können Sie diese Einstellung auf durchsuchbare PDF-Dateien umstellen.


Passwortschutz von PDF-Dateien

In PDF Viewer Plus können Sie im Dokument-Menü für PDF-Dateien Sicherheitseinstellungen definieren. Weitere Informationen hierzu finden Sie in der Hilfe zum Programm.

Es gibt zwei Arten von Passwörtern. Das Passwort zum Öffnen regelt den Zugang zum Dokument. Es kann nur nach Eingabe des richtigen Passworts geöffnet werden. Das Berechtigungspasswort ist zur Definition der Sicherheitseinstellungen des Dokuments erforderlich. Wird es nicht angegeben, kann die Datei ohne Einschränkungen verwendet werden.

Mit einem Berechtigungspasswort können Sie die Verwendung der PDF-Datei detailliert regeln. Sie können Erlaubnisse zum Drucken (mit verschiedenen Auflösungsqualitäten) oder zum Bearbeiten der Datei (Ändern der Seiteneinrichtung, Ausfüllen von Formularen, Hinzufügen von Kommentaren usw.) erteilen oder verweigern.

Für eine Datei kann nur eines oder auch beide Passwörter gefordert werden. Das Öffnen ist mit beiden Passwörtern möglich. Zum Ändern der PDF-Sicherheitsstufe der Datei ist das Berechtigungspasswort erforderlich. PaperPort fordert in den folgenden Fällen zur Eingabe eines Passwortes auf:

  • Eine passwortgeschützte PDF-Datei soll in der Bildansicht oder in PDF Viewer Plus geöffnet werden.

  • Im Kontextmenü auf dem PaperPort-Desktop wird auf Miniaturansicht aktualisieren geklickt.

Verwandte Themen

  1. Die Standard-Sicherheitseinstellungen für PDF ändern
  2. Mit passwortgeschützten PDF-Dateien arbeiten


Objekte im Bildansichtsfenster auswählen und anzeigen

So wählen Sie Objekte aus:

Bevor Sie ein Objekt bearbeiten können, müssen Sie zunächst die Miniaturansicht des Objekts auf dem PaperPort-Desktop auswählen. Das Objekt wird von einem roten Rahmen umgeben, der kennzeichnet, dass es ausgewählt ist.

  • Um ein Objekt auszuwählen, klicken Sie auf die Miniaturansicht des Objekts.

  • Um mehrere Objekte auszuwählen, halten Sie die Strg-Taste gedrückt und klicken Sie auf die einzelnen Objekte.

  • Um die Auswahl eines Objekts aufzuheben, klicken Sie auf ein anderes Objekt oder auf eine andere Stelle auf dem Desktop. Wenn mehrere Objekte ausgewählt sind, halten Sie die Strg-Taste gedrückt und klicken Sie auf diejenigen Elemente, die Sie aus der Auswahl entfernen möchten.

Tipps

Zum Auswählen mehrerer Objekte auf dem Desktop können Sie auch einen Auswahlrahmen um die Objekte ziehen. Setzen Sie dazu zunächst den Mauszeiger auf einen leeren Bereich des Desktops. Drücken Sie die Maustaste und ziehen Sie den Cursor bei gedrückter Maustaste so über die auszuwählenden Objekte, dass diese vom Auswahlrahmen umschlossen sind.

Um alle Objekte auszuwählen oder die Auswahl aller Objekte aufzuheben, wählen Sie in der Funktionsleiste Bearbeiten den Befehl Alle auswählen bzw. Auswahl aufheben.

Objekte anzeigen

Um ein Objekt, das auf dem PaperPort-Desktop angezeigt wird, im Bildansichtsfenster anzuzeigen, haben Sie folgende Möglichkeiten:

  • Markieren Sie das Objekt und wählen Sie in der Desktop-Funktionsleiste in der Befehlsgruppe Öffnen eine Methode zum Öffnen aus:

    • Öffnen (abhängig von den Einstellungen in den PaperPort-Optionen, Registerkarte Desktop)

    • In Bildansicht öffnen

    • Öffnen mit... (wählen Sie ein Programm aus der Liste aus)

  • Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie eine der aufgeführten Methoden zum Öffnen

  • Abhängig von den Einstellungen in den PaperPort-Optionen, Registerkarte Desktop, doppelklicken Sie auf das PaperPort-Bildobjekt.

Tipp

Sie können das durch Doppelklicken auf ein Objekt erzeugte Verhalten ändern. Klicken Sie dazu auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und öffnen Sie die Registerkarte Desktop.

So wählen Sie einen Bereich auf einer Seite aus:

Sie können einen Teil eines Bildobjekts oder einer PDF-Dokumentseite, das/die in der Bildansicht angezeigt wird, auswählen und für verschiedene Zwecke verwenden.

  1. Wählen Sie in der Funktionsleiste Bearbeiten die Option Ganzes Bild auswählen [image]. Das Bild wird mit einer gestrichelten Umrandung angezeigt, und der Mauszeiger nimmt die Form eines Fadenkreuzes an.

  2. Verwenden Sie die gesamte Seite für den geplanten Zweck, oder ziehen Sie die gestrichelte Umrandung bei gedrückter linker Maustaste auf den gewünschten Teilbereich zurecht.

  3. Wählen Sie mithilfe der Befehlsschaltflächen den gewünschten Vorgang:

    • Für Bildobjekte: Ausschneiden oder [image] Kopieren in die Zwischenablage und dann [image] Einfügen oder [image] Als Anmerkung einfügen

    • Für PDF-Dokumentseiten: Text kopieren und diesen dann, nach der OCR-Bearbeitung, als Attribut des Objekts im Dialogfeld Eigenschaften verwenden oder in eine Textverarbeitungsanwendung einfügen.

Innerhalb eines Ordners navigieren

Die Dateien in einem Ordner können nach Namen, nach Dateityp, nach Größe oder nach Datum sortiert werden. Während ein in der Desktop-Ansicht ausgewähltes Objekt angezeigt wird, müssen Sie nicht die Bildansicht verlassen, um andere Dateien aus demselben Ordner anzuzeigen:

  • Wählen Sie in der Funktionsleiste Ansicht die Option Vorheriges Desktop-Objekt [image], um die nächste Datei anzuzeigen, die sich im aktuellen Ordner weiter oben in der Dateistruktur befindet, oder

  • wählen Sie in der Funktionsleiste Ansicht die Option Nächstes Desktop-Objekt [image], um die nächste Datei anzuzeigen, die sich im aktuellen Ordner weiter unten in der Dateistruktur befindet.

Bevor zum nächsten Objekt gewechselt wird, fragt PaperPort nach, ob Sie eventuelle Änderungen am aktuellen Objekt speichern möchten.


Mit passwortgeschützten PDF-Dateien arbeiten

So öffnen Sie eine passwortgeschützte PDF-Datei:

  1. Doppelklicken Sie auf die passwortgeschützte PDF-Datei.

  2. Geben Sie im Dialogfeld Passwort erforderlich das Passwort in das Textfeld ein.

  3. Bestätigen Sie mit OK.

Hinweis

Wenn die PDF-Datei durch ein Passwort zum Öffnen geschützt ist, müssen Sie zum Öffnen der Datei das erforderliche Passwort eingeben.

Durch das Berechtigungspasswort wird das Öffnen einer PDF-Datei nicht verhindert. Sie können also eine PDF-Datei öffnen, ohne zur Passworteingabe aufgefordert zu werden, wenn die PDF-Datei nur durch ein Berechtigungspasswort geschützt ist. Das Berechtigungspasswort kann jedoch die Verwendung der PDF-Datei einschränken.

In PDF Viewer Plus können Sie PDF-Dateien anhand von Passwörtern schützen. Wenn Sie über das Berechtigungspasswort verfügen, können Sie den Passwortschutz ändern oder aufheben und die an der PDF-Datei zulässigen Aktionen definieren oder ändern. Weitere Informationen hierzu finden Sie in der Hilfe zum Programm.

Verwandte Themen

  1. Passwortschutz von PDF-Dateien
  2. Die Standard-Sicherheitseinstellungen für PDF ändern


Objekte im Quellprogramm öffnen

Sie können auswählen, ob Sie Objekte im Bildansichtsfenster oder im Quellprogramm anzeigen möchten.

Beispiel: Sie möchten Word-Dokumente direkt in Microsoft Word statt im Bildansichtsfenster öffnen und bearbeiten.

Auf dem PaperPort-Desktop

Um ein Objekt in seinem Quellprogramm zu öffnen, haben Sie folgende Möglichkeiten:

  • Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie im Kontextmenü den Befehl Öffnen mit. Wählen Sie dann das Quellprogramm aus, das zum Öffnen des Objekts verwendet werden soll.

  • Ziehen Sie das Objekt auf das zugehörige Symbol in der Sendeleiste.

  • Wenn im Dialogfeld PaperPort-Optionen im Register Desktop die entsprechenden Einstellungen vorgenommen wurden, können Sie das Objekt mit einem Doppelklick öffnen.

In diesem Fall startet PaperPort automatisch das Quellprogramm und zeigt das Objekt dort an.

Tipp

Sie können das mit einem Doppelklick auf ein Objekt verknüpfte Programm ändern. Klicken Sie dazu auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und öffnen Sie im Dialogfeld PaperPort-Optionen die Registerkarte Desktop. Wählen Sie nun für den jeweiligen Dateityp die gewünschte Einstellung.

Verwandte Themen

  1. Programm für Desktop-Objekte wählen


Seiten vergrößert oder verkleinert darstellen

So ändern Sie die Anzeigegröße einer Seite:

In der Bildansicht können Sie Seiten vergrößern, um Einzelheiten genauer anzuzeigen, oder verkleinern, um sie auf dem Bildschirm kleiner anzuzeigen.

So vergrößern oder verkleinern Sie die Darstellung einer Seite:

  • Klicken Sie in der Funktionsleiste Ansicht mehrmals auf die Option Vergrößern [image] oder Verkleinern [image]; bei jedem Klicken verändert sich die Seitengröße um etwa 5 %;

– oder –

  • klicken Sie mit der rechten Maustaste auf die Seite, und klicken Sie dann im Kontextmenü auf Vergrößern oder Verkleinern für einen einzelnen Zoom-Schritt von etwa 5 %.

Tipps

Die aktuelle Vergrößerung einer Seite wird in der Statusleiste am unteren Rand des Bildansichtsfensters angezeigt.

Wenn Sie im Menü Ansicht auf Optimale Größe klicken, wird die Seite in der Größe angezeigt, in der sie am besten in das Bildansichtsfenster passt.

So zeigen Sie eine Seite im Bildansichtsfenster optimal an:

Klicken Sie in der Funktionsleiste Ansicht auf Breite anpassen [image], Höhe anpassen [image] , Optimale Größe [image] oder Originalgröße

– oder –

klicken Sie mit der rechten Maustaste auf die Seite, und wählen Sie im Kontextmenü die Option Breite anpassen, Höhe anpassen, Optimale Größe oder Originalgröße.

Hinweise

Die oben genannten Einstellungen bleiben nur so lange erhalten, bis Sie eine andere Seite anzeigen oder in die Desktop-Ansicht umschalten.

Auf eventuelle Anmerkungen werden die Zoom-Einstellungen ebenfalls angewendet.


Tastaturbefehle im Bildansichtsfenster

Zur Navigation im Bildansichtsfenster können Sie Tastenkombinationen verwenden.

Taste | Funktion
Pfeiltasten | Blättern auf der Seite nach oben, unten, links bzw. rechts.
Bild ab | Blättert in größeren Schritten nach unten. Wechselt am Seitenende zur nächsten Seite.
Bild auf | Blättert in größeren Schritten nach oben. Wechselt am Seitenanfang zur vorherigen Seite.
Strg+Bild ab | Wechselt zur nächsten Seite.
Strg+Bild auf | Wechselt zur vorherigen Seite.
Pos 1 | Wechselt zum Anfang der Seite.
Ende | Wechselt zum Ende der Seite.


PDF-Dateien erstellen

PDF-Dateien lassen sich aus folgenden Startpositionen heraus erstellen:

Aus einem gescannten Dokument:

  1. Öffnen Sie den Scanbereich und wählen Sie das Scanprofil Durchsuchbares PDF-Farbdokument.

  2. Klicken Sie auf Einstellungen > Ausgabe und wählen Sie dann als Zieldateityp PDF-Bild, Durchsuchbare PDF (Standard) oder PDF Normal.

  3. Klicken Sie neben der Dropdown-Liste Dateityp auf die Schaltfläche Optionen, um die Sprache und die Bildqualität einzustellen.

  4. Definieren Sie Einstellungen für die Dateibenennung.

  5. Klicken Sie auf Einstellungen > Scannen und definieren Sie die Scanauflösung, Seitengröße und andere Scanneroptionen oder wählen Sie diese Einstellungen auf der scannereigenen Benutzeroberfläche aus, indem Sie im Scanbereich die Option Scanner-Dialogfeld anzeigen aktivieren.

  6. Schließen Sie die Registerkarte Scannen und klicken Sie auf die Schaltfläche Scannen. Verwenden Sie die Schaltfläche Weitere Seiten scannen, um die restlichen Seiten zu verarbeiten.

  7. Geben Sie einen Namen für das Objekt ein und klicken Sie auf Fertig.

Aus einem Bildobjekt auf dem PaperPort-Desktop:

  • Öffnen Sie die Dropdown-Liste der PaperPort-Schaltfläche oder öffnen Sie mit einem Rechtsklick auf das Objekt das Kontextmenü und klicken Sie auf Speichern unter. Wählen Sie als Dateityp PDF-Bild oder Durchsuchbares PDF-Bild. Um eine PDF-Bilddatei in eine durchsuchbare PDF-Datei zu konvertieren, gehen Sie folgendermaßen vor:

  • Wählen Sie in der Objekt-Funktionsleiste oder im Kontextmenü den Befehl Als PDF-Objekt duplizieren. Das Ergebnis ist eine durchsuchbare PDF-Datei, vorausgesetzt die Originaldatei enthält Text, an dem eine optische Zeichenerkennung durchgeführt werden kann.

In diesen Fällen werden in der erzeugten PDF-Datei die Auflösung des Quelldokuments und die unter Desktop > Optionen > Allgemeines definierte OCR-Sprache übernommen.

Aus einer druckfähigen Anwendung auf Ihrem System:

  1. Öffnen Sie PaperPort, gehen Sie zu Desktop > Optionen > Objekt und definieren Sie den Zieldateityp. Sie haben die Wahl zwischen PaperPort-Bild (.max), PDF-Bild (Standard) oder Durchsuchbares PDF-Bild.

  2. Unter Desktop > Optionen > Erweitert können Sie die Bildqualität (Auflösung) angeben. Wählen Sie eine hohe (400 DPI), mittlere (300 DPI), niedrige (150 DPI) oder benutzerdefinierte Auflösung.

  3. Gehen Sie zu Desktop > Optionen > Allgemeines, um die OCR-Sprache zu definieren.

  4. Wählen Sie in Ihrer Anwendung im Menü Datei (oder im entsprechenden Menü) den Befehl Drucken. Wählen Sie PaperPort-Bilddrucker und nehmen Sie ggf. andere Druckeinstellungen vor.

Die erzeugte PDF-Datei wird auf Ihrem PaperPort-Desktop im aktuellen Ordner abgelegt.

Aus einer XPS-Datei:

Ziehen Sie die Datei auf das PDF Viewer Plus-Symbol in der Sendeleiste. Das Objekt wird in eine durchsuchbare PDF-Datei konvertiert und an dem von Ihnen definierten Ort gespeichert.

Neuerstellung (ohne Vorlage):

Öffnen Sie PDF Viewer Plus und wählen Sie im Menü Datei oder in der Dateiwerkzeugleiste Neue PDF > Leere PDF-Datei. Danach können Sie Seiten aus vorhandenen PDF-Dateien oder Bilder als Anmerkungen einfügen.

Hinweis

Damit eine PDF-Datei sich problemlos durchsuchen lässt, müssen Seiten und Textzeilen korrekt und gerade ausgerichtet sein. Verwenden Sie ggf. die Werkzeuge zum Drehen und Begradigen. Wenn Sie die Seiten nicht in der richtigen Ausrichtung in Ihren Scanner einlegen können, aktivieren Sie unter Scannen > Einstellungen > SET die automatische Ausrichtung und auch die automatische Begradigung. Vergewissern Sie sich, dass die Auflösung des Objekts mindestens 200 DPI (vorzugsweise 300 DPI) beträgt.

Tipp

Wenn Power PDF oder PaperPort Professional auf Ihrem System installiert ist, können Sie mit der Komponente PDF Create aus verschiedensten Eingabeformaten normale PDF-Dateien erstellen. Dabei können Sie den PDF-Erstellungsprozess genau steuern.

Siehe auch: PDF-Dateien und PDF-Dateien durchsuchbar machen.


Neue Objekte erstellen

Zusätzlich zum Erstellen von PDF-Dateien können Sie neue Objekte anderer Art erstellen. Hierbei kann es sich gleichermaßen um Bild- oder Textobjekte handeln:

  1. Überprüfen Sie, dass auf dem PaperPort-Desktop kein Objekt ausgewählt ist.

  2. Klicken Sie in der Sendeleiste auf das Symbol des Programms, mit dem das gewünschte Objekt erstellt werden soll.
    PaperPort startet das Programm und öffnet eine neue leere Datei darin.

  3. Geben Sie den gewünschten Text bzw. Inhalt ein.

  4. Speichern Sie die Datei unter einem der angebotenen Dateiformate in einem Ordner auf dem PaperPort-Desktop.

Ein Symbol in der unteren rechten Ecke der erstellten Miniaturansicht gibt den Dateityp an.

Hinweis

Es können keine MAX-Dateien erstellt werden. Auch können in PaperPort 14 keine Anmerkungen in MAX-Dateien eingefügt werden. Weitere Informationen über die Konvertierung von MAX-Dateien ins PDF-Format finden Sie unter PaperPort-Bildobjekte (.max).

Verwandte Themen

  1. PDF-Dateien
  2. PaperPort-Bildobjekte (.max)
  3. PDF-Dateien erstellen
  4. Bild- und Textobjekte
  5. PDF-Bilddateien bearbeiten
  6. Mehrseitige Objekte


Objekte duplizieren

Objekte auf dem PaperPort-Desktop duplizieren

Sie können schnell und problemlos ein oder mehrere Objekte auf dem PaperPort-Desktop kopieren. Dateityp und -eigenschaften bleiben im kopierten Objekt erhalten.

  1. Wählen Sie auf dem PaperPort-Desktop das Objekt aus, von dem Sie eine Kopie erstellen möchten.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Duplizieren [image] und wählen Sie Objekt [image].

PaperPort benennt die neuen Objekte gemäß der Windows-Namenskonvention. Beispiele: Kopie von Dokument, Kopie 2 von Dokument usw.

Tipps

Sie können mehrere Objekte problemlos duplizieren, indem Sie die Strg-Taste gedrückt halten, die Objekte auswählen und dann an eine andere Stelle auf dem Desktop ziehen.

Sie können auch mit der rechten Maustaste auf das Objekt klicken und im Kontextmenü Objekt duplizieren wählen oder Sie verwenden die Befehle Kopieren und Einfügen.

So duplizieren Sie Objekte als neue PDF-Dateien:

Mit der Funktion Als PDF duplizieren können Sie Bildobjekte unter Beibehaltung der Originalauflösung in durchsuchbare PDF-Dateien konvertieren.

  1. Wählen Sie auf dem PaperPort-Desktop das Objekt aus, das dupliziert werden soll.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Duplizieren [image] und wählen Sie Als PDF-Objekt

    – oder –

    klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie im Kontextmenü Als PDF-Objekt duplizieren.

Tipp

Textobjekte können Sie auch als PDF-Dateien duplizieren, indem Sie sie aus der Quellanwendung auf PaperPort drucken. Weitere Informationen finden Sie unter PDF-Dateien erstellen.

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. Das Ausgabeformat „Drucken auf PaperPort“ ändern
  3. PaperPort-Druckertreiber
  4. Dateien auf PaperPort als Bildobjekte drucken
  5. PDF-Dateien
  6. PaperPort-Bildobjekte (.max)
  7. PDF-Dateien erstellen
  8. Bild- und Textobjekte
  9. PDF-Bilddateien bearbeiten


PDF-Objekte aus Textdokumenten erstellen

Mit der Funktion Drucken auf PaperPort können Sie aus vorhandenen Tabellenkalkulationen, Bildern, Dateien aus Textverarbeitungsprogrammen, HTML-Dateien und anderen Dateitypen schnell neue PDF-Dateien erstellen.

Legen Sie als Erstes die PaperPort-Einstellungen fest:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.

  2. Wählen Sie in der Dropdown-Liste PaperPort-Bilddrucker-Dateityp das Format PDF-Bild oder Durchsuchbares PDF-Bild.

  3. Öffnen Sie die Registerkarte Erweitert und wählen Sie eine Einstellung für die Qualität aus.

  4. Klicken Sie auf OK.

Sie können jetzt Dokumente auf PaperPort drucken:

  1. Öffnen Sie das Dokument in einer passenden Anwendung, z. B. in Microsoft Word, Excel oder PowerPoint oder in einem Webbrowser.

  2. Wählen Sie Datei > Drucken auf PaperPort oder den Befehl Drucken aus dem Datei-Menü und anschließend den Druckertreiber PaperPort-Bilddrucker.

  3. Drucken Sie die Datei.

    PaperPort konvertiert die Datei automatisch in ein PDF-Dokument, startet PaperPort, sofern es noch nicht geöffnet ist, und fügt die Datei als neues Objekt auf dem PaperPort-Desktop ein.


Objekte auf dem Desktop anordnen

Wenn Ihr PaperPort-Desktop im Laufe der Zeit überladen und unübersichtlich wird, können Sie die Objekte auf dem Desktop problemlos neu anordnen.

  • Klicken Sie in der Desktop-Funktionsleiste auf Objekte ausrichten [image], um die einzelnen Objekte aneinander auszurichten.

  • Um ein Objekt an eine andere Stelle des Desktops zu verschieben, ziehen Sie die Miniaturansicht des Objekts an die neuen Position.

  • Um mehrere Objekte zu verschieben, halten Sie die Strg-Taste gedrückt, klicken Sie auf die einzelnen Objekte und ziehen Sie die Objekte an die neue Position.

So sortieren Sie Objekte und ordnen sie an:

Klicken Sie in der Desktop-Funktionsleiste auf den Pfeil der Schaltfläche Anordnen [image] und wählen Sie dann eine der Optionen:

  • Nach Name

  • Nach Größe
  • Nach Typ oder
  • Nach Datum.

So ordnen Sie alle Objekte automatisch an:

Verwenden Sie die Option Automatisch anordnen, um alle Objekte jedes Mal automatisch anzuordnen, wenn Sie Objekte löschen oder die Größe des PaperPort-Fensters ändern. PaperPort ordnet die Miniaturansichten in der oberen linken Eckes des Desktops in geraden Reihen und nach der ausgewählten Eigenschaft sortiert neu an.

Klicken Sie in der Desktop-Funktionsleiste auf den Pfeil der Schaltfläche Anordnen [image] und anschließend auf Automatisch anordnen [image].

Tipp

Sie können auch mit der rechten Maustaste auf den PaperPort-Desktop klicken, auf Objekte anordnen zeigen und dann auf die gewünschte Anordnung klicken.

Verwandte Themen

  1. Miniaturansichten im klassischen Stil anzeigen
  2. Miniaturansichten durchsuchen
  3. Verwendungsmöglichkeiten von Miniaturansichten
  4. Objekte löschen


Objekte zusammenfassen und kombinieren

Objekte können in Stapeln zusammengefasst, aus Stapeln gelöst und kombiniert werden.

Objekte in Stapeln zusammenfassen

Mehrere PDF-Dateien können Sie zu einer PDF-Datei stapeln.

Die Originalseitengrößen werden in den gestapelten Dokumenten beibehalten. Jeder beliebige PDF-Dateityp (nur Bild, durchsuchbar usw.) kann gestapelt werden. In der Regel haben die gestapelten PDF-Dateien die gleichen Eigenschaften wie die PDF-Quelldateien. Schreib- und passwortgeschützte PDF-Dateien können nicht gestapelt werden.

So stapeln Sie PDF-Objekte:

  1. Kopieren Sie die zu stapelnden Dateien in denselben Ordner.

  2. Wählen Sie die Dateien in der Reihenfolge aus, in der sie gestapelt werden sollen.

  3. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Objekte kombinieren [image] und wählen Sie In PDF-Stapel [image].

Objekte aus Stapeln lösen

Jede beliebige PDF- Datei kann aus einem Stapeln gelöst werden.

Dabei spielt es keine Rolle, ob diese Datei zuvor gestapelt wurde oder nicht. Sie können die aktuelle Seite oder alle Seiten aus dem Stapel lösen.

Wenn alle Seiten aus einem Stapel gelöst werden, ist das Ergebnis eine Reihe Dateien mit jeweils einer Seite.

Eine mehrseitige Datei bleibt nach dem Auflösen des Stapels nicht erhalten. Die Seiten werden einzeln aus dem Stapel gelöst. PaperPort hängt an die Namen der Dateien und Objekte, die aus Stapeln gelöst werden, Ziffern an.

So lösen Sie einen PDF-Objektstapel auf

  1. Klicken Sie auf die Datei, aus der Objekte gelöst werden sollen.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil neben Stapel auflösen [image] und wählen Sie Aktuelle Seite [image] oder Alle Seiten

    – oder –

    wählen Sie aus dem Kontextmenü den Befehl Stapel auflösen und dann Aktuelle Seite oder Alle Seiten.

Tipp

Um eine große PDF-Datei in mehrere kleinere Dateien aufzuteilen, lösen Sie die einzelnen Seiten aus der PDF-Datei und fassen Sie sie in mehrere kleine Stapel zusammen.

Objekte kombinieren

Sie können Bildobjekte, MAX- und PDF-Dateien als PDF kombinieren. Das Kombinieren dauert aufgrund der PDF-Erstellung in der Regel länger als das Stapeln. Die Originalobjekte bleiben in ihrem Originaldateiformat erhalten.

1. Objekte in PDFs kombinieren

Jede Originalseite wird ohne Größenanpassung in eine PDF-Seite umgewandelt.

So fassen Sie verschiedenartige Objekte in einer einzigen PDF-Datei zusammen:

  • Kopieren Sie alle zu kombinierenden Dateien in den gleichen Ordner.

  • Wählen Sie die Dateien in der Reihenfolge aus, in der sie in der PDF-Datei gestapelt werden sollen.

  • Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Objekte kombinieren [image] und wählen Sie In PDF-Stapel

    – oder –

    wählen Sie im Kontextmenü den Befehl Objekte in PDFs kombinieren.

    Die verschiedenen Dateien (Bild- oder Textobjekte) werden in das PDF-Format konvertiert und als Stapel zusammengefasst.

2. Objekte in PDF-Seiten mit mehreren Objekten kombinieren, Größe anpassen

Diese Option passt die Seitengröße der Objekte so an, dass auf eine einzelne PDF-Seite immer vier Originalseiten passen. Verwenden Sie diese Option, um ein Fotoalbum oder eine Dokumentenübersicht zu erstellen.

So kombinierte Dateien können nicht wieder in die Ursprungsdateien zerlegt werden.

  • In der Objekt-Funktionsleiste:

    • Klicken Sie auf den Pfeil der Schaltfläche Objekte kombinieren [image],

    • wählen Sie im Dropdown-Menü In PDF-Seiten mit mehreren Objekten [image] und

    • wählen Sie dann Größe anpassen [image].

Die PDF-Zieldatei kann eine oder mehrere Seiten enthalten.

3. Objekte in PDF-Seiten mit mehreren Objekten kombinieren, Originalgröße beibehalten

Hiermit werden auf jeder PDF-Seite so viele Originalseiten wie möglich angeordnet. Bei Objekten mit maximaler Seitengröße passt auf eine PDF-Seite nur eine Originalseite. Bei kleineren Objekten werden zwei, drei oder mehr Originalseiten auf einer PDF-Seite angezeigt.

So kombinierte Dateien können nicht wieder in die Ursprungsdateien zerlegt werden.

  • In der Objekt-Funktionsleiste:

    • Klicken Sie auf den Pfeil der Schaltfläche Objekte kombinieren [image],

    • wählen Sie im Dropdown-Menü In PDF-Seiten mit mehreren Objekten [image] und

    • wählen Sie dann Originalgröße beibehalten [image].

Die Dateien (Bild- und Textobjekte) werden in das PDF-Format konvertiert und als PDF-Datei mit mehreren Objekten gespeichert.

4. Objekte auf PDF-Miniaturansichtsseiten kombinieren

Diese Option erstellt für alle Objektseiten eine Miniaturansicht und zeigt so viele Miniaturen wie möglich auf einer PDF-Seite an. In der Regel passen 12 bis 20 Objekte auf eine PDF-Seite. Das Größenverhältnis der Originalobjekte bleibt erhalten. Größere Objekte werden allerdings stärker verkleinert als kleine Objekte. Diese Option eignet sich zum Erstellen von Indexseiten für Foto- oder Dokumentenarchive.

So kombinierte Dateien können nicht wieder in die Ursprungsdateien zerlegt werden.

  • In der Objekt-Funktionsleiste:

    • Klicken Sie auf den Pfeil der Schaltfläche Objekte kombinieren [image] und

    • wählen Sie dann Auf PDF-Miniaturansichtsseite [image].

Hinweise

Wenn eine oder mehrere der angegebenen Dateien nicht in PDF konvertiert werden können, wird eine Warnmeldung ausgegeben. Klicken Sie auf Details um die Liste dieser Dateien zu sehen. Die anderen, konvertierbaren Dateien werden konvertiert und gestapelt.

Unter Desktop-Optionen > Objekte können Sie Dateinamen für in PDF gestapelte oder kombinierte Objekte vordefinieren. Der Dateiname kann das aktuelle Datum in verschiedenen Formaten enthalten.

Verwandte Themen

  1. Dokumente zusammenstellen – Beispiel


Dokumente zusammenstellen – Beispiel

Situation:

Sie erhalten eine große PDF-Datei.
Sie möchten bestimmte Seiten aus der Datei zu einem neuen PDF-Dokument zusammenstellen.

  1. Wählen Sie das Dokument aus und klicken Sie in der Desktop-Funktionsleiste auf Miniaturansicht [image].

  2. Halten Sie die Strg-Taste gedrückt und klicken Sie auf die Seiten, die das neue Dokument enthalten soll.

  3. Ziehen und kopieren Sie die ausgewählten Seiten bei gedrückter Strg-Taste auf den Desktop.
    Bei diesem Vorgang muss der Mauszeiger folgende Form haben: .

Die ausgewählten Seiten werden in einer neuen PDF-Datei kombiniert.

Wichtig

Sie dürfen die Strg-Taste beim Ziehen und Ablegen der Seiten auf den Desktop auf keinen Fall loslassen. Andernfalls werden die ausgewählten Seiten aus der PDF-Originaldatei entfernt.


Objekte löschen

Wenn Sie ein Objekt nicht mehr benötigen, können Sie es aus dem PaperPort-Desktop löschen und in den Papierkorb von Windows verschieben.

Objekte, die sich im Papierkorb befinden, können jederzeit wieder abgerufen und auf dem PaperPort-Desktop wiederhergestellt werden. Die Datei bleibt so lange im Papierkorb, bis Sie den Papierkorb leeren oder das Objekt aus dem Papierkorb löschen.

So löschen Sie ein Objekt auf dem PaperPort-Desktop:

Wählen Sie das zu löschende Objekt aus und wählen Sie eine der folgenden Möglichkeiten:

  • Drücken Sie die Entf-Taste.

  • Klicken Sie in der Bearbeiten-Funktionsleiste auf Löschen [image].

  • Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü den Befehl Löschen.

Tipp

Sie können auch durch Ziehen und Ablegen Objekte vom PaperPort-Desktop in den Papierkorb von Windows oder auf das Papierkorbsymbol in der Sendeleiste verschieben.


Mehrseitige Objekte

Sie haben die Möglichkeit, einzelne PDF-Objekte zu einer mehrseitigen PDF-Datei zu stapeln. Die gewählten PDF-Dateien bleiben nach dem Stapeln nicht als separate Dateien erhalten. In einer mehrseitigen PDF-Datei können Sie:

  • Seiten neu anordnen und kopieren.

  • Weitere PDF-Seiten einfügen und anhängen.

  • Seiten in numerischer Reihenfolge sortieren.

  • Einzelnen Seiten eindeutige Namen zuweisen.

  • Verschiedene Seiten im Seitennavigator oder als Seitenminiaturen anzeigen.

  • Alle Seiten eines Objekts drehen.

  • Die PDF-Datei im PDF-Anzeige-/Bearbeitungsprogramm bzw. in der Bildansicht mit Anmerkungen versehen und bearbeiten.

Sie können eine Reihe Bildobjekte zu einer einzigen mehrseitigen PDF-Datei kombinieren. Die kombinierten Objekte bleiben in ihrem Originaldateiformat und an ihrem ursprünglichen Speicherort erhalten. Als Eingabe eignen sich beliebige Bildobjekte, einschließlich PaperPort-Bildobjekten (.max) und aller Arten von PDF-Dateien. Es wird entweder ein PDF-Bild oder eine durchsuchbare PDF-Datei erzeugt.

Weitere Informationen über das Kombinieren finden Sie unter Objekte stapeln und kombinieren.

Verwandte Themen

  1. Seiten in einem mehrseitigen Objekt anzeigen
  2. Seiten eines mehrseitigen Objekts duplizieren
  3. Seiten einfügen und entfernen
  4. Seiten neu anordnen


Seiten in einem mehrseitigen Objekt anzeigen

Seiten und Seitennamen anzeigen

In einem mehrseitigen Bildobjekt können Sie einfach durch die Seitenminiaturen blättern.

Auf dem PaperPort-Desktop

  1. Markieren Sie das mehrseitige Objekt auf dem PaperPort-Desktop.

  2. Klicken Sie in der oberen rechten Ecke des Objekts auf den Seitennavigator. Verwenden Sie die Pfeile, um zwischen der vorherigen und der nächsten Seite zu wechseln

    – oder –

    klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie Gehe zu Seite. Klicken Sie dann auf Erste, Nächste, Vorherige, Letzte oder Seitennummer, um zu einer bestimmten Seite zu wechseln.

Im Bildansichtsfenster

  1. Rufen Sie das mehrseitige Objekt im Bildansichtsfenster auf.

  2. In der Funktionsleiste Ansicht:

  • gehen Sie mit den Schaltfläche Nächste Seite [image] oder Vorherige Seite [image] zu der vorausgehenden bzw. folgenden Seite, oder

  • klicken Sie auf den Pfeil der Schaltfläche Gehe zu Seite [image] und wählen Sie dann

    • Erste

    • Letzte oder

    • Seitennummer, um zu einer bestimmten Seite zu wechseln.

Jedes Objekt besitzt einen Namen. In einer PDF-Datei können Sie den einzelnen Seiten außerdem Seitennamen zuordnen. So können Sie z. B. ein mehrseitiges PDF-Objekt Jahresbericht und die einzelnen Seiten Erstes Quartal, Zweites Quartal usw. nennen.

Bei MAX-Dateien ist das Vergeben von Seitennamen nicht mehr möglich; die in früheren Versionen von PaperPort zugewiesenen Namen können jedoch noch gelesen werden.

So zeigen Sie die Seitennamen mehrseitiger Bildobjekte an:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Desktop

    – oder –

    wählen Sie auf der Registerkarte Desktop die Option Desktop-Optionen [image].

  2. Wählen Sie Titel von Stapelseiten anzeigen, um in der Miniaturansicht auf dem PaperPort-Desktop unter dem Objektnamen eines mehrseitigen PaperPort-Bildobjekts die Seitennamen anzuzeigen.

    So können Sie z. B. unter dem Namen Jahresbericht die Seitennamen Erstes Quartal, Zweites Quartal usw. anzeigen.

  3. Klicken Sie auf OK.

Hinweise

Auf dem PaperPort-Desktop wird der Name des Objekts oberhalb des Namens der aktuellen Seite angezeigt.

Seitennamen (wenn definiert) werden immer im Bereich mit den Miniaturansichten (sowohl auf dem Desktop als auch in der Bildansicht) angezeigt. Sie können nicht ausgeblendet werden.


Seiten neu anordnen

So ordnen Sie Seiten in einem mehrseitigen Dokument durch Drag-and-Drop neu an:

  1. Wählen Sie auf dem PaperPort-Desktop eine mehrseitige PDF-Datei aus.

  2. Klicken Sie in der Desktop-Funktionsleiste auf Miniaturansichten [image].

  3. Wählen Sie eine Seite aus und ziehen Sie sie an die gewünschte Stelle.

    Ausgewählte Seiten sind blau umrahmt. Beim Ziehen wird eine Einfügemarke angezeigt.

  4. Lassen Sie die Maustaste los, wenn die Einfügemarke an der gewünschten Stelle angelangt ist.

Tipp

Klicken Sie bei gedrückter Umschalttaste, um mehrere nebeneinander liegende Seiten auszuwählen, oder bei gedrückter Strg-Taste, um mehrere nicht nebeneinander liegende Seiten auszuwählen.

Verwandte Themen

  1. Seiten in einem mehrseitigen Objekt anzeigen
  2. Seiten eines mehrseitigen Objekts duplizieren
  3. Seiten einfügen und entfernen


Seiten eines mehrseitigen Objekts duplizieren

  1. Rufen Sie auf dem PaperPort-Desktop die Miniaturansicht auf und wählen Sie ein mehrseitiges PDF-Objekt.

  2. Zeigen Sie mit dem Seitennavigator die Seite an, die kopiert werden soll.

  3. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Duplizieren [image] und wählen Sie Aktuelle Seite [image].

    Die duplizierte Seite wird als neues eigenständiges Objekt auf dem PaperPort-Desktop angezeigt.

Tipp

Eine einzelne Seite eines mehrseitigen PDF-Objekts können Sie schnell duplizieren, indem Sie mit der rechten Maustaste auf die betreffende Seite klicken und im Kontextmenü den Befehl Aktuelle Seite duplizieren wählen.

Das Duplizieren einzelner Seiten ist nur in PDF-Objekten möglich. Es können jedoch auch ganze Bildobjekte (einschließlich MAX-Dateien) dupliziert werden. Das so erstellte Duplikat besitzt denselben Dateityp wie die Quelldatei.

Verwandte Themen

  1. Objekte duplizieren
  2. Mehrseitige Objekte


Seiten einfügen und entfernen

So fügen Sie eine Seite ein:

Sie können eine Seite an beliebiger Stelle in ein mehrseitiges PDF-Objekt einfügen.

  1. Wählen Sie auf dem PaperPort-Desktop das mehrseitige Objekt aus.

  2. Zeigen Sie mit dem Seitennavigator die Seite an, vor der die neue Seite eingefügt werden soll.

  3. Ziehen Sie die Seite auf das mehrseitige Objekt und legen Sie sie dort ab.

    PaperPort fügt die Seite vor der aktuellen Seite ein. Handelt es sich bei der aktuellen Seite um die erste Seite, wird die neue Seite als erste Seite eingefügt.

Weitere Informationen zum Entfernen einzelner Seiten aus einer PDF-Datei entnehmen Sie dem Hilfethema Objekte stapeln und kombinieren. Um eine einzelne Seite aus einem Nicht-PDF-Bildobjekt herauszulösen, duplizieren Sie diese und löschen Sie alle anderen Seiten.

Tipps

In mehrseitige PDF-Objekte können auch neue, leere Seiten als Dokumententeiler eingefügt werden.

Wenn Sie alle Seiten eines Bildobjekts einfügen möchten, öffnen Sie die PDF-Zieldatei im Miniaturbereich, markieren Sie eine Seite und wählen Sie den Befehl Neue Seiten hier einfügen. Wählen Sie anschließend das Objekt, das Sie einfügen möchten. Die neuen Seiten werden vor der markierten PDF-Seite eingefügt. Sie haben auch die Möglichkeit, die Seiten ans Ende der PDF-Datei anzuhängen.

Wenn Sie nur eine Seite bzw. mehrere bestimmte Seiten in ein PDF-Dokument einfügen möchten, kopieren Sie das Objekt nach PDF, öffnen Sie die PDF-Zieldatei in PDF Viewer Plus oder Power PDF und wählen Sie den Befehl Einfügen bzw. Anhängen. Hier können Sie sowohl das einzufügende PDF-Objekt auswählen als auch eine einzelne Seite bzw. einen Seitenbereich bestimmen.

Sie können eine Seite aus einem mehrseitigen PDF-Objekt entfernen oder einen Objektstapel vollständig in einen Satz einseitiger Objekte auflösen.

Sie können einzelne Seiten in einem mehrseitigen Objekt ohne Auswirkung auf andere Seiten verschieben, löschen oder ersetzen.

So entfernen Sie alle Seiten:

  1. Wählen Sie auf dem PaperPort-Desktop das mehrseitige Objekt aus.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil neben Stapel auflösen [image], und wählen Sie Alle Seiten

    – oder –

    klicken Sie mit der rechten Maustaste auf das Objekt, zeigen Sie im Kontextmenü auf Stapel auflösen, und wählen Sie Alle Seiten.

So entfernen Sie eine einzelne Seite:

  1. Wählen Sie auf dem PaperPort-Desktop das mehrseitige Objekt aus.

  2. Zeigen Sie mit dem Seitennavigator die Seite an, die entfernt werden soll.

  3. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil neben Stapel auflösen [image] und wählen Sie Aktuelle Seite

    – oder –

    klicken Sie mit der rechten Maustaste auf das Objekt, zeigen Sie im Kontextmenü auf Stapel auflösen, und wählen Sie Aktuelle Seite.


Methoden zum Importieren von Objekten

In PaperPort können Sie Bilder und Seiten auf verschiedenen Wegen importieren und anschließend die PaperPort-Werkzeuge zur Anzeige, Bearbeitung, Indizierung, optischen Zeichenerkennung (OCR) und Dateiverwaltung darauf anwenden.

Zum Beispiel können Sie:

  • Dokumente, Fotos und andere Bilder scannen

  • Ordner, die Bilder und Dokumente enthalten, zu PaperPort hinzufügen

  • Einem Netzwerk oder den Computern anderer Benutzer freigegebene Ordner hinzufügen

  • Dateien aus anderen Programmen auf Ihren Computer importieren und drucken

  • Fotos von einer Digitalkamera herunterladen

  • Dateien aus anderen Ordnern durch Ziehen und Ablegen auf den PaperPort-Desktop verschieben

  • Erfasste Webseiten importieren (z. B. als HTML-Dateien)

Sie können die PaperPort-Objekte auch mit dem Windows Explorer und anderen Windows-Werkzeugen verwalten, wie z. B. Kopieren und Einfügen.

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. Das Ausgabeformat „Drucken auf PaperPort“ ändern
  3. PaperPort-Druckertreiber
  4. Dateien auf PaperPort als Bildobjekte drucken
  5. Ordner in PaperPort
  6. Dokumente im Bereich „Scannen oder Foto abrufen“ scannen
  7. Einen Scanvorgang starten
  8. Scandauer für mehrere Objekte reduzieren


Vorbereitung zum Scannen eines Objekts

PaperPort unterstützt alle TWAIN- und WIA-kompatiblen Scanner.

Bevor Sie das erste Mal Bilder und Dokumente in PaperPort scannen, müssen Sie die im Folgenden beschriebenen Arbeitsschritte ausführen. Je nach Scannertyp sind die Arbeitsschritte möglicherweise in einer anderen Reihenfolge auszuführen.

  • Installieren Sie den Scannertreiber wie in der Dokumentation des Scanners beschrieben. Nur so können Sie den Scanner als Quelle der Dokumente und Bilder angeben.

  • Schließen Sie den Scanner wie in der Scannerdokumentation beschrieben an den Computer an.

    Die Art des Anschlusses ist vom verwendeten Scanner abhängig. Manche Scanner werden an den USB-Anschluss angeschlossen, andere über eine andere Schnittstelle.

  • Schalten Sie den Scanner ein.

    Je nach verwendetem Modell muss der Scanner gegebenenfalls vor dem Start des Computers eingeschaltet werden.

  • Klicken Sie auf dem PaperPort-Desktop in der Desktop-Funktionsleiste auf Scaneinstellungen [image], um zum Bereich Scannen oder Foto abrufen zu wechseln. Wurde in PaperPort zuvor noch kein Scanner ausgewählt, wird automatisch das Dialogfeld Verfügbare Scanner eingeblendet. Der Name des Scanners, der bereits angeschlossen ist, wird angezeigt. Wenn mehrere Scanner an Ihrem Computer angeschlossen sind, wählen Sie ein Gerät aus. Klicken Sie auf OK, um das Dialogfeld zu schließen. Beachten Sie die Warnmeldung in dem Bestätigungsdialogfeld und schließen Sie es.

Wenn ein Scanner bereits ausgewählt war und im Bereich Scannen oder Foto abrufen angezeigt wird, wird er automatisch ausgewählt.

Einen anderen Scanner auswählen

  • Um einen anderen Scanner auszuwählen klicken Sie im Bereich Scannen oder Foto abrufen auf die Schaltfläche Auswählen.

Hinweise

Das Dialogfeld Verfügbare Scanner listet nur die Scanner auf, die der ausgewählten Gruppe angehören (TWAIN oder WIA).

Eine vollständige Liste der von PaperPort unterstützten Scanner und Geräte finden Sie auf der Kofax-Website unter www.kofax.com.

Tipp

Sollten beim Scannen Probleme auftreten, klicken Sie im Dialogfeld Verfügbare Scanner auf Erweiterte Einstellungen, um den Scanner-Setup-Assistenten zu starten. Der Assistent ist auch über das Startmenü aufrufbar.

Direkt mit der Scannertaste scannen

Wenn Sie den Scanvorgang direkt über eine Scannertaste starten möchten, müssen Sie einer Taste Ihres Scanners ein PaperPort-Scanprofil zuweisen.

Verwandte Themen

  1. Aufzeichnungsassistent – Grundlagen
  2. Scanprofile – Grundlagen
  3. Scannertasten ein Scanprofil zuweisen


Scan-, Bildschirm- und Druckauflösung

Die Auflösung gibt die Schärfe eines Bildes zumeist gemessen in Pixel pro Zoll (pixel per inch, PPI) oder Punkten pro Zoll (dots per inch, DPI) an.

  • Scanauflösung – Die optische Auflösung, mit der ein Objekt gescannt wird.

  • Bildschirmauflösung – Die Auflösung eines Computerbildschirms. Die meisten PC-Bildschirme haben eine Auflösung von 96 Punkten pro Zoll (DPI).

  • Druckauflösung – Die Auflösung eines Tintenstrahldruckers, Laserdruckers oder Laserbelichters. Die Auflösung bezieht sich bei Druckern auf die Anzahl der Punkte pro Zoll (DPI) in einem gedruckten Bild.

Hohe Auflösungen haben große Dateien zur Folge. Auch das Format der Bilddatei sowie die Qualitätseinstellungen wirken sich auf die Dateigröße aus. Einige Formate speichern das Bild unkomprimiert. Andere Formate nutzen verschiedene Komprimierungstechniken zur Reduzierung der Dateigröße.

Die Dateigröße ist wichtig, wenn Sie das Bild auf einer Webseite veröffentlichen oder es per E-Mail über das Internet versenden möchten.

Wenn Sie Objekte zum Drucken oder für Layoutarbeiten scannen, sollten Sie eine hohe Auflösung verwenden, während für die Webanzeige eine geringe Auflösung empfohlen wird.

Verwandte Themen

  1. Dateikomprimierung
  2. Einstellung der Scannerauflösung für optimale Ergebnisse


Scanprofile – Grundlagen

Ein Scanprofil besteht aus vordefinierten Einstellungen in Bezug auf Scannen, Bildbearbeitung, OCR, Ausgabeformate und Dateibenennung. Das Scannen in PaperPort ist nur mit einem Profil möglich. Folgende Standardprofile stehen zur Auswahl: Schwarzweißdokument, Graustufendokument, Farbdokument, Farbfoto und Durchsuchbares PDF-Farbdokument.

Die Profile sind für gängige Scanvorgänge optimiert. Ihre Einstellungen können geändert werden.

Wenn Sie den Scanvorgang aus PaperPort heraus starten wollen, wählen Sie im Bereich Scannen oder Foto abrufen ein Profil aus.

Wenn Sie den Scanvorgang direkt von Ihrem Scanner aus starten wollen (sogar ohne PaperPort zu öffnen), müssen Sie einer Taste Ihres Scanners ein PaperPort-Scanprofil zuweisen.

So ändern Sie Profileinstellungen:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen das zu ändernde Profil aus.

  2. Klicken Sie auf Einstellungen. Das Dialogfeld Einstellungen – Scanprofil wird eingeblendet.

  3. Ändern Sie auf der Registerkarte Profil den Profilnamen, falls gewünscht.

  4. Öffnen Sie die Registerkarte SET und nehmen Sie die gewünschten Einstellungen für die Bildverbesserung und die Handhabung von Leerseiten vor. Sie können hier auch festlegen, ob Einzel- oder Mehrseitenobjekte erstellt werden sollen.

  5. Geben Sie auf der Registerkarte Ausgabe einen Objektnamen, ein Namentrennzeichen sowie den Dateityp für das Objekt ein. Aktivieren oder deaktivieren Sie die Option Ergebnis anzeigen.

  6. Klicken Sie auf der Registerkarte Ausgabe auf die Schaltfläche Optionen, um eine OCR-Sprache für das Profil und die Bildqualität einzustellen.

  7. Legen Sie auf der Registerkarte Scannen die Scaneinstellungen fest (z. B. Modus, Auflösung und Kontrast).

  8. Klicken Sie auf OK.

Verwandte Themen

  1. Scannertasten ein Scanprofil zuweisen
  2. Einen Scanvorgang starten


Scannertasten ein Scanprofil zuweisen

Sie können den Scanvorgang ohne Öffnen von PaperPort direkt von Ihrem Scanner aus starten, indem Sie einer Taste Ihres Scanners ein Scanprofil zuweisen. Dies erfolgt in zwei einfachen Arbeitsschritten: Als erstes weisen Sie PaperPort einer Taste Ihres Scanners zu, danach wählen Sie ein Scanprofil. Wenn eine Zuweisung zwischen einer Taste Ihres Scanners und einem PaperPort-Scanprofil besteht, wird jedes Mal, wenn die betreffende Scannertaste gedrückt wird, der Scanvorgang automatisch gestartet.

So weisen Sie PaperPort einer Scannertaste zu:

  1. Klicken Sie in der Windows-Systemsteuerung auf die Option Scanner und Kameras.

  2. Wählen Sie im darauf angezeigten Fenster Ihren Scanner aus. Öffnen Sie mit einem Rechtsklick sein Kontextmenü und klicken Sie auf Eigenschaften.

  3. Öffnen Sie die Registerkarte Ereignisse und wählen Sie aus der Ereignisliste das gewünschte Ereignis und PaperPort als zu startendes Programm.

  4. Klicken Sie auf Übernehmen und danach auf OK.

  5. Schließen Sie das Fenster Scanner und Kameras.

Hinweis

Scanner können nur eine oder aber mehrere Tasten haben. Auf der Registerkarte Ereignisse können Sie jeder Taste eine andere Anwendung zuweisen.

So weisen Sie einer Scannertaste ein Profil zu:

  1. Drücken Sie die Scannertaste. Das Dialogfeld Profil auswählen wird angezeigt.

  2. Wählen Sie ein Profil aus und klicken Sie auf OK.

Hinweis

Das Dialogfeld Profil auswählen wird nur angezeigt, wenn Sie der Scannertaste noch kein Scanprofil zugewiesen haben.

So weisen Sie einer Scannertaste ein anderes Profil zu:

  1. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie Optionen.

  2. Klicken Sie auf die Registerkarte Scannertasten.

  3. Wählen Sie die Scannertaste aus, deren Profil Sie ändern möchten.

  4. Klicken Sie auf die Schaltfläche Bearbeiten. Das Dialogfeld Profil auswählen wird angezeigt.

  5. Wählen Sie ein Profil aus und klicken Sie auf OK.

So heben Sie eine Scanprofilzuweisung auf:

  1. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie Optionen.

  2. Klicken Sie auf die Registerkarte Scannertasten.

  3. Klicken Sie auf die Schaltfläche Entfernen. Die Zuweisung wird gelöscht.

Wenn Sie das nächste Mal die Scannertaste drücken, wird das Dialogfeld Profil auswählen angezeigt, in dem Sie der Scannertaste ein neues Profil zuweisen können.

Verwandte Themen

  1. Scanprofile – Grundlagen


Aufzeichnungsassistent – Grundlagen

Der Aufzeichnungsassistent hilft Ihnen beim Scannen von Dokumenten. Die Schnittstelle zum Assistenten liefert das Dialogfeld PaperPort – Scannen.

Den Assistenten aktivieren/deaktivieren

Sie können den Aufzeichnungsassistenten mit der Option Aufzeichnungsassistent anzeigen im Bereich Scannen oder Foto abrufen aktivieren bzw. deaktivieren.

Wenn der Aufzeichnungsassistent aktiviert ist, können Sie den Scanprozess steuern und bestimmen, ob ein Scanvorgang fortgesetzt oder beendet und ob Rückseiten gescannt werden sollen. Folgende Schaltflächen stehen zur Auswahl: Weitere Seiten scannen, Rückseite scannen und Fertig.

Wenn der Aufzeichnungsassistent deaktiviert ist, wird nach dem Scannen der Seiten der Scanvorgang automatisch beendet und das Dokument in den PaperPort-Desktop geladen.

Dokumentnamen nach dem Scannen ändern

Sie können den Namen, der dem Dokument automatisch vom Programm zugewiesen wird, im Dialogfeld PaperPort – Scannen ändern.

Objekteigenschaften nach dem Scannen ändern

Sie können die Eigenschaften Thema, Schlüsselwörter und Autor nicht während des Scannens eingeben. Gescannte Dateien werden im aktuellen PaperPort-Ordner gespeichert. Wenn Sie in das PDF-Format scannen, öffnen Sie die Datei in PDF Viewer Plus und fügen Sie unter Dokument > Dokumenteigenschaften Dokumentinformationen hinzu. Nach dem Speichern können diese Informationen später in PaperPort im Fenster Eigenschaften angezeigt und durchsucht werden.

Hinweis

Wenn Sie den Scanvorgang fortsetzen möchten und dazu auf die Schaltfläche Weitere Seiten scannen oder Rückseite scannen klicken, wird der Inhalt des Felds Dokumentname nicht gespeichert. Wird der Aufzeichnungsassistent für dieselbe Scansitzung erneut gestartet, werden zuvor vorgenommene Änderungen in diesem Feld nicht angezeigt.

Verwandte Themen

  1. Scanprofile – Grundlagen
  2. Aufzeichnungsassistent
  3. Dialogfeld „PaperPort – Scannen“


Dokumente im Bereich „Scannen oder Foto abrufen“ scannen

Um diesen Bereich anzuzeigen, klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Scaneinstellungen [image].

Im Bereich Scannen oder Foto abrufen können Sie Bilder und Dokumente in PaperPort importieren, sodass Sie die Funktionen von PaperPort nutzen können. PaperPort unterstützt alle TWAIN- und WIA-kompatiblen Scanner.

Im Bereich Scannen oder Foto abrufen können Sie:

  • einen Scanner auswählen (Schaltfläche Auswählen),

  • ein geeignetes Scanprofil mit vordefinierten Einstellungen auswählen,

  • die aktuellen Einstellungen (Schaltfläche Einstellungen) ändern,

  • bestimmen, ob zum Scannen die Benutzeroberfläche von PaperPort oder die scannereigene Benutzeroberfläche verwendet werden soll (Option Scanner-Dialogfeld anzeigen),

  • bestimmen, ob der Aufzeichnungsassistent (Option Aufzeichnungsassistent anzeigen) ein- oder ausgeblendet werden soll und

  • einen Scanvorgang starten (Schaltfläche Scannen).

Der Bereich Scannen oder Foto abrufen zeigt außerdem eine Zusammenfassung der Profileigenschaften an (Ausgabetyp, Scanparameter und Bildverbesserung).

Wenn die scannereigene Benutzerschnittstelle verwendet wird, haben die in PaperPort festgelegten Scaneinstellungen und SET-Werkzeuge keinen Einfluss auf das gescannte Bild. Deshalb werden diese Einstellungen und Optionen in diesem Fall nicht angezeigt.

Verwandte Themen

  1. Aufzeichnungsassistent – Grundlagen
  2. Scanprofile – Grundlagen
  3. Vorbereitung zum Scannen eines Objekts
  4. Aufzeichnungsassistent
  5. Dialogfeld „PaperPort – Scannen“
  6. Einstellung der Scannerauflösung für optimale Ergebnisse
  7. Seiten scannen
  8. Dialogfeld „Einstellungen – Scanprofil“
  9. Einen Scanvorgang starten
  10. Bereich „Scannen oder Foto abrufen“ zum Herunterladen digitaler Fotos verwenden


Einstellung der Scannerauflösung für optimale Ergebnisse

Die beim Scannen von Objekten verwendete Auflösung hängt vom Objekttyp und von der späteren Verwendung des Bildes oder Dokuments ab. Verwenden Sie die folgenden empfohlenen Einstellungen, um optimale Ergebnisse zu erzielen.

Objekttyp | Auflösung
Dokumente | 300 DPI Schwarzweiß – oder – 200 DPI Graustufen oder Farbe
Dokumente mit schlechter Qualität oder kleingedrucktem Text | 400 DPI Schwarzweiß – oder – 300 DPI Graustufen
Fotos und Bilder | 100 – 200 DPI Farbe – oder – 200 DPI Graustufen
Bilder für Tintenstrahldrucker | 150 DPI oder höher
Bilder für hoch auflösende Drucker | 300 DPI oder höher
Bilder für die Bildschirmanzeige | Einstellung, mit der die gewünschte Breite und Höhe in Pixeln erzielt wird

Hinweis

Mit der integrierten OCR-Software von PaperPort können Sie Text aus gescannten Dokumenten kopieren. Anschließend kann der Text in einem beliebigen Editor, Textverarbeitungs- oder Tabellenkalkulationsprogramm verwendet und bearbeitet werden. Der OCR-Prozess lässt sich auf Textbilder anwenden, die mit einer Auflösung von 150 bis 600 DPI gescannt wurden. Empfohlen ist eine Auflösung von mindestens 300 DPI.

Tipp

Dokumente, die für mehrere Benutzer bestimmt sind, sollten Sie vorerst mit hoher Auflösung und Qualität scannen. Sie können später jederzeit eine Kopie mit niedrigeren Werten speichern.

Verwandte Themen

  1. Bildauflösung ändern
  2. Scan-, Bildschirm- und Druckauflösung
  3. Optimale OCR-Qualität beim Scannen von Text


Einen Scanvorgang starten

Ein Scanvorgang kann entweder aus PaperPort heraus oder durch Drücken der Scannertaste gestartet werden. In PaperPort stehen noch zwei weitere Möglichkeiten zur Verfügung: Sie können den PaperPort-Bereich Scannen oder Foto abrufen oder die scannereigene Benutzerschnittstelle verwenden.

So scannen Sie in PaperPort aus dem Bereich „Scannen oder Foto abrufen“ heraus:

  1. Legen Sie das Dokument wie in der Scannerdokumentation beschrieben in den Scanner.

  2. Starten Sie PaperPort. Klicken Sie im Ordnerbereich auf den Ordner, in den das Objekt gescannt werden soll.

  3. Klicken Sie in der Desktop-Funktionsleiste auf Scaneinstellungen [image]. Links wird der Bereich Scannen oder Foto abrufen geöffnet.

  4. Wählen Sie den zu verwendenden Scanner aus.

  5. Wählen Sie ein Scanprofil.

  6. Wenn die verfügbaren Scanprofile nicht geeignet sind, können Sie eines davon ändern. Klicken Sie dazu auf Einstellungen und nehmen Sie im Dialogfeld Einstellungen – Scanprofil die gewünschten Änderungen vor. In PaperPort Professional können Sie auch neue Profile erstellen.

  7. Damit während des Scannens der Aufzeichnungsassistent angezeigt wird, aktivieren Sie die Option Aufzeichnungsassistent anzeigen.

  8. Klicken Sie auf Scannen.

So scannen Sie in PaperPort mit den aktuellen Einstellungen:

Wenn Sie überzeugt sind, dass alle aktuellen Einstellungen Ihren Anforderungen für die gewünschte Scanaufgabe entsprechen, klicken Sie einfach in der Desktop-Funktionsleiste auf Jetzt scannen [image].

Tipp

Wenn Sie den Scanvorgang selbst steuern möchten, aktiveren Sie den Aufzeichnungsassistenten. Wenn Sie ihn deaktivieren, wird das Dokument nach dem Scannen automatisch auf den PaperPort-Desktop geladen.

So scannen Sie in PaperPort über die scannereigene Benutzerschnittstelle:

  • Um die scannereigene Schnittstelle zu verwenden, aktivieren Sie im Bereich Scannen oder Foto abrufen die Option Scanner-Dialogfeld anzeigen.

Hinweis

Wenn Sie die scannereigene Schnittstelle verwenden, haben Scanprofile keine Auswirkungen auf die Scannereinstellungen. Kontrast, Auflösung usw. können dann nur über die Benutzeroberfläche des Scanners geändert werden.

So scannen Sie mithilfe der Scannertaste:

  1. Weisen Sie einer Taste Ihres Scanners ein PaperPort-Scanprofil zu.

  2. Drücken Sie die Scannertaste. Der Scanvorgang wird sofort gestartet.

Verwandte Themen

  1. Aufzeichnungsassistent – Grundlagen
  2. Scanprofile – Grundlagen
  3. Scannertasten ein Scanprofil zuweisen
  4. Vorbereitung zum Scannen eines Objekts
  5. Seiten scannen


Seiten scannen

Zum Scannen können Sie den Aufzeichnungsassistenten oder die scannereigene Benutzerschnittstelle verwenden.

So scannen Sie mit dem Aufzeichnungsassistenten:

  1. Aktivieren Sie im Bereich Scannen oder Foto abrufen die Option Aufzeichnungsassistent anzeigen.

  2. Vergewissern Sie sich, dass die Option Scanner-Dialogfeld anzeigen deaktiviert ist.

  3. Wählen Sie ein Scanprofil aus und klicken Sie auf Scannen, um mit dem Scannen zu beginnen. Der Aufzeichnungsassistent wird automatisch gestartet.

    • Um mit dem Scannen fortzufahren, klicken Sie auf die Schaltfläche Weitere Seiten scannen.

    • Bei beidseitig bedruckten Seiten scannen Sie zuerst die Vorderseite aller Seiten. Drehen Sie das Dokument dann um und scannen Sie die Rückseite, indem Sie auf Rückseite scannen klicken.

    • Klicken Sie zum Abschluss des Scanvorgangs auf Fertig.

Wenn der Scanvorgang beendet ist, beginnt die Dateierstellung. Im Dialogfeld PaperPort – Scannen können Sie den Dokumentnamen ändern. Dieser Name wurde automatisch vom Programm gemäß den Einstellungen auf der Registerkarte Ausgabe im Dialogfeld Einstellungen – Scanprofil erstellt. Sie können Objekteigenschaften (Thema, Autor, Schlüsselwörter) nicht eingeben oder ändern. Für PDF-Dateien können diese Informationen jedoch später in PDF Viewer Plus unter Dokumenteigenschaften hinzugefügt werden.

So scannen Sie ohne den Aufzeichnungsassistenten:

  1. Deaktivieren Sie im Bereich Scannen oder Foto abrufen die Option Aufzeichnungsassistent anzeigen.

  2. Klicken Sie auf die Schaltfläche Scannen, um mit dem Scannen zu beginnen.

    Sobald der Einzugsschacht leer ist, wird der Scanvorgang automatisch beendet und mit der Dateierstellung begonnen.

So scannen Sie mit der scannereigenen Benutzerschnittstelle:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen die Option Scanner-Dialogfeld anzeigen.

  2. Klicken Sie im Bereich Scannen oder Foto abrufen auf die Schaltfläche Scannen, um den Scanvorgang zu starten.

    Die Benutzeroberfläche Ihres Scanners wird eingeblendet. Wählen Sie hier die gewünschten Scanparameter aus (Scanmodus, Auflösung, Scanbereich usw.) und bearbeiten Sie die gescannten Seiten mit den Bildbearbeitungsschaltflächen (Drehen, Spiegeln, Abschneiden usw.). Die verfügbaren Einstellungen und Werkzeuge sind scannerabhängig. Bei einigen Scannern wird eine Scanvorschau eingeblendet, die die Auswirkungen Ihrer Einstellungen zeigt.

Hinweis

Die PaperPort-Scanprofile haben keinen Einfluss, wenn die scannereigene Schnittstelle verwendet wird.

Nach Abschluss des Scanvorgangs werden die Objekte auf dem PaperPort-Desktop angezeigt. Darüber hinaus werden sie in ihren zugehörigen Anwendungen geöffnet, sofern Sie die Option Ergebnis anzeigen im Dialogfeld Einstellungen – Scanprofil auf der Registerkarte Ausgabe aktiviert haben.

Tipp

Wenn Sie sicher sind, dass alle aktuellen Einstellungen den Anforderungen Ihrer nächsten Scansitzung entsprechen, klicken Sie in der Desktop-Funktionsleiste auf Jetzt scannen [image].

Verwandte Themen

  1. Aufzeichnungsassistent – Grundlagen
  2. Scanprofile – Grundlagen
  3. Vorbereitung zum Scannen eines Objekts
  4. Aufzeichnungsassistent


Scandauer für mehrere Objekte reduzieren

So können Sie mehrere Fotos und kleinere Objekte gleichzeitig auf einem Flachbettscanner scannen, statt jedes Objekt einzeln zu scannen:

  1. Legen Sie so viele Objekte auf die Scannerplatte, wie Platz vorhanden ist, drehen Sie sie ggf. und scannen Sie sie als ein Objekt in PaperPort ein.

  2. Zeigen Sie das Objekt im Bildansichtsfenster an.

  3. Wählen Sie in der Seiten-Funktionsleiste den Befehl Bildbereich auswählen [image] und ziehen Sie einen Auswahlrahmen um eines der Bilder

    – oder –

    wählen Sie in der Funktionsleiste Bearbeiten den Befehl Ganzes Bild auswählen [image] und ziehen Sie einen gestrichelten Rahmen um eines der Bilder.

  4. Halten Sie die Strg-Taste gedrückt und drücken Sie die Taste C. Der ausgewählte Bereich wird in die Zwischenablage kopiert.

  5. Wechseln Sie zum PaperPort-Desktop.

  6. Halten Sie die Strg-Taste gedrückt und drücken Sie die Taste V.

    Der Inhalt der Zwischenablage wird als neue PDF-Bilddatei auf dem Desktop eingefügt.

Tipp

Sie können diesen Vorgang weiter beschleunigen, indem Sie zum Anzeigen eines Objekts mit mehreren gescannten Fotos anstelle des Bildansichtsfensters in PaperPort das separate ImageViewer-Progamm verwenden.


Zugriff auf freigegebene Netzwerkordner

In PaperPort können Sie Dateien auf Ihrem lokalen Computer oder auf einem beliebigen Computer im Netzwerk anzeigen und verwalten, unabhängig davon, ob es sich um einen Ordner auf einem Netzwerkserver oder um einen freigegebenen Ordner auf dem Computer eines Arbeitskollegen handelt.

Durchsuchen Sie das Netzwerk nach dem Ordner, den Sie anzeigen möchten anhand des Ordner-Managers.

Nachdem der Ordner PaperPort hinzugefügt wurde, haben Sie automatisch Zugriff auf alle in diesem Ordner enthaltenen Informationen.

Darüber hinaus werden alle im Ordner enthaltenen Dateien dem All-in-One Search-Index hinzugefügt.

So fügen Sie dem Netzwerk einen freigegebenen Ordner hinzu:

  1. Klicken Sie in der Extras-Funktionsleiste auf Ordner-Manager [image].

  2. Klicken Sie im Dialogfeld Ordner-Manager auf Hinzufügen.

  3. Durchsuchen Sie das Netzwerk nach dem Ordner, den Sie anzeigen möchten.

  4. Markieren Sie den Ordner und klicken Sie auf OK.

Der Ordner wird nun im Ordnerbereich von PaperPort angezeigt. Damit Sie immer wissen, wo sich der Ordner im Netzwerk befindet, wird der Name des Host-Computers in den Ordnernamen eingefügt.

Wenn Sie beispielsweise einen freigegebenen Ordner im Netzwerk_B mit dem Namen „Projekt Arbeitsgruppe" hinzufügen, lautet der Name des Ordners „Projekt Arbeitsgruppe im Netzwerk B".

Verwandte Themen

  1. Bearbeitung von Ordnern
  2. Ordner in PaperPort


Bildobjekte importieren

In anderen Programmen erstellte Bilddateien können auf den PaperPort Desktop übertragen bzw. importiert werden.

Mit dieser Funktion wird eine Kopie des Quellobjekts mit dem ursprünglichen Dateinamen und -typ auf den PaperPort-Desktop gebracht. Mit den PaperPort-Werkzeugen für die Bildbearbeitung, Anmerkungen und OCR können Sie die Datei dann bearbeiten.

Anschließend können Sie die Datei bei Bedarf in ein anderes Format konvertieren.

Folgende Dateitypen können als PaperPort-Bildobjekte importiert werden:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-Bild (.max)

  • PC Paintbrush (.pcx)

  • Mehrseitiges PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-Bitmap (.bmp)

Wählen Sie in der Dropdown-Liste Dateityp die Option Alle Dateien (*.*), um alle verfügbaren Dateiformate anzuzeigen.

Verwandte Themen

  1. Bildobjekte in ein anderes Format konvertieren
  2. Bildobjekte speichern
  3. Dateien auf den PaperPort-Desktop importieren


Dateien auf den PaperPort-Desktop importieren

In anderen Programmen erstellte Bilddateien können auf den PaperPort Desktop übertragen bzw. importiert werden.

Mit dieser Funktion wird eine Kopie des Quellobjekts mit dem ursprünglichen Dateinamen und -typ auf den PaperPort-Desktop gebracht. Mit den PaperPort-Werkzeugen für die Bildbearbeitung, Anmerkungen und OCR können Sie die Datei dann bearbeiten.

Anschließend können Sie die Datei bei Bedarf in ein anderes Format konvertieren.

Folgende Dateitypen können als PaperPort-Bildobjekte importiert werden:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-Bild (.max)

  • PC Paintbrush (.pcx)

  • Mehrseitiges PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-Bitmap (.bmp)

So importieren Sie ein Bildobjekt:

  1. Rufen Sie den PaperPort-Desktop auf und öffnen Sie den Ordner, in den die Dateien importiert werden sollen.

  2. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Importieren [image].

  3. Gehen Sie im Dialogfeld Datei importieren zu der Datei, die Sie importieren möchten.

    Geben Sie im Feld Dateityp an, welcher Dateityp im Auswahlfeld angezeigt werden soll.

  4. Doppelklicken Sie im Auswahlfeld auf den Dateinamen

    – oder –

    wählen Sie die Datei aus und klicken Sie auf Importieren.

    Um mehrere Dateien auswählen, halten Sie die Strg-Taste gedrückt und klicken Sie auf die einzelnen Dateien in der Auswahlliste.

Wählen Sie in der Dropdown-Liste Dateityp die Option Alle Dateien (*.*), um alle verfügbaren Dateiformate anzuzeigen.

Verwandte Themen

  1. Bildobjekte importieren


Dateien auf PaperPort als Bildobjekte drucken

Mit einer der nützlichsten Funktionen von PaperPort können Sie Dateien schnell aus anderen Programmen auf den PaperPort-Desktop exportieren.

Die Funktion Drucken auf PaperPort überträgt Tabellenkalkulationen, Bilder, Datenbankdateien, Dateien aus Textverarbeitungsprogrammen, HTML-Dateien und andere Dateitypen schnell als Objekte auf den PaperPort-Desktop.

Sie können diese Dateien als PDF-Bilddateien (.pdf) oder durchsuchbare PDF-Dateien (.pdf) auf PaperPort drucken.

Wenn Sie in einem anderen Programm arbeiten, wählen Sie aus der Liste der verfügbaren Drucker die Option PaperPort-Bilddrucker aus und drucken Sie die Datei. Der Bilddrucker konvertiert die Datei automatisch in den unter den Objektoptionen angegebenen Dateityp. Falls PaperPort noch nicht geöffnet ist, starten Sie das Programm und fügen Sie die Datei als Objekt auf dem PaperPort-Desktop ein. Das Standarddateiformat ist PDF-Bild.

Tipp

Zur Einstellung der Bildqualität neu erstellter PDF-Dateien klicken Sie auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

Verwandte Themen

  1. PDF-Dateien
  2. PaperPort-Bildobjekte (.max)
  3. PDF-Dateien erstellen
  4. Bild- und Textobjekte
  5. PDF-Bilddateien bearbeiten
  6. Objekte drucken
  7. Sendeoptionen – Drucker


Digitalfotos auf den PaperPort-Desktop übertragen

Sie haben die folgenden Möglichkeiten, Digitalfotos von einer Kamera auf den PaperPort-Desktop zu übertragen:

  • Fotos von einer TWAIN- oder WIA-kompatiblen Kamera herunterladen.

    Installieren Sie den Softwaretreiber, der mit der Kamera mitgeliefert wurde. Schließen Sie die Kamera an den Computer an und laden Sie im Bereich Scannen oder Foto abrufen die Bilder auf den PaperPort-Desktop. Die Vorgehensweise ist die gleiche wie beim Scannen.

  • Fotos aus dem digitalen Speichermedium ziehen und ablegen

    Installieren Sie den Treiber für das Speichergerät (z. B. einen USB-Speicherkartenleser). Wenn Sie das Gerät an den Computer anschließen, wird es als Laufwerk im Ordner Arbeitsplatz angezeigt. Sie können die Fotos dann in Windows auf den PaperPort-Desktop ziehen oder kopieren.

  • Mit der Kamera mitgeliefertes Ladeprogramm verwenden
    Viele Kameras werden mit einem Programm geliefert, mit dem Fotos angezeigt und auf einen Computer geladen werden können. Installieren Sie das Programm und schließen Sie die Kamera entsprechend der Bedienungsanleitung des Geräts an den Computer an. Sie können die Fotos dann mithilfe des Programms auf den PaperPort-Desktop ziehen oder kopieren.

Tipps

Zahlreiche Kameras werden unter Arbeitsplatz oder im Windows Explorer als Laufwerke angezeigt.

Bearbeiten Sie die Bilder noch nicht, wenn sie noch in der Kamera gespeichert sind. Manchmal sind mehrere Bearbeitungsversuche nötig. Importieren Sie die Bilder in PaperPort und nehmen Sie die Verbesserungen an Kopien Ihrer Fotos mit den SET-Werkzeugen vor.

Verwandte Themen

  1. Digitale Bilder mit der Kamerasoftware herunterladen
  2. Bereich „Scannen oder Foto abrufen“ zum Herunterladen digitaler Fotos verwenden


Bereich „Scannen oder Foto abrufen“ zum Herunterladen digitaler Fotos verwenden

Im Bereich Scannen oder Foto abrufen können Sie mit TWAIN- und WIA-kompatiblen Kameras arbeiten.

Verfügt Ihre Kamera nicht über einen Treiber für TWAIN- oder WIA-Geräte, können Sie die Fotos mit dem Ladeprogramm Ihrer Kamera in PaperPort importieren. Wird Ihr Gerät als Laufwerk erkannt, können Sie die Fotos einfach durch Ziehen und Ablegen in PaperPort importieren.

  1. Schließen Sie die TWAIN- oder WIA-kompatible Kamera wie in der mitgelieferten Anleitung beschrieben an den Computer an und schalten Sie sie ein.

  2. Starten Sie PaperPort und rufen Sie den Ordnerbereich auf.

  3. Klicken Sie im Ordnerbereich auf den Ordner, in dem die Fotos gespeichert werden sollen.

  4. Klicken Sie in der Desktop-Funktionsleiste auf Scaneinstellungen [image].

    Links wird der Bereich Scannen oder Foto abrufen geöffnet. In der Scannerliste werden alle TWAIN- und WIA-kompatiblen Geräte auf dem Computer angezeigt.

  5. Wählen Sie die Digitalkamera aus.

  6. Klicken Sie auf Scannen. PaperPort startet die TWAIN- bzw. WIA-Benutzeroberfläche der Kamera.

  7. Kopieren Sie die Bilder damit von der Kamera auf Ihren Computer.

Verwandte Themen

  1. Digitalfotos auf den PaperPort-Desktop übertragen
  2. Fotos von Speichermedien für Digitalkameras abrufen
  3. Name und Dateityp von Fotos ändern


Name und Dateityp von Fotos ändern

Wenn Sie zum Herunterladen von digitalen Fotos den Bereich Scannen oder Foto abrufen verwenden, können Sie standardmäßige Namenskonventionen und einen Dateityp für die Fotos einstellen.

Diese Einstellungen wirken sich jedoch nur auf Fotos aus, die im Bereich Scannen oder Foto abrufen heruntergeladen werden. Wenn Sie Fotos von einem angeschlossenen Speichergerät, z. B. einer USB-Speicherkarte, durch Ziehen und Ablegen kopieren, können Sie die Bilder vor oder nach dem Kopieren in PaperPort umbenennen.

So ändern Sie den Standardnamen und -dateityp für ein Foto:

  1. Klicken Sie in der Desktop-Funktionsleiste auf Scaneinstellungen [image].

  2. Wählen Sie im Bereich Scannen oder Foto abrufen das Profil Farbfoto, klicken Sie dann auf Einstellungen und wählen Sie die Registerkarte Ausgabe.

  3. Geben Sie in das Eingabefeld für den Namen den Text ein, mit dem Sie neu gescannte Objekte benennen möchten, oder wählen Sie ein Datumsformat.

    PaperPort verwendet ein Nummerierungsschema, um Wiederholungen von Objektnamen zu vermeiden. Die Beschriftung Suffix gibt an, dass das Standard-Nummerierungsschema verwendet wird. (Das Standard-Nummerierungsschema wird auf der Registerkarte Objekte unter Optionen eingestellt.) Wenn als Suffix (n) gewählt wurde, nummeriert PaperPort jedes neue Objekt gemäß dem Standard-Nummerierungsschema. Beispiel: Foto (2), Foto (3) usw.

  4. Wählen Sie im Feld Dateityp einen Dateityp für Ihre Digitalbilder: JPEG (.jpg), PDF-Bild (.pdf), Durchsuchbares PDF-Bild (.pdf), TIFF (.tif) oder Windows-Bitmap (.bmp).

    Für diese Bilddateitypen, außer TIFF und Windows Bitmap, können Sie auf Optionen klicken, um die Bildqualität weiter anzupassen.

  5. Klicken Sie auf OK.

Tipps

Um die Bildqualität einzustellen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und öffnen Sie die Registerkarte Erweitert.

Um das Standard-Nummerierungsschema einzustellen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.

Verwandte Themen

  1. Digitalfotos auf den PaperPort-Desktop übertragen
  2. Fotos von Speichermedien für Digitalkameras abrufen


Fotos von Speichermedien für Digitalkameras abrufen

PaperPort unterstützt digitale Speichermedien, von denen digitale Fotos heruntergeladen werden können.

Mit einem USB-Speicherkartenleser können Sie z. B. Bilder von CompactFlash™- oder SmartMedia®-Speicherkarten direkt auf den PaperPort-Desktop kopieren.

So kopieren Sie Fotos von austauschbaren Medien auf den PaperPort-Desktop:

  1. Installieren Sie den Treiber für das Speichergerät. Die Software wird vom Gerätehersteller bereitgestellt.

  2. Schließen Sie das Gerät an den Computer an und legen Sie den Datenträger mit den Fotos ein, die heruntergeladen werden sollen. Das Gerät sollte als Laufwerk im Arbeitsplatz oder im Windows Explorer angezeigt werden.

  3. Sehen Sie sich mithilfe der Windows-Funktionen den Inhalt des Datenträgers an. Öffnen Sie zum Beispiel im Windows Explorer den Geräteordner und zeigen Sie den Inhalt des Datenträgers an.

  4. Rufen Sie den PaperPort-Desktop auf.

  5. Ziehen Sie die Fotos aus dem Geräteordner auf den PaperPort-Desktop.

Tipps

Einzelheiten zum Übertragen von Fotos auf den Computer finden Sie in der Dokumentation der Digitalkamera.

Zahlreiche Kameras werden unter Arbeitsplatz oder im Windows Explorer als Laufwerke angezeigt. Wird die Kamera als Laufwerk erkannt, können Sie Fotos durch Ziehen und Ablegen oder mit den Windows-Befehlen Kopieren und Einfügen von der Kamera auf den PaperPort-Desktop übertragen. Außerdem können Sie den Kameraordner in den Ordnerbereich kopieren.


Digitale Bilder mit der Kamerasoftware herunterladen

Viele digitale Kameras verfügen über ein Programm zum Anzeigen und Herunterladen von Fotos, mit dem diese auch auf den Computer kopiert und dort angezeigt werden können.

So verwenden Sie die Software der Kamera:

  1. Installieren Sie das Programm wie in der Dokumentation der Digitalkamera beschrieben.

  2. Führen Sie die in der Dokumentation genannten Schritte aus, um die Kamera an den Computer anzuschließen. Sie kann beispielsweise an den USB-Anschluss oder die serielle Schnittstelle angeschlossen werden.

  3. Schalten Sie die Kamera ein.

  4. Sehen Sie sich mit der Kamerasoftware den Inhalt der Speicherkarte bzw. des jeweiligen Speichermediums an.

  5. Rufen Sie den PaperPort-Desktop auf und öffnen Sie den Ordner, in den die Fotos heruntergeladen werden sollen.

  6. Ziehen oder kopieren Sie die Fotos aus dem Programmordner auf den PaperPort-Desktop.

Tipp

Wenn die Fotos nicht durch Ziehen und Ablegen aus der Kamerasoftware auf den PaperPort-Desktop übertragen werden können, verwenden Sie die Befehle Kopieren und Einfügen oder den Windows Explorer, um die Fotos in einen PaperPort-Ordner zu kopieren.


Seiten und Bilder verbessern

PaperPort bietet verschiedene Schaltflächen zum Anpassen und Verbessern von Farb-, Graustufen- und Schwarzweißdokumenten und -bildern an.

Sie können beispielsweise gescannte Seiten drehen und begradigen, die Linien eines Formulars verbessern und Punkte auf gescannten Visitenkarten oder Dokumenten entfernen. Sie können überdies eine unterbelichtete Fotografie aufhellen, die Farben eines Farbbildes anpassen, verschwommene Bilder schärfer einstellen und vieles mehr.

Für einzelne Seiten oder Bilder verwenden Sie die folgenden SET-Werkzeuge (Scanner Enhancement Technology) in der Seiten-Funktionsleiste der Bildansicht:

So bearbeiten Sie ausgewählte Bereiche:

Verwenden Sie die folgenden Schaltflächen aus der Gruppe der SET-Bereichswerkzeuge:

Bildbereich auswählen, [image] Abschneiden , [image] Innenbereich löschen , [image] Außenbereich löschen , [image] Rote Augen entfernen.

So bearbeiten Sie Seiten:

Verwenden Sie die folgenden Schaltflächen aus der Gruppe der SET-Seitenwerkzeuge:

Automatisch begradigen, [image] Begradigen , [image] Drehen , [image] Bildgröße oder Auflösung ändern.

So bearbeiten Sie Bilder:

Verwenden Sie die folgenden Schaltflächen aus der Gruppe der SET-Bildbearbeitungswerkzeuge:

Radiergummi, [image] Automatisch verbessern, [image] Verbessern, [image] Schärfe, [image] Linien verbessern, [image] Punkte entfernen,
Weißer Punkt (definieren/zurücksetzen), [image] Schwarzer Punkt (definieren/zurücksetzen), [image] W/S Punkte anwenden, [image] Farbe konvertieren, [image] Farben invertieren,

Lochstellen entfernen, [image] Automatisch abschneiden, [image] Bildrand bereinigen, [image] Bereinigen.

So bearbeiten Sie mehrere Objekte im Stapelmodus:

Zur Bearbeitung mehrerer Objekte gleichzeitig (Stapelmodus) verwenden Sie die folgenden SET-Werkzeuge (Scanner Enhancement Technology) in der Objekt-Funktionsleiste der Desktop-Ansicht:

Automatisch verbessern, [image] W/S Punkte anwenden, [image] Automatisch begradigen, [image] Drehen, [image] Farbe konvertieren, [image] Farben invertieren, [image] Bildgröße oder Auflösung ändern.

Lochstellen entfernen, [image] Bildrand bereinigen, [image] Bereinigen.

Hinweis

Einige Funktionen stehen nur für Objekte eines bestimmten Typs zur Verfügung, andere nur dann, wenn die Objekte keine Anmerkungen enthalten. Sie müssen in diesem Fall die Anmerkungen vorübergehend entfernen.

Bestimmte Werkzeuge können nur auf eine einzelne Seite im Bildansichtsfenster angewandt werden, andere nur auf alle Seiten eines Objekts auf dem Desktop und wiederum andere nur auf eine einzelne oder auf alle Seiten eines Objekts. Siehe Die SET-Werkzeuge zur Bildbearbeitung verwenden.

So bearbeiten Sie alle Bildobjekte, die mit einem bestimmten Scanprofil gescannt wurden:

Wählen Sie im Bereich Scannen oder Foto abrufen ein Scanprofil und aktivieren Sie dann im Dialogfeld Einstellungen – Scanprofil auf der Registerkarte SET die gewünschten Bildverbesserungsoptionen: Automatisch begradigen, Automatisch ausrichten und Automatisch verbessern. Klicken Sie auf die Schaltfläche neben einer Optionen, um die Einstellungen dafür zu ändern.

Tipp

Achten Sie darauf, dass Ihre Einstellungen für alle Seiten geeignet sind, die mit dem aktuellen Profil gescannt werden sollen.

Diese Bildverbesserungswerkzeuge können auch für PDF-Dateien verwendet werden. PDF Viewer Plus bietet jedoch eine ganze Reihe an Bearbeitungswerkzeugen speziell zum Bearbeiten von PDF-Seiten. Näheres hierzu finden Sie in der Hilfe von PDF Viewer Plus.

Verwandte Themen

  1. Dialogfeld „Einstellungen für die automatische Verbesserung“
  2. Qualität von Bildern automatisch verbessern
  3. Bilder zuschneiden
  4. Größe von Bildern und Objekten anpassen
  5. Bildobjekte drehen
  6. Werte für weiße und schwarze Punkte manuell einstellen
  7. Dialogfeld „Einstellungen – Scanprofil“
  8. Bilder oder Seiten begradigen


PDF-Bilddateien bearbeiten

Mit den Bildbearbeitungswerkzeugen von PaperPort können Sie PDF-Bilddateien bearbeiten.

PDF-formatierte Text- und Grafikdateien (PDF Normal) können – wie alle anderen PDF-Dateien, die PaperPort als Textobjekte erkennt – in Programmen bearbeitet werden, die dieses Format unterstützen, wie z. B. Kofax PDF Viewer Plus oder Kofax Power PDF.

Das Dateitypsymbol [image] (oder das Symbol, das mit dem Programm verknüpft ist, mit dem Sie gewöhnlich PDF-Dateien öffnen) gibt an, dass die PDF-Datei in einem externen Programm bearbeitet werden kann.

Verwandte Themen

  1. Qualität von Bildern automatisch verbessern
  2. Seiten und Bilder verbessern


Bildobjekte drehen

Das Drehen von Bildobjekten ist dann hilfreich, wenn Sie ein Objekt versehentlich um 90 oder 180 Grad gedreht eingescannt haben und es wieder richtig ausrichten möchten.

Sie können auch mehrere Seiten gleichzeitig in einem Stapelvorgang drehen oder die ursprüngliche Ausrichtung eines Bildes ändern, um einen bestimmten Effekt zu erzielen.

Mit der Funktion Drehen können Sie Objekte immer wieder um 90 oder 180 Grad drehen.

Wenn Sie ein Scanprofil verwenden, können Sie Seiten beim Scannen auch automatisch ausrichten lassen, sodass Text immer korrekt ausgerichtet ist.

So drehen Sie Objekte auf dem PaperPort-Desktop:

  1. Wählen Sie die zu drehenden Objekte aus.

  2. Klicken Sie in der Objekt-Funktionsleiste auf den Pfeil der Schaltfläche Drehen [image] und wählen Sie Nach links [image], Nach rechts [image] oder Halbe Umdrehung [image].

    Alle Seiten im ausgewählten Objekt werden gedreht.

So drehen Sie eine Seite im Bildansichtsfenster:

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie in der Seiten-Funktionsleiste auf den Pfeil der Schaltfläche Drehen [image] und wählen Sie Nach links [image], Nach rechts [image] oder Halbe Umdrehung [image].

Tipp

Wenn Sie eine Seite mit Anmerkungen drehen möchten, müssen Sie zuvor die Anmerkungen vorübergehend entfernen.

Klicken Sie in der Funktionsleiste Bearbeiten in der Gruppe Anmerkungen auf Alle auswählen [image] und wählen Sie dann in der Gruppe Zwischenablage den Befehl Ausschneiden [image]. Drehen Sie anschließend die Seite und klicken Sie dann in der Gruppe Zwischenablage auf Einfügen [image], um die Anmerkungen wieder auf der Seite einzufügen.

So richten Sie alle Bildobjekte automatisch aus, die mit einem Scanprofil gescannt werden:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen ein Scanprofil aus, das die automatische Ausrichtung unterstützt.

  2. Klicken Sie auf Einstellungen und danach auf die Registerkarte SET.

  3. Aktivieren Sie auf der Registerkarte SET die Option Automatisch ausrichten. Klicken Sie dann auf OK.

Die automatische Ausrichtung funktioniert am besten auf Bildobjekten mit Text. Wird der Text um 90 oder 180 Grad gedreht eingescannt, wird seine Ausrichtung durch Drehen des Bildes automatisch korrigiert.

Verwandte Themen

  1. Qualität von Bildern automatisch verbessern
  2. Seiten und Bilder verbessern


Bilder oder Seiten begradigen

PaperPort enthält zwei Schaltflächen zum Begradigen von Seiten oder Bildern, die schief eingescannt wurden. Folgende Schaltflächen stehen zur Auswahl:

  • Automatisch begradigen: Bildobjekte werden automatisch von PaperPort analysiert und begradigt.

  • Begradigen: Bildobjekte werden im Bildansichtsfenster manuell begradigt.

Sie können die Funktion Automatisch begradigen auch in einem Scanprofil verwenden.

So begradigen Sie eine Seite oder Bildobjekte automatisch:

  • Wählen Sie ein oder mehrere Bildobjekte auf dem PaperPort-Desktop aus und klicken Sie in der Funktionsleiste Objekt auf Automatisch begradigen [image], um alle Seiten aller ausgewählten Objekte zu begradigen,

– oder –

  • rufen Sie im Bildansichtsfenster ein Bildobjekt auf und wählen Sie in der Funktionsleiste Seite den Befehl Automatisch begradigen [image], um nur die aktuelle Seite zu begradigen.

So begradigen Sie eine einzelne Seite manuell:

  1. Rufen Sie das Bildobjekt mit der gewünschten Seite im Bildansichtsfenster auf.

  2. Wählen Sie in der Seiten-Funktionsleiste die Option Begradigen [image].

    Der Cursor nimmt die Form eines Zeichenwerkzeugs an, wenn Sie ihn über das Bild bewegen. Ziehen Sie bei gedrückter Maustaste eine Linie entlang der horizontalen oder vertikalen Kante, die begradigt werden soll. Wenn Sie die Maustaste loslassen, begradigt PaperPort das Objekt entlang dieser Hilfslinie.

Tipps

Die automatische Begradigung funktioniert am besten auf Bildern mit mehreren Textzeilen oder auf Fotos mit einem deutlichen Rahmen. Bei einer automatischen Begradigung werden Anmerkungen gelöscht. Um dies zu vermeiden, gehen Sie folgendermaßen vor:

Klicken Sie in der Funktionsleiste Bearbeiten in der Gruppe Anmerkungen auf Alle auswählen [image] und wählen Sie dann in der Gruppe Zwischenablage den Befehl Ausschneiden [image]. Hiermit werden Anmerkungen für die automatische Begradigung vorübergehend ausgeblendet.

Klicken Sie nach der Begradigung in der Funktionsleiste Bearbeiten in der Gruppe Zwischenablage auf Einfügen [image], um die Anmerkungen wieder auf der Seite einzufügen.

So begradigen Sie alle Bildobjekte automatisch, die mit einem Scanprofil gescannt werden:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen ein Scanprofil aus, das die Begradigungsfunktion unterstützt.

  2. Klicken Sie auf Einstellungen und danach auf die Registerkarte SET.

  3. Aktivieren Sie auf der Registerkarte SET die Option Automatisch begradigen. Klicken Sie dann auf OK.

Tipp

Achten Sie darauf, dass Ihre Einstellung für alle Seiten geeignet ist, die mit dem aktuellen Profil gescannt werden sollen.

Verwandte Themen

  1. Anmerkungen hinzufügen – Grundlagen
  2. Mit Anmerkungen arbeiten
  3. Qualität von Bildern automatisch verbessern
  4. Seiten und Bilder verbessern


Die SET-Werkzeuge zur Bildbearbeitung verwenden

Die Seiten-Funktionsleiste im Bildansichtsfenster enthält die SET-Werkzeuge, mit denen Sie Bildobjekte bearbeiten können. Einige dieser Werkzeuge sind auch auf dem PaperPort-Desktop verfügbar. Dort können sie auf alle Seiten des ausgewählten Objekts angewandt werden. Die Verfügbarkeit der Werkzeuge wird folgendermaßen angezeigt:

P = Verfügbar in der Bildansicht oder im ImageViewer (Seiten-Funktionsleiste), nur auf aktuelle Seite anwendbar.

PI = Auch auf dem PaperPort-Desktop verfügbar (Objekt-Funktionsleiste), anwendbar auf alle Seiten des ausgewählten Objekts/der ausgewählten Objekte.

PM = Auch auf dem PaperPort-Desktop verfügbar (Kontextmenü), anwendbar auf alle Seiten des ausgewählten Objekts/der ausgewählten Objekte.

PS = Auch in Scanprofilen verfügbar, anwendbar auf alle eingehenden Seiten.

Folgende SET-Werkzeuge sind verfügbar:

Bildbereich auswählen. Wählt einen Teil des Bilds aus, auf dem das SET-Werkzeug (Abschneiden, Innenbereich löschen, Außenbereich löschen, Rote Augen entfernen) anzuwenden ist. (P)

Drehen. Dreht die Seite oder das Objekt um 90 Grad nach rechts oder links oder stellt es auf den Kopf. (PSI). Weitere Informationen.

Automatisch begradigen. Eine oder alle Seiten werden automatisch von PaperPort analysiert und begradigt. (PSI). Weitere Informationen.

Begradigen. Richtet die aktuelle Seite an einer vom Benutzer eingezeichneten Linie aus. (P). Weitere Informationen.

Automatisch verbessern. Verbessert automatisch die Qualität der aktuellen Seite oder aller Seiten des Objekts. Nach der automatischen Verbesserung einer einzelnen Seite können Sie weitere manuelle Verbesserungen vornehmen. (PSI). Weitere Informationen.

Verbessern. Ruft ein Dialogfeld auf, mit dem Sie die Helligkeit, den Kontrast, die Farbe, den Farbton sowie die Schärfe eines einzelnen Bildes einstellen können. (P). Weitere Informationen.

Rote Augen entfernen. Entfernt den Rote-Augen-Effekt, der beim Fotografieren von Personen oder Tieren mit Blitzlicht oder bei geringer Beleuchtung auftritt. Diese Schaltfläche kann nur für Farbbilder verwendet werden und ist auf den mit dem Werkzeug Bildbereich auswählen definierten Bereich anzuwenden. (P). Weitere Informationen.

Abschneiden. Lässt den mit dem Werkzeug Bildbereich auswählen definierten Bereich stehen und löscht den Rest des Bildes. (P). Weitere Informationen.

Radiergummi. Löscht den Bereich des Bildes, über den Sie mit dem Mauszeiger fahren. (P). Weitere Informationen.

Innenbereich löschen. Löscht alles innerhalb des mit dem Werkzeug Bildbereich auswählen definierten Bereichs. (P) Mehr

Außenbereich löschen. Entfernt Ränder in gescannten Bildern, indem der mit dem Werkzeug Bildbereich auswählen definierte Randbereich weiß dargestellt wird. Diese Funktion eignet sich besonders zum Entfernen von Flecken, Kopierschatten oder handschriftlichen Anmerkungen aus dem Randbereich. (P). Weitere Informationen.

Punkte entfernen. Entfernt unerwünschte Punkte oder Flecken von einer einzelnen Seite oder von allen Seiten eines Objekts. Diese Schaltfläche ist nur für Schwarzweißbilder verfügbar. (PM). Weitere Informationen.

Linien verbessern. Stellt Linien dunkler dar und verbindet unterbrochene Linien in Tabellen oder Formularen, damit sie dunkler und gerader aussehen. Diese Schaltfläche kann nur für Schwarzweißbilder, z. B. gescannte Formulare und Dokumente, verwendet werden. (PM). Weitere Informationen.

Farbe konvertieren. Verwandelt ein Farbbild/-objekt in ein Graustufen-, Halbton- oder Schwarzweißbild/-objekt, oder ein Graustufenbild/-objekt in ein Halbton- oder Schwarzweißbild/-objekt, oder ein Halbtonbild/-objekt in ein Schwarzweißbild/-objekt. (PI). Weitere Informationen.

Farben invertieren. Erzeugt aus einem Schwarzweißbild ein Negativ oder invertiert die Farbwerte der Graustufen- oder Farbbilder auf der aktuellen Seite oder auf allen Seiten eines Objekts. (PI). Weitere Informationen.

Lochstellen entfernen. Dieses Werkzeug entfernt Lochstellen im Seitenrand durch „Übermalen“ mit der Hintergrundfarbe. (PMIS).

Automatisch abschneiden. Dieses Werkzeug prüft Bilder auf größere leere Randbereiche und schneidet größere Bildränder auf eine vorgegebene Pixelgröße zu. (PMI). Weitere Informationen.

Bildrand bereinigen. Mit diesem Werkzeug entfernen Sie Scanschatten von den Seitenrändern. (PMIS).

Bereinigen. Dieses Werkzeug bereinigt das Bild anhand der ausgewählten Bereinigungsmethode. (PMIS). Weitere Informationen.

Weiß definieren/zurücksetzen. Ermöglicht die manuelle Einstellung des weißen Punktes, der für die automatische Verbesserung in einem Scanprofil verwendet werden soll, oder stellt den Standardwert wieder her. (P). Weitere Informationen.

Schwarz definieren/zurücksetzen. Ermöglicht die manuelle Einstellung des schwarzen Punktes, der für die automatische Verbesserung in einem Scanprofil verwendet werden soll, oder stellt den Standardwert wieder her. (P). Weitere Informationen.

SW anwenden. Wendet die manuell eingestellten Werte für weiße und schwarze Punkte auf die aktuelle Seite oder das aktuelle Objekt an. (PI) Mehr

Bildgröße oder Auflösung ändern. Ändert die Seitengröße anhand eines Skalierungsfaktors und die Auflösung. (PI). Weitere Informationen.

Hinweise

Bildbearbeitungsschaltflächen funktionieren nur mit Bildobjekten. Wenn das Bildansichtsfenster ein Textdokument enthält, sind alle Bildbearbeitungsschaltflächen deaktiviert.

Außerdem können einige Bildbearbeitungsfunktionen nur für bestimmte Bildtypen verwendet werden. Ist eine Funktion für einen Bildtyp nicht verfügbar, ist sie in der Seiten-Funktionsleiste automatisch deaktiviert.

Einige SET-Werkzeuge können in Scanprofilen definiert werden, so dass sie automatisch auf alle neu eingescannten Seiten angewandt werden. Siehe Scanprofile und Scanprofile ändern.

Verwandte Themen

  1. Seiten und Bilder verbessern
  2. Qualität von Bildern automatisch verbessern
  3. Bilder zuschneiden
  4. Linien auf einer Seite verbessern
  5. Unerwünschte Punkte von einer gescannten Seite entfernen
  6. Rote-Augen-Effekt entfernen
  7. Bildobjekte drehen
  8. Werte für weiße und schwarze Punkte manuell einstellen
  9. Bilder oder Seiten begradigen


Qualität von Bildern automatisch verbessern

Mit der Funktion Automatisch verbessern werden Helligkeit, Kontrast, Farbe und Farbton von Farbbildern oder Helligkeit und Kontrast von Graustufenbildern automatisch optimiert. PaperPort analysiert die Bilder und versucht, Fehler automatisch zu korrigieren.

Sie können die Funktion Automatisch verbessern auf eine einzelne Seite im Bildansichtsfenster, auf alle Seiten des ausgewählten Objekts auf dem PaperPort-Desktop oder auf alle mit einem Scanprofil gescannten Seiten anwenden.

Auf eine einzelne Seite im Bildansichtsfenster anwenden:

  1. Rufen Sie das Bildobjekt auf, das Sie bearbeiten möchten.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Automatisch verbessern [image].

    PaperPort verbessert die Bildqualität automatisch und öffnet das Dialogfeld Automatisch verbessern.

  3. Klicken Sie in diesem Dialogfeld auf Ja, um die Änderungen zu übernehmen, bzw. auf Nein, um die Änderungen zu verwerfen.

    Bevor Sie die Änderungen übernehmen oder verwerfen, können Sie die Option Dialogfeld „Bild verbessern“ für weitere Korrekturen öffnen wählen, um Helligkeit, Kontrast, Farbe, Farbton und Schärfe manuell zu korrigieren. Klicken Sie auf OK, wenn Sie mit der Bildqualität zufrieden sind.

Automatische Verbesserung im Bildansichtsfenster mit Standard- oder benutzerdefinierten Werten

Wenn Sie im Bildansichtsfenster auf die Schaltfläche Automatisch verbessern klicken, werden für den weißen und den schwarzen Punkt die Standardwerte verwendet.

Um benutzerdefinierte Werte zu verwenden, wählen Sie in der Seiten-Funktionsleiste SW anwenden [image].

Tipps

Die automatische Verbesserung funktioniert am besten bei Bildern mit einer Farbtiefe von 24 Bit. Wenn Sie die automatische Verbesserung bei einer Datei mit einer Farbtiefe von 8 Bit anwenden, kann sich die Bildqualität dadurch verschlechtern. Wenn Sie die Qualität von Dateien mit einer Farbtiefe von 8 Bit verbessern möchten, sollten Sie den Befehl Bild verbessern verwenden und die Korrekturen manuell vornehmen oder die Datei mit einem Fotobearbeitungsprogramm in ein 24-Bit-Farbbild konvertieren, bevor Sie mit der automatischen Verbesserung arbeiten.

Die beste Bildqualität erzielen Sie bei einer Bildschirmauflösung von mindestens 800 x 600 Pixeln und bei einer möglichst hohen Farbeinstellung, z. B. High Color (16-Bit) oder TrueColor (24- oder 32-Bit). Wenn Sie nicht genau wissen, wie diese Einstellungen geändert werden, lesen Sie die entsprechenden Abschnitte in der Windows-Hilfe.

Wenn Sie mehrere Bildobjekte gleichzeitig verbessern möchten, verwenden Sie folgenden Stapelvorgang: Wählen Sie die Objekte auf dem PaperPort-Desktop aus. Öffnen Sie das Kontextmenü und wählen Sie den Befehl Automatisch verbessern.

Auf alle Seiten anwenden, die mit einem Scanprofil gescannt werden:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen ein Profil aus, das die Funktion Automatisch verbessern unterstützt.

  2. Klicken Sie auf Einstellungen und danach auf die Registerkarte SET.

  3. Aktivieren Sie auf der Registerkarte SET die Option Automatisch verbessern und klicken Sie dann auf OK.

Automatische Verbesserung in einem Scanprofil mit Standard- oder benutzerdefinierten Werten

Bei der automatischen Verbesserung verwendet PaperPort die Standardwerte für die schwarzen und weißen Punkte. Um in einem Scanprofil benutzerdefinierte Werte zu verwenden, definieren Sie die Werte im Bildansichtsfenster und klicken Sie dann im Dialogfeld Einstellungen für die automatische Verbesserung auf Zuletzt verwendete Farben aus ImageViewer übernehmen.

Tipp

Achten Sie darauf, dass die automatische Verbesserung für alle Seiten geeignet ist, die mit dem aktuellen Profil gescannt werden sollen.

Verwandte Themen

  1. Seiten und Bilder verbessern
  2. Dialogfeld „Einstellungen für die automatische Verbesserung“
  3. Werte für weiße und schwarze Punkte manuell einstellen
  4. Die SET-Werkzeuge zur Bildbearbeitung verwenden


Werte für weiße und schwarze Punkte manuell einstellen

Bei der Automatischen Verbesserung werden zur Verbesserung der Bildqualität Extremwerte für weiße und schwarze Punkte eliminiert und die übrigen Pixelwerte angepasst. Hierbei werden die für die schwarzen und weißen Punkte definierten Standardwerte verwendet. Diese Werte sind im Dialogfeld Einstellungen für die automatische Verbesserung enthalten. Wenn Sie mit den Standardwerten nicht die gewünschten Ergebnisse erzielen, können Sie die Werte manuell ändern. Probieren Sie im Bildansichtsfenster (bzw. im ImageViewer) verschiedene Werte aus, um die optimale Wertekombination für die schwarzen und weißen Punkte zu ermitteln. Manuell eingestellte Werte können jederzeit auf die Standardwerte zurückgesetzt werden.

Es gibt drei Möglichkeiten, manuell definierte Schwarzweißwerte zu verwenden.

  • Wählen Sie in der Bildansicht in der Funktionsleiste Seite die Option Weiße/schwarze Punkte anwenden [image], wenn Sie die beste Weiß/Schwarz-Kombination erzielt haben, um die neuen Werte auf die aktuelle Seite anzuwenden.

  • Wählen Sie auf dem PaperPort-Desktop in der Funktionsleiste Objekt die Option Weiße/schwarze Punkte anwenden [image], um die neuen Werte auf alle Seiten in allen ausgewählten Objekten anzuwenden.

  • Sie können Ihre manuell definierten Schwarzweißwerte auch einem Scanprofil hinzufügen. Dies ist z. B. hilfreich, wenn Sie mehrere Seiten mit demselben Farbhintergrund scannen möchten. Verwenden Sie hierzu die Option Zuletzt verwendete Farben aus ImageViewer übernehmen aus dem Dialogfeld Einstellungen für die automatische Verbesserung.

Hinweis

Die Automatische Verbesserung kann nur auf Farb- und Graustufenbilder angewandt werden.

So definieren Sie neue Schwarzweißwerte:

  1. Öffnen Sie ein Bild in der Bildansicht oder im ImageViewer und klicken Sie auf die Registerkarte Seite.

  2. Klicken Sie auf den Pfeil neben der Option Weißer Punkt [image] und dann auf Definieren [image] oder wählen Sie diese Befehle aus dem Kontextmenü aus. Klicken Sie dann auf den hellsten Punkt im Bild. Dieser Punkt wird als neuer Weißwert verwendet.

  3. Klicken Sie auf den Pfeil neben der Option Schwarzer Punkt [image] und dann auf Definieren [image] oder wählen Sie diese Befehle aus dem Kontextmenü aus. Klicken Sie dann auf den dunkelsten Punkt im Bild. Dieser Punkt wird als neuer Schwarzwert verwendet.

Vorher:

Nachher:

In dieser Grafik stehen die hellblauen Werte für die bisherigen Standardeinstellungen (30 für den weißen und 225 für den schwarzen Punkt) und die hellbraunen für die neuen Einstellungen für den weißen und schwarzen Punkt.

Tipps

Die Werte für die weißen und schwarzen Punkte können Sie in der Statusleiste anzeigen. Positionieren Sie den Cursor in der Statusleiste auf den Abschnitt Weißer Punkt bzw. Schwarzer Punkt, um die zugehörigen Werte anzuzeigen.

Die Schaltflächen Weißer Punkt und Schwarzer Punkt können Sie auch verwenden, um Farben zu ignorieren (z. B. in Formularen).

So verwenden Sie geänderte Schwarzweißwerte in einem Scanprofil:

  1. Wählen Sie im Scanbereich der Desktop-Ansicht ein Profil aus, das die geänderten Schwarzweißwerte verwenden soll.

  2. Klicken Sie auf Einstellungen und danach auf die Registerkarte SET.

  3. Aktivieren Sie auf der Registerkarte SET die Option Automatisch verbessern.

  4. Klicken Sie auf die Schaltfläche Einstellungen neben dieser Option.

  5. Klicken Sie auf die Schaltfläche Zuletzt verwendete Farben aus ImageViewer übernehmen und danach auf OK.

Das Scanprofil verwendet jetzt die geänderten Schwarzweißwerte anstelle der Standardwerte.

Hinweis

Wenn Sie Seiten mit diesem Profil scannen, werden für die automatische Verbesserung immer die geänderten Schwarzweißwerte verwendet.

So stellen Sie die Standard-Schwarzweißwerte wieder her:

Wählen Sie in der Bildansicht in der Funktionsleiste Seite die Option

  • Weißer Punkt und dann [image] Zurücksetzen

  • Schwarzer Punkt und dann [image] Zurücksetzen

Tipp

Um in einem Scanprofil die Standardwerte für die weißen und schwarzen Punkte wiederherzustellen, klicken Sie im Dialogfeld Einstellungen für die automatische Verbesserung auf Standardfarben wiederherstellen und danach auf OK.

Verwandte Themen

  1. Dialogfeld „Einstellungen für die automatische Verbesserung“
  2. Qualität von Bildern automatisch verbessern


Helligkeit, Farbe und Farbton anpassen

Durch Anpassen von Schärfe, Helligkeit, Kontrast, Farbe und Farbton lässt sich in PaperPort die Qualität eines Bildes schnell verbessern.

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf und klicken Sie auf die Registerkarte Seite.

  2. Klicken Sie auf Schärfe [image] oder auf den Pfeil der Schaltfläche Verbessern [image] und wählen Sie eine Option:

    • Helligkeit und Kontrast

    • Farbe

    • Farbton.

Wenn Sie Schärfe wählen, können Sie die Bildschärfe mit einem Schieberegler anpassen. Für die drei Bildeinstellungsoptionen werden im Dialogfeld Bild verbessern das ursprüngliche Bild sowie acht verschiedene Variationen des Bildes angezeigt.

  3. Wählen Sie die Option Helligkeit und Kontrast, Farbe oder Farbton.

  4. Stellen Sie die gewählte Eigenschaft mithilfe des Schiebereglers ein. Die acht Bildvariationen werden relativ zum aktuellen Bild aktualisiert.

  5. Wenn eines der Bilder Ihren Vorstellungen entspricht, doppelklicken Sie darauf. Das Bild wird im mittleren Bereich als aktuelles Bild angezeigt. Wenn Sie mit den Änderungen nicht zufrieden sind, klicken Sie auf Rückgängig oder Zurücksetzen.

  6. Klicken Sie auf OK.

Tipp

Bevor Sie beginnen, Veränderungen an einem Bild vorzunehmen, sollten Sie eine Sicherungskopie der Originalversion erstellen.

Verwandte Themen

  1. Objekte duplizieren
  2. Qualität von Bildern automatisch verbessern
  3. Rote-Augen-Effekt entfernen


Rote-Augen-Effekt entfernen

Mithilfe der Funktion Rote Augen entfernen können Sie rote Augen auf Fotos beseitigen.

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie in der Funktionsleiste Ansicht auf Vergrößern [image], um das Bild so zu vergrößern, dass Sie den Bereich um die Augen leicht auswählen können.

  3. Wählen Sie in der Seiten-Funktionsleiste den Befehl Bildbereich auswählen [image].

  4. Markieren Sie den Bereich, aus dem Sie den Rote-Augen-Effekt entfernen möchten.

  5. Wählen Sie in der Seiten-Funktionsleiste den Befehl Rote Augen entfernen

    – oder –

    wählen Sie aus dem Kontextmenü den Befehl Rote Augen entfernen.

Hinweis

Dieses Werkzeug kann nur für Farbbilder verwendet werden.

Verwandte Themen

  1. Digitalfotos auf den PaperPort-Desktop übertragen
  2. Fotos von Speichermedien für Digitalkameras abrufen


Bilder zuschneiden

Wenn Sie nur Ausschnitte einer Seite oder eines Bildes bearbeiten möchten, können Sie die nicht benötigten Bereiche abschneiden.

Beispiel: Sie scannen ein Objekt, das kleiner als DIN A4 ist, z. B. eine Postkarte. PaperPort zeigt die Postkarte auf dem Desktop mit einem schwarzen Hintergrund an. Sie können in der Bildansicht den Bereich mit der Postkarte auswählen und den schwarzen Hintergrund abschneiden.

So schneiden Sie einen Bildbereich im Bildansichtsfenster ab:

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Bildbereich auswählen [image].

  3. Ziehen Sie bei gedrückter Maustaste den Fadenkreuzcursor um den Bildbereich, der nach dem Abschneiden erhalten bleiben soll, und lassen Sie die Maustaste los. Der ausgewählte Bereich wird durch einen gestrichelten Rahmen umrandet. Zum Vergrößern oder Verkleinern des ausgewählten Bereichs ziehen Sie die Griffe des gestrichelten Rahmens.

  4. Klicken Sie in der Seiten-Funktionsleiste auf Abschneiden

    – oder –

    klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie im Kontextmenü den Befehl Auf Auswahl zuschneiden.

    PaperPort entfernt den Rest des Bildes und es wird nur noch der ausgewählte Bereich angezeigt.

Tipps

Vor dem Zuschneiden empfiehlt es sich häufig, die Seite zu begradigen.

Anmerkungen bleiben erhalten, wenn sie sich vollständig innerhalb des gestrichelten Auswahlrahmens befinden. Anderenfalls werden die Anmerkungen zusammen mit dem abgeschnittenen Bereich entfernt.

So schneiden Sie eine einzelne Seite automatisch ab:

Die Funktion Automatisch abschneiden prüft eine Seite auf größere leere Bereiche an den Seitenrändern. Diese Bereiche werden automatisch abgeschnitten, so dass nur Ränder einer von Ihnen vorgegebenen Breite verbleiben.

  1. Öffnen Sie das Bildobjekt in der Bildansicht oder im ImageViewer und wählen Sie eine Seite aus.

  2. Klicken Sie in der Seiten-Funktionsleiste in der Gruppe der SET-Bildbearbeitungswerkzeuge auf die Schaltfläche Automatisch abschneiden [image].

  3. Wählen Sie im Dialogfeld Einstellungen für automatisches Abschneiden die gewünschte Randbreite nach dem Abschneiden.

  4. Klicken Sie auf OK.

So schneiden Sie alle Seiten in allen ausgewählten Objekten automatisch ab:

  1. Wählen Sie ein oder mehrere Bildobjekte auf dem PaperPort-Desktop aus.

  2. Klicken Sie in der Objekt-Funktionsleiste in der Gruppe der SET-Bildbearbeitungswerkzeuge auf die Schaltfläche Automatisch abschneiden [image].

  3. Wählen Sie im Dialogfeld Einstellungen für automatisches Abschneiden die gewünschte Randbreite nach dem Abschneiden.

  4. Klicken Sie auf OK.

Hinweis

Wird der Befehl Automatisch abschneiden auf ein mehrseitiges Objekt angewandt, das Seiten mit leeren Bereichen beinhaltet, kann das resultierende Objekt ggf. Seiten unterschiedlicher Größen enthalten.

Verwandte Themen

  1. Bereiche eines Bildobjekts löschen
  2. Bilder oder Seiten begradigen


Bereiche eines Bildobjekts ausschneiden

Mit dem Werkzeug Ausschneiden können Sie größere unerwünschte Flecken, Striche oder Flächen aus einem Bildobjekt entfernen. Diese Funktion ist nützlich, wenn Sie z. B. zerknickte Kanten von gescannten Zeitungs- oder Zeitschriftenseiten entfernen möchten.

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Bildbereich auswählen [image].

  3. Ziehen Sie bei gedrückter Maustaste den Fadenkreuzcursor um den Bildbereich, den Sie ausschneiden möchten, und lassen Sie danach die Maustaste los.

    Der ausgewählte Bereich wird durch einen gestrichelten Rahmen umrandet. Zum Vergrößern oder Verkleinern des ausgewählten Bereichs ziehen Sie die Griffe des gestrichelten Rahmens.

  4. Klicken Sie in der Bearbeiten-Funktionsleiste auf Ausschneiden

    – oder –

    klicken Sie, während sich der Fadenkreuzcursor innerhalb des gestrichelten Rahmens befindet, mit der rechten Maustaste und wählen Sie im Kontextmenü den Befehl Ausschneiden.

    PaperPort entfernt den ausgewählten Bereich aus der Seite bzw. aus dem Bild.

Tipps

Um den ausgewählten Bereich zu entfernen, klicken Sie in der Bearbeiten-Funktionsleiste auf Löschen [image] oder drücken Sie die Entf-Taste.

Um einen ausgeschnittenen oder kopierten Bildausschnitt einzufügen, klicken Sie in der Bearbeiten-Funktionsleiste auf Einfügen [image] und ziehen Sie den Ausschnitt anschließend an die gewünschte Stelle.


Bereiche eines Bildobjekts löschen

Bereiche aus Bildobjekten löschen

So löschen Sie Bereiche eines Bildobjekts:

Mit dem Radiergummi können Sie Bereiche eines Bildobjekts entfernen oder löschen. Für leere und weiße Bildbereiche, z. B. in Dokumenten, verwendet PaperPort Weiß als Standardfarbe für den gelöschten Bereich. Bei Farbbildern können Sie eine Farbe aus der Farbpalette wählen.

Sie können die Farbe und Größe des Radiergummis ändern, bevor oder nachdem Sie das Werkzeug Radiergummi verwenden.

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie in der Seiten-Funktionsleiste auf den Pfeil der Schaltfläche Radiergummi [image] und wählen Sie Löschen [image].

    Der Cursor nimmt die Form eines Rechtecks an, wenn Sie damit über das Bild fahren.

  3. Um die Farbe oder Größe des Radiergummis zu ändern, klicken Sie auf den Pfeil der Schaltfläche Radiergummi [image] und wählen Sie Radiergummifarbe [image] bzw. Radiergummigröße [image]. Geben Sie für die Größe anschließend die Linienstärke an.

  4. Ziehen Sie das Rechteck bei gedrückter Maustaste über das Bild, um die gewünschte Fläche zu löschen.

Tipps

Um größere rechteckige Bereiche zu löschen, verwenden Sie das Werkzeug Innenbereich löschen.

Wählen Sie in der Seiten-Funktionsleiste Bildbereich auswählen [image], ziehen Sie einen Rahmen um den Bereich und wählen Sie dann Innenbereich löschen [image].

So entfernen Sie Ränder:

In der Bildansicht können Sie mit dem Werkzeug Außenbereich entfernen Ränder auf der aktuellen Seite entfernen, indem Sie einen bestimmten Randbereich weiß darstellen. Dadurch werden Randnotizen, Flecken oder Scanschatten entfernt.

  1. Öffnen Sie das Bildobjekt im Bildansichtsfenster.

  2. Definieren Sie mit Bildbereich auswählen [image] den Bereich, der unverändert bleiben soll. Alle anderen Bereiche des Bildes erscheinen in Weiß.

  3. Klicken Sie in der Seiten-Funktionsleiste auf Außenbereich löschen [image].


Unerwünschte Punkte von einer gescannten Seite entfernen

Manchmal befinden sich auf einer Seite Flecken, Punkte oder Tupfer, die auch nach dem Scannen noch sichtbar sind.

Wenn Sie z. B. eine Visitenkarte oder einen Zeitungsartikel scannen, können Flecken auf der Vorlage beim Scannen mit erfasst werden. Wenn Sie Text mit OCR in ein Textverarbeitungsprogramm einlesen möchten und die Seite fleckig ist, erschwert dies unter Umständen den Lesevorgang.

Mit dem Werkzeug Punkte entfernen können Sie so viele Punkte von Bildobjekten entfernen wie möglich.

Im Bildansichtsfenster

  1. Rufen Sie das fleckige Bildobjekt auf.

  2. Wählen Sie in der Seiten-Funktionsleiste den Befehl Punkte entfernen [image].

Auf dem PaperPort-Desktop

  1. Wählen Sie alle Schwarzweißbildobjekte aus, die zu entfernende Flecken enthalten.

  2. Zeigen Sie im Kontextmenü des Objekts bzw. der Objekte auf SET-Werkzeuge, wählen Sie Verbessern und klicken Sie dann auf Punkte entfernen.

Hinweis

Diese Bereinigungsfunktion ist nur bei Schwarzweißbildern verfügbar.

Tipps

Mit der Funktion Punkte entfernen lassen sich nur kleinere Punkte und Flecken entfernen, da größere Punkte und Striche von Hand eingefügte Notizen sein können, die als Bestandteil der Seite erhalten bleiben sollen. Großflächige Verunreinigungen, zum Beispiel unregelmäßige Kanten von eingescannten Zeitungs- oder Zeitschriftenartikeln, können Sie mit dem Befehl Ausschneiden in der Funktionsleiste Bearbeiten entfernen. Oder verwenden Sie den Befehl Außenbereich löschen, um Flecken auf Seitenrändern zu entfernen.

Die Befehlsgruppe SET-Werkzeuge in der Objekt-Funktionsleiste bietet ein neues Bereinigungswerkzeug [image]. Folgende Bereinigungsmethoden stehen zur Auswahl: Automatisch, Normal, Umkehren, Rasterbild, Medianfilter, Kantenglättung, Dunkle Flecken, Helle Flecken, Helle und dunkle Flecken. Die Option Automatisch verwendet automatisch die Methode, mit der sich voraussichtlich die besten Ergebnisse erzielen lassen. Diese Option wird auch verwendet, wenn beim Scannen zur automatischen Bildverbesserung die Funktion Automatisch bereinigen aktiviert ist.

Verwandte Themen

  1. Bereiche eines Bildobjekts ausschneiden
  2. Qualität von Bildern automatisch verbessern
  3. Seiten und Bilder verbessern


Linien auf einer Seite verbessern

Linien in Schwarzweißbildern, beispielsweise in Tabellenkalkulationen, Tabellen oder Formularen, werden möglicherweise ungleichmäßig eingescannt.

In diesem Fall können Sie die Linien mithilfe der Funktion Linien verbessern korrigieren, d. h. die Linien verstärken und ggf. Lücken schließen.

Im Bildansichtsfenster

  1. Rufen Sie das Schwarzweißbild auf.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Linien verbessern

    – oder –

    zeigen Sie im Kontextmenü auf Verbessern und klicken Sie auf Linien verbessern.

Tipps

Diese Funktion ist nur bei Schwarzweißbildern verfügbar. Farbig eingescannte Seiten müssen Sie zunächst mit dem Befehl Farbe konvertieren in ein Schwarzweißbild konvertieren, bevor Sie den Befehl Linien verbessern verwenden.

Wenn Sie die Linien in mehreren Bildobjekten verbessern möchten, verwenden Sie folgenden Stapelvorgang: Wählen Sie die Objekte auf dem PaperPort-Desktop aus, öffnen Sie mit einem Rechtsklick das Kontextmenü, zeigen Sie auf SET-Werkzeuge und wählen Sie Verbessern und dann Linien verbessern.

Verwandte Themen

  1. Qualität von Bildern automatisch verbessern
  2. Seiten und Bilder verbessern


Vorgänge rückgängig machen

In PaperPort können Sie den zuletzt durchgeführten Vorgang rückgängig machen. Wenn Sie z. B. eine Linie oder einen Pfeil zeichnen, können Sie diese Anmerkung mit der Option Rückgängig wieder entfernen.

So verwenden Sie auf dem PaperPort-Desktop oder im Bildansichtsfenster die Funktion Rückgängig:

  • Wählen Sie in der Funktionsleiste Bearbeiten die Option Rückgängig [image].

Um mehrere nacheinander ausgeführte Aktionen rückgängig zu machen, wählen Sie Alle Änderungen rückgängig [image].

Hinweise

Wenn Sie mehrmals auf Rückgängig klicken, können Sie mehrere ausgeführte Vorgänge rückgängig machen.

Wenn Sie einen Vorgang rückgängig gemacht haben, können Sie den letzten Vorgang mit Wiederholen [image] erneut ausführen.


Größe von Bildern und Objekten anpassen

Sie können die Größe von Bildern jederzeit ändern. Wenn Sie z. B. ein 10 x 15 cm großes Bild in einen Brief, ein Rundschreiben oder eine Visitenkarte einfügen möchten, können Sie Höhe und Breite des Bildes entsprechend vergrößern oder verkleinern.

Sie können die Größe einer einzelnen Seite im Bildansichtsfenster oder aller Seiten eines Objekts auf dem PaperPort-Desktop anpassen.

So passen Sie die Größe eines Objektes im Bildansichtsfenster an:

  1. Rufen Sie das Bildobjekt auf, dessen Größe Sie ändern möchten.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Bildgröße oder Auflösung ändern [image].

  3. Geben Sie im Dialogfeld Bildgröße oder Auflösung ändern die gewünschte Breite und Höhe ein oder geben Sie im Feld Skalierung einen Prozentsatz an. Sie können hier auch die Auflösung des Bildes ändern.

  4. Klicken Sie auf OK.

Tipps

Bei Bildern, die Sie auf einer Website verwenden möchten, erzielen Sie die besten Ergebnisse mit der Maßeinheit Pixel (statt Zentimeter oder Zoll). Für Bilder, die Sie an einen Drucker senden möchten, sollten Sie Zentimeter oder Zoll verwenden.

Wählen Sie in der Funktionsleiste Ansicht den Befehl Originalgröße [image], um das Bild in seiner tatsächlichen Größe anzuzeigen, und um zu sehen, wie sich die Größe ändert.

So passen Sie die Größe für mehrere Objekte gleichzeitig auf dem PaperPort-Desktop an:

Auf dem PaperPort-Desktop können Sie die Größe mehrerer Bildobjekte gleichzeitig ändern. Dieser Stapelvorgang ist besonders dann nützlich, wenn Sie die Größe aller Seiten eines mehrseitigen Objekts oder die Größe einer Gruppe von einseitigen Objekten ändern möchten. Die Objekte einer Gruppe müssen dazu jedoch den gleichen Dateityp haben.

  1. Wählen Sie das mehrseitige Objekt oder die einzelnen Objekte aus, deren Größe Sie ändern möchten.

  2. Klicken Sie in der Objekt-Funktionsleiste auf Bildgröße oder Auflösung ändern [image].

  3. Bestätigen Sie, dass Sie die Größe mehrerer Seiten ändern möchten. Wenn das Bestätigungsdialogfeld in Zukunft nicht mehr angezeigt werden soll, wählen Sie das Kontrollkästchen Diese Meldung nicht mehr anzeigen.

  4. Wählen Sie im Dialogfeld Bildgröße oder Auflösung ändern die Option Seitengröße ändern und geben Sie im Feld Skalierung den Prozentsatz an, um den die Objekte oder Seiten ausgehend von der Originalgröße vergrößert oder verkleinert werden sollen.

  5. Wenn Sie die Auflösung ändern möchten, wählen Sie die Option Auflösung ändern, legen Sie die Maßeinheit fest und geben Sie die Anzahl der Pixel pro Zoll bzw. Zentimeter ein. Die Standardmaßeinheit ist Pixel/Zoll.

  6. Klicken Sie auf OK.

Tipps

Wenn Sie für ein Objekt eine bestimmte Breite oder Höhe einstellen möchten, anstatt es um einen Prozentsatz zu skalieren, rufen Sie das Objekt im Bildansichtsfenster auf und wählen Sie im Kontextmenü den Befehl Größe ändern. Weitere Informationen hierzu finden Sie unter Größe eines Objektes im Bildansichtsfenster anpassen.

Verwandte Themen

  1. Bildauflösung ändern
  2. Scan-, Bildschirm- und Druckauflösung
  3. Optimale OCR-Qualität beim Scannen von Text
  4. Einstellung der Scannerauflösung für optimale Ergebnisse


Bildauflösung ändern

Nach dem Scannen eines Bildobjekts oder dem Einlesen eines Digitalbilds müssen Sie in manchen Fällen die ursprüngliche Auflösung (in Punkten pro Zoll, DPI) ändern.

Beispiel: Sie haben ein Foto mit hoher Auflösung (etwa 300 DPI) gescannt, da Sie das Foto auf einem hochwertigen Drucker ausdrucken wollten. Jetzt möchten Sie das Bild per E-Mail versenden oder auf eine Webseite stellen.

Dazu können Sie die Auflösung von 300 DPI auf 96 DPI herabsetzen. Diese Auflösung ist für die Übertragung von Bildern als E-Mail-Anhang oder zur Darstellung auf einer Website besser geeignet.

Im Bildansichtsfenster

  1. Zeigen Sie das Bildobjekt mit der gewünschten Seite an.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Bildgröße oder Auflösung ändern [image].

  3. Wählen Sie im Dialogfeld Bildgröße oder Auflösung ändern die Option Auflösung ändern und geben Sie je nach gewählter Maßeinheit die Anzahl der Pixel pro Zoll bzw. Zentimeter ein.

    Eine Herabsetzung der Auflösung kann zu Qualitätsverlusten und geringerer Bildschärfe führen.

  4. Klicken Sie auf OK, um das Ändern der Auflösung für die aktuelle Seite zu bestätigen.

Auf dem PaperPort-Desktop

  1. Wählen Sie ein oder mehrere Objekte mit dem gleichen Dateityp aus.

  2. Klicken Sie in der Objekt-Funktionsleiste auf Bildgröße oder Auflösung ändern [image].

  3. Wählen Sie im Dialogfeld Bildgröße oder Auflösung ändern die Option Auflösung ändern, geben Sie die Anzahl der Pixel pro Zoll bzw. Zentimeter ein und wählen Sie die Maßeinheit. Die Standardmaßeinheit ist Pixel/Zoll.

  4. Klicken Sie auf OK, um das Ändern der Auflösung für alle Seiten in allen ausgewählten Objekten zu bestätigen.

Tipps

Wählen Sie für Fotos, die Sie auf einem hochwertigen Drucker ausdrucken möchten, eine Auflösung von 300 DPI. Die besten OCR-Ergebnisse erzielen Sie mit einer Auflösung von 300 DPI. Bei Bildern, die Sie auf einem Tintenstrahldrucker ausdrucken, erhalten Sie mit 150 bis 200 DPI in der Regel das beste Ergebnis.

Beachten Sie dabei, dass mit der Auflösung auch die Größe der Bilddatei auf dem Computer steigt.

Verwandte Themen

  1. Scan-, Bildschirm- und Druckauflösung
  2. Optimale OCR-Qualität beim Scannen von Text
  3. Einstellung der Scannerauflösung für optimale Ergebnisse


Ein Bild umwandeln oder invertieren

Mit der Funktion Farbe konvertieren können Sie eine einzelne Seite oder ein oder mehrere Bildobjekte vom Farbtyp Farbbild in den Farbtyp Rasterbild, Graustufenbild oder Schwarzweißbild konvertieren. Die Konvertierung ist nur in einen niedrigeren Farbtyp möglich. Sie können z. B. ein Graustufenbild in ein Schwarzweißbild konvertieren, nicht aber in ein Farbbild. Ein Schwarzweißbild kann nicht konvertiert werden.

Welcher Bildtyp sich am besten eignet, hängt vom Verwendungszweck ab. Wenn Sie beispielsweise ein Farbbild per Fax übertragen möchten, sollten Sie es vorher in einen anderen Typ konvertieren, um eine bessere Qualität zu erzielen. Wenn die Farben eines Farbbilds für Ihren Zweck nicht erforderlich sind, Sie aber eine kleinere Datei benötigen, konvertieren Sie das Farbbild in ein Schwarzweißbild.

Es empfiehlt sich, eine Sicherungskopie des Bildes zu erstellen, bevor Sie die Farben konvertieren. Sobald Sie auf OK klicken, wird das Originalbild gelöscht und Sie können die Farbkonvertierung nicht mehr rückgängig machen.

Im Bildansichtsfenster

  1. Zeigen Sie das Bildobjekt mit der gewünschten Seite an.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Farbe konvertieren [image].

  3. Wählen Sie im Dialogfeld Farbe konvertieren den gewünschten Farbtyp aus.

  4. Klicken Sie auf OK, um die Konvertierung der aktuellen Seite zu bestätigen.

Tipp

Wenn Sie den Farbtyp aller Seiten eines Bildobjekts oder mehrerer Bildobjekte konvertieren möchten, verwenden Sie folgenden Stapelvorgang: Wählen Sie die Objekte auf dem PaperPort-Desktop aus, klicken Sie mit der rechten Maustaste darauf, zeigen Sie im Kontextmenü auf SET-Werkzeuge und wählen Sie Farbe konvertieren.

Auf die gleiche Weise können Sie mit dem Befehl Farben invertieren [image] Schwarz und Weiß oder Farben und ihre Komplementärfarben invertieren. In diesem Fall wird kein Dialogfeld angezeigt.

Verwandte Themen

  1. Dialogfeld „Farbe konvertieren“


Bildqualität für neue Objekte einstellen

Mithilfe der PaperPort-Optionen können Sie die Bildqualität für Bildobjekte und PDF-Dateien einstellen, die bei bestimmten Vorgängen neu erstellt werden:

  • Speichern einer Datei als PaperPort-Bildobjekt

  • Drucken einer Datei auf den PaperPort-Desktop als PDF-Datei.

Die Bildqualität wird vom Grad der Dateikomprimierung bestimmt. Ein hoher Komprimierungsgrad führt zu einem Verlust an Bildqualität. Ein niedriger Komprimierungsgrad verbessert die Bildqualität, hat aber auch größere Dateien zur Folge. Große Dateien belegen viel Festplattenspeicher und verursachen lange Übertragungszeiten im Internet.

So stellen Sie die Bildqualität ein:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

  2. Wählen Sie die gewünschte Bildqualität.

  3. Klicken Sie auf OK.

Tipps

Um die Bildqualität für gescannte Objekte einzustellen, klicken Sie im Scanbereich auf Einstellungen und öffnen Sie die Registerkarte Ausgabe. Die Schaltfläche Optionen ist nur verfügbar, wenn Sie einen gültigen Dateityp wählen.

Um die Bildqualität beim Speichern eines Objekts als JPEG- oder PDF-Datei einzustellen, klicken Sie im Dialogfeld Speichern unter auf Optionen.

Verwandte Themen

  1. Standard-Bildqualität von PDF-Dateien ändern
  2. Dateikomprimierung


Anmerkungen hinzufügen – Grundlagen

Mit den Anmerkungswerkzeugen von PaperPort können Sie Notizen und Text hinzufügen, Text hervorheben, Linien und Pfeile zeichnen sowie Bilder auf Bildobjekte und PDF-Dateien stempeln.

In PDF-Dateien können Anmerkungen bearbeitet werden, d. h. sie können verschoben oder entfernt und der Textinhalt kann geändert werden.

Bei anderen Bildobjekten, beispielsweise bei JPEG-Dateien und Windows-Bitmap-Dateien werden Anmerkungen beim Speichern zu einem festen Bestandteil des Bildes. Dies ist dann nützlich, wenn Sie eine Beschriftung auf ein Bild „brennen“ oder einem gescannten Objekt eine permanente Anmerkung hinzufügen möchten.

Die verschiedenen Anmerkungswerkzeuge stehen Ihnen in der Anmerkungsfunktionsleiste im Bildansichtsfenster zur Verfügung.

Es gibt folgende Anmerkungswerkzeuge:

Anmerkung auswählen: Wählt eine Anmerkung aus, die Sie dann verschieben, bearbeiten oder in der Größe anpassen können. Dies ist auch ein „neutrales“ Werkzeug, mit dem Sie andere Anmerkungswerkzeuge deaktivieren.

Notiz: Hiermit können Sie eine Notiz hinzufügen, die Sie wie einen Haftnotizzettel zuerst beschriften und dann auf ein Papierdokument kleben.

Text: Hiermit können Sie eine Textzeile mit transparentem Hintergrund hinzufügen.

Hervorheben: Hiermit können Sie einen beliebigen Teil der Seite markieren.

Freiform: Hiermit können Sie Freiformlinien und Markierungen auf der Seite zeichnen.

Pfeil oder Linie: Hiermit können Sie gerade Linien mit oder ohne Pfeilspitzen auf einer Seite zeichnen.

Stempel: Hiermit können Sie eine Grafik auf der Seite einfügen (ähnlich wie mit einem Stempel).

Diese Werkzeuge sind der Bildansicht verfügbar. PDF Viewer Plus bietet ähnliche Werkzeuge zum Kommentieren von PDF-Dateien Näheres hierzu finden Sie in der Hilfe von PDF Viewer Plus.

Hinweise

Extern erstellte oder bearbeitete PDF-Dateien können andere Anmerkungen enthalten, die nicht von PaperPort unterstützt werden. PaperPort zeigt diese Anmerkungen als Teil des PDF-Objekts an, sie können jedoch nicht verschoben, geändert oder entfernt werden.

Für Objekttypen, die keine Anmerkungen akzeptieren, deaktiviert PaperPort die Anmerkungswerkzeuge automatisch.

In PaperPort 14 können MAX-Dateien nicht mit Anmerkungen versehen werden. Weitere Informationen über die Konvertierung von MAX-Dateien ins PDF-Format finden Sie unter PaperPort-Bildobjekte (.max).

Tipps

Um die Eigenschaften einer vorhandenen Anmerkung zu ändern, klicken Sie mit der rechten Maustaste darauf.

Seiten lassen sich leichter drehen und begradigen, wenn noch keine Anmerkungen hinzugefügt wurden.


Notizen und Textzeilen hinzufügen

Mit der Funktion Notiz können Sie der Seite Notizen wie einen Haftzettel aus Papier hinzufügen. Die Notizen können mehrere Zeilen enthalten und an einer beliebigen Stelle auf der Seite eingefügt werden.

Notizen können eine beliebige Größe haben und ausgeblendet werden, sodass sie keine Informationen im Dokument verdecken. Sie können nach Wörtern und Textabschnitten suchen, die Sie in die Notizen eingegeben haben.

Sie können auch mit dem Befehl Text einer Seite eine einzelne Textzeile hinzufügen. Eine Textzeile verhält sich zwar auch wie eine Anmerkung, wirkt jedoch mehr wie ein Teil des eigentlichen Dokuments.

Dieses Werkzeug hat zahlreiche Anwendungsmöglichkeiten. Sie können beispielsweise eine Beschriftung auf einem Bild anbringen oder Text in ein vorgedrucktes Formular einfügen, das Sie in PaperPort eingescannt haben.

So fügen Sie eine Notiz hinzu

  1. Zeigen Sie die Seite im Bildansichtsfenster an.

  2. Klicken Sie in der Anmerkungsfunktionsleiste auf Notiz [image].

    Der Mauszeiger wird als Notizencursor angezeigt, wenn Sie ihn auf das Objekt bewegen.

  3. Klicken Sie auf eine beliebige Stelle des Objekts, um die Notiz an dieser Stelle abzulegen. Die Notiz wird auf der Seite angezeigt und Sie können an der Einfügeposition mit der Eingabe beginnen.

  4. Geben Sie den Text für die Notiz ein.

    Während der Eingabe wird die Größe des Textrahmens nicht automatisch angepasst, wenn der Text nicht mehr in den Rahmen passt. Es wird jedoch eine vertikale Bildlaufleiste eingeblendet, mit der Sie den gesamten eingegebenen Text anzeigen können. Wenn Sie fertig sind, können Sie die Rahmengröße manuell anpassen.

  5. Wenn Sie alle gewünschten Notizen eingegeben haben, deaktivieren Sie das Notizwerkzeug, indem Sie auf das Auswahlwerkzeug für Anmerkungen [image] (oder ein anderes Werkzeug) klicken.

Klicken Sie in der Gruppe Anmerkungswerkzeuge auf Notiz [image] und dann in der Gruppe Anmerkungseinstellungen auf Farbe [image] , um die Standard-Hintergrundfarbe (gelb) für Notizen zu ändern. Wählen Sie die zu verwendende Hintergrundfarbe aus. Vorhandene Notizen sind von der neuen Farbauswahl nicht betroffen.

Tipps

Um den Text einer vorhandenen Notiz zu bearbeiten, klicken Sie auf die Schaltfläche Anmerkung auswählen und doppelklicken dann auf die Notiz. Mit einem einfachen Klick auf eine Notiz können Sie sie verschieben oder ihre Größe verändern.

Alle Notizen haben ein Kontextmenü, über das Sie verschiedene Befehle (z. B. Ausschneiden, Kopieren und Notizen ausblenden) ausführen können. Klicken Sie mit der rechten Maustaste auf die Notiz, um das Kontextmenü aufzurufen.

So fügen Sie eine Textzeile hinzu:

  1. Zeigen Sie die Seite im Bildansichtsfenster an.

  2. Klicken Sie in der Anmerkungsfunktionsleiste auf Text [image].

    Der Mauszeiger wird als Textcursor angezeigt, wenn Sie ihn auf das Objekt bewegen.

  3. Klicken Sie auf die Stelle des Objekts, an der Sie die Textzeile einfügen möchten, und geben Sie den Text ein.

  4. Wenn Sie eine weitere Zeile einfügen möchten, klicken Sie auf eine andere Stelle des Objekts.

  5. Wenn Sie die Eingabe beendet haben, klicken Sie auf eine der übrigen Schaltflächen in der Funktionsleiste, um das Bearbeitungsfeld zu schließen.

Klicken Sie in der Gruppe Anmerkungswerkzeuge auf Text [image] und dann in der Gruppe Anmerkungseinstellungen auf Schriftart [image], um den Textstil für künftige Textzeilenanmerkungen festzulegen. Legen Sie im Dialogfeld Schriftart die gewünschten Textattribute fest und klicken Sie auf OK, um die Änderungen zu übernehmen.

Klicken Sie in der Gruppe Anmerkungseinstellungen auf Als Standardschriftart einstellen [image], um die Standardschriftart für künftige Textanmerkungen festzulegen, indem Sie eine vorhandene Textanmerkung auswählen (die nicht die Standardschriftart verwendet). Die Standard-Schriftarteinstellungen haben keinen Einfluss auf bereits vorhandene Textanmerkungen.

Tipp:

PDF Viewer Plus verfügt über seine eigenen Werkzeuge zum Hinzufügen von Notizen und Textzeilen in PDF-Dateien. Power PDF bietet neben seinen vielseitigen Anmerkungsfunktionen Schreibmaschinenwerkzeuge, mit denen Sie auf einer PDF-Seite Text hinzufügen können, und Retuschierwerkzeuge zum Bearbeiten von Text oder Objekten in einer PDF-Datei.

Verwandte Themen

  1. Notizen ein- und ausblenden
  2. Anmerkungen hinzufügen – Grundlagen
  3. Mit Anmerkungen arbeiten


Textmarker verwenden

Mit dem Befehl Hervorheben können Sie bestimmte Teile einer Seite hervorheben, ähnlich wie Sie wichtige Passagen oder Schlüsselsätze in einem Dokument oder Bericht mit einem Textmarker markieren.

  1. Zeigen Sie die Seite im Bildansichtsfenster an.

  2. Klicken Sie in der Anmerkungsfunktionsleiste auf Hervorheben [image].

    Der Mauszeiger wird als Textmarker angezeigt, wenn Sie ihn über das Objekt bewegen.

  3. Ziehen Sie eine horizontale Linie, um eine Textzeile hervorzuheben, oder halten Sie die linke Maustaste gedrückt und ziehen Sie das Werkzeug über den zu markierenden Bereich.

  4. Lassen Sie die Maustaste los, um die Hervorhebung auf das Objekt anzuwenden.

Klicken Sie in der Gruppe Anmerkungswerkzeuge auf Hervorheben [image] und anschließend in der Gruppe Anmerkungseinstellungen auf Farbe [image], um die Standardfarbe (gelb) für Hervorhebungen zu ändern. Wählen Sie dann die Farbe, die Sie künftig für Hervorhebungen verwenden möchten. Vorhandene Hervorhebungen sind davon nicht betroffen. Um die Farbe für eine bestimmte Hervorhebung zu ändern, öffnen Sie mit einem rechten Mausklick auf die betreffende Hervorhebung das Kontextmenü und wählen Sie Farbe.


Linien, Pfeile und Freiformlinien zeichnen

So fügen Sie eine Linien- oder Pfeilanmerkung hinzu:

Mit dem Befehl Pfeil oder Linie können Sie einer Seite Linien und Pfeile hinzufügen. Auf diese Weise können Sie auf wichtige Details hinweisen oder eine Anmerkung mit einem Bereich der Seite verbinden.

  1. Zeigen Sie die Seite im Bildansichtsfenster an.

  2. Klicken Sie in der Anmerkungsfunktionsleiste auf Pfeil oder Linie [image].

  3. Wählen Sie in der Gruppe Anmerkungseinstellungen die Option Linienpfeil [image], um die Pfeilspitze der Linie auszuwählen: einzelne Pfeilspitze, beidseitige Pfeilspitze oder keine Pfeilspitze (gerade Linie).
    Legen Sie die Farbe [image] und Linienstärke [image] der Linie bzw. des Pfeils fest. Ihre Einstellungen gelten für alle künftig erstellten Pfeil- oder Linienanmerkungen. Der Mauszeiger wird als Kreuzcursor angezeigt, wenn Sie ihn auf das Objekt bewegen.

  4. Ziehen Sie das Kreuz über den Bildschirm, um den Pfeil bzw. die Linie einzuzeichnen.

  5. Lassen Sie die Maustaste los, um die Linie bzw. den Pfeil auf dem Objekt abzulegen.

Tipps

Um die Farbe, Linienstärke oder Pfeilspitze einer vorhandenen Pfeil- oder Linienanmerkung zu ändern, klicken Sie mit der rechten Maustaste darauf und verwenden Sie die Befehle aus dem Kontextmenü.

Nachdem Sie eine Linie oder einen Pfeil auf einem Bildobjekt platziert haben, können Sie die Linie bzw. den Pfeil problemlos verschieben, drehen und in der Größe anpassen. Wählen Sie hierzu die Linien- oder Pfeilanmerkung aus und ziehen Sie sie auf eine andere Position, oder ziehen Sie einen Griff in eine beliebige Richtung, um die Länge und Ausrichtung der Linie zu ändern.

So fügen Sie eine Freiformanmerkung hinzu:

Mit dem Menübefehl Freiform können Sie auf einer Seite Linien ziehen, Text unterstreichen und einkreisen sowie frei zeichnen. Freiformanmerkungen sind mit der freien Hand eingezeichnete, unregelmäßige Linien, mit denen Sie die Aufmerksamkeit auf eine Stelle im Dokument lenken können.

  1. Rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Wählen Sie Freiform [image] und geben Sie in der Gruppe Anmerkungseinstellungen die Farbe [image] und die Linienstärke [image] an. Ihre Einstellungen gelten für alle künftig erstellten Freiformanmerkungen.

    Der Mauszeiger wird als Bleistift angezeigt, wenn Sie ihn über das Objekt bewegen.

  3. Ziehen Sie den Bleistift, um damit zu zeichnen und wichtige Stellen einzukreisen oder zu markieren.

  4. Lassen Sie die Maustaste los, um die Freiformlinie zu beenden.

Tipps

Um die Farbe einer bestimmten Freiformanmerkung zu ändern, öffnen Sie mit einem rechten Mausklick auf die betreffende Anmerkung das Kontextmenü und wählen Sie Farbe. Um die Linienstärke zu ändern, klicken Sie mit der rechten Maustaste auf die Anmerkung und wählen Sie im Kontextmenü Linienstärke.

Verwandte Themen

  1. Bilder kopieren und als Anmerkungen einfügen
  2. Bitmaps auf Objekte stempeln


Bitmaps auf Objekte stempeln

Stempelanmerkungen sind Anmerkungen, die eine Windows-Bitmap (.bmp)-Grafik enthalten. PaperPort stellt Ihnen eine Auswahl von Stempeln zur Verfügung – alternativ hierzu können Sie aber auch selbst erstellte oder auf dem Computer befindliche Bitmaps verwenden. Mit dieser Funktion können Sie auf einer Seite Grafiken einfügen, wie z. B. ein Firmenlogo oder eine Unterschrift.

  1. Zeigen Sie das Objekt im Bildansichtsfenster an.

  2. Öffnen Sie in der Anmerkungsfunktionsleiste die Dropdown-Liste unter Stempel [image]. Sie enthält bereits verwendete Stempel oder den Befehl Nach Datei fragen.

  3. Wählen Sie einen Stempel aus oder klicken Sie auf Nach Datei fragen, um eine neue Grafik auszuwählen.

  4. Klicken Sie auf das Stempelwerkzeug [image]. Der Mauszeiger wird als Bildzeiger angezeigt.

  5. Klicken Sie auf die Stelle, an der Sie die Bitmap-Grafik einfügen möchten.

  6. Entweder wird die ausgewählte Grafik eingefügt oder das Dialogfeld Öffnen eingeblendet. Dort können Sie eine der Bitmap-Dateien für Stempel von PaperPort auswählen oder zu einer Bilddatei navigieren, die Sie als Stempel verwenden möchten. Klicken Sie auf Öffnen.

     Um dieselbe Bitmap-Grafik an einem anderen Ort erneut einzufügen, klicken Sie auf den Pfeil neben Stempel [image] und deaktivieren Sie die Option Nach Datei fragen [image]. Um einen weiteren Bitmap-Stempel einzufügen, aktivieren Sie die Option wieder, um die entsprechenden Bitmap-Optionen angeboten zu bekommen.

    Wählen Sie Anmerkung auswählen [image] und klicken Sie dann auf eine Stempelanmerkung, um diese zu verschieben oder ihre Größe zu verändern. Um die Anmerkung erscheint ein Rahmen mit Griffen. Verschieben Sie die Anmerkung mit der Maus oder Ziehen Sie an den Griffen, um die Größe der Anmerkung anzupassen.

Tipps

Sie können eine Bitmap-Datei aus einem bestimmten Bereich des Bildobjekts erstellen. Wählen Sie hierzu das gewünschte Objekt aus oder schneiden Sie den gewünschten Bildbereich aus und speichern Sie ihn als Bitmap-Datei. Fügen Sie die Bitmap-Datei dann als Stempelanmerkung ein.

Da gestempelte Bitmaps Anmerkungen sind, können Sie sie wie jede andere Anmerkung auswählen und verschieben, kopieren, ausschneiden, einfügen und in der Größe verändern.

Öffnen Sie ein PDF-Dokument im verknüpften PDF Viewer Plus (oder einem anderen Kofax PDF-Anzeige-/Bearbeitungsprogramm), um weitere Stempel einzufügen. Näheres finden Sie im Hilfesystem des jeweiligen Programms.

Verwandte Themen

  1. Anmerkungen hinzufügen – Grundlagen
  2. Mit Anmerkungen arbeiten


Bilder kopieren und als Anmerkungen einfügen

Sie können einen Ausschnitt eines Bildobjekts (oder eines Bildes aus einer anderen Anwendung) kopieren und diesen als Anmerkung in das gleiche oder in ein anderes Bildobjekt stempeln bzw. einfügen.

Mit dieser Funktion können Sie neue Stempelanmerkungen aus Objekten auf dem PaperPort-Desktop erstellen oder eine Anmerkung aus einem Bild erstellen, das Sie in einer anderen Anwendung erstellt haben.

Wenn Sie ein Bild als Anmerkung einfügen, wird das Bild als Anmerkung oben links auf der Seite angezeigt, damit Sie es in der Größe anpassen und an die gewünschte Position verschieben können.

So fügen Sie ein Bild aus einer anderen Anwendung ein:

  1. Wählen Sie das Bild in der Anwendung aus, in der es enthalten ist, und klicken Sie im Menü Bearbeiten auf Kopieren, um es in die Zwischenablage von Windows zu kopieren.

  2. Zeigen Sie das Objekt, auf das Sie das Bild stempeln wollen, im Bildansichtsfenster an.

  3. Klicken Sie in der Bearbeiten-Funktionsleiste auf Als Anmerkung einfügen [image].

    Das Bild wird als Anmerkung in der oberen linken Ecke des Objekts angezeigt.

So kopieren Sie einen Ausschnitt eines PaperPort-Bildobjekts und fügen ihn ein:

  1. Zeigen Sie den gewünschten Bildausschnitt im Bildansichtsfenster an.

  2. Klicken Sie in der Seiten-Funktionsleiste auf Bildbereich auswählen [image].

  3. Zeichnen Sie um den gewünschten Bereich einen Rahmen und klicken Sie in der Bearbeiten-Funktionsleiste auf Kopieren [image]. Das Bild wird in die Zwischenablage kopiert.

  4. Zeigen Sie in der Bildansicht die Seite an, in die die Bildanmerkung eingefügt werden soll.

  5. Klicken Sie in der Bearbeiten-Funktionsleiste auf Als Anmerkung einfügen [image].

    Das Bild wird als Anmerkung in der oberen linken Ecke des Objekts angezeigt.

Hinweise

PaperPort-Anmerkungen können nicht in Dokumente kopiert werden, die sich in einer anderen Anwendung befinden.

Auch können in PaperPort 14 keine Anmerkungen in MAX-Dateien eingefügt werden. Weitere Informationen über die Konvertierung von MAX-Dateien ins PDF-Format finden Sie unter PaperPort-Bildobjekte (.max).

Tipp

Um eine Anmerkung zu verschieben, wählen Sie sie aus und ziehen Sie sie mit der Maus an die gewünschte Position. Wenn Sie mehrere Anmerkungen eingefügt haben, können Sie sie alle auswählen und als Gruppe verschieben.

Verwandte Themen

  1. Anmerkungen hinzufügen – Grundlagen
  2. Mit Anmerkungen arbeiten


Mit Anmerkungen arbeiten

Wenn Sie eine Anmerkung in der Bildansicht oder im ImageViewer bearbeiten möchten, müssen Sie sie zunächst auf der Seite auswählen.

  1. Klicken Sie in der Anmerkungsfunktionsleiste auf Anmerkung auswählen [image].

  2. Klicken Sie auf der Seite auf die Anmerkung.

  3. Jetzt können Sie Folgendes tun:

  • Die Anmerkung mit der Maus an eine neue Position ziehen.

  • Die Größe der Anmerkung durch Ziehen an den Griffen ändern. Ziehen Sie dazu mit der Maus an den Griffen des Auswahlrahmens. Die Größe von Textzeilen und Freiformanmerkungen kann nicht geändert werden.

  • Anmerkungstext bearbeiten. Doppelklicken Sie dazu auf die Anmerkung, deren Text Sie bearbeiten wollen. Der Textcursor erscheint am Anfang der Textzeile. Wenn Sie die Bearbeitung beendet haben, klicken Sie auf eine andere Stelle der Seite oder wählen Sie ein anderes Anmerkungswerkzeug aus.

  • Eine Anmerkung löschen. Klicken Sie dazu mit der rechten Maustaste darauf und wählen Sie im Kontextmenü den Befehl Löschen. Sie können auch eine Anmerkung auswählen und dann die Löschtaste auf Ihrer Tastatur drücken.

Tipps

Um mehrere Anmerkungen auszuwählen, halten Sie die Strg-Taste gedrückt und klicken Sie auf die einzelnen Anmerkungen.

Um alle Anmerkungen auf einer Seite auszuwählen, wählen Sie in der Funktionsleiste Bearbeiten, Befehlsgruppe Anmerkungen, die Option Alle auswählen [image].

Mithilfe der Befehle Ausschneiden [image] und Einfügen [image] in der Funktionsleiste Bearbeiten können Sie eine Anmerkung in ein anderes Objekt oder auf eine andere Seite eines mehrseitigen Objekts verschieben.

Um die Eigenschaften einer bestimmten Anmerkung zu ändern, klicken Sie mit der rechten Maustaste auf die betreffende Anmerkung. Verwenden Sie die Befehle aus dem Kontextmenü. Um die Standardeigenschaften für zukünftige Anmerkungen zu ändern, markieren Sie den gewünschten Anmerkungstyp, wählen Sie in den Anmerkungseinstellungen ein geeignetes Attribut und geben Sie einen Wert dafür ein. Vorhandene Anmerkungen sind von diesen Änderungen nicht betroffen.

So blenden Sie Anmerkungen ein- und aus:

Sie können Anmerkungen ausblenden und bei Bedarf wieder einblenden. Verwenden Sie diese Funktion, wenn Sie das gesamte Originalbild bzw. die gesamte Seite ohne die Anmerkungen betrachten möchten.

In der Funktionsleiste Ansicht können Sie diese Funktion in der Befehlsgruppe mit den Ansichtsoptionen mithilfe des Kontrollkästchens Anmerkungen ein- und ausschalten.

Tipp

Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Druckereinrichtung [image]. Wenn Anmerkungen nicht mitgedruckt werden sollen, deaktivieren Sie im Dialogfeld Drucker das Kontrollkästchen Anmerkungen mitdrucken.

PDF Viewer Plus verfügt über seine eigenen Anmerkungswerkzeuge zum Kommentieren von PDF-Dateien. Näheres hierzu finden Sie in der Hilfe von PDF Viewer Plus.


Notizen ein- und ausblenden

Sie können eine Notiz ausblenden, wenn Sie nicht möchten, dass sie einen Teil des Objekts verdeckt und Platz auf der Seite belegt. Bei Bedarf können Sie sie später wieder einblenden.

Wenn Sie eine einzelne Notiz ein- oder ausblenden möchten, klicken Sie mit der rechten Maustaste auf die Notiz und klicken Sie dann im Kontextmenü auf Notiz einblenden bzw. Notiz ausblenden.

Um mehrere Notizen gleichzeitig aus- oder einzublenden, wählen Sie sie durch Klicken bei gedrückter Strg-Taste aus. Klicken Sie anschließend mit der rechten Maustaste auf eine der ausgewählten Notizen und wählen Sie im Kontextmenü Notiz einblenden bzw. Notiz ausblenden.

Mit dem Kontrollkästchen Notizen einblenden in der Ansicht-Funktionsleiste können Sie alle Notizen gleichzeitig ein- und ausblenden.

Platzieren Sie ausgeblendete Notizen nicht zu dicht nebeneinander. Wenn der Abstand zwischen den Notizen zu gering ist, überlappen sie sich möglicherweise, wenn sie eingeblendet werden.

Verwandte Themen

  1. Notizen und Textzeilen hinzufügen


Die Standardschriftart durch die aktuelle Schriftart ersetzen

In Anmerkungstext oder Haftnotizen können Sie die Standardschriftart jederzeit durch die aktuell verwendete Schriftart ersetzen.

So ersetzen Sie die Standardschriftart durch die aktuelle Schriftart:

  1. Wählen Sie im Bildansichtsfenster eine zuvor verwendete Anmerkung oder Notiz, deren Schriftart Sie in Zukunft als Standardschriftart für diese Textanmerkung verwenden möchten.

  2. Wählen Sie in der Anmerkungsfunktionsleiste die Option Als Standardschriftart einstellen

    – oder –

    klicken Sie mit der rechten Maustaste auf die Anmerkung und wählen Sie Als Standardschriftart einstellen.

Hinweise

Schriftattribute von Haftnotizen können nicht geändert werden, wenn diese an PDF-Dateien angehängt sind.


Objekte suchen – Grundlagen

PaperPort verfügt über mehrere Funktionen zum Suchen von PaperPort-Objekten. Zum Beispiel können Sie:

  • Miniaturansichten auf dem PaperPort-Desktop visuell durchsuchen.

  • Ein Objekt auswählen und mit einem Klick auf die Schaltfläche Eigenschaften [image] in der Desktop-Funktionsleiste Objektnamen, Autor, Thema und Schlüsselwörter anzeigen.

  • Auf die Schaltfläche All-in-One Search [image] klicken, um nach Objekten anhand von Name, Autor, Schlüsselwörtern, Text in Textfeldern oder Anmerkungen zu suchen.

  • Die Gruppe Arbeitsbereich in der Desktop-Funktionsleiste verwenden, um kürzlich geöffnete oder gescannte Objekte aufzurufen.

  • Text aus einem Bildobjekt mithilfe von OCR extrahieren und zum Durchsuchen in ein Textverarbeitungsprogramm exportieren.

  • Den Inhalt einzelner durchsuchbarer und normaler PDF-Dateien in PDF Viewer Plus oder Power PDF durchsuchen.

Hinweis:

Bild- und Textdateien können nur einen Objektnamen haben. Für PDF- und MAX-Dateien können zusätzlich Autor, Thema und Schlüsselwörter angezeigt werden. In PaperPort 14 können Sie MAX-Dateien keine Dateiinformationen hinzufügen. Es ist jedoch möglich, Dateiinformationen, die mit früheren Versionen von PaperPort hinzugefügt wurden, anzuzeigen und zu durchsuchen. Um PDF-Dateien Dateiinformationen hinzuzufügen, verwenden Sie PDF Viewer Plus oder Power PDF.

Verwandte Themen

  1. Nach Objekten suchen – Grundlagen
  2. Miniaturansichten durchsuchen


Nach Objekten suchen – Grundlagen

Wenn Sie zahlreiche Ordner und Objekte gespeichert haben, können Sie diese mit der All-in-One Search-Funktion im Handumdrehen durchsuchen.

Sie können eine Dateisuche durchführen, bei der Dateien anhand von Objekteigenschaften wie Objektname, Schlüsselwörter, Thema, Kommentare und Anmerkungen durchsucht werden.

So suchen Sie nach PaperPort-Bildobjekten und PDF-Dateien anhand von Eigenschaften:

  1. Klicken Sie in der Desktop-Funktionsleiste in der Gruppe Funktionsbereich auf All-in-One Search [image].

  2. Auf der linken Seite des PaperPort-Fensters wird der All-in-One-Search-Bereich angezeigt.

  3. Geben Sie den Umfang der Suche an: Klicken Sie auf Alle Objekte oder auf Erstes Objekt.

  4. Geben Sie im Feld Suchen in an, ob alle Ordner, der aktuelle Ordner oder der aktuelle Ordner mit seinen Unterordnern durchsucht werden sollen.

  5. Geben Sie in das Feld Name, Autor, Schlüsselwörter einen Suchbegriff ein.

  6. Standardgemäß durchsucht PaperPort die Eigenschaften, die bei der letzten Suche definiert wurden. Um die Suche genauer zu definieren, klicken Sie auf den doppelten Abwärtspfeil und wählen Sie nur die Eigenschaften, nach denen gesucht werden soll. Wenn Sie z. B. nach Objekten eines bestimmten Autors suchen, aktivieren Sie nur das Kontrollkästchen Autor und deaktivieren Sie alle anderen Kontrollkästchen.

  7. Klicken Sie auf Suchen, um die Suche zu starten.

PaperPort zeigt das Suchergebnis im Ergebnisfenster an.

Hinweis

Die Kategorien Autor, Schlüsselwörter, und Kommentare sind nur für PDF- und MAX-Dateien verfügbar. In PaperPort 14 können MAX-Dateien keine Metadaten hinzugefügt werden. Nur die in früheren Versionen eingefügten Metadaten sind verfügbar. Verwenden Sie PDF Viewer Plus, um PDF-Dateien Dateiinformationen hinzuzufügen. Diese Information können in PaperPort 14 im Eigenschaften-Bereich angezeigt werden.

Wenn Sie zwei oder mehrere Suchbegriffe eingeben, werden alle Objekte angezeigt, die beide oder mindestens eines der Wörter enthalten. Um nur die Objekte anzuzeigen, die alle gesuchten Wörter in der angegebenen Reihenfolge enthalten, setzen Sie den Suchtext zwischen Anführungszeichen.

Verwandte Themen

  1. All-in-One Search
  2. Den All-in-One-Suchbereich verwenden
  3. Gefundene Objekte anzeigen


Den All-in-One-Suchbereich verwenden

Im Suchbereich für die All-in-One-Search-Funktion können Sie Suchkriterien eingeben und Optionen für das Auffinden von PaperPort-Objekten auswählen.

  1. Klicken Sie in der Desktop-Funktionsleiste in der Gruppe Funktionsbereich auf All-in-One Search [image].

  2. Geben Sie den Umfang der Suche an: Klicken Sie auf Alle Objekte oder auf Erstes Objekt.

  3. Geben Sie an, wo nach dem Objekt bzw. den Objekten gesucht werden soll: Wählen Sie unter Suchen in entweder Alle PaperPort-Ordner, Aktueller Ordner oder Aktueller Ordner und Unterordner aus.

  4. Geben Sie in das Feld Name, Autor, Schlüsselwörter einen Suchbegriff ein, nach dem in den Objekteigenschaften gesucht werden soll. Um die Suche genau zu definieren, erweitern Sie den Suchbereich und wählen Sie nur die Eigenschaften oder Attribute, die durchsucht werden sollen. Wenn Sie Kommentare markieren, wird das PDF-Feld Thema durchsucht. Die Option Anmerkungen durchsucht den Text in Notizen und Textfeldern.

  5. Klicken Sie auf Suchen, um die Suche zu starten.

Wenn Sie Alle Objekte gewählt haben, zeigt PaperPort einen Bereich mit den Suchergebnissen im Desktop-Fenster an. Der Suchergebnisbereich enthält eine Liste aller gefundenen Objekte.

Wenn Sie Erstes Objekt markiert haben, sucht PaperPort das erste Objekt, das mit den Suchkriterien übereinstimmt, und wählt es automatisch auf dem Desktop aus.

Wählen Sie in der Objekt-Funktionsleiste in der Befehlsgruppe Dokument die Option Weitersuchen [image], oder suchen Sie das nächste Objekt mit der Taste F3.

Tipp

In den meisten Bildobjekten ist nur eine begrenzte Anzahl an Eigenschaften verfügbar. Nur PDF- und MAX-Dateien bieten einen kompletten Satz an Eigenschaften. In PaperPort 14 können Sie MAX-Dateien keine neuen Eigenschaften hinzufügen. Eigenschaften, die mit früheren PaperPort-Versionen eingegeben wurden, bleiben jedoch verfügbar. In PDF Viewer Plus können Sie einer PDF-Datei unter Dokument > Dokumenteigenschaften Dateieigenschaften hinzuzufügen.

In dieser Special Edition von PaperPort können keine Volltextsuchen durchgeführt werden. In PDF Viewer Plus können Sie jedoch den Textinhalt von durchsuchbaren oder normalen PDF-Dateien durchsuchen. Durchsuchbare PDF-Dateien können mit dieser PaperPort-Version erstellt werden.

Verwandte Themen

  1. All-in-One Search
  2. Gefundene Objekte anzeigen


Objekte anhand von enthaltenen Wörtern suchen

In PDF Viewer Plus können Sie mit dem Such-Befehl im Menü Bearbeiten den Inhalt von durchsuchbaren und normalen PDF-Dateien nach Wörtern durchsuchen. Alle gefundenen Wörter werden hervorgehoben.

Die Inhaltssuche in mehreren Dateien ist in der Special Edition von PaperPort nicht verfügbar. Sie können jedoch den All-in-One-Suchbereich verwenden, um Objektnamen oder Eigenschaften in PDF- und MAX-Dateien (Thema, Autor, Schlüsselwörter sowie Text in Anmerkungen, bzw. in Notizen oder Textfeldern) zu durchsuchen. Als Alternative können Sie mit der Schaltfläche Text anzeigen im Bereich Eigenschaften eine optische Zeichenerkennung (OCR) an einem Objekt ausführen, um den Inhalt als unformatierten Text zu extrahieren. Der Text kann dann in ein Textverarbeitungsprogramm kopiert und dort durchsucht werden. Eine andere Möglichkeit zum Durchsuchen von Text ist, das Bildobjekt auf ein Textverarbeitungssymbol in der Sendeleiste zu ziehen.

Tipps

Wenn Sie im All-in-One-Suchbereich Erstes Objekt markiert haben, sucht PaperPort das erste Objekt, das mit den Suchkriterien übereinstimmt, und wählt es automatisch auf dem Desktop aus. Um das nächste Objekt zu suchen, drücken Sie die Taste F3.

In PaperPort 14 können Sie MAX-Dateien keine Dateiinformationen hinzufügen. Es ist jedoch möglich, Dateiinformationen, die mit früheren Versionen von PaperPort hinzugefügt wurden, anzuzeigen und zu durchsuchen. Um PDF-Dateien Dateiinformationen hinzuzufügen, verwenden Sie PDF Viewer Plus oder Power PDF.

Verwandte Themen

  1. Inhalt von Text und Anmerkungen suchen


Inhalt von Text und Anmerkungen suchen

Nach Text in Anmerkungen suchen

In MAX- und PDF-Dateien können Sie nach Text in Anmerkungen (in Textfeldern und Notizen) suchen.

  1. Zeigen Sie das Objekt im Bildansichtsfenster an.

  2. Klicken Sie in der Bearbeiten-Funktionsleiste auf Suchen [image]. Das Dialogfeld Suchen wird angezeigt.

  3. Geben Sie auf der Registerkarte Anmerkung den Text ein, nach dem gesucht werden soll.

  4. Legen Sie auf der Registerkarte Optionen fest, ob die Groß-/Kleinschreibung beachtet werden soll.

  5. Klicken Sie auf Suchen. PaperPort startet die Suche. Der erste gefundene Ausdruck wird im Bildansichtsfenster angezeigt.

  6. Klicken Sie in der Bearbeiten-Funktionsleiste auf Weitersuchen [image] oder drücken Sie die Taste F3, um den nächsten Ausdruck zu suchen.

Um Anmerkungen in mehreren PDF- oder MAX-Dateien zu durchsuchen, siehe Den All-in-One-Suchbereich verwenden.

Hinweise:

Anmerkungen können Bilddateien (TIFF- oder JPEG-Dateien) hinzugefügt und wie beschrieben durchsucht werden. Sobald Sie die Dateien jedoch speichern (bzw. zum PaperPort-Desktop zurückkehren), verschmelzen alle Anmerkungen mit der Datei und sind dann nicht mehr durchsuchbar.

In PaperPort 14 können Sie MAX-Dateien keine Anmerkungen hinzufügen. Jedoch sind die in früheren Versionen eingefügten Anmerkungen durchsuchbar.

Tipp

Die Möglichkeit, nach Text in Anmerkungen zu suchen, ist in mehrseitigen Objekten sehr nützlich. Stellen Sie sich beispielsweise vor, die Wortwahl in einem mehrseitigen Objekt ist nicht einheitlich. An den Stellen, an denen die Wortwahl überprüft werden muss, haben Sie Anmerkungen eingefügt. Nachdem Sie das Dokument gelesen haben, können Sie diese Anmerkungen suchen und finden so schnell die Abschnitte wieder, die überprüft werden müssen.


Das Suchergebnisfenster verwenden

PaperPort zeigt das Suchergebnisfenster an, wenn Sie im All-in-One-Suchbereich auf dem PaperPort-Desktop mit der Option Alle Objekte suchen. Das Suchergebnisfenster zeigt Folgendes an:

  • Eine Miniatur des Objekts. Wenn es sich um ein mehrseitiges Objekt handelt, können Sie mit dem Seitennavigator in der Miniatur blättern und Seiten des Objekts als Miniaturen anzeigen.

  • Objekteigenschaften wie z. B. Name, Ordner, Autor, Schlüsselwörter, Thema-Informationen und ggf. Kommentare.

  • Spalten, die Namen, Ordner, Typ, Größe und Änderungsdatum jedes Objekts auflisten. Die Objekte werden dem Rang nach basierend auf der Anzahl der gefundenen Übereinstimmungen aufgelistet. Sie können diese Spalten umsortieren, indem Sie die Spaltentitel mit der Maus ziehen.

Im Suchergebnisfenster können Sie folgende Aktionen ausführen:

  • Objekte in andere Ordner oder zu Programmverknüpfungen ziehen

    Klicken Sie in der Liste auf ein Objekt, und ziehen Sie es in einen beliebigen PaperPort- oder Windows-Ordner. Sie können das Objekt auch direkt zu einer Programmverknüpfung in der Sendeleiste ziehen.
    Wenn Sie mehrere Objekte auswählen möchten, halten Sie die Strg-Taste oder die Umschalttaste gedrückt, und klicken Sie auf die gewünschten Objekte.

  • Objekte im Bildansichtsfenster anzeigen

    Klicken Sie mit der rechten Maustaste auf ein Objekt in der Liste, und wählen Sie im Kontextmenü den Befehl Ansicht.

  • Ordner mit gefundenen Objekten öffnen

    Doppelklicken Sie auf ein Objekt in der Liste, oder klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie im Kontextmenü den Befehl Beinhaltenden Ordner öffnen. PaperPort öffnet den Ordner auf dem PaperPort-Desktop und wählt das Objekt automatisch aus.
    Um zum nächsten Objekt in der Liste zu gelangen, wählen Sie in der Objekt-Funktionsleiste die Option Weitersuchen [image].

  • Objekteigenschaften anzeigen

    Klicken Sie mit der rechten Maustaste auf ein Objekt in der Liste, und wählen Sie im Kontextmenü den Befehl Eigenschaften.

  • Objektinhalt anzeigen, kopieren oder einfügen

    Klicken Sie auf die Schaltfläche Text anzeigen, um den Textinhalt eines Objekts einzublenden. Um aus einem Objekt Text zu kopieren, markieren Sie den gewünschten Abschnitt des Inhalts, und klicken Sie auf Text kopieren. Der markierte Text wird in die Zwischenablage kopiert und kann in eine andere Datei eingefügt werden. Zum Einfügen des in die Zwischenablage kopierten Texts gehen Sie zu der Position, an der Sie den Text einfügen möchten, und setzen den Cursor an die Einfügeposition. Klicken Sie mit der rechten Maustaste, und wählen Sie Einfügen. Sie können Text zum Durchsuchen in ein Textverarbeitungsprogramm einfügen.

Tipp

Sie können die aktuelle Suchergebnisliste beibehalten und gleichzeitig gefundene Objekte anzeigen. Klicken Sie im Suchergebnisfenster mit der rechten Maustaste auf das Objekt, das Sie anzeigen möchten, und wählen Sie im Kontextmenü die Option Ansicht. Das Objekt wird im Bildansichtsfenster angezeigt.
Um zu den Suchergebnissen zurückzugelangen, klicken Sie in der Funktionsleiste Ansicht auf Gehe zu Desktop [image].

Um das Suchergebnisfenster zu verlassen und zum Desktop zurückzukehren , klicken Sie in der Funktionsbereichsgruppe auf die Schaltfläche Ordner oder Eigenschaften.


Gefundene Objekte anzeigen

Bei der Suche nach einem Objekt können Sie im Fenster Text anzeigen den Textinhalt der Dokumente anzeigen, die den Suchkriterien entsprechen.

PaperPort öffnet automatisch das Fenster Text anzeigen und zeigt den Inhalt des aktuellen Dokuments an, wenn Sie im Bildansichtsfenster nach Anmerkungsinhalt suchen.

Wenn Sie nach einem Objekt auf dem PaperPort-Desktop suchen, zeigt PaperPort das Suchergebnisfenster mit einer Liste der gefundenen Objekte an. Um den Inhalt eines bestimmten Objekts anzuzeigen, wählen Sie das Objekt einfach in der Suchergebnisliste aus und klicken Sie auf die Schaltfläche Text anzeigen. Daraufhin wird das Fenster Text anzeigen geöffnet.

Im Fenster „Text anzeigen“ können Sie folgende Aktionen ausführen:

  • Wenn das Objekt mehrere Seiten hat, können Sie mit den Seitenschaltflächen oben links im Fenster zu einer bestimmten Seite wechseln. Alternativ hierzu können Sie auf Gehe zu Seite klicken.

  • Wenn das Objekt Anmerkungen oder Textfelder enthält, wird der darin enthaltene Text dem erzeugten Text hinzufügt, und zwar am Ende der Seite, auf der sich die Anmerkung befindet.

  • Um einen Teil des Inhalts zu kopieren, markieren Sie den gewünschten Text und klicken Sie auf Text kopieren. Hierdurch wird der markierte Text in die Zwischenablage kopiert, sodass Sie ihn in einer anderen Datei oder an anderer Stelle einfügen können. Wechseln Sie zu der Stelle, an der Sie den Text einfügen möchten, setzen Sie den Cursor an die gewünschte Einfügeposition, klicken Sie mit der rechten Maustaste und wählen Sie Einfügen.


Bildobjekte speichern

Mit den Funktionen Speichern unter und Duplizieren können Sie Objekte für die Verwendung in anderen Programmen in verschiedene Dateiformate konvertieren.

Mit dem Befehl Speichern unter können Sie beispielsweise ein JPEG-Objekt in eine Windows Bitmap-Datei (.bmp) für Windows Paint konvertieren. Umgekehrt können Sie beispielsweise eine Word-Datei (.doc) mit dem Befehl Als PaperPort-Bild duplizieren in ein PaperPort-Bildobjekt (.max) konvertieren.

Sowohl der Befehl Speichern unter als auch der Befehl Duplizieren erstellt eine neue Dateiversion. Die Originaldatei bleibt bei beiden Prozessen erhalten.

Objekte können in folgenden Dateiformaten gespeichert werden:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Mehrseitiges PCX (.dcx)

  • Portable Document Format (.pdf) Nur-Bild oder Durchsuchbar.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-Bitmap (.bmp)

Hinweis

Möglicherweise unterstützt das neue Format, in das Sie ein Objekt konvertieren, nicht alle Eigenschaften des ursprünglichen Objekts.

Wenn Sie beispielsweise eine PDF-Farbdatei in eine TIFF-Datei der Gruppe 4 konvertieren, wird das Objekt als Schwarzweißbild gespeichert. Wenn Sie eine Datei mit Textanmerkungen als PDF-Datei speichern, erhalten die Anmerkungen im neuen Format möglicherweise eine andere Schriftart, Farbe und Punktgröße.

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. Das Ausgabeformat „Drucken auf PaperPort“ ändern
  3. PaperPort-Druckertreiber
  4. Dateien auf PaperPort als Bildobjekte drucken
  5. Objekte duplizieren


Dateikomprimierung

Auf die Dateigröße eines Bildes wirken sich nicht nur Farbtiefe und Bildauflösung aus, sondern auch das Dateiformat, in dem die Datei gespeichert wird. Einige Dateiformate speichern die Bilddaten unkomprimiert. Andere Formate verwenden zur Verringerung der Dateigröße und zum Erhalt der Bildqualität verschiedene Komprimierungsmethoden und -algorithmen.

Für welches Dateiformat Sie sich entscheiden, hängt von der Art der Bilddaten (Text oder Bild), der Farbtiefe und den Qualitätsanforderungen ab.

Bevor Sie sich für ein Dateiformat entscheiden, sollten Sie wissen, welche Komprimierungsmethode ein Format verwendet.

  • Verlustfrei – Bei dieser Komprimierungsmethode gehen keine Bilddaten verloren. Dabei wird die Dateigröße so weit wie möglich reduziert, ohne dass die Bildqualität beeinträchtigt wird.

    Zu den verlustfreien Dateiformaten gehören BMP, PNG und die meisten Arten von TIFF.

  • Mit Qualitätsverlust – Bei dieser Komprimierungsmethode geht ein Teil der Bilddaten verloren. Die Verringerung der Dateigröße geht zu Lasten der Bildqualität. Ein gängiges Dateiformat mit dieser Art der Komprimierung ist das Format JPEG.

Komprimierung für PDF-Dateien einstellen

Klicken Sie auf die PaperPort-Schaltfläche, dann auf Optionen [image] und öffnen Sie die Registerkarte Erweitert, um die Bildqualität für neu erstellte PDF-Dateien aus verschiedenen Prozessen einzustellen.

Komprimierung für andere Bildobjekte einstellen

Auch für andere Bildobjekte, zum Beispiel für Objekte mit dem Format JPEG, können Sie den Komprimierungsgrad beim Scannen oder Speichern in PaperPort einstellen. Je höher der eingestellte Wert ist, umso geringer ist die Komprimierung und umso besser ist die Bildqualität. Einzelheiten finden Sie im Abschnitt Bildobjekte in ein anderes Format konvertieren.

Verwandte Themen

  1. Standard-Bildqualität von PDF-Dateien ändern
  2. Bildqualität für neue Objekte einstellen


Bildobjekte in ein anderes Format konvertieren

Sie können einzelne Bildobjekte in einen anderen Dateityp bzw. ein anderes Format konvertieren. Mehrere Objekte können Sie zwar gleichzeitig in ein anderes Format konvertieren, jedoch muss dieses für alle Objekte gleich sein.

So konvertieren Sie ein Bildobjekt:

  1. Wählen Sie das Bildobjekt auf dem PaperPort-Desktop aus

    – oder –

    rufen Sie das Bildobjekt im Bildansichtsfenster auf.

  2. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie Speichern unter

    – oder –

    klicken Sie mit der rechten Maustaste auf den PaperPort-Desktop und wählen Sie im Kontextmenü Speichern unter.

  3. Nehmen Sie im Dialogfeld Speichern unter folgende Einstellungen vor:

  • Geben Sie im Feld Speichern in den Ordner an, in dem Sie das Objekt speichern möchten.

  • (Optional) Geben Sie im Feld Dateiname einen neuen Dateinamen ein, wenn PaperPort eine Kopie des Objekts erstellen soll, damit das Originalobjekt unverändert erhalten bleibt.

  • Wählen Sie im Feld Dateityp das Format, in das das Bildobjekt konvertiert werden soll.

  • (Optional:) Für manche Dateiformate steht die Schaltfläche Optionen zur Verfügung, mit der Sie die Bildqualität anpassen können (gute, hohe oder maximale Qualität). Je höher der eingestellte Wert ist, umso geringer ist die Komprimierung und umso besser ist die Bildqualität.

  • Wählen Sie unter Farbe einen Farbkonvertierungsmodus aus und/oder wählen Sie unter Auflösung den gewünschten DPI-Wert.

  4. Klicken Sie auf Speichern.

Um mehrere Objekte auf einmal zu konvertieren, wählen Sie die Bildobjekte auf dem PaperPort-Desktop aus und öffnen Sie dann das Dialogfeld Speichern unter. Wählen Sie Für jedes Objekt Dialogfeld „Speichern unter“ anzeigen, wenn Sie für die einzelnen Objekte unterschiedliche Attribute auswählen möchten.

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. Das Ausgabeformat „Drucken auf PaperPort“ ändern
  3. PaperPort-Druckertreiber
  4. Dateien auf PaperPort als Bildobjekte drucken
  5. Objekte duplizieren


Gescannte Dokumente in Text konvertieren

Gescannte Dokumente können Sie in Text konvertieren, indem Sie die Miniaturansicht des Objekts auf das Symbol Ihres Textverarbeitungsprogramms in der Sendeleiste ziehen. PaperPort verarbeitet das gescannte Dokument automatisch mit seiner OCR-Software, ruft das Textverarbeitungsprogramm auf und lädt den gescannten Text in ein Dokument, das Sie dann weiter bearbeiten können.

  1. Wählen Sie das Bildobjekt auf dem PaperPort-Desktop aus.

  2. Ziehen Sie das Bildobjekt auf das Symbol des Textverarbeitungsprogramms in der Sendeleiste

    – oder –
    klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Senden [image] und klicken Sie auf den Namen des Programms, das Sie zum Bearbeiten von Text verwenden möchten. PaperPort zeigt eine Fortschrittsanzeige an. Nach Abschluss der optischen Zeichenerkennung wird das ausgewählte Programm gestartet und der Text wird darin als neues unbenanntes Dokument angezeigt.

Wenn PaperPort und OmniPage gemeinsam auf einem Computer vorhanden sind, werden die OCR-Funktionen von OmniPage auch in PaperPort verfügbar und erhöhen das Leistungsspektrum dieser Anwendung. Siehe OmniPage mit PaperPort verwenden. Eine detaillierte Übersicht der OCR-Funktionen in OmniPage finden Sie auf www.kofax.com.

Zum Konvertieren gescannter Dokumente mit OmniPage, ziehen Sie das Bildobjekt auf das OmniPage-Symbol in der Sendeleiste.

Tipps

Sie können das Objekt auch auf dem Desktop auswählen, mit der rechten Maustaste klicken und im Kontextmenü den Befehl Text kopieren wählen. Die optische Zeichenerkennung (OCR-Programm) extrahiert den Text und kopiert ihn in die Zwischenablage von Windows. Rufen Sie das Programm auf, das Sie zur weiteren Bearbeitung verwenden möchten, und fügen Sie den Text in eine Datei ein.

Klicken Sie auf ein Programmsymbol in der Sendeleiste oder rufen Sie das gewünschte Programm auf und fügen Sie den Text in eine Datei ein.

Wenn Sie für OCR-Zwecke scannen, empfiehlt sich eine Auflösung von mindestens 200 DPI; die besten Ergebnisse erzielen Sie mit 300 DPI. Aus Webseiten erfasste Bilder haben meistens eine Auflösung von nur 96 DPI und eignen sich deshalb nicht für die optische Zeichenerkennung. Schwarzweiß-Scans liefern scharfe Seiten in hoher Qualität. Seiten mit einem farblichen oder schattierten Hintergrund oder mit wenig Kontrast scannen Sie am besten in Graustufen oder Farbe.

Verwandte Themen

  1. Bildauflösung ändern
  2. Scan-, Bildschirm- und Druckauflösung
  3. Optimale OCR-Qualität beim Scannen von Text
  4. Einstellung der Scannerauflösung für optimale Ergebnisse
  5. Textausschnitte aus gescannten Objekten kopieren


Optimale OCR-Qualität beim Scannen von Text

Beim Scannen von Texten erzielen Sie mit folgenden Auflösungen die besten Ergebnisse:

Objekttyp | Auflösung
Dokumente | 300 DPI Schwarzweiß – oder – 200 DPI Graustufen oder Farbe
Dokumente mit schlechter Qualität oder kleingedrucktem Text | 400 DPI Schwarzweiß – oder – 300 DPI Graustufen

Mithilfe der integrierten OCR-Software von PaperPort können Sie Text aus gescannten Textdokumenten kopieren. Anschließend kann der Text in einem beliebigen Editor, Textverarbeitungs- oder Tabellenkalkulationsprogramm verwendet und bearbeitet werden.

Dieser Vorgang wird häufig als Konvertierung bezeichnet, da OCR-Software gescannte Zeichen liest, extrahiert und in Text konvertiert.

Wenn PaperPort und OmniPage gemeinsam auf einem Computer vorhanden sind, werden die OCR-Funktionen von OmniPage auch in PaperPort verfügbar und erhöhen das Leistungsspektrum dieser Anwendung. Siehe OmniPage mit PaperPort verwenden. Eine detaillierte Übersicht der OCR-Funktionen in OmniPage finden Sie auf www.kofax.com.

Hinweise

Für den OCR-Prozess eignen sich nur Texte, die mit 150 bis 600 DPI gescannt wurden.

Das Extrahieren von gescanntem Text durch OCR ist nicht immer fehlerfrei. Bei den meisten Dokumenten erzielt die OCR-Software von PaperPort je nach Qualität des Originals eine Genauigkeit von bis zu 98 %. Manche Dokumente lassen sich jedoch schwer durch OCR verarbeiten. Bei Dokumenten mit kleiner Schrift erzielen Sie möglicherweise mit 400 DPI bessere Ergebnisse. Sehr hohe Auflösungen beim Scannen, z. B. 600 DPI, führen in der Regel nicht zu einer Verbesserung der OCR-Qualität, vielmehr können sie die Qualität sogar beeinträchtigen.

OCR funktioniert am besten, wenn die Datei in einem verlustfreien Format, z. B. als PaperPort-Bilddatei (.max) mit der Einstellung Maximale Qualität oder als Windows Bitmap-Datei (.bmp) oder TIFF-Datei, gespeichert wurde. Welche OCR-Qualität Sie mit JPEG-Dateien und PaperPort-Bilddateien mit einer niedrigeren Qualität erzielen, hängt vom Komprimierungsgrad ab.

Tipps

Optimale Ergebnisse erzielen Sie mit einem sauberen Original in guter Qualität. Sie können die OCR-Qualität verbessern, indem Sie die passende OCR-Sprache auswählen. Öffnen Sie hierzu im Dialogfeld PaperPort-Optionen das Register Allgemeines.

Enthält ein Bild von Hand eingefügte Notizen oder Linien, versucht die OCR-Software, diese Daten zu analysieren, und konvertiert sie möglicherweise nicht richtig. Daher sollten Sie den konvertierten Text nach dem OCR-Prozess immer überprüfen.

Mit Landkarten, handgeschriebenen Texten, Bildern, Logos und ähnlichen Objekten lassen sich keine guten OCR-Ergebnisse erzielen.

Enthält gescannter Text Linien, Zeichnungen oder handgeschriebene Abschnitte, rufen Sie den Text im Bildansichtsfenster auf, entfernen Sie die Linien und Formen und lassen Sie dann den Text durch den OCR-Prozess extrahieren.

Verwandte Themen

  1. Bildauflösung ändern
  2. Scan-, Bildschirm- und Druckauflösung
  3. Einstellung der Scannerauflösung für optimale Ergebnisse
  4. Textausschnitte aus gescannten Objekten kopieren
  5. Gescannte Dokumente in Text konvertieren


Textausschnitte aus gescannten Objekten kopieren

Sie können Textausschnitte aus einem gescannten Dokument oder Bildobjekt kopieren und dann in einem Texteditor, Textverarbeitungs- oder Tabellenkalkulationsprogramm weiter bearbeiten.

Auf dem PaperPort-Desktop können Sie den gesamten in einem Objekt enthaltenen Text kopieren. Im Bildansichtsfenster können Sie den gesamten Text oder nur Textausschnitte kopieren.

Auf dem PaperPort-Desktop

  1. Wählen Sie das Bildobjekt, das den zu kopierenden Text enthält.

  2. Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü den Befehl Text kopieren

    – oder –

    klicken Sie in der Objekt-Funktionsleiste auf Text kopieren [image].

    Die optische Zeichenerkennung (OCR-Software) extrahiert den Text und kopiert ihn in die Zwischenablage von Windows.

  3. Öffnen Sie das Programm, in dem Sie den Text in eine Datei einfügen möchten, und wählen Sie den Befehl Einfügen.

Im Bildansichtsfenster

  1. Klicken Sie in der Seiten-Funktionsleiste auf Bildbereich auswählen [image].

  2. Ziehen Sie einen Rahmen um den Text, den Sie kopieren möchten.

  3. Klicken Sie mit der rechten Maustaste und wählen Sie Text kopieren

    – oder –

    klicken Sie in der Bearbeiten-Funktionsleiste auf Text kopieren [image].

    Die optische Zeichenerkennung (OCR-Software) extrahiert den Text und kopiert ihn in die Zwischenablage von Windows.

  4. Öffnen Sie das Programm, in dem Sie den Text in eine Datei einfügen möchten, und wählen Sie den Befehl Einfügen.

Wenn Sie über OmniPage verfügen, können Sie die OCR mit größerem Funktionsumfang und besseren Ergebnissen durchführen. Siehe OmniPage mit PaperPort verwenden.

Tipp

Nach dem Einfügen sollten Sie den Text auf Fehler überprüfen. Die optische Zeichenerkennung ist zwar meistens sehr genau, aber nicht immer ganz fehlerfrei. Optimale Ergebnisse erzielen Sie, wenn der Originaltext von guter Qualität ist.


Das Standard-OCR-Programm und das Standard-Textformat ändern

Mit den Sendeoptionen bestimmter Programme in der Sendeleiste können Sie festlegen, welches OCR-Programm Sie verwenden möchten (z. B. Kofax OmniPage) und in welchen Dateityp Sie Text, der mit optischer Zeichenerkennung kopiert wurde, konvertieren möchten.

  1. Klicken Sie in der Funktionsleiste Extras im Bereich Verknüpfungen auf den Befehl Sendeoptionen [image] und anschließend in der Liste der Programmverknüpfungen auf das Symbol des verknüpften Programms.

  2. Wählen Sie unter Objekte senden als den Dateityp und das OCR-Programm aus. Klicken Sie auf Einstellungen, um weitere Einzelheiten für die OCR festzulegen.

  3. Klicken Sie auf OK.

Die Vorteile der Nutzung von OmniPage anstelle von PaperPort für OCR-Vorgänge sind im Abschnitt OmniPage mit PaperPort verwenden beschrieben.

Tipp

Auf die Sendeoptionen einer Programmverknüpfung können Sie schnell zugreifen, indem Sie mit der rechten Maustaste auf das betreffende Programmsymbol in der Sendeleiste klicken und im Kontextmenü den Befehl Sendeoptionen wählen.

Verwandte Themen

  1. Sendeoptionen – OmniPage
  2. Sendeoptionen – Einstellungen für Textverarbeitungs- und Tabellenkalkulationsprogramme


OmniPage mit PaperPort verwenden

Um das Leistungsspektrum der OCR voll auszuschöpfen, verwenden Sie Kofax OmniPage (Version 16 oder höher) zusammen mit Ihrer PaperPort-Software. OmniPage ist ein robustes OCR-Programm, das gescannte Zeichen lesen und in bearbeitbaren Text konvertieren kann.

Mit PaperPort und OmniPage auf einem Computer können Sie:

  • Beim Scannen, Drucken und Speichern von Dokumenten und Objekten durchsuchbare PDF-Bilddateien erstellen.

    Dieses Format speichert Dokumente und Grafiken als Bitmap-Bild. Textinhalte werden als verborgener Text gespeichert. Das Format behält das Aussehen des Originaldokuments bei. Andere Programme wie Power PDF können Dateien in diesem Format durchsuchen. Sie können mit PaperPort den Text in durchsuchbaren PDF-Bilddateien suchen lassen.

  • Zum Konvertieren gescannter Dokumente in bearbeitbare Textdokumente ziehen Sie die Objekte auf die Programmverknüpfung von OmniPage [image] in der Sendeleiste.

    Zur Einstellung der OmniPage-Optionen klicken Sie in der Sendeleiste mit der rechten Maustaste auf die Programmverknüpfung von OmniPage und wählen im Kontextmenü den Befehl Sendeoptionen.

  • Sie können OmniPage auch in den Sendeoptionen anderer Programmverknüpfungen wie Microsoft Word oder Excel als OCR-Software auswählen. Auf diese Weise können Sie gescannte Dokumente mit OmniPage in Dateien konvertieren, die Sie in einem Textverarbeitungsprogramm bearbeiten können.

Bei der Nutzung von OmniPage anstelle von PaperPort für OCR-Vorgänge haben Sie folgende Vorteile:

  • Erkennung japanischer, koreanischer und chinesischer Schriftzeichen (aus Version 16)

  • Bessere Bildvorverarbeitung.

  • Erheblich größere OCR-Genauigkeit.

  • Es kann eine größere Anzahl Zeichengrößen konvertiert werden – von 5 bis 72 Punkt.

  • Erfolgreiche Konvertierung farbiger Texte und von Texten auf farbigem Hintergrund.

  • Exaktere Wiedergabe von Tabellenstrukturen.

Außerdem hat das Senden von Bild- und PDF-Dateien zur Konvertierung an OmniPage folgende weitere Vorteile:

  • Präzise manuelle Bereichsaufteilung für beste Erkennungsergebnisse.

  • Unterstützung für über 120 Sprachen in verschiedenen Alphabeten.

  • Modernste Layout-Technologie mit True Page® oder Fließseitenausgabe.

  • Rechtschreibprüfung, OCR-Vergleich und Prüfwerkzeuge.

  • Erkannte Texte können vorgelesen werden.

  • Arbeitsprozesse können definiert und ausgeführt werden.

Detaillierte Informationen zur neuesten Version von OmniPage finden Sie auf www.kofax.com.

Verwandte Themen

  1. Textausschnitte aus gescannten Objekten kopieren
  2. Gescannte Dokumente in Text konvertieren


Objekte an ein anderes Programm senden

Die Sendeleiste ist eine der leistungsfähigsten und nützlichsten Komponenten von PaperPort. Über diese Leiste können Sie zahlreiche Funktionen schnell und einfach ausführen, zum Beispiel ein gescanntes Dokument in eine bearbeitbare Textdatei konvertieren, indem Sie das Dokument einfach auf ein Symbol in der Sendeleiste ziehen.

Da gescannte Textseiten nur ein Abbild des Textes sind, können Sie sie nicht wie eine normale Textdatei eines Textverarbeitungsprogramms bearbeiten. Sie können jedoch eine gescannte Seite auf das Symbol eines unterstützten Textverarbeitungsprogramms in der Sendeleiste ziehen, beispielsweise auf das Microsoft Word-Symbol.

PaperPort konvertiert das gescannte Bild in Text und sendet dieses Objekt dann an Word. Zur Konvertierung wird die in PaperPort enthaltene optische Zeichenerkennungssoftware (OCR) verwendet.

Nach der Konvertierung in Text und der Übertragung an Word können Sie die Datei in Word bearbeiten.

PaperPort unterstützt eine Vielzahl von Programmen aus den Bereichen Textverarbeitung, Tabellenkalkulation, Fax, E-Mail, Grafik, OCR und Online-Dienste.

Die Symbole in der Sendeleiste und in der Liste Senden an (PaperPort-Schaltfläche) zeigen an, an welche Programme Sie Objekte senden können, ohne PaperPort zu verlassen. Diese Programmsymbole werden auch als „Verknüpfungen“ bezeichnet. Eine Programmverknüpfung führt die erforderlichen Konvertierungsschritte durch und stellt in vielen Fällen Optionen für das Senden von Objekten zur Auswahl.

So senden Sie ein Objekt an ein anderes Programm:

  • Wählen Sie das Objekt auf dem PaperPort-Desktop aus und ziehen Sie es mit der Maus auf das entsprechende Programmsymbol in der Sendeleiste

– oder –

  • wählen Sie auf dem PaperPort-Desktop das Objekt aus oder zeigen Sie es im Bildansichtsfenster an.

  • Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Senden [image] und klicken Sie auf den Namen des Programms.

Das betreffende Programm wird geöffnet und Sie können es wie gewohnt verwenden.

Hinweise

Einige Programmverknüpfungen nehmen auch mehrere Objekte gleichzeitig an. Andere akzeptieren nur bestimmte Objekttypen. Wie der Prozess abläuft, hängt vom Dateityp und dem Programm selbst ab. Sie können zum Beispiel mehrere Objekte auswählen und sie als Gruppe auf den Papierkorb ziehen, um sie zu löschen. Sie können aber auch einzelne PDF-Dateien auf das Microsoft Word-Symbol ziehen, um ein mehrseitiges Textobjekt zu erstellen.

Wenn eine Programmverknüpfung nicht mehrere Objekte gleichzeitig annehmen kann, werden Sie aufgefordert, die Objekte einzeln zu senden. Auch wenn ein Objekttyp vom Zielprogramm nicht unterstützt wird, wird eine entsprechende Meldung ausgegeben.

Über die PaperPort-Sendeleiste können Sie andere Programme starten, ohne PaperPort zu verlassen. Klicken Sie dazu in der Sendeleiste auf das Symbol des Programms, das Sie starten möchten.


Programmsymbole in der Sendeleiste verwalten

So ändern Sie Programmsymbole in der Sendeleiste neu an:

Sie können die Programmsymbole, die Sie am häufigsten verwenden, an die linke Seite der Sendeleiste verschieben. Das hat den Vorteil, dass Sie den angezeigten Ausschnitt weniger häufig verschieben müssen, um zum gewünschten Programm zu gelangen.

  1. Rufen Sie den PaperPort-Desktop auf.

  2. Drücken Sie die Alt-Taste und halten Sie sie gedrückt.

  3. Ziehen Sie ein Programmsymbol bei gedrückter Maustaste an die gewünschte Position in der Sendeleiste.

  4. Lassen Sie die Maustaste los, um das Symbol an dieser Stelle abzulegen.

Tipp

Um ein Programmsymbol zu entfernen, das Sie nicht verwenden, klicken Sie mit der rechten Maustaste auf das Symbol in der Sendeleiste, wählen Sie Sendeoptionen und deaktivieren Sie das Kontrollkästchen Symbol in Sendeleiste.

So fügen Sie der Sendeleiste ein Programmsymbol hinzu:

Bei der Installation von PaperPort wird Ihr Computer nach installierten Programmen durchsucht und für viele dieser Programme werden Symbole in die Sendeleiste eingefügt.

Mit dem Assistenten Neue Programmverknüpfung können Sie weitere auf Ihrem Computer installierte Programme in die Sendeleiste aufnehmen.

  1. Rufen Sie den PaperPort-Desktop auf.

  2. Klicken Sie in der Funktionsleiste Extras in der Gruppe Verknüpfungen auf Neue Verknüpfung

    – oder –

    klicken Sie mit der rechten Maustaste auf einen leeren Bereich der Sendeleiste, zeigen Sie im Kontextmenü auf Sendeleiste und klicken Sie auf Neue Programmverknüpfung.

    Der Assistent Neue Programmverknüpfung - Programmtyp wird geöffnet.

  3. Gehen Sie nach den Anleitungen auf dem Bildschirm vor und klicken Sie zum Schluss auf Fertig stellen, um den Assistenten zu schließen.

Hinweise

Es dauert möglicherweise eine gewisse Zeit, bis das Symbol in der Sendeleiste angezeigt wird.

Klicken Sie in der Funktionsleiste Extras auf den Befehl Sendeleiste aktualisieren [image]. Daraufhin sucht PaperPort nach neu installierten Programmen auf Ihrem Computer und aktualisiert die Sendeleiste entsprechend.

Auf der Kofax-Website finden Sie eine vollständige Liste von Programmen, die Sie mit PaperPort verwenden können. Von dort können Sie auch Unterstützung für neu erschienene Programme herunterladen.

So entfernen Sie ein Programmsymbol aus der Sendeleiste:

Selten verwendete Programmsymbole können Sie aus der Sendeleiste entfernen.

Außerdem können Sie Programmsymbole löschen, die Sie zur Sendeleiste hinzugefügt haben.

  1. Wählen Sie in der Funktionsleiste Extras den Befehl Sendeoptionen [image] und klicken Sie in der Liste Programmverknüpfungen auf das Web Publisher-Symbol.

    PaperPort zeigt das Dialogfeld Sendeoptionen für dieses Programm an.

  2. Deaktivieren Sie das Kontrollkästchen Symbol in Sendeleiste.

  3. Klicken Sie auf OK.

Sie können Objekte auch dann an ein Programm senden, wenn das entsprechende Symbol nicht in der Sendeleiste enthalten ist. Klicken Sie auf die PaperPort-Schaltfläche. Wählen Sie den Befehl Senden an [image] und klicken Sie auf das Programm, an das Sie das Objekt senden möchten.

Wenn Sie ein Programmsymbol aus der Sendeleiste entfernen, wird das zugehörige Programm nicht von Ihrem Computer gelöscht.

So löschen Sie ein Programmsymbol, das Sie hinzugefügt haben:

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Symbol des von Ihnen hinzugefügten Programms und wählen Sie im Kontextmenü den Befehl Programmverknüpfung löschen. Sie können das Programmsymbol jederzeit wieder mit dem Assistenten Neue Programmverknüpfung hinzufügen.

So ändern Sie Sendeoptionen für ein Programm:

Mit den Sendeoptionen können Sie die Funktionsweise von Programmen in der Sendeleiste an Ihre Anforderungen anpassen.

Über die Programmverknüpfungen in der Sendeleiste können Sie gescannte Dokumente beispielsweise an Microsoft Word senden. In den Sendeoptionen für das Programm Word können Sie den Standarddateityp angeben, den PaperPort bei der Konvertierung von Bildobjekten in Word-Dokumente verwenden soll.

So greifen Sie schnell auf die Sendeoptionen der einzelnen Programmverknüpfungen zu:

  • Wählen Sie in der Funktionsleiste Extras den Befehl Sendeoptionen [image] und klicken Sie in der Liste Programmverknüpfungen auf das Programm-Symbol

    – oder –

  • klicken Sie mit der rechten Maustaste auf das Programmsymbol in der Sendeleiste und wählen Sie den Befehl Sendeoptionen.

Das Dialogfeld Sendeoptionen der einzelnen Programme enthält spezielle Einstellungen für das jeweilige Programm. Die Sendeoptionen einiger Programme wie Microsoft Word und Excel sind ähnlich. Informationen über die Sendeoptionen bestimmter Programme erhalten Sie unter Standardmäßige Sendeoptionen ändern.

Tipp

Sie können für jedes einzelne Programm festlegen, ob das Verknüpfungssymbol in der Sendeleiste angezeigt oder verborgen werden soll. Wenn Sie das Symbol eines Programms verbergen möchten, deaktivieren Sie das Kontrollkästchen Symbol in Sendeleiste in den Sendeoptionen des jeweiligen Programms.


Objekte mit anderen Benutzern gemeinsam verwenden

PaperPort bietet verschiedene Werkzeuge, die den Austausch von Dateien, Bildern und Dokumenten mit Freunden, Kollegen und Geschäftspartnern erleichtern.

Diese Werkzeuge sind im Programm integriert und über Werkzeugleisten, Menüs und Befehlsleisten schnell zugänglich, wann immer Sie sie benötigen.

Mit folgenden Funktionen vereinfacht PaperPort den Austausch von Objekten mit anderen Personen:

  • Versenden von E-Mail-Anhängen durch Ziehen von Objekten auf das von Ihnen verwendete E-Mail-Programm in der Sendeleiste von PaperPort.

  • Objekte in das weit verbreitete PDF-Format konvertieren, das allgemein als Branchenstandard für die Dokumentenverteilung gilt.

  • Gemeinsam verwendete Ordner auf dem lokalen oder einem anderen Netzwerk anzeigen, indem Sie die Ordner dem PaperPort-Ordnerbereich hinzufügen.

Darüber hinaus können Sie Objekte in gängige Ausgabeformate zur gemeinsamen Verwendung in zahlreichen anderen Programmen konvertieren, wie z. B. Microsoft Word, Adobe Acrobat und Adobe Photoshop. Um eine Liste aller unterstützten Programmverknüpfungen zu erhalten, besuchen Sie PaperPort auf der Kofax-Website unter www.kofax.com.

Verwandte Themen

  1. Objekte als E-Mail-Anlage senden
  2. Zugriff auf freigegebene Netzwerkordner


Objekte als E-Mail-Anlage senden

PaperPort unterstützt zahlreiche gängige E-Mail-Programme, wie z. B. Microsoft Outlook.

Wenn Sie ein Objekt als Anlage senden möchten, ziehen Sie es einfach auf die entsprechende Programmverknüpfung in der Sendeleiste. Das E-Mail-Programm wird gestartet, und PaperPort hängt das Objekt an die neue E-Mail-Nachricht an. Fügen Sie Text hinzu und versenden Sie die E-Mail. Nach Erhalt der E-Mail kann der Empfänger die Anlage öffnen und das von Ihnen gesendete Objekt anzeigen.

Geeignete Dateiformate sind JPEG und PDF. Obwohl viele E-Mail-Programme über die Option verfügen, HTML-Inhalte im Nachrichtenkörper von E-Mails anzuzeigen, müssen einige Empfänger den Webbrowser starten, um die HTML-Anlage anzeigen zu können.

Als Anhang versendete MAX-Dateien können nur auf Computern angezeigt werden, auf denen PaperPort installiert ist. Da in PaperPort 14 MAX-Dateien schreibgeschützt sind, sollte vor dem Versand der MAX-in-PDF-Konverter angewendet werden.

Objekte an E-Mail-Nachrichten anhängen

  1. Wählen Sie auf dem PaperPort-Desktop das Objekt aus, das Sie senden möchten.

  2. Ziehen Sie das Objekt auf Ihr E-Mail-Programm in der Sendeleiste
    – oder –
    klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Senden [image].

  3. Wenn Sie zum ersten Mal eine E-Mail in PaperPort senden, wird das Dialogfeld Sendeoptionen angezeigt. Nehmen Sie die gewünschten Einstellungen vor, wie z. B. das Format, in dem Sie die Objekte senden möchten, und klicken Sie auf OK.

  4. Das E-Mail-Programm wird gestartet und PaperPort hängt das Objekt an eine neue, leere E-Mail-Nachricht an. Fügen Sie Text, die Empfängeradresse und einen Betreff ein und versenden Sie die E-Mail.

  5. Je nach verwendeter Anwendung können unterschiedliche Schritte zum Versenden einer E-Mail erforderlich sein.

Tipps

Sie können die Sendeoptionen für das E-Mail-Programm jederzeit ändern, indem Sie mit der rechten Maustaste auf das Programmsymbol in der Sendeleiste klicken und Sendeoptionen wählen.

Auch webbasierte E-Mail-Dienste, die nicht als verknüpfte Programme für die Sendeleiste zur Verfügung stehen, wie z. B. Yahoo Mail oder Gmail, können verwendet werden. Speichern Sie die betreffenden Objekte in geeigneten Dateiformaten im Dateisystem, starten Sie die E-Mail-Anwendung, erstellen Sie die Nachricht und hängen Sie die Dateien an.

Verwandte Themen

  1. Objekte mit anderen Benutzern gemeinsam verwenden
  2. Sendeoptionen für gängige E-Mail-Programme
  3. Sendeoptionen – MS Outlook


Objekte per Fax senden

PaperPort kann in Verbindung mit zahlreichen gängigen Faxprogrammen verwendet werden. Wenn Ihr Computer über ein Faxprogramm und ein Faxmodem verfügt, können Sie Objekte direkt aus PaperPort an das Faxprogramm senden.

  1. Wählen Sie auf dem PaperPort-Desktop das Objekt aus, das Sie faxen möchten.

  2. Ziehen Sie das Objekt auf das Symbol für das Faxprogramm in der Sendeleiste

    – oder –

    klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Senden an [image] und klicken Sie auf den Namen des Faxprogramms.

    PaperPort startet das Faxprogramm mit dem ausgewählten Objekt, das unmittelbar übertragen werden kann.

  3. Senden Sie das Objekt wie jeden anderen Dateityp mit dem Faxprogramm.

Tipps

Klicken Sie im Bildansichtsfenster auf die PaperPort-Schaltfläche und wählen Sie im Dropdown-Menü Senden an [image]. Klicken Sie dann auf das Faxprogramm, um direkt in dieser Ansicht ein Objekt an das Faxprogramm zu senden.

PaperPort erkennt die meisten Faxprogramme und zeigt ein Symbol für das Programm in der Sendeleiste an. Wenn auf dem Computer kein Treiber für das Faxprogramm installiert ist, müssen Sie das Faxprogramm neu installieren.

Wenn Sie ein Bild importieren, das von einem Faxprogramm gespeichert wurde, oder wenn Sie mit dem PaperPort-Druckertreiber von einem Faxgerät aus drucken, erhält das Dokument unter Umständen eine kleinere Größe. Dieser Fall kann eintreten, wenn ein Dokument im Standardmodus gefaxt wird. Hierbei werden Bilder mit einer Auflösung von 100 x 200 DPI erstellt. Um dieses Problem zu vermeiden, importieren Sie alle eingehenden gefaxten Dokumente im Feinmodus, der Bilder mit einer Auflösung von 200 x 200 DPI erstellt.


Mit einer FTP-Site arbeiten

FTP (File Transfer Protocol) ist ein weit verbreitetes Protokoll zum Austausch von Dateien zwischen vernetzten Computern. Viele Firmen stellen ihren Kunden mit FTP verschiedenartige Internetdienste zur Verfügung. Eine Internet- oder Intranet-Site, die FTP-Dienste zur Verfügung stellt, wird häufig als FTP-Site bezeichnet.

Die PaperPort-Software beinhaltet eine Verknüpfung zu einem [image] FTP-Programm in der Sendeleiste.

Sie können diese Programmverknüpfung für folgende Aufgaben einsetzen:

  • Kopieren von Dateien auf eine FTP-Site

  • Abrufen von Dateien von einer FTP-Site

  • Inhalte von Ordnern auf einer FTP-Site anzeigen, sofern Sie die erforderlichen Zugriffsrechte haben

Hinweis

Zur Verwendung des FTP-Programms müssen Sie die Adresse der FTP-Site, Ihren Benutzernamen für die Site und das für den Zugriff erforderliche Passwort kennen.

Dateien auf eine FTP-Site kopieren

Wenn Sie Zugriff auf eine FTP-Site haben, können Sie mit dem FTP-Programm in der Sendeleiste Dateien auf diese Site kopieren. Gehen Sie dazu folgendermaßen vor:

  1. Ziehen Sie auf dem PaperPort-Desktop eine oder mehrere Dateien auf das FTP-Programm in der Sendeleiste.

    Das Dialogfeld FTP-Anmeldung wird angezeigt. Bei der ersten Verwendung des FTP-Programms müssen Sie Anmeldeinformationen eingeben. Anschließend werden diese Informationen automatisch angezeigt.

  2. Führen Sie im Dialogfeld FTP-Anmeldung folgende Schritte aus:

    • Geben Sie in das Feld Host-Name die FTP-Adresse ein, z. B. ftp.firmenname.com.

    • Geben Sie in das Feld Benutzername Ihren Benutzernamen für die FTP-Site ein.

    • Geben Sie in das Feld Passwort Ihr Passwort für den Zugriff auf die FTP-Site ein.

      Klicken Sie dann auf die Schaltfläche Anmelden.

3. Suchen Sie im Dialogfeld FTP-Programmverknüpfung den Ordner, in dem Sie die Dateien ablegen möchten, und markieren Sie ihn.

4. Klicken Sie auf Dateien übertragen, um die ausgewählten Dateien auf die FTP-Site zu kopieren.

So rufen Sie Dateien von einer FTP-Site ab:

Wenn Sie Zugriff auf eine FTP-Site haben, können Sie mit dem FTP-Programm in der Sendeleiste Dateien von dieser Site kopieren. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das FTP-Programm und klicken Sie anschließend auf Datei abrufen.

  2. Geben Sie im Dialogfeld FTP-Anmeldung die erforderlichen Informationen ein, wie oben beschrieben.

  3. Suchen Sie im Dialogfeld FTP-Programmverknüpfung den Ordner, in dem die Dateien enthalten sind, die Sie abrufen möchten, und markieren Sie den Ordner.

    Um zu einem Ordner höher in der Ordnerhierarchie zu wechseln, klicken Sie auf ".." in der Liste Host-Ordner.

  4. Wählen Sie die Dateien aus, die Sie abrufen möchten.

  5. Klicken Sie auf Dateien abrufen.

PaperPort ruft die ausgewählten Dateien ab und zeigt sie auf dem PaperPort-Desktop an.


Objekte drucken

Sie können Objekte auf dem PaperPort-Desktop oder im Bildansichtsfenster drucken.

So drucken Sie ein Objekte auf dem PaperPort-Desktop:

  1. Wählen Sie das Objekt auf dem PaperPort-Desktop aus.

  2. Ziehen Sie die Objekte auf das Druckersymbol in der Sendeleiste

    – oder –

    klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Drucken

    – oder –

    klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü den Befehl Drucken.

  3. Wählen Sie im Dialogfeld Drucken die gewünschten Druckoptionen.

  4. Klicken Sie auf OK.

So drucken Sie ein Objekt im Bildansichtsfenster:

  1. Zeigen Sie das Objekt im Bildansichtsfenster an.

  2. klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Drucken

  3. Wählen Sie im Dialogfeld Drucken die gewünschten Druckoptionen.

  4. Klicken Sie auf OK.

Tipps

Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Druckereinrichtung [image], um das Dialogfeld Drucker aufzurufen. Um das Bild ohne den Objektnamen zu drucken, deaktivieren Sie das Kontrollkästchen Objektnamen mitdrucken. Wenn Anmerkungen nicht mitgedruckt werden sollen, deaktivieren Sie das Kontrollkästchen Anmerkungen mitdrucken.

Informationen zum Ändern der Standardeinstellungen Ihres Druckers finden Sie im Abschnitt Sendeoptionen – Drucker.

So drucken Sie mehrere Objekte auf einer Seite:

Sie können mehrere Objekte auf einer Seite drucken. Diese Funktion ist vor allem dann sehr nützlich, wenn Sie mehrere Objekte wie Fotos, Belege oder Visitenkarten gemeinsam auf einer Seite anordnen und drucken möchten.

  1. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Druckereinrichtung [image].

    Das Dialogfeld Drucker wird angezeigt.

  2. Legen Sie im Feld Seiten pro Blatt die Anzahl der Objekte pro gedrucktem Blatt fest.

  3. Wählen Sie Größe anpassen, wenn ein Bild innerhalb der Standard-Seitenränder gedruckt werden soll.

    Deaktivieren Sie dieses Kontrollkästchen, wenn die Objekte genau so gedruckt werden sollen, wie sie auf der Seite dargestellt werden, selbst wenn sich Teile des Inhalts außerhalb der Standard-Seitenränder befinden. Dies empfiehlt sich z. B. für Dokumente mit Zeilennummerierung.

  4. Wählen Sie Automatisch optimal ausrichten, um sicherzugehen, dass alle Objekte auf die Seite passen. Wenn Sie diese Option wählen, ermittelt PaperPort automatisch, ob Hoch- oder Querformat am besten geeignet ist.

  5. Wählen Sie die anderen Druckeinstellungen entsprechend den jeweiligen Anforderungen. Weitere Informationen finden Sie im Abschnitt Sendeoptionen: Drucker.

  6. Sie können jetzt die Objekte an den Drucker senden. Wählen Sie die einzelnen Objekte auf dem Desktop und gehen Sie wie folgt vor:

  • Ziehen Sie die Objekte auf das Druckersymbol in der Sendeleiste

    – oder –

  • klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Drucken

Tipp

Verfahren Sie wie hier beschrieben mit allen Seiten eines mehrseitigen Objekts, die Sie auf einer Druckseite ausgeben möchten. Anstatt jedes zu druckende Objekt einzeln auszuwählen, markieren Sie das mehrseitige Objekt und ziehen Sie es auf das Druckersymbol in der Sendeleiste.


PaperPort-Druckertreiber

PaperPort bietet einen Bilddruckertreiber, der in allen druckfähigen Anwendungen auf Ihrem System in der Liste der Drucker angezeigt wird. Mit diesem Treiber können Sie direkt aus Ihrem aktuellen Dokument eine PDF-Datei erzeugen und diese im aktuellen Ordner auf Ihrem PaperPort-Desktop ablegen. Der Name des Treibers ist PaperPort-Bilddrucker. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Optionen um Einstellungen für Seitenformat, Ausrichtung, Seiten pro Blatt, Auflösung sowie Farben vorzunehmen und bestimmen Sie, ob eine Schwarzweiß- oder Farbdatei erstellt werden soll. Die Ergebnisdatei hat standardmäßig das Format PDF-Bild. Diese Standardeinstellung können Sie auf der Registerkarte Objekte ändern (Befehl Optionen im PaperPort-Dropdownmenü). Alternativ können Sie auch das Format Durchsuchbare PDF-Bilddatei wählen.

Wenn Sie Nur-Bild-PDF-Dateien erstellen und diese in Ihrem Kofax-PDF-Programm öffnen, haben Sie die Möglichkeit, eine durchsuchbare Kopie der Datei zu erstellen.

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. Das Ausgabeformat „Drucken auf PaperPort“ ändern
  3. Dateien auf PaperPort als Bildobjekte drucken
  4. PDF-Dateien
  5. PaperPort-Bildobjekte (.max)
  6. PDF-Dateien erstellen
  7. Bild- und Textobjekte
  8. PDF-Bilddateien bearbeiten


PaperPort-Optionen ändern

Mit den PaperPort-Optionen können Sie viele Aspekte der Funktionsweise von PaperPort und der Anzeige von Objekten auf dem PaperPort-Desktop bestimmen.

  1. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie Optionen. Das Dialogfeld Optionen von PaperPort besteht aus den folgenden Registerkarten:

  • Allgemeines – Legt fest, welche Eingabeaufforderungen und Dialogfelder angezeigt werden sollen und definiert die OCR-Sprache.

  • Desktop – Bestimmt die unterschiedlichen Aspekte der Anzeige auf dem PaperPort-Desktop und welches Programm mit einem Doppelklick auf ein Objekt geöffnet wird.

  • Objekt – Legt die Standard-Namenskonvention für in PDF kombinierte oder gestapelte Objekte und den Standard-Dateityp für die Funktion Drucken auf PaperPort fest.

  • Ordner – Legt den Standardnamen und die Standardfarbe für Ordner fest, die Sie in PaperPort erstellen und PaperPort hinzufügen.

  • Sendeleiste – Legt auf dem PaperPort-Desktop Attribute für die Sendeleiste fest.

  • Erweitert – Definiert die Optionen für neu erstellte PDF-Dateien sowie für Objekte, die in andere Dokumente eingefügt werden.

  • Scannertasten – Zeigt an, welches Scanprofil welcher Scannertaste zugewiesen wurde und ermöglicht das Ändern oder Entfernen dieser Zuweisungen (falls vorhanden).

  2. Klicken Sie auf eine Registerkarte, nehmen Sie die gewünschten Einstellungen vor und klicken Sie auf OK.


Die Standard-Sicherheitseinstellungen für PDF ändern

Sicherheitseinstellungen für PDF-Dateien können in PDF Viewer Plus oder Power PDF geändert werden. Lesen Sie die entsprechenden Abschnitte in der jeweiligen Hilfe.

Hinweis

Wenn Sie eine PDF-Datei aus anderen PDF-Dateien erstellen (z. B. durch Auflösen eines Stapels), werden die Einstellungen der Quelldatei übernommen.

Verwandte Themen

  1. Passwortschutz von PDF-Dateien
  2. Mit passwortgeschützten PDF-Dateien arbeiten


Format für Namen neuer Objekte ändern

Format für Namen neuer PDF-Objekte ändern

Sie können für alle PDF-Objekte, die Sie aus gestapelten oder kombinierten Dateien erstellen, ein Namensformat definieren. Damit sich keine Objektnamen wiederholen, hängt PaperPort falls erforderlich ein numerisches Suffix an den Objektnamen an.

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.

  2. Geben Sie in das Eingabefeld für den Namen einen Dateinamen ein oder wählen Sie ein Datumsformat aus der Liste aus. Wenn Sie ein Datumsformat auswählen, verwendet PaperPort für die Benennung neuer Objekte das aktuelle Datum.

  3. Um das Standard-Nummerierungsschema zu ändern, wählen Sie aus der Liste Suffix die gewünschte Einstellung aus.

    Wählen Sie aus der Liste Suffix den Wert (n), wenn PaperPort numerische Suffixe als (2), (3) usw. anhängen soll. Beispiel: Dokument (2), Dokument (3) und Dokument (4).

    Mithilfe der Ziffereinstellungen (nn, nnn usw.) können Sie Namen erstellen, die problemlos in Dateilisten sortiert werden können. Wählen Sie nn für zwei aufeinander folgende Ziffern, nnn für drei aufeinander folgende Ziffern usw.

    Beispiel: Wählen Sie nn, um Objekte als Bild 01, Bild 02 und Bild 03 zu benennen, und wählen Sie nnn, um Objekte als Bild 001, Bild 002 und Bild 003 zu benennen.

  4. Klicken Sie auf OK.


Dateinamenerweiterungen ein- und ausblenden

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Desktop

    – oder –

    wählen Sie auf der Registerkarte Desktop die Option Desktop-Optionen [image].

  2. Wählen Sie Dateinamenerweiterung anzeigen, um die aus drei Zeichen bestehenden Dateierweiterungen anzuzeigen, die den Dateityp festlegen (z. B. Bericht.doc oder Geburtstag.jpg).

  3. Klicken Sie auf OK.


Seitennamen für mehrseitige Objekte anzeigen

Neben dem Objektnamen können Sie bei mehrseitigen PDF-Objekten auch Namen für jede einzelne Seite festlegen.

Sie können z. B. ein mehrseitiges PaperPort-Bildobjekt mit dem Objektnamen „Jahresbericht“ und den Seitennamen „Erstes Quartal“, „Zweites Quartal“ usw. erhalten.

So zeigen Sie die Seitennamen mehrseitiger Bildobjekte an:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Desktop

    – oder –

    wählen Sie auf der Registerkarte Desktop die Option Desktop-Optionen [image].

  2. Wählen Sie Titel von Stapelseiten anzeigen, um in der Miniaturansicht auf dem PaperPort-Desktop unter dem Objektnamen eines mehrseitigen PaperPort-Bildobjekts die Seitennamen anzuzeigen.

    So können Sie z. B. unter dem Namen Jahresbericht die Seitennamen Erstes Quartal, Zweites Quartal usw. anzeigen.

  3. Klicken Sie auf OK.

Hinweise

Auf dem PaperPort-Desktop wird der Name des Objekts oberhalb des Namens der aktuellen Seite angezeigt.

Seitennamen (wenn definiert) werden immer im Bereich mit den Miniaturansichten (sowohl auf dem Desktop als auch in der Bildansicht) angezeigt. Sie können nicht ausgeblendet werden.

Verwandte Themen

  1. Mehrseitige Objekte


Programm für Desktop-Objekte wählen

Sie können bestimmen, in welchem Programm ein Objekt auf dem PaperPort-Desktop geöffnet werden sollen. Sie können z. B. festlegen, dass bei Doppelklicken auf eine DOC-Datei Microsoft Word gestartet und die jeweilige Datei als Word-Datei angezeigt wird. Sie können die DOC-Datei auch im Bildansichtsfenster anzeigen.

So legen Sie fest, welches Programm beim Doppelklicken auf Objekte auf dem PaperPort-Desktop gestartet werden soll:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl [image] Optionen und klicken Sie auf die Registerkarte Desktop.

    – oder –

    Wählen Sie in der Desktop-Funktionsleiste [image] Desktop-Optionen aus.

  2. Nehmen Sie in den Auswahlfeldern im Bereich Doppelklick auf Objekt die gewünschten Einstellungen für die verschiedenen zu öffnenden Objekte vor. Klicken Sie danach auf OK.

Die folgende Tabelle zeigt, welche Objekttypen auf welche Weise geöffnet werden können:

Objekttyp | Öffnen mit
Bilddateien | PaperPort-Bildansicht ImageViewer Dem Dateitypen zugeordnetes Programm
PDF-Dateien | Kofax PDF-Anzeige/-Bearbeitungsprogramm, siehe Hinweis PaperPort-Bildansicht ImageViewer-Programm Mit dem Dateityp verbundenes Programm
Andere Dokumente | Dem Dateitypen zugeordnetes Programm PaperPort-Bildansicht ImageViewer

Hinweis

Welches Kofax PDF-Anzeige- oder -Bearbeitungsprogramm tatsächlich angeboten wird, hängt davon ab, welche Software auf Ihrem Computer installiert ist. Es ist entweder PDF Viewer Plus aus dem PaperPort-Installationspaket oder das funktionsreichere Power PDF.

Diese Einstellungen gelten auch für andere Fälle, in denen ein Objekt auf dem PaperPort-Desktop mit dem Befehl Öffnen geöffnet wird:

  • im Kontextmenü für ein Objekt

  • im Dropdown-Menü der PaperPort-Schaltfläche


Objekte auf dem Desktop ohne Bestätigungsaufforderung speichern

Sie können festlegen, ob Sie vor jedem Speichern von PaperPort-Objekten gefragt werden möchten, ob Ihre Änderungen gespeichert werden sollen.

  1. Rufen Sie den PaperPort-Desktop auf.

  2. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Desktop

    – oder –

    wählen Sie in der Funktionsleiste Desktop die Option Desktop-Optionen [image].

  3. Wählen Sie Objekt ohne Aufforderung speichern, wenn Objekte ohne Bestätigungsaufforderung gespeichert werden sollen.

    Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die vorgenommenen Änderungen bestätigen möchten, bevor Sie ein Objekt speichern.

  4. Klicken Sie auf OK.


PaperPort-Bildobjekte als Bilder oder Miniaturansichten einfügen

Mit der OLE-Funktion können Sie ein PaperPort-Bildobjekt als Objekt in die Datei eines anderen Programms (z. B. ein Word-Dokument) einfügen oder einbetten. Sie können dann auf das eingebettete Objekt klicken, um PaperPort zu starten und das Objekt in PaperPort zu bearbeiten.

So legen Sie fest, ob PaperPort-Objekte als Bilder in voller Größe oder als Miniaturansichten eingefügt werden:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

  2. Wählen Sie eine der folgenden Optionen aus:

    • Vollbild – PaperPort-Objekte werden als Bilder in voller Größe eingefügt

      – oder –

    • Miniaturansicht – PaperPort-Objekte werden als Miniaturansichten eingefügt.

  3. Klicken Sie auf OK.

Hinweis:

MAX-Dateien können auch eingebettet werden, sie können in PaperPort 14 aber später nicht mehr bearbeitet werden. Es wird daher empfohlen, sie in PDF zu konvertieren.


Standard-Bildqualität von PDF-Dateien ändern

Standardeinstellungen für die Bildqualität von PDF-Objekten ändern

Mithilfe der PaperPort-Optionen können Sie die Standard-Bildqualität für Dateien ändern, die erstellt werden, wenn Sie ein Objekt als PDF-Datei drucken.

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

  2. Wählen Sie auf der Registerkarte Erweitert die gewünschte Bildqualität.

  3. Klicken Sie auf OK.

Standardeinstellungen für die Bildqualität von PaperPort-Bildobjekten ändern

Mithilfe der PaperPort-Optionen können Sie die Standard-Bildqualität von durch Speichern oder Drucken erstellten Objekten ändern.

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

  2. Wählen Sie auf der Registerkarte Erweitert die gewünschte Bildqualität.

  3. Klicken Sie auf OK.

Standardeinstellungen für die Bildqualität von Drucken auf PaperPort ändern

Mithilfe der PaperPort-Optionen können Sie die Standard-Bildqualität für PDF-Dateien ändern, die mit der Funktion Drucken auf PaperPort erstellt werden.

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Erweitert.

  2. Wählen Sie auf der Registerkarte Erweitert die gewünschte Bildqualität.

  3. Klicken Sie auf OK.

Tipps

Um die Bildqualität für gescannte Objekte einzustellen, klicken Sie im Bereich Scannen oder Foto abrufen auf Einstellungen und öffnen Sie die Registerkarte Ausgabe. Die Schaltfläche Optionen ist nur verfügbar, wenn Sie einen gültigen Dateityp wählen.

Um die Bildqualität beim Speichern eines Objekts als JPEG- oder PDF-Datei einzustellen, klicken Sie im Dialogfeld Speichern unter auf Optionen.

Verwandte Themen

  1. Dateikomprimierung
  2. Bildqualität für neue Objekte einstellen


Das Ausgabeformat „Drucken auf PaperPort“ ändern

Wenn Sie mit dem Druckertreiber PaperPort-Bilddrucker in PaperPort drucken, können Sie zwischen den Formaten PDF-Bild und Durchsuchbares PDF wählen. Die Standardeinstellung ist PDF-Bild.

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.

  2. Wählen Sie unter PaperPort-Bilddrucker-Dateityp das gewünschte Ausgabeformat aus.

  3. Bestätigen Sie mit OK.

Tipp

In PaperPort Professional oder Power PDF steht ein weiterer Druckertreiber zur Verfügung: Power PDF – Zur Konvertierung von textbasierten Dokumenten, z. B. Word-Dateien in PDF-formatierte Text- und Grafikdateien (PDF-Normalformat).

Verwandte Themen

  1. PDF-Objekte aus Textdokumenten erstellen
  2. PaperPort-Druckertreiber
  3. Dateien auf PaperPort als Bildobjekte drucken


Sendeoptionen – Foto- und Bildbearbeitungsprogramme

Um Objekte in einem anderen Bildbearbeitungsprogramm als dem Bildansichtsfenster zu bearbeiten, können Sie die Objekte an ein Programm auf der Sendeleiste übertragen.

PaperPort unterstützt zahlreiche Bildbearbeitungsprogramme, z. B. Microsoft Paint und Adobe Photoshop.

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld Sendeoptionen können Sie die Standardoptionen für das Bildbearbeitungsprogramm anpassen.

Unter Objekte senden als:

  • Bild auf Bildschirmauflösung reduzieren (96 DPI) – Die Auflösung für Bilder wird auf 96 DPI (Dots per Inch, Punkte pro Zoll) eingestellt. Auf diese Weise erhalten Sie eine kleinere Datei, deren Auflösung für die Bildschirmdarstellung geeignet ist. Diese Einstellung eignet sich nicht für Druckausgaben mit hoher Qualität oder DTP-Arbeiten. Aktivieren Sie diese Einstellung für die Bildschirmanzeige (z. B. Webseiten).

  • Unterstützte Dateitypen – Wenn das Bildbearbeitungsprogramm eine Konvertierung der Objekte in einen anderen Dateityp erfordert, können Sie hier das zu verwendende Dateiformat auswählen. Diese Option ist für bestimmte verknüpfte Bildbearbeitungsprogramme nicht verfügbar.

Unter Optionen:

  • Warnung anzeigen, falls Objekt Anmerkungen hat – Wenn ein Bild Anmerkungen enthält, werden Sie in einer Meldung darauf hingewiesen, dass die Anmerkungen zu einem permanenten Bestandteil des Bildes werden.

  • Originalobjekt aktualisieren, wenn gesendetes Objekt geändert wird – Wenn Sie Änderungen des Bildes im Bildbearbeitungsprogramm speichern, wird das Originalbild auf dem PaperPort-Desktop durch das geänderte Bild ersetzt.


Sendeoptionen – Elektronische Faxprogramme

Wenn Sie über ein Faxmodem und Faxsoftware verfügen, können Sie gescannte Objekte direkt vom PaperPort-Desktop aus als Fax senden. PaperPort unterstützt zahlreiche Faxprogramme, z. B. WinFax PRO.

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. In diesem Dialogfeld können Sie die Standardoptionen für Objekte anpassen, die an das Faxprogramm gesendet werden.

  • Faxtreiber – Diese Option gibt den Faxtreiber oder Faxdruckertreiber für das Faxgerät und den verwendeten Anschluss an.

  • Automatische Seitenausrichtung – Seiten werden automatisch so gedreht, dass der Text gerade ausgerichtet ist. Dies ist für den OCR-Prozess erforderlich.

Klicken Sie auf Einrichtung, um weitere Optionen für das Faxgerät anzupassen, z. B. die Seitengröße und -ausrichtung. Die Optionen variieren je nach Faxprogramm.


Sendeoptionen – FTP-Programm

Über eine FTP-Site können Sie und andere Benutzer Dateien zwischen verschiedenen Standorten austauschen. Mit dem verknüpften FTP-Programm in PaperPort können Sie Dateien an eine FTP-Site übertragen oder von einer FTP-Site abrufen. Außerdem können Sie Inhalte von Ordnern auf einer FTP-Site anzeigen, sofern Sie die erforderlichen Zugriffsrechte haben.

Um ein Objekt auf einem FTP-Programm in der Sendeleiste abzulegen, müssen Sie die Adresse der FTP-Site, Ihren Benutzernamen für die Site und Ihr Passwort kennen.

Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie die Option Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld Sendeoptionen können Sie folgende Standardoptionen einstellen:

  • Host – Geben Sie die FTP-Adresse ein, z. B. ftp.firmenname.com.

  • Benutzername – Geben Sie Ihren Benutzernamen für die FTP-Site ein.


Sendeoptionen – HTML-Editoren

PaperPort unterstützt zahlreiche HTML-Editoren, wie z. B. Microsoft FrontPage. Mit diesen verknüpften Programmen können Sie Bildobjekte in HTML-Dateien konvertieren, die in einem Webbrowser angezeigt werden können.

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld Sendeoptionen können Sie die Standardoptionen für Objekte anpassen, die an den HTML-Editor gesendet werden.

  • Bild konvertieren in Text – Jedes Objekt wird in Text konvertiert und der Text wird in die HTML-Datei eingefügt.

  • Eingebettetes Bild (JPEG) – Jedes Objekt wird in eine JPEG-Datei konvertiert und die JPEG-Bilddatei wird in die HTML-Datei eingefügt.

    Wenn Sie diese Option verwenden, klicken Sie auf Bild auf Bildschirmauflösung reduzieren (96 DPI), um für JPEG-Bilder eine Auflösung von 96 DPI (Dots per Inch, Punkte pro Zoll) einzustellen. Auf diese Weise erhalten Sie eine kleinere Datei, deren Auflösung für die Bildschirmdarstellung geeignet ist.

  • HTML-Dateien speichern in Ordner – Gibt den Ordner an, in dem Sie die HTML-Dateien speichern möchten. Mit der Schaltfläche Durchsuchen können Sie das gewünschte Laufwerk und Verzeichnis suchen.


Sendeoptionen – Textverarbeitungs- und Tabellenkalkulationsprogramme

Gescannte Dokumente können über die Sendeleiste an Textverarbeitungsprogramme wie Microsoft Word, Write und Microsoft Editor oder Tabellenkalkulationsprogramme wie Microsoft Excel gesendet werden.

Auf diese Weise können Sie das OCR-Programm von PaperPort verwenden, um den gescannten Text in ein Dokument zu konvertieren, das Sie in einem Textverarbeitungsprogramm bearbeiten können. OCR-Programme lesen, interpretieren und konvertieren gescannte Zeichen in bearbeitbaren Text.

Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie die Option Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld für Ihr Textverarbeitungsprogramm haben Sie folgende Möglichkeiten:

  • Den Dateityp für konvertierte Textdokumente angeben. PaperPort wählt automatisch das standardmäßige Dateiformat für das Textverarbeitungsprogramm. Auf diese Weise kann das Textverarbeitungsprogramm den konvertierten Text problemlos öffnen und anzeigen.

  • Das zur Konvertierung von Text zu verwendende OCR-Programm wählen. PaperPort verfügt über ein integriertes OCR-Programm. Sie können jedoch auch ein anderes Programm auswählen.

  • Standardeinstellungen für das OCR-Programm definieren. Sie können die Einstellungen für das ausgewählte OCR-Programm anzeigen und anpassen. Beispielsweise können Sie Spalten aus mehrspaltigen Dokumenten entfernen, sodass der konvertierte Text in einer Spalte angezeigt wird. Sie können auch die automatische Ausrichtung anwenden, um eine höhere OCR-Genauigkeit zu erzielen.

  • Objekte wenn möglich in einer Datei kombinieren. Alle ausgewählten Objekte werden zu einer mehrseitigen Datei zusammengefasst.

Wenn Sie Dateien an ein Tabellenkalkulationsprogramm wie Excel senden, sollte der Dateiinhalt auch für ein solches Programm geeignet sein, also z. B. eine Tabulatorstruktur aufweisen und keine Optionen enthalten, die eine vorhandene Spaltenstruktur auflösen.

Weitere Informationen....


Sendeoptionen – MS Outlook

Mit dem Programm Microsoft Outlook auf der Sendeleiste können Sie Objekte schnell als E-Mail-Anlage senden.

Damit der Empfänger die Objekte anzeigen kann, müssen Sie diese ggf. vor dem Senden in ein anderes Dateiformat konvertieren.

Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld für Microsoft Outlook haben Sie folgende Möglichkeiten:

  • Objekte im aktuellen Format senden. JPEG-Dateien können ihr Format beispielsweise beibehalten, da die meisten E-Mail-Programme und Webbrowser JPEG-Dateien anzeigen können.

  • Objekte in ein anderes Dateiformat konvertieren, wenn dies für den Empfänger der E-Mail erforderlich ist. Sie können beispielsweise alle Dokumente und Bildobjekte in PDF oder nur PaperPort-Bilddateien (.max) in JPEG konvertieren. Weitere Informationen finden Sie im Abschnitt PaperPort-Bildobjekte per E-Mail senden.

  • Verwenden Sie das Programm QuickSend anstelle von Microsoft Outlook, wenn Sie E-Mails häufig an die gleichen Empfänger senden. (Hinweis: Das Programm QuickSend ist für Microsoft Outlook Express nicht verfügbar.)

    In QuickSend können Sie eine so genannte QuickSend-Liste mit Adressen erstellen, an die Sie häufig E-Mails senden. Anschließend können Sie Objekte auf das Programm Microsoft Outlook in der Sendeleiste ziehen und E-Mail-Nachrichten sowie -Anlagen senden, ohne Microsoft Outlook zu starten.

Weitere Informationen....


Sendeoptionen – andere OCR-Programme

Sie können gescannte Dokumente an ein OCR-Programm senden, um aus dem Bildobjekt automatisch Text zu extrahieren. Um Optionen für das OCR-Programm einzustellen, klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Symbol für das OCR-Programm und wählen Sie Sendeoptionen.

Das Dialogfeld Sendeoptionen enthält je nach Quellobjekt folgende Optionen:

  • Konvertieren in Dateityp – Geben Sie hier das Format an, in das Sie Bildobjekte konvertieren möchten. Beispiel: Geben Sie HTML an, um gescannte Dokumente in HTML-Dateien zu konvertieren.

  • Bild konvertieren in Text (OCR) mit – Hier legen Sie das OCR-Programm fest, mit dem gescannte Dokumentbilder in bearbeitungsfähige Dokumente konvertiert werden. Diese Option ist nur verfügbar, wenn Sie andere OCR-Programme als das mit PaperPort gelieferte Programm installiert haben.

Manche OCR-Programme bieten zudem Zusatzoptionen. Kofax OmniPage ist das Programm mit dem größten Funktionsumfang und der höchstmöglichen Erkennungsgenauigkeit.


Sendeoptionen – PDF-Anzeige-/Bearbeitungsprogramm

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das auf Ihrem PC installierte Kofax-Programm zum Anzeigen/Bearbeiten von PDFs und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen.

Das angebotene PDF-Anzeige-/Bearbeitungsprogramm (PDF Viewer Plus oder Power PDF) arbeitet eng mit PaperPort zusammen. Die Angabe oder Änderung wichtiger Einstellungen erfolgt daher nur beim Starten des PDF-Anzeige-/Bearbeitungsprogramms. Als einzige Option können Sie wählen, ob das Symbol in der Sendeleiste angezeigt werden soll oder nicht.

Weitere Einzelheiten der wichtigen Einstellungen finden Sie jeweils im Hilfesystem dieser Produkte.

Tipp

Es wird empfohlen, das Symbol des PDF-Anzeige-/Bearbeitungsprogramms in der Sendeleiste anzuzeigen, da Sie damit das Programm direkt von dort öffnen können und PDF-Dateien, die sich nicht in PaperPort befinden, auf das Programmsymbol ziehen können.


Sendeoptionen – Drucker

Um Objekte in PaperPort zu drucken, können Sie diese über die Sendeleiste oder die PaperPort-Schaltfläche an einen Drucker senden.

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld Sendeoptionen können Sie die Standardoptionen für Objekte einstellen, die Sie an das Druckerprogramm senden.

Der Bereich Layout enthält folgende Optionen (Einstellungen gelten nur für Bild- und PDF-Dateien):

  • Seiten pro Blatt – Dieser Wert gibt die Anzahl der Objekte pro gedrucktem Blatt an. Mit dieser Funktion können Sie mehrere Bilder auf einer Seite drucken.

  • Größe anpassen – Die Größe des PaperPort-Bildes wird so angepasst, dass es innerhalb der Standardseitenränder gedruckt wird.

    Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die Objekte genau so drucken möchten, wie sie auf der Seite dargestellt werden, selbst wenn sich Teile des Inhalts außerhalb der Standardseitenränder befinden. Dies empfiehlt sich z. B. für Dokumente mit Zeilennummerierung.

  • Automatisch optimal ausrichten – PaperPort ermittelt die beste Seitenausrichtung.

    Deaktivieren Sie dieses Kontrollkästchen, um die Seitenausrichtung im Dialogfeld Druckereinrichtung zu definieren.

  • Objektnamen mitdrucken – Der Objektname wird auf jedem gedruckten Objekt mitgedruckt.

    Deaktivieren Sie dieses Kontrollkästchen, wenn Sie den Namen am unteren Rand der gedruckten Dokumente nicht anzeigen möchten.

  • Anmerkungen mitdrucken – Wenn Anmerkungen vorhanden sind, werden diese mit dem Objekt zusammen gedruckt.

Der Bereich Exemplare enthält folgende Optionen:

  • Exemplare – Dieser Wert gibt die Anzahl der zu druckenden Exemplare an.

  • Sortieren – Wenn Sie mehrere Exemplare drucken, werden die Exemplare während des Drucks sortiert.

Der Bereich Drucken enthält folgende Optionen:

  • Druckerdialogfeld vor dem Drucken anzeigen – Das Dialogfeld Drucken wird angezeigt, in dem Sie einen Drucker auswählen und die Anzahl der zu druckenden Exemplare festlegen können.

Klicken Sie auf Druckereinrichtung, um das Windows-Dialogfeld Druckereinrichtung zu öffnen und weitere Druckfunktionen zu definieren.


Sendeoptionen – Papierkorb

Sie können Objekte aus PaperPort direkt in den Windows-Papierkorb senden. Wählen Sie die gewünschten Objekte aus und klicken Sie auf das Papierkorb-Symbol in der Sendeleiste. Die Objekte bleiben solange im Papierkorb, bis Sie den Papierkorb leeren.

Sie können den Papierkorb auch in PaperPort leeren. Klicken Sie in der PaperPort-Sendeleiste mit der rechten Maustaste auf das Papierkorb-Symbol und wählen Sie anschließend Sendeoptionen. Klicken Sie im daraufhin angezeigten Dialogfeld auf Papierkorb leeren und bestätigen Sie die Änderungen.


Sendeoptionen – Optionen für WinZip

WinZip ist ein gängiges Programm von WinZip Computing, Inc., mit dem Sie Dateien in eine kleinere Datei komprimieren können, um sie aufzubewahren oder mit anderen gemeinsam zu verwenden. Wenn Sie die Dateien wieder extrahieren und dekomprimieren möchten, öffnen Sie die ZIP-Datei einfach.

Die WinZip-Programmverknüpfung ist nur verfügbar, wenn Sie eine registrierte Kopie von WinZip auf Ihrem Computer installiert haben.

In PaperPort können Sie mehrere Objekte auf dem PaperPort-Desktop auswählen und als Gruppe an das WinZip-Symbol auf der Sendeleiste senden. Auf diese Weise werden die Dateien automatisch in eine Datei mit der Dateinamenerweiterung .zip komprimiert.

Um Optionen für WinZip einzustellen, klicken Sie in der Sendeleiste mit der rechten Maustaste auf das WinZip-Symbol und wählen Sie Sendeoptionen. Im Dialogfeld Sendeoptionen können Sie folgende Standardoptionen einstellen:

  • Dateiname – Geben Sie hier den Namen ein, den Sie der ZIP-Datei zuweisen möchten oder wählen Sie eine vorhandene ZIP-Datei aus.

    Beispiel: Sie geben in das Feld Dateiname den Namen „Besonderes_Projekt" ein. Wenn Sie nun Objekte auf das WinZip-Symbol auf dem PaperPort-Desktop ziehen, wird die ZIP-Datei „Besonderes_Projekt.zip" genannt. Die Dateinamenerweiterung .zip wird automatisch angehängt.

    Jedes Objekt, das Sie daraufhin auf die WinZip-Verknüpfung ziehen, wird komprimiert und der ZIP-Datei angehängt. Wenn das Feld Dateiname keinen Ordnerpfad enthält, wird die Datei auf dem PaperPort-Desktop im aktuellen Ordner erstellt.

    Geben Sie in das Feld Dateiname keinen Wert ein, wenn Sie den Namen des ersten Objekts verwenden möchten, das Sie auf dem PaperPort-Desktop auswählen.

  • Archiv nach Dateikomprimierung öffnen – Aktivieren Sie dieses Kontrollkästchen, um WinZip automatisch zu starten und die neu erstellte Datei in WinZip zu öffnen.

Tipps

Im Bildansichtsfenster können Sie den Inhalt einer von WinZip erstellten Datei schnell anzeigen und extrahieren.

Um die Datei im Bildansichtsfenster anzuzeigen, doppelklicken Sie auf die Datei auf dem PaperPort-Desktop, oder wählen Sie die Datei auf dem PaperPort-Desktop aus und klicken Sie dann im Menü Ansicht auf die Schaltfläche Desktop.

Klicken Sie im Bildansichtsfenster mit der rechten Maustaste, um das Kontextmenü anzuzeigen, in dem Sie zusätzliche Funktionen auswählen können.


Sendeoptionen – SharePoint-Verknüpfung

Mit einer Verknüpfung zu Microsoft SharePoint können Sie Dateien zwischen Ihrem lokalen Computer, Verzeichnissen im Netzwerk und dem SharePoint-Dokumentenmanagementsystem austauschen. Mit dem verknüpften SharePoint-Programm in PaperPort können Sie Dateien auf einer SharePoint-Site ablegen oder Dateien von dort abrufen. Außerdem können Sie Inhalte von Ordnern auf einer SharePoint-Site anzeigen, sofern Sie die erforderlichen Zugriffsrechte haben.

Um ein Objekt auf einem SharePoint-Programm in der Sendeleiste abzulegen, müssen Sie die Adresse der SharePoint-Site, Ihren Benutzernamen für die Site und Ihr Passwort kennen.

Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie die Option Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im Dialogfeld Sendeoptionen können Sie folgende Standardoptionen einstellen:

  • Standortadresse – Geben Sie die Adresse der SharePoint-Site ein, auf die Sie zugreifen möchten. Am einfachsten kopieren Sie die URL von Ihrem Webbrowser und fügen sie dann ein.

  • Klicken Sie auf die Schaltfläche Test, um die Verbindung zu prüfen (optional).

  • Benutzername – Geben Sie Ihren Benutzernamen für die SharePoint-Site ein.

  • Passwort – Geben das Passwort für den Zugriff auf die Site ein. Das Programm kann die Login-Daten speichern.

  • Objekt senden als Text – Wählen Sie ein Format für den Versand an SharePoint aus.

  • Einstellungen – Das Fenster OCR-Einstellungen wird eingeblendet. Legen Sie fest, wie Bilder in Text konvertiert werden sollen (OCR). Sie haben ggf. die Möglichkeit, Objekte in einer Datei zu kombinieren.

  • Symbol in Sendeleiste – Mit dieser Option wird ein Symbol in die Sendeleiste eingefügt.


ImageViewer-Optionen auswählen

Mit den ImageViewer-Optionen können Sie festlegen, wie Objekte im ImageViewer angezeigt werden.

  1. Zeigen Sie im Windows-Startmenü auf (Alle) Programme, dann auf Kofax PaperPort und klicken Sie anschließend auf ImageViewer.

  2. Klicken Sie auf die PaperPort-Schaltfläche und wählen Sie den Befehl Optionen [image]. Das Dialogfeld ImageViewer-Optionen besteht aus zwei Registerkarten:

    • Allgemeines – Bestimmt die Optionen der Werkzeugleiste und legt fest, ob Dateien beim Schließen automatisch gespeichert werden.

    • Erweitert – Legt die Bildqualität beim Drucken auf PaperPort (als PDF-Datei) fest.

  3. Klicken Sie auf eine Registerkarte, nehmen Sie die gewünschten Einstellungen vor und klicken Sie auf OK.


Aktive Formulare ausfüllen

Aktive PDF-Formulare, die Ihnen zugeschickt wurden, können Sie in PDF Viewer Plus oder Power PDF ausfüllen. Prüfen Sie, ob das Formular wirklich aktive Steuerelemente enthält. Wählen Sie dazu das Hand-Werkzeug und gehen Sie mit der Tabulator- oder den Pfeiltasten durch die Formularfelder, markieren Sie Kästchen und geben Sie Text ein.

Ist das nicht möglich, handelt es sich wahrscheinlich um ein statisches Formular und Sie müssen die Steuerelemente zunächst aktivieren. Dazu benötigen Sie Power PDF und seine Funktion FormTyper.

Ihr Formular kann folgende Steuerelemente enthalten:

Ankreuzfeld

Klicken Sie darauf, um es zu markieren. Klicken Sie erneut darauf, um die Markierung zu entfernen. Wenn Ankreuzfelder in einer Gruppe zusammengefasst sind, können Sie jedes Ankreuzfeld einzeln markieren bzw. die Markierung entfernen.

Optionsfeld

Klicken Sie darauf, um es zu markieren. Klicken Sie erneut darauf, um die Markierung zu entfernen. Optionsfelder treten immer in Gruppen auf, aber es kann immer nur ein Optionsfeld in der Gruppe markiert werden.

Textfeld

Klicken Sie auf das Feld, um es auszuwählen. Klicken Sie erneut, um den Textcursor in das Feld zu setzen und Text einzugeben.

Signaturfeld

Fügen Sie eine Bilddatei mit Ihrer Signatur auf transparentem Hintergrund ein.

Listenfeld

Klicken Sie auf das Element, um es zu aktivieren, und wählen Sie dann ein Objekt aus der Liste aus.

Kombinationsfeld

Klicken Sie auf das Element, um es zu aktivieren. Wählen Sie entweder einen Eintrag aus der Liste aus oder geben Sie Text ein.

Kammfeld

Sonderform eines Textfelds. Klicken Sie auf das Element und geben Sie Text ein. In jedes Kästchen kann ein Zeichen eingegeben werden.

Speichern Sie das ausgefüllte Formular, am besten mit einem neuen Dateinamen, sodass das leere Formular erhalten bleibt. Klicken Sie auf die Schaltfläche zum Absenden des Formulars (sofern vorhanden) oder versenden Sie das Formular per E-Mail.

Eine automatische Ausfüllfunktion erleichtert das Ausfüllen der Formularfelder. Enthält ein Formular Berechnungen, werden diese beibehalten.


Formulare vergrößert oder verkleinert darstellen

Sie können ein Formular beim Ausfüllen vergrößert oder verkleinert darstellen.

Verwenden Sie zum Vergrößern und Verkleinern die Werkzeuge Vergrößern [image] bzw. Verkleinern [image] im Menü Ansicht.

Klicken Sie auf Originalgröße [image], um zur tatsächlichen Größe eines Formulars zurückzukehren.


Nur Formularfelder drucken

Mit dieser Funktion können Sie die ausgefüllten Felder eines Formulars auf einen Vordruck drucken.

So drucken Sie Formularfelder:

  1. Wählen Sie in PDF Viewer Plus oder Power PDF den Befehl Datei > Drucken.

  2. Wählen Sie unter Inhalt drucken die Option Nur Formularfelder.

  3. Nehmen Sie die übrigen Einstellungen vor und drucken Sie das Formular aus.


Die SharePoint-Verknüpfung einrichten

Microsoft SharePoint ist ein Dokumentenverwaltungssystem, das den unternehmensweiten Zugriff auf Dokumentensätze ermöglicht, die in Teamarbeit gespeichert und bearbeitet werden können. PaperPort 14 bietet Unterstützung für SharePoint, sofern SharePoint ordnungsgemäß auf Ihrem Computer installiert ist.

So richten Sie SharePoint ein:

  1. Klicken Sie mit der rechten Maustaste auf das SharePoint-Symbol [image] in der Sendeleiste, und wählen Sie den Befehl Sendeoptionen.

  2. Geben Sie die URL des SharePoint-Servers an. Am besten kopieren Sie die URL von einem Netzwerkbrowser.

  3. Geben Sie Ihren Benutzernamen und Ihr Passwort ein. Wählen Sie Anmeldedaten speichern, um diesen Schritt nicht jedes Mal wieder durchführen zu müssen. Wenn Sie die benötigten Informationen nicht zur Hand haben, wenden Sie sich an Ihren Netzwerkadministrator.

  4. Klicken Sie auf Test, um zu überprüfen, ob die Verbindung funktioniert.

Um später weitere SharePoint-Sites hinzuzufügen, geben Sie die jeweilige URL in das Kombinationsfeld ein und klicken Sie auf OK.


Die SharePoint-Verknüpfung verwenden

So rufen Sie Objekte von SharePoint ab:

  1. Klicken Sie mit der rechten Maustaste auf das SharePoint-Symbol [image] in der Sendeleiste und wählen Sie Dateien abrufen.

  2. Geben Sie, falls erforderlich, die Zugangsdaten ein.

  3. Klicken Sie auf die Schaltfläche Ordner, um einen neuen Unterordner anzulegen.

  4. Navigieren Sie zum gewünschten Speicherort, und wählen Sie die Dateien aus.

  5. Geben Sie an, ob Kopien oder die Originale auf dem PaperPort-Desktop gespeichert werden sollen. Im zweiten Fall werden die Dateien in SharePoint gelöscht. Geben Sie außerdem an, ob Sie die Dateien zum Bearbeiten auschecken möchten. Beide Einstellungen sind eventuell davon abhängig, ob Sie über die nötigen SharePoint-Berechtigungen verfügen.

So senden Sie eine Datei an SharePoint:

  1. Markieren Sie das Objekt, und ziehen Sie es auf das SharePoint-Symbol [image] in der Sendeleiste.

  2. Wählen Sie eine Dokumentbibliothek und den gewünschten Ordner.

  3. Um einen neuen Unterordner anzulegen, markieren Sie den übergeordneten Ordner, klicken Sie auf die Schaltfläche Ordner und geben Sie einen Namen ein.

  4. Bestätigen Sie den vorhandenen Dateinamen, oder ändern Sie ihn.

  5. Klicken Sie auf OK, um die Datei zu speichern. Wenn die SharePoint-Einstellungen dies erlauben, wird die Datei eingecheckt. Wenn nicht, müssen Sie sich ggf. bei SharePoint anmelden, um den Check-in durchzuführen.

Sie können Objekte auch versenden, indem Sie Senden an [image] wählen und dann im Menü der PaperPort-Schaltfläche auf SharePoint klicken. Sie können mehrere Objekte gleichzeitig auswählen oder ziehen – blättern Sie ggf. im Fenster um alle Dokumentnamen zu sehen; die Namen können nicht geändert werden, und es kann nur ein Ordner gleichzeitig ausgewählt werden. Wenn in SharePoint die Versionsverwaltung aktiviert ist, wird diese auf die gesendeten Dateien angewendet.


Hilfe bei der Lösung von Problemen

  • Lesen Sie die Informationen zur Fehlerbehebung in dieser Hilfe.

  • Lesen Sie die PaperPort-Versionshinweise. Klicken Sie in der Hilfe-Funktionsleiste auf Versionshinweise [image] .

  • Lesen Sie die Informationen zur Fehlerbehebung in der Dokumentation Ihres Scanners oder Ihrer Digitalkamera.

  • Lesen Sie die aktuellsten Informationen zur Produktunterstützung auf der Website von Kofax unter www.kofax.com.

    Auf dieser Website finden Sie neben Hinweisen zu Kofax-Produkten auch Informationen zu Programmen, die Sie in Verbindung mit PaperPort verwenden können. Sie können Unterstützung für verknüpfte Programme, die Sie über die PaperPort-Sendeleiste verwenden können, herunterladen. Sie finden dort auch eine Liste unterstützter Scanner und Antworten auf häufige Fragen zur Verwendung der PaperPort-Software.

Immer noch nicht die Lösung gefunden?

Klicken Sie in der Hilfe-Funktionsleiste in PaperPort auf Produktunterstützung [image], wenn sich Ihr Problem so nicht lösen lässt. Hier finden Sie Informationen zur Produktunterstützung von Kofax.


PaperPort hängt beim Start oder stürzt ab

Fehlerbehebung:
PaperPort hängt beim Start oder stürzt ab

In seltenen Fällen kann PaperPort nicht ordnungsgemäß starten und bleibt hängen oder stürzt ab, wenn bereits einige, aber noch nicht alle Miniaturansichten in der Desktop-Ansicht angezeigt werden. Mit einem neuen Dienstprogramm können Sie die Objekte in Ihrer PaperPort-Ordnerstruktur identifizieren und entfernen, die die Anwendung instabil machen.

So prüfen Sie die PaperPort-Ordner:

Gehen Sie folgendermaßen vor, um problematische Objekte zu finden:

  • Gehen Sie zum PaperPort-Installationsverzeichnis (in der Regel „C:\Programmdateien\Kofax\PaperPort“) und doppelklicken Sie auf die Programmdatei CheckPPFolders.exe, um sie zu starten.

  • Wählen Sie die Option Meine PaperPort-Ordner nach Problemdateien durchsuchen, die möglicherweise für das Abstürzen oder Aufhängen des Programms verantwortlich sind und klicken Sie auf OK. Das Analysetool für PaperPort-Ordner wird geöffnet.

Hinweis

Alternativ dazu können Sie auch mit dem Befehl PaperPort-Metadaten-Dateien aus meinen PaperPort-Ordnern entfernen unnötige und möglicherweise vertrauliche Daten entfernen.

  • Wählen Sie die Option Nur Verarbeitungsfehler anzeigen, sodass nur problematische Objekte im Verarbeitungsprotokoll aufgeführt werden. Klicken Sie auf Start, um die Analyse zu starten. Sie können den Vorgang jederzeit unterbrechen oder beenden, indem Sie auf Stopp klicken. Klicken Sie auf die Schaltfläche Protokolldatei speichern, um die Verarbeitungsergebnisse für eine Offline-Analyse in ein XML-Dokument zu exportieren.

So entfernen Sie problematische Dateien:

  • Prüfen Sie das Verarbeitungsprotokoll (Statusberichtfenster) auf empfohlene und/oder erforderliche Aktionen für Dateien, die wahrscheinlich PaperPort-Abstürze verursachen.

  • Klicken Sie auf die Schaltfläche Dateien abrufen, um das Dialogfeld Dateien abrufen zu öffnen. Es enthält eine Liste der Dateien, die den Absturz bzw. ein Aufhängen des Programms verursacht haben. Klicken Sie auf Abrufen, um die aufgeführten Dateien in einen angegebenen Zielordner zu verschieben, am besten außerhalb Ihrer PaperPort-Desktop-Ordnerstruktur, wo auch ein Sammeldokument erstellt wird.


Fehlerbehebung für Ordner

Die Meldung „Auf den Ordner [Ordnername] kann nicht zugegriffen werden“ wird eingeblendet

Diese Meldung wird ausgegeben, wenn Sie versuchen, auf einen Ordner zuzugreifen, den Sie PaperPort hinzugefügt haben, auf den PaperPort aber aus den folgenden Gründen nicht zugreifen kann:

  • Der Ordner wurde verschoben oder umbenannt und PaperPort kann den Ordner nicht finden.

    Entfernen Sie in diesem Fall den Ordner im Dialogfeld Ordner-Manager aus PaperPort. Suchen Sie anschließend den verschobenen oder umbenannten Ordner und fügen Sie ihn erneut hinzu.

  • Der Ordner wird vom Betriebssystem nicht als solcher erkannt, sondern als virtueller Ordner betrachtet. Nicht alle virtuellen Ordner können als PaperPort-Ordner hinzugefügt werden, auch wenn sie im Dialogfeld Ordnersuche oder im Windows Explorer angezeigt werden.

    Sie beheben diesen Fehler, indem Sie den virtuellen Ordner im Dialogfeld Ordner-Manager aus PaperPort entfernen. Anschließend können Sie den virtuellen Ordner im Windows Explorer öffnen und die enthaltenen Dateien auf den PaperPort-Desktop, den Ordnerbereich oder die Sendeleiste ziehen.

  • Der Ordner ist ein Netzwerkordner und Sie haben zurzeit keinen Netzwerkzugriff.

    Warten Sie, bis Sie erneut auf das Netzwerk zugreifen können, bevor Sie den Netzwerkordner öffnen.

  • Der Ordner befindet sich auf einem austauschbaren Datenträger, der aus dem Laufwerk entfernt wurde.

    Legen Sie den Datenträger ein, bevor Sie den Ordner erneut öffnen.

Tipp

Das Dialogfeld Ordner-Manager öffnen Sie in der Funktionsleiste Extras mit dem Befehl Ordner-Manager [image]. Alternativ können Sie auch mit der rechten Maustaste auf den Ordnerbereich klicken und im Kontextmenü den Befehl Ordner-Manager wählen.

Der Ordner „Eigene PaperPort-Dokumente“ kann nicht geändert oder verschoben werden

Der Pfad des PaperPort-Standardordners ist nach der Installation von PaperPort auf Eigene Dateien\Eigene PaperPort-Dokumente gesetzt. Diese Voreinstellung folgt hinsichtlich der Speicherung von Benutzerdaten den Richtlinien heutiger Windows-Systeme.

Der Pfad dieses Ordners kann innerhalb von PaperPort nicht geändert werden.

Zum Speichern Ihrer Dateien müssen Sie den Ordner Eigene PaperPort-Dokumente nicht verwenden. Sie können dem Ordnerbereich von PaperPort andere lokale Ordner und Netzwerkordner hinzufügen. PaperPort öffnet immer den letzten Ordner, den Sie vor dem Schließen des Programms verwendet haben.

Wenn Sie die voreingestellten Unterordner des Ordners Eigene PaperPort-Dokumente nicht verwenden, können Sie sie auch löschen. Klicken Sie dazu mit der rechten Maustaste auf einen Unterordner und wählen Sie Löschen. Auf diese Weise werden im Ordnerbereich weniger Ordner angezeigt.

PaperPort-Informationen über gelöschte Ordner können nicht entfernt werden

Wenn Sie einen Ordner aus dem Ordnerbereich entfernt haben und ihn nicht mehr in PaperPort verwenden möchten, sollten Sie auch die PaperPort-Informationen über diesen Ordner entfernen.

  1. Schließen Sie PaperPort.

  2. Öffnen Sie den in der Fehlermeldung genannten, für mehrere Benutzer freigegebenen Netzwerkordner im Windows Explorer.

  3. Vergewissern Sie sich, dass die Anzeige verborgener Dateien und Ordner auf dem System aktiviert ist.

Klicken Sie dazu unter Windows XP im Menü Extras auf Ordneroptionen und aktivieren Sie im Register Ansicht das Kontrollkästchen Alle Dateien und Ordner anzeigen. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden.

  4. Löschen Sie die Dateien PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 und PPMetadata.bin, sofern diese vorhanden sind.

  5. Falls es sich bei dem Ordner um einen übergeordneten PaperPort-Ordner handelt, löschen Sie den Unterordner SearchVerity, sofern dieser vorhanden ist.

Verwandte Themen

  1. Zugriff auf freigegebene Netzwerkordner
  2. Bearbeitung von Ordnern


Fehlerbehebung für das Scannen

Scannen nach Aktualisierung des Betriebssystems Windows nicht möglich

Wenn Sie nach einer Aktualisierung von Windows nicht mehr auf PaperPort scannen können, müssen Sie vermutlich die Softwaretreiber Ihres Scanners neu installieren.

  1. Laden Sie von der Website Ihres Scannerherstellers die aktuellen Treiber für Ihren Scanner und Ihre Windows-Version herunter und installieren Sie die Treiber.

  2. Vergewissern Sie sich, dass Sie wieder scannen können. Scannen Sie dazu eine Seite mit der Software Ihres Scanners oder einem anderen Programm, mit dem Sie Dokumente einscannen können.

Besteht das Problem weiterhin, durchsuchen Sie die Knowledge-Base auf der Website „Produktunterstützung“ von Kofax nach aktuellen Informationen und Anleitungen zur Behebung dieses Problems.

Scannermodell wird im Scanbereich nicht angezeigt

Im Scanbereich werden einige Scannermodelle nicht aufgeführt.

Wenn Sie ein solches Scannermodell haben, legen Sie das zu scannende Dokument in den Scanner ein. Der Scanner sollte daraufhin automatisch gestartet werden und Sie können das Objekt auf den PaperPort-Desktop scannen.

Auf der Kofax-Website unter www.kofax.com finden Sie eine Hardwarekompatibilitätsliste mit den von PaperPort unterstützten Scannern und Geräten.

Mehrere Seiten können nicht als mehrseitiges Objekt gescannt werden

Je nach verwendetem Scannertyp können mehrere Seiten ggf. nicht als mehrseitiges Objekt auf den PaperPort-Desktop gescannt werden.

Wenn die Seiten auf dem PaperPort-Desktop als Einzelseitenobjekte eingefügt werden, können Sie die Objekte mit der Maus übereinander ziehen, um ein Mehrseitenobjekt zu erstellen.

Sie können auch in der Objekt-Funktionsleiste auf Objekte kombinieren [image] klicken.

Sie können alle Arten von PDF-Dateien und Bilddateien in einer PDF-Datei zusammenfassen.

Text ist abgeschnitten

Auf einer gescannten Seite ist der Text am Rand abgeschnitten.

Überprüfen Sie die Einstellungen Ränder entfernen:

  1. Wählen Sie im Bereich Scannen oder Foto abrufen das verwendete Scanprofil aus.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie im Dialogfeld Einstellungen – Scanprofil das Register SET.

  4. Klicken Sie auf die Schaltfläche Einstellungen neben der Option Ränder entfernen und ändern Sie die Einstellungen.

  5. Klicken Sie auf OK, um beide Dialogfelder zu schließen.

Prüfen Sie auch, ob die richtige Seitengröße eingestellt ist.

Verwandte Themen

  1. Scandauer für mehrere Objekte reduzieren
  2. Einen Scanvorgang starten
  3. Dokumente im Bereich „Scannen oder Foto abrufen“ scannen


Fehlerbehebung für Anmerkungen

Schaltflächen in der Anmerkungsfunktionsleiste sind nicht aktiviert

Die Anmerkungsfunktionsleiste im Bildansichtsfenster enthält Schaltflächen zum Hinzufügen von Anmerkungen, Notizen und anderen Objekten, wie z. B. Markierungen und Pfeilen, zu PDF-Dateien und Bildobjekten.

In PDF-Dateien können Anmerkungen bearbeitet werden, d. h. sie können verschoben oder gelöscht werden und der Textinhalt kann geändert werden.

Bei anderen Bildobjekten, beispielsweise bei JPEG-Dateien und Windows-Bitmap-Dateien werden Anmerkungen beim Speichern zu einem festen Bestandteil des Bildes.

Für Objekttypen, für die keine Anmerkungen hinzugefügt werden können, z. B. Textobjekte, deaktiviert PaperPort automatisch die Anmerkungswerkzeuge. Dadurch wird deutlich, dass keine Anmerkungen möglich sind.

Hinweis

Extern erstellte oder bearbeitete PDF-Dateien können Anmerkungen enthalten, die nicht von PaperPort unterstützt werden. Obwohl PaperPort diese Anmerkungen als Teil der PDF-Datei anzeigt, können sie weder verschoben, geändert noch entfernt werden.

PaperPort-Bilddateien (MAX) können in PaperPort 14 nicht mit Anmerkungen versehen werden. Anmerkungen, die in früheren PaperPort-Versionen angebracht wurden, werden noch angezeigt, können aber nicht mehr verändert werden. Mithilfe des MAX-in-PDF-Konverters können diese Anmerkungen in PDF-Dateien umgewandelt werden und sind dann bearbeitbar.

Tipps

Um die Anmerkungsschaltflächen von PaperPort für ein Objekt verwenden zu können, für das sie nicht zur Verfügung stehen, erstellen Sie eine PDF-Datei mithilfe der Option Als PDF-Objekt duplizieren.

PDF-Dateien aller Art lassen sich besser in PDF Viewer Plus oder Power PDF mit Anmerkungen versehen, wo die Anmerkungswerkzeuge auf PDF-Dateien abgestimmt sind. Die Professional-Version bietet eine breite Palette an Werkzeugen. Dort können Sie auch den eigentlichen PDF-Inhalt (Text oder Objekte) direkt bearbeiten.

Werkzeuge in der Befehlsgruppe „SET-Werkzeuge“ sind nicht aktiviert

Bildbearbeitungsschaltflächen funktionieren nur mit Bildobjekten. Wenn das Bildansichtsfenster ein Textdokument enthält, sind alle Bildbearbeitungsschaltflächen deaktiviert.

Außerdem sind einige Bildbearbeitungsfunktionen nur für bestimmte Objekttypen gültig. Ist eine Funktion für einen Bildtyp nicht verfügbar, ist sie in der Befehlsgruppe SET-Werkzeuge automatisch deaktiviert.

Folgende Funktionen sind nur für bestimmte Objekttypen verfügbar:

  • Rote Augen entfernen – Nur für Farbbilder verfügbar.

  • Punkte entfernen – Nur für Schwarzweißbilder verfügbar.

  • Linien verbessern – Nur für Schwarzweißbilder verfügbar.

  • Begradigen – Wenn Sie Textzeilen in einem Schwarzweißbild begradigen, erzielen Sie bessere OCR-Ergebnisse.

  • Bereinigen – Dieses Werkzeug bereinigt Schwarzweißbilder mithilfe der ausgewählten Bereinigungsmethode.


Fehlerbehebung für Bilder

Text und Symbole in einer Textdatei sind durcheinander geraten

Wenn Sie ein Objekt auf ein Textverarbeitungsprogramm oder einen Editor in der Sendeleiste ziehen, werden in dem Dokument anstelle der ursprünglichen Bilder sinnlose Zeichen angezeigt.

Dies ist darauf zurückzuführen, dass das OCR-Programm von PaperPort Bildtext in Dokumenttext umwandelt. Wenn Sie also ein Objekt mit Fotos kopieren, interpretiert das OCR-Programm unter Umständen Teile des Fotos aufgrund von Schattierungen oder Objektformen im Bild als Text.

Den Text können Sie jedoch in einem Textverarbeitungsprogramm korrigieren.

Sie können Fotos auch aus einem Bild entfernen, bevor Sie es an ein Textverarbeitungsprogramm senden.

Tipps

Um ein Bild einzufügen, öffnen Sie das Dokument im Quellprogramm und verwenden Sie anschließend den Befehl zum Einfügen von Dateien dieses Programms. In Word- oder Excel-Dokumente können Sie Bilder auch mit den Befehlen Kopieren und Einfügen einfügen.

Scannen Sie Objekte mit einer für den OCR-Prozess geeigneten Auflösung, d. h. mindestens 200 DPI; empfohlen werden 300 DPI. Aus Webseiten erfasste Bilder oder Bildschirmkopien haben meistens eine Auflösung von nur 96 DPI und sind deshalb für die optische Zeichenerkennung nicht geeignet.

Wenn PaperPort und OmniPage gemeinsam auf einem Computer vorhanden sind, werden die OCR-Funktionen von OmniPage auch in PaperPort verfügbar und erhöhen das Leistungsspektrum dieser Anwendung. Eine detaillierte Übersicht der OCR-Funktionen in OmniPage finden Sie auf www.kofax.com.

Schlechte Bildqualität

Die beste Bildqualität erzielen Sie bei einer Bildschirmauflösung von mindestens 1024 x 768 Pixeln und bei einer möglichst hohen Farbeinstellung, z. B. High Color (16-Bit) oder TrueColor (24- oder 32-Bit).

Wenn Sie nicht genau wissen, wie diese Einstellungen geändert werden, lesen Sie die entsprechenden Abschnitte in der Windows-Hilfe.

Zur Verbesserung der Qualität eines gedruckten Bildes, muss dieses mit einer hohen Auflösung gescannt werden.

Wenn Sie ein Dokument scannen, an dem Sie die optische Zeichenerkennung (OCR) ausführen möchten, sollten Sie eine Auflösung von mindestens 300 DPI verwenden (für Bilder mit sehr kleiner Schrift mindestens 400 DPI).


Fehlerbehebung für Textverarbeitungs-/Tabellenkalkulationsprogramme

Falsche Anordnung von Tabellendaten beim Senden von Objekten an Microsoft Excel

Wenn Sie ein Objekt an Microsoft Excel senden, werden die Daten unter Umständen nicht in der korrekten Zeile bzw. Spalte der Tabelle angezeigt.

Ändern Sie in einem solchen Fall die Sendeoptionen für Microsoft Excel. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Microsoft Excel-Symbol und klicken Sie anschließend auf Sendeoptionen

    – oder –
    klicken Sie in der Funktionsleiste Extras auf den Befehl Sendeoptionen [image] und wählen Sie in der Liste das Microsoft Excel-Symbol aus.

  2. Klicken Sie im Dialogfeld Sendeoptionen auf Einstellungen.

  3. Wählen Sie Seite automatisch ausrichten, wenn Sie das OCR-Programm von PaperPort verwenden. Durch diese Einstellung werden die Seiten in dem Tabellendokument so gedreht, dass der Text korrekt ausgerichtet ist. Das OCR-Programm kann anschließend Text aus den Tabellendaten exakt konvertieren.

  4. Deaktivieren Sie das Kontrollkästchen Ausgabe in einer Spalte, um im Dokumentenlayout mehrere Spalten zu verwenden.

  5. Klicken Sie auf OK.

Ein Foto kann nicht in ein Textverarbeitungsdokument eingefügt werden

Wenn Sie ein Bild, z. B. eine JPEG-Datei, auf ein Textverarbeitungsprogramm oder einen Editor in der Sendeleiste ziehen, wird das Bild nicht in das Textdokument eingefügt.

Dies ist darauf zurückzuführen, dass das OCR-Programm von PaperPort Bildtext in Dokumenttext umwandelt.

Um ein Foto in ein Textdokument, z. B. ein Word- oder Excel-Dokument, einzufügen, öffnen Sie das Dokument im Quellprogramm und fügen das PaperPort-Bildobjekt mit dem Befehl zum Einfügen von Dateien des Quellprogramms ein.

In Word- oder Excel-Dokumente können Sie Fotos auch mit den Befehlen Kopieren und Einfügen einfügen.

Textverarbeitungsprogramm hält beim Import einer großen Datei an

Manche Textverarbeitungsprogramme halten beim Import großer Objekte an.

So beheben Sie das Problem:

  • Vergewissern Sie sich, dass die Seiten nicht mit einer zu hohen Auflösung gescannt wurden. Für einfache Dokumente werden Schwarzweißbilder mit 300 DPI empfohlen.

  • Lösen Sie mehrseitige Objekte auf und ziehen Sie jeweils nur eine Seite auf das Textverarbeitungsprogramm in der Sendeleiste. Mit den Funktionen Ausschneiden und Einfügen des Textverarbeitungsprogramms können Sie den Inhalt der Seiten in einem Dokument zusammenfassen.

Ein eingebettetes PaperPort-Bildobjekt wird in einem Word-Dokument nicht angezeigt

Mit der Funktion OLE können Sie ein PaperPort-Bildobjekt (.max) als eingebettete Verknüpfung in eine Datei eines anderen Programms (z. B. ein Word-Dokument) einfügen.

Wird das PaperPort-Bildobjekt nicht angezeigt, wenn Sie auf die eingebettete Verknüpfung klicken, ist es unter Umständen zu groß. Schneiden Sie das Objekt zu oder verkleinern Sie es in PaperPort, und fügen Sie es erneut als eingebettete Verknüpfung hinzu.


Fehlerbehebung für die OCR

Langsamer OCR-Prozess bei gedrehten Dokumenten

Nimmt der OCR-Prozess viel Zeit in Anspruch, wählen Sie für alle Seiten des Dokuments die Ausrichtung Hochformat.

Unter Sendeoptionen können Sie auch die automatische Ausrichtung für das OCR-Programm deaktivieren, sodass keine Zeit für die Ermittlung der Textausrichtung verloren geht.

Auch bei sehr komplexen Seiten kann der OCR-Prozess langsam sein.

Unerwartete OCR-Ergebnisse

Wenn gescannte Dokumente mit dem OCR-Prozess in Text konvertiert werden, weichen die Ergebnisse unter Umständen von dem erwarteten Resultat ab. Die OCR-Genauigkeit hängt unter anderem von der Sprache des Quelldokuments ab. Deshalb sollten Sie die OCR-Sprache vor dem OCR-Prozess unter Optionen > Allgemeines an die Dokumentsprache anpassen und danach ggf. wieder auf den Standardwert zurücksetzen.

Der OCR-Prozess von PaperPort verarbeitet die meisten Dokumente gut. Um jedoch komplexe Dokumente vollständig zu erfassen, z. B. mit Fotos und Tabellen, benötigen Sie ggf. ein separates OCR-Programm, in dem der OCR-Prozess präziser gesteuert werden kann.

Um den Nutzen von OCR-Funktionen voll auszuschöpfen, sollten Sie ein leistungsfähiges OCR-Programm wie Kofax OmniPage verwenden. Siehe OmniPage mit PaperPort verwenden.

Verwandte Themen

  1. Scan-, Bildschirm- und Druckauflösung
  2. Bildauflösung ändern
  3. Einstellung der Scannerauflösung für optimale Ergebnisse
  4. Optimale OCR-Qualität beim Scannen von Text
  5. OmniPage mit PaperPort verwenden


Fehlerbehebung für Programme in der Sendeleiste

Ein E-Mail-Programm ist in der Sendeleiste nicht enthalten

Manche E-Mail-Programme sind auf der Sendeleiste nicht verfügbar, da sie von webbasierten Programmen und Webdiensten bereitgestellt werden. E-Mail-Onlinedienste, die nicht auf dem Computer installiert sind und sich auf einem Webserver befinden, können beispielsweise nicht in die Sendeleiste aufgenommen werden.

Trotzdem können Sie mit webbasierten E-Mail-Programmen Objekte als E-Mail-Anhänge versenden. Gehen Sie folgendermaßen vor:

  1. Starten Sie das E-Mail-Programm und führen Sie die erforderlichen Schritte aus, um eine Datei mit einer E-Mail-Nachricht zu verknüpfen. (Diese Schritte variieren je nach verwendetem E-Mail-Programm.)

  2. Öffnen Sie den PaperPort-Ordner, in dem das Objekt gespeichert ist, und wählen Sie das Objekt als E-Mail-Anhang aus. Anschließend können Sie das Objekt wie jeden anderen E-Mail-Anhang senden.

Das gewünschte Programm befindet sich nicht in der Sendeleiste

Wenn sich das Symbol eines auf dem Computer installierten Programms nicht in der Sendeleiste befindet, versuchen Sie, das Problem mit einer der folgenden Möglichkeiten zu beheben:

  • Besuchen Sie PaperPort auf der Website von Kofax unter www.kofax.com. Auf der Webseite PaperPort-Verknüpfungen finden Sie eine Liste aller unterstützten Programmverknüpfungen sowie Unterstützung beim Herunterladen zahlreicher gängiger Softwareprogramme.

  • Klicken Sie in der Funktionsleiste Extras auf den Befehl Sendeleiste aktualisieren [image]. Daraufhin sucht PaperPort nach neu installierten Programmen auf Ihrem Computer und aktualisiert die Sendeleiste entsprechend.

  • Klicken Sie in der Funktionsleiste Extras auf den Befehl Neue Verknüpfung [image] und führen Sie die im Assistenten angezeigten Schritte aus, um das Programm zur Sendeleiste hinzuzufügen.

Die Befehle Sendeleiste aktualisieren und Neue Programmverknüpfung können Sie auch aufrufen, indem Sie mit der rechten Maustaste auf die Sendeleiste klicken und auf Sendeleiste zeigen.

Ein Programm aus der Sendeleiste wird nicht gestartet

Wenn Sie ein Objekt auf ein Programm in der Sendeleiste ziehen und dieses nicht gestartet wird, prüfen Sie, ob das Programm bereits geöffnet ist.

Ist dies der Fall, schließen Sie das Programm und ziehen das Objekt erneut auf das Programm in der Sendeleiste. Das Programm müsste nun wie gewohnt gestartet werden.


Fehlerbehebung für das Drucken von Objekten

Anmerkungen und Bilder werden nicht korrekt gedruckt

Wenn Anmerkungen und Bilder nicht korrekt gedruckt werden, sollten Sie das Objekt in einem anderen Dateiformat speichern und in einem anderen Programm drucken, um zu ermitteln, ob die Ursache des Problems bei dem Objekt oder bei dem Drucker zu suchen ist.

Speichern Sie beispielsweise eine Datei als JPEG-Datei. Öffnen und drucken Sie sie anschließend im Windows-Programm Paint. Wird das Objekt weiterhin fehlerhaft gedruckt, sollten Sie die Druckereinstellungen und die Druckerpatrone überprüfen.

Lesen Sie auch in der Dokumentation Ihres Druckers nach, wie sich Probleme mit der Druckqualität beheben lassen.

Die Meldung „Druckergerätekontext kann nicht erstellt werden“ wird eingeblendet

Tritt dieser Fehler nach dem Ablegen eines Objekts auf einem Faxprogramm in der Sendeleiste auf, kann dies auf ein Problem mit dem Faxprogramm hinweisen.

So testen und beheben Sie das Problem:

  • Ziehen Sie eine andere Datei auf das Symbol des Faxprogramms.

  • Prüfen Sie den Treiber des Faxprogramms: Erstellen Sie im Windows-Editor oder in WordPad eine Textdatei und drucken Sie diese Datei in dem Faxprogramm.

  • Installieren Sie das Faxprogramm neu.

Falsche Dateigröße beim Drucken auf den PaperPort-Desktop

So beheben Sie dieses Problem:

  1. Vergewissern Sie sich im Quellprogramm, dass die Dokumentseite die gewünschte Größe hat.

    In Word müssen Sie zu diesem Zweck beispielsweise die Einstellungen unter Seite einrichten überprüfen.

  2. Vergewissern Sie sich, dass der Druckertreiber von PaperPort das gewünschte Papierformat verwendet.

    Klicken Sie zu diesem Zweck in der Systemsteuerung auf Drucker. Klicken Sie mit der rechten Maustaste auf das PaperPort-Druckersymbol, wählen Sie im Kontextmenü den Befehl Druckeinstellungen und überprüfen Sie die Einstellungen für die Seitengröße.

Unter Windows XP steht der PaperPort-Drucker nicht allen Benutzern zur Verfügung

Bei der Installation von PaperPort unter Windows XP können Sie auswählen, ob das Programm für alle Benutzer des Computers oder nur für Sie selbst installiert wird.

Auch wenn Sie PaperPort nur für sich selbst installieren, wird anderen Benutzern PaperPort als gültiger Drucker angezeigt. Daher kann es vorkommen, dass andere Benutzer versuchen, auf den PaperPort-Drucker zuzugreifen, obwohl ihnen dieser nicht zur Verfügung steht.

Beheben Sie dieses Problem, indem Sie PaperPort für alle Benutzer des Computers installieren, die Zugriff auf PaperPort haben müssen. Nur Benutzer, für die PaperPort installiert wurde, können die Druckfunktion verwenden.


Dialogfeld „Automatisch abschneiden“

In der Bildansicht greifen Sie auf dieses Dialogfeld zu, indem Sie in der Seiten-Funktionsleiste auf den Befehl Automatisch abschneiden [image] klicken. In diesem Fall wird der Befehl nur auf die aktuelle Seite angewandt.

Auf dem PaperPort-Desktop öffnen Sie dieses Dialogfeld, indem Sie in der Objekt-Funktionsleiste auf Automatisch abschneiden klicken. In diesem Fall wird der Befehl auf alle Seiten in allen ausgewählten Objekten angewandt.

Der Befehl Automatisch abschneiden prüft die Seiten auf leere Bereiche an den Seitenrändern und schneidet diese automatisch auf eine kleinere einheitliche Größe zu.

In diesem Dialogfeld können Sie die nach dem Abschneiden verbleibende horizontale und vertikale Randbreite in Pixel festlegen. Breite bzw. Höhe der Ränder hängen von Ihrer Bildschirmauflösung ab. Bei einer Seite in Standardgröße ergeben 50 Pixel kleine, 100 Pixel mittlere und 150 Pixel relative große Ränder.

Wählen Sie die Option Ränder sind mit weißer Farbe gefüllt, um weiße Seitenränder zu erzeugen. Andernfalls behalten die Ränder ihre Originalfarbe.

Hinweis

Wird der Befehl Automatisch abschneiden auf ein mehrseitiges Objekt angewandt, das Seiten mit leeren Bereichen beinhaltet, kann das resultierende Objekt ggf. Seiten unterschiedlicher Größen enthalten.


Dialogfeld „Einstellungen für die automatische Verbesserung“

Auf dieses Dialogfeld greifen Sie über den Scanbereich zu, indem Sie ein Profil auswählen, auf Einstellungen klicken, zur Registerkarte SET gehen, Automatisch verbessern aktivieren und auf die zugehörige Schaltfläche klicken.

Im Dialogfeld Einstellungen für die automatische Verbesserung werden die aktuellen Werte der weißen und schwarzen Punkte für das ausgewählte Scanprofil angezeigt. Mithilfe der Schaltflächen können diese Werte geändert oder zurückgesetzt werden.

Hinweis

In Graustufenbildern müssen schwarze und weiße Punkte einen Wert zwischen 0 und 255 haben, in Farbbildern einen Wert zwischen RGB(0, 0, 0) und RGB(255, 255, 255).

Zuletzt verwendete Farben aus ImageViewer übernehmen – Klicken Sie auf diese Schaltfläche, um die aktuellen Schwarz-/Weißwerte durch die Werte zu ersetzen, die Sie vorläufig manuell in der Bildansicht definiert haben. Diese neuen Werte werden für die automatische Verbesserung auf alle Bilder angewandt, die mit diesem Profil gescannt werden.

Standardfarben wiederherstellen – Klicken Sie auf diese Schaltfläche, um die Standardwerte für die schwarzen und weißen Punkte wiederherzustellen: für den Weißwert (225, 225, 225) und den Schwarzwert (30, 30, 30).


Aufzeichnungsassistent

Der Aufzeichnungsassistent wird nach dem Start des Scanvorgangs aufgerufen, vorausgesetzt, Sie haben im Bereich Scannen oder Foto abrufen die Option Aufzeichnungsassistent anzeigen aktiviert.

Wenn das Dialogfeld PaperPort – Scannen eingeblendet wird, können Sie entscheiden, ob Sie mit dem Scannen fortfahren (Weitere Seiten scannen oder Rückseite scannen) oder den Scanvorgang beenden (Fertig).

Die Felder Thema, Autor und Schlüsselwörter sind nicht ausgefüllt. Diese Informationen können Sie später für gescannte PDF-Dokumente eingeben. Öffnen Sie dazu das Dokument in PDF Viewer Plus und geben Sie die Eigenschaften unter Dokumentoptionen ein. Diese Eigenschaften sind durchsuchbar, sowohl in PaperPort als auch in PDF Viewer Plus.

Dokumentname: PaperPort erzeugt automatisch einen Dokumentnamen anhand der Einstellungen, die auf der Registerkarte Ausgabe unter Objektnamen definiert wurden. Sie können diesen Dokumentnamen falls erforderlich ändern.

Klicken Sie auf die Schaltfläche Weitere Seiten scannen, um dem Dokument weitere Seiten hinzuzufügen. Dies ist z. B. erforderlich, wenn der Dokumenteneinzug des Scanners nicht alle zu scannenden Seiten aufnehmen kann.

Verwenden Sie die Schaltfläche Rückseite scannen, um beidseitig bedruckte Seiten zu scannen. Lassen Sie zuerst die Vorderseite aller Seiten verarbeiten. Legen Sie den Stapel dann rückseitig in den Dokumenteneinzug und klicken Sie auf Rückseite scannen. PaperPort ordnet die gescannten Seiten automatisch in der richtigen Reihenfolge an.

Klicken Sie auf Fertig, wenn alle benötigten Seiten eingescannt sind.

Hinweis

Wenn Sie auf Weitere Seiten scannen oder Rückseite scannen klicken, wird der Inhalt des Felds Dokumentname nicht gespeichert. Wird der Aufzeichnungsassistent für dieselbe Scansitzung erneut gestartet, werden zuvor vorgenommene Änderungen in diesem Feld nicht angezeigt.


Dialogfeld „Ersetzen des Objekts bestätigen“

Dieses Dialogfeld wird angezeigt, wenn Sie ein Objekt unter einem Namen speichern, der bereits vorhanden ist, und die Option Objekte ohne Aufforderung speichern (unter Optionen > Desktop) nicht aktiviert ist.

Im Dialogfeld Ersetzen des Objekts bestätigen können Sie angeben, ob Sie ein vorhandenes Objekt in einem Ordner durch ein gleichnamiges anderes Objekt ersetzen möchten.

  • Klicken Sie auf Umbenennen, wenn Sie den Namen des Objekts, das Sie in den Ordner kopieren, ändern möchten. Wenn Sie ein Objekt umbenennen, bleibt das Originalobjekt erhalten, d. h. es wird nicht ersetzt.

  • Klicken Sie auf Ja, um das Objekt zu ersetzen.

    Wenn mehrere Objekte mit demselben Namen gefunden wurden, können Sie auf Alle ja klicken, um alle diese Objekte durch gleichnamige Objekte zu ersetzen.

  • Klicken Sie auf Nein, um das bereits vorhandene Objekt zu erhalten und den Kopiervorgang abzubrechen.


Dialogfeld „Farbe konvertieren“

Wählen Sie eine oder mehrere Dateien aus und klicken Sie in der Objekt-Funktionsleiste in der Gruppe SET-Werkzeuge auf die Schaltfläche [image], um auf dieses PaperPort-Dialogfeld zuzugreifen. Dieser Befehl wird auf alle Seiten in allen ausgewählten Objekten angewandt. In der Bildansicht und im ImageViewer können Sie den Befehl im Kontextmenü von Objekten auswählen. In diesem Fall wird nur die aktuelle Seite konvertiert.

Im Dialogfeld Farbe konvertieren können Sie den Farbtyp eines Bildes ändern (z. B. Schwarzweiß, Rasterbild, Graustufen oder Farbe).

Wählen Sie im Bereich Farbtyp wählen den gewünschten Bildtyp und klicken Sie auf OK.

  • Farbe – Sorgt für optimale Qualität bei online angezeigten oder in Farbe ausgedruckten Bildern. Andererseits führt dieser Farbtyp zu großen Dateien.

  • Graustufen – Diese Einstellung eignet sich für Bilder, zur Skalierung und für Dokumente, die Text und Grafiken enthalten. Sie bietet fotogenaue Bildqualität. Die Bilddatei ist jedoch größer als bei Raster- und Schwarzweißbildern.

  • Rasterbild – Mit diesem Farbtyp, der sich besonders für Bilder und für aus Text und Grafiken bestehende Dokumente eignet, erzielen Sie fast ebenso gute Druckergebnisse wie beim Drucken von Graustufenbildern, die Datei hat aber nur ein Achtel der Größe. Beim Skalieren von Rasterbildern kann es jedoch zu störenden Moiré-Mustern kommen. Sie können den Kontrast von Rasterbildern ändern, indem Sie den Schieberegler nach links (dunkler) oder rechts (heller) bewegen.

  • Schwarzweiß – Diese Einstellung eignet sich hauptsächlich für Text, weniger für Bilder.

Hinweis

Es empfiehlt sich, eine Sicherungskopie des Bildes zu erstellen, bevor Sie die Farben konvertieren. Sobald Sie auf OK klicken, wird das Originalbild gelöscht und Sie können die Farbkonvertierung nicht mehr rückgängig machen.

In der Bildansicht und im ImageViewer kann die Farbkonvertierung rückgängig gemacht werden.

Tipps

Verwenden Sie diese Funktion, wenn Sie eine kleinere Datei erhalten möchten und die Farbinformationen nicht benötigen.

Beim Konvertieren eines Farbbildes in ein Schwarzweißbild wird die Größe der Datei, die an einen Schwarzweißdrucker gesendet wird, erheblich reduziert. Dadurch verringert sich die Verarbeitungszeit.


Dialogfeld „In Ordner kopieren“ (Ordner)

Rufen Sie dieses Dialogfeld auf, indem Sie im Ordnerbereich mit der rechten Maustaste auf einen Ordner klicken und im Kontextmenü den entsprechenden Befehl wählen.

Wechseln Sie im Dialogfeld In Ordner kopieren zu dem Ordner, in den Sie den ausgewählten Ordner kopieren möchten, und klicken Sie auf OK. Der Originalordner und sein Inhalt bleiben an der ursprünglichen Position.

Tipp

Alternativ hierzu können Sie einen Ordner und seinen Inhalt (einschließlich der Unterordner) auch auswählen, die Strg-Taste gedrückt halten und den Unterordner an die neue Position im Ordnerbereich ziehen.


Dialogfeld „In Ordner kopieren“ (Objekt)

Dialogfeld „In Ordner kopieren“ (Ordner)

Auf dieses Dialogfeld greifen Sie zu, indem Sie ein oder mehrere Objekte auswählen und in der Objekt-Funktionsleiste auf In Ordner kopieren [image] klicken.

Wechseln Sie im Dialogfeld In Ordner kopieren zu dem Ordner, in den Sie das ausgewählte Objekt kopieren möchten, und klicken Sie auf OK. Das Originalobjekt bleibt an seiner ursprünglichen Position.

Tipps

Alternativ hierzu können Sie das Objekt auf dem PaperPort-Desktop auswählen, die Strg-Taste gedrückt halten und das Objekt in den Zielordner im Ordnerbereich ziehen.

Sie können zum Kopieren von Objekten auch die Befehle Kopieren und Einfügen verwenden. Klicken Sie mit der rechten Maustaste auf das zu kopierende Objekt und wählen Sie im Kontextmenü die Option Kopieren. Klicken Sie anschließend auf die Position, an der die Kopie eingefügt werden soll, und wählen Sie im Kontextmenü die Option Einfügen.

Objekte aus einem PaperPort-Ordner oder aus dem Windows-Explorer können ebenfalls kopiert und eingefügt werden.


Dialogfeld „Bild verbessern“

Dieses Dialogfeld können Sie in der Bildansicht und im ImageViewer über die SET-Werkzeuge oder über das Kontextmenü einer Seite aufrufen.

Im Fenster Bild verbessern können Sie die Helligkeit, den Kontrast, die Farbe und den Farbton des Bildes anpassen:

  • Im Bereich Bestes Bild wählen werden Ihnen verschiedene Varianten des Bildes angezeigt.

  • Im Feld Aktuelle Auswahl wird das aktuelle Bild angezeigt. Hierbei handelt es sich um das Bild, das im mittleren Quadrat ausgewählt ist.

  • Im Feld Originalbild wird immer das ursprüngliche Bild angezeigt, das Sie im Bildansichtsfenster ausgewählt und geöffnet haben.

Im Fenster Bild verbessern können Sie folgende Einstellungen vornehmen:

  • Wählen Sie Helligkeit und Kontrast aus und verschieben Sie dann den Schieberegler, um gleichzeitig Helligkeit und Kontrast anzupassen.

  • Wählen Sie Farbe und passen Sie mit dem Schieberegler die Farbe an. PaperPort passt das Bild an und zeigt die besten Farbvarianten an.

  • Wählen Sie Farbton und passen Sie mit dem Schieberegler den Farbton des Bildes an.

Wenn ein Bild angezeigt wird, das Ihren Vorstellungen am besten entspricht, doppelklicken Sie auf das Bild oder klicken Sie im Bereich Bestes Bild wählen auf dieses Bild und drücken Sie die Taste Einf. Das Bild wird in das mittlere Quadrat verschoben und wird zum aktuellen Bild.

Klicken Sie auf Rückgängig, wenn Sie die letzte Änderung am Bild widerrufen möchten. Wenn Sie alle in der gesamten Sitzung vorgenommenen Änderungen widerrufen möchten, klicken Sie auf Zurücksetzen (PaperPort setzt wieder das Originalbild in das mittlere Quadrat und Sie können erneut Änderungen vornehmen) oder auf Abbrechen (das Fenster Bild verbessern wird ohne Speicherung Ihrer Änderungen geschlossen).

Siehe Abschnitt Qualität von Bildern manuell verbessern im Einführungshandbuch.


Dialogfeld „Dateityp-Optionen“

In diesem Dialogfeld können Sie die Bildqualität und OCR-Einstellungen für das aktuelle Scanprofil festlegen. Die verfügbaren Optionen hängen vom ausgewählten Dateityp ab. Um dieses Dialogfeld anzuzeigen, öffnen Sie im Dialogfeld Einstellungen – Scanprofil die Registerkarte Ausgabe und klicken Sie dort auf die Schaltfläche Optionen.

Bildqualität

Wählen Sie eine der folgenden Optionen:

  • Maximale Qualität (größere Datei)

  • Hohe Qualität (kleinere Datei)

  • Gute Qualität (kleinste Datei)

OCR-Einstellungen

Sprache – Wählen Sie eine Sprache für die Texterkennung aus. Die Auswahl der Sprache ist für die Erkennungsgenauigkeit wichtig.

Seitenlayout – Sie können das Originallayout des Dokuments beibehalten oder den Dokumentinhalt in einer Spalte ausgeben.

Grafiken – Sie können Grafiken beibehalten oder entfernen.

Hinweis

Die OCR-Sprache kann auch in der Desktop-Funktionsleiste unter Optionen > Allgemeines eingestellt werden. Die dort definierte OCR-Sprache wird für OCR-Vorgänge verwendet, die vom Desktop aus gestartet werden. Die OCR-Sprache kann auch für jedes Scanprofil separat eingestellt werden.


Dialogfeld „Ordner-Manager“

Auf dieses Dialogfeld greifen Sie zu, indem Sie in der Extras-Funktionsleiste auf Ordner-Manager [image] klicken.

Im Dialogfeld Ordner-Manager können Sie neue Ordner hinzufügen oder die Ordner im Ordnerbereich von PaperPort neu anordnen.

  • Um einen neuen Ordner hinzuzufügen, klicken Sie auf Hinzufügen. Wählen Sie im Dialogfeld Ordnersuche den gewünschten Ordner aus. Klicken Sie auf OK. Der gewählte Ordner erscheint in PaperPort als übergeordneter Ordner.

  • Um einen Ordner zu entfernen, wählen Sie den Ordner aus und klicken auf Entfernen.

  • Um die Reihenfolge der Ordner zu ändern, klicken Sie auf die Schaltflächen Nach oben und Nach unten.

  • Um einen Ordner neu zu benennen, wählen Sie den Ordner aus, klicken Sie auf Umbenennen und geben Sie den neuen Ordnernamen ein.

Hinweis

Das Entfernen und Umbenennen von Ordnern, die PaperPort über den Ordner-Manager hinzugefügt wurden, hat keinen Einfluss auf die Ordner am ursprünglichen Speicherort auf Ihrem lokalen Computer. Hingegen wirkt sich das Umbenennen, Verschieben und Entfernen von Unterordnern, die PaperPort direkt und nicht über den Ordner-Manager hinzugefügt wurden, nicht nur auf die Ordner in PaperPort, sondern auch auf die Ordnerstruktur Ihres Computers aus.


Dialogfeld „Ordnereigenschaften“

Auf dieses Dialogfeld greifen Sie zu, indem Sie in der Extras-Funktionsleiste auf Ordnereigenschaften [image] klicken.

Im Dialogfeld Ordnereigenschaften werden der Name des ausgewählten Ordners und die Farbe angezeigt, die dem Ordner zugewiesen ist.

Wenn Sie den Ordner umbenennen möchten, geben Sie in das obere Eingabefeld einen neuen Namen ein.

Um die aktuelle Farbe zu ändern, wählen Sie die gewünschte Farbe aus der Liste aus und klicken Sie auf OK.

In dem Dialogfeld wird die Position des Ordners angezeigt. Um den vollständigen Pfad anzuzeigen, setzen Sie den Cursor in den Pfad und ziehen Sie die Anzeige mit der rechten Pfeiltaste auf der Tastatur nach links.

Um die mit dem Ordner verknüpften Windows-Eigenschaften anzuzeigen, klicken Sie auf Dateieigenschaften.

Verwandte Themen

  1. Ordner in PaperPort


Dialogfeld „Datei importieren“

In anderen Programmen erstellte Dateien können auf den PaperPort Desktop übertragen bzw. importiert werden.

Auf dieses Dialogfeld greifen Sie zu, indem Sie auf die PaperPort-Schaltfläche klicken und in ihrem Menü Datei importieren [image] wählen.

Im Dialogfeld Datei importieren können Sie den Dateityp der zu importierenden Dateien angeben und die gewünschten Dateien aus der Liste auswählen. Die Auswahl mehrerer Dateien ist erlaubt. Mithilfe dieser Funktion wird jede Quelldatei mit ihrem Originaldateinamen und-typ in PaperPort kopiert, sodass Sie alle relevanten PaperPort-Werkzeuge darauf anwenden können.

Folgende PDF- und Bilddateitypen können auf den PaperPort-Desktop importiert werden:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-Bild (.max)

  • PC Paintbrush (. pcx)

  • Mehrseitiges PCX (. dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (. png)

  • Tagged Image File Format (.tif)

  • Windows-Bitmap (.bmp)

Wählen Sie in der Dropdown-Liste Dateityp die Option Alle Dateien (*.*), um alle verfügbaren Dateiformate anzuzeigen.


Dialogfeld „Objekteigenschaften“

Im Dialogfeld Objekteigenschaften können Sie Informationen über PDF-Dateien anzeigen. Sie können die Informationen jederzeit als Suchkriterien angeben, wenn Sie in PaperPort nach Objekten suchen möchten.

Auf dieses Dialogfeld greifen Sie zu, indem Sie mit der rechten Maustaste auf ein Objekt auf dem PaperPort-Desktop klicken und im Kontextmenü Eigenschaften wählen.

Mit der Bearbeitungsfunktion im Dialogfeld Objekteigenschaften können Sie den Objektnamen ändern.

Wenn Sie nur ein Objekt auswählen, werden auf der Registerkarte Dateiinformationen folgende Informationen angegeben (sofern zuvor definiert):

  • Objektname – Zeigt den Namen des Objekts an.

  • Seite – Zeigt in einer mehrseitigen PDF-Datei oder in einem PaperPort-Bild den Namen jeder Seite an.

  • Seitengröße – Zeigt die aktuellen Abmessungen des Objekts an, z. B. 21,6 x 27,9 cm.

  • Thema (Kommentare) – Zeigt das Thema oder einen Kommentar an, den Sie zusammen mit dem Objekt speichern möchten.

  • Autor – Zeigt den Namen des Benutzers an, der das Objekt erstellt hat, oder die Person, die als Autor zugewiesen wurde.

  • Schlüsselwörter – Zeigt dem Objekt zugewiesene Wörter als Suchkriterien an.

Wenn die Datei Text enthält, klicken Sie auf die Schaltfläche Text anzeigen, um die OCR auszuführen und das Ergebnis als reine Textdatei anzuzeigen, die Sie kopieren und weiterverwenden können. Sie können den Text in ein Textverarbeitungsprogramm kopieren und dort durchsuchen. Dieser durch die OCR erzeugte Text wird nicht mit dem Objekt gespeichert. Jedes Mal, wenn Sie auf Text anzeigen klicken, wird die OCR erneut ausgeführt.

Wenn Sie die Dateieigenschaften von Microsoft Windows für das Objekt anzeigen möchten, klicken Sie auf Dateieigenschaften.

Wenn Sie ein PDF-Objekt auswählen, werden auf der Registerkarte PDF Informationen über die PDF-Datei (Erstellungsdatum, Änderungsdatum, Dateigröße, PDF-Version usw.) angezeigt.

Verwandte Themen

  1. Objekte suchen – Grundlagen
  2. Nach Objekten suchen – Grundlagen


Dialogfeld „Objekteigenschaften“ (Bildobjekte)

Dialogfeld „Objekteigenschaften“

Im Dialogfeld Objekteigenschaften werden Informationen über das Objekt einschließlich des Dateiformats des Objekts (z. B. JPEG bei einer JPEG-Datei) angezeigt.

Auf dieses Dialogfeld greifen Sie zu, indem Sie mit der rechten Maustaste auf ein Objekt auf dem PaperPort-Desktop klicken und im Kontextmenü Eigenschaften wählen.

Die angezeigten Informationen hängen davon ab, in welchem Programm die Datei erstellt wurde.

Wenn die Datei Text enthält, klicken Sie auf die Schaltfläche Text anzeigen, um die OCR auszuführen und das Ergebnis als reine Textdatei anzuzeigen, die Sie kopieren und weiterverwenden können. Dieser Text wird nicht mit dem Objekt gespeichert. Jedes Mal, wenn Sie auf Text anzeigen klicken, wird die OCR erneut ausgeführt.

Wenn Sie die Dateieigenschaften von Microsoft Windows für das Objekt anzeigen möchten, klicken Sie auf Dateieigenschaften.


Dialogfeld „Bildqualität“

Auf dieses Dialogfeld greifen Sie zu, indem Sie den Scanbereich öffnen, ein Profil auswählen und auf Einstellungen klicken. Gehen Sie im Dialogfeld Einstellungen – Scanprofil zur Registerkarte Ausgabe und klicken Sie neben der Dropdown-Liste Dateityp auf die Schaltfläche Optionen.

Im Dialogfeld Bildqualität können Sie den Komprimierungsgrad für bestimmte Bildobjekte, wie z. B. JPEG-Dateien und alle Arten von PDF-Dateien, ausgenommen Normales PDF, einstellen. Je höher der eingestellte Wert ist, umso geringer ist die Komprimierung und umso besser ist die Bildqualität. Diese Einstellung gilt für alle unterstützten Bildobjekttypen. Wählen Sie eine der folgenden Optionen aus:

  • Maximale Qualität (größere Datei) – Erstellt Dateien in einem verlustfreien Format mit der bestmöglichen Bildqualität, das aber größere Dateien zur Folge hat.

    Diese Einstellung sollten Sie wählen, wenn Sie eine maximale Bildqualität benötigen.

  • Hohe Qualität (kleinere Datei) – Erstellt Dateien in hoher Qualität bei niedriger Dateigröße.

  • Gute Qualität (kleinste Datei) – Erstellt Dateien mit einem höheren Komprimierungsgrad und einer optimalen Bildqualität für die Anzeige am Bildschirm.

Verwandte Themen

  1. Standard-Bildqualität von PDF-Dateien ändern
  2. Dateikomprimierung
  3. Bildqualität für neue Objekte einstellen
  4. Bildobjekte in ein anderes Format konvertieren
  5. Bildobjekte speichern


Dialogfeld „In Ordner verschieben“ (Ordner)

Auf dieses Dialogfeld greifen Sie zu, indem Sie den Ordnerbereich öffnen und mit der rechten Maustaste auf einen Ordner klicken.

Wechseln Sie im Dialogfeld In Ordner verschieben zu dem Ordner, in den Sie den ausgewählten Ordner oder Unterordner und seinen Inhalt verschieben möchten, und klicken Sie auf OK.

Tipp

Sie können Ordner auch mit der Maus ziehen und in einem anderen Ordner im Ordnerbereich ablegen.


Dialogfeld „In Ordner verschieben“ (Objekt)

Wählen Sie ein oder mehrere Objekte aus und klicken Sie in der Objekt-Funktionsleiste auf die Schaltfläche In Ordner verschieben [image].

Wechseln Sie im Dialogfeld In Ordner verschieben zu dem Ordner, in den Sie das ausgewählte Objekt bzw. die ausgewählten Objekte verschieben möchten, und klicken Sie auf OK. Bei Bedarf können Sie neue Unterordner erstellen und Objekte in diese verschieben.

Tipp

Sie können Objekte auch mit der Maus ziehen und in einem anderen Ordner im Ordnerbereich ablegen.


Dialogfeld „Neuer Ordner“

Auf dieses Dialogfeld greifen Sie zu, indem Sie in der Extras-Funktionsleiste auf die Schaltfläche Neuer Ordner klicken.

Im Dialogfeld Neuer Ordner können Sie für den neuen Ordner einen Namen eingeben und eine Farbe auswählen. Ordner und die darin enthaltenen Objekte erkennen Sie dann sofort an ihrer Farbe. Zur Kennzeichnung können Sie ihre eigenen Farbpräferenzen verwenden.

Tipps

Um einen Standardnamen und eine Standardfarbe für alle neuen Ordner festzulegen, klicken Sie auf die PaperPort-Schaltfläche, dann auf Optionen [image] und dann auf die Registerkarte Ordner.

Wenn Sie das Dialogfeld Neuer Ordner nicht anzeigen möchten, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und deaktivieren Sie auf der Registerkarte Allgemeines das Kontrollkästchen Nach neuem Ordnernamen und Farbe fragen. Sie können das Dialogfeld jederzeit wieder anzeigen, indem Sie das Kontrollkästchen aktivieren.


Dialogfeld „PaperPort – Scannen“

Dieses Dialogfeld liefert die Schnittstelle für den Aufzeichnungsassistenten.

.


Eigenschaften von PDF-Objekten

Um den Funktionsbereich Eigenschaften anzuzeigen, wählen Sie eine PDF-Datei vom PaperPort-Desktop aus und klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Eigenschaften. Um das Dialogfeld Objekteigenschaften anzuzeigen, klicken Sie mit der rechten Maustaste auf eine PDF-Datei und wählen Sie im Kontextmenü den Befehl Eigenschaften.

Klicken Sie im Dialogfeld Objekteigenschaften auf die Registerkarte PDF, um die mit der PDF-Datei verbundenen Attribute anzuzeigen. Die angezeigten Informationen umfassen den Autor, das Erstellungsdatum, das Änderungsdatum und den Namen der Person, von der die Datei produziert wurde.

Weitere Informationen können je nach Quellprogramm Angaben zur Sicherheit, PDF-Version, schnellen Webansicht und zu PDF-Eigenschaften mit Tags umfassen.


Dialogfeld „Einstellungen – Foto“

Auf dieses Dialogfeld greifen Sie über den Scanbereich zu, indem Sie das Profil Farbfoto auswählen und auf Einstellungen klicken.

Im Dialogfeld Einstellungen – Foto können Sie die Namenskonvention und den Dateityp für Fotos festlegen, die Sie von einer Digitalkamera auf den PaperPort-Desktop herunterladen.

Die Registerkarte Kamera enthält den Namen, der den Einstellungen zugewiesen wurde, sowie nützliche Hinweise zum Herunterladen von Fotos in PaperPort.

Auf der Registerkarte Ausgabe:

  • Geben Sie in das Eingabefeld für den Namen den Text ein, mit dem Sie neu gescannte Objekte benennen möchten, oder wählen Sie ein Datumsformat.

PaperPort verwendet ein Nummerierungsschema, um Wiederholungen von Objektnamen zu vermeiden. Die Beschriftung Suffix gibt an, dass das Standard-Nummerierungsschema verwendet wird. (Das Standard-Nummerierungsschema wird im Menü Extras auf der Registerkarte Objekte unter Optionen eingestellt.) Wenn als Suffix (n) gewählt wurde, nummeriert PaperPort jedes neue Objekt gemäß dem Standard-Nummerierungsschema. Beispiel: Foto (2), Foto (3) usw.

  • Wählen Sie im Feld Dateityp einen Dateityp für Ihre Digitalbilder: JPEG (.jpg), PDF-Bild (.pdf), Durchsuchbares PDF-Bild (.pdf), TIFF (.tif) oder Windows-Bitmap (.bmp).

Für JPEG- und PDF-Dateien können Sie auf Optionen klicken, um die Bildqualität einzustellen.

Tipps

Um die Bildqualität von PDF- oder Bildobjekten (mit Ausnahme von MAX-Dateien) einzustellen, klicken Sie im Menü Extras auf Optionen und öffnen Sie die Registerkarte Erweitert.

Um das Standard-Nummerierungsschema einzustellen, klicken Sie im Menü Extras auf Optionen und wählen Sie die Registerkarte Objekt.


Funktionsbereich „Eigenschaften“

Auf diesen Funktionsbereich greifen Sie zu, indem Sie ein Objekt auswählen und in der Desktop-Funktionsleiste auf die Schaltfläche Eigenschaften [image] klicken.

Im Funktionsbereich Eigenschaften können Sie Informationen über PDF-Dateien anzeigen. Auch können Sie Informationen über PaperPort-Bilddateien (MAX-Dateien) anzeigen, die mit früheren PaperPort-Versionen eingegeben wurden. PDF-Dateiinformationen können in PDF Viewer Plus oder in anderen PDF-Programmen eingegeben werden. Sie können die Informationen jederzeit als Suchkriterien angeben, wenn Sie in PaperPort nach Objekten suchen möchten.

Mit der Bearbeitungsfunktion des Eigenschaftenbereichs können Sie den Objektnamen ändern.

Wenn Sie nur ein Objekt auswählen, werden auf der Registerkarte Dateiinformationen folgende Informationen angegeben (sofern zuvor definiert):

  • Objektname – Zeigt den Namen des Objekts an.

  • Seitenname – Zeigt in einer mehrseitigen PDF-Datei oder in einem PaperPort-Bild den Namen jeder Seite an.

  • Seitengröße – Zeigt die aktuellen Abmessungen des Objekts an, z. B. 21,6 x 27,9 cm.

  • Thema (Kommentare) – Zeigt das Thema oder einen Kommentar an, den Sie zusammen mit dem Objekt speichern möchten.

  • Autor – Zeigt den Namen des Benutzers an, der das Objekt erstellt hat, oder die Person, die als Autor zugewiesen wurde.

  • Schlüsselwörter – Zeigt dem Objekt zugewiesene Wörter als Suchkriterien an.

Klicken Sie auf die Schaltfläche Speichern, um die Änderungen zu speichern.

Wenn die Datei Text enthält, können Sie diesen mit Text anzeigen einblenden. Wenn erforderlich, wird die OCR ausgeführt.

Wenn Sie die Dateieigenschaften von Microsoft Windows für das Objekt anzeigen möchten, klicken Sie auf Dateieigenschaften.

Wenn Sie ein PDF-Objekt auswählen, werden auf der Registerkarte PDF Informationen über die PDF-Datei (Erstellungsdatum, Änderungsdatum, Dateigröße, PDF-Version usw.) angezeigt.

Verwandte Themen

  1. Objekte suchen – Grundlagen
  2. Nach Objekten suchen – Grundlagen


Dialogfeld „Bildgröße oder Auflösung ändern“ (PaperPort-Desktop)

Wählen Sie ein Bildobjekt aus und klicken Sie in der Objekt-Funktionsleiste in der Gruppe SET-Werkzeuge auf Bildgröße oder Auflösung ändern [image], um dieses Dialogfeld zu öffnen.

Nach dem Scannen eines Bildobjekts oder dem Einlesen eines Digitalbilds müssen Sie in manchen Fällen die ursprüngliche Auflösung (in Punkten pro Zoll, DPI) ändern.

Beispiel: Sie haben ein Foto mit hoher Auflösung (etwa 300 DPI) gescannt, da Sie das Foto auf einem hochwertigen Drucker ausdrucken wollten. Jetzt möchten Sie das Bild per E-Mail versenden oder auf eine Webseite stellen.

In diesem Fall können Sie die Auflösung von 300 DPI auf 96 DPI herabsetzen. Diese Auflösung ist für die Übertragung von Bildern als E-Mail-Anhang oder zur Darstellung auf einer Website besser geeignet.

Im Dialogfeld Bildgröße oder Auflösung ändern können Sie die aktuelle Größe bzw. die physischen Abmessungen sowie die aktuelle Auflösung ändern.

  • Wählen Sie die Option Seitengröße ändern und geben Sie im Feld Skalierung an, um wie viel Prozent Sie das Objekt ausgehend von der Originalgröße vergrößern oder verkleinern möchten.

  • Wählen Sie die Option Auflösung ändern, geben Sie die Anzahl der Pixel pro Zoll bzw. Zentimeter ein und wählen Sie die Maßeinheit. Die Standardmaßeinheit ist Pixel/Zoll.

Die Änderung der Größe oder Auflösung wird auf alle Seiten des Objekts angewandt. Um nur eine einzelne Seite zu bearbeiten, wählen Sie in der Bildansicht dieses Werkzeug. Hiermit können Sie die Größe nicht nur prozentual verändern, sondern auch einen präzisen Größenwert eingeben.

Hinweis

Hohe Auflösungen haben große Dateien zur Folge, die sehr viel Speicherplatz auf dem Computer beanspruchen. Für Bilder, die Sie an einen Tintenstrahldrucker senden, eignet sich in der Regel eine Auflösung von 150 Pixel pro Zoll oder DPI. Für Bilder, die Sie nur auf einem Computerbildschirm anzeigen möchten, erzeugt eine Auflösung von 96 eine kleinere Datei mit einer Auflösung, die sich für die Bildschirmanzeige eignet.

Tipp:

Wenn Sie ein Bild mit hoher Auflösung zur späteren Verwendung beibehalten möchten, kopieren Sie das Objekt, bevor Sie die Auflösung verringern. Das Programm fordert Sie ggf. zur Bestätigung der Größenänderung auf.

Wenn Objekte Anmerkungen enthalten, kann ihre Größe nicht geändert werden. Entfernen Sie die Anmerkungen vorübergehend, um die Objektgröße zu ändern.


Dialogfeld „Bildgröße oder Auflösung ändern“ (ImageViewer)

Klicken Sie in der Bildansicht oder im ImageViewer in der Seiten-Funktionsleiste auf die Schaltfläche Bildgröße oder Auflösung ändern [image].

Im Dialogfeld Bildgröße oder Auflösung ändern können Sie die aktuelle Bildgröße bzw. die physischen Abmessungen sowie die aktuelle Auflösung in Pixel pro Zoll ändern.

Um die Größe zu ändern, klicken Sie auf Seitengröße ändern, wählen Sie die gewünschte Maßeinheit und nehmen Sie folgende Einstellungen vor:

  • Geben Sie im Feld Breite die gewünschte Breite in der gewählten Maßeinheit ein. Die Standardmaßeinheit ist Zoll, Sie können aber auch Pixel oder Zentimeter aus der Liste auswählen. Der Wert im Feld Höhe wird automatisch an diese Einstellung angepasst, damit Breite und Höhe zueinander proportional bleiben.

    – oder –

  • Geben Sie im Feld Höhe die gewünschte Höhe in der gewählten Maßeinheit ein. Der Wert im Feld Breite wird automatisch an diese Einstellung angepasst, damit Breite und Höhe zueinander proportional bleiben.

    – oder –

  • Geben Sie im Feld Skalierung den Prozentsatz an, um den das Objekt ausgehend von der Originalgröße vergrößert oder verkleinert werden soll. Auch bei dieser Einstellung bleiben die Proportionen erhalten.

Wenn Sie die Auflösung ändern möchten, wählen Sie die Option Auflösung ändern und geben Sie gemäß der gewählten Maßeinheit die Anzahl der Pixel pro Zoll bzw. Zentimeter ein.

Eine Herabsetzung der Auflösung kann zu Qualitätsverlusten und geringerer Bildschärfe führen. Wir empfehlen, die Größe und Bildqualität nur an einer Kopie des Originabildobjekts zu ändern, sodass Ihnen weiterhin ein Exemplar in hoher Qualität zur Verfügung steht.

Mit diesem Werkzeug wird nur die aktuelle Seite geändert. Um alle Seiten eines Objekts zu ändern, wählen Sie dieses Werkzeug auf dem PaperPort-Desktop.

Tipps

Bei Bildern, die Sie auf einer Website verwenden möchten, erzielen Sie die besten Ergebnisse mit der Maßeinheit Pixel (statt Zentimeter oder Zoll). Für Bilder, die Sie drucken möchten, wählen Sie Zentimeter oder Zoll als Maßeinheit.

Hohe Auflösungen haben große Dateien zur Folge, die sehr viel Speicherplatz auf dem Computer beanspruchen. Für Bilder, die Sie an einen Tintenstrahldrucker senden, eignet sich in der Regel eine Auflösung von 150 Pixel pro Zoll oder DPI.

Für Bilder, die Sie nur auf einem Computerbildschirm anzeigen möchten, erzeugt eine Auflösung von 96 eine kleinere Datei mit einer Auflösung, die sich für die Bildschirmanzeige eignet.

Sie erzielen optimale Ergebnisse beim Drucken von Objekten, wenn Sie die Auflösung für hochwertige Fotodrucker auf 300 DPI, für Tintenstrahldrucker auf 150-200 DPI und für hochauflösende Drucker auf 300 DPI oder höher einstellen.


Dialogfeld „Speichern unter“ (mehrere Objekte)

Im Dialogfeld Speichern unter können Sie mehrere Bildobjekte mit den gleichen oder mit unterschiedlichen Kriterien speichern. Mit dieser Funktion zur Stapelverarbeitung können Sie mehrere Objekte in den gleichen Typ konvertieren oder eine Namenskonvention für mehrere Objekte implementieren.

Wenn auf dem PaperPort-Desktop mehrere Objekte ausgewählt sind, enthält das Dialogfeld Speichern unter das Kontrollkästchen Für jedes Objekt Dialogfeld „Speichern unter“ anzeigen.

  • Deaktivieren Sie dieses Kontrollkästchen, um für jedes ausgewählte Objekt auf dem Desktop die gleichen Kriterien zu verwenden.

  • Aktivieren Sie das Kontrollkästchen, um für jedes ausgewählte Objekt einen anderen Ordner, Dateinamen oder Dateityp anzugeben, oder um die Qualitätseinstellung für ausgewählte JPEG- und PDF-Dateien zu ändern.

Im Dialogfeld Speichern unter für mehrere Objekte:

  • Speichern in – Der Ordner, in dem Sie das Objekt bzw. die Objekte speichern möchten. Wählen Sie den Ordner aus, sodass der Ordnername im Feld Speichern in angezeigt wird.

  • Dateiname – Der Name des Objekts bzw. der Objekte. Sie können den Namen beibehalten oder einen neuen Namen eingeben.

    Wenn die ursprünglichen Namen der einzelnen Objekte erhalten bleiben sollen, lassen Sie den Dateinamen unverändert. Auf diese Weise werden alle Dateinamen beibehalten.

    Wenn Sie einen neuen Namen eingeben, fügt PaperPort für jedes Objekt ein numerisches Suffix an, damit die Objekte jeweils unter einem eindeutigen Namen gespeichert werden.
     (Um das Standard-Nummerierungsschema anzuzeigen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.)

    Wenn Sie den Namen ändern, erstellt PaperPort von jedem Objekt eine Kopie, ohne die Originalobjekte zu verändern.

  • < p style="font-weight: bold;">Dateityp – Das Format, in dem Sie das Objekt bzw. die Objekte speichern möchten.

  • < p style="font-weight: bold;">Farbe – Bestimmt die Farbtiefe.

  • Auflösung – Gibt die Bildauflösung in DPI an.

  • < p style="font-weight: bold;">Für jedes Objekt Dialogfeld „Speichern unter“ anzeigen – PaperPort zeigt für jedes Objekt das Dialogfeld Speichern unter an, sodass Sie einen anderen Ordner, Dateinamen oder Dateityp angeben und die Bildqualität ändern können.

  • < p style="font-weight: bold;">Optionen – Für bestimmte Bildobjekte, wie z. B. JPEG- und PDF-Dateien wird das Dialogfeld Bildqualität angezeigt, in dem Sie den Komprimierungsgrad einstellen können. Je höher der eingestellte Wert ist, umso geringer ist die Komprimierung und umso besser ist die Bildqualität.


Dialogfeld „Speichern unter“ (einzelne Objekte)

Im Dialogfeld Speichern unter können Sie ein Bildobjekt in einem anderen Ordner, mit einem anderen Dateinamen oder in einem anderen Format speichern, und Sie können die Bildqualität von JPEG- und PDF-Dateien ändern.

Mit der Option Speichern unter können Sie außerdem mehrere Bildobjekte mit den gleichen oder mit unterschiedlichen Kriterien speichern.

Speichern von einzelnen Objekten

Im Dialogfeld Speichern unter für ein einzelnes Objekt:

  • Speichern in – Der Ordner, in dem Sie das Objekt speichern möchten. Wählen Sie den Ordner aus, sodass der Ordnername im Feld Speichern in angezeigt wird.

  • Dateiname – Der Name des Objekts. Sie können den Namen beibehalten oder einen neuen Namen eingeben.
    Wenn Sie einen neuen Namen eingeben, erstellt PaperPort eine neue Kopie des Objekts, ohne das Originalobjekt zu verändern.

  • Dateityp – Das Format, in dem Sie das Objekt speichern möchten.

  • Optionen – Für JPEG- und PDF-Dateien wird das Dialogfeld Bildqualität angezeigt, in dem Sie den Komprimierungsgrad für das Bildobjekt ändern können. Je höher der eingestellte Wert ist, umso geringer ist die Komprimierung und umso besser ist die Bildqualität.

  • Farbe – Bestimmt die Farbtiefe.

  • Auflösung – Gibt die Bildauflösung in DPI an.

Speichern von mehreren Objekten

Wenn auf dem PaperPort-Desktop mehrere Objekte ausgewählt sind, verwenden Sie die Option Speichern unter, um mehrere Attribute der ausgewählten Objekte gleichzeitig zu speichern. Mit der Funktion Speichern unter können Sie mehrere Objekte in den gleichen Typ konvertieren oder eine Namenskonvention für mehrere Objekte implementieren. Weitere Informationen hierzu finden Sie unter Speichern unter (mehrere Objekte).


Dialogfeld „Einstellungen – Scanprofil“

Auf dieses Dialogfeld greifen Sie zu, indem Sie den Scanbereich öffnen, ein Profil auswählen und auf Einstellungen klicken.

Im Dialogfeld Einstellungen – Scanprofil können Sie den Namen des Scanprofils, die Namenskonventionen und den Dateityp für Dokumente und andere Objekte ändern, die Sie auf den PaperPort-Desktop scannen. Außerdem können Sie hier die Bildqualität verbessern und Scaneinstellungen ändern.

Auf der Registerkarte „Profil“:

  • Der Name des ausgewählten Profils wird angezeigt. Sie können den Namen ändern.

Auf der Registerkarte „SET“:

  • Einzelseitenobjekte erstellen – Mit dieser Option wird für jede gescannte Seite eine separate Datei angelegt.

  • Aufträge durch Leerseiten trennen – Wählen Sie diese Option, um nach jeder gescannten Leerseite ein neues Dokument anzulegen.

  • Automatisch begradigen – Mit dieser Option werden schief eingescannte Seiten automatisch begradigt. Diese Option wird insbesondere für Seiten mit Text verwendet.

  • Automatisch ausrichten – Wählen Sie diese Option, um Seiten automatisch um 90 bzw. 180 Grad zu drehen, wenn diese auf dem Kopf bzw. mit der falschen Ausrichtung eingescannt wurden.

  • Automatisch verbessern – Mit dieser Option werden eingescannte Seiten automatisch verbessert.

  • Leerseiten löschen – Wenn Sie diese Option aktivieren, werden Leerseiten in gescannten Seiten automatisch erkannt und am Ende des Scanvorgangs, nach der Erstellung des Enddokuments, gelöscht. und am Ende des Scanvorgangs, nach der Erstellung des Enddokuments, gelöscht. Diese Option wird unabhängig davon ausgeführt, ob Leerseiten zur Trennung von Aufträgen verwendet wurden. Wenn Sie Leerseiten als Trennblätter zur Erstellung mehrerer Dokumente verwenden, wird jeweils eine Leerseite am Ende der Dokumente eingefügt. Sie können mit dieser Option festlegen, ob diese Leerseiten gelöscht oder beibehalten werden sollen.

  • Automatisch bereinigen – Entfernt automatisch Flecken vom Bild und verwendet dazu die Standardeinstellungen des neuen Bereinigungs-Algorithmus.

  • Lochstellen entfernen – Erkennt durch Lochungen entstandene Schatten und entfernt diese.

  • Bildrand bereinigen – Entfernt schwarze Schatten aus dem Bildrand, die beim Scannen entstehen.

Auf der Registerkarte „Ausgabe“:

  • Geben Sie in das Eingabefeld für den Namen den Text ein, mit dem Sie neu gescannte Objekte benennen möchten, oder wählen Sie ein Datumsformat.

    PaperPort verwendet ein Nummerierungsschema, um Wiederholungen von Objektnamen zu vermeiden. Die Beschriftung Suffix gibt an, dass das Standard-Nummerierungsschema verwendet wird. (Das Standard-Nummerierungsschema wird im Menü Extras auf der Registerkarte Objekte unter Optionen eingestellt.) Wenn als Suffix (n) gewählt wurde, nummeriert PaperPort jedes neue Objekt gemäß dem Standard-Nummerierungsschema. Beispiel: Dokument (2), Dokument (3) usw.

Objektnamen werden aus einem Namen und einem Suffix erstellt. Sie können auch ein Präfix enthalten. Das aktuelle Datum kann als Objektname, als Präfix oder als Suffix verwendet werden.

Präfix oder Suffix müssen ein aufeinander folgendes Numerierungsschema aufweisen, beispielsweise: (n), n, nn, nnn, nnnn oder nnnnn. Andernfalls gibt das Programm eine Warnmeldung aus.

Die folgende Tabelle zeigt mögliche Werte für Präfix, Name, Suffix und Namentrennzeichen.

Präfix | Name | Suffix | Trennzeichen
<ohne> | Dokument <Benutzerdefinierter Name> | Mittwoch, 8. März 2009 | <Leerzeichen>
Dokument | Mittwoch, 8. März 2009 | 08. März 2009 | <ohne>
n | 08. März 2009 | Mittwoch, 08. März 2009 | -
nn | Mittwoch, 08. März 2009 | 08. März 2009 | _
nnn | 08. März 2009 | 3.8.2009 | ^
nnnn | 3.8.2009 | 3.8.09 | .
nnnnn | 3.8.09 | 03.08.09 | ,
Mittwoch, 8. März 2009 | 03.08.09 | 03.08.2009 |
08. März 2009 | 03.08.2009 | 09-03-08 |
Mittwoch, 08. März 2009 | 09-03-08 | 2009-03-08 |
08. März 2009 | 2009-03-08 | 08. März 09 |
3.8.2009 | 08. März 09 | (m) |
3.8.09 |  | n |
03.08.09 |  | nn |
03.08.2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08. März 09 |  |  |

  • Wählen Sie im Feld Dateityp den Dateityp für neu gescannte Objekte aus: JPEG (.jpg), PDF-Bild (.pdf), Durchsuchbares PDF-Bild (.pdf), TIFF (.tif) oder Windows-Bitmap (.bmp).

  • Schaltfläche Optionen – Öffnet das Dialogfeld Dateityp-Optionen, in dem Bildqualität und OCR-Einstellungen ausgewählt werden können. Bei bestimmten Dateitypen ist diese Schaltfläche nicht verfügbar.

  • Ergebnis anzeigen – Mit dieser Option wird das gescannte Objekt in der ihm zugeordneten Anwendung angezeigt.

Tipps

Um die Bildqualität für die Dateien einzustellen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und öffnen Sie die Registerkarte Erweitert.

Um das Standard-Nummerierungsschema einzustellen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Objekt.

Wählen Sie im Feld Suffix den Wert (n), wenn PaperPort numerische Suffixe wie z. B. (2), (3) usw. anhängen soll. Beispiel: Dokument (2), Dokument (3) und Dokument (4). Mithilfe der Ziffereinstellungen (nn, nnn usw.) können Sie Namen erstellen, die problemlos in Dateilisten sortiert werden können. Wählen Sie nn für zwei aufeinander folgende Ziffern, nnn für drei aufeinander folgende Ziffern usw.

Auf der Registerkarte „Scannen“:

Die möglichen Einstellungen sehen Sie, wenn Sie das Kontrollkästchen Scanner-Dialogfeld anzeigen im Bereich Scannen oder Foto abrufen deaktivieren.

Im Abschnitt Allgemein können Sie folgende Parameter einstellen (abhängig vom Scannertyp):

  • Modus – Schwarzweiß, Graustufen, Farbe

  • Auflösung – in DPI

  • Größe – Wählen Sie ein Papierformat, das Ihr Scannermodell unterstützt

  • Ausrichtung – Hoch- oder Querformat

  • Filterfarbe – Transparenzfarbe: Die Teile des gescannten Bildes in dieser Farbe werden als transparent dargestellt. Steht nur für Schwarzweiß- und Graustufenscans zur Verfügung und ist abhängig vom Scannertyp.

  • Quelle – Papierquelle (z. B. Flachbett, ADF)

Außerdem können Sie Helligkeit und Kontrast einstellen.


Dialogfeld „SET-Optionen“

Dieses Dialogfeld wird eingeblendet, wenn Sie in der Bildansicht mit den SET-Werkzeugen eine normale PDF-Datei bearbeiten. Da die SET-Werkzeuge für die Bildverbesserung bestimmt sind, das Format PDF Normal jedoch keine Bilddatei ist, konvertiert PaperPort das normale PDF entweder in ein PDF-Bild oder ein durchsuchbares PDF-Bild.

PDF-Dateien werden standardmäßig in PDF Viewer Plus geöffnet, wo SET-Werkzeuge und PDF-Bearbeitungswerkzeuge verfügbar sind. Es wird empfohlen, die Datei in diesem PDF-Anzeigeprogramm zu öffnen und zu bearbeiten. In dem Dialogfeld SET-Optionen können Sie den PDF-Konvertierungstyp (PDF-Bilddatei oder Durchsuchbare PDF-Bilddatei) und die Konvertierungseinstellungen (Farbe und Auflösung) einstellen.

Farbe – Sie haben die Auswahl zwischen Farbe, Graustufen und Schwarzweiß.

Auflösung – Wählen Sie einen Wert in DPI aus.

Durchsuchbare PDF-Bilddatei erstellen – Wählen Sie diese Option, wenn die normale PDF-Datei in eine durchsuchbare PDF-Bilddatei konvertiert werden soll. Wenn diese Option deaktiviert ist, wird die normale PDF-Datei automatisch in eine PDF-Bilddatei konvertiert.

Kopie erstellen – Mit dieser Option bleibt Ihre Original-PDF-Datei erhalten und Sie arbeiten mit einer Kopie.

Diese Meldung nicht mehr anzeigen – Wenn Sie diese Option aktivieren, werden beim nächsten Versuch, an einer normalen PDF eine Bildverbesserung vorzunehmen, automatisch die zuletzt benutzten Einstellungen verwendet.

Tipp

Um die Einstellungen in diesem Dialogfeld zurückzusetzen, klicken Sie auf die PaperPort-Schaltfläche, wählen Sie Optionen [image] und aktivieren Sie auf der Registerkarte Allgemeines unter Eingabeaufforderungen die Option Dialogfeld mit den SET-Optionen einblenden.


Dialogfeld „Text anzeigen“

Wenn Sie im Eigenschaftenbereich oder im Dialogfeld Objekteigenschaften auf die Schaltfläche Text anzeigen klicken, wird im Dialogfeld Text anzeigen der Textinhalt des ausgewählten Objekts in einem reinen Textformat mit einspaltigem Layout angezeigt. Für Textdateien oder PDF-Dateien mit verfügbarer Textebene wird der Text sofort angezeigt. Für Bildobjekte wird die OCR ausgeführt, um Text zu erzeugen. Dieser Text wird nicht gespeichert. Jedes Mal, wenn Sie auf Text anzeigen klicken, wird die OCR erneut ausgeführt.

In mehrseitigen Objekten können Sie mit den Navigationsschaltflächen zur vorherigen bzw. nächsten Seite wechseln.

Sie können den gesamten Inhalt oder nur einen Textausschnitt markieren, ihn in die Zwischenablage von Windows kopieren und dann in ein Textverarbeitungsprogramm einfügen.

So kopieren und durchsuchen Sie Text:

  1. Markieren Sie den Text, den Sie kopieren möchten.

  2. Klicken Sie auf Text kopieren.

  3. Öffnen Sie ein Textverarbeitungsprogramm, klicken Sie mit der rechten Maustaste, und wählen Sie Einfügen.

  4. Verwenden Sie die Suchfunktion, um den Text zu durchsuchen.


PaperPort-Optionen – Registerkarte „Erweitert“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Erweitert können Sie die Optionen für PDF-Dateien einstellen, die durch Drucken auf den PaperPort-Desktop erstellt werden.

Bildqualität

Die Bildqualität wird vom Grad der Dateikomprimierung bestimmt. Ein hoher Komprimierungsgrad führt zu einem Verlust an Bildqualität. Ein niedriger Komprimierungsgrad verbessert die Bildqualität, hat aber auch größere Dateien zur Folge. Große Dateien belegen viel Festplattenspeicher und verursachen lange Übertragungszeiten im Internet.

  • Maximale Qualität (größere Datei) – Erstellt Dateien in einem verlustfreien Format mit der bestmöglichen Bildqualität, das aber größere Dateien zur Folge hat.

    Diese Einstellung sollten Sie wählen, wenn Sie eine maximale Bildqualität benötigen.

  • Hohe Qualität (kleinere Datei) – Erstellt Dateien in hoher Qualität bei niedriger Dateigröße.

  • Gute Qualität (kleinste Datei) – Erstellt Dateien mit einem höheren Komprimierungsgrad und einer optimalen Bildqualität für die Anzeige am Bildschirm.

Wählen Sie in der Auswahlliste Auflösung in PDF-Ausgabe einen der vordefinierten PDF-Auflösungswerte: Niedrig, (150 DPI), Mittel (300 DPI) oder Hoch (400 DPI), oder geben Sie unter Benutzerdefiniert den gewünschten DPI-Wert ein.

OLE

Mit der OLE-Funktion können Sie ein PaperPort-Bildobjekt in eine Datei eines anderen Programms (z. B. ein Word-Dokument) einfügen. Sie können danach auf das eingefügte Objekt doppelklicken, um PaperPort zu starten und das Objekt in PaperPort zu bearbeiten. Dieses eingefügte Objekt wird als eingebettete Verknüpfung bezeichnet.

  • Vollbild – Mit dieser Funktion werden PaperPort-Bildobjekte in anderen Dateien in voller Größe eingefügt.

  • Miniaturansicht – Fügt PaperPort-Objekte in anderen Dateien als Miniaturansichten ein.


PaperPort-Optionen – Registerkarte „Desktop“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche „Desktop-Optionen“ [image].

Auf der Registerkarte Desktop können Sie verschiedene Farboptionen für den Desktop-Hintergrund, den Bereichshintergrund, die Funktionsleisten und die Rahmen wählen.

Aussehen von Miniaturansichten

  • Miniaturansichten im klassischen Stil anzeigen – Zeigt Miniaturansichten im Stil früherer PaperPort-Versionen an. Objektnamen werden oberhalb der Miniaturansichten angezeigt, die Miniaturansichten werden am oberen Rand ausgerichtet und der Seitennavigator besteht aus einer Bildlaufleiste, die immer angezeigt wird.

  • Dateinamenerweiterungen anzeigen : Zeigt dreistellige Dateinamenerweiterungen an, die den Dateityp identifizieren, z. B. report.doc, photo.max und birthday.jpg.

  • Titel von Stapelseiten anzeigen: Zeigt in der Miniaturansicht unter dem Objektnamen die Seitennamen des mehrseitigen MAX- oder PDF- Objekts an. In PaperPort 14 können keine neuen Seitennamen für MAX-Dateien eingegeben werden. Nur die mit früheren Programmversionen angegebenen Seitennamen werden angezeigt.

  • Lange Objektnamen kürzen – Kürzt lange Objektnamen. Die Kürzung wird durch drei Punkte gekennzeichnet.

Doppelklick auf Objekt

  • Bilddateien öffnen mit: Folgende Optionen stehen zur Auswahl:

    • Bildansicht in PaperPort

    • ImageViewer (separates Programm)

    • Dem Dateitypen zugeordnetes Programm

  • PDF-Dateien öffnen mit: Folgende Optionen stehen zur Auswahl:

    • PDF Viewer Plus (siehe Hinweis)

    • Bildansicht in PaperPort

    • ImageViewer (separates Programm)

    • Dem Dateitypen zugeordnetes Programm

Hinweis

Wird bei der Installation von PaperPort ein höherwertiges Power PDF-Produkt gefunden, z. B. Kofax Power PDF, wird PDF Viewer Plus nicht installiert und stattdessen Power PDF angeboten. Wenn Sie eine Version von Power PDF verwenden möchten, wählen Sie Dem Dateitypen zugeordnetes Programm und legen Sie Power PDF als die mit dem PDF-Dateityp verknüpfte Anwendung fest.

  • Andere Dokumente öffnen mit: Folgende Optionen stehen zur Auswahl:

    • Dem Dateitypen zugeordnetes Programm

    • Bildansicht in PaperPort

    • ImageViewer (separates Programm)

Bei Auswahl der Option Dem Dateitypen zugeordnetes Programm wird das Programm gestartet, in dem das Objekt erstellt wurde oder mit dem es zurzeit verknüpft ist. Wenn Sie z. B. auf eine Datei mit dem Namen Bericht.doc doppelklicken, wird sie in Microsoft Word geöffnet.

  • Objekte ohne Aufforderung speichern – Objekte werden automatisch ohne vorherige Bestätigungsaufforderung gespeichert. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die vorgenommenen Änderungen bestätigen möchten, bevor Sie ein Objekt speichern.

Miniaturansicht

  • In Detailansicht wechseln bei mehr als ___ Objekten in einem Ordner – Hiermit wechselt das Programm automatisch von der Miniatur- in die Detailansicht, wenn ein Ordner mehr als eine bestimmte Anzahl Dateien enthält. Ordner lassen sich dadurch schneller öffnen.


PaperPort-Optionen – Registerkarte „Ordner“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Ordner können Sie die Standardnamen und -farben für alle neuen Ordner festlegen, die Sie erstellen und dem Ordnerbereich von PaperPort hinzufügen.

  • Standardname für Ordner – Gibt den Namen an, der für alle neuen Ordner verwendet werden soll.

  • Standardfarbe für Ordner – Legt die Farbe fest, die Sie für alle neuen Ordner verwenden möchten.

Tipps

Wenn Sie einen Ordner umbenennen möchten, klicken Sie auf den Namen des Ordners und geben Sie einen neuen Namen ein.

Wenn Sie die Farbe eines Ordners ändern möchten, klicken Sie mit der rechten Maustaste auf den Ordner und wählen Sie im Kontextmenü den Befehl Ordnerfarbe.

Wenn Sie einen Ordner umbenennen und seine Farbe ändern möchten, klicken Sie mit der rechten Maustaste auf den Ordner und wählen Sie im Kontextmenü den Befehl Eigenschaften.

Verwandte Themen

  1. Zugriff auf freigegebene Netzwerkordner
  2. Bearbeitung von Ordnern


PaperPort-Optionen – Registerkarte „Allgemeines“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Allgemeines können Sie die Anzeige von Eingabeaufforderungen, Dialogfeldern und QuickInfos festlegen, einen Standardzoom für die Bildansicht einstellen und die OCR-Sprache für den Desktop auswählen.

Startordner

  • Startordner – Geben Sie einen Ordner an, der beim Start von PaperPort angezeigt wird.

Standardmäßig ist als Startordner der beim letzten Schließen des Programms angezeigte Ordner ausgewählt. Verwenden Sie für die Auswahl eines anderen Ordners die Schaltfläche Durchsuchen und markieren Sie den gewünschten Ordner.

Eingabeaufforderungen

  • Nach neuem Ordnernamen und Farbe fragen – Jedes Mal, wenn Sie einen neuen Ordner erstellen, wird das Dialogfeld Neuer Ordner angezeigt, in dem Sie den Namen und die Farbe für den neuen Ordner angeben können.

    Wenn das Kontrollkästchen deaktiviert ist, verwendet PaperPort den Namen, der unter der Option Ordner festgelegt wurde. Jeder neue Ordner bekommt eine laufende Nummer zugewiesen. Beispiel: Neuer Ordner (2), Neuer Ordner (3) usw.

  • Alle Bestätigungsdialogfelder einblenden – Zeigt Bestätigungsdialogfelder an, in denen Sie einen bestimmten Vorgang bestätigen oder abbrechen können. Dieses Kontrollkästchen enthält standardmäßig ein Häkchen, um anzuzeigen, dass alle Bestätigungsdialogfelder angezeigt werden.

    Wenn Sie ein bestimmtes Bestätigungsdialogfeld nicht anzeigen möchten, aktivieren Sie in dem Dialogfeld das Kontrollkästchen Diese Meldung nicht mehr anzeigen. Das Kontrollkästchen Alle Bestätigungsdialogfelder einblenden wird deaktiviert. Aktivieren Sie das Kontrollkästchen Alle Bestätigungsdialogfelder einblenden, wenn Sie alle Bestätigungsdialogfelder anzeigen möchten.

  • Dialogfeld einblenden, wenn zuletzt verwendeter Scanner nicht angeschlossen ist – Zeigt die Warnung Kein Scanner an. Sie haben die folgenden Möglichkeiten:

  • Sie schließen den Standardscanner an,

  • Sie wählen im Bereich Scannen oder Foto abrufen einen anderen Scanner aus oder

  • Sie arbeiten ohne angeschlossenen Scanner.

  • Dialogfeld mit den SET-Optionen einblenden – Zeigt das Dialogfeld SET-Optionen an. Wenn diese Option deaktiviert ist, werden beim nächsten Versuch, in der Bildansicht an einer normalen PDF eine Bildverbesserung vorzunehmen, automatisch die zuletzt benutzten Einstellungen verwendet. Nur Bild-PDFs sollten auf diese Weise verbessert werden. Alle anderen Typen von PDF-Dateien bearbeiten Sie am besten in PDF Viewer Plus oder Power PDF.

Werkzeugleisten-Schaltflächen

  • QuickInfo anzeigen – Der Name oder eine Kurzbeschreibung der jeweiligen Werkzeugleisten-Schaltfläche wird angezeigt, wenn Sie den Mauszeiger darauf bewegen.

Zoom

  • Standardzoom – Der hier ausgewählte Zoomwert wird auf jedes Objekt angewandt, das Sie in der Bildansicht öffnen.

Bei Seitenwechsel Standardzoom anwenden – Wenn dieses Kontrollkästchen aktiviert ist, wird beim Durchblättern eines mehrseitigen Objekts immer der Standardzoom verwendet. Wenn Sie eine Seite beispielsweise vergrößert darstellen und zu einer anderen Seite im Objekt wechseln, wird die Seitenvergrößerung nicht übernommen.

OCR-Sprache

Wählen Sie eine Sprache für die Texterkennung aus. Die Auswahl der Sprache ist für die Erkennungsgenauigkeit wichtig. Diese Einstellung wird bei OCR-Vorgängen verwendet, die vom Desktop aus gestartet werden, z. B. Ziehen einer Bilddatei auf ein Textverarbeitungsprogramm in der Sendeleiste. Um Text aus gescannten Seiten zu erzeugen, können Sie für jedes Scanprofil separate OCR-Sprachendefinieren


PaperPort-Optionen – Registerkarte „Objekt“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Objekt können Sie das Dateinamen-Standardformat für PDF-Dateien festlegen, die aus kombinierten oder gestapelten Objekten erstellt wurden.

Neues Objekt

  • Geben Sie in das Eingabefeld für den Namen einen Dateinamen ein oder wählen Sie ein Datumsformat aus der Liste aus. Wenn Sie ein Datumsformat auswählen, verwendet PaperPort für die Benennung neuer Objekte das aktuelle Datum.

  • Um das Standard-Nummerierungsschema zu ändern, wählen Sie aus der Liste Suffix die gewünschte Einstellung aus.

    Wählen Sie aus der Liste Suffix den Wert (n), wenn PaperPort numerische Suffixe (2), (3) usw. anhängen soll. Beispiel: Dokument (2), Dokument (3) und Dokument (4).

    Mithilfe der Ziffereinstellungen (nn, nnn usw.) können Sie Namen erstellen, die problemlos in Dateilisten sortiert werden können. Beispiel: Wählen Sie nn, um Objekte als Bild 01, Bild 02, Bild 03 zu benennen, und wählen Sie nnn, um Objekte als Bild 001, Bild 002, Bild 003 zu benennen.

Hinweis

Das Namensformat für gescannte Objekte wird im Dialogfeld Einstellungen – Scanprofil auf der Registerkarte Ausgabe festgelegt.

PaperPort-Bilddrucker-Dateityp

Wählen Sie aus dem Auswahlfeld den Standard-Dateityp für alle neuen Objekte aus, die Sie auf PaperPort drucken, während Sie in einem anderen Programm arbeiten. Folgende Dateitypen stehen zur Auswahl:

  • PDF-Bild (.pdf)

  • Durchsuchbares PDF-Bild (.pdf)


PaperPort-Optionen – Registerkarte „Scannertasten“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Scannertasten können Sie einer Taste Ihres Scanners ein Scanprofil zuweisen. Vor diesem Schritt müssen Sie das Programm PaperPort einer Scannertaste zuweisen. Öffnen Sie hierzu in der Systemsteuerung das Fenster Scanner und Kameras. Die Ergebnisse werden in einer Liste mit den folgenden Spalten angezeigt:

  • Scanner – Hier wird der Scannertyp angezeigt, der PaperPort zugewiesen wurde.

  • Taste – Hier wird der Name der Scannertaste angezeigt. Scanner können mehr als eine Scannertaste haben.

  • Profil – Hier wird der Name des Profils angezeigt, das der ausgewählten Scannertaste zugewiesen wurde.

Klicken Sie auf Bearbeiten, um das Dialogfeld Profil auswählen anzuzeigen und die Profilzuweisung zu ändern.

Klicken Sie auf Entfernen, um die Zuweisung zwischen Scannertaste und Profil zu löschen. Wenn Sie das nächste Mal die Scannertaste drücken, wird das Dialogfeld Profil auswählen angezeigt, in dem Sie ein neues Profil zuweisen können.


PaperPort-Optionen – Registerkarte „Sendeleiste“

Klicken Sie in der Desktop-Funktionsleiste auf die Schaltfläche Desktop-Optionen [image].

Auf der Registerkarte Sendeleiste können Sie die Attribute der Sendeleiste auf dem PaperPort-Desktop einstellen.

Sendeleiste

  • Programmsymbole zentrieren – Die Programmsymbole in der Sendeleiste werden zentriert. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die Symbole in der Sendeleiste linksbündig ausrichten möchten.

  • Zwei Reihen (kleine Symbole) – In der Sendeleiste werden zwei Reihen mit kleinen Symbolen angezeigt. Wählen Sie diese Funktion, damit Sie keinen horizontalen Bildlauf durch die Sendeleiste durchführen müssen, um verdeckte Symbole anzuzeigen. Beachten Sie, dass diese Option nur dann zur Verfügung steht, wenn im Bereich Programmverknüpfungen die Option Kleine Symbole aktiviert ist.

Programmverknüpfungen

  • Aussehen von Symbolen – Wählen Sie einen der folgenden drei Symbolstile: Mit Normal werden die Symbole flach und ohne Ränder angezeigt. Mit Erhöht werden die Symbole hervorstehend und mit Rändern angezeigt. Mit Vertieft werden die Symbole vertieft und mit Rändern angezeigt.

  • Kleine Symbole – In der Sendeleiste werden kleine Programmsymbole angezeigt. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie große Symbole anzeigen möchten.

  • QuickInfo anzeigen – Der Programmname wird angezeigt, wenn der Mauszeiger über einem Programmsymbol steht.


ImageViewer-Optionen – Registerkarte „Erweitert“

Klicken Sie im Menü der ImageViewer-Schaltfläche auf Optionen [image].

Auf der Registerkarte Erweitert können Sie die Optionen für PDF-Dateien einstellen, die durch Drucken auf den PaperPort-Desktop erstellt werden.

Sie können folgende Optionen einstellen:

  • Maximale Qualität (größere Datei) – Speichert Dateien in einem verlustfreien Format mit bestmöglicher Bildqualität, das aber größere Dateien zur Folge hat.

    Diese Einstellung sollten Sie wählen, wenn Sie eine maximale Bildqualität benötigen.

  • Hohe Qualität (kleinere Datei) – Speichert Dateien in hoher Qualität bei niedriger Dateigröße.

    Diese Einstellung verwendet eine niedrigere Komprimierung – 90 auf einer Skala von 60 bis 100. Der Standardwert von 90 liefert eine hohe Bildqualität bei einem guten Komprimierungsgrad.

  • Gute Qualität (kleinste Datei) – Speichert Dateien mit einem höheren Komprimierungsgrad und einer optimalen Bildqualität für die Anzeige am Bildschirm.

Klicken Sie auf Zurücksetzen, um zur Standardeinstellung zurückzukehren.


ImageViewer-Optionen – Registerkarte „Allgemeines“

Klicken Sie im Menü der ImageViewer-Schaltfläche auf Optionen [image].

Auf der Registerkarte Allgemeines können Sie die folgenden Optionen für den ImageViewer einstellen:

  • Objekt ohne Aufforderung speichern – Objekte werden automatisch ohne vorherige Bestätigungsaufforderung gespeichert. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die vorgenommenen Änderungen bestätigen möchten, bevor Sie ein Objekt speichern.

  • QuickInfo anzeigen – Wenn Sie den Mauszeiger auf eine Werkzeugleisten-Schaltfläche bewegen, wird der Name oder eine Kurzbeschreibung der jeweiligen Schaltfläche angezeigt.

  • Standardzoom – Folgende Anzeigeoptionen stehen zur Auswahl:

    • Optimale Größe

    • Seitenbreite

    • Seitenhöhe

    • Skalierung auf 150 %, 100 %, 75 %, 50 %

  • Bei Seitenwechsel Standardzoom anwenden – Aktivieren Sie dieses Kontrollkästchen, wenn neue Seiten im Standardansichtsmodus angezeigt werden sollen.


Suchen: Registerkarte „Optionen“ (Bildansicht)

Klicken Sie im ImageViewer oder in der Bildansicht in der Bearbeiten-Funktionsleiste auf die Schaltfläche Suchen [image].

Im Dialogfeld Suchen können Sie den Inhalt von Anmerkungen des im Bildansichtsfenster ausgewählten Objekts durchsuchen.

Geben Sie in das Feld Text suchen in den Suchbegriff ein. Um Text als genaues ganzes Wort zu suchen, müssen Sie diesen in Anführungszeichen setzen.

Wenn Sie z. B. nach „wind“ suchen, findet die All-in-One Search-Funktion nur „wind“. Mit der Suche nach „wind“ ohne Anführungszeichen findet die Suchfunktion „wind“, „Windbeutel“ und „Gegenwind“.

Um nach mehreren Wörtern zu suchen, die genau in der angegebenen Reihenfolge vorkommen, setzen Sie den Suchtext zwischen Anführungszeichen.

Bestimmen Sie auf der Registerkarte Optionen, ob Groß-/Kleinschreibung berücksichtigt werden soll. Diese Option wird nach jeder Suche automatisch auf die Einstellung „ignorieren“ zurückgesetzt.

Verwandte Themen

  1. Inhalt von Text und Anmerkungen suchen
  2. Objekte anhand von enthaltenen Wörtern suchen


Standardmäßige Sendeoptionen ändern

Auf die Sendeoptionen einer Programmverknüpfung greifen Sie zu, indem Sie mit der rechten Maustaste auf das betreffende Programmsymbol klicken und im Kontextmenü den Befehl Sendeoptionen wählen. Sie können auch mit der rechten Maustaste auf einen leeren Bereich der Sendeleiste klicken, im Kontextmenü Sendeoptionen wählen und dann links auf das gewünschte Programmsymbol klicken.

Wählen Sie aus der folgenden Liste ein Programm, um Informationen zu den Optionen auf der Sendeleiste für dieses Programm zu erhalten.

Mailprogramme

Microsoft Outlook

HTML-Editoren

Microsoft FrontPage

Andere HTML-Editoren

Kofax-Programme

FTP-Pogramm

PDF Viewer Plus

Power PDF

Faxprogramme

WinFax Pro

Textverarbeitungs- und Tabellenkalkulationsprogramme

Microsoft Excel

Microsoft Editor

Microsoft Word

Microsoft WordPad

OCR-Programme

OmniPage

OmniPage-Arbeitsprozesse

Foto- und Bildbearbeitungsprogramme

Adobe Photoshop

Microsoft Paint

Andere Foto- und Bildbearbeitungsprogramme

Andere Programme

Adobe Acrobat

Drucker

Papierkorb

WinZip

Hinweis

Diese Liste beinhaltet nicht alle von PaperPort unterstützten Programme und die Optionen können je nach Programmfunktionen variieren.

Die aktuellen Programmversionen von AOL Mail, Lotus Notes Mail, Netscape Mail und Adobe PageMill werden von PaperPort nicht unterstützt.

Um eine Liste aller unterstützten Programmverknüpfungen zu erhalten, besuchen Sie PaperPort auf der Kofax-Website unter www.kofax.com. Auf der Webseite PaperPort Links finden Sie eine Liste aller unterstützten Programmverknüpfungen sowie Unterstützung beim Herunterladen zahlreicher bekannter Softwareprogramme.


Sendeoptionen – Adobe Acrobat

Klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Symbol für Adobe Acrobat und wählen Sie Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen.

Aktivieren Sie Bild auf Bildschirmauflösung reduzieren (96 DPI), um für Objekte, die Sie an Adobe Acrobat senden, eine Auflösung von 96 DPI (Dots per Inch, Punkte pro Zoll) einzustellen. Auf diese Weise erhalten Sie eine kleinere Datei, deren Auflösung für die Bildschirmdarstellung geeignet ist.


Sendeoptionen für gängige E-Mail-Programme

Mit den E-Mail-Programmen auf der Sendeleiste von PaperPort können Sie Bildobjekte schnell als E-Mail-Anlage senden. Damit der Empfänger die Anlagen anzeigen kann, müssen Sie diese ggf. vor dem Senden in ein anderes Dateiformat konvertieren.

Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie anschließend Sendeoptionen, um das Dialogfeld Sendeoptionen zu öffnen. Im angezeigten Dialogfeld können Sie folgende Aktionen ausführen:

  • Objekte im aktuellen Format senden. JPEG-Dateien können ihr Format beispielsweise beibehalten, da die meisten E-Mail-Programme und Webbrowser JPEG-Dateien anzeigen können.

  • Objekte in ein anderes Dateiformat konvertieren, wenn dies für den Empfänger der E-Mail erforderlich ist. Konvertieren Sie beispielsweise PaperPort-Bildobjekte (.max) in ein anderes Format, wenn der Empfänger der E-Mail PaperPort nicht auf seinem Computer installiert hat. Weitere Informationen finden Sie im Abschnitt PaperPort-Bildobjekte per E-Mail senden.

    Außerdem können Sie konvertierte Objekte zu einer Dateianlage zusammenfassen und die Auflösung für Ihre Bilder einstellen.


Sendeoptionen – Optionen für Microsoft Outlook

Das Dialogfeld Sendeoptionen – Microsoft Outlook enthält verschiedene Optionen:

  • Konvertieren – Objekte werden in das Format konvertiert, das im Feld Konvertieren in Dateityp angegeben ist, bevor sie an eine neue leere Nachricht angehängt werden. Deaktivieren Sie dieses Kontrollkästchen, um Dateien in ihrem Originalformat zu belassen, z. B. Word-Dokumente im .doc-Format und JPEG-Bilder im .jpg-Format.

    • Alle Dokumente und Bildobjekte – Alle Objekte, z. B. alle Word-Dateien (.doc) und JPEG-Bilddateien (.jpg), werden unabhängig von ihrem Quellprogramm in das angegebene Format konvertiert. Beispiel: Alle Word-Dateien und alle JPEG-Dateien werden in das Format PDF-Bild (.pdf) konvertiert.

    • Nur PaperPort-Bildobjekte (*.max) – Nur PaperPort-Bilddateien (.max) werden in das angegebene Format konvertiert. Andere Dateitypen wie JPEG-Bilder und Word-Dokumente werden nicht konvertiert.

  • Konvertieren in Dateityp – Geben Sie hier das Format an, in das Objekte konvertiert werden sollen, z. B. PDF-Bild (.pdf), JPEG oder TIFF – nicht komprimiert (*.tif).

  • Objekte wenn möglich in einer Datei kombinieren – Alle ausgewählten Objekte werden zu einer mehrseitigen Datei zusammengefasst. Diese Option ist nur verfügbar, wenn der Dateityp mehrere Seiten unterstützt (z. B. mehrseitiges TIFF).

  • QuickSend-Liste zur Auswahl der Empfänger anzeigen – Zeigt die so genannte QuickSend-Liste mit E-Mail-Adressen an, aus denen Sie beim Senden von E-Mail-Nachrichten Adressen auswählen können. Es kann sich dabei um eine E-Mail-Adresse, eine Internetadresse oder die Adresse eines Online-Dienstes handeln.
    Klicken Sie zum Erstellen einer Liste auf Hinzufügen und wählen Sie Adressen aus der Outlook-Adressliste aus oder geben Sie neue Adressen ein. Sie können Namen entfernen, indem Sie diese in der QuickSend-Liste markieren und auf Löschen klicken. (Hinweis: Das Programm QuickSend ist für Microsoft Outlook Express nicht verfügbar.)


Sendeoptionen – OmniPage

Sie können gescannte Dokumente an OmniPage senden, um aus dem Bildobjekt automatisch Text zu extrahieren. Um Optionen für das OCR-Programm einzustellen, klicken Sie in der Sendeleiste mit der rechten Maustaste auf das Symbol für das OmniPage-Programm und wählen Sie Sendeoptionen.

Unter Objekte senden als:

  • Konvertieren in Dateityp – Geben Sie hier das Dateiformat an, in das Sie Bildobjekte konvertieren möchten. Beispiel: Geben Sie HTML an, um gescannte Dokumente oder Bilder in HTML-Dateien zu konvertieren.

  • Bild konvertieren in Text (OCR) mit – Hier legen Sie das OCR-Programm fest, mit dem gescannte Dokumentbilder in bearbeitungsfähige Dokumente konvertiert werden. Diese Option ist nur verfügbar, wenn Sie andere OCR-Programme als das mit PaperPort gelieferte Programm installiert haben. Die beste Wahl ist OmniPage.


Sendeoptionen – Einstellungen für Textverarbeitungs- und Tabellenkalkulationsprogramme

Das Dialogfeld Sendeoptionen für Textverarbeitungsprogramme enthält folgende Optionen.

Unter Objekte senden als:

  • Konvertieren in Dateityp – Diese Option gibt den Dateityp für das ausgewählte Textverarbeitungsprogramm an. PaperPort wählt automatisch das Standarddateiformat für das ausgewählte Programm aus.

    Bis auf wenige Ausnahmen ist es nicht erforderlich, den Standarddateityp zu ändern. Wenn Sie jedoch Text auf einer Webseite anzeigen möchten, empfiehlt es sich z. B. den Text in das HTML-Format zu konvertieren, anstatt das Standardformat zu verwenden. Sowohl das OCR-Programm als auch das Textverarbeitungsprogramm müssen den ausgewählten Dateityp unterstützen.

  • Bild konvertieren in Text (OCR) mit – Hier legen Sie das OCR-Programm fest, mit dem gescannte Dokumentbilder in bearbeitungsfähige Dokumente konvertiert werden. Diese Option ist nur verfügbar, wenn Sie andere OCR-Programme als das mit PaperPort gelieferte Programm installiert haben.

Wenn Sie PaperPort-OCR auswählen, klicken Sie auf die Schaltfläche Einstellungen, um die Standardeinstellungen für das Programm PaperPort-OCR zu ändern. Folgende Einstellungen stehen zur Auswahl:

  • Seite automatisch ausrichten – Seiten werden automatisch so gedreht, dass der Text gerade ausgerichtet ist. Dies ist für den OCR-Prozess erforderlich.

  • Ausgabe in einer Spalte – Spalten werden aus mehrspaltigen Dokumenten entfernt, sodass der konvertierte Text in nur einer Spalte angezeigt wird. Deaktivieren Sie dieses Kontrollkästchen, um Spaltenformatierungen (z. B. in Tabellen) beizubehalten.

Wenn Sie OmniPage oder TextBridge auswählen, klicken Sie auf die Schaltfläche Einstellungen, um die Standardeinstellungen für dieses Programm zu ändern. Je nach Auswahl stehen Ihnen unterschiedliche Optionen zur Verfügung. Weitere Informationen zu den verschiedenen Einstellungen finden Sie in der Hilfe des ausgewählten Programms.

  • Objekte wenn möglich in einer Datei kombinieren. Alle ausgewählten Objekte werden zu einer mehrseitigen Datei zusammengefasst.


Lizenzvereinbarung

Der vollständige Text ist über die Hilfe-Funktionsleiste im Dialogfeld Info über PaperPort abrufbar.


Markenrechtliche Hinweise

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Hinweise zu Programmen von Drittanbietern

Diese Software basiert zum Teil auf der Arbeit der Independent JPEG Group.

Diese Software basiert zum Teil auf der Arbeit von Colosseum Builders, Inc.

Diese Software basiert zum Teil auf der Arbeit von FreeType Team.

Diese Software basiert zum Teil auf der Arbeit von Kakadu Software.

Diese Software basiert zum Teil auf zlib Compression Library.

Outside In ® Viewer Technology © 1992-1999, Alle Rechte vorbehalten. Word for Word® © 1998 Stellent Chicago, Inc. Alle Rechte vorbehalten.

Teile dieses Produkts enthalten Technologie in Lizenz von Verity, Inc. Copyright dieser Teile © Verity, Inc. Alle Rechte vorbehalten.

Teile der Wortüberprüfung, Rechtschreibprüfung und Silbentrennung dieses Produktes basieren auf Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Alle Rechte vorbehalten. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Alle Rechte vorbehalten. © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Proximity/Merriam-Webster Linguibases 116,000, 80,821, 92,641, 106713, 118,533, 91928, 103,792, 130,690 und 140,713. The Proximity/Merriam-Webster American English Linguibases. © 1985 William Collins Sons & Co. Ltd. Ltd. Alle Rechte vorbehalten. Ergänzungen Recht und Medizin © 1982 Merriam-Webster Inc. Alle Rechte vorbehalten. © 1982, 1985 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Proximity/Collins Linguibases 80,307, 90,406, 105,785 und 115,784. Proximity/Collins Linguibases für Deutsch, Französisch, Italienisch, Portugiesisch (Brasilien), Portugiesisch (Europa) und Spanisch. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Alle Rechte vorbehalten. © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Proximity/Collins Linguibases 136,771, 150,893, 178,839, 207,119, 212,565 und 194,393. Proximity/Van Dale Lingubase Niederländisch. © Copyright 1987 Alle Rechte vorbehalten. Van Dale Lexicografie bv. © 1987 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Datenbank Proximity/Van Dale Linguibase (119,614). The Proximity/ Munksgaard Linguibase Dänisch. © 1988 Munksgaard International Publishers Ltd. Alle Rechte vorbehalten. © 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Proximity/Munksgaard Linguibase 113,000. The Proximity/IDE Linguibases Norwegisch und Schwedisch. © 1988 IDE a.s. Alle Rechte vorbehalten. © 1988 Franklin Electronic Publishers, Inc. Alle Rechte vorbehalten. Überprüfung der Wörter anhand der Proximity/IDE Linguibases 126,123 und 150,000.

INSO/Vantage Research-Wörterbücher: International CorrectSpell™ Rechtschreibkorrektursystem © 1993 Lernout & Hauspie Alle Rechte vorbehalten.

Slowenische Rechtschreibdatenbank, Copyright © 2002 Ambeis d.o.o. Alle Rechte vorbehalten. Das Esperanto-Wörter basiert auf eine Kompilierung von Toon Witkam und Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007 Silicon Realms Toolworks. Alle Rechte vorbehalten.

Diese Software basiert zum Teil auf der PNG Reference Library (libpng).

InstallShield® 2008 © Copyright 1997-2007 Macrovision Corporation und/oder Macrovision Europe Ltd. Alle Rechte vorbehalten.

AES-Verschlüsselung/Entschlüsselung © Copyright 2001, Dr. Brian Gladman, Worcester, Großbritannien. Alle Rechte vorbehalten.

Elemente dieses Produkts entwickelt durch das OpenSSL-Projekt, darunter Software von Eric Young und Tim Hudson.


Objekte in ImageViewer ohne Bestätigungsaufforderung speichern

Wenn Sie das Programm ImageViewer zum Bearbeiten von Bildern und Dokumenten starten, können Sie festlegen, ob Sie vor jedem Speichern von PaperPort-Objekten gefragt werden möchten, ob die Änderungen gespeichert werden sollen.

So passen Sie die Standard-Speicheroption an:

  1. Klicken Sie auf die PaperPort-Schaltfläche, wählen Sie den Befehl Optionen [image] und klicken Sie auf die Registerkarte Allgemeines.

  2. Wählen Sie Objekt ohne Aufforderung speichern, wenn Objekte ohne Bestätigungsaufforderung gespeichert werden sollen.

    Deaktivieren Sie dieses Kontrollkästchen, wenn Sie die vorgenommenen Änderungen bestätigen möchten, bevor Sie ein Objekt speichern.

  3. Klicken Sie auf OK.


ADF (Definition)

ADF: Mit einem ADF können mehrere Seiten automatisch in den Scanner eingezogen werden, ohne dass jede Seite einzeln eingeführt werden muss. Ein ADF kann im Scanner integriert sein oder nachträglich angeschlossen werden.


Stapelvorgänge (Definition)

Stapel: Die Bearbeitung mehrerer Objekte in einer Gruppe wird auch als Stapelverarbeitung bezeichnet. Mit den Stapelverarbeitungsfunktionen von PaperPort können Sie mehrere Objekte in einem Vorgang schnell verbessern, ändern, drehen und verwalten.


Bittiefe (Definition)

Bittiefe: Die Anzahl der Datenbits zum Speichern der Farbe eines Bildelements (auch Pixel genannt) in einem Bild. So hat z. B. ein Schwarzweißbild eine Bittiefe von 1 (0=Weiß, 1=Schwarz).

Graustufen- und Farbdaten werden in höheren Bittiefen gespeichert. 4, 8, 16, 24 und 32 Bit pro Pixel.

In PaperPort zeigt die Statusleiste am unteren Rand des Desktops und des Bildansichtsfensters die DPI-Zahl und die Farbbittiefe für das ausgewählte Element an.


BMP (Definition)

BMP: Windows Bitmap, das eigene Grafikdateiformat für Windows- und OS/2-Betriebssysteme.

BMP-Dateien haben eine Farbtiefe von 1, 4, 8 oder 24 Bit. Bei Verwendung einer verlustfreien Komprimierungsmethode ist die jeweilige BMP-Datei recht groß.


Aufzeichnungsassistent (Definition)

Aufzeichnungsassistent: Assistent zum Scannen mehrseitiger Dokumente. Er ermöglicht eine bessere Steuerung des Scanprozesses und kann im Bereich Scannen oder Foto abrufen aktiviert bzw. deaktiviert werden.


Zwischenablage

Zwischenablage: Ein temporärer Speicher unter Windows, in dem Daten abgelegt werden, die Sie aus einem Dokument oder Programm kopieren oder ausschneiden. Zum Einfügen des Inhalts der Zwischenablage in ein Dokument oder Programm klicken Sie im Menü Bearbeiten auf Einfügen.


Komprimierung (Definition)

Komprimierung: Durch Komprimierung wird der Speicherplatz reduziert, den eine Datei auf dem Computer belegt.

Je nach Dateiformat werden zur Verringerung der Dateigröße und zum Erhalt der Bildqualität andere Komprimierungsmethoden und -algorithmen verwendet.

Ein hoher Komprimierungsgrad führt zu einem Verlust an Bildqualität. Ein niedriger Komprimierungsgrad verbessert die Bildqualität, hat aber auch größere Dateien zur Folge.


Fadenkreuz-Cursor

Fadenkreuz-Cursor: Wenn Sie die Funktionen Anmerkung auswählen und Bildbereich auswählen verwenden, nimmt der Cursor die Form eines Fadenkreuzes an, mit dem Sie bestimmte Bereiche eines Bildes oder einer Seite auswählen können.


DCX

DCX: Format für mehrseitige PCX (PC Paintbrush)-Grafikdateien. Dateien in diesem Format haben eine Farbtiefe von 1-Bit (zwei Farben), 4-Bit (16 Farben), 8-Bit (256 Farben) oder 24-Bit (Farbauflösung Millionen von Farben).


Desktop (Schaltfläche)

1. Wenn Sie im Bildansichtsfenster in der Funktionsleiste Ansicht auf die Schaltfläche Zum Desktop klicken, wird der PaperPort-Desktop aufgerufen.

2. Klicken Sie in der Hauptwerkzeugleiste Ihres Kofax-PDF-Programms auf die Schaltfläche Desktop, um nach der Verarbeitung eines Objekts zum PaperPort-Desktop zurückzukehren.


DPI / Punkte pro Zoll (Definition)

DPI (Punkte pro Zoll): Eine Maßeinheit für die Auflösung eines Bildes, Druckers oder Scanners. Je mehr Punkte pro Zoll, desto größer die Auflösung und desto schärfer das Bild.

In PaperPort zeigt die Statusleiste am unteren Rand des Desktops und des Bildansichtsfensters die DPI-Zahl und die Farbbittiefe für das ausgewählte Element an.

Wählen Sie beim Scannen 300 bis 400 DPI, wenn Sie mit optischer Zeichenerkennung (OCR) Bildtext extrahieren möchten. Für Bilder, die Sie auf einem Tintenstrahldrucker drucken, sind 150 DPI in der Regel ausreichend. Wenn Sie Bilder auf einem hoch auflösenden Drucker ausgeben möchten, wählen Sie eine Auflösung von 300 DPI oder höher. Zur Darstellung von Bildern auf dem Computerbildschirm verwenden Sie beim Scannen die Auflösung, mit der Sie die gewünschte Bildhöhe und -breite in Pixeln erzielen.


Treiber (Definition)

Treiber: Ein Programm, das ein Hardwaregerät, z. B. einen Drucker, einen Scanner oder ein Faxgerät, steuert.


Eingebettete Verknüpfung (Definition)

Eingebettete Verknüpfung: Ein PaperPort-Objekt, das Sie in eine Datei einfügen oder einbetten, die in einem anderen Programm erstellt wurde (z. B. eine Word-Datei).

Wenn Sie auf die eingebettete Verknüpfung klicken, öffnet PaperPort das Objekt und zeigt es an. Sie können das Objekt in PaperPort bearbeiten und wieder in Word speichern.

Eine eingebettete Verknüpfung wird als OLE-Objekt bezeichnet. Ein Programm, das ein OLE-Objekt enthält, wird Container genannt.

Das OLE-Objekt ist eine Verknüpfung mit dem ursprünglichen PaperPort-Objekt. Änderungen am ursprünglichen Objekt werden auch im eingebetteten Objekt übernommen.


Dateisuche (Definition)

Dateisuche: Die Suche nach Objekten anhand von Dateinamen oder nach PDF-Dateien und PaperPort-Bilddateien (.max) anhand von Objekteigenschaften.

Dabei kann es sich um eine oder mehrere der folgenden Objekteigenschaften handeln: Objektname, Name der Seite in einem mehrseitigen Objekt, Autor, Schlüsselwörter, Thema bzw. Kommentare, Anmerkungstext oder die URL einer aufgezeichneten Webseite.

Im All-in-One-Suchbereich geben Sie Suchkriterien in das Feld Name, Autor, Schlüsselwörter ein. Trennen Sie einzelne Wörter durch ein Komma oder ein Leerzeichen.


Ordnerbereich

Ordnerbereich: Auf der linken Seite des PaperPort-Fensters zeigt der Ordnerbereich die Ordner an, mit denen Sie in PaperPort arbeiten können.

Sie können den Ordnerbereich über die Schaltfläche Ordner in der Befehlsleiste des PaperPort-Desktops ein- und ausblenden.

Im Ordnerbereich können Sie eine Vielzahl von Funktionen zur Ordnerverwaltung durchführen. Sie können z. B. vorhandene Ordner hinzufügen, die Anordnung von Ordnern ändern oder Ordner zur Erleichterung Ihrer Arbeit farblich codieren.


FTP (Definition)

FTP: File Transfer Protocol, ein weit verbreitetes Protokoll zum Übertragen von Dateien zwischen Computern auf einem Netzwerk.

Ein FTP-Server ist ein Remote-Computer, auf dem ein FTP-Serverprogramm ausgeführt wird. Benutzer können sich beim FTP-Server anmelden, um Daten herunterzuladen oder abzurufen.

Viele Firmen stellen ihren Kunden mit FTP verschiedenartige Internetdienste zur Verfügung. Eine Internet- oder Intranet-Site, die FTP-Dienste zur Verfügung stellt, wird häufig als FTP-Site bezeichnet.


FTP-Programm

FTP-Programm: Ein in PaperPort enthaltenes Programm, mit dem Sie Dateien an einen und von einem FTP-Server übertragen können.

Die Verknüpfung des FTP-Programms befindet sich in der Sendeleiste von PaperPort. Sie können auch mit dem Befehl Senden an im Dropdown-Menü der PaperPort-Schaltfläche darauf zugreifen.


FTP-Site

FTP-Site: Eine Internet- oder Intranet-Site, die FTP-Dienste zur Verfügung stellt. Viele Firmen stellen ihren Kunden mit FTP verschiedenartige Internetdienste zur Verfügung.

FTP (File Transfer Protocol) ist ein weit verbreitetes Protokoll zum Austausch von Dateien zwischen vernetzten Computern.

An einer FTP-Site führt ein Computer ein FTP-Serverprogramm aus. Benutzer können sich beim FTP-Server anmelden, um Daten herunterzuladen oder abzurufen.


GIF (Definition)

GIF: Graphics Interchange Format, ein Bilddateiformat, das von vielen Programmen verwendet wird und zur Darstellung von Bildern im Web weit verbreitet ist.

Wenn Sie eine verlustfreie Komprimierungsmethode verwenden, enthält eine GIF-Datei nur 256 Farben und eine maximale Bittiefe von 8 Bit.


Graustufen (Definition)

Graustufen: Ein hochwertiges Schwarzweißfoto oder -dokument mit vielen Grauschattierungen. PaperPort speichert Objekte mit 256 Grauschattierungen.

Bei Graustufenbildern wird jedes Pixel eines Bilds in mehreren Datenbits gespeichert. Dies ermöglicht eine genauere Darstellung des Originalbilds als mit einfachen Binärdaten (Schwarzweiß, Ein-Bit-Format).


Rasterbild (Definition)

Rasterbild: Ein Rasterbild besteht aus schwarzen Punkten unterschiedlicher Größe. Durch die Anordnung der Punkte werden die unterschiedlichen Grautöne eines Originalfotos oder einer Zeichnung nachgebildet.


Griffe

Griffe: Griffe sind in vielen Zeichenprogrammen und anderen Anwendungen kleine Quadrate, die in der Regel die vier Ecken eines rechteckigen Rahmens bilden und mit denen sich die Größe des Rechtecks verändern lässt


Bildwerkzeugleiste (Definition)

SET-Werkzeuge (Scanner Enhancement Technology): Schaltflächen auf dem PaperPort-Desktop (eingeschränkte Auswahl) und im Bildansichtsfenster (komplette Werkzeuggruppe) zur Bearbeitung von Farb- und Schwarzweißbildern.

Mit diesen Schaltflächen können Sie eine Seite nach rechts oder nach links drehen, die Farbe oder die Helligkeit eines Farbbilds variieren, es schärfer oder verschwommener erscheinen lassen, rote Augen entfernen oder eine Seite säubern. Außerdem können Sie Ränder in gescannten Seiten entfernen oder weiß darstellen und die Werte für die weißen und schwarzen Punkte für die Bildverbesserung manuell festlegen.

Alle Schaltflächen verfügen über eine QuickInfo, die eine kurze Beschreibung des jeweiligen Befehls zeigt. Die QuickInfo wird angezeigt, wenn Sie den Mauszeiger auf eine Schaltfläche bewegen.

Je nach der Art des Bildes, das Sie bearbeiten, sind manche Befehle möglicherweise nicht verfügbar..


Bildobjekt

Bildobjekt: Ein gescanntes Dokument, Foto oder anderes digitales Objekt in einem Bildformat, wie z. B. PDF-Bild (.pdf), Windows-Bitmap (.bmp), JPEG (.jpg), TIFF (*.tif).

Sie erstellen Bildobjekte von Dokumenten, Fotos, Strichgrafiken oder anderen Objekten, die Sie scannen, kopieren oder auf den PaperPort-Desktop übertragen.


Objekteigenschaften (Definition)

Objekteigenschaften: Attribute eines Objekts, die Sie zur Suche nach Objekten, wie PDF-Dateien verwenden können.

Ein Objekt kann je nach Typ eine oder mehrere der folgenden Eigenschaften besitzen: Objektname, Name der Seite in einem mehrseitigen Objekt, Autor, zugewiesene Schlüsselwörter, eingefügtes Thema oder Kommentare und Anmerkungstext.


JPEG (Definition)

JPEG: Wird „dschäipeg" ausgesprochen. Dieses von der Joint Photograhic Experts Group entwickelte Komprimierungsformat für Grafikdateien reduziert die Dateigröße, ermöglicht aber die Anzeige von 16,7 Millionen Farben.

Das JPEG-Format eignet sich für die Anzeige auf Computerbildschirmen. Verwendet wird eine Komprimierungsmethode, um den Dateiumfang zu reduzieren. Hohe Komprimierungsebenen können jedoch zu einem sichtbaren Qualitätsverlust führen.

Die Bildqualität nimmt jedes Mal, wenn Sie eine JPEG-Datei bearbeiten und speichern, ein wenig ab. Daher empfiehlt es sich, vor dem Bearbeiten eine Sicherungskopie der JPEG-Datei zu erstellen.

JPEG-Dateien verwenden die Dateinamenerweiterung .jpg oder .jpeg.


Verknüpftes Programm (Definition)

Verknüpftes Programm: Eine direkte Verbindung mit einem anderen Programm oder Gerät.

In PaperPort werden Programmsymbole in der Sendeleiste häufig als „Verknüpfungen" bezeichnet, da sie eine direkte Verbindung mit anderen Programmen auf dem Computer darstellen.

Wenn Sie auf dem PaperPort-Desktop Objekte direkt auf ein Programmsymbol in der Sendeleiste ziehen, wird das verknüpfte Programm automatisch gestartet und das Objekt in dem Format des Programms bearbeitet.


Verlustfreie Komprimierung (Definition)

Verlustfreie Komprimierung: Bei dieser Komprimierungsmethode gehen keine Bilddaten verloren. Dabei wird die Dateigröße so weit wie möglich reduziert, ohne dass die Bildqualität beeinträchtigt wird.


MAX (Definition)

MAX: Das native Dateiformat von PaperPort aus älteren Programmversionen. Anstelle des Formats MAX wird heute PDF verwendet. Ab PaperPort 14 können MAX-Dateien nur noch gelesen werden; sie können nicht mehr verändert, mit Anmerkungen oder Objekteigenschaften versehen werden. Mithilfe des MAX-in-PDF-Konverters können Sie in einem einzigen Vorgang alle MAX-Dateien innerhalb von PaperPort finden und in PDF konvertieren, einschließlich der Anmerkungen. Beim Speichern der Dokumente als durchsuchbare PDF-Dateien sorgt eine OCR-Sprachenauswahl für optimale Textqualität.


Moiré-Muster (Definition)

Moiré-Muster: Dieses unerwünschte Muster entsteht, wenn ein Bild mit ungeeigneter Auflösung dargestellt oder gedruckt wird. Moiré-Muster beruhen auf einer komplexen Verbindung von Parametern. Dazu zählen die Bildgröße, die Bildauflösung, der Rasterwinkel und die Auflösung des Ausgabegeräts.


Mehrseitiges Objekt (Definition)

Mehrseitiges Objekt: Ein Objekt, das aus zwei oder mehr Seiten besteht. In der Desktop-Ansicht können Sie mit dem Seitennavigator die Seiten eines mehrseitigen Objekts (PDF, TIFF oder DCX) anzeigen.

Mit den Miniaturen auf dem PaperPort-Desktop können Sie problemlos alle Varianten von PDF- und Bilddateien in PDF-Dateien zusammenfassen. Zeigen Sie für Ihre mehrseitigen Objekte Seitenminiaturen an, sowohl in der Desktop-Ansicht als auch im ImageViewer. Vorgänge mit Seitenminiaturen (Seiten neu anordnen, einfügen, anhängen, ausschneiden, kopieren, einfügen und löschen) sind nur an PDF-Dateien (auf dem PaperPort-Desktop, in ImageViewer oder PDF Viewer Plus) möglich.


Notiz (Definition)

Notiz: Eine Anmerkung, die aus einem Rahmen mit mehreren Textzeilen bestehen kann und die Sie wie einen Haftzettel aus Papier an eine beliebige Stelle in einem Bildobjekt heften können.

Wenn Sie mit dem Befehl Notiz eine Notiz auf einem Objekt einfügen, bedeckt die Notiz die darunter liegenden Elemente. Sie können Notizen aber beliebig groß oder klein erstellen und sie dann ausblenden, um nur einen möglichst kleinen Ausschnitt zu verdecken.


OCR (Definition)

OCR: Optische Zeichenerkennung (Optical Character Recognition). Dieses Verfahren wandelt Zeichenformen aus einem grafisch erfassten Dokument in Text um, den Sie in einem Textverarbeitungsprogramm bearbeiten können. PaperPort verfügt über eine integrierte OCR-Engine. Die OCR-Ergebnisse lassen sich durch eine Kombination von PaperPort mit Kofax OmniPage noch verbessern.


OLE (Definition)

OLE: Object Linking and Embedding (Einbetten und Verknüpfen von Objekten), ein Branchenstandard zum Einfügen von Objekten in ein Dokument. Das Objekt bleibt mit seinem ursprünglichen Programm verknüpft. Wenn Sie auf das Objekt doppelklicken, wird das ursprüngliche Programm geöffnet.


Seitennavigator

Seitennavigator: Das Schaltflächenfeld in der oberen rechten Ecke des Objekts auf dem PaperPort-Desktop. Klicken Sie einmal auf das Objekt, um den Seitennavigator anzuzeigen, und verwenden Sie dann die Pfeile, um zur nächsten bzw. vorherigen Seite zu wechseln.


PaperPort-Desktop (Definition)

PaperPort-Desktop: Der Bereich des PaperPort-Fensters, in dem der Inhalt von Ordnern in Form von Miniaturgrafiken, auch Objektminiaturen genannt, oder großen oder kleinen Symbolen oder als Dateiliste dargestellt wird.


PaperPort-Ordner (Definition)

PaperPort-Ordner: Ein Ordner innerhalb von PaperPort. Das Programm verfügt über eine Reihe von vordefinierten Ordnern; Sie können außerdem leere Unterordner anlegen. Darüber hinaus können vorhandene Windows-Ordner und -Unterordner auf Ihrem Computer, Netzwerk oder austauschbaren Medium mithilfe des Ordner-Managers zum PaperPort-Desktop hinzugefügt werden. Diese Ordner werden innerhalb von PaperPort zu übergeordneten Ordnern, und ihr Name beinhaltet den eigentlichen Laufwerksbuchstaben, beispielsweise: Eigene Bilder auf D.


PaperPort-Bildobjekt

PaperPort-Bild (.max): Das native Dateiformat von PaperPort aus älteren Programmversionen. Anstelle des Formats MAX wird heute PDF verwendet. Ab PaperPort 14 können MAX-Dateien nur noch gelesen werden; sie können nicht mehr verändert, mit Anmerkungen oder Objekteigenschaften versehen werden. Mithilfe des MAX-in-PDF-Konverters können Sie in einem einzigen Vorgang alle MAX-Dateien innerhalb von PaperPort finden und in PDF konvertieren, einschließlich der Anmerkungen. Beim Speichern der Dokumente als durchsuchbare PDF-Dateien sorgt eine OCR-Sprachenauswahl für optimale Textqualität.


Passwort (Definition)

Passwort: Eine Zeichenfolge zur Regelung des Zugriffs auf PDF-Dokumente. Mit dem Passwort zum Öffnen wird festgelegt, wer Dateien öffnen darf. Über ein Berechtigungspasswort hat der Benutzer Zugang zu den Sicherheitseinstellungen; er kann festlegen, welche Bearbeitungs- und Druckfunktionen sowie andere Funktionen zulässig sind. Passworteinstellungen werden in PDF Viewer Plus vorgenommen.


PCX (Definition)

PCX: PC Paintbrush ist ein Grafikdateiformat, das für das Programm Paintbrush entwickelt wurde. Dateien in diesem Format haben eine Farbtiefe von 1-Bit (zwei Farben), 4-Bit (16 Farben), 8-Bit (256 Farben) oder 24-Bit (Farbauflösung Millionen von Farben).

Bei einer verlustfreien Komprimierungsmethode ist die Größe von PCX (PC Paintbrush)-Dateien gering. PCX wird von den meisten Desktop-Publishing-Systemen, Scannern und Faxprogrammen unterstützt.


PDF (Definition)

PDF: Portable Document Format. Ein von Adobe Systems Inc. entwickeltes, weit verbreitetes Dokumentformat, mit dem Grafiken, Schriftarten, Formatierungen und das Seitenlayout in den meisten Systemumgebungen erhalten bleiben.

Das PDF-Format gilt als Branchenstandard und wird in der Regel für Dokumente verwendet, die freigegeben oder gedruckt werden.

PaperPort unterstützt drei PDF-Typen: PDF-Bilder, durchsuchbare PDF-Bilder und PDF Normal (PDF-formatierte Text- und Grafikdateien).

Welche PDF-Formate zur Verfügung stehen, hängt davon ab, mit welcher Version von PaperPort Sie arbeiten.


PDF-formatierte Text- und Grafikdateien (Definition)

PDF-formatierte Text- und Grafikdatei Dieser PDF-Typ liefert scharfe PDF-Dateien in höchster Qualität. Der Inhalt ist voll durchsuchbar, da Text nicht als Bild sondern als Zeichen gespeichert wird. Diese Dateien werden als Textobjekte erkannt, die als solche in Programmen wie Kofax Power PDF bearbeitet werden können.

Wenn Sie über Kofax PDF Create verfügen, können Sie textbasierte Dokumente, wie z. B. Word-Dateien, in dieses PDF-Format konvertieren.

Dieses Format (auch PDF-Normal) eignet sich hervorragend für die Bildschirmanzeige und das Veröffentlichen auf Websites. Dateien in diesem Format sind in der Regel kleiner als durchsuchbare PDF-Bilddateien, und der Dateiinhalt ist von Programmen, die eine vollständige Inhaltssuche unterstützen, wie z. B. die Desktop-Suche von Windows oder Google, extern durchsuchbar.


PDF-Bild (Definition)

PDF-Bild: PDF-Datei, die eine Bitmap-Abbildung eines Dokuments beinhaltet. Dieser Typ eignet sich überall dort, wo ein originalgetreues Abbild des Dokuments benötigt wird. PaperPort kann den Textinhalt einer solchen Datei zum Zwecke der Indexierung und Suche mithilfe von OCR extrahieren. Mit den Bildbearbeitungs- und Anmerkungswerkzeugen von PaperPort können Sie die Dateien verbessern und Anmerkungen hinzufügen.


Durchsuchbares PDF-Bild (Definition)

Durchsuchbares PDF-Bild: Dieser PDF-Typ enthält Bitmap-Bilder eines Dokuments mit Textinhalt, der als verborgener Text gespeichert ist. Das Layout und Aussehen des Originaldokuments wird beibehalten, es kann darüber hinaus auch mit Anmerkungen versehen werden und andere Programme können die Datei durchsuchen. Obwohl die Dateien in der Regel größer sind als PDF-formatierte Text- und Grafikdateien, eignet sich das Format aufgrund seiner Funktionen hervorragend für die Archivierung von Dokumenten mit wichtigem Inhalt. PaperPort und PDF Viewer Plus können durchsuchbare PDF-Dateien erstellen.


Pixel (Definition)

Pixel: Bildelement einer Grafik. Die kleinste Einheit eines Bildes auf einem Computerbildschirm.

Für Bilder, die Sie auf einer Website veröffentlichen möchten, geben Sie die Breite und Höhe in Pixeln an. Pixel sind die Standard-Maßeinheit für Bilder auf Computerbildschirmen.


PNG (Definition)

PNG: Wird „ping" ausgesprochen. Bilddateien im Portable Network Graphics-Format lassen sich schneller herunterladen als GIF-Dateien. PNG entwickelt sich zurzeit zum Standard für Bilder auf Websites.

PNG-Dateien verwenden verschiedene Komprimierungsmethoden und können eine Farbtiefe von 8 oder 24 Bit haben.

Ursprünglich als Nachfolger für GIF entwickelt, unterstützt das verlustfreie Komprimierungsformat 256 Transparenzebenen und eine Bittiefe von 1 bis 48 Bits.


Rote Augen (Definition)

Rote Augen: Rote Augen können entstehen, wenn Sie eine Person bei gedämpftem Licht mit Blitz fotografieren. Durch die Reflexion des Blitzlichts auf der Netzhaut des Auges ist ein roter Punkt im Auge sichtbar.


Austauschbare Medien (Definition)

Austauschbare Medien: Objekte, auf denen Sie Computerdaten speichern können und die Sie anschließend aus einem Peripheriegerät entnehmen können. Hierzu zählen z. B. Disketten, Speicherkarten, Zip-Disketten und CD-ROMs.


Auflösung (Definition)

Auflösung: Die Bildschärfe wird in der Regel für die Druckausgabe in Punkte pro Zoll (DPI, Dots per Inch) und für die Bildschirmanzeige in Pixel pro Zoll (PPI, Pixels per Inch) gemessen.

Je höher die Auflösung ist, desto größer ist die Datei auf dem Computer. Die Dateigröße ist wichtig, wenn Sie das Bild auf einer Webseite veröffentlichen oder es per E-Mail über das Internet versenden möchten. Bilddateien für Websites sollten nicht größer als 200 KB sein. Bilder, die Sie per E-Mail versenden, sollten so klein wie möglich sein.

Wählen Sie beim Scannen eine Auflösung von 300 bis 400 DPI, wenn Sie Bildtext mit der optischen Zeichenerkennung (OCR) extrahieren möchten. Für Bilder, die Sie auf einem Tintenstrahldrucker ausgeben, sind 150 DPI in der Regel ausreichend. Wenn Sie Bilder auf einem hoch auflösenden Drucker ausgeben möchten, wählen Sie eine Auflösung von 300 DPI oder höher. Zur Darstellung von Bildern auf dem Computerbildschirm verwenden Sie die Auflösung, mit der Sie die gewünschte Bildhöhe und -breite in Pixel erzielen.


Bereich „Scannen oder Foto abrufen“ (Definition)

Bereich „Scannen oder Foto abrufen“: Bereich auf der linken Seite des PaperPort-Fensters, der die verfügbaren Scanprofile anzeigt. Diese Profile sind integraler Bestandteil eines Scanvorgangs. Mit der Schaltfläche Scaneinstellungen in der Desktop-Funktionsleiste lässt sich dieser Bereich ein- und ausblenden. In diesem Bereich können Sie einen Scanner oder eine Kamera aussuchen, ein Scanprofil mit vordefinierten Scaneinstellungen auswählen, aktuelle Einstellungen ändern, die scannereigene Schnittstelle und den Aufzeichnungsassistenten aktivieren bzw. deaktivieren und den Scanvorgang starten.


Scanprofil (Definition)

Scanprofil: Ein Scanprofil beinhaltet vordefinierte Einstellungen in Bezug auf Scannen, Bildbearbeitung, OCR, Ausgabeformate und Dateibenennung. Das Scannen in PaperPort ist nur mit einem Profil möglich. In PaperPort können Sie die Standardprofile ändern. In PaperPort Professional haben Sie die Möglichkeit, neue Profile zu erstellen und zu löschen.


Scanner-Setup-Assistent (Definition)

Scanner Setup-Assistent: Ein Programm, das mithilfe von Benutzereingaben und optimierten Voreinstellungen PaperPort so konfiguriert, dass das Programm mit einer breiten Palette von Scannern bestmögliche Scanergebnisse erzielt.


All-in-One Search

All-in-One Search: Mit dieser PaperPort-Funktion können Sie nach Objekten anhand ihrer Eigenschaften suchen.


Suchkriterien (Definition)

Suchkriterien: Daten, die Sie zur Suche von Objekten in PaperPort eingeben.

Suchkriterien können den Objektnamen, den Autor, Schlüsselwörter, ein Thema oder Kommentare sowie Anmerkungstext umfassen.


Sendeleiste

Sendeleiste: Diese Leiste am unteren Rand des PaperPort-Desktops zeigt an, welche Programme mit PaperPort verwendet werden können.

Um ein Objekt von PaperPort an ein anderes Programm zu senden, ziehen Sie das Objekt vom PaperPort-Desktop auf das entsprechende Programmsymbol in der Sendeleiste. PaperPort konvertiert das Objekt automatisch in das betreffende Format.


Stempelanmerkung (Definition)

Stempelanmerkung: Eine Anmerkung, die eine Bitmap-Grafik (BMP-Datei) enthält. PaperPort enthält bereits eine Auswahl solcher Bitmap-Dateien. Sie können auch selbst erstellte oder anderweitig gespeicherte Bitmaps als Objektanmerkung verwenden. Stempel können in der Bildansicht oder in PDF Viewer Plus eingefügt werden.


Statusleiste

Statusleiste: Diese Zeile am unteren Rand des PaperPort-Fensters zeigt Informationen zum gerade geöffneten Objekt oder eine Beschreibung des aktuellen Befehls oder Vorgangs an.

Wenn Sie z. B. ein PaperPort-Objekt auf dem Desktop auswählen, werden in der Statusleiste der aktuelle Ordner, der Name des Objekts, die Farb-Bittiefe, die Punkte pro Zoll (DPI), mit denen das Objekt gescannt wurde, und die Größe des Objekts angezeigt.


Unterordner (Definition)

Unterordner: Ordner, der sich nicht auf der obersten Ebene befindet. Ein Pluszeichen (+) neben einem Ordner oder Unterordner bedeutet, dass dieser Ordner weitere Unterordner enthält.

Jeder Windows-Ordner oder -Unterordner kann mithilfe des Ordner-Managers zu PaperPort hinzugefügt werden; diese Ordner werden innerhalb von PaperPort immer zu übergeordneten Ordnern. Wenn ein solcher Ordner gelöscht wird, löscht dies auch alle seine Unterordner.

Neue, leere Unterordner können in PaperPort auch ohne den Ordner-Manager angelegt werden; diese werden beim Löschen sowohl aus PaperPort als auch aus der Windows-Ordnerstruktur gelöscht.


Textobjekt

Textobjekt: Dokumente, die bearbeitungsfähigen Text enthalten und von Textverarbeitungs- und anderen textbasierten Anwendungen erstellt werden, wie z. B. Word-, HTML-, Excel- oder PowerPoint-Dateien. Sie können in der Bildansicht oder in der mit dem jeweiligen Dateityp verknüpften Anwendung geöffnet werden.


TIFF (Definition)

TIFF: Tagged Image File Format, ein Bilddateiformat für hohe Druckqualität und für den Austausch zwischen Desktop-Publishing-Programmen und Grafikprogrammen. PaperPort unterstützt verschiedene TIFF-Formate zur verlustfreien Komprimierung von einseitigen und mehrseitigen TIFF-Dateien.

TIFF Gruppe 4 und TIFF Klasse F sind komprimierte Schwarzweißformate, die in der Regel zum Austausch von Faxbildern verwendet werden.

TIFF - nicht komprimiert eignet sich dort, wo die Dateigröße keine Rolle spielt.

TIFF-LZW verwendet einen speziellen Komprimierungsalgorithmus.


TWAIN (Definition)

TWAIN: Ein Branchenstandard für Schnittstellen von Scannern, Faxgeräten, Fotokopierern, Digitalkameras und anderen bildverarbeitenden Geräten.

PaperPort unterstützt alle vollständig TWAIN-kompatiblen Scanner, Multifunktionsgeräte und Digitalkameras.

Auf der Kofax-Website unter www.kofax.com finden Sie eine vollständige Liste von Scannern und Geräten, die PaperPort unterstützt.


Virtueller Ordner (Definition)

Virtueller Ordner: Virtuelle Ordner sind nicht wirklich auf Ihrem Computer angelegte Ordner. Über virtuelle Ordner können Sie aber wie über einen echten Ordner auf bestimmte Arten von Dateien und Ordnern auf Ihrem Computer, im Netzwerk oder auf Geräten wie Digitalkameras und Drucker zugreifen. Beispiele von virtuellen Ordnern sind Arbeitsplatz, Desktop, Systemsteuerung und Papierkorb.

Sie können zwar in PaperPort keine virtuellen Ordner als PaperPort-Ordner hinzufügen, doch können Sie virtuelle Ordner im Windows Explorer öffnen und dann durch Ziehen und Ablegen Dateien aus den virtuellen Ordnern auf den PaperPort-Desktop, den Ordnerbereich oder direkt in die Sendeleiste verschieben.


Webserver (Definition)

Webserver: Ein Netzwerkcomputer, der als Host für Websites dient.

Wenn Sie ein Konto bei einem Website-Provider haben, können Sie eine Verbindung zu seinem Webserver herstellen und Ihre HTML-Dateien hoch- oder herunterladen.


WIA – Windows Image Acquisition (Definition)

WIA (Windows Image Acquisition): Eine von Microsoft entwickelte Anwendungsprogrammierschnittstelle (API) für die Kommunikation zwischen Bilderfassungsprogrammen und digitalen Bildgeräten wie Scannern. Sie ist der TWAIN API ähnlich.

Viele WIA-kompatible Geräte, die Sie an Ihren Computer anschließen, werden unter Arbeitsplatz als Geräte angezeigt.