¿Qué es PaperPort?

PaperPort es un paquete de software de administración de papel que le ayuda a organizar, obtener acceso, compartir y administrar documentos y archivos de imágenes en su equipo. Con PaperPort, podrá:

  • Administrar y hacer anotaciones en documentos PDF.

  • Digitalizar documentos y fotografías directamente en el escritorio en formatos de archivo conocidos, como PDF, JPEG, TIFF y otras más.

  • Obtener fotografías de su cámara digital y utilizar las herramientas de PaperPort para organizarlas e colocarlas en un índice a fin de recuperarlas con facilidad.

  • Imprimir documentos en archivos PDF o de imagen.

  • Arrastrar un documento digitalizado al programa de procesamiento de texto para que PaperPort lo convierta automáticamente en un texto que se puede modificar.

  • Utilizar las herramientas de edición de imagen para mejorar la apariencia de documentos digitalizados y perfeccionar las fotografías.

  • Agregar notas adhesivas, comentarios del tipo de cuadro de texto, texto resaltado, formas y sellos para sus documentos y fotos.

  • Apilar y agrupar documentos y fotografías, del mismo modo que lo haría con papeles sobre el escritorio.

  • Convertir documentos y fotografías a otros formatos de archivo.

  • Crear y organizar carpetas para colocar los documentos y las fotografías.

  • Buscar documentos por sus propiedades utilizando la herramienta eficaz All-in-One Search de PaperPort.

  • Compartir archivos, documentos y fotografías con otros usuarios.

  • Enviar elementos a otros programas sin salir de PaperPort. PaperPort admite los programas de procesamiento de texto y de imagen, hoja de cálculo, fax, mensaje de correo electrónico por Internet, gráficos, programas de OCR y servicio en línea como sitios de FTP.

  • Completar y enviar formularios PDF activos.

Con su diseño para su uso en entornos domésticos y de oficina, PaperPort proporciona todos los elementos básicos de la organización de escritorio en un programa sencillo y fácil de usar.

PaperPort suple las necesidades de usuarios particulares y pequeñas empresas, mientras que PaperPort Professional ofrece características avanzadas aptas para instalaciones en red y empresas más grandes.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Mejorar imágenes automáticamente
  3. Nuevas características
  4. Operaciones de carpetas


¿Qué es ImageViewer?

ImageViewer es un programa de PaperPort que abre la ventana Vista de imagen de forma independiente del escritorio de PaperPort. El programa tiene su propio icono de programa en el menú Inicio de Windows.

Puede establecer las opciones de PaperPort para que el programa muestre siempre la ventana Vista de imagen de forma independiente del escritorio de PaperPort. La configuración es útil porque permite hacer lo siguiente:

  • Abrir y ver más de un elemento a la vez para ver o modificar simultáneamente varias imágenes.

  • Mostrar el escritorio de PaperPort al mismo tiempo que se muestra un elemento en la ventana Vista de imagen.

Para iniciar el programa ImageViewer, en el menú Inicio vaya a Todos los programas, seleccione Kofax PaperPort y luego haga clic en ImageViewer.

Los archivos PDF se abren de manera predeterminada en un nuevo visor de PDF. Si abre un archivo PDF en ImageViewer, se abrirá como un PDF de solo imagen.

Consejo

Para establecer opciones específicas de ImageViewer, ejecute el programa desde el menú Inicio de Windows, haga clic en el botón de PaperPort y seleccione Opciones. Si desea establecer opciones globales para el programa PaperPort, visualice el escritorio de PaperPort y luego haga clic en el botón de PaperPort y seleccione Opciones.

Temas relacionados

  1. Cambiar opciones de ImageViewer
  2. Acerca de la ventana Vista de imagen


¿Qué es PDF Viewer Plus?

Kofax PDF Viewer Plus se instala como parte del paquete de instalación de PaperPort, a menos que el proceso de instalación detecte un producto más sofisticado de visualización o modificación de PDF de Kofax.

PDF Viewer Plus ofrece características extraordinarias para visualizar y modificar archivos PDF (formato de documento portátil). Los algoritmos de visualización han sido optimizados para procesar archivos PDF, por ejemplo, mediante la aplicación de diversas resoluciones en diferentes elementos en los archivos. Puede cooperar con diferentes versiones de Kofax PaperPort.

PDF Viewer Plus puede abrir archivos PDF desde PaperPort de una de las siguientes maneras:

  • Seleccione un elemento PDF, elija [image] Abrir con... en la cinta Escritorio de PaperPort (o elija Abrir con... en el menú de acceso directo), y luego, PDF Viewer Plus en el cuadro de diálogo Abrir con.

  • Si se configuran los parámetros apropiados en el cuadro de diálogo Escritorio de las Opciones de PaperPort, seleccione una de las siguientes opciones:

    • Haga clic en el botón de PaperPort, seleccione [image] Abrir de la lista desplegable y luego, un PDF.

    • En la cinta Escritorio, seleccione [image] Abrir (o seleccione Abrir en el menú de acceso directo)

    • Haga doble clic en un elemento PDF.

  • Arrastre un elemento PDF y colóquelo en el icono de PDF Viewer en la barra Enviar a.

Al abrir archivos PDF en PDF Viewer Plus, los puede leer, hacer anotaciones en ellos, compartir, hacer búsquedas y completar formularios. Las propiedades de documento (asunto, autor, palabras clave, etc.) pueden agregarse aquí; luego estarán disponibles para su búsqueda en PaperPort. La protección mediante contraseña puede agregarse a los archivos PDF en el visualizador y las contraseñas o protecciones existentes pueden cambiarse, siempre y cuando se puedan proporcionar las contraseñas necesarias.

Si abre un archivo PDF en ImageViewer, este aparece como PDF de solo imagen y allí se pueden aplicar las herramientas SET de modificación de imágenes.

PDF Viewer Plus permite crear archivos PDF nuevos en blanco, que quedan a la espera de que se les agregue contenido.

PDF Viewer Plus tiene su propio sistema de ayuda.

Temas relacionados

  1. Cooperación con PDF Viewer Plus


¿Qué programas incluye PaperPort?

Además del programa PaperPort, el software incluye los siguientes programas y componentes adicionales:

FTP. Disponible en la barra Enviar a, el programa FTP está incluido con PaperPort, de modo que usted pueda copiar rápidamente archivos a PaperPort hacia y desde un sitio de FTP.

ImageViewer. Situado en el menú Inicio y disponible dentro de PaperPort, ImageViewer es un programa autónomo que abre la ventana Vista de imagen en forma independiente del escritorio de PaperPort.

PDF Viewer Plus. Situado en el menú Inicio y disponible dentro de PaperPort, PDF Viewer Plus puede usarse para abrir, leer, modificar, anotar, compartir, hacer búsquedas, completar formularios y (en su versión de cooperación con PaperPort Professional) crear archivos PDF. Este visor tiene su propio sistema de Ayuda que también contempla la creación de PDF.

El convertidor de MAX a PDF. Disponible en el submenú de PaperPort del menú Inicio de Windows, es un programa similar a un asistente que convierte archivos MAX a PDF. El convertidor permite que las anotaciones se transfieran al PDF resultante. Las elecciones de idioma están disponibles por separado para el contenido del archivo MAX y sus anotaciones.

Evernote Connector. Disponible en la barra Enviar a, Conector de Evernote ofrece un vínculo al servicio de almacenamiento en Internet de Evernote para que los elementos de PaperPort se transfieran al servicio de nube.

Temas relacionados

  1. Cambiar opciones de ImageViewer
  2. ¿Qué es ImageViewer?
  3. Acerca de la ventana Vista de imagen


Iniciar y salir de PaperPort

Iniciar PaperPort

En la barra de tareas de Windows, haga clic en el botón Inicio, vaya a (Todos los) Programas, luego a Kofax PaperPort y, finalmente, haga clic en PaperPort.

En Vista y Windows 7, haga clic en el botón Inicio, vaya a Programas, luego a Kofax PaperPort, y haga clic en PaperPort.

También se puede iniciar PaperPort desde PDF Viewer Plus haciendo clic en el botón [image] Pasar al escritorio de PaperPort.

Salir de PaperPort

Haga clic en el botón de PaperPort [image] y seleccione Salir

— o bien —

En la barra de título de PaperPort, haga clic en Cerrar.

Temas relacionados

  1. Usar la Ayuda de PaperPort
  2. ¿Qué es PaperPort?
  3. ¿Qué programas incluye PaperPort?


Nuevas características

PaperPort 14 Special Edition incluye una gran cantidad de características nuevas importantes para ayudarlo a administrar y compartir documentos.

Evernote Connector

La barra Enviar a ofrece un vínculo al servicio de almacenamiento web de Evernote, para que los elementos de PaperPort se puedan transferir a este servicio de nube. Los archivos enviados a Evernote se convierten en archivos adjuntos de una nota que crea. Haga clic en el botón del archivo adjunto para ver el documento en la aplicación asociada.

Nuevas herramientas SET

Quitamanchas manual con una amplia variedad de algoritmos que producen mejores imágenes en blanco y negro para obtener resultados óptimos de OCR.

Nuevas herramientas de limpieza de bordes que incluyen las herramientas para quitar perforaciones automáticamente, para recortar páginas automáticamente y para limpiar los bordes.

Acceso a documentos vistos y digitalizados recientemente

El panel Área de trabajo de la cinta Escritorio le permite ir a los elementos digitalizados o abiertos recientemente.

Características principales

Entrada para cámara digital

Las opciones de la barra Enviar a para aplicaciones de texto incluyen la opción PaperPort OCR para la corrección de cámara digital. Es posible tomar una fotografía de un documento y convertirla con precisión en un documento de texto con esta característica. Esto se realiza aplicando algoritmos especiales de activación 3D que aplanan las imágenes de la página y corrigen distorsiones; de ese modo, aumenta la precisión del documento de texto resultante.

Hacer que PaperPort sea más confiable

A veces, los archivos PDF pueden dañarse, por lo cual, es posible que no los pueda volver a abrir. En estos casos, PaperPort no puede generar una miniatura de escritorio, lo cual puede impedir que PaperPort se inicie correctamente. Se suministra un programa de herramientas CheckPPFolders.exe en la carpeta del programa PaperPort. Ejecute este programa para identificar y eliminar los archivos dañados a fin de que PaperPort pueda funcionar correctamente.

Guías para uso

El programa le ofrece una serie actualizada de “miniguías” ilustradas que muestran las tareas y los procesos típicos que les permiten acceder rápidamente a las áreas del programa y secciones de ayuda relevantes. Las guías para uso se pueden volver a activar en la cinta Ayuda.

Nota

Esta es una edición especial de PaperPort, preparada para ser entregada a fabricantes de escáneres y otros revendedores selectos. La gama de funciones de estas versiones puede variar según los requisitos del proveedor.


Usar la Ayuda de PaperPort

La Ayuda de PaperPort ha sido escrita bajo la premisa de que usted ya sabe cómo trabajar en el entorno de Microsoft Windows. Consulte la documentación de Windows si tiene dudas acerca de cómo usar los cuadros de diálogo, comandos de menú, barras de desplazamiento, funciones de arrastrar y colocar, menús de acceso directo, etc.

La Ayuda de PaperPort le brinda toda la información que necesita para administrar y utilizar sus documentos y fotografías digitales. Le proporciona respuestas rápidas a sus preguntas referentes al uso de PaperPort, e incluye:

  • Instrucciones detalladas para usar PaperPort.

  • Definiciones de términos utilizados en el producto, la digitalización de documentos y las imágenes digitales.

  • Información e instrucciones para la resolución de problemas.

  • Consejos para usar PaperPort de manera eficiente.

  • Fichas Contenido, Índice y Búsqueda a la izquierda del panel del tema. Haga clic en el botón Ocultar o Mostrar en la barra del menú Ayuda para ocultar o dejar expuestas estas fichas, respectivamente.

    • En la vista Contenido, haga doble clic en un capítulo (símbolo de libro púrpura) para abrirlo y ver los títulos de la página. Haga clic en el título de una página para ver el contenido de la página. Haga doble clic en un capítulo abierto para cerrarlo.

    • En la vista Índice, escriba una cadena de búsqueda en el campo de entrada; mientras comienza a escribir, aparece una entrada de índice coincidente en el nivel superior en la parte superior de la lista de índice. Seleccione una entrada de índice y haga clic en el botón Mostrar para ver el tema asociado o una ventana de selección de tema.

    • En la vista Búsqueda, en el campo de entrada, escriba una o varias palabras que se buscarán y haga clic en el botón Temas de lista. La lista contiene títulos de temas en donde se encontraron todas esas palabras. Seleccione un título de tema y haga clic en el botón Mostrar para ver su contenido.

  • Botones de exploración Atrás y Adelante que le permiten volver a un tema visitado previamente o avanzar hasta el más visitado recientemente, respectivamente.

Puede obtener más información sobre la funcionalidad de PaperPort viendo los siguientes documentos de la cinta Ayuda:

  • Notas de la versión
  • Guía de procedimientos iniciales
  • Guías para uso

Puede hacer uso de los servicios de soporte por Internet de Kofax visitando los siguientes sitios web de la cinta Ayuda:

  • Obtener actualizaciones más recientes
  • Información del producto
  • Soporte del producto
  • Página de bienvenida de Kofax


Carpetas de PaperPort

Las carpetas de PaperPort son carpetas de Windows que se pueden utilizar con PaperPort. Esto le permite trabajar con un subconjunto de carpetas y organizarlas para que se adecúen a sus necesidades sin cambiar la estructura de directorio de su equipo. Las carpetas de PaperPort se visualizan en el panel Carpetas a la izquierda del escritorio de PaperPort.

Para abrirlo, haga clic en [image] Carpetas en el panel de funciones de la cinta Escritorio. Inicialmente, el panel Carpetas muestra un conjunto de carpetas diseñadas para ayudarle a comenzar a utilizar PaperPort.

En el panel Carpetas podrá:

  • Agregar carpetas actuales de su equipo, de unidades de red o de dispositivos externos al panel Carpetas. Una vez que lo haga, podrá administrar, modificar, hacer anotaciones y buscar el contenido de dichas carpetas, incluidas las subcarpetas.

  • Copiar, mover, reorganizar y cambiar el nombre a las carpetas para agrupar y organizar mejor sus elementos.

  • Arrastrar y colocar los elementos desde el escritorio de PaperPort a cualquier carpeta, así como arrastrar y colocar carpetas en otras carpetas.

  • Asignar colores a sus carpetas según sus preferencias personales.

  • Agregar carpetas vacías nuevas a PaperPort y su sistema de archivos.

Este tema cubre las acciones agregar, mover, copiar, eliminar y quitar carpetas.

El tema Operaciones de carpeta cubre cómo cambiar el tamaño del panel Carpetas, visualizar el contenido de la carpeta, asignar colores a las carpetas, el historial de carpetas y carpetas en medios extraíbles.

Crear carpetas vacías nuevas de PaperPort

  1. Abra el panel Carpetas y seleccione una carpeta para definir la ubicación deseada.

  2. Seleccione el elemento del menú de acceso directo Crear nueva carpeta.

  3. En el cuadro de diálogo Carpeta nueva, asígnele un nombre y un color a la carpeta y haga clic en Aceptar.

La carpeta nueva se convierte en una subcarpeta de la carpeta seleccionada.

Agregar archivos existentes a PaperPort

  1. Seleccione [image] Administrador de carpetas en la cinta Herramientas o abra el panel Carpetas, haga clic con el botón secundario del mouse en cualquier lugar y seleccione Administrador de carpetas.

  2. En el cuadro de diálogo de Administrador de carpetas, haga clic en Agregar para buscar una carpeta.

  3. Seleccione la carpeta deseada. Esta carpeta se agrega como una carpeta de nivel superior en PaperPort y las subcarpetas que tiene también se agregan a la misma estructura de directorio.

  4. Haga clic en Cerrar. La carpeta nueva aparece en la parte inferior de la lista de carpetas administradas.

Las carpetas agregadas se convierten en carpetas raíz o de nivel superior en PaperPort, aun si son subcarpetas en Windows.

Este icono denota una carpeta de nivel superior en el panel Carpetas.

Este icono denota una subcarpeta.

Cuando agregue una carpeta a través del Administrador de carpetas, PaperPort asigna un nombre en función del nombre de carpeta de Windows. Por ejemplo, si agrega una carpeta en la unidad C denominada Mis informes, PaperPort nombrará la carpeta Mis informes en C. Cuando se agrega una subcarpeta, solo se conserva su nombre. Por ejemplo, si agregó C:/Mis informes/Cuarto trimestre/Gastos, aparece en PaperPort como Gastos en C. Para ver más tarde la ruta completa, haga clic con el botón secundario del mouse sobre esta y seleccione Propiedades.

Cambiar el nombre de las carpetas

Cambie el nombre de las carpetas de PaperPort en el panel Carpetas presionando F2 o mediante el Administrador de carpetas.

Para las carpetas de nivel superior, no se cambia el nombre en su equipo o red. El nombre de Windows siempre sigue siendo el mismo.

Para las subcarpetas, el nombre en su equipo o red también cambian y este cambio aparecerá en el Explorador de Windows. Si cambió el nombre fuera de PaperPort, el nuevo nombre aparece en PaperPort.

Mover y copiar carpetas

Las carpetas de nivel superior no se pueden mover o copiar en el panel Carpetas. Pueden moverse seleccionando Mover arriba o Mover abajo en el Administrador de carpetas.

Las subcarpetas en PaperPort pueden moverse o copiarse con comandos en el menú de acceso directo del panel Carpetas o arrastrándolas y colocándolas; presione Ctrl mientras arrastra la carpeta para copiarla.

Quitar carpetas

Puede quitar una carpeta de PaperPort de nivel superior junto con todas sus subcarpetas desde el panel Carpetas en cualquier momento. Haga clic en el botón Administrador de carpetas en la cinta Herramientas o haga clic con el botón secundario del mouse en cualquier lugar del panel y seleccione Administrador de carpetas en el menú de acceso directo. Seleccione la carpeta deseada y haga clic en Quitar. La carpeta se quita solo del panel Carpetas. La carpeta real y su contenido, junto con todas sus subcarpetas y sus contenidos continuarán residiendo en su equipo o dispositivo externo. A excepción de lo que se describe en la siguiente nota, las carpetas de nivel superior no se pueden eliminar dentro de PaperPort.

Nota

Si agrega la carpeta “Mis documentos de PaperPort” a través del Administrador de carpetas (no recomendado), todas sus subcarpetas aparecerán en el panel Carpetas dos veces. El comando Eliminar está disponible para todas sus subcarpetas y estas carpetas SE ELIMINAN del disco en AMBAS ubicaciones.

Eliminar subcarpetas

Se pueden eliminar las subcarpetas de PaperPort. Si selecciona el comando Eliminar en el menú de acceso directo o en la cinta Edición debajo de Portapapeles o presiona la tecla Supr, la subcarpeta y todas sus subcarpetas y el contenido SE ELIMINAN del equipo.

Las subcarpetas de PaperPort cuyas carpetas principales se agregaron a través del Administrador de carpetas se pueden quitar y no eliminar, pero solo si se quita la carpeta principal de nivel superior de la subcarpeta.

Nota

Si agrega la carpeta “Mis documentos de PaperPort” a través del Administrador de carpetas, el comando Quitar estará disponible para ella en el Administrador de carpetas, pero dicho comando quita solo la nueva instancia agregada de la carpeta.

Modificar carpetas en su sistema operativo

Si mueve, elimina o cambia el nombre de una carpeta de nivel superior de PaperPort, el programa ya no podrá localizarla y sus contenidos ya no se podrán visualizar.

Si elimina o cambia el nombre de una subcarpeta fuera de PaperPort, el cambio aparece en la lista del panel Carpetas. Si mueve una subcarpeta en Mis documentos de PaperPort a otra ubicación en la misma carpeta, aparece en la nueva ubicación en el panel Carpetas. Si la mueve a cualquier otro lugar, desaparece de la lista.

Consejos

Haga clic en el botón [image] Carpetas ubicado en la cinta Escritorio para mostrar u ocultar el panel Carpetas. Si lo oculta, aumenta el espacio de trabajo en el escritorio de PaperPort.

Puede tener un máximo de 64 carpetas de PaperPort. Si bien no hay límite en la cantidad de subcarpetas, podría resultar difícil administrar una gran cantidad de ellas.

¿Qué carpetas incluye PaperPort?

PaperPort instala una carpeta propia denominada Mis documentos de PaperPort en la carpeta Mis documentos. Si se utiliza un sistema de varios usuarios, existirá una carpeta Mis documentos de PaperPort para cada usuario. Generalmente, esta carpeta se encuentra en C:/Documents and Settings/[usuario]/Mis documentos/Mis documentos de PaperPort, pero muchas varían de acuerdo al sistema operativo o las opciones del usuario en el instalador. Si reside en la unidad C, debe realizarle una copia de seguridad antes de la reinstalación del equipo, cuando, a menudo, se elimina todo el contenido de la unidad C de forma permanente.

La carpeta Mis documentos de PaperPort contiene subcarpetas como Artículos, Tarjetas de presentación, Fotografías y Recibos. La subcarpeta Muestras contiene documentos de muestra y, en su propia subcarpeta Fotografías, fotografías para ayudarle a comenzar a utilizar PaperPort. Aunque no puede quitar Mis documentos de PaperPort del panel Carpetas; puede eliminar esta carpeta y sus subcarpetas.

La primera vez que ejecute PaperPort, el programa abrirá la carpeta Muestras. De allí en adelante, cuando se inicie PaperPort, restaura la última carpeta usada. Si actualizó una versión anterior de PaperPort, la carpeta Documentos de Kofax quedará disponible como carpeta de PaperPort.

Por ejemplo, si actualizó PaperPort 12 con una carpeta Muestras, todo su contenido se mantiene en una subcarpeta Muestras (PaperPort 12) con una nueva subcarpeta denominada Muestras para el contenido de la versión actual.

Temas relacionados

  1. Ejecutar el Explorador de Windows desde PaperPort
  2. Acceder a las carpetas de red de uso compartido
  3. Operaciones de carpetas


Asistente de configuración del escáner

Generalmente, no se necesita ejecutar el asistente de configuración del escáner. Ejecútelo sólo si se presenta algún problema durante la digitalización.

Iniciar el asistente

  1. En la cinta Escritorio, haga clic en [image] Configuración de digitalización.

  2. Haga clic en el botón Seleccionar en el panel Digitalizar u obtener fotografía. Aparecerá el cuadro de diálogo Escáneres disponibles.

  3. Haga clic en Configuración avanzada.

— o bien —

En el menú Inicio de Windows, vaya a (Todos los) Programas, Kofax PaperPort y haga clic en Asistente de configuración del escáner.

Aparecerá el asistente de configuración del escáner.

  • Si está conectado a Internet, el primer panel le invita a actualizar la base de datos del escáner, que contiene parámetros óptimos para todos los escáneres conocidos. Seleccione Sí o No y haga clic en Siguiente. Si escoge Sí, aparecerá el cuadro de diálogo Conexión a Internet durante la descarga del sitio web de Kofax.

  • Si ha iniciado el asistente desde ScanDirect, escoja Seleccionar y probar escáner o cámara digital y, luego, haga clic en Siguiente. Verá el tipo de escáner instalado, o bien una lista de todos los controladores de escáner previamente seleccionados, con el escáner predeterminado seleccionado para PaperPort.

  • Escoja Sí para probar la configuración del escáner sólo si esto está recomendado y, luego, haga clic en Siguiente. El asistente probará la conexión desde el equipo al escáner. Cuando haya finalizado, haga clic en Siguiente, luego seleccione los pasos de prueba y, a continuación, haga clic en Siguiente una vez más. Si desea omitir la prueba, o si se recomienda hacerlo, seleccione No.

Importante

A menos que sea indispensable, no pruebe la configuración del escáner si se recomienda no hacerlo, debido a que podría sobrescribir configuraciones preestablecidas y provocar desperfectos en el funcionamiento del dispositivo.

  • Inserte una página de prueba en el escáner. El asistente está preparado para efectuar una digitalización básica usando el software del fabricante del escáner. Haga clic en Siguiente. Aparecerá la interfaz del usuario propia del escáner.

  • Haga clic en Digitalizar para comenzar una digitalización de prueba.

  • Si fuese necesario, haga clic en Imagen ausente u Orientación incorrecta y haga las selecciones correspondientes.

  • Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • Haga clic en Siguiente para proceder con el siguiente paso solicitado.

  • Puede probar el sensor de papel del alimentador automático de documentos de su escáner.

  • Puede solicitar una lista con los tamaños de página que el asistente del escáner considera compatibles con su escáner; estos se enumeran en la ventana.

  • Inserte una página con texto en el escáner. Haga clic en Siguiente para comenzar a digitalizar en el modo blanco y negro. Si fuese necesario, haga clic en Imagen inversa, Imagen ausente u Orientación incorrecta y haga las selecciones correspondientes. Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • Inserte en el escáner una fotografía o página que contenga una imagen. Haga clic en Siguiente para comenzar a digitalizar en el modo escala de grises. Si fuese necesario, haga clic en Imagen inversa, Imagen ausente u Orientación incorrecta y haga las selecciones correspondientes. Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • Si tiene un escáner a color, inserte en él una fotografía en colores o una página con una imagen en colores. Haga clic en Siguiente para comenzar a digitalizar en el modo en colores. Si fuese necesario, haga clic en Imagen inversa, Imagen ausente u Orientación incorrecta y haga las selecciones correspondientes. Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente. Si no puede realizar correctamente la digitalización en colores, aparecerá un mensaje de error.

  • Ha modificado la configuración de su escáner para que funcione con PaperPort. Haga clic en Finalizar.

Para probar y reparar un escáner que no funcione correctamente, abra el asistente del escáner y seleccione “Seleccionar y probar escáner o cámara digital” en el segundo panel y, luego, siga el procedimiento descrito anteriormente.

Para volver a probar un escáner en otra oportunidad, abra nuevamente el asistente del escáner.

Obtener información actualizada para la base de datos

  1. Inicie el asistente del escáner tal como se describe anteriormente.

  2. Para descargar la base de datos, seleccione Sí y, luego, Siguiente.

  3. Seleccione “Utilizar la configuración actual con el dispositivo actual”.

  4. Haga clic en Siguiente y, luego, en Finalizar.

Temas relacionados

  1. Antes de digitalizar un elemento


Interactuar con la unidad de la nube

Evernote Connector

Este es un conector nuevo dentro de PaperPort 14 que aparece como un icono en la barra Enviar a. Permite que los archivos se arrastren al icono para que sus copias se transfieran al sitio de almacenamiento Evernote. Las opciones de Enviar a se pueden utilizar para especificar su nombre de usuario y contraseña. El archivo cargado se convierte en un archivo adjunto de una nueva nota que puede escribir. Otros usuarios de Evernote con acceso a su cuenta pueden hacer clic en el botón Archivo adjunto en Evernote para visualizar el archivo en su programa de origen.

Para agregar archivos desde Evernote, descárguelos a su sistema, luego agréguelos a PaperPort.


Desinstalación

Para desinstalar el programa por completo, se deben eliminar los tres componentes de PaperPort, uno tras otro, en cualquier orden. Los componentes son PaperPort 14, PaperPort Image Printer y PDF Viewer Plus. Si solo se quitan la impresora de imágenes y PDF Viewer Plus, PaperPort no funcionará correctamente.

Los demás programas complementarios pueden desinstalarse o conservarse, independientemente de PaperPort (el convertidor de MAX a PDF).

Para desinstalar PaperPort y sus componentes principales, siga los siguientes pasos:

  1. Seleccione Agregar o quitar programas en el Panel de control.

  2. Seleccione Kofax PaperPort 14.

  3. Haga clic en Quitar para desinstalar el programa.

  4. Repita los pasos para desinstalar la Impresora de imágenes y PDF Viewer Plus.

  5. Para finalizar la desinstalación, deberá reiniciar el equipo.

Al comienzo de la desinstalación, se realiza un paso de desactivación, que le permite reinstalar el programa en otro momento sin experimentar problemas de reactivación. La desactivación y la reactivación requieren conexión a Internet.


Acerca del escritorio de PaperPort

El escritorio de PaperPort tiene dos partes. En el lado izquierdo, encontrará el panel de funciones. En la cinta Escritorio, seleccione el botón correspondiente del grupo del panel de funciones para mostrar uno de los siguientes paneles:

  • Carpetas

  • Configuración de digitalización

  • Miniaturas

  • All-in-One Search

  • Propiedades

En el lado derecho está el Área de trabajo para administrar los documentos. Cuando inicia el programa por primera vez, el escritorio de PaperPort se abre con el panel Carpetas. Allí verá sus documentos y los botones que puede utilizar para administrarlos. PaperPort le brinda todas las herramientas necesarias para organizar, buscar y utilizar documentos e imágenes.

El esquema de colores predeterminado para el escritorio y los paneles es aguamarina. Seleccione Opciones [image] en la cinta Escritorio y diríjase al panel Escritorio si desea seleccionar otros esquemas de colores para los distintos elementos de la pantalla.

Acceso a las teclas de acceso rápido

Presione Alt para ver las letras de las teclas de acceso rápido correspondientes a las fichas de las cintas de nivel superior. Presione Alt y la letra de la cinta actual a fin de ver las teclas de acceso rápido correspondientes a sus controles. Presione Alt para ver los subrayados de las teclas de acceso rápido en los cuadros de diálogo.

Temas relacionados

  1. Acceder a las carpetas de red de uso compartido
  2. Examinar las miniaturas
  3. Diferentes formas de usar las miniaturas que se encuentran en el escritorio
  4. Operaciones de carpetas


Interfaz de usuario de fichas y cintas

Las interfaces de usuario de PaperPort de sus componentes (el escritorio de PaperPort, la Vista de imagen), así como los programas independientes de visualización ImageViewer y PDF Viewer Plus, han cambiado la tradicional estructura menú-submenú-barra de herramientas por una presentación de fichas y cintas similar a la utilizada en el sistema operativo Windows 7 o en los productos Microsoft Office 2007.

Ventajas que ofrecen las interfaces de usuario de tipo fichas y cintas:

  • Las interfaces presentan un aspecto y un comportamiento unificado para entornos de trabajo diferentes.

  • Es posible ver rápidamente un conjunto integral de comandos, características, funciones y opciones posibles.

  • Aquellos comandos que generalmente se utilizan para realizar tareas específicas se concentran en grupos con nombre.

  • Los nombres de los comandos se muestran siempre a continuación de las herramientas asociadas (botón, icono, casilla de verificación, botón de opción, etc.).

  • Los botones de los comandos más utilizados, aun cuando pertenecen a grupos de comandos diferentes, pueden colocarse en una barra de herramientas de acceso rápido cuya personalización es sumamente flexible.

  • En ocasiones, es posible mostrar dinámicamente fichas adicionales con sus cintas a fin de ofrecer una serie de comandos de máxima utilidad para realizar la tarea actual.

Consulte Acerca de las cintas y las barras de PaperPort para obtener una lista precisa de todas las cintas y los grupos de herramientas, y Elementos de la interfaz de usuario para comprender cómo pasar de la versión anterior de PaperPort a la nueva.

Acceso a las teclas de acceso rápido

Presione Alt para ver las letras de las teclas de acceso rápido correspondientes a las fichas de las cintas de nivel superior. Presione Alt y la letra de la cinta actual a fin de ver las teclas de acceso rápido correspondientes a sus controles. Presione Alt para ver los subrayados de las teclas de acceso rápido en los cuadros de diálogo.

Temas relacionados

  1. Acerca de las barras de herramientas de PaperPort
  2. Acerca del botón de PaperPort
  3. Personalización de la barra de herramientas de acceso rápido
  4. Elementos de la interfaz de usuario


Elementos de la interfaz de usuario

La tabla y el diagrama que aparecen a continuación brindan instrucciones sobre cómo moverse de la clásica interfaz menú-submenú-barra de herramientas a la presentación con cinta. Muestra cómo acceder a los comandos, las características y las funciones familiares desde las cintas. El siguiente diagrama y cuadro comparativo brindan los primeros consejos sobre el tema.

 | Estructura menú-submenú-barra de herramientas | Estructura ficha-y-cinta
1 | Elemento “archivo” en la barra del menú principal | Botón de PaperPort
2 | Otro elemento en la barra del menú principal | Ficha
3 | Menú desplegable de un elemento del menú principal | Cinta asociada con la ficha seleccionada
4 | Conjunto de comandos en el menú desplegable de un elemento del menú principal | Grupo de comandos como un grupo dentro de la cinta, con un nombre de grupo
5 | Comando en el menú desplegable de un elemento del menú principal | Comando dentro de un grupo (botón y nombre)
6 | Submenú de un comando en el menú desplegable de un elemento del menú principal | Menú desplegable de un comando
- | Barra de herramientas de comandos/principal | ---
7 | Barra de herramientas (personalizable) | Cinta asociada con la ficha seleccionada (conjunto fijo de comandos)
8 | --- | Barra de herramientas de acceso rápido (personalizable)
9 | Información sobre herramienta | Información sobre herramienta

Algunos grupos de comandos se contraen para convertirse en “botones de grupo” únicos si no hay suficiente espacio para mostrar todos sus botones cuando la ventana del programa se reduce en tamaño. Haga clic en la flecha que se encuentra junto a dicho botón de grupo para ver todos sus botones de comandos o expandir la ventana para ver todos los botones. En toda esta Ayuda, se asume que los usuarios trabajan con una ventana de un tamaño casi completo y una resolución de pantalla adecuada.

Se pueden minimizar las cintas para que se muestren solo sus fichas y la barra de herramientas de acceso rápido para que usted tenga un área de trabajo mayor. Haga clic con el botón secundario del mouse en cualquier lugar y elija Minimizar la cinta. Luego, solo se muestra una cinta cuando hace clic en su ficha y desaparece nuevamente ni bien elija un comando de esta. Para eliminar la minimización, haga clic con el botón secundario del mouse en la barra Fichas y elimine la marca de verificación al lado de Minimizar la cinta.

Una alternativa a la elección de comandos desde la interfaz a través de un dispositivo señalador es usar los denominados aceleradores o teclas de acceso directo. Los aceleradores se representan mediante números (para la barra de herramientas de acceso rápido) o letras (para las fichas y los botones de PaperPort en el nivel superior) mostrados en cuadros pequeños junto a los elementos correspondientes. Pulse cualquier tecla <Alt> en su teclado a fin de verlas para acciones de nivel superior. Luego, pulse un acelerador de fichas en su teclado para abrir la cinta asociada y ver aceleradores para botones de comandos en esa cinta. Los aceleradores permanecen activos hasta que elija un comando directamente desde una cinta (los elementos del menú desplegable no tienen aceleradores); use el dispositivo señalador para una acción o pulse <Esc> en su teclado.

Haga clic en el botón de PaperPort, elija [image] Opciones, haga clic en la ficha General en el cuadro de diálogo Opciones de PaperPort y marque la casilla de verificación Mostrar información sobre herramientas para ver información para herramientas para todos los botones. Donde corresponda, dicha información sobre herramientas también indica accesos directos del teclado para comandos. Siempre se muestran los nombres de comandos que se encuentran junto a los botones, salvo aquellos que aparecen en la barra de herramientas de acceso rápido.

Consulte Acerca de las cintas y barras de PaperPort para obtener una lista precisa de todas las cintas y los grupos de herramientas.

Temas relacionados

  1. Interfaz de usuario de fichas y cintas
  2. Acerca del botón de PaperPort


Acerca del botón de PaperPort

El botón de PaperPort está ubicado en el extremo superior izquierdo de todas las interfaces de usuario de PaperPort. Reemplaza parcialmente al menú Archivo de las versiones anteriores de PaperPort, con algunas limitaciones.

En la vista de escritorio de PaperPort, haga clic en el botón de PaperPort [image] para realizar las siguientes tareas:

  • Crear una nueva carpeta de PaperPort o un nuevo elemento de imagen de PaperPort

  • Abrir el elemento seleccionado de acuerdo con la configuración de la ficha Escritorio de las opciones de PaperPort

  • Guardar uno o varios elementos con otros nombres, en otras ubicaciones o con diferentes tipos de archivo (si corresponde)

  • Importar una copia de un archivo en el escritorio de PaperPort

  • Enviar un elemento como archivo adjunto en un mensaje de correo electrónico

  • Enviar un elemento a otro programa para su procesamiento

  • Especificar atributos de impresión

  • Imprimir un elemento del escritorio

  • Mostrar el cuadro de diálogo Opciones de PaperPort que incluye diversas fichas para especificar parámetros básicos de PaperPort en distintos entornos

  • Salir de PaperPort

En la vista de imagen de PaperPort, haga clic en el botón de PaperPort [image] para realizar las siguientes tareas:

  • Crear un nuevo elemento de PaperPort

  • Abrir el elemento de acuerdo con la configuración de la ficha Escritorio de las opciones de PaperPort

  • Guardar cambios realizados al elemento

  • Guardar el elemento con otro nombre, en otra ubicación o con diferente tipo de archivo (si corresponde)

  • Ir al escritorio de PaperPort

  • Enviar un elemento como archivo adjunto en un mensaje de correo electrónico

  • Enviar un elemento a otro programa para su procesamiento

  • Especificar atributos de impresión

  • Imprimir el elemento

  • Mostrar el cuadro de diálogo Opciones de PaperPort que incluye diversas fichas para especificar parámetros básicos de PaperPort en distintos entornos

  • Salir de PaperPort

En el programa independiente ImageViewer, haga clic en el botón de PaperPort [image] para realizar las siguientes tareas:

  • Abrir el elemento de acuerdo con la configuración de la ficha Escritorio de las opciones de PaperPort

  • Guardar cambios realizados al elemento

  • Guardar el elemento con otro nombre, en otra ubicación o con diferente tipo de archivo (si corresponde)

  • Enviar un elemento como archivo adjunto en un mensaje de correo electrónico

  • Enviar un elemento a otro programa para su procesamiento

  • Especificar atributos de impresión

  • Imprimir el elemento

  • Mostrar el cuadro de diálogo Opciones de ImageViewer para especificar parámetros básicos

  • Ver y volver a abrir documentos recientemente utilizados

  • Salir de ImageViewer


Personalización de la barra de herramientas de acceso rápido

Como una entrega predeterminada, la barra de herramientas de acceso rápido se encuentra sobre la barra Fichas, a la derecha del botón de PaperPort, y contiene un conjunto de herramientas limitadas. Estas se pueden administrar en el menú desplegable Personalizar barra de herramientas de acceso rápido, al cual se accede mediante la flecha de dirección abajo que se encuentra a la derecha de la barra de herramientas. Usted puede:

  • agregar otros comandos usados con más frecuencia a los cuales se accede haciendo clic en sus botones,

  • eliminar botones de comando de esta barra de herramientas;

  • reubicar la barra de herramientas de acceso rápido debajo de la cinta;

  • minimizar la cinta para tener un área de trabajo más grande: luego de hacer clic en una ficha, solo se muestra la cinta asociada a menos que elija un comando de esta.

Agregar comandos adicionales a la barra de herramientas de acceso rápido

  1. Elija Más comandos en el menú desplegable Personalizar barra de herramientas de acceso rápido. Se muestra el cuadro de diálogo Personalizar.

  2. En el cuadro de selección Elegir comandos desde, elija la cinta cuyos comandos desea que aparezcan en la ventana Comandos para agregar a la barra de herramientas de acceso rápido.

  3. Seleccione un elemento de la lista y haga clic en Agregar para mostrarlo en la barra de herramientas de acceso rápido.

  4. Puede reorganizar los comandos con los botones Arriba y Abajo.

Eliminar comandos de la barra de herramientas de acceso rápido

  1. Elija Más comandos en el menú desplegable Personalizar barra de herramientas de acceso rápido. Se muestra el cuadro de diálogo Personalizar.

  2. Seleccione un comando en la ventana del lado derecho y haga clic en Eliminar. El comando seleccionado desaparece de la barra de herramientas de acceso rápido y aparece en la ventana Comandos dentro de la lista adecuada.

Haga clic en Personalizar para administrar los accesos directos del teclado para comandos de uso frecuente en el cuadro de diálogo Personalizar teclado.

Para restablecer la apariencia del tiempo de entrega de la barra de herramientas de acceso rápido, haga clic en Restablecer en el cuadro de diálogo Personalizar.

Notas

Debido a que puede especificar libremente los comandos que se recopilarán en la barra de herramientas de acceso rápido, en toda esta Ayuda no se hace referencia al uso de las herramientas de esta barra de herramientas.

Los componentes de la barra de herramientas de acceso rápido deben elegirse individualmente para la ventana Escritorio de PaperPort, la Vista de imagen de PaperPort y el programa independiente ImageViewer.

Consejos

Para usar los aceleradores del teclado para los botones ubicados en la barra de herramientas de acceso rápido, pulse <Alt> para ver los aceleradores y luego pulse la tecla o las teclas numéricas correspondientes en su teclado.

Puede preferir agregar solamente comandos que requieran interacción adicional por parte del usuario antes de llevarlos a cabo. Esto evita el riesgo de hacer clic accidentalmente y de que se ejecute un comando inmediatamente.


Acerca de la ventana Vista de imagen

La ventana Vista de imagen es una ventana independiente que puede exhibir una vista de tamaño completo de una página dentro de un elemento de PaperPort En esta ventana, usted puede hacer lo siguiente:

  • Mejorar los elementos de imagen con las herramientas SET (Tecnología de Mejoramiento de Escáner)

  • Acercar o alejar una página

  • Ver cada página en un elemento de varias páginas

  • Agregar anotaciones, tales como notas, flechas, imágenes o resaltado

  • Visualizar el elemento anterior o siguiente en el escritorio de PaperPort

  • Girar una página 90° a la derecha

  • Recortar parte de una página

  • Invertir un elemento en blanco y negro para invertir la imagen de negro sobre fondo blanco a blanco sobre fondo negro

Pasar a la ventana Vista de imagen

En el escritorio de PaperPort, seleccione el elemento que desea ver y luego haga clic en [image] Abrir con Vista de imagen en la cinta Escritorio.

De manera predeterminada, al hacer doble clic en un elemento de imagen, este se abre en la vista de imagen.

Regresar al escritorio de PaperPort

Para regresar al escritorio de PaperPort, haga clic en [image] Ir a escritorio en la cinta Ver. De manera predeterminada, la barra de herramientas de acceso rápido también tiene este botón, de modo que está siempre disponible, sea cual fuere la cinta que se esté mostrando.

Consejo

En lugar de pasar a la vista de imagen de PaperPort, puede iniciar ImageViewer, un programa independiente de PaperPort que abre su propia ventana Vista de imagen. Para iniciar el programa ImageViewer, en el menú Inicio vaya a Todos los programas, seleccione Kofax PaperPort y luego haga clic en ImageViewer.

Los elementos de imagen se abren de manera predeterminada en la vista de imagen, pero puede establecer la preferencia de abrirlos con ImageViewer. Los elementos PDF se abren de manera predeterminada en PDF Viewer Plus o, si está disponible, Kofax Power PDF. Seleccione Opciones > Escritorio en la lista desplegable del botón de PaperPort para establecer las preferencias al abrir archivos.

Temas relacionados

  1. Acercar o alejar una página
  2. Acerca de elementos de varias páginas
  3. Girar elementos de imagen


Cooperación con PDF Viewer Plus

A menos que durante el proceso de instalación se encuentre un producto de visualización o modificación de PDF de Kofax más sofisticado, PDF Viewer Plus se instala junto con Kofax PaperPort y coopera estrechamente con este de varias maneras.

Ver y trabajar con elementos de PDF en PDF Viewer Plus

Mientras trabaja en el escritorio de PaperPort, haga doble clic en un elemento PDF para abrirlo en PDF Viewer Plus, siempre que se haya establecido la configuración correcta en la ficha Escritorio del cuadro de diálogo Opciones de PaperPort, al cual se accede desde el menú del botón de PaperPort. PDF Viewer Plus abre el archivo para que pueda leerlo, modificarlo, anotarlo, compartirlo, hacer búsquedas, completar formularios y agregar atributos de seguridad y propiedades de documento. Una vez que las modificaciones estén listas y salga de PDF Viewer Plus tras aceptar el ofrecimiento para guardar, el elemento se vuelve a visualizar en PaperPort con los nuevos atributos.

Modificar una imagen dentro de un documento PDF en ImageViewer

Mientras trabaja en PDF Viewer Plus, utilice el botón Seleccionar imagen [image] para seleccionar una imagen dentro de un documento PDF y haga doble clic sobre la imagen o haga clic con el botón secundario del mouse y seleccione Modificar imagen desde el menú de acceso directo. La imagen seleccionada se muestra en el programa ImageViewer de Kofax, donde puede utilizar todas las herramientas SET disponibles para mejorarla. Una vez que las modificaciones estén listas y salga de ImageViewer, el elemento se vuelve a mostrar en PDF Viewer Plus con los nuevos atributos de la imagen.

Nota

Al actualizar a Power PDF de Kofax, se puede lograr un mayor nivel de cooperación y se puede utilizar la lista completa de capacidades de modificación de PaperPort y PDF.


Acerca de elementos de imagen y de texto

En PaperPort, existen dos tipos de elementos:

  • Elementos de imagen. Elementos digitales, fotografías y documentos digitalizados en un formato de imagen, tal como PDF, JPEG, TIFF o imagen de PaperPort (.max).

    Puede crear elementos de imagen a partir de documentos, fotografías, dibujos de líneas u otros elementos que digitalice, copie o traiga al escritorio de PaperPort.

  • Elementos de texto. Documentos que contienen texto modificable, tales como archivos de Word (.doc), HTML y Excel creados por medio de aplicaciones de procesamiento de texto y otras aplicaciones basadas en texto.

    Puede manejar elementos de texto con facilidad copiándolos, agregándolos o moviéndolos al escritorio de PaperPort.

PaperPort proporciona varias herramientas que le ayudan a organizar, obtener acceso, compartir y administrar ambos tipos de elementos. Los archivos PDF de solo imagen son elementos de imagen, pero al hacer clic en ellos se abren de manera predeterminada en PDF Viewer Plus y no en la vista de imagen. El PDF con capacidad de búsqueda tiene los atributos de un elemento de imagen, pero presenta el beneficio adicional de contar con la posibilidad de realizar búsquedas en él. Los archivos PDF normales pueden considerarse elementos de texto, si bien las páginas tienen el aspecto de imágenes. Todos los tipos de archivos PDF pueden abrirse de manera predeterminada en PDF Viewer Plus o Power PDF de Kofax, donde se dispone de una amplia variedad de herramientas diseñadas para trabajar con archivos PDF.

Nota

El término "elemento" puede hacer referencia a un elemento de texto o a un elemento de imagen. A menudo se hace referencia a los elementos como archivos; por ejemplo, archivos de texto y archivos de imagen. Estos términos se utilizan en toda la documentación de PaperPort.


Acerca de las barras de herramientas de PaperPort

Acerca de las cintas y barras de PaperPort

PaperPort cuenta con una gran variedad de botones dispuestos en cintas y barras que permiten acceder rápidamente a comandos, características e información al trabajar con el programa.

Cintas y barras en PaperPort

  • Las cintas del escritorio de PaperPort incluyen botones de comandos de PaperPort que se encuentran disponibles cuando se muestra el escritorio de PaperPort. Las cintas se identifican con los nombres de sus fichas, y cada cinta se divide en grupos de comandos de la siguiente manera:

    • Cinta Escritorio: Digitalizar, Panel de funciones, Vista, Actualizar, Área de trabajo, Abrir, Opciones

    • Cinta Edición: Portapapeles, Deshacer, Selección

    • Cinta Elemento: Documento, Copiar, Apilar, Herramientas SET

    • Cinta Herramientas: Carpeta, Buscar, Extras, Vínculos

    • Cinta Ayuda: PaperPort, Documentos, Kofax, Acerca de, Actualizar

  • Las cintas de la ventana Vista de imagen incluyen botones de comandos de PaperPort que se encuentran disponibles cuando se muestra la ventana Vista de imagen. Las cintas se identifican con los nombres de sus fichas, y cada cinta se divide en grupos de comandos de la siguiente manera:

    • Cinta Página: Herramientas SET para área, Herramientas SET para páginas, Herramientas SET para imágenes

    • Cinta Edición: Portapapeles, Deshacer, Anotaciones, Selección, Buscar

    • Cinta Vista: Escritorio, Zoom, Opciones de vista

    • Cinta Anotación: Herramientas de anotación, Configuración de anotación

    • Cinta Ayuda: PaperPort, Documentos, Kofax, Acerca de, Actualizar

  • La barra de herramientas de acceso rápido es totalmente personalizable y puede incluir los botones que los usuarios utilizan con mayor frecuencia.

  • La barra Enviar a en la parte inferior del escritorio de PaperPort muestra iconos de los programas vinculados que se pueden utilizar con los elementos de PaperPort. Arrastre un elemento desde el escritorio de PaperPort y colóquelo en cualquier icono de la barra Enviar a.

  • La barra de estado en la parte inferior de la ventana de PaperPort exhibe información sobre un elemento, tal como la carpeta actual, el nombre del elemento seleccionado, los valores de puntos blancos y negros, el valor de puntos por pulgada con el que se digitalizó el elemento y el tamaño del elemento. También describe el comando o la acción actual.

Las cintas en el programa ImageViewer son las mismas que en Vista de imagen.

Temas relacionados

  1. Interfaz de usuario de fichas y cintas
  2. Nuevas características


Acerca de miniaturas de páginas y elementos

Una miniatura es una representación gráfica muy pequeña de un documento o imagen. Existen dos tipos de miniaturas: de elementos y de páginas.

Miniaturas de elementos

Las miniaturas de elementos permiten organizar visualmente los archivos de texto e imágenes (archivos JPEG, TIFF, PDF, HTML, Word o Excel) en el escritorio de PaperPort. Las miniaturas de elementos a veces se denominan "miniaturas de escritorio".

Cada elemento está representado por una miniatura. Cuando se trata de elementos de imagen de varias páginas, puede recorrer las miniaturas correspondientes a cada una de ellas. Puede girar y cambiar rápidamente la posición de los elementos, y combinar fácilmente elementos individuales en elementos de varias páginas. Puede combinar todo tipo de archivos PDF y de imagen en archivos PDF.

Antes de trabajar con un elemento, debe seleccionar su miniatura en el escritorio de PaperPort. Aparecerá una línea roja alrededor de un elemento para indicar que ha sido seleccionado.

Mostrar miniaturas de elementos

En la cinta Escritorio, haga clic en la flecha que se encuentra junto a [image] Cambiar vista y luego seleccione [image] Miniaturas.

Miniaturas de página

Puede utilizar Miniaturas de página para elementos de imagen y archivos PDF, tanto en el escritorio de PaperPort como en ImageViewer.

Con la ayuda de Miniaturas de página, se puede hacer lo siguiente:

  • ver simultáneamente miniaturas correspondientes a un grupo de páginas de archivos PDF o elementos de imagen de varias páginas;

  • recorrer de manera cómoda y eficaz estos elementos;

  • realizar las siguientes operaciones usando las miniaturas de página en archivos PDF: insertar, eliminar y cambiar el orden de páginas, y anexar páginas nuevas.

Mostrar Miniaturas de página

En la cinta Escritorio (de la vista de escritorio) seleccione [image] Miniatura, o en la cinta Vista (de la vista de imagen), seleccione [image] Miniaturas de página en el grupo Opciones de vista.


Ejecutar el Explorador de Windows desde PaperPort

Puede utilizar el Explorador de Windows para hacer cambios en los elementos y las carpetas de PaperPort. Por ejemplo, puede cambiar el nombre de una carpeta y mover elementos a carpetas diferentes.

Los cambios que haga en el Explorador de Windows se verán directamente reflejados en el escritorio de PaperPort, de manera similar a lo que sucede con los cambios que hace en el escritorio de PaperPort y que luego aparecen en el Explorador de Windows.

Iniciar Windows Explorer desde PaperPort y mostrar la carpeta actual

  1. Visualice el escritorio de PaperPort.

  2. En la cinta Herramientas, haga clic en [image] Abrir Explorador.

    El Explorador de Windows muestra la estructura de carpeta de PaperPort con su carpeta activa actualmente seleccionada. Ahora podrá usar el Explorador de Windows para cambiar carpetas y elementos según sea necesario.

Consejos

Puede arrastrar elementos del Explorador de Windows directamente a PaperPort.

Si no ve los cambios al regresar al escritorio de PaperPort, en la cinta Escritorio, haga clic en [image] Actualizar para actualizar el escritorio de PaperPort.


Ver archivos creados por otros programas

Tal vez ha recibido un archivo que no puede abrir porque no tiene el programa de origen en el sistema.

PaperPort tiene visores incorporados que le permiten ver fácilmente archivos creados en diversos programas conocidos. Copie un archivo a una carpeta de PaperPort, y luego seleccione el elemento en el escritorio de PaperPort.

Seleccione [image] Abrir con Vista de imagen en la cinta Escritorio. PaperPort muestra el archivo en la ventana Vista de imagen para ver el contenido del archivo.

Consejo

Si bien los botones [image] Página siguiente y [image] Página anterior están desactivados en la cinta Ver, aún puede ir a páginas diferentes dentro del archivo. El método varía según el tipo de archivo. Por ejemplo, al visualizar un documento de Word, puede utilizar la barra de desplazamiento para ver la página siguiente. Al visualizar un archivo de PowerPoint, puede usar los controles de página situados en la esquina inferior izquierda de la ventana de visor.

Temas relacionados

  1. Abrir elementos en sus programas de origen


Examinar las miniaturas

Una forma rápida de localizar los elementos de PaperPort es examinar visualmente las miniaturas en el escritorio de PaperPort. Cada miniatura es una pequeña representación gráfica del documento o la fotografía.

PaperPort muestra miniaturas grandes y nítidas de los documentos y fotografías digitalizados, incluidos:

  • Documentos PDF

  • Archivos de Microsoft Word, PowerPoint, Excel, Word Perfect y otros documentos creados en programas conocidos

  • Archivos de imagen en varios formatos, tales como BMP, TIFF, JPEG y MAX

Para mostrar miniaturas, haga clic en el botón Miniatura de página en la cinta Escritorio (vista de escritorio) o en la cinta Vista (Vista de imagen).

Cada miniatura aparece con un icono que identifica el programa en el que se creó el archivo o con el cual está relacionado actualmente. Esto hace que resulte fácil y cómodo ver y buscar con rapidez todos los diferentes tipos de elementos en su equipo.

Haga clic en una miniatura para ver los atributos de imagen.

Un icono pequeño [image] indica que se estableció el atributo de sólo lectura para dicho elemento.

Un icono pequeño [image] indica que la imagen tiene anotaciones (no se muestran en la miniatura)

Un icono pequeño [image] indica que el archivo PDF contiene texto con capacidad de búsqueda.

Al seleccionar una miniatura para un elemento de varias páginas, puede utilizar el Navegador de páginas ubicado en la parte superior, en el extremo derecho para desplazarse por las miniaturas de la página.

Consejo

Para ver las extensiones en una vista de miniatura, haga clic en el botón de PaperPort, seleccione [image] Opciones y luego, en la ficha Escritorio, haga clic en Mostrar la extensión del nombre de archivo.


Diferentes formas de usar las miniaturas que se encuentran en el escritorio

Al utilizar las miniaturas de elementos que se encuentran en el escritorio de PaperPort, puede realizar diversas tareas.

Efectuar el siguiente procedimiento | Puede:
Seleccionar un elemento | Hacer clic en la miniatura
Ver un elemento de imagen | Hacer doble clic en la miniatura
Cambiar de posición un elemento | Arrastrar la miniatura a una nueva ubicación
Mover un elemento a una carpeta diferente | Arrastrar la miniatura a dicha carpeta
Abrir un elemento en su programa de origen | Hacer clic con el botón secundario del mouse en la miniatura, seleccione Abrir con del menú de acceso directo y luego el programa de origen para el elemento
Visualizar el menú de acceso directo de un elemento | Hacer doble clic con el botón secundario del mouse en la miniatura
Enviar una copia de un elemento a otro programa | Arrastrar la miniatura a la barra Enviar a
Mover elementos desde el Explorador de Windows al escritorio de PaperPort. | Seleccionar elementos en el Explorador de Windows y arrastrarlos hasta el escritorio de PaperPort.
Copiar elementos desde el Explorador de Windows en el escritorio de PaperPort. | Seleccionar elementos en el Explorador de Windows y arrastrarlos hasta el escritorio de PaperPort manteniendo pulsada la tecla Ctrl.

Temas relacionados

  1. Abrir elementos en sus programas de origen
  2. Enviar elementos a otros programas


Crear una página de imágenes en miniatura

Puede combinar varios elementos de imagen (incluidos archivos PDF) en una página de miniaturas para crear un índice de las imágenes. Este proceso es similar a la preparación de una hoja de contactos fotográficos. PaperPort reduce el tamaño de cada elemento para que quepa la mayor cantidad de miniaturas de página posible en cada página PDF.

  1. En el escritorio de PaperPort, seleccione los elementos que desee incluir en la página de miniaturas.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Combinar elementos y luego seleccione [image] En páginas PDF en miniatura.

    La nueva página de miniaturas aparecerá en el escritorio, junto con los elementos originales.

Si se selecciona un archivo PDF de varias páginas, cada página recibe una miniatura diferente.

Ahora podrá enviar la página a una impresora o utilizar otras características de PaperPort para anotar y compartir la página de índices como un archivo adjunto de correo electrónico.

Consejo

Para seleccionar varios elementos, mantenga pulsada la tecla Ctrl y haga clic en cada elemento.


Mostrar miniaturas de estilo clásico

Puede visualizar miniaturas en el estilo de versiones anteriores de PaperPort.

Se conoce como Clásico al estilo que incluye atributos tales como ubicación de título, alineación de miniaturas y la posición de indicadores de tipo de archivo, acceso directo, anotación y sólo lectura. También determina el tipo de Navegador de página para elementos de varias páginas.

Mostrar miniaturas de estilo clásico

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio.

    — o bien —

    En la ficha Escritorio, seleccione [image] Opciones de escritorio.

  2. En Estilo de miniatura, seleccione Mostrar miniaturas de estilo clásico.

  3. Haga clic en Aceptar.


Operaciones de páginas

En el lado izquierdo de la ventana de PaperPort, el panel Miniaturas de página muestra miniaturas correspondientes a las páginas del elemento seleccionado, tanto en la vista de escritorio como en la de imagen.

Seleccione [image] Miniatura en la cinta Escritorio (Vista de escritorio) para mostrar u ocultar este panel en la Vista de escritorio.

Seleccione [image] Miniaturas de página en la cinta Ver para realizar la misma acción en la Vista de imagen.

Puede realizar las siguientes operaciones de miniatura de página en archivos PDF que no son de solo lectura: cambiar el orden, insertar, anexar, cortar, copiar, pegar y eliminar páginas. Estas operaciones sólo están disponibles para archivos PDF.

Para obtener una lista completa de qué operaciones de archivos MAX siguen disponibles, consulte Acerca de los elementos de imagen de PaperPort.

Seleccionar miniaturas de página

Antes de llevar a cabo operaciones en el panel Miniaturas de página, primero debe seleccionar las miniaturas con las que vaya a trabajar. Haga clic en una página para seleccionarla. Use la tecla Mayús para seleccionar páginas contiguas o bien la tecla Ctrl para páginas no contiguas y <Ctrl A> para seleccionar todas las páginas. Las páginas seleccionadas aparecen en un recuadro azul.

Eliminar, copiar, cortar o pegar páginas

Haga una selección. Presione la tecla Supr o elija Borrar selección en el menú de acceso directo. Las páginas serán eliminadas físicamente. Para copiar, cortar o pegar páginas, utilice el menú de acceso directo o las siguientes combinaciones: <Ctrl C> para copiar, <Ctrl X> para cortar y <Ctrl V> para pegar.

Insertar o anexar otros documentos

Puede insertar todas las páginas de un archivo PDF o archivos de imagen (incluidos los archivos MAX) en un archivo PDF en una ubicación seleccionada o anexar las páginas al final de un archivo PDF. Las páginas se copian, convierten a PDF si es necesario y se agregan al archivo PDF.

Para insertar un elemento, seleccione la página anterior a la que desea insertar el elemento. Haga clic con el botón secundario del mouse y seleccione Insertar páginas nuevas aquí en el menú de acceso directo. Aparecerá el cuadro de diálogo Importar páginas nuevas. Seleccione un archivo y haga clic en Importar.

Para anexar un elemento, realice la misma acción y seleccione Anexar nuevas páginas al final.

Nota

Cuando inserte o anexe elementos a un documento, el elemento original permanecerá en su formato original.

Cuando haya terminado de insertar y anexar elementos en PDF Viewer Plus o Power PDF, puede seleccionar qué páginas de un documento de origen se deben insertar o anexar.

Temas relacionados

  1. Acerca de miniaturas de páginas y elementos


Operaciones de carpetas

Este tema brinda ayuda para las siguientes operaciones:

  • Ver y cambiar el tamaño del panel Carpetas.

  • Ver los contenidos de una carpeta.

  • Asignar colores a carpetas.

  • Historial de carpetas.

  • Carpetas en medios extraíbles.

Ver, ocultar y cambiar el tamaño del panel Carpetas

Para obtener un mayor espacio de trabajo en el escritorio de PaperPort, podrá ocultar o cambiar el tamaño del panel Carpetas:

Ver el panel Carpetas

  • En la cinta Escritorio, haga clic en [image] Carpetas.

Ocultar el panel Carpetas

  • En la cinta Escritorio, haga clic nuevamente en [image] Carpetas.

— o bien —

  • En el panel Carpetas, haga clic en el botón Cerrar.

Cambiar el tamaño del panel Carpetas

  1. Coloque el cursor en el borde entre el panel Carpetas y el área de trabajo.

  2. Cuando el puntero se convierta en una flecha en ambos sentidos, arrastre el borde hacia la derecha o la izquierda.

  3. Suelte el botón del mouse cuando el panel tenga el tamaño que desee.

Ver los contenidos de una carpeta.

Para ver los contenidos de una carpeta o subcarpeta y ver sus elementos en el escritorio de PaperPort:

  1. En el panel Carpetas, haga clic en la carpeta que contenga los elementos que desee ver.

  2. En la cinta Escritorio, haga clic en la flecha que se encuentra junto a [image] Cambiar Vista y seleccione

Miniaturas, [image] Iconos grandes, [image] Iconos pequeños, [image] Lista o [image] Detalles.

La vista Detalles muestra el tipo de archivo, el tamaño de archivo, la fecha de modificación, los PPP y la profundidad de bits de la imagen. Personalice esta vista agregando o eliminando atributos. Puede reorganizar columnas al arrastrar el cuadro de título de la columna a la ubicación que desee. Para clasificar elementos por atributo, visualice la vista Detalles y, luego, haga clic en el cuadro de título de la columna correspondiente.

Asignar colores a carpetas.

  1. En el panel Carpetas, seleccione la carpeta o subcarpeta cuyo color desee cambiar.

  2. Haga clic con el botón secundario del mouse y luego, en el menú de acceso directo, haga clic en Color de la carpeta y seleccione el color

    — o bien —

    Haga clic en Propiedades y en el cuadro Color especifique el que desee usar.

  3. Haga clic en Aceptar.

Para especificar el color y el nombre predeterminados para todas las carpetas y subcarpetas nuevas creadas o agregadas al panel Carpetas:

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Carpeta.

  2. Especifique el color y el nombre de carpeta, y haga clic en Aceptar.

Historial de carpetas.

El botón [image] Atrás muestra el historial de las carpetas recientemente visitadas.

  1. En la cinta Escritorio, haga clic en la flecha que se encuentra junto al botón [image] Atrás para ver la lista de carpetas visitada previamente.
  2. Elija [image] Atrás de la lista para volver a la carpeta más visitada recientemente, o seleccione otra carpeta de la lista para volver allí.

  3. Aparecen miniaturas de la carpeta seleccionada en el escritorio de PaperPort. Si se elige Carpetas como panel de funciones, se selecciona la carpeta correspondiente y se muestra la carpeta activa (abierta).

Carpetas en medios extraíbles.

Puede conectar dispositivos externos, tales como Zip, Jazz u otros a su equipo para usar con PaperPort. Una vez que se conectan, estos dispositivos deben aparecer como unidades o discos en Mi PC.

Esta característica le permite:

  • Examinar el contenido de los medios extraíbles, tales como imágenes en un CD o archivos en una unidad Zip y agregarlos al escritorio de PaperPort.

  • Agregar discos externos y discos de red a PaperPort como carpetas de PaperPort; estos deben permanecer disponibles para acceder a sus contenidos desde PaperPort en otra oportunidad.

Para retener carpetas de medios extraíbles que quizás no siempre estén disponibles, debe copiar la carpeta en su equipo local y agregarla a PaperPort desde allí.


Acerca de archivos de imagen de PaperPort (.max)

Acerca de elementos de imagen de PaperPort (.max)

Durante mucho tiempo, los archivos MAX han sido propiedad del formato de elemento de imagen de PaperPort. Ahora esta funcionalidad le corresponde al tipo de archivo PDF universal. En PaperPort 14, los archivos MAX conservan una funcionalidad limitada: ahora son de solo lectura.

Acciones disponibles para archivos MAX en PaperPort 14:

  • Ver rápidamente miniaturas de página en el escritorio de PaperPort.

  • Visualizar páginas de tamaño completo en la Vista de imagen.

  • Visualizar propiedades de elemento y anotaciones preexistentes (tema, autor, palabras clave).

  • Buscar en propiedades de elementos actuales o texto generado por OCR.

  • Copiar archivos MAX a MAX o PDF.

  • Ejecutar el proceso de OCR para extraer textos.

  • Eliminar archivos Max.

  • Importar archivos MAX a PaperPort (también con Desktop Delivery en PaperPort Professional).

  • Exportar archivos MAX a una cantidad limitada de destinos (por ejemplo, correo electrónico, OmniPage).

Las personas que poseen PaperPort aún pueden visualizar archivos MAX.

Acciones que ya no están disponibles para archivos MAX en PaperPort 14:

  • Digitalizar a MAX o crear nuevos archivos MAX.

  • Introducir nuevas propiedades de elemento que no sean el nombre del elemento.

  • Modificar las imágenes de página con herramientas SET.

  • Crear nuevas anotaciones o pegar anotaciones de otros archivos.

  • Apilar archivos (pero se pueden combinar en un PDF).

  • Insertar o anexar páginas.

Convertidor de MAX a PDF

Por eso, Kofax ofrece un programa parecido a un asistente que convierte los archivos MAX a PDF. Encontrará el convertidor de MAX a PDF en el submenú PaperPort del menú Inicio de Windows. Puede crear archivos de imagen de PDF o archivos PDF con capacidad de búsqueda ejecutando el OCR sobre el texto del archivo MAX. El convertidor permite que las anotaciones se transfieran al PDF resultante. Las elecciones de idioma están disponibles por separado para el contenido del archivo MAX y sus anotaciones. El convertidor puede encontrar automáticamente todos los archivos MAX dentro de sus carpetas de PaperPort.

Temas relacionados

  1. Acerca de archivos PDF
  2. Acerca de crear archivos PDF
  3. Acerca de elementos de imagen y de texto
  4. Acerca de modificar archivos de PDF


Acerca de archivos PDF

PaperPort muestra archivos PDF (formato de documento portátil) con los siguientes iconos de tipo de archivo:

  • Denota un archivo PDF creado desde PaperPort o por otro producto de Kofax.

  • Denota un archivo PDF creado por una aplicación diferente.

  • Denota un archivo PDF creado mediante compresión MRC.

Otros iconos de miniatura muestran si el archivo tiene anotaciones, una capa de texto o es de solo lectura.

PaperPort puede admitir hasta tres tipos diferentes de archivos PDF, según la versión del software PaperPort. Los tres tipos son:

  • Imagen de PDF

  • Imagen de búsqueda de PDF

  • Texto y gráficos con formato PDF (PDF Normal)

Los archivos de imagen de PDF y de imagen de búsqueda de PDF comúnmente se crean digitalizando elementos o convirtiendo otros tipos de archivos de imagen a esos formatos de PDF. Los archivos de imagen de PDF se pueden buscar completamente en PaperPort, pero no en otros programas.

Los archivos de gráficos y texto con formato PDF generalmente se generan utilizando programas de software y contienen texto que se puede buscar y modificar. El programa PDF Create de Kofax, incluido con PaperPort Professional, crea archivos PDF normales.

Se pueden realizar anotaciones en todos los tipos de archivo.

Imagen de PDF

Un archivo de imagen de PDF contiene una imagen con mapa de bits de un documento o gráfico. Este formato tan conocido es útil cuando el tamaño del archivo y la búsqueda de contenido no tienen importancia, y usted necesita una réplica exacta de un documento para compartir con otros usuarios.

Por ejemplo, probablemente usted desee digitalizar documentos en el formato de imagen de PDF para poder distribuirlos con facilidad entre sus compañeros de trabajo en la red.

Puede usar botones de edición de imágenes de PaperPort para mejorar los archivos de imagen de PDF y también agregar notas y anotaciones. También puede indexar y buscar texto en archivos de imagen de PDF en PaperPort. PaperPort ejecuta automáticamente su programa incorporado de OCR en el archivo de imagen de PDF para extraer texto.

Imagen de búsqueda de PDF

Un archivo de imagen de búsqueda de PDF contiene una imagen con mapa de bits de un documento o gráfico con contenido textual almacenado como texto oculto. Se trata de un formato para exportación que resulta sumamente útil para archivar documentos legales o con contenido crítico.

Si bien el tamaño del archivo generalmente es mayor que el de Gráficos y texto con formato PDF, estas características lo convierten en el formato de mayor utilidad para archivar documentos importantes.

Es posible indexar archivos de imagen de búsqueda de PDF y realizar en ellos búsquedas de texto fuera de PaperPort utilizando programas y sistemas que admiten búsquedas de contenido completo.

Texto y gráficos con formato PDF (PDF Normal)

Este tipo de PDF proporciona un archivo PDF nítido y de alta calidad con contenido que admite su búsqueda completa almacenando texto como caracteres, en lugar de imágenes.

Debido a que el texto se almacena como caracteres, un archivo en este formato se considera un elemento de texto y , como tal, puede modificarse en programas como Kofax Power PDF o Adobe Acrobat.

Este formato es el mejor para ver archivos en pantalla y publicarlos en sitios de Internet. Por lo general, el tamaño del archivo es más reducido que el de Imagen de búsqueda de PDF, y el contenido del archivo admite búsquedas externas realizadas por programas y sistemas que son compatibles con búsquedas de contenido completo.

Si tiene PaperPort Professional o Kofax PDF Create, puede crear archivos PDF normales. Estos programas ofrecen un asistente de creación y, además, un controlador de impresora PDF denominado Power PDF que puede seleccionarse en el cuadro de diálogo Imprimir de cualquier aplicación del sistema con función de impresión. Para obtener detalles, consulte el sistema de ayuda de PDF Create.

Notas:

De manera predeterminada, los archivos PDF se abren con PDF Viewer Plus o Power PDF (si cuenta con este). Seleccione Opciones > Escritorio en la lista desplegable del botón de PaperPort para cambiar este comportamiento predeterminado.

Temas relacionados

  1. Acerca de archivos de imagen de PaperPort (.max)
  2. Acerca de crear archivos PDF
  3. Acerca de elementos de imagen y de texto
  4. Acerca de modificar archivos de PDF


Acerca de las versiones de PDF

Este producto admite las versiones de PDF desde 1.0 hasta 1.7; este tema resume qué características admite cada versión. Las características que no se mencionan aquí se admiten en todas las versiones. Los archivos PDF creados por Kofax PDF Create pueden ser de las versiones 1.3 a 1.7 o PDF/A (basado en la versión 1.4).

Cifrado

40 bits RC4: admitido en la versión de PDF 1.1 y superior (revisión de seguridad 2)

128 bits RC4: admitido en la versión de PDF 1.4 y superior (revisión de seguridad 3)

128 bits AES: admitido en la versión de PDF 1.6 y superior (revisión de seguridad 3)

256 bits AES: admitido en la versión de PDF 1.7 y superior (revisión de seguridad 3)

Todos los cifrados siguen normas RSA y todos los cifrados AES cumplen con las Normas federales de procesamiento de la información (FIPS).

Permisos del documento

El conjunto disponible de permisos del documento depende del número de revisión de seguridad (definido en el PDF estándar). Se usan dos revisiones de seguridad: 2 y 3.

La revisión de seguridad 2 (cifrado RC4-40) permite al creador del documento restringir las siguientes operaciones:

  • Modificar los contenidos del documento.

  • Copiar texto y gráficos del documento.

  • Agregar o modificar anotaciones de texto y campos de formularios interactivos.

  • Imprimir el documento.

La revisión de seguridad 3 (cifrado RC4-128, RC4-128 o RC-256) agrega las siguientes operaciones al repertorio que el creador del documento puede controlar:

  • Rellenado de formularios y firma de documentos.

  • Inspección de texto para comprobar la accesibilidad.

  • Compilación de documentos que incluye inserción y eliminación de páginas y creación de marcadores y miniaturas.

  • Habilitación de solo impresiones que no permiten copias digitales perfectas, pero que también pueden originar degradación en la calidad de salida.

Metadatos

Los campos de metadatos están admitidos en la versión de PDF 1.1 y superior.

Tipos de archivos PDF

PDF/A: admitidos solo en la versión de PDF 1.4.

PDF linearizado: versión de PDF 1.2 y superior.

PDF/A y PDF linearizado son opciones mutuamente excluyentes. Además, si la opción de PDF/A está activada, todos los controles del panel Seguridad de contraseñas están desactivados.

PDF/A es un estándar diseñado para poder ser usado en tantas aplicaciones y sistemas operativos como sea posible y también para ser compatible con desarrollos tecnológicos futuros.

Los PDF linearizados se optimizan para brindar una rápida visualización web, de modo que la primera página se muestra rápidamente mientras que las otras páginas aún están procesándose.

Métodos de compresión

TIFF G4: PDF 1.0 a 1.3

JBIG2 – PDF 1.4

JPEG2000: PDF 1.5 y superior

Cuando un PDF contiene muchas fotografías, usar JPEG2000 puede reducir el tamaño del archivo un 50% o más, en comparación con métodos de compresión anteriores, sin una pérdida visible de calidad.


Agregar capacidad de búsqueda a archivos PDF

Los archivos PDF normales y con capacidad de búsqueda se pueden buscar individualmente o en lotes. Esto es útil para archivar. Los archivos PDF se pueden proteger para que su contenido no se pueda cambiar y para que mantengan una apariencia uniforme en diferentes entornos, sin embargo, sus textos se pueden buscar a través de PaperPort o aplicaciones como Windows Desktop Search o Google.

Sin embargo, algunos archivos PDF son de solo imagen y no se pueden realizar búsquedas, por ejemplo, en aquellos creados mediante digitalización o desde archivos de imagen. Se debe ejecutar el reconocimiento óptico de caracteres (OCR) para generar una capa de texto con capacidad de búsqueda. PaperPort puede hacer lo siguiente:

Guardar a PDF con capacidad de búsqueda

Abra una Imagen de PDF (u otro elemento de imagen) desde el escritorio de PaperPort y seleccione Guardar como en el menú de acceso directo. Seleccione PDF con capacidad de búsqueda como tipo de archivo.

Digitalizar a PDF con capacidad de búsqueda

  1. Seleccione el botón Digitalizar ahora de la cinta Escritorio para abrir el panel Digitalizar.

  2. Seleccione el perfil suministrado Documento PDF a color con capacidad de búsqueda.

  3. Realice una digitalización para recibir un archivo PDF con capacidad de búsqueda en el escritorio de PaperPort.

También puede crear archivos PDF con capacidad de búsqueda desde otros tipos de archivo. Consulte Acerca de crear archivos PDF.

Transformar los archivos PDF de solo imagen

  1. Abra un archivo PDF de solo imagen en Kofax PDF Viewer Plus o Power PDF.

  2. Seleccione Guardar como en el menú Archivo y elija PDF con capacidad de búsqueda como tipo de archivo.
    (En Power PDF también puede elegir Crear PDF con capacidad de búsqueda en el menú Herramientas).

  3. Guarde este archivo con un nombre nuevo si desea retener el original de solo imagen.

Al importar un PDF de solo imagen al programa Kofax PDF, este puede detectarlo y ofrecerle agregar capacidad de búsqueda, además de una opción para conservar o desechar el original de solo imagen.

Impresión en PaperPort

Cuando imprima archivos en PaperPort, de manera predeterminada, estos se convierten en archivos PDF de imagen; pero en Escritorio > Opciones > Elemento, también puede seleccionar PDF con capacidad de búsqueda.


Acerca de la protección de archivos PDF mediante contraseña

Puede configurar la seguridad de los archivos PDF en PDF Viewer Plus desde el menú Documento. Consulte su sistema de Ayuda.

Existen dos tipos de contraseñas en el programa. La contraseña de apertura restringe el acceso al documento; por lo tanto, sólo podrá abrirlo si introduce la contraseña cuando el programa así lo pida. La contraseña de autorización permite a los usuarios definir de qué manera se puede usar el documento. Si no se especifica ninguna, se puede usar el archivo sin ninguna restricción.

Una contraseña de autorización permite realizar ajustes finos con respecto al acceso a archivos PDF. Utilice esta característica para autorizar la impresión (a distintas resoluciones) o modificación del archivo (cambiar la configuración de página del documento, llenar formularios, agregar comentarios, etc.).

Puede fijar, ya sea una o ambas contraseñas para un archivo dado, y cualquiera de ellas servirá para abrirlo. Para cambiar la configuración de seguridad de PDF del archivo, se debe introducir la contraseña de autorización. PaperPort siempre le solicitará la contraseña cuando

  • desee abrir un archivo PDF protegido mediante contraseña en la vista de imagen o en PDF Viewer Plus;

  • haga clic en Actualizar miniatura en el menú de acceso directo del escritorio de PaperPort.

Temas relacionados

  1. Cambiar la configuración de seguridad de PDF predeterminada
  2. Abrir archivos PDF protegidos mediante contraseña


Seleccionar elementos

Selección y visualización de elementos en la ventana Vista de imagen

Seleccionar un elemento

Antes de trabajar con un elemento, debe seleccionar su miniatura en el escritorio de PaperPort. Aparecerá una línea roja alrededor de un elemento para indicar que ha sido seleccionado.

  • Para seleccionar un elemento, haga clic en su miniatura.

  • Para seleccionar varios elementos, mantenga pulsada la tecla Ctrl a medida que vaya haciendo clic en cada miniatura.

  • Para anular la selección de un elemento, haga clic en otro elemento o en cualquier otro lugar del escritorio. Cuando seleccione varios elementos, mantenga pulsada la tecla Ctrl y haga clic en cada elemento cuya selección desee anular.

Consejos

Otra forma de seleccionar varios elementos es dibujar un cuadro alrededor de los elementos en el escritorio. Primero, coloque el mouse en un área vacía del escritorio. Mantenga pulsado el botón del mouse y arrastre el mouse para dibujar un cuadro alrededor de los elementos. A continuación, suelte el botón del mouse.

Para seleccionar o anular la selección de todos los elementos, haga clic en Seleccionar todo o Anular todo en la cinta Edición.

Ver un elemento

Para ver un elemento en la ventana Vista de imagen cuando se lo muestra en el escritorio de PaperPort, realice una de las siguientes acciones:

  • Seleccione el elemento y elija un modo de apertura en la cinta Escritorio, del grupo Abrir:

    • Abrir (según la configuración de la ficha Escritorio de las opciones de PaperPort)

    • Abrir con Vista de imagen

    • Abrir con … (seleccione un programa asociado de la lista)

  • Haga clic con el botón secundario del mouse en el elemento y elija una de las opciones de apertura enumeradas anteriormente

  • Según la configuración en la ficha Escritorio de las opciones de PaperPort, haga doble clic en el elemento de imagen de PaperPort.

Consejo

Para cambiar la acción predeterminada cuando hace doble clic en los elementos del escritorio de PaperPort, haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio.

Seleccionar un área de una página

Puede seleccionar una parte de un elemento de imagen o una página de un documento PDF que se muestre en la vista de imagen y usarla para diferentes motivos.

  1. En la cinta Edición, haga clic en [image] Seleccionar la imagen completa. Alrededor de la página, se dibuja un cuadro con líneas discontinuas y el puntero se convertirá en un puntero con forma de cruz.

  2. Use toda la página para realizar lo que desee o, manteniendo pulsado el botón principal del mouse, dibuje un cuadro con líneas discontinuas alrededor del área que desee usar.

  3. Elija los botones de comando para realizar las operaciones que desea de la siguiente manera:

    • para elementos de imagen: Seleccione Cortar o [image] Copiar al Portapapeles, y luego [image] Pegar o [image] Pegar como anotación

    • para páginas de documentos PDF: Seleccione Copiar texto y, luego, después del procesamiento OCR, úselo como un atributo del elemento en el cuadro de diálogo Propiedades o péguelo en un procesador de texto.

Desplazarse dentro de una carpeta

Los archivos dentro de una carpeta pueden ordenarse por nombre, tipo, tamaño o fecha. Cuando esté viendo un elemento seleccionado en la Vista de escritorio, no necesita salir de la vista de imagen para visualizar otros archivos de la misma carpeta:

  • Elija [image] Elemento anterior del escritorio en la cinta Ver para visualizar el siguiente archivo que se encuentre un paso hacia la parte superior de la estructura de archivos dentro de la carpeta real, o

  • Elija [image] Elemento siguiente del escritorio en la cinta Ver para visualizar el siguiente archivo que se encuentre un paso hacia la parte inferior de la estructura de archivos dentro de la carpeta real.

Antes de pasar al elemento adyacente, PaperPort le pregunta si desea guardar los cambios (si los hubiere) en el elemento actual.


Procesar archivos PDF protegidos mediante contraseña

Abrir archivos PDF protegidos mediante contraseña

  1. Haga doble clic en un archivo PDF protegido mediante contraseña.

  2. Escriba la contraseña en el cuadro de texto del cuadro de diálogo Contraseña.

  3. Haga clic en Aceptar.

Nota

La contraseña correcta es necesaria para abrir un archivo PDF si está protegido por una contraseña de apertura.

Una contraseña de autorización no restringe la apertura de archivos PDF. Esto significa que si el archivo PDF sólo está protegido con una contraseña de autorización, podrá abrirlo sin tener que introducir contraseñas. Esta contraseña limitará, sin embargo, las maneras en que se puede usar el archivo.

Puede proteger los archivos PDF mediante contraseñas en PDF Viewer Plus. Si puede suministrar una contraseña de autorización, puede cambiar o eliminar la protección mediante contraseña y establecer o cambiar los límites de acciones permisibles. Consulte su sistema de Ayuda.

Temas relacionados

  1. Acerca de la protección de archivos PDF mediante contraseña
  2. Cambiar la configuración de seguridad de PDF predeterminada


Abrir elementos en sus programas de origen

Puede escoger si desea ver un elemento en la ventana Vista de imagen o abrirlo en su programa de origen.

Por ejemplo, podría abrir y modificar un documento de Word en dicho programa, en vez de verlo en la ventana Vista de imagen.

En el escritorio de PaperPort

Para abrir un elemento en su programa de origen, realice una de las siguientes acciones:

  • Haga clic con el botón secundario del mouse en el elemento, haga clic en Abrir con… en el menú de acceso directo y seleccione su programa de origen como el programa asociado.

  • Arrastre el elemento y suéltelo en su icono asociado en la barra Enviar a.

  • Haga doble clic en el elemento para abrirlo si se ha establecido la configuración correcta en la ficha Escritorio del cuadro de diálogo Opciones de PaperPort.

PaperPort ejecutará automáticamente el programa origen y mostrará el elemento en él.

Consejo

Haga clic en el botón PaperPort, seleccione [image] Opciones, haga clic en la ficha Escritorio en el cuadro de diálogo Opciones de PaperPort para cambiar el programa de destino haciendo doble clic para archivos del tipo determinado.

Temas relacionados

  1. Establecer los programas que abren los elementos del escritorio


Acercar o alejar una página

Acercar o cambiar el tamaño de visualización

Acercar y alejar una página

En Vista de imagen, usted puede acercar la imagen de una página a fin de ver sus detalles o alejarla a fin de reducir el tamaño de la página en la pantalla.

Para acercar o alejar una página:

  • En la cinta Ver, haga clic en [image] Acercar o [image] Alejar respectivamente tantas veces como sea necesario a fin de cambiar el tamaño de página en un 5% aproximadamente con cada clic

— o bien —

  • Haga clic con el botón secundario del mouse en la página y luego en Acercar o Alejar en el menú de acceso directo para cambiar el tamaño en un 5% y en un solo paso.

Consejos

Para ver la ampliación actual de una página, consulte la barra Estado en la parte inferior de la ventana Vista de imagen.

También puede utilizar Ajuste perfecto en el menú Ver para ajustar la página al mejor tamaño posible dentro de la ventana Vista de imagen.

Mostrar de manera óptima una página en la ventana Vista de imagen

En la cinta Ver, haga clic en [image] Ajuste a lo ancho, [image] Ajuste a lo alto, [image] Ajuste perfecto o en [image] Tamaño real.

— o bien —

Haga clic con el botón secundario del mouse en la página y seleccione Ajuste a lo ancho, Ajuste a lo alto, Ajuste perfecto o Tamaño real en el menú de acceso directo.

Notas

La configuración anterior solo será válida hasta que vea otra página o se cambie a la vista de escritorio.

Las anotaciones, si las hubiere, también se ven afectadas por las operaciones de acercar o alejar.


Usar comandos del teclado en la ventana Vista de imagen

Puede usar teclas para desplazarse por los elementos en la ventana Vista de imagen.

Tecla | Función
Flechas | Permite desplazar la página hacia arriba, abajo, izquierda o derecha.
Av Pág | Permite desplazarse hacia abajo en pasos más grandes. Al final de la página, pasa a la página siguiente.
Re Pág | Permite desplazarse hacia arriba en pasos más grandes. Al principio de la página, pasa a la página anterior.
Ctrl + Av Pág | Pasa a la página siguiente.
Ctrl + Re Pág | Pasa a la página anterior.
Inicio | Pasa al principio de la página.
Fin | Pasa al final de la página.


Acerca de crear archivos PDF

Puede crear archivos PDF desde los siguientes puntos de partida:

Desde un documento digitalizado:

  1. Use el panel Digitalizar y seleccione el perfil Documento PDF a color con capacidad de búsqueda.

  2. Vaya a Configuración > Salida y seleccione “Imagen de PDF” o “PDF con capacidad de búsqueda” (predeterminado) o “PDF Normal” como el tipo de archivo de destino.

  3. Haga clic en Opciones al lado de la lista desplegable de tipos de archivo para establecer el idioma y la calidad de la imagen.

  4. Fije los parámetros para la asignación del nombre.

  5. Use Configuración > Digitalizar para establecer la resolución de digitalización, el tamaño de la página u otras configuraciones del escáner, o seleccione estas configuraciones en la interfaz del escáner si selecciona Mostrar el cuadro de diálogo del escáner en el panel Digitalizar.

  6. Cierre el panel Configuración y haga clic en el botón Digitalizar; use Digitalizar más páginas hasta que haya digitalizado todas las páginas.

  7. Asigne un nombre al elemento y haga clic en Listo.

Desde el elemento de imagen en el escritorio de PaperPort:

  • Seleccione Guardar como desde la lista desplegable del botón de PaperPort o el menú de accesos directos del elemento y seleccione “Imagen de PDF” o “PDF con capacidad de búsqueda” como tipos de archivo. Use esto también para transformar una imagen de PDF en un PDF con capacidad de búsqueda.

  • Seleccione Duplicar como PDF desde la cinta Elemento o el menú de accesos directos. El resultado será un archivo PDF con capacidad de búsqueda, siempre que el original contenga algún texto compatible con el OCR.

En algunos casos, la resolución del archivo PDF es heredada del documento de origen y el idioma de OCR se toma desde Escritorio > Opciones > General.

Desde una aplicación habilitada para imprimir en su sistema:

  1. Abra PaperPort y vaya a Escritorio > Opciones > Imagen y establezca el tipo de archivo de destino. Seleccione “Elemento de imagen de PaperPort” (.max), “Imagen de PDF” (predeterminada) o “PDF con capacidad de búsqueda”.

  2. Vaya a Escritorio > Opciones > Avanzadas para configurar la calidad de la imagen (resolución) en la sección de PDF. Seleccione Alta (400 ppp), Media (300 ppp), Baja (150 ppp) o defina un valor personalizado.

  3. Vaya a Escritorio > Opciones > General para establecer el idioma del OCR.

  4. Seleccione Imprimir desde el menú Archivo (o equivalente) en su aplicación. Seleccione Impresora de imágenes de PaperPort y elija otras opciones de impresión generales.

El PDF resultante se coloca en el escritorio de PaperPort en la ubicación actual.

Desde un archivo XPS:

Arrastre el archivo hasta el icono de PDF Viewer Plus en la barra Enviar a. El elemento se convierte en PDF con capacidad de búsqueda y se puede guardar en una ubicación que usted defina.

Desde cero:

Vaya a PDF Viewer Plus y seleccione PDF nuevo > PDF en blanco desde la barra de herramientas o el menú Archivo. Luego podrá insertar páginas desde archivos PDF existentes o pegar imágenes para que se transformen en anotaciones.

Nota

Para generar un PDF en el que se pueda buscar correctamente, la orientación de la página debe ser correcta y las líneas de texto deben ser rectas. Use las herramientas para girar y enderezar, según corresponda. Si no puede colocar las páginas en su escáner con la orientación correcta, vaya a Digitalizar > Configuración > SET y encienda la orientación automática; la función Enderezar automáticamente también debe estar habilitada. Asegúrese de que el elemento tenga una resolución de al menos 200 ppp o preferentemente 300 ppp.

Consejo

Si tiene Kofax Power PDF o PaperPort Professional, usted recibe PDF Create, el cual puede generar archivos PDF normales a partir de una variedad de archivos de entrada, con un gran control sobre el proceso de creación.

También consulte: Acerca de archivos PDF y Agregar capacidad de búsqueda a archivos PDF.


Crear un elemento nuevo

Además de crear archivos PDF, puede crear elementos nuevos de otro tipo. Estos pueden ser elementos de imagen o texto:

  1. Asegúrese de que no haya ningún elemento seleccionado en el escritorio de PaperPort.

  2. Haga clic en el icono de un programa en la barra Enviar a que pueda crear el elemento que desea.
    PaperPort inicia el programa y abre un archivo nuevo y vacío en ese programa.

  3. Introduzca el texto u otro contenido que desee en el archivo.

  4. Guárdelo en una carpeta de escritorio de PaperPort como uno de los tipos de archivo ofrecidos.

Un icono en la esquina inferior derecha de la miniatura generada identifica el tipo de archivo.

Nota

No se pueden crear archivos MAX. Las anotaciones no se pueden pegar en archivos MAX en PaperPort 14. Consulte Acerca de elementos de imagen de PaperPort (.max) para obtener detalles sobre cómo convertir archivos MAX a PDF.

Temas relacionados

  1. Acerca de archivos PDF
  2. Acerca de archivos de imagen de PaperPort (.max)
  3. Acerca de crear archivos PDF
  4. Acerca de elementos de imagen y de texto
  5. Acerca de modificar archivos de PDF
  6. Acerca de elementos de varias páginas


Duplicar elementos

Duplicar elementos en el escritorio

Puede hacer una copia rápidamente de uno o más elementos que estén en el escritorio de PaperPort. El tipo de archivo y sus propiedades permanecerán intactos.

  1. En el escritorio de PaperPort, seleccione cada elemento que desee duplicar.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Duplicar y seleccione [image] Elemento.

PaperPort nombra los elementos nuevos según la convención de Windows. Por ejemplo, Copia de documentos, Copia 2 de documento, etc.

Consejos

Una forma rápida de duplicar diversos elementos es mantener pulsada la tecla Ctrl, seleccionar cada elemento y luego arrastrar los elementos a otra ubicación del escritorio.

También puede hacer clic con el botón secundario del mouse y en el menú de acceso directo, hacer clic en Duplicar elemento, o bien utilizar los comandos Copiar y Pegar.

Duplicar un elemento de texto como un elemento PDF nuevo

Para convertir elementos de imagen a PDF con capacidad de búsqueda con la misma resolución que el original, puede utilizar la característica Duplicar como PDF.

  1. En el escritorio de PaperPort, seleccione el elemento que desee duplicar.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Duplicar y seleccione [image] Como elemento de PDF.

    — o bien —

    Haga clic con el botón secundario del mouse en el elemento y luego elija Duplicar como elemento de PDF en el menú de acceso directo.

Consejo

También puede duplicar elementos de texto como archivos PDF imprimiéndolos en PaperPort desde sus programas de origen. Para obtener más detalles, consulte Acerca de crear archivos PDF.

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Cambiar el formato de salida Imprimir en PaperPort
  3. Acerca de los controladores de impresión de PaperPort
  4. Imprimir archivos a PaperPort como elementos de imagen
  5. Acerca de archivos PDF
  6. Acerca de archivos de imagen de PaperPort (.max)
  7. Acerca de crear archivos PDF
  8. Acerca de elementos de imagen y de texto
  9. Acerca de modificar archivos de PDF


Crear elementos PDF a partir de documentos de texto

La característica Imprimir en PaperPort le permite crear rápidamente archivos PDF nuevos a partir de hojas de cálculo, imágenes, archivos de procesamiento de texto, archivos HTML y otros tipos de archivos.

Primero, defina la configuración en PaperPort:

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Elemento.

  2. Seleccione Imagen de PDF o Imagen de búsqueda de PDF en la lista desplegable Tipo de archivo para la impresora de imágenes de PaperPort.

  3. Haga clic en la ficha Avanzadas y seleccione la configuración de la calidad.

  4. Haga clic en Aceptar.

Después podrá imprimir documentos en PaperPort:

  1. Abra el documento en un programa adecuado, como Microsoft Word, Excel o PowerPoint o un explorador de Internet.

  2. Seleccione Archivo/Imprimir en PaperPort (PDF), o bien seleccione Imprimir en el menú Archivo y luego seleccione la Impresora de imágenes de PaperPort.

  3. Imprima el archivo.

    PaperPort convertirá automáticamente el archivo en un documento PDF, iniciará PaperPort si aún no está abierto y colocará el archivo como un elemento nuevo en el escritorio actual de PaperPort.


Organizar elementos en el escritorio

Si el escritorio de PaperPort se desordena y desorganiza, usted puede limpiar rápidamente o reorganizar uno, dos o todos los elementos que allí se encuentren.

  • Elija [image] Alinear elementos en la cinta Escritorio para alinear elementos entre sí.

  • Para mover un elemento de un lugar a otro en el escritorio, arrastre su miniatura a un nuevo lugar.

  • Para mover varios elementos, mantenga pulsada la tecla Ctrl, haga clic en cada uno de ellos y luego arrástrelos a una nueva ubicación.

Clasificar y organizar elementos

En la cinta Escritorio, haga clic en la flecha que se encuentra junto a [image] Organizar y luego haga clic en una de las opciones:

  • Por nombre,

  • Por tamaño,
  • Por tipo, o
  • Por fecha.

Organizar todos los elementos automáticamente

Utilice Organizar automáticamente para organizar automáticamente todos los elementos cuando agrega o quita elementos o cuando cambia el tamaño de la ventana PaperPort. PaperPort reorganizará las miniaturas en filas ordenadas, comenzando desde la esquina superior izquierda del escritorio según el atributo seleccionado.

En la cinta Escritorio, haga clic en la flecha que se encuentra junto a [image] Organizar y luego haga clic en [image] Organizar automáticamente.

Consejo

También puede hacer clic con el botón secundario del mouse en el escritorio de PaperPort, seleccionar Organizar elementos y luego hacer clic en la organización que desee.

Temas relacionados

  1. Examinar las miniaturas
  2. Diferentes formas de usar las miniaturas que se encuentran en el escritorio
  3. Mostrar miniaturas de estilo clásico
  4. Eliminar un elemento


Apilar y combinar elementos

Puede compilar elementos apilándolos, desapilándolos o combinándolos.

Apilar

Puede apilar un grupo de archivos PDF en un único archivo PDF.

Los documentos apilados conservan el tamaño de página original. Puede apilar todo tipo de archivos PDF (solo imagen, con capacidad de búsqueda, etc.). En general, estas propiedades de los archivos PDF de origen se conservan iguales en la pila. Los archivos PDF protegidos mediante contraseña y de solo lectura no se pueden apilar.

Apilar elementos PDF

  1. Mueva los archivos que desee apilar a una única carpeta.

  2. Seleccione los archivos en el orden en que los desee apilar.

  3. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Combinar elementos y seleccione [image] En pila de PDF.

Desapilar

Puede desapilar cualquier archivo PDF.

No importa si fue apilado previamente o no. Puede desapilar la página actual o todas las páginas.

Al desapilar todas las páginas se obtiene un conjunto de archivos de una sola página.

Un archivo de varias páginas no se conserva después de desapilarlo. Las páginas simples desapiladas se eliminan de la pila. Los nombres de elementos y archivos desapilados toman sufijos numéricos.

Para desapilar un elemento PDF

  1. Haga clic en el archivo que desee desapilar.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Desapilar y seleccione [image] Página actual o [image] Todas las páginas.

    — o bien —

    Seleccione Desapilar en el menú de acceso directo y luego Página actual o Todas las páginas.

Consejo

Para dividir un archivo PDF grande en otros más pequeños, desapile el archivo grande, seleccione las páginas deseadas y apílelas.

Combinar

Se pueden combinar elementos de imágenes, archivos MAX o PDF en un PDF. La combinación suele demorar más que el apilado debido a la generación del archivo PDF. Los elementos originales permanecen en su tipo de archivo original.

1. Combinar elementos en PDF

Cada página original se convierte en una página de PDF sin modificar el tamaño.

Para combinar elementos de diferentes tipos en un único archivo PDF

  • Mueva todos los elementos que han de combinarse a la misma carpeta.

  • Seleccione los elementos en el orden en que los desee tener en el archivo PDF.

  • En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Combinar elementos y seleccione [image] En pila de PDF.

    — o bien —

    Seleccione Combinar elementos en PDF en el menú de acceso directo.

    Los archivos de distintos tipos (imagen y texto) se convertirán al formato PDF y, luego, se apilarán.

2. Combinar elementos en páginas PDF de varios elementos; ajustar tamaño a página

Esta opción modifica el tamaño de las páginas de los elementos que participan y siempre coloca cuatro páginas originales en una única página PDF. Utilícela para compilar un álbum de fotos o para obtener un panorama general de un conjunto de documentos.

Los archivos combinados de esta manera no pueden desapilarse.

  • En la cinta Elemento:

    • haga clic en la flecha que se encuentra junto a [image] Combinar elementos,

    • elija [image] En páginas PDF de varios elementos en el menú desplegable, y luego

    • elija [image] Ajustar tamaño a página.

El archivo PDF de destino puede contener una o más páginas.

3. Combinar elementos en páginas PDF de varios elementos, Conservar tamaños originales

Esto coloca tantas páginas originales en cada página PDF como sea posible. En caso de páginas de tamaño completo, sólo cabrá una por página PDF. Cuando los elementos son más pequeños, en cada página PDF pueden entrar dos, tres o más páginas originales.

Los archivos combinados de esta manera no pueden desapilarse.

  • En la cinta Elemento:

    • haga clic en la flecha que se encuentra junto a [image] Combinar elementos,

    • elija [image] En páginas PDF de varios elementos en el menú desplegable, y luego

    • elija [image] Conservar tamaños originales.

Los archivos (tanto de imagen como de texto) se convertirán al formato PDF y, luego, se guardarán como un archivo PDF de varias páginas.

4. Combinar elementos en páginas PDF en miniatura

Esta opción crea miniaturas de todas las páginas del elemento y coloca la mayor cantidad posible en una página PDF. Generalmente, en cada página se colocan de 12 a 20 elementos. La relación de aspecto de los elementos originales se conserva, pero los elementos más grandes se comprimen más que los pequeños. Utilice esta opción para compilar páginas de índice de fotos o documentos.

Los archivos combinados de esta manera no pueden desapilarse.

  • En la cinta Elemento:

    • haga clic en la flecha que se encuentra junto a [image] Combinar elementos y luego

    • elija [image] En páginas PDF en miniatura.

Notas

Si uno o más de los archivos especificados no se pueden convertir al formato PDF, aparecerá una advertencia. Para ver una lista de estos archivos, haga clic en Detalles. Los que tengan capacidad de conversión a PDF se convertirán y apilarán en conjunto.

Puede preestablecer los nombres de archivos para los elementos apilados o combinados en PDF desde Opciones de escritorio > Elemento. El nombre asignado puede incluir la fecha actual en una variedad de formatos.

Temas relacionados

  1. Compilación de documentos - Ejemplo


Compilación de documentos - Ejemplo

Suponga el siguiente caso:

Usted recibe un archivo PDF grande.
Desea crear un nuevo archivo PDF que contenga sólo algunas páginas.

  1. Seleccione el documento y elija [image] Miniatura en la cinta Escritorio.

  2. Pulse la tecla Control (Ctrl) y simultáneamente haga clic con el botón del mouse en las páginas que desee compilar en un nuevo documento.

  3. A continuación, vuelva a pulsar y mantenga pulsada la tecla Control (Ctrl) mientras arrastra y copia las páginas seleccionadas en el escritorio.
    Asegúrese de que, mientras arrastra, se vea este tipo de cursor [image].

Las páginas seleccionadas se combinan en un solo archivo PDF.

Importante

Asegúrese de mantener pulsada la tecla Ctrl mientras arrastra las páginas hasta el escritorio. Si no lo hace, las páginas seleccionadas se eliminarán del archivo PDF original.


Eliminar un elemento

Cuando ya no necesite un elemento, lo puede eliminar del escritorio de PaperPort y moverlo a la Papelera de reciclaje de Windows.

Al colocar un elemento en la Papelera de reciclaje, podrá recuperar los datos posteriormente y restaurarlos al escritorio de PaperPort. El archivo permanece en la Papelera de reciclaje hasta que ésta se vacía o se elimina el elemento de allí.

Eliminar un elemento del escritorio de PaperPort

Seleccione el elemento que se eliminará y realice una de las siguientes acciones:

  • Pulse la tecla Supr.

  • En la cinta Edición, haga clic en [image] Eliminar.

  • Haga clic con el botón secundario del mouse y luego seleccione Eliminar en el menú de acceso directo.

Consejo

También puede arrastrar un elemento desde el escritorio de PaperPort y soltarlo en la Papelera de reciclaje en el escritorio de Windows o en el icono de la papelera en la barra Enviar a.


Acerca de elementos de varias páginas

Puede apilar elementos de PDF individuales en un único PDF de varias páginas. Los archivos PDF seleccionados no permanecen separados después de la operación de apilamiento. Con un PDF de varias páginas, usted puede hacer lo siguiente:

  • Reorganizar o copiar páginas.

  • Insertar o anexar más páginas de PDF.

  • Colocar páginas en orden numérico

  • Asignar nombres únicos a páginas individuales.

  • Mostrar diferentes páginas con el Navegador de páginas o con las Miniaturas de página.

  • Girar todas las páginas del elemento

  • Anotar o modificar el archivo PDF en su visor/editor de PDF o Vista de imagen.

Puede combinar un conjunto de elementos de imagen en un único archivo PDF de varias páginas. Los elementos combinados conservan sus ubicaciones originales y tipos de archivo. La entrada válida es un elemento de imagen, entre ellos, elementos de imagen de PaperPort (.max) y todo tipo de archivos PDF. El PDF resultante es una imagen de PDF o PDF con capacidad de búsqueda.

Para las opciones de combinación, consulte: Apilar y combinar elementos.

Temas relacionados

  1. Visualizar páginas en un elemento de varias páginas
  2. Duplicar una página en un elemento de varias páginas
  3. Insertar y quitar páginas
  4. Reordenar páginas


Visualizar páginas en un elemento de varias páginas

Visualizar páginas y nombres de página

Puede ver rápidamente las miniaturas de página de un elemento de varias páginas.

En el escritorio de PaperPort

  1. Seleccione un elemento de varias páginas en el escritorio de PaperPort.

  2. Haga clic en la parte superior del Navegador de páginas, en el extremo derecho del elemento. Utilice las flechas para pasar a la página siguiente o anterior.

    — o bien —

    Haga clic con el botón secundario del mouse en el elemento y luego en Ir a página. Puede hacer clic en Primera, Siguiente, Anterior, Última o en Número para ir a una página específica.

En la ventana Vista de imagen

  1. Visualice el elemento de varias páginas en la ventana Vista de imagen.

  2. En la cinta Ver,

  • haga clic en [image] Siguiente o [image] Anterior para ir directamente a la página adyacente, respectivamente, o

  • haga clic en la flecha situada junto a [image] Ir a página, y, luego, haga clic en

    • Primera

    • Última, o en

    • Número para ir a una página específica.

Cada elemento tiene un nombre. También es posible especificar los nombres de página para cada página de un archivo PDF. Por ejemplo, podría asignar el nombre Informe anual a un elemento de PDF de varias páginas, mientras que las páginas que incluye se denominan Resultados del primer trimestre, Resultados del segundo trimestre y así sucesivamente.

Ya no es posible especificar nombres de página para archivos MAX, pero se pueden leer los nombres asignados por versiones anteriores de PaperPort.

Mostrar nombres de páginas en elementos de elementos de varias páginas

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio

    — o bien —

    En la ficha Escritorio, seleccione [image] Opciones de escritorio.

  2. Seleccione Mostrar nombres de páginas de elementos de varias páginas para ver el nombre de la página debajo del nombre de un elemento de imagen de PaperPort o archivo PDF cuando se encuentre en la vista de miniaturas en el escritorio de PaperPort.

    Por ejemplo, podrá ver el nombre Informe anual en la parte superior de las páginas que tengan el nombre Resultados del primer trimestre, Resultados del segundo trimestre, etc.

  3. Haga clic en Aceptar.

Notas

En el escritorio de PaperPort, el nombre del elemento aparece arriba del nombre de la página actual.

Los títulos de páginas (si se definieron) siempre aparecen en el panel Miniaturas (tanto en la vista de escritorio como en la de imagen) y no pueden desactivarse.


Reordenar páginas

Reordenar páginas de un documento de varias páginas utilizando la función de arrastrar y colocar

  1. En el escritorio de PaperPort, seleccione un archivo PDF de varias páginas.

  2. En la cinta Escritorio, haga clic en [image] Miniaturas.

  3. Seleccione una página y arrástrela hasta su nuevo destino.

    La selección se indica con un recuadro azul. Mientras arrastra la página, aparecerá una barra vertical.

  4. Cuando la barra llegue al destino donde desee colocar la página, suelte el botón del mouse.

Consejo

Utilice la tecla Mayús para seleccionar páginas contiguas o bien la tecla Ctrl para páginas no contiguas.

Temas relacionados

  1. Visualizar páginas en un elemento de varias páginas
  2. Duplicar una página en un elemento de varias páginas
  3. Insertar y quitar páginas


Duplicar una página en un elemento de varias páginas

  1. En el escritorio de PaperPort, abra la vista de miniatura y luego seleccione un elemento de PDF de varias páginas.

  2. Utilice el Navegador de páginas para visualizar la página que desea copiar.

  3. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Duplicar y seleccione [image] Página actual.

    La página copiada aparece como un único elemento en el escritorio de PaperPort.

Consejo

Un método rápido para duplicar una sola página es hacer clic con el botón secundario del mouse en el elemento de PDF de varias páginas y hacer clic en Duplicar página actual en el menú de acceso directo.

La duplicación de una sola página se limita a los elementos de PDF. Los elementos que son completamente de imágenes (entre ellos, elementos MAX) pueden duplicarse; el duplicado tiene el mismo tipo de archivo que su origen.

Temas relacionados

  1. Duplicar elementos
  2. Acerca de elementos de varias páginas


Insertar y quitar páginas

Insertar una página

Puede insertar una página en cualquier lugar de un elemento PDF de varias páginas.

  1. En el escritorio de PaperPort, seleccione el elemento de varias páginas.

  2. Use el Navegador de páginas para visualizar la página que debe aparecer inmediatamente después de la página que acaba de insertar.

  3. Arrastre y suelte la página en el elemento de varias páginas.

    PaperPort coloca la página delante de la página actual. Si la página actual es la primera página, la página nueva se convertirá en la primera página del documento.

Consulte el tema Apilar y combinar elementos para obtener consejos sobre cómo quitar una sola página de un archivo PDF. Para obtener una sola página de un elemento que no sea de imagen de PDF, duplíquelo y elimine las demás páginas.

Consejos

Cuando trabaje con elementos de PDF de varias páginas, puede insertar una nueva página en blanco en su elemento de varias páginas para que funcione como un separador del documento.

Para insertar todas las páginas de un elemento de imagen, abra el PDF de destino en el panel Miniaturas, seleccione una página, elija Insertar páginas nuevas aquí y seleccione el elemento que se insertará. Las páginas nuevas aparecen antes de la página de PDF seleccionada. Las páginas también se pueden anexar al final del PDF.

Para insertar solo una página o las páginas seleccionadas en un PDF, copie el elemento que participa a PDF, luego abra el PDF de destino en PDF Viewer Plus o Power PDF y seleccione Insertar o Anexar. En dichos programas, puede seleccionar el elemento de PDF que se insertará y también definir una sola página o un intervalo de páginas.

Puede quitar o desapilar una página de un elemento de PDF de varias páginas o puede desapilar todas las páginas del elemento para recibir un conjunto de elementos de una sola página.

Esta característica le permite mover, eliminar o reemplazar varias páginas de un elemento de varias páginas sin alterar el resto.

Eliminar todas las páginas

  1. En el escritorio de PaperPort, seleccione el elemento de varias páginas.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Duplicar y seleccione [image] Todas las páginas.

    — o bien —

    Haga clic con el botón secundario del mouse, vaya a Desapilar en el menú de acceso directo, y finalmente seleccione Todas las páginas.

Eliminar una sola página

  1. En el escritorio de PaperPort, seleccione el elemento de varias páginas.

  2. Utilice el Navegador de páginas para visualizar la página que desea borrar.

  3. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Desapilar y seleccione [image] Página actual.

    — o bien —

    Haga clic con el botón secundario del mouse, vaya a Desapilar en el menú de acceso directo y, finalmente, seleccione Panel actual.


Maneras diferentes de obtener elementos

Existen muchas maneras de incorporar imágenes y páginas en PaperPort para utilizar las herramientas de visualización, edición, anotación, generación de índices, OCR, y administración de archivos.

Por ejemplo, podrá:

  • Digitalizar documentos, fotografías y otras imágenes con un dispositivo de digitalización

  • Agregar carpetas a PaperPort que ya contengan imágenes y documentos

  • Agregar carpetas compartidas en un servidor de red o en el equipo de un compañero de oficina

  • Importar e imprimir archivos de otros programas en su equipo

  • Descargar fotografías desde una cámara digital

  • Arrastrar y colocar archivos de otras carpetas al escritorio de PaperPort

  • Las páginas de Internet capturadas se pueden importar (por ejemplo, como archivos HTML).

Puede utilizar el Explorador de Windows y otras herramientas de Windows, tales como Cortar y Pegar, para administrar los elementos de PaperPort.

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Cambiar el formato de salida Imprimir en PaperPort
  3. Acerca de los controladores de impresión de PaperPort
  4. Imprimir archivos a PaperPort como elementos de imagen
  5. Carpetas de PaperPort
  6. Usar el panel Digitalizar u obtener fotografía para digitalizar documentos
  7. Comenzar digitalización
  8. Reducir el tiempo de digitalización de varios elementos


Antes de digitalizar un elemento

PaperPort está diseñado para funcionar con todos los escáneres compatibles con TWAIN y WIA.

Antes de poder digitalizar imágenes y documentos en PaperPort por primera vez, deberá seguir las instrucciones que se detallan a continuación. El orden de las operaciones que han de realizarse puede variar según el tipo de escáner.

  • Deberá instalar el software del controlador del dispositivo del escáner, según lo que indique la documentación del fabricante. Esto le permite identificar el escáner como el origen de sus documentos e imágenes.

  • Conecte el escáner a su equipo de acuerdo con las instrucciones incluidas con el dispositivo.

    El tipo de conexión variará según el tipo de escáner. Algunos escáneres se conectan a un puerto USB, mientras que otros podrían conectarse a otros puertos.

  • Encienda el escáner.

    Según el escáner, tal vez resulte necesario encenderlo antes de arrancar el equipo.

  • En el escritorio de PaperPort, haga clic en [image] Configuración de digitalización en la cinta Escritorio para cambiar al panel Digitalizar u obtener fotografía. Si todavía no se seleccionó ningún escáner en PaperPort, el cuadro de diálogo Escáneres disponibles aparece automáticamente. Mostrará el nombre del escáner que ya está conectado al equipo. Si hay más de un escáner conectado al equipo, elija uno. Haga clic en Aceptar para cerrar el cuadro de diálogo. Lea el mensaje de advertencia en el cuadro de diálogo Confirmar selección, y luego ciérrelo.

Si ya había un escáner seleccionado y éste aparece en el panel Digitalizar u obtener fotografía, será el seleccionado de manera predeterminada.

Seleccionar otro escáner

  • Para seleccionar otro escáner, haga clic en el botón Seleccionar en el panel Digitalizar u obtener fotografía.

Notas

El cuadro de diálogo Escáneres disponibles muestra solamente los escáneres que pertenecen a un grupo seleccionado de escáneres (TWAIN o WIA).

Para obtener una lista completa de los escáneres y dispositivos probados con PaperPort, visite el sitio de Kofax en Internet en www.kofax.com.

Consejo

Si tiene algún problema para digitalizar, haga clic en Configuración avanzada en el cuadro de diálogo Escáneres disponibles para ejecutar el asistente de configuración del escáner. Este asistente también se encuentra en el menú Inicio.

Usar un escáner directamente

Si desea comenzar a digitalizar usando los botones del escáner directamente, debe asignar un perfil de digitalización de PaperPort al botón de comando de su escáner.

Temas relacionados

  1. Acerca del asistente de captura
  2. Acerca de los perfiles de digitalización
  3. Asignar perfiles de digitalización a botones del escáner
  4. Comenzar digitalización


Acerca de la resolución de la digitalización, la pantalla y la impresión

La resolución es la nitidez de una imagen, medida habitualmente en píxeles por pulgada (PPP) o puntos por pulgadas (PPP).

  • Resolución de digitalización. Es la resolución óptica en la que se digitaliza un elemento.

  • Resolución de pantalla. Es la resolución del monitor de un equipo. La mayoría de los monitores de los equipos tienen una resolución de pantalla de 96 puntos por pulgada (PPP).

  • Resolución de impresión. Es la resolución de una impresora a chorro de tinta, láser o una filmadora. La resolución de impresión hace referencia a los PPP de la imagen impresa.

Las configuraciones de alta resolución crean archivos más grandes. El formato del archivo de imagen y la configuración de calidad también afectan el tamaño del archivo. Algunos formatos guardan la imagen como datos descomprimidos. Otros formatos usan diversas técnicas de compresión para reducir el tamaño del archivo.

El tamaño del archivo es importante si tiene la intención de publicar la imagen en un sitio de Internet o enviarla por correo electrónico por Internet.

Por lo general, al digitalizar un elemento para imprimirlo o para un trabajo de autoedición, la resolución de la digitalización debe ser alta, mientras que al digitalizarlo para visualizarlo por Internet, la resolución puede ser más baja.

Temas relacionados

  1. Acerca de la compresión de archivos
  2. Configurar la resolución del escáner para obtener resultados óptimos


Acerca de los perfiles de digitalización

Un perfil de digitalización contiene una configuración predefinida para la digitalización, el procesamiento de imágenes, el reconocimiento óptico de caracteres, los formatos de archivo de salida y la asignación de nombres de archivos. En PaperPort, la digitalización se debe llevar a cabo con un perfil. Se ofrecen los siguientes perfiles predeterminados: Documento en blanco y negro, Documento en escala de grises, Documento a color, Fotografía a color, Documento PDF a color con capacidad de búsqueda.

Estos perfiles están optimizados para tareas típicas de digitalización. La configuración del perfil se puede modificar.

Si desea comenzar la digitalización desde PaperPort, seleccione un perfil del panel Digitalizar u obtener fotografía.

Para enviar imágenes directamente desde el escáner (incluso sin abrir PaperPort), debe asignar un perfil de digitalización de PaperPort a un botón del escáner.

Modificar la configuración del perfil

  1. En el panel Digitalizar u obtener fotografía, seleccione el perfil que va a modificar.

  2. Haga clic en Configuración. Aparecerá el cuadro de diálogo Configuración – Perfil de digitalización.

  3. En el panel Perfil, cambie el nombre de perfil si lo desea.

  4. Abra el panel SET, seleccione las opciones de mejoramiento de imagen requeridas y decida de qué modo PaperPort procesará las páginas en blanco. También puede definir si se crearán elementos de una sola página o de varias páginas.

  5. Abra el panel Salida, especifique un nombre de elemento, un carácter separador de nombre y un tipo de archivo. Habilitar o deshabilitar Ver resultado.

  6. Haga clic en el botón Opciones en el panel Salida para establecer el idioma de OCR para el perfil y la calidad de la imagen.

  7. Abra el panel Digitalizar y seleccione los parámetros de digitalización (por ejemplo, modo de digitalización, resolución, brillo).

  8. Haga clic en Aceptar.

Temas relacionados

  1. Asignar perfiles de digitalización a botones del escáner
  2. Comenzar digitalización


Asignar perfiles de digitalización a botones del escáner

Si desea comenzar a digitalizar directamente desde el escáner incluso sin abrir PaperPort, debe asignar un perfil de digitalización a un botón del escáner. Esto se debe hacer en dos pasos: primero, asigne PaperPort a un botón de comando del escáner; luego, seleccione un perfil de digitalización. Una vez que asignó un perfil a un botón, la digitalización comienza inmediatamente cada vez que se pulsa el botón.

Asignar PaperPort a un botón del escáner

  1. Seleccione Escáneres y cámaras en el Panel de control de Windows.

  2. En el panel Escáneres y cámaras, seleccione su escáner, haga clic con el botón secundario del mouse y seleccione Propiedades en su menú de acceso directo.

  3. Haga clic en la ficha Eventos y luego seleccione Botón de comando debajo de Eventos del escáner y PaperPort como una aplicación adonde se enviará este evento.

  4. Haga clic en Aplicar y luego en Aceptar.

  5. Cierre el panel Escáneres y cámaras.

Nota

Algunos escáneres sólo tienen un botón de comando; otros pueden tener más de uno. En el panel Eventos, puede asignar una aplicación distinta a cada botón de comando.

Asignar un perfil a un botón del escáner

  1. Pulse su botón del escáner. Aparecerá el cuadro de diálogo Seleccionar perfil.

  2. Escoja un perfil y haga clic en Aceptar.

Nota

El cuadro de diálogo Seleccionar perfil aparece sólo si aún no ha asignado un perfil al botón del escáner.

Asignar otro perfil a un botón del escáner

  1. Haga clic en el botón de PaperPort y seleccione Opciones.

  2. Haga clic en la ficha Botones del escáner.

  3. Seleccione el botón del escáner cuyo perfil desea cambiar.

  4. Haga clic en el botón Modificar. Aparecerá el cuadro de diálogo Seleccionar perfil.

  5. Escoja un perfil y haga clic en Aceptar.

Eliminar una asignación de perfil de digitalización

  1. Haga clic en el botón de PaperPort y seleccione Opciones.

  2. Haga clic en la ficha Botones del escáner.

  3. Haga clic en el botón Eliminar. Se eliminará la asignación de perfil.

La próxima vez que pulse el botón del escáner, aparecerá el cuadro de diálogo Seleccionar perfil para permitirle asignar un perfil al botón del escáner.

Temas relacionados

  1. Acerca de los perfiles de digitalización


Acerca del asistente de captura

El asistente de captura lo guía durante el proceso de digitalización del documento. Este es el cuadro de diálogo PaperPort – Digitalizar.

Activar/desactivar

Puede activar o desactivar el asistente de captura con la casilla de verificación Mostrar asistente de captura en el panel Digitalizar u obtener fotografía.

Si el asistente de captura está activado, usted controla el proceso de digitalización: usted decide cuándo continuar la digitalización, cuándo digitalizar la otra carilla de las páginas y cuándo finalizar la digitalización. Las opciones de botones son: Digitalizar más páginas, Digitalizar otra carilla, Listo.

Si el asistente de captura está desactivado, después de digitalizar las páginas el proceso finaliza automáticamente y el documento se coloca en el escritorio de PaperPort.

Modificar nombres de documentos cuando la digitalización ha finalizado

Puede modificar el nombre de documento sugerido automáticamente por el programa en el cuadro de diálogo PaperPort – Digitalizar.

Modificar propiedades de elementos cuando la digitalización ha finalizado

La información de Asunto, Palabras clave y Autor no puede introducirse al momento de la digitalización. Si la opción Ver resultados está habilitada, el archivo se guarda en su carpeta actual de PaperPort y, además, se abre en el visor o editor de PDF, donde puede agregar la información del documento en Propiedades del documento en el menú Documento. Siempre que haya guardado el archivo, estas palabras clave y demás información podrán buscarse y verse más tarde en la ventana Propiedades de PaperPort.

Nota

Si decide continuar la digitalización y pulsa Digitalizar más páginas o Digitalizar otra carilla, el contenido del campo Nombre del documento no se guarda. Si el asistente de captura se muestra nuevamente para la misma sesión de digitalización, este campo no contendrá los cambios que realizó anteriormente.

Temas relacionados

  1. Acerca de los perfiles de digitalización
  2. Asistente de captura
  3. Cuadro de diálogo PaperPort - Digitalizar


Usar el panel Digitalizar u obtener fotografía para digitalizar documentos

Haga clic en el [image] botón Configuración de digitalización en la cinta Escritorio para mostrar el panel.

Utilice el panel Digitalizar u Obtener fotografía para traer imágenes y documentos a PaperPort y utilizar las características de PaperPort. PaperPort está diseñado para funcionar con todos los escáneres compatibles con TWAIN y WIA.

En el panel Digitalizar u obtener fotografía, usted puede hacer lo siguiente:

  • seleccionar un escáner (botón Seleccionar);

  • seleccionar un perfil de digitalización apropiado con una configuración predefinida;

  • cambiar la configuración actual (botón Configuración);

  • decidir si se usará la interfaz de digitalización de PaperPort o la interfaz propia del escáner (casilla de verificación Mostrar el cuadro de diálogo del escáner);

  • decidir si se mostrará u ocultará el asistente de captura (casilla de verificación Mostrar asistente de captura);

  • comenzar la digitalización (botón Digitalizar).

En el panel Digitalizar u obtener fotografía, se muestra un resumen del perfil. Esto incluye información sobre el tipo de salida, parámetros de digitalización y mejoramiento de imagen.

Si se utiliza la interfaz de usuario del controlador original del escáner, ni la configuración del escáner ni las herramientas SET afectarán a la imagen digitalizada, de modo que aquí no se mostrará ninguna de estas configuraciones ni opciones.

Temas relacionados

  1. Acerca del asistente de captura
  2. Acerca de los perfiles de digitalización
  3. Antes de digitalizar un elemento
  4. Asistente de captura
  5. Cuadro de diálogo PaperPort - Digitalizar
  6. Configurar la resolución del escáner para obtener resultados óptimos
  7. Digitalizar páginas
  8. Configuración – Perfil de digitalización
  9. Comenzar digitalización
  10. Usar el panel Digitalizar u obtener fotografía para descargar fotografías digitales


Configurar la resolución del escáner para obtener resultados óptimos

La configuración de la resolución a utilizar cuando digitaliza un elemento depende del tipo de elemento y cómo piensa usar la imagen o el documento después de digitalizarlo en su equipo. Para obtener los resultados óptimos, utilice la siguiente configuración recomendada.

Tipo de elemento | Resolución.
Documentos | 300 PPP en blanco y negro — o bien — 200 PPP en escala de grises o color
Documentos de mala calidad o que contienen texto pequeño | 400 PPP en blanco y negro — o bien — 300 PPP en escala de grises
Fotografías e imágenes | 100 a 200 PPP color — o bien — 200 PPP en escala de grises
Imágenes para una impresora a chorro de tinta | 150 PPP o superior
Imágenes para una impresora de alta resolución | 300 PPP o superior
Imágenes para visualización en la pantalla de un equipo | Cualquier configuración obtiene la anchura y altura deseada en píxeles.

Nota

Puede utilizar el software de OCR incorporado de PaperPort para copiar texto desde documentos de texto digitalizados a fin de emplear y modificar el texto en cualquier programa de edición, procesamiento de texto u hoja de cálculo. El proceso de OCR requiere imágenes de texto que se digitalizan a valores de 150 a 600 PPP. Se recomienda un valor de 300 PPP o superior.

Consejo

Si va a realizar digitalizaciones para diversos usos, se prefieren valores PPP y calidad superiores, pues siempre existe la posibilidad de guardar una copia con valores inferiores posteriormente.

Temas relacionados

  1. Cambiar la resolución de la imagen
  2. Acerca de la resolución de la digitalización, la pantalla y la impresión
  3. Digitalizar texto para obtener resultados óptimos de OCR


Comenzar digitalización

Puede comenzar la digitalización desde PaperPort, o bien utilizando directamente los botones del escáner. Cuando se digitaliza desde PaperPort, hay otras dos alternativas: puede utilizar el panel Digitalizar u obtener fotografía, o la interfaz de usuario propia del escáner.

Digitalizar desde PaperPort utilizando el panel Digitalizar u obtener fotografía

  1. Coloque el documento en el escáner según las instrucciones correspondientes.

  2. Inicie PaperPort y en el panel Carpetas, haga clic en la carpeta en la que desea digitalizar el elemento.

  3. En la cinta Escritorio, haga clic en [image] Configuración de digitalización. El panel Digitalizar u obtener fotografía aparecerá en el panel izquierdo.

  4. Seleccione el escáner que vaya a utilizar.

  5. Elija un perfil de digitalización.

  6. Si no encuentra un perfil adecuado, modifique uno existente. Haga clic en Configuración y en el panel Configuración – Perfil de digitalización para introducir los cambios necesarios. En PaperPort Professional, también puede crear nuevos perfiles.

  7. Para mostrar el asistente de captura mientras digitaliza, seleccione la casilla de verificación Mostrar asistente de captura.

  8. Haga clic en Digitalizar.

Digitalizar desde PaperPort con la configuración actual

Si está seguro de que todos los parámetros actuales cumplen con los requisitos para la siguiente sesión de digitalización, simplemente seleccione [image] Digitalizar ahora de la cinta Escritorio.

Consejo

Para poder controlar el proceso de digitalización, active el asistente de captura. Desactívelo si desea que los documentos aparezcan automáticamente en el escritorio de PaperPort cuando termine la digitalización.

Digitalizar desde PaperPort usando la interfaz de usuario propia del escáner

  • Para usar la interfaz de usuario propia del escáner, en el panel Digitalizar u obtener fotografía, seleccione la casilla de verificación Mostrar el cuadro de diálogo del escáner.

Nota

Si utiliza la interfaz de usuario propia del escáner, los perfiles de digitalización no afectarán la configuración del escáner. Para cambiar el brillo, la resolución, etc., utilice la interfaz de usuario propia del escáner.

Digitalizar usando directamente los botones de comando del escáner

  1. Asigne un perfil de PaperPort a un botón de comando del escáner.

  2. Haga clic en el botón del escáner. La digitalización comenzará inmediatamente.

Temas relacionados

  1. Acerca del asistente de captura
  2. Acerca de los perfiles de digitalización
  3. Asignar perfiles de digitalización a botones del escáner
  4. Antes de digitalizar un elemento
  5. Digitalizar páginas


Digitalizar páginas

La digitalización se puede llevar a cabo con o sin el asistente de captura, o bien usando la interfaz propia del escáner.

Digitalizar páginas usando el asistente de captura

  1. En el panel Digitalizar u obtener fotografía, seleccione Mostrar asistente de captura.

  2. Verifique que Mostrar el cuadro de diálogo del escáner esté desactivado.

  3. Seleccione un perfil de digitalización y haga clic en el botón Digitalizar para digitalizar las páginas. El asistente de captura se inicia una vez que comenzó la digitalización.

    • Para seguir digitalizando, haga clic en el botón Digitalizar más páginas.

    • Para digitalizar páginas de dos carillas, primero digitalice una carilla de todas las páginas y luego voltee toda la pila y haga clic en el botón Digitalizar otra carilla para digitalizar el reverso.

    • Para finalizar la digitalización, haga clic en Listo.

Cuando se completa la digitalización, se crea un archivo. En el cuadro de diálogo PaperPort – Digitalización, puede modificar el nombre del documento sugerido por el programa según la convención de asignación de nombres especificada en la ficha Salida del cuadro de diálogo Configuración – Perfil de digitalización. No puede introducir ni cambiar propiedades de elemento (Asunto, Palabras clave y Autor); para archivos PDF, esta información puede agregarse luego en PDF Viewer Plus en Propiedades de documento.

Digitalizar páginas sin usar el asistente de captura

  1. En el panel Digitalizar u obtener fotografía, desactive Mostrar asistente de captura.

  2. Haga clic en el botón Digitalizar y digitalice las páginas.

    En cuanto el alimentador automático de documentos se vacía, la digitalización finaliza automáticamente y se crea un archivo.

Digitalización de páginas usando la interfaz propia del escáner

  1. En el panel Digitalizar u obtener fotografía, seleccione la casilla de verificación Mostrar el cuadro de diálogo del escáner para usar la interfaz de usuario propia del escáner.

  2. En el panel Digitalizar u obtener fotografía, haga clic en el botón Digitalizar para comenzar la digitalización.

    Aparecerá la interfaz de usuario propia del escáner, en la cual podrá seleccionar los parámetros de digitalización (por ejemplo, modo de digitalización, resolución, área de digitalización) y utilizar sus botones de procesamiento de imagen (tales como girar, voltear, recortar). Los controles disponibles dependen del escáner. Algunos escáneres ofrecen una predigitalización, lo cual le permite visualizar los efectos de cada configuración.

Nota

Los perfiles de PaperPort no tienen efecto cuando la digitalización se lleva a cabo mediante la interfaz de usuario propia del escáner.

En cada caso, una vez concluida la digitalización, podrá ver el o los elementos en la carpeta actual en el escritorio de PaperPort. Adicionalmente, se muestran en sus aplicaciones asociadas si la casilla de verificación Ver resultado está habilitada en la ficha Salida del cuadro de diálogo Configuración – Perfil de digitalización.

Consejo

Haga clic en [image] Digitalizar ahora de la cinta Escritorio si está seguro de que toda la configuración actual cumple con sus requisitos para la próxima sesión de digitalización.

Temas relacionados

  1. Acerca del asistente de captura
  2. Acerca de los perfiles de digitalización
  3. Antes de digitalizar un elemento
  4. Asistente de captura


Reducir el tiempo de digitalización de varios elementos

Si desea digitalizar simultáneamente varias fotografías o elementos pequeños en un escáner plano en lugar de digitalizar cada elemento individualmente:

  1. Coloque tantos elementos como puedan caber en la bandeja del escáner, gírelos en caso de ser necesario, y digitalícelos en PaperPort como un elemento único.

  2. Visualice el elemento en la ventana Vista de imagen.

  3. En la cinta Página, elija [image] Seleccionar área para delinear una de las imágenes.

    — o bien —

    En la cinta Edición, elija [image] Seleccionar la imagen completa y dibuje un marco con líneas discontinuas alrededor de una de las imágenes.

  4. Mantenga pulsada la tecla Ctrl y pulse la tecla C para copiar el área seleccionada en el Portapapeles.

  5. Pase al escritorio de PaperPort.

  6. Mantenga pulsada la tecla Ctrl y pulse la tecla V.

    Esta acción pega el contenido del Portapapeles al escritorio como un nuevo archivo de imagen PDF.

Consejo

Para que este procedimiento sea aún más rápido, use el programa independiente ImageViewer en lugar de la Vista de imagen de PaperPort para mostrar el elemento con varias fotografías digitalizadas.


Acceder a las carpetas de red de uso compartido

PaperPort puede ver y administrar archivos en su máquina local o en cualquier máquina de su red, ya sea que la carpeta se encuentre en un servidor de red o se trate de una carpeta compartida en el equipo de un colega.

Utilice el Administrador de carpetas para buscar en la red hasta llegar a la carpeta a la cual desea acceder.

Una vez que haya agregado la carpeta a PaperPort, automáticamente tendrá acceso a toda la información que contenga.

Además, las operaciones de All-in-One Search que usted inicia en su equipo considerarán todos los archivos incluidos en la carpeta.

Agregar una carpeta compartida a la red

  1. En la cinta Herramientas, haga clic en [image] Administrador de carpetas.

  2. En el cuadro de diálogo Administrador de carpetas, haga clic en Agregar.

  3. Diríjase a la red y luego a la carpeta a la cual desea acceder.

  4. Seleccione la carpeta y luego haga clic en Aceptar.

Ahora, dentro de su copia de PaperPort, verá la carpeta en la lista del panel Carpetas. El nombre de la máquina host se incluye en el nombre de la carpeta para que siempre pueda saber en dónde se encuentra la carpeta en la red.

Por ejemplo, si agrega una carpeta compartida denominada Proyecto de grupo de trabajo que reside en la Red_B, el nombre de la carpeta será "Proyecto de grupo de trabajo en red B".

Temas relacionados

  1. Operaciones de carpetas
  2. Carpetas de PaperPort


Acerca de importar elementos de imagen

Puede traer o importar elementos de imagen creados en otros programas al escritorio de PaperPort.

Esta característica realiza una copia de su elemento de origen en el escritorio de PaperPort con el nombre de archivo y la extensión originales de modo que pueda utilizar al máximo las herramientas de modificación, anotación y OCR de PaperPort.

Una vez finalizada esta acción, si lo desea, puede convertir el archivo a un formato diferente.

Los tipos de archivos que puede importar como elementos de imagen de PaperPort son:

  • Formato de intercambio de gráficos (.gif)

  • JPEG (.jpg)

  • Imagen de PaperPort (*.max)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Formato PDF (Portable Document Format) (.pdf)

  • Gráficos portátiles de red (.png)

  • Formato de archivo de imágenes con etiquetas (.tif)

  • Mapa de bits de Windows (.bmp)

Seleccione Todos los archivos (*.*) en el cuadro de selección Archivos de tipo para ver la selección completa de importación de archivos.

Temas relacionados

  1. Convertir elementos de imagen en diferentes formatos
  2. Acerca de guardar elementos de imagen
  3. Importar un archivo al escritorio de PaperPort


Importar un archivo al escritorio de PaperPort

Puede traer o importar elementos de imagen creados en otros programas al escritorio de PaperPort.

Esta característica realiza una copia de su elemento de origen en el escritorio de PaperPort con el nombre de archivo y la extensión originales de modo que pueda utilizar al máximo las herramientas de modificación, anotación y OCR de PaperPort.

Una vez finalizada esta acción, si lo desea, puede convertir el archivo a un formato diferente.

Los tipos de archivos que puede importar como elementos de imagen de PaperPort son:

  • Formato de intercambio de gráficos (.gif)

  • JPEG (.jpg)

  • Imagen de PaperPort (*.max)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Formato PDF (Portable Document Format) (.pdf)

  • Gráficos portátiles de red (.png)

  • Formato de archivo de imágenes con etiquetas (.tif)

  • Mapa de bits de Windows (.bmp)

Importar un elemento de imagen

  1. Abra el escritorio de PaperPort y localice la carpeta que desee que sea el destino para la importación.

  2. Haga clic en el botón de PaperPort y seleccione [image] Importar.

  3. En el cuadro de diálogo Importar archivo, coloque el archivo que desea importar.

    Utilice el cuadro Tipos de archivos para especificar el tipo de archivo a ver en el cuadro de selección.

  4. En dicho cuadro, haga doble clic en el nombre del archivo.

    — o bien —

    Seleccione el archivo y haga clic en Importar.

    Para seleccionar varios archivos, pulse la tecla Ctrl y haga clic en cada archivo de la lista de selección.

Seleccione Todos los archivos (*.*) en el cuadro de selección Archivos de tipo para ver la selección completa de importación de archivos.

Temas relacionados

  1. Acerca de importar elementos de imagen


Imprimir archivos a PaperPort como elementos de imagen

Una de las funciones más útiles de PaperPort le permite exportar rápidamente archivos de otros programas al escritorio de PaperPort.

La función Imprimir en PaperPort le permite mostrar hojas de cálculo, imágenes, archivos de bases de datos, archivos de procesamiento de texto, archivos HTML y otros tipos de archivos como elementos en el escritorio de PaperPort.

Imprima estos archivos en el escritorio de PaperPort como imagen de PDF (.pdf) o PDF con capacidad de búsqueda (.pdf).

Mientras esté trabajando en otro programa, seleccione impresora de imágenes de PaperPort de su lista de impresoras disponibles e imprima el archivo. La impresora de imágenes convertirá el archivo automáticamente en el tipo de archivo especificado en las opciones Elemento, iniciará PaperPort si aún no está abierto y colocará el archivo como un elemento en el escritorio de PaperPort. El tipo de archivo predeterminado es Imagen de PDF.

Consejo

Haga clic en el botón de PaperPort, elija [image] Opciones y haga clic en la ficha Avanzadas para configurar la calidad de imágenes para archivos PDF recientemente creados.

Temas relacionados

  1. Acerca de archivos PDF
  2. Acerca de archivos de imagen de PaperPort (.max)
  3. Acerca de crear archivos PDF
  4. Acerca de elementos de imagen y de texto
  5. Acerca de modificar archivos de PDF
  6. Imprimir un elemento
  7. Opciones de Enviar a — Impresora


Traspasar fotografías digitales al escritorio de PaperPort

Para traspasar fotografías digitales de una cámara al escritorio de PaperPort, puede:

  • Descargar las fotografías de una cámara compatible con TWAIN o WIA

    Instale el controlador de software que viene con la cámara, conéctela al equipo y utilice el panel Digitalizar u Obtener fotografía para descargar las imágenes al escritorio de PaperPort de la misma manera que lo haría con un escáner.

  • Arrastrar y colocar fotografías de medios de almacenamiento digital

    Instale el controlador del dispositivo de almacenamiento, como, por ejemplo, un lector de tarjetas de memoria USB. Cuando conecte el dispositivo a su equipo, aparecerá como una unidad de disco en Mi PC. Luego puede usar Windows para arrastrar y colocar copias de las fotografías en el escritorio de PaperPort.

  • Utilizar un programa de descarga que venga con la cámara
    Muchas cámaras vienen con su propio programa para ver y descargar fotografías a fin de traspasarlas a un equipo. Instale el programa y conecte la cámara a su equipo según las instrucciones suministradas con la cámara. Podrá utilizar el programa para arrastrar y colocar o para copiar las fotografías en el escritorio de PaperPort.

Consejos

Muchas cámaras aparecerán como carpetas virtuales al ver Mi PC o el Explorador de Windows.

No modifique las imágenes mientras están almacenadas en la cámara, ya que no todas las operaciones de este tipo producen los resultados esperados la primera vez que uno los realiza. En su lugar, transfiéralas a PaperPort y utilice las herramientas SET (Tecnología de Mejoramiento de Imágenes) para mejorarlas.

Temas relacionados

  1. Usar el programa de la cámara para descargar fotografías digitales
  2. Usar el panel Digitalizar u obtener fotografía para descargar fotografías digitales


Usar el panel Digitalizar u obtener fotografía para descargar fotografías digitales

El panel Digitalizar u obtener fotografía está diseñado para utilizarse con cámaras compatibles con TWAIN y WIA.

Si su cámara no utiliza un controlador de dispositivos TWAIN o WIA, use el programa para descargar fotografías incluido con la cámara a fin de transferirlas a PaperPort. Si el dispositivo utilizado aparece como una unidad de disco en el equipo, puede arrastrar y colocar las fotografías en PaperPort.

  1. Conecte la cámara compatible con TWAIN o WIA al equipo y enciéndala siguiendo las instrucciones incluidas con la cámara.

  2. Inicie el programa PaperPort y abra el panel Carpetas.

  3. En el panel Carpetas, haga clic en la carpeta en la que desea colocar sus fotografías.

  4. En la cinta Escritorio, haga clic en [image] Configuración de digitalización.

    El panel Digitalizar u obtener fotografía aparecerá en el lado izquierdo. La lista Escáner le mostrará todos los dispositivos compatibles con TWAIN o WIA conectados al equipo.

  5. Seleccione la cámara digital.

  6. Haga clic en Digitalizar. PaperPort iniciará la interfaz del usuario TWAIN o WIA de la cámara.

  7. Utilícela para copiar imágenes de la cámara al equipo.

Temas relacionados

  1. Traspasar fotografías digitales al escritorio de PaperPort
  2. Obtener fotografías desde medios de almacenamiento digital
  3. Cambiar el nombre y tipo de archivo de la fotografía


Cambiar el nombre y tipo de archivo de la fotografía

Al usar el panel Digitalizar u obtener fotografía para descargar fotografías digitales, podrá configurar de manera predeterminada la convención para dar nombre y el tipo de archivo para sus fotografías.

Esta característica se aplica únicamente a aquellas fotografías que descargue usando el panel Digitalizar u obtener fotografía. Cuando arrastra y coloca sus fotografías desde un dispositivo de almacenamiento conectado, tal como una tarjeta de memoria USB, puede cambiar el nombre de las imágenes antes o después de copiarlas en PaperPort.

Para cambiar el nombre y tipo de archivo predeterminado de la fotografía:

  1. En la cinta Escritorio, haga clic en [image] Configuración de digitalización.

  2. En el panel Digitalizar u Obtener fotografía, seleccione el perfil Fotografía a color, luego seleccione Configuración y haga clic en la ficha Salida.

  3. En el cuadro Introducir nombre, introduzca el texto que desea utilizar para nombrar las fotografías descargadas o elija entre diversos formatos de fecha.

    PaperPort utiliza un esquema de numeración para asegurar que los elementos tengan nombres únicos. La etiqueta Sufijo le indica el esquema de numeración predeterminado vigente. (El esquema de numeración se establece en la ficha Elementos que se encuentra en Opciones.) PaperPort numerará consecutivamente cada nuevo elemento según el esquema de numeración predeterminado. Por ejemplo, Fotografía (2), Fotografía (3), etc. cuando el sufijo sea (n).

  4. En el cuadro Tipo de archivo, seleccione el tipo de archivo para las imágenes digitales. JPEG (.jpg), Imagen de PDF (.pdf), Imagen de búsqueda de PDF (.pdf), TIFF (.tif) o Mapa de bits de Windows (.bmp).

    Para estos tipos de archivos de imágenes, salvo para TIFF y mapas de bits de Windows, puede hacer clic en Opciones para ajustar aún más la calidad de imagen.

  5. Haga clic en Aceptar.

Consejos

Haga clic en el botón de PaperPort; seleccione [image] Opciones y luego haga clic en la ficha Avanzadas para ajustar la calidad de imagen.

Haga clic en el botón de PaperPort, seleccione [image] Opciones y luego haga clic en la ficha Elementos para establecer el esquema de numeración predeterminado.

Temas relacionados

  1. Traspasar fotografías digitales al escritorio de PaperPort
  2. Obtener fotografías desde medios de almacenamiento digital


Obtener fotografías desde medios de almacenamiento digital

PaperPort admite dispositivos de almacenamiento digital desde los cuales podrá obtener fotografías digitales.

Por ejemplo, si dispone de un lector de tarjetas de memoria USB, podrá copiar fotografías directamente de una tarjeta de memoria CompactFlash™ o SmartMedia® al escritorio de PaperPort.

Obtener fotografías de los medios extraíbles al escritorio de PaperPort

  1. Instale el controlador de software para el dispositivo de almacenamiento. El fabricante del dispositivo suministra dicho software.

  2. Conecte el dispositivo a su equipo e inserte el medio que contenga las fotografías que desea obtener. El dispositivo debería aparecer como una unidad de disco en Mi PC o en el Explorador de Windows.

  3. Utilice Windows para examinar el contenido de los medios extraíbles. Por ejemplo, utilice el Explorador de Windows para abrir la carpeta del dispositivo e ir al contenido de los medios.

  4. Visualice el escritorio de PaperPort.

  5. Arrastre y suelte fotografías de la carpeta del dispositivo al escritorio de PaperPort.

Consejos

Asegúrese de revisar la documentación provista con la cámara digital para conocer detalles sobre cómo introducir fotografías en su equipo.

Aparecen muchas cámaras como unidades de disco al ver Mi PC o el Explorador de Windows. Si la cámara se reconoce como una unidad de disco, podrá arrastrar y colocar las fotografías o utilizar las funciones Copiar y Pegar de Windows para colocar fotografías de la cámara en el escritorio de PaperPort. También podrá copiar la carpeta de la cámara al panel Carpetas.


Usar el programa de la cámara para descargar fotografías digitales

Muchas cámaras digitales incluyen un programa de visualización y descarga de fotografías que podrá emplear para ver y copiar fotografías en su equipo.

Usar el programa incluido con su cámara

  1. Instale el programa de acuerdo con la documentación provista con la cámara digital.

  2. Siga los pasos indicados en la documentación para conectar su cámara al equipo. Por ejemplo, es posible que deba conectar la cámara a un puerto de serie o USB.

  3. Encienda la cámara.

  4. Utilice el programa de la cámara para examinar el contenido de la tarjeta de la memoria o de otros medios de almacenamiento.

  5. Visualice el escritorio de PaperPort y abra la carpeta en la que desea descargar sus fotografías.

  6. Arrastre y suelte (o copie) las fotografías de la carpeta del programa al escritorio de PaperPort.

Consejo

Si no puede arrastrar y colocar sus fotografías del programa de la cámara al escritorio de PaperPort, utilice los comandos Copiar y Pegar o el Explorador de Windows para introducir fotografías en una carpeta de PaperPort.


Acerca de mejorar páginas e imágenes

PaperPort incluye diversos botones que puede utilizar para ajustar o mejorar documentos e imágenes a color, en escala de grises y en blanco y negro.

Por ejemplo, puede girar y enderezar páginas digitalizadas, mejorar las líneas de un formulario y quitar las “manchas” que pudieran haber aparecido en un documento o una tarjeta de presentación digitalizados. Además, puede aclarar una fotografía con exposición insuficiente, ajustar el color de una imagen a color, enfocar una imagen borrosa y mucho más.

En la cinta Página de la vista de imagen, utilice las siguientes herramientas SET (Tecnología de Mejoramiento de Escáner) para imágenes o páginas individuales:

Modificar áreas seleccionadas

Utilice los siguientes botones del grupo Herramientas SET para área:

Seleccionar área, [image] Recortar, [image] Borrar elementos internos, [image] Borrar elementos externos, [image] Eliminar ojos rojos.

Modificar páginas

Utilice los siguientes botones del grupo Herramientas SET para páginas:

Enderezar automáticamente, [image] Enderezar, [image] Girar, [image] Cambiar tamaño.

Modificar imágenes

Utilice los siguientes botones del grupo Herramientas SET para imágenes:

Borrador, [image] Mejorar automáticamente, [image] Mejorar, [image] Enfocar, [image] Mejorar líneas, [image] Puntos dispersos,
Punto blanco (establecer/restablecer), [image] Punto negro (establecer/restablecer), [image] Aplicar punto blanco/punto negro, [image] Convertir color, [image] Invertir colores.

Eliminar perforaciones, [image] Recortar automáticamente, [image] Limpieza del borde negro, [image] Quitar manchas.

Modificar en lotes diversos elementos

En la cinta Elemento de la vista de escritorio, utilice las siguientes herramientas SET (Tecnología de Mejoramiento de Escáner) para diversos elementos en lotes:

Mejorar automáticamente, [image] Aplicar punto blanco/punto negro, [image] Enderezar automáticamente, [image] Girar, [image] Convertir color, [image] Invertir colores, [image] Cambiar tamaño.

Eliminar perforaciones, [image] Limpieza del borde negro, [image] Quitar manchas.

Nota

Algunas operaciones sólo están disponibles para elementos de determinada clase, mientras que otras sólo están disponibles para elementos que no tengan anotaciones. Esto significa que tal vez necesite quitar las anotaciones de un elemento en forma temporal.

Algunas herramientas SET pueden usarse solamente en una página sola en Vista de imagen. Otras pueden aplicarse solamente a todas las páginas en un elemento, desde el Escritorio. Otras pueden aplicarse a una sola página o a todas las páginas en el elemento. Consulte Uso de herramientas SET para modificar imágenes

Para modificar todos los elementos de imagen digitalizados por un perfil de digitalización determinado

Seleccione un perfil de digitalización en el panel Digitalizar u obtener fotografía, y use el panel SET del cuadro de diálogo Configuración – Perfil de digitalización para activar las opciones de mejoramiento de imagen: enderezar automáticamente, orientar automáticamente y mejorar automáticamente. Utilice el botón Configuración para introducir cambios.

Consejo

Asegúrese de que la configuración sea apta para todas las páginas que planee digitalizar con este perfil.

Puede aplicar estas herramientas de mejoramiento de imágenes en archivos PDF, pero PDF Viewer Plus ofrece un conjunto de herramientas de mejoramiento diseñadas específicamente para trabajar con páginas PDF. Consulte la Ayuda de PDF Viewer.

Temas relacionados

  1. Cuadro de diálogo Configuración de mejoramiento automático
  2. Mejorar imágenes automáticamente
  3. Recortar imágenes
  4. Cambiar el tamaño de imágenes
  5. Girar elementos de imagen
  6. Configuración manual de valores de puntos blancos y negros
  7. Configuración – Perfil de digitalización
  8. Enderezar una página o imagen


Acerca de modificar archivos de PDF

Acerca de modificar archivos de imagen de PDF

Puede usar las herramientas de modificación de imágenes de PaperPort para mejorar archivos de imagen de PDF.

Los archivos de gráficos y texto con formato PDF (PDF Normal), y otros archivos PDF que PaperPort reconoce como elementos de texto en lugar de como elementos de imagen, pueden editarse en programas que admiten este formato, como Kofax Power PDF.

El icono de tipo de archivo [image] (o el icono actualmente asociado con el programa que utiliza para abrir archivos PDF) indica que el archivo PDF se puede modificar fuera de PaperPort.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Mejorar imágenes automáticamente


Girar elementos de imagen

La capacidad para girar un elemento es una característica útil cuando, en forma accidental, digitaliza un elemento al revés o lateralmente, y en realidad necesita tenerlo en posición vertical.

También es posible que desee girar rápidamente varias páginas en una sola operación por lotes, o bien cambiar la orientación original de una imagen para crear un impacto diferente.

Con la característica Girar, puede girar elementos repetidamente a 90 grados o voltearlos 180 grados.

También puede orientar páginas automáticamente cuando digitaliza con un perfil de digitalización, para que el texto aparezca al derecho.

Girar elementos en el escritorio de PaperPort

  1. Seleccione uno o varios elementos que desea girar.

  2. En la cinta Elemento, haga clic en la flecha que se encuentra junto a [image] Girar y seleccione [image] Izquierda, [image] Derecha or [image] 180 grados.

    De esta manera, se girarán todas las páginas del elemento.

Girar una página en la ventana Vista de imagen

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. En la cinta Página, haga clic en la flecha que se encuentra junto a [image] Girar y seleccione [image] Izquierda, [image] Derecha or [image] 180 grados.

Consejo

Antes de girar una página que tenga anotaciones, primero debe quitárselas en forma temporal.

En la cinta Edición, elija [image] Seleccionar todo en el grupo Anotaciones y [image] Cortar en el grupo Portapapeles. A continuación, gire la página y luego haga clic en [image] Pegar en el grupo Portapapeles para volver a colocar las anotaciones en la página.

Orientar automáticamente todas las imágenes digitalizadas con un perfil de digitalización determinado

  1. En el panel Digitalizar u obtener fotografía, seleccione un perfil de digitalización que contenga la opción de girar automáticamente.

  2. Haga clic en Configuración y en la ficha SET.

  3. En el panel SET, active Orientar automáticamente. A continuación haga clic en Aceptar.

Orientar automáticamente funciona mejor con imágenes que incluyen texto. Si se detecta que está de costado o al revés, se gira la imagen para corregirla.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Mejorar imágenes automáticamente


Enderezar una página o imagen

Enderezar imágenes

PaperPort incluye dos botones que le ayudarán a enderezar páginas o imágenes que se digitalizaron en su equipo en un ángulo inclinado. Puede utilizar:

  • Enderezar automáticamente, para permitir a PaperPort analizar y enderezar elementos automáticamente.

  • Enderezar, para cualquier elemento de imagen que aparezca en la ventana Vista de imagen en forma manual.

También puede utilizar Enderezar automáticamente en un perfil de digitalización.

Enderezar automáticamente elementos de imagen o una página

  • Seleccione uno o más elementos de imagen en el escritorio de PaperPort y luego elija [image] Enderezar automáticamente en la cinta Elemento para enderezar todas las páginas en todos los elementos seleccionados.

— o bien —

  • Visualice un elemento de imagen en la ventana Vista de imagen y, posteriormente, en la cinta Página, haga clic en [image] Enderezar automáticamente para enderezar solamente la página actual.

Enderezar manualmente una sola página

  1. Visualice el elemento de imagen en la ventana Vista de imagen con la página que desee activa.

  2. En la cinta Página, haga clic en [image] Enderezar.

    El puntero se convertirá en una herramienta de dibujo cuando lo mueva sobre la imagen. Mantenga pulsado el botón del mouse y trace una línea a lo largo de un borde que debiera ser horizontal o vertical. Al soltar el botón del mouse, PaperPort utiliza la línea como guía para enderezar el elemento.

Consejos

Enderezar automáticamente funciona mejor con imágenes que tienen líneas de texto o imágenes con bordes nítidos. Enderezar automáticamente elimina anotaciones; use el siguiente procedimiento para conservarlas.

Elija [image] Seleccionar todo en el grupo Anotaciones en la cinta Edición, luego haga clic en [image] Cortar en el grupo Portapapeles. Este procedimiento elimina temporalmente las anotaciones de modo que puede enderezar automáticamente la página de manera segura.

Por último, en la cinta Edición, haga clic en [image] Pegar en el grupo Portapapeles para volver a colocar en la página las anotaciones.

Enderezar automáticamente todas las imágenes digitalizadas por un perfil de digitalización determinado

  1. En el panel Digitalizar u obtener fotografía, seleccione un perfil de digitalización que contenga la función de enderezar.

  2. Haga clic en Configuración y en la ficha SET.

  3. En el panel SET, active Enderezar automáticamente. A continuación haga clic en Aceptar.

Consejo

Asegúrese de que la configuración sea apta para todas las páginas que planee digitalizar con este perfil.

Temas relacionados

  1. Acerca de elementos con anotaciones
  2. Trabajar con anotaciones
  3. Acerca de mejorar páginas e imágenes
  4. Mejorar imágenes automáticamente


Uso de herramientas SET para modificar imágenes

En la ventana Vista de imagen, la cinta Página contiene las herramientas SET para modificar elementos de imagen. Algunas de estas herramientas también están disponibles en el escritorio de PaperPort para usarlas con todas las páginas en el elemento seleccionado. La disponibilidad se mostrará así:

P = Disponibles en Vista de imagen o ImageViewer (cinta Página) para cambiar solamente la página actual.

PI = También están disponibles en el escritorio de PaperPort (cinta Elemento) para cambiar todas las páginas en el elemento seleccionado.

PM = También están disponibles en el escritorio de PaperPort (cinta Acceso directo) para cambiar todas las páginas en el elemento seleccionado.

PS = También están disponibles en un Perfil de digitalización para modificar todas las imágenes entrantes.

Estos son los comandos SET disponibles:

Seleccionar área. Selecciona parte de una imagen para que las herramientas SET para área las afecten - Recortar, Borrar elementos internos, Borrar elementos externos, Eliminar ojos rojos. (P)

Girar. Gira la página o el elemento 90 grados hacia la derecha o hacia la izquierda, o lo muestra al revés. (PSI). Más.

Enderezar automáticamente. Permite que PaperPort analice y enderece una imagen o todas las imágenes automáticamente. (PSI). Más.

Enderezar. Alinea la página actual respecto de una línea recta que usted dibuje. (P). Más.

Mejorar automáticamente. Mejora automáticamente la calidad de la página actual o de todas las páginas actuales en el elemento. Después de mejorar automáticamente una sola página, puede elegir hacer mejoras manuales adicionales. (PSI). Más.

Mejorar. Muestra un cuadro de diálogo en el que podrá ajustar el brillo y el contraste, el color, la tonalidad y la nitidez de la imagen de una sola página. (P). Más.

Eliminar ojos rojos. Elimina el efecto ojos rojos que se produce al fotografiar personas y animales con poca luz o usando un flash. Este botón funciona solamente con imágenes a color y debe aplicarse en un área definida con la herramienta Seleccionar área. (P). Más.

Recortar. Conserva el área seleccionada con la herramienta Seleccionar área y elimina el resto de la imagen de la página. (P). Más.

Borrador. Elimina el área de la imagen que el usuario dibuja con el puntero. (P). Más.

Borrar elementos internos. Borra el área dentro de un área dibujada con la herramienta Seleccionar área. (P). Más.

Borrar elementos externos. Elimina los bordes de la imagen digitalizada configurando qué área del borde quedará en blanco, según se defina con la herramienta Seleccionar área. Esto es útil para eliminar manchas, sombras de la copiadora o notas escritas a mano en los márgenes de la página. (P). Más.

Eliminar puntos dispersos. Elimina puntos dispersos o manchas de una sola página o de todas las páginas en un elemento. Este botón sólo se aplica a las imágenes en blanco y negro. (PM). Más.

Mejorar líneas. Oscurece líneas y conecta líneas discontinuas de una tabla o un formulario a fin de que tengan una apariencia más oscura o recta. Este botón funciona solamente con imágenes en blanco y negro, tales como formularios o documentos digitalizados. (PM). Más.

Convertir color. Transforma una imagen o un elemento a color en otros en escala de grises, semitono o blanco y negro; una imagen o un elemento en escala de grises en otros en semitono o blanco y negro; o una imagen o un elemento en semitono en otros en blanco y negro. (PI). Más.

Invertir colores. Produce un negativo de una imagen en blanco y negro o invierte los valores de color en imágenes en escala de grises o en color en la página actual o en todas las páginas del elemento. (PI). Más.

Eliminar perforaciones. Use esta herramienta para eliminar las marcas de perforaciones laterales de la página y las reemplaza por el color de fondo. (PMIS).

Recortar automáticamente. Esta herramienta recorta imágenes para detectar y eliminar automáticamente las áreas de bordes más grandes, y conserva los márgenes que tengan las dimensiones en píxeles que usted proporcione. (PMI). Más.

Limpieza del borde negro. Use esta herramienta para eliminar las sombras de la digitalización de los márgenes de la página. (PMIS).

Quitar manchas. Esta herramienta limpia imágenes en blanco y negro usando el tipo seleccionado de quitamanchas. (PMIS). Más.

Establecer/restablecer punto blanco. Permite especificar manualmente los valores de puntos blancos para el mejoramiento automático que se ha de utilizar en un perfil de digitalización, o restaurar los valores predeterminados. (P). Más.

Establecer/restablecer punto negro. Permite especificar manualmente los valores de puntos negros para el mejoramiento automático que se ha de utilizar en un perfil de digitalización, o restaurar los valores predeterminados. (P). Más

Aplicar blanco y negro. Permite aplicar la configuración manual de valores de puntos blancos y negros para la página o el elemento actual. (PI). Más.

Cambiar tamaño. Modifica los tamaños de página de acuerdo con un factor de escala, así como su resolución. (PI). Más.

Notas

Los botones de modificación de imágenes funcionan únicamente con elementos de imagen. Esto significa que, cuando esté visualizando un documento de texto en la ventana Vista de imagen, se desactivarán todos los botones.

Además, algunas operaciones de edición de imágenes no son válidas para determinadas clases de elementos. A fin de indicar que una operación no está disponible, PaperPort desactiva automáticamente el botón correspondiente en la cinta Página.

Algunas herramientas SET pueden definirse en los perfiles de digitalización para aplicar cambios a todas las páginas digitalizadas recientemente. Consulte Acerca de los perfiles de digitalización y Modificar los perfiles de digitalización.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Mejorar imágenes automáticamente
  3. Recortar imágenes
  4. Mejorar las líneas de una página
  5. Eliminar puntos dispersos de una página digitalizada
  6. Eliminar el efecto de ojos rojos
  7. Girar elementos de imagen
  8. Configuración manual de valores de puntos blancos y negros
  9. Enderezar una página o imagen


Mejorar imágenes automáticamente

La característica Mejorar automáticamente permite que PaperPort optimice el brillo, el contraste, el color y la tonalidad de las imágenes a color, o bien el brillo y el contraste de imágenes en escala de grises. PaperPort analizará las imágenes e intentará corregir todos los errores que encuentre en cada una de ellas.

También puede utilizar la característica Mejorar automáticamente en una sola página en Vista de imagen, o en todas las páginas seleccionadas en el escritorio de PaperPort, o en todas las páginas que se digitalicen con un determinado perfil.

En una sola página en Vista de imagen

  1. Visualice el elemento de imagen que desea mejorar.

  2. En la cinta Página, elija [image] Mejorar automáticamente.

    PaperPort mejora automáticamente el elemento de imagen y abre el cuadro de diálogo Mejorar automáticamente.

  3. En el cuadro de diálogo Mejorar automáticamente, haga clic en Sí para mantener el ajuste o en No para cancelar el cambio efectuado.

    Tenga en cuenta que antes de aceptar o cancelar la mejora, puede seleccionar Abrir el cuadro de diálogo Mejorar para efectuar más ajustes para ajustar el brillo y contraste, el color, el tinte y la nitidez manualmente. Haga clic en Aceptar cuando haya terminado.

Usar valores predeterminados o personalizados para Mejorar automáticamente en Vista de imagen

Para aplicar los valores predeterminados de puntos blancos y negros en Vista de imagen, elija Mejorar automáticamente.

Para usar valores personalizados, elija [image] Aplicar blanco y negro en la cinta Página.

Consejos

La opción Mejorar automáticamente funciona de manera óptima en el caso de imágenes que tienen una profundidad de bits de color de 24. Esto significa que si utiliza la función Mejorar automáticamente para un archivo que tiene una profundidad de 8 bits, dicha función sólo empeorará la imagen. Si desea mejorar la calidad de un archivo cuya profundidad sea de 8 bits, utilice el comando Mejorar para ajustar manualmente la imagen, o bien, utilice un programa de modificación de fotografías para convertirla en una imagen a color de 24 bits antes de utilizar la opción Mejorar automáticamente.

Las imágenes en su equipo tienen un aspecto óptimo cuando la resolución de la pantalla del equipo se fija en 800 x 600 píxeles o mayor y en la mayor cantidad de colores posible; por ejemplo, High Color (16 bits) o TrueColor (24 ó 32 bits). Si no está seguro de cómo cambiar esta configuración, encontrará detalles completos en la Ayuda de Windows.

Para mejorar varios elementos de imagen al mismo tiempo, puede utilizar esta operación por lotes: seleccione los elementos en el escritorio de PaperPort. Luego, en el menú de acceso directo, elija Mejorar automáticamente.

En todas las páginas que se digitalicen con un determinado perfil

  1. En el panel Digitalizar u obtener fotografía, seleccione un perfil que contenga la función Mejorar automáticamente.

  2. Haga clic en Configuración y en la ficha SET.

  3. En el panel SET, active Mejorar automáticamente y luego haga clic en Aceptar.

Usar valores predeterminados o personalizados para Mejorar automáticamente en un perfil de digitalización

De manera predeterminada, Mejorar automáticamente funciona con valores de puntos blancos y negros codificados por hardware. Para utilizar valores personalizados en un perfil de digitalización, seleccione los valores deseados en Vista de imagen, y luego haga clic en el botón Elegir los últimos colores utilizados en ImageViewer en el cuadro de diálogo Configuración de mejoramiento automático.

Consejo

Asegúrese de que la configuración de Mejoramiento automático sea apta para todas las páginas que planee digitalizar con este perfil.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Cuadro de diálogo Configuración de mejoramiento automático
  3. Configuración manual de valores de puntos blancos y negros
  4. Uso de herramientas SET para modificar imágenes


Configuración manual de valores de puntos blancos y negros

Mejorar automáticamente elimina los valores extremos “blancos” y “negros”, y ajusta el resto de la información sobre píxeles para lograr mejores imágenes. De manera predeterminada, Mejorar automáticamente funciona con valores de puntos blancos y negros codificados por hardware. El cuadro de diálogo Configuración de mejoramiento automático contiene estos valores codificados por hardware. Sin embargo, si no obtiene los resultados deseados con los valores predeterminados, puede alterarlos manualmente. Pruebe en la ventana Vista de imagen (o en el programa independiente ImageViewer) hasta lograr las mejores combinaciones de valores para puntos blancos y negros. Los valores configurados manualmente pueden restablecerse a los valores predeterminados.

Hay tres formas de usar los valores de puntos blancos y negros configurados manualmente.

  • Seleccione [image] Aplicar punto blanco/punto negro desde la cinta Página en la vista de imagen cuando haya logrado la mejor combinación de valores para puntos blancos y negros a fin de aplicar estos valores a la página actual.

  • Seleccione [image] Aplicar punto blanco/punto negro de la cinta Elemento en el escritorio de PaperPort para aplicar estos valores a todas las páginas en todos los elementos seleccionados.

  • Puede agregar la configuración manual de valores de puntos blancos y negros a un perfil de digitalización. Vale la pena utilizar el mejoramiento automático en un perfil cuando se digitalizan páginas con el mismo fondo de color o en escala de grises. Para ello, utilice el botón Elegir los últimos colores utilizados en ImageViewer en el cuadro de diálogo Configuración de mejoramiento automático.

Nota

Con Mejorar automáticamente sólo se pueden modificar imágenes a color y en escala de grises.

Configurar nuevos valores de puntos blancos y negros

  1. Ponga una imagen en Vista de imagen, o en el programa independiente ImageViewer, haga clic en la ficha Página.

  2. Haga clic en la flecha situada junto a [image] Punto blanco y seleccione [image] Establecer, o seleccione Punto blanco y Establecer del menú de acceso directo, y elija un color que será el punto más claro, es decir, el nuevo valor para puntos blancos.

  3. Haga clic en la flecha situada junto a [image] Punto negro y seleccione [image] Establecer, o seleccione Punto negro y Establecer del menú de acceso directo, y elija un color que será el punto más oscuro, es decir, el nuevo valor para puntos negros.

Antes:

Después:

En este diagrama, los niveles de azul claro indican la configuración predeterminada anterior (30 para el punto blanco y 225 para el punto negro), mientras que los niveles de marrón claro indican la nueva configuración de los puntos blanco y negro, respectivamente.

Consejos

La barra de estado en Vista de imagen le informa los valores de los puntos blancos y negros. Pose el cursor sobre Punto blanco en la barra de estado para ver sus valores. Haga lo mismo para Punto negro.

Los botones Punto blanco y Punto negro también son útiles para eliminar colores (los formularios generalmente los eliminan).

Utilizar los valores modificados de puntos blancos y negros en un perfil de digitalización

  1. En vista de escritorio, en el panel Digitalizar, seleccione un perfil que deba contener los valores modificados de puntos blancos y negros.

  2. Haga clic en Configuración y luego en la ficha SET.

  3. En el panel SET, active Mejorar automáticamente.

  4. Haga clic en Configuración de mejoramiento automático.

  5. Haga clic en el botón Elegir los últimos colores utilizados en ImageViewer y luego haga clic en Aceptar.

El perfil de digitalización trabajará con los valores modificados de puntos blancos y negros en lugar de usar los valores predeterminados.

Nota

Mejorar automáticamente siempre utilizará los valores modificados de puntos blancos y negros cada vez que digitalice páginas con este perfil.

Restablecer los valores de puntos blancos y negros predeterminados codificados por hardware

En la cinta Página de la Vista de imagen, seleccione :

  • Punto blanco y seleccione [image] Restablecer

  • Punto negro y seleccione [image] Restablecer.

Consejo

En el cuadro de diálogo Configuración de mejoramiento automático, haga clic en el botón Restablecer colores predeterminados, y luego haga clic en Aceptar para restablecer los valores predeterminados de puntos blancos y negros en un perfil.

Temas relacionados

  1. Cuadro de diálogo Configuración de mejoramiento automático
  2. Mejorar imágenes automáticamente


Ajustar el brillo, color y tinte de una imagen

Ajustar el brillo, color y tinte

PaperPort facilita el proceso de mejorar rápidamente la calidad de una imagen ajustando su nitidez, brillo, contraste, color o tinte.

  1. Visualice el elemento de imagen en la ventana Vista de imagen y haga clic en la ficha Página.

  2. Elija [image] Enfocar o haga clic en la flecha que se encuentra junto a [image] Mejorar y seleccione una de las opciones:

    • Brillo y contraste,

    • Color,

    • Tinte.

Para Enfocar, use un control deslizante para enfocar o desenfocar la imagen. Para las tres opciones de Mejorar, el cuadro de diálogo Mejorar imagen mostrará la imagen original y ocho muestras diferentes o variaciones de esta.

  3. En el cuadro de diálogo Mejorar imagen, seleccione Brillo y contraste, Color o Tinte.

  4. Arrastre el control deslizante para ajustar el atributo seleccionado. Observe que las ocho imágenes se actualizan en relación con la imagen actual.

  5. Cuando vea la imagen que más le guste, haga doble clic en ella. La imagen se moverá al panel central y se visualizará como la imagen actual. Si no le gustan los cambios, haga clic en Deshacer o Restablecer.

  6. Haga clic en Aceptar.

Consejo

Para asegurarse de que la imagen original no haya sufrido cambios, se recomienda hacer una copia de seguridad de la misma antes de iniciar los ajustes.

Temas relacionados

  1. Duplicar elementos
  2. Mejorar imágenes automáticamente
  3. Eliminar el efecto de ojos rojos


Eliminar el efecto de ojos rojos

Si una fotografía exhibe el efecto de ojos rojos, puede usar la característica Eliminar ojos rojos para mejorar la calidad de la imagen.

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. En la cinta Ver, haga clic en [image] Acercar para aumentar el tamaño de la imagen y seleccionar con facilidad el área de los ojos.

  3. En la cinta Página, haga clic en [image] Seleccionar área.

  4. Seleccione el área de la cual desea eliminar el efecto de los ojos rojos.

  5. En la cinta Página, haga clic en [image] Eliminar ojos rojos

    — o bien —

    Seleccione Eliminar ojos rojos en el menú de acceso directo.

Nota

Este botón funciona solamente con imágenes de color.

Temas relacionados

  1. Traspasar fotografías digitales al escritorio de PaperPort
  2. Obtener fotografías desde medios de almacenamiento digital


Recortar imágenes

Recortar elementos de imagen

Para trabajar con parte de una página o imagen, puede recortar la parte que no desea conservar.

Por ejemplo, cuando digitaliza un elemento de menos de 8,5 por 11 pulgadas, tal como una tarjeta postal o una tarjeta deportiva, PaperPort rodea la imagen con un borde negro. Puede seleccionar la parte de la imagen que desea conservar, y después recortar o eliminar el borde negro en Vista de imagen.

Recortar un elemento de imagen en Vista de imagen

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. En la cinta Página, haga clic en [image] Seleccionar área.

  3. Mantenga pulsado el botón del mouse, arrastre el cursor con forma de cruz para dibujar un rectángulo alrededor de la parte de la imagen que desee conservar luego del recorte, y después suelte el botón del mouse. Aparecerá un cuadro con líneas discontinuas alrededor del área, a medida que la va seleccionando. Para aumentar o disminuir el tamaño del área seleccionada, arrastre los controladores en el cuadro con líneas discontinuas.

  4. En la cinta Página, haga clic en [image] Recortar.

    — o bien —

    En el menú de acceso directo del elemento, elija Recortar hasta la selección.

    PaperPort eliminará el resto de la imagen dejando sólo el área seleccionada.

Consejos

Es posible que desee enderezar una página antes de recortarla.

Para conservar una anotación, enciérrela completamente en el cuadro con líneas discontinuas. En caso contrario, la anotación se eliminará junto con el área recortada.

Recortar automáticamente una sola página

El recorte automático examina una página para descubrir si tiene áreas de bordes más grandes sin contenido. Elimina esas áreas en blanco automáticamente y solo deja márgenes con las dimensiones que usted indique.

  1. Abra el elemento de imagen seleccionado en Vista de imagen o ImageViewer y elija una página.

  2. Haga clic en el botón [image] Recortar automáticamente en el grupo Herramientas SET para imágenes de la cinta Página.

  3. Defina los valores para el margen que desea mantener después del recorte en el cuadro de diálogo Recortar automáticamente.

  4. Haga clic en Aceptar.

Recortar automáticamente todas las páginas en todos los elementos seleccionados

  1. Seleccione uno o más elementos de imagen en el escritorio de PaperPort.

  2. Haga clic en el botón [image] Recortar automáticamente en el grupo Herramientas SET para imágenes de la cinta Elemento.

  3. Defina los valores para el margen que desea mantener después del recorte en el cuadro de diálogo Recortar automáticamente.

  4. Haga clic en Aceptar.

Nota

Si recorta automáticamente un elemento de varias páginas que contiene algunas páginas con áreas en blanco, el elemento resultante podría contener páginas de distintos tamaños.

Temas relacionados

  1. Borrar parte de un elemento de imagen
  2. Enderezar una página o imagen


Cortar un área de un elemento de imagen

Puede usar la herramienta Cortar para eliminar manchas, marcas o áreas grandes e indeseadas de un elemento de imagen. Esta característica resulta útil si necesita, por ejemplo, eliminar los bordes irregulares de artículos digitalizados de periódicos o revistas.

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. En la cinta Página, haga clic en [image] Seleccionar área.

  3. Mantenga pulsado el botón del mouse, arrastre el cursor con forma de cruz alrededor de la parte de la imagen que desea cortar, y después suelte el botón del mouse.

    Aparecerá un cuadro con líneas discontinuas alrededor del área, a medida que la va seleccionando. Para aumentar o disminuir el tamaño del área seleccionada, arrastre los controladores en el cuadro con líneas discontinuas.

  4. En la cinta Edición, haga clic en [image] Cortar.

    — o bien —

    Mientras el cursor con forma de cruz se encuentre en el interior del cuadro con contorno de líneas discontinuas, haga clic con el botón secundario del mouse y luego seleccione Cortar en el menú de acceso directo.

    PaperPort eliminará el área seleccionada de la imagen o página.

Consejos

Para eliminar el área seleccionada, elija [image] Eliminar en la cinta Edición o pulse la tecla Supr.

Para pegar parte de una imagen copiada o cortada, elija [image] Pegar en la cinta Edición, y luego arrastre y coloque la selección en el lugar deseado.


Borrar partes de elementos de imagen

Borrar parte de un elemento de imagen

Puede usar el botón Borrador a fin de eliminar o borrar cualquier área de un elemento de imagen. Si se trata de imágenes en blanco y negro, como es el caso de los documentos, PaperPort utiliza el blanco como color predeterminado para el área borrada. Si trabaja con imágenes de color, puede seleccionar un color de una paleta.

Tenga en cuenta que puede cambiar el color y el tamaño del borrador antes o después de usar la herramienta Borrador.

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. En la cinta Página, haga clic en la flecha que se encuentra junto a [image] Borrador y seleccione [image] Borrar.

    El puntero se convertirá en un cuadrado cuando lo mueva sobre la imagen.

  3. Para cambiar el color o el tamaño del cuadrado borrador, haga clic en la flecha que se encuentra junto al [image] Borrador y elija [image] Color del borrador o [image] Tamaño del borrador; especifique el espesor de la línea para el último.

  4. Arrastre el cuadrado sobre la imagen y luego mantenga pulsado el botón del mouse para borrar el área que desee.

Consejos

Para borrar áreas rectangulares grandes, utilice la herramienta Borrar elementos internos.

Elija [image] Seleccionar área en la cinta Página, dibuje un cuadro alrededor del área que desea borrar y luego elija [image] Borrar interior.

Borrar bordes

Para eliminar los bordes de la página actual, puede usar la herramienta Borrar elementos externos en Vista de imagen configurando qué área del borde quedará en blanco y de ese modo, eliminará notas al margen, manchas y sombras de la digitalización.

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. Elija [image] Seleccionar área para definir el área que desea conservar intacta. Todas las demás partes de la imagen quedarán blancas.

  3. En la cinta Página, haga clic en [image] Borrar elementos externos.


Eliminar puntos dispersos de una página digitalizada

Una página ocasionalmente tiene pequeñas marcas, puntos o manchas que aparecen en la imagen digitalizada.

Por ejemplo, si digitaliza una tarjeta de presentación o un artículo del periódico, el elemento digitalizado podría tener pequeñas imperfecciones que el escáner detecta. Si usa el programa de OCR para leer texto en su procesador de texto, las páginas manchadas pueden producir texto que es más difícil de leer.

Puede utilizar la herramienta Puntos dispersos para eliminar tantas marcas o manchas de los elementos de imagen como sea posible:

En la ventana Vista de imagen

  1. Visualice el elemento que contiene las manchas o imperfecciones.

  2. En la cinta Página, haga clic en [image] Puntos dispersos.

En el escritorio de PaperPort

  1. Seleccione todos los elementos de imagen en blanco y negro con manchas que se han de eliminar.

  2. En el menú de acceso directo del elemento o los elementos, vaya a Herramientas SET, luego elija Mejorar y, finalmente, Eliminar puntos dispersos.

Nota

El quitamanchas solamente se aplica a los elementos de imagen en blanco y negro.

Consejos

Dado que las marcas más grandes, tales como las notas manuscritas, podrían ser una parte válida de la imagen, la característica Eliminar puntos dispersos elimina únicamente las manchas y puntos más pequeños. Utilice Cortar en la cinta Edición para eliminar puntos, marcas o áreas no deseadas más grandes, como, por ejemplo, los bordes irregulares de artículos digitalizados de periódicos o revistas, o bien use Borrar elementos externos para eliminar puntos de los márgenes.

Hay una nueva herramienta quitamanchas [image] disponible en las Herramientas SET en la cinta Elemento. Seleccione uno de los siguientes métodos quitamanchas: automático, normal, inverso, semitono, mediano, suavizar borde, quitar ruido pimienta, quitar ruido sal, quitar ruido sal y pimienta. El método “automático” determina cuál es el método que, probablemente, dé mejor resultado. Se usa este método si se elige quitar manchas automáticamente para el mejoramiento automático de imágenes durante la digitalización.

Temas relacionados

  1. Cortar un área de un elemento de imagen
  2. Acerca de mejorar páginas e imágenes
  3. Mejorar imágenes automáticamente


Mejorar las líneas de una página

Si un elemento de imagen en blanco y negro incluye líneas, tales como las de una hoja de cálculo, tabla o formulario digitalizados, es posible que las líneas se digitalicen de manera irregular.

De ser así, puede mejorar automáticamente el aspecto de las líneas usando la característica Mejorar líneas para oscurecer o conectar líneas discontinuas.

En la ventana Vista de imagen

  1. Visualice el elemento de imagen en blanco y negro.

  2. En la cinta Página, haga clic en [image] Mejorar líneas.

    — o bien —

    En el menú de acceso directo, vaya a Mejorar y luego haga clic en Mejorar líneas.

Consejos

La característica Mejorar líneas sólo está disponible para elementos de imagen en blanco y negro. Para mejorar líneas de una página digitalizada de color, utilice Convertir color para transformar el elemento de imagen en una imagen en blanco y negro, y luego use la característica Mejorar líneas.

Para mejorar líneas en varios elementos al mismo tiempo, puede utilizar esta operación por lotes: seleccione los elementos en el escritorio de PaperPort, haga clic con el botón secundario del mouse para acceder al menú de acceso directo, vaya a Herramientas SET, luego a Mejorar y luego elija Mejorar líneas.

Temas relacionados

  1. Acerca de mejorar páginas e imágenes
  2. Mejorar imágenes automáticamente


Deshacer una acción

PaperPort cuenta con la característica Deshacer que permite revertir la última acción. Por ejemplo, si dibuja una línea o flecha, podrá usar el comando Deshacer para eliminar la anotación.

Para deshacer una acción cuando esté trabajando ya sea en el escritorio de PaperPort o en la ventana Vista de imagen:

  • En la cinta Edición, haga clic en [image] Deshacer.

Puede deshacer una serie de acciones seleccionando [image] Deshacer todo.

Notas

Puede hacer clic en Deshacer más de una vez para deshacer varias operaciones previas.

Después de deshacer una operación, utilice [image] Rehacer para rehacer la última operación.


Cambiar el tamaño de imágenes

Cambiar el tamaño de imágenes y de elementos

Puede cambiar el tamaño de una imagen cada vez que esto sea necesario. Por ejemplo, si una imagen es de 4 x 6 pulgadas pero necesita tener un cierto tamaño para caber en una carta, boletín informativo o tarjeta de presentación, podrá cambiar la anchura y altura para ampliar o reducir el tamaño de la imagen.

También puede cambiar el tamaño de una sola página en Vista de imagen o de todas las páginas en un elemento del escritorio de PaperPort.

Modificar el tamaño de una imagen en Vista de imagen

  1. Visualice el elemento de imagen al que desea cambiar el tamaño.

  2. En la cinta Página, haga clic en [image] Cambiar tamaño.

  3. En el cuadro de diálogo Cambiar tamaño, seleccione el ancho y la altura que desee o especifique un porcentaje en el cuadro Escala. También puede cambiar la resolución de imagen.

  4. Haga clic en Aceptar.

Consejos

Si tiene pensado usar las imágenes en un sitio de Internet, establezca el ancho y alto de la unidad en píxeles en vez de pulgadas, a fin de obtener resultados óptimos. En caso de que desee imprimirlas, utilice pulgadas o centímetros.

En la cinta Ver, seleccione [image] Tamaño real para ver la imagen en tamaño real y apreciar el cambio de tamaño.

Cambiar el tamaño de elementos múltiples en el escritorio de PaperPort

Puede cambiar el tamaño de varios elementos de imagen al mismo tiempo desde el escritorio de PaperPort. Esta operación por lotes resulta mucho más ventajosa si tiene que cambiar el tamaño de todas las páginas de un elemento de varias páginas o el tamaño de un grupo de elementos de una sola página. Todos los elementos de un grupo deben tener el mismo tipo de archivo.

  1. Seleccione el elemento de varias páginas o los elementos individuales a los que desea cambiar el tamaño.

  2. En la cinta Elemento, haga clic en [image] Cambiar tamaño.

  3. Confirme que desea cambiar el tamaño de varias páginas. Si desea que en el futuro no se muestre el cuadro de diálogo de confirmación, seleccione la casilla de verificación No mostrar.

  4. En el cuadro de diálogo Cambiar tamaño, seleccione Cambiar tamaño de página y luego, en el cuadro Escala, introduzca el porcentaje que desea utilizar para aumentar o reducir cada elemento o página, sobre la base del tamaño original.

  5. Para cambiar la resolución, seleccione Cambiar resolución, luego, seleccione la unidad de medida e introduzca la cantidad de píxeles por pulgada o por centímetro. La unidad predeterminada es píxeles por pulgada.

  6. Haga clic en Aceptar.

Consejos

Para cambiar el tamaño de un elemento según las unidades de ancho y altura, en lugar de escalarlo, visualice el elemento en la ventana Vista de imagen y, en el menú de acceso directo, haga clic en Cambiar tamaño. Para obtener detalles, consulte Cambiar tamaño en Vista de imagen.

Temas relacionados

  1. Cambiar la resolución de la imagen
  2. Acerca de la resolución de la digitalización, la pantalla y la impresión
  3. Digitalizar texto para obtener resultados óptimos de OCR
  4. Configurar la resolución del escáner para obtener resultados óptimos


Cambiar la resolución de la imagen

Después de digitalizar un elemento de imagen u obtener una imagen digital, es posible que necesite cambiar la resolución original de la imagen, medida en puntos por pulgada (ppp).

Por ejemplo, supongamos que digitalizó una fotografía a una alta resolución, tal como 300 ppp, porque tenía intenciones de imprimirla en una impresora de imágenes de alta calidad. Sin embargo, ahora desea compartir la fotografía a través de Internet y visualizarla en una página de Internet.

En este caso, puede reducir la resolución de 300 a 96; una resolución más adecuada para el envío de un documento adjunto de correo electrónico y para su visualización en un sitio de Internet.

En la ventana Vista de imagen

  1. Visualice el elemento de imagen en la página activa que desee.

  2. En la cinta Página, haga clic en [image] Cambiar tamaño.

  3. En el cuadro de diálogo Cambiar tamaño, seleccione Cambiar resolución y luego introduzca el número de píxeles por pulgada o por centímetro, en función de la unidad de medida especificada.

    Tenga en cuenta que si cambia las dimensiones de los píxeles de un elemento de imagen, puede ocasionar una pérdida de calidad y nitidez.

  4. Haga clic en Aceptar para cambiar la resolución de la página actual solamente.

En el escritorio de PaperPort

  1. Seleccione uno o más elementos del mismo tipo de archivo.

  2. En la cinta Elemento, haga clic en [image] Cambiar tamaño.

  3. En el cuadro de diálogo Cambiar tamaño, seleccione Cambiar resolución y luego introduzca el número de píxeles por pulgada o por centímetro y la unidad de medida. La unidad predeterminada es píxeles por pulgada.

  4. Haga clic en Aceptar para cambiar la resolución de todas las páginas en los elementos seleccionados.

Consejos

Para fotografías que se vayan a imprimir en una impresora para fotografías de alta calidad, establezca la resolución en 300 ppp. Use 300 ppp para obtener mejores resultados de OCR. Para obtener mejores resultados para las imágenes que imprimirá en una impresora de inyección de tinta, los valores entre 150 ppp y 200 ppp son los adecuados.

Recuerde que mientras mayor sea la resolución, mayor será también el tamaño del archivo de imagen en el equipo.

Temas relacionados

  1. Acerca de la resolución de la digitalización, la pantalla y la impresión
  2. Digitalizar texto para obtener resultados óptimos de OCR
  3. Configurar la resolución del escáner para obtener resultados óptimos


Convertir o invertir una imagen

Puede usar la característica Convertir color para convertir una página sola o uno o más elementos de imagen en una imagen de color, en semitono, escala de grises o blanco y negro. Solamente son posibles las conversiones descendentes. Por ejemplo, una imagen en escala de grises puede convertirse a blanco y negro, pero no a color. No se puede convertir una imagen en blanco y negro.

Según el uso, ciertos tipos de imagen brindarán mejores resultados. Por ejemplo, para mejorar el aspecto de una imagen de color enviada a una máquina de fax, primero debe convertirla en un tipo alternativo, o bien, para lograr un archivo más pequeño si es que se puede prescindir del color, debe convertir un elemento de color en blanco y negro.

Recuerde que es mejor hacer una copia de respaldo de un elemento de imagen antes de convertir el color. Una vez que haga clic en Aceptar, no podrá deshacer la conversión de color y la imagen original se perderá.

En la ventana Vista de imagen

  1. Visualice el elemento de imagen con la página que desee que se muestre.

  2. En la cinta Página, haga clic en [image] Convertir color.

  3. En el cuadro de diálogo Convertir color, seleccione el tipo al cual desea convertir la imagen.

  4. Para que se convierta la página actual, haga clic en Aceptar.

Consejo

Para convertir el color de todas las páginas en uno o más elementos al mismo tiempo, puede utilizar esta operación por lotes: seleccione los elementos en el escritorio de PaperPort, haga clic con el botón secundario del mouse en el menú de acceso directo, vaya a Herramientas SET y elija Convertir color.

Puede invertir negro por blanco o colores a sus valores complementarios de la misma forma con [image] Invertir colores. En este caso no se abrirá un cuadro de diálogo.

Temas relacionados

  1. Cuadro de diálogo Convertir color


Definir la calidad de imagen de elementos nuevos

Puede utilizar Opciones de PaperPort para establecer la calidad de imagen para archivos PDF y elementos de imagen nuevos que se crean durante determinadas operaciones:

  • Se guarde un archivo como elemento de imagen de PaperPort

  • Al imprimir un archivo al escritorio de PaperPort como archivo PDF.

El nivel de compresión de archivos determina la calidad de imagen. Los niveles mayores de compresión provocan una pérdida en la calidad de la imagen, mientras que los niveles menores mejoran la calidad de la imagen pero también aumentan el tamaño del archivo. Los archivos grandes ocupan espacio en el disco y pueden tardar mucho en enviarse y verse en Internet.

Establecer la calidad de imagen

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Avanzadas.

  2. Seleccione la calidad de imagen que desea usar.

  3. Haga clic en Aceptar.

Consejos

Para establecer la calidad de imagen de elementos digitalizados, en el panel Digitalizar, haga clic en Configuración y luego seleccione la ficha Salida. El botón Opciones está disponible siempre y cuando seleccione un tipo de archivo válido.

Para establecer la calidad de imagen al momento de guardar un elemento como archivo JPEG o PDF, haga clic en Opciones en el cuadro de diálogo Guardar como.

Temas relacionados

  1. Cambiar la calidad de imagen predeterminada de archivos PDF
  2. Acerca de la compresión de archivos


Acerca de elementos con anotaciones

Los botones de anotación de PaperPort permiten agregar notas y texto, resaltar texto, dibujar líneas y flechas o estampar una imagen en elementos de imagen o PDF.

Las anotaciones de archivos PDF se pueden editar, es decir que usted puede cambiar la posición de las anotaciones, modificarlas o eliminarlas, o bien editar el contenido textual, cuando lo desee.

En otros tipos de elementos de imagen, tales como archivos JPEG y de mapa de bits de Windows, las anotaciones quedan incorporadas en forma definitiva en una imagen cuando guarda el elemento. Esto resulta útil si desea grabar un crédito fotográfico en una imagen o incorporar una anotación en forma definitiva en un elemento digitalizado.

Puede seleccionar un botón de anotación en la cinta Anotación de la ventana Vista de imagen.

Los botones de anotación incluyen lo siguiente:

Seleccionar anotación. Seleccione una anotación para moverla, alterarla o modificar su tamaño. Además, use esta opción como botón neutro para desactivar cualquier otro botón de anotación.

Nota. Añade una nota muy parecida a las notas adhesivas que se escriben y después se pegan a los documentos impresos en papel.

Texto. Agrega una línea de texto con un fondo transparente.

Resaltador. Resalta cualquier parte de una página.

Lápiz. Dibuja líneas o marcas a mano alzada en la página.

Flecha o línea. Dibuja líneas rectas, con o sin punta de flecha, en una página.

Sello. Pega un gráfico en la página, de forma muy parecida a un sello de goma.

Estas herramientas se muestran en la vista de imagen. PDF Viewer Plus dispone de herramientas similares para insertar comentarios en archivos PDF. Consulte la Ayuda de PDF Viewer.

Notas

Los archivos PDF creados o editados fuera de PaperPort pueden contener otros tipos de anotaciones no compatibles con PaperPort. PaperPort muestra dichos tipos de anotaciones como parte del elemento PDF, pero no será posible cambiar la posición de las anotaciones, modificarlas ni eliminarlas.

PaperPort desactiva automáticamente los botones de anotación de los tipos de elementos que no pueden aceptar anotaciones para indicar que los botones no están disponibles.

En PaperPort 14, no se pueden realizar anotaciones en archivos MAX. Consulte Acerca de elementos de imagen de PaperPort (.max) para obtener detalles sobre cómo convertir archivos MAX a PDF.

Consejos

Para cambiar las propiedades de una anotación existente, haga clic con el botón secundario del mouse en la anotación y realice los cambios necesarios.

Es más sencillo girar o enderezar una imagen antes de agregar una anotación.


Agregar notas y líneas de texto

Puede utilizar la característica Nota para agregar notas similares a las notas adhesivas de papel, a su página. Las notas pueden contener diversas líneas de texto y se pueden colocar en el lugar que se desee en una página.

Puede hacer notas del tamaño que desee y, luego, contraerlas de modo que no cubran información en el documento. También puede buscar palabras y texto que se haya introducido en las notas.

También puede utilizar el comando Texto para agregar una sola línea de texto en una página. Si bien una línea de texto aún se comporta como una anotación, puede simular con más detalle el contenido de un elemento real que una nota.

Esta herramienta presta múltiples utilidades; por ejemplo, cuando desee agregar el crédito de una fotografía a una imagen o agregar texto a formularios previamente impresos que haya digitalizado en PaperPort.

Agregar una nota

  1. Visualice la página en la ventana Vista de imagen.

  2. En la cinta Anotación, haga clic en [image] Nota.

    El puntero se convertirá en un cursor de nota cuando lo mueva sobre el elemento.

  3. Haga clic en cualquier lugar del elemento para colocar la nota en la posición correspondiente. La nota aparecerá en la página y el punto de inserción quedará listo para que comience a escribir.

  4. Introduzca el texto de la nota.

    Mientras escribe el texto de una nota, el cuadro de notas no cambia el tamaño en forma dinámica para recibir todo el texto. Sin embargo, el hecho del desbordamiento de dicho texto se indica mediante una barra de desplazamiento vertical que puede usar para ver el texto introducido hasta ese momento. Cuando termine, puede cambiar el tamaño del cuadro de notas manualmente.

  5. Desactive la herramienta Nota cuando haya terminado haciendo clic en otra herramienta, tal como la herramienta [image] Seleccionar anotación.

Elija [image] Nota en el grupo Herramientas de anotación, luego [image] Color en el grupo Configuración de anotación para cambiar el color de fondo predeterminado (amarillo) para notas. Seleccione el color que desee usar. No afecta el color de fondo de las notas existentes.

Consejos

Para modificar el texto de una nota existente, haga clic en Seleccionar anotación y luego haga doble clic en la nota. Haga un solo clic para moverlo o cambiar su tamaño.

Todas las notas tienen un menú de acceso directo que puede utilizar para activar una variedad de comandos como Cortar, Copiar y Contraer. Haga clic con el botón secundario del mouse para mostrar el menú de acceso directo.

Agregar una línea de texto

  1. Visualice la página en la ventana Vista de imagen.

  2. En la cinta Anotación, haga clic en [image] Texto.

    El puntero se convertirá en un cursor de texto cuando lo mueva sobre el elemento.

  3. Haga clic en la ubicación del elemento donde desee agregar la línea de texto y luego introduzca el texto.

  4. Para agregar otra línea, haga clic en algún otro lugar del elemento.

  5. Cuando haya terminado, haga clic en otro botón de la cinta Anotación para cerrar el cuadro de edición.

Elija [image] Texto en el grupo Herramientas de anotación, luego [image] Fuente en el grupo Configuración de anotación para especificar el estilo del texto para futuras anotaciones de líneas de texto. Luego, en el cuadro de diálogo Fuente, especifique los atributos de texto que desee y haga clic en Aceptar para aplicar los cambios.

Elija [image] Establecer como fuente predeterminada en el grupo Configuración de anotación para especificar la fuente predeterminada para anotaciones de texto futuras seleccionando una anotación de texto existente (que usa una fuente distinta a la predeterminada actual). La configuración de fuente predeterminada no afecta el estilo de texto de anotaciones de texto existentes.

Consejo:

El PDF Viewer Plus tiene su propio conjunto de herramientas para agregar notas y líneas de texto a archivos PDF. Power PDF ofrece un conjunto de herramientas de anotaciones más amplio, junto con herramientas de máquina de escribir que permiten agregar texto a la página PDF real y herramientas de retoque que permiten modificar objetos o texto PDF existente.

Temas relacionados

  1. Contraer y expandir notas
  2. Acerca de elementos con anotaciones
  3. Trabajar con anotaciones


Usar el resaltador

Puede utilizar el comando Resaltador para destacar partes específicas de una página, tal como utilizaría un resaltador de color para destacar un párrafo importante o frases clave en un documento o informe.

  1. Visualice la página en la ventana Vista de imagen.

  2. En la cinta Anotación, haga clic en [image] Resaltador.

    El puntero se convertirá en un resaltador cuando lo mueva sobre el elemento.

  3. Dibuje una línea horizontal para resaltar una línea de texto, o mantenga pulsado el botón principal del mouse y arrastre el marcador por toda el área que desee resaltar.

  4. Suelte el botón del mouse para colocar la marca de resaltado en el elemento.

Elija [image] Resaltador en el grupo Herramientas de anotación, luego [image] Color en el grupo Configuración de anotación para cambiar el color predeterminado para resaltar (amarillo). Luego, seleccione el color que desee para usos futuros. Esto no afecta las secciones resaltadas existentes. Para cambiar el color de una sección resaltada seleccionada actualmente, haga clic con el botón secundario del mouse en la sección resaltada y luego seleccione Color en el menú de acceso directo.


Dibujar líneas y flechas

Dibujar líneas, flechas y dibujos a mano alzada

Agregar una anotación de línea o flecha

Puede utilizar el comando Agregar línea o flecha para dibujar líneas y flechas en una página. Ésta es una manera muy práctica de señalar detalles importantes o de vincular una anotación con un área de una página.

  1. Visualice la página en la ventana Vista de imagen.

  2. En la cinta Anotación, haga clic en [image] Línea o flecha.

  3. En el grupo Configuración de anotación, elija [image] Flecha de línea para especificar el tipo de final de línea que desee: flecha de línea simple, flecha de línea doble o sin flecha para dibujar una línea recta.
    Elija el [image] Color y el [image] Ancho de línea para especificar la apariencia de la línea o la flecha. Su configuración regirá para usos futuros de la herramienta Línea o Flecha. El puntero se convertirá en una cruz cuando lo mueva sobre el elemento.

  4. Arrastre la cruz para arrastrar la línea o flecha.

  5. Suelte el botón del mouse para colocar la línea o la flecha en el elemento.

Consejos

Para cambiar el color, el ancho de línea o el tipo de final de línea de una anotación de línea o flecha existente, haga clic con el botón secundario del mouse y utilice el menú de acceso directo.

Una vez colocada una línea o una flecha en un elemento de imagen, puede moverla, girarla o cambiar su tamaño con facilidad. Seleccione la anotación de línea o flecha y arrástrela para colocarla en otra ubicación o arrastre un identificador en cualquier dirección para cambiar el largo y la orientación de la línea.

Agregar una anotación de dibujo a mano alzada

Puede utilizar el comando Lápiz para dibujar, subrayar, encerrar en un círculo o hacer un dibujo a mano alzada en una página. Como regla, los dibujos a mano alzada son solo dibujos a mano alzada irregulares para llamar la atención en un área de un elemento en un documento o informe.

  1. Visualice el elemento de imagen en la ventana Vista de imagen.

  2. Elija [image] Lápiz y especifique el [image] Color y el [image] Ancho de línea en el grupo Configuración de anotación. Su configuración regirá para usos futuros de la herramienta Lápiz.

    El puntero se convertirá en un lápiz cuando lo mueva sobre el elemento.

  3. Arrastre el lápiz para dibujar, hacer un círculo o marcar un área en el elemento.

  4. Suelte el botón del mouse para terminar la línea a mano alzada.

Consejos

Para cambiar el color de una anotación a mano alzada seleccionada actualmente, haga clic con el botón secundario del mouse en la anotación y luego seleccione Color en el menú de acceso directo. Para cambiar el ancho de línea, haga clic con el botón secundario del mouse en la anotación y seleccione Ancho de línea en el menú de acceso directo.

Temas relacionados

  1. Copiar y pegar una imagen como anotación
  2. Estampar un mapa de bits en un elemento


Estampar un mapa de bits en un elemento

Las anotaciones de sellos son aquéllas que contienen un mapa de bits de Windows (.bmp) gráfico. PaperPort ofrece un conjunto de sellos de goma; o bien usted puede utilizar un mapa de bits que usted cree o que tenga en su equipo. Esta característica es muy útil cuando desee incorporar imágenes, tales como el logotipo o firma de una empresa, en una página.

  1. Visualice el elemento en la ventana Vista de imagen.

  2. En la cinta Anotación, seleccione la lista desplegable en [image] Sello. Ofrece sellos ya usados o Indicar nombre de archivo.

  3. Seleccione una imagen o Indicar nombre de archivo para elegir una nueva imagen y cerrar la lista.

  4. Haga clic en la herramienta [image] Sello. El puntero se convertirá en un puntero de imagen.

  5. Haga clic en la ubicación donde desee colocar el mapa de bits.

  6. Esta acción coloca el mapa de bits seleccionado u ofrece el cuadro de diálogo Abrir; seleccione uno de los archivos de mapas de bits de sellos que vienen con PaperPort o vaya hasta el archivo de imagen que desee usar como sello y haga clic en Abrir.

     Haga clic en la flecha situada junto a [image] Sello, quite la marca de verificación de [image] Indicar nombre de archivo para insertar el mismo mapa de bits en otra ubicación. Para insertar otro sello de mapas de bits, coloque esta marca de verificación nuevamente para acceder a las opciones correspondientes de mapas de bits ofrecidas.

    Seleccione [image] Seleccionar anotación y luego haga clic en la anotación de sello para moverla o cambiar su tamaño. Aparecerá un marco con controladores alrededor de la anotación. Utilice el mouse para mover la anotación o arrastre los controladores y cambie el tamaño de la anotación.

Consejos

Puede crear un archivo de mapa de bits a partir de parte de un elemento de imagen. Para hacerlo, seleccione o recorte la parte del elemento que desee y guárdela como un archivo de mapa de bits. A continuación puede agregar un mapa de bits como una anotación de sello.

Como los mapas de bits estampados son anotaciones, puede seleccionarlos y luego moverlos, copiarlos, cortarlos, pegarlos o cambiarles el tamaño como si se tratara de cualquier otro tipo de anotación.

Abra un documento PDF en el PDF Viewer Plus asociado (u otro producto de visualización o modificación de PDF de Kofax ) para colocar otros sellos. Para obtener más detalles, consulte los sistemas de Ayuda para esos productos.

Temas relacionados

  1. Acerca de elementos con anotaciones
  2. Trabajar con anotaciones


Copiar y pegar una imagen como anotación

Puede copiar una parte de un elemento de imagen o una imagen proveniente de otro programa y, luego, estamparla o pegarla como una anotación en un el mismo elemento de imagen o en uno diferente.

Esta característica es útil cuando desee crear nuevas anotaciones de sellos provenientes de elementos en el escritorio de PaperPort, o cuando desee crear una anotación a partir de una imagen que haya confeccionado en algún otro programa.

Cuando pegue una imagen como anotación, dicha imagen aparece como anotación en la esquina superior izquierda de la página, de modo que pueda cambiarle el tamaño y moverla donde desee.

Pegar una imagen proveniente de otro programa

  1. En el programa que contenga la imagen, selecciónela y haga clic en la opción Copiar del menú Edición para copiar la imagen al Portapapeles de Windows.

  2. En la ventana Vista de imagen, visualice el elemento sobre el cual desea estampar la imagen.

  3. En la cinta Edición, haga clic en [image] Pegar como anotación.

    La imagen aparece como anotación en la esquina superior izquierda del elemento.

Copiar y pegar parte de un elemento de imagen de PaperPort

  1. En la ventana Vista de imagen, visualice la imagen para ver la parte que desee usar.

  2. En la cinta Página, haga clic en [image] Seleccionar área.

  3. Dibuje un cuadro alrededor de la parte que desee usar, y luego elija [image] Copiar en la cinta Edición. Esto permite copiar la imagen al Portapapeles.

  4. En la Vista de imagen, muestre la página de destino sobre la cual desea pegar la anotación de imagen.

  5. En la cinta Edición, haga clic en [image] Pegar como anotación.

    La imagen aparece como anotación en la esquina superior izquierda del elemento.

Notas

No puede copiar una anotación de PaperPort a un documento de otro programa.

Las anotaciones no se pueden pegar en archivos MAX en PaperPort 14. Consulte Acerca de elementos de imagen de PaperPort (.max) para obtener detalles sobre cómo convertir archivos MAX a PDF

Consejo

Para mover una anotación, selecciónela y utilice el mouse a fin de arrastrarla y colocarla donde desee. Si ha pegado varias anotaciones, puede seleccionarlas todas y moverlas en grupo.

Temas relacionados

  1. Acerca de elementos con anotaciones
  2. Trabajar con anotaciones


Trabajar con anotaciones

Para trabajar con una anotación en una vista de imagen o en ImageViewer, primero debe seleccionarla en la página.

  1. En la cinta Anotación, haga clic en [image] Seleccionar anotación.

  2. En la página, haga clic en la anotación.

  3. Una vez seleccionada, puede realizar las siguientes operaciones:

  • Para mover una anotación, arrástrela con el mouse a su nueva ubicación.

  • Para cambiar el tamaño de una anotación, coloque el puntero en el controlador que desee arrastrar. Utilice el mouse para arrastrar dicho puntero y cambiar el tamaño de la anotación. No puede cambiar el tamaño de las líneas de texto ni de las anotaciones de dibujos a mano alzada.

  • Para modificar el texto de una anotación, haga doble clic en la anotación que contenga el texto en cuestión. El cursor de texto aparece al comienzo de la línea de texto. Cuando haya terminado de realizar las modificaciones, haga clic en cualquier otro lugar de la página o seleccione una de las demás herramientas de anotación.

  • Para eliminar una anotación, haga clic con el botón secundario del mouse y luego seleccione Eliminar en el menú de acceso directo, o seleccione una anotación y pulse la tecla Supr.

Consejos

Para seleccionar varias anotaciones, mantenga pulsada la tecla Ctrl cuando haga clic en cada una de éstas.

En la cinta Edición, seleccione [image] Seleccionar todo en el grupo Herramientas de anotación para seleccionar todas las anotaciones en una página.

En la cinta Edición, los comandos [image] Cortar y [image] Pegar son muy útiles cuando debe mover una anotación a otro elemento o a otra página en un elemento de varias páginas.

Para cambiar las propiedades de una anotación existente, haga clic con el botón secundario del mouse en la anotación y use el menú de acceso directo. Para cambiar las propiedades predeterminadas de anotaciones futuras, seleccione el tipo de anotación que desea y luego seleccione un atributo adecuado en el grupo Configuración de anotación y especifique un parámetro para este. Al cambiar las propiedades predeterminadas no se afectan las anotaciones existentes.

Ocultar y mostrar anotaciones

Es posible ocultar anotaciones y luego verlas cuando sea necesario. Esta característica es muy útil cuando desee ver toda la imagen o página original sin las anotaciones.

En la cinta Ver, la verificación de la casilla Anotaciones en el grupo Opciones de vista activa y desactiva esta característica:

Consejo

Haga clic en el botón de PaperPort y seleccione [image] Configurar impresión. Para evitar imprimir las anotaciones, quite la marca de verificación de la casilla Incluir anotaciones en el cuadro de diálogo de opciones de Impresora.

PDF Viewer Plus cuenta con sus propias herramientas de anotación para insertar comentarios en archivos PDF. Consulte la Ayuda de PDF Viewer Plus.


Contraer y expandir notas

Es posible contraer una nota de modo que no oculte parte de un elemento y ocupe espacio en una página y, luego, expandirla cuando sea necesario.

Para contraer o expandir una sola nota, haga clic en la nota con el botón secundario del mouse y luego haga clic en Contraer nota o Expandir nota en el menú de acceso directo, respectivamente.

Para contraer varias notas, seleccione las que desea haciendo clic en ellas mientras mantiene pulsada la tecla Ctrl, haga clic con el botón secundario del mouse en cualquiera de ellas y luego haga clic en Contraer nota o Expandir nota en el menú de acceso directo, respectivamente.

En la cinta Ver, la casilla de verificación Expandir notas se activa y desactiva entres ambos modos de visualización de todas las notas.

Evite colocar notas contraídas demasiado cerca. Las notas ubicadas demasiado cerca pueden traslaparse cuando se expanden.

Temas relacionados

  1. Agregar notas y líneas de texto


Establecer la fuente actual como predeterminada

Puede cambiar la fuente predeterminada del texto de anotaciones o notas autoadhesivas a la fuente actualmente utilizada en cualquier momento.

Establecer la fuente actual como predeterminada

  1. En la ventana Vista de imagen, seleccione una nota adhesiva o un texto de una anotación usado anteriormente que tenga una fuente de texto que desee usar como fuente predeterminada para estas anotaciones de tipo de texto en el futuro, respectivamente.

  2. En la cinta Anotación, haga clic en [image] Establecer como fuente predeterminada.

    — o bien —

    Haga clic en la anotación con el botón secundario del mouse y seleccione Establecer como fuente predeterminada.

Notas

No se pueden modificar los atributos de fuente de notas adhesivas que se apliquen a archivos PDF.


Acerca de buscar elementos

PaperPort proporciona varias características que le ayudarán a buscar sus elementos de PaperPort. Por ejemplo, podrá:

  • Examinar visualmente las miniaturas en el escritorio de PaperPort.

  • Seleccione un elemento y haga clic en [image] Propiedades en la cinta Escritorio para ver el nombre, el autor, el tema y las palabras clave del elemento.

  • Haga clic en el botón [image] All-in-One Search para buscar elementos por nombre, autor, palabras clave o texto en notas o en cuadros de texto.

  • Use el grupo Área de trabajo de la cinta Escritorio para ir a elementos abiertos recientemente y digitalizados recientemente.

  • Exportar texto real extraído de un elemento de imagen mediante OCR para buscarlo en un procesador de texto.

  • Busque en el contenido de un archivo PDF con capacidad de búsqueda o normal, en PDF Viewer Plus o Power PDF.

Nota:

Los archivos de texto e imágenes solo tienen nombres de elemento. Los archivos PDF y MAX también pueden mostrar autor, tema y palabras clave. PaperPort 14 no permite que se agregue información de archivo a los archivos MAX, pero se pueden ver y buscar las propiedades que se hayan agregado con versiones anteriores de PaperPort. Use PDF Viewer Plus o Power PDF para agregar información de archivo a archivos PDF.

Temas relacionados

  1. Acerca de buscar elementos
  2. Examinar las miniaturas


Acerca de buscar elementos

Cuando tiene muchas carpetas y elementos, puede utilizar una herramienta muy eficaz para buscar elementos: el panel All-in-One Search de PaperPort.

Puede hacer una búsqueda en archivo según las propiedades de elemento, tales como nombre, palabras clave, texto del comentario o tema, y anotaciones.

Buscar un archivo de imagen de PaperPort o PDF por sus propiedades

  1. En la cinta Escritorio, elija [image] All-in-One Search en el grupo del panel de funciones.

  2. Aparecerá el panel All-in-One Search a la izquierda de la ventana de PaperPort.

  3. Especifique el ámbito de la búsqueda: haga clic en Todos los elementos o en Primer elemento.

  4. En el cuadro Buscar en, seleccione todas las carpetas, la carpeta actual o esta última y todas sus subcarpetas.

  5. Introduzca la palabra que desea buscar en el cuadro Nombre, autor, palabras clave.

  6. De manera predeterminada, PaperPort busca en las categorías de propiedades según la última configuración. Para afinar la búsqueda, haga clic en el botón de flecha doble hacia abajo y seleccione las propiedades que desea incluir en la búsqueda. Por ejemplo, para buscar sólo los elementos creados por un autor determinado, seleccione solamente la casilla de verificación Autor e inhabilite el resto de las casillas.

  7. Haga clic en Buscar para iniciar la búsqueda.

PaperPort muestra los resultados en la ventana Resultados de la búsqueda.

Nota

Las categorías Autor, Palabras clave y Comentarios están disponibles únicamente para archivos PDF o MAX. PaperPort 14 no le permite agregar metadatos a los archivos MAX; solo estarán disponibles los metadatos introducidos en una versión anterior. Use PDF Viewer Plus para agregar información de archivo a archivos PDF; esta información puede visualizarse en el panel Propiedades en PaperPort 14.

Si busca dos o más palabras, los resultados incluirán todos los elementos que contengan una o las dos palabras. Para encontrar elementos que solo contengan las palabras que buscó en el orden indicado, introduzca la cadena de búsqueda entre comillas dobles.

Temas relacionados

  1. All-in-One Search
  2. Usar el panel All-in-One Search
  3. Ver los elementos encontrados


Usar el panel All-in-One Search

Utilice el panel All-in-One Search para introducir los criterios de búsqueda y seleccione las opciones para encontrar los elementos de PaperPort.

  1. En la cinta Escritorio, elija [image] All-in-One Search en el grupo del panel de funciones.

  2. Especifique el ámbito de la búsqueda: haga clic en Todos los elementos o en Primer elemento.

  3. Especifique dónde desea buscar el o los elementos: En el cuadro Buscar en, seleccione Todas las carpetas de PaperPort, Carpeta actual o Actual y subcarpetas.

  4. Introduzca la cadena de la cual desea hacer una búsqueda en propiedades de elemento en el cuadro Nombre, autor, palabras clave. Para afinar la búsqueda, expanda el panel y seleccione sólo las propiedades o los atributos que desea incluir en la búsqueda. Comentarios busca en el campo “Asunto” del PDF y Anotaciones busca texto en las Notas y los Cuadros de texto.

  5. Haga clic en Buscar para iniciar la búsqueda.

Si seleccionó Todos los elementos, PaperPort exhibirá el panel Resultados de la búsqueda en la ventana escritorio. El panel Resultados de la búsqueda enumera todos los elementos encontrados.

Si se seleccionó Primer elemento, PaperPort busca el primer elemento que cumpla los criterios de búsqueda y lo selecciona automáticamente en el escritorio.

Seleccione [image] Buscar siguiente en el grupo Documentos en la cinta Elemento, o pulse F3 para buscar el siguiente elemento.

Consejo

La mayoría de los elementos de imagen tienen un conjunto limitado de propiedades. Solo los archivos PDF y MAX pueden tener un conjunto completo de propiedades. PaperPort 14 no permite que se agreguen propiedades nuevas a los archivos MAX, pero las propiedades agregadas en versiones anteriores siguen disponibles. Para agregar propiedades de archivo al archivo PDF, abra el archivo en PDF Viewer Plus y use Propiedades de documento del menú Documento.

No se pueden realizar búsquedas de texto completo en esta edición especial de PaperPort, pero el contenido textual de archivos con capacidad de búsqueda o normales puede buscarse en PDF Viewer Plus y este PaperPort puede crear archivos PDF con capacidad de búsqueda.

Temas relacionados

  1. All-in-One Search
  2. Ver los elementos encontrados


Buscar elementos por las palabras que contengan

Puede buscar palabras en el contenido real de archivos PDF con capacidad de búsqueda y normales en PDF Viewer Plus usando Editar > Buscar. Esta acción resalta todas las instancias encontradas.

La búsqueda de contenido no puede realizarse en más de un archivo en la edición especial de PaperPort. Sin embargo, puede usar el panel All-in-One Search para buscar nombres de elementos o propiedades de archivos PDF y MAX, es decir, tema, autor, palabras clave y textos de anotaciones (el texto que aparece en las notas o los cuadros de texto). También puede usar el botón Ver texto en el panel Propiedades para ejecutar el OCR en un elemento y obtener su contenido de texto sin formato. Esto puede copiarse y pegarse en un procesador de texto en donde sí se puede realizar una búsqueda. También puede arrastrar un elemento de imagen a un icono de procesador de texto en la barra Enviar a para que realice la misma operación.

Consejos

Si se seleccionó Primer elemento en All-in-One Search, PaperPort busca el primer elemento que cumpla con los criterios de búsqueda y lo selecciona automáticamente en el escritorio. Para buscar el siguiente elemento, pulse F3.

PaperPort 14 no permite que se agregue información de archivo a los archivos MAX, pero se pueden ver y buscar las propiedades que se hayan agregado con versiones anteriores de PaperPort. Use PDF Viewer Plus o Power PDF para agregar información de archivo a archivos PDF.

Temas relacionados

  1. Buscar contenido textual y de anotaciones


Buscar contenido textual y de anotaciones

Buscar contenido de anotaciones

También puede buscar palabras o cadenas en las anotaciones (cuadros de texto y notas) en archivos MAX y PDF.

  1. Visualice el elemento en la ventana Vista de imagen.

  2. En la cinta Edición, haga clic en [image] Buscar. Aparecerá el cuadro de diálogo Buscar.

  3. En la ficha Anotación, introduzca el texto que desea buscar.

  4. Haga clic en la ficha Opciones y elija si desea que distinga mayúsculas y minúsculas o las ignore.

  5. Pulse Buscar. PaperPort comienza el proceso de búsqueda y muestra la primera coincidencia en la ventana Vista de imagen.

  6. En la cinta Edición, seleccione [image] Buscar siguiente, o pulse F3 para buscar la siguiente coincidencia.

Para buscar anotaciones en una gran variedad de archivos PDF o MAX, consulte Usar el panel All-in-One Search.

Notas:

Es posible agregar anotaciones a archivos de imagen (como archivos TIFF o JPEG) y buscarlas como se describió anteriormente. Sin embargo, una vez que se guarde el archivo (es decir, cuando vuelva al escritorio de PaperPort), todas las anotaciones se graban en el archivo y dejan de tener capacidad de búsqueda.

PaperPort 14 no le permite agregar anotaciones a archivos MAX, pero puede buscar anotaciones creadas en versiones anteriores.

Consejo

La capacidad para encontrar anotaciones es muy útil cuando se trata de un elemento de varias páginas. Por ejemplo, supongamos que existe un documento de varias páginas y que tiene ciertas excepciones que preferiría cambiar. Se puede agregar una anotación en cada lugar donde sea necesario actualizar la redacción. Cuando haya terminado de leer el documento, podrá buscar las anotaciones para encontrar rápidamente las cláusulas que sea necesario actualizar.


Usar la ventana Resultados de la búsqueda

PaperPort muestra la ventana Resultados de la búsqueda cada vez que se busca en Todos los elementos en el panel All-in-One Search del escritorio de PaperPort. La ventana Resultados de la búsqueda muestra:

  • Una miniatura del elemento. Si el elemento es un elemento de varias páginas, puede utilizar la barra de navegación para examinar la miniatura o dirigirse a una página específica del elemento.

  • Las propiedades de elemento, tales como nombre, carpeta, autor, palabras clave, información sobre el tema y comentarios, siempre que corresponda.

  • Las columnas en las que se enumeran el nombre, la carpeta, el tamaño, el tipo y la fecha de modificación de cada elemento. Los elementos se enumeran en orden por jerarquía, según la cantidad de coincidencias encontrada. Puede reorganizar esas columnas al arrastrar sus cuadros de título.

En la ventana Resultados de la búsqueda, puede:

  • Arrastrar elementos a otras carpetas o vínculos de programa

    En la lista, haga clic en un elemento y arrástrelo a cualquier carpeta de PaperPort o Windows, o bien directamente a un vínculo de programa en la barra Enviar a.
    Para seleccionar varios elementos, hágales clic mientras pulsa la tecla Ctrl. Para seleccionar una gama de elementos, hágales clic mientras pulsa la tecla Mayús.

  • Ver elementos en la ventana Vista de imagen

    En la lista, haga clic con el botón secundario del mouse en un elemento y luego seleccione Ver en el menú de acceso directo.

  • Abrir la carpeta que contenga los elementos encontrados

    En la lista, haga doble clic en un elemento, o bien haga un clic en el elemento con el botón secundario del mouse y, luego, seleccione Abrir carpeta de contenido en el menú de acceso directo. PaperPort abrirá la carpeta en el escritorio de PaperPort y seleccionará automáticamente el elemento.
    Haga clic en [image] Buscar siguiente en la cinta Elemento para dirigirse al siguiente elemento de la lista.

  • Ver propiedades de elemento

    En la lista, haga clic con el botón secundario del mouse en un elemento y seleccione Propiedades en el menú de acceso directo.

  • Ver, copiar o pegar el contenido de un elemento

    Para ver el contenido de texto de un elemento, haga clic en el botón Ver texto. Para copiar texto del elemento, seleccione una parte del contenido y luego haga clic en Copiar texto. Esta acción permite copiar el texto seleccionado al Portapapeles de modo que pueda pegarlo en algún otro archivo. Para pegar texto que haya copiado en el Portapapeles, diríjase a la ubicación donde desea pegar el texto y coloque el cursor en el punto de inserción. Haga clic con el botón secundario del mouse y luego seleccione Pegar. Copiar texto en un procesador de texto le permite poder buscar allí.

Consejo

Podrá mantener la lista de resultados de la búsqueda actual mientras observa los elementos encontrados. En la ventana Resultados de la búsqueda, haga clic con el botón secundario del mouse en el elemento que desee ver y luego seleccione Ver en el menú de acceso directo. Visualice el elemento en la ventana Vista de imagen.
Haga clic en [image] Ir a escritorio en la cinta Ver para volver a los Resultados de la búsqueda.

Cuando ha finalizado con los resultados de la Búsqueda, haga clic en el botón Carpetas o Propiedades en el grupo del panel Funciones para volver a la vista de escritorio.


Ver los elementos encontrados

Cuando busque un elemento, podrá utilizar la ventana Ver texto para apreciar el contenido textual de documentos que tengan criterios de búsqueda coincidentes.

PaperPort abre inmediatamente la ventana Ver texto y muestra el contenido del documento actual cada vez que busca el contenido de anotaciones en la ventana Vista de imagen.

Cada vez que busque un elemento en el escritorio de PaperPort, el programa mostrará la ventana Resultados de la búsqueda con una lista de los elementos encontrados. Para ver su contenido, basta con hacer clic en el elemento en cuestión en la lista Resultados de la búsqueda y luego seleccionar el botón Ver texto para que aparezca la ventana del mismo nombre.

En la ventana Ver texto:

  • Si el elemento tiene más de una página, utilice los botones de Página situados en la parte superior izquierda o haga clic en Ir a página para dirigirse a una página específica.

  • Si el elemento tiene texto en una nota o un cuadro de texto, este se agrega al texto generado al final de la página en donde se ubica la anotación.

  • Para copiar una parte del contenido, seleccione el texto que desea copiar y luego haga clic en Copiar texto. Esta acción permite copiar el texto seleccionado al Portapapeles de modo que pueda pegarlo en algún otro archivo o ubicación. Desplácese donde quiera pegar el texto, coloque el cursor en el punto de inserción, haga clic con el botón secundario del mouse y luego seleccione Pegar.


Acerca de guardar elementos de imagen

Con las características Guardar como y Duplicar, puede convertir elementos en distintos formatos de archivo que otros programas pueden necesitar.

Por ejemplo, puede utilizar Guardar como para convertir un elemento JPEG en un archivo de Mapa de bits de Windows (.bmp) para el programa Windows Paint, o bien, utilizar Duplicar como imagen de PaperPort para convertir un archivo de Word (.doc) en un elemento de imagen de PaperPort (.max).

Guardar como y Duplicar crean una nueva versión del archivo sin afectar el original.

Puede guardar elementos con los siguientes formatos de archivo:

  • Formato de intercambio de gráficos (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Formato PDF (Portable Document Format) (.pdf) solo imagen o con capacidad de búsqueda.

  • Gráficos portátiles de red (.png)

  • Formato de archivo de imágenes con etiquetas (.tif)

  • Mapa de bits de Windows (.bmp)

Nota

Recuerde que cuando guarda y convierte un elemento de imagen en un formato diferente, es posible que el nuevo formato no admita todas las características del elemento de origen.

Por ejemplo, si guarda un archivo PDF de color como un archivo TIFF Grupo 4, el elemento se convierte en una imagen en blanco y negro o, si guarda un archivo con anotaciones de texto como un archivo PDF, las anotaciones del PDF podrían adquirir atributos diferentes de fuente, color y tamaño en puntos.

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Cambiar el formato de salida Imprimir en PaperPort
  3. Acerca de los controladores de impresión de PaperPort
  4. Imprimir archivos a PaperPort como elementos de imagen
  5. Duplicar elementos


Acerca de la compresión de archivos

Además de la profundidad del color y la resolución de la imagen, el tamaño de un archivo de imagen depende del formato de archivo que se usa para guardarlo. Algunos formatos de archivo guardan la imagen como datos descomprimidos. Otros formatos usan diversos métodos de compresión y algoritmos para reducir el tamaño del archivo y preservar la calidad de la imagen.

El mejor formato de archivo para usar depende de la naturaleza de los datos de la imagen (texto o imagen), la profundidad del color y la calidad que se necesite.

Al trabajar con formatos de archivos, debería entender el tipo de compresión que proporciona un formato:

  • Sin pérdida. Método de compresión que no genera pérdida de datos de imagen. Este método reduce al máximo el tamaño del archivo sin distorsionar la calidad de la imagen.

    Los formatos de archivos sin pérdida incluyen BMP, PNG y la mayoría de los tipos de TIFF.

  • Con pérdida. Es el método de compresión que descarta algunos datos de la imagen para reducir el tamaño del archivo pero sacrifica la calidad de la imagen. JPEG es un formato de archivo común que usa compresión con pérdidas.

Configurar la compresión para archivos PDF

Haga clic en el botón de PaperPort, seleccione [image] Opciones y luego haga clic en la ficha Avanzadas para establecer la calidad de imagen de los nuevos archivos PDF que se crean durante ciertas operaciones.

Configurar la compresión para otros elementos de imágenes

Además, puede establecer el nivel de compresión para otros elementos de imágenes, tales como aquellos en formato JPEG, al digitalizar o guardar estos archivos en PaperPort. Cuanto más alto sea el número, menor será la compresión y, por ende, mejor la calidad de la imagen. Para obtener detalles, consulte Convertir elementos de imagen en diferentes formatos.

Temas relacionados

  1. Cambiar la calidad de imagen predeterminada de archivos PDF
  2. Definir la calidad de imagen de elementos nuevos


Convertir elementos de imagen en diferentes formatos

Puede convertir elementos de una sola imagen en un tipo o formato de archivo diferente, o bien, convertir elementos múltiples en el mismo formato y al mismo tiempo.

Convertir un elemento de imagen

  1. Seleccione el elemento de imagen en el escritorio de PaperPort.

    — o bien —

    Visualice el elemento de imagen en la ventana Vista de imagen.

  2. Haga clic en el botón de PaperPort y seleccione [image] Guardar como.

    — o bien —

    En el escritorio de PaperPort , elija Guardar como en el menú de acceso directo.

  3. En el cuadro de diálogo Guardar como:

  • En el cuadro Guardar en, especifique la carpeta en la que desea guardar el elemento.

  • (Opcional) En el cuadro Nombre de archivo, especifique un nuevo nombre de archivo si desea que PaperPort cree una nueva copia del elemento sin afectar el original.

  • En el cuadro Guardar como tipo, seleccione el formato en el que desea convertir y guardar el elemento.

  • (Opcional) Si corresponde al formato de archivo, haga clic en Opciones y elija la calidad de imagen en buena, mejorada u óptima. Cuanto más alto sea el número, menor será la compresión y, por ende, mejor la calidad de la imagen.

  • Elija un modo de conversión de color en el cuadro de selección Color o elija el valor de punto por pulgada deseado en el cuadro de selección Resolución.

  4. Haga clic en botón Guardar.

Para convertir elementos de varias páginas de una sola vez, seleccione los elementos de imagen en el escritorio de PaperPort antes de abrir el cuadro de diálogo Guardar como. Seleccione Mostrar cuadro de diálogo Guardar como para cada elemento a fin de cambiar únicamente los atributos que desea para cada elemento.

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Cambiar el formato de salida Imprimir en PaperPort
  3. Acerca de los controladores de impresión de PaperPort
  4. Imprimir archivos a PaperPort como elementos de imagen
  5. Duplicar elementos


Convertir documentos digitalizados en texto

Puede convertir documentos digitalizados en texto simplemente al arrastrar y colocar la miniatura en el programa procesador de texto. PaperPort procesa automáticamente el documento digitalizado con el software de OCR incorporado, inicia el programa de procesamiento de texto y carga el texto digitalizado en un documento listo para ser modificado.

  1. En el escritorio de PaperPort, seleccione el elemento de imagen.

  2. Arrastre el elemento al programa de edición de texto en la barra Enviar a.

    — o bien —
    Haga clic en el botón de PaperPort, vaya a [image] Enviar a y haga clic el nombre del programa que desea usar para modificar el texto. PaperPort muestra una ventana de progreso. Una vez concluido el proceso de OCR, se inicia el programa seleccionado y se muestra el texto en un nuevo documento sin título.

Si PaperPort se encuentra instalado en un equipo con OmniPage, sus servicios de OCR quedarán disponibles y ampliarán la capacidad de PaperPort. Consulte Usar OmniPage con PaperPort. Para consultar una lista completa de características OCR de OmniPage, visite www.kofax.com.

Para convertir documentos digitalizados con OmniPage, arrastre y coloque el elemento de imagen en el icono de OmniPage en la barra Enviar a.

Consejos

También puede seleccionar el elemento en el escritorio, hacer clic con el botón secundario del mouse y después seleccionar Copiar texto. El programa de OCR extraerá el texto y lo copiará en el Portapapeles de Windows. Inicie el programa que desea utilizar y pegue el texto en un archivo.

Haga clic en un icono de programa en la barra Enviar a o inicie el programa que desea usar y pegue el texto en un archivo.

Cuando digitaliza para el OCR, la resolución debe ser de al menos 200 ppp; 300 es la mejor. Las imágenes capturadas desde páginas web generalmente tienen solamente 96 ppp; por lo general, esta no es la resolución de entrada adecuada para el OCR. La digitalización en blanco y negro es mejor para páginas bien definidas; las páginas con fondos sombreados o con colores, o con poco contraste se digitalizan mejor en escala de grises o en color.

Temas relacionados

  1. Cambiar la resolución de la imagen
  2. Acerca de la resolución de la digitalización, la pantalla y la impresión
  3. Digitalizar texto para obtener resultados óptimos de OCR
  4. Configurar la resolución del escáner para obtener resultados óptimos
  5. Copiar texto desde un elemento digitalizado


Digitalizar texto para obtener resultados óptimos de OCR

Si desea digitalizar un documento de texto, utilice la configuración recomendada para obtener resultados óptimos:

Tipo de elemento | Resolución.
Documentos | 300 PPP en blanco y negro — o bien — 200 PPP en escala de grises o color
Documentos de mala calidad o que contienen texto pequeño | 400 PPP en blanco y negro — o bien — 300 PPP en escala de grises

Puede utilizar el software de OCR incorporado de PaperPort para copiar texto desde documentos de texto digitalizados a fin de emplear y modificar el texto en cualquier programa de edición, procesamiento de texto u hoja de cálculo.

Con frecuencia, este proceso se denomina "proceso de conversión", dado que el software de OCR lee, extrae y convierte los caracteres digitalizados en texto real.

Si PaperPort se encuentra instalado en un equipo con OmniPage, sus servicios de OCR quedarán disponibles y ampliarán la capacidad de PaperPort. Consulte Usar OmniPage con PaperPort. Para consultar una lista completa de características OCR de OmniPage, visite www.kofax.com.

Notas

El proceso de OCR requiere imágenes textuales digitalizadas a valores de 150 a 600 PPP.

Cuando se extrae texto digitalizado, el proceso de OCR no siempre es perfecto. En la mayoría de los documentos y según la calidad del original, puede esperar una exactitud de hasta el 98 por ciento con el software de OCR de PaperPort. Sin embargo, en algunos documentos resulta difícil realizar el proceso de OCR. Si el documento tiene letras pequeñas, podría obtener mejores resultados digitalizando a 400 PPP. Tenga en cuenta que la digitalización a una alta resolución, como por ejemplo 600 PPP, por lo general no mejorará los resultados del OCR y en realidad podría degradar la calidad del reconocimiento.

El OCR funciona mejor cuando el archivo está en un formato sin pérdidas, como los archivos de imagen de PaperPort (.max) configurados con Calidad óptima, archivos de mapa de bits de Windows (.bmp) o archivos TIFF. Los resultados de OCR con archivos JPEG y archivos de imágenes de PaperPort configurados con calidad inferior dependerán del grado de compresión.

Consejos

Para obtener resultados óptimos de OCR, comience con un original limpio. La calidad de OCR se mejora estableciendo un idioma de OCR adecuado. Hágalo desde la ficha Generalidades del panel Opciones de PaperPort.

Si un elemento de imagen contiene anotaciones escritas a mano o líneas, el software de OCR intentará analizar esta información y es probable que realice una conversión incorrecta. Por este motivo, siempre debe verificar el texto convertido después de que se haya terminado el proceso de OCR.

Los mapas, los manuscritos, las imágenes, los logotipos y demás elementos similares no producen buenos resultados cuando se ejecutan a través del proceso de OCR.

Si una imagen de texto digitalizada también contiene líneas, imágenes o manuscritos, abra la imagen en la ventana Vista de imagen, corte las líneas o formas adicionales y luego use el proceso de OCR para extraer el texto de la imagen.

Temas relacionados

  1. Cambiar la resolución de la imagen
  2. Acerca de la resolución de la digitalización, la pantalla y la impresión
  3. Configurar la resolución del escáner para obtener resultados óptimos
  4. Copiar texto desde un elemento digitalizado
  5. Convertir documentos digitalizados en texto


Copiar texto desde un elemento digitalizado

Puede copiar texto desde un documento o elemento de imagen digitalizado a fin de usarlo en un programa de edición o procesamiento de texto o de hoja de cálculo.

En el escritorio de PaperPort, puede copiar todo el texto de un elemento. En la ventana Vista de imagen, puede copiar todo el texto o sólo las partes que desee.

En el escritorio de PaperPort

  1. Seleccione el elemento de imagen que contiene el texto que desea copiar.

  2. Haga clic con el botón secundario del mouse y luego seleccione Copiar texto en el menú de acceso directo.

    — o bien —

    Seleccione [image] Copiar texto en la cinta Elemento.

    El software de OCR extraerá el texto y lo copiará en el Portapapeles de Windows.

  3. Abra el programa en el que desea insertar el texto y pegue el texto en un archivo utilizando la función Pegar.

En la ventana Vista de imagen

  1. En la cinta Página, haga clic en [image] Seleccionar área.

  2. Dibuje un recuadro alrededor del texto que desea copiar.

  3. Haga clic con el botón secundario del mouse y luego seleccione Copiar texto.

    — o bien —

    Seleccione [image] Copiar texto en la cinta Edición.

    El software de OCR extraerá el texto y lo copiará en el Portapapeles de Windows.

  4. Abra el programa en el que desea insertar el texto y pegue el texto en un archivo utilizando la función Pegar.

Si tiene OmniPage, puede realizar procedimientos de OCR con menos limitaciones y mejores resultados. Consulte Usar OmniPage con PaperPort.

Consejo

Después de pegar el texto, revise el texto para localizar errores. Si bien el proceso de OCR por lo general es exacto, no siempre es perfecto. Los resultados óptimos se obtienen cuando se utiliza un original limpio.


Cambiar el programa de OCR y el formato de texto predeterminados

En las opciones de Enviar a de ciertos programas localizados en la barra Enviar a, puede especificar el programa de OCR que desea usar, por ejemplo OmniPage de Kofax, así como el tipo de archivo en el que desea convertir texto copiado por el programa de OCR.

  1. En la cinta Herramientas, haga clic en [image] Opciones de Enviar a en el grupo Vínculos, y luego, en la lista Vínculos de programas, haga clic en el icono del programa vinculado.

  2. En el área Enviar elementos como, seleccione el tipo de archivo y el programa de OCR que desea utilizar. Haga clic en Configuración para especificar detalles adicionales para el OCR.

  3. Haga clic en Aceptar.

Para ver las ventajas de utilizar OmniPage en lugar de PaperPort OCR, consulte Usar OmniPage con PaperPort.

Consejo

Para obtener acceso a las opciones de ajuste para un vínculo de programa, haga clic con el botón secundario del mouse en el icono ubicado en la barra de Enviar a y luego en Opciones de Enviar a.

Temas relacionados

  1. Opciones de Enviar a — OmniPage
  2. Opciones de Enviar a — Configuración para programas procesadores de texto


Usar OmniPage con PaperPort

Puede aprovechar los beneficios de todas las capacidades de OCR si tiene OmniPage de Kofax (versión 16 o superior) en su equipo junto con el software PaperPort. OmniPage es un programa de OCR completo que lee y convierte caracteres digitalizados en texto real con capacidad de modificación.

Al usar PaperPort en una computadora que también tiene OmniPage, puede:

  • Crear archivos PDF de búsqueda al digitalizar, imprimir y guardar los documentos y elementos.

    Este formato proporciona una imagen con mapa de bits del documento o gráfico con contenido textual guardado como texto oculto. Mantiene un aspecto idéntico a los documentos originales y le permite a otros programas, tales como Power PDF, buscar en los archivos. Además, puede usar PaperPort para buscar texto en archivos de Imagen de búsqueda de PDF.

  • Arrastre y coloque elementos en el vínculo del programa [image] OmniPage en la barra Enviar a para convertir documentos digitalizados en documentos de texto modificable.

    Para adaptar las opciones para el programa OmniPage, haga clic con el botón secundario del mouse en el icono del programa OmniPage en la barra Enviar a y luego haga clic en Opciones de Enviar a.

  • Seleccione OmniPage como el motor de OCR en las opciones Enviar a para otros vínculos de programas, tales como aquéllos para Microsoft Word o Excel. Esto le permite usar OmniPage para convertir texto digitalizado en documentos que puede modificar en un programa de procesamiento de texto.

Ventajas de utilizar OmniPage en lugar de PaperPort para servicios de OCR:

  • Incorporación del japonés, coreano y chino (desde la versión 16)

  • Preprocesamiento superior de imágenes.

  • Tasa de precisión de OCR significativamente mayor.

  • Conversión de mayor variedad de tamaños de texto: de 5 a 72 puntos.

  • Correcta conversión de textos de color y en fondos de color.

  • Mayor fidelidad de conversión de tablas.

Ventajas adicionales de enviar imágenes y archivos PDF a OmniPage para su conversión:

  • División manual de zonas de alta precisión para obtener óptimos resultados de OCR.

  • Compatibilidad con más de 120 idiomas en varios alfabetos.

  • La más avanzada tecnología de retención de páginas con True Page® o Flujo de página.

  • Correctores ortográficos y herramientas de corrección y verificación.

  • Lectura en voz alta de textos reconocidos.

  • Capacidad de diseñar y utilizar flujos de trabajo.

Para obtener toda la información sobre la última versión de OmniPage, visite www.kofax.com.

Temas relacionados

  1. Copiar texto desde un elemento digitalizado
  2. Convertir documentos digitalizados en texto


Enviar elementos a otros programas

Enviar un elemento a otro programa

La barra Enviar a es una de las características más útiles y extraordinarias de PaperPort. Le permite realizar una variedad de actividades con rapidez y facilidad, como por ejemplo, convertir un documento digitalizado en un archivo de texto apto para modificación con sólo arrastrar el documento a un icono de la barra Enviar a.

Por ejemplo, dado que el texto en una página digitalizada es simplemente una imagen del texto, no lo podrá modificar como lo haría normalmente con un documento de procesamiento de texto. No obstante, puede arrastrar una página digitalizada a un icono de procesamiento de texto compatible (como Microsoft Word) en la barra Enviar a.

El software de PaperPort convertirá la imagen digitalizada en texto antes de enviar el elemento a Word. PaperPort realiza esta conversión usando el software de reconocimiento óptico de caracteres (OCR) que se suministra con el programa.

Después de que PaperPort convierte la imagen en texto y envía el archivo a Word, podrá modificar dicho archivo en su programa de Word.

PaperPort admite una amplia variedad de programas, incluidos los programas de procesamiento de texto, hoja de cálculo, fax, correo electrónico de Internet, gráficos, OCR y programas de servicios en línea.

Los iconos de la barra Enviar a (y de la lista Enviar a del botón de PaperPort) identifican los programas a los que puede enviar los elementos sin salir del programa PaperPort. Estos iconos de programa comúnmente se denominan "vínculos". Un vínculo de programa puede brindar distintas opciones para el envío del elemento y realizar toda conversión que sea necesaria.

Para enviar un elemento a otro programa:

  • En el escritorio de PaperPort, seleccione el elemento y después arrástrelo y colóquelo en el icono del programa en la barra Enviar a.

— o bien —

  • En el escritorio de PaperPort, seleccione el elemento, o bien ponga el elemento en la ventana Vista de imagen.

  • Luego, haga clic en el botón de PaperPort, vaya a [image] Enviar a y haga clic en el programa que desee.

Se abrirá el programa vinculado, el cual podrá usar de la manera habitual.

Notas

Determinados vínculos de programa admiten varios elementos, mientras que otros sólo admiten algunos tipos específicos de elementos. Otros aceptan solamente tipos específicos de elementos. La operación real depende del tipo de archivo y el programa en sí. Por ejemplo, puede seleccionar varios elementos y posteriormente arrastrarlos como grupo hasta la Papelera de reciclaje para eliminarlos por completo, o bien, arrastrar cada archivo PDF por separado hasta el icono de Microsoft Word para crear un elemento de texto de varias páginas.

Si un vínculo de programa no admite varios elementos, PaperPort muestra un mensaje de notificación que le solicita enviar cada elemento por separado. También advierte si el programa de destino no admite un tipo de elemento.

Puede utilizar la barrar Enviar a de PaperPort para iniciar programas sin salir del programa PaperPort: en la barra Enviar a, haga clic en el icono del programa que desea iniciar.


Reorganizar iconos en la barra Enviar a de PaperPort

Administrar iconos de programas en la barra Enviar a

Reorganizar iconos de programas en la barra Enviar a

Puede trasladar los iconos de programa que utiliza con mayor frecuencia hacia la izquierda de la barra Enviar a. Esta acción reduce el grado de desplazamiento necesario al obtener acceso a sus programas favoritos.

  1. Visualice el escritorio de PaperPort.

  2. Pulse y mantenga pulsada la tecla Alt.

  3. Utilice el mouse para arrastrar un icono a una nueva posición en la barra Enviar a.

  4. Suelte el botón del mouse para colocar el icono en la posición nueva.

Consejo

Para eliminar un icono que no utiliza, haga clic con el botón secundario del mouse en la barra Enviar a, luego haga clic en Opciones de Enviar a y, por último, quite la marca de verificación de la casilla Incluir icono en la barra Enviar a.

Agregar un icono de programa a la barra Enviar a

Cuando instala PaperPort, el software busca programas en su equipo y automáticamente agrega iconos para muchos de ellos en la barra Enviar a.

Si tiene un programa en su equipo que no aparece en la barra Enviar a, puede agregarlo utilizando el asistente Nuevo vínculo de programa.

  1. Visualice el escritorio de PaperPort.

  2. En la cinta Herramientas, haga clic en [image] Nuevo vínculo en el grupo Vínculos.

    — o bien —

    En la barra Enviar a, haga clic con el botón secundario del mouse en un área en blanco de la misma y luego, en el menú de acceso directo, vaya a barra Enviar a y haga clic en Nuevo vínculo de programa.

    Aparecerá el asistente Nuevo vínculo de programa - Tipo de programa.

  3. Siga los pasos indicados en el asistente y después haga clic en Finalizar para cerrar el programa del asistente.

Notas

Se puede producir una breve demora antes de ver el icono del programa en la barra Enviar a.

En la cinta Herramientas, haga clic en [image] Actualizar barra Enviar a. Esta acción le indica a PaperPort que busque nuevos programas en el equipo y actualice la barra Enviar a según corresponda.

Para obtener una lista completa de los programas que puede utilizar con PaperPort o para transferir soporte para programas recientemente comercializados, consulte el programa PaperPort en el sitio de Internet de Kofax.

Eliminar un icono de programa de la barra Enviar a

Puede eliminar iconos de programas de uso poco frecuente de la barra Enviar a.

Asimismo, podrá eliminar iconos de programa que ha agregado a la barra Enviar a.

  1. En la cinta Herramientas, haga clic en [image] Opciones de Enviar a y luego seleccione el icono del programa en la lista Vínculos de programas.

    PaperPort muestra el cuadro de diálogo Opciones de Enviar a para dicho programa.

  2. Quite la marca de verificación de la casilla Incluir icono en la barra Enviar a.

  3. Haga clic en Aceptar.

Podrá seguir enviando elementos a un programa aunque el icono de dicho programa no aparezca en la barra Enviar a. Haga clic en el botón de PaperPort, elija [image] Enviar a, y luego haga clic en el programa al cual desea enviar el elemento.

Tenga en cuenta que eliminar el icono de un programa de la barra Enviar a no significa eliminarlo de su equipo.

Eliminar un icono de programa que ha agregado

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa agregado y luego seleccione Eliminar vínculo de programa en el menú de acceso directo. Utilice el asistente Nuevo vínculo de programa para agregar el icono en otro momento a la barra Enviar a.

Cambiar las opciones de Enviar a para un programa

Puede cambiar las opciones de Enviar a para especificar cómo desea usar determinados programas en la barra Enviar a.

Por ejemplo, puede enviar documentos digitalizados a un programa, como Microsoft Word, en la barra Enviar a. En las opciones de Enviar a para el programa Word, puede especificar el tipo de archivo predeterminado que PaperPort deberá utilizar cuando convierta sus elementos de imagen en documentos de Word.

Acceder rápidamente a las opciones de ajuste de cualquier vínculo de programa

  • En la cinta Herramientas, haga clic en [image] Opciones de Enviar a y luego seleccione el icono del programa en la lista Vínculos de programas.

    — o bien —

  • Haga clic con el botón secundario del mouse en el icono de programa de la barra Enviar a y, posteriormente, haga clic en Opciones de Enviar a.

El cuadro de diálogo Opciones de Enviar a correspondiente a cada programa contiene opciones específicas de dicho programa. Muchos programas comparten opciones similares, como Microsoft Word y Excel. Para informarse sobre las opciones de Enviar a de un determinado programa, consulte Cambiar las opciones predeterminadas de Enviar a.

Consejo

Para cada programa, puede optar por mostrar u ocultar el icono en la barra Enviar a. Para ocultar el icono, simplemente quite la marca de verificación de la casilla Incluir icono en la barra Enviar a que se encuentra en las opciones de Enviar a correspondientes a dicho programa.


Acerca de compartir elementos con otras personas

PaperPort ofrece muchas herramientas para que le resulte más fácil compartir archivos, imágenes y documentos con amigos, colegas y socios comerciales.

Estas herramientas están incorporadas en el programa y se encuentran disponibles en las barras de herramientas, menús y barras de comandos para un rápido acceso siempre que las necesite.

Para ayudarle a compartir sus elementos con otras personas, PaperPort le permite:

  • Enviar elementos por correo electrónico a otras personas, arrastrándolos a su programa de correo electrónico favorito en la barra Enviar a de PaperPort.

  • Digitalizar o convertir elementos al formato PDF, el formato para compartir archivos cada vez más conocido y considerado por muchos como el estándar del sector para distribución de documentos.

  • Acceder a carpetas compartidas en su red de área local o extendida, agregando las carpetas al panel Carpetas de PaperPort.

Asimismo, puede convertir elementos a formatos de salida conocidos para su uso compartido en muchos otros programas, como Microsoft Word, Adobe Acrobat y Adobe Photoshop. Para obtener una lista de todos los vínculos de programas admitidos, visite PaperPort en el sitio Web de Kofax en www.kofax.com.

Temas relacionados

  1. Acerca de enviar elementos como archivos adjuntos de correo electrónico
  2. Acceder a las carpetas de red de uso compartido


Acerca de enviar elementos como archivos adjuntos de correo electrónico

PaperPort funciona con muchos programas conocidos de correo electrónico, tales como Microsoft Outlook.

Para enviar un elemento por correo electrónico como un archivo adjunto, basta con arrastrarlo y soltarlo en el programa de correo en la barra Enviar a. Se iniciará el programa de correo electrónico y PaperPort adjuntará el elemento al nuevo mensaje de correo. Agregue un texto y envíelo. El destinatario recibirá el mensaje y podrá abrir el elemento adjunto para ver el archivo que le haya enviado.

Los formatos de archivos JPEG o PDF son útiles para tal fin. Si bien muchos programas de correo electrónico permiten la opción de ver el contenido HTML en el cuerpo mismo de los mensajes de correo electrónico, el destinatario deberá ejecutar su explorador de Internet para apreciar un archivo adjunto HTML.

Solo las personas que posean PaperPort pueden visualizar los archivos MAX enviados como archivos adjuntos. En PaperPort 14, los archivos MAX son de solo lectura; por ello, se recomienda usar el Convertidor de MAX a PDF antes de enviar.

Adjuntar un elemento a un mensaje de correo electrónico

  1. En el escritorio de PaperPort, seleccione el elemento que desee enviar.

  2. Arrastre el elemento al programa de correo electrónico en la barra Enviar a.
    — o bien —
    Haga clic en el botón de PaperPort y seleccione [image] Enviar.

  3. La primera vez que envia un mensaje de correo electrónico desde PaperPort, aparecerá el cuadro de diálogo Opciones de Enviar a. Especifique cualquier opción que desee, tal como el formato en el cual desea enviar sus elementos y luego haga clic en Aceptar.

  4. Se inicia el programa de correo electrónico y PaperPort adjunta el elemento a un nuevo mensaje de correo electrónico vacío. Agregue un texto, una dirección y un asunto, y envíe el mensaje de correo electrónico.

  5. Según el programa de correo electrónico que use, los pasos para enviar un mensaje pueden variar ligeramente.

Consejos

Para cambiar las Opciones de Enviar a del programa de correo electrónico en cualquier momento, haga clic con el botón secundario del mouse en el icono del programa en la barra Enviar a y luego seleccione Opciones de Enviar a.

Si bien los servicios de Internet, tales como Yahoo Mail o Gmail, no están disponibles como programas vinculados con la barra Enviar a, también puede usarlos. Guarde los elementos deseados en su sistema de archivos como tipos de archivos adecuados, inicie el programa de correo electrónico, cree su mensaje y luego adjunte los archivos.

Temas relacionados

  1. Acerca de compartir elementos con otras personas
  2. Opciones de Enviar a — Programas de correo electrónico más conocidos
  3. Opciones de Enviar a — MS Outlook


Enviar un elemento por fax

PaperPort funciona con muchos de los programas de fax más conocidos. Si su equipo tiene un programa de fax y un fax módem, usted podrá enviar elementos al programa de fax directamente desde PaperPort.

  1. En el escritorio de PaperPort, seleccione el elemento que desee enviar por fax.

  2. Arrastre y suelte el elemento en el icono del programa de fax en la barra Enviar a

    — o bien —

    Haga clic en el botón de PaperPort, vaya a [image] Enviar a y haga clic en el nombre del programa de fax correspondiente.

    PaperPort iniciará el programa de fax con el elemento seleccionado listo para el envío.

  3. Utilice el programa de fax para enviar el elemento tal como lo haría con cualquier otro tipo de archivo.

Consejos

En la ventana Vista de imagen, elija [image] Enviar a de la lista desplegable del botón de PaperPort y luego haga clic en el programa de fax para enviarle un elemento mientras trabaja en esa vista.

PaperPort reconoce la mayoría de los programas de fax y muestra el icono del programa de fax en la barra Enviar a. Si su equipo no tiene un controlador de fax, necesitará volver a instalar el programa de fax.

Al importar una imagen que fue guardada por un programa de fax o al imprimir desde un programa de fax utilizando el controlador de impresora de PaperPort, es posible que el documento se vea reducido en tamaño. Esto puede suceder cuando un documento se envía por fax en modo estándar, lo que crea una imagen con una resolución de 100x200 ppp. Para solucionarlo, importe todos los documentos entrantes enviados por fax en modo fino para crear una imagen de 200x200 ppp.


Interacción con un sitio FTP

FTP (Protocolo de transferencia de archivos) es un formato conocido para transmitir archivos electrónicos entre equipos conectados en red. Sitio en Internet o en la intranet que brinda servicios de FTP. Un sitio de Internet o intranet que proporciona servicios FTP se conoce comúnmente como un sitio FTP.

El software PaperPort incluye un vínculo del [image] programa FTP en la barra Enviar a

Puede utilizar este vínculo de programa para:

  • Copiar archivos a un sitio FTP

  • Obtener archivos desde un sitio FTP

  • Ver el contenido de las carpetas del sitio FTP, si tiene los derechos de acceso correspondientes

Nota

Antes de usar el programa FTP, deberá conocer la dirección del sitio FTP, su nombre de usuario en el sitio y la contraseña necesaria para acceder al sitio.

Copiar archivos a un sitio FTP

Si tiene acceso a un sitio FTP, puede utilizar el programa FTP en la barra Enviar a para copiar archivos a dicho sitio. Para hacerlo, lleve a cabo los siguientes pasos:

  1. En el escritorio de PaperPort, seleccione y luego arrastre uno o más archivos al programa FTP en la barra Enviar a.

    Aparecerá el cuadro de diálogo Registro FTP. La primera vez que utilice el programa FTP, deberá especificar la información de registro. En adelante, dicha información aparecerá automáticamente.

  2. En el cuadro de diálogo Registro FTP:

    • En el cuadro Nombre de host, introduzca la dirección FTP; por ejemplo, ftp.nombre_de_la empresa.com.

    • En el cuadro Nombre de usuario, introduzca su nombre de usuario para el sitio FTP.

    • En el cuadro Contraseña, introduzca la contraseña que utiliza para acceder al sitio FTP.

      Luego, haga clic en el botón Registro.

3. En el cuadro de diálogo Vínculo FTP, busque y luego seleccione a la carpeta en donde desea colocar los archivos.

4. Haga clic en Colocar archivos para copiar los archivos seleccionados al sitio FTP.

Obtener archivos desde un sitio FTP

Si tiene acceso a un sitio FTP, puede utilizar el programa FTP en la barra Enviar a para obtener archivos de dicho sitio. Para hacerlo, lleve a cabo los siguientes pasos:

  1. En la barra Enviar a de PaperPort, haga clic con el botón secundario del mouse en el programa FTP y luego seleccione Obtener archivo.

  2. Introduzca la información necesaria en el cuadro de diálogo Registro FTP tal como se describe anteriormente.

  3. En el cuadro de diálogo Vínculo FTP, busque y luego seleccione la carpeta que contiene los archivos que desea recuperar.

    Para ir a una carpeta que se encuentra en un nivel superior del árbol de carpetas, haga clic en ".." en la lista Carpeta de host.

  4. Seleccione el o los archivos que desea obtener.

  5. Haga clic en Obtener archivos.

PaperPort recuperará los archivos seleccionados y los mostrará en el escritorio de PaperPort.


Imprimir un elemento

Imprimir elementos

Puede imprimir elementos del escritorio de PaperPort o la ventana Vista de imagen.

Imprimir un elemento del escritorio de PaperPort

  1. En el escritorio de PaperPort, seleccione el elemento.

  2. Arrastre y suelte el elemento en la barra Enviar a.

    — o bien —

    Haga clic en el botón de PaperPort y seleccione [image] Imprimir.

    — o bien —

    Haga clic con el botón secundario del mouse y luego seleccione Imprimir en el menú de acceso directo.

  3. En el cuadro de diálogo Imprimir, seleccione las opciones de impresión que desee.

  4. Haga clic en Aceptar.

Imprimir un elemento en la ventana Vista de imagen

  1. Visualice el elemento en la ventana Vista de imagen.

  2. Haga clic en el botón de PaperPort y seleccione [image] Imprimir.

  3. En el cuadro de diálogo Imprimir, seleccione las opciones de impresión que desee.

  4. Haga clic en Aceptar.

Consejos

Haga clic en el botón de PaperPort y elija [image] Configurar impresión para mostrar el cuadro de diálogo Impresora. Para imprimir la imagen tal cual se ve, quite la marca de verificación de la casilla Incluir nombre de elemento. Para evitar imprimir las anotaciones, quite la marca de verificación de la casilla Incluir anotaciones.

Para cambiar las opciones predeterminadas de impresión, consulte Opciones de Enviar a - Impresora.

Imprimir varios elementos en una página

Puede imprimir varios elementos en una sola página. Esta función es de especial utilidad cuando tiene varios elementos, tales como fotografías, recibos o tarjetas de presentación que desea incorporar en una sola página impresa.

  1. Haga clic en el botón de PaperPort y seleccione [image] Configurar impresión.

    Aparecerá el cuadro de diálogo Impresora.

  2. En el cuadro Páginas por hoja, especifique el número de elementos que desea incluir en cada hoja impresa.

  3. Seleccione Cambiar tamaño de página para que quepa si desea reducir una imagen a fin de imprimirla dentro de los márgenes estándar de la página.

    Quite la marca de verificación de esta casilla si desea imprimir elementos tal como aparecen en la página incluso si parte del texto queda fuera de los márgenes estándar de la página. Esto es muy útil para los contratos legales que tienen los renglones numerados.

  4. Seleccione Orientar página automáticamente para un ajuste perfecto a fin de garantizar que todos los elementos quepan en la página. Esta configuración le permite a PaperPort determinar la mejor orientación de la página, ya sea horizontal o vertical.

  5. Especifique otra configuración de impresión según sea necesario para la tarea a desempeñar. Para obtener más detalles, consulte Opciones de Enviar a - Impresora.

  6. Ahora podrá enviar los elementos a la impresora. Seleccione cada elemento individual en el escritorio y luego:

  • Arrastre los elementos al icono Impresora en la barra Enviar a.

    — o bien —

  • Haga clic en el botón de PaperPort y seleccione [image] Imprimir.

Consejo

Siga el mismo procedimiento para imprimir todas las páginas de un elemento de varias páginas en la misma página impresa. En vez de seleccionar cada elemento que desea imprimir, seleccione el elemento de varias páginas y arrástrelo al icono Impresora de la barra Enviar a.


Acerca de los controladores de impresión de PaperPort

PaperPort ofrece el siguiente controlador de impresión de imágenes de la lista de impresoras que presenta cualquier aplicación del sistema con función de impresión. Utilícelo para crear un archivo PDF a partir del documento en el que está trabajando y guárdelo en la ubicación actual del escritorio de PaperPort. El controlador se denomina Impresora de imágenes de PaperPort. Selecciónelo y haga clic en Propiedades u Opciones para configurar el tamaño de la página, la orientación, las páginas por hoja, la resolución, la administración del color y si se creará un archivo a color o en blanco y negro. El archivo generado tiene formato imagen de PDF de manera predeterminada. Vaya a Opciones > Elementos en la lista desplegable del botón de PaperPort para cambiar este valor predeterminado. La otra opción es el formato Imagen de búsqueda de PDF.

Si genera archivos PDF de solo imagen y los abre en su programa de Kofax PDF, este le ofrecerá realizar una copia del archivo con capacidad de búsqueda.

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Cambiar el formato de salida Imprimir en PaperPort
  3. Imprimir archivos a PaperPort como elementos de imagen
  4. Acerca de archivos PDF
  5. Acerca de archivos de imagen de PaperPort (.max)
  6. Acerca de crear archivos PDF
  7. Acerca de elementos de imagen y de texto
  8. Acerca de modificar archivos de PDF


Cambiar opciones de PaperPort

Al cambiar opciones de PaperPort, puede controlar diversos aspectos del funcionamiento de PaperPort y del modo en que éste exhibirá los elementos en el escritorio de PaperPort.

  1. Haga clic en el botón de PaperPort y seleccione Opciones. El cuadro de diálogo Opciones de PaperPort contiene las siguientes fichas:

  • Generalidades. Establece si se mostrarán determinadas indicaciones y cuadros de diálogos, y define el idioma de OCR.

  • Escritorio. Determina diferentes aspectos del escritorio de PaperPort y define qué programas muestra un elemento cuando se le hace doble clic.

  • Elemento. Especifica la convención predeterminada para nombrar elementos combinados o apilados en PDF y el tipo de archivo predeterminado para la característica Imprimir en PaperPort.

  • Carpeta. Especifica el nombre predeterminado y las opciones de color para las carpetas que crea y agrega a PaperPort.

  • Barra Enviar a. Establece diferentes atributos de la barra Enviar a en el escritorio de PaperPort.

  • Avanzado. Establece opciones para archivos PDF recientemente creados y para los elementos insertados en otros documentos.

  • Botones del escáner. Muestra qué perfil de digitalización está asociado con qué botón del escáner, si hay alguno, y permite que se modifiquen o eliminen asociaciones.

  2. Haga clic en la ficha que desee, cambie una o más opciones y luego haga clic en Aceptar.


Cambiar la configuración de seguridad de PDF predeterminada

La configuración de seguridad para los archivos PDF se realiza en PDF Viewer Plus o Power PDF. Consulte sus sistemas de Ayuda.

Nota

Si crea un archivo PDF a partir de otros documentos PDF (por ejemplo, desapilándolos), el archivo creado heredará la configuración de los archivos originales.

Temas relacionados

  1. Acerca de la protección de archivos PDF mediante contraseña
  2. Abrir archivos PDF protegidos mediante contraseña


Cambiar el formato de los nombres de los elementos nuevos

Cambiar el formato de los nombres de los elementos de PDF nuevos

Puede definir el formato de los nombres de todos los elementos que crea al apilar o combinar en PDF. Para asegurar que todos los nombres de los elementos sean únicos, PaperPort anexa un sufijo numérico a un nombre de elemento cuando sea necesario.

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Elemento.

  2. En el cuadro Nombre, introduzca su propia convención de nombre de archivo o seleccione un formato de fecha de la lista. Cuando seleccione un formato de fecha, PaperPort utilizará la fecha actual al momento de asignar nombres a elementos nuevos.

  3. Para cambiar el esquema de numeración predeterminado, seleccione su preferencia en la lista Sufijo.

    En la lista Sufijos, seleccione (n) si desea que PaperPort anexe sufijos numéricos como (2), (3) y así sucesivamente; por ejemplo, Documento (2), Documento (3) y Documento (4).

    La configuración de los dígitos (nn, nnn, etc.) le permite crear nombres que se ordenen fácilmente en listas de archivos. Seleccione nn para anexar dos dígitos, nnn para anexar tres dígitos y así sucesivamente.

    Por ejemplo, seleccione nn para nombrar elementos como Imagen 01, Imagen 02 e Imagen 03, o bien, seleccione nnn para nombrar elementos como Imagen 001, Imagen 002 e Imagen 003.

  4. Haga clic en Aceptar.


Mostrar la extensión del nombre de archivo

Mostrar u ocultar extensiones de nombres de archivos

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio.

    — o bien —

    En la ficha Escritorio, seleccione [image] Opciones de escritorio.

  2. Seleccione Mostrar la extensión del nombre de archivo para ver las extensiones de tres caracteres que tienen los nombres de los archivos, las cuales identifican cada tipo; por ejemplo, informe.doc y cumpleaños.jpg.

  3. Haga clic en Aceptar.


Mostrar nombres de elementos de elementos de varias páginas

Además del nombre del elemento, puede especificar un nombre para cada página de un elemento de un archivo PDF de varias páginas.

Por ejemplo, podría asignar el nombre Informe anual al elemento de imagen de PaperPort de varias páginas que reciba, mientras que las páginas que este incluye se denominan Resultados del primer trimestre, Resultados del segundo trimestre y así sucesivamente.

Mostrar nombres de páginas en elementos de elementos de varias páginas

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio

    — o bien —

    En la ficha Escritorio, seleccione [image] Opciones de escritorio.

  2. Seleccione Mostrar nombres de páginas de elementos de varias páginas para ver el nombre de la página debajo del nombre de un elemento de imagen de PaperPort o archivo PDF cuando se encuentre en la vista de miniaturas en el escritorio de PaperPort.

    Por ejemplo, podrá ver el nombre Informe anual en la parte superior de las páginas que tengan el nombre Resultados del primer trimestre, Resultados del segundo trimestre, etc.

  3. Haga clic en Aceptar.

Notas

En el escritorio de PaperPort, el nombre del elemento aparece arriba del nombre de la página actual.

Los títulos de páginas (si se definieron) siempre aparecen en el panel Miniaturas (tanto en la vista de escritorio como en la de imagen) y no pueden desactivarse.

Temas relacionados

  1. Acerca de elementos de varias páginas


Establecer los programas que abren los elementos del escritorio

Puede determinar qué ocurrirá al abrir un elemento en el escritorio de PaperPort. Por ejemplo, puede abrir el programa Microsoft Word y ver un archivo de Word cada vez que haga doble clic en un archivo .doc; o bien, puede ver el archivo .doc en la ventana Vista de imagen.

Determinar qué programa se abrirá al hacer doble clic en los elementos del escritorio de PaperPort

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio.

    O bien,

    En la cinta Escritorio, seleccione [image] Opciones del escritorio.

  2. En el área Hacer doble clic en un elemento, configure los parámetros que desee en los cuadros de selección para los diferentes tipos de elementos que se deben abrir. Al finalizar, haga clic en Aceptar.

La siguiente tabla proporciona un resumen de los posibles casos de apertura para los diferentes tipos de elementos:

Tipo de elemento | Abrir con
Archivos de imagen | Vista de imagen de PaperPort Programa ImageViewer Programa asociado con el tipo de archivo
Archivos PDF | Producto de visualización o modificación de PDF de Kofax , consulte Nota Vista de imagen de PaperPort Programa ImageViewer Programa asociado con el tipo de archivo
Otros documentos | Programa asociado con el tipo de archivo Vista de imagen de PaperPort Programa ImageViewer

Nota

El producto de visualización o modificación de PDF de Kofax que se ofrece en realidad depende del escenario de instalación del equipo. Puede ser PDF Viewer Plus como parte del paquete de instalación de PaperPort, o una versión más sofisticada de Power PDF.

Estos parámetros también son válidos para otros casos en los que se abre un elemento en el escritorio de PaperPort con el comando Abrir:

  • desde el menú de acceso directo de un elemento

  • desde el menú desplegable del botón de PaperPort


Guardar elementos en el escritorio sin preguntar

Usted puede especificar si desea confirmar o ignorar los cambios antes de que PaperPort guarde un elemento que usted haya modificado.

  1. Visualice el escritorio de PaperPort.

  2. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Escritorio.

    — o bien —

    En la cinta Escritorio, haga clic en [image] Opciones del escritorio.

  3. Seleccione Guardar elemento sin preguntar para guardar los elementos sin que se le consulte.

    Quite la marca de verificación de esta casilla si desea confirmar o ignorar los cambios antes de guardar un elemento.

  4. Haga clic en Aceptar.


Insertar elementos como imágenes o miniaturas

Insertar elementos de imagen de PaperPort como imágenes o miniaturas

Al utilizar la característica OLE, puede insertar o incrustar un elemento de imagen de PaperPort como objeto en un archivo de otro programa como, por ejemplo, un documento de Word. Luego puede hacer clic en el objeto incrustado para ejecutar PaperPort y modificar el elemento en dicho programa.

Especificar si desea insertar elementos de PaperPort como imágenes de tamaño completo o como miniaturas

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Avanzadas.

  2. Seleccione:

    • Imagen de tamaño completo para insertar elementos de PaperPort como imágenes de tamaño completo.

      — o bien —

    • Miniaturas para insertar elementos de PaperPort como imágenes en miniatura.

  3. Haga clic en Aceptar.

Nota:

Los archivos MAX se pueden incrustar, pero no se pueden modificar más tarde en PaperPort 14. Es preferible convertirlos a PDF.


Cambiar la calidad de imagen predeterminada de archivos PDF

Cambiar la calidad de imagen predeterminada

Cambiar la calidad de imagen predeterminada de elementos de PDF

Utilice Opciones de PaperPort para cambiar la calidad de imagen predeterminada de archivos creados cuando imprime un elemento como un archivo PDF.

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Avanzadas.

  2. En la ficha Avanzadas, seleccione la calidad de imagen que desea usar:

  3. Haga clic en Aceptar.

Cambiar la calidad de imagen predeterminada de los elementos de imagen de PaperPort

Con las Opciones de PaperPort, puede cambiar la calidad de imagen predeterminada para los elementos creados al guardar o imprimir.

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Avanzadas.

  2. En la ficha Avanzadas, seleccione la calidad de imagen que desea usar:

  3. Haga clic en Aceptar.

Cambiar la calidad de imagen predeterminada para Imprimir en PaperPort

Con las Opciones de PaperPort, puede cambiar la calidad de imagen predeterminada para archivos PDF que se crean cuando usa la característica Imprimir en PaperPort.

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Avanzadas.

  2. En la ficha Avanzadas, seleccione la calidad de imagen que desea usar:

  3. Haga clic en Aceptar.

Consejos

Para establecer la calidad de imagen de elementos digitalizados, en el panel Digitalizar u obtener fotografía, haga clic en Configuración y luego seleccione la ficha Salida. El botón Opciones está disponible siempre y cuando seleccione un tipo de archivo válido.

Para establecer la calidad de imagen al momento de guardar un elemento como archivo JPEG o PDF, haga clic en Opciones en el cuadro de diálogo Guardar como.

Temas relacionados

  1. Acerca de la compresión de archivos
  2. Definir la calidad de imagen de elementos nuevos


Cambiar el formato de salida Imprimir en PaperPort

Cambiar el formato de salida de Imprimir en PaperPort

Puede especificar imagen de PDF o PDF con capacidad de búsqueda cuando imprime a PaperPort con el controlador de impresión de la impresora de imágenes de PaperPort. La opción predeterminada es imagen de PDF.

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Elemento.

  2. En Tipo de archivo para la impresora de imágenes de PaperPort, seleccione el formato de salida que desee.

  3. Haga clic en Aceptar.

Consejo

En PaperPort Professional o Power PDF, el sistema cuenta con un controlador adicional de impresión: Power PDF para convertir documentos basados en texto, tales como archivos de Word, al formato de texto y gráficos con formato PDF (PDF Normal).

Temas relacionados

  1. Crear elementos PDF a partir de documentos de texto
  2. Acerca de los controladores de impresión de PaperPort
  3. Imprimir archivos a PaperPort como elementos de imagen


Opciones de Enviar a — Programas de edición de imágenes

Opciones de Enviar a – Programas de edición de fotografías e imágenes

Para modificar elementos en un programa de edición de imágenes que no sea el de la ventana Vista de imagen, puede enviarlos a un programa de edición de imágenes en la barra Enviar a.

PaperPort es compatible con una gran variedad de programas de edición, tales como Microsoft Paint y Adobe Photoshop.

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede afinar las opciones predeterminadas para el programa de edición de imágenes.

En Enviar elementos como:

  • Reducir la imagen a la resolución de la pantalla (96 ppp). Permite establecer la resolución de las imágenes a 96 puntos por pulgada (ppp). Esto produce un archivo más pequeño con una resolución adecuada para su visualización en pantalla. Desmarque esta casilla de verificación para impresión de alta calidad o trabajo de autoedición. Utilícela para visualización en pantalla (por ejemplo, páginas de Internet).

  • Tipos de archivo compatibles. Si el programa de edición de imágenes requiere la conversión de los elementos a un tipo de archivo diferente, seleccione el tipo de archivo a utilizar en dicho programa. Esta opción no es pertinente para algunos programas vinculados de edición de imágenes.

En Opciones:

  • Mostrar advertencia si el elemento tiene anotaciones. Muestra un mensaje que notifica que las anotaciones quedarán incorporadas definitivamente en una imagen que las contenga.

  • Actualizar el elemento original si se modificó el elemento enviado. Si guarda en el programa de edición de imágenes los cambios hechos al elemento, esta nueva imagen modificada reemplazará al elemento original en el escritorio de PaperPort.


Opciones de Enviar a — Programas de fax electrónico

Opciones de Enviar a – Programas de fax electrónico

Si tiene un fax módem y un programa de fax electrónico, podrá enviar directamente desde el escritorio de PaperPort un elemento digitalizado como si fuera un fax. PaperPort es compatible con muchos programas de fax, tales como WinFax Pro.

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede ajustar opciones predeterminadas para los elementos que envía a su programa de fax:

  • Controlador de fax. Identifica el controlador de fax o el controlador de la impresora de fax y el puerto que utiliza.

  • Orientación automática de página. Gira automáticamente las páginas de modo que el texto quede en posición vertical. OCR requiere que el texto esté en esa disposición.

Haga clic en Configurar para afinar opciones adicionales del dispositivo de fax, tales como el tamaño y la orientación de la página. Las opciones pueden variar en los distintos programas de fax.


Opciones de Enviar a — Programa FTP

Un sitio de FTP permite transferir archivos entre diversas ubicaciones. A través del programa FTP vinculado en PaperPort, puede poner los elementos de PaperPort en un sitio FTP o bien obtener archivos compatibles con PaperPort desde un sitio FTP. También se puede ver el contenido de las carpetas del sitio FTP, si tiene los derechos de acceso correspondientes.

Observe que antes de colocar un elemento en el icono del programa FTP en la barra Enviar a, debe tener la dirección del sitio FTP, su nombre de usuario en el sitio y su contraseña de acceso.

Haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para que aparezca el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede establecer estas opciones predeterminadas:

  • Host. Introduzca la dirección FTP; por ejemplo, ftp.nombredelaempresa.com.

  • Ident. usuario. Introduzca un nombre de usuario en el sitio FTP.


Opciones de Enviar a — Programas editores de HTML

Opciones de Enviar a – Programas editores de HTML

PaperPort es compatible con muchos programas de edición de HTML, tales como Microsoft FrontPage. Puede utilizar estos programas vinculados para convertir elementos de imagen a un archivo HTML que se puede ver en un explorador de Internet.

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, podrá afinar las opciones predeterminadas para los elementos que envía al programa editor de HTML.

  • Convertir imagen a texto. Convierte cada elemento en texto y lo inserta en el archivo HTML.

  • Incrustar imagen (JPEG). Convierte cada elemento en un archivo JPEG e inserta el archivo de imagen JPEG en el archivo HTML.

    Cuando utilice esta opción, puede hacer clic en Reducir la imagen a la resolución de la pantalla (96 ppp) para establecer la resolución de las imágenes JPEG en 96 puntos por pulgada (ppp). Esto produce un archivo más pequeño con una resolución adecuada para su visualización en pantalla.

  • Guardar archivos HTML en carpeta. Identifica la carpeta en la que desea almacenar los archivos HTML. Puede utilizar el botón Examinar para dirigirse a la unidad y carpeta que desee.


Opciones de Enviar a — Programas procesadores de texto

Opciones de Enviar a – Programas procesadores de texto y de hoja de cálculo

Puede enviar un documento digitalizado a un programa procesador de texto, como Microsoft Word, Write o Bloc de notas, o a un programa de hoja de cálculo, como Excel, en la barra Enviar a.

Esto permite usar el programa de OCR de PaperPort para convertir el texto digitalizado en un documento que se pueda modificar en el procesador de texto. Un programa de OCR lee, interpreta y convierte caracteres digitalizados en texto modificable.

Haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para que aparezca el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo del programa de procesamiento de texto, puede especificar:

  • El tipo de archivo para los documentos de texto convertidos. PaperPort elige automáticamente el tipo de archivo predeterminado del procesador de texto. Esto garantiza que el procesador de texto pueda abrir y ver satisfactoriamente el texto convertido.

  • El programa de OCR a utilizar para convertir el texto. PaperPort incluye su propio programa de OCR. Si desea utilizar otro programa de OCR, puede seleccionar dicho programa.

  • Configuración predeterminada del programa de OCR. Se pueden ver o afinar configuraciones especiales del programa de OCR seleccionado. Por ejemplo, puede eliminar columnas en documentos que tengan varias columnas de modo que el texto convertido quede con una sola, o bien utilizar la orientación automática para asegurar mayor exactitud en OCR.

  • Combinar elementos en un solo archivo, si es posible. Permite combinar todos los elementos seleccionados en un solo archivo que contenga varias páginas.

Al enviar documentos a programas de hoja de cálculo como Excel, el contenido debe ser apto para ese programa, es decir, debe tener una estructura tabular y se deben desactivar las opciones de organización de texto sin columnas.

Haga clic aquí para obtener más información.


Opciones de Enviar a — MS Outlook

Opciones de Enviar a – MS Outlook

Puede utilizar el programa Microsoft Outlook en la barra Enviar a para enviar un elemento rápidamente como documento adjunto de correo electrónico.

Sin embargo, para garantizar que los destinatarios puedan ver los elementos que reciban, es posible que usted deba primero convertirlos a un formato de archivo distinto antes de enviárselos.

Haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo de Microsoft Outlook, puede elegir:

  • Mantener el formato actual de los elementos. Por ejemplo, puede mantener elementos JPEG en su formato actual, ya que la mayoría de los programas de correo electrónico y los exploradores de Internet más conocidos permiten visualizar archivos JPEG.

  • Convertir elementos a un formato de archivo diferente, según las necesidades de su destinatario de correo electrónico. Por ejemplo, puede convertir todos los documentos y elementos de imagen a PDF o bien, convertir sólo los archivos de imagen de PaperPort (.max) a JPEG. Para mayores detalles, consulte Acerca de enviar por correo electrónico elementos de imagen de PaperPort.

  • Utilizar el programa Quick Send en vez de Microsoft Outlook para enviar mensajes de correo electrónico a destinatarios frecuentes. (Nota: El programa Quick Send no está disponible para Microsoft Outlook Express).

    Este programa permite crear una lista especial, llamada lista Quick Send, de direcciones a las cuales enviar correspondencia electrónica frecuente. Una vez que cree la lista Quick Send, podrá arrastrar elementos al programa Microsoft Outlook en la barra Enviar a, y enviar los mensajes de correo electrónico y archivos adjuntos sin tener que ejecutar el programa Microsoft Outlook.

Haga clic aquí para obtener más información.


Opciones de Enviar a — Otros programas de OCR

Opciones de Enviar a – Otros programas de OCR

Puede enviar documentos digitalizados a un programa de OCR para extraer texto automáticamente desde el elemento de imagen. Si desea afinar opciones para el programa de OCR, en la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa de OCR y luego en Opciones de Enviar a.

El cuadro de diálogo Opciones de Enviar a proporciona una o más de las siguientes opciones, según el elemento de origen:

  • Convertir a tipo de archivo. Identifica el formato de archivo al que se convertirán los elementos de imagen; por ejemplo, HTML para convertir documentos digitalizados a archivos HTML.

  • Convertir imagen en texto (OCR) con. Identifica el programa de OCR que se utilizará para convertir imágenes de documentos digitalizados en documentos modificables. Esta opción está disponible sólo cuando se cuenta con un programa de OCR distinto al que viene con PaperPort.

Algunos programas de OCR pueden incluir opciones adicionales. Kofax OmniPage ofrece la mayor variedad y también la mejor precisión posible.


Opciones de Enviar a: visor/editor de PDF

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa visor/editor de Kofax PDF que esté instalado actualmente y luego haga clic en Opciones de Enviar a para ver el cuadro de diálogo Opciones de Enviar a.

El programa visor/editor de PDF que se ofrece (que puede ser PDF Viewer Plus o Power PDF) colabora estrechamente con PaperPort. Por lo tanto, la selección o la modificación de los parámetros correspondientes se realiza generalmente desde el programa visor/editor de PDF cuando se lo ejecuta por primera vez. La única opción es decidir si se mostrará u ocultará el icono en la barra Enviar a.

Para obtener más detalles sobre los parámetros correspondientes, consulte los propios sistemas de Ayuda de estos productos.

Consejo

Se recomienda mostrar el icono del programa visor/editor de PDF en la barra Enviar a de modo que pueda abrir el programa desde allí, y arrastrar y colocar archivos PDF en él fuera de PaperPort.


Opciones de Enviar a — Impresora

Opciones de Enviar a – Impresora

Para imprimir elementos en PaperPort, puede enviarlos a la impresora desde la barra Enviar a o desde el botón de PaperPort.

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede ajustar opciones predeterminadas para los elementos que envía a su programa de la impresora:

En el área Diseño (configuración válida para archivos PDF y de imagen únicamente):

  • Páginas por hoja. Especifica el número de elementos a incluir en cada hoja impresa. Esta característica permite imprimir varias imágenes en una sola página.

  • Cambiar de tamaño de página para que quepa. Reduce la imagen de PaperPort para imprimir dentro de los márgenes estándar de página.

    Quite la marca de verificación de esta casilla para imprimir elementos tal como aparecen en la página incluso si parte del texto queda fuera de los márgenes estándar de la página. Esto es muy útil para los contratos legales que tienen los renglones numerados.

  • Orientar página automáticamente para un ajuste perfecto. Hace que PaperPort determine la orientación de la página.

    Quite la marca de verificación de esta casilla para especificar la orientación de la página en el cuadro de diálogo Configurar impresión.

  • Incluir nombres de elementos. Imprime el nombre del elemento junto con cada elemento impreso.

    Quite la marca de verificación de esta casilla para eliminar el nombre de la parte inferior de los documentos impresos.

  • Incluir Anotaciones. Si la página tiene anotaciones, las imprime.

En el área Copias, puede elegir:

  • Número de copias. Especifica el número de copias a imprimir.

  • Intercalar. Al imprimir más de una copia, intercala las copias a medida que se imprimen.

En el área Imprimir, puede elegir:

  • Mostrar cuadro de diálogo Imprimir antes de proceder. Muestra el cuadro de diálogo Imprimir, en el cual se selecciona la impresora y se especifica la cantidad de copias.

Haga clic en Configurar impresión para ver el cuadro de diálogo Configurar impresión de Windows, en el cual se pueden especificar características de impresión adicionales.


Opciones de Enviar a — Papelera de reciclaje

Opciones de Enviar a – Papelera de reciclaje

Puede enviar elementos a la Papelera de reciclaje de Windows directamente desde PaperPort. Seleccione un elemento o grupo de elementos y haga clic en el icono de la Papelera de reciclaje que se encuentra en la barra Enviar a. Los elementos permanecerán en la Papelera de reciclaje hasta que la vacíe.

También puede vaciar la Papelera de reciclaje desde PaperPort. En la barra Enviar a, haga clic con el botón secundario del mouse en el icono de la Papelera de reciclaje y luego en Opciones de Enviar a. En el cuadro de diálogo, haga clic en Vaciar papelera de reciclaje y luego confirme la operación.


Opciones de Enviar a — WinZip

Opciones de Enviar a – WinZip

WinZip es un programa conocido de WinZip Computing, Inc., que le permite comprimir archivos en un archivo menor para permitir almacenarlo y compartir el uso del archivo con otros usuarios. Basta con abrir el archivo .zip cuando para extraer y descomprimir los archivos.

Tenga en cuenta que el vínculo del programa WinZip requiere que una copia registrada de WinZip.

En PaperPort, puede seleccionar uno o más elementos en el escritorio de PaperPort y enviarlos como un grupo al icono del programa WinZip ubicado en la barra Enviar a. Esto comprime automáticamente los archivos en un archivo con la extensión de nombre de archivo .zip.

Si desea afinar opciones para el programa WinZip, en la barra Enviar a, haga clic con el botón secundario del mouse en el icono WinZip y luego en Opciones de Enviar a. En el cuadro de diálogo, puede afinar estas opciones predeterminadas:

  • Nombre de archivo. Introduzca un nombre para asignárselo al archivo .zip, o explore hasta encontrar un archivo Zip existente.

    Por ejemplo, supongamos que introduce Special_Project en el cuadro Nombre de archivo. Cuando arrastra uno o más elementos del escritorio de PaperPort y los suelta en el icono WinZip, el nombre del archivo .zip será Special_Project.zip. La extensión del nombre del archivo .zip se adopta siempre en forma predeterminada.

    Cada elemento que arrastre posteriormente al vínculo de WinZip se comprime y anexa al archivo .zip. Si la configuración de Nombre de archivo no incluye una ruta de acceso a la carpeta, el archivo se crea en la carpeta actual que se encuentra en el escritorio de PaperPort.

    Deje el cuadro Nombre de archivo en blanco para utilizar el nombre del primer elemento seleccionado en el escritorio de PaperPort.

  • Abrir archivo después de comprimir archivos. Seleccione esta casilla de verificación para iniciar automáticamente el programa WinZip y abrir el archivo recientemente creado en este programa.

Consejos

Utilice la ventana Vista de imagen para ver o extraer rápidamente el contenido de un archivo creado por WinZip.

Para visualizar el archivo en la ventana Vista de imagen, simplemente haga doble clic en el escritorio de PaperPort o bien, seleccione el archivo en el escritorio de PaperPort y luego, en el menú Ver, haga clic en el botón Escritorio.

En la ventana Vista de imagen, haga clic con el botón secundario del mouse para visualizar el menú de accesos directos en el que puede seleccionar características adicionales.


Opciones de Enviar a — Vínculo de SharePoint

Un vínculo a Microsoft SharePoint permite transferir archivos entre su equipo local o ubicaciones de la red y el sistema de administración de documentos SharePoint. A través del programa SharePoint vinculado en PaperPort, puede poner los elementos de PaperPort en un sitio SharePoint o bien obtener archivos compatibles con PaperPort desde un sitio SharePoint. También se puede ver el contenido de las carpetas del sitio SharePoint, si tiene los derechos de acceso correspondientes.

Observe que antes de colocar un elemento en el icono del programa SharePoint en la barra Enviar a, debe tener la dirección del sitio SharePoint, su nombre de usuario en el sitio y su contraseña de acceso.

Haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones de Enviar a para que aparezca el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede establecer estas opciones predeterminadas:

  • Dirección del sitio. Escriba la dirección del sitio SharePoint al que desea acceder. El método más fácil es copiar y pegar la dirección URL desde su explorador de Internet.

  • Haga clic en el botón Probar para comprobar la conexión (opcional).

  • Nombre de usuario. Introduzca su nombre de usuario en el sitio SharePoint.

  • Contraseña. Introduzca la contraseña para acceder a este sitio: Puede indicarle al programa que recuerde su información de inicio de sesión.

  • Enviar elemento como texto. Elija un tipo de formato y envíelo a SharePoint.

  • Configuración. Aparece la ventana Configuración de OCR. Defina cómo convertir imagen en texto (OCR). También puede combinar elementos en un solo archivo, si es posible.

  • Incluir icono en la barra Enviar a. Esta opción coloca un icono en la barra Enviar a.


Cambiar opciones de ImageViewer

Al cambiar las opciones de ImageViewer, puede determinar cómo los elementos aparecen en la ventana de Image Viewer.

  1. En el menú Inicio de Windows, vaya a (Todos los) Programas, Kofax PaperPort y haga clic en ImageViewer.

  2. Haga clic en el botón de PaperPort y seleccione [image] Opciones. El cuadro de diálogo Opciones de ImageViewer contiene dos fichas:

    • Generalidades. Controla las opciones de la barra de herramientas y la opción de guardar archivos automáticamente al cerrar el programa.

    • Avanzado. Especifica la calidad de imagen que se usará al imprimir en PaperPort (como PDF).

  3. Haga clic en la ficha que desee, cambie una o más opciones y luego haga clic en Aceptar.


Completar formularios activos

Los formularios PDF activos que ha recibido pueden completarse usando PDF Viewer Plus o Power PDF. Para asegurarse de que el formulario tenga controles activos, seleccione la herramienta Mano e intente recorrer los elementos del formulario usando la tecla de tabulación o las de dirección, y haga sus elecciones y escriba texto.

Si no le es posible realizarlo, probablemente su formulario sea estático y necesitará Power PDF para agregar controles activos usando la función FormTyper.

Tal vez aparezcan en sus formularios los siguientes controles de formulario:

Casilla de verificación

Haga clic sobre ella para seleccionarla. Haga clic nuevamente para deseleccionarla. Cuando las casillas de verificación están agrupadas, se pueden seleccionar o deseleccionar de manera independiente.

Botón de radio

Haga clic sobre ella para seleccionarla. Haga clic nuevamente para deseleccionarla. Los botones de radio están siempre agrupados y se puede seleccionar solo un botón en el grupo.

Campo de texto

Haga clic en el campo para seleccionarlo, haga clic nuevamente para desplazar el cursor de texto, introduzca una respuesta.

Campo de firma

Coloque un archivo de imagen con su firma sobre un fondo transparente.

Cuadro de lista

Haga clic en el control para seleccionarlo, y luego seleccione un elemento de la lista.

Cuadro combinado

Haga clic en el control para seleccionarlo. Seleccione una respuesta de la lista o introduzca el texto.

Cuadro combinado

Este es un tipo de campo de texto especial. Haga clic para seleccionar el control, luego introduzca el texto. Se introduce un carácter en cada elemento combinado.

Guarde el formulario completado, preferentemente con un nuevo nombre para evitar sobrescribir el formulario en blanco. Haga clic en el botón Enviar del formulario, si existe, o reenvíe el formulario por correo electrónico.

Una función para completar automáticamente facilita el llenado de formularios. Se respetan los cálculos que contenga un formulario.


Acercar o alejar un formulario

Puede acercar o alejar un formulario a medida que lo completa.

Para acercar o alejar, use [image] Acercar o [image] Alejar en el menú de Vista.

Seleccione [image] Tamaño real para volver al tamaño real del formulario.


Imprimir sólo los campos de formularios

Esta característica permite imprimir sólo los campos rellenados en un formulario preimpreso, sin el contenido total del documento.

Imprimir campos de formularios

  1. Seleccione Archivo > Imprimir en PDF Viewer Plus o Power PDF.

  2. En Imprimir contenido, seleccione Campos de formularios solamente.

  3. Haga otras configuraciones e imprima el formulario.


Configurar el vínculo de SharePoint

Microsoft SharePoint es un sistema de administración de documentos que permite a los equipos almacenar, acceder y modificar un conjunto de documentos. PaperPort 14 es compatible con SharePoint si se encuentra instalado correctamente en su equipo.

Configurar SharePoint

  1. Haga clic con el botón secundario del mouse en el icono SharePoint [image] de la barra Enviar a y, posteriormente, haga clic en Opciones de Enviar a.

  2. Suministre la dirección URL del servidor de SharePoint. Es más fácil copiarla y pegarla desde un explorador de red.

  3. Introduzca su nombre de usuario y contraseña. Seleccione Guardar información de inicio de sesión para evitar repetir estos pasos cada vez que ingrese. En caso de duda sobre los puntos arriba mencionados, comuníquese con su administrador de red para obtener ayuda.

  4. Haga clic en Probar para asegurarse de que la conexión funciona correctamente.

Para agregar otros sitios SharePoint en otro momento, introduzca las direcciones URL en el cuadro combinado y haga clic en Aceptar.


Usar el vínculo de SharePoint

Obtener elementos de SharePoint

  1. Haga clic con el botón secundario del mouse en el icono SharePoint [image] en la barra Enviar a, y seleccione Obtener archivos.

  2. Si es necesario, proporcione las credenciales de acceso.

  3. Haga clic en el botón Carpetas para crear una nueva subcarpeta.

  4. Diríjase a la ubicación deseada y seleccione los archivos.

  5. Seleccione las copias u originales que desea colocar en el escritorio de PaperPort. En este último caso, se eliminan los archivos de SharePoint. También seleccione si quiere desproteger los archivos o no para la modificación. Ambas opciones están sujetas a las autorizaciones necesarias de SharePoint.

Enviar un archivo a SharePoint

  1. Seleccione el elemento y arrástrelo hasta el icono SharePoint [image] de la barra Enviar a.

  2. Seleccione una Biblioteca de documentos y la ubicación deseada de la carpeta.

  3. Para crear una nueva subcarpeta, seleccione la carpeta que la debería contener, haga clic en el botón Carpetas y colóquele un nombre.

  4. Confirme el nombre de archivo actual o cámbielo.

  5. Haga clic en Aceptar para guardar el archivo. Si la configuración de SharePoint lo permite, el archivo queda protegido. De lo contrario, deberá ingresar a SharePoint para protegerlo.

Los elementos también se pueden enviar seleccionando [image] Enviar a y luego SharePoint en la lista desplegable del botón de PaperPort. Se pueden seleccionar o arrastrar varios elementos: es posible que deba desplazarse para ver todos los nombres de los documentos, estos nombres no se pueden cambiar y se puede seleccionar solo una carpeta para todos los archivos. Si el control de versiones está activado en SharePoint, esto se puede aplicar para enviar archivos.


Si no puede resolver un problema

  • Lea las sugerencias de Resolución de problemas en esta ayuda de PaperPort.

  • En la cinta Ayuda de PaperPort, haga clic en [image] Notas de la versión para leer las notas de versión de PaperPort.

  • Lea la documentación de Resolución de problemas proporcionada con el escáner o la cámara digital.

  • Consulte la última información de asistencia técnica del producto en el sitio de Internet de Kofax en www.kofax.com.

    Dicho sitio brinda información sobre los productos de Kofax, así como programas de otros fabricantes que funcionan con PaperPort. Puede descargar información de soporte de los programas vinculados para uso en la barra Enviar a de PaperPort, ver una lista de escáneres compatibles y encontrar respuestas a muchas de las preguntas más frecuentes respecto del uso de su software PaperPort.

Si aún no puede resolver un problema

En la cinta Ayuda de PaperPort, haga clic en [image] Soportes del producto si aún no puede solucionar el problema a fin de obtener información o de comunicarse con el servicio de soporte de productos de Kofax.


PaperPort no se inicia correctamente

Resolución de problemas:
PaperPort no se inicia correctamente

En ocasiones poco frecuentes, PaperPort puede no iniciarse correctamente, puede bloquearse o no responder (entrar en una serie de repeticiones) luego de que se hayan mostrado algunas pero no todas las miniaturas en la Vista de escritorio. Se ha creado un nuevo programa para ayudarle a identificar y quitar elementos en la estructura de carpeta de PaperPort que al acceder puedan causar que la aplicación esté inestable.

Controlar las carpetas de PaperPort

Siga los pasos a continuación para identificar elementos problemáticos:

  • Diríjase al directorio de instalación de PaperPort (generalmente es "C:\Archivos de programa\Kofax\PaperPort"), localice el programa CheckPPFolders.exe y ejecútelo (doble clic).

  • Seleccione la opción Buscar en mis carpetas de PaperPort aquellos archivos con problemas que puedan causar bloqueos o falta de respuestas y haga clic en Aceptar. Se abre el cuadro de diálogo Analizador de contenido de carpetas de PaperPort.

Nota

A su vez, seleccione Quitar archivos de metadatos de PaperPort de mis carpetas de PaperPort a fin de eliminar información posiblemente confidencial e innecesaria de los archivos.

  • Seleccione la opción Mostrar solo fallas de procesamiento para que se incluyan en el registro de procesamiento solamente los elementos problemáticos. Haga clic en Iniciar para iniciar el análisis. Puede interrumpir o anular el proceso en cualquier momento haciendo clic en Detener. Haga clic en el botón Guardar registro para exportar el contenido del registro de procesamiento en un documento XML para analizarlo al finalizar la sesión.

Eliminar archivos problemáticos

  • Verifique el registro de procesamiento (ventana Registro de estado) para conocer las acciones recomendadas o necesarias que debe realizar con los archivos que probablemente causen que PaperPort se bloquee o no responda.

  • Haga clic en el botón Recopilar archivos para abrir el cuadro de diálogo Recopilar archivos. Este muestra una lista de los archivos bloqueados o que no responden. Haga clic en Recopilar para mover los archivos de la lista a una carpeta de destino especificada, preferentemente fuera de la estructura de carpetas del Escritorio de PaperPort, en donde también se crea un documento de resumen.


Resolución de problemas de carpetas

Aparece el mensaje "No se puede acceder a la carpeta"

Este mensaje puede aparecer cuando trate de acceder a una carpeta que haya agregado a PaperPort. Sin embargo, PaperPort no puede acceder a la carpeta por alguna de las razones siguientes:

  • Se cambió la ubicación o el nombre de la carpeta y PaperPort no puede localizarla.

    En este caso, utilice el cuadro de diálogo Administrador de carpetas para borrar la carpeta de PaperPort. Después localice la carpeta a la que se cambió la ubicación o el nombre, y vuelva a agregarla.

  • El sistema operativo no reconoce la carpeta como una carpeta real y, en cambio, la considera una carpeta virtual. No todas las carpetas virtuales se pueden agregar a PaperPort como carpetas de PaperPort, aunque pueda ver las carpetas virtuales en el cuadro de diálogo Buscar carpeta o en el Explorador de Windows.

    Para solucionar esta situación, utilice el cuadro de diálogo Administrador de carpetas para borrar la carpeta virtual de PaperPort. Podrá entonces abrir la carpeta virtual en el Explorador de Windows y luego arrastrar y colocar archivos de esa carpeta al escritorio de PaperPort, al panel Carpetas o bien a la barra Enviar a.

  • La carpeta es una carpeta de red y en este momento no dispone de acceso a la red.

    Espere hasta que se le restablezca el acceso a la red antes de abrir esa carpeta.

  • La carpeta se encuentra en un medio extraíble que fue retirado de la unidad.

    Para resolver este problema, inserte el medio antes de tratar de abrir una carpeta que éste contenga.

Consejo

En la cinta Herramientas, seleccione [image] Administrador de carpetas, o bien en el panel Carpetas, haga clic con el botón secundario del mouse y, luego, haga clic en Administrador de carpetas para ver el cuadro de diálogo de carpetas de PaperPort.

No se puede cambiar o mover la carpeta Mis documentos de PaperPort

La carpeta predeterminada de PaperPort se configura en Mis documentos\Mis documentos de PaperPort cuando PaperPort se instala correctamente según las indicaciones de las nuevas versiones de Windows acerca de la ubicación de datos del usuario.

Lamentablemente, no se puede cambiar la ubicación de esa carpeta dentro de PaperPort.

Tenga en cuenta que no debe usar la carpeta Mis documentos de PaperPort para guardar datos. Puede agregar otras carpetas locales y de red al panel Carpetas de PaperPort y PaperPort abrirá la última carpeta que abrió antes de salir.

También puede eliminar todas las subcarpetas de muestra de la carpeta Mis documentos de PaperPort si no las usa: haga clic con el botón secundario del mouse en la carpeta y seleccionar Eliminar. Esta acción reducirá la cantidad de carpetas adicionales que se muestran en el panel Carpetas.

No se puede eliminar información de PaperPort de carpetas no utilizadas

Si eliminó una carpeta del panel Carpetas y ya no tiene la intención de usarla con PaperPort, quizá desee eliminar toda la información de PaperPort asociada con esa carpeta.

  1. Cierre PaperPort.

  2. Utilice el Explorador de Windows para buscar y luego abrir la carpeta de red de uso compartido identificada en el mensaje de error.

  3. Cerciórese de que el sistema esté configurado para ver carpetas y archivos ocultos.

Si usa Windows XP, en el menú Herramientas, haga clic en Opciones de carpeta y luego en el menú Ver, seleccione Mostrar todos los archivos y carpetas ocultos y quite la marca de verificación de la casilla Ocultar archivos protegidos del sistema operativo.

  4. Elimine los archivos PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 y PPMetadata.bin, si existen.

  5. Si la carpeta es una carpeta de PaperPort de nivel superior, elimine la subcarpeta denominada SearchVerity, si existe.

Temas relacionados

  1. Acceder a las carpetas de red de uso compartido
  2. Operaciones de carpetas


Resolución de problemas de digitalización

No se puede digitalizar después de actualizar el sistema operativo de Windows

Si actualiza el sistema operativo de Windows y no puede digitalizar elementos en PaperPort, es posible que deba instalar el controlador de software del escáner nuevamente.

  1. Visite el sitio de Internet del fabricante y descargue e instale los controladores más actuales para el escáner y la versión de Windows.

  2. Use el programa de software del escáner u otro programa que le permita adquirir elementos para confirmar que puede digitalizar un elemento.

Si el problema persiste, consulte la base de conocimientos del sitio de Soporte del producto de Kofax y allí encontrará la información más actualizada junto con instrucciones adicionales para la solución de este problema.

El modelo de escáner no aparece enumerado en el panel Digitalizar

Algunos modelos de escáner no aparecerán en el panel Digitalizar.

Si tiene uno de estos modelos, inserte el papel que desea digitalizar en el escáner. El escáner se iniciará automáticamente y podrá digitalizar el elemento en el escritorio de PaperPort.

Para obtener una lista de los escáneres y dispositivos compatibles con PaperPort, consulte la Lista de compatibilidad de hardware del sitio de Internet de Kofax en www.kofax.com.

No se pueden digitalizar varias páginas como un elemento de varias páginas

Según el tipo de escáner que use, tal vez no pueda digitalizar varias páginas en el escritorio de PaperPort como un solo elemento de varias páginas.

Si cada página digitalizada se agrega a PaperPort como un elemento de una sola página, puede arrastrar los elementos de una sola página y colocarlos uno encima de otro para crear un elemento de varias páginas.

También puede utilizar el botón [image] Combinar elementos de la cinta Elemento.

Puede combinar todo tipo de archivos PDF y de imagen en un único archivo PDF.

El texto aparece cortado

La página que digitalizó está en blanco en uno de los bordes, o en varios, y el texto está cortado.

Verifique y ajuste la configuración de borrado de bordes:

  1. En el panel Digitalizar u obtener fotografía, seleccione el perfil deseado.

  2. Haga clic en Configuración.

  3. En el cuadro de diálogo Configuración – Perfil de digitalización, haga clic en la ficha SET.

  4. Haga clic en Configuración de borrado de bordes y luego modifique los valores según sus necesidades.

  5. Haga clic en Aceptar en ambos cuadros de diálogo.

Además controle que la configuración de tamaño de página sea la correcta.

Temas relacionados

  1. Reducir el tiempo de digitalización de varios elementos
  2. Comenzar digitalización
  3. Usar el panel Digitalizar u obtener fotografía para digitalizar documentos


Resolución de problemas de anotaciones

Las herramientas de la cinta Anotación no están activadas

La cinta Anotación en la ventana Vista de imagen contiene botones que puede usar para agregar anotaciones, notas y otros objetos, tales como marcas de resaltado y flechas, a sus PDF y elementos de imagen.

Las anotaciones de archivos PDF se pueden editar, es decir que usted puede cambiar la posición de las anotaciones, modificarlas o eliminarlas, o bien editar el contenido textual, cuando lo desee.

En otros tipos de elementos de imagen, tales como archivos JPEG y de mapa de bits de Windows, las anotaciones quedan incorporadas en forma definitiva en una imagen cuando guarda el elemento.

En tipos de elemento, tales como elementos de texto, que no pueden aceptar anotaciones, PaperPort desactiva automáticamente los botones de anotación para indicar que no es posible aceptar dichas anotaciones.

Nota

Los archivos PDF creados o modificados fuera de PaperPort pueden contener tipos de anotaciones no compatibles con PaperPort. Si bien PaperPort muestra estos tipos de anotaciones como parte del elemento de PDF, no podrá cambiar la posición de las anotaciones, modificarlas ni eliminarlas.

Los archivos de imagen de PaperPort (MAX) no pueden aceptar anotaciones en PaperPort 14; sin embargo, las anotaciones colocadas en versiones anteriores del producto continúan siendo visibles, pero no se pueden modificar. El convertidor de MAX a PDF permite que estas anotaciones se transfieran a archivos PDF, donde son modificables.

Consejos

Para utilizar los botones de anotación de PaperPort en un elemento para el que los botones no están disponibles, utilice Duplicar como elemento de PDF para crear un archivo PDF.

Se pueden realizar anotaciones con más facilidad en todos los tipos de archivos PDF con PDF Viewer Plus o Power PDF, los cuales poseen herramientas de anotación personalizadas para su uso con archivos PDF. El producto profesional ofrece una mayor variedad de herramientas y permite además modificar el contenido del PDF verdadero (objetos o texto).

Las herramientas en el grupo de comandos Herramientas SET no estás activadas

Los botones de modificación de imágenes funcionan únicamente con elementos de imagen. Esto significa que, cuando esté visualizando un documento de texto en la ventana Vista de imagen, se desactivarán todos los botones.

Tenga en cuenta además que determinadas operaciones de edición de imágenes son válidas sólo para determinados tipos de elemento. Para indicar que una operación no está disponible, PaperPort deshabilita automáticamente el botón correspondiente en los grupos de comando Herramientas SET.

Las operaciones disponibles sólo para tipos de elemento específicos son:

  • Eliminar ojos rojos. Esta herramienta funciona solamente con imágenes de color.

  • Eliminar puntos dispersos. Esta herramienta funciona solamente con elementos de imagen en blanco y negro.

  • Mejorar líneas. Esta herramienta funciona solamente con elementos de imagen en blanco y negro.

  • Enderezar una imagen. Enderezar líneas de texto en un archivo de imagen en blanco y negro le permitirá obtener mejores resultados de OCR.

  • Quitamanchas. Esta herramienta limpia imágenes en blanco y negro usando el tipo seleccionado de quitamanchas.


Resolución de problemas de imágenes

Aparece texto o símbolos incoherentes en un documento de procesamiento de texto

Cuando arrastra una imagen a un programa de procesamiento de texto en la barra Enviar a, aparece texto o símbolos de caracteres incoherentes en el documento en lugar de la imagen.

Esto se debe a que el programa de OCR de PaperPort convierte el texto de la imagen en texto del documento. Por tanto, si arrastra un elemento con fotografías, el programa de OCR podría interpretar partes de la fotografía como texto, debido a la tonalidad y a las formas de los objetos dentro de la imagen.

Puede corregir el texto usando el procesador de texto.

También puede recortar imágenes antes de enviar el documento a su programa de procesamiento de texto.

Consejos

Si desea insertar la imagen, abra el documento en su programa de origen y después utilice el comando Insertar archivo de ese programa. También puede usar Copiar y Pegar para copiar una imagen y luego pegarla en un documento de Word o Excel.

Asegúrese de digitalizar los elementos a una resolución recomendada para el proceso de OCR, al menos 200 ppp; 300 ppp es la mejor. Las imágenes capturadas desde pantallas de los equipos o páginas web probablemente tendrán una resolución de 96 ppp solamente y por ello no son buenas candidatas para el OCR.

Si PaperPort se encuentra instalado en un equipo con OmniPage, sus servicios de OCR quedarán disponibles y ampliarán la capacidad de PaperPort. Para consultar una lista completa de características OCR de OmniPage, visite www.kofax.com.

La calidad de la imagen es deficiente

Las imágenes que se encuentran en su equipo tienen un aspecto óptimo cuando la resolución de la pantalla del equipo se establece en 1024 x 768 píxeles o más, y en la mayor cantidad de colores posible. Por ejemplo, High Color (16 bits) o TrueColor (24 ó 32 bits).

Si no está seguro de cómo cambiar esta configuración, encontrará detalles en la Ayuda de Windows.

Para mejorar la calidad de una imagen impresa, recuerde digitalizar la imagen a una resolución alta.

Al digitalizar un documento que se pasará por el proceso de OCR, utilice una resolución de 300 ppp (o hasta 400 ppp para páginas con muy poco texto).


Resolución de problemas de procesamiento de texto

Los datos de la hoja de cálculo se colocan en el lugar incorrecto al enviar elementos a Microsoft Excel

Cuando envíe un elemento a Microsoft Excel, es posible que los datos no aparezcan en las filas y columnas correctas de la hoja de cálculo.

Para resolver el problema, puede cambiar las opciones de Enviar a para el programa Microsoft Excel. Para hacerlo, lleve a cabo los siguientes pasos:

  1. En la barra Enviar a, haga clic con el botón secundario del mouse en el icono de Microsoft Excel y luego en Opciones de Enviar a.

    — o bien —
    En la cinta Herramientas, haga clic en [image] Opciones de Enviar a y luego seleccione el icono de Microsoft Excel en la lista.

  2. En el cuadro de diálogo Opciones de Enviar a, haga clic en Configuración.

  3. Seleccione Orientar página automáticamente si usa PaperPort como programa de OCR. Esta configuración gira las páginas en el documento de la hoja de cálculo de modo que el texto quede vertical y permite que el proceso de OCR convierta correctamente el texto de los datos de la hoja de cálculo.

  4. Quite la marca de verificación de la casilla Salida de una sola columna para especificar varias columnas como diseño del documento.

  5. Haga clic en Aceptar.

No se puede insertar una fotografía en un documento de procesamiento de texto

Cuando arrastra una imagen, tal como un archivo JPEG, a un programa de procesamiento de texto en la barra Enviar a, la imagen no se inserta dentro del documento de texto.

Esto se debe a que el programa de OCR de PaperPort convierte el texto de la imagen en texto del documento.

Para insertar una fotografía en un documento de procesamiento de texto, tal como un documento de Word o Excel, abra el documento en su programa de origen, y luego utilice el comando Insertar archivo de ese programa para insertar el elemento de imagen de PaperPort.

También puede usar Copiar y Pegar para copiar la fotografía y luego pegarla en un documento de Word o Excel.

El programa de procesamiento de texto se detiene al importar un elemento grande

Algunos programas de procesamiento de texto pueden bloquearse al tratar de importar un elemento demasiado grande.

Para resolver este problema:

  • Asegúrese de que las páginas no fueron digitalizadas a una resolución demasiado alta; los valores de 300 ppp y las imágenes en blanco y negro son adecuados para documentos sin formato.

  • Desapile los elementos de varias páginas y arrastre una página por vez hacia el programa del procesador de texto en la barra Enviar a. Con la función Cortar y Pegar del programa del procesador de texto, puede combinar los contenidos de cada página en un documento.

Un elemento de imagen de PaperPort incrustado no aparece en un documento de Word

Con la función OLE, puede insertar un archivo de imagen de PaperPort (.max) en un archivo de otro programa, como por ejemplo un documento de Word, como un vínculo incrustado.

Si el elemento de imagen de PaperPort no aparece cuando hace clic en el vínculo incrustado, es posible que dicho elemento sea demasiado grande. Recorte el elemento o reduzca el tamaño en PaperPort y vuelva a insertar el elemento como un vínculo incrustado.


Resolución de problemas de OCR

El proceso de OCR es lento al procesar documentos girados

Si el proceso de OCR parece tardar mucho tiempo, asegúrese de que cada página del documento esté en posición vertical.

También puede desactivar la opción Orientación automática en Opciones de Enviar a para el programa de OCR, de modo que el proceso no pierda tiempo en determinar la orientación del texto.

Tenga en cuenta que el proceso de OCR puede ser lento al procesar páginas muy complejas.

Los resultados de OCR no son los esperados

Cuando el proceso de OCR convierte documentos digitalizados en texto, los resultados podrían no ser los esperados. La exactitud de OCR puede depender, entre otras cosas, del idioma del documento de origen. Por lo tanto, configure el idioma de OCR en Opciones > General, para que se corresponda con el idioma del documento y luego restaure el idioma de OCR predeterminado según corresponda.

El proceso de OCR de PaperPort procesa muy bien la mayoría de los documentos. Sin embargo, para captar totalmente documentos complejos, tales como aquellos con ilustraciones y tablas de hojas de cálculo, tal vez resulte necesario un programa de OCR independiente donde pueda controlar el proceso de OCR con mayor precisión.

Para disfrutar de los beneficios de una total capacidad de OCR, sugerimos utilizar un programa de OCR más completo, tal como OmniPage de Kofax. Consulte Usar OmniPage con PaperPort.

Temas relacionados

  1. Acerca de la resolución de la digitalización, la pantalla y la impresión
  2. Cambiar la resolución de la imagen
  3. Configurar la resolución del escáner para obtener resultados óptimos
  4. Digitalizar texto para obtener resultados óptimos de OCR
  5. Usar OmniPage con PaperPort


Resolución de problemas de los programas de la barra Enviar a

Un programa de correo electrónico no está disponible en la barra Enviar a

Algunos programas de correo electrónico no están disponibles en la barra Enviar a porque fueron provistos por programas y servicios de Internet. Por ejemplo, los servicios de correo electrónico en línea que no están instalados en el equipo porque residen en un servidor de Internet no estarán disponibles para uso en la barra Enviar a.

Sin embargo, sí podrá usar programas de correo electrónico de Internet para enviar elementos adjuntos por correo electrónico. Para hacerlo:

  1. Inicie el programa de correo electrónico y siga los pasos necesarios para adjuntar un archivo a un mensaje de correo electrónico. (Los pasos pueden variar en los distintos programas de correo electrónico.)

  2. Vaya a la carpeta de PaperPort que contiene el elemento y seleccione el documento que desea adjuntar al correo electrónico. Podrá enviar el elemento como un documento adjunto en el correo electrónico.

El programa que desea usar no se encuentra en la barra Enviar a

Si encuentra que el icono de un programa que tiene en el equipo no se encuentra en la barra Enviar a, haga lo siguiente para resolver el problema:

  • Visite las páginas de PaperPort en el sitio de Internet de Kofax en www.kofax.com. En la página de Internet Vínculos de PaperPort, podrá obtener una lista de todos los vínculos de programas compatibles y descargar información de soporte de numerosos programas conocidos.

  • En la cinta Herramientas, haga clic en [image] Actualizar barra Enviar a. Esta acción le indica a PaperPort que busque nuevos programas en el equipo y actualice la barra Enviar a según corresponda.

  • En la cinta Herramientas, haga clic en [image] Vínculo nuevo y siga los pasos que le indica el asistente para agregar el programa a la barra Enviar a.

Los comandos Actualizar barra Enviar a y Nuevo vínculo de programa también están disponibles haciendo clic con el botón secundario del mouse en la barra Enviar a e indicando barra Enviar a.

No se inicia un programa de la barra Enviar a

Si arrastra y suelta un elemento en un programa de la barra Enviar a y el programa no se inicia, compruebe si el programa ya está abierto.

Si el programa está abierto, ciérrelo y luego arrastre el elemento al programa en la barra Enviar a. El programa debería iniciarse normalmente.


Resolución de problemas de impresión de elementos

Las anotaciones e imágenes no se imprimen correctamente

Si las anotaciones e imágenes no se imprimen correctamente, guarde un elemento como un tipo de archivo diferente e imprima el elemento desde un programa distinto para determinar si el problema se debe al elemento en sí o a la impresora.

Por ejemplo, guarde un archivo JPEG, y luego ábralo e imprímalo desde el programa Windows Paint. Si el elemento aún no se imprime correctamente, revise la configuración de su impresora, además del cartucho de tinta.

No olvide consultar la documentación incluida con su impresora para obtener ayuda acerca de cómo resolver problemas de calidad de impresión.

Aparece el mensaje "No se puede crear el contexto del dispositivo de impresión"

Si aparece este mensaje de error cuando coloca una imagen en un programa de fax en la barra Enviar a, es posible que exista un problema con el programa de fax.

Lleve a cabo los pasos siguientes pasos para realizar una prueba y resolver el problema:

  • Arrastre un archivo diferente al programa de fax.

  • Verifique el controlador de impresión de fax: cree un archivo de texto con el programa Bloc de notas o WordPad, e imprima el archivo en el programa de fax.

  • Vuelva a instalar el software del programa de fax.

Los archivos se imprimen en el escritorio de PaperPort con un tamaño incorrecto

Para tratar de resolver este problema:

  1. En el programa de origen, asegúrese de que la página del documento tenga el tamaño que desee.

    Por ejemplo, en Word, marque la opción Configurar página para cerciorarse de haber seleccionado el tamaño correcto.

  2. Asegúrese de que el controlador de impresión de PaperPort establezca el tamaño de papel que desee.

    Para ello, ponga en pantalla el Panel de control y haga clic en Impresoras. Haga clic con el botón secundario del mouse en el icono de la impresora PaperPort, luego, en el menú de acceso directo haga clic en Preferencias de impresión y verifique la configuración correspondiente al Tamaño del papel.

La impresora de PaperPort no está disponible en Windows XP

Cuando instala PaperPort en Windows XP, puede optar por instalar el programa para todos los usuarios del equipo o sólo para usted.

Si bien PaperPort está destinado exclusivamente para su uso personal, otros usuarios de su equipo podrán ver a PaperPort como una impresora válida e intentar usarla aun cuando el programa no esté configurado para ellos.

Si desea resolver esta situación, instale PaperPort para cualquiera que utilice su equipo y también necesite usar PaperPort. La impresión funciona exclusivamente para aquellos usuarios para los cuales se ha instalado PaperPort.


Recortar automáticamente

Acceda a este cuadro de diálogo en Vista de imagen haciendo clic en el botón [image] Recortar automáticamente en el menú Página. Aquí el recorte se aplica solamente a la página actual.

Acceda a este en el escritorio de PaperPort haciendo clic en el botón Recortar automáticamente del menú Elemento. Aquí el recorte se aplica a todas las páginas en todos los elementos seleccionados.

La herramienta de recorte automático examina las páginas para detectar áreas en blanco de los bordes de las páginas, las quita automáticamente y deja márgenes más pequeños.

Este cuadro de diálogo le permite definir en píxeles los márgenes horizontales y verticales que desea mantener después del recorte. El ancho o la altura de los márgenes depende de la resolución de su pantalla. A modo de guía, para una página de tamaño promedio, 50 píxeles constituirían un margen pequeño; 100 píxeles, un margen mediano, y 150, márgenes más grandes.

Seleccione Los márgenes están en blanco para obtener márgenes blancos; de lo contrario, los márgenes conservarán el color que tenían antes.

Nota

Si recorta automáticamente un elemento de varias páginas que contiene algunas páginas con áreas en blanco, el elemento resultante podría contener páginas de distintos tamaños.


Cuadro de diálogo Configuración de mejoramiento automático

Acceda a este cuadro de diálogo desde el panel Digitalizar; seleccione un perfil, haga clic en Configuración, elija el panel SET, habilite Mejorar automáticamente y haga clic en el botón correspondiente.

El cuadro de diálogo Configuración de mejoramiento automático muestra los actuales valores de puntos blancos y negros para el perfil de digitalización seleccionado. Los botones permiten cambiar o restablecer estos valores.

Nota

La información de puntos “blancos” y “negros” debe representarse como un valor comprendido entre 0 y 255 para las imágenes en escala de grises, y entre RGB (0, 0, 0) y RGB (255, 255, 255) para imágenes a color.

Elegir los últimos colores utilizados en ImageViewer. Haga clic para modificar los actuales valores de puntos blancos y negros por los correspondientes nuevos valores determinados experimentalmente en Vista de imagen. Estos nuevos valores se utilizarán para mejorar automáticamente todas las imágenes que se digitalicen con este perfil.

Restablecer colores predeterminados. Haga clic en este botón para restablecer los valores de puntos blancos y negros predeterminados codificados por hardware: éstos son casi blancos (225, 225, 225) y casi negros (30, 30, 30).


Asistente de captura

El asistente de captura se abre una vez que comenzó la digitalización (siempre que la casilla de verificación Mostrar asistente de captura esté activada en el panel Digitalizar u obtener fotografía).

Cuando se muestra el diálogo PaperPort – Digitalizar, usted puede decidir si seguir digitalizando (Digitalizar más páginas o Digitalizar otra carilla), o bien, detener la digitalización (Listo).

Los campos Asunto, Autor y Palabras clave no se completan. Esta información puede agregarse más tarde cuando se digitalice a PDF; abra el documento en PDF Viewer Plus e introduzca las propiedades en Opciones de documento. Estas propiedades pueden buscarse tanto en PaperPort como en PDF Viewer Plus.

Nombre del documento. PaperPort genera automáticamente el nombre del documento usando la configuración “Nombre del elemento” del panel Salida. Si es necesario, puede modificar el nombre generado.

Haga clic en el botón Digitalizar más páginas si desea agregar más páginas a los documentos. Esto podría ser necesario si, por ejemplo, el alimentador automático de documentos no puede albergar todas las páginas para un archivo de documento.

Utilice el botón Digitalizar otra carilla si va a digitalizar documentos de dos carillas. Primero coloque todas las páginas de un lado en el alimentador automático de documentos, y luego voltee toda la pila y haga clic en el botón Digitalizar otra carilla para digitalizar el reverso. PaperPort intercalará las páginas.

Cuando haya terminado de digitalizar todas las páginas deseadas, haga clic en el botón Listo.

Nota

Si pulsa Digitalizar más páginas o Digitalizar otra carilla, el contenido del campo Nombre del documento no se almacena. Si el asistente de captura se muestra nuevamente para la misma sesión de digitalización, este campo no contendrá los cambios que realizó anteriormente.


Cuadro de diálogo Confirmar reemplazo de elemento

Confirmar reemplazo de elemento

Este comando aparece si guarda un elemento con un nombre que ya existe y no habilitó Guardar elementos sin preguntar en Opciones/Escritorio.

En el cuadro de diálogo Confirmar reemplazo de elemento, puede especificar si reemplazará un elemento existente en una carpeta por otro elemento del mismo nombre.

  • Haga clic en Cambiar nombre si desea modificar el nombre del elemento que copiará en la carpeta. El cambio de nombre de un elemento garantiza que, en vez de reemplazar los elementos originales, éstos se conservarán.

  • Haga clic en Sí para reemplazar el elemento.

    Si se encuentran varios elementos con el mismo nombre, puede hacer clic en Sí a todo para sustituir todos los elementos que tengan el mismo nombre.

  • Haga clic en No para guardar el elemento original y cancelar el procedimiento de copia.


Cuadro de diálogo Convertir color

Convertir color

Para acceder a esta característica de PaperPort, seleccione uno o más archivos y elija el botón de las herramientas SET [image] en la cinta Elemento. Modifica todas las páginas en todos los elementos seleccionados. Acceda a esta opción en la vista de imagen y en ImageViewer en el menú de acceso directo del elemento. Aquí la conversión se aplica solamente a la página actual.

Puede usar el cuadro de diálogo Convertir color para convertir una imagen a un tipo de imagen de color diferente, como por ejemplo, blanco y negro, semitono, escala de grises o color.

En el área Seleccionar tipo de color, haga clic en el tipo de imagen que desea usar y luego haga clic en Aceptar.

  • Color. Proporciona una imagen que se visualiza de manera óptima en línea o impresa de color, pero el tamaño de archivo con frecuencia es bastante grande.

  • Escala de grises. Resulta útil para fotografías, cambios de escala, o mezclas de texto y gráficos, brindando una imagen de calidad fotográfica. Sin embargo, el archivo de imagen es más grande que aquél que esté en semitono o en blanco y negro.

  • Semitono. Resulta útil para fotografías y mezclas de texto y gráficos, brindando una imagen de calidad que se imprime casi tan bien como aquélla en escala de grises, pero que sólo tiene una octava parte del tamaño. Sin embargo, se debe tener en cuenta que si modifica la escala de una imagen en semitono, podría obtener modelos Moiré perturbadores. Para ajustar el contraste de la imagen en semitono, arrastre el control deslizante de semitono hacia la derecha (oscurecer) o la izquierda (aclarar).

  • Blanco y negro. Resulta útil principalmente para texto, en vez de imágenes.

Nota

Se recomienda hacer una copia de respaldo de sus imágenes antes de convertir el color. Una vez que haga clic en Aceptar, no podrá deshacer la conversión de color y la imagen original se perderá.

La conversión de color se puede deshacer en la Vista de imagen y en el programa independiente ImageViewer.

Consejos

Utilice esta característica para disminuir el tamaño de un archivo cuando no sea necesario el color.

Al convertir una imagen color a Blanco y negro, reduce de manera significativa el tamaño del archivo de datos que se envía a una impresora de blanco y negro. Esta acción ahorra tiempo de procesamiento.


Cuadro de diálogo Copiar (una carpeta) a carpeta

Copiar a carpeta

Para acceder a esta característica, seleccione una carpeta en el panel Carpetas y haga clic con el botón secundario del mouse para mostrar el menú de acceso directo.

En el cuadro de diálogo Copiar a carpeta, vaya a la carpeta en la que desea copiar la carpeta seleccionada y luego haga clic en Aceptar. La carpeta original y su contenido permanecerán en su ubicación inicial.

Consejo

Otra forma de copiar una carpeta y su contenido, incluidas las subcarpetas, es seleccionar la subcarpeta que desee copiar y luego mantener pulsada la tecla Ctrl a medida que arrastra la subcarpeta del panel Carpetas a la nueva ubicación.


Cuadro de diálogo Copiar (un elemento) a carpeta

Copiar a carpeta

Para acceder a esta característica, seleccione uno o más elementos y elija [image] Copiar a carpeta en la cinta Elemento.

En el cuadro de diálogo Copiar a carpeta, vaya a la carpeta en la que desea copiar el elemento seleccionado y luego haga clic en Aceptar. El elemento original permanece en su ubicación inicial.

Consejos

Otra forma de copiar un elemento es seleccionarlo en el escritorio de PaperPort, mantener pulsada la tecla Ctrl y, luego, arrastrar y colocar el elemento en la carpeta de destino del panel Carpetas.

Podrá utilizar los comandos Copiar y Pegar para copiar elementos. Haga clic con el botón secundario del mouse en el elemento que desea copiar y, luego, haga clic en Copiar en el menú de acceso directo. Luego haga clic donde desee colocar la copia y seleccione Pegar en el menú de acceso directo.

Puede copiar y pegar desde una carpeta de PaperPort o desde el Explorador de Windows.


Cuadro de diálogo Mejorar imagen

Mejorar imagen

Acceda a esta opción en la vista de imagen o en ImageViewer en las herramientas SET o el menú de acceso directo de una página.

Puede utilizar la ventana Mejorar imagen para ajustar el brillo, contraste, color o tinte de la imagen:

  • El área Seleccionar mejor imagen muestra las variaciones de la imagen.

  • El cuadro de diálogo Selección actual muestra la imagen actual que está seleccionada en el cuadrado central.

  • El cuadro Imagen original siempre le muestra la imagen original que seleccionó y abrió en la ventana Vista de imagen.

En la ventana Mejorar imagen, usted puede:

  • Seleccionar Brillo y contraste y luego mover el control deslizante para ajustar el brillo y contraste simultáneamente.

  • Seleccionar Color y utilizar el control deslizante para ajustar el color. PaperPort ajusta la imagen y muestra las mejores alternativas de colores.

  • Selecctionar Tinte y utilizar el control deslizante para ajustar el tinte de la imagen.

Cuando vea la imagen que más le guste, hágale doble clic o bien hágale un solo clic y luego pulse Insertar en el área Seleccionar mejor imagen. La imagen se moverá al cuadrado central y se transformará en la imagen actual.

Hacer clic en Deshacer para cancelar el último cambio efectuado en la imagen. Para cancelar todos los cambios realizados a la imagen en la sesión, haga clic en Restablecer para que PaperPort lleve la imagen original al cuadro central y usted pueda volver a realizar cambios, o haga clic en Cancelar para salir de la ventana Mejorar imagen sin que la imagen original sufra modificaciones.

Consulte la sección Mejorar imágenes manualmente en la Guía de procedimientos iniciales.


Cuadro de diálogo Opciones de tipo de archivo

Utilice este cuadro de diálogo para especificar la configuración de la calidad de imagen y de OCR que se usará en las digitalizaciones realizadas con el perfil actual. Las configuraciones disponibles dependen del tipo de archivo seleccionado. Para mostrar este cuadro de diálogo, seleccione Opciones en el panel Salida del cuadro de diálogo Configuración – Perfil de digitalización.

Calidad de imagen

Seleccione una de estas tres opciones:

  • Calidad óptima (archivo más grande)

  • Mejor calidad (archivo más pequeño)

  • Buena calidad (el archivo más pequeño)

Configuración de OCR

Idioma. Seleccione un idioma para el reconocimiento de texto. La selección del idioma es importante para lograr precisión.

Diseño de página. Decida si prefiere conservar el diseño original del documento u obtener una salida de una sola columna.

Gráficos. Conserve o deseche gráficos.

Nota

También se puede especificar la configuración del idioma de OCR en la cinta Escritorio en Opciones/General. Esto define el idioma para las operaciones de OCR activadas desde el escritorio. Se puede hacer una configuración de idioma por separado para cada perfil de digitalización.


Cuadro de diálogo Administrador de carpetas

Administrador de carpetas

Acceda a este cuadro de diálogo haciendo clic en el botón Administrador de carpetas [image] en la cinta Herramientas.

Utilice el cuadro de diálogo Administrador de carpetas para agregar una nueva carpeta o para reorganizar las carpetas en el panel Carpetas de PaperPort.

  • Para agregar una carpeta, haga clic en Agregar; luego, en el cuadro de diálogo Buscar carpeta, ubique y seleccione la carpeta que desea agregar a las carpetas de PaperPort. Haga clic en Aceptar. La carpeta seleccionada se convierte en una carpeta de nivel superior dentro de PaperPort.

  • Para eliminar una carpeta, selecciónela y luego haga clic en Eliminar.

  • Para establecer nuevamente el orden en el que aparecen las carpetas, utilice los botones Mover arriba y Mover abajo a fin de mover la carpeta seleccionada de una posición por vez.

  • Para cambiar el nombre de una carpeta, selecciónela, haga clic en Cambiar nombre y, a continuación, escriba el nuevo nombre que desee asignarle.

Nota

Quitar carpetas o cambiar el nombre de las carpetas que se agregaron a través del Administrador de carpetas no afecta las carpetas en sus ubicaciones originales en el sistema del equipo. En cambio, las subcarpetas que se agregaron directamente sin usar el Administrador de carpetas pueden cambiarse de nombre, moverse o eliminarse y estos cambios efectivamente ocurren no solo en PaperPort sino también en la estructura de directorio de su equipo.


Cuadro de diálogo Propiedades de carpeta

Propiedades de carpeta

Acceda a este cuadro de diálogo haciendo clic en el botón Propiedades de carpetas [image] en la cinta Herramientas.

El cuadro de diálogo Propiedades de carpeta le muestra el nombre de la carpeta seleccionada y el color actual asignado a esa carpeta.

Para cambiar el nombre de la carpeta, introduzca un nuevo nombre en el cuadro superior.

Para cambiar el color actual, seleccione uno diferente de la lista y luego haga clic en Aceptar.

El cuadro de diálogo muestra la ubicación de la carpeta. Para ver toda la ruta, coloque el cursor en la ruta y utilice la tecla de flecha derecha del teclado para que la pantalla se desplace hacia la izquierda.

Para ver las propiedades de Windows asociadas con la carpeta, haga clic en Propiedades de archivo.

Temas relacionados

  1. Carpetas de PaperPort


Cuadro de diálogo Importar archivo

Importar archivo

Puede traer o importar archivos creados en otros programas al escritorio de PaperPort.

Para acceder a este cuadro de diálogo, haga clic en el botón de PaperPort y seleccione [image] Importar archivo en la lista desplegable.

En el cuadro de diálogo Importar archivo, especifique el tipo de archivo que importará y seleccione los archivos deseados de la lista. Está permitido realizar varias selecciones a la vez. Esta característica realiza una copia de cada uno de los archivos de origen en PaperPort con el nombre de archivo y la extensión originales de modo que pueda utilizar al máximo las herramientas correspondientes de PaperPort.

Los tipos de archivos y PDF que puede importar en el escritorio de PaperPort son los siguientes:

  • Formato de intercambio de gráficos (.gif)

  • JPEG (.jpg)

  • Imagen de PaperPort (*.max)

  • PC Paintbrush (. pcx)

  • PCX de varias páginas (. dcx)

  • Formato PDF (Portable Document Format) (.pdf)

  • Gráficos portátiles de red (. png)

  • Formato de archivo de imágenes con etiquetas (.tif)

  • Mapa de bits de Windows (.bmp)

Seleccione Todos los archivos (*.*) en el cuadro de selección Archivos de tipo para ver la selección completa de importación de archivos.


Cuadro de diálogo Propiedades de elemento

Propiedades de elemento

En el cuadro de diálogo Propiedades de elemento, puede ver información acerca de archivos PDF. Puede especificar la información como criterios de búsqueda cuando desee buscar elementos en PaperPort.

Para acceder a este cuadro de diálogo, haga clic con el botón secundario del mouse en un elemento del escritorio de PaperPort y seleccione Propiedades.

Puede utilizar la característica de modificación del cuadro de diálogo Propiedades de elemento para cambiar el nombre del elemento.

Cuando selecciona un solo elemento, la ficha Resumen proporciona la siguiente información, si se especificó previamente:

  • Nombre del elemento. Muestra el nombre del elemento.

  • Nombre de la página. Muestra el nombre de cada página en un elemento de imagen de PaperPort o un archivo PDF de varias páginas.

  • Tamaño de página. Muestra las dimensiones actuales del elemento como, por ejemplo, 8,5 por 10 pulgadas.

  • Tema (comentarios). Muestra el texto de comentario o tema relacionado y almacenado actualmente con el elemento.

  • Autor. Muestra el nombre del usuario que creó el elemento o la persona que se asigna actualmente como el autor.

  • Palabras clave. Muestra las palabras asignadas al elemento con fines de búsqueda y recuperación.

Si el archivo contiene texto, haga clic en el botón Ver texto para ejecutar el OCR y mostrar el resultado como texto sin formato que podrá copiar y utilizar. Puede pegarlo en un procesador de texto y buscarlo allí. El texto generado no se almacena con el elemento: cada vez que usted hace clic en Ver texto, se ejecuta nuevamente el OCR.

Para ver las propiedades del archivo de Microsoft Windows de un elemento, haga clic en Propiedades de archivo.

Cuando selecciona un elemento de PDF, la ficha PDF ofrece información sobre el archivo PDF (fecha de creación y modificación, tamaño, numero de versión de PDF, etc.)

Temas relacionados

  1. Acerca de buscar elementos
  2. Acerca de buscar elementos


Cuadro de diálogo Propiedades de elemento (elementos de imagen)

Propiedades de elemento

El cuadro de diálogo Propiedades de elemento muestra información acerca del elemento, incluido el formato del archivo; por ejemplo, JPEG, en el caso de un archivo JPEG (*.jpg).

Para acceder a este cuadro de diálogo, haga clic con el botón secundario del mouse en un elemento del escritorio de PaperPort y seleccione Propiedades.

La información que aparezca dependerá del programa en el cual se haya creado el archivo.

Si el archivo contiene texto, haga clic en el botón Ver texto para ejecutar el OCR y mostrar el resultado como texto sin formato que podrá copiar y utilizar. El texto no se almacena con el elemento: cada vez que usted hace clic en Ver texto, se ejecuta nuevamente el OCR.

Para ver las propiedades del archivo de Microsoft Windows de un elemento, haga clic en Propiedades de archivo.


Cuadro de diálogo Calidad de imagen

Opciones: Calidad de imagen

Para acceder a esta opción, abra el panel Digitalizar, seleccione un perfil y haga clic en Configuración. Diríjase a la ficha Salida del cuadro de diálogo Configuración - Perfil de digitalización y haga clic en el botón Opciones que se encuentra junto a la lista desplegable Tipo de archivo.

En el cuadro de diálogo Calidad de imagen, es posible establecer el nivel de compresión de determinados elementos de imagen tales como archivos JPEG y todos los tipos de archivos PDF, a excepción del PDF normal. Cuanto más alto sea el número, menor será la compresión y, por ende, mejor la calidad de la imagen. Esta configuración se aplica a todos los tipos de elementos de imagen admitidos. Seleccione:

  • Calidad óptima (archivo más grande). Guarda archivos en un formato sin pérdida que da como resultado una alta calidad pero con mayor tamaño.

    Esta configuración es útil siempre que necesite una imagen de alta calidad.

  • Mejor calidad (archivo más pequeño). Guarda archivos con un alto nivel de calidad a la vez que reduce el tamaño del archivo.

  • Buena calidad (el archivo más pequeño). Produce archivos con un mayor nivel de compresión, al mismo tiempo que conserva la suficiente calidad para la visualización en la pantalla de un equipo.

Temas relacionados

  1. Cambiar la calidad de imagen predeterminada de archivos PDF
  2. Acerca de la compresión de archivos
  3. Definir la calidad de imagen de elementos nuevos
  4. Convertir elementos de imagen en diferentes formatos
  5. Acerca de guardar elementos de imagen


Cuadro de diálogo Mover (una carpeta) a carpeta

Mover a carpeta (carpeta)

Acceda a este cuadro de diálogo abriendo el panel Carpeta y haciendo clic con el botón secundario del mouse en una carpeta.

En el cuadro de diálogo Mover a carpeta, vaya a la carpeta a la que desea mover el elemento o subcarpeta que seleccionó, incluido todo su contenido, y luego haga clic en Aceptar.

Consejo

También puede usar el mouse para arrastrar y colocar carpetas en otras carpetas del panel Carpetas.


Cuadro de diálogo Mover (un elemento) a carpeta

Mover a carpeta (elemento)

Seleccione uno o más elementos y haga clic en el botón Mover a carpeta [image] en la cinta Elemento.

En el cuadro de diálogo Mover a carpeta, ubique la carpeta a la que desea mover el elemento o los elementos seleccionados y haga clic en Aceptar. Puede crear nuevas subcarpetas y mover elementos a éstas según sus necesidades de organización.

Consejo

También puede usar el mouse para arrastrar y colocar un elemento en una carpeta en el panel Carpetas.


Cuadro de diálogo Carpeta nueva

Carpeta nueva

Acceda a este cuadro de diálogo haciendo clic en el botón Carpeta nueva en la cinta Herramientas.

En el cuadro de diálogo Carpeta nueva, puede introducir un nombre y especificar un color para la nueva carpeta. La clasificación mediante colores resulta útil cuando desea buscar elementos rápidamente en función de su importancia y de sus preferencias de color.

Consejos

Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Carpeta para establecer el color y el nombre predeterminado de todas las carpetas nuevas.

Haga clic en el botón de PaperPort, seleccione [image] Opciones y luego, en la ficha General, deseleccione la casilla de verificación Indicar nombre y color de carpeta nueva para evitar mostrar el cuadro de diálogo Carpeta nueva. Para habilitar la visualización del cuadro de diálogo, seleccione la casilla de verificación en cualquier momento.


Cuadro de diálogo PaperPort - Digitalizar

PaperPort - Digitalizar

Esta es la interfaz para el Asistente de captura.

.


Cuadro de diálogo Propiedades de elementos de PDF

Propiedades de elementos de PDF

Para ver esta característica en el panel Propiedades, seleccione un archivo PDF en el escritorio de PaperPort y haga clic en Propiedades en la cinta Escritorio. Para verla como cuadro de diálogo, haga clic con el botón secundario del mouse en un archivo PDF y seleccione Propiedades desde el menú de acceso directo.

En el cuadro de diálogo Propiedades de elemento, haga clic en la ficha PDF para ver los atributos específicos para la creación de su archivo PDF. La información suministrada incluye el creador, el productor, la fecha de creación y la fecha de modificación.

La información adicional depende del programa de origen y puede incluir seguridad, versión de PDF, vista rápida de Internet y propiedades de PDF intercalado.


Configuración – Fotografía

Acceda a esta característica desde el panel Digitalizar, seleccionando el perfil Fotografía a color y haciendo clic en Configuración.

En el cuadro de diálogo Configuración – Fotografía, puede especificar la convención de asignación de nombres y el tipo de archivo para las fotografías que desea descargar de una cámara digital al escritorio de PaperPort.

La ficha Cámara identifica el nombre asignado a la configuración y proporciona consejos útiles sobre la descarga de fotografías a PaperPort.

En la ficha Salida:

  • En el cuadro Introducir nombre, introduzca el texto que desea utilizar para nombrar las fotografías descargadas o elija entre diversos formatos de fecha.

PaperPort utiliza un esquema de numeración para asegurar que los elementos tengan nombres únicos. La etiqueta Sufijo le indica el esquema de numeración predeterminado vigente. (El esquema de numeración se establece en la ficha Elementos que se encuentra en Opciones en el menú Herramientas.) PaperPort numerará consecutivamente cada nuevo elemento según el esquema de numeración predeterminado. Por ejemplo, Fotografía (2), Fotografía (3), etc. cuando el sufijo sea (n).

  • En el cuadro Tipo de archivo, seleccione el tipo de archivo para las imágenes digitales. JPEG (.jpg), Imagen de PDF (.pdf), Imagen de búsqueda de PDF (.pdf), TIFF (.tif) o Mapa de bits de Windows (.bmp).

En los archivos JPEG y PDF, puede hacer clic en Opciones para ajustar más aún la calidad de la imagen.

Consejos

Para ajustar la calidad de imagen para elementos de imagen o PDF (sin incluir los archivos MAX); en el menú Herramientas, haga clic en Opciones y luego en la ficha Avanzadas.

Para establecer el esquema de numeración, haga clic en Opciones en el menú Herramientas y luego haga clic en la ficha Elementos.


Panel Propiedades

Para mostrar el panel, seleccione un elemento y haga clic en el botón Propiedades [image] en la cinta Escritorio.

En el panel Propiedades, puede ver información acerca de archivos PDF. Puede ver la información sobre archivos (MAX) de imagen de PaperPort que se introdujo en versiones anteriores de PaperPort. Puede introducir la información del archivo PDF en PDF Viewer Plus o en otros programas de procesamiento de PDF. Puede especificar la información como criterios de búsqueda cuando desee buscar elementos en PaperPort.

La característica de modificación del panel Propiedades le permite cambiar el nombre del elemento.

Cuando selecciona un solo elemento, la ficha Resumen proporciona la siguiente información, si se definió previamente:

  • Nombre del elemento. Muestra el nombre del elemento.

  • Nombre de la página. Muestra el nombre de cada página en un elemento de imagen de PaperPort o un archivo PDF de varias páginas.

  • Tamaño de página. Muestra las dimensiones actuales del elemento como, por ejemplo, 8,5 por 10 pulgadas.

  • Tema (comentarios). Muestra el texto de comentario o tema relacionado y almacenado actualmente con el elemento.

  • Autor. Muestra el nombre del usuario que creó el elemento o la persona que se asigna actualmente como el autor.

  • Palabras clave. Muestra las palabras asignadas al elemento con fines de búsqueda y recuperación.

Para guardar los cambios, haga clic en el botón Guardar.

Si el archivo contiene texto, para verlo haga clic en el botón Ver texto. En caso de ser necesario, se ejecutará el OCR.

Para ver las propiedades del archivo de Microsoft Windows de un elemento, haga clic en Propiedades de archivo.

Cuando selecciona un elemento de PDF, la ficha PDF ofrece información sobre el archivo PDF (fecha de creación y modificación, tamaño, numero de versión de PDF, etc.)

Temas relacionados

  1. Acerca de buscar elementos
  2. Acerca de buscar elementos


Cuadro de diálogo Cambiar tamaño (escritorio de PaperPort)

Cambiar tamaño

Para tener acceso a este cuadro de diálogo, seleccione un elemento de imagen y haga clic en Cambiar tamaño [image] en el grupo Herramientas SET de la cinta Elemento.

Después de digitalizar un elemento de imagen u obtener una imagen digital, es posible que necesite cambiar la resolución original de la imagen, medida en puntos por pulgada (ppp).

Por ejemplo, supongamos que digitalizó una fotografía a una alta resolución, tal como 300 ppp, porque tenía intenciones de imprimirla en una impresora de imágenes de alta calidad. Sin embargo, ahora desea compartir la fotografía a través de Internet y visualizarla en una página de Internet.

En este caso, puede reducir la resolución de 300 ppp a 96 ppp, que es una resolución adecuada para enviar como elemento adjunto de correo electrónico y para visualizar en un sitio de Internet.

Utilice el cuadro de diálogo Cambiar tamaño para modificar el tamaño actual de la imagen o sus dimensiones físicas, además de su resolución actual.

  • Seleccione Cambiar tamaño de página y luego, en el cuadro Escala, escriba el porcentaje a aumentar o reducir del elemento, en función del tamaño original.

  • Seleccione Cambiar resolución y luego escriba el número de píxeles por pulgada o por centímetro, y la unidad de medida. La unidad predeterminada es píxeles por pulgada.

Este cambio de tamaño o esta nueva resolución se aplica a todas las páginas en el elemento. Para cambiar solo una página, use esta herramienta en Vista de página. Allí podrá cambiar el tamaño introduciendo dimensiones exactas y no solo un porcentaje.

Nota

Las configuraciones de alta resolución crean archivos más grandes que ocupan más espacio en el disco de su equipo. Si las imágenes se van a enviar a una impresora a chorro de tinta, la resolución adecuada es de 150 píxeles por pulgada o ppp. Si sólo desea mostrar las imágenes en la pantalla de un equipo, una resolución de 96 produce un archivo más pequeño con una resolución adecuada para visualización en pantalla.

Consejo:

Si desea conservar una imagen con alta resolución para utilizar más adelante, duplique el elemento antes de bajar la resolución. El programa podrá solicitar su confirmación para cambiar el tamaño del elemento.

No se puede cambiar el tamaño de elementos con anotaciones. Quítelas temporalmente para cambiar el tamaño del elemento.


Cuadro de diálogo Cambiar tamaño (ImageViewer)

Cambiar tamaño

En la vista de imagen o en ImageViewer, haga clic en el botón Cambiar tamaño [image] en la cinta Página.

Utilice el cuadro de diálogo Cambiar tamaño para modificar el tamaño actual de la imagen o sus dimensiones físicas, además de su resolución actual, medida en píxeles por pulgada.

Para cambiar el tamaño, seleccione Cambiar tamaño de página y luego, la unidad de medida deseada. A continuación:

  • En el cuadro Ancho, escriba el ancho deseado en la unidad de medida especificada. En el cuadro Unidades, la unidad predeterminada es pulgadas. El valor del cuadro Altura cambia para mantener la proporción de ancho y altura.

    — o bien —

  • En el cuadro Altura, introduzca la altura deseada, en función de la unidad de medida especificada. Los valores del cuadro Ancho cambian para mantener los valores de ancho y altura proporcionales entre sí.

    — o bien —

  • En el cuadro Escala, especifique el porcentaje que utilizará para aumentar o reducir el elemento, sobre la base del tamaño original. El valor del cuadro Escala también es proporcional respecto del ancho y la altura.

Para cambiar la resolución, seleccione Cambiar resolución y luego introduzca el número de píxeles por pulgada o por centímetro, según la unidad de medida especificada.

Tenga en cuenta que si cambia las dimensiones de los píxeles de un elemento de imagen, puede ocasionar una pérdida de calidad y nitidez. Recomendamos disminuir el tamaño y la calidad de una copia del elemento de imagen original de modo que se conserve un original con calidad alta.

Esta herramienta realiza cambios solamente en la página actual. Para realizar cambios en todas las páginas de un elemento, use esta herramienta en el escritorio de PaperPort.

Consejos

Si tiene pensado usar las imágenes en un sitio de Internet, establezca el ancho y alto de la unidad en píxeles en vez de pulgadas, a fin de obtener resultados óptimos. En caso de que las desee imprimir, utilice pulgadas o centímetros.

Las configuraciones de alta resolución crean archivos más grandes que ocupan más espacio en el disco de su equipo. Si las imágenes se van a enviar a una impresora a chorro de tinta, la resolución adecuada es de 150 píxeles por pulgada o ppp.

Si sólo desea mostrar las imágenes en la pantalla de un equipo, una resolución de 96 produce un archivo más pequeño con una resolución adecuada para visualización en pantalla.

Para obtener mejores resultados al imprimir elementos, establezca la resolución en 300 ppp para impresoras para fotografías de alta calidad, en 150 a 200 ppp para impresoras a chorro de tinta o en 300 ppp o más para impresoras de alta resolución.


Guardar como (varios elementos)

Puede utilizar Guardar como para guardar varios elementos de imagen con los mismos criterios o con criterios diferentes. Esta característica de procesamiento por lotes es útil para convertir varios elementos al mismo tipo o implementar una convención de nombres para varios elementos.

Cuando se selecciona más de un elemento en el escritorio de PaperPort, el cuadro de diálogo contiene una casilla de verificación especial llamada Mostrar cuadro de diálogo Guardar como para cada elemento:

  • Quite la marca de verificación de la casilla para usar los mismos criterios en cada elemento seleccionado en el escritorio.

  • Seleccione la casilla de verificación para especificar una carpeta, un nombre de archivo o un tipo de archivo diferente para cada elemento seleccionado o bien, una configuración de calidad para archivos JPEG o PDF seleccionados.

En el cuadro de diálogo Guardar como para varios elementos:

  • Guardar en. Identifica la carpeta en la que desea guardar el o los elementos. Seleccione la carpeta de modo que el nombre de la carpeta aparezca en el cuadro Guardar en.

  • Nombre de archivo. Especifica el nombre del elemento o de los elementos. Puede mantener el mismo nombre o introducir uno nuevo.

    Para conservar el nombre original de cada elemento, no cambie el nombre de archivo. Esta acción preservará cada nombre de archivo.

    Para guardar sus elementos con un nombre nuevo, edite el nombre de archivo. PaperPort utilizará un sufijo numérico para que cada nombre sea único.
     (Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha Elemento para ver el esquema de numeración predeterminado).

    Cuando usted cambia el nombre, PaperPort crea una copia de cada elemento sin afectar los originales.

  • < p style="font-weight: bold;">Guardar como tipo. Identifica el tipo de archivo en el cual guardar el o los elementos.

  • < p style="font-weight: bold;">Color. Especifica la profundidad de colores.

  • Resolución. Especifica la resolución de imagen en PPP.

  • < p style="font-weight: bold;">Mostrar cuadro de diálogo Guardar como para cada elemento. Le indica a PaperPort que muestre el cuadro de diálogo Guardar como para cada elemento de modo que pueda especificar una carpeta, un nombre de archivo, un tipo de archivo o una configuración de calidad de imagen diferente.

  • < p style="font-weight: bold;">Opciones. Para determinados elementos de imagen, tales como los formatos JPEG y PDF, aparece el cuadro de diálogo Calidad de imagen en el cual puede establecer el nivel de compresión. Cuanto más alto sea el número, menor será la compresión y, por ende, mejor la calidad de la imagen.


Guardar como (un solo elemento)

Guardar como

Utilice el cuadro de diálogo Guardar como para guardar un elemento de imagen con una carpeta, nombre de archivo o tipo de archivo diferente o bien, para cambiar la calidad de imagen de un archivo JPEG o PDF.

También puede utilizar Guardar como para guardar varios elementos de imagen con los mismos criterios o con criterios diferentes.

Al guardar un solo elemento

En el cuadro de diálogo Guardar como para un solo elemento:

  • Guardar en. Identifica la carpeta en la que desea guardar el elemento. Seleccione la carpeta de modo que el nombre de la carpeta aparezca en el cuadro Guardar en.

  • Nombre de archivo. Especifica el nombre del elemento. Puede mantener el mismo nombre o introducir uno nuevo.
    Cuando introduce un nombre nuevo, PaperPort crea una copia nueva del elemento sin afectar el original.

  • Guardar como tipo. Identifica el tipo de archivo en el que se guardará el elemento.

  • Opciones. Tanto para los archivos JPEG como PDF, aparece el cuadro de diálogo Calidad de imagen en el que puede cambiar el nivel de compresión para su elemento de imagen. Cuanto más alto sea el número, menor será la compresión y, por ende, mejor la calidad de la imagen.

  • Color. Especifica la profundidad de colores.

  • Resolución. Especifica la resolución de imagen en PPP.

Al guardar varios elementos

Cuando seleccione más de un elemento en el escritorio de PaperPort, utilice Guardar como para cambiar uno o más atributos de los elementos seleccionados al mismo tiempo. Esta característica es útil para convertir varios elementos al mismo tipo o implementar una convención de nombres para varios elementos. Para obtener detalles, consulte Guardar como (varios elementos).


Configuración – Perfil de digitalización

Para acceder a esta opción, abra el panel Digitalizar, seleccione un perfil y haga clic en el botón Configuración.

En el cuadro de diálogo Configuración – Perfil de digitalización, puede cambiar un nombre de perfil, la convención de asignación de nombres y el tipo de archivo para los documentos y otros elementos que digitalice en el escritorio de PaperPort. También puede usar este cuadro de diálogo para mejorar la calidad de imagen y ajustar la configuración de digitalización.

En la ficha Perfil:

  • Se mostrará el nombre del perfil seleccionado. Si lo desea, cámbielo.

En la ficha SET:

  • Crear elementos de una sola página. Seleccione esta opción para guardar cada página en un archivo independiente.

  • La página en blanco actúa como separador de trabajos. Seleccione esta opción si desea crear un documento nuevo cada vez que se detecte una página en blanco entre las páginas digitalizadas.

  • Enderezar automáticamente. Seleccione esta opción para enderezar automáticamente la imagen digitalizada y corregir errores de alineación causados por la digitalización. Esta opción está diseñada para usarse con páginas que contienen texto.

  • Orientar automáticamente. Seleccione esta opción para orientar (girar) automáticamente la imagen digitalizada y corregir problemas de páginas que estén al revés.

  • Mejorar automáticamente. Seleccione esta opción para mejorar automáticamente la imagen digitalizada.

  • Eliminar páginas en blanco. Seleccione esta opción para detectar automáticamente si la imagen digitalizada está en blanco o no. Las páginas en blanco se borrarán al finalizar el proceso, cuando PaperPort haya compilado el documento final. Se ejecuta independientemente de si se usaron páginas en blanco como separadores o no. Si la separación con páginas en blanco creó una serie de documentos, cada uno tendrá una página en blanco al final. Este control puede utilizarse tanto como para conservarlas como para eliminarlas.

  • Quitar manchas automáticamente – Elimine puntos de la imagen automáticamente usando la configuración “automático” del nuevo algoritmo para quitar manchas.

  • Eliminar perforaciones – Detecta las sombras de las perforaciones y las elimina.

  • Limpiar borde negro – Elimina las áreas negras de los márgenes de la página que se generan durante la digitalización.

En la ficha Salida:

  • En el cuadro Introducir nombre, introduzca el texto que desea utilizar para nombrar los elementos recientemente digitalizados o elija entre diversos formatos de fecha.

    PaperPort utiliza un esquema de numeración para asegurar que los elementos tengan nombres únicos. La etiqueta Sufijo le indica el esquema de numeración predeterminado vigente. (El esquema de numeración se establece en la ficha Elementos que se encuentra en Opciones en el menú Herramientas.) PaperPort numerará consecutivamente cada nuevo elemento según el esquema de numeración predeterminado. Por ejemplo, Documento (2), Documento (3), etc. cuando el sufijo sea (n).

Los nombres de elementos se forman con un nombre y un sufijo. También pueden tener un prefijo. La fecha actual puede utilizarse ya sea como un nombre de elemento, bien como un prefijo o un sufijo.

Ya sea el prefijo o el sufijo deben incluir un esquema de numeración correlativo tal como uno de los siguientes: (n), n, nn, nnn, nnnn o nnnnn. Si así no se lo hace, el programa muestra una advertencia.

Esta tabla resume los valores disponibles para los campos Prefijo, Nombre, Sufijo y Separador de nombres:

Prefijo | Nombre | Sufijo | Separador
<ninguno> | <nombre personalizado> de documento | Miércoles 8 de marzo de 2009 | <espacio>
Documento | Miércoles 8 de marzo de 2009 | 08 de marzo de 2009 | <ninguno>
n | 08 de marzo de 2009 | Miércoles, 8 de marzo de 2009 | -
nn | Miércoles, 8 de marzo de 2009 | 8 de marzo de 2009 | _
nnn | 8 de marzo de 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Miércoles 8 de marzo de 2009 | 03-08-09 | 03-08-2009 |
08 de marzo de 2009 | 03-08-2009 | 09-03-08 |
Miércoles, 8 de marzo de 2009 | 09-03-08 | 2009-03-08 |
8 de marzo de 2009 | 2009-03-08 | 08-mar-09 |
3-8-2009 | 08-mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-mar-09 |  |  |

  • En el cuadro Tipo de archivo, seleccione el tipo de archivo para los elementos recientemente digitalizados: JPEG (.jpg), Imagen de PDF (.pdf), Imagen de búsqueda de PDF (.pdf), TIFF (.tif) o Mapa de bits de Windows (.bmp).

  • Botón Opciones. Muestra el cuadro de diálogo Opciones de tipo de archivo para seleccionar la calidad de imagen y la configuración de OCR. Este botón no está habilitado para todos los tipos de archivo.

  • Ver resultado. Si se selecciona, el elemento digitalizado se muestra en la aplicación asociada.

Consejos

Haga clic en el botón de PaperPort y seleccione [image] Opciones, luego haga clic en la ficha Avanzadas para ajustar la calidad de imagen de los archivos.

Haga clic en el botón de PaperPort, seleccione [image] Opciones y luego haga clic en la ficha Elementos para establecer el esquema de numeración predeterminado.

En el campo Sufijo, seleccione (n) si desea que PaperPort anexe sufijos numéricos como (2), (3), etc.; por ejemplo, Documento (2), Documento (3) y Documento (4). La configuración de los dígitos (nn, nnn, etc.) le permite crear nombres que se ordenen fácilmente en listas de archivos. Seleccione nn para anexar dos dígitos, nnn para anexar tres dígitos y así sucesivamente.

En la ficha Digitalizar:

Para ver las configuraciones posibles, quite la selección en la casilla de verificación Mostrar el cuadro de diálogo del escáner en el panel Digitalizar u obtener fotografía.

Utilice el grupo General para establecer los siguientes parámetros (según el tipo de escáner):

  • Modo. Blanco y negro, escala de grises, color

  • Resolución. En PPP

  • Tamaño. Elija el tamaño de papel admitido por el modelo de escáner utilizado

  • Orientación. Vertical u horizontal

  • Color de filtro: color marginal. Las áreas de la imagen digitalizada que tengan este color quedarán transparentes. Sólo funciona con imágenes en blanco y negro y escala de grises, según sea el tipo de escáner utilizado.

  • Origen. Origen del papel (escáner plano, alimentador automático de documentos, etc.)

Además, puede establecer la configuración de brillo y contraste.


Cuadro de diálogo Mejoras de SET

Este cuadro de diálogo aparece si intenta utilizar las herramientas SET en Vista de imagen en un archivo PDF normal. Debido a que las herramientas SET están diseñadas para mejorar la imagen, y un archivo PDF normal no es un archivo de imagen, PaperPort lo convertirá en una imagen de PDF o imagen de búsqueda de PDF.

De manera predeterminada, los archivos PDF se abren en PDF Viewer Plus, donde se encuentran disponibles herramientas de tipo SET y de modificación. Le recomendamos que abra el archivo en el visor de PDF y lo modifique allí. Si aun así desea continuar, utilice el cuadro de diálogo Mejoras de SET para definir el tipo de conversión de PDF (aimagen de PDF o imagen de búsqueda de PDF) y la configuración de conversión (color y resolución).

Color. Elija Color, Escala de grises, o Blanco y negro.

Resolución. Seleccione un valor expresado en PPP.

Crear imagen de búsqueda de PDF. Seleccione esta opción si debe convertir un archivo PDF normal en una imagen de búsqueda de PDF. Si esta opción está desactivada, un archivo PDF normal se convertirá en una imagen de PDF.

Hacer una copia. Seleccione esta opción para conservar el archivo PDF original y trabajar con una copia.

No volver a mostrar este mensaje. Si esta opción está activada, la próxima vez que intente mejorar imágenes en un archivo PDF normal, se aplicará la última configuración usada.

Consejo

Para restaurar este cuadro de diálogo, haga clic en el botón de PaperPort, seleccione [image] Opciones, haga clic en la ficha General para mostrar el cuadro de diálogo Mejoras de SET y active la opción Mostrar diálogo de herramientas SET.


Cuadro de diálogo Ver texto

Ver texto

Al hacer clic en el botón Ver texto en el panel Propiedades o un cuadro de diálogo Propiedades de elemento, el cuadro de diálogo Ver texto muestra el contenido textual del elemento seleccionado como texto sin formato no organizado en columnas. El texto aparece de inmediato para los elementos de texto o archivos PDF con una capa de texto a la que se pueda acceder. Se ejecuta el OCR para generar texto en elementos de imagen. El texto no se almacena; cada vez que usted hace clic en Ver texto, se ejecuta nuevamente el OCR.

Utilice los botones de avance y retroceso para pasar de una página a otra cuando el elemento tenga varias páginas.

Puede seleccionar parte o todo el contenido, copiarlo en el Portapeles de Windows y luego pegarlo en un programa procesador de texto.

Copiar el texto y buscar en él:

  1. Seleccione el texto que desee copiar.

  2. Haga clic en Copiar texto.

  3. Abra un programa procesador de texto, haga clic con el botón secundario del mouse y luego seleccione Pegar.

  4. Use la función Buscar para buscar el texto.


Opciones de PaperPort: Ficha Avanzadas

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

Utilice la ficha Avanzadas para establecer opciones para archivos PDF creados recientemente, cuando usted imprime un archivo en el escritorio de PaperPort como un archivo PDF.

Calidad de imagen

El nivel de compresión de archivos determina la calidad de imagen. Los niveles mayores de compresión provocan una pérdida en la calidad de la imagen, mientras que los niveles menores mejoran la calidad de la imagen pero también aumentan el tamaño del archivo. Los archivos grandes ocupan espacio en el disco y pueden tardar mucho en enviarse y verse en Internet.

  • Calidad óptima (archivo más grande). Guarda archivos en un formato sin pérdida que da como resultado una alta calidad pero con mayor tamaño.

    Esta configuración es útil siempre que necesite una imagen de alta calidad.

  • Mejor calidad (archivo más pequeño). Guarda archivos con un alto nivel de calidad a la vez que reduce el tamaño del archivo.

  • Buena calidad (el archivo más pequeño). Produce archivos con un mayor nivel de compresión, al mismo tiempo que conserva la suficiente calidad para la visualización en la pantalla de un equipo.

Para la resolución de procesamiento de PDF, seleccione un valor de resolución predefinido de PDF en el cuadro de selección: elija una resolución baja (150 ppp), media (300 ppp) o alta (400 ppp) o especifique una resolución personalizada e introduzca el valor en ppp.

OLE

Con la función OLE, puede insertar un archivo de imagen de PaperPort en un archivo de otro programa, como por ejemplo un documento de Word. Puede hacer doble clic en el elemento insertado, denominado vínculo incrustado, para ejecutar PaperPort y modificar el elemento en este programa.

  • Imagénes de tamaño completo. Inserta elementos de PaperPort como imágenes de tamaño completo en otros archivos.

  • Miniaturas. Inserta elementos de imagen de PaperPort como imágenes en miniatura en otros archivos.


Opciones de PaperPort: Ficha Escritorio

Haga clic en el botón Opciones del escritorio [image] en la cinta Escritorio.

La ficha Escritorio permite, en primer lugar, elegir entre diversos esquemas de colores para el fondo del escritorio, el fondo del panel y para las cintas y los marcos.

Estilo de miniatura

  • Mostrar miniaturas de estilo clásico: muestra miniaturas en el estilo de versiones anteriores de PaperPort. Los títulos de los elementos se ubican arriba de las miniaturas, las miniaturas se alinean en la parte superior y el navegador de páginas consta de una barra de desplazamiento que se visualiza permanentemente.

  • Mostrar la extensión de los nombres de archivo: muestra las extensiones de nombre de archivo de tres caracteres que identifican el tipo de archivo. Por ejemplo: informe.doc, foto.max o cumpleaños.jpg.

  • Mostrar nombres de páginas de elementos de varias páginas: cuando se está en la vista de miniaturas, muestra el nombre de páginas de elementos MAX y PDF debajo del nombre del elemento. Los archivos MAX no pueden aceptar nuevos nombres de páginas en PaperPort 14. Solo se pueden visualizar nombres de páginas que se colocaron con versiones anteriores.

  • Truncar nombres largos de elementos. Acorta nombres largos de elementos. El truncamiento se indica con puntos suspensivos.

Hacer doble clic en un elemento

  • Abrir archivos de imagen con: seleccione una de las siguientes opciones:

    • Vista de imagen en PaperPort

    • Programa ImageViewer independiente

    • Programa asociado con el tipo de archivo

  • Abrir archivos PDF con: seleccione una de las siguientes opciones:

    • PDF Viewer Plus (consulte la Nota)

    • Vista de imagen en PaperPort

    • Programa ImageViewer independiente

    • Programa asociado con el tipo de archivo

Nota

Si durante la instalación de PaperPort se encuentra un producto más sofisticado de visualización o modificación de PDF de Kofax, como Power PDF, PDF Viewer Plus no se instalará y se ofrecerá en su lugar Power PDF. Si desea usar una versión de Power PDF, debe seleccionar Programa asociado con el tipo de archivo y especificar Power PDF como la aplicación asociada con el tipo de archivo PDF.

  • Abrir otros documentos con: seleccione una de las siguientes opciones:

    • Programa asociado con el tipo de archivo

    • Vista de imagen en PaperPort

    • Programa ImageViewer independiente

Al seleccionar Programa asociado con el tipo de archivo, se inicia el programa en el que se creó el elemento o con el que está asociado actualmente. Por ejemplo, al hacer doble clic en un archivo llamado Informe.doc, se abrirá en Microsoft Word.

  • Guardar elementos sin preguntar: los elementos se guardan automáticamente sin solicitarle confirmación. Quite la marca de verificación de esta casilla si desea confirmar o ignorar los cambios antes de guardar un elemento.

Vista de miniatura

  • Cambiar a la vista Detalles si hay más de __ elementos en una carpeta: seleccione esta opción para que el programa cambie automáticamente de Miniaturas a vista Detalles si una carpeta contiene más de una cantidad establecida de archivos. Esto acelera el proceso de apertura de carpeta.


Opciones de PaperPort: Ficha Carpeta

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

En la ficha Carpeta, puede especificar las opciones de nombre y color para todas las carpetas nuevas que cree y agregarlas al panel Carpetas de PaperPort:

  • Nombre de carpeta predeterminado. Especifica el nombre a usar en cada creación de una carpeta nueva.

  • Color de carpeta predeterminado. Identifica el color a usar para cada carpeta nueva.

Consejos

Para cambiar el nombre de una carpeta, haga clic en el nombre de la carpeta e introduzca el nombre nuevo.

Para cambiar el color de una carpeta, haga clic con el botón secundario del mouse en la carpeta y luego haga clic en Color de la carpeta.

Para cambiar el nombre y el color de una carpeta, haga clic con el botón secundario del mouse en la carpeta y luego haga clic en Propiedades.

Temas relacionados

  1. Acceder a las carpetas de red de uso compartido
  2. Operaciones de carpetas


Opciones de PaperPort: Ficha Generalidades

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

En la ficha General, puede establecer si desea mostrar determinados mensajes, cuadros de diálogo e información sobre herramientas, seleccionar un valor de zoom predeterminado para Vista de imagen y elegir el idioma del OCR para las operaciones de escritorio.

Carpetas de inicio

  • Carpeta de inicio. Especifique una carpeta que ha de mostrarse cuando inicie PaperPort.

De manera predeterminada, la carpeta de inicio es aquella que se mostró al cerrar el programa por última vez. Haga clic en la marca de verificación y en el botón Examinar para elegir una diferente.

Indicaciones

  • Indicar nombre y color de carpeta nueva. Cada vez que cree una nueva carpeta, muestra el cuadro de diálogo Carpeta nueva en el cual puede especificar el nombre y color para dicha carpeta.

    Cuando esta casilla de verificación está desactivada, PaperPort utiliza el nombre predeterminado especificado en Opciones de carpeta. Cada carpeta nueva se numerará consecutivamente; por ejemplo, Carpeta nueva (2), Carpeta nueva (3), etc.

  • Mostrar todos los cuadros de diálogo de confirmación. Muestra los cuadros de diálogo de confirmación en los que puede confirmar o cancelar una operación. Como opción predeterminada, la casilla de verificación contiene una marca que indica que se mostrarán todos los cuadros de diálogo.

    Para evitar mostrar un determinado cuadro de diálogo de confirmación, simplemente seleccione No volver a mostrar este mensaje en el cuadro de diálogo. Esta acción desactivará la casilla de verificación Mostrar todo. Seleccione la casilla de verificación Mostrar todo si desea mostrar todos los cuadros de diálogo de confirmación en el futuro.

  • Mostrar diálogo cuando el último escáner utilizado no esté conectado. Muestra el cuadro de diálogo de advertencia Ningún escáner. Contará con las siguientes opciones:

  • Conectar el escáner predeterminado

  • Escoger otro escáner en el panel Digitalizar u obtener fotografía

  • Trabajar sin ningún escáner conectado.

  • Mostrar diálogo de herramientas SET. Muestra el cuadro de diálogo Mejoras de SET. Si esta opción está desactivada, cuando intente mejorar imágenes en un archivo PDF Normal en Vista de imagen, se aplicará la última configuración usada. Solo los archivos PDF de imagen deben mejorarse de este modo; los demás tipos de PDF cuentan con una mejora más efectiva en PDF Viewer Plus o Power PDF.

Botones de la barra de herramientas

  • Mostrar información sobre herramientas. Cuando pasa el mouse sobre un botón de la barra de herramientas, se muestra el nombre o una breve descripción del mismo.

Zoom

  • Zoom predeterminado. El valor seleccionado de zoom predeterminado se aplica cada vez que abre un elemento en Vista de imagen.

Aplicar el zoom predeterminado al cambiar de página. Si esta opción está activada, el valor predeterminado de zoom se aplicará a las páginas siguientes de un elemento de varias páginas. Si acerca una página y luego cambia a otra página, el valor de zoom no se hereda.

OCR Idioma

Seleccione un idioma para el reconocimiento de texto. La selección del idioma es importante para lograr precisión. Esto se aplica a las operaciones iniciadas desde el escritorio, por ejemplo, arrastrar un archivo de imagen a un procesador de texto en la barra Enviar a. Los idiomas de OCR pueden configurarse individualmente para cada perfil de digitalización con el fin de generar texto a partir de las páginas digitalizadas.


Opciones de PaperPort: Ficha Elemento

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

En la ficha Elemento, puede establecer el formato de nombre de archivo predeterminado para archivos PDF creados combinando o apilando elementos.

Elemento nuevo

  • En el cuadro Nombre, introduzca su propia convención de nombre de archivo o seleccione un formato de fecha de la lista. Cuando seleccione un formato de fecha, PaperPort utilizará la fecha actual al momento de asignar nombres a elementos nuevos.

  • Para cambiar el esquema de numeración predeterminado, seleccione su preferencia en la lista Sufijo.

    En la lista Sufijos, seleccione (n) si desea que PaperPort anexe sufijos numéricos como (2), (3) y así sucesivamente; por ejemplo, Documento (2), Documento (3) y Documento (4).

    La configuración de los dígitos (nn, nnn, etc.) le permite crear nombres que se ordenen fácilmente en listas de archivos. Por ejemplo, seleccione nn para nombrar elementos como Imagen 01, Imagen 02 e Imagen 03, o bien, seleccione nnn para nombrar elementos como Imagen 001, Imagen 002 e Imagen 003.

Nota

Para especificar el formato del nombre para elementos digitalizados, utilice la ficha Salida en Configuración – Perfil de digitalización.

Tipo de archivo para la impresora de imágenes de PaperPort

En el cuadro de selección, elija el tipo de archivo predeterminado para todos los elementos nuevos que imprimirá en PaperPort mientras trabaja en otro programa. Las opciones son:

  • Imagen de PDF (.pdf)

  • Imagen de búsqueda de PDF (.pdf)


Opciones de PaperPort: Ficha Botones del escáner

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

En la ficha Botones del escáner, puede asignar un perfil de digitalización a un botón del escáner. Antes de este paso, debe asignar PaperPort a un botón del escáner utilizando Escáneres y cámaras en el Panel de control del sistema. Los resultados se muestran en una lista con las siguientes columnas:

  • Escáner. Muestra el tipo de escáner asignado a PaperPort.

  • Botón. Muestra el nombre del botón del escáner. Los escáneres pueden tener más de un botón del escáner.

  • Perfil. Muestra el nombre del perfil asignado al botón del escáner seleccionado.

Haga clic en Modificar para cambiar la asignación de perfil en el cuadro de diálogo Seleccionar perfil que aparece.

Haga clic en Eliminar para borrar la asignación de un perfil al botón del escáner. La próxima vez que pulse el botón del escáner, aparecerá el cuadro de diálogo Seleccionar perfil para permitirle asignar un perfil diferente.


Opciones de PaperPort: Ficha Barra Enviar a

Haga clic en el botón [image] Opciones del escritorio en la cinta Escritorio.

En la ficha Barra Enviar a, puede definir atributos de la barra Enviar a en el escritorio de PaperPort.

Barra Enviar a

  • Centrar iconos de programas. Centra los iconos del programa a lo ancho de la barra Enviar a. Quite la verificación de esta casilla para alinear los iconos al lado izquierdo de la barra Enviar a.

  • Dos filas (iconos pequeños). Muestra dos filas de iconos pequeños en la barra Enviar a. Muestra dos filas de iconos pequeños en la barra Enviar a. Esta función evita que usted tenga que desplazar la barra Enviar a horizontalmente para ver los iconos ocultos. Observe que esta opción está disponible sólo cuando se selecciona la opción Iconos pequeños en Vínculos de programas.

Vínculos de programas

  • Estilo de icono. Especifica uno de los tres estilos siguientes: Rondar muestra iconos planos sin bordes; Levantado muestra iconos en relieve con bordes; y Hundido muestra los iconos hundidos con bordes.

  • Iconos pequeños. Muestra iconos de programas pequeños en la barra Enviar a. Quite la marca de verificación de esta casilla para mostrar iconos grandes.

  • Mostrar información sobre herramientas. Muestra el nombre del programa cuando se pasa el puntero sobre un icono.


Opciones de ImageViewer: Ficha Avanzadas

Seleccione Opciones [image] en la lista desplegable del botón de ImageViewer.

Utilice la ficha Avanzadas para establecer opciones para archivos PDF creados recientemente, cuando usted imprime un archivo en el escritorio de PaperPort como un archivo PDF.

Puede establecer estas opciones:

  • Calidad óptima (archivo más grande). Guarda archivos en un formato sin pérdida que da como resultado una alta calidad pero con mayor tamaño.

    Esta configuración es útil siempre que necesite una imagen de alta calidad.

  • Mejor calidad (archivo más pequeño). Guarda archivos con un alto nivel de calidad a la vez que reduce el tamaño del archivo.

    La configuración utiliza un nivel de compresión bajo: 90 en una escala de 60 a 100. El valor predeterminado de 90 proporciona una imagen de alta calidad y, al mismo tiempo, mantiene un buen nivel de compresión.

  • Buena calidad (el archivo más pequeño). Guarda archivos con un mayor nivel de compresión, al mismo tiempo que conserva la suficiente calidad para la visualización en la pantalla de un equipo.

Haga clic en Restablecer para volver a la configuración predeterminada.


Opciones de ImageViewer: Ficha Generalidades

Seleccione Opciones [image] en la lista desplegable del botón de ImageViewer.

En la ficha Generalidades, puede definir estas opciones para el programa ImageViewer:

  • Guardar elemento sin preguntar. Guarda elementos automáticamente sin pedir confirmación al usuario. Quite la marca de verificación de esta casilla si desea confirmar o ignorar los cambios antes de guardar un elemento.

  • Mostrar información sobre herramientas. Cuando pasa el mouse sobre un botón de la barra de herramientas, se muestra el nombre o una breve descripción del mismo.

  • Zoom predeterminado. Seleccione una de las siguientes opciones de visualización:

    • Ajuste perfecto

    • Ancho de página

    • Altura de página

    • índices de escala de 150%, 100%, 75%, 50%

  • Aplicar el zoom predeterminado al cambiar de página: seleccione esta casilla de verificación para mostrar páginas nuevas en el modo de visualización predeterminado


Buscar: Ficha Opciones (vista de imagen)

Buscar: Ficha Opciones

Haga clic en el botón Buscar [image] en la cinta Edición de ImageViewer o Vista de imagen.

En el cuadro de diálogo Buscar, podrá buscar el texto del contenido de las anotaciones del cuadro de texto seleccionado en la ventana Vista de imagen.

En el cuadro de texto Buscar texto en, seleccione el texto que desee encontrar. Para encontrar texto sobre la base de una palabra precisa completa, encierre el texto entre comillas.

Por ejemplo, si busca la palabra "para", All-in-One Search sólo encontrará para. Si busca para sin las comillas, la búsqueda podrá encontrar para, imparable y parabólica.

Para buscar dos o más palabras en exactamente el mismo orden, enciérrelas entre comillas.

Haga clic en la ficha Opciones para que distinga mayúsculas y minúsculas o las ignore. Siempre vuelve a la configuración de no “distinguir mayúsculas y minúsculas” después de cada búsqueda.

Temas relacionados

  1. Buscar contenido textual y de anotaciones
  2. Buscar elementos por las palabras que contengan


Cambiar las opciones predeterminadas de Enviar a

Para acceder a Opciones de Enviar a de un determinado programa vinculado, haga clic con el botón secundario del mouse en el icono de dicha aplicación y seleccione Opciones de Enviar a. También puede hacer clic con el botón secundario del mouse en la barra Enviar a en un espacio donde no haya iconos, seleccionar Opciones de Enviar a y luego seleccionar el programa que desee en los iconos de la izquierda.

Para informarse sobre las opciones de la barra Enviar a de un determinado programa, selecciónelo en la lista.

Programas de correo

Microsoft Outlook

Programas editores de HTML

Microsoft FrontPage

Otros programas editores de HTML

Programas de Kofax

Programa FTP

PDF Viewer Plus

Power PDF

Programas de fax

WinFax Pro

Programas procesadores de texto y de hoja de cálculo

Microsoft Excel

Microsoft Bloc de notas

Microsoft Word

Microsoft WordPad

Programas de OCR

OmniPage

Flujos de trabajo de OmniPage

Programas de edición de fotografías e imágenes

Adobe Photoshop

Microsoft Paint

Otros programas de edición de fotografías e imágenes

Otros programas

Adobe Acrobat

Impresora

Papelera de reciclaje

WinZip

Nota

Esta lista no incluye todos los programas compatibles con PaperPort, y las opciones pueden variar en función de las características de cada programa.

PaperPort no es compatible con las versiones actuales de programas tales como AOL Mail, Lotus Notes Mail, Netscape Mail y Adobe PageMill.

Para obtener una lista de todos los vínculos de programas admitidos, visite PaperPort en el sitio Web de Kofax en www.kofax.com. En la página de Internet Vínculos de PaperPort, podrá descargar información de soporte de numerosos programas conocidos.


Opciones de Enviar a — Adobe Acrobat

Opciones de Enviar a – Adobe Acrobat

En la barra Enviar a, haga clic con el botón secundario del mouse en el icono de Adobe Acrobat y luego seleccione Opciones de Enviar a para visualizar el cuadro de diálogo Opciones de Enviar a.

Seleccione Reducir la imagen a la resolución de la pantalla (96 ppp) para establecer la resolución de los elementos que enviará a Adobe Acrobat en 96 puntos por pulgada (ppp). Esto produce un archivo más pequeño con una resolución adecuada para su visualización en pantalla.


Opciones de Enviar a — Programas de correo electrónico más conocidos

Opciones de Enviar a – Programas de correo electrónico más conocidos

Puede utilizar programas de correo electrónico en la barra Enviar a de PaperPort para enviar rápidamente elementos de imagen como archivos adjuntos. Para garantizar que los destinatarios puedan ver los elementos que reciban, es posible que primero deba convertirlos a un formato de archivo distinto antes de enviárselos.

Haga clic con el botón secundario del mouse en el icono del programa y luego seleccione Opciones para visualizar el cuadro de diálogo Opciones de Enviar a. En el cuadro de diálogo, puede elegir:

  • Mantener el formato actual de los elementos. Por ejemplo, puede mantener archivos JPEG en su formato actual, ya que la mayoría de los programas de correo electrónico y los exploradores de Internet más conocidos permiten visualizar archivos JPEG.

  • Convertir elementos a un formato de archivo diferente, según las necesidades de su destinatario de correo electrónico. Por ejemplo, tendrá que convertir archivos de imagen de PaperPort (.max) a un formato diferente si el destinatario de su correo no cuenta con PaperPort. Para mayores detalles, consulte Acerca de enviar por correo electrónico elementos de imagen de PaperPort.

    También se pueden combinar en un solo archivo adjunto los elementos convertidos y especificar la resolución de las imágenes.


Opciones de Enviar a — Opciones de Microsoft Outlook

Opciones de Enviar a – Opciones de Microsoft Outlook

El cuadro de diálogo Opciones de Enviar a — Microsoft Outlook contiene diversas opciones:

  • Convertir. Convierte elementos al tipo de archivo identificado en el cuadro Convertir a tipo de archivo, antes de adjuntarlos a un mensaje nuevo vacío. Quite la marca de verificación de esta casilla para conservar los archivos en su formato original; por ejemplo, para imágenes JPEG en archivos .jpg y documentos de Word en archivos .doc.

    • Todos los documentos y elementos de imagen. Permite convertir todos los documentos y elementos de imagen al tipo de archivo especificado sin considerar el programa en el cual se hayan creado; por ejemplo, convierte todos los archivos JPEG (.jpg) y los documentos de Word (.doc) a archivos de imagen de PDF (.pdf).

    • Sólo elementos de imagen de PaperPort (max). Permite convertir sólo archivos de imagen de PaperPort (.max) al tipo de archivo especificado. PaperPort no convierte otros tipos de archivos, tales como imágenes JPEG y documentos de Word.

  • Convertir a tipo de archivo. Permite identificar el formato de archivo al cual convertir los elementos; por ejemplo, imagen de PDF (.pdf), JPEG o TIFF - Sin comprimir (*.tif).

  • Combinar elementos en un solo archivo, si es posible. Permite combinar todos los elementos seleccionados en un solo archivo que contenga varias páginas. Permite combinar todos los elementos seleccionados en un solo archivo que contenga varias páginas.Esta característica está disponible sólo cuando el tipo de archivo permite varias páginas, como por ejemplo TIFF para varias páginas.

  • Mostrar lista Quick Send para seleccionar destinatarios. Muestra una lista, denominada lista Quick Send, de direcciones de correo electrónico que se pueden elegir al enviar mensajes de correo. Las direcciones pueden ser de correo electrónico, Internet o de servicios en línea.
    Para crear la lista, haga clic en Agregar y seleccione las direcciones en la lista de Outlook, o bien introdúzcalas directamente. Para borrar un nombre, selecciónelo en la lista Quick Send y haga clic en Eliminar. (Nota: El programa Quick Send no está disponible en Microsoft Outlook Express).


Opciones de Enviar a — OmniPage

Opciones de Enviar a – OmniPage

Puede enviar documentos digitalizados al programa OmniPage para extraer texto automáticamente desde el elemento de imagen. Si desea afinar opciones para el programa de OCR, en la barra Enviar a, haga clic con el botón secundario del mouse en el icono del programa OmniPage y luego en Opciones de Enviar a.

En Enviar elementos como:

  • Convertir a tipo de archivo. Identifica el formato de archivo al cual convertir elementos de imagen, por ejemplo, al elegir HTML, se convertirán los documentos de imágenes o digitalizados en archivos HTML.

  • Convertir imagen en texto (OCR) con. Identifica el programa de OCR que se utilizará para convertir imágenes de documentos digitalizados en documentos modificables. Esta opción está disponible sólo cuando se cuenta con un programa de OCR distinto al que viene con PaperPort. OmniPage, evidentemente, es la opción superior.


Opciones de Enviar a — Configuración para programas procesadores de texto

Opciones de Enviar a – Configuración para programas procesadores de texto y de hoja de cálculo

El cuadro de diálogo Opciones de Enviar a para los procesadores de texto contiene diversas opciones.

En Enviar elementos como:

  • Convertir a tipo de archivo. Permite especificar el tipo de archivo para el procesador de texto seleccionado. De manera predeterminada, PaperPort selecciona el tipo de archivo predeterminado para el programa seleccionado.

    Generalmente, no hay necesidad de cambiar el tipo de archivo predeterminado salvo en situaciones especiales. Por ejemplo, si desea convertir texto al formato HTML para usar en una página de Internet, en vez de usar el tipo de archivo predeterminado. Tanto OCR como el procesador de texto deben ser compatibles con el tipo de archivo seleccionado.

  • Convertir imagen en texto (OCR) con. Identifica el programa de OCR que se utilizará para convertir imágenes de documentos digitalizados en documentos modificables. Esta opción está disponible sólo cuando se cuenta con un programa de OCR distinto al que viene con PaperPort.

Si selecciona OCR de PaperPort, haga clic en el botón Configuración para cambiar la configuración predeterminada de OCR de PaperPort. Puede entonces seleccionar:

  • Orientar página automáticamente. Gira automáticamente las páginas de modo que el texto quede en posición vertical. OCR requiere que el texto esté en esa disposición.

  • Salida de una sola columna. Elimina las columnas en documentos de varias columnas de modo que el texto convertido quede con una sola. Quite la marca de verificación de esta casilla para mantener un formato de columnas, como en una tabla de hoja de cálculo.

Si selecciona OmniPage o TextBridge, haga clic en el botón Configuración para cambiar la configuración predeterminada del programa. Las opciones varían de acuerdo con la opción que elija. Para obtener información sobre las distintas configuraciones, remítase a la Ayuda proporcionada con el programa seleccionado.

  • Combinar elementos en un solo archivo, si es posible. Permite combinar todos los elementos seleccionados en un solo archivo que contenga varias páginas.


Contrato de licencia para usuario final

Consúltelo en el cuadro de diálogo Acerca de PaperPort, al que se puede acceder en la cinta Ayuda.


Marcas comerciales

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Avisos/licencias a terceros

Este software se basa, en parte, en el trabajo de Independent JPEG Group.

El software se basa, en parte, en el trabajo de Colosseum Builders, Inc.

El software se basa, en parte, en el trabajo de FreeType Team.

El software se basa, en parte, en el trabajo de Kakadu Software.

El software se basa, en parte, en la biblioteca de compresión zlib.

Outside In® Viewer Technology © Copyright 1992-1999, Reservados todos los derechos, Word for Word® Stellent Chicago, Inc ©1998. Reservados todos los derechos.

Algunas partes de este producto incluyen tecnología utilizada bajo licencia de Verity, Inc. Tales partes tienen © derecho de autor de Verity, Inc. Reservados todos los derechos.

Las partes de este producto que realizan la separación de palabras en sílabas, la revisión ortográfica y la verificación de palabras se basan, en parte, en Proximity Linguistic Technology. ©1988 The Proximity Hyphenation System. Reservados todos los derechos. Franklin Electronic Publishers, Inc. Las bases de datos lingüísticas en inglés americano Proximity/Merriam-Webster. ©1982, 1983, 1987, 1988 Merriam-Webster Inc. Reservados todos los derechos. ©1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 y 140.713 palabras de Proximity/Merriam-Webster. Las bases de datos lingüísticas en inglés británico Proximity/Collins. ©1985 William Collins Sons & Co. Ltd. Reservados todos los derechos. Suplementos jurídicos y médicos. ©1982 Merriam-Webster Inc. Reservados todos los derechos. ©1982, 1985 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 80.307, 90.406, 105.785, 115.784 palabras de Proximity/Collins. Las bases de datos lingüísticas de Proximity/Collins en francés, alemán, italiano, portugués (brasileño), portugués (continental) y en español. ©1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Reservados todos los derechos. ©1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas (Linguibases) de 136.771, 150.893, 178.839, 207.119, 212.565, 194.393 palabras de Proximity/Collins. La base de datos lingüísticos en neerlandés de Proximity/Van Dale. ©1987 Van Dale Lexicografie bv. Reservados todos los derechos. ©1987 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se comprueban con las bases de datos lingüísticas de 119.614 palabras de Proximity/Van Dale. La base de datos lingüística en danés de Proximity/Munksgaard. ©1988 Munksgaard International Publishers Ltd. Reservados todos los derechos. ©1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en la base de datos lingüísticos de 113.000 palabras de Proximity/Munksgaard. Las bases de datos lingüísticas en noruego y sueco de Proximity/IDE. ©1988 IDE a.s. Reservados todos los derechos. ©1988 Franklin Electronic Publishers, Inc. Reservados todos los derechos. Las palabras se constatan en las bases de datos lingüísticas de 126.123 y 150.000 palabras de Proximity/IDE.

Diccionarios de INSO/Vantage Research: Sistema de verificación ortográfica International CorrectSpell™ ©1993 Lernout & Hauspie. Reservados todos los derechos.

Base de datos del corrector ortográfico en esloveno, ©2002 Amebis d.o.o. Reservados todos los derechos. Diccionario de Esperanto basado en una recopilación de Toon Witkam y Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System ©1998-2007 por Silicon Realms Toolworks. Reservados todos los derechos.

El software se basa, en parte, en la biblioteca de referencia PNG (libpng).

InstallShield® 2008, ©1997-2007 Macrovision Corporation y/o Macrovision Europe Ltd. Reservados todos los derechos.

Cifrado/descifrado AES ©2001, Dr. Brian Gladman, Worcester, Reino Unido. Reservados todos los derechos.

Este producto incluye elementos desarrollados por el proyecto OpenSSL, incluido software diseñado por Eric Young y Tim Hudson.


Guardar elementos en ImageViewer sin preguntar

Cuando inicie el programa ImageViewer y trabaje con imágenes y documentos, puede especificar si desea confirmar o ignorar los cambios antes de que PaperPort guarde un elemento que usted haya modificado.

Configurar la opción predeterminada de guardado

  1. Haga clic en el botón de PaperPort, seleccione [image] Opciones y haga clic en la ficha General.

  2. Seleccione Guardar elemento sin preguntar para guardar los elementos sin que se le consulte.

    Quite la marca de verificación de esta casilla si desea confirmar o ignorar los cambios antes de guardar un elemento.

  3. Haga clic en Aceptar.


ADF (definición)

ADF: Un alimentador automático de documentos permite que ingresen varias páginas a un escáner sin tener que colocar cada una de ellas por separado. Algunos alimentadores automáticos de documentos están incorporados al escáner; otros son productos accesorios.


operaciones por lote (definición)

Lote: La capacidad para procesar elementos a modo de grupo a menudo se denomina "procesamiento por lotes". PaperPort brinda características de procesamiento por lotes para que usted pueda mejorar, modificar, girar y administrar rápidamente varios elementos en una única operación.


profundidad de bits (definición)

Profundidad de bits: Cantidad de bits de datos que se utiliza para almacenar el color de un elemento de imagen, o píxeles de una imagen. Por ejemplo, una imagen en blanco y negro tiene una profundidad de bits de 1 (0=blanco, 1=negro).

Los datos de color y escala de grises se almacenan en profundidades mayores de bits: 4, 8, 16, 24 y 32 bits por píxel.

En PaperPort, la barra de estado que se encuentra en la parte inferior del escritorio y de la ventana Vista de imagen le muestra los ppp y la profundidad de bits del color de un elemento seleccionado.


BMP (definición)

BMP: Mapa de bits de Windows, el formato de archivo gráfico nativo de los sistemas operativos Windows y OS/2.

Los archivos .BMP tienen una profundidad de color de 1, 4, 8 y 24 bits. Si se utiliza un método de compresión sin pérdida, el tamaño de un archivo .BMP es comparativamente grande.


Asistente de captura (definición)

Asistente de captura: Ayuda a gestionar la digitalización de documentos de varias páginas. Permite controlar el proceso de digitalización. Puede activarse y desactivarse en el panel Digitalizar u obtener fotografía.


Portapapeles

Portapapeles: Área de almacenamiento temporal utilizada por el sistema operativo de Windows para guardar información que usted corta o copia de un documento o programa. Para insertar el contenido del Portapapeles en un documento o programa, haga clic en Pegar en el menú Edición.


compresión (definición)

Compresión: Método que se aplica a un archivo para reducir la cantidad de espacio que éste consume en un equipo.

Los distintos formatos de archivo utilizan diferentes métodos y algoritmos de compresión a fin de reducir el tamaño del archivo y a la vez preservar la calidad de la imagen.

Los niveles mayores de compresión provocan una pérdida en la calidad de la imagen, mientras que los niveles menores mejoran la calidad de la imagen pero también aumentan el tamaño del archivo.


cursor con forma de cruz

Cursor con forma de cruz: Las características Seleccionar anotación y Seleccionar área convierten el puntero en un cursor con forma de cruz que le permite seleccionar una parte específica de la imagen o página.


DCX

DCX: Formato para archivos de gráficos PCX (PC Paintbrush) de varias páginas. Los archivos que tienen este formato pueden ser de 1 bit (dos colores), 4 bits (16 colores), 8 bits (256 colores) o 24 bits (resolución de millones de colores).


botón Escritorio

1. En la cinta Ver de la ventana Vista de imagen, haga clic en el botón Ir a escritorio para que aparezca el escritorio de PaperPort.

2. En la barra de herramientas principal de su producto de visualización o modificación de PDF de Kofax, haga clic en el botón Escritorio para regresar al escritorio de PaperPort luego de procesar un elemento.


puntos por pulgada (definición)

Puntos por pulgada (ppp): Unidad que sirve para medir la resolución de una imagen, impresora o escáner. Cuanto mayor sea el valor en ppp, mejor será la resolución o la nitidez de la imagen.

En PaperPort, la barra de estado que se encuentra en la parte inferior del escritorio y de la ventana Vista de imagen le muestra los ppp y la profundidad de bits del color de un elemento seleccionado.

Al digitalizar un elemento, especifique 300 a 400 ppp si tiene intenciones de extraer el texto de la imagen mediante el proceso de OCR. Por lo general, 150 ppp es un valor adecuado para las imágenes que imprimirá en una impresora de inyección de tinta. En cambio, para las imágenes que enviará a una impresora de alta resolución, necesitará 300 ppp o un valor superior. Por otro lado, para las imágenes que desea visualizar en la pantalla de su equipo, puede utilizar cualquier resolución de digitalización que le permita obtener la altura y el ancho de la imagen deseada en píxeles.


controlador (definición)

Controlador: Programa de software que controla un dispositivo de hardware como, por ejemplo, una impresora, un escáner o una máquina de fax.


vínculo incrustado (definición)

Vínculo incrustado: Elemento de PaperPort que usted inserta o incrusta en otro archivo de programa como un documento de Word.

Cuando hace clic en el vínculo incrustado, PaperPort se abre y muestra dicho elemento. Posteriormente, puede modificar el elemento en PaperPort y volver a guardarlo en el programa de Word.

Un vínculo incrustado se denomina objeto OLE y un programa que contiene un objeto OLE recibe el nombre de contenedor.

El objeto OLE proporciona un acceso directo al elemento de PaperPort de origen. Los cambios a la imagen de origen se ven reflejados en el archivo del programa.


búsqueda de archivos (definición)

Búsqueda de archivos: Búsqueda de elementos por nombre de archivo o de archivos PDF y de imagen de PaperPort (.max) por propiedades de elemento.

Las propiedades de elemento incluyen uno o más de los siguientes componentes: nombre del elemento, nombre de la página en un elemento de varias páginas, autor, palabras clave, texto del comentario o tema, texto de la anotación o URL de una página de Internet capturada.

En el panel All-in-One Search, introduzca los criterios de búsqueda en el cuadro Nombre, autor, palabras clave. Utilice una coma o un espacio para separar palabras.


Panel Carpetas

Panel Carpetas: En el costado izquierdo de la ventana de PaperPort, el panel Carpetas muestra las carpetas que puede utilizar con PaperPort.

Para mostrar u ocultar el panel Carpetas, haga clic en el botón Carpetas que se encuentra en la barra de comandos del escritorio de PaperPort.

Puede utilizar este panel para realizar diversas actividades de administración de carpetas. Por ejemplo, puede agregar carpetas existentes, reorganizar carpetas y colorear carpetas, según lo desee.


FTP (definición)

FTP: Protocolo de transferencia de archivos (del inglés, File Transfer Protocol), un formato conocido para transmitir archivos electrónicos entre equipos conectados en red.

Un servidor FTP es un equipo remoto que ejecuta un programa de servidor FTP. Los usuarios pueden conectarse al servidor FTP para transferir o recuperar información.

Sitio en Internet o en la intranet que brinda servicios de FTP. Un sitio en Internet o en una intranet que proporciona servicios FTP se conoce comúnmente como un sitio FTP.


Programa FTP

Programa FTP: Programa suministrado con PaperPort que puede utilizar para transferir archivos desde y hacia un sitio FTP.

El programa FTP vinculado aparece en la barra Enviar a de PaperPort. En la lista desplegable del botón de PaperPort, aparece en el comando Enviar a.


Sitio FTP

Sitio FTP: Sitio en Internet o en la intranet que brinda servicios de FTP. Sitio en Internet o en la intranet que brinda servicios de FTP.

FTP (Protocolo de transferencia de archivos) es un formato conocido para transmitir archivos electrónicos entre equipos conectados en red.

En un sitio FTP, un equipo ejecuta un programa de servidor FTP. Los usuarios pueden conectarse al servidor FTP para transferir o recuperar información.


GIF (definición)

GIF: Formato de intercambio de gráficos (del inglés Graphics Interchange Format), un formato de archivo de imagen utilizado por muchos programas y conocido por mostrar imágenes en Internet.

Con un método de compresión sin pérdida, un archivo GIF tiene solamente 256 colores y una profundidad máxima de 8 bits.


escala de grises (definición)

Escala de grises: Fotografía o documento en blanco y negro de alta calidad que contiene varios tonos de gris. PaperPort guarda elementos con 256 tonos de gris.

En las imágenes en escala de grises, cada píxel se almacena como más de un bit de datos. Esto permite obtener una representación de mejor calidad de la imagen original que la que se obtiene mediante simples datos binarios (blanco y negro o de un solo bit).


semitono (definición)

Semitono: Imagen compuesta por puntos negros de distintos tamaños espaciados de manera tal que simulen los distintos tonos de gris de una fotografía o dibujo de color original.


controladores

Controladores: Objetos cuadrados sólidos que normalmente se encuentran en las cuatro esquinas del rectángulo de un paquete de dibujo o cualquier otro programa que admita el cambio de tamaño de dicho rectángulo.


Barra de herramientas de edición de imágenes (definición)

Herramientas SET (Tecnología de Mejoramiento de Escáner) Los botones en el escritorio de PaperPort (conjunto limitado) y en la ventana Vista de imagen (conjunto completo) para modificar imágenes en colores o en blanco y negro.

Con estos botones, podrá girar una página hacia la derecha o la izquierda, ajustar el color o brillo de una imagen de color, enfocar o desenfocarla, eliminar el efecto de ojos rojos o limpiar una página. Puede quitar o blanquear los bordes de una página digitalizada y establecer manualmente los valores de puntos blancos y negros para usar durante el mejoramiento de imagen.

Cada botón tiene información que describe el comando. Esta información aparece cuando usted desplaza el puntero sobre un botón.

Es posible que algunos comandos no estén disponibles, dependiendo del tipo de imagen que esté modificando.


elemento de imagen

Elemento de imagen: Documento digitalizado, fotografía u otro elemento digital con formato de imagen, como una imagen de PDF (.pdf), Mapa de bits de Windows (.bmp), JPEG (.jpg), TIFF (*.tif).

Puede crear elementos de imagen a partir de documentos, fotografías, dibujos de líneas u otros elementos que digitalice, copie o traiga al escritorio de PaperPort.


propiedades de elemento

Propiedades de elemento: Atributos específicos de un elemento que puede utilizar cuando realiza una búsqueda de elementos, por ejemplo, archivos PDF.

Las propiedades de elemento incluyen uno o más de los siguientes componentes, según el tipo de elemento: nombre del elemento o de la página, nombre de cada página en un elemento de varias páginas, autor, palabras clave asignadas, asunto o texto de comentario agregados y texto de la anotación.


JPEG (definición)

JPEG: Se pronuncia YEI-peg y ha sido desarrollado por Joint Photographic Experts Group. Se trata de un formato de compresión de imágenes gráficas que reduce el tamaño del archivo conservando la capacidad para mostrar 16,7 millones de colores.

El formato JPEG es óptimo para los fines de visualización en la pantalla del equipo. Utiliza un método de compresión con pérdida para reducir el tamaño del archivo. Por lo tanto, se puede producir una pérdida parcial de calidad en altos niveles de compresión.

Dado que la calidad de la imagen se distorsiona levemente cada vez que modifica y guarda un archivo JPEG, se recomienda hacer una copia de seguridad del archivo antes de modificarlo.

Los archivos JPEG llevan la extensión .jpg o .jpeg en el nombre de archivo.


programa vinculado (definición)

Programa vinculado: Conexión similar a un acceso rápido a otro programa o dispositivo.

En PaperPort, los iconos de programas que se encuentran en la barra Enviar a se denominan comúnmente "vínculos" porque actúan como accesos rápidos a distintos programas de su equipo.

Cuando arrastra elementos del escritorio de PaperPort y los coloca directamente en un icono de programa de la barra Enviar a, el programa vinculado se ejecuta de manera automática y procesa el elemento según el formato preferido de ese programa.


sin pérdida, (definición)

Sin pérdida: Método de compresión que no genera pérdida de datos de imagen. Este método reduce al máximo el tamaño del archivo sin distorsionar la calidad de la imagen.


archivo MAX (definición)

MAX: Formato de archivo nativo de versiones anteriores de PaperPort. Se están reemplazando los archivos MAX por los archivos PDF. En PaperPort 14, los archivos MAX son de solo lectura; no pueden modificarse ni realizarse anotaciones en ellos y tampoco pueden introducirse propiedades de elemento. El programa Convertidor de MAX a PDF busca todos los archivos MAX dentro de PaperPort y los convierte en PDF en una sola operación, que incluye la transferencia de anotaciones. La opción de idioma de OCR mejora la calidad de texto cuando el elemento se guarda como un PDF con capacidad de búsqueda.


modelo Moiré (definición)

Modelo Moiré: Modelo no deseado que aparece cuando se muestra o imprime una imagen gráfica con una resolución inadecuada. Los modelos Moiré se originan a causa de una combinación compleja de configuraciones que incluye el tamaño y la resolución de la imagen, el ángulo de pantalla en semitono y la resolución del dispositivo de salida.


elemento de varias páginas (definición)

Elemento de varias páginas: Es un elemento que consta de dos o más páginas. Utilice el Navegador de páginas en la Vista de escritorio para mostrar las páginas de un elemento de varias páginas (PDF, TIFF o DCX).

Con las miniaturas de elementos que se encuentran en el escritorio de PaperPort, puede combinar fácilmente todo tipo de archivos PDF e imágenes en archivos PDF. Puede ver miniaturas correspondientes a elementos de varias páginas, tanto en la Vista de escritorio como en el programa ImageViewer. Las operaciones relativas a miniaturas de páginas (cambiar el orden, insertar, anexar, cortar, copiar, pegar y eliminar) sólo están disponibles para archivos PDF (tanto en el escritorio de PaperPort como en ImageViewer o PDF Viewer Plus).


nota, (definición)

Nota: Anotación que puede contener varias líneas de texto recuadrado y que se puede colocar en cualquier lugar que desee de un elemento de imagen. Es similar a una nota adhesiva de papel.

Cuando vea el comando Nota para colocar una nota en un elemento, observará que esta nota cubre la información que se encuentra debajo de ella. No obstante, puede escribir notas del tamaño que desee y posteriormente contraerlas, minimizando la cantidad de información oculta.


OCR (definición)

OCR: Reconocimiento óptico de caracteres; una tecnología que convierte las formas de los caracteres de una imagen gráfica en texto que se puede modificar en un programa de procesamiento de texto. PaperPort trae su propio motor de OCR, que puede suplantarse por Kofax OmniPage, una aplicación más completa para esa tarea.


OLE (definición)

OLE: Enlace y empotramiento de objetos (del inglés Object Linking and Embedding); un método estándar en la industria que sirve para insertar un objeto en un documento. El objeto conserva una conexión o vínculo con su programa original, de manera que si hace doble clic en él, se abre el programa original del objeto.


navegador de páginas

Navegador de páginas: Cuadro de botón que se encuentra en la esquina superior derecha de un elemento de varias páginas en el escritorio de PaperPort. Haga clic una vez dentro del elemento para que aparezca el Navegador de páginas y luego haga clic en una flecha para dirigirse a la página siguiente o a la anterior.


escritorio de PaperPort

Escritorio de PaperPort: Área de la ventana de PaperPort que muestra el contenido de las carpetas como representaciones gráficas pequeñas, llamadas miniaturas, o como iconos grandes, iconos pequeños o listado de archivos.


carpeta de PaperPort (definición)

Carpeta de PaperPort: Carpeta dentro de PaperPort. El programa ofrece una serie de carpetas predefinidas; se pueden agregar subcarpetas vacías y nuevas. Además, se pueden agregar carpetas y subcarpetas de Windows actuales de su equipo, red o dispositivos extraíbles al escritorio de PaperPort mediante el Administrador de carpetas. Estas carpetas se convierten en carpetas de nivel superior dentro de PaperPort y su nombre identifica la unidad de donde provienen, por ejemplo: Mis imágenes en D.


elemento de imagen de PaperPort

Imagen de PaperPort (.max): Formato de archivo nativo de versiones anteriores de PaperPort. Se están reemplazando los archivos MAX por los archivos PDF. En PaperPort 14, los archivos MAX son de solo lectura; no pueden modificarse ni realizarse anotaciones en ellos y tampoco pueden introducirse propiedades de elemento. El programa Convertidor de MAX a PDF busca todos los archivos MAX dentro de PaperPort y los convierte en PDF en una sola operación, que incluye la transferencia de anotaciones. La opción de idioma de OCR mejora la calidad de texto cuando el elemento se guarda como un PDF con capacidad de búsqueda.


contraseña (definición)

Contraseña: Conjunto de caracteres cuyo objetivo es restringir el acceso a documentos PDF. La contraseña de apertura se usa para controlar el acceso a un documento. La contraseña de autorización permite al usuario definir qué operaciones de modificación, impresión, etc. estarán prohibidas. Para cambiar estos parámetros de seguridad es necesario introducir la contraseña. La configuración de la contraseña se realiza en PDF Viewer Plus.


PCX (definición)

PCX: PC Paintbrush, un formato de archivo de gráficos que fue desarrollado originalmente para el programa Paintbrush. Los archivos que tienen este formato pueden ser de 1 bit (dos colores), 4 bits (16 colores), 8 bits (256 colores) o 24 bits (resolución de millones de colores).

Con un método de compresión sin pérdida, los archivos PC Paintbrush adquieren un tamaño pequeño. La mayoría de los sistemas de publicaciones de escritorio, escáner y programas de fax admiten este formato.


PDF (definición)

PDF: Formato de documento portátil (del inglés Portable Document Format), desarrollado por Adobe Systems Incorporated. Se trata de un formato conocido que conserva los gráficos, las fuentes, el formato y la información de diseño de página en una amplia gama de entornos informáticos.

El formato PDF es reconocido como un estándar de la industria y se utiliza con mayor frecuencia en documentos que se deben compartir o imprimir.

PaperPort es compatible con tres tipos de archivos PDF: Imagen de PDF, Imagen de búsqueda de PDF y PDF Normal (gráficos y texto con formato PDF).

Los formatos PDF disponibles dependen de la versión de PaperPort instalada.


gráficos y texto con formato PDF (definición)

Gráficos y texto con formato PDF: Este tipo de PDF proporciona un archivo PDF nítido y de alta calidad con contenido que admite su búsqueda completa almacenando texto como caracteres, en lugar de imágenes. Esto significa que los archivos se consideran elementos de texto y, como tales, se pueden modificar en programas como Kofax Power PDF.

Si tiene Kofax PDF Create, puede convertir documentos basados en texto, como archivos de Word, en este formato de PDF.

También conocido como PDF Normal, es considerado como el formato óptimo para visualización en pantalla y publicación en sitios de Internet. Por lo general, el tamaño del archivo es más reducido que el de Imagen de búsqueda de PDF, y el contenido del archivo admite búsquedas externas realizadas por programas y sistemas, tales como Windows Desktop Search o Google.


imagen de PDF (definición)

Imagen de PDF: Archivo PDF que contiene una imagen con mapa de bits, útil cuando se necesita una réplica exacta de un documento. PaperPort puede usar el proceso de OCR para extraer el contenido de texto de estos archivos con fines de indexación y búsqueda. Las herramientas de anotación y modificación de imágenes de PaperPort pueden utilizarse para mejorarlos y realizar anotaciones en ellos.


imagen de búsqueda de PDF (definición)

Imagen de búsqueda de PDF: Tipo de PDF que contiene imágenes con mapa de bits de un documento con contenido textual almacenado como texto oculto. Este conserva la apariencia idéntica al documento original, pero permite anotaciones y permite que otros programas realicen búsquedas en el archivo. Si bien el tamaño del archivo por lo general es mayor que el del formato gráficos y texto con formato PDF, estas características lo convierten en el formato más útil a la hora de archivar documentos de contenido crítico o jurídico. PaperPort y PDF Viewer Plus pueden crear archivos PDF con capacidad de búsqueda.


píxel (definición)

Píxel: Elemento de una imagen; la unidad más pequeña que conforma una imagen en la pantalla de un equipo.

Para las imágenes que planea mostrar en un sitio de Internet, debe especificar el ancho y la altura en píxeles. Estos corresponden a la unidad de medida estándar de las imágenes para pantallas de equipos.


PNG (definición)

PNG: Se pronuncia "ping" y corresponde a un formato de archivo de Gráficos portátiles de red (del inglés Portable Network Graphics) que se transfiere más rápidamente que los archivos GIF y que se está convirtiendo en un estándar para las imágenes que se utilizan en los sitios de Internet.

Con una variedad de métodos de compresión, un archivo PNG puede tener una profundidad de color de 8 ó 24 bits.

Originalmente este formato fue diseñado para reemplazar el formato GIF, el formato de compresión sin pérdida que admite 256 niveles de transparencia y una profundidad de bits que oscila entre 1 y 48 bits.


efecto de ojos rojos (definición)

Efecto de ojos rojos: El efecto de ojos rojos puede tener lugar cuando utiliza un flash para fotografiar a un sujeto con poca luz. El flash que rebota contra la retina del ojo produce un brillo rojo.


medios extraíbles (definición)

Medios extraíbles: Objetos en los que puede almacenar datos informáticos y que puede extraer de un dispositivo externo, como lo son las tarjetas de memoria, discos de Zip y discos de CD-ROM.


resolución (definición)

Resolución: Nitidez de una imagen, normalmente medida en puntos por pulgada (ppp) con fines de impresión y en píxeles por pulgada (ppp) para visualización en pantalla.

Cuanto más alta sea la resolución, mayor será el tamaño del archivo en el equipo. El tamaño del archivo es importante si tiene la intención de publicar la imagen en un sitio de Internet o enviarla por correo electrónico por Internet. Las imágenes que se publican en sitios de Internet no deben superar los 200 K de tamaño y las que se envían por correo electrónico deben ser lo más pequeñas posibles.

Al digitalizar un elemento, especifique una resolución de 300 a 400 ppp si tiene intenciones de extraer el texto de la imagen mediante el proceso de OCR. Por lo general, 150 ppp es un valor adecuado para las imágenes que enviará a una impresora de inyección de tinta. En cambio, para las imágenes que enviará a una impresora de alta resolución, necesitará 300 ppp o un valor superior. Por otro lado, para las imágenes que desea visualizar en la pantalla de su equipo, puede utilizar cualquier resolución que le permita obtener la altura y el ancho de la imagen deseada en píxeles.


panel Digitalizar u obtener fotografía (definición)

Panel Digitalizar u obtener fotografía: En el costado izquierdo de la ventana de PaperPort, el panel Digitalizar u obtener fotografía muestra los perfiles disponibles que son parte integral de la digitalización. Para mostrar u ocultar el panel Digitalizar u obtener fotografía, seleccione Configuración de digitalización en la cinta Escritorio de PaperPort. Puede utilizar este panel para seleccionar un escáner o una cámara, seleccionar un perfil de digitalización con configuración predefinida, modificar la configuración actual, activar y desactivar la interfaz propia del escáner y el asistente de captura y comenzar la digitalización.


perfil de digitalización (definición)

Perfil de digitalización: Contiene una configuración predefinida para la digitalización, el procesamiento de imágenes, el reconocimiento óptico de caracteres, los tipos de archivo de salida y la asignación de nombres de archivos. En PaperPort, la digitalización siempre se debe llevar a cabo con un perfil. Puede cambiar los perfiles predeterminados ofrecidos por PaperPort. En PaperPort Professional, también puede crear y eliminar perfiles.


asistente de configuración del escáner (definición)

Asistente de configuración del escáner: Programa que utiliza información de los usuarios y parámetros previamente establecidos para configurar PaperPort a fin de que se comunique con una amplia variedad de escáneres con el propósito de obtener los mejores resultados de digitalización posibles.


All-in-One Search

All-in-One Search: Característica de PaperPort que le permite buscar elementos por sus propiedades.


criterios de búsqueda (definición)

Criterios de búsqueda: Información que introduce y luego utiliza para buscar elementos en PaperPort.

Los criterios de búsqueda pueden ser el nombre del elemento, el autor, las palabras clave, la información del asunto y los comentarios, además de cualquier texto de anotación.


barra Enviar a

Barra Enviar a: Barra que se encuentra en la parte inferior del escritorio de PaperPort y que muestra los programas que se pueden utilizar con PaperPort.

Para enviar un elemento desde PaperPort a otro programa, sólo tiene que arrastrar el elemento desde el escritorio de PaperPort y colocarlo en el icono de programa de la barra Enviar a. PaperPort automáticamente convierte el elemento en el formato preferido.


anotación de sello (definición)

Anotación de sello: Anotación que contiene una imagen gráfica de mapa de bits (un archivo .bmp). PaperPort se suministra con varias muestras que puede utilizar. También puede crear e incorporar otros mapas de bits como anotaciones en sus elementos. Los sellos se colocan en Vista de imagen o PDF Viewer Plus.


barra de estado

Barra de estado: Tira que se encuentra en la parte inferior de la ventana de PaperPort y muestra información sobre el elemento que está visualizando o bien describe el comando o la acción actual.

Por ejemplo, cuando selecciona un elemento de PaperPort en el escritorio, la barra de estado muestra la carpeta actual, el nombre del elemento, la profundidad de bits de color, los puntos por pulgada (ppp) que se usaron para digitalizarlo y el tamaño.


subcarpeta (definición)

Subcarpeta: Carpeta que no es de nivel superior. Un signo más (+) junto a una carpeta o subcarpeta significa que existen otras subcarpetas dentro de ella.

Las carpetas o subcarpetas de Windows pueden agregarse a PaperPort con el Administrador de carpetas; estas siempre se convierten en carpetas de nivel superior en PaperPort. Si se quita una de estas carpetas, también se quitan todas sus subcarpetas.

Se pueden crear subcarpetas vacías y nuevas dentro de PaperPort sin usar el Administrador de carpetas; estas subcarpetas se pueden eliminar, tanto de PaperPort como de la estructura de directorio de Windows.


elemento de texto

Elemento de texto: Documentos que contienen texto modificable, tales como archivos de Word, HTML, Excel o PowerPoint creados por medio de aplicaciones de procesamiento de texto y otras aplicaciones de gestión de textos. Estos se pueden visualizar en la Vista de imagen o en la aplicación asociada con el tipo de archivo.


TIFF (definición)

TIFF: Formato de archivo de imágenes con etiquetas, un tipo de archivo diseñado para la impresión de alta calidad y el intercambio de datos entre programas de diseño gráfico y de publicaciones de escritorio. PaperPort admite numerosas variedades de TIFF que proporcionan compresión sin pérdida para archivos TIFF de una o varias páginas.

TIFF grupo 4 y TIFF clase F tienen compresión para formatos en blanco y negro, generalmente, para imágenes de fax.

Los archivos TIFF sin comprimir son útiles cuando no interesa el tamaño del archivo.

TIFF-LZW usa un algoritmo de compresión especial.


TWAIN (definición)

TWAIN: Estándar de interfaz que se aplica a la industria de los escáneres, máquinas de fax, copiadoras, cámaras digitales y demás dispositivos generadores de imágenes.

PaperPort admite cualquier escáner, dispositivo de varias funciones o cámara digital que sea completamente compatible con TWAIN.

Para obtener una lista completa de los escáneres y dispositivos compatibles con PaperPort, visite el sitio de Internet de Kofax en www.kofax.com.


carpeta virtual (definición)

Carpeta virtual: Las carpetas virtuales no se consideran verdaderas carpetas en su equipo. Por el contrario, proporcionan acceso de tipo carpeta a determinados tipos de archivos y carpetas en su equipo, red o bien, en dispositivos tales como cámaras digitales e impresoras. Algunos ejemplos de carpetas virtuales son Mi PC, Escritorio, Panel de control y Papelera de reciclaje.

Si bien no puede agregar una carpeta virtual a PaperPort como una carpeta de PaperPort, puede abrir carpetas virtuales en el Explorador de Windows y después arrastrar archivos desde las carpetas virtuales y colocarlos en el escritorio de PaperPort, el panel Carpetas o directamente en la barra Enviar a.


servidor de Internet (definición)

Servidor de Internet: Equipo conectado en red que actúa como host para los sitios de Internet.

Si tiene una cuenta con un proveedor de sitios de Internet, puede conectar el servidor de Internet para cargar y recuperar los archivos HTML.


WIA (definición)

WIA: Adquisición de imágenes de Windows (del inglés Windows Image Acquisition). Una interfaz de programación de aplicaciones (API) desarrollada por Microsoft que permite la comunicación entre programas de adquisición de imágenes y dispositivos de imágenes digitales, como los escáneres. Esta interfaz es similar a la API de TWAIN.

Muchos dispositivos compatibles con WIA que conecta a su equipo aparecen automáticamente como dispositivos en Mi PC.