Köszöntő

Üdvözli a Kofax® PDF Viewer Plus SE! Ez a PDF-fájlok kezelésére optimalizált megtekintőprogram az általános használatra készült ImageViewer programnál nagyobb fokú rugalmasságot és jobb minőségű megjelenést biztosít. Megnyithat, elolvashat, szerkeszthet, széljegyzetekkel láthat el és megoszthat PDF-fájlokat, valamint kereshet és űrlapokat tölthet ki bennük.

Ha további információkat szeretne megtudni a Kofax irodai hatékonyságot fokozó eszközeiről és beszédfelismerési megoldásairól, keresse fel a www.kofax.com webhelyet.

Copyright © 2022 Kofax, Inc. Minden jog fenntartva. Az e dokumentumban közölt adatok előzetes értesítés nélkül változhatnak.

A programot az Amerikai Egyesült Államokban érvényes és a nemzetközi szerzői jog védi, a Névjegy panelen és a További források című témakörben leírtak szerint.


Bevezetés

A Kofax PDF Viewer Plus számos hasznos funkciót biztosít a PDF (Portable Document Format) formátumú fájlok megtekintéséhez és szerkesztéséhez. Ezenkívül aktív PDF-űrlapokat is kitölthet, valamint üres PDF-fájlokat is létrehozhat, amelyeket oldalak meglévő PDF-fájlokból való beszúrásával, tartalom beillesztésével vagy rajzolásával, valamint megjegyzések hozzáadásával tölthet fel tartalommal. Kialakításánál fogva alkalmas a Kofax PaperPort különböző változataival való együttműködésre.

PDF-fájlok szerkesztése

A Kofax PDF Viewer Plus segítségével kiterjedt szabályozást gyakorolhat a PDF-fájlokon egy egyszerűen használható böngészési és olvasási felületen keresztül. Oldalakat és dokumentumokat szerkeszthet, ellenőrizheti és széljegyzettel láthatja el őket, módosíthatja a dokumentum bizonsági beállításait, dokumentumokat írhat alá stb. Megnyithat több PDF-dokumentumot, és átrendezheti az oldalakat. A program hatékony dokumentumkezelési rendszert biztosít: segítségével archívumokat hozhat létre a kapcsolódó dokumentumokból azok későbbi indexelése és keresése céljából.

Kapcsolódó témakörök

  1. Főbb szolgáltatások


Rendszerkövetelmények

A PDF Viewer Plus telepítésének és futtatásának minimális követelményei a következők:

  • Intel® Pentium® vagy fejlettebb processzorral felszerelt számítógép

  • Támogatott operációs rendszerek

    • Windows XP 32-bit Edition Service Pack 3 szervizcsomaggal

    • Windows Vista 32-bit vagy 64-bit Edition Service Pack 1 szervizcsomaggal

    • Windows 7 32-bit vagy 64-bit Edition

  • Microsoft Internet Explorer 6 vagy újabb verzió

  • 256 MB memória (RAM), 512 MB ajánlott

  • 200 MB szabad lemezterület az alkalmazás fájljainak tárolásához, valamint további 50 MB munkaterület a telepítés során

  • SVGA monitor legalább 256 színnel, optimális esetben 16 bites színmélységgel és 800x600 képpontos felbontással

  • Windows-kompatibilis mutatóeszköz (egér)

  • CD-ROM-meghajtó a telepítéshez

Általános megjegyzések

A program teljesítménye növekszik, ha a számítógépben lévő processzor és memória, valamint a rendelkezésre álló lemezterület meghaladja a minimálisan előírt követelményeket. Ez különösen igaz nagyméretű színes PDF-fájlok konvertálása esetén. A hiperszálas technológiát támogató vagy a többprocesszoros rendszerek jobb teljesítményűek lehetnek.


A program indítása

A program elindításának több módja is van:

  • A Start menüből: Válassza a Programok/Minden program > Kofax PaperPort 14 > PDF Viewer Plus lehetőséget, majd egy PDF-fájl megnyitásához kattintson a Megnyitás gombra, vagy válassza a Fájl menü Megnyitás parancsát, és jelölje ki a kívánt fájlt.

  • Kattintson a program ikonjára [image] az asztalon (ha oda helyezte), majd folytassa a fent leírt módon.

  • Dupla kattintás egy PDF-fájlra: Ha az erre vonatkozó kérdés megjelenésekor a PDF Viewer Plus alkalmazást választja alapértelmezett PDF-megtekintőként, egy PDF-fájlra duplán kattintva elindíthatja a programot, és betöltheti a kijelölt PDF-fájlt. Ha nem a PDF Viewer Plus az alapértelmezett PDF-megtekintő, kattintson a jobb gombbal a megnyitni kívánt PDF-fájlra, és válassza a Társítás > PDF Viewer Plus lehetőséget.

  • PDF-fájlok tallózása egy webkiszolgálón: Ha az erre vonatkozó kérdés megjelenésekor a PDF Viewer Plus alkalmazást választja alapértelmezett PDF-megtekintőként, egy weblapon bármely, PDF-dokumentumra mutató URL-címre kattintva megnyithatja a PDF-fájlt a programban.

  • Fájlok húzása: A PDF-fájlokat a PDF Viewer Plus program ablakára húzva is megnyithatja.


Főbb szolgáltatások

Optimalizált oldalmegjelenítés: A PDF Viewer Plus kifejezetten a PDF-fájlok kezelésére lett kifejlesztve. A fájlok egyes elemei nagyobb, mások kisebb felbontást igényelnek – ez a megtekintő olyan számítások végrehajtására képes, amelyeknek hatására az általánosabb célokra készült megtekintő programoknál élesebb megjelenítés és rövidebb betöltési idő válik lehetővé.

PDF-dokumentumok vagy -oldalak küldése: Lehetősége van arra, hogy a kijelölt oldalakat vagy egy teljes dokumentumot küldjön e-mailben.

Visszavonás – visszaállítás: A visszavonási és visszaállítási lehetőségek lehetővé teszik a hibák javítását a PDF-dokumentum szerkesztése során.

Egyszerű böngészés: A Kéz eszközt a Dinamikus nagyítás funkcióval együtt használva az oldal tartalmának minden részletét felfedheti.

Váltás a PaperPort-asztalra: A Fájl eszköztáron található gombra kattintva elindítható a PaperPort alkalmazás (ha még nem fut) a jelenleg megnyitott PDF-fájl mappájával és a PaperPort-asztalon kijelölt fájllal.

Navigálás a mappákban: Navigálhat a jelenleg megnyitott PDF-fájl mappájában, ahol bezárhatja az aktuális fájlt, és a menüparancsok vagy az eszköztárgombok segítségével megnyithatja az előző vagy a következő fájlt.

Képszerkesztés: A PDF Viewer Plus alkalmazásban kijelölt képobjektumok megnyithatók szerkesztésre a PaperPort Image Viewer bővítményben. A szerkesztett kép mentése és az Image Viewer bezárása után a kép frissül a PDF Viewer Plus alkalmazásban.

Átlátszó bélyegzők: Az újonnan létrehozott bélyegzők esetén, ha egy adott színt átlátszóvá alakít, a bélyegző jobban beleolvad az oldalba. Ezzel a funkcióval például szkennelt digitális aláírással láthatja el a PDF-dokumentumokat.

Űrlapok kitöltése: Az alkalmazásban betölthet aktív PDF-űrlapokat, majd a kitöltésük után elküldheti azokat e-mailben vagy más módon.


Eltávolítás

A PDF Viewer Plus eltávolítása Windows Vista és Windows 7 rendszer esetén

  1. A Vezérlőpulton válassza a Programok és szolgáltatások lehetőséget.

  2. Kattintson a jobb gombbal a Kofax PDF Viewer Plus elemre, és válassza az Eltávolítás parancsot.

A PDF Viewer Plus eltávolítása Windows XP rendszer esetén

  1. Válassza a Vezérlőpulton a Programok telepítése és törlése lehetőséget.

  2. Jelölje ki a Kofax PDF Viewer Plus elemet.

  3. A program eltávolításához kattintson az Eltávolítás gombra, vagy kattintson a Módosítás gombra az automatikus javításhoz vagy az egyéni telepítési (például integrációs) beállítások módosításához.


A Portable Document Format formátum

A PDF (Portable Document Format) egy széles körben elterjedt fájlformátum, amely többféle platformon vagy alkalmazásban létrehozott dokumentum megjelenítésére használatos.

Ez az univerzális formátum az alábbi előnyöket kínálja:

  • Az eredeti dokumentum létrehozásához használt szoftvert nem kell telepíteni a számítógépen a PDF-fájlok megnyitásakor. Csupán egy PDF-olvasóra van szükség.

  • A PDF megőrzi a forrásdokumentumok eredeti elrendezését. Segítségével elkerülhetők a dokumentumok másik számítógépen való megnyitásakor az oldaltördelés során esetleg végbemenő változások. A PDF-fájlok az eredetiével megegyező betűtípusokkal és margóbeállításokkal jelennek meg.

A PDF-fájlok további információkat (könyvjelzőket, hiperhivatkozásokat, megjegyzéseket) tartalmazhatnak, melyek révén könnyebben elérhető a fájlok tartalma.

A hiperhivatkozás egy kattintással aktiválható speciális terület. A hiperhivatkozások általában egy másik helyre vezetnek ugyanabban vagy egy másik dokumentumban, illetve egy webcímre is mutathatnak. A hiperhivatkozások speciális funkciókhoz, például űrlapküldéshez is használhatók.

A megjegyzések a dokumentumokhoz hozzáadott írott magyarázatok vagy értelmezések. A megjegyzések különböző színekkel szerzők szerint megkülönböztethetők.


A programablak

A PDF Viewer Plus programablaka középen egy dokumentumpanelt, a bal oldalon egy navigációs panelt, a jobb oldalon pedig egy szervezőpanelt tartalmaz. A fő eszköztáron funkciók szerint csoportosított eszközök láthatók.

Navigációs panel: Tetszés szerint megjeleníthető vagy elrejthető terület, amely lehetővé teszi többek között oldalbélyegképek és megjegyzések megtekintését, illetve az azokkal való műveletvégzést.

Dokumentumpanel: Az alkalmazás fő területe, amelyen az aktuális PDF-fájl tartalma látható, és amelyen szerkesztheti és széljegyzettel láthatja el a dokumentumot, illetve űrlapokat tölthet ki. A dokumentumpanelen egyszerre több PDF-dokumentum is megjeleníthető.

Szervezőpanel: Munkaterület, amelyen a bélyegzőkkel kapcsolatos műveleteket hajthatja végre.

Megjegyzések panel: Ezen a területen kezelheti a különböző szerzők és véleményezők által a PDF-fájlhoz fűzött megjegyzéseket.

Nézet sáv: Itt elforgathatja és módosíthatja a nézeteket, módosíthatja az oldalakat, valamint nagyíthat és kicsinyíthet.


Navigációs panelek

A navigációs panel a következők megjelenítésére szolgál:

  • Megjegyzések (a képernyő alján)

  • Oldalak (bal oldalon)

Egy panel kijelölésével hozzáférhet az aktuális megjelenítéshez kapcsolódó eszközökhöz.

A navigációs panel megjelenítése és elrejtése

  • Válassza a Nézet > Navigációs panelek lehetőséget, és jelölje ki a kívánt panelt (Megjegyzések vagy Oldalak).

  • A navigációs panel megjelenítéséhez vagy elrejtéséhez kattintson a [image] gombra a Dokumentum és a Navigációs panelt elválasztó függőleges vonal alján.


Szervezőpanelek

Szervezőpanel

A szervezőpanel megjelenítése és elrejtése

  • A szervezőpanel megjelenítéséhez válassza a Nézet > Szervezőpanelek > [kívánt panel] lehetőséget.

  • Kattintson a Szervezőpanelek gomb melletti nyílra [image] a Nézet eszköztáron, és jelölje ki a kívánt panelt.

  • A szervezőpanel elrejtéséhez kattintson a szervezőpanel jobb felső részén látható Bezárás gombra [image] .

A szervezőpanel segítségével bélyegzőket alkalmazhat a dokumentumban.


A fő eszköztár

A menük és almenük alkotta struktúrákon keresztüli navigálás helyett ugyanazokat a funkciókat a gombokhoz hasonló eszközökkel közvetlenül is elérheti. Az eszközök különböző nevű eszköztárakba vannak csoportosítva, és ezekből az eszköztárakból épül fel a program ablakának felső részén található fő eszköztár.

Az adott eszköz nevének megtekintéséhez helyezze az egérmutatót az eszköz fölé. Bármely eszköztár rögzítését feloldhatja, ha a munkaterületére szeretné azt húzni. A kijelölt eszköz mindaddig aktív marad, amíg ki nem jelöl egy másikat.

Az eszköztárak testreszabása

  1. Válassza a Nézet > Eszköztárak lehetőséget, vagy kattintson a jobb gombbal az eszköztár területén a helyi menü megjelenítéséhez, és az alábbiak szerint szabja testre az eszköztárakat:

    • Az eszköztárak fő eszköztáron történő megjelenítéséhez vagy elrejtéséhez váltogasson az adott eszköztárnevek között.

    • Válassza az Eszköztárak visszaállítása lehetőséget az előre definiált beállítások visszaállításához.

    • Kattintson az Eszköztárak elrejtése parancsra az összes eszköztár elrejtéséhez.

    • Az összes vagy néhány gomb névvel való azonosításához, illetve a gombok nevének elrejtéséhez válassza a Gombfeliratok megjelenítése parancsot.

    • Az Eszköztárak testreszabása parancsra kattintva adott eszközöket szerepeltethet vagy zárhat ki egy eszköztárból.

  2. A gomboktól jobbra található lefelé mutató nyílra kattintva megnyithatja az adott gombhoz tartozó legördülő menüt. Az Új PDF gomb melletti nyílra kattintva például megjelenítheti a PDF-dokumentumok létrehozásával kapcsolatos beállításokat.

A PDF Viewer Plus speciális eszköztárai:

  • Megjegyzés eszköztár

  • Fájl eszköztár

  • Szokásos eszköztár

  • Mappa megtekintése eszköztár

Általánosabb funkciójú eszköztárak:

  • Szerkesztés eszköztár

  • Nézet eszköztár

  • Nagyítás eszköztár

Szerkesztés

Az eszközök balról jobbra:

1. Visszavonhatja a nemrégiben végrehajtott műveleteket.

2. Ismét végrehajthatja a nemrégiben visszavont műveleteket.

Nézet

1. A Nézet > Navigációs panelek lehetőséget választva megnyithatja a kijelölt elemet megjelenítő Navigációs panelek listát.

2. A Nézet > Szervezőpanelek lehetőséget választva megnyithatja a kijelölt elemet megjelenítő Szervezőpanelek listát.

Nagyítás

Az eszközök balról jobbra:

1. A kép nagyítása (+).

2. A kép kicsinyítése (-).

3. Dinamikus nagyítás. A kurzort felfelé mozgatva nagyíthatja, lefelé mozgatva pedig kicsinyítheti a képet.


Megjegyzés eszköztár

Az eszközök balról jobbra:

  1. Jegyzeteket adhat hozzá a PDF-dokumentumhoz. Ha a PDF-fájlok meg vannak osztva, a jegyzetekkel beszélgetést is folytathat más felhasználókkal. A jegyzetek többek között szerző, típus és dátum szerint rendezhetők.

  2. Szövegdobozt vehet fel a PDF-oldal más tartalmai fölé.

  3. Kiemelés.

  4. Különféle alakzatokat rajzolhat az oldalra. A rajzolt objektumok támogatják a megjegyzésszövegeket.

Kapcsolódó témakörök

  1. A fő eszköztár
  2. Dokumentumok ellátása széljegyzettel és jelöléssel


Fájl eszköztár

Az eszközök balról jobbra:

  1. Váltás a PaperPort-asztalra

  2. Üres PDF-fájl létrehozása

  3. PDF-fájlok megnyitása

  4. PDF-fájl mentése

  5. PDF-fájlok nyomtatása

  6. PDF-fájlok küldése e-mailben

  7. Gyors és egyszerű keresés végrehajtása az aktuális PDF-fájlban

Kapcsolódó témakörök

  1. A fő eszköztár


Szokásos eszköztár

Az eszközök balról jobbra:

  1. A Kéz eszköz az alapvető navigációs mutatóeszköz. Az eszközt akkor is választhatja, ha csupán be szeretné fejezni valamely más eszköz használatát. A Kéz eszköz viselkedését a Szerkesztés > Beállítások > Általános > Egyéb beállítások parancsra kattintva állíthatja be.

  2. Az eszközzel kijelölhet egy szövegblokkot a tulajdonságok szerkesztéséhez, exportáláshoz stb.

  3. Az eszközzel kijelölhet egy képet a tulajdonságok szerkesztéséhez, exportáláshoz stb.

  4. Az eszközzel kijelölhet egy területet a tulajdonságok szerkesztéséhez, exportáláshoz stb.

  5. Az eszközzel kijelölhet egy objektumot a tulajdonságok szerkesztéséhez, exportáláshoz stb.

  6. Az eszközzel körülvághat egy oldalt vagy egy dokumentumot – ehhez rajzoljon egy négyszöget, és adja meg a körülvágás értékeit.

Kapcsolódó témakörök

  1. A fő eszköztár
  2. Oldaltartalmak kivonatolása


Mappa megtekintése eszköztár

Az eszközök balról jobbra:

  1. Az aktív dokumentum mappájában lévő előző fájl megnyitása

  2. Az aktív dokumentum mappájában lévő következő fájl megnyitása

Kapcsolódó témakörök

  1. A fő eszköztár


Oldalmegjelenítés beállítása

Válasszon egy megjelenítési stílust a Nézet menüből, vagy használja a Nézet sáv jobb oldalán található navigációs gombokat.

Egy oldal

Kattintson a Nézet sávon az [image] Egy oldal gombra, vagy válassza a Nézet menü Egy oldal parancsát, ha egyszerre egy oldalt szeretne megjeleníteni a Dokumentum panelen.

Folyamatos

Kattintson a Nézet sávon a [image] Folyamatos gombra, vagy válassza a Nézet menü Folyamatos parancsát, ha az oldalakat egymás alatt szeretné megjeleníteni.

Oldalpár

Kattintson a Nézet sáv [image] Oldalpár gombjára, vagy válassza a Nézet menü Oldalpár parancsát, ha az oldalakat kettesével, egymás mellett szeretné megjeleníteni a Dokumentum panelen.

Folyamatos oldalpár

Kattintson a Nézet sáv [image] Folyamatos oldalpár gombjára, vagy válassza a Nézet menü Folyamatos oldalpár parancsát, ha az egymás melletti oldalpárokat egymás alatt szeretné megjeleníteni a Dokumentum panelen. Hosszabb dokumentumok esetén az első oldal a jobb oldalra kerül, hogy a bal és jobb oldali oldalak megfelelően jelenjenek meg.

Fontos: Az Egy oldal mód esetén a Szerkesztés > Az összes kijelölése paranccsal az aktuális oldal összes szövegét jelölheti ki. Folyamatos és Folyamatos oldalpár mód esetén a paranccsal a teljes PDF-dokumentum összes szövegét kijelölheti.


Oldalak nagyítása

Az oldalakat a minimális és a maximális nagyítási szint között bármely megengedett méretre nagyíthatja vagy kicsinyítheti. Ha az ablak méreténél nagyobb nagyítást alkalmaz, az oldal mozgatásához a Kéz eszközt használhatja.

A nagyítási vezérlőelemek használata

Kattintson a Nézet sávon a Nagyítás/Kicsinyítés gombra a nagyítás szintjét jelző mező [image] mellett az aktuális dokumentumnézet nagyításához vagy kicsinyítéséhez. Az előre beállított nagyítási beállítások közül is választhat, vagy közvetlenül is beírhatja a kívánt nagyítási mértéket.

A Nagyítás és a Kicsinyítés eszköz használata

A nézet nagyításához kattintson a Nagyítás gombra (a fő eszköztáron), a kicsinyítéshez pedig a Kicsinyítés gombra, vagy mutasson a Nézet menü Nagyítás pontjára, és válassza a Nagyítás vagy a Kicsinyítés parancsot.

Miközben az egyik nagyítási eszköz aktív, a Ctrl billentyű lenyomásával válthat a Nagyítás és a Kicsinyítés eszköz között.

A Dinamikus nagyítás eszköz használata

Ezzel az eszközzel az egér mozgásának megfelelően nagyíthatja vagy kicsinyítheti az oldalnézetet. Ha az egérgombot lenyomva tartva felfelé mozgatja az egeret, azzal nagyíthatja, ha lefelé mozgatja, azzal pedig kicsinyítheti a képet.

Nagyítás az oldalbélyegképek segítségével

A bélyegképen megjelenő piros négyszög jelzi, hogy az oldal mely részlete látható éppen. Az oldal látható részének módosításához húzza a négyszög sarkait a navigációs panelen.

Megjegyzés

Az oldalon belül a Kéz eszközzel mozoghat. A Kéz eszköz viselkedését a Szerkesztés > Beállítások > Általános > Egyéb beállítások lapon definiálhatja.


Az Oldal nézet elforgatása

Az Oldal nézet elforgatása

  • Az oldal nézetének jobbra való elforgatásához válassza a Nézet > Nézet elforgatása > Jobbra lehetőséget, vagy kattintson az Nézet forgatása jobbra gombra a Nézet sávon.

  • Az oldal nézetének balra való elforgatásához válassza a Nézet > Nézet elforgatása > Balra lehetőséget, vagy kattintson az Nézet forgatása Balra gombra a Nézet sávon.

Megjegyzések

Az oldal nézetét 90 fokos lépésekben módosíthatja. A művelet magát a dokumentumot nem módosítja, csak egy különböző megtekintési módot biztosít.

Ha ténylegesen el szeretné forgatni a képeket 90 fokos lépésekben, kattintson a navigációs panelen az Oldalak gombra, kattintson a jobb gombbal, válassza az Elforgatás parancsot, és adja meg, hogy mely oldalakat kívánja elforgatni. Lásd: Oldalműveletek.


Az oldal méretének ablakhoz igazítása

A Nézet sáv gombjaival vagy a Nézet menü Nagyítás pontjára kattintva megjelenő lehetőségek közül választva átméretezheti az oldalnézetet.

Tényleges méret

Kattintson a [image] gombra, vagy válassza a Tényleges méret lehetőséget a Nézet > Nagyítás menüben az oldal 100%-os nagyításához.

Oldalhoz igazítás

Ha azt szeretné, hogy az oldal teljes mértékben betöltse a Dokumentum nézetet, kattintson az [image] Oldalhoz igazítás gombra, vagy válassza az Oldalhoz igazítás lehetőséget a Nézet > Nagyítás menüben.

Szélességhez igazítás

Ha azt szeretné, hogy az oldal a Dokumentum nézet szélességéhez igazodjon, kattintson a [image] Szélességhez igazítás gombra, vagy válassza a Szélességhez igazítás lehetőséget a Nézet > Nagyítás menüben.

Láthatóhoz igazítás

Az oldalnak az ablak méretéhez való igazításához válassza a Láthatóhoz igazítás lehetőséget a Nézet > Nagyítás menüben.

Magassághoz igazítás

Az oldalnak a Dokumentum nézet magasságához való igazításához válassza a Magassághoz igazítás lehetőséget a Nézet > Nagyítás menüben.

Megjegyzés

A dokumentum átméretezéséhez használható billentyűparancsok megtekintéséhez nyissa meg a Nézet menüt.


PDF-dokumentum kezdeti nézetének beállítása

A PDF-dokumentumokhoz beállíthat egy kezdeti nézetet, amely meghatározza, hogy a dokumentum hogyan jelenjen megnyitásakor.

Kattintson a Kezdeti nézet fülre a Dokumentum tulajdonságai párbeszédpanelen, és kövesse az alábbi lépéseket:

Dokumentum

  • Adja meg, hogy csak oldalakat szeretne-e megjeleníteni, vagy a navigációs panelt (Oldalak panelt is).

  • Adja meg, hogy az alapértelmezett oldalelrendezést vagy egy meghatározott elrendezést kíván-e megjeleníteni (Egy oldal, Folyamatos, Oldalpár vagy Folyamatos oldalpár).

  • Válasszon, hogy az alapértelmezett vagy egy beállított nagyítási opciót szeretne-e használni (Oldalhoz igazítás, Szélességhez igazítás, Magassághoz igazítás vagy egy előre definiált érték).

  • Jelöljön ki egy oldalt az első megtekintéskori megjelenítéshez.

Ablak

  • Az ablakot átméretezheti az első oldalhoz, középre igazíthatja a képernyőn vagy teljes képernyős módban jelenítheti meg.

  • Jelölje ki, hogy mi jelenjen meg az ablakban (fájlnév vagy dokumentumcím).

Elrejtés

  • Megjelenítheti vagy elrejtheti a menüsávot, az eszköztárakat vagy az ablakvezérlőket.


Megtekintési lehetőségek

A PDF-dokumentumok megjelenítéséhez elrejtheti a vezérlőket, hogy nagyobb méretű munkaterületet kapjon.

  • Nyomja le az F8 gombot, ha csak a menüsávot és a navigációs panelt szeretné megtartani.

  • Az F9 gombot lenyomva elrejtheti a menüsávot, és így növelheti a dokumentumpanel méretét.

  • Válassza a Dokumentum > Dokumentum tulajdonságai > Kezdeti nézet lehetőséget a dokumentum és a programablak megjelenésének testreszabásához. A részletekért tekintse meg a dokumentum beállításait.

A kilépéshez vagy a visszaállításhoz hajtsa végre ismét a megfelelő műveletet.

Megtekintés teljes képernyős megjelenítésben

Teljes képernyős módban az összes vezérlő el van rejtve. Ez a mód általában bemutatók esetén használatos. Az egérmutató aktív állapotban marad, így rákattinthat a hivatkozásokra, vagy megnyithatja a jegyzeteket. Számos műveletet végrehajthat a billentyűparancsok segítségével (például nagyítás, nyomtatás, keresés stb.).


Navigálás a dokumentumokban

A PDF-dokumentumokban való navigáláshoz az alábbi lehetőségek állnak rendelkezésére:

  • Navigációs panelek

  • Hiperhivatkozások

  • A Nézet sáv navigációs gombjai

Navigációs panelek

  • Nyissa meg az Oldalak panelt, és egy oldal megjelenítéséhez kattintson egy oldalbélyegképre. Ha egy oldal adott részeit szeretné megjeleníteni, méretezze át a piros négyszöget.

Hivatkozások

A hiperhivatkozások segítségével a megnyitott dokumentum egy másik részére ugorhat.

A Nézet sáv navigációs gombjai

A dokumentumban való mozgáshoz

  • használja az Első oldal, az Előző oldal, a Következő oldal vagy az Utolsó oldal gombot a Nézet sávon, vagy

  • válasszon a Nézet menü Ugrás pontjára kattintva megjelenő parancsok közül, vagy

  • használjon billentyűparancsokat.

Ugrás a kívánt oldalra

  • Írjon be egy a jelenlegitől különböző oldalszámot a Nézet sávban, és nyomja le az Enter billentyűt.

  • Válassza a Nézet > Ugrás > Oldal lehetőséget az Ugrás párbeszédpanel megjelenítéséhez. Írjon be egy oldalszámot, majd kattintson az OK gombra.


A PDF-fájlok védelme

A jól ismert védelmi módszereken (például tűzfalak, illetve vírus- és kémprogramkereső szoftverek) kívül a PDF Viewer Plus egy átfogó rendszer a PDF-dokumentumok különböző szintű védettségének biztosításához.

  • A PDF-dokumentumra jelszóbiztonsági sémát alkalmazhat, így a dokumentum megnyitásához jelszóra lesz szükség, illetve további jelszót is beállíthat az engedélyezett és tiltott műveletek beállításához vagy módosításához.

Kapcsolódó témakörök

  1. A Jelszóbiztonság párbeszédpanel


Digitális aláírások ellenőrzése

Az aláírás-ellenőzés az aláírás érvényességének, valamint a PDF-dokumentumon annak aláírása óta végrehajtott módosítások ellenőrzését foglalja magában.

Aláírás ellenőrzése

  1. Nyisson meg egy digitális aláírást tartalmazó PDF-dokumentumot.

  2. Kattintson a jobb gombbal egy aláírásra az oldalon, majd válassza az Aláírás ellenőrzése parancsot a helyi menüből. Az eredmények az Érvényesítési állapot információs panelen jelennek meg.

  3. Ha többet szeretne megtudni az aláírásról, kattintson a Tulajdonságok gombra. Ha az érvényesítési állapot ismeretlen, az aláírás ellenőrzéséhez kapcsolatba kell lépnie az aláíróval. Az Identitás ellenőrzése gombra kattintva megtekintheti, hogy a felhasználó adott-e meg elérhetőségi adatokat. Ha igen, a tanúsítványszámokat egyeztetve megbizonyosodhat az aláírás eredetéről. Ha nincsenek megadva elérhetőségi adatok, az aláírás ellenőrzéséhez más módszerekhez kell folyamodnia.

Időbélyegző tanúsítványának ellenőrzése

  1. Kattintson a jobb gombbal egy aláírásra, majd válassza az Aláírás ellenőrzése parancsot a helyi menüből.

  2. Az Érvényesítési állapot párbeszédpanel kattintson a Tulajdonságok gombra.

  3. Az időbélyegző hatóság megtekintéséhez az Aláírás tulajdonsági párbeszédpanelen kattintson a Dátum/idő fülre. Ezt követően kattintson a Tanúsítvány megjelenítése gombra az Általános lapon, ha az aláíró egy külső hatóságon keresztül ellátta időbélyegzővel a dokumentumot.

  4. Ha az időbélyegző hatóság tanúsítványa nem megbízható, kattintson a Megbízható identitások hozzáadása elemre. Ha az időbélyegző hatóság tanúsítványa nem szerepel a listában, el kell kérnie azt az aláírótól.


Biztonsági tulajdonságok

A Dokumentum tulajdonságai párbeszédpanel Biztonság lapjának megjelenítéséhez válasszon a következő lehetőségek közül:

  • Válassza a Dokumentum > Dokumentum tulajdonságai lehetőséget, majd kattintson a Biztonság fülre.

  • Kattintson a függőleges görgetősáv tetején lévő ► szimbólumra, válassza a Dokumentum tulajdonságai parancsot, és kattintson a Biztonság fülre.

  • Válassza a Dokumentum > Biztonság > Biztonsági tulajdonságok lehetőséget.

Tekintse meg a dokumentumhoz jelenleg beállított engedélyezett műveletek összegzését, és válasszon egy biztonsági módszert.

  • Nincs biztonság: Alapértelmezés szerint minden művelet megengedett. Akkor válassza ezt a lehetőséget, ha az összes biztonsági tulajdonságot el szeretné távolítani a korábban védelemmel ellátott dokumentumból, ha erre jogosult.

  • Jelszóbiztonság: Ha ezt választja, megjelenik a Jelszóbiztonság párbeszédpanel. Részleteket a Jelszóbiztonság című témakörben talál.

Az új beállítások érvénybe léptetéséhez mentenie kell a biztonsági tulajdonságok módosításait és a dokumentumot. A módosított beállítások megtekintéséhez kattintson az Adatok gombra. Ha további módosításokat szeretne végrehajtani, kattintson a Beállítások gombra.

Kapcsolódó témakörök

  1. A Jelszóbiztonság párbeszédpanel


Dokumentumok ellátása széljegyzettel és jelöléssel

Az alábbi széljegyzetek állnak rendelkezésre.

Jegyzet: A jegyzetek az öntapadó jegyzetekhez hasonlóan a dokumentum oldalának tetejére „ragaszthatók”. A szöveget a jegyzetbe beírhatja, vagy akár be is illesztheti. A jegyzetek mérete növelhető, illetve ikonméretűvé csökkenthető.

Szövegdoboz: A kívánt szöveget közvetlenül beírhatja vagy beillesztheti tetszés szerinti betűtípussal, betűstílussal, betűszínnel és átlátszatlansággal. Az Új PDF > Üres PDF paranccsal létrehozott fájlokba beillesztett szöveg szövegdobozokba kerül. A képfeliratok olyan speciális szövegdobozok, amelyekben egy arra a helyre mutató nyíl található, amelyhez az adott megjegyzés kapcsolódik. Lásd még: Megjegyzések beállításai.

Rajzeszközök: Közvetlenül rajzolhat vonalakat vagy szabadkézi vonalakat az oldalakon, tetszés szerint kiválasztható alakzattal, színnel és más tulajdonságbeállításokkal.

Bélyegzők: Választhat az előre definiált bélyegzők közül, vagy létrehozhat újakat képfájlokból. Az Új PDF > Üres PDF paranccsal létrehozott fájlokba beillesztett képeket a program bélyegzőként elhelyezi ugyan a dokumentumban, de nem adja hozzá őket a bélyegzők paneljához. Az átlátszó hátterű bélyegzők lehetővé teszik, hogy szkennelt aláírásokat helyezzen el a PDF-oldalakon.

Kiemelés: Segítségével kiemelheti az oldalak szöveges részeit.


Széljegyzeteffektusok

Az alábbiakban a széljegyzetek megjelenésének összegzését találja.

  • Csak jelölési effektussal rendelkező eszközök: Kiemelés, Vonal

  • Csak széljegyzeteffektussal rendelkező eszközök: Jegyzet, Szövegdoboz

A megjegyzésfűzési eszközök alábbi leírása a Megjegyzés eszköztáron való megjelenésük sorrendjének (balról jobbra) megfelelően van rendezve. A szövegablakok (ha vannak ilyenek) színe megegyezik a hozzájuk kapcsolódó jelölési effektusok színével. Ha ezt meg szeretné változtatni, kattintson a jobb gombbal, és válassza a Tulajdonságok parancsot.

  1. Hozzon létre egy jegyzetet (kiemelés nélkül). Létrejön egy Jegyzet ikon [image], és megjelenik egy felbukkanó Jegyzet szövegablak, ahová beírhatja a jegyzet szövegét. Miközben ír, megjelenik egy összekötő alakzat, amely összeköti az ablakot az ikonnal. Ha bezárja az ablakot, és az egérmutatót az ikon fölé helyezi, a jegyzet szövege megjelenik egy mezőben.

  2. Helyezzen el egy szövegdobozt a PDF-dokumentum egy üres területén, és fűzzön a dokumentumhoz megjegyzéseket.

  3. Jelöljön ki egy szövegblokkot, és válassza a Kiemelés lehetőséget.

  4. Rajzeszközök: A Vonal/Ceruza eszközzel jelöljön meg egy területet.

Kattintson a jobb gombbal valamely jelölésre, ha módosítani szeretné annak tulajdonságait, vagy ha válaszolni kíván a javasolt módosításra. A Megjegyzések panelen megtekintheti a válaszokat, és különböző műveleteket hajthat végre a megjegyzéseken.

A bélyegzők speciális széljegyzet- és jelölőeszköznek tekinthetők, amelyek tartalma teljes mértékben vagy részlegesen rögzített.


Jegyzet

Kattintson a [image] Jegyzet eszközre a Megjegyzés eszköztáron, kattintson a jegyzet helyére, majd írja be a megjegyzését. A szerző nevét a program automatikusan beszúrja a jegyzet felirataként.

Ha válaszolni szeretne a jegyzetekre, meg kell jelenítenie a Megjegyzések panelt. Jelöljön ki egy jegyzetet, kattintson a Válasz gombra, és írja be a kívánt szöveget. Ha ellenőrizendő jegyzetekkel ellátott fájlt kap, az Állapot beállítása gombbal többek között elfogadhatja vagy elutasíthatja a jegyzetet. Részletekért tanulmányozza a Megjegyzések panel című témakört.


Szövegdoboz

Látható megjegyzések létrehozásához kattintson a Szövegdoboz eszközre a Megjegyzés eszköztáron. Húzással hozzon létre egy szövegdobozt, és írja vagy illessze be a kívánt szöveget. A szövegdoboz mérete a szöveg hosszúságának megfelelően változik. A szöveg beírásakor jelöljön ki egy szövegrészt, kattintson a jobb gombbal a szövegdobozban, és válassza a helyi menü Tulajdonságok parancsát, ha módosítani szeretné a kijelölt szöveg tulajdonságait az alábbi eszköztáron. Ha egy korábban létrehozott szövegdoboz szövegének tulajdonságait szeretné módosítani, jelölje ki azt a Szokásos eszköztár Kéz vagy [image] Objektum kijelölése eszközével, majd kattintson duplán a szövegdoboz tartalmának és a kívánt eszköztár eléréséhez.

A Beállítás gombra kattintva az aktuális beállításokat alapértelmezetté teheti, vagy úgy is megadhatja a szövegdobozok alapértelmezett értékeit, hogy a Szerkesztés > Beállítások > Megjegyzés lehetőséget választja.

Egy szövegdoboz áthelyezéséhez vagy átméretezéséhez használja a Szokásos eszköztár [image] Objektum kijelölése eszközét vagy a Kéz eszközt. A megjelenés módosításához kattintson a jobb gombbal, és válassza a Tulajdonságok parancsot a szegély stílusának, vastagságának és színének, valamint a szövegdoboz kitöltőszínének és átlátszatlansági értékének megadásához. Itt adhatja meg a szövegdoboz szerzőjét, tárgyát és előzményeit is. Az akaratlan módosítások megelőzéséhez jelölje be a Védett jelölőnégyzetet.

Az Új PDF > Üres PDF paranccsal létrehozott fájlokba beillesztett szöveg szövegdobozokba kerül.

A képfeliratok olyan speciális szövegdobozok, amelyekben egy arra a helyre mutató nyíl található, amelyhez az adott megjegyzés kapcsolódik.

Megjegyzés

A szövegdobozok alapértelmezett megjelenésének módosításához válassza a Szerkesztés > Beállítások parancsot.

Kapcsolódó témakörök

  1. Megjegyzések beállításai
  2. Megjegyzés eszköztár


Rajzeszközök

A rajzeszközöket tartalmazó legördülő menüt a Megjegyzés eszköztáron (a fő eszköztár része) találja, és segítségével hozzáférhet a rajzeszközökhöz. Válasszon az alábbi lehetőségek közül:

Vonal (1)

Ha ezt az eszközt választja, kattintson a dokumentumban egy tetszés szerinti helyre, és az egérgombot lenyomva tartva rajzolja meg a vonalat. A befejezéshez engedje fel az egérgombot.
Vonal átméretezéséhez vagy elforgatásához válassza a [image] Kéz eszközt, kattintson a vonalra, majd vigye az egérmutatót a végpontja fölé (ekkor a kurzor alakja a következővé változik: ), és hajtsa végre a kívánt módosítást.

Ceruza (2)

Válassza ki az eszközt, majd kattintson a PDF-dokumentumban szabadkézi vonalak rajzolásához.

Tulajdonságok

Jelölje ki a Kéz eszközt, és kattintson a jobb gombbal egy rajzobjektum bármely szélére a hozzá tartozó helyi menü megjelenítéséhez. Válassza a Tulajdonságok parancsot az objektum megjelenítésének módosításához, a változtatási előzmények megtekintéséhez vagy a szerző és a tárgy újradefiniálásához. A Válasz lehetőséget választva jegyzetet adhat hozzá az objektumhoz, a Megjelenés beállítása alaptulajdonságokként parancsra kattintva pedig az aktuális objektum tulajdonságait használhatja az újonnan rajzolt, azonos típusú objektumok alapértelmezett tulajdonságaiként.


Bélyegző

Nyissa meg a Bélyegzők panelt a szervezőpanelen.

Bélyegző elhelyezése a PDF-dokumentumban

  • Kattintson duplán egy bélyegzőre a Bélyegzők panelen, vagy

    Kattintson a Bélyegzők panel tetején az Opciók gombra, és válassza a legördülő menüből a Beszúrás lehetőséget.

  • A bélyegző az eredeti méretezésnek megfelelően jelenik meg. Helyezze át a bélyegzőt a kívánt helyre.

Bélyegző elhelyezése adott helyre PDF-fájlban

  • Jelöljön ki egy bélyegzőt, és húzza azt a Bélyegzők panelről a kívánt helyre az oldalon, vagy

    Jelöljön ki egy bélyegzőt, és kattintson az oldalon a kívánt helyre.

  • A bélyegző az eredeti méretezésnek megfelelően jelenik meg.

Egyéni méretű bélyegző elhelyezése tetszés szerinti helyre a PDF-fájlban

Jelöljön ki egy bélyegzőt a Bélyegzők panelen. Ekkor a kurzor bélyegző alakúvá válik [image], amelyet húzva egy négyszöget rajzolhat a kívánt mérettel és helyen. A bélyegzőt a program a négyszög méretéhez igazítva átméretezi.

A Bélyegzők panel Létrehozás gombjára kattintva bármilyen támogatott fájlból létrehozott bélyegzőt hozzáadhat. A Kép kijelölése párbeszédpanelen kiválaszthat egy színt, amely a bélyegző elhelyezésekor átlátszó lesz. A bélyegzők gyűjteményét kategóriákba rendezheti.

Bélyegzőtulajdonságok beállítása

Kattintson a [image] Kéz eszközre, majd kattintson a jobb gombbal a Dokumentum ablakban a következő parancsokat tartalmazó helyi menü megjelenítéséhez: Válasz, Törlés, Tulajdonságok és Megjelenés beállítása alaptulajdonságokként. A Tulajdonságok parancsra kattintva módosíthatja a bélyegző szerzőjét és tárgyát, egy adott szín átlátszatlanságát (átlátszóságát), vagy megtekintheti a bélyegző ellenőrizési előzményeit. Ha meg szeretné akadályozni, hogy a bélyegzőn további módosítások történjenek, jelölje be a Védett lehetőséget. Ha egy bélyegzőt jobban be szeretne olvasztani az oldal hátterébe, a Megjelenítés lapon válasszon egy, az oldalháttér színéhez hasonló színt, és állítson be hozzá egy átlátszatlansági szintet. Ezzel például úgy adhat hozzá a PDF-oldalakhoz szkennelt aláírást, hogy a bélyegző hátterének színe megfelelő lesz.

Bélyegző áthelyezése, másolása vagy átméretezése

Jelölje ki a [image] Kéz eszközt vagy az [image] Objektum kijelölése eszközt a Szokásos eszköztáron. A bélyegzőre kattintva húzza azt egy új helyre. A másoláshoz a húzás közben nyomja le a Ctrl billentyűt. Az átméretezéshez húzza a bélyegzőt keretező négyszög sarkát.

Bélyegző szerkesztése

Válassza az [image] Objektum kijelölése eszközt a Szokásos eszköztáron, és kattintson a jobb gombbal a bélyegzőre. A Szerkesztés menüpontra mutatva elérhető parancsokkal kivághatja, másolhatja, beillesztheti vagy törölheti a bélyegzőt, Az összes kijelölése paranccsal pedig az oldalon található összes objektumot kijelölheti.

Több bélyegző igazítása vagy rendezése

Kattintson az [image] Objektum kijelölése eszközre. A Ctrl billentyűt lenyomva tartva kattintson a kívánt bélyegzőkre. Kattintson a jobb gombbal a helyi menü megjelenítéséhez, amely segítségével igazíthatja, középre helyezheti vagy eloszthatja a bélyegzőket, illetve egységesítheti azok méretét. A Tulajdonságok parancsra kattintva egyszerre módosíthatja az összes kijelölt bélyegző tulajdonságait.


PDF-űrlapok

A PDF Viewer Plus támogatja az űrlapkitöltést. A termék segítségével szabványos PDF-űrlapelemeket, például gombokat, szövegmezőket, jelölőnégyzeteket, választógombokat és legördülő listákat tartalmazó aktív PDF-űrlapokat tölthet ki. Az űrlapmezők számításai az ilyen számításokat tartalmazó űrlapok esetén is működőképesek.

Ugyan a PDF Viewer Plus minden olyan funkciót tartalmaz, amely a PDF-űrlapok kitöltéséhez, mentéséhez és digitális aláírásához szükséges, nem speciális űrlaptervező alkalmazásnak készült. Az összetettebb űrlapok tervezéséhez ajánlatos a Microsoft Word vagy a Corel WordPerfect alkalmazást használni.

Kapcsolódó témakörök

  1. Űrlapok kitöltése


Űrlapok kitöltése

A PDF-űrlapok kétfélék lehetnek: statikusak vagy aktívak. A statikus űrlapok kinézetükben megegyeznek ugyan a többi űrlappal, nem adhatók meg azonban válaszok. Az ilyen űrlapok lehetnek például csupán részei egy hosszabb PDF-dokumentumnak. Az aktív űrlapokban olyan vezérlők találhatók, amelyek értékét a válaszadó beállíthatja (például Igen/Nem), illetve választhat több lehetőség közül vagy szöveges választ adhat meg. Az Űrlapvezérlők elemre kattintva megjelenítheti a programban elérhető űrlapelemek listáját.

Aktív PDF-űrlap kitöltése

  1. Nyissa meg az űrlapot a PDF Viewer Plus alkalmazásban. Ekkor annak minden űrlapvezérlője aktívvá válik.

  2. Válassza ki a [image] Kéz eszközt.

  3. Válasszon az űrlapelemek létrehozásához felkínált lehetőségek közül, és írja be a kívánt szöveget.

  4. Mentse a kitöltött űrlapot, kattintson annak Küldés gombjára (ha van ilyen), vagy küldje el az űrlapot elektronikus úton.

A Szerkesztés > Beállítások > Űrlapok lehetőséget választva jelölje ki az űrlapok kitöltésében segítséget nyújtó elemeket. Jelölje be a Mezőértékek automatikus számítása jelölőnégyzetet, így az űrlapban már definiált számításokat frissíti a program a PDF Viewer Plus alkalmazásban. Az automatikus kitöltési funkció engedélyezésével gyorsabban kitöltheti a mezőket. A Fókusznégyszög megjelenítése beállítást engedélyezve mindig láthatja, hogy melyik az aktuális vezérlő. Az egyszerű navigálás érdekében válasszon rámutatáskor felbukkanó szöveget, kiemelőszínt a közönséges mezőkhöz és külön szegélyszínt a kötelező űrlapmezőkhöz.

Kapcsolódó témakörök

  1. PDF-űrlapok


Együttműködés a PaperPort alkalmazással

Váltás a PaperPort-asztalra

Kattintson a [image] Váltás a PaperPort-asztalra gombra a Fájl eszköztáron a PaperPort elindításához (ha az még nem fut). A PaperPort-asztalon a megnyitott PDF-fájl mappája van kiválasztva, illetve ki van jelölve a fájl.

Kép szerkesztése

A PDF-fájlokon belüli képobjektumok megnyithatók szerkesztésre a PaperPort Image Viewer bővítményben.

  • Válassza a [image] Kép kijelölése eszközt a Szokásos eszköztáron, és kattintson duplán a képobjektumra. Vagy:

  • Jelöljön ki egy képobjektumot, kattintson rá a jobb gombbal, és válassza a helyi menü Kép szerkesztése parancsát.

A képet a program ekkor megnyitja a PaperPort Image Viewer bővítményben, ahol elvégezheti a szükséges szerkesztési műveleteket.

A szerkesztett kép mentése és az Image Viewer bezárása után a kép frissül a PDF Viewer Plus alkalmazásban.


Dokumentum tulajdonságai

Válassza a Dokumentum menü Dokumentum tulajdonságai parancsát. A Dokumentum tulajdonságai párbeszédpanel a következő öt panelből áll: Leírás, Biztonság, Kezdeti nézet, Egyéni tulajdonságok és Betűtípusok.

Leírás

A Leírás panelen általános mezők, például a Cím, a Szerző, a Tárgy és a Kulcsszavak mező található. Ezek értékei módosíthatók. Más mezők, mint például a Létrehozás dátuma és a Módosítás dátuma mező értékei nem módosíthatók.

A Speciális csoportban a következő mezők találhatók: PDF létrehozója, PDF-verzió, Fájlméret, Oldalméret, Hely és Oldalak száma.

Biztonság

Részletekért lásd: Biztonsági tulajdonságok.

Kezdeti nézet

A Kezdeti nézet panel opcióival meghatározhatja, hogy megnyitásakor hogyan jelenjen meg a dokumentum. Ezeket az opciókat a program a dokumentumban tárolja, ezért azok más, a beállításokat értelmezni képes PDF-megtekintő programokban is megőrződnek.

Egyéni tulajdonságok

Egyénileg definiált, alkalmazásspecifikus kulcs-érték dokumentumtulajdonság-párokat alkalmazhat a PDF-dokumentumra.

A későbbiekben más dokumentumkezelő alkalmazások beolvashatják az információkat utólagos feldolgozási célokból.

Létrehozhat például egy kereshető egyéni mezőt oly módon, hogy az index felépítése előtt definiálja azt az egyéni mezők listájában.

Megjegyzés

Ha bármelyik tulajdonságot módosítja, a program a bezárás előtt kérni fogja a dokumentum mentését.

Betűtípusok

A panelen megjelenítheti a dokumentumban hivatkozott összes betűtípust. Ezzel egyszerűen felmérhető, hogy van-e használatban a dokumentumban helyettesítő betűtípus a nem használható betűtípusok megjelenítéséhez, vagy hogy a betűtípusok be vannak-e ágyazva a dokumentumban.


Dokumentumok nyomtatása

Válasszon ki egy fizikai nyomtatót.

A PDF Viewer Plus nem függ a nyomtató rezidens betűtípusaitól, a nyomtató memóriájától vagy a nyomtató-illesztőprogramok verziójától. Ha meg tudja jeleníteni a PDF-dokumentumot a képernyőn, akkor problémamentesen ki is tudja nyomtatni azt. A Nyomtatás párbeszédpanel megnyitásához válassza a Fájl > Nyomtatás parancsot, vagy kattintson a Nyomtatás gombra a Fájl eszköztáron.

Nyomtató

Név: Jelölje ki a nyomtatót a legördülő listából, és ha szükséges, kattintson a Tulajdonságok gombra a nyomtatóspecifikus beállítások megadásához. A nyomtató típusa és az aktuális állapot tájékoztatási célból van megjelenítve.

Nyomtatás tartalma:Kinyomtathatja a dokumentumot és a megjegyzéseket, csak a dokumentumot vagy csak az űrlapmezőket.

Nyomtatási tartomány

Tartomány: Megadhatja, hogy minden oldalt, csak az aktuális oldalt vagy csak az aktuális nézetet, illetve oldaltartományt szeretne-e nyomtatni.

Részhalmaz: Többoldalas tartomány esetén megadhatja, hogy az összes oldal legyen-e kinyomtatva, vagy csak a páros vagy páratlan oldalak.

Oldalak fordított sorrendben: Az oldalakat fordított sorrendben nyomtathatja ki.

Minta

A Minta területen látható a papír mérete, valamint a PDF-oldalak nyomtatási képe.

Nyomtatási beállítások

Példány: Megadhatja, hogy hány példányban szeretné kinyomtatni az adott dokumentumot.

Leválogatás: Ha több példányban nyomtat, külön dokumentumokba rendezheti azokat.

Nyomtatás: Az alábbi lehetőségek közül választva megadhatja a PDF-oldalak méretezését az oldalon:

  • Nincs: A program nem méretezi az oldalakat.

  • Papírhoz igazítás: Az oldalak méretét a nyomtatóban lévő papír méretéhez igazítja. A Nyomtató tulajdonságai párbeszédpanelen általában többféle papírméret közül választhat.

  • Nagyméretű oldalak kicsinyítése: A nagyméretű oldalak méretét a papír méretének megfelelően csökkenti.

  • Papírválasztás PDF-méret alapján: Kijelölheti az oldalméretnek megfelelő papírtálcát (ez a funkció a használt nyomtatótól függ).

  • Oldalak felosztása több lapra: A túl nagy méretű oldalakat több lapra oszthatja fel.

  • Laponként több oldal: Több oldalt nyomtathat egyetlen lapra. Tetszés szerinti számú oldal adható meg az egyesítéshez.

Automatikus elforgatás és középre igazítás: Az oldalt a papír méretének és elrendezésének megfelelően elforgatja és középre igazítja.

Margók eltávolítása: A dokumentumot margók nélkül nyomtathatja ki.

További beállítások

Nyomtatás képként: Akkor válassza ezt a lehetőséget, ha a PDF-oldalakat képként kívánja menteni például azért, hogy azokat egy másik helyen található nyomtatóhoz irányítsa.

Nyomtatás fájlba: Akkor válassza ezt a lehetőséget, ha a PDF-oldalakat fájlba szeretné menteni. Adjon nevet a fájlnak a Nyomtatás fájlba párbeszédpanelen.


PDF-portfóliók

PDF-portfóliók és -csomagok

A portfóliók révén összegyűjtheti az egy adott témakörhöz kapcsolódó dokumentumokat, és így kényelmesebben kezelheti őket. A portfóliók közvetlenül létrehozhatók a Kofax Power PDF alkalmazásban és más újabb PDF-szerkesztőkben. A PDF Viewer Plus egy korszerű, Flash-alapú PDF-portfóliós felület segítségével teszi lehetővé a PDF-portfóliók és -csomagok megtekintését és használatát. A portfóliók abban különböznek a csomagoktól, hogy az előbbiek tartalmazhatnak almappákat és különböző fájltípusú, például Word-, Excel- és PowerPoint-dokumentumokat és számos különböző fajta képfájlt. Ezzel szemben a csomagok csak egy mappaszinten tartalmazhatnak PDF-fájlokat.

A PDF Viewer Plus alkalmazásban nem hozhatók létre közvetlenül portfóliók. Ehelyett létrehozhat csomagot egy másik PDF-termékben, és megnyithatja azt a PDF Viewer Plus alkalmazásban. A csomagból portfólió lesz, és a portfóliófelületen jelenik meg, így almappákat és nem PDF-fájlokat is hozzáadhat. A program a fájlt portfólióként menti egy 1.7-es verziójú PDF-fájlba, ami azt jelenti, hogy azt a következő újabb PDF-termékekkel lehet teljes mértékben megnyitni: PDF Viewer Plus 7 vagy újabb verzió, Kofax Power PDF, Adobe Acrobat 8 vagy újabb verzió.

Egy olyan dokumentum megnyitásakor, amelyet közvetlenül PDF-portfólióként hoztak létre, a dokumentum egy külön portfólióablakban jelenik meg az alábbiakban ismertetett módon. Ha egy olyan dokumentumot nyit meg, amelyet PDF-csomagból alakítottak portfólióvá, a az a PDF-portfólió ablakában jelenik meg, de a PDF Viewer Plus menüje és eszköztárjai továbbra is elérhetők maradnak.

A portfóliókhoz – a csomagokhoz hasonlóan – a portfóliót és annak használatát ismertető előlap tartozik. A portfólió továbbá egy felhasználó által definiált tartalmú (például cím, embléma vagy elérhetőség) fejlécpanelt is tartalmazhat a fájllista vagy a fájlbélyegképek fölött , és/vagy egy felhasználó által definiált szöveget, képet, szöveget és képet vagy Flash formátumú mozgóképet (swf) tartalmazó bevezető oldal is lehet benne. Amikor egy címzett megnyit egy portfóliót, annak előlapja jelenik meg a bevezető oldal kíséretében (ha van ilyen). Mindkettő elhagyható, de a fejléc mindig látható marad.

Portfólió vagy csomag megnyitásához jelölje ki azt a Fájl menüből elérhető Fájl megnyitása párbeszédpanelen, vagy húzza a megfelelő csomagot vagy portfóliót a fájlrendszerből a PDF Viewer Plus munkaterületére.

A PDF-portfólió eszköztárának bal felső részén található [image] Kezdőlap és [image] Lista nézet gombokkal válhat a két nézet között. A kezdőlapon a portfólióban található fájlok és mappák bélyegképei szerepelnek. Lista nézetben egy olyan táblázat látható, amelyben minden egyes fájlhoz vagy mappához tartozik egy sor. A táblázatban négy alapértelmezett oszlop (Név, Leírás, Módosítva, Méret) található, de további oszlopokat is hozzáadhat, valamint át is rendezheti őket.

A következő gombokkal [image] megnyithatja az első kijelölt fájlt, vagy [image] megnyithatja a bevezető oldalt. A gombok csak akkor válnak elérhetővé, ha lett definiálva bevezető oldal a megfelelő portfóliószerkesztő eszköz segítségével (lásd alább).

A jobb oldali eszköztárgombokkal [image] mentheti vagy kinyomtathatja [image] az aktuális fájlt vagy a teljes portfóliót.

Azt is megteheti, hogy az aktuális fájlt egy üres e-mailhez [image] csatolja.

Az utolsó gomb [image] segítségével elérheti a portfólióbeállításokat. Ide tartozik a Portfólió szerkesztése ablak megnyitását és az előlap megtekintését lehetővé tevő beállítás. Az előlap elrejtéséhez kattintson a Kezdőlap vagy a Lista nézet gombra.

A portfólióhoz fájlokat, de akár meglévő mappák teljes tartalmát is hozzáadhatja, vagy létrehozhat Ön által kitöltendő új mappákat.

  • Ehhez húzzon fájlokat vagy meglévő mappákat a PDF-portfólió ablakába, vagy

  • válassza az Opciók eszköz helyi menüjének megfelelő parancsát, vagy

  • válassza a PDF-portfólió ablakának helyi menüjéből a megfelelő parancsot, vagy

  • kattintson a megfelelő gombra a PDF-portfólió ablakának bal alsó részén, miközben meg van nyitva a Portfólió szerkesztése panel.

Tipp:

Fájlok hozzáadásához ne a Fájl > Megnyitás parancsot használja; azzal a fájlt a fő programban nyitja meg, és nem a portfólióban.

Portfólió szerkesztése

Az Opciók eszközben [image] megtalálható egy legördülő menü, amellyel megjeleníthető a Portfólió szerkesztése panel, ha éppen el van rejtve. Ez a PDF-portfólió ablakának vagy a portfólió bármely más elemének a helyi menüjéből elvégezhető. Ha megjelenik a Portfólió szerkesztése panel, ez a menüelem a következőre változik: A portfólió szerkesztésének befejezése.

Az alábbiak a portfóliószerkesztő eszközök (balról jobbra):

  1. Válasszon elrendezést vagy nézetet az elemek bélyegképeinek portfólión belüli megjelenítéséhez. (Jelenleg a program csak az Alapvető rács nézetet ajánlja fel.)

  2. Adja meg a hozzáadni kívánt bevezető oldal (ha van ilyen) típusát, és készítse elő annak tartalmait. Hasonlóan, válassza ki a fejléc típusát (ha van ilyen), és definiálja annak tartalmait: ezek lehetnek szövegek, elérhetőségi adatok, emblémák vagy képek. A kiválasztott tartalom mindig külön ablakban jelenik a fájllista vagy a fájlok vagy mappák bélyegképei fölött.

  3. Válasszon az előre definiált színsémák közül, vagy adjon meg egyéni színeket a háttérhez, az elsődleges és másodlagos kártyákhoz, valamint az elsődleges és másodlagos szövegekhez. A másodlagos szöveghez megadott színt alkalmazza a program például a leírásként beírt szövegre. A kártyaszín a bélyegkép vagy a listaterület színét jelenti. Az egyéni színbeállítások csak az éppen megnyitott portfólióra érvényesek.

  4. Engedélyezheti vagy letilthatja az oszlopok megjelenítését Lista nézetben, további oszlopokat adhat hozzá az alapértelmezettekhez (Név, Leírás, Módosítva, Méret), megadhatja az új oszlop típusát (szöveg, numerikus, dátum), átrendezheti az oszlopokat, törölhet oszlopokat (az alapértelmezettek kivételével), kiválaszthatja a fő oszlopot az elemek rendezéséhez, valamint megadhatja, hogy növekvő vagy csökkenő sorrendben szeretné-e rendezni őket.

  5. Mentheti vagy elküldheti a szerkesztett portfóliót.

A portfólióelemekhez leírásokat is megadhat. Kezdőlap nézetben kattintson a fájlnév alatt a bélyegképbe, és írjon be egy leírást. Lista nézetben írja be a kívánt szöveget a Leírás oszlop megfelelő cellájába.

A Fájl menü vagy a Mentés eszköztár gombja segítségével a Mentés másként párbeszédpanelen Ön által megadott helyre és néven mentheti a portfóliót. Az eszköztárral arra is lehetősége van, hogy a mentett portfóliót e-mailben elküldje az alapértelmezett levelezőprogrammal.

Ha befejezte a szerkesztést, zárja be a Portfólió szerkesztése panelt annak kilépést jelző szimbólumára kattintva, vagy válassza A portfólió szerkesztésének befejezése parancsot a PDF-portfólió ablakának helyi menüjéből.

Egy elem megnyitásához

  • kattintson duplán annak bélyegképére Kezdőlap (bélyegképes) nézetben, vagy

  • használja a Bélyegkép vagy Lista nézetben kijelölt elem helyi menüjét, vagy

  • kattintson duplán annak ikonjára Lista nézetben

  • jelölje azt ki, és válassza a Portfólió eszköztár Az első kijelölt fájl megnyitása eszközét.

A PDF-elemek megjelennek, de a nem PDF-elemek mellékletként jelennek meg a következő gombokkal:

Megnyitás a portfólióban – A dokumentum tartalmának megjelenítése a portfólió ablakában.

Melléklet megnyitása – A dokumentum megjelenítése a hozzá társított alkalmazásban.

Melléklet mentése gomb – A fájl mentése annak aktuális fájltípusával egy Ön által megadott helyre, a meglévő vagy egy módosított néven.

Almappák kezelése

  • A Meglévő mappa hozzáadása lehetőséget választva importálja az összes fájlt a rendszer egyik mappájából, vagy húzza a mappát a portfólió ablakába.

  • Az Új mappa létrehozása lehetőséget választva elhelyezhet egy üres mappát, amelyet később feltölthet tartalommal.

  • Ha elemeket szeretne hozzáadni almappákhoz, jelölje ki a kívánt almappát, és kattintson a Fájlok hozzáadása gombra, vagy húzza a fájlokat.

  • Ha navigálni szeretne az almappák között vagy vissza szeretne térni a legfelső szintre, jelölje ki a kívánt mappát a bélyegképes vagy listás megjelenítés bal felső részén megjelenő útvonallistában.

Elem mentése

Előfordulhat, hogy a portfólió egyetlen elemének mentésére van szükség. Ehhez tegye az alábbiak egyikét:

  • Jelölje ki az elemet Bélyegkép vagy Lista nézetben, és válassza a Fájl mentése portfólióból elemet a Mentés gomb (jobbra fent) legördülő listájából.

  • Nyisson meg egy nem PDF-elemet, és kattintson a Mellékletek mentése eszközre.

  • Nyisson meg egy nem PDF-elemet, kattintson a Melléklet megnyitása eszközre, és tekintse meg, majd a szokásos módon mentse a fájlt.

Amikor első alkalommal ment és nyit meg újra nem PDF-fájlokat, előfordulhat, hogy meg kell adnia a használni kívánt alkalmazást.

A Power PDF alkalmazással létrehozott portfóliók verziószáma 1.3 és 1.7 közötti lehet – az alapértelmezett érték az 1.4.


PDF-portfóliók eszköztárjai és vezérlői

Eszközök a PDF-portfólió ablakának eszköztárán

  1. Navigálás a fájlok bélyegképei között

  2. Navigálás a fájllistában

  3. Az (első) kijelölt fájl megnyitása

  4. Az üdvözlőoldal (bevezető oldal) megnyitása

  5. Navigálás egy megnyitott fájlban

  6. Mentés/Portfólió mentése másként/Fájl mentése portfólióból

  7. Aktuális dokumentum nyomtatása/A teljes portfólió nyomtatása

  8. Portfólió elküldése e-mailben

  9. Opciók legördülő menü

A következő eszköztár megtekintéséhez válassza a Portfólió szerkesztése lehetőséget az Opciók legördülő menüben.

Eszközök a Portfólió szerkesztése panelen

  1. Nézet kiválasztása

  2. Fejléc és bevezető hozzáadása (előre definiált sémák)

  3. Színséma kiválasztása

  4. Fájltulajdonságok hozzáadása (több oszlop)

  5. Befejezés (Mentés/Mentés és elküldés e-mailben)

Lásd még: PDF-portfóliók.


Oldalműveletek

A következő oldalműveletek hajthatók végre:

  • beszúrás

  • törlés

  • körülvágás

  • elforgatás

Az oldalműveleteket az Oldalak panel segítségével hajthatja végre. Nyissa meg a dokumentumot, majd nyissa meg az Oldalak panelt.

Oldalak beszúrása

  1. Válassza a Beszúrás parancsot egy helyi menüből, az Opciók menüből vagy a Dokumentum > Oldalak menüből.

  2. Jelöljön ki egy PDF-fájlt a Megnyitás párbeszédpanelen, és kattintson a Megnyitás gombra.

  3. Az Oldalak beszúrása párbeszédpanelen adja meg, hogy az összes oldalt, egy oldaltartományt vagy megadott oldalakat kíván-e kijelölni, majd válasszon egy helyet. Kattintson az OK gombra.

Oldalak törlése

  1. Válassza a Törlés parancsot egy helyi menüből, az Opciók menüből vagy a Dokumentum > Oldalak menüből.

  2. Az Oldalak törlése párbeszédpanelen adja meg, hogy az aktuális oldalt, egy oldaltartományt vagy megadott oldalakat kíván-e törölni.

A törlés nem vonható vissza.

Legalább egy oldalnak meg kell maradnia a PDF-dokumentumban, nem törölheti az összes oldalt.

Oldalak körülvágása

A körülvágással szabályozható a látható oldalterület. A körülvágás hatására a fájlméret nem csökken.

  1. Kattintson a [image] Körülvágás gombra a Szokásos eszköztáron.

  2. Válasszon az Oldalak körülvágása párbeszédpanelen található lehetőségek közül. Kattintson az OK gombra.

    Jelölje be a Fehér margók eltávolítása jelölőnégyzetet, ha például PDF formátumba konvertált bemutatódiákat szeretne körülvágni. Választhat, hogy az aktuális oldalt, a kijelölt oldalakat vagy a teljes dokumentumot szeretné-e körülvágni.

Ha a kapott eredmény nem megfelelő, kattintson a [image] Visszavonás gombra a Szerkesztés eszköztáron.

Oldalak elforgatása

Az oldalakat 90 fokkal balra vagy jobbra, illetve 180 fokkal is elforgathatja.

  1. Az Oldalak elforgatása párbeszédpanel megnyitásához válassza az Elforgatás parancsot egy helyi menüből, az Opciók menüből vagy a Dokumentum > Oldalak menüből.

  2. Jelölje ki az elforgatási szöget és az oldaltartományt.

  3. A beállított elforgatás véglegessé válik a dokumentum mentésekor.

Megjegyzés

Ez a parancs különbözik a Nézet > Nézet elforgatása > Jobbra vagy Balra parancstól, amely csupán átmenetileg jeleníti meg elforgatva az oldalt.


Műveletek bélyegképekkel

A bélyegképek az Oldalak panelen jelennek meg. A bélyegképek mérete növelhető vagy csökkenthető, illetve a bélyegképek beágyazhatók, valamint megszüntethető azok beágyazása.

Bélyegkép kicsinyítése

  1. Nyisson meg egy PDF-fájlt.

  2. Nyissa meg az Oldalak panelt.

  3. Kattintson a jobb gombbal a kívánt bélyegképre, és válassza a helyi menü Oldalbélyegképek kicsinyítése parancsát, vagy

    Kattintson az Opciók listára, és válassza az Oldalbélyegképek kicsinyítése lehetőséget.

Bélyegkép nagyítása

  1. Nyisson meg egy PDF-fájlt.

  2. Nyissa meg az Oldalak panelt.

  3. Kattintson a jobb gombbal a kívánt bélyegképre, és válassza a helyi menü Oldalbélyegképek nagyítása parancsát, vagy

    Kattintson az Opciók listára, és válassza az Oldalbélyegképek nagyítása lehetőséget.


Oldaltartalmak kivonatolása

A következőket teheti:

  • szöveg vagy kép kijelölése

  • szöveg vagy kép másolása és beillesztése

Szöveg kijelölése

Kattintson a [image] Szöveg kijelölése eszközre szövegblokk kijelöléséhez. Ezt követően másolhatja a kijelölt szöveget.

Kép kijelölése

Kattintson a [image] Terület kijelölése eszközre, ha egy oldalterületet szeretne képként másolni.

Szöveg vagy kép másolása és beillesztése

A kijelölt szöveg vagy kép másolásához válassza a Szerkesztés vagy a helyi menü Másolás parancsát.

A beillesztéshez válassza a Beillesztés lehetőséget egy másik alkalmazásban (például Office-alkalmazásban) megnyitott dokumentumban.

Megjegyzések

A Kivágás, Másolás és Beillesztés parancs nem feltétlenül használható, ha a PDF-dokumentumot jelszóval látták el másolás ellen.

A másolt szöveg megjegyzésekbe is beilleszthető.

A betűtípust a program helyettesíti, ha a PDF-dokumentumból másolt szöveg olyan betűtípusokkal rendelkezik, amelyek nem érhetők el a fogadó számítógépen.


Keresés az aktuális dokumentumban

Az aktuális dokumentumban a Keresés párbeszédpanel segítségével kereshet.


PDF Viewer Plus – Hibaelhárítás

Ha a Kéz eszközzel kattintok, a program folyamatosan görgeti az oldalt.

Lehetséges, hogy az eszköz viselkedése így van beállítva. A görgetést ismételt kattintással állíthatja meg. Ha az eszköz viselkedése nem nyeri el a tetszését, a Szerkesztés > Beállítások > Általános > Egyéb beállítások lapon változtathatja meg azt. Módosítsa a Görgetés lefelé beállítást Nincs művelet vagy Fél oldallal le beállításra (utóbbi esetében a megjelenítés féloldalnyit mozdul lefelé).

Objektumok kijelöléskor váratlan működési módot tapasztalok.

Győződjön meg arról, hogy a Szokásos eszköztár [image] Objektum kijelölése eszközét használja. Az eszközt a Ctrl billentyűvel együtt használva több objektumot is kijelölhet (például azok felsorakoztatásához).

A Szokásos eszköztár [image] Terület kijelölése eszköze nem objektumok, hanem képernyőterületek kijelölésére szolgál – ha például képként szeretné másolni azokat.


Megjegyzések navigációs panel

A megjegyzések ellenőrzőeszközöket biztosítanak a dokumentumokat ellenőrző és megosztó felhasználóknak. Bekezdések kiemelésével, rajzolással, valamint jegyzetek, szövegsorok, bélyegzők stb. hozzáadásával megjelölhet bizonyos területeket a PDF-dokumentumban. Bekarikázhat például egy diagramot, és elláthatja azt a „Legyen nagyobb a diagram” szöveggel. Ez a szöveg fog megjelenni, amikor az egérmutatót az objektum fölé helyezi.

Minden megjegyzés felkerül a Megjegyzések listára, és számos hasznos kezelőeszközzel együtt megjelenik a Megjegyzések panelen.

A Megjegyzések panelt a Navigációs panelek legördülő listából aktiválhatja.

A Megjegyzés panelen található eszközök

A dokumentum egy megjegyzésére kattintva fókuszba helyezheti azt a Megjegyzések panelen, és az adott megjegyzést tartalmazó oldalra ugorhat. A megjegyzések között a Következő (2) és az Előző (3) gombbal navigálhat, illetve áttekintésükhöz vagy részletes megtekintésükhöz összecsukhatja vagy kibonthatja (1) őket. Ezt követően a Válasz (4) gombra kattintva válaszolhat mások megjegyzéseire, illetve hozzáadhatja saját válaszát. Bármely megjegyzéshez (akár rajzobjektumhoz is) hozzáfűzhet üzenetet.

A Megjelenítés (7) gombra kattintva a megjegyzéseket típus, véleményező, állapot és jelölés szerint szűrheti; a Rendezési szempont (8) gombbal pedig típus, oldal, szerző, dátum, szín, illetve a jelölés állapota alapján rendezheti.

Ha befejezte egy megjegyzés ellenőrzését, válassza az Állapot beállítása (6) lehetőséget, és állítsa az ellenőrzési állapotot Nincs értékről Elfogadva, Elutasítva, Megszakítva vagy Kész értékre. Ezt követően a program egy ikont jelenít meg a megjegyzés Állapot sorában.

Az Állapot beállítása és az Áttelepítés lehetőséggel megadhatja a megjegyzés áttelepítési állapotát. Módosítsa a Nincs értéket Megerősítve vagy Nincs megerősítve értékre.

Megjegyzés

A szövegdobozok alapértelmezett megjelenésének beállításához válassza a Szerkesztés > Beállítások parancsot.


Megjegyzések beállításai

Ez a funkció a Szerkesztés > Beállítások > Megjegyzés lehetőséget választva érhető el.

A PDF-dokumentumok megjegyzéseinek megjelenése testre szabható. A Szövegdoboz alapértelmezett betűtípusa csoportban jelölje ki a kívánt betűtípust, betűméretet és aláhúzási stílust a legördülő listákból. Válasszon egy betűszínt, és adja meg, hogy a további szövegattribútumok (Félkövér, Dőlt, Felső index, Alsó index és Áthúzott) közül melyeket kívánja alkalmazni.

A Szövegdoboz alapértelmezett igazítása csoportban a Balra, a Középre, a Jobbra vagy a Sorkizárva választógomb bejelölésével adja meg a szöveg megjegyzésdobozokban való igazításának módját.

Kattintson a Megjegyzések alapbeállításainak visszaállítása gombra az eredeti állapotnak megfelelő beállítások visszaállításához.

Lásd még: Megjegyzések panel.


A Keresés párbeszédpanel

Válassza a Szerkesztés > Keresés parancsot a Keresés párbeszédpanel megjelenítéséhez, és írja be a keresni kívánt kifejezést.

Kis- és nagybetűk megkülönböztetése

Ha bejelöli ezt a jelölőnégyzetet, a keresés megkülönbözteti a kis- és a nagybetűket, és csak a megadott kifejezéssel pontosan megegyező találatokat adja vissza. Ha például az Internet szóra keres, a keresés nem adja vissza sem az INTERNET, sem pedig az internet találatot.

Csak teljes szavak

A jelölőnégyzet bejelölése esetén a keresés kizárólag a Keresés mezőbe írttal pontosan egyező teljes szót adja vissza. Ha például a keres szóra keres, a keresés nem adja vissza sem az eres, sem pedig a sikeres találatot.

Könyvjelzőkben is

A jelölőnégyzetet bejelölve a könyvjelzőkben és a PDF szöveges tartalmában egyaránt kereshet.

Megjegyzésekben is

A jelölőnégyzetet bejelölve a megjegyzésekben és a PDF szöveges tartalmában egyaránt kereshet.


Űrlapbeállítások

Ez a funkció a Szerkesztés > Beállítások > Űrlapok lehetőséget választva érhető el.

Mezőértékek automatikus számítása

Ha engedélyezi ezt a beállítást, a program automatikusan frissíti az űrlapmezőkhöz társított matematikai műveleteket, amennyiben vannak ilyenek egy a PDF Viewer Plus alkalmazásban megnyitott aktív PDF-fájlban.

Fókusznégyszög megjelenítése

Ezt a funkciót engedélyezve láthatja az űrlap kitöltése során, hogy éppen melyik űrlapmezőben van a fókusz.

Űrlapmezők kiemelése

Itt megadhatja az űrlapmezők kiemelési beállításait. A következő lehetőségek közül választhat:

A kurzor bevitelekor jelenjen meg a mezők rámutatáskor felbukkanó szövege

A jelölőnégyzet segítségével megjelenítheti vagy elrejtheti az éppen kitöltés alatt álló mező rámutatáskor felbukkanó szövegét. Egy űrlapmező rámutatáskor felbukkanó szövegének megadásához használja annak Tulajdonságok párbeszédpaneljét. A szöveg lehet a mező neve vagy a kitöltésre vonatkozó útmutatás.

Mezőkiemelés színe

Megadhatja az űrlapmezők háttérszínét, ha a kiemelés be van kapcsolva.

Kötelező mezők keretszíne

Külön keretszínt adhat meg a kötelező mezőknek.

Automatikus kitöltés

Ha bejelöli ezt a jelölőnégyzetet, akkor a program automatikusan kitölti az űrlap kitöltése során beírt szöveget a korábban megadott bejegyzésekkel. Ilyenek például a gyakran használt nevek, címek és számok, amelyeket beírás helyett kijelölhet. Engedélyezheti vagy letilthatja a numerikus elemeket tároló memóriát. A memórialista szerkesztésére is lehetősége van.


Általános beállítások

Ez a funkció a Szerkesztés > Beállítások > Általános lehetőséget választva érhető el.

Az általános beállítások között az Indítás, az Oldalmegjelenítés, a Mértékegységek és rács, a Teljes képernyő és az Egyéb beállítások beállításcsoport szerepel:

Indítás

Indítóablak megjelenítése

A jelölőnégyzet segítségével megadható, hogy a PDF Viewer Plus indításakor mindig megjelenjen-e a program indítóablaka.

Alapértelmezett megtekintő ellenőrzése

A jelölőnégyzetet bejelölve megadhatja, hogy a program a PDF-dokumentumok megnyitásakor ellenőrizze, hogy a PDF Viewer Plus alkalmazás-e az alapértelmezett PDF-megtekintő.

Alkalmazás nyelve

Kijelölheti a PDF Viewer Plus alkalmazásban használt nyelvet.

Oldalmegjelenítés

Simítás

Megadhatja, hogy szeretne-e simítást alkalmazni a szövegre, az ábrákra és a képekre. Az alapértelmezett beállítás szerint a program minden elemre alkalmaz simítást.

Az ennél kisebb felbontású szöveg szürkítése: ... képpont

A megjelenített szöveg szürkítése, ha a képpontok száma a megadott érték alá esik.

Oldalgyorsítótár használata

A jelölőnégyzet bejelölésével engedélyezi az oldal adatainak az ideiglenes memóriában való tárolását, ami gyorsabb oldalműveleteket eredményez.

Logikai oldalszámok használata

Ez az oldalszámozás alapértelmezett beállítása.

Alapértelmezett oldalelrendezés

A listából kiválaszthatja, hogy egy PDF-dokumentum első megnyitásakor milyen legyen az alapértelmezett oldalelrendezés.

Alapértelmezett nagyítás

Beállíthatja a PDF-dokumentumok első megnyitáskori alapértelmezett nagyítását. Ezt az értéket használja a program, ha a dokumentum nagyítási beállítása Alapértelmezett értékre van állítva.

Egyéb beállítások

Dokumentumok közötti hivatkozások megnyitása ugyanabban az ablakban

A jelölőnégyzet bejelölésének hatására a program bezárja az aktuális dokumentumot, és ugyanabban az ablakban megnyitja a hivatkozott dokumentumot, csökkentve ezzel a megnyitott ablakok számát. Ha a hivatkozott dokumentum már meg van nyitva egy másik ablakban, a program nem zárja be az aktuális dokumentumot, amikor Ön a már megnyitott dokumentumra mutató hivatkozásra kattint. Ha nem jelöli be a jelölőnégyzetet, akkor minden egyes alkalommal, amikor egy másik dokumentumra mutató hivatkozásra kattint, egy új ablak nyílik meg.

Kattintás a Kéz eszközzel

Megadhatja, hogy a Kéz eszközre való kattintás hatására mi történjen a dokumentumban. Alapértelmezés szerint a program ilyenkor semmilyen műveletet nem hajt végre. Válassza az Egy oldallal le lehetőséget, ha azt szeretné, hogy a program a kattintásra fél oldalnyit lefelé ugorjon a dokumentumban. A Görgetés lefelé beállítással a program lefelé görgeti az oldalt a következő kattintásig.


Oldalszámozás

Kattintson a jobb gombbal a navigációs panelen megjelenített oldalak valamelyikére, és válassza az Oldalak számozása parancsot.

A megjelenő párbeszédpanelen egyéni oldalszámozással láthatja el a kijelölt oldalakat.

Választhat, hogy az összes oldalt, csak a kijelölt oldalakat vagy a dokumentumban kijelölt szakaszt kívánja-e újraszámozni.

Ha új szakaszt kezd, a következőkre van lehetősége:

  • Beállíthat egy másik számozási stílust, megadhat egy előtagot az új oldalszámokhoz, valamint beállíthatja a kezdő oldalszámot a kijelöléshez. A párbeszédpanel alján megjelenő minta a beállításoknak megfelelően dinamikusan változik.

  • Folytathatja a számozást az előző szakasz stílusát követve.

Megjegyzés

Ezek az oldalszámok csak az Oldalak panelen jelennek meg, a valódi PDF-oldalakhoz, például fejléchez vagy lábléchez nem rendeli hozzá őket a program.


Oldalak navigációs panel

A bélyegképek az Oldalak panelen jelennek meg. A bélyegkép az oldal képének miniatűrje. A bélyegképek átfogó képet nyújtanak a PDF-dokumentumról. Az aktuális oldal bélyegképe kék színű szegéllyel jelenik meg, a piros színű keret pedig dinamikusan jelzi, hogy az oldalnak éppen mely része látható a dokumentumpanelen. A piros keret méretezésével módosíthatja az oldalmegjelenítést.

Megjegyzés: Az oldalszintű műveletek végrehajtása mindig a kijelölt oldalon történik.

A gyors navigálás mellett a panelt a dokumentumok összeállításához is használhatja. Kattintson a jobb gombbal a panelre, vagy kattintson a panel tetején az Opciók gombra, és válasszon a következő lehetőségek közül:

  • Fájlok beszúrása adott helyre

  • Oldalak törlése

  • Oldalak elforgatása

  • Oldalak számozása

  • Oldalak nyomtatása

  • Oldalbélyegképek nagyítása vagy kicsinyítése

További részletekért olvassa el a Műveletek oldalakkal és a Műveletek bélyegképekkel című témakört.


A Jelszóbiztonság párbeszédpanel

Jelszóbiztonság

A párbeszédpanel megjelenítéséhez válassza a Dokumentum > Dokumentum tulajdonságai parancsot, kattintson a Biztonság fülre, és jelölje ki a Jelszóbiztonság elemet a Biztonsági módszer legördülő listából.

  1. Adja meg a kompatibilitási szintet (40 bites, 128 bites a különböző PDF-verziókhoz, 128 bites AES (Advanced Encryption Standard), 256 bites AES)

  2. Válasszon az alábbi lehetőségek közül: A teljes dokumentumtartalom titkosítása, A teljes dokumentumtartalom titkosítása a metaadatok kivételével vagy Csak a fájlmellékletek titkosítása (a használható opciók a titkosítási szinttől függően eltérhetnek)

  3. Állítson be a dokumentumhoz megnyitási vagy engedélyezési jelszót vagy mindkettőt:

    • Megnyitási jelszó: A beállítással megadhatja, hogy az aktuális PDF-dokumentum megnyitásához a jövőben jelszót kérjen a program.

    • Engedélyezési jelszó: A jelszó beállításakor megadhatja a legördülő listában, hogy milyen műveleteket engedélyez a dokumentum nyomtatásával és módosításával kapcsolatban, engedélyezheti vagy letilthatja a különböző tartalmak másolását, illetve a látássérült felhasználóknak a szöveges tartalmat felolvasó képernyőolvasókhoz való hozzáférést. A fenti beállítások módosításához, illetve a jelszavak megváltoztatásához szükség lesz erre a jelszóra.

  4. A felbukkanó Jelszó párbeszédpanelen kattintson az OK gombra a megnyitási, illetve az engedélyezési jelszó megerősítéséhez.

Kapcsolódó témakörök

  1. Biztonsági tulajdonságok


Bélyegzők szervezőpanel

A Bélyegzők panel megjelenítéséhez válasszon a következő lehetőségek közül:

  • Kattintson a Megjegyzések > Bélyegző parancsra.

  • Kattintson a Nézet > Szervezőpanelek > Bélyegzők parancsra.

  • Kattintson a Nézet eszköztár [image] Szervezőpanelek gombjára, és válassza a legördülő lista Bélyegzők parancsát.

A Bélyegzők panelen kategóriák szerint csoportosítva látható a rendszerben aktuálisan elérhető összes bélyegző. Létrehozhat új csoportokat és új bélyegzőket; utóbbiakat az előre meghatározott vagy egyénileg létrehozott csoportokban egyaránt elhelyezheti. Egyéni dinamikus bélyegző létrehozására is van lehetősége.

Bélyegzők kezelése

Kattintson az Opciók gombra a Bélyegzők panel tetején, majd a legördülő menüben válassza a kívánt műveletet.

  • Beszúrás: A PDF-dokumentum előre meghatározott helyén alkalmazza a kiválasztott bélyegzőt. Ha duplán kattint a bélyegzőre, a program ugyanezt a műveletet hajtja végre.

  • Törlés: A kijelölt bélyegző törléséhez válassza ezt a lehetőséget, vagy nyomja le a Del billentyűt, illetve kattintson a jobb gombbal a törölni kívánt bélyegzőre, és válassza a Törlés parancsot. Erősítse meg a törlést a párbeszédpanelen.

  • Átnevezés: Ha a bélyegző már ki van jelölve, válassza ezt a lehetőséget, vagy a jobb gombbal az egyik bélyegzőre kattintva válassza az Átnevezés parancsot; ezután írja be az új nevet a Bélyegző nevének szerkesztése párbeszédpanelen, és kattintson az OK gombra.

  • Visszaállítás: Bármelyik bélyegzőt átnevezheti vagy törölheti, az aktuális készlet mindig lecserélhető vagy bővíthető az előre meghatározott bélyegzők visszaállításával.

  • Keresés: Megjeleníti azokat a bélyegzőket, amelyeknek a neve tartalmazza a Bélyegzők keresése párbeszédpanelen megadott keresőkifejezést.

A művelet a [image] Keresés gombra kattintva is végrehajtható.

  • Létrehozás: Jelöljön ki egy képfájlt az új bélyegző létrehozásához, adja meg a bélyegző nevét, és rendelje hozzá egy új vagy már létező csoporthoz. A művelet a Létrehozás gombra kattintva is végrehajtható. A létrehozott bélyegzőkön átlátszó színt is beállíthat.

  • Egyéni dinamikus bélyegző létrehozása: Dinamikus bélyegzők olyan sablonból hozhatók létre, amely tartalmazhat időbélyeget. A Digitális bélyegző párbeszédpanelen elérhető sablonok közül választhat alapot az új egyéni bélyegzőhöz. Adjon meg egy bélyegzőnevet, válasszon az elérhető csoportok közül vagy hozzon létre egy új csoportot, határozza meg az első és a második rövid azonosító (például kezdőbetűk vagy rövidítés) tartalmát és megjelenését, majd kattintson az OK gombra.

Megjegyzés:

Az Új PDF > Üres PDF paranccsal létrehozott fájlokba beillesztett képeket a program bélyegzőként elhelyezi ugyan a dokumentumban, de nem adja hozzá őket a bélyegzők paneljéhez.

Kapcsolódó témakörök

  1. Bélyegző


Szoftverfelhasználói szerződés

Kofax, Inc.

SZOFTVERFELHASZNÁLÓI SZERZŐDÉS

A szerződést a Súgó menüből megnyitható A PDF Viewer Plus névjegye panelen érheti el.


Védjegyek

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Külső felek licencei – közlemények

A jelen szoftver részben az Independent JPEG Group munkáján alapszik.

A jelen szoftver részben a Colosseum Builders, Inc. munkáján alapszik.

A jelen szoftver részben a FreeType Team munkáján alapszik.

A jelen szoftver részben a Kakadu Software munkáján alapszik.

A jelen szoftver részben a zlib tömörítési kódtáron alapszik.

A termék szó-, helyesírás- és elválasztás-ellenőrző része részben a Proximity Linguistic Technology technológián alapul. Proximity Hyphenation System © Copyright 1988. Minden jog fenntartva. Franklin Electronic Publishers, Inc. A Proximity/Merriam-Webster amerikai angol nyelvi adatbázisai. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Minden jog fenntartva © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Merriam-Webster 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 és 140 713 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Collins brit angol nyelvi adatbázisai. © Copyright 1985 William Collins Sons & Co. Ltd. Minden jog fenntartva. Jogi és orvosi mellékletek © Copyright 1982 Merriam-Webster Inc. Minden jog fenntartva © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Collins 80 307, 90 406, 105 785 és 115 784 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Collins francia, német, olasz, portugál (brazíliai), portugál (portugáliai) és spanyol nyelvi adatbázisai. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Minden jog fenntartva © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Collins 136 771, 150 893, 178 839, 207 119, 212 565 és 194 393 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Van Dale holland nyelvi adatbázisa. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Van Dale 119 614 bejegyzést tartalmazó nyelvi adatbázisa alapján történt. A Proximity/ Munksgaard dán nyelvi adatbázisa. © Copyright 1988 Munksgaard International Publishers Ltd. Minden jog fenntartva © Copyright 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Munksgaard 113 000 bejegyzést tartalmazó nyelvi adatbázisa alapján történt. A Proximity/IDE norvég és svéd nyelvi adatbázisa. © Copyright 1988 IDE a.s. Minden jog fenntartva © Copyright 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/IDE 126 123 és 150 000 bejegyzést tartalmazó nyelvi adatbázisa alapján történt.

INSO/Vantage Research szótárak: Nemzetközi CorrectSpell ™ helyesírás-ellenőrző rendszer © 1993 Lernout & Hauspie. Minden jog fenntartva.

Szlovén helyesírási adatbázis, Copyright © 2002 Ambeis d.o.o. Minden jog fenntartva. A Toon Witkam és Stefan MacGill összeállításán alapuló eszperantó szótár.

A SoftwarePassport/Armadillo Software Protection System Copyright 1998–2007 Silicon Realms Toolworks. Minden jog fenntartva.

A jelen szoftver részben a libpng PNG referencia-kódtár tartalmán alapszik.

InstallShield® 2008 Copyright © 1997–2007 Macrovision Corporation és/vagy Macrovision Europe Ltd. Minden jog fenntartva.

AES titkosítás és visszafejtés Copyright © 2001, Dr Brian Gladman, Worcester, UK. Minden jog fenntartva.

A jelen termék az OpenSSL projekt keretében fejlesztett elemeket tartalmaz, például az Eric Young és Tim Hudson által írt szoftvert.