Mi a PaperPort?

A PaperPort olyan dokumentumkezelő programcsomag, amely segít a számítógépen lévő dokumentumok és képek rendszerezésében, elérésében, megosztásában és kezelésében. A PaperPort segítségével az alábbi műveletek végezhetők el:

  • PDF-dokumentumok kezelése és széljegyzetelése.

  • Dokumentumok és képek szkennelése közvetlenül az asztalra többek között olyan népszerű fájlformátumokban, mint a PDF, a JPEG vagy a TIFF.

  • Fényképek letöltése digitális fényképezőgépről, a fényképek rendszerezése és indexelése a PaperPort eszközökkel a könnyű visszakeresés érdekében.

  • Dokumentumok nyomtatása kép- vagy PDF-fájlba.

  • Szkennelt dokumentum behúzása a szövegszerkesztő programba, amelynek során a PaperPort automatikusan szerkeszthető szöveggé konvertálja a dokumentumot.

  • Képszerkesztő eszközök használata a szkennelt dokumentumok megjelenésének javításához és a fényképek tökéletesítéséhez.

  • Öntapadós jegyzetek, szövegdobozos megjegyzések, kiemelések, alakzatok és bélyegek hozzáadása a dokumentumokhoz és képekhez.

  • Dokumentumok és fényképek halmozása és csoportosítása az íróasztalon egymásra halmozott papírok mintájára.

  • Dokumentumok és fényképek konvertálása más fájlformátumokba.

  • Mappák létrehozása és rendezése a dokumentumok és fényképek tárolására.

  • Dokumentumok keresése tulajdonságaik alapján a PaperPort hatékony All-in-One Search eszközével.

  • Fájlok, dokumentumok és fényképek megosztása másokkal.

  • Elemek küldése más programokba a PaperPort elhagyása nélkül. A PaperPort a szövegszerkesztő, a képszerkesztő, a táblázatkezelő, a fax-, az internetes levelező-, a grafikai, az optikai karakterfelismerő programokat és az FTP-helyekhez hasonló online szolgáltatást nyújtó programokat is támogatja.

  • Aktív PDF-űrlapok kitöltése és küldése.

Az otthoni és üzleti felhasználásra tervezett PaperPort minden alapvető asztali rendszerező szolgáltatást egyesít, használata egyszerű és könnyen megtanulható.

A PaperPort kielégíti az otthoni és a kisebb munkahelyi felhasználói igényeket, a PaperPort Professional pedig a nagyobb munkahelyek és a hálózati környezetek igényeihez alakított speciális eszközöket kínál.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Képek automatikus javítása
  3. Új szolgáltatások
  4. Mappaműveletek


Mi az ImageViewer?

Az ImageViewer egy PaperPort-program, amely a PaperPort-asztaltól függetlenül nyitja meg a Kép nézet ablakot. A program saját ikonja megtalálható a Windows Start menüben.

A PaperPort beállításai között azt is megadhatja, hogy az ImageViewer program mindig a PaperPort-asztaltól függetlenül nyíljon meg. Ez a beállítás azért hasznos, mert lehetőséget ad a következőkre:

  • Több elemet nyithat és jeleníthet meg egyszerre, így több képet tekinthet meg vagy szerkeszthet egy időben.

  • Egyszerre jelenítheti meg a PaperPort-asztalt és egy elemet a Kép nézet ablakban.

Az ImageViewer program elindításához mutasson a Start menü Minden program pontjára, válassza a Kofax PaperPort almenüt, majd kattintson az ImageViewer parancsra.

A PDF-fájlok alapértelmezés szerint egy új PDF-megtekintőben nyílnak meg. Ha egy PDF-fájlt az ImageViewer alkalmazással nyit meg, a program azt csak képeket tartalmazó PDF-fájlként fogja kezelni.

Tipp

Az ImageViewer alkalmazásra vonatkozó opciók beállításához indítsa el az ImageViewer programot a Windows Start menüjéből, a programban kattintson a PaperPort gombra, majd válassza az Opciók parancsot. A PaperPort program globális beállításainak megadásához jelenítse meg a PaperPort-asztalt, kattintson a PaperPort gombra, majd válassza az Opciók parancsot.

Kapcsolódó témakörök

  1. Az ImageViewer program beállításainak módosítása
  2. A Kép nézet ablak


Mi a PDF Viewer Plus?

A Kofax PDF Viewer Plus alkalmazás a PaperPort telepítési csomag részeként települ, hacsak a telepítési folyamat nem talál egy fejlettebb Kofax PDF-megtekintőt vagy -szerkesztőt a telepítés során.

A Kofax PDF Viewer Plus hasznos funkciókat biztosít a PDF (Portable Document Format) formátumú fájlok megtekintéséhez és módosításához. A program megjelenítési algoritmusait a PDF-fájlok kezelésére optimalizáltuk, például azzal, hogy különböző felbontásokat alkalmaznak a fájl különféle elemeire. Az alkalmazás együttműködik a Kofax PaperPort különböző verzióival.

A PDF Viewer Plus alkalmazással az alábbi módszerekkel nyithatók meg a PDF-fájlok a PaperPort alkalmazásból:

  • Jelöljön ki egy PDF-elemet, kattintson a PaperPort Asztal menüszalagján a [image] Társítás gombra (vagy a helyi menü Társítás parancsára), majd válassza a PDF Viewer Plus lehetőséget a Társítás párbeszédpanelen.

  • Miután megadta a megfelelő beállításokat PaperPort Opciók – Asztal párbeszédpaneljén, válasszon az alábbi lehetőségek közül:

    • Kattintson a PaperPort gombra, kattintson a legördülő lista [image] Megnyitás elemére, és válasszon egy PDF-fájlt.

    • Az Asztal menüszalagon kattintson a [image] Megnyitás gombra (vagy válassza a helyi menü Megnyitás parancsát).

    • Kattintson duplán egy PDF-elemre.

  • Húzzon egy PDF-elemet a Küldés sáv PDF Viewer ikonjára.

A PDF Viewer Plus alkalmazásban megnyitott PDF-fájlok olvashatók, elláthatók széljegyzetekkel, megoszthatók, kereshetők és kitölthetők a bennük szereplő űrlapok. Az alkalmazásban adhatók hozzá a dokumentumtulajdonságok (például tárgy, szerző, kulcsszavak), amelyek a PaperPort alkalmazásban rendelkezésre állnak majd a kereséshez. A PDF-fájlokat jelszóvédelemmel láthatja el, valamint módosíthatja a már meglévő jelszavakat vagy más védelmi beállításokat, ha a szükséges jelszavak megadhatók.

Ha megnyit egy PDF-fájlt az ImageViewer alkalmazásban, az csak képeket tartalmazó PDF-ként jelenik meg, és használhatók rajta a képszerkesztő SET-eszközök.

A PDF Viewer Plus alkalmazással létrehozhatók új, üres, tartalommal feltölthető PDF-fájlok.

A PDF Viewer Plus saját súgórendszerrel rendelkezik.

Kapcsolódó témakörök

  1. Együttműködés a PDF Viewer Plus alkalmazással


Milyen programok érkeznek a PaperPort alkalmazással?

A PaperPort program mellé a csomag megvásárlásakor az alábbi kiegészítő programokat és összetevőket kapja:

FTP – A Küldés sávról elérhető FTP program a PaperPort tartozéka, így a PaperPort alkalmazáson belül gyorsan másolhat fájlokat FTP-helyekről, illetve FTP-helyekre.

ImageViewer – A Start menüben is megtalálható és a PaperPort alkalmazásból is elérhető ImageViewer egy önálló program, amely a Kép nézet ablakot a PaperPort-asztaltól elkülönítve nyitja meg.

PDF Viewer Plus – A Start menüben is megtalálható és a PaperPort programból is elérhető PDF Viewer Plus alkalmazás PDF-fájlok megnyitására, olvasására, szerkesztésére, széljegyzetekkel való ellátására, megosztására, keresésére, űrlapok kitöltésére és (a PaperPort Professional programmal együttműködő verzióban) PDF-fájlok létrehozására használható. A megtekintőprogram saját súgóval rendelkezik, amely többek között a PDF-fájlok létrehozását is ismerteti.

MAX-PDF konvertáló – A Windows Start menü PaperPort almenüjében elérhető varázslószerű program, amellyel MAX-fájlok PDF formátumba konvertálhatók. A konvertálóprogrammal a széljegyzetek is átvihetők az eredményül kapott PDF-fájlba. A nyelvi beállítások külön érhetők el a MAX-fájlok tartalmához és széljegyzeteihez.

Evernote-csatlakozó – A Küldés sávon elérhető Evernote-csatlakozó egy programkapcsolatot nyújt az Evernote webes tárhelyhez, így a PaperPort-elemek átvihetők ebbe a felhőalapú szolgáltatásba.

Kapcsolódó témakörök

  1. Az ImageViewer program beállításainak módosítása
  2. Mi az ImageViewer?
  3. A Kép nézet ablak


A PaperPort indítása és bezárása

A PaperPort elindítása és bezárása

A PaperPort elindítása

A Windows-tálcán kattintson a Start gombra, mutasson a Minden program, majd a Kofax PaperPort pontra, végül kattintson a PaperPort parancsra.

Windows Vista és Windows 7 rendszerben kattintson a Start gombra, mutasson a Programok, majd a Kofax PaperPort pontra, végül kattintson a PaperPort parancsra.

A PaperPort a PDF Viewer Plus alkalmazásból is elindítható a [image] Váltás a PaperPort-asztalra gombra kattintva.

Kilépés a PaperPort programból

Kattintson a [image] PaperPort gombra, majd a Kilépés parancsra.

– vagy –

A PaperPort címsorában kattintson a Bezárás gombra.

Kapcsolódó témakörök

  1. A PaperPort súgójának használata
  2. Mi a PaperPort?
  3. Milyen programok érkeznek a PaperPort alkalmazással?


Új szolgáltatások

A PaperPort 14 Special Edition számos értékes új szolgáltatást kínál a dokumentumok kezeléséhez és megosztásához.

Evernote-csatlakozó

A Küldés sávon elérhető egy programkapcsolat az Evernote webes tárhelyhez, így a PaperPort-elemek átvihetők ebbe a felhőalapú szolgáltatásba. Az Evernote szolgáltatásba küldött fájlok egy, a felhasználó által írt jegyzet mellékletei lesznek. A mellékletgombra kattintva a dokumentumot a vele társított alkalmazásban tekintheti meg.

Új SET-eszközök

A számos algoritmusbeállítást biztosító kézi tisztítással jobb minőségű fekete-fehér képek hozhatók létre, aminek következtében optimális optikai karakterfelismerési eredmények érhetők el.

Az új éltisztító eszközök alkalmasak az automatikus lyukeltávolításra, az oldalak automatikus levágására és a szegély megtisztítására.

A nemrégiben szkennelt és megtekintett dokumentumok elérése

Az Asztal nézet menüszalagjáról elérhető Munkaterület ablaktáblában a nemrégiben szkennelt vagy megnyitott elemekre ugorhat.

Főbb szolgáltatások

Opció digitális fényképezőgépekhez

A Küldés sáv szövegopciói közé tartozik a digitális fényképezőgépekhez kapcsolódó karakterfelismerési funkció. Használatával a fényképezőgéppel képként rögzített dokumentumokat pontos szöveges dokumentumokká alakíthatja. A funkció ehhez olyan speciális háromdimenziós ferdeségigazítási algoritmusokat alkalmaz, amelyek kisimítják az oldal képeit és javítják a torzulásokat, növelve ezzel az eredményként kapott szöveges dokumentum pontosságát.

Megbízhatóbb PaperPort-működés

Néha megtörténhet, hogy a PDF-fájlok megsérülnek, és nem nyithatók meg többé. Ilyen esetekben előfordulhat, hogy a PaperPort nem képes bélyegképet létrehozni az asztalon, és ez megakadályozhatja a program megfelelő indulását. A PaperPort programmappájában található egy CheckPPFolders.exe nevű segédprogram. A program futtatásával a PaperPort megfelelő működése érdekében azonosíthatók és eltávolíthatók a sérült fájlok.

Útmutatók

A program számos, a gyakori feladatokat és folyamatokat ismertető frissített, illusztrált miniútmutatót kínál fel, amelyek segítségével gyorsan hozzáférhet a program egyes területeihez, illetve a hozzájuk kapcsolódó súgótémakörökhöz. Az útmutatókat a Súgó menüszalagon kapcsolhatja be.

Megjegyzés

Ez a PaperPort Special Edition kiadása, amely adott szkennergyártók és más viszonteladók számára készült. Az e kiadásokban található szolgáltatáskészletek az egyes forgalmazóktól függően eltérhetnek.


A PaperPort súgójának használata

A PaperPort súgója azt feltételezve íródott, hogy a felhasználó járatos a Microsoft Windows operációs rendszer használatában. Ha bármilyen kérdése merülne fel a párbeszédpanelek, a menürendszer, a görgetősávok, az egérrel végzett áthelyezés, a helyi menük és más elemek használatával kapcsolatban, tanulmányozza a Windows kézikönyvét.

A PaperPort súgója minden szükséges tudnivalót tartalmaz a dokumentumok és digitális fényképek kezeléséhez és használatához. Gyorsan segít választ találni a PaperPort használatával kapcsolatos kérdésekre. Tartalma a következő:

  • Lépésről lépésre követhető útmutatók a PaperPort használatához

  • A termék, a dokumentumszkennelés és a digitális képalkotás kifejezéseinek meghatározása

  • Hibaelhárítási tudnivalók és útmutatás

  • Tippek a PaperPort hatékonyabb használatához

  • A Tartalomjegyzék, a Tárgymutató és a Keresés lap a témakör ablaktáblájától balra található. A Súgó menüsávon található Elrejtés, illetve Megjelenítés gombra kattintva rejtheti el vagy jelenítheti meg ezeket a füleket.

    • Az egyes fejezetek megnyitásához és oldalaik címének megtekintéséhez Tartalom nézetben kattintson duplán egy fejezetre (a lila könyvet ábrázoló szimbólumra). Az oldalak tartalmát a címükre kattintva jelenítheti meg. A megnyitott fejezeteket dupla kattintással zárhatja be.

    • Tárgymutató nézetben írjon be egy keresendő karakterláncot a beviteli mezőbe. Ahogy gépel, az egyező legfelső szintű tárgymutató-bejegyzés kerül a tárgymutató listájának tetejére. Jelöljön ki egy bejegyzést a tárgymutatóban, és kattintson a Megjelenítés gombra a hozzá tartozó témakör vagy a témakörválasztó ablak megjelenítéséhez.

    • Keresés nézetben írjon be egy vagy több keresendő szót a beviteli mezőbe, és kattintson a Témakörök listázása gombra. A megjelenő lista azon témakörök címét tartalmazza, amelyekben az összes keresett szó megtalálható. Jelöljön ki egy témakörcímet, és tartalmának megtekintéséhez kattintson a Megjelenítés gombra.

  • A Vissza és az Előre böngészőgomb segítségével bármikor visszatérhet az előző, illetve továbbléphet a következő témához.

A PaperPort program funkcióiról a Súgó menüszalagról elérhető alábbi dokumentumokban találhat további információt:

  • Kibocsátási megjegyzések
  • Az első lépéseket ismertető útmutató
  • Útmutatók

A Kofax online támogatási szolgáltatásait a Súgó menüszalagról elérhető alábbi webhelyek felkeresésével veheti igénybe:

  • Legújabb frissítések letöltése
  • Termékinformáció
  • Terméktámogatás
  • A Kofax honlapja


A PaperPort-mappák

A PaperPort-mappák olyan Windows-mappák, amelyeket a PaperPort alkalmazással használ. Dolgozhat a mappák részhalmazával, amelyet igény szerint rendezhet anélkül, hogy a számítógépen a mappaszerkezetet megváltoztatná. A PaperPort-mappák a PaperPort-asztal bal szélén található Mappák ablaktáblában láthatók.

Az ablaktábla megnyitásához kattintson az Asztal nézet menüszalagjának Funkció-ablaktáblák csoportjában a [image] Mappák gombra. A PaperPort kezdeti használatát megkönnyítendő a Mappák ablaktábla eleinte csak néhány mappát jelenít meg.

A Mappák ablaktáblában az alábbi műveleteket végezheti el:

  • Mappák hozzáadása a Mappák ablaktáblához a számítógépről, hálózati meghajtóról vagy külső eszközökről. A hozzáadást követően kezelheti, szerkesztheti ezeket a mappákat, széljegyzeteket adhat hozzájuk, kereshet a tartalmukban, ideértve bármely almappát is.

  • Mappák másolása, áthelyezése, átrendezése és átnevezése. Ezzel hatékonyabban csoportosíthatja és rendszerezheti az elemeket.

  • A PaperPort-asztalon található elemek húzása mappákba, illetve mappák húzása más mappákba.

  • A mappák színezése személyes igényeinek megfelelően.

  • Új üres mappák létrehozása a PaperPort alkalmazásban és a fájlrendszeren.

Ebben a témakörben a mappák hozzáadását, áthelyezését, másolását, törlését és eltávolítását tárgyaljuk.

A Mappák ablaktábla átméretezésével, a mappák tartalmának megtekintésével, a mappák színezésével, a mappaelőzményekkel és a cserélhető adathordozón lévő mappákkal a Mappaműveletek című témakör foglalkozik.

Új üres PaperPort-mappák létrehozása

  1. Nyissa meg a Mappák ablaktáblát, és jelölje ki a célmappát.

  2. A helyi menüben kattintson az Új mappa létrehozása parancsra.

  3. Az Új mappa párbeszédpanelen adjon nevet a mappának, rendeljen hozzá egy színt, és kattintson az OK gombra.

Az új mappa a kijelölt mappa almappája lesz.

Meglévő mappák hozzáadása a PaperPort alkalmazáshoz

  1. Kattintson a [image] Mappakezelő gombra a menüszalag Eszközök lapján, vagy nyissa meg a Mappák ablaktáblát, kattintson a jobb gombbal egy tetszőleges pontra, és válassza a Mappakezelő parancsot.

  2. A Mappakezelő párbeszédpanelen a Hozzáadás gombra kattintva tallózással keresse meg a kívánt mappát.

  3. Jelölje ki a mappát. A PaperPort ezt a mappát legfelső szintű mappaként veszi fel, és a benne lévő almappákat, a mappaszerkezet megőrzésével, szintén felveszi.

  4. Kattintson a Bezárás gombra. Az új mappa megjelenik a kezelt mappák listájának alján.

A felvett mappák legfelső szintű vagy gyökérmappák lesznek a PaperPort alkalmazásban akkor is, ha a Windows rendszerben csak almappák.

Ez az ikon jelzi a legfelső szintű mappákat a Mappák ablaktáblában.

Ez az ikon jelzi az almappákat.

Amikor a Mappakezelőn keresztül vesz fel mappákat, a PaperPort a Windows-beli mappanevük alapján nevezi el őket. Ha például a C meghajtóról vesz fel egy Jelentések nevű mappát, a PaperPort a Jelentések a következőn: C nevet adja neki. Ha almappát vesz fel, annak csak a nevét őrzi meg. Ha például felveszi a C:/Jelentések/Negyedik negyedév/Költségek almappát, a PaperPort alkalmazásban a Költségek a következőn: C név jelenik meg. Ha később meg szeretné tekinteni a mappa teljes elérési útját, kattintson rá a jobb gombbal, és válassza a Tulajdonságok parancsot.

Mappák átnevezése

A PaperPort-mappákat a Mappák ablaktáblában az F2 billentyű lenyomásával vagy a Mappakezelő használatával nevezheti át.

A legfelső szintű mappák neve a számítógépen vagy a hálózaton nem változik. A Windows-beli név mindig ugyanaz marad.

Az almappák neve a számítógépen és a hálózaton is megváltozik, és ez a változás a Windows Intézőben is tükröződik. Ha a mappát a PaperPort alkalmazáson kívül nevezi át, az új név a PaperPortban is megjelenik.

Mappák áthelyezése és másolása

A Mappák ablaktáblában a legfelső szintű mappák nem helyezhetők át és nem másolhatók. Áthelyezésükhöz a Mappakezelőben kattintson a Feljebb vagy a Lejjebb gombra.

A PaperPort alkalmazásban az almappák a Mappák ablaktábla helyi menüjének parancsaival és húzással helyezhetők át, illetve másolhatók. Ha húzással szeretne egy mappát másolni, tartsa közben lenyomva a CTRL billentyűt.

Mappák eltávolítása

A Mappák ablaktáblából bármikor eltávolíthatja a legfelső szintű PaperPort-mappákat és almappáikat. A menüszalag Eszközök lapján kattintson a Mappakezelő gombra, vagy kattintson a jobb gombbal az ablaktábla tetszőleges pontjára, és a helyi menüben válassza a Mappakezelő parancsot. Jelölje ki a megfelelő mappát, és kattintson az Eltávolítás parancsra. A mappa csak a Mappák ablaktáblából tűnik el. A tulajdonképpeni mappa és tartalma, almappáival és azok tartalmával együtt továbbra is megmarad a számítógépen vagy a külső eszközön. Az alábbi megjegyzésben említett esetet kivéve a legfelső szintű mappák nem törölhetők a PaperPort alkalmazásban.

Megjegyzés

Ha a „PaperPort-dokumentumok” mappát a Mappakezelőn keresztül veszi fel (ezt nem ajánljuk), összes almappája kétszer jelenik meg a Mappák ablaktáblában. Az összes almappához elérhető a Törlés parancs, és rákattintva a program ezeket a mappákat MINDKÉT helyről ténylegesen TÖRLI.

Almappák törlése

A PaperPort alkalmazásban az almappák törölhetők. Ha a Törlés parancsot választja a helyi menüben, a Törlés gombra kattint a menüszalag Szerkesztés lapjának Vágólap csoportjában, vagy lenyomja a DEL billentyűt, a program az almappát és annak valamennyi almappáját és tartalmát TÖRLI a számítógépről.

Azokat a PaperPort-almappákat, amelyeknek a szülőmappáját a Mappakezelőn keresztül vette fel, nem törölheti, csak eltávolíthatja, de csakis úgy, ha eltávolítja a legfelső szintű szülőmappájukat.

Megjegyzés

Ha a „PaperPort-dokumentumok” mappát a Mappakezelőn keresztül veszi fel, elérhető hozzá az Eltávolítás parancs a Mappakezelőben, de azzal csak a mappa újonnan felvett példányát távolíthatja el.

Mappák módosítása az operációs rendszerben

Ha a PaperPort alkalmazáson kívül áthelyez, töröl vagy átnevez egy legfelső szintű PaperPort-mappát, a program nem fogja megtalálni, és a tartalmát nem lehet megtekinteni.

Ha a PaperPort alkalmazáson kívül töröl vagy átnevez egy almappát, a változás tükröződik a Mappák ablaktábla listájában. Ha a PaperPort-dokumentumok mappa egyik almappáját ugyanabban a mappában máshová helyezi át, a Mappák ablaktáblában is az új helyen jelenik meg. Ha máshová helyezi át, eltűnik a listából.

Tippek

Az Asztal menüszalagon található [image] Mappák gombra kattintva megjelenítheti, illetve elrejtheti a Mappák ablaktáblát. Az ablaktábla elrejtése növeli a PaperPort-asztalon elérhető munkaterület méretét.

Legfeljebb 64 PaperPort-mappát használhat. Az almappák száma ugyan nincs korlátozva, de a nagyszámú almappa kezelése nem egyszerű dolog.

Milyen mappákat hoz létre a PaperPort program?

A PaperPort a Dokumentumok mappába telepít egy PaperPort-dokumentumok nevű PaperPort-mappát. Több felhasználóval működő rendszer esetén minden felhasználóhoz külön PaperPort-dokumentumok mappát rendel a rendszer. A mappa helye általában a C:/Documents and Settings/[felhasználónév]/Dokumentumok/PaperPort-dokumentumok, de ez az operációs rendszertől és a telepítés során megadott elérési utaktól függően változhat. Ha a mappa a C meghajtón található, a számítógép rendszerének újratelepítésekor készítsen róla biztonsági másolatot, mert ilyenkor a C meghajtó teljes tartalma sok esetben végleg törlődik.

A PaperPort-dokumentumok mappa almappákat is tartalmaz, ilyen például a Cikkek, a Névjegyek, a Fényképek és a Számlák. A Minták almappa a PaperPort használatának kezdő lépéseit megkönnyítő mintadokumentumokat, a benne található Fényképek almappa pedig hasonló funkciójú fényképeket tartalmaz. A Mappák ablaktáblából a PaperPort-dokumentumok nem távolítható el; összes almappájával együtt csak törölni lehet.

Első indításakor a PaperPort a Minták mappát nyitja meg. A következő indítások alkalmával a PaperPort az utoljára használt mappát nyitja meg. Ha a PaperPort korábbi verziójáról frissít, a meglévő Kofax-dokumentumok mappa PaperPort-mappaként lesz elérhető.

Ha például a PaperPort 12-es verzióról frissít a Minták almappával együtt, ennek teljes tartalma a Minták (PaperPort 12) almappába kerül, míg egy Minták nevű új almappa jön létre a jelenlegi kiadás tartalma számára.

Kapcsolódó témakörök

  1. A Windows Intéző indítása a PaperPort programból
  2. Hozzáférés megosztott hálózati mappákhoz
  3. Mappaműveletek


Szkennerbeállító varázsló

A Szkennerbeállító varázsló megnyitására általában nincs szükség. Csak akkor futtassa a varázslót, ha problémákat tapasztal a szkenneléssel.

A varázsló indítása

  1. Kattintson a [image] Szkennelési beállítások gombra az Asztal menüszalagon.

  2. A Szkennelés vagy fénykép beolvasása ablaktáblában kattintson a Kijelölés gombra. Megjelenik a Rendelkezésre álló szkennerek párbeszédpanel.

  3. Kattintson a Speciális beállítások gombra.

– vagy –

A Start menüben mutasson a Minden program pontra, kattintson a Kofax PaperPort mappára, majd a Szkennerbeállító varázsló parancsra.

Megjelenik a Szkennerbeállító varázsló.

  • Ha rendelkezik internetkapcsolattal, az első párbeszédpanel felajánlja az ismert szkennerek optimális beállítását tartalmazó szkenneradatbázis frissítését. Válasszon az Igen és a Nem lehetőség közül, majd kattintson a Tovább gombra. Ha az Igen lehetőséget választja, a Kofax webhelyéről való letöltés közben látható lesz az internetkapcsolatot jelző párbeszédpanel.

  • Ha a ScanDirect szolgáltatás segítségével indította el a varázslót, válassza a Szkenner vagy digitális fényképezőgép kiválasztása és tesztelése lehetőséget, majd kattintson a Tovább gombra. A telepített szkenner típusa jelenik meg, vagy egy, az összes korábban kijelölt szkenner-illesztőprogramot tartalmazó lista, amelyben ki van jelölve a PaperPort alapértelmezett szkennere.

  • Csak akkor válassza az Igen lehetőséget a szkenner konfigurációjának ellenőrzéséhez, ha azt a program ajánlottként tünteti fel, majd kattintson a Tovább gombra. A varázsló ellenőrzi a számítógép és a szkenner közti kapcsolatot. Az ellenőrzés befejezését követően kattintson a Tovább gombra, válassza ki az ellenőrzés végrehajtani kívánt lépéseit, és kattintson ismét a Tovább gombra. Ha ki szeretné hagyni az ellenőrzést, vagy ez az ajánlott választás, kattintson a Nem lehetőségre.

Fontos

Hacsak nem feltétlenül szükséges, ne válassza a szkenner konfigurációjának ellenőrzését, ha a Nem az ajánlott választási lehetőség, ugyanis ez felülírhatja az előre beállított tippeket, ami az eszköz helytelen működését eredményezheti.

  • Helyezzen egy lapot a szkennerbe. A varázsló most készen áll a szkennelésre, amelyhez a gyártó szoftverét használja. Kattintson a Tovább gombra. Megjelenik a szkenner saját felhasználói felülete.

  • Kattintson a Szkennelés gombra; ezzel elindul a próbaszkennelés.

  • Ha szükséges, kattintson a Nincs kép vagy a Helytelen tájolás elemre, és adja meg a megfelelő beállításokat.

  • Ha a kép megfelelően jelenik meg az ablakban, kattintson a Tovább gombra.

  • Kattintson a Tovább gombra a következő kért ellenőrzés végrehajtásához.

  • A szkenner automatikus lapadagolójának papírérzékelőjét is ellenőrizheti.

  • Az ablakban megjelennek azok a lapméretek, melyeket a Szkennertelepítő varázsló szerint a szkenner támogat.

  • Helyezzen a szkennerbe egy szöveget tartalmazó lapot. Kattintson a Tovább gombra a szkennelés fekete-fehér módban való megkezdéséhez. Ha szükséges, kattintson az Inverz kép, a Nincs kép vagy a Helytelen tájolás elemre, és adja meg a megfelelő beállításokat. Ha a kép megfelelően megjelenik az ablakban, kattintson a Tovább gombra.

  • Helyezzen a készülékbe egy képet tartalmazó lapot vagy egy fényképet. Kattintson a Tovább gombra a szkennelés szürkeárnyalatos üzemmódban való megkezdéséhez. Ha szükséges, kattintson az Inverz kép, a Nincs kép vagy a Helytelen tájolás elemre, és adja meg a megfelelő beállításokat. Ha a kép megfelelően jelenik meg az ablakban, kattintson a Tovább gombra.

  • Ha a szkenner alkalmas színes anyagok beolvasására, helyezzen egy színes ábrát tartalmazó lapot vagy egy színes fényképet a készülékbe. Kattintson a Tovább gombra a szkennelés színes üzemmódban való megkezdéséhez. Ha szükséges, kattintson az Inverz kép, a Nincs kép vagy a Helytelen tájolás elemre, és adja meg a megfelelő beállításokat. Ha a kép megfelelően jelenik meg az ablakban, kattintson a Tovább gombra. Ha a színes szkennelés nem sikerül, hibaüzenet jelenik meg.

  • Módosította a szkenner beállításait, és használhatja a szkennert a PaperPort programmal. Kattintson a Befejezés gombra.

Hibásan működő szkenner teszteléséhez és javításához nyissa meg a Szkennerbeállító varázslót, válassza a „Szkenner vagy digitális fényképezőgép kiválasztása és tesztelése” lehetőséget a második panelen, majd hajtsa végre a fenti eljárás lépéseit.

A szkenner későbbi teszteléséhez nyissa meg újra a Szkennerbeállító varázslót.

Az adatbázis frissítése

  1. A fentebb ismertetett módon indítsa el a Szkennerbeállító varázslót.

  2. Kattintson az Igen gombra, majd a Tovább gombra az adatbázis letöltéséhez.

  3. Válassza „A meglévő beállítások használata a meglévő eszközzel” lehetőséget.

  4. Kattintson a Tovább, végül a Befejezés gombra.

Kapcsolódó témakörök

  1. Elem szkennelése előtti teendők


Együttműködés a felhővel

Evernote-csatlakozó

Ez egy új szolgáltatás a PaperPort 14-es verziójában, és egy ikon segítségével indítható el a Küldés sávról. Ha az ikonra fájlokat húz, azok másolatát a program átviszi az Evernote tárhelyére. A Küldés sáv opcióival megadhatja felhasználónevét és jelszavát. A feltöltött fájl melléklete lesz egy új jegyzetnek, amelyet megírhat. A fiókjához hozzáféréssel rendelkező más Evernote-felhasználók az Evernote Attachment (Melléklet) gombjára kattintva saját forrásprogramjában tekinthetik meg a fájlt.

Ha az Evernote szolgáltatásból fájlokat szeretne használni, töltse le őket a rendszerbe, és vegye fel a PaperPort alkalmazásba.


Eltávolítás

A teljes eltávolításhoz a PaperPort három összetevőjét tetszőleges sorrendben, egymás után el kell távolítani. Az összetevők a következők: PaperPort 14, PaperPort Image Printer és PDF Viewer Plus. Ha csak az Image Printer és/vagy a PDF Viewer Plus programot távolítja el, a PaperPort nem fog megfelelően működni.

A szoftverhez tartozó többi program (MAX to PDF Converter) a PaperPort alkalmazástól függetlenül eltávolítható vagy megtartható.

A PaperPort és fő összetevői eltávolítása:

  1. A Vezérlőpulton válassza a Programok telepítése és törlése lehetőséget.

  2. Válassza ki a Kofax PaperPort 14 elemet.

  3. Kattintson az Eltávolítás gombra a program eltávolításához.

  4. Ismételje meg ezt a műveletet az Image Printer és a PDF Viewer Plus összetevővel.

  5. Az eltávolítás befejezéséhez újra kell indítani a számítógépet.

Az eltávolítás kezdetén megtörténik a program deaktiválása is, így a program esetleges újratelepítése során nem okoz problémát az újbóli aktiválás. A deaktiváláshoz és az újbóli aktiváláshoz internetkapcsolatra van szükség.


A PaperPort-asztal

A PaperPort-asztal két részből áll. A bal oldalon található az aktuális funkció-ablaktábla. Az Asztal menüszalagon a Funkció-ablaktáblák csoport megfelelő gombjára kattintva a következő ablaktáblák jeleníthetők meg:

  • Mappák

  • Szkennelési beállítások

  • Bélyegképek

  • All-in-One Search

  • Tulajdonságok

A jobb oldalon a dokumentumkezelés munkaterülete található. A PaperPort-asztal a program első indításakor a Mappák ablaktáblával jelenik meg. A program megjeleníti a dokumentumokat és a kezelésükhöz használható gombokat is. A PaperPort felkínálja a dokumentumok és képek rendezéséhez, kereséséhez és használatához szükséges összes eszközt.

Az Asztal és az ablaktáblák alapértelmezett színsémája az Aqua. Ha a képernyő különböző elemeihez más színsémákat szeretne megadni, kattintson az Asztal opciói gombra [image] az Asztal menüszalagon, és nyissa meg az Asztal lapot.

Gyorsbillentyűk

A legfelső szintű menüszalaglapok gyorsbillentyűinek megjelenítéséhez nyomja le az ALT billentyűt. Az ALT billentyű és a megfelelő lap gyorsbillentyűjének lenyomásával megjelenítheti a lap vezérlőinek gyorsbillentyűit. A párbeszédpaneleken az ALT billentyű lenyomásával aláhúzhatja az elérhető gyorsbillentyűket.

Kapcsolódó témakörök

  1. Hozzáférés megosztott hálózati mappákhoz
  2. Tallózás a bélyegképek között
  3. Az asztalon lévő bélyegképek használatának módjai
  4. Mappaműveletek


A lapokat és menüszalagokat tartalmazó felhasználói felületek

A PaperPort összetevőinek (PaperPort-asztal, Kép nézet), valamint az ImageViewer és a PDF Viewer Plus különálló megtekintő programnak a felhasználói felülete a hagyományos – menüket, almenüket és eszköztárakat alkalmazó – szerkezetről a Windows 7 operációs rendszerben és a Microsoft Office 2007 programcsomagban is használatos, lapokat és menüszalagokat alkalmazó felületre változott.

A lapokat és menüszalagokat tartalmazó felhasználói felületek előnyei:

  • Egységes megjelenést és hatást biztosítanak a különböző munkakörnyezetekben.

  • A lehetséges parancsokat, szolgáltatásokat, funkciókat és választási lehetőségeket átfogóan és egyidejűleg jelenítik meg.

  • Az egyes feladatok végrehajtásához általában használt parancsokat névvel ellátott csoportokba rendezik.

  • A parancsnevek mindig láthatók a hozzájuk tartozó eszközök (gombok, ikonok, jelölőnégyzetek, választógombok stb.) mellett.

  • A gyakran használt parancsok gombjai – akár különböző parancscsoportokból is – egybegyűjthetők a rugalmasan testre szabható gyorselérési eszköztárban.

  • Munka közben időnként megjelenhetnek további lapok is a saját menüszalagjukkal, amelyen az aktuális feladat elvégzéséhez leginkább hasznos parancsok láthatók.

Az összes menüszalag és eszközcsoport pontos felsorolását A PaperPort menüszalagjai és menüsávjai című témakörben találja, a PaperPort korábbi verziójáról az újra történő áttérés módját pedig A felhasználói felület elemei című témakörben tekintheti meg.

Gyorsbillentyűk

A legfelső szintű menüszalaglapok gyorsbillentyűinek megjelenítéséhez nyomja le az ALT billentyűt. Az ALT billentyű és a megfelelő lap gyorsbillentyűjének lenyomásával megjelenítheti a lap vezérlőinek gyorsbillentyűit. A párbeszédpaneleken az ALT billentyű lenyomásával aláhúzhatja az elérhető gyorsbillentyűket.

Kapcsolódó témakörök

  1. A PaperPort eszköztárai
  2. A PaperPort gomb
  3. A gyorselérési eszköztár testreszabása
  4. A felhasználói felület elemei


A felhasználói felület elemei

Az alábbi táblázat és diagram segítséget nyújt a menüket, almenüket és eszköztárakat alkalmazó hagyományos felületről a menüszalagos megjelenítésre való áttéréshez. Bemutatja, hogyan érhetők el a menüszalagokon a megszokott parancsok, szolgáltatások és funkciók. A következő összehasonlító táblázat és diagram ehhez szolgáltatja az első tippeket.

 | Menüket, almenüket és eszköztárakat alkalmazó szerkezet | Menüszalagot alkalmazó szerkezet
1 | „Fájl” elem a fő menüsávon | PaperPort gomb
2 | Másik elem a fő menüsávon | Fül
3 | Fő menüelem legördülő menüje | A kiválasztott fülhöz társított menüszalag
4 | Fő menüelem legördülő menüjének parancskészlete | Parancskészlet a menüszalag csoportjaként, csoportnévvel ellátva
5 | Parancs egy fő menüelem legördülő menüjében | Parancs egy csoporton belül (gomb és név)
6 | Fő menüelem legördülő menüjében lévő parancs almenüje | Parancs legördülő menüje
- | Fő eszköztár/Parancsokat tartalmazó eszköztár | ---
7 | Eszköztár (testre szabható) | A kiválasztott fülhöz társított menüszalag (rögzített parancskészlet)
8 | --- | Gyorselérési eszköztár (testre szabható)
9 | Gombnév | Gombnév

Egyes parancscsoportok egyetlen "csoportgombbá" csukódnak össze, ha összes gombjuk megjelenítéséhez a csökkentett méretű programablak nem biztosít elegendő helyet. Kattintson az ilyen csoportgombok melletti nyílra az adott csoport összes parancsgombjának megtekintéséhez, vagy növelje az ablak méretét az összes gomb megjelenítéséhez. A jelen dokumentum azt feltételezve készült, hogy a felhasználók csaknem teljes méretű ablakot és megfelelő képernyőfelbontást használnak.

A menüszalagok kisméretűre állításával növelhető a munkaterület. Ekkor csak a menüszalagokhoz tartozó fülek és a gyorselérési eszköztár jelenik meg. Kattintson a jobb gombbal a menüszalagon bárhová, és válassza A menüszalag kisméretűre állítása lehetőséget. Ezután a menüszalagok csak akkor jelennek meg, ha a hozzájuk tartozó fülekre kattint, és eltűnnek, amint a parancsot kiválasztotta. A kis méret megszüntetéséhez kattintson a jobb gombbal a lapsávra, és távolítsa el A menüszalag kisméretűre állítása lehetőség melletti jelölést.

A felületről, mutatóeszköz segítségével történő parancsválasztás helyett használhat úgynevezett gyorsbillentyűket vagy billentyűparancsokat is. A gyorsbillentyűket a gyorselérési eszköztár esetében számjegyek, a PaperPort gomb és az ablak tetején lévő lapok esetében betűk jelenítik meg a megfelelő elem melletti kis mezőben. A legfelső szintű műveletekhez elérhető gyorsbillentyűk megtekintéséhez nyomja le bármelyik <Alt> billentyűt. Ezután nyomja le a billentyűzeten az egyik laphoz tartozó gyorsbillentyűt a társított menüszalag megnyitásához, és tekintse meg az adott menüszalag parancsgombjaihoz tartozó gyorsbillentyűket. A gyorsbillentyűk addig aktívak, amíg parancsot választ közvetlenül a menüszalagról (a legördülő menük elemeihez nem tartozik gyorsbillentyű), műveletet hajt végre a mutatóeszközzel, vagy lenyomja az <Esc> billentyűt.

Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a PaperPort beállításai párbeszédpanelen az Általános fülre, és jelölje be a Gombnevek megjelenítése jelölőnégyzetet az összes gomb nevének megjelenítéséhez. Az ilyen gombnevek jelzik a parancsokhoz tartozó billentyűparancsot is, ha van ilyen. A gombokkal együtt a parancsnevek is mindig láthatók, kivéve a gyorselérési eszköztár gombjait.

Az összes menüszalag és eszközcsoport pontos felsorolását A PaperPort menüszalagjai és menüsávjai című témakörben tekintheti meg.

Kapcsolódó témakörök

  1. A lapokat és menüszalagokat tartalmazó felhasználói felületek
  2. A PaperPort gomb


A PaperPort gomb

A PaperPort gomb a PaperPort összes felhasználói felületén a bal felső sarokban helyezkedik el. Részben a PaperPort korábbi verzióiból ismert Fájl menü helyét veszi át (bizonyos korlátozásokkal).

Kattintson a PaperPort Asztal nézetében a [image] PaperPort gombra az alábbi feladatok elvégzéséhez:

  • Új PaperPort-mappa vagy új PaperPort-képelem létrehozása

  • A PaperPort beállításai párbeszédpanel Asztal lapjának érvényes beállításai szerint kijelölt elem megnyitása

  • Egy vagy több elem más néven, más helyre, illetve más (alkalmazható) fájltípusban történő mentése

  • Fájl másolatának importálása a PaperPort-asztalra

  • Elem küldése e-mail mellékleteként

  • Elem küldése másik program által történő feldolgozásra

  • Nyomtatási tulajdonságok megadása

  • Asztali elem nyomtatása

  • A számos lapot tartalmazó PaperPort beállításai párbeszédpanel megjelenítése a különböző környezetekben használatos alapvető PaperPort-beállítások megadásához

  • Kilépés a PaperPort programból

Kattintson a PaperPort Kép nézetében a [image] PaperPort gombra az alábbi feladatok elvégzéséhez:

  • Új PaperPort-elem létrehozása

  • A PaperPort beállításai párbeszédpanel Asztal lapján megadott beállításoknak megfelelő elem megnyitása

  • Az elemen végzett módosítások mentése

  • Az elem más néven, helyre, illetve (alkalmazható) fájltípusban történő mentése

  • Ugrás a PaperPort-asztalra

  • Elem küldése e-mail mellékleteként

  • Elem küldése másik program által történő feldolgozásra

  • Nyomtatási tulajdonságok megadása

  • Elem nyomtatása

  • A számos lapot tartalmazó PaperPort beállításai párbeszédpanel megjelenítése a különböző környezetekben használatos alapvető PaperPort-beállítások megadásához

  • Kilépés a PaperPort programból

Kattintson a különálló ImageViewer programban a [image] PaperPort gombra az alábbi feladatok elvégzéséhez:

  • A PaperPort beállításai párbeszédpanel Asztal lapján megadott beállításoknak megfelelő elem megnyitása

  • Az elemen végzett módosítások mentése

  • Az elem más néven, helyre, illetve (alkalmazható) fájltípusban történő mentése

  • Elem küldése e-mail mellékleteként

  • Elem küldése másik program által történő feldolgozásra

  • Nyomtatási tulajdonságok megadása

  • Elem nyomtatása

  • Az ImageViewer-opciók párbeszédpanel megjelenítése az alapvető beállítások megadásához

  • A legutóbb használt dokumentumok megtekintése és ismételt megnyitása

  • Kilépés az ImageViewer programból


A gyorselérési eszköztár testreszabása

Alapértelmezés szerint a gyorselérési eszköztár a lapsáv fölött, a PaperPort gombtól jobbra helyezkedik el, és korlátozott számú eszközt tartalmaz. Ezek a Gyorselérési eszköztár testreszabása legördülő menüben kezelhetők, és az eszköztártól jobbra lévő, lefelé mutató nyíllal érhetők el. Az alábbi műveletekre van lehetőség:

  • További gyakran használt parancsokat adhat az eszköztárhoz, hogy azokat a gombjukra kattintva érhesse el.

  • Parancsgombokat távolíthat el az eszköztárból.

  • Áthelyezheti a gyorselérési eszköztárat a menüszalag alá.

  • Kisméretűre állíthatja a menüszalagot a nagyobb munkaterület érdekében: miután egy fülre kattint, az ahhoz társított menüszalag csak addig látható, amíg a parancsot kiválasztja róla.

További parancsok hozzáadása a gyorselérési eszköztárhoz

  1. Válassza a További parancsok parancsot a Gyorselérési eszköztár testreszabása menüben. Ekkor megjelenik a Testreszabás párbeszédpanel.

  2. A Választható parancsok helye legördülő listában válassza ki azt a menüszalagot, amelynek a parancsait meg szeretné jeleníteni a gyorselérési eszköztárhoz adható elemeket tartalmazó Parancsok mezőben.

  3. Jelöljön ki egy elemet a listában, és kattintson a Hozzáadás gombra az elem megjelenítéséhez a gyorselérési eszköztárban.

  4. A parancsokat a Fel és a Le gomb segítségével át is rendezheti.

Parancsok eltávolítása a gyorselérési eszköztárból

  1. Válassza a További parancsok parancsot a Gyorselérési eszköztár testreszabása menüben. Ekkor megjelenik a Testreszabás párbeszédpanel.

  2. Jelöljön ki egy parancsot a jobb oldali ablakban, és kattintson az Eltávolítás gombra. A kijelölt parancs eltűnik a gyorselérési eszköztárból, és megjelenik a Parancsok mező megfelelő listájában.

A Testreszabás gombra kattintva a Billentyűzet testreszabása párbeszédpanelen kezelheti a gyakran használt parancsokhoz tartozó billentyűparancsokat.

A gyorselérési eszköztár alapértelmezett megjelenésének visszaállításához kattintson a Testreszabás párbeszédpanel Alaphelyzet gombjára.

Megjegyzések

Mivel szabadon határozhatja meg, hogy mely parancsok jelenjenek meg a gyorselérési eszköztárban, a jelen dokumentum az eszköztár eszközeinek használatát nem ismerteti.

A gyorselérési eszköztár összetevőit külön kell kiválasztani a PaperPort-asztal ablaka, a PaperPort Kép nézet ablaka és a különálló ImageViewer program esetében is.

Tippek

Ha a gyorselérési eszköztáron elhelyezett gombokhoz gyorsbillentyűket szeretne használni, nyomja le az <Alt> billentyűt a gyorsbillentyűk megtekintéséhez, majd nyomja le a megfelelő számbillentyűt vagy -billentyűket a billentyűzeten.

Azt javasoljuk, hogy csak olyan parancsokkal bővítse az eszköztárat, amelyek végrehajtása előtt még további felhasználói beavatkozásra van szükség. Ezzel elkerülheti egy-egy parancs véletlen kattintásból eredő azonnali végrehajtásának a kockázatát.


A Kép nézet ablak

A Kép nézet egy olyan különálló ablak, amely a PaperPort-elemek egy-egy oldalának teljes méretű megjelenítésére szolgál. Ebben az ablakban az alábbi műveleteket végezheti el:

  • Képelemek javítása a SET (szkennelésjavítási technológia) eszközeivel

  • Az aktuális oldal képének nagyítása és kicsinyítése

  • A többoldalas elemek minden oldalának megtekintése

  • Széljegyzetek, például jegyzetek, nyilak, képek vagy kiemelések hozzáadása a dokumentumhoz

  • A PaperPort-asztal előző, illetve következő elemének megjelenítése

  • Oldal 90 fokos elforgatása jobbra (az óramutató járásával megegyező irányban)

  • Oldal egy részének levágása

  • Fekete-fehér elemek invertálása (fekete alapon fehér képből fehér alapon fekete kép létrehozása)

Váltás a Kép nézet ablakra

A PaperPort-asztalon jelölje ki a megtekinteni kívánt elemet, majd az Asztal nézetben kattintson a menüszalag [image] Megnyitás Kép nézetben gombjára.

Alapértelmezés szerint ha egy képelemre duplán kattint, az a Kép nézet ablakban nyílik meg.

Visszatérés a PaperPort-asztalhoz

Ha vissza szeretne térni a PaperPort-asztalhoz, a menüszalag Nézet lapján kattintson az [image] Ugrás az asztalra gombra. A gomb alapértelmezés szerint a Gyorselérési eszköztáron is megtalálható, így mindig elérhető, függetlenül attól, hogy éppen melyik menüszalag látható.

Tipp

Ahelyett, hogy a PaperPort Kép nézetére váltana, elindíthatja az ImageViewer programot is, amely egy különálló PaperPort-alkalmazás, és egy saját Kép nézet ablakot nyit meg. Az ImageViewer program elindításához mutasson a Start menü Minden program pontjára, válassza a Kofax PaperPort almenüt, és kattintson az ImageViewer parancsra.

A program alapértelmezés szerint a Kép nézetben nyitja meg a képelemeket, de beállíthatja azt is, hogy azok az ImageViewer programban nyíljanak meg. A PDF-elemek alapértelmezés szerint a PDF Viewer Plus, vagy ha elérhető, a Kofax Power PDF programban nyílnak meg. A megnyitási beállítások módosításához a PaperPort gomb legördülő listájának használatával nyissa meg az Opciók > Asztal lapot.

Kapcsolódó témakörök

  1. Oldalak nagyítása és kicsinyítése
  2. Többoldalas elemek
  3. Képelemek elforgatása


Együttműködés a PDF Viewer Plus alkalmazással

Ha a telepítési folyamat során a rendszer nem talál fejlettebb Kofax PDF-megtekintő/szerkesztő alkalmazást, a Kofax PaperPort programmal együtt telepíti az azzal több módon szorosan együttműködő PDF Viewer Plus alkalmazást is.

PDF-elemek megtekintése és használata a PDF Viewer Plus alkalmazásban

A PaperPort-asztalon végzett tevékenység közben a PDF-elemeket dupla kattintással nyithatja meg a PDF Viewer Plus alkalmazásban, ha ennek megfelelő beállítások vannak megadva a PaperPort gomb menüjéből elérhető PaperPort beállításai párbeszédpanel Asztal lapján. Miután a PDF Viewer Plus megnyitja a fájlt, azt olvashatja, módosíthatja, széljegyzetekkel láthatja el és megoszthatja, továbbá keresést végezhet benne, űrlapkitöltésre használhatja, illetve biztonsági attribútumokat, valamint dokumentumtulajdonságokat is adhat hozzá. Ha elkészült a módosításokkal, és a felkínált mentési lehetőséget elfogadva bezárja a PDF Viewer Plus alkalmazást, az elem ismét megjelenik a PaperPort programban az új attribútumokkal.

Kép szerkesztése PDF-dokumentumon belül az ImageViewer alkalmazásban

A PDF Viewer Plus használatakor a [image] Kép kijelölése gombra kattintva jelöljön ki egy PDF-dokumentumba ágyazott képet, majd kattintson duplán a képre, vagy pedig kattintson a jobb gombbal a képre, és válassza a helyi menü Kép szerkesztése parancsát. A kijelölt kép megjelenik a Kofax ImageViewer programjában, ahol az összes elérhető SET-eszközt használhatja a kép javításához. Ha elkészült a módosításokkal, és bezárja az ImageViewer programot, az elem ismét megjelenik a PDF Viewer Plus alkalmazásban az új képattribútumokkal.

Megjegyzés

Jobb együttműködést érhet el, valamint használhatja a PaperPort és a PDF-szerkesztés összes funkcióját, ha frissít a Kofax Power PDF programra.


A kép- és szövegelemek

A PaperPort program két elemtípust alkalmaz:

  • Képelemek – Szkennelt dokumentumok, fotók és más, képformátumban tárolt digitális elemek, például PDF, JPEG, TIFF vagy PaperPort-kép (.max) formátumú fájlok.

    Képelemeket létrehozhat dokumentumokból, fotókból, rajzokból vagy bármely más szkennelt, másolt vagy a PaperPort-asztalon elhelyezett elemből.

  • Szövegelemek – Olyan dokumentumok, amelyek szerkeszthető szöveget tartalmaznak, például Word- (.doc), HTML- és Excel-fájlok. Ezek a fájlok szövegszerkesztőkben és más szövegalapú alkalmazásokban hozhatók létre.

    A szövegelemeket egyszerűen kezelheti a PaperPort-asztalon, másolás, hozzáadás vagy mozgatás révén.

A PaperPort számos olyan eszközt kínál, amelyek segítik mindkét elemtípus rendezését, elérését, megosztását és kezelését. A csak képekből álló PDF-fájlok képelemek, de kattintásra alapértelmezés szerint nem a Kép nézetben, hanem a PDF Viewer Plus alkalmazásban nyílnak meg. A kereshető PDF rendelkezik a képelemek tulajdonságaival, de emellett a kereshetőség előnyével is. A normál PDF-fájlok szövegelemnek tekinthetők, bár oldalaik megjelenése képszerű. Alapértelmezés szerint az összes PDF-fájltípus a Kofax PDF Viewer Plus vagy a Power PDF programban nyílik meg, amelyekben a kifejezetten PDF-fájlokkal végzett munkához tervezett eszközök széles választéka érhető el.

Megjegyzés

Az „elem” kifejezés utalhat szövegelemre és képelemre is. Az elemekre gyakran utalunk fájlként – erre példa a szövegfájl és a képfájl megnevezés. Ezek a kifejezések szerepelnek a PaperPort teljes dokumentációjában.


A PaperPort eszköztárai

A PaperPort menüszalagjai és menüsávjai

A PaperPort számos, menüszalagokon és menüsávokon elhelyezett gombbal könnyíti meg a parancsok kiadását, valamint a funkciók és az információk gyors elérését az alkalmazással végzett munka során.

Menüszalagok és menüsávok a PaperPort alkalmazásban

  • A PaperPort-asztal menüszalagjai a PaperPort-asztal megjelenítésekor elérhető parancsgombokat tartalmazzák. A menüszalagok azonosítására névvel ellátott fül szolgál, és mindegyik menüszalag csoportokra oszlik, a következőknek megfelelően:

    • Asztal menüszalag: Szkennelés, Funkció-ablaktáblák, Nézet, Frissítés, Munkaterület, Megnyitás, Opciók

    • Szerkesztés menüszalag: Vágólap, Visszavonás, Kijelölés

    • Elem menüszalag: Dokumentum, Másolás, Halmozás, SET-eszközök

    • Eszközök menüszalag: Mappa, Keresés, Extrák, Kapcsolatok

    • Súgó menüszalag: PaperPort, Dokumentumok, Kofax, Névjegy, Frissítés

  • A Kép nézet menüszalagjain a Kép nézet ablak megjelenítésekor elérhető parancsgombok találhatók. A menüszalagok azonosítására névvel ellátott fül szolgál, és mindegyik menüszalag csoportokra oszlik, a következőknek megfelelően:

    • Oldal menüszalag: SET-területeszközök, SET-oldaleszközök, Képalkotó SET-eszközök

    • Szerkesztés menüszalag: Vágólap, Visszavonás, Széljegyzetek, Kijelölés, Keresés

    • Nézet menüszalag: Asztal, Nagyítás, Nézetopciók

    • Széljegyzet menüszalag: Széljegyzeteszközök, Széljegyzet beállításai

    • Súgó menüszalag: PaperPort, Dokumentumok, Kofax, Névjegy, Frissítés

  • A gyorselérési eszköztár nagymértékben testre szabható, így az adott felhasználó által a leggyakrabban használt gombokat tartalmazhatja.

  • A Küldés sáv a PaperPort-asztal alján látható, és a PaperPort-elemekkel használható kapcsolódó programok ikonjait tartalmazza. A PaperPort-asztalról a Küldés sáv bármelyik ikonjára húzhat elemeket.

  • Az állapotsáv a PaperPort-ablak alján található, és a következő információkat jeleníti meg egy adott elemről: a jelenlegi mappa, a kijelölt elem neve, a fehér- és feketepontérték, a szkennelési dpi-érték és az elem mérete. Mindemellett leírja az aktuális parancsot vagy műveletet is.

Az ImageViewer program menüszalagjai azonosak a Kép nézet menüszalagjaival.

Kapcsolódó témakörök

  1. A lapokat és menüszalagokat tartalmazó felhasználói felületek
  2. Új szolgáltatások


Az elemek és az oldalak bélyegképe

A bélyegkép egy kép vagy dokumentum miniatűr képe. Kétféle bélyegképpel találkozhat: elem- és oldalbélyegképekkel.

Elembélyegképek

Az elembélyegképek mind a kép-, mind a szövegfájlokat (például a JPEG-, a TIFF-, a PDF-, a HTML-, a Word- és az Excel-fájlokat) megjelenítik a PaperPort-asztalon. Az elembélyegképek más néven az asztalon lévő bélyegképek.

Minden elemet egy bélyegkép helyettesít. A többoldalas képelemek esetében végiglapozhatja az összes oldal bélyegképeit. Gyorsan áthelyezheti és elforgathatja az elemeket, és az egyedülálló elemeket könnyen összeillesztheti többoldalas elemekké. Az összes típusú PDF-fájl és képfájl összeilleszthető PDF-fájlba vagy fájlokba.

Az egyes elemekkel való munka megkezdése előtt ki kell jelölni az adott elem bélyegképét a PaperPort-asztalon. A kijelölt elemet piros keret jelzi.

Elembélyegképek megjelenítése

Az Asztal menüszalagon kattintson a [image] Nézet módosítása gomb melletti nyílra, majd válassza a [image] Bélyegképek lehetőséget.

Oldalbélyegképek

Az oldalbélyegképek képelemek és PDF-fájlok esetében is használhatók a PaperPort-asztalon és az ImageViewer alkalmazásban egyaránt.

Az oldalbélyegképek segítségével

  • egy időben tekintheti meg a többoldalas képelemek vagy PDF-fájlok oldalcsoportjainak bélyegképeit,

  • kényelmesen és hatékonyan navigálhat az elemek között, valamint

  • elvégezheti a következő oldalbélyegkép műveleteket a PDF-fájlokban: átrendezés, beszúrás, oldalak törlése és új oldalak hozzáfűzése.

Oldalbélyegképek megjelenítése

Az Asztal menüszalagon (Asztal nézetben) kattintson a [image] Bélyegképek gombra, vagy kattintson a Nézet menüszalagon (Kép nézetben) az [image] Oldalbélyegképek gombra a Nézetopciók csoportban.


A Windows Intéző indítása a PaperPort programból

A Windows Intéző használatával módosíthatja a PaperPort-elemeket és mappákat; például átnevezheti a mappákat, vagy más mappákba helyezheti át az elemeket.

A Windows Intézőben végrehajtott változtatások közvetlenül megjelennek a PaperPort-asztalon, pontosan úgy, ahogy a PaperPort-asztalon végrehajtott változtatások a Windows Intézőben.

A Windows Intéző indítása a PaperPort programból; az aktuális mappa megjelenítése

  1. Jelenítse meg a PaperPort-asztalt.

  2. Az Eszközök menüszalagon kattintson az [image] Intéző megnyitása gombra.

    A Windows Intéző az éppen aktív mappát kiválasztva jeleníti meg a PaperPort mappastruktúráját. Ekkor végrehajthatja a szükséges módosításokat a mappákon és az elemeken a Windows Intéző használatával.

Tippek

A Windows Intézőből közvetlenül is áthúzhat elemeket a PaperPort programba.

Ha nem láthatók a változások, amikor visszavált a PaperPort-asztalra, kattintson a [image] Frissítés gombra az Asztal menüszalagon.


Más programokkal létrehozott fájlok megtekintése

Valószínűleg előfordult már, hogy kapott egy olyan fájlt, amelyet nem tudott megnyitni, mert az azt létrehozó program nem volt telepítve a számítógépen.

A PaperPort rendelkezik beépített megjelenítőkkel, amelyek segítségével könnyen megtekinthetők egyes népszerű programokkal létrehozott fájlok. Másoljon egy fájlt egy PaperPort-mappába, majd jelölje ki az elemet a PaperPort-asztalon.

Válassza az Asztal menüszalagon a [image] Megnyitás Kép nézetben lehetőséget. A PaperPort ekkor megjeleníti a fájlt a Kép nézet ablakban, ahol megtekintheti a fájl tartalmát.

Tipp

Habár a Nézet menüszalag [image] Következő oldal és [image] Előző oldal gombja nem használható, ennek ellenére navigálhat a fájl különböző oldalaira. A módszer a fájl típusától függően más és más lehet. Word-dokumentum megtekintésekor például a görgetősáv használatával tekintheti meg a következő oldalt. PowerPoint-fájl esetén a megjelenítő ablak bal alsó sarkában található oldalvezérlő elemeket használhatja.

Kapcsolódó témakörök

  1. Elemek megnyitása eredeti programjukban


Tallózás a bélyegképek között

A PaperPort-elemeket gyorsan megtalálhatja, ha végignézi a PaperPort-asztalon található bélyegképeket. Mindegyik bélyegkép egy dokumentum vagy fénykép kis képes ábrázolása.

A PaperPort minden szkennelt dokumentumról és képről nagyméretű, tiszta bélyegképet mutat. Az elemek számos típusba tartozhatnak:

  • PDF-dokumentumok

  • Microsoft Word, PowerPoint, Excel, Word Perfect és más elterjedt programok által létrehozott dokumentumok

  • Képfájlok sokféle formátumban (például BMP , TIFF , JPEG vagy MAX)

A bélyegképek megjelenítéséhez kattintson a Bélyegképek gombra az Asztal menüszalagon (Asztal nézetben) vagy az Oldalbélyegképek gombra a Nézet menüszalagon (Kép nézetben).

Minden elem bélyegképe olyan ikonnal együtt jelenik meg, amely azonosítja a fájlt létrehozó vagy a hozzá aktuálisan társított programot. Így egyszerűbben és kényelmesebben tekintheti és keresheti meg a számítógépen található különböző típusú dokumentumokat.

Az egyes képek attribútumait az adott bélyegképre kattintva tekintheti meg.

Kisméretű [image] ikon jelzi, ha az adott elem Írásvédett attribútuma be van állítva.

Kisméretű [image] ikon jelzi, ha egy képnek széljegyzetei vannak (ezek a bélyegképen nem jelennek meg)

Kisméretű [image] ikon jelzi, ha egy PDF-fájl kereshető szöveget tartalmaz.

Ha egy többoldalas elem bélyegképét jelöli ki, végiglapozhatja az oldalak bélyegképeit az elem jobb felső sarkában található oldalnavigátor használatával.

Tipp

Kattintson a PaperPort-gombra, válassza az [image] Opciók lehetőséget, majd az Asztal lapon jelölje be a Fájlnevek kiterjesztésének megjelenítése jelölőnégyzetet, hogy bélyegképes nézetben is megjelenjenek a fájlnév-kiterjesztések.


Az asztalon lévő bélyegképek használatának módjai

Az elembélyegképek használatával számos műveletet hajthat végre a PaperPort-asztalon.

Végrehajtandó művelet | Végrehajtandó lépés
Elem kijelölése | Kattintson a bélyegképre.
Képelem megtekintése | Kattintson duplán a bélyegképre.
Elem áthelyezése | Húzza a bélyegképet az új helyre.
Elem áthelyezése egy másik mappába | Húzza a bélyegképet az adott mappába.
Elem megnyitása eredeti programjában | Kattintson a jobb gombbal a bélyegképre, válassza a helyi menü Társítás parancsát, és jelölje ki az elem eredeti programját.
Az elem helyi menüjének megjelenítése | Kattintson a jobb gombbal a bélyegképre.
Elem másolatának küldése egy másik programba | Húzza a bélyegképet a Küldés sávra.
Elemek áthelyezése a Windows Intézőből a PaperPort-asztalra | Jelölje ki az elemeket a Windows Intézőben, majd húzza őket a PaperPort-asztalra.
Elemek másolása a Windows Intézőből a PaperPort-asztalra | Jelölje ki az elemeket a Windows Intézőben, majd húzza őket a PaperPort-asztalra, miközben lenyomva tartja a Ctrl billentyűt.

Kapcsolódó témakörök

  1. Elemek megnyitása eredeti programjukban
  2. Elemek küldése más programokba


Bélyegképeket tartalmazó oldal létrehozása

A bélyegképes oldalakon több képelemet (többek között PDF-fájlokat is) egyesíthet, és egy fényképes elérhetőségi laphoz hasonló képes indexlapot hozhat létre. A PaperPort csökkenti az elemek méretét, és a PDF-oldalakon a lehető legtöbb bélyegképet helyezi el.

  1. A PaperPort-asztalon jelölje ki azokat az elemeket, amelyeket meg szeretne jeleníteni a bélyegképeket tartalmazó oldalon.

  2. Az Elem menüszalagon kattintson az [image] Elemek egyesítése parancs melletti nyílra, majd a [image] Bélyegképes PDF-oldalra parancsra.

    Az eredeti elemekkel együtt az új bélyegképes oldal is megjelenik az asztalon.

Ha többoldalas PDF-fájlt jelölt ki, a program annak minden oldalát külön bélyegképen jeleníti meg.

Az indexoldalt kinyomtathatja, vagy a rendelkezésre álló PaperPort-szolgáltatások segítségével széljegyzetekkel láthatja el, szerkesztheti, illetve e-mail mellékletként megoszthatja másokkal.

Tipp

Több elem kijelöléséhez a Ctrl billentyűt lenyomva tartva kell a kívánt elemekre kattintani.


Klasszikus stílusú bélyegképek megjelenítése

A bélyegképeket a korábbi PaperPort-kiadásokból ismert stílusban jelenítheti meg.

A klasszikus megjelenítési stílus olyan attribútumokat tartalmaz, mint például a cím helye, a bélyegkép igazítása, valamint a parancsikon, a jegyzetek, az írásvédettség és a fájltípus jelzésének helye. Többoldalas elemek esetén meghatározza az oldalnavigátor típusát is.

Klasszikus stílusú bélyegképek megjelenítése:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók parancsot, majd kattintson az Asztal fülre.

    – vagy –

    Kattintson az [image] Asztal opciói gombra az Asztal menüszalagon.

  2. A Bélyegkép stílusa csoportban jelölje be a Klasszikus stílusú bélyegképek megjelenítése jelölőnégyzetet.

  3. Kattintson az OK gombra.


Oldalműveletek

A PaperPort ablakának bal oldalán található Oldalbélyegképek ablaktábla Asztal és Kép nézetben egyaránt a kijelölt elem oldalainak bélyegképét jeleníti meg.

A PaperPort-asztal menüszalagján a [image] Bélyegképek gombra kattintva megjelenítheti és elrejtheti ezt az ablaktáblát az Asztal nézetben.

Kép nézetben ehhez a Nézet lapon kattintson az [image] Oldalbélyegképek gombra.

A következő oldalbélyegkép-műveleteket végezheti el azokon a PDF-fájlokon, amelyek nem írásvédettek: oldalak átrendezése, beszúrása, hozzáfűzése, kivágása, másolása, beillesztése és törlése. Ezek a műveletek csak PDF-fájlokon alkalmazhatók.

A MAX-fájlokon végezhető műveletek teljes listáját megtalálhatja A PaperPort-képelemek című témakörben.

Oldalbélyegképek kijelölése

Mielőtt műveleteket végezne az Oldalbélyegképek ablaktáblában, ki kell jelölnie a kívánt bélyegképeket. Kijelöléséhez kattintson egy oldalra. A SHIFT billentyűt nyomva tartva a szomszédos, a CTRL billentyűt nyomva tartva a nem szomszédos oldalakat is kijelölheti, míg az összes oldal kijelöléséhez a <CTRL+A> billentyűkombinációt használhatja. A kijelölt oldalak kék szegéllyel jelennek meg.

Oldalak törlése, másolása, kivágása vagy beillesztése

Jelölje ki a megfelelő oldalt vagy oldalakat. Nyomja le a DEL billentyűt, vagy a helyi menüben válassza a Kijelölés törlése parancsot. A program fizikailag törli az oldalakat. Az oldalak másolásához, kivágásához vagy beillesztéséhez használja a helyi menü megfelelő parancsát vagy a következő billentyűkombinációkat: <CTRL+C> (másolás), <CTRL+X> (kivágás) vagy <CTRL+V> (beillesztés).

Más dokumentumok beszúrása vagy hozzáfűzése

A PDF-fájlok tetszőleges pontján beszúrhatja egy PDF-fájl összes oldalát vagy bármilyen képfájlt (a MAX-fájlokat is beleértve), a PDF-fájlok végéhez pedig hozzáfűzhet oldalakat. A program az oldalakat a vágólapra másolja, szükség esetén PDF formátumba konvertálja, és hozzáadja a PDF-fájlhoz.

Elemek beszúrásához jelölje ki azt az oldalt, amely elé be szeretné szúrni őket. Kattintson a jobb gombbal, és a helyi menüben válassza az Új oldalak beszúrása ide parancsot. Megjelenik az Új oldalak importálása párbeszédpanel. Jelölje ki a fájlt, és kattintson az Importálás gombra.

Elemek hozzáfűzéséhez végezze el ugyanezeket a lépéseket, és válassza az Új oldalak hozzáfűzése a végéhez parancsot.

Megjegyzés

Ha beszúr vagy hozzáfűz egy elemet egy dokumentumhoz, az eredeti elem megmarad eredeti formátumában.

Ha a beszúrást vagy a hozzáfűzést a PDF Viewer Plus vagy a Power PDF alkalmazásban végzi, megadhatja, hogy a forrásdokumentum mely oldalait szúrja be vagy fűzze hozzá a program.

Kapcsolódó témakörök

  1. Az elemek és az oldalak bélyegképe


Mappaműveletek

Ez a témakör az alábbi műveletekhez nyújt segítséget:

  • A Mappák ablaktábla megtekintése és átméretezése

  • Mappák tartalmának megtekintése

  • Mappák színezése

  • Mappaelőzmények

  • Mappák cserélhető adathordozón

A Mappák ablaktábla megtekintése, elrejtése és átméretezése

Ha nagyobb munkafelületet szeretne használni a PaperPort-asztalon, elrejtheti vagy átméretezheti a Mappák ablaktáblát:

A Mappák ablaktábla megjelenítése

  • Válassza az Asztal menüszalag [image] Mappák elemét.

A Mappák ablaktábla elrejtése

  • Válassza ismét az Asztal menüszalag [image] Mappák elemét.

– vagy –

  • A Mappák ablaktáblában kattintson a Bezárás gombra.

A Mappák ablaktábla átméretezése

  1. Helyezze az egérmutatót a Mappák ablaktáblát és a munkaterületet elválasztó vonalra.

  2. Amikor az egérmutató kétfejű nyíllá változik, húzza el a határt jobbra vagy balra.

  3. Engedje fel az egér gombját, amikor az ablaktábla elérte a kívánt méretet.

Mappák tartalmának megtekintése

Mappa vagy almappa tartalmának megjelenítése és az elemek megtekintése a PaperPort-asztalon:

  1. A Mappák ablaktáblában kattintson a megtekinteni kívánt elemet tartalmazó mappára.

  2. Az Asztal nézet menüszalagján kattintson a [image] Nézet módosítása gomb melletti nyílra, majd válassza a következő parancsok egyikét:

B élyegképek, [image] Nagy ikonok, [image] K is ikonok, [image] L ista és [image] R észletek.

A Részletek nézetben látható a fájltípus, a fájlméret, a módosítás dátuma, valamint a képek felbontása (dpi) és bitmélysége. Attribútumok felvételével, illetve törlésével testre szabhatja ezt a nézetet. Az oszlopok átrendezéséhez húzza az oszlopcímeket tartalmazó mezőket a megfelelő helyre. Az elemek attribútumok szerinti rendezéséhez jelenítse meg a Részletek nézetet, majd kattintson a megfelelő oszlopcímet tartalmazó mezőre.

Mappák színezése

  1. A Mappák ablaktáblában jelölje ki azt a mappát vagy almappát, amelynek meg szeretné változtatni a színét.

  2. Kattintson a mappára a jobb gombbal, a helyi menüben válassza a Mappa színe parancsot, majd jelöljön ki egy színt.

    – vagy –

    Kattintson a Tulajdonságok parancsra, és a Szín legördülő listában válassza ki a használni kívánt színt.

  3. Kattintson az OK gombra.

A Mappák ablaktáblában létrehozott összes új mappa és almappa alapértelmezett nevének és színének megadása:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók parancsot, és kattintson a Mappa fülre.

  2. Adja meg a mappa nevét és színét, majd kattintson az OK gombra.

Mappaelőzmények

A [image] Vissza gombra kattintva megjelenítheti a legutoljára megtekintett mappákat.

  1. A korábban megtekintett mappák listájának megjelenítéséhez kattintson az Asztal nézet menüszalagján a [image] Vissza gomb alatti nyílra.
  2. A listában a [image] Vissza parancsra kattintva a legutóbb megtekintett mappához, egy mappanévre kattintva pedig az adott mappához térhet vissza.

  3. A PaperPort-asztalon megjelennek a kijelölt mappa bélyegképei. Ha a Mappák ablaktábla van megnyitva, a program kijelöli benne a megfelelő mappát, és aktív (nyitott) mappaként jeleníti meg.

Mappák cserélhető adathordozón

A PaperPort alkalmazással való használatra Zip, Jazz vagy más külső eszközöket csatlakoztathat a számítógéphez. Ezek az eszközök csatlakoztatásuk után meghajtókként vagy lemezekként jelennek meg a Sajátgép segédprogramban.

Ez a funkció a következőket teszi lehetővé:

  • A cserélhető adathordozók tartalmának (például CD-n lévő képek vagy Zip-meghajtón lévő fájlok) tallózása és hozzáadása a PaperPort-asztalhoz

  • Külső lemezek és hálózati meghajtók hozzáadása a PaperPort alkalmazáshoz PaperPort-mappák formájában; ezeknek hozzáférhetőknek kell maradniuk, ha tartalmukat később el szeretné érni a PaperPort alkalmazásból.

Ha olyan cserélhető adathordozó tartalmát szeretné használni, amely esetleg nem mindig áll rendelkezésre, másolja róla a megfelelő mappát a helyi számítógépre, és onnan vegye fel a PaperPort alkalmazásba.


A PaperPort-képfájlok (.max)

A PaperPort-képelemek (.max)

A MAX régóta a PaperPort saját képformátuma, amelynek funkcióját most az univerzális PDF fájltípus veszi át. A PaperPort 14-es verziójában a MAX-fájlok funkciója korlátozott: mostantól írásvédettek.

A PaperPort 14-es verziójában a MAX-fájlokon elvégezhető műveletek:

  • Lapozás az oldalbélyegképek között a PaperPort-asztalon

  • Teljes méretű oldalak megtekintése Kép nézetben

  • Meglévő széljegyzetek és képtulajdonságok (tárgy, szerző, kulcsszavak) megtekintése

  • Keresés a meglévő elemtulajdonságok között vagy a karakterfelismerő motor által létrehozott szövegben

  • MAX-fájlok másolása MAX- vagy PDF-fájlokba

  • Karakterfelismerés futtatása a szöveg kinyerésére

  • MAX-fájlok törlése

  • MAX-fájlok importálása a PaperPort alkalmazásba (a PaperPort Professional verzió Desktop Delivery szolgáltatásával is)

  • MAX-fájlok exportálása korlátozott célhelyekre (például e-mailbe vagy az OmniPage alkalmazásba)

A MAX-fájlokat a PaperPort birtokában továbbra is bárki megtekintheti.

A PaperPort 14-es verziójában a MAX-fájlokon már el nem végezhető műveletek:

  • Szkennelés MAX formátumba vagy új MAX-fájlok létrehozása

  • Új elemtulajdonságok megadása az elemneveken kívül

  • Az oldalképek szerkesztése a SET-eszközökkel

  • Új széljegyzetek létrehozása vagy széljegyzetek beillesztése más fájlokból

  • Fájlok halmozása (de a fájlok PDF-fájllá egyesíthetők)

  • Oldalak beszúrása vagy hozzáfűzése

A MAX-PDF konvertáló

A fentiek miatt a Kofax egy varázslószerű programot kínál, amellyel a MAX-fájlok PDF formátumba konvertálhatók. Az erre szolgáló MAX-PDF konvertáló összetevő a Windows Start menüjén belül a PaperPort almenüjében található. A programmal a MAX-fájlok szövegén karakterfelismerést futtatva PDF-kép vagy kereshető PDF-fájl hozható létre. A konvertálóprogrammal a széljegyzetek is átvihetők az eredményül kapott PDF-fájlba. A nyelvi beállítások külön érhetők el a MAX-fájlok tartalmához és széljegyzeteihez. A konvertálóprogram automatikusan megkeresi az összes MAX-fájlt a PaperPort-mappákban.

Kapcsolódó témakörök

  1. A PDF-fájlok
  2. PDF-fájlok létrehozása
  3. A kép- és szövegelemek
  4. PDF-fájlok szerkesztése


A PDF-fájlok

A PaperPort a PDF (Portable Document Format) formátumú fájlokat az alábbi, fájltípusra utaló ikonokkal jeleníti meg:

  • Ez a PDF-fájl a PaperPort alkalmazásban vagy a Kofax más termékében készült.

  • Ez a PDF-fájl más alkalmazásban készült.

  • Ez a PDF-fájl MRC tömörítéssel készült.

Más bélyegképikonok azt jelzik, hogy a fájl tartalmaz-e széljegyzetet vagy szövegréteget, illetve hogy írásvédett-e.

A PaperPort három különböző típusú PDF-fájl támogatására képes attól függően, hogy milyen verziójú PaperPort szoftvert használ. A három típus a következő:

  • PDF-kép

  • Kereshető PDF-kép

  • Formázott PDF-szöveg és képek (normál PDF)

A PDF képfájlok és a kereshető PDF-képfájlok leggyakrabban elemek beolvasása vagy más típusú képfájlok PDF formátumba konvertálása során keletkeznek. A PDF-képfájlokban teljes körű keresést lehet futtatni a PaperPort alkalmazásban, más programokban azonban nem.

A formázott PDF-szöveg és -kép típusba tartozó fájlokat általában programok hozzák létre; ezek a fájlok szerkeszthető és kereshető szöveget tartalmaznak. A PaperPort Professional részét képező PDF Create nevű Kofax-termék normál PDF-fájlokat hoz létre.

Mindegyik típus ellátható széljegyzetekkel.

PDF-kép

A PDF-képfájlok a dokumentum vagy grafikus elem bitkép típusú képét tartalmazzák. Ez a népszerű formátum akkor lehet hasznos, amikor a kis fájlméret és a tartalom kereshetősége nem lényeges, azonban egy dokumentum pontos másolatát kívánja megosztani másokkal.

A PDF-kép formátumú szkennelt dokumentumokat például egyszerűen megoszthatja munkatársaival a hálózaton.

A PDF-képfájlok javításához, valamint megjegyzések és széljegyzetek hozzáadásához használhatja a PaperPort képszerkesztő gombjait. A PaperPort alkalmazásban a PDF-képfájlok szövegét indexelheti is, és kereshet benne. A PaperPort a PDF-képfájlon automatikusan futtatja beépített karakterfelismerő programját, hogy kinyerje belőle a szöveget.

Kereshető PDF-kép

A kereshető PDF-képfájlok egy dokumentum vagy kép bitkép típusú képét tartalmazzák, a szöveges tartalmat pedig rejtett szövegként tárolják. A kereshető PDF-kép mint exportformátum a leghasznosabb a jogi és más fontos dokumentumok tárolására.

Bár a fájlméret általában nagyobb a Formázott PDF-szöveg és -kép típusú fájlok méreténél, a formátum tulajdonságai kifejezetten hasznossá teszik a kiemelten fontos tartalmú dokumentumok tárolására.

A kereshető PDF-képfájlok indexelhetők, így a PaperPort alkalmazáson kívül is kereshetők a teljes tartalomkeresést támogató programokkal és rendszerekkel.

Formázott PDF-szöveg és -kép (normál PDF)

Ez a PDF formátum éles, jó minőségű PDF-fájlt biztosít teljes egészében kereshető tartalommal, mivel a szöveget karakterek formájában, nem pedig képként tárolja.

Mivel a szöveget karakterekként tárolja, az ilyen formátumú fájlt az alkalmazás szövegelemként kezeli. A szöveg így szerkeszthető többek között a Kofax Power PDF és az Adobe Acrobat alkalmazásban is.

Ez a formátum a legalkalmasabb a képernyőn való megjelenítésre és a webhelyeken való közzétételre. A fájlméret általában kisebb, mint a kereshető PDF-képeké, és a fájl tartalma külső programokkal és rendszerekkel is kereshető, ha azok támogatják a teljes tartalomban történő keresést.

PaperPort Professional vagy Kofax PDF Create birtokában normál PDF-fájlokat hozhat létre. Ezekben az alkalmazásokban megtalálható a Create Assistant funkció és egy PDF-nyomtatóillesztő (Power PDF) is, amely a rendszerben telepített összes, nyomtatásra alkalmas program nyomtatási párbeszédpanelén kiválasztható. További információt a PDF Create súgójában találhat.

Megjegyzések:

A PDF-fájlok alapértelmezés szerint a PDF Viewer Plus vagy (ha elérhető) a Power PDF alkalmazásban nyílnak meg. Az alapértelmezett beállítás módosításához nyissa meg az Opciók > Asztal lapot a PaperPort gomb legördülő listájából.

Kapcsolódó témakörök

  1. A PaperPort-képfájlok (.max)
  2. PDF-fájlok létrehozása
  3. A kép- és szövegelemek
  4. PDF-fájlok szerkesztése


A PDF-verziók

Ez a termék a PDF szabvány 1.0–1.7-es verzióját támogatja; ebben a témakörben összefoglaljuk, hogy az egyes verziókban milyen funkciók érhetők el. Az itt nem említett funkciókat valamennyi verzió támogatja. A Kofax PDF Create alkalmazással létrehozott PDF-fájlok lehetnek 1.3–1.7-es, illetve (az 1.4-es verzión alapuló) PDF/A szabványúak.

Titkosítás

40 bites RC4 titkosítás: támogatva az 1.1-es vagy újabb PDF-szabványokban (2. biztonsági változat)

128 bites RC4 titkosítás: támogatva az 1.4-es vagy újabb PDF-szabványokban (3. biztonsági változat)

128 bites AES titkosítás: támogatva az 1.6-os vagy újabb PDF-szabványokban (3. biztonsági változat)

256 bites AES titkosítás: támogatva az 1.7-es vagy újabb PDF-szabványokban (3. biztonsági változat)

Az összes titkosítási mechanizmus az RSA normákat követi, és az összes AES titkosítás megfelel a FIPS szabványnak.

Dokumentumengedélyek

A dokumentumengedélyek rendelkezésre álló készlete a biztonsági változat számától függ (amelyet a PDF-szabvány határoz meg). Két biztonsági változatot használunk, a 2.-at és a 3.-at.

A 2. biztonsági változat (40 bites RC4 titkosításnál) a dokumentum létrehozójának az alábbi műveletek korlátozását teszi lehetővé:

  • A dokumentum tartalmának módosítása

  • Szövegrészek és ábrák vágólapra másolása a dokumentumból

  • Szöveges jegyzetek és interaktív űrlapmezők hozzáadása, illetve módosítása

  • A dokumentum nyomtatása

A 3. biztonsági változat (128 bites RC4, illetve 128 és 256 bites AES titkosításnál) az alábbiakkal bővíti a dokumentum létrehozója által szabályozható műveletek körét:

  • Űrlapok kitöltése és a dokumentum aláírása

  • A szöveg ellenőrzése a kisegítő lehetőségek szempontjából

  • A dokumentum átalakítása például oldalak beszúrásával és törlésével, valamint könyvjelzők és bélyegképek létrehozásával

  • A nyomtatás korlátozása olyan digitális példányokra, amelyek nem tökéletesek, és gyengébb minőségűek is lehetnek, mint az eredeti

Metaadatok

A metaadatmezőket az 1.1-es és újabb PDF-verziók támogatják.

PDF-fájltípusok

PDF/A: csak az 1.4-es PDF-verzió támogatja

Linearizált PDF: az 1.2-es és újabb PDF-verziók támogatják

A PDF/A és a linearizált PDF egymást kölcsönösen kizáró opció. Ha a PDF/A opció aktív, a Jelszóbiztonság panel összes vezérlője le van tiltva.

A PDF/A szabvány tervezésekor az volt a szempont, hogy az alkalmazások és operációs rendszerek lehető legszélesebb körében használható legyen, és ellenálljon a későbbi technikai fejlesztéseknek.

A linearizált PDF a gyors internetes megjelenítésre van optimalizálva, ennek köszönhetően az első oldal gyorsan megjelenik, miközben még tart a többi oldal feldolgozása.

Tömörítési módszerek

TIFF G4: PDF 1.0–1.3

JBIG2: PDF 1.4

JPEG2000: PDF 1.5-ös vagy újabb

Ha egy PDF-fájl sok fényképet tartalmaz, a JPEG2000 módszer használata észrevehető minőségi romlás nélkül 50 vagy még több százalékkal csökkentheti a fájlméretet a korábbi tömörítési módszerekkel összehasonlítva.


PDF-fájlok kereshetővé tétele

A normál és a kereshető PDF-fájlokban lehet keresni, akár egyenként, akár kötegenként. Ez az archiválás szempontjából lehet hasznos, mert a PDF-fájlok védhetők, hogy a tartalmukat ne lehessen módosítani, és a megjelenésük minden környezetben egyforma legyen, ugyanakkor szövegük kereshető lesz a PaperPort vagy más alkalmazásban (például a Windows asztali kereső vagy a Google szolgáltatásban).

Egyes PDF-fájlok ugyanakkor csak képeket tartalmaznak, például a képfájlokból szkennelt PDF-fájlok, így tartalmuk nem kereshető. A kereshető szövegréteg létrehozásához optikai karakterfelismerést (OCR) kell futtatni. A PaperPort alkalmazással el tudja végezni ezt:

Mentés kereshető PDF-fájlba

Nyisson meg egy PDF-képfájlt (vagy más képelemet) a PaperPort-asztalról, és válassza a helyi menü Mentés másként parancsát. Válassza a Kereshető PDF fájltípust.

Szkennelés kereshető PDF-fájlba

  1. Kattintson az Asztal menüszalag Szkennelés most gombjára a Szkennelés panel megnyitásához.

  2. Válassza az előre megadott „Színes kereshető PDF-dokumentum” profilt,

  3. Végezze el a szkennelést, amelynek eredménye egy kereshető PDF-fájl lesz a PaperPort-asztalon.

Kereshető PDF-fájlokat más fájltípusokból is létrehozhat. További információt a PDF-fájlok létrehozása című témakörben talál.

Csak képet tartalmazó PDF-fájlok átalakítása

  1. Nyisson meg egy csak képet tartalmazó PDF-fájlt a Kofax PDF Viewer Plus vagy a Power PDF alkalmazásban.

  2. Válassza a Mentés másként parancsot a Fájl menüből, és fájltípusként adja meg a Kereshető PDF elemet
    (a Power PDF programban választhatja a     Kereshető PDF készítése parancsot is az Eszközök menüből).

  3. Ha meg szeretné őrizni a csak képet tartalmazó fájl eredeti verzióját, mentse a fájlt új néven.

Ha egy, csak képet tartalmazó fájlt a Kofax egyik PDF-kezelő alkalmazásába importál, az alkalmazás ezt észlelheti, és felajánlhatja a kereshető PDF-fájllá való átalakítását, illetve lehetőséget ad az eredeti fájl megőrzésére és törlésére is.

Nyomtatás a PaperPort alkalmazásba

Amikor fájlokat nyomtat a PaperPort alkalmazásba, ezek alapértelmezés szerint képet tartalmazó PDF-fájlok lesznek, de az Asztal > Opciók > Elem csoportban kereshető PDF formátumot is választhat.


A PDF-fájlok jelszavas védelme

A PDF-fájlokhoz biztonsági beállításokat adhat meg a PDF Viewer Plus program Dokumentum menüjében. A lehetőségekről az alkalmazás súgójában talál bővebb információt.

A programban kétféle jelszót lehet megadni. A megnyitási jelszó a dokumentumhoz való hozzáférést korlátozza: a fájl megnyitása kizárólag a megfelelő jelszó megadásával lehetséges. Az engedélyezési jelszó lehetővé teszi a felhasználók számára, hogy meghatározzák a dokumentum felhasználási módjait. Ha nincs megadva engedélyezési jelszó, a megnyitott fájl felhasználása nincs korlátozva.

Az engedélyezési jelszó segítségével részletes beállításokkal szabályozhatja a PDF-fájlhoz való hozzáférést. Ezzel a funkcióval engedélyt adhat a fájl nyomtatására (különböző felbontásokon), valamint engedélyezheti a szerkesztést (például az oldalbeállítások módosítását, az űrlapkitöltést vagy a megjegyzések hozzáadását).

Eldöntheti, hogy az adott fájl esetében be szeretné-e állítani a jelszavak egyikét vagy akár mindkettőt. A fájlt bármelyik jelszóval meg lehet nyitni. A PDF-fájl biztonsági beállításainak módosításához mindenképpen meg kell adni az engedélyezési jelszót. A PaperPort az alábbi esetekben mindig kérni fogja a megfelelő jelszót:

  • Ha jelszóval védett PDF-fájlt kíván megnyitni a Kép nézetben vagy a PDF Viewer Plus alkalmazásban.

  • Ha a Bélyegkép frissítése parancsra kattint a PaperPort-asztal helyi menüjében.

Kapcsolódó témakörök

  1. A PDF alapértelmezett biztonsági beállításainak módosítása
  2. Jelszóval védett PDF-fájlok megnyitása


Elemek kijelölése

Elemek kijelölése és megtekintése a Kép nézet ablakban

Elem kijelölése

Az egyes elemekkel való munka megkezdése előtt ki kell jelölnie az adott elem bélyegképét a PaperPort-asztalon. A kijelölt elemet piros keret jelzi.

  • Egy elem kijelöléséhez kattintson annak bélyegképére.

  • Több elem kijelöléséhez tartsa lenyomva a Ctrl billentyűt, amíg rákattint az összes bélyegképre.

  • Elem kijelölésének megszüntetéséhez kattintson egy másik elemre, vagy kattintson bárhová máshová az asztalon. Több kijelölt elem esetén tartsa lenyomva a Ctrl billentyűt, és kattintson azokra az elemekre, amelyek kijelölését meg kívánja szüntetni.

Tippek

Több elemet úgy is kijelölhet, hogy az asztalon az adott elemek köré egy téglalapot húz. Először vigye az egérmutatót egy üres terület fölé az asztalon. Tartsa lenyomva az egérgombot, és húzzon az egérrel egy téglalapot az elemek köré, majd engedje el a gombot.

Az összes elem kijelöléséhez vagy kijelölésének törléséhez kattintson a Szerkesztés menüszalag Az összes kijelölése vagy Az összes kijelölés törlése gombjára.

Elem megtekintése

Ha meg szeretne tekinteni egy a PaperPort-asztalon megjelenített elemet a Kép nézet ablakban, hajtsa végre az alábbi műveletek egyikét:

  • Jelöljön ki egy elemet, és válasszon megnyitási módot az Asztal menüszalag Megnyitás csoportjában:

    • Megnyitás (a PaperPort beállításai párbeszédpanel Asztal lapján lévő beállításoktól függően)

    • Megnyitás Kép nézetben

    • Társítás (jelölje ki a listában a társítandó programot)

  • Kattintson a jobb gombbal az elemre, és válasszon a fent felsorolt megnyitási lehetőségek közül.

  • A PaperPort beállításai párbeszédpanel Asztal lapján szereplő beállításoktól függően kattintson duplán a PaperPort-képelemre.

Tipp

A PaperPort-asztalon való dupla kattintás alapértelmezett viselkedésének megváltoztatásához kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd az Asztal lapot.

Terület kijelölése egy oldalon

Kijelölheti egy képelem vagy egy Kép nézetben megjelenített PDF-dokumentum egy részét, és különböző célokra használhatja azt.

  1. Válassza a Szerkesztés menüszalagon a [image] Teljes kép kijelölése parancsot. Ekkor a program egy szaggatott vonallal körülhatárolt téglalapot rajzol az oldal köré, és az egérmutató célkereszt alakúra változik.

  2. Használhatja a teljes oldalt a kívánt célra, vagy a bal egérgombot lenyomva tartva kijelölheti a használni kívánt területet.

  3. A parancsgombok segítségével végrehajthatja a kívánt műveleteket az alábbiak közül:

    • Képelemek esetén: A Kivágás vagy a [image] Másolás gombbal kivághatja vagy a vágólapra másolhatja a kijelölt területet, majd a [image] Beillesztés paranccsal beillesztheti, a [image] Beillesztés széljegyzetként paranccsal pedig széljegyzetként illesztheti be.

    • PDF-dokumentum oldalai esetén: A Szöveg másolása gombbal a vágólapra másolhatja a kijelölt területen lévő szöveget, majd a karakterfelismerést követően az elem attribútumaként használhatja a Tulajdonságok párbeszédpanelen, vagy beillesztheti egy szövegszerkesztő alkalmazásba.

Navigálás mappákban

A mappákban található fájlok név, típus, méret vagy dátum szerint rendezhetők. Egy elem Asztal nézetben való megtekintése közben nincs szükség arra, hogy a Kép nézetben más fájlok is megjelenjenek ugyanabból a mappából:

  • Az aktuális mappán belül a fájlstruktúra tetejéhez közelebbi következő fájl megjelenítéséhez válassza a Nézet menüszalagon az [image] Asztal előző eleme lehetőséget, vagy

  • Az aktuális mappában a fájlstruktúra aljához közelebbi következő fájl megjelenítéséhez válassza a menüszalag Nézet lapján az [image] Asztal következő eleme lehetőséget.

Mielőtt a szomszédos elemre váltana, a PaperPort kérdés jelenít meg arról, hogy szeretné-e menteni az aktuális elem esetleges módosításait.


Jelszóval védett PDF-fájlok kezelése

Jelszóval védett PDF-fájlok megnyitása

  1. Kattintson duplán a jelszóval védett PDF-fájlra.

  2. Írja be a jelszót a Jelszó párbeszédpanelen található mezőbe.

  3. Kattintson az OK gombra.

Megjegyzés

A megnyitási jelszóval védett PDF-fájlok csak a helyes jelszó ismeretében nyithatók meg.

Az engedélyezési jelszó nem korlátozza a PDF-fájlok megnyitását. Ez azt jelenti, hogy a csupán engedélyezési jelszóval ellátott PDF-fájlok a jelszó megadására vonatkozó felszólítás nélkül nyithatók meg. Az engedélyezési jelszó azonban korlátozza a fájl felhasználását.

A PDF Viewer Plus programban a PDF-fájlok elláthatók jelszavas védelemmel. Ha meg tudja adni az engedélyezési jelszót, módosíthatja vagy eltávolíthatja a jelszavas védelmet, illetve beállíthatja az engedélyezett műveletek korlátozásait. A lehetőségekről az alkalmazás súgójában talál bővebb információt.

Kapcsolódó témakörök

  1. A PDF-fájlok jelszavas védelme
  2. A PDF alapértelmezett biztonsági beállításainak módosítása


Elemek megnyitása eredeti programjukban

Eldöntheti, hogy egy adott elemet a Kép nézet ablakban kíván-e megjeleníteni, vagy eredeti programjában szeretné megnyitni.

Előfordulhat, hogy egy Word-dokumentumot a Word alkalmazásban kíván megnyitni és szerkeszteni ahelyett, hogy a Kép nézet ablakban tekintené meg.

A PaperPort-asztalon

Ha egy elemet annak eredeti programjában szeretne megnyitni, a következő lehetőségek közül választhat:

  • Kattintson az elemre a jobb gombbal, kattintson a helyi menüben a Társítás parancsra, és társítsa az elemhez annak eredeti programját.

  • Húzza az elemet a Küldés sávon a hozzá tartozó program ikonjára.

  • Ha a PaperPort beállításai párbeszédpanel Asztal lapján meg lettek adva a megfelelő beállítások, nyissa meg az elemet dupla kattintással.

A PaperPort automatikusan elindítja az eredeti programot, és megnyitja benne az elemet.

Tipp

Ha egy adott fájltípus esetében módosítani szeretné azt a célprogramot, amelyben az elemek dupla kattintással megnyithatók, kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, és kattintson az Asztal fülre.

Kapcsolódó témakörök

  1. Az asztalon elhelyezett elemek megnyitására szolgáló program beállítása


A megtekintési méret nagyítása és módosítása

Oldalak nagyítása és kicsinyítése

A Kép nézetben lehetőség van az oldalak nagyítására a részletek jobb megtekinthetősége érdekében, illetve kicsinyítésére, hogy az oldal kisebb legyen a képernyőn.

Az oldal méretének változtatásához:

  • Kattintson a Nézet menüszalagon a kívánt alkalommal a [image] Nagyítás vagy a [image] Kicsinyítés gombra. Az oldal mérete kattintásonként körülbelül 5%-kal módosul.

– vagy –

  • Kattintson a jobb gombbal az oldalra, és válassza a helyi menü Nagyítás vagy Kicsinyítés parancsát. Az oldal mérete lépésenként körülbelül 5%-kal módosul.

Tippek

Az oldal aktuális nagyítási mértékét a Kép nézet ablak alján található állapotsávon tekintheti meg.

Azt is megteheti, hogy a Legjobb kitöltés parancsot választja a Nézet menüben annak érdekében, hogy az oldal mérete a lehető legjobban illeszkedjen a Kép nézet ablakhoz.

Oldalak optimális megjelenítése a Kép nézet ablakban

Kattintson a Nézet menüszalagon a [image] Szélességhez igazítás, a [image] Magassághoz igazítás, a [image] Legjobb kitöltés vagy a [image] Tényleges méret gombra.

– vagy –

Kattintson a jobb gombbal az oldalra, és válassza a helyi menü Szélességhez igazítás, Magassághoz igazítás, Legjobb kitöltés vagy Tényleges méret parancsát.

Megjegyzések

A fenti beállítások csak addig maradnak érvényben, amíg meg nem jelenít egy másik oldalt, vagy amíg nem vált át Asztal nézetre.

A nagyítási műveletek az esetleges széljegyzetekre is hatással vannak.


Billentyűparancsok használata a Kép nézet ablakban

A billentyűk segítségével mozoghat az elemek között a Kép nézet ablakban.

Billentyű | Rendeltetés
Nyilak | Fel, le, balra, illetve jobbra gördítik az oldalt.
Page Down | Nagyobb léptékkel gördít lefelé. Az oldal aljánál átvisz a következő oldalra.
Page Up | Nagyobb léptékkel gördít felfelé. Az oldal tetejénél átvisz az előző oldalra.
Ctrl+Page Down | Ugrás a következő oldalra.
Ctrl+Page Up | Ugrás az előző oldalra.
Home | Ugrás az oldal tetejére.
End | Ugrás az oldal aljára.


PDF-fájlok létrehozása

A következőkből kiindulva hozhat létre PDF-fájlokat:

Szkennelt dokumentumból:

  1. A Szkennelés ablaktáblában jelölje ki a Színes kereshető PDF-dokumentum profilt.

  2. Nyissa meg a Beállítások > Kimenet lapot, és kimeneti fájltípusként állítsa be az alapértelmezett PDF-kép vagy a Normál PDF formátumot.

  3. A nyelv és a képminőség beállításához kattintson az Opciók gombra a fájltípusok legördülő listája mellett.

  4. Adja meg a fájl elnevezésére vonatkozó beállításokat.

  5. A szkennelési felbontást, az oldalméretet és a szkenner egyéb beállításait a Beállítások > Szkennelés lapon vagy a szkenner saját felületén adhatja meg. Az utóbbi megjelenítéséhez jelölje be a Szkenner párbeszédpaneljének megjelenítése jelölőnégyzetet a Szkennelés vagy fénykép beolvasása ablaktáblában.

  6. Zárja be a Beállítások párbeszédpanelt, és kattintson a Szkennelés gombra; a További oldalak szkennelése gomb segítségével folytassa a munkát, amíg az összes oldal szkennelése be nem fejeződik.

  7. Adja meg az elem nevét, és kattintson a Kész gombra.

A PaperPort-asztalon található képelemből:

  • Kattintson a Mentés másként parancsra a PaperPort gomb legördülő listájában vagy az elem helyi menüjében, és válassza a PDF-kép vagy a Kereshető PDF-kép fájltípust. A PDF-képek ugyanezzel a módszerrel alakíthatók kereshető PDF-képpé.

  • Kattintson a Sokszorosítás PDF-elemként parancsra az Elem menüszalagon vagy a helyi menüben. Ha az eredeti elem tartalmazott karakterfelismerésre alkalmas szöveget, az eredmény kereshető PDF-fájl lesz.

Ilyen esetben a PDF felbontását a forrásdokumentum határozza meg, a karakterfelismerés nyelve pedig az Asztal > Opciók > Általános lapon megadott beállításnak megfelelő lesz.

A rendszeren futó tetszőleges alkalmazásból, amelyben engedélyezett a nyomtatás:

  1. Nyissa meg a PaperPort alkalmazást, és az Asztal > Opciók > Elem lapon válassza ki a célfájl típusát. A következő formátumok közül választhat: PaperPort-képelem (.max), PDF-kép (alapértelmezés) és Kereshető PDF-kép.

  2. Az Asztal > Opciók > Speciális lapon, a Csak PDF szakaszban beállíthatja a képminőséget (felbontást). Válasszon a Nagy (400 dpi), a Közepes (300 dpi) és a Kicsi (150 dpi) felbontás közül, vagy határozzon meg egyéni értéket.

  3. A karakterfelismerés nyelvét az Asztal > Opciók > Általános lapon állíthatja be.

  4. Válassza a Fájl menü (vagy az ennek megfelelő menü) Nyomtatás parancsát az adott alkalmazásban. Válassza a PaperPort Image Printer nyomtatóeszközt, és adja meg a többi általános nyomtatási beállítást.

Az eredményül kapott PDF megjelenik a PaperPort-asztalon beállított aktuális helyen.

XPS-fájlból:

Húzzon egy fájlt a Küldés sáv PDF Viewer Plus ikonjára. Az elemet a program kereshető PDF formátumúra konvertálja, amely a felhasználó által megadott helyre menthető.

Kiindulási fájlból:

Nyissa meg a PDF Viewer Plus alkalmazást, és válassza az Új PDF > Üres PDF parancsot a Fájl menüben vagy az eszköztáron. Ezután beszúrhatja létező PDF-fájlok oldalait, illetve hozzáadhat a fájlhoz képeket jegyzetként.

Megjegyzés

Jól kereshető PDF készítéséhez helyes oldaltájolás és egyenes szövegsorok szükségesek. Használja szükség szerint a forgatási és kiegyenesítési eszközöket. Ha a lapokat nem lehet a megfelelő oldaltájolással a szkennerbe helyezni, a Szkennelési beállítások > Beállítások > SET lapon kapcsolja be az automatikus tájolást; az automatikus kiegyenesítést szintén érdemes bekapcsolni. Gondoskodjon arról is, hogy az elem felbontása legalább 200 dpi, de inkább 300 dpi legyen.

Tipp

Ha rendelkezik a Power PDF vagy a PaperPort Professional alkalmazással, ezekkel megkapja a PDF Create alkalmazást is, amellyel sokféle bemeneti fájlból készíthet normál PDF-fájlt a létrehozás folyamatának kiterjedt ellenőrzése mellett.

Lásd még: A PDF-fájlok és PDF-fájlok kereshetővé tétele.


Új elem létrehozása

PDF-fájlok mellett más típusú új elemeket is létrehozhat. Ezek lehetnek kép- vagy szövegelemek:

  1. Ügyeljen arra, hogy a PaperPort-asztalon egyetlen elem se legyen kijelölve.

  2. A Küldés sávon kattintson annak az alkalmazásnak az ikonjára, amelyben létrehozható a kívánt elem.
    A PaperPort elindítja az alkalmazást, és megnyit egy új üres fájlt benne.

  3. Írja be a fájlban tárolni kívánt szöveget vagy tartalmat.

  4. Mentse a fájlt a PaperPort-asztalon egy mappába az egyik felkínált fájltípusban.

A létrehozott bélyegkép jobb alsó sarkában egy ikon jelzi a fájltípust.

Megjegyzés

MAX-fájlok nem hozhatók létre. A PaperPort 14-es verziójában széljegyzetek nem illeszthetők be a MAX-fájlokba. A MAX-fájlok PDF formátumba konvertálásához olvassa el A PaperPort-képelemek (.max) című témakört.

Kapcsolódó témakörök

  1. A PaperPort-képfájlok (.max)
  2. A PDF-fájlok
  3. PDF-fájlok létrehozása
  4. A kép- és szövegelemek
  5. PDF-fájlok szerkesztése
  6. Többoldalas elemek


Elemek sokszorosítása

Elemek sokszorosítása az asztalon

A PaperPort-asztalon egy vagy akár több elemről is gyorsan készíthet másolatot. A fájltípus és a tulajdonságok változatlanok maradnak.

  1. A PaperPort-asztalon jelölje ki a sokszorosítani kívánt elemeket.

  2. Az Elem menüszalagon kattintson a [image] Sokszorosítás parancs alatti nyílra, és válassza az [image] Elem lehetőséget.

A PaperPort a Windows névadási rendjét követi az új elemek elnevezése során; példa: Másolat - Dokumentum, Másolat (2) - Dokumentum.

Tippek

Az elemek sokszorosításának gyors módja, ha a Ctrl billentyűt mindvégig lenyomva tartva kijelöli, majd az asztalon egy másik helyre húzza az elemeket.

Választhatja azt a megoldást is, hogy a jobb gombbal az elemre kattint, majd a helyi menüben az Elem sokszorosítása parancsot választja – vagy használhatja a Másolás és a Beillesztés parancsot is.

Elemek sokszorosítása új PDF-fájlként

A Sokszorosítás PDF-elemként funkció használatával a képelemek az eredeti elem felbontását megőrző, kereshető PDF-elemmé konvertálhatók.

  1. A PaperPort-asztalon jelölje ki a sokszorosítani kívánt elemet.

  2. Az Elem menüszalagon kattintson a [image] Sokszorosítás parancs alatti nyílra, és válassza a [image] PDF-elemként lehetőséget.

    – vagy –

    Kattintson a jobb gombbal a helyi menü megjelenítéséhez, majd kattintson a Sokszorosítás PDF-elemként parancsra.

Tipp

A szöveges elemeket PDF-fájlokként is sokszorosíthatja, ha eredeti alkalmazásukból a PaperPort programba nyomtatja őket. Erről a PDF-fájlok létrehozása című témakörben talál részletes információt.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása
  3. A PaperPort nyomtató-illesztőprogramjai
  4. Fájlok nyomtatása képelemként a PaperPort programba
  5. A PaperPort-képfájlok (.max)
  6. A PDF-fájlok
  7. PDF-fájlok létrehozása
  8. A kép- és szövegelemek
  9. PDF-fájlok szerkesztése


PDF-elemek létrehozása szöveges dokumentumokból

A Nyomtatás a PaperPort programba funkció segítségével gyorsan létrehozhat új PDF-fájlokat a meglévő táblázatokból, képekből, szövegszerkesztőben létrehozott fájlokból, HTML-fájlokból és más fájltípusokból.

Első lépésként adja meg a beállításokat a PaperPort alkalmazásban:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók parancsot, majd nyissa meg az Elem lapot.

  2. A PaperPort Image Printer f ájltípusa legördülő listában válassza a PDF-kép vagy a Kereshető PDF-kép elemet.

  3. Kattintson a Speciális fülre, és válasszon egy minőségbeállítást.

  4. Kattintson az OK gombra.

Ezután már nyomtathat dokumentumokat a PaperPort programba:

  1. Nyissa meg a dokumentumot egy megfelelő programban, például a Microsoft Word, az Excel vagy a PowerPoint alkalmazásban, illetve egy webböngészőben.

  2. Kattintson a Fájl / Nyomtatás a PaperPort programba (PDF) parancsra, vagy a Fájl menüben kattintson a Nyomtatás parancsra, és válassza a PaperPort Image Printer lehetőséget.

  3. Nyomtassa ki a fájlt.

    A PaperPort automatikusan PDF dokumentummá konvertálja a fájlt, ha még nem fut, elindítja a PaperPort alkalmazást, és a fájlt új elemként elhelyezi a PaperPort-asztalon.


Elemek rendezése az asztalon

Amennyiben a PaperPort-asztal idővel zsúfolttá és rendezetlenné válik, könnyen megtisztíthatja, illetve átrendezhet egy, két vagy minden elemet az asztalon.

  • Kattintson az [image] Elemek igazítása gombra az Asztal menüszalagon az asztalon lévő elemek egymáshoz rendezéséhez.

  • Ha egy elemet az asztal más pontjára szeretne áthelyezni, húzza annak bélyegképét az új helyre.

  • Több elem áthelyezéséhez tartsa lenyomva a Ctrl billentyűt, kattintson egyenként az elemekre, majd húzza át őket az új helyre.

Elemek rendezése

Az Asztal menüszalagon kattintson a [image] Rendezés parancs alatti nyílra, és válasszon a következő opciók közül:

  • Név szerint

  • Méret szerint
  • Típus szerint
  • Dátum szerint

Az összes elem automatikus elrendezése

Az Automatikus rendezés funkció használatával automatikusan rendezheti az elemeket minden alkalommal, amikor elemeket ad hozzá vagy távolít el, illetve amikor átméretezi a PaperPort-ablakot. A PaperPort a bélyegképeket szabályos oszlopokba rendezi az asztal bal felső sarkából kiindulva, a megadott attribútum szerint.

Kattintson az Asztal menüszalagon a [image] Rendezés parancs alatti nyílra, majd kattintson az [image] Automatikus rendezés parancsra.

Tipp

Azt is megteheti, hogy a jobb gombbal a PaperPort-asztalra kattint, az Elemek rendezése pontra mutat, majd a kívánt rendezési elvre kattint.

Kapcsolódó témakörök

  1. Tallózás a bélyegképek között
  2. Az asztalon lévő bélyegképek használatának módjai
  3. Klasszikus stílusú bélyegképek megjelenítése
  4. Elemek törlése


Elemek halmozása és egyesítése

Elemeket halmozással, halmok szétszedésével és egyesítéssel állíthat össze.

Halmozás

A különálló PDF-fájlokat egyetlen PDF-fájllá egyesítheti.

A halmozott dokumentumokban megőrződnek az eredeti papírméretek. Bármilyen típusú PDF-fájlokat halmozhat (csak képet tartalmazó, kereshető stb.). Ezek a tulajdonságok általában a halmozott fájlban is változatlanok maradnak. Írásvédett és jelszóval védett PDF-fájlok nem halmozhatók.

PDF-elemek halmozása

  1. Helyezze át a halmozni kívánt fájlokat egy közös mappába.

  2. Jelölje ki a fájlokat abban a sorrendben, amelyben halmozni szeretné őket.

  3. A menüszalag Elem lapján kattintson az [image] Elemek egyesítése gomb melletti nyílra, és válassza a [image] PDF-halomba parancsot.

Halom szétszedése

Bármelyik PDF-fájlt szétszedheti.

A művelet attól függetlenül végrehajtható, hogy a fájl előzőleg halmozással jött-e létre, vagy sem. Szétszedéssel eltávolíthatja a halomból akár az aktuális oldalt, akár az összeset.

Az összes oldal szétszedése egyoldalas fájlok halmazát eredményezi.

A többoldalas fájlt a program nem őrzi meg a szétszedés után. A szétszedéssel eltávolított különálló oldalak kikerülnek a halomból. A szétszedéssel elkülönített fájlok, illetve elemnevek számozott utótagot kapnak.

PDF-elem szétszedése

  1. Kattintson a szétszedni kívánt fájlra.

  2. A menüszalag Elem lapján kattintson a [image] Halom szétszedése gomb melletti nyílra, és válassza az [image] Aktuális oldal vagy a [image] Minden oldal parancsot.

    – vagy –

    Mutasson a helyi menü Halom szétszedése pontjára, és válassza az Aktuális oldal vagy a Minden oldal parancsot.

Tipp

Nagy PDF-fájlok kisebbekre tördeléséhez szedje szét a nagy fájlt, majd jelöljön ki oldalakat, és halmozza őket egybe.

Egyesítés

A képek, a MAX- és a PDF-fájlok PDF-fájllá egyesíthetők. A PDF-létrehozási funkció miatt az egyesítés általában több időt vesz igénybe, mint a halmozás. Az eredeti fájlok megmaradnak az eredeti fájltípusban is.

1. Elemek egyesítése PDF-fájllá

Minden eredeti oldal átméretezés nélkül egy-egy PDF-oldalra kerül.

Különböző típusú elemek egyesítése egyetlen PDF-fájlba

  • Az egyesíteni kívánt elemeknek egyetlen közös mappában kell lenniük.

  • Jelölje ki a fájlokat a PDF-fájl kívánt sorrendjének megfelelően.

  • A menüszalag Elem lapján kattintson az [image] Elemek egyesítése gomb melletti nyílra, és válassza a [image] PDF-halomba parancsot.

    – vagy –

    Válassza a helyi menü Elemek egyesítése PDF-fájlba parancsát.

    Ezután a program a különböző típusú fájlokat (kép- és szövegelemeket) PDF formátumba konvertálja, majd egyetlen halomban egyesíti.

2. Egyesítés többelemes PDF-be, átméretezés az oldalhoz

Ez a művelet átméretezi az érintett oldalakat, és minden esetben négy eredeti oldalt helyez egyetlen PDF-oldalra. Ennek a funkciónak a segítségével például fotóalbumokat és több dokumentumot összefoglaló áttekintéseket állíthat össze.

Az ilyen módon egyesített fájlokat nem lehet szétszedni.

  • A menüszalag Elem lapján

    • kattintson az [image] Elemek egyesítése gomb melletti nyílra,

    • majd mutasson a [image] Többelemes PDF-oldalakra pontra, és

    • kattintson az [image] Átméretezés az oldalhoz parancsra.

A kimeneti PDF-fájl állhat egy vagy több oldalból is.

3. Egyesítés többoldalas PDF-be, eredeti méretek megtartása

Ez a parancs a lehető legnagyobb számú eredeti oldalt helyezi az egyes PDF-oldalakra. A teljes méret megtartásával csak egy oldal fér az egyes PDF-oldalakra. Kisebb elemek esetén két, három vagy több eredeti oldal is elférhet egyetlen PDF-oldalon.

Az ilyen módon egyesített fájlokat nem lehet szétszedni.

  • A menüszalag Elem lapján

    • kattintson az [image] Elemek egyesítése gomb melletti nyílra,

    • majd mutasson a [image] Többelemes PDF-oldalakra pontra, és

    • kattintson az [image] Eredeti méretek megtartása parancsra.

Ezután a program a fájlokat (kép- és szövegelemeket) PDF formátumba konvertálja, majd többoldalas PDF-fájlként menti.

4. Elemek egyesítése bélyegképes PDF-oldalakra

Ez a művelet minden oldalból bélyegképet hoz létre, és a lehető legnagyobb számban helyezi el őket az egyes PDF-oldalakon. Így általában 12-20 elem kerül egy-egy PDF-oldalra. Az eredeti elemek arányai megmaradnak, de a nagyobb elemek tömörítése nagyobb mértékű lesz, mint a kisebbeké. Ezt a funkciót fényképek és dokumentumok indexképeinek összeállításához használhatja.

Az ilyen módon egyesített fájlokat nem lehet szétszedni.

  • A menüszalag Elem lapján

    • kattintson az [image] Elemek egyesítése gomb melletti nyílra, majd

    • a [image] Bélyegképes PDF-oldalra parancsra.

Megjegyzések

Ha a megadott fájlok közül egy vagy több nem konvertálható PDF formátumba, a program figyelmeztetést jelenít meg. E fájlok listájának megtekintéséhez kattintson a Részletek gombra. A PDF formátumba konvertálásra alkalmas fájlokat a program konvertálja, majd halomba helyezi.

Az Asztal opciói > Elem parancsra kattintva előre megadhatja a PDF-fájlba halmozott vagy egyesített elemek fájlnevét. A hozzárendelt név számos formátumban tartalmazhatja az aktuális dátumot.

Kapcsolódó témakörök

  1. Dokumentumok összeállítása – példa


Dokumentumok összeállítása – példa

Alaphelyzet:

Egy nagyméretű PDF-fájlt kap.
Új PDF-fájlt szeretne létrehozni, de csak a fájl néhány oldalát felhasználva.

  1. Jelölje ki a dokumentumot, és kattintson a [image] Bélyegképek gombra az Asztal menüszalagon.

  2. Tartsa lenyomva a Ctrl billentyűt, és kattintson az új dokumentummá összeállítani kívánt oldalakra.

  3. Ismét tartsa lenyomva a Ctrl billentyűt, és húzással másolja a kijelölt oldalakat az asztalra.
    Bizonyosodjon meg arról, hogy a kurzor a húzás során a következő formában jelenik meg: .

A program egyetlen PDF-fájlban egyesíti a kijelölt oldalakat.

Fontos

Az oldalak áthúzása közben fontos, hogy mindvégig tartsa lenyomva a Ctrl billentyűt. Ellenkező esetben a program a kijelölt oldalakat eltávolítja az eredeti PDF-fájlból.


Elemek törlése

Elem törlése

Ha egy elemre már nincs többé szüksége, törölheti azt a PaperPort-asztalról , és áthelyezheti a Windows Lomtárba.

Ha a Lomtárba helyezi a fájlt, onnan lehetősége van azt a későbbiekben a PaperPort-asztalra visszaállítani. A fájl mindaddig a Lomtárban marad, amíg a Lomtárat nem üríti vagy az elemet nem törli a Lomtárból.

Elem törlése a PaperPort-asztalról

Jelölje ki a törölni kívánt elemet, és tegye a következők valamelyikét:

  • Nyomja le a Delete billentyűt.

  • A Szerkesztés menüszalagon kattintson a [image] Törlés gombra.

  • Kattintson a jobb gombbal, majd a helyi menüben kattintson a Törlés gombra.

Tipp

Húzással is helyezhet át elemet a PaperPort-asztalról a Windows-asztalon található Lomtárba. Az elemet a Lomtár Küldés sávon található ikonjára is húzhatja.


Többoldalas elemek

Az egyes PDF-elemeket egyetlen többoldalas PDF-fájlba halmozhatja. A halmozás után a kiválasztott PDF-fájlok külön-külön nem maradnak meg. A többoldalas PDF lehetőségei:

  • Oldalak átrendezése és másolása

  • További PDF-oldalak beszúrása vagy hozzáfűzése

  • Oldalak számsorrendbe állítása

  • Egyedi nevek hozzárendelése az egyes oldalakhoz

  • Különböző oldalak megjelenítése az oldalnavigátorral vagy oldalbélyegképekkel

  • Az elem valamennyi oldalának elforgatása

  • A PDF-fájl széljegyzetelése és szerkesztése egy PDF-megjelenítő vagy -szerkesztő programban, illetve Kép nézetben

Az egyes képelemeket egyetlen többoldalas PDF-fájlba egyesítheti. Az egyesített elemek megmaradnak az eredeti helyükön, eredeti fájltípusukban. A művelet érvényes bemenete bármilyen képfájl lehet, így PaperPort-képelem (.max) és bármilyen PDF-fájl is. A művelet kimenete PDF-kép vagy kereshető PDF-kép.

Az egyesítési opciókat lásd: Elemek halmozása és egyesítése.

Kapcsolódó témakörök

  1. Többoldalas elem oldalainak megjelenítése
  2. Oldal sokszorosítása többoldalas elemmé
  3. Oldalak beszúrása és eltávolítása
  4. Oldalak átrendezése


Többoldalas elem oldalainak megjelenítése

Oldalak és oldalnevek megjelenítése

A többoldalas elemek oldalbélyegképei között egyszerűen lapozhat.

A PaperPort-asztalon

  1. Válassza ki a többoldalas elemet a PaperPort-asztalon.

  2. Kattintson az elem jobb felső sarkában található oldalnavigátorra. A nyilakkal léphet a következő, illetve az előző oldalra.

    – vagy –

    Kattintson az elemre a jobb gombbal, majd mutasson az Ugrás oldalra pontra. Ezután kattinthat az Első, a Következő, az Előző vagy az Utolsó parancsra, vagy a Szám parancsra is, ha egy bizonyos oldalra szeretne ugrani.

A Kép nézet ablakban

  1. Jelenítse meg a többoldalas elemet a Kép nézet ablakban.

  2. A Nézet menüszalagon

  • kattintson a [image] Következő oldal vagy az [image] Előző oldal gombra a megfelelő szomszédos oldalra való ugráshoz, vagy

  • kattintson az [image] Ugrás oldalra gombon található nyílra, majd

    • az [image] Első,

    • az [image] Utolsó, illetve

    • ha egy másik meghatározott oldalra szeretne ugrani, a [image] Szám parancsra.

Minden elemnek van neve. A PDF-fájlokban minden oldalnak lehet nevet adni. Egy többoldalas PDF-elemet elnevezhet például Éves jelentésnek, míg az elem egyes oldalainak adhatja az Első negyedéves eredmények, a Második negyedéves eredmények stb. nevet.

A MAX-fájlokban már nem adhat meg oldalneveket, de a PaperPort korábbi verzióiban megadott nevek olvashatók.

A többoldalas elemek oldalneveinek megjelenítéséhez tegye a következőket:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Asztal fülre.

    – vagy –

    Kattintson az [image] Asztal opciói gombra az Asztal nézet menüszalagján.

  2. Jelölje be az Oldalnevek megjelenítése többoldalas elemeken jelölőnégyzetet az oldalnevek megjelenítéséhez a PaperPort-képelem vagy a PDF-fájl neve alatt bélyegképes nézetben.

    Így például megjelenítheti az Éves jelentés nevet az Első negyedévi eredmény, Második negyedévi eredmény stb. nevet viselő oldalak fölött.

  3. Kattintson az OK gombra.

Megjegyzések

A PaperPort-asztalon az elem neve az aktuális oldalnév fölött jelenik meg.

Az oldalak címe (ha meg van adva) mindig megjelenik a Bélyegképek ablaktáblában (Asztal és Kép nézetben egyaránt); ezt a funkciót nem lehet kikapcsolni.


Oldalak átrendezése

Többoldalas dokumentumok átrendezése húzással

  1. A PaperPort-asztalon jelöljön ki egy többoldalas PDF fájlt.

  2. Az Asztal menüszalagon kattintson a [image] Bélyegképek gombra.

  3. Jelöljön ki egy oldalt, és húzza az új helyére.

    A kijelölést kék keret jelzi, és szálkurzor jelenik meg húzás közben.

  4. Amikor a szálkurzor eléri a kívánt helyet, engedje fel az egér gombját.

Tipp

Használja a Shift billentyűt a szomszédos oldalak, illetve a Ctrl billentyűt a nem szomszédos oldalak kijelöléséhez.

Kapcsolódó témakörök

  1. Többoldalas elem oldalainak megjelenítése
  2. Oldal sokszorosítása többoldalas elemmé
  3. Oldalak beszúrása és eltávolítása


Oldal sokszorosítása többoldalas elemmé

  1. A PaperPort-asztalon jelenítse meg a bélyegképes nézetet, majd jelöljön ki egy többoldalas PDF-elemet.

  2. Az oldalnavigátor segítségével jelenítse meg a másolni kívánt oldalt.

  3. Az Elem menüszalagon kattintson a [image] Sokszorosítás parancsra, és válassza az [image] Aktuális oldal lehetőséget.

    A PaperPort-asztalon új egyoldalas elemként jelenik meg a másolt oldal.

Tipp

Az egyes oldalak sokszorosításának egyszerű módja, ha a jobb gombbal a többoldalas PDF-elemre, majd a helyi menüben az Aktuális oldal sokszorosítása parancsra kattint.

Az egyoldalas sokszorosításra csak PDF-elemek esetében van mód. Teljes elemek (MAX-elemek is) sokszorosíthatók; az eredmény fájltípusa megegyezik a forráséval.

Kapcsolódó témakörök

  1. Elemek sokszorosítása
  2. Többoldalas elemek


Oldalak beszúrása és eltávolítása

Oldal beszúrása

A többoldalas PDF-elemek tetszőleges pontján beszúrhat oldalakat.

  1. A PaperPort-asztalon jelölje ki a többoldalas elemet.

  2. Az oldalnavigátor használatával jelenítse meg azt az oldalt, amelynek az újonnan beszúrt oldal után kell következnie.

  3. Húzza az oldalt a többoldalas elemre.

    A PaperPort az aktuális oldal tetején helyezi el az új oldalt. Ha az aktuális oldal az első oldal, akkor az új oldal lesz az első oldal.

Olvassa el az Elemek halmozása és egyesítése című témakört, ha segítségre van szüksége ahhoz, hogy miként távolíthat el egyetlen oldalt a PDF-fájlokból. Ha egy nem PDF formátumú képelemből szeretne kinyerni egy oldalt, készítsen róla másolatot, és törölje a többi oldalt.

Tippek

Ha többoldalas PDF-elemmel dolgozik, beszúrhat egy új üres oldalt, amelyet dokumentumelválasztóként használhat.

Ha egy képelemből az összes oldalt be szeretné szúrni, nyissa meg a cél PDF-elemet a Bélyegképek ablaktáblában, jelöljön ki egy oldalt, kattintson az Új oldalak beszúrása ide parancsra, és jelölje ki a beszúrni kívánt elemet. A program az új oldalakat a kijelölt PDF-oldal elé szúrja be. Az oldalakat a PDF végéhez is hozzáfűzheti.

Ha csak egy oldalt vagy a kijelölt oldalakat szeretné beszúrni a PDF-fájlba, másolja az érintett elemet a vágólapra, nyissa meg a kimeneti PDF-et a PDF Viewer Plus vagy a Power PDF alkalmazásban, és válassza a Beszúrás vagy a Hozzáfűzés parancsot. Itt nemcsak a beszúrni kívánt PDF-elemet választhatja ki, de egyetlen oldalt vagy oldaltartományt is megadhat.

Eltávolíthat vagy kiemelhet egy oldalt egy többoldalas PDF-elemből, de akár szét is szedheti oldalaira az elemet.

Ez a funkció lehetővé teszi oldalak áthelyezését, törlését vagy cseréjét egy többoldalas dokumentumban anélkül, hogy ez hatással lenne a többi oldalra.

Az összes oldal eltávolítása

  1. A PaperPort-asztalon jelölje ki a többoldalas elemet.

  2. A menüszalag Elem lapján kattintson a [image] Halom szétszedése gomb melletti nyílra, és válassza a [image] Minden oldal parancsot.

    – vagy –

    Kattintson a jobb gombbal, mutasson a helyi menü Halom szétszedése pontjára, és válassza a Minden oldal parancsot.

Egyetlen oldal eltávolítása

  1. A PaperPort-asztalon jelölje ki a többoldalas elemet.

  2. Az oldalnavigátorban jelenítse meg az eltávolítandó oldalt.

  3. A menüszalag Elem lapján kattintson a [image] Halom szétszedése gomb melletti nyílra, és válassza az [image] Aktuális oldal parancsot.

    – vagy –

    Kattintson a jobb gombbal, mutasson a helyi menü Halom szétszedése pontjára, és válassza az Aktuális oldal parancsot.


Az elemek bevitelének módjai

A képek és az oldalak számos különféle módon kerülhetnek a PaperPort programba. Ezt követően nyílik lehetőség a PaperPort megjelenítő, szerkesztő, széljegyzet-, optikai karakterfelismerő , indexelési és fájlkezelő eszközeinek használatára.

Többek között az alábbi lehetőségek állnak rendelkezésére:

  • Dokumentumok, fényképek és egyéb képek beolvasása szkennerrel

  • Képeket és dokumentumokat tartalmazó mappák hozzáadása a PaperPort programhoz

  • Mappák megosztása hálózati kiszolgálón vagy egy munkatárs számítógépén

  • Fájlok importálása és nyomtatása a számítógépen található más programokból

  • Digitális fényképezőgéppel készült fényképek beolvasása

  • Fájlok áthúzása más mappákból a PaperPort-asztalra

  • Rögzített weboldalak importálása (például HTML-fájlokként)

A PaperPort-elemek kezelésének megkönnyítéséhez a Windows Intéző és a Windows egyéb eszközei is használhatók, köztük a Kivágás és a Beillesztés parancs.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása
  3. A PaperPort nyomtató-illesztőprogramjai
  4. Fájlok nyomtatása képelemként a PaperPort programba
  5. A PaperPort-mappák
  6. Dokumentumok szkennelése a Szkennelés vagy fénykép beolvasása ablaktáblából
  7. A szkennelés indítása
  8. Több elem szkennelési idejének csökkentése


Elem szkennelése előtti teendők

A PaperPort az összes TWAIN- és WIA-kompatibilis szkennerrel működik.

Mielőtt az első alkalommal képeket és dokumentumokat szkennel a PaperPort programba, az alábbi lépéseket kell követnie: Az elvégzendő műveletek sorrendje a szkenner típusától függően változhat.

  • A gyártó dokumentációjának megfelelően telepíteni kell a szkenner illesztőprogramját. Ez lehetővé teszi, hogy a dokumentumok és képek forrásaként a rendszer azonosítani tudja a szkennert.

  • Csatlakoztassa a szkennert a számítógéphez a használati utasítás szerint.

    A csatlakozás típusa a szkenner típusától függően változhat. Egyes szkennerek USB-porthoz csatlakoznak, míg mások egyéb portokhoz.

  • Kapcsolja be a szkennert.

    A szkenner típusától függően előfordulhat, hogy a szkennert még a számítógép előtt be kell kapcsolnia.

  • A PaperPort-asztalon kattintson az Asztal menüszalag [image] Szkennelési beállítások gombjára a Szkennelés vagy fénykép beolvasása ablaktábla megjelenítéséhez. Amennyiben még nem jelölt ki szkennert a PaperPort alkalmazásban, megjelenik a Rendelkezésre álló szkennerek párbeszédpanel. Ez a számítógéphez csatlakoztatott szkennerek nevét jeleníti meg. Ha egynél több szkenner van a számítógéphez csatlakoztatva, válassza ki az egyiket. A párbeszédpanel bezárásához kattintson az OK gombra. Olvassa el a figyelmeztetést a Kijelölés megerősítése párbeszédpanelen, majd zárja be azt.

Ha már ki lett jelölve egy szkenner, és az meg is jelenik a Szkennelés vagy fénykép beolvasása ablaktáblában, ez lesz az alapértelmezés szerint kiválasztott szkenner.

Másik szkenner kijelölése

  • Másik szkenner kijelöléséhez kattintson a Kijelölés gombra a Szkennelés vagy fénykép beolvasása ablaktáblában.

Megjegyzések

A Rendelkezésre álló szkennerek párbeszédpanel csak a kiválasztott szkennercsoport (TWAIN vagy WIA) szkennereit jeleníti meg.

A PaperPort programmal tesztelt szkennerek és eszközök teljes listáját megtalálja a Kofax webhelyén, a www.kofax.com címen.

Tipp

Ha bármilyen problémát tapasztal a szkennelés során, kattintson a Speciális beállítások gombra a Rendelkezésre álló szkennerek párbeszédpanelen, és így indítsa el a szkennerbeállító varázslót. A varázsló a Start menüből szintén elérhető.

Szkenner közvetlen használata

Ha közvetlenül a szkennergombok segítségével kívánja elindítani a szkennelést, hozzá kell rendelnie a PaperPort valamelyik szkennelési profilját a szkenner nyomógombjához.

Kapcsolódó témakörök

  1. A Rögzítéskezelő
  2. A szkennelési profilok
  3. Szkennelési profilok hozzárendelése a szkenner gombjaihoz


A szkennelés, a képernyő és a nyomtatófelbontás

A felbontás a kép élességét jellemzi, és általában a képpont /hüvelyk (ppi) vagy pont/hüvelyk ( dpi ) a mértékegysége.

  • Szkennelési felbontás – Az az optikai felbontás, amelyen az elemet szkenneli.

  • Képernyőfelbontás – A számítógép képernyőjének felbontása. A legtöbb számítógépes képernyő felbontása 96 pont/hüvelyk (dpi).

  • Nyomtatási felbontás – Tintasugaras és lézernyomtató vagy levilágító felbontása. A nyomtató felbontása a nyomtatott képen mérhető dpi-számra utal.

Minél nagyobb a felbontás, annál nagyobb a fájl mérete. A képfájl formátuma és minőségi beállításai szintén befolyásolják a fájl méretét. Egyes formátumok a képeket tömörítetlen adatok formájában tárolják. Más formátumok különböző tömörítési eljárásokat alkalmaznak a fájlméret csökkentésének érdekében.

A fájlméret akkor fontos, ha a képet egy webhelyen szeretné közzétenni, vagy e-mailben szeretné elküldeni.

Általában elmondható, hogy ha egy elemet nyomtatási vagy kiadványszerkesztési céllal szkennel, célszerű magas szkennelési felbontást alkalmazni, míg az internetes megtekintésre szolgáló fájlok esetében lehet kisebb a szkennelési felbontás.

Kapcsolódó témakörök

  1. Fájltömörítés
  2. A szkenner felbontásának beállítása a jó minőség érdekében


A szkennelési profilok

A szkennelési profilok előre meghatározott beállításokat tartalmaznak a szkennelés, a képfeldolgozás, az OCR, a kimeneti fájlformátumok és a fájlelnevezési konvenciók számára. A PaperPort programban végzett szkennelést profilon keresztül kell elvégezni. A következő alapértelmezett profilok állnak rendelkezésre: Fekete-fehér dokumentum, Szürkeárnyalatos dokumentum, Színes dokumentum, Színes fénykép és Színes kereshető PDF-dokumentum.

A profilok az adott szkennelési feladatra leginkább jellemző beállításokat tartalmazzák. A profilbeállítások módosíthatók.

Ha a PaperPort programból szeretne szkennelést indítani, válassza ki a profilt a Szkennelés vagy fénykép beolvasása ablaktáblában.

Ha közvetlenül a szkennerről szeretne képet küldeni (akár a PaperPort megnyitása nélkül is), a szkenner egyik nyomógombjához hozzá kell rendelnie egy PaperPort-beli szkennelési profilt.

A profilbeállítások módosítása

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában válassza ki a módosítani kívánt profilt.

  2. Kattintson a Beállítások gombra. Megjelenik a Beállítások – Szkennelési profil párbeszédpanel.

  3. A Profil lapon tetszőlegesen módosítsa a profil nevét.

  4. Nyissa meg a SET lapot, jelölje be a kívánt képjavítási beállítások jelölőnégyzetét, és adja meg, hogy a PaperPort hogyan kezelje az üres oldalakat. Azt is megadhatja, hogy egy- vagy többoldalas elemeket szeretne-e létrehozni.

  5. Nyissa meg a Kimenet lapot, adja meg az elemek nevét, a névelválasztójelként szolgáló karaktert és a fájltípust. Engedélyezze vagy tiltsa le az Eredmények megtekintése funkciót.

  6. Az adott profil karakterfelismerési nyelvének és a kép minőségének beállításához kattintson az Opciók gombra a Kimenet lapon.

  7. Nyissa meg a Szkennelés lapot, és jelölje ki a szkennelési paramétereket (például a szkennelés módját, a felbontást és a fényerőt).

  8. Kattintson az OK gombra.

Kapcsolódó témakörök

  1. Szkennelési profilok hozzárendelése a szkenner gombjaihoz
  2. A szkennelés indítása


Szkennelési profilok hozzárendelése a szkenner gombjaihoz

Ha közvetlenül a szkennergombok segítségével kívánja elindítani a szkennelést, akár a PaperPort megnyitása nélkül, hozzá kell rendelnie egy szkennelési profilt a szkenner egy nyomógombjához. Ez két lépésben végezhető el: először hozzá kell rendelnie a PaperPort programot a szkenner egyik nyomógombjához, majd ki kell választania egy szkennelési profilt. Ha a gombhoz már hozzá van rendelve egy profil, a gomb megnyomásakor azonnal megkezdődik a szkennelés.

A PaperPort hozzárendelése egy szkennergombhoz

  1. A Windows Vezérlőpultján nyissa meg a Képolvasók és fényképezőgépek párbeszédpanelt.

  2. A Képolvasók és fényképezőgépek ablakban jelölje ki a megfelelő szkennert, kattintson rá a jobb gombbal, majd a helyi menüben válassza a Tulajdonságok parancsot.

  3. Kattintson az Események fülre, a Képolvasó eseményei közül válassza a megfelelő nyomógombot, és állítsa be az esemény fogadójaként a PaperPort alkalmazást.

  4. Kattintson az Alkalmaz, majd az OK gombra.

  5. Zárja be a Képolvasók és fényképezőgépek ablakot.

Megjegyzés

Egyes szkennerek csak egy nyomógombbal rendelkeznek, míg mások többel is. Az Események lapon minden egyes gombhoz különböző alkalmazást rendelhet.

Profil hozzárendelése egy szkennergombhoz

  1. Nyomja meg a szkennergombot. Ekkor megjelenik a Profil kijelölése párbeszédpanel.

  2. Jelölje ki a kívánt profilt, majd kattintson az OK gombra.

Megjegyzés

A Profil kijelölése párbeszédpanel csak akkor jelenik meg, ha még nem rendelt profilt a szkennergombhoz.

Másik profil hozzárendelése adott szkennergombhoz

  1. Kattintson a PaperPort gombra, és válassza az Opciók lehetőséget.

  2. Kattintson a Szkennergombok fülre.

  3. Jelölje ki annak a szkennernek a gombját, amelynek a profilját módosítani kívánja.

  4. Kattintson a Szerkesztés gombra. Ekkor megjelenik a Profil kijelölése párbeszédpanel.

  5. Jelölje ki a kívánt profilt, majd kattintson az OK gombra.

Szkennelési profil hozzárendelésének megszüntetése

  1. Kattintson a PaperPort gombra, és válassza az Opciók lehetőséget.

  2. Kattintson a Szkennergombok fülre.

  3. Kattintson az Eltávolítás gombra. A hozzárendelés törlődik.

Amikor következő alkalommal megnyomja a szkennergombot, megjelenik a Profil kijelölése párbeszédpanel, amelyen hozzárendelhet egy másik profilt a szkennergombhoz.

Kapcsolódó témakörök

  1. A szkennelési profilok


A Rögzítéskezelő

A Rögzítéskezelő segítséget nyújt a dokumentumok szkenneléséhez. Ez az eszköz tulajdonképpen a PaperPort – Szkennelés párbeszédpanel.

Kikapcsolás és bekapcsolás

A Rögzítéskezelő a Szkennelés vagy fénykép beolvasása ablaktáblában található Rögzítéskezelő megjelenítése jelölőnégyzettel kapcsolható be, illetve ki.

Ha a Rögzítéskezelő be van kapcsolva, a szkennelési folyamat szorosan irányítható: eldöntheti, mikor folytatódjon a szkennelés, mikor kell a lapok túloldalát szkennelni, illetve mikor kell a szkennelést befejezni. A rendelkezésre álló gombok a következők: További oldalak szkennelése, Túloldal szkennelése, Kész.

Ha a Rögzítéskezelő ki van kapcsolva, a folyamat automatikusan lezárul az oldalak szkennelése után, amint a dokumentum a PaperPort-asztalra került.

A dokumentumok nevének módosítása a szkennelés végeztével

A PaperPort – Szkennelés párbeszédpanelen megváltoztathatja a program által automatikusan felajánlott dokumentumnevet.

Elemtulajdonságok módosítása a szkennelés végeztével

A Tárgy, a Kulcsszavak és a Szerző mezőt szkennelés közben nem lehet kitölteni. Ha az Eredmények megtekintése lehetőség be van kapcsolva, a program az aktuális PaperPort-mappába menti a fájlt, és az a PDF-megjelenítőben vagy -szerkesztőben is megnyílik. Itt lehetősége van dokumentuminformációk hozzáadására a Dokumentum menü Dokumentum tulajdonságai parancsának segítségével. Ha menti a fájlt, ezek a címkék és más információk később megtekinthetők és kereshetők lesznek a PaperPort Tulajdonságok ablaktáblájában.

Megjegyzés

Ha úgy dönt, hogy folytatja a szkennelést, és a További oldalak szkennelése vagy a Túloldal szkennelése gombra kattint, a program nem menti a Dokumentum neve mező tartalmát. Ha újra megjeleníti a Rögzítéskezelőt ugyanezen szkennelési munkamenet során, a mezőben nem fognak látszani a korábbi módosítások.

Kapcsolódó témakörök

  1. A szkennelési profilok
  2. Rögzítéskezelő
  3. A PaperPort Szkennelés párbeszédpanelje


Dokumentumok szkennelése a Szkennelés vagy fénykép beolvasása ablaktáblából

Az ablaktábla megjelenítéséhez kattintson a [image] Szkennelési beállítások gombra az Asztal menüszalagon.

A Szkennelés vagy fénykép beolvasása ablaktábla segítségével képeket és dokumentumokat vihet be a PaperPort programba, hogy alkalmazhatók legyenek rajtuk a program szolgáltatásai. A PaperPort együttműködik az összes TWAIN- és WIA-kompatibilis szkennerrel.

A Szkennelés vagy fénykép beolvasása ablaktáblában

  • kiválaszthat egy szkennert (a Kijelölés gomb segítségével),

  • kiválaszthat egy megfelelő szkennelési profilt előre meghatározott beállításokkal,

  • módosíthatja az aktuális beállításokat (a Beállítások gombra kattintva),

  • meghatározhatja, hogy a PaperPort szkennelési felületét vagy a szkenner saját felületét használja-e a rendszer (a Szkenner párbeszédpaneljének megjelenítése jelölőnégyzet segítségével),

  • megjelenítheti vagy elrejtheti a Rögzítéskezelőt (a Rögzítéskezelő megjelenítése jelölőnégyzet használatával) és

  • megkezdheti a szkennelést (a Szkennelés gombra kattintva).

A Szkennelés vagy fénykép beolvasása ablaktáblában látható a profil összegzése. Itt a kimenet típusáról, a szkennelési paraméterekről és a képjavításról talál információt.

Ha a szkenner illesztőprogramjának natív felhasználói felületét használja, sem a szkenner beállításai, sem a SET-eszközök nem lesznek hatással a szkennelt képre, így ezek a beállítások és lehetőségek nem jelennek meg.

Kapcsolódó témakörök

  1. A Rögzítéskezelő
  2. A szkennelési profilok
  3. Elem szkennelése előtti teendők
  4. Rögzítéskezelő
  5. A PaperPort Szkennelés párbeszédpanelje
  6. A szkenner felbontásának beállítása a jó minőség érdekében
  7. Oldalak szkennelése
  8. Beállítások – Szkennelési profil
  9. A szkennelés indítása
  10. Digitális fényképek letöltése a Szkennelés vagy fénykép beolvasása ablaktáblában


A szkenner felbontásának beállítása a jó minőség érdekében

Az, hogy milyen felbontási beállítást érdemes választani egy elem szkennelésekor, az az elem típusától és attól is függ, hogy milyen célból szkenneli be a képet vagy a dokumentumot. A legjobb eredményt az ajánlott beállítások adják.

Elem típusa | Felbontás
Dokumentumok | 300 dpi fekete-fehér – vagy – 200 dpi szürkeárnyalatos vagy színes
Rossz minőségű, vagy kisméretű szöveget tartalmazó dokumentumok | 400 dpi fekete-fehér – vagy – 300 dpi szürkeárnyalatos
Fényképek és képek | 100–200 dpi színes – vagy – 200 dpi szürkeárnyalatos
Képek tintasugaras nyomtatóhoz | 150 dpi vagy nagyobb
Képek nagy felbontású nyomtatóhoz | 300 dpi vagy nagyobb
Képek a számítógép képernyőjén történő megjelenítésre | Bármilyen beállítás a kívánt szélességgel és magassággal, képpontban megadva.

Megjegyzés

A szkennelt dokumentumok szövegét a PaperPort beépített optikai karakterfelismerő szoftverének segítségével kimásolhatja, és tetszőleges szövegszerkesztő vagy táblázatkezelő programban szerkesztheti. Az optikai karakterfelismerési folyamat 150-600 dpi felbontással szkennelt szöveget tartalmazó képeket igényel; ajánlott a 300 dpi vagy nagyobb felbontás.

Tipp

Ha többféle használat céljából szkennel, részesítse előnyben a nagyobb felbontást és a jobb minőséget, mivel gyengébb minőségben a későbbiekben is mindig mentheti a képet.

Kapcsolódó témakörök

  1. Kép felbontásának módosítása
  2. A szkennelés, a képernyő és a nyomtatófelbontás
  3. Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára


A szkennelés indítása

A szkennelést a PaperPort alkalmazáson belülről is el lehet indítani, valamint a szkenner gombjának megnyomásával is. A PaperPort alkalmazásból való szkenneléshez további két lehetőség áll rendelkezésre. Használhatja a Szkennelés vagy fénykép beolvasása ablaktáblát is, vagy a szkenner saját felületét.

Szkennelés a PaperPort alkalmazásból a Szkennelés vagy fénykép beolvasása ablaktáblában

  1. Helyezze a dokumentumot a szkennerre az eszköz használati utasításának megfelelően.

  2. Indítsa el a PaperPort alkalmazást, és kattintson a Mappák ablaktáblában arra a mappába, amelybe szkennelni szeretne.

  3. Kattintson a [image] Szkennelési beállítások gombra az Asztal menüszalagon. Ekkor a bal oldalon megjelenik a Szkennelés vagy fénykép beolvasása ablaktábla.

  4. Válassza ki a használni kívánt szkennert.

  5. Jelöljön ki egy szkennelési profilt.

  6. Ha nem talál megfelelő profilt, módosítsa az egyiket. Kattintson a Beállítások gombra, és a Beállítások – Szkennelési profil párbeszédpanelen hajtsa végre a szükséges módosításokat. A PaperPort Professional alkalmazásban új profilok létrehozására is lehetőség van.

  7. Ha szkennelés közben meg szeretné jeleníteni a Rögzítéskezelőt, jelölje be a Rögzítéskezelő megjelenítése jelölőnégyzetet.

  8. Kattintson a Szkennelés gombra.

Szkennelés a PaperPort alkalmazásból az aktuális beállításokkal

Ha biztos abban, hogy az összes aktuális beállítás megfelel a következő szkennelési munkamenet követelményeinek, válassza az Asztal menüszalagon a [image] Szkennelés most lehetőséget.

Tipp

A szkennelési folyamat vezérléséhez kapcsolja be a Rögzítéskezelőt. Kapcsolja ki, ha azt szeretné, hogy a dokumentum automatikusan a PaperPort-asztalra kerüljön a szkennelés befejeztével.

Szkennelés a PaperPort alkalmazásból a szkenner saját felhasználói felületével

  • A Szkennelés vagy fénykép beolvasása ablaktáblában jelölje be a Szkenner párbeszédpaneljének megjelenítése jelölőnégyzetet a szkenner felhasználói felületének használatához.

Megjegyzés

A szkennelési profilok nem befolyásolják a szkenner beállításait, ha annak saját felhasználói felületét használja. A fényerőt, felbontást stb. a szkenner felhasználói felületén módosíthatja.

Szkennelés a szkenner gombjának megnyomásával

  1. PaperPort-profil hozzárendelése szkennergombhoz.

  2. Nyomja meg a szkenner gombját. A beolvasás azonnal elkezdődik.

Kapcsolódó témakörök

  1. A Rögzítéskezelő
  2. A szkennelési profilok
  3. Szkennelési profilok hozzárendelése a szkenner gombjaihoz
  4. Elem szkennelése előtti teendők
  5. Oldalak szkennelése


Oldalak szkennelése

A szkennelés végrehajtható a Rögzítéskezelő segítségével vagy anélkül, illetve a szkenner saját felületének használatával is.

Oldalak szkennelése a Rögzítéskezelő használatával

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában jelölje be a Rögzítéskezelő megjelenítése jelölőnégyzetet.

  2. Ellenőrizze, hogy a Szkenner párbeszédpaneljének megjelenítése beállítás ki van-e kapcsolva.

  3. Válassza ki az egyik szkennelési profilt, majd az oldalak szkenneléséhez kattintson a Szkennelés gombra. A Rögzítéskezelő megnyílik, amikor a szkennelés elindul.

    • A szkennelés folytatásához kattintson a További oldalak szkennelése gombra.

    • Kétoldalas lapok szkennelésekor először szkennelje be az összes lap egyik oldalát, majd fordítsa meg a halmot, és kattintson a Túloldal szkennelése gombra a másik oldalak szkenneléséhez.

    • A szkennelés befejezéséhez kattintson a Kész gombra.

Amint a szkennelés elkészült, a program létrehozza a fájlokat. A PaperPort – Szkennelés párbeszédpanelen módosíthatja azt a nevet, amelyet a program a Beállítások – Szkennelési profil párbeszédpanel Opciók lapján meghatározott elnevezési rend alapján ajánl fel a dokumentum elnevezésére. Nem adhatja meg és nem módosíthatja az elem tulajdonságait (a Tárgy, a Kulcsszavak és a Szerző mező tartalmát); a PDF-fájlok esetében ezeket az adatokat később megadhatja a PDF Viewer Plus programban, a Dokumentum tulajdonságai párbeszédpanelen.

Oldalak szkennelése a Rögzítéskezelő nélkül

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában kapcsolja ki a Rögzítéskezelő megjelenítése jelölőnégyzetet.

  2. Kattintson a Szkennelés gombra, és szkennelje be az oldalakat.

    Amint kiürül az automatikus dokumentumadagoló, a szkennelés befejeződik, és a program létrehozza a fájlokat.

Oldalak szkennelése a szkenner saját felhasználói felületének használatával

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában jelölje be a Szkenner párbeszédpaneljének megjelenítése jelölőnégyzetet, ezzel a szkenner felhasználói felületét használhatja.

  2. A Szkennelés vagy fénykép beolvasása ablaktáblában kattintson a Szkennelés gombra a szkennelés megkezdéséhez.

    Megjelenik a szkenner felhasználói felülete, amelyen beállíthatja a szkennelési paramétereket (például a szkennelés módját, a felbontást és a szkennelt területet), és használhatja annak képfeldolgozó eszközeit is (például az elforgatást, a tükrözést és a levágást). A rendelkezésre álló vezérlőelemek a szkennertől függenek. Néhány szkenner előzetes szkennelést is felajánl, lehetővé téve a beállítások hatásainak megtekintését.

Megjegyzés

A PaperPort-profilok nem jutnak érvényre a szkenner saját felhasználói felületének használatakor.

Minden esetben, amikor a szkennelés befejeződik, az elemek megtalálhatók lesznek a PaperPort-asztal aktuális mappájában. Ezenfelül a hozzájuk társított alkalmazásban is megjelennek, ha be van jelölve az Eredmények megtekintése jelölőnégyzet a Beállítások – Szkennelési profil párbeszédpanel Kimenet lapján.

Tipp

Ha biztos abban, hogy az összes aktuális beállítás megfelel a következő szkennelési munkamenet követelményeinek, válassza az Asztal menüszalagon a [image] Szkennelés most lehetőséget.

Kapcsolódó témakörök

  1. A Rögzítéskezelő
  2. A szkennelési profilok
  3. Elem szkennelése előtti teendők
  4. Rögzítéskezelő


Több elem szkennelési idejének csökkentése

Több fénykép vagy kisebb elem egyidejű szkennelése síkágyas szkenneren az elemek egyenkénti történő szkennelése helyett:

  1. Helyezzen annyi elemet a szkennerre, amennyi elfér rajta, forgassa el őket, ha szükséges, majd olvassa be őket a PaperPort programba egyetlen elemként.

  2. Jelenítse meg az elemet a Kép nézet ablakban.

  3. Az Oldal menüszalagon kattintson a [image] Terület kijelölése gombra az egyik kép körvonalának megadásához.

    – vagy –

    A Szerkesztés menüszalagon kattintson [image] A teljes kép kijelölése gombra, és húzzon szaggatott vonalas keretet az egyik kép köré.

  4. A Ctrl billentyűt lenyomva tartva nyomja le a C billentyűt. Ez a vágólapra másolja a kijelölt területet.

  5. Váltson át a PaperPort-asztalra.

  6. A Ctrl billentyűt lenyomva tartva nyomja meg a V billentyűt.

    Ez a művelet beilleszti a vágólap tartalmát az asztalra új PDF-képfájlként.

Tipp

A folyamat gyorsítható, ha a számos képet tartalmazó elemet a különálló ImageViewer programban jeleníti meg a PaperPort Kép nézet ablaka helyett.


Hozzáférés megosztott hálózati mappákhoz

A PaperPort képes a helyi számítógépen vagy a hálózat bármely számítógépén tárolt fájlok megjelenítésére – a fájlok akár hálózati kiszolgálón, akár egy munkatárs számítógépén található megosztott mappában lehetnek.

A Mappakezelő funkciót használva megkeresheti tallózással a hálózatot, és azon belül a kívánt mappát.

Miután hozzáad egy mappát a PaperPort programhoz, automatikusan hozzáférhet a mappában tárolt összes adathoz.

Emellett az All-in-One Search funkcióval végrehajtott műveletek kiterjednek ennek a mappának az összes fájljára is.

Megosztott mappa hozzáadása a hálózatról

  1. Kattintson az Eszközök menüszalagon a [image] Mappakezelő gombra.

  2. A Mappakezelő párbeszédpanelen kattintson a Hozzáadás parancsra.

  3. Tallózzon a hálózaton az elérni kívánt mappához.

  4. Jelölje ki a mappát, majd kattintson az OK gombra.

Most a saját PaperPort-példányán keresztül látni fogja a mappát a Mappák ablaktábla listájában. A mappát tároló gazdagép neve megjelenik a mappa nevében, hogy mindig tisztában lehessen azzal, hol található a mappa a hálózaton.

Ha például hozzáad egy Munkacsoportprojekt nevű megosztott mappát a Halozat_B hálózatról, a mappa neve a következő formában jelenik meg: „Munkacsoportprojekt a következőn: Halozat_B”.

Kapcsolódó témakörök

  1. Mappaműveletek
  2. A PaperPort-mappák


Képelemek importálása

A más programokban létrehozott képelemek importálhatók a PaperPort-asztalra.

Ez a funkció a forráselem eredeti fájlnevet és kiterjesztést megőrző másolatát helyezi el a PaperPort-asztalon. Így korlátozás nélkül használhatja az elemen a PaperPort képszerkesztési, jegyzetelési és karakterfelismerési eszközeit.

Amikor befejezte a munkát, tetszőleges formátumba konvertálhatja a fájlt.

Az alábbi fájltípusok importálhatók PaperPort-képelemként:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-kép (.max)

  • PC Paintbrush (.pcx)

  • Többoldalas PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows bitkép (.bmp)

Ha a Fájltípus legördülő listában a Minden fájl (*.*) lehetőséget választja, az importálható fájlok teljes választéka megjelenik.

Kapcsolódó témakörök

  1. Képelemek átalakítása más formátumokba
  2. Képelemek mentése
  3. Fájlok importálása a PaperPort-asztalra


Fájlok importálása a PaperPort-asztalra

A más programokban létrehozott képelemek importálhatók a PaperPort-asztalra.

Ez a funkció a forráselem eredeti fájlnevet és kiterjesztést megőrző másolatát helyezi el a PaperPort-asztalon. Így korlátozás nélkül használhatja az elemen a PaperPort képszerkesztési, jegyzetelési és karakterfelismerési eszközeit.

Amikor befejezte a munkát, tetszőleges formátumba konvertálhatja a fájlt.

Az alábbi fájltípusok importálhatók PaperPort-képelemként:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-kép (.max)

  • PC Paintbrush (.pcx)

  • Többoldalas PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows bitkép (.bmp)

Képelem importálása

  1. Nyissa meg a PaperPort-asztalt, és keresse meg azt a mappát, amelyet célmappaként szeretne használni az importálás során.

  2. Kattintson a PaperPort-gombra, majd az [image] Importálás parancsra.

  3. A Fájl importálása párbeszédpanelen keresse meg az importálni kívánt fájlt.

    A Fájltípus legördülő listában megadhatja, hogy mely fájltípusok jelenjenek meg a választóablakban.

  4. Kattintson duplán a fájl nevére a listában.

    – vagy –

    Jelölje ki a fájlt, és kattintson az Importálás gombra.

    Több fájl kiválasztásához a Ctrl billentyűt lenyomva tartva kattintson a listában a kívánt fájlokra.

Ha a Fájltípus legördülő listában a Minden fájl (*.*) lehetőséget választja, az importálható fájlok teljes választéka megjelenik.

Kapcsolódó témakörök

  1. Képelemek importálása


Fájlok nyomtatása képelemként a PaperPort programba

A PaperPort egyik leghasznosabb szolgáltatásával gyorsan exportálhatja más programok fájljait a PaperPort-asztalra .

A Nyomtatás a PaperPort programba funkció segítségével a táblázatok, a képek, az adatbázisfájlok, a szövegszerkesztővel készült, a HTML- és a más típusú fájlok egyszerűen átvihetők a PaperPort programba a PaperPort-asztalon megjelenő elemként.

Ezeket a fájlokat PDF-képként (.pdf) vagy kereshető PDF-képként (.pdf) nyomtathatja a PaperPort-asztalra.

Ha másik programban dolgozik, az elérhető nyomtatók listájában válassza a PaperPort Image Printer lehetőséget, majd nyomtassa ki a fájlt. A képnyomtató automatikusan konvertálja a fájlt az Elem opcióiban megadott formátumba, ha még nem fut, elindítja a PaperPort programot, és elemként elhelyezi a fájlt a PaperPort-asztalon. Az alapértelmezett fájltípus a PDF-kép.

Tipp

Az újonnan létrehozott PDF-fájlok képminőségének beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg a Speciális lapot.

Kapcsolódó témakörök

  1. A PaperPort-képfájlok (.max)
  2. A PDF-fájlok
  3. PDF-fájlok létrehozása
  4. A kép- és szövegelemek
  5. PDF-fájlok szerkesztése
  6. Elem nyomtatása
  7. Küldési opciók: Nyomtató


Digitális fényképek átvitele a PaperPort-asztalra

Ha digitális fényképeket szeretne átvinni egy fényképezőgépről a PaperPort-asztalra, a következő lehetőségek állnak rendelkezésére:

  • A fényképek letöltése TWAIN- vagy WIA-kompatibilis fényképezőgépről

    Telepítse a fényképezőgéphez tartozó szoftver illesztőprogramját, csatlakoztassa a fényképezőgépet a számítógéphez, és a Szkennelés vagy fénykép beolvasása ablaktábla segítségével töltse le a fényképeket a PaperPort-asztalra ugyanúgy, mint a szkennerek esetében.

  • Fényképek áthúzása digitális tárolóeszközről

    Telepítse a tárolóeszköz (például USB-rendszerű memóriakártya-olvasó) illesztőprogramját. Amikor a számítógéphez csatlakoztatja az eszközt, az új lemezmeghajtóként jelenik meg a Sajátgép mappában. Ezután a Windows rendszerből ismert húzási művelettel vagy másolással viheti át a fényképeket a PaperPort-asztalra.

  • A fényképezőgéphez tartozó fényképletöltő program használata
    Sok fényképezőgép saját fényképmegtekintő és -letöltő programmal is rendelkezik a fényképek számítógépre történő átviteléhez. Telepítse a programot, és csatlakoztassa a fényképezőgépet a számítógéphez a készülékhez tartozó útmutató alapján. Ezután a programmal áthúzhatja vagy átmásolhatja a fényképeket a PaperPort-asztalra.

Tippek

Számos fényképezőgép új lemezmeghajtóként jelenik meg a Sajátgép ablakban vagy a Windows Intézőben.

A fényképeket ne a fényképezőgépen szerkessze – nem minden szerkesztés sikerül rögtön a kívánalmaknak megfelelően. Inkább helyezze át a fájlokat a PaperPort programba, és a SET-eszközökkel javítsa őket.

Kapcsolódó témakörök

  1. Fényképek letöltése a fényképezőgéphez kapott programmal
  2. Digitális fényképek letöltése a Szkennelés vagy fénykép beolvasása ablaktáblában


Digitális fényképek letöltése a Szkennelés vagy fénykép beolvasása ablaktáblában

A Szkennelés vagy fénykép beolvasása ablaktábla a TWAIN- és WIA-kompatibilis fényképezőgépekkel való használatra alkalmas.

Ha fényképezőgépe nem TWAIN- vagy WIA-alapú illesztőprogramot használ, a fényképeket a fényképezőgéphez kapott letöltőprogram segítségével töltheti le a PaperPort programba. Ha az eszköz lemezmeghajtóként jelenik meg, a fényképeket a PaperPort programba húzhatja.

  1. A fényképezőgép dokumentációjának utasításai alapján csatlakoztassa a TWAIN- vagy WIA-kompatibilis fényképezőgépet a számítógéphez, majd kapcsolja be.

  2. Indítsa el a PaperPort programot, és jelenítse meg a Mappák ablaktáblát.

  3. A Mappák ablaktáblában kattintson arra a mappára, amelybe a fényképeket helyezni szeretné.

  4. Kattintson a [image] Szkennelési beállítások gombra az Asztal menüszalagon.

    Baloldalt megjelenik a Szkennelés vagy fénykép beolvasása ablaktábla. A Szkenner listában megjelenik a számítógéphez csatlakoztatott összes TWAIN- vagy WIA-kompatibilis eszköz.

  5. Jelölje ki a digitális fényképezőgépet.

  6. Kattintson a Szkennelés gombra. A PaperPort elindítja a fényképezőgép TWAIN- vagy WIA-alapú felhasználói felületét.

  7. A felület segítségével másolja a képeket a fényképezőgépről a számítógépre.

Kapcsolódó témakörök

  1. Digitális fényképek átvitele a PaperPort-asztalra
  2. Fényképek bevitele digitális adathordozóról
  3. Fénykép nevének és fájltípusának módosítása


Fénykép nevének és fájltípusának módosítása

Ha a digitális fényképek letöltéséhez a Szkennelés vagy fénykép beolvasása ablaktáblát használja, beállíthatja a fényképek alapértelmezett elnevezési rendjét és fájltípusát.

Ez a szolgáltatás csak a Szkennelés vagy fénykép beolvasása ablaktábla segítségével letöltött fényképekhez érhető el. Ha a fényképeket csatlakoztatott tárolóeszközről, például USB-memóriakártyáról másolja húzással, lehetősége van arra, hogy azokat a PaperPort alkalmazásba másolás előtt vagy után átnevezze.

Fénykép alapértelmezett nevének és fájltípusának módosítása:

  1. Kattintson a [image] Szkennelési beállítások gombra az Asztal menüszalagon.

  2. A Szkennelés vagy fénykép beolvasása ablaktáblában jelölje ki a Színes fénykép profilt, kattintson a Beállítások gombra, és nyissa meg a Kimenet lapot.

  3. Az Írja be a nevet vagy válasszon formátumot mezőbe írja be azt a nevet, amelyet a letöltött fényképeknek szeretne adni, vagy válasszon a számos különböző dátumformátum közül.

    A PaperPort számozási rend segítségével biztosítja, hogy az elemek egyedi nevet kapjanak. Az Utótag címke az érvényes alapértelmezett számozási rendet mutatja. (A számozási rend az Elem lapon állítható be, amelyet a PaperPort gomb legördülő menüjében található Opciók parancsra kattintva érhet el.) A PaperPort minden új elemet egymást követő számokkal lát el az alapértelmezett számozási rendnek megfelelően; például Fotó (2), Fotó (3), ha az utótag ( n).

  4. A Fájltípus mezőben válassza ki a digitális képek fájltípusát: JPEG (.jpg), PDF-kép (.pdf), Kereshető PDF-kép (.pdf), TIFF (.tif) vagy Windows bitkép (.bmp).

    E fájltípusok esetében – a TIFF és a Windows bitkép formátum kivételével – az Opciók gombra kattintva megadhatja a képminőség további beállításait.

  5. Kattintson az OK gombra.

Tippek

A képminőség beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg a Speciális lapot.

Az alapértelmezett számozási rend beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg az Elem lapot.

Kapcsolódó témakörök

  1. Digitális fényképek átvitele a PaperPort-asztalra
  2. Fényképek bevitele digitális adathordozóról


Fényképek bevitele digitális adathordozóról

A PaperPort támogatja a digitális adathordozók használatát, így az ezen adathordozókról származó fényképekkel is dolgozhat.

Ha például rendelkezik USB csatlakozású memóriakártya-olvasóval, a fényképeket közvetlenül egy CompactFlashÔ vagy egy SmartMediaÒ memóriakártyáról is a PaperPort-asztalra másolhatja.

Fényképek átvitele cserélhető adathordozóról a PaperPort-asztalra:

  1. Telepítse a tárolóeszköz illesztőprogramját. A szoftvert az eszköz gyártója bocsátja rendelkezésre.

  2. Csatlakoztassa az eszközt a számítógéphez, majd helyezze be a letölteni kívánt fényképeket tartalmazó adathordozót. Az eszköz lemezmeghajtóként jelenik meg a Sajátgép ablakban vagy a Windows Intézőben.

  3. A Windows segítségével tallózhat a cserélhető adathordozó tartalmában. A Windows Intéző segítségével megnyithatja az eszköz mappáját, és az adathordozó tartalmához navigálhat.

  4. Jelenítse meg a PaperPort-asztalt.

  5. Húzza a fényképeket az eszköz mappájából a PaperPort-asztalra.

Tippek

Mindenképpen olvassa el a digitális fényképezőgép dokumentációjában is a fényképek számítógépre való letöltését ismertető fejezetet.

Számos fényképezőgép is lemezmeghajtóként jelenik meg a Sajátgép ablakban vagy a Windows Intézőben. Ha a számítógép lemezmeghajtóként ismeri fel a fényképezőgépet, a fényképeket húzással vagy a Windows Másolás és Beillesztés funkciójával is beolvashatja a fényképezőgépről a PaperPort-asztalra. A fényképezőgép mappáját emellett a Mappák ablaktáblába is másolhatja.


Fényképek letöltése a fényképezőgéphez kapott programmal

A digitális fényképezőgépeknek rendszerint tartozékuk a fényképek megtekintésére és letöltésére szolgáló program, amelynek segítségével megtekintheti és a számítógépre másolhatja fényképeit.

A fényképezőgéphez kapott program használata:

  1. A fényképezőgéphez kapott dokumentáció utasításainak megfelelően telepítse a programot.

  2. A dokumentációban ismertetett lépéseket követve csatlakoztassa a fényképezőgépet a számítógéphez. Ennek megfelelően például USB- vagy soros porthoz csatlakoztathatja a készüléket.

  3. Kapcsolja be a fényképezőgépet.

  4. A fényképezőgép programjával böngészheti a memóriakártya vagy más adathordozó tartalmát.

  5. Jelenítse meg a PaperPort-asztalt, és nyissa meg azt a mappát, amelybe le szeretné tölteni a fényképeket.

  6. Húzza vagy másolja a képeket a program mappájából a PaperPort-asztalra.

Tipp

Ha a fényképezőgép programjából nem lehet a fényképeket a PaperPort-asztalra húzni, akkor a Másolás és a Beillesztés parancs vagy a Windows Intéző használatával másolhatja a fényképeket egy PaperPort-mappába.


Oldalak és képek javítása

A PaperPort számos gombbal könnyíti meg a színes, szürkeárnyalatos és fekete-fehér dokumentumok és képek módosítását és javítását.

Így például elforgathatja és kiegyenesítheti a beszkennelt oldalakat, javíthatja a vonalakat az űrlapokon, és eltávolíthatja a „szennyeződésfoltokat” a beszkennelt névjegykártyákról vagy dokumentumokról. Emellett világosíthatja az alulexponált fényképeket, beállíthatja a színes képek színeit, élesítheti a homályos képeket, és még sok más javítási lehetőséggel élhet.

A különálló oldalak vagy képek javításához a SET (szkennelésjavítási technológia) alábbi eszközei használhatók a Kép nézet Oldal menüszalagján:

Kijelölt területek szerkesztése

A SET-területeszközök csoport gombjai:

Terület kijelölése, [image] Levágás, [image] Törlés belül, [image] Törlés kívül, [image] Vörösszem-effektus eltávolítása.

Oldalak szerkesztése

A SET-oldaleszközök csoport gombjai:

Automatikus kiegyenesítés, [image] Kiegyenesítés, [image] Elforgatás, [image] Átméretezés.

Képek szerkesztése

A Képalkotó SET-eszközök csoport elemei:

Radír, [image] Automatikus javítás, [image] Javítás, [image] Élesítés, [image] Vonalak javítása, [image] Elkóborolt pontok eltávolítása,
Fehérpont (Beállítás, Alaphelyzet), [image] Feketepont (Beállítás, Alaphelyzet), [image] FF alkalmazása, [image] Szín konvertálása, [image] Színek invertálása.

Lyuk eltávolítása, [image] Automatikus javítás, [image] Fekete szegély törlése, [image] Tisztítás.

Több elem kötegelt szerkesztése

Több elem kötegelt kezeléséhez a SET (szkennelésjavítási technológia) alábbi eszközei használhatók az Asztal nézet Elem menüszalagján:

Automatikus javítás, [image] FF alkalmazása, [image] Automatikus kiegyenesítés, [image] Elforgatás, [image] Szín konvertálása, [image] Színek invertálása, [image] Átméretezés.

Lyuk eltávolítása, [image] Fekete szegély törlése, [image] Tisztítás.

Megjegyzés

Egyes műveletek csak bizonyos típusú elemek esetén érhetők el, míg mások kizárólag akkor, ha az adott elemhez nem tartozik széljegyzet. Ez azt jelenti, hogy szükségessé válhat egy-egy elem széljegyzeteinek ideiglenes eltávolítása.

Egyes SET-eszközök Kép nézetben kizárólag egyetlen oldalra alkalmazhatók. Más eszközök kizárólag egy elem összes oldalára alkalmazhatók az asztalról. Vannak olyan eszközök is, amelyek egyetlen oldalra vagy egy elem összes oldalára egyaránt alkalmazhatók. További információt a Képszerkesztés a SET-eszközökkel című témakörben talál.

Azonos szkennelési profillal szkennelt összes képelem szerkesztése

Jelöljön ki egy szkennelési profilt a Szkennelés vagy fénykép beolvasása ablaktáblában. Ekkor a Beállítások – Szkennelési profil párbeszédpanel SET lapján bekapcsolhatja a következő képjavító funkciókat: Automatikus kiegyenesítés, Automatikus tájolás és Automatikus javítás. A beállításokat a Beállítások gombra kattintva módosíthatja.

Tipp

Győződjön meg arról, hogy a kiválasztott beállítások az aktuális profillal szkennelni kívánt valamennyi oldal számára megfelelők.

A képjavító eszközöket alkalmazhatja PDF-fájlokra is, azonban kimondottan a PDF-oldalakkal való munkára szabott eszközkészlettel a PDF Viewer Plus program rendelkezik. További információt a PDF Viewer program súgójában talál.

Kapcsolódó témakörök

  1. Az Automatikus javítás beállításai párbeszédpanel
  2. Képek automatikus javítása
  3. Képek levágása
  4. Képek átméretezése
  5. Képelemek elforgatása
  6. Fehér- és feketepontok kézi megadása
  7. Beállítások – Szkennelési profil
  8. Képek és oldalak kiegyenesítése


PDF-fájlok szerkesztése

PDF-képfájlok szerkesztése

A PaperPort képszerkesztési eszközeivel javíthatja a PDF-képfájlokat.

A formázott PDF-szöveg és -kép típusú fájlok (normál PDF) – és az egyéb PDF-fájlok, amelyeket a PaperPort szövegelemként, nem pedig képelemként ismer fel – olyan programokkal szerkeszthetők, amelyek támogatják ezt a formátumot. Ilyen például a Kofax PDF Viewer Plus vagy a Power PDF.

A fájltípus [image] ikonja (vagy a PDF-fájlok megnyitására aktuálisan használt programhoz hozzárendelt ikon) azt jelzi, hogy a PDF-fájl szerkeszthető a PaperPort programon kívül.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Képek automatikus javítása


Képelemek elforgatása

A képelemek elforgatása akkor lehet hasznos, ha az elem véletlenül fejjel lefelé vagy oldalra állítva lett beszkennelve, és a megfelelő helyzetbe szeretné azt állítani.

Az is lehetséges, hogy gyorsan szeretne több oldalt elforgatni egyetlen kötegelt művelet segítségével, vagy egy kép eredeti tájolásának módosításával szeretne más hatást elérni.

Az Elforgatás szolgáltatás használatával többször elforgathatja az elemeket 90 fokkal, vagy megfordíthatja őket 180 fokkal.

A szkennelési profil segítségével végzett szkennelés során az oldalak automatikusan is tájolhatók, így a szöveg a megfelelő oldalával felfelé jelenhet meg.

Elemek elforgatása a PaperPort-asztalon

  1. Válassza ki az elforgatni kívánt elemet vagy elemeket.

  2. Az Elem menüszalagon kattintson a nyílra az [image] Elforgatás gombon, majd válasszon a [image] Balra, a [image] Jobbra és a [image] Félfordulat lehetőség közül.

    Az elem összes oldala elfordul.

Oldal elforgatása a Kép nézet ablakban

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. Az Oldal menüszalagon kattintson a nyílra az [image] Elforgatás gombon, majd válasszon a [image] Balra, a [image] Jobbra és a [image] Félfordulat lehetőség közül.

Tipp

A széljegyzetekkel ellátott oldalak elforgatása előtt ideiglenesen távolítsa el a jegyzeteket.

A Szerkesztés menüszalagon kattintson [image] Az összes kijelölése gombra a Széljegyzetek csoportban, majd a [image] Kivágás gombra a Vágólap csoportban. Ezután forgassa el az oldalt, majd a Vágólap csoportban a [image] Beillesztés gombra kattintva helyezze vissza a széljegyzeteket az oldalra.

Szkennelési profil segítségével szkennelt képek automatikus tájolása

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában kattintson arra a szkennelési profilra, amelyben be szeretné állítani az automatikus tájolást.

  2. Kattintson a Beállítások gombra, majd a SET fülre.

  3. A SET lapon kapcsolja be az Automatikus tájolás funkciót. Kattintson az OK gombra.

Az automatikus tájolás leginkább a szöveget is tartalmazó képeken működik. Ha a program oldalra vagy fejjel lefelé tájolt szöveget észlel, a kép elforgatásával javítja a tájolást.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Képek automatikus javítása


Képek és oldalak kiegyenesítése

Képek kiegyenesítése

A PaperPort két gombbal segíti az olyan oldalak vagy képek kiegyenesítését, amelyek ferdén lettek beszkennelve. A következő lehetőségek közül választhat:

  • Automatikus kiegyenesítés: A PaperPort elemzi és automatikusan kiegyenesíti a képeket.

  • Kiegyenesítés: A képelemek kézzel egyenesíthetők ki a Kép nézet ablakban.

A képek automatikus kiegyenesítése emellett alkalmazható szkennelési profilban is.

Oldal vagy képelemek automatikus kiegyenesítése

  • Jelöljön ki legalább egy képelemet a PaperPort-asztalon, majd válassza az Elem menüszalagon az [image] Automatikus kiegyenesítés lehetőséget az összes elem összes oldalának kiegyenesítéséhez.

– vagy –

  • Jelenítsen meg egy képelemet a Kép nézet ablakban, majd válassza az [image] Automatikus kiegyenesítés lehetőséget az Oldal menüszalagon, ha csak az aktuális oldalt szeretné kiegyenesíteni.

Egyetlen oldal kézi kiegyenesítése

  1. Jelenítse meg a képelemet a Kép nézet ablakban úgy, hogy a kiegyenesíteni kívánt oldal legyen az aktív.

  2. Kattintson az Oldal menüszalagon a [image] Kiegyenesítés gombra.

    Az egérmutató rajzolóeszközzé változik, amikor azt a kép fölé helyezi. Tartsa lenyomva az egér gombját, és rajzoljon egy vonalat azon oldal mentén, amelynek vízszintesnek vagy függőlegesnek kell lennie. Amikor elengedi az egér gombját, a PaperPort a vonalat útmutatóként használja az elem kiegyenesítésére.

Tippek

Az automatikus kiegyenesítés a legjobban azokon a képeken működik, amelyek szöveges sorokat vagy világos határú képeket tartalmaznak. Az automatikus kiegyenesítés eltávolítja a széljegyzeteket. Az alábbi eljárással megőrizheti azokat.

Válassza [image] Az összes kijelölése lehetőséget a Széljegyzetek csoportban a Szerkesztés menüszalagon, majd kattintson a [image] Kivágás gombra a Vágólap csoportban. Ezzel ideiglenesen eltávolítja a széljegyzeteket, és így biztonságosan hajthatja végre az oldal automatikus kiegyenesítését.

Végül a Szerkesztés menüszalagon kattintson a [image] Beillesztés gombra a Vágólap csoportban a széljegyzetek visszahelyezéséhez az oldalra.

Szkennelési profillal beolvasott képek automatikus kiegyenesítése

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában válassza ki azt a szkennelési profilt, amelynek a kiegyenesítési szolgáltatást kell tartalmaznia.

  2. Kattintson a Beállítások gombra, majd a SET fülre.

  3. A SET panelen kapcsolja be az Automatikus kiegyenesítés beállítást. Kattintson az OK gombra.

Tipp

Győződjön meg arról, hogy a beállítás megfelel minden olyan oldal számára, amelyet ezzel a profillal tervez szkennelni.

Kapcsolódó témakörök

  1. Elemek ellátása széljegyzetekkel
  2. Széljegyzetek használata
  3. Oldalak és képek javítása
  4. Képek automatikus javítása


Képszerkesztés a SET-eszközökkel

A Kép nézet ablak Oldal menüszalagja tartalmazza a SET-eszközöket, amelyekkel a képelemek szerkesztését végezheti. Az eszközök némelyike a PaperPort-asztalon szintén elérhető, és a kijelölt elem összes oldalára alkalmazható. Az eszközök elérhetőségét a következő jelzések adják meg:

O = Kép nézetben vagy az ImageViewer alkalmazásban (az Oldal menüszalagon) érhető el, ahol az aktuális oldal módosítására alkalmas.

OE = A PaperPort-asztalon is elérhető (az Elem menüszalagon), ahol a kijelölt elem(ek) összes oldalának módosítására alkalmas.

OH = A PaperPort-asztalon is elérhető (a helyi menüben), ahol a kijelölt elem(ek) összes oldalának módosítására alkalmas.

OSz = Valamelyik szkennelési profilban is rendelkezésre áll, ahol az összes beérkező kép módosítására alkalmas.

A rendelkezésre álló SET-parancsok a következők:

Terület kijelölése: Kijelöli, hogy a kép melyik részét érintsék a SET-területeszközök, azaz a Levágás, a Törlés belül, a Törlés kívül és a Vörösszem-effektus eltávolítása eszköz. (O)

Elforgatás: 90 fokkal jobbra vagy balra forgatja, illetve fejjel lefelé jeleníti meg az oldalt vagy elemet. (OE/OSz) További információ

Automatikus kiegyenesítés: Elemez, majd automatikusan kiegyenesít egy oldalt vagy az összes oldalt. (OE/OSz) További információ

Kiegyenesítés: Egy, a felhasználó által rajzolt egyenes vonalhoz igazítja az aktuális oldalt. (O) További információ

Automatikus javítás: Automatikusan javítja az aktuális oldal vagy az elem összes oldalának minőségét. Az oldal automatikus javítása után további, kézi javítások is lehetségesek. (OE/OSz) További információ

Javítás: Megjeleníti az egyoldalas kép fényerejének, kontrasztjának, színének, tónusának és élességének beállítására szolgáló párbeszédpanelt. (O) További információ

Vörösszem-effektus eltávolítása: Eltávolítja a vörösszem-effektust, amely akkor alakul ki, amikor embereket vagy állatokat gyenge fény vagy vaku mellett fényképez. Ez a gomb kizárólag színes képek esetében működik, és a Terület kijelölése eszközzel meghatározott területen alkalmazható. (O) További információ

Levágás: Megtartja a Terület kijelölése eszközzel kijelölt területet, és törli a kép fennmaradó részét az oldalról. (O) További információ

Radír: Az egérmutató segítségével megjelölt területet törli. (O) További információ

Törlés belül: Törli a Terület kijelölése eszközzel körberajzolt területen kívüli vagy belüli területet. (O) További információ

Törlés kívül: Oly módon távolítja el a szkennelt kép széleit, hogy a Terület kijelölése eszközzel meghatározott szélek területét fehér színűre állítja. Ez igen hasznos fénypontok, másolási árnyékok és kézzel írt margójegyzetek eltávolításakor. (O) További információ

Elkóborolt pontok eltávolítása: Eltávolítja az elkóborolt pontokat, „pöttyöket” egy kiválasztott oldalról vagy az elem összes oldaláról. Ez a gomb kizárólag fekete-fehér képek esetében működik. (OH) További információ

Vonalak javítása: Az eszköz sötétíti, illetve összeköti a táblázatok vagy űrlapok megszakadt vonalait, hogy azok erőteljesebbek és egyenesebbek legyenek. Ez a gomb kizárólag fekete-fehér képek, például szkennelt űrlapok és dokumentumok esetében működik. (OH) További információ

Szín konvertálása: Színesből szürkeárnyalatos, félárnyékos vagy fekete-fehér képet vagy elemet, szürkeárnyalatosból félárnyékos vagy fekete-fehér képet vagy elemet, illetve félárnyékosból fekete-fehér képet vagy elemet hoz létre. (OE/OH) További információ

Színek invertálása: A fekete-fehér képek negatívját hozza létre, a szürkeárnyalatos és a színes képek színértékeit pedig invertálja az aktuális oldalon vagy az elem összes oldalán. (OE/OH)

Lyuk eltávolítása: Eltávolítja a lyukasztási jeleket az oldal széleiről, és a háttérszínnel helyettesíti őket. (OE/OH/OSz)

Automatikus levágás: Automatikusan felderíti és eltávolítja a nagyobb szegélyterületeket, és csak a megadott képpontnyi széles margókat hagyja meg. (OE/OH) További információ

Fekete szegély törlése: Eltávolítja a szkennelési árnyékokat az oldalmargókról. (OE/OH/OSz)

Tisztítás: A választott tisztítási módszert alkalmazva megtisztítja a fekete-fehér képeket. (OE/OH/OSz) További információ

Fehérpont – Beállítás, Alaphelyzet: E parancsok segítségével kézzel lehet megadni a szkennelési profil automatikus javítási fehérpontértékét, illetve vissza lehet állítani az eredeti értékeket. (O) További információ

Feketepont – Beállítás, Alaphelyzet: E parancsok segítségével kézzel lehet megadni a szkennelési profil automatikus javítási feketepontértékét, illetve vissza lehet állítani az eredeti értékeket. (O) További információ

FF alkalmazása: Segítségével az aktuális oldalra vagy elemre alkalmazhatók a kézzel megadott fehérpont- és feketepontértékek. (OE) További információ

Átméretezés: Egy méretezési tényezőnek megfelelően módosítja az oldal méretét és felbontását. (OE) További információ

Megjegyzések

A képszerkesztő gombok csak képelemek esetében működnek. Ez azt jelenti, hogy minden gomb le lesz tiltva, ha egy szöveges dokumentum van megnyitva a Kép nézet ablakban.

Emellett bizonyos képszerkesztési műveletek egyes elemtípusok esetében nem érvényesek. A PaperPort a megfelelő gomb automatikus letiltásával jelzi az Oldal menüszalagon, ha az adott művelet nem érhető el.

Bizonyos SET-eszközök a szkennelési profilokban is beállíthatók, és ezzel automatikusan módosíthatók az újonnan szkennelt oldalak képi beállításai. Lásd A szkennelési profilok című témakört.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Képek automatikus javítása
  3. Képek levágása
  4. Vonalak javítása az oldalon
  5. Elkóborolt pontok eltávolítása szkennelt oldalról
  6. Vörösszem-effektus eltávolítása
  7. Képelemek elforgatása
  8. Fehér- és feketepontok kézi megadása
  9. Képek és oldalak kiegyenesítése


Képek automatikus javítása

Az Automatikus javítás funkció segítségével a PaperPort képes optimalizálni a színes képek fényerejét, kontrasztját, színét és tónusát, illetve a szürkeárnyalatos képek fényerejét és kontrasztját. A PaperPort elemzi a képeket, és megkísérli kijavítani a hibákat minden egyes képen.

Az Automatikus javítás funkciót Kép nézetben, egyetlen képre is alkalmazhatja, ezenkívül használhatja a PaperPort-asztalon kijelölt elemek összes oldalának vagy egy adott szkennelési profillal szkennelt összes oldalnak a javítására is.

Egyetlen oldal javítása Kép nézetben

  1. Jelenítse meg a javítani kívánt képet.

  2. A menüszalag Oldal lapján kattintson az [image] Automatikus javítás gombra.

    A PaperPort automatikusan javítja a képelemet, és megjeleníti az Automatikus javítás párbeszédpanelt.

  3. Az Automatikus javítás párbeszédpanelen kattintson az Igen gombra a módosítások megtartásához, vagy a Nem gombra az elvetésükhöz.

    Ne feledje, hogy mielőtt elfogadja vagy elveti a javítást, használhatja a     Javítás párbeszédpanel megnyitása további módosításhoz funkciót is a fényerő, a kontraszt, a szín, a tónus és az élesség kézi beállításához. Ha elkészült, kattintson az OK gombra.

Alapértelmezett vagy egyéni automatikus javítási értékek használata Kép nézetben

Az Automatikus javítás funkció az alapértelmezett fehér- és feketepontértékeket használja a Kép nézetben az Automatikus javítás gombra kattintva.

Egyéni értékek használatához kattintson az [image] FF alkalmazása gombra a menüszalag Oldal lapján.

Tippek

Az Automatikus javítás a 24 bites színmélységű képek esetén igazán hatékony. Ez azt jelenti, hogy ha 8 bites színmélységű fájlon használja az Automatikus javítás funkciót, előfordulhat, hogy az eredmény rosszabb lesz az eredetinél. A 8 bites színmélységű fájlok minőségének javításához érdemesebb a Javítás parancsot alkalmazni, és kézzel elvégezni a beállítást, vagy az Automatikus javítás használata előtt egy fényképszerkesztő programban 24 bites színes képpé alakítani a képeket.

A számítógépen lévő képek megjelenítése akkor a legjobb, ha a monitor felbontási beállítása 800x600 képpont vagy nagyobb a lehető legtöbb szín – például High Color (16 bites) vagy TrueColor (24 vagy 32 bites) beállítás – mellett. Ha nem tudja, hogyan módosítsa ezeket a beállításokat, a szükséges tudnivalókért tanulmányozza a Windows súgóját.

Több képelem egyidejű javításához a következő kötegelt műveletet alkalmazhatja: Jelölje ki az elemeket a PaperPort-asztalon. Ezután a helyi menüben kattintson az Automatikus javítás parancsra.

Adott szkennelési profil segítségével beszkennelt összes képen

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában jelöljön ki egy profilt, amely tartalmazni fogja az Automatikus javítás szolgáltatást.

  2. Kattintson a Beállítások elemre, majd a SET fülre.

  3. A SET lapon kapcsolja be az Automatikus javítás beállítást, majd kattintson az OK gombra.

Alapértelmezett vagy egyéni automatikus javítási értékek használata egy szkennelési profilban

Alapértelmezés szerint az Automatikus javítás előre meghatározott fehérpont- és feketepontértékekkel működik. Egyéni értékek használatához egy szkennelési profilon belül először állítsa be a kívánt értékeket a Kép nézet ablakban, majd a szkennelési profil beállításaiban kattintson az Utoljára használt színek kiválasztása az ImageViewer beépülő modulból gombra az Automatikus javítás beállításai párbeszédpanelen.

Tipp

Bizonyosodjon meg arról, hogy az automatikus javítási beállítások megfelelnek minden oldal számára, amelyet ezzel a profillal tervez beszkennelni.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Az Automatikus javítás beállításai párbeszédpanel
  3. Fehér- és feketepontok kézi megadása
  4. Képszerkesztés a SET-eszközökkel


Fehér- és feketepontok kézi megadása

Az Automatikus javítás eltávolítja a „fekete” és „fehér” szélsőértékeket, és megnyújtja a maradék képpont-információkat a jobb képminőség elérése érdekében. Alapértelmezés szerint az Automatikus javítás az előre beállított fekete- és fehérpontértékekkel működik. Az Automatikus javítás beállításai párbeszédpanel tartalmazza ezeket az előre beállított értékeket. Mindazonáltal, ha nem kapja meg a kívánt eredményt az alapértelmezett értékekkel, azok szabadon módosíthatók. A fehér- és feketepontértékek legjobb kombinációjának eléréséhez próbálkozzon a Kép nézetben (vagy a különálló ImageViewer programban). A kézzel beállított értékek visszaállíthatók az alapértelmezett értékekre.

Kétféleképpen lehet használni a kézzel beállított fehér- és feketepontértékeket.

  • Ha megtalálta a fehér- és feketepontértékek legjobb kombinációját, az értékeknek az aktuális oldalra való alkalmazásához válassza a Kép nézet Oldal menüszalagján az [image] FF alkalmazása lehetőséget.

  • Ha az összes kijelölt elem minden oldalára alkalmazni szeretné ezeket az értékeket, válassza az [image] FF alkalmazása lehetőséget a PaperPort-asztalon.

  • A kézzel beállított fehér- és feketepontértékek hozzáadhatók a szkennelési profilhoz. Érdemes profilban használni az automatikus javítást, amikor egymást követően olyan oldalakat szkennel, amelyek ugyanolyan színes vagy szürke háttérrel rendelkeznek. Erre a célra használja az Utoljára használt színek kiválasztása az ImageViewer beépülő modulból gombot az Automatikus javítás beállításai párbeszédpanelen.

Megjegyzés

Csak a színes és szürkeárnyalatos képek módosíthatók az Automatikus javítás eszközzel.

Új értékek beállítása a fehér- és feketepontokhoz

  1. Jelenítsen meg egy képet Kép nézetben vagy a különálló ImageViewer beépülő modulban, majd kattintson az Oldal fülre.

  2. Kattintson a [image] Fehérpont elem melletti nyílra, és válassza a [image] Beállítás parancsot, vagy jelölje ki a Fehérpont elemet, majd válassza a helyi menü Beállítás parancsát, és válasszon egy színt a legvilágosabb ponthoz, azaz adja meg az új fehérpontértéket.

  3. Kattintson a [image] Feketepont elem melletti nyílra, és válassza a [image] Beállítás parancsot, vagy jelölje ki a Feketepont elemet, majd válassza a helyi menü Beállítás parancsát, és válasszon egy színt a legsötétebb ponthoz, azaz adja meg az új feketepontértéket.

Előtte:

Utána:

Ebben a diagramban a világoskék szintek jelzik a korábbi alapértelmezett beállításokat (30 a fehér-, 225 a feketepontok esetében), míg a világosbarna szintek az új fehér- és feketepont-beállítások megjelenítésére szolgálnak.

Tippek

A Kép nézetben az állapotsáv tájékoztat a fehér- és feketepontértékekről. Vigye a kurzort a Fehérpont elem fölé az állapotsávon az értékek megjelenítéséhez. Tegye meg ugyanezt a Feketepont elem esetében is.

A Fehérpont és a Feketepont gomb a kieső színek esetén is hasznos (általában az űrlapok használnak kieső színeket).

A módosított fehér- és feketepontértékek használata szkennelési profilokban

  1. Az Asztal nézet Szkennelés mezőjében válasszon egy profilt, amely majd tartalmazza a módosított fekete- és fehérpontértékeket.

  2. Kattintson a Beállítások gombra, majd a SET fülre.

  3. A SET panelen kapcsolja be az Automatikus javítás beállítást.

  4. Kattintson az Automatikus javítás beállításai gombra.

  5. Kattintson az Utoljára használt színek kiválasztása az ImageViewer beépülő modulból, majd az OK gombra.

A szkennelési profil a módosított fehér- és feketepontértékekkel működik majd az alapértelmezett értékek helyett.

Megjegyzés

Az Automatikus javítás mindig a módosított pontértékeket használja, ha ezen profil használatával szkennel be lapokat.

Az alapértelmezett, előre beállított fekete- és fehérpontértékek visszaállítása

A Kép nézet ablak Oldal menüszalagján válassza a

  • Fehérpont lehetőséget, majd a [image] Visszaállítás parancsot.

  • Feketepont lehetőséget, majd a [image] Visszaállítás parancsot.

Tipp

Az Automatikus javítás beállításai párbeszédpanelen kattintson az Alapértelmezett színek visszaállítása, majd az OK gombra a profil alapértelmezett fekete- és fehérpontértékeinek visszaállításához.

Kapcsolódó témakörök

  1. Az Automatikus javítás beállításai párbeszédpanel
  2. Képek automatikus javítása


Kép fényerejének, színének és tónusának beállítása

A fényerő, a szín és a tónus beállítása

A PaperPort könnyen és gyorsan képes javítani a képek minőségén az élesség, a fényerő, a kontraszt, a szín és a tónus beállításával.

  1. Jelenítse meg a képelemet a Kép nézet ablakban, és kattintson az Oldal fülre.

  2. Kattintson az [image] Élesítés gombra vagy a [image] Javítás parancs alatti nyílra, és válasszon a következő lehetőségek közül:

    • Fényerő és kontraszt

    • Szín

    • Tónus

Az Élesítés funkciót választva egy csúszka beállításával élesíthető vagy elmosható a kép. A Javítás három opciójának esetében a Kép javítása párbeszédpanel az eredeti kép mellett nyolc különböző mintát vagy variációt jelenít meg.

  3. A Kép javítása párbeszédpanelen jelölje be a Fényerő és kontraszt, a Szín vagy a Tónus választógombot.

  4. A csúszka húzásával állítsa be a kijelölt attribútumot. Megfigyelhető, hogy a nyolc kép az aktuális képhez képest frissül.

  5. Amikor megjelenik a kívánt minőségű kép, kattintson rá duplán. A kép átkerül a középső mezőbe, és az lesz az aktuális. Ha a változások nem nyerik el a tetszését, jelölje be a Visszavonás vagy az Alaphelyzet jelölőnégyzetet.

  6. Kattintson az OK gombra.

Tipp

Annak érdekében, hogy az eredeti kép ne változzon, célszerű biztonsági másolatot készíteni róla, mielőtt beállításokat végez.

Kapcsolódó témakörök

  1. Elemek sokszorosítása
  2. Képek automatikus javítása
  3. Vörösszem-effektus eltávolítása


Vörösszem-effektus eltávolítása

A vörösszem-effektus eltávolítása

Ha egy fényképen megjelenik a vörösszem-effektus , a Vörösszem-effektus eltávolítása funkció használatával javíthatja a kép minőségét.

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. A Nézet menüszalagon kattintson a [image] Nagyítás gombra, és nagyítsa akkorára képet, hogy könnyen kijelölhetővé váljon a szem területe.

  3. Az Oldal menüszalagon kattintson a [image] Terület kijelölése gombra.

  4. Jelölje ki azt a területet, ahonnan el szeretné távolítani a vörösszem-effektust.

  5. A menüszalag Oldal lapján kattintson a [image] Vörösszem-effektus eltávolítása gombra.

    – vagy –

    Válassza a Vörösszem-effektus eltávolítása parancsot a helyi menüben.

Megjegyzés

A gomb csak színes képek esetében használható.

Kapcsolódó témakörök

  1. Digitális fényképek átvitele a PaperPort-asztalra
  2. Fényképek bevitele digitális adathordozóról


Képek levágása

Ha az oldalnak vagy a képnek csak egy részével kíván dolgozni, a munka során felesleges részt levághatja.

Amikor 21,5x28 cm-nél kisebb méretű elemeket, például képeslapot vagy csekkeket szkennel, a PaperPort feketére színezi a képet körülölelő részt. Kijelölheti a képnek azt a részét, amellyel dolgozni kíván, majd Kép nézetben levághatja vagy eltávolíthatja a fekete sávot.

Képelem levágása Kép nézetben

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. Kattintson az Oldal menüszalagon a [image] Terület kijelölése gombra.

  3. Tartsa lenyomva az egérgombot, és a célkeresztkurzor húzásával rajzoljon négyszöget azon képrészlet köré, amelyet a levágás után meg szeretne tartani, majd engedje fel a gombot. A kijelölt területet szaggatott vonal határolja körül. A kijelölt terület méretét a szaggatott vonallal körülhatárolt négyszög fogantyúinak húzásával növelheti vagy csökkentheti.

  4. Kattintson az Oldal menüszalagon a [image] Levágás gombra.

    – vagy –

    Kattintson a Levágás a kijelölésig parancsra az elem helyi menüjében.

    A PaperPort eltávolítja a kép többi részét, és a képen kizárólag a kijelölt terület jelenik meg.

Tippek

Levágás előtt célszerű az oldalt kiegyenesíteni.

A széljegyzetek megőrzéséhez a szaggatott vonallal határolt területnek teljes egészében körül kell határolnia a jegyzeteket is, ellenkező esetben a program a levágott területtel együtt a jegyzetet is eltávolítja.

Automatikus levágás alkalmazása egyetlen képen

Az automatikus levágási funkció megvizsgálja az oldalakat, hogy van-e rajtuk széles szegélyterület, amelyen nincs tartalom. Ezeket az üres területeket automatikusan eltávolítja, és csak a megadott méretű margót hagyja meg.

  1. Nyissa meg a képelemet Kép nézetben vagy az ImageViewer programban, és válasszon egy oldalt.

  2. A menüszalag Oldal lapjának Képalkotó SET-eszközök csoportjában kattintson az [image] Automatikus levágás gombra.

  3. Az Automatikus levágás párbeszédpanelen adja meg, hogy a levágás után milyen széles margó maradjon.

  4. Kattintson az OK gombra.

Automatikus levágás alkalmazása az összes kijelölt elem összes oldalára

  1. A PaperPort-asztalon jelöljön ki egy vagy több képelemet.

  2. A menüszalag Elem lapjának Képalkotó SET-eszközök csoportjában kattintson az [image] Automatikus levágás gombra.

  3. Az Automatikus levágás párbeszédpanelen adja meg, hogy a levágás után milyen széles margó maradjon.

  4. Kattintson az OK gombra.

Megjegyzés

Ha automatikus levágást alkalmaz egy olyan többoldalas elemre, amelynek egyes oldalai üres területeket tartalmaznak, eredményként változó méretű margókat kaphat.

Kapcsolódó témakörök

  1. Képelem egy részének törlése
  2. Képek és oldalak kiegyenesítése


Terület kivágása képelemből

A Kivágás eszköz segítségével eltávolíthatja a képelemekből a nagyobb nemkívánatos foltokat, jeleket és területeket. Ennek a funkciónak többek között akkor veheti hasznát, ha szkennelt újságok vagy cikkek csipkézett széleit szeretné eltávolítani.

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. Kattintson az Oldal menüszalagon a [image] Terület kijelölése gombra.

  3. Tartsa lenyomva az egérgombot, és a célkeresztkurzor húzásával rajzoljon négyszöget azon képrészlet köré, amelyet ki szeretne vágni, majd engedje fel a gombot.

    A kijelölt területet szaggatott vonal határolja körül. A kijelölt terület méretét a szaggatott vonallal körülhatárolt négyszög fogantyúinak húzásával növelheti vagy csökkentheti.

  4. A Szerkesztés menüszalagon kattintson a [image] Kivágás gombra.

    – vagy –

    Húzza a célkeresztkurzort a szaggatott mező fölé, kattintson a jobb gombbal, majd a helyi menüben kattintson a Kivágás parancsra.

    A PaperPort eltávolítja a képről vagy az oldalról a kijelölt területet.

Tippek

A kijelölt terület eltávolításához kattintson a Törlés gombra a menüszalag Szerkesztés lapján, vagy nyomja le a [image] Delete billentyűt.

Egy kép kivágott vagy másolt részletének beillesztéséhez kattintson a [image] Beillesztés gombra a menüszalag Szerkesztés lapján, majd húzza a kijelölt részt a kívánt helyre.


Képelemek részeinek törlése

Képelem egy részének törlése

A Radír gomb segítségével a képelemek bármely része eltávolítható vagy törölhető. Fekete-fehér képek, például dokumentumok esetén a PaperPort a törölt területet alapértelmezés szerint fehérre színezi. A színes képekkel végzett munka során a kívánt színt a rendelkezésre álló színpalettából választhatja ki.

Ne feledje, hogy a radír színét és méretét a Radír eszköz használata előtt és után is módosíthatja.

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. Az Oldal menüszalagon kattintson a [image] Radír parancs alatti nyílra, és válassza a [image] Törlés lehetőséget.

    A mutató négyzet alakúra változik, amikor azt a kép fölé helyezi.

  3. Kattintson a [image] Radír gomb alatti nyílra, és válassza a [image] Radír színe vagy a [image] Radír mérete lehetőséget a négyszögletű radír színének és méretének módosításához, illetve a későbbi műveletek során használandó vonalszélesség megadásához.

  4. Húzza a négyzetet a kép fölé, majd tartsa lenyomva az egérgombot, és törölje a kívánt területet.

Tippek

Nagyobb négyszögletes területek törléséhez használja a Törlés belül eszközt.

Az Oldal menüszalagon kattintson a [image] Terület kijelölése gombra, húzzon téglalapot a kívánt terület köré, és kattintson a [image] Törlés belül gombra.

Szélek törlése

A Törlés kívül parancs segítségével Kép nézetben fehér színűre állíthatja, és ezzel eltávolíthatja az aktuális oldal széleit. A művelettel eltávolíthatók a lapszéli jegyzetek, a foltok és a szkennelés során keletkezett árnyékok.

  1. Jelenítse meg az elemet Kép nézetben.

  2. Kattintson a [image] Terület kijelölése gombra annak a területnek a kijelöléséhez, amelyet érintetlenül szeretne hagyni. A program a kép fennmaradó részét fehér színnel jeleníti meg.

  3. A menüszalag Oldal lapján kattintson a [image] Törlés kívül gombra.


Elkóborolt pontok eltávolítása szkennelt oldalról

A szkennelt képeken néha kisebb jelek, pontok vagy foltok jelennek meg.

Ha például beszkennel egy névjegyet vagy egy újságcikket, a szkennelt elemen lehetnek apró foltok, amelyeket a szkenner is feldolgoz. Ha optikai karakterfelismerés segítségével olvas be szöveget a szövegszerkesztő alkalmazásba, lehetséges, hogy az apró pettyes oldalakon a nehezebben lesz olvasható a szöveg.

Az Elkóborolt pontok eszköz segítségével távolítsa el a lehető legtöbb jelzést vagy foltot a képelemekről.

A Kép nézet ablakban

  1. Jelenítse meg a képelemet, amely a foltokat tartalmazza.

  2. Kattintson az Oldal menüszalagon az [image] Elkóborolt pontok gombra.

A PaperPort-asztalon

  1. Jelölje ki az összes olyan fekete-fehér képelemet, amelyről apró foltokat szeretne eltávolítani.

  2. Az elem vagy elemek helyi menüjében mutasson a SET-eszközök, majd a Javítás pontra, és kattintson az Elkóborolt pontok eltávolítása parancsra.

Megjegyzés

A tisztítás csak fekete-fehér képekkel működik.

Tippek

Mivel a nagyobb jelek, például a kézzel írt jegyzetek fontos részei lehetnek a képnek, az Elkóborolt pontok eltávolítása szolgáltatás csak a kisebb pontokat és foltokat távolítja el. A nagyobb nemkívánatos foltokat, jelöléseket és területeket, például a szkennelt újságcikkek csipkézett széleit a Kivágás, a margókon megjelenő pontokat a Törlés kívül gomb használatával távolíthatja el. Mindkét gomb a Szerkesztés menüszalagon található.

A menüszalag Elem lapján a SET-eszközök között található egy újabb verziójú tisztítóeszköz [image]. A következő tisztítási módszerek közül választhat: Automatikus, Normál, Inverz, Félárnyék, Mediánszűrő, Élsimítás, Bors, Só, Só és bors. Az automatikus módszert választva a program állapítja meg, hogy melyik módszerrel érhető el a legjobb eredmény. A program ezt a módszert használja, ha a szkennelés során az automatikus képjavítás módszereként az automatikus tisztítást választja.

Kapcsolódó témakörök

  1. Terület kivágása képelemből
  2. Oldalak és képek javítása
  3. Képek automatikus javítása


Vonalak javítása az oldalon

A vonalakat tartalmazó fekete-fehér képelemek, például a szekennelt táblázatok és űrlapok esetében előfordulhat, hogy a vonalak szkennelése egyenetlen.

Ha ez a helyzet, automatikusan javíthatja a vonalak kinézetét azok sötétítésével vagy a töredezett vonalak összekapcsolásával a Vonalak javítása funkció használatával.

A Kép nézet ablakban

  1. Jelenítse meg a fekete-fehér képelemet.

  2. Az Oldal menüszalagon kattintson a [image] Vonalak javítása gombra

    – vagy –

    A helyi menüben mutasson a Javítás pontra, és kattintson a Vonalak javítása parancsra.

Tippek

A Vonalak javítása funkció csak fekete-fehér képek esetén alkalmazható. Színes oldalak esetén a vonalak javítása a Szín konvertálása szolgáltatás alkalmazásával lehetséges; ekkor a kép fekete-fehérré konvertálódik, és használható lesz a Vonalak javítása funkció.

Ha egyszerre több elemen szeretné használni a Vonalak javítása funkciót, használja a következő kötegelt műveletet: jelölje ki a kívánt elemeket a PaperPort-asztalon, kattintson a jobb gombbal, a megjelenő helyi menüben mutasson a SET-eszközök, majd a Javítás pontra, és kattintson a Vonalak javítása parancsra.

Kapcsolódó témakörök

  1. Oldalak és képek javítása
  2. Képek automatikus javítása


Művelet visszavonása

A PaperPort Visszavonás funkciójával vissza lehet vonni a legutóbbi műveletet. Ha például rajzol egy vonalat vagy egy nyilat, a Visszavonás paranccsal törölheti ezt a széljegyzetet.

Művelet visszavonása a PaperPort-asztalon vagy a Kép nézet ablakban:

  • A Szerkesztés menüszalagon kattintson a [image] Visszavonás gombra.

Több műveletet [image] Az összes visszavonása lehetőséget választva vonhat vissza.

Megjegyzések

Többször is rákattinthat a Visszavonás parancsra, ha több korábbi műveletet kíván visszavonni.

Egy művelet visszavonása után a [image] Mégis gombra kattintva ismét elvégezheti a visszavont műveletet.


Képek átméretezése

Képek és elemek átméretezése

A képek szükség esetén bármikor átméretezhetők. Ha például egy kép mérete 10×15 cm, de át kell méretezni, hogy használható legyen egy levélben, hírlevélben vagy névjegykártyán, a szélesség és a magasság módosításával növelheti vagy csökkentheti a kép méretét.

Egyetlen oldal átméretezésére a Kép nézetben, egy elem összes oldalának átméretezésére pedig a PaperPort-asztalon van lehetősége.

Kép átméretezése Kép nézetben

  1. Jelenítse meg az átméretezni kívánt képet.

  2. Kattintson az Oldal menüszalagon az [image] Átméretezés gombra.

  3. Az Átméretezés párbeszédpanelen válassza ki a kívánt szélességet és magasságot, vagy adja meg a százalékos arányt az Átméretezés mezőben. Lehetősége van a kép felbontásának módosítására is.

  4. Kattintson az OK gombra.

Tippek

Ha a képet egy webhelyen szeretné majd használni, a jobb eredmény eléréséhez inkább képpontban állítsa be a szélességet és a magasságot, ne pedig centiméterben. Nyomtatásra szánt illusztrációs anyag esetén adja meg centiméterben az átméretezést.

A Nézet menüszalagon kattintson a [image] Tényleges méret gombra a kép tényleges méretben való megjelenítéséhez, hogy látható legyen az átméretezés.

Több elem átméretezése a PaperPort-asztalon

A PaperPort-asztalon egyszerre több képet is át lehet méretezni. Ez a kötegelt művelet akkor a leghasznosabb, ha egy többoldalas elem összes oldalának vagy több egyoldalas elemnek szeretné módosítani a méretét. A csoport összes elemének azonos fájltípushoz kell tartoznia.

  1. Jelölje ki a többoldalas elemet vagy az egyes elemeket, amelyeket át kíván méretezni.

  2. Az Elem menüszalagon kattintson az [image] Átméretezés gombra.

  3. Erősítse meg, hogy több oldalt szeretne átméretezni. Ha a továbbiakban el szeretne tekinteni a megerősítési párbeszédpanel megjelenítésétől, jelölje be az Ez az üzenet ne jelenjen meg többé jelölőnégyzetet.

  4. Az Átméretezés párbeszédpanelen jelölje be az Oldalméret módosítása jelölőnégyzetet, majd az Átméretezés mezőben határozza meg, hogy az eredeti méret hány százalékára szeretné növelni vagy csökkenteni az egyes elemek vagy oldalak méretét.

  5. A felbontás módosításához jelölje be a Felbontás módosítása jelölőnégyzetet, válassza ki a mértékegységet, és adja meg a képpontok számát hüvelykenként vagy centiméterenként. Az alapértelmezett mértékegység a képpont/hüvelyk.

  6. Kattintson az OK gombra.

Tippek

Ha az elem szélességét és magasságát kívánja megadni a méretarány helyett, jelenítse meg az elemet a Kép nézet ablakban, majd kattintson az Átméretezés parancsra az elem helyi menüjében. A részleteket az Átméretezés Kép nézetben című témakörben találja meg.

Kapcsolódó témakörök

  1. Kép felbontásának módosítása
  2. A szkennelés, a képernyő és a nyomtatófelbontás
  3. A szkenner felbontásának beállítása a jó minőség érdekében
  4. Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára


Kép felbontásának módosítása

Egy képelem szkennelése vagy digitális kép beolvasása után szükség lehet a kép eredeti, pont/hüvelykben ( dpi -ben) mért felbontásának módosítására.

Tegyük fel, hogy nagy, például 300 dpi felbontással szkennelt be egy fényképet, amelyet jó minőségű képnyomtatón kívánt kinyomtatni. Most azonban szeretné a fényképet az interneten megosztani, és egy weblapon megjeleníteni.

Ebben az esetben a felbontást 300 dpi-ről 96 dpi-re csökkentheti. Ez például akkor kedvező érték, ha a képet e-mail mellékletként kívánja elküldeni vagy egy webhelyen szeretné megjeleníteni.

A Kép nézet ablakban

  1. Jelenítse meg úgy a képelemet, hogy annak kívánt oldala legyen aktív.

  2. Kattintson az Oldal menüszalagon az [image] Átméretezés gombra.

  3. Az Átméretezés párbeszédpanelen jelölje be a Felbontás módosítása jelölőnégyzetet, majd adja meg, hogy hány képpont kerüljön egy hüvelykre vagy centiméterre (a beállított mértékegységnek megfelelően).

    Ügyeljen arra, hogy a képpontban kifejezett méretek módosítása ronthatja a képelem minőségét és élességét.

  4. Kattintson az OK gombra az aktuális oldal felbontásának módosításához.

A PaperPort-asztalon

  1. Jelöljön ki egy vagy több azonos fájltípusú elemet.

  2. Az Elem menüszalagon kattintson az [image] Átméretezés gombra.

  3. Az Átméretezés párbeszédpanelen jelölje be a Felbontás módosítása jelölőnégyzetet, majd adja meg a képpontok számát hüvelykenként vagy centiméterenként, és adja meg a mértékegységet. Az alapértelmezett mértékegység a képpont/hüvelyk.

  4. Kattintson az OK gombra. Ez a művelet az összes elem mindegyik oldalának felbontását módosítja.

Tippek

A minőségi fotónyomtatókon kinyomtatni kívánt fényképek esetében válassza a 300 dpi felbontást. A legjobb karakterfelismerési eredmények érdekében használjon 300 dpi felbontást. A megfelelő minőség érdekében tintasugaras nyomtatón nyomtatott képeknél használjon 150-200 dpi felbontást.

Ne feledje, hogy a nagyobb felbontású képek több lemezterületet igényelnek a számítógépen.

Kapcsolódó témakörök

  1. A szkennelés, a képernyő és a nyomtatófelbontás
  2. A szkenner felbontásának beállítása a jó minőség érdekében
  3. Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára


Kép konvertálása és invertálása

A Szín konvertálása funkció segítségével egyetlen oldalt, illetve egy vagy több képelemet konvertálhat színesről félárnyékos, szürkeárnyalatos vagy fekete-fehér képpé. Az elemek csak az adottnál egyszerűbb színtípusra konvertálhatók. A szürkeárnyalatos képeket például lehet fekete-fehérré, de nem lehet színessé konvertálni. A fekete-fehér képek nem konvertálhatók.

A különböző képtípusok más-más célra alkalmasak. Ha egy faxon kapott színes kép megjelenésén szeretne javítani, először konvertálja azt más típusúra. Ha pedig a fájlméretet szeretné csökkenteni, és nincs szükség a színekre, a színes elemet fekete-fehérré konvertálhatja.

Ne feledje, hogy a legjobb, ha másolatot készít a képelemekről, mielőtt a színkonvertálást elvégezné. Ha az OK gombra kattintott, már nem vonhatja vissza a színek konvertálását, és az eredeti kép elvész.

A Kép nézet ablakban

  1. Jelenítse meg a képelem kívánt oldalát.

  2. Kattintson az Oldal menüszalagon a [image] Szín konvertálása gombra.

  3. A Szín konvertálása párbeszédpanelen válassza ki, hogy milyen típusra szeretné konvertálni a képet.

  4. Az aktuális oldal konvertálásához kattintson az OK gombra.

Tipp

Egy vagy több elem összes oldalát a következő kötegelt művelettel konvertálhatja egyszerre: Jelölje ki a kívánt elemeket a PaperPort-asztalon, kattintson az egyik elemre a jobb gombbal a helyi menü megjelenítéséhez, mutasson a SET-eszközök menüpontra, és kattintson a Szín konvertálása parancsra.

A fekete-fehér értékeket és a színeket hasonlóképpen invertálhatja kiegészítő színeikbe a [image] Színek invertálása paranccsal. Ebben az esetben nem jelenik meg párbeszédpanel.

Kapcsolódó témakörök

  1. Szín konvertálása párbeszédpanel


Új elemek képminőségének beállítása

A PaperPort Opciók párbeszédpanelén beállíthatja az új képelemek és az alábbi műveletek során létrejövő PDF-fájlok képminőségét:

  • PaperPort-képelemként ment egy fájlt

  • PDF-fájlként a PaperPort-asztalra nyomtat egy fájlt

A fájl tömörítési szintje meghatározza a képminőséget. Nagyobb tömörítés hatására a képminőség rosszabb lesz, míg kisebb tömörítés esetén a képminőség javul, de a fájlméret nő. A nagyméretű fájlok nagyobb lemezterületet foglalnak el, és hosszú ideig tarthat az interneten való átküldésük vagy megjelenítésük.

A képminőség beállítása

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Speciális fülre.

  2. Jelölje ki a használni kívánt képminőséget.

  3. Kattintson az OK gombra.

Tippek

Új elemek képminőségének beállításához szkennelt elemek esetén a Szkennelés ablaktáblában kattintson a Beállítások gombra, majd válassza a Kimenet lapot. Az Opciók gomb akkor érhető el, ha érvényes fájltípust választott ki.

Amikor JPEG- vagy PDF-fájlként ment egy elemet, a képminőség javításához kattintson az Opciók gombra a Mentés másként párbeszédpanelen.

Kapcsolódó témakörök

  1. A PDF-fájlok alapértelmezett képminőségének módosítása
  2. Fájltömörítés


Elemek ellátása széljegyzetekkel

A PaperPort széljegyzetelő gombjainak segítségével jegyzeteket, szöveget és szövegkijelölést adhat a képelemekhez és PDF-fájlokhoz, vonalakat és nyilakat rajzolhat rájuk, illetve képekkel bélyegezheti le őket.

PDF-fájlok esetén a széljegyzetek szerkeszthetők, ami azt jelenti, hogy bármikor áthelyezheti, módosíthatja vagy eltávolíthatja őket, illetve szerkesztheti is a szöveges tartalmukat.

Egyéb típusú képelemek, például a JPEG-fájlok és a Windows bitképfájlok mentésekor a széljegyzetek a kép végleges részévé válnak. Ez akkor lehet hasznos, ha fotó-eredetjelzést szeretne egy képbe „égetni”, vagy végleges széljegyzettel szeretne ellátni egy beszkennelt elemet.

A széljegyzetgombok a Kép nézet ablak Széljegyzet menüszalagján találhatók.

A széljegyzetgombok a következők:

Széljegyzet kijelölése – Kijelölhet egy széljegyzetet, hogy aztán mozgassa, átméretezze vagy módosítsa azt. Ez a gomb mint semleges vezérlő a többi széljegyzetfunkció kikapcsolására is szolgál.

Jegyzet – A papíralapú dokumentumokra ragasztható öntapadós jegyzetekhez hasonló jegyzetet ad az elemhez.

Szöveg – Áttetsző hátterű szövegsort ad a dokumentumhoz.

Kiemelő – Az oldal tetszőleges része emelhető ki vele.

Ceruza – Szabadkézi vonalakat vagy jeleket rajzolhat vele az oldalra.

Nyíl vagy vonal – Egyenes vonalakat rajzol az oldalra, nyílheggyel vagy anélkül.

Bélyegző – Bélyegzőhöz hasonló módon helyez el egy képet az oldalon.

Ezek az eszközök Kép nézetben jelennek meg. A PDF Viewer Plus alkalmazásban is rendelkezésre állnak hasonló eszközök a PDF-fájlok megjelölésére. Ezekről a PDF Viewer program súgójában talál további információt.

Megjegyzések

A PaperPort alkalmazáson kívül létrehozott vagy szerkesztett PDF-fájlok esetleg tartalmazhatnak olyan egyéb széljegyzettípusokat, amelyeket a PaperPort nem támogat. A PaperPort az ilyen széljegyzettípusokat a PDF-elemek részeként jeleníti meg, de nem teszi lehetővé ezek áthelyezését, módosítását vagy eltávolítását.

Azoknál az elemtípusoknál, amelyeket nem lehet ellátni széljegyzetekkel, a PaperPort a széljegyzetgombok automatikus kikapcsolásával jelzi, hogy az adott gombok nem érhetők el.

A PaperPort 14-es verziójában a MAX-fájlok nem széljegyzetelhetők. A MAX-fájlok PDF formátumba konvertálásához olvassa el A PaperPort-képelemek (.max) című témakört.

Tippek

Egy már létező széljegyzet tulajdonságainak módosításához kattintson az elemre a jobb gombbal, és hajtsa végre a szükséges módosításokat.

A képeket a széljegyzetek hozzáadása előtt könnyebb elforgatni vagy kiegyenesíteni.


Jegyzetek és szövegsorok hozzáadása

A Jegyzet funkció segítségével az öntapadós jegyzetekhez hasonló jegyzetekkel láthatja el az oldalakat. A jegyzetek többsornyi szöveget tartalmazhatnak, és az oldalon bárhol elhelyezheti őket.

A jegyzetek mérete tetszőleges, és bármikor össze lehet őket csukni, hogy ne takarják el a dokumentumban található információkat. A jegyzetekbe írt szavak és szövegek kereshetők.

A Szöveg parancs használatával egyetlen szövegsort adhat az oldalhoz. Bár ez a szövegsor szintén széljegyzetként viselkedik, megjelenésében közelebb áll az elem valódi tartalmához, mint egy jegyzet.

Ez az eszköz sok esetben hasznos, például amikor egy képhez fotó-eredetjelzést szeretne adni, vagy amikor aPaperPort alkalmazással beszkennelt előre nyomtatott űrlapokhoz kíván szöveget hozzáadni.

Jegyzet hozzáadása

  1. Jelenítse meg az oldalt a Kép nézet ablakban.

  2. A Széljegyzet menüszalagon kattintson a [image] Jegyzet gombra.

    A mutató az elem fölé húzva jegyzetkurzorrá változik.

  3. Kattintson az elemre tetszőleges helyen a jegyzetnek az adott ponton történő elhelyezéséhez. A jegyzet megjelenik az oldalon, és a beszúrás pontján rögtön megkezdheti a beírást.

  4. Írja be a jegyzet szövegét.

    A jegyzet szövegének beírásakor a jegyzetdoboz nem változtatja dinamikusan a méretét a teljes szöveg befogadásához. Ehelyett függőleges görgetősáv jelenik meg, ha a szöveg mérete túlfut a szövegdoboz méretén. A görgetősáv használatával az addig beírt teljes szöveg megtekinthető. Amikor befejezte a gépelést, kézzel átméretezheti a jegyzetdobozt.

  5. Kapcsolja ki a Jegyzet eszközt a munka végeztével. Ezt egy másik eszközre, általában a [image] Széljegyzet kijelölése gombra kattintva teheti meg.

Az alapértelmezett (sárga) háttérszín módosításához kattintson a [image] Jegyzet gombra a Széljegyzeteszközök csoportban, majd a [image] Szín gombra a Széljegyzet beállításai csoportban. Jelölje ki a kívánt színt. A meglévő jegyzetek háttérszínét ez nem befolyásolja.

Tippek

Egy meglévő jegyzet szövegének szerkesztéséhez kattintson a Széljegyzet kijelölése gombra, majd kattintson duplán a jegyzetre. Egyszeres kattintással mozgathatja vagy átméretezheti a jegyzetet.

Minden jegyzet rendelkezik helyi menüvel, amelynek segítségével számos parancsot végrehajthat. Ezek közé tartozik például a Kivágás, a Másolás és az Összecsukás. A helyi menü megjelenítéséhez kattintson a jobb gombbal a jegyzetre.

Szövegsor hozzáadása

  1. Jelenítse meg az oldalt a Kép nézet ablakban.

  2. A Széljegyzet menüszalagon kattintson a [image] Szöveg gombra.

    A mutató az elem fölé mozgatva szövegkurzorrá változik.

  3. Az elemen kattintson arra a helyre, ahová a szövegsort el kívánja helyezni, majd írja be a szöveget.

  4. Újabb sor hozzáadásához kattintson az elem egy másik pontjára.

  5. Amikor befejezte a szerkesztést, a szerkesztési mező bezárásához kattintson a Széljegyzet menüszalag egy másik gombjára.

A későbbiekben hozzáadandó szövegsoros széljegyzetek szövegstílusának meghatározásához kattintson a Széljegyzeteszközök csoport [image] Szöveg gombjára, majd a [image] Betűtípus gombra a Széljegyzet beállításai csoportban. Ezután a Betűtípus párbeszédpanelen adja meg a kívánt szövegattribútumokat, és végül kattintson az OK gombra a módosítások alkalmazásához.

Egy már létező és az alapértelmezettől eltérő betűtípust használó szöveges széljegyzet kiválasztásával is meghatározhatja a jövőbeni szöveges széljegyzetek alapértelmezett betűtípusát. Ehhez kattintson a [image] Beállítás alapértelmezett betűtípusként gombra a Széljegyzet beállításai csoportban. Az alapértelmezett betűtípus-beállítások nincsenek hatással a korábban létrehozott szöveges széljegyzetek szövegstílusára.

Tipp:

A PDF Viewer Plus alkalmazásban saját eszközkészlet szolgál a jegyzetek és szövegsorok hozzáadására a PDF-fájlokhoz. A Power PDF program több széljegyzeteszközt tartalmaz, többek között a valódi PDF-oldalhoz szöveget hozzáadó Írógép eszközöket és a létező PDF-szövegek és objektumok módosítására alkalmas Javítás eszközöket.

Kapcsolódó témakörök

  1. Jegyzetek összecsukása és kibontása
  2. Elemek ellátása széljegyzetekkel
  3. Széljegyzetek használata


A kiemelés használata

A Kiemelő parancsot arra használhatja, hogy felhívja a figyelmet egy oldal bizonyos részeire, ahhoz hasonlóan, ahogy színes kiemelők használatával jelöli meg a dokumentumok és jelentések fontos bekezdéseit vagy kulcsszavait.

  1. Jelenítse meg az oldalt a Kép nézet ablakban.

  2. A Széljegyzet menüszalagon kattintson a [image] Kiemelő gombra.

    Az egérmutató kiemelőfilc alakúvá változik, amikor azt egy elem fölé helyezi.

  3. Az egyes szövegsorokat vízszintes vonal húzásával emelheti ki. Ha területeket szeretne kiemelni, tartsa lenyomva a bal egérgombot, és húzással jelölje ki a kívánt területet.

  4. Engedje fel az egér gombját, hogy a kiemelés megtörténjen.

A kiemelés alapértelmezett színe a sárga. Ennek módosításához kattintson a [image] Kiemelés gombra a Széljegyzeteszközök csoportban, majd a [image] Szín gombra a Széljegyzet beállításai csoportban. Ezt követően jelölje ki azt a kiemelőszínt, amelyet a későbbiekben használni szeretne. Ez a művelet nem befolyásolja a már meglévő kiemeléseket. A jelenleg kijelölt kiemelés színének megváltoztatásához kattintson a jobb gombbal a kiemelésre, majd kattintson a helyi menüben a Szín parancsra.


Vonalak és nyilak rajzolása

Vonalak, nyilak és szabadkézi jegyzetek rajzolása

Vonalszéljegyzet vagy nyíllal jelölt széljegyzet hozzáadása

A nyíl vagy vonal hozzáadására szolgáló paranccsal vonalakat és nyilakat rajzolhat az oldalra. A funkcióval fontos részletekre mutathat, vagy a széljegyzeteket az oldal meghatározott területével kötheti össze.

  1. Jelenítse meg az oldalt a Kép nézet ablakban.

  2. A Széljegyzet menüszalagon kattintson a [image] Nyíl vagy vonal gombra.

  3. A Széljegyzet beállításai csoportban a [image] Vonal nyílhegye parancs melletti nyílra kattintva megadhatja, hogy milyen vonalvégződéseket szeretne: egyszeres nyílhegyet, dupla nyílhegyet vagy csak egyenes vonalat kíván rajzolni nyíl nélkül.
    A [image] Szín és a [image] Vonalszélesség menüparancs segítségével meghatározhatja a vonal vagy nyíl megjelenését. A beállítások a Nyíl vagy vonal eszköz ezt követő használatára érvényesek. A mutató kereszt formájúvá alakul, amikor azt az elem fölé húzza.

  4. A kereszt húzásával rajzoljon vonalat vagy nyilat.

  5. Az elemre rajzolt vonal vagy nyíl elhelyezéséhez engedje fel az egér gombját.

Tippek

Ha módosítani szeretné egy meglévő nyíl vagy vonal színét, a vonal szélességét vagy a vonal végének típusát, a jobb gombbal kattintson a vonalra, és használja a helyi menüt.

A képelemen elhelyezett vonalat vagy nyilat tetszés szerint áthelyezheti, forgathatja és átméretezheti. Jelölje ki a vonalat vagy nyilat, és egyszerűen húzza egy másik helyre, vagy a fogantyúk húzásával módosítsa a vonal hosszát és irányát.

Szabadkézi jegyzet hozzáadása

A Ceruza menügomb segítségével rajzolhat, aláhúzhat, bekarikázhat egy elemet vagy szabadkézi rajzot készíthet egy oldalon. A szabadkézi jegyzetek tulajdonképpen szabálytalan formájú rajzok, amelyek általában a figyelmet hivatottak felhívni egy elem valamely területére a dokumentumokban és jelentésekben.

  1. Jelenítse meg a képelemet a Kép nézet ablakban.

  2. Kattintson a [image] Ceruza gombra, majd adja meg a [image] színt és a [image] vonalszélességet a Széljegyzet beállításai csoportban. Ezek a beállítások a Ceruza eszköz további használata során lesznek érvényesek.

    A mutató, amikor egy elem fölé mozgatja, ceruzává változik.

  3. A ceruza húzásával rajzolhat az elem egyes területeire, illetve bekarikázhatja vagy megjelölheti őket.

  4. A szabadkézi vonal befejezéséhez engedje fel az egérgombot.

Tippek

Az aktuálisan kijelölt szabadkézi jegyzet színének módosításához a jobb gombbal kattintson a jegyzetre, majd a helyi menüben kattintson a Szín parancsra. A vonal szélességének módosításához kattintson a jobb gombbal a széljegyzetre, majd a helyi menüben kattintson a Vonalszélesség parancsra.

Kapcsolódó témakörök

  1. Képek másolása és beillesztése széljegyzetként
  2. Elem lebélyegzése képpel


Elem lebélyegzése képpel

A bélyegzőszéljegyzetek olyan széljegyzetek, amelyekben megtalálható egy Windows bitkép (. bmp ) formátumú kép. A PaperPort biztosít néhány bélyegzőt – de használható bármilyen bitkép, amely megtalálható a számítógépen. Ez a szolgáltatás akkor lehet hasznos, ha be szeretne ágyazni egy képet (például egy emblémát vagy egy aláírást) egy oldalra.

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. A Széljegyzet menüszalagon válasszon a [image] Bélyegző legördülő listában látható elemek közül. Válasszon a listában látható már használt bélyegzők közül, vagy válassza a Rákérdezés fájlra lehetőséget.

  3. Válasszon egy képet, vagy a Rákérdezés fájlra parancsot választva jelöljön ki egy új képet, és zárja be a listát.

  4. Kattintson a [image] Bélyegző eszközre.Az egérmutató ekkor kép alakú kurzorrá változik.

  5. Kattintson arra a helyre, ahová el kívánja helyezni a bitképet.

  6. Ennek hatására a program elhelyezi a kiválasztott bitképet, vagy megnyitja a Megnyitás párbeszédpanelt. Jelölje ki a PaperPort által felajánlott bitképes bélyegzőfájlok egyikét, vagy navigáljon a bélyegzőként használni kívánt képfájlhoz, és kattintson a Megnyitás gombra.

    Kattintson a [image] Bélyegző elem melletti nyílra, és törölje a jelet a     [image] Rákérdezés a fájlra jelölőnégyzetből ugyanazon bitkép máshová való beszúrásához. Ha egy másik bitképes bélyegzőt szeretne beszúrni, jelölje be ismét a jelölőnégyzetet a választható lehetőségek újbóli megjelenítéséhez.

    Válassza a [image] Széljegyzet kijelölése lehetőséget, majd kattintson az áthelyezni vagy átméretezni kívánt bélyegzőszéljegyzetre. Ekkor egy fogantyúkkal ellátott szegély jelenik meg a széljegyzet körül. Az egér segítségével áthelyezheti a széljegyzetet, vagy a fogantyúkat húzva módosíthatja a széljegyzet méretét.

Tippek

Egy képelem egészéből vagy részéből is létrehozhatók bitképfájlok. Ehhez jelölje ki vagy vágja körül az elem kívánt részét, és mentse azt bitképfájlként. Ezután máris felveheti bélyegző-széljegyzetként ezt a képet.

Mivel a bélyegzővel ellátott bitképek tulajdonképpen széljegyzetek, a többi típusú széljegyzetekhez hasonlóan kijelölheti, majd áthelyezheti, másolhatja, beillesztheti vagy átméretezheti őket.

További bélyegzők elhelyezéséhez nyisson meg egy PDF-dokumentumot a társított PDF Viewer Plus alkalmazásban (vagy a Kofax más PDF-megtekintő- vagy -szerkesztő programjában). A részletekért tanulmányozza a szóban forgó termékek súgóját.

Kapcsolódó témakörök

  1. Elemek ellátása széljegyzetekkel
  2. Széljegyzetek használata


Képek másolása és beillesztése széljegyzetként

Egy képelemnek – vagy egy másik programból származó képnek – kimásolhatja egy részét, majd azt rábélyegezheti vagy széljegyzetként beillesztheti ugyanarra vagy egy másik képelemre.

Ez a funkció akkor hasznos, ha új bélyegzőszéljegyzeteket szeretne létrehozni a PaperPort-asztalon található elemekből, vagy olyan képből szeretne széljegyzetet létrehozni, amelyet egy másik programban hozott létre.

Ha egy képet beilleszt széljegyzetként, az az oldal bal felső sarkában fog széljegyzetként megjelenni, így átméretezheti vagy áthelyezheti azt a kívánt helyre.

Kép beillesztése más programból

  1. Jelölje ki a képet az azt tartalmazó programban, majd a Szerkesztés menü Másolás parancsára kattintva másolja a Windows vágólapjára .

  2. A Kép nézet ablakban jelenítse meg azt az elemet, amelyre a képet bélyegezni szeretné.

  3. A Szerkesztés menüszalagon kattintson a [image] Beillesztés széljegyzetként gombra.

    A kép széljegyzetként fog megjelenni az elem bal felső sarkában.

PaperPort-képelem részletének másolása és beillesztése

  1. A Kép nézet ablakban jelenítse meg azt az elemet, amelynek a részletét használni kívánja.

  2. Kattintson az Oldal menüszalagon a [image] Terület kijelölése gombra.

  3. Húzzon egy téglalapot a használni kívánt részlet köré, majd kattintson a [image] Másolás gombra a Szerkesztés menüszalagon. Ez a művelet a vágólapra másolja a képet.

  4. Jelenítse meg Kép nézetben azt a céloldalt, ahová széljegyzetként szeretné beilleszteni a képet.

  5. A Szerkesztés menüszalagon kattintson a [image] Beillesztés széljegyzetként gombra.

    A kép széljegyzetként fog megjelenni az elem bal felső sarkában.

Megjegyzések

A PaperPort-széljegyzetek nem másolhatók másik programban megnyitott dokumentumba.

A PaperPort 14-es verziójában széljegyzetek nem illeszthetők be a MAX-fájlokba. A MAX-fájlok PDF formátumba konvertálásához olvassa el A PaperPort-képelemek (.max) című témakört.

Tipp

Széljegyzet áthelyezéséhez jelölje ki az adott széljegyzetet, majd húzza az egérrel a kívánt helyre. Ha több széljegyzetet illesztett be, azokat kijelölheti és áthelyezheti csoportként.

Kapcsolódó témakörök

  1. Elemek ellátása széljegyzetekkel
  2. Széljegyzetek használata


Széljegyzetek használata

Ha dolgozni kíván egy széljegyzettel a Kép nézet ablakban vagy az ImageViewer alkalmazásban, először ki kell azt jelölnie az oldalon.

  1. Kattintson a menüszalag Széljegyzet lapján a [image] Széljegyzet kijelölése gombra.

  2. Az oldalon kattintson a széljegyzetre.

  3. A kijelölés után a következő lehetőségek közül választhat:

  • A széljegyzet áthelyezéséhez húzza azt az egérrel az új helyre.

  • A széljegyzet átméretezéséhez helyezze az egérmutatót arra a fogantyúra, amelyet húzni szeretne. Az egér segítségével húzhatja a fogantyúkat, és módosíthatja a széljegyzet méretét. A szövegsorokat, illetve a szabadkézi jegyzeteket nem lehet átméretezni.

  • A széljegyzet szerkesztéséhez kattintson duplán a szerkeszteni kívánt szöveget tartalmazó széljegyzetre. A szövegkurzor megjelenik a szöveg elején. A szerkesztés befejezése után kattintson máshová az oldalon, vagy válasszon egy másik széljegyzeteszközt.

  • Széljegyzet törléséhez kattintson a jobb gombbal, és válassza a helyi menü Törlés parancsát, vagy jelölje ki a kívánt széljegyzetet, és nyomja le a Delete billentyűt.

Tippek

Több széljegyzet kijelöléséhez tartsa lenyomva a Ctrl billentyűt, és közben kattintson az egyes széljegyzetekre.

A Szerkesztés menüszalagon kattintson a Széljegyzeteszközök csoportban [image] Az összes kijelölése gombra az oldalon lévő összes széljegyzet kijelöléséhez.

A Szerkesztés menüszalag [image] Kivágás és [image] Beillesztés parancsa akkor lehet hasznos, ha át szeretne helyezni egy széljegyzetet egy másik elembe vagy egy többoldalas elem másik oldalára.

Az aktuális széljegyzet tulajdonságainak módosításához kattintson a jobb gombbal a széljegyzetre, és használja a helyi menü megfelelő parancsait. A jövőben létrehozandó széljegyzetek alapértelmezett tulajdonságainak módosításához jelölje ki a kívánt széljegyzettípust, majd válasszon egy megfelelő attribútumot a Széljegyzet beállításai csoportban, és adja meg az értékeit. Az alapértelmezett tulajdonságok módosítása nem befolyásolja a már meglévő széljegyzeteket.

Széljegyzetek elrejtése és megjelenítése

Elrejtheti, majd ha szükséges, ismét megjelenítheti a széljegyzeteket. Ez a funkció akkor lehet hasznos, ha széljegyzetek nélkül szeretné megtekinteni a teljes eredeti képet vagy oldalt.

A funkció be- és kikapcsolásához a menüszalag Nézet lapjának Nézetopciók csoportjában lévő Széljegyzetek jelölőnégyzetet használhatja.

Tipp

Kattintson a PaperPort gombra, majd válassza a [image] Nyomtatási beállítások parancsot. A széljegyzetek nyomtatásának megakadályozásához törölje a Széljegyzetek feltüntetése jelölőnégyzet jelölését a Nyomtató beállításainak párbeszédpaneljén.

A PDF Viewer Plus saját széljegyzeteszközökkel rendelkezik a PDF-fájlok jelöléséhez. További információt a PDF Viewer Plus súgójában talál.


Jegyzetek összecsukása és kibontása

Annak érdekében, hogy ne rejtsék el egy elem valamely részét, illetve ne foglaljanak helyet az oldalon, a jegyzetek összecsukhatók, majd szükség esetén bármikor kibonthatók.

Egy adott jegyzet összecsukásához vagy kibontásához kattintson a jobb gombbal a jegyzetre, majd a helyi menüben a Jegyzet összecsukása vagy a Jegyzet kibontása parancsra.

Több jegyzet együttes összecsukásához vagy kibontásához a Ctrl billentyűt lenyomva tartva kattintson a kívánt jegyzetekre, a jobb gombbal kattintson az egyik így kijelölt jegyzetre, majd kattintson a Jegyzet összecsukása vagy a Jegyzet kibontása parancsra a helyi menüben.

A Jegyzetek kibontása jelölőnégyzet a Nézet menüszalagon az összes jegyzet kétféle nézete közti váltásra használható.

Ne helyezzen el összecsukott jegyzeteket egymáshoz túl közel. Az egymás közvetlen közelében lévő jegyzetek kibontás után fedhetik egymást.

Kapcsolódó témakörök

  1. Jegyzetek és szövegsorok hozzáadása


Az aktuális betűtípus beállítása alapértelmezettként

A széljegyzetekhez vagy az öntapadós jegyzetekhez bármikor megváltoztatható az alapértelmezett betűtípus az aktuális betűtípusra.

Az aktuális betűtípus beállítása alapértelmezettként

  1. A Kép nézet ablakban jelöljön ki egy olyan, korábban használt széljegyzetszöveget vagy öntapadós jegyzetet, amelynek a betűtípusát alapértelmezettként szeretné használni az ilyen típusú jegyzetek esetén.

  2. Válassza a menüszalag Széljegyzet lapján a [image] Beállítás alapértelmezett betűtípusként lehetőséget.

    – vagy –

    Kattintson a jobb gombbal a széljegyzetre, és válassza a Beállítás alapértelmezett betűtípusként parancsot.

Megjegyzések

A PDF-fájlokra alkalmazott öntapadós jegyzetek betűtípus-attribútumai nem módosíthatók.


Elemek megkeresése

A PaperPort különböző funkciókat kínál a PaperPort-elemek keresésére. Többek között az alábbi lehetőségek állnak rendelkezésére:

  • Áttekintheti a PaperPort-asztalon található bélyegképeket.

  • Az elemeket kijelölve, majd az Asztal nézet menüszalagján a [image] Tulajdonságok gombra kattintva megtekintheti az elemek nevét, szerzőjét, tárgyát és kulcsszavait.

  • Az [image] All-in-One Search gombra kattintva elemeket kereshet nevük, szerzőjük, kulcsszavaik és a szövegdobozaikban vagy jegyzeteikben lévő szöveg alapján.

  • Az Asztal nézet menüszalagjáról elérhető Munkaterület ablaktáblában a nemrégiben megnyitott vagy szkennelt elemekre ugorhat.

  • Exportálhatja a képelemekből karakterfelismeréssel kivonatolt szöveget, és azt egy szövegszerkesztő programba illesztve kereshet benne.

  • A PDF Viewer Plus és a Power PDF programban kereshet egy kereshető PDF-fájl vagy a normál PDF formátumú fájlok tartalmában.

Megjegyzés:

A kép- és a szövegfájloknak csak elemnevük van. A PDF- és a MAX-fájlok emellett a szerzőt, a tárgyat és a kulcsszavakat is megjeleníthetik. A PaperPort 14 nem teszi lehetővé fájladatok felvételét a MAX-fájlokba, de az alkalmazás régebbi verzióival felvett tulajdonságok megtekinthetők és kereshetők. A PDF-fájlokba a PDF Viewer Plus vagy a Power PDF programmal vehet fel fájladatokat.

Kapcsolódó témakörök

  1. Elemek keresése
  2. Tallózás a bélyegképek között


Elemek keresése

A PaperPort All-in-One Search ablaktáblája hatékony eszköz, ha számos mappában és elem között kell keresnie.

Fájlkeresést futtathat elemtulajdonságok, például név, kulcsszó, tárgy- vagy megjegyzésszöveg, illetve széljegyzetek alapján.

PaperPort-kép vagy PDF-fájl keresése a tulajdonságai szerint:

  1. Az Asztal nézet menüszalagjának Funkció-ablaktáblák csoportjában kattintson az [image] All-in-One Search gombra.

  2. Megjelenik az All-in-One Search ablaktábla a PaperPort-ablak bal oldalán.

  3. Adja meg a keresés hatókörét: válassza a Minden elem vagy az Első elem lehetőséget.

  4. A Keresés helye mezőben jelölje ki az összes mappát, az aktuális mappát vagy az aktuális mappát és almappáit.

  5. A Név, szerző, kulcsszavak mezőbe írja be a keresett szót.

  6. Alapértelmezés szerint a PaperPort az utoljára megadott tulajdonságkategóriákban keres. A keresés pontosításához kattintson a lefelé mutató dupla nyílra, és jelölje be azokat a tulajdonságokat, amelyekben keresni szeretne. Ha például csak azokat az elemeket keresi, amelyeket egy bizonyos szerző hozott létre, csak a Szerző jelölőnégyzetet jelölje be, és a többiből törölje a jelet.

  7. A keresés indításához kattintson a Keresés gombra.

A PaperPort a Keresési eredmények ablakban jeleníti meg a találatokat.

Megjegyzés

A Szerző, a Kulcsszavak és a Megjegyzés kategória csak PDF- és MAX-fájlok esetén állnak rendelkezésre. A PaperPort 14-es verziója nem teszi lehetővé, hogy MAX-fájlokhoz metaadatokat vegyen fel; csak a korábbi verziókban felvett metaadatok használhatók. A PDF Viewer Plus segítségével fájladatokat vehet fel a PDF-fájlokhoz; ezek az adatok a PaperPort 14 Tulajdonságok ablaktáblájában tekinthetők meg.

Ha két vagy több szót keres, a program az összes olyan elemet visszaadja találatként, amely valamelyik szót vagy mindegyiket tartalmazza. Ha csak azokat az elemeket keresi, amelyek a szavakat a megadott sorrendben tartalmazzák, dupla idézőjelek közé írja a szavakat.

Kapcsolódó témakörök

  1. All-in-One Search
  2. Az All-in-One Search ablaktábla használata
  3. Talált elemek megtekintése


Az All-in-One Search ablaktábla használata

Az All-in-One Search ablaktáblában beírhatja a keresési feltételeket, majd megadhatja a PaperPort-elemek keresési beállításait.

  1. Az Asztal menüszalag Funkció-ablaktáblák csoportjában válassza az [image] All-in-One Search lehetőséget.

  2. Adja meg a keresés hatókörét: válassza a Minden elem vagy az Első elem lehetőséget.

  3. Adja meg, hogy hol keresse a program az eleme(ke)t: a Keresés helye legördülő listában válassza A PaperPort összes mappája, az Aktuális mappa, vagy Az aktuális mappa és almappái beállítást.

  4. A Név, szerző, kulcsszavak mezőben adja meg, hogy a program milyen karakterláncra keressen az elem tulajdonságai között. A keresés finomításához bontsa ki az ablaktáblát, és válassza ki azokat a tulajdonságokat vagy attribútumokat, amelyeket a keresés folyamán használni kíván. A Megjegyzések lehetőséget választva a keresés a PDF „Tárgy”, a Széljegyzetek beállítást választva pedig a Jegyzetek és Szövegdobozok mezőjére terjed ki.

  5. Kattintson a Keresés gombra a keresés megkezdéséhez.

Ha a Minden elem lehetőséget választotta, a PaperPort a Keresési eredmények mezőt az asztalon jeleníti meg. A Keresési eredmények mező az összes talált elemet tartalmazza.

Ha az Első elem beállítást választotta, a PaperPort megkeresi az első olyan elemet, amely megfelel a feltételeknek, és automatikusan kijelöli azt az asztalon.

A következő elem kereséséhez kattintson az Elem menüszalag Dokumentum csoportjában a [image] Következő keresése elemre, vagy nyomja le az F3 billentyűt.

Tipp

A legtöbb képelem korlátozott számú tulajdonsággal rendelkezik. Csak a PDF- és a MAX-fájlok rendelkezhetnek az összes tulajdonsággal. A PaperPort 14-es verziója nem támogatja új tulajdonságok felvételét a MAX-fájlokba, de a korábbi verziókban felvett tulajdonságok továbbra is elérhetők. Ha fájltulajdonságokat szeretne hozzáadni egy PDF-fájlhoz, nyissa meg a fájlt a PDF Viewer Plus alkalmazásban, és kattintson a Dokumentum menü Dokumentum tulajdonságai parancsára.

A PaperPort Special Edition kiadásában nem végezhető teljes szöveges keresés, a kereshető vagy normál PDF-fájlok szöveges tartalma ugyanakkor kereshető a PDF Viewer Plus alkalmazásban, és ezt követően a PaperPort programmal létrehozhat kereshető PDF-fájlt.

Kapcsolódó témakörök

  1. All-in-One Search
  2. Talált elemek megtekintése


Elemek keresése a bennük lévő szavak alapján

A kereshető és a normál PDF-fájlok valódi tartalmában is kereshet szavakra a PDF Viewer Plus program Szerkesztés > Keresés parancsának segítségével. Ez a művelet kiemeli az összes talált előfordulást.

A PaperPort Special Edition kiadásában több fájlon nem futtatható tartalomkeresés. Az All-in-One Search ablaktábla használatával azonban elemnevekre és tulajdonságokra, azaz tárgyra, szerzőre, kulcsszavakra és széljegyzetszövegekre (jegyzetekben és szövegdobozokban lévő szövegekre) kereshet a PDF- és MAX-fájlokban. A Tulajdonságok ablaktáblában a Szöveg megtekintése gombra kattintva futtathatja az adott elemen az optikai karakterfelismerést, és megjelenítheti a tartalmat egyszerű szövegként. Ezt kimásolhatja és beillesztheti egy olyan szövegszerkesztőbe, ahol végrehajtható a keresés. Ugyanennek a funkciónak a használatához a képelemet a szövegszerkesztő ikonjára is húzhatja a Küldés sávon.

Tippek

Ha az Első elem beállítást adta meg az All-in-One Search szolgáltatásban, a PaperPort megkeresi az első olyan elemet, amely megfelel a feltételeknek, és automatikusan kijelöli az asztalon. A következő elemet az F3 billentyű lenyomásával keresheti meg.

A PaperPort 14 nem teszi lehetővé fájladatok felvételét a MAX-fájlokba, de az alkalmazás régebbi verzióival felvett tulajdonságok megtekinthetők és kereshetők. A PDF-fájlokba a PDF Viewer Plus vagy a Power PDF programmal vehet fel fájladatokat.

Kapcsolódó témakörök

  1. Széljegyzettartalom keresése


Széljegyzettartalom keresése

A MAX- és PDF-fájlok széljegyzeteiben (szövegdobozokban és jegyzetekben) szavakra és karakterláncokra is kereshet.

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. A Szerkesztés menüszalagon kattintson a [image] Keresés gombra. Megjelenik a Keresés párbeszédpanel.

  3. A Széljegyzet lapon adja meg a keresendő szöveget.

  4. Az Opciók lapon adja meg, hogy szeretné-e megkülönböztetni a kis- és nagybetűket.

  5. Kattintson a Keresés gombra. A PaperPort elindítja a keresési folyamatot, és az első találatot megjeleníti a Kép nézet ablakban.

  6. A következő találat megjelenítéséhez kattintson a [image] Következő keresése gombra a Szerkesztés menüszalagon, vagy nyomja le az F3 billentyűt.

A széljegyzetek több PDF- vagy MAX-fájlban való együttes kereséséről Az All-in-One Search ablaktábla használata című témakör nyújt tájékoztatást.

Megjegyzések:

A képfájlokhoz (például a TIFF- vagy a JPEG-fájlokhoz) széljegyzetek adhatók, és ezekben keresni is lehet a leírt módon. Amikor azonban menti a fájlt (vagyis amikor visszatér a PaperPort-asztalhoz), a program az összes széljegyzetet „beleégeti” a fájlba, és ezekben többé már nem lehet keresést futtatni.

A PaperPort 14-es verziójában a MAX-fájlokat nem lehet széljegyzetelni, de a korábbi verziókban felvett széljegyzetek kereshetők.

Tipp

A széljegyzetek szövegének kereshetősége a többoldalas elemek esetében igen hasznos. Tegyük fel például, hogy egy többoldalas dokumentumban kifogásai vannak a megfogalmazással kapcsolatban. Ekkor minden olyan ponton széljegyzetet adhat a dokumentumhoz, ahol a megfogalmazást felül kell bírálni. Ha befejezte a dokumentum olvasását, a jegyzetek keresésével könnyen megtalálhatja a felülbírálandó pontokat.


A Keresési eredmények ablak használata

A PaperPort a Keresési eredmények ablakot minden alkalommal megjeleníti, amikor a Minden elem beállítással keres a PaperPort-asztal All-in-One Search ablaktáblájában. A Keresési eredmények ablak a következőket jeleníti meg:

  • Az elem bélyegképét. Ha az elem egy többoldalas elem , a navigációs sáv segítségével böngészhet a bélyegképek között, illetve az elem egy bizonyos oldalára ugorhat.

  • Elemtulajdonságokat , mint például név, mappa, szerző, kulcsszavak, tárgyinformáció és megjegyzések, ha vannak ilyenek.

  • Az egyes elemek nevét, mappáját, méretét, típusát és az utolsó módosítás idejét, oszlopokba rendezve. Az elemek rangsorolva vannak, a rangsor a talált egyezések számán alapul. Az oszlopokat a címmezőjük húzásával rendezheti át.

A Keresési eredmények ablakban a következőkre van lehetősége:

  • Elemek áthúzása más mappákba vagy programkapcsolatokra

    Kattintson egy elemre a listában, majd húzza azt bármilyen PaperPort- vagy Windows-mappába, vagy közvetlenül a Küldés sáv egy programkapcsolatára.
    Több elem kijelöléséhez tartsa lenyomva a Ctrl billentyűt, és kattintson az egyes elemekre. Elemek folytonos sorának kijelöléséhez a Shift billentyűt lenyomva tartva kattintson.

  • Elemek megtekintése a Kép nézet ablakban

    Kattintson a jobb gombbal a listában egy elemre, majd a helyi menüben kattintson a     Megtekintés parancsra.

  • A talált elemeket tartalmazó mappa megnyitása

    Kattintson duplán a listában egy elemre, vagy kattintson rá a jobb gombbal, és a helyi menüben kattintson a Tartalmazó mappa megnyitása parancsra. A PaperPort megnyitja a mappát a PaperPort-asztalon, és automatikusan kijelöli az elemet.
    A lista következő elemére az Elem menüszalagon a [image] Következő keresése lehetőséget választva ugorhat.

  • Elem tulajdonságainak megtekintése

    Kattintson a listában a jobb gombbal egy elemre, majd válassza a helyi menü Tulajdonságok parancsát.

  • Elem tartalmának megtekintése, másolása vagy beillesztése

    Egy elem szöveges tartalmának megtekintéséhez kattintson a     Szöveg megtekintése gombra. Ha szöveget szeretne másolni egy elemből, jelölje ki a tartalom egy részét, majd kattintson a Szöveg másolása elemre. Ezzel a kijelölt szöveg a vágólapra kerül, ahonnét bármilyen másik fájlba vagy helyre beilleszthető. A vágólapra másolt szöveg beillesztéséhez navigáljon arra a helyre, ahová a szöveget be szeretné illeszteni, és helyezze az egérmutatót a beszúrási pontra. Kattintson a jobb gombbal, majd válassza a Beillesztés parancsot. Ha a szöveget egy szövegszerkesztőbe illeszti be, akkor abban ott is kereshet.

Tipp

Az aktuális Keresési eredmények listát a talált elemek megtekintése során is megtarthatja. A Keresési eredmények ablakban kattintson a jobb gombbal a megtekinteni kívánt elemre, majd a helyi menüben kattintson a Megtekintés parancsra. Ekkor az elem megjelenik a Kép nézet ablakban.
Ha vissza szeretne térni a keresési eredményekhez, kattintson a Nézet menüszalag [image] Ugrás az asztalra gombjára.

Ha befejezte a munkát a keresési eredményekkel, az Asztal nézetre való visszatéréshez kattintson a Funkció-ablaktáblák csoportban a Mappák vagy a Tulajdonságok gombra.


Talált elemek megtekintése

Az elemek keresése során a Szöveg megtekintése párbeszédpanel segítségével megtekintheti a keresési feltételeknek megfelelő dokumentumok szöveges tartalmát.

A PaperPort azonnal megnyitja a Szöveg megtekintése párbeszédpanelt, és megjeleníti az aktuális dokumentum tartalmát, valahányszor a Kép nézet ablakból széljegyzettartalmat keres.

Amikor a PaperPort-asztalról keres elemet, a PaperPort a keresési eredményeket összesítő ablakot jeleníti meg a talált elemek teljes listájával. Bármelyik elem tartalmát megtekintheti, ha a keresési eredmények listájában az adott elemre, majd a Szöveg megtekintése gombra kattintva megjeleníti a Szöveg megtekintése párbeszédpanelt.

A Szöveg megtekintése párbeszédpanelen a következőket teheti:

  • Ha az elem több oldalból áll, használja a balra fent található Oldal gombokat, vagy kattintson az Ugrás oldalra gombra egy adott oldal eléréséhez.

  • Ha az elemhez jegyzetben vagy szövegdobozban lévő szöveg tartozik, azt a program az adott széljegyzetet tartalmazó oldal végén adja hozzá a létrehozott szöveghez.

  • A tartalom bármely részének másolásához jelölje ki a másolandó szöveget, majd kattintson a Szöveg másolása gombra. Ezzel a kijelölt szöveg a vágólapra kerül, ahonnét bármilyen másik fájlba vagy helyre beilleszthető. Keresse meg a beillesztendő szöveg helyét, helyezze a kurzort a megfelelő pontra, kattintson a jobb gombbal, majd kattintson a Beillesztés parancsra.


Képelemek mentése

A Mentés másként és a Sokszorosítás paranccsal az elemeket különféle programokhoz szükséges fájlformátumokba konvertálhatja.

A Mentés másként parancs használatával például JPEG-elemeket Windows bitkép (.bmp) formátumba konvertálhat a Windows Paint alkalmazással való használathoz. Emellett használhatja a Sokszorosítás PaperPort-képként parancsot Word-fájlok (.doc) PaperPort-képpé (.max) alakításához.

A Mentés másként és a Sokszorosítás parancs egyaránt új verziót készít a fájlból anélkül, hogy az hatással lenne az eredeti verzióra.

Az elemeket a következő fájlformátumokba mentheti:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Többoldalas PCX (.dcx)

  • Portable Document Format (.pdf) csak képeket tartalmazó vagy kereshető típusban

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows bitkép (.bmp)

Megjegyzés

Ne feledje, hogy amikor egy képelemet egy másik formátumba ment és konvertál, az új formátum nem feltétlenül támogatja az eredeti elem valamennyi tulajdonságát.

Amikor például egy színes PDF-fájlt TIFF Group 4 fájlformátumba ment, az elem fekete-fehér képpé alakul; vagy amikor egy szöveges széljegyzetekkel ellátott fájlt PDF formátumba ment, a PDF széljegyzetei eltérő betűtípussal, színben és méretben jelenhetnek meg.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása
  3. A PaperPort nyomtató-illesztőprogramjai
  4. Fájlok nyomtatása képelemként a PaperPort programba
  5. Elemek sokszorosítása


Fájltömörítés

A színmélység és a képfelbontás mellett a kép fájlmérete függ a fájl mentésére szolgáló fájlformátumtól is. Egyes formátumok tömörítetlen adatok formájában tárolják a képeket. Más fájlformátumok különböző tömörítési módszereket és algoritmusokat használnak a fájlméret csökkentésére és a képminőség megtartására.

A legmegfelelőbb fájlformátum a képadatok természetétől (szöveg vagy kép), a színmélységtől és az elvárt minőségtől függ.

A fájlformátumokkal végzett munka során hasznos tisztában lenni azzal, hogy az egyes formátumok milyen típusú tömörítést biztosítanak:

  • Veszteségmentes – Olyan tömörítési eljárás, amelynek használatakor nincs képadatveszteség. A fájlméretet, amennyire csak lehetséges, csökkenti, de a képminőséget nem rontja.

    A veszteségmentes fájlformátumok közé tartozik a BMP, a PNG és a TIFF legtöbb változata.

  • Veszteséges – Olyan tömörítési eljárás, amely a képadatok egy részének törlése árán, a képminőséget némileg rontva csökkenti a fájlméretet. A JPEG elterjedt, veszteséges tömörítési eljárást használó fájlformátum.

A PDF-fájlok tömörítésének beállítása

Az egyes műveletek során létrejövő új PDF-fájlok képminőségének beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg a Speciális lapot.

Egyéb képelemek tömörítésének beállítása

Beállíthatja egyéb képelemek tömörítési szintjét is, például a JPEG formátumú képekét, amikor szkennel vagy ilyen fájlokat ment a PaperPort alkalmazásban. Minél nagyobb a szám, annál kisebb mértékű a tömörítés, és annál jobb a képminőség. A részleteket megtalálhatja a Képelemek átalakítása más formátumokba című témakörben.

Kapcsolódó témakörök

  1. A PDF-fájlok alapértelmezett képminőségének módosítása
  2. Új elemek képminőségének beállítása


Képelemek átalakítása más formátumokba

Képelemeket egyenként is konvertálhat más fájltípusúra vagy formátumúra, illetve több elemet egyszerre is konvertálhat azonos formátumba.

Képelem konvertálása

  1. A PaperPort-asztalon jelölje ki az elemet.

    – vagy –

    Jelenítse meg a képelemet a Kép nézet ablakban.

  2. Kattintson a PaperPort gombra, majd a [image] Mentés másként parancsra.

    – vagy –

    A PaperPort-asztalon kattintson a     Mentés másként parancsra a helyi menüben.

  3. A Mentés másként párbeszédpanelen:

  • A Hely mezőben adja meg azt a mappát, ahová az elemet menteni szeretné.

  • (Nem kötelező:) A Fájlnév mezőben adjon meg egy új nevet, ha azt szeretné, hogy a PaperPort az elemből újabb példányt hozzon létre anélkül, hogy az eredetit módosítaná.

  • A Fájl típusa mezőben válassza ki, hogy milyen formátumba konvertálva szeretné menteni az elemet.

  • (Nem kötelező:) Ha az adott fájlformátum lehetővé teszi, kattintson az Opciók gombra, és válasszon a jó, a jobb és a legjobb képminőség közül. Minél nagyobb a szám, annál kisebb mértékű a tömörítés, és annál jobb a képminőség.

  • A Szín legördülő listában kiválaszthatja a színkonvertálás módját, a Felbontás legördülő listában pedig a kívánt képpont/hüvelyk-értéket.

  4. Kattintson a Mentés gombra.

Ha egyszerre több oldalelemet szeretne konvertálni, a Mentés másként párbeszédpanel megnyitása előtt jelölje ki a képelemeket a PaperPort-asztalon. Ha az egyes elemeknek csak bizonyos attribútumait szeretné módosítani, jelölje be a Mentés másként párbeszédpanel minden elemhez jelölőnégyzetet.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása
  3. A PaperPort nyomtató-illesztőprogramjai
  4. Fájlok nyomtatása képelemként a PaperPort programba
  5. Elemek sokszorosítása


Szkennelt dokumentumok átalakítása szöveggé

A szkennelt dokumentumokat könnyen szöveggé konvertálhatja: egyszerűen húzza át az adott bélyegképet a szövegszerkesztő programba. A PaperPort a karakterfelismerő programmal automatikusan feldolgozza a beolvasott dokumentumot, elindítja a szövegszerkesztő programot, és a beolvasott szöveget egy szerkesztésre kész dokumentumba tölti.

  1. A PaperPort-asztalon jelölje ki a képelemet.

  2. Húzza a képelemet a Küldés sávon lévő, szövegek szerkesztésére alkalmas programra.

    – vagy –
    Kattintson a PaperPort gombra, válassza a [image] Küldés parancsot, majd kattintson a szöveg szerkesztéséhez használni kívánt program nevére. A PaperPort ekkor megjelenít egy folyamatjelző ablakot. Amikor az optikai karakterfelismerési (OCR) folyamat véget ér, a kiválasztott program elindul és megjeleníti a szöveget egy új, névtelen dokumentumban.

Ha a PaperPort az OmniPage telepítésekor már jelen van a számítógépen, a karakterfelismerő szolgáltatás azonnal elérhetővé válik a PaperPort alkalmazásban. További információt Az OmniPage és a PaperPort együttes használata című témakörben talál. Az OmniPage karakterfelismerési szolgáltatásainak részletes listáját a www.kofax.com webhelyen találja.

A szkennelt dokumentumok OmniPage alkalmazással való konvertálásához húzza a képelemet az OmniPage ikonjára a Küldés sávon.

Tippek

Kiválaszthatja az elemet az asztalon is, ezután kattintson rá a jobb egérgombbal, majd kattintson a Szöveg másolása parancsra. A karakterfelismerő program kinyeri a szöveget, és a Windows-vágólapra másolja. I ndítsa el a használni kívánt programot, majd illessze be a szöveget egy fájlba.

Kattintson a program ikonjára a Küldés sávon, vagy indítsa el a használni kívánt programot, majd illessze be a szöveget egy fájlba.

Ha a szkennelt fájlon optikai karakterfelismerést szeretne futtatni, a felbontásnak legalább 200 dpi értékűnek kell lennie; az optimális felbontás 300 dpi. A weblapokról származó képek felbontása általában csupán 96 dpi; ezek rendszerint nem biztosítanak megfelelő bemenetet a karakterfelismeréshez. Az éles oldalaknál a fekete-fehér szkennelés a legmegfelelőbb, a színes vagy árnyékos hátterű, illetve alacsony kontrasztú oldalak esetén inkább a szürkeárnyalatos vagy a színes szkennelés az ideális.

Kapcsolódó témakörök

  1. Kép felbontásának módosítása
  2. A szkennelés, a képernyő és a nyomtatófelbontás
  3. A szkenner felbontásának beállítása a jó minőség érdekében
  4. Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára
  5. Szöveg másolása szkennelt elemből


Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára

Szöveges dokumentum szkennelésekor használja az itt ajánlott beállításokat a legjobb eredmények érdekében:

Elem típusa | Felbontás
Dokumentumok | 300 dpi fekete-fehér – vagy – 200 dpi szürkeárnyalatos vagy színes
Rossz minőségű, vagy kisméretű szöveget tartalmazó dokumentumok | 400 dpi fekete-fehér – vagy – 300 dpi szürkeárnyalatos

A szkennelt dokumentumok szövegét a PaperPort beépített optikai karakterfelismerő szoftverének segítségével kimásolhatja, és tetszőleges szövegszerkesztő vagy táblázatkezelő programban szerkesztheti.

Erre a műveletre gyakran átalakítási műveletként hivatkoznak, mert a karakterfelismerő program beolvassa, kinyeri és konvertálja a beszkennelt karaktereket valódi szöveggé.

Ha a PaperPort az OmniPage telepítésekor már jelen van a számítógépen, a karakterfelismerő szolgáltatás azonnal elérhetővé válik a PaperPort alkalmazásban. További információt Az OmniPage és a PaperPort együttes használata című témakörben talál. Az OmniPage karakterfelismerő szolgáltatásainak részletes listáját a www.kofax.com webhelyen találja.

Megjegyzések

Az optikai karakterfelismeréshez a szöveget tartalmazó képeket 150-600 dpi felbontással kell beszkennelni.

Szkennelt szöveg kinyerésekor az optikai karakterfelismerési folyamat nem mindig tökéletes. A PaperPort karakterfelismerő programjának használatakor a legtöbb dokumentum esetében – az eredeti szöveg minőségétől függően – akár 98 százalékos pontosságra is lehet számítani. Néhány dokumentum azonban nehezen dolgozható fel optikai karakterfelismeréssel. Ha a dokumentumról jó minőségű nyomat áll rendelkezésre, elképzelhető, hogy a 400 dpi-s szkennelés nyújtja a legjobb eredményt. Vegye figyelembe, hogy a nagy felbontású szkennelés (például 600 dpi) általában nem javítja az optikai karakterfelismerés eredményeit, sőt akár ronthat is annak minőségén.

Az optikai karakterfelismerés akkor működik a legjobban, ha a fájl veszteségmentes formátumú, például a legjobb minőségi beállítással létrehozott PaperPort-képfájl (.max), Windows bitképfájl (.bmp) vagy TIFF-fájl. A karakterfelismerés eredményei a JPEG -fájlok és az alacsonyabb minőségi beállítással létrehozott PaperPort-képfájlok esetében a tömörítés mértékétől függenek.

Tippek

A legjobb karakterfelismerési eredmények elérése érdekében tiszta, eredeti dokumentummal fogjon munkához. A karakterfelismerés minőségét javíthatja, ha beállítja a megfelelő nyelvet a felismeréshez. Ezt a PaperPort Opciók párbeszédpanelének Általános lapján teheti meg.

Ha egy képelem kézzel írt jegyzeteket vagy sorokat tartalmaz, az optikai karakterfelismerő program ezeket is megpróbálja elemezni, és esetleg rossz átalakítást végez. Ezért mindig ajánlott ellenőrizni az átalakított szöveget, miután az optikai karakterfelismerés véget ért.

A térképek, a kézírás, a képek, az emblémák és a hozzájuk hasonló elemek nem adnak jó eredményt a karakterfelismerés során.

Ha a szkennelt szöveges kép vonalakat, illusztrációt vagy kézírást is tartalmaz, akkor jelenítse meg a képet a Kép nézet ablakban, vágja ki a felesleges vonalakat vagy alakzatokat, és csak ezután kivonatolja a kép szövegét optikai karakterfelismeréssel.

Kapcsolódó témakörök

  1. Kép felbontásának módosítása
  2. A szkennelés, a képernyő és a nyomtatófelbontás
  3. A szkenner felbontásának beállítása a jó minőség érdekében
  4. Szöveg másolása szkennelt elemből
  5. Szkennelt dokumentumok átalakítása szöveggé


Szöveg másolása szkennelt elemből

Egy beszkennelt dokumentumból vagy képelemből szövegszerkesztés, -feldolgozás vagy táblázatkezelés céljából kimásolhat szövegrészleteket.

A PaperPort-asztalon egy adott elem teljes szöveges tartalmát is kimásolhatja. A Kép nézet ablakból kimásolhatja a teljes szöveget vagy annak használni kívánt részeit.

A PaperPort-asztalon

  1. Jelölje ki a másolni kívánt szöveget tartalmazó képelemet.

  2. Kattintson rá a jobb gombbal, majd a helyi menüben kattintson a Szöveg másolása parancsra.

    – vagy –

    Kattintson a [image] Szöveg másolása gombra a menüszalag Elem lapján.

    Az optikai karakterfelismerő szoftver kivonatolja, és a Windows vágólapjára másolja a szöveget.

  3. Nyissa meg azt a programot, amelybe a szöveget be szeretné illeszteni, majd a szövegnek a fájlba való beillesztéséhez használja a Beillesztés parancsot.

A Kép nézet ablakban

  1. Kattintson az Oldal menüszalagon a [image] Terület kijelölése gombra.

  2. Húzzon téglalapot a másolni kívánt szöveg köré.

  3. Kattintson rá a jobb gombbal, majd kattintson a Szöveg másolása parancsra.

    – vagy –

    Kattintson a [image] Szöveg másolása gombra a Szerkesztés menüszalagon.

    Az optikai karakterfelismerő szoftver kivonatolja, és a Windows vágólapjára másolja a szöveget.

  4. Nyissa meg azt a programot, amelybe a szöveget be szeretné illeszteni, majd a szövegnek a fájlba való beillesztéséhez használja a Beillesztés parancsot.

Ha rendelkezik az OmniPage programmal, a karakterfelismerési műveletet kevesebb korlátozás mellett, jobb eredménnyel is elvégezheti. További információt Az OmniPage és a PaperPort együttes használata című témakörben talál.

Tipp

Beillesztés után nézze át a szöveget, és javítsa ki az esetleges hibákat. A karakterfelismerési eljárás általában pontos, azonban nem mindig tökéletes. A legjobb eredményt akkor érheti el, ha tiszta megjelenésű eredeti dokumentumból indul ki.


Az alapértelmezett karakterfelismerő program és a szövegformátum módosítása

A Küldés sávon szereplő bizonyos programok küldési opciói között megadhatja, hogy melyik optikai karakterfelismerő programot szeretné használni – ilyen például a Kofax OmniPage –, valamint meghatározhatja, hogy milyen típusú fájllá szeretné konvertálni az optikai karakterfelismerő program által másolt szöveget.

  1. Az Eszközök menüszalag Kapcsolatok csoportjában kattintson a [image] Küldési opciók gombra, majd a Programkapcsolatok listában a kapcsolt program ikonjára.

  2. Az Elemek küldési formátuma csoportban jelölje ki a fájltípust és a használni kívánt karakterfelismerő programot. Az optikai karakterfelismerés további részleteit a Beállítások gombra kattintva adhatja meg.

  3. Kattintson az OK gombra.

Ha többet szeretne megtudni arról, hogy milyen előnyökkel jár az OmniPage program használata a PaperPort OCR helyett, olvassa el Az OmniPage és a PaperPort együttes használata című témakört.

Tipp

Ha gyorsan el kívánja érni a kapcsolt program beállításainak finomhangolási lehetőségeit, a Küldés sávon kattintson a jobb gombbal a program ikonjára, majd a Küldési opciók parancsra.

Kapcsolódó témakörök

  1. Küldési opciók: OmniPage
  2. Küldési opciók: szövegszerkesztő programok beállításai


Az OmniPage és a PaperPort együttes használata

A Kofax OmniPage (16-os vagy újabb verziójú) alkalmazással és a PaperPort szoftverrel teljes mértékben kihasználhatja a karakterfelismerési lehetőségeket. Az OmniPage egy robusztus optikai karakterfelismerő program, amely a beszkennelt karaktereket beolvassa, és valódi, szerkeszthető szöveggé alakítja át.

A PaperPort és az OmniPage együttes használata esetén a következőkre van lehetőség:

  • Kereshető PDF-fájlok létrehozása dokumentumok és elemek szkennelésekor, nyomtatásakor és mentésekor.

    Ez a formátum bitképes grafikus elemet hoz létre a dokumentumokból vagy képekből úgy, hogy a szöveges tartalmat rejtett szövegként tárolja. Megmarad a hasonlósága az eredeti dokumentumokhoz, és lehetővé teszi más programok, például a Power PDF számára, hogy keressen a fájlokban. A PaperPort segítségével is kereshet szöveget a kereshető PDF-képekben.

  • Ha elemeket húz az [image] OmniPage programkapcsolatra a Küldés sávon, a beszkennelt dokumentumokat szerkeszthető szöveges dokumentumokká alakíthatja át.

    Az OmniPage program beállításához kattintson a jobb gombbal a Küldés sávon az OmniPage programikonra, majd kattintson a Küldési opciók parancsra.

  • A küldési opciók között válassza az OmniPage alkalmazást karakterfelismerő programnak más programkapcsolatok, például a Microsoft Word vagy az Excel számára. Ez lehetővé teszi, hogy az OmniPage használatával a szkennelt szöveget olyan dokumentummá alakítsa, amelyet szerkeszthet a szövegszerkesztő programokban.

Az OmniPage karakterfelismerési szolgáltatásának előnyei a PaperPort OCR szolgáltatással szemben:

  • A japán, a koreai és a kínai nyelv támogatása (a 16-os verziótól kezdődően)

  • Jobb minőségű kép-előfeldolgozás

  • Lényegesen pontosabb karakterfelismerés

  • Nagyobb választék a konvertálható szövegméretek körében – 5-től 72 pontos betűig

  • Színes szövegek és színes háttér előtti szövegek sikeres konvertálása

  • Táblázatok megbízhatóbb konvertálása

A képek és PDF-fájlok OmniPage programba történő konvertálásának további előnyei:

  • Jobb karakterfelismerési eredmények a pontos kézi felosztásnak köszönhetően

  • Több mint 120 nyelv támogatása többféle ábécében

  • Vadonatúj oldalmegőrzési technológia a True Page® vagy a Flowing Page használatával

  • Helyesírás-ellenőrző, hitelesítő és korrigáló eszközök

  • Felolvastatható felismert szöveg

  • Munkafolyamatok tervezésének és használatának lehetősége

Az OmniPage legújabb változatával kapcsolatos tudnivalókért keresse fel a www.kofax.com webhelyet.

Kapcsolódó témakörök

  1. Szöveg másolása szkennelt elemből
  2. Szkennelt dokumentumok átalakítása szöveggé


Elemek küldése más programokba

Elem küldése más programba

A Küldés sáv a PaperPort egyik leghatékonyabb és leghasznosabb szolgáltatása. Segítségével számos műveletet gyorsan és könnyen végrehajthat, így például a Küldés sávon található valamely ikonra húzva egyszerűen szerkeszthető szövegfájllá konvertálhatja a beszkennelt dokumentumokat.

Mivel a szkennelt szöveg képként jelenik meg, nem szerkeszthető úgy, mint a szövegszerkesztő programok dokumentumai. Ugyanakkor a szkennelt oldalakat a támogatott szövegszerkesztő programok – például a Microsoft Word – Küldés sávon található ikonjára húzhatja.

A PaperPort a Word programba küldést megelőzően szöveggé alakítja a képet. A PaperPort a konvertálást a beépített optikai karakterfelismerő program ( OCR -program) segítségével hajtja végre.

Miután a PaperPort elkészült a kép szöveggé alakításával, és a Word alkalmazásba küldte a fájlt, az a Word programban szerkeszthető.

A PaperPort a szövegszerkesztő, táblázatkezelő, fax-, internetes levelező-, grafikai és OCR-programok, valamint az online szolgáltatást nyújtó programok széles választékát támogatja.

A Küldés sávon – és a PaperPort gomb Küldés pontjának listájában – található ikonok mutatják azokat a programokat, amelyekbe az egyes elemek elküldhetők a PaperPort alkalmazás elhagyása nélkül. E programikonokat más néven programkapcsolatoknak nevezzük. A programkapcsolatok tartalmazhatják az elem küldésével kapcsolatos beállításokat, valamint végrehajtják az összes szükséges átalakítást.

Elem küldése más programba:

  • A PaperPort-asztalon jelölje ki az elemet, majd húzza azt a kívánt program ikonjára a Küldés sávon .

– vagy –

  • A PaperPort-asztalon jelölje ki az elemet, vagy jelenítse meg azt a Kép nézet ablakban.

  • Kattintson a PaperPort gombra, válassza a [image] Küldés parancsot, majd jelölje ki a kívánt programot.

A kapcsolt program ekkor megnyílik, és a megszokott módon használható.

Megjegyzések

Bizonyos programkapcsolatok több elem fogadására is képesek. Mások csak bizonyos típusú elemeket fogadhatnak. A tényleges művelet a fájltípustól és a programtól magától függ. Kijelölhet például több elemet, és az összes törléséhez egy csoportban a Lomtárba húzhatja őket, vagy többoldalas szövegelemet hozhat létre úgy, hogy különálló PDF -fájlokat húz a Microsoft Word ikonjára.

Ha egy programkapcsolat nem tud több elemet fogadni, a PaperPort megjelenít egy figyelmeztető üzenetet, amely az egyes elemek egyenkénti küldésére szólít fel. A program akkor is figyelmeztetést jelenít meg, ha egy elemtípust a célprogram nem támogat.

A PaperPort Küldés sávjának segítségével a PaperPort alkalmazás elhagyása nélkül is elindíthat programokat: kattintson az elindítani kívánt program ikonjára a Küldés sávon.


Az ikonok átrendezése a PaperPort Küldés sávján

A programikonok kezelése a Küldés sávon

A programikonok átrendezése a Küldés sávon

A leggyakrabban használt programikonokat áthelyezheti a Küldés sáv bal oldalára. Ez csökkenti a kedvenc programjai eléréséhez szükséges görgetés mennyiségét.

  1. Jelenítse meg a PaperPort-asztalt.

  2. Tartsa lenyomva az Alt billentyűt.

  3. Az egérrel húzza az ikont új helyére a Küldés sávon.

  4. Engedje fel az egér gombját. Ezzel helyezheti el az ikont új pozíciójában.

Tipp

A nem használt ikonok eltávolításához a jobb gombbal kattintson az adott ikonra a Küldés sávon, kattintson a Küldési beállítások parancsra, és törölje a jelet az Ikon felvétele a Küldés sávra jelölőnégyzetből.

Programikon hozzáadása a Küldés sávhoz

Amikor telepíti a PaperPort programot, az megkeresi a számítógépen található programokat, és automatikusan hozzáadja ikonjaikat a Küldés sávhoz .

Ha olyan program van a számítógépen, amelynek ikonja nem jelenik meg a Küldés sávon, az Új programkapcsolat varázsló segítségével hozzáadhatja az ikont a Küldés sávhoz.

  1. Jelenítse meg a PaperPort-asztalt.

  2. Az Eszközök menüszalagon kattintson az [image] Új kapcsolat gombra a Kapcsolatok csoportban.

    – vagy –

    Kattintson a Küldés sávon a jobb gombbal egy üres területre, a helyi menüben mutasson a Küldés sáv pontra, és kattintson az Új programkapcsolat parancsra.

    Ekkor megjelenik az Új programkapcsolat varázsló párbeszédpanelje.

  3. Kövesse az Új programkapcsolat varázsló lépéseit, majd kattintson a Befejezés gombra a varázsló bezárásához.

Megjegyzések

Előfordulhat, hogy kicsit várnia kell, mielőtt a hozzáadott program ikonja megjelenik a Küldés sávon.

Az Eszközök menüszalagon kattintson a [image] Küldés sáv frissítése gombra. Ezzel arra utasítja a PaperPort programot, hogy új programokat keressen a számítógépen, és hogy az eredménynek megfelelően frissítse a Küldés sávot.

Keresse meg a PaperPort programot a Kofax webhelyén, ahol megtalálhatja a PaperPort programmal használható programok teljes listáját, valamint letöltheti az újonnan kiadott programokhoz nyújtott támogatást.

Programikon eltávolítása a Küldés sávról

A ritkán használt programikonokat eltávolíthatja a Küldés sávról .

Emellett a Küldés sávhoz hozzáadott egyéb programikonok is eltávolíthatók.

  1. Az Eszközök menüszalagon kattintson a [image] Küldési opciók gombra, majd kattintson a kívánt programikonra a Programkapcsolatok listában.

    A PaperPort megjeleníti az adott program Küldési opciók párbeszédpaneljét.

  2. Törölje a jelet az Ikon felvétele a Küldés sávra jelölőnégyzetből.

  3. Kattintson az OK gombra.

Akkor is küldhet elemeket egy programba, ha annak ikonja nem jelenik meg a Küldés sávon. Kattintson a PaperPort gombra, mutasson a [image] Küldés pontra, és kattintson arra a programra, amelybe az elemet küldeni szeretné.

Ha egy program ikonját eltávolítja a Küldés sávról, azzal nem törli az adott programot a számítógépről.

Hozzáadott programikon törlése

Kattintson a jobb gombbal a Küldés sávon a hozzáadott program ikonjára, majd a helyi menüben kattintson a Programkapcsolat törlése parancsra. Ha később hozzá szeretné adni az ikont a Küldés sávhoz, azt az Új programkapcsolat varázsló segítségével teheti meg.

Adott program küldési opcióinak módosítása

Lehetősége van az egyes programok Küldés sávról való használatát meghatározó küldési opciók megváltoztatására.

A szkennelt dokumentumokat a Küldés sáv segítségével elküldheti más alkalmazásba, például a Microsoft Word programba is. A Word programhoz tartozó küldési opciók között megadható az az alapértelmezett fájltípus, amelyet a PaperPort a képek Word-dokumentummá konvertálása során használ.

A programkapcsolatok finomhangolási beállításait a következőképpen érheti el:

  • Az Eszközök menüszalagon kattintson a [image] Küldési opciók gombra, és kattintson a kívánt programikonra a Programkapcsolatok listájában

    – vagy –

  • A jobb gombbal kattintson a programikonra a Küldés sávon, majd kattintson a Küldési opciók parancsra.

Az egyes programokhoz tartozó Küldési opciók párbeszédpanel az adott programra jellemző beállításokat tartalmazza. Számos programhoz – így például a Microsoft Word és az Excel programhoz – hasonló beállítások tartoznak. Ha egy adott program esetében többet szeretne megtudni a Küldés sáv beállításairól, tekintse meg Az alapértelmezett küldési opciók módosítása című témakört.

Tipp

Minden egyes program esetében eldöntheti, hogy megjeleníti vagy elrejti-e annak ikonját a Küldés sávon. Ha el szeretne rejteni egy ikont, törölje a jelet az Ikon felvétele a Küldés sávra jelölőnégyzetből az adott programra vonatkozó Küldési opciók párbeszédpanelen.


Elemek megosztása másokkal

A PaperPort az eszközök széles skáláját kínálja, hogy megkönnyítse a fájlok, képek és dokumentumok ismerősökkel, munkatársakkal és üzlettársakkal való megosztását.

Ezek a program beépített eszközei, és szükség esetén azonnal hozzáférhetők az eszköztárakban, menükben és parancssávokban.

Az elemek megosztását segítendő, a PaperPort programmal a következő műveletek könnyűszerrel végrehajthatók:

  • Elemek küldése e-mailben mások számára – az elemeket egyszerűen kedvenc levelezőprogramjába küldheti a PaperPort Küldés sávjára húzva.

  • Az elemek PDF formátumba szkennelése vagy konvertálása. Ez a töretlenül népszerű fájlmegosztási formátum sokak szerint a dokumentumterjesztés ipari szabványa.

  • A helyi vagy nagy távolságú hálózatokon található megosztott mappák elérése a PaperPort Mappák ablaktáblájához való hozzáadással.

Emellett az elemeket más népszerű kimeneti formátumokba is konvertálhatja, melyeket számos egyéb programban, például a Microsoft Word, az Adobe Acrobat és az Adobe Photoshop alkalmazásban is használhat. Az összes támogatott programkapcsolat listáját megtalálja a Kofax webhelyének a PaperPort alkalmazással foglalkozó lapjain, a www.kofax.com címen.

Kapcsolódó témakörök

  1. Elemek küldése csatolt fájlként
  2. Hozzáférés megosztott hálózati mappákhoz


Elemek küldése csatolt fájlként

A PaperPort számos népszerű levelezőprogrammal, köztük a Microsoft Outlook alkalmazással is együttműködik.

Ha egy elemet e-mail mellékletként szeretne elküldeni, húzza a levelezőprogram ikonjára a Küldés sávon. A levelezőprogram elindul, és a PaperPort csatolja az elemet az új e-mailhez. Írja meg a szöveget, és küldje el az e-mailt. Amikor az e-mail címzettje megkapja az üzenetet, a csatolt fájlt megnyitva megtekintheti az elemet.

Hasznos fájlformátum a JPEG és a PDF. Ugyan sok levelezőprogram lehetővé teszi a HTML-tartalom megjelenítését az e-mailek szövegtörzsében, a HTML-mellékletek megtekintéséhez egyes címzetteknek el kell indítaniuk webböngészőjüket.

A mellékletként elküldött MAX-fájlokat csak azok a címzettek tekinthetik meg, akik rendelkeznek a PaperPort alkalmazással. A PaperPort 14-es verziójában a MAX-fájlok írásvédettek, ezért a küldés előtt javasoljuk a MAX-PDF konvertáló használatát.

Elem csatolása e-mail üzenethez

  1. A PaperPort-asztalon jelölje ki az elküldeni kívánt elemet.

  2. Húzza az elemet a Küldés sávon található levelezőprogram-ikonra.
    – vagy –
    Kattintson a PaperPort gombra, és válassza a [image] Küldés parancsot.

  3. Ha ez az első alkalom, hogy levelet küld a PaperPort alkalmazásból, megjelenik a Küldési opciók párbeszédpanel. Adja meg a kívánt beállításokat, például a küldéshez használt formátumot, majd kattintson az OK gombra.

  4. Elindul a levelezőprogram, és a PaperPort egy új üres e-mailhez csatolja az elemet. Írja meg a szöveget, adja meg a címzettet és a tárgyat, majd küldje el az üzenetet.

  5. A levelezőprogramtól függően az üzenetküldési lépések kismértékben eltérhetnek az itt leírtaktól.

Tippek

Bármikor megváltoztathatja a levelezőprogram küldési beállításait, ha a Küldés sávon a jobb egérgombbal a program ikonjára kattint, majd a Küldési opciók parancsot választja.

Az internetalapú levelezési szolgáltatásokat, például a Yahoo Mailt vagy a Gmailt is használhatja, bár ezek nem érhetők el hivatkozott alkalmazásként a Küldés sávon. Mentse a kívánt elemeket a fájlrendszerbe a megfelelő formátumban, indítsa el a levelezőprogramot, írja meg az üzenetet, és csatolja a fájlokat.

Kapcsolódó témakörök

  1. Elemek megosztása másokkal
  2. Küldési opciók: népszerű levelezőprogramok
  3. Küldési opciók: Microsoft Outlook


Elem küldése faxon

A PaperPort több elterjedt faxprogrammal is együttműködik. Ha a számítógép rendelkezik faxprogrammal vagy faxmodemmel, a PaperPort programból közvetlenül a faxprogramba küldheti a kívánt elemeket.

  1. A PaperPort-asztalon jelölje ki az elküldendő elemet.

  2. Húzza az elemet a faxprogram Küldés sávon
    található ikonjára.
    – vagy –

    Kattintson a PaperPort gombra, mutasson a [image] Küldés pontra, és kattintson a faxprogram nevére.

    A PaperPort elindítja a faxprogramot, amely készen áll a kiválasztott elem küldésére.

  3. A faxprogram segítségével az elemeket a többi fájltípus küldése során megszokott módon küldheti.

Tippek

Ha Kép nézetben dolgozik, és innen szeretné a faxprogramba küldeni az elemet, a Kép nézet ablakban mutasson a [image] Küldés pontra a PaperPort gomb legördülő listájában, és kattintson a faxprogram nevére.

A PaperPort a legtöbb faxprogramot felismeri, és megjeleníti a faxprogram ikonját a Küldés sávon . Ha a számítógépen nincs faxhoz készült illesztőprogram, újra kell telepítenie a faxprogram szoftverét.

A dokumentum mérete csökkenhet, ha olyan képet importál, amelyet faxprogrammal mentett, vagy a PaperPort nyomtató-illesztőprogram segítségével nyomtat faxprogramból. Ez akkor fordulhat elő, ha a dokumentumot szabványos módban faxolja, amely 100x200 dpi felbontású képet állít elő. A probléma megoldásához az összes bejövő faxolt dokumentumot finom felbontású üzemmódban importálja, amely 200x200 dpi felbontású képet állít elő.


Műveletek FTP-helyekkel

Az FTP (File Transfer Protocol: fájlátviteli protokoll) a hálózatba kötött számítógépek közötti elektronikus fájlátvitel elterjedt formátuma. Sok vállalat biztosít ügyfelei számára internetes szolgáltatásokat FTP protokollon keresztül. Az FTP-szolgáltatásokat biztosító internetes vagy intranetes helyet általában FTP-helynek nevezik.

A PaperPort alkalmazás tartalmaz egy [image] FTP-programhoz tartozó kapcsolatikont a Küldés sávon:

E programkapcsolat használatával a következőket teheti:

  • Fájlokat másolhat egy FTP-helyre.

  • Fájlokat fogadhat egy FTP-helyről.

  • Megtekintheti az FTP-hely mappáit, ha megfelelő jogosultságokkal rendelkezik.

Megjegyzés

Az FTP -program használatához ismernie kell az FTP-hely címét, valamint az FTP-helyen használt felhasználónevét és jelszavát.

Fájlok másolása FTP-helyre

Ha rendelkezik hozzáféréssel egy FTP-helyhez , használhatja a Küldés sávon elérhető FTP-programot a fájlok FTP-helyre másolásához. Kövesse az alábbi lépéseket:

  1. A PaperPort-asztalon jelölje ki a kívánt fájlokat, majd húzza őket az FTP-program ikonjára a Küldés sávon.

    Megjelenik az     FTP-bejelentkezés párbeszédpanel. Az FTP-program első használata során meg kell adnia a bejelentkezési információkat. A későbbiekben ezek az információk automatikusan megjelennek.

  2. Az FTP-bejelentkezés párbeszédpanelen tegye a következőket:

    • Az Állomásnév mezőbe írja be az FTP-címet, például ftp.cegnev.hu.

    • A Felhasználónév mezőbe írja be az FTP-helyhez tartozó felhasználónevét.

    • A Jelszó mezőbe írja be az FTP-hely eléréséhez használt jelszavát.

      Ezután kattintson a Bejelentkezés gombra.

3. Az FTP-hivatkozás párbeszédpanelen tallózással keresse meg és jelölje ki azt a mappát, amelybe a fájlokat küldeni szeretné.

4. Kattintson a Fájlok küldése gombra a kijelölt fájlok FTP-helyre másolásához.

Fájlok lekérése FTP-helyről

Ha rendelkezik hozzáféréssel egy FTP-helyhez, használhatja a Küldés sávról elérhető FTP-programot az FTP-helyen található fájlok lekérésére. Kövesse az alábbi lépéseket:

  1. A PaperPort Küldés sávján kattintson a jobb gombbal az FTP-program ikonjára, és kattintson a Fájl lekérése parancsra.

  2. Adja meg a szükséges információkat az FTP-bejelentkezés párbeszédpanelen a fent ismertetett módon.

  3. Az FTP-hivatkozás párbeszédpanelen tallózással keresse meg azt a mappát, amelyben a lekérni kívánt fájlok találhatók.

    Ha a mappafában magasabb szinten lévő mappához szeretne navigálni, kattintson a ".." elemre az FTP-gazdamappa listában.

  4. Jelölje ki a lekérni kívánt fájlokat.

  5. Kattintson a Fájlok lekérése gombra.

A PaperPort letölti a kijelölt fájlokat, és megjeleníti őket a PaperPort-asztalon.


Elem nyomtatása

Elemek nyomtatása

Az elemeket a PaperPort-asztalról vagy a Kép nézet ablakból nyomtathatja ki.

Elem nyomtatása a PaperPort-asztalon

  1. A PaperPort-asztalon jelölje ki az elemet.

  2. Húzza az elemet a nyomtató ikonjára a Küldés sávon.

    – vagy –

    Kattintson a PaperPort gombra, és válassza a [image] Küldés lehetőséget.

    – vagy –

    Kattintson a kijelölésre a jobb gombbal, és a helyi menüben kattintson a Nyomtatás parancsra.

  3. A Nyomtatás párbeszédpanelen válassza ki a kívánt nyomtatási beállításokat.

  4. Kattintson az OK gombra.

Elem nyomtatása a Kép nézet ablakban

  1. Jelenítse meg az elemet a Kép nézet ablakban.

  2. Kattintson a PaperPort gombra, és válassza az [image] Opciók lehetőséget.

  3. A Nyomtatás párbeszédpanelen válassza ki a kívánt nyomtatási beállításokat.

  4. Kattintson az OK gombra.

Tippek

Kattintson a PaperPort gombra, majd a [image] Nyomtatási beállítások parancsra kattintva jelenítse meg a Nyomtató párbeszédpanelt. Ha a képet pontosan a látható formában szeretné kinyomtatni, törölje a jelet az Elemnév feltüntetése jelölőnégyzetből. Ha nem szeretné kinyomtatni a széljegyzeteket, törölje a jelet a Jegyzetek feltüntetése jelölőnégyzetből.

Az alapértelmezett nyomtatási beállítások módosításával kapcsolatban a Küldési opciók: Nyomtató című témakörben talál bővebb információt.

Több elem nyomtatása egy oldalra

Több elemet is nyomtathat egyetlen oldalra. Ez a szolgáltatás különösen akkor hasznos, ha számos elemet (például fényképeket, nyugtákat, névjegyeket) szeretne egyetlen nyomtatott oldalra beilleszteni.

  1. Kattintson a PaperPort gombra, majd a [image] Nyomtatási beállítások parancsra.

    Megjelenik a Nyomtatás párbeszédpanel.

  2. Az Oldalak laponként legördülő listában válassza ki az egy nyomtatott lapon megjelenő elemek számát.

  3. Ha egy nyomtatandó kép méretét úgy szeretné csökkenteni, hogy az elférjen az oldal margóján belül, jelölje be az Oldalméret igazítása jelölőnégyzetet.

    Törölje a jelet ebből a jelölőnégyzetből, ha pontosan úgy szeretné kinyomtatni az elemeket, ahogy azok megjelennek az oldalon, még ha így a szöveg esetleg ki is nyúlik a margóra. Ez a lehetőség például a számozott sorokat tartalmazó szerződések esetében lehet hasznos.

  4. A Lapmérethez igazodó oldaltájolás jelölőnégyzet bejelölésével biztosíthatja, hogy az összes elem elférjen az oldalon. Ha ezt a beállítást választja, a PaperPort fogja kiválasztani a legjobb oldalelrendezést, illetve a fekvő vagy az álló tájolást.

  5. Megadhat egyéb nyomtatási beállításokat is az éppen aktuális feladatnak megfelelően. Részletes információt a Küldési opciók: Nyomtató című témakörben talál.

  6. Az elemeket ezután nyomtatásra küldheti. Jelölje ki az egyes elemeket az asztalon, majd tegye a következők valamelyikét:

  • Húzza az elemeket a Küldés sávon található nyomtató ikonra.

    – vagy –

  • Kattintson a PaperPort gombra, majd a [image] Nyomtatás parancsra.

Tipp

Ha egy többoldalas elem összes oldalát ugyanarra az oldalra szeretné kinyomtatni, kövesse ugyanezt az eljárást. Ilyenkor nem kell minden egyes nyomtatni kívánt elemet egyenként kijelölnie. Jelölje ki a többoldalas elemet, és húzza a Küldés sávon lévő nyomtató ikonra.


A PaperPort nyomtató-illesztőprogramjai

A PaperPort a következőkben bemutatott képnyomtató-illesztőprogramot jeleníti meg az összes nyomtatásra alkalmas alkalmazás nyomtatólistáján. Ezt használhatja a dokumentumok PDF formátumba konvertálásához és a PaperPort-asztalra helyezésükhöz. Az illesztőprogram neve PaperPort Image Printer. Válassza ezt a lehetőséget, majd kattintson a Tulajdonságok vagy Opciók elemre az oldalméret, az oldaltájolás, a laponkénti oldalszám, a felbontás és a színkezelés beállításához, valamint annak megadásához, hogy fekete-fehér vagy színes fájlt szeretne létrehozni. Alapértelmezés szerint PDF-kép formátumú fájl hozható létre. Az alapértelmezett beállítás módosításához a PaperPort gomb legördülő listájának használatával nyissa meg az Opciók > Elem lapot. A másik választási lehetőség a Kereshető PDF-kép formátum.

Ha csak képeket tartalmazó PDF-fájlokat hoz létre, majd megnyitja őket a Kofax PDF-kezelő alkalmazásában, a program felajánlja a fájl kereshető másolatának létrehozását.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása
  3. Fájlok nyomtatása képelemként a PaperPort programba
  4. A PaperPort-képfájlok (.max)
  5. A PDF-fájlok
  6. PDF-fájlok létrehozása
  7. A kép- és szövegelemek
  8. PDF-fájlok szerkesztése


A PaperPort beállításainak módosítása

A PaperPort beállításainak módosításával különböző szempontok szerint vezérelheti a program működését és azt, hogy milyen módon jelenjenek meg az elemek a PaperPort-asztalon .

  1. Kattintson a PaperPort gombra, és válassza az Opciók lehetőséget. A PaperPort beállításai párbeszédpanel a következő lapokat tartalmazza:

  • Általános – Beállításai megadják, hogy a program megjelenítsen-e bizonyos felszólításokat és párbeszédpaneleket, valamint meghatározza az optikai karakterfelismerés nyelvét.

  • Asztal – Meghatározza a PaperPort-asztal különböző megjelenítési szempontjait és azt is, hogy az egyes elemtípusok melyik programban nyíljanak meg dupla kattintásra.

  • Elem – Meghatározza a PDF-fájlba egyesített vagy halmozott elemek alapértelmezett elnevezési rendjét, valamint a Nyomtatás a PaperPort programba funkció alapértelmezett fájltípusát.

  • Mappa – Meghatározza az alapértelmezett név- és színbeállításokat az újonnan létrehozott és a PaperPort-asztalhoz hozzáadott mappák esetében.

  • Küldés sáv – A PaperPort-asztalon található Küldés sáv különböző attribútumait határozza meg.

  • Speciális – Meghatározza az újonnan létrehozott PDF-fájlok és a más dokumentumokba beszúrt elemek opcióit.

  • Szkennergombok – Megmutatja, hogy melyik szkennelési profil melyik szkennergombhoz van társítva, amennyiben van ilyen társítás, valamint lehetővé teszi a társítások szerkesztését és eltávolítását.

  2. Kattintson a kívánt fülre, módosítson egy vagy több beállítást, majd kattintson az OK gombra.


A PDF alapértelmezett biztonsági beállításainak módosítása

A PDF-fájlok biztonsági beállításait a PDF Viewer Plus, illetve a Power PDF program tartalmazza. Részletes információt a programok súgójában talál.

Megjegyzés

Ha más PDF-fájlokból (például szétszedéssel) hoz létre PDF-fájlt, az örökölni fogja a forrásfájl beállításait.

Kapcsolódó témakörök

  1. A PDF-fájlok jelszavas védelme
  2. Jelszóval védett PDF-fájlok megnyitása


Az új elemek névformátumának beállítása

Az új PDF-elemek névformátumának beállítása

Beállíthatja a PDF-fájlba egyesített vagy halmozott elemek névformátumát. Az elemnevek egyediségének biztosítása érdekében a PaperPort szükség esetén numerikus utótagot csatol az elemek nevéhez.

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Elem fülre.

  2. A N év mezőben adja meg saját fájlelnevezési rendjét, vagy válasszon egy dátumformátumot a listából. Ha dátumformátumot választ, a PaperPort az új elemek elnevezésekor az aktuális dátumot fogja használni.

  3. Az alapértelmezett számozási rend módosításához jelölje ki a kívánt számozási rendet az Utótag listában.

    Az     Utótag listában válassza az ( n) beállítást, ha azt szeretné, hogy a PaperPort (2), (3) stb. formátumban fűzzön a nevekhez számszerű utótagot. Például: Dokumentum (2), Dokumentum (3), Dokumentum (4).

    A számjegybeállítások –     nn, nnn stb. – segítségével olyan neveket hozhat létre, amelyek könnyen fájllistákba rendezhetők. Válassza az nn lehetőséget két, az nnn lehetőséget három számjegyhez és így tovább.

    Ha például az     nn lehetőséget választja, a program Kép 01, Kép 02 és Kép 03 formátumú nevet ad az elemeknek, az nnn lehetőség esetén pedig Kép 001, Kép 002, Kép 003 formátumú lesz az elemek elnevezése.

  4. Kattintson az OK gombra.


A fájlnevek kiterjesztésének megjelenítése

A fájlnevek kiterjesztésének megjelenítése vagy elrejtése

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Asztal fülre.

    – vagy –

    Kattintson az [image] Asztal opciói gombra az Asztal menüszalagon.

  2. Jelölje be a Fájlnevek kiterjesztésének megjelenítése jelölőnégyzetet a fájltípusokat azonosító háromkarakteres kiterjesztések megjelenítéséhez. Példák: jelentes.doc, fenykep.max, szulinap.jpg.

  3. Kattintson az OK gombra.


Többoldalas elemek nevének megjelenítése

Nemcsak az elemnevet adhatja meg, de minden oldalt elnevezhet a többoldalas PDF-fájlokban.

Lehetséges például, hogy egy többoldalas PaperPort-képelem az Éves jelentés nevet kapja, míg az elemben szereplő oldalak neve Első negyedévi eredmények, Második negyedévi eredmények stb.

A többoldalas elemek oldalneveinek megjelenítéséhez tegye a következőket:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Asztal fülre.

    – vagy –

    Kattintson az [image] Asztal opciói gombra az Asztal menüszalagon.

  2. Jelölje be az Oldalnevek megjelenítése többoldalas elemeken jelölőnégyzetet az oldalnevek megjelenítéséhez a PaperPort-képelem vagy a PDF-fájl neve alatt bélyegképes nézetben.

    Így például megjelenítheti az Éves jelentés nevet az Első negyedévi eredmény, Második negyedévi eredmény stb. nevet viselő oldalak fölött.

  3. Kattintson az OK gombra.

Megjegyzések

A PaperPort-asztalon az elem neve az aktuális oldalnév fölött jelenik meg.

Az oldalak címe (ha meg van adva) mindig megjelenik a Bélyegképek ablaktáblában (Asztal és Kép nézetben egyaránt); ezt a funkciót nem lehet kikapcsolni.

Kapcsolódó témakörök

  1. Többoldalas elemek


Az asztalon elhelyezett elemek megnyitására szolgáló program beállítása

Megadhatja, hogy mi történjen, ha megnyit egy elemet a PaperPort-asztalon. Megnyithatja például a Microsoft Word programot, és megjeleníthet egy Word-fájlt bármikor, ha duplán egy .doc fájlra kattint — vagy megtekintheti a .doc fájlt a Kép nézet ablakban.

Annak beállítása, hogy melyik program induljon el, amikor duplán kattint egy elemre a PaperPort-asztalon:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók parancsot, és kattintson az Asztal fülre.

    — vagy —

    Válassza az Asztal menüszalagon az [image] Asztal opciói lehetőséget.

  2. A Dupla kattintás az elemre csoportban jelölje meg a kívánt beállításokat a különböző típusú megnyitandó elemekhez. Ha befejezte a beállítások megadását, kattintson az OK gombra.

A következő táblázat összefoglalja a különböző típusú elemek megnyitásának különféle lehetőségeit:

Elem típusa | Megnyitás
Képfájlok | A PaperPort Kép nézet ablakában Az ImageViewer programban A fájltípussal társított programban
PDF-fájlok | A Kofax PDF-megtekintőben/szerkesztőben, lásd: Megjegyzés A PaperPort Kép nézet ablakában Az ImageViewer programban A fájltípussal társított programban
Egyéb dokumentumok | A fájltípussal társított programban A PaperPort Kép nézet ablakában Az ImageViewer programban

Megjegyzés

A ténylegesen felajánlott PDF-megtekintő/szerkesztő Kofax-termék az adott számítógépen telepített rendszer és programok függvénye. Ez a program lehet a PDF Viewer Plus a PaperPort telepítési csomag részeként, illetve a fejlettebb Power PDF.

Ezek a beállítások más olyan esetekben is érvényesek, amikor elemet nyit meg a PaperPort-asztalon a Megnyitás paranccsal:

  • az elem helyi menüjéből

  • a PaperPort gomb legördülő menüjéből.


Elemek mentése az asztalra jóváhagyás kérése nélkül

Megadhatja, hogy szeretné-e megerősíteni vagy visszavonni a módosításokat, mielőtt a PaperPort menti a módosított elemet.

  1. Jelenítse meg a PaperPort-asztalt.

  2. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Asztal fülre.

    – vagy –

    Válassza az Asztal menüszalagon az [image] Asztal opciói lehetőséget.

  3. Jelölje be az Elem mentése kérdés nélkül jelölőnégyzetet, hogy a program kérdés nélkül, automatikusan mentse az elemeket.

    Törölje a jelet ebből a jelölőnégyzetből, ha valamely módosítást meg szeretne erősíteni vagy el kíván vetni a mentés előtt.

  4. Kattintson az OK gombra.


Elemek beszúrása kép vagy bélyegkép formájában

PaperPort-képelem beszúrása képként vagy bélyegképként

Az OLE funkció segítségével PaperPort-képelemeket szúrhat vagy ágyazhat be objektumként egy másik program által létrehozott fájlba, például egy Word-dokumentumba. Ezt követően a beágyazott objektumra kattintva elindíthatja a PaperPort alkalmazást, és ott szerkesztheti az elemet.

Annak megadása, hogy a PaperPort-elemek teljes méretű képként vagy bélyegképként legyenek-e beszúrva

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Speciális fülre.

  2. Válasszon a következő lehetőségek közül:

    • A Teljes méretű kép a PaperPort-elemeket teljes méretű képként szúrja be.

      – vagy –

    • A Bélyegkép a PaperPort-elemeket bélyegképként szúrja be.

  3. Kattintson az OK gombra.

Megjegyzés:

A MAX-fájlok beágyazhatók, de a PaperPort 14-es verziójában később nem lesznek szerkeszthetők. Mindazonáltal tetszőlegesen PDF formátumba konvertálhatók.


A PDF-fájlok alapértelmezett képminőségének módosítása

Az alapértelmezett képminőség módosítása

A PDF-elemek alapértelmezett képminőségének módosítása

A PaperPort alkalmazás Opciók parancsának segítségével módosíthatja az alapértelmezett képminőséget, amely a PDF-fájlként nyomtatott elemekre érvényes.

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Speciális fülre.

  2. A Speciális lapon válassza ki a használni kívánt képminőséget.

  3. Kattintson az OK gombra.

A PaperPort-képelemek alapértelmezett képminőségének beállítása

A PaperPort Opciók párbeszédpanelén módosíthatja a mentéskor vagy nyomtatáskor létrejövő elemek alapértelmezett képminőségét.

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Speciális fülre.

  2. A Speciális lapon jelölje ki a használni kívánt képminőséget.

  3. Kattintson az OK gombra.

A Nyomtatás a PaperPort programba szolgáltatás alapértelmezett képminőségének módosítása

A PaperPort Opciók párbeszédpanelén módosíthatja a Nyomtatás a PaperPort programba funkció használatakor létrejövő PDF-fájlok alapértelmezett képminőségét.

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Speciális fülre.

  2. A Speciális lapon jelölje ki a használni kívánt képminőséget.

  3. Kattintson az OK gombra.

Tippek

A szkennelt elemek képminőségének beállításához a Szkennelés vagy fénykép beolvasása ablaktáblában kattintson a Beállítások gombra, majd nyissa meg a Kimenet lapot. A Beállítások gomb akkor érhető el, ha érvényes fájltípust jelölt ki.

JPEG vagy PDF formátumú fájl mentése esetén a képminőség beállításához kattintson a Mentés másként párbeszédpanel Opciók gombjára.

Kapcsolódó témakörök

  1. Fájltömörítés
  2. Új elemek képminőségének beállítása


A Nyomtatás a PaperPort programba szolgáltatás kimeneti formátumának módosítása

Amikor a PaperPort Image Printer nyomtató-illesztőprogrammal a PaperPort programba nyomtat, a PDF-kép és a Kereshető PDF-kép formátum közül választhat. Az alapértelmezett beállítás a PDF-kép.

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók parancsot, majd nyissa meg az Elem lapot.

  2. A PaperPort Image Printer fájltípusa legördülő listában válassza ki a kívánt kimeneti formátumot.

  3. Kattintson az OK gombra.

Tipp

A PaperPort Professional és a Power PDF programban rendelkezésre áll egy további nyomtató-illesztőprogram is, a Power PDF, amellyel szövegalapú dokumentumokat, például Word-fájlokat konvertálhat formázott PDF-szöveg és -kép (normál PDF) formátumba.

Kapcsolódó témakörök

  1. PDF-elemek létrehozása szöveges dokumentumokból
  2. A PaperPort nyomtató-illesztőprogramjai
  3. Fájlok nyomtatása képelemként a PaperPort programba


Küldési opciók: Képszerkesztő programok

Küldési opciók – fénykép- és képszerkesztő programok

Ha az elemeket nem a Kép nézet ablakban, hanem egy másik képszerkesztő programban szeretné szerkeszteni, a Küldés sáv segítségével az adott képszerkesztő programba küldheti az elemeket.

A PaperPort számos képszerkesztő alkalmazást támogat, többek között a Microsoft Paint és az Adobe Photoshop alkalmazást.

Kattintson a Küldés sávon a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A párbeszédpanelen finomíthatja a képszerkesztő program alapértelmezett beállításait.

Az Elemek küldési formátuma csoport lehetőségei:

  • Képfelbontás csökkentése a képernyőére (96 DPI) – A képek felbontását 96 pont/hüvelyk (dpi) értékre állítja. Ez kisebb méretű fájlt eredményez, a képernyőn való megjelenítéshez megfelelő felbontással. Törölje a jelet ebből a jelölőnégyzetből, ha jó minőségű nyomtatást vagy kiadványszerkesztést tervez. Ezt a beállítást akkor célszerű használni, ha a képet képernyőn (például weblapokon) kell megjeleníteni.

  • Támogatott fájltípusok – Ha a képszerkesztő programhoz az elemek más fájltípusúvá való konvertálása szükséges, válassza ki a használandó fájltípust az adott programban. Egyes kapcsolt képszerkesztők esetében ez a beállítás nem szükséges.

Az Opciók csoport lehetőségei:

  • Figyelmeztetés, ha az elemhez széljegyzetek tartoznak – Figyelmeztető üzenetet jelenít meg arról, hogy a széljegyzetek az azokat tartalmazó kép állandó részévé válnak.

  • Az eredeti elem frissítése, ha a küldött elem módosult – Ha a képen végzett módosításokat a képszerkesztő programban menti, a módosított kép felülírja az eredeti képet a PaperPort-asztalon.


Küldési opciók: Faxprogramok

Küldési opciók – faxprogramok

Ha rendelkezik faxmodemmel és elektronikus faxszoftverrel, a szkennelt elemet faxként közvetlenül a PaperPort-asztalról elküldheti. A PaperPort sok faxprogramot támogat, például a WinFax Pro alkalmazást.

A Küldés sávon kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A párbeszédpanelen finomíthatja a faxprogramba küldendő elem alapértelmezett beállításait:

  • Faxillesztő – Azonosítja a faxillesztő vagy faxnyomtató illesztőprogramját és az illesztőprogram által használt portot.

  • Automatikus oldaltájolás – Automatikusan elforgatja az oldalakat annak érdekében, hogy a szöveg helyesen jelenjen meg. A karakterfelismeréshez helyes oldaltájolás szükséges.

Kattintson a Telepítés gombra, ha további faxeszköz-beállításokat szeretne megadni, például az oldalméretet és a tájolást. A beállítások faxprogramonként változnak.


Küldési opciók: FTP-program

Küldési opciók – FTP-program

Az FTP- helyek fájlok átvitelét teszik lehetővé. A PaperPort programban használt kapcsolt FTP-program segítségével fájlokat tölthet fel FTP-helyekre és tölthet le FTP-helyekről. Az FTP-helyen található mappák tartalma is megtekinthető, ha megfelelő elérési jogokkal rendelkezik.

Ne feledje, hogy mielőtt elemet húzna a Küldés sáv FTP-program ikonjára, rendelkeznie kell az FTP-hely címével, valamint az FTP-helyen használt felhasználónevével és jelszavával.

Kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra. Ekkor megjelenik a Küldési opciók párbeszédpanel. A párbeszédpanelen beállíthatja a következő alapértelmezett beállításokat:

  • Állomásnév – Ide írhatja be az FTP-címet; például: ftp.cegnev.com.

  • Felhasználónév – Írja be az FTP-helyen használt felhasználónevét.


Küldési opciók: HTML-szerkesztő programok

Küldési opciók – HTML-szerkesztő programok számára

A PaperPort több HTML-szerkesztő programot támogat, köztük a Microsoft FrontPage alkalmazást is. Az ilyen kapcsolt programokkal a képeket olyan HTML-fájllá alakíthatja, amelyek webböngészőben is megtekinthetők.

A Küldés sávon kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A párbeszédpanelen finomíthatja a HTML-szerkesztő programnak küldendő elemek alapértelmezett beállításait:

  • Kép konvertálása szöveggé – Ha ezt a lehetőséget választja, azzal minden elemet szöveggé konvertál, és a szöveget egy HTML-fájlba helyezi.

  • Képfájl (JPEG) beágyazása – Ezzel a beállítással minden egyes elemet JPEG-fájllá konvertál, és beszúrja a JPEG-képfájlt a HTML-fájlba.

    E beállítás használata esetén a     Képfelbontás csökkentése a képernyőére (96 DPI) lehetőséggel a JPEG-képek felbontását 96 képpont/hüvelyk (dpi) értékre állíthatja. Ezzel egy kisebb méretű fájlt hoz létre olyan felbontással, amellyel az még megfelelően megjeleníthető a képernyőn.

  • HTML-fájlok mentése ebbe a mappába – Itt adhatja meg azt a mappát, amelybe a HTML-fájlokat menteni szeretné. A Tallózás gombbal megkeresheti a használni kívánt meghajtót és mappát.


Küldési opciók: szövegszerkesztő programok

Küldési opciók – szövegszerkesztő és táblázatkezelő programok számára

Szkennelt dokumentumot a Küldés sávon megadott szövegszerkesztő programnak, köztük a Microsoft Word, a Write vagy a Jegyzettömb alkalmazásnak, illetve az Excel programhoz hasonló táblázatkezelő alkalmazásoknak is küldhet.

Ezzel lehetővé válik, hogy a PaperPort karakterfelismerő programja a szkennelt szöveget olyan dokumentummá alakítsa, amelyet szerkeszthet szövegszerkesztő programokban. Az optikai karakterfelismerő program (OCR) beolvassa, értelmezi és valódi, szerkeszthető szöveggé konvertálja a beszkennelt karaktereket.

Kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra. Ekkor megjelenik a Küldési opciók párbeszédpanel. A szövegszerkesztő program párbeszédpaneljén a következő lehetőségek közül választhat:

  • Fájltípus a konvertált dokumentumok számára. A PaperPort automatikusan kiválasztja az alapértelmezett fájltípust a szövegszerkesztő program számára. Ez biztosítja, hogy a szövegszerkesztő program képes legyen a konvertált szöveg megnyitására és megjelenítésére.

  • Karakterfelismerő program a szövegek konvertálásához. A PaperPort saját beépített optikai karakterfelismerő programmal rendelkezik. Ha más karakterfelismerő programot kíván használni, kiválaszthatja azt is.

  • Alapértelmezett beállítások a karakterfelismerő program számára. Megtekintheti és módosíthatja a választott karakterfelismerő program speciális beállításait. Eltávolíthat például hasábokat a többhasábos dokumentumokból, így a konvertált szöveg egyhasábos formátumban jelenik meg, vagy használhatja az automatikus tájolást, hogy növelje az optikai karakterfelismerés pontosságát.

  • Elemek egyesítése egyetlen fájlban, ha lehetséges. Az összes kijelölt elemet egyetlen, több oldalból álló fájllá egyesíti.

Ha fájlokat táblázatkezelő programokba, például az Excel alkalmazásba küld, tartalmuk meg kell feleljen az ilyen programoknak, azaz táblázatos struktúrával kell rendelkezniük, és az oszlopokat megszüntető beállításnak kikapcsolt állapotban kell lennie.

Kattintson ide a részletekért.


Küldési opciók: Microsoft Outlook

Küldési opciók – Microsoft Outlook

A PaperPort Küldés sávján a Microsoft Outlook alkalmazás használatával gyorsan elküldhet elemeket e-mail mellékletként.

Ahhoz azonban, hogy a levél címzettje meg tudja tekinteni az elemeket, a küldés előtt szükség lehet arra, hogy azokat egy másik fájlformátumba konvertálja.

Kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A Microsoft Outlook alkalmazáshoz tartozó párbeszédpanelen a következő lehetőségek közül választhat:

  • Elemek megtartása jelenlegi formátumukban. Megtarthatja például a JPEG-elemeket aktuális formátumukban, mivel a legtöbb népszerű levelező- és böngészőprogram képes a JPEG-fájlok megjelenítésére.

  • Elemek konvertálása más fájlformátumba, az e-mail fogadójának szükségleteitől függően. Konvertálhatja például az összes dokumentumot és képet PDF formátumba, de dönthet úgy is, hogy csak a PaperPort-képfájlokat (.max) alakítja át JPEG formátumúra.

  • A Gyorsküldés program használata a Microsoft Outlook helyett levelek küldésére a gyakran használt címzetteknek. (Megjegyzés: A Gyorsküldés program a Microsoft Outlook Express alkalmazásban nem érhető el.)

    A Gyorsküldés program lehetővé teszi egy külön lista létrehozását (ez a Gyorsküldés lista) olyan címekkel, amelyekre gyakran küld e-mailt. Ha létrehozta a Gyorsküldés listát, elemeket húzhat a Küldés sávon lévő Microsoft Outlook programikonra, és a Microsoft Outlook alkalmazás elindítása nélkül küldheti el az üzeneteket és a mellékleteket.

Kattintson ide a részletekért.


Küldési opciók: egyéb karakterfelismerő programok

Küldési opciók – egyéb karakterfelismerő programok

A szkennelt dokumentumokat karakterfelismerő programba küldheti, amely automatikusan kivonatolja a szöveget a képelemből. A karakterfelismerő program beállításainak hangolásához kattintson a Küldés sávon a jobb gombbal a karakterfelismerő program ikonjára, majd válassza a Küldési opciók lehetőséget.

A Küldési opciók párbeszédpanel a forráselemtől függően egy vagy több beállítási lehetőséget kínál az alábbiak közül:

  • Konvertálás ilyen típusúvá – A képelemek konvertálásakor használandó fájlformátumot határozza meg; például a HTML-formátum kiválasztásakor a program a szkennelt dokumentumokat HTML-fájlokká konvertálja.

  • Kép szöveggé alakítása e karakterfelismerővel – Meghatározza, hogy a PaperPort milyen karakterfelismerő programot használjon a szkennelt dokumentumképek szerkeszthető dokumentummá alakításához. Ez a beállítás csak akkor érhető el, ha a PaperPort programhoz tartozó karakterfelismerő alkalmazáson kívül más ilyen programmal is rendelkezik.

Egyes karakterfelismerő programok további beállításokat is tartalmazhatnak. A legszélesebb körű és a lehető legpontosabb szolgáltatást a Kofax OmniPage program nyújtja.


Küldési opciók: PDF-megtekintő/szerkesztő

Küldési opciók — PDF-megtekintő/szerkesztő

Kattintson a Küldés sávon a jobb gombbal a Kofax jelenleg telepített PDF-megtekintő/szerkesztő programjának ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez.

A felajánlott PDF-megtekintő/szerkesztő program (amely lehet a PDF Viewer Plus vagy a Power PDF) szorosan együttműködik a PaperPort alkalmazással. Ezért a vonatkozó beállítások megadása és/vagy módosítása szabályszerűen a PDF-megtekintő/szerkesztő programban történik annak első indításakor. Csak azt kell eldöntenie, hogy meg szeretné-e jeleníteni az ikont a Küldés sávon.

A vonatkozó beállításokkal kapcsolatos további részletekért olvassa el az adott termékekhez tartozó súgókat.

Tipp

Célszerű elhelyezni a PDF-megtekintő/szerkesztő program ikonját a Küldés sávon, mert így onnan is megnyithatja a programot, valamint PDF-fájlokat húzhat az ikonra a PaperPort alkalmazáson kívülről.


Küldési opciók: Nyomtató

Küldési opciók – Nyomtató

Ha a PaperPort alkalmazásból elemeket kíván nyomtatni, elküldheti azokat a nyomtatónak a Küldés sávról vagy a PaperPort gombról.

A Küldés sávon kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A párbeszédpanelen módosíthatja a nyomtatóprogramnak küldendő elemek alapértelmezett beállításait.

A Lapszerkezet csoportban (a beállítások csak a kép- és PDF fájlokra érvényesek):

  • Oldalak laponként – Meghatározza, hogy hány elem (oldal) kerüljön az egyes nyomtatott oldalakra. Ez a szolgáltatás lehetővé teszi több kép egy oldalra való nyomtatását.

  • Oldalméret igazítása – Lecsökkenti a kinyomtatandó kép méretét annyira, hogy elférjen az oldalmargókon belül.

    Törölje a jelölőnégyzet jelölését, ha azt szeretné, hogy az elemek pontosan úgy legyenek kinyomtatva, ahogyan az oldalon vannak, még akkor is, ha így a szöveg kilóg a margókon kívülre. Ez a lehetőség például a számozott sorokat tartalmazó szerződések esetében lehet hasznos.

  • Lapmérethez igazodó oldaltájolás – Arra utasítja a PaperPort programot, hogy határozza meg az oldal tájolását.

    Törölje a jelölőnégyzet jelölését, ha az oldal tájolását a     Nyomtatási beállítások párbeszédpanelen szeretné megadni.

  • Elemnév feltüntetése – Minden kinyomtatott elemmel kinyomtatja annak nevét is.

    Törölje a jelölőnégyzet jelölését, ha el szeretné távolítani a nevet a kinyomtatott dokumentumok aljáról.

  • Széljegyzetek feltüntetése – Ha az oldalhoz széljegyzetek tartoznak, azokat is kinyomtatja az elemmel.

A Másolatok csoportban:

  • Példányszám – Megadja a kinyomtatandó példányok számát.

  • Rendezés – Több példány nyomtatása esetén szétválogatja a példányokat nyomtatás közben.

A Nyomtatás csoportban:

  • Nyomtatás párbeszédpanel megjelenítése nyomtatás előtt – Megjeleníti a Nyomtatás párbeszédpanelt, amelyen kijelölheti a nyomtatót, és megadhatja, hogy hány példányban szeretne nyomtatni.

A Nyomtatás beállításai gombra kattintva megnyílik a Windows Nyomtatás beállításai párbeszédpanelje, amelyen további nyomtatási beállítások megadására nyílik lehetősége.


Küldési opciók: Lomtár

Küldési opciók – Lomtár

A PaperPort alkalmazásból közvetlenül is küldhet elemeket a Windows Lomtárba. Jelöljön ki egy vagy több elemet, majd kattintson a Küldés sávon a Lomtár ikonra. Az elemek a Lomtár kiürítéséig ott maradnak.

A Lomtár a PaperPort alkalmazásból is kiüríthető. A Küldés sávon kattintson a jobb gombbal a Lomtár ikonjára, majd kattintson a Küldési opciók parancsra. A párbeszédpanelen kattintson a Lomtár ürítése gombra, majd erősítse meg a műveletet.


Küldési opciók: WinZip

Küldési opciók – WinZip

A WinZip a WinZip Computing, Inc. népszerű programja, amely lehetővé teszi, hogy fájlokat egy kisebb fájlba tömörítsen a könnyebb tárolás és a másokkal való megosztás érdekében. Ehhez csupán meg kell nyitnia a .zip fájlt, amikor ki szeretné csomagolni a fájlokat.

Ne feledje, hogy a WinZip programkapcsolat működéséhez a WinZip program regisztrált verziója szükséges.

A PaperPort programban kiválaszthat egy vagy több elemet a PaperPort-asztalról, majd csoportként elküldheti azokat a Küldés sávon a WinZip programikonra. Ez a fájlokat automatikusan egyetlen .zip kiterjesztésű fájlba tömöríti.

A WinZip program beállításához kattintson a jobb gombbal a Küldés sávon a WinZip ikonra, majd kattintson a Küldési opciók parancsra. A párbeszédpanelen a következő alapértelmezett beállítások módosítására van lehetősége:

  • Fájlnév – Itt írhatja be a .zip fájlnak adni kívánt nevet, vagy keresheti meg a már meglévő Zip-fájlt.

    Tegyük fel például, hogy a Speciális_projekt nevet írja a     Fájlnév mezőbe. Ha egy vagy több elemet a PaperPort-asztalról a WinZip ikonra húz, a .zip fájl neve Speciális_projekt.zip lesz. A .zip kiterjesztés alapértelmezés szerint mindig megmarad.

    Minden elem, amelyet ezután a WinZip-kapcsolatra húz, tömörítve lesz, és hozzá lesz adva a .zip fájlhoz. Ha a     Fájlnév beállítás nem tartalmazza a mappa elérési útját, a program a fájlt a PaperPort-asztal aktuális könyvtárában hozza létre.

    Hagyja üresen a     Fájlnév mezőt, ha a PaperPort-asztalon kijelölt első elem nevét kívánja használni.

  • Archívum megnyitása a fájltömörítést követően – Ha bejelöli ezt a jelölőnégyzetet, a WinZip automatikusan elindul, és megnyílik benne az újonnan létrehozott fájl.

Tippek

A Kép nézet ablakban gyorsan megtekintheti vagy kicsomagolhatja a WinZip által létrehozott fájlokat.

Ha a fájlt meg szeretné jeleníteni a Kép nézet ablakban, kattintson duplán a fájlra a PaperPort-asztalon, vagy jelölje ki a fájlt a PaperPort-asztalon, és a Nézet menüben kattintson az Asztal gombra.

A Kép nézet ablakban kattintson a jobb gombbal a helyi menü megjelenítéséhez, amelyből további szolgáltatásokat is kiválaszthat.


Küldési opciók: SharePoint-kapcsolat

Küldési opciók – SharePoint-kapcsolat

A Microsoft SharePoint-kapcsolat funkcióval fájlokat másolhat a helyi számítógép, illetve hálózati mappák és a SharePoint dokumentumkezelő rendszer között. A PaperPort csatolt SharePoint programjával SharePoint-webhelyekre másolhatja a fájlokat, illetve fájlokat tölthet le az ilyen webhelyekről. Emellett a SharePoint-webhelyek mappáinak tartalmát is megtekintheti, ha rendelkezik a megfelelő engedélyekkel.

Fontos, hogy mielőtt a Küldés sáv SharePoint programikonjára húzna egy fájlt, ismernie kell a SharePoint-webhely címét, valamint az eléréséhez szükséges felhasználónevet és jelszót.

Kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra. Ekkor megjelenik a Küldési opciók párbeszédpanel. A párbeszédpanelen beállíthatja a következő alapértelmezett beállításokat:

  • Webhely címe – Ide kell beírnia az elérendő SharePoint-webhely címét. A legegyszerűbb, ha a böngészőből átmásolja és beilleszti az URL-címet.

  • A Tesztelés gombra kattintva ellenőrizheti a kapcsolatot. Ezt nem kötelező megtennie.

  • Felhasználónév – A mezőbe a SharePoint-webhelyen érvényes felhasználónevét kell beírnia.

  • Jelszó – Az előbb említett felhasználónévhez tartozó jelszó. A bejelentkezési adatok menthetők a programban.

  • Elem küldése szövegként – Kiválaszthatja a formátum típusát, és elküldheti azt a SharePoint-webhelyre.

  • Beállítások – Az elemre kattintva megjelenik az OCR-beállítások ablak. Megadhatja, hogy miként szeretné konvertálni a képet szöveggé (OCR). Ha lehetséges, különböző elemeket is egyesíthet egyetlen fájlba.

  • Ikon felvétele a Küldés sávra – Ezzel a beállítással a Küldés sávra helyezheti el az ikont.


Az ImageViewer program beállításainak módosítása

Az ImageViewer beállításainak módosításával meghatározhatja, hogy miként jelenjenek meg az elemek az ImageViewer ablakában.

  1. Mutasson a Start menü Minden program pontjára, majd kattintson a Kofax PaperPort menüben az ImageViewer parancsra.

  2. Kattintson a PaperPort gombra, és válassza az [image] Opciók lehetőséget. Az ImageViewer-opciók párbeszédpanel két lapot tartalmaz:

    • Általános – Ezen a lapon szabályozhatja az eszköztáropciókat, és megadhatja, hogy bezárásakor a program automatikusan mentse-e a fájlokat.

    • Speciális – Ezen a lapon szabályozhatja a Nyomtatás a PaperPort programba (PDF) funkció használatakor használandó képminőséget.

  3. Kattintson a kívánt fülre, módosítson egy vagy több beállítást, majd kattintson az OK gombra.


Aktív űrlapok kitöltése

A felhasználó által kapott aktív PDF-űrlapok a PDF Viewer Plus vagy a Power PDF program segítségével kitölthetők. Ha tudni szeretné, hogy az űrlap rendelkezik-e aktív vezérlőkkel, válassza a Kéz eszközt, és a TAB billentyű vagy a nyílbillentyűk használatával haladjon végig az űrlap elemein, és értelemszerűen válasszon a megadott lehetőségek közül, vagy írjon be szöveges választ.

Ha mindez nem végezhető el, alighanem statikus űrlappal van dolga, amelyhez a Power PDF program FormTyper szolgáltatásával adhat aktív vezérlőket.

Az űrlapokon az alábbi űrlapvezérlők jelenhetnek meg:

Jelölőnégyzet

Rákattintva bejelölheti. Újból rákattintva törölheti belőle a jelölést. Ha a jelölőnégyzetek csoportosítva vannak, egymástól függetlenül bejelölhetők, illetve a jelölésük ugyanígy törölhető.

Választógomb

Rákattintva bejelölheti. Újból rákattintva törölheti belőle a jelölést. A választógombok mindig csoportban vannak, és a csoportnak csak az egyik gombja jelölhető be.

Szövegmező

Kattintson a mezőre annak kijelöléséhez, majd újabb kattintással állítsa be a szövegkurzort, és írja be a válasz szövegét.

Aláírásmező:

Helyezze az aláírását tartalmazó képfájlt átlátszó háttér elé.

Listamező

Kattintson a vezérlőre annak kijelöléséhez, majd válasszon egy elemet a listából.

Kombinált lista

Kattintson a vezérlőre a kijelöléshez. Válasszon egy elemet a listából, vagy írja be a szöveget.

Kombinált lista

Ez a szövegmező egy speciális típusa. Kattintson a vezérlőre annak kijelöléséhez, majd írja be a szöveget. A lista minden egyes elemét egy karakter adja meg.

Mentse a kitöltött űrlapot, lehetőleg új néven, hogy ne írja felül az üres űrlapot. Kattintson az űrlap Küldés gombjára (ha van ilyen), vagy küldje vissza az űrlapot e-mailben.

Az automatikus kitöltési funkció megkönnyíti az űrlapok kitöltését. Ha az űrlap számításokat tartalmaz, azokat a program megőrzi.


Űrlapok nagyítása és kicsinyítése

Kitöltés közben nagyíthatja vagy kicsinyítheti az űrlapokat.

A nagyításhoz vagy kicsinyítéshez használja a Nézet menü [image] Nagyítás vagy [image] Kicsinyítés parancsát.

Az űrlap tényleges méretének visszaállításához válassza a [image] Tényleges méret lehetőséget.


Csak az űrlapmezők nyomtatása

Ez a funkció lehetővé teszi, hogy az előre nyomtatott űrlapokra a dokumentum teljes tartalma nélkül nyomtathassa rá a kitöltött mezők tartalmát.

Csak az űrlapmezők nyomtatása

  1. A PDF Viewer Plus vagy a Power PDF programban kattintson a Fájl > Nyomtatás parancsra.

  2. A Tartalom nyomtatása legördülő listában válassza a Csak űrlapmezők beállítást.

  3. Adja meg a további beállításokat, és nyomtassa ki az űrlapot.


SharePoint-kapcsolat beállítása

A SharePoint-kapcsolat beállítása

A Microsoft SharePoint egy dokumentumkezelő rendszer, amelyben a különböző munkacsoportok tárolhatják, elérhetik és szerkeszthetik a dokumentumaikat. A PaperPort 14 támogatja a SharePoint rendszert, ha megfelelően telepítve van a számítógépen.

A SharePoint beállítása

  1. Kattintson a jobb gombbal a SharePoint [image] ikonra a Küldés sávon, és válassza a Küldési opciók parancsot.

  2. Adja meg a SharePoint-kiszolgáló URL-címét. Ennek legegyszerűbb módja, ha a webböngészőből átmásolja és beilleszti a címet.

  3. Írja be felhasználónevét és jelszavát. Jelölje be a Bejelentkezési adatok mentése jelölőnégyzetet, hogy a későbbiekben ne kelljen minden alkalommal újra megadni az adatokat. Ha nem biztos a kért adatokban, kérje rendszergazdája segítségét.

  4. Kattintson a Tesztelés gombra a kapcsolat működésének ellenőrzéséhez.

Ha később újabb SharePoint-webhelyeket is meg szeretne adni, csak írja be az URL-címüket a kombinált listába, és kattintson az OK gombra.


A SharePoint-kapcsolat használata

Fájlok letöltése SharePoint-webhelyről

  1. Kattintson a jobb gombbal a SharePoint [image] ikonra a Küldés sávon, és válassza a Fájlok lekérése parancsot.

  2. Ha szükséges, adja meg a hitelesítő adatokat.

  3. A Mappák gombra kattintva hozzon létre egy új almappát.

  4. Lépjen a szükséges fájlokat tároló mappára, és jelölje ki a fájlokat.

  5. Válasszon, hogy a fájlok másolatát vagy eredeti példányát szeretné-e a PaperPort asztalára helyezni. Utóbbi esetben a rendszer törli a fájlokat a SharePoint-webhelyről. Azt is el kell döntenie, hogy kiveszi-e a fájlokat szerkesztésre. A fenti választások köre attól függ, hogy milyen engedélyekkel rendelkezik az adott SharePoint-webhelyen.

Fájl küldése SharePoint-webhelyre

  1. Jelölje ki és húzza a Küldés sáv SharePoint [image] ikonjára a mentendő fájlt.

  2. Válasszon egy dokumentumtárat, és azon belül egy mappát.

  3. Ha új mappát szeretne létrehozni, jelölje ki azt a mappát, amelyben létre szeretné hozni, kattintson a Mappák gombra, és adja meg az új almappa nevét.

  4. Hagyja jóvá, vagy szükség szerint módosítsa a fájlnevet.

  5. Kattintson az OK gombra a fájl mentéséhez. Ha a SharePoint beállításaiban engedélyezett, a rendszer automatikusan be is adja a fájlt. Ellenkező esetben előfordulhat, hogy a beadáshoz be kell lépnie a SharePoint-webhelyre.

Az elemek küldésének másik módja, hogy a Címzett [image] elemre kattint, majd a PaperPort gomb legördülő listájában a SharePoint lehetőséget választja. Egyszerre több elemet is kijelölhet és húzhat – azonban lehetséges, hogy görgetnie kell a képernyőt az összes dokumentum nevének megtekintéséhez; továbbá ha több dokumentumot jelöl ki, a nevek nem módosíthatók; végül az egyszerre áthúzott fájlokat csak ugyanabba a mappába mentheti. Ha a verziókezelés engedélyezett a SharePoint-webhelyen, minden mentett fájlon végrehajtódnak az esedékes műveletek.


Teendők, ha nem sikerül megoldani egy problémát

  • Olvassa el a hibakeresési tanácsokat a PaperPort súgójában.

  • A PaperPort Súgó menüszalagján válassza a [image] Kibocsátási megjegyzések lehetőséget, és olvassa el a PaperPort kibocsátási megjegyzéseit.

  • Olvassa el a hibakeresési tippeket a szkenner vagy a digitális fényképezőgép leírásában.

  • Tekintse meg a legfrissebb terméktámogatási információkat a Kofax webhelyén: www.kofax.com.

    A webhelyen a Kofax termékeiről és a PaperPort alkalmazással működő külső programokról is talál tudnivalókat. Letöltheti a PaperPort Küldés sávjában használható kapcsolt programok támogatásával kapcsolatos tudnivalókat, megtekintheti a támogatott szkennerek listáját, és válaszokat találhat a PaperPort program használatával kapcsolatos leggyakrabban feltett kérdésekre.

Ha még mindig nem sikerül megoldani egy problémát

Ha a probléma továbbra is fennáll, a PaperPort Súgó menüszalagján a [image] Terméktámogatás lehetőséget választva további információt szerezhet a Kofax terméktámogatási szolgálatának elérhetőségeiről.


Teendők, ha a PaperPort nem megfelelően indul el

Hibaelhárítás:
Teendők, ha a PaperPort nem megfelelően indul el

Néha előfordulhat, hogy a PaperPort nem megfelelően indul el, összeomlik vagy lefagy, miután egyes bélyegképeket (de nem az összeset) megjelenített az Asztal nézetben. Egy újonnan kifejlesztett segédprogram segítségével olyan elemeket azonosíthat és távolíthat el a PaperPort mappastruktúrájában, amelyek hozzáférése stabilitási problémákat okozhat az alkalmazásban.

PaperPort-mappák ellenőrzése

Azonosítsa a problémát okozó elemeket az alábbi lépések végrehajtásával:

  • Nyissa meg a PaperPort telepítési könyvtárát (ez általában a következő: „C:\Program Files\Kofax\PaperPort”), majd keresse meg és indítsa el (dupla kattintással) a CheckPPFolders.exe programot.

  • Válassza a Lefagyást vagy összeomlást okozó problémás fájlok keresése a PaperPort mappáiban lehetőséget, és kattintson az OK gombra. Ezzel megnyitja a „PaperPort-mappák tartalomelemzője” párbeszédpanelt.

Megjegyzés

Azt is megteheti, hogy a PaperPort-metaadatfájlok törlése a PaperPort mappáiból lehetőséget választva törli a szükségtelen és esetleg bizalmas információkat a fájlokból.

  • A Csak a feldolgozási hibák megjelenítése beállítással a feldolgozási naplóban csak a problémás elemeket szerepeltetheti. Az elemzés megkezdéséhez kattintson az Indítás gombra. A folyamatot bármikor felfüggesztheti vagy megszakíthatja, ha a Leállítás gombra kattint. Kattintson a Napló mentése gombra a feldolgozási napló tartalmának egy XML-dokumentumba offline elemzés céljából való exportálásához.

A problémát okozó fájlok eltávolítása

  • Tanulmányozza a feldolgozási naplóban (Állapotjelentés ablak) a PaperPort összeomlását vagy lefagyását valószínűleg okozó fájlokon végrehajtandó ajánlott és/vagy szükséges műveleteket.

  • Kattintson a Fájlok összegyűjtése gombra a Fájlok összegyűjtése párbeszédpanel megnyitásához. A párbeszédpanel megjeleníti az összeomlást vagy lefagyást okozó fájlok listáját. Kattintson a Gyűjtés gombra a felsorolt fájlok megadott célmappába történő áthelyezéséhez. A célmappa lehetőleg a PaperPort-asztal mappastruktúráján kívüli legyen, ahol a program egy összefoglaló dokumentumot is létre fog hozni.


Mappák – Hibaelhárítás

A „Mappa nem érhető el” üzenet jelenik meg

Ez az üzenet akkor jelenhet meg, amikor megkísérel hozzáférni egy olyan mappához, amelyet korábban hozzáadott a PaperPort alkalmazáshoz. A PaperPort a következő okok egyike miatt nem tud hozzáférni egy mappához:

  • A mappát törölték vagy átnevezték, és a PaperPort nem tudja meghatározni a mappa helyét.

    Ebben az esetben a Mappakezelő párbeszédpanellel eltávolíthatja a mappát a PaperPort alkalmazásból. Ezután határozza meg az áthelyezett vagy átnevezett mappa helyét, és adja hozzá ismét a mappát.

  • A mappát nem ismeri fel az operációs rendszer, mint valódi mappát, ehelyett úgy kezeli, mintha az egy virtuális mappa lenne. Nem minden virtuális mappa adható hozzá a PaperPort alkalmazáshoz PaperPort-mappaként, még akkor sem, ha láthatók a virtuális mappák a Mappa keresése párbeszédpanelen vagy a Windows Intézőben.

    A probléma megoldásához távolítsa el a virtuális mappát a PaperPort alkalmazásból a     Mappakezelő párbeszédpanelen. Ezután megnyithatja a virtuális mappát a Windows Intézőben, és áthúzhatja a virtuális mappában lévő fájlokat a PaperPort-asztalra, a Mappák mezőbe vagy közvetlenül a Küldés sávra.

  • A mappa egy hálózati mappa, és jelenleg nincs hálózati hozzáférés.

    Várjon, amíg a hálózati hozzáférés visszaáll, mielőtt megnyitná a hálózati mappát.

  • A mappa egy cserélhető adathordozón található, amelyet eltávolítottak a meghajtóból.

    A probléma megoldásához helyezze vissza az adathordozót, mielőtt megkísérelné megnyitni a rajta lévő mappát.

Tipp

Kattintson az Eszközök menüszalagon a [image] Mappakezelő gombra, vagy kattintson a jobb gombbal a Mappák ablaktáblában, és válassza a Mappakezelő parancsot a PaperPort-mappák párbeszédpanel megjelenítéséhez.

Nem sikerül módosítani vagy áthelyezni a PaperPort-dokumentumaim mappát

Az alapértelmezett PaperPort-mappa a Dokumentumok\PaperPort-dokumentumaim, ha a PaperPort telepítése a felhasználók adatainak elhelyezésére vonatkozó korszerű Windows-szabványok megfelelő követésével történik.

Sajnos ennek a mappának a helyét nem lehet módosítani a PaperPort alkalmazáson belül.

Ne feledje, hogy az adatok tárolásához nem feltétlenül szükséges a PaperPort-dokumentumaim mappát használnia. A PaperPort Mappák ablaktáblájához más helyi és hálózati mappákat is hozzáadhat, és a PaperPort a legutóbb megnyitott mappát nyitja meg újra.

Törölheti is a mintaalmappákat a PaperPort-dokumentumaim mappából, ha nem használja őket. Kattintson a jobb gombbal a mappára, majd kattintson a Törlés parancsra. Ez csökkenti a Mappák ablaktáblában megjelenített felesleges mappák számát.

Nem sikerül a használaton kívüli mappákból eltávolítani a PaperPort-adatokat

Ha eltávolított egy mappát a Mappák ablaktáblából, és többé nem szeretné azt a PaperPort alkalmazással használni, eltávolíthat minden, a mappához társított PaperPort-adatot.

  1. Zárja be a PaperPort programot.

  2. A Windows Intézőben keresse meg, majd nyissa meg a hibaüzenet által megjelölt megosztott hálózati mappát.

  3. Győződjön meg arról, hogy a rendszer úgy van beállítva, hogy a rejtett fájlokat és mappákat is megjelenítse.

Windows XP rendszerben az Eszközök menüben kattintson a Mappa beállításai parancsra, majd a Nézet menüben válassza a Rejtett fájlok és mappák megjelenítése beállítást, és törölje a Védett operációsrendszer-fájlok elrejtése jelölőnégyzetet.

  4. Törölje a PPThumbs.ptn, a PPThumbs.ptn2, a maxdesk.ini, a maxdesk.ini2 és a PPMetadata.bin fájlt, ha vannak ilyenek.

  5. Ha a mappa felső szintű PaperPort-mappa, törölje a SearchVerity nevű almappát, ha létezik.

Kapcsolódó témakörök

  1. Hozzáférés megosztott hálózati mappákhoz
  2. Mappaműveletek


Szkennelés – Hibaelhárítás

Nem lehet szkennelni a Windows operációs rendszer frissítése után

Ha frissítette a Windows operációs rendszert, és nem tud szkennelni a PaperPort programba, lehetséges, hogy újra kell telepítenie a szkenner illesztőprogramjait.

  1. Látogasson el a gyártó webhelyére, és töltse le, majd telepítse a szkenner legújabb illesztőprogramjait a Windows verziójának megfelelően.

  2. Ellenőrizze, hogy tud-e szkennelni a szkenner programjával vagy más olyan programmal, amely lehetővé teszi elemek beolvasását.

Ha a probléma még mindig fennáll, tekintse meg a Kofax terméktámogatási weblapján a tudásbázist, ahol megtalálja a probléma megoldásával kapcsolatos legfrissebb tudnivalókat.

A szkenner típusa nincs feltüntetve a Szkennelés ablaktáblában

Egyes szkennertípusok nincsenek feltüntetve a Szkennelés ablaktáblában.

Ha ilyen szkennere van, helyezze a beolvasni kívánt lapot a szkennerbe. A szkenner automatikusan elindul, Ön pedig az elemet egyenesen a PaperPort-asztalra olvastathatja.

A PaperPort által támogatott szkennerek és eszközök a Kofax weblapján, a hardverkompatibilitási listában (Hardware Compatibility List) találhatók a következő címen: www.kofax.com.

Nem lehet több oldalt többoldalas elemként szkennelni

A használt szkenner típusától függően előfordulhat, hogy nem tud több oldalt többoldalas elemként szkennelni.

Ha minden egyes beszkennelt oldal egyoldalas elemként jelenik meg a PaperPort alkalmazásban, az egyoldalas elemeket egymásra húzva többoldalas elemet hozhat létre.

Azt is megteheti, hogy az [image] Elemek egyesítése lehetőséget választja az Elem menüszalagon.

A PDF- és képfájlok minden típusát egyesítheti egyetlen PDF-fájlba.

A szöveg le van vágva

A beszkennelt oldal egy vagy több széle üres, és a szöveg le van vágva.

Ellenőrizze, és szükség esetén módosítsa a szélek törlési beállításait:

  1. A Szkennelés vagy fénykép beolvasása ablaktáblában jelölje ki a kívánt profilt.

  2. Kattintson a Beállítások gombra.

  3. A Beállítások – Szkennelési profil párbeszédpanelen kattintson a SET fülre.

  4. Kattintson a Szélek törlésének beállításai gombra, és szükség szerint módosítsa az értékeket.

  5. Kattintson az OK gombra mindkét párbeszédpanelen.

Ellenőrizze, hogy megfelelő-e az oldalméret beállítása.

Kapcsolódó témakörök

  1. Több elem szkennelési idejének csökkentése
  2. A szkennelés indítása
  3. Dokumentumok szkennelése a Szkennelés vagy fénykép beolvasása ablaktáblából


Széljegyzetek – Hibaelhárítás

A Széljegyzet menüszalag eszközei nincsenek engedélyezve

A Kép nézet ablakban található Széljegyzet menüszalag gombjaival széljegyzetek, jegyzetek és más objektumok, például kiemelőjelek és nyilak adhatók a PDF-fájlokhoz és a képelemekhez.

PDF-fájlok esetén a széljegyzetek szerkeszthetők, ami azt jelenti, hogy bármikor áthelyezheti, módosíthatja vagy eltávolíthatja őket, illetve szerkesztheti is azok szöveges tartalmát.

Azonban más típusú képelemek, például a JPEG- és Windows bitképfájlok esetén az elem mentésekor a széljegyzetek a képek végleges részévé válnak.

Az elemtípusok, például szöveges elemek esetén a PaperPort automatikusan kikapcsolja a széljegyzetgombokat, jelezve ezzel, hogy azok nem használhatók.

Megjegyzés

A PaperPort programon kívül létrehozott vagy szerkesztett PDF-fájlok olyan széljegyzettípusokat tartalmazhatnak, amelyeket a PaperPort nem támogat. Bár a PaperPort a PDF-fájl részeként megjeleníti ezeket a széljegyzettípusokat, azok nem helyezhetők át, nem módosíthatók és nem távolíthatók el.

A PaperPort-képfájlok (MAX) nem széljegyzetelhetők a PaperPort 14-es verziójában, de a termék korábbi verzióiban elhelyezett széljegyzetek továbbra is láthatók (de nem szerkeszthetők). A MAX-PDF konvertáló segítségével ezek a széljegyzetek átvihetők PDF-fájlokba, ahol aztán szerkeszthetők.

Tippek

Ha a PaperPort széljegyzetelő gombjait olyan elemen szeretné használni, amelyen nem érhetők el, a Sokszorosítás PDF-elemként paranccsal hozzon létre egy PDF-fájlt.

A PDF-fájlok összes típusa hatékonyabban látható el széljegyzetekkel a PDF Viewer Plus vagy a Power PDF alkalmazásban, ahol a széljegyzeteszközök a PDF-fájlokkal való használatra lettek tervezve. A Professional kiadás számos különböző eszközt biztosít, továbbá lehetővé teszi a valódi PDF-tartalom (szöveg vagy objektumok) szerkesztését.

A SET-eszközök parancscsoportjaiban beállított eszközök nincsenek engedélyezve

A képszerkesztő gombok csak képelemekkel működnek. Ez azt jelenti, hogy minden gomb le lesz tiltva, ha szöveges dokumentum van megnyitva a Kép nézet ablakban.

Fontos megjegyezni, hogy egyes képszerkesztési műveletek csak bizonyos elemtípusok esetén működnek. Annak jelzésére, hogy a művelet nem hajtható végre, a PaperPort automatikusan letiltja a megfelelő gombokat a SET-eszközök parancscsoportjaiban.

Csak bizonyos elemtípusokra vonatkozó műveletek:

  • Vörösszem-effektus eltávolítása – Csak színes képekkel működik.

  • Elkóborolt pontok eltávolítása – Csak fekete-fehér képelemekkel működik.

  • Vonalak javítása – Csak fekete-fehér képelemekkel működik.

  • Kép kiegyenesítése – A fekete-fehér képfájlokban található szövegsorok kiegyenesítése jobb karakterfelismerési eredményekkel jár.

  • Tisztítás – Az eszköz segítségével a kiválasztott tisztítási típussal megtisztíthatók a fekete-fehér képek.


Képek – Hibaelhárítás

A szöveges dokumentumban zavaros szöveg és jelek láthatók

Amikor egy képet egy szövegszerkesztő programra húz a Küldés sávon , a tényleges kép helyett zavaros szöveg vagy karakterek jelennek meg a dokumentumban.

Ennek oka az, hogy a PaperPort OCR program a képben lévő szöveget tényleges szöveggé alakítja a dokumentumban. Egy fényképeket tartalmazó elem húzása esetén emiatt előfordulhat, hogy a karakterfelismerő program a fénykép egyes részeit szövegként értelmezi a képen lévő objektumok árnyékolása és alakzatai miatt.

A szöveget a szövegszerkesztő segítségével kijavíthatja.

A képeket körbe is lehet vágni, mielőtt elküldené az elemet a szövegszerkesztő programnak.

Tippek

Ha a tényleges képet szeretné beilleszteni, nyissa meg a dokumentumot annak eredeti programjában, és használja a program Fájl beszúrása parancsát. Használhatja a Másolás és a Beillesztés parancsot is a képek másolásához és beillesztéséhez egy Word- vagy egy Excel-dokumentumba.

Mindenképpen a karakterfelismerési eljáráshoz javasolt felbontásban szkennelje az elemeket – a felbontás legalább 200 dpi legyen; a legjobb eredmény 300 dpi értékkel érhető el. A számítógépes képernyőkről vagy weblapokról rögzített képek valószínűleg csak 96 dpi felbontásúak, és mint ilyenek, nem jó alanyai a karakterfelismerésnek.

Ha a PaperPort az OmniPage telepítésekor már jelen van a számítógépen, a karakterfelismerő szolgáltatás azonnal elérhetővé válik a PaperPort alkalmazásban. Az OmniPage karakterfelismerő szolgáltatásainak részletes listáját a www.kofax.com webhelyen találja.

Rossz a képminőség

A számítógépen tárolt képek megjelenítése akkor a legjobb, ha a számítógép monitorjának felbontása 1024x768 képpontra vagy magasabb értékre, valamint a lehető legtöbb szín megjelenítésére van állítva – ilyen például a High Color (16 bites) vagy a True Color (24 vagy 32 bites) érték.

Ha nem tudja biztosan, hogyan módosítsa ezeket a beállításokat, a szükséges tudnivalókért tanulmányozza a Windows súgóját.

A nyomtatott kép minőségének javításához ne felejtse a kép szkennelését magas felbontás mellett végezni.

A karakterfelismerési eljárásnak alávetni kívánt dokumentumokban való szkenneléskor 300 dpi (vagy a kisméretű betűkkel írt szövegek esetén maximum 400 dpi) értékű felbontást célszerű használni.


Szövegszerkesztés – Hibaelhárítás

A táblázatban lévő adatok rossz helyre kerülnek az elemek Microsoft Excel alkalmazásba való küldésekor

Amikor elküld egy elemet a Microsoft Excel alkalmazásba, előfordulhat, hogy az adatok nem a táblázat megfelelő sorában és oszlopában jelennek meg.

Ha ez történik, megoldhatja a problémát, ha megváltoztatja a Microsoft Excel programra vonatkozó küldési opciókat. Kövesse az alábbi lépéseket:

  1. A Küldés sávon kattintson a jobb gombbal a Microsoft Excel ikonjára, majd kattintson a Küldési opciók parancsra.

    – vagy –
    Az Eszközök menüszalagon válassza a [image] Küldési opciók lehetőséget, majd kattintson a listában a Microsoft Excel ikonra.

  2. A Küldési opciók párbeszédpanelen kattintson a Beállítások gombra.

  3. Válassza a Lap automatikus tájolása beállítást, ha használja a PaperPort OCR programot. Ez a beállítás elforgatja az oldalakat a táblázatkezelő dokumentumban, így a szöveg fejjel felfelé lesz, lehetővé téve ezzel az optikai karakterfelismerési folyamatnak, hogy helyesen konvertálja a táblázatban lévő szöveget.

  4. Az Egyhasábos kimenet jelölőnégyzet jelölését törölve adjon meg több oszlopot a dokumentum elrendezéseként.

  5. Kattintson az OK gombra.

Nem lehet fényképet beszúrni szöveges dokumentumba

Amikor egy képet, például egy JPEG formátumú fájlt egy szövegszerkesztő programra húz a Küldés sávon , a program nem szúrja be a képet a szöveges dokumentumban.

Ennek oka az, hogy a PaperPort OCR program a képben lévő szöveget tényleges szöveggé alakítja a dokumentumban.

Ha egy fényképet kíván beilleszteni egy szöveges dokumentumba, például egy Word- vagy egy Excel-fájlba, nyissa meg a dokumentumot annak eredeti programjában, és használja a program Fájl beszúrása parancsát a PaperPort-képelem beszúrásához.

Használhatja a Másolás és a Beillesztés parancsot is a képek másolására és beillesztésére egy Word- vagy egy Excel-dokumentumba.

A szövegszerkesztő program nagyméretű elemek importálásakor leáll

Néhány szövegszerkesztő program nagyméretű elemek importálásakor leállhat.

A probléma megoldása:

  • Győződjön meg arról, hogy az oldalak nem túl nagy felbontással lettek beszkennelve. A 300 dpi felbontású fekete-fehér képek megfelelőek az egyszerű dokumentumokhoz.

  • Szedje szét a többoldalas elemeket, és húzza az oldalakat egyenként a szövegszerkesztő programra a Küldés sávon. A szövegszerkesztő program Kivágás és Beillesztés funkciójával az összes oldal tartalmát egy dokumentumban egyesítheti.

Egy beágyazott PaperPort-képelem nem jelenik meg a Word-dokumentumban

Az OLE funkció segítségével egy másik programbeli fájlban, például egy Word-dokumentumban beágyazott kapcsolatként szúrhat be egy PaperPort-képfájlt (.max).

Ha a PaperPort-képelem nem jelenik meg, amikor rákattint a beágyazott kapcsolatra, lehetséges, hogy az elem túl nagy. Vágja körül az elemet a PaperPort alkalmazásban, így csökkentve az elem méretét, majd szúrja be az elemet ismét beágyazott kapcsolatként.


Karakterfelismerés – Hibaelhárítás

A karakterfelismerési folyamat lassú az elforgatott dokumentumokon

Ha a karakterfelismerési folyamat sok időt vesz igénybe, győződjön meg arról, hogy a dokumentum minden oldala fejjel felfelé van-e tájolva.

Ki is kapcsolhatja az automatikus tájolást a karakterfelismerő program Küldési opciói között, így a folyamat nem tölti azzal az időt, hogy megkísérli meghatározni a szöveg tájolását.

Ne feledje, hogy a karakterfelismerési folyamat összetett oldalak esetén is lassú lehet.

A karakterfelismerés eredményei nem felelnek meg az elvárásoknak

Amikor a karakterfelismerési folyamat szöveggé konvertálja a szkennelt dokumentumokat, előfordulhat, hogy az eredmények nem az elvártak szerint alakulnak. A karakterfelismerés pontossága egyebek mellett függhet a forrásdokumentum nyelvétől. Ezért célszerű beállítani a karakterfelismerés nyelvét az Opciók > Általános lehetőséget választva úgy, hogy az megfeleljen a dokumentum nyelvének, majd szükség esetén visszaállítani a karakterfelismerés alapértelmezett nyelvét.

A PaperPort optikai karakterfelismerése a legtöbb dokumentumot jól kezeli. Azonban az összetett, képekkel és táblázatokkal kiegészített dokumentumok teljes rögzítéséhez szükség lehet külön karakterfelismerő programra, amelyben pontosabban lehet vezérelni az optikai karakterfelismerési folyamatot.

A karakterfelismerés képességeinek legjobb kihasználásához javasolt valamely robusztus karakterfelismerő program használata, mint amilyen a Kofax OmniPage is. A részletekért olvassa el Az OmniPage és a PaperPort együttes használata című témakört.

Kapcsolódó témakörök

  1. A szkennelés, a képernyő és a nyomtatófelbontás
  2. Kép felbontásának módosítása
  3. A szkenner felbontásának beállítása a jó minőség érdekében
  4. Szöveg szkennelése jó minőségű optikai karakterfelismerés (OCR) céljára
  5. Az OmniPage és a PaperPort együttes használata


A Küldés sáv programjai – Hibaelhárítás

A Küldés sávon nem érhető el levelezőprogram

Egyes, webalapú programok és webszolgáltatások által szolgáltatott levelezőprogramok nem érhetők el a Küldés sávon . Az olyan online levelezési szolgáltatások például, amelyek nincsenek telepítve a számítógépen, hanem egy webkiszolgálón találhatók, nem érhetők el a Küldés sávon való használathoz.

Webes levelezőprogramokkal is küldhet azonban PaperPort-elemeket csatolt fájlként. Ehhez tegye a következőt:

  1. Nyissa meg a levelezőprogramot, és hajtsa végre a fájlcsatolási műveletet. (Ez a lépés különböző lehet a különböző levelezőprogramokban.)

  2. Keresse meg az elemet tartalmazó PaperPort-mappát, és jelölje ki az elemet e-mail mellékletként. Ezt követően ugyanúgy elküldheti az elemet, mint bármilyen e-mail mellékletet.

A használni kívánt program nem található meg a Küldés sávon

Ha úgy találja, hogy egy számítógépen telepített program ikonja nem található meg a Küldés sávon , próbálkozzon az alábbi eljárással a probléma megoldásához:

  • Látogasson el a PaperPort alkalmazással foglalkozó oldalakra a Kofax webhelyén: www.kofax.com. A PaperPort-kapcsolatok weblapon megtalálhatja a támogatott programkapcsolatok listáját, és számos elterjedt programhoz tölthet le támogatást.

  • Az Eszközök menüszalagon kattintson a [image] Küldés sáv frissítése gombra. Ezzel arra utasítja a PaperPort programot, hogy új programokat keressen a számítógépen, és hogy az eredménynek megfelelően frissítse a Küldés sávot.

  • Az Eszközök menüszalagon válassza az [image] Új kapcsolat lehetőséget, és a varázsló lépéseit végrehajtva vegye fel a programot a Küldés sávra.

A Küldés sáv frissítése és az Új programkapcsolat parancs a Küldés sávra a jobb gombbal kattintva, majd a Küldés sáv pontra mutatva is elérhető.

Egy Küldés sávon lévő program nem indul el

Ha egy elemet egy program ikonjára húz a Küldés sávon , és a program nem indul el, ellenőrizze, hogy a program nincs-e már megnyitva.

Ha a program meg van nyitva, zárja be azt, majd próbálja meg ismét az elemet a Küldés sávon lévő programikonra húzni. A program ekkor a szokásosnak megfelelően elindul.


Elemek nyomtatása – Hibaelhárítás

A széljegyzetek és a képek nem megfelelően jelennek meg a nyomtatásban

Ha a széljegyzetek és a képek nem megfelelően jelennek meg a nyomtatásban, mentsen egy elemet más fájltípusként, és nyomtassa ki az elemet egy másik programból. Ily módon kiderítheti, hogy a probléma az elemmel vagy a nyomtatóval kapcsolatos-e.

Mentsen például egy fájlt JPEG formátumú fájlként, majd nyissa meg, és nyomtassa ki a Windows Paint programból. Ha a nyomtatásban az elem még mindig nem megfelelően jelenik meg, ellenőrizze a nyomtató beállításait, valamint a nyomtató tintapatronját.

Tanulmányozza a nyomtató dokumentációját is, hogy kiderítse, hogyan oldhatók meg a nyomtatás minőséggel kapcsolatos problémái.

"Megjelenik a „Nem hozható létre a nyomtató eszközkörnyezete” üzenet

Ha ez a hibaüzenet jelenik meg, amikor egy képet húz egy faxprogramra a Küldés sávon, akkor valószínűleg probléma van a faxprogrammal.

Kövesse az alábbi lépéseket a probléma megoldásához:

  • Húzzon egy másik fájlt a faxprogramra.

  • Ellenőrizze a fax nyomtató-illesztőprogramját: hozzon létre egy szöveges fájlt a Jegyzettömb vagy a WordPad programmal, és nyomtassa ki a fájlt a faxprogramra.

  • Telepítse újra a faxprogramot.

A PaperPort-asztalra nyomtatott fájlok mérete nem megfelelő

A probléma megoldásának lépései

  1. Győződjön meg arról, hogy az eredeti programban a dokumentum oldala a kívánt méretű.

    Ellenőrizze a Word alkalmazásban az     oldalbeállítást, hogy biztosan a megfelelő méret van-e kiválasztva.

  2. Győződjön meg arról, hogy a PaperPort nyomtató-illesztőprogramja a kívánt méretre állítja be a papír méretét.

    Ehhez nyissa meg a Vezérlőpultot, és kattintson a Nyomtatók ikonra. Kattintson a jobb gombbal a PaperPort-nyomtató ikonjára, majd kattintson a helyi menüben a Nyomtatási tulajdonságok     parancsra, és ellenőrizze a Papírméret beállítást.

Windows XP rendszerben nem érhető el a PaperPort-nyomtató minden felhasználó számára

Amikor a PaperPort alkalmazást Windows XP rendszerben telepíti, kiválaszthatja, hogy minden felhasználónak vagy csak saját maga számára szeretné-e telepíteni a programot.

Ha csak önmagának telepíti a PaperPort programot, a számítógép más felhasználóinak akkor is megjelenik a PaperPort, mint elérhető nyomtató. Ez azt jelenti, hogy más felhasználók is megpróbálhatják használni a PaperPort-nyomtatót, annak ellenére, hogy a program nincs beállítva nekik.

A probléma megoldásához telepítse a PaperPort alkalmazást minden olyan számítógép-felhasználó számára, akinek szüksége van a programra. A nyomtatás csak azon felhasználóknál működik, akik számára telepítve van a PaperPort.


Automatikus levágás

Ez a párbeszédpanel Kép nézetben az Oldal lap [image] Automatikus levágás gombjára kattintva nyitható meg. Az itt elvégzett levágás csak az aktuális oldalra vonatkozik.

A párbeszédpanelt a PaperPort-asztalon az Elem lap Automatikus levágás gombjára kattintva is megnyithatja. Az itt elvégzett levágás az összes kijelölt elem összes oldalára vonatkozik.

Az Automatikus levágás funkció az oldalakon üres területeket keres a szélek mentén, és automatikusan eltávolítja őket, ezzel csökkenti a margók szélességét.

A párbeszédpanelen képpontban megadhatja a levágás után hátramaradó függőleges és vízszintes margók szélességét. A margók szélessége vagy magassága a képernyőfelbontástól függ. Útmutatásul: egy átlagos méretű oldalon 50 képpont keskeny, 100 képpont közepes, 150 képpont széles margónak számít.

Ha fehér margókat szeretne, jelölje be A margók kitöltése fehér színnel jelölőnégyzetet, ellenkező esetben a margók színe a korábbihoz képest nem változik.

Megjegyzés

Ha automatikus levágást alkalmaz egy olyan többoldalas elemre, amelynek egyes oldalai üres területeket tartalmaznak, eredményként változó méretű margókat kaphat.


Az Automatikus javítás beállításai párbeszédpanel

Ezt a párbeszédpanelt a Szkennelés vagy fénykép beolvasása ablaktáblából érheti el: jelöljön ki egy profilt, kattintson a Beállítások gombra, nyissa meg a SET lapot, jelölje be az Automatikus javítás jelölőnégyzetet, és kattintson a hozzá tartozó gombra.

Az Automatikus javítás beállításai párbeszédpanel az aktuális fekete- és fehérpontértékeket jeleníti meg a kijelölt szkennelési profil esetében. A párbeszédpanel gombjainak segítségével módosíthatja, illetve alaphelyzetbe állíthatja az értékeket.

Megjegyzés

A fekete- és fehérpont-információt szürkeárnyalatos képek esetén 0 és 255 közötti értékre kell beállítani, színes képek esetén pedig RGB (0, 0, 0) és RGB (255, 255, 255) közötti értékre.

Utoljára használt színek kiválasztása az ImageViewer beépülő modulból – Erre a gombra kattintva az aktuális fekete- és fehérpontértékek a Kép nézetben kikísérletezett, új fekete- és fehérpontértékekre módosíthatók. A program a későbbiekben az adott profillal szkennelt összes kép automatikus javításához a módosított értékeket használja.

Alapértelmezett színek visszaállítása – Kattintson erre a gombra az alapértelmezett, előre beállított fekete- és fehérpontértékek visszaállításához: majdnem fehér (225, 225, 225); majdnem fekete (30, 30, 30).


Rögzítéskezelő

A Rögzítéskezelő akkor nyílik meg, amikor a szkennelés elkezdődik (ha a Rögzítéskezelő megjelenítése jelölőnégyzet be van jelölve a Szkennelés vagy fénykép beolvasása ablaktáblában).

A PaperPort – Szkennelés párbeszédpanel megjelenítésekor eldöntheti, hogy folytatja-e a szkennelést (a További oldalak szkennelése vagy a Túloldal szkennelése lehetőséggel), vagy befejezi (a Kész lehetőséggel).

A Tárgy, a Szerző és a Kulcsszavak mező nincs kitöltve. Ezek az információk később, a PDF-fájlba történő szkennelés során is hozzáadhatók; nyissa meg a dokumentumot a PDF Viewer Plus programban, és írja be a tulajdonságokat a dokumentumopciók megadásakor. Ezek a tulajdonságok azután a PaperPort és a PDF Viewer Plus programban egyaránt kereshetők.

Dokumentum neve: A PaperPort automatikusan generálja a dokumentum nevét a Kimenet lap „Elem neve” beállításai alapján. A dokumentum neve szükség esetén módosítható.

Ha több oldalt szeretne hozzáadni a dokumentum(ok)hoz, kattintson a További oldalak szkennelése gombra. Ez akkor lehet szükséges, ha például a lapadagolóban nem fér el a dokumentumfájl minden oldala.

A Túloldal szkennelése gombot akkor kell használnia, ha kétoldalas dokumentumokat szkennel. Először helyezze a lapadagolóba a lapok egyik oldalát, majd fordítsa meg a teljes adagot, és kattintson a Túloldal szkennelése gombra a hátoldalak szkenneléséhez. A PaperPort megfelelően rendezi össze az oldalakat.

Ha az összes szükséges lapot beszkennelte, kattintson a Kész gombra.

Megjegyzés

Ha a További oldalak szkennelése vagy a Túloldal szkennelése gombra kattint, a rendszer nem tárolja a Dokumentum neve mező tartalmát. Ha újra megjeleníti a Rögzítéskezelőt ugyanezen szkennelési munkamenet során, a mezőben nem fognak látszani a korábbi módosítások.


Elem cseréjének megerősítése párbeszédpanel

Elem cseréjének megerősítése

Ez a párbeszédpanel akkor jelenik meg, ha egy már létező néven ment egy elemet, és nem engedélyezte az Elemek mentése kérdés nélkül lehetőséget az Opciók/Asztal beállításai közt.

Az Elem cseréjének megerősítése párbeszédpanelen adhatja meg, hogy egy mappában meglévő elemet lecserél-e egy másik, azonos nevű elemre.

  • Kattintson az Átnevezés gombra, ha a mappába mentendő elem nevét inkább módosítaná. Ha átnevezi az elemet, az eredeti elem megmarad, nem íródik felül.

  • Kattintson az Igen gombra az elem felülírásához.

    Több azonos nevű elem esetén kattintson az     Igen, mindet gombra az összes azonos nevű elem felülírásához.

  • Kattintson a Nem gombra az eredeti elem mentéséhez, és a másolási művelet megszakításához.


Szín konvertálása párbeszédpanel

Szín konvertálása

Jelöljön ki egy vagy több fájlt, és kattintson a SET-eszközök gombra [image] a PaperPort program Elem menüszalagján. A művelet az összes kijelölt elem összes oldalát módosítja. Elérhető a Kép nézetben és a különálló ImageViewer alkalmazásban az elem helyi menüjéből. Itt a program a konvertálást csak az aktuális oldalra alkalmazza.

A Szín konvertálása párbeszédpanel segítségével a képet másképp színezetté, például fekete-fehérré, félárnyékossá, szürkeárnyalatossá vagy színessé konvertálhatja.

A Színtípus kiválasztása csoportban kattintson a kívánt képre, majd az OK gombra.

  • Színes – Olyan képet eredményez, amely képernyőn vagy színes nyomtatásban mutat a legjobban, de ez gyakran igen nagy fájlmérettel jár.

  • Szürkeárnyalatos – Fénykép minőségű képek előállításakor és átméretezéskor hasznos, illetve vegyes szöveges és grafikus tartalom esetén. A képfájl mérete azonban nagyobb, mint a félárnyékos vagy fekete-fehér képfájloké.

  • Félárnyék – Jó minőségű képet ad eredményül, amely a szürkeárnyalatos képeket megközelítő minőségben nyomtatható, de a fájl mérete nyolcadakkora. Képek, illetve szöveget és képeket egyaránt tartalmazó elemek esetén hasznos. A félárnyékos képek átméretezésekor azonban zavaró moarémintákra is lehet számítani. Félárnyékos kép kontrasztjának beállításához húzza a Félárnyék területen található csúszkát jobbra (sötétítés) vagy balra (világosítás).

  • Fekete-fehér – Elsősorban szöveg, nem pedig képek esetén hasznos.

Megjegyzés

Legjobb, ha másolatot készít a képekről, mielőtt elvégzi a színkonverziót. Ha az OK gombra kattintott, már nem vonhatja vissza a színkonvertálást, és az eredeti kép elvész.

Kép nézetben és a különálló ImageViewer alkalmazás használatakor a színkonvertálás nem vonható vissza.

Tippek

Ezzel a funkcióval csökkentheti a fájl méretét, ha nincs szükség a színekre.

Ha a színeket fekete-fehérré konvertálja, azzal jelentősen csökkentheti a fekete-fehér nyomtatóra küldött adatfájl méretét. Ezzel feldolgozási időt takarít meg.


Másolás mappába (mappa) párbeszédpanel

Másolás mappába

A párbeszédpanel megnyitásához a Mappák ablaktáblában jelöljön ki egy mappát, és a jobb gombbal kattintva nyissa meg annak helyi menüjét.

A Másolás mappába párbeszédpanelen keresse meg azt a mappát, amelybe a kijelölt mappát másolni szeretné, majd kattintson az OK gombra. Az eredeti mappa a tartalmával együtt az eredeti helyén marad.

Tipp

A mappát és tartalmát almappáival együtt másolhatja úgy is, ha kijelöli a másolandó almappát, majd a Ctrl billentyűt lenyomva tartva az almappát új helyére húzza a Mappák ablaktáblában.


Másolás mappába (elem) párbeszédpanel

Másolás mappába

A párbeszédpanel eléréséhez jelöljön ki egy vagy több elemet, és kattintson az Elem menüszalagon a [image] Másolás mappába gombra.

A Másolás mappába párbeszédpanelen keresse meg a mappát, amelybe a kijelölt elemet másolni szeretné, majd kattintson az OK gombra. Az eredeti elem továbbra is megmarad eredeti helyén.

Tippek

Az elemet másolhatja úgy is, ha kijelöli azt a PaperPort-asztalon, majd a Ctrl billentyűt lenyomva tartva a Mappák ablaktáblában lévő célmappába húzza.

Az elemek másolásához használhatja a Másolás és Beillesztés funkciót is. Kattintson a jobb gombbal a másolandó elemre, majd a helyi menüben a Másolás parancsra. Ezután kattintson arra a helyre, ahol el szeretné helyezni a másolatot, és a helyi menüben kattintson a Beillesztés parancsra.

A másolást és beillesztést egy PaperPort-mappából vagy a Windows Intézőből is indíthatja.


Kép javítása párbeszédpanel

Kép javítása

Ez a párbeszédpanel a Kép nézet vagy az ImageViewer program SET-eszközeiben, illetve az oldalak helyi menüjében érhető el.

A Kép javítása panel segítségével beállíthatja a kép fényerejét, kontrasztját, színét vagy tónusát:

  • A Válassza ki a legjobb képet csoportban láthatja a kép különböző változatait.

  • Az Aktuális kijelölés mező jeleníti meg az aktuális képet, vagyis azt, amelyik a középső négyszögben van kijelölve.

  • Az Eredeti kép mező mindig az eredeti képet mutatja, amelyet a Kép nézet ablakban jelölt ki és nyitott meg.

A Kép javítása ablakban a következőket teheti:

  • A Fényerő és kontraszt választógombot bejelölve, majd a csúszkát mozgatva egyidejűleg állíthatja a fényerőt és a kontrasztot.

  • A Szín választógomb bejelölésével, majd a csúszka mozgatásával módosíthatja a színt. A PaperPort beállítja a képet, és a legjobb színválasztékot mutatja meg.

  • A Tónus választógomb bejelölésével és a csúszka mozgatásával módosíthatja a kép tónusát.

Amikor megjelenik a kívánt minőségű kép, kattintson rá duplán, vagy kattintson a képre, majd nyomja le az Ins billentyűt a Válassza ki a legjobb képet csoportban. A kép átkerül a középső négyzetbe, és ez lesz az aktuális.

A Visszavonás gombra kattintva visszavonhatja a képen végrehajtott utolsó módosítást. A képen az ebben a munkamenetben végrehajtott összes módosítás visszavonásához kattintson az Alaphelyzet gombra, hogy a PaperPort visszahelyezze az eredeti képet a középső négyzetbe, s így újrakezdhesse a módosításokat, vagy a Mégse gombra kattintva lépjen ki a Kép javítása ablakból a kép eredeti állapotának a megőrzése mellett.

További tájékoztatást az első lépéseket ismertető útmutató Képek kézi javítása című részében talál.


A Fájltípus opciói párbeszédpanel

Ezen a párbeszédpanelen adhatja meg az aktuális profillal végzett szkennelés esetén használandó képminőséget, valamint az optikai karakterfelismerés (OCR) beállításait. A beállítási lehetőségek a kiválasztott fájltípustól függenek. A párbeszédpanel megjelenítéséhez kattintson az Opciók gombra a Beállítások – Szkennelési profil párbeszédpanel Kimenet lapján.

Képminőség

Válassza a következő három lehetőség egyikét:

  • Legjobb minőség (nagyobb fájlméret)

  • Jobb minőség (kisebb fájlméret)

  • Jó minőség (legkisebb fájlméret)

OCR-beállítások

Nyelv – Válassza ki a szövegfelismerés nyelvét. A nyelvválasztás a pontosság szempontjából fontos.

Lapszerkezet – Döntsön arról, hogy megtartja-e a dokumentum eredeti lapszerkezetét, vagy egyhasábos kimenetet kér.

Képek – A képek megtartása vagy elvetése.

Megjegyzés

Az OCR nyelvi beállításait megadhatja az Asztal menüszalagról elérhető PaperPort beállításai párbeszédpanel Általános lapján is. Ez a beállítás határozza meg az asztalról indított karakterfelismerési műveletek nyelvét. Minden egyes szkennelési profilhoz külön nyelvi beállítás adható meg.


Mappakezelő párbeszédpanel

Mappakezelő

Ennek a párbeszédpanelnek a megnyitásához kattintson az Eszközök menüszalagon a Mappakezelő [image] gombra.

A Mappakezelő párbeszédpanel segítségével új mappát vehet fel, vagy mappákat rendezhet át a PaperPort Mappák ablaktáblában.

  • Mappa felvételéhez kattintson a Hozzáadás gombra, majd a Tallózás a mappák között párbeszédpanelen keresse meg és jelölje ki azt a mappát, amelyet a PaperPort-mappákhoz szeretne adni. Kattintson az OK gombra. A kijelölt mappa legfelső szintű mappa lesz a PaperPort alkalmazásban.

  • Mappa eltávolításához jelölje ki az eltávolítandó mappát, és kattintson az Eltávolítás gombra.

  • A mappák megjelenési sorrendjének módosításához használja a Feljebb és a Lejjebb gombot; ezek egyszerre egy pozícióval mozdítják el a kiválasztott mappát.

  • A mappa átnevezéséhez válassza ki az átnevezendő mappát, kattintson az Átnevezés gombra, majd írja be az új mappanevet.

Megjegyzés

A Mappakezelőn keresztül felvett mappák eltávolítása vagy átnevezése nincs hatással azok eredeti, számítógépen található példányára. Ezzel szemben a Mappakezelő nélkül, közvetlenül felvett almappák is átnevezhetők, áthelyezhetők és törölhetők, de ezek a változások nemcsak a PaperPort alkalmazásban, hanem a számítógép mappaszerkezetében is végbemennek.


Mappa tulajdonságai párbeszédpanel

Mappa tulajdonságai

Ennek a párbeszédpanelnek a megnyitásához kattintson az Eszközök menüszalagon a Mappa tulajdonságai [image] gombra.

A Mappa tulajdonságai párbeszédpanel a kiválasztott mappa nevét és a mappához jelenleg társított színt mutatja.

A mappa átnevezéséhez írjon be új nevet a felső mezőbe.

Az aktuális szín módosításához válasszon más színt a listából, és kattintson az OK gombra.

A párbeszédpanel megmutatja a mappa helyét. A teljes elérési út megtekintéséhez helyezze a kurzort az elérési út elejére, és a billentyűzet jobbra mutató nyílbillentyűjével mozgassa balra a kijelzést.

A mappához társított Windows-tulajdonságok megtekintéséhez kattintson a Fájl tulajdonságai gombra.

Kapcsolódó témakörök

  1. A PaperPort-mappák


Fájl importálása párbeszédpanel

Fájl importálása

A PaperPort-asztalon elhelyezhet vagy oda importálhat más programokban létrehozott fájlokat is.

A párbeszédpanel eléréséhez kattintson a PaperPort gombra, majd a legördülő lista [image] Fájl importálása parancsára.

A Fájl importálása párbeszédpanelen adja meg az importálandó fájlok típusát, és jelölje ki a listában a kívánt fájlokat. Több fájl egyidejű kijelölése is megengedett. Ez a szolgáltatás másolatot hoz létre a PaperPort számára minden egyes forrásfájlról azok eredeti fájlnevének és kiterjesztésének megtartásával, így biztosítva a megfelelő PaperPort-eszközök teljes körű használatát.

A PaperPort-asztalra importálható PDF- és képfájltípusok:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-kép (.max)

  • PC Paintbrush (. pcx)

  • Többoldalas PCX (. dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (. png)

  • Tagged Image File Format (.tif)

  • Windows bitkép (.bmp)

A többi fájltípus megtekintéséhez válassza a Minden fájl (*.*) lehetőséget a fájltípusok legördülő listájában.


Elem tulajdonságai párbeszédpanel

Elem tulajdonságai

Az Elem tulajdonságai párbeszédpanelen információkat tekinthet meg a PDF-fájlokról. Az információkat megadhatja keresési feltételként is, valahányszor elemeket kíván keresni a PaperPort programban.

Ezt a párbeszédpanelt úgy érheti el, ha a PaperPort-asztalon a jobb gombbal egy elemre kattint, és a Tulajdonságok lehetőséget választja.

Az Elem tulajdonságai párbeszédpanel szerkesztési funkciójának segítségével át is nevezheti az elemet.

Amikor kijelöl egy elemet, az Összefoglaló lap az alábbi információkat jeleníti meg (ha azok előzetesen meg voltak adva):

  • Elem neve – Az elem nevét jeleníti meg.

  • Oldal – Az egyes oldalak nevét jeleníti meg többoldalas PDF-fájlok vagy PaperPort-képelemek esetén.

  • Oldalméret – Az elem aktuális méretét adja meg (például 8,5x10 cm).

  • Tárgy (megjegyzések) – Az elemhez tartozó, azzal együtt tárolt tárgy-, illetve megjegyzésszöveget mutatja.

  • Szerző – Az elemet létrehozó felhasználó vagy a szerzőként aktuálisan megadott személy nevét jeleníti meg.

  • Kulcsszavak – Az elemhez keresés és visszakeresés céljából rendelt szavakat mutatja.

Ha a fájl szöveget tartalmaz, kattintson a Szöveg megtekintése gombra az optikai karakterfelismerés futtatásához, és az eredmény egyszerű, másolható szövegként való megjelenítéséhez. Ezt szövegszerkesztőbe is beillesztheti, ahol azután keresési műveleteket végezhet. A karakterfelismeréssel létrehozott szöveget a program nem tárolja együtt az elemmel, hanem a Szöveg megtekintése gombra történő minden kattintáskor újra futtatja a karakterfelismerő programot.

Ha az elemhez tartozó Microsoft Windows-fájltulajdonságokat kívánja megjeleníteni, kattintson a Fájl tulajdonságai gombra.

Amikor PDF-elemet választ ki, a PDF lapon megtekintheti a PDF-fájl adatait (így például a létrehozás és módosítás idejét, a fájl méretét vagy a PDF-verzió számát).

Kapcsolódó témakörök

  1. Elemek megkeresése
  2. Elemek keresése


Elem tulajdonságai párbeszédpanel (képelemek)

Elem tulajdonságai

Az Elem tulajdonságai párbeszédpanel az elemmel kapcsolatos információkat, köztük az elem fájlformátumát jeleníti meg; a JPEG például a JPEG-fájlt (.jpg) jelöli.

Ezt a párbeszédpanelt úgy érheti el, ha a PaperPort-asztalon a jobb gombbal egy elemre kattint, és a Tulajdonságok lehetőséget választja.

Az itt megjelenő adatok attól a programtól függnek, amelyben a fájl létre lett hozva.

Ha a fájl szöveget tartalmaz, kattintson a Szöveg megtekintése gombra az optikai karakterfelismerés futtatásához, és az eredmény egyszerű, másolható szövegként való megjelenítéséhez. Ezt a szöveget a program nem tárolja együtt az elemmel, hanem a Szöveg megtekintése gombra történő minden kattintáskor újra futtatja a karakterfelismerő programot.

Ha az elemhez tartozó Microsoft Windows-fájltulajdonságokat kívánja megjeleníteni, kattintson a Fájl tulajdonságai gombra.


Képminőség párbeszédpanel

Opciók – Képminőség

A párbeszédpanel eléréséhez nyissa meg a Szkennelés ablaktáblát, jelöljön ki egy profilt, majd kattintson a Beállítások gombra. Ugorjon a Beállítások – Szkennelési profil párbeszédpanel Kimenet lapjára, és kattintson a fájltípusok legördülő listája melletti Opciók gombra.

A megjelenő párbeszédpanel Képminőség csoportjában állíthatja be bizonyos képelemek tömörítési szintjét, például a JPEG- és a különféle PDF-fájlokét (kivéve a normál PDF-fájlokat). Minél nagyobb a szám, annál kisebb mértékű a tömörítés, és annál jobb a képminőség. A program ezt a beállítást alkalmazza minden támogatott képelemtípusra. Válasszon a következő lehetőségek közül:

  • Legjobb minőség (nagyobb fájlméret) – Veszteség nélküli formátumot eredményez a legjobb minőségben, de a fájl mérete igen nagy.

    Ez a beállítás akkor hasznos, ha jó minőségű képekre van szüksége.

  • Jobb minőség (kisebb fájlméret) – Magas szintű minőséget biztosít a fájlméret csökkentése mellett.

  • Jó minőség (legkisebb fájlméret) – Erősebb tömörítést alkalmaz, de a képek minősége elég jó marad a számítógép képernyőjén való megjelenítéshez.

Kapcsolódó témakörök

  1. A PDF-fájlok alapértelmezett képminőségének módosítása
  2. Fájltömörítés
  3. Új elemek képminőségének beállítása
  4. Képelemek átalakítása más formátumokba
  5. Képelemek mentése


Áthelyezés mappába (mappa) párbeszédpanel

Áthelyezés mappába (mappa)

A párbeszédpanel megnyitásához nyissa meg a Mappák ablaktáblát, és kattintson a jobb gombbal egy mappára.

Az Áthelyezés mappába párbeszédpanelen keresse meg azt a mappát, amelybe át kívánja helyezni a kijelölt mappát vagy almappát annak teljes tartalmával együtt, majd kattintson az OK gombra.

Tipp

Az egérrel is áthúzhatja a mappákat más mappákba a Mappák ablaktáblában.


Áthelyezés mappába (elem) párbeszédpanel

Áthelyezés mappába (elem)

Jelöljön ki egy vagy több elemet, és kattintson az Áthelyezés mappába gombra [image] az Elem menüszalagon.

Az Áthelyezés mappába párbeszédpanelen keresse meg azt a mappát, amelybe át kívánja helyezni a kijelölt elemet vagy elemeket, és kattintson az OK gombra. Rendszerezési szükségleteinek megfelelően új almappákat is létrehozhat, majd azokba is helyezhet át elemeket.

Tipp

Az egérrel is áthúzhatja az elemeket más mappába a Mappák ablaktáblában.


Új mappa párbeszédpanel

Új mappa

Ennek a párbeszédpanelnek az eléréséhez kattintson az Új mappa gombra az Eszközök menüszalagon.

Az Új mappa párbeszédpanelen beírhatja az új mappa nevét, és megadhatja a színét. A színkódolás akkor hasznos, ha gyorsan fellelhetővé szeretné tenni az azonos fontosságú elemeket a saját maga kialakította színrendszer segítségével.

Tippek

Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson a Mappa fülre az összes új mappa alapértelmezett nevének és színének a beállításához.

Ha nem szeretné, hogy megjelenjen az Új mappa párbeszédpanel, kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és az Általános lapon törölje a jelet az Új mappa nevének és színének kérése jelölőnégyzetből. A jelölőnégyzet bejelölésével bármikor engedélyezheti a párbeszédpanel megjelenítését.


A PaperPort Szkennelés párbeszédpanelje

PaperPort – Szkennelés

A szóban forgó párbeszédpanel a Rögzítéskezelő felülete.

.


PDF-elem tulajdonságai párbeszédpanel

PDF-elem tulajdonságai

A PDF-elemek tulajdonságait a Tulajdonságok ablaktáblában jelenítheti meg, ha kijelöl egy PDF-fájlt a PaperPort-asztalon, majd a Tulajdonságok gombra kattint az Asztal menüszalagon. Ha ugyanezt az információt párbeszédpanelként szeretné megjeleníteni, kattintson a jobb gombbal egy PDF-fájlra, és válassza a helyi menü Tulajdonságok elemét.

A PDF-fájl létrehozásával kapcsolatos attribútumok megtekintéséhez kattintson az Elem tulajdonságai párbeszédpanel PDF fülére. Az információk között szerepel a készítő és az előállító, továbbá a készítés dátuma és a módosítás ideje.

A létrehozó programtól függően itt további adatok is szerepelhetnek a biztonságról, a PDF-verzióról, a webes gyorsnézetről és a megjelölt PDF-tulajdonságokról.


Beállítások – Fénykép

Ezeket a beállításokat a Szkennelés vagy fénykép beolvasása ablaktáblából érheti el a Színes fénykép profil kijelölése után a Beállítások gombra kattintva.

A Beállítások – Fénykép párbeszédpanelen adhatja meg a digitális fényképezőgépről a PaperPort-asztalra letöltött fényképek elnevezési rendjét és fájltípusát.

A Fényképezőgép lap azonosítja a beállításokhoz rendelt nevet, és hasznos tanácsokkal szolgál a fényképek letöltéséhez a PaperPort programba.

A Kimenet lapon:

  • Az Írja be a nevet vagy válasszon formátumot mezőbe írja be azt a nevet, amelyet a letöltött fényképeknek kíván adni, vagy válasszon a számos különböző dátumformátum közül.

A PaperPort számozási rend segítségével biztosítja, hogy az elemek egyedi nevet kapjanak. Az Utótag címke az érvényes alapértelmezett számozási rendet mutatja. (A számozási rend az Elem lapon állítható be, amelyet a PaperPort gomb legördülő listájának Opciók parancsával megnyitható párbeszédpanelen érhet el.) A PaperPort minden új elemet egymást követő számokkal lát el az alapértelmezett számozási rendnek megfelelően; például Fotó (2), Fotó (3), ha az utótag ( n).

  • A Fájltípus mezőben jelölje ki a digitális képek fájltípusát: JPEG (.jpg), PDF-kép (.pdf), Kereshető PDF-kép (.pdf), TIFF (.tif) vagy Windows bitkép (.bmp).

JPEG- és PDF-fájlok esetében az Opciók gombra kattintva tovább módosíthatja a képminőséget .

Tippek

Ha a képminőséget PDF-fájlok vagy képelemek (kivéve MAX-fájlok) esetében szeretné módosítani, az Eszközök menüben válassza az Opciók parancsot, majd kattintson a Speciális fülre.

Az alapértelmezett számozási rend beállításához kattintson a PaperPort gombra, válassza az Opciók lehetőséget, majd kattintson az Elem fülre.


Tulajdonságok ablaktábla

A Tulajdonságok ablaktábla megjelenítéséhez jelöljön ki egy elemet, és kattintson a Tulajdonságok gombra [image] az Asztal menüszalagon.

A Tulajdonságok ablaktáblában információkat tekinthet meg a PDF-fájlokról. A korábbi programverziókban a PaperPort-képfájlokhoz (MAX) megadott adatok is itt láthatók. A PDF-fájlokra vonatkozó információk a PDF Viewer Plus vagy más PDF-kezelő alkalmazásban adhatók meg. Az információkat megadhatja keresési feltételként is, valahányszor elemeket szeretne keresni a PaperPort programban.

A Tulajdonságok ablaktábla szerkesztési funkciójának segítségével át is nevezheti az adott elemet.

Amikor egyetlen elemet jelöl ki, az Összefoglaló lap az alábbi információkat jeleníti meg (feltéve, hogy azok előzetesen meg voltak adva):

  • Elem neve – Az elem nevét jeleníti meg.

  • Oldal neve – Az egyes oldalak nevét jeleníti meg többoldalas PDF-fájlok vagy PaperPort-képelemek esetén.

  • Oldalméret – Az elem aktuális méretét adja meg (például 8,5x10 cm).

  • Tárgy (megjegyzések) – Az elemhez tartozó, azzal együtt tárolt tárgy-, illetve megjegyzésszöveget mutatja.

  • Szerző – Az elemet létrehozó felhasználó vagy a szerzőként aktuálisan megadott személy nevét jeleníti meg.

  • Kulcsszavak – Az elemhez keresés és visszakeresés céljából rendelt szavakat mutatja.

Kattintson a Mentés gombra a módosítások mentéséhez.

Ha a fájl szöveget tartalmaz, azt a Szöveg megjelenítése gombra kattintva jelenítheti meg. Ha szükséges, az alkalmazás futtatja a karakterfelismerő programot.

Ha az elemhez tartozó Microsoft Windows-fájltulajdonságokat kívánja megjeleníteni, kattintson a Fájl tulajdonságai gombra.

Amikor PDF-elemet jelöl ki, a PDF lapon megtekintheti a PDF-fájl adatait (így például a létrehozás és módosítás idejét, a fájl méretét vagy a PDF-verzió számát).

Kapcsolódó témakörök

  1. Elemek megkeresése
  2. Elemek keresése


Átméretezés párbeszédpanel (PaperPort-asztal)

Átméretezés

Jelöljön ki egy képelemet, és kattintson az Elem menüszalagon a SET-eszközök csoportban az Átméretezés [image] parancsra ennek a párbeszédpanelnek a megnyitásához.

Egy képelem szkennelése vagy digitális kép beolvasása után szükség lehet a kép eredeti, pont/hüvelykben (dpi-ben) mért eredeti felbontásának módosítására.

Tegyük fel, hogy nagy, például 300 dpi felbontással szkennelt be egy fényképet, amelyet jó minőségű képnyomtatón kívánt kinyomtatni. Most azonban szeretné a fényképet az interneten megosztani, és egy weblapon megjeleníteni.

Ebben az esetben a felbontást 360 dpi-ről 96 dpi-re csökkentheti. Ez kedvezőbb felbontás, ha a képet e-mail mellékletében kívánja elküldeni vagy egy webhelyen szeretné elhelyezni.

Az Átméretezés párbeszédpanel segítségével módosíthatja a kép aktuális méretét vagy fizikai kiterjedését, továbbá meglévő felbontását.

  • Jelölje be az Oldalméret módosítása jelölőnégyzetet, majd az Átméretezés mezőben adja meg az eredeti képméret növelésének vagy csökkentésének százalékos arányát.

  • Jelölje be a Felbontás módosítása jelölőnégyzetet, majd adja meg a képpontok hüvelykenként vagy centiméterenként kifejezett számát és a mértékegységet. Az alapértelmezett mértékegység a képpont/hüvelyk.

Az átméretezést vagy az új felbontást a program az elemen belüli összes oldalra alkalmazza. Egyetlen oldal módosításához használja ezt az eszközt Kép nézetben. Itt nemcsak százalékértékekkel, hanem pontos méretek megadásával is átméretezheti az oldalt.

Megjegyzés

A nagy felbontású beállításokkal létrehozott fájlok nagyobbak, és több lemezterületet foglalnak el a számítógépen. A tintasugaras nyomtatóval nyomtatandó képek esetében a 150 képpont/hüvelyk vagy dpi felbontás általában elegendő. Ha a képet csak a számítógép képernyőjén szeretné megjeleníteni, a 96-os felbontással kisebb méretű fájlt készíthet, amely viszont a képernyőn megfelelő minőségű.

Tipp:

Ha későbbi használatra is meg szeretne tartani egy nagy felbontású képet, készítsen másolatot az elemről, mielőtt csökkentené a felbontását. A program megerősítést kérhet az elem átméretezéséhez.

A széljegyzettel ellátott elemek nem méretezhetők át. Az elem átméretezéséhez ideiglenesen távolítsa el a széljegyzeteket.


Átméretezés párbeszédpanel (ImageViewer)

Átméretezés

Kattintson a Kép nézetben vagy az ImageViewer programban az Átméretezés gombra [image] az Oldal menüszalagon.

Az Átméretezés párbeszédpanel használatával módosíthatja a kép aktuális méretét vagy fizikai kiterjedését, továbbá képpont/hüvelykben mért aktuális felbontását.

A méret módosításához jelölje be az Oldalméret módosítása jelölőnégyzetet, és válassza ki a kívánt mértékegységet, majd tegye a következők valamelyikét:

  • A Szélesség mezőbe írja be a kívánt szélességet a megadott mértékegységben. Az Egység mezőben az alapértelmezett mértékegység a hüvelyk, de a listából választhat képpontot vagy centimétert is. A Magasság mező értéke a szélesség és a magasság arányának megőrzésével módosul.

    – vagy –

  • A Magasság mezőbe írja be a kívánt magasságot a megadott mértékegységben. A Szélesség mező értéke a szélesség és a magasság arányának megőrzésével módosul.

    – vagy –

  • Az Átméretezés mezőben adja meg az eredeti elemméret növelésének vagy csökkentésének százalékos arányát. Az átméretezés mértéke is arányos a szélességgel és a magassággal.

A felbontás módosításához jelölje be a Felbontás módosítása jelölőnégyzetet, majd adja meg a képpontok számát hüvelykenként vagy centiméterenként, a megadott mértékegységnek megfelelően.

Ne feledje, hogy a képelem képpontokban kifejezett kiterjedésének módosítása ronthatja a képelem minőségét és élességét. Érdemes az eredeti képelem másolatának méretét és minőségét csökkenteni, hogy a jó minőségű eredeti képelem is megmaradjon.

Ez az eszköz csak az aktuális oldalt módosítja. Egy elem összes oldalának módosításához használja ezt az eszközt a PaperPort-asztalon.

Tippek

Webhelyen használni kívánt képek esetében a jobb eredmény eléréséhez inkább képpontban állítsa be a szélességet és a magasságot, mint centiméterben. Nyomtatni kívánt illusztrációs anyagnál használjon hüvelyket vagy centimétert:

A nagy felbontású beállításokkal létrehozott fájlok nagyobbak, és több lemezterületet foglalnak el a számítógépen. A tintasugaras nyomtatóval kinyomtatandó képek esetében a 150 képpont/hüvelyk vagy dpi felbontás általában elegendő.

Ha a képet csak a számítógép képernyőjén szeretné megjeleníteni, a 96-os felbontással kisebb méretű fájlt készíthet, amely viszont a képernyőn megfelelő minőségű.

A nyomtatásnál a legjobb eredményt akkor érheti el, ha a felbontást 300 dpi-re állítja a jó minőségű fotónyomtatók esetén, 150-200 dpi-re a tintasugaras nyomtatók esetén, és 300 dpi-re vagy még nagyobbra a nagy felbontású nyomtatók esetén.


Mentés másként (több elem)

A Mentés másként párbeszédpanel segítségével több képelemet menthet azonos vagy eltérő feltételekkel. Ez a kötegelt feldolgozási funkció akkor hasznos, ha több elemet kíván azonos típusúra konvertálni, vagy ha több elemre kíván elnevezési rendet alkalmazni.

Ha több elemet választ ki a PaperPort-asztalon, a Mentés másként párbeszédpanelen megjelenik a Mentés másként párbeszédpanel minden elemhez nevű speciális jelölőnégyzet:

  • Ha az asztalon kijelölt összes elem esetében ugyanazokat a feltételeket kívánja alkalmazni, törölje a jelet a jelölőnégyzetből.

  • Akkor jelölje be a jelölőnégyzetet, ha más mappát, fájlnevet vagy fájltípust szeretne megadni minden egyes kijelölt elemhez – vagy ha különböző minőségi beállítást alkalmazna a kijelölt JPEG- és PDF-fájlokra.

A Mentés másként párbeszédpanel több elem esetén a következő lehetőségeket nyújtja:

  • Hely – Meghatározza a mappát, amelybe az elemet vagy elemeket menteni szeretné. Jelölje ki a mappát úgy, hogy annak neve megjelenjen a Hely mezőben.

  • Fájlnév – Az elem vagy elemek nevét adja meg. Megtarthatja a régi nevet, vagy újat írhat be.

    Ha az egyes elemek eredeti nevét kívánja megtartani, ne módosítsa a fájlnevet. Ezáltal minden fájlnév megmarad.

    Ha az elemeket új néven szeretné menteni, szerkessze a fájlnevet. A PaperPort numerikus utótaggal biztosítja az egyes nevek egyediségét.
    (Az alapértelmezett számozási rend megtekintéséhez kattintson a PaperPort gombra, válassza az     [image] Opciók lehetőséget, és kattintson az Elem fülre.)

    Ha módosítja a nevet, a PaperPort az eredeti módosítása nélkül újabb példányt hoz létre mindegyik elemből.

  • Fájl típusa – Meghatározza a mentendő elem vagy elemek fájltípusát.

  • Szín – A színmélységet határozza meg.

  • Felbontás – A képfelbontást határozza meg pont/hüvelykben.

  • Mentés másként párbeszédpanel minden elemhez – Arra utasítja a PaperPort programot, hogy minden elem esetében külön jelenítse meg a Mentés másként párbeszédpanelt, így más mappát, fájlnevet, fájltípust vagy képminőség-beállítást adhat meg.

  • Opciók – Bizonyos képelemek, például a JPEG és a PDF formátum esetén megjeleníti a Képminőség párbeszédpanelt, amelyen a tömörítés szintje állítható be. Minél nagyobb a szám, annál kisebb a tömörítés, és annál jobb a képminőség.


Mentés másként (egy elem)

Mentés másként

A Mentés másként párbeszédpanel használatával mentheti a képelemeket másik mappába, más néven vagy fájltípusban – illetve módosíthatja a JPEG- és a PDF-fájlok képminőségét.

A Mentés másként párbeszédpanel segítségével több képelem is menthető azonos vagy eltérő feltételekkel.

Egy elem mentése

A Mentés másként párbeszédpanel egy elem esetén a következő lehetőségeket nyújtja:

  • Hely – Meghatározza a mappát, amelybe az elemet menteni szeretné. Jelölje ki a mappát úgy, hogy annak neve megjelenjen a Hely mezőben.

  • Fájlnév – Az elem nevét adja meg. Megtarthatja a régi nevet, vagy újat írhat be.
    Ha új nevet ír be, a PaperPort az elemből újabb példányt hoz létre anélkül, hogy az eredetit módosítaná.

  • Fájl típusa – Megadja, hogy a program milyen típusú fájlként menti az elemet.

  • Opciók – JPEG- és PDF-fájlok esetében megjeleníti a Képminőség párbeszédpanelt, amelyen módosíthatja a képelem tömörítési szintjét. Minél nagyobb a szám, annál kisebb mértékű a tömörítés, és annál jobb a képminőség.

  • Szín – A színmélységet határozza meg.

  • Felbontás – A képfelbontást határozza meg pont/hüvelykben.

Több elem mentése

Ha több elem van kijelölve a PaperPort-asztalon, a Mentés másként párbeszédpanel segítségével egyszerre módosíthatja a kiválasztott elemek egy vagy több attribútumát. Ez a funkció például akkor hasznos, ha több elemet kíván azonos típusúra konvertálni, vagy ha több elem esetén elnevezési konvenciót szeretne alkalmazni. A lehetőségekkel kapcsolatban a Mentés másként (több elem) című témakörben talál bővebb információt.


Beállítások – Szkennelési profil

A párbeszédpanel eléréséhez nyissa meg a Szkennelés ablaktáblát, válasszon ki egy profilt, majd kattintson a Beállítások gombra.

A Beállítások – Szkennelési profil párbeszédpanelen módosíthatja az adott profil nevét, továbbá a PaperPort-asztalra szkennelt dokumentumok és egyéb elemek elnevezési rendjét és fájltípusát. Ezt a párbeszédpanelt a képminőség javítására és a beolvasási beállítások módosítására is használhatja.

A Profil lap lehetőségei:

  • Megjelenik a kiválasztott profilnév, amely tetszés szerint módosítható.

A SET lap lehetőségei:

  • Egyoldalas elemek létrehozása – Ezt a jelölőnégyzetet akkor jelölje be, ha minden oldalt külön fájlba kíván menteni.

  • Üres oldal feladatelválasztóként – Ezt a jelölőnégyzetet akkor jelölje be, ha minden alkalommal új dokumentumot szeretne létrehozni, amikor a rendszer üres oldalt észlel a szkennelt oldalak között.

  • Automatikus kiegyenesítés – Ezzel a beállítással automatikusan kiegyenesíthető a ferdén szkennelt kép. Ez a funkció szöveget tartalmazó oldalakhoz alkalmazható.

  • Automatikus tájolás – Ezzel a beállítással automatikusan tájolható (elforgatható) az esetlegesen fejjel lefelé szkennelt kép.

  • Automatikus javítás – Ezt a jelölőnégyzetet a szkennelt képek automatikus javításához jelölheti be.

  • Üres oldalak törlése – Ha bejelöli a jelölőnégyzetet, a program automatikusan észleli, hogy egy szkennelt oldal üres-e vagy sem. Az üres oldalakat a PaperPort törli a folyamat végén, a végleges dokumentum összeállítását követően. Ez az eljárás független attól, hogy az üres oldalakat elválasztóként használta-e vagy sem. Ha az üres oldalakkal való elválasztás révén különálló dokumentumok jönnek létre, azok mindegyike üres oldallal végződik. Ez esetben a beállítással azt szabályozhatja, hogy megtartja vagy elveti ezeket az oldalakat.

  • Automatikus tisztítás – Ezt a beállítást választva a program automatikusan eltávolítja a pontokat a képről az új tisztító algoritmus „automatikus” beállításának használatával.

  • Lyukak eltávolítása – Ezt a beállítást választva a program felderíti és eltávolítja a lyukak okozta árnyékokat.

  • Fekete szegély törlése – Ezt a beállítást választva a program eltávolítja a szkennelés során keletkezett fekete területeket az oldalmargókról.

A Kimenet lap lehetőségei:

  • A Név megadására szolgáló mezőbe írja be az újonnan szkennelt elemek elnevezését, vagy válasszon a különböző dátumformátumok közül.

    A PaperPort számozási rend segítségével biztosítja, hogy az elemek egyedi nevet kapjanak. Az Utótag címke az érvényes alapértelmezett számozási rendet mutatja. (Az alapértelmezett számozási rend az Elem lapon állítható be, amelyet a PaperPort gomb legördülő listájának Opciók parancsával megnyitható párbeszédpanelen érhet el.) A PaperPort az alapértelmezett számozási rendnek megfelelően minden új elemet egymást követő számokkal lát el; például Dokumentum (2), Dokumentum (3) stb., amennyiben az utótag ( n).

Az elemneveket a rendszer a névből és az utótagból generálja. A nevek előtagot is tartalmazhatnak. Az aktuális dátum elemnévként, elő- és utótagként is használható.

Az előtagnak vagy az utótagnak tartalmaznia kell a következő szekvenciális számozási rendek valamelyikét: (n), n, nn, nnn, nnnn vagy nnnnn. Ettől eltérő esetben a program figyelmeztetést jelenít meg.

A táblázat az Előtag, a Név, az Utótag és a Névelválasztójel mezőben alkalmazható értékeket foglalja össze:

Előtag | Név | Utótag | Elválasztójel
<nincs> | Dokumentum <egyéni név> | 2009. január 18. | <szóköz>
Dokumentum | 2009. január 18. | 2009.01.18. | <nincs>
n | 2009.01.18. | hétfő, 2009. január 18. | -
nn | hétfő, 2009. január 18. | 2009. január 18., hétfő | _
nnn | 2009. január 18., hétfő | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
2009. január 18. | 03-08-09 | 03-08-2009 |
2009.01.18. | 03-08-2009 | 09-03-08 |
hétfő, 2009. január 18. | 09-03-08 | 2009-03-08 |
2009. január 18., hétfő | 2009-03-08 | 01-18-2009 |
3-8-2009 | 01-18-2009 | (n) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
01-18-2009 |  |  |

  • A Fájltípus mezőben adja meg az újonnan beolvasott elemek fájltípusát: JPEG (.jpg), PDF-kép (.pdf), Kereshető PDF-kép (.pdf ), TIFF (.tif) vagy Windows bitkép (.bmp).

  • Opciók gomb – a Fájltípus opciói párbeszédpanelt nyitja meg a képminőség és az OCR-beállítások kijelöléséhez. Ez a gomb nem minden fájltípus esetében engedélyezett.

  • Eredmények megtekintése – ha bejelöli ezt a jelölőnégyzetet, a szkennelt elem a hozzá társított alkalmazásban jelenik meg.

Tippek

A fájlok képminőségének beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg a Speciális lapot.

Az alapértelmezett számozási rend beállításához kattintson a PaperPort gombra, majd az [image] Opciók parancsra, és nyissa meg az Elem lapot.

Ha azt szeretné, hogy a PaperPort numerikus utótagokat adjon a nevekhez (mint például (2), (3) stb.), válassza az Utótag mező ( n) parancsát, így eredményül például ilyen neveket kaphat: Dokumentum (2), Dokumentum (3) és Dokumentum (4). A számjegybeállítások – nn, nnn stb. – segítségével olyan neveket hozhat létre, amelyek könnyen fájllistákba rendezhetők. Az nn beállítással két számjegyű, az nnn beállítással három számjegyű számozást adhat meg.

A Szkennelés lap lehetőségei:

A lehetséges beállítások megtekintéséhez törölje a jelet a Szkenner párbeszédpaneljének megjelenítése jelölőnégyzetből a Szkennelés vagy fénykép beolvasása ablaktáblában.

Az Általános csoportban az alábbi paramétereket állíthatja be (a szkenner típusától függően):

  • Üzemmód – Fekete-fehér, Szürkeárnyalatos, Színes

  • Felbontás – DPI-ben (pont/hüvelykben) megadott érték.

  • Méret – A szkenner típusa által támogatott papírméretek közül választhat.

  • Tájolás – Álló vagy fekvő.

  • Szűrőszín – Színkizárás: a program átlátszóra állítja a szkennelt kép azon részeit, amelyek a megadott színt tartalmazzák. Ez az üzemmód a szkenner típusától függően csak fekete-fehér és szürkeárnyalatos üzemmódban működik.

  • Forrás – A papír forrása (például síkágyas szkenner vagy automatikus lapadagoló).

Mindemellett beállíthatja a fényerőt és a kontrasztot is.


SET-javítások párbeszédpanel

Ez a párbeszédpanel akkor jelenik meg, amikor a SET-eszközöket a Kép nézetben egy normál PDF-fájlon próbálja alkalmazni. Mivel a SET-eszközök képjavításra szolgálnak, a normál PDF pedig nem képfájl, a PaperPort a normál PDF-fájlokat PDF-képpé vagy kereshető PDF-képpé alakítja.

Alapértelmezés szerint a PDF-fájlok a PDF Viewer Plus programban nyílnak meg, amelyben a SET típusú eszközök és a PDF-szerkesztés eszközei érhetők el. A fájlt a PDF-megtekintőben ajánlott megnyitnia és módosítania. Ha azonban a folytatás mellett dönt, használja a SET-javítások párbeszédpanelt a PDF-konvertálás típusának (PDF-kép vagy kereshető PDF-kép) és a konvertálási beállításoknak (szín és felbontás) a meghatározására.

Szín – A következő lehetőségek közül választhat: színes, szürkeárnyalatos és fekete-fehér.

Felbontás – Válasszon egy dpi-ben (pont/hüvelykben) kifejezett értéket.

Kereshető PDF-kép létrehozása – Ezt a jelölőnégyzetet akkor jelölje be, ha a normál PDF-fájlt kereshető PDF-képpé szeretné alakítani. Ha ez a beállítás ki van kapcsolva, a program a normál PDF-fájlt PDF-képpé alakítja.

Másolat készítése – Ha bejelöli ezt a jelölőnégyzetet, az eredeti PDF-fájl megtartása mellett dolgozhat annak egy másolatán.

Ez az üzenet ne jelenjen meg többé – Ha ez a jelölőnégyzet be van jelölve, a rendszer a legutóbb használt beállításokat használja legközelebb is, amikor képjavítást próbál végezni egy normál PDF-fájlon.

Tipp

A párbeszédpanel visszaállításának menete: kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Általános fülre, és jelölje be a SET-javítás párbeszédpanel megjelenítése jelölőnégyzetet a SET-javítások párbeszédpanel megjelenítéséhez.


A Szöveg megtekintése párbeszédpanel

Szöveg megtekintése

Amikor a Tulajdonságok ablaktáblában vagy egy elem Tulajdonságok párbeszédpaneljén a Szöveg megtekintése gombra kattint, megjelenik a Szöveg megtekintése párbeszédpanel, és benne a kiválasztott elem szöveges tartalma tördelés nélküli, sima szövegként. Az elérhető szöveges réteget tartalmazó PDF-fájlok esetében a szöveg azonnal megjelenik. Képelemek esetében a program optikai karakterfelismerés futtatásával hozza létre a szöveges változatot. Ezt a szöveget a program nem tárolja, hanem a Szöveg megtekintése gombra történő minden kattintáskor újra futtatja a karakterfelismerő programot.

Többoldalas elemek esetén az Előző és a Következő gombbal válthat az oldalak közt.

Kijelölheti a tartalom egy részét vagy egészét, a Windows vágólapjára másolhatja, majd beillesztheti egy szövegszerkesztő programba.

Szöveg másolása és keresése:

  1. Jelölje ki a másolandó szöveget.

  2. Kattintson a Szöveg másolása gombra.

  3. Nyisson meg egy szövegszerkesztő alkalmazást, kattintson a jobb gombbal, majd kattintson a Beillesztés parancsra.

  4. A szövegben való kereséshez használja a Keresés funkciót.


A PaperPort beállításai: Speciális lap

Kattintson az Asztal menüszalagon az Asztal opciói gombra [image].

A Speciális lapon opciókat adhat meg azon újonnan létrehozott PDF-fájlokhoz, amelyek akkor jönnek létre, amikor PDF formátumban a PaperPort-asztalra nyomtat fájlokat.

Képminőség

A képminőséget a fájltömörítés szintje határozza meg. A nagyobb tömörítés miatt a képminőség rosszabb lesz, míg a kisebb tömörítés esetén a képminőség javul, de a fájlméret nő. A nagyméretű fájlok nagyobb lemezterületet foglalnak el, és hosszú ideig tarthat az interneten való átküldésük vagy megjelenítésük.

  • Legjobb minőség (nagyobb fájlméret) – Veszteség nélküli formátumot eredményez a legjobb minőségben, de a fájl mérete igen nagy.

    Ez a beállítás akkor hasznos, ha jó minőségű képekre van szüksége.

  • Jobb minőség (kisebb fájlméret) – Magas szintű minőséget biztosít a fájlméret csökkentése mellett.

  • Jó minőség (legkisebb fájlméret) – Erősebb tömörítést alkalmaz, de a képek minősége elég jó marad a számítógép képernyőjén való megjelenítéshez.

A PDF-megjelenítési felbontás esetében előre definiált PDF-felbontási értékek közül választhat a legördülő listában: válassza a kis (150 dpi), a közepes (300 dpi) vagy a nagy (400 dpi) felbontást, vagy adjon meg egyéni felbontást a dpi-érték beírásával.

OLE

Az OLE funkció segítségével PaperPort-képelemet szúrhat be más program által létrehozott fájlba, például egy Word-dokumentumba. Ha duplán kattint a beszúrt elemre, azaz a beágyazott kapcsolatra , megnyílik a PaperPort program, amelyben az elemet szerkesztheti.

  • Teljes méretű kép – Teljes méretű képként szúrja be más fájlokba a PaperPort-képelemeket.

  • Bélyegkép – Bélyegképként szúrja be más fájlokba a PaperPort-képelemeket.


A PaperPort beállításai: Asztal lap

Kattintson az Asztal menüszalagon az Asztal opciói gombra [image].

Az Asztal lap lehetővé teszi a különböző színsémák közötti választást, amelyeket az asztal és az ablaktáblák háttereként, illetve menüszalagok és keretek esetében alkalmazhat.

Bélyegkép stílusa

  • Klasszikus stílusú bélyegképek megjelenítése — A bélyegképeket a PaperPort korábbi kiadásainak stílusában jeleníti meg. Az elemek neve a bélyegképek felett található, a bélyegképek felfelé vannak rendezve, az oldalnavigátor pedig mindig látható görgetősáv formájában jelenik meg.

  • Fájlnevek kiterjesztésének megjelenítése — Megjeleníti a fájltípust azonosító, három karakterből álló fájlnévkiterjesztéseket. Például: jelentes.doc, fenykep.max és szulinap.jpg.

  • Oldalnevek megjelenítése többoldalas elemeken — Bélyegképes nézetben megjeleníti a többoldalas MAX és PDF formátumú elemek oldalainak nevét az adott elem neve alatt. A MAX-fájlok nem kaphatnak új oldalneveket a PaperPort 14-es verziójában. Csak a program korábbi verzióiban adott oldalnevek tekinthetők meg.

  • Hosszú elemnevek levágása — Lerövidíti a hosszú elemneveket. A vágást három pont jelzi.

Dupla kattintás az elemre

  • Képfájlok megnyitása a következővel — az alábbi lehetőségek közül választhat:

    • Kép nézet a PaperPort alkalmazáson belül

    • Különálló ImageViewer program

    • A fájltípussal társított program

  • PDF-fájlok megnyitása a következővel — az alábbi lehetőségek közül választhat:

    • PDF Viewer Plus (lásd a megjegyzést)

    • Kép nézet a PaperPort alkalmazáson belül

    • Különálló ImageViewer program

    • A fájltípussal társított program

Megjegyzés

Ha a PaperPort telepítésekor a telepítő egy fejlettebb Kofax PDF-megtekintő/szerkesztő programot talál, mint amilyen például a Power PDF, akkor nem telepíti a PDF Viewer Plus programot, és a Power PDF programot ajánlja fel helyette. Ha a Power PDF egyik verzióját szeretné használni, válassza A fájltípussal társított program parancsot, és adja meg a Power PDF programot a PDF fájltípushoz társított alkalmazásként.

  • Egyéb dokumentumok megnyitása a következővel — az alábbi lehetőségek közül választhat:

    • A fájltípussal társított program

    • Kép nézet a PaperPort alkalmazáson belül

    • Különálló ImageViewer program

A fájltípussal társított program lehetőség azt a programot indítja el, amelyben az elemet létrehozták, vagy amelyhez az elem aktuálisan társítva van. Ha például duplán kattint egy Jelentes.doc nevű fájlra, az a Microsoft Word programban nyílik meg.

  • Elemek mentése kérdés nélkül — az elemek mentése automatikusan, a felhasználótól kért megerősítés nélkül történik. Törölje a jelet ebből a jelölőnégyzetből, ha valamely módosítást meg szeretne erősíteni vagy el kíván vetni a mentés előtt.

Bélyegkép nézet

  • Váltás Részletek nézetre, ha több mint __ elem található egy mappában — Ha egy mappa az e beállításban megadottnál több fájlt tartalmaz, a program a Bélyegkép nézetről automatikusan a Részletek nézetre vált. Ezzel felgyorsíthatja a mappák megnyitását.


A PaperPort beállításai: Mappa lap

Kattintson az Asztal nézet menüszalagján az Asztal opciói gombra [image].

A Mappa lapon adhatja meg az összes újonnan létrehozott és a PaperPort-mappák ablaktáblába felvett mappa nevét és színbeállításait.

  • Alapértelmezett mappanév – A minden új mappa létrehozásakor használandó nevet adja meg.

  • Alapértelmezett mappaszín – A minden új mappa esetében használandó színt adja meg.

Tippek

A mappa átnevezéséhez kattintson a mappa nevére, és írjon be egy új nevet.

A mappa színének megváltoztatásához kattintson a jobb gombbal a mappára, majd kattintson a Mappaszín parancsra.

A mappa átnevezéséhez és színének módosításához kattintson a jobb gombbal a mappára, majd kattintson a Tulajdonságok parancsra.

Kapcsolódó témakörök

  1. Hozzáférés megosztott hálózati mappákhoz
  2. Mappaműveletek


A PaperPort beállításai: Általános lap

Kattintson az Asztal menüszalagon az Asztal opciói gombra [image].

Az Általános lapon beállíthatja, hogy megjelenjenek-e bizonyos figyelmeztetések, párbeszédpanelek és gombnevek, valamint kijelölheti a Kép nézet alapértelmezett nagyítási értékét, továbbá kiválaszthatja az asztalon végzett karakterfelismerési műveletek nyelvét.

Indítási mappák

  • Indítási mappa – A PaperPort indításakor megjelenő mappát adja meg.

Az indítási mappa alapértelmezés szerint mindig a program legutóbbi bezárásakor nyitva lévő mappa. A jelölőnégyzetet bejelölve és a Tallózás gombra kattintva választhat másik mappát.

Kérések

  • Új mappa nevének és színének kérése – Valahányszor új mappát hoz létre, a program megjeleníti az Új mappa párbeszédpanelt, amelyen megadhatja az új mappa nevét és színét.

    Ha ez a jelölőnégyzet nincs bejelölve, a PaperPort a Mappa lapon megadott alapértelmezett nevet használja. Az egyes új mappák elnevezése emelkedő számsorrendben történik, például     Új mappa (2), Új mappa (3) stb.

  • Az összes megerősítési párbeszédpanel megjelenítése – A műveletek jóváhagyására vagy megszakítására szolgáló megerősítési párbeszédpaneleket jeleníti meg. Alapértelmezés szerint a jelölőnégyzet be van jelölve, jelezve, hogy a program minden megerősítési párbeszédpanelt megjelenít.

    Ha nem szeretné megjeleníteni valamelyik megerősítési párbeszédpanelt, egyszerűen jelölje be az Ez az üzenet ne jelenjen meg többé jelölőnégyzetet magán a párbeszédpanelen. Ez a művelet törli a jelet Az összes megerősítési párbeszédpanel megjelenítése jelölőnégyzetből. Ha azt szeretné, hogy a továbbiakban az összes megerősítési párbeszédpanel megjelenjen, jelölje be Az összes megerősítési párbeszédpanel megjelenítése jelölőnégyzetet.

  • Megjelenítés, ha a legutóbbi szkenner nincs csatlakoztatva – A Nincs szkenner figyelmeztető párbeszédpanelt jeleníti meg. Ekkor a következőket teheti:

  • csatlakoztathatja az alapértelmezett szkennert,

  • másik szkennert választhat a Szkennelés vagy fénykép beolvasása ablaktáblában, vagy

  • csatlakoztatott szkenner nélkül folytathatja a munkát.

  • SET-javítás párbeszédpanel megjelenítése – Megjeleníti a SET-javítások párbeszédpanelt. Ha ez a beállítás ki van kapcsolva, a program a legutóbbi beállításokat használja, valahányszor a felhasználó normál PDF-fájlokon próbál képjavítást végezni a Kép nézetben. Csak képeket tartalmazó PDF-fájlokat célszerű ilyen módon javítani; a más típusú PDF-fájlok jobban javíthatók a PDF Viewer Plus vagy a Power PDF programban.

Eszköztárgombok

  • Előugró felirat megjelenítése – Ha az egérmutatót egy gomb fölé viszi, megjelenik az adott eszköztárgomb neve vagy rövid leírása.

Nagyítás

  • Alapértelmezett nagyítás – A program a kijelölt alapértelmezett nagyítási értéket használja, valahányszor elemet nyit meg a Kép nézetben.

Alapértelmezett nagyítás alkalmazása oldalváltáskor – Ha ez a funkció be van kapcsolva, a program az alapértelmezett nagyítási értéket alkalmazza a többoldalas elemek egymást követő oldalaira. Ha nagyít egy oldalt, majd ezután másik oldalra vált, a nagyítási érték nem marad meg.

OCR nyelve

Itt jelölheti ki a szövegfelismerés nyelvét. A nyelvválasztás a pontosság szempontjából fontos. A program ezt a beállítást alkalmazza az asztalról indított műveletek esetében – például akkor, ha képfájlt húz egy szövegszerkesztőre a Küldés sávon. Különféle karakterfelismerési nyelveket állíthat be az egyes szkennelési profilokhoz, amelyekkel szöveget hozhat létre a szkennelt oldalakból.


A PaperPort beállításai: Elem lap

Kattintson az Asztal menüszalagon az Asztal opciói gombra [image].

Az Elem lapon megadhatja az elemek egyesítésével vagy halmozásával létrejött PDF-fájlok alapértelmezett fájlnévformátumát.

Új elem

  • A Név mezőben adja meg saját fájlelnevezési rendjét, vagy válasszon dátumformátumot a listából. Ha dátumformátumot választ, a PaperPort az új elemek elnevezésekor az aktuális dátumot fogja használni.

  • Az alapértelmezett számozási rend módosításához válassza ki a kívánt beállítást az Utótag listából.

    Ha azt szeretné, hogy a PaperPort numerikus utótagokat (mint például (2), (3) stb.) adjon a nevekhez, válassza az Utótag lista ( n) elemét, így eredményül például ilyen neveket kaphat: Dokumentum (2), Dokumentum (3) és Dokumentum (4).

    A számjegybeállítások – nn, nnn stb. – segítségével olyan neveket hozhat létre, amelyek könnyen fájllistákba rendezhetők. Választhatja például az nn lehetőséget, ha az elemeket Kép 01, Kép 02 és Kép 03 elnevezéssel szeretné ellátni, vagy válassza az nnn utótagot, ha a Kép 001, Kép 002 és Kép 003 elnevezést részesíti előnyben.

Megjegyzés

A szkennelt elemek névformátumának beállításához használja a Beállítások – Szkennelési profil Kimenet lapját.

PaperPort Image Printer fájltípusa

A legördülő a listában kiválaszthatja az összes olyan új elem alapértelmezett fájltípusát, amelyeket a PaperPort programba nyomtat, miközben más programban tevékenykedik. Az alábbi lehetőségekből választhat:

  • PDF-kép (.pdf)

  • Kereshető PDF-kép (.pdf)


A PaperPort beállításai: Szkennergombok lap

Kattintson az Asztal nézet menüszalagján az Asztal opciói gombra [image].

A Szkennergombok lapon szkennelési profilt rendelhet egy szkennergombhoz. Előbb azonban hozzá kell rendelnie a PaperPort programot egy szkennergombhoz a Vezérlőpult Képolvasók és fényképezőgépek panelén. Az eredményeket egy lista alábbi oszlopai jelenítik meg:

  • Szkenner – A PaperPort programhoz rendelt szkenner típusát jeleníti meg.

  • Gomb – Itt látható a szkennergomb neve. A szkennerek több szkennergombbal is rendelkezhetnek.

  • Profil – A kiválasztott szkennergombhoz rendelt profil nevét jeleníti meg.

A Szerkesztés gombra kattintva módosíthatja a profil hozzárendelését a megjelenő Profil kijelölése párbeszédpanelen.

Kattintson az Eltávolítás gombra, ha törölni szeretné a szkennergombhoz rendelt profilt. Amikor legközelebb nyomja le a szkennergombot, megjelenik a Profil kijelölése párbeszédpanel, amelyen másik profilt rendelhet a szkennergombhoz.


A PaperPort beállításai: Küldés sáv lap

Kattintson az Asztal nézet menüszalagján az Asztal opciói gombra [image].

A Küldés sáv lapon állíthatja be a PaperPort-asztal Küldés sávjának attribútumait.

Küldés sáv

  • Programikonok középen – Középre rendezi a programikonokat a Küldés sáv teljes szélességében. Ha törli a jelet ebből a jelölőnégyzetből, az ikonok balra rendeződnek a Küldés sávon.

  • Két sorban (kis ikonok) – Kis ikonokból álló kettős sort jelenít meg a Küldés sávon. Így nem kell a Küldés sávot vízszintesen görgetni a rejtett ikonok megjelenítéséhez. Ne feledje, hogy ez a lehetőség csak akkor érhető el, ha a Kis ikonok beállítást választotta a Programkapcsolatok csoportban.

Programkapcsolatok

  • Ikonstílus – A következő három stílus valamelyikét adja meg: Rámutatás – sík ikonokat jelenít meg keret nélkül; Megemelt – megemelt ikonokat jelenít meg kerettel; és Süllyesztett – mélyített ikonokat jelenít meg kerettel.

  • Kis ikonok – Kis programikonokat jelenít meg a Küldés sávon. Nagy ikonok megjelenítéséhez törölje a jelet ebből a jelölőnégyzetből.

  • Gombnevek megjelenítése – Ha az egérmutatót egy ikon fölé viszi, megjeleníti az adott program nevét.


ImageViewer-opciók: Speciális lap

Válassza az Opciók [image] lehetőséget az ImageViewer gomb legördülő listájából.

A Speciális lapon opciókat adhat meg azon újonnan létrehozott PDF-fájlokhoz, amelyek akkor jönnek létre, amikor PDF formátumban a PaperPort-asztalra nyomtat fájlokat.

Az alábbi beállításokat adhatja meg:

  • Legjobb minőség (nagyobb fájlméret) – Veszteség nélküli formátumban menti a fájlokat, és a lehető legjobb minőséget eredményezi, de a fájlok mérete igen nagy.

    Ez a beállítás akkor hasznos, ha jó minőségű képekre van szüksége.

  • Jobb minőség (kisebb fájlméret) – Jobb minőségben menti a fájlokat a fájlméret csökkentése mellett.

    Ez a beállítás alacsony tömörítési szintet alkalmaz – a 60-tól 100-ig terjedő skálán a 90-es értéket. Ez az alapértelmezett érték, amely a jó tömörítési szint mellett jó képminőséget is biztosít.

  • Jó minőség (legkisebb fájlméret) – Erősebb tömörítéssel menti a fájlokat, de a képek minősége elég jó marad a számítógép képernyőjén való megjelenítéshez.

Kattintson az Alaphelyzet gombra az alapértelmezett beállításokhoz való visszatéréshez.


ImageViewer-opciók: Általános lap

Válassza az Opciók [image] lehetőséget az ImageViewer gomb legördülő listájában.

Az Általános lapon az ImageViewer program alábbi beállításait adhatja meg:

  • Elem mentése kérdés nélkül – Az elemek mentése automatikusan történik, a felhasználótól kért megerősítés nélkül. Törölje a jelet ebből a jelölőnégyzetből, ha valamely módosítást meg szeretne erősíteni vagy el kíván vetni a mentés előtt.

  • Gombnevek megjelenítése – Ha az egérmutatót egy gomb fölé viszi, megjelenik az adott eszköztárgomb neve vagy rövid leírása.

  • Alapértelmezett nagyítás – Az alábbi megjelenítési lehetőségek közül választhat:

    • Legjobb kitöltés

    • Oldalszélesség

    • Oldalmagasság

    • átméretezési arányok: 150%, 100%, 75%, 50%

  • Alapértelmezett nagyítás alkalmazása oldalváltáskor – Jelölje be ezt a jelölőnégyzetet az új oldalak alapértelmezett megtekintési módban történő megjelenítéséhez.


Keresés: Opciók lap (Kép nézet)

Keresés: Opciók lap

Kattintson a Keresés gombra [image] az ImageViewer program vagy a Kép nézet Szerkesztés menüszalagján.

A Keresés párbeszédpanelen kereshet a Kép nézet ablakban aktuálisan kijelölt elem szövegdobozban lévő széljegyzeteinek tartalmában.

Írja be a Szöveg keresése mezőbe a keresett szöveget. Pontosan a teljes szón alapuló szöveg keresése esetén foglalja idézőjelek közé a szöveget.

Ha például a "szél" karakterláncra keres, az All-in-One Search szolgáltatás csak a szél szót találja meg. Ha idézőjelek nélkül keres a szél szóra, a keresés visszaadja a szél, a széles és a szélkerék találatot is.

Ha két vagy több, egymás mellett elhelyezkedő szót keres, foglalja idézőjelek közé a szavakat.

Kattintson az Opciók fülre a kis- és nagybetűk megkülönböztetésének ki- vagy bekapcsolásához. Keresés után ez a beállítás mindig visszavált a kis- és nagybetűk megkülönböztetésének mellőzésére.

Kapcsolódó témakörök

  1. Széljegyzettartalom keresése
  2. Elemek keresése a bennük lévő szavak alapján


Az alapértelmezett küldési opciók módosítása

Egy adott kapcsolt program küldési opcióinak eléréséhez kattintson a jobb gombbal az adott alkalmazás ikonjára, és válassza a Küldési opciók lehetőséget. Az ikonoktól függetlenül is kattinthat a jobb gombbal a Küldés sávra, majd a Küldési opciók lehetőségre, és tetszés szerint választhat programot a párbeszédpanel bal oldalán megjelenő ikonok közül.

Ha többet szeretne megtudni a Küldés sáv egy adott programra vonatkozó beállításairól, válassza ki a programot a listából.

Levelezőprogramok

Microsoft Outlook

HTML-szerkesztő programok

Microsoft FrontPage

Egyéb HTML-szerkesztő programok

Kofax-programok

FTP-program

PDF Viewer Plus

Power PDF

Faxprogramok

WinFax Pro

Szövegszerkesztő és táblázatkezelő programok

Microsoft Excel

Microsoft Jegyzettömb

Microsoft Word

Microsoft WordPad

OCR-programok

OmniPage

Fénykép- és képszerkesztő programok

Adobe Photoshop

Microsoft Paint

Egyéb fénykép- és képszerkesztő programok

Egyéb programok

Adobe Acrobat

Nyomtató

Lomtár

WinZip

Megjegyzés

Ez a lista nem tartalmazza a PaperPort által támogatott összes programot, és a beállítások a program tulajdonságaitól függően változhatnak.

A PaperPort nem támogatja az olyan alkalmazások aktuális verzióit, mint az AOL Mail, a Lotus Notes Levelezés, a Netscape Mail és az Adobe PageMill.

A támogatott programkapcsolatok listáját megtalálja a Kofax webhelyének a PaperPort alkalmazással foglalkozó lapjain, a www.kofax.com címen. A PaperPort kapcsolatok weblapon számos népszerű szoftverhez tölthet le támogatást.


Küldési opciók: Adobe Acrobat

Küldési opciók – Adobe Acrobat

A Küldés sávon kattintson a jobb gombbal az Adobe Acrobat program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez.

A Képfelbontás csökkentése a képernyőére (96 DPI) lehetőséget választva az Adobe Acrobat programba küldött elemek felbontását 96 képpont per hüvelyk értékre állíthatja. Ezzel egy kisebb méretű fájlt hoz létre olyan felbontással, amellyel az még megfelelően megjeleníthető a képernyőn.


Küldési opciók: népszerű levelezőprogramok

Küldési opciók – a népszerű levelezőprogramok számára

A PaperPort Küldés sávján levelezőprogramok használatával gyorsan elküldhet képelemeket e-mail mellékletként. Annak érdekében, hogy a levél címzettje meg tudja tekinteni a mellékleteket, lehetséges, hogy az elküldés előtt egy másik fájlformátumba kell konvertálnia az elemeket.

Kattintson a jobb gombbal a program ikonjára, majd kattintson a Küldési opciók parancsra a Küldési opciók párbeszédpanel megjelenítéséhez. A párbeszédpanelen a következő lehetőségek közül választhat:

  • Elemek megtartása jelenlegi formátumukban. Megtarthatja például a JPEG-fájlokat aktuális formátumukban, mivel a legtöbb népszerű levelező- és böngészőprogram képes a JPEG-fájlok megjelenítésére.

  • Elemek konvertálása más fájlformátumba, az e-mail fogadójának szükségleteitől függően. Konvertálhatja például a PaperPort-képfájlokat (.max) egy másik formátumba, ha az e-mail címzettje nem rendelkezik PaperPort alkalmazással.

    A konvertált elemeket egyetlen mellékletbe is helyezheti, és megadhatja a képek felbontását.


Küldési opciók: A Microsoft Outlook beállításai

Küldési opciók – A Microsoft Outlook beállításai

A Küldési opciók – Microsoft Outlook párbeszédpanel számos beállítást tartalmaz:

  • Konvertálás – Az elemeket a Konvertálás ilyen típusúvá mezőben megadott fájltípusba konvertálhatja, mielőtt elhelyezné őket mellékletként egy új üres üzenetben. Törölje a jelölőnégyzet jelölését, ha meg szeretné tartani a fájlok eredeti formátumát, ha például a JPEG-képeket .jpg fájlként vagy a Word-dokumentumokat .doc fájlként szeretné meghagyni.

    • Minden dokumentum- és képelem – A megadott formátumra konvertálja az összes dokumentumot és képelemet függetlenül attól, hogy milyen programmal hozták létre azokat; például az összes JPEG-fájlt és Word-dokumentumot PDF-képfájllá (.pdf) konvertálja.

    • Csak a PaperPort-képelemek (.max) – Csak a PaperPort-képfájlokat (.max) konvertálja a megadott fájltípusra. A PaperPort nem konvertálja a többi fájltípust, például a JPEG-képeket és a Word-dokumentumokat.

  • Konvertálás ilyen típusúvá – Meghatározza, hogy milyen fájlformátumba legyenek az elemek konvertálva; például PDF-kép (.pdf), JPEG (.jpg) vagy Tömörítetlen TIFF (*.tif) formátumba.

  • Elemek egyesítése egyetlen fájlban, ha lehetséges – Az összes kijelölt elemet egyetlen, több oldalt tartalmazó fájllá egyesíti. Ez a szolgáltatás csak akkor érhető el, ha a fájltípus (például a többoldalas TIFF) támogatja több oldal meglétét.

  • Gyorsküldés lista mutatása a címzettválasztáshoz – Megjeleníti az üzenet küldésekor kiválasztható e-mail címeket tartalmazó Gyorsküldés listát. A cím lehet e-mail cím, internetcím vagy egy online szolgáltatás címe.
    A lista létrehozásához kattintson a     Hozzáadás gombra, és válassza ki a címeket az Outlook címlistájáról, vagy írja be közvetlenül a címeket. Név eltávolításához jelölje ki a kívánt nevet a Gyorsküldés listában, majd kattintson a Törlés gombra. (Megjegyzés: A Gyorsküldés program a Microsoft Outlook Express alkalmazásban nem érhető el.)


Küldési opciók: OmniPage

Küldési opciók – OmniPage

A szkennelt dokumentumokat elküldheti az OmniPage programba, amely automatikusan kivonatolja a szöveget a képelemből. A karakterfelismerő program beállításainak finomhangolásához kattintson a Küldés sávon a jobb gombbal az OmniPage program ikonjára, majd válassza a Küldési opciók lehetőséget.

Az Elemek küldési formátuma csoport lehetőségei:

  • Konvertálás ilyen típusúvá – A képelemek konvertálásakor használandó fájlformátumot határozza meg; például a HTML-formátum kiválasztásakor a program a szkennelt vagy a képes dokumentumokat HTML-fájlokká konvertálja.

  • Kép szöveggé alakítása e karakterfelismerővel – Meghatározza, hogy a PaperPort milyen karakterfelismerő programot használjon a szkennelt dokumentumképek szerkeszthető dokumentummá alakításához. Ez a beállítás csak akkor érhető el, ha a PaperPort programhoz tartozó karakterfelismerő alkalmazáson kívül más ilyen programmal is rendelkezik. A legjobb választás az OmniPage program.


Küldési opciók: szövegszerkesztő programok beállításai

Küldési opciók – beállítások szövegszerkesztő és táblázatkezelő programok számára

A Küldési opciók párbeszédpanel a szövegszerkesztő programok számára az alábbi beállításokat tartalmazza.

Az Elemek küldési formátuma csoportban:

  • Konvertálás ilyen típusúvá – Megadja a fájltípust a választott szövegszerkesztő program számára. Alapértelmezés szerint a PaperPort a választott program alapértelmezett fájltípusát választja.

    Néhány különleges esettől eltekintve általában nincs szükség az alapértelmezett fájltípus módosítására. Előfordulhat például, hogy az alapértelmezett fájltípus helyett a szöveget HTML formátumba kell konvertálni egy weblapon való használathoz. Mind a karakterfelismerő, mind a szövegszerkesztő programnak támogatnia kell a kiválasztott fájltípust.

  • Kép szöveggé alakítása e karakterfelismerővel – Meghatározza, hogy a PaperPort milyen karakterfelismerő programot használjon a szkennelt dokumentumképek szerkeszthető dokumentumokká alakításához. Ez a beállítás csak akkor érhető el, ha más karakterfelismerő programot használ, mint amelyet a PaperPort tartalmaz.

Ha a PaperPort OCR programot választja, kattintson a Beállítások gombra a PaperPort OCR alapértelmezett beállításainak módosításához. A következő lehetőségek közül választhat:

  • Lap automatikus tájolása – Automatikusan elforgatja az oldalakat annak érdekében, hogy a szöveg helyesen jelenjen meg. A karakterfelismeréshez helyes oldaltájolás szükséges.

  • Egyhasábos kimenet – Eltávolítja a hasábokat a többhasábos dokumentumokból, így a konvertált szöveg egyhasábos formátumban jelenik meg. Törölje a jelölőnégyzet jelölését, ha azt szeretné, hogy megmaradjon a hasábok formázása, például táblázatok esetén.

Ha az OmniPage vagy a TextBridge programot választja, kattintson a Beállítások gombra azok alapértelmezett beállításainak módosításához. A beállítások a választástól függően eltérnek. A különböző beállításokkal kapcsolatos tudnivalókért tanulmányozza a választott program súgóját.

  • Elemek egyesítése egyetlen fájlban, ha lehetséges. Az összes kijelölt elemet egyetlen, több oldalból álló fájllá egyesíti.


Szoftverfelhasználói szerződés

Nyissa meg ezt a dokumentumot A PaperPort névjegye párbeszédpanelről, amely a menüszalag Súgó lapjáról érhető el.


Védjegyek

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Köszönetnyilvánítások

A jelen szoftver részben az Independent JPEG Group munkáján alapszik.

A jelen szoftver részben a Colosseum Builders, Inc. munkáján alapszik.

A jelen szoftver részben a FreeType Team munkáján alapszik.

A jelen szoftver részben a Kakadu Software munkáján alapszik.

A jelen szoftver részben a zlib tömörítési kódtáron alapszik.

Outside In ® Viewer Technology © Copyright 1992-1999, Minden jog fenntartva., Word for Word ® copyright © 1998 Stellent Chicago, Inc. Minden jog fenntartva.

A jelen termék egyes részei a Verity, Inc. licence alapján használt technológiákat tartalmaznak. Copyright © Verity, Inc. Minden jog fenntartva.

A termék szó-, helyesírás- és elválasztás-ellenőrző része részben a Proximity Linguistic Technology technológián alapul. Proximity Hyphenation System © Copyright 1988. Minden jog fenntartva. Franklin Electronic Publishers, Inc. A Proximity/Merriam-Webster amerikai angol nyelvi adatbázisai. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Minden jog fenntartva © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Merriam-Webster 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 és 140 713 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Collins brit angol nyelvi adatbázisai. © Copyright 1985 William Collins Sons & Co. Ltd. Minden jog fenntartva. Jogi és orvosi mellékletek © Copyright 1982 Merriam-Webster Inc. Minden jog fenntartva © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Collins 80 307, 90 406, 105 785 és 115 784 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Collins francia, német, olasz, portugál (brazíliai), portugál (portugáliai) és spanyol nyelvi adatbázisai. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Minden jog fenntartva © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Collins 136 771, 150 893, 178 839, 207 119, 212 565 és 194 393 bejegyzést tartalmazó nyelvi adatbázisai alapján történt. A Proximity/Van Dale holland nyelvi adatbázisa. © Copyright 1987 Minden jog fenntartva Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/Van Dale 119 614 bejegyzést tartalmazó nyelvi adatbázisa alapján történt. A Proximity/ Munksgaard dán nyelvi adatbázisa. © Copyright 1988 Munksgaard International Publishers Ltd. Minden jog fenntartva © Copyright 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzésa a Proximity/Munksgaard 113 000 bejegyzést tartalmazó nyelvi adatbázisa alapján történt. A Proximity/IDE norvég és svéd nyelvi adatbázisa. © Copyright 1988 IDE a.s. Minden jog fenntartva © Copyright 1988 Franklin Electronic Publishers, Inc. Minden jog fenntartva. A szavak ellenőrzése a Proximity/IDE 126 123 és 150 000 bejegyzést tartalmazó nyelvi adatbázisa alapján történt.

INSO/Vantage Research szótárak: Nemzetközi CorrectSpell ™ helyesírás-ellenőrző rendszer © Copyright 1993 Lernout & Hauspie. Minden jog fenntartva.

Szlovén helyesírási adatbázis, Copyright © 2002 Ambeis d.o.o. Minden jog fenntartva. A Toon Witkam és Stefan MacGill összeállításán alapuló eszperantó szótár.

A SoftwarePassport/Armadillo Software Protection System © Copyright 1998–2007 Silicon Realms Toolworks. Minden jog fenntartva.

A jelen szoftver részben a libpng PNG referencia-kódtár tartalmán alapszik.

InstallShield® 2008 © Copyright 1997–2007 Macrovision Corporation és/vagy Macrovision Europe Ltd. Minden jog fenntartva.

AES titkosítás és visszafejtés © Copyright 2001, Dr Brian Gladman, Worcester, UK. Minden jog fenntartva.

A jelen termék az OpenSSL projekt keretében fejlesztett elemeket tartalmaz, például az Eric Young és Tim Hudson által írt szoftvert.


Elemek mentése az ImageViewer programban jóváhagyás kérése nélkül

Amikor a képekkel és dokumentumokkal végzett munkához elindítja az ImageViewer programot , meghatározhatja, hogy szeretné-e megerősíteni vagy visszavonni a módosításokat, mielőtt a PaperPort menti a módosított elemeket.

Az alapértelmezett mentés beállítása:

  1. Kattintson a PaperPort gombra, válassza az [image] Opciók lehetőséget, majd kattintson az Általános fülre.

  2. Jelölje be az Elem mentése kérdés nélkül jelölőnégyzetet, hogy a program kérdés nélkül, automatikusan mentse az elemeket.

    Törölje a jelet ebből a jelölőnégyzetből, ha valamely módosítást meg szeretne erősíteni vagy el kíván vetni a mentés előtt.

  3. Kattintson az OK gombra.


lapadagoló (meghatározás)

automatikus lapadagoló (ADF): Az automatikus lapadagoló segítségével egyszerre több lapot szkennelhet be, anélkül hogy a lapokat egyenként helyezné a szkennerbe. Egyes szkennerek beépített lapadagolóval rendelkeznek, míg vannak olyan típusok is, amelyekhez a lapadagoló kiegészítő modulként csatlakoztatható.


kötegelt műveletek (meghatározás)

kötegelt: A csoportba rendezett elemek feldolgozásának lehetőségét gyakran kötegelt (batch) feldolgozásnak nevezzük. A PaperPort rendelkezik kötegelt feldolgozási funkcióval, amelynek köszönhetően egyetlen művelettel javíthat, módosíthat, forgathat vagy kezelhet összetett képeket.


színmélység (meghatározás)

színmélység: Egy kép egy elemének – képpontjának – színét tároló bitek száma. A fekete-fehér képek például 1 bites színmélységűek (0=fehér, 1=fekete).

A szürkeárnyalatos és színes képek színmélysége nagyobb: 4, 8, 16, 24 és 32 bit per képpont.

A PaperPort programban az asztal és a Kép nézet ablak alján található állapotsor mutatja a kiválasztott elem felbontását és színmélységét.


BMP (meghatározás)

BMP: Windows-bitkép (Windows Bitmap), a Windows és OS/2 operációs rendszerek natív grafikus fájlformátuma.

A BMP-fájlok színmélysége 1, 4, 8 és 24 bites lehet. A BMP-fájlok veszteség nélküli tömörítési módszert használnak, így méretük viszonylag nagy.


Rögzítéskezelő (meghatározás)

Rögzítéskezelő: Segít a többoldalas dokumentumok szkennelése során. Biztosítja a szkennelési folyamat feletti ellenőrzést. A szolgáltatás a Szkennelés vagy fénykép beolvasása ablaktáblában kapcsolható be, illetve ki.


vágólap

vágólap: A Windows operációs rendszer által használt átmeneti tárterület, amelyen a dokumentumokból vagy programokból kivágott vagy másolt információ található. A vágólap tartalmát dokumentumokba vagy programokba a Szerkesztés menü Beillesztés parancsával szúrhatja be.


tömörítés (meghatározás)

tömörítés: A számítógépen található fájlok méretének csökkentésére szolgáló módszer.

A különböző fájlformátumok más és más tömörítési módszereket és algoritmusokat használnak a fájlméret csökkentésére és a képminőség megtartására.

A nagyobb tömörítés miatt a képminőség rosszabb lesz, míg a kisebb tömörítés esetén a képminőség javul, de a fájlméret nő.


célkeresztkurzor

célkeresztkurzor: A Széljegyzet kijelölése és a Terület kijelölése gomb az egérmutatót célkereszt alakú kurzorrá alakítja, hogy a felhasználó kijelölhesse a kép vagy az oldal egy adott részét.


DCX

DCX: A többoldalas PCX (PC Paintbrush) grafikus fájlok formátuma. Az e formátumban tárolt fájlok lehetnek 1 bitesek (két szín), 4 bitesek (16 szín), 8 bitesek (256 szín) vagy 24 bitesek (több millió szín).


Asztal gomb

1. A Kép nézet ablak Nézet menüszalagján kattintson az Ugrás az asztalra gombra a PaperPort-asztal megjelenítéséhez.

2. A Kofax PDF-megtekintő vagy -szerkesztő termékének fő eszköztárán kattintson az Asztal gombra, ha egy elem feldolgozása után vissza szeretne váltani a PaperPort-asztalra.


képpont/hüvelyk (meghatározás)

képpont/hüvelyk (dpi): Kép, nyomtató vagy szkenner felbontásának a mértékegysége. Minél nagyobb a dpi-érték, annál nagyobb a kép felbontása vagy élessége.

A PaperPort programban az asztal és a Kép nézet ablak alján található állapotsor mutatja a kiválasztott elem felbontását és színmélységét.

Szkennelés közben 300–400 dpi-t érdemes megadni, ha karakterfelismerő programmal szeretné a képből kifejteni a szöveget. A tintasugaras nyomtatón nyomtatott képek esetén általában 150 dpi a megfelelő. Nagy felbontású nyomtatáshoz 300 dpi-t vagy nagyobb felbontást célszerű alkalmazni. A számítógép képernyőjén megjelenített képek esetén bármilyen szkennelési felbontás használható, amellyel elérhető a kívánt képméret (képpontokban).


illesztőprogram (meghatározás)

illesztőprogram: Olyan program, amely egy hardveregységet irányít (nyomtatót, szkennert, faxgépet stb.).


beágyazott kapcsolat (meghatározás)

beágyazott kapcsolat: Olyan PaperPort-elem, amelyet beszúrhat vagy beágyazhat egy másik programfájlba, például egy Word-dokumentumba.

Ha a beágyazott kapcsolatra kattint, a PaperPort megnyílik, és megjeleníti az elemet. Ezután az elem szerkeszthető a PaperPort alkalmazásban, és ismét menthető a Word programban.

A beágyazott kapcsolatot OLE-objektumnak is nevezik. Az OLE-objektumot tartalmazó programot tárolónak hívják.

Az OLE-objektum hivatkozást tartalmaz a PaperPort-forráselemre. A forráskép változásai megjelennek a programfájlban is.


fájlkeresés (meghatározás)

fájlkeresés: Fájlok keresése fájlnév vagy – PDF- és PaperPort-képfájlok (.max) esetén – elemtulajdonságok alapján.

Az elemtulajdonságok a következők lehetnek: az elem neve, az oldal neve többoldalas elem esetén, szerző, kulcsszavak, tárgy vagy megjegyzés szövege, széljegyzet szövege, illetve egy letöltött weboldal URL-címe.

Az All-in-One Search ablaktáblában a keresési feltételeket a Név, szerző, kulcsszavak mezőben lehet megadni. A szavakat vesszővel vagy szóközzel választhatja el egymástól.


Mappák ablaktábla

Mappák ablaktábla: A PaperPort-ablak bal oldalán található Mappák ablaktábla a PaperPort alkalmazásban használható mappákat jeleníti meg.

A Mappák ablaktábla megjelenítéséhez vagy elrejtéséhez kattintson a PaperPort-asztal parancssávján található Mappák gombra.

A Mappák ablaktáblával különféle mappakezelési műveletek hajthatók végre. Többek között felvehetők meglévő mappák, átrendezhető a mappák sorrendje, valamint tetszés szerint beállítható a mappák színe.


FTP (meghatározás)

FTP: File Transfer Protocol (fájlátviteli protokoll): elterjedt formátum a hálózatba kötött számítógépek közötti elektronikus fájlátvitel céljára.

Az FTP-kiszolgáló egy távoli számítógép, amely egy FTP-kiszolgálóprogramot futtat. A felhasználók az FTP-kiszolgálóhoz kapcsolódva tudnak letölteni adatokat.

Sok vállalat biztosít ügyfelei számára FTP-n keresztül internetes szolgáltatásokat. Az FTP-szolgáltatásokat biztosító internetes vagy intranetes helyeket gyakran nevezik FTP-helynek.


FTP-program

FTP program: A PaperPort programmodulja, amellyel fájlokat lehet fel- és letölteni, FTP-helyekkel kommunikálva.

A kapcsolt FTP-program a PaperPort Küldés sávján jelenik meg. A PaperPort gomb legördülő listájában a Küldés parancs alatt található.


FTP-hely

FTP-hely: Internetes vagy intranetes hely, amely FTP-szolgáltatást nyújt. Számos vállalat biztosít ügyfelei számára FTP-n keresztül internetes szolgáltatásokat.

Az FTP (File Transfer Protocol: fájlátviteli protokoll) a hálózatba kötött számítógépek közötti elektronikus fájlátvitel elterjedt formátuma.

Az FTP-kiszolgáló egy távoli számítógép, amely egy FTP-kiszolgálóprogramot futtat. A felhasználók az FTP-kiszolgálóhoz kapcsolódva tudnak letölteni adatokat.


GIF formátum (meghatározás)

GIF: A Graphics Interchange Format (grafikus adatcsere-formátum) egy elterjedt és számos program által támogatott képfájlformátum, amely elsősorban az interneten való képmegjelenítéshez használatos.

A GIF-fájlok veszteségmentes tömörítést biztosítanak, 256 színt és legfeljebb 8 bites színmélységet alkalmaznak.


szürkeárnyalatos kép (meghatározás)

szürkeárnyalatos: Jó minőségű fekete-fehér fénykép vagy dokumentum, amely több szürkeárnyalatot tartalmaz. A PaperPort 256 szürkeárnyalattal menti az ilyen elemeket.

A szürkeárnyalatos képek esetén minden képpont több bitnyi adatot tartalmaz. Így az eredeti képet jobban vissza lehet adni, mint bináris (fekete-fehér vagy egybites) adatokkal.


félárnyék (meghatározás)

félárnyék: Különböző méretű fekete pontokból álló kép, amely az eredeti fénykép vagy színes rajz különböző szürketónusait szimulálja.


fogantyúk

fogantyúk: A grafikai programokban és más alkalmazásokban található négyzet alakú objektumok, általában a téglalapok négy sarkánál, amelyekkel átméretezhetők a téglalapok.


Képszerkesztő eszköztár (meghatározás)

SET (szkennelésjavítási technológia)eszközei: A PaperPort-asztalon (korlátozott készlet) és a Kép nézetben (teljes készlet) található gombok a színes vagy fekete-fehér képek szerkesztéséhez.

Ezekkel az eszközökkel jobbra és balra forgatható az oldal, módosítható a színes képek színe és fényereje, élesíthető vagy elmosható a kép, eltávolítható a vörösszem-effektus, valamint tisztítható az oldal. A beszkennelt képek szélei eltávolíthatók vagy kifehéríthetők, képjavítás esetén pedig kézzel beállíthatók a fekete- és fehérpontok értékei.

Minden gombhoz gombnév tartozik, amely leírja a parancsot. A gombnév akkor jelenik meg, ha az egérmutatót a gomb fölé viszi.

A használható parancsok a szerkesztett kép típusától függenek..


képelem

képelem: PDF-kép (.pdf), Windows bitkép (.bmp), JPEG (.jpg) vagy TIFF (*.tif) formátumba szkennelt dokumentumok, fényképek vagy egyéb digitális elemek.

Képelemeket dokumentumokból, fényképekből, grafikákból és más beolvasott, másolt vagy a PaperPort-asztalra helyezett elemekből hozhat létre.


elem tulajdonságai

elem tulajdonságai: Egy adott elem speciális attribútumai, amelyek alapján elemeket, például PDF-fájlokat kereshet.

Az elemtulajdonságok a következők lehetnek, az elem típusától függően: az elem vagy oldal neve, az egyes oldalak neve többoldalas elem esetén, a szerző, a kapcsolódó kulcsszavak, a felvett tárgy vagy megjegyzés szövege, valamint a széljegyzet szövege.


JPEG formátum (meghatározás)

JPEG: A Joint Photographic Experts Group által kifejlesztett grafikai tömörítési formátum jelentősen csökkenti a fájlméretet, miközben továbbra is 16,7 millió szín megjelenítésére képes.

A JPEG formátum leginkább képernyős megjelenítés esetében használható. A formátum veszteséges tömörítési módszerrel csökkenti a fájlméretet. Erős tömörítés esetén már látható minőségromlás is tapasztalható.

Mivel a képminőség JPEG-fájlok szerkesztésekor és mentésekor minden alkalommal kismértékben romlik, a szerkesztés előtt célszerű másolatot készíteni a JPEG-fájlról.

A JPEG-fájlok kiterjesztése .jpg vagy .jpeg.


kapcsolt program (meghatározás)

kapcsolt program: Parancsikon jellegű kapcsolat más programhoz vagy eszközhöz.

A PaperPort programban a Küldés sávon megjelenő programikonokra általában "kapcsolatokként" hivatkozunk, mivel azok összekötik a PaperPort alkalmazást a számítógépen található programokkal.

Ha a PaperPort-asztalon közvetlenül a Küldés sávon található programikonra húz át elemeket, a kapcsolt program automatikusan elindul, és feldolgozza az elemet a program elvárt formátuma szerint.


veszteség nélküli (meghatározás)

veszteség nélküli: Olyan tömörítési módszer, amely során nincs képadatveszteség. A fájlméretet, amennyire csak lehetséges, lecsökkenti, de a képminőséget nem rontja.


MAX-fájl (meghatározás)

MAX: A PaperPort korábbi natív fájlformátuma. A MAX-fájlokat PDF-fájlok váltották fel. A PaperPort 14-es verziójában a MAX-fájlok írásvédettek, nem széljegyzetelhetők és nem szerkeszthetők, illetve elemtulajdonságokat sem lehet hozzájuk adni. Egy MAX-PDF konvertáló nevű program megkeresi a PaperPort alkalmazásban lévő összes MAX-fájlt, és egy művelettel PDF formátumba konvertálja őket, miközben a széljegyzeteket is átemeli. Az optikai karakterfelismeréshez nyelvet választva növelheti a szövegminőséget, ha a fájlt kereshető PDF formátumba menti.


moaréminta (meghatározás)

moaréminta: Nemkívánatos mintázat, amely akkor jelenik meg, amikor a grafikus képet nem megfelelő felbontásban jelenítik meg vagy nyomtatják ki. A moaréminták megjelenése a paraméterek kombinációjától függ, számít például a képméret, a képfelbontás, a félárnyékos képernyőszög és a kimeneti eszköz felbontása.


többoldalas elem (meghatározás)

többoldalas elem: Két vagy több oldalból álló elem. Többoldalas elemek (PDF, TIFF vagy DCX) oldalainak megjelenítéséhez használja az oldalnavigátort Asztal nézetben.

A PaperPort-asztalon lévő bélyegképek használatával mindenféle PDF- és képfájlokat lehet PDF-ben egyesíteni. Például oldalbélyegképeket a többoldalas elemekben, az Asztal nézetben és az ImageViewer programban egyaránt. Az oldalbélyegkép-műveletek (oldalak átrendezése, beszúrása, csatolása, kivágása, másolása, beillesztése és törlése) csak (a PaperPort-asztalon, illetve az ImageViewer vagy a PDF Viewer Plus programban megjelenő) PDF-fájlok esetében érhetők el.


jegyzet (meghatározás)

jegyzet: Olyan széljegyzet, amely több sornyi keretes szöveget tartalmazhat, amelyet bárhová elhelyezhet egy képen, hasonlóképp az öntapadós jegyzetekhez.

Ha a Jegyzet paranccsal helyez el egy jegyzetet, az eltakarja a mögötte lévő információt. A jegyzetek ugyanakkor tetszés szerinti méretűek lehetnek, és összecsukhatók, így minimális mennyiségű információ tűnik csak el.


optikai karakterfelismerés (meghatározás)

optikai karakterfelismerés (OCR): Technológia, amely a grafikus képeken található karakteralakzatokat szövegszerkesztő alkalmazásokban szerkeszthető szöveggé alakítja. A PaperPort alkalmazásnak saját karakterfelismerő modulja van, amely kiváltható a hatékonyabb Kofax OmniPage programmal.


OLE (meghatározás)

OLE: Objektumcsatolás és -beágyazás (Object Linking and Embedding): Az objektumok dokumentumba ágyazásának ipari szabványa. Az objektum kapcsolatot tart fenn az eredeti programmal, így ha a dokumentumban szereplő objektumra duplán kattint, az megnyílik az eredeti programban.


Oldalnavigátor

Oldalnavigátor: A PaperPort-asztalon megjelenő többoldalas elem jobb felső sarkában található gombtároló. Az elemen belülre kattintva megjelenítheti az oldalnavigátort, majd a nyilakkal lapozhat az előző vagy a következő oldalra.


PaperPort-asztal

PaperPort-asztal: A PaperPort-ablak azon területe, amely a mappák tartalmát jeleníti meg kis grafikus ábrák, úgynevezett elembélyegképek – vagy nagy ikonok, kis ikonok, esetleg fájllista formájában.


PaperPort-mappa (meghatározás)

PaperPort-mappa: Mappa a PaperPort alkalmazásban. Az alkalmazásban több előre beállított mappa található, és új üres almappák is felvehetők. A Mappakezelő használatával a Windows rendszerben meglévő mappák és almappák is felvehetők a PaperPort-asztalra a számítógépről, valamint hálózati és cserélhető eszközökről. Ezek a mappák legfelső szintű mappák lesznek a PaperPort alkalmazásban, nevük pedig utal arra a meghajtóra, amelyről származnak, például: „Képek a következőn: D”.


PaperPort-képelem

PaperPort-kép (.max): A PaperPort korábbi natív fájlformátuma. A MAX-fájlokat PDF-fájlok váltották fel. A PaperPort 14-es verziójában a MAX-fájlok írásvédettek, nem széljegyzetelhetők és nem szerkeszthetők, illetve elemtulajdonságokat sem lehet hozzájuk adni. Egy MAX-PDF konvertáló nevű program megkeresi a PaperPort alkalmazásban lévő összes MAX-fájlt, és egy művelettel PDF formátumba konvertálja őket, miközben a széljegyzeteket is átemeli. Az optikai karakterfelismeréshez nyelvet választva növelheti a szövegminőséget, ha a fájlt kereshető PDF formátumba menti.


jelszó (meghatározás)

jelszó: A PDF-dokumentumokhoz való hozzáférés korlátozására szolgáló karaktersor. A megnyitási jelszavakkal a fájlmegnyitás korlátozható. Az engedélyezési jelszavakkal az határozható meg, hogy mely szerkesztési, nyomtatási és más műveletek legyenek tiltottak. Ezeket a beállításokat csak a jelszó megadásával lehet módosítani. A jelszó beállítása a PDF Viewer Plus alkalmazásban történik.


PCX (meghatározás)

PCX: A PC Paintbrush program grafikus fájlformátuma, amelyet eredetileg a Paintbrush program számára fejlesztettek ki. Az e formátumban tárolt fájlok lehetnek 1 bitesek (két szín), 4 bitesek (16 szín), 8 bitesek (256 szín) vagy 24 bitesek (több millió szín).

A PC Paintbrush-fájlok veszteség nélküli tömörítési módszert alkalmaznak, így a fájl mérete kicsi marad. A legtöbb kiadványszerkesztő rendszer, szkenner és faxprogram támogatja ezt a formátumot.


PDF (meghatározás)

PDF: A Portable Document Format (hordozható dokumentumformátum) rövidítése. Az Adobe Systems Incorporated által kifejlesztett népszerű formátum, amely sok számítógépes környezetben azonos módon jeleníti meg a grafikus elemeket, a betűkészleteket, a formázást és a lapszerkezetet.

A PDF iparági szabványként elismert formátum, és a megosztandó vagy nyomtatandó dokumentumok esetében gyakran használják.

A PaperPort háromféle PDF-fájlt támogat: PDF-kép, Kereshető PDF-kép és Normál PDF (Formázott PDF-szöveg és -kép).

A rendelkezésre álló PDF formátumok a PaperPort verziójától függenek.


Formázott PDF-szöveg és -képek (meghatározás)

Formázott PDF-szöveg és -kép: Ez a PDF formátum éles, jó minőségű PDF-fájlt biztosít teljesen kereshető tartalommal, mivel a szöveget karakterekként, nem képként tárolja. Ez azt jelenti, hogy ezeket a fájlokat a program szövegelemekként értelmezi, és ezért szerkeszthetők az olyan alkalmazásokban, mint a Kofax Power PDF.

A Kofax PDF Create alkalmazás birtokában a szöveges dokumentumokat, például a Word-fájlokat ebbe a PDF formátumba konvertálhatja.

Ez a formátum normál PDF néven is ismert, és a legmegfelelőbb képernyős megtekintés és weboldalakon való közzététel esetén. A fájlméret általában kisebb, mint a kereshető PDF-képek esetében, a fájl tartalma pedig kívülről is kereshető olyan programok és rendszerek által, amelyek támogatják a teljes tartalomban való keresést (ilyen például a Windows asztali keresés vagy a Google).


PDF-kép (meghatározás)

PDF-kép: Olyan PDF-fájl, amely egy dokumentum bitképét tartalmazza, és akkor hasznos, ha a dokumentum pontos másolatára van szükség. A PaperPort optikai karakterfelismeréssel képes kinyerni az ilyen fájlok szöveges tartalmát, amelyet azután indexelni és keresni lehet. A képek a PaperPort képszerkesztő és széljegyzetelő eszközeivel javíthatók és széljegyzetelhetők.


Kereshető PDF-kép (meghatározás)

Kereshető PDF-kép: Olyan PDF, amely bittérképes képet tartalmaz a dokumentumokról vagy képekről, a szöveges tartalmat pedig rejtett szövegként tárolja. Megtartja az eredeti dokumentum megjelenését, de lehetővé teszi a széljegyzetelést és más programok számára a fájlban való keresést. Bár a fájlméret általában nagyobb, mint a formázott PDF-szöveg és grafika fájlmérete, a formátum tulajdonságai kifejezetten hasznossá teszik a jogi és más fontos dokumentumok tárolására. A PaperPort és a PDF Viewer Plus képes kereshető PDF-fájlokat létrehozni.


képpontok (meghatározás)

képpont: A kép eleme; a számítógép képernyőjén megjelenő kép elemi egysége.

A webhelyeken megjelenítendő képek esetében a szélességet és a magasságot képpontokban kell meghatározni. A képpont a számítógép képernyőjén megjelenő képek szabványos mértékegysége.


PNG (meghatározás)

PNG: A Portable Network Graphics (hordozható hálózati grafika) fájlformátum (ejtsd: "ping") gyorsabban tölthető le, mint a GIF-fájlok, használata az interneten található képek esetében egyre gyakoribb.

A PNG-fájlok többféle tömörítési eljárást alkalmaznak, és 8 vagy 24 bites színmélységűek lehetnek.

Eredetileg a GIF helyettesítésére találták ki. Veszteség nélküli tömörítést alkalmaz, amely 256 átlátszósági szintet és 1 és 48 bit közötti bitmélységet biztosít.


vörösszem-effektus (meghatározás)

vörösszem-effektus: A vörösszem-effektus akkor jelentkezhet, ha vakuval fényképez rossz fényviszonyok mellett. A szem retinájáról visszaverődő villanás vörös színt eredményez.


cserélhető adathordozó (meghatározás)

cserélhető adathordozó: Olyan eszköz, amelyen számítógépes adat tárolható, és amely egyszerűen eltávolítható a számítógépből, például memóriakártya, Zip-lemez, CD-ROM.


felbontás (meghatározás)

felbontás: A kép élessége, amelyet általában pont/hüvelykben (dpi) mérnek nyomtatás esetén és képpont/hüvelykben (ppi) képernyős megjelenítés esetén.

A nagy felbontású képek mindig több lemezterületet igényelnek a számítógépen. A fájlméret akkor fontos, ha a képet egy webhelyen szeretné elhelyezni, vagy át kívánja azt küldeni az interneten (e-mailben). A webhelyeken található képek mérete legfeljebb 200 000 KB lehet, e-mailben pedig mindig a lehető legkisebb méretű képeket célszerű küldeni.

Szkennelés esetén 300–400 dpi felbontást tanácsos megadni, ha karakterfelismerő programmal szeretné a képből kifejteni a szöveget. A tintasugaras nyomtatóra küldött képek esetén általában 150 dpi a megfelelő. Nagy felbontású nyomtatáshoz 300 dpi-t vagy nagyobb felbontást célszerű alkalmazni. A számítógép képernyőjén megjelenített képek esetén bármilyen felbontás használható a kívánt méret eléréséhez (képpontokban).


Szkennelés vagy fénykép beolvasása ablaktábla (meghatározás)

Szkennelés vagy fénykép beolvasása ablaktábla:A PaperPort-ablak bal oldalán található Szkennelés vagy fénykép beolvasása ablaktábla megjeleníti a szkennelés során elérhető profilokat. A Szkennelés vagy fénykép beolvasása ablaktábla megjelenítéséhez vagy elrejtéséhez válassza a PaperPort Asztal menüszalagján a Szkennelési beállítások lehetőséget. Ebben az ablaktáblában kijelölheti a használni kívánt szkennert vagy fényképezőgépet, választhat az előre megadott beállításokkal rendelkező szkennelési profilok közül, módosíthatja az aktuális beállításokat, be- és kikapcsolhatja a szkenner saját felületét és a Rögzítéskezelőt, valamint megkezdheti a szkennelést.


szkennelési profil (meghatározás)

szkennelési profil: A szkennelési profilok előre meghatározott beállításokat tartalmaznak a szkennelés, a képfeldolgozás, az optikai karakterfelismerés, a kimeneti fájltípusok és a fájlelnevezési konvenciók számára. A PaperPort programban végzett szkennelést mindig egy profilon keresztül kell elvégezni. A PaperPort által kínált alapértelmezett profilok módosíthatók. A PaperPort Professional alkalmazásban profilok létrehozására és törlésére is van lehetőség.


Szkennerbeállító varázsló (meghatározás)

Szkennerbeállító varázsló: Olyan program, amely a felhasználó által megadott és az előre definiált optimalizált beállításokat használja a PaperPort konfigurálásához annak érdekében, hogy a lehető legtöbb szkennerrel a lehető legjobb szkennelési eredményeket lehessen elérni.


All-in-One Search

All-in-One Search: A PaperPort egyik funkciója, amellyel az elemeket tulajdonságaik alapján lehet megkeresni.


keresési feltételek (meghatározás)

keresési feltételek: A PaperPort-elemek kereséséhez beírt adatok.

A keresési feltételek tartalmazhatják az elem nevét, szerzőjét, kulcsszavait, tárgyát és megjegyzéseit, továbbá a széljegyzetek szövegét.


Küldés sáv

Küldés sáv: A PaperPort-asztal alján található sáv megjeleníti, hogy mely programokkal képes együttműködni a PaperPort.

Ha a PaperPort alkalmazásból egy másik programnak szeretne átküldeni egy elemet, húzza azt a PaperPort-asztalról a Küldés sávon lévő megfelelő programikonra. A PaperPort automatikusan átalakítja az elemet a megfelelő formátumra.


bélyegzőszéljegyzet (meghatározás)

bélyegzőszéljegyzet: A bélyegzőszéljegyzet olyan széljegyzet, amely tartalmaz egy grafikus Windows bitképfájlt (.bmp). A PaperPort alkalmazás számos beépített mintát tartalmaz, de az elemeken más bitképeket is létrehozhat és használhat széljegyzetként. A bélyegzők elhelyezése a Kép nézet ablakban vagy a PDF Viewer Plus programban történik.


állapotsáv

állapotsáv: Sáv a PaperPort-ablak alján, amely információt jelenít meg az éppen megtekintett elemről, illetve leírja az aktuális parancsot vagy tevékenységet.

Ha például kijelöl egy PaperPort-elemet az asztalon, az állapotsáv megjeleníti az aktuális mappát, az elem nevét, a színmélységet, a szkennelésnél használt felbontást és az elem méretét.


almappa (meghatározás)

almappa: Olyan mappa, amely nem legfelső szintű mappa. A mappa vagy almappa melletti összeadásjel (+) azt jelenti, hogy a mappában vagy almappában további almappák találhatók.

A Mappakezelő használatával bármelyik Windows-alapú mappa vagy almappa felvehető a PaperPort alkalmazásba, ahol ezek minden esetben legfelső szintű mappaként jelennek meg. Az ilyen mappák eltávolításakor az almappáikat is eltávolítja.

A PaperPort alkalmazásban a Mappakezelő nélkül létrehozhatók új üres almappák; ezek az almappák törölhetők – a PaperPort alkalmazásból és a Windows mappaszerkezetéből egyaránt.


szövegelem

szövegelem: Szerkeszthető szöveget tartalmazó, szövegszerkesztő alkalmazással vagy más szövegkezelő programmal készült dokumentumok, például Word-, HTML-, Excel- vagy PowerPoint-fájlok. Ezek a fájlok Kép nézetben vagy a fájltípusukkal társított alkalmazásban tekinthetők meg.


TIFF (meghatározás)

TIFF: A Tagged Image File Format rövidítése. Olyan fájltípus, amelyet magas minőségű nyomtatáshoz, illetve számítógépes kiadványtervező és grafikai alkalmazások közötti fájlcseréhez fejlesztettek ki. A PaperPort többféle TIFF formátumot kezel, amelyek mindegyike veszteség nélküli tömörítést nyújt az egyoldalas és többoldalas TIFF-fájlokban.

A TIFF Group 4 és a TIFF Class F formátum a fekete-fehér formátumokhoz, jellemzően faxképekhez biztosít tömörítést.

A tömörítetlen TIFF akkor hasznos, ha a fájlméret nem szempont.

A TIFF-LZW formátum speciális tömörítési algoritmust használ.


TWAIN (meghatározás)

TWAIN: Iparági illesztőfelület-szabvány a szkennerek, faxgépek, másológépek, digitális fényképezőgépek és más képkészítő eszközök számára.

A PaperPort az összes teljesen TWAIN-kompatibilis szkennert, sokfunkciós eszközt vagy digitális fényképezőgépet támogatja.

A PaperPort által támogatott szkennerek és eszközök teljes listáját a Kofax webhelyén találja a következő címen: www.kofax.com.


virtuális mappa (meghatározás)

virtuális mappa: A virtuális mappák a számítógépen lévő nem valós mappák. Ezek mappaszerű hozzáférést biztosítanak bizonyos fájltípusokhoz és mappákhoz a számítógépen, a hálózaton, vagy a digitális fényképezőgépeken, illetve nyomtatókon. Virtuális mappa például a Sajátgép, az Asztal, a Vezérlőpult vagy a Lomtár.

Bár a PaperPort alkalmazásba nem lehet virtuális mappát felvenni PaperPort-mappaként, a Windows Intézőben megnyithat egy virtuális mappát, és áthúzhatja a virtuális mappában lévő fájlokat a PaperPort-asztalra, a Mappák ablaktáblába vagy közvetlenül a Küldés sávra.


webkiszolgáló (meghatározás)

webkiszolgáló: Egy hálózatba kötött számítógép, amely webhelyek tárolására szolgál.

Ha egy webhelyszolgáltatónál van hozzáférése, a webkiszolgálóra csatlakozva HTML-fájlokat tölthet fel, illetve le.


WIA (meghatározás)

WIA (Windows Image Acquisition): A Microsoft által kifejlesztett alkalmazásprogramozói felület (API), amely a képkezelő programok és a digitális képkészítő eszközök – például szkennerek – közötti kommunikációt biztosítja. Hasonlít a TWAIN API-ra.

A számítógéphez csatlakoztatott WIA-kompatibilis eszközök többsége automatikusan megjelenik a Sajátgép eszközei között.