PaperPort とは

PaperPort は PC 上でドキュメントや画像ファイルを整理、アクセス、共有、および管理できる文書管理ソフトウェア パッケージです。PaperPort では、以下の機能を実行できます。

  • PDF ドキュメントを管理する、注釈を追加する。

  • PDF、JPEG、TIFF などの一般的なファイル形式で、ドキュメントや写真をデスクトップに直接スキャンする。

  • デジタル カメラから写真を取り込み、簡単に復元できるように PaperPort ツールを使用して、整理および索引付けを行う。

  • ドキュメントを画像または PDF ファイルに出力する。

  • スキャンしたドキュメントをワード プロセシング プログラムにドラッグして、編集可能なテキストに自動的に変換する。

  • 画像編集ツールを使用して、スキャンしたドキュメントの外観を改善し、写真の画像を修正する。

  • ドキュメントや写真にメモ、テキスト ボックス タイプの注釈、マーカー、図形、スタンプを追加する。

  • 机上の紙のように、ドキュメントや写真を積み重ねて、グループ化する。

  • ドキュメントや写真を他のファイル形式に変換する。

  • ドキュメントや写真をファイルするフォルダを作成し、整理する。

  • PaperPort の強力な All-in-One Search ツールを使用して、そのプロパティに基づいてドキュメントを検索する。

  • ファイル、ドキュメント、写真を他のユーザーと共有する。

  • PaperPort から直接、他のプログラムにアイテムを送信する。PaperPort は、ワード プロセシング、画像処理、スプレッドシート、FAX、インターネット電子メール、グラフィック、 OCR プログラム、および FTP サイトなどのオンライン サービス プログラムをサポートします。

  • アクティブな PDF フォームの入力、保存、送信を行う。

PaperPort は家庭およびビジネス向けに設計されており、デスクトップを整理する基本機能を分かりやすく使いやすいプログラムにまとめています。

PaperPort は自宅および小さなオフィスのユーザーのニーズを満たすのに対して、PaperPort Professional は大きなオフィスおよびネットワーク展開に適した先進的な機能を提供します。

関連するトピック

  1. ページと画像の調整について
  2. 画像を自動調整する
  3. 新しい機能
  4. フォルダの操作


ImageViewer とは

ImageViewer は、[画像表示] ウィンドウを PaperPort デスクトップとは別に開く PaperPort プログラムです。このプログラムでは、Windows の [スタート] メニューの中に専用のプログラム アイコンがあります。

常に [画像表示] ウィンドウが PaperPort デスクトップから独立して表示されるように、PaperPort オプションを設定できます。この設定が便利な理由を、次に挙げます。

  • 複数のアイテムを一度に開いて表示できるため、複数の画像を同時に見て編集できます。

  • アイテムを [画像表示] ウィンドウで表示しながら同時に PaperPort デスクトップを表示できます。

ImageViewer プログラムを起動するには、[スタート] メニューの [(すべての) プログラム] をポイントし、[Kofax PaperPort] を選択して、[ImageViewer] をクリックします。

既定では、PDF ファイルは PDF ビューアで開かれます。ImageViewer で PDF ファイルを開くと、画像のみの PDF として開かれます。

ヒント

ImageViewer 固有のオプションを設定するには、ImageViewer を Windows の [スタート] メニューから起動してから、[PaperPort] ボタンをクリックし、[オプション] を選択します。PaperPort プログラム用のグローバル オプションを設定するには、最初に PaperPort デスクトップを表示してから、[PaperPort] ボタンをクリックし、[オプション] を選択します。

関連するトピック

  1. ImageViewer のオプションを変更する
  2. [画像表示画面] ウィンドウについて


PDF Viewer Plus とは

Kofax PDF Viewer Plus は、PaperPort インストール パッケージの一部としてインストールされます。ただし、Kofax PDF のより高度なビューア/エディタ製品がインストール プロセス中に検出された場合を除きます。

PDF Viewer Plus は、Portable Document Format (PDF) ファイルの表示および修正に関する便利な機能を備えています。表示アルゴリズムは、PDF ファイルを扱うように最適化されています。たとえば、ファイル内の要素ごとに異なる解像度を適用できます。Kofax PaperPort のさまざまなバージョンと連携できます。

PDF Viewer Plus で PDF ファイルを PaperPort から開くには、次の方法があります。

  • PDF アイテムを 1 つ選択し、PaperPort の [デスクトップ] リボンの [image] [プログラムを指定して開く...] を選択 (またはショートカット メニューの [プログラムを指定して開く...] を選択) し、[プログラムを指定して開く] ダイアログ ボックスで [PDF Viewer Plus] を選択します。

  • 適切な設定が [PaperPort オプション - デスクトップ] ダイアログ ボックスで指定済みの場合は、次のいずれかを行います。

    • [PaperPort] ボタンをクリックし、ドロップダウン リストから [image] [開く] を選択して PDF を選択します。

    • [デスクトップ] リボン上の [image] [開く] (またはショートカット メニューの [開く]) を選択します。

    • PDF アイテムをダブルクリックします。

  • PDF アイテムを [送り先] バーの [PDF Viewer Plus] アイコンにドラッグ アンド ドロップします。

PDF Viewer Plus で開いた後は、PDF ファイルの読み取り、注釈追加、共有、検索、フォームへの入力ができます。ドキュメントのプロパティ (件名、作成者、キーワードなど) をここで追加できます。追加したプロパティは、PaperPort での検索に使用できます。ビューアの中で、パスワード保護を PDF ファイルに追加することや、既存のパスワードまたは保護を変更することができますが、そのためには必要なパスワードを入力できることが必要です。

PDF ファイルを ImageViewer で開いた場合は、イメージのみの PDF として表示され、画像編集 SET ツールをそのファイルに対して使用できます。

PDF Viewer Plus では、コンテンツを追加できる状態の、新しい空白の PDF ファイルを作成できます。

PDF Viewer Plus には、独立したヘルプ システムがあります。

関連するトピック

  1. PDF Viewer Plus との連携


PaperPort に付属するプログラムについて

PaperPort プログラムには、次の追加プログラムおよびコンポーネントが付属しています。

FTP — [送り先] バーにあります。FTP プログラムは PaperPort に組み込まれているので、PaperPort と FTP サイトとの間でファイルをすばやくコピーできます。

ImageViewer — [スタート] メニューにあり、PaperPort 内から使用できます。ImageViewer はスタンドアロンのプログラムであり、PaperPort デスクトップとは別に画像表示ウィンドウが開きます。

PDF Viewer Plus — [スタート] メニューにあり、PaperPort 内から使用できます。PDF Viewer Plus では、PDF ファイルを開いて読み取り、編集、注釈追加、共有、フォーム入力を行うことができます。PaperPort Professional と連携するバージョンでは、PDF ファイルの作成もできます。このビューアには独自のヘルプ システムがあり、PDF 作成の説明も含まれています。

MAX から PDF コンバータ — Windows [スタート] メニューの [PaperPort] サブメニューにあります。このプログラムはウィザードに似ており、MAX ファイルを PDF に変換できます。コンバータは、生成される PDF に注釈が埋め込まれるようにします。言語は、MAX ファイルの内容とその注釈に対して個別に選択できます。

Evernote Connector — [送り先] バーにあります。Evernote Connector が Evernote の Web ストレージへのリンクとなるので、PaperPort のアイテムをこのクラウド サービスに転送できるようになります。

関連するトピック

  1. ImageViewer のオプションを変更する
  2. ImageViewer とは
  3. [画像表示画面] ウィンドウについて


PaperPort の起動と終了

PaperPort を起動するには

Windows のタスク バーで [スタート] ボタンをクリックして [すべてのプログラム] をポイントし、[Kofax PaperPort] をポイントしてから [PaperPort] をクリックします。

Vista および Windows 7 では、[スタート] ボタンをクリックして [すべてのプログラム] をポイントし、[Kofax PaperPort] をポイントしてから [PaperPort] をクリックします。

PaperPort は、PDF Viewer Plus の [image] [PaperPort Desktop への切り替え] をクリックして起動することもできます。

PaperPort を終了するには

[PaperPort] ボタンをクリックし、[終了] をクリックします。

— または —

PaperPort タイトル バーで、[閉じる] ボタンをクリックします。

関連するトピック

  1. PaperPort ヘルプを使用する
  2. PaperPort とは
  3. PaperPort に付属するプログラムについて


新しい機能

PaperPort 14 スペシャル エディションには、ドキュメントの管理と共有に役立つたくさんの新機能が盛り込まれています。

Evernote Connector

[送り先] バーには、PaperPort アイテムをクラウド サービスに転送できるようにする Evernote ウェブ ストレージ機能へのリンクがあります。Evernote に送信されたファイルは、作成したメモに添付されます。関連付けられたアプリケーションでドキュメントを表示するには、添付ファイル ボタンをクリックします。

新しい [SET] ツール

さまざまなアルゴリズムを選択できる手動でのノイズ除去によって、最適な OCR 結果のためのより良い白黒画像が得られます。

新しいエッジ クリーニング ツールには、自動化されたパンチ穴の除去、ページの自動トリミング、罫線の消去が含まれます。

主な機能

デジタル カメラ入力

テキスト アプリケーションの [送り先] バーのオプションには、デジタル カメラ補正用の PaperPort OCR オプションがあります。 この機能を使用すると、ドキュメントの写真を撮り、その写真をテキスト ドキュメントに正確に変換することが可能になります。この処理は、ページ イメージを確定して歪みを補正することにより、生成されるテキスト ドキュメントの精度を高める、特別な 3D 傾き補正アルゴリズムを適用することによって行われます。

PaperPort の信頼性を高める

PDF ファイルが破損して開かなくなる場合があります。このような場合、PaperPort はデスクトップ サムネイルを生成できず、このために PaperPort が正常に起動しなくなる可能性があります。 PaperPort プログラム フォルダには、 CheckPPFolders.exe ユーティリティ プログラムがあります。このプログラムを実行すると、PaperPort が正しく動作するように破損したファイルを特定して削除できます。

使い方ガイド

プログラムには、標準的なタスクやプロセスについての解説図を含む、アップデートされた一連の「ミニガイド」があります。それによりプログラム領域および関連するヘルプ トピックに素早くアクセスできます。[ハウツーガイド] は [ヘルプ] リボンでオンにすることができます。

注

この PaperPort スペシャル エディションは、特定のスキャナ メーカーおよび他の再販売者に対して供給されます。これらのエディションにおいては、各メーカーの要望を踏まえて、機能セットが変更されることがあります。


PaperPort ヘルプを使用する

PaperPort ヘルプは、ユーザーが Microsoft Windows 環境で作業する方法を理解しているという前提の下に書かれています。ダイアログ ボックス、メニュー コマンド、スクロール バー、ドラッグ アンド ドロップ機能、ショートカット メニューなどの使い方について疑問がある場合は、Windows のドキュメントを参照してください。

PaperPort ヘルプには、ドキュメントやデジタル写真を操作および使用するために必要なあらゆる情報が用意されています。ヘルプでは、PaperPort の使用に関する質問の答えをすぐに得ることができ、以下の内容が含まれています。

  • PaperPort を使用するための順を追った説明

  • 製品、ドキュメント スキャン、およびデジタル画像処理で使用される用語の定義

  • トラブルシューティング情報と指示事項

  • PaperPort をより効率的に使用するためのヒント

  • [トピック] ペインの左側にある [内容] タブ、[索引] タブ、[検索] タブ。これらのタブを非表示または表示するには、[ヘルプ] メニュー バーの [非表示] または [表示] ボタンをそれぞれクリックします。

    • [内容] 表示では、章 (紫のブック記号) をダブルクリックして章を開き、ページ タイトルを表示します。ページ タイトルをクリックすると、ページの内容が表示されます。開いた章をダブルクリックすると、章が閉じます。

    • [索引] 表示では、入力フィールドに検索文字列を入力します。入力を開始すると、一致するトップ レベルの索引項目が索引リストの上部に表示されます。索引項目を選択して [表示] ボタンをクリックすると、関連付けられたトピックまたはトピックの選択ウィンドウが表示されます。

    • [検索] 表示では、入力フィールドに検索する単語を 1 つ以上入力し、[検索開始] ボタンをクリックします。それらのすべての単語を含むトピックのタイトルがリストに表示されます。トピックのタイトルを選択して [表示] ボタンをクリックすると、その内容が表示されます。

  • [戻る] および [進む] 参照ボタンを使用すると、前に表示したトピックに戻ったり、最後に表示したトピックに進んだりすることができます。

PaperPort 機能の詳細については、[ヘルプ] リボンから以下のドキュメントを参照してください。

  • リリース ノート
  • ユーザーズ ガイド
  • 使い方ガイド

Kofax オンライン サポート サービスを利用するには、[ヘルプ] リボンから以下のサイトにアクセスしてください。

  • 最新アップデートを取得
  • 製品情報
  • 製品サポート
  • Kofax ホーム ページ


PaperPort のフォルダ

PaperPort フォルダは、PaperPort で使用する Windows フォルダです。これによって、コンピュータ内のフォルダ構造を変更せずに、フォルダのサブセットのみを対象に作業をしたり、必要に応じて順序を並べ替えたりすることができます。PaperPort フォルダは、PaperPort デスクトップの左側にある [フォルダ] ペインに表示されます。

[フォルダ] ペインを開くには、[デスクトップ] リボンのファンクション ペインで [image] [フォルダ] をクリックします。初期状態では、[フォルダ] ペインには、PaperPort を使用する際に役立つように設計されたフォルダのセットが表示されます。

[フォルダ] ペインでは、次のことができます。

  • コンピュータ上またはネットワーク ドライブや外部デバイス上にあるフォルダを [フォルダ] ペインに追加する。追加した後で、これらのフォルダとそのサブフォルダの内容を、管理、編集、注釈添付、および検索する 。

  • フォルダをコピー、移動、再配置、および名前を変更して、アイテムを的確に分類して整理する。

  • アイテムを PaperPort デスクトップ から任意のフォルダへ、またフォルダを他のフォルダへドラッグ アンド ドロップする。

  • フォルダを、自分の好みに合うように色分けする。

  • PaperPort とファイル システムの両方に新しい空のフォルダを追加する。

このトピックでは、フォルダーの追加、移動、コピー、削除、および除去について説明します。

フォルダ パネルのサイズ変更、フォルダの内容の表示、フォルダの色分け、フォルダの履歴、およびリムーバブル メディア上のフォルダについては、「フォルダ操作」を参照してください。

空の PaperPort フォルダを新規作成する

  1. [フォルダ] ペインを開き、フォルダを選択して目的の場所を指定します。

  2. ショートカット メニューで [新規フォルダを作成] を選択します。

  3. [新規フォルダ] ダイアログ ボックスで、フォルダ名と色を指定し、[OK] をクリックします。

新規フォルダは選択したフォルダのサブフォルダになります。

既存のフォルダを PaperPort に追加する

  1. [ツール] リボンの [image] [フォルダ マネージャ] を選択するか、[フォルダ] ペインを開き、ペイン内の任意の場所を右クリックし、[フォルダ マネージャ] を選択します。

  2. [フォルダ マネージャ] ダイアログ ボックスで、[追加] をクリックしてフォルダを参照します。

  3. 目的のフォルダを選択します。このフォルダは、PaperPort の最上位レベルのフォルダとして追加され、サブフォルダも同じフォルダ構造を維持して追加されます。

  4. [閉じる] をクリックします。新規フォルダが、管理対象フォルダの一覧の最後に表示されます。

追加されたフォルダは、Windows ではサブフォルダである場合でも、PaperPort では最上位レベルのルート フォルダになります。

このアイコンは、[フォルダ] ペインの最上位レベルのフォルダを表します。

このアイコンはサブフォルダを表します。

フォルダ マネージャを通じてフォルダを追加する場合、PaperPort では Windows フォルダ名に基づいて名前が割り当てられます。たとえば、C ドライブの My Reports という名前のフォルダを PaperPort に追加する場合、PaperPort はそのフォルダに My Reports on C という名前を付けます。サブフォルダを追加した場合は、そのフォルダの名前のみが保持されます。たとえば、C:/My reports/Fourth quarter/Expenses を追加した場合、このフォルダは PaperPort では Expenses on C と表示されます。後で完全なパスを確認するには、フォルダを右クリックして、[プロパティ] を選択します。

フォルダの名前を変更する

[フォルダ] ペインで PaperPort フォルダの名前を変更するには、F2 キーを押すか、フォルダ マネージャを使用します。

最上位レベルのフォルダの場合、コンピュータまたはネットワーク上での名前は変更されません。Windows 名は常に同じ名前のままになります。

サブフォルダの場合は、コンピュータまたはネットワーク上の名前も変更され、この変更が Windows エクスプローラーでも表示されます。PaperPort の外部でフォルダ名を変更した場合でも、PaperPort では新しい名前が表示されます。

フォルダを移動およびコピーする

最上位レベルのフォルダは、フォルダ ペイン内で移動またはコピーすることはできません。このようなフォルダを移動するには、フォルダ マネージャで [上へ移動] または [下へ移動] を選択します。

PaperPort 内のサブフォルダは、[フォルダ] ペインのショートカット メニューのコマンドを使用するか、ドラッグ アンド ドロップによって移動またはコピーすることができます。フォルダをコピーするには、<Ctrl> キーを押しながらドラッグします。

フォルダを削除する

[フォルダ] ペインから、最上位レベルの PaperPort フォルダとそのサブフォルダをいつでも削除することができます。[ツール] リボンの [フォルダ マネージャ] ボタンをクリックするか、ペイン内の任意の場所を右クリックし、ショートカット メニューから [フォルダ マネージャ] を選択します。目的のフォルダを選択し、[削除] をクリックします。フォルダは [フォルダ] ペインからのみ削除されます。実際のフォルダとその内容は、サブフォルダとその内容と共に、コンピュータまたは外部デバイス上に存在しています。次の注で説明されている場合を除き、最上位レベルのフォルダは PaperPort 内では完全に削除できません。

注

フォルダ マネージャを通じて [マイ PaperPort ドキュメント] フォルダを追加すると (推奨しません)、そのすべてのサブフォルダは [フォルダ] ペインで 2 回表示されます。[削除] コマンドはすべてのサブフォルダについて使用でき、これらのフォルダは両方の場所でディスクから完全に削除されます。

サブフォルダを完全に削除する

PaperPort のサブフォルダは完全に削除できます。ショートカット メニューまたは [編集] リボンの [クリップボード] で [削除] コマンドを選択するか、または <Del> キーを押すと、サブフォルダとそのすべてのサブフォルダおよび内容はコンピュータから完全に削除されます。

PaperPort のサブフォルダの親フォルダがフォルダ マネージャによって追加されたものである場合、このサブフォルダは削除できますが、完全には削除できません。ただし、これはサブフォルダの親である最上位レベルのフォルダを削除する場合だけです。

注

フォルダ マネージャを通じて [マイ PaperPort ドキュメント] フォルダを追加した場合、フォルダ マネージャではこのフォルダについて [削除] コマンドを使用できますが、このコマンドはフォルダの新しく追加されたインスタンスのみを削除します。

オペレーティング システムでのフォルダの変更

PaperPort の外部で最上位レベルの PaperPort フォルダを移動、削除、または名前変更した場合、このプログラムではフォルダを見つけることができなくなり、フォルダの内容を表示できなくなります。

PaperPort の外部でサブフォルダを削除または名前変更した場合、[フォルダ] ペインの一覧に変更が表示されます。[マイ PaperPort ドキュメント] フォルダ内のサブフォルダを、同じフォルダ内の別の場所に移動した場合、サブフォルダは [フォルダ] ペインの新しい場所に表示されます。このサブフォルダを他の場所に移動した場合、一覧からも消去されます。

ヒント

[デスクトップ] リボンの [image] [フォルダ] ボタンをクリックして、[フォルダ] ペインの表示と非表示を切り替えることができます。[フォルダ] ペインを非表示にすることによって、PaperPort デスクトップの作業スペースを広くすることができます。

64 個まで PaperPort フォルダを使用することができます。サブフォルダの数に制限はありませんが、大量のサブフォルダを使用すると、管理が難しくなる場合があります。

PaperPort に付属するフォルダ

PaperPort は、[マイ PaperPort ドキュメント] という名前の PaperPort フォルダを [マイ ドキュメント] フォルダにインストールします。マルチユーザー システムを使用する場合、各ユーザーに対して個別に [マイ PaperPort ドキュメント] フォルダが存在します。このフォルダは通常、C:/Documents and Settings/[ユーザー名]/My documents/My PaperPort Documents にありますが、オペレーティング システムや、インストーラでユーザーが選択したオプションによって、異なる場合があります。このフォルダが C ドライブ上にある場合は、コンピュータを再インストールすると、C ドライブ上のすべての内容が多くの場合完全に削除されるので、事前にバックアップしておく必要があります。

[マイ PaperPort ドキュメント] フォルダには、[記事]、[名刺]、[写真]、[レシート] などのサブフォルダがあります。[サンプル] サブフォルダにはサンプル ドキュメントが含まれ、このフォルダ内の [写真] サブフォルダには PaperPort を使用する際に役立つ写真が含まれています。[フォルダ] ペインから [マイ PaperPort ドキュメント] を削除することはできませんが、その内容とすべてのサブフォルダを削除することができます。

初めて PaperPort を起動すると、[サンプル] フォルダが開きます。それ以降は、PaperPort を起動すると、最後に使用していたフォルダが復元されます。 PaperPort の以前のバージョンからアップグレードする場合は、既存の [Kofax ドキュメント] フォルダを PaperPort フォルダとして使用することができます。

たとえば、PaperPort 12 からアップグレードするときに、既に [サンプル] フォルダがある場合、そのすべての内容は [サンプル (PaperPort 12)] という名前の新しいサブフォルダに保持され、[サンプル] フォルダには現在のリリースの内容が保存されます。

関連するトピック

  1. PaperPort から Windows エクスプローラーを起動する
  2. 共有ネットワーク フォルダにアクセスする
  3. フォルダの操作


スキャナ設定ウィザード

通常はスキャナのセットアップ ウィザードを開く必要はありません。スキャンで何か問題が生じた場合のみ実行します。

ウィザードを開始するには

  1. [デスクトップ] リボンで [image] [スキャン設定] をクリックします。

  2. [スキャンまたは写真の取り込み] ペインで [選択] ボタンをクリックします。[利用可能なスキャナ] ダイアログ ボックスが表示されます。

  3. [高度な設定] をクリックします。

— あるいは —

[スタート] メニューで [すべてのプログラム] をポイントし、次に [Kofax PaperPort] をポイントし、それから [スキャナのセットアップ ウィザード] をクリックします。

スキャナのセットアップ ウィザードが表示されます。

  1. インターネットに接続されている場合は、最初のパネルに、すべての既知のスキャナについての最適なスキャナ設定を含むスキャナ データベースの更新を求めるメッセージが表示されます。[はい] または [いいえ] を選択し、[次へ] をクリックします。[はい] を選択すると、[インターネット接続] ダイアログ ボックスが表示され、Kofax ウェブ サイトからのダウンロードが行われます。

  2. または、PaperPort で [スキャン設定] タブをクリックし、プロファイルを選択して [選択...] をクリックします。[利用可能なスキャナ] ウィンドウが表示されます。[高度な設定] をクリックし、スキャナのセットアップ ウィザードを開始します。 インストールされているスキャナの種類が表示されるか、あるいは以前に選択されたスキャナ ドライバすべてのリストが、PaperPort で選択されているデフォルト スキャナと共に表示されます。

  3. 推奨される場合のみ、スキャナ構成をテストするため [はい] を選択し、それから [次へ] をクリックします。ウィザードがコンピュータとスキャナの接続をテストします。

  4. 完了したら [次へ] をクリックし、それからテストのためのステップを選択し、再び [次へ] をクリックします。テストをスキップする場合、あるいは、推奨される場合は、[いいえ] を選択します。

重要

絶対に必要でない場合は、[いいえ] が推奨されたときにスキャナ構成のテストを選択しないでください。なぜなら、これはプリセットされたヒントを上書きする可能性があり、デバイスが適切に機能しない原因となるからです。

  • スキャナにテスト ページを挿入します。これで、ウィザードがスキャナ メーカーのソフトウェアを使用して基本的なスキャンを実行する準備が整いました。[次へ] をクリックします。スキャナのネイティブ ユーザーインターフェイスが表示されます。

  • サンプル スキャンを開始するには [スキャン] をクリックします。

  • 必要に応じて、[画像が見つかりません] または [不適切な方向] をクリックし、適切な選択を行います。

  • ウィンドウに画像が適切に表示されたら、[次へ] をクリックします。

  • 必要に応じて次のテストに進むため [次へ] をクリックします。

  • スキャナの ADF の給紙センサーをテストできます。

  • スキャナ ウィザードは、そのスキャナがサポートしていると検出したページ サイズのリストを、ウィンドウに表示するように要求することができます。

  • スキャナにテキストを含んだページを挿入します。[次へ] をクリックし、白黒モードでスキャンを開始します。必要に応じて、[画像を反転]、[画像が表示されません]、または [不適切な方向] をクリックし、設定を変更します。ウィンドウに画像が適切に表示されたら、[次へ] をクリックします。

  • スキャナに写真または図を含むページを挿入します。[次へ] をクリックし、グレースケール モードでのスキャンを開始します。必要に応じて、[画像を反転]、[画像が表示されません]、または [不適切な方向] をクリックし、設定を変更します。ウィンドウに画像が適切に表示されたら、[次へ] をクリックします。

  • カラー スキャナであれば、スキャナにカラー写真またはカラーの図を含むページを挿入します。[次へ] をクリックし、カラー モードでのスキャンを開始します。必要に応じて、[画像を反転]、[画像が表示されません]、または [不適切な方向] をクリックし、設定を変更します。ウィンドウに画像が適切に表示されたら、[次へ] をクリックします。カラー スキャンに失敗すると、エラー メッセージが表示されます。

  • この段階で、PaperPort と共に用いるためのスキャナ設定の変更が完了しました。[終了] をクリックします。

適切に機能しないスキャナをテストおよび修理するには、スキャナ ウィザードを開き、2 番目のパネル中で [スキャナまたはデジタル カメラを選択しテストする] を選択し、上記の手順を通して作業します。

後でスキャナを再度テストする場合は、スキャナ ウィザードを再び開いてください。

更新されたデータベースのデータを取得するには

  1. 上記のようにスキャナ ウィザードを開始します。

  2. [はい] それから [次へ] を選択し、データベースをダウンロードします。

  3. [現在のデバイスを現在の設定で使用する] を選択します。

  4. [次へ] それから [終了] をクリックします。

関連するトピック

  1. アイテムをスキャンする前に


クラウドとのやり取り

Evernote Connector

これは PaperPort 14 の中にある新しいコネクタで、[送り先] バーのアイコンとして表示されます。ファイルをこのアイコンにドラッグすると、ファイルのコピーが Evernote ストレージ サイトに転送されます。送り先のオプションを使用してユーザー名とパスワードを指定できます。アップロードされたファイルは、新しいノートの添付ファイルとなります。他の Evernote ユーザーは、ノート所有者のアカウントへのアクセス権があれば、Evernote の [ファイル添付] ボタンをクリックしてそのファイルをソース プログラムで表示することができます。

ファイルを Evernote から追加するには、そのファイルを自分のシステムにダウンロードしてから PaperPort に追加してください。


アンインストール

完全にアンインストールするには、PaperPort の 3 つのコンポーネントを 1 つずつ削除してください (順序は自由です)。このコンポーネントとは、PaperPort 14、PaperPort 画像プリンタ、および PDF Viewer Plus です。画像プリンタや PDF Viewer Plus だけを削除すると、PaperPort が正しく機能しなくなります。

PaperPort (MAX から PDF コンバータ) とは関係なく、他の付属のプログラムはアンインストールまたは保持できます。

PaperPort およびその主要コンポーネントをアンインストールするには:

  1. コントロール パネルの [プログラムの追加と削除] をクリックします。

  2. [Kofax PaperPort 14] を選択します。

  3. [削除] をクリックしてこのプログラムをアンインストールします。

  4. 同じ操作を、画像プリンタおよび PDF Viewer Plus に対して行います。

  5. 削除を完了するには、コンピュータの再起動が必要です。

アンインストール開始時にアクティブ化の解除が実行されます。これは、プログラムを後で再インストールするときの再アクティブ化の問題を回避するためです。アクティブ化の解除や再アクティブ化を行うには、ウェブ アクセスが必要です。


PaperPort デスクトップについて

PaperPort デスクトップは、2 つの部分からなります。左側には [ファンクション] ペインがあります。[デスクトップ] リボン上の [ファンクション ペイン] グループから適切なボタンを選択して、次のいずれかのパネルを表示します。

  • フォルダ

  • スキャン設定

  • サムネイル

  • All-in-One Search

  • プロパティ

右側には、ドキュメント管理のためのワークスペースがあります。PaperPort プログラムを最初に起動すると、PaperPort デスクトップが [フォルダ] ペインと一緒に表示されます。デスクトップにはドキュメントとその管理に使用できるボタンが表示されます。PaperPort ではドキュメントと画像の整理、検索、使用に必要なツールがすべて提供されています。

デスクトップとパネルのデフォルトの配色は水色です。さまざまなスクリーン要素に対して異なる配色を選択するには、[デスクトップ] リボン上の [オプション] [image] を選択し、[デスクトップ] パネルに移動します。

ホットキーによるアクセス

<Alt> キーを押すと最上位レベルのリボン タブのホットキー文字を表示できます。<Alt> と現在のリボンの文字キーを押すと、そのリボンのコントロールのホットキーを表示できます。ダイアログ ボックスでホットキーの下線を表示するには、<Alt> キーを押します。

関連するトピック

  1. 共有ネットワーク フォルダにアクセスする
  2. サムネイルを利用して閲覧する
  3. デスクトップのサムネイルのさまざまな使用方法
  4. フォルダの操作


タブとリボンのユーザー インターフェイスについて

PaperPort のコンポーネント (PaperPort Desktop、画像表示) のユーザー インターフェイスや、独立したプログラム ImageViewer および PDF Viewer Plus は、Windows 7 オペレーティング システムや Microsoft Office 2007 製品と同様に、従来のメニュー - サブメニュー - ツールバーの構造からタブとリボンの表示に変更されました。

タブとリボンのタイプのユーザー インターフェイスの長所:

  • 異なる作業環境のインターフェイスの外観が統一される。

  • 一目で包括的な一連の使用可能なコマンド、機能、関数、および選択項目を確認できる。

  • 特定のタスクを実行するために通常使用できるコマンドが名前の付いたグループにまとめられている。

  • コマンド名が常に関連ツール (ボタン、アイコン、チェックボックス、ラジオ ボタンなど) の隣に表示される。

  • 頻繁に使用するコマンドのボタンを、異なるコマンド グループのものであっても、柔軟にカスタマイズ可能なクイック アクセス ツールバーにまとめることができる。

  • 場合によっては、リボンを含む追加タブを動的に表示して、現在のタスクの実行に最も有用なセット コマンドを提供できる。

すべてのリボンとツール グループの正確な一覧については、PaperPort リボンおよびバーについてを参照してください。以前の PaperPort バージョンから新規バージョンに移行する方法については、ユーザー インターフェイスの要素を参照してください。

ホットキーによるアクセス

<Alt> キーを押すと最上位レベルのリボン タブのホットキー文字を表示できます。<Alt> と現在のリボンの文字キーを押すと、そのリボンのコントロールのホットキーを表示できます。ダイアログ ボックスでホットキーの下線を表示するには、<Alt> キーを押します。

関連するトピック

  1. PaperPort のツールバーについて
  2. [PaperPort] ボタンについて
  3. クイック アクセス ツール バーのカスタマイズ
  4. ユーザー インターフェイスの要素


ユーザー インターフェイスの要素

以下に示す表および図では、従来のメニュー - サブメニュー - ツールバーのインターフェイスからリボン表示への移行に関するガイダンスを示します。よく使用するコマンド、機能、および関数にリボンからアクセスする方法を示します。次の比較の表および図では、このことに関する最初のヒントを示します。

 | メニュー - サブメニュー - ツールバーの構造 | タブとリボンの構造
1 | メイン メニュー バーの [ファイル] アイテム | [PaperPort] ボタン
2 | メイン メニュー バーの別のアイテム | タブ
3 | メイン メニュー アイテムのドロップダウン メニュー | 選択したタブに関連したリボン
4 | メイン メニュー アイテムのドロップダウン メニュー上のコマンド セット | リボン内に名前の付いたグループとしてまとめられたコマンド セット
5 | メイン メニュー アイテムのドロップダウン メニュー上のコマンド | グループ内のコマンド (ボタンおよび名前)
6 | メイン メニュー アイテムのドロップダウン メニュー上のコマンドのサブメニュー | コマンドのドロップダウン メニュー
- | メイン / コマンド ツールバー | ---
7 | ツールバー (カスタマイズ可能) | 選択したタブに関連したリボン (固定のコマンド セット)
8 | --- | クイック アクセス ツール バー (カスタマイズ可能)
9 | ツールヒント | ツールヒント

一部のコマンド グループは、プログラム ウィンドウのサイズを縮小したときにすべてのボタンを表示する十分な余地がない場合は、単一の「グループ ボタン」に折りたたまれます。そのようなグループ ボタンの隣にある矢印をクリックすると、すべてのコマンド ボタンが表示され、すべてのボタンが表示されるようにウィンドウが拡張されます。このヘルプを通して、ユーザーがほぼフル サイズのウィンドウおよび適切な画面解像度で作業していることを想定しています。

リボンを最小化することで、タブおよびクイック アクセス ツール バーのみが表示されるようにして、ワークスペースを広げることができます。リボン上の任意の場所を右クリックして、[リボンの最小化] を選択します。そうすると、タブをクリックした場合にのみリボンが表示され、そこからコマンドを選択するとリボンは表示されなくなります。最小化を解除するには、タブ バーを右クリックして、[リボンの最小化] の側にあるチェック マークを外します。

ポインタ デバイスでインターフェイスからコマンドを選択するのではなく、いわゆるアクセラレータ (ショートカット キー) を使用することができます。アクセラレータは、対応する要素の隣にある小さなボックス内に表示される数字 (クイック アクセス ツール バーの場合) または英字 (PaperPort ボタンおよび最上位のタブの場合) で表されます。キーボードで <Alt> キーを押すと、最上位アクションでそれらの文字が表示されます。次に、キーボードでタブ アクセラレータを押すと、関連付けられたリボンが開き、そのリボンのコマンド ボタンのアクセラレータが表示されます。リボンから直接コマンドを選択するか、ポインタ デバイスを使用してアクションを実行するか、キーボードで <Esc> を押すまで、アクセラレータはアクティブなままです (ドロップダウン メニュー アイテムにはアクセラレータはありません)。

PaperPort ボタンをクリックし、 [image] [オプション] を選択し、[PaperPort オプション] ダイアログ ボックスの [全般] タブをクリックし、[ツールチップを表示] チェック ボックスにマークを付けて、すべてのボタンのツールチップを表示します。該当する場合は、このツールチップでは、コマンドのキーボード ショートカットも示されます。クイック アクセス ツール バー上のものを除いて、ボタンの隣にあるコマンド名は常に表示されます。

すべてのリボンおよびツール グループの正確な一覧については、PaperPort リボンおよびバーについてを参照してください。

関連するトピック

  1. タブとリボンのユーザー インターフェイスについて
  2. [PaperPort] ボタンについて


[PaperPort] ボタンについて

PaperPort ボタンは、すべての PaperPort ユーザー インターフェイスの左上隅にあります。以前の PaperPort バージョンの [ファイル] メニューを部分的に置き換えるもので、一部制限があります。

PaperPort デスクトップ表示で [image] PaperPort ボタンをクリックすることで、次のタスクを実行できます。

  • 新規 PaperPort フォルダまたは新規 PaperPort 画像アイテムを作成する

  • [PaperPort オプション] - [デスクトップ] タブの設定に従って、選択したアイテムを開く

  • 他の名前、場所、ファイル タイプ (該当する場合) で 1 つまたは複数のアイテムを保存する

  • PaperPort デスクトップにファイルのコピーをインポートする

  • 添付ファイルとしてアイテムを電子メール・メッセージに送信する

  • アイテムを処理のために別のプログラムに送信する

  • 印刷の属性を指定する

  • デスクトップ アイテムを出力する

  • さまざまな環境で PaperPort の基本設定を指定するため、多数のタブを備えた [PaperPort オプション] ダイアログ ボックスを表示する

  • PaperPort を終了する

PaperPort 画像表示で [image] PaperPort ボタンをクリックすることで、次のタスクを実行できます。

  • 新規 PaperPort アイテムを作成する

  • [PaperPort オプション] - [デスクトップ] タブの設定に従ってアイテムを開く

  • アイテムに対する変更を保存する

  • アイテムを別の名前、場所、ファイル タイプ (該当する場合) で保存する

  • PaperPort デスクトップを表示する

  • アイテムを電子メール メッセージの添付ファイルとして送信する

  • アイテムを処理のために別のプログラムに送信する

  • 印刷の属性を指定する

  • アイテムを印刷する

  • さまざまな環境で PaperPort の基本設定を指定するための多数のタブを備えた [PaperPort オプション] ダイアログ ボックスを表示する

  • PaperPort を終了する

独立した ImageViewer プログラムで [image] PaperPort ボタンをクリックすることで、次のタスクを実行できます。

  • [PaperPort オプション] - [デスクトップ] タブの設定に従ってアイテムを開く

  • アイテムに対する変更を保存する

  • アイテムを別の名前、場所、ファイル タイプ (該当する場合) で保存する

  • アイテムを電子メール メッセージの添付ファイルとして送信する

  • アイテムを処理のために別のプログラムに送信する

  • 印刷の属性を指定する

  • アイテムを印刷する

  • 基本設定を指定するための [ImageViewer オプション] ダイアログ ボックスを表示する

  • 最近使用したドキュメントを表示して再度開く

  • ImageViewer を終了する


クイック アクセス ツール バーのカスタマイズ

出荷時のデフォルトでは、クイック アクセス ツールバーは、タブ バーの上、PaperPort ボタンの右にあり、限られたツール セットが含まれています。これらは、ツールバーの右にある下矢印でアクセスできる [クイック アクセス ツールバーのカスタマイズ] ドロップダウン メニューで管理できます。以下を実行できます。

  • その他の最も頻繁に使用されるコマンドを追加して、ボタンをクリックしてアクセスできるようにする

  • コマンド ボタンをツールバーから削除する

  • リボンの下にあるクイック アクセス ツールバーの場所を変更する

  • リボンを最小化してワークスペースを広げる。タブをクリックすると、そこからコマンドを選択するまでは、関連付けられたリボンのみが表示されます。

クイック アクセス ツールバーにさらにコマンドを追加するには

  1. [クイック アクセス ツール バーをカスタマイズ] ドロップダウン メニューで [その他のコマンド] を選択します。[カスタマイズ] ダイアログ ボックスが表示されます。

  2. [コマンドの選択] 選択ボックスで、クイック アクセス ツールバーに追加するため、[コマンド] ウィンドウでコマンドを提供するリボンを選択します。

  3. 一覧からアイテムを選択して [追加] をクリックすると、そのアイテムはクイック アクセス ツールバーに表示されます。

  4. [上へ] および [下へ] ボタンを使用することで、コマンドを再配置できます。

クイック アクセス ツールバーからコマンドを削除するには

  1. [クイック アクセス ツール バーをカスタマイズ] ドロップダウン メニューで [その他のコマンド] を選択します。[カスタマイズ] ダイアログ ボックスが表示されます。

  2. 右側のウィンドウでコマンドを選択して、[削除] をクリックします。選択したコマンドがクイック アクセス ツールバーから消去され、該当する一覧内の [コマンド] ウィンドウに表示されます。

[カスタマイズ] をクリックして、[キーボードのユーザー設定] ダイアログ ボックスで、頻繁に使用するコマンドのキーボード ショートカットを管理します。

クイック アクセス ツールバーの外観を出荷時のものに戻すには、[カスタマイズ] ダイアログ ボックスで [リセット] をクリックします。

注

クイック アクセス ツールバーにまとめるコマンドは自由に指定できるため、このヘルプでは、このツールバーからのツールの使用については説明しません。

クイック アクセス ツールバーのコンポーネントは、PaperPort デスクトップ ウィンドウ、PaperPort 画像表示、および独立した ImageViewer プログラムで個別に選択する必要があります。

ヒント

クイック アクセス ツールバーにあるボタンでキーボード アクセラレータを使用するには、<Alt> を押してアクセラレータを表示し、キーボードで対応するテン キーやキーを押します。

実行前にユーザーの入力を必要とするコマンドのみを追加することをお勧めします。これにより、意図しないマウスのクリックでコマンドが即時に実行されてしまうリスクを回避できます。


[画像表示画面] ウィンドウについて

[画像表示] ウィンドウは、PaperPort アイテムの原寸大画像を表示する独立したウィンドウです。このウィンドウでは、次のことができます。

  • 画像アイテムの画質を SET (Scanner Enhancement Technology) ツールを使用して改善する

  • ページを拡大または縮小する

  • 複数ページ アイテム 内の各ページを表示する

  • メモ、矢印、ピクチャ、マーカーなどの注釈を追加する

  • PaperPort デスクトップで前のアイテムまたは次のアイテムを表示する

  • ページを右 (時計回り) に 90°回転させる

  • ページの一部をトリミングする

  • 白黒のアイテムを「白地に黒」から「黒地に白」へ反転する

[画像表示] ウィンドウに切り替えるには

PaperPort デスクトップで、表示するアイテムを選択し、[デスクトップ] リボンの [image] [画面表示で開く] をクリックします。

デフォルトでは、画像アイテムをダブルクリックすると、アイテムは画像表示で開かれます。

PaperPort デスクトップに戻るには

PaperPort デスクトップに戻るには、[表示] リボンの [image] [デスクトップを開く] をクリックします。デフォルトでは、このボタンはクイック アクセス ツールバーにも表示され、表示されているリボンに関係なく、いつでも使用できます。

ヒント

PaperPort の画像表示に切り替える代わりに、独自の画像表示ウィンドウを開く、独立した PaperPort プログラムである ImageViewer を起動することもできます。ImageViewer プログラムを起動するには、[スタート] メニューで、[(すべての) プログラム] をポイントし、[Kofax PaperPort] を選択して、[ImageViewer] をクリックします。

画像アイテムは、デフォルトでは画像表示で開かれますが、ImageViewer で開くように環境設定で設定することもできます。PDF アイテムは、デフォルトでは、PDF Viewer Plus または (使用可能な場合は) Kofax Power PDF で開かれます。ファイルを開く方法を設定するには、[PaperPort] ボタンのドロップダウン リストから [オプション] > [デスクトップ] を選択します。

関連するトピック

  1. ページを拡大/縮小する
  2. 複数ページ アイテムについて
  3. 画像アイテムを回転する


PDF Viewer Plus との連携

PaperPort のインストール中により高度な Kofax PDF ビューア/エディタ製品が検出されない限り、Kofax PaperPort とともに PDF Viewer Plus がインストールされ、いくつかの方法で Kofax PaperPort と緊密に連携します。

PDF Viewer Plus で PDF アイテムを表示および処理するには

PaperPort ボタンのメニューからアクセスできる [PaperPort オプション] ダイアログ ボックスの [デスクトップ] タブで適切な設定が行われていれば、PaperPort デスクトップでの作業中に PDF アイテムをダブルクリックすると、PDF Viewer Plus でそのアイテムが開かれます。PDF Viewer Plus でファイルが開くと、セキュリティ属性およびドキュメント プロパティの読み取り、変更、注釈付け、共有、検索、フォーム入力、および追加を行うことができます。変更の準備ができてから PDF Viewer Plus を閉じて保存を受け入れると、新しい属性を備えたアイテムが PaperPort に再表示されます。

ImageViewer で PDF ドキュメント内の画像を編集するには

PDF Viewer Plus での作業中に、 [image] [画像の選択] ボタンを使用して PDF ドキュメント内の画像を選択し、画像をダブルクリックするか、右クリックしてショートカット メニューから [画像編集] を選択します。選択した画像が Kofax ImageViewer プログラムで表示され、利用可能なあらゆる SET ツールを使用して画像を調整できます。変更の準備ができてから ImageViewer を閉じると、新しい画像属性を備えたアイテムが PDF Viewer Plus に再表示されます。

注

Kofax Power PDF にアップグレードすることで、より高度な連携を実行でき、PaperPort および PDF の編集機能を最大限に利用できるようになります。


画像およびテキスト アイテムについて

PaperPort では、アイテムに 2 つのタイプがあります。

  • 画像アイテム — PDF、JPEG、TIFF、または PaperPort 画像 (読み取り専用 MAX) などの画像形式の、スキャンしたドキュメント、写真、その他のデジタル アイテム。

    PaperPort デスクトップにスキャン、コピー、または取り込んだドキュメント、写真、線画、その他のアイテムから画像アイテムを作成できます。

  • テキスト アイテム — Word (.doc)、HTML、Excel ファイルなど、編集可能なテキストを含み、ワード プロセッサやその他のテキストベースのアプリケーションで作成されたドキュメント。

    PaperPort デスクトップにコピー、追加、または移動することによって、テキスト アイテムを簡単に管理することができます。

PaperPort は、両方のタイプのアイテムの整理、アクセス、共有、管理を支援するために数多くのツールを提供しています。画像のみの PDF ファイルは画像アイテムですが、クリックしたときにデフォルトでは、画像表示ではなく、PDF Viewer Plus で表示されます。検索可能 PDF は画像アイテムと同じ属性を持っていますが、検索可能であるという追加のメリットがあります。ノーマル PDF ファイルは、ページが画像のような外観をしていますが、テキスト アイテムと見なすことができます。すべてのタイプの PDF ファイルは、デフォルトでは Kofax PDF Viewer Plus または Power PDF で表示されます。これらのアプリケーションには、PDF ファイルの操作用に設計された幅広いツールが用意されています。

注

「アイテム」という用語は、テキスト アイテムまたは画像アイテムを表します。アイテムは、テキスト ファイル、画像ファイルのようにファイルと呼ばれる場合もあります。これらの用語が、PaperPort のマニュアル全体で使用されています。


PaperPort のツールバーについて

PaperPort のリボンとバーについて

PaperPort のリボンやバーにあるさまざまなボタンを使用すると、PaperPort で作業している間、コマンド、機能、および情報に容易にアクセスできます。

PaperPort のリボンとバー

  • PaperPort デスクトップのリボンには、PaperPort デスクトップが表示されたときに利用できる PaperPort コマンド ボタンが含まれています。リボンは、そのタブ名で識別されます。それぞれのリボンは、以下のコマンド グループに分かれています。

    • [デスクトップ] リボン: [スキャン]、[ファンクション ペイン]、[表示]、[更新]、[ワークスペース]、[開く]、[オプション]

    • [編集] リボン:[クリップボード]、[元に戻す]、[選択]

    • [アイテム] リボン: [ドキュメント]、[コピー]、[積み重ね]、[SET ツール]

    • [ツール] リボン: [フォルダ]、[検索]、[その他]、[リンク]

    • [ヘルプ] リボン:PaperPort、ドキュメント、Kofax、バージョン情報、アップグレード

  • [画像表示] ウィンドウのリボンには、[画像表示] ウィンドウが表示されたときに利用できる PaperPort コマンド ボタンが含まれています。リボンは、そのタブ名で識別されます。それぞれのリボンは、以下のコマンド グループに分かれています。

    • [ページ] リボン: [SET Area ツール]、[SET Page ツール]、[SET Imaging ツール]

    • [編集] リボン:[クリップボード]、[元に戻す]、[注釈]、[選択]、[検索]

    • [表示] リボン: [デスクトップ]、[ズーム]、[表示オプション]

    • [注釈] リボン: [注釈ツール]、[注釈設定]

    • [ヘルプ] リボン:PaperPort、ドキュメント、Kofax、バージョン情報、アップグレード

  • クイック アクセス ツールバーは高度にカスタマイズ可能であり、指定されたユーザーがよく使用するボタンを含めることができます。

  • [送り先] バーは PaperPort デスクトップの下部にあり、PaperPort アイテムに使用できるリンクされたプログラムのアイコンが表示されます。アイテムを PaperPort デスクトップから [送り先] バーのアイコンにドラッグ アンド ドロップしてください。

  • ステータス バーは PaperPort ウィンドウの下部にあり、アイテムに関する情報として、現在のフォルダ、選択したアイテム名、ホワイト ポイントおよびブラック ポイントの値、アイテムをスキャンしたドット/インチ値、アイテムのサイズなどを表示します。現在のコマンドや処理も表示します。

ImageViewer プログラムのリボンは [画像表示] と同じです。

関連するトピック

  1. タブとリボンのユーザー インターフェイスについて
  2. 新しい機能


アイテムとページ サムネイルについて

サムネイルとは、ドキュメントまたは画像を縮小表示したグラフィックです。サムネイルには次の 2 種類があります。アイテム サムネイルとページ サムネイルです。

アイテム サムネイル

アイテム サムネイルにより、PaperPort デスクトップ上の、画像およびテキストファイル (JPEG、TIFF、PDF、HTML、Word、Excel ファイルなど) の両方を視覚的に整理できるようになります。アイテム サムネイルは、デスクトップ サムネイルと呼ばれることもあります。

各アイテムは、1 つのサムネイルで表されます。複数ページ画像アイテムでは、各ページのサムネイルの間を移動することができます。すばやくアイテムの位置を変更したり、回転させたり、容易に個別のアイテムを複数ページ アイテムに結合することができます。すべてのタイプの PDF および画像ファイルは、PDF ファイルに結合することができます。

アイテムで作業するには、まず PaperPort デスクトップでサムネイルを選択する必要があります。アイテムが選択されるとアイテムの周囲に赤い線が表示されます。

アイテム サムネイルを表示するには

[デスクトップ] リボンで、 [image] [表示の変更] の横にある矢印をクリックし、 [image] [サムネイル] を選択します。

ページ サムネイル

PaperPort デスクトップ上、および ImageViewer 内の両方で、画像アイテムおよび PDF ファイルのページ サムネイルを使用できます。

ページ サムネイルを使って次のことができます。

  • 複数ページ画像アイテムまたは PDF ファイルのページのグループに対するサムネイルを同時に表示する。

  • これらのアイテム間を容易かつ効率的に移動する。

  • PDF ファイルで、次のページ サムネイル操作を実行する。ページの並べ替え、挿入、削除、新規ページの追加。

ページ サムネイルを表示するには

[デスクトップ] リボン (デスクトップ表示内) で [image] [サムネイル] を選択するか、[表示] リボン (画像表示内) の [表示オプション] グループで [image] [ページ サムネイル] を選択します。


PaperPort から Windows エクスプローラーを起動する

PaperPort から Windows エクスプローラーを起動するには

Windows エクスプローラー を使用して PaperPort のフォルダ名を変更したり、別のフォルダへアイテムを移動したりできます。

Windows エクスプローラーで変更を行うと、PaperPort デスクトップに直接反映されます。PaperPort デスクトップでの変更が Windows エクスプローラーに表示されるのと同じです。

PaperPort から Windows エクスプローラーを起動し現在のフォルダを表示するには

  1. PaperPort デスクトップを表示します。

  2. [ツール] リボンで [image] [開く]、Windows エクスプローラー の順に選択します。

    現在選択されているアクティブなフォルダの PaperPort フォルダ構造が、Windows エクスプローラーに表示されます。Windows エクスプローラーを使用して、必要に応じてフォルダやアイテムを変更できます。

ヒント

Windows エクスプローラーから PaperPort へ直接アイテムをドラッグできます。

PaperPort デスクトップへ戻ったときに変更が反映されていなかった場合は、[デスクトップ] リボンで [image] [更新] を選択し、PaperPort デスクトップを更新します。


他のプログラムによって作成されたファイルを表示する

他のプログラムによって作成されたファイルを表示するには

受け取ったファイルを開けないことがありますが、理由としては、そのファイルを作成したプログラムが自分のシステムにインストールされていないことが考えられます。

PaperPort にはビューアが組み込まれており、一般に普及している多くのプログラムで作成されたファイルを簡単に表示できます。ファイルを PaperPort のフォルダにコピーしてから、そのアイテムを PaperPort デスクトップ上で選択します。

[デスクトップ] リボンの [image] [画像表示で開く] を選択します。ファイルが [画像表示] ウィンドウに表示され、ファイルの内容を見ることができます。

ヒント

[表示] リボンの [image] [次のページ] ボタンと [image] [前のページ] ボタンは無効になりますが、ファイル内の別のページに移動することはできます。この方法はファイル タイプによって異なります。たとえば、Word ドキュメントを見ているときは、スクロール バーを使用して次のページを表示します。PowerPoint ファイルを見ているときは、ビューア ウィンドウの左下隅にあるページ コントロールを使用します。

関連するトピック

  1. アイテムをソース プログラムで開く


サムネイルを利用して閲覧する

アイテム サムネイルを使用して閲覧するには

PaperPort デスクトップのサムネイルを閲覧すると、PaperPort アイテムを簡単に見つけることができます。サムネイルとはドキュメントや写真を小さくしてグラフィック表示したものです。

PaperPort では、以下のようなスキャンしたドキュメントと写真の大きくて鮮明なサムネイルが表示されます。

  • PDF ドキュメント

  • Microsoft Word、PowerPoint、Excel、Word Perfect、およびその他一般的なソフトウェアで作成されたドキュメント

  • BMP、TIFF、JPEG、MAX (読み取り専用) など多くの形式の画像ファイル

サムネイルを表示するには、[デスクトップ] リボン (デスクトップ表示) または [表示] リボン (画像表示) 上の [ページ サムネイル] ボタンをクリックします。

各サムネイルは、ファイルを作成したプログラム、または現在関連付けられているプログラムを識別するアイコンとともに表示されます。これにより、コンピュータ上の異なるタイプのアイテムを簡単に閲覧したり検索したりできます。

サムネイルをクリックすると画像の属性が表示されます。

小型の [image] アイコンは、そのアイテムに読み取り専用属性が設定されていることを示します。

小型の [image] アイコンは、画像に注釈が付けられていることを示します (注釈はサムネイルには表示されません)。

小型の [image] アイコンは、PDF に検索可能なテキストがあることを示します。

 複数ページ アイテムのサムネイルを選択した場合は、右上隅にある ページ ナビゲータ を使用して、ページ サムネイルをスクロールすることができます。

ヒント

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[デスクトップ] タブで [拡張子を表示] をクリックすると、サムネイル表示で拡張子が表示されます。


デスクトップのサムネイルのさまざまな使用方法

PaperPort デスクトップのアイテム サムネイルを使用すると、さまざまなタスクを実行できます。

実行する処理 | 実行方法
アイテムを選択する | サムネイルをクリックします。
画像アイテムを表示する | サムネイルをダブルクリックします。
アイテムの位置を変更する | サムネイルを新しい場所にドラッグします。
アイテムを別のフォルダに移動する | サムネイルを移動先フォルダにドラッグします。
アイテムをそのソース プログラムで開く | サムネイルを右クリックし、ショートカット メニューから [プログラムを指定して開く] を選択し、そのアイテムのソース プログラムを選択します。
アイテムのショートカット メニューを表示する | サムネイルを右クリックします。
アイテムのコピーを他のプログラムに送信する | サムネイルを [送り先] バーにドラッグします。
アイテムを Windows エクスプローラーから PaperPort デスクトップに移動する | アイテムを Windows エクスプローラーで選択し、PaperPort デスクトップまでドラッグします。
アイテムを Windows エクスプローラーから PaperPort デスクトップにコピーする | アイテムを Windows エクスプローラーで選択し、Ctrl キーを押したまま PaperPort デスクトップまでドラッグします。

関連するトピック

  1. アイテムをソース プログラムで開く
  2. アイテムを他のプログラムに送信する


サムネイル画像のページを作成する

サムネイル画像のページを作成するには

複数の画像アイテム (PDF ファイルを含む) をサムネイル ページに結合し、フォト コンタクト シートと同じような画像の索引を作成できます。PaperPort により、できるだけ多くのサムネイルが各 PDF ページに収まるよう各アイテムのサイズが縮小されます。

  1. PaperPort デスクトップで、サムネイル ページに含めるアイテムを選択します。

  2. [アイテム] リボン上の [image] [アイテムの結合] の横にある矢印をクリックし、 [image] [サムネイル PDF ページ中へ] を選択します。

    新しいサムネイル ページがデスクトップに表示されます。元のアイテムも同時に表示されます。

複数ページ PDF ファイルが選択された場合、各ページには別のサムネイルが生成されます。

これでページをプリンタで印刷できるようになりました。また、PaperPort の他の機能を使用して注釈を追加したり、索引ページを電子メールの添付ファイルとして送信したりできます。

ヒント

複数のアイテムを選択するには、<Ctrl> キーを押した状態で各アイテムをクリックします。


標準的なスタイルでサムネイルを表示する

クラシック スタイルでサムネイルを表示するには

サムネイルを前の PaperPort リリースのスタイルで表示できます。

「クラシック」と呼ばれるこのスタイルには、タイトル位置、サムネイルの配置、ショートカットの位置、注釈、読み込み専用、ファイル タイプ標識などの属性があります。また、複数ページ アイテム用のページ ナビゲータのタイプを決定するのもこのスタイルです。

クラシック スタイルでサムネイルを表示するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[デスクトップ] タブをクリックします。

    または、

    [デスクトップ] タブで [image] [デスクトップ オプション] を選択します。

  2. [サムネイル スタイル] で、[クラシック スタイルでサムネイルを表示] をオンにします。

  3. [OK] をクリックします。


ページ操作

PaperPort ウィンドウの左側の [ページ サムネイル] ペインには、[デスクトップ表示] および [画像表示] で選択されたページ サムネイルが表示されます。

デスクトップ表示でこのペインを表示/非表示にするには、[デスクトップ] リボン (デスクトップ表示) 上の [image] [サムネイル] を選択します。

[画像表示] で同じことを行うには、[表示] リボン上の [image] [ページ サムネイル] を選択します。

読み取り専用でない PDF ファイルでは、次のページ サムネイル処理を実行できます。ページの並べ替え、挿入、追加、切り取り、コピー、貼り付け、および削除。これらの操作は PDF ファイルに対してのみ使用できます。

MAX ファイルで利用できる操作の一覧については、「PaperPort 画像アイテムについて」を参照してください。

ページ サムネイルを選択するには

[ページ サムネイル] ペインで操作を実行する前に、最初に作業を行うサムネイルを選択する必要があります。ページをクリックして選択します。隣り合っているページを選択するには Shift キーを、隣り合っていないページを選択するには <Ctrl> キーを、すべてのページを選択するには <Ctrl-A> を使用します。選択されたページが青のボックスで表示されます。

ページを削除、コピー、切り取り、または貼り付けるには

選択を行います。<Del> キーを押すか、ショートカット メニューから [選択を削除] を選択します。ページが物理的に削除されます。ページのコピー、切り取り、貼り付けには、ショートカット メニューまたは Ctrl キーを使用します。コピーするには <Ctrl-C> を、切り取るには <Ctrl-X> を、貼り付けるには <Ctrl-V> を使用します。

ドキュメントを挿入または追加するには

PDF ファイルまたは任意の画像ファイル (MAX ファイルを含む) のすべてのページを、PDF ファイルの選択した場所に挿入したり、PDF ファイルの最後のページを追加したりできます。ページがコピーされ、必要に応じて PDF に変換され、PDF ファイルに追加されます。

アイテムを挿入するには、アイテムを挿入する前にページを選択します。右クリックして、ショートカット メニューから [新規ページをここに挿入] を選択します。[新しいページをインポート] ダイアログ ボックスが表示されます。ファイル名を選択して、[インポート] をクリックします。

アイテムを追加するには、同じ操作を行い、[最後に新規ページを追加] を選択します。

注

ドキュメントを挿入または追加する際、元のドキュメントは元の形式で残ります。

PDF Viewer Plus または Power PDF で挿入または追加が完了したら、元のドキュメントから挿入または追加するページを選択できます。

関連するトピック

  1. アイテムとページ サムネイルについて


フォルダの操作

このトピックでは、次の操作について説明します。

  • フォルダ パネルの表示とサイズ変更

  • フォルダの内容を表示する

  • フォルダの色分け

  • フォルダ履歴

  • リムーバブル メディアのフォルダ

フォルダ パネルの表示、非表示、サイズ変更

PaperPort デスクトップのワークスペースを広げるには、[フォルダ] ペインを非表示にするか、サイズを変更します。

[フォルダ] ペインを表示するには

  • [デスクトップ] リボンの [image] [フォルダ] を選択します。

[フォルダ] ペインを非表示にするには

  • [デスクトップ] リボンの [image] [フォルダ] をもう一度選択します。

— または —

  • [フォルダ] ペインの [閉じる] ボタンをクリックします。

[フォルダ] ペインのサイズを変更するには

  1. [フォルダ] ペインとワークスペースの境界にカーソルを置きます。

  2. ポインタの形状が両方向矢印に変わったら、境界を左右にドラッグします。

  3. ペインが目的のサイズになったら、マウス ボタンを放します。

フォルダの内容を表示する

フォルダまたはサブフォルダの内容を表示してそのアイテムを PaperPort デスクトップで表示するには

  1. [フォルダ] ペインで、表示したいアイテムが格納されているフォルダをクリックします。

  2. [デスクトップ] リボンの [image] [表示の変更] の横の矢印をクリックしてから、

[サムネイル]、 [image] [大きいアイコン]、 [image] [小さいアイコン]、 [image] [一覧表示]、または [image] [詳細] を選択します。

[詳細] 表示では、ファイルの種類、ファイル サイズ、修正日、および画像の dpi とビットの深さが表示されます。この表示をカスタマイズするには、属性を追加または削除します。列の位置を変更するには、列のタイトル ボックスを目的の位置までドラッグします。属性に従ってアイテムを並べ替えるには、[詳細] 表示に切り替えてから、対応する列のタイトル ボックスをクリックします。

フォルダの色分け

  1. [フォルダ] ペイン で、色を変更するフォルダまたはサブフォルダを選択します。

  2. マウスの右ボタンをクリックし、ショートカット メニューの [フォルダの色] をクリックして、色を選択します。

    — または —

    [プロパティ] をクリックし、[色] ボックスで使いたい色を指定します。

  3. [OK] をクリックします。

[フォルダ] ペインで作成または追加されるすべての新規フォルダおよびサブフォルダの、デフォルトの名前と色を指定するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] をクリックし、[フォルダ] タブをクリックします。

  2. フォルダ名と色を指定して [OK] をクリックします。

フォルダ履歴

[戻る] ボタンをクリックすると、最近アクセスしたフォルダの履歴を見ることができます。

  1. [デスクトップ] リボンの [image] [戻る] の横の矢印をクリックすると、これまでにアクセスしたフォルダのリストが表示されます。
  2. このリストで [image] [戻る] を選択すると、直前にアクセスしたフォルダに戻り、リストで別のフォルダを選択するとそのフォルダに戻ります。

  3. 選択されたフォルダのサムネイルが PaperPort デスクトップに表示されます。[フォルダ] がファンクション ペインとして選択されている場合は、対応するフォルダが選択され、アクティブ (開いている) フォルダとして表示されます。

リムーバブル メディアのフォルダ

外部デバイス (Zip や Jazz など) をコンピュータに接続して PaperPort で使用することができます。これらのデバイスは、接続されると、[マイ コンピュータ] 上にドライブまたはディスクとして表示されます。

この機能を利用すると、次のことができます。

  • リムーバブル メディアの内容 (CD/DVD 上の画像や Zip ドライブ上のファイルなど) の一覧を表示して、内容を PaperPort デスクトップに追加します。

  • 外部ディスクやネットワーク ドライブを PaperPort に PaperPort フォルダとして追加します。これらの内容に後で PaperPort からアクセスできるように、そのディスクまたはドライブは使用可能なままとなっている必要があります。

常時使用可能とは限らないリムーバブル メディアのフォルダを常時使用できるようにするには、そのフォルダをローカル マシンにコピーしてから PaperPort に追加してください。


PaperPort 画像 (.max) ファイルについて

PaperPort 画像 (.max) アイテムについて

MAX ファイルは、長い間、PaperPort 画像アイテムの独自の形式として使用されてきました。この機能は、汎用性の高い PDF ファイル タイプに引き継がれました。PaperPort 14 では、MAX ファイルの機能は限定され、読み取り専用になっています。

PaperPort 14 で実行可能な MAX ファイルの操作

  • PaperPort デスクトップでページ サムネイルを反転する

  • 画像表示で原寸大のページを表示する

  • 既存の注釈およびアイテムのプロパティ (件名、作成者、キーワード) を表示する

  • 既存のアイテムのプロパティまたは OCR によって生成されたテキストを検索する

  • MAX ファイルを MAX または PDF にコピーする

  • OCR を実行してテキストを抽出する

  • MAX ファイルを削除する

  • MAX ファイルを PaperPort にインポートする (PaperPort Professional の Desktop Delivery も同様)

  • MAX ファイルを限定されたターゲット (電子メール、OmniPage など) にエクスポートする

MAX ファイルは、PaperPort を使用してだれでも表示できます。

PaperPort 14 で実行できなくなった MAX ファイルの操作

  • MAX 形式でスキャンする、または MAX ファイルを新規作成する

  • アイテム名以外の新しいアイテムのプロパティを入力する

  • SET ツールを使用してページ画像を編集する

  • 注釈を新規作成する、または他のファイルから注釈を貼り付ける

  • ファイルを積み重ねる (PDF への結合は可能)

  • ページを挿入または追加する

MAX から PDF コンバータ

Kofax では、MAX ファイルを PDF に変換するためのウィザードのようなプログラムを用意しています。MAX から PDF コンバータは、Windows の [スタート] メニューから [PaperPort] サブメニューを選択すると表示されます。MAX ファイルのテキストに対して OCR を実行することによって、PDF 画像や PDF 検索可能ファイルを作成できます。コンバータは、生成される PDF に注釈が埋め込まれるようにします。言語は、MAX ファイルの内容とその注釈に対して個別に選択できます。このコンバータは、PaperPort フォルダにあるすべての MAX ファイルを自動的に検出します。

関連するトピック

  1. PDF ファイルについて
  2. PDF ファイルの作成について
  3. 画像およびテキスト アイテムについて
  4. PDF ファイルの編集について


PDF ファイルについて

PaperPort では、PDF (Portable Document Format) ファイルは次のファイル タイプ アイコン付きで表示されます。

  • これは、PaperPort 内または別の Kofax 製品で作成された PDF ファイルを示します。

  • これは、別のアプリケーションで作成された PDF ファイルを示します。

  • これは MRC 圧縮を使用して作成された PDF ファイルを示します。

その他のサムネイル アイコンは、ファイルに注釈があるか、テキスト レイヤーがあるか、または読み取り専用であるかどうかを示します。

PaperPort は、使用する PaperPort ソフトウェアのバージョンに応じて、最大 3 種類の異なる PDF (Portable Document Format) ファイル タイプをサポートします。3 種類のファイル タイプ (「フレーバー」とも呼ばれます) は以下のとおりです。

  • PDF 画像

  • PDF 検索可能画像

  • PDF 形式のテキストおよびグラフィックス (PDF ノーマル)

PDF 画像および PDF 検索可能画像ファイルは、通常、アイテムをスキャンするか、他のタイプの画像ファイルを PDF 形式に変換することによって作成されます。PDF 画像ファイルは、PaperPort では検索可能ですが、他のプログラムでは検索できません。

PDF 形式のテキストおよびグラフィックス ファイルは、通常ソフトウェア プログラムによって生成され、編集可能かつ検索可能なテキストを含みます。 PaperPort Professional に付属する Kofax プログラムの PDF Create では、ノーマル PDF ファイルが作成されます。

すべてフレーバーで、注釈を付けることができます。

PDF 画像

PDF 画像ファイルには、ドキュメントまたはグラフィックのビットマップ画像が含まれます。この一般的な形式は、ファイル サイズや内容の検索が重要ではなく、他のプログラムと共有するためにドキュメントの正確な複製が必要な場合に便利です。

たとえば、ドキュメントを PDF 画像形式にスキャンして、仕事上の同僚にネットワークを通じて配信することができます。

PaperPort の画像編集ボタンを使用して、PDF 画像ファイルを調整したり、メモや注釈を追加することができます。また、PaperPort 内で、PDF 画像ファイルのテキストを索引付けして、検索することもできます。PaperPort は、PDF 画像ファイルに対して、組み込みの OCR プログラムを自動的に実行してテキストを抽出します。

PDF 検索可能画像

PDF 検索可能画像ファイルにはドキュメントやグラフィックのビットマップ画像と、隠し文字の形式で保存されたテキストが含まれています。この形式は、法律的なドキュメントやその他重要な内容を持つドキュメントをアーカイブするのに最も役立つエクスポート形式です。

通常、PDF 形式のテキストまたはグラフィックスよりもファイル サイズが大きくなりますが、この機能により重要なドキュメントのアーカイブに最も役立つ形式となっています。

PDF 検索可能画像ファイルは、全内容検索をサポートするプログラムおよびシステムを使用して、PaperPort の外部で索引付けを行い、検索することができます。

PDF 形式のテキストおよびグラフィックス (PDF ノーマル)

PDF の一種。この形式では、テキストを画像としてではなく文字として格納することで内容の完全検索ができる鮮明で高品質な PDF ファイルが提供されます。

テキストが文字として保存されるため、この形式のファイルはテキスト アイテムとみなされ、Kofax Power PDF や Adobe Acrobat などのプログラムで編集することができます。

この形式は、画面上に表示したり、ウェブ サイトに掲載したりする場合に最適です。ファイル サイズは通常、PDF 検索可能画像より小さく、ファイル内容は、完全なコンテンツ検索をサポートしているプログラムやシステムを使用して外部から検索可能です。

PaperPort Professional または Kofax PDF Create がある場合は、ノーマル PDF ファイルを作成できます。これらのプログラムには、Create アシスタントに加えて、Power PDF と呼ばれる PDF プリンタ ドライバが用意されており、システム上の任意の印刷対応アプリケーションの [印刷] ダイアログ ボックスで選択できます。詳細については、PDF Create のヘルプ システムを参照してください。

注:

PDF アイテムは、デフォルトでは、PDF Viewer Plus または (使用可能な場合は) Power PDF で開かれます。このデフォルトの動作を変更するには、[PaperPort] ボタンのドロップダウン リストから [オプション] > [デスクトップ] を選択します。

関連するトピック

  1. PaperPort 画像 (.max) ファイルについて
  2. PDF ファイルの作成について
  3. 画像およびテキスト アイテムについて
  4. PDF ファイルの編集について


PDF のバージョン情報

本製品は PDF バージョン 1.0 ～ 1.6 をサポートしています。このトピックでは、各バージョンでサポートされている機能について説明します。ここに記載されていない機能は、すべてのバージョンでサポートされています。

暗号化

40 ビット RC4 – PDF バージョン 1.1 以降 (セキュリティ リビジョン 2) でサポート

128 ビット RC4 – PDF バージョン 1.4 以降 (セキュリティ リビジョン 3) でサポート

128 ビット AES – PDF バージョン 1.6 以降 (セキュリティ リビジョン 3) でサポート

すべての暗号化には RSA 暗号が使用され、AES 暗号化はすべて FIPS (米国連邦情報処理標準) に準拠します。

ドキュメントの許可

利用可能なドキュメントの許可は、セキュリティ リビジョン番号 (PDF 規格で定義) に応じて変わります。使用されるセキュリティ リビジョンは、2 および 3 の 2 つです。

セキュリティ リビジョン 2 (RC4-40 暗号化) では、ドキュメントの作者は以下の操作を制限できます。

  • ドキュメントの内容の変更

  • ドキュメントからのテキストとグラフィックのコピー

  • テキスト注釈および対話型フォーム フィールドの追加または変更

  • ドキュメントの印刷

セキュリティ リビジョン 3 (RC4-128、RC4-128、または RC-256 暗号化) では、ドキュメントの作者が制御できる項目に以下の操作が追加されています。

  • フォーム入力とドキュメントの署名

  • テキストのアクセシビリティー検査

  • ドキュメント アセンブリ (ページの挿入や削除、しおりとサムネイルの作成を含む)

  • 完全なデジタル コピーはできない印刷のみ許可 (ただし、出力品質が低下する場合があります)

メタデータ

メタデータ フィールドは PDF バージョン 1.1 以降でサポートされています。

リニアライズド PDF ファイル タイプ

リニアライズド PDF:PDF バージョン 1.2 以降

リニアライズド PDF は、高速 Web 表示用に最適化されており、他のページを処理している間に、最初のページがすばやく表示されます。

圧縮方式

TIFF G4 - PDF 1.0 ～ 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 以降

多くの写真を収めた PDF で JPEG2000 を使用すると、以前の圧縮方式と比べて目立った品質劣化を招かずにファイル サイズを 50% 以上小さくできます。


PDF ファイルを検索可能にする

通常の PDF および検索可能 PDF ファイルは検索することができ、単独でもバッチでも検索できます。これは、アーカイブの場合に非常に役立ちます。PDF ファイルは、内容を変更できないようにするために、およびどのような環境でも外観を統一するために保護されていることがありますが、テキストは検索可能であり、PaperPort のほかに Windows デスクトップ検索や Google などのアプリケーションで検索できます。

ただし、画像のみの PDF ファイルは検索不可能です。たとえば、スキャンによって、または画像ファイルから作成された PDF です。OCR (光学式文字認識) を実行して、検索可能なテキスト レイヤを生成する必要があります。PaperPort でこのことを行う方法は次のとおりです。

検索可能 PDF に保存する

画像 PDF (またはその他の画像アイテム) を PaperPort デスクトップから開き、ショートカット メニューから [名前を付けて保存] を選択します。[検索可能 PDF] をファイルの種類として選択します。

スキャンして検索可能 PDF を作成する

  1. [デスクトップ] リボンの [今すぐスキャン] ボタンを選択して [スキャン] パネルを開きます。

  2. 提供されているプロファイルから、[検索可能カラー PDF ドキュメント] を選択します。

  3. スキャンを実行して、PaperPort デスクトップで検索可能 PDF ファイルを受け取ります。

検索可能 PDF ファイルを、他の種類のファイルから作成することもできます。「PDF ファイルの作成について」を参照してください。

画像のみの PDF ファイルの変換

  1. 画像のみの PDF を、Kofax PDF Viewer Plus または Power PDF で開きます。

  2. [ファイル] メニューから [名前を付けて保存] を選択し、[検索可能 PDF] をファイルの種類として選択します
    (Power PDF では、[ツール] メニューから     [Make Searchable PDF] を選択することもできます)。

  3. 画像のみの元ファイルを保持する場合は、このファイルを新しい名前で保存します。

画像のみの PDF を Kofax PDF プログラムにインポートするときに、このことが検出されると、検索可能にするかどうかをたずねる画面が表示されます。このときに、元の画像のみファイルを保持するか破棄するかを選択できます。

PaperPort への出力

ファイルを印刷して PaperPort に出力するときに、デフォルトでは出力ファイルは画像 PDF ファイルになりますが、[デスクトップ] > [オプション] > [アイテム] で、検索可能 PDF を選択することもできます。


PDF ファイルのパスワード保護について

PDF Viewer Plus の [ドキュメント] メニューから PDF ファイルのセキュリティを設定できます。詳細については、そのヘルプ システムを参照してください。

このプログラムには、2 種類のパスワードがあります。オープン パスワードは、ドキュメントへのアクセスを制限します。パスワードを求められたときに、パスワードを入力することによってのみ、ドキュメントを開くことができます。パーミッション パスワードを設定すると、ドキュメントの使用方法を定義できます。指定されていない場合、制限なくファイルを使用できます。

パーミッション パスワードにより、PDF ファイルへのアクセスを細かく調整できます。この機能を使って、ファイルの印刷 (異なったレベルの解像度で) や、ファイルの編集 (ドキュメントのページ設定の変更、フォームの記入、コメントの追加など) の許可を付与します。

1 つのファイルに対して、いずれかまたは両方のパスワード設定を選択できます。どちらもファイルを開くのに用いることができます。パーミッション パスワードは、そのファイルの PDF セキュリティ設定を変更するために必要です。PaperPort では、次のような場合、常にパスワードの入力が求められます。

  • 画像表示または PDF Viewer Plus で、パスワードで保護された PDF を開く場合。

  • PaperPort デスクトップのショートカット メニューで [サムネイルを更新] をクリックした場合。

関連するトピック

  1. デフォルトの PDF セキュリティ設定を変更する
  2. パスワード保護された PDF を開く


アイテムを選択する

[画像表示] ウィンドウでアイテムを選択および表示する

アイテムを選択するには

アイテムを操作する前に、まず PaperPort デスクトップでアイテムのサムネイルを選択します。アイテムが選択されるとアイテムの周囲に赤い線が表示されます。

  • アイテムを選択するには、アイテムのサムネイルをクリックします。

  • 複数のアイテムを選択するには、<Ctrl> キーを押したまま、個々のサムネイルをクリックします。

  • アイテムの選択を解除するには、他のアイテムをクリックするか、デスクトップ上の他の場所をクリックします。複数のアイテムが選択されているときは、<Ctrl> キーを押したまま、選択解除するアイテムを個別にクリックします。

ヒント

複数のアイテムを選択するには、デスクトップで複数のアイテムを囲むように枠を描く方法もあります。まず、デスクトップの何もない領域にマウスを移動します。マウスのボタンを押したまま、マウスをドラッグしてアイテムの周りに枠を描いてから、マウス ボタンを放します。

すべてのアイテムを選択するには [編集] リボンの [すべて選択] を、選択をすべて解除するには [すべてを選択解除] をクリックします。

アイテムを表示するには

PaperPort デスクトップでアイテムを表示するときに、[画像表示] ウィンドウで表示するには、次のいずれかを実行します。

  • アイテムを選択し、[デスクトップ] リボンの [開く] グループから、開くモードを選択します。

    • [開く] ([PaperPort オプション] の [デスクトップ] タブの設定に従って開きます)

    • [画像表示で開く]

    • [プログラムを指定して開く...] (リストから関連付けられたプログラムを選択します)

  • アイテムを右クリックし、上記の開くオプションのいずれかを選択します。

  • [PaperPort オプション] の [デスクトップ] タブの設定に応じて、PaperPort 画像アイテムをダブルクリックします。

ヒント

PaperPort デスクトップのアイテムをダブルクリックしたときのデフォルト動作を変更するには、[PaperPort] ボタンをクリックし、 [image] [オプション] を選択して [デスクトップ] タブをクリックします。

ページ内の領域を選択するには

[画像表示] に表示されている画像アイテムまたは PDF セキュリティ ページの一部を選択して、別の用途に使用できます。

  1. [編集] リボンの [image] [画像全体を選択] を選択します。ページの周りに点線の枠が描画され、ポインタは十字線に変わります。

  2. 目的の用途にページ全体を使用するか、マウスの左ボタンを押したまま、使用する領域を囲むように点線の枠を描画します。

  3. 目的の操作を実行するには、次のコマンド ボタンを選択します。

    • 画像アイテムの場合: [切り取り] または [image] [コピー] を使用してクリップボードにコピーし、 [image] [貼り付け] または [image] [注釈として貼り付け] を使用して貼り付けます。

    • PDF ドキュメント ページの場合: [テキストのコピー] を使用し、OCR 処理後に、[プロパティ] ダイアログ ボックスでアイテムの属性として使用するか、ワード プロセシング アプリケーションに貼り付けます。

フォルダ内を移動するには

フォルダ内のファイルは、名前、タイプ、サイズ、または日付でソートできます。[デスクトップ表示] で選択アイテムを表示している場合、同じフォルダ内の他のファイルを表示するために、[画像表示] を閉じる必要はありません。

  • [表示] リボンの [image] [前のデスクトップ アイテム] を選択すると、実際のフォルダのファイル一覧で 1 つ前のファイルが表示されます。または、

  • [表示] リボンの [image] [次のデスクトップ アイテム] を選択すると、実際のフォルダのファイル一覧で 1 つ後のファイルが表示されます。

現在のアイテムに変更点がある場合、隣接するアイテムに切り替える前に変更内容の保存が確認されます。


パスワード保護された PDF を開く

パスワード保護された PDF ファイルを操作する

パスワードで保護された PDF を開くには

  1. パスワードで保護された PDF ファイルをダブルクリックします。

  2. パスワードを [パスワード] ダイアログ ボックスのテキスト ボックスに入力します。

  3. [OK] をクリックします。

注

開くためのパスワードで保護されている PDF を開くには、正しいパスワードが必要です。

許可パスワードは、PDF ファイルを開くのを制限しません。これは、PDF ファイルに許可パスワードのみが設定されている場合は、パスワードを入力せずに開くことができることを意味します。しかし、このパスワードは、ファイルの使用方法を制限します。

PDF ファイルを PDF Viewer Plus のパスワードで保護することも可能です。許可パスワードを設定できる場合は、パスワード保護を変更または削除し、許可されるアクションの制限を設定または変更できます。詳細については、そのヘルプ システムを参照してください。

関連するトピック

  1. PDF ファイルのパスワード保護について
  2. デフォルトの PDF セキュリティ設定を変更する


アイテムをソース プログラムで開く

アイテムをソース プログラムで開くには

アイテムを [画像表示] ウィンドウで表示するか、アイテムをソース プログラムで開くかを選択できます。

たとえば、Word ドキュメントを [画像表示] ウィンドウで表示するのではなく、Word プログラムで開いて編集しなくてはならない場合があります。

PaperPort デスクトップ上

アイテムをアイテムのソース プログラムで開くには、以下のいずれかを実行します。

  • アイテムを右クリックし、ショートカット メニューで [プログラムから開く...] をクリックし、アイテムのソース プログラムを関連付けられたプログラムとして選択します。

  • アイテムをドラッグし、[送り先] バーの関連付けられたアイコンの上にドロップします。

  • [PaperPort オプション] ダイアログ ボックスの [デスクトップ] タブで適切に設定されている場合は、アイテムをダブルクリックして開きます。

PaperPort はソース プログラムを自動的に起動し、そのプログラムでアイテムを開きます。

ヒント

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[PaperPort オプション] ダイアログ ボックスの [デスクトップ] タブをクリックし、特定のファイル タイプのダブルクリック時に起動されるターゲット プログラムを変更します。

関連するトピック

  1. デスクトップ アイテムに対して開くプログラムを設定する


ページを拡大/縮小する

拡大/縮小と表示サイズの変更

ページを拡大/縮小するには

画像表示画面では、ページを拡大して細部を見ることや、縮小して画面より小さいサイズにすることができます。

ページを拡大/縮小するには

  • [表示] リボンの [image] [拡大] または [image] [縮小] を繰り返しクリックします。クリックするたびに、ページ サイズが約 5% 変化します。

— または —

  • ページを右クリックしてショートカット メニューの [拡大] または [縮小] をクリックします。ページ サイズが 1 段階 (約 5%) 変化します。

ヒント

ページの現在の倍率は、[画像表示] ウィンドウの下部の ステータスバー に表示されます。

[表示] メニューの [最適なサイズ] を使用して、[画像表示] ウィンドウに収まる最適なサイズでページを表示することもできます。

[画像表示] ウィンドウにページを最適な状態で表示するには

[表示] リボンの [image] [幅を合わせる]、 [image] [高さを合わせる]、 [image] [最適なサイズ]、または [image] [実物大] をクリックします。

— または —

ページを右クリックし、ショートカット メニューから [幅を合わせる]、[高さを合わせる]、[最適なサイズ]、または [実物大] を選択します。

注

上記の設定が有効であるのは、別のページを表示したり、デスクトップ表示に切り替えたりするまでの間のみです。

注釈も拡大/縮小の操作の影響を受けます。


[画像表示] ウィンドウでキーボード コマンドを使用する

[画像表示] ウィンドウでは、キーを使用してアイテム内を移動できます。

キー | 機能
矢印 | ページを上、下、左、または右にスクロールします。
Page Down | 大きく下へスクロールします。ページの終わりに来ると、次のページに移動します。
Page Up | 大きく上へスクロールします。ページの先頭に来ると、前のページに移動します。
Ctrl + Page Down | 次のページに移動します。
Ctrl + Page Up | 前のページに移動します。
Home | ページの先頭に移動します。
End | ページの最後に移動します。


PDF ファイルの作成について

PDF ファイルは、以下のいずれかから作成できます。

スキャンしたドキュメントから

  1. [スキャン] パネルを使用して、[カラーの検索可能 PDF ドキュメント] プロファイルを選択します。

  2. [設定] > [出力] を選択し、ターゲット ファイル タイプとして、[PDF 画像]、[検索可能 PDF] (デフォルト)、または [PDF ノーマル] を選択します。

  3. ファイル タイプのドロップダウン リストの横にある [オプション] をクリックし、言語と画質を設定します。

  4. ファイルの命名方法を設定します。

  5. [設定] > [スキャン] を使用して、スキャン解像度、ページ サイズ、その他のオプションを設定します。[スキャン] パネルで [スキャナ ダイアログ ボックスの表示] を選択している場合は、スキャナ独自のインターフェイスでこれらを選択します。

  6. [設定] パネルを閉じて [スキャン] ボタンをクリックし、すべてのページがスキャンされるまで [他のページをスキャン] を使用します。

  7. アイテムに名前を付けて、[完了] をクリックします。

PaperPort デスクトップ上の画像アイテムから

  • [PaperPort] ボタンのドロップダウン リストまたはアイテムのショートカット メニューから [名前を付けて保存] を選択し、ファイル タイプとして [PDF 画像] または [PDF 検索可能画像] を選択します。この方法は、画像 PDF を検索可能 PDF に変換する場合にも使用します。

  • [アイテム] リボンまたはショートカット メニューから [PDF として複製] を選択します。元のアイテムに OCR に適したテキストが含まれていた場合は、検索可能 PDF が生成されます。

この場合、PDF の解像度はソース ドキュメントから継承され、OCR 言語は [デスクトップ] > [オプション] > [全般設定] の設定が使用されます。

システム上の印刷機能を持つ任意のアプリケーションから

  1. PaperPort を開き、[デスクトップ] > [オプション] > [画像] を選択して、ターゲット ファイル タイプを設定します。[PaperPort 画像] (MAX)、[PDF 画像] (デフォルト)、または [PDF 検索可能画像] を選択します。

  2. [デスクトップ] > [オプション] > [詳細設定] を選択し、PDF セクションで画質 (解像度) を設定します。[高] (400 dpi)、[中] (300 dpi)、[低] (150 dpi) を選択するか、カスタム値を定義します。

  3. [デスクトップ] > [オプション] > [全般設定] を選択し、OCR 言語を設定します。

  4. アプリケーションで、[ファイル] メニューの [印刷] (またはこれに相当するオプション) を選択します。[PaperPort Image Printer] を選択し、他の一般的な印刷オプションを選択します。

生成された PDF は、PaperPort デスクトップの現在の場所に配置されます。

XPS ファイルから

[送り先] バーの [PDF Viewer Plus] アイコン上にアイテムをドラッグします。アイテムが検索可能 PDF に変換され、定義しておいた場所に保存できます。

最初から

[PDF Viewer Plus] を選択し、[ファイル] メニューまたはツールバーから [PDF の新規作成] > [空白 PDF] を選択します。次に、既存の PDF ファイルからページを挿入するか、注釈を付ける画像を貼り付けます。

注

正しく検索できる PDF を作成するには、ページの向きが正しく、テキスト行がまっすぐになっている必要があります。必要に応じて、回転ツールや傾き補正ツールを使用します。正しい向きでページをスキャナに配置できない場合は、[スキャン] > [設定] > [SET] を選択し、ページの向きの自動設定を有効にします。自動傾き補正も有効にする必要があります。アイテムの解像度が 200 dpi 以上、できれば 300 dpi であることを確認します。

ヒント

Power PDF または PaperPort Professional を使用している場合は、付属の PDF Create によって、作成プロセスを細かく制御しながら、さまざまな入力ファイルから通常の PDF ファイルを作成できます。

詳細については、「PDF ファイルについて」および「PDF ファイルを検索可能にする」を参照してください。


新規アイテムを作成する

新規アイテムを作成するには

PDF ファイルの作成に加えて、他の種類の新しいアイテムを作成できます。作成できるのは、画像アイテムまたはテキスト アイテムです。

  1. PaperPort デスクトップで、アイテムが選択されていないことを確認します。

  2. [送り先] バーで、目的のアイテムを作成できるプログラムのアイコンをクリックします。
    選択したプログラムが起動して、新しい空のファイルがそのプログラムで開きます。

  3. 必要なテキストまたはその他の内容をそのファイルに入力します。

  4. 利用できるいずれかのファイルの種類で、PaperPort デスクトップ フォルダにファイルを保存します。

生成されたサムネイルの右下隅のアイコンは、ファイルの種類を表します。

注

MAX ファイルを作成することはできません。PaperPort 14 の MAX ファイルに注釈を貼り付けることはできません。MAX ファイルを PDF に変換する方法については、「PaperPort 画像 (.max) アイテムについて」を参照してください。

関連するトピック

  1. PDF ファイルについて
  2. PaperPort 画像 (.max) ファイルについて
  3. PDF ファイルの作成について
  4. 画像およびテキスト アイテムについて
  5. PDF ファイルの編集について
  6. 複数ページ アイテムについて


アイテムを複製する

デスクトップのアイテムを複製するには

PaperPort デスクトップで、1 つ以上のアイテムのコピーをすばやく作成できます。ファイル タイプおよびプロパティは変更されないまま維持されます。

  1. PaperPort デスクトップで、複製するアイテムをそれぞれ選択します。

  2. [複製] の横にある矢印をクリックし、[アイテム] リボン上の [image] [アイテム] を選択します。

新規アイテムは、たとえば「ドキュメントのコピー」、「ドキュメントのコピー 2」のように、Windows の命名規則に基づいて名前が付けられます。

ヒント

複数のアイテムをすばやく複製するには、Ctrl キーを押したまま各アイテムを選択してから、それらのアイテムをデスクトップの別の場所にドラッグします。

また、アイテムを右クリックし、ショートカット メニューの [アイテムの複製] をクリックするか、[コピー] および [貼り付け] コマンドを使用することもできます。

アイテムを新しい PDF ファイルとして複製するには

[PDF として複製] 機能を使用して、画像アイテムを元のアイテムと同じ解像度の検索可能な PDF に変換することができます。

  1. PaperPort デスクトップで複製したいアイテムを選択します。

  2. [複製] の横にある矢印をクリックし、[アイテム] リボン上の [image] [PDF アイテムとして] を選択します。

    — あるいは —

    アイテムを右クリックし、ショートカット メニューの [PDF として複製] を選択します。

ヒント

テキスト アイテムを元のプログラムから PaperPort に出力して、そのアイテムを PDF ファイルとして複製することもできます。詳細については、「PDF ファイルの作成について」を参照してください。

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. [PaperPort へ出力] の出力形式を変更する
  3. PaperPort 印刷ドライバについて
  4. ファイルを画像アイテムとして PaperPort に出力する
  5. PDF ファイルについて
  6. PaperPort 画像 (.max) ファイルについて
  7. PDF ファイルの作成について
  8. 画像およびテキスト アイテムについて
  9. PDF ファイルの編集について


テキスト ドキュメントから PDF アイテムを作成する

テキスト ドキュメントから PDF アイテムを作成するには

[PaperPort へ出力] 機能では、既存の表計算、ピクチャ、ワード プロセシング ファイル、HTML ファイルなどのファイルから新規 PDF ファイルを簡単に作成できます。

最初に、PaperPort で設定を定義します。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [アイテム] タブをクリックします。

  2. PaperPort 画像プリンタの [ファイル タイプ] ドロップダウン リストで、[PDF 画像] または [PDF 検索可能画像] を選択します。

  3. [詳細設定] タブをクリックし、画質設定を選択します。

  4. [OK] をクリックします。

これで、ドキュメントを PaperPort に出力できます。

  1. Microsoft Word、Excel、PowerPoint、Web ブラウザなど、適切なプログラムでドキュメントを開きます。

  2. [ファイル] / [PaperPort へ出力 (PDF)] を選択するか、[ファイル] メニューの [印刷] を選択して、[PaperPort 画像プリンタ] を選択します。

  3. ファイルを出力します。

    ファイルが PDF ドキュメントに自動変換されます。PaperPort がまだ開いていない場合は PaperPort を起動し、ファイルを PaperPort デスクトップの新規アイテムとして配置します。


デスクトップのアイテムを整理する

デスクトップ上のアイテムを整理する

PaperPort デスクトップが散乱した場合は、デスクトップの個々のアイテム、またはすべてのアイテムをすばやく整理して並べ替えできます。

  • [デスクトップ] リボンの [image] [アイテムを等間隔に整列] を選択してアイテムを並べ替えます。

  • デスクトップのアイテムをある場所から別の場所へ移動するには、アイテムのサムネイルを新しい場所へドラッグします。

  • 複数のアイテムを移動するには、<Ctrl> キーを押したまま各アイテムをクリックして、新しい場所へドラッグします。

アイテムを並べ替えおよび整列するには

[デスクトップ] リボン上の [image] [整列] の横にある矢印をクリックし、次のいずれかのオプションをクリックします。

  • 名前順

  • サイズ順
  • タイプ順
  • 日付順

すべてのアイテムを自動整列するには

[自動整列] を選択すると、アイテムを追加または除去したり PaperPort ウィンドウをサイズ変更する際に、すべてのアイテムが自動的に整列されます。サムネイルは、デスクトップの左上隅から、選択した属性に従って並べ替えられます。

[デスクトップ] リボン上の [image] [整列] の横にある矢印をクリックし、 [image] [自動整列] をクリックします。

ヒント

PaperPort デスクトップを右クリックし、[アイテムの整列] をポイントしてから必要な配列をクリックすることもできます。

関連するトピック

  1. 標準的なスタイルでサムネイルを表示する
  2. サムネイルを利用して閲覧する
  3. デスクトップのサムネイルのさまざまな使用方法
  4. アイテムを削除する


アイテムの積み重ねと結合

アイテムは、積み重ね、積み重ね解除、結合により集合させることができます。

積み重ね

PDF ファイルのグループを、1 つの PDF へと積み重ねることができます。

元のページ サイズは、積み重ねられたドキュメント内で維持されます。どんな種類の PDF ファイル (画像のみ、検索可能など) でも積み重ねることができます。一般に、これらのプロパティは元の PDF ファイル内と同様に積み重ねの中でもそのまま残ります。読み取り専用およびパスワードで保護された PDF ファイルは積み重ねることができません。

PDF アイテムを積み重ねるには

  1. 積み重ねるファイルを単一のフォルダ内に移動します。

  2. 積み重ねる順序でファイルを選択します。

  3. [アイテム] リボンで [image] [アイテムの結合] の横にある矢印をクリックし、 [image] [PDF の積み重ねの中へ] を選択します。

積み重ね解除

すべての PDF ファイルは積み重ね解除することができます。

以前に積み重ねられていたかどうかに関係ありません。積み重ね解除は、現在のページまたはすべてのページに対して行うことができます。

すべてのページの積み重ね解除を行うと、一連の単一ページのファイルが作成されます。

積み重ね解除の後、複数ページ ファイルは残りません。1 つの積み重ねられていないページが、積み重ねから削除されます。積み重ね解除されたファイルおよびアイテム名には、数字のサフィックスが付きます。

PDF アイテムを積み重ね解除するには

  1. 積み重ね解除するファイルをクリックします。

  2. [アイテム] リボンで、 [image] [積み重ね解除] の横にある矢印をクリックし、 [image] [現在のページ] または [image] [すべてのページ] を選択します。

    — または —

    ショートカット メニューで [積み重ね解除] を選択し、[現在のページ] または [すべてのページ] を選択します。

ヒント

大きな PDF をより小さなものへと分解するには、大きなファイルを積み重ね解除した後、ページを選択して積み重ねます。

結合

画像アイテム、MAX ファイル、または PDF ファイルを PDF に結合することができます。結合は通常、PDF 生成のため、積み重ねよりも長い時間を必要とします。元のアイテムは、元のファイルの種類のまま残ります。

1. アイテムを PDF に結合する

元のページはそれぞれ、サイズ変更されずに PDF の 1 つのページになります。

異なるタイプのアイテムを 1 つの PDF ファイルに結合するには

  • 結合しようとしているすべてのアイテムを同じフォルダに移動します。

  • PDF ファイル内での目的の順序でアイテムを選択します。

  • [アイテム] リボンで [image] [アイテムの結合] の横にある矢印をクリックし、 [image] [PDF の積み重ねの中へ] を選択します。

    — または —

    ショートカット メニューで [アイテムを PDF へと結合] を選択します。

    異なるタイプのファイル (画像アイテムおよびテキストアイテムの両方) が、PDF 形式に変換されて、積み重ねに結合されます。

2. 複数アイテム PDF ページにアイテムを結合し、フィットするようサイズを変更する

これは、対象となっているアイテムのページをサイズ変更し、常に元の 4 ページを 1 ページの PDF ページへと配置します。これはフォト アルバムを編集したり、ドキュメントの集合の全体像を把握するのに使用します。

この方法で結合されたファイルは、積み重ね解除できません。

  • [アイテム] リボンで、

    • [アイテムの結合] の横にある矢印をクリックし、

    • ドロップダウン メニューで [image] [マルチアイテム PDF ページの中へ] を選択してから、

    • [サイズ変更してフィット] を選択します。

生成される PDF ファイルは、1 ページまたは複数ページとなります。

3. 複数アイテム PDF ページにアイテムを結合し、元のサイズを維持する

これは、できる限り多くの元のページを各 PDF ページへと配置します。フルサイズのページでは、1 ページだけが 1 つの PDF ページへとフィットします。小さいアイテムでは、2 ページ、3 ページ、またはより多くの元のページを単一の PDF ページ上で表示できます。

この方法で結合されたファイルは、積み重ね解除できない場合があります。

  • [アイテム] リボンで

    • [アイテムの結合] の横にある矢印をクリックし、

    • ドロップダウン メニューで [image] [マルチアイテム PDF ページの中へ] を選択してから、

    • [元のサイズを維持] を選択します。

ファイル (画像およびテキスト アイテム) が PDF 形式に変換されて、複数ページ PDF ファイルとして保存されます。

4. サムネイル PDF ページにアイテムを結合する

これは、すべてのアイテム ページのサムネイルを作成し、できる限り多くを 1 つの PDF ページへとフィットさせます。通常は、12 ～ 20 のアイテムが、各 PDF ページに配置されます。元のアイテムの縦横比は維持されますが、大きなアイテムは小さなアイテムよりも縮小されます。写真またはドキュメントについて索引ページを編集するには、これを使用します。

この方法で結合されたファイルは、積み重ね解除できません。

  • [アイテム] リボンで、

    • [アイテムの結合] をクリックし、

    • [サムネイル PDF ページの中へ] を選択します。

注

指定されたファイルの 1 つまたは複数を PDF に変換できない場合は、警告メッセージが表示されます。これらのファイルの一覧を表示するには、[詳細] をクリックします。PDF 変換可能なものが変換され、積み重ねられます。

[デスクトップ オプション] > [アイテム] で PDF への積み重ね、または結合されたアイテムのファイル名をあらかじめ設定できます。割り当てる名前にはさまざまな形式の現在の日付や独自の名前を含めることができ、これは PaperPort で自動的に新規アイテムに名前を付けるときに使用されます。

関連するトピック

  1. ドキュメントを集合させる - 例


ドキュメントを集合させる - 例

シナリオ:

大きな PDF を受信したとします。
そのページのうち数ページだけを用いて、新しい PDF を作成するとします。

  1. ドキュメントを選択し、[デスクトップ] リボン上の [image] [サムネイル] を選択します。

  2. 新しいドキュメントにまとめるページ上でコントロール (<Ctrl>) キーを押しながらクリックします。

  3. 選択したページをデスクトップ上にドラッグおよびコピーするには、再度コントロール (<Ctrl>) キーを押し下げます。
    ドラッグしている間、このタイプのカーソル [image] が表示されていることを確認します。

選択されたページは、1 つの PDF 中で結合されます。

重要

ページをデスクトップにドラッグしている間、<Ctrl> キーを確実に押し下げます。そうしなければ、選択したページが元の PDF ファイルから削除されます。


アイテムを削除する

アイテムを削除するには

アイテムが不要になったときは、 PaperPort デスクトップ から削除して、Windows のごみ箱に移動できます。

アイテムをごみ箱に置くということは、そのファイルを後で取り出して PaperPort デスクトップに復元できることを意味します。ファイルは、ごみ箱を空にする、つまりごみ箱の中のアイテムを削除するまで、その中に残っています。

PaperPort デスクトップのアイテムを削除するには

削除するアイテムを選択し、次のいずれかの手順を実行します。

  • Delete キーを押します。

  • [編集] リボン上の [image] [削除] をクリックします。

  • マウスの右ボタンをクリックし、ショートカット メニューの [削除] をクリックします。

ヒント

アイテムを PaperPort デスクトップから Windows デスクトップのごみ箱、または [送り先] バーの [ごみ箱] アイコンへドラッグ アンド ドロップすることもできます。


複数ページ アイテムについて

個々の PDF アイテムを 1 つの複数ページ PDF に積み重ねることができます。積み重ね操作の後は、選択した PDF ファイルは個別ではなくなります。複数ページ PDF を使用して、次の操作を行うことができます。

  • ページを並べ替える、またはコピーする

  • PDF ページを挿入または追加する

  • ページを番号順に並べる

  • 個々のページに一意の名前を割り当てる

  • ページ ナビゲータまたはページ サムネイルでさまざまなページを表示する

  • アイテム内のすべてのページを回転する

  • PDF ビューア/エディタまたは画像表示で PDF ファイルに注釈を付ける、または PDF ファイルを編集する

画像アイテムのセットを 1 つの複数ページ PDF ファイルに結合することができます。結合されたアイテムは、元の場所に残り、ファイル タイプも維持されます。有効な入力は、PaperPort 画像 (.max) アイテムやすべての種類の PDF ファイルなど、任意の画像アイテムです。生成される PDF は、PDF 画像または検索可能 PDF です。

結合の選択肢については、「アイテムを積み重ねる、結合する」を参照してください。

関連するトピック

  1. 複数ページ アイテムのページを表示する
  2. 複数ページ アイテムのページを複製する
  3. ページを挿入および削除する
  4. ページを並べ替える


複数ページ アイテムのページを表示する

ページとページ名を表示する

複数ページ アイテム内のページ サムネイルは簡単に切り替えられます。

PaperPort デスクトップ上

  1. PaperPort デスクトップで複数ページ アイテムを選択します。

  2. アイテムの右上隅にあるページ ナビゲータをクリックします。矢印を使用し、次のページまたは前のページに移動できます。

    — あるいは —

    アイテムを右クリックして [ページを指定してジャンプ] をクリックします。その後、[最初のページ]、[次のページ]、[前のページ]、[最後のページ] をクリックしてそれぞれのページに進むか、または [番号] をクリックして特定のページに進むことができます。

[画像表示] ウィンドウ上

  1. 複数ページ アイテムを [画像表示] ウィンドウに表示します。

  2. [表示] リボン上

  • [次のページ] を選択するか、または [image] [前のページ] を選択し、それぞれの隣接するページに移動します。あるいは、

  • [ページを指定してジャンプ] の横にある矢印をクリックした後で、

    • [最初のページ]

    • [最後のページ]、または

    • [番号] をクリックして特定のページに移動します。

それぞれのアイテムには名前があります。PDF ファイル内の各ページのページ名を指定することもできます。たとえば、複数ページの PDF アイテムに「年次報告書」という名前を割り当て、アイテム内のページには「第一四半期の実績」、「第二四半期の実績」などの名前を付けることができます。

MAX ファイルのページ名は指定できなくなりましたが、PaperPort の以前のバージョンで割り当てた名前を読み取ることは可能です。

複数ページ アイテムのページ名を表示するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [デスクトップ] タブをクリックします。

    または、

    [デスクトップ] タブで [image] [デスクトップ オプション] を選択します。

  2. PaperPort デスクトップのサムネイル表示の状態で、[複数ページ アイテムのページ名を表示] をオンにして PaperPort 画像アイテムまたは PDF ファイルのアイテム名の下にページ名を表示します。

    たとえば、「年次報告書」という名前の下に「第一四半期の実績」、「第二四半期の実績」などの名前のページを表示できます。

  3. [OK] をクリックします。

注

PaperPort デスクトップでは、アイテム名が現在のページ名の上に太字で表示されます。

ページ タイトル (定義されている場合) は常にサムネイル ペイン ([デスクトップ] および [画像表示画面] の両方) に表示され、オフにすることはできません。


ページを並べ替える

複数ページ ドキュメントでドラッグ アンド ドロップによりページを並べ替えるには

  1. PaperPort デスクトップで複数ページの PDF ファイルを選択します。

  2. [デスクトップ] リボンで [image] [サムネイル] をクリックします。

  3. ページを選択し、それを移動先にドラッグします。

    選択は、青いボックスで表示され、"I" 型のインジケータがドラッグしている間に表示されます。

  4. "I" 型のインジケータが希望する位置に到達した際に、マウス ボタンを放します。

ヒント

隣り合うページを選択するには <Shift> キーを、隣り合っていないページを選択するには <Ctrl> キーを使用します。

関連するトピック

  1. 複数ページ アイテムのページを表示する
  2. 複数ページ アイテムのページを複製する
  3. ページを挿入および削除する


複数ページ アイテムのページを複製する

複数ページ アイテムのページを複製するには

  1. PaperPort デスクトップでサムネイル表示を行い、 複数ページの PDF アイテムを選択します。

  2. ページ ナビゲータ を使用して、コピーするページを表示します。

  3. [アイテム] リボン上の [image] [複製] の横にある矢印をクリックし、 [image] [現在のページ] を選択します。

    コピーされたページが新しい単一のアイテムとして PaperPort デスクトップに表示されます。

ヒント

複数ページの PDF アイテムを右クリックし、ショートカット メニューの [現在のページの複製] をクリックすると、単一のページを簡単に複製できます。

単一ページの複製は PDF アイテムに制限されます。画像アイテム全体 (MAX を含む) を複製することはできますが、複製にはそのソースと同じファイル タイプが含まれます。

関連するトピック

  1. 複数ページ アイテムについて


ページを挿入および削除する

ページを挿入するには

複数ページの PDF アイテムの任意の場所にページを挿入できます。

  1. PaperPort デスクトップで複数ページのアイテムを選択します。

  2. ページ ナビゲータ を使用して、新しく挿入するページのすぐ次に表示されるページを表示します。

  3. 複数ページ アイテムにページをドラッグ アンド ドロップします。

    現在のページの直前にページが挿入されます。現在のページが最初のページの場合は、新しいページが最初のページになります。

PDF ファイルから 1 ページを削除する方法の詳細については、「アイテムを積み重ねる、結合する」のトピックを参照してください。PDF 以外の画像アイテムから 1 ページを取得するには、画像アイテムを複製した後で他のページを削除します。

ヒント

複数ページの PDF アイテムで作業している場合、ドキュメントのセパレータとして機能する新しい空白ページを複数ページ アイテムに挿入できます。

画像アイテムからすべてのページを挿入するには、[サムネイル] ペインでターゲット PDF を開き、ページを選択して [新規ページをここに挿入] を選択してから、挿入するアイテムを選択します。新しいページは、選択した PDF ページの前に表示されます。PDF の最後にページを追加することもできます。

1 ページまたは選択したページのみを PDF に挿入するには、対象となるアイテムを PDF にコピーしてから、ターゲット PDF を PDF Viewer Plus または Power PDF で開き、[挿入] または [追加] を選択します。挿入する PDF アイテムを選択できるだけでなく、1 ページまたはページ範囲を定義できます。

複数ページ の PDF アイテムから 1 ページの削除や積み重ね解除を行えます。または、1 ページ アイテムのセットを受け取るためにアイテム内にあるすべてのページの積み重ねを解除できます。

この機能では他のページに影響せずに複数ページ アイテムからページを移動、削除、または置換できます。

すべてのページを削除するには

  1. PaperPort デスクトップで複数ページのアイテムを選択します。

  2. [アイテム] リボンで [image] [積み重ね解除] の横にある矢印をクリックし、 [image] [すべてのページ] を選択します。

    — あるいは —

    右マウス ボタンをクリックし、ショートカット メニューの [積み重ね解除] をポイントし、[すべてのページ] を選択します。

単一のページを削除するには

  1. PaperPort デスクトップで複数ページのアイテムを選択します。

  2. ページ ナビゲータを使用して削除するページを表示します。

  3. [アイテム] リボンで [image] [積み重ね解除] の横にある矢印をクリックし、 [image] [現在のページ] を選択します。

    — あるいは —

    右マウス ボタンをクリックし、ショートカット メニューの [積み重ね解除] をポイントし、[現在のパネル] を選択します。


アイテムを取り込むさまざまな方法

PaperPort に画像やページを取り込むにはさまざまな方法があります。また、取り込み後は PaperPort の表示、編集、注釈、索引付け、 OCR 、およびファイル管理ツールを使用できます。

たとえば、以下を実行できます。

  • スキャン デバイスを使用して、ドキュメント、写真、および他の画像をスキャンする。

  • 画像およびドキュメントが含まれるフォルダを PaperPort に追加する。

  • ネットワーク サーバーまたは同僚のコンピュータに共有フォルダを追加する。

  • コンピュータのほかのプログラムのファイルをインポートし、出力する。

  • デジタル カメラの写真をダウンロードする。

  • ほかのフォルダから PaperPort デスクトップにファイルをドラッグ アンド ドロップする。

  • 取り込んだページを (HTML ファイルなどに) インポートする。

PaperPort アイテムの管理には、Windows エクスプローラーなど、Windows ツールの [切り取り] や [貼り付け] などの機能も使用できます。

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. [PaperPort へ出力] の出力形式を変更する
  3. PaperPort 印刷ドライバについて
  4. ファイルを画像アイテムとして PaperPort に出力する
  5. PaperPort のフォルダ
  6. [スキャンまたは写真の取り込み] ペインを使用したドキュメントのスキャン
  7. スキャンを開始する
  8. 複数アイテムのスキャン時間を短縮する


アイテムをスキャンする前に

PaperPort は、TWAIN および WIA 対応スキャナと連携するように設計されています。

初めて画像およびドキュメントを PaperPort でスキャンする前に、以下に述べる手順に従う必要があります。実行する操作の順番は、スキャナ タイプに応じて変わることがあります。

  • スキャナのデバイス ドライバ ソフトウェアをメーカーのマニュアルに従ってインストールする必要があります。これによりスキャナをドキュメントや画像のソースとして識別できます。

  • スキャナ付属のマニュアルに従ってコンピュータにスキャナを接続します。

    接続方法はスキャナのタイプによって異なります。USB ポートに接続するスキャナもあれば、他のポートに接続するスキャナもあります。

  • スキャナの電源を入れます。

    スキャナによっては、コンピュータを起動する前にスキャナの電源を入れる必要があります。

  • PaperPort デスクトップで、[デスクトップ] リボン上の [image] [スキャン設定] をクリックして [スキャンまたは写真の取り込み] ペインに切り替えます。スキャナがまだ PaperPort で選択されていない場合は、[利用可能なスキャナ] ダイアログ ボックスが自動的に表示されます。その中には、コンピュータに既に接続されているスキャナの名前が表示されます。複数のスキャナがコンピュータに接続されている場合は、そのうちの 1 台を選択します。[OK] をクリックして、ダイアログ ボックスを閉じます。[選択の確認] ダイアログ ボックスの警告メッセージを読んで、それを閉じます。

あるスキャナが既に選択されていて、[スキャンおよび写真の取り込み] ペインに表示された場合、このスキャナが今後デフォルトで選択されます。

他のスキャナを選択する

  • 他のスキャナを選択するには、[選択] ボタン ([スキャンまたは写真の取り込み] ペイン上) をクリックします。

注

[利用可能なスキャナ] ダイアログ ボックスには、選択されたスキャナ グループ (TWAIN または WIA) に属するスキャナだけが表示されます。

PaperPort でサポートされているスキャナやデバイスの完全なリストについては、Kofax のウェブ サイト (www.kofax.com) を参照してください。

ヒント

スキャンに何か問題がある場合は、[詳細設定] ([利用可能なスキャナ] ダイアログ ボックス中) をクリックして、スキャナ セットアップ ウィザードを開始します。このウィザードは、[スタート] メニューからも利用可能です。

スキャナを直接使用する

スキャナ ボタンを直接使用してスキャンを開始する場合は、PaperPort スキャン プロファイルの割り当てを、スキャナの押しボタンに対して行う必要があります。

関連するトピック

  1. キャプチャ アシスタントについて
  2. スキャン プロファイルについて
  3. スキャン ボタンにスキャン プロファイルを割り当てる
  4. スキャンを開始する


スキャン、画面、および印刷解像度について

解像度とは画像の鮮明度のことで、通常は ピクセル /インチ (ppi) またはドット/インチ ( dpi ) の単位が使用されます。

  • スキャン解像度 — アイテムがスキャンされる光学解像度。

  • 画面解像度 — コンピュータのモニターの解像度。ほとんどの PC モニターの画面解像度は 96 ドット/インチ (dpi) です。

  • 印刷解像度 — インクジェット、レーザー、またはイメージ セッター プリンタの解像度。プリンタの解像度は印刷された画像の dpi を表します。

解像度を高く設定するとファイル サイズが大きくなります。画像ファイルの形式や画質設定もファイル サイズに影響します。一部の形式では画像データが圧縮されずに保存されます。他の形式ではさまざまな 圧縮 技術を用いてファイル サイズを小さくしています。

画像をウェブ サイトに掲載したり、インターネットを経由して電子メールで送信したりする場合、ファイル サイズは重要です。

一般に、印刷目的や DTP 作業でアイテムをスキャンする場合はスキャン解像度を高く設定し、アイテムをウェブで表示する場合はスキャン解像度を低く設定します。

関連するトピック

  1. ファイル圧縮について
  2. 最適な結果を得るためのスキャナ解像度の設定


スキャン プロファイルについて

スキャン プロファイルには、あらかじめ定義されたスキャン、画像処理、OCR、出力ファイル形式、ファイル名についての設定が含まれています。PaperPort におけるスキャンは、常にプロファイルを通じて行う必要があります。デフォルト プロファイルとして、白黒ドキュメント、グレースケール ドキュメント、カラー ドキュメント、カラー写真、およびカラーの検索可能 PDF ドキュメントが用意されています。

これらのプロファイルは標準的なスキャニング タスクに最適化されています。プロファイルの設定は変更することができます。

PaperPort 内部からスキャンを開始する場合は、[スキャンまたは写真の取り込み] ペイン内でプロファイルを選択します。

スキャナから直接画像を送信するには (PaperPort を開かないで送信する場合も含め)、PaperPort スキャン プロファイルの割り当てを行ってから、スキャナのボタンを押す必要があります。

プロファイルの設定を変更するには

  1. [スキャンまたは写真の取り込み] パネルで、変更するプロファイルを選択します。

  2. [設定] をクリックします。[設定 - スキャニング プロファイル] ダイアログ ボックスが表示されます。

  3. [プロファイル] パネル上で、必要に応じてプロファイル名を変更します。

  4. [SET] パネルを開いて、必要に応じて画像調整オプションを選択し、空白ページが PaperPort によりどのように取り扱われるか決定します。単一ページまたは複数ページのどちらのアイテムを作成するか選択することもできます。

  5. [出力] パネル上で、アイテム名、名前セパレータ文字、およびファイル タイプを指定します。[結果の表示] を有効または無効にします。

  6. [出力] パネルの [オプション] ボタンをクリックして、プロファイルの OCR 言語および画質を設定します。

  7. [スキャン] パネルを開き、スキャン パラメータ (スキャニング モード、解像度、輝度など) を選択します。

  8. [OK] をクリックします。

関連するトピック

  1. スキャン ボタンにスキャン プロファイルを割り当てる
  2. スキャンを開始する


スキャン ボタンにスキャン プロファイルを割り当てる

PaperPort を開くことなくスキャナから直接スキャンを開始する場合は、スキャナ ボタンにスキャン プロファイルを割り当てる必要があります。これは 2 つの手順で完了する必要があります。最初に、スキャナの押しボタンに PaperPort を割り当てる必要があり、その後、スキャン プロファイルを選択することができます。プロファイルが既にボタンに割り当てられていれば、ボタンが押されるたびにスキャンは直ちに開始されます。

スキャナ ボタンに PaperPort を割り当てるには

  1. Windows コントロール パネルから、[スキャナとカメラ] を選択します。

  2. [スキャナとカメラ] パネルでスキャナを選択し、右クリックし、ショートカット メニューから [プロパティ] を選択します。

  3. [イベント] タブをクリックし、[スキャナのイベント] で [押しボタン] を選択し、このイベントの送り先アプリケーションとして PaperPort を選択します。

  4. [適用] をクリックし、[OK] をクリックします。

  5. [スキャナとカメラ] パネルを閉じます。

注

スキャナによって、押しボタンが 1 つだけあるものと、2 つ以上あるものがあります。[イベント] タブで、各押しボタンに異なるアプリケーションを割り当てることができます。

スキャナ ボタンにプロファイルを割り当てるには

  1. スキャナ ボタンを押します。[プロファイルを選択] ダイアログ ボックスが表示されます。

  2. プロファイルを選択し、[OK] をクリックします。

注

[プロファイルを選択] ダイアログ ボックスは、スキャナ ボタンにプロファイルがまだ割り当てられていない場合だけ表示されます。

スキャナ ボタンに別のプロファイルを割り当てるには

  1. [PaperPort] ボタンをクリックし、[オプション] を選択します。

  2. [スキャン ボタン] タブをクリックします。

  3. 変更するプロファイルのスキャナ ボタンを選択します。

  4. [編集] ボタンをクリックします。[プロファイルを選択] ダイアログ ボックスが表示されます。

  5. プロファイルを選択し、[OK] をクリックします。

スキャン プロファイルの割り当てを削除するには

  1. [PaperPort] ボタンをクリックし、[オプション] を選択します。

  2. [スキャン ボタン] タブをクリックします。

  3. [削除] ボタンをクリックします。割り当ては削除されます。

次回にスキャナ ボタンを押した際に、[プロファイルを選択] ダイアログ ボックスが表示されて、スキャナ ボタンにプロファイルを割り当てることができます。

関連するトピック

  1. スキャン プロファイルについて


キャプチャ アシスタントについて

キャプチャ アシスタントは、ドキュメントをスキャンするプロセス全体を支援します。これは、[PaperPort - スキャン] ダイアログ ボックスです。

オン/オフを切り替える

キャプチャ アシスタントのオン/オフは [キャプチャ アシスタントの表示] チェック ボックス ([スキャンまたは写真の取り込み] ペイン) により切り替えることができます。

キャプチャ アシスタントがオンの場合は、次のようにスキャニング プロセスを制御できます。スキャンを続けるタイミング、ページの反対側をスキャンするタイミング、スキャンを終了するタイミングを決めることができます。ボタンの選択は、次のようになっています。[他のページをスキャン]、[裏側をスキャン]、[終了]。

キャプチャ アシスタントがオフの場合は、ページのスキャンの後、処理が自動的に終了し、ドキュメントは PaperPort デスクトップ上に置かれます。

スキャン終了時にドキュメント名を変更する

プログラムにより自動的に [PaperPort - スキャン] ダイアログ ボックスに提示されるドキュメント名を変更することができます。

スキャン終了時にアイテム プロパティを変更する

[件名]、[キーワード]、および [作成者] の情報はスキャン時には入力できません。[結果の表示] が有効である場合、ファイルは現在の PaperPort フォルダに保存され、PDF ビューアまたはエディタで表示されて、ここで [ドキュメント] メニューの [ドキュメントのプロパティ] でドキュメント情報を追加できます。ファイルを保存した場合、後で PaperPort の [プロパティ] ウィンドウでこれらのキーワードやその他の情報を表示および検索できます。

注

スキャンを継続する場合、[他のページをスキャン] または [裏側をスキャン] をクリックすると、ドキュメント名のフィールドの内容は保存されません。同じスキャン セッションでキャプチャ アシスタントが再び表示された場合、このフィールドには以前に行った変更が含まれていません。

関連するトピック

  1. スキャン プロファイルについて
  2. キャプチャ アシスタント
  3. [PaperPort スキャン] ダイアログ ボックス


[スキャンまたは写真の取り込み] ペインを使用したドキュメントのスキャン

このペインを表示するには、[デスクトップ] リボンの [image] [スキャン設定] ボタンをクリックします。

[スキャン] または [写真の取り込み] ペインを使用して画像やドキュメントを PaperPort に取り込んで、PaperPort の機能を使用できるようにします。PaperPort は、TWAIN および WIA 対応スキャナと連携するように設計されています。

[スキャンまたは写真の取り込み] ペインでは以下のことが可能です。

  • スキャナを選択する ( [選択] ボタン)。

  • あらかじめ決められた設定のスキャン プロファイルから適切なものを選択する。

  • 現在の設定 ([設定] ボタン) を変更する

  • PaperPort スキャン インターフェイスまたはスキャナ固有のインターフェイスのどちらを使うべきか決定する ([スキャナ ダイアログを表示する] チェックボックス)。

  • キャプチャ アシスタントを表示、非表示のどちらにするかを決定する ([キャプチャ アシスタントを表示] チェックボックス)

  • スキャンを開始する ([スキャン] ボタン)。

プロファイルのサマリが、[スキャンまたは写真の取り込み] ペインに表示されます。これには、出力形式、スキャン パラメータ、画像調整についての情報を含んでいます。

もしスキャナ ドライバのネイティブな UI を使おうとしているのであれば、スキャナ設定も SET ツールもスキャンされた画像に影響を及ぼさないので、これらの設定とオプションはここでは表示されません。

関連するトピック

  1. キャプチャ アシスタントについて
  2. スキャン プロファイルについて
  3. アイテムをスキャンする前に
  4. キャプチャ アシスタント
  5. [PaperPort スキャン] ダイアログ ボックス
  6. 最適な結果を得るためのスキャナ解像度の設定
  7. ページをスキャンする
  8. 設定 - スキャニング プロファイル
  9. スキャンを開始する
  10. [スキャンまたは写真の取り込み] ペインを使用してデジタル写真をダウンロードする


最適な結果を得るためのスキャナ解像度の設定

アイテムをスキャンしたときの解像度設定は、アイテムのタイプ、および画像やドキュメントをコンピュータにスキャンした後に使用する方法によって異なります。最適な結果を得るため、以下の推奨設定を使用してください。

アイテムのタイプ | 解像度
ドキュメント | 300 dpi 白黒 — あるいは — 200 dpi グレースケール またはカラー
低画質のドキュメント または文字が小さなドキュメント | 400 dpi 白黒 または 300 dpi グレースケール
写真またはピクチャ | 100 ～ 200 dpi カラー — または — 200 dpi グレースケール
インクジェット プリンタで印刷する画像 | 150 dpi 以上
高解像度プリンタで印刷する画像 | 300 dpi 以上
画面で表示する画像 | 必要な幅と高さになる ピクセル 設定

注

PaperPort に組み込まれている OCR ソフトウェアを使用すると、スキャンしたドキュメントからテキストをコピーし、テキスト エディタ、ワード プロセッサ、または表計算プログラムでテキストを使用し、編集できます。OCR 処理には 150 ～ 600 dpi でスキャンされたテキスト画像が必要ですが、300 dpi 以上の設定をお勧めします。

ヒント

多くの用途のためにスキャンする場合は、後でいつでも低い値でコピーを保存できるので、より高い dpi および画質の方が適切です。

関連するトピック

  1. 画像の解像度を変更する
  2. スキャン、画面、および印刷解像度について
  3. 最良の OCR 結果が得られるようテキストをスキャンする


スキャンを開始する

スキャンを開始するには、PaperPort を使用するか、スキャナのボタンを直接押します。PaperPort からスキャンする場合は 2 つの方法があります。[スキャンまたは写真の取り込み] ペインまたはスキャナ自体のユーザー インターフェイスを使用できます。

PaperPort で [スキャンまたは写真の取り込み] ペインを使用してスキャンする

  1. スキャナのマニュアルに従い、スキャナにドキュメントをセットします。

  2. PaperPort を起動し、フォルダ ペインで、スキャンしたアイテムを保存するフォルダをクリックします。

  3. [デスクトップ] リボンの [image] [スキャン設定] をクリックします。左のパネルに [スキャンまたは写真の取り込み] ペインが表示されます。

  4. 使用しているスキャナを選択します。

  5. スキャン プロファイルを選択します。

  6. 適切なプロファイルが見つからない場合、プロファイルのいずれかを変更します。[設定] をクリックし、[設定 - スキャニング プロファイル] パネルで必要な変更を行います。PaperPort Professional では、新しいプロファイルを作成することもできます。

  7. スキャン時にキャプチャ アシスタントを表示するには、[キャプチャ アシスタントを表示] チェックボックスをオンにします。

  8. [スキャン] をクリックします。

PaperPort から現在の設定でスキャンする

すべての設定が次のスキャン セッションの要件を満たしていることを確認したら、[デスクトップ] リボンの [image] [今すぐスキャン] を選択します。

ヒント

スキャン プロセス全体を制御するには、キャプチャ アシスタントをオンにします。オフにすると、スキャンが完了すると自動的にドキュメントが PaperPort デスクトップに表示されます。

スキャナ自体のユーザー インターフェイスを使用して PaperPort からスキャンする

  • スキャナのインターフェースを使用するには、[スキャンまたは写真の取り込み] ペインの [スキャナ ダイアログを表示] チェックボックスをオンにします。

注

スキャナのユーザー インターフェース (UI) を使用する場合、スキャン プロファイルはスキャナ設定に影響を及ぼしません。明るさ、解像度などを変更するには、スキャナの UI を使用します。

スキャナのボタンを直接押してスキャンする

  1. スキャナのボタンに PaperPort プロファイルを割り当てます。

  2. スキャナのボタンをクリックします。直ちにスキャンが開始されます。

関連するトピック

  1. キャプチャ アシスタントについて
  2. スキャン プロファイルについて
  3. スキャン ボタンにスキャン プロファイルを割り当てる
  4. アイテムをスキャンする前に
  5. ページをスキャンする


ページをスキャンする

スキャンを実行するには、キャプチャ アシスタントを使用する方法、使用しない方法、またはスキャナ自体のインターフェイスを使用する方法があります。

キャプチャ アシスタントを使用してページをスキャンする

  1. [スキャンまたは写真の取り込み] ペインの [キャプチャ アシスタントの表示] を選択します。

  2. [スキャナ ダイアログ ボックスの表示] がオフになっていることを確認します。

  3. スキャン プロファイルを選択し、[スキャン] ボタンをクリックすると、ページはスキャンされます。スキャンが開始されると、キャプチャ アシスタントが開きます。

    • スキャンを継続するには、[他のページをスキャン] ボタンをクリックします。

    • 両面のページをスキャンするには、まず全ページの片面をスキャンしてから、原稿を裏返し、[裏側をスキャン] ボタンをクリックして裏面をスキャンします。

    • スキャンを終了するには、[終了] をクリックします。

スキャンが完了したら、ファイル作成が実行されます。[PaperPort — スキャン] ダイアログ ボックスでは、[設定 - スキャニング プロファイル] ダイアログ ボックスの [出力] タブで指定した命名規則に従って付けられたドキュメント名を変更できます。アイテムのプロパティ ([件名]、[キーワード]、および [作成者]) を入力または変更することはできません。PDF ファイルの場合、この情報は、後で PDF Viewer Plus の [ドキュメント プロパティ] を使用して追加できます。

キャプチャ アシスタント使用せずにページをスキャンする

  1. [スキャンまたは写真の取り込み] ペインの [キャプチャ アシスタントの表示] をオフにします。

  2. [スキャン] ボタンをクリックして、ページをスキャンします。

    ADF が空になるとスキャンは自動的に終了し、ファイル作成が実行されます。

スキャナのユーザー インターフェイスを使用してページをスキャンする

  1. [スキャンまたは写真の取り込み] ペインの [スキャナ ダイアログの表示] チェックボックスを選択し、スキャナの UI を使用します。

  2. [スキャンまたは写真の取り込み] ペインの [スキャン] ボタンをクリックして、スキャンを開始します。

    スキャナ自体の UI が表示されます。スキャナによっては、スキャンのパラメータ (スキャニング モード、解像度、スキャン範囲など) を選択し、画像処理ボタン (回転、反転、トリミングなど) を使用できます。使用できるコントロールはスキャナによって異なります。プレスキャン機能で設定結果を確認できる場合もあります。

注

スキャナの UI を使用してスキャンを実行する場合、PaperPort のプロファイルは関係がありません。

いずれの場合でも、スキャンが完了すると PaperPort デスクトップの現在のフォルダにアイテムが表示されます。また、[設定 - スキャニング プロファイル] ダイアログ ボックスの [出力] タブの [結果を表示] チェックボックスをオンにしている場合、関連付けられたアプリケーションで表示されます。

ヒント

現在のすべての設定が次のスキャン セッションの要件を満たしていることを確認したら、[デスクトップ] リボンの [image] [今すぐスキャン] を選択します。

関連するトピック

  1. キャプチャ アシスタントについて
  2. スキャン プロファイルについて
  3. アイテムをスキャンする前に
  4. キャプチャ アシスタント


複数アイテムのスキャン時間を短縮する

複数のアイテムのスキャン時間を短縮するには

フラットベッド スキャナで複数の写真や小さなアイテムを同時にスキャンする場合、各アイテムを個別にスキャンするよりも、以下の方法が適しています。

  1. 必要な場合はアイテムの方向を変えて、スキャナの原稿台にできるかぎり多くのアイテムを置きます。それらを単一のアイテムとして PaperPort にスキャンします。

  2. [画像表示] ウィンドウにアイテムを表示します。

  3. [ページ] リボンで [image] [領域を選択] を選択し、画像の 1 つの輪郭を選択します。

    — あるいは —

    [編集] リボンで [image] [画像全体を選択] を選択し、画像の 1 つを囲むように破線の枠を描きます。

  4. <Ctrl> キーを押したまま、C キーを押します。選択した領域がクリップボードにコピーされます。

  5. PaperPort デスクトップに切り替えます。

  6. <Ctrl> キーを押したまま、V キーを押します。

    クリップボードの内容が新規 PDF 画像ファイルとしてデスクトップに貼り付けられます。

ヒント

この手順をより素早く実行するには、PaperPort の [画像表示] ではなく、別々の ImageViewer プログラムを使用してスキャンした複数の写真を含むアイテムを表示します。


共有ネットワーク フォルダにアクセスする

共有ネットワーク フォルダにアクセスするには

PaperPort では、ローカル マシンまたはネットワーク上の任意のマシンに保存されているファイルを表示したり、管理したりすることができます。ネットワーク サーバー上のフォルダや同僚の PC 上に存在する共有フォルダでもかまいません。

ネットワークおよびアクセスしたいフォルダを参照するには、フォルダ マネージャを使用します。

PaperPort にフォルダを追加すると、そのフォルダのすべての情報に自動的にアクセスすることができます。

さらに、コンピュータで起動した All-in-One Search 処理には、そのフォルダのすべてのファイルが含まれます。

ネットワークの共有フォルダを追加するには

  1. [ツール] リボン上の [image] [フォルダ マネージャ] をクリックします。

  2. [フォルダ マネージャ] ダイアログ ボックスで、[追加] をクリックします。

  3. ネットワークおよびアクセスするフォルダを参照します。

  4. フォルダを選択して、[OK] をクリックします。

ここで、PaperPort 内の [フォルダ] ペインにフォルダが一覧表示されます。フォルダがネットワークのどの場所にあるかを常に確認できるように、フォルダ名にホスト マシンの名前が追加されます。

たとえば、Network_B にある Workgroup Project という名前の共有フォルダを追加した場合、フォルダ名は「Workgroup Project on Network B」になります。

関連するトピック

  1. フォルダの操作
  2. PaperPort のフォルダ


画像アイテムのインポートについて

PaperPort デスクトップへ別のプログラムで作成した画像アイテムを取込み、つまりインポートできます。

この機能によって、元のアイテムは PaperPort デスクトップへ元のファイル名と拡張子でコピーされるので、PaperPort の画像編集、注釈、および OCR ツールを最大限に活用できます。

インポート後、必要に応じて別の形式にファイルを変換できます。

PaperPort 画像アイテムとしてインポート可能なファイル タイプは、以下のとおりです。

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort 画像 (.max)

  • PC ペイントブラシ (.pcx)

  • PCX マルチページ (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows ビットマップ (.bmp)

[ファイルのタイプ] 選択ボックスで [すべてのファイル (*.*)] を選択すると、インポートできるすべてのファイルを表示できます。

関連するトピック

  1. 画像アイテムを異なる形式に変換する
  2. 画像アイテムの保存について
  3. ファイルを PaperPort デスクトップへインポートする


ファイルを PaperPort デスクトップへインポートする

ファイルを PaperPort デスクトップへインポートするには

PaperPort デスクトップへ別のプログラムで作成した画像アイテムを取込み、つまりインポートできます。

この機能によって、元のアイテムは PaperPort デスクトップへ元のファイル名と拡張子でコピーされるので、PaperPort の画像編集、注釈、および OCR ツールを最大限に活用できます。

インポート後、必要に応じて別の形式にファイルを変換できます。

PaperPort 画像アイテムとしてインポート可能なファイル タイプは、以下のとおりです。

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort 画像 (.max)

  • PC ペイントブラシ (.pcx)

  • PCX マルチページ (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows ビットマップ (.bmp)

画像アイテムをインポートするには

  1. PaperPort デスクトップを開き、インポート先のフォルダを指定します。

  2. [PaperPort] ボタンをクリックし、 [image] [インポート] を選択します。

  3. [ファイルのインポート] ダイアログ ボックスでインポートするファイルを探します。

    [ファイルのタイプ] ボックスを使用して、選択ボックスに表示するファイル タイプを指定します。

  4. 選択ボックスの中で、ファイル名をダブルクリックします。

    — あるいは —

    ファイルを選択して、[インポート]     をクリックします。

    複数のファイルを選択するには、<Ctrl> キーを押したまま選択リスト内の各ファイルをクリックします。

[ファイルのタイプ] 選択ボックスで [すべてのファイル (*.*)] を選択すると、インポートできるすべてのファイルを表示できます。

関連するトピック

  1. 画像アイテムのインポートについて


ファイルを画像アイテムとして PaperPort に出力する

ファイルを画像アイテムとして PaperPort へ出力するには

他のプログラムから PaperPort デスクトップ へファイルを素早くエクスポートする機能は、PaperPort の最も便利な機能の 1 つです。

[PaperPort へ出力] 機能では、スプレッドシート、ピクチャ、データベース ファイル、ワード プロセシング ファイル、HTML ファイルなどのファイルを PaperPort デスクトップのアイテムとして PaperPort へ簡単に出力できます。

これらのファイルは、PDF 画像 (.pdf) または PDF 検索可能画像 (.pdf) として PaperPort デスクトップに出力されます。

別のプログラムで作業しているときに、使用可能なプリンタのリストから PaperPort 画像プリンタを選択してファイルを出力します。画像プリンタによって、[アイテム] オプションで指定されたファイル タイプにファイルが自動変換されます。PaperPort がまだ開いていない場合は PaperPort を起動し、ファイルを PaperPort デスクトップのアイテムとして配置します。デフォルトのファイル タイプは、PDF 画像です。

ヒント

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックし、新規作成する PDF ファイルの画質を設定します。

関連するトピック

  1. PDF ファイルについて
  2. PaperPort 画像 (.max) ファイルについて
  3. PDF ファイルの作成について
  4. 画像およびテキスト アイテムについて
  5. PDF ファイルの編集について
  6. アイテムを印刷する
  7. [送り先オプション]: プリンタ


デジタル写真を PaperPort デスクトップへ取り込む

デジタル写真をカメラから PaperPort デスクトップへ取り込むには、次の方法があります。

  • 写真を TWAIN 対応または WIA 対応のカメラからダウンロード

    カメラに付属しているソフトウェア ドライバ をインストールし、カメラをコンピュータに接続し、[スキャンまたは写真の取り込み] ペインで画像を PaperPort デスクトップへダウンロードします (スキャナの場合とまったく同じ操作)。

  • 写真をデジタル ストレージ メディアからドラッグ アンド ドロップ

    USB メモリ カード リーダーなどのストレージ デバイスのドライバをインストールします。この デバイスをコンピュータに接続すると、[マイ コンピュータ] のディスク ドライブとして表示されます。これで Windows を使用して写真を PaperPort デスクトップへドラッグ アンド ドロップまたはコピーできます。

  • カメラに付属している写真ダウンロード プログラムを使用
    カメラの多くには、写真をコンピュータに取り込むための専用の写真表示およびダウンロード プログラムが付属しています。カメラに付属している説明に従って、そのプログラムをインストールし、カメラをコンピュータに接続します。これでそのプログラムを使用して、写真を PaperPort デスクトップへドラッグ アンド ドロップやコピーできます。

ヒント

[マイ コンピュータ] や Windows エクスプローラーで確認すると、多くのカメラはディスク ドライブとして表示されます。

カメラの中に入ったままの画像を編集しないでください。最初はすべての編集手順が目的の結果となるとは限らないからです。代わりに、ファイルを PaperPort に移動し、SET ツールを使用してそれらを調整します。

関連するトピック

  1. カメラのソフトウェア プログラムを使用して写真をダウンロードする
  2. [スキャンまたは写真の取り込み] ペインを使用してデジタル写真をダウンロードする


[スキャンまたは写真の取り込み] ペインを使用してデジタル写真をダウンロードする

[スキャンまたは写真の取り込み] ペインを使用してデジタル写真をダウンロードするには

[スキャンまたは写真の取り込み] ペインは、TWAIN および WIA と互換性のあるカメラに使用するよう設計されています。

カメラで TWAIN および WIA デバイス ドライバが使用されない場合は、カメラに付属の写真ダウンロード用プログラムを使用して PaperPort に写真を取り込んでください。デバイスがディスク ドライブとして表示される場合は、写真を PaperPort へドラッグ アンド ドロップします。

  1. カメラに付属のマニュアルに従って TWAIN または WIA と互換性のあるカメラをコンピュータに接続し、電源を入れます。

  2. PaperPort プログラムを起動し、[フォルダ] ペインを表示します。

  3. [フォルダ] ペインで、写真を保存するフォルダをクリックします。

  4. [デスクトップ] リボン上の [image] [スキャン設定] を選択します。

    左ペインに [スキャンまたは写真の取り込み] ペインが表示されます。[スキャナ] のリストには、コンピュータで見つかったすべての TWAIN および WIA 互換デバイスが表示されます。

  5. デジタル カメラを選択します。

  6. [スキャン] をクリックします。カメラの TWAIN または WIA ユーザー インターフェイスが起動されます。

  7. そのインターフェイスを使用してカメラからコンピュータへ画像をコピーします。

関連するトピック

  1. デジタル写真を PaperPort デスクトップへ取り込む
  2. デジタル ストレージ メディアから写真を取り込む
  3. 写真の名前とファイル タイプを変更する


写真の名前とファイル タイプを変更する

写真の名前とファイル タイプを変更するには

[スキャンまたは写真の取り込み] ペインを使用してデジタル写真をダウンロードする場合、写真用のデフォルトの命名規則とファイル タイプを設定できます。

この機能は、[スキャンまたは写真の取り込み] ペインを使用してダウンロードした写真にのみ適用されます。USB メモリ カードなどのストレージ デバイスを接続して写真をドラッグ アンド ドロップする場合は、PaperPort に写真をコピーする前、またはコピーした後に画像の名前を変更することができます。

デフォルトの写真の名前とファイル タイプを変更するには

  1. [デスクトップ] リボン上の [image] [スキャン設定] を選択します。

  2. [スキャンまたは写真の取り込み] ペインでプロファイルのカラー写真を選択し、[設定] を選択し、[出力] タブをクリックします。

  3. [名前を入力] ボックスで、ダウンロードした写真の名前 (テキスト) を入力するか、またはいくつかの異なる日付の書式から選択します。

    PaperPort は、アイテム名が一意の名前となるような番号付け方式を使用します。[サフィックス] ラベルは、デフォルトの番号付け方式が有効であることを示します (番号付け方式は、[オプション] の [アイテム] タブで設定します)。PaperPort では、デフォルトの番号付け方式によって、新規の各アイテムに連続した番号が付けられます。たとえば、サフィックスが (n) の場合には、写真 (2)、写真 (3) などとなります。

  4. [ファイル タイプ] ボックスで、デジタル写真のファイル タイプを選択します。JPEG (.jpg)、PDF イメージ (.pdf)、PDF 検索可能画像 (.pdf)、 TIFF (.tif)、または Windows ビットマップ (.bmp) を選択できます。

    これらの画像ファイル タイプでは、TIFF および Windows ビットマップを除き、[オプション] をクリックすると、さらに画質を調整できます。

  5. [OK] をクリックします。

ヒント

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[詳細設定] タブをクリックして画質を調整します。

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[アイテム] タブをクリックしてデフォルトの番号付け方式を設定します。

関連するトピック

  1. デジタル写真を PaperPort デスクトップへ取り込む
  2. デジタル ストレージ メディアから写真を取り込む


デジタル ストレージ メディアから写真を取り込む

PaperPort はデジタル ストレージ デバイスをサポートしており、それらのデバイスからデジタル写真を取得することができます。

たとえば、USB メモリ カード リーダーがある場合、CompactFlash Ô や SmartMedia Ò メモリ カードから PaperPort デスクトップへ直接写真をコピーすることができます。

リムーバブル メディア から PaperPort デスクトップへ写真を取り込むには

  1. ストレージ デバイスのソフトウェア ドライバをインストールします。ソフトウェアはデバイスのメーカーによって用意されています。

  2. コンピュータにデバイスを接続し、取得する写真が含まれているメディアを挿入します。デバイスは [マイ コンピュータ] や Windows エクスプローラー上でディスク ドライブとして表示されます。

  3. Windows を使用してリムーバブル メディアの内容を参照します。たとえば、Windows エクスプローラーを使用してデバイスのフォルダを開き、メディアの内容に移動します。

  4. PaperPort デスクトップを表示します。

  5. デバイスのフォルダから PaperPort デスクトップへ写真をドラッグ アンド ドロップします。

ヒント

写真をコンピュータに取り込む方法については、デジタル カメラに付属のマニュアルを必ず参照してください。

[マイ コンピュータ] や Windows Explorer では、多くのカメラがディスク ドライブとして表示されます。カメラがディスク ドライブとして認識されている場合は、写真をドラッグ アンド ドロップするか Windows のコピーと貼り付け機能を使用して、カメラから PaperPort デスクトップに写真をコピーできます。カメラのフォルダは [フォルダ] ペインにコピーすることもできます。


カメラのソフトウェア プログラムを使用して写真をダウンロードする

カメラのソフトウェアを使用してデジタル写真をダウンロードする

デジタル カメラには通常、写真の表示およびダウンロード用のプログラムが付属しており、このプログラムを使用して写真を表示したり、コンピュータに写真をコピーしたりできます。

カメラ付属のプログラムを使用するには

  1. デジタル カメラに付属のマニュアルに従ってプログラムをインストールします。

  2. マニュアルの手順に従ってカメラをコンピュータに接続します。たとえば、カメラは USB ポートまたはシリアル ポートに接続できます。

  3. カメラの電源を入れます。

  4. カメラのプログラムを使用してメモリ カードや他のストレージ メディアの内容を表示します。

  5. PaperPort デスクトップを表示し、写真をダウンロードするフォルダを開きます。

  6. プログラムのフォルダから PaperPort デスクトップへ写真をドラッグ アンド ドロップ、またはコピーします。

ヒント

カメラのプログラムから PaperPort デスクトップへ写真をドラッグ アンド ドロップできない場合は、[コピー] および [貼り付け] コマンドを使用するか、Windows エクスプローラーを使用して PaperPort フォルダへ写真を取り込みます。


ページと画像の調整について

PaperPort では、カラー、グレースケールおよび白黒のドキュメントや画像を調整したり、補正したりする各種ボタンが用意されています。

たとえば、スキャンしたページの回転や傾き補正、フォーム内の線の補正、スキャンした名刺やドキュメントの「汚れ」の除去などを行うことができます。さらに、露光不足の写真を明るくしたり、カラー画像の色を調整したり、ぼやけたピクチャを鮮明にしたりするなどの多くの処理を実行できます。

個々のページまたは画像の画像表示で [ページ] リボンの以下の SET (Scanner Enhancement Technology) ツールを使用します。

選択範囲を編集するには

[SET Area ツール] グループの以下のボタンを使用します。

[範囲選択]、 [image] [トリミング]、 [image] [内側を消去]、 [image] [外側を消去]、 [image] [赤目の除去]。

ページを編集するには

[SET Page ツール] グループの以下のボタンを使用します。

[自動傾き補正]、 [image] [傾き補正]、 [image] [回転]、 [image] [サイズ変更]。

画像を編集するには

[SET Imaging ツール] グループの以下のボタンを使用します。

[消しゴム]、 [image] [自動調整]、 [image] [調整]、 [image] [鮮明化]、 [image] [線の補強]、 [image] [ノイズの除去]、
[ホワイト ポイント] (設定/リセット)、 [image] ブラック ポイント (設定/リセット)、 [image] [ホワイト ポイント/ブラック ポイントの適用]、 [image] [色の変換]、 [image] [色の反転]。

[パンチ穴の除去]、 [image] [自動トリミング]、 [image] [黒い罫線の消去]、 [image] [斑点除去]。

バッチ モードで複数のアイテムを編集するには

バッチ モードの複数のアイテムのデスクトップ表示で [アイテム] リボンの以下の SET (Scanner Enhancement Technology) ツールを使用します。

[自動調整]、 [image] [ホワイト ポイント/ブラック ポイントの適用]、 [image] [自動傾き補正]、 [image] [回転]、 [image] [色の変換]、 [image] [色の反転]、 [image] [サイズ変更]。

[パンチ穴の除去]、 [image] [黒い罫線の消去]、 [image] [斑点除去]。

注

操作によっては特定の種類のアイテムにしか使用できません。また、アイテムに注釈がない場合にしか使用できない操作もあります。その場合、一時的にアイテムから注釈を削除する必要があります。

SET ツールの中には、画像表示で単一ページについてのみ使用できるものがあります。また、デスクトップから、アイテム内のすべてのページにのみ適用できるものもあります。アイテム内の単一ページとすべてのページのいずれにも適用できるものもあります。「画像編集に SET ツールを使用する」を参照してください。

スキャン プロファイルによりスキャンされた全画像を編集するには

次の画像調整オプションをオンにするには、[スキャンまたは写真の取り込み] ペイン上のスキャン プロファイルを選択し、[設定 - スキャニング プロファイル] ダイアログ ボックスの [SET] パネルを使用します。[自動傾き補正]、[ページの向きを自動設定]、[自動調整]。設定を変更するには [設定] ボタンを使用します。

ヒント

設定がこのプロファイルでスキャンしようとしている全ページに適していることを確認してください。

これらの画像調整ツールを PDF ファイルに適用することもできますが、PDF Viewer Plus には PDF ページの処理専用に作成された調整ツールが用意されています。PDF Viewer のヘルプを参照してください。

関連するトピック

  1. [自動調整設定] ダイアログ ボックス
  2. 画像を自動調整する
  3. 画像をトリミングする
  4. 画像のサイズを変更する
  5. 画像アイテムを回転する
  6. ホワイト ポイントおよびブラック ポイントの値を手動で設定する
  7. 設定 - スキャニング プロファイル
  8. 画像およびページの傾きを補正する


PDF ファイルの編集について

PDF 画像ファイルの編集について

PaperPort の画像編集ツールを使用して、PDF 画像ファイルを調整することができます。

PDF 形式のテキストおよびグラフィックス (ノーマル PDF) ファイル (および PaperPort が画像アイテムとしてではなく、テキスト アイテムとして認識するその他の PDF ファイル) は、Kofax PDF Viewer Plus や Power PDF など、この形式をサポートするプログラムで編集することができます。

ファイル タイプ アイコン [image] (または、PDF ファイルを開くために使用するプログラムに現在関連付けられているアイコン) は、PaperPort の外部で PDF ファイルが編集可能であることを示します。

関連するトピック

  1. ページと画像の調整について
  2. 画像を自動調整する


画像アイテムを回転する

誤って上下逆に、または横向きにスキャンしたアイテムを正しい向きに直したい時、アイテムを回転させると便利です。

また、1 回の バッチ 処理で数ページをすばやく回転したり、趣の異なる効果を生み出すために画像の実際の方向を変更したりする場合もあります。

その場合に [回転] 機能を使用すると、連続してアイテムを 90°、または 180°回転させることができます。

スキャン プロファイルを用いてスキャンする際には、テキストの正しい側が上を向くよう、ページの向きを自動設定することもできます。

PaperPort デスクトップ上にあるアイテムを回転するには

  1. 回転する 1 つまたは複数のアイテムを選択します。

  2. [アイテム] リボンで [image] [回転] の横にある矢印をクリックし、次に [image] [左]、 [image] [右]、または [image] [半回転] を選択します。

    アイテムのページがすべて回転します。

[画像表示] ウィンドウでページを回転するには

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [ページ] リボンで [image] [回転] の横にある矢印をクリックし、次に [image] [左]、 [image] [右]、または [image] [半回転] を選択します。

ヒント

注釈付きのページは回転する前に、一時的に注釈を削除する必要があります。

[編集] リボンの [注釈] グループで [image] [すべて選択] を選択し、[クリップボード] グループで [image] [切り取り] を選択します。次にページを回転します。その後、ページ上に注釈を戻すため、[クリップボード] グループで [image] [貼り付け] をクリックします。

スキャン プロファイルによりスキャンされる全画像の向きを自動設定するには

  1. [スキャンまたは写真の取り込み] ペイン上で、自動回転を含めるスキャン プロファイルを選択します。

  2. [設定]、[SET] タブの順にクリックします。

  3. [SET] パネル上で、[自動調整] をオンにします。[OK] をクリックします。

向きを自動設定する機能は、テキストを含む画像で最良の働きをします。テキストが横に向いているか上下逆であると検出したら、画像はそれを補正するよう回転されます。

関連するトピック

  1. ページと画像の調整について
  2. 画像を自動調整する


画像およびページの傾きを補正する

画像の傾きを補正する

PaperPort には、傾いたままスキャンされ、コンピュータに取り込まれたページまたは画像の傾きを補正するボタンが 2 つ用意されています。以下の機能を使用することができます。

  • [自動傾き補正] を使用すると、画像の分析と傾きの補正が自動的に行われます。

  • [傾き補正] を使用すると、[画像表示] ウィンドウに表示された任意の画像アイテムの傾きを手動で補正できます。

また、[自動傾き補正] はスキャン プロファイルで使用することもできます。

ページまたは画像アイテムの傾きを自動補正するには

  • PaperPort デスクトップで 1 つまたは複数の画像アイテムを選択し、[アイテム] リボンの [image] [自動傾き補正] を選択します。選択したすべてのアイテムのすべてのページの傾きが補正されます。

— または —

  • 現在のページについてのみ傾きを補正するには、[画像表示] ウィンドウに画像アイテムを表示し、[ページ] リボンの [image] [自動傾き補正] を選択します。

注

自動傾き補正は、テキストと同種の背景間の良好なコントラストの領域に基づいて画像について最適な補正を実行します。補正では、アンカーとしてテキストの向きが使用されます。

この機能では、画像に最大 15 度の補正回転を行い、半回転や 90 度の回転方向も処理できます。

単一ページの傾きを手動補正するには

  1. [画像表示] ウィンドウで目的のページをアクティブな状態にして画像アイテムを表示します。

  2. [ページ] リボンの [image] [傾き補正] を選択します。

    ポインタを画像アイテム上に移動すると、描画ツールに変わります。マウス ボタンを押しながら、水平または垂直に境界線になる線を引きます。マウス ボタンを離すと、アイテムの傾きを補正する目印としてその線が使用されます。

ヒント

自動傾き補正は、複数行のテキストや境界の明瞭な図を含む画像に最適です。自動傾き補正を実行すると注釈は削除されます。注釈を保存するには、次の手順を実行してください。

[編集] リボンの [注釈] グループの [image] [すべて選択] を選択し、[クリップボード] グループの [image] [切り取り] をクリックします。これで注釈は一時的に削除されるので、ページの傾きを安心して自動補正できます。

最後に [編集] リボンの [クリップボード] グループの [image] [貼り付け] をクリックして、注釈をページに戻します。

すべてのスキャン対象画像の傾きをスキャン プロファイルで自動補正するには

  1. [スキャンまたは写真の取り込み] ペインで、傾き補正機能を含むスキャン プロファイルを選択します。

  2. [設定]、[SET] タブの順にクリックします。

  3. [SET] パネルの [自動傾き補正] をオンにします。[OK] をクリックします。

ヒント

スキャン対象のすべてのページが、このプロファイルの設定に適していることを確認してください。

関連するトピック

  1. アイテムの注釈付けについて
  2. 注釈を使用する
  3. ページと画像の調整について
  4. 画像を自動調整する


画像編集のために SET ツールを使用する

[画像表示] ウィンドウの [ページ] リボンには、画像アイテムを編集する SET ツールがあります。これらのツールの一部は PaperPort デスクトップでも使用可能であり、選択されたアイテムのすべてのページで使用することができます。使用可能であるかどうかは次のように示されます。

P = [画像表示] または ImageViewer ([ページ] リボン) で、現在のページのみを変更するために使用できます。

PI = PaperPort デスクトップ ([アイテム] リボン) でも、選択されたアイテムのすべてのページを変更するために使用できます。

PM = PaperPort デスクトップ (ショートカット メニュー) でも、選択されたアイテムのすべてのページを変更するために使用できます。

PS = スキャニング プロファイルでも、すべての受信画像を変更するために使用できます。

使用できる SET コマンドは次のとおりです。

[領域を選択] - SET Area ツール - [トリミング]、[内側を消去]、[外側を消去]、[赤目の除去] によって影響を受ける画像の部分を選択します。(P)

[回転] - ページまたはアイテムを 90 度右または左に回転するか、上下反対に表示します。(PI/PS)。詳細。

[自動傾き補正] - PaperPort の分析により、1 ページまたはすべてのページの傾きを自動的に補正します。(PI/PS)。詳細。

[傾き補正] - 現在のページを、描いた直線に揃えます。(P)。詳細。

[自動調整] - アイテムの現在のページまたはすべてのページの品質を自動的に補正します。1 ページを自動調整した後で、手動で調整を行う選択ができます。(PI/PS)。詳細。

[調整] - 1 ページの画像の明るさとコントラスト、色、濃淡、および鮮明度を調整するダイアログ ボックスを表示します。(P)。詳細。

[赤目の除去] - 微光の中で、またはフラッシュで人物や動物の写真を撮影する際に発生する赤目効果を除去します。このボタンはカラー画像に対してのみ機能し、[領域を選択] ツールで定義した範囲のみに適用されます。(P)。詳細。

[トリミング] - [領域を選択] ツールで選択された範囲は残し、それ以外をページから削除します。(P)。詳細。

[消しゴム] - ポインタを使って描いた画像領域を消去します。(P)。詳細。

[内側を消去] - [領域を選択] ツールで描かれた範囲の外側または内側の領域を消去します。(P) 詳細

[外側を消去] - [領域を選択] ツールでの定義に従い、スキャンされた画像のエッジを境界領域の設定により白で消去します。これは、汚れ、コピーの影、または手書きのメモをページ余白から取り除くときに役立ちます。(P)。詳細。

[ノイズの除去] - アイテムの 1 ページまたはすべてのページからノイズまたは「シミ」を除去します。このボタンは白黒画像に対してのみ動作します。(PM)。詳細。

[線の補強] - テーブルやフォームで薄れた線は濃くし、壊れた線はつなげて、濃いまっすぐな線にします。このボタンは、スキャンされたフォームやドキュメントなど白黒画像に対してのみ動作します。(PM)。詳細。

[色の変換] - カラーの画像やアイテムからグレースケール、ハーフトーン、または白黒の画像やアイテムを、グレースケールの画像やアイテムからハーフトーンまたは白黒の画像やアイテムを、ハーフトーンの画像やアイテムから白黒の画像やアイテムを作成します。(PI/PM)。詳細。

[色の反転] - アイテムの現在のページまたはすべてのページの白黒画像からネガを生成するか、グレースケールまたはカラー画像のカラー値を反転します。(PI/PM)。

[パンチ穴の除去] - ページの端にある穴のマークを除去して、背景色で置き換えます。(PI/PM/PS)。

[自動トリミング] - このツールは画像を自動検出によってトリミングし、より大きな境界領域を除去し、指定したピクセル寸法の余白を維持します。(PI/PM)。詳細。

[黒い罫線の消去] - このツールはページ余白にあるスキャンの影を除去します。(PI/PM/PS)。

[斑点の除去] - このツールは選択した斑点の除去のタイプを使用して、白黒画像をクリーニングします。(PI/PM/PS)。詳細。

[ホワイト ポイントの設定 / リセット] - スキャン プロファイル中で使用する自動調整のためのホワイト ポイントを手動で指定するか、デフォルト値を復元できます。(P)。詳細。

[ブラック ポイントの設定 / リセット] - スキャン プロファイル中に使用する自動調整のためのブラック ポイントを手動で指定するか、デフォルト値を復元できます。(P).詳細

[白黒の適用] - 現在のページまたはアイテムに適用するホワイト ポイントおよびブラック ポイントの値を手動で設定します。(PI) 詳細

[サイズ変更] - 倍率と解像度に基づいてページ サイズを変更します。(PI)。詳細。

注

画像編集ボタンは画像アイテムに対してのみ使用できます。[画像表示] ウィンドウにテキスト ドキュメントを表示する場合、ボタンはすべて無効になります。

さらに、画像編集処理には、特定の種類のアイテムに対して使用できないものもあります。処理を実行できない場合は、[ページ] リボン上の該当するボタンが自動的に無効になります。

一部の SET ツールをスキャン プロファイルで定義して、新しくスキャンされるすべてのページに自動的に画像の変更を適用できます。「スキャン プロファイルについて」を参照してください。

関連するトピック

  1. ページと画像の調整について
  2. 画像を自動調整する
  3. 画像をトリミングする
  4. ページ上の線を補強する
  5. スキャンしたページからノイズを除去する
  6. 赤目効果を除去する
  7. 画像アイテムを回転する
  8. ホワイト ポイントおよびブラック ポイントの値を手動で設定する
  9. 画像およびページの傾きを補正する


画像を自動調整する

[自動調整] 機能によって、カラー画像の明るさ、コントラスト、色、および濃淡、またはグレースケール画像の明るさとコントラストを最適化することができます。PaperPort により画像が分析され、各画像の不適切な部分が修正されます。

[自動調整] 機能を使用できるのは、[画像表示] での 1 ページ上、PaperPort デスクトップで選択されたすべてのアイテムの全ページ上、またはスキャン プロファイルによりスキャンされた全ページ上です。

[画像表示] での 1 ページについて

  1. 調整する画像アイテムを表示します。

  2. [ページ] リボン上の [image] [自動調整] を選択します。

    PaperPort によって自動的に画像アイテムが調整され、[自動調整] ダイアログ ボックスが表示されます。

  3. [自動調整] ダイアログ ボックスで [はい] をクリックすると、調整後の状態が保存され、[いいえ] をクリックするとキャンセルされます。

    調整後の状態を保存するかどうかを決める前に、[[調整] ダイアログ ボックスを開いてさらに細かく調整する] を選択すると、手動で明るさ、コントラスト、色、濃淡、および鮮明度を調整することができます。終了後、[OK] をクリックします。

[画像表示] 内の自動調整に対してデフォルトまたはカスタム値を使用する

[自動調整] を選択すると、[画像表示] のデフォルトのホワイト ポイントおよびブラック ポイントの値が使用されます。

カスタム値を使用するには、[ページ] リボン上の [image] [白黒の適用] を選択します。

ヒント

ビットの深さ が 24 ビット カラーの画像の場合に、[自動調整] は最も有効に機能します。したがって、8 ビットの深さのファイルに [自動調整] を使用すると、画像が劣化する場合もあります。8 ビットの深さのファイルの画質を改善するには、[調整] コマンドを使用して、画像を手動で調整するか、または写真編集プログラムを使用して、[自動調整] を使用する前に画像を 24 ビット カラー画像に変換します。

コンピュータのモニタ画面の解像度が 800 x 600 ピクセル以上で、できるだけ多くの色数 (例: High Color (16 ビット)、または True Color (24 または 32 ビット)) に設定された場合に、画像は最もきれいに見えます。この設定変更の方法の詳細については、Windows のヘルプを参照してください。

一度に複数の画像アイテムを調整する場合、バッチ処理を利用できます。PaperPort デスクトップ上にあるアイテムを選択します。次に、ショートカット メニューの [自動調整] を選択します。

スキャン プロファイルによりスキャンされた全ページにおいて

  1. [スキャンまたは写真の取り込み] ペインで、[自動調整] 機能を有するプロファイルを選択します。

  2. [設定] をクリックし、[SET] タブをクリックします。

  3. [SET] パネルで [自動調整] をオンにし、[OK] をクリックします。

スキャン プロファイル内の自動調整に対してデフォルトまたはカスタム値を使用する

デフォルトでは、[自動調整] は、ハードコードされたホワイト ポイントおよびブラック ポイントの値を使用して機能します。スキャン プロファイルでカスタム値を使用するには、[画像表示] で希望の値を選択し、[ImageViewer から最後に使用した色を拾い上げる] ボタン ([自動調整設定] ダイアログ ボックス中) をクリックします。

ヒント

自動調整設定がこのプロファイルでスキャンしようとしている全ページに適していることを確認してください。

関連するトピック

  1. ページと画像の調整について
  2. [自動調整設定] ダイアログ ボックス
  3. ホワイト ポイントおよびブラック ポイントの値を手動で設定する
  4. 画像編集のために SET ツールを使用する


ホワイト ポイントおよびブラック ポイントの値を手動で設定する

[自動調整] により極端な「ブラック」および「ホワイト」の値は削除され、より良い画像を得られるようにピクセル情報の残りが引き伸ばされます。デフォルトでは、[自動調整] は、ハードコードされたホワイト ポイント値とブラック ポイント値を使用して実行されます。[自動調整の設定] ダイアログ ボックスには、これらのハードコード値が表示されます。ただし、デフォルト値で適切な結果が得られない場合、これらの値を手動で変更できます。[画像表示] (または独立した ImageViewer) でいろいろなホワイト ポイント値とブラック ポイント値を試して、最適な組み合わせを設定します。手動で設定した値は、デフォルト値に設定できます。

手動で設定したホワイト ポイント値とブラック ポイント値を使用するには、3 つの方法があります。

  • 最適な白と黒の組み合わせが見つかったら、[画像表示] の [ページ] リボンから [image] [ホワイト ポイント/ブラック ポイントの適用] を選択し、その値を現在のページに適用します。

  • PaperPort デスクトップの [アイテム] リボンから [image] [ホワイト ポイント/ブラック ポイントの適用] を選択し、すべての選択されているアイテムのすべてのページにその値を適用します。

  • 手動で設定したホワイト ポイント値とブラック ポイント値はスキャン プロファイルに追加できます。自動調整は、スキャン対象の連続するページが、同じ色かグレースケールの背景の場合に適しています。このような場合、[自動調整の設定] ダイアログ ボックスの [ImageViewer から最後に使用した色を採用] ボタンを使用します。

注

[自動調整] では、カラー画像とグレースケール画像のみを変更できます。

ホワイト ポイント値とブラック ポイントに新しい値を設定するには

  1. [画像表示] または独立した ImageViewer で画像を表示し、[ページ] タブをクリックします。

  2. [ホワイト ポイント] の横にある矢印をクリックして [image] [設定] を選択するか、[ホワイト ポイント] を選択してショートカット メニューの [設定] を選択し、最も明るい点の色、つまり新しいホワイト ポイント値を選択します。

  3. [ブラック ポイント] の横にある矢印をクリックして [image] [設定] を選択するか、[ブラック ポイント] を選択してショートカット メニューの [設定] を選択し、最も暗い点の色、つまり新しいブラック ポイント値を選択します。

設定前:

設定後:

この図では、水色のレベルが以前のデフォルト設定を示し (ホワイト ポイントは 30、ブラック ポイントは 225)、黄土色のレベルはそれぞれ新しいホワイト ポイントとブラック ポイントの設定を示します。

ヒント

[画像表示] のステータス バーには、ホワイト ポイント値とブラック ポイント値が表示されます。カーソルをステータス バーの [ホワイト ポイント] に移動すると、その値が表示されます。[ブラック ポイント] についても同様です。

[ホワイト ポイント] ボタンと [ブラック ポイント] ボタンは、特定の色を非表示にする場合にも便利です (通常、フォームはドロップアウト色を使用します)。

変更したホワイト ポイント値とブラック ポイント値をスキャン プロファイルで使用するには

  1. [デスクトップ表示] の [スキャン] ペインで、変更したブラック ポイント値とホワイト ポイント値を含むプロファイルを選択します。

  2. [設定]、[SET] タブの順にクリックします。

  3. [SET] パネルの [自動調整] をオンにします。

  4. [自動調整の設定] をクリックします。

  5. [ImageViewer から最後に使用した色を採用] ボタンをクリックし、[OK] をクリックします。

このスキャン プロファイルには、デフォルト値ではなく、変更後のホワイト ポイント値とブラック ポイント値が使用されるようになります。

注

このプロファイルを使用してページをスキャンすると、変更後のホワイト ポイント値とブラック ポイント値が常に [自動調整] に使用されるようになります。

デフォルトのハードコードされたホワイト ポイント値およびブラック ポイント値をリセットするには

[画像表示] の [ページ] リボンで次のように操作します。

  • [ホワイト ポイント] を選択し、 [image] [リセット] を選択します。

  • [ブラック ポイント] を選択し、 [image] [リセット] を選択します。

ヒント

[自動調整の設定] ダイアログ ボックスの [デフォルトの色をリセット] ボタンをクリックし、[OK] をクリックします。その結果、プロファイルのデフォルトのホワイト ポイント値とブラック ポイント値はリセットされます。

関連するトピック

  1. [自動調整設定] ダイアログ ボックス
  2. 画像を自動調整する


画像の明るさ、色、濃淡を調整する

明るさ、色、濃淡を調整するには

PaperPort では、鮮明度、明るさ、コントラスト、色、または濃淡の調整によって、簡単に画質を改善することができます。

  1. [画像表示] ウィンドウで画像アイテムを表示し、[ページ] タブをクリックします。

  2. [鮮明化] を選択するか、 [image] [調整] の横にある矢印をクリックして次のオプションから選択します。

    • 明るさとコントラスト

    • 色

    • 濃淡

[鮮明化] の場合は、スライダを使用して画像を鮮明化したり、ぼかしたりします。[調整] の 3 つのオプションでは、[画像の調整] ダイアログ ボックスに元の画像とその画像の 8 つの異なるサンプルまたはバリエーションが表示されます。

  3. [画像の調整] ダイアログ ボックスで、[明るさとコントラスト]、[色]、または [濃淡] を選択します。

  4. スライダをドラッグして、選択した属性を調整します。8 種類の画像は、現在の画像と関連して更新されることに注意してください。

  5. 最良と思われる画像をダブルクリックします。画像は [センター] ペインに移動すると、現在の画像として表示されます。変更が気に入らない場合は、[元に戻す] または [リセット] をクリックします。

  6. [OK] をクリックします。

ヒント

元の画像が変更されないようにするため、調整する前に画像のバックアップ コピーを作成することをお勧めします。

関連するトピック

  1. 画像を自動調整する
  2. 赤目効果を除去する


赤目効果を除去する

赤目効果を除去するには

写真に 赤目効果 がある場合は、画質を改善する [赤目の除去] 機能を使用することができます。

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [表示] リボンで [image] [拡大] を選択し、目の範囲を容易に選択できるように画像を拡大します。

  3. [ページ] リボンで [image] [領域を選択] を選択します。

  4. 赤目効果を除去する範囲を選択します。

  5. [ページ] リボンで [image] [赤目の除去] を選択します。

    — あるいは —

    ショートカット メニューから [赤目の除去] を選択します。

注

このボタンは、カラー画像でのみ使用できます。

関連するトピック

  1. デジタル写真を PaperPort デスクトップへ取り込む
  2. デジタル ストレージ メディアから写真を取り込む


画像をトリミングする

画像アイテムをトリミングするには

ページまたは画像の一部を使って作業する場合、保存したくない部分をトリミングすることができます。

たとえば、21.59 x 27.94 cm 未満のアイテム (ハガキやベースボール カードなど) をスキャンする際、PaperPort では画像の周りに黒い境界線が配置されます。[画像表示] で保存したい画像の一部を選択し、黒い境界線をトリミングするか、または除去することができます。

[画像表示] で画像をトリミングするには

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [ページ] リボンで [image] [範囲選択] を選択します。

  3. マウス ボタンを押しながら、画像のトリミングしたい部分に沿って十字カーソルをドラッグし、マウス ボタンを離します。その選択範囲の周りに破線のボックスが表示されます。選択範囲のサイズを拡大または縮小するには、ボックス上にカーソルを合わせてハンドルをドラッグします。

  4. [ページ] リボン上の [image] [トリミング] を選択します。

    — あるいは —

    アイテムのショートカット メニューで、[トリミング] を選択します。

    画像の不要な部分が削除され、選択範囲だけが画像として残ります。

ヒント

トリミング前にページの傾き補正が必要になる場合があります。

注釈を保存するには、破線内に注釈が完全に入るように範囲指定します。そうでないと、注釈はトリミングされた不要な範囲として削除されます。

1 ページを自動トリミングするには

自動トリミングでは、内容のない大きい境界領域がページにあるかどうかが調べられます。そのような空欄は自動的に削除され、ユーザーが指定する寸法の余白のみが残されます。

  1. 画像表示または ImageViewer で画像アイテムを開き、ページを選択します。

  2. [ページ] リボンの [SET Imaging ツール] グループの [image] [自動トリミング] ボタンをクリックします。

  3. [自動トリミング] ダイアログ ボックスで、トリミング後に残すマージンの値を定義します。

  4. [OK] をクリックします。

選択したすべてのアイテムの全ページを自動トリミングするには

  1. PaperPort デスクトップ上にある 1 つ以上の画像アイテムを選択します。

  2. [アイテム] リボン上の [SET Imaging ツール] グループの [image] [自動トリミング] ボタンをクリックします。

  3. [自動トリミング] ダイアログ ボックスで、トリミング後に残すマージンの値を定義します。

  4. [OK] をクリックします。

注

一部のページに空白の領域がある複数ページのアイテムを自動トリミングすると、サイズが異なるページを含むアイテムが作成される場合があります。

関連するトピック

  1. 画像アイテムの一部を消去する
  2. 画像およびページの傾きを補正する


画像アイテムから不要な範囲を切り取る

画像アイテムから不要な範囲を切り取るには

[切り取り] ツールを使用して、画像アイテムから大きく不要な点、汚れまたは範囲を除去することができます。スキャンした新聞や雑誌の記事から端の破れた部分を除去する際などに、この機能が役に立ちます。

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [ページ] リボンで [image] [範囲選択] を選択します。

  3. マウス ボタンを押しながら、切り取りたい部分に沿って十字カーソルをドラッグし、マウス ボタンを離します。

    その選択範囲の周りに破線のボックスが表示されます。選択範囲のサイズを拡大または縮小するには、ボックス上にカーソルを合わせてハンドルをドラッグします。

  4. [編集] リボン上の [image] [切り取り] を選択します。

    — あるいは —

    十字カーソルが破線のボックス内にあるときに右マウス ボタンをクリックし、ショートカット メニューの [切り取り] をクリックします。

    画像またはページから選択範囲が除去されます。

ヒント

選択した範囲を除去するには、[編集] リボン上の [image] [削除] を選択するか、Delete キーを押します。

画像の切り取った部分またはコピーした部分を貼り付けるには、[編集] リボン上の [image] [貼り付け] を選択し、選択範囲を目的の場所にドラッグ アンド ドロップします。


画像アイテムの一部を消去する

画像アイテムの一部を消去するには

[消去] ボタンを使用すると、画像アイテム上の任意の範囲を削除または消去することができます。ドキュメントなどの白黒画像の場合、PaperPort では消去された範囲の色にデフォルトとして白が使用されます。カラー画像の場合、パレットから色を選択することができます。

[消去] ツールを使用前、または使用後、消しゴムの色とサイズを変更することができます。

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [ページ] リボン上の [image] [消しゴム] の横にある矢印をクリックし、 [image] [消去] を選択します。

    ポインタは画像上で動かすと、矩形に変わります。

  3. [消しゴム] の横にある矢印をクリックし、 [image] [消しゴムの色] または [image] [消しゴムのサイズ] を選択して消しゴムの色またはサイズを変更し、消しゴムのサイズの線の太さを指定します。

  4. 画像上に消しゴムをドラッグし、マウス ボタンを押して、不要な範囲を消去します。

ヒント

大きい矩形の範囲を消去するには、[内側を消去] ツールを使用します。

[ページ] リボン上の [image] [領域を選択] を選択し、範囲の周囲にボックスを描き、 [image] [内側を消去] を選択します。

エッジを消去するには

画像表示で [外側を消去] コマンドを使用すると、境界領域を白に設定して現在のページのエッジを除去し、傍注、スポット、およびスキャンの影を除去することができます。

  1. [画像表示] に画像アイテムを表示します。

  2. [領域を選択] を選択して、影響を受けない範囲を決めます。その画像の他のすべての部分が白で塗りつぶされます。

  3. [ページ] リボン上の [image] [外側を消去] を選択します。


スキャンしたページからノイズを除去する

スキャンしたページからノイズを除去するには

ページに、スキャンした画像から小さな汚れ、点、シミが付くことがあります。

たとえば、名刺または新聞記事をスキャンした時、スキャナがシミまで拾ってしまう可能性があります。 OCR を使用して、ワード プロセシング アプリケーションにテキストを読み込む場合、ページにシミが付いているとテキストを読み取りにくくなることがあります。

[ノイズ] ツールを使用すると、できるだけ汚れやシミを除去することができます。

[画像表示] ウィンドウ上

  1. シミのある画像アイテムを表示します。

  2. [ページ] リボンで [image] [ノイズ] を選択します。

PaperPort デスクトップ上

  1. 除去するシミのある白黒画像アイテムをすべて選択します。

  2. アイテムのショートカット メニューで [SET ツール]、[調整] の順にポイントし、次に [ノイズの除去] を選択します。

注

ノイズ除去は白黒画像アイテムでのみ使用できます。

ヒント

手書きのメモなどのように、大きなマークが画像に必要な可能性もあるため、[ノイズの除去] 機能では小さな点やシミだけが除去されます。大きく不要な点や汚れ、または新聞や雑誌の記事などの端の破れた部分を除去するには、[編集] リボンの [切り取り] を使用するか、または余白から点を除去するには [外側を消去] を使用します。

[アイテム] リボンの SET ツールでは、新しいノイズ除去ツール [image] を利用できます。次のノイズ除去方法の中から選択します。自動、標準、反転、ハーフトーン、中央値、スムーズエッジ、ペッパー、ソルト、ソルト アンド ペッパー。「自動」ノイズ除去方法では、最適な結果を得やすい方法が決定されます。この方法は、スキャン中の自動画像調整に自動ノイズ除去が選択されている場合に使用されます。

関連するトピック

  1. 画像アイテムから不要な範囲を切り取る
  2. ページと画像の調整について
  3. 画像を自動調整する


ページ上の線を補強する

ページ上の線を補強するには

白黒画像アイテムが線 (スキャンしたスプレッドシート、テーブル、フォームなど) を含む場合、スキャンした線にむらが生じることがあります。

[線の補強] 機能を使用すると、壊れた線を濃くしたり、つなげたりすることにより、自動的に線を整えることができます。

[画像表示] ウィンドウ上

  1. 白黒画像アイテムを表示します。

  2. [ページ] リボンで [image] [線の補強] を選択します。

    — あるいは —

    ショートカット メニューで [調整] をポイントし、次に [線の補強] をクリックします。

ヒント

[線の補強] 機能は、白黒画像アイテムでのみ使用できます。スキャンしたページがカラーの場合、線を強調するには、[色の変換] を使用して画像アイテムを白黒に変換してから、[線の補強] を使用します。

一度に複数のアイテムにある線を補強する場合、バッチ処理を利用できます。PaperPort デスクトップで複数のアイテムを選択し、右クリックしてショートカット メニューを表示し、[SET ツール]、[調整] の順にポイントしてから、[線の補強] を選択します。

関連するトピック

  1. ページと画像の調整について
  2. 画像を自動調整する


処理を元に戻す

処理を元に戻すには

PaperPort の [元に戻す] 機能を使用すると、最後に行った処理を元に戻すことができます。たとえば、線または矢印を描いた場合に、[元に戻す] を使用するとその注釈を除去することができます。

PaperPort デスクトップまたは [画像表示] ウィンドウでの作業中に処理を元に戻すには

  • [編集] リボンの [image] [元に戻す] を選択します。

一連の処理を元に戻すには、 [image] [すべて元に戻す] を選択します。

注

[元に戻す] ボタンを複数回クリックすると、以前の複数の操作を元に戻すことができます。

処理を元に戻した後で、 [image] [やり直し] を使用すると最後の処理をもう一度実行できます。


画像のサイズを変更する

画像とアイテムのサイズを変更する

画像のサイズは、いつでも変更することができます。たとえば、10 x 15 cm の画像を、手紙、ニュースレター、または名刺に合うように特定のサイズにする必要がある場合、画像の幅と高さを変更して拡大または縮小することができます。

[画像表示] で 1 ページのサイズを変更するか、または PaperPort デスクトップでアイテム内のすべてのページのサイズを変更することができます。

[画像表示] で画像のサイズを変更するには

  1. サイズ変更する画像アイテムを表示します。

  2. [ページ] リボンで [image] [サイズ変更] を選択します。

  3. [サイズ変更] ダイアログ ボックスで希望の幅と高さを選択するか、または [倍率] ボックスでパーセンテージを指定します。オプションとして画像の解像度を変更することもできます。

  4. [OK] をクリックします。

ヒント

ウェブ サイトで使用する画像の場合は、幅と高さの単位をインチではなく、 ピクセル で設定することをお勧めします。プリンタに送るアートワークには、インチまたはセンチメートルを使用します。

[表示] リボンで [image] [実物大] を選択すると、実物大の画像を表示してサイズ変更の状態を確認できます。

PaperPort デスクトップで複数のアイテムのサイズを変更するには

PaperPort デスクトップから一度に複数の画像アイテムのサイズを変更できます。複数ページ アイテム内の全ページのサイズ、または 1 ページ アイテムのグループのサイズを変更する必要がある場合、この バッチ 処理が最も有効です。ただし、1 つのグループのアイテムすべてが同じ種類のファイルでなければなりません。

  1. サイズ変更する複数ページ アイテムまたは個別のアイテムを選択します。

  2. [アイテム] リボンで [image] [サイズ変更] をクリックします。

  3. 複数ページのサイズを変更することを確認します。将来、確認ダイアログ ボックスを表示しない場合は、[表示しない] チェックボックスを選択します。

  4. [サイズ変更] ダイアログ ボックスで [ページ サイズの変更] を選択し、[倍率] ボックスで各アイテムまたは各ページの拡大または縮小を元のサイズに対する割合 (パーセント) で入力します。

  5. 解像度を変更するには、 [解像度の変更] を選択し、測定単位を選択してインチまたはセンチメートル当たりの ピクセル 数を入力します。デフォルト単位はピクセル / インチです。

  6. [OK] をクリックします。

ヒント

倍率ではなく、幅と高さの単位でアイテムのサイズを変更するには、[画像表示] ウィンドウにアイテムを表示し、そのショートカット メニューから [サイズ変更] を選択します。詳細については、「[画像表示] でサイズを変更する」を参照してください。

関連するトピック

  1. 画像の解像度を変更する
  2. スキャン、画面、および印刷解像度について
  3. 最良の OCR 結果が得られるようテキストをスキャンする
  4. 最適な結果を得るためのスキャナ解像度の設定


画像の解像度を変更する

画像アイテムをスキャンしたりデジタル画像を取り込んだ後で、画像の元の 解像度 のドット/インチ ( dpi ) の値を変更する必要が生じることが場合があります。

たとえば、写真を高画質プリンタで印刷するため 300 dpi のような高解像度でスキャンしたとします。ところが、その写真を今度はインターネットで共有してウェブ ページで表示したいとします。

このような場合、解像度を 300 から 96 (電子メールの添付ファイルとして送る場合やウェブ サイトに掲載する場合に適した解像度) に下げることができます。

[画像表示] ウィンドウ上

  1. 目的のページをアクティブにして画像アイテムを表示します。

  2. [ページ] リボンで [image] [サイズ変更] を選択します。

  3. [サイズ変更] ダイアログ ボックスで [解像度の変更] を選択し、指定された測定単位に従ってピクセル/インチまたはピクセル/センチメートルの数値を入力します。

    画像アイテムのピクセル寸法を変更すると画質および鮮明度を損失する可能性がある点に注意してください。

  4. 現在のページのみの解像度を変更するには、[OK] をクリックします。

PaperPort デスクトップ上

  1. ファイルの種類が同じアイテムを 1 つ以上選択します。

  2. [アイテム] リボン上の [image] [サイズ変更] をクリックします。

  3. [サイズ変更] ダイアログ ボックスで [解像度の変更] を選択し、ピクセル数/インチまたはピクセル数/センチメートルの数値、および測定単位を入力します。デフォルトの単位はピクセル/インチです。

  4. 選択したすべてのアイテムの全ページの解像度を変更するには、[OK] をクリックします。

ヒント

高画質写真プリンタで印刷する写真には、解像度を 300 dpi に設定します。最適な OCR 結果を得るには、300 dpi を使用します。 インクジェット プリンタに印刷される画像で最適な結果を得るには、150 ～ 200 dpi を使用します。

解像度が高いほど、コンピュータに保存する画像ファイルのサイズが大きくなります。

関連するトピック

  1. スキャン、画面、および印刷解像度について
  2. 最良の OCR 結果が得られるようテキストをスキャンする
  3. 最適な結果を得るためのスキャナ解像度の設定


画像を変換または反転する

画像を変換または反転するには

[色の変換] 機能を使用すると、1 つのページまたは 1 つ以上の画像アイテムをカラーからハーフトーン、グレースケール、または白黒画像に変換できます。下位への変換のみが可能です。たとえば、グレースケールの画像は白黒に変換できますが、カラーに変換することはできません。白黒画像を変換することはできません。

用途に応じて種類を変えると、画像がより良く表示されます。たとえば、FAX で送信するカラー画像を効果的に表示するには、始めに別の種類に変換します (つまり、カラー画像の必要がないときには、ファイルを小さくするため、カラーから白黒に変換します)。

画像アイテムのバックアップ コピーを作成してからカラー画像を変換することをお勧めします。いったん [OK] をクリックすると、色変換を元に戻すことはできず、元の画像は失われます。

[画像表示] ウィンドウ上

  1. 目的のページを表示した状態で画像アイテムを表示します。

  2. [ページ] リボン上で [image] [色の変換] を選択します。

  3. [色の変換] ダイアログ ボックスで、画像を変換する種類を選択します。

  4. [OK] をクリックして、現在のページを変換します。

ヒント

1 つ以上のアイテムのすべてのページの色を変換する場合、バッチ処理を利用できます。PaperPort デスクトップでアイテムを選択し、ショートカット メニューを右クリックし、[SET ツール] をポイントして、[色の変換] を選択します。

[色の反転] と同じ方法で、白黒またはカラーを関連する値に反転することができます。この場合、ダイアログ ボックスは表示されません。

関連するトピック

  1. [色の変換] ダイアログ ボックス


新規アイテムの画質を設定する

新規アイテムの画質を設定するには

PaperPort の [オプション] を使用すると、次の特定の処理中に新規作成される PaperPort 画像ファイルおよび PDF ファイルの画質を設定できます。

  • ファイルを PaperPort 画像として保存したとき

  • ファイルを PDF ファイルとして PaperPort デスクトップに出力したとき

ファイル 圧縮 のレベルが変わると画質も変わります。圧縮レベルを高くすると、画質が損なわれます。一方、圧縮レベルを低くすると、画質は向上しますが、ファイル サイズも大きくなります。サイズの大きなファイルはディスク領域を大きく使い、インターネット上に送信して表示する際に長い時間がかかります。

画質を設定するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックします。

  2. 使用する画質を選択します。

  3. [OK] をクリックします。

ヒント

スキャンされるアイテムの画質を設定するには、[スキャン] ペインで [設定] をクリックしてから [出力] タブを選択します。[オプション] ボタンは、適正なファイル タイプが選択されているとクリックできます。

アイテムを JPEG または PDF ファイルとして保存するときに画質を設定するには、[名前を付けて保存] ダイアログ ボックスで [オプション] をクリックします。

関連するトピック

  1. PDF ファイルのデフォルトの画質を変更する
  2. ファイル圧縮について


アイテムの注釈付けについて

PaperPort の注釈ボタンを使用すると、メモやテキストを追加したり、テキストにマーカーを付けたり、線や矢印を描いたり、画像や PDF アイテムにピクチャをスタンプできます。

注釈は PDF ファイル上で編集できます。必要に応じて、いつでも注釈やテキスト内容を再配置、変更、または削除したりできます。

JPEG や Windows のビットマップ ファイルなど他の形式の画像アイテムでは、アイテムの保存時に注釈が画像に固定されます。これは、フォト クレジットを画像に「焼き付け」たりスキャンしたアイテムに注釈を固定する場合に便利です。

注釈ボタンは、[画像表示] ウィンドウの [注釈] リボンから選択できます。

注釈ボタンには、次のものが含まれます。

注釈を選択: 注釈を選択して、移動、サイズ変更、修正を行うことができます。これは他のあらゆる注釈ボタンをオフにしてニュートラルなボタンとして使用することもできます。

メモ:紙の文書に付箋紙に書き込んだものを添付するのと同様に、メモを添付できます。

テキスト: 背景が透明なテキストの行を挿入します。

マーカー: ページの任意の部分を強調します。

鉛筆: ページ上にフリーハンドの線やマークを描きます。

矢印または直線: 矢印あり/なしの直線をページに描きます。

スタンプ: 図形をページに、ゴム印のように貼り付けます。

これらのツールは、画像表示で表示されます。同様のツールは PDF Viewer Plus にもあり、PDF ファイルをマークアップすることができます。PDF Viewer のヘルプを参照してください。

注

PaperPort を使わずに作成または編集された PDF ファイルの場合、PaperPort では対応していない別形式の注釈が含まれている可能性があります。PaperPort は、このような注釈を PDF アイテムの一部として表示しますが、再配置、変更、または削除することはできません。

注釈を付けられないアイテム タイプの場合、PaperPort では注釈ボタンが自動的に無効になり、使用できないことが示されます。

MAX ファイルは PaperPort 14 では注釈を付けることはできません。MAX ファイルを PDF に変換する方法については、「PaperPort 画像 (.max) アイテムについて」を参照してください。

ヒント

既存の注釈のプロパティを変更するには、注釈を右クリックし、必要な変更を行います。

注釈を追加する前に画像の回転や傾き補正をする方が簡単です。


メモとテキスト行を追加する

メモ機能を使用して、メモをページに、付箋紙のように付け足すことができます。メモにはテキストを数行挿入でき、そのメモをページの好きな場所に配置することができます。

メモは好きなだけ大きくしたり小さくすることができ、またドキュメントの内容をさえぎらないように折りたたむことができます。また、メモに入力した単語やテキストを検索することもできます。

[テキスト] コマンドを使用して、1 行のテキストをページに追加することもできます。テキスト行は注釈として動作しますが、メモよりもアイテムの実際の内容をより正確にシミュレートします。

このツールは、たとえばフォト クレジット (写真提供者) を画像に付け加えたり、PaperPort へスキャンした事前印刷用紙にテキストを追加するなど、さまざまな場面で役に立ちます。

メモを追加するには

  1. [画像表示] ウィンドウにページを表示します。

  2. [注釈] リボン上の [image] [メモ] を選択します。

    ポインタはアイテム上で動かすと、メモ カーソルに変わります。

  3. アイテムの任意の場所をクリックすると、メモがその場所に配置されます。メモはページ上に表示され、挿入ポイントでテキスト入力を開始できます。

  4. メモのテキストを入力します。

    メモのテキストの入力中に、メモ ボックスはテキスト全体が収まるように自動的にサイズ変更されません。ただし、テキストがボックスからあふれると縦スクロール バーが表示され、これを使用してそれまでに入力したテキストを確認できます。完了したら、メモ ボックスを手動でサイズ変更できます。

  5. 終了したら、[注釈選択] などの他のツールをクリックすることにより、[メモ] ツールをオフにします。

[注釈ツール] グループの [image] [メモ] を選択し、[注釈設定] グループの [image] [色] を選択すると、メモのデフォルトの背景色 (黄色) を変更できます。色を選択します。既存のメモの背景色に影響は及びません。

ヒント

既存のメモのテキストを編集するには、[注釈の選択] をクリックしてメモをダブルクリックします。移動またはサイズ変更するには 1 回クリックします。

すべてのメモにはショートカット メニューがあり、これを使用して [切り取り]、[コピー]、[折りたたみ] などさまざまなコマンドを実行できます。メモを右クリックすると、ショートカット メニューが表示されます。

テキスト行を追加するには

  1. ページを [画像表示] ウィンドウで表示します。

  2. [注釈] リボン上の [image] [テキスト] を選択します。

    ポインタはアイテム上で動かすと、テキスト カーソルに変わります。

  3. テキストの行を追加するアイテムの場所をクリックして、テキストを入力します。

  4. もう 1 行追加するには、アイテムの別の場所をクリックします。

  5. 終了したら、注釈リボンの別のボタンをクリックして、編集ボックスを閉じます。

[注釈ツール] グループの [image] [テキスト] を選択し、[注釈設定] グループの [image] [フォント] を選択して、今後テキスト行の注釈に使用するテキスト スタイルを指定します。次に、[フォント] ダイアログ ボックスで目的のテキスト属性を指定し、[OK] をクリックして変更を適用します。

[注釈設定] グループの [image] [デフォルト フォントとして設定] を選択して既存のテキスト注釈 (現在のデフォルト フォント以外を使用) を選択することにより、今後テキスト注釈に使用するデフォルト フォントを指定します。デフォルトのフォント設定は既存のテキスト注釈のテキスト スタイルに影響しません。

ヒント:

PDF Viewer Plus には、メモとテキスト行を PDF ファイルに追加するための独自のツール セットがあります。Power PDF にはより豊富な注釈ツールとともに、実際の PDF ページにテキストを追加できるタイプライター ツールと、既存の PDF テキストまたはオブジェクトを変更することができるテキスト編集ツールがあります。

関連するトピック

  1. メモを折りたたむ/展開する
  2. アイテムの注釈付けについて
  3. 注釈を使用する


マーカーを使用する

マーカーを使用するには

ドキュメントやレポート中の重要な段落やキー フレーズを強調するためにカラーのマーカーを使用するのと同じように、[マーカー] コマンドを使用してページの特定の部分に対して注意を促すことができます。

  1. [画像表示] ウィンドウにページを表示します。

  2. [注釈] リボン上の [image] [マーカー] を選択します。

    ポインタはアイテム上で動かすと、マーカーに変わります。

  3. 水平線を描いてテキスト行をハイライト表示するか、マウスの左ボタンを押したままマーカーを、強調表示したい領域の端から端までドラッグします。

  4. マウスのボタンを離すと、強調マークがアイテム上に配置されます。

[注釈ツール] グループの [image] [マーカー] を選択し、[注釈設定] グループの [image] [色] を選択してデフォルトのマーカー色 (黄色) を変更します。次に、今後ハイライトに使用する色を選択します。既存のマーカーに影響は及びません。現在選択されているマーカーの色を変更するには、注釈を右クリックし、ショートカット メニューから [色] を選択します。


線と矢印を描く

線、矢印、および走り書きを描く

線または矢印注釈を追加するには

[矢印または直線の追加] コマンドを使用して、線および矢印をページに描くことができます。これは、重要な内容をポイントしたり、注釈をページのある領域に結び付ける場合に便利な方法です。

  1. [画像表示] ウィンドウにページを表示します。

  2. [注釈] リボン上の [image] [矢印または直線] を選択します。

  3. [注釈設定] グループで [image] [矢印] を選択して、使用する線末尾のタイプを指定します。単方向矢印線、双方向矢印線を選択します。直線を引く場合は、矢印なしです。
    線または矢印の外観を指定するには、 [image] [色] および [image] [線幅] を選択します。この設定は、矢印または直線ツールを今後使用する際に適用されます。ポインタはアイテム上で動かすと、ばつ印に変わります。

  4. ばつ印をドラッグして線または矢印を描きます。

  5. マウスのボタンを離すと、線または矢印がアイテム上に配置されます。

ヒント

既存の矢印注釈または線注釈の線末尾の色、線幅、またはタイプを変更するには、注釈を右クリックしてショートカット メニューを使用します。

線または矢印を画像アイテムに配置した後は、その線や矢印を簡単に移動、回転、およびサイズ変更できます。線または矢印注釈を選択して別の場所へドラッグ アンド ドロップしたり、ハンドルを任意の方向へドラッグして線の長さと向きを変更してください。

走り書き注釈を追加するには

[鉛筆] メニューを使用して、下線、円、または走り書きをページ上に描くことができます。通常、走り書きはドキュメントまたはレポートのアイテムの領域に対して注意を促すための、変則的なフリーハンドの図形です。

  1. [画像表示] ウィンドウに画像アイテムを表示します。

  2. [鉛筆] を選択し、[注釈設定] グループの [image] [色] および [image] [線幅] を指定します。この設定は、[鉛筆] ツールを今後使用する際に適用されます。

    ポインタはアイテム上で動かすと、鉛筆に変わります。

  3. 鉛筆をドラッグして、アイテム上の領域に線、円、またはマークを描きます。

  4. マウスのボタンを離すと、フリーハンド線が終わります。

ヒント

現在選択されている走り書き注釈の色を変更するには、注釈を右クリックし、ショートカット メニューから [色] を選択します。線幅を変更するには、注釈を右クリックし、ショートカット メニューから [線幅] を選択します。

関連するトピック

  1. 画像をコピーして注釈として貼り付ける
  2. アイテムに画像をスタンプする


アイテムに画像をスタンプする

ビットマップをアイテムにスタンプするには

スタンプ注釈は、Windows ビットマップ グラフィック (. bmp ) が含まれた注釈です。PaperPort のスタンプ セットを使用したり、ユーザーが作成したビットマップやコンピュータに保存されたビットマップを使用したりすることができます。この機能は、会社のロゴや署名のような描画をページに組み込む場合に便利です。

  1. アイテムを [画像表示] ウィンドウで表示します。

  2. [注釈] リボンで [image] [スタンプ] の下にあるドロップダウン リストを選択します。以前に使用したスタンプまたは [ファイルの確認表示] が表示されます。

  3. 画像または [ファイルの確認表示] を選択して新しい画像を選択し、リストを閉じます。

  4. [スタンプ] ツールをクリックします。ポインタはピクチャ ポインタに変わります。

  5. ビットマップを置く場所をクリックします。

  6. この操作で選択したビットマップが配置されるか、[開く] ダイアログ ボックスが表示されます。[開く] ダイアログ ボックスでは、PaperPort に付属しているスタンプのビットマップ ファイルを選択するか、スタンプとして使用する画像ファイルを選択し、[開く] をクリックします。

    別の場所に同じビットマップを挿入するには、 [image] [スタンプ] の横にある矢印をクリックし、     [image] [ファイルの確認表示] チェックマークをオフにします。別のビットマップ スタンプを挿入するには、このチェックマークをオンにして、関連するビットマップ オプションを設定します。

    [注釈の選択] を選択し、スタンプの注釈をクリックして、移動またはサイズの変更を行います。ハンドルの付いたフレームが、注釈の周りに表示されます。マウスを使って注釈を移動するか、ハンドルをドラッグして注釈のサイズを変更します。

PaperPort をインストールした後は、[ファイルの確認表示] チェックマークのみが [スタンプ] メニュー ポイントの下にリストされます。他のスタンプ ファイルを選択すると、選択可能なアイテムとしてそれらがリストに追加されます。

[スタンプ] メニュー ポイントを選択して、スタンプをドキュメント上に配置します。

  • [ファイルの確認表示] チェックマークがオンの場合は、スタンプを配置したい場所をクリックすると、ファイル選択用のダイアログが表示されます。

  • リストからスタンプ ファイルを選択すると、選択したスタンプがドキュメントに適用されます (ダイアログは表示されません)。

ヒント

画像アイテムの一部からビットマップ ファイルを作成できます。この場合、アイテムの必要な部分を選択するか切り取り、それをビットマップ ファイルとして保存します。このビットマップは、スタンプ注釈として追加できます。

スタンプされたビットマップは注釈になるので、他の種類の注釈と同様に、選択して移動、コピー、切り取り、貼り付け、またはサイズ変更できます。

関連付けられた PDF Viewer Plus (または他の Kofax PDF ビューア/エディタ) で PDF ドキュメントを開き、他のスタンプを配置します。これらの製品の詳細については、ヘルプ システムを参照してください。

関連するトピック

  1. アイテムの注釈付けについて
  2. 注釈を使用する


画像をコピーして注釈として貼り付ける

画像アイテムの一部、または別のプログラムの画像をコピーして、それを注釈として同じ画像アイテムや別の画像アイテムにスタンプ、つまり貼り付けできます。

この機能は、PaperPort デスクトップのアイテムから スタンプ注釈 を新規作成したい場合や、別のプログラムで作成した画像から注釈を作成したい場合に便利です。

画像を注釈として貼り付けると、その画像はサイズ変更や目的の場所へ移動できるようにページの左上隅に注釈として表示されます。

別のプログラムの画像を貼り付けるには

  1. 画像が含まれているプログラムでその画像を選択し、[編集] メニューの [コピー] をクリックして画像を Windows の クリップボード にコピーします。

  2. [画像表示] ウィンドウで、画像をスタンプしたいアイテムを表示します。

  3. [編集] リボン上の [image] [注釈として貼り付け] を選択します。

    その画像がアイテムの左上隅に注釈として表示されます。

PaperPort 画像アイテムの一部分をコピーして貼り付けるには

  1. [画像表示] ウィンドウで画像を表示し、使用する部分を確認します。

  2. [ページ] リボンで [image] [範囲選択] を選択します。

  3. 使用したい部分の周囲にボックスを描き、[編集] リボン上の [image] [コピー] を選択します。これで画像がクリップボードにコピーされます。

  4. 画像表示で、画像の注釈を貼り付けるターゲット ページを表示します。

  5. [編集] リボン上の [image] [注釈として貼り付け] を選択します。

    その画像がアイテムの左上隅に注釈として表示されます。

注

PaperPort の注釈は別のプログラムのドキュメントにコピーできません。

PaperPort 14 の MAX ファイルに注釈を貼り付けることはできません。MAX ファイルを PDF に変換する方法については、「PaperPort の画像 (.max) アイテムについて」を参照してください。

ヒント

注釈を移動するには、注釈を選択して、マウスでその注釈を目的の場所にドラッグ アンド ドロップします。複数の注釈を貼り付けた場合、それらの注釈をすべて選択してグループとして移動できます。

関連するトピック

  1. アイテムの注釈付けについて
  2. 注釈を使用する


注釈を使用する

画像表示画面や ImageViewer で注釈に関する作業を行うには、最初にその注釈をページ上で選択する必要があります。

  1. [注釈] リボンの [image] [注釈の選択] を選択します。

  2. ページ上で注釈をクリックします。

  3. 選択した後は、注釈に対して次の操作を実行できます。

  • 注釈を移動するには、マウスを使用して注釈を新しい場所へドラッグします。

  • 注釈のサイズを変更するには、ドラッグするハンドルの上にポインタを置きます。マウスでサイズ変更ポインタをドラッグして注釈のサイズを変更します。テキスト行や走り書き注釈のサイズは変更できません。

  • 注釈のテキストを編集するには、そのテキストが含まれている注釈をダブルクリックします。テキスト カーソルが、テキスト行の最初に表示されます。編集が完了したら、ページ上の注釈以外の場所をクリックするか、別の注釈ツールを選択してください。

  • 注釈を削除するには、右クリックしてショートカット メニューの [削除] をクリックするか、注釈を選択して Delete キーを押します。

ヒント

複数の注釈を選択するには、Ctrl キーを押したまま注釈を 1 つずつクリックします。

[編集] リボンの [注釈ツール] グループの [image] [すべて選択] を選択すると、1 つのページ上のすべての注釈が選択されます。

[編集] リボンの [image] [切り取り] と [image] [貼り付け] は、注釈を別のアイテムに、または複数ページ アイテム内の別のページに移動するときに便利です。

現在の注釈のプロパティを変更するには、注釈を右クリックすると表示されるショートカット メニューを使用します。今後作成する注釈のためのデフォルトのプロパティを変更するには、注釈のタイプを選択してから、[注釈設定] グループ内の適切な属性を選択し、その値を指定します。デフォルト プロパティを変更しても、既存の注釈には影響しません。

注釈を非表示/表示にするには

注釈を非表示にして、必要になったら表示することができます。この機能は、オリジナルの画像やページ全体を注釈なしの状態で見たい場合に便利です。

[表示] リボンの [表示オプション] グループの [注釈] チェック ボックスで、この機能のオンとオフを切り替えます。

ヒント

[PaperPort] ボタンをクリックして [image] [印刷設定] を選択します。注釈が印刷されないようにするには、[プリンタ] オプション ダイアログ ボックスの [注釈を挿入する] チェック ボックスをオフにしてください。

PDF Viewer Plus には、PDF ファイルをマークアップするための独自の注釈ツールがあります。PDF Viewer Plus のヘルプを参照してください。


メモを折りたたむ/展開する

メモを折りたたむ/展開するには

メモがアイテムを隠してページの場所を取ることがないように折りたたみ、必要があればメモを展開することができます。

メモを 1 つだけ折りたたんだり展開するには、そのメモを右クリックし、ショートカット メニューの [メモを折りたたむ] または [メモを展開] をクリックします。

複数のメモを折りたたむには、<Ctrl> キーを押しながら目的のメモを選択し、そのいずれかのメモを右クリックし、ショートカット メニューの [メモを折りたたむ] または [メモを展開] をクリックします。

[表示] リボン上の [メモを展開] チェックボックスを使用すると、すべてのメモの表示モードを切り替えることができます。

折りたたんだメモどうしをあまり近づけて配置しないようにしてください。近づけすぎると、展開したとき重なり合ってしまいます。

関連するトピック

  1. メモとテキスト行を追加する


デフォルト フォントを現在のフォントに設定する

注釈テキストまたはメモについては、いつでもデフォルト フォントを現在使用しているものに変更できます。

デフォルト フォントを現在のフォントに設定するには

  1. 以前に使用した注釈テキストまたは付箋で使用したテキスト フォントを、それぞれのデフォルト フォントとして今後も使用するには、[画像表示] ウィンドウでそのテキストを選択します。

  2. [注釈] リボンの [image] [デフォルト フォントとして設定] を選択します。

    または

    注釈を右クリックして、[デフォルト フォントとして設定]を選択します。

注

PDF ファイルに適用する場合、付箋の属性は変更できません。


アイテムの検索について

PaperPort には、PaperPort アイテムの検索に役立つさまざまな機能があります。たとえば、以下を実行できます。

  • PaperPort デスクトップ上のサムネイルを見て閲覧する。

  • アイテムを選択し、[デスクトップ] リボンの [image] [プロパティ] をクリックして、アイテムの名前、作成者、件名、およびキーワードを確認する。

  • [All-in-One Search] ボタンをクリックして、アイテムの名前、作成者、キーワード、またはテキスト ボックスやメモのテキストに基づいてアイテムを検索する。

  • OCR によって画像アイテムから抽出された実際のテキストをエクスポートしてワード プロセッサで検索する。

  • PDF Viewer Plus または Power PDF で、1 つの検索可能 PDF またはノーマル PDF ファイルの内容を検索する。

メモ:

画像ファイルやテキスト ファイルにはアイテム名のみ設定されます。PDF ファイルや MAX ファイルでは、作成者、件名、およびキーワードも表示できます。PaperPort 14 では、MAX ファイルにファイル情報を追加できませんが、以前のバージョンの PaperPort で追加されたプロパティを表示および検索できます。PDF ファイルにファイル情報を追加するには、PDF Viewer Plus または Power PDF を使用してください。

関連するトピック

  1. アイテムの検索について
  2. サムネイルを利用して閲覧する


アイテムの検索について

多数のフォルダとアイテムがある場合にアイテムを検索する強力なツールとして、PaperPort の [All-in-One Search] ペインがあります。

アイテム プロパティ (アイテム名、キーワード、件名、コメント テキスト、注釈など) に基づいて、[ファイル検索 ] を実行できます。

PaperPort 画像や PDF ファイルを、それぞれのプロパティで検索するには

  1. [デスクトップ] リボン上のファンクション ペイン グループの [image] [All-in-One Search] を選択します。

  2. [All-in-One Search] ペインが PaperPort ウィンドウの左側に表示されます。

  3. 検索範囲として[すべてのアイテム] または [最初のアイテム] をクリックします。

  4. [検索先] ボックスで、すべてのフォルダ、現在のフォルダ、または現在のフォルダとサブフォルダを選択します。

  5. [名前、作成者、キーワード] ボックスに検索する単語を入力します。

  6. デフォルトでは、PaperPort は、前回設定されたプロパティ カテゴリを検索します。検索を絞り込むには、二重下矢印ボタンをクリックして、検索に含めるプロパティを選択します。たとえば、ある作成者が作成したアイテムだけを検索するには、[作成者] チェック ボックスだけをオンにし、ほかのチェック ボックスはすべてオフにしてください。

  7. [検索] をクリックすると、検索が開始されます。

検索結果が [検索結果] ウィンドウに表示されます。

注

作成者、キーワード、およびコメントのカテゴリは、PDF または MAX ファイルのみで使用可能です。PaperPort 14 では、メタデータを MAX ファイルに追加できます。以前のバージョンで追加されたメタデータのみが使用可能です。PDF Viewer Plus を使用して、ファイル情報を PDF ファイルに追加できます。この情報は、PaperPort 14 の [プロパティ] ペインで表示できます。

2 つ以上の単語で検索すると、両方の単語またはいずれかの単語が含まれているアイテムがすべて表示されます。指定した順序で検索単語が含まれているアイテムのみを検索するには、検索文字列を二重引用符で囲みます。

関連するトピック

  1. All-in-One Search
  2. [All-in-One Search] ペインを使用する
  3. 見つかったアイテムを表示する


[All-in-One Search] ペインを使用する

[All-in-One Search] ペインでは、PaperPort アイテムを見つけるため検索条件を入力し、オプションを選択します。

  1. [デスクトップ] リボンのファンクション ペイン グループの [image] [All-in-One Search] を選択します。

  2. 検索範囲として[すべてのアイテム] または [最初のアイテム] をクリックします。

  3. そのアイテムを探す場所を指定します。[検索先] ボックスで、[すべての PaperPort フォルダ]、[現在のフォルダ]、または [現在のフォルダとサブフォルダ] を選択します。

  4. アイテム プロパティの中で検索する文字列を [名前、作成者、キーワード] ボックスに入力します。検索を絞り込むには、ペインを拡大して、検索の対象とするプロパティまたは属性だけを選択します。[コメント] を選択すると PDF の「件名」フィールドが検索され、[注釈] を選択するとメモやテキスト ボックスのテキストが検索されます。

  5. [検索] をクリックすると、検索が開始します。

[すべてのアイテム] を選択すると、デスクトップ ウィンドウに [検索結果] ペインが表示されます。[検索結果] ペインには、検出されたすべてのアイテムが一覧表示されます。

[最初のアイテム] を選択すると、その検索条件に一致する最初のアイテムがデスクトップ上で自動的に選択されます。

[アイテム] リボンの [ドキュメント] グループの [image] [次を検索] を選択するか F3 キーを押すと、次のアイテムが検出されます。

ヒント

ほとんどの画像アイテムは、限定的なプロパティしか保持していません。PDF および MAX のファイルのみが、すべてのプロパティを保持しています。PaperPort 14 では、新しいプロパティを MAX ファイルに追加することはサポートされていませんが、以前のバージョンで追加されたプロパティは引き続き使用できます。ファイル プロパティを PDF ファイルに追加するには、ファイルを PDF Viewer Plus で開いて [ドキュメント] メニューの [ドキュメント プロパティ] を使用してください。

全文検索は、この Special Edition の PaperPort では実行できませんが、検索可能または標準の PDF ファイルのテキスト コンテンツは PDF Viewer Plus で検索可能であり、この PaperPort で検索可能 PDF を作成できます。

関連するトピック

  1. All-in-One Search
  2. 見つかったアイテムを表示する


アイテム内の語句でアイテムを検索する

アイテム内の語句でアイテムを検索するには

PDF Viewer Plus では、[編集] > [検索] を使用して、検索可能な PDF および通常の PDF ファイルの実際の内容で単語を検索できます。検索により、見つかったすべての箇所がハイライト表示されます。

スペシャル エディションの PaperPort で、複数のファイルに対して内容の検索を実行することはできません。ただし、[All-in-One Search] ペインを使用して PDF および MAX ファイルのアイテム名またはプロパティを検索することはできます。つまり、サブジェクト、作者、キーワード、および注釈テキスト (メモまたはテキスト ボックス内のテキスト) です。また、[プロパティ] ペインの [テキストの表示] ボタンを使用してアイテム上で OCR を実行し、プレーン テキストの内容を受け取ることもできます。この内容をコピーして、検索を実行できるワード プロセッサに貼り付けることができます。[送り先] バーのワード プロセッサ アイコンに画像アイテムをドラッグしても、同じ機能を利用することができます。

ヒント

All-in-One Search で [最初のアイテム] を選択すると、その検索条件に一致する最初のアイテムが検索され、デスクトップ上で自動的に選択されます。次のアイテムを検索するには、F3 キーを押します。

PaperPort 14 では MAX ファイルにファイル情報を追加することはできませんが、旧バージョンの PaperPort で追加したプロパティは表示および検索できます。PDF Viewer Plus または Power PDF を使用すると、ファイル情報を PDF ファイルに追加することができます。

関連するトピック

  1. テキストおよび注釈の内容を検索する


テキストおよび注釈の内容を検索する

注釈の内容を検索するには

MAX および PDF ファイルの注釈 (テキスト ボックスおよびメモ) の内部にある単語または文字列を検索することができます。

  1. [画像表示] ウィンドウにアイテムを表示します。

  2. [編集] リボン上の [image] [検索] を選択します。[検索] ダイアログ ボックスが表示されます。

  3. [注釈] タブで検索するテキストを入力します。

  4. [オプション] タブで、大文字と小文字を区別するかどうかを選択します。

  5. [検索] を押します。検索処理が開始され、一致する最初のものが [画像表示] ウィンドウに表示されます。

  6. [編集] リボン上の [image] [次を検索] を選択するか、F3 キーを押して次に一致するものを検索します。

広い範囲の PDF または MAX ファイルで注釈を検索する方法については、「[All-in-One Search] ペインを使用する」を参照してください。

注:

注釈は画像ファイル (TIFF、JPEG ファイルなど) に追加し、説明のとおりに検索できます。ただし、ファイルを保存すると (つまり、PaperPort デスクトップに戻ると)、すべての注釈はファイルに焼き付けられ、検索できなくなります。

PaperPort 14 では MAX ファイルに注釈を追加することはできませんが、以前のバージョンで配置された注釈は検索できます。

ヒント

複数ページ アイテムの場合、注釈の検索ができることは非常に役に立ちます。たとえば、複数ページ ドキュメントで使われている語句に例外が複数ある場合を想定します。その語句に改訂が必要な箇所に注釈を追加することができます。さらに、そのドキュメントを読み終えた時には、その注釈を検索して、改訂を必要とする文節を迅速に見つけることができます。


[検索結果] ウィンドウを使用する

PaperPort の [検索結果] ウィンドウが表示されるのは、PaperPort デスクトップの [All-in-One Search] ペインで [すべてのアイテム] を検索したときです。[検索結果] ウィンドウには、以下の項目が表示されます。

  • アイテムのサムネイル。アイテムが 複数ページ アイテム の場合は、ナビゲーション バーを使用してサムネイルの中を移動することや、アイテム内の特定のページに移動することができます。

  • アイテムのプロパティ 。名前、フォルダ、作成者、キーワード、件名情報、コメント (ある場合) などです。

  • 各アイテムの名前、フォルダ、サイズ、タイプ、および修正日を一覧表示する列。アイテムは、検出された一致数に基づくランク順に一覧表示されます。列の位置を入れ替えるには、タイトル ボックスをドラッグします。

[検索結果] ウィンドウでは、以下のことを実行できます。

  • アイテムを他のフォルダまたはプログラム リンクにドラッグする

    リスト内のアイテムをクリックしてから、PaperPort または Windows のフォルダにドラッグするか、[送り先] バーのプログラム リンクに直接ドラッグします。
    複数のアイテムを選択するには Ctrl キーを押しながらクリックし、アイテムの範囲を選択するには Shift キーを押しながらクリックします。

  • アイテムを [画像表示] ウィンドウで表示する

    リスト内のアイテムを右クリックし、ショートカット メニューの     [表示] をクリックします。

  • 検出されたアイテムが格納されているフォルダを開く

    リスト内のアイテムをダブルクリックします。または、アイテムを右クリックして、ショートカット メニューの [1 つ上のフォルダを開く] をクリックします。PaperPort デスクトップ上のフォルダが開き、そのアイテムが自動的に選択されます。
    [アイテム] リボンの [image] [次を検索] を選択すると、リスト内の次のアイテムに移動します。

  • アイテムのプロパティを表示する

    リスト内のアイテムを右クリックして、ショートカット メニューの [プロパティ] をクリックします。

  • アイテムの内容の表示、コピー、貼り付け

    [テキストの表示] ボタンをクリックすると、アイテムのテキスト コンテンツが表示されます。アイテムからテキストをコピーするには、コンテンツの一部分を選択してから [テキストのコピー] をクリックします。選択したテキストがクリップボードにコピーされ、他のファイルへの貼り付けができるようになります。 クリップボードにコピーしたテキストを貼り付けるには、テキストを貼り付ける場所に移動して、挿入する場所にカーソルを合わせます。右マウス ボタンをクリックし、[貼り付け] をクリックします。テキストをワード プロセッサに貼り付けると、その中で検索できるようになります。

ヒント

現在の検索結果の一覧を表示した状態のままで、検出されたアイテムを見ることができます。[検索結果] ウィンドウで、表示するアイテムを右クリックし、ショートカット メニューの [表示] をクリックします。そのアイテムが [画像表示] ウィンドウに表示されます。
[表示] リボンの [image] [デスクトップを開く] をクリックすると、検索結果に戻ります。

検索結果での作業が終了したら、ファンクション ペイン グループの [フォルダ] ボタンまたは [プロパティ] ボタンをクリックするとデスクトップ表示に戻ります。


見つかったアイテムを表示する

見つかったアイテムを表示するには

アイテムを検索する場合、[テキストの表示] ウィンドウを使用して、検索条件に一致するドキュメントのテキスト内容を表示することができます。

[画像表示] ウィンドウで注釈の内容を検索している場合、PaperPort は即座に [テキストの表示] ウィンドウを開き、現在のドキュメントの内容を表示します。

PaperPort デスクトップからアイテムを検索する場合、PaperPort は検出された個々のアイテムの一覧を示す [検索結果] ウィンドウを表示します。任意のアイテムの内容を表示するには、[検索結果] ウィンドウのアイテムを単にクリックし、[テキストの表示] ボタンをクリックして [テキストの表示] ウィンドウを表示します。

[テキストの表示] ウィンドウで、以下のとおり実行します。

  • アイテムが複数ページの場合は、左上部にある [ページ] ボタンを使用するか、または [ ページを指定してジャンプ] をクリックして、特定のページに移動します。

  • アイテムのメモまたはテキスト ボックス内にテキストがある場合、これは、注釈があるページの末尾にある生成されたテキストに追加されます。

  • 内容の一部をコピーするには、コピーするテキストを選択して、[テキストのコピー] をクリックします。これにより、選択したテキストが クリップボード にコピーされ、ほかの任意のファイルまたは任意の場所に貼り付けることができます。テキストを貼り付ける場所に移動して、挿入する場所にカーソルを合わせて、マウスの右ボタンをクリックし、[貼り付け] をクリックします。


画像アイテムの保存について

[名前を付けて保存] および [複製] 機能を使用すると、他のプログラムで必要な別のファイル形式にアイテムを変換することができます。

たとえば、 [名前を付けて保存] を使用して、JPEG アイテムを Windows ペイント プログラム用の Windows ビットマップ (*.bmp) ファイルに変換することができます。また、 [PaperPort 画像として複製] を使用して、Word (.doc) ファイルを PaperPort 画像 (.max) アイテムに変換することもできます。

[名前を付けて保存] および [複製] はいずれも元のファイルに影響を与えずに新しいバージョンを作成します。

アイテムは次のようなファイル形式に保存することができます。

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC ペイントブラシ (.pcx)

  • PCX マルチページ (.dcx)

  • Portable Document Format (.pdf) 画像のみまたは検索可能。

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows ビットマップ (.bmp)

注

画像アイテムを別の形式に保存および変換する際、新しい形式では元のアイテムのすべての特性がサポートされていない恐れがあります。

たとえば、カラー PDF ファイルを TIFF – グループ 4 ファイルで保存すると、アイテムは白黒画像に変わります。一方、テキスト注釈付きのファイルを PDF ファイルで保存すると、PDF 注釈では、フォント、色、ポイント サイズ等の属性が異なる可能性があります。

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. [PaperPort へ出力] の出力形式を変更する
  3. PaperPort 印刷ドライバについて
  4. ファイルを画像アイテムとして PaperPort に出力する


ファイル圧縮について

画像ファイルのサイズは、色深度と画像解像度だけでなく、ファイルを保存する形式にも左右されます。一部のファイル形式では画像データが圧縮されずに保存されます。他の形式ではさまざまな圧縮方法とアルゴリズムを用いてファイル サイズを小さくしながら、画質を維持しています。

最適なファイル形式は画像データの種類 (テキストや写真)、色深度、および必要な画質によって異なります。

さまざまなファイル形式を使用するにあたり、ファイル形式による圧縮のタイプについて理解しておくと役立ちます。

  • 可逆 — 画像データの損失が発生しない圧縮方法です。画質を下げない範囲でできるだけファイル サイズを小さくします。

    可逆ファイル形式には BMP、PNG、および TIFF のほとんどが含まれます。

  • 不可逆 — ファイル サイズを小さくするために画像データの一部を破棄する圧縮方法。画質が若干犠牲になります。JPEG は損失がある圧縮方式の代表的なファイル形式です。

PDF ファイルの圧縮を設定する

[PaperPort] ボタンをクリックし、 [image] [オプション] を選択した後、[詳細設定] タブをクリックして、特定の操作で作成される新規 PDF ファイルの画質を設定します。

他の画像アイテムの圧縮を設定する

JPEG 形式など他の形式の画像アイテムも、PaperPort でスキャンや保存を行うときに圧縮レベルを設定できます。この数字が高いほど、圧縮率は低く、画質が向上します。詳細については、「画像アイテムを異なる形式に変換する」を参照してください。

関連するトピック

  1. PDF ファイルのデフォルトの画質を変更する
  2. 新規アイテムの画質を設定する


画像アイテムを異なる形式に変換する

1 つの画像アイテムを別のファイルの種類 (形式) に変換することができます。また、ファイル形式が複数あるアイテムを一度に同一形式に変換することもできます。

画像アイテムを変換するには

  1. PaperPort デスクトップ上の画像アイテムを選択します。

    — あるいは —

    [画像表示] ウィンドウに画像アイテムを表示します。

  2. [PaperPort] ボタンをクリックし、 [image] [名前を付けて保存] を選択します。

    - あるいは -

    PaperPort デスクトップでショートカット メニューから     [名前を付けて保存] を選択します。

  3. [名前を付けて保存] ダイアログ ボックスで、以下のとおり選択します。

  • [保存先] ボックスでアイテムを保存するフォルダを指定します。

  • (オプション) 元のファイルは変更することなく PaperPort でアイテムのコピーを新たに作成する場合は、[ファイル名] ボックスで新しいファイル名を指定します。

  • [ファイルのタイプ] ボックスでアイテムを変換、保存する形式を選択します。

  • (オプション) ファイル形式に該当する場合は、[オプション] をクリックし、[良い]、[より良い]、または [最高] から画質を選択します。この数字が高いほど、圧縮率は低く、画質が向上します。

  • [色] 選択ボックスで色変換モードを選択するか、[解像度] 選択ボックスで目的のドット/インチの値を選択します。

  4. [保存] ボタンをクリックします。

一度に複数のページ アイテムを変換する場合、[名前を付けて保存] ダイアログ ボックスを開く前に、PaperPort デスクトップ上の画像アイテム (複数) を選択します。各アイテムに対して必要な属性のみを変更するには、[各アイテムの名前を付けて保存ダイアログを表示] を選択します。

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. [PaperPort へ出力] の出力形式を変更する
  3. PaperPort 印刷ドライバについて
  4. ファイルを画像アイテムとして PaperPort に出力する


スキャンしたドキュメントをテキストに変換する

スキャンしたドキュメントをテキストに変換するには

サムネイルをワード プロセッサ プログラムにドラッグ アンド ドロップするだけで、スキャンしたドキュメントをテキストに変換できます。スキャンしたドキュメントは PaperPort の OCR ソフトウェアで自動的に処理され、ワード プロセッサ プログラムが起動してスキャンしたテキストがドキュメントに読み込まれ、編集できるようになります。

  1. PaperPort デスクトップで画像アイテムを選択します。

  2. [送り先] バーのテキスト エディタ プログラムに画像アイテムをドラッグします。

    または
    [PaperPort] ボタンをクリックし、 [image] [送り先] を選択し、テキストの編集に使用するプログラム名をクリックします。進捗状況ウィンドウが表示されます。OCR 処理が完了すると、選択したプログラムが起動し、新規の無題ドキュメントにテキストが表示されます。

PaperPort と OmniPage がインストールされているコンピュータの場合、OmniPage の OCR サービスを利用できるので、PaperPort の機能が強化されます。「PaperPort で OmniPage を使用する」を参照してください。OmniPage の OCR 機能の詳細については、www.kofax.com を参照してください。

スキャンしたドキュメントを OmniPage を使用して変換するには、[送り先] バーの OmniPage アイコンに画像アイテムをドラッグ アンド ドロップします。

ヒント

デスクトップのアイテムを選択し、マウスの右ボタンをクリックしてから [テキストのコピー] をクリックする方法もあります。OCR プログラムによってテキストが抽出され、Windows のク リップボードにテキストがコピーされます。 使用するプログラムを起動し、ファイルにテキストを貼り付けます。

[送り先] バーにあるプログラムのアイコンをクリックするか、使用するプログラムを起動し、ファイルにテキストを貼り付けます。

OCR 用にスキャンする場合、解像度は 200 dpi 以上 (300 dpi が最適値) にしてください。通常、Web ページから取り込む画像は 96 dpi しかないので、OCR 用の入力ファイルには適していません。鮮明なページの場合、白黒のスキャンが最適です。カラーまたは影が付いた背景のページの場合や、コントラストが低いページの場合、グレースケールまたはカラーでスキャンすることをお勧めします。

関連するトピック

  1. 画像の解像度を変更する
  2. スキャン、画面、および印刷解像度について
  3. 最良の OCR 結果が得られるようテキストをスキャンする
  4. 最適な結果を得るためのスキャナ解像度の設定
  5. スキャンしたアイテムからテキストをコピーする


最良の OCR 結果が得られるようテキストをスキャンする

テキスト ドキュメントをスキャンする際、最良の結果を得るために以下の推奨設定を使用してください。

アイテムのタイプ | 解像度
ドキュメント | 300 dpi 白黒 または 200 dpi グレースケール またはカラー
低画質のドキュメント または文字が小さなドキュメント | 400 dpi 白黒 または 300 dpi グレースケール

PaperPort に組み込まれている OCR ソフトウェアを使用すると、スキャンしたテキスト ドキュメントからテキストをコピーし、テキスト エディタ、ワード プロセシング、またはスプレッドシート プログラムでテキストを使用し、編集できます。

OCR ソフトウェアはスキャンした文字を読み込み、抽出して、実際のテキストに変換するため、この処理は変換処理とも呼ばれます。

PaperPort と OmniPage がインストールされているコンピュータの場合、OmniPage の OCR サービスを利用できるので、PaperPort の機能が強化されます。「PaperPort で OmniPage を使用する」を参照してください。OmniPage の OCR 機能の詳細については、www.kofax.com を参照してください。

注

OCR 処理には、150 ～ 600 dpi でスキャンされたテキスト画像が必要です。

OCR 処理によるスキャンしたテキストの抽出は常に完全とは限りません。PaperPort OCR ソフトウェアの精度は原稿の質にも左右されますが、ほとんどのドキュメントで最高 98 パーセントほどです。ただし、OCR 処理が難しいドキュメントもあります。ドキュメントの文字が細かい場合は、400 dpi でスキャンするとより良好な結果が得られることがあります。600 dpi など高解像度でスキャンしても普通は OCR 結果が向上しないばかりか OCR の質が下がることもあるので注意してください。

最高画質に設定した PaperPort 画像 (.max) ファイル、Windows ビットマップ (.bmp) ファイル、または TIFF ファイルなど、 可逆形式 のファイルの場合、最高の OCR 結果が得られます。 JPEG ファイルや低画質に設定した PaperPort 画像ファイルの OCR 結果は、 圧縮 レベルによって異なります。

ヒント

最良の OCR 結果が得られるように、鮮明な原稿を使用してください。OCR 品質は、適切な OCR 言語を設定することで改善されます。設定には、[PaperPort オプション] パネルの [全般設定] タブを使用します。

画像アイテムに手書きのメモや線がある場合、OCR ソフトウェアは手書きの情報を分析しようとするため、変換が不正確になることがあります。このため、OCR 処理後には必ず変換されたテキストを確認してください。

地図、手書き文字、写真、ロゴなどのアイテムを OCR 処理しても良好な結果が出ません。

スキャンするテキスト画像に線、アートワーク、または手書き文字も含まれている場合、[画像表示] ウィンドウに画像を表示して余分な線や図形を切り取ってから、OCR 処理で画像からテキストを抽出してください。

関連するトピック

  1. 画像の解像度を変更する
  2. スキャン、画面、および印刷解像度について
  3. 最適な結果を得るためのスキャナ解像度の設定
  4. スキャンしたアイテムからテキストをコピーする
  5. スキャンしたドキュメントをテキストに変換する


スキャンしたアイテムからテキストをコピーする

スキャンしたアイテムからテキストをコピーするには

スキャンしたドキュメントまたは画像アイテムからテキストをコピーして、テキスト編集、ワード プロセシング、またはスプレッドシート プログラムで使用することができます。

PaperPort デスクトップから、アイテム内のすべてのテキストをコピーできます。[画像表示] ウィンドウから、すべてのテキストまたはテキストの必要な部分のみコピーできます。

PaperPort デスクトップ上

  1. コピーしたいテキストを含む画像アイテムを選択します。

  2. マウスの右ボタンをクリックし、ショートカット メニューの [テキストのコピー] をクリックします。

    — あるいは —

    [アイテム] リボン上の [image] [テキストのコピー] を選択します。

    OCR ソフトウェアがテキストを抽出し、Windows のクリップボードにテキストをコピーします。

  3. テキストを挿入するプログラムを開き、[貼り付け] を使用してテキストをファイルに貼り付けます。

[画像表示] ウィンドウ上

  1. [ページ] リボンで [image] [範囲選択] を選択します。

  2. コピーしたいテキストの周囲にボックスを描きます。

  3. マウスの右ボタンをクリックし、[テキストのコピー] をクリックします。

    — あるいは —

    [編集] リボン上の [image] [テキストのコピー] を選択します。

    OCR ソフトウェアがテキストを抽出し、Windows のクリップボードにテキストをコピーします。

  4. テキストを挿入するプログラムを開き、[貼り付け] を使用してテキストをファイルに貼り付けます。

OmniPage がある場合は、OCR をより少ない制限の下で、より良い結果が得られるように実行できます。「PaperPort で OmniPage を使用する」を参照してください。

ヒント

テキストを貼り付けたら、テキストに誤りがないかどうかをチェックします。OCR 処理は通常正確ですが、常に完璧とは限りません。汚れていない元のドキュメントを用いた際に、最良の結果を得ることができます。


デフォルトの OCR プログラムとテキスト形式を変更する

デフォルトの OCR プログラムとテキスト形式を変更するには

[送り先] バーにある特定のプログラムの [送り先] オプションでは、使用する OCR プログラム (Kofax OmniPage など) と、OCR プログラムでコピーしたテキストを変換するファイル タイプを指定できます。

  1. [ツール] リボンで [リンク] グループの [image] [送り先オプション] をクリックし、[プログラム リンク] のリストでリンクされたプログラムのアイコンをクリックします。

  2. [送り先オプション] 領域で、使用するファイル タイプと OCR プログラムを選択します。[設定] をクリックして OCR の詳細をさらに指定します。

  3. [OK] をクリックします。

PaperPort OCR の代わりに OmniPage を使用する際の利点の一覧については、「OmniPage を PaperPort で使用する」を参照してください。

ヒント

任意のプログラム リンクのチューニング オプションにすばやくアクセスするには、[送り先] バー上のアイコンを右クリックし、次に [送り先オプション] をクリックします。

関連するトピック

  1. [送り先オプション]: OmniPage
  2. [送り先オプション]: ワード プロセシング プログラムの設定


PaperPort と OmniPage を併用する

OCR の機能をフル活用するには、PaperPort ソフトウェアと共に Kofax OmniPage (バージョン 16 以上) をコンピュータにインストールしてください。強力な OCR プログラムである OmniPage によって、スキャンされた文字が実際に編集可能なテキストに変換されます。

PaperPort を使用するコンピュータに OmniPage もインストールされているときは、以下の操作ができます。

  • ドキュメントおよびアイテムをスキャン、印刷、保存するときに、検索可能 PDF ファイルを作成します。

    この形式は、ドキュメントやグラフィックをビットマップ画像化したものであり、テキスト コンテンツは非表示テキストとして格納されます。外観は元のドキュメントと同一であり、他のプログラム (Adobe Acrobat など) でファイルを検索できるようになります。PaperPort を使用して PDF 検索可能画像ファイル内のテキストを検索することもできます。

  • アイテムを [送り先] バーにある [image] OmniPage プログラム リンクにドラッグ アンド ドロップします。スキャンしたドキュメントを編集可能なテキスト ドキュメントに変換できます。

    OmniPage プログラムのオプションを調整するには [送り先] バーにある OmniPage プログラム アイコンを右クリックし、[送り先オプション] をクリックします。

  • 他のプログラム リンク (Microsoft Word や Excel など) の [送り先] のオプションで、OmniPage を OCR エンジンとして選択します。スキャンしたテキストを OmniPage を使用してドキュメントに変換し、ワード プロセシング プログラムで編集することができるようになります。

OmniPage の OCR サービスは、PaperPort OCR に比べて次のような特長があります。

  • 日本語、韓国語、および中国語も対象となります (バージョン 16 から)。

  • 画像の前処理機能が優れています。

  • OCR 精度が大きく向上します。

  • 変換可能なテキスト サイズの範囲が拡大します (5 ～ 72 ポイント)。

  • 色付きテキストや、色付き背景を持つテキストを正常に変換できます。

  • 表がより忠実に変換されます。

さらに、画像や PDF ファイルを OmniPage に送って変換するときは、次のような機能を利用できます。

  • 最良の OCR 結果が得られるよう範囲を手動で正確に指定できます。

  • 120 を超える言語と広範囲にわたる文字がサポートされます。

  • 先進的なページ認識テクノロジー、True Page® または Flowing Page を使用できます。

  • スペルチェッカー、訂正、校正のツールを備えています。

  • 認識したテキストの読み上げが可能です。

  • ワークフローの設計と使用が可能です。

最新の OmniPage に関する詳細な情報については、www.kofax.com を参照してください。

関連するトピック

  1. スキャンしたアイテムからテキストをコピーする
  2. スキャンしたドキュメントをテキストに変換する


アイテムを他のプログラムに送信する

アイテムを他のプログラムに送信するには

[送り先] バーは、PaperPort の中でも特に役に立つ強力な機能の 1 つです。[送り先] バーを使用すると、さまざまな機能をすばやく簡単に実行できます。たとえば、スキャンしたドキュメントを [送り先] バーのアイコンにドラッグするだけで、読み取り可能なテキスト ファイルに変換できます。

たとえば、スキャンしたページのテキストは単にテキストの画像なので、ワード プロセシング ドキュメントのようにテキストは編集できません。それでも、[送り先] バーのワード プロセシング アイコン (Microsoft Word などをサポート) に、スキャンしたページをドラッグすることができます。

PaperPort ソフトウェアはスキャンした画像をテキストに変換してから、そのアイテムを Word に送ります。PaperPort は付属する OCR (光学式文字認識) ソフトウェアを使用して、この変換を実行します。

PaperPort は画像をテキストに変換し、そのファイルを Word に送ります。そのファイルは Word プログラムで編集することができます。

PaperPort は、ワード プロセシング、スプレッドシート、FAX、インターネット電子メール、グラフィックス、OCR、オンライン サービスなど、広範な種類のプログラムをサポートしています。

[送り先] バー (と [PaperPort] ボタンの [送り先] リストの) アイコンでは、PaperPort プログラムを起動したまま、アイテムの送り先のプログラムを指定できます。これらのプログラム アイコンは通常、「リンク」と呼ばれます。プログラム リンクでは、アイテムの送信に関してオプションが利用できる場合もあり、さらに必要な変換が行われます。

アイテムを他のプログラムに送信するには

  • PaperPort デスクトップでアイテムを選択し、次にそのアイテムを [送り先] バーのプログラム アイコン上にドラッグ アンド ドロップします。

— または —

  • PaperPort デスクトップでアイテムを選択するか、[画像表示] ウィンドウにアイテムを表示します。

  • 次に、[PaperPort] ボタンをクリックし、 [image] [送り先] を選択し、送り先のプログラムをクリックします。

リンクされたプログラムが開き、通常どおりにそのプログラムを使用できます。

注

プログラム リンクによっては、複数アイテムに対応しています。特定のタイプのアイテムにのみ対応している場合もあります。実際に操作が可能かどうかは、ファイルのタイプおよびプログラムによって異なります。たとえば、複数のアイテムを選択し、1 つのグループとしてごみ箱にドラッグすることで、すべてのアイテムを一括削除することや、複数の PDF ファイルを Microsoft Word アイコンにドラッグして、複数ページのテキスト アイテムを作成することができます。

複数アイテムに対応していないプログラム リンクの場合、1 つずつアイテムを送るように求める通知メッセージが表示されます。また、アイテムのタイプが対象プログラムでサポートされていない場合にも警告が表示されます。

PaperPort の [送り先] バーを使用すると、PaperPort プログラムを起動したまま、送り先のプログラムを起動できます。[送り先] バーで、起動するプログラムのアイコンをクリックしてください。


PaperPort の [送り先] バーのアイコンを並べ替える

[送り先] バーのプログラム アイコンを管理する

[送り先] バーのプログラム アイコンを並べ替えるには

最も頻繁にするプログラム アイコンを [送り先] バーの左に移動させることができます。これによって、必要なプログラムにアクセスするためにスクロールする時間を短縮できます。

  1. PaperPort デスクトップを表示します。

  2. <Alt> キーを押したままにします。

  3. マウスを使用し、アイコンを [送り先] バーの新しい場所にドラッグします。

  4. 新しい場所にアイコンを置いて、マウス ボタンを放します。

ヒント

使用しないアイコンを削除するには、[送り先] バーのアイコンを右クリックし、[送り先オプション] をクリックし、次に [アイコンを送り先バーに挿入する] チェックボックスのチェックを外します。

[送り先] バーにプログラム アイコンを追加するには

PaperPort はインストール時に、そのコンピュータにインストールされているプログラムを検索し、そのアイコンを [送り先] バーに自動的に追加します。

[送り先] バーに表示されていないプログラムがコンピュータにある場合、[新規プログラム リンク] ウィザードを使用して [送り先] バーに追加できます。

  1. PaperPort デスクトップを表示します。

  2. [ツール] リボンで、[リンク] グループの [image] [新規リンク] をクリックします。

    — あるいは —

    [送り先] バーの空白の部分を右クリックし、次にショートカット メニューで [送り先] バーをポイントして、[新規プログラム リンク] をクリックします。

    [新規プログラム リンク - プログラム タイプ] ウィザード ダイアログ ボックスが表示されます。

  3. ウィザードの手順どおりに実行し、最後に [終了] をクリックしてウィザード プログラムを終了します。

注

終了後、追加したプログラム アイコンが [送り先] バーに表示されるまで少し時間がかかることがあります。

[ツール] リボンの [image] [[送り先] バーの更新] をクリックします。その結果、コンピュータにインストールされた新しいプログラムが検出され、[送り先] バーに追加されます。

PaperPort で使用できるプログラムの完全なリストについては (または新しくリリースされたプログラムのサポートをダウンロードするには)、Kofax ウェブ サイト上の「PaperPort プログラム」を参照してください。

[送り先] バーからプログラム アイコンを削除するには

あまり使用しないプログラム アイコンは [送り先] バー から削除できます。

また、[送り先] バーに追加したプログラム アイコンも削除できます。

  1. [ツール] リボンで [image] [送り先オプション] を選択し、次に [プログラム リンク] リストにあるプログラム アイコンをクリックします。

    PaperPort はそのプログラムの [送り先オプション] ダイアログ ボックスを表示します。

  2. [アイコンを [送り先] バーに挿入する] チェック ボックスのチェックを外します。

  3. [OK] をクリックします。

プログラム アイコンが [送り先] バーに表示されていない場合でも、アイテムをプログラムに送信することができます。[PaperPort] ボタンをクリックし、 [image] [送り先] を選択し、次のそのアイテムの送信先であるプログラムをクリックします。

[送り先] バーからプログラム アイコンを削除しても、そのプログラムがコンピュータから削除されるわけではありません。

追加したプログラム アイコンを削除するには

[送り先] バーに追加したプログラム アイコンを右クリックし、次にショートカット メニューで [プログラム リンクの削除] をクリックします。別の機会にアイコンを追加するには、[新規プログラム リンク] ウィザードを使用して [送り先] バーにプログラム アイコンを追加します。

プログラムの [送り先オプション] を変更するには

[送り先] オプションを変更して、 [送り先] バー から起動するプログラムの使用方法を指定できます。

例えば、スキャンしたドキュメントを [送り先] バーにあるプログラム (Microsoft Word など) に送信することができます。Word プログラム用の [送り先オプション] で、画像アイテムを Word ドキュメントに変換する際、PaperPort が使用するデフォルトのファイル タイプを指定できます。

プログラム リンクのチューニング オプションに迅速にアクセスするには:

  • [ツール] リボンで [image] [送り先オプション] を選択し、次に [プログラム リンク] リストにあるプログラム アイコンをクリックします。

    — あるいは —

  • [送り先] バーのプログラム アイコンを右クリックし、[送り先オプション] をクリックします。

各プログラム用の [送り先オプション] ダイアログ ボックスには、それぞれのプログラムに固有のオプションがあります。多くのプログラム (Microsoft Word、Excel など) には類似した共通のオプションがあります。特定のプログラムの [送り先オプション] を調べるには、「デフォルトの [送り先オプション] を変更する」を参照してください。

ヒント

[送り先] バーの各プログラム アイコンは、表示/非表示することができます。アイコンを非表示にするには、そのプログラムの [送り先] オプションで [アイコンを [送り先] バーに挿入する] チェックボックスのチェックを外します。


他のユーザーとのアイテムのを共有について

PaperPort は、ファイル、画像、ドキュメントを友人や仲間、同僚たちと容易に共有するためのツールを多数備えています。

これらのツールは、プログラムに組み込まれており、ツールバー、メニュー、およびコマンド バーで簡単に使用できるため、必要なときすぐにアクセスできます。

アイテムを他のユーザーと共有するために、PaperPort では次のことができます。

  • アイテムを PaperPort の [送り先] バーの目的の電子メール プログラムへドラッグすると、相手に電子メールで送信できます。

  • ドキュメントを配布するための業界標準として広く認められているファイル共有形式の PDF 形式 にアイテムをスキャンしたり変換したりできます。

  • LAN や WAN 上の共有フォルダを [PaperPort フォルダ] ペインに追加するだけで、そのフォルダにアクセスできます。

さらに、アイテムを、Microsoft Word、Adobe Acrobat、Adobe Photoshop などさまざまなプログラムで共用できるよう、一般的な出力形式に変換できます。対応するすべてのプログラム リンクの一覧が必要な場合は、Kofax ウェブ サイト www.kofax.com で PaperPort のページにアクセスしてください。

関連するトピック

  1. アイテムを電子メールの添付ファイルとして送信する
  2. 共有ネットワーク フォルダにアクセスする


アイテムを電子メールの添付ファイルとして送信する

PaperPort は Microsoft Outlook などの多くの電子メール プログラムと連携します。

アイテムを添付ファイルとして電子メールで送信するには、アイテムを [送り先] バーの電子メール プログラムにドラッグ アンド ドロップします。電子メール プログラムが起動し、PaperPort によってアイテムが新規の電子メール メッセージに添付されます。テキストを追加して送信します。受信者は、メッセージを受信して添付ファイルを開き、送信されたアイテムを見ることができます。

便利なファイル形式として、JPEG や PDF があります。多くの電子メール プログラムでメッセージの本文に HTML コンテンツを表示できますが、一部の受信者は HTML 添付ファイルを表示するためにウェブ ブラウザを起動する必要があります。

MAX ファイルを添付ファイルとして送信した場合は、PaperPort を所有するユーザーだけがファイルを表示できます。PaperPort 14 では、MAX ファイルは読み取り専用であるため、送信の前に MAX to PDF Converter を使用することをお勧めします。

アイテムを電子メール メッセージに添付するには

  1. PaperPort デスクトップで、送信するアイテムを選択します。

  2. 選択したアイテムを [送り先] バーの電子メール プログラムにドラッグします。
    — または —
    [PaperPort] ボタンをクリックし、 [image] [送信] を選択します。

  3. 電子メールを PaperPort から初めて送信する場合は、[送り先オプション] ダイアログ ボックスが表示されます。アイテムの送信形式など必要なオプションを指定して、[OK] をクリックします。

  4. 電子メール プログラムが起動し、PaperPort によってアイテムが空の新規電子メール メッセージに添付されます。本文のテキスト、アドレス、および件名を追加した後、電子メール メッセージを送信します。

  5. 使用する電子メール プログラムによって、メッセージを送信する手順が多少異なる場合があります。

ヒント

電子メール プログラムの [送り先オプション] を変更するには、[送り先] バーの電子メール プログラムのアイコンを右クリックして [送り先オプション] をクリックします。

Yahoo Mail や Gmail などのウェブ ベースの電子メール サービスは、[送り先] バーのリンクされたプログラムとして利用することはできませんが、使用することはできます。目的のアイテムを適切なファイル タイプでファイル システムに保存し、電子メール プログラムを開始し、メッセージを作成した後、ファイルを添付します。

関連するトピック

  1. 他のユーザーとのアイテムのを共有について
  2. [送り先オプション]: 一般的な電子メール プログラム
  3. [送り先オプション]: MS Outlook


アイテムを FAX 送信する

アイテムを FAX 送信するには

PaperPort はさまざまな FAX プログラムと連携しています。コンピュータに FAX プログラムと FAX モデムがセットアップされていれば、アイテムを PaperPort からその FAX プログラムへ直接送ることができます。

  1. PaperPort デスクトップで、FAX 送信するアイテムを選択します。

  2. アイテムを [送り先] バーの FAX プログラムのアイコンにドラッグ アンド ドロップします

    — あるいは —

    [PaperPort] ボタンをクリックし、 [image] [送り先] を選択し、FAX プログラム名をクリックします。

    FAX プログラムが起動し、選択したアイテムはすぐに送信できます。

  3. 他のファイル タイプと同じく、FAX プログラムを使用してそのアイテムを送信します。

ヒント

[画像表示] ウィンドウで、[PaperPort] ボタンのドロップダウン リストから [image] [送り先] を選択し、FAX プログラムをクリックして、その表示で作業しながらアイテムを FAX プログラムに送信します。

PaperPort はほとんどの FAX プログラムを認識して、その FAX プログラムのアイコンを [送り先] バーに表示します。FAX ドライバ がコンピュータにない場合は、使用する FAX プログラムのソフトウェアを再インストールする必要があります。

インポートしている画像が FAX プログラムで保存された場合や、PaperPort 印刷ドライバを使用して FAX プログラムから出力しているとき、ドキュメントのサイズが小さくなる場合があります。これは、画像を 100 x 200 dpi で作成する標準モードでドキュメントが FAX される場合に生じます。この問題を解決するには、すべての FAX 受信ドキュメントをファイン モードでインポートして 200 x 200 dpi の画像を作成します。


FTP サイトとやり取りする

FTP (ファイル転送プロトコル) とは、ネットワーク コンピュータ間で電子ファイルを送信するための形式です。FTP を使用したさまざまなインターネット サービスが、多くの会社により提供されています。FTP サービスを提供するインターネット サイトまたはイントラネット サイトは、一般に FTP サイトと呼ばれています。

PaperPort ソフトウェアの [送り先] バー上には FTP プログラム リンクがあります。

このプログラム リンクから、次の操作が行えます。

  • ファイルを FTP サイトにコピーする

  • ファイルを FTP サイトから取得する

  • FTP サイトのフォルダの内容を表示する (適切なアクセス権が必要)

注

ユーザーは、FTP プログラムを使用する前に、サイトにアクセスするために必要な FTP サイト アドレス、サイトでのユーザー名、およびパスワードを知っている必要があります。

ファイルを FTP サイトにコピーするには

FTP サイト へのアクセス権を持っている場合は、[送り先] バー上の FTP プログラム を使用してそのサイトにファイルをコピーできます。次の手順に従ってください。

  1. PaperPort デスクトップ上で 1 つまたは複数のファイルを選択して、[送り先] バー上の FTP プログラムにドラッグします。

    [FTP ログオン] ダイアログ ボックスが表示されます。初めて FTP プログラムを使用する場合は、ログオン情報を指定する必要があります。2 回目以降は、ログオン情報は自動的に表示されます。

  2. [FTP ログオン] ダイアログ ボックスで、次の操作を行います。

    • [ホスト名] ボックスには、FTP アドレスを入力します。たとえば、ftp.companyname.com などです。

    • [ユーザー名] ボックスには、FTP サイトで使用するユーザー名を入力します。

    • [パスワード] ボックスには、FTP サイトにアクセスするためのパスワードを入力します。

      次に、[ログオン] ボタンをクリックします。

3. [FTP リンク] ダイアログ ボックスで、ファイルを移動する先のフォルダに移動して、そのフォルダを選択します。

4. [ファイルを移動] をクリックして、選択したファイルを FTP サイトにコピーします。

FTP サイトからファイルを取得するには

FTP サイトへのアクセス権を持っている場合、[送り先] バー上の FTP プログラムを使用してそのサイトからファイルを取得できます。次の手順に従ってください。

  1. PaperPort の [送り先] バー上で、FTP プログラムを右クリックし、次に [ファイルの取得] をクリックします。

  2. 上記のように [FTP ログオン] ダイアログ ボックスに必要な情報を入力します。

  3. [FTP リンク] ダイアログ ボックスで、取得するファイルが含まれているフォルダに移動して、そのフォルダを選択します。

    フォルダ ツリーで 1 つ上のフォルダに移動するには、[ホスト フォルダ] リストにある ".." をクリックします。

  4. 取得するファイルを選択します。

  5. [ファイルの取得] をクリックします。

選択されたファイルが取得され、それらのファイルが PaperPort デスクトップ上に表示されます。


アイテムを印刷する

アイテムは、PaperPort デスクトップまたは [画像表示] ウィンドウのどちらからも印刷できます。

PaperPort デスクトップのアイテムを印刷するには

  1. PaperPort デスクトップで、アイテムを選択します。

  2. アイテムを [送り先] バーのプリンタ アイコンにドラッグ アンド ドロップします。

    — あるいは —

    [PaperPort] ボタンをクリックし、 [image] [印刷] を選択します。

    — あるいは —

    右マウス ボタンをクリックし、ショートカット メニューの [印刷] をクリックします。

  3. [印刷] ダイアログ ボックスで、必要に応じて印刷オプションを選択します。

  4. [OK] をクリックします。

[画像表示] ウィンドウのアイテムを印刷するには

  1. [画像表示] ウィンドウにアイテムを表示します。

  2. [PaperPort] ボタンをクリックし、 [image] [印刷] を選択します。

  3. [印刷] ダイアログ ボックスで、必要に応じて印刷オプションを選択します。

  4. [OK] をクリックします。

ヒント

[PaperPort] ボタンをクリックし、 [image] [印刷設定] を選択して [プリンタ] ダイアログ ボックスを表示します。画面をそのまま印刷するには、[アイテム名を挿入する] チェック ボックスをオフにしてください。注釈が印刷されないようにするには、[注釈を挿入する] チェック ボックスをオフにしてください。

デフォルトの印刷オプションを変更するには、「送り先オプション:プリンタ」を参照してください。

複数のアイテムを 1 ページに印刷するには

複数のアイテムを 1 ページに印刷することができます。写真、領収書、名刺など複数のアイテムがあり、それらを 1 ページにまとめて印刷したい場合、この機能は特に便利です。

  1. [PaperPort] ボタンをクリックし、 [image] [印刷設定] を選択します。

    [プリンタ] ダイアログ ボックスが表示されます。

  2. [シート当たりのページ数] ボックスで、印刷する各シートに含めるアイテムの数を指定します。

  3. 画像を縮小して標準のページの余白の内側に印刷する場合は [ページ サイズを調整してフィットさせる] をオンにします。

    一部のテキストが標準のページ余白にはみ出るとしても、ページに表示されるとおりに印刷する場合は、このチェックボックスをオフにします。この設定は、行番号の入った契約文書に適しています。

  4. すべてのアイテムが同じページに収まるようにするには、 [ページの向きを自動設定] をオンにします。この設定により最適なページの向き (縦または横) が決まります。

  5. 現在のタスクに応じて他の印刷設定を指定します。詳細については、 「送り先オプション:プリンタ」 を参照してください。

  6. これでアイテムをプリンタに送信できます。デスクトップの各アイテムを選択してから、以下の操作を行います。

  • [送り先] バーのプリンタ アイコンへアイテムをドラッグします。

    — あるいは —

  • [PaperPort] ボタンをクリックし、 [image] [印刷] を選択します。

ヒント

複数ページ アイテムのすべてのページを同じページに印刷するには、同じ手順に従ってください。印刷する各アイテムを選択する代わりに、複数ページ アイテムを選択して [送り先] バーのプリンタ アイコンにドラッグします。


PaperPort 印刷ドライバについて

PaperPort は、システムの任意の印刷対応アプリケーションによって提供されるプリンタの一覧で、次の画像印刷ドライバを提供します。現在のドキュメントから PDF ファイルを作成し、PaperPort デスクトップ上の現在の場所にファイルを配置するには、このドライバを使用します。このドライバは PaperPort 画像プリンタと呼ばれます。このドライバを選択し、[プロパティ] または [オプション] をクリックして、ページ サイズ、方向、シート当たりのページ数、解像度、カラー管理、および白黒またはカラー ファイルを作成するかどうかの設定を行います。生成されるファイルは、既定では PDF イメージ形式になります。この既定の設定を変更するには、[PaperPort] ボタンのドロップダウン リストで [オプション] > [アイテム] に移動します。その他には、PDF 検索可能画像形式を選択できます。

画像のみの PDF ファイルを作成し、Kofax PDF プログラムから開く場合、ファイルの検索可能なコピーを作成する選択ができます。

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. [PaperPort へ出力] の出力形式を変更する
  3. ファイルを画像アイテムとして PaperPort に出力する
  4. PDF ファイルについて
  5. PaperPort 画像 (.max) ファイルについて
  6. PDF ファイルの作成について
  7. 画像およびテキスト アイテムについて
  8. PDF ファイルの編集について


PaperPort オプションを変更する

PaperPort オプションを変更するには

PaperPort オプションを変更して、PaperPort をどのように動作させるか、 PaperPort デスクトップ 上でアイテムをどのように表示させるかについてさまざまな観点から制御することができます。

  1. [PaperPort] ボタンをクリックし、[オプション] を選択します。[PaperPort オプション] ダイアログ ボックスには、以下のタブがあります。

  • [全般] — 特定のメッセージおよびダイアログ ボックスを表示するかどうかを設定し、OCR 言語を定義します。

  • [デスクトップ] — PaperPort デスクトップのさまざまな表示方法を指定し、ダブルクリックしたときにアイテムを表示するプログラムを定義します。

  • [アイテム] — PDF への積み重ね、または結合アイテムのデフォルトの命名規則と PaperPort への出力機能のデフォルトのファイル タイプを指定します。

  • [フォルダ] — 作成して PaperPort に追加するフォルダのデフォルトの名前とカラー オプションを指定します。

  • [送り先バー] — PaperPort デスクトップの [送り先] バー のさまざまな属性を設定します。

  • [詳細設定] — 新規に作成した PDF ファイル、および他のドキュメントに挿入したアイテムのオプションを設定します。

  • [スキャナ ボタン] — スキャン プロファイルがどのスキャナ ボタンに関連付けられているかを表示します。また、関連付けを編集または削除できます。

  2. 目的のタブをクリックし、オプションを 1 つまたは複数変更して、[OK] をクリックします。


デフォルトの PDF セキュリティ設定を変更する

PDF ファイルのセキュリティ設定は、PDF Viewer Plus または Power PDF で行います。それらのプログラムのヘルプ システムを参照してください。

注

他の PDF ファイルから PDF ファイルを作成する場合 (例、積み重ね解除により)、元のファイルの設定が継承されます。

関連するトピック

  1. PDF ファイルのパスワード保護について
  2. パスワード保護された PDF を開く


新規アイテム名の形式を変更する

新規 PDF アイテム名の形式を変更するには

PDF への積み重ね、または結合によって作成するすべてのアイテムの名前について形式を設定できます。すべてのアイテム名が一意になるようにするため、必要に応じて数値サフィックスがアイテム名に付け加えられます。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[アイテム] タブをクリックします。

  2. [名前] ボックスで、使用するファイル名規則を入力するか、日付形式をリストから選択します。日付形式を選択すると、新規アイテムに名前を付けるときに現在の日付が使用されます。

  3. デフォルトの番号付け方式を変更するには、[サフィックス] リストで設定を選択します。

    [サフィックス] リストで (n) を選択すると、たとえばドキュメント (2)、ドキュメント (3)、ドキュメント (4) などのように、(2)、(3)、といった数値サフィックスが追加されます。

    [数字設定] (     nn、nnn など) を使用すると、ファイル リスト内で容易にソートできる名前を作成できます。先行けたが 2 つの場合は nn を、先行けたが 3 つの場合は nnn を選択します。

    たとえば、アイテムに画像 01、画像 02、画像 03 のような名前を付けるには     nn を、画像 001、画像 002、画像 003 のような名前を付けるには nnn を選択します。

  4. [OK] をクリックします。


ファイル名拡張子を表示する

ファイル名拡張子を表示/非表示にするには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [デスクトップ] タブをクリックします。

    または、

    [デスクトップ] タブで [image] [デスクトップ オプション] を選択します。

  2. [拡張子を表示] をオンにすると、report.doc、birthday.jpg のようにファイル タイプを識別する 3 文字のファイル名拡張子が表示されます。

  3. [OK] をクリックします。


複数ページ アイテムの名前を表示する

複数ページの PaperPort 画像 (.max) アイテムでは、アイテム名に加えて各ページの名前を指定できます。

たとえば、複数ページの PaperPort 画像アイテムに「年次報告書」という名前を割り当て、アイテム内の実際のページには「第 1 四半期の実績」、「第 2 四半期の実績」などの名前を付けることができます。

複数ページ アイテムのページ名を表示するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [デスクトップ] タブをクリックします。

    または、

    [デスクトップ] タブで [image] [デスクトップ オプション] を選択します。

  2. PaperPort デスクトップのサムネイル表示の状態で、[複数ページ アイテムのページ名を表示] をオンにして PaperPort 画像アイテムまたは PDF ファイルのアイテム名の下にページ名を表示します。

    たとえば、「年次報告書」という名前の下に「第一四半期の実績」、「第二四半期の実績」などの名前のページを表示できます。

  3. [OK] をクリックします。

注

PaperPort デスクトップでは、アイテム名が現在のページ名の上に太字で表示されます。

ページ タイトル (定義されている場合) は常にサムネイル ペイン ([デスクトップ] および [画像表示画面] の両方) に表示され、オフにすることはできません。

関連するトピック

  1. 複数ページ アイテムについて


デスクトップ アイテムに対して開くプログラムを設定する

デスクトップ アイテムに対して開くプログラムを設定するには

PaperPort デスクトップのアイテムを開いたとき、実行される内容を設定できます。たとえば .doc ファイルをダブルクリックしたときに Microsoft Word プログラムを開いて Word ファイルを表示したり、.doc ファイルを [画像表示] ウィンドウで表示したりできます。

PaperPort デスクトップのアイテムをダブルクリックしたときに開くプログラムを設定するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択して、[デスクトップ] タブをクリックします。

    — または —

    [デスクトップ] リボンの [image] [デスクトップ オプション] を選択します。

  2. [アイテムをダブルクリック] 領域で、開く対象のさまざまな種類のアイテムについて、選択ボックスから目的の設定を選択します。完了したら、[OK] をクリックします。

次の表では、さまざまな種類のアイテムを開く例について概要を説明します。

アイテムのタイプ | プログラムを指定して開く
画像ファイル | PaperPort の [画像表示] ImageViewer プログラム ファイル タイプと関連付けられているプログラム
PDF ファイル | Kofax PDF ビューア/エディタ (「注」を参照) PaperPort の [画像表示] ImageViewer プログラム ファイル タイプと関連付けられているプログラム
その他のドキュメント | ファイルの種類に関連付けられているプログラム PaperPort の [画像表示] ImageViewer プログラム

注

実際に提供される Kofax PDF ビューア/エディタ製品は、コンピュータのインストール状況によって変わります。PaperPort インストール パッケージに含まれる PDF Viewer Plus の場合や、より高機能の Power PDF の場合があります。

このような設定は、次のように、[開く] コマンドで PaperPort デスクトップのアイテムを開く他の場合でも有効です。

  • アイテムのショートカット メニューから

  • [PaperPort] ボタンのドロップダウン メニューから


デスクトップのアイテムを自動保存する

アイテムをデスクトップに自動的に保存するには

PaperPort が修正されたアイテムを保存する前に、変更内容を確定または破棄するかどうかを指定できます。

  1. PaperPort デスクトップを表示します。

  2. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [デスクトップ] タブをクリックします。

    または、

    [デスクトップ] リボンの [image] [デスクトップ オプション] を選択します。

  3. [アイテムの保存時に確認のメッセージを表示しない] を選択すると、確認メッセージは表示されず、アイテムは自動保存されます。

    アイテムを保存する前に変更内容を確認または破棄する場合は、このチェック ボックスをオフにします。

  4. [OK] をクリックします。


アイテムを画像またはサムネイルとして挿入する

PaperPort アイテムを画像またはサムネイルとして挿入するには

OLE 機能を使用すると、PaperPort 画像を Word ドキュメントなど別のプログラム ファイルにオブジェクトとして挿入、つまり埋め込みできます。 埋め込みオブジェクト をクリックすると、PaperPort が起動し、アイテムを PaperPort で編集できます。

PaperPort アイテムを原寸大画像として挿入するかサムネイルとして挿入するか指定するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックします。

  2. 次のいずれかを選択します。

    • [フルサイズ画像] をオンにすると、PaperPort アイテムは原寸大画像で挿入されます。

      — または —

    • [サムネイル] をオンにすると、PaperPort アイテムはサムネイル画像として挿入されます。

  3. [OK] をクリックします。

メモ:

MAX ファイルを埋め込むことはできますが、PaperPort 14 では編集できません。できれば、PDF に変換してください。


PDF ファイルのデフォルトの画質を変更する

デフォルトの画質を変更する

PDF アイテムのデフォルトの画質を変更するには

PaperPort の [オプション] を使用すると、アイテムを PDF ファイル形式で印刷するときに作成されるファイルのデフォルトの画質を変更できます。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックします。

  2. [詳細設定] タブで、使用する画質を選択します。

  3. [OK] をクリックします。

PaperPort 画像のデフォルトの画質を変更するには

PaperPort の [オプション] を使用すると、保存または印刷時に作成されるアイテムのデフォルトの画質を変更できます。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックします。

  2. [詳細設定] タブで、使用する画質を選択します。

  3. [OK] をクリックします。

[PaperPort へ出力] のデフォルトの画質を変更するには

PaperPort の [オプション] を使用すると、[PaperPort へ出力] 機能を使用するときに作成される PDF ファイルのデフォルトの画質を変更できます。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [詳細設定] タブをクリックします。

  2. [詳細設定] タブで、使用する画質を選択します。

  3. [OK] をクリックします。

ヒント

スキャンされるアイテムの画質を設定するには、[スキャンまたは写真の取り込み] ペインで [設定] をクリックしてから [出力] タブを選択します。[オプション] ボタンは、適正なファイル タイプが選択されているとクリックできます。

アイテムを JPEG または PDF ファイルとして保存するときに画質を設定するには、[名前を付けて保存] ダイアログ ボックスで [オプション] をクリックします。

関連するトピック

  1. ファイル圧縮について
  2. 新規アイテムの画質を設定する


[PaperPort へ出力] の出力形式を変更する

[PaperPort へ出力] の出力形式を変更するには

PaperPort 画像プリンタ印刷ドライバを使用して PaperPort に出力するときは、[PDF イメージ] または [検索可能な PDF] を指定できます。デフォルトは [PDF イメージ] です。

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [アイテム] タブをクリックします。

  2. [PaperPort Image Printer のファイル タイプ] で、使用する出力形式を選択します。

  3. [OK] をクリックします。

ヒント

PaperPort Professional または Power PDF では、次の追加印刷ドライバが付属しています。Power PDF — Word ファイルなどのテキストベースのドキュメントを、PDF 形式のテキストおよびグラフィックス (PDF ノーマル) 形式に変換する場合

関連するトピック

  1. テキスト ドキュメントから PDF アイテムを作成する
  2. PaperPort 印刷ドライバについて
  3. ファイルを画像アイテムとして PaperPort に出力する


[送り先オプション]: 画像編集プログラム

[送り先オプション] — 写真および画像編集プログラムの場合

アイテムを [画像表示] ウィンドウ以外の画像編集プログラムで編集するために、アイテムを [ 送り先 ] バーの画像編集プログラムへ送ることができます。

PaperPort はいろいろな画像編集プログラムをサポートしており、たとえば Microsoft ペイント、Adobe Photoshop などがあります。

[送り先] バーで、プログラムのアイコンを右クリックし [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。そのダイアログ ボックスで、使用する画像編集プログラムのデフォルト項目を調節できます。

[アイテムに名前を付けて送信] の次の項目を設定します。

  • [画像を画面の解像度 (96 dpi) に変換] — 画像の解像度を 96 ドット/インチ (dpi) に設定します。この設定により、ファイル サイズが小さくモニター画面表示に適した解像度のファイルが作成されます。高品質の印刷または DTP 作業では、このチェック ボックスをクリアしてください。スクリーン表示 (たとえば、ウェブ ページ) 用に使用してください。

  • [サポートされているファイル タイプ] — 使用する画像編集プログラムではアイテムを別のファイル タイプへ変換しなければならない場合に、そのプログラムで使用するファイル タイプを選択します。このオプションは、リンクされた画像編集プログラムのいくつかには適用されません。

[オプション]:

  • [アイテムに注釈がある場合は警告を表示] — 注釈が画像に含まれる場合、注釈は画像の固定部分になることを警告するメッセージが表示されます。

  • [送信後に修正された場合は元のアイテムを更新] — 画像の変更を画像編集プログラムに保存すると、修正された画像は PaperPort デスクトップの最初の画像と置き換わります。


[送り先オプション]: 電子 FAX プログラム

[送り先オプション] — 電子 FAX プログラムの場合

FAX モデムと電子 FAX ソフトがある場合、スキャンしたアイテムを FAX として PaperPort デスクトップから直接送信できます。PaperPort は、WinFax Pro など多数の FAX プログラムをサポートしています。

[送り先] バーで、プログラムのアイコンを右クリックし [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。そのダイアログ ボックスで、FAX プログラムへ送信するアイテム用のデフォルト項目を変更できます。

  • Fax ドライバ — FAX ドライバまたは FAX プリンタ ドライバ と、ドライバが使用するポートを指定します。

  • ページの向きを自動設定 — テキストがまっすぐ表示されるようにページを自動で回転します。OCR には、まっすぐなテキストが必要です。

[設定] をクリックすると、ページのサイズや向きなど FAX デバイスのほかのオプションを調節できます。オプションは、FAX プログラムごとに異なります。


[送り先オプション]: FTP プログラム

[送り先オプション] — FTP プログラム

FTP サイトを使用すると、ユーザー同士が互いのファイルを転送し合うことができます。PaperPort の中でリンクされている FTP プログラム を使用して、ファイルを FTP サイトに置いたり FTP サイトから取り出すことができます。適正なアクセス権があれば、FTP サイトのフォルダの内容を見ることもできます。

アイテムを [ 送り先 ] バーの FTP プログラム アイコンにドロップするには、FTP サイトのアドレス、サイトでのユーザー名、そしてアクセス パスワードが必要になります。

FTP プログラムのアイコンを右クリックしてから [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。このダイアログ ボックスでは、次のデフォルト項目を設定できます。

  • [ホスト] — FTP アドレスを、ftp.companyname.com のように入力します。

  • [ユーザー ID] — FTP サイトでのユーザー名を入力します。


[送り先オプション]: HTML エディタ プログラム

送り先オプション — HTML エディタ プログラムの場合

PaperPort は、Microsoft FrontPage など、多くの HTML エディタ プログラムをサポートします。こうしたリンク プログラムを使用して、画像をウェブ ブラウザで表示可能な HTML ファイルに変換することができます。

[送り先] バーで、プログラムのアイコンを右クリックし [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。[送り先オプション] ダイアログ ボックスでは、HTML エディタ プログラムへ送るアイテムのデフォルト オプションを変更できます。

  • [画像をテキストに変換] — 各アイテムをテキストに変換してから HTML ファイルに挿入します。

  • [画像の埋め込み (JPEG)] — 各アイテムを JPEG ファイルに変換してその JPEG 画像ファイルを HTML ファイルに挿入します。

    このオプションを選択すると、    [画像を画面の解像度 (96 dpi) に変換] を選択して JPEG 画像の解像度を 96 ドット/インチ (dpi) に設定できます。その結果、ファイル サイズが小さく、画面表示に適した解像度のファイルが作成されます。

  • [HTML ファイルをフォルダに保存] — HTML ファイルを保存するフォルダを指定します。[参照] ボタンを使うと、任意のドライブやフォルダへ移動できます。


[送り先オプション]: ワープロ プログラム

送り先オプション — ワード プロセシング プログラムおよびスプレッドシート プログラムの場合

スキャンしたドキュメントは、[送り先] バーのワード プロセシング プログラム (Microsoft Word、Write、メモ帳など) やスプレッドシート プログラム (Excel など) に送ることができます。

この操作で、スキャンしたドキュメントは PaperPort の OCR プログラムによってワード プロセシング プログラムで編集可能なドキュメントに変換されます。スキャンした文字は OCR プログラムによって読み取られ、解釈されて、編集可能なテキストに変換されます。

FTP プログラムのアイコンを右クリックしてから [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。ワード プロセシング プログラムのダイアログ ボックスでは、次の項目を設定できます。

  • 変換後のテキスト ドキュメントのファイル タイプ。 PaperPort では、ワード プロセシング プログラムのデフォルトのファイル タイプが自動的に選択されます。これにより、ワード プロセシング プログラムは変換したテキストを正しく開いて表示できます。

  • テキストの変換に使用する OCR プログラム。PaperPort には、専用の OCR プログラムが組み込まれています。別の OCR プログラムを使用する場合は、そのプログラムを選択できます。

  • OCR プログラムのデフォルト設定。選択した OCR プログラムの専用の設定を表示したり調節したりすることができます。たとえば、複数列ドキュメントから列を削除して、変換したテキストが 1 列形式で表示されるようにしたり、向きの自動設定を使用して OCR の精度を高めたりすることができます。

  • [アイテムを 1 つのファイルに結合]。選択した全アイテムを複数ページを含む単一のファイルに結合します。

Excel などのスプレッドシート プログラムにファイルを送る場合、ファイルの内容をそのようなプログラムに適したものにする必要があります。つまり、表形式の構造にして、列を削除するオプションをオフにする必要があります。

詳細についてはここをクリックしてください 。


[送り先オプション]: MS Outlook

送り先オプション — MS Outlook

[送り先] バーの Microsoft Outlook プログラムを使用すると、電子メールの添付ファイルとしてアイテムを迅速に送信できます。

ただし、そのアイテムをメールの受信者が表示できるようにするために、アイテムを別のファイル形式に変換してから送信しなければならない場合もあります。

プログラムのアイコンを右クリックし、[オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。Microsoft Outlook のダイアログ ボックスでは、次のことができます。

  • [アイテムを現在の形式のままにする]。たとえば、 JPEG アイテムは現在の形式のままにしておきます。ほとんどの電子メール ソフトやウェブ ブラウザは JPEG ファイルを表示できるためです。

  • [アイテムを別のファイル形式に変換する]。電子メール受信者側の都合に応じて選択します。たとえば、すべてのドキュメントと画像を PDF に変換したり、 PaperPort 画像 (.max) ファイルだけを JPEG に変換することができます。

  • 電子メール メッセージを頻繁にやりとりする相手に送信するには、Microsoft Outlook の代わりに「クイック送信」プログラムを使用します。(注:「クイック送信」プログラムは Microsoft Outlook Express では使用できません)。

    「クイック送信」プログラムでは、「クイック送信リスト」という名前の頻繁に電子メールを送信するアドレスの特別なリストを作成できます。「クイック送信リスト」を作成してしまえば、アイテムを [送り先] バーの Microsoft Outlook プログラムへドラッグして電子メール メッセージと添付ファイルを送信でき、Microsoft Outlook を起動する必要がありません。

詳細についてはここをクリックしてください。


[送り先オプション]: 他の OCR プログラム

[送り先オプション] — ほかの OCR プログラムの場合

スキャンしたドキュメントを OCR プログラムへ送って、画像からテキストを自動的に取り出すことができます。OCR プログラムのオプションを調節するには、[送り先] バーで OCR プログラムのアイコンを右クリックしてから [送り先オプション] をクリックします。

[送り先オプション ] ダイアログ ボックスでは、スキャンするアイテムに応じて次の項目を設定できます。

  • [変換後のファイル タイプ] — 画像の変換後のファイル形式を指定します。たとえば、スキャンしたドキュメントを HTML ファイルに変換する場合は HTML です。

  • 画像を次の設定でテキスト (OCR) に変換 — スキャンしたドキュメント画像を編集可能なドキュメントに変換するために使用する OCR プログラムを指定します。このオプションは、PaperPort に付属しているもの以外の OCR プログラムがある場合のみ利用可能です。

一部の OCR プログラムでは、追加オプションも設定できます。Kofax OmniPage では、最も豊富なオプションが提供され、最高の精度が得られます。


[送り先オプション]: PDF ビューア/エディタ

送り先オプション — PDF ビューア/エディタ

[送り先] バーにある、インストール済みの Kofax PDF ビューア/エディタ プログラムのアイコンを右クリックして [送り先オプション] をクリックすると、[送り先オプション] ダイアログ ボックスが表示されます。

付属の PDF ビューア/エディタ プログラム (たとえば PDF Viewer Plus や Power PDF) は、PaperPort と密接に連携します。したがって、関連する設定の指定や変更は一般的に、PDF ビューア/エディタ プログラムを初めて起動したときに行われます。設定できるのは、アイコンを [送り先] バーに表示するかどうかだけです。

関連する設定の詳細については、各製品のヘルプ システムを参照してください。

ヒント

PDF ビューア/エディタ プログラムのアイコンを [送り先] バーに表示することをお勧めします。プログラムをここから開いたり、PDF ファイルを PaperPort の外からこのアイコンにドラッグ アンド ドロップしたりできるようになるからです。


[送り先オプション]: プリンタ

送り先オプション — プリンタ

アイテムを PaperPort から印刷するには、アイテムを [送り先] バー または [PaperPort] ボタンからプリンタへ送ります。

[送り先] バーで、プログラムのアイコンを右クリックし [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。[送り先オプション] ダイアログ ボックスでは、プリンタ プログラムに送るアイテムのデフォルト オプションを変更できます

[レイアウト] 領域 (画像および PDF ファイルにのみ有効な設定):

  • [シート当たりのページ数] — 各シートに印刷するアイテム数を指定します。1 ページに複数の画像を印刷できる機能です。

  • [ページ サイズを調整してフィットさせる] — 標準のページ余白内に収まるように PaperPort 画像を縮小します。

    テキストが標準のページ余白をはみ出しても画像をそのままのサイズでページに印刷するには、このチェックボックスをオフにします。この設定は、行番号の入った契約文書に適しています。

  • [ページの向きを自動設定] — ページの向きを自動設定します。

    ページの向きを     [印刷設定] ダイアログ ボックスで指定する場合は、このチェックボックスをオフにします。

  • [アイテム名を挿入する] — 各アイテムにアイテム名を付けて印刷します。

    ドキュメントの下部に名前を付けないで印刷する場合は、このチェックボックスをオフにします。

  • [注釈を挿入する] — ページに注釈が付いている場合、アイテムと一緒に印刷します。

[部数] 領域:

  • [部数] — 印刷する部数を指定します。

  • [丁合い] — 複数の部数を印刷するとき、各部をページ順に印刷します。

[印刷] 領域:

  • [印刷前に印刷ダイアログを表示する] — [印刷] ダイアログ ボックスが表示され、プリンタと印刷する部数を指定できます。

[印刷設定] をクリックすると [Windows 印刷設定] ダイアログ ボックスが表示され、その他の印刷機能を指定できます。


[送り先オプション]: ごみ箱

送り先オプション — ごみ箱

アイテムを PaperPort から直接 Windows のごみ箱へ送ることができます。アイテムまたはアイテムのグループを選択して、[送り先] バーの [ごみ箱] アイコンをクリックします。ごみ箱を空にするまで、アイテムはごみ箱に保存されています。

ごみ箱は PaperPort から空にすることもできます。[送り先] バーで、[ごみ箱] アイコンを右クリックして [送り先オプション] をクリックします。[送り先オプション] ダイアログ ボックスの [ごみ箱を空にする] をクリックし、操作を確定します。


[送り先オプション]: WinZip

送り先オプション — WinZip

WinZip は WinZip Computing, Inc., のプログラムで、ファイルを保存したりほかのユーザーと共有したりできるようにサイズの小さな 1 つのファイルへ圧縮できます。ファイルを展開して解凍するには、.zip ファイルを開くだけです。

WinZip プログラム リンクを使用するには、製品版の WinZip が必要です。

PaperPort では、1 つまたは複数のアイテムを PaperPort デスクトップで選択し、1 つのグループとして [送り先] バーの WinZip プログラム アイコンに送ることができます。これによりファイルは自動的に 1 つのファイルに圧縮されて、.zip の拡張子が付きます。

WinZip プログラムのオプションを調節するには、[送り先] バーで WinZip のアイコンを右クリックしてから [送り先オプション] をクリックします。このダイアログ ボックスでは、次のデフォルト オプションを調節できます。

  • [ファイル名] - .zip ファイルに付ける名前を入力するか、既存の zip ファイルを参照します。

    たとえば、「Special_Project」を [ファイル名] ボックスに入力するとします。1 つまたは複数のアイテムを PaperPort デスクトップから WinZip アイコンへドラッグすると、.zip ファイルの名前は「Special_Project.zip」になります。デフォルトでは、この .zip 拡張子が常に仮定されます。

    その後は、アイテムを WinZip リンクにドラッグするたびに、圧縮されてその .zip ファイルに追加されます。[ファイル名] をフォルダ パスなしで設定すると、ファイルは PaperPort デスクトップの現在のフォルダに作成されます。

    PaperPort デスクトップで最初に選択するアイテムの名前を使用するには、[ファイル名] ボックスを空白のままにしてください。

  • [ファイルの圧縮後に保管庫を開ける] — WinZip を自動的に起動して新規作成したファイルを WinZip プログラムで開くには、このチェック ボックスをオンにします。

ヒント

[画像表示] ウィンドウを使用すると、WinZip で作成したファイルの内容をすばやく表示したり展開したりすることができます。

[画像表示] ウィンドウでこのファイルを表示するには、ファイルを PaperPort デスクトップでダブルクリックするか、ファイルを PaperPort デスクトップで選択してから、[表示] メニューの [デスクトップ] ボタンをクリックします。

[画像表示] ウィンドウで、マウスの右ボタンをクリックするとショートカット メニューが表示され、そこで別の機能を選択できます。


送り先オプション: SharePoint リンク

[送り先オプション] — SharePoint リンク

Microsoft SharePoint リンクを使用すると、ローカル コンピュータまたはネットワークの場所と SharePoint ドキュメント管理システムとの間でのファイル転送が可能になります。PaperPort の中でリンクされている SharePoint プログラムを使用して、ファイルを SharePoint サイトに置いたり SharePoint サイトから取得することができます。適正なアクセス権があれば、SharePoint サイトのフォルダの内容を表示することもできます。

アイテムを [送り先] バーの SharePoint プログラム アイコンにドロップするには、SharePoint サイトのアドレス、サイトでのユーザー名、およびアクセス パスワードが必要になります。

プログラムのアイコンを右クリックしてから [送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。このダイアログ ボックスでは、次のデフォルト オプションを設定できます。

  • [サイト アドレス] — アクセス先の SharePoint サイトのアドレスを入力します。ウェブ ブラウザから URL をコピーして貼り付けると簡単です。

  • [テスト] ボタンをクリックして接続を確認します (任意)。

  • [ユーザー名] — SharePoint サイトでのユーザー名を入力します。

  • [パスワード] — サイトにアクセスするパスワードを入力します。ログイン情報をプログラムで記憶することも可能です。

  • [テキストとしてアイテムを送信する] — 形式タイプを選択して SharePoint に送信します。

  • [設定] — OCR 設定ウィンドウが表示されます。画像をテキストへの変換方法 (OCR) を定義します。可能な場合、アイテムを単一のファイルに結合することもできます。

  • [アイコンを [送り先] バーに挿入する] — このオプションでは、アイコンを [送り先] バーに挿入します。


ImageViewer のオプションを変更する

ImageViewer のオプションを変更するには

ImageViewer のオプションを変更することにより、アイテムが ImageViewer ウィンドウにどのように表示されるかを指定できます。

  1. [スタート] メニューで [(すべての) プログラム] をポイントし、[Kofax PaperPort] をポイントし、[ImageViewer] をクリックします。

  2. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択します。[ImageViewer オプション] ダイアログ ボックスには、以下の 2 つのタブがあります。

    • [全般設定] — ツールバーのオプションと、プログラムの終了時にファイルを自動的に保存するかどうかを制御します。

    • [詳細設定] — PDF 形式で PaperPort に出力するときに使用する画質を指定します。

  3. 目的のタブをクリックし、オプションを 1 つまたは複数変更して、[OK] をクリックします。


アクティブなフォームへの入力

PDF Viewer Plus または Power PDF を使用して、受け取ったアクティブな PDF フォームに入力できます。フォームがアクティブなコントロールを持っていることを確認するために、ハンド ツールを選択し、タブまたは矢印キーを使用してフォーム要素間を移動して選択し、テキストを入力してください。

これを実行できない場合は、静的フォームである可能性があります。FormTyper 機能を使用してアクティブなコントロールを追加するには、Power PDF が必要になります。

次のフォーム コントロールがフォームに表示される可能性があります。

チェックボックス

クリックして選択します。選択解除するには、もう一度クリックします。チェックボックスがグループ化されている場合でも、個々に選択または選択解除できます。

ラジオ ボタン

クリックして選択します。選択解除するには、もう一度クリックします。ラジオ ボタンは常にグループ化されており、グループ内の 1 つのボタンのみを選択できます。

テキスト フィールド

フィールドをクリックして選択します。もう一度クリックしてテキスト カーソルを設定し、応答を入力します。

署名フィールド:

透明な背景に署名の画像ファイルを配置します。

リスト ボックス

コントロールをクリックして選択し、次に一覧からアイテムを選択します。

コンボ ボックス

コントロールをクリックして選択します。一覧から応答を選択するか、テキストを入力します。

コーム ボックス

これは、特殊なタイプのテキスト フィールドです。コントロールをクリックして選択してから、テキストを入力します。各コーム要素に 1 文字が入ります。

入力したフォームを保存します。空のフォームを上書きしないように、新しい名前で保存することをお勧めします。フォームの [送信] ボタンをクリックするか (存在する場合)、フォームを電子メールで再送信します。

オートコンプリート機能により、フォームの入力が簡単になります。フォームに計算が含まれている場合は、その計算が優先されます。


フォームを拡大/縮小する

フォームを拡大/縮小するには

フォームに入力するときに、フォームを拡大または縮小することができます。

拡大または縮小するには、[表示] メニューの [image] [拡大] または [image] [縮小] を使用します。

[実物大] を選択すると、フォームの実際のサイズに戻ります。


フォームフィールドのみを出力する

この機能により、ドキュメントの全内容ではなく、既に印刷されたフォームの上に記入されたフィールドのみを印刷できるようになります。

フォームフィールドを印刷するには

  1. PDF Viewer Plus または Power PDF で [ファイル] > [印刷] の順に選択します。

  2. [内容を印刷] で [フォーム フィールドのみ] を選択します。

  3. その他の設定を行い、フォームを印刷します。


SharePoint リンクの設定

Microsoft SharePoint はドキュメント管理システムで、チームが一連のドキュメントを保存、アクセス、編集することを可能にします。PaperPort 14 では、ご利用のコンピュータに現在 SharePoint がインストールされている場合に SharePoint をサポートします。

SharePoint を設定するには:

  1. [送り先] バーの SharePoint アイコン [image] を右クリックし、[送り先オプション] を選択します。

  2. SharePoint サーバーの URL を入力します。ネットワーク ブラウザからコピーして貼り付けるのが最も簡単です。。

  3. ユーザー名とパスワードを入力します。この手順をアクセスごとに繰り返さなくて済むよう、[ログイン情報を保存] を選択します。上記の項目について確信がない場合、ネットワーク管理者にお問い合わせください。

  4. [テスト] をクリックして、接続が正常であることを確認します。

後で他の SharePoint サイトを追加する場合、コンボ ボックスに URL を入力して [OK] をクリックします。


SharePoint リンクの使用

SharePoint からアイテムを取り込むには:

  1. [送り先] バーの SharePoint アイコン [image] を右クリックし、[ファイルを取得] を選択します。

  2. 必要な場合、アクセス クレデンシャルを入力します。

  3. [フォルダ] ボタンをクリックして、新規サブフォルダを作成します。

  4. 目的の場所に移動してファイルを選択します。

  5. PaperPort デスクトップにコピーを置くか、元のファイルを置くかを選択します。元のファイルの場合、ファイルは SharePoint から削除されます。また、編集のためにファイルを確認するかどうかを選択します。これらの選択はどちらも、SharePoint の必要権限があるかどうかによって異なります。

SharePoint にファイルを送信するには:

  1. アイテムを選択して、[送り先] バーの SharePoint アイコン [image] にドラッグします。

  2. [ドキュメント ライブラリ] および目的のフォルダの場所を選択します。

  3. 新規サブフォルダを作成するには、サブフォルダを含めるフォルダを選択し、[フォルダ] ボタンをクリックして名前を入力します。

  4. 既存のファイル名を確認するか、変更します。

  5. [OK] をクリックしてファイルを保存します。SharePoint の設定で許可されている場合、ファイルはチェックインされます。許可されていない場合は、SharePoint にアクセスしてチェックインを実行する必要がある可能性があります。

アイテムは、[PaperPort] ボタンのドロップダウン リストで [送り先] [image] および [SharePoint] を選択して送信することもできます。複数のアイテムを選択またはドラッグできます。すべてのドキュメント名を表示するには、スクロールする必要がある場合があります。これらは変更できず、すべてのファイルに対して選択できるフォルダは 1 つのみです。SharePoint でバージョン管理が有効になっている場合、送信されるファイルに適用されます。


問題を解決できない場合

  • この PaperPort ヘルプのトラブルシューティングのヒントをご参照ください

  • PaperPort の [ヘルプ] リボンの [image] [リリース ノート] をクリックし、PaperPort のリリース ノートをご参照ください。

  • スキャナまたはデジタル カメラに付属するトラブルシューティングに関するドキュメントをご参照ください。

  • Kofax のウェブ サイト (www.kofax.com) にアクセスして、最新の製品サポート情報をご参照ください。

    ウェブ サイトでは、Kofax 製品に関する情報のほかに、PaperPort で使用するサードパーティ製のプログラムに関する情報も提供しています。PaperPort の [送り先] バーで使用するリンクされたプログラムのサポート プログラムをダウンロードし、サポートするスキャナの一覧を確認し、PaperPort ソフトウェアの使用に関する数多くのよくある質問の回答集 (FAQ) を参照することができます。

それでも問題を解決できない場合

それでも問題を解決できない場合、PaperPort の [ヘルプ] ボタンの [image] [製品サポート] をクリックし、表示される Kofax 製品サポートの連絡先までお問い合わせください。


PaperPort が正しく起動しない

トラブルシューティング: PaperPort が正しく起動しない

まれに、PaperPort が正しく起動しないことがありますが、このようなときは、サムネイルのすべてではなく、いくつかがデスクトップ ビューに表示された後で PaperPort がクラッシュまたはハングしている (ループに入っている) ことが考えられます。PaperPort フォルダ構造内のアイテムのうち、そのアイテムへのアクセスがアプリケーションの不安定さの原因となっているものを特定して削除するための、新しいユーティリティが用意されています。

PaperPort のフォルダを調べるには

問題のあるアイテムを特定する手順は次のとおりです。

  • PaperPort のインストール ディレクトリ (一般的には C:\Program Files\Kofax\PaperPort) に移動し、CheckPPFolders.exe プログラムをダブルクリックして起動します。

  • [Search my PaperPort folders for problem files that can be responsible for hangs or crashes] オプションを選択して [OK] をクリックします。[PaperPort Folder Content Analyzer] ダイアログ ボックスが開きます。

注

[Remove PaperPort meta-data files from my PaperPort folders] を選択して、ファイルから不要な、かつ機密の可能性のある情報を消去することもできます。

  • 問題のあるアイテムのみを処理ログに出力するには、[Show only processing failures] オプションを選択します。[Start] をクリックすると分析が開始します。処理を一時停止または強制終了するには、[Stop] をクリックします。[Save Log] ボタンをクリックすると、処理ログの内容が XML ドキュメントにエクスポートされ、オフラインで分析できるようになります。

問題のあるファイルを削除するには

  • 処理ログ ([Status Report] ウィンドウ) を調べて、PaperPort のクラッシュまたはハングの原因である可能性のあるファイルに対する、推奨または必須のアクションがあるかどうかを探します。

  • [Collect Files] ボタンをクリックして [Collect Files] ダイアログ ボックスを開きます。クラッシュまたはハングしたファイルが一覧表示されます。[Collect] をクリックすると、一覧のファイルを指定のフォルダに移動できます。できれば、PaperPort デスクトップ フォルダ構造の外に移動してください。ここに、要約ドキュメントも作成されます。


フォルダのトラブルシューティング

「フォルダにアクセスできません」というメッセージが表示される

このメッセージは、PaperPort に追加したフォルダにアクセスするときに表示されます。ただし、PaperPort では、以下のいずれかの理由によってフォルダにアクセスできない場合があります。

  • フォルダを移動したり名前を変更した場合で、PaperPort でそのフォルダの場所を検出できない場合。

    このような場合には、[フォルダ マネージャ] ダイアログ ボックスを使用して、PaperPort からフォルダを削除します。削除または名前を変更したフォルダの場所に移動し、もう一度追加します。

  • フォルダが、オペレーティング システムによって実際のフォルダとして認識されず、仮想フォルダとみなされる場合。[フォルダを参照] ダイアログ ボックスまたは Windows エクスプローラーで仮想フォルダとして表示された場合でも、すべてのフォルダを PaperPort フォルダとして PaperPort に追加することはできません。

    このような状況を改善するには、    [フォルダ マネージャ] ダイアログ ボックスを使用して、PaperPort から仮想フォルダを削除します。次に、Windows エクスプローラーで仮想フォルダを開き、その仮想フォルダから PaperPort デスクトップ、[フォルダ] ペイン、または [送り先] バーに直接ファイルをドラッグ アンド ドロップします。

  • フォルダがネットワーク フォルダで、現在ネットワークにアクセスできない場合。

    ネットワークへのアクセスが復元してから、ネットワーク フォルダを開きます。

  • フォルダがリムーバブル メディアにあり、ドライブからリムーバル メディアが取り外されている場合。

    この問題を解決するには、メディアを挿入してからそのフォルダを開きます。

ヒント

[ツール] リボンで [image] [フォルダ マネージャ] をクリックするか、[フォルダ] ペインでマウスの右ボタンをクリックし、[フォルダ マネージャ] をクリックして [PaperPort フォルダ] ダイアログ ボックスを表示します。

[マイ PaperPort ドキュメント] フォルダを変更または削除できない

ユーザー データを配置する場所に関する Windows の最新のガイドラインに従って、PaperPort が適切にインストールされている場合、デフォルトの PaperPort フォルダは、[マイ ドキュメント\マイ PaperPort ドキュメント] に設定されます。

残念ながら、PaperPort 内でこのフォルダの場所を変更することはできません。

データの保存に、[マイ PaperPort ドキュメント] フォルダを使用する必要はありません。ローカルやネットワークの他のフォルダを PaperPort の [フォルダ] ペインに追加できます。PaperPort では、終了前に最後に参照していたフォルダが開かれます。

使用しない場合は、[マイ PaperPort ドキュメント] フォルダからすべてのサンプル サブフォルダを削除することもできます。その場合は、フォルダを右クリックし、[削除] を選択します。これにより、[フォルダ] ペインに表示される余分なフォルダを削減することができます。

未使用のフォルダから PaperPort 情報を削除できない

[フォルダ] ペインからフォルダを削除し、今後それらを PaperPort で使用する予定がない場合、そのフォルダに関連する PaperPort 情報を削除するには、以下の手順を実行します。

  1. PaperPort を閉じます。

  2. Windows エクスプローラーを使用し、エラー メッセージで確認した共有ネットワーク フォルダに移動して開きます。

  3. システムで非表示のファイルやフォルダが表示されるように設定されているかを確認します。

Windows XP を使用している場合、[ツール] メニューで [フォルダ オプション] をクリックし、次に [表示] メニューで [すべてのファイルとフォルダを表示する] を選択し、[保護されたオペレーティング システム ファイルを表示しない] チェックボックスをオフにします。

  4. PPThumbs.ptn、PPThumbs.ptn2、 maxdesk.ini、maxdesk.ini2 および PPMetadata.bin ファイルが存在する場合は削除します。

  5. フォルダが最上部の PaperPort フォルダの場合は、SearchVerity という名前のサブフォルダを削除します (存在する場合)。

関連するトピック

  1. 共有ネットワーク フォルダにアクセスする
  2. フォルダの操作


スキャンのトラブルシューティング

Windows オペレーティング システムのアップグレード後にスキャンできない

Windows オペレーティング システムをアップグレードした後、アイテムを PaperPort にスキャンできない場合は、スキャナのソフトウェア ドライバを再インストールする必要があります。

  1. スキャナの製造元のウェブ サイトを開き、スキャナと Windows に対応する最新のドライバをダウンロードしてインストールします。

  2. スキャナのソフトウェア プログラムまたはアイテムを取得できる他のプログラムを使用して、アイテムをスキャンできるかどうかを確認します。

それでも問題が解決しない場合は、Kofax 製品サポート ウェブ サイトのサポート技術情報を開き、この問題の解決に関する最新の情報および追加手順を参照してください。

スキャナ モデルが [スキャン] ペインに表示されない

一部のスキャナ モデルは、[スキャン] ペインに一覧表示されません。

このようなモデルがある場合は、スキャンしたい用紙をスキャナに挿入します。スキャナが自動的に起動し、アイテムを PaperPort デスクトップにスキャンすることができます。

PaperPort がサポートするスキャナまたはデバイスの一覧については、Kofax ウェブ サイト www.scansoft.com のハードウェアの互換性に関するリストを参照してください。

複数ページをマルチページ アイテムとしてスキャンできない

使用するスキャナのタイプによっては、複数ページを 1 つの マルチページ アイテムとして PaperPort デスクトップにスキャンできない場合があります。

スキャンした個々のページを 1 つのページ アイテムとして PaperPort に追加する場合は、1 つのページ アイテムを他のページ アイテムにドラッグ アンド ドロップして、マルチページ アイテムを作成します。

[アイテム] リボンで [image] [アイテムを結合] を選択することもできます。

PDF のすべてのフレーバーおよび画像ファイルは、1 つの PDF ファイルに結合できます。

テキストが途中でカットされている

スキャンしたページが、1 つ以上のエッジに沿って空白になっていて、テキストが途中でカットされているケースが、これに当てはまります。

エッジ除去の設定を確認および調整します。

  1. [スキャンまたは写真の取り込み] ペインで、目的のプロファイルを選択します。

  2. [設定] をクリックします。

  3. [設定 - スキャニング プロファイル] ダイアログ ボックスの [SET] タブをクリックします。

  4. [エッジ除去の設定] をクリックし、必要に応じて値を変更します。

  5. 両方のダイアログ ボックスで [OK] をクリックします。

ページ サイズの設定が正しいかどうかも確認します。

関連するトピック

  1. 複数アイテムのスキャン時間を短縮する
  2. スキャンを開始する
  3. [スキャンまたは写真の取り込み] ペインを使用したドキュメントのスキャン


注釈のトラブルシューティング

[注釈] リボンのツールが使用できない

[画像表示] ウィンドウの [注釈] リボンには、PDF や画像アイテムに、注釈、ノート、マーカーや矢印などのオブジェクトを追加するために使用するボタンがあります。

注釈は PDF ファイル上で編集できます。必要に応じて、いつでも注釈やテキスト内容を再配置、変更、または削除したりできます。

JPEG や Windows のビットマップ ファイルなど他の形式の画像アイテムでは、アイテムの保存時に注釈が画像に固定されます。

テキスト アイテムなど注釈を付けられないアイテム タイプの場合、PaperPort では注釈ツールが自動的に無効になり、注釈が使用できないことが示されます。

注

PaperPort 以外で作成または編集された PDF ファイルの場合、PaperPort でサポートされない種類の注釈が含まれることがあります。PaperPort では、PDF アイテムの一部としてこれらの注釈が表示されますが、このような注釈を再配置、変更、または削除することはできません。

PaperPort 画像 (MAX) ファイルには PaperPort 14 の注釈を含めることはできませんが、前のバージョンの製品で配置された注釈は表示できます。ただし、変更することはできません。MAX から PDF コンバータを使用すると、こうした注釈を PDF ファイルに変換できます。これらは編集可能です。

ヒント

ボタンが使用できないアイテム上で PaperPort の注釈ボタンを使用するには、[PDF として複製] を使用して PDF ファイルに変換する必要があります。

PDF Viewer Plus または Power PDF では、すべての要素を備える PDF ファイルに注釈を入れることができ、注釈ツールは PDF ファイルで使用するようにカスタマイズされています。プロフェッショナル用の製品には幅広いツールが用意されており、実際の PDF コンテンツ (テキストやオブジェクト) も編集できます。

SET ツール コマンド グループのツールが使用できない

画像編集ボタンは画像アイテムでのみ使用できます。[画像表示] ウィンドウにテキスト ドキュメントを表示する場合、ボタンはすべて無効になります。

また、特定の画像編集操作が特定の種類のアイテムに対してのみ有効であることにも注意してください。PaperPort では、SET ツール コマンド グループの該当するボタンが自動的に無効になり、その処理が実行できないことを表します。

特定の種類のアイテムに対してのみ操作可能な処理は以下のとおりです。

  • 赤目の除去 — カラー画像の場合のみ機能します。

  • ノイズの除去 — 白黒画像アイテムの場合のみ機能します。

  • 線の補強 — 白黒画像アイテムの場合のみ機能します。

  • 画像の傾き補正 — 白黒画像ファイル内のテキストのラインを真っ直ぐにするとより良い OCR 結果が得られます。

  • 斑点除去 - 選択した斑点の除去の種類を使用して、白黒画像をクリーニングします。


画像のトラブルシューティング

ワープロ ドキュメントに文字化けしたテキストや記号が表示される

[送り先] バー のワードまたはテキスト プロセシング プログラムに画像をドラッグすると、実際の画像ではなく文字化けしたテキストまたは記号がドキュメントに表示されます。

これは、PaperPort OCR プログラムが、画像のテキストをドキュメントの実際のテキストに変換することによって発生します。このため、写真付きアイテムをドラッグすると、OCR プログラムは、画像の陰影やオブジェクトの形状によって、写真の一部をテキストとして解釈する場合があります。

ワード プロセッサを使用して、このテキストを修正することができます。

また、画像をワープロ プログラムに送信する前に、画像からピクチャをトリミングすることもできます。

ヒント

実際の画像を挿入したい場合は、ソース プログラムのドキュメントを開き、ソース プログラムの [ファイルの挿入] コマンドを使用します。コピーと貼り付けを使用して、画像をコピーして Word または Excel ドキュメントに貼り付けることもできます。

OCR 処理で推奨される解像度で必ずアイテムをスキャンしてください。300 dpi をお勧めします (最低 200 dpi)。コンピュータの画面やウェブ ページからキャプチャした画像は 96 dpi しか解像度がないため、OCR には向いていません。

PaperPort と OmniPage がインストールされているコンピュータの場合、OmniPage の OCR サービスを利用できるので、PaperPort の機能が強化されます。OmniPage の OCR 機能の詳細については、www.kofax.com を参照してください。

画質が良くない

コンピュータのモニタ画面の解像度が 1024 x 768 ピクセル以上で、できるだけ多くの色数 (例: High Color (16 ビット)、または True Color (24 または 32 ビット)) に設定された場合、画像は最もきれいに見えます。

この設定を変更する方法については、Windows のヘルプを参照してください。

印刷された画像の質を向上させるには、高い 解像度 で画像をスキャンする必要があります。

OCR 処理を使用してドキュメントをスキャンする場合は、300 dpi の解像度を使用します (文字が小さい場合はページごとに最高 400 dpi を使用します).


ワープロのトラブルシューティング

アイテムを Microsoft Excel リンクに送信する場合、スプレッドシート データが正しく配置されない

アイテムを Microsoft Excel に送信するときに、データがスプレッドシートの正しい行と列に表示されない場合があります。

この問題が発生する場合は、Microsoft Excel プログラムの送り先オプションを変更して問題を解決します。次の手順に従ってください。

  1. [送り先] バーで、[Microsoft Excel] アイコンを右クリックして [送り先オプション] をクリックします。

    — またた —
    [ツール] リボンで [image] [送り先オプション] をクリックし、一覧から [Microsoft Excel] アイコンをクリックします。

  2. [送り先オプション] ダイアログ ボックスで、[設定] をクリックします。

  3. PaperPort OCR プログラムを使用している場合は、[ページの向きを自動設定] を選択します。この設定は、OCR 処理でスプレッドシート データからテキストを適切に変換できるように、スプレッドシート ドキュメントのページを回転させてテキストを縦に表示します。

  4. [1 列出力] チェック ボックスをオフにして、ドキュメント レイアウトとして複数行を指定します。

  5. [OK] をクリックします。

ワープロのドキュメントに写真を挿入できない

JPEG ファイルなどの画像を [送り先] バー のワードまたはテキスト プロセシング プログラムにドラッグする場合、画像はワード ドキュメントに挿入されません。

これは、PaperPort OCR プログラムが、画像のテキストをドキュメントの実際のテキストに変換することによって発生します。

Word または Excel ドキュメントなどのワード プロセシング ドキュメントに写真を挿入するには、ソース プログラムでドキュメントを開き、ソース プログラムの [ファイルの挿入] コマンドを使用して、PaperPort 画像アイテムを挿入します。

コピーと貼り付けを使用して、写真をコピーして Word または Excel ドキュメントに貼り付けることもできます。

大きなアイテムをインポートするとワープロのプログラムが停止する

一部のワード プロセシング プログラムは、巨大なアイテムをインポートしようとすると停止する場合があります。

この問題を解決するには

  • ページ スキャンの 解像度が高すぎないかどうかを確認します。ドキュメントの白黒画像の適切な解像度は 300 dpi です。

  • 複数ページ アイテムの積み重ねを解除して、一度に 1 ページずつ [送り先] バーのワード プロセッサ プログラムにドラッグします。ワード プロセッサ プログラムの切り取りと貼り付け機能を使用して、各ページの内容を 1 つのドキュメントに結合することができます。

埋め込み PaperPort 画像アイテムが Word ドキュメントに表示されない

OLE 機能を使用して、PaperPort 画像 (.max) ファイルを 埋め込みリンク として、Word ドキュメントなど、他のプログラム ファイルに挿入することができます。

埋め込みリンクをクリックしたときに PaperPort 画像アイテムが表示されない場合、アイテムが大きすぎることがあります。PaperPort のアイテムをトリミングしてサイズを縮小し、そのアイテムを埋め込みリンクとしてもう一度挿入します。


OCR のトラブルシューティング

回転させたドキュメントの OCR 処理の速度が遅い

OCR の処理時間が長すぎると思われる場合は、ドキュメントの各ページがまっすぐに表示されているかどうかを確認します。

また、OCR プログラムの [送り先オプション] の [ページの向きを自動設定] をオフにして、OCR 処理でテキストの向きを特定するために長時間かからないようにします。

非常に複雑なページの場合は、OCR の処理速度が低下することに注意してください。

OCR の結果が期待どおりにならない

OCR の処理でスキャンしたドキュメントをテキストに変換する場合、結果が期待どおりにならない場合があります。OCR の正確性は特に、ソース ドキュメントの言語によって左右されます。したがって、[オプション] > [全般設定] で OCR の言語をドキュメントの言語に対応するように設定し、必要に応じてデフォルトの OCR の言語を元に戻します。

PaperPort OCR は、大部分のドキュメントを適切に処理します。ただし、ピクチャやスプレッドシートの表など、複雑なドキュメントを完全に取り込むためには、OCR 処理をより正確に制御できる別の OCR プログラムが必要になる場合があります。

OCR 機能の利点を完全に発揮するために、Kofax OmniPage などの強力な OCR プログラムの使用をお勧めします。「PaperPort で OmniPage を使用する」を参照してください。

関連するトピック

  1. スキャン、画面、および印刷解像度について
  2. 画像の解像度を変更する
  3. 最適な結果を得るためのスキャナ解像度の設定
  4. 最良の OCR 結果が得られるようテキストをスキャンする
  5. PaperPort と OmniPage を併用する


[送り先] バー プログラムのトラブルシューティング

[送り先] バーで電子メール プログラムを使用できない

一部の電子メール プログラムは、ウェブベースのプログラムまたはウェブ サービスから提供されるため、 [送り先] バー で使用できない場合があります。たとえば、コンピュータにインストールされずに、 ウェブ サーバー 上に存在するオンライン電子メール サービスは、[送り先] バーでは使用できません。

ただし、ウェブベースの電子メール プログラムを使用して、アイテムを電子メールの添付ファイルとして送信することができます。その手順は、次のとおりです。

  1. 電子メール プログラムを起動して、所定の手順に従って、電子メールのメッセージにファイルを添付します (手順は電子メール プログラムによって異なります)。

  2. アイテムが含まれる PaperPort フォルダに移動し、電子メールの添付ファイルとして使用するアイテムを選択します。これでこのアイテムを、電子メール添付ファイルのように送信できます。

使用したいプログラムが [送り先] バーに存在しない

コンピュータ上にあるプログラムのアイコンが [送り先] バー に存在しないことがわかった場合は、問題を解決するために以下の手順を試してください。

  • Kofax ウェブサイト (www.kofax.com) の PaperPort にアクセスします。PaperPort リンク ウェブ ページで、サポートされるすべてのプログラムのリンクのリストを表示し、さまざまな一般的なソフトウェア プログラムのサポートをダウンロードすることができます。

  • [ツール] リボンの [image] [[送り先] バーの更新] をクリックします。その結果、コンピュータにインストールされた新しいプログラムが検出され、[送り先] バーに追加されます。

  • [ツール] リボンで、 [image] [新規プログラム リンク] をクリックし、ウィザードの手順に従って [送り先] バーにプログラムを追加します。

[送り先バーを更新] および [新規プログラム リンク] コマンドは、[送り先] バーを右クリックし、[送り先] バーをポイントすることによっても利用可能です。

[送り先] バー上のプログラムを起動できない

アイテムを [送り先] バー 上のプログラムにドラッグ アンド ドロップして、プログラムが起動しない場合は、プログラムがすでに開いているかどうかを確認します。

プログラムが開いている場合は、プログラムを終了してから、[送り先] バーのプログラムに再度アイテムをドラッグします。プログラムは通常通り起動します。


アイテムの印刷に関するトラブルシューティング

注釈と画像を正しく印刷できない

注釈と画像を正しく印刷できない場合は、アイテムを別のファイル タイプで保存し、別のプログラムを使用してアイテムを印刷して、問題がアイテムによるものか、またはプリンタによるものかを確認します。

たとえば、ファイルを JPEG ファイルとして保存し、ファイルを開いて Windows のペイント プログラムで印刷します。それでもアイテムを正しく印刷できない場合は、プリンタの設定やプリンタのインク カートリッジをチェックしてください。

印刷品質の問題を解決する方法については、必ずプリンタのマニュアルを参照してください。

「出力デバイス コンテキストを作成できません」というメッセージが表示される

[送り先] バーに FAX プログラムの画像をドロップしたときにこのエラーが発生する場合は、FAX プログラム ソフトウェアに問題があることがあります。

問題をテストして解決するには、以下の手順を実行します。

  • FAX プログラムに別のファイルをドラッグします。

  • 次のとおり FAX 出力ドライバを確認します。メモ帳またはワードパッド プログラムでテキスト ファイルを作成し、そのファイルを FAX プログラムに出力します。

  • FAX プログラム ソフトウェアを再インストールします。

PaperPort デスクトップに出力したときファイルのサイズが適切でない

この問題を解決するには

  1. ソース プログラムで、ドキュメントのサイズが目的のサイズになっているかどうかを確認します。

    たとえば、Word の場合は、    [ページ設定] オプションをチェックして、適切なサイズが選択されているかどうかを確認します。

  2. PaperPort 印刷ドライバが、目的の用紙サイズに設定されているかどうかを確認します。

    これを行うには、コントロール パネルを表示して、[プリンタ] をクリックします。PaperPort プリンタ アイコンを右クリックし、ショートカット メニューの [印刷設定]     をクリックして、[ページサイズ] 設定をチェックします。

Windows XP で、すべてのユーザーが PaperPort プリンタを使用できない

Windows XP に PaperPort をインストールする場合、コンピュータのすべてのユーザーが PaperPort を使用するか、または自分だけが使用するように、インストール方法を選択できます。

PaperPort を自分だけが使用するようにインストールした場合でも、コンピュータの他のユーザーが PaperPort を有効なプリンタとして表示することができます。つまり、プログラムを使用するように設定されていない他のユーザーが PaperPort プリンタを使用しようとする場合が発生します。

この問題を解決するには、コンピュータを使用し、かつ PaperPort を使用する必要があるユーザーに対して PaperPort をインストールします。これにより、PaperPort がインストールされたユーザーだけが印刷を行えるようになります。


自動トリミング

画像表示のこのダイアログ ボックスにアクセスするには、[ページ] メニューで [image] [自動トリミング] ボタンをクリックします。この場合、トリミングは、現在のページのみに適用されます。

PaperPort デスクトップでこれにアクセスするには、[アイテム] メニューの [自動トリミング] ボタンをクリックします。この場合、トリミングは、選択したすべてのアイテム内のすべてのページに適用されます。

自動トリミングはページを調べて、ページの端にある空白の部分を検出して自動的に除去し、余白を小さくします。

このダイアログ ボックスでは、トリミング後に残す必要がある水平方向および垂直方向の余白をピクセル単位で定義できます。余白の幅または高さは、画面解像度によって異なります。平均サイズのページの目安として、50 ピクセルでは小さな余白、100 ピクセルでは中程度の余白、150 ピクセルでは大きな余白になります。

[余白を白色で塗りつぶす] を選択すると、余白は白色になります。そうしなければ、余白は以前の色のままになります。

注

一部のページに空白の領域がある複数ページのアイテムを自動トリミングすると、サイズが異なるページを含むアイテムが作成される場合があります。


[自動調整設定] ダイアログ ボックス

[スキャン] ペインからこれにアクセスするには、プロファイルを選択し、[設定] をクリックし、SET パネルを選択し、[自動調整] を有効にして、関連付けられているボタンをクリックします。

[自動調整設定] ダイアログ ボックスに、選択されたスキャナ プロファイルの現在のブラック ポイントおよびホワイト ポイントの値が表示されます。ボタンによって、これらの値を変更したりリセットしたりすることができます。

注

「ブラック ポイント」および「ホワイト ポイント」の情報は、グレースケール画像の場合は 0 から 255 の間の値で表示され、カラー画像の場合は RGB(0, 0, 0) から RGB(255, 255, 255) の間の値で表示されます。

[PageViewer から最後に使用した色を拾い上げる] — これをクリックすると、現在のブラック ポイントの値とホワイト ポイントの値が、[画像表示] で実験的に決定された新しいブラック ポイント値とホワイト ポイント値に変更されます。これらの変更された値は、このプロファイルでスキャンされるすべての画像の [自動調整] で用いられます。

[デフォルトの色をリセット] — このボタンをクリックすると、ハードコードされたデフォルトのブラック ポイント値とホワイト ポイント値がリセットされます。これらはおよそ、ホワイトで (225, 225, 225)、ブラックで (30, 30, 30) です。


キャプチャ アシスタント

キャプチャ アシスタントは、スキャンが開始されると起動されます ([キャプチャ アシスタントの表示] チェック ボックスが [スキャンまたは写真の取り込み] ペイン上でオンになっている場合)。

PaperPort – スキャン ダイアログが表示されると、スキャンを継続するか ([他のページをスキャン] または [裏側をスキャン])、スキャンを完了する ([終了]) かを決めることができます。

[件名]、[作成者]、および [キーワード] のフィールドは入力されていません。この情報は、後から PDF にスキャンする際に追加できます。PDF Viewer Plus でドキュメントを開き、[ドキュメントのオプション] でプロパティを入力します。その後、PaperPort と PDF Viewer Plus のどちらでも、これらのプロパティを検索できます。

ドキュメント名:PaperPort は、[出力] パネルの「アイテム名」の設定を用いて、ドキュメント名を自動的に生成します。必要によって、このドキュメント名を手動で変更することができます。

もしドキュメントへ、より多くのページを追加しようとする場合には、[他のページをスキャン] ボタンをクリックします。たとえば、ADF がドキュメント ファイルのすべてのページを保持できないときに、これが必要になる可能性があります。

両面のドキュメントをスキャンしている場合は、[裏側をスキャン] ボタンを使用します。最初に、全ページの片面を ADF にかけ、その後、積み重なったすべての原稿を反転させて、[裏側をスキャン] ボタンをクリックし、裏側をスキャンします。PaperPort は、ページを交互に配置します。

必要なページをすべてスキャンし終えたら、[終了] ボタンをクリックします。

注

[他のページをスキャン] または [裏側をスキャン] をクリックした場合は、[ドキュメント名] のフィールドの中身は保存されません。同じスキャン セッションでキャプチャ アシスタントが再び表示された場合、このフィールドには以前に行った変更が含まれていません。


[アイテム置換の確認] ダイアログ ボックス

アイテム置換の確認

これは、既に存在する名前に対してアイテムを保存し、オプションやデスクトップで [アイテムの保存時に確認のメッセージを表示しない] を有効にしていないと、表示されます。

[アイテム置換の確認] ダイアログ ボックスでは、フォルダ内の既存のアイテムを同じ名前の別アイテムと置き換えるかどうかを指定できます。

  • フォルダにコピーしているアイテムの名前を変更する場合は、[ 名前変更 ] をクリックします。アイテムの名前を変更すると、元のアイテムはそのままで置き換わりません。

  • アイテムを置き換えるには [はい ] をクリックします。

    同じ名前のアイテムが複数見つかった場合は、[    すべてはい] をクリックするとすべてのアイテムを同じ名前のアイテムで置き換えることができます。

  • [いいえ] をクリックすると、元のアイテムが保存され、コピー処理は取り消されます。


[色の変換] ダイアログ ボックス

色の変換

PaperPort でこれにアクセスするには、1 つ以上のファイルを選択し、そのアイテムのリボン内の SET ツール ボタン [image] を選択します。選択したすべてのアイテムのすべてのページが変更されます。画像表示および ImageViewer でこれにアクセスするには、アイテムのショートカット メニューを使用します。この場合、変換は現在のページにのみ適用されます。

[色の変換] ダイアログ ボックスでは、画像を白黒、ハーフトーン、グレースケール、またはカラーなどの別の色を使った画像タイプに変換できます。

[色の種類を選択] 領域で、必要な画像をクリックして [OK] をクリックします。

  • カラー — オンライン表示やカラー印刷では、最も見栄えのいい画像が得られますが、ファイルのサイズが非常に大きなることがあります。

  • グレースケール — ピクチャ、拡大縮小、またはテキストとグラフィックスが混ざった画像に利用できます。グレースケールでは写真に適した画質が得られます。しかし、画像ファイルはハーフトーンや白黒のファイルより大きくなります。

  • ハーフトーン — ピクチャやテキストとグラフィックスが混ざった画像に利用できます。ハーフトーンの印刷では、グレースケールの画像とほぼ同等の画質が得られます。しかもファイル サイズは 8 分の 1 です。ただし、ハーフトーン画像を拡大縮小すると、気になるモアレ パターンが発生する場合があります。ハーフトーン画像のコントラストを調整するには、右 (暗い) か左 (明るい) にハーフトーン スライダをドラッグします。

  • 白黒 — 主にピクチャよりもテキストに利用できます。

注

画像のバックアップ コピーを作成してから色を変換することをお勧めします。いったん [OK] をクリックしてしまうと、色変換を元に戻すことはできず、元の画像は失われます。

画像表示および独立した ImageViewer では、色変換を元に戻すことはできません。

ヒント

この機能は、色が必要ないときにファイル サイズを小さくする場合に使用します。

カラー画像を白黒に変換することにより、データ ファイルのサイズはかなり小さくなって白黒プリンタへ送信されます。これにより処理時間が節約されます。


[フォルダにコピー] (フォルダ) ダイアログ ボックス

フォルダにコピー

これにアクセスするには、[フォルダ] ペインでフォルダを選択して右クリックし、ショートカット メニューを使用します。

[フォルダにコピー] ダイアログ ボックスで、選択したフォルダのコピー先のフォルダへ移動して [OK] をクリックします。元のフォルダとその内容は、最初の場所から移動しません。

ヒント

フォルダとその内容をサブフォルダも含めてコピーするもう 1 つの方法では、コピーするサブフォルダを選択して Ctrl キーを押したまま [フォルダ] ペインの中のサブフォルダを新しい場所へ移動します。


[フォルダにコピー] (アイテム) ダイアログ ボックス

フォルダにコピー

これにアクセスするには、1 つ以上のアイテムを選択し、[アイテム] リボン内の [image] [フォルダにコピー] を選択します。

[フォルダにコピー] ダイアログ ボックスで、選択したアイテムのコピー先のフォルダへ移動して [OK] をクリックします。元のアイテムは、最初の場所から移動しません。

ヒント

アイテムをコピーするもう 1 つの方法は、アイテムを PaperPort デスクトップで選択し、<Ctrl> キーを押したままそのアイテムを [フォルダ] ペインの移動先フォルダへドラッグ アンド ドロップします。

[コピー] と [貼り付け] を使用してアイテムをコピーすることもできます。コピーするアイテムを右クリックしてから、ショートカット メニューで [コピー] をクリックします。次に、コピーしたアイテムを置く場所をクリックして、ショートカット メニューで [貼り付け] をクリックします。

PaperPort フォルダまたは Windows エクスプローラーからコピーして貼り付けることもできます。


[画像の調整] ダイアログ ボックス

画像の調整

画像表示および ImageViewer でこれにアクセスするには、SET ツールまたはページのショートカット メニューを使用します。

[画像の調整] ウィンドウを使用すると、画像の明るさ、コントラスト、色、濃淡を調整できます。

  • [最高画質の画像を選択] 領域には、さまざまな画像が表示されます。

  • [現在の設定] ボックスには現在の画像が表示され、この画像はセンター スクウェアで選択されています。

  • [元の画像] ボックスには常に元の画像が表示されており、この画像は [ページ表示] ウィンドウで選択して開いた画像です。

[画像の調整] ウィンドウでは、次のことができます。

  • [明るさとコントラスト] を選択してからスライダを動かして、明るさとコントラストを同時に調整できます。

  • [色] を選択し、スライダを使ってその色を調節します。PaperPort によって画像が調整され、最高画質の画像が表示されます。

  • [濃淡] を選択し、スライダを使って画像の濃淡を調整します。

一番よい画像が表示されたら、[最高画質の画像を選択] 領域で、その画像をダブルクリックするか、シングルクリックしてから [挿入] を押します。画像はセンター スクウェアに移動し、現在の画像になります。

[元に戻す] をクリックすると、画像に加えた最後の変更が取り消されます。このセッションで画像に対して行ったすべての変更をキャンセルするには、[リセット] をクリックします。すると、PaperPort で元の画像がセンター スクエアに戻ります。変更を再び行うか、[キャンセル] をクリックして、元の画像を変更しないままで [画像の調整] ウィンドウを終了できます。

「ユーザーズ ガイド」のセクション「画像を手動で調整する」を参照してください。


[ファイル タイプ オプション] ダイアログ ボックス

このダイアログ ボックスは、現在のプロファイルで行うスキャンに使用される画質および OCR 設定を指定するために用います。選択可能な設定は、選択したファイル タイプによって異なります。このダイアログ ボックスを表示するには、[設定 - スキャン プロファイル] ダイアログ ボックスの [出力] パネル上の [オプション] を選択します。

画質

次の 3 つのプロファイルから 1 つを選択します。

  • 最高画質 (ファイル サイズ大)

  • より良い画質 (ファイル サイズ中)

  • 良い画質 (ファイル サイズ小)

OCR 設定

  • [言語] – テキスト認識のために言語を選択してください。認識の正確さのために言語の選択は重要です。

  • [ページ レイアウト] – ドキュメントの元のレイアウトを保持するか、1 列出力にするかを決定します。

  • [グラフィックス] – グラフィックスを保持するか破棄します。

注

OCR 言語設定は、[デスクトップ] リボンの [オプション] > [全般] からも指定できます。これにより、デスクトップから起動された OCR 処理の言語が決定されます。スキャン プロファイルごとに、別個の言語設定を作成できます。


[フォルダ マネージャ] ダイアログ ボックス

フォルダ マネージャ

このダイアログ ボックスにアクセスするには、[ツール] リボン内の [フォルダ マネージャ] ボタン [image] をクリックします。

[フォルダ マネージャ] ダイアログ ボックスでは、新規のフォルダ を PaperPort [フォルダ] ペイン に追加したり、フォルダを再配置できます。

  • フォルダを追加するには、[追加] をクリックしてから [フォルダを参照] ダイアログ ボックスで PaperPort フォルダに追加するフォルダの場所へ進んでそのフォルダを選択します。[OK] をクリックします。選択したフォルダは、PaperPort 内で最上位フォルダになります。

  • フォルダを削除するには、削除するフォルダを選択して [削除] をクリックします。

  • フォルダを表示する順序を再整理するには、[上へ移動] と [下へ移動] ボタンを使用して選択したフォルダを一度に 1 つずつ位置を移動します。

  • フォルダ名を変更するには、名前を変更するフォルダを選択して、[名前変更] をクリックし、新しいフォルダ名を入力します。

注

[フォルダ マネージャ] で追加されたフォルダを削除または名前変更しても、コンピュータ システム上の元の場所にあるフォルダには影響しません。これに対して、フォルダ マネージャを使用せずに直接追加されたサブ フォルダを名前変更、移動、または削除した場合は、その変更は、PaperPort だけではなく、コンピュータのフォルダ構造にも適用されます。


[フォルダのプロパティ] ダイアログ ボックス

フォルダのプロパティ

このダイアログ ボックスにアクセスするには、[ツール] リボン内の [フォルダのプロパティ] ボタン [image] をクリックします。

[フォルダのプロパティ] ダイアログ ボックスには、選択したフォルダの名前とそのフォルダに現在割り当てられている色が表示されます。

  • フォルダの名前を変更するには、新しい名前を上のボックスに入力します。

  • 現在の色を変更するには、別の色を一覧から選択して [OK] をクリックします。

  • ダイアログ ボックスには、フォルダの場所も表示されます。パス全体を表示するには、パスにカーソルを置いてキーボードの右矢印キーを使って左側へスクロールします。

  • フォルダに関連付けられた Windows プロパティを表示するには、[ファイルのプロパティ] をクリックします。

関連するトピック

  1. PaperPort のフォルダ


[ファイルのインポート] ダイアログ ボックス

ファイルのインポート

PaperPort デスクトップへ別のプログラムで作成したファイルを取込み、つまりインポートできます。

このダイアログ ボックスにアクセスするには、PaperPort ボタンをクリックし、ドロップダウン リストから [image] [ファイルのインポート] を選択します。

[ファイルのインポート] ダイアログ ボックスでは、インポートするファイルのタイプを指定し、一覧から目的のファイルを選択します。複数選択できます。この機能では、各ソース ファイルのコピーが PaperPort に元のファイル名および拡張子を使用して生成されます。これにより、関連 PaperPort ツールをフル活用できます。

PaperPort デスクトップにインポート可能な PDF および画像のファイル タイプは、以下のとおりです。

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort 画像 (.max)

  • PC ペイントブラシ (. pcx)

  • PCX 複数ページ (. dcx)

  • Portable Document Format (.pdf)

  • ポータブル ネットワーク グラフィックス (. png)

  • Tagged Image File Format (.tif)

  • Windows ビットマップ (.bmp)

その他のファイル タイプも表示する場合は、ファイル タイプ選択ボックスで [すべてのファイル (*.*)] を選択してください。


[アイテム プロパティ] ダイアログ ボックス

アイテム プロパティ

[アイテム プロパティ] ダイアログ ボックスで、PDF ファイルに関する情報を表示できます。PaperPort のアイテムを検索する場合には、この情報を検索条件としていつでも指定できます。

このダイアログ ボックスにアクセスするには、PaperPort デスクトップのアイテムを右クリックして [プロパティ] を選択します。

[アイテム プロパティ] ダイアログ ボックスの編集機能を使用して、アイテムの名前を変更できます。

単一のアイテムを選択すると、[概要] タブに以下の情報が表示されます (以前に指定されている場合)。

  • [アイテム名] — アイテムの名前を表示します。

  • [ページ名] — 複数ページ PDF ファイルまたは PaperPort 画像アイテム中の各ページ名を表示します。

  • ページ サイズ — たとえば 21.6 x 25.4 cm など、アイテムの現在の寸法を表示します。

  • 件名 (コメント) — アイテムに関連付けされ、一緒に保存された件名またはコメントを表示します。

  • 作成者 — アイテムを作成したユーザー、または現在作成者として割り当てられているユーザーの名前を表示します。

  • キーワード — 検索および取得のためにアイテムに割り当てた語句を表示します。

ファイルにテキストが含まれる場合、[テキストの表示] ボタンをクリックすると、OCR を実行して、コピーして使用できるプレーン テキストとして結果を表示できます。ワード プロセッサに貼り付けて、そこで検索できます。この生成されたテキストは、アイテムで保管されません。[テキストの表示] をクリックするたびに、OCR が再度実行されます。

アイテムの Microsoft Windows ファイル プロパティを表示するには、[ファイルのプロパティ] をクリックします。

PDF アイテムを選択する際、PDF タブには、その PDF ファイルについての情報 (例えば、作成日、変更日、ファイル サイズ、PDF バージョン番号など) が表示されます。

関連するトピック

  1. アイテムの検索について
  2. アイテムの検索について


[アイテム プロパティ] ダイアログ ボックス (画像アイテム)

アイテム プロパティ

[アイテム プロパティ] ダイアログ ボックスには、アイテムに関する情報がアイテムのファイル形式 (たとえば JPEG (.jpg) ファイルの場合は JPEG) と共に表示されます。

このダイアログ ボックスにアクセスするには、PaperPort デスクトップのアイテムを右クリックして [プロパティ] を選択します。

表示される内容は、そのファイルを作成したプログラムによって異なります。

ファイルにテキストが含まれる場合、[テキストの表示] ボタンをクリックすると、OCR を実行して、コピーして使用できるプレーン テキストとして結果を表示できます。このテキストは、アイテムで保管されません。[テキストの表示] をクリックするたびに、OCR が再度実行されます。

アイテムの Microsoft Windows ファイル プロパティを表示するには、[ファイルのプロパティ] をクリックします。


[画質] ダイアログ ボックス

オプション – 画質

これにアクセスするには、[スキャン] ペインを開き、プロファイルを選択し、[設定] をクリックします。[設定 - スキャニング プロファイル] ダイアログ ボックスの [出力] タブに移動して、[ファイル タイプ] ドロップダウン リストの隣にある [オプション] ボタンをクリックします。

[画質] ダイアログ ボックスでは、JPEG ファイルやあらゆる種類の PDF ファイル (ノーマル PDF を除く) などの特定画像アイテムの圧縮レベルを設定できます。この数字が高いほど、圧縮率は低く、画質が向上します。この設定は、サポートされるすべての画像アイテム タイプに適用されます。次のいずれかを選択します。

  • 最高画質 (ファイル サイズ大) — ファイルを可逆形式で保存することにより画質は高くなりますが、ファイル サイズも大きくなります。

    この設定は、高画質画像が必要な場合に使用します。

  • より良い画質 (ファイル サイズ中) — ファイルは高画質で保存され、ファイル サイズは多少小さくなります。

  • 良い画質 (ファイル サイズ小) — ファイルをより高度な圧縮レベルで生成し、コンピュータの画面で表示する用途では十分な画質を保持します。

関連するトピック

  1. PDF ファイルのデフォルトの画質を変更する
  2. ファイル圧縮について
  3. 新規アイテムの画質を設定する
  4. 画像アイテムを異なる形式に変換する
  5. 画像アイテムの保存について


[フォルダに移動] (フォルダ) ダイアログ ボックス

フォルダに移動 (フォルダ)

このダイアログ ボックスにアクセスするには、[フォルダ] ペインを開き、フォルダを右クリックします。

[フォルダに移動] ダイアログ ボックスで、選択したフォルダまたはサブフォルダとその内容すべてを移動するフォルダへ移動して [OK] をクリックします。

ヒント

マウスを使ってフォルダを [フォルダ] ペインのフォルダにドラッグ アンド ドロップすることもできます。


[フォルダに移動] (アイテム) ダイアログ ボックス

フォルダに移動 (アイテム)

1 つ以上のアイテムを選択し、[アイテム] リボン内の [フォルダに移動] ボタン [image] をクリックします。

[フォルダに移動] ダイアログ ボックスで、選択したアイテムの移動先フォルダへ移動して [OK] をクリックします。業務のニーズに応じて、新しいサブフォルダを作成してアイテムをそのサブフォルダへ移動できます。

ヒント

マウスを使ってアイテムを [フォルダ] ペインのフォルダにドラッグ アンド ドロップすることもできます。


[新規フォルダ] ダイアログ ボックス

新規フォルダ

このダイアログ ボックスにアクセスするには、[ツール] リボン内の [新規フォルダ] ボタンをクリックします。

[新規フォルダ] ダイアログ ボックスでは、新規フォルダの名前を入力して色を指定できます。個人の好みの色に基づいて色分けすると、重要度に応じてアイテムを検索するときに便利です。

ヒント

PaperPort ボタンをクリックし、 [image] [オプション] を選択し、[フォルダ] タブをクリックし、すべての新規フォルダのデフォルトの名前および色を設定します。

PaperPort ボタンをクリックし、 [image] [オプション] を選択してから、[全般] タブで [新規フォルダ名と色を確認するメッセージを表示] チェック ボックスをクリアして、[新規フォルダ] ダイアログ ボックスが表示されないようにします。このダイアログ ボックスを表示させるには、このチェック ボックスをいつでも必要なときに選択してください。


[PaperPort スキャン] ダイアログ ボックス

PaperPort - スキャン

これは、キャプチャ アシスタント のインターフェイスです。

.


[PDF アイテム プロパティ] ダイアログ ボックス

PDF アイテム プロパティ

[プロパティ] ペインでこれを表示するには、PaperPort デスクトップで PDF ファイルを選択し、[デスクトップ] リボンの [プロパティ] をクリックします。ダイアログ ボックスとして表示するには、PDF ファイルを右クリックし、ショートカット メニューから [プロパティ] を選択します。

[アイテム プロパティ] ダイアログ ボックスで、[PDF] タブをクリックして PDF ファイルの作成に特有の属性を表示します。表示される情報には、作成者、製作者、作成日、および修正日が含まれます。

それ以外の情報はソース プログラムによって異なり、セキュリティ、PDF バージョン、高速ウェブ表示、そしてタグ付き PDF プロパティなどがあげられます。


設定 - 写真

これにアクセスするには、[スキャン] ペインから [カラー写真] プロファイルを選択して [設定] をクリックします。

[設定 – 写真] ダイアログ ボックスで、デジタル カメラから PaperPort デスクトップにダウンロードする写真の命名規則とファイル タイプを指定できます。

[カメラ ] タブは、この設定で割り当てられた名前を識別し、PaperPort に写真をダウンロードするときのヒントを提供します。

[出力] タブで、以下のとおり設定します。

  • [名前を入力] ボックスで、ダウンロードした写真の名前 (テキスト) を入力するか、またはいくつかの異なる日付の書式から選択します。

PaperPort は、アイテム名が一意の名前となるような番号付け方式を使用します。[サフィックス ] ラベルは、デフォルトの番号付け方式が有効であることを示します(番号付け方式は、[ツール] メニューの [オプション] の下にある [アイテム] タブで設定します)。PaperPort は、デフォルトの番号付け方式によって、新規の各アイテムに連続した番号を付けます。たとえば、サフィックスが (n) の場合には、写真 (2)、写真 (3) などとなります。

  • [ ファイル タイプ ] ボックスで、デジタル写真のファイル形式を選択します。 JPEG (.jpg)、 PDF 画像 (.pdf)、 PDF 検索可能画像 (.pdf)、 TIFF (.tif)、または Windows ビットマップ (.bmp)。

JPEG と PDF ファイルの場合は、[オプション] をクリックすると、 画質 をさらに調整することができます。

ヒント

PaperPort 画像 (.max) ファイルの画質を調整するには、[ ツール] メニューで [オプション] をクリックし、[詳細設定] タブをクリックします。

デフォルトの番号付け方式を設定するには、[ツール] メニューで [オプション] をクリックし、[アイテム] タブをクリックします。


[プロパティ] パネル

これを表示するには、アイテムを選択し、[デスクトップ] リボンの [プロパティ] ボタン [image] をクリックします。

[プロパティ] パネルで、PDF ファイルに関する情報を表示できます。以前のバージョンの PaperPort で入力された PaperPort 画像 (MAX) ファイルに関する情報を表示できます。PDF ファイル情報は、PDF Viewer Plus またはその他の PDF 処理プログラムで入力できます。PaperPort のアイテムを検索する場合には、この情報を検索条件としていつでも指定できます。

[プロパティ] パネルの編集機能では、アイテムの名前を変更できます。

単一のアイテムを選択すると、[概要] タブに以下の情報が表示されます (以前に定義されている場合)。

  • [アイテム名] — アイテムの名前を表示します。

  • [ページ名] — 複数ページ PDF ファイルまたは PaperPort 画像アイテム中の各ページ名を表示します。

  • ページ サイズ — たとえば 21.6 x 25.4 cm など、アイテムの現在の寸法を表示します。

  • 件名 (コメント) — アイテムに関連付けされ、一緒に保存された件名またはコメントを表示します。

  • 作成者 — アイテムを作成したユーザー、または現在作成者として割り当てられているユーザーの名前を表示します。

  • キーワード — 検索および取得のためにアイテムに割り当てた語句を表示します。

変更を保存するため [保存] ボタンをクリックします。

ファイルにテキストが含まれている場合は、[テキスト表示] クリックすればそれを表示できます。必要に応じて、OCR が実行されます。

アイテムの Microsoft Windows ファイル プロパティを表示するには、[ファイルのプロパティ] をクリックします。

PDF アイテムを選択する際、PDF タブには、その PDF ファイルについての情報 (例えば、作成日、変更日、ファイル サイズ、PDF バージョン番号など) が表示されます。

関連するトピック

  1. アイテムの検索について
  2. アイテムの検索について


[サイズ変更] ダイアログ ボックス (PaperPort デスクトップ)

サイズ変更

画像アイテムを選択し、[アイテム] リボン内の SET ツール グループの [サイズ変更] [image] をクリックして、このダイアログ ボックスにアクセスします。

画像アイテムをスキャンしたりデジタル画像を取り込んだ後、画像の元の解像度 (dpi 単位) を変更する必要が生じる場合があります。

たとえば、写真を高画質プリンタで印刷するため 300 dpi のような高解像度でスキャンしたとします。ところが、その写真を今度はインターネットで共有してウェブ ページで表示したいとします。

この場合、解像度を 300 dpi から 96 dpi へ小さくして、電子メール添付ファイルとして送信する場合やウェブ サイトで表示する場合に適した解像度に変更できます。

[サイズ変更] ダイアログ ボックスを使用すると、現在のサイズ、つまり物理的寸法だけでなく現在の解像度も変更できます。

  • [ページ サイズの変更] を選択してから、[倍率] ボックスで、アイテムを拡大または縮小するパーセンテージを元のサイズに基づいて入力します。

  • [解像度の変更] を選択してから、インチまたはセンチメートル当たりのピクセル数と単位を入力します。デフォルトの単位はピクセル/インチです。

このサイズ変更または新規解像度は、アイテム内のすべてのページに適用されます。1 ページのみを変更する場合は、画像表示でこのツールを使用します。そこでは、パーセンテージを指定するだけでなく、正確な寸法を指定することによっても、サイズ変更を実行できます。

注

解像度を高く設定するとファイル サイズが大きくなり、コンピュータのディスク領域が多く使われます。インクジェット プリンタへ送信する画像の場合、解像度は 150 ピクセル/インチ (または dpi) で通常は十分です。コンピュータ画面でだけ表示する画像の場合、解像度を 96 に設定するとファイル サイズは小さくなりますが画面表示に適した解像度のファイルが作られます。

ヒント:

将来使用するために高解像度画像を保持する場合は、解像度を下げる前にアイテムを複製してください。アイテムをサイズ変更する場合は、プログラムから確認が要求されることがあります。

注釈付きのアイテムはサイズ変更できません。一時的に注釈を削除してから、アイテムをサイズ変更してください。


[サイズ変更] ダイアログ ボックス (ImageViewer)

サイズ変更

画像表示または ImageViewer で、[ページ] リボン内のサイズ変更ボタン [image] をクリックします。

[サイズ変更] ダイアログ ボックスを使用すると、現在の画像サイズや実際の寸法だけでなく、ピクセル/インチ単位の現在の解像度も変更できます。

サイズを変更するには、[ページ サイズの変更] を選択し、希望の単位を選択してから次の操作を行います。

  • [幅] ボックスで、希望の幅を指定した単位で入力します。[単位] ボックスでのデフォルト単位はインチですが、ピクセルやセンチメートルをリストから選択できます。幅と高さの比を保つために [高さ] ボックスの値が変わります。

    — または —

  • [高さ] ボックスで、希望の高さを指定した単位に従って入力します。幅と高さの比を保つために [幅] ボックスの値が変わります。

    — または —

  • [倍率] ボックスで、アイテムを拡大または縮小する率を、元のサイズに基づいて指定します。[倍率] の値は、幅と高さについても比例しています。

解像度を変更するには、[解像度の変更] を選択してから、ピクセル/インチまたはピクセル/センチメートルの数値を、指定した単位に基づいて入力します。

画像のピクセル寸法を変更すると、画質と鮮明度が低下するので注意してください。高品質の元の画像アイテムが保持されるように、元の画像アイテムのコピーのサイズおよび品質を下げることをお勧めします。

このツールでは、現在のページのみが変更されます。アイテムのすべてのページを変更するには、PaperPort デスクトップでこのツールを使用してください。

ヒント

ウェブ サイトで使おうとしている画像の場合は、幅と高さの単位をインチではなくピクセルで設定することをお勧めします。印刷する図版の場合は、インチを使用します。

解像度を高く設定するとファイル サイズが大きくなり、コンピュータのディスク領域が多く使われます。インクジェット プリンタへ送信する画像の場合、解像度は 150 ピクセル/インチ ( dpi ) で通常十分です。

コンピュータ画面でだけ表示する画像の場合、解像度を 96 に設定するとファイル サイズは小さくなりますが画面表示に適した解像度のファイルが作られます。

最適な印刷結果を得るためには、高画質写真プリンタの場合は解像度を 300 dpi に、インクジェット プリンタの場合は 150 ～ 200 dpi に、高解像度プリンタの場合は 300 dpi 以上に設定します。


名前を付けて保存 (複数アイテム)

[名前を付けて保存] ダイアログ ボックスを使用すると、複数の 画像アイテム を同じ条件や異なる条件で保存することができます。この バッチ 処理機能は、複数のアイテムを同じタイプに変換する場合や、命名規則を複数のアイテムに実装する場合に便利です。

複数のアイテムを PaperPort デスクトップで選択していると、[名前を付けて保存] ダイアログに [各アイテムの名前を付けて保存ダイアログを表示] のタイトルが付いた特別なチェック ボックスが表示されます。

  • デスクトップで選択した各アイテムに対して同じ条件を使用する場合は、このチェック ボックスをオフにします。

  • 選択した各アイテムに対してそれぞれ異なるフォルダ、ファイル名、またはファイル タイプを指定したり、選択した JPEG ファイルや PDF ファイルに画質設定を指定したりする場合は、このチェック ボックスをオンにします。

複数アイテムの [名前を付けて保存] ダイアログ ボックス

  • [保存先] — アイテム (複数可) を保存するフォルダです。フォルダを選択すると、フォルダ名が [保存先] ボックスに表示されます。

  • [ファイル名] — アイテム (複数可) の名前を指定します。同じ名前を使用するか、別の名前を入力できます。

    各アイテムの元の名前を残す場合は、ファイル名は変更しないでください。これにより各ファイル名は維持されます。

    1 つの新しい名前で複数アイテムを保存するには、ファイル名を編集します。すると PaperPort は数字のサフィックスを使用して、各アイテムに固有の名前を付けます。
    (    PaperPort ボタンをクリックし、[ [image] オプション] を選択し、[アイテム] タブえおクリックして、デフォルトの番号付け方式を表示します)。

    名前を変更すると、PaperPort は各アイテムのコピーを作成し、元のアイテムはそのまま維持されます。

  • [ファイルのタイプ] — アイテム (複数可) を保存するファイル タイプです。

  • [色] — 色深さを指定します。

  • [解像度] — 画像解像度を dpi で指定します。

  • [各アイテムの名前を付けて保存ダイアログを表示] — [名前を付けて保存] ダイアログ ボックスをアイテムごとに表示して、ユーザーが異なるフォルダ、ファイル名、ファイル タイプ、または画質設定を指定できるよう PaperPort に指示します。

  • [オプション] — JPEG および PDF 形式など特定の画像の場合、[画質] ダイアログ ボックスが表示され、その中で圧縮のレベルを設定できます。この数字が高いほど、圧縮率は低く、画質が向上します。


名前を付けて保存 (1 つのアイテム)

名前を付けて保存

[名前を付けて保存] ダイアログ ボックスでは、画像を別のフォルダ、ファイル名、またはファイル タイプで保存したり、JPEG や PDF ファイルの画質を変更できます。

[名前を付けて保存] を使用すると、複数の画像を同じ条件や異なる条件で保存することもできます。

1 つのアイテムを保存する場合

単一アイテムの場合の [名前を付けて保存] ダイアログ ボックス

  • 保存先 — アイテムを保存するフォルダです。フォルダを選択すると、フォルダ名が [保存先] ボックスに表示されます。

  • ファイル名 — アイテムの名前を指定します。同じ名前を使用するか、別の名前を入力できます。
    新しい名前を入力すると、PaperPort はアイテムの新しいコピーを作成し、元のアイテムはそのまま残ります。

  • ファイルのタイプ — アイテムを保存するファイル タイプです。

  • オプション — JPEG ファイルと PDF ファイルでは、[画質] ダイアログ ボックスが表示され、その中で画像アイテムの圧縮レベルを変更できます。この数字が高いほど、圧縮率は低く、画質が向上します。

  • 色 — 色深さを指定します。

  • 解像度 — 画像解像度を dpi で指定します。

複数アイテムを保存する場合

複数のアイテムを PaperPort デスクトップで選択していると、[名前を付けて保存] を使用して選択したアイテムの 1 つまたは複数の属性を 1 度に変更できます。この機能は、複数のアイテムを同じタイプに変換する場合や、命名規則を複数のアイテムに実装する場合に便利です。詳細については、 [名前を付けて保存] (複数アイテム) を参照してください。


設定 - スキャニング プロファイル

このダイアログ ボックスを表示するには、[スキャン] ペインを開き、プロファイルを選択して、[設定] ボタンをクリックします。

[設定 – スキャニング プロファイル] ダイアログ ボックスで、プロファイル名、PaperPort デスクトップにスキャンするドキュメントやその他のアイテムの命名規則とファイル タイプを指定できます。このダイアログ ボックスは、画質を向上させ、スキャニング設定を調整するのに使用します。

[プロファイル] タブの設定

  • 選択したプロファイル名が表示されます。必要に応じてプロファイルを変更します。

[SET] タブの設定

  • [1 ページのアイテムを作成] – 個別のファイルに各ページを保存する際に選択します。

  • [空白のページはジョブ セパレータです] – スキャンしたページ中に空白のページがあるたびに、新規ドキュメントを作成するには、これを選択します。

  • [自動傾き補正] – スキャニングにより生じた歪みを修正するために、スキャンした画像の自動傾き補正を実行するには、これを選択します。これはテキストを含むページを取り扱うのに役立ちます。

  • [ページの向きを自動設定] – ページの上下がさかさまになるといった問題を修正するために、スキャンした画像の向きの自動設定 (回転) を実行するには、これを選択します。

  • [自動調整] – スキャンした画像の自動調整を実行するには、これを選択します。

  • [空白のページを削除] – スキャンしたページが空白かどうかを自動的に判定するには、これを選択します。空白ページは、PaperPort が最後のドキュメントを集め終わった際に、プロセスの最後に削除されます。この処理は、空白ページがセパレータとして用いられるか否かとは関係なく実行されます。空白ページをジョブ セパレータとする場合は、各ドキュメントの最後に空白ページが残ります。このコントロールを使用して、空白ページを保持または削除することができます。

  • [自動斑点除去] – 新しい斑点除去アルゴリズムの「自動」設定を使用して画像から斑点を自動的に除去します。

  • [パンチ穴の除去] – パンチ穴によって生じる影を検出して除去します。

  • [黒い罫線の消去] – ページ余白からスキャン中に生じた黒い領域を削除します。

[出力] タブの設定

  • [名前] ボックスで、新規に選択したスキャン アイテムの名前 (テキスト) を入力するか、またはいくつかの異なる日付の書式から選択します。

    PaperPort は、アイテム名が一意の名前となるような番号付け方式を使用します。[サフィックス] ラベルは、デフォルトの番号付け方式が有効であることを示します (番号付け方式は、[ツール] メニューの [オプション] の下にある [アイテム] タブで設定します)。PaperPort では、デフォルトの番号付け方式によって、新規の各アイテムに連続した番号が付けられます。たとえば、サフィックスが (n) の場合には、ドキュメント (2)、ドキュメント (3) などとなります。

アイテム名は、名前およびサフィックスから生成されます。プリフィックスを含めることもできます。現在の日付をアイテム名として、またはプリフックスやサフィックスとして用いることができます。

プリフィックスとサフィックスのいずれかが連続した番号付け方式を含んでいなければならず、そのため次のいずれかである必要があります。(n)、n、nn、nnn、nnnn、または nnnnn。このような設定になっていない場合、プログラムは警告を出力します。

以下の表は、プリフィックス、名前、サフィックス、名前セパレータ フィールドとして指定可能な値をまとめたものです。

プリフィックス: | 名前 | サフィックス | セパレータ
<なし> | ドキュメント <カスタム名> | 2009 年 3 月 8 日水曜日 | <空白>
ドキュメント | 2009 年 3 月 8 日水曜日 | 2009 年 3 月 8 日 | <なし>
n | 2009 年 3 月 8 日 | 2009 年 3 月 8 日, 水曜日 | -
nn | 2009 年 3 月 8 日, 水曜日 | 2009 年 3 月 8 日 | _
nnn | 2009 年 3 月 8 日 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
2009 年 3 月 8 日水曜日 | 03-08-09 | 03-08-2009 |
2009 年 3 月 8 日 | 03-08-2009 | 09-03-08 |
2009 年 3 月 8 日, 水曜日 | 09-03-08 | 2009-03-08 |
2009 年 3 月 8 日 | 2009-03-08 | 08-Mar-09 |
3-8-2009 | 08-Mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-Mar-09 |  |  |

  • [ファイル タイプ] ボックスで、新規にスキャンしたアイテムのファイル形式を選択します。JPEG (.jpg)、PDF 画像 (.pdf)、PDF 検索可能画像 (.pdf )、TIFF (.tif)、または Windows Bitmap (.bmp) を選択できます。

  • [オプション] ボタン – 画質と OCR 設定を選択するための [ファイル タイプ オプション] ダイアログ ボックスを表示します。このボタンはすべてのファイル タイプに対して有効であるわけではありません。

  • [結果を表示] – 選択した場合、スキャンしたアイテムが関連付けられたアプリケーションで表示されます。

ヒント

ファイルの画質を調整するには、PaperPort ボタンをクリックし、 [image] [オプション] を選択し、[詳細設定] タブをクリックします。

デフォルトの番号付け方式を設定するには、PaperPort ボタンをクリックし、 [image] [オプション] を選択し、[アイテム] タブをクリックします。

[サフィックス] フィールドで、(n) を選択すると、たとえばドキュメント (2)、ドキュメント (3)、ドキュメント (4) などのように (2)、(3)、といった数値サフィックスが追加されます。nn、nnn などの数字設定によって、ファイル リスト内で容易にソートできる名前を作成できます。先行けたが 2 つの場合は nn を、先行けたが 3 つの場合は nnn を選択してください。

[スキャン] タブの設定

可能な設定を表示するには、[スキャンまたは写真の取り込み] ペインの [スキャナ ダイアログ ボックスの表示] チェック ボックスをオフにします。

次のパラメータ (スキャナ タイプに依存) を設定するには、[全般設定] グループを使用します。

  • [モード] – 白黒、グレースケール、カラー

  • [解像度] – DPI で指定します。

  • [サイズ] – 使用中のスキャナ モデルによりサポートされる紙のサイズを選択します。

  • [方向] – 縦または横

  • [フィルターの色] – ドロップアウトする色。この色で、スキャンした画像のグループを透明に設定します。白黒、グレースケール モードについてのみ有効で、スキャナ タイプに依存します。

  • [ソース] – ドキュメントの給紙元 (例、フラットベッド、ADF)

さらに、輝度とコントラストを設定することができます。


[SET 拡張] ダイアログ ボックス

このダイアログ ボックスは、ノーマル PDF ファイルの [画像表示] で SET ツールを使用しようとすると表示されます。SET ツールは、画像調整のために用意されたもので、ノーマル PDF は画像ファイルではありません。PaperPort はノーマル PDF を PDF 画像か PDF 検索可能画像へと変換しようとします。

デフォルトでは、PDF ファイルは PDF Viewer Plus で開かれ、SET 形式のツールと PDF 編集ツールを使用できます。PDF ビューアでファイルを開いて編集することをお勧めします。作業を続行する場合は、[SET 拡張] ダイアログ ボックスを使用して、 PDF 変換 のタイプ (PDF 画像または PDF 検索可能画像 への変換) および変換の設定 (色および解像度) を定義します。

  • [色] — カラー、グレースケール、白黒から選択します。

  • [解像度] — 画像解像度を dpi で指定します。

  • [検索可能 PDF 画像を作成する] – ノーマル PDF を検索可能 PDF 画像に変換する場合、これを選択します。このオプションがオフの場合、ノーマル PDF は PDF 画像に変換されません。

  • [コピーを作成] – 元の PDF ファイルを保持したまま、コピーを使って作業するには、これを選択します。

  • [次回からこのメッセージを表示しない] – このオプションがオンの場合、最後に使用された設定が、次回ノーマル PDF について画像調整を試みる際に使用されます。

ヒント

このダイアログ ボックスを再度表示するには、[PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、[全般設定] タブをクリックして [SET 拡張] ダイアログ ボックスを表示し、[SET 拡張ダイアログを表示] オプションをオンにします。


[テキストの表示] ダイアログ ボックス

テキストの表示

プロパティ パネルまたは [アイテムのプロパティ] ダイアログ ボックスで、[テキストの表示] ボタンをクリックすると、[テキストの表示] ダイアログ ボックスに、選択したアイテムのテキストが段組のないプレーン テキストとして表示されます。テキスト アイテムや、アクセス可能なテキスト レイヤーを含む PDF ファイルの場合、テキストは即座に表示されます。画像アイテムの場合は、OCR が実行されてテキストが生成されます。このテキストは保存されません。[テキストの表示] をクリックするたびに、OCR が実行されます。

複数ページ アイテムのページ間を移動するには、前へボタンと次へボタンを使用します。

コンテンツの一部またはすべてを選択し、選択したアイテムを Windows のクリップボードにコピーし、ワード プロセッサ プログラムに貼り付けることができます。

テキストをコピーして検索するには

  1. コピーするテキストを選択します。

  2. [テキストのコピー] をクリックします。

  3. ワード プロセッサ プログラムを開き、マウスの右ボタンをクリックし、[貼り付け] をクリックします。

  4. [検索] 機能を使用してテキストを検索します。


PaperPort オプション: [詳細設定] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

ファイルを PDF ファイルとして PaperPort デスクトップに出力するときに、新規作成される PDF ファイルのオプションを設定するには、[詳細設定] タブを使用します。

画質

ファイル圧縮のレベルが変わると画質も変わります。圧縮レベルを高くすると、画質が損なわれます。一方、圧縮レベルを低くすると、画質は向上しますが、ファイル サイズも大きくなります。サイズの大きなファイルはディスク領域を大きく使い、インターネット上に送信して表示する際に長い時間がかかります。

  • 最高画質 (ファイル サイズ大) — ファイルを可逆形式で保存することにより画質は高くなりますが、ファイル サイズも大きくなります。

    この設定は、高画質画像が必要な場合に使用します。

  • より良い画質 (ファイル サイズ中) — ファイルは高画質で保存され、ファイル サイズは多少小さくなります。

  • 良い画質 (ファイル サイズ小) — ファイルをより高度な圧縮レベルで生成し、コンピュータの画面で表示する用途では十分な画質を保持します。

[PDF レンダリング解像度] では、選択ボックスで定義済みの PDF 解像度の値を選択します。低 (150 dpi)、中 (300 dpi)、高 (400 dpi) のいずれかの解像度を選択するか、カスタム解像度を指定して dpi 値を入力します。

OLE

OLE 機能を使用して、PaperPort 画像アイテムを Word ドキュメントなど別のプログラムのファイルに挿入できます。挿入したアイテムは 埋め込みリンク と呼ばれ、これをダブルクリックすると、PaperPort を起動してアイテムを PaperPort で編集できます。

  • 原寸大画像 — PaperPort 画像を別のファイルに原寸大画像として挿入します。

  • サムネイル — PaperPort 画像をサムネイル画像で別のファイルに挿入します。


PaperPort オプション: デスクトップ タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

デスクトップ タブでは、最初にデスクトップの背景、ペインの背景、およびリボンやフレームの配色を選択できます。

サムネイルのスタイル

  • [標準的なスタイルでサムネイルを表示] — サムネイルを PaperPort 旧リリースのスタイルで表示します。アイテムのタイトルはサムネイルの上に表示され、サムネイルは上端が揃えられ、ページ ナビゲータには常にスクロール バーが表示されます。

  • [拡張子を表示] — report.doc、photo.max、birthday.jpg など、3 文字のファイル名拡張子が表示され、ファイル タイプを見分けることができます。

  • [複数ページ アイテムのページ名を表示] — サムネイル表示のとき、複数ページ MAX および PDF アイテムのページ名を、アイテム名の下に表示します。MAX ファイルは PaperPort 14 の新しいページ名を受け入れることができません。それ以前のバージョンで設定されたページ名のみを表示できます。

  • [長いアイテム名を短縮] — 長いアイテム名を短くします。短縮された部分は、連続した 3 つのドットとして表示されます。

アイテムをダブルクリック

  • [プログラムを指定して画像ファイルを開く] — 以下のオプションのいずれかを選択します。

    • PaperPort 内の画像表示

    • ImageViewer プログラムの分離

    • ファイル タイプと関連付けられているプログラム

  • [プログラムを指定して PDF を開く] — 以下のオプションのいずれかを選択します。

    • PDF Viewer Plus (注を参照)

    • PaperPort 内の画像表示

    • ImageViewer プログラムの分離

    • ファイル タイプと関連付けられているプログラム

注

Power PDF などのより高度な Kofax PDF ビューア/エディタ製品が、PaperPort のインストール時に見つかった場合は、PDF Viewer Plus はインストールされず、代わりに Power PDF が推奨されます。Power PDF を使用したい場合は、[ファイル タイプと関連付けられているプログラム] を選択し、PDF ファイル タイプに関連付けられているアプリケーションとして、Power PDF を指定する必要があります。

  • [プログラムを指定して他のドキュメントを開く] — 以下のオプションのいずれかを選択します。

    • ファイル タイプと関連付けられているプログラム

    • PaperPort 内の画像表示

    • ImageViewer プログラムの分離

[ファイル タイプと関連付けられているプログラム] を選択すると、アイテムを作成したプログラムまたはアイテムに現在関連付けられているプログラムが起動します。たとえば、Report.doc という名前のファイルをダブルクリックすると、Microsoft Word でファイルが開きます。

  • [アイテムの保存時に確認のメッセージを表示しない] — アイテムを自動的に保存し、確認のメッセージを表示しません。アイテムを保存する前に変更内容を確認または破棄したい場合は、このチェック ボックスをオフにします。

サムネイル表示

  • [もしアイテム数が次の数よりも多ければ、詳細表示に切り換え __ アイテム/フォルダ] — フォルダ内のファイル数が定義された数よりも多い場合に、プログラムで自動的にサムネイル表示から詳細表示に切り替えるには、これを選択します。これによりフォルダを開くのが速くなります。


PaperPort オプション: [フォルダ] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

[フォルダ] タブでは、新規作成して [PaperPort フォルダ] ペインに追加するすべてのフォルダの名前および色のオプションを指定できます。

  • [デフォルト フォルダ名] — フォルダを新規作成するたびに使用する名前を指定します。

  • [デフォルトのフォルダの色] — それぞれの新規フォルダに使用する色を識別します。

ヒント

フォルダ名を変更するには、フォルダ名をクリックして新しい名前を入力します。

フォルダの色を変えるには、フォルダを右クリックしてから [フォルダの色] をクリックします。

フォルダ名を変更して色を変えるには、フォルダを右クリックしてから [プロパティ] をクリックします。

関連するトピック

  1. 共有ネットワーク フォルダにアクセスする
  2. フォルダの操作


PaperPort オプション: [全般] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

[全般設定] タブでは、特定の確認メッセージ、ダイアログ ボックス、およびツールチップを表示するかどうかを設定したり、画像表示のデフォルトのズーム値を選択したり、デスクトップ操作の OCR 言語を選択したりすることができます。

起動フォルダ

  • [起動フォルダ] — PaperPort の起動時に表示されるフォルダを指定します。

デフォルトでは、起動フォルダは前回終了時に表示されていたフォルダです。別のフォルダを選択するには、チェックマークをクリックし、参照ボタンをクリックします。

メッセージ表示

  • [新規フォルダ名と色を確認するメッセージを表示] — 新規フォルダを作成するたびに [新規フォルダ] ダイアログ ボックスが表示され、そのボックスで新規フォルダの名前と色を指定できます。

    このチェック ボックスをオフにすると、[フォルダ] オプションで指定されたデフォルト名が使用されます。それぞれの新規フォルダには、    新規フォルダ (2)、新規フォルダ (3)・のように番号が順に付けられます。

  • [常に確認ダイアログを表示] — 確認ダイアログ ボックスが表示され、そのボックスで処理を確定したり取り消しできます。デフォルトでは、このチェック ボックスはオンになっており、すべての確認ダイアログ ボックスが表示されます。

    特定の確認ダイアログ ボックスが表示されないようにするには、そのダイアログ ボックスで [次回からこのメッセージを表示しない] をオンにします。これにより [常に確認ダイアログを表示] チェック ボックスがオフになります。今後すべての確認ダイアログを表示するには、[常に確認ダイアログを表示] チェック ボックスをオンにします。

  • [最後に使用されたスキャナが接続されていない場合ダイアログを表示] — [スキャナがありません] 警告ダイアログ ボックスを表示します。次の選択肢があります。

  • デフォルトのスキャナを接続する、

  • [スキャンまたは写真の取り込み] ペインで他のスキャナを選択する、または

  • スキャナを接続せずに作業する。

  • [SET 拡張ダイアログを表示] — [SET 拡張] ダイアログ ボックスを表示します。このオプションがオフの場合、[画像表示] でノーマル PDF についての画像調整を行う場合に毎回、最後に使用した設定が使用されます。この方法ではイメージ PDF ファイルのみ調整します。他のすべての PDF ファイルを調整するには、PDF Viewer Plus または Power PDF を使用することをお勧めします。

ツールバー ボタン

  • [ツールチップを表示] — マウスをボタンに合わせると、ツールバー ボタンの名前または簡単な説明が表示されます。

ズーム

  • [デフォルト ズーム] — [画像表示] でアイテムを開くたびに、選択したデフォルト ズーム値が使用されます。

[ページ変更の際にデフォルト ズームを適用] — オンの場合、複数ページのアイテムの後続のページに対してデフォルト ズーム値が適用されます。あるページでズームした後、別のページに移動しても、そのズーム値は継承されません。

OCR 言語

テキスト認識のための言語を選択します。認識の正確さのために言語の選択は重要です。これはデスクトップから起動される操作に適用されます。たとえば、[送り先] バーのワード プロセッサに画像ファイルをドラッグするような場合です。スキャンされたページからテキストを生成するスキャニング プロファイルごとに異なる OCR 言語を設定できます。


PaperPort オプション: [アイテム] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

[アイテム] タブでは、アイテムの結合や積み重ねによって作成された PDF ファイルのデフォルトのファイル名形式を設定できます。

新規アイテム

  • [名前] ボックスで、使用するファイル名規則を入力するか日付形式を一覧から選択します。独自の名前を選択した場合、PaperPort で自動的に新規アイテムに名前が付けられます。 日付形式を選択すると、新規アイテムに名前を付けるとき現在の日付が使用されます。

  • デフォルトの番号付け方式を変更するには、[サフィックス] の一覧で適切な設定を選択します。

    [サフィックス] の一覧で、(n) を選択すると、たとえばドキュメント (2)、ドキュメント (3)、ドキュメント (4) などのように (2)、(3)、といった数値サフィックスが追加されます。

    [数字設定] — nn、nnn など、ファイル リストの中で容易にソートできる名前を作成するのに用います。たとえば、アイテムに画像 01、画像 02、画像 03 のような名前を付けるには nn を、画像 001、画像 002、画像 003 のような名前を付けるには nnn を選択します。

注

スキャンしたアイテムの名前形式を指定するには、[設定 - スキャニング プロファイル] の [出力] タブを用います。

[PaperPort Image Printer のファイル タイプ]

選択ボックスで、別のプログラムで作業しているときに、PaperPort に出力するすべての新規アイテムのデフォルト ファイル タイプを選択します。選択肢は以下のとおりです。

  • PDF 画像 (.pdf)

  • PDF 検索可能画像 (.pdf)


PaperPort オプション: [スキャン ボタン] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

[スキャン ボタン] タブでは、スキャン ボタンにスキャン プロファイルを割り当てることができます。このステップの前に、コントロール パネルの [スキャナとカメラ] を用いて、PaperPort をスキャン ボタンに割り当てる必要があります。結果は、次の列を含む一覧形式で表示されます。

  • [スキャナ] — PaperPort に割り当てられたスキャナ タイプを表示します。

  • [ボタン] — スキャン ボタンの名前を表示します。スキャナには複数のスキャン ボタンがある場合があります。

  • [プロファイル] — 選択したスキャン ボタンに割り当てられているプロファイル名を表示します。

[編集] をクリックすることにより、表示される [プロファイルを選択] ダイアログ ボックス中でプロファイルの割り当てを変更します。

[削除] をクリックすることにより、スキャン ボタンとプロファイルの割り当てを削除します。次回、スキャン ボタンを押したときに、[プロファイルを選択] ダイアログ ボックスが表示され、異なるプロファイルを割り当てることができます。


PaperPort オプション: [送り先バー] タブ

[デスクトップ] リボンの [デスクトップ オプション] ボタン [image] をクリックします。

[送り先バー] タブでは、PaperPort デスクトップの [送り先] バーの属性を設定できます。

[送り先] バー

  • [プログラム アイコンを中央に置く] — プログラムのアイコンを [送り先] バーの中央に置きます。このチェック ボックスをオフにすると、アイコンは [送り先] バーの左側に並びます。

  • [2 行 (小さいアイコン)] — [送り先] バー上に小さいアイコンを 2 行で表示します。この機能によって、隠れたアイコンを表示するために [送り先] バーを横にスクロールする必要がなくなります。このオプションは、[プログラム リンク] で [小さいアイコン] が選択されているときだけ使用できます。

プログラム リンク

  • [アイコンのスタイル] — 次の 3 つのスタイルの中から指定します。[ホバー] は境界のない平らなアイコンを、[浮き出し] は境界のない浮き出したアイコンを、[くぼみ] はくぼんだアイコンに境界を付けて表示します。

  • [小さいアイコン] — 小さいプログラム アイコンを [送り先] バーに表示します。このチェック ボックスをオフにすると、大きなアイコンが表示されます。

  • [ツールチップを表示] — ポインタをアイコンに合わせると、プログラム名が表示されます。


ImageViewer オプション: [詳細設定] タブ

ImageViewer ボタンのドロップダウン リストで [オプション] [image] を選択します。

ファイルを PDF ファイルとして PaperPort デスクトップに出力するときに、新規作成される PDF ファイルのオプションを設定するには、[詳細設定] タブを使用します。

次のオプションを設定できます。

  • 最高画質 (ファイル サイズ大) — ファイルを可逆形式で保存することにより画質は高くなりますが、ファイル サイズも大きくなります。

    この設定は、高画質画像が必要な場合に使用します。

  • より良い画質 (ファイル サイズ小) — ファイルは高画質で保存され、ファイル サイズは多少小さくなります。

    この設定では圧縮レベルが低くなります (60 ～ 100 の圧縮率で 90)。デフォルト値の 90 を使用すると、一定の圧縮レベルを保ちながらコンピュータの画面に高画質の画像を表示できます。

  • 良い画質 (ファイル サイズ小) — ファイルをより高い圧縮レベルで生成し、コンピュータの画面で表示する用途では十分な画質を保持します。

[リセット] をクリックすると、デフォルトの設定に戻ります。


ImageViewer オプション: [全般] タブ

ImageViewer ボタンのドロップダウン リストで [オプション] [image] を選択します。

[全般設定] タブでは、ImageViewer プログラムの以下のオプションを設定できます。

  • [アイテムの保存時に確認のメッセージを表示しない] — アイテムを自動的に保存し、確認のメッセージを表示しません。アイテムを保存する前に変更内容を確認または破棄したい場合は、このチェック ボックスをオフにします。

  • [ツールチップを表示] — マウスをボタンに合わせると、ツールバー ボタンの名前または簡単な説明が表示されます。

  • [デフォルト ズーム] — 以下の表示オプションから選択します。

    • 最適なサイズ

    • ページ幅

    • ページ高さ

    • 拡大縮小率 150%、100%、75%、50%

  • [ページが変わる度にデフォルトズームを適用する] — 新しいページを既定の表示モードで表示するにはこのチェック ボックスをオンにします。


[検索]: [オプション] タブ (画像表示)

[検索]:[オプション] タブ

ImageViewer または画像表示画面で [編集] リボンの [検索] ボタン [image] をクリックします。

[検索] ダイアログ ボックスで、画像表示ウィンドウで現在選択されているアイテムの内容または注釈のテキストを検索することができます。

[テキスト検索場所] ボックスで、検索したいテキストを入力します。1 つの完全な単語でテキストを検索するには、引用符でテキストを囲みます。

たとえば、"wind" と引用符付きで検索すると、All-in-One Search では wind のみが検索されます。引用符を付けずに wind を検索すると、wind、unwind、windsurfing などを検索できます。

複数の単語が正確に指定された順序で出現する箇所を検索するには、複数の単語を引用符で囲みます。

[オプション] タブをクリックして、大文字と小文字を区別するかどうかを指定します。検索の実行後は、常に大文字と小文字を区別しない設定に戻ります。

関連するトピック

  1. アイテム内の語句でアイテムを検索する
  2. テキストおよび注釈の内容を検索する


[送り先] のデフォルト オプションを変更する

特定のリンクされたプログラムの [送り先オプション] にアクセスするには、そのアプリケーションのアイコンを右クリックして、[送り先オプション] を選択します。アイコンと離れた場所にある [送り先] バーを右クリックし、[送り先オプション] を選択してから、左にあるアイコンから対象プログラムを選択することもできます。

次のプログラムの [送り先] バーのオプションの詳細については、リストからそのプログラムを選んでください。

メール プログラム

Microsoft Outlook

HTML エディタ プログラム

Microsoft FrontPage

その他の HTML エディタ プログラム

Kofax プログラム

FTP プログラム

PDF Viewer Plus

Power PDF

FAX プログラム

WinFax Pro

ワード プロセシング プログラムおよびスプレッドシート プログラム

Microsoft Excel

Microsoft メモ帳

Microsoft Word

Microsoft ワードパッド

OCR プログラム

OmniPage

写真および画像編集プログラム

Adobe Photoshop

Microsoft ペイント

写真および画像編集プログラム

ほかのプログラム

Adobe Acrobat

プリンタ

ごみ箱

WinZip

注

PaperPort が対応するプログラムはこのリストがすべてではなく、オプションはプログラムの機能によって変わります。

対応するすべてのプログラム リンクの一覧が必要な場合は、Kofax ウェブ サイト www.kofax.com の PaperPort にアクセスしてください。「PaperPort リンク」ウェブ ページでは、いろいろなソフトウェア プログラムのサポート機能をダウンロードできます。


[送り先オプション]: Adobe Acrobat

送り先オプション — Adobe Acrobat

[送り先] バーの Adobe Acrobat プログラム アイコンを右クリックし、[送り先オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。

[画像を画面の解像度 (96 dpi) に変換] を選択すると、Adobe Acrobat に送信するアイテムの 解像度 は 96 ドット/インチ に設定されます。その結果、ファイル サイズが小さく、画面表示に適した解像度のファイルが作成されます。


[送り先オプション]: 一般的な電子メール プログラム

送り先オプション — 一般的な電子メール プログラムの場合

PaperPort の [送り先] バーにある電子メール プログラムを使うと、画像を電子メールの添付ファイルとして簡単に送信できます。ただし、メールの受信者が添付ファイルを表示できるように、場合によってはアイテムを別のファイル形式に変換してから送信する必要があります。

プログラムのアイコンを右クリックし、[オプション] をクリックして、[送り先オプション] ダイアログ ボックスを表示します。このダイアログ ボックスでは、次の設定を選択できます。

  • [アイテムを現在の形式のままにする]。たとえば、 JPEG ファイルは現在の形式のままにしておきます。ほとんどの電子メール ソフトやウェブ ブラウザは JPEG ファイルを表示できるためです。

  • [アイテムを別のファイル形式に変換する]。電子メール受信者側の都合に応じて選択します。たとえばメールの受信者が PaperPort を持っていない場合は、PaperPort 画像 (.max) ファイルを別の形式に変換する必要があります。

    変換したアイテムを 1 つの添付ファイルに結合して、画像の解像度を指定することもできます。


[送り先オプション]: Microsoft Outlook のオプション

送り先オプション — Microsoft Outlook のオプション

[送り先オプション] – [Microsoft Outlook] ダイアログ ボックスでは、次の項目を設定できます。

  • [変換] - [変換後のファイル タイプ] ボックスで指定したファイル タイプにアイテムを変換してから、新しい空のメッセージに添付ファイルとして追加します。このチェックボックスをオフにするとファイルは元の形式のままになります。たとえば、 JPEG 画像は .jpg ファイル、Word ドキュメントは .doc ファイルの形式が維持されます。

    • [すべてのドキュメントと画像] — すべてのドキュメントと画像を、それぞれが作成されたプログラムに関係なく指定したファイル タイプに変換します。たとえば、すべての JPEG ファイルとすべての Word ドキュメントを PDF 画像 (.pdf) ファイルに変換します。

    • [PaperPort 画像 (MAX) のみ] — PaperPort 画像 (.max) ファイルのみを指定したファイル タイプに変換します。JPEG 画像や Word ドキュメントなどほかのファイル タイプは変換されません。

  • [変換後のファイルタイプ] — アイテムの変換後のファイル形式を指定します。たとえば PDF 画像 (.pdf)、JPEG (.jpg)、または TIFF- 非圧縮 (*.tif) などの形式を指定します。

  • [アイテムを 1 つのファイルに結合] — 選択したすべてのアイテムを、複数のページからなる 1 つのファイルに結合します。この機能を使用できるのは、ファイル タイプが複数ページをサポートしている場合 (たとえば複数ページの TIFF) だけです。

  • [クイック送信リストを表示して受信者を選択する] — 「クイック送信リスト」という名前の電子メール アドレスのリストを表示し、メール メッセージを送信するときこのリストの中から選択できます。このリストのアドレスとして、電子メール アドレス、インターネット アドレス、またはオンライン サービス アドレスを使用できます。
    リストを作成するには、    [追加] をクリックして Outlook アドレス リストからアドレスを選択するか、アドレスを直接入力します。名前を削除するには、「クイック送信リスト」の名前を選択して [削除] をクリックします (注:「クイック送信」プログラムは Microsoft Outlook Express では使用できません)。


[送り先オプション]: OmniPage

[送り先オプション] — OmniPage

スキャンしたドキュメントを OmniPage プログラムへ送って、画像からテキストを自動的に取り出すことができます。この OCR プログラムのオプションを調節するには、[送り先] バーで OmniPage プログラムのアイコンを右クリックしてから [送り先オプション] をクリックします。

[アイテムに名前を付けて送信] の次の項目を設定します。

  • [変換後のファイル タイプ] — 画像アイテムの変換後のファイル形式を指定します。たとえば、HTML を選択すると、スキャンしたドキュメントまたは画像ドキュメントは HTML ファイルに変換されます。

  • 画像を次の設定でテキスト (OCR) に変換 — スキャンしたドキュメント画像を編集可能なドキュメントに変換するために使用する OCR プログラムを指定します。このオプションは、PaperPort に付属しているもの以外の OCR プログラムがある場合のみ利用可能です。OmniPage は、明らかに最適なオプションです。


[送り先オプション]: ワード プロセシング プログラムの設定

送り先オプション — ワード プロセシング プログラムおよびスプレッドシート プログラムの設定

ワード プロセシング プログラムの [送り先オプション] ダイアログ ボックスでは、次の項目を設定できます。

[アイテムに名前を付けて送信] の次の項目を設定します。

  • [変換後のファイル タイプ] — 選択したワード プロセシング プログラムのファイル タイプを指定します。デフォルトでは、選択したプログラムのデフォルトのファイル タイプが選択されます。

    特別な場合は別として、通常はデフォルトのファイル タイプを変更する必要はありません。たとえば、デフォルトのファイル タイプを使わず、テキストをウェブ ページで使用するために HTML 形式に変換したい場合もあります。選択するファイル タイプは、OCR とワード プロセシング プログラムの両方がサポートしている必要があります。

  • [画像を次の設定でテキスト (OCR) に変換] — スキャンしたドキュメント画像を編集可能なドキュメントに変換するために使用する OCR プログラムを指定します。このオプションは、PaperPort に付属しているもの以外の OCR プログラムがある場合のみ利用可能です。

PaperPort OCR を選択する場合、[設定] ボタンをクリックして PaperPort OCR のデフォルト設定を変更できます。次の項目を選択できます。

  • [ページの向きを自動設定] — テキストがまっすぐ表示されるようにページを自動的に回転させます。OCR には、まっすぐなテキストが必要です。

  • [1 列出力] — 複数列ドキュメントから列を削除して、変換したテキストを 1 列形式で表示します。スプレッドシート テーブルのような列形式を維持するには、このチェックボックスをオフにします。

OmniPage または TextBridge を選択すると、[設定] ボタンをクリックしてそのプログラムのデフォルト設定を変更できます。オプションは、どちらを選択したかによって異なります。さまざまな設定内容については、選択したプログラムに付属のヘルプを参照してください。

  • [アイテムを 1 つのファイルに結合]。選択した全アイテムを複数ページを含む単一のファイルに結合します。


エンド ユーザー使用許諾契約書

これは、[ヘルプ] リボンからアクセスできる [PaperPort バージョン情報] ダイアログ ボックスで表示できます。


商標

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


サード パーティの承認

本ソフトウェアの一部は、Independent JPEG Group の作業成果に基づいています。

本ソフトウェアの一部は、Colosseum Builders, Inc. の作業成果に基づいています。

本ソフトウェアの一部は、FreeType Team の作業成果に基づいています。

本ソフトウェアの一部は、Kakadu Software の作業成果に基づいています。

本ソフトウェアの一部は、zlib Compression Library に基づいています。

Outside In ® Viewer Technology © Copyright 1992-1999, All rights reserved. Word for Word ® copyright © 1998 Stellent Chicago, Inc. All rights reserved.

Portions of this product include technology used under license from Verity, Inc. Such portions Copyright © Verity, Inc. All rights reserved.

本製品の単語検証、スペルチェック、およびハイフネーション部分の一部は、Proximity Linguistic Technology に基づいています。Proximity Hyphenation System © Copyright 1988. All Rights Reserved. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. All Rights Reserved © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 116,000、80,821、92,641、106713、118,533、91928、103,792、130,690、および 140,713 の Proximity/Merriam- Webster Linguibase が使用されています。Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. All Rights Reserved. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. All Rights Reserved © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 80,307、90,406、105,785、および 115,784 の Proximity/Collins Linguibase が使用されています。Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. All Rights Reserved © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 136,771、150,893、178,839、207,119、212,565、および 194,393 の Proximity/Collins Linguibase が使用されています。Proximity/Van Dale Dutch Lingubase. © Copyright 1987 All Rights Reserved Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 119,614 の Proximity/Van Dale Linguibase が使用されています。Proximity/ Munksgaard Danish Linguibase. © Copyright 1988 Munksgaard International Publishers Ltd. All Rights Reserved © Copyright 1988 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 113,000 の Proximity/Munksgaard Linguibase が使用されています。Proximity/IDE Norwegian and Swedish Linguibases. © Copyright 1988 IDE a.s. All Rights Reserved © Copyright 1988 Franklin Electronic Publishers, Inc. All Rights Reserved. 単語のチェックには、語数 126,123 および 150,000 の Proximity/IDE Linguibase が使用されています。

INSO/Vantage Research の辞書: International CorrectSpell ™ spelling correction system © Copyright 1993 by Lernout & Hauspie All Rights Reserved.

Slovenian Speller Database, Copyright © 2002 Ambeis d.o.o. All Rights Reserved. エスペラント語の辞書は Toon Witkam and Stefan MacGill による編さんに基づいています。

The SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007 by the Silicon Realms Toolworks. All Rights Reserved.

本ソフトウェアの一部は、PNG Reference Library (libpng) に基づいています。

InstallShield® 2008 © Copyright 1997-2007 Macrovision Corporation and/or Macrovision Europe Ltd. All Rights Reserved.

AES encryption/decryption © Copyright 2001, Dr Brian Gladman, Worcester, UK. All Rights Reserved.

本製品には、OpenSSL project によって開発された要素 (Eric Young 氏と Tim Hudson 氏によって作成されたソフトウェアなど) が含まれています。


ImageViewer でアイテムを自動保存する

ImageViewer にアイテムを自動的に保存するには

ImageViewer プログラムを起動して画像やドキュメントで作業するとき、修正したアイテムを PaperPort で保存する前に変更内容を確定または破棄するかどうかを指定できます。

デフォルトの保存設定を変更するには

  1. [PaperPort] ボタンをクリックし、 [image] [オプション] を選択し、次に [全般] タブをクリックします。

  2. [アイテムの保存時に確認のメッセージを表示しない] を選択すると、確認メッセージは表示されず、アイテムは自動保存されます。

    アイテムを保存する前に変更内容を確認または破棄する場合は、このチェック ボックスをオフにします。

  3. [OK] をクリックします。


ADF, 定義

ADF:自動給紙機構 (Automatic Document Feeder) を使うと、ページごとに用紙をセットせずに複数のページをスキャナに供給することができます。ADF が組み込まれているスキャナと、組み込まれていないスキャナ (アドオン製品) があります。


バッチ処理, 定義

バッチ: 複数アイテムを 1 つのグループとして処理する機能は、バッチ処理と呼ばれます。PaperPort にはバッチ処理機能が備わっているため、複数のアイテムの画質向上、修正、回転、および管理を 1 回の操作ですばやく実行できます。


ビット深度, 定義

ビット深度: 画像の 1 つの画素 (つまり 1 つのピクセル) のカラーを保存するために使用されるデータのビット数。たとえば、白黒画像のビット深度は 1 (0=白、1=黒) です。

グレースケール データおよびカラー データは、より高いビット深度で保存されます。つまり、1 ピクセル当たり 4、8、16、24、および 32 ビットで保存されます。

PaperPort では、デスクトップおよび [画像表示] ウィンドウ下部のステータス バーで、選択されたアイテムの dpi および色のビット深度が示されます。


BMP, 定義

BMP: Windows ビットマップ。つまり、Windows オペレーティング システムおよび OS/2 オペレーティング システムのネイティブなグラフィック ファイル形式です。

BMP ファイルの色深度は、1、4、8、および 24 ビットです。BMP ファイルは可逆圧縮方式を使用しており、ファイル サイズは比較的大きくなります。


キャプチャ アシスタント, 定義

キャプチャ アシスタント:複数ページ ドキュメントのスキャン管理を支援する機能です。スキャン プロセス全体を制御します。[スキャンまたは写真の取り込み] ペインでオンとオフを切り替えることができます。


クリップボード

クリップボード: ドキュメントまたはプログラムから切り取ったり、コピーした情報を保存するために Windows オペレーティング システムで使用される一時的記憶領域。クリップボードの内容をドキュメントまたはプログラムに挿入するには、[編集] メニューの [貼り付け] をクリックします。


圧縮, 定義

圧縮: コンピュータ上で占める領域を減らすためにファイルに適用される方式。

ファイル サイズを縮小し、かつ画質を維持することができるよう、さまざまなファイル形式で多様な圧縮方式および圧縮アルゴリズムが使用されています。

圧縮レベルを高くすると、画質が損なわれます。一方、圧縮レベルを低くすると、画質は向上しますが、ファイル サイズも大きくなります。


十字カーソル

十字カーソル:[注釈の選択] および [領域を選択] ボタンを使用すると、十字カーソルのポインタが変わり、画像またはページの特定の部分を選択できるようになります。


DCX

DCX: 複数ページ PCX (PC Paintbrush) グラフィックス ファイル形式。 この形式のファイルは、1 ビット (2 色)、4 ビット (16 色)、8 ビット (256 色)、または 24 ビット (数百万色のカラー解像度) が可能です。


[デスクトップ] ボタン

1. [画像表示] ウィンドウ上の [表示] リボンの [デスクトップの表示] ボタンをクリックすると、PaperPort デスクトップが表示されます。

2. アイテムの処理後に、Kofax PDF ビューア/エディタ製品のメイン ツールバーで、[デスクトップ] ボタンをクリックして、PaperPort デスクトップに戻ります。


ドット/インチ, 定義

ドット/インチ (dpi): 画像、プリンタ、またはスキャナの解像度の測定単位。dpi が高いほど、画像の解像度または鮮明度は高くなります。

PaperPort では、デスクトップおよび [画像表示] ウィンドウ下部のステータス バーで、選択されたアイテムの dpi および色のビット深度が示されます。

スキャンする際、画像テキストを OCR 処理で抽出する場合は、300 ～ 400 dpi を指定します。インクジェット プリンタに印刷する画像の場合は、通常、150 dpi で十分です。高解像度プリンタに送る画像の場合は、300 dpi 以上を使用してください。コンピュータ画面上に表示する画像の場合は、画像の目的の高さと幅 (ピクセル単位) に必要な任意のスキャン解像度を使用してください。


ドライバ, 定義

ドライバ: プリンタ、スキャナ、FAX 装置などのハードウェア デバイスを制御するソフトウェア プログラム。


埋め込みリンク, 定義

埋め込みリンク: Word ドキュメントなど別のプログラム ファイル内に挿入または埋め込む PaperPort アイテム。

埋め込みリンクをクリックすると、PaperPort でアイテムが表示されます。PaperPort でアイテムを編集し、Word プログラムに戻って保存できます。

埋め込みリンクは、OLE オブジェクトと呼ばれています。OLE オブジェクトが含まれているプログラムは、コンテナと呼ばれています。

OLE オブジェクトは、ソースの PaperPort アイテムへのショートカットを提供します。ソース画像への変更は、プログラム ファイルに反映されます。


ファイル検索, 定義

ファイル検索: ファイル名によるアイテムの検索、またはアイテム プロパティによる PDF ファイルおよび PaperPort 画像 (.max) ファイルの検索。

アイテム プロパティには、以下の 1 つ以上が含まれます。アイテム名、複数ページ アイテム内のページ名、作成者、キーワード、件名またはコメント テキスト、注釈テキスト、またはキャプチャされたウェブ ページの URL。

[All-in-One Search] ペインで、[名前、作成者、キーワード] ボックスに検索条件を入力してください。コンマまたはスペースを使用して単語間を区切ります。


[フォルダ] ペイン

[フォルダ] ペイン: PaperPort ウィンドウの左側の [フォルダ] ペインには、PaperPort で使用できるフォルダが表示されます。

[フォルダ] ペインを表示または非表示にするには、PaperPort デスクトップ上のコマンド バーの [フォルダ] ボタンをクリックします。

[フォルダ] ペインを使用して、さまざまなフォルダ管理アクティビティを実行できます。たとえば、既存フォルダの追加、フォルダの再配置、およびフォルダの色分けを目的に応じて行うことができます。


FTP, 定義

FTP: File Transfer Protocol。ネットワーク上のコンピュータ間で電子ファイルを送信するため広く使用されている形式。

FTP サーバーは、FTP サーバー プログラムが実行されるリモート コンピュータです。ユーザーは、FTP サーバーに接続することで情報をダウンロードまたは取得することができます。

FTP を使用したさまざまなインターネット サービスが、多くの企業により提供されています。FTP サービスを提供するインターネット上またはイントラネット上のサイトは、一般に FTP サイトと呼ばれています。


FTP プログラム

FTP プログラム: PaperPort に付属のプログラム。このプログラムを使用して、FTP サイトとファイルを送受信できます。

リンクされている FTP プログラムが PaperPort の [送り先] バーに表示されます。PaperPort ボタン ドロップダウン リストでは、[送り先] コマンドに表示されます。


FTP サイト

FTP サイト: FTP サービスを提供するインターネット上またはイントラネット上のサイト。FTP を使用したさまざまなインターネット サービスが、多くの企業により提供されています。

FTP (ファイル転送プロトコル) とは、ネットワーク コンピュータ間で電子ファイルを送信するための形式です。

FTP サイトのコンピュータでは FTP サーバー プログラムが実行されます。ユーザーは、FTP サーバーに接続することで情報をダウンロードまたは取得することができます。


GIF 形式, 定義

GIF: Graphics Interchange Format。多数のプログラムで使用されている画像ファイル形式で、ウェブ上に画像を表示するための形式として広く使用されています。

GIF ファイルは、可逆圧縮方式を使用しており、色数は 256 までに制限されており、ビット深度は最大 8 です。


グレースケール, 定義

グレースケール:複数のグレー階調が含まれている高品質白黒写真またはドキュメント。PaperPort では、256 のグレー階調を有するアイテムが保存されます。

グレースケール画像の場合、画像の各ピクセルは複数のデータ ビットとして保存されます。したがって、単純なバイナリ (白黒、つまり 1 ビット) データに比べ、元の画像をより精細忠実に表現することが可能です。


ハーフトーン, 定義

ハーフトーン: 元の写真または色描画のさまざまなグレートーンをシミュレートするように間隔があけられたさまざまなサイズの黒ドットで構成される画像。


ハンドル

ハンドル: 無色の正方形オブジェクト。通常、描画パッケージまたは他のプログラム内で矩形の 4 隅に存在します。このオブジェクトを使用して、矩形のサイズを変更できます。


画像編集ツールバー, 定義

スキャナ エンハンスメント テクノロジー (SET) ツール:PaperPort デスクトップ (限定セット) および [画像表示] ウィンドウ (完全セット) のボタンにより、カラー画像や白黒画像を編集します。

これらのボタンを使用すると、ページを右または左に回転したり、カラー画像の色または明るさを調整したり、カラー画像を鮮明にしたりぼかしたり、赤目効果を除去したり、ページを消去したりできます。スキャンした画像のエッジを除去したり、白色化したり、画像調整の間に使用するホワイト ポイントおよびブラック ポイントを手動で設定できます。

各ボタンには、コマンドについて説明するツールチップが存在します。ツールチップは、ポインタをボタンの上に一定時間置くと表示されます。

編集している画像のタイプによっては、一部のコマンドが利用できない場合があります。


画像アイテム

画像アイテム: PDF 画像 (.pdf)、Windows Bitmap (.bmp)、JPEG (.jpg)、TIFF (*.tif) などの画像形式でスキャンされたドキュメント、写真、または他のデジタル アイテム。

PaperPort デスクトップにスキャン、コピー、または取り込んだドキュメント、写真、ライン アート、または他のアイテムから画像アイテムを作成できます。


アイテム プロパティ

アイテム プロパティ: アイテム (PDF ファイルなど) 検索時に使用可能な特定のアイテム属性。

アイテム属性には、アイテムの種類に応じて次に示す 1 つまたは複数のものがあります。アイテム名またはページ名、複数ページ アイテムの各ページの名前、作成者、割り当てられたキーワード、追加された件名またはコメント テキスト、注釈テキスト。


JPEG 形式, 定義

JPEG: 「ジェイ ペグ」と発音します。Joint Photographic Experts Group によって開発されました。ファイル サイズを縮小し、1,670 万色を表示する機能を維持する、図形画像の圧縮方式です。

JPEG 形式は、コンピュータ画面での表示用に最適です。JPEG 形式では、不可逆圧縮方式を使用してファイル サイズを縮小しています。圧縮レベルを高くすると、画質が目で見える範囲で多少損なわれることがあります。

JPEG ファイルは編集および保存するたびに画質が少し劣化するので、編集する前にオリジナルのバックアップ コピーを作成しておくことをお勧めします。

JPEG ファイルでは、ファイル名拡張子 .jpg または .jpeg が使用されています。


リンクされたプログラム, 定義

リンクされたプログラム: 別のプログラムまたはデバイスへのショートカットによる接続。

PaperPort では、[送り先] バーのプログラム アイコンは、一般に「リンク」と呼ばれています。これは、これらのアイコンがコンピュータ上のさまざまなプログラムへのショートカットとして機能するためです。

PaperPort デスクトップ上のアイテムを [送り先] バーのプログラム アイコンに直接ドラッグ アンド ドロップすると、リンクされたプログラムが自動的に起動し、そのプログラムのデフォルトの形式で処理されます。


可逆, 定義

可逆: 画像データの損失が発生しない圧縮方式。画質を下げない範囲でできるだけファイル サイズを縮小します。


MAX ファイル, 定義

MAX: 以前の PaperPort のネイティブ ファイル形式。現在では MAX ファイルは PDF ファイルに取って代わられています。PaperPort 14 では MAX ファイルは読み取り専用です。注釈を付けたり変更したりすることはできません。アイテム プロパティを入力することもできません。MAX から PDF へのコンバータ プログラムが PaperPort 内のすべての MAX を検出し、注釈の移行を含む、PDF への変換を 1 回の操作で行います。検索可能 PDF として保存する際に選択する OCR 言語によってテキストの品質が向上します。


モアレ パターン, 定義

モアレ パターン:図形画像が不適切な解像度で表示または印刷されるときに現れる好ましくないパターン。モアレ パターンは、画像サイズ、画像解像度、ハーフトーン画面角度、出力デバイス解像度などの設定が複雑に組み合わされた場合に発生します。


複数ページ (マルチページ) アイテム, 定義

複数ページ アイテム:2 ページ以上から構成されるアイテム。デスクトップ表示でページ ナビゲータを使用して、複数ページ アイテム (PDF, TIFF, DCX) のページを表示します。

PaperPort デスクトップ上のアイテム サムネイルを使用すると、すべての PDF 要素と画像ファイルを PDF に容易に結合できます。複数ページ アイテムに対するページ サムネイルを参照してください。デスクトップ表示と ImageViewer の両方にあります。ページ サムネイルの操作 (ページの並べ替え、挿入、追加、切り取り、コピー、貼り付け、削除) は、PDF ファイル (PaperPort デスクトップ上、および ImageViewer または PDF Viewer Plus 上) に対してのみ行うことができます。


メモ, 定義

メモ:複数のまとまったテキストを入力できる注釈。注釈は紙の付箋のように画像アイテム上の好きな場所に配置できます。

[メモ] コマンドを使用してメモをアイテム上に配置すると、メモによってメモの下の情報が覆われます。ただし、メモは大きくしたり小さくしたりすることができ、さらに折りたたんで、非表示にすることもできます。


OCR, 定義

OCR: 光学式文字認識。図形画像の文字形状を、ワード プロセシング プログラムで編集できるテキストに変換するテクノロジです。PaperPort には、固有の OCR エンジンが付属しています。これは、より強力な Kofax OmniPage で置き換えることができます。


OLE, 定義

OLE: Object Linking and Embedding。オブジェクトをドキュメントに挿入する業界標準の手法です。オブジェクトではそのオブジェクトの元のプログラムとの接続 (つまり、リンク) が保持されます。したがって、ドキュメント内のオブジェクトをダブルクリックすると、そのオブジェクトの元のプログラムが開きます。


ページ ナビゲータ

ページ ナビゲータ: PaperPort デスクトップ上の複数ページ アイテムの右上隅のボタン ボックス。アイテム内を 1 回クリックしてページ ナビゲータを表示し、次に矢印をクリックして次ページまたは前ページに進みます。


PaperPort デスクトップ

PaperPort デスクトップ: PaperPort ウィンドウの領域。この領域には、フォルダの内容がアイテム サムネイルと呼ばれる小さな図形 (大きいアイコン、小さいアイコン、またはファイル リスト) として表示されます。


PaperPort フォルダ, 定義

PaperPort フォルダ: PaperPort 内のフォルダ。このプログラムでは、一連の事前定義フォルダが提供されます。空の新規サブフォルダを追加できます。また、フォルダ マネージャを使用して、コンピュータ、ネットワーク、またはリムーバブル デバイス上の既存の Windows フォルダおよびサブフォルダを PaperPort デスクトップに追加できます。これらのフォルダは、PaperPort 内の最上位フォルダになり、その名前は、以下のように、取得元のドライブを示します。D ドライブの My Pictures。


PaperPort 画像アイテム

PaperPort 画像 (*.max): 以前の PaperPort のネイティブ ファイル形式。現在では MAX ファイルは PDF ファイルに取って代わられています。PaperPort 14 では MAX ファイルは読み取り専用です。注釈を付けたり変更したりすることはできません。アイテム プロパティを入力することもできません。MAX から PDF へのコンバータ プログラムが PaperPort 内のすべての MAX を検出し、注釈の移行を含む、PDF への変換を 1 回の操作で行います。検索可能 PDF として保存する際に選択する OCR 言語によってテキストの品質が向上します。


パスワード, 定義

パスワード:PDF ドキュメントへのアクセスを制限するためのひと続きの文字の組み合わせ。オープン パスワードは、ファイルを開くことを制限するものです。パーミッション パスワードでは、編集、印刷など、ユーザーに禁止する操作を定義できます。これらのセキュリティ設定を変更するには、このパスワードを入力する必要があります。パスワード設定は、PDF Viewer Plus で行われます。


PCX, 定義

PCX: Paintbrush プログラム用に開発されたグラフィック ファイルの形式。この形式のファイルは、1 ビット (2 色)、4 ビット (16 色)、8 ビット (256 色)、または 24 ビット (数百万色のカラー解像度) が可能です。

PCX ファイルは可逆圧縮方式を使用をしているため、ファイル サイズは小さくなります。この形式は、ほとんどの DTP プログラムやスキャナ、FAX プログラムでサポートされています。


PDF, 定義

PDF: Portable Document Format。Adobe Systems 社により開発されたドキュメント形式で幅広いコンピュータ環境で使用されています。グラフィック、フォント、書式、およびページ レイアウトの情報が保持されます。

PDF 形式は業界標準として認識されており、共有または印刷する必要のあるドキュメントに対して広く使用されています。

PaperPort では、次の 3 種類の PDF がサポートされています。PDF 画像、PDF 検索可能画像、および PDF ノーマル (PDF 形式のテキストおよびグラフィックス)。

使用可能な PDF 形式は、PaperPort のバージョンによって異なります。


PDF 形式のテキストおよびグラフィックス, 定義

PDF 形式のテキストおよびグラフィックス:PDF の一種で鮮明かつ高品質な PDF ファイル。この形式では、テキストを画像としてではなく文字として格納することで内容の完全検索が可能です。つまり、これらのファイルはテキスト アイテムとして見なされるため、Kofax Power PDF などのプログラムで編集できます。

Kofax PDF Create があれば、Word ファイルなど、テキスト ベースのドキュメントを PDF 形式に変換できます。

この形式は PDF ノーマルとも呼ばれており、画面上に表示したりウェブ サイトに投稿したりするのに最適です。ファイル サイズは通常、PDF 検索可能画像より小さく、ファイルの内容は、完全なコンテンツ検索をサポートしている Windows デスクトップ検索や Google などのプログラム、およびシステムを使用して外部から検索可能です。


PDF 画像, 定義

PDF 画像: ドキュメントのビットマップ画像が含まれた PDF ファイル。ドキュメントの正確な複製が必要な場合に役立ちます。PaperPort は OCR を使用して、索引付けおよび検索ができるように、これらのファイルのテキストの内容を抽出できます。PaperPort の画像編集および注釈ツールを使用して、PDF 画像を修正したり、注釈を付けたりすることができます。


PDF 検索可能画像, 定義

PDF 検索可能画像: PDF の一種で、ドキュメントのビットマップ画像と、非表示のテキストとして格納されたテキスト コンテンツが含まれているものです。元の文書と同じ外観を維持しながら、注釈を付けたり、他のプログラムでファイルを検索したりできます。ファイル サイズは通常、PDF 形式のテキストおよびグラフィックスよりも大きくなりますが、これらの機能によってこの形式は、法律関係およびその他の重要なドキュメントをアーカイブするための最も有用な形式になっています。PaperPort および PDF Viewer Plus では、検索可能な PDF ファイルを作成できます。


ピクセル, 定義

ピクセル: 画像の画素。コンピュータ画面上の画像を構成する最小単位です。

ウェブ サイト上に表示する予定の画像の場合は、幅と高さをピクセル単位で指定してください。ピクセルは、コンピュータ画面の画像を測定する標準単位です。


PNG, 定義

PNG: 「ピーイング」と発音します。Portable Network Graphics ファイル形式。この形式は、GIF ファイルより速くダウンロードされます。また、ウェブ サイトで使用される画像に対する標準になりつつあります。

PNG ファイルでは、さまざまな圧縮方式が使用されており、色深度は 8 ビットまたは 24 ビットが可能です。

この形式は、当初は GIF に取って代わるものとして設計されました。この形式では可逆圧縮方式が使用され、256 段階の透過レベルおよび 1 ～ 48 ビットまでのビット深度がサポートされています。


赤目効果, 定義

赤目効果: 微光の中でフラッシュをたいて写真を撮影すると、被写体に赤目効果が発生することがあります。これはフラッシュの光が目の網膜にはね返ることによって発生します。


リムーバブル メディア, 定義

リムーバブル メディア: コンピュータ データを保存でき、かつ外部デバイスから取り外し可能なオブジェクト。たとえば、メモリ カード、Zip ディスク、CD-ROM ディスクなどがあります。


解像度, 定義

解像度: 画像の鮮明度。通常、印刷用途ではドット/インチ (dpi) で測定され、画面表示ではピクセル/インチ (ppi) で測定されます。

解像度が高くなると、コンピュータ上のファイル サイズは大きくなります。画像をウェブ サイトに掲載したり、インターネットを経由して電子メールで送信したりする場合、ファイル サイズは重要です。ウェブ サイトに表示する画像のサイズは 200K バイト未満である必要があり、電子メールで送信する画像はできる限り小さくする必要があります。

スキャンする際、画像テキストを OCR 処理で抽出する場合は、300～400 dpi の解像度を指定します。インクジェット プリンタに送る画像の場合、通常は 150 dpi で十分です。高解像度プリンタに送る画像の場合は、300 dpi 以上を使用してください。コンピュータ画面上に表示するための画像の場合は、目的の高さと幅 (ピクセル単位) に必要な任意の解像度を使用してください。


[スキャンまたは写真の取り込み] ペイン, 定義

[スキャンまたは写真の取り込み] ペイン: PaperPort ウィンドウの左側の [スキャンまたは写真の取り込み] ペインには、スキャン動作の全体を制御するために利用可能なプロファイルが表示されます。[スキャンまたは写真の取り込み] ペインを表示または非表示にするには、PaperPort の [デスクトップ] リボンで [スキャン設定] を選択します。このペインでは、スキャナまたはカメラを選択し、あらかじめ定義された設定をもつスキャン プロファイルを選択し、現在の設定を変更し、スキャナ固有のインターフェイスおよびキャプチャ アシスタントをオン/オフし、スキャンを開始します。


スキャン プロファイル, 定義

スキャン プロファイル:スキャン、画像処理、OCR、出力ファイルの種類、ファイル名についてのあらかじめ定義された設定。PaperPort でのスキャンは、常にプロファイルを通して行われます。PaperPort で提供されるデフォルトのプロファイルは変更することができます。PaperPort Professional では、プロファイルを作成および削除することもできます。


スキャナ セットアップ ウィザード, 定義

スキャナ セットアップ ウィザード:できる限り最良のスキャン結果を得るために、PaperPort で幅広いスキャナと通信できるよう、プリセットされた最適な設定と同様にユーザーからの情報を組み込むプログラム。


All-in-One Search

All-in-One Search: PaperPort の検索機能。この機能を使用すると、プロパティに基づいてアイテムを検索できます。


検索条件, 定義

検索条件: PaperPort のアイテムを検索するために使用する情報。

検索条件には、注釈テキストに加え、アイテム名、作成者、キーワード、件名情報、およびコメントを含めることができます。


[送り先] バー

[送り先] バー: PaperPort デスクトップの下部にあるバー。このバーには、PaperPort で使用できるプログラムが表示されます。

アイテムを PaperPort から別のプログラムに送るには、アイテムを PaperPort デスクトップから [送り先] バーのプログラム アイコンにドラッグ アンド ドロップします。アイテムは必要な形式に自動的に変換されます。


スタンプ注釈, 定義

スタンプ注釈: ビットマップ グラフィック画像 (.bmp ファイル) が含まれている注釈。PaperPort には、そのまま使用できるサンプルがいくつか用意されています。ユーザーは、自分でビットマップを作成し、アイテムに注釈として組み込むこともできます。スタンプは、画像表示または PDF Viewer Plus で配置されます。


ステータス バー

ステータス バー: PaperPort ウィンドウ下部にあるバー。このバーには、表示しているアイテムに関する情報、または現在のコマンドまたは処理についての説明が表示されます。

たとえば、デスクトップ上で PaperPort アイテムを選択すると、ステータス バーには、現フォルダ、アイテム名、カラー ビット深度、ドット/インチ (dpi) (アイテムがスキャンされたときの dpi 設定値)、アイテム サイズが表示されます。


サブフォルダ, 定義

サブフォルダ: 最上位フォルダではないフォルダ。フォルダまたはサブフォルダの横のプラス記号 (+) は、そのフォルダまたはサブフォルダ内に他のサブフォルダが存在することを意味します。

フォルダ マネージャを使用して、任意の Windows フォルダまたはサブフォルダを PaperPort に追加できます。追加したフォルダまたはサブフォルダは常に、PaperPort 内では最上位フォルダになります。このようなフォルダを削除すると、そのサブフォルダもすべて削除されます。

フォルダ マネージャを使用せずに、PaperPort 内で空の新規サブフォルダを作成できます。このサブフォルダは、PaperPort と Windows フォルダ構造のどちらからでも削除できます。


テキスト アイテム

テキスト アイテム: Word、HTML、Excel、PopwerPoint ファイルなど、ワード プロセシングおよびその他のテキスト処理アプリケーションで作成した編集可能なテキストを含むドキュメント。これらは、画像表示、またはファイルの種類に関連付けられたアプリケーションで表示できます。


TIFF, 定義

TIFF:Tagged Image File Format。ハイエンド印刷、および DTP プログラムとグラフィック アート プログラム間でのデータ交換用に設計されたファイルの種類。PaperPort では、単一ページ TIFF ファイルおよび複数ページ TIFF ファイルの可逆圧縮を行う複数の TIFF 形式がサポートされています。

TIFF グループ 4 および TIFF クラス F には、白黒形式用の圧縮があります (通常は、FAX 画像用)。

TIFF 非圧縮は、ファイル・サイズについて考慮する必要がない場合に有用です。

TIFF-LZW は、特殊な圧縮アルゴリズムを使用します。


TWAIN, 定義

TWAIN: スキャナ、FAX 装置、コピー機、デジタル カメラ、その他の画像デバイスに対するインターフェイスの業界標準。

PaperPort では、TWAIN 完全互換のスキャナ、複数機能デバイス、またはデジタル カメラがサポートされています。

PaperPort でサポートされているスキャナおよびデバイスの完全なリストについては、Kofax ウェブサイト (www.kofax.com) を参照してください。


仮想フォルダ, 定義

仮想フォルダ: 仮想フォルダは、コンピュータ上の実際のフォルダではありません。これらの仮想フォルダは、コンピュータ上、ネットワーク上、またはデバイス (デジタル カメラやプリンタなど) 上にある特定タイプのファイルおよびフォルダに対して、通常のフォルダに対するのと同様のアクセスを提供します。仮想フォルダの例としては、マイ コンピュータ、デスクトップ、コントロール パネル、ごみ箱などがあります。

仮想フォルダを PaperPort フォルダとして PaperPort に追加することはできませんが、Windows エクスプローラーで仮想フォルダを開き、そこからファイルを PaperPort デスクトップや [フォルダ] ペインにドラッグ アンド ドロップしたり、直接 [送り先] バーにドラッグ アンド ドロップしたりすることは可能です。


ウェブ サーバー, 定義

ウェブ サーバー: ウェブ サイトのホストとしての機能を果たすネットワーク コンピュータ。

ウェブ サイト プロバイダにアカウントを持っている場合は、ウェブ サーバーに接続して HTML ファイルをアップロードしたり取得したりできます。


WIA, 定義

WIA (Windows Image Acquisition): Microsoft 社が開発したアプリケーション プログラミング インタフェース (API)。この API を使用すると、画像取得プログラムとデジタル画像デバイス (スキャナなど) 間での通信を行うことができます。この API は、TWAIN API に類似しています。

コンピュータに接続されている多数の WIA 互換デバイスは、自動的に [マイ コンピュータ] にデバイスとして表示されます。