Wat is PaperPort?

PaperPort is een softwarepakket voor documentbeheer dat u helpt bij de organisatie, het gebruik, de uitwisseling en het beheer van documenten en beelden op uw computer. Met PaperPort kunt u:

  • PDF-documenten beheren en voorzien van annotaties;

  • Documenten en foto's rechtstreeks naar het bureaublad scannen in populaire bestandsindelingen zoals PDF, JPEG en TIFF;

  • Foto's ophalen van uw digitale camera en ze met de PaperPort-functies ordenen en indexeren, zodat u ze gemakkelijk kunt terugvinden;

  • Documenten afdrukken naar beeld- of PDF-bestanden;

  • Een gescand document naar uw tekstverwerkingsprogramma slepen en het door PaperPort automatisch laten converteren naar bewerkbare tekst;

  • Gebruik maken van beeldbewerkingsfuncties om het uiterlijk van gescande documenten en de kwaliteit van foto's te verbeteren;

  • Digitale notities, opmerkingen in tekstvakken, markeringen, vormen en stempels toevoegen aan documenten en foto's;

  • Documenten en foto's stapelen en groeperen, net zoals u dit zou doen met documenten op uw bureau;

  • Documenten en foto's converteren naar andere bestandsindelingen;

  • Mappen maken en ordenen om documenten en foto's te archiveren;

  • Documenten vinden op basis van hun eigenschappen met behulp van de krachtige PaperPort-functie All-in-One Search;

  • Bestanden, documenten en foto's delen met anderen;

  • Items verzenden naar andere programma's zonder PaperPort te verlaten; PaperPort ondersteunt programma's voor tekst- en beeldverwerking, spreadsheets, faxen, internet, e-mail, grafisch werk, OCR en online services zoals FTP-sites.

  • Actieve PDF-formulieren invullen, opslaan en verzenden.

Of u PaperPort nu thuis of in uw bedrijf gebruikt, het programma biedt alle basiselementen voor bureaubladorganisatie in één eenvoudig te leren en gebruiksvriendelijk programma.

PaperPort is afgestemd op de behoeften van gebruikers thuis en van kleine kantoren. PaperPort Professional biedt geavanceerde functies die bedoeld zijn voor grotere kantoren en installatie in een netwerk.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Beelden automatisch verbeteren
  3. Nieuwe functies
  4. Mapbewerkingen


Wat is ImageViewer?

ImageViewer is een PaperPort-programma waarmee het venster Beeldweergave in een apart venster wordt geopend. Het programma heeft een eigen pictogram in het menu Start van Windows.

U kunt PaperPort zo instellen dat het venster Beeldweergave altijd afzonderlijk van het PaperPort-bureaublad wordt weergegeven. Deze instelling is handig omdat u dan:

  • meer dan één item tegelijk kunt openen en weergeven, zodat u meerdere beelden tegelijk kunt weergeven of bewerken;

  • het PaperPort-bureaublad gelijktijdig kunt weergeven met een item in het venster Beeldweergave.

Als u het programma ImageViewer wilt starten, klikt u in het menu Start achtereenvolgens op Kofax PaperPort en ImageViewer.

PDF-bestanden worden standaard geopend in de nieuwe PDF-viewer. Als u een PDF-bestand opent in ImageViewer, wordt het geopend als PDF met alleen beeld.

Tip

Als u specifieke opties voor ImageViewer wilt instellen, start u ImageViewer vanuit het menu Start van Windows, klikt u op de PaperPort-knop en kiest u Opties. Als u algemene opties wilt instellen voor PaperPort, gaat u naar het PaperPort-bureaublad, klikt u op de PaperPort-knop en kiest u Opties.

Verwante onderwerpen

  1. ImageViewer-opties wijzigen
  2. Venster Beeldweergave


Wat is PDF Viewer Plus?

Kofax PDF Viewer Plus wordt geïnstalleerd als onderdeel van het PaperPort-installatiepakket tenzij er tijdens de installatie een meer geavanceerde Kofax PDF-viewer/-editor wordt gedetecteerd.

PDF Viewer Plus bevat handige functies voor het bekijken en wijzigen van PDF-bestanden (Portable Document Format). De weergavealgoritmen van het programma zijn optimaal afgestemd op PDF-bestanden. Er worden bijvoorbeeld verschillende resoluties gebruikt voor de verschillende elementen van het bestand. Het programma werkt samen met verschillende Kofax PaperPort-versies.

U kunt vanuit PaperPort op een van de volgende manieren PDF-bestanden openen in PDF Viewer Plus:

  • Selecteer een PDF-item, kies op het lint PaperPort-bureaublad de optie Openen met [image] (of kies in het snelmenu Openen met) en kies vervolgens in het dialoogvenster Openen met de optie PDF Viewer Plus.

  • Als de juiste instellingen zijn gekozen in het dialoogvenster PaperPort-opties – Bureaublad, kunt u een van de volgende handelingen uitvoeren:

    • Klik op de PaperPort-knop, kies in de vervolgkeuzelijst Openen [image] en kies een PDF.

    • Klik op het lint Bureaublad op Openen [image] (of kies in het snelmenu de optie Openen).

    • Dubbelklik op het gewenste PDF-item.

  • Sleep het PDF-item naar het pictogram van PDF Viewer op de balk Verzenden naar.

In PDF Viewer Plus kunt u PDF-bestanden lezen, voorzien van annotaties, verspreiden, doorzoeken en invullen (als het om een formulier gaat). U kunt hier documenteigenschappen (zoals onderwerp, auteur en trefwoorden) toevoegen. Vervolgens kunt u hierop zoeken in PaperPort. U kunt in de viewer PDF-bestanden voorzien van wachtwoordbeveiliging en de bestaande wachtwoorden of beveiliging wijzigen als u beschikt over de noodzakelijke wachtwoorden.

Als u een PDF-bestand opent in ImageViewer, verschijnt het als een PDF met alleen beeld en kunt u het met de SET-functies bewerken.

U kunt in PDF Viewer Plus nieuwe lege PDF-bestanden maken, waaraan later inhoud kan worden toegevoegd.

PDF Viewer Plus heeft een eigen Help-systeem.

Verwante onderwerpen

  1. Samenwerking met PDF Viewer Plus


Welke programma's worden geleverd bij PaperPort?

Naast PaperPort omvat het pakket dat u heeft gekocht ook de volgende extra programma's en onderdelen:

FTP: met het FTP-programma, dat beschikbaar is op de balk Verzenden naar, kunt u snel bestanden in PaperPort van en naar een FTP-site kopiëren.

ImageViewer: met dit externe programma, dat beschikbaar is via het menu Start en vanuit PaperPort, opent u het venster Beeldweergave los van het PaperPort-bureaublad.

PDF Viewer Plus: met dit programma, dat beschikbaar is via het menu Start en vanuit PaperPort, kunt u PDF-bestanden openen, lezen, bewerken, van annotaties voorzien, verspreiden, doorzoeken en invullen (als het om een formulier gaat). In de versie die samenwerkt met PaperPort Professional kunt u ook PDF-bestanden maken. Deze viewer heeft een eigen Help-systeem, waarin ook het maken van PDF-bestanden wordt beschreven.

Conversie van MAX naar PDF: met deze wizard in het submenu van PaperPort in het menu Start van Windows kunt u MAX-bestanden naar PDF converteren. Met de conversiewizard kunt u ook annotaties naar het PDF-doelbestand overzetten. Voor de inhoud en annotaties van het MAX-bestand zijn afzonderlijke taalkeuzes beschikbaar.

Evernote-connector: De Evernote-connector op de balk Verzenden naar bevat een koppeling naar de Evernote-site voor bestandsopslag zodat u eenvoudig PaperPort-items naar deze cloud-service kunt overzetten.

Verwante onderwerpen

  1. ImageViewer-opties wijzigen
  2. Wat is ImageViewer?
  3. Venster Beeldweergave


PaperPort starten en afsluiten

PaperPort starten

Klik op de taakbalk van Windows op de knop Start en klik achtereenvolgens op Alle programma's (of Programma's), Kofax PaperPort en PaperPort.

Klik in Vista en Windows 7 achtereenvolgens op de knop Start, Alle programma's, Kofax PaperPort en PaperPort.

U kunt PaperPort ook vanuit PDF Viewer Plus starten via de knop Naar PaperPort-bureaublad gaan [image].

PaperPort afsluiten

Klik op de PaperPort-knop [image] en klik op Afsluiten.

– of –

Klik op de titelbalk van PaperPort op de knop Sluiten.

Verwante onderwerpen

  1. De Help van PaperPort gebruiken
  2. Wat is PaperPort?
  3. Welke programma's worden geleverd bij PaperPort?


Nieuwe functies

PaperPort 14 Special Edition (SE) bevat een aantal waardevolle nieuwe functies om u te helpen bij het beheren en delen van uw documenten.

Evernote-connector

De balk Verzenden naar bevat een koppeling naar de Evernote-site voor bestandsopslag zodat u PaperPort-items naar deze cloud-service kunt overzetten. Naar Evernote verzonden bestanden worden bijlagen in een notitie die u maakt. Klik op de knop voor de bijlage om het document in het bijbehorende programma te bekijken.

Nieuwe SET-functies

Door handmatige optimalisatie met een groot aantal algoritmen worden betere zwart-witbeelden gegenereerd voor optimale OCR-resultaten.

Met de nieuwe functies voor het opschonen van randen kunt u automatisch perforaties verwijderen, pagina's bijsnijden en randen wissen.

Toegang tot recent gescande en bekeken documenten

Via het deelvenster Werkruimte op het lint Bureaublad kunt u naar recent gescande of geopende items gaan.

Belangrijkste functies

Digitale-camera-invoer

De tekstverwerkingsopties op de balk Verzenden naar bevatten een OCR-optie van PaperPort waarmee u digitale foto's kunt corrigeren. U kunt een foto maken van een document en deze nauwkeurig converteren naar een tekstdocument. Dit gebeurt via speciale algoritmes voor het rechtzetten van 3D-beelden. Paginabeelden worden afgevlakt en vervormingen worden gecorrigeerd, waardoor de nauwkeurigheid van het tekstdocument wordt vergroot.

Grotere betrouwbaarheid van PaperPort

PDF-bestanden raken soms beschadigd, zodat ze niet meer kunnen worden geopend. Als er geen miniatuur kan worden gegenereerd, start PaperPort soms niet goed op. In de programmamap van PaperPort vindt u het nieuwe hulpprogramma CheckPPFolders.exe. Voer dit programma uit om beschadigde bestanden te identificeren en te verwijderen, zodat PaperPort naar behoren werkt.

Instructies

Het programma biedt u een aantal vernieuwde 'minihandleidingen' waarin u ziet hoe u standaardtaken en -processen uitvoert en waarmee u snel toegang heeft tot programmaonderdelen en relevante Help-onderwerpen. U opent de Instructies via het lint Help.

Opmerking

Dit is PaperPort Special Edition, een speciale editie die alleen wordt geleverd aan bepaalde scannerfabrikanten en andere leveranciers. De functies en mogelijkheden van deze edities zijn afhankelijk van de vereisten van de leverancier.


De Help van PaperPort gebruiken

In PaperPort Help wordt aangenomen dat u bekend bent met de Microsoft Windows-omgeving. Zie uw Windows-documentatie voor vragen over dialoogvensters, menuopdrachten, schuifbalken, slepen en neerzetten, snelmenu's, enzovoort.

De Help van PaperPort bevat alle informatie die u nodig heeft om documenten en digitale foto's te beheren en gebruiken. U vindt er snel een antwoord op uw vragen over het gebruik van PaperPort. De Help omvat:

  • Stapsgewijze instructies voor het gebruik van PaperPort.

  • De definitie van termen die in het programma worden gebruikt en informatie over het scannen van documenten en digitale beeldbewerking.

  • Informatie over het oplossen van problemen en instructies.

  • Tips voor een efficiënter gebruik van PaperPort.

  • De tabbladen Inhoud, Index en Zoeken links van het deelvenster met onderwerpen. Klik op de menubalk van de Help op Verbergen of Weergeven om deze tabbladen te verbergen of te openen.

    • Dubbelklik op het tabblad Inhoud op een hoofdstuk (te herkennen aan het paarse boeksymbool) om het te openen en paginatitels te bekijken. Klik op een paginatitel om de pagina-inhoud te bekijken. Dubbelklik op een geopend hoofdstuk om het te sluiten.

    • Typ op het tabblad Index de gewenste zoektekst. Tijdens het typen verschijnen gevonden indexvermeldingen van het hoogste niveau in de indexlijst. Selecteer een indexvermelding en klik op Weergeven om het bijbehorende onderwerp of het onderwerpselectievenster te zien.

    • Typ in het invoerveld op het tabblad Zoeken een of meer woorden die u wilt zoeken en klik op de knop Onderwerpen weergeven. De lijst bevat de titels van onderwerpen die alle gezochte woorden bevatten. Selecteer een onderwerp en klik op de knop Weergeven om het onderwerp te zien.

  • De navigatieknoppen Vorige en Volgende waarmee u naar het hiervoor bekeken onderwerp of naar het meest recent bezochte onderwerp gaat.

Meer informatie over PaperPort-functies vindt u in de volgende documenten, die beschikbaar zijn via het lint Help:

  • Release-opmerkingen
  • Handleiding Aan de slag
  • Instructies

U kunt ook de online ondersteuningsservices van Kofax gebruiken. Ga hiervoor vanuit het lint Help naar de volgende websites:

  • Meest recente updates halen
  • Productinformatie
  • Productondersteuning
  • Homepage van Kofax


Mappen in PaperPort

PaperPort-mappen zijn Windows-mappen die u wilt gebruiken in PaperPort. U kunt zo met een subset mappen werken en de indeling aanpassen aan uw behoeften zonder de mapstructuur op uw computer te wijzigen. De PaperPort-mappen worden weergegeven in het deelvenster Mappen aan de linkerkant van het PaperPort-bureaublad.

U opent dit deelvenster via de knop Mappen [image] in de groep Functievenster van het lint Bureaublad. Als u PaperPort de eerste keer start, bevat het deelvenster Mappen een aantal mappen die zijn bedoeld om u op weg te helpen met PaperPort.

In het deelvenster Mappen kunt u het volgende doen:

  • Bestaande mappen op uw computer op netwerkstations of externe apparaten toevoegen aan het deelvenster Mappen. Nadat deze zijn toegevoegd, kunt u de inhoud van deze mappen, inclusief submappen, beheren, bewerken, annoteren en zoeken.

  • Mappen kopiëren, verplaatsen, opnieuw ordenen en de naam ervan wijzigen om items beter te groeperen en ordenen.

  • Items op het PaperPort-bureaublad slepen naar een willekeurige map, en mappen slepen naar andere mappen.

  • Uw mappen een kleurcode geven naargelang uw persoonlijke voorkeuren.

  • Nieuwe lege mappen toevoegen aan zowel PaperPort als uw bestandssysteem.

In dit hoofdstuk wordt het toevoegen, verplaatsen, kopiëren en verwijderen mappen beschreven.

In het onderwerp Mapbewerkingen wordt het volgende beschreven: het vergroten en verkleinen van het mappenvenster, het bekijken van mapinhoud, het toepassen van kleurcodes op mappen, de mapgeschiedenis, en mappen op verwijderbare media.

Nieuwe, lege PaperPort-mappen maken

  1. Open het deelvenster Mappen en selecteer een map om de gewenste locatie op te geven.

  2. Selecteer de optie Nieuwe map maken in het snelmenu.

  3. Geef een naam op voor de map in het dialoogvenster Nieuwe map maken en klik op OK.

De nieuwe map wordt een submap van de geselecteerde map.

Bestaande mappen toevoegen aan PaperPort

  1. Kies op het lint Extra de optie [image] Mappenbeheer of klik met de rechtermuisknop in het deelvenster Mappen en kies Mappenbeheer.

  2. Klik in het dialoogvenster Mappenbeheer op Toevoegen om naar een map te bladeren.

  3. Selecteer de gewenste map. Deze map wordt toegevoegd op het hoogste niveau in PaperPort en alle submappen worden ook toegevoegd met dezelfde mapstructuur.

  4. Klik op Sluiten. De nieuwe map wordt onder aan de lijst met beheerde mappen weergegeven.

Mappen worden op het hoogste niveau toegevoegd in PaperPort, zelfs als ze een submap zijn in Windows.

Dit pictogram geeft een map op het hoogste niveau aan in het deelvenster Mappen.

Dit pictogram geeft een submap aan.

Als u een map toevoegt via Mappenbeheer, wijst PaperPort een naam toe die is gebaseerd op de Windows-mapnaam. Als u bijvoorbeeld een map op station C met de naam Mijn rapporten toevoegt, noemt PaperPort de map Mijn rapporten op C:. Als een submap wordt toegevoegd, blijft alleen de naam behouden. Als u bijvoorbeeld C:\Mijn rapporten\Vierde kwartaal\Uitgaven toevoegt, wordt dit in PaperPort weergegeven als Uitgaven op C. Als u het volledige pad wilt bekijken, klikt u met de rechtermuisknop op het bestand en selecteert u Eigenschappen.

Namen van mappen wijzigen

U kunt in het deelvenster Mappen PaperPort-mappen een andere naam geven door op F2 te drukken of Mappenbeheer te gebruiken.

Voor mappen op het hoogste niveau wordt de naam op uw computer of in uw netwerk niet gewijzigd. De Windows-naam blijft altijd ongewijzigd.

Voor submappen wordt de naam op uw computer of in uw netwerk ook gewijzigd en die wijziging wordt ook weergegeven in Windows Explorer. Als u namen wijzigt buiten PaperPort, worden de nieuwe namen ook in PaperPort doorgevoerd.

Mappen verplaatsen en kopiëren

Mappen op het hoogste niveau kunnen niet in het deelvenster Mappen worden verplaatst of gekopieerd. U kunt ze alleen verplaatsen door Omhoog of Omlaag te kiezen in Mappenbeheer.

Submappen kunnen in PaperPort worden verplaatst of gekopieerd met opdrachten in het deelvenster Mappen, via het snelmenu of door te slepen. Druk op Ctrl terwijl u een map sleept om deze te kopiëren.

Mappen verwijderen

U kunt in het deelvenster Mappen op elk gewenst moment een PaperPort-map op het hoogste niveau met alle bijbehorende submappen verwijderen. Klik op het lint Extra op de knop Mappenbeheer of klik met de rechtermuisknop in het deelvenster en kies Mappenbeheer in het snelmenu. Selecteer de gewenste map en klik op Verwijderen. De map wordt alleen verwijderd uit het deelvenster Mappen. De werkelijke map en de inhoud ervan blijven gewoon op uw computer of extern apparaat staan, inclusief alle submappen en de inhoud hiervan. Mappen op het hoogste niveau kunnen niet in PaperPort worden verwijderd, met uitzondering van de hieronder beschreven situatie.

Opmerking

Als u de map Mijn PaperPort-documenten toevoegt via Mappenbeheer (niet aanbevolen), worden alle submappen hiervan twee keer in het deelvenster Mappen weergegeven. Voor alle submappen is de opdracht Verwijderen beschikbaar. De mappen worden hiermee op BEIDE locaties van de schijf verwijderd.

Submappen verwijderen

U kunt submappen in PaperPort verwijderen. Kies de opdracht Verwijderen in het snelmenu of op het lint Bewerken onder Klembord, of druk op de Delete-toets. De submappen en alle bijbehorende submappen en inhoud worden VAN UW COMPUTER verwijderd.

U kunt PaperPort-submappen verwijderen waarvan de bovenliggende mappen zijn toegevoegd via Mappenbeheer. Hiervoor moet u de bovenliggende map op het hoogste niveau verwijderen. De bestanden blijven behouden op uw computer.

Opmerking

Als u de map Mijn PaperPort-documenten toevoegt via Mappenbeheer, is de opdracht Verwijderen beschikbaar voor de map in Mappenbeheer. Hiermee wordt echter alleen de zojuist toegevoegde versie van de map verwijderd.

Mappen in uw besturingssysteem wijzigen

Als u een PaperPort-map op het hoogste niveau verplaatst, verwijdert of hernoemt buiten PaperPort, kan het programma de map niet meer vinden en kan de inhoud niet meer worden bekeken.

Als u een submap verwijdert of hernoemt buiten PaperPort, worden de wijzigingen doorgevoerd in de mappenlijst in het deelvenster Mappen. Als u een submap van Mijn PaperPort-documenten naar een andere locatie in dezelfde map verplaatst, wordt de submap op de nieuwe locatie weergegeven in het deelvenster Mappen. Als u de submap naar een andere locatie verplaatst, wordt de map niet meer weergegeven in de mappenlijst.

Tips

U kunt het deelvenster Mappen weergeven of verbergen via de knop Mappen [image] op het tabblad Bureaublad van het lint. Als u het deelvenster verbergt, beschikt u over meer werkruimte op het PaperPort-bureaublad.

U kunt beschikken over maximaal 64 PaperPort-mappen. Hoewel u onbeperkt submappen kunt toevoegen, is het beheer van een groot aantal submappen niet praktisch.

Welke mappen worden geleverd bij PaperPort?

PaperPort installeert een PaperPort-map met de naam Mijn PaperPort-documenten in de map Mijn documenten. Als u werkt met een systeem met meerdere gebruikers, wordt voor elke gebruiker een afzonderlijke map Mijn PaperPort-documenten gemaakt. De map bevindt zich meestal in C:\Documents and Settings\[gebruiker]\Mijn documenten. De locatie kan afwijken en is afhankelijk van het besturingssysteem of de opties die de gebruiker heeft gekozen tijdens de installatie. Als de map zich op station C bevindt, moet u een backup van de map maken als u het besturingssysteem van de computer opnieuw wilt installeren. In dat geval wordt meestal alle inhoud op station C definitief verwijderd.

De map Mijn PaperPort-documenten bevat submappen, zoals Artikelen, Visitekaartjes, Foto's en Ontvangstbewijzen. De submap Voorbeelden bevat voorbeelddocumenten en de submap Foto's een aantal foto's om u op weg te helpen met PaperPort. U kunt de map Mijn PaperPort-documenten niet weghalen uit het deelvenster Mappen. U kunt de map en alle submappen ervan wel verwijderen.

De eerste keer dat u PaperPort start, wordt de map Voorbeelden geopend. Na de eerste keer wordt de laatst gebruikte map geopend wanneer u PaperPort start. Als u een upgrade van een vorige versie van PaperPort installeert, is uw bestaande map Kofax-documenten beschikbaar als PaperPort-map.

Als u bijvoorbeeld een upgrade uitvoert vanuit PaperPort 12 met een map Voorbeelden, blijft de volledige inhoud behouden in een submap Voorbeelden (PaperPort 12). U beschikt tevens over een nieuwe submap Voorbeelden voor de inhoud van de huidige versie.

Verwante onderwerpen

  1. Windows Verkenner starten vanuit PaperPort
  2. Toegang tot gedeelde netwerkmappen
  3. Mapbewerkingen


Wizard Scannerinstellingen

Normaal gesproken hoeft u de wizard Scannerinstellingen niet te openen. Gebruik deze wizard alleen als u problemen ondervindt bij het scannen.

De wizard starten

  1. Klik op het lint Bureaublad op Scaninstellingen [image].

  2. Klik op de knop Selecteren in het deelvenster Scannen of foto ophalen. Het dialoogvenster Beschikbare scanners wordt weergegeven.

  3. Klik op Geavanceerde instelling.

– of –

Klik in het menu Start achtereenvolgens op (Alle) Programma's, Kofax PaperPort en Wizard Scannerinstellingen.

De wizard Scannerinstellingen verschijnt.

  • Als u een internetverbinding heeft, wordt u in het eerste venster gevraagd de scannerdatabase bij te werken. Deze bevat optimale instellingen voor alle bekende scanners. Kies Ja of Nee en klik op Volgende. Als u Ja heeft gekozen, verschijnt het dialoogvenster Internetverbinding tijdens het downloaden van de gegevens van de Kofax-website.

  • Als u de wizard vanuit ScanDirect heeft gestart, kiest u Scanner of digitale camera selecteren of testen en klikt u op Volgende. U ziet het scannertype dat u heeft geïnstalleerd of een lijst van alle hiervoor geselecteerde scannerstuurprogramma's, met de standaardscanner voor PaperPort.

  • Kies alleen Ja om de scannerconfiguratie te testen als dit wordt aanbevolen en klik daarna op Volgende. De verbinding tussen de computer en de scanner wordt getest. Klik na afloop op Volgende, selecteer de tests die u wilt uitvoeren en klik nogmaals op Volgende. Kies Nee als u het testen wilt overslaan of als dit wordt aanbevolen.

Belangrijk

Test de scannerconfiguratie niet als u wordt aangeraden Nee te kiezen, tenzij het absoluut noodzakelijk is. Het kan namelijk zijn dat vooraf ingestelde waarden worden overschreven, waardoor het apparaat niet meer naar behoren werkt.

  • Leg een testpagina in de scanner. De wizard gaat nu een eenvoudige scanopdracht uitvoeren via de software van de scannerfabrikant. Klik op Volgende. De eigen gebruikersinterface van de scanner verschijnt.

  • Klik op Scannen om de voorbeeldscan te starten.

  • Klik zo nodig op Ontbrekend beeld of Onjuiste afdrukstand en kies de juiste instellingen.

  • Klik op Volgende als het beeld correct in het venster verschijnt.

  • Klik op Volgende om door te gaan met de volgende test die u had gekozen.

  • U kunt de papiersensor van de ADF van uw scanner testen.

  • U kunt een lijst met paginaformaten opvragen die volgens de wizard Scannerinstellingen door uw scanner worden ondersteund.

  • Leg een pagina met tekst in de scanner. Klik op Volgende om te scannen in zwart-wit. Klik zo nodig op Beeld omkeren, Ontbrekend beeld of Onjuiste afdrukstand en kies de juiste instellingen. Klik op Volgende als het beeld correct in het venster verschijnt.

  • Leg een foto of een pagina met een afbeelding in de scanner. Klik op Volgende om te scannen in grijstinten. Klik zo nodig op Beeld omkeren, Ontbrekend beeld of Onjuiste afdrukstand en kies de juiste instellingen. Klik op Volgende als het beeld correct in het venster verschijnt.

  • Leg een kleurenfoto of pagina met kleurenbeeld in de scanner als u een kleurenscanner heeft. Klik op Volgende om te scannen in kleur. Klik zo nodig op Beeld omkeren, Ontbrekend beeld of Onjuiste afdrukstand en kies de juiste instellingen. Klik op Volgende als het beeld correct in het venster verschijnt. Als het scannen in kleur niet lukt, ziet u een foutbericht.

  • De instellingen van uw scanner zijn nu aangepast aan PaperPort. Klik op Voltooien.

Als u een niet goed werkende scanner wilt testen en repareren, opent u de wizard Scannerinstellingen en kiest u in het tweede venster de optie Scanner of digitale camera selecteren en testen. Volg daarna de eerder beschreven procedure.

Als u de scanner later opnieuw wilt testen, kunt u de wizard opnieuw starten.

De meest recente databasegegevens ophalen

  1. Start de wizard Scannerinstellingen (zie hiervoor).

  2. Kies Ja en Volgende om de database te downloaden.

  3. Selecteer De huidige instellingen in combinatie met het huidige apparaat gebruiken.

  4. Klik op Volgende en vervolgens op Voltooien.

Verwante onderwerpen

  1. Voordat u een item scant


Verbinding maken met een cloud

Evernote-connector

Deze nieuwe connector binnen PaperPort 14 wordt als pictogram in de balk Verzenden naar weergegeven. U kunt bestanden naar het pictogram slepen zodat er kopieën naar de Evernote-site voor bestandsopslag worden overgebracht. U kunt verzendopties gebruiken om uw gebruikersnaam en wachtwoord op te geven. Het geüploade bestand wordt een bijlage bij een nieuwe notitie die u kunt maken. Andere gebruikers van Evernote die toegang tot uw account hebben, kunnen op de knop Bijlage in Evernote klikken om het bestand in het bronprogramma te bekijken.

Als u bestanden uit Evernote wilt toevoegen, downloadt u de bestanden naar uw systeem en voegt u ze toe aan PaperPort.


De installatie ongedaan maken

Als u de installatie van PaperPort volledig ongedaan wilt maken, moet u achtereenvolgens drie PaperPort-onderdelen verwijderen in willekeurige volgorde. De onderdelen zijn PaperPort 14, PaperPort Image Printer en PDF Viewer Plus. Als u alleen de Image Printer en/of de PDF Viewer Plus verwijdert, werkt PaperPort niet meer naar behoren.

Van andere bijbehorende programma's kan de installatie ongedaan worden gemaakt, of ze kunnen worden behouden, onafhankelijk van PaperPort (Conversie van MAX naar PDF).

U verwijdert PaperPort en de bijbehorende kernonderdelen als volgt:

  1. Selecteer in het Configuratiescherm de optie Programma's toevoegen/verwijderen.

  2. Selecteer Kofax PaperPort 14.

  3. Klik op Verwijderen om de installatie van het programma ongedaan te maken.

  4. Herhaal dit voor Image Printer en PDF Viewer Plus.

  5. Start de computer opnieuw op om de verwijdering te voltooien.

Als u besluit het programma te verwijderen, wordt het eerst gedeactiveerd. Hierdoor kunt u het later zonder activeringsproblemen opnieuw installeren. Voor het deactiveren en opnieuw activeren is een internetverbinding vereist.


Het bureaublad van PaperPort

Het PaperPort-bureaublad bestaat uit twee delen. Links ziet u het functievenster. Kies op het lint Bureaublad de gewenste knop in de groep Functievenster om een van de volgende deelvensters weer te geven:

  • Mappen

  • Scaninstellingen

  • Miniatuur

  • All-in-One Search

  • Eigenschappen

Rechts is de werkruimte voor documentbeheer. Als u het programma de eerste keer start, verschijnt het PaperPort-bureaublad met het deelvenster Mappen. Hierin ziet u uw documenten en de knoppen waarmee u ze kunt beheren. PaperPort biedt alle functies die nodig zijn om documenten en beelden te ordenen, zoeken en gebruiken.

Het standaardkleurenschema voor het bureaublad en de deelvensters is lichtblauw. Kies op het lint Bureaublad de knop Opties [image] en ga naar het deelvenster Bureaublad om een ander kleurenschema te kiezen voor verschillende schermelementen.

Toegang tot sneltoetsen

Druk op de Alt-toets om sneltoetsletters voor linttabbladen op het hoogste niveau te zien. Druk op de Alt-toets en de letter van het huidige lint om sneltoetsen voor de besturingselementen te zien. Druk op de Alt-toets om onderstreepte sneltoetsen in dialoogvensters te zien.

Verwante onderwerpen

  1. Toegang tot gedeelde netwerkmappen
  2. Door miniaturen bladeren
  3. Verschillende manieren om miniaturen op het bureaublad te gebruiken
  4. Mapbewerkingen


Gebruikersinterfaces met tabblad en lint

De PaperPort-gebruikersinterfaces van de onderdelen van dit programma (PaperPort-bureaublad, Beeldweergave) en van de aparte viewers (ImageViewer en PDF Viewer Plus) werken niet langer met traditionele menu's en submenu's, maar met een lint en tabbladen, net als Windows 7 en de Microsoft Office 2007-programma's.

Voordelen van de interface met tabblad en lint:

  • De interfaces zijn vergelijkbaar en werken op dezelfde manier in verschillende omgevingen.

  • U ziet in één oogopslag alle mogelijke opdrachten, functies en opties.

  • Opdrachten die meestal voor specifieke taken worden gebruikt, zijn verzameld in duidelijk herkenbare groepen.

  • De naam van de opdrachten verschijnt altijd naast de bijbehorende elementen (knop, pictogram, selectievakje, keuzerondje, enzovoort).

  • U kunt knoppen van veelgebruikte opdrachten op de flexibele werkbalk Snelle toegang plaatsen, zelfs als ze afkomstig zijn uit verschillende opdrachtgroepen.

  • Andere tabbladen met lint worden soms dynamisch weergegeven, met de opdrachten die handig zijn voor de taak die u op dat moment uitvoert.

Zie Het lint en de werkbalken van PaperPort voor een gedetailleerd overzicht van het lint met de tabbladen en knopgroepen. Zie Interface-elementen voor een beschrijving van de interfaceverschillen tussen de vorige PaperPort-versie en de nieuwe.

Toegang tot sneltoetsen

Druk op de Alt-toets om sneltoetsletters voor linttabbladen op het hoogste niveau te zien. Druk op de Alt-toets en de letter van het huidige lint om sneltoetsen voor de besturingselementen te zien. Druk op de Alt-toets om onderstreepte sneltoetsen in dialoogvensters te zien.

Verwante onderwerpen

  1. PaperPort-werkbalken
  2. De PaperPort-knop
  3. De werkbalk Snelle toegang aanpassen
  4. Interface-elementen


Interface-elementen

De volgende tabel en afbeelding bieden hulp bij de overstap van de klassieke interface met menu's, submenu's en werkbalken naar de interface met lint. U ziet waar zich de bekende opdrachten, functies en kenmerken bevinden op het lint. De belangrijkste verschillen worden hieronder samengevat.

 | Structuur met menu, submenu en werkbalk | Structuur met tabblad en lint
1 | Menu Bestand op hoofdmenubalk | PaperPort-knop
2 | Ander menu op hoofdmenubalk | Tabblad
3 | Vervolgkeuzelijst van menu op hoofdmenubalk | Lint behorende bij het tabblad
4 | Serie opdrachten in vervolgkeuzelijst van menu op hoofdmenubalk | Groep opdrachten op het lint, met groepsnaam
5 | Opdracht in vervolgkeuzelijst van menu op hoofdmenubalk | Opdracht in een groep (knop en naam)
6 | Submenu van opdracht in vervolgkeuzelijst van menu op hoofdmenubalk | Vervolgkeuzelijst van een opdracht
- | Hoofdwerkbalk- / opdrachtbalk | ---
7 | Werkbalk (aan te passen) | Lint van het gekozen tabblad (vaste set opdrachten)
8 | --- | Werkbalk Snelle toegang (instelbaar)
9 | Knopinfo | Knopinfo

Sommige opdrachtgroepen vouwen samen tot één "groepsknop" als het programmavenster is verkleind en er onvoldoende ruimte is voor alle knoppen. Klik op de pijl naast een dergelijke groepsknop of vergroot het venster om alle knoppen te zien. In de Help wordt ervan uitgegaan dat u werkt met een vrijwel schermvullend venster en een geschikte schermresolutie.

U kunt het lint minimaliseren, zodat u alleen de tabs en de werkbalk Snelle toegang ziet. U beschikt dan over een grotere werkruimte. Klik met de rechtermuisknop op een lint en kies Het lint minimaliseren. Het lint wordt vervolgens alleen nog maar weergegeven als u op een tab klikt. Het verdwijnt weer zodra u een opdracht op het lint heeft gekozen. Als u het lint niet meer wilt minimaliseren, klikt u met de rechtermuisknop op de balk met tabbladen en verwijdert u het vinkje bij Het lint minimaliseren.

U kunt opdrachten niet alleen met de muis kiezen, maar ook via zogenaamde sneltoetsen op het toetsenbord. Sneltoetsen worden aangegeven met cijfers (voor de werkbalk Snelle toegang) of letters (voor de PaperPort-knop en tabbladen op het hoogste niveau), die bij de bijbehorende elementen worden weergegeven. Druk op de <Alt>-toets op het toetsenbord om sneltoetsen te zien voor opdrachten op het hoogste niveau. Druk vervolgens op het toetsenbord op de sneltoets voor het tabblad om het bijbehorende lint te openen en de sneltoetsen voor de knoppen op dat lint te zien. Sneltoetsen blijven actief totdat u een opdracht rechtstreeks op het lint kiest (er zijn geen sneltoetsen voor items in een vervolgkeuzelijst), de muis gebruikt voor een handeling of op het toetsenbord op <Esc> drukt.

Klik op de PaperPort-knop, kies Opties [image], klik in het dialoogvenster PaperPort-opties op het tabblad Algemeen en selecteer Knopinfo weergeven om informatie te zien bij elke knop. De knopinfo bevat ook informatie over de sneltoetsen (indien aanwezig) voor de opdracht. Naast de knop ziet u altijd de opdrachtnaam, behalve bij de knoppen op de werkbalk Snelle toegang.

Zie Het lint en de werkbalken van PaperPort voor een gedetailleerde lijst met alle tabbladen en knopgroepen.

Verwante onderwerpen

  1. Gebruikersinterfaces met tabblad en lint
  2. De PaperPort-knop


De PaperPort-knop

De PaperPort-knop bevindt zich in de linkerbovenhoek van elk PaperPort-venster. De knop vervangt voor een deel het menu Bestand uit vorige PaperPort-versies.

Klik in de PaperPort-bureaubladweergave op de PaperPort-knop [image] om de volgende taken uit te voeren:

  • Een nieuwe PaperPort-map of een nieuw PaperPort Image-item maken

  • Het geselecteerde item openen op basis van de instellingen op het tabblad Bureaublad bij Opties in PaperPort

  • Een of meer items opslaan onder een andere naam, op een andere locatie of in een andere bestandsindeling (indien van toepassing)

  • Een kopie van een bestand importeren op het PaperPort-bureaublad

  • Een item verzenden als bijlage bij een e-mailbericht

  • Een item verzenden naar een ander programma voor verwerking

  • Afdrukkenmerken opgeven

  • Een item op het bureaublad afdrukken

  • Het dialoogvenster PaperPort-opties openen en op de tabbladen specifieke PaperPort-basisinstellingen in verschillende omgevingen opgeven

  • PaperPort afsluiten

Klik in de PaperPort-beeldweergave op de PaperPort-knop [image] om de volgende taken uit te voeren:

  • Een nieuw PaperPort-item maken

  • Het item openen op basis van de instellingen op het tabblad tabblad Bureaublad bij Opties in PaperPort

  • Wijzigingen in het item opslaan

  • Het item opslaan onder een andere naam, op een andere locatie of in een andere bestandsindeling (indien van toepassing)

  • Naar het PaperPort-bureaublad gaan

  • Een item verzenden als bijlage bij een e-mailbericht

  • Een item verzenden naar een ander programma voor verwerking

  • Afdrukkenmerken opgeven

  • Het item afdrukken

  • Het dialoogvenster PaperPort-opties openen en op de tabbladen specifieke PaperPort-basisinstellingen in verschillende omgevingen opgeven

  • PaperPort afsluiten

Klik in de aparte ImageViewer op de PaperPort-knop [image] om de volgende taken uit te voeren:

  • Het item openen op basis van de instellingen op het tabblad Bureaublad van PaperPort-opties

  • Wijzigingen in het item opslaan

  • Het item opslaan onder een andere naam, op een andere locatie of in een andere bestandsindeling (indien van toepassing)

  • Een item verzenden als bijlage bij een e-mailbericht

  • Een item verzenden naar een ander programma voor verwerking

  • Afdrukkenmerken opgeven

  • Het item afdrukken

  • Het dialoogvenster ImageViewer-opties openen om basisinstellingen op te geven

  • Recente documenten bekijken en opnieuw openen

  • ImageViewer afsluiten


De werkbalk Snelle toegang aanpassen

De werkbalk Snelle toegang bevindt zich standaard boven de balk met tabbladen, rechts van de PaperPort-knop, en bevat een beperkt aantal knoppen. Deze kunt u beheren via de vervolgkeuzelijst Werkbalk Snelle toegang aanpassen. Klik hiervoor op de pijl rechts van de werkbalk. U kunt:

  • andere veelgebruikte opdrachten toevoegen door op de bijbehorende knop te klikken;

  • knoppen verwijderen van deze werkbalk;

  • de werkbalk Snelle toegang onder het lint plaatsen;

  • het lint minimaliseren om een grotere werkruimte te creëren: als u op een tabblad klikt, ziet u het bijbehorende lint totdat u een van de opdrachten erop kiest.

Opdrachten toevoegen aan de werkbalk Snelle toegang

  1. Kies in de vervolgkeuzelijst van Werkbalk Snelle toegang aanpassen de optie Meer opdrachten. Het dialoogvenster Aanpassen verschijnt.

  2. Kies in het selectievak Kies opdrachten uit het lint waarvan u opdrachten wilt kunnen toevoegen aan de werkbalk Snelle toegang. De opdrachten verschijnen in het venster Opdrachten.

  3. Selecteer een item in de lijst en klik op Toevoegen om het aan de werkbalk Snelle toegang toe te voegen.

  4. Met de knoppen Omhoog en Omlaag kunt u opdrachten een andere plaats geven.

Opdrachten verwijderen van de werkbalk Snelle toegang

  1. Kies in de vervolgkeuzelijst van Werkbalk Snelle toegang aanpassen de optie Meer opdrachten. Het dialoogvenster Aanpassen verschijnt.

  2. Selecteer rechts een opdracht en klik op Verwijderen. De geselecteerde opdracht verdwijnt van de werkbalk Snelle toegang en verschijnt in het venster Opdrachten in de bijbehorende lijst.

Klik op Aanpassen om in het dialoogvenster Toetsenbord aanpassen sneltoetsen in te stellen of te wijzigen voor veelgebruikte opdrachten.

Als u de standaardweergave van de werkbalk Snelle toegang wilt herstellen, klikt u in het dialoogvenster Aanpassen op Opnieuw instellen.

Opmerkingen

Aangezien u zelf de knoppen op de werkbalk Snelle toegang bepaalt, wordt er in deze Help niet verwezen naar knoppen op deze werkbalk.

U moet voor het venster PaperPort-bureaublad, voor Beeldweergave en voor het externe ImageViewer apart opgeven welke knoppen u wilt zien op de werkbalk Snelle toegang.

Tips

Als u sneltoetsen wilt gebruiken voor de knoppen op de werkbalk Snelle toegang, drukt u op de <Alt>-toets om sneltoetsen te zien en vervolgens op de bijbehorende numerieke toets of toets op het toetsenbord.

Het is handig alleen opdrachten toe te voegen waarvoor u vervolgens nog informatie moet invoeren voordat de opdracht wordt uitgevoerd. Zo voorkomt u dat u met één verkeerde muisklik direct een opdracht uitvoert.


Venster Beeldweergave

Het venster Beeldweergave is een afzonderlijk venster waarin u een pagina in een PaperPort-item op volledige grootte kunt weergeven. In dit venster kunt u het volgende doen.

  • Uw beelditems verbeteren met de SET-functies (Scanner Enhancement Technology)

  • In- of uitzoomen op een pagina

  • Elke pagina van een item met meerdere pagina's weergeven

  • Annotaties toevoegen (bijvoorbeeld notities, pijlen, figuren of markeringen)

  • Het vorige of volgende item op het PaperPort-bureaublad weergeven

  • Een pagina 90° naar rechts (met de klok mee) draaien

  • Een gedeelte van een pagina bijsnijden

  • Een zwart-witbeeld negatief weergeven, namelijk wit op zwart

Schakelen naar het venster Beeldweergave

Selecteer op het PaperPort-bureaublad het item dat u wilt bekijken en klik op het lint Bureaublad op Openen met Beeldweergave [image].

Als u dubbelklikt op een beelditem, wordt dit standaard geopend in Beeldweergave.

Terugkeren naar het PaperPort-bureaublad

Als u weer naar het PaperPort-bureaublad wilt gaan, klikt u op het lint Beeld op Naar bureaublad [image]. Deze knop bevindt zich standaard ook op de werkbalk Snelle toegang, zodat deze altijd beschikbaar is, ongeacht het lint dat wordt weergegeven.

Tip

U kunt naar Beeldweergave van PaperPort gaan, maar ook ImageViewer starten. Dit is een apart PaperPort-programma, dat wordt geopend in een eigen venster. U start ImageViewer door in het menu Start achtereenvolgens op Programma's (of Alle programma's), Kofax PaperPort en ImageViewer te klikken.

Beelditems worden standaard in Beeldweergave geopend, maar u kunt ook ImageViewer als standaardprogramma instellen. PDF-items worden standaard geopend in PDF Viewer Plus of, indien beschikbaar, in Kofax Power PDF. Klik in de vervolgkeuzelijst van de PaperPort-knop op Opties > Bureaublad om voorkeuren in te stellen voor het openen van bestanden.

Verwante onderwerpen

  1. In- en uitzoomen op pagina's
  2. Items met meerdere pagina's
  3. Beelditems draaien


Samenwerking met PDF Viewer Plus

Tenzij er tijdens de installatie een meer geavanceerde Kofax PDF-viewer/-editor wordt gedetecteerd, wordt bij de installatie van Kofax PaperPort ook PDF Viewer Plus geïnstalleerd. PDF Viewer Plus werkt op diverse manieren nauw samen met PaperPort.

PDF-items bekijken en ermee werken in PDF Viewer Plus

Dubbelklik vanuit het PaperPort-bureaublad op een PDF-item om het te openen in PDF Viewer Plus. Dit gebeurt alleen als de juiste instellingen zijn gekozen op het tabblad Bureaublad van het dialoogvenster PaperPort-opties. U opent dit venster via het menu van de PaperPort-knop. Het bestand wordt geopend in PDF Viewer Plus en u kunt het vervolgens lezen, wijzigen, voorzien van annotaties, verspreiden, doorzoeken en invullen (als het een formulier is) en er beveiligingskenmerken en documenteigenschappen aan toevoegen. Zodra u klaar bent met de wijzigingen en bij het afsluiten van PDF Viewer Plus het bestand opslaat, verschijnt het item weer in PaperPort met de nieuwe kenmerken.

Een beeld in een PDF-document bewerken in ImageViewer

Gebruik in PDF Viewer Plus de knop [image] Afbeelding selecteren om een afbeelding te kiezen die in een PDF-document is ingesloten en dubbelklik vervolgens op het beeld of klik met de rechtermuisknop en selecteer in het snelmenu de optie Afbeelding bewerken. Het geselecteerde beeld wordt weergegeven in het Kofax-programma ImageViewer, in dit programma kunt u het beeld verbeteren met alle beschikbare SET-functies. Zodra u klaar bent met de wijzigingen en ImageViewer heeft afgesloten, verschijnt het item weer in PDF Viewer Plus met de nieuwe beeldkenmerken.

Opmerking

Als u een upgrade uitvoert naar Kofax Power PDF, is de samenwerking nog beter en beschikt u over het volledige assortiment PaperPort- en PDF-bewerkingsopties.


Beeld- en tekstitems

In PaperPort zijn er twee soorten items:

  • Beelditems – Gescande documenten, foto's en andere digitale items in een beeldindeling, zoals PDF, JPEG, TIFF of PaperPort Image (.max).

    U kunt beelditems maken van documenten, foto's, lijnillustraties of andere items die u scant, kopieert of naar het bureaublad van PaperPort brengt.

  • Tekstitems – Documenten die bewerkbare tekst bevatten, zoals Word- (.doc), HTML- en Excel-bestanden, en die gemaakt zijn in tekstverwerkingsprogramma's of andere op tekst gebaseerde toepassingen.

    U kunt tekstitems gemakkelijk beheren door deze te kopiëren naar, toe te voegen aan of te verplaatsen naar het bureaublad van PaperPort.

PaperPort bevat vele functies voor het ordenen, gebruiken, verspreiden en beheren van beide soorten items. PDF-bestanden met alleen beeld zijn beelditems, maar ze verschijnen standaard in PDF Viewer Plus en niet in Beeldweergave als u erop klikt. Doorzoekbare PDF's hebben de kenmerken van een beelditem, maar het extra voordeel dat ze kunnen worden doorzocht. Normale PDF-bestanden kunnen worden beschouwd als tekstitems, ondanks het feit dat de pagina's eruit zien als beelden. Alle PDF-typen worden standaard geopend in Kofax PDF Viewer Plus of Power PDF, waar u beschikt over een groot assortiment speciale functies voor PDF-bestanden.

Opmerking

De term 'item' kan verwijzen naar een tekstitem of een beelditem. Items worden ook vaak bestanden genoemd (bijvoorbeeld tekstbestanden en beeldbestanden). Deze begrippen worden overal in de PaperPort-documentatie gehanteerd.


PaperPort-werkbalken

Het lint en de werkbalken van PaperPort

PaperPort werkt met een lint met tabbladen en een groot aantal knoppen voor snelle toegang tot opdrachten, functies en informatie.

Het lint en de werkbalken in PaperPort

  • Het lint op het PaperPort-bureaublad bevat PaperPort-opdrachtknoppen die beschikbaar zijn als het PaperPort-bureaublad wordt weergegeven. Het lint bestaat uit diverse tabbladen, die elk als volgt zijn verdeeld in opdrachtgroepen:

    • Tabblad Bureaublad: Scannen, Functievenster, Beeld, Vernieuwen, Werkruimte, Openen, Opties

    • Tabblad Bewerken: Klembord, Ongedaan maken, Selectie

    • Tabblad Item: Document, Kopiëren, Stapelen, SET-functies

    • Tabblad Extra: Map, Zoeken, Extra's, Koppelingen

    • Tabblad Help: PaperPort, Documenten, Kofax, Info, Upgraden

  • Het lint in het venster Beeldweergave bevat PaperPort-opdrachtknoppen die beschikbaar zijn als het venster Beeldweergave wordt weergegeven. Het lint bestaat uit diverse tabbladen, die elk als volgt zijn verdeeld in opdrachtgroepen:

    • Tabblad Pagina: SET - gebieden, SET - pagina's , SET - beelden

    • Tabblad Bewerken: Klembord, Ongedaan maken, Annotaties, Selectie, Zoeken

    • Tabblad Beeld: Bureaublad, In-/uitzoomen, Weergaveopties

    • Tabblad Annotaties: Annotatiefuncties, Annotatie-instellingen

    • Tabblad Help: PaperPort, Documenten, Kofax, Info, Upgraden

  • De werkbalk Snelle toegang is helemaal aan te passen: u kunt hierop de knoppen plaatsen die u het meest gebruikt.

  • De balk Verzenden naar onder in het PaperPort-bureaublad bevat pictogrammen van de gekoppelde programma's die u kunt gebruiken met PaperPort-items. Sleep een item van het PaperPort-bureaublad naar het gewenste pictogram op de balk Verzenden naar.

  • De statusbalk onder in het PaperPort-venster geeft informatie over een item weer, zoals de huidige map, de naam van het geselecteerde item, de waarde van de witte en zwarte punt, het aantal dots per inch waarmee het item is gescand en de grootte van het item. De statusbalk geeft ook de huidige opdracht of bewerking weer.

Het lint in het programma ImageViewer is identiek aan het lint in Beeldweergave.

Verwante onderwerpen

  1. Gebruikersinterfaces met tabblad en lint
  2. Nieuwe functies


Itemminiaturen en paginaminiaturen

Een miniatuur is een klein plaatje van een beeld of document. Er zijn twee soorten miniaturen: itemminiaturen en paginaminiaturen.

Itemminiaturen

Met itemminiaturen kunt u zowel beeld- als tekstbestanden (zoals JPEG-, TIFF-, PDF-, HTML-, Word- of Excel-bestanden) visueel ordenen op het PaperPort-bureaublad. Itemminiaturen worden ook wel bureaubladminiaturen genoemd.

Elk item wordt weergegeven met één miniatuur. In beelditems die uit meerdere pagina's bestaan, kunt u door de miniaturen van de afzonderlijke pagina's bladeren. U kunt items snel een andere plaats geven of draaien en afzonderlijke items eenvoudig combineren in items van meerdere pagina's. U kunt alle soorten PDF- en beeldbestanden combineren in een PDF-bestand.

Voordat u met een item kunt werken, moet u eerst de miniatuur op het PaperPort-bureaublad selecteren. Met een rode lijn wordt aangegeven dat het item is geselecteerd.

Itemminiaturen weergeven

Klik op het lint Bureaublad op de pijl naast Andere weergave [image] en selecteer Miniaturen [image].

Paginaminiaturen

U kunt paginaminiaturen gebruiken voor beelditems en PDF-bestanden, zowel op het PaperPort-bureaublad als in ImageViewer.

Met paginaminiaturen kunt u:

  • Gelijktijdig miniaturen voor een groep pagina's in beelditems of PDF-bestanden met meerdere pagina's bekijken.

  • Heel eenvoudig en efficiënt door deze items navigeren.

  • De volgende bewerkingen op de paginaminiaturen in PDF-bestanden uitvoeren: pagina's invoegen, verwijderen of een andere plaats geven en nieuwe pagina's aan het eind toevoegen.

Paginaminiaturen weergeven

Klik op het lint Bureaublad (in de bureaubladweergave) op de knop Miniatuur [image] of klik op het lint Beeld (in Beeldweergave) op de knop Paginaminiaturen [image] in de groep Weergaveopties.


Windows Verkenner starten vanuit PaperPort

Met Windows Verkenner kunt u wijzigingen aanbrengen aan PaperPort-items en -mappen, zoals het wijzigen van de naam van een map en het verplaatsen van items naar andere mappen.

De wijzigingen die u aanbrengt in Windows Verkenner worden rechtstreeks weerspiegeld op het PaperPort-bureaublad, net zoals wijzigingen die u op het PaperPort-bureaublad aanbrengt worden weerspiegeld in Windows Verkenner.

Windows Verkenner vanuit PaperPort starten en de huidige map weergeven

  1. Geef het PaperPort-bureaublad weer.

  2. Kies op het lint Extra de optie Verkenner openen [image].

    Windows Verkenner verschijnt met de PaperPort-mappenstructuur waarin de actieve map is geselecteerd. U kunt nu via Windows Verkenner mappen en items wijzigen.

Tips

U kunt items vanuit Windows Verkenner rechtstreeks naar PaperPort slepen.

Als u overschakelt naar het PaperPort-bureaublad en de wijzigingen niet worden weergegeven, klikt u op het lint Bureaublad op Vernieuwen [image] om het PaperPort-bureaublad bij te werken.


Bestanden weergeven die in andere programma's zijn gemaakt

Een bestand weergeven dat in een ander programma is gemaakt

Wellicht heeft u een bestand ontvangen dat u niet kunt openen omdat u het bronprogramma niet heeft.

PaperPort beschikt over ingebouwde viewers waarmee u bestanden kunt weergeven die in een groot aantal populaire programma's zijn gemaakt. Kopieer een bestand naar een PaperPort-map en selecteer het item op het PaperPort-bureaublad.

Kies op het lint Bureaublad de optie Openen met Beeldweergave [image]. PaperPort geeft het bestand weer in het venster Beeldweergave, waardoor u de inhoud van het bestand kunt zien.

Tip

Hoewel op het lint Beeld de knoppen Volgende pagina [image] en Vorige pagina [image] niet beschikbaar zijn, kunt u toch naar de verschillende pagina's in het bestand navigeren. De methode verschilt afhankelijk van het bestandstype. Als u bijvoorbeeld een Word-document weergeeft, kunt u met de schuifbalk de volgende pagina bekijken. Bij een PowerPoint-bestand kunt u de paginaregelaars gebruiken die zich bevinden in de linkeronderhoek van het viewervenster.

Verwante onderwerpen

  1. Items openen in het bronprogramma


Door miniaturen bladeren

U kunt PaperPort-items snel terugvinden door visueel te 'bladeren' door de miniaturen op het PaperPort-bureaublad. Elke miniatuur is een kleine grafische voorstelling van een document of foto.

PaperPort geeft grote, duidelijke miniaturen van alle gescande documenten en foto's weer, inclusief:

  • PDF-documenten

  • Microsoft Word-, PowerPoint-, Excel-, Word Perfect- en andere documenten gemaakt in populaire programma's

  • Beeldbestanden in allerlei indelingen, zoals BMP, TIFF, JPEG en MAX

Als u miniaturen wilt weergeven, klikt u op het lint Bureaublad (bureaubladweergave) of het lint Beeld (Beeldweergave) op de knop Paginaminiaturen.

Elke miniatuur is voorzien van een pictogram dat aangeeft in welk programma het bestand is gemaakt of aan welk programma het is gekoppeld. Hierdoor kunt u heel simpel en handig de verschillende soorten items op uw computer zien en terugvinden.

Klik op een miniatuur om de beeldkenmerken weer te geven.

Met [image] wordt aangegeven dat het item alleen-lezen is.

Met het pictogram [image] wordt aangegeven dat het beeld annotaties heeft (deze worden niet weergegeven op de miniatuur)

Met het pictogram [image] wordt aangegeven dat het PDF-bestand doorzoekbare tekst bevat.

Als u een miniatuur selecteert voor een item met meerdere pagina's, kunt u door de paginaminiaturen bladeren met behulp van de Paginanavigator in de rechterbovenhoek.

Tip

Klik op de PaperPort-knop, kies Opties [image] en klik vervolgens op het tabblad Bureaublad op de optie Extensie van bestandsnaam weergeven om de extensies te zien in de miniatuurweergave.


Verschillende manieren om miniaturen op het bureaublad te gebruiken

Met de itemminiaturen op het PaperPort-bureaublad kunt u allerlei taken uitvoeren.

Om deze bewerking uit te voeren | kunt u
Een item selecteren | Klikken op de miniatuur
Een beelditem weergeven | Dubbelklikken op de miniatuur
Een item verplaatsen | De miniatuur naar een nieuwe locatie slepen
Een item naar een andere map verplaatsen | De miniatuur naar die map slepen
Een item openen in het bronprogramma van het item | Met de rechtermuisknop op de miniatuur klikken, in het snelmenu Openen met selecteren en vervolgens het bronprogramma voor het item kiezen
Het snelmenu voor een item weergeven | Met de rechtermuisknop op de miniatuur klikken
Een kopie van een item verzenden naar een ander programma | De miniatuur slepen naar de balk Verzenden naar
Items vanuit Windows Verkenner verplaatsen naar het PaperPort-bureaublad | Items selecteren in Windows Verkenner en deze naar het PaperPort-bureaublad slepen
Items vanuit Windows Verkenner kopiëren naar het PaperPort-bureaublad | Items selecteren in Windows Verkenner en deze naar het PaperPort-bureaublad slepen terwijl u de Ctrl-toets ingedrukt houdt

Verwante onderwerpen

  1. Items openen in het bronprogramma
  2. Items naar een ander programma verzenden


Een pagina maken met miniaturen

U kunt meerdere beelditems (inclusief PDF-bestanden) combineren op een miniatuurpagina om een index van beelden te maken, vergelijkbaar met een overzichtsafdruk van foto's. PaperPort verkleint elk item zodat er zoveel mogelijk miniaturen op elke PDF-pagina kunnen worden weergegeven.

  1. Selecteer op het PaperPort-bureaublad de items die u op de miniatuurpagina wilt opnemen.

  2. Klik op het lint Item op de pijl bij Items combineren [image] en kies In PDF-miniatuurpagina [image].

    De nieuwe miniatuurpagina wordt nu samen met de oorspronkelijke items weergegeven op het bureaublad.

Als u een PDF-bestand met meerdere pagina's heeft geselecteerd, wordt voor elke pagina een aparte miniatuur gemaakt.

U kunt nu de pagina naar een printer sturen of de indexpagina via andere PaperPort-functies voorzien van annotaties of als e-mailbijlage verzenden.

Tip

Als u meerdere items wilt selecteren, houdt u de Ctrl-toets ingedrukt terwijl u op elk item klikt.


De klassieke miniatuurstijl weergeven

U kunt miniaturen weergeven in de stijl van vorige versies van PaperPort.

Deze zogenaamde 'klassieke stijl' omvat kenmerken zoals titellocatie, miniatuuruitlijning en de positie van indicators voor snelkoppelingen, annotaties, alleen-lezen en bestandstypen. Deze stijl bepaalt ook het type Paginanavigator voor items met meerdere pagina's.

Miniaturen in klassieke stijl weergeven

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Bureaublad.

    – of –

    Kies op het tabblad Bureaublad de knop Bureaubladopties [image].

  2. Selecteer Klassieke miniatuurstijl weergeven onder Miniatuurstijl.

  3. Klik op OK.


Paginabewerkingen

Links in het PaperPort-venster ziet u in het deelvenster Paginaminiaturen de paginaminiaturen van een geselecteerd item. Dit venster verschijnt zowel in de bureaubladweergave als in Beeldweergave.

Kies op het lint Bureaublad de optie [image] Miniatuur (bureaubladweergave) om dit deelvenster weer te geven of te verbergen in de bureaubladweergave.

Kies op het lint Beeld de optie [image] Paginaminiaturen om hetzelfde te doen in het venster Beeldweergave.

U kunt de volgende bewerkingen op paginaminiaturen uitvoeren voor PDF-bestanden die niet het kenmerk alleen-lezen hebben: pagina's opnieuw ordenen, invoegen, toevoegen, knippen, kopiëren, plakken en verwijderen. Deze bewerkingen zijn alleen beschikbaar voor PDF-bestanden.

Zie Informatie over PaperPort-beelditems voor een volledige lijst van MAX-bestandsbewerkingen die beschikbaar blijven.

Paginaminiaturen selecteren

Voordat u bewerkingen in het deelvenster Paginaminiaturen uitvoert, moet u eerst de gewenste miniaturen selecteren. Klik op een pagina om deze te selecteren. Selecteer opeenvolgende pagina's met de Shift-toets, niet-opeenvolgende pagina's met de Ctrl-toets en alle pagina's met Ctrl + A. De geselecteerde pagina's worden in een blauw vak weergegeven.

Pagina's verwijderen, kopiëren, knippen of plakken

Kies de pagina's die u wilt bewerken. Druk op de Delete-toets of kies in het snelmenu de optie Selectie verwijderen. De pagina's worden verwijderd. Als u pagina's wilt kopiëren, knippen of plakken, gebruikt u het snelmenu of de volgende Ctrl-toetsen: <Ctrl+C> om te kopiëren, <Ctrl+X> om te knippen en <Ctrl+V> om te plakken.

Andere documenten in- of toevoegen

U kunt alle pagina's van een PDF-bestand of elk ander beeldbestand (waaronder MAX-bestanden) invoegen in een PDF-bestand op elke gewenste locatie of de pagina's toevoegen aan het eind van een PDF-bestand. De pagina's worden gekopieerd, zo nodig geconverteerd naar PDF en toegevoegd aan het PDF-bestand.

Als u een item wilt invoegen, selecteert u de pagina waarvoor u het item wilt invoegen. Klik met de rechtermuisknop en selecteer in het snelmenu Hier nieuwe pagina's invoegen. Het dialoogvenster Nieuwe pagina's importeren verschijnt. Selecteer een bestandsnaam en klik op Importeren.

Als u een item wilt toevoegen, volgt u dezelfde stappen en kiest u Nieuwe pagina’s aan het eind toevoegen.

Opmerking

Als u een document in- of toevoegt, behoudt het oorspronkelijke document de oorspronkelijke indeling.

Wanneer u PDF Viewer Plus of Power PDF gebruikt, kunt u kiezen welke pagina's van een brondocument moet worden in- of toegevoegd.

Verwante onderwerpen

  1. Itemminiaturen en paginaminiaturen


Mapbewerkingen

In dit onderwerp worden de volgende bewerkingen beschreven:

  • Het deelvenster Mappen weergeven en het formaat wijzigen

  • Inhoud van mappen bekijken

  • Mappen een kleurcode geven

  • Mapgeschiedenis

  • Mappen op verwijderbare media

Het deelvenster Mappen weergeven, verbergen of het formaat wijzigen

U kunt de werkruimte op het PaperPort-bureaublad vergroten door het deelvenster Mappen te verbergen of te verkleinen:

Het deelvenster Mappen weergeven

  • Kies op het lint Bureaublad de optie Mappen [image].

Het deelvenster Mappen verbergen

  • Kies nogmaals op het lint Bureaublad de optie Mappen [image].

– of –

  • Klik in het deelvenster Mappen op de knop Sluiten.

Het formaat van het deelvenster Mappen wijzigen

  1. Plaats de aanwijzer op de rand tussen het deelvenster Mappen en de werkruimte.

  2. Sleep de rand naar rechts of links als de aanwijzer verandert in een dubbelzijdige pijl.

  3. Laat de muisknop los wanneer het deelvenster de gewenste grootte heeft.

Inhoud van mappen bekijken

Ga als volgt te werk om de inhoud van een map of submap weer te geven en de items op het PaperPort-bureaublad weer te geven:

  1. Klik in het deelvenster Mappen op de map met de items die u wilt weergeven.

  2. Klik op het lint Bureaublad op de pijl bij Andere weergave [image] en selecteer Miniaturen

, Grote pictogrammen [image], Kleine pictogrammen [image], Lijst [image] of Details [image].

De weergave Details geeft informatie over het bestandstype, de bestandsgrootte, de wijzigingsdatum, de resolutie (dpi) en de bitdiepte. U kunt deze weergave aanpassen door kenmerken toe te voegen en/of te verwijderen. U kunt kolommen in de gewenste positie zetten door de kolomtitel te verslepen. Als u items wilt sorteren op kenmerk, gaat u naar de weergave Details en klikt u op de bijbehorende kolomtitel.

Mappen een kleurcode geven

  1. Selecteer in het deelvenster Mappen de map of submap waarvan u de kleur wilt wijzigen.

  2. Klik met de rechtermuisknop, kies in het snelmenu de optie Mapkleur en selecteer de gewenste kleur,

    – of –

    Klik op Eigenschappen en geef in het vak Kleur de kleur op die u wilt gebruiken.

  3. Klik op OK.

U kunt een standaardnaam en -kleur opgeven voor alle nieuwe mappen en submappen die u maakt of toevoegt in het deelvenster Mappen.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Map.

  2. Geef de mapnaam en kleur op en klik op OK.

Mapgeschiedenis

Met de knop Vorige [image] keert u terug naar mappen die u recent heeft bekeken.

  1. Klik op het lint Bureaublad op de pijl bij Vorige [image] om de lijst met eerder bekeken mappen te zien.
  2. Kies in de lijst Vorige [image] om terug te gaan naar de meest recente map of selecteer een andere map in de lijst om er naartoe te gaan.

  3. Miniaturen van de geselecteerde map verschijnen op het PaperPort-bureaublad. Als het functievenster Mappen is geselecteerd, wordt de bijbehorende map geselecteerd en weergegeven als de actieve (geopende) map.

Mappen op verwijderbare media

U kunt op de computer externe apparaten (bijvoorbeeld een Zip-station of Jazz-station) aansluiten en deze gebruiken in combinatie met PaperPort. Als deze apparaten zijn aangesloten, worden deze weergegeven als stations of schijven in Deze computer.

Met deze functie kunt u:

  • Bladeren door de inhoud van verwijderbare media, zoals beelden op een cd of bestanden op een ZIP-station, en deze toevoegen aan het PaperPort-bureaublad.

  • Externe schijven en netwerkstations toevoegen als PaperPort-mappen. Deze apparaten moeten wel beschikbaar blijven om de inhoud later te kunnen benaderen vanuit PaperPort.

Als u mappen wilt behouden van verwijderbare media die mogelijk niet altijd beschikbaar zijn, moet u de map naar uw lokale computer kopiëren en vervolgens toevoegen aan PaperPort.


PaperPort Image-bestanden (.max)

PaperPort Image-items (.max)

MAX-bestanden waren lange de eigen bestandsindeling voor PaperPort-beelditems. Deze functionaliteit is nu echter overgenomen door het universele PDF-bestandstype. In PaperPort 14 is de functionaliteit van MAX-bestanden beperkt. Deze bestanden zijn nu alleen-lezen.

Beschikbare acties voor MAX-bestanden in PaperPort 14:

  • Door paginaminiaturen bladeren op het PaperPort-bureaublad.

  • Pagina's op volledig formaat bekijken in Beeldweergave.

  • Reeds bestaande annotaties en itemeigenschappen (onderwerp, auteur en trefwoorden) bekijken.

  • Zoeken op bestaande itemeigenschappen of door OCR gegenereerde tekst.

  • MAX-bestanden kopiëren naar MAX of PDF.

  • OCR uitvoeren om tekst te extraheren.

  • MAX-bestanden verwijderen.

  • MAX-bestanden importeren naar PaperPort (ook mogelijk met DesktopDelivery in PaperPort Professional).

  • MAX-bestanden exporteren naar een beperkt aantal doelen (bijvoorbeeld e-mail of OmniPage).

MAX-bestanden kunnen nog steeds worden bekeken door andere PaperPort-gebruikers.

Acties die niet meer beschikbaar zijn voor MAX-bestanden in PaperPort 14:

  • Scannen naar MAX of nieuwe MAX-bestanden maken.

  • Nieuwe itemeigenschappen invoeren, met uitzondering van itemnamen.

  • Paginabeelden bewerken met SET-functies.

  • Nieuwe annotaties maken of annotaties uit andere bestanden plakken.

  • Bestanden stapelen (u kunt ze wel combineren in een PDF)

  • Pagina's in- of toevoegen.

Conversie van MAX naar PDF

Kofax biedt daarom een wizard waarmee u MAX-bestanden naar PDF kunt converteren. Open de wizard voor conversie van MAX naar PDF in het submenu PaperPort van het menu Start in Windows. Hiermee kunt u PDF Image- of PDF Searchable-bestanden maken door OCR op tekst in het MAX-bestand uit te voeren. Met de conversiewizard kunt u ook annotaties naar het PDF-doelbestand overzetten. Voor de inhoud en annotaties van het MAX-bestand zijn afzonderlijke taalkeuzes beschikbaar. De conversiewizard kan automatisch alle MAX-bestanden binnen uw PaperPort-mappen zoeken.

Verwante onderwerpen

  1. PDF-bestanden
  2. PDF-bestanden maken
  3. Beeld- en tekstitems
  4. PDF-bestanden bewerken


PDF-bestanden

PaperPort geeft PDF's (Portable Document Files) weer met de volgende bestandspictogrammen:

  • Dit pictogram geeft aan dat een PDF-bestand in PaperPort of een ander product van Kofax is gemaakt.

  • Dit pictogram geeft aan dat een PDF-bestand in een andere toepassing is gemaakt.

  • Dit pictogram geeft aan dat een PDF-bestand is gemaakt met MRC-compressie.

Met andere miniaturen kan worden aangegeven of het bestand annotaties of een tekstlaag bevat, of alleen-lezen is.

Afhankelijk van de PaperPort-versie ondersteunt PaperPort maximaal drie verschillende typen PDF-bestanden. De drie typen zijn:

  • PDF Image

  • PDF Searchable Image

  • PDF Formatted Text & Graphics (PDF Normal)

De bestandstypen PDF Image- (PDF-beeldbestanden) en PDF Searchable Image (doorzoekbare PDF-bestanden) worden doorgaans gemaakt als u items scant of andere beeldbestanden naar deze PDF-indelingen converteert. PDF-beeldbestanden kunnen in PaperPort volledig worden doorzocht, maar dat is niet in andere programma's mogelijk.

PDF Formatted Text & Graphics-bestanden worden meestal gegenereerd door softwareprogramma's en bevatten tekst die u zowel kunt bewerken als doorzoeken. Met het Kofax-programma PDF Create dat wordt meegeleverd bij PaperPort Professional, maakt u PDF Normal-bestanden.

U kunt alle typen bestanden van annotaties voorzien.

PDF Image

Een PDF Image-bestand bevat een bitmapbeeld van een document of grafische afbeelding. Deze populaire indeling is handig als de bestandsgrootte geen probleem vormt en u niet in de inhoud hoeft te zoeken, maar een exacte documentkopie wenst die u met anderen kunt delen.

U kunt bijvoorbeeld documenten scannen in de PDF Image-indeling, zodat u deze via het netwerk gemakkelijk kunt verspreiden onder collega's.

Met de PaperPort-knoppen voor beeldbewerking kunt u PDF Image-bestanden verbeteren en opmerkingen en annotaties toevoegen. Ook kunt u in PaperPort PDF Image-bestanden indexeren en de tekst ervan doorzoeken. PaperPort voert automatisch het eigen OCR-programma uit op het PDF Image-bestand om tekst te extraheren.

PDF Searchable Image

Een PDF Searchable Image-bestand bevat een bitmapbeeld van een document of beeld waarin tekstinhoud is opgeslagen als verborgen tekst. Deze exportindeling is zeer nuttig voor het archiveren van juridische en andere documenten met belangrijke inhoud.

Hoewel een PDF Searchable Image-bestand meestal groter is dan een bestand van het type PDF Formatted Text & Graphics, is het vanwege de eerder genoemde eigenschappen uitermate geschikt voor het archiveren van belangrijke documenten.

PDF Searchable Image-bestanden kunnen buiten PaperPort worden geïndexeerd en doorzocht door programma's en systemen die zoekopdrachten op basis van de volledige inhoud ondersteunen.

PDF Formatted Text & Graphics (PDF Normal)

Dit type PDF-indeling resulteert in een duidelijk PDF-bestand van hoge kwaliteit waarvan de inhoud volledig kan worden doorzocht omdat tekst als tekens wordt opgeslagen en niet als een beeld.

Omdat tekst als tekens wordt opgeslagen, wordt een bestand in deze indeling beschouwd als een tekstitem, dat u kunt bewerken in programma's als Kofax Power PDF en Adobe Acrobat.

Dit is de beste indeling voor documenten die u wilt weergeven op het scherm en wilt posten op websites. De bestanden zijn meestal kleiner dan bestanden met de indeling PDF Searchable Image en de bestandsinhoud kan extern worden doorzocht door programma's en systemen die zoekopdrachten in de volledige inhoud ondersteunen.

Als PaperPort Professional of Kofax PDF Create is geïnstalleerd, kunt u normale PDF-bestanden maken. Deze programma's bevatten een Create-assistent en bovendien het PDF-printerstuurprogramma Power PDF dat u kunt kiezen via het dialoogvenster Afdrukken van elk programma met afdrukfunctie op uw systeem. Zie de Help bij PDF Create voor meer informatie.

Opmerkingen:

PDF-bestanden worden standaard geopend in PDF Viewer Plus of, indien beschikbaar, in Power PDF. Klik in de vervolgkeuzelijst van de PaperPort-knop op Opties > Bureaublad om dit standaardgedrag te wijzigen.

Verwante onderwerpen

  1. PaperPort Image-bestanden (.max)
  2. PDF-bestanden maken
  3. Beeld- en tekstitems
  4. PDF-bestanden bewerken


PDF-versies

Dit product ondersteunt PDF-versie 1.0 tot en met 1.7. In dit onderwerp wordt beschreven welke functies in de afzonderlijke versies worden ondersteund. Functies die niet worden genoemd, worden in alle versies ondersteund. Met Kofax PDF Create kunt u PDF-bestanden maken van versie 1.3 tot en met 1.7 en PDF/A (gebaseerd op versie 1.4).

Codering

40-bits RC4 – Wordt ondersteund in PDF-versie 1.1 en hoger (beveiligingsherziening 2)

128-bits RC4 – Wordt ondersteund in PDF-versie 1.4 en hoger (beveiligingsherziening 3)

128-bits AES – Wordt ondersteund in PDF-versie 1.6 en hoger (beveiligingsherziening 3)

256-bits AES – Wordt ondersteund in PDF-versie 1.7 en hoger (beveiligingsherziening 3)

Alle codering vindt plaats volgens de RSA-normen en alle AES-codering voldoet aan FIPS (Federal Information Processing Standard).

Documentmachtigingen

Welke documentmachtigingen beschikbaar zijn, is afhankelijk van het beveiligingsherzieningsnummer (gedefinieerd in de PDF-standaard). Er worden twee beveiligingsherzieningen gebruikt: 2 en 3.

Met beveiligingsherziening 2 (RC4 40-bits codering) kan de maker van het document de volgende bewerkingen beperken:

  • De documentinhoud wijzigen.

  • Tekst en beelden uit het document kopiëren.

  • Tekstannotaties en interactieve formuliervelden toevoegen of wijzigen.

  • Het document afdrukken.

Met beveiligingsherziening 3 (RC4-128, 128AES of 256AES codering) kan de maker van het document bovendien de volgende bewerkingen beheren:

  • Formulieren invullen en document ondertekenen.

  • Tekst inspecteren voor toegankelijkheid.

  • Documenten samenstellen (pagina's invoegen of verwijderen en bladwijzers en miniaturen maken).

  • Alleen afdrukken toestaan zonder dat perfecte digitale exemplaren ontstaan (dit kan ten koste van de uitvoerkwaliteit gaan).

Metagegevens

Velden voor metagegevens worden alleen ondersteund in PDF-versie 1.1 en hoger.

PDF-bestandstypen

PDF/A : Alleen ondersteund in PDF-versie 1.4

Gelineariseerde PDF: PDF-versie 1.2 en hoger

De opties PDF/A en gelineariseerde PDF sluiten elkaar uit. Als de optie PDF/A ingeschakeld is, kunt u bovendien niets wijzigen in het venster Wachtwoordbeveiliging.

PDF/A is een standaard die is ontworpen voor gebruik in een zo groot mogelijk aantal programma's en besturingssystemen. De standaard kan ook bij toekomstige technologische ontwikkelingen gehandhaafd blijven.

Gelineariseerde PDF is geoptimaliseerd voor snelle webweergave, zodat de eerste pagina snel wordt weergegeven terwijl andere pagina's nog worden verwerkt.

Compressiemethoden

TIFF G4 – PDF 1.0 tot en met 1.3

JBIG2 – PDF 1.4

JPEG2000 – PDF 1.5 en hoger

Vergeleken met eerdere compressiemethoden kan JPEG2000 kan de bestandsgrootte van een PDF-bestand met veel foto's met meer dan 50% terugbrengen, zonder zichtbaar kwaliteitsverlies.


PDF-bestanden doorzoekbaar maken

U kunt normale PDF-bestanden en doorzoekbare PDF's één voor één of in groepen doorzoeken. Dit is handig voor de archivering. PDF-bestanden kunnen worden beveiligd, zodat de inhoud niet kan worden gewijzigd. De weergave van een PDF is in alle omgevingen identiek - toch kunt u de tekst van deze bestanden doorzoeken in PaperPort en andere programma's zoals Windows Desktop Search of Google.

Sommige PDF-bestanden bestaan echter alleen uit beeld en kunnen niet worden doorzocht, bijvoorbeeld bestanden die zijn gemaakt via de scanner of van beeldbestanden. In dat geval kunt u via OCR (Optical Character Recognition, optische tekenherkenning) een doorzoekbare tekstlaag genereren. Dit kunt u doen met PaperPort:

Opslaan als doorzoekbare PDF

Open vanuit het PaperPort-bureaublad een PDF Image-bestand (of ander beelditem) en kies in het snelmenu de optie Opslaan als. Kies als bestandstype de optie Doorzoekbare PDF.

Scannen naar doorzoekbare PDF

  1. Klik op het lint Bureaublad op de knop Nu scannen om het deelvenster Scannen te openen.

  2. Kies het meegeleverde profiel Doorzoekbaar PDF-kleurendocument.

  3. Voer de scan uit om een doorzoekbaar PDF-bestand op het PaperPort-bureaublad te maken.

U kunt ook van andere bestandstypen doorzoekbare PDF-bestanden maken. Zie PDF-bestanden maken.

PDF-bestanden met alleen beeld converteren

  1. Open in Kofax PDF Viewer Plus of Power PDF een PDF met alleen beeld.

  2. Kies Opslaan als in het menu Bestand en selecteer Doorzoekbare PDF als bestandstype.
    (In Power PDF kunt u ook Doorzoekbare PDF maken in het menu Extra selecteren.)

  3. Sla dit bestand op onder een nieuwe naam als u ook het oorspronkelijke bestand met alleen beeld wilt bewaren.

Als u een PDF met alleen beeld importeert in een Kofax PDF-programma, wordt u wellicht gevraagd of u het doorzoekbaar wilt maken, met de optie het oorspronkelijke bestand met alleen beeld te behouden.

Afdrukken naar PaperPort

Wanneer u bestanden afdrukt naar PaperPort, worden deze standaard Image PDF-bestanden. Bij Bureaublad > Opties > Item kunt u echter ook instellen dat u de PDF-bestanden doorzoekbaar wilt maken.


PDF-bestanden met een wachtwoord beveiligen

De beveiliging voor PDF-bestanden kunt u instellen in het menu Document van PDF Viewer Plus. Zie hiervoor het Help-systeem.

PaperPort kent twee soorten wachtwoorden. Het wachtwoord voor openen beperkt de toegang tot het document: u kunt het alleen openen als u op het juiste moment het wachtwoord geeft. Met het machtigingswachtwoord kunt u bepalen hoe het document mag worden gebruikt. Als er geen machtigingswachtwoord is opgegeven, kan het bestand zonder beperkingen worden gebruikt.

Een machtigingswachtwoord geeft u de kans de toegang tot het PDF-bestand precies vast te leggen. U kunt bijvoorbeeld toestemming geven het bestand af te drukken (met verschillende resolutieniveaus) of te bewerken (de pagina-instellingen van het document te wijzigen, formulieren in te vullen, opmerkingen toe te voegen, enzovoort).

U kunt voor een bestand één of beide wachtwoorden instellen. Met elk van beide wachtwoorden kunt u het bestand openen. Als u de PDF-beveiligingsinstellingen van het bestand wilt wijzigen, moet u het machtigingswachtwoord invoeren. PaperPort vraagt altijd om een wachtwoord als u:

  • een PDF met wachtwoordbeveiliging wilt openen in Beeldweergave of PDF Viewer Plus;

  • in het snelmenu van het PaperPort-bureaublad op Miniatuur vernieuwen klikt.

Verwante onderwerpen

  1. Standaard PDF-beveiligingsinstellingen wijzigen
  2. PDF-bestanden met wachtwoordbeveiliging openen


Items selecteren

Items selecteren en bekijken in het venster Beeldweergave

Een item selecteren

Voordat u met een item kunt werken, moet u eerst de miniatuur van dat item selecteren op het PaperPort-bureaublad. Met een rode lijn wordt aangegeven dat het item is geselecteerd.

  • Om een item te selecteren, klikt u op de miniatuur van het item.

  • Om meerdere items te selecteren, houdt u de Ctrl-toets ingedrukt terwijl u één voor één klikt op de miniaturen van de gewenste items.

  • Om de selectie van een item op te heffen, klikt u op een ander item of klikt u elders op het bureaublad. Als er meerdere items geselecteerd zijn, houdt u de Ctrl-toets ingedrukt en klikt u op elk item waarvan u de selectie wilt opheffen.

Tips

U kunt echter ook meerdere items selecteren door een kader te tekenen rond de items op het bureaublad. Plaats de muisaanwijzer eerst op een leeg gebied van het bureaublad. Houd de muisknop ingedrukt, sleep de muis om een vak rond de items te tekenen en laat de muisknop vervolgens los.

Als u alle items wilt selecteren of de selectie ervan wilt opheffen, klikt u op het lint Bewerken op Alles selecteren of Alle selecties opheffen.

Een item bekijken

U bekijkt als volgt een item in het venster Beeldweergave als het item wordt weergegeven op het PaperPort-bureaublad:

  • Selecteer het item en kies in de groep Openen op het lint Bureaublad een openingswijze:

    • Openen (afhankelijk van de instellingen op het tabblad Bureaublad bij Opties in PaperPort)

    • Openen met Beeldweergave

    • Openen met (selecteer het bijbehorende programma in de lijst)

  • Met de rechtermuisknop op het item klikken en een van de bovenstaande opties kiezen

  • Dubbelklikken op het PaperPort Image-item (afhankelijk van de instellingen op het tabblad PaperPort-bureaublad-opties).

Tip

Als u de bewerking wilt wijzigen die standaard wordt uitgevoerd wanneer u dubbelklikt op items op het PaperPort-bureaublad, klikt u op de PaperPort-knop, kiest u Opties [image] en klikt u op het tabblad Bureaublad.

Een gedeelte van een pagina selecteren

U kunt in Beeldweergave een gedeelte van een beelditem of een PDF-documentpagina selecteren en voor andere doeleinden gebruiken.

  1. Klik op het lint Bewerken op Hele beeld selecteren [image]. Er verschijnt een kader met stippellijn om de pagina en de aanwijzer verandert in een kruisaanwijzer.

  2. Gebruik desgewenst de hele pagina of houd de linkermuisknop ingedrukt en teken een kader met stippellijn om het gewenste gebied.

  3. Kies een van de knoppen om de gewenste bewerking uit te voeren:

    • Beelditems: Knippen of Kopiëren [image] naar het Klembord en vervolgens Plakken [image] of Als annotatie plakken

    • PDF-documentpagina's: Tekst kopiëren en vervolgens na de OCR-procedure de tekst gebruiken als kenmerk van het item in het dialoogvenster Eigenschappen of de tekst in een tekstverwerkingsprogramma plakken.

Navigeren in een map

U kunt bestanden in een map sorteren op naam, type, grootte en datum. Bij het bekijken van een item dat u heeft geselecteerd in de bureaubladweergave hoeft u Beeldweergave niet te verlaten om andere bestanden in dezelfde map weer te geven:

  • Klik op het lint Beeld op Vorig bureaubladitem [image] om het vorige bestand in de geselecteerde map te bekijken; of

  • Klik op het lint Beeld op Volgend bureaubladitem [image] om het volgende bestand in de geselecteerde map te bekijken.

Voordat u naar het volgende of vorige item gaat, wordt u gevraagd of u eventuele wijzigingen in het huidige item wilt opslaan.


PDF-bestanden met wachtwoordbeveiliging openen

Werken met PDF-bestanden met wachtwoord

Een PDF-bestand met wachtwoordbeveiliging openen

  1. Dubbelklik op het PDF-bestand met wachtwoordbeveiliging.

  2. Typ het wachtwoord in het tekstvak van het dialoogvenster Wachtwoord.

  3. Klik op OK.

Opmerking

Voor het openen van een PDF dat is beveiligd met een wachtwoord voor openen, moet u het juiste wachtwoord invoeren.

Een machtigingswachtwoord beperkt de toegang tot een PDF-bestand niet. Dat betekent dat u een PDF-bestand kunt openen zonder gevraagd te worden om een wachtwoord als het PDF-bestand alleen is voorzien van een machtigingswachtwoord. Met dit wachtwoord beperkt u wel de manier waarop het bestand kan worden gebruikt.

U kunt in PDF Viewer Plus PDF-bestanden beveiligen met een wachtwoord. Als u een machtigingswachtwoord invoert, kunt u de wachtwoordbeveiliging wijzigen of verwijderen en de toegestane acties instellen of wijzigen. Zie hiervoor het Help-systeem.

Verwante onderwerpen

  1. PDF-bestanden met een wachtwoord beveiligen
  2. Standaard PDF-beveiligingsinstellingen wijzigen


Items openen in het bronprogramma

Een item openen in het bronprogramma

U kunt kiezen of u een item wilt bekijken in het venster Beeldweergave of het item wilt openen in het bronprogramma.

U kunt er bijvoorbeeld de voorkeur aan geven om een Word-document te openen en bewerken in het programma Word in plaats van het weer te geven in het venster Beeldweergave.

Op het bureaublad van PaperPort

Een item openen in het bronprogramma:

  • Klik met de rechtermuisknop op het item, klik in het snelmenu op Openen met en selecteer het bronprogramma als gekoppeld programma.

  • Sleep het item naar het pictogram van het bijbehorende programma op de balk Verzenden naar.

  • Dubbelklik op het item om het te openen. Hiervoor moet u de juiste instellingen hebben gekozen op het tabblad Bureaublad van het dialoogvenster PaperPort-opties.

Het bronprogramma wordt automatisch gestart met het item.

Tip

U kunt een ander doelprogramma opgeven dat wordt geopend als u dubbelklikt op bestanden van het opgegeven bestandstype. Klik hiervoor op de PaperPort-knop, kies Opties [image] en ga vervolgens in het dialoogvenster PaperPort-opties naar het tabblad Bureaublad.

Verwante onderwerpen

  1. Het programma instellen waarin bureaubladitems worden geopend


In- en uitzoomen en de weergavegrootte wijzigen

In- en uitzoomen op pagina's

In Beeldweergave kunt u inzoomen om de details op een pagina weer te geven of uitzoomen om de pagina kleiner weer te geven op het scherm.

In- en uitzoomen op een pagina:

  • Klik op het lint Beeld herhaaldelijk op Inzoomen [image] of Uitzoomen [image]. De paginagrootte verandert per muisklik met ongeveer 5%.

– of –

  • Klik met de rechtermuisknop op de pagina en klik in het snelmenu op Inzoomen of Uitzoomen voor een groottewijziging van ongeveer 5%.

Tips

De huidige zoomfactor van de pagina staat in de statusbalk onder in het venster Beeldweergave.

U kunt ook Best passend in het menu Beeld selecteren om de pagina zo passend mogelijk weer te geven in het venster Beeldweergave.

Een pagina optimaal weergeven in het venster Beeldweergave

Klik op het lint Beeld op In breedte passen [image], In hoogte passen [image], Best passend [image] of Ware grootte [image];

– of –

Klik met de rechtermuisknop op een pagina en kies in het snelmenu de optie In breedte passen, In hoogte passen, Best passend of Ware grootte.

Opmerkingen

De bovenstaande instellingen zijn geldig totdat u een andere pagina bekijkt of naar de bureaubladweergave gaat.

Het in- en uitzoomen is ook van invloed op eventuele annotaties.


Sneltoetsen gebruiken in het venster Beeldweergave

U kunt toetsen gebruiken om te navigeren in items in het venster Beeldweergave.

Toets | Functie
Pijlen | Gaat omhoog, omlaag, naar rechts of naar links door de pagina.
Page Down | Gaat in grotere stappen naar beneden. Gaat aan het einde van de pagina naar de volgende pagina.
Page Up | Gaat in grotere stappen naar boven. Gaat boven aan de pagina naar de vorige pagina.
Ctrl + Page Down | Gaat naar de volgende pagina.
Ctrl + Page Up | Gaat naar de vorige pagina.
Home | Gaat naar het begin van de pagina.
End | Gaat naar het einde van de pagina.


PDF-bestanden maken

U kunt PDF-bestanden op de volgende manieren maken:

Vanuit een gescand document:

  1. Selecteer in het deelvenster Scannen het profiel Doorzoekbaar PDF-kleurendocument.

  2. Ga naar Instellingen > Uitvoer en kies als doelbestandstype de optie PDF Image, Searchable PDF (standaard) of Normale PDF.

  3. Klik bij de vervolgkeuzelijst voor het bestandstype op Opties om de taal en beeldkwaliteit in te stellen.

  4. Geef instellingen op voor de naamgeving van de bestanden.

  5. Kies Instellingen > Scannen om de scanresolutie, paginagrootte en andere scaninstellingen op te geven. U kunt dit ook via de eigen interface van de scanner doen als u in het deelvenster Scannen de optie Scannerdialoogvenster weergeven selecteert.

  6. Sluit het deelvenster Instellingen en klik op de knop Scannen. Kies Meerdere pagina's scannen totdat alle pagina's zijn gescand.

  7. Geef het item een naam en klik op Klaar.

Vanuit een beelditem op het PaperPort-bureaublad:

  • Kies in de vervolgkeuzelijst van de PaperPort-knop of in het snelmenu van het item de optie Opslaan als en kies vervolgens het bestandstype PDF Image of PDF Searchable. Op deze manier zet u een PDF met alleen beeld om in een doorzoekbare PDF.

  • Kies op het tabblad Item van het lint of in het snelmenu de optie Als PDF dupliceren. Het resultaat is een doorzoekbare PDF als het origineel tekst bevat die geschikt is voor OCR.

In deze gevallen wordt de resolutie in de PDF overgenomen van het brondocument en wordt de OCR-taal gebruikt die is opgegeven via Bureaublad > Opties > Algemeen.

Vanuit elk programma met afdrukfunctie op uw systeem:

  1. Open PaperPort, ga naar Bureaublad > Opties > Beeld en stel het doelbestandstype in. Kies PaperPort Image-item (max), PDF Image (standaardwaarde) of PDF Searchable.

  2. Ga naar Bureaublad > Opties > Geavanceerd om onder PDF de beeldkwaliteit (resolutie) in te stellen. Kies Hoog (400 dpi), Normaal (300 dpi) of Laag (150 dpi) of geef een aangepaste waarde op.

  3. Ga naar Bureaublad > Opties > Algemeen om de OCR-taal in te stellen.

  4. Selecteer in het menu Bestand (of een overeenkomstig menu) van uw programma de optie Afdrukken. Selecteer als printer PaperPort Image Printer en kies andere algemene afdrukopties.

De doel-PDF wordt op de huidige locatie van het PaperPort-bureaublad geplaatst.

Vanuit een XPS-bestand:

Sleep het bestand naar het pictogram van PDF Viewer Plus op de balk Verzenden naar. Het item wordt geconverteerd naar een doorzoekbare PDF die kan worden opgeslagen op de door u opgegeven locatie.

Vanuit niets:

Ga naar PDF Viewer Plus en kies in het menu Bestand of op de werkbalk Bestand achtereenvolgens Nieuwe PDF > Lege PDF. Vervolgens kunt u pagina's uit bestaande PDF-bestanden invoegen of beelden plakken als annotaties.

Opmerking

Als u een PDF wilt maken die goed kan worden doorzocht, moet u de juiste paginastand kiezen en moeten de tekstregels recht zijn. Gebruik hiervoor zo nodig de functies voor draaien en rechtzetten. Als u pagina's niet in de juiste stand in de scanner kunt plaatsen, gaat u naar Scannen > Instellingen > SET en kiest u Automatisch oriënteren. Zorg er ook voor dat Automatisch rechtzetten is ingeschakeld. Het item moet bovendien een resolutie van minimaal 200 maar bij voorkeur 300 dpi hebben.

Tip

Als u beschikt over Power PDF of PaperPort Professional, heeft u ook PDF Create. Met dit programma kunt u een PDF Normal-bestand maken van een allerlei invoerbestanden, met de keuze uit een groot aantal instelopties.

Zie ook: PDF-bestanden en PDF-bestanden doorzoekbaar maken.


Een nieuw item maken

U kunt niet alleen PDF-bestanden maken, maar ook andere items. U kunt beelditems of tekstitems maken:

  1. Zorg dat er geen item is geselecteerd op het PaperPort-bureaublad.

  2. Klik op het pictogram van een programma op de balk Verzenden naar waarmee u het gewenste item kunt maken.
    PaperPort start het programma en opent een nieuw leeg bestand in dat programma.

  3. Voer de gewenste tekst of andere inhoud in het bestand in.

  4. Sla het bestand op naar een PaperPort-bureaubladmap in een van de beschikbare bestandstypen.

Een pictogram rechtsonder in de gegenereerde miniatuur geeft het bestandstype aan.

Opmerking

Er kunnen geen MAX-bestanden worden gemaakt. Verder kunnen geen annotaties in MAX-bestanden worden geplakt in PaperPort 14. Zie PaperPort Image-items (.max) voor meer informatie over het converteren van MAX-bestanden naar PDF.

Verwante onderwerpen

  1. PDF-bestanden
  2. PaperPort Image-bestanden (.max)
  3. PDF-bestanden maken
  4. Beeld- en tekstitems
  5. PDF-bestanden bewerken
  6. Items met meerdere pagina's


Items dupliceren

Items op het bureaublad dupliceren

U kunt snel een kopie maken van een of meerdere items op het PaperPort-bureaublad. Het bestandstype en de eigenschappen blijven ongewijzigd.

  1. Selecteer op het PaperPort-bureaublad elk item dat u wilt dupliceren.

  2. Klik op het lint Item op de pijl bij Dupliceren [image] en kies de optie Item [image].

PaperPort geeft de nieuwe items namen volgens de Windows-naamgevingsregels (bijvoorbeeld Kopie van document, Kopie 2 van document, ...).

Tips

Als u snel meerdere items wilt dupliceren, houdt u de Ctrl-toets ingedrukt, selecteert u elk item en sleept u de items vervolgens naar een andere locatie op het bureaublad.

U kunt ook met de rechtermuisknop op een item klikken en in het snelmenu de optie Item dupliceren kiezen of de opdracht Kopiëren en Plakken gebruiken.

Items dupliceren als nieuwe PDF-bestanden

U kunt met de functie Als PDF dupliceren beelditems converteren naar doorzoekbare PDF-bestanden die dezelfde resolutie hebben als het origineel.

  1. Selecteer op het PaperPort-bureaublad het item dat u wilt dupliceren.

  2. Klik op het lint Item op de pijn naast Dupliceren [image] en kies de optie Als PDF-item [image];

    – of –

    Klik met de rechtermuisknop op het item en kies in het snelmenu de optie Als PDF-item dupliceren.

Tip

U kunt tekstitems ook dupliceren als PDF-bestanden door ze vanuit het oorspronkelijke programma af te drukken naar PaperPort. Zie PDF-bestanden maken voor meer informatie.

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. De uitvoerindeling van Afdrukken naar PaperPort wijzigen
  3. PaperPort-afdrukstuurprogramma's
  4. Bestanden naar PaperPort afdrukken als beelditems
  5. PDF-bestanden
  6. PaperPort Image-bestanden (.max)
  7. PDF-bestanden maken
  8. Beeld- en tekstitems
  9. PDF-bestanden bewerken


PDF-items maken van tekstdocumenten

Dankzij de functie Afdrukken naar PaperPort kunt u snel nieuwe PDF-bestanden (.max) maken van bestaande werkbladen, foto's, tekstverwerkingsbestanden, HTML-bestanden en andere bestandstypen.

Definieer eerst instellingen in PaperPort:

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item.

  2. Open de vervolgkeuzelijst Bestandstype voor PaperPort Image Printer en selecteer PDF Image of PDF Searchable Image.

  3. Klik op het tabblad Geavanceerd en selecteer de gewenste kwaliteit.

  4. Klik op OK.

Vervolgens kunt u documenten naar PaperPort afdrukken.

  1. Open het document in een geschikt programma, bijvoorbeeld Microsoft Word, Excel of PowerPoint of een webbrowser.

  2. Selecteer Bestand/Afdrukken naar PaperPort (PDF) of kies Afdrukken in het menu Bestand en selecteer vervolgens de PaperPort Image Printer.

  3. Druk het bestand af.

    Het bestand wordt automatisch geconverteerd naar een PDF-document, PaperPort wordt gestart als dat nog niet is gebeurd en het bestand wordt als een nieuw item op het PaperPort-bureaublad geplaatst.


Items schikken op het bureaublad

Als het PaperPort-bureaublad rommelig en onoverzichtelijk wordt, kunt u snel één, twee of alle items op het bureaublad opruimen of opnieuw ordenen.

  • Klik op het lint Bureaublad op Items uitlijnen [image] om de items op het bureaublad netjes uit te lijnen.

  • Als u een item wilt verplaatsen op het bureaublad, sleept u de miniatuur van het item naar de nieuwe plaats.

  • Als u meerdere items wilt verplaatsen, houdt u de Ctrl-toets ingedrukt, klikt u op elk item en sleept u deze in één keer naar de nieuwe locatie.

Items sorteren en schikken

Klik op het lint Bureaublad op de pijl bij Schikken [image] en klik op een van de volgende opties:

  • Op naam,

  • Op grootte,
  • Op type, of
  • Op datum.

Alle items automatisch schikken

Gebruik Automatisch rangschikken om alle items automatisch te schikken telkens wanneer u items toevoegt of verwijdert of telkens wanneer u het formaat van het PaperPort-venster wijzigt. De miniaturen worden netjes geordend in rijen, te beginnen in de linkerbovenhoek van het bureaublad en gesorteerd op het geselecteerde kenmerk.

Klik op het lint Bureaublad op de pijl bij Schikken [image] en klik vervolgens op Automatisch rangschikken [image].

Tip

U kunt ook met de rechtermuisknop op het PaperPort-bureaublad klikken en vervolgens op Items schikken en de gewenste schikking klikken.

Verwante onderwerpen

  1. Door miniaturen bladeren
  2. Verschillende manieren om miniaturen op het bureaublad te gebruiken
  3. De klassieke miniatuurstijl weergeven
  4. Een item verwijderen


Items stapelen en combineren

U kunt items samenstellen door ze te stapelen, het stapelen ervan ongedaan te maken en items te combineren.

Stapelen

U kunt een groep PDF-bestanden stapelen in één PDF-bestand.

De oorspronkelijke paginaformaten blijven behouden in de gestapelde documenten. U kunt alle typen PDF-bestanden (alleen beeld, doorzoekbaar, enzovoort) stapelen. Over het algemeen blijven deze eigenschappen in de stapel hetzelfde als in de oorspronkelijke PDF-bestanden. PDF-bestanden met het kenmerk alleen-lezen of met wachtwoordbeveiliging kunnen niet worden gestapeld.

PDF-items stapelen

  1. Plaats de te stapelen bestanden in dezelfde map.

  2. Selecteer de bestanden in de volgorde waarin u ze wilt stapelen.

  3. Klik op het lint Item op de pijl bij Items combineren [image] en kies In PDF-stapel [image].

Stapelen ongedaan maken

U kunt het stapelen van PDF-bestanden ongedaan maken.

Het doet er niet toe of het bestand eerder is gestapeld of niet. U kunt kiezen of u het stapelen van de huidige pagina of van alle pagina's ongedaan wilt maken.

Wanneer u het stapelen van alle pagina's ongedaan maakt, is het resultaat altijd een verzameling bestanden van één pagina.

Een bestand met meerdere pagina's wordt niet bewaard als het stapelen ongedaan is gemaakt. Er wordt steeds één pagina van de stapel af gehaald. De bestanden en itemnamen die uit de stapel zijn gehaald, krijgen een numeriek achtervoegsel.

Het stapelen van een PDF-item ongedaan maken

  1. Klik op het bestand waarvan u het stapelen ongedaan wilt maken.

  2. Klik op het lint Item op de pijl bij Stapelen ongedaan maken [image] en kies Huidige pagina [image] of Alle pagina's [image].

    – of –

    Kies in het snelmenu Stapelen ongedaan maken en vervolgens Huidige pagina of Alle pagina's.

Tip

Als u een groot PDF-bestand wilt opdelen in kleinere bestanden, maakt u eerst het stapelen van het grote bestand ongedaan. Vervolgens selecteert u de pagina's die u wilt stapelen.

Combineren

Beelditems, MAX- en PDF-bestanden kunnen in een PDF worden gecombineerd. Combineren duurt gewoonlijk langer dan stapelen, omdat er een PDF-bestand moet worden gemaakt. De oorspronkelijke items blijven bewaard in de oorspronkelijke bestandsindeling.

1. Items combineren in PDF

Elke oorspronkelijke pagina wordt één PDF-pagina, met behoud van de oorspronkelijke afmetingen.

Verschillende itemtypen combineren in een enkel PDF-bestand

  • Plaats alle items die u wilt combineren in één map.

  • Selecteer de items in de volgorde waarin u deze in het PDF-bestand wilt plaatsen.

  • Klik op het lint Item op de pijl bij Items combineren [image] en kies In PDF-stapel [image].

    – of –

    Selecteer in het snelmenu de optie Items combineren tot PDF.

    De verschillende bestandstypen (zowel beeld- als tekstitems) worden geconverteerd naar PDF en gecombineerd.

2. Items combineren tot PDF-pagina's met meerdere items en aangepaste afmetingen

De grootte van de pagina's van de opgenomen items wordt aangepast. Er worden steeds vier oorspronkelijke pagina's op één PDF-pagina geplaatst. U kunt deze optie gebruiken om een fotoalbum samen te stellen of een overzicht van een reeks documenten te maken.

U kunt voor bestanden die op deze manier zijn gecombineerd, niet de opdracht Stapelen ongedaan maken gebruiken.

  • Op het lint Item:

    • klik op de pijl bij Items combineren [image];

    • kies in de vervolgkeuzelijst de optie In PDF-pagina's met meerdere items [image]; en

    • kies Passend maken [image].

Het PDF-doelbestand kan uit een of meer pagina's bestaan.

3. Items combineren tot PDF-pagina's met meerdere items en originele afmetingen

Hiermee plaatst u zo veel mogelijk oorspronkelijke pagina's op elke PDF-pagina. Bij pagina's op volledige grootte past op elke PDF-pagina één pagina. Bij kleinere items kan één PDF-pagina twee, drie of meer oorspronkelijke pagina's bevatten.

U kunt voor bestanden die op deze manier zijn gecombineerd, niet de opdracht Stapelen ongedaan maken gebruiken.

  • Op het lint Item:

    • klik op de pijl bij Items combineren [image];

    • kies in de vervolgkeuzelijst de optie In PDF-pagina's met meerdere items [image]; en

    • kies Originele afmetingen behouden [image].

De bestanden (zowel beeld- als tekstitems) worden geconverteerd naar PDF en opgeslagen als PDF-bestand met meerdere pagina's.

4. Items combineren in PDF-miniatuurpagina's

Hiermee maakt u van alle itempagina's miniaturen en plaatst u zoveel mogelijk miniaturen op een PDF-pagina. Meestal kan een PDF-pagina 12 tot 20 items bevatten. De breedte-hoogteverhouding van de oorspronkelijke items blijft behouden, maar grotere items worden sterker gecomprimeerd dan kleinere. Met deze optie kunt u indexpagina's van foto's of documenten samenstellen.

U kunt voor bestanden die op deze manier zijn gecombineerd, niet de opdracht Stapelen ongedaan maken gebruiken.

  • Op het lint Item:

    • klik op de pijl bij Items combineren [image]; en

    • kies In PDF-miniatuurpagina [image].

Opmerkingen

Als een of meer opgegeven bestanden niet naar PDF kunnen worden geconverteerd, verschijnt een waarschuwing. Klik op Details voor een lijst van deze bestanden. De bestanden die wel kunnen worden omgezet, worden geconverteerd en gecombineerd.

Bestandsnamen voor items die zijn gestapeld of zijn gecombineerd in een PDF, kunt u vooraf instellen onder Bureaubladopties > Item. De toegewezen naam kan de huidige datum in tal van notaties bevatten.

Verwante onderwerpen

  1. Documenten samenstellen – Voorbeeld


Documenten samenstellen – Voorbeeld

Scenario:

U ontvangt een groot PDF-bestand.
U wilt een nieuw PDF-bestand maken van enkele pagina's uit dit bestand.

  1. Selecteer het document en kies op het lint Bureaublad de optie Miniatuur [image].

  2. Houd de Ctrl-toets ingedrukt en klik op de pagina's die u wilt samenvoegen tot een nieuw document.

  3. Houd opnieuw de Ctrl-toets ingedrukt en sleep de geselecteerde pagina's naar het bureaublad om ze te kopiëren.
    Controleer of de aanwijzer er tijdens het slepen zo uitziet: .

De geselecteerde pagina's worden samengevoegd tot één PDF-bestand.

Belangrijk

Zorg ervoor dat u de Ctrl-toets ingedrukt houdt terwijl u de pagina's naar het bureaublad versleept. Anders worden de geselecteerde pagina's verwijderd uit het oorspronkelijke PDF-bestand.


Een item verwijderen

Als u een item niet meer nodig heeft, kunt u het verwijderen van het PaperPort-bureaublad en het in de Prullenbak van Windows plaatsen.

Als u een item in de Prullenbak plaatst, kunt u het later altijd weer terugzetten op het PaperPort-bureaublad. Het bestand blijft in de Prullenbak tot u deze leegmaakt of tot u het item uit de Prullenbak verwijdert.

Een item op het PaperPort-bureaublad verwijderen

Selecteer het item dat u wilt verwijderen en voer een van de volgende handelingen uit:

  • Druk op de Delete-toets.

  • Klik op het lint Bewerken op Verwijderen [image].

  • Klik met de rechtermuisknop en kies Verwijderen in het snelmenu.

Tip

U kunt een item ook van het PaperPort-bureaublad slepen naar de Prullenbak op het bureaublad van Windows of naar het pictogram Prullenbak op de balk Verzenden naar.


Items met meerdere pagina's

U kunt afzonderlijk PDF-items stapelen in een enkele PDF met meerdere pagina's. De gekozen PDF-bestanden blijven niet afzonderlijk bestaan na het stapelen. Met een PDF met meerdere pagina's kunt u :

  • Pagina's herschikken of kopiëren.

  • Meer PDF-pagina's in- of toevoegen.

  • Pagina's in numerieke volgorde plaatsen.

  • Unieke namen toewijzen aan afzonderlijke pagina's.

  • Verschillende pagina's weergeven met de Paginanavigator of met Paginaminiaturen.

  • Alle pagina's in het item draaien

  • Het PDF-bestand in uw PDF-viewer/-editor of Beeldweergave annoteren of bewerken.

U kunt een set beelditems combineren in een enkel PDF-bestand met meerdere pagina's. Gecombineerde items blijven bewaard op de oorspronkelijke locatie en in de oorspronkelijke bestandsindeling. Geldige invoer bestaat uit beelditems, waaronder PaperPort Image-items (.max) en PDF-bestanden van elk type. De doel-PDF is van het type PDF Image of PDF Searchable.

Zie voor de combinatie-mogelijkheden Items stapelen en combineren.

Verwante onderwerpen

  1. Pagina's in een item met meerdere pagina's weergeven
  2. Een pagina in een item met meerdere pagina's dupliceren
  3. Pagina's invoegen en verwijderen
  4. Pagina's opnieuw ordenen


Pagina's in een item met meerdere pagina's weergeven

Pagina's en paginanamen weergeven

U kunt eenvoudig door paginaminiaturen bladeren in een item met meerdere pagina's.

Op het bureaublad van PaperPort

  1. Selecteer het item met meerdere pagina's op het PaperPort-bureaublad.

  2. Klik op de Paginanavigator in de rechterbovenhoek van het item. Gebruik de pijlen om naar de volgende of vorige pagina te gaan.

    – of –

    Klik met de rechtermuisknop op het item en klik op Ga naar pagina. Vervolgens kunt u klikken op Eerste, Volgende, Vorige, Laatste of Nummer om naar een specifieke pagina te gaan.

In het venster Beeldweergave

  1. Geef het item met meerdere pagina's weer in het venster Beeldweergave.

  2. Op het lint Beeld:

  • kies Volgende [image] of Vorige [image] om rechtstreeks naar de volgende of vorige pagina te gaan; of

  • klik op de pijl bij Ga naar pagina [image] en klik op:

    • Eerste

    • Laatste of

    • Nummer om naar een specifieke pagina te gaan.

Elk item heeft een eigen naam. Het is ook mogelijk paginanamen op te geven voor elke pagina in een PDF-bestand. U kunt bijvoorbeeld de naam Jaarverslag aan een PDF-item met meerdere pagina's toewijzen, terwijl pagina’s in dat betreffende item de naam Resultaten eerste kwartaal, Resultaten tweede kwartaal enz. krijgen.

Het is niet meer mogelijk paginanamen op te geven voor MAX-bestanden, maar u kunt wel paginanamen lezen die zijn toegewezen in eerdere PaperPort-versies.

Paginanamen van items met meerdere pagina's weergeven

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Bureaublad.

    – of –

    Kies op het tabblad Bureaublad de knop Bureaubladopties [image].

  2. Selecteer Paginanamen van uit meerdere pagina's bestaande items weergeven om in de miniatuurweergave op het PaperPort-bureaublad de paginanaam weer te geven onder de naam van het PaperPort Image-item of PDF-bestand.

    U kunt bijvoorbeeld de naam Jaarverslag weergeven boven pagina's met de naam Resultaten eerste kwartaal, Resultaten tweede kwartaal, enzovoort.

  3. Klik op OK.

Opmerkingen

De naam van het item wordt op het PaperPort-bureaublad weergegeven boven de naam van de huidige pagina.

U ziet de paginanamen (indien deze zijn gedefinieerd) altijd in het deelvenster Miniaturen (zowel in de bureaubladweergave als in Beeldweergave). U kunt ze niet verbergen.


Pagina's opnieuw ordenen

Pagina's in een document met meerdere pagina's naar een nieuwe plaats slepen

  1. Selecteer op het PaperPort-bureaublad het PDF-bestand met meerdere pagina's.

  2. Klik op het lint Bureaublad op Miniatuur [image].

  3. Selecteer een pagina en versleep deze naar de nieuwe locatie.

    De geselecteerde pagina wordt weergegeven met een blauw kader en tijdens het slepen ziet u een "I"-vormige aanwijzer.

  4. Laat de muisknop los als de "I"-vormige aanwijzer op de gewenste locatie staat.

Tip

Selecteer opeenvolgende pagina's met de Shift-toets en niet-opeenvolgende pagina's met de Ctrl-toets.

Verwante onderwerpen

  1. Pagina's in een item met meerdere pagina's weergeven
  2. Een pagina in een item met meerdere pagina's dupliceren
  3. Pagina's invoegen en verwijderen


Een pagina in een item met meerdere pagina's dupliceren

  1. Ga op het PaperPort-bureaublad naar de miniatuurweergave en selecteer een PDF-bestand met meerdere pagina's.

  2. Gebruik de Paginanavigator om de pagina weer te geven die u wilt kopiëren.

  3. Klik op het lint Item op de pijl bij Dupliceren [image] en kies Huidige pagina [image].

    De gekopieerde pagina wordt weergegeven als een nieuw item op het PaperPort-bureaublad.

Tip

Als u één pagina snel wilt dupliceren, klikt u met de rechtermuisknop op het PDF-item met meerdere pagina's en kiest u in het snelmenu de optie Huidige pagina dupliceren.

Het dupliceren van enkele pagina's kan alleen worden uitgevoerd voor PDF-items. U kunt wel volledige beelditems (waaronder MAX-bestanden) dupliceren. Het duplicaat heeft hetzelfde bestandstype als de bron.

Verwante onderwerpen

  1. Items dupliceren
  2. Items met meerdere pagina's


Pagina's invoegen en verwijderen

Een pagina invoegen

U kunt een pagina invoegen op een willekeurige plaats in een PDF-item met meerdere pagina's.

  1. Selecteer op het PaperPort-bureaublad het item met meerdere pagina's.

  2. Gebruik de Paginanavigator om de pagina weer te geven die onmiddellijk na uw ingevoegde pagina moet verschijnen.

  3. Sleep de pagina naar het item met meerdere pagina's.

    PaperPort plaatst de pagina bovenop de huidige pagina. Als de huidige pagina de eerste pagina is, wordt de nieuwe pagina de eerste pagina.

Zie Items stapelen en combineren voor meer informatie over het verwijderen van een enkele pagina uit een PDF-bestand. Als u een enkele pagina wilt ophalen uit een beelditem dat geen PDF is, dupliceert u het item en verwijdert u de andere pagina's.

Tips

Als u werkt met een PDF-item met meerdere pagina's, kunt u hierin een nieuwe, lege pagina invoegen als scheiding tussen documenten.

Als u alle pagina's uit een beelditem wilt invoegen, opent u het PDF-doelbestand in het deelvenster Miniaturen. Selecteer vervolgens een pagina, kies Hier nieuwe pagina’s invoegen en selecteer het item dat u wilt invoegen. De nieuwe pagina's worden voor de geselecteerde PDF-pagina ingevoegd. U kunt pagina's ook toevoegen aan het eind van de PDF.

Als u slechts één pagina of een aantal geselecteerde pagina's wilt invoegen in een PDF, kopieert u het bronitem naar PDF, opent u het PDF-doelbestand in PDF Viewer Plus of Power PDF en kiest u Invoegen of Toevoegen. U kunt nu het PDF-item kiezen dat u wilt invoegen en ook een enkele pagina of paginabereik opgeven.

U kunt één pagina uit een PDF-item met meerdere pagina's verwijderen (ofwel het stapelen ervan ongedaan maken) of u kunt het stapelen van alle pagina's in het item ongedaan maken.

Met deze functie kunt u pagina's uit een item met meerdere pagina's verplaatsen, verwijderen of vervangen, zonder dat dit effect heeft op andere pagina's.

Alle pagina's verwijderen

  1. Selecteer op het PaperPort-bureaublad het item met meerdere pagina's.

  2. Klik op het lint Item op de pijl bij Stapelen ongedaan maken [image] en kies Alle pagina's [image];

    – of –

    Klik met de rechtermuisknop en kies in het snelmenu de optie Stapelen ongedaan maken en vervolgens Alle pagina's.

Eén pagina verwijderen

  1. Selecteer op het PaperPort-bureaublad het item met meerdere pagina's.

  2. Gebruik de Paginanavigator om de pagina weer te geven die u wilt verwijderen.

  3. Klik op het lint Item op de pijl bij Stapelen ongedaan maken [image] en kies Huidige pagina [image];

    – of –

    Klik met de rechtermuisknop, wijs in het snelmenu de optie Stapelen ongedaan maken aan en selecteer Huidig deelvenster.


Verschillende manieren om items over te brengen

Er zijn vele manieren om beelden en pagina's over te brengen naar PaperPort, zodat u de PaperPort-functies voor weergave, bewerking, annotatie, indexering, OCR en bestandsbeheer kunt gebruiken.

U kunt bijvoorbeeld:

  • Documenten, foto's en andere beelden scannen met een scanner.

  • Mappen die al beelden en documenten bevatten toevoegen aan PaperPort

  • Gedeelde mappen op een netwerkserver of op de computer van een collega toevoegen.

  • Bestanden vanuit andere programma's naar uw computer importeren en afdrukken.

  • Foto's downloaden van een digitale camera.

  • Bestanden vanuit andere mappen slepen naar het PaperPort-bureaublad.

  • Vastgelegde webpagina's importeren (bijvoorbeeld als HTML-bestanden).

U kunt Windows Verkenner en andere Windows-functies (bijvoorbeeld Knippen en Plakken) gebruiken om uw PaperPort-items te beheren.

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. De uitvoerindeling van Afdrukken naar PaperPort wijzigen
  3. PaperPort-afdrukstuurprogramma's
  4. Bestanden naar PaperPort afdrukken als beelditems
  5. Mappen in PaperPort
  6. Documenten scannen via het deelvenster Scannen of foto ophalen
  7. Beginnen met scannen
  8. De scantijd van meerdere items reduceren


Voordat u een item scant

PaperPort is zo ontworpen dat het werkt met alle TWAIN- en WIA-compatibele scanners.

Volg de aanwijzingen hierna voordat u beelden en documenten voor het eerst gaat scannen naar PaperPort. De volgorde van de bewerkingen die u uitvoert, is afhankelijk van het type scanner dat u gebruikt.

  • Installeer het stuurprogramma van de scanner zoals beschreven in de documentatie van de fabrikant. Hierdoor kunt u de scanner opgeven als de bron van documenten en beelden.

  • Sluit de scanner op de computer aan zoals beschreven in de instructies bij de scanner.

    Het type aansluiting is afhankelijk van het type scanner. Sommige scanners worden aangesloten op een USB-poort, andere scanners worden op andere poorten aangesloten.

  • Zet de scanner aan.

    Sommige scanners moeten worden aangezet voordat u de computer opstart.

  • Klik vanuit het PaperPort-bureaublad op Scaninstellingen [image] op het lint Bureaublad om naar het deelvenster Scannen of foto ophalen te gaan. Als er nog geen scanner is geselecteerd in PaperPort, verschijnt automatisch het dialoogvenster Beschikbare scanners. Dit dialoogvenster bevat de naam van de scanner die al op uw computer is aangesloten. Als meer scanners zijn aangesloten, kiest u de gewenste scanner in de lijst. Klik op OK om het dialoogvenster te sluiten. Lees de waarschuwing in het dialoogvenster Selectie bevestigen en sluit het venster.

Als er al wel een scanner is geselecteerd en opgenomen in het deelvenster Scannen of foto ophalen, wordt deze scanner automatisch geselecteerd.

Een andere scanner selecteren

  • Klik op de knop Selecteren in het deelvenster Scannen of foto ophalen om een andere scanner te selecteren.

Opmerkingen

Het dialoogvenster Beschikbare scanners bevat alleen scanners uit een geselecteerde scannergroep (TWAIN of WIA).

Op de website van Kofax (www.kofax.com) vindt u een volledige lijst van scanners en apparaten die door PaperPort worden ondersteund.

Tip

Klik bij problemen met scannen op Geavanceerde instelling in het dialoogvenster Beschikbare scanners om de wizard Scannerinstellingen te starten. U kunt de wizard ook starten vanuit het menu Start.

Een scanner rechtstreeks gebruiken

Als u de scannerknoppen voor het scannen wilt gebruiken, wijst u een PaperPort-scanprofiel toe aan een knop van de scanner.

Verwante onderwerpen

  1. Scanassistent - info
  2. Scanprofielen
  3. Scanprofielen toewijzen aan scannerknoppen
  4. Beginnen met scannen


Scan-, scherm- en afdrukresoluties

Resolutie is de scherpte van een beeld, meestal uitgedrukt in pixels per inch (ppi) of dots per inch (dpi).

  • Scanresolutie – De optische resolutie waarmee een item wordt gescand.

  • Schermresolutie – De resolutie van een computermonitor. De meeste computermonitors hebben een schermresolutie van 96 dots per inch (dpi).

  • Afdrukresolutie – De resolutie van een inkjet-, laser- of imagesetter-printer. De resolutie van een printer verwijst naar het aantal dots per inch (dpi) van een afgedrukt beeld.

Hoe hoger de resolutie, hoe groter het bestand. De bestandsindeling en kwaliteitsinstelling van het beeldbestand zijn ook van invloed op de bestandsgrootte. Bepaalde indelingen slaan het beeld op als niet-gecomprimeerde gegevens. Andere bestandsindelingen gebruiken verschillende compressietechnieken om de bestandsgrootte te reduceren.

De bestandsgrootte is belangrijk als u van plan bent het beeld te posten op een website of deze via e-mail te verzenden.

Als u een item scant voor afdrukken of bewerken, dient u een hoge scanresolutie in te stellen. Scant u echter een item om dit weer te geven op een website, dan kunt u het beste een lagere scanresolutie instellen.

Verwante onderwerpen

  1. Bestandscompressie
  2. Scanresolutie instellen voor optimale resultaten


Scanprofielen

Een scanprofiel bevat vooraf gedefinieerde instellingen voor scannen, beeldverwerking, OCR, uitvoerbestandsindelingen en bestandsnamen. Scans worden in PaperPort altijd gemaakt met een profiel. U kunt de volgende standaardprofielen gebruiken: Zwart-witdocument, Grijstintendocument, Kleurendocument, Kleurenfoto en Doorzoekbaar PDF-kleurendocument.

Deze profielen zijn geoptimaliseerd voor specifieke scantaken. U kunt de instellingen van de profielen wijzigen.

Wilt u het scannen starten vanuit PaperPort, dan selecteert u een profiel in het deelvenster Scannen of foto ophalen.

Als u beelden direct vanaf uw scanner wilt verzenden (zonder PaperPort te openen), moet u een PaperPort-scanprofiel toewijzen aan een knop van uw scanner.

Profielinstellingen wijzigen

  1. Selecteer in het deelvenster Scannen of foto ophalen het profiel dat u wilt wijzigen.

  2. Klik op Instellingen. Het dialoogvenster Instellingen – Scanprofiel wordt weergegeven.

  3. Wijzig in het deelvenster Profiel desgewenst de naam van het profiel.

  4. Open het deelvenster SET, selecteer de gewenste beeldverbeteringsopties en bepaal hoe lege pagina's in PaperPort worden verwerkt. U kunt ook aangeven of u items met een of meer pagina's wilt maken.

  5. Open het deelvenster Uitvoer, geef een naam voor het item, een naamscheidingsteken en een bestandstype op. Schakel de optie Resultaat bekijken in of uit.

  6. Klik in het deelvenster Uitvoer op de knop Opties om de OCR-taal en de beeldkwaliteit voor het profiel in te stellen.

  7. Open het deelvenster Scannen en selecteer de scanparameters (bijvoorbeeld scanmodus, resolutie en helderheid).

  8. Klik op OK.

Verwante onderwerpen

  1. Scanprofielen toewijzen aan scannerknoppen
  2. Beginnen met scannen


Scanprofielen toewijzen aan scannerknoppen

Als u het scannen direct wilt starten vanaf uw scanner zonder PaperPort te openen, moet u een scanprofiel toewijzen aan een scannerknop. Dit doet u in twee stappen: eerst wijst u PaperPort toe aan een scannerknop en vervolgens selecteert u een scanprofiel. Wanneer er een profiel is toegewezen aan een knop, wordt het scannen direct gestart zodra er op de knop wordt gedrukt.

PaperPort toewijzen aan een scannerknop

  1. Kies Scanners en camera's in het Configuratiescherm van Windows.

  2. Selecteer uw scanner in het deelvenster Scanners en camera's, klik met de rechtermuisknop en kies Eigenschappen in het bijbehorende snelmenu.

  3. Klik op het tabblad Gebeurtenissen en selecteer Scanknop onder Scannergebeurtenissen en PaperPort als de toepassing waarnaar deze gebeurtenis moet worden verzonden.

  4. Klik op Toepassen en vervolgens op OK.

  5. Sluit het deelvenster Scanners en camera’s.

Opmerking

Sommige scanners hebben maar één knop, andere hebben er meer. In het deelvenster Gebeurtenissen kunt u aan elke knop een andere toepassing toewijzen.

Een profiel toewijzen aan een scannerknop

  1. Druk op de scannerknop. Het dialoogvenster Profiel selecteren wordt weergegeven.

  2. Selecteer een profiel en klik op OK.

Opmerking

Het dialoogvenster Profiel selecteren verschijnt alleen als u nog geen profiel aan de scannerknop heeft toegewezen.

Een ander profiel toewijzen aan een scannerknop

  1. Klik op de PaperPort-knop en kies Opties.

  2. Klik op het tabblad Scannerknoppen.

  3. Selecteer de scannerknop waaraan u een ander profiel wilt toewijzen.

  4. Klik op de knop Bewerken. Het dialoogvenster Profiel selecteren wordt weergegeven.

  5. Selecteer een profiel en klik op OK.

De toewijzing van een scanprofiel verwijderen

  1. Klik op de PaperPort-knop en kies Opties.

  2. Klik op het tabblad Scannerknoppen.

  3. Klik op de knop Verwijderen. De toewijzing wordt verwijderd.

Als u de volgende keer op de scannerknop drukt, verschijnt het dialoogvenster Profiel selecteren zodat u een profiel aan de scannerknop kunt toewijzen.

Verwante onderwerpen

  1. Scanprofielen


Scanassistent - info

De Scanassistent helpt u bij het scannen van documenten. Dit is het dialoogvenster PaperPort – Scan.

In-/uitschakelen

U kunt de Scanassistent in- of uitschakelen met de optie Scanassistent weergeven in het deelvenster Scannen of foto ophalen.

Als de Scanassistent is ingeschakeld, heeft u controle over de scanprocedure. U kunt dan bepalen of u wilt doorgaan met scannen, wanneer de andere kant van de pagina's moet worden gescand en wanneer u het scannen wilt beëindigen. U kunt kiezen uit de volgende knoppen: Meerdere pagina's scannen, Andere kant scannen, Klaar.

Als de Scanassistent is uitgeschakeld, wordt de procedure na het scannen automatisch beëindigd en wordt het document op het PaperPort-bureaublad geplaatst.

Documentnamen wijzigen na het scannen

In het dialoogvenster PaperPort – Scan kunt u een andere documentnaam opgeven dan de naam die automatisch door het programma wordt aangeboden.

Itemeigenschappen wijzigen na het scannen

Tijdens het scannen kunt u geen onderwerp, trefwoorden of auteur invoeren. Als u Resultaten bekijken heeft ingeschakeld, wordt het bestand opgeslagen in de huidige PaperPort-map en ook geopend in de PDF-viewer of -editor. Hier kunt u documentinformatie toevoegen via de optie Documenteigenschappen in het menu Document. Nadat het bestand is opgeslagen kunnen deze trefwoorden en andere informatie later worden bekeken en doorzocht via het deelvenster Eigenschappen van PaperPort.

Opmerking

Als u wilt doorgaan met scannen en op Meerdere pagina's scannen of Andere kant scannen klikt, wordt de inhoud van het veld Documentnaam niet opgeslagen. Als de Scanassistent voor dezelfde scansessie opnieuw wordt weergegeven, bevat dit veld geen wijzigingen die u eerder eventueel heeft aangebracht.

Verwante onderwerpen

  1. Scanprofielen
  2. Scanassistent
  3. Dialoogvenster PaperPort – Scan


Documenten scannen via het deelvenster Scannen of foto ophalen

Klik op het lint Bureaublad op de knop Scaninstellingen [image] om dit deelvenster te openen.

Gebruik het deelvenster Scannen of foto ophalen om beelden en documenten over te brengen naar PaperPort zodat u de functies van PaperPort kunt gebruiken. PaperPort is zo ontworpen dat het werkt met alle TWAIN- en WIA-compatibele scanners.

In het deelvenster Scannen of foto ophalen kunt u het volgende doen:

  • Een scanner selecteren (knop Selecteren)

  • Een geschikt scanprofiel met vooraf ingestelde waarden selecteren

  • De huidige instellingen (knop Instellingen) wijzigen

  • Opgeven of de PaperPort-scaninterface of de interface van de scanner wordt gebruikt (selectievakje Scannerdialoogvenster weergeven)

  • Opgeven of u de Scanassistent (selectievakje Scanassistent weergeven) wilt zien

  • Starten met scannen (knop Scannen).

Een profielsamenvatting wordt weergegeven in het deelvenster Scannen of foto ophalen. Deze bevat informatie over het uitvoertype, de scanparameters en verbetering van het beeld.

Als de eigen gebruikersinterface van de scanner wordt gebruikt, hebben de scannerinstellingen en de SET-functies geen invloed op het gescande beeld, zodat deze instellingen en opties hier niet worden weergegeven.

Verwante onderwerpen

  1. Scanassistent - info
  2. Scanprofielen
  3. Voordat u een item scant
  4. Scanassistent
  5. Dialoogvenster PaperPort – Scan
  6. Scanresolutie instellen voor optimale resultaten
  7. Pagina's scannen
  8. Instellingen – Scanprofiel
  9. Beginnen met scannen
  10. Digitale foto's downloaden met het deelvenster Scannen of foto ophalen


Scanresolutie instellen voor optimale resultaten

De resolutie-instelling die u dient te gebruiken als u een item scant, is afhankelijk van het type item en de wijze waarop u het beeld of document wilt gebruiken nadat u het naar de computer heeft gescand. Gebruik de volgende aanbevolen instellingen voor optimale resultaten.

Type item | Resolutie
Documenten | 300 dpi zwart-wit – of – 200 dpi grijstinten of kleur
Documenten van lage kwaliteit of die kleine tekst bevatten | 400 dpi zwart-wit – of – 300 dpi grijstinten
Foto's en beelden | 100-200 dpi kleuren – of – 200 dpi grijstinten
Beelden voor een inkjetprinter | 150 dpi of hoger
Beelden voor een hoge-resolutieprinter | 300 dpi of hoger
Beelden voor weergave op een computerscherm | De instelling die resulteert in de gewenste breedte en hoogte in pixels.

Opmerking

Met de geïntegreerde OCR-software van PaperPort kunt u tekst van gescande documenten kopiëren, zodat u deze tekst kunt gebruiken en bewerken in een tekstverwerkings- of spreadsheetprogramma. Voor optische tekenherkenning moeten het beelden die tekst bevatten worden gescand met een resolutie van 150 tot 600 dpi (300 dpi of hoger is aanbevolen).

Tip

Als u een scan voor verschillende doeleinden maakt, kunt u het beste een hoge resolutie en kwaliteit instellen omdat u later altijd nog een kopie met lagere waarden kunt opslaan.

Verwante onderwerpen

  1. De beeldresolutie wijzigen
  2. Scan-, scherm- en afdrukresoluties
  3. Tekst scannen voor optimale OCR-resultaten


Beginnen met scannen

U kunt het scannen starten vanuit PaperPort of direct met de scannerknop. Als u scant vanuit PaperPort, heeft u twee mogelijkheden. U kunt het deelvenster Scannen of foto ophalen of de eigen gebruikersinterface van de scanner gebruiken.

Scannen vanuit PaperPort met het deelvenster Scannen of foto ophalen

  1. Plaats het document volgens de scannerdocumentatie in de scanner.

  2. Start PaperPort en klik in het deelvenster Mappen op de map waarin u het item wilt scannen.

  3. Klik op het lint Bureaublad op Scaninstellingen [image]. Het deelvenster Scannen of foto ophalen verschijnt in het linkervenster.

  4. Selecteer de gebruikte scanner.

  5. Selecteer een scanprofiel.

  6. Als u geen geschikt profiel kunt vinden, kunt u een profiel wijzigen. Klik op Instellingen en voer de gewenste wijzigingen door in het deelvenster Instellingen – Scanprofiel. In PaperPort Professional kunt u ook nieuwe profielen maken.

  7. Als u tijdens het scannen de Scanassistent wilt zien, selecteert u de optie Scanassistent weergeven.

  8. Klik op Scannen.

Scannen vanuit PaperPort met de huidige instellingen

Kies op het lint Bureaublad de optie Nu scannen [image] als u zeker weet dat de bestaande instellingen voldoen aan uw vereisten voor de nieuwe scanopdracht.

Tip

Schakel de Scanassistent in om de scanprocedure te besturen. Schakel de Scanassistent uit als u wilt dat het document na het scannen automatisch op het PaperPort-bureaublad wordt geplaatst.

Scannen vanuit PaperPort met de eigen gebruikersinterface van de scanner

  • Als u de interface van de scanner wilt gebruiken, selecteert u de optie Scannerdialoogvenster weergeven in het deelvenster Scannen of foto ophalen.

Opmerking

Als u de eigen gebruikersinterface van de scanner gebruikt, hebben de scanprofielen geen invloed op de scannerinstellingen. U kunt met de gebruikersinterface van de scanner de helderheid, resolutie, enzovoort wijzigen.

Direct scannen met de scannerknop

  1. Wijs een PaperPort-profiel toe aan een scannerknop.

  2. Klik op de scannerknop. Het scannen wordt direct gestart.

Verwante onderwerpen

  1. Scanassistent - info
  2. Scanprofielen
  3. Scanprofielen toewijzen aan scannerknoppen
  4. Voordat u een item scant
  5. Pagina's scannen


Pagina's scannen

U kunt scannen met of zonder de Scanassistent, maar ook met de eigen interface van de scanner.

Pagina's scannen met de Scanassistent

  1. Selecteer in het deelvenster Scannen of foto ophalen de optie Scanassistent weergeven.

  2. Controleer of Scannerdialoogvenster weergeven is uitgeschakeld.

  3. Selecteer een scanprofiel en klik op de knop Scannen om de pagina's te scannen. De Scanassistent wordt geopend wanneer het scannen wordt gestart.

    • Klik op de knop Meerdere pagina's scannen om verder te gaan met scannen.

    • Als u dubbelzijdige pagina's wilt scannen, scant u eerst de ene kant van alle pagina's. Vervolgens draait u de stapel om en klikt u op de knop Andere kant scannen om de achterzijde te scannen.

    • Klik op Klaar om het scannen te voltooien.

Wanneer het scannen voltooid is, wordt er een bestand gemaakt. In het dialoogvenster PaperPort – Scan kunt u de documentnaam wijzigen die door het programma wordt aangeboden op basis van de naamgevingsregels die zijn geselecteerd op het tabblad Uitvoer van het dialoogvenster Instellingen – Scanprofiel. U kunt geen itemeigenschappen (onderwerp, trefwoorden of auteur) invoeren of wijzigen. Aan PDF-bestanden kunt u deze informatie later toevoegen in PDF Viewer Plus. Ga hiervoor naar Documenteigenschappen.

Pagina's scannen zonder de Scanassistent

  1. Schakel in het deelvenster Scannen of foto ophalen de optie Scanassistent weergeven uit.

  2. Klik op de knop Scannen en scan de pagina's.

    Wanneer de ADF leeg is, wordt het scannen automatisch beëindigd en wordt er een bestand gemaakt.

Pagina's scannen met de gebruikersinterface van de scanner

  1. Selecteer in het deelvenster Scannen of foto ophalen de optie Scannerdialoogvenster weergeven om de gebruikersinterface van de scanner te gebruiken.

  2. Klik in het deelvenster Scannen of foto ophalen op de knop Scannen om te beginnen met scannen.

    De eigen gebruikersinterface van de scanner verschijnt, zodat u scanparameters (bijvoorbeeld scanmodus, resolutie en scanbereik) kunt selecteren en de beeldbewerkingsknoppen van deze interface kunt gebruiken (bijvoorbeeld om scans te draaien, spiegelen en bij te snijden). De mogelijkheden verschillen per scanner. Sommige scanners kunnen een voorbeeldscan maken, zodat u het effect van uw instellingen vooraf kunt bekijken.

Opmerking

Als u pagina's scant met de gebruikersinterface van de scanner, wordt geen gebruik gemaakt van PaperPort-profielen.

In alle gevallen verschijnen de items na het scannen in de huidige map op het PaperPort-bureaublad. Ze worden bovendien weergegeven in het bijbehorende programma als u op het tabblad Uitvoer van het dialoogvenster Instellingen – Scanprofiel de optie Resultaat bekijken heeft geselecteerd.

Tip

Kies op het lint Bureaublad de optie Nu scannen [image] als u zeker weet dat de bestaande instellingen voldoen aan uw vereisten voor de volgende scanopdracht.

Verwante onderwerpen

  1. Scanassistent - info
  2. Scanprofielen
  3. Voordat u een item scant
  4. Scanassistent


De scantijd van meerdere items reduceren

Verschillende foto's of kleine items gelijktijdig op een flatbed-scanner scannen, in plaats van elk item apart scannen:

  1. Plaats zoveel mogelijk items op de scannerplaat, indien nodig gedraaid, en scan deze als één item naar PaperPort.

  2. Geef het item weer in het venster Beeldweergave.

  3. Klik op het lint Pagina op Gebied selecteren [image] om een van de beelden te omlijnen.

    – of –

    Klik op het lint Bewerken op Hele beeld selecteren [image] en teken een gestippeld kader om een van de beelden.

  4. Houd de Ctrl-toets ingedrukt en druk op de lettertoets C. Hiermee kopieert u het geselecteerde gebied naar het Klembord.

  5. Ga naar het PaperPort-bureaublad.

  6. Houd de Ctrl-toets ingedrukt en druk op de lettertoets V.

    Hiermee plakt u de inhoud van het Klembord op het bureaublad als een nieuw PDF Image-bestand.

Tip

U kunt dit ook sneller doen. Gebruik hiervoor de externe ImageViewer in plaats van Beeldweergave in PaperPort om het item met verschillende gescande foto's weer te geven.


Toegang tot gedeelde netwerkmappen

PaperPort kan bestanden op uw lokale computer of op een computer op uw netwerk weergeven en beheren – of het nu gaat om een map op een netwerkserver of om een gedeelde map op de computer van een collega.

Ga via Mappenbeheer naar het netwerk en vervolgens naar de gewenste map.

Nadat u de map heeft toegevoegd aan PaperPort, heeft u automatisch toegang tot alle informatie in die map.

Bovendien worden All-in-One Search-bewerkingen die u vanaf uw computer start, uitgevoerd op alle bestanden in die map.

Een gedeelde map op het netwerk toevoegen

  1. Klik op het lint Extra op [image] Mappenbeheer.

  2. Klik in het dialoogvenster Mappenbeheer op Toevoegen.

  3. Blader naar het netwerk en vervolgens naar de gewenste map.

  4. Selecteer de map en klik op OK.

De map wordt nu in PaperPort weergegeven in het deelvenster Mappen. De naam van de hostcomputer wordt opgenomen in de mapnaam, zodat u altijd weet waar de map zich bevindt in het netwerk.

Als u bijvoorbeeld een gedeelde map met de naam 'Werkgroepproject' die zich bevindt op Netwerk_B toevoegt, wordt de mapnaam 'Werkgroepproject op Netwerk_B'.

Verwante onderwerpen

  1. Mapbewerkingen
  2. Mappen in PaperPort


Beelditems importeren

U kunt beelditems die zijn gemaakt in een ander programma importeren naar het bureaublad van PaperPort.

Hiermee wordt een kopie van het bronitem met de oorspronkelijke bestandsnaam en extensie op het PaperPort-bureaublad geplaatst, zodat u volledig gebruik kunt maken van de beeldbewerkings-, annotatie- en OCR-functies van PaperPort.

Als u klaar bent, kunt u het bestand desgewenst converteren naar een andere indeling.

U kunt de volgende bestandstypen importeren als PaperPort Image-items:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Kies bij Bestandstypen de optie Alle bestanden (*.*), zodat u alle bestanden kunt kiezen voor het importeren.

Verwante onderwerpen

  1. Een beelditem converteren naar een andere indeling
  2. Beelditems opslaan
  3. Een bestand importeren naar het bureaublad van PaperPort


Een bestand importeren naar het bureaublad van PaperPort

Een bestand importeren naar het PaperPort-bureaublad

U kunt beelditems die zijn gemaakt in een ander programma importeren naar het PaperPort-bureaublad.

Hiermee wordt een kopie van het bronitem met de oorspronkelijke bestandsnaam en extensie op het PaperPort-bureaublad geplaatst, zodat u volledig gebruik kunt maken van de beeldbewerkings-, annotatie- en OCR-functies van PaperPort.

Als u klaar bent, kunt u het bestand desgewenst converteren naar een andere indeling.

U kunt de volgende bestandstypen importeren als PaperPort Image-items:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Een beelditem importeren

  1. Open het PaperPort-bureaublad en ga naar de map waarnaar u het bestand wilt importeren.

  2. Klik op de PaperPort-knop en kies Importeren [image].

  3. Ga in het dialoogvenster Bestand importeren naar het bestand dat u wilt importeren.

    Geef in het vak Bestandstypen aan welk bestandstype u wilt weergeven in het selectievak.

  4. Dubbelklik in het selectievak op de bestandsnaam.

    – of –

    Selecteer het bestand en klik op Importeren.

    Als u meerdere bestanden wilt selecteren, houdt u de Ctrl-toets ingedrukt en klikt u op elk gewenst bestand in de selectielijst.

Kies bij Bestandstypen de optie Alle bestanden (*.*), zodat u alle bestanden kunt kiezen voor het importeren.

Verwante onderwerpen

  1. Beelditems importeren


Bestanden naar PaperPort afdrukken als beelditems

Dankzij een van de handigste functies van PaperPort kunt u bestanden van andere programma's snel exporteren naar het PaperPort-bureaublad.

Met de functie Afdrukken naar PaperPort kunt u werkbladen, foto's, databasebestanden, tekstverwerkingsbestanden, HTML-bestanden en andere typen bestanden snel in PaperPort importeren als items op het PaperPort-bureaublad.

Druk deze bestanden af naar het PaperPort-bureaublad als PDF Image (.pdf) of PDF Searchable (.pdf).

Als u in een ander programma werkt, selecteert u in de lijst met beschikbare printers de optie PaperPort Image Printer en drukt u het bestand af. Het bestand wordt automatisch geconverteerd naar het bestandstype dat is ingesteld onder de opties voor Item, PaperPort wordt geopend als dat nog niet is gebeurd en het bestand wordt als een item op het PaperPort-bureaublad geplaatst. Het standaardbestandstype is PDF Image.

Tip

Klik op de PaperPort-knop en kies Opties [image]. Klik vervolgens op het tabblad Geavanceerd om de beeldkwaliteit voor nieuwe PDF-bestanden in te stellen.

Verwante onderwerpen

  1. PDF-bestanden
  2. PaperPort Image-bestanden (.max)
  3. PDF-bestanden maken
  4. Beeld- en tekstitems
  5. PDF-bestanden bewerken
  6. Een item afdrukken
  7. Verzendopties: Printer


Digitale foto's overbrengen naar het PaperPort-bureaublad

U kunt digitale foto's als volgt van een camera overbrengen naar het PaperPort-bureaublad:

  • De foto's downloaden van een TWAIN- of WIA-compatibele camera

    Installeer het softwarestuurprogramma dat werd geleverd bij uw camera, sluit de camera aan op uw computer en ga op precies dezelfde manier als met een scanner te werk om de beelden via het deelvenster Scannen of foto ophalen te downloaden naar het PaperPort-bureaublad.

  • Foto's slepen en neerzetten vanaf digitale opslagmedia

    Installeer het stuurprogramma voor het opslagapparaat, bijvoorbeeld een USB-geheugenkaartlezer. Wanneer u het apparaat aansluit op de computer, wordt het weergegeven als een station in Deze computer. Vervolgens kunt u vanuit Windows de foto's slepen of kopiëren naar het PaperPort-bureaublad.

  • Een bij de camera geleverd programma voor het downloaden van foto's gebruiken
    Veel camera's worden geleverd met eigen software voor het weergeven van foto's en het downloaden van foto's naar een computer. Installeer het programma en sluit de camera aan op uw computer zoals beschreven in de instructies die bij de camera werden geleverd. Vervolgens kunt u via dit programma foto's slepen of kopiëren naar het PaperPort-bureaublad.

Tips

Veel camera's worden als station weergegeven in Deze computer of Windows Verkenner.

Bewerk nooit foto's op de camera zelf. Niet alle bewerkingshandelingen geven namelijk direct het gewenste resultaat. Breng de bestanden in plaats daarvan eerst over naar PaperPort en verbeter ze vervolgens met de SET-functies.

Verwante onderwerpen

  1. Digitale foto's downloaden met behulp van camerasoftware
  2. Digitale foto's downloaden met het deelvenster Scannen of foto ophalen


Digitale foto's downloaden met het deelvenster Scannen of foto ophalen

Een digitale foto downloaden via het deelvenster Foto scannen of ophalen

U kunt met het deelvenster Scannen of foto ophalen foto's ophalen vanaf TWAIN- en WIA-compatibele camera's.

Als de camera geen TWAIN- of WIA-stuurprogramma gebruikt, brengt u de foto's naar PaperPort over met het downloadprogramma dat u bij de camera heeft ontvangen. Als de camera wordt weergegeven als apart station, kunt u de foto's eenvoudigweg naar PaperPort slepen.

  1. Sluit de TWAIN- of WIA-compatibele camera aan op de computer en zet de camera aan zoals beschreven in de instructies bij de camera.

  2. Start PaperPort en geef het deelvenster Mappen weer.

  3. Klik in het deelvenster Mappen op de map waarin u de foto's wilt plaatsen.

  4. Klik op het lint Bureaublad op Scaninstellingen [image].

    Het deelvenster Scannen of foto ophalen verschijnt links. In de lijst met scanners ziet u alle TWAIN- en WIA-compatibele apparaten die op uw computer zijn aangesloten.

  5. Selecteer uw digitale camera.

  6. Klik op Scannen. PaperPort start de TWAIN- of WIA-gebruikersinterface van de camera.

  7. Kopieer hiermee foto's van de camera naar de computer.

Verwante onderwerpen

  1. Digitale foto's overbrengen naar het PaperPort-bureaublad
  2. Foto's ophalen van digitale opslagmedia
  3. De naam en het bestandstype van een foto wijzigen


De naam en het bestandstype van een foto wijzigen

Als u het deelvenster Scannen of foto ophalen gebruikt om digitale foto's te downloaden, kunt u de standaardnaamgevingsregels en het standaardbestandstype voor uw foto's instellen.

Deze functie is alleen van toepassing op foto's die u downloadt via het deelvenster Scannen of foto ophalen. Als u uw foto's sleept vanaf een aangesloten opslagapparaat, zoals een USB-geheugenkaart, kunt u de naam van uw beelden wijzigen voordat u ze naar PaperPort kopieert of nadat u ze naar PaperPort heeft gekopieerd.

De standaardnaam en het standaardbestandstype van foto's wijzigen:

  1. Klik op het lint Bureaublad op Scaninstellingen [image].

  2. Selecteer in het deelvenster Scannen of foto ophalen het profiel Kleurenfoto, klik op Instellingen en klik op het tabblad Uitvoer.

  3. Typ in het vak Naam invoeren de tekst die u wilt gebruiken voor de naamgeving van de gedownloade foto's of kies uit verschillende datumnotaties.

    PaperPort gebruikt een nummeringssysteem om ervoor te zorgen dat items unieke namen hebben. Het label Achtervoegsel geeft weer welk standaardnummeringssysteem actief is. (Het nummeringssysteem wordt ingesteld op het tabblad Items onder Opties). Elk nieuw item wordt oplopend genummerd volgens het standaardnummeringssysteem (bijvoorbeeld Foto (2), Foto (3), enzovoort als het achtervoegsel (n) is).

  4. Selecteer in het vak Bestandstype het bestandstype voor uw digitale beelden: JPEG (.jpg), PDF Image (.pdf), PDF Searchable Image (.pdf), TIFF (.tif) of Windows Bitmap (.bmp).

    Voor deze typen beeldbestanden, behalve voor TIFF en Windows-bitmap, kunt u via Opties de beeldkwaliteit verder aanpassen.

  5. Klik op OK.

Tips

Klik op de PaperPort-knop en kies [image] Opties. Klik vervolgens op het tabblad Geavanceerd om de beeldkwaliteit aan te passen.

Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item om het standaardnummeringssysteem in te stellen.

Verwante onderwerpen

  1. Digitale foto's overbrengen naar het PaperPort-bureaublad
  2. Foto's ophalen van digitale opslagmedia


Foto's ophalen van digitale opslagmedia

PaperPort ondersteunt digitale opslagapparaten waarvan u digitale foto's kunt downloaden.

Als u bijvoorbeeld een USB-geheugenkaartlezer heeft, kunt u foto's van een CompactFlash™- of SmartMedia®-geheugenkaart rechtstreeks kopiëren naar het PaperPort-bureaublad.

Foto's van een verwijderbaar medium overbrengen naar het PaperPort-bureaublad

  1. Installeer het software stuurprogramma voor het opslagapparaat. De fabrikant van het apparaat levert de software.

  2. Sluit het apparaat aan op de computer en plaats het medium met de foto's die u wilt overbrengen in het apparaat. Het apparaat wordt weergegeven als station in Deze computer of Windows Verkenner.

  3. Blader met behulp van Windows door de inhoud van de verwijderbare media. Gebruik bijvoorbeeld Windows Verkenner om de apparaatmap te openen en te bladeren naar de inhoud van de media.

  4. Geef het PaperPort-bureaublad weer.

  5. Sleep de foto's van de apparaatmap naar het PaperPort-bureaublad.

Tips

Raadpleeg de documentatie bij de digitale camera voor informatie over het overbrengen van foto's naar de computer.

Veel camera's worden weergegeven als station in Deze computer of Windows Verkenner. Als de camera wordt herkend als een station, kunt u de foto's slepen en neerzetten of kunt u de Windows-functies Kopiëren en Plakken gebruiken om de foto's over te brengen van de camera naar het PaperPort-bureaublad. U kunt de cameramap ook kopiëren naar het deelvenster Mappen.


Digitale foto's downloaden met behulp van camerasoftware

Veel digitale camera's worden geleverd met een programma waarmee u foto's kunt weergeven op en kopiëren naar de computer.

Het bij de camera geleverde programma gebruiken

  1. Installeer het programma zoals beschreven in de documentatie bij de digitale camera.

  2. Volg de stappen in de documentatie om de camera aan te sluiten op de computer. U kunt bijvoorbeeld de camera aansluiten op een USB- of seriële poort.

  3. Zet de camera aan.

  4. Gebruik het programma van de camera om door de inhoud van de geheugenkaart of andere opslagmedia te bladeren.

  5. Geef het PaperPort-bureaublad weer en open de map waarin u de foto's wilt downloaden.

  6. Sleep of kopieer de foto's van de programmamap naar het PaperPort-bureaublad.

Tip

Als u de foto's niet kunt slepen van het cameraprogramma naar het PaperPort-bureaublad, gebruikt u de opdrachten Kopiëren en Plakken of Windows Verkenner om foto's in een PaperPort-map te plaatsen.


Pagina's en beelden verbeteren

PaperPort biedt verschillende knoppen waarmee u kleur-, grijstinten- en zwart-witdocumenten en -beelden kunt aanpassen of verbeteren.

U kunt gescande pagina's bijvoorbeeld draaien en rechtzetten, lijnen in een formulier verbeteren en 'vlekken' verwijderen uit een gescand visitekaartje of document. Daarnaast kunt u onderbelichte foto's lichter maken, de kleuren in kleurenbeelden aanpassen en een wazige foto scherper maken.

Gebruik voor afzonderlijke pagina's of beelden de volgende SET-knoppen (Scanner Enhancement Technology) op het lint Pagina in Beeldweergave:

Geselecteerde gebieden bewerken

Gebruik de volgende knoppen uit de groep SET - gebieden:

Gebied selecteren, [image] Bijsnijden, [image] Binnen wissen, [image] Buiten wissen, [image] Rode ogen verwijderen.

Pagina's bewerken

Gebruik de volgende knoppen uit de groep SET - pagina's:

Automatisch rechtzetten, [image] Rechtzetten, [image] Draaien, [image] Grootte wijzigen.

Beelden bewerken

Gebruik de volgende knoppen uit de groep SET - beelden:

Vlakgom, [image] Automatisch verbeteren, [image] Verbeteren, [image] Verscherpen, [image] Lijnen verbeteren, [image] Verspreide stippen verwijderen,
Wit punt (instellen/opnieuw instellen), [image] Zwart punt (instellen/opnieuw instellen), [image] WP/ZP toepassen, [image] Kleur converteren, [image] Kleuren negatief weergeven,

Perforaties verwijderen, [image] Automatisch bijsnijden, [image] Zwarte randen opschonen, [image] Optimaliseren.

Meerdere items bewerken in batchmodus

Gebruik de volgende SET-knoppen (Scanner Enhancement Technology) op het lint Item in de bureaubladweergave om meerdere items in batchmodus te bewerken:

Automatisch verbeteren, [image] WP/ZP toepassen, [image] Automatisch rechtzetten, [image] Draaien, [image] Kleur converteren, [image] Kleuren negatief weergeven, [image] Grootte wijzigen.

Perforaties verwijderen, [image] Zwarte randen opschonen, [image] Optimaliseren.

Opmerking

Sommige bewerkingen zijn alleen beschikbaar bij items van een specifiek type en sommige zijn alleen beschikbaar als de items geen annotaties bevatten. Mogelijk moet u dus tijdelijk annotaties van een item verwijderen.

U kunt bepaalde SET-functies alleen gebruiken voor afzonderlijke pagina's in Beeldweergave. Andere kunnen alleen op alle pagina's in een item worden toegepast, en wel vanuit het bureaublad. Sommige functies zijn zowel op één als op alle pagina's van een item toepasbaar. Zie SET-functies voor beeldbewerking gebruiken.

Alle met een scanprofiel gescande beelditems bewerken

Selecteer een scanprofiel in het deelvenster Scannen of foto ophalen. Gebruik het deelvenster SET van het dialoogvenster Instellingen – Scanprofiel om de volgende opties voor beeldverbetering in te schakelen: Automatisch rechtzetten, Automatisch oriënteren en Automatisch verbeteren. Met de knop Instellingen kunt u de instellingen wijzigen.

 Tip

Zorg ervoor dat uw instellingen geschikt zijn voor alle pagina's die u met het huidige profiel wilt scannen.

U kunt deze beeldverbeteringsfuncties toepassen op PDF-bestanden. PDF Viewer Plus bevat echter een assortiment verbeteringsfuncties die speciaal zijn afgestemd op PDF-pagina's. Zie de Help van PDF Viewer voor meer informatie.

Verwante onderwerpen

  1. Dialoogvenster Instellingen voor Automatisch verbeteren
  2. Beelden automatisch verbeteren
  3. Beelden bijsnijden
  4. De beeldgrootte wijzigen
  5. Beelditems draaien
  6. Handmatig waarden voor de witte en zwarte punt instellen
  7. Instellingen – Scanprofiel
  8. Beelden en pagina's rechtzetten


PDF-bestanden bewerken

PDF Image-bestanden bewerken

U kunt de beeldbewerkingsfuncties van PaperPort gebruiken om PDF Image-bestanden te verbeteren.

PDF Formatted Text & Graphics-bestanden en andere PDF-bestanden die door PaperPort worden herkend als tekstitems in plaats van beelditems, kunnen worden bewerkt in programma's die deze indeling ondersteunen, bijvoorbeeld Kofax PDF Viewer Plus.

Het pictogram [image] (of het pictogram dat is gekoppeld aan het programma waarmee u PDF-bestanden opent) geeft aan dat het PDF-bestand kan worden bewerkt buiten PaperPort.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Beelden automatisch verbeteren


Beelditems draaien

Als u een item per ongeluk ondersteboven of zijwaarts heeft gescand, is het handig om het item te draaien.

U kunt ook meerdere pagina's in één keer draaien (met een batchbewerking) of de oorspronkelijke stand van een beeld wijzigen om zo een ander effect te creëren.

Met de functie Draaien kunt u items herhaaldelijk 90 graden draaien of 180 graden spiegelen.

U kunt de pagina's bij het scannen ook automatisch draaien met een scanprofiel, zodat de tekst rechtop wordt weergegeven.

Items op het PaperPort-bureaublad draaien

  1. Selecteer een of meer items die u wilt draaien.

  2. Klik op het lint Item op de pijl bij Draaien [image] en kies vervolgens Links [image], Rechts [image] of Halve draai [image].

    Alle pagina's in het item worden gedraaid.

Een pagina in het venster Beeldweergave draaien

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Klik op het lint Pagina op de pijl bij Draaien [image] en kies vervolgens Links [image], Rechts [image] of Halve draai [image].

Tip

Voordat u een pagina met annotaties draait, moet u de annotaties tijdelijk verwijderen.

Klik op het lint Bewerken op Alles selecteren [image] in de groep Annotaties en op Knippen [image] in de groep Klembord. Draai vervolgens de pagina en klik in de groep Klembord op Plakken [image] om de annotaties opnieuw op de pagina te plaatsen.

Alle met een scanprofiel gescande beelden automatisch oriënteren

  1. Selecteer in het deelvenster Scannen of foto ophalen een scanprofiel waarin u de functie Automatisch oriënteren wilt opnemen.

  2. Klik op Instellingen en vervolgens op het tabblad SET.

  3. Selecteer op het tabblad SET de optie Automatisch oriënteren. Klik vervolgens op OK.

Automatisch oriënteren werkt het best bij beelden die tekst bevatten. Als het beeld bij het scannen een kwartslag of een halve slag is gedraaid, wordt het beeld ter correctie gedraaid.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Beelden automatisch verbeteren


Beelden en pagina's rechtzetten

Beelden rechtzetten

PaperPort beschikt over twee knoppen voor het rechtzetten van pagina's of beelden die onder een schuine hoek naar de computer zijn gescand. U kunt gebruik maken van:

  • Automatisch rechtzetten om PaperPort items te laten analyseren en automatisch te laten rechtzetten

  • Rechtzetten om een beelditem dat u weergeeft in het venster Beeldweergave handmatig recht te zetten.

U kunt Automatisch rechtzetten ook gebruiken in een scanprofiel.

Een pagina of beelditem automatisch rechtzetten

  • Selecteer op het PaperPort-bureaublad een of meer beelditems en kies op het tabblad Item van het lint de optie Automatisch rechtzetten [image] om alle pagina's in alle geselecteerde items recht te zetten;

– of –

  • Geef in het venster Beeldweergave een beelditem weer en kies op het tabblad Pagina van het lint de optie Automatisch rechtzetten [image] om alleen de huidige pagina recht te zetten.

Handmatig één pagina rechtzetten

  1. Geef in het venster Beeldweergave het beelditem weer met de gewenste pagina.

  2. Klik op het lint Pagina op Rechtzetten [image].

    De aanwijzer verandert in een tekenfunctie als u deze over het beeld verplaatst. Houd de muisknop ingedrukt en teken een lijn langs een horizontale of verticale rand. Als u de muisknop loslaat, gebruikt PaperPort de lijn als hulplijn om het item recht te zetten.

Tips

Automatisch rechtzetten biedt het beste resultaat bij beelden met regels tekst of illustraties met kleurloze randen. Bij het automatisch rechtzetten worden annotaties verwijderd. U kunt ze als volgt behouden:

Kies op het lint Bewerken de optie Alles selecteren [image] in de groep Annotaties en Knippen [image] in de groep Klembord. Hiermee worden de annotaties tijdelijk verwijderd, zodat u de pagina kunt rechtzetten.

Klik vervolgens in de groep Klembord op Plakken [image] om de annotaties opnieuw op de pagina te plaatsen.

Alle met een scanprofiel gescande beelden automatisch rechtzetten

  1. Selecteer in het deelvenster Scannen of foto ophalen een scanprofiel waarin u de functie Rechtzetten wilt opnemen.

  2. Klik op Instellingen en vervolgens op het tabblad SET.

  3. Selecteer in het deelvenster SET de optie Automatisch rechtzetten. Klik vervolgens op OK.

Tip

Zorg ervoor dat uw instelling geschikt is voor alle pagina's die u met dit profiel wilt scannen.

Verwante onderwerpen

  1. Items annoteren
  2. Werken met annotaties
  3. Pagina's en beelden verbeteren
  4. Beelden automatisch verbeteren


SET-functies voor beeldbewerking gebruiken

Het lint Pagina in het venster Beeldweergave bevat de SET-functies waarmee u beelditems kunt bewerken. Een aantal hiervan is ook beschikbaar op het PaperPort-bureaublad voor gebruik met alle pagina's in het geselecteerde item. De beschikbaarheid wordt als volgt aangegeven:

P = Beschikbaar in Beeldweergave of ImageViewer (tabblad Pagina van het lint) voor het wijzigen van de huidige pagina.

PI = Ook beschikbaar op het PaperPort-bureaublad (tabblad Item van het lint) voor het wijzigen van alle pagina's in de geselecteerde items.

PM = Ook beschikbaar op het PaperPort-bureaublad (snelmenu) voor het wijzigen van alle pagina's in de geselecteerde items.

PS = Ook beschikbaar in een scanprofiel voor het wijzigen van alle binnenkomende beelden.

De volgende SET-opdrachten zijn beschikbaar:

Gebied selecteren. Selecteert het deel van het beeld waarop de SET-functies voor het gebied betrekking hebben - Bijsnijden, Binnen wissen, Buiten wissen of Rode ogen verwijderen. (P)

Draaien. Draait het item 90 graden rechtsom of linksom of geeft het ondersteboven weer. (PSI). Meer informatie.

Automatisch rechtzetten. Analyseert één of alle pagina's en zet deze automatisch recht. (PSI). Meer informatie.

Rechtzetten. Lijnt de huidige pagina uit op een rechte lijn die u tekent. (P). Meer informatie.

Automatisch verbeteren. Verbetert automatisch de kwaliteit van de huidige pagina of van alle pagina's in het item. Na automatische verbetering van één pagina kunt u desgewenst nog handmatige verbeteringen aanbrengen. (PSI). Meer informatie.

Verbeteren. Geeft een dialoogvenster weer waarin u de helderheid, het contrast, de kleur, de tint en de scherpte van één paginabeeld kunt aanpassen. (P). Meer informatie.

Rode ogen corrigeren. Verwijdert de rode gloed in de ogen die zich voordoet als u mensen of dieren fotografeert bij weinig licht of bij gebruik van een flitslicht. Deze knop werkt alleen bij kleurenfoto's en wordt toegepast op het gebied dat u heeft geselecteerd met de knop Gebied selecteren. (P). Meer informatie.

Bijsnijden. Behoudt het gebied dat u heeft geselecteerd met de knop Gebied selecteren en verwijdert de rest van het paginabeeld. (P). Meer informatie.

Vlakgom. Wist het gebied van het beeld waar u met de aanwijzer overheen gaat. (P). Meer informatie.

Binnen wissen. Wist het gedeelte binnen het gebied dat u heeft getekend met de knop Gebied selecteren. (P). Meer informatie.

Buiten wissen. Wist de randen van gescande beelden door het randgebied dat u heeft getekend met de knop Gebied selecteren, in te stellen op wit. Dit is handig om vlekjes, kopieerschaduwen of handgeschreven notities te verwijderen uit de marges van de pagina. (P). Meer informatie.

Verspreide stippen verwijderen. Verwijdert stippen, spikkels of vlekken van één pagina of van alle pagina's in een item. Deze knop werkt alleen voor zwart-witbeelden. (PM). Meer informatie.

Lijnen verbeteren. Maakt lijnen donkerder en verbindt onderbroken lijnen in een tabel of op een formulier zodat ze donkerder en rechter worden weergegeven. Deze knop werkt alleen voor zwart-witbeelden, zoals gescande formulieren en documenten. (PM). Meer informatie.

Kleur converteren. Maakt van een kleurenbeeld of -item een grijstinten-, halftoon- of zwart-witbeeld of -item, van een grijstintenbeeld of -item een halftoon- of zwart-witbeeld of -item of van een halftoonbeeld of -item een zwart-witbeeld of -item. (PI). Meer informatie.

Kleuren negatief weergeven. Maakt van een zwart-witbeeld een negatief of inverteert kleurwaarden in grijstinten- of kleurenbeelden op de huidige pagina of op alle pagina's in het item. (PI). Meer informatie.

Perforaties verwijderen. Hiermee verwijdert u perforaties aan de zijkant van pagina's en vervangt ze door de achtergrondkleur. (PMIS).

Automatisch bijsnijden. Hiermee worden lege gebieden op paginaranden gedetecteerd en verwijderd. De beelden worden automatisch bijgesneden waardoor marges met door u gedefinieerde pixelafmetingen overblijven. (PMI). Meer informatie.

Zwarte randen opschonen. Hiermee verwijdert u scanschaduwen uit paginamarges. (PMIS).

Optimaliseren. Met deze functie maakt u zwart-witbeelden schoon met behulp van een geselecteerd type optimalisatie. (PMIS). Meer informatie.

Witte punt instellen / opnieuw instellen. Stelt u in staat handmatig een witte punt op te geven voor automatische verbetering in een scanprofiel of de standaardwaarden te herstellen. (P). Meer informatie.

Zwarte punt instellen / opnieuw instellen. Stelt u in staat handmatig een zwarte punt op te geven voor automatische verbetering in een scanprofiel of de standaardwaarden te herstellen. (P). Meer informatie

ZW toepassen. Stelt u in staat de handmatig ingestelde waarden voor de witte en zwarte punt toe te passen op de huidige pagina of het huidige item. (PI). Meer informatie.

Grootte wijzigen. Wijzigt de resolutie en de paginagrootte op basis van een schaalfactor. (PI). Meer informatie.

Opmerkingen

Beeldbewerkingsknoppen kunnen uitsluitend worden gebruikt voor beelditems. Dit betekent dat alle knoppen worden uitgeschakeld als u een tekstdocument weergeeft in het venster Beeldweergave.

Bovendien zijn bepaalde beeldbewerkingsopdrachten niet geldig voor bepaalde itemtypen. Als een bewerking niet beschikbaar is, wordt de betreffende knop op het lint Pagina automatisch uitgeschakeld.

Sommige SET-functies kunt u opnemen in scanprofielen, zodat deze automatisch worden toegepast op alle pagina's die u scant. Zie Scanprofielen en Scanprofielen wijzigen.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Beelden automatisch verbeteren
  3. Beelden bijsnijden
  4. Lijnen op een pagina verbeteren
  5. Verspreide stippen verwijderen van een gescande pagina
  6. Rode ogen corrigeren
  7. Beelditems draaien
  8. Handmatig waarden voor de witte en zwarte punt instellen
  9. Beelden en pagina's rechtzetten


Beelden automatisch verbeteren

Met de functie Automatisch verbeteren kan PaperPort helderheid, contrast, kleur en tint van kleurenbeelden, of helderheid en contrast van grijstintenbeelden optimaliseren. Het beeld wordt door PaperPort geanalyseerd en waar mogelijk automatisch gecorrigeerd.

U kunt de functie Automatisch verbeteren toepassen op één pagina in Beeldweergave, op alle pagina's in geselecteerde items op het PaperPort-bureaublad of op alle pagina's die met een scanprofiel worden gescand.

Op één pagina in Beeldweergave

  1. Geef het beelditem weer dat u wilt verbeteren.

  2. Klik op het lint Pagina op [image] Automatisch verbeteren.

    Het beelditem wordt automatisch verbeterd en het dialoogvenster Automatisch verbeteren verschijnt.

  3. Klik in het dialoogvenster Automatisch verbeteren op Ja om de wijziging te behouden of klik op Nee om deze te annuleren.

    Voordat u de verbetering accepteert of annuleert, kunt u Dialoogvenster Verbeteren openen voor meer aanpassingen selecteren om de helderheid en het contrast, de kleur, tint en scherpte handmatig aan te passen. Klik op OK als u klaar bent.

Automatisch verbeteren in Beeldweergave via standaardwaarden of aangepaste waarden

Als u Automatisch verbeteren kiest, wordt in Beeldweergave de standaard witte en zwarte punt gebruikt.

Voor aangepaste waarden kiest u op het lint Pagina de optie ZW toepassen [image].

Tips

Automatisch verbeteren werkt het beste op beelden met een kleuren bitdiepte van 24. Als u een bestand met een bitdiepte van 8 automatisch verbetert, is het beeld soms slechter dan voorheen. Gebruik de opdracht Verbeteren om de kwaliteit van een bestand met bitdiepte 8 handmatig te verbeteren. U kunt het bestand ook eerst in een fotobewerkingsprogramma converteren naar een 24-bits kleurenbeeld en vervolgens Automatisch verbeteren kiezen.

Beelden komen op de computer het beste tot hun recht als de resolutie van het computerscherm is ingesteld op 800 x 600 pixels of hoger en met zoveel mogelijk kleuren (bijv. Hoge kleuren (16 bits) of Ware kleuren (24 of 32 bits)). Als u niet zeker weet hoe u deze instellingen wijzigt, raadpleegt u de Help van Windows voor volledige informatie.

Als u gelijktijdig meerdere beelditems wilt verbeteren, kunt u deze als volgt in één batch verwerken: selecteer de items op het PaperPort-bureaublad. Kies vervolgens in het snelmenu de optie Automatisch verbeteren.

Op alle pagina's die met een scanprofiel worden gescand

  1. Selecteer in het deelvenster Scannen of foto ophalen een profiel waarin de functie Automatisch verbeteren is opgenomen.

  2. Klik op Instellingen en vervolgens op het tabblad SET.

  3. Selecteer in het deelvenster SET de optie Automatisch verbeteren en klik op OK.

Standaard- of aangepaste waarden gebruiken voor Automatisch verbeteren in een scanprofiel

Automatisch verbeteren werkt standaard met voorgedefinieerde waarden voor de witte en zwarte punt. Als u in een scanprofiel aangepaste waarden wilt gebruiken, selecteert u de gewenste waarden in Beeldweergave en klikt u vervolgens in het dialoogvenster Instellingen voor Automatisch verbeteren op de knop De laatst gebruikte kleuren van ImageViewer kiezen.

Tip

Zorg ervoor dat de instelling voor Automatisch verbeteren geschikt is voor alle pagina's die u met het huidige profiel wilt scannen.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Dialoogvenster Instellingen voor Automatisch verbeteren
  3. Handmatig waarden voor de witte en zwarte punt instellen
  4. SET-functies voor beeldbewerking gebruiken


Handmatig waarden voor de witte en zwarte punt instellen

Automatisch verbeteren werkt de uiterste waarden voor "zwart" en "wit" weg en rekt de rest van de pixelinformatie uit voor een betere beeldkwaliteit. Automatisch verbeteren werkt standaard met voorgedefinieerde waarden voor de zwarte en witte punt. Het dialoogvenster Instellingen voor Automatisch verbeteren bevat deze voorgedefinieerde waarden. Als u met de standaardwaarden niet het gewenste resultaat bereikt, kunt u deze waarden handmatig wijzigen. Experimenteer in Beeldweergave (of in de afzonderlijke ImageViewer) om de beste waarden voor de witte en zwarte punt te vinden. Het is altijd mogelijk terug te gaan naar de standaardwaarden.

U kunt de handmatig ingestelde waarden voor de witte en zwarte punt op drie manieren gebruiken.

  • Klik in Beeldweergave op WP/ZP toepassen [image] op het lint Pagina als u de beste zwart-witcombinatie heeft gevonden. De waarden worden vervolgens toegepast op de huidige pagina.

  • Kies op het tabblad Item van het lint op het PaperPort-bureaublad de optie WP/ZP toepassen [image] om deze waarden toe te passen op alle pagina's in alle geselecteerde items.

  • U kunt de handmatig ingestelde waarden voor de witte en zwarte punt toevoegen aan een scanprofiel. Het gebruik van Automatisch verbeteren in een profiel kan handig zijn als u opeenvolgende pagina's met dezelfde gekleurde of grijze achtergrond wilt scannen. Hiervoor gebruikt u de knop De laatst gebruikte kleuren van ImageViewer kiezen in het dialoogvenster Instellingen voor Automatisch verbeteren.

Opmerking

Alleen beelden in kleur en grijstinten kunnen worden gewijzigd met Automatisch verbeteren.

Nieuwe waarden voor de witte en zwarte punt instellen

  1. Geef een beeld weer in Beeldweergave of in de externe ImageViewer en klik op het tabblad Pagina.

  2. Klik op de pijl bij Wit punt [image] en kies Instellen [image] of selecteer Wit punt en Instellen in het snelmenu. Kies vervolgens een kleur die de lichtste punt wordt, dat wil zeggen de nieuwe waarde voor de witte punt.

  3. Klik op de pijl bij Zwart punt [image] en kies Instellen [image] of selecteer Zwart punt en Instellen in het snelmenu. Kies vervolgens een kleur die de donkerste punt wordt, dat wil zeggen de nieuwe waarde voor de zwarte punt.

Ervoor:

Erna:

In dit schema geven lichtblauwe niveaus de vorige standaardinstellingen aan (30 voor de witte punt en 225 voor de zwarte punt). Lichtbruine niveaus geven nieuwe instellingen aan voor de witte en zwarte punt.

Tips

De statusbalk in Beeldweergave geeft de waarden voor de witte en zwarte punt weer. Als u de waarden wilt aflezen, plaatst u de aanwijzer op Wit punt op de statusbalk. Hetzelfde geldt voor Zwart punt.

U kunt met de knop Wit punt en Zwart punt ook kleuren weglaten (dit wordt vaak gebruikt in formulieren).

De gewijzigde waarden voor de witte en zwarte punt gebruiken in een scanprofiel

  1. Selecteer in de bureaubladweergave een profiel in het deelvenster Scannen waarin u de gewijzigde waarden voor de zwarte en witte punt wilt opnemen.

  2. Klik op Instellingen en vervolgens op het tabblad SET.

  3. Selecteer in het deelvenster SET de optie Automatisch verbeteren.

  4. Klik op Instellingen voor Automatisch verbeteren.

  5. Klik op de knop De laatst gebruikte kleuren van ImageViewer kiezen en klik op OK.

Het scanprofiel gebruikt nu de gewijzigde waarden voor de witte en zwarte punt in plaats van de standaardwaarden.

Opmerking

Telkens wanneer u pagina's scant met dit profiel, gebruikt Automatisch verbeteren de gewijzigde waarden voor de witte en zwarte punt.

Standaardwaarden voor de witte en zwarte punt herstellen

Selecteer op het lint Pagina in Beeldweergave:

  • Wit punt en kies [image] Opnieuw instellen

  • Zwart punt en kies [image] Opnieuw instellen.

Tip

Klik in het dialoogvenster Automatisch verbeteren op de knop Standaardkleuren herstellen en vervolgens op OK om de standaardwaarden voor de witte en zwarte punt in een profiel te herstellen.

Verwante onderwerpen

  1. Dialoogvenster Instellingen voor Automatisch verbeteren
  2. Beelden automatisch verbeteren


De helderheid, kleur en tint aanpassen

In PaperPort kunt u de kwaliteit van een beeld snel en eenvoudig verbeteren door de helderheid, het contrast, de kleur of de tint aan te passen.

  1. Geef het beelditem weer in het venster Beeldweergave en klik op het tabblad Pagina.

  2. Kies Verscherpen [image] of klik op de pijl bij Verbeteren [image] en kies een van de opties:

    • Helderheid & contrast,

    • Kleur,

    • Tint.

Maak het beeld scherper of waziger via de schuifregelaar bij Verscherpen. Voor de drie verbeteringsopties ziet u in het dialoogvenster Beeld verbeteren het oorspronkelijke beeld en acht verschillende variaties hierop.

  3. In het dialoogvenster Beeld verbeteren kiest u Helderheid & contrast, Kleur of Tint.

  4. Sleep de schuifregelaar om het geselecteerde kenmerk aan te passen. U ziet hoe de acht beelden ten opzichte van het huidige beeld worden bijgewerkt.

  5. Dubbelklik op het beeld dat u het beste vindt. Het beeld wordt naar het midden verplaatst en wordt weergegeven als het huidige beeld. Als de wijzigingen u niet bevallen, klikt u op Ongedaan maken of op Standaardwaarden herstellen.

  6. Klik op OK.

Tip

Om ervoor te zorgen dat het oorspronkelijke beeld ongewijzigd blijft, is het een goed idee om een reservekopie te maken voordat u wijzigingen aanbrengt.

Verwante onderwerpen

  1. Items dupliceren
  2. Beelden automatisch verbeteren
  3. Rode ogen corrigeren


Rode ogen corrigeren

Als op een foto het rode-ogeneffect zichtbaar is, kunt u de kwaliteit van de foto verbeteren met de functie Rode ogen corrigeren.

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Klik op het lint Beeld op Inzoomen [image] om het beeld te vergroten zodat u het ooggebied gemakkelijk kunt selecteren.

  3. Klik op het lint Pagina op Gebied selecteren [image].

  4. Selecteer het gebied waarin u het rode-ogeneffect wilt corrigeren.

  5. Kies op het lint Pagina de optie Rode ogen verwijderen

    – of –

    Kies in het snelmenu de optie Rode ogen verwijderen.

Opmerking

Deze knop werkt alleen met kleurenbeelden.

Verwante onderwerpen

  1. Digitale foto's overbrengen naar het PaperPort-bureaublad
  2. Foto's ophalen van digitale opslagmedia


Beelden bijsnijden

Een beelditem bijsnijden

Als u met een deel van een pagina of beeld wilt werken, kunt u het gedeelte dat u niet wilt gebruiken, verwijderen.

Als u bijvoorbeeld een item scant dat kleiner is dan 22 bij 29,7 cm, zoals een ansichtkaart of voetbalplaatje, wordt er rond het beeld een zwarte rand geplaatst. U kunt in Beeldweergave het gedeelte van het beeld selecteren dat u wilt behouden en vervolgens de zwarte rand bijsnijden, ofwel verwijderen.

Een beelditem bijsnijden in Beeldweergave

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Klik op het lint Pagina op Gebied selecteren [image].

  3. Houd de muisknop ingedrukt, sleep de kruisaanwijzer om een rechthoek te tekenen om het deel dat u na het bijsnijden wilt behouden en laat de muisknop los. Tijdens het selecteren verschijnt er een vak met een stippellijn rond het gebied. Als u het geselecteerde gebied wilt vergroten of verkleinen, sleept u de formaatgrepen van het vak met de stippellijn.

  4. Klik op het lint Pagina op Bijsnijden [image].

    – of –

    Kies in het snelmenu van het item de optie Bijsnijden tot grootte van selectie.

    De rest van het beeld wordt verwijderd en alleen het geselecteerde gebied wordt weergegeven in het beeld.

Tips

U kunt een pagina het beste rechtzetten voordat u deze bijsnijdt.

Als u een annotatie wilt behouden, sluit u deze volledig in het vak met de stippellijn in. Anders wordt de annotatie samen met het bijgesneden gebied verwijderd.

Een afzonderlijke pagina automatisch bijsnijden

Bij automatisch bijsnijden wordt gecontroleerd of een pagina grote randen zonder inhoud bevat. Deze lege randen worden automatisch verwijderd waardoor alleen marges met door u gedefinieerde afmetingen overblijven.

  1. Open het beelditem in Beeldweergave of ImageViewer en selecteer een pagina.

  2. Klik op de knop [image] Automatisch bijsnijden uit de groep SET - beelden op het lint Pagina.

  3. Definieer in het dialoogvenster Automatisch bijsnijden welke marges na het bijsnijden moeten overblijven.

  4. Klik op OK.

Alle pagina's in alle geselecteerde items automatisch bijsnijden

  1. Selecteer een of meer beelditems op het PaperPort-bureaublad.

  2. Klik op de knop [image] Automatisch bijsnijden uit de groep SET - beelden op het lint Item.

  3. Definieer in het dialoogvenster Automatisch bijsnijden welke marges na het bijsnijden moeten overblijven.

  4. Klik op OK.

Opmerking

Bij het automatisch bijsnijden van een item met meerdere pagina's waarvan sommige pagina's lege gebieden bevatten, ontstaat er mogelijk een item met pagina's van uiteenlopende grootte.

Verwante onderwerpen

  1. Een deel van een beelditem wissen
  2. Beelden en pagina's rechtzetten


Een gebied uit een beelditem knippen

U kunt de functie Knippen gebruiken om grote, ongewenste vlekken, markeringen of gebieden uit een beelditem te verwijderen. Deze functie is handig als u bijvoorbeeld rafelige randen van gescande kranten- of tijdschriftartikelen wilt verwijderen.

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Klik op het lint Pagina op Gebied selecteren [image].

  3. Houd de muisknop ingedrukt, sleep de kruisaanwijzer rond het deel van de het beeld dat u wilt knippen en laat de muisknop los.

    Tijdens het selecteren verschijnt er een vak met een stippellijn rond het gebied. Als u het geselecteerde gebied wilt vergroten of verkleinen, sleept u de formaatgrepen van het vak met de stippellijn.

  4. Klik op het lint Bewerken op Knippen [image].

    – of –

    Terwijl de kruisaanwijzer zich bevindt in het vak met de stippellijn, klikt u met de rechtermuisknop en kiest u Knippen in het snelmenu.

    PaperPort verwijdert het geselecteerde gebied van het beeld of de pagina.

Tips

Als u het geselecteerde gedeelte wilt verwijderen, klikt u op het lint Bewerken op Verwijderen [image] of drukt u op de Delete-toets.

Als u het geknipte of gekopieerde gedeelte van een beeld ergens wilt plakken, klikt u op het lint Bewerken op Plakken [image] en sleept u de selectie vervolgens naar de gewenste plaats.


Een deel van een beelditem wissen

Een deel van een beelditem wissen

Met de knop Vlakgom kunt u een gebied op een beelditem verwijderen, ofwel wissen. Voor blanco en witte beelden, zoals documenten, gebruikt PaperPort wit als standaardkleur voor gewiste gebieden. Als u met kleurenbeelden werkt, kunt u kiezen uit een kleurenpalet.

U kunt de kleur en het formaat van de gum wijzigen vóór of nadat u de functie Vlakgom gebruikt.

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Klik op het lint Pagina op de pijl bij Vlakgom [image] en kies Wissen [image].

    De aanwijzer verandert in een vierkant als u hem over het beeld beweegt.

  3. Klik op de pijl bij Vlakgom [image] en kies Vlakgomkleur [image] of Vlakgomgrootte [image] als u de kleur of de grootte van de vlakgom wilt wijzigen. Geef in het laatste geval de vlakgomgrootte op.

  4. Sleep het vierkant over het beeld en houd de muisknop ingedrukt om het gewenste gebied te wissen.

Tips

Als u grote rechthoekige gebieden wilt wissen, gebruikt u de functie Binnen wissen.

Kies op het tabblad Pagina van het lint de optie Gebied selecteren [image], teken een vak om het gewenste gebied en kies vervolgens Binnen wissen [image].

Randen wissen

Met de opdracht Buiten wissen stelt u het randgebied van de huidige pagina in op wit. Hiermee verdwijnen notities, vlekken en scanschaduwen in de marges.

  1. Open het beelditem in het venster Beeldweergave.

  2. Klik op Gebied selecteren [image] om het gebied te definiëren dat ongewijzigd blijft. Alle andere delen van het beeld worden weergegeven als wit.

  3. Kies op het lint Pagina de optie Buiten wissen [image].


Verspreide stippen verwijderen van een gescande pagina

Soms heeft een pagina kleine vlekken, stippels of spikkels die op het gescande beeld zichtbaar zijn.

Als u bijvoorbeeld een visitekaartje of krantenartikel scant, is het mogelijk dat het gescande item spikkels bevat die door de scanner worden meegescand. Als u OCR gebruikt om de tekst te bewerken in een tekstverwerkingsprogramma, kan het gebeuren dat de tekst door de spikkels moeilijker leesbaar is.

U kunt met Verspreide stippen zoveel mogelijk vlekken of spikkels van beelditems verwijderen.

In het venster Beeldweergave

  1. Geef het beelditem weer dat de spikkels bevat.

  2. Klik op het lint Pagina op Verspreide stippen [image].

Op het bureaublad van PaperPort

  1. Selecteer alle zwart-witbeelditems met stippen die u wilt verwijderen.

  2. Kies in het snelmenu van het item of de items achtereenvolgens SET-functies, Verbeteren en Verspreide stippen verwijderen.

Opmerking

Optimalisatie werkt alleen met zwart-witbeelditems.

Tips

Aangezien grotere vlekken (bijvoorbeeld met de hand geschreven opmerkingen) een geldig deel van het beeld kunnen zijn, verwijdert de functie Verspreide stippen verwijderen alleen de kleinere stippen en spikkels. Verwijder met de opdracht Knippen op het tabblad Bewerken van het lint grote, ongewenste vlekken, markeringen of gebieden, zoals gerafelde randen van een gescand kranten- of tijdschriftartikel. Verwijder met Buiten wissen vlekken in de marges.

In de SET-functies op het lint Item is een nieuwere optimalisatiefunctie [image] beschikbaar. U kunt uit de volgende optimalisatiemethoden kiezen: Automatisch, Normaal, Omkeren, Halftoon, Mediaan, Vloeiende randen, Zwart, Wit, Zwart en wit. Bij de methode Automatisch wordt bepaald welke methode de beste resultaten oplevert. Deze methode wordt gebruikt als u automatisch optimaliseren selecteert voor automatische beeldverbetering tijdens het scannen.

Verwante onderwerpen

  1. Een gebied uit een beelditem knippen
  2. Pagina's en beelden verbeteren
  3. Beelden automatisch verbeteren


Lijnen op een pagina verbeteren

Als een zwart-witbeelditem lijnen bevat (bijvoorbeeld bij gescande werkbladen, tabellen of formulieren), kan het gebeuren dat de lijnen niet gelijkmatig worden gescand.

Als dit gebeurt, kunt u de lijnen automatisch verbeteren met behulp van de functie Lijnen verbeteren om onderbroken lijnen donkerder te maken of te verbinden.

In het venster Beeldweergave

  1. Geef het zwart-witbeelditem weer.

  2. Kies op het lint Pagina de optie Lijnen verbeteren [image];

    – of –

    Kies in het snelmenu achtereenvolgens Verbeteren en Lijnen verbeteren.

Tips

De functie Lijnen verbeteren is alleen beschikbaar voor zwart-witbeelditems. Als u lijnen van een gescande kleurenpagina wilt verbeteren, converteert u het beelditem eerst met Kleur converteren naar zwart-wit. Vervolgens gebruikt u Lijnen verbeteren.

U kunt ook in één keer de lijnen in meerdere items verbeteren. Gebruik hiervoor de volgende batchverwerking: selecteer de items op het PaperPort-bureaublad, klik met de rechtermuisknop en selecteer in het snelmenu achtereenvolgens SET-functies, Verbeteren en Lijnen verbeteren.

Verwante onderwerpen

  1. Pagina's en beelden verbeteren
  2. Beelden automatisch verbeteren


Een bewerking ongedaan maken

In PaperPort kunt u met de functie Ongedaan maken uw laatste bewerking ongedaan maken. Als u bijvoorbeeld een lijn of pijl tekent, kunt u Ongedaan maken gebruiken om die annotatie te verwijderen.

Een actie ongedaan maken vanuit het PaperPort-bureaublad of het venster Beeldweergave:

  • Klik op het lint Bewerken op Ongedaan maken [image].

Met Alles ongedaan maken [image] kunt u een reeks acties ongedaan maken.

Opmerkingen

U kunt meerdere malen op Ongedaan maken klikken en zo meerdere vorige handelingen ongedaan maken.

Nadat u een bewerking ongedaan heeft gemaakt, kunt u met Opnieuw uitvoeren [image] de laatste bewerking (die u ongedaan heeft gemaakt) toch weer uitvoeren.


De beeldgrootte wijzigen

De grootte van beelden en items wijzigen

Indien nodig kunt u het formaat van een beeld wijzigen. Als een beeld bijvoorbeeld 4 x 6 cm is maar moet worden aangepast zodat deze past op een brief, nieuwsbrief of visitekaartje, kunt u de breedte en hoogte aanpassen om het beeld groter of kleiner te maken.

U kunt in Beeldweergave de grootte van één pagina wijzigen. Via het PaperPort-bureaublad wijzigt u de grootte van alle pagina's in een item.

De grootte van een beeld wijzigen in Beeldweergave

  1. Geef het beelditem weer waarvan u het formaat wilt wijzigen.

  2. Kies op het lint Pagina de optie Grootte wijzigen [image].

  3. Selecteer in het dialoogvenster Grootte wijzigen de gewenste breedte en hoogte of geef bij Schalen een percentage op. Desgewenst kunt u ook de resolutie van het beeld wijzigen.

  4. Klik op OK.

Tips

Voor beelden die u wilt gebruiken op een website krijgt u het beste resultaat als u de breedte en hoogte instelt als pixels in plaats van inches. Voor illustraties die u naar een printer wilt sturen, kunt u het beste inches of centimeters gebruiken.

Klik op het lint Beeld op Ware grootte [image] om het beeld op ware grootte weer te geven en zo de wijziging in grootte te bekijken.

De grootte van meerdere items op het PaperPort-bureaublad wijzigen

U kunt het formaat van meerdere beelditems gelijktijdig wijzigen vanaf het PaperPort-bureaublad. Deze batchbewerking is zeer nuttig als u het formaat van alle pagina's in een item met meerdere pagina's of het formaat van een groep items met één pagina wilt wijzigen. Alle items in een groep moeten hetzelfde bestandstype hebben.

  1. Selecteer het item met meerdere pagina's of de individuele items waarvan u het formaat wilt wijzigen.

  2. Klik op het lint Item op Grootte wijzigen [image].

  3. Bevestig dat u het formaat van meerdere pagina's wilt wijzigen. Als u wilt voorkomen dat u in de toekomst om bevestiging wordt gevraagd, selecteert u de optie Dit bericht niet meer weergeven.

  4. Selecteer in het dialoogvenster Grootte wijzigen de optie Paginagrootte wijzigen en voer in het vak Schalen het percentage in waarmee elk item of elke pagina ten opzichte van het oorspronkelijke formaat moet worden vergroot of verkleind.

  5. Als u de resolutie wilt wijzigen, selecteert u Resolutie wijzigen. Vervolgens selecteert u een maateenheid en voert u het aantal pixels per inch of per centimeter in. De standaardeenheid is pixels/inch.

  6. Klik op OK.

Tips

Als u de grootte van een item wilt wijzigen door de breedte of hoogte aan te passen in plaats van de schaal, geeft u het item weer in het venster Beeldweergave en klikt u in het snelmenu op Grootte wijzigen. Zie De grootte wijzigen in Beeldweergave voor meer informatie.

Verwante onderwerpen

  1. De beeldresolutie wijzigen
  2. Scan-, scherm- en afdrukresoluties
  3. Tekst scannen voor optimale OCR-resultaten
  4. Scanresolutie instellen voor optimale resultaten


De beeldresolutie wijzigen

Nadat u een beelditem heeft gescand of een digitaal beeld heeft opgehaald, kan het zijn dat u de oorspronkelijke resolutie van het beeld, gemeten in dots per inch (dpi), dient te wijzigen.

Stel dat u een foto heeft gescand met een hoge resolutie (bijvoorbeeld 300 dpi) omdat u de foto wilt afdrukken op een hoogwaardige fotoprinter. U wilt nu echter de foto via internet uitwisselen en deze weergeven op een webpagina.

In dit geval kunt u de resolutie verlagen van 300 dpi naar 96 dpi. Dit is een betere resolutie voor verzending als e-mailbijlage of publicatie op een website.

In het venster Beeldweergave

  1. Geef het beelditem weer met de gewenste pagina.

  2. Kies op het lint Pagina de optie Grootte wijzigen [image].

  3. Selecteer in het dialoogvenster Grootte wijzigen de optie Resolutie wijzigen en voer het aantal pixels per inch of per centimeter in, al naargelang de opgegeven maateenheid.

    Het wijzigen van de pixelafmetingen van een beelditem kan leiden tot een verlies van kwaliteit en scherpte.

  4. Klik op OK om alleen de resolutie van de huidige pagina te wijzigen.

Op het bureaublad van PaperPort

  1. Selecteer een of meer items van hetzelfde bestandstype.

  2. Kies op het lint Item de optie Grootte wijzigen [image].

  3. Selecteer in het dialoogvenster Beeldgrootte of -resolutie wijzigen de optie Resolutie wijzigen en voer vervolgens het aantal pixels per inch of per centimeter in, evenals de maateenheid. De standaardeenheid is pixels/inch.

  4. Klik op OK om de resolutie van alle pagina's in alle geselecteerde items te wijzigen.

Tips

Voor foto's die op een fotoprinter van hoge kwaliteit worden afgedrukt, stelt u de resolutie in op 300 dpi. Een resolutie van 300 dpi leidt tot de beste OCR-resultaten. Gebruik een resolutie van 150-200 dpi voor optimale resultaten bij beelden die worden afgedrukt op een inkjetprinter.

Houd er echter wel rekening mee dat een hogere resolutie resulteert in een groter beeldbestand op uw computer.

Verwante onderwerpen

  1. Scan-, scherm- en afdrukresoluties
  2. Tekst scannen voor optimale OCR-resultaten
  3. Scanresolutie instellen voor optimale resultaten


Een beeld converteren of negatief weergeven

U kunt met de functie Kleur converteren één kleurenpagina of één of meer kleurenbeelditems converteren naar een halftoon-, grijstinten- of zwart-witbeeld. U kunt alleen converteren naar een beeld met minder kleuren. U kunt een grijstinten-beeld bijvoorbeeld converteren naar zwart-wit, maar niet naar kleur. Een zwart-witbeeld kan niet worden geconverteerd.

Welk type beeld u kiest, hangt af van het gebruik ervan. Als u bijvoorbeeld een kleurbeeld wilt verbeteren om deze te faxen, converteert u het beeld eerst naar een ander bestandstype, of, als u een kleiner bestand wilt en kleuren niet nodig zijn, converteert u het van kleuren naar zwart-wit.

U kunt het beste een backup van een beelditem maken voordat u de kleuren converteert. Nadat u op OK heeft geklikt, kunt u de kleurconversie niet meer ongedaan maken en is het oorspronkelijke beeld verloren.

In het venster Beeldweergave

  1. Geef het beelditem weer met de gewenste pagina.

  2. Klik op het lint Pagina op Kleur converteren [image].

  3. Selecteer in het dialoogvenster Kleur converteren het type waarnaar u het beeld wilt converteren.

  4. Klik op OK om de huidige pagina te converteren.

Tip

Als u de kleur van alle pagina's in één of meer items gelijktijdig wilt converteren, kunt u de volgende batchbewerking uitvoeren: selecteer de items op het PaperPort-bureaublad, klik met de rechtermuisknop, selecteer in het snelmenu de optie SET-functies en vervolgens Kleur converteren.

Op dezelfde manier kunt u zwart en wit omwisselen en kleuren naar de complementaire waarden ervan omzetten met [image] Kleuren negatief weergeven. In dit geval wordt er geen dialoogvenster weergegeven.

Verwante onderwerpen

  1. Dialoogvenster Kleur converteren


De beeldkwaliteit van nieuwe items instellen

De beeldkwaliteit van een nieuw item instellen

Met de Opties van PaperPort kunt u de beeldkwaliteit van nieuwe beelditems en PDF-bestanden instellen die worden gemaakt tijdens bepaalde bewerkingen.

  • het opslaan van een bestand als PaperPort Image-item;

  • Een bestand naar het PaperPort-bureaublad afdrukken als PDF-bestand.

Het niveau van de bestandscompressie bepaalt de beeldkwaliteit. Hoe hoger het compressieniveau, hoe slechter de beeldkwaliteit en hoe kleiner het bestand, en hoe lager het compressieniveau, hoe beter de beeldkwaliteit maar hoe groter het bestand. Grote bestanden nemen veel schijfruimte in en het kan lang duren om ze via internet te verzenden en weer te geven.

De beeldkwaliteit instellen

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd.

  2. Selecteer de gewenste beeldkwaliteit.

  3. Klik op OK.

Tips

Als u de beeldkwaliteit voor gescande items wilt instellen, klikt u in het deelvenster Scannen op Instellingen en selecteert u het tabblad Uitvoer. De knop Opties is beschikbaar als u een geldig bestandstype heeft geselecteerd.

Als u de beeldkwaliteit wilt instellen voor het opslaan van items als JPEG- of PDF-bestand, klikt u op Opties in het dialoogvenster Opslaan als.

Verwante onderwerpen

  1. De standaardbeeldkwaliteit voor PDF-items wijzigen
  2. Bestandscompressie


Items annoteren

Met de annotatieknoppen van PaperPort kunt u notities en tekst toevoegen, tekst markeren, lijnen en pijlen tekenen of een stempel op uw beeld- en PDF-items plaatsen.

Annotaties op PDF-bestanden kunnen worden bewerkt, wat betekent dat u deze op elk moment kunt verplaatsen, wijzigen of verwijderen, en dat u de tekst in de annotaties kunt bewerken.

Bij andere typen beelditems, zoals JPEG- en Windows-bitmapbestanden, worden annotaties een permanent deel van het beeld wanneer u het item opslaat. Dit is handig als u de naam van de fotograaf wilt 'branden' in een afbeelding of als u een permanente annotatie wilt maken op een gescand item.

U kunt een annotatieknop selecteren op het lint Annotatie van het venster Beeldweergave.

De volgende annotatieknoppen zijn beschikbaar:

Annotatie selecteren. Selecteert een annotatie zodat u deze kunt verplaatsen, vergroten/verkleinen of wijzigen. U kunt deze knop ook gebruiken om andere annotatiefuncties uit te schakelen.

Notitie. Voegt een notitie toe waarvan de grootte kan worden gewijzigd, net zoals een klevend notitievelletje dat u kunt beschrijven en op papieren documenten kunt plakken.

Tekst. Voegt een tekstregel met een transparante achtergrond toe.

Markeerstift. Markeert een gedeelte van de pagina.

Potlood. Tekent vrije lijnen of tekens op de pagina.

Pijl of lijn. Tekent rechte lijnen op een pagina, al dan niet met pijlpunten.

Stempel. Plakt een beeld op de pagina, net als een rubberen stempel.

Deze functies verschijnen in Beeldweergave. Vergelijkbare functies zijn beschikbaar in PDF Viewer Plus voor het markeren van PDF-bestanden. Zie de Help van PDF Viewer voor meer informatie.

 Opmerkingen

PDF-bestanden die zijn gemaakt of bewerkt in een ander programma dan PaperPort bevatten mogelijk andere typen annotaties die niet worden ondersteund door PaperPort. PaperPort geeft deze wel weer als deel van het PDF-item, maar u kunt ze niet verplaatsen, wijzigen of verwijderen.

Bij itemtypen die geen annotaties kunnen bevatten, zijn de annotatieknoppen niet beschikbaar.

MAX-bestanden kunnen niet worden geannoteerd in PaperPort 14. Zie PaperPort Image-items (.max) voor meer informatie over het converteren van MAX-bestanden naar PDF.

Tips

Als u de eigenschappen van een bestaande annotatie wilt wijzigen, klikt u er met de rechtermuisknop op en brengt u de gewenste wijzigingen aan.

U kunt een beeld het beste draaien of rechtzetten voordat u een annotatie toevoegt.


Notities en tekstregels toevoegen

U kunt de functie Notitie gebruiken om notities toe te voegen op uw pagina, alsof u een klevend notitievelletje op papier plakt. Uw notities kunnen meerdere regels tekst bevatten en kunnen overal op een pagina worden geplaatst.

U kunt de notities zo groot of klein maken als u wilt en ze vervolgens samenvouwen zodat ze geen informatie in het document bedekken. U kunt tevens zoeken naar woorden en tekst die u in uw notities heeft ingevoerd.

U kunt de opdracht Tekst gebruiken om één tekstregel toe te voegen aan uw pagina. Hoewel een tekstregel zich als annotatie gedraagt, lijkt deze toch meer op echte inhoud dan een notitie.

Deze functie kan op veel manieren van pas komen, bijvoorbeeld als u de naam van de fotograaf wilt vermelden op een foto of als u tekst wilt toevoegen aan voorgedrukte formulieren die u heeft gescand naar PaperPort.

Een notitie toevoegen

  1. Open de pagina in het venster Beeldweergave.

  2. Klik op het lint Annotatie op Notitie [image].

    De aanwijzer verandert in een notitieaanwijzer wanneer u hem op het item plaatst.

  3. Klik op een willekeurige plaats in het item om de notitie op die plaats neer te zetten. De notitie verschijnt op de pagina en u kunt tekst invoeren bij het invoegpunt.

  4. Typ de tekst voor de notitie.

    Tijdens het typen past het notitievak zich niet automatisch aan de tekst aan. Als er meer tekst is dan in het vak past, ziet u een verticale schuifbalk, waarmee u de ingevoerde tekst kunt bekijken. Na afloop kunt u handmatig de grootte van het notitievak aanpassen.

  5. U schakelt vervolgens de functie Notitie uit door op een andere knop te klikken, meestal Annotatie selecteren [image].

Kies in de groep Annotatiefuncties de knop Notitie [image] en vervolgens in de groep Annotatie-instellingen de knop Kleur [image] om de standaardkleur voor de notitie-achtergrond (geel) te wijzigen. Selecteer de gewenste kleur. Deze instelling heeft geen invloed op de achtergrondkleur van bestaande notities.

Tips

Als u de tekst van een bestaande notitie wilt bewerken, klikt u op Annotatie selecteren en dubbelklikt u vervolgens op de notitie. Klik eenmaal om de notitie te verplaatsen of te vergroten/verkleinen.

Alle notities hebben een snelmenu dat u kunt gebruiken voor een aantal opdrachten, zoals Knippen, Kopiëren en Samenvouwen. Klik met de rechtermuisknop op de notitie om het snelmenu te openen.

Een tekstregel toevoegen

  1. Open de pagina in het venster Beeldweergave.

  2. Klik op het lint Annotatie op Tekst [image].

    De aanwijzer verandert in een tekstaanwijzer wanneer u hem op het item plaatst.

  3. Klik op het item op de plaats waar u de tekstregel wilt toevoegen en voer vervolgens de tekst in.

  4. Klik op een andere plaats op het item om nog een regel toe te voegen.

  5. Als u klaar bent, klikt u op een andere knop op het lint Annotatie om het invoervak te sluiten.

Klik in de groep Annotatiefuncties op Tekst [image] en vervolgens in de groep Annotatie-instellingen op Lettertype [image] om de tekststijl voor toekomstige tekstregelannotaties in te stellen. Geef vervolgens in het dialoogvenster Lettertype de gewenste tekstkenmerken op en klik op OK om de wijzigingen toe te passen.

Selecteer een bestaande tekstannotatie (met een ander lettertype dan het standaardlettertype) en klik in de groep Annotatie-instellingen op Instellen als standaardlettertype [image] om het standaardlettertype op te geven voor toekomstige tekstannotaties. Nieuwe instellingen voor het standaardlettertype zijn niet van invloed op bestaande tekstannotaties.

Tip:

PDF Viewer Plus heeft eigen functies voor het toevoegen van notities en tekstregels aan PDF-bestanden. Het aantal annotatiemogelijkheden in Power PDF is groter. Hiertoe behoren de functie Typemachine, waarmee u tekst kunt toevoegen aan de echte PDF-pagina, en allerlei retoucheerfuncties waarmee u bestaande PDF-tekst of -objecten kunt wijzigen.

Verwante onderwerpen

  1. Notities samenvouwen en uitvouwen
  2. Items annoteren
  3. Werken met annotaties


De markeerstift gebruiken

Met de opdracht Markeerstift kunt u de aandacht vestigen op specifieke delen van een pagina, net alsof u met een gekleurde markeerstift een belangrijke alinea of trefwoorden markeert in een document of rapport.

  1. Open de pagina in het venster Beeldweergave.

  2. Klik op het lint Annotatie op Markeerstift [image].

    De aanwijzer verandert in een markeerstift wanneer u deze op het item plaatst.

  3. Trek een horizontale lijn om een tekstregel te markeren of houd de linkermuisknop ingedrukt en sleep de markeerstift over het gedeelte dat u wilt markeren.

  4. Laat de muisknop los om de markering op het item te plaatsen.

Klik in de groep Annotatiefuncties op Markeerstift [image] en vervolgens in de groep Annotatie-instellingen op Kleur [image] om de standaardmarkeerkleur (geel) te wijzigen. Selecteer vervolgens de kleur die u voor toekomstige markeringen wilt gebruiken. Deze instelling heeft geen invloed op bestaande markeringen. Als u de kleur van een geselecteerde markering wilt wijzigen, klikt u met de rechtermuisknop op de markering en kiest u Kleur in het snelmenu.


Lijnen en pijlen tekenen

Lijnen, pijlen en krabbels tekenen

Een lijn- of pijlannotatie toevoegen

Met de opdracht Pijl of lijn toevoegen kunt u pijlen en lijnen op een pagina tekenen. Dit is handig om belangrijke informatie te benadrukken of om een annotatie te verbinden met een gebied van een pagina.

  1. Open de pagina in het venster Beeldweergave.

  2. Klik op het lint Annotatie op Pijl of lijn [image].

  3. Klik in de groep Annotatie-instellingen op Lijnpijlpunt [image] om het eindpunt van de lijn op te geven: enkele pijlpunt, dubbele pijlpunt of geen pijlpunt (voor een rechte lijn).
    Kies Kleur [image] en Lijndikte [image] om het uiterlijk van de lijn of pijl aan te geven. De instellingen worden gebruikt voor toekomstige annotaties die u maakt met de functie Pijl of lijn. De aanwijzer verandert in een kruisaanwijzer wanneer u deze op het item plaatst.

  4. Sleep de kruisaanwijzer om de lijn of de pijl te tekenen.

  5. Laat de muisknop los om de lijn of pijl op het item te plaatsen.

Tips

Klik met de rechtermuisknop op een bestaande pijl- of lijnannotatie en gebruik het snelmenu om de kleur, lijndikte of het type eindpunt te wijzigen.

Nadat u een lijn of pijl op een beelditem heeft geplaatst, kunt u de lijn of pijl gemakkelijk verplaatsen, draaien en de grootte ervan wijzigen. U hoeft slechts de lijn- of pijlannotatie te selecteren en deze vervolgens naar een andere locatie te slepen of u sleept een greep in een willekeurige richting om de lengte en richting van de lijn te wijzigen.

Een krabbelannotatie toevoegen

Met de opdracht Potlood kunt u op een pagina tekenen, iets onderstrepen of omcirkelen of een krabbel toevoegen. Krabbels zijn meestal onregelmatige, met de vrije hand getekende lijnen die de aandacht vestigen op een gebied in een document of rapport.

  1. Geef het beelditem weer in het venster Beeldweergave.

  2. Kies Potlood [image] en geef met de knoppen Kleur [image] en Lijndikte [image] in de groep Annotatie-instellingen de kleur en lijndikte op. De instellingen worden gebruikt voor toekomstige potloodannotaties.

    De aanwijzer verandert in een potlood wanneer u deze op het item plaatst.

  3. Sleep het potlood om een gebied van het item te tekenen, omcirkelen of markeren.

  4. Laat de muisknop los om de vrije-vormlijn te beëindigen.

Tips

Als u de kleur van de geselecteerde krabbelannotatie wilt wijzigen, klikt u met de rechtermuisknop op de annotatie en kiest u in het snelmenu de optie Kleur. Als u de lijndikte wilt wijzigen, klikt u met de rechtermuisknop op de annotatie en kiest u in het snelmenu de optie Lijndikte.

Verwante onderwerpen

  1. Beelden kopiëren en plakken als annotaties
  2. Een afbeelding op een item stempelen


Een afbeelding op een item stempelen

Stempelannotaties zijn annotaties die een grafische Windows-bitmap (.bmp) bevatten. PaperPort bevat standaard een reeks stempels. U kunt echter ook bitmaps gebruiken die u zelf heeft gemaakt of die al op uw computer staan. Deze functie komt van pas als u grafische elementen (bijvoorbeeld een bedrijfslogo of een handtekening) wilt opnemen op een pagina.

  1. Geef het item weer in het venster Beeldweergave.

  2. Kies op het tabblad Annotatie van het lint de vervolgkeuzelijst bij Stempel [image]. U ziet hier eerder gebruikte stempels en de optie Vragen naar bestand.

  3. Klik op een afbeelding of op Vragen naar bestand om een nieuwe afbeelding te kiezen en de lijst te sluiten.

  4. Klik op de knop Stempel [image]. De aanwijzer verandert in een beeldaanwijzer.

  5. Klik op de locatie waar u de bitmap wilt plaatsen.

  6. Hiermee wordt de geselecteerde bitmap geplaatst of verschijnt het dialoogvenster Openen. Selecteer in het laatste geval een van de stempelbitmapbestanden die bij PaperPort zijn geleverd of ga naar het beeldbestand dat u als stempel wilt gebruiken en klik vervolgens op Openen.

     Klik op de pijl bij Stempel [image] en schakel de optie Vragen naar bestandsnaam [image] uit om dezelfde bitmap op een andere locatie in te voegen. Als u een andere bitmapstempel wilt invoegen, selecteert u deze optie weer om een keuze te kunnen maken uit de relevante bitmapopties.

    Kies Annotatie selecteren [image] en klik op een stempelannotatie om deze te verplaatsen, vergroten of verkleinen. Er verschijnt een kader met formaatgrepen rond de annotatie. Verplaats de annotatie met de muis of sleep de formaatgrepen om de grootte van de annotatie te wijzigen.

Tips

U kunt een bitmapbestand maken van een deel van een beelditem. U selecteert dan het gewenste deel van het item of knipt het item bij en slaat het op als een bitmapbestand. Vervolgens kunt u de bitmap toevoegen als een stempelannotatie.

Omdat gestempelde bitmaps annotaties zijn, kunt u ze selecteren en vervolgens verplaatsen, kopiëren, knippen, plakken of de grootte ervan wijzigen, net als elk ander type annotatie.

Open een PDF-document in het bijbehorende PDF Viewer Plus (of een andere Kofax PDF-viewer/-editor) om andere stempels in te voegen. Raadpleeg het Help-systeem bij deze programma's voor meer informatie.

Verwante onderwerpen

  1. Items annoteren
  2. Werken met annotaties


Beelden kopiëren en plakken als annotaties

U kunt een deel van een beelditem – of een beeld uit een ander programma – kopiëren en vervolgens als een annotatie stempelen of plakken op hetzelfde of een ander beelditem.

Deze functie is handig als u nieuwe stempelannotaties wilt maken van items op het PaperPort-bureaublad of als u een annotatie wilt maken van een beeld dat u in een ander programma heeft gemaakt.

Als u een beeld plakt als een annotatie, verschijnt het beeld als een annotatie in de linkerbovenhoek van de pagina zodat u de grootte ervan kunt wijzigen en deze naar de gewenste locatie kunt verplaatsen.

Een beeld vanuit een ander programma plakken

  1. Selecteer het beeld in het programma dat het beeld bevat en klik in het menu Bewerken op Kopiëren om het beeld te kopiëren naar het Klembord van Windows.

  2. Geef in het venster Beeldweergave het item weer waarop u het beeld wilt stempelen.

  3. Kies op het lint Bewerken de optie Als annotatie plakken [image].

    Het beeld verschijnt als annotatie in de linkerbovenhoek van het item.

Een deel van een PaperPort Image-item kopiëren en plakken

  1. Geef in het venster Beeldweergave het beeld weer met het gedeelte dat u wilt gebruiken.

  2. Klik op het lint Pagina op Gebied selecteren [image].

  3. Teken een vak rond het gewenste gedeelte en klik op het lint Bewerken op Kopiëren [image]. Hierdoor wordt het beeld naar het Klembord gekopieerd.

  4. Open in Beeldweergave de doelpagina waarin u de beeldannotatie wilt plakken.

  5. Kies op het lint Bewerken de optie Als annotatie plakken [image].

    Het beeld verschijnt als annotatie in de linkerbovenhoek van het item.

Opmerkingen

Het is niet mogelijk om een PaperPort-annotatie te kopiëren naar een document in een ander programma.

Verder kunnen geen annotaties in MAX-bestanden worden geplakt in PaperPort 14. Zie PaperPort Image-items (.max) voor meer informatie over het converteren van MAX-bestanden naar PDF.

Tip

Als u een annotatie wilt verplaatsen, selecteert u de annotatie en sleept u deze naar de gewenste locatie. Als u meerdere annotaties heeft geplakt, kunt u deze allemaal selecteren en als groep verplaatsen.

Verwante onderwerpen

  1. Items annoteren
  2. Werken met annotaties


Werken met annotaties

Als u in Beeldweergave of ImageViewer wilt werken met een annotatie, moet u deze eerst selecteren op de pagina.

  1. Klik op het lint Annotatie op Annotatie selecteren [image].

  2. Klik op de annotatie op de pagina.

  3. Met een geselecteerde annotatie kunt u het volgende doen:

  • U kunt de annotatie verplaatsen. Sleep deze hiervoor met de muis naar de nieuwe locatie.

  • U kunt de grootte van de annotatie wijzigen. Plaats hiervoor de aanwijzer op de formaatgreep die u wilt verslepen en versleep deze totdat de annotatie de gewenste grootte heeft. U kunt de grootte van tekstregels of krabbels niet wijzigen.

  • U kunt annotatietekst bewerken. Dubbelklik hiervoor op de annotatie waarvan u de tekst wilt bewerken. De tekstaanwijzer verschijnt aan het begin van de tekstregel. Klik na afloop van het bewerken op een willekeurige andere plaats op de pagina of selecteer een andere annotatiefunctie.

  • U kunt een annotatie verwijderen. Klik hiervoor met de rechtermuisknop en klik in het snelmenu op Verwijderen. U kunt ook een annotatie selecteren en op de Delete-toets drukken.

Tips

Als u meerdere annotaties wilt selecteren, houdt u de Ctrl-toets ingedrukt terwijl u één voor één op de gewenste annotaties klikt.

Klik op het lint Bewerken op Alles selecteren [image] in de groep Annotatiefuncties om alle annotaties op een pagina te selecteren.

De opdrachten Knippen [image] en Plakken [image] op het lint Bewerken zijn handig als u een annotatie wilt verplaatsen naar een ander item of naar een andere pagina in een item met meerdere pagina's.

Als u de eigenschappen van een bestaande annotatie wilt wijzigen, klikt u met de rechtermuisknop op de annotatie en gebruikt u het snelmenu. Als u de standaardeigenschappen voor toekomstige annotaties wilt wijzigen, kiest u het gewenste annotatietype en vervolgens het gewenste kenmerk in de groep Annotatie-instellingen en geeft u er een waarde voor op. Het wijzigen van standaardeigenschappen van annotaties heeft geen invloed op bestaande annotaties.

Annotaties verbergen en weergeven

U kunt annotaties verbergen en deze indien nodig opnieuw weergeven. Deze functie is handig als u het volledige oorspronkelijke beeld of pagina wilt zien zonder de annotaties.

Met het selectievakje Annotaties op het lint Beeld in de groep Weergaveopties kunt u de functie in- of uitschakelen.

Tip

Klik op de PaperPort-knop en kies Afdrukinstelling [image]. Als u annotaties niet wilt afdrukken, schakelt u de optie Annotaties opnemen in het dialoogvenster Printer uit.

PDF Viewer Plus heeft eigen annotatiefuncties voor het markeren van PDF-bestanden. Zie de Help van PDF Viewer Plus voor meer informatie.


Notities samenvouwen en uitvouwen

U kunt een notitie samenvouwen zodat deze niet een gedeelte van een item verbergt en geen ruimte inneemt op een pagina. U kunt de notitie later uitvouwen als dit nodig is.

Als u één notitie wilt samenvouwen of uitvouwen, klikt u erop met de rechtermuisknop en kiest u in het snelmenu respectievelijk Notitie samenvouwen of Notitie uitbreiden.

Als u meerdere notities wilt samenvouwen of uitvouwen, selecteert u de gewenste notities door erop te klikken terwijl u de Ctrl-toets ingedrukt houdt en klikt u vervolgens in het snelmenu respectievelijk op Notitie samenvouwen of Notitie uitbreiden.

Op het lint Beeld kunt u met de optie Notities uitbreiden schakelen tussen beide weergavemogelijkheden voor alle notities.

Zorg ervoor dat u samengevouwen notities niet te dicht bij elkaar plaatst. Notities die te dicht bij elkaar staan, kunnen elkaar overlappen als ze worden uitgevouwen.

Verwante onderwerpen

  1. Notities en tekstregels toevoegen


Huidige lettertype instellen als standaardlettertype

U kunt op elk moment het huidige lettertype instellen als standaardlettertype. Dit lettertype wordt gebruikt voor annotaties en notities.

Het huidige lettertype instellen als standaardlettertype

  1. Selecteer in het venster Beeldweergave een eerder gebruikte annotatietekst of een notitie waarvan u het lettertype in het vervolg wilt gebruiken als standaardlettertype voor deze tekstannotaties.

  2. Klik op het lint Annotatie op Instellen als standaardlettertype [image].

    – of –

    Klik met de rechtermuisknop op de annotatie en selecteer Instellen als standaardlettertype.

Opmerkingen

U kunt de lettertypekenmerken van digitale notities die zijn toegepast op PDF-bestanden niet wijzigen.


Items vinden

PaperPort biedt een aantal functies om u te helpen bij het zoeken naar PaperPort-items. U kunt bijvoorbeeld:

  • Bladeren door de miniaturen op het PaperPort-bureaublad

  • Een item selecteren en op de knop [image] Eigenschappen op het lint Bureaublad klikken voor weergave van itemnaam, auteur, onderwerp en trefwoorden.

  • Via de knop [image] All-in-One Search zoeken naar items op basis van naam, auteur, trefwoorden of tekst in tekstvakken of notities.

  • Via de groep Werkruimte op het lint Bureaublad naar recent geopende en gescande items gaan.

  • De tekst die via OCR uit een beelditem is geëxtraheerd, exporteren, zodat u hierin kunt zoeken in een tekstverwerkingsprogramma.

  • In PDF Viewer Plus of Power PDF zoeken in de inhoud van afzonderlijke doorzoekbare en normale PDF-bestanden.

Opmerking:

Beeld- en tekstbestanden hebben alleen itemnamen. Voor PDF- en MAX-bestanden kunnen ook auteur, onderwerp en trefwoorden worden weergegeven. In PaperPort 14 is het niet mogelijk om bestandsinformatie aan MAX-bestanden toe te voegen. Wel kunt u eigenschappen die met oudere versies van PaperPort zijn toegevoegd, bekijken en doorzoeken. Gebruik PDF Viewer Plus of Power PDF om bestandsinformatie aan PDF-bestanden toe te voegen.

Verwante onderwerpen

  1. Items zoeken
  2. Door miniaturen bladeren


Items zoeken

Als u veel mappen en items heeft, is het PaperPort-deelvenster All-in-One Search een krachtige functie voor het zoeken naar items.

U kunt bestanden doorzoeken op basis van itemeigenschappen, zoals itemnaam, trefwoorden, onderwerp of opmerkingen en annotaties.

PaperPort Image- of PDF-bestanden zoeken op basis van de bestandseigenschappen

  1. Kies in de groep Functievenster van het lint Bureaublad de optie All-in-One Search [image].

  2. Het deelvenster All-in-One Search wordt weergegeven aan de linkerkant van het PaperPort-venster.

  3. Geef het bereik van de zoekopdracht aan: klik op Alle items of Eerste item.

  4. Selecteer in het vak Zoeken in alle mappen, de huidige map of de huidige map en alle submappen.

  5. Typ in het vakje Naam, auteur, trefwoorden een woord waarnaar u wilt zoeken.

  6. Standaard wordt in PaperPort gezocht in categorieën met eigenschappen die het laatst zijn ingesteld. Als u de zoekopdracht wilt verfijnen, klikt u op de knop met de dubbele pijl-omlaag en selecteert u de eigenschappen die u in de zoekopdracht wilt opnemen. Als u bijvoorbeeld alleen wilt zoeken naar items die zijn gemaakt door een bepaalde auteur, selecteert u alleen Auteur en schakelt u alle andere opties uit.

  7. Klik op Zoeken om de zoekopdracht te starten.

PaperPort geeft de resultaten weer in het venster Zoekresultaten.

Opmerking

De categorieën Auteur, Trefwoorden en Commentaar zijn alleen beschikbaar voor PDF- en MAX-bestanden. Met PaperPort 14 kunt u geen metagegevens aan MAX-bestanden toevoegen. Er zijn alleen metagegevens beschikbaar die in een eerdere versie zijn toegevoegd. In PDF Viewer Plus kunt u bestandsinformatie aan PDF-bestanden toevoegen. U kunt deze informatie in het venster Eigenschappen van PaperPort 14 weergeven.

Als u twee of meer woorden zoekt, worden alle items weergegeven waarin een of beide woorden voorkomen. Wilt u alleen zoeken naar items waarin de gezochte woorden in de opgegeven volgorde voorkomen, dan plaatst u de zoekreeks tussen dubbele aanhalingstekens.

Verwante onderwerpen

  1. All-in-One Search
  2. Deelvenster All-in-One Search gebruiken
  3. Gevonden items weergeven


Deelvenster All-in-One Search gebruiken

Gebruik het deelvenster All-in-One Search om zoekcriteria in te voeren en opties te selecteren voor het zoeken naar PaperPort-items.

  1. Kies in de groep Functievenster van het lint Bureaublad de optie All-in-One Search [image].

  2. Geef het bereik van de zoekopdracht aan: klik op Alle items of Eerste item.

  3. Geef aan waar u wilt zoeken naar het item of de items: selecteer bij Zoeken in de optie Alle PaperPort-mappen, Huidige map of Huidige en submappen.

  4. Voer in het vak Naam, auteur, trefwoorden de tekenreeks in die u wilt zoeken in de itemeigenschappen. Als u de zoekopdracht wilt verfijnen, breidt u het deelvenster uit en selecteert u alleen de eigenschappen of kenmerken die u in de zoekopdracht wilt opnemen. Als u Opmerkingen selecteert, wordt er gezocht in het PDF-veld Onderwerp en als u Annotaties selecteert, wordt er gezocht in notities en tekstvakken.

  5. Klik op Zoeken om de zoekopdracht te starten.

Als u Alle items heeft geselecteerd, verschijnt het deelvenster Zoekresultaten in het bureaubladvenster. Het deelvenster Zoekresultaten bevat een lijst met alle gevonden items.

Als u Eerste item heeft geselecteerd, zoekt PaperPort het eerste item dat met de zoekcriteria overeenkomt en wordt dit automatisch op het bureaublad geselecteerd.

Klik op het lint Item op Volgende zoeken [image] in de groep Document of druk op F3 om het volgende item te zoeken.

Tip

De meeste beelditems hebben slechts een beperkt aantal eigenschappen. Alleen PDF- en MAX-bestanden kunnen een volledige reeks eigenschappen hebben. Met PaperPort 14 kunt u geen nieuwe eigenschappen aan MAX-bestanden toevoegen. Eigenschappen die in een eerdere versie zijn toegevoegd, blijven beschikbaar. Als u bestandseigenschappen wilt toevoegen aan een PDF-bestand, opent u het in PDF Viewer Plus en kiest u in het menu Document de optie Documenteigenschappen.

U kunt in deze Special Edition van PaperPort niet de volledige tekst doorzoeken, maar u kunt wel de tekstinhoud van PDF Searchable- of PDF Normal-bestanden doorzoeken in PDF Viewer Plus en u kunt met deze versie van PaperPort doorzoekbare PDF's maken.

Verwante onderwerpen

  1. All-in-One Search
  2. Gevonden items weergeven


Items zoeken op basis van woorden in het item

U kunt in PDF Viewer Plus woorden zoeken in de daadwerkelijke inhoud van PDF Searchable- en PDF Normal-bestanden. Gebruik hiervoor Bewerken > Zoeken. Hiermee worden alle zoekresultaten gemarkeerd.

U kunt in de Special Edition van PaperPort niet in de inhoud van meerdere bestanden zoeken. Het is echter wel mogelijk om via het deelvenster All-in-One Search te zoeken in itemnamen of eigenschappen van PDF- en MAX-bestanden, dat wil zeggen onderwerp, auteur, trefwoorden en annotaties (tekst in notities of tekstvakken). U kunt ook met de knop Tekst bekijken in het deelvenster Eigenschappen OCR uitvoeren op een item om de platte tekst te bekijken. Deze kunt u vervolgens kopiëren en in een tekstverwerkingsprogramma plakken, zodat u in dat programma kunt zoeken. U kunt hiervoor ook een beelditem slepen naar het pictogram van een tekstverwerkingsprogramma op de balk Verzenden naar.

Tips

Als u bij All-in-One Search de optie Eerste item heeft geselecteerd, wordt het eerste item gezocht dat met de zoekcriteria overeenkomt en wordt dit automatisch op het bureaublad geselecteerd. Druk op F3 om het volgende item te zoeken.

In PaperPort 14 is het niet mogelijk om bestandsinformatie aan MAX-bestanden toe te voegen. Wel kunt u eigenschappen die in een eerdere versies van PaperPort zijn toegevoegd, bekijken en doorzoeken. Gebruik PDF Viewer Plus of Power PDF om bestandsinformatie aan PDF-bestanden toe te voegen.

Verwante onderwerpen

  1. Inhoud van tekst en annotaties zoeken


Inhoud van tekst en annotaties zoeken

Zoeken in annotaties

U kunt in MAX- en PDF-bestanden woorden of tekenreeksen zoeken in annotaties (tekstvakken en notities).

  1. Geef het item weer in het venster Beeldweergave.

  2. Kies op het lint Bewerken de optie Zoeken [image]. Het dialoogvenster Zoeken verschijnt.

  3. Voer op het tabblad Annotatie de tekst in die u wilt zoeken.

  4. Geef op het tabblad Opties aan of hoofdletters en kleine letters identiek moeten zijn.

  5. Klik op Zoeken. Het zoeken wordt gestart en het eerste zoekresultaat verschijnt in het venster Beeldweergave.

  6. Klik op het tabblad Bewerken van het lint op Volgende zoeken [image] of druk op F3 om naar de volgende vindplaats te gaan.

Zie Deelvenster All-in-One Search gebruiken als u annotaties in meerdere PDF- en MAX-bestanden wilt zoeken.

Opmerkingen:

Het is mogelijk om annotaties toe te voegen aan beeldbestanden (zoals TIFF- or JPEG-bestanden) en deze op de beschreven manier te doorzoeken. Als u echter teruggaat naar het PaperPort-bureaublad en het bestand wordt opgeslagen, worden alle annotaties in het bestand opgenomen en kunnen deze niet meer worden doorzocht.

Met PaperPort 14 kunt u geen annotaties aan MAX-bestanden toevoegen. Het is wel mogelijk om te zoeken in annotaties die in een eerdere versie zijn toegevoegd.

Tip

De mogelijkheid om tekst in annotaties te zoeken is bijzonder nuttig voor items met meerdere pagina's. Stel dat u een document met meerdere pagina's heeft en u bent het niet eens met de formulering. U kunt dan een annotatie toevoegen op elke plaats waar de formulering dient te worden gewijzigd. Als u vervolgens klaar bent met het lezen van het document, kunt u met de annotaties snel naar de tekst gaan die nog moet worden gewijzigd.


Venster Zoekresultaten gebruiken

PaperPort geeft het venster Zoekresultaten weer als u in het deelvenster All-in-One Search op het PaperPort-bureaublad zoekt naar Alle items. In het venster Zoekresultaten ziet u het volgende:

  • Een miniatuur van het item. Als het een item met meerdere pagina's is, kunt u met de navigatiebalk door de miniatuur bladeren of naar een specifieke pagina in het item gaan.

  • Itemeigenschappen, zoals naam, map, auteur, trefwoorden, onderwerp en opmerkingen, indien van toepassing.

  • Kolommen met naam, map, grootte, type en wijzigingsdatum van elk item. De items worden in volgorde weergegeven op basis van het aantal gevonden overeenkomsten. U kunt de positie van de kolommen aanpassen door de kolomtitel te verslepen.

Vanuit het venster Zoekresultaten kunt u:

  • Items slepen naar andere mappen of programmakoppelingen

    Klik op een item in de lijst en sleep het naar een PaperPort- of Windows-map of rechtstreeks naar een programmakoppeling op de balk Verzenden naar.
    Houd de Ctrl-toets ingedrukt en klik om meerdere items te selecteren. Houd de Shift-toets ingedrukt en klik om een bereik van items te selecteren.

  • Items bekijken in het venster Beeldweergave

    Klik met de rechtermuisknop op een item en kies in het snelmenu de optie Beeld.

  • De map met gevonden items openen

    Dubbelklik op een item in de lijst of klik met de rechtermuisknop op het item en kies in het snelmenu de optie Map met inhoud openen. PaperPort opent de map op het PaperPort-bureaublad en selecteert het item automatisch.
    Kies op het lint Item de optie Volgende zoeken [image] om naar het volgende item in de lijst te gaan.

  • Itemeigenschappen bekijken

    Klik met de rechtermuisknop op een item in de lijst en kies in het snelmenu de optie Eigenschappen.

  • De inhoud van een item weergeven, kopiëren of plakken

    Klik op de knop Tekst bekijken om de tekstinhoud van een item weer te geven. Als u tekst uit het item wilt kopiëren, selecteert u een deel van de inhoud en klikt u op Tekst kopiëren. De geselecteerde tekst wordt naar het Klembord gekopieerd, zodat u de tekst in een ander bestand kunt plakken. Als u naar het Klembord gekopieerde tekst wilt plakken, gaat u naar de locatie waar u de tekst wilt plakken en plaatst u de aanwijzer op het punt waar u de tekst wilt invoegen. Klik met de rechtermuisknop en kies Plakken in het snelmenu. Als u tekst in een tekstverwerkingsprogramma plakt, kunt u in dit programma de tekst doorzoeken.

Tip

U kunt de huidige lijst met zoekresultaten behouden terwijl u de gevonden items bekijkt. Klik in het venster Zoekresultaten met de rechtermuisknop op het item dat u wilt bekijken en kies in het snelmenu de optie Beeld. Het item verschijnt in het venster Beeldweergave.
Klik op het lint Beeld op Naar bureaublad [image] om terug te keren naar de zoekresultaten.

Klik na afloop in de groep Functievenster op de knop Mappen of Eigenschappen om terug te keren naar de bureaubladweergave.


Gevonden items weergeven

Een gevonden item weergeven

Als u een item zoekt, kunt u het venster Tekst bekijken gebruiken om de tekstinhoud van documenten met de gewenste zoekcriteria weer te geven.

Telkens wanneer u vanuit het venster Beeldweergave zoekt naar annotaties, wordt het venster Tekst bekijken geopend en verschijnt de inhoud van het huidige document.

Als u vanaf het PaperPort-bureaublad zoekt naar een item, verschijnt het venster Zoekresultaten met een lijst van alle gevonden items. U kunt de inhoud van een item weergeven door in de lijst met zoekresultaten op het item en vervolgens op de knop Tekst bekijken te klikken om het venster Tekst bekijken te openen.

In het venster Tekst bekijken

  • Als het item meer dan één pagina bevat, gebruikt u de paginaknoppen linksboven of klikt u op Ga naar pagina om naar een specifieke pagina te gaan.

  • Als het item tekst bevat in een notitie of tekstvak, wordt deze toegevoegd aan de gegenereerde tekst aan het einde van de pagina waarop de annotatie zich bevindt.

  • Als u een deel van de inhoud wilt kopiëren, selecteert u de tekst die u wilt kopiëren en klikt u op Tekst kopiëren. Hierdoor wordt de geselecteerde tekst naar het Klembord gekopieerd zodat u de tekst kunt plakken in een ander bestand of op een andere locatie. Plaats de aanwijzer op het invoegpunt waar u de tekst wilt plakken, klik met de rechtermuisknop en kies Plakken in het snelmenu.


Beelditems opslaan

Met de functies Opslaan als en Dupliceren kunt u items converteren naar verschillende bestandsindelingen, zodat u ze in andere programma's kunt openen.

U kunt bijvoorbeeld de opdracht Opslaan als gebruiken om een JPEG-item te converteren naar een Windows-bitmapbestand (.bmp) dat u kunt openen in het Windows-programma Paint. Of gebruik Als PaperPort Image-item dupliceren om een Word-bestand (.doc) te converteren naar een PaperPort Image-item (.max).

Met de opdrachten Opslaan als en Dupliceren wordt een nieuwe versie van het bestand gemaakt, waarbij er niets wordt gewijzigd aan het origineel.

U kunt items opslaan in de volgende bestandsindelingen:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX Multi-page (.dcx)

  • Portable Document Format (.pdf) Image of Searchable.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Opmerking

Als u een beelditem opslaat als of converteert naar een andere bestandsindeling, ondersteunt de nieuwe indeling mogelijk niet alle kenmerken van het bronitem.

Als u bijvoorbeeld een PDF-bestand in kleur wilt opslaan als een TIFF Groep 4-bestand, verandert het item in een zwart-witbeeld. Of als u een bestand met tekstannotaties opslaat als een PDF-bestand, is het mogelijk dat de PDF-annotaties een ander lettertype, een andere kleur en een andere tekengrootte hebben.

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. De uitvoerindeling van Afdrukken naar PaperPort wijzigen
  3. PaperPort-afdrukstuurprogramma's
  4. Bestanden naar PaperPort afdrukken als beelditems
  5. Items dupliceren


Bestandscompressie

Naast de kleurdiepte en de beeldresolutie is de bestandsgrootte van het beeld ook afhankelijk van de bestandsindeling waarin het bestand werd opgeslagen. Bepaalde bestandsindelingen slaan beelden op als niet-gecomprimeerde gegevens. Andere indelingen gebruiken verschillende compressiemethoden en algoritmen om de bestandsgrootte te reduceren en de beeldkwaliteit te bewaren.

De ideale bestandsindeling hangt af van de aard van de beeldgegevens (tekst of foto), de kleurdiepte en de gewenste kwaliteit.

Als u met bestandsindelingen werkt, is het nuttig om te begrijpen welk type compressie een bepaalde indeling verschaft:

  • Verliesloos – Een compressiemethode waarbij geen beeldgegevens verloren gaan. De bestandsgrootte wordt zoveel mogelijk gereduceerd zonder dat de beeldkwaliteit wordt aangetast.

    Verliesloze bestandsindelingen zijn onder meer BMP, PNG en de meeste typen TIFF-bestanden.

  • Met verlies – Een compressiemethode waarbij enkele beeldgegevens verloren gaan met het oog op het reduceren van de bestandsgrootte. Hierdoor wordt de beeldkwaliteit enigszins aangetast. JPEG is een veelgebruikte bestandsindeling met een compressiemethode waarbij verlies optreedt.

Compressie instellen voor PDF-bestanden

Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd om de beeldkwaliteit in te stellen voor nieuwe PDF-bestanden die tijdens bepaalde bewerkingen worden gemaakt.

Het compressieniveau instellen voor andere beelditems

U kunt ook het compressieniveau instellen voor andere beelditems, zoals JPEG-items, wanneer u deze items scant of opslaat in PaperPort. Hoe hoger het getal, hoe lager de compressie en hoe beter de beeldkwaliteit. Zie Beelditems converteren naar verschillende indelingen voor meer informatie.

Verwante onderwerpen

  1. De standaardbeeldkwaliteit voor PDF-items wijzigen
  2. De beeldkwaliteit van nieuwe items instellen


Een beelditem converteren naar een andere indeling

U kunt individuele beelditems converteren naar een ander bestandstype ofwel andere bestandsindeling of u kunt meerdere items gelijktijdig converteren naar één indeling.

Een beelditem converteren

  1. Selecteer het beelditem op het PaperPort-bureaublad.

    – of –

    Bekijk het beelditem in het venster Beeldweergave.

  2. Klik op de PaperPort-knop en kies Opslaan als [image];

    – of –

    Kies op het PaperPort-bureaublad de optie Opslaan als in het snelmenu.

  3. In het dialoogvenster Opslaan als:

  • Geef in het vak Opslaan in de map op waarin u het item wilt opslaan.

  • (Optioneel) Geef in het vak Bestandsnaam een nieuwe bestandsnaam op als u wilt dat PaperPort een kopie van het item maakt zonder het oorspronkelijke item te wijzigen.

  • Selecteer in het vak Opslaan als type de indeling waarin u het item wilt converteren en opslaan.

  • (Optioneel) Klik, indien van toepassing op de bestandsindeling, op Opties en kies de beeldkwaliteit Goed, Beter of Best. Hoe hoger het getal, hoe lager de compressie en hoe beter de beeldkwaliteit.

  • Kies in het selectievak Kleur een kleurconversiemodus en/of kies in het selectievak Resolutie de gewenste waarde voor dots per inch.

  4. Klik op de knop Opslaan.

Als u meerdere pagina-items tegelijk wilt converteren, selecteert u de beelditems op het PaperPort-bureaublad en opent u vervolgens het dialoogvenster Opslaan als. Selecteer Dialoogvenster Opslaan als weergeven voor elk item zodat u zeker weet dat u voor elk item alleen de gewenste kenmerken wijzigt.

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. De uitvoerindeling van Afdrukken naar PaperPort wijzigen
  3. PaperPort-afdrukstuurprogramma's
  4. Bestanden naar PaperPort afdrukken als beelditems
  5. Items dupliceren


Gescande documenten converteren naar tekst

Een gescand document converteren naar tekst

U kunt gescande documenten converteren naar tekst door de miniatuur naar het tekstverwerkingsprogramma te slepen. PaperPort verwerkt het gescande document automatisch met behulp van de ingebouwde OCR-software, start het tekstverwerkingsprogramma en laadt de gescande tekst in een document zodat u de tekst kunt bewerken.

  1. Selecteer het beelditem op het PaperPort-bureaublad.

  2. Sleep het beelditem naar het pictogram van het tekstverwerkingsprogramma op de balk Verzenden naar.

    – of –
    Klik op de PaperPort-knop, kies Verzenden naar [image] en klik op het programma waarmee u de tekst wilt bewerken. Er verschijnt een voortgangsvenster. Na afloop van de OCR-procedure wordt het geselecteerde programma gestart en wordt de tekst weergegeven in een nieuw, naamloos document.

Als u naast PaperPort ook OmniPage heeft, beschikt u over de OCR-services van dat programma en kunt u zo de mogelijkheden van PaperPort uitbreiden. Zie PaperPort gebruiken in combinatie met OmniPage. Ga naar www.kofax.com voor een gedetailleerde lijst met OCR-functies in OmniPage.

Als u gescande documenten wilt converteren met OmniPage, sleept u het beelditem naar het pictogram van OmniPage op de balk Verzenden naar.

Tips

U kunt het item ook selecteren op het bureaublad, met de rechtermuisknop klikken en in het snelmenu Tekst kopiëren kiezen. Het OCR-programma extraheert de tekst en kopieert deze naar het Klembord van Windows. Start het programma dat u wilt gebruiken en plak de tekst in een bestand.

Klik op de balk Verzenden naar op een programmapictogram of start het programma dat u wilt gebruiken en plak de tekst in een bestand.

Gebruik bij het scannen voor OCR minimaal een resolutie van 200 dpi, maar bij voorkeur 300 dpi. Beelden die zijn vastgelegd vanuit webpagina's hebben gewoonlijk een resolutie van slechts 96 dpi. Dit is onvoldoende voor OCR. Scannen naar zwart-wit is het beste voor heldere, duidelijke pagina's. Pagina's met een gekleurde of gearceerde achtergrond of met weinig contrast kunt u het beste scannen naar grijstinten of kleur.

Verwante onderwerpen

  1. De beeldresolutie wijzigen
  2. Scan-, scherm- en afdrukresoluties
  3. Tekst scannen voor optimale OCR-resultaten
  4. Scanresolutie instellen voor optimale resultaten
  5. Tekst kopiëren van een gescand item


Tekst scannen voor optimale OCR-resultaten

Voor optimale resultaten bij het scannen van tekstdocumenten raden we de volgende instellingen aan:

Type item | Resolutie
Documenten | 300 dpi zwart-wit – of – 200 dpi grijstinten of kleur
Documenten van lage kwaliteit of die kleine tekst bevatten | 400 dpi zwart-wit – of – 300 dpi grijstinten

Met de geïntegreerde OCR-software van PaperPort kunt u tekst van gescande tekstdocumenten kopiëren, zodat u deze tekst kunt gebruiken en bewerken in een tekstverwerkings- of spreadsheetprogramma.

Dit proces wordt vaak conversie genoemd, omdat de OCR-software gescande tekens leest, extraheert en naar 'echte' tekst converteert.

Als u naast PaperPort ook OmniPage heeft, beschikt u over de OCR-services van dat programma en kunt u zo de mogelijkheden van PaperPort uitbreiden. Zie PaperPort gebruiken in combinatie met OmniPage. Ga naar www.kofax.com voor een gedetailleerde lijst met OCR-functies in OmniPage.

Opmerkingen

Om optische tekenherkenning te kunnen toepassen, moeten het beelden die tekst bevatten worden gescand met een resolutie van 150 tot 600 dpi.

Bij het extraheren van de gescande tekst is het OCR-proces niet altijd perfect. Bij de meeste documenten, afhankelijk van de kwaliteit van het origineel, kunt u met de OCR-software van PaperPort een nauwkeurigheid tot 98 procent verwachten. Sommige documenten zijn echter te complex voor OCR. Als het document kleine letters bevat, bereikt u mogelijk betere resultaten als u het scant met een resolutie van 400 dpi. Het scannen met een hoge resolutie (bijvoorbeeld 600 dpi) levert over het algemeen geen betere OCR-resultaten op en kan er soms zelfs toe leiden dat de OCR-kwaliteit afneemt.

OCR werkt het beste als het bestand een verliesloze indeling heeft, zoals PaperPort Image-bestanden (.max) die zijn ingesteld op Beste kwaliteit, Windows-bitmapbestanden (.bmp) of TIFF-bestanden. De OCR-resultaten bij JPEG-bestanden en PaperPort Image-bestanden die zijn ingesteld op een lagere kwaliteit, zijn afhankelijk van de compressieverhouding.

Tips

Gebruik een duidelijk origineel voor optimale OCR-resultaten. De OCR-kwaliteit wordt verbeterd door een geschikte OCR-taal in te stellen. Ga hiervoor naar het tabblad Algemeen van het dialoogvenster PaperPort-opties.

Als een beelditem handgeschreven tekst of lijnen bevat, tracht de OCR-software deze informatie te analyseren en is het mogelijk dat deze onjuist worden geconverteerd. Daarom moet u de geconverteerde tekst altijd controleren nadat de OCR-procedure is voltooid.

Bij kaarten, met de hand geschreven tekst, foto's, logo's en soortgelijke items worden geen goede OCR-resultaten verkregen.

Als een gescande tekstdocument ook lijnen, illustraties of met de hand geschreven tekst bevat, geeft u het beeld weer in het venster Beeldweergave, knipt u de lijnen en vormen weg en voert u de OCR-procedure uit om de tekst uit het beeld te extraheren.

Verwante onderwerpen

  1. De beeldresolutie wijzigen
  2. Scan-, scherm- en afdrukresoluties
  3. Scanresolutie instellen voor optimale resultaten
  4. Tekst kopiëren van een gescand item
  5. Gescande documenten converteren naar tekst


Tekst kopiëren van een gescand item

U kunt tekst van een gescand document of beelditem kopiëren en in een tekstbewerkings-, tekstverwerkings- of spreadsheetprogramma gebruiken.

Vanaf het PaperPort-bureaublad kunt u alle tekst in een item kopiëren. Vanuit het venster Beeldweergave kunt u alle tekst of alleen de gewenste delen kopiëren.

Op het bureaublad van PaperPort

  1. Selecteer het beelditem met de tekst die u wilt kopiëren.

  2. Klik met de rechtermuisknop en klik in het snelmenu op Tekst kopiëren.

    – of –

    Selecteer op het lint Item de optie Tekst kopiëren [image].

    Het OCR-programma extraheert de tekst en kopieert deze naar het Klembord van Windows.

  3. Open het programma waarin u de tekst wilt invoegen en plak de tekst in het gewenste bestand met de functie Plakken.

In het venster Beeldweergave

  1. Klik op het lint Pagina op Gebied selecteren [image].

  2. Teken een vak rondom de tekst die u wilt kopiëren.

  3. Klik met de rechtermuisknop en klik in het snelmenu op Tekst kopiëren.

    – of –

    Selecteer op het lint Bewerken de optie Tekst kopiëren [image].

    Het OCR-programma extraheert de tekst en kopieert deze naar het Klembord van Windows.

  4. Open het programma waarin u de tekst wilt invoegen en plak de tekst in het gewenste bestand met de functie Plakken.

Als u OmniPage heeft, beschikt u over meer en betere OCR-mogelijkheden. Zie PaperPort gebruiken in combinatie met OmniPage.

Tip

Nadat u de tekst heeft geplakt, controleert u deze op fouten. Hoewel de optische tekenherkenning meestal nauwkeurig is, is deze niet altijd perfect. Gebruik een duidelijk origineel voor de beste resultaten.


Het standaardprogramma voor OCR en de standaardtekstindeling wijzigen

In de verzendopties van bepaalde programma's op de balk Verzenden naar kunt u aangeven welk OCR-programma u wilt gebruiken (bijvoorbeeld OmniPage van Kofax) evenals het bestandstype waarnaar u de door het OCR-programma gegenereerde tekst wilt converteren.

  1. Klik op het lint Extra op Verzendopties [image] in de groep Koppelingen en klik vervolgens in de lijst Programmakoppelingen op het pictogram van het gekoppelde programma.

  2. Selecteer bij Items verzenden als het bestandstype en het OCR-programma dat u wilt gebruiken. Klik op Instellingen om meer OCR-instellingen op te geven.

  3. Klik op OK.

Zie PaperPort gebruiken in combinatie met OmniPage voor alle voordelen van OmniPage boven PaperPort OCR.

Tip

Als u snel toegang wilt krijgen tot de opties voor een programmakoppeling, klikt u met de rechtermuisknop op het pictogram op de balk Verzenden naar en kiest u Verzendopties.

Verwante onderwerpen

  1. Verzendopties: OmniPage
  2. Verzendopties: tekstverwerkings- en spreadsheetprogramma's


PaperPort gebruiken in combinatie met OmniPage

Als u Kofax OmniPage (versie 16 of hoger) heeft, kunt u in PaperPort alle OCR-mogelijkheden van OmniPage benutten. OmniPage is een krachtig OCR-programma dat gescande tekens leest en converteert naar bewerkbare tekst.

Als u PaperPort gebruikt op een computer waarop ook OmniPage is geïnstalleerd, kunt u het volgende doen:

  • PDF Searchable-bestanden maken wanneer u documenten en items scant, afdrukt en opslaat.

    Hierbij wordt een bitmapbeeld van uw document of beeld gemaakt, waarbij tekstinhoud wordt opgeslagen als verborgen tekst. Met de indeling blijft het uiterlijk van het oorspronkelijke document behouden en kan het bestand worden doorzocht in andere programma's, zoals Power PDF. In PaperPort kunt u ook naar tekst in PDF Searchable Image-bestanden zoeken.

  • Items slepen naar de OmniPage-koppeling [image] op de balk Verzenden naar, zodat u gescande documenten kunt converteren naar bewerkbare tekstdocumenten.

    Als u de opties voor het programma OmniPage wilt instellen, klikt u met de rechtermuisknop op de OmniPage-koppeling op de balk Verzenden naar en kiest u in het snelmenu de opdracht Verzendopties.

  • Kies OmniPage als het OCR-programma in de verzendopties voor andere programmakoppelingen, zoals die voor Microsoft Word of Excel. Op deze manier converteert u met OmniPage gescande tekst naar documenten die u kunt bewerken in een tekstverwerkingsprogramma.

Als u voor OCR-functies OmniPage gebruikt in plaats van PaperPort OCR, biedt dit de volgende voordelen:

  • ondersteuning voor Japans, Koreaans en Chinees (vanaf versie 16)

  • een betere beeldverwerking vooraf

  • een aanzienlijk hoger OCR-nauwkeurigheidspercentage

  • een groter bereik aan tekengroottes die kunnen worden geconverteerd (5-72 punten)

  • een succesvolle conversie van gekleurde tekst en tekst op gekleurde achtergronden

  • een betere tabelconversie

Daarnaast zijn er nog andere voordelen als u beeld- of PDF-bestanden naar OmniPage stuurt voor conversie:

  • U kunt handmatig zones instellen voor de beste OCR-resultaten.

  • Er worden meer dan 120 talen in verschillende schriften ondersteund.

  • U maakt gebruik van True Page® of doorlopende pagina's, het allernieuwste op het gebied van paginabehoud.

  • U beschikt over spellingscontrole en verificatie- en proefleesfuncties.

  • Herkende teksten kunnen hardop worden voorgelezen.

  • U kunt workflows ontwerpen en gebruiken.

Ga naar www.kofax.com voor de meest recente informatie over OmniPage.

Verwante onderwerpen

  1. Tekst kopiëren van een gescand item
  2. Gescande documenten converteren naar tekst


Items naar een ander programma verzenden

Een item naar een ander programma verzenden

De balk Verzenden naar is een van PaperPorts krachtigste en handigste functies. U kunt hiermee allerlei functies snel en gemakkelijk uitvoeren, zoals een gescand document converteren naar een bewerkbaar tekstbestand, gewoon door het document te slepen naar een pictogram op de balk Verzenden naar.

Omdat tekst op een gescande pagina gewoon een beeld van de tekst is, kunt u de tekst niet bewerken zoals de tekst in een document dat is gemaakt met een tekstverwerkingsprogramma. U kunt echter een gescande pagina slepen naar het pictogram van een ondersteund tekstverwerkingsprogramma (bijvoorbeeld Microsoft Word) op de balk Verzenden naar.

Het gescande item wordt in PaperPort geconverteerd naar tekst voordat het wordt verzonden naar Word. Deze conversie wordt uitgevoerd met behulp van software voor optische tekenherkenning (OCR) die wordt geleverd bij PaperPort.

Nadat het item is geconverteerd naar tekst en het bestand is verzonden naar Word, kunt u het bestand bewerken in Word.

PaperPort ondersteunt een groot aantal programma's, zoals tekstverwerkings-, spreadsheet-, fax-, e-mail- en OCR-software, grafische programma's en programma's voor online services.

De pictogrammen op de balk Verzenden naar – en in de lijst Verzenden naar van de PaperPort-knop – geven aan naar welke programma's u uw items kunt verzenden vanuit PaperPort. Deze programmapictogrammen worden ook wel 'koppelingen' genoemd. Via de programmakoppeling kunt u opties instellen voor het verzenden van het item en wordt de vereiste conversie uitgevoerd.

Een item naar een ander programma verzenden:

  • Selecteer het item op het PaperPort-bureaublad en sleep het naar het pictogram van het programma op de balk Verzenden naar.

– of –

  • Selecteer het item op het PaperPort-bureaublad of geef het weer in het venster Beeldweergave.

  • Klik vervolgens op de PaperPort-knop, kies Verzenden naar [image] en klik op het gewenste programma.

Het gekoppelde programma wordt geopend en kan op de normale manier worden gebruikt.

Opmerkingen

Bepaalde programmakoppelingen kunnen meerdere items accepteren. Andere accepteren alleen bepaalde typen items. De eigenlijke bewerking is afhankelijk van het bestandstype en het programma zelf. U kunt bijvoorbeeld meerdere items selecteren en deze vervolgens als groep naar de Prullenbak slepen om alle items te verwijderen of u kunt individuele PDF-bestanden naar het pictogram van Microsoft Word slepen om een tekstitem met meerdere pagina's te maken.

Als een programmakoppeling niet meerdere items kan accepteren, wordt u gevraagd om elk item afzonderlijk te verzenden. U ziet ook een waarschuwing wanneer een bestandstype niet wordt ondersteund door het doelprogramma.

U kunt de balk Verzenden naar van PaperPort gebruiken om programma's te starten zonder PaperPort te verlaten: klik op de balk Verzenden naar op het pictogram van het programma dat u wilt starten.


Pictogrammen op de balk Verzenden naar van PaperPort opnieuw ordenen

Programmapictogrammen op de balk Verzenden naar beheren

Programmapictogrammen op de balk Verzenden naar opnieuw ordenen

U kunt de meest gebruikte programmapictogrammen verplaatsen naar de linkerkant van de balk Verzenden naar. Hierdoor hoeft u minder vaak te bladeren om toegang te krijgen tot uw favoriete programma's.

  1. Geef het PaperPort-bureaublad weer.

  2. Houd de Alt-toets ingedrukt.

  3. Sleep het pictogram naar een nieuwe positie op de balk Verzenden naar.

  4. Laat de muisknop los om het pictogram neer te zetten op de nieuwe plaats.

Tip

Als u een pictogram dat u niet gebruikt wilt verwijderen, klikt u op de balk Verzenden naar met de rechtermuisknop op het pictogram. Kies in het snelmenu Verzendopties en schakel het selectievakje Pictogram op de balk Verzenden naar weergeven uit.

Een programmapictogram toevoegen aan de balk Verzenden naar

Wanneer u PaperPort installeert, zal de software programma's op uw computer zoeken en voor de meeste programma's automatisch een pictogram toevoegen aan de balk Verzenden naar.

Als u een programma op uw computer heeft dat niet wordt weergegeven op de balk Verzenden naar, kunt u het met behulp van Nieuwe programmakoppeling toevoegen aan de balk Verzenden naar.

  1. Geef het PaperPort-bureaublad weer.

  2. Klik op het lint Extra in de groep Koppelingen op Nieuwe koppeling [image].

    – of –

    Klik met de rechtermuisknop op een leeg gebied van de balk Verzenden naar, kies Balk Verzenden naar in het snelmenu en klik op Nieuwe programmakoppeling.

    De wizard Nieuwe programmakoppeling – Programmatype verschijnt.

  3. Volg de stappen in de wizard en klik aan het einde ervan op Voltooien.

Opmerkingen

Het kan heel even duren voordat het pictogram van het toegevoegde programma wordt weergegeven op de balk Verzenden naar.

Klik op het lint Extra op Balk Verzenden naar vernieuwen [image]. Hiermee geeft u PaperPort de opdracht om op uw computer te zoeken naar nieuwe programma's en de balk Verzenden naar bij te werken.

Voor een volledige lijst van programma's die u kunt gebruiken met PaperPort of als u ondersteuning voor nieuwe programma's wilt downloaden, kunt u terecht op de website van Kofax (zie info over het programma PaperPort).

Een programmapictogram verwijderen uit de balk Verzenden naar

U kunt programmapictogrammen die u zelden gebruikt verwijderen uit de balk Verzenden naar.

U kunt ook programmapictogrammen verwijderen die u zelf heeft toegevoegd aan de balk Verzenden naar.

  1. Klik op het lint Extra op Verzendopties [image] en klik vervolgens in de lijst Programmakoppelingen op het programmapictogram.

    PaperPort geeft het dialoogvenster Verzendopties voor dat programma weer.

  2. Schakel het selectievakje Pictogram op de balk Verzenden naar weergeven uit.

  3. Klik op OK.

Zelfs als het pictogram van een programma niet wordt weergegeven op de balk Verzenden naar, kunt u toch nog items naar dat programma verzenden. Klik op de PaperPort-knop, kies Verzenden naar [image] en klik vervolgens op het programma waarnaar u het item wilt verzenden.

Als u een programmapictogram verwijdert uit de balk Verzenden naar, betekent dat niet dat het programma wordt verwijderd van uw computer.

Het pictogram verwijderen van een programma dat u heeft toegevoegd

Klik op de balk Verzenden naar met de rechtermuisknop op het pictogram van het toegevoegde programma en kies Programmakoppeling verwijderen in het snelmenu. Als u het pictogram van het programma later opnieuw wilt toevoegen aan de balk Verzenden naar, kunt u dit doen met behulp van Nieuwe programmakoppeling.

De verzendopties voor een programma wijzigen

U kunt de verzendopties wijzigen om op te geven hoe u programma's op de balk Verzenden naar wilt gebruiken.

U kunt bijvoorbeeld gescande documenten verzenden naar een programma, zoals Microsoft Word, op de balk Verzenden naar. In de verzendopties voor Word kunt u het standaardbestandstype opgeven dat PaperPort dient te gebruiken wanneer het beelditems converteert naar Word-documenten.

Snel toegang krijgen tot de opties voor een programmakoppeling

  • Klik op het lint Extra op Verzendopties [image] en klik vervolgens in de lijst Programmakoppelingen op het programmapictogram.

    – of –

  • Klik met de rechtermuisknop op het pictogram van het programma op de balk Verzenden naar en klik vervolgens op Verzendopties.

Het dialoogvenster Verzendopties voor elk programma bevat opties die alleen van toepassing zijn op het betreffende programma. Veel programma's hebben vergelijkbare opties, zoals Microsoft Word en Excel. Zie Standaardverzendopties wijzigen voor informatie over de verzendopties voor een bepaald programma.

Tip

Voor elk programma kunt u kiezen of u het pictogram van het programma wilt weergeven of verbergen op de balk Verzenden naar. Als u een pictogram wilt verbergen, schakelt u in de verzendopties voor dat programma het selectievakje Pictogram op de balk Verzenden naar weergeven uit.


Items delen met anderen

PaperPort bevat veel functies waarmee u bestanden, beelden en documenten gemakkelijk kunt delen met vrienden, collega's en zakenpartners.

Deze functies zijn ingebouwd in het programma en zijn onmiddellijk beschikbaar op werkbalken, menu's en opdrachtbalken, zodat ze snel beschikbaar zijn als u ze nodig heeft.

Het is in PaperPort heel eenvoudig items te delen met anderen. U kunt het volgende doen:

  • Items via e-mail naar anderen verzenden, door de items te slepen naar uw favoriete e-mailprogramma op de balk Verzenden naar.

  • Items scannen of converteren naar de PDF-indeling, de populaire indeling voor het delen van bestanden die door velen wordt beschouwd als de standaad voor het verspreiden van documenten.

  • Toegang krijgen tot gedeelde mappen op uw LAN of WAN (Wide Area Network) door de mappen toe te voegen aan het deelvenster Mappen in PaperPort.

Daarnaast kunt u items converteren naar populaire uitvoerindelingen voor gedeeld gebruik in talrijke andere programma's, zoals Microsoft Word, Adobe Acrobat en Adobe Photoshop. Ga via de Kofax-website www.kofax.com naar PaperPort voor een lijst van alle programma's die worden ondersteund.

Verwante onderwerpen

  1. Items verzenden als e-mailbijlagen
  2. Toegang tot gedeelde netwerkmappen


Items verzenden als e-mailbijlagen

PaperPort werkt met veel populaire e-mailprogramma's, bijvoorbeeld Microsoft Outlook.

Als u een item als bijlage wilt verzenden via e-mail, sleept u het naar het pictogram voor het e-mailprogramma op de balk Verzenden naar. Het e-mailprogramma wordt gestart en PaperPort voegt het item toe aan het nieuwe e-mailbericht. Voeg tekst toe en verzend het bericht. De geadresseerde van het e-mailbericht ontvangt het bericht en kan desgewenst het item dat u als bijlage heeft verzonden openen.

Handige bestandsindelingen zijn JPEG of PDF. Hoewel veel e-mailprogramma's de optie bieden om HTML-inhoud in de hoofdtekst van e-mailberichten weer te geven, moeten sommige geadresseerden hun webbrowser starten om een HTML-bijlage weer te geven.

MAX-bestanden die als bijlage worden verzonden, kunnen alleen worden bekeken door personen die over PaperPort beschikken. MAX-bestanden zijn in PaperPort 14 alleen-lezen. Het wordt aangeraden de Wizard voor conversie van MAX naar PDF te gebruiken voor het verzenden.

Een item toevoegen aan een e-mailbericht

  1. Selecteer op het PaperPort-bureaublad het item dat u wilt verzenden.

  2. Sleep het item naar het e-mailprogramma op de balk Verzenden naar.
    – of –
    Klik op de PaperPort-knop en kies Verzenden [image].

  3. Als dit de eerste keer is dat u een e-mailbericht verzendt vanuit PaperPort, wordt het dialoogvenster Verzendopties geopend. Stel de gewenste opties in, zoals de indeling waarin u uw items wilt verzenden, en klik vervolgens op OK.

  4. Het e-mailprogramma wordt gestart en PaperPort voegt het item toe aan een nieuw leeg e-mailbericht. Voeg tekst, een adres en onderwerp toe en verzend het e-mailbericht.

  5. De stappen voor het verzenden van een bericht kunnen enigszins verschillen afhankelijk van het e-mailprogramma dat u gebruikt.

Tips

Als u de verzendopties voor het e-mailprogramma wilt wijzigen, klikt u met de rechtermuisknop op het programmapictogram op de balk Verzenden naar en vervolgens op Verzendopties.

Hoewel e-mailprogramma's op het web, zoals Yahoo Mail of Gmail, niet beschikbaar zijn als gekoppelde programma's voor de balk Verzenden naar, kunt u deze wel gewoon gebruiken. Sla de gewenste items op als een geschikt bestandstype op een locatie in uw bestandssysteem. Start nu het e-mailprogramma, maak een nieuwe bericht en voeg de bestanden toe.

Verwante onderwerpen

  1. Items delen met anderen
  2. Verzendopties voor populaire e-mailprogramma's
  3. Verzendopties: MS Outlook


Een item faxen

PaperPort werkt met veel populaire faxprogramma's. Als de computer is uitgerust met een faxprogramma en een faxmodem, kunt u items rechtstreeks vanuit PaperPort verzenden naar het faxprogramma.

  1. Selecteer op het PaperPort-bureaublad het item dat u wilt faxen.

  2. Sleep het item naar het pictogram van het faxprogramma op de balk Verzenden naar

    – of –

    Klik op de PaperPort-knop, kies Verzenden naar [image] en klik vervolgens op het faxprogramma.

    PaperPort start het faxprogramma en zet het geselecteerde item klaar om te verzenden.

  3. Gebruik het faxprogramma om het item te verzenden zoals u een ander type bestand zou verzenden.

Tips

Selecteer in het venster Beeldweergave de optie Verzenden naar [image] in de vervolgkeuzelijst van de PaperPort-knop en klik vervolgens op het faxprogramma om vanuit die weergave een item naar het faxprogramma te verzenden.

PaperPort herkent de meeste faxprogramma's en geeft het pictogram van het faxprogramma weer op de balk Verzenden naar. Als er op de computer geen faxstuurprogramma is geïnstalleerd, moet u de software voor het faxprogramma opnieuw installeren.

Als u een beeld importeert dat is opgeslagen door een faxprogramma of als u afdrukt vanuit een faxprogramma met behulp van het printerstuurprogramma van PaperPort, is het mogelijk dat het document wordt verkleind. Dit kan zich voordoen als een document wordt gefaxt in de standaardmodus, waarbij een beeld van 100x200 dpi wordt gemaakt. Dit kunt u voorkomen door alle inkomende gefaxte documenten in de fijne modus te importeren om een beeld van 200x200 dpi te maken.


Werken met een FTP-site

FTP (File Transfer Protocol ofwel bestandsoverdrachtprotocol) is een populair protocol voor het verzenden van digitale bestanden tussen computers op een netwerk. Veel bedrijven gebruiken FTP om allerlei internetdiensten aan te bieden aan hun klanten. Een internet- of intranetsite die FTP-services verschaft wordt een FTP-site genoemd.

De PaperPort-software bevat een koppeling naar een [image] FTP-programma op de balk Verzenden naar:

U kunt deze programmakoppeling gebruiken om:

  • Bestanden te kopiëren naar een FTP-site

  • Bestanden op te halen van een FTP-site

  • De inhoud van mappen op een FTP-site weer te geven indien u beschikt over de vereiste toegangsrechten

Opmerking

Voordat u het FTP-programma kunt gebruiken, dient u het adres van de FTP-site te kennen, evenals uw gebruikersnaam voor de site en het wachtwoord dat u nodig heeft om toegang te krijgen tot de site.

Bestanden kopiëren naar een FTP-site

Als u toegang heeft tot een FTP-site, kunt u via het FTP-programma op de balk Verzenden naar bestanden kopiëren naar die site. Ga als volgt te werk:

  1. Selecteer een of meer bestanden op het bureaublad van PaperPort en sleep deze vervolgens naar het FTP-programma op de balk Verzenden naar.

    Het dialoogvenster FTP-aanmelding wordt weergegeven. Als u het FTP-programma voor de eerste keer gebruikt, moet u aanmeldingsgegevens invoeren. Daarna worden deze gegevens automatisch weergegeven.

  2. In het dialoogvenster Inloggen op FTP:

    • Typ het FTP-adres (bijvoorbeeld ftp.bedrijfsnaam.com) in het vak Host-naam.

    • Typ in het vak Gebruikersnaam uw gebruikersnaam voor de FTP-site.

    • Typ in het vak Wachtwoord het wachtwoord dat u gebruikt om toegang te krijgen tot de FTP-site.

      Klik vervolgens op de knop Inloggen.

3. Blader in het dialoogvenster FTP-koppeling naar de map waarin u de bestanden wilt plaatsen en selecteer deze map.

4. Klik op Bestanden plaatsen om de geselecteerde bestanden te kopiëren naar de FTP-site.

Bestanden ophalen van een FTP-site

Als u toegang heeft tot een FTP-site, kunt u het FTP-programma op de balk Verzenden naar gebruiken om bestanden op te halen van die site. Ga als volgt te werk:

  1. Klik op de balk Verzenden naar van PaperPort met de rechtermuisknop op het FTP-programma en klik vervolgens op Bestand halen.

  2. Voer in het dialoogvenster Inloggen op FTP de vereiste gegevens in (zie hierboven).

  3. Blader in het dialoogvenster FTP-koppeling naar de map die de bestanden bevat die u wilt ophalen en selecteer deze map.

    Om te bladeren naar een hogere map in de mapstructuur, klikt u op ".." in de lijst FTP-hostmap.

  4. Selecteer de bestanden die u wilt ophalen.

  5. Klik op Bestanden halen.

PaperPort haalt de geselecteerde bestanden op en geeft deze weer op het bureaublad van PaperPort.


Een item afdrukken

Items afdrukken

U kunt items afdrukken vanuit het PaperPort-bureaublad of vanuit het venster Beeldweergave.

Een item op het PaperPort-bureaublad afdrukken

  1. Selecteer het item op het PaperPort-bureaublad.

  2. Sleep het item naar het printerpictogram op de balk Verzenden naar.

    – of –

    Klik op de PaperPort-knop en kies Afdrukken [image].

    – of –

    Klik met de rechtermuisknop en kies Afdrukken in het snelmenu.

  3. Selecteer vervolgens de gewenste afdrukopties in het dialoogvenster Afdrukken.

  4. Klik op OK.

Een item in het venster Beeldweergave afdrukken

  1. Geef het item weer in het venster Beeldweergave.

  2. Klik op de PaperPort-knop en kies Afdrukken [image].

  3. Selecteer vervolgens de gewenste afdrukopties in het dialoogvenster Afdrukken.

  4. Klik op OK.

Tips

Klik op de PaperPort-knop en kies Afdrukinstelling [image] om het dialoogvenster Printer te openen. Als u alleen het beeld wilt afdrukken, schakelt u de optie Itemnaam opnemen uit. Als u geen annotaties wilt afdrukken, schakelt u de optie Annotaties opnemen uit.

Meer informatie vindt u in het gedeelte Verzendopties voor printer.

Meerdere items afdrukken op één pagina

U kunt meerdere items op één pagina afdrukken. Deze functie is vooral nuttig als u meerdere items (bijvoorbeeld foto's, ontvangstbewijzen of visitekaartjes) heeft die u op één afgedrukte pagina wilt plaatsen.

  1. Klik op de PaperPort-knop en kies Afdrukinstelling [image].

    Het dialoogvenster Printer wordt weergegeven.

  2. In het vak Pagina's per blad geeft u het aantal items op dat u op elk vel wilt afdrukken.

  3. Selecteer Grootte van pagina wijzigen om passend te maken als u een af te drukken beeld wilt verkleinen zodat het beeld binnen de standaardpaginamarges past.

    Schakel dit selectievakje uit als u items precies wilt afdrukken zoals deze worden weergegeven op een pagina, zelfs als een deel van de tekst buiten de standaardpaginamarges valt. Dit is handig voor juridische contracten die vaak zijn voorzien van regelnummers.

  4. Selecteer Pagina automatisch oriënteren voor beste resultaat om ervoor te zorgen dat alle items op de pagina passen. Met deze instelling kan PaperPort de beste afdrukstand van de pagina bepalen: liggend of staand.

  5. Geef andere afdrukinstellingen op afhankelijk van de taak die u wilt uitvoeren. Meer informatie vindt u onder Verzendopties voor printer.

  6. U kunt de items nu naar de printer sturen. Selecteer elk individueel item op het bureaublad en:

  • Sleep de items naar het printerpictogram op de balk Verzenden naar.

    – of –

  • Klik op de PaperPort-knop en kies Afdrukken [image].

Tip

Volg dezelfde procedure om alle pagina's in een item met meerdere pagina's af te drukken op dezelfde pagina. In plaats van elk af te drukken item te selecteren, selecteert u het item met meerdere pagina's en sleept u het naar het printerpictogram op de balk Verzenden naar.


PaperPort-afdrukstuurprogramma's

PaperPort voegt het volgende beeldprinterstuurprogramma toe aan de lijst met printers die verschijnt in elk programma met afdrukfunctie op uw systeem. Hiermee kunt u een PDF-bestand maken van uw huidige document en dit op de huidige locatie op het PaperPort-bureaublad plaatsen. Dit stuurprogramma heet PaperPort Image Printer. Kies het en klik op Eigenschappen of Opties om instellingen op te geven voor de paginagrootte, de afdrukstand, het aantal pagina's per vel, de resolutie, kleurbeheer en het doelbestand (zwart-wit of kleur). Het doelbestand is standaard een PDF Image-bestand. Ga in de vervolgkeuzelijst van de PaperPort-knop naar Opties > Items om deze standaardinstelling te wijzigen. De andere optie is de indeling PDF Searchable Image.

Als u PDF-bestanden maakt met alleen beeld en deze opent in een PDF-programma van Kofax, wordt u gevraagd of u een doorzoekbare kopie van het bestand wilt maken.

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. De uitvoerindeling van Afdrukken naar PaperPort wijzigen
  3. Bestanden naar PaperPort afdrukken als beelditems
  4. PDF-bestanden
  5. PaperPort Image-bestanden (.max)
  6. PDF-bestanden maken
  7. Beeld- en tekstitems
  8. PDF-bestanden bewerken


De PaperPort-opties wijzigen

Via de PaperPort-opties beheert u op allerlei manieren de manier waarop PaperPort werkt en items weergeeft op het PaperPort-bureaublad.

  1. Klik op de PaperPort-knop en kies Opties. Het dialoogvenster PaperPort-opties bevat de volgende tabbladen:

  • Algemeen – Bepaalt of bepaalde vragen en dialoogvensters worden weergegeven en definieert de OCR-taal.

  • Bureaublad – Bepaalt verschillende weergaveaspecten van het PaperPort-bureaublad en bepaalt in welk programma een item wordt weergegeven als u erop dubbelklikt.

  • Item – Hier worden de standaardnaamgevingsregels opgegeven voor items die in PDF-bestanden zijn gecombineerd of gestapeld, evenals het standaardbestandstype voor de functie Afdrukken naar PaperPort.

  • Map – Bepaalt de standaardnaam en kleuropties voor mappen die u maakt en toevoegt aan PaperPort.

  • Balk Verzenden naar – Bepaalt de verschillende kenmerken van de balk Verzenden naar op het PaperPort-bureaublad.

  • Geavanceerd – Stelt opties in voor nieuwe PDF-bestanden en voor items die worden ingevoegd in andere documenten.

  • Scannerknoppen – Geeft aan welk scanprofiel is gekoppeld aan welke scannerknop (indien van toepassing). U kunt hier ook koppelingen bewerken of verwijderen.

  2. Klik op het gewenste tabblad, wijzig een of meer opties en klik vervolgens op OK.


Standaard PDF-beveiligingsinstellingen wijzigen

U definieert beveiligingsinstellingen voor PDF-bestanden in PDF Viewer Plus of Power PDF. Zie hiervoor het Help-systeem van deze programma's.

Opmerking

Als u een PDF-bestand maakt op basis van andere PDF-bestanden (bijvoorbeeld door een stapel ongedaan te maken), worden voor dit nieuwe PDF-bestand de instellingen van het bronbestand gebruikt.

Verwante onderwerpen

  1. PDF-bestanden met een wachtwoord beveiligen
  2. PDF-bestanden met wachtwoordbeveiliging openen


De indeling voor namen van nieuwe items instellen

De indeling voor namen van nieuwe PDF-items instellen

U kunt de indeling instellen voor de namen van alle items die u maakt door items te stapelen of te combineren in PDF-bestanden. Om ervoor te zorgen dat elk item een unieke naam heeft, voegt PaperPort indien nodig een numeriek achtervoegsel toe aan de naam van een item.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item.

  2. Typ in het vak Itemnaam uw eigen regel voor bestandsnamen of selecteer een datumnotatie in de lijst. Als u een datumnotatie selecteert, gebruikt PaperPort de huidige datum bij de naamgeving van nieuwe items.

  3. Als u het standaardnummeringssysteem wilt wijzigen, selecteert u uw voorkeur in de lijst Achtervoegsel.

    Selecteer in de lijst Achtervoegsel (n) als u wilt dat PaperPort numerieke achtervoegsels als (2), (3), ... toevoegt (bijvoorbeeld Document (2), Document (3) en Document (4)).

    Met de cijferinstellingen – nn, nnn, enzovoort – kunt u namen maken die gemakkelijk kunnen worden gesorteerd in bestandslijsten. Selecteer nn voor twee voorloopcijfers, nnn voor drie voorloopcijfers, enzovoort.

    Selecteer bijvoorbeeld nn als u items de namen Afbeelding 01, Afbeelding 02 en Afbeelding 03 wilt geven of nnn als u items de namen Afbeelding 001, Afbeelding 002 en Afbeelding 003 wilt geven.

  4. Klik op OK.


Bestandsnaamextensies weergeven of verbergen

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Bureaublad.

    – of –

    Kies op het tabblad Bureaublad de knop Bureaubladopties [image].

  2. Selecteer Extensie van bestandsnaam weergeven om achter de bestandsnaam een extensie van drie tekens weer te geven waarmee het type bestand wordt aangeduid (bijvoorbeeld rapport.doc en feest.jpg).

  3. Klik op OK.


Namen van Image-items met meerdere pagina's weergeven

Behalve de naam van het item kunt u ook een naam opgeven voor elke pagina in een PDF met meerdere pagina's.

U kunt bijvoorbeeld de naam Jaarverslag toewijzen aan een PaperPort Image-item met meerdere pagina's dat u ontvangt, terwijl de pagina's in het betreffende item de naam Resultaten eerste kwartaal, Resultaten tweede kwartaal, ... krijgen.

Paginanamen van items met meerdere pagina's weergeven

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Bureaublad.

    – of –

    Kies op het tabblad Bureaublad de knop Bureaubladopties [image].

  2. Selecteer Paginanamen van uit meerdere pagina's bestaande items weergeven om in de miniatuurweergave op het PaperPort-bureaublad de paginanaam weer te geven onder de naam van het PaperPort Image-item of PDF-bestand.

    U kunt bijvoorbeeld de naam Jaarverslag weergeven boven pagina's met de naam Resultaten eerste kwartaal, Resultaten tweede kwartaal, enzovoort.

  3. Klik op OK.

Opmerkingen

De naam van het item wordt op het PaperPort-bureaublad weergegeven boven de naam van de huidige pagina.

U ziet de paginanamen (indien deze zijn gedefinieerd) altijd in het deelvenster Miniaturen (zowel in de bureaubladweergave als in Beeldweergave). U kunt ze niet verbergen.

Verwante onderwerpen

  1. Items met meerdere pagina's


Het programma instellen waarin bureaubladitems worden geopend

U kunt instellen wat er gebeurt als u een item op het PaperPort-bureaublad opent. U kunt bijvoorbeeld instellen dat het bestand wordt geopend in Microsoft Word of in Beeldweergave als u dubbelklikt op een .doc-bestand.

Het programma instellen dat wordt geopend als u dubbelklikt op items op het PaperPort-bureaublad

  1. Klik op de PaperPort-knop, kies [image] Opties en klik op het tabblad Bureaublad.

    — of —

    Klik op het lint Bureaublad op [image] Bureaubladopties.

  2. Geef in de selectievakken bij Dubbelklikken op item de gewenste instellingen op voor de verschillende typen items die u wilt openen. Klik na afloop op OK.

In de volgende tabel ziet u een samenvatting van mogelijke manieren om verschillende itemtypen te openen:

Type item | Openen met
Beeldbestanden | PaperPort Beeldweergave ImageViewer Aan bestandstype gekoppeld programma
PDF-bestanden | Kofax PDF-viewer/-editor (zie Opmerking) PaperPort Beeldweergave ImageViewer Aan bestandstype gekoppeld programma
Overige documenten | Aan bestandstype gekoppeld programma PaperPort Beeldweergave ImageViewer

Opmerking

Welke Kofax PDF-viewer/-editor uiteindelijk wordt gebruikt, is afhankelijk van de geïnstalleerde programma's op de computer. Dit kan PDF Viewer Plus zijn als onderdeel van het PaperPort-installatiepakket of het meer geavanceerde Power PDF.

Deze instellingen zijn ook geldig voor andere gevallen waarin een item op het PaperPort-bureaublad wordt geopend met de opdracht Openen:

  • vanuit het snelmenu van een item;

  • vanuit de vervolgkeuzelijst van de PaperPort-knop.


Items opslaan op het bureaublad zonder dat u hierom wordt gevraagd

U kunt opgeven of u wijzigingen wilt bevestigen of annuleren voordat PaperPort een gewijzigd item opslaat.

  1. Geef het PaperPort-bureaublad weer.

  2. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Bureaublad.

    – of –

    Klik op het lint Bureaublad op Bureaubladopties [image].

  3. Selecteer Items zonder vragen opslaan als u wilt dat items automatisch worden opgeslagen zonder dat u hierom wordt gevraagd.

    Schakel dit selectievakje uit als u wijzigingen wilt bevestigen of annuleren voordat u een item opslaat.

  4. Klik op OK.


PaperPort Image-items invoegen als beelden of miniaturen

Een PaperPort Image-item invoegen als beeld of miniatuur

Met behulp van de functie OLE kunt u een PaperPort Image-item als een object invoegen of insluiten in een bestand van een ander programma, zoals een Word-document. U kunt vervolgens op het ingesloten object klikken om PaperPort te starten en het item in PaperPort te bewerken.

Opgeven of u PaperPort-items wilt invoegen als beelden op ware grootte of als miniaturen

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd.

  2. Selecteer:

    • Beelden op volledige grootte om PaperPort-items in te voegen als beelden op ware grootte.

      – of –

    • Miniaturen om PaperPort-items in te voegen als miniaturen.

  3. Klik op OK.

Opmerking:

U kunt MAX-bestanden insluiten, maar u kunt ze later niet bewerken in PaperPort 14. Daarom wordt aangeraden ze te converteren naar PDF.


De standaardbeeldkwaliteit wijzigen

De standaardbeeldkwaliteit voor PDF-items wijzigen

Via Opties in PaperPort kunt u de standaardbeeldkwaliteit wijzigen voor bestanden die worden gemaakt als u een item afdrukt als PDF-bestand.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd.

  2. Selecteer op het tabblad Geavanceerd de gewenste beeldkwaliteit.

  3. Klik op OK.

De standaardbeeldkwaliteit voor PaperPort Image-items wijzigen

Via de Opties van PaperPort kunt u de standaardbeeldkwaliteit wijzigen voor items die worden gemaakt wanneer u opslaat of afdrukt.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd.

  2. Selecteer op het tabblad Geavanceerd de gewenste beeldkwaliteit.

  3. Klik op OK.

De standaardbeeldkwaliteit voor Afdrukken naar PaperPort wijzigen

Via de Opties van PaperPort kunt u de standaardbeeldkwaliteit wijzigen voor PDF-bestanden die worden gemaakt wanneer u de functie Afdrukken naar PaperPort gebruikt.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Geavanceerd.

  2. Selecteer op het tabblad Geavanceerd de gewenste beeldkwaliteit.

  3. Klik op OK.

Tips

Als u de beeldkwaliteit voor gescande items wilt instellen, klikt u in het deelvenster Scannen of foto ophalen op Instellingen, waarna u het tabblad Uitvoer selecteert. De knop Opties is beschikbaar als u een geldig bestandstype heeft geselecteerd.

Als u de beeldkwaliteit wilt instellen voor items die u opslaat als JPEG- of PDF-bestand, klikt u op Opties in het dialoogvenster Opslaan als.

Verwante onderwerpen

  1. Bestandscompressie
  2. De beeldkwaliteit van nieuwe items instellen


De uitvoerindeling van Afdrukken naar PaperPort wijzigen

Als u naar PaperPort afdrukt met het printerstuurprogramma PaperPort Image Printer, kunt u kiezen uit PDF Image of PDF Searchable. De standaardinstelling is PDF Image.

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item.

  2. Selecteer onder Bestandstype voor PaperPort Image Printer de gewenste uitvoerindeling.

  3. Klik op OK.

Tip

In PaperPort Professionalor of Power PDF beschikt u over een extra afdrukstuurprogramma, Power PDF Hiermee converteert u op tekst gebaseerde documenten zoals Word-bestanden naar de indeling PDF Formatted Text & Graphics (PDF Normal).

Verwante onderwerpen

  1. PDF-items maken van tekstdocumenten
  2. PaperPort-afdrukstuurprogramma's
  3. Bestanden naar PaperPort afdrukken als beelditems


Verzendopties: beeldbewerkingsprogramma's

Verzendopties - foto- en beeldbewerkingsprogramma's

Als u items wilt bewerken in een beeldbewerkingsprogramma in plaats van in het venster Beeldweergave, kunt u de items verzenden naar een beeldbewerkingsprogramma op de balk Verzenden naar.

PaperPort ondersteunt diverse beeldbewerkingsprogramma's, zoals Microsoft Paint en Adobe Photoshop.

Klik op de balk Verzenden naar met de rechtermuisknop op het programmapictogram en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u standaardopties voor uw beeldbewerkingsprogramma instellen.

Onder Items verzenden als:

  • Beeld tot schermresolutie (96 dpi) reduceren – Stel de resolutie van uw beelden in op 96 dots per inch (dpi). Hierdoor krijgt u een kleiner bestand met een resolutie die volstaat voor weergave op het scherm. Schakel de optie uit als u een afdruk van hoge kwaliteit nodig heeft of het bestand in een DTP-programma wilt bewerken. Gebruik de optie alleen voor schermweergave (bijvoorbeeld bij webpagina's).

  • Ondersteunde bestandstypen – Als het voor het beeldbewerkingsprogramma nodig is dat uw items worden geconverteerd naar een ander bestandstype, selecteert u het bestandstype dat u wilt gebruiken in het betreffende programma. Deze optie is niet van toepassing op een aantal gekoppelde beeldbewerkingsprogramma's.

Onder Opties:

  • Waarschuwing weergeven als item annotaties heeft – Geeft een bericht weer om u erop attent te maken dat annotaties een permanent onderdeel worden van een beeld dat annotaties bevat.

  • Oorspronkelijk item bijwerken als verzonden item gewijzigd is – Als u wijzigingen van het beeld opslaat in het beeldbewerkingsprogramma, vervangt het gewijzigde beeld het oorspronkelijke beeld op het bureaublad van PaperPort.


Verzendopties: Digitale faxprogramma's

Verzendopties voor digitale faxprogramma's

Als u een faxmodem en digitale faxsoftware heeft, kunt u een gescand item rechtstreeks vanaf het PaperPort-bureaublad verzenden als fax. PaperPort ondersteunt veel faxprogramma's, zoals WinFax Pro.

Klik op de balk Verzenden naar met de rechtermuisknop op het programmapictogram en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u standaardopties instellen voor items die u naar het faxprogramma verzendt:

  • Faxstuurprogramma – Geef het faxstuurprogramma of faxprinterstuurprogramma op, plus de poort die het programma gebruikt.

  • Pagina automatisch oriënteren – Draai pagina's automatisch zodat de tekst rechtop staat. De tekst moet rechtop staan voor optische tekenherkenning (OCR).

Klik op Instellen om andere faxapparaatopties in te stellen, zoals het paginaformaat en de afdrukstand. De opties verschillen afhankelijk van het faxprogramma.


Verzendopties: FTP-programma

Verzendopties – FTP-programma

Via een FTP-site kunnen gebruikers bestanden overbrengen tussen verschillende locaties. Met behulp van het gekoppelde FTP-programma in PaperPort kunt u bestanden op een FTP-site plaatsen of bestanden ophalen van een FTP-site. U kunt ook de inhoud van de mappen op de FTP-site weergeven als u beschikt over de vereiste toegangsrechten.

Opmerking: Voordat u een item naar het FTP-programmapictogram op de balk Verzenden naar sleept, dient u te beschikken over het adres van de FTP-site, uw gebruikersnaam op de site en uw toegangswachtwoord.

Klik met de rechtermuisknop op het programmapictogram en kies Verzendopties in het snelmenu om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u de volgende standaardopties instellen:

  • Host-naam – Voer het FTP-adres in (bijvoorbeeld ftp.bedrijfsnaam.com).

  • Gebruikersnaam – Voer uw gebruikersnaam in voor de FTP-site.


Verzendopties: HTML-editors

Verzendopties - HTML-editors

PaperPort ondersteunt een groot aantal HTML-editors, bijvoorbeeld Microsoft FrontPage. U kunt met deze gekoppelde programma's beelditems converteren naar een HTML-bestand dat kan worden weergegeven in een browser.

Klik op de balk Verzenden naar met de rechtermuisknop op het programmapictogram en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u standaardopties instellen voor items die u naar de HTML-editor verzendt:

  • Beeld converteren naar tekst – Converteert elk item naar tekst en voegt de tekst in het HTML-bestand in.

  • Ingesloten beeld (JPEG) – Converteert elk item naar een JPEG-bestand en voegt het JPEG-beeldbestand in het HTML-bestand in.

    Als u deze optie gebruikt, kunt u klikken op Beeld tot schermresolutie (96 dpi) reduceren om de resolutie van de JPEG-beelden in te stellen op 96 dots per inch (dpi). Hierdoor krijgt u een kleiner bestand met een resolutie die volstaat voor weergave op het scherm.

  • HTML-bestanden opslaan in map – Hier geeft u de map op waarin u HTML-bestanden wilt opslaan. Met de knop Bladeren kunt u naar het gewenste station en de gewenste map gaan.


Verzendopties: tekstverwerkingsprogramma's

Verzendopties – Tekstverwerkings- en spreadsheetprogramma's

U kunt een gescand document verzenden naar een tekstverwerkingsprogramma, bijvoorbeeld Microsoft Word, Write en Kladblok, of naar een spreadsheetprogramma, bijvoorbeeld Excel, op de balk Verzenden naar.

Hierdoor kunt u het OCR-programma van PaperPort gebruiken om de gescande tekst te converteren naar een document dat u kunt bewerken in het tekstverwerkingsprogramma. Een OCR-programma leest, vertaalt en converteert gescande tekens naar tekst die effectief kan worden bewerkt.

Klik met de rechtermuisknop op het programmapictogram en kies Verzendopties in het snelmenu om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster voor het tekstverwerkingsprogramma kunt u het volgende opgeven:

  • Het bestandstype voor geconverteerde tekstdocumenten. PaperPort kiest automatisch het standaardbestandstype voor het tekstverwerkingsprogramma. Hierdoor weet u zeker dat u de geconverteerde tekst kunt openen en weergeven in het tekstverwerkingsprogramma.

  • Het OCR-programma dat gebruikt dient te worden om tekst te converteren. PaperPort heeft een eigen ingebouwd programma voor optische tekenherkenning (OCR). Als u een ander OCR-programma wilt gebruiken, kunt u dat programma selecteren.

  • Standaardinstellingen voor het OCR-programma. U kunt speciale instellingen voor het geselecteerde OCR-programma weergeven of instellen. U kunt bijvoorbeeld kolommen in documenten met meerdere kolommen verwijderen, zodat de geconverteerde tekst wordt weergegeven in één kolom, of u kunt automatische oriëntatie gebruiken om de nauwkeurigheid van de OCR-procedure te verzekeren.

  • Items, indien mogelijk, in een enkel bestand combineren. Hiermee combineert u alle geselecteerde items in één bestand met meerdere pagina's.

Als u bestanden verzendt naar een spreadsheetprogramma, bijvoorbeeld Excel, moet de inhoud hiervoor geschikt zijn. Het bestand moet bijvoorbeeld een tabel bevatten en er mogen geen opties voor het verwijderen van kolommen zijn geselecteerd.

Klik hier voor meer informatie.


Verzendopties: MS Outlook

Verzendopties – MS Outlook

Met het programma Microsoft Outlook op de balk Verzenden naar kunt u een item snel verzenden als e-mailbijlage.

Om er echter zeker van te zijn dat de geadresseerden uw items kunnen weergeven, dient u deze mogelijk te converteren naar een andere bestandsindeling voordat u de items verzendt.

Klik met de rechtermuisknop op het programmapictogram en kies Opties in het snelmenu om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster voor Microsoft Outlook kunt u:

  • De huidige indeling van items behouden. U kunt bijvoorbeeld JPEG-items in hun huidige indeling laten, aangezien de meeste populaire e-mail- en browserprogramma's JPEG-bestanden kunnen weergeven.

  • Items converteren naar een andere bestandsindeling, afhankelijk van de behoeften van de geadresseerde van uw e-mailbericht. U kunt bijvoorbeeld alle documenten en beelditems converteren naar PDF, of alleen PaperPort Image-bestanden (.max) converteren naar JPEG. Meer informatie vindt u onder PaperPort Image-items verzenden via e-mail.

  • Het programma Quick Send gebruiken (in plaats van Microsoft Outlook) om e-mailberichten te verzenden naar frequent gebruikte geadresseerden. (Opmerking: Het programma Quick Send is niet beschikbaar voor Microsoft Outlook Express.)

    Met het programma Quick Send kunt u een speciale lijst maken, de zogenaamde Quick Send-lijst, met adressen waarnaar u vaak e-mailberichten verzendt. Als u de Quick Send-lijst heeft gemaakt, kunt u items naar het programma Microsoft Outlook op de balk Verzenden naar slepen en e-mailberichten en -bijlagen verzenden zonder het programma Microsoft Outlook te starten.

Klik hier voor meer informatie.


Verzendopties: andere OCR-programma's

Verzendopties – Andere OCR-programma's

U kunt gescande documenten verzenden naar een OCR-programma om tekst automatisch te extraheren uit het beelditem. Als u de opties voor het OCR-programma wilt instellen, klikt u met de rechtermuisknop op de balk Verzenden naar op het pictogram van het OCR-programma, waarna u op Verzendopties klikt.

Het dialoogvenster Verzendopties bevat een of meer van de volgende opties, afhankelijk van het bronitem:

  • Converteren naar bestandstype – Geeft de bestandsindeling aan waarnaar beelditems worden geconverteerd (bijvoorbeeld HTML om gescande documenten te converteren naar HTML-bestanden).

  • Converteer beeld naar tekst (OCR) met – Geeft aan met welk OCR-programma gescande documentbeelden worden geconverteerd naar bewerkbare documenten. Deze optie is alleen beschikbaar als u een ander OCR-programma heeft dan het OCR-programma dat wordt geleverd bij PaperPort.

Sommige OCR-programma's beschikken over extra opties. Kofax OmniPage biedt het meest uitgebreide assortiment functies plus een optimale nauwkeurigheid.


Verzendopties: PDF-viewer/-editor

Verzendopties – PDF-viewer/-editor

Klik op de balk Verzenden naar met de rechtermuisknop op het pictogram van de geïnstalleerde Kofax PDF-viewer/-editor en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties te openen.

De aangeboden PDF-viewer/-editor (mogelijk PDF Viewer Plus of Power PDF) werkt nauw samen met PaperPort. Daarom zijn alle relevante instellingen meestal al opgegeven en/of gewijzigd vanuit de PDF-viewer/-editor toen deze voor het eerst werd gestart. U kunt alleen opgeven of u het pictogram wilt zien op de balk Verzenden naar.

Zie het eigen Help-systeem van deze programma's voor meer informatie over de relevante instellingen.

Tip

Het is handig het pictogram van de PDF-viewer/-editor program weer te geven op de balk Verzenden naar, zodat u het programma daar kunt openen en PDF-bestanden van buiten PaperPort ernaartoe kunt slepen.


Verzendopties: Printer

Verzendopties – Printer

Als u items wilt afdrukken vanuit PaperPort, kunt u deze naar de printer verzenden via de balk Verzenden naar of via de PaperPort-knop.

Klik op de balk Verzenden naar met de rechtermuisknop op het programmapictogram en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u standaardopties instellen voor items die u naar het printerprogramma wilt verzenden.

Onder Lay-out (instellingen alleen geldig voor beeld- en PDF-bestanden):

  • Pagina's per blad – Hier geeft u aan hoeveel items u wilt opnemen op elk afgedrukt blad. Deze optie biedt u de mogelijkheid om meerdere beelden af te drukken op één pagina.

  • Grootte van pagina wijzigen om passend te maken – Verkleint het PaperPort-beeld zodat deze binnen de standaardpaginamarges kan worden afgedrukt.

    Schakel deze optie uit als u items precies wilt afdrukken zoals deze worden weergegeven op een pagina, zelfs als een deel van de tekst buiten de standaardpaginamarges valt. Dit is handig voor juridische contracten die vaak zijn voorzien van regelnummers.

  • Pagina automatisch oriënteren voor beste resultaat – Geeft PaperPort de opdracht om de afdrukstand van de pagina te bepalen.

    Schakel deze optie uit om de afdrukstand van de pagina op te geven in het dialoogvenster Afdrukinstelling.

  • Itemnaam opnemen – Drukt de naam van het item af samen met elk afgedrukt item.

    Schakel deze optie uit om de naam onder aan afgedrukte documenten te verwijderen.

  • Annotaties opnemen – Drukt eventuele annotaties samen met het item af.

Onder Exemplaren:

  • Aantal exemplaren – Hier geeft u het aantal exemplaren op dat u wilt afdrukken.

  • Sorteren – Als u meerdere exemplaren afdrukt, worden de exemplaren tijdens het afdrukken gesorteerd.

Onder Afdrukken:

  • Afdrukdialoogvenster weergeven vóór afdruk – Geeft het dialoogvenster Afdrukken weer, waarin u een printer kunt selecteren en het aantal af te drukken exemplaren kunt opgeven.

Klik op Afdrukinstelling om het Windows-dialoogvenster met afdrukinstellingen weer te geven, waarin u extra afdrukfuncties kunt opgeven.


Verzendopties: Prullenbak

Verzendopties – Prullenbak

U kunt items rechtstreeks vanuit PaperPort verzenden naar de Prullenbak van Windows. Selecteer een item of groep items en klik op het pictogram Prullenbak op de balk Verzenden naar. De items blijven in de Prullenbak tot u deze leegmaakt.

U kunt de Prullenbak ook leegmaken vanuit PaperPort. Klik met de rechtermuisknop op het pictogram Prullenbak op de balk Verzenden naar en klik vervolgens op Verzendopties. Klik in het dialoogvenster op Prullenbak leegmaken en bevestig de bewerking.


Verzendopties: WinZip

Verzendopties – WinZip

WinZip is een populair programma van WinZip Computing, Inc. waarmee u bestanden kunt comprimeren in één kleiner bestand dat u kunt opslaan of doorsturen naar anderen. U opent het .zip-bestand als u de bestanden wilt extraheren en decomprimeren.

Voor de koppeling naar WinZip moet u beschikken over een geregistreerd exemplaar van WinZip.

U kunt een of meer items selecteren op het PaperPort-bureaublad en deze als een groep verzenden naar het programmapictogram van WinZip op de balk Verzenden naar. De bestanden worden dan automatisch gecomprimeerd in één bestand met de extensie .zip.

Als u opties voor het programma WinZip wilt instellen, klikt u met de rechtermuisknop op de balk Verzenden naar op het pictogram van WinZip en kiest u Verzendopties. In het dialoogvenster kunt u de volgende standaardopties instellen:

  • Bestandsnaam – Voer een naam in voor het ZIP-bestand of blader naar een bestaand ZIP-bestand.

    Typ bijvoorbeeld 'Speciaal_Project' in het vak Bestandsnaam. Als u een of meer items op het PaperPort-bureaublad naar het pictogram van WinZip sleept, wordt het .zip-bestand Speciaal_Project.zip genoemd. Standaard wordt steeds de bestandsextensie .zip toegevoegd.

    Elk item dat u daarna naar de koppeling WinZip sleept, wordt gecomprimeerd en toegevoegd aan het .zip-bestand. Als de instelling voor Bestandsnaam geen pad omvat, wordt het bestand gemaakt op het PaperPort-bureaublad in de huidige map.

    Laat het vak Bestandsnaam leeg als u de naam wilt gebruiken van het eerste item dat u selecteert op het PaperPort-bureaublad.

  • Archief openen na comprimeren van bestanden – Selecteer deze optie om WinZip automatisch te starten en het pas gemaakte bestand te openen in WinZip.

Tips

In het venster Beeldweergave kunt u de inhoud van een bestand dat is gemaakt door WinZip snel weergeven of extraheren.

Als u het bestand wilt weergeven in het venster Beeldweergave, dubbelklikt u op het bestand op het PaperPort-bureaublad of selecteert u het bestand op het PaperPort-bureaublad en klikt u in het menu Beeld op de knop Bureaublad.

Klik met de rechtermuisknop in het venster Beeldweergave om het snelmenu weer te geven waarin u extra functies kunt selecteren.


Verzendopties: SharePoint-koppeling

Verzendopties – SharePoint-koppeling

Met een Microsoft SharePoint-koppeling kunt u bestanden uitwisselen tussen uw lokale computer of netwerklocatie en het documentmanagementsysteem SharePoint. Via de SharePoint-koppeling in PaperPort kunt u bestanden op een SharePoint-site plaatsen of er bestanden ophalen. Als u beschikt over de vereiste toegangsrechten, kunt u ook de inhoud van de mappen op de SharePoint-site weergeven.

Voordat u een item naar het pictogram voor SharePoint op de balk Verzenden naar sleept, moet u beschikken over het adres van de SharePoint-site, uw gebruikersnaam voor de site en uw wachtwoord.

Klik met de rechtermuisknop op het programmapictogram en kies Verzendopties in het snelmenu om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u de volgende standaardopties instellen:

  • Site – Voer het adres in van de gewenste SharePoint-site. De meest eenvoudige manier om dit te doen is om de URL vanuit de browser te kopiëren en plakken.

  • Klik desgewenst op de knop Testen om de verbinding te controleren.

  • Gebruikersnaam – Voer uw gebruikersnaam voor de SharePoint-site in.

  • Wachtwoord – Voer het wachtwoord voor de site in. U kunt opgeven dat het programma de aanmeldgegevens onthoudt.

  • Item verzenden als tekst — Kies een indeling en verzend het item naar SharePoint.

  • Instellingen – Het venster OCR-instellingen wordt weergegeven. Bepaal hoe u de beelden wilt converteren naar tekst (OCR). U kunt ook meerdere items combineren in een enkel bestand.

  • Pictogram op de balk Verzenden naar weergeven – Met deze optie kunt u het pictogram toevoegen aan de balk Verzenden naar.


ImageViewer-opties wijzigen

Door ImageViewer-opties te wijzigen kunt u bepalen hoe items worden weergegeven in het venster Beeldweergave.

  1. Kies in het Windows-menu Start achtereenvolgens Alle programma's (of Programma's), Kofax PaperPort en ImageViewer.

  2. Klik op de PaperPort-knop en kies Opties [image]. Het dialoogvenster ImageViewer-opties bevat twee tabbladen:

    • Algemeen – Op dit tabblad kunt u werkbalkopties instellen. Verder kunt u opgeven of bestanden automatisch moeten worden opgeslagen bij het sluiten van het programma.

    • Geavanceerd – Hiermee wordt opgegeven welke beeldkwaliteit wordt gebruikt bij het afdrukken naar PaperPort (als PDF).

  3. Klik op het gewenste tabblad, wijzig een of meer opties en klik vervolgens op OK.


Actieve formulieren invullen

U kunt actieve PDF-formulieren die u heeft ontvangen, invullen met PDF Viewer Plus of Power PDF. Controleer of het formulier inderdaad actieve formulierelementen heeft. Kies hiervoor het Handje en probeer met de tabtoets of de pijltoetsen langs de formulierelementen te gaan. Maak keuzes en voer tekst in.

Als dit niet mogelijk is, is het formulier waarschijnlijk statisch en heeft u de functie FormTyper van Power PDF nodig om actieve elementen toe te voegen.

Het formulier kan de volgende formulierelementen bevatten:

Selectievakje

Klik erop om de optie te selecteren. Klik nogmaals om de selectie ongedaan te maken. Bij gegroepeerde selectievakjes kan elk selectievakje afzonderlijk worden geselecteerd of gedeselecteerd.

Keuzerondje

Klik erop om de optie te selecteren. Klik nogmaals om de selectie ongedaan te maken. Keuzerondjes zijn altijd gegroepeerd. U kunt slechts één keuzerondje in de groep selecteren.

Tekstveld

Klik in het veld om het te selecteren. Klik nogmaals om de tekstaanwijzer weer te geven en voer vervolgens tekst in.

Handtekeningveld

Plaats een beeldbestand met uw handtekening op een transparante achtergrond.

Keuzelijst

Klik op het element om het te selecteren en kies een item uit de lijst.

Keuzelijst met invoervak

Klik op het item om het te selecteren. Kies een optie uit de lijst of voer tekst in.

Combinatieveld

Dit is een speciaal soort tekstveld. Klik erop om het element te selecteren en voer tekst in. In elk vakje kunt u één teken invoeren.

Sla het ingevulde formulier op, bij voorkeur onder een nieuwe naam om te voorkomen dat u het lege formulier overschrijft. Klik op het knop Verzenden in het formulier (indien aanwezig) of verzend het formulier opnieuw via e-mail.

Door de automatische-aanvulfunctie is het nog gemakkelijker om formulieren in te vullen. Als het formulier berekeningen bevat, worden deze gerespecteerd.


In- en uitzoomen op een formulier

Bij het invullen van een formulier kunt u in- en uitzoomen.

Gebruik voor het in- of uitzoomen de opties Inzoomen [image] of Uitzoomen [image] in het menu Beeld.

Klik op Ware grootte [image] om terug te keren naar de werkelijke grootte van het formulier.


Alleen formuliervelden afdrukken

Met deze functie drukt u alleen de ingevulde velden en niet de hele inhoud van het document af op een voorgedrukt formulier.

Formuliervelden afdrukken

  1. Selecteer in PDF Viewer Plus of Power PDF de optie Bestand > Afdrukken.

  2. Kies bij Inhoud afdrukken de optie Alleen formuliervelden.

  3. Kies alle gewenste instellingen en druk het formulier af.


SharePoint-koppeling instellen

Deze functie wordt alleen ondersteund in PaperPort Professional.

Microsoft SharePoint is een documentmanagementsysteem waarin werkgroepen documenten kunnen opslaan, openen en bewerken. Vanaf PaperPort Professional versie 14 wordt SharePoint ondersteund. Hiervoor moet dit wel op de juiste manier zijn geïnstalleerd op uw computer.

SharePoint instellen:

  1. Klik met de rechtermuisknop op het pictogram van SharePoint [image] op de balk Verzenden naar en klik vervolgens op Verzendopties.

  2. Voer de URL van de SharePoint-server in. U kunt deze het beste vanuit de netwerkbrowser kopiëren en plakken.

  3. Voer uw gebruikersnaam en wachtwoord in. Selecteer Inloggegevens opslaan om te voorkomen dat u deze stappen elke keer moet herhalen. Vraag de netwerkbeheerder om hulp bij twijfel over de bovenstaande items.

  4. Klik op Testen om te controleren of de verbinding in orde is.

Als u later andere SharePoint-sites wilt toevoegen, voert u de bijbehorende URL in het keuzevak met invoerlijst in en klikt u op OK.


De SharePoint-koppeling gebruiken

Deze functie wordt alleen ondersteund in PaperPort Professional.

Items ophalen uit SharePoint:

  1. Klik met de rechtermuisknop op het pictogram van SharePoint [image] op de balk Verzenden naar en kies Bestanden ophalen.

  2. Voer zo nodig aanmeldgegevens in.

  3. Klik op de knop Mappen om een nieuwe submap te maken.

  4. Ga naar de gewenste locatie en selecteer bestanden.

  5. Geef op of u kopieën of originelen wilt plaatsen op het PaperPort-bureaublad. In het laatste geval worden de bestanden verwijderd uit SharePoint. Geef op of u de bestanden wilt uitchecken voor bewerking. Voor beide opties moet u beschikken over de benodigde SharePoint-rechten.

Een bestand verzenden naar SharePoint:

  1. Selecteer het item en sleep het naar het pictogram van SharePoint [image] op de balk Verzenden naar.

  2. Kies een documentbibliotheek en de gewenste maplocatie.

  3. Selecteer voor een nieuwe submap de map waarin u deze wilt plaatsen, klik op de knop Mappen en voer een naam in.

  4. Bevestig de bestaande bestandsnaam of geef een andere naam op.

  5. Klik op OK om het bestand op te slaan. Als de SharePoint-instellingen dit toestaan, wordt het bestand ingecheckt. Als dat niet het geval is, moet u wellicht SharePoint openen om het bestand in te checken.

U kunt items ook verzenden door in de vervolgkeuzelijst van de PaperPort-knop op Verzenden naar [image] en vervolgens op SharePoint te klikken. U kunt meerdere items selecteren of verslepen. Mogelijk moet u door de lijst schuiven om alle documentnamen te zien. U kunt de namen niet wijzigen en slechts één map kiezen voor alle bestanden. Als in SharePoint versiebeheer is ingeschakeld, wordt dit toegepast op de verzonden bestanden.


Als u een probleem niet kunt oplossen

  • Lees de tips voor het oplossen van problemen in deze Help van PaperPort.

  • Klik op het PaperPort-lint Help op Release-opmerkingen [image] en lees de Release-opmerkingen van PaperPort.

  • Lees de bij uw scanner of digitale camera geleverde documentatie voor het oplossen van problemen.

  • Raadpleeg de meest recente informatie over productondersteuning op de website van Kofax op www.kofax.com.

    De website bevat informatie over programma's van Kofax en van derden die werken met PaperPort. U kunt ondersteuning downloaden voor gekoppelde programma's die u op de balk Verzenden naar van PaperPort kunt gebruiken, een lijst van ondersteunde scanners raadplegen en een antwoord vinden op de meest gestelde vragen over het gebruik van PaperPort.

Als u een probleem nog steeds niet kunt oplossen

Klik op het PaperPort-lint Help op Productondersteuning [image] als u een probleem niet kunt verhelpen. U ziet dan hoe u in contact kunt komen met Productondersteuning van Kofax.


PaperPort start niet goed op

Problemen oplossen:
PaperPort start niet goed op

In zeldzame gevallen start PaperPort niet goed op. Het programma loopt vast of crasht als een aantal, maar niet alle, miniaturen zijn weergegeven in de bureaubladweergave. Met behulp van een nieuw hulpprogramma identificeert en verwijdert u items in de PaperPort-mappenstructuur die het programma instabiel maken.

PaperPort-mappen controleren

U kunt als volgt problematische items identificeren:

  • Ga naar de installatiemap van PaperPort (standaard "C:\Program Files\Kofax\PaperPort"), zoek het programma CheckPPFolders.exe en start het door erop te dubbelklikken.

  • Selecteer de optie In mijn PaperPort-mappen zoeken naar bestanden waardoor het programma vastloopt of crasht en klik op OK. Het dialoogvenster Inhoud van PaperPort-mappen analyseren verschijnt.

Opmerking

U kunt ook PaperPort-metagegevensbestanden verwijderen uit mijn PaperPort-mappen kiezen om onnodige en mogelijk gevoelige informatie in bestanden te verwijderen.

  • Kies Alleen verwerkingsfouten weergeven om in het logboek alleen vermeldingen te zien die op problemen duiden. Klik op Starten om de analyse te starten. U kunt op elk moment het proces onderbreken of afbreken door op Stoppen te klikken. Klik op de knop Logboek opslaan om de inhoud van het logboek te exporteren naar een XML-document dat u offline kunt analyseren.

Probleembestanden verwijderen

  • Kijk in het logboek (venster Statusrapport) welke acties aanbevolen en/of noodzakelijk zijn voor bestanden die er waarschijnlijk voor zorgen dat PaperPort vastloopt of crasht.

  • Klik op de knop Bestanden verzamelen om het dialoogvenster Bestanden verzamelen te openen. Hierin ziet u de lijst met probleembestanden. Klik op Verzamelen om de bestanden in de lijst te verplaatsen naar de opgegeven doelmap, bij voorkeur buiten de mappenstructuur van het PaperPort-bureaublad. In deze map wordt ook een document met een samenvatting gemaakt.


Problemen met mappen oplossen

Het bericht "Kan geen toegang krijgen tot map" wordt weergegeven

Dit bericht kan verschijnen als u een map probeert te openen die u aan PaperPort heeft toegevoegd, maar waartoe PaperPort geen toegang heeft om één van de volgende redenen:

  • De map is verplaatst of heeft een nieuwe naam en PaperPort kan de map niet vinden.

    Verwijder de map uit PaperPort via het dialoogvenster Mappenbeheer. Zoek vervolgens de map die was verplaatst of die een nieuwe naam heeft gekregen, en voeg deze opnieuw toe.

  • De map wordt door het besturingssysteem niet herkend als een eigenlijke map, maar wordt beschouwd als een virtuele map. Ondanks het feit dat virtuele mappen worden weergegeven in het dialoogvenster Naar map bladeren of in Windows Verkenner, kunt u niet alle virtuele mappen als PaperPort-mappen toevoegen aan PaperPort.

    U kunt dit oplossen door de virtuele map uit PaperPort te verwijderen via het dialoogvenster Mappenbeheer. Vervolgens kunt u de virtuele map openen in Windows Verkenner en bestanden van de virtuele map slepen naar het PaperPort-bureaublad, naar het deelvenster Mappen of rechtstreeks naar de balk Verzenden naar.

  • De map is een netwerkmap en u heeft op dit moment geen toegang tot het netwerk.

    Wacht tot u opnieuw toegang heeft tot het netwerk voordat u de netwerkmap opent.

  • De map bevindt zich op een verwijderbaar medium en het medium is uit het station verwijderd.

    Plaats het medium in het station voordat u de map op dit medium opent.

Tip

Kies op het lint Extra de optie Mappenbeheer [image] of klik in het deelvenster Mappen met de rechtermuisknop en klik op Mappenbeheer om het dialoogvenster PaperPort-mappen te openen.

Kan de map Mijn PaperPort-documenten niet wijzigen of verplaatsen

Als PaperPort zo is geïnstalleerd dat het de actuele Windows-richtlijnen voor de locatie van gebruikersgegevens volgt, is de standaard PaperPort-map ingesteld op Mijn documenten\Mijn PaperPort-documenten.

Het is helaas niet mogelijk om de locatie van deze map binnen PaperPort te wijzigen.

U bent overigens niet verplicht om uw gegevens op te slaan in de map Mijn PaperPort-documenten. U kunt andere lokale mappen en netwerkmappen toevoegen aan het deelvenster Mappen van PaperPort. PaperPort opent altijd de map die was geopend toen u het programma afsloot.

Het is ook mogelijk alle voorbeeldsubmappen te verwijderen uit Mijn PaperPort-documenten als u deze niet gebruikt. Klik met de rechtermuisknop op de map en kies Verwijderen in het snelmenu. Hiermee beperkt u het aantal extra mappen dat in het deelvenster Mappen wordt weergegeven.

Kan PaperPort-informatie niet verwijderen uit ongebruikte mappen

Als u een map uit het deelvenster Mappen heeft verwijderd en u de map niet langer met PaperPort wilt gebruiken, is het wellicht nuttig om alle PaperPort-informatie die met de map is geassocieerd te verwijderen.

  1. Sluit PaperPort af.

  2. Ga in Windows Verkenner naar de gedeelde netwerkmap die in het foutbericht is vermeld, en open deze map.

  3. Zorg ervoor dat op de computer verborgen bestanden en mappen worden weergegeven.

Als u Windows XP gebruikt, klikt u in het menu Extra op Mapopties. Vervolgens kiest u op het tabblad Weergave de optie Verborgen bestanden en mappen weergeven en schakelt u de optie Beveiligde besturingssysteembestanden verbergen uit.

  4. Verwijder de bestanden PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 en PPMetadata.bin als deze bestaan.

  5. Als de map zich in PaperPort op het hoogste niveau bevindt, verwijdert u tevens de submap met de naam SearchVerity als deze bestaat.

Verwante onderwerpen

  1. Toegang tot gedeelde netwerkmappen
  2. Mapbewerkingen


Problemen met scannen oplossen

Kan niet scannen na het upgraden van het Windows-besturingssysteem

Als u na het upgraden van het Windows-besturingssysteem geen items meer naar PaperPort kunt scannen, moet u mogelijk het stuurprogramma voor uw scanner opnieuw installeren.

  1. Surf naar de website van de fabrikant van uw scanner en download en installeer de meest recente stuurprogramma's voor uw scanner en Windows-versie.

  2. Controleer of u een item kunt scannen via het softwareprogramma van de scanner of een ander programma waarmee u items kunt ophalen.

Als het probleem zich blijft voordoen, raadpleegt u de 'Knowledge Base' op de website voor productondersteuning van Kofax voor de meest recente informatie en aanvullende instructies om dit probleem op te lossen.

Het scannermodel staat niet vermeld in het deelvenster Scannen

Sommige scannermodellen worden niet weergegeven in het deelvenster Scannen.

Als u een van deze modellen heeft, plaatst u het document dat u wilt scannen in de scanner. De scanner start automatisch en u kunt het item naar het PaperPort-bureaublad scannen.

Raadpleeg de website van Kofax op www.kofax.com voor een lijst van scanners en apparaten die worden ondersteund door PaperPort.

Kan niet meerdere pagina's scannen als een item met meerdere pagina's.

Afhankelijk van het type scanner dat u gebruikt, is het mogelijk dat u meerdere pagina's niet als een item met meerdere pagina's kunt scannen naar het PaperPort-bureaublad.

Als elke gescande pagina aan PaperPort wordt toegevoegd als een item met één pagina, kunt u deze items op elkaar slepen om een item met meerdere pagina's te maken.

U kunt ook op het lint Item op Items combineren [image] klikken.

U kunt alle soorten PDF- en beeldbestanden combineren in één PDF-bestand.

Er valt tekst weg

De door u gescande pagina is langs een of meer randen leeg en er valt tekst weg.

Controleer en wijzig eventueel de instellingen voor Randen wissen:

  1. Selecteer het betreffende profiel in het deelvenster Scannen of foto ophalen.

  2. Klik op Instellingen.

  3. Klik in het dialoogvenster Instellingen – Scanprofiel op het tabblad SET.

  4. Klik op Instellingen voor Randen wissen en wijzig de waarden afhankelijk van uw wensen.

  5. Klik in beide dialoogvensters op OK.

Controleer ook het ingestelde paginaformaat.

Verwante onderwerpen

  1. De scantijd van meerdere items reduceren
  2. Beginnen met scannen
  3. Documenten scannen via het deelvenster Scannen of foto ophalen


Problemen met annotaties oplossen

Knoppen op het lint Annotatie zijn niet beschikbaar

Het lint Annotatie in het venster Beeldweergave bevat knoppen waarmee u annotaties, notities en andere objecten, zoals markeringen en pijlen, kunt toevoegen aan PDF-bestanden en beelditems.

Annotaties op PDF-bestanden kunnen worden bewerkt: u kunt ze op elk moment verplaatsen, wijzigen of verwijderen en de tekst erin bewerken.

Bij andere typen beelditems, zoals JPEG- en Windows-bitmapbestanden, worden annotaties een permanent deel van het beeld wanneer u het item opslaat.

Bij itemtypen die geen annotaties accepteren, zoals tekstitems, zijn de annotatieknoppen automatisch uitgeschakeld om aan te geven dat annotaties niet mogelijk zijn.

Opmerking

PDF-bestanden die buiten PaperPort zijn gemaakt of bewerkt, kunnen annotaties bevatten van een type dat niet door PaperPort wordt ondersteund. Hoewel PaperPort deze typen annotaties weergeeft als deel van het PDF-item, kunnen ze niet worden verplaatst, aangepast of verwijderd.

PaperPort Image-bestanden (MAX) bieden geen ondersteuning voor annotaties in PaperPort 14. Wanneer annotaties in eerdere versies van het product zijn geplaatst, blijven deze zichtbaar maar ze kunnen niet worden bewerkt. Met de Wizard voor conversie van MAX naar PDF kunnen deze annotaties worden overgezet naar PDF-bestanden, zodat ze kunnen worden bewerkt.

Tips

Als u de annotatieknoppen van PaperPort toch wilt gebruiken voor een item waarvoor deze niet beschikbaar zijn, kunt u eerst een PDF-bestand maken van het item met de optie Als PDF-item dupliceren.

U kunt PDF-bestanden van elk type het beste van annotaties voorzien in PDF Viewer Plus of Power PDF, waar de annotatiefuncties zijn afgestemd op gebruik in PDF-bestanden. De Professional-versie biedt een groter assortiment functies en u kunt er ook de werkelijke PDF-inhoud (tekst of objecten) in bewerken.

Knoppen in de groep SET-functies zijn niet beschikbaar

Beeldbewerkingsknoppen kunnen uitsluitend worden gebruikt voor beelditems. Dit betekent dat alle knoppen worden uitgeschakeld als u een tekstdocument weergeeft in het venster Beeldweergave.

Bovendien zijn bepaalde beeldbewerkingsopdrachten alleen geldig zijn voor bepaalde typen items. Als een bewerking niet beschikbaar is, wordt de betreffende knop in de groep SET-functies automatisch uitgeschakeld.

Bewerkingen die alleen beschikbaar zijn voor specifieke typen items zijn onder meer:

  • Rode ogen corrigeren – werkt alleen met kleurenbeelden.

  • Verspreide stippen verwijderen – werkt alleen met zwart-witbeelditems.

  • Lijnen verbeteren – werkt alleen met zwart-witbeelditems.

  • Een beeld rechtzetten – Het rechtzetten van tekstregels in een zwart-witbeeldbestand, leidt tot betere OCR-resultaten.

  • Optimaliseren – Met deze functie maakt u zwart-witbeelden schoon met behulp van een geselecteerd type optimalisatie.


Problemen met beelden oplossen

Er verschijnen vreemde tekens en symbolen in een tekstverwerkingsdocument

Als u een beeld sleept naar een tekstverwerkingsprogramma op de balk Verzenden naar, verschijnen er in het document vreemde tekens of symbolen in plaats van het eigenlijke beeld.

Dit komt omdat het OCR-programma van PaperPort de tekst in het beeld converteert naar tekst in het document. Als u dus een item met foto's sleept, is het mogelijk dat het OCR-programma delen van de foto interpreteert als tekst wegens schaduwen en vormen van objecten binnen het beeld.

U kunt de tekst corrigeren met behulp van uw tekstverwerker.

U kunt ook foto's verwijderen uit een beeld voordat u dit naar het tekstverwerkingsprogramma stuurt.

Tips

Als u het beeld wilt invoegen, opent u het document in het bronprogramma en gebruikt u de opdracht Bestand invoegen van het bronprogramma. U kunt ook Kopiëren en Plakken gebruiken om een beeld te kopiëren en in een Word- of Excel-document te plakken.

Zorg ervoor dat u items scant met de aanbevolen resolutie voor OCR, dat wil zeggen minimaal 200, maar bij voorkeur 300 dpi. Beelden die u heeft vastgelegd van computerschermen of webpagina's hebben meestal een resolutie van slechts 96 dpi en zijn daarom niet erg geschikt voor OCR.

Als u naast PaperPort ook OmniPage heeft, beschikt u over de OCR-services van dat programma en kunt u zo de mogelijkheden van PaperPort uitbreiden. Ga naar www.kofax.com voor een gedetailleerde lijst met OCR-functies in OmniPage.

De beeldkwaliteit is slecht

Beelden komen op uw computer het beste tot hun recht als de schermresolutie is ingesteld op 1024 x 768 pixels of hoger en met zoveel mogelijk kleuren (bijvoorbeeld Hoge kleuren (16 bits) of Ware kleuren (24 of 32 bits)).

Als u niet zeker weet hoe u deze instellingen moet wijzigen, raadpleegt u de Help van Windows voor informatie.

Als u de kwaliteit van een afgedrukt beeld wilt verbeteren, moet u het beeld scannen met een hoge resolutie.

Gebruik bij het scannen van een document waarop u later OCR wilt uitvoeren een resolutie van 300 dpi ( of maximaal 400 dpi voor pagina's met zeer kleine letters).


Problemen met tekstverwerking oplossen

Werkbladgegevens worden verkeerd geplaatst bij het verzenden van items naar Microsoft Excel

Als u een item naar Microsoft Excel verzendt, is het mogelijk dat gegevens niet in de juiste rijen en kolommen van een werkblad verschijnen.

Als dit gebeurt, kunt u het probleem oplossen door de verzendopties voor Microsoft Excel te wijzigen. Ga als volgt te werk:

  1. Klik op de balk Verzenden naar met de rechtermuisknop op het pictogram van Microsoft Excel en kies Verzendopties in het snelmenu.

    – of –
    Kies op het lint Extra de optie Verzendopties [image] en klik vervolgens op het pictogram van Microsoft Excel in de lijst.

  2. Klik in het dialoogvenster Verzendopties op Instellingen.

  3. Selecteer Pagina automatisch oriënteren als u het OCR-programma van PaperPort gebruikt. Hiermee worden pagina's in het werkblad gedraaid zodat de tekst rechtop staat, waardoor het OCR-programma de tekst van de werkbladgegevens juist kan converteren.

  4. Schakel de optie Uitvoer in enkele kolom uit voor een lay-out met meerdere kolommen.

  5. Klik op OK.

Kan geen foto invoegen in een tekstverwerkingsdocument

Als u een beeldbestand (bijvoorbeeld een JPEG-bestand) sleept naar een tekstverwerkingsprogramma op de balk Verzenden naar, wordt het beeld niet ingevoegd in het tekstdocument.

Dit komt omdat het OCR-programma van PaperPort de tekst in het beeld converteert naar tekst in het document.

Als u een foto wilt invoegen in een tekstverwerkingsdocument, zoals een Word- of Excel-document, opent u het document in het bronprogramma en gebruikt u de opdracht Bestand invoegen van het bronprogramma om het PaperPort Image-item in te voegen.

U kunt ook Kopiëren en Plakken gebruiken om een foto te kopiëren en in een Word- of Excel-document te plakken.

Het tekstverwerkingsprogramma stopt tijdens het importeren van een groot item

Sommige tekstverwerkingsprogramma's stoppen wanneer u een groot item probeert te importeren.

Het probleem oplossen:

  • Zorg ervoor dat pagina's niet met een te hoge resolutie zijn gescand. Een resolutie van 300 dpi voor zwart-witbeelden is voldoende voor platte documenten.

  • Maak het stapelen van items met meerdere pagina's ongedaan en sleep één pagina per keer naar het tekstverwerkingsprogramma op de balk Verzenden naar. Gebruik de functies Knippen en Plakken van het tekstverwerkingsprogramma zodat u de inhoud van elke pagina in één document kunt combineren.

Een ingesloten PaperPort Image-item verschijnt niet in een Word-document

Met behulp van de OLE-functie kunt u een PaperPort Image-bestand (.max) als een ingesloten koppeling invoegen in een bestand van een ander programma (bijvoorbeeld een Word-document).

Als het PaperPort Image-item niet verschijnt na het klikken op de ingesloten koppeling, is het item mogelijk te groot. Knip het item bij of verklein het bestand en voeg het opnieuw in als ingesloten koppeling.


Problemen met OCR oplossen

De OCR-procedure werkt langzaam bij gedraaide documenten

Als de OCR-procedure langer duurt dan normaal, controleert u of elke pagina van het document rechtop staat.

U kunt de optie Automatisch oriënteren in de Verzendopties voor het OCR-programma ook uitschakelen, zodat het programma geen tijd besteedt aan het bepalen van de afdrukstand van de tekst.

Bij zeer complexe pagina's kan de OCR-procedure enige tijd in beslag nemen.

De OCR-resultaten zijn niet zoals verwacht

Als gescande documenten via de OCR-procedure worden geconverteerd naar tekst, kan het gebeuren dat de resultaten niet zijn zoals verwacht. De OCR-nauwkeurigheid hangt onder andere af van de taal van het brondocument. Kies daarom via Opties > Algemeen de taal van het document als OCR-taal en stel na afloop zo nodig de standaardtaal voor OCR weer in.

Het OCR-programma van PaperPort verwerkt de meeste documenten goed. Voor het volledig vastleggen van ingewikkelde documenten, zoals documenten met afbeeldingen en werkbladtabellen, heeft u mogelijk een apart OCR-programma nodig waarmee u de OCR-procedure nauwkeuriger kunt regelen.

Om ten volle te kunnen profiteren van alle OCR-mogelijkheden, raden wij u aan een krachtig OCR-programma te gebruiken, zoals OmniPage van Kofax. Zie PaperPort gebruiken in combinatie met OmniPage.

Verwante onderwerpen

  1. Scan-, scherm- en afdrukresoluties
  2. De beeldresolutie wijzigen
  3. Scanresolutie instellen voor optimale resultaten
  4. Tekst scannen voor optimale OCR-resultaten
  5. PaperPort gebruiken in combinatie met OmniPage


Problemen met programma's op de balk Verzenden naar oplossen

Er is geen e-mailprogramma beschikbaar op de balk Verzenden naar

Bepaalde e-mailprogramma's zijn niet beschikbaar op de balk Verzenden naar omdat deze worden verschaft door programma's op het web en webdiensten. Online e-maildiensten die niet op uw computer maar op een webserver zijn geïnstalleerd, zijn bijvoorbeeld niet beschikbaar voor gebruik op de balk Verzenden naar.

U kunt e-mailprogramma's op het web echter nog steeds gebruiken om items te verzenden als e-mailbijlage. Hiervoor gaat u als volgt te werk:

  1. Open uw e-mailprogramma en volg de stappen om een bestand toe te voegen aan een e-mailbericht. (Deze stappen zijn bij elk e-mailprogramma anders.)

  2. Blader naar de PaperPort-map waarin uw item zich bevindt en selecteer het item als e-mailbijlage. Vervolgens kunt u het item verzenden zoals elke andere e-mailbijlage.

Het programma dat u wilt gebruiken bevindt zich niet op de balk Verzenden naar

Als u merkt dat het pictogram voor een programma op uw computer zich niet op de balk Verzenden naar bevindt, kunt u dit als volgt oplossen:

  • Ga naar PaperPort op de website van Kofax op www.kofax.com. Op de webpagina PaperPort Links (PaperPort-koppelingen) vindt u een lijst van alle ondersteunde programmakoppelingen en kunt u ondersteuning voor talrijke populaire softwareprogramma's downloaden.

  • Klik op het lint Extra op Balk Verzenden naar vernieuwen [image]. Hiermee geeft u PaperPort de opdracht om op uw computer te zoeken naar nieuwe programma's en de balk Verzenden naar bij te werken.

  • Klik op het lint Extra op Nieuwe koppeling [image] en volg de stappen in de wizard om het programma toe te voegen aan de balk Verzenden naar.

De opdrachten Balk Verzenden naar vernieuwen en Nieuwe programmakoppeling zijn ook beschikbaar in het snelmenu dat verschijnt als u met de rechtermuisknop op de balk Verzenden naar klikt en Balk Verzenden naar kiest.

Een programma op de balk Verzenden naar start niet

Als u een item naar een programma op de balk Verzenden naar sleept en het programma start niet, controleert u of het programma niet reeds geopend is.

Als het programma geopend is, sluit u het en sleept u het item nogmaals naar het programma op de balk Verzenden naar. Het programma zou nu gewoon moeten starten.


Problemen met het afdrukken van items oplossen

Annotaties en beelden worden niet juist afgedrukt

Als annotaties en beelden niet behoorlijk worden afgedrukt, slaat u het item op als een ander bestandstype en drukt u het af vanuit een ander programma. Zo kunt u nagaan of er een probleem is met het item of met uw printer.

Sla bijvoorbeeld een bestand op als een JPEG-bestand, open het en druk het af vanuit het Windows-programma Paint. Als het item nog steeds niet behoorlijk wordt afgedrukt, controleert u de printerinstellingen en de inktpatroon van de printer.

Raadpleeg de documentatie van uw printer voor meer informatie over het oplossen van problemen met de afdrukkwaliteit.

Het bericht "Kan apparaatcontext van de printer niet maken" wordt weergegeven

Als deze fout zich voordoet wanneer u een beeld naar een faxprogramma op de balk Verzenden naar sleept, is er mogelijk een probleem met de software van het faxprogramma.

Volg deze stappen om het probleem te testen en op te lossen:

  • Sleep een ander bestand naar het faxprogramma.

  • Controleer het printerstuurprogramma van de fax: maak in het programma Kladblok of WordPad een tekstbestand en druk dat bestand af naar het faxprogramma.

  • Installeer de software van het faxprogramma opnieuw.

Bestanden hebben niet de juiste paginagrootte als deze worden afgedrukt naar het PaperPort-bureaublad

Het probleem oplossen:

  1. Controleer in het bronprogramma of de pagina van het document de gewenste grootte heeft.

    Controleer bijvoorbeeld in Word de optie Pagina-instelling om te verifiëren of de juiste grootte is geselecteerd.

  2. Controleer of het PaperPort-printerstuurprogramma het papierformaat instelt op het gewenste formaat.

    Ga hiervoor naar het Configuratiescherm en klik op Printers. Klik met de rechtermuisknop op het pictogram van de PaperPort-printer en kies in het snelmenu de optie Voorkeursinstellingen voor afdrukken. Controleer vervolgens de instellingen voor Papierformaat.

De PaperPort-printer is niet voor alle gebruikers beschikbaar in Windows XP

Als u PaperPort installeert in Windows XP, kunt u kiezen om het programma voor alle gebruikers van uw computer of alleen voor uzelf te installeren.

Ook als u PaperPort alleen voor uzelf installeert, kunnen andere gebruikers van uw computer PaperPort zien als geldige printer. Dit houdt in dat andere gebruikers de PaperPort-printer kunnen gebruiken, hoewel het programma niet voor hen is ingesteld.

Om dit probleem op te lossen, installeert u PaperPort voor alle gebruikers van uw computer die ook PaperPort gebruiken. Het afdrukken werkt alleen voor gebruikers voor wie PaperPort is geïnstalleerd.


Automatisch bijsnijden

U opent dit dialoogvenster in Beeldweergave door op de knop [image] Automatisch bijsnijden in het menu Pagina te klikken. Hiermee wordt alleen de huidige pagina bijgesneden.

U kunt dit dialoogvenster ook via het PaperPort-bureaublad openen door op de knop Automatisch bijsnijden in het menu Item te klikken. Hiermee worden alle pagina's in alle geselecteerde items bijgesneden.

Met de functie Automatisch bijsnijden worden lege gebieden in paginaranden gedetecteerd en automatisch verwijderd, waardoor de marges kleiner worden.

In dit dialoogvenster kunt u in pixels opgeven hoeveel van de horizontale en verticale marges na het bijsnijden moet overblijven. De breedte of hoogte van marges is afhankelijk van de schermresolutie. Voor een pagina met gemiddelde grootte geldt als vuistregel dat 50 pixels resulteert in kleine marges, 100 pixels in gemiddelde marges en 150 pixels in grote marges.

Selecteer Marges opvullen met wit als u de voorkeur geeft aan witte marges. Anders blijft de eerdere kleur van de marges behouden.

Opmerking

Bij het automatisch bijsnijden van een item met meerdere pagina's waarvan sommige pagina's lege gebieden bevatten, ontstaat er mogelijk een item met pagina's van uiteenlopende grootte.


Dialoogvenster Beeld verbeteren

Beeld verbeteren

U opent dit dialoogvenster via de SET-functies of het snelmenu van een pagina in Beeldweergave of ImageViewer.

In het venster Beeld verbeteren kunt u de helderheid, het contrast, de kleur en de tint van het beeld aanpassen:

  • Het vak Beste beeld selecteren geeft variaties van het beeld weer.

  • Het vak Huidige selectie geeft het huidige beeld weer, dat wil zeggen het beeld dat is geselecteerd in het middelste vierkant.

  • Het vak Oorspronkelijke beeld geeft altijd het oorspronkelijke beeld weer dat u heeft geselecteerd en geopend in het venster Beeldweergave.

In het venster Beeld verbeteren kunt u:

  • Helderheid & contrast selecteren en vervolgens met de schuifregelaar de helderheid en het contrast tegelijkertijd aanpassen.

  • Kleur selecteren en de kleur aanpassen met de schuifregelaar. PaperPort past het beeld aan en geeft de beste kleurinstellingen weer.

  • Tint selecteren en de tint van het beeld aanpassen met de schuifregelaar.

Dubbelklik op het beeld dat u het beste vindt of klik erop en klik vervolgens op Invoegen in het vak Beste beeld selecteren. Het beeld verspringt naar het midden en wordt het huidige beeld.

Klik op Ongedaan maken om de laatste wijziging die u heeft aangebracht, te annuleren. Als u alle wijzigingen wilt annuleren die u in deze sessie heeft aangebracht in het beeld, klikt u op Standaardwaarden herstellen. Het oorspronkelijke beeld verschijnt weer in het middelste vak, zodat u het beeld opnieuw kunt gaan bewerken. U kunt ook op Annuleren klikken om het venster Beeld verbeteren te sluiten zonder wijzigingen aan te brengen in het oorspronkelijke beeld.

Zie het gedeelte Beelden handmatig verbeteren in de handleiding Aan de slag.


Dialoogvenster Beeldkwaliteit

Opties – Beeldkwaliteit

U opent dit dialoogvenster door het deelvenster Scannen te openen, een profiel te selecteren en op Instellingen te klikken. Ga naar het tabblad Uitvoer van het dialoogvenster Instellingen – Scanprofiel en klik op de knop Opties naast de vervolgkeuzelijst Bestandstype.

In het dialoogvenster Beeldkwaliteit kunt u het compressieniveau instellen voor bepaalde beelditems, zoals JPEG-bestanden en alle PDF-typen met uitzondering van PDF Normal. Hoe hoger het getal, hoe lager de compressie en hoe beter de beeldkwaliteit. Deze instelling is van kracht op alle ondersteunde beelditemtypen. Selecteer:

  • Beste kwaliteit (groter bestand) – Maakt bestanden in een verliesloze indeling, wat resulteert in de hoogst mogelijke kwaliteit en een groter bestand.

    Deze instelling is nuttig als u een beeld van hoge kwaliteit wenst.

  • Betere kwaliteit (kleiner bestand) – Genereert kleinere bestanden van zeer goede kwaliteit.

  • Goede kwaliteit (kleinste bestand) – Genereert bestanden met een hoger compressieniveau en een kwaliteit die voldoende is voor weergave op een computerscherm.

Verwante onderwerpen

  1. De standaardbeeldkwaliteit voor PDF-items wijzigen
  2. Bestandscompressie
  3. De beeldkwaliteit van nieuwe items instellen
  4. Een beelditem converteren naar een andere indeling
  5. Beelditems opslaan


Dialoogvenster Bestand importeren

Bestand importeren

U kunt bestanden die zijn gemaakt in een ander programma importeren naar het PaperPort-bureaublad.

U opent dit dialoogvenster door op de PaperPort-knop te klikken en in de vervolgkeuzelijst de optie Bestand importeren [image] te selecteren.

Geef in het dialoogvenster Bestand importeren het type bestand op dat u wilt importeren en selecteer in de lijst de gewenste bestanden. U kunt meerdere bestanden tegelijk selecteren. Er wordt een kopie gemaakt van elk van de bronbestanden en deze kopie wordt met de oorspronkelijke bestandsnaam en extensie geïmporteerd in PaperPort, waar u optimaal gebruik kunt maken van alle relevante PaperPort-functies.

U kunt de volgende PDF- en beeldbestanden importeren naar het PaperPort-bureaublad:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (. pcx)

  • PCX Multi-page (. dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (. png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Kies in het selectievak voor het bestandstype Alle bestanden (*.*) als u ook andere bestandstypen wilt zien.


Deelvenster Eigenschappen

U opent dit venster door een item te selecteren en op het lint Bureaublad op de knop Eigenschappen [image] te klikken.

In het deelvenster Eigenschappen kunt u gegevens over PDF-bestanden bekijken. Bij PaperPort Image-bestanden (.max) kunt u de informatie bekijken die is ingevoerd in eerdere versies van PaperPort. Informatie over PDF-bestanden kan worden ingevoerd in PDF Viewer Plus of in een ander programma voor de verwerking van PDF-bestanden. Als u in PaperPort naar items wilt zoeken, kunt u deze gegevens als zoekcriteria gebruiken.

Met de bewerkingsfunctie van het deelvenster Eigenschappen kunt u het item een andere naam geven.

Als u één item selecteert, wordt op het tabblad Samenvatting de volgende informatie weergegeven (als deze eerder is gedefinieerd):

  • Itemnaam – De naam van het item.

  • Paginanaam – De naam van elke pagina in een PDF- of PaperPort Image-item met meerdere pagina's.

  • Paginagrootte – Geeft de huidige afmetingen van het item weer (bijvoorbeeld 21 bij 29,7 cm).

  • Onderwerp (commentaar) – Geeft het onderwerp of de opmerkingen weer die zijn gekoppeld aan en opgeslagen bij het item.

  • Auteur – Geeft de naam weer van de gebruiker die het item heeft gemaakt of de persoon die als auteur is toegewezen.

  • Trefwoorden – Geeft woorden weer die aan het item zijn toegewezen voor zoekopdrachten en opvragingen.

Klik op de knop Opslaan om de wijzigingen op te slaan.

Als het bestand tekst bevat, kunt u met de knop Tekst bekijken de tekst weergeven. Zo nodig wordt OCR toegepast.

Klik op Bestandseigenschappen om de Microsoft Windows-bestandseigenschappen voor het item weer te geven.

Als u een PDF-item selecteert, vindt u op het tabblad PDF informatie over het PDF-bestand (zoals aanmaakdatum, wijzigingsdatum, bestandsgrootte, PDF-versie).

Verwante onderwerpen

  1. Items vinden
  2. Items zoeken


Dialoogvenster PaperPort – Scan

PaperPort - Scan

Dit is de interface voor de Scanassistent.

.


Dialoogvenster Vervanging van items bevestigen

Vervanging van items bevestigen

Dit dialoogvenster verschijnt als u een item opslaat onder een naam die al bestaat en bij Opties > Bureaublad de optie Items zonder vragen opslaan niet is geselecteerd.

In het dialoogvenster Vervanging van items bevestigen kunt u opgeven of u een bestaand item in een map wilt vervangen door een ander item met dezelfde naam.

  • Klik op Naam wijzigen als u de naam wilt wijzigen van het item dat u naar de map kopieert. Het wijzigen van de naam van een item zorgt ervoor dat het oorspronkelijke item behouden blijft en niet wordt vervangen.

  • Klik op Ja om het item te vervangen.

    Indien er meerdere items met dezelfde naam zijn en u alle items wilt vervangen door items met dezelfde naam, klikt u op Ja op alles.

  • Klik op Nee om het oorspronkelijke item op te slaan en het kopiëren te annuleren.


Instellingen – Foto

U opent dit dialoogvenster vanuit het deelvenster Scannen. Kies het profiel Kleurenfoto en klik op Instellingen.

In het dialoogvenster Instellingen – Foto kunt u de naamgevingsregels en het bestandstype opgeven voor foto's die u van een digitale camera downloadt naar het bureaublad van PaperPort.

Op het tabblad Camera wordt de naam weergegeven die aan de instellingen is toegewezen en vindt u nuttige tips om foto's te downloaden naar PaperPort.

Op het tabblad Uitvoer:

  • Typ in het vak Naam invoeren de tekst die u wilt gebruiken voor de naamgeving van de gedownloade foto's of kies uit verschillende datumnotaties.

PaperPort gebruikt een nummeringssysteem om ervoor te zorgen dat items unieke namen hebben. Het label Achtervoegsel geeft weer welk standaardnummeringssysteem actief is. (Het nummeringssysteem wordt ingesteld op het tabblad Items, dat toegankelijk is via Opties in het menu Extra.) Elk nieuw item wordt oplopend genummerd volgens het standaardnummeringssysteem (bijvoorbeeld Foto (2), Foto (3), enzovoort als het achtervoegsel (n) is).

  • Selecteer in het vak Bestandstype het bestandstype voor uw digitale beelden: JPEG (.jpg), PDF Image (.pdf), PDF Searchable Image (.pdf), TIFF (.tif) of Windows Bitmap (.bmp).

Voor JPEG- en PDF-bestanden kunt u klikken op Opties om de beeldkwaliteit verder aan te passen.

Tips

Klik op Opties in het menu Extra en selecteer het tabblad Geavanceerd om de beeldkwaliteit van PDF's of beelditems (uitgezonderd MAX-bestanden) aan te passen.

Als u het standaardnummeringssysteem wilt instellen, klikt u in het menu Extra op Opties en selecteert u het tabblad Items.


Dialoogvenster Grootte wijzigen (PaperPort-bureaublad)

Grootte wijzigen

Selecteer een beelditem en open dit dialoogvenster door op het lint Item op Grootte wijzigen [image] in de groep SET-functies te klikken.

Nadat u een beelditem heeft gescand of een digitaal beeld heeft opgehaald, kan het zijn dat u de oorspronkelijke resolutie van het beeld, gemeten in dots per inch (dpi), dient te wijzigen.

Stel dat u een foto heeft gescand met een hoge resolutie (bijvoorbeeld 300 dpi) omdat u de foto wilt afdrukken op een hoogwaardige fotoprinter. U wilt nu echter de foto via internet uitwisselen en deze weergeven op een webpagina.

In dit geval kunt u de resolutie reduceren van 300 dpi tot 96 dpi. Dit is een betere resolutie om foto's te verzenden als bijlage bij een e-mailbericht of weer te geven op een website.

In het dialoogvenster Grootte wijzigen kunt u naast de huidige resolutie het huidige formaat, of de fysieke afmetingen, wijzigen.

  • Selecteer Paginagrootte wijzigen en voer vervolgens in het vak Schaal het percentage in waarmee u het item wilt vergroten of verkleinen ten opzichte van het oorspronkelijke formaat.

  • Selecteer Resolutie wijzigen, voer vervolgens het aantal pixels per inch of per centimeter in en geef de maateenheid op. De standaardeenheid is pixels/inch.

De nieuwe grootte of resolutie wordt toegepast op alle pagina's in het item. Als u slechts één pagina wilt wijzigen, gebruikt u deze functie in Beeldweergave. Voor het wijzigen van de grootte kunt u niet alleen een percentage, maar ook exacte afmetingen opgeven.

Opmerking

Hoe hoger de resolutie, hoe groter het bestand en hoe meer ruimte het inneemt op de vaste schijf. Voor beelden die u wilt afdrukken op een inkjetprinter, volstaat meestal een resolutie van 150 pixels per inch of dpi. Voor beelden die u alleen wilt weergeven op een computerscherm, geeft een resolutie van 96 een kleiner bestand met een resolutie die volstaat voor weergave op een beeldscherm.

Tip:

Als u ook het beeld met hoge resolutie wilt bewaren, dupliceert u het item voordat u een lagere resolutie instelt. U kunt worden gevraagd de wijziging te bevestigen.

De grootte van items met annotaties kan niet worden gewijzigd. Als u de grootte van het item wilt wijzigen, verwijdert u tijdelijk de annotaties.


Dialoogvenster Grootte wijzigen (ImageViewer)

Grootte wijzigen

Klik in Beeldweergave of ImageViewer op de knop Grootte wijzigen [image] op het tabblad Pagina van het lint.

In het dialoogvenster Grootte wijzigen kunt u het huidige formaat, of de fysieke afmetingen, van het beeld wijzigen, plus de huidige resolutie, gemeten in pixels per inch.

Als u het formaat wilt wijzigen, selecteert u Paginagrootte wijzigen en selecteert u de gewenste maateenheid, waarna u als volgt te werk gaat:

  • Typ in het vak Breedte de gewenste breedte in de opgegeven maateenheid. De standaardeenheid in het vak Eenheden is inches, maar u kunt pixels of centimeters selecteren in de lijst. De waarde in het vak Hoogte wordt aangepast om dezelfde breede-hoogteverhouding te behouden.

    – of –

  • Typ in het vak Hoogte de gewenste hoogte in de opgegeven maateenheid. De waarde in het vak Breedte wordt aangepast om de hoogte-breedteverhouding te behouden.

    – of –

  • Geef in het vak Schaal het percentage op waarmee u het item wilt vergroten of verkleinen ten opzichte van de oorspronkelijke grootte. Hierbij blijft de breedte-hoogteverhouding ook bewaard.

Als u de resolutie wil wijzigen, selecteert u Resolutie wijzigen en voert u het aantal pixels per inch of per centimeter in volgens de opgegeven maateenheid.

Het wijzigen van de pixelafmetingen van een beelditem kan leiden tot een verlies van kwaliteit en scherpte. We raden u aan niet het oorspronkelijke beelditem, maar een kopie ervan te gebruiken als u de grootte en kwaliteit wilt aanpassen. Dan blijft het origineel van hoge kwaliteit behouden.

Met deze functie wijzigt u alleen de huidige pagina. Als u alle pagina's in een item wilt wijzigen, gebruikt u deze functie op het PaperPort-bureaublad.

Tips

Voor beelden die u wilt gebruiken op een website krijgt u het beste resultaat als u de breedte en hoogte instelt als pixels in plaats van inches. Gebruik inches of centimeters voor illustraties die u wilt afdrukken.

Hoe hoger de resolutie, hoe groter het bestand en hoe meer ruimte het inneemt op de vaste schijf. Voor beelden die u wilt afdrukken op een inkjetprinter, volstaat meestal een resolutie van 150 pixels per inch of dpi.

Voor beelden die u alleen wilt weergeven op een computerscherm, geeft een resolutie van 96 een kleiner bestand met een resolutie die volstaat voor weergave op een beeldscherm.

U krijgt de beste resultaten bij het afdrukken van items als u de resolutie instelt op 300 dpi voor fotoprinters van hoge kwaliteit, op 150-200 dpi voor inkjetprinters of op 300 dpi of meer voor printers met een hoge resolutie.


Instellingen – Scanprofiel

U opent dit dialoogvenster door het deelvenster Scannen te openen, een profiel te selecteren en op de knop Instellingen te klikken.

In het dialoogvenster Instellingen – Scanprofiel kunt u de profielnaam, de naamgevingsregels en het bestandstype wijzigen voor documenten en andere items die u naar het PaperPort-bureaublad scant. U kunt met dit dialoogvenster ook de beeldkwaliteit verbeteren en scaninstellingen aanpassen.

Op het tabblad Profiel:

  • De gekozen profielnaam verschijnt. U kunt deze desgewenst wijzigen.

Op het tabblad SET:

  • Eén bestand per pagina aanmaken – Hiermee kunt u elke pagina in uw document als een afzonderlijk bestand opslaan.

  • Lege pagina als scheiding – Hiermee wordt bij elke lege gescande pagina een nieuw document gemaakt.

  • Automatisch rechtzetten – Hiermee kunt u het beeld van een schuin of scheef gescand document automatisch rechtzetten. Deze optie is speciaal bedoeld voor pagina's met tekst.

  • Automatisch oriënteren – Hiermee kunt u het beeld van pagina's die ondersteboven zijn gescand automatisch draaien.

  • Automatisch verbeteren – Hiermee kunt u een gescand beeld automatisch verbeteren.

  • Lege pagina's verwijderen – Hiermee worden lege scans automatisch herkend en verwijderd. De lege pagina's worden aan het eind van het proces verwijderd, nadat het uiteindelijke document is samengevoegd. Dit proces wordt uitgevoerd ongeacht of lege pagina's zijn gebruikt als scheidingen. Als lege pagina's als scheidingen zijn gebruikt, bevat elk document een lege pagina aan het eind. Met deze functie kunt u deze pagina's behouden of verwijderen.

  • Automatisch optimaliseren – Hiermee worden spikkels automatisch uit het beeld verwijderd met de instelling 'Automatisch' van het nieuwe algoritme voor optimalisatie.

  • Perforaties verwijderen – Hiermee worden schaduwen van perforaties ontdekt en verwijderd.

  • Zwarte randen opschonen – Hiermee worden zwarte randen uit paginamarges verwijderd die tijdens het scannen zijn ontstaan.

Op het tabblad Uitvoer:

  • Typ bij Itemnaam de tekst die u wilt gebruiken voor de naamgeving van gescande items of kies uit verschillende datumnotaties.

    PaperPort gebruikt een nummeringssysteem om ervoor te zorgen dat items unieke namen hebben. Het label Achtervoegsel geeft weer welk standaardnummeringssysteem actief is. (Het nummeringssysteem wordt ingesteld op het tabblad Items, dat toegankelijk is via Opties in het menu Extra.) Elk nieuw item wordt oplopend genummerd volgens het standaardnummeringssysteem (bijvoorbeeld Document (2), Document (3), enzovoort, als het achtervoegsel (n) is).

Itemnamen worden gegenereerd van de naam en het achtervoegsel. De naam kan ook een voorvoegsel bevatten. De huidige datum kan als itemnaam of als voor- of achtervoegsel worden gebruikt.

Het voorvoegsel of het achtervoegsel moet een nummeringsschema met volgnummers hebben, bijvoorbeeld: (n), n, nn, nnn, nnnn of nnnnn. Als dat niet het geval is, verschijnt er een waarschuwing.

De volgende tabel bevat beschikbare waarden voor het voorvoegsel, de naam, het achtervoegsel en het naamscheidingsteken:

Voorvoegsel | Naam | Achtervoegsel | Scheidingsteken
<geen> | <Aangepaste naam> document | Woensdag, maart 08, 2009 | <spatie>
Document | Woensdag, maart 08, 2009 | 08 maart 2009 | <geen>
n | 08 maart 2009 | Woensdag 8 maart 2009 | -
nn | Woensdag 8 maart 2009 | 08 maart 2009 | _
nnn | 08 maart 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Woensdag, maart 08, 2009 | 03-08-09 | 03-08-2009 |
08 maart 2009 | 03-08-2009 | 09-03-08 |
Woensdag 8 maart 2009 | 09-03-08 | 2009-03-08 |
08 maart 2009 | 2009-03-08 | 08-mar-09 |
3-8-2009 | 08-mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-mar-09 |  |  |

  • Selecteer in het vak Bestandstype het bestandstype voor uw gescande items: JPEG (.jpg), PDF Image (.pdf), PDF Searchable Image (.pdf), TIFF (.tif) of Windows Bitmap (.bmp).

  • Knop Opties: geeft het dialoogvenster Opties voor bestandstype weer waarin uw de beeldkwaliteit en OCR-opties kunt selecteren. Deze knop is niet voor alle bestandstypen beschikbaar.

  • Resultaat bekijken – Als deze optie is geselecteerd, wordt het gescande item weergegeven in het bijbehorende programma.

Tips

Klik op de PaperPort-knop en kies Opties [image]. Klik vervolgens op het tabblad Geavanceerd om de beeldkwaliteit voor bestanden aan te passen.

Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item om het standaardnummeringssysteem in te stellen.

Selecteer (n) in het veld Achtervoegsel als u wilt dat PaperPort numerieke achtervoegsels zoals (2), (3), enzovoort toevoegt (bijvoorbeeld Document (2), Document (3) en Document (4)). Met de cijferinstellingen – nn, nnn, enzovoort – kunt u namen maken die gemakkelijk kunnen worden gesorteerd in bestandslijsten. Selecteer nn voor twee voorloopcijfers, nnn voor drie voorloopcijfers, enzovoort.

Op het tabblad Scannen:

Schakel in het deelvenster Scannen of foto ophalen de optie Scannerdialoogvenster weergeven uit als u mogelijke instellingen wilt zien.

Geef bij Algemeen de volgende instellingen op (afhankelijk van uw scannertype):

  • Modus – Zwart-wit, grijstinten of kleur

  • Resolutie – In DPI

  • Grootte – Kies het papierformaat dat door uw scanner wordt ondersteund

  • Afdrukstand – Staand of liggend

  • Filterkleur – Weglaatkleur: delen van het gescande beeld in deze kleur worden transparant. Deze optie werkt alleen voor zwart-wit- en grijstintenbeelden en is afhankelijk van het type scanner.

  • Bron – Papierbron (bijvoorbeeld flatbed of ADF)

Daarnaast kunt u helderheid en contrast instellen.


Dialoogvenster Instellingen voor Automatisch verbeteren

U opent dit dialoogvenster via het deelvenster Scannen. Selecteer hier een profiel, klik op Instellingen, kies het deelvenster SET, selecteer Automatisch verbeteren en klik op de bijbehorende knop.

Het dialoogvenster Instellingen voor Automatisch verbeteren geeft de huidige waarden van de witte en zwarte punt voor het geselecteerde scanprofiel weer. Met de knoppen kunt u deze waarden wijzigen of de standaardwaarden herstellen.

Opmerking

De waarde van de "zwarte" en "witte" punt moet worden uitgedrukt als een waarde tussen 0 en 255 voor beelden in grijstinten en tussen RGB (0, 0, 0) en RGB (255, 255, 255) voor beelden in kleur.

De laatst gebruikte kleuren van ImageViewer kiezen – Klik op deze knop om de waarde van de huidige zwarte en witte punt te wijzigen in waarden die experimenteel zijn bepaald in Beeldweergave. De gewijzigde waarden worden gebruikt om automatisch alle beelden te verbeteren die met dit profiel worden gescand.

Standaardkleuren herstellen – Klik op deze knop om de voorgedefinieerde standaardwaarden voor de zwarte en witte punt te herstellen: Deze waarden zijn bijna wit (225, 225, 225) en bijna zwart (30, 30, 30).


Dialoogvenster Itemeigenschappen (beelditems)

Itemeigenschappen

Het dialoogvenster Itemeigenschappen bevat informatie over het item, inclusief de bestandsindeling van het item, bijvoorbeeld JPEG voor een JPEG-bestand (.jpg).

U opent dit dialoogvenster door met de rechtermuisknop op een item op het PaperPort-bureaublad te klikken en Eigenschappen te kiezen.

De informatie die wordt weergegeven is afhankelijk van het programma waarin het bestand werd gemaakt.

Als het bestand tekst bevat, klikt u op de knop Tekst bekijken om OCR uit te voeren. Het resultaat verschijnt als platte tekst die u kunt kopiëren en gebruiken. Deze tekst wordt niet bij het item opgeslagen. Elke keer als u op Tekst bekijken klikt, wordt de OCR-procedure opnieuw uitgevoerd.

Klik op Bestandseigenschappen om de Microsoft Windows-bestandseigenschappen voor het item weer te geven.


Dialoogvenster Itemeigenschappen

Itemeigenschappen

In het dialoogvenster Itemeigenschappen kunt u gegevens over PDF-bestanden bekijken. Als u in PaperPort naar items wilt zoeken, kunt u deze gegevens als zoekcriteria gebruiken.

U opent dit dialoogvenster door met de rechtermuisknop op een item op het PaperPort-bureaublad te klikken en Eigenschappen te kiezen.

Met de bewerkingsfunctie van het dialoogvenster Itemeigenschappen kunt u het item een andere naam geven.

Als u één item selecteert, wordt op het tabblad Samenvatting de volgende informatie weergegeven (als deze eerder is opgegeven):

  • Itemnaam – De naam van het item.

  • Pagina – De naam van elke pagina in een PDF- of PaperPort Image-item met meerdere pagina's.

  • Paginagrootte – Geeft de huidige afmetingen van het item weer (bijvoorbeeld 21 bij 29,7 cm).

  • Onderwerp (commentaar) – Geeft het onderwerp of de opmerkingen weer die zijn gekoppeld aan en opgeslagen bij het item.

  • Auteur – Geeft de naam weer van de gebruiker die het item heeft gemaakt of de persoon die als auteur is toegewezen.

  • Trefwoorden – Geeft woorden weer die aan het item zijn toegewezen voor zoekopdrachten en opvragingen.

Als het bestand tekst bevat, klikt u op de knop Tekst bekijken om OCR uit te voeren. Het resultaat verschijnt als platte tekst die u kunt kopiëren en gebruiken. U kunt deze in een tekstverwerkingsprogramma plakken en de tekst hierin doorzoeken. Deze gegenereerde tekst wordt niet bij het item opgeslagen. Elke keer als u op Tekst bekijken klikt, wordt de OCR-procedure opnieuw uitgevoerd.

Klik op Bestandseigenschappen om de Microsoft Windows-bestandseigenschappen voor het item weer te geven.

Als u een PDF-item selecteert, vindt u op het tabblad PDF informatie over het PDF-bestand (zoals aanmaakdatum, wijzigingsdatum, bestandsgrootte, PDF-versie).

Verwante onderwerpen

  1. Items vinden
  2. Items zoeken


Dialoogvenster Kleur converteren

Kleur converteren

Selecteer een of meer bestanden en klik op het lint Item op de knop SET-functies [image] om dit dialoogvenster te openen in PaperPort. Hiermee wijzigt u alle pagina's in alle geselecteerde items. In Beeldweergave of ImageViewer opent u het venster via het snelmenu van het item. In dit geval wordt de conversie alleen toegepast op de huidige pagina.

In het dialoogvenster Kleur converteren kunt u een beeld converteren naar een ander beeldtype, zoals een zwart-witbeeld, halftoonbeeld, grijstintenbeeld of kleurenbeeld.

Klik in het vak Kleurtype selecteren op het beeld dat u prefereert en klik vervolgens op OK.

  • Kleur – Resulteert in een beeld dat er het best uitziet als u deze online bekijkt of afdrukt in kleur. Het bestand is echter vaak erg groot.

  • Grijstinten – Nuttig voor foto's, schalen of combinaties van tekst en beeld. Grijstinten resulteert in een beeld van fotokwaliteit. Het beeldbestand is echter groter dan een halftoon- of zwart-witbestand.

  • Halftoon – Geschikt voor foto's en combinaties van tekst en beeld. Halftoon resulteert in een beeld van hoge kwaliteit dat bijna net zo duidelijk wordt afgedrukt als een grijstintenbeeld, maar dat acht keer kleiner is. Er kunnen echter storende moirépatronen ontstaan als u de schaal van de halftoonbeeld wijzigt. U kunt het contrast van de halftoonbeeld aanpassen door de schuifregelaar Halftoon naar rechts (donkerder) of naar links (lichter) te slepen.

  • Zwart-wit – Voornamelijk gebruikt voor tekst in plaats van voor foto's.

Opmerking

Voordat u de kleur converteert, kunt u het beste een backup van de beelden maken. Nadat u op OK heeft geklikt, kunt u de kleurconversie niet meer ongedaan maken en is het oorspronkelijke beeld verloren.

In Beeldweergave en de externe ImageViewer kunt u een kleurconversie wel ongedaan maken.

Tips

Gebruik deze functie om de grootte van het bestand te reduceren als geen kleuren nodig zijn.

Door een kleurbeeld te converteren naar een zwart-witbeeld, kunt u het gegevensbestand dat naar een zwart-witprinter wordt gestuurd aanzienlijk verkleinen. Dit verkort de verwerkingstijd.


Dialoogvenster Mapeigenschappen

Mapeigenschappen

U opent dit dialoogvenster via de knop Mapeigenschappen [image] op het lint Extra.

Het dialoogvenster Mapeigenschappen geeft de naam van de geselecteerde map weer, evenals de kleur die aan die map is toegewezen.

Als u de naam van de map wilt wijzigen, voert u in het bovenste vak een nieuwe naam in.

Als u de huidige kleur wilt wijzigen, kiest u een andere kleur in de lijst en klikt u op OK.

Het dialoogvenster geeft ook de locatie van de map weer. Als u het volledige pad wilt zien, plaatst u de muisaanwijzer in het pad en houdt u de pijl-rechts op het toetsenbord ingedrukt.

Als u de aan de map gekoppelde Windows-eigenschappen wilt zien, klikt u op Bestandseigenschappen.

Verwante onderwerpen

  1. Mappen in PaperPort


Dialoogvenster Mappenbeheer

Mappenbeheer

U opent dit dialoogvenster via de knop Mappenbeheer [image] op het lint Extra.

In het dialoogvenster Mappenbeheer kunt u een nieuwe map toevoegen of mappen in het deelvenster Mappen van PaperPort opnieuw ordenen.

  • Als u een map wilt toevoegen, klikt u op Toevoegen. Vervolgens gaat u in het dialoogvenster Naar map zoeken naar de map die u wilt toevoegen en selecteert u deze. Klik op OK. De geselecteerde map wordt een map op het hoogste niveau in PaperPort.

  • Als u een map wilt verwijderen, selecteert u deze en klikt u op Verwijderen.

  • Als u de volgorde waarin mappen worden weergegeven wilt wijzigen, klikt u op de knoppen Omhoog verplaatsen en Omlaag verplaatsen om de geselecteerde map één positie te verplaatsen.

  • Als u de naam van een map wilt wijzigen, selecteert u de map, klikt u op Naam wijzigen en voert u de nieuwe naam van de map in.

Opmerking

Het verwijderen of hernoemen van mappen die zijn toegevoegd via Mappenbeheer, heeft geen invloed op de oorspronkelijke mappen op uw computersysteem. Als u daarentegen submappen hernoemt, verplaatst of verwijdert die rechtstreeks zijn toegevoegd zonder het gebruik van Mappenbeheer, worden de wijzigingen niet alleen in PaperPort doorgevoerd, maar ook in de mappenstructuur van uw computer.


Dialoogvenster Naar map kopiëren (item)

Naar map kopiëren

U opent dit dialoogvenster door een of meer items te selecteren en op het lint Item op Naar map kopiëren [image] te klikken.

Ga in het dialoogvenster Naar map kopiëren naar de map waarnaar u het geselecteerde item wilt kopiëren en klik op OK. Het oorspronkelijke item blijft in de oorspronkelijke map staan.

Tips

U kunt een item ook als volgt kopiëren: selecteer het item op het bureaublad van PaperPort, houd de Ctrl-toets ingedrukt en sleep het item naar de doelmap in het deelvenster Mappen.

U kunt ook Kopiëren en Plakken gebruiken om items te kopiëren. Klik met de rechtermuisknop op het item dat u wilt kopiëren en kies Kopiëren in het snelmenu. Klik vervolgens op de locatie waar u de kopie wilt plaatsen en kies Plakken in het snelmenu.

U kunt een item ook kopiëren en plakken vanuit een PaperPort-map of vanuit Windows Verkenner.


Dialoogvenster Naar map kopiëren

Naar map kopiëren

U opent dit dialoogvenster door in het deelvenster Mappen een map te selecteren en er met de rechtermuisknop op te klikken om het snelmenu te openen.

Ga in het dialoogvenster Naar map kopiëren naar de map waarnaar u de geselecteerde map wilt kopiëren en klik op OK. De oorspronkelijke map en de inhoud ervan blijven op de oorspronkelijke locatie.

Tip

U kunt een map en de inhoud ervan, inclusief submappen, ook als volgt kopiëren: selecteer de submap die u wilt kopiëren en houd de Ctrl-toets ingedrukt terwijl u de submap van het deelvenster Mappen naar de nieuwe locatie sleept.


Dialoogvenster Naar map verplaatsen (item)

Naar map verplaatsen (item)

Selecteer een of meer items en klik op het lint Item op de knop Naar map verplaatsen [image].

Ga in het dialoogvenster Naar map verplaatsen naar de map waarnaar u de geselecteerde items wilt verplaatsen en klik vervolgens op OK. U kunt nieuwe submappen maken en items naar deze submappen verplaatsen als dit organisatorisch handig is.

Tip

U kunt items ook slepen naar een map in het deelvenster Mappen.


Dialoogvenster Naar map verplaatsen

Naar map verplaatsen (map)

U opent dit dialoogvenster door het deelvenster Mappen te openen en met de rechtermuisknop op een map te klikken.

Ga in het dialoogvenster Naar map verplaatsen naar de map waarnaar u de geselecteerde map of submap en de volledige inhoud ervan wilt verplaatsen, en klik vervolgens op OK.

Tip

U kunt ook met de muis mappen in het deelvenster Mappen naar andere mappen slepen.


Dialoogvenster Nieuwe map

Nieuwe map

U opent dit dialoogvenster via de knop Nieuwe map op het lint Extra.

In het dialoogvenster Nieuwe map kunt u een naam en een kleur voor de nieuwe map opgeven. Kleurcodes zijn handig als u items snel wilt kunnen terugvinden op basis van belangrijkheid.

Tips

Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Map om voor alle nieuwe mappen een standaardnaam en -kleur in te stellen.

Als u het dialoogvenster Nieuwe map niet wilt zien, klikt u op de PaperPort-knop, kiest u Opties [image] en zorgt u ervoor dat op het tabblad Algemeen de optie Vragen naar nieuwe mapnaam en -kleur niet is geselecteerd. Als u het dialoogvenster wel wilt zien, kunt u op elk gewenst moment de optie weer selecteren.


Opslaan als (één item)

Opslaan als

In het dialoogvenster Opslaan als kunt u een beelditem opslaan in een andere map en/of ondere een andere bestandsnaam of met een ander bestandstype. In dit venster kunt u ook de beeldkwaliteit van een JPEG- of PDF-bestand wijzigen.

U kunt de opdracht Opslaan als ook gebruiken om meerdere beelditems met dezelfde of verschillende criteria op te slaan.

Als u één item opslaat

In het dialoogvenster Opslaan als voor één item:

  • Opslaan in – Geef aan in welke map u het item wilt opslaan. Selecteer de map zodat de naam van de map wordt weergegeven in het vak Opslaan in.

  • Bestandsnaam – Specificeer de naam van het item. U kunt dezelfde naam behouden of een nieuwe naam invoeren.
    Als u een nieuwe naam invoert, maakt PaperPort een nieuwe kopie van het item zonder dat dit invloed heeft op het oorspronkelijke item.

  • Opslaan als – Geef het bestandstype op waarin u het item wilt opslaan.

  • Opties – Geef voor zowel JPEG- als PDF-bestanden het dialoogvenster Beeldkwaliteit weer, waarin u het compressieniveau van uw beelditem kunt wijzigen. Hoe hoger het getal, hoe lager de compressie en hoe beter de beeldkwaliteit.

  • Kleur – Geef de kleurdiepte op.

  • Resolutie – Geef de beeldresolutie op in dpi.

Als u meerdere items opslaat

Als u meer dan één item heeft geselecteerd op het PaperPort-bureaublad, kunt u met de opdracht Opslaan als één of meer kenmerken van de geselecteerde items tegelijk wijzigen. Deze functie is handig als u meerdere items wilt converteren naar hetzelfde type of als u naamgevingsregels wilt toepassen op meerdere items. Meer informatie vindt u onder Opslaan als (meerdere items).


Opslaan als (meerdere items)

In het dialoogvenster Opslaan als kunt u meerdere beelditems opslaan met dezelfde of verschillende criteria. Deze batchverwerking is handig als u meerdere items wilt converteren naar hetzelfde type of als u naamgevingsregels wilt toepassen op meerdere items.

Als u meer dan één item heeft geselecteerd op het PaperPort-bureaublad, bevat het dialoogvenster Opslaan als de optie Geef dialoogvenster Opslaan als weer voor elk item:

  • Schakel deze optie uit als u dezelfde criteria wilt gebruiken voor elk geselecteerd item op het bureaublad.

  • Selecteer de optie als u een andere map, een andere bestandsnaam of een ander bestandstype wilt opgeven voor elk geselecteerd item – of een andere kwaliteitsinstelling voor geselecteerde JPEG- en PDF-bestanden.

In het dialoogvenster Opslaan als voor meerdere items:

  • Opslaan in – Geeft aan in welke map u het item of de items wilt opslaan. Selecteer de map zodat de naam van de map wordt weergegeven in het vak Opslaan in.

  • Bestandsnaam – Specificeer de naam van het item of de items. U kunt dezelfde naam behouden of een nieuwe naam invoeren.

    Als u de oorspronkelijke naam van elk item wilt behouden, wijzigt u de bestandsnaam niet. Elke bestandsnaam blijft dan behouden.

    Als u de items wilt opslaan onder een nieuwe naam, bewerkt u de bestandsnaam, waarna PaperPort een numeriek achtervoegsel zal gebruiken opdat elke naam uniek zou zijn.
     (Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Item om het standaardnummeringssysteem te zien.)

    Als u de naam wijzigt, maakt PaperPort een kopie van elk item zonder dat dit invloed heeft op de oorspronkelijke items.

  • Opslaan als – Geef het bestandstype op waarin u het item of de items wilt opslaan.

  • Kleur – Geef de kleurdiepte op.

  • Resolutie – Geeft de resolutie van het beeld aan in dpi.

  • Geef dialoogvenster Opslaan als weer voor elk item – Zorgt ervoor dat het dialoogvenster Opslaan als word weergegeven voor elk item, zodat u een andere map, een andere bestandsnaam, een ander bestandstype of een andere beeldkwaliteit kunt opgeven.

  • Opties – Geef voor bepaalde beelditems, zoals items met de indeling JPEG en PDF, het dialoogvenster Beeldkwaliteit weer, waarin u het compressieniveau kunt instellen. Hoe hoger het getal, hoe lager de compressie en hoe beter de beeldkwaliteit.


Dialoogvenster Opties voor bestandstype

Stel met dit dialoogvenster de beeldkwaliteit en OCR-instellingen in die u wilt gebruiken voor elke scanopdracht met het huidige profiel. Welke instellingen beschikbaar zijn, is afhankelijk van het geselecteerde bestandstype. U opent dit dialoogvenster door Opties te kiezen in het deelvenster Uitvoer van het dialoogvenster Instellingen – Scanprofiel.

Beeldkwaliteit

Selecteer een van de volgende opties:

  • Beste kwaliteit (groter bestand)

  • Betere kwaliteit (kleiner bestand)

  • Goede kwaliteit (kleinste bestand)

OCR-instellingen

Taal – Kies een taal voor tekenherkenning. De taalkeuze is belangrijk voor de nauwkeurigheid.

Paginalay-out – Kies of u de oorspronkelijke lay-out van het document wilt behouden of een uitvoer in één kolom wilt.

Illustraties – Kies of u illustraties wilt behouden of verwijderen.

Opmerking

U kunt de OCR-taal ook instellen via het tabblad Bureaublad van het lint. Kies hier Opties > Algemeen. Hiermee definieert u de taal voor OCR-opdrachten die u start vanaf het bureaublad. U kunt voor elk scanprofiel een aparte taal instellen.


Dialoogvenster PDF-itemeigenschappen

PDF-itemeigenschappen

U opent het deelvenster Eigenschappen door op het PaperPort-bureaublad een PDF-bestand te selecteren en op het lint Bureaublad op de knop Eigenschappen te klikken. Als u liever een dialoogvenster ziet, klikt u met de rechtermuisknop op een PDF-bestand en kiest u in het snelmenu de optie Eigenschappen.

Klik in het dialoogvenster Itemeigenschappen op het tabblad PDF om kenmerken te zien die specifiek zijn voor uw PDF-bestand, zoals de auteur, producent, aanmaakdatum en wijzigingsdatum.

Aanvullende informatie is afhankelijk van het bronprogramma en kan de volgende zaken omvatten: beveiliging, PDF-versie, snelle webweergave en 'tagged' (gemerkte) PDF-eigenschappen.


Scanassistent

De Scanassistent wordt geopend wanneer het scannen wordt gestart (als de optie Scanassistent weergeven is geselecteerd in het deelvenster Scannen of foto ophalen).

Wanneer het dialoogvenster PaperPort – Scan wordt weergegeven, kunt u kiezen of u wilt doorgaan met scannen (Meerdere pagina's scannen of Andere kant scannen) of het scannen wilt beëindigen (Klaar).

De velden Onderwerp, Auteur en Trefwoorden bevatten geen informatie. U kunt deze informatie later toevoegen als u scant naar PDF. Open het document in PDF Viewer Plus en voer de eigenschappen in onder Documentopties. U kunt vervolgens zowel in PaperPort als in PDF Viewer Plus bestanden zoeken op deze eigenschappen.

Documentnaam: PaperPort genereert de documentnaam automatisch op basis van de instellingen voor Itemnaam in het deelvenster Uitvoer. U kunt deze documentnaam eventueel wijzigen.

Klik op de knop Meerdere pagina's scannen als u meerdere pagina's wilt toevoegen aan het document of de documenten. Dit kan bijvoorbeeld nodig zijn als de ADF niet groot genoeg is voor alle pagina's van een documentbestand.

Gebruik de knop Andere kant scannen om dubbelzijdige documenten te scannen. Scan eerst één kant van alle pagina's in de ADF, keer dan de hele stapel om en klik op de knop Andere kant scannen om de achterzijden te scannen. PaperPort plaatst de pagina's in de juiste volgorde.

Klik op de knop Klaar nadat u alle pagina's heeft gescand.

Opmerking

Als u op Meerdere pagina's scannen of Andere kant scannen klikt, wordt de inhoud van het veld Documentnaam niet opgeslagen. Als de Scanassistent voor dezelfde scansessie opnieuw wordt weergegeven, bevat dit veld geen wijzigingen die u eerder eventueel heeft aangebracht.


SET-opties

Dit dialoogvenster verschijnt als u in Beeldweergave SET-functies wilt toepassen op normale PDF-bestanden. SET-functies zijn bedoeld voor beeldverbetering en normale PDF-bestanden zijn geen beeldbestanden. Daarom converteert PaperPort normale PDF-bestanden naar PDF Image- of PDF Searchable Image-bestanden.

Standaard worden PDF-bestanden geopend in PDF Viewer Plus, waarin u beschikt over SET-functies en PDF-bewerkingsfuncties. We raden u aan het bestand in de PDF-viewer te openen en het daar te wijzigen. Als u echter doorgaat, kunt u met het dialoogvenster SET-opties het type PDF-conversie (PDF Image of PDF Searchable Image) en de conversie-instellingen (kleur en resolutie) definiëren.

Kleur – Kies voor Kleur, Grijstinten of Zwart-wit.

Resolutie – Selecteer een waarde in dpi.

PDF Searchable Image maken – Kies deze optie als u normale PDF-bestanden wilt converteren naar PDF Searchable Image-bestanden. Als deze optie is uitgeschakeld, worden normale PDF-bestanden geconverteerd naar PDF Image-bestanden.

Een kopie maken – Kies deze optie om het oorspronkelijke PDF-bestand te behouden en te werken met een kopie.

Dit bericht niet meer weergeven – Als deze optie is geselecteerd, worden de volgende keer dat u beeldverbetering wilt toepassen op normale PDF-bestanden de laatst gebruikte instellingen gebruikt.

Tip

Als u dit dialoogvenster opnieuw wilt weergeven, klikt u op de PaperPort-knop. Kies vervolgens [image] Opties, klik op het tabblad Algemeen om het dialoogvenster SET-opties weer te geven en selecteer de optie SET-dialoogvenster weergeven.


Dialoogvenster Tekst bekijken

Tekst bekijken

Als u in het deelvenster Eigenschappen of het dialoogvenster Itemeigenschappen op de knop Tekst bekijken klikt, verschijnt het dialoogvenster Tekst bekijken met de tekstinhoud van het geselecteerde item als platte tekst zonder kolommen. Bij tekstitems of PDF-bestanden met een toegankelijke tekstlaag verschijnt de tekst onmiddellijk. Bij beelditems wordt OCR uitgevoerd om tekst te genereren. Deze tekst wordt niet opgeslagen. Elke keer als u op Tekst bekijken klikt, wordt de OCR-procedure opnieuw uitgevoerd.

Gebruik de knoppen Vorige en Volgende om in een item met meerdere pagina's naar een andere pagina te gaan.

U kunt een deel van de inhoud of alle inhoud selecteren, deze naar het Klembord van Windows kopiëren en de tekst vervolgens in een tekstverwerkingsprogramma plakken.

Tekst kopiëren en zoeken

  1. Selecteer de tekst die u wilt kopiëren.

  2. Klik op Tekst kopiëren.

  3. Open een tekstverwerkingsprogramma, klik met de rechtermuisknop en kies Plakken in het snelmenu.

  4. Met de functie Zoeken kunt u nu de tekst doorzoeken.


PaperPort-opties: tabblad Algemeen

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Algemeen kunt u aangeven of u bepaalde vragen en dialoogvensters en knopinfo wilt zien. U kunt hier ook een standaardzoomfactor selecteren voor Beeldweergave en de OCR-taal instellen voor bureaubladhandelingen.

Opstartmappen

  • Opstartmap – Geef de map op die wordt weergegeven wanneer PaperPort wordt gestart.

De opstartmap is standaard de map die werd weergegeven bij het sluiten van het laatste document. Klik op het vinkje en de knop Bladeren om een andere map te kiezen.

Vragen

  • Vragen om nieuwe mapnaam en -kleur – Geeft het dialoogvenster Nieuwe map weer telkens wanneer u een nieuwe map maakt. In dit dialoogvenster kunt u de naam en kleur van de nieuwe map opgeven.

    Als dit selectievakje is uitgeschakeld, gebruikt PaperPort de standaardnaam die is opgegeven onder Mapopties. Elke nieuwe map wordt sequentieel genummerd (bijv. Nieuwe map (2), Nieuwe map (3), enzovoort).

  • Alle bevestigingsdialoogvensters tonen – Geeft dialoogvensters voor bevestiging weer waarin u een bewerking kunt bevestigen of annuleren. Deze optie is standaard geselecteerd, wat aangeeft dat alle dialoogvensters voor bevestiging worden weergegeven.

    Om te vermijden dat een bepaald bevestigingsvenster wordt weergegeven, selecteert u Dit bericht niet meer weergeven in het dialoogvenster zelf. De optie Alles weergeven wordt hierdoor uitgeschakeld. Selecteer Alles weergeven als u alle bevestigingsvensters voortaan wilt weergeven.

  • Het dialoogvenster weergeven wanneer laatst gebruikte scanner niet is aangesloten – Geeft het waarschuwingsvenster Geen scanner weer. U kunt kiezen uit de volgende mogelijkheden:

  • de standaardscanner aansluiten,

  • een andere scanner kiezen via het deelvenster Scannen of foto ophalen, of

  • werken zonder dat er een scanner is aangesloten.

  • SET-dialoogvenster weergeven – Geeft het dialoogvenster SET-opties weer. Als deze optie is uitgeschakeld, worden de laatst gebruikte instellingen gebruikt als u de volgende keer beeldverbetering wilt toepassen op normale PDF-bestanden in Beeldweergave. Verbeter alleen PDF Image-bestanden op deze manier. Gebruik voor de verbetering van alle andere PDF-typen bij voorkeur PDF Viewer Plus of Power PDF.

Werkbalkknoppen

  • Knopinfo weergeven – Als u de muisaanwijzer op een werkbalkknop plaatst, wordt de naam of een beknopte beschrijving van de knop weergegeven.

In-/uitzoomen

  • Standaardzoom – De geselecteerde zoomfactor wordt gebruikt als u een item opent in Beeldweergave.

Pagina's wijzigen met standaardzoom – Als deze optie is geselecteerd, wordt de standaardzoomfactor toegepast op de opeenvolgende pagina's in een item dat uit meerdere pagina's bestaat. Als u inzoomt op een pagina en vervolgens naar een andere pagina gaat, wordt de zoomfactor niet overgenomen.

OCR-taal

Kies een taal voor tekenherkenning. De taalkeuze is belangrijk voor de nauwkeurigheid. Deze instelling is van kracht op handelingen die u start vanaf het bureaublad, bijvoorbeeld als u een beeldbestand naar een tekstverwerkingsprogramma op de balk Verzenden naar sleept. U kunt voor elk scanprofiel een aparte OCR-taal instellen om gescande pagina's om te zetten in tekst.


PaperPort-opties: tabblad Balk Verzenden naar

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Balk Verzenden naar kunt u de kenmerken instellen van de balk Verzenden naar op het PaperPort-bureaublad.

Balk Verzenden naar

  • Programmapictogrammen centreren – Centreert de programmapictogrammen over de breedte van de balk Verzenden naar. Schakel deze optie uit om de pictogrammen uit te lijnen langs de linkerkant van de balk Verzenden naar.

  • Twee rijen (kleine pictogrammen) – Geeft twee rijen met kleine pictogrammen weer op de balk Verzenden naar. Deze functie zorgt ervoor dat u niet horizontaal hoeft te schuiven op de balk Verzenden naar om verborgen pictogrammen weer te geven. Deze optie is echter alleen beschikbaar als onder Programmakoppelingen de optie Kleine pictogrammen is geselecteerd.

Programmakoppelingen

  • Pictogramstijl – Specificeert een van de volgende drie stijlen: Zwevend geeft vlakke pictogrammen zonder randen weer; Verhoogd geeft verhoogde pictogrammen met randen weer; en Verzonken geeft verzonken pictogrammen met randen weer.

  • Kleine pictogrammen – Geeft kleine programmapictogrammen weer op de balk Verzenden naar. Schakel deze optie uit om grote pictogrammen weer te geven.

  • Knopinfo weergeven – Geeft de naam van het programma weer als u de aanwijzer op een pictogram plaatst.


PaperPort-opties: tabblad Bureaublad

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Bureaublad kunt u kiezen uit verschillende kleurenschema's voor de achtergrond van het bureaublad en de deelvensters en voor het lint en kaders.

Miniatuurstijl

  • Klassieke miniatuurstijl weergeven – Geeft miniaturen weer in de stijl van vorige PaperPort-versies. De titels van items staan boven de miniaturen, miniaturen worden bovenaan uitgelijnd en de Paginanavigator bestaat uit een schuifbalk die altijd wordt weergegeven.

  • Bestandsnaamextensies weergeven – Geeft bestandsnaamextensies van drie tekens weer waarmee het bestandstype wordt aangegeven, bijvoorbeeld rapport.doc, photo.max en birthday.jpg.

  • Paginanamen van uit meerdere pagina's bestaande items weergeven – Geeft onder iedere itemnaam in de miniatuurweergave de paginanaam van MAX- en PDF-items met meerdere pagina's weer. De nieuwe paginanamen in PaperPort 14 worden niet ondersteund door MAX-bestanden. U kunt alleen paginanamen bekijken die zijn ingevoerd met eerdere versies.

  • Lange itemnamen afbreken – lange namen van items worden verkort. Het afgebroken deel wordt aangegeven met drie puntjes.

Dubbelklikken op item

  • Beeldbestanden openen met – Kies een van de volgende opties:

    • Beeldweergave in PaperPort

    • Externe ImageViewer

    • Aan bestandstype gekoppeld programma

  • PDF-bestanden openen met – Kies een van de volgende opties:

    • PDF Viewer Plus (zie Opmerking)

    • Beeldweergave in PaperPort

    • Externe ImageViewer

    • Aan bestandstype gekoppeld programma

Opmerking

Als bij de installatie van PaperPort een meer geavanceerde Kofax PDF-viewer/-editor wordt gedetecteerd, bijvoorbeeld Power PDF, wordt PDF Viewer Plus niet geïnstalleerd, maar wordt in plaats hiervan Power PDF aangeboden. Als u een versie van Power PDF wilt gebruiken, moet u Aan bestandstype gekoppeld programma kiezen en Power PDF opgeven als programma dat u aan het PDF-bestandstype wilt koppelen.

  • Overige documenten openen met – kies een van de volgende opties:

    • Aan bestandstype gekoppeld programma

    • Beeldweergave in PaperPort

    • Externe ImageViewer

Als u Aan bestandstype gekoppeld programma kiest, wordt het programma gestart waarin het item is gemaakt of waaraan het op dit moment is gekoppeld. Als u bijvoorbeeld dubbelklikt op het bestand Rapport.doc, wordt dit geopend in Microsoft Word.

  • Items zonder vragen opslaan – Items worden automatisch opgeslagen zonder bevestiging van uw kant. Schakel dit selectievakje uit als u wijzigingen wilt bevestigen of annuleren voordat u een item opslaat.

Miniatuurweergave

  • Overschakelen naar detailweergave als er meer dan __ items in een map zijn – Kies deze optie als u automatisch wilt overschakelen van miniatuurweergave naar detailweergave als een map meer dan het opgegeven aantal bestanden bevat. Hiermee worden mappen ook sneller geopend.


PaperPort-opties: tabblad Geavanceerd

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Geavanceerd kunt u opties instellen voor nieuwe PDF-bestanden wanneer u een bestand afdrukt naar het PaperPort-bureaublad als PDF-bestand.

Beeldkwaliteit

Het niveau van de bestandscompressie bepaalt de beeldkwaliteit. Hoe hoger het compressieniveau, hoe slechter de beeldkwaliteit en hoe kleiner het bestand, en hoe lager het compressieniveau, hoe beter de beeldkwaliteit maar hoe groter het bestand. Grote bestanden nemen veel schijfruimte in en het kan lang duren om ze via internet te verzenden en weer te geven.

  • Beste kwaliteit (groter bestand) – Maakt bestanden in een verliesloze indeling, wat resulteert in de hoogst mogelijke kwaliteit en een groter bestand.

    Deze instelling is nuttig als u een beeld van hoge kwaliteit wenst.

  • Betere kwaliteit (kleiner bestand) – Genereert kleinere bestanden van zeer goede kwaliteit.

  • Goede kwaliteit (kleinste bestand) – Genereert bestanden met een hoger compressieniveau en een kwaliteit die voldoende is voor weergave op een computerscherm.

Kies voor Resolutie PDF-rendering een vooraf gedefinieerde PDF-resolutie in het selectievak: kies Lage (150 dpi), Normale (300 dpi) of Hoge (400 dpi) resolutie of kies Aangepaste resolutie en voer een dpi-waarde in.

OLE

Met behulp van de functie OLE kunt u een PaperPort Image-item invoegen in een ander programmabestand, zoals een Word-document. U kunt vervolgens dubbelklikken op het ingevoegde item, een ingesloten koppeling genoemd, om PaperPort te starten en het item te bewerken in PaperPort.

  • Beelden op volledige grootte – Voegt PaperPort Image-items in andere bestanden in als beelden op ware grootte.

  • Miniaturen – Voegt PaperPort Image-items in andere bestanden in als miniaturen.


PaperPort-opties: tabblad Item

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Item kunt u de standaardindeling instellen voor namen van PDF-bestanden die zijn gemaakt door items te combineren of te stapelen.

Nieuw item

  • Typ in het vak Itemnaam uw eigen regel voor bestandsnamen of selecteer een datumnotatie in de lijst. Als u een datumnotatie selecteert, gebruikt PaperPort de huidige datum bij de naamgeving van nieuwe items.

  • Als u het standaardnummeringssysteem wilt wijzigen, selecteert u uw voorkeur in de lijst Achtervoegsel.

    Selecteer in de lijst Achtervoegsel (n) als u wilt dat PaperPort numerieke achtervoegsels als (2), (3), ... toevoegt (bijvoorbeeld Document (2), Document (3) en Document (4)).

    Met de cijferinstellingen – nn, nnn, enzovoort – kunt u namen maken die gemakkelijk kunnen worden gesorteerd in bestandslijsten. Selecteer bijvoorbeeld nn als u items de namen Afbeelding 01, Afbeelding 02 en Afbeelding 03 wilt geven of nnn als u items de namen Afbeelding 001, Afbeelding 002 en Afbeelding 003 wilt geven.

Opmerking

Gebruik het tabblad Uitvoer van Instellingen – Scanprofiel om de indeling voor namen van gescande items op te geven.

Bestandstype voor PaperPort Image Printer

Selecteer in dit selectievak het standaardbestandstype voor alle nieuwe items die u vanuit een ander programma afdrukt naar PaperPort. U kunt kiezen uit de volgende mogelijkheden:

  • PDF Image (.pdf)

  • PDF Searchable Image (.pdf)


PaperPort-opties: tabblad Map

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Map kunt u opties opgeven voor de naam en kleur van alle nieuwe mappen die u maakt en toevoegt aan het deelvenster Mappen van PaperPort:

  • Standaardmapnaam – Geef de naam op die wordt gebruikt telkens wanneer u een nieuwe map maakt.

  • Standaardmapkleur – Geef aan welke kleur u wilt gebruiken voor elke nieuwe map.

Tips

Als u de naam van een map wilt wijzigen, klikt u op de mapnaam en voert u een nieuwe naam in.

Als u de kleur van een map wilt wijzigen, klikt u met de rechtermuisknop op de map en kiest u Mapkleur in het snelmenu.

Als u de naam en kleur van een map wilt wijzigen, klikt u met de rechtermuisknop op de map en kiest u Eigenschappen in het snelmenu.

Verwante onderwerpen

  1. Toegang tot gedeelde netwerkmappen
  2. Mapbewerkingen


PaperPort-opties: tabblad Scannerknoppen

Klik op het lint Bureaublad op de knop Bureaubladopties [image].

Op het tabblad Scannerknoppen kunt u een scanprofiel toewijzen aan een scannerknop. Voordat u dit doet, moet u PaperPort toewijzen aan een scannerknop. Dit doet u door in het Configuratiescherm van het besturingssysteem de optie Scanners en camera's te selecteren. De resultaten verschijnen in een lijst met de volgende kolommen:

  • Scanner – Geeft het type scanner weer dat is toegewezen aan PaperPort.

  • Knop – Geeft de naam van de scannerknop weer. Een scanner kan worden toegewezen aan meerdere scannerknoppen.

  • Profiel – Geeft de profielnaam weer die is toegewezen aan de geselecteerde scannerknop.

Klik op Bewerken om het toegewezen profiel te wijzigen in het dialoogvenster Profiel selecteren.

Klik op Verwijderen om de toewijzing van een profiel aan een scannerknop op te heffen. Als u de volgende keer op de scannerknop drukt, wordt het dialoogvenster Profiel selecteren weergegeven zodat u een ander profiel kunt toewijzen.


ImageViewer-opties: tabblad Algemeen

Kies Opties [image] in de vervolgkeuzelijst van de ImageViewer-knop.

Op het tabblad Algemeen kunt u de volgende opties instellen voor het programma ImageViewer:

  • Items zonder vragen opslaan – Items worden automatisch opgeslagen. U wordt niet om een bevestiging gevraagd. Schakel dit selectievakje uit als u wijzigingen wilt bevestigen of annuleren voordat u een item opslaat.

  • Knopinfo weergeven – Geeft de naam of een beknopte beschrijving weer van de werkbalkknop waarop u de muisaanwijzer plaatst.

  • Standaardzoom – Kies een van de volgende weergaveopties:

    • Best passend

    • Paginabreedte

    • Paginahoogte

    • Zoomfactor 150%, 100%, 75%, 50%

  • Pagina's wijzigen met standaardzoom – Selecteer deze optie als u nieuwe pagina's wilt bekijken in de standaardweergavemodus.


ImageViewer-opties: tabblad Geavanceerd

Kies Opties [image] in de vervolgkeuzelijst van de ImageViewer-knop.

Op het tabblad Geavanceerd kunt u opties instellen voor nieuwe PDF-bestanden wanneer u een bestand afdrukt naar het PaperPort-bureaublad als PDF-bestand.

U kunt de volgende opties instellen:

  • Beste kwaliteit (groter bestand) – Slaat bestanden op in een verliesloze indeling. Dit resulteert in de hoogst mogelijke kwaliteit, maar een groter bestand.

    Deze instelling is nuttig als u een beeld van hoge kwaliteit wenst.

  • Betere kwaliteit (kleiner bestand) – Slaat bestanden op met een hoge kwaliteit terwijl de bestandsgrootte wordt gereduceerd.

    Bij deze instelling wordt een laag compressieniveau gebruikt – 90 op een schaal van 60 tot 100. De standaardwaarde 90 resulteert in een beeld van hoge kwaliteit met een goed compressieniveau.

  • Goede kwaliteit (kleinste bestand) – Slaat bestanden op met een hoger compressieniveau en een kwaliteit die voldoende is voor weergave op een computerscherm.

Klik op Standaardwaarde herstellen om terug te keren naar de standaardinstellingen.


Zoeken: tabblad Opties (Beeldweergave)

Zoeken: tabblad Opties

Klik in ImageViewer of Beeldweergave op de knop Zoeken [image] op het tabblad Bewerken van het lint.

Met het dialoogvenster Zoeken kunt u tekstvakannotaties doorzoeken van het item dat is geselecteerd in het venster Beeldweergave.

In het vak onder Tekst zoeken in voert u de tekst in die u wilt zoeken. Als u tekst wilt zoeken op basis van een exact heel woord, plaatst u de tekst tussen aanhalingstekens.

Als u bijvoorbeeld zoekt naar "wind", vindt All-in-One Search uitsluitend wind. Als u zoekt naar wind zonder aanhalingstekens, vindt u wind, opwinden en windsurfen.

Wilt u zoeken naar woorden in de opgegeven volgorde, dan plaatst u de woorden tussen aanhalingstekens

Klik op het tabblad Opties om aan te geven of u wilt zoeken op identieke hoofdletters en kleine letters. Na elke zoekopdracht wordt de hoofdlettergevoeligheid weer uitgeschakeld.

Verwante onderwerpen

  1. Inhoud van tekst en annotaties zoeken
  2. Items zoeken op basis van woorden in het item


Verzendopties: Adobe Acrobat

Verzendopties – Adobe Acrobat

Klik met de rechtermuisknop op de balk Verzenden naar op het pictogram van Adobe Acrobat en klik vervolgens op Verzendopties om het dialoogvenster Verzendopties weer te geven.

Selecteer Beeld tot schermresolutie (96 dpi) reduceren om de resolutie van de items die u verzendt naar Adobe Acrobat in te stellen op 96 dots per inch. Hierdoor krijgt u een kleiner bestand met een resolutie die volstaat voor weergave op het scherm.


Verzendopties voor populaire e-mailprogramma's

Via het e-mailprogramma op de balk Verzenden naar van PaperPort kunt u snel beelditems verzenden als e-mailbijlagen. Om er echter zeker van te zijn dat de geadresseerden uw bijlagen kunnen weergeven, moet u uw items mogelijk converteren naar een andere bestandsindeling voordat u deze verzendt.

Klik met de rechtermuisknop op het programmapictogram en kies Opties in het snelmenu om het dialoogvenster Verzendopties weer te geven. In het dialoogvenster kunt u:

  • De huidige indeling van items behouden. U kunt bijvoorbeeld JPEG-bestanden in hun huidige indeling laten, aangezien de meeste populaire e-mail- en browserprogramma's JPEG-bestanden kunnen weergeven.

  • Items converteren naar een andere bestandsindeling, afhankelijk van de behoeften van de geadresseerde van uw e-mailbericht. Converteer bijvoorbeeld PaperPort Image-bestanden (.max) naar een andere indeling als de geadresseerde niet beschikt over PaperPort. Meer informatie vindt u onder PaperPort Image-items verzenden via e-mail.

    U kunt ook geconverteerde items combineren in één bestandsbijlage en de resolutie voor uw beelden opgeven.


Verzendopties: Microsoft Outlook

Verzendopties – Microsoft Outlook

Het dialoogvenster Verzendopties – Microsoft Outlook bevat verschillende opties:

  • Converteren – Converteert items naar het bestandstype dat is geselecteerd bij Converteren naar bestandstype voordat ze als bijlage worden toegevoegd aan een nieuw leeg bericht. Schakel deze optie uit om de brondindeling van de bestanden te handhaven (bijvoorbeeld Word-documenten als .doc-bestanden en JPEG-beelden als .jpg-bestanden).

    • Alle documenten en beelditems – Converteert alle documenten en beelditems, ongeacht het programma waarin deze werden gemaakt, naar het opgegeven bestandstype (converteert bijvoorbeeld alle JPEG-bestanden en Word-bestanden naar PDF Image-bestanden (.pdf)).

    • Alleen PaperPort Image-items (.max) – Converteer alleen PaperPort Image-bestanden (.max) naar het opgegeven bestandstype. PaperPort converteert geen andere bestandstypen, zoals JPEG-beelden en Word-documenten.

  • Converteren naar bestandstype – Geeft de bestandsindeling aan waarnaar items worden geconverteerd (bijvoorbeeld PDF Image (.pdf), JPEG (.jpg) of TIFF-Uncompressed (*.tif)).

  • Items, indien mogelijk, in een enkel bestand combineren – Hiermee combineert u alle geselecteerde items in één bestand met meerdere pagina's. Deze functie is alleen beschikbaar als het bestandstype meerdere pagina's ondersteunt, zoals 'Multi-Page TIFF'.

  • Quick Send-lijst weergeven voor het selecteren van geadresseerden – Geeft een zogenaamde Quick Send-lijst weer, die e-mailadressen bevat waaruit u kunt kiezen bij de verzending van e-mailberichten. Het adres kan een e-mailadres, een internetadres of het adres van een online service zijn.
    Klik op Toevoegen om de lijst te maken en selecteer adressen uit uw Outlook-adreslijsten of voer adressen rechtstreeks in. Als u een naam wilt verwijderen, selecteert u de naam in de Quick Send-lijst en klikt u op Verwijderen. (Opmerking: Het programma Quick Send is niet beschikbaar in Microsoft Outlook Express.)


Verzendopties: OmniPage

Verzendopties – OmniPage

U kunt gescande documenten verzenden naar het programma OmniPage om tekst automatisch te extraheren uit het beelditem. Als u de opties voor dit OCR-programma wilt in stellen, klikt u met de rechtermuisknop op de balk Verzenden naar op het pictogram van het programma OmniPage, waarna u op Verzendopties klikt.

Onder Items verzenden als:

  • Converteren naar bestandstype – Geef de bestandsindeling op waarnaar beelditems worden geconverteerd. Als u bijvoorbeeld HTML selecteert, worden gescande documenten of beelddocumenten geconverteerd naar HTML-bestanden.

  • Converteer beeld naar tekst (OCR) met – Geeft aan met welk OCR-programma gescande documentbeelden worden geconverteerd naar bewerkbare documenten. Deze optie is alleen beschikbaar als u een ander OCR-programma heeft dan het OCR-programma dat wordt geleverd bij PaperPort. OmniPage is duidelijk de beste keuze hier.


Verzendopties: tekstverwerkings- en spreadsheetprogramma's

Verzendopties - tekstverwerkings- en spreadsheetprogramma's

Het dialoogvenster Verzendopties voor uw tekstverwerkingsprogramma's bevat de volgende opties.

Onder Items verzenden als:

  • Converteren naar bestandstype – Geef het bestandstype op voor het geselecteerde tekstverwerkingsprogramma. Standaard wordt het standaardbestandstype voor het geselecteerde programma gebruikt.

    Meestal is het niet nodig om het standaardbestandstype te wijzigen, behalve in speciale situaties. U wilt bijvoorbeeld tekst converteren naar de HTML-indeling voor gebruik op een webpagina in plaats van het standaardbestandstype te gebruiken. Zowel het OCR- als het tekstverwerkingsprogramma moeten het geselecteerde bestandstype ondersteunen.

  • Converteer beeld naar tekst (OCR) met – Geeft aan met welk OCR-programma gescande documentbeelden worden geconverteerd naar bewerkbare documenten. Deze optie is alleen beschikbaar als u een ander OCR-programma heeft dan het OCR-programma dat wordt geleverd bij PaperPort.

Als u PaperPort OCR selecteert, klikt u op de knop Instellingen om de standaardinstellingen voor de PaperPort OCR te wijzigen. Daarna kunt u het volgende selecteren:

  • Pagina automatisch oriënteren – Draait pagina's automatisch zodat de tekst rechtop staat. De tekst moet rechtop staan voor optische tekenherkenning (OCR).

  • Uitvoer in enkele kolom – Verwijdert kolommen uit documenten met meerdere kolommen zodat de geconverteerde tekst wordt weergegeven in één kolom. Schakel deze optie uit om de kolommen te behouden, zoals in een spreadsheettabel.

Als u OmniPage of TextBridge selecteert, klikt u op de knop Instellingen om de standaardinstellingen voor dat programma te wijzigen. De opties zijn afhankelijk van uw keuze. Voor informatie over de verschillende instellingen verwijzen we naar de Help bij het geselecteerde programma.

  • Items, indien mogelijk, in een enkel bestand combineren. Hiermee combineert u alle geselecteerde items in één bestand met meerdere pagina's.


Standaardverzendopties wijzigen

Als u naar de verzendopties voor een bepaald gekoppeld programma wilt gaan, klikt u met de rechtermuisknop op het pictogram voor dat programma en kiest u Verzendopties. U kunt ook met de rechtermuisknop op een andere plaats (niet op een pictogram) op de balk Verzenden naar klikken, Verzendopties kiezen en vervolgens het gewenste programma kiezen in de pictogrammen die u links ziet.

Als u meer informatie wenst over de opties van de balk Verzenden naar voor een bepaald programma, selecteert u het programma in deze lijst.

E-mailprogramma's

Microsoft Outlook

HTML-editors

Microsoft FrontPage

Andere HTML-editors

Kofax-programma's

FTP-programma

PDF Viewer Plus

Power PDF

Faxprogramma's

WinFax Pro

Tekstverwerkings- en spreadsheetprogramma's

Microsoft Excel

Microsoft Notepad

Microsoft Word

Microsoft WordPad

 OCR-programma's

OmniPage

OmniPage-workflows

 Foto- en beeldbewerkingsprogramma's

Adobe Photoshop

Microsoft Paint

Andere foto- en beeldbewerkingsprogramma's

 Andere programma's

Adobe Acrobat

Printer

Prullenbak

WinZip

Opmerking

Deze lijst bevat niet alle programma's die PaperPort ondersteunt en de opties kunnen verschillen afhankelijk van de programmafuncties.

PaperPort biedt geen ondersteuning voor de huidige versie van programma's als AOL Mail, Lotus Notes Mail, Netscape Mail en Adobe PageMill.

Ga via de Kofax-website www.kofax.com naar PaperPort voor een lijst van alle programma's die worden ondersteund. Op de webpagina met PaperPort-koppelingen kunt u ondersteuning downloaden voor talloze veelgebruikte programma's.


Licentieovereenkomst voor eindgebruikers

U kunt deze tekst bekijken in het dialoogvenster Info, dat u opent via het lint Help.


Handelsmerken

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Erkenning van de rechten van derden

Deze software is gedeeltelijk gebaseerd op het werk van Independent JPEG Group.

De software is gedeeltelijk gebaseerd op het werk van Colosseum Builders, Inc.

De software is gedeeltelijk gebaseerd op het werk van FreeType Team.

De software is gedeeltelijk gebaseerd op het werk van Kakadu Software.

De software is gedeeltelijk gebaseerd op de Zlib-compressiebibliotheek.

Outside In® Viewer Technology ©Copyright 1992-1999, Alle rechten voorbehouden. Word for Word® ©Copyright 1998 Stellent Chicago, Inc. Alle rechten voorbehouden.

Delen van dit product bevatten technologie die onder licentie is verstrekt door Verity, Inc. Voor deze delen ©Copyright Verity, Inc. Alle rechten voorbehouden.

De productcomponenten voor woordverificatie, spelling en woordafbreking zijn gedeeltelijk gebaseerd op Proximity Linguistic Technology. Het Proximity Hyphenation System © Copyright 1988. Alle rechten voorbehouden. Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Linguibases. ©Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Alle rechten voorbehouden. ©Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden. Woorden worden gecontroleerd op basis van de Proximity/Merriam-Webster Linguibases van 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 en 140.713 woorden. Proximity/Collins British English Linguibases. ©Copyright 1985 William Collins Sons & Co. Ltd. Alle rechten voorbehouden. Juridische en medische supplementen ©Copyright 1982 Merriam-Webster Inc. Alle rechten voorbehouden. ©Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden. Woorden worden gecontroleerd op basis van de Proximity/Collins Linguibases van 80.307, 90.406, 105.785 en 115.784 woorden. De Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. ©Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Alle rechten voorbehouden. ©Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden. Woorden worden gecontroleerd op basis van de Proximity/Collins Linguibases van 136.771, 150.893, 178.839, 207.119, 212.565 en 194.393 woorden. De Proximity/Van Dale Dutch Linguibase. ©Copyright 1987 Alle rechten voorbehouden. Van Dale Lexicografie bv. ©Copyright 1987 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden. Woorden worden gecontroleerd op basis van de Proximity/Van Dale Linguibase van 119.614 woorden. De Proximity/Munksgaard Danish Linguibase. ©Copyright 1988 Munksgaard International Publishers Ltd. Alle rechten voorbehouden. ©Copyright 1988 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden.Woorden worden gecontroleerd op basis van de Proximity/Munksgaard Linguibase van 113.000 woorden. De Proximity/IDE Norwegian en Swedish Linguibases. ©Copyright 1988 IDE a.s. Alle rechten voorbehouden. ©Copyright 1988 Franklin Electronic Publishers, Inc. Alle rechten voorbehouden. Woorden worden gecontroleerd op basis van de Proximity/IDE Linguibases van 126.123 en 150.000 woorden.

INSO/Vantage Research-woordenboeken: Het spellingcorrectiesysteem International CorrectSpell ™ ©Copyright 1993 van Lernout & Hauspie. Alle rechten voorbehouden.

Slovenian Speller Database, ©Copyright 2002 Amebis d.o.o. Alle rechten voorbehouden. Het Esperanto-woordenboek is gebaseerd op een compilatie die is gemaakt door Toon Witkam en Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System ©Copyright 1998-2007 Silicon Realms Toolworks. Alle rechten voorbehouden.

De software is gedeeltelijk gebaseerd op de PNG-referentiebibliotheek (libpng).

InstallShield® 2008 ©Copyright 1997-2007 Macrovision Corporation en/of Macrovision Europe Ltd. Alle rechten voorbehouden.

AES-codering/-decodering, ©Copyright 2001, Dr Brian Gladman, Worcester, Verenigd Koninkrijk. Alle rechten voorbehouden.

Dit product bevat elementen die zijn ontwikkeld door het OpenSSL-project, waaronder software die is geschreven door Eric Young en Tim Hudson.


Items opslaan in ImageViewer zonder dat u hierom wordt gevraagd

Als u het programma ImageViewer start en met beelden en documenten werkt, kunt u opgeven of u wijzigingen wilt bevestigen of annuleren voordat PaperPort een gewijzigd item opslaat.

De standaardoptie voor opslaan instellen

  1. Klik op de PaperPort-knop, kies Opties [image] en klik op het tabblad Algemeen.

  2. Selecteer Items zonder vragen opslaan als u wilt dat items automatisch worden opgeslagen zonder dat u hierom wordt gevraagd.

    Schakel dit selectievakje uit als u wijzigingen wilt bevestigen of annuleren voordat u een item opslaat.

  3. Klik op OK.


ADF, definitie van

ADF: Met automatische documentinvoer (ADF) kunt u meerdere pagina's tegelijk in plaats van elke pagina afzonderlijk in een scanner plaatsen. Bij sommige scanners is een ADF ingebouwd, bij andere wordt deze soms apart geleverd.


batchverwerkingen, definitie van

batchverwerking: De mogelijkheid om items als groep te verwerken wordt batchverwerking genoemd. PaperPort bevat batchverwerkingsfuncties zodat u in één keer meerdere items kunt verbeteren, wijzigen, draaien en beheren.


bitdiepte, definitie van

bitdiepte: Het aantal gegevensbits dat wordt gebruikt om de kleur van één beeldelement of pixel van een beeld op te slaan. Een zwart-witbeeld heeft bijvoorbeeld een bitdiepte van 1 (0=wit, 1=zwart).

Grijstinten- en kleurgegevens worden opgeslagen op hogere bitdiepten: 4, 8, 16, 24 en 32 bits per pixel.

In PaperPort worden de dpi en bitdiepte van een geselecteerd item weergegeven op de statusbalk onder in het bureaublad en het venster Beeldweergave.


BMP, definitie van

BMP: Windows Bitmap, de eigen grafische bestandsindeling voor Windows- en OS/2-besturingssystemen.

BMP-bestanden hebben een kleurendiepte van 1, 4, 8 en 24 bits. Als een verliesloze compressiemethode wordt gebruikt, is een BMP-bestand relatief groot.


Scanassistent, definitie van

Scanassistent: Deze assistent helpt u bij het scannen van documenten met meerdere pagina's en het besturen van de scanprocedure. De Scanassistent kan worden in- en uitgeschakeld in het deelvenster Scannen of foto ophalen.


Klembord

Klembord: Een tijdelijk opslaggebied dat door het besturingssysteem Windows wordt gebruikt om informatie die u knipt of kopieert vanuit een document of programma op te slaan. Om de inhoud van het Klembord in te voegen in een document of programma, klikt u op Plakken in het menu Bewerken.


compressie, definitie van

compressie: Een methode die wordt toegepast op een bestand om de ruimte te reduceren die dit bestand in beslag neemt op een computer.

Verschillende bestandsindelingen gebruiken verschillende compressiemethoden en algoritmen om de bestandsgrootte te reduceren en de beeldkwaliteit te bewaren.

Hoe hoger het compressieniveau, hoe slechter de beeldkwaliteit en hoe kleiner het bestand, en hoe lager het compressieniveau, hoe beter de beeldkwaliteit maar hoe groter het bestand.


kruiscursor

kruiscursor: Bij de functies Annotatie selecteren en Gebied selecteren verandert de aanwijzer in een kruisaanwijzer, zodat u een specifiek deel van het beeld of de pagina kunt selecteren.


DCX

DCX: Indeling voor PCX (PC Paintbrush) grafische bestanden met meerdere pagina's. Bestanden in deze indeling kunnen een bitdiepte van 1 bit (twee kleuren), 4 bits (16 kleuren), 8 bits (256 kleuren) of 24 bits (kleurresolutie van miljoenen kleuren) hebben.


knop Bureaublad

1. Klik in het venster Beeldweergave op de knop Naar bureaublad van het lint Beeld om het PaperPort-bureaublad weer te geven.

2. Klik op de hoofdwerkbalk van de Kofax PDF-viewer/-editor op de knop Bureaublad om na de verwerking van het item terug te gaan naar het PaperPort-bureaublad.


dots per inch, definitie van

dots per inch (dpi): Een eenheid voor het meten van de resolutie van een beeld, printer of scanner. Hoe hoger de dpi, hoe hoger de beeldresolutie of hoe scherper het beeld.

In PaperPort worden de dpi en bitdiepte van een geselecteerd item weergegeven op de statusbalk onder in het bureaublad en het venster Beeldweergave.

Geef voor het scannen een resolutie van 300 tot 400 dpi op als u van plan bent om optische tekenherkenning (OCR) toe te passen op de gescande tekst. Voor beelden die u wilt afdrukken op een inkjetprinter volstaat meestal een resolutie van 150 dpi. Voor beelden die u wilt afdrukken op een printer met een hoge resolutie, gebruikt u een resolutie van minstens 300 dpi. Voor beelden die u wilt weergeven op een computerscherm, kunt u de scanresolutie gebruiken die u nodig heeft om de gewenste hoogte en breedte in pixels te verkrijgen.


stuurprogramma, definitie van

stuurprogramma: Een softwareprogramma dat een hardwareapparaat (bijvoorbeeld een printer, scanner of faxtoestel) aanstuurt.


ingesloten koppeling, definitie van

ingesloten koppeling: Een PaperPort-item dat u invoegt of insluit in een bestand van een ander programma, zoals een Word-document.

Als u op de ingesloten koppeling klikt, wordt PaperPort geopend en wordt het item weergegeven. Vervolgens kunt u het item in PaperPort bewerken en opnieuw opslaan in het programma Word.

Een ingesloten koppeling wordt een OLE-object genoemd. Een programma dat een OLE-object bevat, wordt een container genoemd.

Het OLE-object biedt een snelkoppeling naar het oorspronkelijke PaperPort-item. Wijzigingen in het bronbeeld worden weergegeven in het programmabestand.


zoeken via bestand, definitie van

zoeken via bestand: Het zoeken naar items op bestandsnaam of naar PDF- PaperPort Image-bestanden (.max) op itemeigenschappen.

Tot de itemeigenschappen behoren: itemnaam, paginanaam in een item met meerdere pagina's, auteur, trefwoorden, onderwerp of opmerking, annotatietekst of URL van een vastgelegde webpagina.

In het deelvenster All-in-One Search kunt u zoekcriteria invoeren in het vak Naam, auteur, trefwoorden. Gebruik een komma of spatie om woorden te scheiden.


deelvenster Mappen

deelvenster Mappen: Aan de linkerkant van het PaperPort-venster geeft dit deelvenster de mappen weer die u kunt gebruiken met PaperPort.

U kunt het deelvenster Mappen weergeven of verbergen door te klikken op de knop Mappen op de opdrachtbalk van het PaperPort-bureaublad.

U kunt het deelvenster Mappen gebruiken om allerlei mapbeheeractiviteiten uit te voeren. Indien gewenst kunt u bijvoorbeeld bestaande mappen toevoegen, mappen herschikken en mappen een kleurcode geven.


FTP, definitie van

FTP: File Transfer Protocol (bestandsoverdrachtprotocol), een populaire indeling voor het verzenden van digitale bestanden tussen computers op een netwerk.

Een FTP-server is een externe computer waarop een FTP-serverprogramma wordt uitgevoerd. Gebruikers kunnen een verbinding maken met een FTP-server om informatie te downloaden of op te halen.

Veel bedrijven gebruiken FTP om allerlei internetdiensten aan te bieden aan hun klanten. Een site op internet of op een intranet die FTP-diensten verschaft, wordt een FTP-site genoemd.


FTP-programma

FTP-programma: Een programma dat wordt geleverd bij PaperPort waarmee u bestanden kunt overbrengen van en naar een FTP-site.

Het gekoppelde FTP-programma wordt weergegeven op de balk Verzenden naar van PaperPort. In de vervolgkeuzelijst van de PaperPort-knop ziet u het bij de opdracht Verzenden naar.


FTP-site

FTP-site: Een site op internet of op een intranet die FTP-diensten verschaft. Veel bedrijven gebruiken FTP om allerlei internetdiensten aan te bieden aan hun klanten.

FTP (File Transfer Protocol ofwel bestandsoverdrachtprotocol) is een populair protocol voor het verzenden van digitale bestanden tussen computers op een netwerk.

Op een FTP-site bevindt zich een computer waarop een FTP-serverprogramma wordt uitgevoerd. Gebruikers kunnen een verbinding maken met een FTP-server om informatie te downloaden of op te halen.


GIF-indeling, definitie van

GIF: Graphics Interchange Format, een beeldbestandsindeling die door veel programma's wordt gebruikt en populair is voor het weergeven van beelden op internet.

GIF-bestanden maken gebruik van een verliesloos compressieschema en hebben slechts 256 kleuren en een maximale bitdiepte van 8.


grijswaarde, definitie van

grijstinten: Een zwart-witbeeld of document van hoge kwaliteit met meerdere grijstinten. PaperPort slaat items op met 256 grijstinten.

Bij grijstintenbeelden wordt elke pixel van een beeld opgeslagen als meer dan één gegevensbit. Hierdoor wordt een fijnere voorstelling van het oorspronkelijke beeld verkregen dan bij eenvoudige binaire (zwart-wit, of 1-bits) gegevens.


halftoon, definitie van

halftoon: Een beeld bestaande uit zwarte stippen van verschillende grootten die zodanig uit elkaar worden geplaatst dat de verschillende grijstinten van de oorspronkelijke foto of kleurtekening worden gesimuleerd.


formaatgrepen

formaatgrepen: Effen vierkante objecten, meestal in de vier hoeken van een rechthoek in een tekenpakket of ander programma, waarmee de grootte van de rechthoek kan worden gewijzigd.


Beeldbewerkingswerkbalk, definitie van

SET-functies (Scanner Enhancement Technology: De knoppen op het PaperPort-bureaublad (een beperkt aantal) en in het venster Beeldweergave (volledige set) voor het bewerken van kleurenfoto's of zwart-witafbeeldingen.

Met deze knoppen kunt u een pagina naar rechts of links draaien, de kleuren of helderheid van een afbeelding aanpassen, een afbeelding scherper of vager maken, rode ogen corrigeren of een pagina opschonen. U kunt de randen van een gescande afbeelding verwijderen of wit maken en handmatig een zwarte en witte punt instellen voor automatische verbetering.

Bij elke knop verschijnt knopinfo, waarin de opdracht wordt beschreven. De knopinfo wordt weergegeven wanneer u de aanwijzer op een knop plaatst.

Bepaalde opdrachten zijn mogelijk niet beschikbaar afhankelijk van het type beeld dat u bewerkt.


beelditem

beelditem: Een gescand document, foto of ander digitaal item in een beeldindeling, zoals PDF Image (.pdf), Windows Bitmap (.bmp), JPEG (.jpg), TIFF (*.tif).

U maakt beelditems (of afbeeldingen) van documenten, foto's, lijnillustraties of andere items die u scant, kopieert of naar het PaperPort-bureaublad brengt. In PaperPort wordt de term 'beelden' of 'beelditems' gebruikt in plaats van 'afbeeldingen' omdat deze items ook (niet bewerkbare) tekst kunnen bevatten.


itemeigenschappen

itemeigenschappen: Specifieke kenmerken van een item die u kunt gebruiken bij het zoeken naar items, zoals PDF-bestanden.

Itemeigenschappen kunnen bestaan uit een of meer van de volgende items, afhankelijk van het soort item: de itemnaam of paginanaam, de naam van elke pagina in een item met meerdere pagina's, de auteur, eventuele trefwoorden, onderwerp, opmerkingen en annotatietekst.


JPEG-indeling, definitie van

JPEG: Uitgesproken als DJEE-peg en ontwikkeld door de Joint Photographic Experts Group. Een compressie-indeling voor grafische beelden die de bestandsgrootte reduceert en toch de mogelijkheid behoudt om 16,7 miljoen kleuren weer te geven.

De JPEG-indeling is het meest geschikt voor het weergeven van beelden op een computerscherm. Deze indeling gebruikt een compressiemethode met verlies om de bestandsgrootte te reduceren. Bij hoge compressieniveaus kan een verlies in kwaliteit optreden.

Omdat de beeldkwaliteit enigszins afneemt telkens wanneer u een JPEG-bestand bewerkt en opslaat, is het een goed idee om een backup van het oorspronkelijke JPEG-bestand te maken voordat u het bewerkt.

JPEG-bestanden hebben de bestandsextensie .jpg of .jpeg.


gekoppeld programma, definitie van

gekoppeld programma: Een snelkoppelingachtige verbinding naar een ander programma of apparaat.

In PaperPort worden programmapictogrammen op de balk Verzenden naar doorgaans 'koppelingen' genoemd omdat ze fungeren als snelkoppelingen naar verschillende programma's op uw computer.

Als u items op het PaperPort-bureaublad sleept en neerzet op een programmapictogram op de balk Verzenden naar, wordt het gekoppelde programma automatisch gestart en wordt het item geconverteerd naar de indeling van dat programma.


verliesloos, definitie van

verliesloos: Een compressiemethode waarbij geen beeldgegevens verloren gaan. De bestandsgrootte wordt zoveel mogelijk gereduceerd zonder dat de beeldkwaliteit wordt aangetast.


MAX-bestand, definitie van

MAX: Voorheen de eigen bestandsindeling van PaperPort. MAX-bestanden worden nu vervangen door PDF-bestanden. In PaperPort 14 zijn MAX-bestanden alleen-lezen. U kunt geen MAX-bestanden annoteren of wijzigen en u kunt geen itemeigenschappen invoeren. Met de Wizard voor conversie van MAX naar PDF worden alle MAX-bestanden in PaperPort in één keer gedetecteerd en naar PDF geconverteerd, inclusief eventuele annotaties. Door een taal te kiezen voor OCR wordt de tekstkwaliteit verbeterd bij het opslaan naar doorzoekbare PDF.


moirépatroon, definitie van

moirépatroon: Een ongewenst patroon dat verschijnt wanneer een grafisch beeld wordt weergegeven of afgedrukt met een ongeschikte resolutie. Moirépatronen zijn het gevolg van een complexe combinatie van parameters, zoals de grootte of resolutie van het beeld, de halftoonschermhoek en de resolutie van het uitvoerapparaat.


item met meerdere pagina's, definitie van

item met meerdere pagina's: Een item dat uit twee of meer pagina's bestaat. U kunt met de Paginanavigator in de bureaubladweergave de pagina's van een item met meerdere pagina's (PDF, TIFF of DCX) bekijken.

Via de itemminiaturen op het PaperPort-bureaublad kunt u heel eenvoudig alle soorten PDF- en beeldbestanden combineren in een PDF. Met de paginaminiaturen kunt u documenten die uit meerdere pagina's bestaan, in de bureaubladweergave en in ImageViewer bekijken. Handelingen met paginaminiaturen, zoals pagina's invoegen, toevoegen, knippen, kopiëren, plakken en verwijderen en de volgorde ervan wijzigen, zijn alleen beschikbaar voor PDF-bestanden (zowel op het PaperPort-bureaublad als in ImageViewer of PDF Viewer Plus).


notitie, definitie van

notitie: Een annotatie die meerdere tekstregels in een kader kan bevatten en die u overal op een beelditem kunt plaatsen, vergelijkbaar met een notitievelletje dat u op papier plakt.

U kunt notities echter zo groot of klein maken als u wilt en ze vervolgens samenvouwen zodat ze zo weinig mogelijk informatie bedekken. U kunt notities echter zo groot of klein maken als u wilt en ze vervolgens samenvouwen zodat ze zo weinig mogelijk informatie bedekken.


OCR, definitie van

OCR: Optical Character Recognition (optische tekenherkenning). De technologie die tekens in een beeld omzet in tekst die u kunt bewerken in een tekstverwerkingsprogramma. De resultaten van dit proces heten OCR-resultaten of herkenningsresultaten. PaperPort wordt geleverd met een eigen OCR-engine. In plaats daarvan kunt u ook de krachtigere OCR-functies van Kofax OmniPage gebruiken.


OLE, definitie van

OLE: Staat voor 'Object Linking and Embedding' (koppelen en invoegen van objecten), en is een standaardmethode voor het invoegen van een object in een document. De verbinding (koppeling) tussen het object en het oorspronkelijke programma blijft behouden, zodat u kunt dubbelklikken op het object in het document om het oorspronkelijke programma van het object te openen.


Paginanavigator

Paginanavigator: Het knopvak in de rechterbovenhoek van een item met meerdere pagina's op het PaperPort-bureaublad. Klik één keer in het item om de Paginanavigator weer te geven en klik vervolgens op een pijl om naar de volgende of vorige pagina te gaan.


PaperPort-bureaublad

PaperPort-bureaublad: Het gebied van het PaperPort-venster waarin de inhoud van mappen wordt weergegeven als kleine grafische voorstellingen (zogenaamde miniaturen), grote pictogrammen, kleine pictogrammen of een bestandslijst.


PaperPort-map, definitie van

PaperPort-map: Een map in PaperPort. Het programma biedt een aantal vooraf gedefinieerde mappen en u kunt nieuwe, lege submappen toevoegen. Daarnaast kunt u bestaande Windows-mappen en -submappen op uw computer, netwerk of verwijderbare apparaten aan het PaperPort-bureaublad toevoegen via Mappenbeheer. Deze mappen worden mappen op het hoogste niveau in PaperPort, waarbij de naam aangeeft van welk station ze afkomstig zijn. Bijvoorbeeld: Mijn foto's op D.


PaperPort Image-item

PaperPort Image (.max): Voorheen de eigen bestandsindeling van PaperPort. MAX-bestanden worden nu vervangen door PDF-bestanden. In PaperPort 14 zijn MAX-bestanden alleen-lezen. U kunt geen MAX-bestanden annoteren of wijzigen en u kunt geen itemeigenschappen invoeren. Met de Wizard voor conversie van MAX naar PDF worden alle MAX-bestanden in PaperPort in één keer gedetecteerd en naar PDF geconverteerd, inclusief eventuele annotaties. Door een taal te kiezen voor OCR wordt de tekstkwaliteit verbeterd bij het opslaan naar doorzoekbare PDF.


wachtwoord, definitie van

wachtwoord: Een reeks tekens waarmee de toegang tot PDF-documenten wordt beperkt. U kunt een wachtwoord voor openen instellen. Hiermee beperkt u de toegang tot het document. Met een machtigingswachtwoord kunt u bepalen welke bewerkings- en afdrukfuncties en andere handelingen zijn verboden. Alleen met dit wachtwoord kunnen beveiligingsinstellingen worden gewijzigd. U kunt wachtwoorden definiëren in PDF Viewer Plus.


PCX, definitie van

PCX: PC Paintbrush, een indeling voor grafische bestanden die oorspronkelijk is ontwikkeld voor het programma Paintbrush. Bestanden in deze indeling kunnen een bitdiepte van 1 bit (twee kleuren), 4 bits (16 kleuren), 8 bits (256 kleuren) of 24 bits (kleurresolutie van miljoenen kleuren) hebben.

PC Paintbrush-bestanden gebruiken een verliesloze compressiemethode en zijn klein. De meeste DTP-systemen, scanners en faxprogramma's ondersteunen deze indeling.


PDF, definitie van

PDF: Portable Document Format. In deze door Adobe Systems Incorporated ontwikkelde bestandsindeling blijven grafische elementen, lettertypen, opmaak en pagina-indeling in een groot aantal computeromgevingen behouden.

De PDF-indeling is inmiddels de industriestandaard voor het delen en afdrukken van documenten.

PaperPort ondersteunt drie typen PDF-bestanden: PDF Image, PDF Searchable Image en PDF Normal (PDF Formatted Text & Graphics).

De beschikbaarheid van PDF-indelingen is afhankelijk van de PaperPort-versie die u gebruikt.


PDF Formatted Text & Graphics, definitie van

PDF Formatted Text & Graphics Dit type PDF-indeling resulteert in een duidelijk PDF-bestand van hoge kwaliteit waarvan de inhoud volledig kan worden doorzocht omdat tekst als tekens wordt opgeslagen en niet als een beeld. Een bestand in deze indeling wordt dan ook beschouwd als een tekstitem en kan als zodanig worden bewerkt in programma's als Kofax Power PDF.

Als Kofax PDF Create is geïnstalleerd, kunt u op tekst gebaseerde documenten, zoals Word-bestanden, naar deze PDF-indeling converteren.

Deze indeling wordt ook PDF Normal genoemd en is de beste indeling voor weergave op het scherm en voor publicatie op websites. De bestanden zijn meestal kleiner dan bestanden met de indeling PDF Searchable Image en de bestandsinhoud kan extern worden doorzocht door programma's en systemen, zoals Windows Desktop Search en Google.


PDF Image, definitie van

PDF Image: Een PDF-bestand dat een bitmapbeeld van een document bevat. Dit is handig als u een exacte kopie van een document nodig heeft. PaperPort kan met behulp van OCR de tekstinhoud van deze bestanden extraheren voor het indexeren en zoeken. U kunt de PaperPort-functies voor beeldbewerking en annotatie gebruiken om de bestanden te verbeteren en annoteren.


PDF Searchable Image, definitie van

PDF Searchable Image: Een type PDF bestaande uit een bitmapbeeld van een document plus tekstuele inhoud die is opgeslagen als verborgen tekst, ook wel een doorzoekbare PDF genoemd. Uiterlijk is het bestand identiek aan het oorspronkelijke document, maar deze PDF kan worden geannoteerd en door andere programma's worden doorzocht. Hoewel een PDF Searchable Image-bestand meestal groter is dan een bestand van het type PDF Formatted Text & Graphics, is het vanwege de eerder genoemde eigenschappen uitermate geschikt voor het archiveren van juridische stukken en andere documenten waarvan de inhoud zeer belangrijk is. U kunt in PaperPort en PDF Viewer Plus doorzoekbare PDF-bestanden maken.


pixel, definitie van

pixel: Een element van een beeld. De kleinste eenheid die deel uitmaakt van een beeld op een computerscherm.

Voor beelden die u wilt weergeven op een website dient u de breedte en hoogte op te geven in pixels. Pixels zijn de standaardmaateenheid voor computerschermen.


PNG, definitie van

PNG: Uitgesproken als 'Ping'. Een Portable Network Graphics-bestandsindeling die sneller kan worden gedownload dan GIF-bestanden en die de norm begint te worden voor afbeeldingen die worden gebruikt op websites.

Via verscheidene compressieschema's kan een PNG-bestand een kleurendiepte van 8 of 24 bits hebben.

Deze verliesloze compressie-indeling is oorspronkelijk ontworpen ter vervanging van GIF en ondersteunt 256 transparantieniveaus en een bitdiepte van 1 tot 48 bits.


rode-ogeneffect, definitie van

rode-ogeneffect: Ogen kunnen rood kleuren (rode-ogeneffect) als u een persoon bij weinig licht fotografeert met een flits. Het flitslicht dat van het netvlies van het oog terugkaatst, veroorzaakt een rode gloed.


verwisselbare media, definitie van

verwisselbare media: Objecten waarop computergegevens kunnen worden opgeslagen en die u kunt verwijderen uit een extern apparaat. Voorbeelden van verwisselbare media zijn geheugenkaarten, ZIP-schijven en cd-rom-schijven.


resolutie, definitie van

resolutie: De scherpte van een beeld, meestal gemeten in dots per inch (dpi) voor afdrukdoeleinden of pixels per inch (ppi) voor schermweergave.

Hoe hoger de resolutie, hoe groter het bestand op uw computer. De bestandsgrootte is belangrijk als u van plan bent het beeld te posten op een website of deze via e-mail te verzenden. U kunt beeldbestanden voor websites het beste beperken tot maximaal 200K KB, terwijl u beelden die u via e-mail verzendt het beste zo klein mogelijk houdt.

Geef voor het scannen een resolutie van 300 tot 400 dpi op als u van plan bent om optische tekenherkenning (OCR) toe te passen op de gescande tekst. Voor beelden die u wilt afdrukken op een inkjetprinter volstaat meestal een resolutie van 150 dpi. Voor beelden die u wilt afdrukken op een printer met een hoge resolutie, gebruikt u een resolutie van minstens 300 dpi. Voor beelden die u wilt weergeven op een computerscherm, gebruikt u de resolutie die u nodig heeft om de gewenste breedte en hoogte in pixels te verkrijgen.


deelvenster Scannen of foto ophalen, definitie van

Scannen of foto ophalen: Aan de linkerkant van het PaperPort-venster worden in het deelvenster Scannen of foto ophalen de beschikbare profielen weergegeven die een integraal onderdeel vormen van het scannen. U opent of verbergt dit deelvenster via de optie Scaninstellingen op het lint PaperPort-bureaublad. Vanuit dit deelvenster kunt u een scanner, camera of scanprofiel met vooraf gedefinieerde instellingen selecteren, de huidige instellingen wijzigen, de eigen interface van de scanner en de Scanassistent in- of uit schakelen en de scanprocedure starten.


scanprofiel, definitie van

scanprofiel: Bevat vooraf gedefinieerde instellingen voor scannen, beeldbewerking, OCR, uitvoerbestandstypen en bestandsnamen. Scans worden in PaperPort altijd gemaakt met een profiel. De standaardprofielen van PaperPort kunnen worden aangepast. In PaperPort Professional kunt u ook profielen maken en verwijderen.


wizard Scannerinstellingen, definitie van

wizard Scannerinstellingen: Een programma waarmee u aan de hand van zelf ingevoerde gegevens en vooraf gedefinieerde instellingen PaperPort configureert voor optimale samenwerking met een groot aantal scanners.


All-in-One Search

All-in-One Search: PaperPort-functie waarmee u items kunt zoeken op eigenschappen.


zoekcriteria, definitie van

zoekcriteria: Informatie die u invoert en vervolgens gebruikt om items te zoeken in PaperPort.

De zoekcriteria kunnen het volgende omvatten: naam van het item, auteur, trefwoorden, onderwerp, opmerkingen en annotatietekst.


balk Verzenden naar

balk Verzenden naar: De balk onder in het PaperPort-bureaublad die aangeeft welke programma's u kunt gebruiken met PaperPort.

Als u een item van PaperPort naar een ander programma wilt verzenden, sleept u het item van het PaperPort-bureaublad naar het programmapictogram op de balk Verzenden naar. PaperPort converteert het item automatisch naar de gewenste indeling.


stempelannotatie, definitie van

stempelannotatie: Een annotatie die een bitmapbeeld bevat (een .bmp-bestand). PaperPort wordt geleverd met verschillende voorbeelden die u kunt gebruiken. U kunt ook andere bitmaps maken en in items opnemen als annotatie. U plaatst stempels in Beeldweergave of PDF Viewer Plus.


statusbalk

statusbalk: Een balk onder in het PaperPort-venster waarin informatie wordt weergegeven over het item op het scherm of waarin de huidige opdracht of bewerking wordt beschreven.

Als u bijvoorbeeld een PaperPort-item selecteert op het bureaublad, geeft de statusbalk de volgende gegevens weer: de huidige map, de naam van het item, de bitdiepte, het aantal dots per inch (dpi) waarmee het item is gescand en de grootte van het item.


submap, definitie van

submap: Een map die zich niet op het hoogste niveau bevindt. Een plusteken (+) naast een map of submap geeft aan dat zich in deze map submappen bevinden.

U kunt alle Windows-mappen of -submappen via Mappenbeheer toevoegen aan PaperPort. Deze worden altijd mappen op het hoogste niveau in PaperPort. Wanneer u een dergelijke map verwijdert, worden ook alle submappen verwijderd.

U kunt nieuwe lege submappen in PaperPort maken zonder Mappenbeheer te gebruiken. U kunt deze submappen zowel verwijderen in PaperPort als in de mappenstructuur in Windows.


tekstitem

tekstitem: Documenten die bewerkbare tekst bevatten, zoals Word-, HTML-, Excel- of PowerPoint-bestanden, en die gemaakt zijn in tekstverwerkingsprogramma's of andere op tekst gebaseerde toepassingen. U kunt deze documenten bekijken in Beeldweergave of in een toepassing die aan het bestandstype is gekoppeld.


TIFF, definitie van

TIFF: Tagged Image File Format. Een bestandstype dat is ontworpen voor hoogwaardige afdrukken en uitwisseling tussen DTP- en grafische programma's. PaperPort ondersteunt meerdere TIFF-indelingen die een verliesvrije compressie bieden voor TIFF-bestanden met één en meerdere pagina's.

TIFF Group 4 en TIFF Class F gebruiken compressie voor zwart-witindelingen, meestal voor faxbeelden.

TIFF-Uncompressed is een handige indeling als de bestandsgrootte geen bezwaar is.

TIFF-LZW gebruikt een speciaal compressie-algoritme.


TWAIN, definitie van

TWAIN: Een interfacestandaard voor scanners, faxtoestellen, kopieermachines, digitale camera's en andere beeldapparaten.

PaperPort ondersteunt alle scanners, multifunctionele apparaten en digitale camera's die volledig TWAIN-compatibel zijn.

Op de website van Kofax (https://www.kofax.com) vindt u een volledige lijst van scanners en apparaten die worden ondersteund door PaperPort.


virtuele map, definitie van

virtuele map: Virtuele mappen zijn geen echte mappen op uw computer. Ze bieden 'mapachtige' toegang tot bepaalde bestandstypen en mappen op uw computer, op uw netwerk of op apparaten zoals digitale camera's en printers. Voorbeelden van virtuele mappen zijn Deze computer, Bureaublad, Configuratiescherm en Prullenbak.

Hoewel u een virtuele map niet als een PaperPort-map kunt toevoegen aan PaperPort, kunt u virtuele mappen openen in Windows Verkenner en bestanden van virtuele mappen slepen naar het PaperPort-bureaublad, het deelvenster Mappen of rechtstreeks naar de balk Verzenden naar.


webserver, definitie van

webserver: Een netwerkcomputer die dient als host voor websites.

Als u een account heeft bij een website-aanbieder, kunt u een verbinding maken met de webserver om uw HTML-bestanden te uploaden en op te halen.


WIA, definitie van

WIA (Windows Image Acquisition): Een zogenaamde 'Application Programming Interface' (API) ontwikkeld door Microsoft die communicatie mogelijk maakt tussen programma's voor het ophalen van beelden en digitale beeldapparaten zoals scanners. WIA is vergelijkbaar met de TWAIN API.

Veel WIA-compatibele apparaten die u aansluit op de computer worden automatisch weergegeven als apparaten in het venster Deze computer.