Velkommen

Velkommen til Kofax® PDF Viewer Plus SE! Denne visningen er optimalisert for å håndtere PDF-filer, og gir bedre fleksibilitet og bedre visning enn å bruke det generelle bildevisningsprogrammet. Åpne, lese, redigere, sette inn merknader, dele, søke og fylle inn skjemaer i PDF-filer.

Hvis du vil finne ut mer om Kofaxs løsninger for kontorproduktivitet og talegjenkjennelse, går du til www.kofax.com.

Copyright © 2022 Kofax, Inc. Med enerett. Kan endres uten varsel.

Dette programmet er beskyttet av amerikansk og internasjonal opphavsrettlovgivning som beskrevet i panelet Om og i emnet Ytterligere ressurser.


Introduksjon

Kofax PDF Viewer Plus inneholder en rekke funksjoner for å vise og redigere filer i Portable Document Format (PDF-filer). Det lar deg også fylle ut aktive PDF-skjemaer og opprette tomme PDF-filer som du kan fylle ut ved å sette inn sider fra eksisterende PDF-filer, ved å lime inn eller tegne innhold, og ved å legge til kommentarer. Det er utviklet for å samarbeide med ulike varianter av Kofax PaperPort.

Redigere PDF-filer

Kofax PDF Viewer Plus gir deg omfattende kontroll over PDF-filene gjennom et brukervennlig grensesnitt for visning og lesing. Du kan redigere sider og dokumenter, lage merknader og se gjennom dem, justere dokumentsikkerheten, signere dokumentene dine med mer. Et sett med PDF-dokumenter kan åpnes, og rekkefølgen på sidene kan endres. Programmet har et kraftig dokumentbehandlingssystem; dette kan du bruke til å opprette arkiver med beslektede dokumenter som indekseres slik at du kan søke dem opp senere.

Relaterte emner

  1. Nøkkelfunksjoner


Systemkrav

Det følgende er minimumskrav for å installere og kjøre PDF Viewer Plus:

  • Datamaskin med Intel® Pentium®-prosessor eller høyere

  • Operativsystemer som støttes

    • Windows XP 32-biters versjon med Service Pack 3

    • Windows Vista 32-biters eller 64-biter versjon med Service Pack 1

    • Windows 7 32-biters eller 64-biters versjon

  • Microsoft Internet Explorer 6 eller høyere

  • 256 MB minne (RAM), 512 MB anbefales

  • 200 MB ledig harddiskplass for programfiler, pluss 50 MB arbeidsplass under installeringen

  • SVGA-monitor med 256 farger, men helst 16-biters farge og oppløsning på 800 x 600 piksler

  • Windows-kompatibel pekeenhet

  • CD-ROM-stasjon for installering

Generelle merknader

Ytelse og hastighet er enda bedre hvis prosessoren, minnet og den ledige diskplassen i datamaskinen overstiger minstekravene. Dette gjelder særlig ved konvertering av svært store PDF-filer i farge. Hypertrådaktiverte systemer eller multiprosessorsystemer kan gi bedre ytelse.


Starte programmet

Programmet kan startes på flere måter:

  • Fra Start-menyen velger du (Alle) Programmer > Kofax PaperPort 14 > PDF Viewer Plus, og klikker på knappen Åpne eller velg Åpne fra Fil-menyen og velger en fil for å åpne denne.

  • Klikk på programikonet [image] på skrivebordet hvis du plasserte det der, og fortsett som beskrevet ovenfor.

  • Dobbeltklikk på en PDF-fil: Hvis du velger PDF Viewer Plus som standard PDF-visningsprogram når du blir spurt om dette, kan du dobbeltklikke på en PDF-fil for å starte programmet og laste opp den valgte PDF-filen. Hvis PDF Viewer Plus ikke er ditt standard PDF-visningsprogram, høyreklikker du på en PDF-fil og velger Åpne med > PDF Viewer Plus.

  • Bla gjennom PDF-filer på en webserver: Hvis du velger PDF Viewer Plus som standard PDF-visningsprogram når du blir spurt om dette, klikker du på en PDF URL-adresse på en webside for å åpne PDF-filen i programmet.

  • Dra og slipp filer: Du kan dra og slippe PDF-filene på PDF Viewer Plus-programvinduet for å åpne dem.


Nøkkelfunksjoner

Optimalisert sidevisning: PDF Viewer Plus er utviklet spesifikt for håndtering av PDF-filer. Noen elementer i filene trenger høyere oppløsning, mens andre trenger lavere – dette visningsprogrammet utfører disse beregningene for å gi klarere visning og kortere opplastingstid enn generelle visningsprogrammer kan tilby.

Sende PDF-dokumenter eller -sider: Du kan sende valgte sider eller et helt dokument via e-post.

Angre – Gjør om: Angre og Gjør om har mange nivåer, slik at det er enkelt å rette feil under redigering av PDF-dokumentet.

Intuitiv visning: Bruk Hånd-verktøyet med dynamisk zoom for å vise hver minste detalj av sideinnholdet.

Veksle til PaperPort-skrivebordet: PaperPort kan startes (hvis det ikke allerede kjøres) ved hjelp av en knapp på Fil-verktøylinjen med mappen for den åpne PDF-filen og filen valgt på PaperPort-skrivebordet.

Navigere i mapper: Du kan navigere i mappen til den åpne PDF-filen for å lukke den og åpne Forrige/Neste fil ved hjelp av menykommandoer eller verktøyknapper.

Bilderedigering: Et bildeobjekt som velges i PDF Viewer Plus, kan åpnes og redigeres i PaperPort-bildevisningsprogrammet. Når det redigerte bildet har blitt lagret og bildevisningsprogrammet lukket, blir bildet oppdatert i PDF Viewer Plus.

Gjennomsiktige stempler: For nyopprettede stempler kan du gjøre en spesifikk farge gjennomsiktig, slik at den går mer i ett med siden. Du kan for eksempel bruke dette for å legge til en skannet signatur i PDF-dokumentene dine.

Skjemautfylling: Last opp aktive PDF-skjemaer og fyll dem ut før du sender dem via e-post eller på annen måte.


Avinstallere

Avinstallere PDF Viewer Plus i Windows Vista og Windows 7

  1. Velg Programmer og funksjoner fra kontrollpanelet.

  2. Høyreklikk på Kofax PDF Viewer Plus, og velg Avinstallere.

Avinstallere PDF Viewer Plus i Windows XP

  1. Velg Legg til / fjern programmer i Kontrollpanel.

  2. Velg Kofax PDF Viewer Plus.

  3. Klikk på Fjern for å avinstallere programmet eller Endre for å reparere det automatisk, eller endre egendefinerte oppsettsinnstillinger (for eksempel integreringsinnstillinger).


Om Portable Document Format (PDF)

Portable Document Format (PDF) er et utbredt filformat som brukes til å vise dokumenter som er opprettet i ulike plattformer eller programmer.

Fordeler med dette universalformatet er:

  • Programvaren som ble brukt til å opprette originaldokumentet må ikke være installert på datamaskinen for at du skal kunne åpne en PDF-fil. Alt du trenger er en PDF-leser.

  • PDF-formatet bevarer det opprinnelige oppsettet til kildedokumentet. Du kan unngå at det oppstår endringer når sidenumrene oppdateres når dokumentet åpnes på en annen datamaskin. PDF-filer vises med samme skrifttyper og marginnstillinger som originalen.

En PDF-fil kan inneholde ekstra informasjon (bokmerker, hyperkoblinger, kommentarer) for å gjøre innholdet lettere tilgjengelig.

En hyperkobling er et spesielt område som kan aktiveres med et klikk. Hyperkoblinger leder generelt til et annet sted enten i samme dokument eller i et annet dokument, eller de kan lede til en adresse på Internett. Hyperkoblinger kan også brukes til spesielle funksjoner, for eksempel å sende inn et skjema.

Kommentarer er skrevne forklaringer eller fortolkninger som legges til et dokument. Kommentarer kan merkes av forfatterne med ulike farger.


Om programvinduet

PDF Viewer Plus-programvinduet inneholder et dokument-panel i midten, et navigering-panel på venstre side og et assistent-panel på høyre side. Hovedverktøylinjen inneholder verktøy sortert etter funksjonalitet.

Navigering-panel: Valgfritt område der du kan se og samhandle med miniatyrsider, kommentarer osv.

Dokument-panel: Hoveddelen av programmet som viser gjeldende PDF-fil og lar deg redigere, fylle ut skjemaer, sette inn merknader osv. Dokument-panelet kan vise mer enn ett PDF-dokument av gangen.

Assistent-panel: Arbeidsområde der som lar deg arbeide med stempler.

Kommentar-panel: I dette området kan du administrere kommentarer som blir lagt til i PDF-filen av ulike forfattere og korrekturlesere.

Vis-linje: Med denne kan du rotere og endre visninger, endre sider og zoome inn eller ut.


Om navigering-panelene

Navigering-panelet kan vise det følgende:

  • Kommentarer (nederst på skjermen)

  • Sider (til venstre)

Når du velger et panel får du tilgang til et verktøysett som er knyttet til den gjeldende visningen.

Slik viser eller skjuler du navigering-panelet

  • Velg Vis > Navigering-paneler, og velg ønsket panel (Kommentarer og Sider).

  • Klikk på [image] nederst på den vertikale linjen som skiller Dokument-panelet fra navigering-panelet, for å vise/skjule navigering-panelet.


Om assistent-paneler

Om assistent-panelet

Slik viser eller skjuler du assistent-panelet

  • Hvis du vil vise Assistent-panelet, velger du Vis > Assistent-paneler > [ønsket panel].

  • Klikk på pilene ved siden av knappen Assistent-paneler [image] i Vis-verktøylinjen, og velg det ønskede panelet.

  • Hvis du vil skjule assistent-panelet, klikker du på knappen Lukk [image] øverst til høyre i assistent-panelet.

Assistent-panelet gir deg tilgang til Stempler.


Om hovedverktøylinjen

I stedet for å navigere gjennom meny/undermeny-strukturen, kan du bruke knappverktøyene med direkte tilgang til de samme funksjonene. Verktøy grupperes i navngitte verktøylinjer, og et sett eller undersett av disse verktøylinjene utgjør hovedverktøylinjen som du finner i den øverste delen av programvinduet.

Hold pekeren over et verktøy for å se verktøyets navn. Du kan koble fra enhver verktøylinje for å dra den til arbeidsområdet ditt. Når du har valgt et verktøy, vil det som regel forbli aktivt til du velger et annet verktøy.

Slik tilpasser du verktøylinjer

  1. Velg Vis > Verktøylinjer, eller høyreklikk i verktøyområdet for å få opp en hurtigmeny, og tilpass verktøylinjene på følgende måte:

    • Veksle mellom spesifikke verktøylinjenavn for å vise eller skjule noen av dem i hovedverktøylinjen.

    • Velg Tilbakestill verktøylinjer for å gjenopprette forhåndsdefinerte innstillinger.

    • Klikk på Skjul verktøylinjer for å skjule alle verktøylinjer.

    • Velg Vis knappetiketter for å identifisere alle, noen eller ingen av knappene med navn.

    • Velg Tilpass verktøylinjer for å inkludere eller ekskludere spesifikke verktøy i en verktøylinje.

  2. Klikk på et symbol med nedpil til høyre for en knapp for å åpne en rullegardinmeny. F.eks.: Klikk på pilen ved siden av Ny PDF-knappen for å vise et sett med alternativer for å opprette et PDF-dokument.

Verktøylinjer som er spesifikke for PDF Viewer Plus:

  • Kommentar-verktøylinje

  • Fil-verktøylinje

  • Standardverktøylinje

  • Vis mappe-verktøylinje

Verktøylinjer med mer generelle funksjoner:

  • Rediger-verktøylinje

  • Vis-verktøylinje

  • Zoom-verktøylinje

Rediger

Verktøyene fra venstre mot høyre:

1. Angre inntil et visst antall nylige handlinger.

2. Gjør om nylig angrede handlinger.

Vis

1. Gå til Vis > Navigering-paneler for å åpne Navigering-panelene som viser det valgte elementet.

2. Gå til Vis > Assistent-paneler for å åpne Assistent-panelene som viser det valgte elementet.

Zoom

Verktøyene fra venstre mot høyre:

1. Zoom inn (+) på bildet.

2. Zoom ut (–) på bildet.

3. Dynamisk zoom. Flytt markøren opp for å zoome inn, ned for å zoome ut.


Kommentar-verktøylinje

Verktøyene fra venstre mot høyre:

  1. Legg til en merkelapp i en PDF-fil. Når du deler PDF-filene med andre, er det mulig å kommunisere gjennom merkelapper. Sorter merkelapper etter forfatter, type, dato og mer til.

  2. Legg til en tekstboks over annet innhold på PDF-siden.

  3. Utheving.

  4. Tegn ulike figurer på siden. Tegnede objekter kan tillegges kommentartekster.

Relaterte emner

  1. Om hovedverktøylinjen
  2. Legge til merknader og markere dokument


Fil-verktøylinje

Verktøyene fra venstre mot høyre:

  1. Bytt til PaperPort-skrivebordet

  2. Opprett en tom PDF-fil.

  3. Åpne PDF-filer.

  4. Lagre en PDF-fil.

  5. Skriv ut PDF-filer.

  6. Send PDF-filer som e-post.

  7. Utfør et raskt og enkelt søk i gjeldende PDF-fil.

Relaterte emner

  1. Om hovedverktøylinjen


Standardverktøylinje

Verktøyene fra venstre mot høyre:

  1. Hånd-verktøyet er den grunnleggende navigeringspekeren. Velg dette for å avslutte bruk av alle andre verktøy. Spesifiser Hånd-verktøyets virkemåte i Rediger > Preferanser > Generelt > Diverse.

  2. Velg en tekstblokk for å redigere tekstens egenskaper, eksportere den osv.

  3. Velg et bilde for å redigere bildets egenskaper, eksportere det osv.

  4. Velg et område for å redigere områdets egenskaper, eksportere det osv.

  5. Velg et objekt for å redigere objektets egenskaper, eksportere det osv.

  6. Beskjær en side eller et dokument – tegn et rektangel og spesifiser beskjæringsverdiene.

Relaterte emner

  1. Om hovedverktøylinjen
  2. Trekke ut sideinnhold


Vis mappe-verktøylinje

Verktøyene fra venstre mot høyre:

  1. Åpne forrige fil i mappen til det aktive dokumentet

  2. Åpne neste fil i mappen til det aktive dokumentet

Relaterte emner

  1. Om hovedverktøylinjen


Stille inn sidevisning

Velg en visningsstil fra Vis-menyen eller navigeringsknappene på høyre side av Vis-linjen.

Enkeltside

Klikk på knappen [image] Enkeltside på Vis-linjen, eller velg Enkeltside i Vis-menyen for å vise én side om gangen i dokument-panelet.

Fortløpende

Klikk på knappen [image] Fortløpende på Vis-linjen, eller velg Fortløpende i Vis-menyen for å vise sidene nedenfor hverandre.

Motstående

Klikk på knappen [image] Motstående på Vis-linjen, eller velg Motstående i Vis-menyen for å vise to sider ved siden av hverandre i dokument-panelet.

Fortløpende motstående

Klikk på knappen [image] Motstående i Vis-linjen, eller velg Fortløpende motstående i Vis-menyen for å vise sidepar nedenfor hverandre. For lengre dokumenter blir den første siden til høyre, slik at venstre og høyre sider vises korrekt.

Viktig: I modusen Enkeltside velger kommandoen Rediger > Velg alle all tekst på den gjeldende siden. I modusene Fortløpende og Fortløpende motstående velges all tekst i hele PDF-dokumentet.


Zoome sider

Du kan forstørre eller redusere en side til alle tillatte størrelser innenfor minimum og maksimum zoomnivå. Når du zoomer inn til en størrelse som er større enn vinduet, kan du bruke Hånd-verktøyet til å flytte siden.

Bruke zoomkontrollene

Klikk på Zoom-knappene ved siden av forstørrelsesnivåboksen [image] på Vis-linjen for å forstørre eller forminske den gjeldende dokumentvisningen. Du kan også velge en forhåndsinnstilt zoomfaktor, eller angi ønsket faktor direkte.

Bruke Zoom inn/ut-verktøyet

Velg Zoom inn-knappen (i hovedverktøylinjen) for å forstørre eller Zoom ut-knappen for å forminske visningen, eller velg Zoom inn eller Zoom ut under Zoom i Vis-menyen.

Når ett av Zoom-verktøyene er valgt, kan du trykke på Ctrl-tasten for å skifte mellom Zoom inn- og Zoom ut-verktøyet.

Bruke Dynamisk zoom-verktøyet

Med dette verktøyet kan du forstørre eller forminske sidevisningen i henhold til musebevegelsene. Dra opp for å zoome inn, dra ned for å zoome opp.

Bruke sideminiatyrer for å zoome

En rød boks i sideminiatyren viser hvilken del av siden som vises. Dra hjørnene til denne boksen i Navigering-panelet for å endre hvilken del av siden som synlig.

Merk

Bruk Hånd-verktøyet til å flytte rundt på siden. Definer virkemåten i Rediger > Preferanser > Generelt > Diverse.


Rotere sidevisningen

Slik roterer du sidevisningen

  • Velg Vis > Roter visning > Med klokken, eller klikk på knappen Roter med klokken i Vis-linjen for å rotere sidevisningen med klokken.

  • Velg Vis > Roter visning > Mot klokken, eller klikk på knappen Roter mot klokken i Vis-linjen for å rotere sidevisningen mot klokken.

Merknader

Du kan endre sidevisningen i trinn på 90 grader. Dette endrer ikke selve dokumentet – det er bare en annen visningsmodus.

Hvis du vil rotere sidebildene i 90 graders trinn i selve filen, velger du Sider i Navigering-panelet, høyreklikker, velger Roter og spesifiserer hvilke sider som skal roteres. Se Sideoperasjoner.


Endre sidestørrelse til å passe i vinduet

Bruk knappene på Vis-linjen eller velg menykommandoene under Zoom i Vis-menyen for å endre størrelsen på sidevisningen.

Faktisk størrelse

Klikk på knappen [image] eller velg Faktisk størrelse i menyen Vis > Zoom for å endre sidens størrelse til 100 % forstørrelse.

Tilpass side

Klikk på knappen [image] Tilpass side eller velg Tilpass side i menyen Vis > Zoom for å endre sidens størrelse til å passe helt i dokumentvisningen.

Tilpass bredde

Klikk på knappen [image] Tilpass bredde eller velg Tilpass bredde i menyen Vis > Zoom for å endre sidens bredde til å passe helt i dokumentvisningen.

Tilpass synlig

Velg Tilpass synlig i menyen Vis > Zoom for å endre sidevisningene til å passe i vinduets størrelse.

Tilpass høyde

Velg Tilpass høyde i menyen Vis > Zoom for å endre sidens størrelse til å passe i dokumentvisningen.

Merk

Hvis du vil se tastatursnarveier for å endre størrelsen på dokumentet, åpner du menyen Vis.


Stille inn startvisning for et PDF-dokument

Du kan stille inn en spesifikk startvisning for et PDF-dokument som fastsetter hvordan dokumentet vises når det åpnes.

I dialogboksen Dokumentegenskaper klikker du på kategorien Startvisning og gjør følgende:

Dokument

  • Definer hvordan sider skal vises – kun visning av sider eller med et navigering-panel (panelet Sider).

  • Velg å vise standard sideoppsett eller et spesifikt oppsett. (Enkeltside, Fortløpende, Motstående eller Fortløpende motstående.)

  • Velg å vise standardforstørrelse eller stille inn et zoomalternativ. (Tilpass side, Tilpass bredde, Tilpass høyde eller en forhåndsdefinert verdi.)

  • Velg en side som skal vises i den første visningen.

Vindu

  • Endrer vinduets størrelse til første side, midstilt på skjermen eller med fullskjermsmodus.

  • Velg det som vises i vinduet (filnavn eller dokumenttittel).

Skjul

  • Fastsett om menylinje, verktøylinjer eller vinduskontroller skal vises.


Visningsalternativer

Du kan skjule kontrollene så du får et tomt arbeidsområde ved visning av PDF-dokumentene.

  • Trykk på F8 for bare å beholde menylinjen og Navigering-panelet.

  • Trykk på F9 for å skjule menylinjen og utvide Dokument-panelet.

  • Velg Dokument > Dokumentegenskaper > Startvisning for å tilpasse visningen av dokumentet og programvinduet. Se Dokumentinnstillinger for informasjon.

Hvis du vil avslutte eller gjenopprette, utfører du tilhørende handlinger igjen.

Vise i fullskjermsmodus

Alle kontroller er skjult i fullskjermsmodus. Dette blir normalt kun brukt for presentasjoner. Markøren forblir aktiv slik at du kan klikke på koblinger eller åpne merkelapper. Du kan bruke tastatursnarveier for diverse kommandoer, som forstørr, skriv ut, søk osv.


Navigere i dokumenter

Hvis du vil navigere i PDF-dokumenter, kan du bruke

  • navigering-panelene

  • hyperkoblinger

  • navigeringsknappene i Vis-linjen.

Navigering-paneler

  • Åpne panelet Sider og klikk på en miniatyrside for å vise en side. Endre størrelsen på det røde rektangelet for å vise spesifikke deler av en side.

Koblinger

Du kan bruke hyperkoblinger for å flytte til et annet sted i et åpnet dokument.

Navigeringsknappene i Vis-linjen

Se gjennom et program

  • bruk knappene Første side, Forrige side, Neste side eller Siste side i Vis-linjen, eller

  • Gå til-kommandoene fra Vis-menyen, eller

  • hurtigtaster.

Slik går du til en ønsket side

  • Tast inn et annet sidenummer i Vis-linjen og trykk på Enter.

  • Velg Vis > Gå til > Side for å vise dialogboksen Gå til. Angi et sidenummer og klikk på OK.


Om beskyttelse av PDF-filer

I tillegg til velkjente beskyttelsesmetoder som brannmurer, virusskanning og antispioneringsprogramvare, tilbyr PDF Viewer Plus et omfattende system for å beskytte PDF-dokumentene på ulike nivåer:

  • Legg til en passordsikkerhetsordning til PDF-dokumentet slik at du må oppgi et passord for åpne det og/eller ytterligere passord for å stille inn eller endre en rekke tillatte og forbudte handlinger.

Relaterte emner

  1. Dialogboksen Passordsikkerhet


Bekrefte digitale signaturer

Bekrefting av en signatur betyr å kontrollere signaturgyldigheten og om det har blitt foretatt endringer i PDF-dokumentet etter at det ble signert.

Slik kan du kontrollere en signatur

  1. Åpne et PDF-dokument som inneholder en digital signatur.

  2. Høyreklikk på en signatur på siden, og velg deretter Bekreft signatur fra hurtigmenyen. Informasjonsboksen Valideringsstatus viser resultatene.

  3. Klikk på Egenskaper hvis du vil ha mer informasjon om signaturen. Hvis valideringsstatusen er Ukjent, må du kontrollere signaturen ved å kontakte signataren. Klikk på Kontroller identitet for å se om brukeren har oppgitt kontaktinformasjon. I så fall kan du bekrefte signaturens opprinnelse ved å sammenlikne sertifikatnumrene. Hvis det ikke finnes kontaktinformasjon for en kjent signatar, bruker du andre midler for å kontrollere signaturen.

Slik kontrollerer du et tidsstempelsertifikat

  1. Høyreklikk på en signatur, og velg Kontroller signatur fra hurtigmenyen.

  2. I dialogboksen Valideringsstatus klikker du på Egenskaper.

  3. I dialogboksen Signaturegenskaper klikker du på kategorien Dato/klokkeslett for å se tidsstempelmyndigheten. Klikk deretter på knappen Vis sertifikat i ruten Generelt hvis signataren tidsstemplet fra en tredjeparts myndighet.

  4. Hvis tidsstempelmyndighetens sertifikat ikke er klarert, klikk på Legg til klarerte identiteter. Hvis tidsstempelmyndighetens sertifikat ikke er oppgitt, må du få det fra signataren.


Egenskaper for sikkerhet

Gjør én av de følgende tingene for å vise ruten Sikkerhet i dialogboksen Dokumentegenskaper:

  • Velg Dokument > Dokumentegenskaper, og klikk på kategorien Sikkerhet

  • Klikk på symbolet ► øverst på det vertikale rullefeltet, velg Dokumentegenskaper og klikk på kategorien Sikkerhet

  • Velg Dokument > Sikkerhet > Egenskaper for sikkerhet...

Vis Oversikt over tillatte handlinger som er stilt inn for dokumentet, og velg en sikkerhetsmetode.

  • Ingen sikkerhet: Som standard er alle handlinger tillatt. Velg dette for å fjerne alle sikkerhetsegenskaper fra et tidligere beskyttet dokument, hvis du har rettigheter til dette.

  • Passordsikkerhet: Velg dette for å vise dialogboksen Passordsikkerhet. Se Passordsikkerhet for ytterligere informasjon.

Du må lagre modifisering av Egenskaper for sikkerhet og dokumentet for at de nye innstillingene skal tre i kraft. Klikk på Detaljer... for å vise endrede innstillinger. Klikk på Innstillinger for å gjøre flere endringer.

Relaterte emner

  1. Dialogboksen Passordsikkerhet


Legge til merknader og markere dokument

Legge til merknader og markere dokumenter

De følgende merknadstypene er tilgjengelige.

Merkelapp: Dette er som en "gul lapp", og den kan "klistres" på en dokumentside. Du kan skrive inn eller kopiere og lime inn tekst. Merkelapper kan utvides eller minimeres til et ikon.

Tekstboks: Skriv inn eller lim setninger direkte på sider med valgfri skrifttype, -stil, -farge og gjennomsiktighet. Tekst som limes inn i filer som er opprettet med kommandoen Ny PDF > Tom PDF, blir plassert i tekstbokser. Bildeforklaringer er spesielle tekstbokser med piler som peker til stedet en kommentar er knyttet til. Se også Kommentarpreferanser.

Tegning: Lag streker eller tegn frihåndsstreker direkte på sider med valgfri form, farge og andre egenskapsinnstillinger.

Stempler: Velg fra medfølgende stempler eller lag nye fra bildefiler. Bilder som limes inn i filer som er opprettet med kommandoen Ny PDF > Tom PDF, blir plassert som stempler, men ikke lagt til i assistent-panelet for stempler. Stempler med gjennomsiktig bakgrunn gjør det mulig å plassere skannede signaturer på PDF-sider.

Markering: Fremhev tekstdeler på sider med utheving.


Merknadseffekter

Her oppsummerer vi utseendet på merknader.

  • Verktøy med kun markeringseffekter: Utheving, Strek.

  • Verktøy med kun merknadseffekter: Merkelapp, Tekstboks.

Kommentarverktøy er beskrevet nedenfor i den rekkefølgen de finnes på Kommentar-verktøylinjen fra venstre til høyre. Tekstvinduer (hvis dette finnes) har det samme fargevalget som de tilknyttede markeringseffektene. Høyreklikk på og velg Egenskaper for å endre fargevalg for fremtiden.

  1. Lag en Merkelapp (uten utheving). Et merkelappikon [image] plasseres på siden, og det åpnes et merkelapptekstvindu der du kan skrive inn merkelappteksten. Når du skriver, vises det en koblingsform som forbinder vinduet med ikonet. Hvis du lukker vinduet og beveger markøren over ikonet, vises merkelappteksten i boksen.

  2. Plasser en tekstboks på et egnet sted i PDF-filen og legg inn kommentarene dine.

  3. Velg en tekstblokk og velg Uthev.

  4. Tegneverktøy: Bruk verktøyene Strek eller Blyant til å markere et sted eller område.

Høyreklikk på en markering for å endre egenskapene eller for å svare på den foreslåtte endringen. Vis svarene, og arbeid med kommentarer i Kommentar-panelet.

Stempler kan betraktes som spesielle merknads- og markeringsverktøy med helt eller delvis fast innhold.


Merkelapp

Klikk på [image] Merkelapp-verktøyet fra Kommentar-verktøylinjen, klikk der du vil plassere merkelappen og skriv inn kommentaren din. Forfatterens navn settes automatisk inn i merkelappens bildetekst.

Hvis du vil svare på merkelapper, viser du Kommentar-panelet. Velg en merkelapp, klikk på knappen Svar og skriv inn teksten. Når du skal gjennomgå en fil med merkelapper, bruker du knappen Angi status til å godta, avvise osv. Du finner mer informasjon under emnet Kommentar-panel.


Tekstboks

Klikk på Tekstboks-verktøyet i Kommentar-verktøylinjen for å lage synlige kommentarer. Dra et vindu og skriv inn eller lim inn tekst. Tekstboksen utvider seg for å gi plass til lengre tekst. Når du skriver inn tekst, må du foreta et valg, høyreklikke i boksen og velge Egenskaper... fra hurtigmenyen for å modifisere tekstegenskaper for utvalget i verktøylinjen som vises nedenfor. Hvis du vil endre tekstegenskaper for en tidligere opprettet tekstboks, velger du den med Hånd-verktøyet eller [image] Marker objekt-verktøyet i standardverktøylinjen og dobbeltklikker på tekstboksen for å få tilgang til innholdet og tekstverktøylinjen.

Klikk på Angi for å spesifisere gjeldende innstillinger som standard, eller spesifiser standardverdier for tekstbokser ved å velge Rediger > Preferanser > Kommentar.

Hvis du vil flytte eller endre størrelsen på en tekstboks, bruker du verktøyet [image] Marker objekt i standardverktøylinjen eller Hånd-verktøyet. Hvis du vil endre tekstboksens utseende, høyreklikker du på den og velger Egenskaper for å spesifisere kantstil, -tykkelse og -farge, fyllfarge og gjennomsiktighetsverdi for tekstboksen. Du har også tilgang til tekstboksene for egenskaper for Forfatter, Emne og Logg. Hvis du vil unngå utilsiktede endringer, velger du avmerkingsboksen Beskyttet.

Tekst som limes inn i filer som er opprettet med kommandoen Ny PDF > Tom PDF, blir plassert i tekstbokser.

Bildeforklaringer er spesielle tekstbokser med piler som peker til stedet en kommentar er knyttet til.

Merk

Bruk Rediger > Kommentarpreferanser for å endre standardutseende for tekstbokser.

Relaterte emner

  1. Kommentarpreferanser
  2. Kommentar-verktøylinje


Tegneverktøy

Åpne rullegardinmenyen Tegneverktøy i Kommentar-verktøylinjen (del av hovedverktøylinjen) for å få tilgang til tegneverktøy. Velg fra følgende:

Strek (1)

Velg dette verktøyet, klikk på og hold den venstre museknappen inne for å begynne å tegne en strek. Slipp museknappen for å stoppe.
Hvis du vil endre størrelsen på eller rotere en strek, velger du [image] Hånd-verktøyet, klikker på streken og flytter markøren over strekens endepunkt for å vise denne markøren [image] og endre streken.

Blyant (2)

Velg dette verktøyet, og klikk i PDF-filen for å tegne frihåndsstreker.

Egenskaper

Velg Hånd-verktøyet og høyreklikk på kanten av et tegnet objekt for å vise hurtigmenyen. Velg Egenskaper for å modifisere objektets utseende, vise gjennomgangsloggen eller omdefinere Forfatter og emne. Velg Svar for å legge til en merkelapp for et objekt, eller Angi utseende som standardegenskaper for å bruke det gjeldende objektets egenskaper som standard for alle nye, tegnede objekter av samme type.


Stempel

Åpne panelet Stempler i assistenten.

Slik plasserer du et stempel på PDF-dokumentet

  • Dobbeltklikk på et stempel i panelet Stempler, eller

    klikk på knappen Alternativer øverst i panelet Stempler, og velg Sett inn fra rullegardinmenyen.

  • Stempelet vises i opprinnelig størrelse. Flytt det dit du ønsker å plassere det.

Slik plasserer du et stempel på et definert sted i PDF-filen

  • Velg et stempel, og dra det fra panelet Stempler til ønsket sted på siden, eller

    velg et stempel, og klikk på ønsket sted på siden.

  • Stempelet vises i opprinnelig størrelse.

Slik plasserer du et stempel med tilpasset størrelse på et sted i PDF-filen

Velg et stempel i panelet Stempler. Stempelmarkøren [image] vises. Bruk denne til å dra rektangelet til ønsket størrelse og plassering. Stempelets størrelse blir endret til å passe i rektangelet.

Du kan legge til stempler du oppretter selv, fra enhver bildefil som støttes, ved hjelp av knappen Opprett i panelet Stempler. I dialogboksen Velg bilde kan du velge en farge som skal være gjennomsiktig når stempelet settes på siden. Du kan kategorisere stempelsamlingen din.

Slik kan du stille inn egenskaper for stempler

Klikk på [image] Hånd-verktøyet, og høyreklikk på et stempel i dokumentvinduet for å vise en hurtigmeny med følgende kommandoer: Svar, Slett, Egenskaper og Angi utseende som standardegenskaper. Med egenskapene kan du endre stempelets forfatter og emne, gjennomsiktighet for en gitt farge eller se revisjonsloggen. Velg Beskyttet for å forhindre ytterligere endringer i stempelet. Hvis du vil at stempelet skal gli bedre inn mot sidebakgrunnen, klikker du på Vis, velger en farge nær sidebakgrunnen og stiller inn en gjennomsiktighetsgrad. Dette gjør det for eksempel mulig å legge til en skannet signatur på PDF-sider uten at stempelbakgrunnen får en upassende farge.

Flytte, kopiere eller endre størrelse på et stempel

Velg [image] Hånd-verktøyet eller [image] Marker objekt-verktøyet i standardverktøylinjen. Klikk på stempelet for å dra det til et annet sted. Trykk på Ctrl-knappen mens du drar for å kopiere stempelet. Dra i hjørnet på et stempels rektangel for å endre størrelse på stempelet.

Slik redigerer du et stempel

Velg [image] Marker objekt-verktøyet i standardverktøylinjen, og høyreklikk på stempelet. Bruk kommandoen Rediger for å klippe ut, kopiere, lime inn eller slette stempelet, eller Velg alle for å velge alle objekter på siden.

Slik justerer eller ordner du et stempelsett

Bruk [image] Marker objekt-verktøyet. Klikk med Ctrl-knappen på flere Stempler. Høyreklikk for å vise en hurtigmeny for å justere, midtstille eller fordele stemplene eller gi dem lik størrelse. Klikk på Egenskaper for å endre egenskapene for alle valgte stempler samtidig.


Om PDF-skjemaer

PDF Viewer Plus støtter utfylling av skjemaer. Bruk produktet til å fylle ut aktive PDF-skjemaer som inneholder standard PDF-skjemaelementer inkludert knapper, tekstfelt, avmerkingsbokser, alternativknapper, rullegardinlister og mer. Skjemafeltberegninger fungerer også for skjemaer som inneholder slike beregninger.

PDF Viewer Plus gir deg alt du trenger for å fylle ut, lagre og signere PDF-skjemaer digitalt, men det er ikke ment å brukes som et avansert program for skjemadesign. Hvis du skal designe mer komplekse skjemaer, anbefales du å bruke Microsoft Word eller Corel WordPerfect.

Relaterte emner

  1. Skjemautfylling


Skjemautfylling

PDF-skjemaer kan være av to typer: statiske og aktive. De statiske ser ut som skjemaer, men du kan ikke skrive inn svar. Slike skjemaer er kanskje en del av et lengre PDF-dokument. Aktive skjemaer har kontroller som respondentene kan angi (for eksempel Ja/Nei), eller de kan velge fra et lengre sett av alternativer eller skrive inn svar som tekst. Klikk på Skjemakontroller for å se en liste over tilgjengelige skjemaelementer i programmet.

Slik kan du fylle ut et aktivt PDF-skjema

  1. Åpne skjemaet i PDF Viewer Plus. Alle skjemakontrollene vil være aktive.

  2. Velg [image] Hånd-verktøyet.

  3. Gå gjennom skjemaelementene mens du foretar valg og legger inn tekst.

  4. Lagre det utfylte skjemaet, klikk på Send-knappen hvis du finner en, eller send skjemaet på nytt elektronisk.

Gå til Rediger > Preferanser > Skjemaer for å velge elementer som hjelper deg med å fylle ut skjemaer. Aktiver Beregn feltverdier automatisk, slik at eventuelle beregninger som alt er definerte i skjemaet, vil oppdateres i PDF Viewer Plus. Aktiver autofullfør-funksjonen for å gjøre det raskere å fylle ut tekstboksene. Aktiver Vis fokusrektangel slik at du alltid vet hva som er den gjeldende kontrollen. For enkel navigasjon kan du velge visning av pekerfølsom tekst, en uthevingsfarge for vanlige felt og en separat kantlinjefarge for påkrevde skjemafelt.

Relaterte emner

  1. Om PDF-skjemaer


Samarbeid med PaperPort

Veksle til PaperPort-skrivebordet

Velg knappen [image] Bytt til PaperPort-skrivebordet på Fil-verktøylinjen for å starte PaperPort (hvis det ikke allerede er startet). På PaperPort-skrivebordet velger du mappen for den åpne PDF-filen og selve filen.

Redigere et bilde

Et bildeobjekt i en PDF-fil kan åpnes og redigeres i PaperPort-bildevisningsprogrammet.

  • Velg verktøyet [image] Velg bilde på standardverktøylinjen og dobbeltklikk på bildeobjektet eller

  • Velg og høyreklikk på bildeobjektet og velg Rediger Bilde fra hurtigmenyen.

Bildet åpnes i PaperPort-bildevisningsprogrammet slik at du kan utføre nødvendig redigering.

Når det redigerte bildet har blitt lagret og bildevisningsprogrammet lukket, blir bildet oppdatert i PDF Viewer Plus.


Dokumentegenskaper

Velg Dokumentegenskaper i Dokument-menyen. Dialogboksen Dokumentegenskaper har fem paneler: Beskrivelse, Sikkerhet, Startvisning, Egendefinert og Skrifttyper.

Beskrivelse

Under Beskrivelse finner du standardfeltene, for eksempel Tittel, Forfatter, Emne, Nøkkelord. Disse verdiene kan endres. Andre verdier, som Opprettet av og Endret, kan ikke endres.

Under Avansert finner du PDF-oppretting, PDF-versjon, Filstørrelse, Sidestørrelse, Plassering og Antall sider.

Sikkerhet

Hvis du vil ha mer informasjon, kan du se Egenskaper for sikkerhet.

Startvisning

Alternativene for Startvisning definerer hvordan dokumentet blir vist når det blir åpnet. Disse alternativene lagres i dokumentet og blir fulgt når filen åpnes i et PDF-visningsprogram med slik funksjonalitet.

Egendefinert

Du kan inkludere egendefinerte, programspesifikke dokumentegenskapspar med nøkkelverdier i PDF-dokumentet.

Senere kan andre dokumentadministrasjonsprogrammer hente informasjonen for etterbehandling.

Du kan for eksempel gjøre et egendefinert felt søkbart ved å definere det i listen for egendefinerte felt før du bygger indeksen.

Merk

Hvis en egenskap blir endret, blir du spurt om du vil lagre dokumentet før du lukker det.

Skrifttyper

Bruk dette til å vise alle skrifttyper som er brukt i dokumentet. Dette hjelper deg med å forstå om skrifttypeerstatning er brukt for å vise utilgjengelige skrifttyper eller om skrifttyper er innebygd i dokumentet.


Skrive ut dokumenter

Velg en fysisk skriver.

PDF Viewer Plus avhenger ikke av hvilke skrifttyper som er innebygd i skriveren, skriverminnet eller skriverdriverversjonene. Poenget er at hvis du kan vise PDF-filen på skjermen, skal du kunne skrive den ut uten problemer. Velg Fil > Skriv ut eller klikk på Skriv ut-knappen på Fil-verktøylinjen for å åpne dialogboksen Skriv ut.

Skriver

Navn: Velg skriveren fra rullegardinlisten og klikk på Egenskaper-knappen for å velge skriverspesifikke alternativer om ønskelig. Skrivertype og gjeldende status vises for informasjon.

Skriv ut innhold: Du kan skrive ut dokument og kommentarer, kun dokument eller kun skjemafelt.

Utskriftsområde

Intervall: Spesifiser sideområdet som skal skrives ut: alle sider, gjeldende side, gjeldende visning eller sideområde.

Delsett: Hvis du vil skrive ut et flersidig område, velger du alle sider, oddetallssider eller partallssider.

Endre rekkefølgen på sidene: Skriv ut sider i baklengs rekkefølge.

Forhåndsvisning

Forhåndsvisningsområdet viser papirets størrelse og hvordan PDF-sider vil bli skrevet ut på det.

Utskriftshåndtering

Eksemplarer: Angi hvor mange eksemplarer du trenger.

Sorter: Ordne utskrift av flersidige dokumenter som separate dokumenter.

Zoom: Velg hvordan PDF-sidene skal skaleres på papiret:

  • Ingen: Ikke skaler sidene.

  • Tilpass til papiret: Skaler sidene for å passe inn på papiret som er tilgjengelig i skriveren. Normalt kan du velge ulike papirstørrelser i dialogboksen Skriveregenskaper.

  • Gjør store sider mindre: Forminsk store sider slik at de passer inn på papiret.

  • Velg papir ut fra PDF-sidestørrelse: Velg papirmagasin etter sidestørrelse – denne funksjonen avhenger av skriverens funksjoner.

  • Spre sidene over flere ark: Skriv ut store sider på flere ark.

  • Flere sider per ark: Skriv ut flere sider på ett ark. Du kan avgjøre hvor mange sider du vil kombinere.

Roter automatisk og midtstill: Roter og midtstill siden i henhold til papirstørrelse og oppsett

Fjern margene: Skriv ut dokumentet uten marger.

Ytterligere alternativer

Skriv ut som bilde: Velg dette hvis du vil at PDF-sidene skal lagres som bilder, for eksempel for å overføre dem til en skriver på et annet sted.

Skriv til fil: Velg dette alternativet hvis du vil lagre PDF-sidene i en fil. Gi filen navn i dialogboksen Skriv til fil.


PDF-porteføljer

PDF-porteføljer og -pakker

Porteføljer lar deg samle et sett av dokumenter relatert til et spesifikt emne for enkel distribusjon. Porteføljer kan opprettes direkte i Kofax Power PDF og andre nye, fullt utviklede PDF-redigeringsprogrammer. PDF Viewer Plus bruker et moderne, Flash-basert PDF-porteføljegrensesnitt som lar PDF-porteføljer og -pakker bli vist og brukt. En portefølje er overordnet en pakke, fordi den kan inneholde undermapper og dokumenter av ulike filtyper som Word, Excel og PowerPoint samt en rekke bildefiler. Pakker inneholder kun PDF-filer på et enkelt mappenivå.

PDF Viewer Plus lar deg ikke opprette porteføljer direkte. Bruk et annet PDF-produkt for å lage en pakke, og åpne den i PDF Viewer Plus. Den blir en portefølje og vises i porteføljegrensesnittet, og lar deg legge til undermapper og filer som ikke er PDF. Filen lagres som en portefølje, til en PDF-fil i versjon 1.7. Dette betyr at den kan bare fullstendig åpnes av nye PDF-produkter: PDF Viewer Plus 7 eller nyere, Kofax Power PDF, Adobe Acrobat 8 eller nyere.

Når du åpner et dokument som ble direkte opprettet som en PDF-portefølje, vises det i et eget porteføljevindu, som beskrevet nedenfor. Når du åpner et dokument som ble omformet fra en PDF-pakke til en PDF-portefølje, vises det i PDF-porteføljevinduet, men PDF Viewer Plus-menyen og -verktøylinjene forblir tilgjengelige.

En portefølje, i likhet med en pakke, har et forsideark som forklarer til mottakeren hva porteføljen er og hvordan den kan brukes. En portefølje kan videre ha et topptekstpanel over fillisten eller filminiatyrbilder med brukerdefinert innhold (kanskje en tittel, logo eller kontaktinformasjon) og/eller en innledningsside med brukerdefinert tekst, bilde, tekst og bilde eller en film i Flash-format (swf). Når en mottaker åpner en portefølje, vises forsidearket og tilhørende introduksjonsside (hvis en slik side er opprettet). Begge disse kan forkastes, men toppteksten forblir synlig hele tiden.

Hvis du vil åpne en portefølje eller pakke, velger du den i dialogboksen Åpne fil som er tilgjengelig fra Fil-menyen, eller du drar og slipper en pakke eller portefølje fra filsystemet til PDF Viewer Plus-arbeidsområdet.

Knappene [image] Startside og [image] Listevisning øverst til venstre på verktøylinjen for PDF-portefølje lar deg veksle mellom de to visningene. Startsiden viser miniatyrbilder av hver fil eller mappe i porteføljen. Listevisning viser en tabell med én rad for hver fil eller mappe. Det er fire standardkolonner (navn, beskrivelse, endret, størrelse), men andre kolonner kan legges til og omordnes.

Med de neste knappene kan du [image] åpne den første valgte filen eller [image] åpne introduksjonssiden. Denne knappen blir bare aktiv hvis en introduksjonsside er definert ved hjelp av Rediger portefølje-verktøyet (se nedenfor).

Med verktøylinjeknappene til høyre kan du [image] lagre eller skrive ut [image] gjeldende fil eller hele porteføljen

Du kan også [image] legge ved gjeldende fil i en tom e-postmelding.

Den siste knappen [image] gir deg tilgang til porteføljealternativer. Dette inkluderer mulighet til å åpne Rediger portefølje-vinduet og vise forsidearket. Klikk på Startside eller Listevisning for å fjerne visning av forsidearket.

Du kan legge til filer, legge til hele innholdet i eksisterende mapper til en portefølje eller opprette nye mapper som du kan fylle opp.

  • ved å dra and slippe filer eller eksisterende mapper til PDF-portefølje-vinduet, eller

  • ved å velge korresponderende hurtigmenyelement i Alternativer-verktøyet, eller

  • ved å velge korresponderende hurtigmenyelement i PDF-porteføljevinduet, eller

  • ved å klikke på korresponderende knapp nederst til venstre i PDF-porteføljevinduet når Rediger portefølje-panelet er åpent.

Tips:

Ikke bruk Fil > Åpne for å legge til filer. Dette åpner filen i hovedprogrammet, ikke i porteføljen.

Slik redigerer du en portefølje

Alternativer-verktøyet [image] har en rullegardinmeny som lar deg vise Rediger portefølje-panelet hvis det er skjult. Dette kan også gjøres fra hurtigmenyen i enten PDF-portefølje-vinduet eller et annet element i porteføljen. Når Rediger portefølje-panelet vises, endrer dette menyelementet til Avslutt redigering av portefølje.

Dette er Rediger portefølje-verktøyene, beskrevet nedenfor fra venstre til høyre:

  1. Velg et oppsett for eller visning av elementminiatyrbilder i en portefølje. (For øyeblikket er bare Enkelt rutenett-visning tilgjengelig.)

  2. Velg type introduksjonsside som skal legges til (hvis aktuelt), og klargjør innholdet. Velg likedan en toppteksttype (hvis aktuelt), og definer innholder: alternativene er tekst, kontaktinformasjon, logo eller bilde. Det valgte innholdet vises alltid i et separat vindu over fillisten eller fil-/mappeminiatyrbilder.

  3. Velg fra forhåndsdefinerte fargeoppsett eller spesifiser tilpassede farger for bakgrunnen, primær- og sekundærkort, primær- og sekundærtekster. Farge for sekundærtekst brukes blant annet på beskrivelsestekst. Kortfarge betyr farge på miniatyrbilder eller listeområde. Tilpassede fargeinnstillinger er bare gyldige for porteføljen som er åpen.

  4. Aktiver eller deaktiver visning av kolonner i Listevisning, legg til flere kolonner i tillegg til standardkolonnene (Navn, Beskrivelse, Endret, Størrelse), spesifiser type for ny kolonne (tekst, numerisk, dato), endre rekkefølgen på kolonnene, slett en kolonne (unntatt standardkolonnene), velg nøkkelkolonne for sortering av elementer og velg stigende eller synkende sorteringsrekkefølge.

  5. Lagre eller send den redigerte porteføljen.

Porteføljeelementer kan godta beskrivelser. På Startsiden klikker du i miniatyrbildet under filnavnet og skriver inn en beskrivelse. I Listevisning skriver du inn teksten i korrekt celle i Beskrivelse-kolonnen.

Bruk Fil-menyen eller Lagre-verktøylinjeknappen til å lagre porteføljen til plasseringen og navnet du spesifiserte i Lagre som-dialogboksen. Bruk alternativt verktøylinjen til å lagre og sende porteføljen via e-post fra ditt standard e-postprogram.

Når du er ferdig med å redigere, lukker du Rediger portefølje-panelet ved å bruke avsluttsymbolet eller ved å velge Avslutt redigering av portefølje fra hurtigmenyen til PDF-portefølje-vinduet

Slik åpner du et element

  • ved å dobbeltklikke på miniatyrbildet på Startside-visning (miniatyrbilde), eller

  • ved å bruke hurtigmenyen til det valgte elementet i Miniatyrbilde- eller Listevisning, eller

  • ved å dobbeltklikke på tilhørende ikon i Listevisning

  • ved å velge det og klikke på verktøyet Åpne den første valgte filen i Portefølje-verktøylinjen.

PDF-elementer vises, men elementer som ikke er PDF, vises som vedlegg, med knappene:

Åpne i portefølje – viser dokumentinnholdet i Portefølje-vinduet.

Åpne vedlegg – viser dokumentet i tilhørende program

Knappen Lagre vedlegg – lagrer filen i gjeldende filtype på stedet du angir, med eksisterende navn eller endret navn.

Slik arbeider du med undermapper

  • Velg Legg til eksisterende mappe for å importere alle filer fra en mappe på systemet ditt, eller dra mappen til porteføljevinduet.

  • Velg Opprett ny mappe for å opprette en tom mappe som du deretter kan fylle.

  • For å legge til elementer i undermapper velger du ønsket undermappe og bruker Legg til filer-knappen eller drar og slipper filer.

  • For å flytte mellom undermapper eller gå tilbake til toppnivået velger du ønsket mappe i banelisten som vises øverst til venstre i miniatyrbilde- eller listevisning.

Slik lagrer du et element

Det kan hende du ønsker å lagre et enkelt element fra porteføljen. Gjør ett av følgende:

  • velg elementet i Miniatyrbilde- eller Listevisning, velg Lagre fil fra portefølje fra rullegardinlisten til Lagre-knappen (øverst til høyre).

  • åpne et element som ikke er PDF, klikk på Lagre vedlegg-verktøyet.

  • åpne et ikke-PDF-element, klikk på Åpne vedlegg-verktøyet, vis filen og lagre den på vanlig måte.

Når ikke-PDF-filer lagres og åpnes på nytt for første gang, må du kanskje angi hvilket program som skal brukes.

En porteføljefil lagd med Power PDF kan ha hvilken som helst versjon fra 1.3 til 1.7. Standard er 1.4.


Verktøylinjer og kontroller for PDF-portefølje

Verktøy på vindusverktøylinjen i PDF-portefølje

  1. Naviger gjennom filminiatyrbilder

  2. Naviger i fillisten

  3. Åpne den (første) valgte filen

  4. Åpne velkomstsiden (introduksjonssiden)

  5. Naviger i en åpen fil

  6. Lagre / Lagre portefølje som / Lagre fil fra portefølje

  7. Skriv ut gjeldende dokument / Skriv ut hele porteføljen

  8. Send portefølje som e-post

  9. Rullegardinmenyen Alternativer

Velg Rediger portefølje i rullegardinmenyen Alternativer for å se følgende verktøylinje.

Verktøy på panelet Rediger portefølje

  1. Velg en visning

  2. Legg til topptekst og introduksjon (forhåndsdefinerte oppsett)

  3. Velg et fargeoppsett

  4. Legg til filegenskaper (flere kolonner)

  5. Avslutt (Lagre / Lagre og send som e-post)

Se også PDF-porteføljer.


Sideoperasjoner

Du kan utføre følgende sideoperasjoner:

  • sette inn

  • slette

  • beskjære

  • rotere

Du kan bruke panelet Sider for sideoperasjoner. Åpne dokumentet, og åpne panelet Sider.

Sette inn sider

  1. Velg Sette inn fra en hurtigmeny, eller fra menyen Alternativer, eller fra menyen Dokument > Sider.

  2. Velg en PDF-fil fra dialogboksen Åpne og klikk på Åpne.

  3. I dialogboksen Sett inn sider velger du alle sider, et sideområde eller spesifiserte sider og velger hvor de skal settes inn. Klikk deretter på OK.

Slette sider

  1. Velg Slette fra en hurtigmeny, eller fra menyen Alternativer, eller fra menyen Dokument > Sider.

  2. I dialogboksen Slett sider velger du gjeldende side, et sideområde eller spesifiserte sider.

Sletting kan ikke angres.

PDF-dokumentet må inneholde minst én side, du kan ikke slette alle sidene.

Beskjære sider

Med beskjæring kan du kontrollere det synlige sideområdet. Filstørrelsen kan ikke reduseres.

  1. Klikk på knappen [image] Beskjær i standardverktøylinjen.

  2. I dialogboksen Beskjær sider velger du alternativer. Klikk deretter på OK.

    Bruk alternativet Fjern hvite marger, for eksempel til å beskjære presentasjonslysbilder som har blitt konvertert til PDF. Velg å beskjære gjeldende sider, valgte sider eller hele dokumentet.

Bruk knappen [image] Angre i Rediger-verktøylinjen hvis resultatet ikke er tilfredsstillende.

Rotere sider

Du kan rotere sider 90 grader med eller mot klokken eller 180 grader.

  1. Velg Roter fra en hurtigmeny, fra menyen Alternativer eller fra menyen Dokument > Sider for å åpne dialogboksen Rotere sider.

  2. Velg en roteringsvinkel og et sideområde.

  3. Denne roteringen blir permanent når du lagrer dokumentet.

Merk

Denne kommandoen er ikke den samme som fra Vis > Roter visning > Med klokken eller Mot klokken, som kun roterer sidevisningen midlertidig.


Miniatyroperasjoner

Miniatyrbildene vises i panelet Sider. Du kan forstørre, forminske, bygge inn eller fjerne innbygging av miniatyrbilder.

Slik kan du forminske miniatyrbilder

  1. Åpne en PDF-fil.

  2. Vis panelet Sider fra Navigering-panelene.

  3. Høyreklikk på et miniatyrbilde, og velg Gjør sideminiatyrene mindre fra en hurtigmeny, eller

    klikk på Alternativer og velg Gjør sideminiatyrene mindre.

Slik forstørrer du miniatyrbilder

  1. Åpne en PDF-fil.

  2. Vis panelet Sider fra Navigering-panelene.

  3. Høyreklikk på et miniatyrbilde, og velg Gjør sideminiatyrene større fra en hurtigmeny, eller

    klikk på Alternativer, og velg Gjør sideminiatyrene større.


Trekke ut sideinnhold

Du kan:

  • velge tekst eller bilde

  • kopiere og lime inn tekst og bilde

Marker tekst

Klikk på [image] Marker tekst-verktøyet for å velge en tekstblokk. Du kan så kopiere den markerte teksten.

Velg bilde

Klikk på verktøyet [image] Marker område for å velge et sideområde som skal kopieres som bilde.

Kopier og lim inn tekst og bilde

Velg Kopi fra Rediger-menyen eller fra en hurtigmeny for å kopiere valgt tekst og bilde.

Velg Lim inn i et åpent dokument i et annet program (f.eks. et Office-program) for å lime inn.

Merknader

Kommandoene Klipp ut, Kopier og Lim inn er kanskje ikke tilgjengelige hvis et PDF-dokument er passordbeskyttet mot kopiering.

Kopiert tekst kan også limes inn i kommentarer.

Skrifttypen blir byttet ut hvis teksten kopieres fra et PDF-dokument som inneholder skrifttyper som ikke er tilgjengelige på mottakerdatamaskinen.


Søke i gjeldende dokument

Når du søker i gjeldende dokument, kan du bruke dialogboksen Søk etter.


Feilsøking for PDF Viewer Plus

Siden fortsetter å rulle nedover når jeg klikker med Hånd-verktøyet

Denne virkemåten kan ha blitt stilt inn. Klikk igjen for å stanse rullingen. Hvis du ikke liker dette, går du til Rediger > Preferanser > Generelt > Diverse og endrer virkemåten. Endre Rull ned til Ikke foreta noen handling eller Side ned (ett klikk flytter visningen en halv side ned).

Jeg opplever uventede handlinger når jeg velger objekter

Påse at du bruker verktøyet [image] Marker objekt i Standard-verktøylinjen. Bruk Ctrl med dette verktøyet for å velge flere objekter (for eksempel for å stille dem på linje).

Verktøyet [image] Marker område i Standard-verktøylinjen velger skjermområder, ikke objekter – for eksempel for å kopiere dem som bilder.


Dialogboksen Søk etter

Velg Rediger > Søk etter for å vise dialogboksen Søk etter og skriv inn søkefrasen din.

Skill mellom store og små bokstaver

Finner kun ordene med store eller små bokstaver slik som du har angitt dem. Hvis du for eksempel søker etter ordet Internett, vil ikke søket finne ordene INTERNETT eller internett.

Finn kun hele ord

Finner kun det nøyaktige, hele ordet som du skrev inn i Søk etter-boksen. Hvis du for eksempel søker etter ordet etter, vil søket ikke finne ordene ett eller etterspørsel.

Inkluder bokmerker

Søker i bokmerker i tillegg til PDF-filens tekstinnhold.

Inkluder kommentarer

Søker i kommentarer i tillegg til i PDF-filens tekstinnhold.


Generelle preferanser

Få tilgang til dette via Rediger > Preferanser > Generelt.

Generelle preferanser omfatter alternativene Oppstart, Sidevisning, Enheter og rutenett, Fullskjerm og Diverse:

Oppstart

Vis velkomstskjerm

Fastsetter om PDF Viewer Plus-velkomstskjermen skal vises hver gang programmet startes.

Velg standard visningsprogram

Kontrollerer om PDF Viewer Plus er standard visningsprogram for PDF-dokumenter hver gang du åpner PDF-dokumenter.

Programspråk

Velg språket som brukes i PDF Viewer Plus.

Sidevisning

Jevn

Velger om tekst, grafikk og bilder skal vises som jevne. Standardinnstillingen er å vise alle som jevne.

Gråtonet tekst nedenfor... piksler

Viser tekst som grå når antall piksler er lavere enn angitt verdi.

Bruk sidebuffer

Velg dette for å tillate at sidedata lagres i et midlertidig minne, slik at sideoperasjoner gjennomføres raskere.

Bruk logiske sidenumre

Dette er standardinnstillingen for sidenummerering.

Standard sideoppsett

Velg et alternativ for å stille inn standard sidevisning når PDF-dokumenter åpnes for første gang.

Standardzoom

Still inn standard forstørrelsesnivå for PDF-dokumenter når de åpnes for første gang. Denne verdien brukes når dokumentzoomverdien er stilt til Standard.

Diverse

Åpne koblinger til andre dokumenter i samme vindu

Lukker det gjeldende dokumentet og åpner dokumentet det er koblet til i samme vindu, for å minimere antall åpne vinduer. Hvis dokumentet det er koblet til allerede er åpent i et annet vindu, blir ikke det gjeldende dokumentet lukket når du klikker på en kobling for å åpne dokumenter. Hvis du ikke velger dette alternativet, åpnes det et nytt vindu hver gang du klikker på en kobling til et annet dokument.

Klikk på Hånd-verktøy

Fastsetter hvordan dokumentet reagerer når du klikker på Hånd-verktøyet. Som standard skjer det ingenting. Velg Side ned for at visningen skal flyttes en halv side nedover. Velg Rull ned for at siden skal rulle nedover til du klikker med musen en gang til.


Kommentar-panel (navigering-panel)

Kommentering inneholder korrekturlesingsverktøy for personer som gjennomgår og deler dokumenter. Du kan markere steder i PDF-filen ved å utheve avsnitt, tegninger, legge til merkelapper, tekstlinjer, stempler osv. Du kan for eksempel lage en sirkel rundt et diagram og legge til teksten Gjør dette diagrammet større. Denne teksten vises når du flytter markøren over objektet.

Alle kommentarer legges til i Kommentarlisten og vises i Kommentar-panelet med en rekke praktiske verktøy for å administrere dem.

Aktiver Kommentar-panelet fra rullegardinlisten i Navigering-panelet.

Verktøy i Kommentar-panelet

Klikk på en kommentar i dokumentet for å fokusere på den i Kommentar-panelet og å gå til siden som inneholder kommentaren. Du kan navigere gjennom kommentarene ved hjelp av knappene Neste (2)og Forrige (3), og skjule og utvide (1) dem for oversikt eller detaljert informasjon. Du kan så svare (4) på andres kommentarer eller legge til dine egne. Du kan legge til en melding til enhver kommentar (til og med et tegnet objekt).

Bruk knappen Vis (7) til å filtrere kommentarer etter Type, Korrekturleser, Status og Avmerking, og Knappen Sorter (8) til å sortere dem etter Type, Side, Forfatter, Dato, Farge eller Avmerkingsstatus.

Når du har gjennomgått en kommentar, kan du velge Angi status (6) for å endre gjennomgangsstatusen fra Ingen til Godtatt, Avvist, Avbrutt eller Fullført. Etter dette blir det lagt til et ikon på statuslinjen i kommentaren.

Velg Angi status og Overføring for å vurdere gjennomgangsstatusen. Velg Ingen som Bekreftet eller Ikke bekreftet.

Merk

Bruk Rediger > Kommentarpreferanser for å stille inn standardutseende for tekstbokser.


Kommentarpreferanser

Få tilgang til dette via Rediger > Preferanser > Kommenter.

Du kan spesifisere utseende for kommentarene i PDF-dokumentene dine. I området Standardskrifttype for tekstboks velger du skriftnavn, skriftstørrelse og understrekingsstil fra rullegardinlistene. Velg skriftfarge, og spesifiser kombinasjoner av andre tekstattributter som Fet, Kursiv, Hevet skrift, Senket skrift og Gjennomstreking.

I området Standardjustering for tekstboks velger du Venstre, Midtstill, Høyre eller Blokkjustert for teksten i kommentarboksene.

Klikk på Tilbakestill standardinnstillinger for kommentar for å gjenopprette innstillinger for leveringstid.

Se også: Kommentar-panel:


Panelet Sider (Navigering-panel)

Miniatyrbildene vises i panelet Sider. Et miniatyrbilde er en liten grafikk som viser sidebildet. Et miniatyrbildesett gir deg en oversikt over PDF-dokumentet. Miniatyrbildet for den gjeldende siden vises i en blå ramme, og en dynamisk rød ramme angir hvilken del av siden som vises i Dokument-panelet. Endre størrelse på den røde rammen for å endre sidevisningen.

Merk: Sideoperasjoner utføres alltid på den valgte siden.

Panelet kan brukes til hurtig navigering og dokumentsamling. Høyreklikk på panelet eller klikk på knappen Alternativer øverst i panelet, og velg å

  • sette inn filer på fastsatt sted

  • slette sider

  • rotere sider

  • nummerere sider

  • skrive ut sider

  • gjøre sideminiatyrer større/mindre

Hvis du vil ha mer informasjon, kan du se Sideoperasjoner og Miniatyroperasjoner.


Panelet Stempler (assistent)

Vise panelet Stempler, velg én av fremgangsmåtene under:

  • Velg Kommentarer > Stempel

  • Velg Vis > Assistent-paneler > Stempler

  • I Vis-verktøylisten klikker du på knappen [image] Assistent-paneler og velger Stempler fra rullegardinlisten.

Panelet Stempler viser alle stempler som er tilgjengelige i systemet ditt, gruppert i kategorier. Du kan opprette nye grupper og stempler og plassere disse i en forhåndsdefinert eller egendefinert gruppe. Du kan også opprette et egendefinert, dynamisk stempel.

Håndtere stempler

Øverst i panelet Stempler klikker du på knappen Alternativer og velger ønsket handling fra rullegardinmenyen.

  • Sett inn: Sett inn valgt stempel på et forhåndsdefinert sted i et PDF-dokument. Samme funksjon kan også utføres ved å dobbeltklikke på stempelet.

  • Slett: Når et stempel er valgt, velger du dette eller trykker på Del for å slette det, eller høyreklikker på stempelet som skal slettes og velger Slett. Bekreft sletting i dialogboksen.

  • Gi nytt navn: Hvis et stempel er valgt, velger du dette eller høyreklikker på et stempel og velger Gi nytt navn. Skriv så inn det nye navnet i dialogboksen Rediger stempelnavn og klikk på OK.

  • Gjenopprett: Du kan slette eller gi nytt navn til alle stempler. Standardsettet med forhåndsdefinerte stempler kan gjenopprettes når du ønsker som erstatning for det gjeldende valget eller i tillegg til det.

  • Søk etter: Vis et delsett av stempler med navn som inneholder søketeksten angitt i dialogboksen Søk etter stempler.

Du kan også klikke på [image] knappen Søk etter.

  • Opprett: Velg en bildefil som blir et nytt stempel, gi stempelet navn og plasser det i en ny eller eksisterende gruppe. Du kan også klikke på knappen Opprett. Du kan stille inn gjennomsiktige farger for et stempel du har opprettet.

  • Opprett egendefinert, dynamisk stempel: Opprett et dynamisk stempel fra en mal som kan inneholde et tidsstempel. I dialogboksen Digitalt stempel velger du blant tilgjengelige maler som du kan bruke som grunnlag for ditt nye, egendefinerte stempel. Angi et stempelnavn, velg blant tilgjengelige grupper eller opprett en ny gruppe, spesifiser innholdet og utseendet for første og andre korte identifikatorer (dvs. initialer eller forkortelser), og klikk på OK.

Merk:

Bilder som limes inn i filer som er opprettet med kommandoen Ny PDF > Tom PDF, blir plassert som stempler, men ikke lagt til i assistent-panelet for stempler.

Relaterte emner

  1. Stempel


Dialogboksen Passordsikkerhet

Passordsikkerhet

Hvis du vil vise denne dialogboksen, velger du Dokument > Dokumentegenskaper, klikker på kategorien Sikkerhet og velger Passordsikkerhet fra rullegardinlisten Sikkerhetsmetode.

  1. Spesifiser et kompatibilitetsnivå (40-biter, 128-biter for ulike PDF-versjoner, 128-biters AES – Advanced Encryption Standard, 256-biters AES)

  2. Velg mellom disse alternativene: Krypter alt dokumentinnhold, Alt innhold med unntak av metadata eller Kun filvedlegg (alternativene avhenger av krypteringsnivå)

  3. Beskytt dokumentet ved hjelp av et Åpne- eller Tillatelsespassord eller begge:

    • Åpne-passord: Angi dette som en forutsetning for å åpne det aktuelle PDF-dokumentet i fremtiden.

    • Tillatelsespassord: Angi dette og velg tillatte handlinger fra rullegardinlister for å skrive ut og endre dokumentet, aktivere eller deaktivere kopiering av diverse innhold, samt aktivere eller deaktivere tilgang til skjermlesere for å lese tekstinnhold høyt for synshemmede brukere. Dette passordet må oppgis for å endre disse innstillingene, eller for å endre passord i fremtiden.

  4. Klikk på OK for å avslutte og bekrefte åpne- og/eller tillatelsespassordet i sprettopp-dialogboksen Passord.

Relaterte emner

  1. Egenskaper for sikkerhet


Sidenummerering

Vis Sider i Navigering-panelet, høyreklikk på en side og velg kommandoen Nummerer side.

Bruk denne dialogboksen for å angi egendefinert sidenummerering for valgte sider.

Velg å gi nytt nummer til alle sider, bare valgte sider eller en utvalgt del av et dokument.

Hvis du vil starte en ny del, kan du

  • angi en annen nummereringsstil, spesifisere et prefiks for nye sidetall og angi startsidetallet for utvalget. Eksempelet nederst viser en dynamisk forhåndsvisning.

  • fortsette nummerering fra forrige del med samme stil.

Merk

Disse sidetallene er kun for visning av sidetall i panelet Sider, de blir ikke benyttet for virkelige PDF-sider, som i topp- eller bunntekst.


Skjemapreferanser

Få tilgang til dette via Rediger > Preferanser > Skjemaer.

Beregn feltverdier automatisk

Aktiver dette for å automatisk oppdatere matematiske operasjoner tildelt skjemafelt, dersom disse finnes i en aktiv PDF-fil som du åpner i PDF Viewer Plus.

Vis fokusrektangel

Aktiver dette for å se hvilket skjemafelt som fokuseres på for øyeblikket under skjemautfylling.

Uthev skjemafelt

Velg uthevingspreferanser for skjemafelt. Følgende alternativer er tilgjengelige:

Vis pekerfølsom tekst for felt ved markørinnsetting

Bruk denne avmerkingsboksen for å vise eller skjule pekerfølsom tekst for et skjemafelt som fylles ut. Hvis du vil angi pekerfølsom tekst for et skjemafelt, bruker du den tilknyttede dialogboksen Egenskaper. Teksten kan være feltnavnet eller utfyllingsinstruksjoner.

Farge på feltutheving

Angi en bakgrunnsfarge for skjemafelt når uthevingen er PÅ.

Rammefarge for påkrevd felt

Angi en separat feltrammefarge for påkrevde skjemafelt.

Autofullfør

Velg dette for å samsvare oppføringer som skrives inn under utfylling av skjemaet med tidligere oppføringer, slik at de fullføres automatisk. Det betyr at ofte brukte navn, adresser og tall kan velges i stedet for å skrives inn. Aktiver eller deaktiver minnet for numeriske elementer. Minnelisten kan redigeres.


Lisensavtale for sluttbruker

Kofax, Inc.

LISENSAVTALE FOR SLUTTBRUKER

Få tilgang til denne ved å åpne panelet Om PDF Viewer Plus i Hjelp-menyen.


Varemerker

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Tredjepartslisenser/-varsler

Denne programvaren er delvis basert på arbeid fra Independent JPEG Group.

Denne programvaren er delvis basert på arbeid fra Colosseum Builders, Inc.

Denne programvaren er delvis basert på arbeid fra FreeType Team.

Denne programvaren er delvis basert på arbeid fra Kakadu Software.

Denne programvaren er delvis basert på zlib Compression Library

Produktets ord- og stavekontroll samt orddelingsfunksjon er delvis basert på Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Med enerett. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Med enerett © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/Merriam- Webster Linguibases på 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 og 140 713 ord. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. Med enerett. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. Med enerett © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/Collins Linguibases på 80 307, 90 406, 105 785 og 115 784 ord. Proximity / Collins Linguibases på fransk, tysk, italiensk, portugisisk (Brasil og Portugal) og spansk. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Med enerett © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/Collins Linguibases på 136 771, 150 893, 178 839, 207 119, 212 565 og 194 393 ord. The Proximity/Van Dale Dutch Lingubase. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/Van Dale Linguibase på 119 614 ord. Proximity/ Munksgaard Linguibase på dansk. © Copyright 1988 Munksgaard International Publishers Ltd. Med enerett © Copyright 1988 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/Munksgaard Linguibase på 113 000 ord. Proximity/IDE Linguibases på norsk og svensk. © Copyright 1988 IDE a.s. Med enerett © Copyright 1988 Franklin Electronic Publishers, Inc. Med enerett. Ord sjekkes opp mot Proximity/IDE Linguibases på 126 123 og 150 000 ord.

INSO/Vantage Research-ordbøker: International CorrectSpell™ for stavekontroll © Copyright 1993 av Lernout & Hauspie. Med enerett.

Slovenian Speller Database, Copyright © 2002 Ambeis d.o.o. Med enerett. Esperanto-ordboken, kompilert av Toon Witkam and Stefan MacGill.

Software Passport/Armadillo Software Protection System Copyright 1998-2007 av Silicon Realms Toolworks. Med enerett.

Denne programvaren er delvis basert på PNG Reference Library (libpng).

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation og/eller Macrovision Europe Ltd. Med enerett.

AES-kryptering/-dekryptering Copyright © 2001, Dr Brian Gladman, Worcester, Storbritannia. Med enerett.

Dette produktet inneholder elementer utviklet av OpenSSL-prosjektet, inkludert programvare skrevet av Eric Young og Tim Hudson.