Hva er PaperPort?

PaperPort er et dokumentbehandlingsprogram, et hjelpemiddel for å organisere, få tilgang til, dele og behandle dokumenter og bildefiler på en PC. Du kan gjøre følgende i PaperPort:

  • Administrere og sette inn merknader i PDF-dokumenter.

  • Skanne dokumenter og fotografier direkte til skrivebordet i vanlig brukte filformater, for eksempel PDF, JPEG eller TIFF.

  • Hente fotografier fra et digitalt kamera og bruke PaperPort-verktøy til å ordne og indeksere dem slik at det er enkelt å hente dem.

  • Skrive dokumenter til bilde- eller PDF-filer.

  • Dra et skannet dokument til et tekstbehandlingsprogram slik at PaperPort automatisk kan gjøre om dokumentet til redigerbar tekst.

  • Bruk bilderedigeringsverktøy til å forbedre utseendet til skannede dokumenter og perfeksjonere fotografier.

  • Legge til merkelapper, tekstbokskommentarer, uthevinger, former og stempler i dokumenter og fotografier.

  • Stable og gruppere relaterte dokumenter og fotografier, på samme måte som med papirer på skrivebordet.

  • Konvertere dokumenter og fotografier til andre filformater.

  • Opprette og ordne mapper for lagring av dokumenter og fotografier.

  • Søke etter dokumenter basert på egenskapene ved hjelp av PaperPorts kraftige All-in-One Search-verktøy.

  • Dele filer, dokumenter og fotografier med andre.

  • Sende elementer til andre programmer uten å gå ut av PaperPort. PaperPort støtter programmer for tekstbehandling, bildebehandling, regneark, faks, e-post, grafikk, OCR-programmer og elektroniske tjenester som FTP-områder.

  • Fylle ut, lagre og sende aktive PDF-skjemaer.

PaperPort er utformet både for hjemme- og forretningsbruk og inneholder alle grunnleggende funksjoner for organisering av skrivebord i ett brukervennlig program som er lett å lære.

PaperPort imøtekommer behovene til hjemmebrukere og småbedrifter, mens PaperPort Professional inneholder avanserte funksjoner som passer for større kontorer og nettverksdistribusjon.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Forbedre bilder automatisk
  3. Nye funksjoner
  4. Mappeoperasjoner


Hva er ImageViewer?

ImageViewer er et PaperPort-program som åpner bildevisningsvinduet atskilt fra PaperPort-skrivebordet. Programmet har eget programikon på Start-menyen i Windows.

Du kan angi at PaperPort alltid skal vise bildevisningsvinduet atskilt fra PaperPort-skrivebordet. Denne innstillingen er nyttig fordi du kan gjøre følgende:

  • Åpne og vise mer enn ett element om gangen, slik at du kan vise og redigere flere bilder samtidig.

  • Vise PaperPort-skrivebordet og et element i bildevisningsvinduet samtidig.

Du kan starte ImageViewer-programmet ved å gå til Start-menyen og velge (Alle) programmer > Kofax PaperPort > ImageViewer.

PDF-filer åpnes i en ny PDF Viewer som standard. Hvis du åpner en PDF-fil i ImageViewer åpnes den som PDF-fil med bare bilde.

Tips

Hvis du vil angi alternativer som kun gjelder for ImageViewer, starter du ImageViewer fra Start-menyen i Windows og klikker på PaperPort-knappen og velger Alternativer. Hvis du vil angi globale alternativer for PaperPort-programmet, viser du først PaperPort-skrivebordet og klikker deretter på Paperport-knappen og velger Alternativer.

Beslektede emner

  1. Endre alternativer for ImageViewer
  2. Om bildevisningsvinduet


Hva er PDF Viewer Plus?

Kofax PDF Viewer Plus installeres som en del av PaperPort-installasjonspakken, med mindre et mer avansert Kofax PDF-visnings-/redigeringsprogram blir oppdaget under installasjonen.

PDF Viewer Plus inneholder praktiske funksjoner for å vise og endre med PDF-filer. Programmet viser optimaliserte algoritmer for håndtering av PDF-filer, som f.eks. bruk av variert oppløsning for ulike elementer i filene. Programmet kan sammenvirke med ulike Kofax PaperPort-versjoner.

PDF Viewer Plus kan åpne PDF-filer fra PaperPort på en av følgende måter:

  • Velg en PDF-fil > [image] Åpne med... på Skrivebord-båndet i PaperPort (eller velg Åpne med... i hurtigmenyen) og velg deretter PDF Viewer Plus i Åpne med-dialogboksen.

  • Gjør følgende hvis passende innstillinger foretas i PaperPort-alternativer > Skrivebord-dialogboksen:

    • Klikk på PaperPort-knappen, velg [image] Åpne fra rullegardinlisten og velg en PDF.

    • Velg [image] Åpne på Skrivebord-båndet (eller velg Åpne i hurtigmenyen)

    • Dobbeltklikk på et PDF-element

  • Dra PDF-elementet og slipp det på PDF Viewer-ikonet på Send til-linjen.

Når du har åpnet PDF-filene i PDF Viewer Plus kan du lese, sette inn merknader, søke og fylle ut skjemaer. Dokumentegenskaper (emner, forfatter, nøkkelord osv.) kan legges til her. De kan gjøres tilgjengelig for søking i PaperPort. Du kan passordbeskytte PDF-filene i visningsprogrammet og endre passord eller beskyttelser hvis du kan oppgi de nødvendige passordene.

Hvis du åpner en PDF-fil i ImageViewer vises PDF-filen kun som bildefil og du kan ta i bruk SET-verktøyet for bilderedigering.

Med PDF Viewer Plus kan du opprette nye, tomme PDF-filer.

PDF Viewer Plus har sitt eget Hjelp-system.

Beslektede emner

  1. Sammenvirke med PDF Viewer Plus


Standardprogrammer i PaperPort?

I tillegg til PaperPort-programmet omfatter programvarepakken følgende tilleggsprogrammer og -komponenter:

FTP – Finnes på Send til-linjen. FTP-programmet følger med PaperPort, slik at du raskt kan kopiere filer i PaperPort til og fra et FTP-område.

ImageViewer – ImageViewer, som befinner seg i startmenyen og kan åpnes i PaperPort, er et selvstendig program som kan åpne bildevisningsvinduet atskilt fra PaperPort-skrivebordet.

PDF Viewer Plus – PDF Viewer Plus, som befinner seg i startmenyen og kan åpnes i PaperPort, kan brukes til å åpne, lese, redigere, sette inn merknader, dele, søke, fylle inn skjemaer og (i sammenvirke med PaperPort Professional) opprette PDF-filer. Visningsprogrammet har sitt eget hjelpesystem som også kan opprette PDF-filer.

Konvertering fra MAX til PDF – Tilgjengelig i undermenyen PaperPort i Start-menyen i Windows. Dette er veivisningsprogram for konvertering av MAX-filer til PDF. Konverteringen tillater at merknader overføres til den resulterende PDF-filen. Språkvalg er tilgjengelige separat for innholdet i MAX-filen og for merknadene.

Evernote-tilkobling – Evernote-tilkobling er tilgjengelig på Send til-linjen og gir en kobling til Evernote-weblagringsfunksjonen, slik at PaperPort-elementer kan overføres til denne skytjenesten.

Beslektede emner

  1. Endre alternativer for ImageViewer
  2. Hva er ImageViewer?
  3. Om bildevisningsvinduet


Starte og avslutte PaperPort

Slik starter du PaperPort

Klikk på Start-knappen på oppgavelinjen i Windows, velg Alle programmer, Kofax PaperPort og klikk deretter på PaperPort.

I Vista og Windows 7 klikker du på Start, Programmer, Kofax PaperPort og klikker deretter på PaperPort.

Du kan også starte PaperPort fra PDF Viewer Plus ved å klikke på knappen [image] Gå til PaperPort.

Slik avslutter du PaperPort

Klikk på [image] PaperPort-knappen og deretter på Avslutt.

– eller –

Klikk på Lukk-knappen på tittellinjen i PaperPort.

Beslektede emner

  1. Bruke hjelpefunksjonen i PaperPort
  2. Hva er PaperPort?
  3. Standardprogrammer i PaperPort?


Nye funksjoner

PaperPort 14 Special Edition inneholder en rekke nye og nyttige funksjoner for behandling og deling av dokumenter.

Evernote-tilkobling

Send til-linjen gir en kobling til Evernote-weblagringsfunksjonen, slik at PaperPort-elementer kan overføres til denne skytjenesten. Filer sendt til Evernote blir vedlegg til en merkelapp som du oppretter. Klikk på vedleggknappen for å vise dokumentet i det tilknyttede programmet.

Nye SET-verktøy

Manuell fjerning av prikker med et bredt utvalg av algoritmer gir bedre svart-hvitt-bilder for optimale OCR-resultater.

Nye verktøy for rensing av kanter inkluderer automatisk fjerning av hullmaskinhull, autobeskjæring av sider og rensing av kanter.

Få tilgang til nylig skannede og viste dokumenter

Arbeidsområde-panelet på Skrivebord-båndet lar deg hoppe til nylig skannede eller åpnede elementer.

Nøkkelfunksjoner

Inntak for digitalkamera

Alternativene for Send til-linjen for tekstprogrammer inkluderer et PaperPort OCR-alternativ for korrigering av digitalkamera. Med denne funksjonen kan du ta et bilde av et dokument og gjøre det om til et tekstdokument. Dette gjør du ved hjelp av 3D-forskyvningsalgoritmer som flater ut bildene på siden og korrigerer fordreininger, noe som resulterer i et mer nøyaktig tekstdokument.

Gjøre PaperPort mer pålitelig

Noen ganger blir PDF-filer korrupte og kan ikke åpnes. I disse tilfellene kan det hende PaperPort ikke klarer å generere et miniatyrbilde på skrivebordet, noe som igjen kan føre til at PaperPort ikke starter på riktig måte. Tilleggsprogrammet CheckPPFolders.exe leveres i PaperPort-programmappen. Kjør dette programmet for å identifisere og fjerne korrupte filer slik at PaperPort virker som det skal.

Brukerveiledninger

Programmet tilbyr en serie med oppdaterte ”miniveiledninger” i form av illustrasjoner som viser vanlige oppgaver og prosesser. Disse gir rask tilgang til programområder og relevante avsnitt i Hjelp-delen. Brukerveiledninger kan aktiveres fra hjelpbåndet.

Merk

Dette er en spesialversjon av PaperPort som leveres til bestemte skannerprodusenter og andre forhandlere. Funksjonene i disse versjonene kan variere på grunnlag av den enkelte forhandlers krav.


Bruke hjelpefunksjonen i PaperPort

Hjelpefunksjonen for PaperPort er basert på at du vet hvordan du arbeider i Microsoft Windows-miljøet. Slå opp i Windows-dokumentasjonen hvis du lurer på hvordan du bruker dialogbokser, menykommandoer, rullefelt, dra og slipp-funksjonalitet, hurtigmenyer, osv.

Hjelpefunksjonen for PaperPort inneholder all informasjon du trenger for å behandle og bruke dokumenter og digitale fotografier. Den gir deg raskt svar på spørsmål om bruk av PaperPort, og omfatter følgende:

  • Trinnvise instruksjoner om bruk av PaperPort.

  • Definisjoner av termer som brukes i programmet, dokumentskanning og digital bildebehandling.

  • Informasjon og instruksjoner om feilsøking.

  • Tips for mer effektiv bruk av PaperPort.

  • Kategoriene Innhold, Stikkordregister og Søk til venstre for emneruten. Klikk på Skjul- eller Vis-knappen på Hjelp-menylinjen for å skjule eller vise disse kategoriene.

    • Dobbeltklikk på kapittelet (lilla boksymbol) i innholdsvisning for å åpne det og vise sidetitler. Klikk på en sidetittel for å vise sideinnholdet. Dobbeltklikk på et åpent kapittel for å lukke det.

    • Tast inn en søkestreng i innleggingsfeltet i indeksvisningen. Etter hvert som du begynner å skrive vises en tilsvarende toppnivåindeks øverst i indekslisten. Velg en indeksoppføring og klikk på Vis-knappen for å se enten det tilknyttede emnet eller et vindu for emneutvalg.

    • Skriv inn ett eller flere av ordene du vil søke etter i søkevisningen og klikk på Vis emner-knappen. Listen viser emnetitler som inneholder ordene du søkte etter. Velg en emnetittel og klikk på Vis-knappen for å vise innholdet.

  • Knappene Tilbake og Forover gjør at du kan gå tilbake til tidligere emner eller bla fremover til det sist besøkte emnet.

Du kan få mer informasjon om PaperPorts funksjonalitet ved å lese de følgende dokumentene i hjelpbåndet:

  • Produktmerknader
  • Oppstartsveiledning
  • Brukerveiledninger

Du kan bruke den elektroniske støttetjenesten til Kofax ved å besøke de følgende websidene fra hjelpbåndet:

  • Få de siste oppdateringene
  • Produktinformasjon
  • Produktstøtte
  • Hjemmeside for Kofax


Mapper i PaperPort

PaperPort-mapper er Windows-mapper som du ønsker å bruke med PaperPort. Dette lar deg arbeide med et undersett av mapper og arrangere dem på en måte som passer behovet ditt, uten at du trenger å endre mappestrukturen på datamaskinen. PaperPort-mappene vises i mapperuten til venstre for PaperPort-skrivebordet.

Åpne ved å klikke på [image] Mapper i Funksjon-ruten på Skrivebord-båndet. Som standard viser mapperuten et sett med mapper som hjelper deg med å komme i gang med PaperPort.

I mapperuten kan du gjøre følgende:

  • Legge til eksisterende mapper på datamaskinen eller på nettverksstasjoner eller eksterne enheter i Mapperuten. Deretter kan du behandle, redigere, kommentere og søke etter innholdet i disse mappene, inkludert undermapper.

  • Kopiere, flytte, omorganisere og gi nytt navn til mapper for å gruppere og organisere elementer på en bedre måte.

  • Dra og slippe elementer fra PaperPort-skrivebordet på en hvilken som helst mappe, og dra og slippe mapper på andre mapper.

  • Fargekode mapper etter ønske.

  • Legg til nye, tomme mapper både i PaperPort og filsystemet.

Dette emnet dekker hvordan du legger til, flytter, kopierer, sletter og fjerner mapper.

Emnet Mappehandlinger dekker hvordan du endrer størrelsen på mappepanelet, viser mappeinnhold, fargekoder mapper, mappehistorikk og mapper på flyttbare medier.

Opprett nye, tomme PaperPort-mapper

  1. Åpne mapperuten, og velg en mappe for å definere ønsket plassering.

  2. Velg hurtigmenyelementet Opprett ny mappe.

  3. I dialogboksen Ny mappe gir du en mappe et navn og farge og klikker OK.

Den nye mappen blir en undermappe til den valgte mappen.

Legg til eksisterende mapper i PaperPort

  1. Velg [image] Mappebehandling på Verktøy-båndet, eller åpne Mapperuten, høyreklikk hvor som helst og velg Mappebehandling.

  2. I dialogboksen Mappebehandling klikker du Legg til for å bla gjennom etter en mappe.

  3. Velg ønsket mappe. Denne mappen legges til som en mappe på toppnivå i PaperPort, og eventuelle undermapper den har, legges også til med samme mappestruktur.

  4. Klikk på Lukk. Den nye mappen vises nederst i listen over behandlede mapper.

Mapper som er lagt til, blir mapper på toppnivå eller rotmapper i PaperPort, selv om de er undermapper i Windows.

Dette ikonet angir en mappe på toppnivå i mapperuten.

Dette ikonet angir en undermappe.

Når du legger til en mappe med Mappebehandling, blir den tildelt et navn av PaperPort, basert på Windows-mappenavnet. Hvis du for eksempel legger til en mappe fra stasjon C med navnet Mine rapporter, kaller PaperPort mappen Mine rapporter på C: Når en undermappe legges til, forblir bare navnet. Hvis du for eksempel legger til C:/Mine rapporter/Fjerde kvartal/Utgifter, vises dette i PaperPort som Utgifter på C. Høyreklikk og velg Egenskaper for å se den fullstendige banen.

Gi mapper nytt navn

Gi PaperPort-mapper nytt navn i Mappebehandling ved å trykke på F2 eller bruke Mappebehandling.

For mapper på toppnivå endres ikke navnet på datamaskinen eller nettverket. Windows-navnet vil ikke endres.

For undermapper endres også navnet på datamaskinen eller nettverket, og denne endringen vil vises i Windows Utforsker. Hvis du gir nytt navn utenfor PaperPort, vises det nye navnet i PaperPort.

Flytte og kopiere mapper

Mapper på toppnivå kan ikke flyttes eller kopieres i mapperuten. De kan flyttes ved bruk av Flytt opp eller Flytt ned i Mappebehandling.

Undermapper i PaperPort kan flyttes og kopieres med kommandoene i hurtigmenyen i mapperuten eller med dra-og-slipp. Trykk på Ctrl når du drar for å kopiere mappen.

Fjerne mapper

Du kan når som helst fjerne en PaperPort-mappe på toppnivå sammen med eventuelle undermapper fra mapperuten. Klikk på Mappebehandling-knappen på Verktøy-båndet, eller høyreklikk hvor som helst i ruten og velg Mappebehandling fra hurtigmenyen. Velg ønsket mappe, og klikk på Fjern. Mappen fjernes bare fra mapperuten. Den faktiske mappen og innholdet, sammen med alle undermapper og innhold, vil fremdeles finnes på datamaskinen eller den eksterne enheten. Med unntak av det som beskrives i følgende merknad, kan ikke mapper på toppnivå slettes i PaperPort.

Merk

Hvis du legger til mappen Mine PaperPort-dokumenter med Mappebehandling (ikke anbefalt), vises alle undermappene to ganger i mapperuten. Kommandoen Slett er tilgjengelig for alle undermapper, og disse mappene SLETTES fra disken, på BEGGE steder.

Slette undermapper

PaperPort-undermapper kan slettes. Hvis du velger kommandoen Slett i hurtigmenyen eller i Rediger-båndet under Utklippstavle, eller trykker på Del-tasten, SLETTES undermappen og alle undermappene og innholdet i den på datamaskinen.

PaperPort-undermapper med overordnede mapper som ble lagt til med Mappebehandling, kan fjernes og ikke slettes, men bare ved å fjerne undermappens overordnede mappe på toppnivå.

Merk

Hvis du legger til mappen Mine PaperPort-dokumenter med Mappebehandling, er kommandoen Fjern tilgjengelig for den i Mappebehandling, men dette fjerner bare forekomsten av mappen som ble nylig lagt til.

Endre mapper i operativsystemet

Hvis du flytter, sletter eller gir en PaperPort-mappe på toppnivå nytt navn utenfor PaperPort, vil ikke programmet lenger kunne finne den, og innholdet kan ikke lenger vises.

Hvis du sletter eller gir en undermappe et nytt navn utenfor PaperPort, vises endringen i mapperutelisten. Hvis du flytter en undermappe i Mine PaperPort-dokumenter til et annet sted i samme mappe, vises den på det nye stedet i mapperuten. Hvis du flytter den til et annet sted, forsvinner den fra listen.

Tips

Klikk på [image] Mapper-knappen på Skrivebord-båndet for å vise eller skjule Mapper-ruten. Hvis du skjuler Mapper-ruten får du større arbeidsområde på PaperPort-skrivebordet.

Du kan ha opptil 64 PaperPort-mapper. Du kan ha så mange undermapper du vil, men det er upraktisk å ha altfor mange.

Standardmapper i PaperPort?

PaperPort installerer PaperPort-mappen Mine PaperPort-dokumenter i mappen Mine dokumenter. Hvis du har et flerbrukersystem, finnes det en separat Mine PaperPort-dokumenter-mappe for hver bruker. Mappen ligger vanligvis på C:/Dokumenter og innstillinger/[bruker]/Mine dokumenter/Mine PaperPort-dokumenter, men dette kan variere avhenging av operativsystem eller brukervalg i installeringsprogrammet. Hvis den ligger på stasjonen C, bør du sikkerhetskopiere den før datamaskinen installeres på nytt, når alt innhold på stasjonen C i mange tilfeller slettes permanent.

Mappen Mine PaperPort-dokumenter inneholder undermapper som Artikler, Visittkort, Fotografier og Kvitteringer. Undermappen Prøver inneholder dokumentmaler, og fotografier i egen Fotografi-undermappe, for å hjelpe deg med å komme i gang med PaperPort. Du kan ikke fjerne Mine PaperPort-dokumenter fra mapperuten. Du kan slette den og alle undermappene.

Første gang du starter PaperPort, åpnes Prøver-mappen. Etter dette gjenopprettes sist brukte mappe når PaperPort startes. Hvis du oppgraderer fra en tidligere versjon av PaperPort, vil den eksisterende Kofax-dokumenter-mappen være tilgjengelig som en PaperPort-mappe.

Hvis du for eksempel oppgraderer fra PaperPort 12 med en Prøver-mappe, blir innholdet lagret i undermappen Prøver (PaperPort 12), som har en ny Prøver-undermappe for innhold fra gjeldende versjon.

Beslektede emner

  1. Starte Windows Utforsker fra PaperPort
  2. Få tilgang til delte nettverksmapper
  3. Mappeoperasjoner


Installeringsveiviser for skanner

Vanligvis behøver du ikke å åpne veiviseren for skannerinstallering. Kjør den bare hvis du har eventuelle problemer med skanning.

Slik starter du veiviseren

  1. Klikk på [image] Skanningsinnstillinger på Skrivebord-båndet.

  2. Klikk Velg-knappen i ruten Skann eller Hent fotografi. Dialogboksen Tilgjengelige skannere vises.

  3. Klikk Avansert installering.

– eller –

Gå til Start > (Alle) Programmer > Kofax PaperPort, og klikk på Installeringsveiviser for skanner.

Veiviseren for skannerinstallering vises.

  • Hvis du har en web-tilkobling, blir du i det første panelet oppfordret til å oppdatere skannerdatabasen som inneholder optimale skannerinnstillinger for alle kjente skannere. Velg Ja eller Nei, og klikk Neste. Velger du Ja, vil dialogboksen Internettforbindelse vises under nedlastingen fra web-området til Kofax.

  • Hvis du har startet veiviseren fra ScanDirect, velger du Velg og test skanner eller digitalkamera og klikker Neste. Du vil se skannertypen du installerte, eller kanskje en liste over alle tidligere valgte skannerdrivere, med standardskanneren valgt for PaperPort.

  • Velg Ja, for å teste skannerkonfigurasjonen bare hvis det anbefales, og klikk Neste. Veiviseren skal nå teste forbindelsen mellom datamaskinen og skanneren. Når dette er ferdig, klikker du Neste og velger trinnene for testing, og klikker Neste igjen. Hvis du vil hoppe over testingen, eller hvis dette anbefales, velger du Nei.

Viktig!

Prøv å unngå å teste skannerkonfigurasjonen hvis Nei, anbefales, med mindre det er absolutt nødvendig. Dette kan nemlig overskrive forhåndsinnstilte tips, slik at enheten ikke fungerer ordentlig.

  • Sett inn en testside i skanneren. Veiviseren er nå klar til å utføre en grunnleggende skanning med skannerprodusentens programvare. Klikk Neste. Skannerens opprinnelige brukergrensesnitt vises.

  • Klikk Skann for å starte prøveskanningen.

  • Klikk på eventuelt Manglende bilde eller Upassende retning, og foreta et valg.

  • Klikk Neste etter at bildet vises på riktig måte i vinduet.

  • Klikk Neste for å gå videre til den neste testen du forespurte.

  • Du kan teste papirsensoren til skannerens ADF.

  • Du kan be om at en liste over de sidestørrelsene som skannerveiviseren oppdager at skanneren støtter. Disse blir vist i vinduet.

  • Sett inn en tekstside i skanneren. Klikk Neste for å begynne en skanning i svart-hvitt-modusen. Klikk på eventuelt Inverter bilde, Manglende bilde eller Upassende retning, og foreta et valg. Klikk Neste etter at bildet vises på riktig måte i vinduet.

  • Sett inn et fotografi eller en side som inneholder et bilde, i skanneren. Klikk Neste for å begynne en skanning i gråtone-modusen. Klikk på eventuelt Inverter bilde, Manglende bilde eller Upassende retning, og foreta et valg. Klikk Neste etter at bildet vises på riktig måte i vinduet.

  • Hvis du har en fargeskanner, setter du i et fargefotografi eller en side med et fargebilde i skanneren. Klikk Neste for å begynne en skanning i fargemodus. Klikk på eventuelt Inverter bilde, Manglende bilde eller Upassende retning, og foreta et valg. Klikk Neste etter at bildet vises på riktig måte i vinduet. Hvis skanning i farger ikke blir utført, vil du få opp en feilmelding.

  • Du har nå endret skannerinnstillingene for bruk med PaperPort. Klikk Fullfør.

Hvis du skal teste og reparere en skanner som ikke fungerer ordentlig, åpner du skannerveiviseren og velger 'Velg og test skanner eller digitalkamera' i det andre panelet og arbeider deg deretter gjennom prosedyren som er beskrevet ovenfor.

Åpne skannerveiviseren hvis skannerens skal testes igjen senere.

Slik henter du oppdatert databasedata

  1. Start skannerveiviseren som beskrevet ovenfor.

  2. Velg Ja, og deretter Neste for å laste ned databasen.

  3. Velg 'Bruk gjeldende innstillinger med den gjeldende enheten'.

  4. Klikk Neste, og deretter Fullfør.

Beslektede emner

  1. Før du skanner et element


Bruke skyen

Evernote-tilkobling

Dette er en ny tilkobling i PaperPort 14 og vises som et ikon i Send til-linjen. Den lar deg dra filene til ikonet slik at kopier overføres til Evernote-lagringsområdet. Send til-alternativer kan brukes til å angi brukernavn og passord. Filen som er lastet opp, blir et vedlegg til en ny merkelapp som du kan skrive. Andre Evernote-brukere med tilgang til kontoen din kan klikke på vedleggsknappen i Evernote for å vise filen i kildeprogrammet.

Legg til filer fra Evernote ved å laste dem ned til systemet og deretter legge dem til PaperPort.


Avinstallere

For full avinstallering bør du fjerne de tre PaperPort-komponentene én om gangen, i hvilken som helst rekkefølge. Komponentene er PaperPort 14, PaperPort Image Printer og PDF Viewer Plus. Hvis man kun fjerner bildeskriveren og/eller PDF Viewer Plus, vil dette forårsake at PaperPort ikke fungerer korrekt.

Andre medfølgende programmer kan avinstalleres eller beholdes, uavhengig av PaperPort (MAX til PDF).

Slik avinstallerer du PaperPort og nøkkelkomponenter:

  1. Velg Legg til/fjern programmer i Kontrollpanel.

  2. Velg Kofax PaperPort 14.

  3. Klikk på Fjern for å avinstallere programmet.

  4. Gjenta dette for Image Printer og PDF Viewer Plus.

  5. Datamaskinen må startes på nytt for å fullføre fjerningen.

I begynnelsen av avinstalleringsprosessen utføres et deaktiveringstrinn, slik at du senere kan installere programmet på nytt uten aktiveringsproblemer. Du må ha Internett-tilgang for å deaktivere og aktivere på nytt.


Port-skrivebordet

PaperPort-skrivebordet består av to deler. Til venstre finner du Funksjon-ruten. På Skrivebord-båndet velger du den gjeldende knappen fra Funksjon-ruten for å vise en av de følgende panelene:

  • Mapper

  • Skanningsinnstillinger

  • Miniatyrbilde

  • All-in-One Search

  • Egenskaper

På høyre side har du arbeidsområdet for dokumentadministrasjon. Mapperuten er det første som vises på PaperPort-skrivebordet når du starter programmet. Her vises dokumentene dine samt knappene du kan bruke til å administrere dem. PaperPort har alle verktøyene du trenger for å organisere, søke etter og bruke dokumenter og bilder.

Standard farge for Skrivebord og paneler er akvamarin. Velg Alternativer [image] på Skrivebord-båndet og gå til Skrivebord-panelet for å velge andre farger for ulike skjermelementer.

Hurtigtasttilgang

Trykk på Alt for å se hurtigtastbokstaver for båndkategorier på toppnivå. Trykk på Alt og bokstaven for gjeldende bånd for å se hurtigtastene for kontrollene. Trykk på Alt for å se understrekingen for hurtigtaster i dialogbokser.

Beslektede emner

  1. Få tilgang til delte nettverksmapper
  2. Bla gjennom miniatyrbilder
  3. Ulike måter å bruke miniatyrbilder på skrivebordet på
  4. Mappeoperasjoner


Om brukergrensesnitt med kategori og bånd

PaperPort-komponentenes brukergrensesnitt (PaperPort-skrivebord, bildevisning), samt de separate visningsprogrammene ImageViewer og PDF Viewer Plus har blitt endret fra tradisjonell meny/undermeny/verktøylinje-struktur til presentasjon med kategori og bånd, som i Windows 7-operativsystemet eller Microsoft Office 2007-produktene.

Fordelene med brukergrensesnitt for kategori og bånd:

  • Grensesnittene har et enhetlig utseende og er utformet til å passe inn i ulike arbeidsmiljøer.

  • Et omfattende utvalg av kommandoer, funksjoner og alternativer er lett tilgjengelig.

  • Kommandoer som kan brukes til å utføre bestemte oppgaver samles i navngitte grupper.

  • Kommandonavn vises alltid ved siden av tilknyttet verktøy (knapp, ikon, avmerkingsboks, alternativknapp osv.).

  • Knappene for de vanligste kommandoene kan samles i en fleksibel, egendefinert verktøylinje for hurtigtilgang, selv om de tilhører ulike kommandogrupper.

  • Ytterligere kategorier med bånd kan noen ganger vises dynamisk for å gi tilgang til kommandosettet som er mest praktisk for den gjeldende oppgaven.

Se Om PaperPorts bånd og linjer hvis du ønsker en nøyaktig oversikt over alle bånd og verktøygrupper samt Elementer for brukergrensesnitt for informasjon om hvordan du oppgraderer til en nyere versjon av PaperPort.

Hurtigtasttilgang

Trykk på Alt for å se hurtigtastbokstaver for båndkategorier på toppnivå. Trykk på Alt og bokstaven for gjeldende bånd for å se hurtigtastene for kontrollene. Trykk på Alt for å se understrekingen for hurtigtaster i dialogbokser.

Beslektede emner

  1. Om PaperPort-verktøylinjer
  2. Om PaperPort-knappen
  3. Tilpass verktøylinje for hurtigtilgang
  4. Elementer for brukergrensesnitt


Elementer for brukergrensesnitt

Tabellen og diagrammet under gir veiledning i å gå fra klassisk meny/undermeny/verktøylinje-grensesnitt til presentasjon med bånd. Veiledningen viser også hvordan du får tilgang til vanlige kommandoer og funksjoner på båndene. Den følgende sammenligningstabellen og -diagrammet gir tips om dette.

 | Meny/undermeny/verktøylinje-struktur | Struktur med kategori og bånd
1 | Fil-elementet på hovedmenylinjen | PaperPort-knapp
2 | Et annet element på hovedmenylinjen | Kategori
3 | Rullegardinmeny til et element i hovedmenyen | Bånd knyttet til den valgte kategorien
4 | Kommandosett i rullegardinmenyen til et element i hovedmenyen | Kommandosett som en gruppe innenfor båndet, med et gruppenavn
5 | Kommando i rullegardinmenyen til et element i hovedmenyen | Kommando i en gruppe (knapp og navn)
6 | Undermenyen til en kommando i rullegardinmenyen til et element i hovedmenyen | Rullegardinmeny for en kommando
- | Hoved-/kommandoverktøylinje | ---
7 | Verktøylinje (kan tilpasses) | Bånd knyttet til den valgte kategorien (fast kommandosett)
8 | --- | Verktøylinje for hurtigtilgang (kan tilpasses)
9 | Verktøytips | Verktøytips

Noen kommandogrupper skjules i én enkelt gruppeknapp, hvis det ikke er nok plass til å vise alle knappene i denne gruppen når programvinduet minimeres. Klikk på pilen ved siden av en gruppeknapp for å se alle kommandoknappene eller utvid vinduet for å se alle knappene. I Hjelp-delen, antas det at brukerne jobber i et vindu i nesten full størrelse og med en passende skjermoppløsning.

Båndene kan minimeres slik at kun kategoriene og verktøylinjen hurtigtilgang vises, for å gi deg større arbeidsområde. Høyreklikk hvor som helst på et bånd og velg Minimer båndet. Et bånd vises kun når du klikker på tilhørende kategori og forsvinner igjen når du har valgt en kommando. For å fjerne minimering, høyreklikk på kategorilinjen og fjern haken for Minimer båndet.

Du kan alternativt bruke de såkalte hurtigvalgene eller hurtigtastene når du velger kommandoer fra grensesnittet via en pekeenhet. Hurtigvalgene representeres i tall (for verktøylinje for hurtigtilgang) eller i bokstaver (for PaperPort-knappen og kategoriene på toppnivå) som vises i små bokser ved siden av elementene de tilhører. Trykk på en av <Alt>-tastene på tastaturet for å vise hurtigvalg for handlinger på toppnivå. Trykk deretter på en kategorihurtigvelger på tastaturet for å åpne tilhørende bånd og se hurtigvalgene for kommandoknappene på dette båndet. Hurtigvalgene forblir aktive til du velger en kommando rett fra et bånd (elementer i rullegardinmenyen har ikke hurtigvalg) eller hvis du bruker en pekeenhet for en handling eller trykker på <Esc> på tastaturet.

Klikk på PaperPort-knappen, velg [image] Alternativer, klikk på Generelt-kategorien i dialogboksen PaperPort-alternativer og marker Vis verktøytips for å vise verktøytips for alle knappene. Hvis relevant, vil verktøytipset også indikere hurtigtasten for kommandoer. Kommandonavnene ved siden av knappene vises alltid, med unntak av navnene på verktøylinjen for hurtigtilgang.

Se Om PaperPorts bånd og linjer for å se en nøyaktig liste over alle bånd og verktøygrupper.

Beslektede emner

  1. Om brukergrensesnitt med kategori og bånd
  2. Om PaperPort-knappen


Om PaperPort-knappen

PaperPort-knappen er plassert øverst i venstre hjørne på alle brukergrensesnittene i PaperPort. Knappen erstatter filmenyen i tidligere PaperPort-versjoner delvis og med noen begrensninger.

Klikk på [image] PaperPort-knapp i PaperPort-skrivebordsvisningen for å utføre de følgende oppgavene:

  • Opprette en ny PaperPort-mappe eller et nytt PaperPort-bildeelement

  • Åpne det valgte elementet i henhold til innstillingene i kategorien Alternativer – Skrivebord i PaperPort

  • Lagre ett eller flere elementer under andre navn, plasseringer, filtyper (hvis relevant)

  • Importere en kopi av en fil til PaperPort-skrivebordet

  • Sende et element som vedlegg til en e-post-melding

  • Sende et element til et annet program for behandling

  • Spesifisere attributter for utskrift

  • Skrive ut et element fra skrivebordet

  • Vise dialogboksen PaperPort-alternativer med en rekke kategorier for å spesifisere grunnleggende PaperPort-innstillinger i ulike miljøer.

  • Avslutte PaperPort

Klikk på [image] PaperPort-knapp i PaperPort-bildevisningen for å utføre de følgende oppgavene:

  • Opprette et nytt PaperPort-element

  • Åpne elementet i henhold til innstillingene i kategorien Alternativer – Skrivebord i PaperPort

  • Lagre endringer for dette elementet

  • Lagre elementet under et annet navn, plassering, filtype (hvis relevant)

  • Gå til PaperPort-skrivebordet

  • Sende et element som vedlegg til en e-post-melding

  • Sende et element til et annet program for behandling

  • Spesifisere attributter for utskrift

  • Skrive ut elementet

  • Vise dialogboksen PaperPort-alternativer med en rekke kategorier for å spesifisere grunnleggende PaperPort-innstillinger i ulike miljøer.

  • Avslutte PaperPort

Klikk på [image] PaperPort-knapp i det separate ImageViewer-programmet for å utføre de følgende oppgavene:

  • Åpne elementet i henhold til innstillingene i kategorien Alternativer – Skrivebord i PaperPort

  • Lagre endringer for dette elementet

  • Lagre elementet under et annet navn, plassering, filtype (hvis relevant)

  • Sende et element som vedlegg til en e-post-melding

  • Sende et element til et annet program for behandling

  • Spesifisere attributter for utskrift

  • Skrive ut elementet

  • Vise dialogboksen Alternativer for ImageViewer for å spesifisere grunnleggende innstillinger

  • Vise og åpne nylig brukte dokumenter på nytt

  • Avslutte ImageViewer


Tilpass verktøylinje for hurtigtilgang

Som standard befinner verktøylinjen for hurtigtilgang seg til høyre over kategorilinjen for PaperPort-knappen. Denne inneholder et begrenset antall verktøy. Du kan administrere disse i rullegardinmenyen Tilpass verktøylinje for hurtigtilgang, som du får tilgang til ved å bruke nedpilen til høyre for verktøylinjen. Du kan gjøre følgende:

  • legge til andre vanlige kommandoer, som du får tilgang til ved å klikke på tilhørende knapper

  • fjerne kommandoknapper fra denne verktøylinjen

  • plassere verktøylinjen for hurtigtilgang under båndet

  • minimere båndet for å få større arbeidsområde. Etter at du har valgt kategori, vil det tilhørende båndet kun vises til du har valgt en kommando.

Legge til ekstra kommandoer på verktøylinjen for hurtigtilgang

  1. Velg Flere kommandoer i rullegardinmenyen for Tilpass verktøylinje for hurtigtilgang. Tilpass dialogboksen vises.

  2. I Velg kommandoer fra-merkeboksen, velger du båndet med kommandoene du vil skal vises i kommandovinduet for å legge dem til på verktøylinjen for hurtigtilgang.

  3. Velg et element fra listen og klikk på Legg til for å vise det i verktøylinjen for hurtigtilgang.

  4. Du kan omorganisere kommandoer ved å bruke Opp- og Ned-knappen.

Fjerne kommandoer fra verktøylinjen for hurtigtilgang

  1. Velg Flere kommandoer i rullegardinmenyen for Tilpass verktøylinje for hurtigtilgang. Tilpass dialogboksen vises.

  2. Velg en kommando i vinduet til høyre og klikk på Fjern. Den valgte kommandoen forsvinner fra verktøylinjen for hurtigtilgang og vises i kommandovinduet i den relevante listen.

Klikk på Tilpass for å administrere hurtigtaster for vanlige kommandoer i Tilpass tastatur-dialogboksen.

For å gjenopprette visning av leveringstid i verktøylinjen for hurtigtilgang, klikk på Tilbakestill i dialogboksen Tilpass.

Merk

Siden du står fritt til å velge kommandoene du vil skal vises på verktøylinjen for hurtigtilgang (i denne Hjelp-delen) vil det ikke stå forklart hvordan du bruker verktøyet på denne verktøylinjen.

Komponentene i verktøylinjen for hurtigtilgang velges individuelt for skrivebordsvinduet i PaperPort, PaperPort-bildevisningen og for det separate ImageViewer-programmet.

Tips

Hvis du vil bruke hurtigtastene for funksjonene i verktøylinjen for hurtigtilgang, trykk på <Alt> for å vise hurtigvalgene og trykk deretter på tilhørende numeriske tast(er) på tastaturet.

Du foretrekker kanskje å legge til kun kommandoer som krever videre handling fra brukerens side. Brukeren unngår på denne måten at et utilsiktet museklikk utfører en kommando umiddelbart.


Om bildevisningsvinduet

Bildevisningsvinduet er et eget vindu som kan vise siden i full størrelse i et PaperPort-element. I dette vinduet kan du gjøre følgende:

  • Forbedre bildeelementer med Scanner Enhancement Technology-verktøy (SET)

  • Zoome inn eller ut på en side

  • Vise hver side i et flersidig element

  • Legge til merknader, for eksempel merkelapper, piler, bilder eller utheving

  • Vise forrige eller neste element på PaperPort-skrivebordet

  • Rotere en side 90 grader mot høyre (med klokken)

  • Beskjære en del av en side

  • Invertere et svart-hvitt-element for å vende bildet fra svart på hvitt til hvitt på svart

Bytte til bildevisningsvinduet

Velg elementet du vil vise og klikk deretter på [image] Åpne med bildevisning på Skrivebord-båndet på PaperPort-skrivebordet.

Hvis du dobbeltklikker på et bildeelement, åpnes det i bildevisning som standard.

Slik går du tilbake til PaperPort-skrivebordet

Klikk på [image] Gå til skrivebord på visningsbåndet for å gå tilbake til PaperPort-skrivebordet. Som standard befinner denne knappen seg også på verktøylinjen for hurtigtilgang, slik at funksjonen alltid er tilgjengelig uansett hvilket bånd som vises.

Tips

Istedenfor å bytte til PaperPorts bildevisning, kan du starte ImageViewer – et separat PaperPort-program som åpner sitt eget bildevisningsvindu. Du kan starte ImageViewer-programmet ved å gå til Start-menyen og velge (Alle) programmer > Kofax PaperPort > ImageViewer.

Bildeelementer åpner som standard i bildevisningsprogrammet, men du kan stille inn slik at de åpner i ImageViewer. PDF-elementer åpner som standard i PDF Viewer Plus eller (hvis tilgjengelig) i Kofax Power PDF. Velg Alternativer > Skrivebord fra rullegardinlisten for PaperPort-knappen for å stille inn preferanser for åpning av fil.

Beslektede emner

  1. Zoome inn eller ut på en side
  2. Om flersidige elementer
  3. Rotere bildeelementer


Sammenvirke med PDF Viewer Plus

Med mindre du har en nyere versjon av Kofax PDF-visnings-/redigeringsprogrammene installeres PDF Viewer Plus sammen med Kofax PaperPort, og fungerer sammen med sistnevnte på flere måter.

Vise og jobbe med PDF-filer i PDF Viewer Plus

Dobbeltklikk på en PDF-fil på PaperPort-skrivebordet for å åpne den i PDF Viewer Plus. Dette er forutsatt at du har gjort de passende innstillingene i Skrivebord-kategorien i PaperPort Options-dialogboksen, som du finner i menyen til PaperPort-knappen. PDF Viewer Plus åpner filen slik at du kan lese, endre, sette inn merknader, dele, søke i, fylle ut skjema og legge til sikkerhetsattributter og dokumentegenskaper. Når har gjort endringene, lagret og avsluttet PDF Viewer Plus, vises elementet igjen i PaperPort med de nye attributtene.

Redigere et bilde i et PDF-dokument i ImageViewer

Når du arbeider i PDF Viewer Plus, bruker du [image] Select image (velg bilde)-knappen for å velge et bilde i et PDF-dokument. Dobbeltklikk på bildet eller høyreklikk på det og velg Edit image (Rediger bilde) fra hurtigmenyen. Det valgte bildet vises i Kofax ImageViewer-programmet hvor du kan bruke alle tilgjengelige SET-verktøy til å forbedre det. Når du er ferdig med modifikasjonene og lukker ImageViewer, vises elementet igjen i PDF Viewer Plus med de nye bildeattributtene.

Merk

Man kan oppnå høyere sammenvirkningsgrad samt benytte alle PaperPort- og PDF-redigeringsfunksjonene ved å oppgradere til Kofax Power PDF.


Om bilde- og tekstelementer

I PaperPort finnes det to typer elementer:

  • Bildeelementer – Skannede dokumenter, fotografier og andre digitale elementer i et bildeformat, for eksempel PDF, JPEG, TIFF eller PaperPort-bilde (.max).

    Du kan opprette bildeelementer fra dokumenter, fotografier, strektegninger eller andre elementer du skanner, kopierer eller henter inn på PaperPort-skrivebordet.

  • Tekstelementer – Dokumenter som inneholder redigerbar tekst, for eksempel Word- (.doc), HTML- eller Excel-filer, og som opprettes med tekstbehandlingsprogrammer eller andre tekstbaserte programmer.

    Du kan lett behandle tekstelementer ved å kopiere dem, legge dem til eller flytte dem til PaperPort-skrivebordet.

PaperPort inneholder mange verktøy som du kan bruke til å ordne, få tilgang til, dele og behandle begge elementtypene. PDF-filer med bare bilder er bildeelementer, men når du klikker på dem som standard vises de i PDF Viewer Plus og ikke i bildevisning. Søkbare PDF-filer har samme attributter som et bildeelement, men kan i tillegg søkes i. Vanlige PDF-filer regnes for å være tekstelementer, selv om sidene ser ut som bilder. Du kan åpne alle typer PDF-filer som standard i Kofax PDF Viewer Plus eller Power PDF. Begge disse har et bredt utvalg av verktøy som er utviklet for PDF-filer.

Merk

Begrepet ”element” kan referere til et tekstelement eller et bildeelement. Elementer brukes ofte om filer, for eksempel tekstfiler og bildefiler. Disse begrepene brukes i PaperPort-dokumentasjonen.


Om PaperPort-verktøylinjer

Om bånd og linjer i PaperPort

PaperPort inneholder en rekke knapper som befinner seg på båndene og linjene. Disse knappene gjør kommandoer, funksjoner og informasjon lett tilgjengelig når du arbeider i PaperPoert.

Bånd og linjer i PaperPort

  • Bånd på PaperPort-skrivebordet inneholder PaperPort-kommandoknapper som er tilgjengelige når PaperPort-skrivebordet vises. Bånd er identifisert med kategorinavn og hvert bånd er delt opp i kommandogruppene:

    • Skrivebord-bånd: Skann, Funksjon-rute, Vis, Oppdater, Arbeidsområde, Åpne, Alternativer

    • Rediger-bånd: Utklippstavle, Angre, Valg

    • Element-bånd: Dokument, Kopier, Stable, SET-verktøy

    • Verktøy-bånd: Mapper, Søk, Tilleggsfunksjoner, Koblinger

    • Hjelp-bånd: PaperPort, Dokumenter, Kofax, Om, Oppgrader

  • Bånd i bildevisningvinduet inneholder PaperPort-kommandoknapper som er tilgjengelige når bildevisningvinduet vises. Bånd er identifisert med kategorinavn og hvert bånd er delt opp i kommandogruppene:

    • Side-bånd: SET-områdeverktøy, SET-sideverktøy, SET-bildeverktøy

    • Rediger-bånd: Utklippstavle, Angre, Merknader, Valg, Søk

    • Vis-bånd: Skrivebord, Zoom, Visningsalternativer

    • Merknader-bånd: Merknadsverktøy og merknadsinnstillinger

    • Hjelp-bånd: PaperPort, Dokumenter, Kofax, Om, Oppgrader

  • Verktøylinjen for hurtigtilgang kan tilpasses til å inneholde knapper som er mest brukt av en gitt bruker.

  • Send til-linjen nederst på PaperPort-skrivebordet viser ikoner for de koblede programmene du kan bruke sammen med PaperPort-elementer. Dra elementet fra PaperPort-skrivebordet og slipp det på et ikon på Send til-linjen.

  • Statuslinjen nederst i PaperPort-vinduet viser informasjon om et element, som gjeldende mappe, valgt elementnavn, hvite og svarte punktverdier, punkter per tomme-verdien som elementet ble skannet ved og elementstørrelse. Linjen viser også gjeldende kommando eller handling.

Båndene i ImageViewer-programmet er de samme som i bildevisningen.

Beslektede emner

  1. Om brukergrensesnitt med kategori og bånd
  2. Nye funksjoner


Om miniatyrelementer og miniatyrsider

Et miniatyrbilde er en miniatyrgrafikk av et bilde eller dokument. Det er to typer miniatyrbilder: miniatyrelementer og miniatyrsider.

Miniatyrelementer

Med miniatyrelementer kan du visuelt organisere både bilde- og tekstfiler (for eksempel filtypene JPEG, TIFF, PDF, HTML, Word eller Excel) på PaperPort-skrivebordet. Miniatyrelementer kalles ofte miniatyrbilder på skrivebordet.

Hvert element blir representert med et miniatyrbilde. I flersidige bildeelementer kan du flytte gjennom miniatyrbildene for hver side. Du kan raskt flytte og rotere elementer, og det er enkelt å slå sammen enkeltelementer til flersidige elementer. Du kan slå sammen alle typer PDF- og bildefiler til PDF-fil(er).

Før du kan arbeide med et element, må du merke miniatyrbildet for elementet på PaperPort-skrivebordet. En rød strek rundt et element betyr at det er merket.

Slik viser du miniatyrelementer:

På Skrivebord-båndet klikker du på pilen ved siden av [image] Endre visning og velger deretter [image] Miniatyrbilder.

Miniatyrsider

Du kan bruke miniatyrsider for bildeelementer og PDF-filer både på PaperPort-skrivebordet og i ImageViewer.

Med miniatyrsider kan du

  • vise miniatyrbilder samtidig for en sidegruppe i flersidige bildeelementer eller PDF-filer,

  • bla hensiktsmessig og effektivt gjennom disse elementene og

  • utføre følgende operasjoner for miniatyrsider i PDF-filer: omorganisere, sette inn eller slette sider og tilføye nye sider.

Slik viser du miniatyrsider:

Velg [image] Miniatyrbilde på Skrivebord-båndet (i skrivebordsvisningen) [image] Miniatyrsider i Visningsalternativer-gruppen på Visning-båndet (i bildevisning).


Starte Windows Utforsker fra PaperPort

Slik starter du Windows Utforsker fra PaperPort

Du kan bruke Windows Utforsker til å gjøre endringer i PaperPort-elementer og -mapper, for eksempel gi nytt navn til en mappe eller flytte elementer til andre mapper.

Endringer du gjør i Windows Utforsker gjenspeiles direkte på PaperPort-skrivebordet, på samme måte som endringer på PaperPort-skrivebordet vises i Windows Utforsker.

Slik starter du Windows Utforsker fra PaperPort og viser den aktuelle mappen:

  1. Vis PaperPort-skrivebordet.

  2. Velg [image] Åpne Explorer på verktøybåndet.

    Windows Explorer viser PaperPort-mappestrukturen med alle de gjeldende aktive mappene. Du kan nå bruke Windows Utforsker til å endre mapper og elementer etter behov.

Tips

Du kan dra elementer fra Windows Utforsker direkte til PaperPort.

Hvis du ikke ser noen endringer når du går tilbake til PaperPort-skrivebordet, klikker du på [image] Oppdater på Skrivebord-båndet for å oppdatere skrivebordet.


Vise filer som er opprettet i andre programmer

Slik viser du filer som er opprettet i andre programmer

Har du noen gang mottatt en fil du ikke kunne åpne fordi du ikke hadde kildeprogrammet på systemet?

PaperPort har innebygde visningsprogrammer der du lett kan vise filer som er opprettet i mange vanlige programmer. Kopier en fil til PaperPort-mappen og velg deretter elementet på PaperPort-skrivebordet.

Velg [image] Åpne med bildevisning på Skrivebord-båndet. Filen vises i bildevisningsvinduet i PaperPort slik at du kan se filinnholdet.

Tips

Selv om knappene [image] Neste side og [image] Forrige side på visningsbåndet er deaktivert, kan du fremdeles navigere til ulike sider i en fil. Metoden varierer, avhengig av filtype. Når du for eksempel viser et Word-dokument, kan du bruke rullefeltet for å se neste side. Når du viser en PowerPoint-fil, kan du bruke sidekontrollene i nederste venstre hjørne av visningsvinduet.

Beslektede emner

  1. Åpne elementer i kildeprogrammet


Bla gjennom miniatyrbilder

Bla gjennom miniatyrbildeelementer

En rask måte å finne PaperPort-elementer på, er å bla gjennom miniatyrbildene på PaperPort-skrivebordet. Et miniatyrbilde er en liten, grafisk representasjon av et dokument eller fotografi.

PaperPort viser store, tydelige miniatyrbilder av alle skannede dokumenter og fotografier, inkludert følgende:

  • PDF-dokumenter

  • Dokumenter av typen Microsoft Word, PowerPoint, Excel, WordPerfect og andre dokumenter som er opprettet i vanlige programmer

  • Bildefiler i mange formater, for eksempel BMP, TIFF, JPEG og MAX

For å vise miniatyrbilder, klikk på knappen Sideminiatyrer på Skrivebord-båndet (skrivebordsvisning) eller visningsbåndet (bildevisning).

Hvert miniatyrbilde vises med et ikon som angir programmet filen ble opprettet i eller er tilknyttet. Dermed er det lett å se og søke etter de ulike elementtypene på datamaskinen.

Klikk et miniatyrbilde for å se bildeattributter.

Et lite [image] -ikon indikerer at attributtet for skrivebeskyttelse er stilt inn for det aktuelle elementet.

Et lite [image] -ikon indikerer at bildet har merknader (disse vises ikke i miniatyrbildet)

Et lite [image] -ikon indikerer at PDF-filen har søkbar tekst.

Når du velger et miniatyrbilde for et flersidig element, kan du bla gjennom sideminiatyrbildene ved hjelp av sidenavigeringsfunksjonen i øverste høyre hjørne.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på Vis filtyper i kategorien Skrivebord for å se filendelsene i miniatyrvisning.


Ulike måter å bruke miniatyrbilder på skrivebordet på

Du kan utføre en rekke oppgaver ved hjelp av miniatyrbildene på PaperPort-skrivebordet.

For å gjøre dette ... | ... gjør du følgende:
Merke et element | Klikk på miniatyrbildet.
Vise et bildeelement | Dobbeltklikk på miniatyrbildet.
Flytte et element | Dra miniatyrbildet til et nytt sted.
Flytte et element til en annen mappe | Dra miniatyrbildet til den nye mappen.
Åpne et element i kildeprogrammet | Høyreklikk på elementet, klikk på Åpne med på hurtigmenyen velg kildeprogrammet som tilhører elementet.
Vise hurtigmenyen for et element | Høyreklikk miniatyrbildet.
Sende en kopi av et element til et annet program | Dra miniatyrbildet til Send til-linjen
Flytte elementer fra Windows Explorer til PaperPort-skrivebordet. | Merk elementene i Windows Explorer og dra dem til PaperPort-skrivebordet.
Kopiere elementer fra Windows Explorer til PaperPort-skrivebordet. | Merk elementene i Windows Explorer og dra dem til PaperPort-skrivebordet mens du holder nede Ctrl-tasten.

Beslektede emner

  1. Åpne elementer i kildeprogrammet
  2. Sende elementer til andre programmer


Opprette en side med miniatyrbilder

Slik oppretter du en side med miniatyrbilder

Du kan slå sammen flere bildeelementer (inkludert PDF-filer) på en miniatyrside for å opprette en bildeindeks, omtrent som et fotokontaktark. PaperPort reduserer størrelsen på hvert element, slik at så mange miniatyrbilder som mulig får plass på hver PDF-side.

  1. Merk de elementene på PaperPort-skrivebordet som du vil ha med på miniatyrsiden.

  2. Klikk på pilen ved siden av [image] Slå sammen elementer på elementbåndet og velg deretter [image] Til PDF-side med miniatyrbilder.

    Den nye miniatyrsiden vises på skrivebordet, sammen med originalelementene.

Hvis du velger en flersidig PDF-fil, får hver enkelt side et separat miniatyrbilde.

Du kan nå sende siden til en skriver eller bruke andre PaperPort-funksjoner til å sette inn merknader og dele indekssiden som e-postvedlegg.

Tips

Hvis du vil merke flere elementer, holder du nede Ctrl-tasten mens du klikker på hvert enkelt element.


Vise miniatyrbilder i klassisk stil

Slik viser du miniatyrbilder i klassisk stil

Du kan vise miniatyrbilder i stilen til tidligere PaperPort-versjoner.

Denne stilen kalles klassisk stil, og inneholder attributter som tittelplassering, miniatyrbildejustering og plasseringen til indikatorene for snarvei, merknad, skrivebeskyttelse og filtype. Den styrer også sidenavigeringstypen for flersidige elementer.

Slik viser du miniatyrbilder i klassisk stil

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Skrivebord.

    – eller –

    I kategorien Skrivebord velger du [image] Alternativer for skrivebord.

  2. Velg Vis miniatyrer i klassisk stil under Miniatyrstil.

  3. Klikk OK.


Sideoperasjoner

I ruten Miniatyrsider til venstre i PaperPort-vinduet vises sideminiatyrer av et merket element både i skrivebords- og bildevisning.

Velg [image] Miniatyrbilde på Skrivebord-båndet (skrivebordsvisning) for å vise eller skjule denne ruten i skrivebordsvisning.

Velg [image] Miniatyrsider på Vis-båndet for å gjøre det samme i bildevisning.

Du kan utføre følgende operasjoner for miniatyrsider i PDF-filer som ikke er skrivebeskyttet: omorganisere, sette inn, legge til, klippe ut, kopiere, lime inn og slette sider. Disse operasjonene er bare tilgjengelige for PDF-filer.

Se Om PaperPort-bildeelementer for en fullstendig liste over hvilke operasjoner for MAX-filer som tilgjengelige.

Slik merker du miniatyrsider

Før du utfører handlinger i ruten Miniatyrbilde, må du først velge miniatyrbildene du skal arbeide med. Klikk på en side for å velge den. Bruk Skift-tasten når du skal merke sider rett ved siden av, Ctrl-tasten når du skal velge spredte sider og <Ctrl A> for å velge alle sider. Valgte sider vises i en blå boks.

Slik sletter, kopierer, klipper du ut eller limer du inn sider

Merk et område. Trykk på Del-tasten, eller velg Slett det merkede området på hurtigmenyen. Sidene blir fysisk slettet. Bruk hurtigmenyen eller Ctrl-tastene for å kopiere, klippe ut eller lime inn sider: <Ctrl C> for å kopiere, <Ctrl X> for å klippe ut og <Ctrl V> for å lime inn.

Slik setter du inn eller legger til andre dokumenter

Du kan sette inn alle sider til en PDF-fil eller bildefiler (inkludert MAX-filer) hvor som helst i en PDF-fil, eller legge til sidene til slutten av en PDF-fil. Sidene kopieres, konverteres til PDF om nødvendig og legges til i PDF-filen.

For å sette inn et element merker du siden foran der du vil sette inn elementet. Høyreklikk og velg Sett inn nye sider her på hurtigmenyen. Dialogboksen Importer nye sider vises. Velg et filnavn og klikk Åpne.

Gjør det samme og velg Tilføy nye sider til slutt for å legge til et element.

Merk

Når du setter inn eller legger til noe i et dokument, beholdes originalen i det opprinnelige formatet.

Når du har satt inn eller lagt til i PDF Viewer Plus eller Power PDF, kan du velge hvilke sider fra et kildedokument som skal settes inn eller legges til.

Beslektede emner

  1. Om miniatyrelementer og miniatyrsider


Mappeoperasjoner

Dette emnet gir hjelp med følgende handlinger:

  • Vise og endre størrelsen på mappepanel

  • Vise innhold i en mappe

  • Fargekode mapper

  • Mappehistorikk

  • Mapper på flyttbare medier

Vise, skjule eller endre størrelsen på mappepanelet

Du kan skjule eller endre størrelsen på mapperuten for å få større arbeidsområde på PaperPort-skrivebordet:

Slik viser du mapperuten

  • Velg [image] Mapper på Skrivebord-båndet.

Slik skjuler du mapperuten

  • Velg [image] Mapper på Skrivebord-båndet en gang til.

– eller –

  • Klikk på Lukk-knappen i mapperuten.

Slik endrer du størrelse på mapperuten

  1. Plasser markøren på kanten mellom mapperuten og arbeidsområdet.

  2. Når pekeren endres til en tohodet pil, drar du kanten mot venstre eller høyre.

  3. Slipp opp museknappen når ruten har ønsket bredde.

Vise innhold i en mappe

Slik får du frem innholdet i en mappe eller undermappe og viser elementene på PaperPort-skrivebordet:

  1. Gå til mapperuten, og klikk på mappen som inneholder elementene du vil vise.

  2. Klikk på pilen ved siden av [image] Endre visning på Skrivebord-båndet og velg deretter

Miniatyrbilder, [image] Store ikoner, [image] Små ikoner, [image] Liste eller [image] Detaljer.

Detaljer-visningen viser filtype, filstørrelse og endringsdato, samt ppt og bitdybde for bilder. Tilpass denne visningen ved å legge til og/eller slette attributter. Omorganiser kolonner ved å dra kolonnens tittelboks til den ønskede posisjonen. Hvis du vil sortere elementer etter attributter, velger du Detaljer-visningen og klikker på kolonnetittelboksen.

Fargekode mapper

  1. Velg mappen eller undermappen du vil endre farge på. Dette gjør du i mapperuten.

  2. Klikk med høyre museknapp og velg deretter Mappefarge (i hurtigmenyen),

    – eller –

    Egenskaper > Farge for å angi farge.

  3. Klikk OK.

Du kan angi standard mappenavn og farge for alle nye mapper og undermapper som er opprettet og lagt til i mapperuten.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Mappe.

  2. Angi mappenavn og -farge, og klikk OK.

Mappehistorikk

Tilbake-knappen [image] viser loggen for mapper du nylig har vært innom.

  1. Klikk på pilen ved siden av [image] Tilbake på Skrivebord-båndet for å vise listen over mapper du har åpnet tidligere.
  2. Velg [image] Tilbake fra listen for å gå tilbake til mappen du åpnet sist eller velg en annen mappe fra listen for å gå tilbake dit.

  3. Miniatyrbilder av den valgte mappen vises på PaperPort-skrivebordet. Hvis du velger Mapper som funksjonsrute, blir tilhørende mappe markert og vist i den aktive (åpne) mappen.

Mapper på flyttbare medier

Du kan koble eksterne enheter, som Zip, Jazz eller andre typer enheter, til datamaskinen og bruke dem med PaperPort. Når slike enheter er tilkoblet, skal de vises som stasjoner eller disker i Min datamaskin.

Du kan gjøre følgende ved hjelp av denne funksjonen:

  • Bla gjennom innholdet på flyttbare medier, for eksempel bilder på en CD eller filer på en Zip-stasjon, og legg dem til på PaperPort-skrivebordet.

  • Legge til eksterne disker og nettverksstasjoner i PaperPort som PaperPort-mapper. Disse må forbli tilgjengelige slik at du kan få tilgang til innholdet fra PaperPort på et senere tidspunkt.

Du kan bevare mapper fra flyttbare medier som ikke alltid er tilgjengelige. Du bør kopiere mappen til den lokale datamaskinen og legge den til PaperPort derfra.


Om PaperPort-bildefiler (.max)

Om PaperPort-bildeelementer (.max)

MAX-filer har lenge vært det rettighetsbeskyttede elementformatet for PaperPort-bilder. Denne funksjonaliteten har nå blitt overtatt av den universelle PDF-filtypen. I PaperPort 14 har MAX-filer begrenset funksjonalitet. De er nå skrivebeskyttet.

Handlinger tilgjengelige for MAX-filer i PaperPort 14:

  • Bla gjennom miniatyrsider på PaperPort-skrivebordet

  • Vise sider i full størrelse i bildevisningen

  • Vise forhåndseksisterende merknader og elementegenskaper (emne, forfatter, nøkkelord)

  • Søke i eksisterende elementegenskaper eller tekst generert med OCR

  • Kopiere MAX-filer i MAX eller PDF

  • Kjøre OCR for å trekke ut tekst

  • Slette MAX-filer

  • Importere MAX-filer til PaperPort (også med Desktop Delivery i PaperPort Professional)

  • Eksportere MAX-filer til et begrenset antall mål (f.eks. e-post, OmniPage)

MAX-filer kan fremdeles vises av alle som har PaperPort.

Handlinger er ikke lenger tilgjengelig for MAX-filer i PaperPort 14:

  • Skanne til MAX eller opprette nye MAX-filer

  • Angi nye elementegenskaper utover elementnavn

  • Redigere sidebilder med SET-verktøy

  • Opprette nye merknader eller lime inn merknader fra andre filer.

  • Stable filer (men de kan slås sammen til PDF)

  • Sette inn eller legge til sider

Konvertering fra MAX til PDF

Derfor tilbyr Kofax et veivisningsprogram for konvertering av MAX-filer til PDF. Finn konvertering fra MAX til PDF i undermenyen PaperPort i Start-menyen i Windows. Den kan opprette PDF-bildefiler eller søkbare PDF-filer ved å bruke OCR på tekst i MAX-filen. Konverteringen tillater at merknader overføres til den resulterende PDF-filen. Språkvalg er tilgjengelige separat for innholdet i MAX-filen og for merknadene. Konverteringen kan automatisk finne alle MAX-filer i PaperPort-mappene.

Beslektede emner

  1. Om PDF-filer
  2. Om å opprette PDF-filer
  3. Om bilde- og tekstelementer
  4. Om å redigere PDF-filer


Om PDF-filer

PaperPort viser PDF-filer (Portable Document Format) med følgende filtypeikoner:

  • Dette angir en PDF-fil opprettet i PaperPort eller i et annet Kofax-produkt.

  • Dette angir en PDF-fil opprettet i et annet program.

  • Dette angir en PDF-fil opprettet ved hjelp av MRC-komprimering.

Andre ikoner for miniatyrbilder viser om filen har merknader, har tekstlag eller er skrivebeskyttet.

PaperPort kan støtte opptil tre ulike typer PDF-filer, avhengig av hvilken versjon av PaperPort du bruker. De tre typene, ofte kalt varianter, er følgende:

  • PDF-bilde

  • Søkbart PDF-bilde

  • PDF-formatert tekst og grafikk (normal PDF)

Filer av typen PDF-bilde og Søkbart PDF-bilde opprettes vanligvis ved å skanne elementer eller ved å konvertere andre typer bildefiler til disse PDF-formatene. PDF-bildefiler er søkbare i PaperPort, men ikke i andre programmer.

PDF-formaterte tekst- og grafikkfiler genereres vanligvis av programvare, og inneholder både redigerbar og søkbar tekst. Kofax-programmet PDF Create, som kommer med PaperPort Professional, lager normale PDF-filer.

Det kan settes inn merknader i alle versjoner.

PDF-bilde

En PDF-bildefil inneholder et punktgrafikkbilde av et dokument eller grafikkbilde. Dette populære formatet er nyttig når filstørrelse og innholdssøk ikke er av interesse og du trenger en nøyaktig kopi av et dokument for å dele med andre.

Du kan for eksempel skanne dokumenter til PDF-bildeformat slik at det er enkelt å distribuere dem til kolleger på nettverket.

Du kan bruke PaperPorts bilderedigeringsknapper til å forbedre PDF-bildefiler samt å legge til merkelapper og merknader. Du kan også indeksere og søke etter tekst i PDF-bildefiler i PaperPort. PaperPort kjører automatisk det innebygde OCR-programmet på PDF-bildefiler for å trekke ut tekst.

Søkbart PDF-bilde

En søkbar PDF-bildefil inneholder et punktgrafikkbilde av et dokument eller et grafikkbilde med tekst som er lagret som skjult tekst. Dette er et eksportformat som er svært nyttig for arkivering av juridiske og andre viktige dokumenter.

Selv om filstørrelsen vanligvis er større enn PDF-formatert tekst og grafikk, er dette det nyttigste formatet for arkivering av viktige dokumenter, takket være disse funksjonene.

Søkbare PDF-bildefiler kan indekseres og søkes i utenfor PaperPort av programmer og systemer som støtter fullstendig innholdssøk.

PDF-formatert tekst og grafikk (normal PDF)

Denne PDF-varianten gir en skarp PDF-fil av høy kvalitet og med fullstendig søkbart innhold ved å lagre tekst som tegn, og ikke som et bilde.

Ettersom tekst lagres som tegn, behandles en fil i dette formatet som et tekstelement, og kan dermed redigeres i programmer som Kofax Power PDF eller Adobe Acrobat.

Dette formatet er det beste formatet for visning på skjerm og publisering på webområder. Filstørrelsen er vanligvis mindre enn et søkbart PDF-bilde, og filinnholdet kan søkes i eksternt av programmer og systemer som støtter fullstendig innholdssøk.

Hvis du har PaperPort Professional eller Kofax PDF Create, kan du opprette normale PDF-filer. Create Assistant følger med disse programmene, og PDF-skriverdriveren Power PDF kan også velges i dialogboksen Skriv ut i hvilken som helst av programmene med utskriftsalternativer på systemet. Se Hjelp-systemet for PDF Create for informasjon.

Merk:

PDF-filer åpner som standard i PDF Viewer Plus eller i Kofax Power PDF (hvis tilgjengelig). Velg Alternativer > Skrivebord i rullegardinlisten for PaperPort-knappen for å endre standard virkemåte.

Beslektede emner

  1. Om PaperPort-bildefiler (.max)
  2. Om å opprette PDF-filer
  3. Om bilde- og tekstelementer
  4. Om å redigere PDF-filer


Om PDF-versjoner

Dette produktet støtter PDF-versjonene 1.0 til 1.7. Dette emnet oppsummerer hvilke funksjoner som støttes i hver versjon. Funksjoner som ikke nevnes her, støttes i alle versjoner. PDF-filer opprettet i Kofax PDF Create kan være fra versjon 1.3 til 1.7 eller PDF/A (basert på versjon 1.4).

Kryptering

40-biters RC4 – Støttes i PDF-versjon 1.1 og nyere (sikkerhetsrevisjon 2)

128-biters RC4 – Støttes i PDF-versjon 1.4 og nyere (sikkerhetsrevisjon 3)

128-biters AES – Støttes i PDF-versjon 1.6 og nyere (sikkerhetsrevisjon 3)

256-biters AES – Støttes i PDF-versjon 1.7 og nyere (sikkerhetsrevisjon 3)

All kryptering følger RSA-standarder, og alle AES-krypteringer er i overensstemmelse med FIPS (Federal Information Processing Standard).

Dokumenttillatelser

Hvilke dokumenttillatelser som er tilgjengelige, avhenger av sikkerhetsrevisjonsnummeret (definert i PDF-standarden). To sikkerhetsrevisjoner brukes: 2 og 3.

Med sikkerhetsrevisjon 2 (RC4-40-kryptering) kan den som oppretter dokumentet, begrense følgende operasjoner:

  • Endring av dokumentinnhold

  • Kopiering av tekst og grafikk fra dokumentet

  • Tillegging og endring av tekstmerknader og interaktive skjemafelt

  • Utskrift av dokumentet

Med sikkerhetsrevisjon 3 (RC4-128-, RC4-128- eller RC-256-kryptering) kan den som oppretter dokumentet, styre:

  • Utfylling av skjema og signering av dokument

  • Gjennomgang av tekst for tilgjengelighet

  • Dokumentsamling, inkludert innsetting og sletting av sider og opprettelse av bokmerker og miniatyrer

  • Tillatelse til utskrift av ikke-perfekte digitale kopier, som også kan gi redusert utdatakvalitet

Metadata

Metadatafelt støttes i PDF-versjon 1.1 og nyere.

PDF-filtyper

PDF/A: Støttes kun i PDF-versjon 1.4

Linearisert PDF: PDF-versjon 1.2 og nyere

PDF/A og linearisert PDF kan ikke brukes sammen. Hvis PDF/A-alternativet er valgt, deaktiveres alle kontrollene i Passordsikkerhet-panelet.

PDF/A er en standard som kan brukes i en lang rekke programmer og operativsystemer og som i tillegg skal kunne brukes i fremtidige programmer.

Linearisert PDF er optimalisert for rask webvisning. Det vil si at den første siden vises mens resten av dokumentet enda behandles.

Komprimeringsmetoder

TIFF G4 – PDF 1.0 til 1.3

JBIG2 – PDF 1.4

JPEG2000 – PDF 1.5 og nyere

Hvis PDF-filen inneholder mange fotografier, kan bruk av JPEG2000 redusere filstørrelsen med 50 % eller mer sammenlignet med tidligere komprimeringsmetoder, uten at kvaliteten forringes i noen særlig grad.


Gjøre PDF-filer søkbare

Man kan søke i normale og søkbare PDF-filer, både enkeltvis og satsvis. Dette er nyttig ved arkivering. Man kan beskytte PDF-filer slik at innholdet ikke kan bli endres og de beholder enhetlig utseende i ulike miljøer, samtidig som man kan søke i tekstene i PaperPort eller ved hjelp av programmer som Windows Desktop Search eller Google.

Noen PDF-filer er imidlertid kun bildefiler, f.eks. skannede filer, og dermed ikke søkes i. Optisk tegnlesing (OCR) må kjøres for å generere et søkbart tekstlag. PaperPort kan gjøre dette:

Lagre til søkbar PDF

Velg en bilde-PDF (eller andre bildeelementer) fra PaperPort-skrivebordet og velg deretter Lagre som fra hurtigmenyen. Velg Søkbar PDF som filtype.

Skanne til søkbar PDF

  1. Velg knappen Skann nå i Skrivebord-båndet for å åpne Skanne-panelet.

  2. Velg den medfølgende profilen ”Søkbart PDF-dokument i farger”.

  3. Utfør skanningen for å få en søkbar PDF-fil på PaperPort-skrivebordet.

Du kan også opprette søkbare PDF-filer fra andre filtyper. Se Om å opprette PDF-filer.

Konvertere PDF-filer med bare bilder

  1. Åpne en PDF-fil med bare bilder i Kofax PDF Viewer Plus eller Power PDF.

  2. Velg Lagre som fra Fil-menyen, og velg Søkbar PDF som filtype
    (i Power PDF kan du også velge Lag søkbar PDF fra Verktøy-menyen).

  3. Lagre denne filen med et nytt navn hvis du ønsker å beholde originalen med bare bilder.

Når du importerer en PDF-fil med bare bilder til et PDF-program fra Kofax, kan det oppdage dette og tilby å gjøre den søkbar, sammen med et alternativ for å bevare eller forkaste originalen med bare bilder.

Skrive til PaperPort

Når du skriver filer til PaperPort, blir disse som standard PDF-bildefiler, men under Skrivebord > Alternativer > Element kan du også velge søkbar PDF.


Om passordbeskyttelse for PDF-filer

Du kan angi sikkerhet for PDF-filer i PDF Viewer Plus fra Dokument-menyen. Se tilhørende Hjelp-del.

Det finnes to passordtyper i programmet. Det åpne passordet begrenser dokumenttilgang: du kan bare åpne det ved å oppgi passordet når du blir bedt om det. Tillatelsespassordet gir brukeren en mulighet til å definere hvordan dokumentet kan brukes. Hvis det ikke er konfigurert et tillatelsespassord, kan filen brukes uten restriksjoner.

Et tillatelsespassord gir mulighet til å finjustere tilgangen til PDF-filen. Bruk denne funksjonen til å gi tilatelse til å skrive ut filen (på ulike oppløsningsnivåer), eller til å redigere den (endre dokumentets sideoppsett, fylle ut skjema, legge til kommentarer osv.).

Du kan velge om du vil angi ett eller begge passordene for en fil. Begge kan brukes til å åpne den. Tillatelsespassordet må oppgis for å kunne endre filinnstillingene for PDF-sikkerhet. PaperPort vil alltid spørre etter et passord når du

  • vil åpne en passordbeskyttet PDF-fil i bildevisningsprogrammet eller PDF Viewer Plus.

  • klikker Oppdater miniatyrbilde i hurtigmenyen på PaperPort-skrivebordet

Beslektede emner

  1. Endre standard sikkerhetsinnstillinger for PDF-dokumenter
  2. Åpne en passordbeskyttet PDF-fil


Merke elementer

Velge og vise elementer i bildevisningsvinduet

Slik merker du et element

Du må velge elementets miniatyrbilde på PaperPort-skrivebordet før du kan jobbe med det. En rød strek rundt et element betyr at det er merket.

  • Hvis du vil merke et element, klikker du på miniatyrbildet av elementet.

  • Hvis du vil merke flere elementer, holder du nede Ctrl-tasten mens du klikker på hvert enkelt miniatyrbilde.

  • Hvis du vil oppheve merking av et element, klikker du på et annet element eller hvor som helst på skrivebordet. Når flere elementer er merket, holder du nede Ctrl-tasten og klikker på hvert av elementene du vil oppheve merkingen av.

Tips

En annen måte å merke flere elementer på, er å tegne en boks rundt elementene på skrivebordet. Plasser musen i et tomt område på skrivebordet. Hold nede museknappen, dra musen for å tegne en boks rundt elementene, og slipp opp museknappen.

Hvis du vil merke eller oppheve merkingen av alle elementene, klikker du på Merk alt eller Opphev all merking på redigeringsbåndet.

Vise et element

Gjør en av følgende for å vise et element i bildevisningsvinduet når det vises på PaperPort-skrivebordet:

  • Merk elementet og velg en åpningsmodus fra Åpne-gruppen på Skrivebord-båndet.

    • Åpne (avhengig av innstillingene under PaperPort-alternativer i skrivebordskategorien)

    • Åpne med bildevisning

    • Åpne med… (velg et tilknyttet program fra listen)

  • Høyreklikk på elementet og velg ett element fra listen ovenfor

  • Dobbeltklikk på PaperPort-bildeelementet. (Dette er avhengig av innstillingene under PaperPort-alternativer i skrivebordskategorien.)

Tips

Hvis du vil endre standard virkemåte når du dobbeltklikker på elementene på PaperPort-skrivebordet, velger du [image] Alternativer > Skrivebord-kategorien.

Merke et område på en side

Du kan merke deler av et bildeelement eller en PDF-dokumentside som vises i bildevisning og bruke den til ulike formål.

  1. Velg [image] Merk hele bildet på redigeringsbåndet. En stiplet boks tegnes rundt siden og pekeren endres til trådkorspeker.

  2. Bruk hele siden til å utføre oppgaven eller tegn en stiplet boks rund hele området mens du trykker ned venstre museknapp.

  3. Velg kommandoknappene til å utføre handlingene på følgende måte:

    • for bildeelementer: Klipp ut eller [image] Kopier til utklippstavlen og [image] Lim inn eller [image] Lim inn som merknad

    • for PDF-dokumentsider: Kopier tekst og bruk teksten som attributt til elementet i Egenskaper-dialogboksen eller lim den inn i et tekstbehandlingsprogram, etter OCR-skanning.

Navigere i en mappe

Filene i mappen kan sorteres etter navn, type, størrelse eller dato. Når du viser et valgt element i skrivebordsvisning, trenger du ikke gå ut av bildevisning for å vise andre filer fra samme mappe. Velg én av følgende:

  • Velg [image] Forrige skrivebordselement på visningsbåndet for å vise den neste filen som befinner seg nærmere øverste del av filstrukturen i den gjeldende mappen.

  • Velg [image] Neste skrivebordselement på visningsbåndet for å vise den neste filen som befinner seg nederste delen av filstrukturen i den gjeldende mappen.

PaperPort vil spørre deg om du vil lagre endringene (hvis relevant) for elementet før det går videre til det tilstøtende elementet.


Åpne en passordbeskyttet PDF-fil

Håndtere passordbeskyttede PDF-filer

Slik åpner du en passordbeskyttet PDF-fil

  1. Dobbeltklikk på en passordbeskyttet PDF-fil.

  2. Skriv inn i passordet i -tekstboksen i dialogboksen Passord.

  3. Klikk OK.

Merk

Du trenger det riktige passordet for å åpne en PDF hvis det er beskyttet av et Åpne-passord.

Et tillatelsespassord hindrer ikke åpning av en PDF-fil. Dette betyr at du kan åpne en PDF-fil uten å bli spurt etter et passord hvis PDF-filen bare har et tillatelsespassord. Dette passordet vil imidlertid begrense hvordan filen brukes.

Du kan passordbeskytte PDF-filene i PDF Viewer Plus. Hvis du kan angi et tilgangspassord, kan du endre eller fjerne passordbeskyttelsen og stille inn eller endre begrensninger for tillatte handlinger. Se tilhørende Hjelp-del.

Beslektede emner

  1. Om passordbeskyttelse for PDF-filer
  2. Endre standard sikkerhetsinnstillinger for PDF-dokumenter


Åpne elementer i kildeprogrammet

Åpne elementer i tilhørende kildeprogrammer

Du kan velge om du vil vise et element i bildevisningsvinduet eller åpne elementet i kildeprogrammet.

Du kan for eksempel åpne og redigere et Word-dokument i Word i stedet for å vise det i bildevisningsvinduet.

På PaperPort-skrivebordet

Velg en av følgende for å åpne et element i kildeprogrammet:

  • Høyreklikk på elementet, klikk på Åpne med… på hurtigmenyen og velg kildeprogrammet som tilknyttet program.

  • Dra elementet og slipp det på det tilknyttede ikonet på Send til-linjen.

  • Dobbeltklikk på elementet for åpne det, forutsatt at du har foretatt riktige innstillinger i Skrivebord-kategorien i dialogboksen PaperPort-alternativer.

PaperPort starter kildeprogrammet automatisk og åpner elementet i dette.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer, klikk på Skrivebord-kategorien i dialogboksen PaperPort-alternativer for å endre målprogrammet når du dobbeltklikker på filer av en gitt type.

Beslektede emner

  1. Angi hvilket program som skal åpnes for skrivebordselementer


Zoome inn eller ut på en side

Zoome og endre visningsstørrelse

Zoome inn og ut sider

I bildevisning kan du zoome inn for å vise detaljene på en side, eller ut for å gjøre siden mindre på skjermen.

Slik zoomer du en side:

  • Klikk på [image] Zoom inn eller [image] Zoom ut på visningsbåndet for å endre sidestørrelsen med 5 % for hvert klikk

– eller –

  • Høyreklikk på siden og klikk på Zoom inn eller Zoom ut i hurtigmenyen for en engangszoom på 5 %.

Tips

Du kan se gjeldende forstørrelse for en side på statuslinjen nederst i bildevisningsvinduet.

Du kan også bruke Beste tilpasning på Vis-menyen for å tilpasse siden best mulig innenfor bildevisningsvinduet.

Optimal visning av en side i bildevisningsvinduet

Klikk på [image] Tilpass til bredden, [image] Tilpass til høyden, [image] Beste tilpasning eller [image] Faktisk størrelse på visningsbåndet.

– eller –

Høyreklikk på siden og velg Tilpass til bredden, Tilpass til høyden, Beste tilpasning eller Faktisk størrelse fra hurtigmenyen.

Merk

Innstillingene gjelder ikke hvis du viser en annen side eller går over til skrivebordsvisning.

Merknader (hvis relevant) vil også påvirkes av zooming.


Bruke tastaturkommandoer i bildevisningsvinduet

Du kan bruke taster til å navigere mellom elementer i bildevisningsvinduet.

Tast | Funksjon
Piler | Blar oppover, nedover, til venstre eller til høyre på en side.
Pg Dn | Blar nedover i større trinn. Går til neste side på slutten av siden.
Pg Up | Blar oppover i større trinn. Går til forrige side på slutten av siden.
Ctrl + PgDn | Går til neste side.
Ctrl + PgUp | Går til forrige side.
Home | Går til toppen av siden.
End | Går til bunnen av siden.


Om å opprette PDF-filer

Du kan opprette PDF-filer fra de følgende startpunktene:

Fra skannet dokument:

  1. Velg profilen PDF med fargesøk i Skann-panelet.

  2. Gå til Innstillinger > Utdata og velg PDF-bilde eller Søkbar PDF (standard) eller Normal PDF som målfiltype.

  3. Klikk på Alternativer ved siden av rullegardinlisten for filtype for å stille inn språk og bildekvalitet.

  4. Foreta innstillinger for filnavn.

  5. Bruk Innstillinger > Skann for å stille inn skanneoppløsning, sidestørrelse, utenom skanneinnstillinger, eller velg Vis dialogboks for skanner i Skann-panelet for å stille inn disse på skannerens grensesnitt.

  6. Lukk Innstillinger-panelet og klikk på Skann-knappen. Klikk på Skann mer til alle sidene er skannet.

  7. Gi elementet et navn og klikk på Ferdig.

Fra et bildeelement på PaperPort-skrivebordet:

  • Velg Lagre som fra rullegardinlisten til PaperPort-knappen eller i elementets hurtimeny. Velg deretter PDF-bilde eller søkbar PDF som filtype. Bruk dette også til å gjøre om en bilde-PDF til en søkbar-PDF.

  • Velg Dupliser som PDF fra elementbåndet eller hurtigmenyen. Resultatet blir en søkbar PDF hvis den opprinnelige filen inneholdt tekst som kan skannes med OCR.

PDF-oppløsningen er i disse tilfellene den samme som i kildedokumentet og OCR-språket tas fra Skrivebord > Alternativer > Generelt.

Fra alle programmer på systemet ditt som er aktivert for utskrift:

  1. Åpne PaperPort, og gå til Skrivebord > Alternativer > Bilde, og still inn målfiltype. Velg PaperPort-bildeelement (.max), PDF-bilde (standard) eller søkbar PDF.

  2. Gå til Skrivebord > Alternativer > Avansert for å stille inn bildekvaliteten (oppløsningen) i PDF-delen. Velg høy (400 ppt), medium (300 ppt), lav (150 ppt) eller egendefiner en verdi.

  3. Gå til Skrivebord > Alternativer > Generelt for å stille inn OCR-språket.

  4. Velg Skriv ut fra Fil-menyen (eller liknende) i programmet. Velg PaperPort Image Printer og velg deretter andre generelle utskriftsalternativer.

PDF-filen blir plassert på PaperPort-skrivebordet ditt i gjeldende plassering.

Fra en XPS-fil:

Dra filen til PDF Viewer Plus-ikonet på Send til-linjen. Elementet blir konvertert til en søkbar PDF og kan lagres i en selvvalgt plassering.

Slik begynner du:

Gå til PDF Viewer Plus og velg Ny PDF > Tom PDF fra Fil-menyen eller verktøylinjen. Du kan deretter sette inn sider fra eksisterende PDF-filer eller lime inn bilder som du vil ha som merknader.

Merk

For å søke i en PDF må papirretningen være korrekt og tekstlinjene rette. Roter eller rett opp, om nødvendig. Hvis du ikke kan plassere sidene i skanneren din med korrekt retning, gå til Skann > Innstillinger > SET og aktiver automatisk retning. Aktiver også Rett opp automatisk. Forsikre deg om at elementet har en oppløsning på minst 200 ppt, men helst 300 ppt.

Tips

Hvis du har Kofax Power PDF eller PaperPort Professional får du PDF Create. Med dette programmet får du større kontroll over prosessen med å lage normal PDF-filer siden programmet kan brukes for mange typer filer.

Se også: Om PDF-filer og gjøre PDF-filer søkbare.


Opprette et nytt element

Slik oppretter du et nytt element

I tillegg til å opprette PDF-filer kan du opprette andre typer nye elementer. Disse kan være bildeelementer eller tekstelementer:

  1. Sørg for at ingen elementer er valgt på PaperPort-skrivebordet.

  2. Klikk på ikonet for programmet på Send til-linjen som kan opprette elementet du ønsker.
    PaperPort starter programmet og åpner en ny, tom fil i dette programmet.

  3. Skriv inn tekst eller annet innhold du vil ha med i filen.

  4. Lagre den til en PaperPort-skrivebordsmappe i en av de tilbudte filtypene.

Et ikon i nederste høyre hjørne av det genererte miniatyrbildet identifiserer filtypen.

Merk

MAX-filer kan ikke opprettes. Merknader kan ikke limes inn i MAX-filer i PaperPort 14. Se Om PaperPort-bildeelementer (.max) for hvordan du konverterer MAX-filer til PDF.

Beslektede emner

  1. Om PDF-filer
  2. Om PaperPort-bildefiler (.max)
  3. Om å opprette PDF-filer
  4. Om bilde- og tekstelementer
  5. Om å redigere PDF-filer
  6. Om flersidige elementer


Duplisere elementer

Duplisere elementer på skrivebordet

Du kan raskt lage en kopi av ett eller flere elementer på PaperPort-skrivebordet. Filtypen og egenskapene beholdes uendret.

  1. Merk hvert skrivebordselement du vil duplisere.

  2. Klikk på pilen ved siden av [image] Dupliser og velg [image] Element på elementbåndet.

PaperPort navngir de nye elementene i henhold til navnekonvensjonen i Windows, for eksempel Kopi av Dokument, Kopi 2 av Dokument og så videre.

Tips

En rask måte å duplisere ett eller flere elementer på, er å holde nede Ctrl-tasten, merke hvert element og dra elementene til et annet sted på skrivebordet.

Du kan også høyreklikke på et element og deretter klikke på Dupliser element på hurtigmenyen. Du kan også bruke kommandoene Kopier og Lim inn.

Duplisere elementer som nye PDF-filer

Du kan bruke Dupliser som PDF-funksjonen for å konvertere bildeelementer til søkbare PDF-filer med samme oppløsning som originalen.

  1. Merk det elementet på PaperPort-skrivebordet som du vil duplisere.

  2. Klikk på pilen ved siden av [image] Dupliser og velg [image] Som PDF-element på elementbåndet.

    – eller –

    Høyreklikk på elementet for hurtigmenyen og velg Dupliser som PDF-element.

Tips

Du kan også duplisere tekstelementer som PDF-filer ved å skrive dem til PaperPort fra de opprinnelige programmene. Se Om å opprette PDF-filer for mer informasjon.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Endre utdataformat for Skriv til PaperPort
  3. Om PaperPorts skriverdrivere
  4. Skrive filer til PaperPort som bildeelementer
  5. Om PDF-filer
  6. Om PaperPort-bildefiler (.max)
  7. Om å opprette PDF-filer
  8. Om bilde- og tekstelementer
  9. Om å redigere PDF-filer


Opprette PDF-elementer fra tekstdokumenter

Slik oppretter du PDF-elementer fra tekstdokumenter

Med funksjonen Skriv til PaperPort kan du raskt opprette nye PDF-filer fra eksisterende regneark, bilder, tekstbehandlingsfiler, HTML-filer og andre typer filer.

Først definerer du innstillingene i PaperPort:

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Element.

  2. I rullegardinlisten for filtyper i PaperPort Image Printer velger du PDF-bilde eller søkbart PDF-bilde.

  3. Klikk på kategorien Avansert, og velg en kvalitetsinnstilling

  4. Klikk OK.

Du kan deretter skrive dokumenter til PaperPort:

  1. Åpne dokumentet i et egnet program, for eksempel Microsoft Word, Excel eller PowerPoint eller en webleser

  2. Velg Fil / Skriv til PaperPort (PDF), eller velg Skriv ut fra Fil-menyen og deretter PaperPort-bildeskriver.

  3. Skriv ut filen.

    PaperPort konverterer automatisk filen til et PDF-dokument. Start PaperPort hvis programmet ikke er åpent allerede, og plasser filen som et nytt element på gjeldende PaperPort-skrivebord.


Ordne elementer på skrivebordet

Hvis PaperPort-skrivebordet blir rotete og uoversiktlig, kan du raskt rydde opp eller omorganisere noen av eller alle elementene på skrivebordet.

  • Velg [image] Still elementer på linje på Skrivebord-båndet for å plassere elementene ved siden av hverandre.

  • Hvis du vil flytte et element fra ett sted til et annet på skrivebordet, drar du miniatyrbildet av elementet til det nye stedet.

  • Hvis du vil flytte flere elementer, holder du nede Ctrl-tasten, klikker på hvert av elementene og drar dem til det nye stedet.

Slik sorterer og ordner du elementer

Klikk på pilen ved siden av [image] Ordne, på Skrivebord-båndet, og klikk deretter på ett av alternativene:

  • Etter navn,

  • Etter størrelse,
  • Etter type eller
  • Etter dato.

Slik ordner du alle elementer automatisk

Bruk Ordne automatisk for å ordne alle elementer automatisk hver gang du legger til eller fjerner elementer eller endrer størrelse på PaperPort-vinduet. PaperPort omorganiserer miniatyrbildene i rette rader, fra øverste venstre hjørne av skrivebordet, ordnet etter valgt attributt.

Klikk på pilen ved siden av [image] Ordne på Skrivebord-båndet og klikk deretter på [image] Ordne automatisk.

Tips

Du kan også høyreklikke på PaperPort-skrivebordet, velge Ordne elementer og klikke på oppsettet du vil bruke.

Beslektede emner

  1. Bla gjennom miniatyrbilder
  2. Ulike måter å bruke miniatyrbilder på skrivebordet på
  3. Vise miniatyrbilder i klassisk stil
  4. Slette elementer


Stable og slå sammen elementer

Du kan samle elementer ved stabling, oppheve stabling og sammenslåing.

Stabling

En gruppe PDF-filer kan stables til én PDF-fil.

Original sidestørrelse blir bevart i de stablede dokumentene. Du kan stable PDF-filer av alle slag (bare bilde, søkbare osv.). Vanligvis blir disse egenskapene bevart i stabelen på samme måte som i PDF-kildefilene. Skrivebeskyttede og passordbeskyttede PDF-filer kan ikke stables.

Slik stabler du PDF-elementer

  1. Flytt filene som skal stables, i én mappe.

  2. Merk filene i den rekkefølgen de skal være i stabelen.

  3. Klikk på pilen ved siden av [image] Slå sammen elementer på elementbåndet og velg [image] Til PDF-stabel.

Oppheve stabling

Du kan oppheve stabling av alle PDF-filer.

Det har ingen betydning om de har vært stablet eller ikke. Du kan oppheve stabling av gjeldende side eller alle sider.

Resultatet du oppnår ved å oppheve stabling av alle sider, blir et sett med enkeltsidige filer.

Den flersidige filen forsvinner etter at du opphever stabling. En enkelt ustablet side blir fjernet fra stabelen. De ustablede filene og elementnavnene får tallsuffikser.

Slik opphever du stabling av et PDF-element

  1. Klikk filen som stabling skal oppheves for.

  2. Klikk på pilen ved siden av [image] Opphev stabling på elementbåndet og velg [image] Gjeldende side eller [image] Alle sider.

    – eller –

    Velg Opphev stabling på hurtigmenyen og deretter Gjeldende side eller Alle sider.

Tips

Når du skal dele opp en stor PDF-fil i mindre filer, opphever du stablingen av den store filen og merker sidene du vil stable.

Sammenslåing

Bildeelementer, MAX- eller PDF-filer kan slås sammen til PDF. Sammenslåing tar vanligvis mer tid enn stabling på grunn av PDF-generering. De opprinnelige elementene beholder de opprinnelige filtypene.

1. Slå sammen elementer til PDF

Alle opprinnelige sider blir en PDF-side uten å endre størrelse.

Slik slår du sammen ulike typer elementer til en enkelt PDF-fil

  • Flytt alle elementene som skal slås sammen, inn i den samme mappen.

  • Merk elementene i den rekkefølgen de skal være i PDF-filen.

  • Klikk på pilen ved siden av [image] Slå sammen elementer på elementbåndet og velg [image] Til PDF-stabel.

    – eller –

    Velg Slå sammen elementer til PDF i hurtigmenyen.

    Filene av ulike typer (både bilde- og tekstelementer) blir konvertert til PDF-format og slått sammen til en stabel.

2. Slå sammen elementer til PDF-sider med flere elementer, Endre sidestørrelse for å tilpasse side

Dette endrer sidestørrelsen til medvirkende elementer, og plasserer alltid fire originalsider på én enkelt PDF-side. Bruk dette til å sette sammen et fotoalbum eller gi en oversikt over et sett med dokumenter.

Du kan ikke oppheve stabling av filer som er slått sammen på denne måten.

  • På elementbåndet:

    • klikk på pilen ved siden av [image] Slå sammen elementer,

    • velg deretter [image] Til PDF-sider med flere elementer i rullegardinmenyen og

    • velg [image] Endre sidestørrelse for å tilpasse side.

PDF-målfilen kan inneholde én eller flere sider.

3. Slå sammen elementer til PDF-sider med flere elementer, Behold opprinnelige størrelser

Dette plasserer så mange originalsider som mulig på hver PDF-side. Bare én side får plass på en PDF-side hvis den er i full størrelse. Hvis elementene er mindre, kan du få to, tre eller flere opprinnelige sider på én PDF-side.

Du kan ikke oppheve stabling filer som er slått sammen på denne måten.

  • På elementbåndet:

    • klikk på pilen ved siden av [image] Slå sammen elementer,

    • velg deretter [image] Til PDF-sider med flere elementer i rullegardinmenyen og

    • velg [image] Behold opprinnelige størrelser.

Filene (både bilde- og tekstelementer) blir konvertert til PDF-format og lagret som en flersidig PDF-fil.

4. Slå sammen elementer til PDF-sider med miniatyrbilder

Dette oppretter miniatyrbilder av alle elementsidene, og plasserer så mange som mulig på en PDF-side. Vanligvis vil du få 12 til 20 elementer på hver PDF-side. Sideforholdet til de opprinnelige elementene blir bevart, men store elementer blir mer komprimert enn de som er mindre. Bruk dette til å kompilere indekssider for fotografier eller dokumenter.

Du kan ikke oppheve stabling av filer som er slått sammen på denne måten.

  • På elementbåndet:

    • klikk på pilen ved siden av [image] Slå sammen elementer

    • og velg [image] Til PDF-side med miniatyrbilder.

Merk

Hvis én eller flere av de angitte filene ikke kan konverteres til PDF, vises en advarselmelding. Klikk Detaljer for å se en liste over disse filene. De som kan konverteres til PDF-filer, blir konvertert og stablet sammen.

Du kan forhåndsinnstille filnavn for elementer som er stablet eller slått sammen til PDF, under Alternativer for skrivebord > Element. Det tildelte navnet kan inkludere gjeldende dato i en rekke ulike formater.

Beslektede emner

  1. Samle dokumenter – eksempel


Samle dokumenter – Eksempel

Scenario:

Du mottar en stor PDF-fil.
Du vil opprette en ny PDF-fil som bare skal bestå av noen få sider.

  1. Merk dokumentet og velg deretter [image] Miniatyrbilde på Skrivebord-båndet.

  2. Control-klikk (Ctrl) på de sidene du vil samle i et nytt dokument.

  3. Hold nede Control-tasten (Ctrl) igjen for å dra og kopiere de merkede sidene over på skrivebordet.
    Kontroller at markøren ser slik ut [image] mens den vises når du drar.

De merkede sidene blir slått sammen i én enkelt PDF-fil.

Viktig!

Pass godt på at du holder nede Ctrl-tasten mens du drar sidene til skrivebordet. Ellers vil de merkede sidene bli fjernet fra den originale PDF-filen.


Slette elementer

Slik sletter du et element

Når du ikke lenger trenger et element, kan du slette det fra PaperPort-skrivebordet og flytte det til papirkurven i Windows.

Et element du legger i papirkurven, kan du hente igjen senere og gjenopprette på PaperPort-skrivebordet. Filen blir værende i papirkurven til du tømmer kurven eller sletter elementet fra kurven.

Slette et element på PaperPort-skrivebordet

Velg elementet du vil slette og gjør en av følgende:

  • Trykk Delete-tasten.

  • Klikk på [image] Slett på redigeringsbåndet.

  • Klikke med høyre museknapp og klikke på Slett på hurtigmenyen.

Tips

Du kan også dra et element fra PaperPort-skrivebordet og slippe det på papirkurven på Windows-skrivebordet eller på papirkurvikonet på Send til-linjen.


Om flersidige elementer

Du kan stable individuelle PDF-elementer til en enkelt, flersidig PDF. De valgte PDF-filene beholdes ikke hver for seg etter stablingen. Med en flersidig PDF kan du:

  • Omorganisere eller kopiere sider.

  • Sette inn eller legge til flere PDF-sider.

  • Plassere sider i numerisk rekkefølge

  • Tilordne unike navn til individuelle sider

  • Vise ulike sider med Sidenavigering eller med Sideminiatyrbilder.

  • Rotere alle sider i et element

  • Sette inn merknader eller redigere PDF-filen i PDF-visnings-/redigeringsprogrammet eller i bildevisning.

Du kan slå sammen et sett bildeelementer i én enkelt, flersidig PDF-fil. Sammenslåtte elementer forblir på sine originale plasseringer og i originale filtyper. Gyldig inndata er alle bildeelementer, inkludert PaperPort-bildeelementer (.max) og PDF-filer av alle typer. Den resulterende PDF-filen er enten PDF-bilde eller søkbar PDF.

For alternativer for sammenslåing kan du se: Stable og slå sammen elementer.

Beslektede emner

  1. Vise sider i et flersidig element
  2. Duplisere en side i et flersidig element
  3. Sette inn og fjerne sider
  4. Omorganisere sider


Vise sider i et flersidig element

Vise sider og sidenavn

Du kan enkelt bla gjennom miniatyrsider i et flersidig element.

På PaperPort-skrivebordet

  1. Merk det flersidige elementet på PaperPort-skrivebordet.

  2. Klikk på Sidenavigering øverst til høyre i elementet. Bruk pilene for å gå til neste eller forrige side.

    – eller –

    Høyreklikk på elementet, og klikk på Gå til side. Deretter kan du klikke på Første, Neste, Forrige, Siste, eller på Nummer for å gå til en bestemt side.

I bildevisningsvinduet

  1. Vis det flersidige elementet i sidevisningsvinduet.

  2. Velg

  • Neste eller [image] Forrige på visningsbåndet for å gå direkte til den tilstøtende siden eller

  • klikk på pilen ved siden av [image] Gå til side og klikk deretter

    • Første

    • På Siste eller

    • Nummer for å gå til en bestemt side.

Hvert element har et navn. Det er også mulig å angi sidenavn til hver side i en PDF-fil. Du kan for eksempel kalle det flersidige PDF-elementet du mottar for Årsrapport og sidene i elementet for Resultater for første kvartal, Resultater for andre kvartal osv.

Det er ikke lenger mulig å angi sidenavn i MAX-filer, men navn tilordnet i tidligere versjoner av PaperPort kan leses.

Slik viser du sidenavn på flersidige elementer:

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Skrivebord.

    – eller –

    I kategorien Skrivebord velger du [image] Alternativer for skrivebord.

  2. Velg Vis sidenavnene til flersidige elementer for å vise sidenavnet under elementnavnet til et PaperPort-bildeelement eller en PDF-fil i miniatyrvisning på PaperPort-skrivebordet.

    Du kan for eksempel vise Årsrapport over sider med navnet Resultater for første kvartal, Resultater for andre kvartal, og så videre.

  3. Klikk OK.

Merk

På PaperPort-skrivebordet vises navnet på elementet over navnet på gjeldende side.

Sidetitler (hvis definert) vises alltid i ruten Miniatyrbilder (både i skrivebords- og bildevisning) og de ikke kan slås av.


Omorganisere sider

Slik omorganiserer du sider i et flersidig dokument med dra og slipp

  1. Velg en flersidig PDF-fil på PaperPort-skrivebordet.

  2. Klikk på [image] Miniatyr på Skrivebord-båndet.

  3. Merk en side og dra den til et nytt mål.

    Valget angis med en blå boks, og innsettingsindikatoren ”I” vises mens du drar.

  4. Slipp opp museknappen når ”I” kommer til ønsket sted.

Tips

Bruk Skift-tasten når du skal merke sider rett ved siden av, eller Ctrl-tasten når du skal velge spredte sider.

Beslektede emner

  1. Vise sider i et flersidig element
  2. Duplisere en side i et flersidig element
  3. Sette inn og fjerne sider


Duplisere en side i et flersidig element

Slik dupliserer du en side i et flersidig element

  1. Vis miniatyrvisningen på PaperPort-skrivebordet, og velg deretter et flersidig PDF-element.

  2. Bruk sidenavigeringsfunksjonen for å få frem siden du vil kopiere.

  3. Klikk på pilen ved siden av [image] Dupliser på elementbåndet og velg [image] Gjeldende side.

    Den kopierte siden vises som et nytt enkeltelement på PaperPort-skrivebordet.

Tips

En rask måte å duplisere en enkeltside på, er å høyreklikke det flersidige PDF-elementet og klikke Dupliser gjeldende side i hurtigmenyen.

Duplisering av enkeltsider er begrenset til PDF-elementer. Hele bildeelementer (inkludert MAX) kan dupliseres. Duplikatet er i samme filtype som kilden.

Beslektede emner

  1. Duplisere elementer
  2. Om flersidige elementer


Sette inn og fjerne sider

Slik setter du inn en side

Du kan sette inn en side hvor som helst i et flersidig PDF-element.

  1. Merk det flersidige elementet på PaperPort-skrivebordet.

  2. Bruk sidenavigeringsfunksjonen for å få frem siden som skal vises rett etter siden du nettopp satte inn.

  3. Dra og slipp siden på det flersidige elementet.

    PaperPort plasserer den nye siden foran gjeldende side. Hvis gjeldende side er første side, blir den nye siden første side.

Se emnet stable og slå sammen elementer for råd om fjerning av en enkeltside fra en PDF-fil. Dupliser en enkeltside og slett de andre sidene for å få en enkeltside fra et bildeelement som ikke er PDF.

Tips

Når du arbeider med flersidige PDF-elementer, kan du sette inn en ny, tom side i det flersidige elementet for å fungere som et dokumentskilletegn.

For å sette inn alle sider fra et bildeelement må du åpne mål-PDF-filen i ruten Miniatyrsider, velge en side, velge Sett inn nye sider her og velge elementet som skal settes inn. De nye sidene vises før den valgte PDF-siden. Sider kan også føyes til på slutten av PDF-filen.

For å sette inn bare én side eller valgte sider i en PDF-fil må du kopiere originalelementene til PDF, deretter åpne mål-PDF-filen i PDF Viewer Plus eller Power PDF og velge Sett inn eller Tilføy. Her kan du ikke bare velge PDF-elementet som skal settes inn, men også definere en enkeltside eller et sideområde.

Du kan fjerne eller oppheve stablingen av en side i en flersidig PDF-element, eller du kan oppheve stablingen av alle sider i elementet for å motta et sett med enkeltsidige elementer.

Med denne funksjonen kan du flytte, slette eller erstatte sider i et flersidig element uten å røre de andre sidene.

Slik fjerner du alle sider

  1. Merk det flersidige elementet på PaperPort-skrivebordet.

  2. Klikk på pilen ved siden av [image] Opphev stabling på elementbåndet og velg [image] Alle sider.

    – eller –

    Klikk med høyre museknapp, velg Opphev stabling på hurtigmenyen og klikk deretter på Alle sider.

Slik fjerner du en enkeltside

  1. Merk det flersidige elementet på PaperPort-skrivebordet.

  2. Bruk sidenavigeringsfunksjonen for å få frem siden du vil fjerne.

  3. Klikk på pilen ved siden av [image] Opphev stabling på elementbåndet og velg [image] Gjeldende side.

    – eller –

    Klikk med høyre museknapp, velg Opphev stabling på hurtigmenyen og klikk deretter på Gjeldende panel.


Ulike måter å hente elementer på

Det er mange måter å hente bilder og sider til PaperPort på, slik at du kan bruke PaperPorts verktøy for visning, redigering, merknader, OCR og filbehandling.

Du kan for eksempel gjøre følgende:

  • Skanne dokumenter, fotografier og andre bilder på en skanningsenhet

  • Legge til mapper med bilder eller dokumenter i PaperPort

  • Legge til delte mapper på en nettverksserver eller på datamaskinen til en kollega

  • Importere og skrive ut filer fra andre programmer på datamaskinen

  • Laste ned fotografier fra et digitalt kamera

  • Dra og slippe filer fra andre mapper på PaperPort-skrivebordet

  • Innfangede websider kan importeres (for eksempel som HTML-filer).

Du kan bruke Windows Utforsker og andre Windows-verktøy, som Klipp ut og Lim inn, til å håndtere PaperPort-elementer.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Endre utdataformat for Skriv til PaperPort
  3. Om PaperPorts skriverdrivere
  4. Skrive filer til PaperPort som bildeelementer
  5. Mapper i PaperPort
  6. Bruke ruten Skann eller Hent fotografi til å skanne dokumenter
  7. Starte skanningen
  8. Redusere skanningstid for flere elementer


Før du skanner et element

PaperPort er utformet for å fungere sammen med alle TWAIN- og WIA-kompatible skannere.

Før du kan skanne bilder og dokumenter inn i PaperPort for første gang, må du følge trinnene som er beskrevet nedenfor. Rekkefølgen av operasjonene som skal utføres, kan variere, avhengig av hvilken skanner du har.

  • Installere skannerens enhetsdriver ifølge dokumentasjonen fra produsenten. Da kan du identifisere skanneren som kilde for dokumenter og bilder.

  • Koble skanneren til datamaskinen i henhold til instruksjonene som følger med skanneren.

    Tilkoblingen varierer, avhengig av skannertype. Noen skannere kobles til en USB-port, mens andre kan være tilkoblet andre porter.

  • Slå på skanneren.

    Du må kanskje slå på skanneren før du starter datamaskinen. Dette er avhengig av skanneren du bruker.

  • Klikk på [image] Skanningsinnstillinger på PaperPort-skrivebordet på Skrivebord-båndet for å gå til Skann eller Hent fotografi-ruten. Hvis ingen skanner har blitt valgt i PaperPort, vises dialogboksen Tilgjengelige skannere automatisk. Her vises navnet på de skannerne som allerede er koblet til datamaskinen. Velg én av dem hvis mer enn én skanner er koblet til PC-en. Klikk OK for å lukke dialogboksen. Les advarselmeldingen i dialogboksen Confirm selection (Bekreft valg), og lukk den.

Hvis det allerede var valgt en skanner og denne vises i Skann eller Hent fotografi-ruten, blir denne valgt som standard.

Velge en annen skanner

  • Klikk Velg i Skann eller Hent fotografi-ruten hvis du vil velge en annen skanner.

Merk

Dialogboksen Tilgjengelige skannere viser bare skannere som tilhører en valgt skannergruppe ( TWAIN eller WIA).

På Kofaxs web-område på www.kofax.com finner du en fullstendig liste over skannere og enheter som støttes av PaperPort.

Tips

Hvis du får problemer med skanning, klikker du Avansert installering i dialogboksen Tilgjengelige skannere for å starte veiviseren for skannerinstallasjon. Veiviseren er også tilgjengelig fra Start-menyen.

Bruke en skanner direkte

Hvis du vil starte skanning direkte fra knappen på skanneren, må du tilordne en PaperPort-skanneprofil til en knapp på skanneren.

Beslektede emner

  1. Om Innfangingsassistent
  2. Om skanneprofiler
  3. Tilordne skanneprofiler til skannerknapper
  4. Starte skanningen


Om skannings-, skjerm- og utskriftsoppløsning

Oppløsning er et bildes skarphet, vanligvis målt i piksler eller punkter per tomme (ppt).

  • Skanningsoppløsning – Den optiske oppløsningen et element skannes ved.

  • Skjermoppløsning – Oppløsningen til en dataskjerm. De fleste PC-skjermer har en skjermoppløsning på 96 punkter per tomme (ppt).

  • Utskriftsoppløsning – Oppløsningen til en blekkskriver, laserskriver eller fotosetter. Oppløsningen til en skriver angir antall punkter per tomme på en utskrevet side.

Høye oppløsningsinnstillinger skaper større filer. Bildefilformatet og kvalitetsinnstillingen påvirker også filstørrelsen. I noen formater lagres bildet som ukomprimerte data. Andre formater bruker ulike komprimeringsteknikker for å redusere filstørrelsen.

Filstørrelse er viktig når du skal publisere et bilde på en web-side eller sende det som e-post.

Generelt skal skanningsoppløsningen være høy når du skanner et element for utskrift eller DTP-arbeid, mens den kan være lavere når du skanner et element for web-visning.

Beslektede emner

  1. Om filkomprimering
  2. Optimale oppløsningsinnstillinger for skanner


Om skanneprofiler

En skanneprofil inneholder forhåndsdefinerte innstillinger for skanning, bildebehandling, OCR, filformater for utdata og navngiving av filer. Skanning i PaperPort må utføres gjennom en profil. Følgende standardprofiler tilbys: Svart-hvitt-, gråtone- og fargedokument samt fargefotografi og Søkbart PDF-dokument i farger.

Disse profilene blir optimalisert for vanlige skanneoppgaver. Profilinnstillingene kan endres.

Hvis du vil starte skanning fra PaperPort, velger du en profil i ruten Skann eller Hent fotografi.

Hvis du vil sende bilder direkte fra skanneren (til og med uten å åpne PaperPort), må du tilordne en PaperPort-skanneprofil til en knapp på skanneren.

Slik endrer du profilinnstillinger

  1. I ruten Skann eller Hent fotografi velger du profilen som skal endres.

  2. Klikk Innstillinger. Dialogboksen Innstillinger – Skanneprofil vises.

  3. Hvis du vil, kan du endre profilnavnet på Profil-panelet.

  4. Åpne SET-panelet, velg de nødvendige bildeforbedringsalternativene, og bestem hvordan tomme sider skal håndteres av PaperPort. Du kan også velge om du vil opprette ett element med én eller flere sider.

  5. Åpne Utdata-panelet, angi et elementnavn, et skilletegn for navn og filtype. Aktiver eller deaktiver Vis resultat.

  6. Klikk på Alternativer-knappen i Utdata-panelet for å stille inn OCR-språk for profilen samt bildekvalitet.

  7. Åpne Skann-panelet, velg skanneparametrene (for eksempel skannemodus, oppløsning, lysstyrke).

  8. Klikk OK.

Beslektede emner

  1. Tilordne skanneprofiler til skannerknapper
  2. Starte skanningen


Tilordne skanneprofiler til skannerknapper

Du må tilordne en skanneprofil til en knapp på skanneren hvis du vil starte skanning direkte fra skanneren uten å åpne PaperPort. Dette gjøres i følgende to operasjoner: først må du tilordne PaperPort til en knapp på skanneren, og deretter kan du velge en skanneprofil. Etter at en profil er tilordnet en knapp, startes skanningen øyeblikkelig hver gang du trykker på knappen.

Slik tilordner du PaperPort til en skannerknapp

  1. Velg Skannere og kameraer i Windows-kontrollpanelet.

  2. Velg skanneren i Skannere og kameraer-panelet, høyreklikk og velg Egenskaper på den tilhørende hurtigmenyen.

  3. Klikk på kategorien Hendelser og velg Knapp under Skannerhendelser og PaperPort som et program dit hendelsen vil bli sendt.

  4. Klikk på Bruk og deretter OK

  5. Lukk Skannere og kameraer-panelet.

Merk

Noen skannere har bare én knapp, mens andre har flere. I Hendelser-panelet kan du tilordne et annet program til de enkelte knappene.

Slik tilordner du en profil til en skannerknapp

  1. Trykk på knappen på skanneren. Dialogboksen Velg profil vises.

  2. Velg en profil, og klikk deretter OK.

Merk

Dialogboksen Velg profil vises bare hvis du ennå ikke har tilordnet en profil til knappen på skanneren.

Slik tilordner du en annen profil til en skannerknapp

  1. Klikk på PaperPort-knappen og velg Alternativer.

  2. Klikk på kategorien Skannerknapper.

  3. Merk den knappen på skanneren du vil endre profil for.

  4. Klikk på Rediger-knappen. Dialogboksen Velg profil vises.

  5. Velg en profil, og klikk OK.

Slik fjerner du en skanneprofiltilordning

  1. Klikk på PaperPort-knappen og velg Alternativer.

  2. Klikk på kategorien Skannerknapper.

  3. Klikk på Fjern-knappen. Tilordningen blir slettet.

Neste gang du trykker på skannerknappen, vises dialogboksen Velg profil der du kan tilordne en profil til skannerknappen.

Beslektede emner

  1. Om skanneprofiler


Om Innfangingsassistent

Funksjonen Innfangingsassistent hjelper deg gjennom prosessen med dokumentskanning. Dette er dialogboksen PaperPort – Skann.

Aktivere og deaktivere

Innfangingsassistent kan aktiveres eller deaktiveres med avmerkingsboksen Vis Innfangingsassistent i ruten Skann eller Hent fotografi.

Hvis Innfangingsassistent er aktivert, har du full kontroll over skanneprosessen: fordi du bestemmer når skanningen skal fortsette, når den andre siden av sidene skal skannes og når skanningen skal fullføres. Knappevalgene er følgende: Skann flere sider, Skann andre side, Ferdig.

Hvis Innfangingsassistent er deaktivert, avsluttes prosessen automatisk, og dokumentet blir lagt på PaperPort-skrivebordet etter at sidene er skannet.

Endre dokumentnavn når skanningen er ferdig

Du kan endre det dokumentnavnet som blir gitt automatisk av programmet i dialogboksen PaperPort – Skann.

Endre elementegenskaper når skanningen er ferdig

Emne, nøkkelord og forfatter kan ikke angis samtidig. Hvis Vis resultater er aktivert, blir filen lagret til gjeldende PaperPort-mappe samt åpnet i PDF-visningsprogrammet eller -redigeringsprogrammet der du kan legge til dokumentinformasjon i Dokumentegenskaper i Dokument-menyen. Hvis du har lagret filen kan du vise og søke opp nøkkelord og annen informasjon i Egenskaper-ruten for PaperPort.

Merk

Hvis du vil fortsette skanningen og trykker Skann flere sider eller Skann andre side, blir innholdet i dokumentnavnfeltet ikke lagret. Hvis Innfangingsassistent vises igjen for samme skanneøkt, vil dette feltet ikke inneholde endringene du gjorde tidligere.

Beslektede emner

  1. Om skanneprofiler
  2. Innfangingsassistent
  3. Dialogboksen PaperPort-skanning


Bruke ruten Skann eller Hent fotografi til å skanne dokumenter

Klikk på [image] knappen Skanningsinnstillinger på Skrivebord-båndet for å vise denne ruten.

Bruk ruten Skann eller Hent fotografi til å hente bilder og dokumenter til PaperPort slik at du kan bruke PaperPort-funksjonene. PaperPort er utformet for å fungere sammen med alle TWAIN- og WIA-kompatible skannere.

I ruten Skann eller Hent fotografi kan du gjøre følgende:

  • velge en skanner (Velg-knappen),

  • velge en passende skanneprofil med forhåndsdefinerte innstillinger,

  • endre de gjeldende innstillingene (Innstillinger-knappen),

  • avgjøre om du skal bruke skannegrensesnittet i PaperPort eller skannerens eget grensesnitt (avmerkingsboksen Vis dialogboks for skanner),

  • avgjøre om du vil vise eller skjule Innfangingsassistent (avmerkingsboksen Vis Innfangingsassistent) og

  • starte skanningen (Skann-knappen).

I ruten Skann eller Hent fotografi vises et profilsammendrag. Her finner du informasjon om utdatatype, skanneparametre og bildeforbedring.

Hvis skannerdriverens opprinnelige brukergrensesnitt brukes, vil verken skannerinnstillinger eller SET-verktøy påvirke det skannede bildet, så ingen av disse innstillingene og alternativene vises her.

Beslektede emner

  1. Om Innfangingsassistent
  2. Om skanneprofiler
  3. Før du skanner et element
  4. Innfangingsassistent
  5. Dialogboksen PaperPort-skanning
  6. Optimale oppløsningsinnstillinger for skanner
  7. Skanne sider
  8. Innstillinger – skanneprofil
  9. Starte skanningen
  10. Bruke ruten Skann eller Hent fotografi til å laste ned digitale fotografier


Optimale oppløsningsinnstillinger for skanner

Hvilken oppløsning som skal brukes ved skanning av et element, avhenger av elementtype og hva bildet eller dokumentet skal brukes til etter at det er skannet til datamaskinen. Følgende anbefalte innstillinger gir de beste resultatene:

Elementtype | Oppløsning
Dokumenter | 300 ppt, svart-hvitt – eller – 200 ppt, gråtonet eller farge
Dokumenter av dårlig kvalitet eller med liten tekst | 400 ppt, svart-hvitt – eller – 300 ppt, gråtonet
Fotografier og bilder | 100–200 ppt, farget – eller – 200 ppt, gråtonet
Bilder som skal skrives ut på blekkskriver | 150 ppt eller høyere
Bilder som skal skrives ut på høyoppløsningsskriver | 300 ppt eller høyere
Bilder for visning på dataskjerm | Den innstillingen som gir ønsket bildebredde og -høyde i piksler.

Merk

PaperPorts innebygde OCR-program kan brukes til å kopiere tekst fra skannede dokumenter slik at du kan bruke og redigere teksten i et tekstbehandlings- eller regnearkprogram. OCR-behandlingen krever tekstbilder som er skannet ved 150-600 ppt. 300 ppt eller høyere anbefales.

Tips

Hvis du skanner for flere brukere, bør du foretrekke høyere ppt og kvalitet, fordi du kan alltids lagre en kopi med lavere verdier senere.

Beslektede emner

  1. Endre bildeoppløsning
  2. Om skannings-, skjerm- og utskriftsoppløsning
  3. Få best OCR-resultater for skannet tekst


Starte skanningen

Du kan starte skanning fra PaperPort, eller trykke direkte på skannerknappen. Det finnes ytterligere to muligheter når du skanner fra PaperPort. Du kan enten gjøre dette via ruten Skann eller Hent fotografi, eller bruke skannerens eget grensesnitt.

Skanne fra PaperPort via ruten Skann eller Hent fotografi

  1. Plasser dokumentet i skanneren ifølge anvisningene for skanneren.

  2. Start PaperPort og klikk på mappen som elementet skal skannes til i Mapper-ruten.

  3. Klikk på [image] Skanningsinnstillinger på Skrivebord-båndet. Ruten Skann eller Hent fotografi vises i panelet til venstre.

  4. Velg skanneren du bruker.

  5. Velg en skanneprofil.

  6. Hvis du ikke kan finne en passende profil, kan du endre en. Klikk Innstillinger og foreta nødvendige endringer i panelet Innstillinger – Skanneprofil. I PaperPort Professional kan du også opprette nye profiler.

  7. Velg avmerkingsboksen Vis Innfangingsassistent for å vise innfangingsassistent ved skannetidspunktet.

  8. Klikk Skann.

Skanne inne i PaperPort med gjeldende innstillinger

Hvis du er sikker på at alle gjeldende innstillinger oppfyller kravene dine for neste skanneøkt, velger du [image] Skann nå på Skrivebord-båndet.

Tips

Aktiver Innfangingsassistent for å ha kontroll over skanneprosessen. Deaktiver den for å få opp dokumentet automatisk på PaperPort-skrivebordet når skanningen er fullført.

Skanne inne i PaperPort ved hjelp av skannerens eget brukergrensesnitt

  • Hvis du vil bruke skannerens eget brukergrensesnitt, merker du av for Vis dialogboks for skanner i ruten Skann eller Hent fotografi.

Merk

Skanneprofiler har ingen betydning for skannerinnstillinger hvis du bruker skannerens eget brukergrensesnitt (UI). Bruk skannerens brukergrensesnitt for å endre lysstyrke, oppløsning osv.

Skanne ved å trykke direkte på skannerknappen

  1. Tilordne en PaperPort-profil til en knapp på skanneren.

  2. Klikk skannerknappen. Skanningen startes umiddelbart.

Beslektede emner

  1. Om Innfangingsassistent
  2. Om skanneprofiler
  3. Tilordne skanneprofiler til skannerknapper
  4. Før du skanner et element
  5. Skanne sider


Skanne sider

Skanning kan utføres med eller uten Innfangingsassistent, eller skannerens eget grensesnitt.

Skanne sider med Innfangingsassistent

  1. I ruten Skann eller Hent fotografi velger du Vis Innfangingsassistent.

  2. Kontroller at Vis dialogboks for skanner er deaktivert.

  3. Velg en skanneprofil, og klikk Skann-knappen for å skanne sidene. Innfangingsassistent åpnes etter at skanningen er startet.

    • Fortsett skanningen ved å klikke Skann flere sider-knappen.

    • Hvis du skal skanne dobbeltsidige ark, skanner du først den ene siden av alle arkene, snur bunken og klikker Skann andre side for å skanne baksiden.

    • Fullfør skanningen ved å klikke Ferdig.

Når skanningen er fullført, blir det utført en filoppretting. I dialogboksen PaperPort – Skann kan du endre dokumentnavnet som programmet foreslår i samsvar med navnekonvensjonen som er angitt i kategorien Utdata i dialogboksen Innstillinger – Skanneprofil. Du kan ikke angi eller endre elementegenskaper (emne, nøkkelord og forfatter). Denne informasjonen kan legges til i PDF-filene senere ved hjelp av PDF Viewer Plus under Dokumentegenskaper.

Skanne sider uten å bruke Innfangingsassistent

  1. I ruten Skann eller Hent fotografi deaktiverer du Vis Innfangingsassistent.

  2. Klikk Skann-knappen og skann sidene.

    Etter at ADF er tom, fullføres skanningen automatisk og filoppretting vil bli utført.

Skanne sider med skannerens brukergrensesnitt

  1. I ruten Skann eller Hent fotografi merker du av for Display scanner dialog box (vis dialogboks for skanner) for å bruke skannerens brukergrensesnitt.

  2. I ruten Skann eller Hent fotografi klikker du Skann-knappen for å starte skanningen.

    Skannerens eget brukergrensesnitt vises. Der kan du velge skanneparametre (for eksempel skannemodus, oppløsning, skanneområde) og bruke bildebehandlingsverktøyet i programmet (for eksempel rotere, snu, beskjære). Hvilke kontroller som er tilgjengelige, avhenger av hvilken skanner du har. Noen skannere tilbyr en forhåndsskanning, slik at du kan se hvilken effekt innstillingene vil ha.

Merk

PaperPort-profilen har ingen innvirkning på skanning som utføres via skannerens brukergrensesnitt.

Uansett hva du velger, vil du se elementene i gjeldende mappe på PaperPort-skrivebordet når skanningen er ferdig. Elementene vises i tillegg i de tilknyttede programmene hvis Vis resultat-avmerkingsboksen er aktivert på Utdata-kategorien under Innstillinger, i dialogboksen Skanneprofil.

Tips

Velg [image] Skann nå på Skrivebord-båndet hvis du er sikker på at alle gjeldende innstillinger møter kravene dine for neste skanneøkt.

Beslektede emner

  1. Om Innfangingsassistent
  2. Om skanneprofiler
  3. Før du skanner et element
  4. Innfangingsassistent


Redusere skanningstid for flere elementer

Slik reduserer du skanningstiden for flere elementer

Slik skanner du flere fotografier eller små elementer samtidig på en planskanner i stedet for å skanne dem enkeltvis:

  1. Legg så mange elementer som det er plass til på skannerplaten, roter om nødvendig, og skann dem til PaperPort som ett element.

  2. Vis elementet i bildevisningsvinduet.

  3. Velg [image] Velg område på sidebåndet for å tegne omriss av ett av bildene.

    – eller –

    Klikk på [image] Merk hele bildet på redigeringsbåndet og tegn en stiplet kant rundt ett av bildene.

  4. Hold nede Ctrl-tasten og trykk på C. Det merkede området kopieres til utklippstavlen.

  5. Gå til PaperPort-skrivebordet.

  6. Hold nede Ctrl-tasten og trykk på V.

    Innholdet i utklippstavlen limes inn på skrivebordet som en ny PDF-bildefil.

Tips

Bruk det separate ImageViewer-programmet i stedet for PaperPorts bildevisning til å vise elementer med flere skannede fotografier for å gjøre denne prosedyren raskere.


Få tilgang til delte nettverksmapper

Slik får du tilgang til delte nettverksmapper

PaperPort kan vise og behandle filer på den lokale datamaskinen eller på en hvilken som helst maskin på nettverket, uansett om det er en mappe på en nettverksserver eller en delt mappe på PC-en til en kollega.

Det er bare å bruke Mappebehandling for å bla til nettverket og deretter til mappen du vil bruke.

Når du har lagt til mappen i PaperPort, har du automatisk tilgang til all informasjon i mappen.

I tillegg vil All-in-One Search-handlinger du starter på datamaskinen, omfatte alle filer i denne mappen.

Slik legger du til en delt mappe på nettverket:

  1. Klikk på [image] Mappebehandling på verktøybåndet.

  2. Klikk Legg til i dialogboksen Mappebehandling.

  3. Bla til nettverket og deretter til mappen du vil bruke.

  4. Merk mappen, og klikk på OK.

I din kopi av PaperPort vil du nå se mappen i mapperuten. Navnet på vertsmaskinen er med i mappenavnet, slik at du alltid vet hvor mappen befinner seg på nettverket.

Hvis du for eksempel legger til en delt mappe kalt Arbeidsgruppeprosjekt som ligger på Nettverk_B, vil mappenavnet være Arbeidsgruppeprosjekt på nettverk B.

Beslektede emner

  1. Mappeoperasjoner
  2. Mapper i PaperPort


Om å importere bildeelementer

Du kan hente, eller importere, bildeelementer som er opprettet i andre programmer, til PaperPort-skrivebordet.

Denne funksjonen kopierer kildeelementene til PaperPort-skrivebordet under opprinnelig filnavn og -type, slik at du kan dra full nytte av PaperPort-funksjonene bilderedigering, merknader og OCR.

Når du er ferdig, kan du konvertere filene til et annet format hvis du vil.

Du kan importere følgende filtyper som PaperPort-bildeelementer:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bilde (.max)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-punktgrafikk (.bmp)

Velg Alle filer (*.*) i merkeboksen Filtyper for å se hele filimportutvalget.

Beslektede emner

  1. Konvertere bildeelementer til andre formater
  2. Om å lagre bildeelementer
  3. Importere filer til PaperPort-skrivebordet


Importere filer til PaperPort-skrivebordet

Slik importerer du filer til PaperPort-skrivebordet

Du kan hente, eller importere, bildeelementer som er opprettet i andre programmer, til PaperPort-skrivebordet.

Denne funksjonen kopierer kildeelementene til PaperPort-skrivebordet under opprinnelig filnavn og -type, slik at du kan dra full nytte av PaperPort-funksjonene bilderedigering, merknader og OCR.

Når du er ferdig, kan du konvertere filene til et annet format hvis du vil.

Du kan importere følgende filtyper som PaperPort-bildeelementer:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bilde (.max)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-punktgrafikk (.bmp)

Slik importerer du et bildeelement

  1. Åpne PaperPort-skrivebordet og plasser ønsket mappe slik at den blir importert.

  2. Klikk på PaperPort-knappen og velg [image] Importer.

  3. Finn filen du vil importere i dialogboksen Importer fil.

    Bruk Filtyper-boksen til å angi hvilken filtype som skal vises i valgboksen.

  4. Dobbeltklikk på filnavnet i merkeboksen.

    – eller –

    Merk filen, og klikk på Importer.

    Hvis du vil merke flere filer, holder du nede Ctrl-tasten og klikker på hver fil i valglisten.

Velg Alle filer (*.*) i merkeboksen Filtyper for å se hele filimportutvalget.

Beslektede emner

  1. Om å importere bildeelementer


Skrive filer til PaperPort som bildeelementer

Slik skriver du filer til PaperPort som bildeelementer

En av de nyttigste funksjonene i PaperPort er funksjonen for eksport av filer fra andre programmer til PaperPort-skrivebordet.

Med funksjonen Skriv til PaperPort kan du raskt importere regneark, bilder, databasefiler, tekstbehandlingsfiler, HTML-filer og andre typer filer til PaperPort som elementer på PaperPort-skrivebordet.

Skriv disse filene til PaperPort-skrivebordet som PDF-bilde (.pdf) eller Søkbar PDF-fil (.pdf).

Når du arbeider i et annet program, velg PaperPort Image Printer fra listen over tilgjengelige skrivere og skriv ut filen. Bildeskriveren konverterer automatisk filen til filtypen som er angitt under Element-alternativer. Start PaperPort hvis programmet ikke er i gang allerede, og plasser filen som et element på PaperPort-skrivebordet. Standardfiltypen er PDF-bilde.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert for å justere bildekvaliteten for nylig opprettede PDF-filer.

Beslektede emner

  1. Om PDF-filer
  2. Om PaperPort-bildefiler (.max)
  3. Om å opprette PDF-filer
  4. Om bilde- og tekstelementer
  5. Om å redigere PDF-filer
  6. Send til-alternativer – skriver: Skriver
  7. Skrive ut et element


Hente digitale fotografier til PaperPort-skrivebordet

Du kan hente digitale fotografier fra et kamera til PaperPort-skrivebordet på følgende måter:

  • Last ned fotografier fra et TWAIN- eller WIA-kompatibelt kamera

    Installer programdriveren som fulgte med kameraet, koble kameraet til datamaskinen og bruk ruten Skann eller Hent fotografi til å laste ned bilder til PaperPort-skrivebordet, akkurat som med skannere.

  • Dra og slipp fotografier fra digitale lagringsmedier

    Installer driveren for lagringsenheten, for eksempel en USB-minnekortleser. Når du kobler enheten til datamaskinen, vises den som en diskstasjon i Min datamaskin. Deretter kan du bruke Windows til å dra/slippe eller kopiere fotografier til PaperPort-skrivebordet.

  • Bruk fotonedlastingsprogrammet som fulgte med kameraet
    Mange kameraer leveres med sitt eget visnings- og nedlastingsprogram for henting av fotografier til en datamaskin. Installer programmet, og koble kameraet til datamaskinen i henhold til instruksjonene for kameraet. Deretter kan du bruke programmet til å dra/slippe eller kopiere fotografier til PaperPort-skrivebordet.

Tips

Mange kameraer vises som harddiskstasjoner i Min datamaskin eller Windows Utforsker.

Ikke rediger bildene direkte i kameraet – redigering er ikke alltid vellykket første gang. Hent i stedet filene til PaperPort og forbedre dem med SET-verktøyene.

Beslektede emner

  1. Bruke kameraets programvare til å laste ned digitale fotografier
  2. Bruke ruten Skann eller Hent fotografi til å laste ned digitale fotografier


Bruke ruten Skann eller Hent fotografi til å laste ned digitale fotografier

Slik bruker du ruten Skann eller Hent fotografi til å laste ned digitale fotografier

Skann eller Hent fotografi-ruten er beregnet for bruk med TWAIN- og WIA-kompatible kameraer.

Hvis ditt kamera ikke bruker en TWAIN- eller WIA-kompatibel enhetsdriver, må du bruke kameraets fotonedlastingsprogram til å hente fotografier til PaperPort. Hvis enheten vises som en harddisk, kan du dra og slippe fotografiene i PaperPort.

  1. Koble det TWAIN eller WIA-kompatible kameraet til datamaskinen og slå det på. Følg instruksjonene som følger med kameraet.

  2. Start PaperPort og vis mapperuten.

  3. I mapperuten klikker du mappen der du vil plassere fotografiene.

  4. Velg [image] Skanningsinnstillinger på Skrivebord-båndet.

    Skann eller Hent fotografi-ruten vises i ruten til venstre. I Skanner-listen vises alle TWAIN- og WIA-kompatible enheter på datamaskinen.

  5. Velg det digitale kameraet.

  6. Klikk Skann. PaperPort starter kameraets TWAIN- eller WIA-brukergrensesnitt.

  7. Bruk det til å kopiere bilder fra kameraet til datamaskinen.

Beslektede emner

  1. Hente digitale fotografier til PaperPort-skrivebordet
  2. Hente fotografier fra digitale lagringsmedier
  3. Endre navn og filtype for et fotografi


Endre navn og filtype for et fotografi

Endre navn og filtype for fotografier

Når du laster ned digitale fotografier via ruten Skann eller Hent fotografi, kan du angi standard navnekonvensjon og filtype for fotografiene.

Denne funksjonen gjelder bare for fotografier du laster ned via ruten Skann eller Hent fotografi. Når du drar og slipper fotografier fra en tilknyttet lagringsenhet, for eksempel et USB-minnekort, kan du gi nytt navn til bildene før du kopierer dem til PaperPort, eller etterpå.

Slik endrer du standard navn og filtype for fotografier:

  1. Velg [image] Skanningsinnstillinger på Skrivebord-båndet.

  2. I ruten Skann eller Hent fotografi, velg Fargebilde > Innstillinger > Utdata.

  3. I Oppgi navn-boksen skriver du inn teksten du vil bruke til å navngi nedlastede fotografier, eller du kan velge blant flere ulike datoformater.

    PaperPort bruker et nummereringsoppsett for å sikre at elementer har entydige navn. Suffiks-etiketten angir nummereringsoppsettet som er i bruk. (Nummereringsoppsettet angis i kategorien Element under Alternativer.) PaperPort vil nummerere nye elementer fortløpende i henhold til standardnummereringen, for eksempel Foto (2), Foto (3) og så videre, når suffikset er (n).

  4. I Filtype-boksen velger du filtype for digitale bilder: JPEG (.jpg), PDF-bilde (.pdf), Søkbart PDF-bilde (.pdf), TIFF (.tif) eller Windows-punktgrafikk (.bmp).

    For disse bildefiltypene, med unntak av TIFF og Windows Bitmap, kan du klikke på Alternativer for å justere bildekvaliteten ytterligere.

  5. Klikk OK.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert for å justere bildekvaliteten.

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Element for å stille inn standard nummereringsoppsett.

Beslektede emner

  1. Hente digitale fotografier til PaperPort-skrivebordet
  2. Hente fotografier fra digitale lagringsmedier


Hente fotografier fra digitale lagringsmedier

PaperPort støtter digitale lagringsenheter som du kan laste ned digitale fotografier fra.

Hvis du for eksempel har en USB-minnekortleser, kan du kopiere fotografier direkte fra et CompactFlash™- eller SmartMedia®-minnekort til PaperPort-skrivebordet.

Slik henter du fotografier fra et flyttbart medium til PaperPort-skrivebordet:

  1. Installer programdriveren for lagringsenheten. Programvaren leveres av enhetsprodusenten.

  2. Koble enheten til datamaskinen, og sett inn mediet som inneholder fotografiene du vil hente. Du bør nå se enheten som en harddiskstasjon i Min datamaskin eller Windows Utforsker.

  3. Bruk Windows til å bla gjennom innholdet på det flyttbare mediet. Du kan for eksempel bruke Windows Utforsker til å åpne enhetsmappen og gå til innholdet på mediet.

  4. Vis PaperPort-skrivebordet.

  5. Dra fotografiene fra enhetsmappen, og slipp dem på PaperPort-skrivebordet.

Tips

Se dokumentasjonen for det digitale kameraet hvis du vil vite mer om hvordan du henter fotografier til datamaskinen.

Mange kameraer vises som harddiskstasjoner i Min datamaskin eller Windows Utforsker. Hvis kameraet registreres som en harddiskstasjon, kan du dra og slippe fotografier eller bruke Windows-funksjonene Kopier og Lim inn til å hente fotografier fra kameraet til PaperPort-skrivebordet. Du kan også kopiere kameramappen til mapperuten.


Bruke kameraets programvare til å laste ned digitale fotografier

Mange digitale kameraer leveres med et visnings- og nedlastingsprogram som du kan bruke til å vise og kopiere fotografier til datamaskinen.

Slik bruker du programmet som følger med kameraet:

  1. Installer programmet ifølge dokumentasjonen som følger med kameraet.

  2. Følg instruksjonene i dokumentasjonen for å koble kameraet til datamaskinen. Kameraet skal for eksempel kobles til en USB-port eller en seriell port.

  3. Slå på kameraet.

  4. Bruk kameraets program til å bla gjennom innholdet på minnekortet eller andre lagringsmedier.

  5. Vis PaperPort-skrivebordet, og åpne mappen du vil laste ned fotografiene til.

  6. Dra og slipp – eller kopier – fotografiene fra programmappen til PaperPort-skrivebordet.

Tips

Hvis du ikke kan dra og slippe fotografier fra kameraprogrammet til PaperPort-skrivebordet, bruker du Kopier og Lim inn eller Windows Utforsker til å hente fotografiene til en PaperPort-mappe.


Om å forbedre sider og bilder

PaperPort inneholder flere verktøy som du kan bruke til å justere eller forbedre dokumenter og bilder i farger, gråtoner og svart-hvitt.

Du kan for eksempel rotere og rette ut skannede sider, forbedre linjer i et skjema og fjerne ”støvflekker” fra et skannet visittkort eller dokument. Du kan også gjøre et undereksponert fotografi lysere, justere fargen i et fargebilde og gjøre et uskarpt bilde skarpere og mye mer.

Bruk SET-verktøyet (Scanner Enhancement Technology) på sidebåndet i bildevisning for individuelle sider eller bilder:

Redigere valgte områder

Bruk de følgende knappene fra gruppen SET-områdeverktøy:

Merk område, [image] Beskjær, [image] Visk innenfor, [image] Visk utenfor, [image] Fjern røde øyne.

Redigere sider

Bruk de følgende knappene fra gruppen SET-sideverktøy:

Rett opp automatisk, [image] Rett ut, [image] Roter, [image] Endre størrelse.

Redigere bilder

Bruk de følgende knappene fra gruppen SET-bildeverktøy:

Viskelær, [image] Forbedre automatisk, [image] Forbedre, [image] Gjør skarpere, [image] Forbedre linjer, [image] Spredte punkter,
Hvitt punkt (Still inn / tilbakestill), [image] Svart punkt (Still inn / tilbakestill), [image] Bruk HP/SP, [image] Konverter farge, [image] Inverter farger.

Fjerning av hullmaskinhull, [image] Beskjær automatisk, [image] Rensing av svarte kanter, [image] Fjern prikker.

Redigere flere elementer i satsvis modus

Bruk SET-verktøyet (Scanner Enhancement Technology) på elementbåndet i bildevisning for flere elementer i satsvis modus:

Forbedre automatisk, [image] Bruk HP/SP, [image] Rett opp automatisk, [image] Roter, [image] Konverter farge, [image] Inverter farger, [image] Endre størrelse.

Fjerning av hullmaskinhull, [image] Rensing av svarte kanter, [image] Fjern prikker.

Merk

Noen operasjoner er bare tilgjengelige for elementer av en bestemt type, og noen er bare tilgjengelige for elementer som ikke inneholder merknader. Dette betyr at du kanskje må fjerne merknader fra et element midlertidig.

Noen SET-verktøy kan kun brukes på enkle sider i bildevisningen. Andre kan kun brukes til alle sider i et element fra skrivebordet. Andre kan brukes enten på en enkelt side eller alle sider i elementet. Se Bruke SET-verktøy for bilderedigering.

Slik redigerer du alle bildeelementer som er skannet av en skanneprofil:

Velg en skanneprofil I ruten Skann eller Hent fotografi, og aktiver alternativene for bildeforbedringer via SET-panelet i dialogboksen Innstillinger – Skanneprofil: Rett opp automatisk, Automatisk papirretning og Forbedre automatisk. Endre innstillingene med knappen Innstillinger.

Tips

Pass på at innstillingene passer for alle sidene du skal skanne med denne profilen.

Du kan bruke disse bildeforbedringsverktøyene på PDF-filer, men PDF Viewer Plus leverer et sett med forbedringsverktøy som er skreddersydd for PDF-sider. Se Hjelp-delen for PDF Viewer.

Beslektede emner

  1. Dialogboksen Innstillinger for automatisk forbedring
  2. Forbedre bilder automatisk
  3. Beskjære bilder
  4. Endre størrelse på bilder
  5. Rotere bildeelementer
  6. Angi punktverdier for hvitt og svart manuelt
  7. Innstillinger – skanneprofil
  8. Rette opp bilder og sider


Om å redigere PDF-filer

Om å redigere PDF-bildefiler

Du kan bruke PaperPorts bilderedigeringsverktøy til å forbedre PDF-bildefiler.

PDF-formaterte tekst- og grafikkfiler (normale PDF-filer) og andre PDF-filer som PaperPort gjenkjenner som tekstelementer, og ikke bildeelementer, kan redigeres i programmer som støtter dette formatet, for eksempel Kofax PDF Viewer Plus eller Power PDF.

Filtypeikonet [image] (eller ikonet for programmet du bruker til å åpne PDF-filer) angir at PDF-filen kan redigeres utenfor PaperPort.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Forbedre bilder automatisk


Rotere bildeelementer

Det kan være nyttig å rotere et element når du ved en feiltakelse skanner elementet opp ned eller sidelengs og vil rette det opp.

Du kan også raskt rotere flere sider i én enkelt satsvis operasjon, eller endre den opprinnelige bilderetningen for å skape en spesiell effekt.

Med Roter-verktøyet kan du rotere elementer 90 grader eller vende dem 180 grader gjentatte ganger.

Videre kan papirretningen rettes opp automatisk med en skanneprofil, slik at teksten vises riktig vei.

Slik roterer du elementer på PaperPort-skrivebordet

  1. Merk ett eller flere av elementene du vil rotere.

  2. Klikk på pilen ved siden av [image] Roter på elementbåndet og velg deretter på [image] Venstre, [image] Høyre eller [image] Halv omdreining.

    Alle sidene i elementet roteres.

Rotere en side i bildevisningsvinduet

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Klikk på pilen ved siden av [image] Roter på sidebåndet og velg deretter på [image] Venstre, [image] Høyre eller [image] Halv omdreining.

Tips

Før du roterer en side med merknader, bør du fjerne dem midlertidig.

Klikk på [image] Merk alt på redigeringsbåndet i Merknader-gruppen og [image] Klipp ut i utklippstavlegruppen. Roter siden og klikk på [image] Lim inn i utklippsgruppen for å sette inn merknadene tilbake på siden igjen.

Slik retter du opp papirretningen automatisk for alle bildeelementer som er skannet av en skanneprofil

  1. I ruten Skann eller Hent fotografi velger du en skanneprofil som skal inneholde automatisk rotering.

  2. Klikk Innstillinger og SET-kategorien.

  3. I SET-panelet aktiverer du Automatisk papirretning. Klikk OK.

Automatisk papirretning fungerer best på bilder som inneholder tekst. Hvis denne blir registrert sideveis eller opp-ned, blir bildet rotert for å rettes opp.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Forbedre bilder automatisk


Rette opp bilder og sider

Rette opp bilder

PaperPort inneholder to knapper som kan hjelpe deg å rette opp sider eller bilder som ble skannet skjevt til datamaskinen. Du kan bruke følgende:

  • Rett opp automatisk lar PaperPort analysere og automatisk rette opp bilder.

  • Rett opp for manuelt å rette opp bildeelementer som vises i bildevisningsvinduet.

Du kan også bruke den automatiske opprettingsfunksjonen i en skanneprofil.

Rette opp en side eller et bildeelement automatisk

  • Merk ett eller flere bildeelementer på PaperPort-skrivebordet og velg [image] Rett opp automatisk på elementbåndet, for å rette opp alle sider i alle valgte elementer.

– eller –

  • Vis et bildeelement i bildevisningsvinduet og velg deretter [image] Rett opp automatisk på sidebåndet for å rette opp kun den gjeldende siden.

Rette opp én enkelt side manuelt

  1. Vis bildeelementet i bildevisningsvinduet når den aktuelle siden er aktiv.

  2. Velg [image] Rett opp på sidebåndet.

    Pekeren endres til et tegneverktøy når du flytter den over bildet. Hold nede museknappen og tegn en linje langs en kant som skal være vannrett eller loddrett. Når du slipper opp museknappen, bruker PaperPort linjen som en hjelpelinje for oppretting av elementet.

Tips

Automatisk oppretting fungerer best på bilder som inneholder tekstlinjer eller bilder med klare kanter. Rett opp automatisk-funksjonen fjerner merknader. Bruk den følgende prosedyren for å beholde dem.

Velg [image] Merk alt på redigeringsbåndet i Merknader-gruppen og klikk på [image] Klipp ut i utklippstavlegruppen. Dette fjerner merknadene midlertidig slik at du trygt kan rette opp siden automatisk.

Klikk på [image] Lim inn på redigeringsbåndet i utklippsgruppen for å sette merknadene inn igjen på siden.

Slik retter du automatisk opp alle bilder som er skannet av en skanneprofil

  1. Velg en skanneprofil som skal inneholde opprettingsfunksjonen i Skann eller hent fotografi-ruten.

  2. Klikk Innstillinger og SET-kategorien.

  3. I SET-panelet aktiverer du Rett opp automatisk. Klikk OK.

Tips

Pass på at innstillingen passer for alle sidene du skal skanne med denne profilen.

Beslektede emner

  1. Om merknader i elementer
  2. Arbeide med merknader
  3. Om å forbedre sider og bilder
  4. Forbedre bilder automatisk


Bruke SET-verktøy for bilderedigering.

I bildevisningvinduet inneholder sidebåndet SET-verktøy som du kan bruke til å redigere bildeelementer. Noen av disse verktøyene er også tilgjengelige på PaperPort-skrivebordet, og kan brukes med alle sider i det valgte elementet. Slik vises tilgjengelige verktøy:

P = Tilgjengelig i bildevisning eller ImageViewer (sidebåndet) for å endre kun gjeldende side.

PI = Også tilgjengelig på PaperPort-skrivebordet (elementbåndet) for å endre alle sider i valgt(e) element(er).

PI = Også tilgjengelig på PaperPort-skrivebordet (Hurtigmeny) for å endre alle sider i valgt(e) element(er).

PS = Også tilgjengelig i en Skanneprofil for å endre alle innkommende bilder.

De tilgjengelige SET-kommandoene er:

Merk område. Velger deler av et bilde hvor SET-områdeverktøyene skal brukes – Beskjær, Visk innenfor, Visk utenfor, Fjern røde øyne. (P)

Roter. Roterer siden eller elementet 90 grader til høyre eller til venstre eller viser det opp-ned. (PSI). Mer.

Rett opp automatisk. Lar PaperPort analysere og rette opp en eller flere sider automatisk. (PSI). Mer.

Rett opp. Justerer den gjeldende siden slik at den samsvarer med den rette linjen du tegner. (P). Mer.

Forbedre automatisk. Forbedrer kvaliteten til den gjeldende siden eller alle sidene i elementet automatisk. Etter automatisk forbedring av en enkelt side kan du velge å foreta flere manuelle forbedringer. (PSI). Mer.

Forbedre. Viser en dialogboks der du kan justere lysstyrken og kontrasten, fargen, sjatteringen og skarpheten til et bilde på en enkelt side. (P). Mer.

Fjern røde øyne. Fjerner røde øyne som oppstår når du fotograferer personer eller dyr i dårlig lys eller med blits. Denne knappen fungerer kun med fargebilder og brukes på et område som defineres ved bruk av Merk område-verktøyet. (P). Mer.

Beskjær. Beholder området du har valgt ved å bruke Merk område-verktøyet og sletter resten av bildet fra en side. (P). Mer.

Viskelær. Fjerner bildeområdet du drar pekeren over. (P). Mer.

Visk innenfor. Visker området utenfor eller innenfor et område som er tegnet med Merk område-verktøyet. (P). Mer.

Visk utenfor. Fjerner kantene til det skannede bildet ved å stille inn kantområdet til hvitt, som definert med Merk område-verktøyet. Dette er nyttig hvis du vil fjerne flekker, kopiere skygger eller håndskrevne merkelapper fra sidens marger. (P). Mer.

Fjern spredte punkter. Fjerner spredte punkter eller ”prikker” fra en enkelt side eller alle sidene i et element. Denne knappen fungerer kun for svart-hvitt-bilder. (PM). Mer.

Forbedre linjer. Gjør linjer mørkere og kobler sammen brutte linjer i en tabell eller et skjema slik at linjene virker mørkere og rettere. Denne knappen fungerer kun for svart-hvitt-bilder, som skannede skjemaer og dokumenter. (PM). Mer.

Konvertere farge. Lager et gråtonet, halvtonet eller svart-hvitt-bilde/-element av et fargebilde/-element, et halvtonet eller svart-hvitt-bilde/-element av et gråtonet eller svart-hvitt-bilde/-element av et halvtonet bilde/element. (PI). Mer.

Inverter farger. Produserer en negativ av et svart-hvitt-bilde eller inverterer fargeverdier i gråtone- eller fargebilder på gjeldende side eller alle sider i elementet. (PI). Mer.

Fjerning av hullmaskinhull. Fjern hullmerker fra sider, erstatter dem med bakgrunnsfargen. (PMIS).

Beskjær automatisk. Dette verktøyet beskjærer bilder ved automatisk registrering, fjerner store rammeområder og bevarer marger med de angitte pikselmålene. (PMI). Mer.

Rensing av svarte kanter. Dette verktøyet fjerner skygger etter skanning fra sidemarger. (PMIS).

Fjerne prikker. Dette verktøyet renser svart-hvitt-bilder ved å bruke en valgt type prikkfjerning. (PMIS). Mer.

Still inn hvitt punkt / still inn hvitt punkt på nytt. Gir deg muligheten til manuelt å spesifisere det hvite punktet for automatisk forbedring som brukes i en skanneprofil eller gjenopprette standardverdier. (P). Mer.

Still inn svart punkt / still inn svart punkt på nytt. Gir deg muligheten til manuelt å spesifisere det svarte punktet for automatisk forbedring som brukes i en skanneprofil eller gjenopprette standardverdier. (P). Mer

Bruk S/H. Gir muligheten til å bruke hvite og svarte punktverdier angitt manuelt på gjeldende side eller element. (PI) Mer

Endre størrelse. Endrer sidestørrelsene basert på skaleringsfaktor samt oppløsningen. (PI). Mer.

Merk

Bilderedigeringsknappene fungerer bare med bildeelementer. Dette betyr at alle knapper deaktiveres når du viser et tekstdokument i bildevisningsvinduet.

I tillegg er visse bilderedigeringsoperasjoner ugyldige for bestemte elementtyper. PaperPort angir at en operasjon ikke er tilgjengelig ved automatisk å deaktivere den tilhørende knappen på sidebåndet.

Noen SET-verktøy kan defineres i skanneprofiler til automatisk å bruke bildeendringer til alle nylig skannede sider. Se Om skanneprofiler og Endre skanneprofiler.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Forbedre bilder automatisk
  3. Beskjære bilder
  4. Forbedre linjer på en side
  5. Fjerne spredte punkter på en skannet side
  6. Fjerne røde øyne
  7. Rotere bildeelementer
  8. Angi punktverdier for hvitt og svart manuelt
  9. Rette opp bilder og sider


Forbedre bilder automatisk

Med Forbedre automatisk-funksjonen kan PaperPort optimere lysstyrke og kontrast, farge og sjattering for fargebilder, eller lysstyrke og kontrast for gråtonebilder. PaperPort analyserer bildene og prøver å rette det som er feil.

Du kan bruke Forbedre automatisk-funksjonen på én enkelt side i bildevisningen eller på alle sidene i valgte elementer på PaperPort-skrivebordet eller på alle skannede sider i skanneprofil.

På én enkelt side i bildevisningen

  1. Vis bildeelementet du vil forbedre.

  2. Velg [image] Forbedre automatisk på sidebåndet.

    PaperPort forbedrer bildeelementet automatisk og viser dialogboksen Forbedre automatisk.

  3. I dialogboksen Forbedre automatisk klikker du Ja for å beholde justeringen eller Nei for å avbryte endringen.

    Vær oppmerksom på at før du godtar eller avbryter forbedringen, kan du velge Åpne dialogboksen Forbedre for flere justeringer for manuelt å justere lysstyrken og kontrasten, fargen, sjatteringen og skarpheten. Klikk på OK når du er ferdig.

Bruke standardverdier eller tilpassede verdier for Forbedre automatisk i bildevisning

Forbedre automatisk benytter standardverdier for hvite og svarte punkter i bildevisningen når du klikker på Forbedre automatisk.

Velg [image] Bruk S/H på sidebåndet for å bruke tilpassede verdier.

Tips

Forbedre automatisk fungerer best for bilder med en bitdybde på 24. Dette betyr at Forbedre automatisk kan forverre bildekvaliteten for en fil med en bitdybde på 8. Du kan forbedre kvaliteten på en fil med en bitdypde på 8 ved å justere bildet manuelt med Forbedre bilde-kommandoen eller ved å bruke et fotoredigeringsprogram til å konvertere det til et 24-biters fargebilde før du bruker Forbedre automatisk.

Bilder på dataskjermen ser best ut når skjermoppløsningen er satt til 800 x 600 piksler eller høyere, og til så mange farger som mulig, for eksempel Tusener av farger (16-biters) eller Millioner av farger (24- eller 32-biters). Se Hjelp for Windows hvis du ikke vet hvordan du endrer disse innstillingene.

Hvis du vil forbedre flere bildeelementer samtidig, kan du bruke denne satsvise operasjonen: Merk elementene på PaperPort-skrivebordet. Velg deretter Forbedre automatisk i hurtigmenyen.

På alle sider som er skannet av en skanneprofil

  1. Velg en profil som skal inneholde Forbedre automatisk-funksjonen, i Skann eller Hent fotografi-ruten.

  2. Klikk Innstillinger og SET-kategorien.

  3. I SET-panelet aktiverer du Forbedre automatisk og klikker OK.

Bruke standardverdier eller tilpassede verdier for Forbedre automatisk i en skanneprofil

Forbedre automatisk fungerer som standard med hard-kodede verdier for hvite og svarte punkter. To Velg ønskede verdier i bildevisningen for å bruke tilpassede verdier i en skanneprofil. Klikk deretter på knappen Velg fargene som sist ble brukt i ImageViewer i dialogboksen Innstillinger for automatisk forbedring.

Tips

Pass på at Forbedre automatisk-innstillingen passer for alle sidene du skal skanne med denne profilen.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Dialogboksen Innstillinger for automatisk forbedring
  3. Angi punktverdier for hvitt og svart manuelt
  4. Bruke SET-verktøy for bilderedigering.


Angi punktverdier for hvitt og svart manuelt

Forbedre automatisk eliminerer de ekstreme verdiene for ”svart” og ”hvitt”, og strekker resten av pikselinformasjonen for å oppnå bedre bilder. Forbedre automatisk fungerer som standard med hard-kodede punktverdier for hvitt og svart. Dialogboksen Innstillinger for automatisk forbedring inneholder disse hard-kodede verdiene. Hvis du imidlertid ikke får ønsket resultat med standardverdiene, kan du endre dem manuelt. Eksperimenter i bildevisningen (eller i ImageViewer-programmet) for å oppnå den beste kombinasjonen av punktverdier for hvitt og svart. Verdier som innstilles manuelt, kan tilbakestilles til standardverdiene.

Du kan stille inn punktverdier for hvitt og svart manuelt på tre måter.

  • Velg [image] Bruk HP/SP fra sidebåndet i bildevisning når du har oppnådd den beste svart-hvitt-kombinasjonen for å bruke disse verdiene på den gjeldende siden.

  • Velg [image] Bruk HP/SP fra elementbåndet på PaperPort-skrivebordet for å bruke disse verdiene for alle sidene i alle valgte elementer.

  • Du kan legge til de manuelt innstilte punktverdiene for hvitt og svart i en skanneprofil. Det lønner seg å bruke automatisk forbedring i en profil når du skanner etterfølgende sider med den samme fargede eller grå bakgrunnen. Bruk knappen Velg de siste fargene som ble brukt i ImageViewer i dialogboksen Innstillinger for automatisk forbedring til dette formålet.

Merk

Bare farge- og gråtonebilder kan endres med funksjonen Forbedre automatisk.

Slik innstiller du nye punktverdier for hvitt og svart

  1. Vis et bilde i bildevisningsvinduet eller i det separate programmet ImageViewer og klikk på Side-kategorien.

  2. Klikk på pilen ved siden av [image] Hvitt punkt og velg [image] Bruk, eller Hvitt punkt og Bruk fra hurtigmenyen, og velg ut fargen du vil skal være det lyseste punktet, for eksempel den nye punktverdien for hvitt.

  3. Klikk på pilen ved siden av [image] Svart punkt og velg [image] Bruk, eller velg Svart punkt og Bruk fra hurtigmenyen, og velg ut fargen du vil skal være det mørkeste punktet, for eksempel den nye punktverdien for svart.

Før:

Etter:

I dette diagrammet indikerer lyseblått tidligere standardinnstillinger (30 for hvitt punkt og 225 for svart punkt), mens lysebrunt indikerer nye punktinnstillinger for hvitt og svart.

Tips

Statuslinjen i bildevisning informerer om punktverdiene for hvitt og svart. Hold markøren over Hvitt punkt i statuslinjen for å se verdiene. Gjør det samme for Svart punkt.

Knappene for Hvitt punkt og Svart punkt er også nyttige for utfallende farge (utfallende farge blir vanligvis brukt i skjemaer).

Slik bruker du de endrede punktverdiene for hvitt og svart i en skanneprofil

  1. Velg en profil som bør inneholde de endrede punktverdiene for hvitt og svart, i Skann-ruten i skrivebordsvisningen.

  2. Klikk Innstillinger og SET-kategorien.

  3. I SET-panelet aktiverer du Forbedre automatisk.

  4. Klikk Innstillinger for automatisk forbedring.

  5. Klikk på knappen Velg de siste fargene som ble brukt i ImageViewer, og klikk OK.

Skanneprofilen vil fungere med de endrede punktverdiene for hvitt og svart istedenfor standardverdiene.

Merk

Funksjonen for automatisk forbedring vil alltid benytte de endrede punktverdiene for hvitt og svart når du skanner sider med denne profilen.

Slik tilbakestiller du standardverdiene for hard-kodede punktverdier for hvitt og svart

Velg følgende i bildevisningen på sidebåndet:

  • Hvitt punkt og velg [image] Tilbakestill

  • Svart punkt og velg [image] Tilbakestill.

Tips

I dialogboksen Innstillinger for automatisk forbedring klikker du knappen Tilbakestill standardfarger, og klikker deretter OK for å tilbakestille standard punktverdi for hvitt og svart i en profil.

Beslektede emner

  1. Dialogboksen Innstillinger for automatisk forbedring
  2. Forbedre bilder automatisk


Justere lysstyrke, farge og sjattering

Slik justerer du lysstyrke, farge og sjattering

I PaperPort er det enkelt raskt å forbedre kvaliteten til et bilde ved å justere lysstyrken, kontrasten, fargen eller sjatteringen.

  1. Vis bildeelementet i bildevisningsvinduet og klikk på kategorien Side.

  2. Velg [image] Gjør skarpere eller klikk på pilen ved siden av [image] Forbedre og velg et alternativ

    • Lysstyrke og kontrast

    • Farge,

    • Sjattering.

Bruk en glidebryter for å bruke Gjøre skarpere-funksjonen. Dialogboksen Forbedre bilde viser originalbildet og åtte forskjellige eksempler eller varianter av bildet for de tre alternativene under Forbedre.

  3. Velg Lysstyrke og kontrast, Farge eller Sjattering i dialogboksen Forbedre bilde.

  4. Dra glidebryteren for å justere det valgte attributtet. Legg merke til at de åtte bildene oppdateres i forhold til gjeldende bilde.

  5. Dobbeltklikk på bildet du liker best, når du ser det. Bildet flyttes til den midterste ruten og vises som gjeldende bilde. Hvis du ikke er fornøyd med endringene, klikker du på Angre eller Tilbakestill.

  6. Klikk OK.

Tips

Hvis du vil beholde originalbildet uendret, bør du ta en sikkerhetskopi av bildet før du justerer det.

Beslektede emner

  1. Duplisere elementer
  2. Forbedre bilder automatisk
  3. Fjerne røde øyne


Fjerne røde øyne

Slik fjerner du røde øyne

Med Fjern røde øyne-verktøyet kan du fjerne røde øyne fra et fotografi for å forbedre kvaliteten.

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Velg [image] Zoom inn på visningsbåndet for å forstørre bildet slik at du lett kan velge øyeområdet.

  3. Velg [image] Merk område på sidebåndet.

  4. Merk området du vil fjerne røde øyne fra.

  5. Velg [image] Fjern røde øyne på sidebåndet.

    – eller –

    Velg Fjern røde øyne fra hurtigmenyen.

Merk

Denne knappen fungerer kun med fargebilder.

Beslektede emner

  1. Hente digitale fotografier til PaperPort-skrivebordet
  2. Hente fotografier fra digitale lagringsmedier


Beskjære bilder

Slik beskjærer du bildeelementer

Hvis du jobber med deler av en side eller et bilde, kan du beskjære den delen du ikke vil beholde.

Når du for eksempel skanner et element som er mindre enn 8,5 x 11 tommer, som et postkort eller et fotballkort, lager PaperPort en svart kant rundt bildet. Du kan merke den delen av bildet du vil beholde, og deretter beskjære, eller fjerne, den svarte kanten i bildevisning.

Beskjære et bildeelement i bildevisning

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Velg [image] Merk område på sidebåndet.

  3. Hold nede museknappen, dra trådkorsmarkøren rundt den delen av bildet du vil beholde etter at du har beskåret det og slipp opp museknappen. En stiplet boks vises rundt det merkede området. Du kan gjøre det merkede området større eller mindre ved å dra i håndtakene på den stiplede boksen.

  4. Velg [image] Beskjær på sidebåndet.

    – eller –

    Velg Beskjær til merket område i elementets hurtigmeny.

    PaperPort fjerner resten av bildet slik at bare det merkede området vises i bildet.

Tips

Du kan rette opp en side før du beskjærer den.

Hvis du vil beholde en merknad, må hele merknaden være innenfor den stiplede boksen. Ellers blir merknaden fjernet sammen med det beskårede området.

Slik beskjærer du automatisk en enkeltside

Beskjær automatisk undersøker en side for å bestemme om den har store margområder uten innhold. Den fjerner disse tomme områdene automatisk og etterlater bare marger som du bestemmer størrelsen på.

  1. Åpne bildeelementet i bildevisning eller ImageViewer, og velg en side.

  2. Klikk på [image] Beskjær automatisk-knappen i gruppen SET-bildeverktøy på Side-båndet.

  3. Angi margverdiene som skal være igjen etter beskjæring i dialogboksen Beskjær automatisk.

  4. Klikk OK.

Slik beskjærer du automatisk alle sider i alle valgte elementer

  1. Velg ett eller flere bildeelementer på PaperPort-skrivebordet

  2. Klikk på [image] Beskjær automatisk-knappen i gruppen SET-bildeverktøy på Element-båndet.

  3. Angi margverdiene som skal være igjen etter beskjæring i dialogboksen Beskjær automatisk.

  4. Klikk OK.

Merk

Hvis du automatisk beskjærer et flersidig element som inneholder enkelte sider med tomme områder, kan det resulterende elementet inneholde sider med ulik størrelse.

Beslektede emner

  1. Slette deler av et bildeelement
  2. Rette opp bilder og sider


Klippe ut et område fra et bildeelement

Slik klipper du ut et område fra et bildeelement

Du kan bruke Klipp ut-verktøyet til å fjerne store, uønskede prikker, merker eller områder fra et bildeelement. Denne funksjonen er nyttig hvis du f.eks. skal fjerne ujevne kanter fra skannede avis- eller tidsskriftartikler.

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Velg [image] Merk område på sidebåndet.

  3. Hold nede museknappen, dra trådkorsmarkøren rundt den delen av bildet du vil klippe ut, og slipp opp museknappen.

    En stiplet boks vises rundt det merkede området. Du kan gjøre det merkede området større eller mindre ved å dra i håndtakene på den stiplede boksen.

  4. Velg [image] Klipp ut på redigeringsbåndet.

    – eller –

    Plasser trådkorsmarkøren innenfor den stiplede boksen, klikk med høyre museknapp og klikk deretter på Klipp ut på hurtigmenyen.

    PaperPort fjerner det merkede området fra bildet eller siden.

Tips

Du kan også fjerne det merkede området ved å trykke på [image] Slett på redigeringsbåndet eller klikke på Slett-tasten.

Velg [image] Lim inn på redigeringsbåndet og dra og slipp det merkede området der du vil, for å lime inn, klippe ut eller kopiere deler av et bilde.


Slette deler av et bildeelement

Slette deler av bildeelementer

Slik sletter du deler av et bildeelement

Du kan bruke Viskelær-knappen til å fjerne eller viske ut alle områder i et bildeelement. For svart-hvitt-bilder, for eksempel dokumenter, bruker PaperPort hvit som standardfarge for slettede områder. Når du arbeider med fargebilder, kan du velge farge fra en fargepalett.

Vær oppmerksom på at du kan endre fargen og størrelsen på viskelæret før eller etter at du bruker viskelærverktøyet.

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Klikk på pilen ved siden av [image] Viskelær på sidebåndet og velg [image] Slett.

    Pekeren endres til en firkant når du flytter den over bildet.

  3. Klikk på pilen ved siden av [image] Viskelær og velg [image] Viskelærfarge eller [image] Viskelærstørrelse for å endre farge eller størrelse på det firkantede viskelæret. Angi deretter tykkelsen på streken til viskelæret.

  4. Dra firkanten over bildet, og hold nede museknappen for å slette området.

Tips

Bruk Visk innenfor-verktøyet til å viske ut store rektangulære områder.

Velg [image] Merk område på sidebåndet, tegn en boks rundt et område og velg [image] Visk innenfor.

Visk ut kanter

Du kan bruke Visk utenfor-kommandoen i bildevisning til å fjerne kantene rundt den gjeldende siden ved å stille inn grenseområdet til hvitt slik at du fjerner merkelapper i margen, flekker og skygger eller skanning.

  1. Vis bildeelementet i bildevisningen.

  2. Bruk [image] Merk område til å definere området som ikke skal røres. Alle andre deler av bildet vil bli gjengitt i hvitt.

  3. Velg [image] Visk utenfor på sidebåndet.


Fjerne spredte punkter på en skannet side

Slik fjerner du spredte punkter fra en skannet side

Noen ganger er det små merker, punkter eller prikker på et skannet bilde.

Når du for eksempel skanner et visittkort eller en avisartikkel, kan det skannede elementet ha prikker som skanneren fanger opp. Hvis du bruker OCR til å lese tekst til et tekstbehandlingsprogram, kan prikker på sidene gjøre teksten vanskelig å lese for programmet.

Du kan bruke Spredte punkter-verktøyet til å fjerne så mange merker eller prikker som mulig fra bildeelementer.

I bildevisningsvinduet

  1. Vis sideelementet som innholder prikkene.

  2. Velg [image] Spredte punkter på sidebåndet.

På PaperPort-skrivebordet

  1. Velg de svart-hvitt-bildeelementene med prikker du vil fjerne.

  2. I hurtigmenyen til elementet/-ene velger du SET-verktøy, Forbedre og deretter Fjern spredte punkter.

Merk

Prikkfjerning fungerer bare for svart-hvitt-bildeelementer.

Tips

Ettersom større merker, for eksempel håndskrevne notater, kan være en faktisk del av bildet, fjerner Fjern spredte punkter-verktøyet bare små punkter og prikker. Bruk Klipp ut på redigeringsbåndet til å fjerne større, uønskede prikker, merker eller områder, som ujevne kanter på skannede avis- eller tidsskriftartikler eller bruk Visk utenfor for å fjerne prikker fra margene.

Et nyere prikkfjerningsverktøy [image] er tilgjengelig blant SET-verktøyene på Element-båndet. Velg mellom de følgende prikkfjerningsmetodene: Automatisk, Normal, Inverter, Halvtone, Median, Jevn kant, Pepper, Salt, Salt og pepper. Metoden Automatisk bestemmer hvilken metode som mest sannsynlig gir best resultat. Denne metoden brukes hvis automatisk prikkfjerning velges for automatisk bildeforbedring under skanning.

Beslektede emner

  1. Klippe ut et område fra et bildeelement
  2. Om å forbedre sider og bilder
  3. Forbedre bilder automatisk


Forbedre linjer på en side

Slik forbedrer du linjer på en side

Linjer i et svart-hvitt-bildeelement, for eksempel et regneark, en tabell eller et skjema, kan skannes ujevnt.

Hvis dette skjer, kan du automatisk forbedre utseendet på linjene ved å bruke Forbedre linjer-verktøyet til å gjøre linjene mørkere eller koble samme brutte linjer.

I bildevisningsvinduet

  1. Vis svart-hvitt-bildeelementet.

  2. Velg [image] Forbedre linjer på sidebåndet.

    – eller –

    Velg Forbedre i hurtigmenyen og klikk på Forbedre linjer.

Tips

Forbedre linjer-verktøyet er bare tilgjengelig for svart-hvitt-bildeelementer. Hvis du vil forbedre linjer på en skannet fargeside, bruker du Konverter farge til å konvertere bildeelementet til svart-hvitt før du bruker Forbedre linjer.

Hvis du vil forbedre linjer i flere elementer samtidig, kan du bruke denne satsvise operasjonen: velg elementene på PaperPort-skrivebordet, høyreklikk på tilhørende hurtigmeny, velg SET-verktøy > Forbedre > Forbedre linjer.

Beslektede emner

  1. Om å forbedre sider og bilder
  2. Forbedre bilder automatisk


Angre en handling

Slik angrer du en handling

PaperPort har en Angre-funksjon som kan gjøre om sist utførte handling. Hvis du for eksempel tegner en strek eller pil, kan du bruke Angre-funksjonen til å fjerne merknaden.

Slik angrer du en handling mens du jobber på PaperPort-skrivebordet eller i bildevisningsvinduet:

  • Velg [image] Angre på redigeringsbåndet.

Du kan angre på en serie av handlinger ved å velge [image] Angre alle.

Merk

Du kan klikke på Angre flere ganger for å angre tidligere operasjoner.

Når du har angret en operasjon, kan du bruke [image] Gjør om hvis du vil gjøre om den siste operasjonen.


Endre størrelse på bilder

Endre størrelse på bilder og elementer

Du kan endre størrelse på et bilde etter behov. Hvis et bilde for eksempel er 10 x 15 cm, men må ha en bestemt størrelse for å passe i et brev, i en brosjyre eller på et visittkort, kan du endre bredden og høyden for å gjøre bildet større eller mindre.

Du kan endre størrelsen på én enkelt side i bildevisningen eller på alle sidene i et element på PaperPort-skrivebordet.

Endre størrelsen på et bilde i bildevisning

  1. Vis bildeelementet du vil endre størrelse på.

  2. Velg [image] Endre størrelse på sidebåndet.

  3. Velg aktuell bredde og høyde i Endre størrelse-dialogboksen, eller angi prosentverdien i Skala-boksen. Du kan eventuelt også endre bildets oppløsning.

  4. Klikk OK.

Tips

For bilder som skal brukes på en web-side, angir du bredden og høyden i piksler i stedet for i tommer. Dette gir best resultat. Bruk tommer eller centimeter hvis du skal skrive ut grafikk.

Velg [image] Faktisk størrelse på visningsbåndet for å se endret størrelse i faktisk størrelse.

Endre størrelsen på flersidige elementer på PaperPort-skrivebordet

Du kan endre størrelse på flere elementer samtidig fra PaperPort-skrivebordet. Denne satsvise operasjonen er nyttig når du må endre størrelsen på alle sidene i et flersidig element, eller størrelsen på en gruppe med enkeltsidige elementer. Alle elementer i en gruppe må ha samme filtype.

  1. Merk det flersidige elementet eller enkeltelementene du vil endre størrelse på.

  2. Klikk på [image] Endre størrelse på elementbåndet.

  3. Bekreft at du vil endre størrelse på flere sider. Hvis du ikke vil at bekreftelsesdialogboksen vises igjen, merker du av for Ikke vis denne meldingen igjen.

  4. I dialogboksen Endre størrelse velger du Endre sidestørrelse og bruker Skala-boksen til å angi (i prosent) hvor mye større eller mindre elementet skal gjøres, basert på den opprinnelige størrelsen.

  5. Hvis du vil endre oppløsningen, velger du Endre oppløsning, en måleenhet og antall piksler per tomme eller per centimeter. Standardenheten er piksler/tomme.

  6. Klikk OK.

Tips

Hvis du vil endre størrelse på et element ved å angi bredde og høyde i stedet for å bruke Skala-boksen, viser du elementet i bildevisningsvinduet og klikker på Endre størrelse i hurtigmenyen. Se Endre størrelse i bildevisning for informasjon.

Beslektede emner

  1. Endre bildeoppløsning
  2. Om skannings-, skjerm- og utskriftsoppløsning
  3. Få best OCR-resultater for skannet tekst
  4. Optimale oppløsningsinnstillinger for skanner


Endre bildeoppløsning

Etter at du har skannet et bildeelement eller hentet et digitalt bilde, kan det være nødvendig å endre bildets opprinnelige oppløsning, målt i punkter per tomme (ppt).

Tenk deg at du har skannet et fotografi ved høy oppløsning, for eksempel 300 ppt, fordi det skal skrives ut på en høykvalitetsskriver. Men du vil også sende bildet som e-post og vise det på en web-side.

I dette tilfellet kan du redusere oppløsningen fra 300 ppt til 96 ppt, som er en bedre oppløsning for bilder som skal sendes som e-postvedlegg ellers vises på en web-side.

I bildevisningsvinduet

  1. Vis bildeelementet mens den ønskede siden er aktiv.

  2. Velg [image] Endre størrelse på sidebåndet.

  3. I dialogboksen Endre størrelse velger du Endre oppløsning og angir antall piksler per tomme eller per centimeter, avhengig av hvilken måleenhet du har valgt.

    Vær oppmerksom på at hvis du endrer pikselmålene til et bildeelement, kan dette gå utover kvaliteten og skarpheten.

  4. Klikk på OK for å endre oppløsningen kun for den gjeldende siden.

På PaperPort-skrivebordet

  1. Merk ett eller flere elementer med samme filtype.

  2. Velg [image] Endre størrelse på elementbåndet.

  3. I dialogboksen Endre størrelse velger du Endre oppløsning og angir antall piksler per tomme eller per centimeter, avhengig av hvilken måleenhet du har valgt. Standardenheten er piksler/tomme.

  4. Klikk på OK for å endre oppløsningen for alle sider under de valgte elementene.

Tips

Sett oppløsningen til 300 ppt for fotografier som skal skrives ut på en høykvalitetsskriver. Brukk 300 ppt for å få de beste OCR-resultatene. For bilder som skal skrives ut på en blekkskriver, gir 150-200 ppt best resultat.

Men husk at jo høyere oppløsning du velger, desto større blir filstørrelsen for bildet.

Beslektede emner

  1. Om skannings-, skjerm- og utskriftsoppløsning
  2. Få best OCR-resultater for skannet tekst
  3. Optimale oppløsningsinnstillinger for skanner


Konvertere eller invertere et bilde

Slik konverterer eller inverterer du et bilde

Du kan bruke Konverter farge-funksjonen til å konvertere én enkelt side eller ett eller flere bildeelementer fra farge til halvtone-, gråtone- eller svart-hvitt-bilde. Du kan kun konvertere nedover. Et gråtonebilde kan f.eks. konverteres til svart-hvitt, men ikke til farger. Et svart-hvitt-bilde kan ikke konverteres.

De ulike bildetypene passer til ulike formål. Hvis du for eksempel vil forbedre utseendet på et fargebilde som skal sendes via en telefaksmaskin, må du først konvertere det til en annen type, eller hvis du vil gjøre filen mindre når du ikke trenger farge, konverterer du et fargeelement til svart-hvitt.

Du bør ta en sikkerhetskopi av bildeelementet før du konverterer fargen. Når du har klikket OK, kan du ikke angre fargekonverteringen, og originalbildet vil ikke finnes lenger.

I bildevisningsvinduet

  1. Vis bildeelementet sammen med den aktuelle siden.

  2. Velg [image] Konvertere farge på sidebåndet.

  3. I dialogboksen Konverter farge velger du fargetypen bildet skal konverteres til.

  4. Klikk OK for å konvertere den gjeldende siden.

Tips

Hvis du vil konvertere fargen på alle sidene i ett eller flere elementer samtidig kan du bruke denne sats-behandlingen: velg elementene på PaperPort-skrivebordet, høyreklikk på hurtigmenyen, SET-verktøy og velg Konverter farge.

Du kan invertere svart til hvitt eller farger til komplementærverdiene på samme måte med [image] Inverter farger. Det er ingen dialogboks i dette tilfellet.

Beslektede emner

  1. Dialogboksen Konvertere farge


Angi bildekvalitet for nye elementer

Slik angir du bildekvalitet for nye elementer

Ved hjelp av PaperPort-alternativer kan du angi bildekvalitet for nye bildeelementer og PDF-filer som opprettes under visse operasjoner:

  • Lagrer en fil som et PaperPort-bildeelement

  • Skriver en fil til PaperPort-skrivebordet som en PDF-fil.

Nivået for filkomprimering fastsetter bildekvaliteten. Høye komprimeringsnivåer reduserer bildekvaliteten, mens lave komprimeringsnivåer øker bildekvaliteten, men øker også filstørrelsen. Store filer opptar diskplass og kan ta lang tid å sende og vise over Internett.

Slik angir du bildekvalitet

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert.

  2. Velg bildekvalitet.

  3. Klikk OK.

Tips

Hvis du vil angi bildekvalitet for skannede elementer, klikker du på Innstillinger i Skann-ruten og velger kategorien Utdata. Alternativer-knappen er tilgjengelig så lenge du velger en gyldig filtype.

Hvis du vil angi bildekvalitet når du lagrer et element som en JPEG- eller PDF-fil, klikker du Alternativer i dialogboksen Lagre som.

Beslektede emner

  1. Endre standardkvalitet for PDF-filer
  2. Om filkomprimering


Om merknader i elementer

Med PaperPorts merknadsknapper kan du legge til merkelapper og tekst, utheve tekst, tegne streker og piler eller stemple et bilde på bilde- og PDF-elementer.

I PDF-filer kan du redigere merknader, noe som betyr at du når som helst kan flytte, endre eller fjerne dem, eller redigere teksten i dem.

Når det gjelder andre bildetyper, for eksempel JPEG- og Windows-punkgrafikkfiler, blir merknader en permanent del av bildet når du lagrer elementet. Dette er nyttig hvis du vil ”brenne” en kildeangivelse på et bilde eller lage en permanent merknad på et skannet element.

Du kan velge en merknadsknapp fra merknadsbåndet i bildevisningsvinduet.

Merknadsknappene inkluderer:

Merk merknad. Merker en merknad, slik at du kan flytte, skalere eller endre den. Bruk denne også som nøytral knapp til å slå av andre merknadsknapper.

Merkelapp. Legger til en merkelapp, liknende en gul lapp som du skriver på og fester på papirdokumenter.

Tekst. Legger til en tekstlinje med gjennomsiktig bakgrunn.

Uthevingsverktøy. Uthever en del av en side.

Blyant. Tegner frihåndsstreker eller -merker på en side.

Pil eller strek. Tegner rette streker, med eller uten pilhoder, på en side.

Stempel. Limer inn grafikk på en side, omtrent som når du bruker gummistempel.

Disse verktøyene vises i bildevisningen. Liknende verktøy er tilgjengelig i PDF Viewer Plus for markering av PDF-filer. Se Hjelp for PDF Viewer.

Merk

PDF-filer som opprettes eller redigeres utenfor PaperPort, kan inneholde andre merknadstyper som ikke støttes av PaperPort. PaperPort viser denne typen merknader som en del av et PDF-element, men de kan ikke flyttes, endres eller fjernes.

For elementtyper som ikke godtar merknader, vil PaperPort automatisk deaktivere merknadsknappene hvis knappene ikke er tilgjengelige.

Du kan ikke sette inn merknader i MAX-filer i PaperPort 14. Se Om PaperPort-bildeelementer (.max) for hvordan du konverterer MAX-filer til PDF

Tips

Hvis du vil endre egenskapene til en eksisterende merknad, høyreklikker du på merknaden og foretar endringen.

Det er lettere å rotere eller rette opp en side før en merknad legges til.


Legge til merknader og tekstlinjer

Du kan bruke merkelappfunksjonen til å legge til merkelapper på en side. Disse kan sammenlignes med gule merkelapper av papir. Merkelappene kan inneholde flere tekstlinjer, og du kan plassere dem hvor som helst på siden.

Du kan lage merkelappene i ønsket størrelse og deretter skjule dem slik at mest mulig av informasjonen i dokumentet er synlig. Du kan også søke etter ord eller tekst i merkelapper.

Du kan også bruke Tekst-kommandoen for å legge til én enkelt tekstlinje på siden. Selv om en tekstlinje fungerer på samme måte som en merknad, kan den simulere ekte elementinnhold bedre enn en merkelapp.

Dette verktøyet kan for eksempel brukes til å angi kildeangivelse for et fotografi eller legge til tekst på fortrykte skjemaer som er skannet til PaperPort.

Slik legger du til en merkelapp

  1. Vis siden i bildevisningsvinduet.

  2. Velg [image] Merkelapp på merknadsbåndet.

    Pekeren endres til en merkelappmarkør når du flytter den over elementet.

  3. Klikk på et sted på elementet for å slippe merkelappen på det stedet. Merkelappen vises på siden, og innsettingspunktet er klart slik at du kan begynne å skrive.

  4. Skriv inn teksten som skal stå på merkelappen.

    Merkelappboksen endrer ikke størrelse dynamisk for å motta hele teksten mens du taster inn merkelappteksten. Tekstoverkjøring vises i form av et loddrett rullefelt som kan brukes til å se teksten du har tastet inn. Du kan endre størrelsen manuelt på merkelappboksen når du er ferdig.

  5. Deaktiver merkelappverktøyet når du er ferdig ved å velge et annet verktøy, vanligvis [image] Merk merknad.

Velg [image] Merkelapp under Merknadsverktøy-gruppen og deretter [image] Farge under Merknadsinnstillinger for å endre standard bakgrunnsfarge (gul) for merkelapper. Velg ønsket farge. Dette har ingen innvirkning på bakgrunnsfargen til eksisterende merkelapper.

Tips

Hvis du vil redigere teksten i en merkelapp, klikker du på Merk merknad-knappen og dobbeltklikker på merkelappen. Klikk én gang for å flytte eller endre størrelse på den.

Alle merkelapper har en hurtigmeny med en rekke kommandoer, for eksempel Klipp ut, Kopier og Skjul merknad. Høyreklikk på merkelappen for å åpne hurtigmenyen.

Legge til tekstlinje

  1. Vis siden i bildevisningsvinduet.

  2. Velg [image] Tekst på merknadsbåndet.

    Pekeren endres til en tekstmarkør når du flytter den over elementet.

  3. Klikk der du vil legge til tekstlinjen, og skriv inn teksten.

  4. Hvis du vil legge til en ny linje, klikker du et annet sted på elementet.

  5. Når du er ferdig, klikker du på en av knappene på merknadsbåndet for å lukke redigeringsboksen.

Velg [image] Tekst under Merknadsverktøy-gruppen og deretter [image] Skrift under Merknadsinnstillinger for å angi tekststilen for fremtidige tekstlinjemerknader. I dialogboksen Skrift angir du tekstattributter og klikker på OK for å bekrefte endringene.

Velg [image] Angi som standardskrift under Merknadsinnstillinger for å angi standard skrift for fremtidige tekstmerknader ved å velge en eksisterende tekstmerknad (som bruker andre skrifttyper enn den gjeldende standardskriften). Standard skriftinnstillinger gjelder ikke for tekststilen til eksisterende tekstmerknader.

Tips:

PDF Viewer Plus har sitt eget verktøysett til å legge til merkelapper og tekstlinjer i PDF-filer. Power PDF tilbyr flere merknadsverktøy, i tillegg til skrivemaskinverktøy som legger til teksten i de virkelige PDF-sidene og retusjeringsverktøy som endrer eksisterende PDF-tekst eller objekter.

Beslektede emner

  1. Skjule og utvide merkelapper
  2. Om merknader i elementer
  3. Arbeide med merknader


Bruke uthevingsmarkøren

Slik bruker du uthevingsmarkøren

Du kan bruke Utheving-verktøyet til å fremheve bestemte deler av en side, på samme måte som du bruker en fargemarkør til å utheve et viktig avsnitt eller stikkord i et dokument eller en rapport.

  1. Vis siden i bildevisningsvinduet.

  2. Velg [image] Utheving på merknadsbåndet.

    Pekeren endres til en uthevingsmarkør når du flytter den over elementet.

  3. Tegn en vannrett strek for å utheve en tekstlinje eller hold nede venstre museknapp og dra markøren på tvers av området du vil utheve.

  4. Slipp opp museknappen for å slippe uthevingsmerket på elementet.

Velg [image] Utheving i gruppen Merknadsverktøy og [image] Farge under Merknadsinnstillinger for å endre standard bakgrunnsfarge (gul). Velg fargen du vil bruke for videre utheving. Dette påvirker ikke eksisterende uthevinger. Hvis du vil endre fargen på den merkede uthevingen, høyreklikker du uthevingen og velger Farge på hurtigmenyen.


Tegne streker og piler

Tegne streker, piler og skribling

Legge til en merknad med strek eller pil

Du kan bruke kommandoen Pil eller strek til å tegne streker og piler på en side. Dette er nyttig når du vil fremheve viktige detaljer eller knytte en merknad til et område på siden.

  1. Vis siden i bildevisningsvinduet.

  2. Velg [image] Pil eller strek på merknadsbåndet.

  3. Velg [image] Strekpilhode i gruppen Merknadsinnstillinger for å angi strekendelse: enkelt pilhode eller dobbelt pilhode, eller intet pilhode for å tegne en rett strek.
    Velg [image] Farge og [image] Strekbredde for å angi hvordan en strek eller pil skal se ut. Innstillingene gjelder for videre bruk av pil- eller strekverktøyet. Pekeren endres til en korsmarkør når du flytter den over elementet.

  4. Dra korsmarkøren for å tegne streken eller pilen.

  5. Slipp opp museknappen for å slippe streken eller pilen på elementet.

Tips

Hvis du vil endre farge, strekbredde eller strekendelse for en eksisterende pil- eller strekmerknad høyreklikker du på den og bruker hurtigmenyen.

Når du har lagt til en strek eller pil på et bildeelement, kan du flytte, rotere eller endre størrelse på streken eller pilen på en enkel måte. Du merker strek- eller pilmerknaden og drar og slipper den på et annet sted, eller du drar i et håndtak for å endre streklengden og -retningen.

Legge til skribling

Du kan bruke menyelementet Blyant til å tegne, understreke, sette ring rundt noe eller skrible på en side. Skribling er, som en regel, kun en uregelmessig frihåndstegning for å sette ring rundt et område i et element i et dokument eller rapport.

  1. Vis bildeelementet i bildevisningsvinduet.

  2. Velg [image] Blyant og angi [image] Farge og [image] Strekbredde i gruppen Merknadsinnstillinger. Innstillingene gjelder for videre bruk av blyantverktøyet.

    Pekeren endres til en blyant når du flytter den over elementet.

  3. Dra blyanten for å tegne, sette ring rundt eller markere et område i et element.

  4. Slipp opp museknappen for å avslutte frihåndsstreken.

Tips

Hvis du vil endre fargen på en merket skriblemerknad, høyreklikker du merknaden og velger Farge på hurtigmenyen. Hvis du vil endre strekbredden, høyreklikker du på merknaden og velger Strekbredde fra hurtigmenyen.

Beslektede emner

  1. Kopiere og lime inn bilder som merknader
  2. Stemple et bilde på et element


Stemple et bilde på et element

Slik stempler du et punktgrafikkbilde på et element

Stempelmerknader er merknader som inneholder et Windows-punktgrafikkbilde (.bmp). PaperPort inneholder et sett med stempler, eller du kan bruke punktgrafikk som du oppretter eller som allerede finnes på datamaskinen. Denne funksjonen er nyttig når du vil bygge inn et grafikkbilde på en side, for eksempel firmalogo eller signatur.

  1. Vis elementet i bildevisningsvinduet.

  2. Velg rullegardinlisten under [image] Stempel på merknadsbåndet. Her du få brukte stempler eller Be om fil.

  3. Velg et bilde eller Be om fil for å velge ett nytt bilde og lukk listen.

  4. Klikk på [image] Stempel-verktøyet. Pekeren endres til en bildepeker.

  5. Klikk der punktgrafikkbildet skal settes inn.

  6. Det valgte punktgrafikkbildet settes inn eller dialogboksen Åpne vises. Velg en av PaperPorts stempelfiler for punktgrafikk eller naviger til en bildefil som du vil bruke som stempel og klikk deretter på Åpne.

     Klikk på pilen ved siden av [image] Stempel, deaktiver [image] Be om fil-haken og sett inn den samme punktgrafikken et annet sted. For å sette inn et annet punktgrafikkstempel, aktiver denne haken igjen for å vise alternativene for punktgrafikk.

    Velg [image] Merk merknad og klikk deretter på en stempelmerknad for å flytte eller endre størrelse på den. En ramme med håndtak vises rundt merknaden. Bruk musen til å flytte merknaden eller dra i håndtakene og endre merknadsstørrelsen.

Tips

Du kan opprette en punktgrafikkfil fra en del av et bildeelement. Det gjør du ved å merke eller beskjære den delen av elementet du vil bruke, og lagre den som en punktgrafikkfil. Deretter kan du legge til punktgrafikkbildet som en stempelmerknad.

Du kan velge og deretter flytte, kopiere, klippe ut, lime inn eller endre størrelse på dem på samme måte som andre typer merknader, ettersom stemplede punktgrafikkbilder er merknader.

Åpne et PDF-dokument i det tilknyttede PDF Viewer Plus (eller et annet Kofax PDF-visnings-/redigeringsprogram) for å legge til flere stempler. Se Hjelp-systemene til produktene for mer informasjon.

Beslektede emner

  1. Om merknader i elementer
  2. Arbeide med merknader


Kopiere og lime inn bilder som merknader

Du kan kopiere en del av et bildeelement – eller et bilde fra et annet program – og stemple det, eller lime det inn, som en merknad på samme eller et annet bildeelement.

Denne funksjonen er nyttig når du vil lage nye stempelmerknader fra elementer på PaperPort-skrivebordet, eller du vil opprette en merknad fra et bilde du har opprettet i et annet program.

Når du limer inn et bilde som en merknad, vises merknaden i øverste venstre hjørne av siden slik at du kan endre størrelse på den og flytte den dit du vil.

Slik limer du inn et bilde fra et annet program

  1. Velg bildet i programmet som inneholder bildet, og klikk på Kopier på Rediger-menyen for å kopiere bildet til utklippstavlen i Windows.

  2. Vis elementet bildet skal stemples på i bildevisningsvinduet.

  3. Velg [image] Lim inn som merknad på redigeringsbåndet.

    Bildet vises som en merknad i øverste venstre hjørne av elementet.

Slik kopierer og limer du inn en del av et PaperPort-bildeelement

  1. Vis bildet i bildevisningsvinduet for å vise den delen av bildet du vil bruke.

  2. Velg [image] Merk område på sidebåndet.

  3. Tegn en boks rundt den delen du vil bruke, og velg deretter [image] Kopier på redigeringsbåndet. Bildet kopieres til utklippstavlen.

  4. Vis målsiden du ønsker å lime inn bildemerknader i, i bildevisning.

  5. Velg [image] Lim inn som merknad på redigeringsbåndet.

    Bildet vises som en merknad i øverste venstre hjørne av elementet.

Merk

Du kan ikke kopiere en PaperPort-merknad til et dokument i et annet program.

Merknader kan ikke limes inn i MAX-filer i PaperPort 14. Se Om PaperPort-bildeelementer (.max) for hvordan du konverterer MAX-filer til PDF

Tips

Hvis du vil flytte en merknad, merker du merknaden og bruker musen til å dra og slippe den på ønsket sted. Hvis du har limt inn flere merknader, kan du merke alle og flytte dem som en gruppe.

Beslektede emner

  1. Om merknader i elementer
  2. Arbeide med merknader


Arbeide med merknader

For å arbeide med en merknad i bildevisning eller ImageViewer, må du først velge merknaden på siden.

  1. Velg [image] Merk merknad på merknadsbåndet.

  2. Klikk på merknaden på siden.

  3. Etter at den er merket, kan du utføre alt det følgende med merknader:

  • Hvis du skal flytte en merknad, bruker du musen til å dra merknaden til det nye stedet.

  • Hvis du skal endre størrelsen på en merknad, plasserer du pekeren på håndtaket du vil dra. Dra pekeren med musen for å endre merknadsstørrelsen. Du kan ikke endre størrelse på tekstlinjer eller skribling.

  • Hvis du skal redigere tekst, dobbeltklikker du på merknaden som inneholder teksten du vil redigere. Tekstmarkøren vises på begynnelsen av tekstlinjen. Når du er ferdig med å redigere, klikker du på et annet sted på siden eller velger en av de andre merknadsverktøyene.

  • Hvis du skal slette en merknad, klikker du på høyre museknapp og velger Slett på hurtigmenyen. Alternativt kan du velge en merknad og trykke på Delete-tasten.

Tips

Hvis du vil merke flere merknader, holder du nede Ctrl-tasten mens du klikker på hver enkelt merknad.

Velg [image] Merk alt i Merknadsverktøy-gruppen på redigeringsbåndet for å velge alle merknader på en side.

Kommandoene [image] Klipp ut og [image] Lim inn på redigeringsbåndet er nyttige når du vil flytte en merknad til et annet element eller til en annen side i et flersidig element.

Hvis du vil endre egenskapene til gjeldende merknad, høyreklikker du på merknaden og bruker hurtigmenyen. For å endre standardegenskapene for videre merknader velger du merknadstype og passende attributt i Merknadsinnstillinger-gruppen og angir til slutt en verdi. Endring av standardegenskapene påvirker ikke eksisterende merknader.

Slik skjuler og viser du merknader

Du kan skjule merknader og deretter vise dem etter behov. Denne funksjonen er nyttig når du vil vise et helt originalbilde eller en hel side uten merknader.

Du kan aktivere/deaktivere funksjonen fra avkrysningsboksen Merknader under Visningsalternativer på visningbåndet.

Tips

Klikk på PaperPort-knappen og velg [image] Skriveroppsett. Hvis du ikke vil skrive ut merknader, opphever du merkingen av Inkluder merknader i dialogboksen Skriveroppsett.

PDF Viewer Plus har sitt eget merknadsverktøy for PDF-filer. Se Hjelp-delen for PDF Viewer Plus.


Skjule og utvide merkelapper

Slik skjuler og utvider du merkelapper

Du kan skjule en merkelapp slik at den ikke dekker noe av elementet og opptar plass på en side, og deretter utvide den etter behov.

Hvis du vil skjule eller utvide en enkelt merkelapp, høyreklikk på merkelappen og klikk deretter på Skjul merknad eller Utvid merknad.

Hvis du vil skjule flere merkelapper, klikk på hver enkelt merkelapp mens du holder nede Ctrl-tasten. Høyreklikk på en av dem og klikk på Skjul merknad eller Utvid merknad i hurtigmenyen.

Avmerkingsboksen Utvid merknader på visningsbåndet veksler mellom begge visningsmodusene for alle merkelappene.

Ikke plasser de skjulte merkelappene for nær hverandre. De kan overlappe hverandre når du utvider dem.

Beslektede emner

  1. Legge til merknader og tekstlinjer


Angi gjeldende skrift som standardskrift

Du kan endre standardskriften til gjeldende skrift når som helst for merknadstekst eller merkelapper.

Slik angir du standardskriften som den gjeldende skriften

  1. I bildevisningsvinduet velger du en tidligere brukt merknadstekst eller en gul merkelapp med den skrifttypen du vil bruke som standard for alle videre teksttypemerknader.

  2. Velg [image] Angi som standardskrift på merknadsbåndet.

    – eller –

    Høyreklikk på merknaden og velg Angi som standardskrift.

Merk

Du kan ikke endre skriftattributter for gule merkelapper som brukes i PDF-filen.


Om å søke etter elementer

PaperPort inneholder ulike funksjoner som hjelper deg med å søke etter PaperPort-elementer. Du kan for eksempel gjøre følgende:

  • Bla gjennom miniatyrbilder på PaperPort-skrivebordet.

  • Velg et element, og klikk på [image] Egenskaper på Skrivebord-båndet for å se elementnavn, forfatter, emne og nøkkelord.

  • Klikk på [image] All-in-One Search-knappen for å søke etter elementer basert på navn, forfatter, nøkkelord eller tekst i tekstbokser eller merkelapper.

  • Bruk Arbeidsområdegruppen i Skrivebord-båndet for å hoppe til nylig åpnede og nylig skannede elementer.

  • Eksportere teksten som er trukket ut av et bildeelement ved hjelp av OCR, for å søke etter det i et tekstbehandlingsprogram.

  • Bruk PDF Viewer Plus eller Power PDF til å søke gjennom innholdet i enkle søkbare eller vanlige PDF-filer.

Merk:

Bilde- og tekstfiler har bare elementnavn. PDF- og MAX-filer kan i tillegg vise forfatter, emne og nøkkelord. PaperPort 14 tillater ikke at filinformasjon legges til MAX-filer. Egenskaper som ble lagt til med eldre versjoner av PaperPort, kan derimot vises og søkes. Bruk PDF Viewer Plus eller Power PDF for å legge filinformasjon til PDF-filer.

Beslektede emner

  1. Om å søke etter elementer
  2. Bla gjennom miniatyrbilder


Om å søke etter elementer

Hvis du har mange mapper og elementer, er PaperPort-ruten All-in-One Search et effektivt verktøy for å søke etter elementer.

Du kan utføre et filsøk basert på elementegenskaper, for eksempel elementnavn, nøkkelord, emne- eller kommentartekst eller merknader.

Slik søker du etter en PaperPort-bildefil eller PDF-fil etter egenskaper:

  1. Velg [image] All-in-One Search i funksjonsrutegruppen på skrivebordsbåndet.

  2. All-in-One Search-ruten vises til venstre for PaperPort-vinduet.

  3. Angi søkeomfanget: Klikk på Alle elementer eller Første element.

  4. I Søk i-boksen velger du alle mapper, gjeldende mappe eller gjeldende mappe og eventuelle undermapper.

  5. Angi et ord du vil søke etter i boksen Navn, forfatter, nøkkelord.

  6. Som standard søker PaperPort gjennom egenskapskategoriene som siste sett. Hvis du vil utvide søket, klikker du på den doble pil ned-knappen og velger egenskapene du vil ta med i søket. Merk for eksempel bare av i Forfatter-avmerkingsboksen og fjern alle andre merker for å søke etter en bestemt forfatter.

  7. Klikk på Søk for å starte søket.

PaperPort viser resultatene i Søkeresultater-vinduet.

Merk

Kategoriene Forfatter, Nøkkelord og Kommentarer er bare tilgjengelige for PDF- og MAX-filer. PaperPort 14 lar deg ikke legge metadata til MAX-filer. Bare metadata som er lagt til i en tidligere versjon, er tilgjengelig. Bruk PDF Viewer Plus for å legge filinformasjon til PDF-filer. Denne informasjonen kan vises i Egenskaper-ruten i PaperPort 14.

Hvis du søker etter to eller flere ord, mottar du alle elementer som inneholder alle eller hvilket som helst av ordene. Plasser søkestrengen mellom doble anførselstegn for å finne elementer som bare inneholder ordene som du søkte etter, i angitt rekkefølge.

Beslektede emner

  1. All-in-One Search
  2. Bruke All-in-One Search-ruten
  3. Vise funne elementer


Bruke All-in-One Search-ruten

Bruk All-in-One Search-ruten til å angi søkekriterier og velge alternativer for å finne PaperPort-elementer.

  1. Velg [image] All-in-One Search i funksjonsrutegruppen på Skrivebord-båndet.

  2. Angi søkeomfanget: Klikk på Alle elementer eller Første element.

  3. Angi hvor det skal søkes etter elementet eller elementene: Velg Alle PaperPort-mapper, Gjeldende mappe eller Gjeldende mappe og undermapper i Søk i-boksen.

  4. Angi strengen du vil søke i i elementegenskaper i boksen Navn, forfatter, nøkkelord. Hvis du vil utvide søket, utvider du ruten og velger bare de egenskapene eller attributtene du vil ta med i søket. Kommentarer søker i PDF-feltet Emne og Merknader søk etter tekst i merkelapper og tekstbokser.

  5. Klikk på Søk for å starte søket.

Hvis du har valgt Alle elementer, viser PaperPort Søkeresultater-ruten i skrivebordsvinduet. Alle funne elementer vises i Søkeresultater-ruten.

Hvis du har valgt Første element, finner PaperPort det første elementet som oppfyller søkekriteriene, og merker det automatisk på skrivebordet.

Velg [image] Søk etter neste i dokumentgruppen på elementbåndet eller trykk på F3 for å finne neste element.

Tips

De fleste bildeelementer har et begrenset sett med egenskaper. Kun PDF- og MAX-filer kan ha et fullt sett med egenskaper. PaperPort 14 kan ikke legge til nye egenskaper i MAX-filer, men egenskaper lagt til med tidligere versjoner forblir tilgjengelige. Hvis du skal legge filegenskaper til en PDF-fil, åpner du filen i PDF Viewer Plus og bruker Dokumentegenskaper i Dokumentmeny.

Søk etter hel tekst kan ikke utføres i denne spesialutgaven av PaperPort, men tekstinnholdet i søkbare eller normale PDF-filer kan søkes i med PDF Viewer Plus og denne PaperPort-versjonen kan opprette søkbare PDF-filer.

Beslektede emner

  1. All-in-One Search
  2. Vise funne elementer


Søke etter elementer basert på ord i et element

Slik finner du elementer basert på ord i elementet

Du kan søke etter ord i virkelige søkbare PDF-filer og i normale PDF-filer ved å velge Rediger > Søk etter i PDF Viewer Plus. Dette uthever alle treff.

Du kan ikke søke etter innhold på tvers av flere filer i spesialutgaver av PaperPort. Du kan imidlertid bruke All-in-One Search-ruten til å søke etter elementnavn eller egenskaper hos PDF- og MAX-filer, dvs. emne, forfatter, nøkkelord og merknadstekst (tekst i merkelapper eller tekstbokser). Du kan også bruke Vis tekst-knappen i Egenskaper-ruten for å kjøre OCR for et element og få innholdet i ren tekst. Teksten kan kopieres og limes inn i et tekstbehandlingsprogram med søkefunksjon. Du kan også dra et bildeelement inn i et tekstbehandlingsprogram på Send til-linjen for samme funksjonalitet.

Tips

Hvis du valgte Første element under All-in-One Search finner PaperPort det første elementet som oppfyller søkekriteriene og velger det automatisk på skrivebordet. Trykk F3 for å finne neste element.

PaperPort 14 tillater ikke at filinformasjon legges til MAX-filer. Egenskaper som ble lagt til med eldre versjoner av PaperPort, kan derimot vises og søkes. Bruk PDF Viewer Plus eller Power PDF for å legge filinformasjon til PDF-filer.

Beslektede emner

  1. Søke etter tekst og merknadsinnhold


Søke etter tekst og merknadsinnhold

Søke etter innhold i merknader

Du kan søke etter ord eller strenger i merknader (tekstbokser og merkelapper) i MAX- og PDF-filer.

  1. Vis elementet i bildevisningsvinduet.

  2. Velg [image] Søk etter på redigeringsbåndet. Dialogboksen Søk etter åpnes.

  3. Angi teksten du vil finne i kategorien Merknad.

  4. Velg om du ønsker å skille mellom store og små bokstaver i Alternativer-kategorien.

  5. Trykk på Søk etter. PaperPort begynner søkeprosessen og viser det første treffet i bildevisningsvinduet.

  6. Velg [image] Søk etter neste på redigeringsbåndet eller trykk på F3 for å søke etter neste treff.

Se Bruke All-in-One Search-ruten for å søke i merknader i en rekke PDF- eller MAX-filer.

Merk:

Merknader kan legges til bildefiler (som TIFF- eller JPEG-filer), og disse kan søkes i som beskrevet. Men når filen lagres (dvs. du går tilbake til PaperPort-skrivebordet), lagres alle merknadene i filen og er ikke lenger søkbare.

PaperPort 14 lar deg ikke legge til merknader i MAX-filer, men merknader som ble lagt til i tidligere versjoner, kan søkes.

Tips

Muligheten til å søke etter tekstmerknader er svært nyttig hvis du har et flersidig element. Anta at du har et flersidig dokument og at du har innsigelser til formuleringen. Du kan legge til en merknad på alle de stedene der formuleringen må endres. Når du så har lest gjennom dokumentet, kan du raskt finne frem til merknadene der teksten må revideres.


Bruke Søkeresultater-vinduet

PaperPort viser Søkeresultater-vinduet når du søker etter Alle elementer fra All-in-One Search-ruten på PaperPort-skrivebordet. Følgende vises i Søkeresultater-vinduet:

  • Et miniatyrbilde av elementet. Hvis elementet er et flersidig element, kan du bruke navigasjonslinjen til å bla gjennom miniatyrbildet eller gå til en bestemt side i elementet.

  • Elementegenskaper, som navn, mappe, forfatter, nøkkelord, emneinformasjon og kommentarer, hvis dette er aktuelt.

  • Kolonner som viser navn, mappe, størrelse, type og endringsdato for hvert element. Elementene vises i rekkefølge sortert etter nivå, basert på antall treff. Du kan omorganisere disse kolonnene ved å dra den tilknyttede tittelboksen.

Du kan gjøre følgende i Søkeresultater-vinduet:

  • Dra elementer til andre mapper eller til programkoblinger

    Klikk på et element i listen, og dra det til en hvilken som helst PaperPort- eller Windows-mappe, eller direkte til en programkobling på Send til-linjen.
    Bruk Ctrl+klikk for å merke flere elementer, eller Skift+klikk for å merke et sammenhengende område av elementer.

  • Vis elementer i bildevisningsvinduet

    Høyreklikk på et element i listen, og klikk på Vis på hurtigmenyen.

  • Åpne mappen som inneholder funne elementer

    Dobbeltklikk på et element i listen eller høyreklikk på elementet, og klikk på Åpne beholdermappe i hurtigmenyen. PaperPort åpner mappen på PaperPort-skrivebordet og merker elementet automatisk.
    Velg [image] Søk etter neste på elementbåndet for å gå til neste element på listen.

  • Vis elementegenskaper

    Høyreklikk på et element i listen, og klikk på Egenskaper i hurtigmenyen.

  • Vise, kopiere eller lime inn elementinnhold

    Klikk på Vis tekst-knappen for å vise tekstinnholdet i et element. Hvis du vil kopiere tekst fra elementet, merker du en del av innholdet og klikker på Kopier tekst. Den merkede teksten kopieres til utklippstavlen slik at du kan lime den inn i en annen fil. Du limer inn tekst du har kopiert til utklippstavlen, ved å gå til stedet der teksten skal limes inn og plassere markøren i innsettingspunktet. Klikk med høyre museknapp og deretter på Lim inn. Du kan søke i teksten ved å lime den inn i et tekstbehandlingsprogram.

Tips

Du kan beholde gjeldende søkeresultatliste mens du viser et funnet element. Høyreklikk på elementet i Søkeresultater-vinduet, og klikk på Vis på hurtigmenyen. Dette viser elementet i bildevisningsvinduet.
Klikk på [image] Gå til skrivebord på visningsbåndet for å gå tilbake til søkeresultatene.

Klikk på Mapper- eller Egenskaper-knappen i funksjonsrutegruppen for å gå tilbake til skrivebordsvisning når du har gått gjennom søkeresultatene.


Vise funne elementer

Slik viser du elementer du finner

Når du søker etter et element, kan du bruke Vis tekst-vinduet for å se tekstinnholdet i dokumenter med samsvarende søkekriterier.

PaperPort åpner Vis tekst-vinduet umiddelbart og viser innholdet i gjeldende dokument når du søker etter merknadsinnhold fra bildevisningsvinduet.

Når du søker i et element fra PaperPort-skrivebordet, viser PaperPort Søkeresultater-vinduet, som inneholder en liste over alle funne elementer. Hvis du vil vise innholdet i et element, klikker du på elementet i søkeresultatlisten og deretter på Vis tekst-knappen for å vise Vis tekst-vinduet.

I Vis tekst-vinduet:

  • Hvis et element har flere sider, bruker du Side-knappene øverst til venstre eller klikker på Gå til side for å gå til en bestemt side.

  • Hvis elementet har tekst i en merknad eller en tekstboks, legges dette til i den genererte teksten på slutten av siden der merknadene finnes.

  • Hvis du vil kopiere noe av innholdet, merker du teksten som skal kopieres, og klikker på Kopier tekst. Dette kopierer den merkede teksten til utklippstavlen slik at du kan lime den inn i en annen fil eller plassering. Gå til stedet der teksten skal limes inn, plasser markøren i innsettingspunktet, klikk med høyre museknapp og klikk på Lim inn.


Om å lagre bildeelementer

Med funksjonene Lagre som og Dupliser kan du konvertere elementer til ulike filtyper som andre programmer kan trenge.

Du kan for eksempel bruke Lagre som til å konvertere et JPEG-element til en Windows-punktgrafikkfil (.bmp) for Windows Paint-programmet, eller du kan bruke Dupliser som PaperPort-bilde for å konvertere en Word-fil (.doc) til et PaperPort-bildeelement (.max).

Både Lagre som og Dupliser oppretter en ny versjon av filen, uten at dette har noen innvirkning for originalfilen.

Du kan lagre elementer i følgende filformater:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf) i bare bilde- eller søkbart format.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-punktgrafikk (.bmp)

Merk

Vær oppmerksom på at når du lagrer og konverterer et bildeelement til et annet format, er det ikke sikkert at alle egenskapene til kildeelementet støttes i det nye formatet.

Når du for eksempel lagrer en PDF-fil i farger som en TIFF-fil i gruppe 4, endres elementet til et svart-hvitt-bilde. Når du lagrer en fil med tekstmerknader som en PDF-fil, kan det hende at PDF-merknadene får forskjellige attributter for skrift, farge og punktstørrelse.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Endre utdataformat for Skriv til PaperPort
  3. Om PaperPorts skriverdrivere
  4. Skrive filer til PaperPort som bildeelementer
  5. Duplisere elementer


Om filkomprimering

I tillegg til fargedybde og bildeoppløsning, er bildefilstørrelsen avhengig av filformatet filen lagres i. I noen filformater lagres bilder som ukomprimerte data. Andre formater bruker ulike komprimeringsmetoder og algoritmer for å redusere filstørrelse og opprettholde bildekvalitet.

Det beste filformatet å bruke, er avhengig av typen bildedata (tekst eller bilde), fargedybde og ønsket kvalitet.

Når du arbeider med filformater, bør du vite hvilken komprimeringsmetode et format bruker:

  • Komprimering uten datatap – En komprimeringsmetode der ingen bildedata går tapt. Filstørrelsen reduseres så mye som mulig uten at det går på bekostning av bildekvaliteten.

    Tapsfrie filformater omfatter BMP, PNG og de fleste varianter av TIFF.

  • Komprimering med datatap – En komprimeringsmetode som forkaster noe av bildedataene for å redusere filstørrelsen, og bildekvaliteten reduseres noe. JPEG er et vanlig filformat som bruker komprimering med datatap.

Angi komprimering for PDF-filer

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert for å angi bildekvalitet for nye PDF-filer som opprettes under visse handlinger.

Angi komprimering for andre bildeelementer

Du kan også angi komprimeringsnivå for andre bildeelementer, for eksempel elementer i JPEG-format, når du skanner eller lagrer disse filene i PaperPort. Jo høyere tallet er, desto lavere blir komprimeringen og desto bedre blir bildekvaliteten. Se Konvertere bildeelementer til andre formater for mer informasjon.

Beslektede emner

  1. Endre standardkvalitet for PDF-filer
  2. Angi bildekvalitet for nye elementer


Konvertere bildeelementer til andre formater

Du kan konvertere enkeltstående bildeelementer til en annen filtype (format) eller konvertere flere elementer til samme format samtidig.

Slik konverterer du et bildeelement

  1. Merk bildeelementet på PaperPort-skrivebordet.

    – eller –

    Vis bildeelementet i bildevisningsvinduet.

  2. Klikk på PaperPort-knappen og velg [image] Lagre som

    – eller –

    Klikk på Lagre som i hurtigmenyen på PaperPort-skrivebordet.

  3. Gjør følgende i dialogboksen Lagre som:

  • Velg mappen der du vil lagre elementet, i Lagre i-boksen.

  • (Valgfritt) Angi et nytt filnavn i Filnavn-boksen hvis du vil opprette en ny kopi av elementet i PaperPort, uten at dette har noen innvirkning på originalelementet.

  • Velg formatet elementet skal konverteres til og lagres i, i Lagre som type-boksen.

  • (Valgfritt) Klikk på Alternativer og velg bildekvaliteten god, bedre eller best. Jo høyere tallet er, desto lavere blir komprimeringen og desto bedre blir bildekvaliteten.

  • Velg en fargekonverteringsmodus i Farge-merkeboksen og/eller velg ønsket punkt per tomme-verdi i Oppløsning-merkeboksen.

  4. Klikk på Lagre-knappen.

Merk bildeelementene på PaperPort-skrivebordet før du åpner dialogboksen Lagre som for å konvertere flere elementer samtidig. Velg Vis Lagre som-dialogboks for hvert element for å endre bare de attributtene du vil ha for hvert element.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Endre utdataformat for Skriv til PaperPort
  3. Om PaperPorts skriverdrivere
  4. Skrive filer til PaperPort som bildeelementer
  5. Duplisere elementer


Konvertere skannede dokumenter til tekst

Slik konverterer du skannede dokumenter til tekst

Du kan konvertere et skannet dokument til tekst ved å dra miniatyrbildet til tekstbehandlingsprogrammet. PaperPort behandler automatisk det skannede dokumentet ved hjelp av det innebygde OCR-programmet, starter tekstbehandlingsprogrammet og laster inn den skannede teksten i et dokument, klart for redigering.

  1. Merk bildeelementet på PaperPort-skrivebordet.

  2. Dra bildeelementet til tekstredigeringsprogrammet på Send til-linjen.

    – eller –
    Klikk på [image] Send til på PaperPort-knappen, og klikk på programmet du vil redigere teksten i. PaperPort viser et fremdriftsvindu. Når OCR-behandlingen er ferdig, starter det valgte programmet og teksten vises i et nytt dokument uten navn.

Hvis PaperPort er installert på en datamaskin med OmniPage, blir dette programmets OCR-tjenester tilgjengelige, slik at styrken til PaperPort blir ytterligere forsterket. Se Bruke OmniPage med PaperPort. Du finner en detaljert liste over OCR-funksjoner i OmniPage ved å gå til www.kofax.com.

Dra og slipp bildeelementet på OmniPage-ikonet på Send til-linjen.

Tips

Du kan også merke elementet på skrivebordet, klikke med høyre museknapp og klikke på Kopier tekst. OCR-programmet trekker ut teksten og kopierer den inn i Windows-utklippstavlen. Start ønsket program, og lim inn teksten i en fil.

Klikk på et programikon på Send til-linjen eller start ønsket program, og lim inn teksten i en fil.

Når du skanner med OCR må oppløsningen være minst 200 ppt. 300 er best. Bilder som tas fra websider har vanligvis kun 96 ppt. Disse er som oftest ikke egnet til bruk med OCR. Klare, skarpe bilder er best å skanne i svart-hvitt, mens bilder fargebakgrunn eller skyggelagt bakgrunn eller med lav kontrast er best å skanne i gråtonet eller farger.

Beslektede emner

  1. Endre bildeoppløsning
  2. Om skannings-, skjerm- og utskriftsoppløsning
  3. Få best OCR-resultater for skannet tekst
  4. Optimale oppløsningsinnstillinger for skanner
  5. Kopiere tekst fra et skannet element


Få best OCR-resultater for skannet tekst

Bruk disse anbefalte innstillingene for å få best mulig resultat når du skanner et tekstdokument:

Elementtype | Oppløsning
Dokumenter | 300 ppt, svart-hvitt – eller – 200 ppt, gråtonet eller farge
Dokumenter av dårlig kvalitet eller med liten tekst | 400 ppt, svart-hvitt – eller – 300 ppt, gråtonet

PaperPorts innebygde OCR-program kan brukes til å kopiere tekst fra skannede dokumenter slik at du kan bruke og redigere teksten i et tekstbehandlings- eller regnearkprogram.

Denne prosessen kalles ofte en konverteringsprosess fordi OCR-programmet leser, trekker ut og konverterer skannede tegn til faktisk tekst.

Hvis PaperPort er installert på en datamaskin med OmniPage, blir dette programmets OCR-tjenester tilgjengelige, slik at styrken til PaperPort blir ytterligere forsterket. Se Bruke OmniPage med PaperPort. Du finner en detaljert liste over OCR-funksjoner i OmniPage ved å gå til www.kofax.com.

Merkelapper

OCR-programmet krever tekstbilder som er skannet ved 150-600 ppt.

Når OCR-programmet trekker ut skannet tekst, er ikke alltid prosessen helt perfekt. For de fleste dokumenter kan du forvente opptil 98 prosent nøyaktighet med PaperPorts OCR-program, avhengig av kvaliteten på originaldokumentet. Noen dokumenter er imidlertid vanskelige å OCR-behandle. Hvis et dokument har tynn skrift, kan skanningsresultatet bli bedre med 400 ppt. Vær oppmerksom på at skanning ved høy oppløsning, for eksempel 600 ppt, vanligvis ikke gir bedre OCR-resultater. Faktisk kan OCR-kvaliteten bli dårligere.

OCR-funksjonen fungerer best for filer i et tapsfritt format, for eksempel PaperPort-bildefiler (.max) med innstillingen Best kvalitet, Windows-punktgrafikkfiler (.bmp) eller TIFF-filer. OCR-resultater med JPEG-filer og med PaperPort-bildefiler med en lavere kvalitetsinnstilling er avhengig av komprimeringsnivået.

Tips

Start med en ren original for å oppnå beste OCR-resultater. OCR-kvalitet forbedres ved å angi et passende OCR-språk. Gjør dette i Generelt-kategorien i panelet for PaperPort-alternativer.

Hvis et bildeelement inneholder håndskrevne notater eller linjer, prøver OCR-programmet å analysere disse dataene og kan konvertere feil. Du bør derfor alltid kontrollere den konverterte teksten når OCR-behandlingen er ferdig.

OCR-behandling av kart, håndskrift, bilder, logoer og lignende elementer gir ikke gode resultater.

Hvis et skannet tekstbilde også inneholder streker, grafikk eller håndskrift, kan du vise bildet i bildevisningsvinduet, klippe ut ekstra streker og former og deretter bruke OCR-programmet til å trekke ut tekst fra bildet.

Beslektede emner

  1. Endre bildeoppløsning
  2. Om skannings-, skjerm- og utskriftsoppløsning
  3. Optimale oppløsningsinnstillinger for skanner
  4. Kopiere tekst fra et skannet element
  5. Konvertere skannede dokumenter til tekst


Kopiere tekst fra et skannet element

Slik kopierer du tekst fra et skannet element

Du kan kopiere tekst fra et skannet dokument eller bildeelement for bruk i et tekstbehandlings- eller regnearkprogram.

Fra PaperPort-skrivebordet kan du kopiere all teksten i et element. Fra bildevisningsvinduet kan du kopiere all tekst eller bare de delene du vil bruke.

På PaperPort-skrivebordet

  1. Merk bildeelementet som inneholder teksten du vil kopiere.

  2. Klikk med høyre museknapp, og klikk deretter på Kopier tekst på hurtigmenyen.

    – eller –

    Velg [image] Kopier tekst på elementbåndet.

    OCR-programmet trekker ut teksten og kopierer den inn i Windows-utklippstavlen.

  3. Start programmet der du vil sette inn teksten, og bruk Lim inn til å lime inn teksten i en fil.

I bildevisningsvinduet

  1. Velg [image] Merk område på sidebåndet.

  2. Tegn en boks rundt teksten som skal kopieres.

  3. Klikk med høyre museknapp, og klikk deretter på Kopier tekst.

    – eller –

    Velg [image] Kopier tekst på redigeringsbåndet.

    OCR-programmet trekker ut teksten og kopierer den inn i Windows-utklippstavlen.

  4. Start programmet der du vil sette inn teksten, og bruk Lim inn til å lime inn teksten i en fil.

Hvis du har OmniPage, kan du utføre OCR med færre begrensninger og bedre resultater. Se Bruke OmniPage med PaperPort.

Tips

Kontroller om det finnes feil i teksten etter at du har limt den inn. Selv om OCR-programmet vanligvis er nøyaktig, kan det forekomme feil. En ren original gir beste resultater.


Endre standard OCR-program og tekstformat

Slik endrer du standard OCR-program og tekstformat

I Send til-alternativene for enkelte programmer på Send til-linjen kan du angi ønsket OCR-program, som f.eks. Kofax OmniPage, i tillegg til ønsket filtype for konvertering av tekst som kopiert av OCR-programmet.

  1. Klikk på [image] Send til-alternativer i koblingsgruppen på verktøybåndet og klikk deretter på ikonet for det koblede programmet i Programkoblinger-listen.

  2. Under Send elementer som velger du ønsket filtype og OCR-program. Klikk på Innstillinger for å angi mer informasjon for OCR.

  3. Klikk OK.

Under Bruke OmniPage med PaperPort finner du en liste over fordeler med å bruke OmniPage istedenfor PaperPort OCR.

Tips

Hvis du vil ha rask tilgang til alternativer for en programkobling, høyreklikker du på programikonet på Send til-linjen og klikker på Send til-alternativer.

Beslektede emner

  1. Send til-alternativer – skriver: OmniPage
  2. Send til-alternativer – innstillinger for tekstbehandlings- og regnearkprogrammer


Bruke OmniPage med PaperPort

Du får full OCR-funksjonalitet hvis du har Kofax OmniPage (versjon 16 eller nyere) på datamaskinen sammen med PaperPort-programvaren. OmniPage er et robust OCR-program som leser og konverterer skannede tegn til redigerbar tekst.

Ved å bruke PaperPort på en datamaskin som også har OmniPage, kan du gjøre følgende:

  • Opprette søkbare PDF-filer når du skanner, skriver ut og lagrer dokumenter eller elementer.

    Dette formatet oppretter et punktgrafikkbilde av et dokument eller av grafikk med tekstinnhold som lagres som skjult tekst. Det beholder samme utseende som originaldokumentet, noe som gjør det mulig å søke gjennom filen i andre programmer, for eksempel Power PDF. Du kan også bruke PaperPort til å søke etter tekst i søkbare PDF-bildefiler.

  • Dra og slippe elementer på [image] OmniPage-programkoblingen på Send til-linjen slik at du kan konvertere skannede dokumenter til redigerbare tekstdokumenter.

    Du kan justere alternativene for OmniPage-programmet ved å høyreklikke på programikonet for OmniPage på Send til-linjen og deretter klikke Send til-alternativer.

  • Velge OmniPage som OCR-motor i Send til-alternativene for andre programkoblinger, for eksempel for Microsoft Word eller Excel. Du kan da bruke OmniPage til å konvertere skannet tekst til dokumenter som du kan redigere i et tekstbehandlingsprogram.

Fordelene med å bruke OmniPage til OCR-tjenester istedenfor OCR-programmet i PaperPort er følgende:

  • inkluderer japansk, koreansk og kinesisk (fra versjon 16)

  • overlegen førbehandling av bilde

  • betydelig høyere OCR-nøyaktighet

  • større utvalg av tekststørrelser kan konverteres – fra 5 til 72 punkter

  • vellykket konvertering av farget tekst og tekst på fargede bakgrunner

  • mer pålitelig konvertering av tabeller

Ytterligere fordeler med å sende bilde- og PDF-filer til OmniPage for konvertering, omfatter:

  • nøyaktig manuell soning for beste OCR-resultater.

  • støtter over 120 språk og en rekke alfabeter.

  • nyeste sidebevaringsteknologi med True Page® eller Flowing Page.

  • stavekontroll, kontroll og korrekturverktøy.

  • gjenkjent tekst kan leses høyt

  • evne til å designe og bruke arbeidsrutiner.

Du finner detaljert informasjon om det nyeste OmniPage-programmet ved å gå til www.kofax.com.

Beslektede emner

  1. Kopiere tekst fra et skannet element
  2. Konvertere skannede dokumenter til tekst


Sende elementer til andre programmer

Slik sender du et element til et annet program

Send til-linjen er en av PaperPorts kraftigste og nyttigste funksjoner. Der kan du raskt og enkelt utføre en rekke funksjoner, for eksempel konvertere et skannet dokument til en redigerbar tekstfil ved å dra dokumentet til et ikon på Send til-linjen.

Ettersom tekst på en skannet side bare er et bilde av teksten, kan du for eksempel ikke redigere den på samme måte som du normalt redigerer tekst i et tekstbehandlingsdokument. Du kan imidlertid dra en skannet side til et ikon for et tekstbehandlingsprogram som støttes, for eksempel Microsoft Word, på Send til-linjen.

PaperPort-programvaren vil konvertere det skannede bildet til tekst før elementet sendes til Word. PaperPort foretar konverteringen med programmet for optisk tegngjenkjenning (OCR) som følger med PaperPort.

Etter at bildet er konvertert til tekst i PaperPort og filen er sendt til Word, kan du redigere filen i Word-programmet.

PaperPort støtter en rekke programmer, inkludert tekstbehandlingsprogrammer, regnearkprogrammer, telefaksprogrammer, e-postprogrammer, grafikkprogrammer, OCR-programmer og programmer for elektroniske tjenester.

Ikoner på Send til-linjen, og i Send til-listen for PaperPort-knappen, identifiser hvilke programmer du kan sende elementer til uten å gå ut av PaperPort-programmet. Disse programikonene kalles ofte ”koblinger”. En programkobling kan omfatte alternativer for å sende elementer og sørger for nødvendig konvertering.

Slik sender du et element til et annet program:

  • Merk elementet på PaperPort-skrivebordet, og dra og slipp elementet på programikonet på Send til-linjen.

– eller –

  • Merk elementet på PaperPort-skrivebordet eller vis elementet i bildevisningsvinduet.

  • Klikk på PaperPort-knappen og velg [image] Send til. Klikk deretter på programmet du vil bruke.

Det koblede programmet åpnes, og du kan bruke det på vanlig måte.

Merk

Noen programkoblinger kan godta flere elementer. Andre godtar bare bestemte typer elementer: Den faktiske operasjonen er avhengig av filtypen og selve programmet. Du kan for eksempel velge flere elementer og dra dem som en gruppe til papirkurven for å slette alle elementene. Du kan også dra PDF-filer enkeltvis til Microsoft Word-ikonet for å opprette et flersidig tekstelement.

Hvis en programkobling ikke kan godta flere elementer, vises en advarselsmelding i PaperPort som ber deg sende elementene hver for seg. Du får også en advarsel hvis en elementtype ikke støttes av målprogrammet.

Du kan bruke PaperPorts Send til-linje for å starte programmer uten å gå ut av et PaperPort-program: klikk på ikonet for programmet du vil starte, på Send til-linjen.


Omorganisere ikoner på Send til-linjen i PaperPort

Håndtere programikoner på Send til-linjen

Slik omorganiserer du programikoner på Send til-linjen

Du kan flytte de programikonene du bruker mest, til venstre side av Send til-linjen. Da slipper du å rulle så mye for å finne favorittprogrammene dine.

  1. Vis PaperPort-skrivebordet.

  2. Trykk på og hold nede Alt-tasten.

  3. Dra et ikon med musen til det nye stedet på Send til-linjen.

  4. Slipp opp museknappen for å plassere ikonet på det nye stedet.

Tips

Du kan fjerne et ikon du ikke bruker ved å høyreklikke ikonet på Send til-linjen, klikke Send til-alternativer, og deretter fjerne merkingen for Vis ikon på Send til-linjen.

Slik legger du til et programikon på Send til-linjen

Når du installerer PaperPort, søker programvaren etter programmer på datamaskinen og legger automatisk til ikoner for mange av dem på Send til-linjen.

Hvis et program på datamaskinen ikke vises på Send til-linjen, kan du legge det til på linjen ved hjelp av veiviseren for ny programkobling.

  1. Vis PaperPort-skrivebordet.

  2. Klikk på [image] Ny kobling i koblingsgruppen på verktøybåndet.

    – eller –

    Høyreklikk på et tomt område på Send til-linjen, velg Send til-linje på hurtigmenyen og klikk på Ny programkobling.

    Ny programkobling – dialogboks for Veiviser for programtype vises.

  3. Følg trinnene i veiviseren, og klikk deretter på Fullfør for å avslutte veiviseren.

Merk

Det kan ta litt tid før programikonet du la til, vises på Send til-linjen.

Velg [image] Oppdater Send til-linje på verktøybåndet. PaperPort kontrollerer da om det finnes nye programmer på datamaskinen og oppdaterer Send til-linjen deretter.

På Kofaxs web-område finner du en fullstendig liste over programmer du kan bruke sammen med PaperPort, og du kan laste ned støtte for nye programmer.

Slik fjerner du et programikon fra Send til-linjen

Du kan fjerne programikoner du sjelden bruker, fra Send til-linjen.

Du kan også slette programikoner du har lagt til på Send til-linjen.

  1. Klikk på [image] Send til-alternativer på verktøybåndet og klikk deretter på programikonet i Programkobling-listen.

    Dialogboksen Send til-alternativer for programmet åpnes.

  2. Opphev merkingen av Vis ikon på Send til-linjen.

  3. Klikk OK.

Du kan fortsatt sende elementer til programmet, selv om programikonet ikke vises på Send til-linjen. Klikk på PaperPort-knappen og velg [image] Send til. Klikk deretter på programmet som du vil sende elementet til.

Vær oppmerksom på at programmet ikke fjernes fra datamaskinen når du sletter et programikon på Send til-linjen.

Slik sletter du et programikon du har lagt til

Høyreklikk på programikonet på Send til-linjen, og klikk på Slett programkobling på hurtigmenyen. Hvis du vil legge til programikonet på Send til-linjen senere, kan du bruke veiviseren for ny programkobling.

Slik endrer du Send til-alternativer for et program

Du kan endre Send til-alternativene for å angi hvordan du vil bruke programmer på Send til-linjen.

Skannede dokumenter kan for eksempel sendes til et program, for eksempel Microsoft Word, på Send til-linjen. I Send til-alternativene for Word-programmet kan du angi standardfiltypen som PaperPort skal bruke når bildeelementer konverteres til Word-dokumenter.

Slik får du rask tilgang til alternativer for en programkobling:

  • Velg [image] Send til-alternativer på verktøybåndet og klikk deretter programikonet i Programkobling-listen.

    – eller –

  • Høyreklikk på programikonet på Send til-linjen, og klikk på Send til-alternativer.

Dialogboksen Send til-alternativer for hvert enkelt program inneholder alternativer som er spesifikke for det aktuelle programmet. Mange programmer, som Microsoft Word og Excel, deler lignende alternativer. Se Endre standard Send til-alternativer hvis du vil vite mer om Send til-alternativer for et bestemt program.

Tips

Du kan velge om du vil vise eller skjule ikonet for hvert enkelt program på Send til-linjen. Hvis du vil skjule et ikon, opphever du merkingen av Vis ikon på Send til-linjen i Send til-alternativene for det aktuelle programmet.


Om å dele elementer med andre

PaperPort inneholder flere verktøy for å gjøre det lettere å dele filer, bilder og dokumenter med venner, kolleger og forretningsforbindelser.

Disse verktøyene er bygd inn i programmet og er klare til bruk på verktøylinjer, menyer og kommandolinjer for rask tilgang når du trenger dem.

PaperPort gjør det lett å dele elementer med andre. Du kan gjøre følgende:

  • Sende elementer som e-post ved å dra dem til ønsket e-postprogram på Send til-linjen i PaperPort.

  • Skanne eller konvertere elementer til PDF-format, det stadig populære fildelingsformatet som mange betrakter som bransjestandard for dokumentdistribusjon.

  • Få LAN- eller WAN-tilgang til lokale eller delte mapper ved å legge til mapper i PaperPorts Mapper-rute.

Du kan også konvertere elementer til vanlige utdataformater for felles bruk i en rekke andre programmer, for eksempel Microsoft Word, Adobe Acrobat og Adobe Photoshop. På Kofaxs web-område www.kofax.com finner du en fullstendig liste over alle programkoblinger som støttes.

Beslektede emner

  1. Om å sende elementer som e-postvedlegg
  2. Få tilgang til delte nettverksmapper


Om å sende elementer som e-postvedlegg

PaperPort fungerer sammen med mange vanlige e-postprogrammer, for eksempel Microsoft Outlook.

For å sende et element som vedlegg, dra for så å slippe elementet i e-postprogrammet på Send til-linjen. E-postprogrammet starter, og PaperPort legger ved elementet i den nye e-postmeldingen. Legg til tekst, og send. E-postmottakeren mottar meldingen og kan åpne vedlegget for å vise elementet du sendte.

Nyttige filformater er JPEG og PDF. Selv om HTML-innhold kan vises i meldingsteksten i mange e-postprogrammer, må noen mottakere starte web-leseren for å kunne vise et HTML-vedlegg.

MAX-filer sendt som vedlegg, kan bare vises i PaperPort. I PaperPort 14 er MAX-filer skrivebeskyttet, så det anbefales å bruke konvertering fra MAX til PDF før filene sendes.

Slik legger du ved et element i en e-postmelding

  1. Merk det elementet på PaperPort-skrivebordet som du vil sende.

  2. Dra elementet til e-postprogrammet på Send til-linjen.
    – eller –
    Klikk på PaperPort-knappen og velg [image] Skriv ut…

  3. Hvis dette er første gang du sender e-post fra PaperPort, vises dialogboksen Send til-alternativer. Angi eventuelle alternativer du vil bruke, for eksempel formatet elementene skal sendes i, og klikk på OK.

  4. E-postprogrammet starter, og PaperPort legger ved elementet i en ny, tom e-postmelding. Legg til tekst, adresse og emne, og send deretter e-postmeldingen.

  5. Fremgangsmåten for å sende meldinger kan variere noe avhengig av hvilket e-postprogram du bruker.

Tips

Du kan når som helst endre Send til-alternativer for e-postprogrammet ved å høyreklikke på programikonet på Send til-linjen og klikke på Send til-Alternativer.

Selv om webbaserte e-posttjenester, for eksempel Yahoo Mail og Gmail, ikke er tilgjengelige som koblede programmer på Send til-linjen, kan du likevel bruke dem. Lagre ønskede elementer til filsystemet i egnede filtyper, åpne e-postprogrammet, opprett meldingen og legg deretter ved filene.

Beslektede emner

  1. Om å dele elementer med andre
  2. Send til-alternativer – vanlig brukte e-postprogrammer
  3. Send til-alternativer – skriver: MS Outlook


Sende et element som telefaks

Slik sender du et element som telefaks

PaperPort fungerer sammen med mange populære telefaksprogrammer. Hvis din datamaskin har telefaksprogram og faksmodem, kan du sende elementer til telefaksprogrammet direkte fra PaperPort.

  1. Merk det elementet på PaperPort-skrivebordet som du vil sende som telefaks.

  2. Dra og slipp elementet på ikonet for telefaksprogrammet på Send til-linjen

    – eller –

    Klikk på PaperPort-knappen og velg [image] Send til. Klikk deretter på navnet til faksprogrammet.

    PaperPort starter telefaksprogrammet, og det valgte elementet er klart til å sendes.

  3. Bruk telefaksprogrammet til å sende elementet på samme måte som du sender andre typer filer.

Tips

Velg [image] Send til fra rullegardinlisten til PaperPort-knappen i bildevisningsvinduet og klikk deretter på faksprogrammet for å sende et element til faksprogrammet i denne visningen.

PaperPort gjenkjenner de fleste telefaksprogrammer og viser ikonet for telefaksprogrammet på Send til-linjen. Hvis det ikke finnes noen telefaksdriver på datamaskinen, må du installere telefaksprogrammet på nytt.

Når du importerer et bilde som ble lagret av et telefaksprogram eller ved utskrift fra et telefaksprogram med PaperPort-skriverdriveren, kan dokumentet bli mindre. Dette kan skje når et dokument sendes som telefaks i standardmodus, som oppretter et bilde med en oppløsning på 100 x 200 ppt. Hvis du vil løse dette problemet, kan du importere alle innkommende faksdokumenter i fin modus for å opprette et bilde på 200 x 200 ppt.


Bruke et FTP-område

FTP (File Transfer Protocol) er et vanlig brukt format for overføring av elektroniske filer mellom datamaskiner på et nettverk. Mange firmaer bruker FTP for å tilby sine kunder en rekke Internett-tjenester. Et Internett- eller intranettområde der det tilbys FTP-tjenester, kalles ofte et FTP-område.

PaperPort inneholder en [image] FTP-programkobling på Send til-linjen:

Denne programkoblingen kan du bruke til følgende:

  • Kopiere filer til et FTP-område

  • Hente filer fra et FTP-område

  • Vise innholdet i mapper på et FTP-område, forutsatt at du har tilstrekkelige tilgangsrettigheter

Merk

Før du kan bruke FTP-programmet, må du kjenne adressen til FTP-området, brukernavnet og passordet som gir tilgang til området.

Slik kopierer du filer til et FTP-område:

Hvis du har tilgang til et FTP-område, kan du bruke FTP-programmet på Send til-linjen til å kopiere filer til området. Gjør følgende:

  1. Merk og dra én eller flere filer fra PaperPort-skrivebordet til FTP-programmet på Send til-linjen.

    Dialogboksen FTP-pålogging åpnes. Første gang du bruker FTP-programmet, må du angi påloggingsinformasjon. Ved senere pålogginger vises denne informasjonen automatisk.

  2. Gjør følgende i dialogboksen FTP-pålogging:

    • I Vertsnavn-boksen skriver du inn FTP-adressen, for eksempel ftp.firmanavn.com.

    • I Brukernavn-boksen skriver du inn brukernavnet for FTP-området.

    • I Passord-boksen skriver du inn passordet som gir tilgang til FTP-området.

      Deretter klikker du på Logg på-knappen.

3. I dialogboksen FTP-kobling kan du bla til og velge mappen der du vil plassere filen(e).

4. Klikk på Send filer for å kopiere de merkede filene til FTP-området.

Slik henter du filer fra et FTP-område:

Hvis du har tilgang til et FTP-område, kan du bruke FTP-programmet på Send til-linjen til å hente filer fra området. Gjør følgende:

  1. Høyreklikk på FTP-programmet på Send til-linjen, og klikk på Hent fil.

  2. Angi de nødvendige opplysningene i dialogboksen FTP-pålogging som beskrevet ovenfor.

  3. I dialogboksen FTP-kobling kan du bla til og velge mappen som inneholder filene du vil hente.

    Hvis du vil bla til en mappe på et høyere nivå i mappetreet, klikker du på ”..” i Vertsmappe-listen.

  4. Velg filene du vil hente.

  5. Klikk på Hent filer.

PaperPort henter de merkede filene og viser dem på PaperPort-skrivebordet.


Skrive ut et element

Skrive ut elementer

Du kan skrive ut elementer enten fra PaperPort-skrivebordet eller bildevisningsvinduet.

Skrive ut et element på PaperPort-skrivebordet

  1. Merk elementet på PaperPort-skrivebordet.

  2. Dra og slipp elementet på skriverikonet på Send til-linjen.

    – eller –

    Klikk på PaperPort-knappen og velg [image] Skriv ut.

    – eller –

    Klikk med høyre museknapp, og klikk på Skriv ut på hurtigmenyen.

  3. Velg utskriftsalternativer i dialogboksen Skriv ut.

  4. Klikk OK.

Skrive ut et element i bildevisningsvinduet

  1. Vis elementet i bildevisningsvinduet.

  2. Klikk på PaperPort-knappen og velg [image] Skriv ut.

  3. Velg utskriftsalternativer i dialogboksen Skriv ut.

  4. Klikk OK.

Tips

Klikk på PaperPort-knappen og velg [image] Skriveroppsett for å vise Skriver-dialogboksen. Hvis du vil skrive ut bildet som det er, opphever du merkingen av Inkluder elementnavn. Opphev Inkluder merknader for å forhindre at merknadene skrives ut.

Du finner mer informasjon under Send til-alternativer: Skriver.

Slik skriver du ut flere elementer på én side

Du kan skrive ut flere elementer på en side. Denne funksjonen er spesielt nyttig når du har flere elementer, for eksempel fotografier, kvitteringer eller visittkort, som du vil skrive ut på én enkelt side.

  1. Klikk på PaperPort-knappen og velg [image] Skriveroppsett.

    Dialogboksen Skriver åpnes.

  2. I boksen Sider per ark angir du hvor mange elementer du vil ha på hvert utskrevet ark.

  3. Merk av for Endre sidestørrelse for å tilpasse side hvis du vil forminske et bilde slik at det blir skrevet ut innenfor standard sidemarger.

    Opphev merkingen av denne avkrysningsboksen hvis du vil skrive ut elementer nøyaktig slik de vises på en side, selv om noe av teksten faller utenfor standard sidemarger. Dette er nyttig for eksempel for kontrakter med nummererte linjer.

  4. Merk av for Automatisk papirretning for beste tilpasning for å sikre at alle elementene får plass på siden. Denne innstillingen lar PaperPort bestemme den beste sideretningen, liggende eller stående.

  5. Angi andre utskriftsinnstillinger etter behov. Se Send til-alternativer: Skriver.

  6. Du kan nå sende elementene til skriveren. Merk hvert enkeltelement på skrivebordet, og gjør følgende:

  • Dra elementene til skriverikonet på Send til-linjen.

    – eller –

  • Klikk på PaperPort-knappen og velg [image] Skriv ut.

Tips

Følg samme prosedyre for å skrive ut alle sidene i et flersidig element på én side. I stedet for å merke hvert enkelt element som skal skrives ut, merker du det flersidige elementet og drar det til skriverikonet på Send til-linjen.


Om PaperPorts skriverdrivere

PaperPort leverer følgende driver for bildeutskrift i listen over skrivere som tilbys av alle utskriftsprogrammer på systemet ditt. Bruk den til å opprette en PDF-fil fra ditt gjeldende dokument og plasser på den gjeldende plasseringen på PaperPort-skrivebordet. Driveren heter PaperPort Image Printer. Velg denne og klikk Egenskaper eller Alternativer for å stille inn sidestørrelse, retning, sider per ark, oppløsning, fargebehandling og svart-hvitt eller farger. Filens format vil være PDF-bilde som standard. Gå til Alternativer > Elementer i rullegardinlisten på PaperPort-knappen for å endre denne standarden. Det andre alternativet er formatet Søkbart PDF-bilde.

Hvis du oppretter PDF-filer med bare bilde og åpner dem i et PDF-program fra Kofax, kan du lage en søkbar kopi av filen.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Endre utdataformat for Skriv til PaperPort
  3. Skrive filer til PaperPort som bildeelementer
  4. Om PDF-filer
  5. Om PaperPort-bildefiler (.max)
  6. Om å opprette PDF-filer
  7. Om bilde- og tekstelementer
  8. Om å redigere PDF-filer


Endre PaperPort-alternativer

Slik endrer du PaperPort-alternativer:

Ved å endre PaperPort-alternativer kan du bestemme hvordan ulike sider ved PaperPort fungerer og hvordan elementer vises på PaperPort-skrivebordet.

  1. Klikk på PaperPort-knappen og velg Alternativer. Dialogboksen PaperPort-alternativer inneholder følgende kategorier:

  • Generelt – Viser bestemte meldinger og dialogbokser og definerer OCR-språket.

  • Skrivebord – Bestemmer ulike visninger på PaperPort-skrivebordet og definerer hvilke programmer som skal vise et element når du har dobbeltklikket på det.

  • Element – Angir standard navnekonvensjon for nye elementer som slås sammen eller stables til PDF, og standard filtype for funksjonen Skriv til PaperPort.

  • Mappe – Angir standard navn og fargealternativer for mapper som du oppretter og legger til i PaperPort.

  • Send til-linje – Angir ulike attributter for Send til-linjen på PaperPort-skrivebordet.

  • Avansert – Angir alternativer for nyopprettede PDF-filer og for elementer som settes inn i andre dokumenter.

  • Skannerknapper – Viser hvilken skanneprofil som er tilknyttet hvilken skanneknapp (hvis relevant). Du kan også redigere og fjerne denne tilknytningen.

  2. Velg ønsket kategori, endre ett eller flere alternativer og klikk OK.


Endre standard sikkerhetsinnstillinger for PDF-dokumenter

Sikkerhetsinnstillinger for PDF-filer foretas i PDF Viewer Plus eller Power PDF. Se Hjelp for disse programmene.

Merk

Hvis du oppretter en PDF-fil fra andre PDF-filer (for å oppheve stabling av den), vil den arve innstillingene til kildefilen.

Beslektede emner

  1. Om passordbeskyttelse for PDF-filer
  2. Åpne en passordbeskyttet PDF-fil


Endre format for nye elementnavn

Slik endrer du format for nye PDF-elementnavn

Du kan angi navneformat for alle nye elementer du oppretter, ved å stable eller slå sammen til PDF. PaperPort legger om nødvendig til et tallsuffiks i et elementnavn for å sikre at alle navnene er entydige.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Element.

  2. I Navn-boksen angir du din egen filnavnkonvensjon eller velger et datoformat i listen. Når du velger et datoformat, bruker PaperPort gjeldende dato når nye elementer navngis.

  3. Hvis du vil endre standardnummereringen, velger du en innstilling i Suffiks-listen.

    I Suffiks-listen velger du (n) hvis du vil at PaperPort skal legge til tallsuffikser som (2), (3) og så videre, for eksempel Dokument (2), Dokument (3) og Dokument (4).

    Ved hjelp av tallinnstillingene – nn, nnn og så videre – kan du opprette navn som er enkle å sortere i fillister. Velg nn for å bruke to tall, nnn for å bruke tre tall og så videre.

    Velg for eksempel nn for å kalle elementene Bilde 01, Bilde 02 og Bilde 03, eller velg nnn for å kalle elementene Bilde 001, Bilde 002 og Bilde 003.

  4. Klikk OK.


Vise filtyper

Slik viser eller skjuler du filtyper

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Skrivebord.

    – eller –

    I kategorien Skrivebord velger du [image] Alternativer for skrivebord.

  2. Velg Vis filtype for å vise den tre tegn lange filtypen som identifiserer filene, for eksempel rapport.doc og bursdag.jpg.

  3. Klikk OK.


Vise navn på flersidige elementer

I tillegg til elementnavnet kan du angi et navn for hver side i en flersidig PDF.

Du kan for eksempel kalle det flersidige PaperPort-bildeelementet du mottar for Årsrapport og de faktiske sidene i elementet for Resultater for første kvartal, Resultater for andre kvartal osv.

Slik viser du sidenavn på flersidige elementer:

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Skrivebord.

    – eller –

    I kategorien Skrivebord velger du [image] Alternativer for skrivebord.

  2. Velg Vis sidenavnene til flersidige elementer for å vise sidenavnet under elementnavnet til et PaperPort-bildeelement eller en PDF-fil i miniatyrvisning på PaperPort-skrivebordet.

    Du kan for eksempel vise Årsrapport over sider med navnet Resultater for første kvartal, Resultater for andre kvartal, og så videre.

  3. Klikk OK.

Merk

På PaperPort-skrivebordet vises navnet på elementet over navnet på gjeldende side.

Sidetitler (hvis definert) vises alltid i ruten Miniatyrbilder (både i skrivebords- og bildevisning) og de ikke kan slås av.

Beslektede emner

  1. Om flersidige elementer


Angi hvilket program som skal åpnes for skrivebordselementer

Slik angir du hvilket program som skal åpnes for skrivebordselementer

Du kan velge hva som skal skje når du dobbeltklikker på et element på PaperPort-skrivebordet. Du kan for eksempel åpne Microsoft Word-programmet og vise Word-fil når du dobbeltklikker på en .doc-fil eller du kan vise en .doc-filen i bildevisningsvinduet.

Slik angir du hvilket program som åpnes når du dobbeltklikker på elementer på PaperPort-skrivebordet:

  1. Klikk på PaperPort-knappen, velg [image] Options (Alternativer), og klikk på fanen Desktop (Skrivebord).

    — eller —

    På Skrivebord-båndet velger du [image] Desktop Options (Alternativer for skrivebord).

  2. Under Dobbeltklikk på element foretar du innstillingene i avmerkingsboksene for de ulike elementtypene du vil åpne. Klikk på OK når du er ferdig.

Den følgende tabellen gir en oppsummering av mulige åpningsscenarier for ulike elementtyper:

Elementtype | Åpne med
Bildefil | PaperPort-bildevisning ImageViewer-program Program tilknyttet filtypen
PDF-filer | Kofax PDF-visnings-/redigeringsprogram, se Merk PaperPort-bildevisning ImageViewer-program Program tilknyttet filtypen
Andre dokumenter | Program tilknyttet filtypen PaperPort-bildevisning ImageViewer-program

Merk

Det medfølgende Kofax PDF-visnings-/redigeringsprogrammet avhenger av installasjonen på den gjeldende datamaskinen. Det kan enten være PDF Viewer Plus som en del av PaperPort-installasjonspakken eller en mer sofistikert Power PDF.

Disse innstillingene er også gyldige for andre tilfeller av åpning av et element på PaperPort-skrivebordet med Åpne-kommandoen:

  • fra hurtigmenyen til et element

  • fra rullegardinmenyen på PaperPort-knappen.


Lagre elementer på skrivebordet uten melding

Slik lagrer du elementer på skrivebordet uten melding

Du kan velge om du vil bekrefte eller forkaste eventuelle endringer før PaperPort lagrer et element du har endret.

  1. Vis PaperPort-skrivebordet.

  2. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Skrivebord.

    – eller –

    Velg [image] Alternativer for skrivebord på Skrivebord-båndet.

  3. Merk av for Lagre element uten melding for å lagre elementer automatisk uten at du blir bedt om å bekrefte lagringen.

    Fjern merkingen av denne avkrysningsboksen hvis du vil bekrefte eller forkaste eventuelle endringer før du lagrer et element.

  4. Klikk OK.


Sette inn elementer som bilder eller miniatyrbilder

Slik setter du inn PaperPort-bildeelementer som bilder eller miniatyrbilder

Med OLE-funksjonen kan du sette inn, eller bygge inn, et PaperPort-bildeelement som et objekt i en fil i et annet program, for eksempel et Word-dokument. Deretter kan du klikke på det innebygde objektet for å starte PaperPort og redigere elementet i PaperPort.

Slik angir du om PaperPort-elementer skal settes inn som bilder i hel størrelse eller som miniatyrbilder:

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert.

  2. Velg ett av følgende:

    • Bilder i hel størrelse for å sette inn PaperPort-elementer som bilder i hel størrelse.

      – eller –

    • Miniatyrbilder for å sette inn PaperPort-elementer som miniatyrbilder.

  3. Klikk OK.

Merk:

MAX-filer kan innebygges, men de kan ikke redigeres senere i PaperPort 14. Det anbefales å konvertere dem til PDF.


Endre standardkvalitet for PDF-filer

Endre standard bildekvalitet

Slik endrer du standardkvalitet for PDF-filer

Ved hjelp av PaperPort-alternativer kan du endre standard bildekvalitet for filer som opprettes når du skriver et element som en PDF-fil.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert.

  2. Velg bildekvalitet i kategorien Avansert.

  3. Klikk OK.

Slik endrer du standardkvalitet for PaperPort-bildeelementer

Ved hjelp av PaperPort-alternativer kan du endre standard bildekvalitet for elementer som opprettes når du lagrer eller skriver ut.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert.

  2. Velg bildekvalitet i kategorien Avansert.

  3. Klikk OK.

Slik endrer du standardkvalitet for Skriv til PaperPort

Ved hjelp av PaperPort-alternativer kan du endre standard bildekvalitet for PDF-filer som opprettes når du bruker funksjonen Skriv til PaperPort.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert.

  2. Velg bildekvalitet i kategorien Avansert.

  3. Klikk OK.

Tips

Hvis du vil angi bildekvalitet for skannede elementer, klikker du Innstillinger i ruten Skann eller Hent fotografi og velger kategorien Utdata. Alternativer-knappen er tilgjengelig så lenge du velger en gyldig filtype.

Hvis du vil angi bildekvalitet når du lagrer et element som en JPEG- eller PDF-fil, klikker du på Alternativer i dialogboksen Lagre som.

Beslektede emner

  1. Om filkomprimering
  2. Angi bildekvalitet for nye elementer


Endre utdataformat for Skriv til PaperPort

Slik endrer du utdataformat for Skriv til PaperPort

Du kan angi PDF-bilde eller Søkbar PDF når du skriver til PaperPort med utskriftsdriveren PaperPort Image Printer. Standarden er PDF-bilde.

  1. Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Element.

  2. Under Filtypen PaperPort Image Printer, velg ønsket utdataformatet.

  3. Klikk OK.

Tips

I PaperPort Professional eller Power PDF har du en ekstra skriverdriver: Power PDF for konvertering av tekstbaserte dokumenter, for eksempel Word-filer, til formatet PDF-formatert tekst og grafikk.

Beslektede emner

  1. Opprette PDF-elementer fra tekstdokumenter
  2. Om PaperPorts skriverdrivere
  3. Skrive filer til PaperPort som bildeelementer


Send til-alternativer – skriver: Bilderedigeringsprogrammer

Send til-alternativer – bilderedigeringsprogrammer

Hvis du vil redigere bildeelementer i et annet bilderedigeringsprogram enn bildevisningsvinduet, kan du sende elementene til et bilderedigeringsprogram på Send til-linjen.

PaperPort støtter mange bilderedigeringsprogrammer, for eksempel Microsoft Paint og Adobe Photoshop.

Høyreklikk på programikonet på Send til-linjen, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du endre standardalternativer for ditt bilderedigeringsprogram.

Under Send elementer som:

  • Reduser bilde til skjermoppløsning (96 ppt) – Setter oppløsningen for bilder til 96 punkter per tomme (ppt). Dette gir mindre filer, med en oppløsning som er tilstrekkelig for visning på skjerm. Fjern merket i denne avmerkingsboksen for utskrift med høy kvalitet eller DTP-arbeid. Bruk dette alternativet til skjermvisning (av for eksempel web-sider).

  • Filtyper som støttes – Hvis bilderedigeringsprogrammet krever at elementer konverteres til en annen filtype, velger du filtypen som skal brukes i programmet. Dette alternativet gjelder ikke for alle koblede bilderedigeringsprogrammer.

Under Alternativer:

  • Vis advarsel hvis elementet inneholder merknader – Viser en melding for å varsle deg om at merknader i bildet vil bli en permanent del av bildet.

  • Oppdater originalelement hvis elementet som ble sendt, er endret – Hvis du lagrer endringer i et bilde i bilderedigeringsprogrammet, vil det endrede bildet erstatte originalbildet på PaperPort-skrivebordet.


Send til-alternativer – skriver: Elektroniske telefaksprogrammer

Send til-alternativer – elektroniske telefaksprogrammer

Hvis du har et faksmodem og elektronisk telefaksprogram, kan du sende et skannet element som telefaks direkte fra PaperPort-skrivebordet. PaperPort støtter mange telefaksprogrammer, for eksempel WinFax Pro.

Høyreklikk på programikonet på Send til-linjen, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du endre standardalternativer for elementer du sender til telefaksprogrammet:

  • Telefaksdriver – Angir hvilken telefaksdriver eller telefaksskriverdriver og port som brukes.

  • Automatisk papirretning – Roterer automatisk sider slik at teksten blir plassert i stående retning. Stående tekst er påkrevd for OCR-behandling.

Klikk på Oppsett for å endre andre telefaksalternativer, for eksempel sidestørrelse og papirretning. Alternativene varierer, avhengig av hvilket telefaksprogram du bruker.


Send til-alternativer – skriver: FTP-program

Send til-alternativer – FTP-program

Ved hjelp av et FTP-område kan du og andre brukere overføre filer mellom forskjellige steder. Med det koblede FTP-programmet i PaperPort kan du overføre filer til et FTP-område eller hente filer fra et FTP-område. Hvis du har de nødvendige tilgangsrettighetene, kan du også vise innholdet i mappene på FTP-området.

Før du kan slippe et element på FTP-programikonet på Send til-linjen, må du ha adressen til FTP-området, brukernavnet og passordet som gir deg tilgang til området.

Høyreklikk på programikonet, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du angi følgende standardalternativer:

  • Vert – Skriv inn FTP-adressen, for eksempel ftp.firmanavn.com.

  • Bruker-ID – Skriv inn brukernavnet for FTP-området.


Send til-alternativer – skriver: HTML-redigeringsprogrammer

Send til-alternativer – HTML-redigeringsprogrammer

PaperPort støtter flere HTML-redigeringsprogrammer, blant annet Microsoft FrontPage. Du kan bruke disse koblede programmene til å konvertere bildeelementer til en HTML-fil som kan vises i en web-leser.

Høyreklikk på programikonet på Send til-linjen, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du endre standardalternativer for elementer du sender til HTML-redigeringsprogrammet:

  • Konverter bilde til tekst – Konverterer hvert element til tekst og setter inn teksten i HTML-filen.

  • Bygg inn bilde (JPEG) – Konverterer hvert element til en JPEG-fil og setter inn JPEG-bildefilen i HTML-filen.

    Når du bruker dette alternativet, kan du klikke på Reduser bilde til skjermoppløsning (96 ppt) for å sette oppløsningen for JPEG-bilder til 96 punkter per tomme (ppt). Dette gir mindre filer, med en oppløsning som er tilstrekkelig for visning på skjerm.

  • Lagre HTML-filer i mappen – Angir mappen der HTML-filer skal lagres. Du kan bruke Bla gjennom-knappen for å bla til ønsket stasjon og mappe.


Send til-alternativer – Tekstbehandlings- og regnearkprogrammer

Du kan sende et skannet dokument til et tekstbehandlingsprogram, for eksempel Microsoft Word, Excel, Write eller Notisblokk eller til et regnearkprogram som Excel, på Send til-linjen.

Da kan du bruke PaperPorts OCR-program til å konvertere den skannede teksten til et dokument som du kan redigere i et tekstbehandlingsprogramet. Et OCR-program leser, oversetter og konverterer skannede tegn til faktisk tekst som kan redigeres.

Høyreklikk på programikonet, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen for tekstbehandlingsprogrammet kan du velge følgende:

  • Filtype for konverterte tekstdokumenter. PaperPort velger automatisk standardfiltypen for tekstbehandlingsprogrammet. Dermed kan tekstbehandlingsprogrammet åpne og vise den konverterte teksten.

  • OCR-programmet som skal brukes til å konvertere tekst. PaperPort har et innebygd OCR-program. Hvis du vil bruke et annet OCR-program, kan du velge det programmet i stedet.

  • Standardinnstillinger for OCR-programmet. Du kan vise eller endre spesielle innstillinger for det valgte OCR-programmet. Du kan for eksempel fjerne kolonner fra dokumenter med flere kolonner, slik at den konverterte teksten vises i én kolonne, eller du kan bruke automatisk papirretning for å sikre nøyaktig OCR-behandling.

  • Slå sammen elementer til én enkelt fil hvis det er mulig. Kombinerer alle merkede elementer i én fil som inneholder flere sider.

Når du sender filer til regnearkprogrammer som Excel, må innholdet være passende for programmet. Filen må f.eks. ha en tabulatorstruktur og utdata i én kolonne-funksjonen må være slått av.

Klikk her for nærmere informasjon.


Send til-alternativer – skriver: MS Outlook

Send til-alternativer – MS Outlook

Med Microsoft Outlook-programmet på Send til-linjen kan du raskt sende elementer som e-postvedlegg.

Men for å være sikker på at mottakerne kan vise elementene, kan det hende at du må konvertere elementene til et annet filformat før du sender dem.

Høyreklikk på programikonet, og klikk på Alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen for Microsoft Outlook kan du velge følgende:

  • Beholde elementer i gjeldende format. Du kan for eksempel beholde formatet for JPEG-elementer, fordi de fleste vanlig brukte e-postprogrammer og web-lesere kan vise JPEG-filer.

  • Konvertere elementer til et annet filformat, avhengig av mottakerens behov. Du kan for eksempel konvertere alle dokumenter og bildeelementer til PDF, eller bare konvertere PaperPort-bildefiler (.max) til JPEG. Se Om å sende PaperPort-bildeelementer som e-post hvis du vil vite mer.

  • Bruke QuickSend-programmet i stedet for Microsoft Outlook til å sende e-postmeldinger til mottakere du ofte sender meldinger til. (Merk: QuickSend-programmet er ikke tilgjengelig i Microsoft Outlook Express.)

    Med QuickSend-programmet kan du lage en spesiell liste, som kalles QuickSend-liste, over adresser du ofte sender e-post til. Når du har laget QuickSend-listen, kan du dra elementer til Microsoft Outlook-programmet på Send til-linjen og sende e-postmeldinger og vedlegg uten å måtte starte Microsoft Outlook først.

Klikk her for nærmere informasjon.


Send til-alternativer – andre OCR-programmer

Du kan sende skannede dokumenter til et OCR-program for å trekke ut tekst fra bildeelementet automatisk. Hvis du vil justere alternativer for OCR-programmet, høyreklikker du på OCR-programikonet på Send til-linjen og klikker på Send til-alternativer.

Dialogboksen Send til-alternativer inneholder ett eller flere av følgende alternativer, avhengig av kildeelementet:

  • Konverter til filtype – Angir filformatet bildeelementer skal konverteres til, for eksempel HTML for å konvertere skannede dokumenter til HTML-filer.

  • Konverter bilde til tekst (OCR) med – Angir hvilket OCR-program som skal brukes til å konvertere skannede dokumentbilder til redigerbare dokumenter. Dette alternativet er bare tilgjengelig når du har et annet OCR-program enn det som følger med PaperPort.

Enkelte OCR-programmer kan ha enda flere alternativer. Kofax Omnipage tilbyr det største utvalget og også den beste mulige nøyaktigheten.


Send til-alternativer – skriver: Visnings-/redigeringsprogram for PDF

Send til-alternativer – Visnings-/redigeringsprogram for PDF

Høyreklikk på ikonet for det installerte Kofax PDF-visnings-/redigeringsprogrammet på Send til-linjen, og klikk på Send To Options (Send til-alternativer) for å åpne dialogboksen Send To Options (Send til-alternativer).

Visnings-/redigeringsprogrammet (enten PDF Viewer Plus eller Power PDF) har en høy sammenvirkningsgrad med PaperPort. Relevante innstillinger angis og/eller endres i visnings-/redigeringsprogrammet for PDF første gang det startes. Det eneste valget du må foreta er om ikonet skal vises på Send til-linjen eller skjules.

For mer informasjon om de relevante innstillingene, se eget Hjelp-system for disse produktene.

Tips

Det er lurt å vise ikonet for visnings-/redigeringsprogrammet på Send til-linjen slik at du kan åpne programmet derfra og dra og slippe PDF-filer inn i programmet fra utenfor PaperPort.


Send til-alternativer – skriver: Skriver

Send til-alternativer – Skriver

Du kan skrive ut elementer fra PaperPort ved å sende dem til skriveren fra Send til-linjen eller fra PaperPort-knappen.

Høyreklikk på programikonet på Send til-linjen, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du endre standardalternativer for elementer du sender til skriverprogrammet.

I Layout-området (innstillinger er bare gyldige for bilde- og PDF-filer):

  • Sider per ark – Angir hvor mange elementer som skal skrives ut på hvert ark. Med denne funksjonen kan du skrive ut flere bilder på et enkeltark.

  • Endre sidestørrelse for å tilpasse side – Reduserer PaperPort-bildet slik at det skrives ut innenfor standard sidemarger.

    Opphev merkingen i denne avkrysningsboksen hvis du vil skrive ut elementer nøyaktig slik de vises på en side, selv om noe av teksten faller utenfor standard sidemarger. Dette er nyttig for eksempel for kontrakter med nummererte linjer.

  • Automatisk papirretning for beste tilpasning – Angir at PaperPort skal bestemme papirretningen.

    Opphev merkingen av denne avkrysningsboksen hvis du vil angi papirretningen i dialogboksen Skriveroppsett.

  • Inkluder elementnavn – Tar med elementnavnet på utskriften.

    Opphev merkingen av denne avmerkingsboksen for å fjerne navnet nederst på utskrifter.

  • Inkluder merknader – Skriver ut eventuelle merknader sammen med elementet.

Under Eksemplarer:

  • Antall eksemplarer – Angir hvor mange eksemplarer som skal skrives ut.

  • Sorter – Sorterer eksemplarene ved utskrift av mer enn ett eksemplar.

Under Skriv ut:

  • Vis dialogboksen Skriv ut før utskrift – Åpner dialogboksen Skriv ut, der du kan velge skriver og angi hvor mange eksemplarer som skal skrives ut.

Klikk på Skriveroppsett for å åpne Windows-dialogboksen Skriveroppsett, der du kan angi flere utskriftsfunksjoner.


Send til-alternativer – skriver: Papirkurv

Send til-alternativer – Papirkurv

Du kan sende elementer til papirkurven i Windows direkte fra PaperPort. Velg et element eller en gruppe elementer, og klikk på papirkurvikonet på Send til-linjen. Elementene blir i papirkurven til du tømmer den.

Du kan også tømme papirkurven fra PaperPort. Høyreklikk på papirkurvikonet på Send til-linjen, og klikk på Send til-alternativer. I dialogboksen klikker du på Tøm papirkurven og bekrefter operasjonen.


Send til-alternativer – skriver: WinZip

Send til-alternativer – WinZip

WinZip er et populært program fra WinZip Computing, Inc. som du kan bruke til å komprimere filer til én mindre fil for lagring og deling med andre. Du bare åpner .zip-filen når du vil trekke ut og dekomprimere filene.

Vær oppmerksom på at WinZip-programkoblingen krever at du har et registrert eksemplar av WinZip.

I PaperPort kan du velge én eller flere elementer på PaperPort-skrivebordet og sende dem som en gruppe til WinZip-programikonet på Send til-linjen. Filene komprimeres automatisk til én fil med filtypen .zip.

Hvis du vil justere alternativer for WinZip-programmet, høyreklikker du på WinZip-programikonet på Send til-linjen og klikker på Send til-alternativer. I dialogboksen kan du justere følgende standardalternativer:

  • Filnavn – Gi zip-filen et navn eller bla gjennom for å finne en eksisterende zip-fil.

    Anta at du skriver inn Spesialprosjekt i Filnavn-boksen. Når du drar ett eller flere elementer fra PaperPort-skrivebordet til WinZip-ikonet, får .zip-filen navnet Spesialprosjekt.zip. Filtypen .zip brukes alltid som standard.

    Hvert påfølgende element du drar til WinZip-koblingen, komprimeres og legges til i .zip-filen. Hvis Filnavn-innstillingen ikke har noen mappebane, opprettes filen på PaperPort-skrivebordet i gjeldende mappe.

    La Filnavn-boksen stå tom for å bruke navnet på det første elementet du velger på PaperPort-skrivebordet.

  • Åpne arkiv etter komprimering av filer – Merk av i denne avkrysningsboksen for å starte WinZip automatisk og åpne den nyopprettede filen i WinZip-programmet.

Tips

Bruk bildevisningsvinduet for raskt å vise eller trekke ut innholdet av en fil som er opprettet i WinZip.

Hvis du vil vise filen i bildevisningsvinduet, dobbeltklikker du på filen på PaperPort-skrivebordet. Du kan også velge filen på PaperPort-skrivebordet og deretter klikke på Skrivebord-knappen på Vis-menyen.

I bildevisningsvinduet klikker du med høyre museknapp for å vise hurtigmenyen, der du kan velge flere funksjoner.


Send til-alternativer – SharePoint-kobling

Med en Microsoft SharePoint-kobling kan du overføre filer mellom den lokale datamaskinen eller nettverksplasseringer og SharePoint-dokumentbehandlingssystemet. Ved hjelp av det koblede SharePoint-programmet i PaperPort kan du plassere filer på en SharePoint-nettside eller hente filer derfra. Hvis du har de nødvendige tilgangsrettighetene, kan du også vise innholdet i mappene på SharePoint-nettsiden.

Før du kan slippe et element på SharePoint-programikonet på Send til-linjen, må du ha adressen til SharePoint-nettsiden, brukernavnet og passordet som gir deg tilgang til området.

Høyreklikk på programikonet, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du angi følgende standardalternativer:

  • Nettsideadresse – Angi SharePoint-nettsideadressen du ønsker tilgang til. Den enkleste måten å gjøre dette på er å kopiere og lime inn URL-adressen fra nettleseren.

  • Klikk på Test-knappen for å teste forbindelsen (valgfritt).

  • Brukernavn – Angi brukernavnet på SharePoint-nettsiden.

  • Passord – Angi passordet som gir tilgang til nettsiden. Du kan få programmet til å huske påloggingsinformasjonen.

  • Send element som tekst – Velg formattype og send til SharePoint.

  • Innstillinger – Vinduet OCR-innstillinger vises. Definer hvordan bildet skal konverteres til tekst (OCR). Du kan også kombinere elementene i en enkelt fil, om mulig.

  • Vis ikon på Send til-linjen – Dette alternativet plasserer et ikon på Send til-linjen.


Endre alternativer for ImageViewer

Slik endrer du alternativer for ImageViewer

Du kan bestemme hvordan elementene skal vises i bildevisningsvinduet ved å endre ImageViewer-alternativer.

  1. Gå til Start > (Alle) programmer > Kofax PaperPort, og klikk på ImageViewer.

  2. Klikk på PaperPort-knappen og velg [image] Alternativer. Dialogboksen Alternativer for ImageViewer inneholder to kategorier:

    • Generelt – Kontrollerer verktøyalternativer og om filer skal lagres automatisk når programmet lukkes.

    • Avansert – Angir ønsket bildekvalitet som skal brukes for Skriv til PaperPort (som PDF).

  3. Velg ønsket kategori, endre ett eller flere alternativer og klikk OK.


Fylle ut aktive skjemaer

Du kan fylle inn aktive PDF-skjemaer ved hjelp av PDF Viewer Plus eller Power PDF. Kontroller at skjemaet har aktive kontroller ved å velge Hånd-verktøyet og gå gjennom skjemaelementene trinnvis ved hjelp av Tab-tasten eller piltastene. Foreta et valg og skriv inn teksten.

Hvis du ikke kan gjøre dette er skjemaet ditt sannsynligvis statisk og du trenger Power PDF for å legge til aktive kontroller ved hjelp av FormTyper-funksjonen.

De følgende skjemakontrollene kan vises på skjemaene dine:

Avmerkingsboks

Klikk på den for å velge den. Klikk på nytt for å fjerne den. Når avmerkingsbokser er gruppert kan de velges eller fravelges, uavhengig av hverandre.

Alternativknapp

Klikk på den for å velge den. Klikk på nytt for å fjerne den. Alternativknapper er alltid gruppert og kun én knapp i gruppen kan velges.

Tekstfelt

Klikk på feltet for å velge det, klikk igjen for å plassere en tekstmarkør og legg inn et svar.

Signaturfelt:

Plasser en bildefil med din signatur på en transparent bakgrunn.

Listeboks

Klikk på kontrollen for å velge den, og velg så et element fra listen.

Kamboks

Klikk på kontrollen for å velge den. Velg et svar fra alternativene i listen eller legg inn tekst.

Kamboks

Dette er en spesiell type tekstfelt. Klikk for å velge kontrollen og legg så inn tekst. Et tegn legges inn i hvert kamelement.

Lagre det utfylte skjemaet, gjerne med et nytt navn for ikke å overskrive det tomme skjemaet. Klikk på skjemaets Send-knapp, hvis relevant, eller send skjemaet via e-post.

Automatisk utfylling gjør det enklere å fylle inn skjemaene. Hvis skjemaet inneholder utregninger, blir disse respektert.


Zoome inn eller ut av et skjema

Slik zoomer du inn eller ut av et skjema

Du kan zoome inn og ut av et skjema etter hvert som du fyller det ut.

Bruk [image] Zoom inn eller [image] Zoom ut i visningsmenyen.

Velg [image] Faktisk størrelse for å gå tilbake til den faktiske skjemastørrelsen.


Bare skrive ut skjemafelt

Med denne funksjonen kan du skrive ut bare de utfylte feltene på et ferdigtrykt skjema uten å få med hele innholdet av dokumentet.

Slik skriver du ut skjemafelt

  1. Velg fil > Skriv ut i PDF Viewer Plus eller Power PDF.

  2. Under Skriv ut innhold, velg kun Skjemafelt.

  3. Foreta andre innstillinger og skriv ut skjemaet.


Installere SharePoint-kobling

Installere SharePoint-koblingen

Microsoft SharePoint er et dokumentbehandlingssystem som team kan bruke for å lagre, få tilgang til og redigere dokumentsett. PaperPort 14 har støtte for SharePoint, hvis dette er korrekt installert på datamaskinen.

Installere SharePoint:

  1. Høyreklikk på SharePoint-ikonet [image] på Send til-linjen, og klikk på Send til-alternativer.

  2. Angi URL-adressen til SharePoint-serveren. Det enkleste er å kopiere og lime den inn fra en nettleser.

  3. Angi brukernavn og passord. Velg Lagre påloggingsinformasjon slik at du slipper å gjenta disse trinnene for hver tilkobling. Hvis du har spørsmål om punktene ovenfor, kan du spørre nettverksadministratoren om hjelp.

  4. Klikk på Test for å sikre at forbindelsen fungerer.

Du kan legge til flere SharePoint-nettsider senere ved å angi URL-adressen deres i kombinasjonsboksen og klikke på OK.


Bruke SharePoint-koblingen

Hente elementer fra SharePoint:

  1. Høyreklikk på SharePoint-ikonet [image] i Send til-linjen, og velg Hent filer.

  2. Oppgi tilgangsakkreditiver hvis du blir bedt om dette.

  3. Klikk på Mapper-knappen for å lage en ny undermappe.

  4. Naviger til ønsket plassering, og velg filene.

  5. Velg om du vil plassere kopier eller originaler på PaperPort-skrivebordet. Hvis du velger det siste, blir filene fjernet fra SharePoint. Du kan også velge om du vil sjekke ut filene for redigering. Begge disse valgene kan avhenge av påkrevde SharePoint-autorisasjoner.

Sende en fil til SharePoint:

  1. Velg elementet, og dra det til SharePoint-ikonet [image] i Send til-linjen.

  2. Velg et dokumentbibliotek og ønsket mappeplassering.

  3. Lag en ny undermappe ved å velge mappen den skal ligger under, klikke på Mapper-knappen og angi et navn.

  4. Bekreft det eksisterende filnavnet, eller endre det.

  5. Klikk på OK for å lagre filen. Hvis SharePoint-innstillingene tillater dette, blir filen sjekket inn. Hvis ikke, må du kanskje bruke SharePoint til å gjennomføre innsjekkingen.

Du kan også sende elementer ved å velge Send til [image] og deretter SharePoint i rullegardinlisten på PaperPort-knappen. Du kan velge eller dra flere elementer, men du må kanskje rulle for å se alle dokumentnavnene. Disse kan ikke endres, og du kan kun velge én mappe for alle filene. Hvis versjonskontroll er aktivert i SharePoint, blir dette benyttet for filer som sendes.


Hvis du ikke kan løse et problem

  • Les feilsøkingstipsene i PaperPorts Hjelp-del.

  • Klikk på [image] Produktmerknader og les PaperPort-produktmerknadene på Hjelp-menyen i PaperPort.

  • Les feilsøkingsdokumentasjonen som følger med skanneren eller det digitale kameraet.

  • Se siste produktstøtteinformasjon på Kofaxs web-område på www.kofax.com.

    På web-området finner du informasjon både om Kofax-produkter og tredjeparts programmer som fungerer med PaperPort. Du kan laste ned støtte for koblede programmer for bruk på Send til-linjen i PaperPort, vise en liste over skannere som støttes, og finne svar på mange vanlige spørsmål om bruk av PaperPort-programvaren.

Hvis du fremdeles ikke kan løse et problem

Klikk på [image] Produktstøtte på PaperPorts hjelpbånd hvis du fortsatt ikke kan løse problemet. På hjelpbåndet finner du informasjon om hvordan du kontakter Kofaxs produktstøtte.


PaperPort starter ikke som det skal

Feilsøking
PaperPort starter ikke som det skal

I sjeldne tilfeller kan det hende at PaperPort ikke starter som det skal eller at det krasjer eller henger seg opp (går i sløyfe) etter at noen, men ikke alle, miniatyrbildene har blitt vist i skrivebordsvisning. En ny funksjon er opprettet for å hjelpe deg å identifisere og fjerne elementer i mappestrukturen som gjør programmet ustabilt.

Kontrollere PaperPort-mapper

Identifiser problematiske elementer ved å følge trinnene nedenfor:

  • Naviger til PaperPort-installasjonsmappen (som vanligvis befinner seg under C:\Program Files\Kofax\PaperPort), finn CheckPPFolders.exe-programmet og dobbeltklikk for å starte programmet.

  • Velg Søk etter filer som kan være årsaken til at programmet henger seg opp eller krasjer i mine PaperPort-mapper og klikk på OK. Dette åpner dialogboksen PaperPort Folder Content Analyzer.

Merk

Velg Fjern PaperPort-metadatafiler fra mine PaperPort-mapper for å fjerne unødig og mulig sensitiv informasjon fra filene.

  • Velg Vis kun behandlingsfeil for å inkludere elementer som kan forårsake feil i behandlingsloggen. Klikk på Søk for å starte analysen. Du kan avbryte prosessen til enhver tid ved å klikke på Stopp. Klikk på Lagre logg-knappen for å eksportere innholdet i behandlingsloggen til et XML-dokument for frakoblet analyse.

Fjerne filer som kan forårsake feil

  • Kontroller anbefalte og/eller nødvendige handlinger i behandlingsloggen (Statusreport-vinduet) for filer som sannsynligvis er årsaken til at PaperPort krasjer eller henger seg opp.

  • Klikk på Samle inn filer-knappen for å åpne den tilknyttede dialogboksen. Her finner du en liste over filer som har krasjet eller hengt seg opp. Klikk på Samle inn for å flytte filene i listen til en angitt målmappe, helst utenfor mappestrukturen på PaperPort-skrivebordet, hvor et sammendragsdokument også opprettes.


Feilsøking for mapper

Meldingen ”Får ikke tilgang til mappen” vises

Denne meldingen kan vises når du prøver å få tilgang til en mappe du har lagt til i PaperPort. PaperPort kan imidlertid ikke åpne mappen av en av følgende årsaker:

  • Mappen er flyttet eller gitt nytt navn, og PaperPort kan ikke finne den.

    Bruk i så fall dialogboksen Mappebehandling til å fjerne mappen fra PaperPort. Finn deretter mappen som ble flyttet eller gitt nytt navn, og legg den til igjen.

  • Operativsystemet gjenkjenner ikke mappen som en faktisk mappe, og behandler den i stedet som en virtuell mappe. Ikke alle virtuelle mapper kan legges til som PaperPort-mapper i PaperPort, selv om du kan se de virtuelle mappene i dialogboksen Bla gjennom etter mappe eller i Windows Utforsker.

    Bruk i så fall dialogboksen Mappebehandling til å fjerne den virutelle mappen fra PaperPort. Deretter kan du åpne den virtuelle mappen i Windows Utforsker og dra og slippe filer fra denne mappen på PaperPort-skrivebordet, mapperuten eller direkte på Send til-linjen.

  • Mappen er en nettverksmappe, og du har ikke tilgang til nettverket i øyeblikket.

    Vent til nettverkstilgangen er gjenopprettet før du åpner mappen.

  • Mappen er plassert på et flyttbart medium som er fjernet fra stasjonen.

    Sett inn mediet før du prøver å åpne en mappe på det.

Tips

Velg [image] Mappebehandling på verktøybåndet eller høyreklikk på Mappebehandling i Mapper-ruten for å vise dialogboksen for PaperPort-mapper.

Kan ikke endre eller fjerne mappen Mine PaperPort-dokumenter

Standardmappen for PaperPort er Mine dokumenter\Mine PaperPort-dokumenter når PaperPort er installert slik at det følger moderne Windows-retningslinjer for plassering av brukerdata.

Det er ikke mulig å endre plasseringen av denne mappen i PaperPort.

Vær oppmerksom på at du ikke trenger å bruke mappen Mine PaperPort-dokumenter til å lagre data. Du kan legge til andre lokale mapper og nettverksmapper i PaperPorts mapperute. Den siste mappen du befant deg i før du avsluttet PaperPort, vil åpnes når du starter PaperPort igjen.

Du kan også slette undermappene med eksempler fra mappen Mine PaperPort-dokumenter hvis du ikke bruker dem: klikk med høyre museknapp på mappen, og velg Slett. Antallet ekstra mapper som vises i mapperuten, blir mindre.

Kan ikke fjerne PaperPort-informasjon fra ubrukte mapper

Hvis du har fjernet en mappe fra mapperuten og ikke lenger skal bruke den med PaperPort, kan du også fjerne eventuell PaperPort-informasjon som er knyttet til mappen.

  1. Lukk PaperPort.

  2. Bruk Windows Utforsker til å bla til og åpne den delte nettverksmappen som angis i feilmeldingen.

  3. Kontroller at systemet er innstilt til å vise skjulte filer og mapper.

Hvis du bruker Windows XP, klikker du på Mappealternativer på Verktøy-menyen. Deretter merker du av for Vis skjulte filer og mapper i kategorien Vis og opphever merkingen av Skjul beskyttede operativsystemfiler (anbefales).

  4. Slett filene PPThumbs.ptn,PPThumbs.ptn2, maxdesk.ini,maxdesk.ini2 og PPMetadata.bin hvis de finnes.

  5. Hvis mappen er en PaperPort-mappe på øverste nivå, sletter du undermappen SearchVerity hvis den finnes.

Beslektede emner

  1. Få tilgang til delte nettverksmapper
  2. Mappeoperasjoner


Feilsøking for skanning

Kan ikke skanne etter oppgradering av Windows-operativsystem

Hvis du ikke kan skanne elementer til PaperPort etter at du har oppgraderert Windows-operativsystemet, må du kanskje installere programvaredriveren for skanneren på nytt.

  1. Gå til skannerprodusentens web-område, og last ned og installer de nyeste driverne for din skanner og Windows-versjon.

  2. Kontroller at du kan skanne et element ved hjelp av skannerprogramvaren eller et annet program som kan brukes til å hente elementer.

Hvis problemet ikke løses, kan du se under Knowledge Base på Kofaxs web-område for produktstøtte. Der finner du den nyeste informasjonen og ytterligere instruksjoner for å løse dette problemet.

Skannermodell er ikke oppført i Skann-ruten

Noen skannermodeller blir ikke oppført i Skann-ruten.

Hvis du har en av disse modellene, legger du i papiret du vil skanne, i skanneren. Skanneren starter automatisk slik at du kan skanne elementet til PaperPort-skrivebordet.

Under Hardware Compatibility List på Kofaxs web-område på www.kofax.com. finner du en fullstendig liste over skannere og enheter som støttes av PaperPort.

Kan ikke skanne flere sider som et flersidig element

Avhengig av hva slags skanner du bruker, er det ikke sikkert at du kan skanne flere sider som ett enkelt flersidig element til PaperPort-skrivebordet.

Hvis hver enkelt skannet side legges til i PaperPort som et enkeltsidig element, kan du dra og slippe de enkeltsidige elementene på hverandre for å opprette det flersidige elementet.

Du kan også velge [image] Slå sammen elementer på elementbåndet.

Du kan slå sammen alle PDF-versjoner og -bildefiler til PDF-filer.

Teksten avskjæres

Siden du skannet er tom langs én eller flere kanter, og teksten er avkuttet.

Kontroller og juster innstillingene for å slette kanter som følger:

  1. Velg en profil i ruten Skann eller Hent fotografi.

  2. Klikk Innstillinger.

  3. Klikk på kategorien SET i dialogboksen Innstillinger – Skanneprofil.

  4. Klikk Erase Edge Settings (slett kantinnstillinger) og endre deretter verdiene etter behov.

  5. Klikk på OK i begge dialogboksene.

Kontroller også at sidestørrelsene er korrekt.

Beslektede emner

  1. Redusere skanningstid for flere elementer
  2. Starte skanningen
  3. Bruke ruten Skann eller Hent fotografi til å skanne dokumenter


Feilsøking for merknader

Verktøy på merknadsbåndet er deaktivert

Merknadsbåndet i bildevisningsvinduet inneholder knapper som du kan bruke til å legge til merknader, merkelapper og andre objekter, som uthevingsmerker og piler, i PDF- og bildeelementer.

I PDF-filer kan du redigere merknader, noe som betyr at du når som helst kan flytte, endre eller fjerne dem, eller redigere teksten i dem.

Når det gjelder andre bildetyper, for eksempel JPEG- og Windows-punkgrafikkfiler, blir merknader en permanent del av bildet når du lagrer elementet.

For elementtyper, som f.eks. tekstelementer, som ikke godtar merknader, vil PaperPort automatisk deaktivere merknadsverktøyene for å angi at du ikke kan legge til merknader.

Merk

PDF-filer som opprettes eller redigeres utenfor PaperPort, kan inneholde merknadstyper som ikke støttes av PaperPort. Selv om PaperPort viser denne typen merknader som en del av et PDF-element, kan ikke disse merknadene flyttes, endres eller fjernes.

Du kan ikke legge til merknader i PaperPort-bildefiler (MAX) i PaperPort 14. Merknader lagt til med tidligere versjoner av PaperPort er synlige, men kan ikke endres. Konvertering fra MAX til PDF overfører disse merknadene til PDF-filer, der de kan redigeres.

Tips

Hvis du vil bruke PaperPorts merknadsknapper på et element som ikke har tilgjengelige knapper, bruker du Dupliser som PDF-element for å opprette en PDF-fil.

PDF Viewer Plus eller Power PDF har tilpassede merknadsverktøy for PDF-filer. Dette gjør at programmene egner seg svært godt til innsetting av merknader. Produktet tilbyr en rekke verktøy samt redigering av ekte PDF-innhold (tekst eller objekter).

Verktøy i kommandogruppen SET-verktøy

Bilderedigeringsknappene fungerer bare med bildeelementer. Dette betyr at alle knapper deaktiveres når du viser et tekstdokument i bildevisningsvinduet.

Vær også oppmerksom på at visse bilderedigeringsoperasjoner bare gjelder for bestemte elementtyper. PaperPort indikerer at en operasjon ikke er tilgjengelig ved automatisk å deaktivere den tilknyttede knappen i kommandogruppene SET-verktøy.

Følgende operasjoner er bare tilgjengelige for bestemte elementtyper:

  • Fjern røde øyne – fungerer bare med fargebilder.

  • Fjern spredte punkter – fungerer bare med svart-hvitt-bildeelementer.

  • Forbedre linjer – fungerer bare med svart-hvitt-bildeelementer.

  • Rett opp et bilde – OCR-resultatene blir mye bedre hvis du på forhånd har rettet opp tekstlinjene i en svart-hvitt bildefil.

  • Fjern prikker – renser svart-hvitt-bilder ved å bruke en valgt type prikkfjerning.


Feilsøking for bilder

Forvanskede tegn eller symboler vises i et tekstbehandlingsdokument

Når du drar et bilde til et tekstbehandlingsprogram på Send til-linjen, vises forvrengte tegn eller symboler i dokumentet i stedet for det faktiske bildet.

Dette skyldes at PaperPorts OCR-program konverterer tekst i bildet til faktisk tekst i dokumentet. Når du drar et element som inneholder fotografier, kan OCR-programmet derfor tolke deler av fotografiet som tekst på grunn av skyggelegging og objektformer i bildet.

Du kan rette teksten i et tekstbehandlingsprogram.

Du kan også beskjære bilder ut av et bildeelement før du sender det til tekstbehandlingsprogrammet.

Tips

Hvis du vil sette inn det faktiske bildet, åpner du dokumentet i kildeprogrammet og bruker programmets Sett inn fil-kommando. Du kan også bruke Kopier og Lim inn til å kopiere et bilde og lime det inn i et Word- eller Excel-dokument.

Sørg for å skanne elementer med en anbefalt oppløsning for OCR-skanning – minst 200 ppt 300 er best. Bilder som tas fra skjermene på datamaskinen eller websider er sannsynligvis kun 96 ppt og er derfor ikke best egnet for OCR.

Hvis PaperPort er installert på en datamaskin med OmniPage, blir dette programmets OCR-tjenester tilgjengelige, slik at styrken til PaperPort blir ytterligere forsterket. Du finner en detaljert liste over OCR-funksjoner i OmniPage ved å gå til www.kofax.com.

Dårlig bildekvalitet

Bilder på dataskjermen ser best ut når skjermoppløsningen er satt til 1024 x 768 piksler eller høyere, og til så mange farger som mulig, for eksempel Tusener av farger (16-biters) eller Millioner av farger (24- eller 32-biters).

Se Hjelp for Windows hvis du ikke vet hvordan du endrer disse innstillingene.

Husk å skanne et utskrevet bilde ved høy oppløsning for å forbedre bildekvaliteten.

Når du skanner et dokument med OCR, bruk en oppløsning på 300 ppt (eller opp til 400 ppt for sider med liten tekst).


Feilsøking for tekstbehandling

Regnearkdata blir feilplassert når elementer sendes til Microsoft Excel

Når du sender et element til Microsoft Excel, kan data vises i feil rader og kolonner i regnearket.

Du kan løse dette problemet ved å endre Send til-alternativene for Microsoft Excel. Gjør følgende:

  1. Høyreklikk på Microsoft Excel-ikonet på Send til-linjen, og klikk på Send til-alternativer.

    – eller –
    Velg [image] Send til-alternativer på verktøybåndet. Klikk deretter på Microsoft Excel-ikonet i listen.

  2. Klikk på Innstillinger i dialogboksen Send til-alternativer.

  3. Velg Automatisk papirretning hvis du bruker PaperPorts OCR-program. Denne innstillingen roterer sidene i regnearkdokumentet slik at teksten blir plassert i stående retning og gjør det mulig for OCR-programmet å konvertere teksten fra regnearkdataene på riktig måte.

  4. Opphev merkingen av Utdata i én kolonne for å angi flere kolonner som dokumentlayout.

  5. Klikk OK.

Kan ikke sette inn et fotografi i et tekstbehandlingsdokument

Når du drar et bilde, for eksempel en JPEG-fil, til et tekstbehandlingsprogram på Send til-linjen, settes ikke bildet inn i tekstdokumentet.

Dette skyldes at PaperPorts OCR-program konverterer tekst i bildet til faktisk tekst i dokumentet.

Hvis du vil sette inn et fotografi i et tekstbehandlingsdokument, for eksempel et Word- eller Excel-dokument, åpner du dokumentet i kildeprogrammet og bruker programmets Sett inn fil-kommando til å sette inn PaperPort-bildeelementet.

Du kan også bruke Kopier og Lim inn til å kopiere fotografiet og lime det inn i et Word- eller Excel-dokument.

Tekstbehandlingsprogram stanser når et stort element importeres

Noen tekstbehandlingsprogrammer kan stanse når du prøver å importere et stort element til dem.

Slik løser du dette problemet:

  • Kontroller at sider ikke er skannet ved for høy oppløsning. 300 ppt i svart-hvitt er tilstrekkelig for tomme dokumenter.

  • Opphev stablingen av flersidige elementer, og dra én side om gangen til tekstbehandlingsprogrammet på Send til-linjen. Deretter kan du bruke Klipp ut og Lim inn i tekstbehandlingsprogrammet til å slå sammen innholdet av enkeltsidene til ett dokument.

Et innebygd PaperPort-bildeelement vises ikke i et Word-dokument

Med OLE-funksjonen kan du sette inn en PaperPort-bildefil (.max) som en innebygd kobling i en fil i et annet program, for eksempel et Word-dokument.

Hvis PaperPort-bildeelementet ikke vises når du klikker på den innebygde koblingen, kan det hende at elementet er for stort. Beskjær elementet eller reduser størrelsen i PaperPort og sett det inn igjen som en innebygd kobling.


Feilsøking for OCR

OCR-behandlingen går tregt for roterte dokumenter

Hvis OCR-behandlingen tar lang tid, må du kontrollere at alle sidene er stående.

Du kan også slå av Automatisk papirretning under Send til-alternativer for OCR-programmet slik at det ikke bruker tid på å bestemme tekstretningen.

Vær oppmerksom på at OCR-behandlingen kan gå langsomt hvis sidene er svært kompliserte.

OCR-resultat er ikke som forventet

Når OCR-programmet konverterer skannede dokumenter til tekst, kan det hende at resultatet ikke blir som forventet. OCR-nøyaktighet er avhengig av blant annet språket til kildedokumentet. Still inn OCR-språket under Alternativer > Generelt slik at det samsvarer med språket i dokumentet og gjenoprett standard OCR-språk etterpå, om nødvendig.

PaperPorts OCR-program håndterer de fleste dokumenter tilfredsstillende. For komplekse dokumenter, for eksempel dokumenter med bilder eller regnearktabeller, kan det imidlertid hende at du trenger et separat OCR-program der du har større kontroll over OCR-behandlingen.

Vi foreslår et robust OCR-program, for eksempel Kofaxs OmniPage. Se Bruke OmniPage med PaperPort.

Beslektede emner

  1. Om skannings-, skjerm- og utskriftsoppløsning
  2. Endre bildeoppløsning
  3. Optimale oppløsningsinnstillinger for skanner
  4. Få best OCR-resultater for skannet tekst
  5. Bruke OmniPage med PaperPort


Feilsøking for programmene på Send til-linjen

Et e-postprogram er ikke tilgjengelig på Send til-linjen

Enkelte e-postprogrammer er ikke tilgjengelige på Send til-linjen fordi de tilbys av web-baserte programmer og web-tjenester. Elektroniske e-posttjenester som ikke er installert på datamaskinen, men er plassert på en web-server, er for eksempel ikke tilgjengelige for bruk på Send til-linjen.

Du kan imidlertid likevel bruke web-baserte e-postprogrammer til å sende elementer som e-postvedlegg. Gjør følgende:

  1. Start e-postprogrammet, og følg programmets fremgangsmåte for å legge ved en fil i en e-postmelding. (Fremgangsmåten varierer, avhengig av program.)

  2. Bla til PaperPort-mappen der elementet er lagret, og velg elementet som e-postvedlegg. Du kan nå sende elementet som et vanlig e-postvedlegg.

Programmet du vil bruke, finnes ikke på Send til-linjen

Hvis ikonet for et program på datamaskinen ikke vises på Send til-linjen, kan du prøve følgende for å løse problemet:

  • Gå til PaperPort på web-området til Kofax på www.kofax.com. På web-siden PaperPort-koblinger finner du en oversikt over alle programkoblinger som støttes. Du kan også laste ned støtte for en rekke populære programmer.

  • Velg [image] Oppdater Send til-linje på verktøybåndet. PaperPort kontrollerer da om det finnes nye programmer på datamaskinen og oppdaterer Send til-linjen deretter.

  • Klikk på [image] Ny kobling på verktøybåndet og følg trinnene i veiviseren for å legge til programmet på Send til-linjen.

Du kan også få tilgang til kommandoene Oppdater Send til-linje og Ny programkobling ved å høyreklikke på Send til-linjen > Send til-linje

Et program på Send til-linjen starter ikke

Hvis du drar og slipper et element på et program på Send til-linjen og programmet ikke starter, kan det hende at programmet allerede er åpent.

Hvis programmet er åpent lukker du det og drar elementet til programmet på Send til-linjen. Programmet bør nå starte på normal måte.


Feilsøking for utskrift av elementer

Merknader og bilder skrives ikke ut riktig

Hvis merknader og bilder ikke blir skrevet ut riktig, kan du prøve å lagre et element med en annen filtype og skrive ut elementet fra et annet program for å finne ut om problemet skyldes elementet eller skriveren.

Du kan for eksempel lagre en fil som en JPEG-fil og deretter åpne og skrive den ut fra Windows Paint. Hvis elementet fremdeles ikke blir skrevet ut riktig, kontrollerer du skriverinnstillingene og blekkpatronen.

Se dokumentasjonen for skriveren for å få hjelp til å løse problemer med utskriftskvalitet.

Meldingen ”Kan ikke opprette skriverkontekst” vises

Hvis denne feilen oppstår når du slipper et bilde på et telefaksprogram på Send til-linjen, kan det være et problem med telefaksprogrammet.

Gjør følgende for å teste telefaksprogrammet og løse problemet:

  • Dra en annen fil til telefaksprogrammet.

  • Kontroller telefaksdriveren: Opprett en tekstfil i Notisblokk eller WordPad, og skriv ut filen til telefaksprogrammet.

  • Installer telefaksprogrammet på nytt.

Filer har feil størrelse når de skrives til PaperPort-skrivebordet

Slik løser du dette problemet:

  1. Kontroller at dokumentsiden har riktig størrelse i kildeprogrammet.

    I Word kontrollerer du for eksempel at riktig størrelse er valgt under Utskriftsformat.

  2. Kontroller at riktig papirstørrelse blir valgt i PaperPort-skriverdriveren.

    Det gjør du ved å åpne Kontrollpanel og klikke på Skrivere. Høyreklikk på PaperPort-skriverikonet, og klikk Printing Preferences (utskriftsinnstillinger) på hurtigmenyen og velg innstilling for Papirstørrelse.

PaperPort-skriver er ikke tilgjengelig for alle brukere i Windows XP

Når du installerer PaperPort i Windows XP, kan du velge å installere programmet for alle brukerne av datamaskinen eller bare for deg selv.

Selv om du installerer PaperPort bare for deg selv, vil andre brukere av maskinen kunne se PaperPort som en gyldig skriver. Selv om programmet ikke er installert for dem, kan det hende at de prøver å bruke PaperPort-skriveren.

Du løser dette problemet ved å installere PaperPort for alle som bruker datamaskinen og trenger å bruke PaperPort. Utskrift virker bare for brukere som PaperPort er installert for.


Beskjær automatisk

Få tilgang til denne dialogboksen i bildevisning ved å klikke på [image] Beskjær automatisk-knappen i Side-menyen. Her gjelder beskjæring bare på den gjeldende siden.

Få tilgang til den på PaperPort-skrivebordet ved å klikke på Beskjær automatisk-knappen i Element-menyen. Her gjelder beskjæring for alle sider i alle valgte elementer.

Beskjær automatisk undersøker sidene for å finne tomme områder på sidekanter, fjerner dem automatisk og etterlater små marger.

Denne dialogboksen lar deg definere i piksler de horisontale og vertikale margene som skal være igjen etter beskjæring. Bredden eller høyden på margene avhenger av skjermoppløsningen. Som veiledning for en gjennomsnittlig side, gir 50 piksler små marger, 100 gir mellomstore marger og 150 gir store marger.

Velg Marger fylles med hvitfarge for å få hvite marger. Ellers beholder margene fargen som fantes tidligere.

Merk

Hvis du automatisk beskjærer et flersidig element som inneholder enkelte sider med tomme områder, kan det resulterende elementet inneholde sider med ulik størrelse.


Dialogboksen Innstillinger for automatisk forbedring

Få tilgang til denne fra Skann-ruten ved å velge en profil, klikke på Innstillinger, velge SET-panelet, aktivere automatisk forbedring og klikke på den tilknyttede knappen.

Dialogboksen Innstillinger for automatisk forbedring viser gjeldende verdier for svarte og hvite punkter i den valgte skanneprofilen. Disse verdiene kan endres eller tilbakestilles med knapper.

Merk

Informasjonen om ”svarte” og ”hvite” punkter må angis som en verdi på mellom 0 og 255 for bilder i gråtoner, og mellom RGB(0, 0, 0) og RGB(255, 255, 255) for fargebilder.

Velg fargene som sist ble brukt i ImageViewer – Klikk på denne for å endre de gjeldende punktverdiene for svart og hvitt til nye punktverdier for svart og hvitt som fastslås som et eksperiment i bildevisningen. Disse endrede verdiene blir brukt til automatisk forbedring av alle bilder som skannes med denne profilen.

Tilbakestill standardfarger – Klikk denne knappen for å tilbakestille de standard hard-kodede verdiene for svarte og hvite punkter: disse er nesten hvite (225, 225, 225) og nesten svarte (30, 30, 30).


Innfangingsassistent

Innfangingsassistent åpnes med én gang skanneprosessen startes (forutsatt at avmerkingboksen Vis Innfangingsassistent er aktivert i ruten Skann eller Hent fotografi).

Når dialogboksen PaperPort – skanning vises, kan du fortsette skanningen (Skann flere sider eller Skann andre side) eller avslutte skanningen (Ferdig).

Feltene Emne, Forfatter og Nøkkelord er ikke fylt inn. Denne informasjonen kan legges til senere når du skanner til PDF. Åpne dokumentet i PDF Viewer Plus, og angi egenskapene under Dokumentalternativer. Du kan deretter søke i disse egenskapene, både i PaperPort og PDF Viewer Plus.

Dokumentnavn: PaperPort genererer dokumentnavnet automatisk ved hjelp av innstillingene under Elementnavnet i Utdata-panelet. Du kan endre dette dokumentnavnet hvis det er nødvendig.

Klikk på knappen Skann flere sider hvis du vil legge til flere sider i dokumentet/-ene. Dette kan være nødvendig hvis for eksempel den automatiske dokumentmateren ikke har plass til alle sidene til en dokumentfil.

Bruk knappen Skann andre side hvis du skanner tosidige dokumenter. Legg først den ene siden av alle dokumentene i den automatiske dokumentmateren, og snu så stabelen og klikk på knappen Skann andre side for å skanne de motsatte sidene. PaperPort vil interfoliere sidene.

Klikk på knappen Ferdig når du er ferdig med å skanne alle de nødvendige sidene.

Merk

Hvis du klikker på Skann flere sider eller Skann andre side, lagres ikke innholdet i feltet Dokumentnavn. Hvis Innfangingsassistent vises igjen for samme skanneøkt, vil dette feltet ikke inneholde endringene du gjorde tidligere.


Dialogboksen Bekrefte erstatting av element

Bekrefte erstatting av element

Dette vises hvis du lagrer et element i et navn som allerede finnes, og du ikke aktiverte Lagre elementer uten melding i Alternativer/Skrivebord.

I dialogboksen Bekrefte erstatting av element kan du angi om et eksisterende element i en mappe skal erstattes med et annet element med samme navn.

  • Klikk på Gi nytt navn hvis du vil endre navnet på elementet du kopierer til mappen. Ved å gi nytt navn til et element, beholder du originalelementet intakt.

  • Klikk på Ja for å erstatte elementet.

    Hvis det finnes flere elementer med samme navn, kan du klikke på Ja til alle for å erstatte alle elementene med de nye elementene med samme navn.

  • Klikk på Nei for å lagre originalelementet og avbryte kopieringen.


Dialogboksen Konvertere farge

Konvertere farge

Velg én eller flere filer, og velg SET-verktøyknappen [image] på elementbåndet for å få tilgang til denne i PaperPort. Den modifiserer alle sidene i alle valgte elementer. Få tilgang til denne i bildevisning og ImageViewer i elementets snarveimeny. Her brukes konverteringen bare på den gjeldende siden.

I dialogboksen Konvertere farge kan du konvertere et bilde til en annen fargebildetype, for eksempel svart-hvitt, halvtone, gråtoner eller farge.

Under Velg fargetype klikker du på ønsket bildetype og deretter på OK.

  • Farge – Gir et bilde som ser best ut på en dataskjerm eller fargeutskrift, men filstørrelsen er ofte svært stor.

  • Gråtoner – Nyttig for bilder, skalering eller en blanding av tekst og grafikk. Gir fotografisk bildekvalitet. Filstørrelsen er imidlertid større enn for halvtone- og svart-hvitt-bilder.

  • Halvtone – Nyttig for bilder og en blanding av tekst og grafikk. Gir et kvalitetsbilde med nesten like god utskriftskvalitet som et gråtonebilde, men er bare 1/8 så stort. Hvis du imidlertid skalerer et halvtonebilde, kan det dannes forstyrrende moarémønstre. Hvis du vil justere kontrasten på halvtonebildet, kan du skyve glidebryteren mot høyre (mørkere) eller venstre (lysere).

  • Svart-hvitt – Nyttig primært for tekst, ikke bilder.

Merk

Du bør ta en sikkerhetskopi av bildene før du konverterer fargen. Når du har klikket OK, kan du ikke angre fargekonverteringen, og originalbildet vil ikke finnes lenger.

I bildevisning og det separate ImageViewer-programmet kan du angre fargekonvertering.

Tips

Bruk denne funksjonen til å gjøre en fil mindre når farger ikke må brukes.

Ved å konvertere et fargebilde til Svart-hvitt, reduserer du betraktelig størrelsen på datafilen som skal sendes til en svart-hvitt-skriver. Dette forkorter behandlingstiden.


Dialogboksen Kopier til mappe (mappe)

Kopiere til mappe

Få tilgang til denne ved å velge en mappe i Mappe-ruten og høyreklikk for en hurtigmeny.

I dialogboksen Kopiere til mappe går du til mappen den merkede mappen skal kopieres til, og klikker på OK. Originalmappen med innhold flyttes ikke.

Tips

En annen måte å kopiere en mappe og alt innhold (inkludert undermapper) på, er å merke mappen og holde nede Ctrl-tasten mens du drar og slipper mappen på det nye stedet i mapperuten.


Dialogboksen Kopier til mappe (element)

Kopiere til mappe

Få tilgang til denne ved å velge ett eller flere elementer og velge [image] Kopier til mappe på elementbåndet.

I dialogboksen Kopiere til mappe går du til mappen det merkede elementet skal kopieres til, og klikker på OK. Originalelementet flyttes ikke.

Tips

En annen måte å kopiere et element på, er å merke elementet på PaperPort-skrivebordet, holde nede Ctrl-tasten og dra og slippe elementet på målmappen i mapperuten.

Du kan også bruke Kopier og Lim inn til å kopiere elementer. Høyreklikk på elementet som skal kopieres, og klikk på Kopier på hurtigmenyen. Deretter høyreklikker du på stedet der du vil plassere kopien, og klikker på Lim inn på hurtigmenyen.

Du kan også kopiere og lime inn fra en PaperPort-mappe eller fra Windows Utforsker.


Dialogboksen Forbedre bilde

Forbedre bilde

Få tilgang til denne i bildevisning eller ImageViewer i SET-verktøy eller hurtigmenyen til en side.

Du kan bruke dialogboksen Forbedre bilde til å justere lysstyrken, kontrasten, fargen eller sjatteringen til et bilde:

  • Velg beste bilde-området viser ulike varianter av bildet.

  • Boksen Gjeldende merkede område viser gjeldende bilde, det vil si det som er merket i den midterste ruten.

  • Originalbilde-boksen viser alltid originalbildet som du valgte og åpnet i bildevisningsvinduet.

I dialogboksen Forbedre bilde kan du gjøre følgende:

  • Velge Lysstyrke og kontrast og deretter flytte glidebryteren for å justere lysstyrken og kontrasten samtidig.

  • Velge Farge og bruke glidebryteren til å justere fargen. PaperPort justerer bildet og viser de beste fargevalgene.

  • Velge Sjattering og bruke glidebryteren til å justere sjatteringen.

Når du ser det bildet du liker best, kan du dobbeltklikke bildet eller klikke bildet og trykke Insert i området Velg beste bilde. Bildet flyttes til den midterste ruten og blir til gjeldende bilde.

Klikke Angre hvis du vil avbryte den siste endringen du gjorde. Hvis du vil avbryte alle endringer som er gjort på bildet i løpet av denne økten, kan du klikke på Tilbakestill for at PaperPort skal ta originalbildet tilbake til den midterste ruten, eller klikke på Avbryt for å gå ut av Forbedre bilde-vinduet uten at det er gjort endringer på originalbildet.

Se delen Forbedre bilder manueltOppstartsveiledning i oppstartsveiledningen.


Dialogboksen Alternativer for filtype

Bruk denne dialogboksen til å angi hvilken bildekvalitet og hvilke OCR-innstillinger som skal brukes med skanninger med gjeldende profil. Hvilke innstillinger som er tilgjengelige, avhenger av den valgte filtypen. Åpne denne dialogboksen ved å velge Alternativer i Utdata-panelet i dialogboksen Innstillinger – skanneprofil.

Bildekvalitet

Velg ett av disse tre alternativene:

  • Beste kvalitet (større fil)

  • Bedre kvalitet (mindre fil)

  • God kvalitet (minste fil)

OCR-innstillinger

Språk – Velg et språk for tekstgjenkjenning. Det er viktig å velge språk for å oppnå best mulige resultater.

Sideoppsett – Behold dokumentets opprinnelige oppsett, eller velg et oppsett med en enkelt kolonne.

Grafikk – Behold eller slett grafikken.

Merk

En OCR-språkinnstilling kan også spesifiseres på Skrivebord-båndet under Alternativer/Generelt. Dette definerer språket for OCR-operasjoner som startes fra skrivebordet. En separat språkinnstilling kan gjøres for hver skanneprofil.


Dialogboksen Mappebehandling

Mappebehandling

Få tilgang til denne dialogboksen ved å klikke på Mappebehandling-knappen [image] på verktøybåndet.

Bruk dialogboksen Mappebehandling til å legge til en ny mappe eller ordne mapper i PaperPorts mapperute.

  • Hvis du vil legge til en mappe, klikker du på Legg til i dialogboksen Bla gjennom etter mappe, navigerer til og velger mappen du ønsker å legge til i PaperPort-mappene. Klikk OK. Den valgte mappen blir en mappe på toppnivå i PaperPort.

  • Hvis du vil fjerne en mappe, merker du mappen og klikker på Fjern.

  • Hvis du vil ordne mappene i en annen rekkefølge, bruker du Flytt opp- eller Flytt ned-knappen for å flytte den valgte mappen én plass om gangen.

  • Gi nytt navn til en mappe ved å velge mappen, klikke Gi nytt navn og skrive inn det nye navnet på mappen.

Merk

Fjerning eller navneendring av mapper som ble lagt til via Mappebehandling, påvirker ikke mappene på opprinnelige plasseringer på datamaskinsystemet. I motsetning kan undermapper som ble lagt til direkte uten bruk av Mappebehandling, gis nytt navn, flyttes eller slettes, og disse endringene skjer ikke bare i PaperPort, men også i datamaskinens mappestruktur.


Dialogboksen Mappeegenskaper

Mappeegenskaper

Få tilgang til denne dialogboksen ved å klikke på Mappeegenskaper-knappen [image] på verktøybåndet.

Dialogboksen Mappeegenskaper viser navnet på den valgte mappen og fargen som er tilordnet denne mappen.

Hvis du vil gi nytt navn til mappen, skriver du inn det nye navnet i den øvre boksen.

Hvis du vil endre gjeldende farge, velger du en annen farge fra listen og klikker OK.

Dialogboksen viser mappens plassering. Hvis du vil se hele banen, plasserer du markøren i banen og bruker høyre piltast på tastaturet for å rulle visningen til venstre.

Hvis du vil vise Windows-egenskapene som er knyttet til mappen, klikker du på Filegenskaper.

Beslektede emner

  1. Mapper i PaperPort


Dialogboksen Importer fil

Importer fil

Du kan hente eller importere filer som er opprettet i andre programmer, til PaperPort-skrivebordet.

Få tilgang til denne dialogboksen ved å klikke på PaperPort-knappen og velge [image] Importer fil fra rullegardinlisten.

I dialogboksen Importer fil angir du typen filer som skal importeres, og velger de ønskede filene fra listen. Du kan velge flere filer. Denne funksjonen genererer en kopi av hver av kildefilene til PaperPort under de opprinnelige filnavnene og filtypene slik at du kan få full fordel av de relevante PaperPort-verktøyene.

PDF- og bildefiltypene du kan importere til PaperPort-skrivebordet, inkluderer:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bilde (.max)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-punktgrafikk (.bmp)

Velg Alle filer (*.*) i merkeboksen for filtype for å se andre filtyper også.


Dialogboksen Elementegenskaper

Elementegenskaper

I dialogboksen Elementegenskaper kan du vise informasjon om PDF-filer. Du kan angi informasjonen som søkekriterier når du vil søke etter elementer i PaperPort.

Få tilgang til denne dialogboksen ved å høyreklikke på et element på PaperPort-skrivebordet og velge Egenskaper.

Ved hjelp av redigeringsfunksjonen i dialogboksen Elementegenskaper kan du gi elementet nytt navn.

Når du merker et enkeltelement, vises følgende informasjon i kategorien Sammendrag, hvis det ble angitt tidligere:

  • Elementnavn – Viser navnet på elementet.

  • Sidenavn – Viser navnet på hver side i en flersidig PDF-fil eller et PaperPort-bildeelement.

  • Sidestørrelse – Viser gjeldende mål for elementet, for eksempel 8,5 x 10 tommer.

  • Emne (kommentarer) – Viser emne- eller kommentartekst som er knyttet til og lagret med elementet.

  • Forfatter – Viser navnet på brukeren som opprettet elementet, eller personen som i øyeblikket er tilordnet som forfatter.

  • Nøkkelord – Viser ord som er tilordnet til elementet for å gjøre det enklere å søke i og hente det.

Hvis filen inneholder tekst, klikker du på knappen Vis tekst for å kjøre OCR og viser resultatet som ren tekst som du kan kopiere og bruke. Du kan lime den inn i et tekstbehandlingsverktøy og søke i teksten. Denne genererte teksten blir ikke lagret med elementet – hver gang du klikker på Vis tekst, kjører OCR på nytt.

Hvis du vil vise Microsoft Windows-filegenskapene for elementet, klikker du på Filegenskaper.

Når du merker et PDF-element, vises informasjon om PDF-filen i PDF-kategorien (f.eks. dato for oppretting og endring, filstørrelse, PDF-versjonsnummer osv.).

Beslektede emner

  1. Om å søke etter elementer
  2. Om å søke etter elementer


Dialogboksen Elementegenskaper (bildeelementer)

Elementegenskaper

Dialogboksen Elementegenskaper viser informasjon om elementet, inkludert filformat, for eksempel JPEG for en JPEG-fil (.jpg).

Få tilgang til denne dialogboksen ved å høyreklikke på et element på PaperPort-skrivebordet og velge Egenskaper.

Informasjonen som vises, avhenger av hvilket program filen ble opprettet i.

Hvis filen inneholder tekst, klikker du på knappen Vis tekst for å kjøre OCR og viser resultatet som ren tekst som du kan kopiere og bruke. Denne teksten blir ikke lagret med elementet – hver gang du klikker på Vis tekst, kjører OCR på nytt.

Hvis du vil vise Microsoft Windows-filegenskapene for elementet, klikker du på Filegenskaper.


Dialogboksen Bildekvalitet

Alternativer – bildekvalitet

Hvis du vil ha tilgang til denne, kan du åpne Skann-ruten, velge en profil og klikke på Innstillinger. Gå til kategorien Utdata i dialogboksen Innstillinger – Skanneprofil, og klikk på Alternativer-knappen ved siden av rullegardinlisten Filtype.

I dialogboksen Bildekvalitet kan du angi komprimeringsnivå for bestemte bildeelementer, for eksempel JPEG-filer og alle typer PDF-filer bortsett fra Normal PDF. Jo høyere tallet er, desto lavere blir komprimeringen og desto bedre blir bildekvaliteten. Denne innstillingen gjelder for alle støttede bildeelementtyper. Velg ett av følgende:

  • Beste kvalitet (større fil) – Produserer filer i et format uten datatap som gir den best mulige kvaliteten, men med større størrelse.

    Denne innstillingen er nyttig når du trenger et bilde med høy kvalitet.

  • Bedre kvalitet (mindre fil) – Gir filer med høy kvalitet og redusert filstørrelse.

  • God kvalitet (minste fil) – Gir filer med et høyere komprimeringsnivå, men som likevel er av god nok kvalitet til å vises på en dataskjerm.

Beslektede emner

  1. Endre standardkvalitet for PDF-filer
  2. Om filkomprimering
  3. Angi bildekvalitet for nye elementer
  4. Konvertere bildeelementer til andre formater
  5. Om å lagre bildeelementer


Dialogboksen Flytte til mappe (mappe)

Flytte til mappe (mappe)

Få tilgang til denne dialogboksen ved å åpne Mappe-ruten og høyreklikke på en mappe.

I dialogboksen Flytte til mappe går du til mappen som den merkede mappen eller undermappen og alt innhold skal flyttes til, og klikker på OK.

Tips

Du kan også dra mapper med musen og slippe dem på andre mapper i mapperuten.


Dialogboksen Flytte til mappe (element)

Flytte til mappe (element)

Velg én eller flere elementer og klikk på knappen Flytt til mappe [image] på elementbåndet.

I dialogboksen Flytt til mappe går du til mappen det merkede elementet eller de merkede elementene skal flyttes til, og klikker på OK. Du kan om nødvendig opprette nye undermapper og flytte elementer til disse mappene.

Tips

Du kan også dra et element med musen og slippe det på en mappe i mapperuten.


Dialogboksen Ny mappe

Ny mappe

Få tilgang til denne dialogboksen ved å klikke på Ny mappe-knappen på verktøybåndet.

I dialogboksen Ny mappe kan du skrive inn et navn og angi en farge for den nye mappen. Fargekoding er nyttig når du raskt vil finne elementer etter viktighet, basert på ditt eget fargevalg.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer, klikk på Mappe-kategorien for å angi standardnavn og farge for alle nye mapper.

Klikk på PaperPort-knappen, velg [image] Alternativer, og deretter, i Generelt-kategorien, fjerner du avmerkingen i boksen Be om nytt mappenavn og farge for å hindre visning av dialogboksen Ny mappe. Hvis du vil at dialogboksen skal vises, kan du når som helst merke av i avmerkingsboksen.


Dialogboksen PaperPort-skanning

PaperPort – Skanning

Dette er grensesnittet for Capture Assistant.

.


Dialogboksen PDF-elementegenskaper

PDF-elementegenskaper

Hvis du vil se denne i Egenskaper-ruten, velger du en PDF-fil på PaperPort-skrivebordet og klikker på Egenskaper på Skrivebord-båndet. Hvis du vil se det som en dialogboks, høyreklikker du på en PDF-fil og velger Egenskaper fra snarveimenyen.

I dialogboksen Elementegenskaper velger du kategorien PDF for å vise attributter som gjelder opprettelsen av PDF-filen. Informasjonen som vises, omfatter oppretter, produsent, opprettelsesdato og endringsdato.

Tilleggsinformasjon avhenger av kildeprogrammet og kan omfatte sikkerhet, PDF-versjon, rask web-visning og kodede PDF-egenskaper.


Innstillinger – fotografier

Få tilgang til denne fra Skann-ruten ved å velge fargefotografiprofilen og klikke på Innstillinger.

I dialogboksen Innstillinger – fotografier kan du angi navnekonvensjon og filtype for fotografier som du laster ned fra et digitalt kamera til PaperPort-skrivebordet.

Kategorien Kamera angir navnet som er tilordnet til innstillingene, og gir nyttige tips om nedlasting av fotografier til PaperPort.

I kategorien Utdata:

  • I Oppgi navn-boksen skriver du inn teksten du vil bruke til å navngi nedlastede fotografier, eller du kan velge blant flere ulike datoformater.

PaperPort bruker et nummereringsoppsett for å sikre at elementer har entydige navn. Suffiks-etiketten angir nummereringsoppsettet som er i bruk. (Nummereringsoppsettet angis i kategorien Element under Alternativer på Verktøy-menyen.) PaperPort vil nummerere nye elementer fortløpende i henhold til standardnummereringen, for eksempel Foto (2), Foto (3) og så videre, når suffikset er (n).

  • I Filtype-boksen velger du filtype for digitale bilder: JPEG (.jpg), PDF-bilde (.pdf), Søkbart PDF-bilde (.pdf), TIFF (.tif) eller Windows-punktgrafikk (.bmp).

For JPEG- og PDF-filer kan du klikke på Alternativer for å justere bildekvaliteten ytterligere.

Tips

Hvis du vil justere bildekvaliteten for PDF- eller bildeelementer (ekskludert MAX-filer), klikker du på Alternativer på Verktøy-menyen og klikker deretter på kategorien Avansert.

Hvis du vil angi en standardnummerering, klikker du på Alternativer på Verktøy-menyen og velger kategorien Element.


Panelet Egenskaper

Velg et element og klikk på Egenskaper-knappen [image] på Skrivebord-båndet for å vise dette.

I Egenskaper-panelet kan du vise informasjon om PDF-filer. Du kan vise informasjon om PaperPort-bildefiler (MAX-filer) som ble lagt til i tidligere versjoner av PaperPort. PDF-filinformasjon kan legges til i PDF Viewer Plus eller andre PDF-håndteringsprogrammer. Du kan angi informasjonen som søkekriterier når du vil søke etter elementer i PaperPort.

Med denne redigeringsfunksjonen i Egenskaper-panelet kan du gi elementet nytt navn.

Når du merker et enkeltelement, vises følgende informasjon i kategorien Sammendrag, hvis det ble definert tidligere:

  • Elementnavn – Viser navnet på elementet.

  • Sidenavn – Viser navnet på hver side i en flersidig PDF-fil eller et PaperPort-bildeelement.

  • Sidestørrelse – Viser gjeldende mål for elementet, for eksempel 8,5 x 10 tommer.

  • Emne (kommentarer) – Viser emne- eller kommentartekst som er knyttet til og lagret med elementet.

  • Forfatter – Viser navnet på brukeren som opprettet elementet, eller personen som i øyeblikket er tilordnet som forfatter.

  • Nøkkelord – Viser ord som er tilordnet til elementet for å gjøre det enklere å søke i og hente det.

Klikk Lagre-knappen for å lagre endringene.

Hvis filen inneholder tekst, kan du klikke Vis tekst-knappen for å vise den. OCR kjører ved behov.

Hvis du vil vise Microsoft Windows-filegenskapene for elementet, klikker du på Filegenskaper.

Når du merker et PDF-element, vises informasjon om PDF-filen i PDF-kategorien (f.eks. dato for oppretting og endring, filstørrelse, PDF-versjonsnummer osv.).

Beslektede emner

  1. Om å søke etter elementer
  2. Om å søke etter elementer


Dialogboksen Endre størrelse (PaperPort-skrivebord)

Endre størrelse

Velg et bildeelement og klikk på Endre størrelse [image] i SET-verktøygruppen på elementbåndet for å få tilgang til denne dialogboksen.

Etter at du har skannet et bildeelement eller hentet et digitalt bilde, kan det være nødvendig å endre bildets opprinnelige oppløsning, målt i punkter per tomme (ppt).

Tenk deg at du har skannet et fotografi ved høy oppløsning, for eksempel 300 ppt, fordi det skal skrives ut på en høykvalitetsskriver. Men du vil også sende bildet som e-post og vise det på en web-side.

I dette tilfellet kan du redusere oppløsningen fra 300 ppt til 96 ppt, som er en bedre oppløsning for bilder som skal sendes som e-postvedlegg ellers vises på en web-side.

Bruk dialogboksen Endre størrelse til å endre gjeldende størrelse, eller fysiske mål, i tillegg til gjeldende oppløsning.

  • Velg Endre sidestørrelse, og bruk Skala-boksen til å angi (i prosent) hvor mye større eller mindre elementet skal gjøres, basert på den opprinnelige størrelsen.

  • Velg Endre oppløsning, og angi antall piksler per tomme eller per centimeter, avhengig av hvilken måleenhet du bruker. Standardenheten er piksler/tomme.

Denne endrede størrelsen eller den nye oppløsningen gjelder for alle sider i elementet. Hvis du bare vil endre én side, kan du bruke dette verktøyet i bildevisning. Der kan du endre størrelser både ved å oppgi prosent og nøyaktige mål.

Merk

Høye oppløsningsinnstillinger skaper store filer som opptar større diskplass på datamaskinen. For bilder som skal skrives ut på en blekkskriver, er det som regel tilstrekkelig å bruke en innstilling på 150 piksler per tomme eller ppt. For bilder som bare skal vises på en PC-skjerm, vil en oppløsningsinnstilling på 96 gi en mindre fil med en oppløsning som er tilstrekkelig for visning på skjerm.

Tips:

Hvis du vil beholde et bilde med høy oppløsning for fremtidig bruk, kan du duplisere elementet før du senker oppløsningen. Du blir kanskje bedt om å bekrefte at du vil endre størrelsen på elementet.

Størrelsen på elementer med merknader kan ikke endres. Fjern dem midlertidig for å endre størrelsen på elementet.


Dialogboksen Endre størrelse (ImageViewer)

Endre størrelse

I bildevisning eller ImageViewer klikker du på knappen for å endre størrelse [image] på sidebåndet.

Bruk dialogboksen Endre størrelse til å endre gjeldende bildestørrelse, eller fysiske mål, i tillegg til gjeldende oppløsning, målt i piksler per tomme.

Hvis du vil endre størrelsen, velger du Endre sidestørrelse, velger ønsket måleenhet og gjør følgende:

  • I Bredde-boksen angir du ønsket bredde i den angitte måleenheten. I Enheter-boksen er standardenheten tommer, men du kan velge piksler eller centimeter fra listen. Verdien i Høyde-boksen endres for å holde bredden og høyden proporsjonale.

    – eller –

  • I Høyde-boksen angir du ønsket høyde i den angitte måleenheten. Verdiene i Bredde-boksen endres for å holde bredden og høyden proporsjonale.

    – eller –

  • I Skala-boksen angir du (i prosent) hvor mye større eller mindre elementet skal gjøres, basert på den opprinnelige størrelsen. Skala-verdien er også proporsjonal i forhold til bredden og høyden.

Hvis du vil endre oppløsningen, velger du Endre oppløsning og angir antall piksler per tomme eller per centimeter, avhengig av hvilken måleenhet du har valgt.

Vær oppmerksom på at hvis du endrer pikselmålene til et bildeelement, kan dette gå utover kvaliteten og skarpheten. Vi anbefaler at du reduserer størrelsen og kvaliteten på en kopi av det opprinnelige bildeelementet, slik at du beholder en original av høy kvalitet.

Dette verktøyet endrer bare den gjeldende siden. Hvis du vil endre alle sidene i et element, kan du bruke dette verktøyet på PaperPort-skrivebordet.

Tips

For bilder som skal brukes på en web-side, angir du bredden og høyden i piksler i stedet for i tommer. Dette gir best resultat. For grafikk som skal skrives ut, bruker du tommer.

Høye oppløsningsinnstillinger skaper store filer som opptar større diskplass på datamaskinen. For bilder som skal skrives ut på en blekkskriver, er det som regel tilstrekkelig å bruke en innstilling på 150 piksler per tomme eller ppt.

For bilder som bare skal vises på en PC-skjerm, vil en oppløsningsinnstilling på 96 gi en mindre fil med en oppløsning som er tilstrekkelig for visning på skjerm.

For å få best mulig utskriftsresultat setter du oppløsningen til 300 ppt for høykvalitetsskrivere, 150-200 ppt for blekkskrivere eller 300 ppt eller høyere for høyoppløsningsskrivere.


Lagre som (flere elementer)

Du kan bruke dialogboksen Lagre som til å lagre flere bildeelementer med samme eller ulike kriterier. Denne funksjonen for satsbehandling er nyttig når du vil konvertere flere elementer til samme type eller bruke en navnekonvensjon for flere elementer.

Når mer enn ett element er merket på PaperPort-skrivebordet, inneholder dialogboksen Lagre som en spesiell avkrysningsboks kalt Vis Lagre som-dialogboks for hvert element:

  • Opphev merkingen av avkrysningsboksen for å bruke samme kriterier for alle merkede elementer på skrivebordet.

  • Merk av i avmerkingsboksen for å angi en annen mappe, et annet filnavn eller en annen filtype for hvert valgte element, eller kvalitetsinnstilling for valgte JPEG- og PDF-filer.

I dialogboksen Lagre som for flere elementer:

  • Lagre i – Angir mappen der elementet eller elementene skal lagres. Merk mappen slik at mappenavnet vises i Lagre i-boksen.

  • Filnavn – Angir navnet på elementet eller elementene. Du kan beholde samme navn eller skrive inn et nytt.

    Hvis du vil beholde det opprinnelige navnet på hvert element, må du ikke endre filnavnet. Dermed beholdes hvert filnavn.

    Hvis du vil lagre elementene med et nytt navn, endrer du filnavnet. PaperPort vil da bruke et tallsuffiks for å gjøre hvert navn unikt.
     (Klikk på PaperPort-knappen, velg [image] Alternativer og klikk på Element-kategorien for å se standard nummereringsoppsett.)

    Når du endrer navnet, oppretter PaperPort en kopi av hvert element, uten at dette har noen innvirkning på originalelementene.

  • Lagre som type – Angir filtypen elementet eller elementene skal lagres i.

  • Farge – Angir fargedybde.

  • Oppløsning – Angir bildeoppløsningen i ppt.

  • Vis Lagre som-dialogboks for hvert element – Angir at PaperPort skal vise dialogboksen Lagre som for hvert element, slik at du kan angi en annen mappe, et annet filnavn, en annen filtype, eller innstilling for bildekvalitet.

  • Alternativer – For bestemte bildeelementer, som JPEG- og PDF-bilder, vises dialogboksen Bildekvalitet, der du kan angi komprimeringsnivå. Jo høyere tallet er, desto lavere blir komprimeringen og desto bedre blir bildekvaliteten.


Lagre som (enkeltelement)

Lagre som

Bruk dialogboksen Lagre som til å lagre et bildeelement i en annen mappe, med et annet filnavn eller med en annen filtype, eller til å endre bildekvaliteten til en JPEG- eller PDF-fil.

Du kan også bruke Lagre som til å lagre flere bildeelementer med samme eller ulike kriterier.

Når du lagrer et enkeltelement

I dialogboksen Lagre som for et enkeltelement:

  • Lagre i – Angir mappen der elementet skal lagres. Merk mappen slik at mappenavnet vises i Lagre i-boksen.

  • Filnavn – Angir navnet på elementet. Du kan beholde samme navn eller skrive inn et nytt.
    Når du angir et nytt navn, oppretter PaperPort en ny kopi av elementet uten at dette har noen innvirkning på originalelementet.

  • Lagre som type – Angir filtypen elementet skal lagres i.

  • Alternativer – For JPEG- og PDF-filer vises dialogboksen Bildekvalitet, der du kan endre komprimeringsnivået for bildeelementet. Jo høyere tallet er, desto lavere blir komprimeringen og desto bedre blir bildekvaliteten.

  • Farge – Angir fargedybde.

  • Oppløsning – Angir bildeoppløsningen i ppt.

Når du lagrer flere elementer

Når mer enn ett element er merket på PaperPort-skrivebordet, bruker du Lagre som til å endre én eller flere attributter for de merkede elementene samtidig. Denne funksjonen er nyttig når du vil konvertere flere elementer til samme type eller bruke en navnekonvensjon for flere elementer. Se Lagre som (flere elementer) hvis du vil vite mer.


Innstillinger – skanneprofil

Hvis du vil ha tilgang til denne, kan du åpne Skann-ruten, velge en profil og klikke på Innstillinger-knappen.

I dialogboksen Innstillinger – skanneprofil kan du endre et profil-navn, angi navnekonvensjon og filtype for dokumenter og andre elementer du skanner til PaperPort-skrivebordet. Du kan også bruke denne dialogboksen til å forbedre bildekvaliteten og justere skanneinnstillingene.

I Profil-kategorien:

  • Det valgte profilnavnet vises. Du kan endre det hvis du vil.

Velg følgende i SET-kategorien:

  • Opprett enkeltsidige elementer – Velg dette alternativet for å lagre hver side i en separat fil.

  • Tom side er jobbskilletegn – Velg dette alternativet for å opprette et nytt dokument hver gang det registreres en tom side blant de skannede sidene.

  • Rett opp automatisk – Velg dette alternativet for å rette opp det skannede bildet automatisk. Slik eliminerer du eventuelle forskyvninger under skanning. Dette alternativet er beregnet på sider som inneholder tekst.

  • Automatisk papirretning – Velg dette alternativet for å velge papirretning (rotere) for det skannede bildet automatisk. Slik eliminerer du eventuelle problemer med sider som blir liggende opp-ned.

  • Forbedre automatisk – Velg dette alternativet for å forbedre det skannede bildet automatisk.

  • Slett tomme sider – Velg dette alternativet for å registrere om det skannede bildet er tomt eller ikke automatisk. Tomme sider slettes i slutten av prosessen når PaperPort har samlet sluttdokumentet. Denne funksjonen kjøres uansett om tomme sider er brukt som jobbskilletegn eller ikke. Hvis skillefunksjonen med tomme sider har opprettet et sett med dokumenter, vil hvert sett ha en tom side til slutt. Denne kontrollen kan brukes til å beholde eller eliminere disse.

  • Fjern prikker automatisk – Fjerner automatisk prikker fra bildet ved å bruke den automatiske innstillingen til den nye prikkfjerningsalgoritmen.

  • Fjern hullmaskinhull – Oppdager skygger forårsaket av hullmaskinhull og fjerner dem.

  • Rens svarte kanter – Fjerner svarte områder fra sidemarger som oppsto under skanning.

I kategorien Utdata:

  • I Navn-boksen skriver du inn teksten du vil bruke til å navngi nylig skannede elementer, eller du kan velge blant flere ulike datoformater.

    PaperPort bruker et nummereringsoppsett for å sikre at elementer har entydige navn. Suffiks-etiketten angir nummereringsoppsettet som er i bruk. (Nummereringsoppsettet angis i kategorien Element under Alternativer på Verktøy-menyen.) PaperPort vil nummerere nye elementer fortløpende i henhold til standardnummereringen, for eksempel Dokument (2), Dokument (3) og så videre, når suffikset er (n).

Elementnavn genereres ut fra navn og suffiks. De kan også inneholde et prefiks. Gjeldende dato kan brukes som et elementnavn eller som et prefiks eller suffiks.

Et prefiks eller suffiks må inneholde sekvensiell nummerering, dvs. ett av følgende. (n), n, nn, nnn, nnnn eller nnnnn. Hvis dette ikke er tilfelle, får du en advarsel.

Denne tabellen viser en oversikt over tilgjengelige verdier for skilletegnfeltene Prefiks, Navn, Suffiks og Skilletegn for navn:

Prefiks | Navn | Suffiks | Skilletegn
<ingen> | Dokument <tilpasset navn> | Onsdag 8. mars 2009 | <mellomrom>
Dokument | Onsdag 8. mars 2009 | 8. mars 2009 | <ingen>
n | 8. mars 2009 | onsdag 8. mars 2009 | -
nn | onsdag 8. mars 2009 | 8. mars 2009 | _
nnn | 8. mars 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Onsdag 8. mars 2009 | 03-08-09 | 03-08-2009 |
8. mars 2009 | 03-08-2009 | 09-03-08 |
onsdag 8. mars 2009 | 09-03-08 | 2009-03-08 |
8. mars 2009 | 2009-03-08 | 8. mars 09 |
3-8-2009 | 8. mars 09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
8. mars 09 |  |  |

  • I Filtype-boksen velger du filtype for nylig skannede elementer: JPEG (.jpg), PDF-bilde (.pdf), Søkbart PDF-bilde (.pdf), TIFF (.tif) eller Windows-punktgrafikk (.bmp).

  • Alternativer-knappen – Åpner dialogboksen Alternativer for filtype, der du kan velge bildekvalitet og OCR-innstillinger. Denne knappen er ikke aktivert for alle filtyper.

  • Vis resultat – hvis dette velges, vises det skannede elementet i den tilknyttede applikasjonen.

Tips

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk deretter på kategorien Avansert for å justere bildekvaliteten for filer.

Klikk på PaperPort-knappen, velg [image] Alternativer og klikk på Element-kategorien for å se standard nummereringsoppsett.

I Suffiks-feltet velger du (n) hvis du vil at PaperPort skal legge til tallsuffikser som (2), (3) og så videre, for eksempel Dokument (2), Dokument (3) og Dokument (4). Ved hjelp av tallinnstillingene – nn, nnn og så videre – kan du opprette navn som er enkle å sortere i fillister. Velg nn for å bruke to tall, nnn for å bruke tre tall og så videre.

I Skann-kategorien:

Hvis du vil se mulige innstillinger, fjerner du avmerkingen i Vis dialogboks for skanner i rutene Skann eller Hent fotografi.

Konfigurer følgende parametere (avhengig av skannertype) under Generelt:

  • Modus – Svart-hvitt, gråtone, farge

  • Oppløsning – i PPT

  • Størrelse – velg en papirstørrelse som støttes av skannermodellen

  • Papirretning – stående eller liggende

  • Filterfarge – utfallsfarge: deler av det skannede bildet i denne fargen blir gjennomsiktig. Fungerer bare med svart-hvitt og gråtoner, avhengig av skannertype.

  • Kilde – papirkilde (f.eks. planskanner, automatisk dokumentmater)

I tillegg kan du konfigurere lysstyrke og kontrast.


Dialogboksen SET-forbedringer

Denne dialogboksen vises hvis du prøver å bruke SET-verktøyene i Image View på en normal PDF-fil. Ettersom SET-verktøyene brukes til bildeforbedring og normale PDF-filer ikke er bildefiler, vil PaperPort konvertere en normal PDF-fil til et PDF-bilde eller Søkbart PDF-bilde.

PDF-filer åpnes som standard i PDF Viewer Plus der SET-verktøyene og PDF-redigeringsverktøyene er tilgjengelige. Vi anbefaler at du åpner filen i PDF-visning og gjør endringene der. Hvis du imidlertid fortsetter, bruker du dialogboksen SET-forbedringer til å definere typen PDF-konvertering (til PDF-bilde eller Søkbart PDF-bilde) og konverteringsinnstillingene (farge og oppløsning).

Farge – Velg Farger, Gråtoner eller Svart-hvitt.

Oppløsning – Velg en verdi i ppt.

Opprett søkbart PDF-bilde – Velg dette alternativet hvis en normal PDF-fil skal konverteres til et søkbart PDF-bilde. Hvis dette alternativet er slått av, blir en normal PDF-fil konvertert til et PDF-bilde.

Lag en kopi – Velg dette alternativet hvis du vil bevare den originale PDF-filen og jobbe med en kopi.

Ikke vis denne meldingen igjen – Hvis dette alternativet er slått på, vil de sist brukte innstillingene brukes igjen neste gang du prøver bildeforbedring på en normal PDF-fil.

Tips

Hvis du vil gjenopprette denne dialogboksen, klikker du på PaperPort-knappen, velger [image] Alternativer, klikker på Generelt-kategorien for å vise dialogboksen SET-forbedringer og aktiverer alternativet Vis dialogboksen SET-forbedringer.


Dialogboksen Vis tekst

Vis tekst

Når du klikker på knappen Vis tekst i panelet Egenskaper eller en dialogboks for Elementegenskaper, viser dialogboksen Vis tekst det tekstuelle innholdet i det valgte elementet som ren tekst uten kolonner. Teksten vises umiddelbart for tekstelementer eller PDF-filer med et tilgjengelig tekstlag. OCR kjører for å generere tekst for bildeelementer. Denne teksten blir ikke lagret – hver gang du klikker på Vis tekst, kjører OCR på nytt.

Bruk knappene for forrige eller neste for å gå mellom sidene i elementer med flere sider.

Du kan velge en del eller alt innholdet, kopiere det til Utklippstavlei Windows, og deretter lime den inn i et tekstbehandlingsprogram.

Slik kopierer og søker du i tekst:

  1. Merk teksten du vil kopiere.

  2. Klikk på Kopier tekst.

  3. Åpne et tekstbehandlingsprogram, klikk på den høyre museknappen og klikk deretter på Lim inn.

  4. Bruk Søk etter-funksjonen til å søke etter teksten.


PaperPort-alternativer: Kategorien Avansert

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

Bruk kategorien Avansert til å angi alternativer for nyopprettede PDF-filer når du skriver ut en fil til PaperPort-skrivebordet som en PDF-fil.

Bildekvalitet

Nivået for filkomprimering fastsetter bildekvaliteten. Høye komprimeringsnivåer reduserer bildekvaliteten, mens lave komprimeringsnivåer øker bildekvaliteten, men øker også filstørrelsen. Store filer opptar diskplass og kan ta lang tid å sende og vise over Internett.

  • Beste kvalitet (større fil) – Produserer filer i et format uten datatap som gir den best mulige kvaliteten, men med større størrelse.

    Denne innstillingen er nyttig når du trenger et bilde med høy kvalitet.

  • Bedre kvalitet (mindre fil) – Gir filer med høy kvalitet og redusert filstørrelse.

  • God kvalitet (minste fil) – Gir filer med et høyere komprimeringsnivå, men som likevel er av god nok kvalitet til å vises på en dataskjerm.

Velg en forhåndsdefinert PDF-oppløsningsverdi i merkeboksen for oppløsning for PDF-gjengivelse: velg enten Lav (150 dpi), Medium (300 dpi) eller Høy (400 dpi) oppløsning, eller angi en tilpasset oppløsning og angi en dpi-verdi for den.

OLE

Med OLE-funksjonen kan du sette inn et PaperPort-bildeelement i en fil i et annet program, for eksempel et Word-dokument. Deretter kan du dobbeltklikke på elementet, som kalles en innebygd kobling, for å starte PaperPort og redigere elementet i PaperPort.

  • Bilder i hel størrelse – Setter inn PaperPort-bildeelementer som bilder i hel størrelse i andre filer.

  • Miniatyrbilde – Setter inn PaperPort-bildeelementer som miniatyrbilder i andre filer.


PaperPort-alternativer: Kategorien Skrivebord

Klikk på knappen Desktop Options (Alternativer for skrivebord) [image] på Skrivebord-båndet.

Skrivebord-kategorien tillater først at du velger mellom flere farger for bakgrunnen på skrivebordet, bakgrunnen i rutene og for bånd og rammer.

Miniatyrstil

  • Vis miniatyrer i klassisk stil – Viser miniatyrbilder i samme stil som i tidligere versjoner av PaperPort. Elementtitler vises over miniatyrbilder, miniatyrbilder er justert øverst og sidenavigeringsfunksjonen består av et rullefelt som alltid vises.

  • Show file name extensions (Vis filnavntyper) Viser den tre tegn lange filtypen som identifiserer filene, for eksempel rapport.doc, foto.max og bursdag.jpg.

  • Vis sidenavnene til flersidige elementer – Når du er i miniatyrvisning, vises sidenavnene for MAX- og PDF-elementer med flere sider under elementnavnet. MAX-filer kan ikke godta nye sidenavn i PaperPort 14. Bare sidenavn som ble plassert med tidligere versjoner, kan vises.

  • Avkort lange elementnavn – Forkorter lange elementnavn. Avkortninger angis med tre prikker.

Dobbeltklikk på element

  • Åpne bildefiler med – velg mellom følgende alternativer:

    • Bildevisning i PaperPort

    • Separer ImageViewer-programmet

    • Program tilknyttet filtypen

  • Åpne PDF-filer med – velg mellom følgende alternativer:

    • PDF Viewer Plus (se Merkelapp)

    • Bildevisning i PaperPort

    • Separer ImageViewer-programmet

    • Program tilknyttet filtypen

Merk

Hvis et mer avansert Kofax PDF-visnings/-redigeringsprodukt som Power PDF finnes når PaperPort installeres, installeres ikke PDF Viewer Plus og Power PDF tilbys i stedet. Hvis du vil bruke en versjon av Power PDF, må du velge Program associated with file type (Program tilknyttet filtypen) og angi Power PDF som programmet som skal knyttes til PDF-filtypen.

  • Åpne andre dokumenter med – velg mellom følgende alternativer:

    • Program tilknyttet filtypen

    • Bildevisning i PaperPort

    • Separer ImageViewer-programmet

Hvis du velger Program tilknyttet filtypen starter programmet der elementet ble opprettet, eller som det er tilknyttet for øyeblikket. Når du for eksempel dobbeltklikker på en fil kalt Rapport.doc, åpnes filen i Microsoft Word.

  • Lagre elementer uten melding – lagrer elementer automatisk uten å be om bekreftelse. Fjern merkingen av denne avkrysningsboksen hvis du vil bekrefte eller forkaste eventuelle endringer før du lagrer et element.

Miniatyrbildevisning

  • Bytt til Detaljer-visning hvis det er mer enn __ elementer i en mappe – Velg dette alternativet hvis du vil at programmet skal bytte fra miniatyrvisning til detaljert visning automatisk hvis en mappe inneholder mer enn et definert antall filer. Da går det raskere å åpne mappene.


PaperPort-alternativer: Kategorien Mappe

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

I kategorien Mappe kan du velge navn og fargealternativer for alle nye mapper du oppretter og legger til i PaperPorts mapperute.

  • Standard mappenavn – angir navnet som skal brukes hver gang du oppretter en ny mappe.

  • Standard mappefarge – angir fargen som skal brukes for nye mapper.

Tips

Hvis du vil gi nytt navn til en mappe, klikker du på mappenavnet og skriver inn det nye navnet.

Hvis du vil endre mappefargen, høyreklikker du mappen og klikker Mappefarge.

Hvis du vil gi nytt navn til en mappe og endre mappefargen, høyreklikker du på mappen og klikker på Egenskaper.

Beslektede emner

  1. Få tilgang til delte nettverksmapper
  2. Mappeoperasjoner


PaperPort-alternativer: Kategorien Generelt

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

I Generelt-kategorien kan du angi om du vil vise enkelte meldinger, dialogbokser og verktøytips, velge en standard zoomverdi for bildevisning og velge OCR-språk for skrivebordshandlinger.

Oppstartsmapper

  • Oppstartsmappe – Angi en mappe som skal vises når PaperPort startes.

Som standard er oppstartsmappen den som ble vist ved siste avslutning. Klikk på hakemerket og bla gjennom-knappen for å velge en annen.

Meldinger

  • Be om nytt mappenavn og farge – Hver gang du oppretter en ny mappe, åpnes dialogboksen Ny mappe, der du kan angi navn og farge for den nye mappen.

    Når denne avkrysningsboksen er tom, bruker PaperPort standardnavnet som er angitt under Mappealternativer. Hver ny mappe nummereres sekvensielt, for eksempel Ny mappe (2), Ny mappe (3) og så videre.

  • Vis alle dialogbokser for bekreftelse – Vis bekreftelsesdialogbokser der du kan bekrefte eller avbryte en operasjon. Som standard er denne avkrysningsboksen merket, noe som angir at alle bekreftelsesdialogbokser vil vises.

    Hvis du ikke vil at en bestemt bekreftelsesdialogboks vises igjen, merker du av for Ikke vis denne meldingen igjen i selve dialogboksen. Dette opphever merkingen av Vis alle-avkrysningsboksen. Merk av i denne avkrysningsboksen hvis du vil at alle bekreftelsesdialogbokser skal vises.

  • Vis dialogboksen når skanneren som ble brukt sist, ikke er tilkoblet – Vis varseldialogboksen Ingen skanner. Du har følgende valg:

  • koble til standard skanner,

  • velg en annen skanner i ruten Skann eller Hent fotografi, eller

  • arbeid uten at en skanner er koblet til.

  • Vis dialogboksen SET-forbedringer – Vis dialogboksen SET-forbedring. Hvis dette alternativet er slått av, blir de sist brukte innstillingene brukt når du vil gjøre bildeforbedringer på filer av typen normal PDF i bildevisning. Det er bare PDF-bildefiler som skal forbedres på denne måten. Alle andre PDF-typer forbedres på en bedre måte i PDF Viewer Plus eller Power PDF.

Knapper på verktøylinjen

  • Vis verktøytips – Når du holder musen over en knapp, vises navnet på eller en kort beskrivelse av knappen på verktøylinjen.

Zoom

  • Standard zoom-innstilling – Den valgte standard zoominnstillingen brukes når du åpner et element i bildevisning.

Bruk standard zoom-innstilling ved bytting av sider – Hvis dette alternativet er slått på, brukes den standard zoomverdien på etterfølgende sider i et flersidig element. Hvis du zoomer inn en side og deretter bytter til en annen side, går ikke zoomverdien i arv.

OCR-Språk

Velg et språk for tekstgjenkjenning. Det er viktig å velge språk for å oppnå best mulige resultater. Dette gjelder for handlinger som startes fra skrivebordet, for eksempel å dra en bildefil til et tekstbehandlingsprogram i Send til-linjen. Separate OCR-språk kan angis for hver skanneprofil for å generere tekst fra skannede sider.


PaperPort-alternativer: Kategorien Element

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

I kategorien Element kan du angi standard filnavnformat for PDF-filer som ble opprettet ved å slå sammen eller stable elementer.

Nytt element

  • I Navn-boksen angir du din egen filnavnkonvensjon eller velger et datoformat i listen. Når du velger et datoformat, bruker PaperPort gjeldende dato når nye elementer navngis.

  • Hvis du vil endre standardnummereringen, velger du en innstilling i Suffiks-listen.

    I Suffiks-listen velger du (n) hvis du vil at PaperPort skal legge til tallsuffikser som (2), (3) og så videre, for eksempel Dokument (2), Dokument (3) og Dokument (4).

    Ved hjelp av tallinnstillingene – nn, nnn og så videre – kan du opprette navn som er enkle å sortere i fillister. Velg for eksempel nn for å kalle elementene Bilde 01, Bilde 02, Bilde 03, eller velg nnn for å kalle elementene Bilde 001, Bilde 002 og Bilde 003.

Merk

Bruk Utdata-kategorien i Innstillinger – skanneprofil til å angi navnformat for skannede elementer.

Filtypen PaperPort Image Printer

I merkeboksen velger du standard filtype for alle nye elementer som du skriver til PaperPort, når du arbeider i et annet program. Alternativene er:

  • PDF-bilde (.pdf)

  • Søkbart PDF-bilde (.pdf)


PaperPort-alternativer: Kategorien Skannerknapper

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

I kategorien Skannerknapper kan du tilordne en skanneprofil til en skannerknapp. Men først må du tilordne PaperPort til en skannerknapp ved hjelp av Skannere og kameraer i kontrollpanelet i systemet. Resultatene vises i en liste med følgende kolonner:

  • Skanner – Viser hvilken skannertype som er tilordnet til PaperPort.

  • Knapp – Viser navnet på skannerknappen. Skannere kan ha mer enn én skannerknapp.

  • Profil –Viser hvilken profil som er tilordnet til den valgte skannerknappen.

Klikk på Rediger for å endre profiltilordningen i dialogboksen Velg profil som åpnes.

Klikk på Fjern for å slette profiltilordningen – for skannerknappen. Neste gang du trykker skannerknappen, åpnes dialogboksen Velg profil slik at du kan tilordne en annen profil.


PaperPort-alternativer: Kategorien Send til-linje

Klikk på knappen Alternativer for skrivebord [image] på Skrivebord-båndet.

I kategorien Send til-linje kan du angi attributter for Send til-linjen på PaperPort-skrivebordet.

Send til-linje

  • Midtstill programikoner – Midtstiller programikonene langs Send til-linjen. Opphev merkingen av denne avkrysningsboksen for å stille ikonene på venstre side av Send til-linjen.

  • To rader (små ikoner) – Viser to rader med små ikoner på Send til-linjen. Da trenger du ikke å rulle Send til-linjen vannrett for å vise skjulte ikoner. Dette alternativet er bare er tilgjengelig når Små ikoner er valgt under Ikoner for programkobling.

Programkoblinger

  • Ikonstil – Angir én av tre stiler: Jevn viser flate ikoner uten ramme, Hevet viser hevede ikoner med ramme og Senket viser nedtrykkede ikoner med ramme.

  • Små ikoner – Viser små programikoner på Send til-linjen. Opphev merkingen av denne avkrysningsboksen for å vise store ikoner.

  • Vis verktøytips – Viser programnavnet når du holder pekeren over et ikon.


Alternativer for ImageViewer: Kategorien Avansert

Velg Alternativer [image] i rullegardinlisten for ImageViewer-knappen.

Bruk kategorien Avansert til å angi alternativer for nyopprettede PDF-filer som opprettes når du skriver en fil til PaperPort-skrivebordet som en PDF-fil.

Du kan angi følgende alternativer:

  • Beste kvalitet (større fil) – Lagrer filer i et tapsfritt format som medfører den best mulige kvaliteten, men med større størrelse.

    Denne innstillingen er nyttig når du trenger et bilde med høy kvalitet.

  • Bedre kvalitet (mindre fil) – Lagrer filer med et høyt kvalitetsnivå, samtidig som filstørrelsen reduseres.

    Innstillingene bruker lavt komprimeringsnivå – 90 på en skala fra 60 til 100. Standardverdien på 90 gir høykvalitetsbilder, samtidig som de opprettholder et godt komprimeringsnivå.

  • God kvalitet (minste fil) – Lagrer filer med et høyere komprimeringsnivå, men som likevel er av god nok kvalitet til å vises på en dataskjerm.

Klikk på Tilbakestill for å få tilbake standardverdien.


Alternativer for ImageViewer: Kategorien Generelt

Velg Alternativer [image] i rullegardinlisten for ImageViewer-knappen.

I kategorien Generelt kan du angi følgende alternativer for ImageViewer-programmet:

  • Lagre element uten melding – Lagrer elementer automatisk uten å be om bekreftelse. Fjern merkingen av denne avkrysningsboksen hvis du vil bekrefte eller forkaste eventuelle endringer før du lagrer et element.

  • Vis verktøytips – Når du holder musen over en knapp, vises navnet på eller en kort beskrivelse av knappen på verktøylinjen.

  • Standard zoom-innstilling – Velg mellom følgende visningsalternativer:

    • Beste tilpasning

    • Sidebredde

    • Sidehøyde

    • skaleringsrater 150 %, 100 %, 75 %, 50 %

  • Bruk standard zoom-innstilling ved bytting av sider – Merk av i denne avmerkingsboksen for å vise nye sider i standard visningsmodus


Søk etter: Kategorien Alternativer (bildevisning)

Søk etter: Kategorien Alternativer

Klikk på Søk etter-knappen [image] på redigeringsbåndet i ImageViewer eller bildevisning.

I dialogboksen Søk etter kan du søke etter innhold i tekstboksmerknader i elementet som i øyeblikket er valgt i bildevisningsvinduet.

Skriv inn søketeksten i boksen Søk etter tekst i. Omslutt teksten med anførselstegn hvis du vil søke etter tekst basert på et nøyaktig, helt ord.

Hvis du for eksempel søker på ”vind”, vil All-in-One Search bare finne vind. Søker du etter vind uten anførselstegn, kan søket finne vind, sønnavind og vindsurfing.

Omslutt teksten med anførselstegn hvis du vil søke etter to eller flere ord som forekommer nøyaktig i den gitte rekkefølgen.

Klikk på Alternativer-kategorien for å samsvare eller ikke med små og store bokstaver. Denne går alltid tilbake til ikke å skille mellom store og små bokstaver etter hvert søk.

Beslektede emner

  1. Søke etter tekst og merknadsinnhold
  2. Søke etter elementer basert på ord i et element


Endre standard Send til-alternativer

Hvis du vil ha tilgang til Send til-alternativer for et gitt tilkoblet program, kan du høyreklikke på ikonet til applikasjonen og velge Send til-alternativer. Du kan også høyreklikke på Send til-linjen hvis ikonet ikke er tilgjengelig, velge Send til-alternativer og deretter velge et program fra ikonene på venstre side.

Hvis du vil vite mer om Send til-alternativer for et bestemt program, velger du programmet fra listen nedenfor.

E-postprogrammer

Microsoft Outlook

HTML-redigeringsprogrammer

Microsoft FrontPage

Andre HTML-redigeringsprogrammer

Kofax-programmer

FTP-program

PDF Viewer Plus

Power PDF

Telefaksprogrammer

WinFax Pro

Tekstbehandlings- og regnearkprogrammer

Microsoft Excel

Microsoft Notisblokk

Microsoft Word

Microsoft WordPad

OCR-programmer

OmniPage

Arbeidsflyt i OmniPage

Bilderedigeringsprogrammer

Adobe Photoshop

Microsoft Paint

Andre bilderedigeringsprogrammer

Andre programmer

Adobe Acrobat

Skriver

Papirkurv

WinZip

Merk

PaperPort støtter flere programmer enn dem som vises i listen ovenfor, og alternativene kan variere, avhengig av programfunksjoner.

PaperPort støtter ikke gjeldende versjon av programmer som AOL Mail, Lotus Notes Mail, Netscape Mail og Adobe PageMill.

På Kofaxs web-område www.kofax.com finner du en fullstendig liste over alle programkoblinger som støttes. På web-siden med PaperPort-koblinger kan du laste ned støtte for mange populære programmer.


Send til-alternativer – skriver: Adobe Acrobat

Send til-alternativer – Adobe Acrobat

Høyreklikk på programikonet for Adobe Acrobat på Send til-linjen, og klikk på Send til-alternativer for å åpne dialogboksen Send til-alternativer.

Velg Reduser bilde til skjermoppløsning (96 ppt) for å sette oppløsningen for elementer du sender til Adobe Acrobat, til 96 punkter per tomme. Dette gir mindre filer, med en oppløsning som er tilstrekkelig for visning på skjerm.


Send til-alternativer – vanlig brukte e-postprogrammer

Med e-postprogrammene på PaperPorts Send til-linje kan du raskt sende bildeelementer som e-postvedlegg. For å være sikker på at mottakerne kan vise vedleggene, kan det hende at du må konvertere elementene til et annet filformat før du sender dem.

Høyreklikk på programikonet, og klikk på Alternativer for å åpne dialogboksen Send til-alternativer. I dialogboksen kan du velge følgende:

  • Beholde elementer i gjeldende format. Du kan for eksempel beholde formatet for JPEG-filer, fordi de fleste vanlig brukte e-postprogrammer og web-lesere kan vise JPEG-filer.

  • Konvertere elementer til et annet filformat, avhengig av mottakerens behov. Du bør konvertere PaperPort-bildefiler (.max) til et annet format hvis mottakeren ikke har PaperPort. Se Om å sende PaperPort-bildeelementer som e-post hvis du vil vite mer.

    Du kan også slå sammen konverterte elementer til ett filvedlegg og angi oppløsning for bilder.


Send til-alternativer – skriver: Alternativer for Microsoft Outlook

Send til-alternativer – Alternativer for Microsoft Outlook

Dialogboksen Send til-alternativer for Microsoft Outlook inneholder en rekke alternativer:

  • Konverter – Konverterer elementer til filtypen som er identifisert under Konverter til filtype før du legger dem til som vedlegg i en ny, tom melding. Opphev merkingen av denne avkrysningsboksen for å beholde filene i kildeformatet, for eksempel for å beholde JPEG-bilder som .jpg-filer og Word-dokumenter som .doc-filer.

    • Alle dokumenter og bildeelementer – Konverterer alle dokumenter og bildeelementer, uansett hvilket program de ble opprettet i, til den angitte filtypen. Alle JPEG-filer og Word-filer konverteres for eksempel til PDF-bildefiler (.pdf).

    • Bare PaperPort-bildeelementer (MAX) – Konverterer kun PaperPort-bildefiler (.max) til den angitte filtypen. PaperPort konverterer ikke andre filtyper, for eksempel JPEG-bilder og Word-dokumenter.

  • Konverter til filtype – Angir filformatet elementer skal konverteres til, for eksempel PDF-bilde (.pdf), JPEG (.jpg) eller TIFF - ukomprimert (*.tif).

  • Slå sammen elementer til én enkelt fil hvis det er mulig – Kombinerer alle merkede elementer i én fil som inneholder flere sider. Denne funksjonen er bare tilgjengelig når filtypen støtter flere sider, for eksempel flersidig TIFF.

  • Vis QuickSend-listen for å velge mottakere – Viser en liste, som kalles QuickSend-liste, over e-postadresser du kan velge når du sender e-post. Adressen kan være en e-postadresse, en Internett-adresse eller en adresse til en elektronisk tjeneste.
    Du lager listen ved å klikke på Legg til og velge adresser fra Outlook-adresselister eller skrive inn adresser direkte. Hvis du vil fjerne et navn, merker du navnet i QuickSend-listen og klikker på Slett. (Merk: QuickSend-programmet er ikke tilgjengelig i Microsoft Outlook Express.)


Send til-alternativer – skriver: OmniPage

Send til-alternativer – OmniPage

Du kan sende skannede dokumenter til OmniPage-programmet for å trekke ut tekst automatisk fra bildeelementet. Hvis du vil justere alternativer for OCR-programmet, høyreklikker du på OmniPage-programikonet på Send til-linjen og klikker på Send til-alternativer.

Under Send elementer som:

  • Konverter til filtype – Identifiserer filformatet som du kan konvertere bildeelementer til. Hvis du for eksempel velger HTML, konverteres skannede dokumenter eller bildedokumenter til HTML-filer.

  • Konverter bilde til tekst (OCR) med – Angir hvilket OCR-program som skal brukes til å konvertere skannede dokumentbilder til redigerbare dokumenter. Dette alternativet er bare tilgjengelig når du har et annet OCR-program enn det som følger med PaperPort. OmniPage er helt klart det beste valget.


Send til-alternativer – Innstillinger for tekstbehandlings- og regnearkprogrammer

Dialogboksen Send til-alternativer for tekstbehandlingsprogrammer inneholder følgende alternativer:

Under Send elementer som:

  • Konverter til filtype – Angir filtype for det valgte tekstbehandlingsprogrammet. Som standard velger PaperPort standardfiltypen for det valgte programmet.

    Vanligvis er det ikke nødvendig å endre standardfiltypen, bortsett fra i spesielle situasjoner. Det kan for eksempel være praktisk å konvertere tekst for web-sider til HTML-format i stedet for til standardfiltypen. Både OCR- og tekstbehandlingsprogrammet må støtte den valgte filtypen.

  • Konverter bilde til tekst (OCR) med – Angir hvilket OCR-program som skal brukes til å konvertere skannede dokumentbilder til redigerbare dokumenter. Dette alternativet er bare tilgjengelig når du har et annet OCR-program enn det som følger med PaperPort.

Hvis du velger PaperPort OCR, klikker du på Innstillinger-knappen for å endre standardinnstillinger for PaperPort OCR. Deretter kan du velge følgende:

  • Automatisk papirretning – Roterer automatisk sider slik at teksten blir plassert i stående retning. Stående tekst er påkrevd for OCR-behandling.

  • Utdata i én kolonne – Fjerner kolonner fra dokumenter med flere kolonner, slik at den konverterte teksten vises i én kolonne. Opphev merkingen av denne avmerkingsboksen for å beholde kolonneformatet, for eksempel i en regnearktabell.

Hvis du velger OmniPage eller TextBridge, klikker du på Innstillinger-knappen for å endre standardinnstillinger for dette programmet. Alternativene vil variere, avhengig av hva du velger. Hvis du vil vite mer om de ulike innstillingene, kan du se Hjelp-delen som følger med det valgte programmet.

  • Slå sammen elementer til én enkelt fil hvis det er mulig. Kombinerer alle merkede elementer i én fil som inneholder flere sider.


Lisensavtale for sluttbruker

Vis denne fra Om PaperPort-dialogboksen, som er tilgjengelig på Hjelp-båndet.


Varemerker

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Bekreftelser fra tredje part

Denne programvaren er delvis basert på arbeid fra Independent JPEG Group.

Denne programvaren er delvis basert på arbeid fra Colosseum Builders, Inc.

Denne programvaren er delvis basert på arbeid fra FreeType Team.

Denne programvaren er delvis basert på arbeid fra Kakadu Software.

Denne programvaren er delvis basert på Zlib Compression Library

Outside In ® Viewer Technology © Copyright 1992–1999, Med enerett. Word for Word ® copyright © 1998 Stellent Chicago, Inc. Med enerett.

Deler av dette produktet inneholder teknologi som brukes på lisens fra Verity, Inc. For slike deler: Copyright © Verity, Inc. Med enerett.

Produktets ord- og stavekontroll samt orddelingsfunksjon er delvis basert på Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Alle rettigheter forbeholdt. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Alle rettigheter forbeholdt. © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt. Ord sjekkes opp mot Proximity/Merriam- Webster Linguibases på 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 og 140 713 ord. Proximity/Merriam-Webster Linguibases på engelsk (USA). © Copyright 1985 William Collins Sons & Co. Ltd. Alle rettigheter forbeholdt. Juridiske og medisinske tillegg © Copyright 1982 Merriam-Webster Inc. Alle rettigheter forbeholdt. © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt. Ord sjekkes opp mot Proximity/Collins Linguibases på 80 307, 90 406, 105 785 og 115 784 ord. Proximity / Collins Linguibases på fransk, tysk, italiensk, portugisisk (Brasil og Portugal) og spansk. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Alle rettigheter forbeholdt. © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt. Ord sjekkes opp mot Proximity/Collins Linguibases på 136 771, 150 893, 178 839, 207 119, 212 565 og 194 393 ord. The Proximity/Van Dale Dutch Lingubase. © Copyright 1987 Alle rettigheter forbeholdt. Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt. Ord sjekkes opp mot Proximity/Van Dale Linguibase på 119 614 ord. Proximity/ Munksgaard Linguibase på dansk. © Copyright 1988 Munksgaard International Publishers Ltd. Alle rettigheter forbeholdt. © Copyright 1988 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt.Ord sjekkes opp mot Proximity/Munksgaard Linguibase på 113 000 ord. Proximity/IDE Linguibases på norsk og svensk. © Copyright 1988 IDE a.s. Alle rettigheter forbeholdt. © Copyright 1988 Franklin Electronic Publishers, Inc. Alle rettigheter forbeholdt. Ord sjekkes opp mot Proximity/IDE Linguibases på 126 123 og 150 000 ord.

INSO/Vantage Research-ordbøker: International CorrectSpell ™ for stavekontroll og orddeling © Copyright 1993 av Lernout & Hauspie Alle rettigheter forbeholdt.

Slovenian Speller Database, Copyright © 2002 Ambeis d.o.o. Alle rettigheter forbeholdt. Esperanto-ordboken, kompilert av Toon Witkam and Stefan MacGill.

Software Passport / Armadillo Software Protection System © Copyright 1998–2007 av Silicon Realms Toolworks. Alle rettigheter forbeholdt.

Denne programvaren er delvis basert på PNG Reference Library (libpng).

InstallShield® 2008 © Copyright 1997–2007 Macrovision Corporation og/eller Macrovision Europe Ltd. Alle rettigheter forbeholdt.

AES kryptering/dekryptering © Copyright 2001, Dr Brian Gladman, Worcester, UK. Alle rettigheter forbeholdt.

Dette produktet inkluderer elementer som er utviklet av OpenSSL-prosjektet, som bl.a. programvaren som er skrevet av Eric Young og Tim Hudson.


Lagre elementer i ImageViewer uten melding

Slik lagrer du elementer i ImageViewer uten melding

Når du starter ImageViewer-programmet og arbeider med bilder og dokumenter, kan du velge om du vil bekrefte eller forkaste eventuelle endringer før PaperPort lagrer et element du har endret.

Slik justerer du standard lagringsalternativ:

  1. Velg [image] Alternativer på PaperPort-knappen og klikk deretter på Generelt-kategorien.

  2. Merk av for Lagre element uten melding for å lagre elementer automatisk uten at du blir bedt om å bekrefte lagringen.

    Fjern merkingen av denne avkrysningsboksen hvis du vil bekrefte eller forkaste eventuelle endringer før du lagrer et element.

  3. Klikk OK.


ADF, definisjon

ADF: En automatisk dokumentmater (ADF – Automatic Document Feeder) gjør det mulig å mate flere sider inn i en skanner uten å måtte legge inn hver side separat. Enkelte automatiske dokumentmatere er innebygd i skannere, mens andre er ekstrautstyr.


satsbehandling, definisjon

satsbehandling: Muligheten til å behandle elementer som en gruppe kalles ofte satsbehandling. PaperPort inneholder satsbehandlingsfunksjoner, slik at du raskt kan forbedre, endre, rotere eller behandle flere elementer i én enkelt operasjon.


bitdybde, definisjon

bitdybde: Antallet databiter som brukes til å lagre fargen for et bildeelement (piksel). Et svart-hvitt-bilde har for eksempel en bitdybde på 1 (0=hvitt, 1=svart).

Gråtone- og fargedata lagres med høyere bitdybde: 4, 8, 16, 24 og 32 biter per piksel.

Statuslinjen nederst på skrivebordet og bildevisningsvinduet i PaperPort viser ppt og fargedybde for et valgt element.


BMP, definisjon

BMP: Windows-punktgrafikk, det opprinnelige grafikkfilformatet for operativsystemene Windows og OS/2.

BMP-filer har 1-, 4-, 8- eller 24-biters fargedybde. BMP-filer bruker komprimering uten datatap, og filstørrelsen er forholdsvis stor.


Innfangingsassistent, definisjon

Innfangingsassistent: Hjelper til med å behandle skanningen av flersidige dokumenter. Gir styring med skanneprosessen. Funksjonen kan slås på/av i ruten Skann eller Hent fotografi.


Utklippstavle

Utklippstavle: Et midlertidig lagringsområde i Windows som brukes til å lagre informasjon som klippes ut eller kopieres fra et dokument eller program. Klikk på Lim inn på Rediger-menyen for å sette inn innholdet av utklippstavlen i et dokument eller program.


komprimering, definisjon

Komprimering: En metode for å redusere plassmengden en fil opptar på en datamaskin.

Ulike filformater bruker ulike komprimeringsmetoder og algoritmer for å redusere filstørrelse og opprettholde bildekvalitet.

Høye komprimeringsnivåer reduserer bildekvaliteten, mens lave komprimeringsnivåer øker bildekvaliteten, men øker også filstørrelsen.


trådkorsmarkør

trådkorsmarkør: Knappene Merk merknad og Merk område endrer pekeren til en trådkorsmarkør slik at du kan merke en bestemt del av et bilde eller en side.


DCX

DCX: Format for flersidige PCX-grafikkfiler (PC Paintbrush). Filer i dette formatet kan være 1-bits (to farger), 4-biters (16 farger), 8-biters (256 farger) eller 24-biters (fargeoppløsning på millioner av farger).


Skrivebord-knapp

1. Klikk på Gå til skrivebord-knappen på visningsbåndet i bildevisningsvinduet for å vise PaperPort-skrivebordet.

2. Klikk på skrivebordsknappen på hovedverktøylinjen i Kofax PDF-visnings-/redigeringsprogrammet for å gå tilbake til PaperPort-skrivebordet etter elementbehandling.


punkter per tomme, definisjon

Punkter per tomme (ppt): En enhet for måling av oppløsningen til et bilde, en skriver eller en skanner. Jo flere punkter per tomme, desto bedre blir oppløsningen eller skarpheten til bildet.

Statuslinjen nederst på skrivebordet og bildevisningsvinduet i PaperPort viser ppt og fargedybde for et valgt element.

Ved skanning bør du velge 300-400 ppt hvis du skal trekke ut bildetekst ved hjelp av OCR. For bilder som skal skrives ut på en blekkskriver, er 150 ppt vanligvis tilstrekkelig. For bilder som skal skrives ut på en høyoppløsningsskriver, bør du velge 300 ppt eller høyere. For bilder som skal vises på en dataskjerm, velger du den skanningsoppløsningen som er nødvendig for å få den ønskede bildebredden og -høyden i piksler.


driver, definisjon

Driver: Et program som styrer en maskinvareenhet, for eksempel en skriver, skanner eller telefaksmaskin.


innebygd kobling, definisjon

Innebygd kobling: Et PaperPort-element du setter inn, eller bygger inn, i en fil i et annet program, for eksempel et Word-dokument.

Når du klikker på den innebygde koblingen, åpner PaperPort elementet og viser det. Du kan deretter redigere elementet i PaperPort og lagre det i Word-programmet igjen.

En innebygd kobling kalles et OLE-objekt. Et program som inneholder et OLE-objekt, kalles en beholder.

OLE-objektet gir en snarvei til PaperPort-kildeelementet. Endringer i kildebildet gjenspeiles i programfilen.


filsøking, definisjon

Filsøking: Søking etter elementer basert på filnavn, eller etter PDF- og PaperPort-bildefiler (.max) basert på elementegenskaper.

Elementegenskaper omfatter ett eller flere av følgende: elementnavn, navn på side i et flersidig element, forfatter, nøkkelord, emne- eller kommentartekst, merknadstekst eller URL-adresse til en innfanget web-side.

Skriv inn søkekriterier i boksen Navn, forfatter, nøkkelord i All-in-One Search-ruten. Skill ordene med komma eller mellomrom.


Mapperute

Mapperute: Mapperuten til venstre i PaperPort-vinduet viser mapper du kan bruke i PaperPort.

Klikk Mapper-knappen på kommandolinjen på PaperPort-skrivebordet for å vise eller skjule mapperuten.

Du kan bruke mapperuten til å utføre en rekke mappebehandlingsoppgaver. Du kan for eksempel legge til eksisterende mapper, omorganisere mapper eller fargekode mapper etter ønske.


FTP, definisjon

FTP: Står for ”File Transfer Protocol”, et vanlig brukt format for overføring av elektroniske filer mellom datamaskiner på et nettverk.

En FTP-server er en ekstern datamaskin som kjører et FTP-serverprogram. Brukere kan koble til FTP-serveren for å laste ned eller hente informasjon.

Mange firmaer bruker FTP for å tilby sine kunder en rekke Internett-tjenester. Et Internett- eller intranettområde der det tilbys FTP-tjenester, kalles ofte et FTP-område.


FTP-program

FTP-program: Et program som følger med PaperPort, og som du kan bruke til å overføre filer til og fra FTP-områder.

Det koblede FTP-programmet vises på Send til-linjen i PaperPort. På rullegardinlisten på PaperPort-knappen vises det på Send til-kommandoen.


FTP-område

FTP-område: Et Internett- eller intranettområde der det tilbys FTP-tjenester. Mange firmaer bruker FTP for å tilby sine kunder en rekke Internett-tjenester.

FTP (File Transfer Protocol) er et vanlig brukt format for overføring av elektroniske filer mellom datamaskiner på et nettverk.

På et FTP-område kjører en datamaskin et FTP-serverprogram. Brukere kan koble til FTP-serveren for å laste ned eller hente informasjon.


GIF-format, definisjon

GIF: Står for ”Graphics Interchange Format”, et bildefilformat som støttes av mange programmer, og som ofte brukes til visning av bilder på web-sider.

GIF-filer bruker komprimering uten datatap og har bare 256 farger og maks 8-biters fargedybde.


gråtoner, definisjon

gråtoner: Et svart-hvitt-fotografi eller -dokument av høy kvalitet som inneholder flere nyanser av grått. PaperPort lagrer elementer med 256 gråtoner.

Hver piksel i et gråtonebilde lagres som mer enn én bit data. Dette gir en finere gjengivelse av originalbildet enn vanlige binære (svart-hvitt, eller 1 bit) data.


halvtone, definisjon

Halvtone: Et bilde som består av svarte punkter av forskjellig størrelse, spredt på en slik måte at de etterligner de ulike gråtonene i et originalfotografi eller en originalfargetegning.


håndtak

Håndtak: Fylte firkanter, vanligvis plassert i de fire hjørnene av et rektangel i et tegneprogram eller et annet program, som gjør det mulig å endre størrelsen på rektangelet.


Verktøylinje for bilderedigering, definisjon

SET-verktøy (Scanner Enhancement Technology): Knappene på PaperPort-skrivebordet (begrenset sett) og i bildevisningsvinduet (fullt sett) for redigering av fargebilder eller svart-hvitt-bilder.

Med disse knappene kan du rotere en side mot høyre eller venstre, justere fargen eller lysstyrken i et fargebilde, gjøre bildet skarpere eller mer utydelig, fjerne røde øyne eller rydde en side. Du kan fjerne eller lysne kantene på et skannet bilde og angi hvite og svarte punkter manuelt for bruk ved bildeforbedring.

Alle knappene har et verktøytips som beskriver kommandoen. Verktøytipset vises når du holder pekeren over knappen.

Noen av kommandoene kan være utilgjengelige, avhengig av hva slags bilde som redigeres..


bildeelement

Bildeelement: Et skannet dokument, fotografi eller annet digitalt element i et bildeformat, for eksempel PDF-bilde (.pdf), Windows-punktgrafikk (.bmp), JPEG (.jpg), TIFF (*.tif).

Du kan opprette bildeelementer fra dokumenter, fotografier, strektegninger eller andre elementer du skanner, kopierer eller henter inn på PaperPort-skrivebordet.


elementegenskaper

elementegenskaper: Spesifikke elementattributter som du kan bruke til å søke etter elementer, for eksempel PDF-filer.

Elementegenskaper kan være ett eller flere av følgende, avhengig av elementtype: element- eller sidetittel, navnet på hver side i et flersidig element, forfatter, tilordnede nøkkelord, tillagt emne- eller kommentartekst og merknadstekst.


JPEG-format, definisjon

JPEG: Uttales vanligvis på engelsk: ”dsjei-pegg”. Et komprimeringsformat som reduserer filstørrelsen for grafikkbilder, men beholder muligheten til å vise 16,7 millioner farger. Utviklet av Joint Photographic Experts Group.

JPEG-formatet passer best for visning på dataskjerm. Det bruker komprimering med datatap for å redusere filstørrelsen. Noe synlig redusert bildekvalitet kan imidlertid oppstå ved høye komprimeringsnivåer.

Ettersom bildekvaliteten reduseres noe hver gang du redigerer og lagrer en JPEG-fil, bør du ta sikkerhetskopi av JPEG-filen før du redigerer den.

JPEG-filer bruker filtypen .jpg eller .jpeg.


koblet program, definisjon

Koblet program: En type snarvei til et annet program eller en annen enhet.

I PaperPort kalles programikoner på Send til-linjen ”koblinger” fordi de fungerer som snarveier til ulike programmer på datamaskinen.

Når du drar og slipper elementer fra PaperPort-skrivebordet direkte på et programikon på Send til-linjen, starter det koblede programmet automatisk og behandler elementet i henhold til programformatet.


komprimering uten datatap, definisjon

Komprimering uten datatap: En komprimeringsmetode der ingen bildedata går tapt. Filstørrelsen reduseres så mye som mulig uten at det går på bekostning av bildekvaliteten.


MAX-fil, definisjon

MAX: Tidligere PaperPorts opprinnelige filformat. MAX-filer er erstattet av PDF-filer. I PaperPort 14 er MAX-filer skrivebeskyttet. Merknader kan ikke legges til dem, de kan ikke endres, og elementegenskaper kan ikke angis. Et program for konvertering fra MAX til PDF finner alle MAX-filer i PaperPort og konverterer dem til PDF i én operasjon, inkludert overføring av merknader. Valg av OCR-språk forbedrer tekstkvalitet under lagring til søkbar PDF.


moarémønster, definisjon

Moarémønster: Et uønsket mønster som vises når et grafikkbilde vises eller skrives ut med en uegnet oppløsning. Moarémønstre forårsakes av en kompleks kombinasjon av parametere, inkludert bildestørrelse, bildeoppløsning, rastervinkel og utenhetens oppløsning.


flersidig element, definisjon

flersidig element: Element som består av to eller flere sider. Bruk sidenavigeringsfunksjonen i skrivebordsvisning til å vise sidene i et flersidig element (PDF, TIFF eller DCX).

Hvis du bruker miniatyrbilder på PaperPort-skrivebordet, kan du enkelt slå sammen alle slags PDF- og bildefiler til en PDF-fil. Bruk miniatyrsidefunksjonen til flersidige elementer, både i skrivebordsvisning og ImageViewer. Operasjoner med miniatyrsider (omposisjonere, sette inn, tilføye, klippe ut, kopiere, lime inn og slette sider) er bare tilgjengelige for PDF-filer (både på PaperPort-skrivebordet og i ImageViewer og PDF Viewer Plus).


merkelapp, definisjon

merkelapp: En merknad som kan inneholde flere linjer med innrammet tekst, og som du kan plassere hvor som helst på et bildeelement, omtrent som en gul merkelapp av papir.

Når du bruker Merkelapp-kommandoen til å plassere en merkelapp på et element, vil merkelappen dekke over informasjonen under. Du kan imidlertid lage merkelappene i ønsket størrelse og skjule dem slik at mest mulig informasjon er synlig.


OCR, definisjon

OCR: Står for ”Optical Character Recognition”, som er teknologien som brukes til å omforme skrifttegnformer i et grafikkbilde til tekst som kan redigeres i et tekstbehandlingsprogram. PaperPort leveres med sin egen OCR-motor, som kan erstattes med det enda kraftigere Kofax OmniPage-programmet.


OLE, definisjon

OLE: Står for ”Object Linking and Embedding”, som er en bransjestandardisert metode for innsetting av et objekt i et dokument. Det opprettholdes en forbindelse, eller kobling, mellom objektet og originalprogrammet slik at du kan dobbeltklikke på objektet i dokumentet for å åpne programmet objektet ble laget i.


Sidenavigering

Sidenavigering: Knappeboksen i øverste høyre hjørne av et flersidig element på PaperPort-skrivebordet. Klikk én gang i elementet for å bruke sidenavigeringsfunksjonen, og klikk deretter på en pil for å gå til neste eller forrige side.


PaperPort-skrivebord

PaperPort-skrivebord: Området i PaperPort-vinduet som viser mappeinnhold som små grafiske gjengivelser, kalt miniatyrbilder, eller som store ikoner, små ikoner eller en filliste.


PaperPort-mappe, definisjon

PaperPort-mappe: En mappe i PaperPort. Programmet tilbyr en samling av forhåndsdefinerte mapper. Nye, tomme undermapper kan legges til. I tillegg kan eksisterende Windows-mapper og -undermapper på datamaskinen, nettverket eller flyttbare enheter legges til PaperPort-skrivebordet ved hjelp av Mappebehandling. Disse mappene blir mapper på toppnivå i PaperPort, og navnet identifiserer driveren som de kom fra, for eksempel: Mine bilder på D.


PaperPort-bildeelement

PaperPort-bilde (.max): Tidligere PaperPorts opprinnelige filformat. MAX-filer er erstattet av PDF-filer. I PaperPort 14 er MAX-filer skrivebeskyttet. Merknader kan ikke legges til dem, de kan ikke endres, og elementegenskaper kan ikke angis. Et program for konvertering fra MAX til PDF finner alle MAX-filer i PaperPort og konverterer dem til PDF i én operasjon, inkludert overføring av merknader. Valg av OCR-språk forbedrer tekstkvalitet under lagring til søkbar PDF.


passord, definisjon

Passord: Et sett med tegn som brukes til å begrense tilgangen til et PDF-dokument. Du kan konfigurere et åpne-passord for å begrense muligheten til å åpne filen. Du kan konfigurere et tillatelsespassord for å definere hvilke redigerings- og utskriftsoperasjoner og andre operasjoner som skal være forbudt. Dette passordet må oppgis før du kan endre disse sikkerhetsinnstillingene. Passord kan legges til i PDF Viewer Plus.


PCX, definisjon

PCX: PC Paintbrush, et grafikkfilformat som opprinnelig ble utviklet for programmet Paintbrush. Filer i dette formatet kan være 1-bits (to farger), 4-biters (16 farger), 8-biters (256 farger) eller 24-biters (fargeoppløsning på millioner av farger).

PC Paintbrush-filer bruker komprimering uten datatap, og filstørrelsen er liten. De fleste DTP-systemer, skannere og telefaksprogrammer støtter dette formatet.


PDF, definisjon

PDF: Står for ”Portable Document Format” og er utviklet av Adobe Systems Incorporated. Et vanlig brukt format som bevarer grafikk, skrifter, formatering og sideoppsett i en rekke forskjellige datamiljøer.

PDF-formatet er en bransjestandard og brukes som regel for dokumenter som skal deles eller skrives ut.

PaperPort støtter tre typer PDF: PDF-bilde, søkbart PDF-bilde og normal PDF (PDF-formatert tekst og grafikk).

Tilgjengelige PDF-formater beror på hvilken PaperPort-versjon du har.


PDF-formatert tekst og grafikk, definisjon av

PDF-formatert tekst og grafikk: Denne PDF-varianten gir en skarp PDF-fil av høy kvalitet og med fullstendig søkbart innhold ved å lagre tekst som tegn, og ikke som et bilde. Dette betyr at disse filene anses som tekstelementer, og kan dermed redigeres i programmer som Kofax Power PDF.

Hvis du har Kofax PDF Create, kan du konvertere tekstbaserte dokumenter, som Word-filer, til dette PDF-formatet.

Dette formatet, også kalt PDF Normal, er det beste formatet for visning på skjerm og publisering på web-sider. Filstørrelsen er vanligvis mindre enn søkbart PDF-bilde, og filinnholdet kan søkes i eksternt av programmer og systemer som støtter fullstendig innholdssøk, for eksempel PC-søk i Windows eller Google.


PDF-bilde, definisjon

PDF-bilde: En PDF-fil som inneholder et punktgrafikkbilde av et dokument, nyttig når en nøyaktig kopi av et dokument er nødvendig. PaperPort kan bruke OCR for å trekke ut tekstinnhold fra disse filene for indeksering og søk. PaperPorts bilderedigerings- og merknadsverktøy kan brukes til å forbedre dem og sette inn merknader.


Søkbart PDF-bilde, definisjon

Søkbart PDF-bilde: En PDF-variant som inneholder punktgrafikkbilder av et dokument med tekstinnhold som er lagret som skjult tekst. Dette har et utseende som er identisk med originaldokumentet, men tillater merknader og gjør det mulig for andre programmer å søke i filen. Selv om filstørrelsen vanligvis er større enn PDF-formatert tekst og grafikk, er dette det nyttigste formatet for arkivering av juridiske og andre viktige dokumenter, takket være disse funksjonene. PaperPort og PDF Viewer Plus kan opprette søkbare PDF-filer.


piksler, definisjon

Piksel: Element i et bilde. Den minste enheten i et bilde på en dataskjerm.

For bilder som skal vises på en web-side, må du angi bredde og høyde i piksler. Piksler er standard måleenhet for skjermbilder.


PNG, definisjon

PNG: Uttales ”ping”. Et Portable Network Graphics-filformat som er raskere å laste ned enn GIF-filer, og som er i ferd med å bli en standard for bilder som brukes på web-sider.

PNG-filer bruker en rekke komprimeringsmetoder og kan ha 8- eller 24-biters fargedybde.

Denne tapsfrie komprimeringen, som opprinnelig var ment å erstatte GIF, støtter 256 gjennomsiktighetsnivåer og en bitdybde fra 1 til 48 biter.


røde øyne, definisjon

Røde øyne: Denne effekten kan oppstå når du tar bilder med blits i dårlig lys. Blitsen som kastes tilbake fra øyets netthinne, forårsaker en rød glød.


flyttbare medier, definisjon

flyttbare medier: Komponenter som du kan lagre data på, og som du kan fjerne fra en ekstern enhet. Eksempler er minnekort, Zip-disker og CD-plater.


oppløsning, definisjon

Oppløsning: Skarpheten til et bilde, vanligvis målt i punkt per tomme (ppt) for utskrift, eller piksler per tomme (ppt) for skjermvisning.

Jo høyere oppløsning du velger, desto større blir filstørrelsen på datamaskinen. Filstørrelse er viktig når du skal publisere et bilde på en web-side eller sende det som e-post. Bilder som skal brukes på web-sider, bør være mindre enn 200 kB. Bilder som skal sendes som e-post, bør være så små som mulig.

Ved skanning bør du velge en oppløsning på 300-400 ppt hvis du skal trekke ut bildetekst ved hjelp av OCR. For bilder som skal skrives ut på en blekkskriver, er 150 ppt vanligvis tilstrekkelig. For bilder som skal skrives ut på en høyoppløsningsskriver, bør du velge 300 ppt eller høyere. For bilder som skal vises på en dataskjerm, velger du den oppløsningen som er nødvendig for å få den ønskede bredden og høyden i piksler.


Skann eller Hent fotografi-rute, definisjon

Skann eller Hent fotografi, rute: Ruten Skann eller Hent fotografi på venstre side i PaperPort-vinduet viser de tilgjengelige profilene, som er en nødvendig del av skanningen. Vis eller skjul ruten Skann eller Hent fotografi ved å velge Skanneinnstillinger i PaperPort-skrivebordsbåndet. I denne ruten kan du velge en skanner eller et kamera, velge en skanneprofil med forhåndsdefinerte innstillinger, endre gjeldende innstillinger, slå på/av skannerens eget grensesnitt og innfangingsassistent samt starte skanningen.


skanneprofil, definisjon

Skanneprofil: Dette inneholder forhåndsdefinerte innstillinger for skanning, bildebehandling, OCR, utdatafiltyper og navngiving av filer. Du må alltid bruke en profil når du skanner i PaperPort. Du kan endre standardprofilene i PaperPort. I PaperPort Professional kan du dessuten opprette og slette profiler.


Installeringsveiviser for skanner, definisjon

Installeringsveiviser for skanner: Program som bruker informasjon fra brukere i kombinasjon med forhåndsinnstilte, optimaliserte innstillinger for å konfigurere PaperPort slik at det kan kommunisere med flest mulig forskjellige skannere. På denne måten blir skanneresultatet best.


All-in-One Search

All-in-One Search: PaperPort-funksjon til å søke etter elementer etter egenskaper.


søkekriterier, definisjon

Søkekriterier: Informasjon som du oppgir og deretter bruker til å søke etter elementer i PaperPort.

Søkekriterier kan være elementnavn, forfatter, nøkkelord, emneinformasjon, kommentarer eller merknadstekst.


Send til-linje

Send til-linje: Linjen nederst på PaperPort-skrivebordet som viser hvilke programmer du kan bruke sammen med PaperPort.

Hvis du vil sende et element fra PaperPort til et annet program, drar du ganske enkelt elementet fra PaperPort-skrivebordet og slipper det på programikonet på Send til-linjen. PaperPort konverterer automatisk elementet til det aktuelle formatet.


stempelmerknad, definisjon

Stempelmerknad: En merknad som inneholder et punktgrafikkbilde (.bmp-fil). PaperPort inneholder flere eksempelbilder som du kan bruke, eller du kan opprette og bruke andre punktgrafikkbilder som elementmerknader. Stemplene er plassert bildevisningen eller PDF Viewer Plus.


Statuslinje

Statuslinje: Feltet nederst i PaperPort-vinduet som viser informasjon om gjeldende element, eller som beskriver gjeldende kommando eller handling.

Hvis du for eksempel merker et PaperPort-element på skrivebordet, viser statuslinjen gjeldende mappe, elementnavn, fargedybde, hvor mange punkter per tomme (ppt) elementet ble skannet ved, og elementstørrelse.


undermappe, definisjon

Undermappe: En mappe som ikke er en mappe på toppnivå. Et plusstegn (+) ved siden av en mappe eller undermappe betyr at mappen inneholder undermapper.

Alle Windows-mapper eller -undermapper kan legges til PaperPort ved hjelp av Mappebehandling. Disse blir alltid mapper på toppnivå i PaperPort. Fjerning av en slik mappe fjerner også alle undermappene.

Nye, tomme undermapper kan opprettes i PaperPort uten å bruke Mappebehandling. Disse undermappene kan slettes, både fra PaperPort og mappestrukturen i Windows.


tekstelement

Tekstelement: Dokumenter som inneholder redigerbar tekst, for eksempel Word-, HTML-, Excel- eller PowerPoint-filer, og som opprettes med tekstbehandlingsprogrammer eller andre programmer for teksthåndtering. Disse kan også vises i bildevisning eller i programmet som er forbundet med filtypen.


TIFF, definisjon

TIFF: Står for ”Tagged Image File Format”, en filtype som er utviklet for profesjonell utskrift og utveksling mellom DTP- og grafikkprogrammer. PaperPort støtter flere TIFF-typer som gir tapsfri komprimering for enkeltsidige og flersidige TIFF-filer.

TIFF gruppe 4 og TIFF klasse F har komprimering for svart-hvitt-formater, vanligvis brukt for telefaksbilder.

TIFF - ukomprimert er nyttig når filstørrelsen ikke har noen betydning.

TIFF-LZW bruker en spesiell komprimeringsalgoritme.


TWAIN, definisjon

TWAIN: En bransjeomfattende grensesnittstandard for skannere, telefaksmaskiner, kopimaskiner, digitale kameraer og annet bilderedigeringsutstyr.

PaperPort støtter alle TWAIN-kompatible skannere, flerfunksjonsenheter og digitale kameraer.

På Kofaxs web-område på www.kofax.com finner du en fullstendig liste over skannere og enheter som støttes av PaperPort.


virtuell mappe, definisjon

Virtuell mappe: Virtuelle mapper er ikke faktiske mapper på datamaskinen. De gir i stedet mappelignende tilgang til bestemte typer filer eller mapper på datamaskinen, nettverket eller på enheter som digitale kameraer og skrivere. Eksempler på virtuelle mapper er Min datamaskin, Skrivebord, Kontrollpanel og Papirkurv.

Selv om du ikke kan legge til en virtuell mappe som en PaperPort-mappe i PaperPort, kan du åpne virtuelle mapper i Windows Utforsker og deretter dra og slippe filer fra disse mappene på PaperPort-skrivebordet, på mapperuten eller direkte på Send til-linjen.


web-server, definisjon

web-server: En nettverksmaskin som fungerer som vert for web-områder.

Hvis du har konto hos en Internett-leverandør, kan du koble til web-serveren og laste HTML-filer opp og ned.


WIA, definisjon

WIA (Windows Image Acquisition): En API (Application Programming Interface) som er utviklet av Microsoft, og som gjør det mulig å opprette kommunikasjon mellom bildeinnhentingsprogrammer og digitale bilderedigeringsenheter, for eksempel skannere. Denne funksjonen ligner på TWAIN API.

Mange WIA-kompatible enheter som du kobler til datamaskinen, vises automatisk som enheter i Min datamaskin.