O que é o PaperPort?

O PaperPort é pacote de software de gerenciamento de papel que ajuda você a organizar, acessar, compartilhar e gerenciar documentos e arquivos de imagem no seu computador pessoal. Com o PaperPort você pode:

  • Gerenciar e fazer anotações em documentos PDF.

  • Digitalizar documentos e fotos diretamente para sua área de trabalho em formatos de arquivo populares, como PDF, JPEG, TIFF e mais.

  • Obter fotos da sua câmera digital e utilizar as ferramentas do PaperPort para organizar e indexar as fotos para recuperação rápida.

  • Imprimir documentos em arquivos de imagem ou de PDF.

  • Arrastar um documento digitalizado para o seu programa de processamento de texto e deixar o PaperPort transformá-lo automaticamente em um texto editável.

  • Usar ferramentas de edição de imagem para melhorar a aparência de documentos digitalizados e tornar figuras de foto perfeitas.

  • Adicionar notas adesivas, comentários do tipo caixa de texto, realces, formas e carimbos aos seus documentos e fotos.

  • Empilhar e agrupar documentos e fotos, como você faria com os papéis na sua mesa de trabalho.

  • Converter documentos e fotos em outros formatos de arquivo.

  • Criar e organizar pastas para arquivar seus documentos e fotos.

  • Localizar documentos com base em suas propriedades usando a poderosa ferramenta All-in-One Search do PaperPort.

  • Compartilhar arquivos, documentos, fotos com outras pessoas.

  • Enviar itens para outros programas sem sair do PaperPort. O PaperPort oferece suporte a programas de edição de texto e de imagem, planilha, fax, email via Internet, elementos gráficos, OCR e de serviços online, como sites de FTP.

  • Preencher, salvar e enviar formulários PDF ativos.

Desenvolvido para uso em residências e escritórios, ele oferece todos os recursos básicos de organização em um programa de fácil aprendizado e utilização.

O PaperPort atende às necessidades de usuários residenciais e de pequenas empresas, enquanto o PaperPort Professional oferece recursos avançados adequados para empresas maiores e implantações em rede.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Aperfeiçoamento automático de imagens
  3. Novos recursos
  4. Operações com pastas


O que é o ImageViewer?

O ImageViewer é um programa do PaperPort que abre a janela Modo de exibição de imagem separadamente da área de trabalho do PaperPort. Ele tem seu próprio ícone de programa no menu Iniciar do Windows.

Você pode definir opções do PaperPort para exibir sempre a janela Modo de exibição de imagem separada da área de trabalho do PaperPort. A configuração é útil porque permite a você:

  • Abrir e exibir mais de um item de cada vez, para que possa exibir ou editar várias imagens simultaneamente.

  • Exibir a área de trabalho do PaperPort simultaneamente como um item na janela Modo de exibição de imagem.

Para iniciar o programa ImageViewer, no menu Iniciar, aponte para (Todos os) Programas, escolha Kofax PaperPort e clique em ImageViewer.

Por padrão, arquivos PDF são abertos em um novo visualizador de PDF. Se você abrir um arquivo PDF no ImageViewer, ele será aberto como um PDF somente imagem.

Dica

Para definir opções específicas para o ImageViewer, inicie o ImageViewer no menu Iniciar do Windows e, em seguida, clique no botão PaperPort e escolha Opções. Para definir opções globais para o programa PaperPort, exiba a área de trabalho do PaperPort e, em seguida, clique no botão PaperPort e escolha Opções.

Tópicos relacionados

  1. Alteração das opções do ImageViewer
  2. Sobre a janela Modo de exibição de imagem


O que é o PDF Viewer Plus?

O PDF Viewer Plus da Kofax faz parte do pacote de instalação do PaperPort, a menos que, durante o processo de instalação, seja encontrado um produto visualizador/editor de PDF da Kofax.

O PDF Viewer Plus oferece recursos úteis para exibir e modificar arquivos PDF (Portable Document Format). Seus algoritmos de exibição foram otimizados para processar arquivos PDF; por exemplo, aplicando-se resoluções variadas a diferentes elementos dos arquivos. Ele pode cooperar com diferentes versões do PaperPort da Kofax.

O PDF Viewer Plus pode abrir arquivos PDF a partir do PaperPort de uma das seguintes maneiras:

  • Selecione um item PDF, escolha [image] Abrir com... na faixa de opções Área de trabalho do PaperPort (ou no menu de atalho) e, em seguida, PDF Viewer Plus na caixa de diálogo Abrir com.

  • Se as configurações adequadas forem selecionadas na caixa de diálogo Opções do PaperPort – Área de trabalho, proceda de uma das seguintes maneiras:

    • Clique no botão PaperPort, escolha [image] Abrir na lista suspensa e escolha um PDF.

    • Na faixa de opções Área de trabalho, escolha [image] Abrir (ou faça essa seleção no menu de atalho)

    • Clique duas vezes em um item PDF

  • Arraste o item PDF e solte-o no ícone do visualizador de PDF na barra 'Enviar para'.

Depois de abertos no PDF Viewer Plus, os arquivos PDF podem ser lidos, receber anotações, ser compartilhados, pesquisados e ter seus formulários preenchidos. As propriedades do documento (assunto, autor, palavras-chave, etc.) podem ser adicionadas aqui e ficam disponíveis para pesquisa no PaperPort. A proteção por senha pode ser adicionada a arquivos PDF no visualizador e as senhas ou proteções existentes podem ser alteradas, desde que as senhas necessárias possam ser fornecidas.

Se você abrir um arquivo PDF no ImageViewer, ele será exibido somente como uma imagem, e as ferramentas de edição de imagens SET poderão ser usadas nele.

O PDF Viewer Plus permite a criação de novos arquivos PDF em branco que ficarão à espera do acréscimo de conteúdo.

O PDF Viewer Plus possui o seu próprio sistema de Ajuda.

Tópicos relacionados

  1. Cooperação com o PDF Viewer Plus


Quais programas acompanham o PaperPort?

Além do programa PaperPort, a compra do software inclui estes programas e componentes adicionais:

FTP – Disponível na barra Enviar para, o programa de FTP é incluído com o PaperPort para que você possa transferir rapidamente itens do PaperPort de/para um site de FTP.

ImageViewer – Localizado no menu Iniciar e disponível a partir do PaperPort, o ImageViewer é um programa independente que abre a janela Modo de exibição de imagem separadamente da área de trabalho do PaperPort.

PDF Viewer Plus – Localizado no menu Iniciar e disponível a partir do PaperPort, o PDF Viewer Plus pode ser usado para abrir, ler, editar, anotar, compartilhar, pesquisar, preencher formulários e (em sua versão de colaboração com o PaperPort Professional) criar arquivos PDF. Esse visualizador possui seu próprio sistema de ajuda que também cobre a criação de PDF.

Conversor MAX para PDF – Disponível no submenu PaperPort do menu Iniciar do Windows, funciona como um Assistente para converter arquivos MAX em PDF. O conversor permite que as anotações sejam transferidas para o PDF resultante. As opções de idioma estão disponíveis separadamente para o conteúdo dos arquivos MAX e as anotações correspondentes.

Evernote Connector – Disponível na barra 'Enviar para', o Evernote Connector oferece um link para o recurso de armazenamento na Web Evernote, de modo que os itens do PaperPort possam ser transferidos para esse serviço em Nuvem.

Tópicos relacionados

  1. Alteração das opções do ImageViewer
  2. O que é o ImageViewer?
  3. Sobre a janela Modo de exibição de imagem


Início e saída do PaperPort

Para iniciar o PaperPort

Na barra de tarefas do Windows, clique no botão Iniciar, aponte para Todos os programas, aponte para Kofax PaperPort e, em seguida, clique em PaperPort.

No Vista e Windows 7, clique no botão Iniciar, aponte para Programas, aponte para Kofax PaperPort e, em seguida, clique em PaperPort.

O PaperPort pode também ser iniciado a partir do PDF Viewer Plus quando você clica no botão [image] Alternar para a área de trabalho do PaperPort.

Para sair do PaperPort

Clique no [image] botão PaperPort e em Sair.

– ou –

Na barra de títulos do PaperPort, clique em Fechar.

Tópicos relacionados

  1. Utilização da Ajuda do PaperPort
  2. O que é o PaperPort?
  3. Quais programas acompanham o PaperPort?


Novos recursos

O PaperPort 14 Special Edition inclui uma grande variedade de novos e valiosos recursos que ajudam a gerenciar e compartilhar seus documentos.

Conector Evernote

A barra 'Enviar para' oferece um link para o recurso de armazenamento na Web Evernote, de modo que os itens do PaperPort possam ser transferidos para esse serviço em Nuvem. Os arquivos enviados para o Evernote se tornam anexos de uma nota que você criar. Clique no botão de anexos para visualizar o documento no aplicativo associado.

Novas ferramentas SET

A remoção de ruído manual com uma grande variedade de algoritmos produz imagens melhores em preto e branco para melhores resultados de OCR.

As novas ferramentas para limpeza de bordas incluem remoção automática de perfuração de papel, aparagem automática de páginas e limpeza de bordas.

Acesse documentos digitalizados e visualizados recentemente

O painel Espaço de Trabalho da faixa de opções Área de Trabalho permite saltar para itens digitalizados ou abertos recentemente.

Principais recursos

Entrada de câmera digital

As opções da barra 'Enviar para' em aplicativos de texto incluem uma opção de OCR no PaperPort para a correção de câmeras digitais. É possível tirar uma foto de um documento e convertê-la, com precisão, em um documento de texto usando esse recurso. Isso é feito aplicando-se algoritmos de desinclinação tridimensional especiais que nivelam imagens de página e corrigem distorções, aumentando, assim, a precisão do documento de texto resultante.

Mais confiabilidade para o PaperPort

Algumas vezes, os arquivos PDF podem ser corrompidos e, assim, não mais poderão ser abertos. Nesses casos, é possível que o PaperPort não consiga gerar uma miniatura da área de trabalho, e isso poderá impedir que o PaperPort seja iniciado corretamente. Um programa utilitário, CheckPPFolders.exe, é fornecido na pasta de programas do PaperPort. Execute esse programa para identificar e remover possíveis arquivos corrompidos, com o intuito de que o PaperPort funcione adequadamente.

Guias Práticos

O programa oferece uma série atualizada de manuais compactos ilustrados que mostram tarefas e processos típicos, fornecendo acesso rápido a áreas do programa e tópicos da Ajuda relevantes. Os Guias Práticos podem ser ativados na faixa de opções Ajuda.

Observação

Este é o PaperPort Special Edition, preparado para ser fornecido para fabricantes de scanner selecionados e outros revendedores. Os recursos definidos nessas edições podem variar segundo as necessidades de cada fornecedor.


Utilização da Ajuda do PaperPort

A Ajuda do PaperPort foi escrita partindo-se do pressuposto de que você sabe como trabalhar no ambiente Microsoft Windows. Consulte a documentação do Windows se tiver dúvidas sobre como usar caixas de diálogo, comandos de menu, barras de rolagem, funcionalidades de arrastar e soltar, menus de atalho, etc.

A Ajuda do PaperPort fornece todas as informações necessárias para gerenciar e usar documentos digitalizados e fotos digitais. Ela fornece respostas rápidas para suas perguntas sobre o uso do PaperPort, e inclui:

  • Instruções passo a passo para uso do PaperPort.

  • Definição de termos usados no produto, na digitalização de documentos e em imagens digitais.

  • Informações e instruções para solução de problemas.

  • Dicas para usar o PaperPort com mais eficácia.

  • Guias Conteúdo, Índice e Pesquisar à esquerda do painel do tópico. Clique no botão Ocultar ou Mostrar da barra do menu de Ajuda para ocultar ou mostrar essas guias, respectivamente.

    • No modo de exibição Conteúdo, clique duas vezes em um capítulo (símbolo de livro violeta) para abri-lo e exibir os títulos das páginas. Clique no título de uma página para exibir seu conteúdo. Clique duas vezes em um capítulo aberto para fechá-lo.

    • No modo de exibição Índice, digite uma sequência de pesquisa no campo de entrada; à medida que você começa a digitar, um item correspondente de nível superior do Índice aparece na parte superior da lista de índice. Selecione um item do índice e clique no botão Exibir para ver o tópico associado ou a janela de seleção de tópico.

    • No modo de exibição de Pesquisa, digite, no campo de entrada, uma ou várias palavras a serem pesquisadas e clique no botão Listar tópicos. A lista contém títulos de tópicos nos quais todas as palavras foram encontradas. Selecione o título de um tópico e clique no botão Exibir para ver seu conteúdo.

  • Os botões de navegação Voltar e Avançar permitem voltar a um tópico anteriormente visitado ou avançar para o último tópico visitado, respectivamente.

Você pode obter mais informações sobre as funcionalidades do PaperPort visualizando os seguintes documentos da faixa de opções Ajuda:

  • Notas de versão
  • Manual de introdução
  • Guias práticos

Você pode usar os serviços de suporte online da Kofax visitando os seguintes sites, a partir da faixa de opções Ajuda:

  • Obter as atualizações mais recentes
  • Informações sobre o produto
  • Suporte ao produto
  • Home page da Kofax


Pastas no PaperPort

As pastas do PaperPort são pastas do Windows que você deseja utilizar com o PaperPort. Esse recurso permite que você trabalhe apenas com um subconjunto de pastas e organize-as para atender às suas necessidades sem alterar a estrutura de pastas no seu computador. As pastas do PaperPort são exibidas no painel Pastas, à esquerda da área de trabalho do programa.

Abra-o clicando em [image] Pastas no Painel de funções da faixa de opções Área de trabalho. Inicialmente, o painel Pastas mostra um conjunto de pastas projetado para ajudá-lo a começar a usar o PaperPort.

No painel Pastas, você pode:

  • Adicionar pastas existentes no computador ou em unidades de rede ou dispositivos externos ao painel Pastas. Depois que a pasta é adicionada, você pode gerenciar, editar, anotar e localizar o conteúdo das pastas, incluindo qualquer subpasta.

  • Copiar, mover, reagrupar e renomear as pastas para reunir e organizar melhor seus itens.

  • Arrastar e soltar itens da área de trabalho do PaperPort para qualquer pasta, e também arrastar e soltar partas para outras pastas.

  • Codificar as pastas por cores de acordo com suas preferências pessoais.

  • Adicionar novas pastas vazias ao PaperPort e ao seu sistema de arquivos.

Este tópico trata de como Adicionar, Mover, Copiar, Excluir e Remover pastas.

O tópico Operações com pastas trata de como redimensionar o painel de pastas, visualizar o conteúdo das pastas, codificar pastas por cores, e inda do histórico das pastas e das pastas em mídia removível.

Crie novas pastas vazias no PaperPort

  1. Abra o painel Pastas e selecione uma pasta para definir o local desejado.

  2. Selecione o item de menu de atalho 'Criar nova pasta'.

  3. Na caixa de diálogo 'Nova pasta', dê um nome e uma cor à pasta e clique em OK.

A nova pasta se torna uma subpasta da pasta selecionada.

Adicione pastas existentes ao PaperPort

  1. Escolha [image] Folder Manager na faixa de opções Ferramentas ou abra o painel Pastas, clique com o botão direito do mouse em qualquer lugar e escolha Folder Manager.

  2. Na caixa de diálogo Folder Manager, clique em Adicionar para ir até uma pasta.

  3. Selecione a pasta desejada. A pasta é adicionada como uma pasta de nível superior no PaperPort, e todas as subpastas que tiver serão também adicionadas com a mesma estrutura de pastas.

  4. Clique em Fechar. A nova pasta aparece na parte inferior da lista de pastas gerenciadas.

As pastas adicionadas se tornam de nível superior, ou pastas raiz, no PaperPort, mesmo que sejam subpastas no Windows.

Este ícone indica uma pasta de nível superior no painel Pastas.

Este ícone indica uma subpasta.

Quando você adiciona uma pasta através do Folder manager, o PaperPort atribui a ela um nome baseado no nome de pasta do Windows. Por exemplo, se você adiciona uma pasta na unidade C denominada Meus relatórios, o PaperPort atribui a ela o nome Meus relatórios em C. Quando uma subpasta é adicionada, apenas seu nome permanece. Por exemplo, se você adiciona C:/Meus relatórios/Quarto trimestre/Despesas, isso aparece no PaperPort como Despesas em C. Mais adiante, para ver o caminho completo, clique com o botão direito do mouse na pasta e selecione Propriedades.

Renomeie pastas

Renomeie pastas do PaperPort no painel Pastas pressionando F2 ou usando o Folder Manager.

No caso de pastas de nível superior, o nome no seu computador ou na rede não se altera. O nome no Windows sempre continua o mesmo.

No caso de subpastas, o nome no seu computador ou na rede também se altera e essa alteração aparecerá no Windows Explorer. Se você renomeá-la fora do PaperPort, o novo nome aparecerá no PaperPort.

Mova e copie pastas

As pastas de nível superior não podem ser movidas nem copiadas no painel Pastas. Podem ser movidas através de Mover para Cima ou Mover para Baixo no Folder Manager.

As subpastas no PaperPort podem ser movidas ou copiadas com comandos no menu de atalho do painel Pastas ou através de arrastar e soltar; pressione Ctrl enquanto arrasta para copiar a pasta.

Remova pastas

A qualquer momento, no painel Pastas, você pode remover uma pasta de nível superior do PaperPort junto com todas as suas subpastas. Clique no botão do Folder Manager na faixa de opções Ferramentas ou clique com o botão direito do mouse em qualquer lugar do painel e escolha Folder Manager no menu de atalho. Selecione a pasta desejada e clique em Remover. A pasta é removida somente do Painel Pastas. A pasta real e seu conteúdo, junto com todas as suas subpastas e seus conteúdos, continuarão a residir no computador ou dispositivo externo. Exceto conforme descrito na nota a seguir, as pastas de nível superior não podem ser excluídas dentro do PaperPort.

Observação

Se você adicionar a pasta ‘Meus Documentos do PaperPort’ através do Folder Manager (não é recomendável), todas as suas subpastas aparecem no painel Pastas duas vezes. O comando Excluir fica disponível para todas as subpastas, e essas pastas SÃO EXCLUÍDAS do disco, em AMBOS os locais.

Exclua subpastas

As subpastas do PaperPort podem ser excluídas. Se você escolher o comando Excluir no menu de atalho ou na faixa de opções Editar na Área de Transferência, ou pressionar a tecla Del, a subpasta e todas as suas subpastas e seus conteúdos SERÃO EXCLUÍDOS do computador.

As subpastas do PaperPort cujas pastas principais foram adicionadas através do Folder Manager podem ser removidas e não excluídas, mas apenas com a remoção da pasta de nível superior correspondente.

Observação

Se você adicionar a pasta ‘Meus Documentos do PaperPort’ através do Folder Manager, o comando Remover fica disponível para ela no Folder Manager, mas só remove a instância da pasta recém-adicionada.

Modificação das pastas no seu sistema operacional

Se você mover, excluir ou renomear uma pasta de nível superior do PaperPort fora do PaperPort, o programa não conseguirá mais localizá-la e seu conteúdo não poderá mais ser visualizado.

Se você excluir ou renomear uma subpasta fora do PaperPort, as alterações aparecerão na lista do painel Pastas. Se você mover uma subpasta em Meus Documentos do PaperPort para outro local na mesma pasta, ela aparecerá no novo local no painel Pastas. Se movê-la para outro local, ela desaparecerá da listagem.

Dicas

Clique no botão [image] Pastas na faixa de opções Área de trabalho para mostrar ou ocultar o painel Pastas. Ocultá-lo aumenta o espaço de trabalho na área de trabalho do PaperPort.

Você pode ter até 64 pastas do PaperPort. Embora não haja limite para o número de subpastas, pode ser difícil gerenciar um grande número de subpastas.

Quais pastas são incluídas com o PaperPort?

O PaperPort instala uma pasta denominada Meus documentos do PaperPort como subpasta de Meus Documentos. Se estiver usando um sistema multiusuário, haverá uma pasta Meus documentos do PaperPort separada para cada usuário. A pasta normalmente fica em C:/Documents and Settings/[usuário]/Meus documentos, mas isso pode variar, dependendo do sistema operacional ou das opções do usuário na instalação. Se a pasta residir na unidade C, você deve fazer um backup dela antes de uma reinstalação no computador, quando todo o conteúdo da unidade C costuma ser excluído permanentemente.

A pasta Meus documentos do PaperPort contém subpastas como, por exemplo, Artigos, Cartões de visita, Fotos e Recibos. A subpasta Amostras contém exemplos de documentos e, em sua própria subpasta Fotos, fotografias para ajudá-lo a começar a utilizar o PaperPort. Não é possível remover a pasta Meus documentos do PaperPort do painel Pastas; você pode excluí-la junto com todas as suas subpastas.

Na primeira vez que você inicia o PaperPort, ele abre a pasta Amostras. A partir daí, quando o PaperPort é iniciado, ele restaura a pasta usada por último. Se você fizer a atualização de uma versão anterior do PaperPort, sua pasta Documentos do Kofax existente estará disponível como pasta do PaperPort.

Por exemplo, se você estiver fazendo a atualização do PaperPort 12 com uma pasta Amostras, todo o seu conteúdo será conservado em uma subpasta Amostras (PaperPort 12), e uma nova subpasta chamada Amostras ficará disponível para o conteúdo da nova versão.

Tópicos relacionados

  1. Início do Windows Explorer a partir do PaperPort
  2. Acesso a pastas compartilhadas em rede
  3. Operações com pastas


Assistente de Configuração do Scanner

Normalmente, você não precisa abrir o Assistente de Configuração do Scanner. Execute-o somente se tiver algum problema ao digitalizar.

Para iniciar o Assistente

  1. Clique em [image] Configurações de digitalização na faixa de opções Área de trabalho.

  2. Clique no botão Selecionar no painel 'Digitalizar ou obter foto'. A caixa de diálogo 'Scanners disponíveis' é exibida.

  3. Clique em Configuração avançada.

– ou –

No menu Iniciar, aponte para (Todos os) Programas, aponte para Kofax PaperPort e, em seguida, clique em Assistente de configuração do scanner.

O Assistente de Configuração do Scanner é exibido.

  • Se você tiver uma conexão com a Web, o primeiro painel o convidará a atualizar o banco de dados de scanners que contém as configurações de scanner ideais para todos os dispositivos conhecidos. Escolha Sim ou Não e clique em Avançar. Se optar por Sim, a caixa de diálogo 'Conexão com a Internet' será exibida durante o download do site da Kofax na Web.

  • Se tiver iniciado o Assistente a partir do ScanDirect, escolha 'Selecionar e testar scanner ou câmera digital' e clique em Avançar. Você verá o tipo de scanner instalado, ou talvez uma lista com todos os drivers de scanner anteriormente escolhidos, com o scanner padrão selecionado para o PaperPort.

  • Escolha Sim para testar a configuração do scanner – somente se for recomendado – e, em seguida, clique em Avançar. O Assistente testará então a conexão entre o computador e o scanner. Ao concluir, clique em Avançar, selecione as etapas de teste e clique novamente em Avançar. Para ignorar o teste, ou caso isso seja recomendado, escolha Não.

Importante

A menos que seja absolutamente necessário, não opte por testar a configuração do scanner se isso não for recomendado, pois esse procedimento pode substituir dicas predefinidas e fazer com que o dispositivo não funcione corretamente.

  • Coloque uma página de teste no scanner. O assistente agora está preparado para fazer uma digitalização básica usando o software do fabricante do scanner. Clique em Avançar. A interface de usuário original do scanner aparecerá.

  • Clique em Digitalizar para iniciar o exemplo de digitalização.

  • Se necessário, clique em Faltando imagem ou Orientação inadequada e faça as seleções apropriadas.

  • Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Clique em Avançar para ir para o teste seguinte solicitado.

  • Você pode testar o sensor de papel ou o ADF do seu scanner.

  • Você pode solicitar que seja exibida na janela uma lista de tamanhos de página que o Assistente do Scanner detecta como compatíveis com o scanner.

  • Coloque uma página com texto no scanner. Clique em Avançar para iniciar uma digitalização no modo preto e branco. Se necessário, clique em Imagem invertida, Faltando imagem ou Orientação inadequada e faça as seleções apropriadas. Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Coloque uma fotografia ou uma página com uma imagem no scanner. Clique em Avançar para iniciar uma digitalização no modo tons de cinza. Se necessário, clique em Imagem invertida, Faltando imagem ou Orientação inadequada e faça as seleções apropriadas. Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Se você tiver um scanner em cores, insira nele uma fotografia colorida ou uma página com imagem colorida. Clique em Avançar para iniciar uma digitalização em cores. Se necessário, clique em Imagem invertida, Faltando imagem ou Orientação inadequada e faça as seleções apropriadas. Depois que a imagem aparecer corretamente na janela, clique em Avançar. Se a digitalização em cores não for bem-sucedida, será exibida uma mensagem de erro.

  • Você agora modificou as configurações do scanner para uso com o PaperPort. Clique em Concluir.

Para testar e corrigir um scanner que não funciona corretamente, abra o Assistente do Scanner e escolha 'Selecionar e testar scanner ou câmera digital' no segundo painel. Em seguida, execute o procedimento descrito acima.

Para voltar a testar posteriormente, reabra o Assistente do Scanner.

Para obter dados atualizados do banco de dados

  1. Inicie o Assistente do Scanner conforme descrito acima.

  2. Escolha Sim e Avançar para fazer o download do banco de dados.

  3. Selecione 'Usar as definições atuais com o dispositivo atual'.

  4. Clique em Avançar e, em seguida, em Concluir.

Tópicos relacionados

  1. Antes de digitalizar um item


Interação com a Nuvem

Conector Evernote

É um novo conector dentro do PaperPort 14 que aparece como um ícone na barra 'Enviar para' Esse recurso permite arrastar arquivos para o ícone e, com isso, enviar cópias desses arquivos para o site de armazenamento Evernote. As opções de 'Enviar para' podem ser usadas para especificar seu nome de usuário e senha. O arquivo transferido se torna um anexo de uma nova nota que você pode escrever. Outros usuários do Evernote com acesso à sua conta podem clicar no botão Anexo no Evernote para ver o arquivo no programa de origem.

Para adicionar arquivos a partir do Evernote, baixe-os para o seu sistema e depois adicione-os ao PaperPort.


Desinstalação

Para uma desinstalação completa, três componentes do PaperPort devem ser removidos, um após o outro e em qualquer ordem. Os componentes são PaperPort 14, PaperPort Image Printer e PDF Viewer Plus. A remoção apenas do Image Printer e/ou do PDF Viewer Plus fará com que o PaperPort funcione incorretamente.

Outros programas incluídos podem ser desinstalados ou mantidos, independentemente do PaperPort (o Conversor MAX para PDF).

Para desinstalar o PaperPort e seus principais componentes:

  1. Selecione Adicionar/Remover Programas no Painel de Controle.

  2. Selecione Kofax PaperPort 14.

  3. Clique em Remover par desinstalar o programa.

  4. Repita isso para a Impressora de imagem e o PDF Viewer Plus.

  5. A reinicialização do computador é necessária para concluir a remoção.

A etapa de desativação é realizada no início da desinstalação, permitindo a reinstalação do programa mais tarde sem problemas de reativação. A desativação e a reativação exigem acesso à Web.


Sobre a área de trabalho do PaperPort

A área de trabalho do PaperPort se divide em duas partes. No lado esquerdo, você encontrará o Painel de funções. Na faixa de opções Área de trabalho, escolha o botão apropriado do grupo Painel de funções para exibir um dos seguintes painéis:

  • Pastas

  • Configurações de digitalização

  • Miniatura

  • All-in-One Search

  • Propriedades

À direita, encontra-se o espaço de trabalho para gerenciamento de documentos. A área de trabalho do PaperPort é exibida com o painel Pastas quando você inicia o programa pela primeira vez. Ela exibe seus documentos, além dos botões que você pode utilizar para gerenciá-los. O PaperPort oferece todas as ferramentas necessárias para organizar, localizar e utilizar documentos e imagens.

O esquema de cores padrão da área de trabalho e dos painéis é azul-piscina. Escolha Opções [image] na faixa de opções Área de trabalho e vá para o painel Área de trabalho para escolher outros esquemas de cores para diferentes elementos da tela.

Acesso por tecla de atalho

Pressione Alt para ver as letras das teclas de atalho das guias da faixa de opções de nível superior. Pressione Alt e a letra da faixa de opções atual para ver teclas de atalho para seus controles. Pressione Alt para ver os sublinhados das teclas de atalho nas caixas de diálogo.

Tópicos relacionados

  1. Acesso a pastas compartilhadas em rede
  2. Navegação por miniaturas
  3. Diferentes formas de usar miniaturas da área de trabalho
  4. Operações com pastas


Sobre as interfaces de usuário com guia e faixa de opções

As interfaces de usuário dos componentes do PaperPort – Área de trabalho do PaperPort e Modo de exibição de imagem – e de seus programas de visualização independentes – ImageViewer e PDF Viewer Plus – mudaram, passando da estrutura de menu, submenu e barra de ferramentas tradicional para uma apresentação com guia e faixa de opções, como no sistema operacional Windows 7 ou nos produtos do Microsoft Office 2007.

Vantagens oferecidas pelas interfaces de usuário com guia e faixa de opções:

  • As interfaces têm uma aparência unificada para diferentes ambientes de trabalho.

  • Um conjunto completo de comandos, recursos, funções e opções possíveis pode ser exibido de uma vez.

  • Comandos que geralmente podem ser usados para realizar tarefas específicas são coletados em grupos nomeados.

  • Nomes de comandos são sempre exibidos ao lado das ferramentas associadas (botão, ícone, caixa de seleção, botão de opção etc.).

  • Botões de comandos usados com frequência, mesmo de diferentes grupos de comandos, podem ser coletados em uma Barra de ferramentas de acesso rápido, personalizável com flexibilidade.

  • Outras guias com suas faixas de opções podem ocasionalmente ser exibidas de forma dinâmica, proporcionando um conjunto de comandos mais útil para a execução da tarefa atual.

Consulte Sobre as faixas de opções e barras do PaperPort para ver uma lista precisa de todas as faixas de opções e grupos de ferramentas, e Elementos da interface de usuário para compreender a transição da versão anterior do PaperPort para a nova.

Acesso por tecla de atalho

Pressione Alt para ver as letras das teclas de atalho das guias da faixa de opções de nível superior. Pressione Alt e a letra da faixa de opções atual para ver teclas de atalho para seus controles. Pressione Alt para ver os sublinhados das teclas de atalho nas caixas de diálogo.

Tópicos relacionados

  1. Sobre as barras de ferramentas do PaperPort
  2. Sobre o botão PaperPort
  3. Personalização da Barra de ferramentas de acesso rápido
  4. Elementos da interface de usuário


Elementos da interface de usuário

A tabela e o diagrama abaixo fornecem orientações sobre a mudança da interface clássica de menu, submenu e barra de ferramentas para a apresentação com faixa de opções. Eles mostram como acessar os comandos, recursos e funções aos quais você está habituado a partir das faixas de opções. A tabela e o diagrama de comparação a seguir dão as primeiras dicas sobre isso.

 | Estrutura de menu, submenu e barra de ferramentas | Estrutura de guia e faixa de opções
1 | Item 'Arquivo' na barra de menus principal | Botão PaperPort
2 | Outro item na barra de menus principal | Guia
3 | Menu suspenso de um item do menu principal | Faixa de opções associada à guia escolhida
4 | Conjunto de comandos do menu suspenso de um item do menu principal | Conjunto de comandos como um grupo dentro da faixa de opções, com um nome de grupo
5 | Comando do menu suspenso de um item do menu principal | Comando dentro de um grupo (botão e nome)
6 | Submenu de um comando do menu suspenso de um item do menu principal | Menu suspenso de um comando
- | Barra de ferramentas principal/de comandos | ---
7 | Barra de ferramentas (personalizável) | Faixa de opções associada à guia escolhida (conjunto fixo de comandos)
8 | --- | Barra de ferramentas de acesso rápido (personalizável)
9 | Dica de ferramenta | Dica de ferramenta

Alguns grupos de comandos são recolhidos para “botões de grupo” únicos, se não há espaço suficiente para exibir todos os seus botões quando a janela do programa é reduzida. Clique na seta ao lado de um desses botões de grupo para ver todos os seus botões de comando ou expanda a janela para ver todos os botões. Nesta Ajuda, pressupõe-se que os usuários trabalhem com uma janela de tamanho próximo ao máximo e uma resolução de tela adequada.

As faixas de opções podem ser minimizadas de forma que apenas suas guias e a Barra de ferramentas de acesso rápido sejam exibidas, para que você conte com um espaço de trabalho maior. Clique com o botão direito do mouse em qualquer lugar de uma faixa de opções e escolha Minimizar faixa de opções. Depois disso, a faixa de opções só é exibida quando você clica em sua guia, desaparecendo novamente assim que você escolhe um comando dela. Para remover a minimização, clique com o botão direito do mouse na barra Guia e remova a marca de seleção ao lado de Minimizar faixa de opções.

Uma alternativa à escolha de comandos da interface por meio de um dispositivo indicador é o uso dos chamados aceleradores ou teclas de atalho. Os aceleradores são representados por números (para a Barra de ferramentas de acesso rápido) ou letras (para o botão PaperPort e as guias no nível superior) exibidos em pequenas caixas ao lado dos elementos correspondentes. Pressione qualquer uma das teclas <Alt> do teclado para exibi-los para ações do nível superior. Em seguida, pressione um acelerador de guia no teclado para abrir a faixa de opções associada e ver os aceleradores dos botões de comando dessa faixa de opções. Os aceleradores permanecem ativos até você escolher um comando diretamente de uma faixa de opções (itens do menu suspenso não têm aceleradores), usar o dispositivo indicador para uma ação ou pressionar <Esc> no teclado.

Clique no botão PaperPort, escolha [image] Opções, clique na guia Geral na caixa de diálogo Opções do PaperPort e marque a caixa de seleção Mostrar dicas de ferramentas para exibir dicas de ferramentas para todos os botões. Onde aplicável, tais dicas de ferramentas indicam também atalhos do teclado para comandos. Os nomes de comandos ao lado dos botões são sempre mostrados, com exceção daqueles na Barra de ferramentas de acesso rápido.

Consulte Sobre as faixas de opções e barras do PaperPort para ver uma lista exata de todas as faixas de opções e grupos de ferramentas.

Tópicos relacionados

  1. Sobre as interfaces de usuário com guia e faixa de opções
  2. Sobre o botão PaperPort


Sobre o botão PaperPort

O botão PaperPort fica posicionado no canto superior esquerdo de todas as interfaces de usuário do PaperPort. Ele substitui parcialmente o menu Arquivo das versões anteriores do PaperPort, com algumas limitações.

Clique no [image] botão PaperPort no modo de exibição de área de trabalho do PaperPort para executar as seguintes tarefas:

  • Criar uma nova pasta ou um novo item de imagem do PaperPort

  • Abrir o item selecionado de acordo com as configurações da guia Área de trabalho das Opções do PaperPort

  • Salvar um ou vários itens usando outros nomes, locais, tipos de arquivo (se aplicável)

  • Importar uma cópia de um arquivo para a área de trabalho do PaperPort

  • Enviar um item como um anexo para uma mensagem de email

  • Enviar um item para outro programa para processamento

  • Especificar atributos para impressão

  • Imprimir um item da área de trabalho

  • Exibir a caixa de diálogo Opções do PaperPort com várias guias para especificar configurações básicas do PaperPort em diferentes ambientes

  • Sair do PaperPort

Clique no [image] botão PaperPort no modo de exibição de imagem do PaperPort para executar as seguintes tarefas:

  • Criar um novo item do PaperPort

  • Abrir o item de acordo com as configurações da guia Área de trabalho das Opções do PaperPort

  • Salvar alterações feitas em um item

  • Salvar o item usando outro nome, local, tipo de arquivo (se aplicável)

  • Ir para a área de trabalho do PaperPort

  • Enviar um item como um anexo para uma mensagem de email

  • Enviar um item para outro programa para processamento

  • Especificar atributos para impressão

  • Imprimir o item

  • Exibir a caixa de diálogo Opções do PaperPort com várias guias para especificar configurações básicas do PaperPort em diferentes ambientes

  • Sair do PaperPort

Clique no [image] botão PaperPort no programa ImageViewer separado para executar as seguintes tarefas:

  • Abrir o item de acordo com as configurações da guia Área de trabalho das Opções do PaperPort

  • Salvar alterações feitas em um item

  • Salvar o item usando outro nome, local, tipo de arquivo (se aplicável)

  • Enviar um item como um anexo para uma mensagem de email

  • Enviar um item para outro programa para processamento

  • Especificar atributos para impressão

  • Imprimir o item

  • Exibir a caixa de diálogo Opções do ImageViewer para especificar configurações básicas

  • Exibir e abrir novamente documentos usados recentemente

  • Sair do ImageViewer


Personalização da Barra de ferramentas de acesso rápido

Como padrão, a Barra de ferramentas de acesso rápido fica localizada acima da barra Guia, à direita do botão PaperPort, e contém um conjunto limitado de ferramentas. Elas podem ser gerenciadas no menu suspenso Personalizar barra de ferramentas de acesso rápido, acessível por meio da seta para baixo à direita da barra de ferramentas. Você pode:

  • adicionar outros comandos usados com mais frequência para serem acessados com cliques nos botões,

  • remover botões de comando dessa barra de ferramentas,

  • realocar a Barra de ferramentas de acesso rápido abaixo da faixa de opções,

  • minimizar a faixa de opções para aumentar o espaço de trabalho: após você clicar em uma guia, a faixa de opções associada só é exibida até um comando dela ser escolhido.

Para adicionar outros comandos à Barra de ferramentas de acesso rápido

  1. Escolha Mais comandos no menu suspenso Personalizar barra de ferramentas de acesso rápido. A caixa de diálogo Personalizar é exibida.

  2. Na caixa de seleção Escolher comandos de, escolha a faixa de opções cujos comandos você quer que sejam oferecidos na janela Comandos para adicionar à Barra de ferramentas de acesso rápido.

  3. Selecione um item da lista e clique em Adicionar para exibi-lo na Barra de ferramentas de acesso rápido.

  4. Você pode reorganizar os comandos com os botões Para cima e Para baixo.

Para remover comandos da Barra de ferramentas de acesso rápido

  1. Escolha Mais comandos no menu suspenso Personalizar barra de ferramentas de acesso rápido. A caixa de diálogo Personalizar é exibida.

  2. Selecione um comando na janela direita e clique em Remover. O comando selecionado desaparecerá da Barra de ferramentas de acesso rápido e aparecerá na janela Comandos, dentro da lista apropriada.

Clique em Personalizar para gerenciar os atalhos do teclado para comandos usados com frequência na caixa de diálogo Personalizar teclado.

Para restaurar a aparência original de fábrica da Barra de ferramentas de acesso rápido, clique em Redefinir na caixa de diálogo Personalizar.

Observações

Como você pode especificar livremente quais comandos reunir na Barra de ferramentas de acesso rápido, nenhuma referência ao uso de ferramentas dessa barra é feita nesta Ajuda.

Os componentes da Barra de ferramentas de acesso rápido precisam ser escolhidos individualmente para a janela Área de trabalho do PaperPort, o modo de exibição de imagem do PaperPort e o programa ImageViewer separado.

Dicas

Para usar aceleradores do teclado para os botões posicionados na Barra de ferramentas de acesso rápido, pressione <Alt> para exibir os aceleradores e, em seguida, pressione a(s) tecla(s) numéricas correspondentes do teclado.

Talvez você prefira adicionar somente comandos que requeiram mais interação com o usuário antes de serem executados. Isso evita o risco de um clique inadvertido do mouse executar um comando imediatamente.


Sobre a janela Modo de exibição de imagem

A janela Modo de exibição de imagem é uma janela separada que mostra uma exibição em tamanho máximo de uma página dentro de um item do PaperPort. Nessa janela, você pode:

  • Aprimorar seus itens de imagem com as ferramentas SET (Scanner Enhancement Technology)

  • Aumentar ou reduzir o zoom em uma página

  • Exibir cada página em um item de várias páginas

  • Adicionar anotações, tais como notas, setas, imagens ou realce

  • Exibir o item seguinte ou anterior na área de trabalho do PaperPort

  • Girar uma página 90° para a direita (sentido horário)

  • Aparar parte de uma página

  • Inverter um item em preto e branco, revertendo a imagem de preto sobre branco para branco sobre preto

Para alternar para a janela Modo de exibição de imagem

Na área de trabalho do PaperPort, selecione o item que deseja exibir e clique em [image] Abrir com o Modo de exibição de imagem na faixa de opções Área de trabalho.

Por padrão, o Modo de exibição de imagem é aberto quando você clicar duas vezes em um item de imagem.

Para voltar à área de trabalho do PaperPort

Para voltar à área de trabalho do PaperPort, clique em [image] Ir para a área de trabalho na faixa de opções Exibir. Por padrão, esse botão também está na barra de ferramentas de acesso rápido. Assim, ele estará sempre disponível, independentemente da faixa de opções exibida.

Dica

Em vez de alternar para o modo de exibição de imagem do PaperPort, você pode iniciar o ImageViewer, um programa separado do PaperPort que abre sua própria janela Modo de exibição de imagem. Para iniciar o programa ImageViewer, no menu Iniciar, aponte para (Todos os) Programas, escolha Kofax PaperPort e clique em ImageViewer.

Por padrão, os itens de imagem são abertos no modo de exibição de imagem, mas é possível definir uma preferência para abri-los no ImageViewer. Por padrão, os itens de PDF são abertos no PDF Viewer Plus ou (se disponível) no Kofax Power PDF. Escolha Opções > Área de trabalho na lista suspensa do botão PaperPort para definir as preferências de abertura de arquivos.

Tópicos relacionados

  1. Aumento e redução do zoom de uma página
  2. Sobre imagens de várias páginas
  3. Giro de itens de imagem


Cooperação com o PDF Viewer Plus

A menos que um visualizador/editor de PDF da Kofax mais sofisticado seja encontrado durante o processo de instalação, o PDF Viewer Plus será instalado junto com o Kofax PaperPort e executado em estreita cooperação com este de diversas maneiras.

Para exibir e trabalhar com itens de PDF no PDF Viewer Plus

Na área de trabalho do PaperPort desktop, clique duas vezes em um item de PDF para abri-lo no PDF Viewer Plus, contanto que configurações adequadas tenham sido definidas na guia Área de trabalho da caixa de diálogo Opções do PaperPort, acessível do menu do botão PaperPort. O PDF Viewer Plus abre o arquivo para que você possa ler, modificar, fazer anotações, compartilhar, pesquisar, preencher formulários e adicionar atributos de segurança e propriedades de documentos. Quando você tiver terminado de efetuar as modificações e sair do PDF Viewer Plus aceitando a sugestão de salvamento, o item será exibido novamente no PaperPort com os novos atributos.

Para editar uma imagem dentro de um documento PDF no ImageViewer

Ao trabalhar no PDF Viewer Plus, use o botão [image] Selecionar imagem para selecionar uma imagem incorporada em um documento PDF. Clique duas vezes na imagem ou clique nela com o botão direito e escolha Editar imagem no menu de atalho. A imagem selecionada é exibida no programa Kofax ImageViewer, onde você pode usar todas as ferramentas SET disponíveis para aperfeiçoá-la. Quando você tiver terminado de efetuar as modificações e sair do ImageViewer, o item será exibido novamente no PDF Viewer Plus com os novos atributos de imagem.

Observação

Um nível mais alto de cooperação pode ser atingido, e toda a variedade de recursos de edição de PDF e do PaperPort pode ser utilizada com a atualização para o Kofax Power PDF.


Sobre itens de imagem e texto

No PaperPort, há dois tipos de itens:

  • Itens de imagem – Documentos digitalizados, fotografias e outros itens digitais em um formato de imagem, como PDF, JPEG, TIFF ou imagem do PaperPort (.max).

    Você pode criar itens de imagens a partir de documentos, fotografias, arte de linhas ou quaisquer outros itens que você digitaliza, copia ou traz para a área de trabalho do PaperPort.

  • Itens de texto – Documentos que contêm texto editável, como arquivos do Word (.doc), HTML e Excel, e são criados por processadores de texto e outros aplicativos de texto.

    Você pode facilmente gerenciar itens de texto copiando, adicionando ou movendo-os para a área de trabalho do PaperPort.

O PaperPort fornece muitas ferramentas para ajudá-lo a organizar, acessar, compartilhar e gerenciar ambos os tipos de itens. Arquivos PDF somente imagem são itens de imagem, mas quando se clica neles, aparecem por padrão no PDF Viewer Plus, e não no modo de exibição de imagem. O PDF pesquisável tem os atributos de um item de imagem, porém com o benefício adicional de poder ser pesquisado. Arquivos PDF normais podem ser considerados itens de texto, embora as páginas tenham a aparência de imagens. Por padrão, todos os tipos de arquivos PDF são abertos no Kofax PDF Viewer Plus ou no Power PDF, onde há uma grande variedade de ferramentas disponíveis, criadas para trabalhar com arquivos PDF.

Observação

O termo "item" pode se referir a um item de texto ou de imagem. Itens também são conhecidos como arquivos. Esses termos são usados em toda a sua documentação do PaperPort.


Sobre as barras de ferramentas do PaperPort

Sobre as faixas de opções e barras do PaperPort

O PaperPort oferece vários botões localizados nas faixas de opções e barras, para facilitar o acesso a comandos, recursos e informações quando você trabalha com o programa.

Faixas de opções e barras do PaperPort

  • As faixas de opções da área de trabalho do PaperPort contêm botões de comando disponíveis quando a área de trabalho do PaperPort é exibida. As faixas de opções são identificadas pelos nomes das guias, e cada faixa de opções é dividida em grupos de comandos da seguinte forma:

    • Faixa de opções Área de trabalho: Digitalizar, Painel de funções, Exibir, Atualizar, Espaço de trabalho, Abrir, Opções

    • Faixa de opções Editar: Área de Transferência, Desfazer, Seleção

    • Faixa de opções Item: Documento, Copiar, Empilhar, Ferramentas SET

    • Faixa de opções Ferramentas: Pasta, Pesquisa, Extras, Links

    • Faixa de opções Ajuda: PaperPort, Documentos, Kofax, Sobre, Atualização

  • As faixas de opções da janela Modo de exibição de imagem contêm botões de comando do PaperPort disponíveis quando a janela Modo de exibição de imagem é exibida. As faixas de opções são identificadas pelos nomes das guias, e cada faixa de opções é dividida em grupos de comandos da seguinte forma:

    • Faixa de opções Página: Ferramentas SET de área, Ferramentas SET de página, Ferramentas SET para processamento de imagem

    • Faixa de opções Editar: Área de Transferência, Desfazer, Anotações, Seleção, Localizar

    • Faixa de opções Exibir: Área de trabalho, Zoom, Exibir opções

    • Faixa de opções Anotação: Ferramentas de anotação, Configurações da anotação

    • Faixa de opções Ajuda: PaperPort, Documentos, Kofax, Sobre, Atualização

  • A Barra de ferramentas de acesso rápido é altamente personalizável, podendo conter os botões usados com mais frequência por um determinado usuário.

  • A barra Enviar para na parte inferior da área de trabalho do PaperPort mostra ícones de programas vinculados que você pode usar com itens do PaperPort. Basta arrastar e soltar um item da área de trabalho do PaperPort sobre qualquer ícone da barra Enviar para.

  • A barra de status, localizada na base da janela do PaperPort, exibe as seguintes informações sobre um item: a pasta atual, o nome do item selecionado, os valores de ponto branco e preto, com quantos pontos por polegada o item foi digitalizado e seu tamanho. Também descreve o comando ou a ação atual.

As faixas de opções no programa ImageViewer são as mesmas do Modo de exibição de imagem.

Tópicos relacionados

  1. Sobre as interfaces de usuário com guia e faixa de opções
  2. Novos recursos


Sobre miniaturas de itens e páginas

Uma miniatura é uma reprodução reduzida de uma imagem ou um documento. Há dois tipos de miniaturas: de item e de página.

Miniaturas de item

As miniaturas de item permitem que o usuário organize visualmente os arquivos de imagem e de texto (p. ex., arquivos JPEG, TIFF, PDF, HTML, Word ou Excel) na área de trabalho do PaperPort. As miniaturas de item são geralmente denominadas de miniaturas da área de trabalho.

Cada item é representado por uma miniatura. Em itens de imagem de várias páginas, você pode navegar pelas miniaturas de cada página. Você pode reposicionar e girar itens rapidamente e combinar facilmente itens individuais em itens de várias páginas: pode combinar todos os tipos de PDF e arquivos de imagem em arquivos PDF.

Antes de trabalhar com um item, você deve selecionar a miniatura correspondente na área de trabalho do PaperPort. Uma linha vermelha aparece ao redor de um item para indicar que ele está selecionado.

Para exibir miniaturas de itens

Na faixa de opções Área de trabalho, clique na seta ao lado de [image] Alterar exibição e selecione [image] Miniaturas.

Miniaturas de páginas

Você pode usar miniaturas de páginas para itens de imagem e arquivos PDF, tanto na área de trabalho do PaperPort quanto no ImageViewer.

Com a ajuda de miniaturas de páginas, você pode

  • visualizar simultaneamente as miniaturas de um grupo de páginas em itens de imagem ou arquivos PDF de várias páginas,

  • navegar de forma conveniente e eficaz através desses itens e

  • executar as seguintes operações com miniaturas de páginas em arquivos PDF: reordenar, inserir ou excluir páginas, e anexar novas páginas.

Para exibir miniaturas de páginas

Na faixa de opções Área de trabalho (no modo de exibição de área de trabalho), escolha [image] Miniatura, ou na faixa de opções Exibir (no modo de exibição de imagem), escolha [image] Miniaturas de páginas no grupo Exibir opções.


Início do Windows Explorer a partir do PaperPort

Para iniciar o Windows Explorer a partir do PaperPort

Você pode usar o Windows Explorer para fazer alterações nos itens e pastas do PaperPort, como renomear uma pasta e mover itens para pastas diferentes.

As alterações que você faz no Windows Explorer são refletidas diretamente na área de trabalho do PaperPort, exatamente como as alterações feitas na área de trabalho do PaperPort aparecem no Windows Explorer.

Para iniciar o Windows Explorer a partir do PaperPort e exibir a pasta atual:

  1. Exiba a área de trabalho do PaperPort.

  2. Na faixa de opções Ferramentas, escolha [image] Abrir o Explorer.

    O Windows Explorer exibe a estrutura das pastas do PaperPort com a pasta ativa selecionada no momento. Agora, você pode usar o Windows Explorer para alterar as pastas e itens conforme necessário.

Dicas

Você pode arrastar itens do Windows Explorer diretamente para o PaperPort.

Se você não quiser ver as alterações quando voltar para a área de trabalho do PaperPort, escolha [image] Atualizar na faixa de opções da área de trabalho para atualizar a área de trabalho do PaperPort.


Exibição de arquivos criados por outros programas

Para exibir arquivos criados por outros programas

Você pode ter recebido um arquivo impossível de abrir por não ter o programa de origem no seu sistema.

O PaperPort possui visualizadores internos que permitem exibir facilmente arquivos criados em diversos programas populares. Copie um arquivo na pasta do PaperPort e selecione o item na área de trabalho também do PaperPort.

Escolha [image] Abrir com o Modo de exibição de imagem na faixa de opções Área de trabalho. O PaperPort exibe o arquivo na janela Exibição de imagem permitindo que você veja o conteúdo.

Dica

Apesar de os botões [image] Próxima página e [image] Página anterior estarem desativados na faixa de opções Exibir, ainda é possível navegar para páginas diferentes dentro do arquivo. O método varia de acordo com o tipo de arquivo. Por exemplo, ao exibir um documento do Word, você pode usar a barra de rolagem para ver a próxima página. Ao exibir um arquivo do PowerPoint, você pode usar os controles de página localizados no canto inferior esquerdo da janela do visualizador.

Tópicos relacionados

  1. Abertura de itens no programa de origem


Navegação por miniaturas

Para navegar por miniaturas de itens

Uma forma rápida de localizar os itens do PaperPort é pesquisar visualmente as miniaturas na área de trabalho do PaperPort. Cada miniatura é uma pequena representação gráfica do documento ou fotografia.

O PaperPort mostra miniaturas grandes e nítidas para todos os documentos e fotos digitalizados, incluindo:

  • Documentos PDF

  • Microsoft Word, PowerPoint, Excel, Word Perfect e outros documentos criados em programas de software populares

  • Arquivos de imagem em muitos formatos, como BMP, TIFF, JPEG e MAX

Para exibir miniaturas, clique no botão Miniaturas de páginas na faixa de opções Área de trabalho (modo de exibição de área de trabalho) ou na faixa de opções Exibir (modo de exibição de imagem).

Cada miniatura aparece com um ícone que identifica o programa no qual o arquivo foi criado ou está associado atualmente. Isso facilita e aumenta a conveniência de ver e localizar rapidamente todos os tipos diferentes de itens em seu computador.

Clique em uma miniatura para exibir atributos de imagem.

Um ícone [image] pequeno indica que o atributo Somente leitura está definido para o item.

Um ícone [image] pequeno indica que a imagem possui anotações (elas não são exibidas na miniatura).

Um ícone [image] pequeno indica que o arquivo PDF tem texto pesquisável.

Ao selecionar uma miniatura para um item de várias páginas, você pode percorrer as miniaturas das páginas usando o Navegador de página no canto superior direito.

Dica

Clique no botão PaperPort, escolha [image] Opções e, em seguida, na guia Área de trabalho, clique em Mostrar a extensão do nome do arquivo para ver as extensões no modo de exibição de miniatura.


Diferentes formas de usar miniaturas da área de trabalho

Ao utilizar miniaturas dos itens na área de trabalho do PaperPort, você pode executar várias tarefas.

Para executar esta ação | Você pode
Selecionar um item | Clicar na miniatura
Exibir um item de imagem | Clicar duas vezes na miniatura
Reposicionar um item | Arrastar a miniatura para um novo local
Mover um item para outra pasta | Arrastar a miniatura para a pasta
Abrir um item no seu programa de origem | Clicar com o botão direito do mouse na miniatura, selecionar Abrir com a partir do menu de atalho e escolher o programa de origem do item
Exibir o menu de atalho de um item | Clicar com o botão direito do mouse na miniatura
Enviar uma cópia do item para outro programa | Arrastar a miniatura para a barra Enviar para
Mover itens do Windows Explorer para a área de trabalho do PaperPort. | Selecionar itens no Windows Explorer e arrastá-los para a área de trabalho do PaperPort.
Copiar itens do Windows Explorer para a área de trabalho do PaperPort. | Selecionar itens no Windows Explorer e arrastá-los para a área de trabalho do PaperPort mantendo a tecla Ctrl pressionada.

Tópicos relacionados

  1. Abertura de itens no programa de origem
  2. Envio de itens para outros programas


Criação de uma página de miniaturas de imagem

Para criar uma página de miniaturas de imagem

Você pode combinar vários itens de imagem (incluindo arquivos PDF) em uma página de miniaturas para criar um índice de imagens, semelhante a uma folha de contato de fotos. O PaperPort reduz o tamanho de cada item para ajustar o maior número possível de miniaturas em cada página do PDF.

  1. Na área de trabalho do PaperPort, selecione os itens que você deseja incluir na página de miniaturas.

  2. Na faixa de opções Item, clique na seta ao lado de [image] Combinar itens e escolha [image] Em miniaturas da página de PDF.

    A nova página de miniaturas aparece na área de trabalho, com os itens originais.

Se for selecionado um arquivo PDF de várias páginas, cada página receberá uma miniatura separada.

Agora, você pode enviar a página para uma impressora ou usar outros recursos do PaperPort para anotar e compartilhar a página de índice como um anexo de email.

Dica

Para selecionar vários itens, mantenha a tecla Ctrl pressionada enquanto clica em cada item.


Exibição de miniaturas de estilo clássico

Para exibir miniaturas de estilo clássico

É possível exibir miniaturas no estilo das versões anteriores do PaperPort.

Chamado de clássico, o estilo inclui atributos como local do título, alinhamento de miniatura e indicações de posição de atalho, anotação, somente para leitura e tipo de arquivo. Ele também regula o tipo de Navegador de página para itens de várias páginas.

Para exibir miniaturas de estilo clássico:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na guia Área de trabalho, escolha [image] Opções da área de trabalho.

  2. Em Estilo de miniatura, selecione Exibir miniaturas de estilo clássico.

  3. Clique em OK.


Operações com páginas

À esquerda da janela do PaperPort, o painel Miniaturas de páginas apresenta as miniaturas de um item selecionado tanto no modo de exibição de área de trabalho quanto de imagem.

Escolha [image] Miniatura na faixa de opções Área de trabalho (modo de exibição de área de trabalho) ou mostre ou oculte esse painel no modo de exibição de área de trabalho.

Escolha [image] Miniaturas de páginas na faixa de opções Exibir para fazer o mesmo em modo de exibição de imagem.

Você pode executar as seguintes operações com miniaturas de páginas em arquivos PDF que não sejam somente leitura: reorganizar, inserir, anexar, recortar, copiar, colar e excluir páginas. Essas operações só estão disponíveis para arquivos PDF.

Para obter uma lista completa de quais operações com arquivos MAX continuam disponíveis, consulte Sobre itens de imagem do PaperPort.

Para selecionar miniaturas de páginas

Antes de executar operações no painel Miniaturas de páginas, primeiro selecione as miniaturas com as quais deseja trabalhar. Clique em uma página para selecioná-la. Use a tecla Shift para selecionar páginas vizinhas, a tecla Ctrl para páginas afastadas e <Ctrl A> para selecionar todas as páginas. As páginas selecionadas são exibidas em uma caixa azul.

Para excluir, copiar, recortar ou colar páginas

Faça uma seleção. Pressione a tecla Del ou escolha 'Excluir seleção' no menu de atalho. As páginas são fisicamente excluídas. Para copiar, recortar ou colar páginas, use o menu de atalho ou teclas Ctrl: <Ctrl C> para copiar, <Ctrl X> para recortar e <Ctrl V> para colar.

Para inserir ou anexar outros documentos

Você pode inserir todas as páginas de um arquivo PDF ou qualquer arquivo de imagem (incluindo arquivos MAX) em um arquivo PDF em um local escolhido, ou anexar as páginas ao final de um arquivo PDF. As páginas são copiadas, convertidas em PDF, se necessário, e adicionadas ao arquivo PDF.

Para inserir um item, selecione a página antes da qual deseja inseri-lo. Clique com o botão direito do mouse e selecione Inserir novas páginas aqui no menu de atalho. É exibida a caixa de diálogo Importar novas páginas. Selecione um nome de arquivo e clique em Importar.

Para anexar um item, faça o mesmo e escolha 'Anexar novas páginas ao final'.

Observação

Quando você realiza operações de inserir ou anexar com um documento, o arquivo original não é alterado.

Quando a inserção ou anexação forem concluídas no PDF Viewer Plus ou no Power PDF, você poderá escolher quais páginas de um documento de origem devem ser inseridas ou anexadas.

Tópicos relacionados

  1. Sobre miniaturas de itens e páginas


Operações com pastas

Este tópico oferece ajuda sobre as seguintes operações:

  • Exibir e redimensionar o painel Pastas

  • Exibir o conteúdo de uma pasta

  • Codificar pastas por cor

  • Histórico da pasta

  • Pastas em mídia removível

Exiba, oculte ou redimensione o painel Pastas

Para fornecer mais espaço de trabalho na área de trabalho do PaperPort, você pode ocultar ou redimensionar o painel Pastas:

Para exibir o painel Pastas

  • Na faixa de opções Área de trabalho, escolha [image] Pastas.

Para ocultar o painel Pastas

  • Na faixa de opções Área de trabalho, escolha [image] Pastas novamente.

– ou –

  • No painel Pastas, clique no botão Fechar.

Para redimensionar o painel Pastas

  1. Posicione o cursor na borda entre o painel Pastas e o espaço de trabalho.

  2. Quando o ponteiro mudar para uma seta de dois lados, arraste a borda para a direita ou a esquerda.

  3. Solte o botão do mouse quando o painel estiver com o tamanho desejado.

Exibir o conteúdo de uma pasta

Para exibir o conteúdo de uma pasta ou subpasta e exibir os itens na área de trabalho do PaperPort:

  1. No painel Pastas, clique na pasta que contém os itens que deseja exibir.

  2. Na faixa de opções Área de trabalho, clique na seta ao lado de [image] Alterar exibição e selecione

Miniaturas, [image] Ícones grandes, [image] Ícones pequenos, [image] Lista ou [image] Detalhes.

A exibição de Detalhes mostra informações como tipo de arquivo, tamanho do arquivo, data de modificação, e dpi e profundidade em bits da imagem. Personalize esta exibição acrescentando e/ou excluindo atributos. Reordene colunas arrastando a caixa de título até a posição desejada. Para classificar itens de acordo com os atributos, exiba os Detalhes e clique na caixa de título da coluna correspondente.

Codificar pastas por cor

  1. No painel Pastas, selecione a pasta ou subpasta cuja cor deseja alterar.

  2. Clique com o botão direito do mouse e, em seguida, no menu de atalho, clique em Cor da pasta e selecione a cor

    – ou –

    clique em Propriedades e, na caixa Cor, especifique a cor a ser usada.

  3. Clique em OK.

Para especificar o nome e a cor padrão de todas as novas pastas e subpastascriadas ou adicionadas ao painel Pastas.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Pasta.

  2. Especifique o nome e a cor da pasta e clique em OK.

Histórico da pasta

O botão [image] Voltar mostra o histórico de pastas visitadas.

  1. Na faixa de opções Área de trabalho, clique na seta ao lado de [image] Voltar para exibir uma lista de pastas visitadas anteriormente.
  2. Escolha [image] Voltar na lista para voltar à pasta visitada mais recentemente, ou selecione outra pasta da lista para voltar até lá.

  3. As miniaturas da pasta selecionada aparecem na área de trabalho do PaperPort. Se a opção Pastas for escolhida como Painel de funções, a pasta correspondente será selecionada e exibida como pasta ativa (aberta).

Pastas em mídia removível

Você pode conectar dispositivos externos como Zip, Jazz ou outros tipos ao seu computador para utilização com o PaperPort. Depois de conectados, esses dispositivos devem aparecer como unidades ou discos em Meu computador.

Esse recurso permite:

  • Percorrer o conteúdo de mídia removível, como imagens em um CD ou arquivos em um Zip drive, e adicioná-los à área de trabalho do PaperPort.

  • Adicionar qualquer disco externo ou unidade de rede ao PaperPort como pasta do PaperPort; estes devem permanecer disponíveis para que seu conteúdo possa ser acessado a partir do PaperPort mais tarde.

Para manter pastas de mídia removível que possa não estar disponível, você deve copiar a pasta para a sua máquina local e adicioná-la de lá ao PaperPort.


Sobre arquivos de imagem do PaperPort (.max)

Sobre itens de imagem do PaperPort (.max)

Os arquivos MAX são, há bastante tempo, o formato de item de imagem proprietário do PaperPort. Essa funcionalidade foi agora assumida pelo tipo de arquivo PDF universal. No PaperPort 14, os arquivos MAX mantêm funcionalidade limitada: agora são somente leitura.

Ações disponíveis para arquivos MAX no PaperPort 14:

  • Examinar as miniaturas de página na área de trabalho do PaperPort

  • Ver páginas em tamanho inteiro no modo de exibição de imagem

  • Ver anotações pré-existentes e propriedades de item (assunto, autor, palavras-chave)

  • Pesquisar nas propriedades de item existentes ou no texto gerado por OCR

  • Copiar arquivos MAX para MAX ou PDF

  • Executar OCR para extrair texto

  • Excluir arquivos MAX

  • Importar arquivos MAX para o PaperPort (também com o Desktop Delivery no PaperPort Professional)

  • Exportar arquivos MAX para um número limitado de destinos (por ex., E-mail, OmniPage)

Os arquivos MAX ainda podem ser visualizados por qualquer um que possua o PaperPort.

Ações não mais disponíveis para arquivos MAX no PaperPort 14:

  • Digitalizar para MAX ou criar novos arquivos MAX

  • Inserir novas propriedades de item, além de nomes de item

  • Editar as imagens das páginas usando ferramentas SET

  • Criar novas anotações ou colar anotações de outros arquivos

  • Empilhar arquivos (mas podem ser combinados em PDF)

  • Inserir ou anexar páginas

O conversor MAX para PDF

Por isso, a Kofax oferece um programa tipo Assistente para converter arquivos MAX em PDF. Localize o conversor MAX para PDF no submenu PaperPort do menu Iniciar do Windows. Ele pode criar arquivos Imagem de PDF ou PDF pesquisável executando um OCR no texto do arquivo MAX. O conversor permite que as anotações sejam transferidas para o PDF resultante. As opções de idioma estão disponíveis separadamente para o conteúdo dos arquivos MAX e as anotações correspondentes. O conversor pode localizar automaticamente todos os arquivos MAX dentro das suas pastas do PaperPort.

Tópicos relacionados

  1. Sobre arquivos PDF
  2. Sobre a criação de arquivos PDF
  3. Sobre itens de imagem e texto
  4. Sobre a edição de arquivos PDF


Sobre arquivos PDF

O PaperPort exibe arquivos PDF (Portable Document Format) com os seguintes ícones de tipo de arquivo:

  • Isso indica um arquivo PDF criado dentro do PaperPort ou por outro produto da Kofax.

  • Isso indica um arquivo PDF criado por um aplicativo diferente.

  • Isso indica um arquivo PDF criado com o uso de compactação MRC.

Outros ícones de miniaturas mostram se o arquivo tem anotações, tem uma camada de texto ou é somente leitura.

O PaperPort oferece suporte a três tipos de arquivos PDF diferentes, dependendo da versão do software Os três tipos são os seguintes:

  • Imagem de PDF

  • Imagem de PDF pesquisável

  • Texto formatado e gráficos em PDF (PDF normal)

Os arquivos de imagem de PDF e de PDF pesquisável são normalmente criados por itens digitalizados ou pela conversão de outros tipos de arquivos de imagem para esses formatos de PDF. Os arquivos PDF de imagem são totalmente pesquisáveis no PaperPort, mas não em outros programas.

Os arquivos do tipo Texto formatado e gráficos em PDF são normalmente gerados por softwares e contêm texto editável e pesquisável. O programa PDF Create da Kofax, fornecido com o PaperPort Professional, cria arquivos PDF normais.

Todos os tipos podem receber anotações.

Imagem de PDF

Um arquivo de imagem de PDF contém uma imagem em bitmap de um documento ou gráfico. Esse formato popular é útil quando o tamanho do arquivo e a pesquisa de conteúdo não são relevantes e você precisa de uma réplica exata de um documento para compartilhar com outras pessoas.

Por exemplo, talvez você queira digitalizar documentos no formato de imagem de PDF para distribuí-los facilmente entre colegas de trabalho na rede.

Você pode usar os botões de edição de imagem do PaperPort para aprimorar arquivos PDF de imagem, bem como adicionar notas e anotações. Pode também indexar e pesquisar textos em arquivos de imagem de PDF no PaperPort. O PaperPort executa automaticamente seu programa interno de OCR no arquivo de imagem de PDF para extrair texto.

imagem de PDF pesquisável

Um arquivo imagem de PDF pesquisável contém uma imagem em bitmap de um documento ou gráfico com conteúdo armazenado como texto oculto. É um formato de exportação muito útil para arquivar documentos jurídicos e importantes em geral.

Apesar de o tamanho do arquivo ser normalmente maior do que o do Texto formatado e gráficos em PDF, esses recursos fazem desse formato o mais útil para arquivar documentos importantes.

Os arquivos de Imagem de PDF pesquisável podem ser indexados e pesquisados fora do PaperPort por programas e sistemas com suporte para pesquisas de conteúdo total.

Texto formatado e gráficos em PDF (PDF normal)

Esse tipo de PDF fornece um arquivo de alta qualidade com seu conteúdo totalmente pesquisável, já que o texto é armazenado como caractere e não como imagem.

Como o texto é armazenado como caracteres, um arquivo nesse formato é considerado um item de texto e, como tal, pode ser editado em programas como Kofax Power PDF ou Adobe Acrobat.

Esse é o melhor formato para exibição em tela e publicação em sites da Web. O tamanho do arquivo é normalmente menor do que o de Imagem de PDF pesquisável, e o conteúdo do arquivo é pesquisável externamente por programas e sistemas com suporte para pesquisas de conteúdo total.

Se você tiver o PaperPort Professional ou o Kofax PDF Create, poderá criar arquivos PDF Normais. Esses programas dispõem de um assistente de criação de PDF e também de um driver de impressora de PDF denominado Power PDF que pode ser escolhido na caixa de diálogo Imprimir de qualquer aplicativo do seu sistema com capacidade de impressão. Para obter detalhes, consulte o sistema de Ajuda do PDF Create.

Observações

Por padrão, os arquivos PDF abrem no PDF Viewer Plus ou (se disponível) no Power PDF. Escolha Opções > Área de trabalho na lista suspensa do botão PaperPort para alterar esse comportamento padrão.

Tópicos relacionados

  1. Sobre arquivos de imagem do PaperPort (.max)
  2. Sobre a criação de arquivos PDF
  3. Sobre itens de imagem e texto
  4. Sobre a edição de arquivos PDF


Sobre versões de PDF

Este produto é compatível com arquivos PDF versões 1.0 a 1.7; este tópico resume quais recursos são compatíveis com cada versão. Os recursos não mencionados aqui são compatíveis com todas as versões. Os arquivos PDF criados pelo Kofax PDF Create podem ser das versões 1.3 a 1.7 ou PDF/A (baseado na versão 1.4).

Criptografia

RC4 de 40 bits – compatível com a versão de PDF 1.1 e superior (revisão de segurança 2)

RC4 de 128 bits – compatível com a versão de PDF 1.4 e superior (revisão de segurança 3)

AES de 128 bits – compatível com a versão de PDF 1.6 e superior (revisão de segurança 3)

AES de 256 bits – compatível com a versão de PDF 1.7 e superior (revisão de segurança 3)

Toda criptografia segue as normas RSA e toda criptografia AES segue o padrão FIPS (Federal Information Processing Standard).

Permissões do documento

O conjunto de permissões disponíveis para o documento depende do número da revisão de segurança (definido no padrão do PDF). Duas revisões de segurança são usadas: 2 e 3.

A revisão de segurança 2 (criptografia RC4-40) permite que o criador do documento restrinja as seguintes operações:

  • Modificação do conteúdo do documento

  • Cópia de texto e imagens do documento

  • Adição ou modificação de anotações do texto e dos campos interativos de formulários

  • Impressão do documento

A revisão de segurança 3 (criptografia RC4-128, 128AES ou 256AES) acrescenta as seguintes operações ao repertório que pode ser controlado pelo criador do documento:

  • Preenchimento de formulário e assinatura do documento

  • Inspeção de texto para acessibilidade

  • Montagem de documentos, incluindo inserção, exclusão de páginas e criação de marcadores e miniaturas.

  • Permissão de impressão que nunca permita cópias digitais perfeitas, mas que pode também resultar em degradação da qualidade do resultado

Metadados

Os campos de metadados são compatíveis com a versão de PDF 1.1 e superior

Tipos de arquivo PDF

PDF/A: compatível apenas com a versão de PDF 1.4

PDF linearizado: versão de PDF 1.2 e superior

PDF/A e PDF linearizado são opções mutuamente exclusivas. Além disso, se a opção PDF/A estiver ativada, todos os controles no painel Segurança por Senha ficam desativados.

O PDF/A é um padrão projetado para uso no maior número possível de aplicativos e sistemas operacionais, além de aceitar desenvolvimentos tecnológicos futuros.

O PDF linearizado é otimizado para exibição rápida na Web, de modo que a primeira página seja exibida rapidamente enquanto as outras são processadas.

Métodos de compactação

TIFF G4 - PDF 1.0 a 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 e superior

Quando um PDF contém várias fotos, o uso do JPEG2000 pode reduzir o tamanho do arquivo em até 50% ou mais, em comparação com métodos de compactação anteriores, sem perda visível de qualidade.


Transformação de arquivos PDF em PDFs pesquisáveis

Arquivos PDF normais e pesquisáveis podem ser pesquisados tanto individualmente quanto em lote. Isso é muito importante para arquivamento; os arquivos PDF podem ser protegidos para que seu conteúdo não possa ser alterado e mantenham aparência uniforme em ambientes variados – porém seus textos podem ser pesquisados no PaperPort ou por aplicativos como o Windows Desktop Search ou o Google.

Entretanto, alguns arquivos PDF são somente imagem e não podem ser pesquisados, como aqueles criados com a digitalização ou a partir de arquivos de imagem, por exemplo. O OCR (reconhecimento óptico de caracteres) deve ser executado para gerar uma camada de texto pesquisável. O PaperPort pode fazer isso:

Salvamento como PDF pesquisável

Abra um PDF Imagem (ou outro item de imagem) na área de trabalho do PaperPort e escolha Salvar como no menu de atalho. Escolha PDF pesquisável como tipo de arquivo.

Digitalização para PDF pesquisável

  1. Escolha o botão Digitalizar agora na faixa de opções Área de trabalho para abrir o painel Digitalizar.

  2. Escolha o perfil “Documento PDF pesquisável em cores” fornecido.

  3. Execute a digitalização para receber um arquivo PDF pesquisável na área de trabalho do PaperPort.

Você também pode fazer PDFs pesquisáveis a partir de outros tipos de arquivos. Consulte Sobre a criação de arquivos PDF.

Transformação de arquivos PDF somente imagem

  1. Abra um PDF somente imagem no Kofax PDF Viewer Plus ou no Power PDF.

  2. Escolha Salvar como no menu Arquivo e escolha PDF pesquisável como tipo de arquivo.
    (No Power PDF, você também pode escolher Criar PDF pesquisável no menu Ferramentas).

  3. Salve esse arquivo com um novo nome se desejar preservar o original somente imagem.

Quando você importa um PDF somente imagem para um programa Kofax PDF, ele pode detectar essa condição e oferecer a opção de tornar o arquivo pesquisável, junto com uma opção de preservar ou descartar o original somente imagem.

Impressão com o PaperPort

Quando você imprime arquivos no PaperPort, por padrão, eles se tornam arquivos PDF de imagem, mas em Área de trabalho > Opções > Item, você também pode escolher PDF pesquisável.


Sobre a proteção por senha dos arquivos PDF

Você pode definir a segurança para arquivos PDF no PDF Viewer Plus a partir do menu Documento. Consulte o sistema de Ajuda do aplicativo.

Há dois tipos de senhas no programa. A senha de abertura restringe o acesso ao documento: você só poderá abri-lo fornecendo a senha quando for solicitada. A senha de permissões permite que os usuários definam como o documento poderá ser usado. Se não for especificada, o arquivo poderá ser usado sem restrições.

A senha de permissões permite fazer um ajuste fino do acesso ao arquivo PDF. Use esse recurso para conceder permissões de impressão (com níveis de resolução diferentes) ou de edição do arquivo (para alterar a configuração de página do documento, preencher formulários, adicionar comentários, etc.).

Você pode optar por definir uma das senhas ou ambas para um arquivo. Qualquer uma das duas pode ser usada para abri-lo. A senha de permissões deve ser fornecida para a alteração das configurações de segurança de PDF do arquivo. O PaperPort sempre solicitará uma senha quando você

  • quiser abrir um PDF protegido por senha no modo de exibição de imagem ou no PDF Viewer Plus.

  • clicar em Atualizar miniatura no menu de atalho da área de trabalho do PaperPort

Tópicos relacionados

  1. Alteração das configurações de segurança de PDF padrão
  2. Abertura de um PDF protegido por senha


Seleção de itens

Seleção e exibição de itens na janela Modo de exibição de imagem

Para selecionar um item

Antes de trabalhar com um item, você deve selecionar sua miniatura na área de trabalho do PaperPort. Uma linha vermelha aparece ao redor de um item para indicar que ele está selecionado.

  • Para selecionar um item, clique na miniatura correspondente.

  • Para selecionar vários itens, mantenha a tecla Ctrl pressionada e clique em cada miniatura.

  • Para cancelar a seleção de um item, clique em outro item ou em qualquer lugar da área de trabalho. Quando vários itens estão selecionados, mantenha a tecla Ctrl pressionada e clique em cada item cuja seleção deseja anular.

Dicas

Outra forma de selecionar vários itens é desenhar uma caixa ao redor dos itens na área de trabalho. Primeiro, posicione o mouse em um trecho vazio na área de trabalho. Mantenha o botão do mouse pressionado, arraste o mouse para desenhar uma caixa ao redor dos itens e solte o botão.

Para selecionar ou anular a seleção de todos os itens, clique em Selecionar tudo ou Anular todas as seleções no menu Editar.

Para exibir um item

Para exibir um item na janela Modo de exibição de imagem quando ele estiver aparecendo na área de trabalho do PaperPort, siga um dos procedimentos abaixo:

  • Selecione o item e escolha um modo de abertura na faixa de opções Área de trabalho, a partir do grupo Abrir:

    • Abrir (dependendo das configurações em Opções do PaperPort, guia Área de trabalho)

    • Abrir com o Modo de exibição de imagem

    • Abrir com... (selecione um programa associado na lista)

  • Clique no item com o botão direito do mouse e escolha uma das opções de abertura listadas acima

  • Dependendo das configurações nas Opções do PaperPort, guia Área de trabalho, clique duas vezes no item de imagem do PaperPort.

Dica

Para alterar o comportamento padrão ao clicar duas vezes nos itens da área de trabalho do PaperPort, clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

Para selecionar uma área em uma página

É possível selecionar parte de um item de imagem ou uma página de um documento PDF exibida no Modo de exibição de imagem e usá-la para diferentes fins.

  1. Na faixa de opções Editar, escolha [image] Selecionar toda a imagem. Será desenhada uma caixa tracejada em volta da página, e o ponteiro adquirirá a forma de cruz.

  2. Use toda a página para o fim desejado ou, com o botão esquerdo do mouse pressionado, desenhe uma caixa tracejada ao redor da área que deseja usar.

  3. Escolha os botões de comando para realizar as operações desejadas da seguinte forma:

    • para itens de imagem: Recortar ou [image] Copiar na área de transferência e [image] Colar ou [image] Colar como anotação

    • para páginas de documento PDF: Copiar texto e, em seguida, após o processamento em OCR, use-o como atributo do item na caixa de diálogo Propriedades ou cole-o em um aplicativo de edição de texto.

Para navegar dentro de uma pasta

Os arquivos de uma pasta podem ser classificados por nome, tipo, tamanho ou data. Enquanto você estiver exibindo um item selecionado na exibição da área de trabalho, não é necessário sair do Modo de exibição de imagem para exibir outros arquivos da mesma pasta.

  • Escolha [image] Item anterior na área de trabalho na faixa de opções Exibir para exibir o próximo arquivo localizado mais próximo do arquivo no topo da estrutura de arquivos dentro da pasta atual, ou

  • Escolha [image] Próximo item na área de trabalho na faixa de opções Exibir para exibir o próximo arquivo localizado mais próximo da parte inferior da estrutura de arquivos dentro da pasta atual.

Antes de passar para o item adjacente, o PaperPort perguntará se você deseja salvar as alterações (se for o caso) do item atual.


Abertura de um PDF protegido por senha

Manuseio de arquivos PDF protegidos por senha

Para abrir um arquivo PDF protegido por senha

  1. Clique duas vezes no arquivo PDF protegido por senha.

  2. Digite a senha na caixa de texto da caixa de diálogo Senha.

  3. Clique em OK.

Observação

Será necessária a senha correta para abrir um PDF, caso ele seja protegido por uma senha de abertura.

A senha de permissões não restringe a abertura de um arquivo PDF. Isso significa que você pode abrir um arquivo PDF sem que seja exigida uma senha se o arquivo PDF tiver somente uma senha de permissões. Essa senha, no entanto, restringirá a forma de uso do arquivo.

Você pode proteger arquivos PDF com senhas no PDF Viewer Plus. Você pode fornecer uma senha de permissões, pode alterar ou remover a proteção por senha e definir ou alterar os limites de ações permitidas. Consulte o sistema de Ajuda do aplicativo.

Tópicos relacionados

  1. Sobre a proteção por senha dos arquivos PDF
  2. Alteração das configurações de segurança de PDF padrão


Abertura de itens no programa de origem

Para abrir itens nos programas de origem

Você pode definir se deseja visualizar um item na janela Modo de exibição de imagem ou abrir o item em seu programa de origem.

Por exemplo, você pode querer abrir e editar um documento do Word no programa Word, em vez de exibi-lo na janela Exibição de imagem.

Na área de trabalho do PaperPort

Para abrir um item no seu programa de origem, siga um dos procedimentos abaixo:

  • Clique com o botão direito no item, clique em Abrir com... no menu de atalho e selecione o programa de origem como o programa associado.

  • Arraste o item e solte-o no ícone associado na barra Enviar para.

  • Se as configurações adequadas tiverem sido definidas na guia Área de trabalho da caixa de diálogo Opções do PaperPort, clique duas vezes no item para abri-lo.

O PaperPort inicia automaticamente o programa de origem e exibe o item naquele programa.

Dica

Clique no botão do PaperPort, escolha [image] Opções, clique na guia Área de trabalho da caixa de diálogo Opções do PaperPort para alterar o programa de destino em caso de clique duplo em arquivos do tipo especificado.

Tópicos relacionados

  1. Definição de qual programa deve ser aberto para itens da área de trabalho


Aumento e redução do zoom de uma página

Zoom e alteração do tamanho da exibição

Para aumentar e reduzir o zoom de páginas

No Modo de exibição de imagem, é possível aumentar o zoom para exibir os detalhes de uma página, ou diminuir o zoom para reduzir o tamanho da página na tela.

Para aumentar ou reduzir o zoom de uma página:

  • Na faixa de opções Exibir, clique repetidamente em [image] Mais zoom ou [image] Menos zoom, respectivamente, para alterar o tamanho da página em cerca de 5% com cada clique

– ou –

  • Clique com o botão direito do mouse na página e em Mais zoom ou Menos zoom a partir do menu de atalho para obter um zoom em uma única etapa de cerca de 5%.

Dicas

Para ver a ampliação atual da página, verifique a barra de status na parte inferior da janela Exibição de imagem.

Você também pode usar Melhor ajuste no menu Exibir para ajustar a página ao melhor tamanho possível dentro da janela Exibição de imagem.

Para obter a melhor exibição de uma página na janela Modo de exibição de imagem

Na faixa de opções Exibir, clique em [image] Ajustar largura, [image] Ajustar altura, [image] Melhor ajuste ou [image] Tamanho real

– ou –

Clique com o botão direito do mouse na página e escolha Ajustar largura, Ajustar altura, Melhor ajuste ou Tamanho real a partir do menu de atalho.

Observações

As configurações acima não serão mais válidas quando você exibir outra página ou passar para a exibição da área de trabalho.

Se houver anotações, elas também serão afetadas pelas operações de zoom.


Utilização de comandos de teclado na janela Exibição de imagem

Você pode usar as teclas para navegar pelos itens na janela Exibição de imagem.

Tecla | Função
Setas | Rolar a página para cima, para baixo, para a esquerda ou para a direita.
PgDown | Rolar para baixo em passos maiores. No final da página, vai para a próxima página.
PgUp | Rolar para cima em passos maiores. No início da página, vai para a página anterior.
Ctrl + PgDown | Ir para a próxima página.
Ctrl + PgUp | Ir para a página anterior.
Home | Ir para o início da página.
End | Ir para o final da página.


Sobre a criação de arquivos PDF

Você pode criar arquivos PDF a partir dos seguintes pontos de partida:

De um documento digitalizado:

  1. Use o Painel Digitalizar, selecione o perfil Documento PDF pesquisável em cores.

  2. Vá para Configurações > Saída e escolha 'Imagem PDF' ou 'PDF Pesquisável' (padrão) ou 'PDF Normal' como tipo de arquivo de destino.

  3. Clique em Opções, ao lado da lista suspensa de tipo de arquivo para definir o idioma e a qualidade da imagem.

  4. Configure como são definidos os nomes dos arquivos.

  5. Use Configurações > Digitalizar para definir a resolução de digitalização, o tamanho da página e outras configurações do scanner, ou defina isso na própria interface do scanner se escolheu Exibir caixa de diálogo do scanner no painel Digitalizar.

  6. Feche o painel Configurações e clique no botão Digitalizar; use Digitalizar mais até que todas as páginas sejam digitalizadas.

  7. Dê um nome ao item e clique em Concluído.

De um item de imagem na área de trabalho do PaperPort:

  • Escolha Salvar como na lista suspensa do botão PaperPort ou no menu de atalho do item e escolha o tipo de arquivo 'Imagem PDF' ou 'PDF Pesquisável'. Use isso também para transformar um arquivo Imagem PDF em um PDF Pesquisável.

  • Escolha Duplicar como PDF na faixa de opções Item ou no menu de atalho. O resultado será um PDF pesquisável, desde que o original contenha texto adequado para OCR.

Nesses casos, a resolução no PDF é herdada do documento de origem e o idioma de OCR é obtido de Área de trabalho > Opções > Geral.

De qualquer aplicativo habilitado para impressão no seu sistema:

  1. Abra o PaperPort e vá para Área de trabalho > Opções > Imagem e defina o tipo de arquivo de destino. Escolha 'Item de imagem do PaperPort' (max), 'Imagem PDF' (padrão) ou 'PDF Pesquisável'.

  2. Vá para Área de trabalho > Opções > Avançado para definir a qualidade da imagem (resolução) na seção PDF. Escolha Alta (400 dpi), Média (300 dpi), Baixa (150 dpi) ou defina um valor personalizado.

  3. Vá para Área de trabalho > Opções > Geral para definir o idioma de OCR.

  4. Selecione Imprimir no menu Arquivo (ou equivalente) do seu aplicativo. Selecione Impressora de Imagem do PaperPort e escolha outras opções gerais de impressão.

O PDF resultante é colocado na área de trabalho do PaperPort, no local em uso.

De um arquivo XPS:

Arraste o arquivo até o ícone do PDF Viewer Plus na barra Enviar para. O item é convertido em PDF pesquisável e pode ser salvo em um local definido por você.

Desde o início:

Vá para o PDF Viewer Plus e escolha Novo PDF > 'PDF em branco' no menu ou na barra de ferramentas Arquivo. Você poderá então inserir páginas a partir de arquivos PDF existentes ou colar imagens como anotações.

Observação

Para criar um PDF que possa ser pesquisado corretamente, a orientação da página deve estar correta e as linhas de texto devem estar retas. Use as ferramentas de rotação ou de endireitamento, conforme a necessidade. Se você não puder colocar páginas no scanner na orientação correta, vá para Digitalizar > Configurações > SET e ative a orientação automática; o endireitamento automático também deve ser ativado. Certifique-se também de que o item tenha um resolução de pelo menos 200 dpi e, preferivelmente, 300 dpi.

Dica

Se você tiver o Power PDF ou o PaperPort Professional, terá também o PDF Create, que pode gerar arquivos PDF normais a partir de diversos arquivos de entrada, com grande controle sobre o processo de criação.

Consulte também: Sobre arquivos PDF e Transformações de arquivos PDF em PDFs pesquisáveis.


Criação de um novo item

Para criar um novo item

Além de criar arquivos PDF, você pode criar novos itens de outros tipos. Este podem ser itens de imagem ou de texto.

  1. Na área de trabalho do PaperPort, certifique-se de que não há nenhum item selecionado.

  2. Clique no ícone de um programa na barra 'Enviar para' que possa criar o item desejado.
    O PaperPort inicia o programa e abre um novo arquivo vazio nesse programa.

  3. Digite o texto ou outro conteúdo que você deseja no arquivo.

  4. Salve-o em uma pasta da área de trabalho do PaperPort em um dos tipos de arquivo oferecidos.

Um ícone no canto inferior direito da miniatura gerada identifica o tipo de arquivo.

Observação

Arquivos MAX não podem ser criados. As anotações não podem ser coladas em arquivos MAX no PaperPort 14: Consulte Sobre itens de imagem do PaperPort (.max) para saber como conveter arquivos MAX em PDF.

Tópicos relacionados

  1. Sobre arquivos PDF
  2. Sobre arquivos de imagem do PaperPort (.max)
  3. Sobre a criação de arquivos PDF
  4. Sobre itens de imagem e texto
  5. Sobre a edição de arquivos PDF
  6. Sobre imagens de várias páginas


Duplicação de itens

Para duplicar itens na área de trabalho

Você pode facilmente fazer uma cópia de um ou vários itens na área de trabalho do PaperPort. O tipo de arquivo e as propriedades permanecem inalterados.

  1. Na área de trabalho do PaperPort, selecione o item que deseja duplicar.

  2. Clique na seta ao lado de [image] Duplicar e escolha [image] Item na faixa de opções Item.

O PaperPort nomeia os novos itens de acordo com a convenção de nomeação do Windows. Por exemplo, Cópia do documento, Cópia 2 do documento e assim por diante.

Dicas

Um modo rápido de duplicar vários itens é manter pressionada a tecla Ctrl, selecionar cada item e, em seguida, arrastá-los para outro local na área de trabalho.

Também é possível clicar no botão direito do mouse e, no menu de atalho, clicar em Duplicar item – ou usar os comandos Copiar e Colar.

Para duplicar itens como novos arquivos PDF

Você pode usar o recurso Duplicar como PDF para converter itens de imagem em PDFs pesquisáveis com a mesma resolução do original.

  1. Na área de trabalho do PaperPort, selecione o item que deseja duplicar.

  2. Clique na seta ao lado de [image] Duplicar e escolha [image] Como item de PDF na faixa de opções Item.

    – ou –

    Clique com o botão direito do mouse no item para obter o menu de atalho e escolha Duplicar como item de PDF.

Dica

Você também pode duplicar itens de texto como arquivos PDF imprimindo os itens no PaperPort a partir dos seus programas de origem. Para obter detalhes, consulte Sobre a criação de arquivos PDF.

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Alteração do formato de saída de Imprimir no PaperPort
  3. Sobre os drivers de impressão do PaperPort
  4. Impressão de arquivos no PaperPort como itens de imagem
  5. Sobre arquivos PDF
  6. Sobre arquivos de imagem do PaperPort (.max)
  7. Sobre a criação de arquivos PDF
  8. Sobre itens de imagem e texto
  9. Sobre a edição de arquivos PDF


Criação de itens de PDF a partir de documentos de texto

Para criar itens de PDF a partir de documentos de texto

O recurso Imprimir no PaperPort permite criar rapidamente novos arquivos PDF a partir de planilhas, imagens, arquivos de processadores de texto, HTML e outros tipos de arquivos existentes.

Primeiro, defina as configurações no PaperPort:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Item.

  2. Na lista suspensa Tipo de arquivo da Impressora de imagem do PaperPort, selecione Imagem de PDF ou Imagem de PDF pesquisável.

  3. Clique na guia Avançado e escolha uma configuração de qualidade

  4. Clique em OK.

Em seguida, você pode imprimir documentos no PaperPort:

  1. Abra o documento em um programa adequado, por exemplo, o Microsoft Word, Excel ou PowerPoint ou um navegador da Web

  2. Selecione Arquivo / Imprimir no PaperPort (PDF) ou escolha Imprimir no menu Arquivo e depois Impressora de imagem do PaperPort.

  3. Imprima o arquivo.

    O arquivo será convertido automaticamente em um documento PDF, o PaperPort será iniciado, se ainda não estiver aberto, e colocará o arquivo na área de trabalho atual do PaperPort como um novo item.


Organização de itens na área de trabalho

Se a área de trabalho do PaperPort ficar muito cheia e desorganizada, você pode apagar ou reorganizar rapidamente um, dois ou todos os itens na área de trabalho.

  • Escolha [image] Alinhar itens na faixa de opções Área de trabalho para alinhar os itens uns aos outros.

  • Para mover um item de um lugar para outro na área de trabalho, arraste sua miniatura para outro lugar.

  • Para mover vários itens, mantenha a tecla Ctrl pressionada, clique em cada item e, em seguida, arraste-os para o novo local.

Para classificar e organizar itens

Na faixa de opções Área de trabalho, clique na seta ao lado de [image] Organizar e, em seguida, clique em uma das opções:

  • Por nome,

  • Por tamanho,
  • Por tipo, ou
  • Por data.

Para organizar todos os itens automaticamente

Use Organizar automaticamente para organizar todos os itens automaticamente sempre que adicionar ou remover itens ou redimensionar a janela do PaperPort. O PaperPort reorganiza as miniaturas em filas organizadas, começando no canto superior esquerdo da área de trabalho, classificadas pelo atributo selecionado.

Na faixa de opções Área de trabalho, clique na seta ao lado de [image] Organizar e, em seguida, clique em [image] Organizar automaticamente.

Dica

Você também pode clicar com o botão direito do mouse na área de trabalho do PaperPort, apontar para Organizar itens e, em seguida, clicar na ordenação que desejar.

Tópicos relacionados

  1. Exibição de miniaturas de estilo clássico
  2. Navegação por miniaturas
  3. Diferentes formas de usar miniaturas da área de trabalho
  4. Exclusão de itens


Empilhamento e combinação de itens

Você pode montar itens por empilhamento, desempilhamento e combinação.

Empilhamento

Você pode empilhar um grupo de arquivos PDF e montar um único PDF.

O tamanho das páginas originais é conservado nos documentos empilhados. Você pode empilhar arquivos PDF de qualquer tipo (somente imagem, pesquisável, etc.). Em geral, essas propriedades permanecem as mesmas na pilha, como eram nos arquivos PDF originais. Arquivos PDF somente leitura e protegidos por senha não podem ser empilhados.

Para empilhar itens PDF

  1. Mova os arquivos a serem empilhados para uma única pasta.

  2. Selecione os arquivos na ordem de empilhamento.

  3. Na faixa de opções Item, clique na seta ao lado de [image] Combinar itens e escolha [image] Em pilha de PDF.

Desempilhamento

Você pode desempilhar qualquer arquivo PDF.

Não importa se foi empilhado ou não anteriormente. É possível desempilhar a página atual ou todas as páginas.

O resultado de desempilhar todas as páginas é um conjunto de arquivos de uma só página.

Um arquivo de várias páginas não será mantido após o desempilhamento. Uma página única não empilhada é removida da pilha. Os arquivos não empilhados e os nomes de itens recebem sufixos numéricos.

Para desempilhar um item PDF

  1. Clique no arquivo a ser desempilhado.

  2. Na faixa de opções Item, clique na seta ao lado de [image] Desempilhar e escolha [image] Página atual ou [image] Todas as páginas.

    – ou –

    Escolha Desempilhar no menu de atalho e, em seguida, Página atual ou Todas as páginas.

Dica

Para dividir um arquivo PDF grande em menores, desempilhe o arquivo grande, selecione as páginas e reempilhe.

Combinação

Itens de imagem, arquivos MAX ou PDF podem ser combinados em PDF. A combinação costuma levar mais tempo do que o empilhamento por ter que gerar um PDF. Os itens originais permanecem com seus tipos de arquivo originais.

1. Combinar itens no PDF

Cada página original se torna uma página de PDF sem redimensionamento.

Para combinar itens de tipos diferentes em um único arquivo PDF:

  • Mova todos os itens a serem combinados para a mesma pasta.

  • Selecione os itens na ordem que desejar incluí-los no arquivo PDF.

  • Na faixa de opções Item, clique na seta ao lado de [image] Combinar itens e escolha [image] Em pilha de PDF.

    – ou –

    Selecione Combinar itens no PDF no menu de atalho.

    Os arquivos de tipos diferentes (tanto itens de imagem quanto de texto) serão convertidos para o formato PDF e combinados em uma pilha.

2. Combinar em PDF múltiplo, redimensionar para ajustar

Esta opção redimensiona as páginas dos itens constituintes e sempre insere quatro páginas originais em uma única página de PDF. Use esta opção para compilar um álbum de fotos ou para fornecer uma visão geral de um conjunto de documentos.

Os arquivos combinados dessa forma não podem ser desempilhados.

  • Na faixa de opções Item,

    • clique na seta ao lado de [image] Combinar itens,

    • escolha [image] Em páginas de PDF de vários itens no menu suspenso e, em seguida,

    • escolha [image] Redimensionar para ajustar.

O arquivo PDF de destino pode conter uma ou mais páginas.

3. Combinar em PDF múltiplo, manter tamanho original

Essa opção insere a máxima quantidade possível de páginas originais em cada página de PDF. Com páginas inteiras, somente uma será inserida em uma página de PDF. Com itens menores, você poderá ver dois, três ou mais páginas originais em uma única página de PDF.

Os arquivos combinados dessa forma não podem ser desempilhados.

  • Na faixa de opções Item:

    • clique na seta ao lado de [image] Combinar itens,

    • escolha [image] Em páginas de PDF de vários itens no menu suspenso e, em seguida,

    • escolha [image] Manter tamanho original.

Os arquivos (tanto itens de imagem quanto de texto) serão convertidos para o formato PDF e salvos como arquivos PDF de várias páginas.

4. Combinar itens em miniaturas de páginas de PDF

Essa opção cria miniaturas de todas as páginas de itens e insere tantas quanto possível em uma página de PDF. Haverá geralmente de 12 a 20 itens em cada página de PDF. A proporção dos itens originais é conservada, mas os itens maiores são mais compactados do que os menores. Use esta opção para compilar páginas de índice de fotos ou documentos.

Os arquivos combinados dessa forma não podem ser desempilhados.

  • Na faixa de opções Item,

    • clique na seta ao lado de [image] Combinar itens e depois

    • escolha [image] Em miniaturas de páginas de PDF.

Observações

Se um ou mais dos arquivos especificados não puder ser convertido em PDF, será exibida uma mensagem de advertência. Clique em Detalhes para ver uma lista desses arquivos. Os que forem passíveis de conversão serão convertidos em PDF e empilhados.

Você pode predefinir nomes de arquivos para itens empilhados ou combinados em PDF em Opções da Área de trabalho > Novo item. O nome atribuído pode incluir a data atual em diversos formatos.

Tópicos relacionados

  1. Montagem de documentos – Exemplo


Montagem de documentos – Exemplo

Cenário:

Você recebe um PDF grande.
Você deseja criar um novo PDF usando somente algumas das páginas.

  1. Selecione o documento e escolha [image] Miniaturas na faixa de opções Área de trabalho.

  2. Clique com a tecla Ctrl pressionada nas páginas que deseja reunir em um novo documento.

  3. Mantenha a tecla Ctrl pressionada para arrastar e copiar as páginas selecionadas para a área de trabalho.
    Certifique-se de que este tipo de cursor [image] é exibido durante o processo de arrastar.

As páginas selecionadas são combinadas em um único PDF.

Importante

Não deixe de pressionar a tecla Ctrl ao arrastar as páginas para a área de trabalho. Caso contrário, as páginas selecionadas serão removidas do arquivo PDF original.


Exclusão de itens

Para excluir um item

Quando não precisar mais de um item, você poderá excluí-lo da área de trabalho do PaperPort e movê-lo para a Lixeira do Windows.

Posicionar um item na Lixeira significa que você poderá recuperar o arquivo posteriormente, e restaurá-lo na área de trabalho do PaperPort. O arquivo permanece na Lixeira até que você a esvazie ou apague o item da lixeira.

Para excluir um item na área de trabalho do PaperPort

Selecione o item a ser excluído e siga um dos procedimentos abaixo:

  • Pressione a tecla Delete.

  • Na faixa de opções Editar, clique em [image] Excluir.

  • Clique com o botão direito do mouse e, em seguida, no menu de atalho, clique em Excluir.

Dica

Você pode também arrastar e soltar um item da área de trabalho do PaperPort na Lixeira na área de trabalho do Windows – ou no ícone da Lixeira na barra Enviar para.


Sobre imagens de várias páginas

Você pode empilhar itens PDF individuais e criar um único PDF de várias páginas. Os arquivos PDF escolhidos não permanecem separados depois da operação de empilhamento. Com um PDF de várias páginas, você pode:

  • Reorganizar ou copiar páginas.

  • Inserir ou anexar mais páginas de PDF.

  • Colocar as páginas em ordem numérica

  • Atribuir nomes exclusivos a páginas individuais.

  • Exibir páginas diferentes com o Navegador de páginas ou com Miniaturas de páginas.

  • Girar todas as páginas no item

  • Fazer anotações ou editar o arquivo PDF no seu visualizador/editor de PDF ou no modo de exibição de imagem.

Você pode combinar um conjunto de itens de imagem em um único PDF de várias páginas. Os itens combinados permanecem em seus locais de origem e com seus tipos de arquivo originais. Entradas válidas são quaisquer itens de imagem, incluindo os itens de Imagem do PaperPort (.max), e arquivos PDF de todos os tipos. O PDF resultante será uma Imagem PDF ou um PDF Pesquisável.

Para opções de combinação, consulte: Empilhamento e combinação de itens.

Tópicos relacionados

  1. Exibição de páginas em um item de várias páginas
  2. Duplicação de uma página em um item de várias páginas
  3. Inserção e remoção de páginas
  4. Reorganização de páginas


Exibição de páginas em um item de várias páginas

Exibição de páginas e nomes de páginas

Você pode facilmente examinar as miniaturas de páginas em um item de várias páginas.

Na área de trabalho do PaperPort

  1. Selecione o item com várias páginas na área de trabalho do PaperPort.

  2. Clique em Navegador de página no canto superior direito do item. Use as setas para mover para a próxima página ou a página anterior.

    – ou –

    Clique com o botão direito do mouse no item e em Ir para página. Depois, você poderá clicar em Primeiro, Próximo, Anterior, Último ou Número para ir para uma página específica.

A janela Modo de exibição de imagem

  1. Exiba o item com várias páginas na janela Exibição de imagem.

  2. Na faixa de opções Exibir,

  • escolha [image] Avançar ou [image] Anterior para ir diretamente à página adjacente, respectivamente, ou

  • clique na seta ao lado de [image] Ir para página e, em seguida, clique em

    • Primeira

    • Última, ou

    • Número para ir para uma página específica.

Cada item tem um nome. Também é possível especificar nomes de página para cada página em um arquivo PDF. Por exemplo, é possível atribuir o nome Relatório Anual ao seu item PDF de várias páginas enquanto as páginas no item são chamadas de Resultados do Primeiro Trimestre, Resultados do Segundo Trimestre, e assim por diante.

Não é mais possível especificar nomes de páginas em arquivos MAX, mas é possível ler os nomes de página atribuídos por versões anteriores do PaperPort.

Para exibir nomes de páginas para itens de várias páginas:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na guia Área de trabalho, escolha [image] Opções da área de trabalho.

  2. Selecione Mostrar os nomes das páginas de itens de várias páginas para exibir o nome da página abaixo do nome de um item de imagem do PaperPort ou de um arquivo PDF quando estiver no modo de exibição de miniaturas na área de trabalho do PaperPort.

    Por exemplo, é possível exibir o nome Relatório Anual acima de páginas com os nomes Resultados do Primeiro Trimestre, Resultados do Segundo Trimestre e assim por diante.

  3. Clique em OK.

Observações

Na área de trabalho do PaperPort, o nome do item é exibido acima do nome da página atual.

Os títulos de páginas (se definidos) são sempre exibidos no painel Miniaturas (tanto no modo de exibição de área de trabalho quanto de imagem), e não podem ser desativados.


Reorganização de páginas

Para reorganizar páginas em um documento de várias páginas pelo método de arrastar e soltar

  1. Na área de trabalho do PaperPort, selecione um arquivo PDF de várias páginas.

  2. Na faixa de opções Área de trabalho, clique em [image] Miniaturas.

  3. Selecione a página e arraste-a para o novo destino.

    A seleção é exibida com uma caixa azul, e um ponteiro em forma de “I” aparece durante o processo de arrastar.

  4. Libere o botão do mouse quando o ponteiro em forma de “I” chegar ao local desejado.

Dica

Use a tecla Shift para selecionar páginas vizinhas ou use a tecla Ctrl para páginas afastadas.

Tópicos relacionados

  1. Exibição de páginas em um item de várias páginas
  2. Duplicação de uma página em um item de várias páginas
  3. Inserção e remoção de páginas


Duplicação de uma página em um item de várias páginas

Para duplicar uma página em um item de várias páginas

  1. Na área de trabalho do PaperPort, exiba o modo de exibição de miniaturas e, em seguida, selecione um item PDF de várias páginas.

  2. Use o Navegador de páginas para exibir a página que você deseja copiar.

  3. Na faixa de opções Item, clique na seta ao lado de [image] Duplicar e escolha [image] Página atual.

    A página copiada aparece como um novo item individual na área de trabalho do PaperPort.

Dica

Para duplicar rapidamente uma página individual, clique com o botão direito do mouse no item PDF de várias páginas e, em seguida, no menu de atalho, clique em Duplicar página atual.

A duplicação de uma única página se limita a itens PDF. Itens somente imagem (incluindo MAX) podem ser duplicados; a cópia será do mesmo tipo que o arquivo de origem.

Tópicos relacionados

  1. Duplicação de itens
  2. Sobre imagens de várias páginas


Inserção e remoção de páginas

Para inserir uma página

Você pode inserir uma página em qualquer ponto de um PDF com várias páginas.

  1. Na área de trabalho do PaperPort, selecione o item de várias páginas.

  2. Use o Navegador de páginas para exibir a página que deverá aparecer imediatamente após a página recém-inserida.

  3. Arraste e solte a página no item de várias páginas.

    O PaperPort coloca a página em cima da página atual. Se a página atual for a primeira página, a nova página se tornará a primeira página.

Consulte o tópico sobre empilhamento e combinação de itens para saber como remover uma página única de um arquivo PDF. Para obter uma única página de um item de imagem não PDF, duplique-o e exclua as outras páginas.

Dicas

Ao trabalhar com um item PDF de várias páginas, você pode inserir uma nova página em branco no item de várias páginas para atuar como um separador de documentos.

Para inserir todas as páginas de um item de imagem, abra o PDF de destino no painel Miniaturas, selecione uma página, escolha 'Inserir novas páginas aqui' e selecione o item a ser inserido. As novas páginas aparecem antes da página de PDF selecionada. Também é possível anexar páginas ao final do PDF.

Para inserir apenas uma página ou páginas selecionadas em um PDF, copie o item de origem como PDF e depois abra o PDF de destino no PDF Viewer Plus ou no Power PDF e escolha Inserir ou Anexar. Aqui, você pode não apenas escolher o item PDF a ser inserido, mas também definir uma única página ou um intervalo de páginas.

Você pode remover ou desempilhar uma página de um item PDF com várias páginas, ou desempilhar todas as páginas do item para receber um conjunto de itens de página única.

Este recurso permite que você mova, exclua ou substitua páginas de um item de várias páginas sem alterar as outras páginas.

Para remover todas as páginas

  1. Na área de trabalho do PaperPort, selecione o item de várias páginas.

  2. Na faixa de opções Item, clique na seta ao lado de [image] Desempilhar e escolha [image] Todas as páginas

    – ou –

    Clique com o botão direito do mouse, aponte para Desempilhar no menu de atalho e, em seguida, escolha Todas as páginas.

Para remover uma página individual

  1. Na área de trabalho do PaperPort, selecione o item de várias páginas.

  2. Use o Navegador de páginas para exibir a página que você deseja remover.

  3. Na faixa de opções Item, clique na seta ao lado de [image] Desempilhar e escolha [image] Página atual

    – ou –

    Clique com o botão direito do mouse; aponte para Desempilhar no menu de atalho e, em seguida, escolha Painel atual.


Formas diferentes de obtenção de itens

Há muitas formas de levar imagens e páginas ao PaperPort para que você possa usar as ferramentas de gerenciamento de arquivos, exibição, edição, anotação, indexação e OCR do PaperPort.

Por exemplo, você pode:

  • Digitalizar documentos, fotos, páginas e outras imagens com um dispositivo de digitalização

  • Adicionar ao PaperPort pastas que já contenham imagens e documentos

  • Adicionar pastas compartilhadas a um servidor de rede ou ao computador de um colega

  • Importar e imprimir arquivos de outros programas em seu computador

  • Baixar fotos de uma câmera digital

  • Arrastar e soltar arquivos de outras pastas para a área de trabalho do PaperPort

  • As páginas capturadas podem ser importadas (por exemplo, como arquivos HTML).

Você pode utilizar o Windows Explorer e outras ferramentas do Windows, como Recortar e Colar, para ajudar no gerenciamento dos itens do PaperPort.

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Alteração do formato de saída de Imprimir no PaperPort
  3. Sobre os drivers de impressão do PaperPort
  4. Impressão de arquivos no PaperPort como itens de imagem
  5. Pastas no PaperPort
  6. Utilização do painel 'Digitalizar ou obter foto' para digitalizar documentos
  7. Início da digitalização
  8. Redução do tempo de digitalização de vários itens


Antes de digitalizar um item

PaperPort é projetado para funcionar com todos os scanners compatíveis com TWAIN e WIA.

Antes de poder digitalizar imagens e documentos para o PaperPort pela primeira vez, você deve seguir as etapas descritas abaixo. A ordem das operações a serem realizadas pode variar dependendo do tipo de scanner.

  • É preciso instalar o driver de dispositivo do scanner conforme a documentação do fabricante. Isso permite identificar o scanner de origem dos documentos e imagens.

  • Conecte o scanner ao computador, de acordo com as instruções que acompanham o dispositivo.

    O tipo de conexão varia de acordo com o tipo de scanner. Alguns scanners se conectam a uma porta USB, enquanto outros utilizam outras portas.

  • Ligue o scanner.

    Dependendo do scanner, talvez seja preciso ligá-lo antes de iniciar o computador.

  • Na área de trabalho do PaperPort, clique em [image] Configurações de digitalização na faixa de opções Área de trabalho para alternar para o painel Digitalizar ou obter foto. Se nenhum scanner tiver sido selecionado no PaperPort, a caixa de diálogo Scanners disponíveis aparecerá automaticamente. Ela exibe o nome do scanner já conectado ao seu computador. Se houver mais de um scanner conectado, escolha um. Clique em OK para fechar a caixa de diálogo. Leia a mensagem de alerta e feche a caixa de diálogo de confirmação da seleção.

Se houver um scanner já selecionado e exibido no painel 'Digitalizar ou obter foto', o dispositivo será selecionado por padrão.

Seleção de outro scanner

  • Para selecionar outro scanner, clique no botão Selecionar no painel 'Digitalizar ou obter foto'.

Observações

A caixa de diálogo Scanners disponíveis exibe somente os scanners que pertencem a um grupo de scanners escolhido (TWAIN ou WIA).

Para obter uma lista completa dos scanners e dispositivos compatíveis com o PaperPort, consulte o site da Kofax em https://www.kofax.com.

Dica

Se tiver algum problema de digitalização, clique em Configuração avançada na caixa de diálogo Scanners disponíveis para iniciar o Assistente de Configuração do Scanner. O assistente também está disponível a partir do menu Iniciar.

Utilização direta do scanner

Se quiser começar a digitalizar usando diretamente os botões do scanner, você terá que atribuir um perfil de digitalização do PaperPort ao botão de comando do scanner.

Tópicos relacionados

  1. Sobre o Assistente de Captura
  2. Sobre perfis de digitalização
  3. Atribuição de perfis de digitalização a botões do scanner


Sobre resolução da digitalização, da tela e da impressão

Sobre resolução da digitalização, da impressão e da tela

Resolução é a nitidez de uma imagem, geralmente medida em pixels por polegada (ppi) ou pontos por polegada (dpi).

  • Resolução de digitalização – A resolução ótica na qual um item é digitalizado.

  • Resolução da tela – A resolução do monitor de um computador. A maior parte dos monitores de PC possui uma resolução de tela de 96 pontos por polegada (dpi).

  • Resolução da impressão – A resolução de uma impressora a jato de tinta, laser ou fotocompositora. A resolução da impressora se refere ao número de dpi em uma imagem impressa.

As configurações de alta resolução criam arquivos grandes. O formato do arquivo de imagem e a configuração de qualidade também afetam o tamanho do arquivo. Alguns formatos armazenam a imagem como dados não compactados. Outros formatos usam várias técnicas de compactação para reduzir o tamanho do arquivo.

O tamanho do arquivo é importante se você planeja colocar a imagem em um site da Web ou enviá-la por email.

Normalmente, quando você digitaliza um item para imprimi-lo ou para executar um serviço de DTP, a resolução da digitalização deve ser alta. Contudo, se você digitaliza um item para exibi-lo na Web, a resolução da digitalização pode ser baixa.

Tópicos relacionados

  1. Sobre a compactação de arquivos
  2. Configurações de resolução do scanner para obter melhores resultados


Sobre perfis de digitalização

Um perfil de digitalização contém configurações predefinidas para digitalização, processamento de imagens, OCR, formatos de arquivo de saída e nomeação de arquivos. A digitalização no PaperPort deve ser feita através de um perfil. São oferecidos os seguintes perfis padrão: Documento em preto e branco, Documento em tons de cinza, Documento em cores, Fotografia colorida e Documento PDF pesquisável em cores.

Esses perfis são otimizados para tarefas de digitalização típicas. As configurações de perfil podem ser modificadas.

Se quiser começar a digitalizar a partir do PaperPort, selecione um perfil no painel Digitalizar ou obter foto.

Para enviar imagens diretamente do scanner (mesmo sem abrir o PaperPort), você tem que atribuir um perfil de digitalização do PaperPort a um dos botões do scanner.

Para modificar configurações de perfil

  1. No painel 'Digitalizar ou obter foto', selecione o perfil a ser modificado.

  2. Clique em Configurações. A caixa de diálogo Configurações – Perfil de digitalização é exibida.

  3. No painel Perfil, altere o nome do perfil, se desejado.

  4. Abra o painel SET, selecione as opções de aperfeiçoamento de imagem necessárias e decida como as páginas em branco devem ser processadas pelo PaperPort. Você também pode selecionar se deseja criar itens de uma só página ou de várias páginas.

  5. Abra o painel Saída, especifique um nome de item, um caractere separador de nome e um tipo de arquivo. Ative ou desative Exibir resultado.

  6. Clique no botão Opções do painel Saída para definir o idioma de OCR para o perfil e definir a qualidade da imagem.

  7. Abra o painel Digitalizar, selecione os parâmetros de digitalização (p.ex., modo de digitalização, resolução, brilho).

  8. Clique em OK.

Tópicos relacionados

  1. Atribuição de perfis de digitalização a botões do scanner
  2. Início da digitalização


Atribuição de perfis de digitalização a botões do scanner

Você tem que atribuir um perfil de digitalização a um botão do scanner se quiser começar a digitalização diretamente do scanner mesmo sem abrir o PaperPort. Isso deve ser feito em duas etapas. Primeiro, você tem que atribuir o PaperPort a um botão do scanner e, em seguida, pode selecionar um perfil de digitalização. Depois que o perfil for atribuído a um botão, a digitalização começará imediatamente todas as vezes que o botão for pressionado.

Para atribuir o PaperPort a um botão do scanner

  1. Selecione Scanners e Câmeras no Painel de Controle do Windows.

  2. No painel Scanners e Câmeras, selecione seu scanner, clique com o botão direito do mouse e escolha Propriedades no menu de atalho.

  3. Clique na guia Eventos e selecione 'Botão de Ação' em 'Eventos de scanner' e PaperPort como o aplicativo para o qual esse evento será enviado.

  4. Clique em Aplicar e depois em OK.

  5. Feche o painel Scanners e Câmeras.

Observação

Alguns scanners têm um botão, outros podem ter mais de um. No painel Eventos, você pode atribuir um aplicativo diferente a cada botão.

Para atribuir um perfil a um botão do scanner

  1. Pressione o botão do seu scanner. A caixa de diálogo Selecionar perfil será exibida.

  2. Selecione um perfil e clique em OK.

Observação

A caixa de diálogo Selecionar perfil será exibida somente se você ainda não tiver atribuído um perfil ao botão do scanner.

Para atribuir outro perfil a um botão do scanner

  1. Clique no botão PaperPort e escolha Opções.

  2. Clique na guia Botões do scanner.

  3. Selecione o botão de scanner cujo perfil você deseja alterar.

  4. Clique no botão Editar. A caixa de diálogo Selecionar perfil será exibida.

  5. Escolha um perfil e clique em OK.

Para remover a atribuição de um perfil de digitalização

  1. Clique no botão PaperPort e escolha Opções.

  2. Clique na guia Botões do scanner.

  3. Clique no botão Remover. A atribuição será excluída.

Da próxima vez que você pressionar o botão do scanner, a caixa de diálogo Selecionar perfil será exibida para permitir a atribuição de um perfil ao botão do scanner.

Tópicos relacionados

  1. Sobre perfis de digitalização


Sobre o Assistente de Captura

O Assistente de Captura ajuda no processo de digitalização de documentos. Esta é a caixa de diálogo PaperPort – Digitalizar.

Ativação/Desativação

Você pode ativar ou desativar o Assistente de Captura através da caixa de seleção Mostrar assistente de captura do painel Digitalizar ou obter foto.

Se o Assistente de Captura estiver ativo, você terá controle sobre o processo de digitalização: você decide quando continuar a digitalizar, quando digitalizar o outro lado das páginas e quando concluir a digitalização. São os seguintes os botões disponíveis: Digitalizar mais páginas, Digitalizar outro lado, Concluído.

Se o Assistente de Captura estiver desativado, o processo terminará automaticamente após a digitalização das páginas, e o documento será colocado na área de trabalho do PaperPort.

Modificação dos nomes dos documentos após a digitalização

Você pode modificar o nome de documento oferecido automaticamente pelo programa na caixa de diálogo PaperPort – Digitalizar.

Modificação de propriedades de itens após a digitalização

As informações de Assunto, Palavras-chave e Autor não podem ser inseridas no momento da digitalização. Se Exibir resultados estiver ativado, o arquivo será salvo na sua pasta atual do PaperPort e também aberto no seu visualizador ou editor de PDF, onde é possível adicionar informações ao documento em Propriedades do documento, no menu Documento. Se você salvar o arquivo, essas palavras-chave e outras informações poderão ser visualizadas e pesquisadas mais tarde no painel Propriedades do PaperPort.

Observação

Se optar por continuar a digitalização e pressionar Digitalizar mais páginas ou Digitalizar outro lado, o conteúdo do campo 'Nome do documento' não será armazenado. Se o Assistente de Captura for exibido novamente para a mesma sessão de digitalização, esse campo não conterá as alterações feitas anteriormente.

Tópicos relacionados

  1. Sobre perfis de digitalização
  2. Assistente de Captura
  3. Caixa de diálogo PaperPort – Digitalizar


Utilização do painel 'Digitalizar ou obter foto' para digitalizar documentos

Clique no [image] botão Configurações de digitalização na faixa de opções Área de trabalho para exibir esse painel.

Utilize o painel Digitalizar ou obter foto para levar imagens e documentos ao PaperPort, para que você possa usar os recursos do PaperPort. O PaperPort é projetado para funcionar com todos os scanners compatíveis com TWAIN e WIA.

No painel 'Digitalizar ou obter foto', você pode

  • selecionar um scanner (botão Selecionar),

  • selecionar um perfil de digitalização apropriado com configurações predefinidas,

  • alterar as configurações atuais (botão Configurações),

  • decidir pelo uso da interface de digitalização do PaperPort ou da interface própria do scanner (caixa de seleção Exibir caixa de diálogo do scanner),

  • decidir se mostra ou oculta o Assistente de Captura (caixa de seleção Mostrar assistente de captura) e

  • começar a digitalização (botão Digitalizar).

Um resumo do perfil é exibido no painel 'Digitalizar ou obter foto'. Ele inclui informações sobre o tipo de saída, parâmetros do scanner e aperfeiçoamento de imagem.

Se estiver sendo usada a interface de usuário nativa do driver do scanner, nem as configurações do scanner nem as ferramentas SET afetarão a imagem digitalizada. Portanto, nenhuma dessas configurações e opções será exibida aqui.

Tópicos relacionados

  1. Sobre o Assistente de Captura
  2. Sobre perfis de digitalização
  3. Antes de digitalizar um item
  4. Assistente de Captura
  5. Caixa de diálogo PaperPort – Digitalizar
  6. Configurações de resolução do scanner para obter melhores resultados
  7. Digitalização de páginas
  8. Configurações – Perfil de digitalização
  9. Início da digitalização
  10. Utilização do painel Digitalizar ou obter foto para baixar fotos digitais


Configurações de resolução do scanner para obter melhores resultados

A configuração da resolução a ser usada quando você digitaliza um item depende do tipo do item e como você planeja usar a imagem ou documento após digitalizá-lo para o computador. Para obter os melhores resultados, use as configurações recomendadas abaixo.

Tipo de item | Resolução
Documentos | 300 dpi preto e branco – ou – 200 dpi em tons de cinza ou cores
Documentos de baixa qualidade ou com pouco texto | 400 dpi preto e branco – ou – 300 dpi em tons de cinza
Fotografias e imagens | 100-200 dpi cores – ou – 200 dpi em tons de cinza
Imagens para impressora de jato de tinta | 150 dpi ou mais
Imagens para impressora de alta resolução | 300 dpi ou mais
Imagens para exibição na tela do computador | Qualquer configuração obtém a largura e altura desejada em pixels.

Observação

Você pode usar o software de OCR incorporado no PaperPort para copiar texto de documentos de texto digitalizados a fim de usar e editar o texto em qualquer programa de edição de texto, processador de texto ou planilha. O processo de OCR requer que as imagens de texto sejam digitalizadas em 150 a 600 dpi; recomenda-se 300 dpi ou mais.

Dica

Se estiver digitalizando para vários usuários, prefira maior dpi e qualidade, pois sempre é possível salvar uma cópia com valores menores mais tarde.

Tópicos relacionados

  1. Alteração da resolução da imagem
  2. Sobre resolução da digitalização, da tela e da impressão
  3. Digitalização de texto para obtenção dos melhores resultados de OCR


Início da digitalização

Você pode começar a digitalizar de dentro do PaperPort ou usando diretamente o botão do scanner. Há duas outras possibilidades ao digitalizar do PaperPort. Você pode usar o painel 'Digitalizar ou obter foto' ou a interface de usuário própria do scanner.

Digitalização a partir do PaperPort usando o painel 'Digitalizar ou obter foto'

  1. Coloque o documento em um scanner de acordo com as instruções do scanner.

  2. Inicie o PaperPort e no painel Pastas, clique na pasta para a qual deseja digitalizar o item.

  3. Na faixa de opções Área de trabalho, clique em [image] Configurações de digitalização. O painel Digitalizar ou obter foto aparece no painel esquerdo.

  4. Selecione o scanner que estiver usando.

  5. Selecione um perfil de digitalização.

  6. Se não puder localizar um perfil apropriado, modifique um. Clique em Configurações e, no painel Configurações – Perfil de digitalização, faça as alterações necessárias. No PaperPort Professional, você também pode criar novos perfis.

  7. Para exibir o Assistente de Captura na hora de digitalizar, marque a caixa de seleção Mostrar assistente de captura.

  8. Clique em Digitalizar.

Digitalização a partir do PaperPort com as configurações atuais

Se você tiver certeza de que todas as configurações atuais atendem às exigências da próxima sessão de digitalização, escolha [image] Digitalizar agora da faixa de opções Área de trabalho .

Dica

Ative o Assistente de Captura para ter controle sobre o processo de digitalização. Desative-o para fazer o documento ir automaticamente para a área de trabalho do PaperPort ao término da digitalização.

Digitalização a partir do PaperPort usando a interface de usuário própria do scanner

  • Para usar a interface do seu scanner, marque a caixa de seleção Exibir caixa de diálogo do scanner no painel Digitalizar ou obter foto.

Observação

Os perfis de digitalização não terão efeito algum sobre as configurações do scanner se você estiver usando a interface de usuário própria do scanner. Para alterar o brilho, a resolução, etc., use a interface de usuário do scanner.

Digitalização usando diretamente o botão do scanner

  1. Atribua um perfil do PaperPort a um botão do scanner.

  2. Clique no botão do scanner. A digitalização terá início imediatamente.

Tópicos relacionados

  1. Sobre o Assistente de Captura
  2. Sobre perfis de digitalização
  3. Atribuição de perfis de digitalização a botões do scanner
  4. Antes de digitalizar um item
  5. Digitalização de páginas


Digitalização de páginas

A digitalização pode ser realizada com ou sem o Assistente de Captura ou usando a interface própria do scanner.

Digitalização de páginas usando o Assistente de Captura

  1. No painel 'Digitalizar ou obter foto', selecione Mostrar assistente de captura.

  2. Verifique se a opção Exibir caixa de diálogo do scanner está desmarcada.

  3. Selecione um perfil de digitalização e clique no botão Digitalizar para digitalizar suas páginas. O Assistente de Captura se abre depois que a digitalização é iniciada.

    • Para continuar a digitalização, clique no botão Digitalizar mais páginas.

    • Para digitalizar páginas com frente e verso, digitalize primeiro um dos lados de todas as páginas, vire a pilha e clique no botão Digitalizar outro lado para digitalizar o lado oposto.

    • Para finalizar a digitalização, clique em Concluído.

Ao término da digitalização, é realizada a criação dos arquivos. Na caixa de diálogo PaperPort – Digitalizar, você pode modificar o nome de documento oferecido pelo programa de acordo com a convenção de nomes especificada na guia Saída da caixa de diálogo Configurações – Perfil de digitalização. Você não pode inserir nem alterar propriedades de itens (Assunto, Palavras-chave e Autor); no caso de arquivos PDF, essas informações podem ser adicionadas mais tarde no PDF Viewer Plus, em Propriedades do documento.

Digitalização de páginas sem uso do Assistente de Captura

  1. No painel Digitalizar ou obter foto, desmarque Mostrar assistente de captura.

  2. Clique no botão Digitalizar e digitalize suas páginas.

    Assim que o alimentador automático (ADF) fica vazio, a digitalização termina automaticamente e tem início a criação dos arquivos.

Digitalizando páginas com uso da interface de usuário do scanner

  1. No painel Digitalizar ou obter foto, marque a caixa de diálogo Exibir caixa de diálogo do scanner para usar a interface de usuário do scanner.

  2. No painel Digitalizar ou obter foto, clique no botão Digitalizar para começar a digitalização.

    A interface de usuário própria do scanner será exibida e nela você poderá selecionar os parâmetros do scanner (p. ex., modo de digitalização, resolução, área de digitalização) e usar seus botões de processamento de imagem (p. ex., girar, virar e aparar). Os controles disponíveis dependem do scanner. Alguns oferecem uma pré-digitalização, o que permite visualizar os efeitos das configurações.

Observação

Os perfis do PaperPort não interferem quando a digitalização é realizada através da interface de usuário do scanner.

Em cada caso, ao término da digitalização, você verá os itens contidos na pasta atual na área de trabalho do PaperPort. Além disso, eles serão exibidos em suas aplicações associadas se a caixa de seleção Exibir resultado estiver habilitada na guia Saída da caixa de diálogo Configurações – Perfil de digitalização.

Dica

Escolha [image] Digitalizar agora da guia Área de trabalho se você tiver certeza de que todas as configurações atuais atendem às exigências da próxima sessão de digitalização.

Tópicos relacionados

  1. Sobre o Assistente de Captura
  2. Sobre perfis de digitalização
  3. Antes de digitalizar um item
  4. Assistente de Captura


Redução do tempo de digitalização de vários itens

Para reduzir o tempo de digitalização de vários itens

Para digitalizar ao mesmo tempo várias fotografias ou itens pequenos em um scanner de mesa, em vez de digitalizar cada item individualmente:

  1. Coloque tantos itens quanto possível sobre o vidro do scanner, girados se necessário e digitalize-os para o PaperPort como um item individual.

  2. Exiba o item na janela Modo de exibição de imagem.

  3. Na faixa de opções Página, escolha [image] Selecionar área para contornar uma das imagens.

    – ou –

    Na faixa de opções Editar, escolha [image] Selecionar toda a imagem e desenhe um quadro tracejado ao redor de uma das imagens.

  4. Mantenha pressionada a tecla Ctrl e pressione a tecla C. Assim, a área selecionada será copiada para a Área de Transferência.

  5. Alterne para a área de trabalho do PaperPort.

  6. Mantenha pressionada a tecla Ctrl e pressione a tecla V.

    Isso cola o conteúdo da Área de Transferência na área de trabalho como um novo arquivo de imagem PDF.

Dica

Para acelerar ainda mais esse procedimento, use o programa ImageViewer separado, em vez do Modo de exibição de imagem do PaperPort para exibir o item com várias fotografias digitalizadas.


Acesso a pastas compartilhadas em rede

Para acessar pastas compartilhadas em rede

O PaperPort tem a capacidade de exibir e gerenciar arquivos na sua máquina local ou em qualquer outra máquina da rede – esteja a pasta em um servidor de rede ou em uma pasta compartilhada no PC de um colega.

Use o Folder Manager para navegar até a rede e localizar a pasta que deseja acessar.

Uma vez adicionada a pasta ao PaperPort, você automaticamente terá acesso a todas as informações nessa pasta.

Além disso, as operações do All-in-One Search iniciadas no seu computador incluirão todos os arquivos na pasta.

Para adicionar uma pasta compartilhada à rede

  1. Na faixa de opções Ferramentas, clique em [image] Folder Manager.

  2. Na caixa de diálogo Folder Manager, clique em Adicionar.

  3. Navegue para a rede e depois para a pasta que você deseja acessar.

  4. Selecione a pasta e, em seguida, clique em OK.

Agora, na sua cópia do PaperPort, você verá a pasta listada no painel Pastas. Para que você sempre saiba onde a pasta está localizada na rede, o nome da máquina host é incluído no nome da pasta.

Por exemplo, se você adicionar uma pasta compartilhada chamada Projeto do Grupo de Trabalho residente na Rede_B, o nome da pasta será "Projeto do Grupo de Trabalho na Pasta B."

Tópicos relacionados

  1. Operações com pastas
  2. Pastas no PaperPort


Sobre a importação de imagens

Você pode trazer, ou importar, itens de imagem criados em outros programas para a área de trabalho do PaperPort.

Esse recurso traz uma cópia do seu item de origem para a área de trabalho do PaperPort com seu nome de arquivo e extensão originais, para que você possa utilizar plenamente as ferramentas de edição de imagens, anotação e OCR do PaperPort.

Ao terminar, se você desejar, pode converter os arquivos para um formato diferente.

Os tipos de arquivo que você pode importar como itens de imagem do PaperPort incluem:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (.pcx)

  • PCX de várias páginas (*.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Bitmap do Windows (.bmp)

Escolha Todos os arquivos (*.*) na caixa de seleção Arquivos do tipo para ver todas as opções para importação de arquivos.

Tópicos relacionados

  1. Conversão de um item de imagem em um formato diferente
  2. Sobre o salvamento de itens de imagem
  3. Importação de arquivos para a área de trabalho do PaperPort


Importação de arquivos para a área de trabalho do PaperPort

Para importar um arquivo para área de trabalho do PaperPort

Você pode trazer, ou importar, itens de imagem criados em outros programas para a área de trabalho do PaperPort.

Esse recurso traz uma cópia do seu item de origem para a área de trabalho do PaperPort com seu nome de arquivo e extensão originais, para que você possa utilizar plenamente as ferramentas de edição de imagens, anotação e OCR do PaperPort.

Ao terminar, se você desejar, pode converter os arquivos para um formato diferente.

Os tipos de arquivo que você pode importar como itens de imagem do PaperPort incluem:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (.pcx)

  • PCX de várias páginas (*.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Bitmap do Windows (.bmp)

Para importar um item de imagem

  1. Abra a área de trabalho do PaperPort e localize a pasta que será o destino das importações.

  2. Clique no botão PaperPort e escolha [image] Importar.

  3. Na caixa de diálogo Importar arquivo, localize o arquivo que você deseja importar.

    Use a caixa Arquivos do tipo para especificar qual tipo de arquivo deve ser exibido na caixa de seleção.

  4. Na caixa de seleção, clique duas vezes no nome do arquivo.

    – ou –

    Selecione o arquivo e clique em Importar.

    Para selecionar vários arquivos, mantenha a tecla Ctrl pressionada e clique em cada arquivo na lista de seleção.

Escolha Todos os arquivos (*.*) na caixa de seleção Arquivos do tipo para ver todas as opções para importação de arquivos.

Tópicos relacionados

  1. Sobre a importação de imagens


Impressão de arquivos no PaperPort como itens de imagem

Para imprimir arquivos no PaperPort como itens de imagem

Um dos recursos mais úteis do PaperPort possibilita a rápida exportação de arquivos de outros programas para a área de trabalho do PaperPort.

O recurso Imprimir no PaperPort permite trazer planilhas, imagens, arquivos de banco de dados, de processadores de texto, HTML e outros tipos de arquivo para o PaperPort como itens da área de trabalho do PaperPort.

Imprima esses arquivos na área de trabalho do PaperPort Imagem PDF (.pdf) ou PDF pesquisável (.pdf).

Quando você estiver usando outro programa, selecione Impressora de imagem do PaperPort na lista de impressoras disponíveis e imprima o arquivo. A impressora de imagem converterá automaticamente o arquivo para o tipo de arquivo especificado nas opções de Item, o PaperPort será iniciado, se ainda não estiver aberto, e colocará o arquivo na área de trabalho do programa. O tipo de arquivo padrão é imagem PDF.

Dica

Clique no botão do PaperPort, escolha [image] Opções e clique na guia Avançado para ajustar a qualidade da imagem dos arquivos PDF recém-criados.

Tópicos relacionados

  1. Sobre arquivos PDF
  2. Sobre arquivos de imagem do PaperPort (.max)
  3. Sobre a criação de arquivos PDF
  4. Sobre itens de imagem e texto
  5. Sobre a edição de arquivos PDF
  6. Impressão de um item
  7. Opções de Enviar para – Impressora


Transferência de fotos digitais para a área de trabalho do PaperPort

Para transferir fotos digitais de uma câmera para a área de trabalho do PaperPort, você pode:

  • Baixar as fotos de uma câmera compatível com TWAIN ou WIA

    Instale o driver que acompanha a câmera, conecte a câmera ao computador e use o painel Digitalizar ou Obter foto para importar as imagens para a área de trabalho do PaperPort – exatamente o mesmo procedimento usado com scanners.

  • Arrastar e soltar as fotos da mídia de armazenamento digital

    Instale o driver do dispositivo de armazenamento – que pode ser um leitor de cartão de memória USB, por exemplo. Ao conectar o dispositivo ao computador, ele será exibido como uma unidade de disco em Meu computador. Você poderá então usar o Windows para arrastar e soltar ou copiar as fotos para a área de trabalho do PaperPort.

  • Usar o software de download de fotografias fornecido com a câmera
    Muitas câmeras vêm com um programa próprio para exibir fotos e transferi-las para um computador. Instale o programa e conecte a câmera ao computador, de acordo com as instruções fornecidas com a câmera. Você poderá usar o programa para arrastar e soltar ou copiar as fotos para a área de trabalho do PaperPort.

Dicas

Muitas câmeras aparecerão como unidades de disco quando você exibir Meu computador ou o Windows Explorer.

Não edite as imagens da câmera no local – nem todas as edições produzem o resultado esperado da primeira vez. Em vez disso, leve seus arquivos para o PaperPort e use as ferramentas SET para aprimorá-las.

Tópicos relacionados

  1. Utilização do software da câmera para baixar fotos digitais
  2. Utilização do painel Digitalizar ou obter foto para baixar fotos digitais


Utilização do painel Digitalizar ou obter foto para baixar fotos digitais

Para usar o painel Digitalizar ou obter foto para baixar fotos digitais

O painel Digitalizar ou obter foto foi projetado para ser usado com câmeras compatíveis com TWAIN e WIA.

Se sua câmera não utilizar um driver de dispositivo TWAIN ou WIA, use o programa de download de fotos que acompanha a câmera para transferir as fotos para o PaperPort. Se seu dispositivo for exibido como uma unidade de disco, você poderá arrastar e soltar as fotos no PaperPort.

  1. Conecte a câmera compatível com TWAIN ou WIA ao computador e ligue-a, conforme as instruções que acompanham o produto.

  2. Inicie o PaperPort e exiba o painel Pastas.

  3. No painel Pastas, clique na pasta na qual deseja colocar suas fotos.

  4. Escolha [image] Configurações de digitalização na faixa de opções Área de trabalho.

    O painel Digitalizar ou obter foto aparece no painel esquerdo. A lista de scanners exibe todos os dispositivos compatíveis com TWAIN ou WIA encontrados no computador.

  5. Selecione sua câmera digital.

  6. Clique em Digitalizar. O PaperPort inicia a interface de usuário TWAIN ou WIA da câmera.

  7. Use o programa para copiar imagens da câmera para seu computador.

Tópicos relacionados

  1. Transferência de fotos digitais para a área de trabalho do PaperPort
  2. Obtenção de fotos da mídia de armazenamento digital
  3. Alteração do nome e tipo de arquivo da foto


Alteração do nome e tipo de arquivo da foto

Para alterar o nome da foto e o tipo de arquivo

Ao usar o painel Digitalizar ou obter foto para baixar fotos digitais, defina a convenção de nomes padrão e o tipo de arquivo para as suas fotos.

Este recurso só é aplicado a fotos que você baixa usando o painel Digitalizar ou obter foto. Quando você arrasta e solta as fotos de um dispositivo de armazenamento conectado, como um cartão de memória USB, pode renomear as imagens antes ou após copiá-las para o PaperPort.

Para alterar o nome da foto e o tipo de arquivo padrão:

  1. Na faixa de opções Área de trabalho, escolha [image] Configurações de digitalização.

  2. No painel Digitalizar ou obter foto, selecione o perfil Fotografia colorida e, em seguida, selecione Configurações e clique na guia Saída.

  3. Na caixa Inserir nome, insira o texto que deseja utilizar para nomear as fotos transferidas por download ou escolha dentre vários formatos de data diferentes.

    O PaperPort usa um esquema de numeração para garantir que os itens tenham nomes exclusivos. O rótulo de Sufixo apresenta o esquema de numeração padrão na prática. (O esquema de numeração é definido na guia Itens sob Opções.) O PaperPort irá consecutivamente numerar cada novo item de acordo com o esquema de numeração padrão. Por exemplo, Foto (2), Foto (3) e assim por diante, quando o sufixo for (n).

  4. Na caixa Tipo do arquivo, selecione o tipo de arquivo para as suas imagens digitais: JPEG (.jpg), Imagem de PDF (.pdf), Imagem de PDF pesquisável (.pdf), TIFF (.tif) ou Bitmap do Windows (.bmp).

    Para esses tipos de arquivo de imagem, com exceção de TIFF e Bitmap do Windows, você pode clicar em Opções para ajustar a qualidade da imagem.

  5. Clique em OK.

Dicas

Clique no botão PaperPort, escolha [image] Opções e clique na guia Avançadas para ajustar a qualidade da imagem.

Clique no botão PaperPort, escolha [image] Opções e clique na guia Item para definir o esquema de numeração padrão.

Tópicos relacionados

  1. Transferência de fotos digitais para a área de trabalho do PaperPort
  2. Obtenção de fotos da mídia de armazenamento digital


Obtenção de fotos da mídia de armazenamento digital

O PaperPort suporta o uso de dispositivos de armazenamento digital dos quais você pode obter fotos digitais.

Por exemplo, se você tiver um leitor de cartão de memória USB, poderá copiar fotos diretamente de um cartão de memória CompactFlash™ ou SmartMedia® para a área de trabalho do PaperPort.

Para obter fotos da mídia removível para a área de trabalho do PaperPort:

  1. Instale o driver de software para o dispositivo de armazenamento. O fabricante do dispositivo fornece o software.

  2. Conecte o dispositivo ao computador e insira a mídia que contém as fotos que você deseja obter. Você deve ver o dispositivo como uma unidade de disco em Meu Computador ou no Windows Explorer.

  3. Use o Windows para navegar pelo conteúdo da mídia removível. Por exemplo, use o Windows Explorer para abrir a pasta do dispositivo e navegar pelo conteúdo da mídia.

  4. Exiba a área de trabalho do PaperPort.

  5. Arraste e solte as fotos da pasta de dispositivo para a área de trabalho do PaperPort.

Dicas

Certifique-se de verificar a documentação fornecida com a sua câmera digital para obter detalhes sobre como transferir fotos para o computador.

Várias câmeras são listadas como unidades de disco quando você exibe Meu computador ou o Windows Explorer. Se a câmera for vista como uma unidade de disco, você poderá arrastar e soltar as fotos ou usar os recursos Copiar e Colar do Windows para obter fotos da câmera para a área de trabalho do PaperPort. Você também pode copiar a pasta câmera para o painel Pastas.


Utilização do software da câmera para baixar fotos digitais

Muitas câmeras vêm com um programa próprio, para baixar e exibir fotos, que pode ser usado para exibição e cópia de fotos para o computador.

Para usar o programa que acompanha a câmera:

  1. Instale o programa de acordo com a documentação fornecida com a câmera digital.

  2. Siga as etapas contidas na documentação para conectar a câmera ao computador. Por exemplo, você deve poder conectar a câmera a uma porta USB ou serial.

  3. Ligue a câmera.

  4. Use o programa da câmera para navegar pelo conteúdo da placa de memória ou de outra mídia de armazenamento.

  5. Exiba a área de trabalho do PaperPort e abra a pasta na qual você deseja baixar as fotos.

  6. Arraste e solte – ou copie – as fotos da pasta do programa para a área de trabalho do PaperPort.

Dica

Se você não puder arrastar e soltar as fotos do programa da câmera para a área de trabalho do PaperPort, use os comandos Copiar e Colar ou o Windows Explorer para transferir as fotos para uma pasta do PaperPort.


Sobre o aperfeiçoamento de páginas e imagens

O PaperPort oferece diversos botões que você pode usar para ajustar ou aprimorar documentos e imagens em cores, em tons de cinza e em preto e branco.

Por exemplo, você pode girar e endireitar páginas digitalizadas, aprimorar linhas em um formulário e remover "manchas de sujeira" de um cartão de visita ou documento digitalizado. Além disso, é possível clarear uma foto pouco exposta, ajustar a cor em uma imagem colorida, aumentar a nitidez de uma figura desfocada etc.

Use as seguintes ferramentas SET (Scanner Enhancement Technology – Tecnologia de Aprimoramento de Scanners) na faixa de opções Página no modo de exibição de imagem para páginas ou imagens individuais:

Para editar áreas selecionadas

Use os seguintes botões do grupo Ferramentas SET de área:

Selecionar área, [image] Aparar, [image] Apagar dentro, [image] Apagar fora, [image] Remover olhos vermelhos.

Para editar páginas

Use os seguintes botões do grupo Ferramentas SET de página:

Endireitamento automático, [image] Endireitar, [image] Girar, [image] Redimensionar.

Para editar imagens

Use os seguintes botões do grupo Ferramentas SET para processamento de imagem:

Borracha, [image] Aperfeiçoamento automático, [image] Aperfeiçoar, [image] Mais nítida, [image] Aprimorar linhas, [image] Pontos dispersos,
Ponto branco (Definir/Redefinir), [image] Ponto preto (Definir/Redefinir), [image] Aplicar PB/PP, [image] Converter cores, [image] Inverter cores.

Remoção de perfuração, [image] Aparar automaticamente, [image] Limpeza de Borda Escura, [image] Remoção de Ruído.

Para editar diversos itens em modo de lote

Use as seguintes ferramentas SET (Scanner Enhancement Technology – Tecnologia de Aprimoramento de Scanners) na faixa de opções Item no modo de exibição de área de trabalho para diversos itens em modo de lote:

Aperfeiçoamento automático, [image] Aplicar PB/PP, [image] Endireitamento automático, [image] Girar, [image] Converter cores, [image] Inverter cores, [image] Redimensionar.

Remoção de perfuração, [image] Limpeza de Borda Escura, [image] Remoção de Ruído.

Observação

Algumas operações estão disponíveis somente em itens de um tipo particular e outros somente quando não há anotações nos itens. Isso significa que pode ser necessário remover temporariamente anotações de um item.

Algumas ferramentas SET podem ser usadas somente em uma única página no Modo de exibição de imagem. Outras podem ser aplicadas somente a todas as páginas em um item, a partir da Área de trabalho. Outras podem ser aplicadas a uma única página ou a todas as páginas no item. Consulte Utilização das ferramentas SET para edição de imagens.

Para editar todos os itens de imagem digitalizados por um perfil de digitalização

Selecione um perfil de digitalização no painel 'Digitalizar ou obter foto' e use o painel SET da caixa de diálogo Configurações – Perfil de digitalização para ativar as opções de aperfeiçoamento de imagem: Endireitamento automático, Orientação automática e Aperfeiçoamento automático. Use o botão Configurações para alterar as configurações.

Dica

Certifique-se de que suas configurações são adequadas para todas as páginas que pretende digitalizar com o perfil.

É possível aplicar essas ferramentas de aprimoramento da imagem a arquivos PDF, mas o PDF Viewer Plus oferece um conjunto de ferramentas de aprimoramento voltadas especialmente ao trabalho com páginas PDF. Consulte a Ajuda do PDF Viewer.

Tópicos relacionados

  1. Caixa de diálogo Configurações de Aperfeiçoar automaticamente
  2. Aperfeiçoamento automático de imagens
  3. Aparagem de imagens
  4. Redimensionamento de imagens
  5. Giro de itens de imagem
  6. Definição manual dos valores de ponto branco e preto
  7. Configurações – Perfil de digitalização
  8. Endireitamento de imagens e páginas


Sobre a edição de arquivos PDF

Sobre a edição de arquivos de imagem de PDF

É possível usar as ferramentas de edição de imagem do PaperPort para aprimorar os arquivos de imagem de PDF.

Arquivos de texto formatado e gráficos em PDF (PDF normal) e outros arquivos PDF que o PaperPort reconhece como itens de texto e não como itens de imagem podem ser editados em programas com suporte para esse formato, como o Kofax PDF Viewer Plus ou o Power PDF.

O ícone de tipo de arquivo [image] (ou o ícone atualmente associado ao programa que você utiliza para abrir arquivos PDF) indica que o arquivo PDF é editável fora do PaperPort.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Aperfeiçoamento automático de imagens


Giro de itens de imagem

Girar um item é útil quando, sem perceber, você digitaliza o item de cabeça para baixo ou de lado, e deseja colocá-lo na posição correta.

Você também pode girar rapidamente várias páginas em uma só operação em lote ou alterar a direção original de uma imagem para criar um impacto diferente.

Com o recurso Girar, você pode girar repetidamente os itens em 90 ou 180 graus.

Você também pode orientar páginas automaticamente ao digitalizar com um perfil de digitalização, para que o texto seja exibido com o lado certo para cima.

Para girar itens na área de trabalho do PaperPort

  1. Selecione um ou vários itens que deseja girar.

  2. Na faixa de opções Item, clique na seta ao lado de [image] Girar e escolha [image] Esquerda, [image] Direita ou [image] Meia volta.

    Todas as páginas no item são giradas.

Para girar uma página na janela Exibição de imagem

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Na faixa de opções Página, clique na seta ao lado de [image] Girar e escolha [image] Esquerda, [image] Direita ou [image] Meia volta.

Dica

Antes de girar uma página com anotações, remova temporariamente as anotações.

Na faixa de opções Editar, escolha [image] Selecionar tudo no grupo Anotações e [image] Recortar no grupo Área de transferência. Depois, gire a página e clique em [image] Colar no grupo Área de transferência para colocar as anotações de volta na página.

Para orientar automaticamente todas as imagens digitalizadas por um perfil de digitalização

  1. No painel 'Digitalizar ou obter foto', selecione um perfil de digitalização que contenha o recurso de giro automático.

  2. Clique em Configurações e na guia SET.

  3. No painel SET, marque Orientar automaticamente. Em seguida, clique em OK.

Esse recurso funciona melhor com imagens que contêm texto. Se o programa detectar que a imagem está de lado ou de cabeça para baixo, ela será girada e corrigida.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Aperfeiçoamento automático de imagens


Endireitamento de imagens e páginas

Endireitamento de imagens

O PaperPort inclui dois botões que ajudam a endireitar páginas ou imagens que foram digitalizadas com inclinação no computador. Você pode usar:

  • Endireitamento automático para deixar o PaperPort analisar e endireitar automaticamente as imagens para você

  • Endireitar para endireitar manualmente qualquer item de imagem exibido no modo de exibição de imagem

Você pode ainda utilizar Endireitar automaticamente em um perfil de digitalização.

Para endireitar automaticamente uma página ou itens de imagem

  • Selecione um ou mais itens de imagem na área de trabalho do PaperPort e, em seguida, escolha [image] Endireitar automaticamente na faixa de opções Item, para endireitar todas as páginas em todos os itens selecionados

– ou –

  • Exiba um item de imagem na janela do Modo de exibição de imagem e escolha [image] Endireitar automaticamente na faixa de opções Página para endireitar apenas a página atual.

Para endireitar manualmente uma página individual

  1. Exiba o item de imagem na janela do Modo de exibição de imagem com a página desejada ativa.

  2. Na faixa de opções Página, escolha [image] Endireitar.

    O ponteiro se transforma em uma ferramenta de desenho quando é movido sobre a imagem. Com o botão do mouse pressionado, desenhe uma linha ao longo de uma borda, que deve ser horizontal ou vertical. Quando você liberar o botão do mouse, o PaperPort usará a linha como guia para endireitar o item.

Dicas

O endireitamento automático funciona melhor em imagens que contêm linhas de texto ou figuras com bordas claras. Os recursos automáticos de endireitamento removem anotações; use o procedimento a seguir para preservá-las.

Escolha [image] Selecionar tudo no grupo Anotações da faixa de opções Editar e, em seguida, clique em [image] Recortar, no grupo Área de transferência. Isso remove temporariamente as anotações para que o endireitamento automático das páginas possa ser feito com segurança.

Finalmente, na faixa de opções Editar, clique em [image] Colar no grupo Área de transferência para colocar as anotações de volta na página.

Para endireitar automaticamente todas as imagens digitalizadas por um perfil de digitalização

  1. No painel 'Digitalizar ou obter foto', selecione um perfil de digitalização que contenha o recurso de endireitamento.

  2. Clique em Configurações e na guia SET.

  3. No painel SET, marque Endireitamento automático. Em seguida, clique em OK.

Dica

Certifique-se de que suas configurações são adequadas para todas as páginas que pretende digitalizar com o perfil.

Tópicos relacionados

  1. Sobre a anotação em itens
  2. Utilização de anotações
  3. Sobre o aperfeiçoamento de páginas e imagens
  4. Aperfeiçoamento automático de imagens


Utilização das ferramentas SET para edição de imagens

Na janela Modo de exibição de imagem, a faixa de opções Página contém as ferramentas SET para edição de itens de imagem. Algumas dessas ferramentas também estão disponíveis na área de trabalho do PaperPort para uso com todas as páginas no item selecionado. A disponibilidade é indicada da seguinte forma:

P = Disponível no Modo de exibição de imagem ou no ImageViewer (Faixa de opções Página) para alterar apenas a página atual.

PI =Também disponível na área de trabalho do PaperPort (faixa de opções Item) para alterar todas as páginas nos itens selecionados.

PM =Também disponível na área de trabalho do PaperPort (menu de atalho) para alterar todas as páginas nos itens selecionados.

PS = Também disponível em um Perfil de Digitalização para modificar todas as imagens recebidas.

Veja a seguir os comandos SET disponíveis:

Selecionar área. Seleciona parte de uma imagem a ser afetada pelas ferramentas SET de Área - Aparar, Apagar dentro, Apagar fora, Remover olhos vermelhos. (P).

Girar. Gira a página ou o item 90º para a direita ou para a esquerda, ou a(o) exibe de cabeça para baixo. (PSI). Mais.

Endireitamento automático. Permite que o PaperPort analise e endireite automaticamente uma ou todas as páginas. (PSI). Mais.

Endireitar. Alinha a página atual a uma linha reta que você desenha. (P). Mais.

Aperfeiçoamento automático. Aprimora automaticamente a qualidade da página atual ou de todas as páginas no item. Depois de aperfeiçoar automaticamente uma única página, você pode optar por fazer aperfeiçoamentos manuais adicionais. (PSI). Mais.

Aperfeiçoar. Exibe uma caixa de diálogo na qual você pode ajustar o brilho, o contraste, a cor, a tonalidade e a nitidez de uma página única. (P). Mais.

Remover olhos vermelhos. Remove o efeito de olhos vermelhos que ocorre quando se fotografa pessoas ou animais com pouca luz ou com flash. Este botão funciona somente com imagens coloridas e deve ser aplicado a uma área definida com a ferramenta Selecionar área. (P). Mais.

Aparar. Mantém a área selecionada com a ferramenta Selecionar área e exclui da página o restante da imagem. (P). Mais.

Borracha. Apaga a área da imagem sobre a qual você move um ponteiro. (P). Mais.

Apagar dentro. Apaga a área dentro de uma área definida com a ferramenta Selecionar área. (P). Mais.

Apagar fora. Remove as bordas da imagem digitalizada definindo a área da margem como branca, conforme as definições feitas com a ferramenta Selecionar área. Isso é útil para eliminar manchas, sombras de copiadoras ou notas manuscritas das margens da página. (P). Mais.

Remova pontos dispersos. Remove pontos dispersos ou manchas de uma única página ou todas as páginas em um item. Esse botão só funciona com imagens em preto e branco. (PM). Mais.

Aprimorar linhas. A ferramenta Aprimorar linhas (para imagens em preto e branco) escurece linhas e une linhas interrompidas de uma tabela ou forma, deixando-as mais escuras e retas. Essa ferramenta funciona somente com imagens em preto e branco, como formulários e documentos digitalizados. (PM). Mais.

Converter cores. Cria uma imagem ou item em tons de cinza, meio-tom ou preto e branco a partir de uma imagem colorida; uma imagem ou item em meio-tom ou preto e branco a partir de uma imagem em tons de cinza; ou uma imagem ou item em preto e branco a partir de uma imagem em meio-tom. (PI). Mais.

Inverter cores. Produz um negativo de uma imagem em preto e branco ou inverte valores de cor em imagens em tons de cinza ou coloridas na página atual ou em todas as páginas no item. (PI). Mais.

Remoção de perfuração. Remove as marcas de perfuração da lateral da página, substituindo-as pela cor de fundo. (PMIS).

Aparar automaticamente. Esta ferramenta apara imagens para detectar automaticamente e remover áreas de borda grandes, conservando margens com as dimensões em pixels que você fornecer. (PMI). Mais.

Limpeza de Borda Escura. Esta ferramenta remove sombras de digitalização das margens da página. (PMIS).

Remoção de Ruído. Esta ferramenta limpa imagens em preto e branco usando um tipo de remoção de ruído escolhido. (PMIS). Mais.

Definir/redefinir ponto branco. Permite especificar manualmente o ponto branco para o aperfeiçoamento automático usado em um perfil de digitalização, ou restaurar valores padrão. (P). Mais.

Definir/redefinir ponto preto. Permite especificar manualmente o ponto preto para o aperfeiçoamento automático usado em um perfil de digitalização, ou restaurar valores padrão. (P). Mais

Aplicar PB. Permite aplicar os valores de ponto branco e preto definidos manualmente à página ou ao item atual. (PI). Mais

Redimensionar Modifica os tamanhos das páginas com base em um fator de escala, bem como em sua resolução. (PI). Mais.

Observações

Os botões de edição de imagem funcionam somente com itens de imagem. Isso significa que todos os botões estarão desativados se você exibir um documento de texto na janela Modo de exibição de imagem.

Além disso, certas operações de edição de imagem não são válidas para certos tipos de itens. Para indicar que uma operação não está disponível, o PaperPort automaticamente desativa o botão apropriado nos grupos de comandos Ferramentas SET.

Algumas ferramentas SET podem ser definidas em perfis de digitalização para aplicar automaticamente alterações em imagens a todas as páginas recém-digitalizadas. Consulte Sobre perfis de digitalização e Modificação de perfis de digitalização.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Aperfeiçoamento automático de imagens
  3. Aparagem de imagens
  4. Aperfeiçoamento de linhas em uma página
  5. Remoção dos pontos dispersos de uma página digitalizada
  6. Remoção do efeito de olhos vermelhos
  7. Giro de itens de imagem
  8. Definição manual dos valores de ponto branco e preto
  9. Endireitamento de imagens e páginas


Aperfeiçoamento automático de imagens

O recurso Aperfeiçoamento automático permite que o PaperPort otimize o brilho e o contraste, a cor e a tonalidade de uma imagem em cores – ou o brilho e o contraste de uma imagem em tons de cinza. O PaperPort analisará a imagem e tentará corrigir o que estiver errado com ela.

Você pode usar o recurso Aperfeiçoamento automático em uma página individual no modo de exibição de imagem, em todas as páginas em itens selecionados na área de trabalho do PaperPort ou em todas as páginas digitalizadas por um perfil de digitalização.

Em uma página individual no modo de exibição de imagem

  1. Exiba o item de imagem que deseja aperfeiçoar.

  2. Na faixa de opções Página, escolha [image] Aperfeiçoamento automático.

    O PaperPort automaticamente aperfeiçoa o item de imagem e exibe a caixa de diálogo Aperfeiçoamento automático.

  3. Na caixa de diálogo Aperfeiçoamento automático, Sim mantém o ajuste e Não cancela a alteração.

    Observe que, antes de aceitar ou cancelar o ajuste, você pode selecionar Abrir a caixa de diálogo Aperfeiçoar para fazer mais ajustes para ajustar manualmente o brilho, contraste, cor, tonalidade e nitidez. Clique em OK quando terminar.

Utilização de valores padrão ou personalizados para aperfeiçoamento automático no modo de exibição de imagem

O Aperfeiçoamento automático utiliza os valores padrão de ponto branco e preto no modo de exibição de imagem quando você escolhe Aperfeiçoamento automático.

Para usar valores personalizados, escolha [image] Aplicar PB na faixa de opções Página.

Dicas

O aperfeiçoamento automático funciona melhor com imagens que tenham cores com 24 bits de profundidade. Isso significa que, se você aplicar o aperfeiçoamento automático a um arquivo com profundidade de 8 bits, o recurso poderá piorar a imagem. Para aprimorar a qualidade de um arquivo com profundidade de 8 bits, use o comando Aperfeiçoar e ajuste manualmente a imagem, ou use um programa de edição de fotos para convertê-lo em uma imagem colorida de 24 bits antes de usar o aperfeiçoamento automático.

As imagens têm uma aparência melhor no computador quando a resolução de tela do monitor está definida para 800 x 600 pixels ou mais, e com o maior número de cores possível; por exemplo, High Color (16 bits) ou TrueColor (24 ou 32 bits). Se você não souber direito como alterar essas configurações, consulte a Ajuda do Windows para obter detalhes completos.

Para aperfeiçoar vários itens de imagem simultaneamente, você pode usar esta operação em lote: selecione os itens na área de trabalho do PaperPort. Em seguida, no menu de atalho, escolha Aperfeiçoamento automático.

Em todas as páginas digitalizadas por um perfil de digitalização

  1. No painel 'Digitalizar ou obter foto', selecione um perfil que contenha o recurso Aperfeiçoamento automático.

  2. Clique em Configurações e na guia SET.

  3. No painel SET, marque Aperfeiçoamento automático e clique em OK.

Utilização de valores padrão ou personalizados para aperfeiçoamento automático em um perfil de digitalização

Por padrão, o Aperfeiçoamento automático opera com valores de ponto branco e preto embutidos no código. Para usar valores padrão em um perfil de digitalização, escolha os valores desejados em modo de exibição de imagem. Em seguida, clique no botão Escolher as cores utilizadas por último no ImageViewer da caixa de diálogo Configurações de Aperfeiçoar automaticamente.

Dica

Certifique-se de que as configurações de aperfeiçoamento automático são adequadas para todas as páginas que pretende digitalizar com o perfil.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Caixa de diálogo Configurações de Aperfeiçoar automaticamente
  3. Definição manual dos valores de ponto branco e preto
  4. Utilização das ferramentas SET para edição de imagens


Definição manual dos valores de ponto branco e preto

O Aperfeiçoamento automático elimina os valores extremos de "preto" e "branco" e estende o restante das informações de pixels para obter melhores imagens. Por padrão, o Aperfeiçoamento automático opera com valores de ponto branco e preto embutidos no código. A caixa de diálogo Configurações de Aperfeiçoar automaticamente contém esses valores embutidos no código. Contudo, se não estiver obtendo os resultados pretendidos com os valores padrão, você pode alterá-los manualmente. Experimente no modo de exibição de imagem (ou no ImageViewer independente) obter a melhor combinação para os valores de ponto branco e preto. Os valores definidos manualmente podem ser redefinidos conforme os valores padrão.

Há três formas de usar os valores de ponto branco e preto definidos manualmente.

  • Escolha [image] Aplicar PB/PP na faixa de opções Página do Modo de exibição de imagem ao conseguir a melhor combinação de preto e branco, para aplicar esses valores à página seguinte.

  • Escolha [image] Aplicar PB/PP na faixa de opções Item na área de trabalho do PaperPort para aplicar esses valores a todas as páginas em todos os itens selecionados.

  • Você pode adicionar os valores de ponto branco e preto definidos manualmente a um perfil de digitalização. Vale a pena usar o aperfeiçoamento automático em um perfil ao digitalizar páginas subseqüentes que tenham o mesmo fundo colorido ou acinzentado. Use o botão Escolher as cores usadas por último no ImageViewer na caixa de diálogo Configurações de Aperfeiçoar automaticamente para essa finalidade.

Observação

Somente imagens em cores e em tons de cinza podem ser modificadas com o Aperfeiçoamento automático.

Para definir novos valores para pontos brancos e pretos

  1. Exiba uma imagem no Modo de exibição de imagem ou no ImageViewer separado e clique na guia Página.

  2. Clique na seta ao lado de [image] Ponto branco e escolha [image] Definir, ou selecione Ponto branco e Definir no menu de atalho e escolha uma cor que defina o ponto mais claro, ou seja, o novo valor de ponto branco.

  3. Clique na seta ao lado de [image] Ponto preto e escolha [image] Definir, ou selecione Ponto preto e Definir no menu de atalho e escolha uma cor que defina o ponto mais escuro, ou seja, o novo valor de ponto preto.

Antes:

Depois:

Neste diagrama, os níveis de azul claro indicam antigas configurações padrão (30 para ponto branco e 225 para ponto preto), enquanto os níveis de marrom claro indicam as novas configurações de pontos branco e preto, respectivamente.

Dicas

A barra de status no Modo de exibição de imagem informa os valores de ponto branco e preto. Passe o cursor sobre o Ponto branco na barra de status para ver esses valores. Faça o mesmo com o Ponto preto.

Os botões Ponto branco e Ponto preto também são úteis para ignorar cores (os formulários costumam usar esse recurso).

Para usar valores de ponto branco e preto modificados em um perfil de digitalização

  1. No modo de exibição de área de trabalho, no painel Digitalizar, selecione um perfil que deva conter os valores de ponto preto e branco modificados.

  2. Clique em Configurações e na guia SET.

  3. No painel SET, marque Aperfeiçoamento automático.

  4. Clique em Configurações de Aperfeiçoar automaticamente.

  5. Clique no botão Escolher as cores usadas por último no ImageViewer e clique em OK.

O perfil de digitalização utilizará os valores modificados de ponto branco e preto, em vez de usar os valores padrão.

Observação

O aperfeiçoamento automático sempre usará os valores modificados de ponto preto e branco quando você digitalizar páginas com esse perfil.

Para redefinir os valores padrão de ponto branco e preto embutidos no código

No Modo de exibição de imagem da faixa de opções Página, selecione

  • Ponto branco e escolha [image] Redefinir

  • Ponto preto e escolha [image] Redefinir.

Dica

Na caixa de diálogo Configurações de Aperfeiçoar automaticamente, clique no botão Redefinir cores padrão e em OK para restaurar os valores padrão de ponto preto e branco em um perfil.

Tópicos relacionados

  1. Caixa de diálogo Configurações de Aperfeiçoar automaticamente
  2. Aperfeiçoamento automático de imagens


Ajuste de brilho, cor e tonalidade de uma imagem

Para ajustar brilho, cor e tonalidade

O PaperPort torna fácil e rápido o aprimoramento da qualidade de uma imagem com o ajuste de nitidez, brilho, contraste, cor ou tonalidade.

  1. Exiba o item de imagem na janela Modo de exibição de imagem e clique na guia Página.

  2. Escolha [image] Mais nítida ou clique na seta ao lado de [image] Aperfeiçoar e escolha dentre as opções

    • Brilho e contraste,

    • Cor,

    • Tonalidade.

Para Mais nítida, use um controle deslizante para aumentar a nitidez ou desfocar a imagem. Para as três opções de Aperfeiçoar, a caixa de diálogo Aperfeiçoar imagem exibe a imagem original e oito amostras ou variações diferentes dessa imagem.

  3. Na caixa de diálogo Aperfeiçoar imagem, selecione Brilho e contraste, Cor ou Tonalidade.

  4. Arraste o controle deslizante para ajustar o atributo selecionado. Observe que as oito imagens são atualizadas em relação ao conteúdo da imagem atual.

  5. Ao ver a imagem preferida, clique nela duas vezes. A imagem move-se para o painel central e é exibida como imagem atual. Para cancelar as alterações, clique em Desfazer ou Redefinir.

  6. Clique em OK.

Dica

Para garantir que a imagem original se mantenha inalterada, aconselha-se fazer uma cópia de backup antes de realizar os ajustes.

Tópicos relacionados

  1. Duplicação de itens
  2. Aperfeiçoamento automático de imagens
  3. Remoção do efeito de olhos vermelhos


Remoção do efeito de olhos vermelhos

Para remover o efeito de olhos vermelhos

Se uma foto for exibida com o efeito de olhos vermelhos, você poderá usar o recurso Remover olhos vermelhos para aprimorar a qualidade da imagem.

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Na faixa de opções Exibir, escolha [image] Mais zoom para ampliar a imagem de modo a selecionar facilmente a área dos olhos.

  3. Na faixa de opções Página, escolha [image] Selecionar área.

  4. Selecione a área da qual deseja remover o efeito de olhos vermelhos.

  5. Na faixa de opções Página, escolha [image] Remover olhos vermelhos.

    – ou –

    Escolha Remover olhos vermelhos no menu de atalho.

Observação

Esta botão funciona somente com imagens coloridas.

Tópicos relacionados

  1. Transferência de fotos digitais para a área de trabalho do PaperPort
  2. Obtenção de fotos da mídia de armazenamento digital


Aparagem de imagens

Para aparar itens de imagem

Para trabalhar com parte de uma página ou imagem, você pode aparar a parte que não deseja manter.

Por exemplo, ao digitalizar um item com menos de 21,5 cm x 28 cm, como um cartão postal ou uma figurinha de álbum, o PaperPort acrescenta uma margem preta ao redor da imagem. Você pode selecionar a parte da imagem que deseja manter e, em seguida, aparar ou remover a borda preta no Modo de exibição de imagem.

Para aparar um item de imagem no modo de exibição de imagem

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Na faixa de opções Página, escolha [image] Selecionar área.

  3. Mantenha o botão do mouse pressionado, arraste o cursor em cruz para desenhar um retângulo ao redor da parte da imagem que deseja manter depois de aparar e, em seguida, libere o botão do mouse. Uma caixa tracejada aparece ao redor da área selecionada. Para aumentar ou reduzir o tamanho da área selecionada, arraste as alças da caixa tracejada.

  4. Na faixa de opções Página, escolha [image] Aparar.

    – ou –

    No menu de atalho do item, escolha Aparar até seleção.

    O PaperPort remove o restante da imagem de modo que somente a área selecionada apareça na imagem.

Dicas

Você pode querer endireitar uma página antes de cortá-la.

Para preservar uma anotação, envolva completamente a anotação na caixa tracejada. Em caso contrário, a anotação é removida junto com a área aparada.

Para aparar automaticamente uma página individual

Aparar automaticamente examina uma página para descobrir se ela tem áreas de borda grandes sem conteúdo. O recurso remove automaticamente essas áreas em branco, deixando as margens com as dimensões que você determinar.

  1. Abra i item de imagem no Modo de exibição de imagem ou no ImageViewer e escolha uma página.

  2. Clique no botão [image] Aparar automaticamente no grupo Ferramentas SET para processamento de imagem da faixa de opções Página.

  3. Na caixa de diálogo Aparar automaticamente, defina os valores de margem que devem restar após o corte.

  4. Clique em OK.

Para aparar automaticamente todas as páginas em todos os itens selecionados

  1. Selecione um ou mais itens de imagem na área de trabalho do PaperPort.

  2. Clique no botão [image] Aparar automaticamente no grupo Ferramentas SET para processamento de imagem da faixa de opções Item.

  3. Na caixa de diálogo Aparar automaticamente, defina os valores de margem que devem restar após o corte.

  4. Clique em OK.

Observação

Se você aplicar Aparar automaticamente a um item com várias páginas que contenha algumas páginas com áreas em branco, o item resultante poderá conter páginas de tamanhos diferentes.

Tópicos relacionados

  1. Apagar parte de um item de imagem
  2. Endireitamento de imagens e páginas


Recorte de uma área de um item de imagem

Para recortar uma área de um item de imagem

Você pode usar a ferramenta Recortar para remover de um item de imagem as marcas, as áreas ou os pontos maiores e indesejados. Esse recurso é útil se você precisa, por exemplo, remover bordas rasgadas de artigos de jornais ou revistas digitalizados.

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Na faixa de opções Página, escolha [image] Selecionar área.

  3. Mantenha o botão do mouse pressionado, arraste o cursor em cruz ao redor da parte que deseja recortar e, em seguida, solte o botão do mouse.

    Uma caixa tracejada aparece ao redor da área selecionada. Para aumentar ou reduzir o tamanho da área selecionada, arraste as alças da caixa tracejada.

  4. Na faixa de opções Editar, escolha [image] Recortar.

    – ou –

    Enquanto o cursor em cruz estiver dentro da caixa tracejada, clique com o botão direito do mouse e, no menu de atalho, clique em Recortar.

    O PaperPort remove a área selecionada da imagem ou página.

Dicas

Para remover a área selecionada, escolha [image] Excluir na faixa de opções Editar ou pressione a tecla Excluir.

Para colar, aparar ou copiar parte de uma imagem, escolha [image] Colar na faixa de opções Editar e, em seguida, arraste e solte a seleção no local desejado.


Apagar parte de um item de imagem

Como apagar partes de itens de imagem

Para apagar parte de um item de imagem

Você pode utilizar a botão Borracha para remover ou apagar qualquer área de um item de imagem. Para imagens em preto e branco, como documentos, o PaperPort utiliza branco como a cor padrão para a área apagada. Ao trabalhar com imagens em cores, você pode selecionar uma paleta de cores.

Você pode alterar o tamanho da borracha antes ou depois de utilizar a ferramenta Borracha.

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Na faixa de opções Página, clique na seta ao lado de [image] Borracha e escolha [image] Apagar.

    O ponteiro muda para um quadrado quando você o move sobre a imagem.

  3. Para alterar a cor ou o tamanho do quadrado da borracha, clique na seta ao lado de [image] Borracha e escolha [image] Cor da borracha ou [image] Tamanho da borracha, e especifique a espessura da linha dessa última opção.

  4. Arraste o quadrado sobre a imagem e mantenha pressionado o botão do mouse para apagar a área desejada.

Dicas

Para apagar grandes áreas retangulares, use a ferramenta Apagar dentro.

Escolha [image] Selecionar área na faixa de opções Página, desenhe uma caixa em volta de uma área e escolha [image] Apagar dentro.

Para apagar bordas

Você pode usar o comando Apagar fora no Image Viewer para remover as bordas da página atual definindo a área da borda como branca, removendo assim notas de margem, manchas e sombras de digitalização.

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Escolha [image] Selecionar área para definir a área que permanecerá intocada. Todas as outras partes da imagem receberão a cor branca.

  3. Na faixa de opções Página, escolha [image] Apagar fora.


Remoção dos pontos dispersos de uma página digitalizada

Para remover pontos dispersos de uma página digitalizada

Algumas vezes, uma página apresenta pequenas marcas, pontos ou manchas na imagem digitalizada.

Se você digitalizar um cartão de visita ou um artigo de jornal, por exemplo, a impressão poderá apresentar manchas que são captadas pelo scanner. Se você estiver utilizando o OCR para passar textos para um aplicativo de edição de texto, as manchas nas páginas podem tornar mais difícil o processo.

Você pode utilizar a ferramenta Pontos dispersos para remover a maior quantidade possível de marcas ou manchas de uma página.

A janela Modo de exibição de imagem

  1. Exiba o item de imagem que contém os pontos.

  2. Na faixa de opções Página, escolha [image] Pontos dispersos.

Na área de trabalho do PaperPort

  1. Selecione todos os itens de imagem em preto e branco com manchas a serem removidas.

  2. No menu de atalho dos itens, aponte para Ferramentas SET, depois para Aperfeiçoar e escolha Remover pontos dispersos.

Observação

Esse recurso só funciona com itens de imagem em preto e branco.

Dicas

O recurso Remover pontos dispersos remove apenas os pontos e manchas menores, porque marcas maiores, como anotações à mão, podem ser uma parte válida da imagem. Use Recortar na faixa de opções Editar para remover marcas e pontos maiores indesejados ou áreas como margens rasgadas de um artigo de revista ou jornal digitalizado, ou use Apagar fora para remover pontos das margens.

Uma nova ferramenta de remoção de ruído [image] está disponível nas ferramentas SET da faixa de opções Item. Escolha dentre os métodos de remoção de ruído a seguir: Automático, Normal, Inverso, Meio-tom, Mediano, Borda lisa, Pimenta, Sal, Sal e Pimenta. O método ‘automático’ determina qual método provavelmente produzirá os melhores resultados. Este método será utilizado se a remoção de ruído automática for escolhida como aperfeiçoamento de imagem automático durante a digitalização.

Tópicos relacionados

  1. Recorte de uma área de um item de imagem
  2. Sobre o aperfeiçoamento de páginas e imagens
  3. Aperfeiçoamento automático de imagens


Aperfeiçoamento de linhas em uma página

Para aprimorar linhas em uma página

Quando um item de imagem em preto e branco inclui linhas, como as de uma planilha, tabela ou formulário digitalizado, é possível que as linhas sejam digitalizadas irregularmente.

Se isso ocorrer, você pode automaticamente aprimorar a aparência das linhas usando o recurso Aprimorar linhas para escurecer ou unir linhas interrompidas.

A janela Modo de exibição de imagem

  1. Exiba o item de imagem em preto e branco.

  2. Na faixa de opções Página, escolha [image] Aprimorar linhas

    – ou –

    No menu de atalho, aponte para Aperfeiçoar e, em seguida, clique em Aprimorar linhas.

Dicas

O recurso Aprimorar linhas é disponível somente para imagens em preto e branco. Para aprimorar linhas quando uma página digitalizada estiver em cores, use Converter cor para converter o item de imagem em preto e branco e, em seguida, utilize Aprimorar linhas.

Para aperfeiçoar linhas em vários itens simultaneamente, você pode usar esta operação em lote: selecione os itens na área de trabalho do PaperPort, clique com o botão direito do mouse para exibir o menu de atalho, aponte para Ferramentas SET e depois, Aperfeiçoar; em seguida, escolha Aprimorar linhas.

Tópicos relacionados

  1. Sobre o aperfeiçoamento de páginas e imagens
  2. Aperfeiçoamento automático de imagens


Desfazer uma ação

Para desfazer uma ação

O PaperPort fornece o recurso Desfazer, para que você possa desfazer sua última ação. Por exemplo, se você desenhar uma linha ou seta, poderá usar Desfazer para remover essa anotação.

Para desfazer uma ação enquanto estiver usando a área de trabalho do PaperPort ou na janela Modo de exibição de imagem:

  • Na faixa de opções Editar, escolha [image] Desfazer.

É possível desfazer uma série de ações por meio de [image] Desfazer tudo.

Observações

É possível clicar em Desfazer mais de uma vez para desfazer várias operações anteriores.

Depois de desfazer uma operação, use [image] Refazer para refazer a última operação.


Redimensionamento de imagens

Redimensionamento de imagens e itens

Você pode redimensionar uma imagem, sempre que for necessário. Por exemplo, se uma imagem tem 10 cm x 15 cm mas precisa ter um determinado tamanho para caber em uma carta, boletim informativo ou cartão de visitas, você pode alterar a largura e a altura, para aumentar ou reduzir a imagem.

Você pode redimensionar uma página individual no modo de exibição de imagem ou todas as páginas de um item na área de trabalho do PaperPort.

Para redimensionar uma imagem no modo de exibição de imagem

  1. Exiba o item de imagem que você deseja redimensionar.

  2. Na faixa de opções Página, escolha [image] Redimensionar.

  3. Na caixa de diálogo Redimensionar, selecione a largura e a altura desejadas, ou especifique o percentual na caixa Escala. Opcionalmente, você também pode alterar a resolução da imagem.

  4. Clique em OK.

Dicas

Para imagens que você planeja usar em um site da Web, defina a unidade de largura e altura como pixels em vez de polegadas, para obter melhores resultados. No caso de arte final a ser enviada para uma impressora, use polegadas ou centímetros.

Na faixa de opções Exibir, escolha [image] Tamanho real para exibir a imagem no tamanho real e ver o redimensionamento.

Para redimensionar vários itens na área de trabalho do PaperPort

Você pode redimensionar vários itens de imagem ao mesmo tempo a partir da área de trabalho do PaperPort. Essa operação em lote é mais vantajosa quando você precisa alterar o tamanho de todas as páginas em um item de várias páginas ou o tamanho de um grupo de itens de uma só página. Todos os itens em um grupo devem ser do mesmo tipo de arquivo.

  1. Selecione um item de várias páginas ou os itens individuais que você deseja redimensionar.

  2. Na faixa de opções Item, clique em [image] Redimensionar.

  3. Confirme que você deseja redimensionar várias páginas. Se desejar impedir a exibição da caixa de diálogo de confirmação no futuro, selecione a caixa de seleção Não exibir.

  4. Na caixa de diálogo Redimensionar, selecione Alterar tamanho de página e, em seguida, na caixa Escala, insira a porcentagem para aumentar ou reduzir cada item ou página, com base no tamanho original.

  5. Para alterar a resolução, selecione Alterar resolução e uma unidade de medida e, em seguida, insira o número de pixels por polegada ou por centímetro. A unidade padrão é pixels/polegada.

  6. Clique em OK.

Dicas

Para redimensionar um item por unidades de largura e altura, e não por escala, exiba o item na janela Modo de exibição de imagem e, no seu menu de atalho, escolha Redimensionar. Para obter detalhes, consulte Redimensionamento no modo de exibição de imagem.

Tópicos relacionados

  1. Alteração da resolução da imagem
  2. Sobre resolução da digitalização, da tela e da impressão
  3. Digitalização de texto para obtenção dos melhores resultados de OCR
  4. Configurações de resolução do scanner para obter melhores resultados


Alteração da resolução da imagem

Depois de digitalizar um item de imagem ou obter uma imagem digital, pode ser necessário alterar a resolução original da imagem, medida em pontos por polegada (dpi).

Por exemplo, vamos pressupor que você digitalize uma fotografia com uma resolução alta, como 300 dpi, porque deseja imprimir a foto em uma impressora de alta qualidade. Agora, porém, você deseja compartilhar a foto pela Internet e exibi-la em uma página da Web.

Nesse caso, pode-se reduzir a resolução de 300 para 96 – uma resolução melhor para envio em anexo de email e exibição em site da Web.

A janela Modo de exibição de imagem

  1. Exiba o item de imagem com a página desejada ativa.

  2. Na faixa de opções Página, escolha [image] Redimensionar.

  3. Na caixa de diálogo Redimensionar, selecione Alterar resolução e, em seguida, insira o número de pixels por polegada ou por centímetro, conforme a unidade de medida especificada.

    Observe que alterar as dimensões de pixel de um item de imagem pode causar perda na qualidade ou nitidez.

  4. Clique em OK para alterar a resolução apenas da página ativa.

Na área de trabalho do PaperPort

  1. Selecione um ou mais itens do mesmo tipo de arquivo.

  2. Na faixa de opções Item, escolha [image] Redimensionar.

  3. Na caixa de diálogo Redimensionar, selecione Alterar resolução e, em seguida, insira o número de pixels por polegada ou por centímetro e a unidade de medida. A unidade padrão é pixels/polegada.

  4. Clique em OK para alterar a resolução de todas as páginas em todos os itens selecionados.

Dicas

Para fotos que serão impressas em uma impressora fotográfica de alta qualidade, defina a resolução como 300 dpi. Use 300 dpi para obter os melhores resultados de OCR. Para imagens que serão impressas em uma impressora a jato de tinta, utilize 150-200 dpi para obter os melhores resultados.

Lembre-se de que, quanto mais alta a resolução, maior o tamanho do arquivo de imagem no seu computador.

Tópicos relacionados

  1. Sobre resolução da digitalização, da tela e da impressão
  2. Digitalização de texto para obtenção dos melhores resultados de OCR
  3. Configurações de resolução do scanner para obter melhores resultados


Conversão ou inversão de uma imagem

Para converter ou inverter uma imagem

Você pode utilizar o recurso Converter cor para converter uma página individual ou um ou mais itens de imagem coloridos em imagens em meio-tom, tons de cinza ou preto e branco. São possíveis apenas conversões descendentes. Por exemplo, uma imagem em tons de cinza pode ser convertida para preto e branco, mas não para colorida. Uma imagem em preto e branco não pode ser convertida.

Diferentes tipos de imagem funcionam melhor para diferentes usos. Por exemplo, para melhorar a aparência de uma imagem colorida ao enviá-la por fax, primeiro converta a imagem para um tipo alternativo – ou, para obter um arquivo menor quando a cor não é necessária, converta o item colorido para preto e branco.

É melhor fazer uma cópia de segurança da imagem antes de converter a cor. Depois que você clicar em OK, não poderá desfazer a conversão de cor, e a imagem original estará perdida.

A janela Modo de exibição de imagem

  1. Exiba o item de imagem com a página desejada ativa.

  2. Na faixa de opções Página, escolha [image] Converter cor.

  3. Na caixa de diálogo Converter cor, selecione o tipo para o qual deseja converter a imagem:

  4. Clique em OK para converter a página atual.

Dica

Para converter a cor de todas as páginas em um ou mais itens ao mesmo tempo, você pode utilizar esta operação em lote: selecione os itens na área de trabalho do PaperPort, clique com o botão direito do mouse para exibir o menu de atalho, aponte para Ferramentas SET e, em seguida, escolha Converter cor.

Você pode inverter o preto e o branco ou as cores e seus valores complementares da mesma forma com [image] Inverter cores. Neste caso, não há caixa de diálogo.

Tópicos relacionados

  1. Caixa de diálogo Converter cores


Definição da qualidade da imagem de novos itens

Para definir a qualidade da imagem de novos itens

Usando as Opções do PaperPort, você pode definir a qualidade da imagem para novos itens de imagem e arquivos PDF criados durante certas operações.

  • Salva um arquivo como um item de imagem do PaperPort

  • Imprime um arquivo na área de trabalho do PaperPort como um arquivo PDF.

O nível de compactação de arquivo determina a qualidade da imagem. Níveis de compactação mais altos resultam em perda da qualidade da imagem, enquanto níveis de compactação mais baixos aumentam a qualidade da imagem mas aumentam também o tamanho do arquivo. Arquivos grandes ocupam espaço em disco e podem demorar muito para serem enviados e exibidos pela Internet.

Para definir a qualidade da imagem

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Avançado.

  2. Selecione a qualidade de imagem que deseja usar.

  3. Clique em OK.

Dicas

Para definir a qualidade da imagem de itens digitalizados, no painel Digitalizar, clique em Configurações e, em seguida, selecione a guia Saída. O botão Opções ficará disponível sempre que você selecionar um tipo de arquivo válido.

Para definir a qualidade da imagem ao salvar o item como arquivo JPEG ou PDF, clique em Opções na caixa de diálogo Salvar como.

Tópicos relacionados

  1. Alteração da qualidade de imagem padrão de arquivos PDF
  2. Sobre a compactação de arquivos


Sobre a anotação em itens

Usando os botões de anotação do PaperPort, você pode adicionar notas e texto, realçar texto, desenhar linhas e setas ou incluir uma fotografia em uma imagem e em itens de PDF.

Em arquivos PDF, as anotações são editáveis. Isso significa que você pode reposicionar, modificar ou remover essas anotações, ou editar o conteúdo textual sempre que desejar.

Em outros tipos de itens de imagem, como arquivos JPEG e bitmap do Windows, as anotações se tornam parte permanente da imagem quando o item é salvo. Isso é útil quando você deseja "gravar" o crédito da foto em uma imagem ou fazer uma anotação permanente em um item digitalizado.

Você pode selecionar um botão de anotação na faixa de opções Anotação da janela Modo de exibição de imagem.

Os botões de anotação são os seguintes:

Selecionar anotação. Selecione uma anotação para poder movê-la, redimensioná-la ou modificá-la. Use também como um botão neutro para desativar qualquer outro botão de anotação.

Nota. Acrescenta uma nota, muito parecida com lembretes auto-adesivos, que podem receber informações e serem colados em documentos de papel.

Texto. Adiciona uma linha de texto com plano de fundo transparente.

Marca-texto. Realça qualquer parte da página.

Lápis. Desenha linhas à mão livre ou marcas na página.

Seta ou linha. Desenha linhas retas, com ou sem pontas de seta, em uma página.

Carimbo. Cola uma imagem na página, como se fosse um carimbo.

Essas ferramentas aparecem no modo de exibição de imagem. Ferramentas semelhantes estão disponíveis no PDF Viewer Plus para marcar arquivos PDF. Consulte a Ajuda do PDF Viewer.

Observações

Os arquivos PDF criados ou editados fora do PaperPort podem conter outros tipos de anotação não compatíveis com o PaperPort. Embora o PaperPort exiba esses tipos de anotação como parte do PDF, eles não podem ser reposicionados, modificados nem removidos.

No caso de tipos de item que não aceitam anotações, o PaperPort automaticamente desativa os botões de anotação para indicar que não estão disponíveis.

Os arquivos MAX podem receber anotações no PaperPort 14. Consulte Sobre itens de imagem do PaperPort (.max) para saber como conveter arquivos MAX em PDF.

Dicas

Para alterar as propriedades de uma anotação existente, clique nela com o botão direito do mouse e faça as alterações necessárias.

É mais fácil girar ou endireitar uma imagem antes de adicionar uma anotação.


Adição de notas e linhas de texto

Você pode usar o recurso Nota para adicionar notas, semelhantes a notas de papel adesivas, à sua página. Suas notas podem conter várias linhas de texto, e você pode posicioná-las onde desejar em uma página.

É possível fazer notas grandes ou pequenas, conforme desejar, e depois recolhê-las, para que não cubram nenhuma das informações do documento. Você também pode procurar palavras e texto digitados nas notas.

Você também pode usar o comando Texto para adicionar uma única linha de texto a uma página. Embora uma linha de texto ainda se comporte como uma anotação, ela pode simular de maneira mais próxima o conteúdo real de um item do que uma nota.

Essa ferramenta é útil de várias formas, por exemplo, quando você deseja adicionar um crédito de foto a uma imagem ou adicionar texto a formulários pré-impressos que foram digitalizados para o PaperPort.

Para adicionar uma nota

  1. Exiba a página na janela Exibição de imagem.

  2. Na faixa de opções Anotação, escolha [image] Nota.

    O ponteiro muda para um cursor de nota quando você o move sobre o item.

  3. Clique em qualquer lugar no item para soltar a nota naquele local. A nota aparece na página, e o ponto de inserção está pronto para que você comece a digitar.

  4. Digite o texto da nota.

    Enquanto você está digitando o texto de uma nota, a caixa da nota não é redimensionada dinamicamente para receber o texto inteiro. Entretanto, o fato de o texto extrapolar o tamanho da caixa é indicado por uma barra de rolagem vertical, que pode ser usada para ver o texto digitado até então. Ao terminar, você pode redimensionar a caixa da nota manualmente.

  5. Desative a ferramenta Nota ao terminar clicando em outra ferramenta, geralmente o botão [image] Selecionar anotação.

Escolha [image] Nota no grupo Ferramentas de anotação, depois [image] Cor no grupo Configurações da anotação para alterar a cor do plano de fundo padrão (amarelo) das notas. Selecione a cor desejada. Isso não afeta a cor de fundo das notas existentes.

Dicas

Para editar o texto de uma nota existente, clique em Selecionar anotação e, em seguida, clique duas vezes na nota. Clique uma vez para movê-la ou redimensioná-la.

Todas as notas têm um menu de atalho que pode ser usado para executar vários comandos, como Recortar, Copiar e Recolher. Clicar com o botão direito do mouse na nota para exibir o menu de atalho.

Para adicionar uma linha de texto

  1. Exiba a página na janela Exibição de imagem.

  2. Na faixa de opções Anotação, escolha [image] Texto.

    O ponteiro muda para um cursor de texto quando você o move sobre o item.

  3. Clique no local do item onde deseja adicionar a linha de texto e, em seguida, digite o texto.

  4. Para adicionar outra linha, clique em outro local no item.

  5. Ao terminar, clique em outro botão da faixa de opções Anotação para fechar a caixa de edição.

Escolha [image] Texto no grupo Ferramentas de anotação, depois [image] Fonte no grupo Configurações da anotação para especificar o estilo do texto para futuras anotações. Em seguida, na caixa de diálogo Fonte, especifique os atributos de texto desejados e clique em OK para aplicar as alterações.

Escolha [image] Definir como fonte padrão no grupo Configurações da anotação para especificar a fonte padrão para futuras anotações, selecionando uma anotação existente (que use outra fonte que não a padrão atual). As configurações de fonte padrão não afetam o estilo da fonte das anotações existentes.

Dica

O PDF Viewer Plus tem seu próprio conjunto de ferramentas para adicionar notas e linhas de texto a arquivos PDF. O Power PDF oferece um conjunto mais amplo de ferramentas de anotação, bem como as ferramentas Máquina de escrever, com as quais textos podem ser adicionados à página do PDF real, e as ferramentas de Retoque, que permitem a modificação de texto ou objetos existentes do PDF.

Tópicos relacionados

  1. Recolhimento e expansão das notas
  2. Sobre a anotação em itens
  3. Utilização de anotações


Utilização do marca-texto

Para usar o marca-texto

Você pode usar o comando Marca-texto para chamar a atenção para partes específicas de um item, assim como usaria um marcador amarelo para realçar um parágrafo importante ou frases-chave em um documento ou relatório.

  1. Exiba a página na janela Exibição de imagem.

  2. Na faixa de opções Anotação, escolha [image] Marca-texto.

    O ponteiro muda para um marca-texto quando você o move sobre o item.

  3. Desenhe uma linha horizontal para realçar uma linha de texto ou mantenha o botão esquerdo do mouse pressionado e arraste o marcador até a área que deseja realçar.

  4. Solte o botão direito do mouse para soltar a marca de realce no item.

Escolha [image] Marca-texto no grupo Ferramentas de anotação e [image] Cor no grupo Configurações da anotação para alterar a cor de realce padrão (amarelo). Em seguida, selecione a cor desejada para usar em realces futuros. Isso não afeta os realces existentes. Para alterar a cor de um realce selecionado no momento, clique com o botão direito do mouse no realce e, no menu de atalho, selecione Cor.


Desenho de linhas e setas

Como desenhar linhas, setas e rabiscos

Para adicionar uma anotação de linha ou seta

Você pode usar o comando Adicionar seta ou linha para desenhar linhas e setas em um item. Essa é uma forma conveniente de apontar detalhes importantes ou de conectar uma anotação a uma área em uma página.

  1. Exiba a página na janela Exibição de imagem.

  2. Na faixa de opções Anotação, escolha [image] Seta ou linha.

  3. No grupo Configurações da anotação, escolha [image] Linha com seta para especificar o tipo de fim de linha desejado: ponta de seta simples, ponta de seta dupla ou sem ponta de seta para desenhar uma linha reta.
    Escolha [image] Cor e [image] Largura da linha para especificar a aparência da linha ou seta. Suas configurações se aplicarão a usos futuros da ferramenta Seta ou Linha. O ponteiro muda para uma cruz quando você o move sobre o item.

  4. Arraste a cruz para desenhar a linha ou seta.

  5. Solte o botão esquerdo do mouse para soltar a linha ou seta sobre o item.

Dicas

Para alterar a cor, a largura de linha ou o tipo de fim de linha de uma anotação de seta ou linha existente, clique nela com o botão direito do mouse e use o menu de atalho.

Depois de posicionar uma linha ou seta em um item de imagem, você pode facilmente mover, girar e redimensionar a linha ou seta. Selecionar a anotação de linha ou seta e, em seguida, arrastar e soltar em outro local, ou arrastar uma alça em qualquer direção para alterar o comprimento e orientação da linha.

Para adicionar uma anotação de rabisco

Você pode usar o item de menu Lápis para desenhar, sublinhar, circundar ou rabiscar em uma página. De modo geral, os rabiscos são desenhos irregulares a mão livre que servem para chamar a atenção para uma área de um item em um documento ou relatório.

  1. Exiba o item de imagem no modo de exibição de imagem.

  2. Escolha [image] Lápis e especifique [image] Cor e [image] Largura da linha no grupo Configurações da anotação. Suas configurações se aplicarão a usos futuros da ferramenta Lápis.

    O ponteiro muda para um lápis quando você o move sobre o item.

  3. Arraste o lápis para desenhar, circular ou marcar uma área do item.

  4. Solte o botão do mouse para terminar a linha à mão livre.

Dicas

Para alterar a cor de uma anotação de rabisco selecionada no momento, clique com o botão direito do mouse na anotação e, no menu de atalho, selecione Cor. Para alterar a largura da linha, clique com o botão direito do mouse na anotação e selecione Largura da linha no menu de atalho.

Tópicos relacionados

  1. Cópia e colagem de imagens como anotações
  2. Carimbo de imagem em um item


Carimbo de imagem em um item

Para carimbar um bitmap em um item

Anotações de carimbo são anotações que contêm um gráfico bitmap do Windows (.bmp). O PaperPort oferece um conjunto de carimbos – ou você pode usar qualquer bitmap que já tenha em seu computador. Esse recurso é útil quando você deseja incorporar arte, como um logotipo de empresa ou uma assinatura, em uma página.

  1. Exiba o item na janela Modo de exibição de imagem.

  2. Na faixa de opções Anotação, escolha a lista suspensa em [image] Carimbo. Ela oferece carimbos já utilizados ou Solicitar arquivo.

  3. Escolha uma imagem ou solicite um arquivo para escolher uma nova imagem, e feche a lista.

  4. Clique na ferramenta [image] Carimbo. O ponteiro muda para um ponteiro de imagem.

  5. Clique no local onde deseja inserir o bitmap.

  6. Isso insere o bitmap escolhido ou oferece a caixa de diálogo Abrir; selecione um dos arquivos de bitmap de carimbo fornecidos com o PaperPort ou procure um arquivo de imagem a ser usado como carimbo e clique em Abrir.

     Clique na seta ao lado de [image] Carimbo e desative a marca de seleção [image] Solicitar nome do arquivo para inserir o mesmo bitmap em outro local. Para inserir outro carimbo de bitmap, ative de novo a marca de seleção para que apareçam as opções de bitmap relevantes.

    Escolha [image] Selecionar anotação e clique em uma anotação de carimbo para movê-la ou redimensioná-la. Um quadro com alças aparece ao redor da anotação. Use o mouse para mover a anotação ou arrastar as alças e alterar o tamanho da anotação.

Dicas

Você pode criar um arquivo bitmap a partir de parte de um item de imagem. Para isso, selecione ou apare a parte do item que deseja e salve-a como arquivo bitmap. Depois, você poderá adicionar o bitmap como anotação de carimbo.

Como os bitmaps carimbados são anotações, você pode selecioná-los e depois movê-los, copiá-los, recortá-los, colá-los ou redimensioná-los como qualquer outro tipo de anotação.

Abra um documento PDF no PDF Viewer Plus associado (ou em outro visualizador/editor de PDF da Kofax) para colocar outros carimbos. Para obter mais detalhes, consulte os sistemas de Ajuda desses produtos.

Tópicos relacionados

  1. Sobre a anotação em itens
  2. Utilização de anotações


Cópia e colagem de imagens como anotações

Você pode copiar uma parte de um item de imagem – ou uma imagem de outro programa – e, em seguida, carimbá-la, ou colá-la, como uma anotação no mesmo ou em outro item de imagem.

Esse recurso é útil quando você deseja criar novas anotações de carimbo de itens na sua área de trabalho do PaperPort, ou criar uma anotação a partir de uma imagem criada em outro programa.

Quando você cola uma imagem como anotação, a imagem aparece como uma anotação no canto superior esquerdo da página, para que você possa redimensioná-la e movê-la para o local desejado.

Para colar uma imagem a partir de outro programa

  1. No programa que contém a imagem, selecione-a e, no menu Editar, clique em Copiar para copiar a imagem para a Área de transferência do Windows.

  2. Na janela Exibição de imagem, exiba o item no qual deseja carimbar a imagem.

  3. Na faixa de opções Editar, escolha [image] Colar como anotação.

    A imagem aparece como uma anotação no canto superior esquerdo do item.

Para copiar e colar parte de um item de imagem do PaperPort

  1. Na janela Modo de exibição de imagem, exiba a imagem para ver a porção que deseja usar.

  2. Na faixa de opções Página, escolha [image] Selecionar área.

  3. Desenhe uma caixa ao redor da parte que deseja usar e, em seguida, escolha [image] Copiar na faixa de opções Editar. Isso copia a imagem para a Área de transferência.

  4. No Modo de exibição de imagem, exiba a página de destino na qual você deseja colar a anotação de imagem.

  5. Na faixa de opções Editar, escolha [image] Colar como anotação.

    A imagem aparece como uma anotação no canto superior esquerdo do item.

Observações

Você não pode copiar uma anotação do PaperPort para um documento em outro programa.

As anotações não podem ser coladas em arquivos MAX no PaperPort 14: Consulte Sobre itens de imagem do PaperPort (.max) para saber como conveter arquivos MAX em PDF.

Dica

Para mover uma anotação, selecione a anotação e use o mouse para arrastar e soltar a anotação para o local desejado. Se você colou várias anotações, pode selecionar todas elas e movê-las como um grupo.

Tópicos relacionados

  1. Sobre a anotação em itens
  2. Utilização de anotações


Utilização de anotações

Para trabalhar com uma anotação no Modo de exibição de imagem ou no ImageViewer, é preciso primeiro selecioná-la na página.

  1. Na faixa de opções Anotação, escolha [image] Selecionar anotação.

  2. Na página, clique na anotação.

  3. Depois de selecionada, você pode executar os seguintes procedimentos com uma anotação:

  • Para mover uma anotação, use o mouse para arrastá-la para o novo local.

  • Para redimensionar uma anotação, posicione o ponteiro na alça a ser arrastada. Use o mouse para arrastar o ponteiro de redimensionamento e alterar o tamanho da anotação. Não é possível redimensionar anotações de linhas de texto ou de rabiscos.

  • Para editar o texto de uma anotação, clique duas vezes no item que contém o texto a ser editado. O cursor de texto aparece no início da linha de texto. Ao terminar de editar, clique em outro local da página ou selecione outra ferramenta de anotação.

  • Para excluir uma anotação, clique nela com o botão direito do mouse e, no menu de atalho, clique em Excluir, ou selecione uma anotação e pressione a tecla Excluir.

Dicas

Para selecionar várias anotações, mantenha a tecla Ctrl pressionada enquanto clica em cada anotação.

Na faixa de opções Editar, escolha [image] Selecionar tudo no grupo Ferramentas de anotação para selecionar todas as anotações de uma página.

Na faixa de opções Editar, os comandos [image] Recortar e [image] Colar são úteis quando você precisa mover uma anotação para outro item ou outra página diferente em um item com várias páginas.

Para alterar as propriedades de uma anotação selecionada, clique nela com o botão direito do mouse e use o menu de atalho. Para alterar as propriedades padrão de anotações futuras, escolha o tipo de anotação desejada, escolha um atributo adequado no grupo Configurações da anotação e especifique um valor para ela. Isso não afeta as anotações existentes.

Para ocultar e mostrar anotações

Você pode ocultar anotações e mostrá-las quando necessário. Esse recurso é útil quando você deseja ver toda a página ou imagem original sem as anotações.

Na faixa de opções Exibir, a caixa de seleção Anotações do grupo Exibir opções ativa e desativa esse recurso.

Dica

Clique no botão PaperPort e escolha [image] Configuração da impressão. Para impedir que as anotações sejam impressas, desmarque a caixa de seleção Incluir anotações na caixa de diálogo Impressora.

O PDF Viewer Plus possui suas próprias ferramentas de anotação para marcar arquivos PDF. Consulte a Ajuda do PDF Viewer Plus.


Recolhimento e expansão das notas

Para recolher e expandir notas

Você pode recolher uma nota de forma que ela não oculte parte de um item e ocupe muito espaço em uma página, e depois expandir a nota quando necessário.

Para recolher ou expandir uma única nota, clique com o botão direito do mouse na nota e, em seguida, clique em Recolher nota ou Expandir nota no menu de atalho, respectivamente.

Para recolher diversas notas, selecione as notas desejadas clicando nelas e mantendo a tecla Ctrl pressionada, clique com o botão direito do mouse em qualquer uma delas e, em seguida, clique em Recolher nota no menu de atalho.

Na faixa de opções Exibir, a caixa de seleção Expandir notas alterna entre ambos os modos de exibição de todas as notas.

Evite colocar notas recolhidas muito próximas. As notas que estão próximas demais podem se sobrepor ao serem expandidas.

Tópicos relacionados

  1. Adição de notas e linhas de texto


Definição da fonte padrão como a fonte atual

No caso de texto de anotações ou notas auto-adesivas, você pode alterar a fonte e usar a que estiver em uso em dado momento.

Para definir a fonte padrão como a fonte atual

  1. Na janela Modo de exibição de imagem, selecione um texto de anotação ou nota adesiva usados anteriormente cuja fonte você deseja usar como padrão para essas anotações do tipo de texto no futuro, respectivamente.

  2. Na faixa de opções Anotação, escolha [image] Definir como fonte padrão.

    – ou –

    Clique com o botão direito na anotação e selecione Definir como fonte padrão.

Observações

Se aplicados aos arquivos PDF, os atributos de fonte de notas adesivas não podem ser modificados.


Sobre a localização de itens

O PaperPort fornece diferentes recursos para ajudar você a localizar seus itens do PaperPort. Por exemplo, você pode:

  • Procurar visualmente as miniaturas da área de trabalho do PaperPort.

  • Selecione um item e clique em [image] Propriedades na faixa de opções Área de trabalho para ver nome, autor, assunto e palavras-chave do item.

  • Clique no botão [image] All-in-One Search para localizar itens com base em nome, autor, palavras-chave ou texto em caixas de texto ou notas do item.

  • Use o grupo Espaço de trabalho na faixa de opções Área de trabalho para ir para itens abertos ou digitalizados recentemente.

  • Exportar o texto real extraído de um item de imagem por OCR para pesquisá-lo em um editor de texto.

  • Pesquisar o conteúdo de um arquivo PDF Pesquisável ou Normal no PDF Viewer Plus ou Power PDF.

Observação:

Arquivos de imagem e de texto só têm nomes de item. Arquivos PDF e MAX podem ainda exibir autor, assunto e palavras-chave. O PaperPort 14 não permite que informações de arquivo sejam adicionadas a arquivos MAX; mas as propriedades adicionadas com versões antigas do PaperPort podem ser visualizadas e pesquisadas. Use o PDF Viewer Plus ou o Power PDF para adicionar informações de arquivo aos arquivos PDF.

Tópicos relacionados

  1. Sobre a pesquisa de itens
  2. Navegação por miniaturas


Sobre a pesquisa de itens

Se houver muitas pastas e itens, você poderá utilizar uma ferramenta poderosa para localizar itens, o painel All-in-One Search do PaperPort.

Você pode realizar uma pesquisa de arquivo com base em propriedades do item como, por exemplo, nome, palavras-chave, assunto ou texto de comentário e anotações.

Para procurar um arquivo PDF ou de imagem do PaperPort por suas propriedades:

  1. Na faixa de opções Área de trabalho, escolha [image] All-in-One Search no grupo Painel de funções.

  2. O painel All-in-One Search aparece no lado esquerdo da janela do PaperPort.

  3. Especifique o escopo da pesquisa: clique em Todos os itens ou 1º item.

  4. Na caixa Procurar em, selecione todas as pastas, a pasta atual, ou a pasta atual e suas subpastas.

  5. Na caixa Nome, autor, palavras-chave, insira uma palavra a ser procurada.

  6. Por padrão, o PaperPort pesquisa nas categorias de propriedades da forma definida por último. Para refinar a pesquisa, clique no botão de seta dupla para baixo e selecione as propriedades que você deseja incluir na pesquisa. Por exemplo, para pesquisar somente os itens criados por um certo autor, selecione apenas a caixa de seleção Autor e desmarque todas as outras caixas de verificação.

  7. Clique em Pesquisa para iniciar a pesquisa.

O PaperPort exibe os resultados na janela de Resultados da pesquisa.

Observação

As categorias de Autor, Palavras-chave e Comentários estão disponíveis somente para arquivos PDF ou MAX. O PaperPort 14 não permite adicionar metadados a arquivos MAX; só os metadados inseridos em uma versão anterior ficam disponíveis. Use o PDF Viewer Plus para adicionar informações aos arquivos PDF; essas informações podem ser visualizadas no painel Propriedades do PaperPort14.

Se você procurar por duas ou mais palavras, receberá todos os itens que contenham todas as palavras ou qualquer uma delas. Para localizar itens que contenham apenas as palavras procuradas na ordem apresentada, insira a sequência de caracteres pesquisada entre aspas duplas.

Tópicos relacionados

  1. All-in-One Search
  2. Utilização do painel All-in-One Search
  3. Exibição de itens localizados


Utilização do painel All-in-One Search

Use o painel All-in-One Search para inserir critérios de pesquisa e selecionar opções para localizar seus itens do PaperPort.

  1. Na faixa de opções Área de trabalho, escolha [image] All-in-One Search no grupo Painel de funções.

  2. Especifique o escopo da pesquisa: clique em Todos os itens ou 1º item.

  3. Especifique onde deseja procurar o(s) item(ns): Na caixa Procurar em, selecione Todas as pastas do PaperPort, Pasta atual, ou Atual e subpastas.

  4. Na caixa Nome, autor, palavras-chave, insira uma sequência de caracteres a ser procurada em propriedades do item. Para refinar a pesquisa, expanda o painel e selecione somente as propriedades ou os atributos que você deseja incluir na pesquisa. A pesquisa em Comentários procura no campo 'Assunto' do PDF, e a pesquisa em Anotações busca texto em Notas e Caixas de texto.

  5. Clique em Pesquisa para iniciar a pesquisa.

Se você selecionar Todos os itens, o PaperPort exibe o painel Resultados da pesquisa na janela da área de trabalho do PaperPort. O painel Resultados da pesquisa lista todos os itens localizados.

Se você selecionar 1º item, o PaperPort localiza o primeiro item que corresponde aos critérios de pesquisa e o seleciona automaticamente na área de trabalho.

Escolha [image] Localizar próximo no grupo Documento da faixa de opções Item ou pressione F3 para localizar o próximo item.

Dica

A maioria dos itens de imagem tem um conjunto limitado de propriedades. Apenas arquivos PDF e MAX podem ter um conjunto completo de propriedades. O PaperPort 14 não suporta a adição de novas propriedades a arquivos MAX, mas as propriedades adicionadas em versões anteriores permanecem disponíveis. Para adicionar propriedades de arquivo a um arquivo PDF, abra-o no PDF Viewer Plus e use Propriedades do documento no menu Documento.

Não é possível realizar pesquisas de texto completo no PaperPort Special Edition, mas o conteúdo textual de arquivos PDF Pesquisáveis ou Normais pode ser pesquisado no PDF Viewer Plus e este PaperPort pode criar PDF Pesquisável.

Tópicos relacionados

  1. All-in-One Search
  2. Exibição de itens localizados


Localização de itens por palavras no item

Para localizar itens por palavras no item

Você pode procurar palavras no conteúdo real de arquivos PDF Pesquisáveis ou PDF Normais no PDF Viewer Plus usando Editar > Localizar. Isso realça todas as ocorrências encontradas.

A pesquisa de conteúdo não pode ser feita em vários arquivos no PaperPort Special Edition. Você pode, no entanto, usar o painel All-in-One Search para pesquisar nomes ou propriedades de itens de arquivos PDF e MAX; ou seja, texto de assunto, autor, palavras-chave e anotações (em Notas ou Caixas de Texto). Você também pode usar o botão Exibir texto no painel Propriedades para executar o OCR em um item e receber seu conteúdo de texto simples. O texto pode então ser copiado e colado em um editor de texto, onde a pesquisa pode ser executada. Você também pode arrastar um item de imagem para um ícone de editor de texto na barra 'Enviar para' e obter a mesma funcionalidade.

Dicas

Se você selecionar Primeiro item na All-in-One Search, o PaperPort localizará o primeiro item que corresponda aos critérios de pesquisa e o selecionará automaticamente na área de trabalho. Para localizar o item seguinte, pressione F3.

O PaperPort 14 não permite que informações de arquivo sejam adicionadas a arquivos MAX; mas as propriedades adicionadas com versões antigas do PaperPort podem ser visualizadas e pesquisadas. Use o PDF Viewer Plus ou o Power PDF para adicionar informações de arquivo aos arquivos PDF.

Tópicos relacionados

  1. Localização de conteúdo de texto e anotação


Localização de conteúdo de texto e anotação

Para localizar o conteúdo de anotações

Você pode localizar palavras ou sequências de caracteres dentro de anotações (caixas de texto e notas) em arquivos MAX e PDF.

  1. Exiba o item na janela Modo de exibição de imagem.

  2. Na faixa de opções Editar, escolha [image] Localizar. A caixa de diálogo Localizar aparece.

  3. Na guia Anotação, digite o texto que deseja localizar.

  4. Na guia Opções, escolha se deseja ou não diferenciar maiúsculas de minúsculas.

  5. Pressione Localizar. O PaperPort começa o processo de pesquisa e exibe a primeira ocorrência na janela do Modo de exibição de imagem.

  6. Na faixa de opções Editar, escolha [image] Localizar próximo ou pressione F3 para localizar a próxima ocorrência.

Para pesquisar em anotações em uma grande variedade de arquivos PDF ou MAX, consulte Utilização do painel All-in-One Search.

Observações:

Pode-se adicionar anotações a arquivos de imagens (TIFF ou JPEG, por exemplo) e estas podem ser pesquisadas da forma descrita. Mas quando o arquivo é salvo (ou seja, você volta à área de trabalho do PaperPort), todas as anotações são fixadas no arquivo e deixam de ser pesquisáveis.

O PaperPort 14 não permite adicionar anotações a arquivos MAX, mas as anotações inseridas por versões anteriores podem ser pesquisadas.

Dica

A capacidade de localizar textos de anotações é muito útil quando há um item com várias páginas. Por exemplo, suponha que você tem um documento com várias páginas e observações a fazer na redação. Você pode adicionar uma anotação em cada local onde a redação precisa ser revisada. Ao terminar de ler o documento, você poderá localizar as anotações para chegar rapidamente às frases que precisam de revisão.


Utilização da janela Resultados da pesquisa

O PaperPort exibe a janela 'Resultados da pesquisa' sempre que você pesquisa Todos os itens no painel All-in-One Search da área de trabalho do PaperPort. A janela 'Resultados da pesquisa' mostra:

  • Uma miniatura de item. No caso de um item com várias páginas, você pode utilizar a barra de navegação para navegar até a miniatura ou ir para uma página específica no item.

  • Propriedades do item, como nome, pasta, autor, palavras-chave, informações de assunto e comentários, se aplicável.

  • Colunas que listam nome, pasta, tamanho, tipo e data de modificação de cada item. Os itens são listados em ordem de classificação, com base no número de correspondências encontradas. É possível rearranjar essas colunas arrastando suas caixas de título.

A janela 'Resultados da pesquisa' permite:

  • Arrastar itens para outras pastas ou links de programa

    Na lista, clique em um item e arraste-o para qualquer pasta do PaperPort ou do Windows, ou diretamente para um link de programa na barra Enviar para.
    Use Ctrl+clique para selecionar vários itens, ou Shift+clique para selecionar uma seqüência de itens.

  • Exibir itens na janela Modo de exibição de imagem

    Na lista, clique com o botão direito do mouse no item e, no menu de atalho, clique em Exibir.

  • Abrir a pasta que contém itens localizados.

    Na lista, clique duas vezes em um item – ou clique com o botão direito do mouse no item e, no menu de atalho, clique em Abrir pasta recipiente. O PaperPort abre a pasta na área de trabalho do programa e seleciona automaticamente o item.
    Escolha [image] Localizar próximo na faixa de opções Item para passar para o próximo item da lista.

  • Exibir propriedades do item

    Na lista, clique com o botão direito do mouse em um item e, no menu de atalho, clique em Propriedades.

  • Exibir, copiar ou colar conteúdo do item

    Clique no botão Exibir texto para exibir o conteúdo de texto de um item. Para copiar texto do item, selecione uma parte do conteúdo e clique em Copiar texto. Esse procedimento copia o texto selecionado para a Área de Transferência, permitindo que seja colado em outro arquivo. Para colar o texto copiado para a Área de Transferência, navegue até o local onde deseja colar o texto e posicione o cursor no ponto de inserção. Clique com o botão direito do mouse e, em seguida, clique em Colar. Colar o texto em um editor de texto permite fazer pesquisa nesse aplicativo.

Dica

Você pode manter a lista 'Resultados da pesquisa' atual enquanto exibe itens localizados. Na janela 'Resultados da pesquisa', clique com o botão direito do mouse no item que deseja exibir e, no menu de atalho, clique em Exibir. Esse procedimento exibe o item na janela do Modo de exibição de imagem.
Clique em [image] Ir para a área de trabalho na faixa de opções Exibir para voltar a Resultados da pesquisa.

Quando você terminar com os 'Resultados da pesquisa', clique no botão Pastas ou Propriedades no grupo 'Painel de funções' para voltar à exibição da área de trabalho.


Exibição de itens localizados

Para exibir os itens localizados

Ao procurar um item, você pode utilizar a janela Exibir texto para ver um conteúdo textual de documentos que correspondem aos critérios de pesquisa.

O PaperPort abre imediatamente a janela 'Exibir texto' e exibe o conteúdo do documento atual sempre que você procura o conteúdo de anotações a partir do Modo de exibição de imagem.

Quando você procura um item na área de trabalho do PaperPort, o PaperPort exibe a janela Resultados da pesquisa, que exibe uma lista de cada item encontrado. Para exibir o conteúdo de qualquer item, basta clicar no item na lista Resultados da pesquisa e, em seguida, clicar no botão Exibir texto para exibir a janela Exibir texto.

Na janela Exibir texto:

  • Se o item possui mais de uma página, utilize os botões Página no canto superior esquerdo ou clique em Ir para página para ir para uma página específica.

  • Se o item tiver texto em uma nota ou caixa de texto, ele será adicionado ao texto gerado ao final da página em que a anotação se encontra.

  • Para copiar qualquer parte do conteúdo, selecione o texto que deseja copiar e, em seguida, clique em Copiar texto. Isso copia o texto selecionado para a Área de transferência, para que você possa colá-lo em outro arquivo ou local. Navegue para o local onde deseja colar o texto, posicione o cursor no ponto de inserção, clique com o botão direito do mouse e, em seguida, clique em Colar.


Sobre o salvamento de itens de imagem

Utilizando os recursos Salvar como e Duplicar, você pode converter itens em diferentes formatos de arquivo de que outros programas possam necessitar.

Por exemplo, você pode usar Salvar como para converter um item JPEG em um arquivo bitmap do Windows (.bmp) para o programa Windows Paint – ou usar Duplicar como imagem do PaperPort para converter um arquivo do Word (.doc) em um item de imagem do PaperPort (.max).

Tanto Salvar como quanto Duplicar criam uma nova versão do arquivo sem afetar o original.

Você pode salvar itens para estes formatos de arquivo:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX de várias páginas (*.dcx)

  • Portable Document Format (.pdf) Somente imagem ou Pesquisável.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Bitmap do Windows (.bmp)

Observação

Esteja atento para o fato de que, quando você salva e converte um item de imagem em um formato diferente, o novo formato pode não suportar todas as características do item de origem.

Por exemplo, quando você salva um arquivo PDF colorido como um arquivo TIFF do Grupo 4, o item muda para imagem em preto e branco – ou quando você salva um arquivo com anotações de texto como um arquivo PDF, as anotações no PDF podem ter atributos de fonte, cor e tamanho de ponto diferentes.

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Alteração do formato de saída de Imprimir no PaperPort
  3. Sobre os drivers de impressão do PaperPort
  4. Impressão de arquivos no PaperPort como itens de imagem
  5. Duplicação de itens


Sobre a compactação de arquivos

Além da profundidade de cor e da resolução da imagem, o tamanho do arquivo de imagem depende do formato usado para salvar o arquivo. Alguns formatos de arquivo armazenam imagens como dados não compactados. Outros formatos usam vários métodos e algoritmos de compactação para reduzir o tamanho do arquivo e preservar a qualidade da imagem.

O melhor formato de arquivo para usar depende da natureza dos dados da imagem (texto ou figura), profundidade da cor e qualidade desejadas.

Ao trabalhar com formatos de arquivo, é importante entender que tipo de compactação um formato fornece:

  • Sem perdas – Um método de compactação que não causa perdas de dados de imagem. Ele reduz o tamanho do arquivo o máximo possível sem alterar a qualidade da imagem.

    Formatos de arquivo sem perdas incluem arquivos BMP, PNG e a maioria dos tipos de arquivo TIFF.

  • Com perdas – Um método de compactação que descarta alguns dados de imagem para diminuir o tamanho do arquivo, mas reduz a qualidade da imagem. JPEG é um formato de arquivo comum que utiliza compactação com perdas.

Configuração da compactação para arquivos PDF

Clique no botão PaperPort, escolha [image] Opções e clique na guia Avançado para definir a qualidade da imagem de novos arquivos PDF criados durante certas operações.

Configuração da compactação para outros itens de imagem

Você também pode configurar o nível de compactação para outros tipos de imagem, como os formatos JPEG, ao digitalizar ou salvar esses arquivos no PaperPort. Quanto mais alto for o número, menor será a compactação e melhor será a qualidade da imagem. Para obter detalhes, consulte Conversão de um item de imagem em um formato diferente.

Tópicos relacionados

  1. Alteração da qualidade de imagem padrão de arquivos PDF
  2. Definição da qualidade da imagem de novos itens


Conversão de um item de imagem em um formato diferente

Você pode converter itens com uma só imagem em um tipo, ou formato, diferente de arquivo–ou pode converter vários itens no mesmo formato simultaneamente.

Para converter um item de imagem

  1. Selecione o item de imagem na área de trabalho do PaperPort.

    – ou –

    Exibir itens na janela Exibição de imagem.

  2. Clique no botão PaperPort e escolha [image] Salvar como

    – ou –

    Na área de trabalho do PaperPort, escolha Salvar como no menu de atalho.

  3. Na caixa de diálogo Salvar como:

  • Na caixa Salvar em, especifique a pasta na qual você deseja salvar o item.

  • (Opcional) Na caixa Nome do arquivo, especifique um novo nome de arquivo se desejar que o PaperPort crie uma nova cópia do item sem afetar o item original.

  • Na caixa Salvar como tipo, selecione o formato no qual você deseja converter e salvar o item.

  • (Opcional) Se aplicável ao formato do arquivo, clique em Opções e escolha a qualidade de imagem entre boa, melhor e máxima. Quanto mais alto for o número, menor será a compactação e melhor será a qualidade da imagem.

  • Escolha um modo de conversão de cores na caixa de seleção Cor e/ou escolha o valor de dpi desejado na caixa de seleção Resolução.

  4. Clique no botão Salvar.

Para converter vários itens de página de uma só vez, selecione os itens de imagem na área de trabalho do PaperPort antes de abrir a caixa de diálogo Salvar como. Selecione Exibir caixa de diálogo Salvar como para cada item para alterar somente os atributos desejados para cada item.

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Alteração do formato de saída de Imprimir no PaperPort
  3. Sobre os drivers de impressão do PaperPort
  4. Impressão de arquivos no PaperPort como itens de imagem
  5. Duplicação de itens


Conversão de documentos digitalizados em texto

Para converter documentos digitalizados em texto

Você pode converter documentos digitalizados em texto simplesmente arrastando e soltando a miniatura em seu programa de processamento de texto. O PaperPort processa automaticamente seu documento digitalizado usando o software de OCR do programa, inicia o processador de texto e carrega o texto digitalizado em um documento pronto para edição.

  1. Na área de trabalho do PaperPort, selecione o item de imagem.

  2. Arraste e solte o item de imagem no programa de edição de texto na barra Enviar para.

    – ou –
    Clique no botão do PaperPort, escolha [image] Enviar para e clique no nome do programa que deseja usar para editar o texto. O PaperPort exibe uma janela indicando o progresso. Quando o processo de OCR termina, o programa que você selecionou é iniciado e exibe o texto em um novo documento sem título.

Se um computador com o PaperPort tiver o OmniPage instalado, seus serviços de OCR ficam disponíveis e ampliam os recursos do PaperPort. Consulte Utilização do OmniPage com o PaperPort. Para obter uma lista detalhada dos recursos de OCR do OmniPage, consulte https://www.kofax.com.

Para converter documentos digitalizados com o OmniPage, arraste e solte o item de imagem no ícone do OmniPage Pro localizado na barra Enviar para.

Dicas

Você também pode selecionar o item na área de trabalho, clicar com o botão direito do mouse e, em seguida, clicar em Copiar texto. O programa de OCR extrai o texto e o copia para a Área de Transferência do Windows. Inicie o programa que você deseja usar e cole o texto em um arquivo.

Clique em um ícone de programa na barra 'Enviar para' ou inicie o programa que deseja usar e cole o texto em um arquivo.

Ao digitalizar para OCR, a resolução deve ser de pelo menos 200 dpi; 300 será melhor. As imagens capturadas de páginas da Web costumam ter apenas 96 dpi; o que geralmente não é adequado para OCR. As digitalizações em preto e branco são melhores para a obtenção de páginas bem nítidas; as páginas com fundo colorido ou sombreado ou de baixo contraste são mais bem digitalizadas em tons de cinza ou cores.

Tópicos relacionados

  1. Alteração da resolução da imagem
  2. Sobre resolução da digitalização, da tela e da impressão
  3. Digitalização de texto para obtenção dos melhores resultados de OCR
  4. Configurações de resolução do scanner para obter melhores resultados
  5. Cópia de texto de um item digitalizado


Digitalização de texto para obtenção dos melhores resultados de OCR

Ao digitalizar um documento de texto, use as seguintes configurações recomendadas para obter os melhores resultados:

Tipo de item | Resolução
Documentos | 300 dpi preto e branco – ou – 200 dpi em tons de cinza ou cores
Documentos de baixa qualidade ou com pouco texto | 400 dpi preto e branco – ou – 300 dpi em tons de cinza

Você pode usar o software de OCR incorporado no PaperPort para copiar texto de documentos de texto digitalizados a fim de poder usar e editar o texto em qualquer programa de edição de texto, processador de texto ou planilha.

Esse processo é frequentemente chamado de processo de conversão, porque o software de OCR lê, extrai e converte os caracteres digitalizados em texto real.

Se um computador com o PaperPort tiver o OmniPage instalado, seus serviços de OCR ficam disponíveis e ampliam os recursos do PaperPort. Consulte Utilização do OmniPage com o PaperPort. Para obter uma lista detalhada dos recursos de OCR do OmniPage, consulte https://www.kofax.com.

Observações

Para o bom funcionamento do processo de OCR, as imagens de texto devem ser digitalizadas com 150 a 600 dpi.

Ao extrair o texto digitalizado, o processo de OCR nem sempre é perfeito. Em muitos documentos, dependendo da qualidade do original, você pode esperar obter até 98 por cento de precisão com o software de OCR do PaperPort. Em alguns documentos, entretanto, realizar o OCR não é fácil. Se o seu documento tiver uma ótima impressão, você descobrirá que a digitalização em 400 dpi produz resultados melhores. Esteja ciente que a digitalização com uma resolução mais alta, como 600 dpi, normalmente não melhorará os resultados do OCR e poderá inclusive reduzir a qualidade do OCR.

O OCR funciona melhor quando o arquivo está em um formato sem perdas, como arquivo de imagem do PaperPort (.max) configurado com qualidade superior, arquivo de bitmap do Windows (.bmp) ou arquivo TIFF. Os resultados do OCR com arquivos JPEG e arquivos de imagem do PaperPort configurados com qualidade inferior dependem do nível de compactação.

Dicas

Para obter resultados de OCR melhores, comece com um documento original limpo. A qualidade do OCR é aprimorada definindo-se um idioma de OCR adequado. Faça isso na guia Geral do painel Opções do PaperPort.

Se um item de imagem apresentar notas ou linhas escritas à mão, o software de OCR tentará analisar esta informação e poderá fazer uma conversão incorreta. Por essa razão, você deve sempre verificar o texto convertido após o processo de OCR terminar.

Mapas, texto escrito à mão, figuras, logotipos e itens semelhantes não produzem bons resultados quando passam pelo processo de OCR.

Se a imagem do texto digitalizado também contiver linhas, trabalho artístico ou texto escrito a mão, exiba a imagem na janela Exibição de imagem, corte as linhas ou formas extras e, em seguida, use o processo de OCR para extrair o texto da imagem.

Tópicos relacionados

  1. Alteração da resolução da imagem
  2. Sobre resolução da digitalização, da tela e da impressão
  3. Configurações de resolução do scanner para obter melhores resultados
  4. Cópia de texto de um item digitalizado
  5. Conversão de documentos digitalizados em texto


Cópia de texto de um item digitalizado

Para copiar o texto de um item digitalizado

Para copiar texto de parte de um documento digitalizado ou item de imagem para uso em um programa de edição de texto, processamento de texto ou de planilha.

A partir da área de trabalho do PaperPort, você pode copiar todo o texto de um item. A partir da janela Exibição de imagem, você pode copiar todo o texto ou somente as partes desejadas.

Na área de trabalho do PaperPort

  1. Selecione o item de imagem com o texto que você deseja copiar.

  2. Clique com o botão direito do mouse e, em seguida, no menu de atalho, clique em Copiar texto.

    – ou –

    Selecione [image] Copiar texto na faixa de opções Item.

    O software de OCR extrai o texto e o copia para a Área de Transferência do Windows.

  3. Abra o programa no qual você deseja inserir o texto e use Colar para colar o texto em um arquivo.

A janela Modo de exibição de imagem

  1. Na faixa de opções Página, escolha [image] Selecionar área.

  2. Desenhe uma caixa ao redor do texto que você deseja copiar.

  3. Clique com o botão direito do mouse e, em seguida, clique em Copiar texto.

    – ou –

    Selecione [image] Copiar texto na faixa de opções Editar.

    O software de OCR extrai o texto e o copia para a Área de Transferência do Windows.

  4. Abra o programa no qual você deseja inserir o texto e use Colar para colar o texto em um arquivo.

Se o OmniPage estiver instalado, você poderá executar o OCR com menos limitações e melhores resultados. Consulte Utilização do OmniPage com o PaperPort.

Dica

Após colar o texto, verifique se existem erros. Embora seja normalmente preciso, nem sempre o processo de OCR é perfeito. Os melhores resultados ocorrem quando você usa um original limpo.


Alteração do formato do texto e do programa de OCR padrão

Para alterar o formato do texto e o programa de OCR padrão

Nas opções de Enviar para de certos programas na barra Enviar para, você pode especificar o programa de OCR que deseja usar, assim como o tipo de arquivo em que quer converter o texto copiado pelo programa de OCR.

  1. Na faixa de opções Ferramentas, clique em [image] Opções de Enviar para no grupo Links e, em seguida, na lista Links de programa, clique no ícone do programa vinculado.

  2. Na área Enviar itens como, selecione o tipo de arquivo e o programa de OCR que você deseja usar. Clique em Configurações para especificar mais detalhes para o OCR.

  3. Clique em OK.

Para obter uma lista das vantagens de utilizar o OmniPage no lugar do OCR do PaperPort, consulte Utilização do OmniPage com o PaperPort.

Dica

Para acessar rapidamente as opções de ajuste para qualquer link de programa, clique com o botão direito do mouse no ícone na barra Enviar para e, em seguida, clique em Opções de Enviar para.

Tópicos relacionados

  1. Opções de Enviar para – OmniPage
  2. Opções de Enviar para – Configurações para programas de edição de texto


Utilização do OmniPage com o PaperPort

Você obtém recursos completos de OCR quando, além do PaperPort, seu computador contar com o Kofax OmniPage (versão 16 ou superior). O OmniPage é um programa de OCR robusto que lê e converte caracteres digitalizados em texto real editável.

Ao utilizar o PaperPort em um computador que também possui o OmniPage, você pode:

  • Criar arquivos PDF pesquisáveis quando digitaliza, imprime e salva seus documentos e itens.

    Esse formato fornece uma imagem em bitmap do seu documento ou elemento gráfico com conteúdo textual armazenado em forma de texto oculto. Ele mantém uma aparência idêntica aos documentos originais e permite que outros programas, como o Power PDF, pesquisem os arquivos. Você também pode utilizar o PaperPort para pesquisar texto em arquivos do tipo Imagem de PDF pesquisável.

  • Arraste e solte itens no link do programa OmniPage [image] localizado na barra Enviar para a fim de converter documentos digitalizados em documentos de texto editável.

    Para ajustar opções do programa OmniPage, na barra Enviar para, clique com o botão direito do mouse no ícone do software e, em seguida, selecione Opções de Enviar para.

  • Selecione o OmniPage como o mecanismo de OCR nas opções de 'Enviar para' relativas a outros links de programa, como os do Microsoft Word ou Excel. Isso permitirá usar o OmniPage para converter textos digitalizados em documentos editáveis nos programas de processamento de texto.

Algumas vantagens de usar o OmniPage para serviços de OCR no lugar do OCR do PaperPort:

  • inclusão de japonês, coreano e chinês (a partir da versão 16)

  • pré-processamento de imagem superior

  • índice de precisão de OCR significativamente maior

  • possibilidade de converter uma faixa mais ampla de tamanhos de texto – de 5 a 72 pontos

  • conversão bem-sucedida de textos coloridos e de textos sobre fundos coloridos

  • conversão de tabelas mais fiel ao documento original

As vantagens adicionais de enviar imagens e arquivos PDF para conversão no OmniPage incluem:

  • zoneamento manual preciso para obtenção de melhores resultados de OCR

  • suporte para mais de 120 idiomas em uma série de alfabetos.

  • tecnologia de retenção de página mais atual, com uso de True Page® ou Página ligada

  • corretores gramaticais, verificadores e ferramentas de correção

  • textos reconhecidos podem ser lidos em voz alta

  • capacidade de projetar e usar fluxos de trabalho.

Para obter informações completas sobre a mais nova versão do OmniPage, consulte https://www.kofax.com.

Tópicos relacionados

  1. Cópia de texto de um item digitalizado
  2. Conversão de documentos digitalizados em texto


Envio de itens para outros programas

Para enviar um item para outro programa

A barra Enviar para é um dos recursos mais avançados e úteis do PaperPort. Ela permite a realização de uma grande variedade de funções de maneira rápida e fácil, como converter um documento digitalizado em um arquivo de texto editável, apenas arrastando o documento para um ícone na barra Enviar para.

Como o texto em uma página digitalizada é simplesmente uma imagem do texto, você não pode editá-lo como faria com o texto em um documento de editor de textos. Você pode, entretanto, arrastar um documento digitalizado para o ícone de um processador de texto suportado, como o Microsoft Word, na barra Enviar para.

O software do PaperPort converterá a imagem digitalizada em texto antes de enviar o item para o Word. O PaperPort executa essa conversão utilizando o software de reconhecimento ótico de caracteres (OCR) fornecido com o PaperPort.

Depois que o PaperPort converte a imagem para texto e envia o arquivo para o Word, você pode editar o arquivo no seu programa Word.

O PaperPort oferece suporte a uma ampla variedade de programas incluindo processamento de texto, planilhas, fax, email via Internet, gráficos, OCR e programas de serviços online.

Os ícones na barra Enviar para – e na lista Enviar para do botão PaperPort – identificam programas para os quais você pode enviar seus itens sem sair do PaperPort. Esses ícones de programa são normalmente chamados de "links". Um link de programa executa qualquer conversão que seja necessária e pode fornecer opções sobre o envio do item.

Para enviar um item do PaperPort para outro programa:

  • Na área de trabalho do PaperPort, selecione o item e, em seguida, arraste-o e solte-o no ícone do programa na barra Enviar para.

– ou –

  • Na área de trabalho do PaperPort, selecione o item ou exiba-o na janela Exibição de imagem.

  • Em seguida, clique no botão do PaperPort, escolha [image] Enviar para e clique no programa desejado.

O programa vinculado é aberto e pode ser utilizado normalmente.

Observações

Certos links de programas podem aceitar vários itens. Outros aceitam somente tipos de itens específicos. A operação depende do tipo de arquivo e do próprio programa. Por exemplo, você pode selecionar vários itens e arrastá-los como um grupo para a Lixeira a fim de excluir todos eles – ou arrastar arquivos PDF individuais para o ícone do Microsoft Word para criar um item de texto com várias páginas.

Se um link de programa não puder aceitar vários itens, o PaperPort exibirá uma mensagem de notificação que solicita o envio de cada item separadamente. Ele também alerta se um tipo de item não for compatível com o programa de destino.

Você pode usar a barra Enviar para do PaperPort para iniciar programas sem sair do PaperPort: na barra Enviar para, clique no ícone do programa que você deseja iniciar.


Reorganização dos ícones na barra Enviar para do PaperPort

Reorganização de ícones de programa na barra Enviar para

Para reorganizar ícones de programa na barra Enviar para

Você pode mover os ícones de programa que utiliza com mais freqüência para a esquerda da barra Enviar para. Isso reduz a quantidade de rolagem de que você precisa para acessar seus programas favoritos.

  1. Exiba a área de trabalho do PaperPort.

  2. Mantenha pressionada a tecla Alt.

  3. Utilize o mouse a fim de arrastar um ícone para uma nova posição na barra Enviar para.

  4. Solte o botão do mouse para posicionar o ícone na nova posição.

Dica

Para remover um ícone que você não utiliza, clique com o botão direito do mouse no ícone localizado na barra Enviar para, clique em Opções e, em seguida, desmarque a caixa de seleção Incluir ícone na barra Enviar para.

Para adicionar um novo ícone de programa à barra Enviar para

Quando você instala o PaperPort, o software procura programas em seu computador e adiciona automaticamente ícones referentes a muitos deles à barra Enviar para.

Se você tem em seu computador um programa que não aparece na barra Enviar para, é possível adicioná-lo à barra Enviar para utilizando o assistente Novo link do programa.

  1. Exiba a área de trabalho do PaperPort.

  2. Na faixa de opções Ferramentas, clique em [image] Novo link no grupo Links.

    – ou –

    Na barra Enviar para, clique com o botão direito do mouse em uma área em branco da barra e, no menu de atalho, aponte para a barra Enviar para e clique em Novo link do programa.

    A caixa de diálogo do assistente 'Novo link do programa – Tipo do programa' aparece.

  3. Siga as etapas no assistente e clique em Concluir para encerrar o assistente.

Observações

Poderá haver um ligeiro retardo antes que o ícone do programa adicionado apareça na barra Enviar para.

Na faixa de opções Ferramentas, escolha [image] Atualizar a barra Enviar para. Isso instrui o PaperPort a verificar se há novos programas em seu computador e a atualizar a barra Enviar para de acordo com a verificação.

Para obter uma lista completa dos programas que você pode utilizar com o PaperPort ou descarregar suporte para programas lançados recentemente, consulte a área referente ao PaperPort no site da Kofax na web.

Para remover um ícone de programa da barra Enviar para

Você pode remover os ícones de programa que raramente usa da barra Enviar para.

Além disso, você pode eliminar ícones de programa que acrescentou à barra Enviar para.

  1. Na faixa de opções Ferramentas, escolha [image] Opções de enviar para e, na lista Links de programa, clique no ícone do programa.

    O PaperPort exibe a caixa de diálogo Opções de Enviar para referente àquele programa.

  2. Desmarque a caixa de seleção Incluir ícone na barra Enviar para.

  3. Clique em OK.

Você pode enviar itens para um programa mesmo quando o ícone de programa não aparece na barra Enviar para. Clique no botão PaperPort, escolha [image] Enviar para e depois clique no programa para o qual deseja enviar o item.

Remover ou excluir um ícone de programa da barra Enviar para não remove o programa do computador.

Para excluir um ícone de programa que você adicionou

Na barra Enviar para, clique com o botão direito do mouse no ícone do programa adicionado e, no menu de atalho, clique em Excluir o link do programa. Para adicionar o ícone em outro momento, utilize o assistente de Novo link do programa para adicionar o ícone de programa à barra Enviar para.

Para alterar as opções de Enviar para de um programa

Você pode alterar as opções de Enviar para e especificar como deseja usar os programas na barra Enviar para.

Por exemplo, você pode enviar documentos digitalizados para um programa, como o Microsoft Word, na barra Enviar para. Nas Opções de Enviar para do programa Word, você pode especificar o tipo de arquivo padrão que o PaperPort usará quando converter seus itens de imagem em documentos do Word.

Para rapidamente acessar as opções de ajuste para qualquer link de programa:

  • Na faixa de opções Ferramentas, escolha [image] Opções de enviar para e, na lista Links de programa, clique no ícone do programa.

    – ou –

  • Clique com o botão direito do mouse no ícone de programa na barra Enviar para e, em seguida, clique em Opções de Enviar para.

A caixa de diálogo Opções de Enviar para de cada programa contém opções específicas para cada um dos programas. Muitos programas compartilham de opções similares, como o Microsoft Word e Excel. Para obter mais informações sobre as opções de Enviar para de um programa em particular, consulte Alteração das Opções padrão de Enviar para.

Dica

Para cada programa, você pode optar por mostrar ou ocultar o ícone na barra Enviar para. Para ocultar um ícone, desmarque a caixa de seleção Incluir ícone na barra Enviar para nas opções de Enviar para desse programa.


Sobre o compartilhamento de itens com outras pessoas

O PaperPort fornece muitas ferramentas para facilitar o compartilhamento de arquivos, imagens e documentos com amigos, colegas de trabalho e sócios.

Essas ferramentas são partes integrantes do programa e estão prontamente disponíveis em barras de ferramentas, menus e barras de comandos para serem rapidamente acessadas sempre que você precisar.

Para ajudá-lo a compartilhar itens com outras pessoas, o PaperPort torna mais fácil:

  • Enviar email com itens para outras pessoas, arrastando os itens para o seu programa de email preferido na barra Enviar para do PaperPort.

  • Digitalizar ou converter itens para o formato PDF, o formato de compartilhamento mais popular, considerado por muitos como o padrão do setor para distribuição de documentos.

  • Acessar pastas compartilhadas na sua rede local ou de longa distância, adicionando pastas ao painel Pasta do PaperPort.

Além disso, você pode converter itens em formatos de saída populares para uso compartilhado em vários outros programas, como Microsoft Word, Adobe Acrobat e Adobe Photoshop. Para obter uma lista de todos os vínculos de programas suportados, visite PaperPort no site da Kofax na Web em https://www.kofax.com.

Tópicos relacionados

  1. Sobre o envio de itens como anexos de email
  2. Acesso a pastas compartilhadas em rede


Sobre o envio de itens como anexos de email

O PaperPort é compatível com muitos programas de email populares, tais como Microsoft Outlook.

Para enviar um item por email como anexo, arraste e solte o item em seu programa de email na barra Enviar para. O programa de email é iniciado e o PaperPort anexa o item à nova mensagem de email. Acrecente texto e envie-a. O destinatário do email recebe a mensagem e pode abrir o anexo para exibir o item que você enviou.

Formatos de arquivo úteis são JPEG ou PDF. Embora muitos programas de email forneçam a opção de exibir conteúdo em HTML no corpo de mensagens de email, alguns destinatários precisam iniciar o navegador da Web para exibir um anexo em HTML.

Arquivos MAX enviados como anexos só podem ser visualizados por pessoas que possuam o PaperPort. No PaperPort 14, os arquivos MAX são somente leitura, portanto, é recomendável usar o Conversor de MAX para PDF antes do envio.

Para anexar um item a uma mensagem de email

  1. Na área de trabalho do PaperPort, selecione o item que deseja enviar.

  2. Arraste e solte o item no ícone do programa de email na barra Enviar para.
    – ou –
    Clique no botão do PaperPort e escolha [image] Enviar...

  3. Se for a primeira vez que você envia um email usando o PaperPort, aparecerá a caixa de diálogo Opções de Enviar para. Especifique quaisquer opções que desejar, como o formato no qual enviar os itens, e, em seguida, clique em OK.

  4. O programa de email é iniciado e o PaperPort anexa o item a uma nova mensagem de email vazia. Adicione texto, endereço e assunto e, em seguida, envie o email.

  5. Dependendo do programa de email utilizado, as etapas para envio de mensagens podem variar um pouco.

Dicas

Para alterar as Opções de Enviar para do seu programa de email a qualquer momento, clique com o botão direito no ícone de programa na barra Enviar para e, em seguida, clique em Opções de Enviar para.

Embora serviços de email baseados na Web, como o Yahoo Mail ou o Gmail, não estejam disponíveis como programas vinculados da barra Enviar para, você pode utilizá-los. Salve os itens desejados no seu sistema de arquivos em tipos de arquivos adequados, inicie o programa de email, crie sua mensagem e depois anexe os arquivos.

Tópicos relacionados

  1. Sobre o compartilhamento de itens com outras pessoas
  2. Opções de Enviar para – Programas populares de email
  3. Opções de Enviar para – MS Outlook


Envio de um item por fax

Para enviar um item por fax

O PaperPort é compatível com muitos programas de fax populares. Se o seu computador tem um programa de fax e um modem de fax, você pode enviar itens do PaperPort para o programa de fax diretamente do PaperPort.

  1. Na área de trabalho do PaperPort, selecione o item que deseja enviar por fax.

  2. Arraste e solte o item no ícone do programa de fax na barra Enviar para

    – ou –

    Clique no botão PaperPort, escolha [image] Enviar para e clique no nome do programa de fax.

    O PaperPort inicia o programa de fax com o item selecionado pronto para ser enviado.

  3. Use o programa de fax para enviar o item do PaperPort como faria com qualquer outro tipo de arquivo.

Dicas

Na janela Modo de exibição de imagem, escolha [image] Enviar para na lista suspensa do botão do PaperPort e clique no programa de fax para enviar um item a esse programa enquanto você utiliza essa exibição.

O PaperPort reconhece a maioria dos programas de fax e exibe o ícone de programa de fax na barra Enviar para. Se não houver um driver de fax em seu computador, você precisará reinstalar o software do programa de fax.

Ao importar uma imagem salva por um programa de fax ou ao imprimir a partir de um programa de fax usando o driver de impressão do PaperPort, o documento pode ter suas dimensões reduzidas. Isso pode ocorrer quando um documento é enviado por fax em modo padrão, o que cria uma imagem com 100x200 dpi. Para solucionar esse problema, importe todos os documentos recebidos por fax em modo fino para criar uma imagem com 200x200 dpi.


Interação com um site de FTP

FTP (protocolo de transferência de arquivos) é um formato popular para transmissão de arquivos eletrônicos entre computadores ligados em rede. Muitas empresas utilizam o FTP para fornecer diversos serviços de Internet para seus clientes. Um site na Internet ou intranet que fornece serviços de FTP geralmente é denominado site de FTP.

O software do PaperPort inclui um link de [image] programa de FTP na barra Enviar para:

Você pode usar esse link de programa para:

  • Copiar arquivos para um site de FTP

  • Obter arquivos de um site de FTP

  • Exibir o conteúdo de pastas do site de FTP, se possuir os direitos de acesso adequados.

Observação

Observe que, antes de usar o programa de FTP, você precisa conhecer o endereço do site de FTP, seu nome de usuário no site e a senha de acesso.

Para copiar arquivos para um site de FTP

Se você tem acesso a um site de FTP, poderá utilizar o programa de FTP na barra Enviar para a fim de copiar arquivos do PaperPort para o site. Siga estas etapas:

  1. Na área de trabalho do PaperPort, selecione e arraste um ou mais arquivos para o programa de FTP na barra Enviar para.

    A caixa de diálogo Login do FTP aparece. Na primeira vez que você usa o programa de FTP, é necessário especificar informações de login. Nos acessos seguintes, as informações aparecerão automaticamente.

  2. Na caixa de diálogo Login do FTP:

    • Na caixa Nome do host, digite o endereço de FTP; por exemplo, ftp.nomedaempresa.com.

    • Na caixa Nome do usuário, digite seu nome de usuário para o site de FTP.

    • Na caixa Senha, digite a senha que você usa para acessar o site de FTP.

      E, em seguida, clique no botão Login.

3. Na caixa de diálogo Link de FTP, navegue até a pasta na qual você deseja colocar os arquivos e selecione-a.

4. Clique em Colocar arquivos para copiar os arquivos selecionados para o site de FTP.

Para obter arquivos de um site de FTP

Se você tem acesso a um site de FTP, poderá usar o programa de FTP na barra Enviar para a fim de obter arquivos desse site. Siga estas etapas:

  1. Na barra Enviar para do PaperPort, clique com o botão direito do mouse no programa de FTP e, em seguida, clique em Obter arquivo.

  2. Insira as informações necessárias na caixa de diálogo Login do FTP, conforme descrito anteriormente.

  3. Na caixa de diálogo Link de FTP, navegue para a pasta onde se encontram os arquivos que você deseja recuperar e selecione-a.

    A fim de navegar para uma pasta acima na árvore de pastas, clique em ".." na lista Pasta do host.

  4. Selecione os arquivos que você deseja obter.

  5. Clique em Obter arquivos.

O PaperPort recupera o arquivo e o exibe na área de trabalho do PaperPort.


Impressão de um item

Impressão de itens

Você pode imprimir itens da área de trabalho do PaperPort ou da janela Exibição de imagem.

Para imprimir um item na área de trabalho do PaperPort

  1. Na área de trabalho do PaperPort, selecione o item.

  2. Arraste e solte o item do ícone de impressora na barra Enviar para.

    – ou –

    Clique no botão PaperPort e escolha [image] Imprimir.

    – ou –

    Clique com o botão direito do mouse e, no menu de atalho, clique em Imprimir.

  3. Na caixa de diálogo Imprimir, selecione as opções de impressão desejadas.

  4. Clique em OK.

Para imprimir um item na janela Modo de exibição de imagem

  1. Exiba o item na janela Modo de exibição de imagem.

  2. Clique no botão PaperPort e escolha [image] Imprimir.

  3. Na caixa de diálogo Imprimir, selecione as opções de impressão desejadas.

  4. Clique em OK.

Dicas

Clique no botão do PaperPort e escolha [image] Configuração da impressão para exibir a caixa de diálogo Impressora. Para imprimir a imagem como ela está, desmarque a caixa de seleção Incluir o nome do item. Para evitar a impressão de anotações, desmarque a caixa de seleção Incluir anotações.

Para alterar as opções de impressão padrão, consulte Opções de Enviar para: Impressora.

Para imprimir vários itens em uma única página

Para imprimir vários itens em uma única página. Esse recurso é especialmente útil quando você deseja incorporar vários itens, como fotos, recibos ou cartões de visita em uma única página impressa.

  1. Clique no botão PaperPort e escolha [image] Configuração da impressão.

    A caixa de diálogo Impressora aparece.

  2. Na caixa Páginas por folha, especifique o número de itens que você deseja incluir em cada folha impressa.

  3. Selecione Redimensionar a página de forma que caiba se quiser reduzir uma imagem para imprimi-la dentro das margens de página padrão.

    Desmarque essa caixa de seleção para imprimir itens exatamente como aparecem em uma página, mesmo que algum texto esteja fora das margens padrão da página. Isso é útil para contratos legais que incluem numeração de linhas.

  4. Selecione Orientar a página automaticamente para o melhor ajuste para ajudar a assegurar que todos os itens caibam na página. Essa configuração permite que o PaperPort determine a melhor orientação de página; paisagem ou retrato.

  5. Especifique outras configurações de impressão conforme apropriado para a tarefa. Para obter mais detalhes, consulte Opções de Enviar para: Impressora.

  6. Agora, você pode enviar os itens para a impressora. Selecione cada item individual na área de trabalho e, em seguida:

  • Arraste e solte o item no ícone Impressora na barra Enviar para.

    – ou –

  • Clique no botão PaperPort e escolha [image] Imprimir.

Dica

Siga o mesmo procedimento para imprimir todas as páginas em um item de várias páginas na mesma página impressa. Ao invés de selecionar cada item que você deseja imprimir, selecione o item de várias páginas e arraste-o para o ícone Impressora da barra Enviar para.


Sobre os drivers de impressão do PaperPort

O PaperPort fornece um driver de impressão de imagens na lista de impressoras oferecida por qualquer aplicativo com capacidade para impressão do seu sistema. Use-o para criar um arquivo PDF a partir do seu documento atual e colocá-lo no local atual da área de trabalho do PaperPort. Esse driver chama-se Impressora de imagem do PaperPort. Escolha-o e clique em Propriedades ou Opções para definir configurações de tamanho de página, orientação, páginas por folha, resolução, gerenciamento de cores e também se o arquivo a ser criado será em preto e branco ou em cores. O arquivo resultante é gerado por padrão no formato de Imagem PDF. Vá para Opções > Itens na lista suspensa do botão PaperPort para alterar esse padrão. A outras opção é o formato Imagem PDF pesquisável.

Se você gerar arquivos PDF somente imagem e abri-los no programa de PDF da Kofax, ele perguntará se você deseja fazer uma cópia pesquisável do arquivo.

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Alteração do formato de saída de Imprimir no PaperPort
  3. Impressão de arquivos no PaperPort como itens de imagem
  4. Sobre arquivos PDF
  5. Sobre arquivos de imagem do PaperPort (.max)
  6. Sobre a criação de arquivos PDF
  7. Sobre itens de imagem e texto
  8. Sobre a edição de arquivos PDF


Alteração das opções do PaperPort

Para alterar opções do PaperPort

Ao alterar opções do PaperPort, você pode controlar muitos aspectos de como o PaperPort funciona e como ele exibe itens na área de trabalho do PaperPort.

  1. Clique no botão PaperPort e escolha Opções. A caixa de diálogo 'Opções do PaperPort' contém as seguintes guias:

  • Geral – Define a exibição de certos avisos e caixas de diálogo e o idioma de OCR.

  • Área de trabalho – Determina diferentes aspectos de exibição da área de trabalho do PaperPort e define qual programa exibe um item quando se clicam duas vezes nele.

  • Item – Especifica a convenção de nomes padrão para itens combinados ou empilhados em PDF e o tipo de arquivo padrão do recurso Imprimir no PaperPort.

  • Pasta – Especifica os padrões de opções de nome e cor de pastas criadas e adicionadas ao PaperPort.

  • Barra Enviar para – Define atributos diferentes da barra Enviar para na área de trabalho do PaperPort.

  • Avançadas – Define opções para arquivos PDF recém-criados e para itens inseridos em outros documentos.

  • Botões do scanner – Mostra qual perfil de digitalização está associado a que botão do scanner, caso haja, e permite a edição e remoção de associações.

  2. Clique na guia desejada, altere uma ou mais opções e, em seguida, clique em OK.


Alteração das configurações de segurança de PDF padrão

As configurações de segurança para arquivos PDF são feitas no PDF Viewer Plus ou no Power PDF. Consulte os sistemas de Ajuda dos aplicativos.

Observação

Se você estiver criando um arquivo PDF a partir de outro arquivo PDF (p. ex., desempilhando), ele herdará as configurações do arquivo de origem.

Tópicos relacionados

  1. Sobre a proteção por senha dos arquivos PDF
  2. Abertura de um PDF protegido por senha


Alteração do formato para nomes de novos itens

Para alterar o formato dos nomes de novos itens de PDF

Você pode definir o formato dos nomes de todos os itens de PDF que criar empilhando ou combinando arquivos em PDF. Para verificar se todos os nomes de item são únicos, o PaperPort anexa um sufixo numérico a um nome de item quando necessário.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Item.

  2. Na caixa de diálogo Nome, insira a sua própria convenção de nome de arquivo ou selecione um formato de data a partir da lista. Ao selecionar um formato de data, o PaperPort usará a data atual para nomear os novos itens.

  3. Para alterar o esquema de nomeação padrão, selecione a sua preferência na lista Sufixo.

    Na lista Sufixo, selecione (n) se desejar que o PaperPort anexe sufixos numéricos, como (2), (3), etc. Por exemplo, Documento (2), Documento (3) e Documento (4).

    As configurações de dígito–nn, nnn, etc.–permitem que você crie nomes facilmente classificáveis em listas de arquivos. Selecione nn para dois dígitos, nnn para três dígitos e assim por diante.

    Por exemplo, selecione nn para nomear os itens Imagem 01, Imagem 02 e Imagem 03–ou selecione nnn para nomear os itens Imagem 001, Imagem 002 e Imagem 003.

  4. Clique em OK.


Exibição de extensões de nomes de arquivos

Para exibir ou ocultar extensões de nomes de arquivos

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na guia Área de trabalho, escolha [image] Opções da área de trabalho.

  2. Selecione Mostrar a extensão do nome do arquivo para exibir extensões de nomes de arquivos com três caracteres que identificam os tipos de arquivos; por exemplo, relatorio.doc ou aniversario.jpg.

  3. Clique em OK.


Exibição de nomes de itens com várias páginas

Além do nome do item, você pode especificar um nome para cada página em um PDF com várias páginas.

Por exemplo, você pode receber um item de imagem do PaperPort com várias páginas e atribuir-lhe o nome de Relatório Anual, enquanto as páginas propriamente ditas do item são chamadas de Resultados do Primeiro Trimestre, Resultados do Segundo Trimestre e assim por diante.

Para exibir nomes de páginas para itens de várias páginas:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na guia Área de trabalho, escolha [image] Opções da área de trabalho.

  2. Selecione Mostrar os nomes das páginas de itens de várias páginas para exibir o nome da página abaixo do nome de um item de imagem do PaperPort ou de um arquivo PDF quando estiver no modo de exibição de miniaturas na área de trabalho do PaperPort.

    Por exemplo, é possível exibir o nome Relatório Anual acima de páginas com os nomes Resultados do Primeiro Trimestre, Resultados do Segundo Trimestre e assim por diante.

  3. Clique em OK.

Observações

Na área de trabalho do PaperPort, o nome do item é exibido acima do nome da página atual.

Os títulos de páginas (se definidos) são sempre exibidos no painel Miniaturas (tanto no modo de exibição de área de trabalho quanto de imagem), e não podem ser desativados.

Tópicos relacionados

  1. Sobre imagens de várias páginas


Definição de qual programa deve ser aberto para itens da área de trabalho

Para definir qual programa deve ser aberto para itens da área de trabalho

É possível controlar o que acontece ao abrir um item na área de trabalho do PaperPort. Por exemplo, você pode abrir o programa Microsoft Word e exibir um arquivo do Word sempre que clica duas vezes em um arquivo .doc – ou pode exibir o arquivo .doc na janela Modo de exibição de imagem.

Para definir qual programa é aberto quando você clica duas vezes em itens na área de trabalho do PaperPort:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na faixa de opções Área de trabalho, escolha [image] Opções da área de trabalho.

  2. Na área Clicar duas vezes no item, selecione, nas caixas de seleção, as configurações desejadas dos diferentes tipos de itens a serem abertos. Ao concluir, clique em OK.

A tabela a seguir apresenta um resumo de possíveis situações de abertura para diferentes tipos de itens.

Tipo de item | Abrir com
Arquivos de imagem | Modo de exibição de imagem do PaperPort Programa ImageViewer Programa associado ao tipo de arquivo
Arquivos PDF | Visualizador/editor de PDF da Kofax; consulte Observação Modo de exibição de imagem do PaperPort Programa ImageViewer Programa associado ao tipo de arquivo
Outros documentos | Programa associado ao tipo de arquivo Modo de exibição de imagem do PaperPort Programa ImageViewer

Observação

O produto visualizador/editor de PDF da Kofax oferecido no momento depende da instalação do computador em questão. Pode ser o PDF Viewer Plus, parte do pacote de instalação do PaperPort, ou o Power PDF, mais sofisticado.

Essas configurações são válidas também para outros casos de abertura de um item na área de trabalho do PaperPort por meio do comando Abrir:

  • a partir do menu de atalho de um item

  • a partir do menu suspenso do botão PaperPort.


Salvamento de itens na área de trabalho sem aviso

Para salvar itens na área de trabalho sem aviso

Você pode especificar se deseja confirmar ou descartar as alterações antes que o PaperPort salve um item que você modificou.

  1. Exiba a área de trabalho do PaperPort.

  2. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Área de trabalho.

    – ou –

    Na faixa de opções Área de trabalho, escolha [image] Opções da área de trabalho.

  3. Selecione Salvar item sem avisar para salvar itens automaticamente, sem que o programa pergunte se deseja salvar.

    Desmarque essa caixa de seleção caso deseje confirmar ou descartar as alterações antes de salvar um item.

  4. Clique em OK.


Inserção de itens como imagens ou miniaturas

Para inserir itens de imagem do PaperPort como imagens ou miniaturas

Usando o recurso OLE, você pode inserir, ou embutir, um item de imagem do PaperPort como objeto em outro arquivo de programa, como um documento do Word. Em seguida, clique no objeto incorporado para lançar o PaperPort e editar o item no PaperPort.

Para especificar se itens do PaperPort devem ser inseridos como imagens em tamanho real ou miniaturas:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Avançado.

  2. Selecione:

    • Imagens de tamanho normal para inserir itens do PaperPort como imagens em tamanho máximo.

      – ou –

    • Miniaturas para inserir itens do PaperPort como miniaturas de imagem.

  3. Clique em OK.

Observação:

Os arquivos MAX podem ser incorporados, mas não poderão depois ser editados no PaperPort 14. Preferivelmente, converta-os em PDF.


Alteração da qualidade de imagem padrão de arquivos PDF

Alteração da qualidade de imagem padrão

Para alterar a qualidade de imagem padrão de itens PDF

Usando as Opções do PaperPort, você pode alterar a qualidade de imagem padrão dos arquivos criados quando se imprime um item como arquivo PDF.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Avançado.

  2. Na caixa Avançado, selecione a imagem que deseja usar.

  3. Clique em OK.

Para alterar a qualidade de imagem padrão de itens de imagem do PaperPort

Usando as Opções do PaperPort, você pode alterar a qualidade de imagem padrão para os itens criados ao salvar ou imprimir.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Avançado.

  2. Na caixa Avançado, selecione a imagem que deseja usar.

  3. Clique em OK.

Para alterar a qualidade de imagem padrão em Imprimir no PaperPort

Utilizando as Opções do PaperPort você pode alterar a qualidade de imagem padrão para arquivos PDF criados quando o recurso Imprimir no PaperPort é usado.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Avançado.

  2. Na caixa Avançado, selecione a imagem que deseja usar.

  3. Clique em OK.

Dicas

Para definir a qualidade da imagem de itens digitalizados, no painel Digitalizar ou obter foto, clique em Configurações e, em seguida, selecione a guia Saída. O botão Opções ficará disponível sempre que você selecionar um tipo de arquivo válido.

Para definir a qualidade da imagem ao salvar o item como arquivo JPEG ou PDF, clique em Opções na caixa de diálogo Salvar como.

Tópicos relacionados

  1. Sobre a compactação de arquivos
  2. Definição da qualidade da imagem de novos itens


Alteração do formato de saída de Imprimir no PaperPort

Para alterar o formato de saída de Imprimir no PaperPort

Você pode especificar Imagem PDF ou PDF pesquisável ao imprimir no PaperPort com o driver de impressão Impressora de imagem do PaperPort. O padrão é imagem de PDF.

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Item.

  2. Em Tipo de arquivo da Impressora de imagem do PaperPort, selecione o formato de saída desejado.

  3. Clique em OK.

Dica

No PaperPort Professional ou no Power PDF, você dispõe de um driver de impressão adicional: o Power PDF, para converter documentos de texto, como arquivos do Word, para o formato de Texto formatado e gráficos em PDF (PDF normal).

Tópicos relacionados

  1. Criação de itens de PDF a partir de documentos de texto
  2. Sobre os drivers de impressão do PaperPort
  3. Impressão de arquivos no PaperPort como itens de imagem


Opções de Enviar para – Lixeira

Você pode enviar itens para a Lixeira do Windows diretamente do PaperPort. Simplesmente selecione um item ou grupo de itens e clique no ícone da Lixeira na barra Enviar para. Os itens permanecem na Lixeira até que você a esvazie.

Você também pode esvaziar a Lixeira por meio do PaperPort. Na barra Enviar para, clique com o botão direito do mouse no ícone da Lixeira e, em seguida, clique em Opções de Enviar para. Na caixa de diálogo, clique em Esvaziar lixeira e, em seguida, confirme a operação.


Opções de Enviar para – Impressora

Para imprimir itens do PaperPort, você pode enviá-los para a impressora usando a barra Enviar para ou o botão PaperPort.

Na barra Enviar para, clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode ajustar as opções padrão dos itens enviados ao programa da impressora.

Na área Layout (configurações válidas somente para arquivos de imagem e PDF):

  • Páginas por folha – Especifica o número de itens a serem incluídos em cada página impressa. Esse recurso permite imprimir várias páginas em uma única página.

  • Redimensionar a página de forma que caiba – Reduz a imagem do PaperPort para ser impressa dentro das margens padrão da página.

    Desmarque essa caixa de seleção para imprimir itens exatamente como aparecem em uma página, mesmo que algum texto esteja fora das margens padrão da página. Isso é útil para contratos legais que incluem numeração de linhas.

  • Orientar a página automaticamente para o melhor ajuste – Reduz a imagem do PaperPort para ser impressa dentro das margens padrão da página.

    Desmarque essa caixa de seleção para especificar a orientação da página na caixa de diálogo Configuração da impressão.

  • Incluir o nome do item – Imprimir o nome do item com cada item impresso.

    Desmarque essa caixa de seleção para remover o nome da parte inferior de documentos impressos.

  • Incluir anotações – Se a página tiver anotações, imprime as anotações com o item.

Na área Impressão:

  • Número de cópias – Especifica o número de cópias a serem impressas.

  • Agrupar – Ao imprimir mais de uma cópia, agrupa as cópias conforme elas são impressas.

Na área Cópias:

  • Exibir cx de diálogo de impressão antes de imprimir – Exibe a caixa de diálogo Imprimir, onde é possível selecionar uma impressora e a quantidade de cópias a serem impressas.

Clique em Configuração da impressão para exibir a caixa de diálogo Configuração da impressão do Windows, na qual você pode especificar recursos de impressão adicionais.


Opções de Enviar para – Programas de edição de imagem

Opções de Enviar para: programas de edição de imagens e fotos

Para editar itens do PaperPort em um programa de edição de imagens, diferente da janela Exibição de imagem, você pode enviar os itens para um programa de edição de imagens na barra Enviar para.

O PaperPort suporta muitos programas de edição de imagens, como o Microsoft Paint e o Adobe Photoshop.

Na barra Enviar para, clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode ajustar as opções padrão para o programa de edição de imagens:

Em Enviar item como:

  • Reduzir imagem à resolução da tela (96 dpi) – Define a resolução das suas imagens como 96 pontos por polegada (dpi). Isso produz um arquivo menor com uma resolução adequada para a exibição em tela. Desmarque esta caixa de seleção se desejar impressão de alta qualidade ou trabalhar com DTP. Use esta opção para exibição em tela (p. ex., páginas da Web).

  • Tipos de arquivo – Se o programa de edição de imagens requer conversão dos itens do PaperPort em outro tipo de arquivo, selecione o tipo de arquivo a ser utilizado naquele programa. Essa opção não se aplica a alguns programas de edição de imagens vinculadas.

Em Opções:

  • Mostrar aviso quando o item tiver anotações – Exibe uma mensagem para alertar você de que as anotações se tornarão uma parte permanente de uma imagem que contém anotações.

  • Atualizar o item original se o item enviado for modificado – Se você salvar alterações na imagem no programa de edição de imagens, a imagem modificada substitui a imagem original na área de trabalho do PaperPort.


Opções de Enviar para – Programas de edição de HTML

O PaperPort oferece suporte a vários programas de edição de HTML, como o Microsoft FrontPage. Você pode utilizar esses programas vinculados para converter itens de imagem em um arquivo HTML para exibição em um navegador da Web.

Na barra Enviar para, clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode ajustar as opções padrão para os itens que enviar ao programa de edição de HTML.

  • Converter imagem em texto – Converte cada item em texto e insere o texto no arquivo HTML.

  • Imagem incorporada (JPEG) – Converte cada item para um arquivo JPEG e insere o arquivo de imagem JPEG no arquivo HTML.

    Ao usar esta opção, você pode clicar em Reduzir imagem à resolução de tela (96 dpi) para definir a resolução de suas imagens JPEG como 96 pontos por polegada (dpi). Isso produz um arquivo menor com uma resolução adequada para a exibição em tela.

  • Salvar arquivos HTML na pasta – Identifica a pasta na qual você deseja armazenar seus arquivos HTML. Você pode usar o botão Procurar para navegar para a unidade e a pasta desejada.


Opções de Enviar para – programas de fax eletrônico

Se você possui um modem de fax e um software de fax eletrônico, pode enviar um item digitalizado como fax, diretamente da área de trabalho do PaperPort. O PaperPort suporta muitos programas de fax, como WinFax PRO.

Na barra Enviar para, clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode ajustar as opções padrão para itens enviados ao programa de fax.

  • Driver de fax – Identifica o driver do fax ou o driver de impressora de fax e a porta que está sendo utilizada.

  • Orientação automática da página – Gira automaticamente as páginas, de forma que o texto fique na posição vertical. O programa de OCR requer que o texto esteja na posição vertical.

Você pode clicar em Configurar para ajustar opções de dispositivo de fax adicionais, como tamanho e orientação da página. As opções variam de um programa de fax para outro.


Opções de Enviar para – Programa de FTP

Um site de FTP torna possível para você e para outros transferir arquivos entre locais. Usando o programa de FTP vinculado no PaperPort, você pode colocar itens do PaperPort em um site de FTP ou descarregar arquivos suportados pelo PaperPort de um site de FTP. Você pode também exibir o conteúdo de pastas do site de FTP, se possuir os direitos de acesso adequados.

Observe que, antes de soltar um item no ícone do programa de FTP na barra Enviar para, você precisa ter o endereço do site de FTP, seu nome de usuário no site e sua senha de acesso.

Clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode definir essas opções padrão:

  • Host – Digite o endereço de FTP; por exemplo, ftp.nomedaempresa.com.

  • Ident. usuário – Digite seu nome de usuário no site de FTP.


Opções de Enviar para – Outros programas de OCR

Opções de Enviar para – Para outros programas de OCR

Você pode enviar documentos digitalizados para um programa de OCR para extrair texto automaticamente de um item de imagem. Para ajustar opções para seu programa de OCR, na barra Enviar para, clique com o botão direito do mouse no ícone do programa de OCR e, em seguida, clique em Opções de Enviar para.

A caixa de diálogo Opções de Enviar para fornece uma ou mais das seguintes opções, dependendo do item de origem:

  • Converter para tipo de arquivo – Identifica para qual formato de arquivo converter itens de imagem. Por exemplo, HTML para converter documentos digitalizados para arquivos HTML.

  • Converter imagem para texto (OCR) com – Identifica o programa de OCR a ser usado para converter imagens de documentos digitalizados em documentos editáveis. Essa opção está disponível somente quando você possui um programa de OCR diferente do fornecido com o PaperPort.

Alguns programas de OCR incluem opções adicionais: O Kofax OmniPage oferece a mais ampla variedade e também o nível mais alto de precisão possível.


Opções de Enviar para – Programas de processamento de texto

Opções de Enviar para – Programas de edição de textos e de planilhas

Você pode enviar um documento digitalizado para um programa de edição de textos, como Microsoft Word, Write ou Bloco de Notas, ou para um programa de planilhas, como o Excel, na barra Enviar para.

Isso permite utilizar o programa de OCR do PaperPort para converter o texto digitalizado em um documento que você pode editar no programa editor de textos. Um programa de OCR lê, interpreta e converte caracteres digitalizados em texto editável.

Clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo do programa de edição de textos, você pode especificar:

  • O tipo de arquivo para documentos de texto convertido. O PaperPort escolhe automaticamente o tipo de arquivo padrão para o programa de edição de textos. Isso garante que o programa de edição de textos possa abrir e exibir o texto convertido com sucesso.

  • O programa de OCR a ser utilizado para converter texto. O PaperPort fornece seu próprio programa de OCR incorporado. Se você deseja utilizar outro programa de OCR, pode selecioná-lo.

  • Configurações padrão para o programa de OCR. Você pode exibir ou ajustar definições especiais para o programa de OCR selecionado. Por exemplo, você pode remover colunas de documentos com várias colunas, de forma que o texto convertido apareça em um formato de uma coluna, ou usar orientação automática para garantir a precisão do OCR.

  • Combinar itens em um arquivo individual, se possível. Combina todos os itens selecionados em um único arquivo que contém várias páginas.

Quando arquivos forem enviados para programas de planilha como o Excel, o conteúdo deverá ser adequado a tais programas, ou seja, deverá ter estrutura tabular, e as opções de eliminação de colunas deverão ser desativadas.

Clique aqui para obter detalhes.


Opções de Enviar para – MS Outlook

Você pode usar o programa Microsoft Outlook na barra Enviar para para enviar rapidamente um item como anexo de email.

Para garantir que os destinatários de email possam exibir os anexos, pode ser necessário converter os itens para outro formato de arquivo antes de enviá-los.

Clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo do Microsoft Outlook, você pode optar por:

  • Manter itens no formato atual. Por exemplo, você pode manter itens de imagem JPEG no formato atual, já que a maioria dos programas de email e navegadores da Web podem exibir arquivos JPEG.

  • Converter itens para outro formato de arquivo, dependendo das necessidades do destinatário do email. Por exemplo, você pode converter todos os documentos e itens de imagem para PDF ou converter somente arquivos do Imagem do PaperPort (.max) para JPEG. Para obter detalhes, consulte Sobre o envio de itens de imagem do PaperPort por email.

  • Usar o programa Quick Send em vez do Microsoft Outlook para enviar mensagens de email para destinatários usados com freqüência. (Observação: o programa Quick Send não está disponível para o Microsoft Outlook Express.)

    O programa Quick Send permite criar uma lista especial, denominada lista do Quick Send, dos endereços para os quais você envia email com freqüência. Depois que criar a lista do Quick Send, você poderá arrastar itens para o programa Microsoft Outlook na barra Enviar para e enviar suas mensagens de email e anexos sem precisar iniciar o programa Microsoft Outlook.

Clique aqui para obter detalhes.


Opções de Enviar para – Visualizador/editor de PDF

Na barra Enviar para, clique com o botão direito do mouse no ícone do programa visualizador/editor de PDF da Kofax e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para.

O programa visualizador/editor de PDF oferecido (que pode ser o PDF Viewer Plus ou o Power PDF) é executado em estreita cooperação com o PaperPort. Portanto, via de regra, a especificação e/ou alteração de configurações relevantes é feita no programa visualizador/editor de PDF quando ele é iniciado pela primeira vez. A única opção é decidir sé o ícone deve ser mostrado ou oculto na barra Enviar para.

Para ver mais detalhes sobre as configurações pertinentes, consulte os respectivos sistemas de Ajuda desses produtos.

Dica

É uma boa ideia mostrar o ícone do programa visualizador/editor de PDF na barra Enviar para, a fim de que você possa abrir o programa de lá e arrastar e soltar arquivos PDF nele de fora do PaperPort.


Opções de Enviar para – WinZip

O WinZip é um programa popular desenvolvido pela WinZip Computing, Inc., que possibilita a compactação de arquivos em um arquivo menor para armazenamento e compartilhamento com outras pessoas. Abrir o arquivo .zip quando desejar extrair e descompactar os arquivos.

Observe que o link de programa do WinZip requer que você tenha uma cópia registrada do WinZip.

No PaperPort, você pode selecionar um ou mais itens na área de trabalho do PaperPort e enviá-los como um grupo para o ícone de programa do WinZip na barra Enviar para. Isso faz com que os arquivos sejam automaticamente compactados em um arquivo com a extensão de nome .zip.

Para ajustar as opções do programa WinZip, na barra Enviar para, clique com o botão direito do mouse no ícone do WinZip e, em seguida, clique em Opções de Enviar para. Na caixa de diálogo, você pode ajustar essas opções padrão:

  • Nome do arquivo – Insira um nome para atribuir um nome ao arquivo .zip ou procure um arquivo .zip existente.

    Por exemplo, suponha que você insira Projeto_Especial na caixa Nome do arquivo. Quando você arrasta um ou mais itens na área de trabalho do PaperPort para o ícone do WinZip, o arquivo .zip recebe o nome Projeto_Especial.zip. A extensão de nome de arquivo .zip é sempre atribuída por padrão.

    Cada item que você arrasta subseqüentemente para o link do WinZip é compactado e inserido no arquivo .zip. Se a definição Nome do arquivo não incluir um caminho de pasta, o arquivo será criado na área de trabalho do PaperPort na pasta atual.

    Deixe a caixa Nome do arquivo em branco para usar o nome do primeiro item selecionado na área de trabalho do PaperPort.

  • Abrir o arquivo após comprimir os arquivos – Selecione essa caixa para automaticamente iniciar o WinZip e abrir seu arquivo recém-criado no programa WinZip.

Dicas

Use a janela Exibição de imagem para exibir ou extrair rapidamente o conteúdo de um arquivo criado pelo WinZip.

Para exibir o arquivo na janela do Modo de exibição de página, basta clicar duas vezes no arquivo na área de trabalho do PaperPort – ou selecione o arquivo na área de trabalho do PaperPort e, em seguida, no menu Exibir, clique no botão Área de trabalho.

Na janela Exibição de imagem, clique com o botão direito do mouse para exibir o menu de atalho no qual você poderá selecionar recursos adicionais.


Opções de Enviar para – Link de SharePoint

Um link do Microsoft SharePoint torna possível transferir arquivos entre o computador local ou locais de rede e o sistema de gerenciamento de documentos do SharePoint. Usando o programa SharePoint vinculado no PaperPort, você pode colocar arquivos em um site do SharePoint ou pegar arquivos de lá. Você pode também exibir o conteúdo de pastas do site do SharePoint, se possuir os direitos de acesso adequados.

Observe que, antes de soltar um item no ícone do programa SharePoint na barra Enviar para, você precisa ter o endereço do site do SharePoint, seu nome de usuário no site e sua senha de acesso.

Clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode definir essas opções padrão:

  • Endereço do site – Digite o endereço do site do SharePoint que você deseja acessar. A maneira mais fácil de fazer isso é copiar e colar a URL do seu navegador da Web.

  • Clique no botão Testar para verificar a conexão (opcional).

  • Nome do usuário – Digite seu nome de usuário no site do SharePoint.

  • Senha – Digite a senha para acessar o site. Você pode fazer o programa lembrar suas informações de login.

  • Enviar item como Texto — Escolha o tipo de formato e envie para o SharePoint.

  • Configurações – A janela Configurações de OCR aparece. Defina como converter imagem em texto (OCR). Você também pode combinar itens em um único arquivo, se possível.

  • Incluir ícone na barra Enviar para – Esta opção inclui um ícone na barra Enviar para.


Alteração das opções do ImageViewer

Para alterar as opções do ImageViewer

Ao alterar as opções do ImageViewer, você pode determinar como os itens aparecem na janela do programa.

  1. No menu Iniciar, aponte para (Todos os) Programas, aponte para Kofax PaperPort e, em seguida, clique em ImageViewer.

  2. Clique no botão PaperPort e escolha [image] Opções. A caixa de diálogo Opções do ImageViewer contém duas guias:

    • Geral – Controla opções de barra de ferramentas e se os arquivos serão salvos automaticamente no fechamento do programa ou não.

    • Avançadas – Especifica a qualidade da imagem a ser usada quando você imprime no PaperPort (como PDF).

  3. Clique na guia desejada, altere uma ou mais opções e, em seguida, clique em OK.


Preenchimento de formulários ativos

Os formulários PDF ativos recebidos podem ser preenchidos com o PDF Viewer Plus ou o Power PDF. Para verificar se o formulário tem controles ativos, escolha a ferramenta Mão e tente percorrer os elementos do formulário usando as teclas Tab ou de seta, fazendo opções e digitando texto.

Se não puder fazer isso, você provavelmente tem um formulário estático e precisará executar o recurso FormTyper do Power PDF para adicionar controles ativos.

Os seguintes controles podem aparecer nos seus formulários:

Caixa de Seleção

Clique nela para marcá-la. Clique novamente para desmarcá-la. Quando as caixas de seleção estiverem agrupadas, poderão ser marcadas ou desmarcadas independentemente.

Botão de opção

Clique nela para marcá-la. Clique novamente para desmarcá-la. Botões de opção vêm sempre agrupados, e apenas um botão do grupo pode ser selecionado.

Campo de texto

Clique no campo para selecioná-lo, clique novamente para definir um cursor de texto e digite uma resposta.

Campo de assinatura

Coloque um arquivo de imagem com sua assinatura sobre um fundo transparente.

Caixa de listagem

Clique no controle para selecioná-la e escolha um item da lista.

Caixa de combinação

Clique no controle para selecioná-la. Escolha uma resposta das disponíveis na lista ou digite texto.

Caixa pente

Este é um tipo especial de campo de texto. Clique para selecionar o controle e digite texto. Um caractere insere cada elemento pente.

Salve o formulário preenchido, de preferência com um novo nome, a fim de evitar que o formulário em branco seja sobrescrito. Clique no botão Enviar do formulário, caso exista, ou reenvie o formulário por email.

A função de preenchimento automático facilita o preenchimento de formulários. Se um formulário contiver cálculos, eles serão respeitados.


Aumento e redução do zoom de um formulário

Para aumentar ou reduzir o zoom em um formulário

Você pode aumentar ou reduzir o zoom de um formulário enquanto o preenche.

Para aumentar ou reduzir o zoom, use [image] Mais zoom ou [image] Menos zoom no menu Exibir.

Escolha [image] Tamanho real para voltar ao tamanho real do formulário.


Impressão somente dos campos de formulários

Este recurso permite imprimir somente os campos preenchidos em um formulário previamente impresso, excluindo o conteúdo do documento.

Para imprimir campos de formulário

  1. Selecione Arquivo > Imprimir no PDF Viewer Plus ou no Power PDF.

  2. Em Imprimir conteúdo, escolha somente Campos de formulário.

  3. Defina outras configurações e imprima o formulário.


Configuração do link do SharePoint

O Microsoft SharePoint é um sistema de gerenciamento de documentos com o qual equipes podem armazenar, acessar e editar conjuntos de documentos. O PaperPort 14 fornece suporte para o SharePoint, se estiver corretamente instalado no computador.

Para configurar o SharePoint:

  1. Clique com o botão direito do mouse no ícone do SharePoint [image] na barra Enviar para e escolha Opções de Enviar para.

  2. Forneça a URL do servidor SharePoint. É mais fácil copiar e colar de um navegador de rede.

  3. Insira seu nome de usuário e senha. Selecione Salvar informações de login para evitar que seja necessário repetir essas etapas a cada acesso. Em caso de dúvida sobre os itens acima, peça assistência ao administrador da sua rede.

  4. Clique em Testar para garantir que a conexão esteja em ordem.

Para adicionar outros sites do SharePoint posteriormente, insira as respectivas URLs na caixa de combinação e clique em OK.


Uso do link do SharePoint

Para adquirir itens do SharePoint:

  1. Clique com o botão direito do mouse no ícone do SharePoint [image] na barra Enviar para e escolha Obter arquivos.

  2. Forneça credenciais de acesso, se necessário.

  3. Clique no botão Pastas para criar uma nova subpasta.

  4. Vá até o local necessário e escolha os arquivos.

  5. Escolha se deseja colocar cópias ou originais na área de trabalho do PaperPort. Se preferir o último, os arquivos serão removidos do SharePoint. Escolha também se deseja ou não fazer check-out dos arquivos para edição. Ambas as opções podem estar sujeitas à existência das autorizações necessárias do SharePoint.

Para enviar um arquivo para o SharePoint:

  1. Selecione o item e arraste-o para o ícone do SharePoint [image] na barra Enviar para.

  2. Escolha uma biblioteca de documentos e o local desejado para a pasta.

  3. Para criar uma nova subpasta, selecione a pasta que deve contê-la, clique no botão Pastas e forneça um nome.

  4. Confirme o nome do arquivo existente ou altere-o.

  5. Clique em OK para salvar o arquivo. Se as configurações do SharePoint permitirem, será feito o check-in do arquivo. Caso contrário, poderá ser necessário acessar o SharePoint para fazer o check-in.

Itens também podem ser enviados escolhendo Enviar para [image] e depois SharePoint na lista suspensa do botão PaperPort. Vários itens podem ser selecionados ou arrastados – pode ser necessário rolar a tela para ver todos os nomes de documentos; estes não podem ser alterados, e apenas uma pasta pode ser escolhida para todos os arquivos. Se o controle de versão estiver habilitado no SharePoint, isso será aplicado aos arquivos enviados.


Se você não puder resolver um problema

  • Leia as dicas de Solução de problemas nesta ajuda do PaperPort.

  • Na faixa de opções Ajuda do PaperPort, clique em [image] Notas de versão e leia as Notas da versão do PaperPort.

  • Leia a documentação de Solução de problemas que veio com o seu scanner ou câmera digital.

  • Consulte as últimas informações do produto no site da Kofax na Web em https://www.kofax.com.

    O site da Web fornece informações sobre os produtos da Kofax e programas de terceiros que funcionam com o PaperPort. Você pode baixar o suporte para programas vinculados para uso na barra Enviar para do PaperPort, exibir uma lista de scanners aceitos e encontrar respostas para muitas perguntas freqüentes sobre como usar o software PaperPort.

Se você ainda não tiver resolvido um problema

Na faixa de opções Ajuda do PaperPort, clique em [image] Suporte ao produto se ainda não puder resolver um problema, a fim de obter informações sobre como contatar o Suporte ao produto da Kofax.


O PaperPort não está iniciando corretamente

Solução de problemas:
O PaperPort não está iniciando corretamente

Em raras ocasiões o PaperPort pode não ser iniciado de forma adequada, podendo travar ou ficar instável (entrar em loop) depois que algumas (mas não todas as) miniaturas foram exibidas no modo de exibição Área de trabalho. Um novo utilitário foi criado para ajudar você a identificar e remover itens da sua estrutura de pastas do PaperPort cujo acesso possa tornar o aplicativo instável.

Para verificar as pastas do PaperPort

Identifique itens problemáticos seguindo as etapas abaixo:

  • Vá até o diretório de instalação do PaperPort (geralmente "C:\Arquivos de programas\Kofax\PaperPort"), localize o programa CheckPPFolders.exe e clique duas vezes nele para iniciá-lo.

  • Selecione a opção Pesquisar minhas pastas do PaperPort para localizar arquivos problemáticos que possam ser responsáveis por instabilidades e travamentos e clique em OK. Isso abre a caixa de diálogo Analisador de conteúdo das pastas do PaperPort.

Observação

Alternativamente, selecione Remover arquivos de metadados do PaperPort das minhas pastas do PaperPort para limpar arquivos de informações desnecessárias.

  • Escolha a opção Mostrar somente falhas de processamento para incluir somente itens problemáticos no log de processamento. Clique em Iniciar para iniciar a análise. Você pode suspender ou cancelar o processo a qualquer momento clicando em Parar. Clique no botão Salvar log para exportar o conteúdo do log de processamento para um documento XML e analisá-lo offline.

Para remover arquivos problemáticos

  • Verifique no log de processamento (janela Relatório de status) as ações recomendadas e/ou necessárias a serem adotadas nos arquivos com probabilidade de causar travamentos ou instabilidade no PaperPort.

  • Clique no botão Coletar arquivos para abrir a caixa de diálogo Coletar arquivos. Ela exibe a lista de arquivos que travaram ou causaram instabilidade. Clique em Coletar para mover os arquivos listados para uma pasta de destino especificada, preferivelmente fora da sua estrutura de pastas da área de trabalho do PaperPort, onde um documento de resumo também será criado.


Solução de problemas com pastas

A mensagem "Não é possível acessar a pasta" aparece

Esta mensagem pode aparecer quando você tenta acessar uma pasta que adicionou ao PaperPort. Entretanto, o PaperPort não acessa a pasta por umas das seguintes razões:

  • A pasta foi movida ou renomeada e o PaperPort não pode localizar a pasta.

    Neste caso, use a caixa de diálogo Folder Manager para remover a pasta do PaperPort. Em seguida, localize a pasta que foi movida ou renomeada e adicione-a novamente.

  • A pasta não foi reconhecida pelo sistema operacional como uma pasta real e, em vez disso, é considerada uma pasta virtual. Nem todas as pastas virtuais podem ser adicionadas ao PaperPort como pastas do PaperPort, mesmo que você possa ver as pastas virtuais na caixa de diálogo Procurar pasta ou no Windows Explorer.

    Para resolver essa questão, use a caixa de diálogo Folder Manager para remover a pasta virtual do PaperPort. Você pode abrir a pasta virtual no Windows Explorer e, em seguida, arrastar e soltar arquivos da pasta virtual para a área de trabalho do PaperPort, o painel Pastas ou diretamente para a barra Enviar para.

  • A pasta é uma pasta de rede e você não tem acesso à rede no momento.

    Espere até que o acesso de rede seja restaurado antes da abertura da pasta de rede.

  • A pasta está localizada na mídia removível e a mídia foi removida da unidade de disco.

    Para resolver esta questão, insira a mídia antes de você tentar abrir uma pasta nela.

Dica

Na faixa de opções Ferramentas, escolha [image] Folder Manager. Ou no painel Pastas, clique com o botão direito do mouse e, em seguida, clique em Folder Manager para exibir a caixa de diálogo de pastas do PaperPort.

Não é possível alterar ou mover a pasta Meus documentos do PaperPort

A pasta padrão do PaperPort é configurada para Meus documentos\Meus documentos do PaperPort quando o PaperPort é instalado, a fim de seguir as diretrizes modernas no Windows com relação à colocação dos dados do usuário.

Infelizmente, não é possível alterar o local dessa pasta por meio do PaperPort.

Observe que você não é obrigado a utilizar a pasta Meus documentos do PaperPort para armazenar seus dados. Você pode adicionar outras pastas locais e da rede ao painel Pasta do PaperPort e o PaperPort abrirá a última pasta em que você esteve antes de sair.

Também é possível excluir todas as subpastas de amostra a partir da pasta Meus documentos do PaperPort se não as estiver usando. Basta clicar com o botão direito do mouse e selecionar Excluir. Isso reduzirá a quantidade de pastas extras exibidas no painel Pastas.

Não é possível remover informações do PaperPort de pastas não utilizadas

Se você tiver removido uma pasta do painel Pastas e não pretende mais utilizá-la com o PaperPort, também poderá remover quaisquer informações do PaperPort associadas à pasta.

  1. Feche o PaperPort.

  2. Utilize o Windows Explorer para navegar até a pasta de rede compartilhada identificada na mensagem de erro e abri-la.

  3. Certifique-se de que o sistema esteja configurado para exibir pastas e arquivos ocultos.

Se estiver usando o Windows XP, no menu Ferramentas, clique em Opções de pastas e, em seguida, no menu Exibir, selecione Mostrar pastas e arquivos ocultos e desmarque a caixa de seleção Ocultar arquivos protegidos do sistema operacional.

  4. Exclua os arquivos PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 e PPMetadata.bin, caso existam.

  5. Se a pasta for uma pasta do PaperPort de nível superior, exclua a subpasta chamada SearchVerity, se ela existir.

Tópicos relacionados

  1. Acesso a pastas compartilhadas em rede
  2. Operações com pastas


Solução de problemas com digitalização

Não é possível digitalizar após atualizar o sistema operacional Windows

Se você atualizar seu sistema operacional Windows e não conseguir digitalizar itens para o PaperPort, poderá ser necessário reinstalar o driver do software para o scanner.

  1. Vá para o site do fabricante do seu scanner na Web, faça download e instale os drivers mais recentes para seu scanner e a versão do Windows.

  2. Verifique se é possível digitalizar um item usando o software do scanner ou outro programa que possibilite a aquisição de itens.

Se o problema ainda não tiver sido resolvido, consulte a Base de Conhecimento no site de Suporte ao Produto da Kofax para obter as informações mais recentes e instruções adicionais sobre como resolver esse problema.

O modelo do scanner não está listado no painel Digitalizar

Alguns modelos de scanner não serão listados no painel Digitalizar.

Se possuir um desses modelos, insira o papel que deseja digitalizar no scanner. O scanner será iniciado automaticamente e você poderá digitalizar o item para a área de trabalho do PaperPort.

Para obter uma lista completa com os scanners e dispositivos aceitos pelo PaperPort, consulte o site da Kofax em https://www.kofax.com.

Não é possível digitalizar várias páginas como um item com várias páginas

Dependendo do tipo de scanner que você estiver usando, talvez você não possa digitalizar várias páginas para a área de trabalho do PaperPort como um item de várias páginas.

Se cada página digitalizada for adicionada ao PaperPort como um item de uma página, você poderá arrastar e soltar seus itens de uma página um em cima do outro e criar um item de várias páginas.

Você também pode escolher [image] Combinar itens na faixa de opções Item.

Você pode combinar todos os tipos de PDF e arquivos de imagem em um arquivo PDF.

O texto está cortado

A página digitalizada está em branco ao longo de uma ou mais bordas e o texto está cortado.

Verifique e ajuste as configurações de apagar bordas:

  1. No painel Digitalizar ou obter foto, selecione o perfil desejado.

  2. Clique em Configurações.

  3. Na caixa de diálogo Configurações – Perfil de digitalização, clique na guia SET.

  4. Clique em Configurações de Apagar bordas e modifique os valores segundo sua necessidade.

  5. Clique em OK em ambas as caixas de diálogo.

Verifique também se a configuração do tamanho da página está correta.

Tópicos relacionados

  1. Redução do tempo de digitalização de vários itens
  2. Início da digitalização
  3. Utilização do painel 'Digitalizar ou obter foto' para digitalizar documentos


Solução de problemas com anotações

As ferramentas na faixa de opções Anotação não estão ativadas

A faixa de opções Anotação na janela Modo de exibição de imagem contém botões que podem ser usados para adicionar anotações, notas e outros objetos, como marcas de realce e setas, aos seus itens de imagem e arquivos PDF.

Em arquivos PDF, as anotações são editáveis. Isso significa que você pode reposicionar, modificar ou remover essas anotações, ou editar o conteúdo textual sempre que desejar.

Em outros tipos de itens de imagem, como arquivos JPEG e bitmap do Windows, as anotações se tornam parte permanente da imagem quando o item é salvo.

Para tipos de item como os itens de texto, que não aceitam anotações, o PaperPort automaticamente desativa os botões de anotação para indicar que não é possível fazer anotações.

Observação

Arquivos PDF criados ou editados fora do PaperPort podem conter tipos de anotação não compatíveis com o PaperPort. Embora o PaperPort exiba esses tipos de anotação como parte do item de PDF, tais anotações não podem ser reposicionadas, modificadas, nem removidas.

Os arquivos de imagem (MAX) do PaperPort não podem aceitar anotações no PaperPort 14. No entanto, as anotações inseridas por versões anteriores do produto permanecem visíveis, não podendo ser modificadas. O conversor MAX para PDF permite que essas anotações sejam transferidas para arquivos PDF, onde são editáveis.

Dicas

Para usar os botões de anotações do PaperPort em um item para o qual os botões não estão disponíveis, utilize Duplicar como item de PDF para criar um arquivo PDF.

Arquivos PDF de todos os tipos são anotados de melhor forma no PDF Viewer Plus ou no Power PDF, nos quais as ferramentas de anotação são personalizadas para uso com arquivos PDF. O produto profissional oferece uma variedade mais ampla de ferramentas e também permite que o conteúdo real do PDF (texto ou objetos) seja editado.

As ferramentas dos grupos de comandos Ferramentas SET não estão ativadas

Os botões de edição de imagem funcionam somente com itens de imagem. Isso significa que todos os botões estarão desativados se você exibir um documento de texto na janela Modo de exibição de imagem.

Observe também que certas operações de edição de imagem são válidas somente para tipos de item particulares. Para indicar que uma operação não está disponível, o PaperPort automaticamente desativa o botão apropriado nos grupos de comandos Ferramentas SET.

Operações disponíveis apenas para tipos de item específicos incluem:

  • Remover olhos vermelhos – funciona somente com imagens coloridas.

  • Remover pontos dispersos – funciona somente com itens de imagem em preto e branco.

  • Aprimorar linhas – funciona somente com itens de imagem em preto e branco.

  • Endireitar uma imagem – o endireitamento de linhas de texto em um arquivo de imagem preto e branco produz melhores resultados de OCR.

  • Remover ruído – limpa imagens em preto e branco usando um tipo de remoção de ruído escolhido.


Solução de problemas com imagens

Símbolos e texto ilegíveis aparecem em um documento de processamento de texto

Quando você arrasta uma imagem para um programa de processamento ou editor de texto na barra Enviar para, símbolos de caracteres ou texto ilegível aparecem no documento em vez da imagem real.

Isso ocorre porque o programa de OCR do PaperPort converte o texto da imagem em texto real no documento. Portanto, se você arrastar um item com fotos, o programa de OCR pode interpretar partes da foto como texto, devido a sombras e formas de objetos na imagem.

Você pode corrigir o texto com o seu processador de texto.

Você também pode cortar figuras de uma imagem antes de enviar a imagem para o programa processador de texto.

Dicas

Se você quiser inserir a imagem real, abra o documento em seu programa origem e, em seguida, use o comando Inserir arquivo do programa original. Você também pode usar Copiar e Colar para copiar uma imagem e, em seguida, colá-la em um documento do Word ou Excel.

Certifique-se de digitalizar itens na resolução recomendada para o processo de OCR – pelo menos 200 dpi; 300 é o mais adequado. As imagens capturadas das telas do computador ou de páginas da Web costumam ter apenas 96 dpi e, sendo assim, não são boas candidatas para OCR.

Se um computador com o PaperPort tiver o OmniPage instalado, seus serviços de OCR ficam disponíveis e ampliam os recursos do PaperPort. Para obter uma lista detalhada dos recursos de OCR do OmniPage, consulte https://www.kofax.com.

A qualidade da imagem é baixa

As imagens têm uma aparência melhor no computador quando a resolução de tela do monitor do computador está definida como 1024 x 768 pixels ou mais e com o maior número de cores possível; por exemplo, High Color (16 bits) ou TrueColor (24 ou 32 bits).

Se você não souber direito como alterar essas configurações, consulte a Ajuda do Windows para obter detalhes.

Para melhorar a qualidade de uma imagem impressa, lembre-se de digitalizar a imagem em alta resolução.

Ao digitalizar um documento que passará pelo processo de OCR, use uma resolução de 300 dpi (ou de até 400 dpi para páginas com texto muito pequeno).


Solução de problemas com edição de texto

Os dados da planilha são posicionados incorretamente durante o envio de itens para o Microsoft Excel

Quando você envia um item para o Microsoft Excel, os dados podem não aparecer nas linhas e colunas corretas em uma planilha.

Se isso ocorrer, você pode resolver a questão alterando as opções em Enviar para do programa Microsoft Excel. Siga estas etapas:

  1. Na barra Enviar para, clique com o botão direito no ícone do Microsoft Excel e, em seguida, clique em Opções de Enviar para.

    – ou –
    Na faixa de opções Ferramentas, escolha [image] Opções de Enviar para e, em seguida, clique no ícone do Microsoft Excel na lista.

  2. Na caixa de diálogo Opções de Enviar para, clique em Configurações.

  3. Selecione Orientar a página automaticamente se estiver usando o programa PaperPort OCR. Esta configuração gira as páginas no documento de planilha para que o texto fique bem posicionado, permitindo que o processo de OCR converta adequadamente texto dos dados de planilha.

  4. Desmarque a caixa de seleção Saída em coluna única para especificar várias colunas como o layout de documentos.

  5. Clique em OK.

Não é possível inserir uma foto em um documento de processamento de texto

Quando você arrasta uma imagem, como um arquivo JPEG, para um programa de processamento de texto ou ao Word na barra Enviar para, a imagem não é inserida no documento do Word.

Isso ocorre porque o programa de OCR do PaperPort converte o texto da imagem em texto real no documento.

Para inserir uma foto em um documento de processamento de texto, como um documento do Word ou do Excel, abra o documento no seu programa de origem e, em seguida, use o comando Inserir arquivo do programa de origem para inserir o item de imagem do PaperPort.

Você também pode usar Copiar e Colar para copiar a foto e, em seguida, colá-la em um documento do Word ou Excel.

O programa de processamento de texto é interrompido ao importar um item grande

Alguns programas de processamento de texto podem ser interrompidos durante a tentativa de importação de um item grande.

Para resolver essa questão:

  • Certifique-se de que as páginas não tenham sido digitalizadas a uma resolução muito alta; imagens em preto e branco com 300 dpi são adequadas para documentos simples.

  • Retire os itens de várias páginas da pilha e arraste uma página por vez para o programa de processamento de texto na barra Enviar para. Usando os recursos Cortar e Colar do programa de processamento de texto, você pode combinar o conteúdo de cada uma das páginas em um documento.

Um item de imagem do PaperPort incorporado não aparece em um documento do Word

Utilizando o recurso OLE, você pode inserir um arquivo de imagem do PaperPort (.max) em outro arquivo de programa, como um documento do Word, como um link incorporado.

Se o item de imagem do PaperPort não aparecer quando você clicar no link incorporado, talvez o item seja grande demais. Corte o item ou reduza seu tamanho no PaperPort e reinsira o item como um link incorporado.


Solução de problemas com OCR

O processo de OCR é lento em documentos na orientação paisagem

Se o processo de OCR estiver tomando muito tempo, certifique-se de que todas as páginas no documento estejam na vertical.

Você também pode desativar Orientação automática nas Opções de Enviar para do programa de OCR, para que o processo não perca tempo tentando determinar a orientação do texto.

Observe que o andamento do OCR pode ser bastante lento em páginas muito complexas.

Os resultados de OCR não são os esperados

Quando o processo de OCR converte documentos digitalizados em texto, os resultados podem não ser os esperados. A precisão do OCR pode depender, dentre outros fatores, do idioma do documento de origem. Portanto, defina o idioma do OCR em Opções > Geral, para corresponder ao idioma do documento e, mais tarde, redefina o idioma de OCR padrão conforme a necessidade.

O OCR do PaperPort analisa bem a maioria dos documentos. Entretanto, para capturar totalmente documentos complexos, como os com figuras e tabelas de planilhas, você pode precisar de um programa de OCR separado no qual possa controlar o processo de OCR com maior precisão.

Para obter os benefícios dos recursos completos de OCR, sugerimos o uso de um programa de OCR robusto, como o OmniPage da Kofax. Consulte Utilização do OmniPage com o PaperPort.

Tópicos relacionados

  1. Sobre resolução da digitalização, da tela e da impressão
  2. Alteração da resolução da imagem
  3. Configurações de resolução do scanner para obter melhores resultados
  4. Digitalização de texto para obtenção dos melhores resultados de OCR
  5. Utilização do OmniPage com o PaperPort


Solução de problemas com programas da barra Enviar para

Não há um programa de email disponível na barra Enviar para

Certos programas de email não estão disponíveis na barra Enviar para porque são fornecidos por serviços da Web e por programas baseados na Web. Por exemplo, os serviços de email online que não estão instalados no computador e residem em um servidor da Web não são disponibilizados para uso com a barra Enviar para.

Entretanto, você ainda pode usar programas de email baseados na Web para enviar itens como anexos de email. Para fazer isso:

  1. Inicie o programa de email e siga as etapas para anexar um arquivo a uma mensagem de email. (As etapas variam de acordo com cada programa de email).

  2. Navegue para a pasta do PaperPort que contém o item e selecione o item como seu anexo de email. Você agora pode enviar o item como qualquer anexo de email.

O programa desejado não está na barra Enviar para

Se um programa instalado no computador não tiver um ícone correspondente na barra Enviar para, tente o seguinte para resolver o problema:

  • Visite o PaperPort no site da Kofax em https://www.kofax.com. Na página de Web Links do PaperPort, você pode obter uma lista de todos os links de programas aceitos e baixar o suporte para vários programas de software conhecidos.

  • Na faixa de opções Ferramentas, escolha [image] Atualizar a barra Enviar para. Isso instrui o PaperPort a verificar se há novos programas em seu computador e a atualizar a barra Enviar para de acordo com a verificação.

  • Na faixa de opções Ferramentas, clique em [image] Novo link e siga as etapas do assistente para adicionar o programa à barra Enviar para.

Os comandos Atualizar a barra Enviar para e Novo link do programa também estão disponíveis clicando com o botão direito do mouse na barra Enviar para e apontando para a barra Enviar para.

Um programa na barra Enviar para não pode ser iniciado

Se você arrasta e solta um item em um programa da barra Enviar para e o programa não é iniciado, verifique se o programa já está aberto.

Se o programa estiver aberto, feche-o e tente arrastar o item para o programa na barra Enviar para novamente. O programa deverá ser iniciado normalmente.


Solução de problemas com a impressão de itens

Anotações e imagens não são impressas adequadamente

Se as anotações e imagens não são impressas adequadamente, salve um item com um tipo de formato diferente e imprima o item de um programa diferente para determinar se o problema está no item ou na impressora.

Por exemplo, salve um arquivo como um arquivo JPEG e, em seguida, abra e imprima o item usando o programa Paint do Windows. Se, mesmo assim, o arquivo não for impresso corretamente, verifique as configurações da impressora, além do cartucho de tinta da impressora.

Certifique-se de consultar a documentação da impressora para obter ajuda sobre como resolver questões de qualidade de impressão.

A mensagem "Não é possível criar o contexto do dispositivo de impressão" aparece

Se esse erro ocorre quando você solta uma imagem em um programa de fax na barra Enviar para, pode haver um problema com o seu programa de fax.

Siga estas etapas para testar e resolver o problema:

  • Arraste um arquivo diferente para o programa de fax.

  • Verifique o driver de impressão do fax: Crie um arquivo de texto com o programa WordPad ou Bloco de Notas e imprima o arquivo no programa de fax.

  • Reinstale o seu programa de fax.

Os arquivos não estão com o tamanho correto quando impressos na área de trabalho do PaperPort

Para tentar resolver esta questão:

  1. No programa origem, certifique-se de que a página do documento está no tamanho que você deseja.

    Por exemplo, no Word, verifique a opção Configurar página para garantir que o tamanho adequado seja selecionado.

  2. Certifique-se de que o driver de impressão do PaperPort define o tamanho do papel com o tamanho que você deseja.

    Para fazer isso, exiba o Painel de Controle e clique em Impressoras. Clique com o botão direito do mouse no ícone de impressora do PaperPort. No menu de atalho, clique em Preferências de impressão e verifique as configurações de Tamanho do papel.

No Windows XP, a impressora do PaperPort não está disponível para todos os usuários

Quando você instala o PaperPort no Windows XP, pode optar por instalar o programa para todos os usuários do seu computador ou somente para você.

Apesar de você instalar o PaperPort somente para você, os outros usuários no seu computador poderão ver o PaperPort como uma impressora válida. Isso significa que os outros usuários poderão tentar usar a impressora do PaperPort mesmo que o programa não esteja configurado para eles.

Para resolver essa questão, instale o PaperPort para todas as pessoas que usam o seu computador e que também precisam usar o PaperPort. A impressão só funciona para os usuários que têm o PaperPort instalado.


Aparar automaticamente

Acesse esta caixa de diálogo em Modo de exibição de imagem, clicando no botão [image] Aparar automaticamente no menu Página. Aqui, o corte se aplica apenas à página atual.

Acesse-o na Área de trabalho do PaperPort clicando no botão Aparar automaticamente no menu Item. Aqui, o corte se aplica a todas as páginas em todos os itens selecionados.

Aparar automaticamente examina as páginas para detectar as áreas em branco nas bordas da página e removê-las automaticamente, deixando margens menores.

Esta caixa de diálogo permite definir em pixels as margens horizontal e vertical que devem permanecer após o corte. A largura ou a altura das margens depende da sua resolução de tela. Como orientação, para uma página de tamanho médio, 50 pixels produz margens pequenas, 100 gera margens médias e 150, margens grandes.

Selecione As margens são preenchidas com cor branca para obter margens brancas, caso contrário as margens mantêm a cor que existia antes.

Observação

Se você aplicar Aparar automaticamente a um item com várias páginas que contenha algumas páginas com áreas em branco, o item resultante poderá conter páginas de tamanhos diferentes.


Caixa de diálogo Aperfeiçoar imagem

Aperfeiçoar imagem

Acesse esse recurso no modo de exibição de imagem ou no ImageViewer, nas ferramentas SET ou no menu de atalho da página.

Você pode usar a janela Aperfeiçoar imagem para ajustar o brilho, o contraste, a cor ou a tonalidade da sua imagem:

  • A área Selecionar melhor imagem exibe variações da imagem.

  • A caixa Seleção atual exibe a imagem atual, que está selecionada no quadrado central.

  • A caixa Imagem original sempre exibe a imagem original que você selecionou e abriu na janela Exibição de imagem.

Na janela Aperfeiçoar imagem:

  • Selecione Brilho e contraste e mova o controle deslizante para ajustar simultaneamente o brilho e o contraste.

  • Selecione Cor e use o controle deslizante para ajustar a cor. O PaperPort ajusta a imagem e exibe as melhores opções de cor.

  • Selecione Tonalidade e use o controle deslizante para ajustar a tonalidade da imagem.

Ao ver a imagem preferida, clique duas vezes na imagem ou clique na imagem e pressione Inserir na área Selecionar melhor imagem. A imagem é transferida para o quadrado central e se torna a imagem atual.

Clique em Desfazer para cancelar a última alteração que você fez na imagem. Para cancelar todas as alterações efetuadas na imagem durante essa sessão, clique em Redefinir para que o PaperPort retorne a imagem original ao quadrado central e você possa recomeçar a fazer alterações, ou clique em Cancelar para sair da janela Aperfeiçoar imagem com a imagem original inalterada.

Consulte a seção Aperfeiçoamento manual de imagens no Manual de Introdução.


Assistente de Captura

O Assistente de Captura se abre com o início da digitalização (desde que a caixa de seleção Mostrar assistente de captura esteja marcada no painel Digitalizar ou obter foto).

Quando a caixa de diálogo 'PaperPort – Digitalizar' é exibida, você pode optar por continuar a digitalizar (Digitalizar mais páginas ou Digitalizar outro lado) ou encerrar a digitalização (Concluído).

Os campos Assunto, Autor e Palavras-chave não são preenchidos. Essas informações podem ser adicionadas mais tarde na digitalização para PDF; abra o documento no PDF Viewer Plus e insira propriedades em Opções do Documento. Essas propriedades poderão então ser pesquisadas, tanto no PaperPort quanto no PDF Viewer Plus.

Nome do documento: o PaperPort gera automaticamente o nome do documento usando as configurações de "Nome do item" do painel Saída. Você pode modificar o nome do documento se necessário.

Clique no botão Digitalizar mais páginas se desejar adicionar mais páginas ao(s) documento(s). Isso poderá ser necessário, por exemplo, se o alimentador automático não comportar todas as páginas de um arquivo de documento.

Use o botão Digitalizar outro lado se estiver digitalizando documentos com dupla face. Primeiro, coloque um lado de todas as páginas no alimentador e, em seguida, vire toda a pilha e clique no botão Digitalizar outro lado para digitalizar os lados opostos. O PaperPort intercalará as páginas.

Clique no botão Concluído quando terminar de digitalizar todas as páginas necessárias.

Observação

Se você pressionar Digitalizar mais páginas ou Digitalizar outro lado, o conteúdo do campo 'Nome do documento' não será armazenado. Se o Assistente de Captura for exibido novamente para a mesma sessão de digitalização, esse campo não conterá as alterações feitas anteriormente.


Caixa de diálogo Aperfeiçoamento SET

Esta caixa de diálogo aparece se você tenta usar as ferramentas SET no modo de exibição de imagem em um arquivo PDF normal. Como as ferramentas SET são projetadas para aperfeiçoamento de imagens e o PDF normal não é um arquivo de imagem, o PaperPort converte o PDF normal em uma Imagem PDF ou Imagem PDF pesquisável.

Por padrão, arquivos PDF são abertos no PDF Viewer Plus, quando ferramentas do tipo SET e ferramentas de edição de PDF estiverem disponíveis. Você será aconselhado a abrir o arquivo no visualizador de PDF e modificá-lo lá. Porém, se você continuar, use a caixa de diálogo Aperfeiçoamentos SET para definir o tipo de conversão de PDF (em Imagem PDF ou Imagem PDF pesquisável) e as configurações de conversão (cor e resolução).

Cor – Selecione Cor, Tons de cinza e Preto e branco.

Resolução – Selecione um valor expresso em dpi.

Criar imagem PDF pesquisável – Selecione esta opção se o PDF normal tiver que ser convertido em uma imagem PDF pesquisável. Se esta opção não for marcada, o PDF normal será convertido em uma imagem PDF.

Fazer uma cópia – Selecione esta opção para manter o arquivo PDF original e trabalhar com uma cópia.

Não exibir esta mensagem novamente – Se esta opção for marcada, as configurações usadas por último serão usadas da próxima vez que você aplicar o aperfeiçoamento de imagem a um PDF normal.

Dica

Para restaurar esta caixa de diálogo, clique no botão PaperPort, escolha [image] Opções, clique na guia Geral para exibir a caixa de diálogo Aperfeiçoamento SET e ative a opção Mostrar caixa de diálogo de aperfeiçoamento SET.


Caixa de diálogo Confirmar substituição de item

Confirmar substituição de item

Esta caixa de diálogo aparece se você salva um item com um nome que já existe, caso não tenha ativado Salvar item sem avisar em Opções / Área de trabalho.

Na caixa de diálogo Confirmar a substituição do item, você pode especificar a substituição de um item existente em uma pasta com outro item que tenha o mesmo nome.

  • Clique em Renomear para alterar o nome do item que você está copiando para a pasta. Renomear um item garante que você preservará e não substituirá o item original.

  • Clique em Sim para substituir o item.

    Se vários itens com o mesmo nome forem localizados, você pode clicar em Sim para todo para substituir todos os itens que tenham o mesmo nome.

  • Clique em Não para salvar o item original e cancelar o procedimento de cópia.


Caixa de diálogo PaperPort – Digitalizar

PaperPort – Digitalizar

Essa é a interface para o Assistente de captura.

.


Configurações – Perfil de digitalização

Para acessar essa opção, abra o painel Digitalizar, escolha um perfil e clique no botão Configurações.

Na caixa de diálogo Configurações – Perfil de digitalização, é possível alterar um nome de perfil, a convenção de nomes e o tipo de arquivo para documentos e outros itens que você digitaliza para a área de trabalho do PaperPort. Você também pode utilizar essa caixa de diálogo para aperfeiçoar a qualidade da imagem e ajustar as configurações de digitalização.

Na guia Perfil:

  • O nome do perfil escolhido aparecerá. Altere-o se desejar.

Na guia SET:

  • Criar itens de página individual – Selecione esta opção para salvar cada página em um arquivo separado.

  • Página em branco separa trabalhos – Selecione esta opção para criar um novo documento todas as vezes que uma página em branco for detectada entre as páginas digitalizadas.

  • Endireitamento automático – Selecione esta opção para executar um endireitamento automático da imagem digitalizada, corrigindo assim uma eventual inclinação associada à digitalização. Esse recurso foi projetado para uso com páginas contendo texto.

  • Orientar automaticamente – Selecione esta opção para executar uma orientação automática (ou giro automático) da imagem digitalizada, corrigindo assim o problema de páginas digitalizadas de cabeça para baixo.

  • Aperfeiçoamento automático – Selecione esta opção para aperfeiçoar automaticamente a imagem digitalizada.

  • Excluir páginas em branco – Selecione esta opção para detectar automaticamente se a imagem digitalizada está em branco ou não. As páginas em branco serão excluídas ao final do processo, quando o PaperPort tiver montado o documento final. Este recurso pode ser executado independente de as páginas em branco serem usadas como separadores. Se a separação por página em branco tiver criado uma série de documentos, cada um terá uma página em branco no final. Este controle pode ser usado para mantê-las ou eliminá-las.

  • Remoção Automática de Ruído – Remove pontos automaticamente da imagem usando a configuração ‘auto' do novo algoritmo de remoção de ruído.

  • Remover Perfuração – Detecta sombras causadas por perfuração e as remove.

  • Limpar Borda Preta – Remove áreas pretas das margens da página surgidas durante a digitalização.

Na guia Saída:

  • Na caixa Nome, insira o texto que deseja usar para nomear novos itens digitalizados ou escolha a partir de vários formatos de data diferentes.

    O PaperPort usa um esquema de numeração para garantir que os itens tenham nomes exclusivos. O rótulo de Sufixo apresenta o esquema de numeração padrão na prática. (O esquema de numeração é definido na guia Itens em Opções, no meu Ferramentas.) O PaperPort irá consecutivamente numerar cada novo item de acordo com o esquema de numeração padrão. Por exemplo, Documento (2), Documento (3) e assim por diante, quando o sufixo for (n).

Os nomes de itens serão gerados a partir de um nome e um sufixo. Também poderão conter um prefixo. A data atual pode ser usada como um nome de item ou como um prefixo ou sufixo.

O prefixo ou o sufixo deve conter um esquema de numeração seqüencial, que deve ser um dos seguintes: (n), n, nn, nnn, nnnn ou nnnnn. Se isso não ocorrer, o programa emitirá um alerta.

Esta tabela resume os valores disponíveis para os campos Prefixo, Nome, Sufixo e Separador de nome:

Prefixo | Nome | Sufixo | Separador
<none> | Nome personalizado <do documento> | 2009, quarta-feira, 08 de março | <space>
Documento | 2009, quarta-feira, 08 de março | 08 Março 2009 | <none>
n | 08 Março 2009 | Quarta-feira, 8 de março de 2009 | -
nn | Quarta-feira, 8 de março de 2009 | 08 Março 2009 | _
nnn | 08 Março 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
2009, quarta-feira, 08 de março | 03-08-09 | 03-08-2009 |
08 Março 2009 | 03-08-2009 | 09-03-08 |
Quarta-feira, 8 de março de 2009 | 09-03-08 | 2009-03-08 |
08 Março 2009 | 2009-03-08 | 08-mar-09 |
3-8-2009 | 08-mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-mar-09 |  |  |

  • Na caixa Tipo do arquivo, selecione o tipo de arquivo para os novos itens digitalizados: JPEG (.jpg), Imagem de PDF (.pdf), Imagem de PDF pesquisável (.pdf), TIFF (.tif) ou Bitmap do Windows (.bmp).

  • Botão Opções – exibe a caixa de diálogo Opções de tipo de arquivo que permite selecionar a qualidade da imagem e as configurações de OCR. Não está disponível para todos os tipos de arquivo.

  • Exibir resultado – Se selecionado, o item digitalizado é exibido em seu aplicativo associado.

Dicas

Clique no botão PaperPort, escolha [image] Opções e clique na guia Avançado para ajustar a qualidade da imagem dos arquivos.

Clique no botão PaperPort, escolha [image] Opções e clique na guia Item para definir o esquema de numeração padrão.

No campo Sufixo, selecione (n) se desejar que o PaperPort anexe sufixos numéricos como (2), (3), etc. Por exemplo, Documento (2), Documento (3) e Documento (4). As configurações de dígito–nn, nnn, etc.–permitem que você crie nomes facilmente classificáveis em listas de arquivos. Selecione nn para dois dígitos, nnn para três dígitos e assim por diante.

Na guia Digitalizar:

Para ver as configurações possíveis, desmarque a caixa de seleção Exibir caixa de diálogo do scanner no painel Digitalizar ou obter foto.

Use o grupo Geral para definir os seguintes parâmetros (dependendo do tipo do seu scanner):

  • Modo – P&B, tons de cinza, cores

  • Resolução – Em DPI

  • Tamanho – Escolha o tamanho de papel compatível com o modelo do seu scanner

  • Orientação – Retrato ou paisagem

  • Filtrar cor – Cor excluída: grupos da imagem digitalizada que tiverem essa cor ficarão transparentes. Dependendo do tipo de scanner, só funcionará com imagens em preto e branco ou em tons de cinza.

  • Origem – origem do papel (e.g. scanner de mesa, ADF)

Você também pode definir o brilho e o contraste.


Configurações – Fotografia

Acesse essa opção no painel Digitalizar, selecionando o perfil Fotografia colorida e clicando em Configurações.

Na caixa de diálogo Configurações – Fotografia, você pode especificar a convenção de nomes e o tipo de arquivo para fotografias baixadas para a área de trabalho do PaperPort usando-se uma câmera digital.

A guia Câmera identifica o nome atribuído para as configurações e fornece dicas úteis sobre o download de fotos para o PaperPort.

Na guia Saída:

  • Na caixa Inserir nome, insira o texto que deseja utilizar para nomear as fotos transferidas por download ou escolha dentre vários formatos de data diferentes.

O PaperPort usa um esquema de numeração para garantir que os itens tenham nomes exclusivos. O rótulo de Sufixo apresenta o esquema de numeração padrão na prática. (O esquema de numeração é definido na guia Itens em Opções, no meu Ferramentas.) O PaperPort irá consecutivamente numerar cada novo item de acordo com o esquema de numeração padrão. Por exemplo, Foto (2), Foto (3) e assim por diante, quando o sufixo for (n).

  • Na caixa Tipo do arquivo, selecione o tipo de arquivo para as suas imagens digitais: JPEG (.jpg), Imagem de PDF (.pdf), Imagem de PDF pesquisável (.pdf), TIFF (.tif) ou Bitmap do Windows (.bmp).

Para arquivos JPEG e PDF, você pode clicar em Opções para ajustar a qualidade da imagem.

Dicas

Para ajustar a qualidade da imagem de itens de PDF ou imagem (exceto arquivos MAX), no menu Ferramentas, clique em Opções e, em seguida, clique na guia Avançado.

Para definir essa opção, no menu Ferramentas, clique em Opções e, em seguida, exiba a guia Itens.


Caixa de diálogo Configurações de Aperfeiçoar automaticamente

Acesse-a do painel Digitalizar: selecione um perfil, clique em Configurações, escolha o painel SET, ative Aperfeiçoamento automático e clique no botão associado.

A caixa de diálogo Configurações de Aperfeiçoar automaticamente exibe os valores atuais de ponto preto e ponto branco para o perfil de scanner selecionado. Os botões permitem alterar ou redefinir esses valores.

Observação

As informações de ponto "preto" e "branco" devem ser representadas como valores entre 0 e 255 para imagens em tons de cinza, e entre RGB(0, 0, 0) e RGB(255, 255, 255) para imagens coloridas.

Escolher as cores usadas por último no ImageViewer – Clique nesta opção para substituir os valores atuais de ponto preto e ponto branco pelos novos valores determinados experimentalmente no modo de exibição de imagem. Esses valores alterados serão usados no aperfeiçoamento automático de todas as imagens a serem digitalizadas com esse perfil.

Redefinir cores padrão – Clique neste botão para redefinir os valores de ponto preto e ponto branco padrão embutidos no código: ou seja, quase branco (225, 225, 225) e quase preto (30, 30, 30).


Caixa de diálogo Converter cores

Converter cores

Selecione um ou mais arquivos e escolha o botão [image] das ferramentas SET na faixa de opções Item para acessar esse recurso no PaperPort. Ele modifica todas as páginas em todos os itens selecionados. Acesse esse recurso no modo de exibição de imagem e no ImageViewer no menu de atalho do item. Aqui, a conversão é aplicada apenas à página atual.

Você pode usar a caixa de diálogo Converter cor para converter uma imagem para outro tipo de imagem, como preto e branco, meio tom, tons de cinza ou cor.

Na área Selecionar tipo de cor, clique no tipo de imagem que deseja usar e, em seguida, clique em OK.

  • Cor – Fornece uma imagem que tem melhor efeito ao ser exibida online ou impressa em cores, mas o tamanho do arquivo costuma ser grande.

  • Tons de cinza – Útil para imagens, escalas ou misturas de textos e imagens, os tons de cinza oferecem uma imagem com qualidade fotográfica. Porém, o arquivo de imagem é maior do que um arquivo de imagem em meio-tom ou em preto e branco.

  • Meio-tom – Útil para imagens e misturas de textos e imagens, o meio-tom fornece uma qualidade de imagem que imprime quase tão bem como uma imagem em tons de cinza, mas tem apenas um oitavo do tamanho. Porém, se você redimensionar a imagem em meio-tom, poderá criar padrões moiré. Para ajustar o contraste da imagem em meio-tom, arraste o controle deslizante Meio-tom para a direita (para escurecer) ou para a esquerda (para clarear).

  • Preto e branco – Útil principalmente para texto, e não para imagens.

Observação

É melhor fazer uma cópia de segurança da imagem antes de converter a cor. Depois que você clicar em OK, não poderá desfazer a conversão de cor, e a imagem original estará perdida.

Na Exibição de imagem e no ImageViewer separado, a conversão de cores pode ser desfeita.

Dicas

Utilize esse recurso para fazer um arquivo menor, quando não for necessário usar cor.

Ao converter uma imagem colorida em preto e branco, você reduz significativamente o tamanho do arquivo de dados que é enviado para uma impressora em preto e branco. Isso economiza tempo de processamento.


Caixa de diálogo Copiar para a pasta (item)

Copiar para a pasta

Acesse esse recurso selecionando um ou mais itens e escolhendo [image] Copiar para a pasta na faixa de opções Item.

Na caixa de diálogo Copiar para a pasta, navegue para a pasta para a qual deseja copiar o item selecionado e, em seguida, clique em OK. O item original permanece no local original.

Dicas

Outra forma de copiar um item: selecione-o na área de trabalho do PaperPort, mantenha a tecla Ctrl pressionada e arraste o item até soltá-lo na pasta de destino do painel Pastas.

Você também pode usar Copiar e Colar para copiar itens. Clique com o botão direito do mouse no item que deseja copiar e, em seguida, no menu de atalho, clique em Copiar. Em seguida, clique no local onde deseja posicionar a cópia e, no menu de atalho, clique em Colar.

Você também pode copiar e colar de uma pasta do PaperPort ou do Windows Explorer.


Caixa de diálogo Copiar para a pasta (pasta)

Copiar para a pasta

Acesse esse recurso selecionando uma pasta no painel Pastas e clicando com o botão direito do mouse para ver o menu de atalho.

Na caixa de diálogo Copiar para a pasta, navegue para a pasta para a qual deseja copiar a pasta selecionada e, em seguida, clique em OK. A pasta original e seu conteúdo permanecem no local original.

Dica

Outra forma de copiar uma pasta e seu conteúdo (incluindo as subpastas): selecione a subpasta a ser copiada, mantenha a tecla Ctrl pressionada, arraste a subpasta do painel Pastas e solte-a no novo local.


Caixa de diálogo Exibir texto

Exibir texto

Quando você clica no botão Exibir texto no painel Propriedades ou em uma caixa de diálogo Propriedades do item, a caixa de diálogo Exibir texto mostra o conteúdo textual do item selecionado na forma de texto simples sem colunas. O texto aparece imediatamente para itens de texto ou arquivos PDF com uma camada de texto acessível. O OCR é executado para gerar texto para itens de imagem. Este texto não é armazenado – o OCR é executado novamente todas as vezes que você clica em Exibir texto.

Use os botões Próxima e Anterior para mover-se pelas páginas dos itens.

Você pode selecionar parte do conteúdo ou todo ele, copiá-lo para a Área de Transferência do Windows e depois colá-lo em um editor de texto.

Para copiar e pesquisar o texto:

  1. Selecione o texto que deseja copiar.

  2. Clique em Copiar texto.

  3. Abra um editor de texto, clique com o botão direito do mouse e, em seguida, clique em Colar.

  4. Use a função Localizar para pesquisar no texto.


Caixa de diálogo Folder Manager

Folder Manager

Acesse essa caixa de diálogo clicando no botão Folder Manager [image] na faixa de opções Ferramentas.

Use a caixa de diálogo Folder Manager para adicionar uma nova pasta ou reorganizar pastas no painel Pastas do PaperPort.

  • Para adicionar uma pasta, clique em Adicionar e, em seguida, na caixa de diálogo Procurar pasta, navegue até a pasta que você deseja adicionar às pastas do PaperPort e selecione-a. Clique em OK. A pasta selecionada se torna uma pasta de alto nível dentro do PaperPort.

  • Para remover uma pasta, selecione a pasta que deseja remover e clique em Remover.

  • Para reorganizar a ordem em que as pastas aparecem, utilize os botões Mover para cima e Mover para baixo para mover a pasta selecionada uma posição de cada vez.

  • Para renomear uma pasta, selecione a pasta desejada, clique em Renomear e insira o novo nome da pasta.

Observação

A remoção ou renomeação de pastas que foram adicionadas através do Folder Manager não afeta as pastas em seus locais originais no sistema do computador. Por outro lado, as subpastas que foram adicionadas diretamente sem uso do Folder Manager podem ser renomeadas, movidas ou excluídas, e essas alterações ocorrem não apenas no PaperPort, mas também nna estrutura de pastas do seu computador.


Caixa de diálogo Importar arquivo

Importar arquivo

Você pode trazer, ou importar, arquivos criados em outros programas para a área de trabalho do PaperPort.

Acesse essa caixa de diálogo clicando no botão PaperPort e selecionando [image] Importar arquivo na lista suspensa.

Na caixa de diálogo Importar arquivo, especifique o tipo de arquivo a ser importado e selecione os arquivos desejados na lista. É possível selecionar vários arquivos simultaneamente. Esse recurso gera uma cópia de cada um dos seus arquivos de origem para o PaperPort com seus nomes de arquivo e extensões originais, para que você possa utilizar plenamente as ferramentas pertinentes do PaperPort.

Os tipos de arquivo de imagem e PDF que você pode importar para a área de trabalho do PaperPort são:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort Image (.max)

  • PC Paintbrush (. pcx)

  • PCX de várias páginas (. dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (. png)

  • Tagged Image File Format (.tif)

  • Bitmap do Windows (.bmp)

Escolha Todos os arquivos (*.*) na caixa de seleção de tipos de arquivo para ver outros tipos também.


Caixa de diálogo Mover para a pasta (item)

Mover para a pasta (item)

Selecione um ou mais itens e clique no botão Mover para a pasta [image] na faixa de opções Item.

Na caixa de diálogo Mover para a pasta, navegue até a pasta para onde você deseja mover o(s) item(ns) selecionado(s) e, em seguida, clique em OK. Você pode criar novas subpastas e mover itens para essas subpastas, para satisfazer as suas necessidades de organização.

Dica

Você também pode usar o mouse para arrastar e soltar um item em uma pasta no painel Pastas.


Caixa de diálogo Mover para a pasta (pasta)

Mover para a pasta (pasta)

Acesse essa caixa de diálogo abrindo o painel Pasta e clicando com o botão direito do mouse em uma pasta.

Na caixa de diálogo Mover para a pasta, navegue para a pasta para onde deseja mover a pasta ou subpasta selecionada e todo o seu conteúdo e, em seguida, clique em OK.

Dica

Você também pode usar o mouse para arrastar e soltar pastas em outras pastas do painel Pastas.


Caixa de diálogo Nova pasta

Nova Pasta

Acesse essa caixa de diálogo clicando no botão Nova pasta na faixa de opções Ferramentas.

Na caixa de diálogo Nova pasta, você pode digitar um nome e especificar a cor para a sua pasta nova. A codificação com cores é útil quando você deseja encontrar itens rapidamente por sua importância, baseando-se em suas preferências pessoais de cores.

Dicas

Clique no botão PaperPort, escolha [image] Opções e clique na guia Pasta para definir o nome e cor padrão de todas as pastas novas.

Para impedir a exibição da caixa de diálogo Nova pasta, clique no botão PaperPort, escolha [image] Opções e, em seguida, na guia Geral, desmarque a caixa de seleção Solicitar o nome e a cor da pasta. Para ativar a exibição da caixa de diálogo, simplesmente marque a caixa de seleção em qualquer momento.


Caixa de diálogo Qualidade de imagem

Opções – Qualidade da imagem

Para acessar essa caixa de diálogo, abra o painel Digitalizar, selecione um perfil e clique em Configurações. Vá para a guia Saída da caixa de diálogo Configurações – Perfil de digitalização e clique no botão Opções ao lado da lista suspensa Tipo de arquivo.

Na caixa de diálogo Qualidade de imagem, você pode definir o nível de compactação para certos itens de imagem, como arquivos JPEG e todos os tipos de arquivos PDF, exceto PDF normal. Quanto mais alto for o número, menor será a compactação e melhor será a qualidade da imagem. Essa configuração aplica-se a todos os tipos de itens de imagem compatíveis. Selecione:

  • Qualidade superior (arquivo maior) – Produz arquivos em um formato sem perdas que resulta em alta qualidade, porém, com tamanho maior.

    Essa configuração será útil sempre que você precisar de uma imagem de alta qualidade.

  • Qualidade melhor (arquivo menor) – Produz arquivos com alto nível de qualidade e tamanho de arquivo menor.

  • Qualidade média (arquivo mínimo) – Produz arquivos com maior nível de compactação, mantendo uma qualidade boa para visualização em tela de computador.

Tópicos relacionados

  1. Alteração da qualidade de imagem padrão de arquivos PDF
  2. Sobre a compactação de arquivos
  3. Definição da qualidade da imagem de novos itens
  4. Conversão de um item de imagem em um formato diferente
  5. Sobre o salvamento de itens de imagem


Caixa de diálogo Opções de tipo de arquivo

Use essa caixa de diálogo para especificar configurações de qualidade de imagem e OCR a serem usadas na digitalização com o perfil atual. As opções disponíveis dependem do tipo de arquivo selecionado. Para exibir esta caixa de diálogo, selecione Opções no painel Saída da caixa de diálogo Configurações – Perfil de digitalização.

Qualidade de imagem

Selecione uma das três opções a seguir:

  • Qualidade superior (arquivo maior)

  • Qualidade melhor (arquivo menor)

  • Qualidade média (arquivo mínimo)

Configurações de OCR

Idioma – Selecione um idioma para reconhecimento de texto. A seleção do idioma é importante para a precisão.

Layout de página – Decida se deseja manter o layout original do documento ou obter um resultado de coluna única.

Imagens gráficas – Mantém ou descarta as imagens.

Observação

Uma configuração de idioma de OCR também pode ser especificada na faixa de opções Área de trabalho em Opções / Geral. Isso define o idioma para operações de OCR iniciadas na área de trabalho. Uma configuração de idioma separada pode ser feita para cada perfil de digitalização.


Painel Propriedades

Selecione um item e clique no botão Propriedades [image] na faixa de opções Área de trabalho para exibi-lo.

No painel Propriedades, você pode ver informações sobre arquivos PDF. Você pode exibir informações sobre arquivos de Imagem do PaperPort (MAX) inseridos em versões anteriores do programa. As informações do arquivo PDF podem ser introduzidas no PDF Viewer Plus ou em outros programas de processamento de PDF. Você pode especificar as informações como critérios de pesquisa sempre que desejar procurar itens no PaperPort.

O recurso de edição do painel Propriedades permite renomear o item.

Quando você seleciona um único item, a guia Resumo fornece as seguintes informações, caso tenham sido previamente definidas:

  • Nome do item – Exibe o nome do item.

  • Nome da página – Mostra o nome de cada página em um arquivo PDF de várias páginas ou um item de imagem do PaperPort.

  • Tamanho da página – Mostra as dimensões atuais do item. Por exemplo, 8,5 por 10 polegadas.

  • Assunto (comentários) – Mostra o assunto ou o texto de comentário associado e armazenado com cada item.

  • Autor – Exibe o nome do usuário que criou o item ou a pessoa atualmente atribuída como autor.

  • Palavras-chave – Mostra palavras atribuídas ao item para fins de pesquisa e recuperação.

Clique no botão Salvar para salvar as alterações.

Se o arquivo contiver texto, clique no botão Exibir texto para exibi-lo. O OCR será executado se necessário.

Para exibir as propriedades de arquivo do Microsoft Windows para o item, clique em Propriedades de arquivo.

Quando você seleciona um item em PDF, a guia PDF fornece informações sobre o arquivo (p. ex., data de criação e de modificação, tamanho do arquivo, número da versão do PDF, etc.)

Tópicos relacionados

  1. Sobre a localização de itens
  2. Sobre a pesquisa de itens


Caixa de diálogo Propriedades da pasta

Propriedades da pasta

Acesse essa caixa de diálogo clicando no botão Propriedades da pasta [image] na faixa de opções Ferramentas.

A caixa de diálogo Propriedades da pasta mostra o nome da pasta selecionada e a cor atualmente atribuída à pasta.

Para renomear a pasta, insira um novo nome na caixa superior.

Para alterar a cor atual, selecione uma cor diferente na lista e clique em OK.

A caixa de diálogo também mostra a localização da pasta. Para ver o caminho inteiro, aponte o cursor para o caminho e use a seta à direita do teclado para arrastar a exibição para a esquerda.

Para exibir as propriedades do Windows associadas à pasta, clique em Propriedades de arquivo.

Tópicos relacionados

  1. Pastas no PaperPort


Caixa de diálogo Propriedades do item (itens de imagem)

Propriedades do item

A caixa de diálogo Propriedades do item exibe informações sobre o item, incluindo o formato de arquivo do item; por exemplo, JPEG para um arquivo JPEG (.jpg).

Acesse essa caixa de diálogo clicando com o botão direito do mouse em um item na área de trabalho do PaperPort e escolhendo Propriedades.

As informações que aparecem dependem do programa no qual o arquivo foi criado.

Se seu arquivo contiver texto, clique no botão Exibir texto para executar o OCR e exibir o resultado como texto simples que possa ser copiado e utilizado. Esse texto não fica armazenado com o item. A cada vez que você clicar em Exibir texto, o OCR será executado novamente.

Para exibir as propriedades de arquivo do Microsoft Windows para o item, clique em Propriedades de arquivo.


Caixa de diálogo Propriedades do item de PDF

Propriedades do item de PDF

Para ver esse recurso no painel Propriedades, selecione um arquivo PDF na área de trabalho do PaperPort e clique na faixa de opções Área de trabalho. Para vê-lo como uma caixa de diálogo, clique com o botão direito do mouse em um arquivo PDF e escolha Propriedades no menu de atalho.

Na caixa de diálogo Propriedades do item de PDF, clique na guia PDF para exibir os atributos específicos à criação do seu arquivo PDF. As informações fornecidas incluem criador, produtor, data de criação e de modificação.

As informações adicionais dependem do programa de origem e podem incluir propriedades de segurança, de versão do PDF, exibição rápida na Web e de PDF marcado.


Caixa de diálogo Propriedades do item

Propriedades do item

Na caixa de diálogo Propriedades do item, você pode ver informações sobre arquivos PDF. Você pode especificar as informações como critérios de pesquisa sempre que desejar procurar itens no PaperPort.

Acesse essa caixa de diálogo clicando com o botão direito do mouse em um item na área de trabalho do PaperPort e escolhendo Propriedades.

Com o uso do recurso de edição da caixa de diálogo Propriedades do item, você pode renomear o item.

Quando você seleciona um único item, a guia Resumo fornece as seguintes informações, caso tenham sido previamente especificadas:

  • Nome do item – Exibe o nome do item.

  • Página – Mostra o nome de cada página em um arquivo PDF de várias páginas ou um item de imagem do PaperPort.

  • Tamanho da página – Mostra as dimensões atuais do item. Por exemplo, 8,5 por 10 polegadas.

  • Assunto (comentários) – Mostra o assunto ou o texto de comentário associado e armazenado com cada item.

  • Autor – Exibe o nome do usuário que criou o item ou a pessoa atualmente atribuída como autor.

  • Palavras-chave – Mostra palavras atribuídas ao item para fins de pesquisa e recuperação.

Se seu arquivo contiver texto, clique no botão Exibir texto para executar o OCR e exibir o resultado como texto simples que possa ser copiado e utilizado. Você pode colá-lo em um editor de texto e fazer pesquisas lá. Esse texto gerado não é armazenado com o item – todas as vezes que você clica em Exibir texto, o OCR é executado novamente.

Para exibir as propriedades de arquivo do Microsoft Windows para o item, clique em Propriedades de arquivo.

Quando você seleciona um item em PDF, a guia PDF fornece informações sobre o arquivo (p. ex., data de criação e de modificação, tamanho do arquivo, número da versão do PDF, etc.)

Tópicos relacionados

  1. Sobre a localização de itens
  2. Sobre a pesquisa de itens


Caixa de diálogo Redimensionar (área de trabalho do PaperPort)

Redimensionar

Selecione um item de imagem e clique em Redimensionar [image] no grupo de ferramentas SET da faixa de opções Item para acessar essa caixa de diálogo.

Depois de digitalizar um item de imagem ou obter uma imagem digital, pode ser necessário alterar a resolução original da imagem, medida em pontos por polegada (dpi).

Por exemplo, vamos pressupor que você digitalize uma fotografia com uma resolução alta, como 300 dpi, porque deseja imprimir a foto em uma impressora de alta qualidade. Agora, porém, você deseja compartilhar a foto pela Internet e exibi-la em uma página da Web.

Nesse caso, você pode reduzir a resolução de 300 dpi para 96 dpi – uma resolução melhor para o envio como anexo de e-mail e exibição em site da Web.

Use a caixa de diálogo Redimensionar para alterar o tamanho atual, ou as dimensões físicas, além da resolução atual.

  • Selecione Alterar tamanho de página e, em seguida, na caixa Escala, insira a porcentagem para aumentar ou diminuir o item, com base no tamanho original.

  • Selecione Alterar resolução e, em seguida, insira o número de pixels por polegada ou por centímetro e a unidade de medida. A unidade padrão é pixels/polegada.

Esse redimensionamento, ou nova resolução, é aplicado a todas as páginas do item. Para alterar apenas uma página, use esta ferramenta no Modo de exibição de imagem. Com ela, você pode redimensionar não apenas usando um percentual, mas também dimensões precisas.

Observação

As configurações de alta resolução criam arquivos grandes que ocupam mais espaço em disco no computador. Para imagens que serão enviadas para uma impressora a jato de tinta, a configuração de impressão de 150 pixels por polegada ou dpi é geralmente adequada. Para imagens que você deseja exibir somente na tela do computador, a configuração de resolução de 96 produz um arquivo menor com uma resolução adequada para a exibição na tela.

Dica

Se desejar guardar uma imagem em alta resolução para uso futuro, duplique o item antes de baixar sua resolução. O programa poderá solicitar sua confirmação para redimensionar o item.

Itens com anotações não podem ser redimensionados. Remova-os temporariamente para redimensionar o item.


Caixa de diálogo Redimensionar (Image Viewer)

Redimensionar

No modo de exibição de imagem ou no ImageViewer, clique no botão Redimensionar [image] na faixa de opções Página.

Use a caixa de diálogo Redimensionar para alterar o tamanho de imagem atual, ou as dimensões físicas, além da resolução atual, medida em pixels por polegada.

Para alterar o tamanho, selecione Alterar tamanho de página, a unidade de medida desejada e, em seguida:

  • Na caixa Largura, insira a largura desejada na unidade de medida especificada. Na caixa Unidades, a unidade padrão é a polegada, mas você pode selecionar pixels ou centímetros na lista. O valor da caixa Altura muda para manter a largura e a altura proporcionais.

    – ou –

  • Na caixa Altura, insira a altura desejada de acordo com a unidade de medida especificada. Os valores da caixa Largura mudam para manter a largura e a altura proporcionais.

    – ou –

  • Na caixa Escala, especifique a porcentagem para aumentar ou reduzir o item, com base no tamanho original. O valor da Escala também é proporcional em relação à altura e largura.

Para alterar a resolução, selecione Alterar resolução e, em seguida, insira o número de pixels por polegada ou por centímetro, de acordo com a unidade de medida especificada.

Observe que alterar as dimensões de pixel de um item de imagem pode causar perda na qualidade ou nitidez. Recomenda-se reduzir o tamanho e a qualidade de uma cópia do item de imagem original, que permanece com alta qualidade.

Esta ferramenta altera apenas a página atual. Para alterar todas as páginas de um item, use esta ferramenta na área de trabalho do PaperPort.

Dicas

Para imagens que você planeja usar em um site da Web, defina a unidade de largura e altura como pixels em vez de polegadas, para obter melhores resultados. Para arte final que você planeja imprimir, use polegadas ou centímetros.

As configurações de alta resolução criam arquivos grandes que ocupam mais espaço em disco no computador. Para imagens que serão enviadas para uma impressora a jato de tinta, a configuração de impressão de 150 pixels por polegada ou dpi é geralmente adequada.

Para imagens que você deseja exibir somente na tela do computador, a configuração de resolução de 96 produz um arquivo menor com uma resolução adequada para a exibição na tela.

Para obter melhores resultados ao imprimir itens, defina a resolução como 300 dpi para impressoras fotográficas de alta qualidade, 150-200 dpi para impressoras a jato de tinta, ou 300 dpi ou mais para impressoras de alta resolução.


Salvar como (item único)

Salvar como

Use a caixa de diálogo Salvar como para salvar um item de imagem com uma pasta, nome ou tipo de arquivo diferente – ou para alterar a qualidade da imagem de um arquivo JPEG ou PDF.

Você também pode usar Salvar como para salvar vários itens de imagem com os mesmos critérios ou critérios diferentes.

Ao salvar somente um item

Na caixa de diálogo Salvar como para somente um item:

  • Salvar em – Identifica a pasta na qual você deseja salvar o item. Selecione a pasta para que seu nome apareça na caixa Salvar em.

  • Nome do arquivo – Exibe o nome do item. Você pode manter o mesmo nome ou inserir um nome novo.
    Ao inserir um novo nome, o PaperPort cria uma nova cópia do item sem afetar o original.

  • Salvar como tipo – Identifica o tipo de arquivo no qual você deseja salvar o item.

  • Opções – Para arquivos JPEG e PDF, exibe a caixa de diálogo Qualidade de imagem na qual você pode alterar o nível de compactação para o seu item de imagem. Quanto mais alto for o número, menor será a compactação e melhor será a qualidade da imagem.

  • Cor – Especifica a profundidade de cor.

  • Resolução – Especifica a resolução da imagem em dpi.

Ao salvar vários itens

Quando mais de um item é selecionado na área de trabalho do PaperPort, use Salvar como para alterar ao mesmo tempo um ou mais atributos dos itens selecionados. Esse recurso é útil para converter vários itens para o mesmo tipo ou implementar uma convenção de nomes para vários itens. Para obter detalhes, consulte Salvar como (vários itens).


Salvar como (vários itens)

Você pode usar a caixa de diálogo Salvar como para salvar vários itens de imagem com os mesmos critérios ou critérios diferentes. Esse recurso de processamento em lote é útil para converter vários itens para o mesmo tipo ou implementar uma convenção de nomes para vários itens.

Quando mais de um item é selecionado na área de trabalho do PaperPort, a caixa de diálogo Salvar como apresenta uma caixa especial intitulada Exibir caixa de diálogo Salvar como para cada item:

  • Desmarque a caixa de seleção para usar os mesmos critérios para cada item selecionado na área de trabalho.

  • Marque a caixa de seleção para especificar uma pasta, nome ou tipo de arquivo diferente para cada item selecionado – ou definição de qualidade para arquivos JPEG e PDF.

Na caixa de diálogo Salvar como para vários itens:

  • Salvar em — Identifica a pasta na qual você deseja salvar o(s) item(ns). Selecione a pasta para que seu nome apareça na caixa Salvar em.

  • Nome do arquivo – Especifica o nome do(s) item(ns). Você pode manter o mesmo nome ou inserir um nome novo.

    Para manter o nome original de cada item, não altere o nome do arquivo. Isso preservará cada nome de arquivo.

    Para salvar seus itens com um novo nome, edite o nome do arquivo e o PaperPort usará um sufixo numérico para tornar cada nome único.
     (Clique no botão PaperPort, escolha [image] Opções e clique na guia Item para ver o esquema de numeração padrão.)

    Ao alterar o nome, o PaperPort cria uma cópia de cada item sem afetar os originais.

  • Salvar como tipo – Identifica o tipo de arquivo no qual você deseja salvar o(s) item(ns).

  • Cor – Especifica a profundidade de cor.

  • Resolução – Especifica a resolução da imagem em dpi.

  • Exibir caixa de diálogo Salvar como para cada item – Instrui o PaperPort a exibir a caixa de diálogo Salvar como para cada item, de modo que você possa especificar uma pasta, nome e tipo de arquivo ou definição de qualidade de imagem diferente.

  • Opções – Para certos itens de imagem, como os formatos JPEG e PDF, exibe a caixa de diálogo Qualidade de imagem na qual você pode definir o nível de compactação. Quanto mais alto for o número, menor será a compactação e melhor será a qualidade da imagem.


Opções do PaperPort – Guia Área de trabalho

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

A guia Área de trabalho primeiro permite que você escolha dentre diversos esquemas de cores para o plano de fundo da área de trabalho, dos painéis e de faixas de opções e molduras.

Estilo da miniatura

  • Exibir miniaturas de estilo clássico – Exibe miniaturas no estilo das versões anteriores do PaperPort. Os títulos dos itens são posicionados acima das miniaturas, as miniaturas são alinhadas na parte superior e o navegador de páginas consiste em uma barra de rolagem sempre exibida.

  • Mostrar a extensão do nome do arquivo – Exibe extensões de nomes de arquivos com três caracteres que identificam os tipos de arquivos; por exemplo, relatório.doc, foto.max e aniversário.jpg.

  • Mostrar os nomes das páginas de itens de várias páginas – No modo de exibição de miniaturas, exibe os nomes de página de itens MAX e PDF com várias páginas abaixo do nome do item. Os arquivos MAX não podem aceitar novos nomes de página no PaperPort 14. Somente os nomes de página inseridos com versões anteriores podem ser visualizados.

  • Truncar nomes de itens longos – Encurta os nomes de itens longos. O encurtamento será indicado por reticências.

Clicar duas vezes no item

  • Abre arquivos de imagem com – Escolha uma das seguintes opções:

    • Modo de exibição de imagem dentro do PaperPort

    • Programa ImageViewer separado

    • Programa associado ao tipo de arquivo

  • Abre arquivos PDF com – Escolha uma das seguintes opções:

    • PDF Viewer Plus (consulte Observação)

    • Modo de exibição de imagem dentro do PaperPort

    • Programa ImageViewer separado

    • Programa associado ao tipo de arquivo

Observação

Se no momento da instalação do PaperPort for encontrado um produto mais sofisticado para exibição e edição de PDF da Kofax, como o Power PDF, o PDF Viewer Plus não será instalado e, em vez disso, o Power PDF será oferecido. Se desejar usar uma versão do Power PDF, você deverá selecionar Programa associado ao tipo de arquivo e especificar o Power PDF como seu aplicativo associado ao tipo de arquivo PDF.

  • Abre outros documentos com – Escolha uma das seguintes opções:

    • Programa associado ao tipo de arquivo

    • Modo de exibição de imagem dentro do PaperPort

    • Programa ImageViewer separado

A escolha de Programa associado ao tipo de arquivo inicia o programa no qual o item foi criado ou ao qual está associado atualmente. Por exemplo, quando você clica duas vezes em um arquivo chamado Relatório.doc, ele é aberto no Microsoft Word.

  • Salvar itens sem avisar – Salva itens automaticamente, sem que o programa solicite confirmação. Desmarque essa caixa de seleção caso deseje confirmar ou descartar as alterações antes de salvar um item.

Modo de exibição Miniaturas

  • Passar para o modo de exibição Detalhes se houver mais de __ itens na pasta – Selecione esta opção para que o programa passe automaticamente de Miniaturas para Detalhes se uma pasta contiver mais do que um número definido de arquivos. Isso acelera a abertura da pasta.


Opções do PaperPort – Guia Avançado

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Use a guia Avançado para definir opções para arquivos PDF recém-criados ao imprimir um arquivo na área de trabalho do PaperPort como arquivo PDF.

Qualidade de imagem

O nível de compactação de arquivo determina a qualidade da imagem. Níveis de compactação mais altos resultam em perda da qualidade da imagem, enquanto níveis de compactação mais baixos aumentam a qualidade da imagem mas aumentam também o tamanho do arquivo. Arquivos grandes ocupam espaço em disco e podem demorar muito para serem enviados e exibidos pela Internet.

  • Qualidade superior (arquivo maior) – Produz arquivos em um formato sem perdas que resulta em alta qualidade, porém, com tamanho maior.

    Essa configuração será útil sempre que você precisar de uma imagem de alta qualidade.

  • Qualidade melhor (arquivo menor) – Produz arquivos com alto nível de qualidade e tamanho de arquivo menor.

  • Qualidade média (arquivo mínimo) – Produz arquivos com maior nível de compactação, mantendo uma qualidade boa para visualização em tela de computador.

Para Resolução de renderização de PDF, escolha um valor predefinido de resolução de PDF na caixa de seleção: escolha resolução Baixa (150 dpi), Média (300 dpi) ou Alta (400 dpi), ou especifique uma resolução Personalizada e insira um valor de dpi para ela.

OLE

Usando o recurso OLE, você pode inserir um item de imagem do PaperPort em outro arquivo de programa, como um documento do Word. Em seguida, clique duas vezes no item inserido, denominado link incorporado, para iniciar o PaperPort e editar o item no PaperPort.

  • Imagens de tamanho normal – Insere itens de imagem do PaperPort em outros arquivos como imagens de tamanho integral.

  • Miniaturas – Insere itens de imagem do PaperPort em outros arquivos como imagens em miniatura.


Opções do PaperPort – Guia da barra Enviar para

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Na guia da barra Enviar para, você pode definir atributos da barra Enviar para na área de trabalho do PaperPort.

Barra Enviar para

  • Centralizar os ícones de programa – Centraliza os ícones de programa ao longo da largura da barra Enviar para. Limpe essa caixa de seleção para alinhar os ícones com o lado esquerdo da barra Enviar para.

  • Duas linhas (ícones pequenos) – Exibe duas linhas de ícones pequenos na barra Enviar para. Esse recurso evita que você precise rolar a barra Enviar para horizontalmente para exibir os ícones ocultos. Observe que essa opção está disponível somente quando Ícones pequenos está selecionado, em Links de programa.

Links de programas

  • Estilo dos ícones – Especifica um de três estilos: Foco exibe ícones planos sem bordas; Alto-relevo exibe ícones em alto-relevo com bordas e Baixo-relevo exibe ícones pressionados com bordas.

  • Ícones pequenos – Exibe ícones de programa pequenos na barra Enviar para. Desmarque essa caixa de seleção para exibir ícones grandes.

  • Mostrar dicas de ferramentas – Exibe o nome do programa quando você toca em um ícone com o mouse.


Opções do PaperPort – Guia Botões do scanner

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Na guia Botões do scanner, você pode atribuir um perfil de digitalização a um botão do scanner. Antes dessa etapa, você tem que atribuir o PaperPort a um botão do scanner usando Scanners e Câmeras no Painel de Controle do sistema. Os resultados aparecem em uma lista com as seguintes colunas:

  • Scanner – Exibe o tipo de scanner atribuído ao PaperPort.

  • Botão – Exibe o nome do botão do scanner. Os scanners podem ter mais de um botão.

  • Perfil – Mostra o nome de perfil atribuído ao botão de scanner selecionado.

Clique em Editar para alterar a atribuição de perfil na caixa de diálogo Selecionar perfil que é exibida.

Clique em Remover para excluir o botão do scanner – atribuição de perfil. Da próxima vez que você pressionar o botão do scanner, a caixa de diálogo Selecionar perfil será exibida para permitir a atribuição de um perfil diferente.


Opções do PaperPort – Guia Geral

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Na guia Geral, você pode definir se deseja exibir certas solicitações, caixas de diálogo e dicas de ferramentas, selecionar um valor de zoom padrão para o Modo de exibição de imagem e escolher o idioma de OCR para operações de área de trabalho.

Pastas de inicialização

  • Pasta de inicialização – Especifica uma pasta que deve ser exibida quando o PaperPort é aberto.

Por padrão, a pasta inicial será a exibida quando o programa foi fechado por último. Clique na marca de seleção e no botão Procurar para escolher uma diferente.

Solicitações

  • Solicitar o nome e a cor da pasta – Exibe uma caixa de diálogo cada vez que você cria uma pasta nova, na qual você pode especificar o nome e a cor da pasta.

    Quando essa caixa de seleção está desmarcada, o PaperPort usa o nome padrão especificado nas opções Pasta. Cada nova pasta é numerada seqüencialmente, como por exemplo, Nova pasta (2), Nova pasta (3) e assim por diante.

  • Mostrar todas as caixas de diálogo de confirmação – Exibe as caixas de diálogo de confirmação nas quais você pode confirmar ou cancelar uma operação. Por padrão, a caixa de diálogo contém uma marca de verificação, indicando que todas as caixas de confirmação serão exibidas.

    Para impedir a exibição de uma caixa de diálogo de confirmação em particular, simplesmente selecione Não exibir esta mensagem novamente na própria caixa de diálogo. Essa ação desmarcará a caixa de seleção Mostrar tudo. Marque a caixa de seleção Mostrar tudo se desejar que todas as caixas de diálogo de confirmação sejam exibidas no futuro.

  • Mostrar caixa de diálogo quando o scanner usado por último não estiver conectado – Exibe a caixa de diálogo de alerta Não há scanner. Você tem as seguintes opções:

  • conectar o scanner padrão,

  • escolher outro scanner no painel 'Digitalizar ou obter foto' ou

  • trabalhar sem um scanner conectado.

  • Mostrar caixa de diálogo de aperfeiçoamento SET – Exibe a caixa de diálogo Aperfeiçoamento SET. Se esta opção for desativada, as configurações usadas por último serão aplicadas sempre que você quiser aperfeiçoar a imagem de arquivos PDF normais no modo de exibição de imagem. Somente arquivos PDF de imagem devem ser aperfeiçoados dessa forma; todos os outros tipos de PDF são aperfeiçoados de melhor forma no PDF Viewer Plus ou Power PDF.

Botões da barra de ferramentas

  • Mostrar dicas de ferramentas – Quando você descansa o mouse sobre o botão, exibe o nome ou descrição breve do botão da barra de ferramentas.

Zoom

  • Zoom padrão – O valor de zoom padrão selecionado é usado sempre que você abre um item no modo de exibição de imagem.

Aplicar zoom padrão ao mudar de página – Se esta opção for ativada, o valor de zoom padrão será aplicado às páginas seguintes de um item com várias páginas. Se você ampliar uma página e, em seguida, passar para outra página, o valor do zoom não será mantido.

Idioma do OCR

Selecione um idioma para reconhecimento de texto. A seleção do idioma é importante para a precisão. Isso se aplica a operações iniciadas na área de trabalho como, por exemplo, arrastar um arquivo de imagem para um editor de texto na barra 'Enviar para'. É possível definir idiomas de OCR separados para cada perfil de digitalização para gerar texto a partir de páginas digitalizadas.


Opções do PaperPort – Guia Item

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Na guia Item, você pode definir o formato de nome de arquivo padrão para arquivos PDF criados através da combinação ou do empilhamento de itens.

Novo item

  • Na caixa de diálogo Nome, insira a sua própria convenção de nome de arquivo ou selecione um formato de data a partir da lista. Ao selecionar um formato de data, o PaperPort usará a data atual para nomear os novos itens.

  • Para alterar o esquema de nomeação padrão, selecione a sua preferência na lista Sufixo.

    Na lista Sufixo, selecione (n) se desejar que o PaperPort anexe sufixos numéricos, como (2), (3), etc. Por exemplo, Documento (2), Documento (3) e Documento (4).

    As configurações de dígito–nn, nnn, etc.–permitem que você crie nomes facilmente classificáveis em listas de arquivos. Por exemplo, selecione nn para nomear os itens Imagem 01, Imagem 02, Imagem 03–ou selecione nnn para nomear os itens Imagem 001, Imagem 002, Imagem 003.

Observação

Use a guia Saída em Configurações – Perfil de digitalização para especificar o formato de nome para itens digitalizados.

Tipo de arquivo da Impressora de imagem do PaperPort

Na caixa de seleção, escolha o tipo de arquivo padrão para todos os novos itens impressos para o PaperPort durante o trabalho em outro programa. As opções são:

  • Imagem PDF (.pdf)

  • Imagem PDF pesquisável (.pdf)


Opções do PaperPort – Guia Pasta

Clique no botão Opções da área de trabalho [image] na faixa de opções Área de trabalho.

Na guia Pasta, você pode especificar opções para todas as novas pastas que criar e adicionar ao painel Pastas do PaperPort.

  • Nome de pasta padrão – Especifica o nome a ser usado cada vez que você criar uma pasta nova.

  • Cor de pasta padrão – Identifica a cor que você deseja usar para cada pasta nova.

Dicas

Para renomear uma pasta, clique no nome da pasta e digite um nome novo.

Para alterar a cor de uma pasta, clique com o botão direito do mouse na pasta e, em seguida, clique em Cor da pasta.

Para renomear e alterar a cor de uma pasta, clique com o botão direito do mouse na pasta e, em seguida, clique em Propriedades.

Tópicos relacionados

  1. Acesso a pastas compartilhadas em rede
  2. Operações com pastas


Opções do ImageViewer – Guia Avançado

Opções do ImageViewer: Guia Avançado

Escolha Opções [image] na lista suspensa do botão ImageViewer.

Use a guia Avançado para definir opções para arquivos PDF recém-criados ao imprimir um arquivo na área de trabalho do PaperPort como arquivo PDF.

Você pode definir estas opções:

  • Qualidade superior (arquivo maior) – Salva arquivos em um formato sem perdas que resulta em alta qualidade, porém, com tamanho maior.

    Essa configuração será útil sempre que você precisar de uma imagem de alta qualidade.

  • Qualidade melhor (arquivo menor) – Salva arquivos com alto nível de qualidade e tamanho de arquivo menor.

    Essa configuração utiliza um nível de compactação baixo – 90, em uma escala de 60 a 100. O valor padrão 90 fornece uma imagem de alta qualidade enquanto mantém um bom nível de compactação.

  • Qualidade média (arquivo mínimo) – Salva arquivos com maior nível de compactação, mantendo uma qualidade boa para visualização em tela de computador.

Clique em Redefinir para voltar às configurações padrão.


Opções do ImageViewer – Guia Geral

Opções do ImageViewer: Guia Geral

Escolha Opções [image] na lista suspensa do botão ImageViewer.

Na guia Geral, você pode definir estas opções para o programa ImageViewer:

  • Salvar item sem avisar – Salva itens automaticamente, sem que o programa solicite confirmação. Desmarque essa caixa de seleção caso deseje confirmar ou descartar as alterações antes de salvar um item.

  • Mostrar dicas de ferramentas – Quando você toca o botão com o mouse, aparece o nome ou descrição breve do botão da barra de ferramentas.

  • Zoom padrão: Escolha uma das seguintes opções de exibição:

    • Melhor ajuste

    • Largura da página

    • Altura da página

    • Taxas de escala 150%, 100%, 75%, 50%

  • Aplicar zoom padrão ao mudar de página – Marque essa caixa de seleção para exibir novas páginas no modo de exibição padrão


Localizar: Guia Opções (modo de exibição de imagem)

Localizar: Guia Opções

Clique no botão Localizar [image] na faixa de opções Editar do ImageViewer ou do Modo de exibição de imagem.

Na caixa de diálogo Localizar, você pode pesquisar o conteúdo de anotações do tipo caixa de texto relacionadas ao item selecionado no Modo de exibição de imagem.

Na caixa Localizar texto em, digite o texto que deseja localizar. Para localizar texto com base em uma palavra inteira precisa, coloque o texto entre aspas.

Por exemplo, se você procurar "vento", o All-in-One Search só localizará vento. Se pesquisar por vento sem as aspas, a pesquisa poderá localizar vento, ventoinha e ventosa.

Para procurar duas ou mais palavras que apareçam precisamente na ordem apresentada, coloque as palavras entre aspas.

Clique na guia Opções para diferenciar maiúsculas de minúsculas ou não. Isso sempre reverte para ‘ignorar maiúsculas e minúsculas' após cada pesquisa.

Tópicos relacionados

  1. Localização de conteúdo de texto e anotação
  2. Localização de itens por palavras no item


Opções de Enviar para – Adobe Acrobat

Na barra Enviar para, clique com o botão direito do mouse no ícone de programa do Adobe Acrobat e, em seguida, clique em Opções de Enviar para para exibir a caixa de diálogo Opções de Enviar para.

Selecione Reduzir imagem à resolução da tela (96 dpi) para definir a resolução de itens enviados ao Adobe Acrobat para 96 pontos por polegada (dpi). Isso produz um arquivo menor com uma resolução adequada para a exibição em tela.


Alteração das opções padrão de Enviar para

Para acessar as Opções de Enviar para de um determinado programa vinculado, clique com o botão direito do mouse no ícone desse aplicativo e escolha Opções de Enviar para. Você também pode clicar com o botão direito do mouse na barra Enviar para a partir de um ícone, selecionar Opções de Enviar para e selecionar o programa de sua escolha dentre os ícones à esquerda.

Para aprender sobre as opções da barra Enviar para referentes a um determinado programa, selecione o programa nesta lista.

Programas de email

Microsoft Outlook

Programas de edição de HTML

Microsoft FrontPage

Outros programas de edição de HTML

Programas da Kofax

Programa de FTP

PDF Viewer Plus

Power PDF

Programas de fax

WinFax Pro

Programas de edição de textos e planilhas

Microsoft Excel

Bloco de Notas da Microsoft

Microsoft Word

Microsoft WordPad

Programas de OCR (reconhecimento ótico de caracteres)

OmniPage

Fluxos de trabalho do OmniPage

Programas de edição de fotos e imagens

Adobe Photoshop

Microsoft Paint

Outros programas de edição de fotos e imagens

Outros programas

Adobe Acrobat

Impressora

Lixeira

WinZip

Observação

Essa lista não inclui todos os programas suportados pelo PaperPort e as opções podem variar dependendo dos recursos do programa.

O PaperPort não oferece suporte às versões atuais do AOL Mail, Lotus Notes Mail, Netscape Mail e Adobe PageMill.

Para obter uma lista de todos os vínculos de programas suportados, visite PaperPort no site da Kofax na Web em https://www.kofax.com. Na página Links do PaperPort, você pode baixar suporte para vários programas de software populares.


Opções de Enviar para – Programas populares de email

Opções de Enviar para – Para programas populares de email

Você pode utilizar programas de email na barra Enviar para do PaperPort para enviar rapidamente itens de imagem como anexos de email. Para garantir que os destinatários do email possam exibir os anexos, poderá ser necessário converter os itens para outro formato de arquivo antes de enviá-los.

Clique com o botão direito do mouse no ícone de programa e, em seguida, clique em Opções para exibir a caixa de diálogo Opções de Enviar para. Na caixa de diálogo, você pode escolher:

  • Manter itens no formato atual. Por exemplo, você pode manter itens de imagem JPEG no formato atual, já que a maioria dos programas de email e navegadores da Web podem exibir arquivos JPEG.

  • Converter itens para outro formato de arquivo, dependendo das necessidades do destinatário do email. Por exemplo, você poderá converter arquivos de imagem do PaperPort (.max) para outro formato se o destinatário do email não tiver o PaperPort. Para obter detalhes, consulte Sobre o envio de itens de imagem do PaperPort por email.

    Você pode também combinar itens convertidos em um anexo de um único arquivo, e especificar a resolução para suas imagens.


Opções de Enviar para – OmniPage

Você pode enviar documentos digitalizados para o programa OmniPage para extrair texto automaticamente de um item de imagem. Para ajustar opções para esse programa de OCR, na barra Enviar para, clique com o botão direito do mouse no ícone do programa OmniPage e, em seguida, clique em Opções de Enviar para.

Em Enviar item como:

  • Converter para tipo de arquivo – Identifica o formato de arquivo no qual converter itens de imagem. Por exemplo, a escolha de HTML converterá documentos digitalizados ou de imagem em arquivos HTML.

  • Converter imagem para texto (OCR) com – Identifica o programa de OCR a ser usado para converter imagens de documentos digitalizados em documentos editáveis. Essa opção está disponível somente quando você possui um programa de OCR diferente do fornecido com o PaperPort. O OmniPage é claramente a melhor opção.


Opções de Enviar para – Configurações para programas de edição de texto

Opções de Enviar para – Configurações de programas de edição de textos e de planilhas

A caixa de diálogo Opções de Enviar para referente aos programas de edição de textos contém várias opções.

Em Enviar item como:

  • Converter para tipo de arquivo – Especifica o tipo de arquivo para o programa de edição de textos selecionado. Por padrão, o PaperPort seleciona o tipo de arquivo padrão para o programa selecionado.

    Geralmente, não há necessidade de alterar o tipo de arquivo padrão, exceto em situações especiais. Por exemplo, você pode optar por converter texto para o formato HTML para utilização em uma página da Web, em vez de usar o tipo de arquivo padrão. O programa de OCR e o programa de edição de textos precisam suportar o tipo de arquivo selecionado.

  • Converter imagem para texto (OCR) com – Identifica o programa de OCR a ser usado para converter imagens de documentos digitalizados em documentos editáveis. Essa opção está disponível somente quando você possui um programa de OCR diferente do fornecido com o PaperPort.

Se selecionar OCR do PaperPort, clique no botão Configurações para alterar as configurações padrão para o OCR do PaperPort. Você pode selecionar, em seguida:

  • Orientar a página automaticamente – Gira automaticamente as páginas, de forma que o texto fique na posição vertical. O programa de OCR requer que o texto esteja na posição vertical.

  • Saída em coluna única – Remove colunas de documentos com várias colunas, para que o texto convertido apareça em um formato de uma coluna. Desmarque essa caixa de seleção para manter uma formatação de colunas, como em uma tabela de planilha.

Se selecionar OmniPage ou TextBridge, clique no botão Configurações para alterar as configurações padrão do programa. As opções variam dependendo da sua escolha. Para obter informações sobre as diferentes configurações, consulte a Ajuda fornecida com o programa selecionado.

  • Combinar itens em um arquivo individual, se possível. Combina todos os itens selecionados em um único arquivo que contém várias páginas.


Opções de Enviar para – Opções do MS Outlook

A caixa de diálogo Opções de Enviar para – MS Outlook contém várias opções:

  • Conversão – Converte itens no tipo de arquivo identificado na caixa Converter para tipo de arquivo antes de colocá-los como anexos de uma nova mensagem vazia. Desmarque essa caixa de seleção para manter os arquivos no formato original. Por exemplo, para manter imagens JPEG como arquivos .jpg e documentos do Word como arquivos .doc.

    • Todos os documentos e itens de imagem – Converte todos os documentos e itens de imagem, independente do programa no qual eles foram criados, para o tipo de arquivo especificado. Por exemplo, converte todos os documentos do Word e arquivos JPEG para arquivos de imagem de PDF (.pdf).

    • Somente itens de imagem do PaperPort (max) – Converte somente arquivos de imagem do PaperPort (.max) para o tipo de arquivo especificado. O PaperPort não converte outros tipos de arquivo, como imagens JPEG e documentos do Word.

  • Converter para tipo de arquivo – Identifica para que formato de arquivo converter itens. Por exemplo, imagem de PDF (.pdf), JPEG (.jpg) ou TIFF descompactado (*.tif).

  • Combinar itens em um arquivo individual, se possível – Combina todos os itens selecionados em um único arquivo que contém várias páginas. Essa opção está disponível somente quando o tipo de arquivo suporta várias páginas, como um TIFF com várias páginas.

  • Mostrar a lista do QuickSend para selecionar destinatários – Exibe uma lista, denominada lista do Quick Send, com endereços de email que você pode escolher ao enviar suas mensagens de email. O endereço pode ser um endereço de email, um endereço da Internet ou um endereço de serviço online.
    Para criar a lista, clique em Adicionar e selecione os endereços nas listas de endereços do Outlook, ou digite os endereços diretamente. Para remover um nome, selecione o nome na lista Quick Send e clique em Excluir. (Observação: o programa Quick Send não está disponível no Microsoft Outlook Express.)


Contrato de licença do usuário final

Visualize isso na caixa de diálogo Sobre o PaperPort, acessível a partir da faixa de opções Ajuda.


Marcas comerciais

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Agradecimentos a terceiros

Este software é baseado, em parte, no trabalho do The Independent JPEG Group.

Este software é baseado, em parte, no trabalho do Colosseum Builders, Inc.

Este software é baseado, em parte, no trabalho da FreeType Team.

Este software é baseado, em parte, no trabalho do software Kakadu.

Este software é baseado, em parte, na Biblioteca de Compactação zlib.

Outside In® Viewer Technology Copyright © 1992-1999, Todos os direitos reservados, Word for Word® Copyright © 1998 Stellent Chicago, Inc. Todos os direitos reservados.

Partes deste produto incluem tecnologia usada sob licença da Verity, Inc. Tais partes estão sob Copyright © Verity, Inc. Todos os direitos reservados.

As partes deste produto voltadas para verificação, ortografia e hifenização de palavras são baseadas, em parte, na Proximity Linguistic Technology. The Proximity Hyphenation System (Sistema de Hifenização da Proximity), Copyright © 1988. Todos os direitos reservados. Franklin Electronic Publishers, Inc. Os Linguibases (bancos de dados de idioma) da Proximity/Merriam-Webster em inglês norte-americano. Copyright © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Todos os direitos reservados. Copyright © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Todos os direitos reservados. As palavras são verificadas em relação aos Linguibases da Proximity/Merriam-Webster com 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 e 140.713 palavras. Os Linguibases da Proximity/Collins em inglês britânico. Copyright © 1985 William Collins Sons & Co. Ltd. Todos os direitos reservados. Suplementos legais e médicos. Copyright © 1982 Merriam-Webster Inc. Todos os direitos reservados. Copyright © 1982, 1985 Franklin Electronic Publishers, Inc. Todos os direitos reservados. As palavras são verificadas em relação aos Linguibases da Proximity/Collins com 80.307, 90.406, 105.785 e 115.784 palavras. Os Linguibases da Proximity/Collins em francês, alemão, italiano, português (brasileiro), português (europeu), espanhol. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Todos os direitos reservados. Copyright © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Todos os direitos reservados. As palavras são verificadas em relação aos Linguibases da Proximity/Collins com 136.771, 150.893, 178.839, 207.119, 212.565, e 194.393 palavras. O Linguibase da Proximity/Van Dale em holandês. © Copyright 1987 Todos os direitos reservados Van Dale Lexicografie bv. Copyright © 1987 Franklin Electronic Publishers, Inc. Todos os direitos reservados. As palavras são verificadas em relação ao Linguibase da Proximity/Van Dale com 119.614 palavras. O Linguibase da Proximity/Munksgaard em dinamarquês. Copyright ©1988 Munksgaard International Publishers Ltd. Todos os direitos reservados. Copyright © 1988 Franklin Electronic Publishers, Inc. Todos os direitos reservados. .As palavras são verificadas em relação ao Linguibase da Proximity/Munksgaard com 113.000 palavras. Os Linguibases da Proximity/IDE em norueguês e sueco. Copyright © 1988 IDE a.s. Todos os direitos reservados. Copyright © 1988 Franklin Electronic Publishers, Inc. Todos os direitos reservados. As palavras são verificadas em relação ao Linguibase da Proximity/Munksgaard com 126.123 e 150.000 palavras.

Dicionários de pesquisa INSO/Vantage: Sistema de correção ortográfica internacional CorrectSpell™ © Copyright 1993 de Lernout & Hauspie. Todos os direitos reservados.

Banco de Dados do Corretor Ortográfico Esloveno, Copyright © 2002 Amebis d.o.o. Todos os direitos reservados. Dicionário de Esperanto baseado em compilação de Toon Witkam e Stefan MacGill.

Software Passport/Armadillo Software Protection System ©, Copyright 1998-2007 da Silicon Realms Toolworks. Todos os direitos reservados.

Este software é baseado, em parte, na Biblioteca de Referência de PNG (libpng).

InstallShield® 2008 © Copyright 1997-2007 Macrovision Corporation e/ou Macrovision Europe Ltd. Todos os direitos reservados.

Criptografia/Descriptografia AES, © Copyright 2001, Dr. Brian Gladman, Worcester, Reino Unido. Todos os direitos reservados.

Este produto inclui elementos desenvolvidos pelo projeto OpenSSL, incluindo software escrito por Eric Young e Tim Hudson.


Salvamento de itens no ImageViewer sem aviso

Para salvar itens no ImageViewer sem aviso

Quando você inicia o programa ImageViewer e trabalha com imagens e documentos, pode especificar se deseja confirmar ou descartar as alterações antes que o PaperPort salve um item que você modificou.

Para ajustar a opção de salvamento padrão:

  1. Clique no botão PaperPort, escolha [image] Opções e, em seguida, clique na guia Geral.

  2. Selecione Salvar item sem avisar para salvar itens automaticamente, sem que o programa pergunte se deseja salvar.

    Desmarque essa caixa de seleção caso deseje confirmar ou descartar as alterações antes de salvar um item.

  3. Clique em OK.


ADF, definição

ADF: Um alimentador automático de documentos permite introduzir várias páginas em um scanner, evitando-se assim colocá-las individualmente. Certos ADFs são integrados ao scanner; outros são fornecidos como acessórios.


Operações em lote, definição

Em lote: O recurso de processar itens em grupo costuma ser chamado de processamento em lote. O PaperPort fornece recursos de processamento em lote para que você possa rapidamente aperfeiçoar, modificar, girar e gerenciar vários itens em uma só operação.


Profundidade em bits, definição

Profundidade em bits: O número de bits de dados usado para armazenar a cor de um elemento de figura, ou pixel, de uma imagem. Por exemplo, uma imagem em preto e branco possui profundidade em bits de 1 (0=branco, 1=preto).

Dados de tons de cinza ou cor são armazenados em profundidades maiores: 4, 8, 16, 24 e 32 bits por pixel.

No PaperPort, a Barra de status na parte inferior da área de trabalho e da janela Exibição de imagem mostra as informações de dpi e profundidade em bits de cor de um item selecionado.


BMP, definição

BMP: Bitmap do Windows, o formato de arquivo gráfico nativo para os sistemas de operação Windows e OS/2.

Arquivos BMP possuem uma profundidade de cor em 1, 4, 8 e 24 bits. Usando um método de compactação sem perda, o tamanho de um arquivo .bmp é comparativamente grande.


Assistente de Captura, definição

Assistente de captura: Ajuda a gerenciar a digitalização de documentos com várias páginas. Oferece controle sobre o processo de digitalização. Pode ser ativado ou desativado no painel 'Digitalizar ou obter foto'.


Área de transferência

Área de transferência: Uma área de armazenamento temporário usado pelo sistema operacional Windows para armazenar as informações que você recorta ou copia de um documento ou programa. Para inserir conteúdo da área de transferência em um documento ou programa, clique em Colar no menu Editar.


compactação, definição

Compactação: Um método aplicado a um arquivo para reduzir a quantidade de espaço que ele ocupa em um computador.

Formatos de arquivo diferentes usam métodos de compactação e algoritmos diferentes para reduzir o tamanho do arquivo e preservar a qualidade da imagem.

Níveis de compactação mais altos resultam em perda da qualidade da imagem, enquanto níveis de compactação mais baixos aumentam a qualidade da imagem mas aumentam também o tamanho do arquivo.


Cursor em cruz

Cursor em cruz: Os recursos Selecionar anotação e Selecionar área alteram o ponteiro do mouse para um cursor em forma de cruz de modo que você possa selecionar uma parte específica da sua imagem ou página.


DCX

DCX: Formato para arquivos gráficos PCX (PC Paintbrush) de várias páginas. Arquivos nesse formato podem ser de 1 bit (duas cores), 4 bits (16 cores), 8 bits (256 cores) ou 24 bits (resolução em milhões de cores).


Botão Área de trabalho

1. Na faixa de opções Exibir da janela 'Exibição de imagem', clique no botão 'Vá para Área de trabalho' para exibir a área de trabalho do PaperPort.

2. Na barra de ferramentas principal do seu visualizador/editor de PDF da Kofax, clique no botão 'Área de trabalho' para voltar à área de trabalho do PaperPort depois de processar um item.


Pontos por polegada (dpi), definição

Pontos por polegada (dpi): Uma unidade para medir a resolução de uma imagem, impressora ou scanner. Quanto maior o dpi, melhor é a resolução ou nitidez de uma imagem.

No PaperPort, a Barra de status na parte inferior da área de trabalho e da janela Exibição de imagem mostra as informações de dpi e profundidade em bits de cor de um item selecionado.

Ao digitalizar, especifique 300–400 dpi se pretender extrair texto de imagem com o processo de OCR. Para imagens que serão impressas em uma impressora a jato de tinta, 150 dpi é geralmente o adequado. Para imagens que serão enviadas a uma impressora de alta resolução, use 300 dpi ou mais. Para imagens que serão exibidas na tela do computador, use a resolução de digitalização necessária para obter, em pixels, a altura e largura da imagem desejadas.


Driver, definição

Driver: Um software que controla um dispositivo de hardware, como uma impressora, scanner ou aparelho de fax.


link incorporado, definição

Link incorporado: Um item do PaperPort que você insere, ou incorpora, dentro de outro arquivo de programa, como um documento do Word.

Ao clicar no link incorporado, o PaperPort abre e exibe o item. Você pode editar o item no PaperPort e salvá-lo de volta no programa Word.

Um link incorporado é referido como objeto OLE. Um programa que contém um objeto OLE é chamado de recipiente.

O objeto OLE fornece um atalho para o item de origem do PaperPort. As alterações na imagem de origem são refletidas no arquivo do programa.


Pesquisa de arquivo, definição

Pesquisa de arquivo: Pesquisa de itens por nome de arquivo, ou pesquisa de arquivos PDF e de imagem do PaperPort (.max) por propriedades do item.

As propriedades do item incluem um ou mais dos seguintes atributos: nome do item, nome da página em um item de várias páginas, autor, palavras-chave, assunto ou texto de comentários, texto de anotação ou URL de uma página capturada na Web.

No painel All-in-One Search, você insere os critérios de pesquisa na caixa Nome, autor, palavras-chave. Use uma vírgula ou um espaço para separar palavras.


Painel Pastas

Painel Pastas: No lado esquerdo da janela do PaperPort, o painel Pastas exibe as pastas que você pode usar com o PaperPort.

Para mostrar ou ocultar o painel Pastas, clique no botão Pastas na Barra de comandos da área de trabalho do PaperPort.

Você pode usar o painel Pastas para desempenhar uma grande variedade de atividades de gerenciamento. Por exemplo, você pode adicionar pastas já existentes, reorganizar pastas e codificar pastas com as cores desejadas.


FTP, definição

FTP: File Transfer Protocol (protocolo de transferência de arquivos), um formato popular para transmitir arquivos eletrônicos entre computadores de uma rede.

Um servidor de FTP é um computador remoto que executa um programa servidor de FTP. Os usuários podem conectar-se ao servidor de FTP para baixar ou recuperar informações.

Muitas empresas utilizam o FTP para fornecer diversos serviços de Internet para seus clientes. Um site na Internet ou intranet que fornece serviços de FTP geralmente é denominado site de FTP.


Programa de FTP

Programa de FTP: Um programa incluído no PaperPort, que você pode usar para transferir arquivos de e para um site de FTP.

O programa de FTP vinculado aparece na barra Enviar para do PaperPort. Na lista suspensa do botão PaperPort, ele aparece no comando Enviar para.


Site de FTP

Site de FTP: Um site na Internet ou intranet que fornece serviços de FTP. Muitas empresas utilizam o FTP para fornecer diversos serviços de Internet para seus clientes.

FTP (protocolo de transferência de arquivos) é um formato popular para transmissão de arquivos eletrônicos entre computadores ligados em rede.

Em um site de FTP, um computador executa um programa servidor de FTP. Os usuários podem conectar-se ao servidor de FTP para baixar ou recuperar informações.


Formato GIF, definição

GIF: Graphics Interchange Format (formato de arquivo gráfico intercambiável), um formato de arquivo de imagem usado por muitos programas e popular para a exibição de imagens na Web.

Usando um esquema de compactação sem perdas, um arquivo GIF possui somente 256 cores e uma profundidade em bits máxima de 8.


Tons de cinza, definição

Tons de cinza: Uma foto ou documento em preto e branco de alta qualidade que contém vários tons de cinza. O PaperPort salva itens com 256 tons de cinza.

Com imagens em tons de cinza, cada pixel de uma imagem é armazenado como mais de um bit de dados. Isso permite uma representação da imagem original melhor do que a de dados binários (preto e branco ou 1 bit).


Meio-tom, definição

Meio-tom: Uma imagem composta de pontos pretos de tamanhos diferentes espaçados de forma a simular os diferentes tons de cinza de uma fotografia ou desenho colorido original.


Alças

Alças: Objetos quadrados sólidos normalmente localizados nos quatro cantos de um retângulo em um pacote para desenhos ou outro programa que permita o redimensionamento do retângulo.


Barra de ferramentas Edição de imagens, definição

Ferramentas SET (Scanner Enhancement Technology): São botões na área de trabalho do PaperPort (conjunto limitado) e na janela Modo de exibição de imagem (conjunto completo) que servem para editar imagens coloridas ou em preto e branco.

Com essas botões, você pode girar uma página para a direita ou a esquerda, ajustar a cor ou o brilho de uma imagem colorida, aumentar a nitidez ou desfocar a imagem, remover o efeito de olhos vermelhos, ou limpar uma página. Você pode remover ou embranquecer as margens de uma imagem digitalizada e definir manualmente os valores de ponto branco e preto para uso durante o aperfeiçoamento de imagem.

Cada botão dispõe de uma dica de ferramenta que descreve o comando. Uma dica de ferramenta aparece quando você descansa o ponteiro do mouse sobre um botão.

Alguns comandos podem estar desativados, dependendo do tipo de imagem que você está editando..


Item de imagem

Item de imagem: Um documento ou uma fotografia digitalizado(a) ou outro item digital em formato de imagem, como imagem de PDF (.pdf), bitmap do Windows (.bmp), JPEG (.jpg) ou TIFF (*.tif).

Você cria itens de imagens a partir de documentos, fotografias, arte de linhas ou quaisquer outros itens que você digitaliza, copia ou traz para a área de trabalho do PaperPort.


Propriedades do item

Propriedades do item: Atributos específicos de um item que você pode usar ao procurar itens como, por exemplo, arquivos PDF.

As propriedades do item podem incluir um ou mais dos seguintes atributos, dependendo do tipo do item: nome ou página do item, nome de cada página em um item de várias páginas, autor, palavras-chave atribuídas, assunto ou texto de comentário adicionado e texto de anotação.


Formato JPEG, definição

JPEG: Pronuncia-se Jota-peg. Desenvolvido pela Joint Photographic Experts Group, é um formato de compactação para imagens gráficas que reduz o tamanho do arquivo enquanto preserva a capacidade de exibir 16,7 milhões de cores.

O formato JPEG é o melhor para a exibição em tela de computador. Ele usa um método de compactação com perdas para reduzir o tamanho do arquivo. Entretanto, alguma perda de qualidade pode ocorrer em níveis de compactação altos.

Como a qualidade da imagem decai ligeiramente cada vez que você edita e salva um arquivo JPEG, é uma boa idéia fazer uma cópia de backup do arquivo JPEG antes de editá-lo.

Arquivos JPEG utilizam as extensões de nome .jpg ou .jpeg.


Programa vinculado, definição

Programa vinculado: Uma conexão do tipo atalho a outro programa ou dispositivo.

No PaperPort, ícones de programa na barra Enviar para são geralmente chamados de "links" porque servem como atalhos a vários programas no computador.

Quando você arrasta e solta itens na área de trabalho do PaperPort diretamente para um ícone de programa na barra Enviar para, o programa vinculado é iniciado automaticamente e processa o item de acordo com o formato preferencial desse programa.


Sem perdas, definição

Sem perdas: Um método de compactação que não causa perdas de dados de imagem. Ele reduz o tamanho do arquivo o máximo possível sem alterar a qualidade da imagem.


Arquivo MAX, definição

MAX: Costumava ser o formato de arquivo nativo do PaperPort. Os arquivos MAX foram substituídos pelos arquivos PDF. No PaperPort 14, os arquivos MAX são somente leitura; não podem receber anotações, ser modificados, nem receber novas propriedades de item. O programa Conversor MAX em PDF localiza todos os arquivos MAX dentro do PaperPort e os converte em PDF em uma operação, incluindo a transferência de anotações. Uma opção de idioma de OCR aprimora a qualidade do texto ao salvar como PDF pesquisável


Padrão moiré, definição

Padrão moiré: Um padrão indesejável que aparece quando uma imagem gráfica é exibida ou impressa com uma resolução inadequada. Os padrões moiré resultam de uma combinação complexa de parâmetros, incluindo tamanho da imagem, resolução da imagem, ângulo de tela em meio-tom e resolução do dispositivo de saída.


Item de várias páginas (definição)

Item de várias páginas: Um item que contém duas ou mais páginas. Use o Navegador de páginas no modo de exibição de área de trabalho para exibir as páginas de um item de várias páginas (PDF, TIFF ou DCX).

Utilizando as miniaturas de item na área de trabalho do PaperPort, você poderá facilmente combinar todos os tipos de PDF e de arquivos de imagem em PDF. Consulte as miniaturas de páginas, no caso de itens de várias páginas, tanto no modo de exibição de área de trabalho quanto no ImageViewer. As operações com miniaturas de páginas (reorganizar, inserir, anexar, recortar, copiar, colar e excluir) só estão disponíveis para arquivos PDF (na área de trabalho do PaperPort e no ImageViewer ou no PDF Viewer Plus).


Nota, definição

Nota: Uma anotação que pode conter várias linhas de texto emoldurado e que você pode posicionar onde quiser em um item de imagem, similar a um lembrete de papel auto-adesivo.

Ao utilizar o comando Nota para colocar uma nota em um item, a nota cobre as informações sob ela. Você pode, entretanto, fazer notas do tamanho que desejar e, em seguida, reduzi-las, minimizando a quantidade de informações que ficam ocultas.


OCR, definição

OCR: Optical Character Recognition (reconhecimento óptico de caracteres), tecnologia que transforma a imagem de um texto em caracteres que podem ser editados em um programa de edição de texto. O PaperPort vem com seu próprio mecanismo de OCR, que pode ser suplantado pelo utilizado com o poderoso Kofax OmniPage.


OLE, definição

OLE: Object linking and embedding (incorporação e vinculação de objeto), um método padrão para inserir um objeto em um documento. O objeto mantém uma conexão ou link com seu programa de origem, e clicando-se duas vezes no objeto localizado no documento, o programa original do objeto é iniciado.


Navegador de páginas

Navegador de páginas: A caixa de botão localizada no canto superior direito de um item de várias páginas da área de trabalho do PaperPort. Clique uma vez no item para exibir o Navegador de página e, em seguida, clique em uma seta para ir para a próxima página ou para a página anterior.


Área de trabalho do PaperPort

Área de trabalho do PaperPort: A área na janela do PaperPort que exibe o conteúdo de pastas como pequenas representações gráficas, chamadas de miniaturas dos itens – ou como grandes ícones, pequenos ícones ou listagem de arquivos.


Pasta do PaperPort, definição

Pasta do PaperPort: Uma pasta dentro do PaperPort. O programa oferece um conjunto de pastas predefinidas; novas subpastas vazias podem ser adicionadas. Além disso, pastas e subpastas do Windows existentes no seu computador, na rede ou em dispositivos removíveis podem ser adicionadas à área de trabalho do PaperPort através do Folder Manager. Essas pastas se tornam pastas de nível superior dentro do PaperPort e seus nomes identificam a unidade de origem, por exemplo: Minhas Imagens em D.


Item de imagem do PaperPort

Imagem do PaperPort (.max): Costumava ser o formato de arquivo nativo do PaperPort. Os arquivos MAX foram substituídos pelos arquivos PDF. No PaperPort 14, os arquivos MAX são somente leitura; não podem receber anotações, ser modificados, nem receber novas propriedades de item. O programa Conversor MAX em PDF localiza todos os arquivos MAX dentro do PaperPort e os converte em PDF em uma operação, incluindo a transferência de anotações. Uma opção de idioma de OCR aprimora a qualidade do texto ao salvar como PDF pesquisável


senha, definição

Senha: Um conjunto de caracteres que restringe o acesso a documentos PDF. Uma senha de abertura pode ser definida para restringir a abertura de um arquivo. Uma senha de permissões permite que o usuário defina quais operações de edição, impressão e outras serão proibidas; essa senha deve ser fornecida para a alteração das configurações de segurança. A configuração de senha é feita no PDF Viewer Plus.


PCX, definição

PCX: PC Paintbrush, um formato de arquivo de elemento gráfico originalmente desenvolvido para o programa Paintbrush. Arquivos nesse formato podem ser de 1 bit (duas cores), 4 bits (16 cores), 8 bits (256 cores) ou 24 bits (resolução em milhões de cores).

Usando o método de compactação sem perdas, os arquivos PC Paintbrush apresentam um tamanho de arquivo pequeno. A maioria dos sistemas de editoração eletrônica, scanners e programas de fax suportam o formato.


PDF, definição

PDF: Portable Document Format (formato de documento portátil). Desenvolvido pela Adobe Systems Incorporated, é um formato muito difundido que preserva as informações de elementos gráficos, fontes, formatação e layout de página em diversos ambientes de computação.

O formato PDF é reconhecido como um padrão do setor e é muito usado no caso de documentos que precisam ser compartilhados ou impressos.

O PaperPort suporta três tipos de PDF: Imagem PDF, Imagem PDF pesquisável e PDF Normal (Texto formatado e gráficos em PDF).

Os formatos de PDF disponíveis dependem da sua versão do PaperPort.


Texto formatado e gráficos em PDF, definição

Texto formatado e gráficos em PDF: Esse tipo de PDF fornece um arquivo de alta qualidade com seu conteúdo totalmente pesquisável, já que o texto é armazenado como caractere e não como imagem. Isso significa que esses arquivos são considerados itens de texto e, sendo assim, podem ser editados em programas como o Kofax Power PDF.

Se você tem o Kofax PDF Create, pode converter documentos de texto, como arquivos do Word, para esse formato de PDF.

Também conhecido como PDF Normal, é o melhor formato para exibição na tela e publicação em sites. O tamanho do arquivo é normalmente menor do que o de Imagem de PDF pesquisável e o conteúdo do arquivo é pesquisável externamente por programas e sistemas, como o Windows Desktop Search ou o Google.


Imagem de PDF, definição

Imagem de PDF: Um arquivo PDF contém uma imagem em bitmap de um documento, útil quando é necessário uma réplica extada de um documento. O PaperPort pode usar um OCR para extrair o conteúdo de texto desses arquivos para indexação e pesquisa. As ferramentas de edição de imagem e anotação do PaperPort podem ser usadas para aprimorá-los e fazer anotações neles.


Imagem de PDF pesquisável (definição)

Imagem de PDF pesquisável: Um tipo de PDF que contém imagens em bitmap de um documento com conteúdo textual armazenado em forma de texto oculto. Esse formato mantém uma aparência idêntica à do documento original, permite anotações e também que outros programas façam pesquisa no arquivo. Embora o tamanho do arquivo seja normalmente maior do que o do tipo 'Texto formatado e gráficos em PDF', esses recursos o tornam o formato mais usado para arquivamento de documentos legais e de outros conteúdos importantes. O PaperPort e o PDF Viewer Plus podem criar arquivos PDF pesquisáveis.


Pixels, definição

Pixel: Elemento de figura de uma imagem. A menor unidade que compõe uma imagem na tela do computador.

Para imagens que você pretende exibir em sites, especifique a largura e a altura em pixels. Pixels são a unidade padrão de medida para imagens exibidas na tela do computador.


PNG, definição

PNG: Pronuncia-se "ping". O Portable Network Graphics (gráficos de rede portáteis) é um formato de arquivo para elementos gráficas com download mais rápido do que os arquivos GIF e está se tornando o padrão de imagens usadas em sites.

Usando uma variedade de esquemas de compactação, um arquivo PNG pode ter uma profundidade de 8 ou 24 bits de cor.

O PNG foi originalmente desenvolvido para substituir o GIF e seu formato de compactação sem perdas suporta 256 níveis de transparência e uma profundidade de 1 a 48 bits.


Efeito de olhos vermelhos, definição

Efeito de olhos vermelhos: O efeito de olhos vermelhos pode ocorrer quando você usa um flash para fotografar o assunto em uma luz fraca. O flash refletido na retina dos olhos causa o brilho avermelhado.


Mídia removível, definição

Mídia removível: Objetos nos quais é possível armazenar dados de computador e que você pode remover de um dispositivo externo, como placas de memória, discos Zip e discos de CD-ROM.


Resolução, definição

Resolução: A nitidez de uma imagem, geralmente em pontos por polegada (dpi) para fins de impressão ou pixels por polegada (ppi) para exibição na tela.

Porém, quanto mais alta a resolução, maior o tamanho do arquivo no computador. O tamanho do arquivo é importante se você planeja colocar a imagem em um site da Web ou enviá-la por email. Arquivos de mensagens para sites da Web devem ser menores que 200K e para emails devem ser o menor possível.

Ao digitalizar, especifique a resolução de 300–400 dpi se pretende extrair texto de imagem com o processo de OCR. Para imagens que serão enviadas a uma impressora a jato de tinta, 150 dpi é geralmente o adequado. Para imagens que serão enviadas a uma impressora de alta resolução, use 300 dpi ou mais. Para imagens que você deseja exibir na tela do computador, use qualquer resolução que precisar para obter a largura e altura desejadas em pixels.


Painel 'Digitalizar ou obter foto', definição

Digitalizar ou obter foto: No lado esquerdo da janela do PaperPort, o painel 'Digitalizar ou Obter foto' exibe os perfis disponíveis que são parte integrante da digitalização. Para mostrar ou ocultar o painel 'Digitalizar ou obter foto', escolha 'Configurações de digitalização' na faixa de opções 'Área de trabalho do PaperPort'. Você pode usar este painel para selecionar um scanner ou uma câmera, selecionar um perfil de digitalização com configurações predefinidas, alterar as configurações atuais, ativar/desativar a interface própria do scanner e o Assistente de Captura e iniciar a digitalização.


perfil de digitalização, definição

perfil de digitalização: Contém configurações predefinidas para digitalização, processamento de imagens, OCR, tipos de arquivo de saída e nomeação de arquivos. A digitalização no PaperPort deve sempre ser feita através de um perfil. Você pode modificar os perfis padrão oferecidos pelo PaperPort. No PaperPort Professional, você também pode criar e excluir perfis.


Assistente de Configuração do Scanner, definição

Assistente de Configuração do Scanner: Um programa que usa informações dos usuários e configurações otimizadas predefinidas com o objetivo de configurar o PaperPort para se comunicar com uma grande variedade de scanners e obter os melhores resultados de digitalização possíveis.


All-in-One Search

All-in-One Search: Recurso do PaperPort que permite localizar itens por suas propriedades.


critérios de pesquisa, definição

Critérios de pesquisa: As informações que você insere e depois utiliza para localizar itens no PaperPort.

Os critérios de pesquisa podem incluir nome, autor, palavras-chave, informações de assunto e comentários do item, além de qualquer texto de anotação.


Barra Enviar para

Barra Enviar para: A barra na parte inferior da área de trabalho do PaperPort que mostra quais programas podem ser utilizados com o PaperPort.

Para enviar um item do PaperPort para outro programa, arraste e solte o item a partir área de trabalho do PaperPort até o ícone de programa na barra Enviar para. O PaperPort converte automaticamente o item para o formato preferencial.


Anotação de carimbo, definição

Anotação de carimbo: Uma anotação que contém uma imagem gráfica de bitmap (um arquivo .bmp). O PaperPort apresenta várias amostras que podem ser usadas, ou você pode criar e incorporar outros bitmaps como anotações nos itens. Os carimbos são inseridos no Modo de exibição de imagem ou no PDF Viewer Plus.


Barra de status

Barra de status: A faixa na parte inferior da janela do PaperPort que exibe informações sobre o item exibido ou que descreve o comando ou a ação atual.

Por exemplo, quando você seleciona um item do PaperPort na área de trabalho, a barra de Status mostra a pasta, o nome do item, a profundidade em bits de cor, os pontos por polegada (dpi) a digitalização e o tamanho do item atuais.


Subpasta, definição

Subpasta: Uma pasta que não é de nível superior. Um sinal de adição (+) ao lado de uma pasta ou subpasta significa que há outras subpastas dentro dessa.

Qualquer pasta ou subpasta do Windows pode ser adicionada ao PaperPort através do Folder Manager; elas sempre se tornam pastas de nível superior dentro do PaperPort. A remoção de uma pasta desse tipo também remove todas as suas subpastas.

Novas subpastas vazias podem ser criadas dentro do PaperPort sem uso do Folder Manager; essas subpastas podem ser excluídas – tanto do PaperPort quanto da estrutura de pastas do Windows.


Itens de texto

Itens de texto: Documentos que contêm texto editável, como arquivos do Word, HTML, Excel ou PowerPoint criados por processadores de texto e outros aplicativos que processam texto. Podem ser visualizados em Modo de exibição de imagem ou no aplicativo associado ao tipo de arquivo.


TIFF, definição

TIFF: Tagged Image File Format, um tipo de arquivo projetado para impressão de alto nível e intercâmbio entre programas de editoração eletrônica e de artes gráficas. O PaperPort suporta algumas variedades de TIFF que oferecem compactação sem perdas para arquivos TIFF de uma ou várias páginas.

O TIFF Grupo 4 e o TIFF Classe F têm compactação para formatos em preto e branco, e são geralmente usados para imagens de fax.

O TIFF Não Compactado é útil quando o tamanho do arquivo não importa.

O TIFF-LZW utiliza um algoritmo de compactação especial.


TWAIN, definição

TWAIN: Uma interface padrão do setor para scanners, equipamentos de fax, copiadoras, câmeras digitais e outros dispositivos de imagem.

O PaperPort suporta qualquer scanner, dispositivo de múltiplas funções e câmera digital totalmente compatíveis com TWAIN.

Para obter uma lista completa com os scanners e dispositivos que têm suporte no PaperPort, consulte o site da Kofax em https://www.kofax.com.


Pasta virtual, definição

Pasta virtual: As pastas virtuais não são pastas reais no seu computador. Em vez disso, uma pasta virtual fornece acesso de tipo pasta a determinados tipos de arquivos e pastas em seu computador ou rede, ou em dispositivos como câmeras e impressoras digitais. Os exemplos de pastas virtuais são Meu computador, Área de trabalho, Painel de controle e Lixeira.

Embora você não possa adicionar uma pasta virtual ao PaperPort como uma pasta do PaperPort, é possível abrir pastas virtuais no Windows Explorer e, em seguida, arrastar e soltar os arquivos de pastas virtuais na área de trabalho do PaperPort, no painel Pastas ou diretamente na barra Enviar para.


Servidor da Web, definição

Servidor da Web: Um computador em rede que serve de host para sites da Web.

Se você tiver uma conta de provedor da Internet, poderá conectar-se ao servidor da Web para carregar e baixar arquivos HTML.


WIA, definição

WIA (Windows Image Acquisition): Uma interface de programas aplicativos (API) desenvolvida pela Microsoft que possibilita a comunicação entre programas de aquisição de imagem e dispositivos de imagem digital, como scanners. É similar ao TWAIN API.

Muitos dos dispositivos compatíveis com WIA que você conecta ao seu computador aparecem automaticamente como dispositivos em Meu computador.