Bun venit

Bun venit la Kofax® PDF Viewer Plus SE! Acest vizualizator este optimizat să gestioneze fişiere PDF, oferind o flexibilitate mai mare şi o afişare mai bună decât prin utilizarea programului ImageViewer multifuncţional. Deschideţi, citiţi, editaţi, adnotaţi, partajaţi, căutaţi şi completaţi formulare fişiere PDF.

Pentru a afla mai multe despre soluţiile de productivitate la birou şi recunoaştere a vorbirii specifice programului Kofax, vizitaţi www.kofax.com.

Copyright © 2022 Kofax, Inc. Toate drepturile rezervate. Se poate modifica fără notificare prealabilă.

Acest program este protejat de legile privind dreptul de autor din SUA şi internaţionale, aşa cum se descrie în panoul Despre şi în subiectul Resurse suplimentare.


Introducere

Kofax PDF Viewer Plus oferă un set solid de caracteristici pentru vizualizarea şi editarea fişierelor în format PDF (Portable Document Format - Format pentru documente portabile). De asemenea, vă permite să completaţi formulare PDF active şi să creaţi fişiere PDF care pot fi completate prin inserarea paginilor din fişiere PDF existente, lipind sau desenând conţinutul şi adăugând comentarii. Este proiectat să coopereze cu diferite versiuni de Kofax PaperPort.

Editaţi fişiere PDF

Kofax PDF Viewer Plus vă oferă un control extins asupra fişierelor PDF, prin intermediul unei interfeţe de navigare şi citire simplu de utilizat. Puteţi să editaţi pagini şi documente, să le adnotaţi şi să le examinaţi, să reglaţi securitatea documentelor, să vă semnaţi documentele şi multe altele. Se poate deschide un set de documente PDF şi paginile pot fi rearanjate. Programul oferă un sistem puternic de gestionare a documentelor: utilizaţi-l pentru a crea arhive din documente asociate, pentru a le indexa şi a le căuta mai târziu.

Subiecte asociate

  1. Caracteristici cheie


Cerinţe de sistem

Următoarele sunt cerinţele minime pentru instalarea şi executarea PDF Viewer Plus:

  • Un computer cu un procesor Intel® Pentium® sau mai puternic

  • Sisteme de operare acceptate

    • Ediţia Windows XP pe 32 de biţi cu pachetul Service Pack 3

    • Ediţia Windows Vista pe 32 de biţi sau ediţia pe 64 de biţi cu pachetul Service Pack 1

    • Ediţia Windows 7 pe 32 de biţi sau cea pe 64 de biţi

  • Microsoft Internet Explorer 6 sau mai nou

  • 256 MO de memorie (RAM), 512 MO recomandat

  • 200 MO de spaţiu liber pe disc pentru fişierele de aplicaţii şi 50 MO spaţiu de lucru în timpul instalării

  • Monitor SVGA cu 256 culori, însă de preferat culoare pe 16 biţi şi rezoluţie de 800 x 600 pixeli

  • Dispozitiv de indicare compatibil cu Windows

  • Unitate de CD-ROM pentru instalare

Note generale

Performanţa şi viteza vor fi mai mari dacă procesorul, memoria şi spaţiul disc disponibil din computerul dvs. depăşesc cerinţele minime. Este valabil în special când se efectuează conversia unor fişiere PDF color de dimensiuni foarte mari. Sistemele multiprocesor sau hyper-thread pot conduce la performanţe mai bune.


Pornirea programului

Există câteva modalităţi de a porni programul:

  • Din meniul Start, selectaţi (Toate) Programele > Kofax PaperPort 14 > PDF Viewer Plus, apoi pentru a deschide un fişier PDF, faceţi clic pe butonul Deschidere sau selectaţi Deschidere din meniul Fişier şi selectaţi un fişier.

  • Faceţi clic pe pictograma programului [image] de pe desktop dacă aţi plasat-o acolo, apoi urmaţi paşii de mai sus.

  • Faceţi dublu clic pe un fişier PDF: Dacă alegeţi PDF Viewer Plus ca vizualizator PDF implicit când sunteţi notificat, aveţi posibilitatea să faceţi dublu clic pe un fişier PDF pentru a porni programul şi a încărca fişierul PDF selectat. Dacă PDF Viewer Plus nu este vizualizator PDF implicit, faceţi clic cu butonul din dreapta pe un fişier PDF şi selectaţi Deschidere cu > PDF Viewer Plus.

  • Răsfoiţi prin fişierele PDF de pe un server Web: Dacă alegeţi PDF Viewer Plus ca vizualizator de PDF implicit când sunteţi notificat, faceţi clic pe orice URL de PDF de pe o pagină Web pentru a deschide fişierul PDF în program.

  • Glisaţi şi fixaţi fişiere: Este posibil să glisaţi şi să fixaţi fişiere PDF în fereastra programului PDF Viewer Plus pentru a le deschide.


Caracteristici cheie

Afişarea optimizată a paginii: PDF Viewer Plus a fost proiectat în mod specific pentru gestionarea fişierelor PDF. Anumite elemente din fişiere necesită o rezoluţie mai mare, în timp ce altele necesită o rezoluţie mai mică; acest program efectuează astfel de calcule, producând afişări de calitate mai bună şi un timp de încărcare mai mic, când se utilizează programe de vizualizare generale.

Trimiterea documentelor sau paginilor PDF: Aveţi posibilitatea să trimiteţi pagini selectate sau un document întreg către destinatarii de corespondenţă.

Anulare – Refacere: Multe niveluri de Anulare şi Refacere vă ajută să corectaţi greşelile când editaţi documentul PDF.

Bucuraţi-vă de răsfoirea intuitivă: Utilizaţi instrumentul Mână cu Zoom dinamic pentru a dezvălui toate detaliile conţinutului paginii.

Comutarea la PaperPort Desktop: Cu un buton pe bara de instrumente Fişier, se poate lansa PaperPort (dacă nu execută deja), având ales folderul fişierului PDF deschis curent şi fişierul selectat pe PaperPort Desktop.

Navigarea în foldere: Aveţi posibilitatea să navigaţi în folderul fişierului PDF deschis curent pentru a-l închide şi a deschide fişierul anterior sau următor, utilizând fie comenzile din meniu, fie butoanele de pe bara de instrumente.

Editarea imaginii: Un obiect imagine selectat în PDF Viewer Plus se poate deschide în Vizualizator imagini PaperPort pentru editare. După ce se salvează imaginea editată şi este închis Vizualizatorul imagini, imaginea este actualizată în PDF Viewer Plus.

Ştampilarea transparentă: Pentru ştampilele proaspăt create, o culoare specifică poate deveni transparentă, astfel încât se amestecă mai bine în pagină. De exemplu, este posibil să utilizaţi opţiunea aceasta pentru a adăuga o semnătură scanată în documentele PDF.

Completarea formularelor: Încărcaţi formulare active PDF şi completaţi-le, gata să fie remise prin poşta electronică sau alte mijloace.


Dezinstalarea

Pentru a dezinstala PDF Viewer Plus sub Windows Vista şi Windows 7

  1. Selectaţi Programe şi caracteristici din Panoul de control.

  2. Faceţi clic cu butonul din dreapta pe Kofax PDF Viewer Plus şi selectaţi Dezinstalare.

Pentru a dezinstala PDF Viewer Plus sub Windows XP

  1. Selectaţi Adăugare/Eliminare programe din Panoul de control.

  2. Selectaţi Kofax PDF Viewer Plus.

  3. Faceţi clic pe Eliminare pentru a dezinstala programul sau pe Modificare pentru a repara automat sau pentru a modifica setările de instalare particularizate (de exemplu, setările de integrare).


Despre formatul PDF

PDF (Format Document Portabil) este un format de fişier răspândit pentru afişarea documentelor create pe platforme sau aplicaţii diferite.

Avantajele acestui format universal sunt următoarele:

  • Nu este necesar ca software-ul care a creat documentul original să fie instalat pe computer când se deschide un PDF. Aveţi nevoie numai de PDF Reader.

  • Formatul PDF menţine aspectul original al unui document sursă. Este posibil să evitaţi modificările în timpul repaginării unui document atunci când acesta este deschis pe alt computer. Fişierele PDF se afişează cu aceleaşi fonturi şi setări ale marginilor ca şi originalul.

Un fişier PDF poate conţine informaţii suplimentare (marcaje în document, hyperlinkuri, comentarii) pentru a face conţinutul său mai accesibil.

Un hyperlink este o zonă specială care poate fi activată cu un clic. În general, hyperlinkurile conduc spre o altă locaţie, fie din acelaşi document, fie din alt document, sau către o adresă Web. De asemenea, hyperlinkurile se pot utiliza pentru funcţii speciale, de exemplu remiterea unui formular.

Comentariile sunt explicaţii sau interpretări scrise adăugate într-un document. Comentariile se pot distinge după autori prin culorile diferite.


Despre fereastra Program

Fereastra programului PDF Viewer Plus conţine un panou Document în mijloc, un Panou de navigare în partea stângă şi un Panou organizator în partea dreaptă. Bara de instrumente Principal conţine instrumentele grupate după funcţionalitate.

Panoul de navigare: Zonă opţională care vă permite să vedeţi şi să interacţionaţi cu miniaturile de pagină, comentariile etc.

Panoul Document: Principala parte a aplicaţiei care afişează PDF-ul curent şi vă permite să editaţi, să completaţi formulare, să adnotaţi etc. Panoul Document poate afişa mai mult de un document PDF simultan.

Panoul Organizator: Zonă de lucru care vă permite să lucraţi cu ştampilele.

Panoul Comentarii: Această zonă vă permite să gestionaţi comentariile adăugate în fişierul PDF de către diferiţi autori şi recenzenţi.

Bara de vizualizare: Aceasta vă permite să rotiţi şi să modificaţi vizualizările, să modificaţi paginile, să micşoraţi sau să măriţi nivelul de zoom.


Despre panourile de navigare

Panoul de navigare afişează următoarele:

  • Comentarii (în partea de jos a ecranului)

  • Pagini (în partea stângă)

Când selectaţi un panou, acesta vă oferă acces la un set de instrumente asociate cu afişarea curentă.

Pentru a afişa sau a ascunde Panoul de navigare

  • Alegeţi Vizualizare > Panouri de navigare şi selectaţi panoul dorit (Comentarii şi Pagini).

  • Faceţi clic pe [image] în partea de jos a barei verticale care separă panoul Document de Panoul de navigare, pentru a afişa/a ascunde Panoul de navigare.


Despre panourile Organizator

Despre panoul Organizator

Pentru a afişa sau a ascunde Panoul organizator

  • Pentru a afişa Panoul organizator, alegeţi Vizualizare > Panouri organizator > [panoul dorit].

  • Faceţi clic pe săgeata de lângă butonul Panouri organizator [image] din bara de instrumente Vizualizare şi selectaţi panoul dorit.

  • Pentru a ascunde Panoul organizator, faceţi clic pe butonul Închidere [image] din partea din dreapta sus a Panoului organizator.

Panoul organizator vă permite să aplicaţi ştampile.


Despre bara de instrumente Principal

În loc să navigaţi prin structura meniu-submeniu, este posibil să utilizaţi instrumentele de tip buton cu acces direct la aceleaşi funcţiuni. Instrumentele sunt grupate în bare de instrumente denumite şi un set sau subset al acestor bare de instrumente formează bara de instrumente Principal, plasată în partea superioară a ferestrei programului.

Plasaţi indicatorul peste un instrument pentru a vedea numele acestuia. Aveţi posibilitatea să deblocaţi orice bară de instrumente pentru a o glisa în zona dvs. de lucru. După ce este selectat un instrument, ca regulă, acesta rămâne activ până când selectaţi un alt instrument.

Pentru a particulariza barele de instrumente

  1. Alegeţi Vizualizare > Bare de instrumente sau faceţi clic cu butonul din dreapta în zona barelor de instrumente pentru un meniu de comenzi rapide de la tastatură şi particularizaţi barele de instrumente după cum urmează:

    • Comutaţi numele de bare de instrumente specifice pentru a afişa sau a ascunde oricare dintre acestea, în bara de instrumente Principal.

    • Selectaţi Reiniţializare bare de instrumente pentru a restaura setările predefinite.

    • Faceţi clic pe Ascundere bare de instrumente pentru a ascunde toate barele de instrumente.

    • Selectaţi Afişare etichete buton pentru a identifica toate, câteva sau niciunul dintre butoane cu numele lor.

    • Selectaţi Particularizare bare de instrumente pentru a include sau a exclude instrumente specifice în cadrul unei bare de instrumente.

  2. Faceţi clic pe simbolul săgeată în jos din partea dreaptă a unui buton pentru a deschide un meniu vertical. De exemplu, faceţi clic pe săgeata de lângă butonul PDF nou pentru a afişa un set de opţiuni pentru crearea unui document PDF.

Bare de instrumente specifice PDF Viewer Plus:

  • Bara de instrumente Comentariu

  • Bara de instrumente Fişier

  • Bara de instrumente Standard

  • Bara de instrumente Vizualizare folder

Barele de instrumente cu o funcţionalitate mai generală:

  • Bara de instrumente Editare

  • Bara de instrumente Vizualizare

  • Bara de instrumente Zoom

Editare

Instrumentele, de la stânga la dreapta:

1. Anulează acţiunile recente până la o anumită adâncime.

2. Reface acţiunile anulate recent.

Vizualizare

1. Accesaţi Vizualizare > Panouri de navigare pentru a deschide Panourile de navigare care afişează articolul selectat.

2. Accesaţi Vizualizare > Panouri organizator pentru a deschide Panourile organizator care afişează articolul selectat.

Zoom

Instrumentele, de la stânga la dreapta:

1. Mărire zoom (+) pe imagine

2. Micşorare zoom (-) pe imagine.

3. Zoom dinamic. Mutaţi cursorul în sus pentru a mări şi în jos pentru a micşora.


Bara de instrumente Comentariu

Instrumentele, de la stânga la dreapta:

  1. Adăugaţi o notă în PDF. Reţineţi că sunt posibile conversaţii când se partajează fişierele PDF. Sortare note după autor, tip, dată şi altele.

  2. Afaugă casetă text deasupra altui conţinut pe pagina PDF.

  3. Evidenţiere.

  4. Desenaţi forme diferite în pagină. Obiectele desenate pot accepta texte de comentariu.

Subiecte asociate

  1. Despre bara de instrumente Principal
  2. Adnotare şi marcaje în document


Bara de instrumente Fişier

Instrumentele, de la stânga la dreapta:

  1. Comutaţi la PaperPort Desktop.

  2. Creaţi un fişier PDF necompletat.

  3. Deschideţi fişiere PDF.

  4. Salvaţi un fişier PDF.

  5. Imprimaţi fişiere PDF.

  6. Trimiteţi fişiere PDF prin poşta electronică.

  7. Efectuaţi o căutare simplă şi rapidă în fişierul PDF curent.

Subiecte asociate

  1. Despre bara de instrumente Principal


Bara de instrumente Standard

Instrumentele, de la stânga la dreapta:

  1. Instrumentul Mână este indicatorul de navigare de bază. Alegeţi să terminaţi utilizarea oricărui alt instrument. Specificaţi comportamentul instrumentului Mână în Editare > Preferinţe > General > Diverse.

  2. Selectaţi un bloc de text pentru a-i edita proprietăţile, pentru a-l edita etc.

  3. Selectaţi o imagine pentru a-i edita proprietăţile, pentru export etc.

  4. Selectaţi o suprafaţă pentru a-i edita proprietăţile, pentru a o edita etc.

  5. Selectaţi un obiect pentru a-i edita proprietăţile, pentru a-l edita etc.

  6. Decupaţi o pagină sau un document - desenaţi un dreptunghi şi specificaţi valorile de decupare.

Subiecte asociate

  1. Despre bara de instrumente Principal
  2. Extragerea conţinutului paginilor


Bara de instrumente Vizualizare folder

Instrumentele, de la stânga la dreapta:

  1. Deschideţi fişierul anterior în folderul documentului activ

  2. Deschideţi fişierul următor în folderul documentului activ

Subiecte asociate

  1. Despre bara de instrumente Principal


Setarea afişării paginii

Alegeţi un stil de afişare din meniul Vizualizare sau butoanele de navigare din partea dreaptă a barei Vizualizare.

Pagină unică

Faceţi clic pe butonul [image] Pagină unică de pe bara Vizualizare sau alegeţi Pagină unică din meniul Vizualizare pentru a afişa câte o pagină în panoul Document.

Continuu

Faceţi clic pe butonul [image] Continuu de pe bara Vizualizare sau alegeţi Continuu din meniul Vizualizare pentru a vizualiza paginile una sub alta.

Opus

Faceţi clic pe butonul [image] Opus din bara Vizualizare sau alegeţi Opus în meniul Vizualizare pentru a afişa două pagini una lângă alta în panoul Document.

Continuu-opus

Faceţi clic pe butonul [image] Pagină opusă din bara Vizualizare sau alegeţi Continuu-opus în meniul Vizualizare pentru a afişa perechi de pagini alăturate, una sub alta. Pentru documente mai lungi, prima pagină este plasată în dreapta, astfel încât toate paginile din dreapta şi din stânga se afişează corect.

Important: În modul Pagină unică, comanda Editare > Selectare totală selectează tot textul din pagina curentă. În modurile Continuu şi Continuu-opus, selectează tot textul din întregul document PDF.


Schimbarea nivelului de zoom al paginilor

Aveţi posibilitatea să măriţi sau să reduceţi o pagină la orice dimensiune permisă, în intervalul nivelurilor de zoom minime şi maxime. Când măriţi într-o dimensiune mai mare ca fereastra, aveţi posibilitatea să utilizaţi instrumentul Mână pentru a muta pagina.

Utilizarea controalelor Zoom

Faceţi clic pe butoanele Zoom de lângă caseta cu niveluri de mărire [image] de pe bara Vizualizare pentru a extinde sau a reduce vizualizarea Document curentă. De asemenea, este posibil să alegeţi un factor de zoom presetat sau să introduceţi direct un factor dorit.

Utilizarea instrumentului Mărire/Micşorare

Selectaţi butonul Mărire (în bara de instrumente Principal) pentru a mări sau butonul Micşorare pentru a reduce vizualizarea sau alegeţi Mărire sau Micşorare sub Mărire în meniul Vizualizare.

În timp ce este selectat unul dintre instrumentele Zoom, aveţi posibilitatea să apăsaţi tasta Ctrl pentru a comuta între instrumentul Mărire şi instrumentul Micşorare.

Utilizarea controalelor Zoom dinamic

Acest instrument vă permite să măriţi sau să reduceţi vizualizarea paginii conform mişcării mouse-ului. Glisaţi în sus pentru a mări, glisaţi în jos pentru a micşora.

Utilizarea miniaturilor de pagini pentru zoom

O casetă roşie din miniatură arată ce parte din pagină este afişată. Glisaţi colţurile acestei casete în Panoul de navigare, pentru a modifica zona din pagină care este vizibilă.

Notă

Utilizaţi instrumentul Mână pentru a vă deplasa în pagină. Definiţi comportamentul acestuia în Editare > Preferinţe > General > Diverse.


Rotirea vizualizării paginii

Pentru a roti vizualizarea paginii

  • Alegeţi Vizualizare > Rotire vizualizare > În sensul acelor de ceasornic sau faceţi clic pe butonul Rotire în sensul acelor de ceasornic din bara Vizualizare, pentru a roti vizualizarea paginii în sensul acelor de ceasornic.

  • Alegeţi Vizualizare > Rotire vizualizare > În sens contrar acelor de ceasornic sau faceţi clic pe butonul Rotire în sensul acelor de ceasornic în bara Vizualizare, pentru a roti vizualizarea paginii în sens contrar acelor de ceasornic.

Note

Aveţi posibilitatea să modificaţi vizualizarea paginii în paşi de 90 de grade. Această operaţie nu modifică documentul în sine, ci reprezintă doar un mod de vizualizare diferit.

Pentru a roti cu adevărat imaginile din pagină în paşi de 90 de grade, alegeţi Pagini din Panoul de navigare, faceţi clic cu butonul din dreapta, alegeţi Rotire şi specificaţi ce pagini se rotesc. Consultaţi Operaţiuni în pagină.


Modificarea dimensiunii paginii pentru a se potrivi în fereastră

Utilizaţi butoanele de pe bara Vizualizare sau alegeţi comenzile de meniu de sub Mărire în meniul Vizualizare pentru a redimensiona vizualizarea paginii.

Dimensiune reală

Faceţi clic pe butonul [image] sau alegeţi Dimensiune reală în meniul Vizualizare > Zoom pentru a redimensiona pagina la mărire 100%.

Potrivire la pagină

Faceţi clic pe butonul [image] Potrivire la pagină sau alegeţi Potrivire la pagină în meniul Vizualizare > Zoom pentru a redimensiona pagina astfel încât să se potrivească în întregime în vizualizarea Document.

Potrivire la lăţime

Faceţi clic pe butonul [image] Potrivire la lăţime sau alegeţi Potrivire la lăţime în meniul Vizualizare > Zoom pentru a redimensiona pagina astfel încât să se potrivească pe lăţime în vizualizarea Document.

Potrivire la vizibil

Alegeţi Potrivire la vizibil din meniul Vizualizare > Zoom pentru a redimensiona vizualizările de pagină astfel încât să se potrivească la dimensiunea ferestrei.

Potrivire pe înălţime

Alegeţi Potrivire la înălţime din meniul Vizualizare > Zoom pentru a redimensiona pagina astfel încât să se potrivească la înălţimea vizualizării Document.

Notă

Pentru a vedea comenzile rapide de la tastatură pentru redimensionarea documentului, deschideţi meniul Vizualizare.


Setarea vizualizării iniţiale pentru un document PDF

Aveţi posibilitatea să specificaţi vizualizarea iniţială a unui document PDF care determină modul în care se afişează documentul la deschidere.

Faceţi clic pe fila Vizualizare iniţială din caseta de dialog Proprietăţi document, apoi efectuaţi următoarele:

Document

  • Definiţi cum se afişează paginile: pentru a afişa numai pagini sau cu (panoul Pagini) din Panoul de navigare.

  • Selectaţi afişarea aspectului de pagină implicit sau a unui aspect specific. (pagină unică, continuu, opus sau continuu-opus).

  • Selectaţi afişarea mărimii implicite sau selectaţi o opţiune de zoom. (Potrivire la pagină, Potrivire la lăţime, Potrivire la înălţime sau o valoare predefinită).

  • Selectaţi o pagină de afişat în prima vizualizare.

Fereastră

  • Redimensionaţi fereastra la prima pagină, centrată pe ecran sau în modul Ecran complet.

  • Selectaţi ce se afişează în fereastră (numele fişierului sau titlul documentului).

Ascundere

  • Decideţi dacă afişaţi sau ascundeţi bara de instrumente Meniu, barele de instrumente sau controalele de fereastră.


Opţiuni de vizualizare

Pentru a vizualiza documentele PDF, puteţi să ascundeţi controalele pentru a obţine o suprafaţă de lucru curată.

  • Apăsaţi F8 pentru a păstra numai bara de meniu şi Panoul de navigare.

  • Apăsaţi F9 pentru a ascunde bara de meniu şi a extinde panoul Document.

  • Alegeţi Document > Proprietăţi document > Vizualizare iniţială pentru a particulariza aspectul documentului şi al ferestrei de program. Consultaţi Setări document pentru detalii.

Pentru a ieşi sau a restaura, efectuaţi din nou acţiunea corespunzătoare.

Pentru a vizualiza în afişarea Ecran complet

Toate controalele sunt ascunse în Ecran complet; de obicei, aceasta se utilizează în prezentări. Indicatorul rămâne activ, astfel încât aveţi posibilitatea să faceţi clic pe linkuri sau să deschideţi note. Aveţi posibilitatea să utilizaţi comenzi rapide de la tastatură pentru diverse comenzi cum ar fi mărirea, imprimarea, căutarea etc.


Navigarea în documente

Pentru a naviga în documentele PDF, aveţi posibilitatea să utilizaţi

  • Panourile de navigare

  • hyperlinkurile

  • butoanele de navigare de pe bara Vizualizare.

Panourile de navigare

  • Deschideţi panoul Pagini şi faceţi clic pe miniatura unei pagini pentru a afişa pagina. Redimensionaţi dreptunghiul roşu pentru a vedea zone specifice din pagină.

Legături

Aveţi posibilitatea să utilizaţi hyperlinkuri pentru a vă muta într-o altă locaţie, într-un document deschis.

Butoanele de navigare de pe bara Vizualizare

Pentru a parcurge un document

  • utilizaţi butoanele Prima pagină, Pagina anterioară, Pagina următoare sau Ultima pagină de pe bara Vizualizare sau

  • comenzile Salt la din meniul Vizualizare sau

  • comenzile rapide de la tastatură.

Pentru a face salt la o pagină dorită

  • tastaţi un număr de pagină diferit în bara Vizualizare şi apăsaţi tasta Enter.

  • Alegeţi Vizualizare > Salt la > Pagină pentru a afişa caseta de dialog Salt la. Introduceţi un număr de pagină, apoi faceţi clic pe OK.


Despre securizarea PDF-urilor

Pe lângă binecunoscutele metode de protecţie, cum ar fi paravanele de protecţie, software-ul împotriva programelor spion şi de scanare de viruşi, PDF Viewer Plus oferă un sistem cuprinzător destinat securizării documentelor PDF la niveluri diferite de protecţie:

  • Aplicaţi o schemă de securitate a parolelor în documentul PDF, astfel încât acesta să necesite o parolă pentru deschidere şi/sau o altă parolă pentru setarea sau modificarea unei serii de acţiuni permise şi nepermise.

Subiecte asociate

  1. Caseta de dialog Securitate parolă


Verificarea semnăturilor digitale

Verificarea unei semnături înseamnă a vedea dacă aceasta este validă şi dacă s-au efectuat modificări în documentul PDF de la semnarea acestuia.

Pentru a verifica o semnătură

  1. Deschideţi un document PDF care conţine o semnătură digitală.

  2. Faceţi clic cu butonul din dreapta pe o semnătură din pagină, apoi selectaţi Verificare semnătură din meniul de comenzi rapide. Caseta de informaţii Stare validare afişează rezultatele.

  3. Pentru mai multe informaţii despre semnătură, faceţi clic pe Proprietăţi. Dacă starea de validitate are valoarea Necunoscut, va trebui să verificaţi semnătura, contactând semnatarul. Faceţi clic pe Verificare identitate pentru a vedea dacă utilizatorul a introdus informaţiile de contact. Dacă le-a introdus, aveţi posibilitatea să confirmaţi originea semnăturii potrivind numerele de certificat. Dacă nu există nicio informaţie de contact pentru un semnatar cunoscut, utilizaţi metode alternative pentru a verifica semnătura.

Pentru a verifica certificatul unei mărci de timp

  1. Faceţi clic cu butonul din dreapta pe o semnătură şi selectaţi Verificare semnătură din meniul de comenzi rapide.

  2. În caseta de dialog Stare validare, faceţi clic pe Proprietăţi.

  3. În caseta de dialog Proprietăţi semnătură, faceţi clic pe fila Dată/Oră pentru a vizualiza autoritatea mărcii de timp. Apoi faceţi clic pe butonul Afişare certificat în panoul General dacă semnatarul a marcat temporal documentul, prin intermediul unei autorităţi terţe.

  4. Dacă certificatul autorităţii pentru mărci de timp nu este de încredere, faceţi clic pe Adăugare la entităţi de încredere. Dacă certificatul mărcii de timp a autorităţii nu este listat, va trebui să-l solicitaţi de la semnatar.


Proprietăţi Securitate

Efectuaţi una dintre următoarele pentru a afişa panoul Securitate în caseta de dialog Proprietăţi document:

  • Selectaţi Document > Proprietăţi document şi faceţi clic pe fila Securitate

  • Faceţi clic pe simbolul ► din partea de sus a barei de defilare verticale, alegeţi Proprietăţi document şi faceţi clic pe fila Securitate

  • Selectaţi Document > Securitate > Proprietăţi securitate...

Vizualizaţi Rezumatul acţiunilor permise, setate curent pentru document şi alegeţi o metodă de securitate.

  • Fără securitate: În mod implicit, toate acţiunile sunt permise. Selectaţi această opţiune pentru a elimina toate proprietăţile de securitate dintr-un document securizat anterior, dacă aveţi acest drept.

  • Securitatea parolei: Selectaţi această opţiune pentru a afişa caseta de dialog Securitate parolă. Pentru detalii, consultaţi Securitatea parolei.

Trebuie să salvaţi modificările efectuate în Proprietăţi securitate şi documentul, pentru ca noile setări să aibă efect. Faceţi clic pe Detalii... pentru a vedea setările modificate. Faceţi clic pe Setări pentru a efectua mai multe modificări.

Subiecte asociate

  1. Caseta de dialog Securitate parolă


Adnotare şi marcaje în document

Adnotarea şi marcajul în documente

Următoarele adnotări sunt disponibile.

Notă: Aceasta seamănă cu o notă aderentă şi poate fi „lipită“ în partea de sus a paginii de document. Textul poate fi introdus sau lipit. Notele se pot extinde sau se pot minimiza într-o pictogramă.

Casetă text: Introduceţi sau lipiţi fraze de text direct pe pagini cu font, stil, culoare şi transparenţă selectabile. Textele lipite în fişiere create de comanda PDF nou > PDF necompletat sunt plasate în casete text. Explicaţiile sunt casete text speciale cu săgeţi care indică spre locul cu care se asociază un comentariu. Consultaţi şi Preferinţe comentariu.

Desen: Introduceţi linii sau linii de mână direct pe pagini cu formă, culoare şi alte setări de proprietăţi.

Ştampile: Alegeţi dintre ştampilele furnizate sau creaţi ştampile noi, din fişiere de imagine. Imaginile lipite în fişierele create de comanda PDF nou > PDF necompletat sunt plasate ca ştampile, dar nu sunt adăugate în panoul Organizator ştampile. Ştampile cu fundaluri transparente permit ca semnăturile scanate să fie plasate pe paginile PDF.

Marcaj: Subliniază părţi de text de pe pagini cu ajutorul evidenţierii.


Efecte de adnotare

Aici este prezentat în rezumat aspectul adnotărilor.

  • Instrumente numai cu efecte de marcaj: Evidenţiere, linie.

  • Instrumente numai cu efecte de adnotare: Notă, casetă text.

Instrumentele destinate comentariilor sunt descrise mai jos, aşa cum sunt aranjate, de la stânga la dreapta, pe bara de instrumente Comentarii. Ferestrele text (dacă există) au aceeaşi schemă de culori ca şi efectele de marcaj asociate. Faceţi clic cu butonul din dreapta şi alegeţi Proprietăţi pentru a modifica schema de culori viitoare.

  1. Scrieţi o Notă (fără evidenţiere). O pictogramă Notă [image] este plasată, iar o fereastră text Notă apare pentru ca să introduceţi textul notei. În timp ce scrieţi, o formă legată se afişează şi conectează fereastra cu pictograma. Dacă închideţi fereastra şi plasaţi cursorul peste pictogramă, textul notei se afişează într-o casetă.

  2. Plasaţi o casetă text undeva într-un loc liber din PDF şi faceţi comentariile.

  3. Selectaţi un bloc text şi alegeţi Evidenţiere.

  4. Instrumente de desen: Utilizaţi instrumentele Linie, Creion pentru a marca un loc sau o zonă.

Faceţi clic cu butonul din dreapta pe orice marcaj pentru a modifica proprietăţile acestuia sau pentru a răspunde la modificarea sugerată. Vizualizaţi răspunsurile şi lucraţi cu comentariile în panoul Comentarii.

Ştampile poate fi considerat ca fiind o adnotare specială şi instrumente de marcaj cu conţinut complet fix sau parţial fix.


Notă

Faceţi clic pe instrumentul [image] Notă de pe bara de instrumente Comentariu, faceţi clic pe locaţia notei, apoi introduceţi comentariul. Numele autorului se va insera automat în captura notei.

Pentru a răspunde la note, afişaţi panoul Comentarii. Selectaţi o notă, faceţi clic pe butonul Răspuns şi introduceţi textul. Când primiţi un fişier cu note pe care este necesar să le revizuiţi, utilizaţi butonul Setare stare pentru a-l accepta, a-l respinge şi altele. Pentru detalii, consultaţi subiectul Panoul Comentarii.


Casetă text

Faceţi clic pe instrumentul Casetă text din Bara de instrumente Comentariu pentru a face comentarii vizibile. Glisaţi o fereastră şi introduceţi sau lipiţi text. Caseta text se extinde pentru a accepta un text mai lung. Când introduceţi un text, faceţi o selecţie, faceţi clic cu butonul din dreapta în casetă şi alegeţi Proprietăţi... din meniul de comenzi rapide pentru a modifica proprietăţile textului pentru selecţia din bara de instrumente afişată mai jos. Pentru a modifica proprietăţile textului dintr-o casetă text creată anterior, selectaţi-l cu instrumentul Mână sau instrumentul [image] Selectare obiect din bara de instrumente Standard şi faceţi dublu clic pentru a avea acces la conţinutul său şi la bara de instrumente text.

Faceţi clic pe Setare pentru a specifica setările curente drept implicite sau specificaţi valori implicite pentru casetele text, selectând Editare > Preferinţe > Comentariu.

Pentru a muta sau a redimensiona o casetă text, utilizaţi instrumentul [image] Selectare obiect din bara de instrumente Standard sau instrumentul Mână. Pentru a modifica aspectul său, faceţi clic cu butonul din dreapta şi alegeţi Proprietăţi pentru a specifica stilul de chenar, grosimea şi culoarea, o culoare de umplere şi o valoare pentru opacitatea casetei text. De asemenea, aveţi posibilitatea să accesaţi proprietăţile Autor, Subiect şi Istoric ale casetei text. Pentru a evita modificarea accidentală, bifaţi caseta de selectare Protejat.

Textele lipite în fişiere create de comanda PDF nou > PDF necompletat sunt plasate în casete text.

Explicaţiile sunt casete text speciale cu săgeţi care indică spre locul cu care se asociază un comentariu.

Notă

Utilizaţi Editare > Preferinţe comentariu pentru a modifica aspectul implicit al casetelor text.

Subiecte asociate

  1. Preferinţe comentarii
  2. Bara de instrumente Comentariu


Instrumente de desen

Deschideţi meniul vertical Instrumente de desen din bara de instrumente Comentariu (parte din bara de instrumente Principal) pentru a accesa instrumentele de desen. Alegeţi una dintre următoarele:

Linie (1)

Alegeţi acest instrument, faceţi clic pe el şi ţineţi apăsat butonul din stânga al mouse-ului, pentru a începe să desenaţi o linie. Eliberaţi mouse-ul pentru a termina.
Pentru a redimensiona sau a roti o linie, alegeţi instrumentul [image] Mână, faceţi clic pe linie, apoi plasaţi mouse-ul peste punctul de final pentru a obţine acest cursor [image] şi începeţi transformarea.

Creion (2)

Alegeţi acest instrument, apoi faceţi clic pentru a desena linii cu mâna liberă în PDF.

Proprietăţi

Selectaţi instrumentul Mână şi faceţi clic cu butonul din dreapta pe orice margine a unui obiect desenat, pentru a obţine meniul de comenzi rapide. Alegeţi Proprietăţi pentru a modifica aspectul obiectului, pentru a vizualiza istoricul revizuirilor sau a redefini Autorul şi Subiectul acestuia. Alegeţi Răspuns pentru a adăuga o Notă la obiect sau Setare aspect ca proprietăţi implicite pentru a utiliza proprietăţile curente ale obiectului drept normă pentru toate obiectele de acelaşi tip desenate.


Ştampilă

Deschideţi panoul Ştampile în Organizator.

Pentru a aplica o ştampilă în PDF

  • Faceţi dublu clic pe ştampilă în panoul Ştampile sau

    faceţi clic pe butonul Opţiuni din partea de sus a panoului Ştampile şi alegeţi Inserare din meniul vertical.

  • Ştampila se afişează la dimensiunea originală. Mutaţi ştampila în locaţia dorită.

Pentru a aplica o ştampilă într-un loc anume din fişierul PDF

  • Selectaţi o ştampilă şi glisaţi-o din panoul Ştampile în locul dorit de pe pagină sau

    selectaţi o ştampilă şi faceţi clic pe locaţia dorită pe pagină.

  • Ştampila se afişează la dimensiunea originală.

Pentru a aplica o ştampilă de dimensiune particularizată în orice loc din fişierul PDF

Selectaţi o ştampilă din panoul Ştampile; se afişează cursorul ştampilă [image]; utilizaţi-l pentru a desena un dreptunghi de dimensiunea şi în locaţia necesare. Ştampila este redimensionată pentru a se potrivi în dreptunghi.

Aveţi posibilitatea să adăugaţi ştampile create de dvs. din orice fişier de imagine acceptat, utilizând butonul Creare din panoul Ştampile. În caseta de dialog Selectare imagine, aveţi posibilitatea să alegeţi o culoare care să fie transparentă, când se aplică ştampila. Aveţi posibilitatea să clasificaţi colecţia de ştampile.

Pentru a seta proprietăţile ştampilei

Faceţi clic pe instrumentul [image] Mână şi faceţi clic cu butonul din dreapta pe o ştampilă din fereastra Document pentru un meniu de comenzi rapide cu următoarele comenzi: Răspuns, Ştergere, Proprietăţi şi Setare proprietăţi de aspect implicit. Proprietăţile vă permit să modificaţi autorul şi subiectul ştampilei, opacitatea (transparenţa) unei anumite culori sau să vizualizaţi istoricul de revizuiri al ştampilei; alegeţi Protejat pentru a împiedica eventualele modificări ale ştampilei. Pentru a face o ştampilă să se potrivească mai bine în fundalul paginii, faceţi clic pe Afişare, alegeţi o culoare apropiată de culoarea fundalului de pagină şi setaţi un nivel de opacitate pentru acesta. Aceasta, de exemplu, permite ca o semnătură scanată să fie adăugată în paginile PDF fără ca fundalul ştampilei să aibă o culoare nepotrivită.

Pentru a muta, a copia sau a redimensiona o ştampilă

Selectaţi instrumentul [image] Mână sau instrumentul [image] Selectare obiect din bara de instrumente Standard. Faceţi clic pe ştampilă pentru a o glisa în locaţia nouă. Apăsaţi Ctrl când o glisaţi ca să o copiaţi. Glisaţi colţul dreptunghiului de limitare al ştampilei pentru a o redimensiona.

Pentru a edita o ştampilă

Alegeţi instrumentul [image] Selectare obiect din bara de instrumente Standard şi faceţi clic cu butonul din dreapta pe ştampilă. Utilizaţi comanda Editare pentru a decupa, a copia, a lipi sau a şterge ştampila sau Selectare totală pentru a selecta toate obiectele de pe pagină.

Pentru a alinia sau a rearanja un set de ştampile

Utilizaţi instrumentul [image] Selectare obiect. Faceţi clic cu Ctrl într-un număr de ştampile. Faceţi clic cu butonul din dreapta pentru un meniu de comenzi rapide pentru a alinia, a centra sau a distribui ştampilele sau pentru a unifica dimensiunile acestora. Faceţi clic pe Proprietăţi pentru a modifica simultan proprietăţile tuturor ştampilelor selectate.


Despre formularele PDF

PDF Viewer Plus acceptă completarea formularelor. Utilizaţi produsul pentru a completa formularele PDF active care conţin elemente de formulare PDF standard, inclusiv butoane, câmpuri de text, casete de selectare, butoane radio, liste verticale şi altele. Calculele în câmpurile de formular funcţionează şi pentru formulare cu astfel de calcule în ele.

Deşi PDF Viewer Plus vă oferă tot ceea ce este necesar pentru a completa, a salva şi a semna digital formulare PDF, acesta nu este menit să fie utilizat ca aplicaţie de proiectare complexă a formularelor. Se recomandă să proiectaţi formulare mai complexe utilizând Microsoft Word sau Corel WordPerfect.

Subiecte asociate

  1. Completarea formularelor


Completarea formularelor

Formularele PDF pot fi de două tipuri: statice şi active. Cele statice arată la fel ca formularele, dar nu pot fi introduse răspunsuri. Astfel de formulare pot face parte dintr-un document PDF mai lung. Formularele active au controale pe care le pot seta respondenţii (de exemplu, Da/Nu) sau pot alege dintr-un set mai lung de opţiuni sau furniza răspunsuri text. Faceţi clic pe Controale formular pentru a vedea o listă de elemente de formular disponibile în program.

Pentru a completa un formular PDF activ

  1. Deschideţi formularul în PDF Viewer Plus. Toate controalele sale de formular vor fi active.

  2. Alegeţi instrumentul [image] Mână.

  3. Parcurgeţi elementele din formular, făcând alegeri şi introducând text.

  4. Salvaţi formularul completat, faceţi clic pe butonul său Remitere, dacă există, sau retrimiteţi formularul pe cale electronică.

Deplasaţi-vă la Editare > Preferinţe > Formulare pentru a selecta elemente care contribuie la completarea formularelor. Activaţi Se calculează automat valorile câmpului, pentru ca orice calcule definite deja în formular să fie actualizate în PDF Viewer Plus. Activaţi caracteristica de completare automată pentru a vă ajuta la completarea mai rapidă a casetelor text. Activaţi Afişare dreptunghi de focalizare pentru a fi clar întotdeauna care este controlul curent. Pentru o navigare uşoară, alegeţi afişarea textului la trecere, o culoare de evidenţiere pentru câmpurile obişnuite şi o culoare de bordură separată pentru câmpurile de formular obligatorii.

Subiecte asociate

  1. Despre formularele PDF


Cooperarea cu PaperPort

Comutarea la PaperPort Desktop

Alegeţi butonul [image] Comutare la PaperPort Desktop de pe bara de instrumente Fişier pentru a lansa PaperPort (dacă nu execută deja). În PaperPort Desktop, folderul fişierului PDF deschis curent este ales, iar fişierul este selectat.

Editarea unei imagini

Un obiect imagine dintr-un fişier PDF se poate fi deschide în Vizualizator imagini PaperPort pentru editare.

  • Alegeţi instrumentul [image] Selectare imagine de pe bara de instrumente Standard şi faceţi dublu clic pe obiectul imagine sau

  • Selectaţi şi faceţi clic cu butonul din dreapta pe obiectul imagine şi alegeţi Editare imagine din meniul de comenzi rapide.

Imaginea se deschide în Vizualizator imagine PaperPort, pentru ca dvs. să efectuaţi editarea necesară.

După ce se salvează imaginea editată şi este închis Vizualizatorul imagini, imaginea este actualizată în PDF Viewer Plus.


Proprietăţile documentului

Selectaţi Proprietăţi document în meniul Document. Caseta de dialog Proprietăţi document are cinci panouri: Descriere, Securitate, Vizualizare iniţială, Particularizat şi Fonturi.

Descriere

Sub Descriere găsiţi câmpurile Standard, cum ar fi Titlu, Autor, Subiect, Cuvinte cheie. Aceste valori se pot modifica. Alte valori, cum ar fi Creator, Creat şi Modificat nu se pot modifica.

Sub Complex veţi găsi Producător PDF, Versiune PDF, Dimensiune fişier, Dimensiune pagină, Locaţie şi Număr de pagini.

Securitate

Pentru detalii, consultaţi Proprietăţi securitate.

Vizualizare iniţială

Opţiunile de Vizualizare iniţială definesc modul în care se va afişa documentul, la deschidere. Aceste opţiuni sunt stocate în document şi vor fi respectate de orice program de citire PDF performant.

Particularizat

Puteţi să includeţi perechi de proprietăţi de document cu valori cheie specifice documentului definite particularizat în documentul PDF.

Mai târziu, alte aplicaţii de gestionare a documentelor pot recupera informaţiile pentru post-procesare.

De exemplu, este posibil să transformaţi un câmp particularizat în câmp căutabil, dacă îl definiţi în lista de câmpuri particularizate înainte să construiţi indexul.

Notă

Dacă se modifică o proprietate, veţi fi notificat să salvaţi documentul înainte de a-l închide.

Fonturi

Utilizaţi-le pentru a afişa toate fonturile la care se face referire în document. Aceasta vă ajută să înţelegeţi dacă este utilizată substituirea de fonturi pentru a afişa fonturile disponibile sau dacă fonturile sunt încorporate în document.


Imprimarea documentelor

Alegeţi o imprimantă fizică reală.

PDF Viewer Plus nu se bazează pe „fonturi rezidente în imprimantă“, pe „memoria imprimantei“ sau pe „versiunile driverelor de imprimantă“. Ideea este că dacă se poate afişa PDF-ul pe ecran, trebuie să aveţi posibilitatea să imprimaţi fără probleme. Selectaţi Fişier > Imprimare sau faceţi clic pe butonul Imprimare de pe bara de instrumente Fişier pentru a deschide caseta de dialog Imprimare.

Imprimantă

Nume: Alegeţi imprimanta din lista verticală şi, opţional, faceţi clic pe butonul Proprietăţi pentru a alege opţiuni specifice pentru imprimantă. Tipul de imprimantă şi starea curentă sunt afişate pentru informaţii.

Conţinut de imprimat: Se pot imprima documente şi comentarii, numai documente sau numai câmpuri de formulare.

Intervalul de imprimare

Interval: Specificaţi intervalul de pagini de imprimat: toate paginile, pagina curentă, vizualizarea curentă sau intervalul de pagini.

Subset: Pentru un interval cu pagini multiple, alegeţi toate paginile, paginile pare sau paginile impare.

Inversarea paginilor: Imprimă paginile în ordine inversă.

Examinare

Zona de examinare afişează dimensiunea hârtiei şi modul în care paginile PDF se vor imprima pe aceasta.

Gestionarea imprimării

Copii: Precizează câte copii sunt necesare.

Asamblare: Aranjează copii multiple în documente separate.

Zoom: Alegeţi modul în care paginile PDF se redimensionează pe hârtie:

  • Fără: Nu se redimensionează paginile.

  • Potrivire la hârtie: Redimensionează paginile pentru a se potrivi cu hârtia curentă disponibilă în imprimantă. De obicei, se pot alege dimensiuni diferite de hârtie, în caseta de dialog Proprietăţi imprimantă.

  • Reducere pagini mari: Reduce paginile mari pentru a se potrivi pe hârtie.

  • Alegeţi hârtia după dimensiunea paginii PDF: Selectaţi tava pentru hârtie în conformitate cu dimensiunea paginii - această caracteristică este dependentă de imprimantă.

  • Împărţirea paginilor în mai multe foi: Se imprimă paginile supradimensionate pe mai multe foi.

  • Mai multe pagini pe foaie: Se imprimă pagini multiple pe o singură foaie. Aveţi posibilitatea să decideţi câte pagini se combină.

Rotire automată şi Centrare: Roteşte şi centrează pagina în funcţie de dimensiunea şi aspectul hârtiei

Eliminare margini: Se imprimă documentul fără margini.

Alte opţiuni

Se imprimă ca imagine: Alegeţi aceasta, dacă doriţi ca paginile PDF să se salveze ca imagini, de exemplu pentru a le muta pe o imprimantă dintr-o altă locaţie.

Imprimare în fişier: Alegeţi această opţiune dacă salvaţi paginile PDF într-un fişier. Numiţi fişierul în caseta de dialog Imprimare în fişier.


Portofolii PDF

Portofolii şi pachete PDF

Portofoliile vă permit să colectaţi un set de documente referitoare la un anumit subiect, pentru o distribuţie convenabilă. Portofoliile pot fi create direct în Kofax Power PDF şi în alte editoare PDF recente cu set complet de caracteristici. PDF Viewer Plus utilizează o interfaţă de portofoliu PDF modernă bazată pe Flash, pentru a permite vizualizarea şi utilizarea portofoliilor şi pachetelor PDF. Un portofoliu este superior unui pachet, deoarece poate conţine subfoldere şi documente cu diverse tipuri de fişiere, cum ar fi documente Word, Excel şi PowerPoint şi o gamă largă de fişiere imagine. Pachetele conţin doar fişiere PDF într-un singur nivel de folder.

PDF Viewer Plus nu vă permite să creaţi portofolii în mod direct. Utilizaţi un alt produs PDF pentru a crea un pachet şi deschideţi-l în PDF Viewer Plus. Acesta devine un portofoliu şi este afişat în interfaţa portofoliului, permiţându-vă să adăugaţi subfoldere şi fişiere non-PDF. Fişierul este salvat ca portofoliu într-o versiune de fişier PDF 1.7 - însemnând că poate fi deschis în întregime doar de produse PDF recente: PDF Viewer Plus 7 sau mai recent, Kofax Power PDF, Adobe Acrobat 8 sau mai recent.

Când deschideţi un document care a fost creat direct ca portofoliu PDF, acesta apare într-o fereastră separată de portofoliu, aşa cum se descrie mai jos. Când deschideţi un document care a fost transformat din Pachet PDF într-un portofoliu, acesta apare în fereastra de portofoliu PDF, dar meniul şi barele de instrumente PDF View Plus rămân disponibile.

Un portofoliu – la fel ca un pachet – are o copertă deasupra, care le explică destinatarilor ce este un portofoliu şi cum se poate utiliza. Un portofoliu poate avea în plus un panou antet deasupra listei de fişiere sau a miniaturilor de fişiere cu un conţinut definit de utilizator (poate un titlu, o siglă sau informaţii de contact) şi/sau o pagină introductivă cu text definit de utilizator, o imagine, un text şi o imagine sau un film în format Flash (swf). Când un destinatar deschide un portofoliu, apare coperta sa, împreună cu pagina de introducere (dacă este creată). Ambele pot fi omise, dar antetul rămâne întotdeauna vizibil.

Pentru a deschide un portofoliu sau un pachet, selectaţi-l în caseta de dialog Fişier > Deschidere, accesibilă din meniul Fişier, sau glisaţi şi fixaţi un pachet sau un portofoliu din sistemul de fişiere în zona de lucru PDF Viewer Plus.

Butoanele [image] Început şi [image] Vizualizare listă din partea din stânga sus a barei de instrumente Portofoliu PDF vă permit să comutaţi între cele două vizualizări. Început afişează miniaturile fiecărui fişier sau folder din portofoliu. Vizualizarea listă afişează un tabel cu câte un rând pentru fiecare fişier sau folder; există patru coloane implicite (nume, descriere, modificate, dimensiune), dar pot fi adăugate şi reordonate şi alte coloane.

Următoarele butoane vă permit să [image] deschideţi primul fişier selectat sau să [image] deschideţi pagina de introducere. Acest buton devine activ doar dacă este definită o pagină de introducere utilizând instrumentul Editare portofoliu adecvat (vedeţi mai jos).

Butoanele de pe bara de instrumente din dreapta vă permit să [image] salvaţi sau să imprimaţi [image] fişierul curent sau întregul portofoliu.

De asemenea, puteţi [image] să ataşaţi fişierul curent la un mesaj de e-mail necompletat.

Ultimul buton [image] vă permite să accesaţi opţiunile portofoliului. Printre acestea se numără abilitatea de a deschide fereastra Editare portofoliu şi a vizualiza coperta. Faceţi clic pe Început sau pe Vizualizare listă pentru a renunţa la afişarea coperţii.

Puteţi să adăugaţi fişiere, să adăugaţi întregul conţinut al unor foldere existente într-un portofoliu sau să creaţi foldere noi pe care le veţi completa.

  • glisând şi fixând fişiere sau foldere existente în Fereastra Portofoliu PDF sau

  • alegând articolul corespunzător din meniul de comenzi rapide al instrumentului Opţiuni sau

  • alegând articolul corespunzător din meniul de comenzi rapide din fereastra Portofoliu PDF sau

  • făcând clic pe butonul corespunzător în partea din stânga jos a Ferestrei Portofoliu PDF atunci când este deschis panoul Editare portofoliu.

Sfat:

Nu utilizaţi Fişier > Deschidere pentru a adăuga fişiere; aceasta deschide fişierul în programul principal, nu în portofoliu.

Pentru a edita un portofoliu

Instrumentul Opţiuni [image] are un meniu vertical care vă permite să afişaţi panoul Editare portofoliu, dacă acesta este ascuns. Acest lucru se poate efectua şi din meniul de comenzi rapide al ferestrei Portofoliu PDF sau al oricărui articol din portofoliu. Când este afişat panoul Editare portofoliu, acest articol de meniu se schimbă în Terminaţi editarea portofoliului.

Acestea sunt instrumentele Editare portofoliu, descrise mai jos de la stânga la dreapta:

  1. Alegeţi un aspect sau o vizualizare pentru a afişa miniaturile de articole dintr-un portofoliu. (Momentan este oferită doar vizualizarea Grilă simplă.)

  2. Alegeţi tipul de pagină introductivă de adăugat (dacă există) şi pregătiţi-i conţinutul. În mod similar, alegeţi un tip de antet (dacă există) şi definiţi-i conţinutul: sunt posibile texte, informaţii de contact, sigle sau imagini. Conţinutul ales apare întotdeauna într-o fereastră separată, deasupra listei de fişiere sau a miniaturilor de fişier/folder.

  3. Alegeţi din scheme de culori predefinite sau specificaţi culori particularizate pentru fundal, fişe principale şi secundare, texte principale şi secundare. Culoarea de text secundară se aplică, de exemplu, la textul introdus ca descriere. Culoarea de fişă înseamnă culoarea zonei de miniatură sau listă. Setările particularizate pentru culori sunt valide doar pentru portofoliul deschis momentan.

  4. Activaţi sau dezactivaţi afişarea coloanelor în Vizualizarea listă, adăugaţi mai multe coloane la cele implicite (Nume, Descriere, Modificat, Dimensiune), specificaţi tipul de coloană nouă (text, numeric, dată), reordonaţi coloanele, ştergeţi o coloană (cu excepţia celor implicite), alegeţi coloana cheie pentru sortarea articolelor şi selectaţi ordinea crescătoare sau descrescătoare pentru sortare.

  5. Salvaţi sau trimiteţi portofoliul editat.

Articolele de portofoliu pot accepta descrieri. În vizualizarea Început, faceţi clic pe miniatura de sub numele de fişier şi tastaţi o descriere. În Vizualizarea listă, introduceţi text în celula corespunzătoare din coloana Descriere.

Utilizaţi butonul din meniul Fişier sau din bara de instrumente Salvare pentru a vă salva portofoliul în locaţia şi cu numele specificate în caseta de dialog Salvare ca. Alternativ, bara de instrumente vă permite să salvaţi portofoliul şi să îl trimiteţi prin poşta electronică din aplicaţia dvs. de corespondenţă implicită.

Când s-a terminat editarea, închideţi panoul Editare portofoliu cu simbolul său de închidere sau alegeţi Terminaţi editarea portofoliului din meniul de comenzi rapide al ferestrei Portofoliu PDF

Pentru a deschide un articol

  • faceţi dublu clic pe miniatura sa în vizualizarea Început (miniatură) sau

  • utilizaţi meniul de comenzi rapide al articolului selectat în vizualizarea Miniatură sau Listă sau

  • faceţi dublu clic pe pictograma sa în Vizualizarea listă

  • selectaţi-o şi faceţi clic pe instrumentul Deschideţi primul fişier selectat din bara de instrumente Portofoliu.

Sunt afişate articolele PDF, dar articolele non-PDF apar ca ataşări, cu butoanele:

Deschidere în portofoliu – afişează conţinutul documentului în fereastra Portofoliu.

Deschidere ataşare – afişează documentul în aplicaţia sa asociată

Butonul Salvare ataşare – salvează fişierul cu tipul său de fişier curent într-o locaţie pe care o definiţi, cu numele său existent sau cu un nume modificat.

Pentru a lucra cu subfoldere

  • Selectaţi Adăugare folder existent pentru a importa toate fişierele dintr-un folder pe sistemul dvs. sau glisaţi folderul în fereastra portofoliului.

  • Alegeţi Creare folder nou pentru a plasa un folder gol pe care îl puteţi umple ulterior.

  • Pentru a adăuga articole la subfoldere, selectaţi subfolderul dorit şi utilizaţi butonul Adăugare fişiere sau glisaţi şi fixaţi fişierele.

  • Pentru a vă muta între subfoldere sau a reveni la cel de nivel superior, selectaţi folderul dorit din lista de căi care apare în partea din stânga sus a miniaturii sau în afişarea listelor.

Pentru a salva un articol

Poate doriţi să salvaţi un singur articol din portofoliu. Efectuaţi una dintre următoarele acţiuni:

  • selectaţi articolul în Vizualizarea miniatură sau în Vizualizarea listă, alegeţi Salvare fişier din portofoliu din lista verticală a butonului Salvare (dreapta sus).

  • deschideţi un articol non-PDF, faceţi clic pe instrumentul Salvare ataşări.

  • deschideţi un articol non-PDF, faceţi clic pe instrumentul Deschidere ataşare, vizualizaţi fişierul şi salvaţi-l la fel ca de obicei.

Când fişierele non-PDF sunt salvate şi redeschise pentru prima dată, poate fi necesar să specificaţi aplicaţia de utilizat.

Un fişier portofoliu creat prin Power PDF poate avea orice versiune, de la 1.3 la 1.7 – versiunea implicită este 1.4.


Bare de instrumente şi controale de portofoliu PDF

Instrumente de pe bara de instrumente a ferestrei Portofoliu PDF

  1. Navigaţi prin miniaturile de fişier

  2. Navigaţi în lista de fişiere

  3. Deschideţi (primul) fişier selectat

  4. Deschideţi pagina de întâmpinare (introducere)

  5. Navigaţi într-un fişier deschis

  6. Salvare / Salvare portofoliu ca / Salvare fişier din portofoliu

  7. Se imprimă documentul curent / Imprimaţi tot portofoliul

  8. Trimitere portofoliu prin e-mail

  9. Meniul vertical Opţiuni

Pentru a vedea următoarea bară de instrumente, alegeţi Editare portofoliu în meniul vertical Opţiuni.

Instrumente din panoul Editare portofoliu

  1. Selectaţi o vizualizare

  2. Adăugare antet şi introducere (scheme predefinite)

  3. Alegeţi o schemă de culori

  4. Adăugare proprietăţi fişier (mai multe coloane)

  5. Terminare (Salvare / Salvare & E-mail)

Vedeţi şi Portofolii PDF.


Operaţiuni pe pagină

Aveţi posibilitatea să efectuaţi următoarele operaţiuni în pagină:

  • inserare

  • ştergere

  • decupare

  • rotire

Se poate utiliza panoul Pagini pentru operaţiunile în pagină. Deschideţi documentul şi deschideţi panoul Pagini.

Inserarea paginilor

  1. Selectaţi Inserare dintr-un meniu de comenzi rapide sau din meniul Opţiuni sau din meniul Document > Pagini.

  2. Selectaţi un fişier PDF din caseta de dialog Deschidere, apoi faceţi clic pe Deschidere.

  3. În caseta de dialog Inserare pagini, selectaţi toate paginile, un interval de pagini sau anumite pagini şi selectaţi o locaţie. Apoi faceţi clic pe OK.

Ştergerea paginilor

  1. Selectaţi Ştergere dintr-un meniu de comenzi rapide sau din meniul Opţiuni sau din meniul Document > Pagini.

  2. În caseta de dialog Ştergere pagini, selectaţi pagina curentă, un interval de pagini sau anumite pagini.

Ştergerea nu se poate anula.

Cel puţin o pagină trebuie să rămână în documentul PDF, nu aveţi permisiunea de a şterge toate paginile.

Decuparea paginilor

Datorită decupării, aveţi posibilitatea să controlaţi suprafaţa vizibilă din pagină. Dimensiunea fişierului nu se va reduce.

  1. Faceţi clic pe butonul [image] Decupare din bara de instrumente Standard.

  2. În caseta de dialog Decupare pagini, selectaţi opţiunile. Apoi faceţi clic pe OK.

    Utilizaţi opţiunea Eliminare margini albe, de exemplu pentru a ajusta diapozitivele dintr-o prezentare convertite în PDF. Alegeţi să decupaţi pagina curentă, paginile selectate sau tot documentul.

Utilizaţi butonul [image] Anulare din bara de instrumente Editare dacă rezultatul nu este satisfăcător.

Rotirea paginilor

Aveţi posibilitatea să rotiţi paginile la 90 de grade în sensul acelor de ceasornic, în sens contrar acelor de ceasornic sau la 180 de grade.

  1. Selectaţi Rotire dintr-un meniu de comenzi rapide sau din meniul Opţiuni sau din meniul Document > Pagini.

  2. Selectaţi un unghi de rotire şi un interval de pagini.

  3. Această rotire devine permanentă, când salvaţi documentul.

Notă

Această comandă este diferită de > Rotire vizualizare > Cu 90°, în sensul acelor de ceas sau Cu 90°, în sens contrar acelor de ceas, care afişează temporar o pagină rotită.


Operaţiuni cu miniaturi

Miniaturile sunt afişate în panoul Pagini. Aveţi posibilitatea să măriţi miniaturile, să le micşoraţi, să le încorporaţi sau să le anulaţi încorporarea.

Pentru a micşora miniaturile

  1. Deschideţi un fişier PDF.

  2. Afişaţi panoul Pagini din Panouri de navigare.

  3. Faceţi clic cu butonul din dreapta pe o miniatură şi selectaţi Micşorare miniaturi pagini dintr-un meniu de comenzi rapide sau

    faceţi clic pe Opţiuni şi selectaţi Micşorare miniaturi pagini.

Pentru a mări miniaturile

  1. Deschideţi un fişier PDF.

  2. Afişaţi panoul Pagini din Panouri de navigare.

  3. Faceţi clic cu butonul din dreapta pe o miniatură şi selectaţi Mărire miniaturi pagini dintr-un meniu de comenzi rapide sau

    faceţi clic pe Opţiuni şi selectaţi Mărire miniaturi pagini.


Extragerea conţinutului paginilor

Aveţi posibilitatea să efectuaţi următoarele:

  • să selectaţi text sau imagine

  • să copiaţi şi să lipiţi text sau imagine

Selectare text

Faceţi clic pe instrumentul [image] Selectare text pentru a selecta un bloc de text. Apoi aveţi posibilitatea să copiaţi textul selectat.

Selectare imagine

Faceţi clic pe instrumentul [image] Selectare suprafaţă pentru a selecta o suprafaţă din pagină de copiat ca imagine.

Copiaţi şi lipiţi textul sau imaginea

Selectaţi Copiere din meniul Editare sau dintr-un meniu de comenzi rapide pentru a copia imaginea sau textul selectat.

Selectaţi Lipire într-un document deschis sau în altă aplicaţie (de exemplu, o aplicaţie Office) pentru a lipi.

Note

Comenzile Tăiere, Copiere şi Lipire este posibil să nu fie disponibile, dacă un document PDF este protejat prin parolă împotriva copierii.

De asemenea, textul copiat se poate lipi în comentarii.

Fontul va fi înlocuit, dacă textul copiat dintr-un document PDF are fonturi care nu sunt disponibile pe computerul care primeşte.


Căutarea în documentul curent

Când căutaţi în documentul curent, se poate folosi caseta de dialog Găsire.


Depanarea PDF Viewer Plus

Această pagină continuă să defileze în jos ori de câte ori fac clic cu instrumentul Mână

Acest comportament este posibil să fie setat. Faceţi clic din nou pentru a opri defilarea. Dacă nu agreaţi aceasta, mergeţi la Editare > Preferinţe > General > Diverse şi modificaţi comportamentul. Modificaţi Defilare în jos în Nu se face nimic sau Cu o pagină mai jos (un clic mută afişarea cu o jumătate de pagină în jos).

Apare un comportament neaşteptat când selectez obiecte

Asiguraţi-vă că utilizaţi instrumentul [image] Selectare Obiect din bara de instrumente Standard. Utilizaţi Ctrl cu acest instrument pentru a selecta mai multe obiecte (de exemplu, pentru a le alinia).

Instrumentul [image] Selectare arie din bara de instrumente Standard nu selectează obiecte, ci arii de ecran: de exemplu, pentru a le copia ca imagine.


Panoul Comentarii (Panou de navigare)

Comentariile furnizează instrumente de revizuire pentru persoanele care revizuiesc şi partajează documente. Aveţi posibilitatea să marcaţi zone din PDF, evidenţiind secţiuni, desenând, adăugând note, linii de text, ştampile şi altele. De exemplu, este posibil să încercuiţi o diagramă şi să adăugaţi textul „Măreşte această diagramă“. Acest text va apărea când plasaţi cursorul peste obiect.

Toate comentariile sunt adăugate în lista Comentarii şi sunt afişate pe panoul Comentarii cu un număr de instrumente convenabil pentru gestionarea acestora.

Activaţi panoul Comentarii din lista verticală Panouri de navigare.

Instrumente pe panoul Comentarii

Faceţi clic pe nu comentariu din document pentru a-l focaliza în panoul Comentarii şi a face un salt la pagina care conţine comentariul. Puteţi să navigaţi prin comentarii utilizând butoanele Următorul (2) şi Precedentul (3) şi să le restrângeţi sau să le extindeţi (1), pentru o vedere generală sau detalii. Apoi, aveţi posibilitatea să Răspundeţi (4) la comentariile altor persoane sau să le adăugaţi pe ale dvs. De asemenea, este posibil să adăugaţi un mesaj la orice comentariu (chiar şi un obiect desenat).

Utilizaţi butonul Afişare (7) pentru a filtra comentariile după tip, recenzent, stare şi marcaje de verificare şi butonul Sortare (8) pentru a le ordona după tip, pagină, autor, dată, culoare şi starea marcajului de verificare.

După ce aţi revizuit un comentariu, alegeţi Setare stare (6) pentru a modifica starea de revizuire de la Niciuna la Acceptat, Respins, Revocat sau Terminat. După aceea se adaugă o pictogramă la rândul Stare din Comentariu.

Alegeţi Setare stare şi Migrare pentru a vă hotărî în ceea ce priveşte starea de revizuire. Alegeţi Niciuna pentru Confirmat sau Neconfirmat.

Notă

Utilizaţi Editare > Preferinţe comentariu pentru a seta aspectul implicit al casetelor text.


Preferinţe comentarii

Le accesaţi prin Editare > Preferinţe > Comentariu.

Aveţi posibilitatea să specificaţi aspectul comentariilor din documentele PDF. În zona Font implicit pentru casete text, selectaţi un nume de font, o dimensiune şi un stil de subliniere din listele verticale. Alegeţi o culoare de font şi specificaţi combinaţiile de alte atribute de text cum ar fi Aldin, Cursiv, Exponent, Indice şi Tăiere.

În zona Aliniere implicită casetă text, alegeţi alinierea La stânga, În centru, La dreapta sau Stânga-dreapta pentru textul din casetele comentariu.

Faceţi clic pe Reiniţializare setări implicite comentarii pentru a restaura setările din momentul livrării.

Consultaţi şi: Panoul Comentarii.


Caseta de dialog Găsire

Selectaţi Editare > Găsire pentru a afişa caseta de dialog Găsire şi tastaţi fraza de căutare.

Potrivire litere mari şi mici

Găseşte numai cuvintele corecte care sunt scrise cu literele mari şi mici pe care le-aţi introdus. De exemplu, în cazul în care căutaţi cuvântul Internet, nici cuvântul INTERNET, nici cuvântul internet nu vor fi găsite.

Potrivire doar cuvânt întreg

Găseşte numai cuvântul întreg corect pe care l-aţi tastat în caseta Găsire. De exemplu, în cazul în care căutaţi cuvântul format, nici cuvântul forma, nici cuvântul deformat nu vor fi găsite.

Se includ marcajele în document

Caută în marcaje, precum şi în conţinutul de text din PDF.

Includerea comentariilor

Caută comentariile, dar şi conţinutul de text din PDF.


Preferinţe pentru formulare

Accesaţi-le prin Editare > Preferinţe > Formulare.

Se calculează automat valorile câmpului

Activaţi-l pentru ca operaţiile matematice atribuite câmpurilor de formular să fie actualizate automat, dacă acestea se află într-un fişier PDF activ pe care îl puteţi deschide în PDF Viewer Plus.

Afişare dreptunghi de focalizare

Activaţi-l pentru a vedea ce câmp de formular este momentan în focalizare în timpul completării formularelor.

Evidenţiere câmpuri formular

Selectaţi preferinţele de evidenţiere pentru câmpurile de formular. Sunt disponibile următoarele opţiuni:

Se afişează textul de trecere pentru câmpuri la intrarea cursorului

Utilizaţi această casetă de selectare pentru a afişa un text de acoperire sau ascuns pentru un formular care se completează. Pentru a specifica un text de acoperire pentru un câmp de formular, utilizaţi caseta sa de dialog Proprietăţi. Textul poate fi numele câmpului sau instrucţiunile de completare.

Culoare evidenţiere câmp

Specificaţi o culoare de fundal pentru câmpurile de formular atunci când evidenţierea este ACTIVATĂ.

Culoare câmp bordură necesară

Setaţi o culoare separată de bordură de câmp pentru câmpurile de formular necesare.

Completare automată

Selectaţi această opţiune pentru ca intrările tastate în timpul completării formularelor să fie potrivite cu intrările anterioare, astfel încât acestea să fie completate automat. Asta înseamnă că numele, adresele şi numerele utilizate frecvent pot fi selectate, nu tastate. Activaţi sau dezactivaţi memoria pentru articolele numerice. Puteţi edita lista memoriei.


Preferinţe generale

Accesaţi prin Editare > Preferinţe > General.

Preferinţele generale includ opţiunile Lansare în execuţie, Afişare pagină, Unităţi şi grilă, Ecran complet şi Diverse:

Lansare în execuţie

Afişare fereastră de întâmpinare

Determină dacă fereastra de întâmpinare PDF Viewer se afişează de fiecare dată când porneşte programul.

Verificare vizualizator implicit

Verifică dacă PDF Viewer Plus este vizualizatorul implicit de documente PDF, de fiecare dată când deschideţi documente PDF.

Limbă aplicaţie

Selectează limba utilizată în PDF Viewer Plus.

Afişare pagină

Netezire

Selectează dacă să neteziţi textul, elementele grafice şi imaginile. Setarea implicită este netezire totală.

Se colorează în gri textul de mai jos... pixeli

Se colorează în gri textul afişat când numărul de pixeli este sub valoarea setată.

Utilizare memorie cache a paginii

Selectaţi aceasta pentru a permite datelor din pagină să fie stocate în memoria temporară, astfel încât operaţiunile din pagină să fie accelerate.

Utilizare numere de pagină logice

Aceasta este setarea implicită pentru numerotarea paginilor.

Aspect pagină implicit

Selectaţi o opţiune pentru a seta afişarea implicită a paginii, când deschideţi pentru prima oară un document PDF.

Zoom implicit

Setaţi un nivel de mărire implicit pentru documentele PDF, când sunt deschise pentru prima oară. Această valoare se utilizează când valoarea de zoom a documentului este setată la Implicit.

Diverse

Deschidere în aceeaşi fereastră linkul către documentul încrucişat

Închide documentul curent şi deschide documentul la care este legat în aceeaşi fereastră, minimizând numărul de ferestre deschise. Dacă documentul la care este legat este deschis deja într-o altă fereastră, documentul curent nu se închide când faceţi clic pe un link către documentele deschise. Dacă nu selectaţi această opţiune, se deschide o fereastră nouă de fiecare dată când faceţi clic pe un link către un document diferit.

Clic pe instrumentul Mână

Determină modul în care răspunde documentul, când faceţi clic pe instrumentul Mână. În mod implicit, nu efectuează nicio acţiune. Alegeţi Cu o pagină mai jos pentru a face ca afişarea să se deplaseze cu o jumătate de pagină mai jos. Alegeţi Defilare în jos pentru ca pagina să defileze în jos până la următorul clic de mouse.


Numerotarea paginilor

Afişaţi Pagini în Panoul de navigare, faceţi clic cu butonul din dreapta pe o pagină şi alegeţi comanda Numerotare pagini.

Utilizaţi această casetă de dialog pentru a defini numerotarea particularizată a paginilor pentru paginile selectate.

Alegeţi să renumerotaţi toate paginile, paginile selectate sau o selecţie din document.

Dacă începeţi o secţiune nouă, aveţi posibilitatea să

  • setaţi un stil de numerotare diferit, să specificaţi un prefix pentru numerele de pagină noi şi să setaţi un număr de pagină de început pentru selecţie. Exemplul de mai jos arată o examinare dinamică.

  • continuaţi numărătoarea de la secţiunea anterioară, fără stilizare moştenită.

Notă

Aceste numere de pagină sunt menite să afişeze numerele de pagină numai în panoul Pagini, nu sunt atribuite paginilor PDF efective, aşa cum se întâmplă în antet şi în subsol.


Panoul Pagini (Panou de navigare)

Miniaturile sunt afişate pe panoul Pagini. O miniatură este o imagine redusă a unei pagini. Un set de miniaturi vă oferă o prezentare generală a documentului PDF. Miniatura paginii curente este afişată cu un chenar albastru şi un cadru roşu care indică dinamic ce parte a paginii este afişată curent în panoul Document. Redimensionaţi cadrul roşu pentru a modifica afişarea paginii.

Notă: Operaţiunile la nivel de pagină sunt întotdeauna efectuate pe pagina selectată.

Pe lângă navigarea rapidă, utilizaţi acest panou pentru asamblarea documentelor. Faceţi clic cu butonul din dreapta sau faceţi clic pe butonul Opţiuni din partea superioară a panoului şi alegeţi următoarele:

  • Inserare fişiere la o locaţie setată

  • Ştergere pagini

  • Rotire pagini

  • Numerotare pagini

  • Imprimare pagini

  • Mărire/micşorare miniaturi pagini

Pentru mai multe detalii, consultaţi Operaţiuni la nivel de pagină şi Operaţiuni cu miniaturi.


Caseta de dialog Securitate parolă

Securitate parolă

Pentru a afişa această casetă de dialog, selectaţi Document > Proprietăţi document, faceţi clic pe fila Securitate şi alegeţi Securitate parolă din lista verticală Metodă de securizare.

  1. Specificaţi un nivel de compatibilitate (40 de biţi, 128 de biţi pentru versiunile de PDF diferite, AES pe 128 biţi, AES pe 256 de biţi)

  2. Alegeţi una dintre opţiunile: Criptare totală conţinut din document, Tot conţinutul documentului, cu excepţia metadatelor sau Doar fişierele ataşate (opţiunile depinde de nivelul de criptare)

  3. Securizaţi documentul printr-o parolă de tip Deschidere sau de tip Permisiuni, sau de ambele:

    • Parolă de deschidere: Setaţi-o ca cerinţă preliminară pentru deschiderea documentului PDF curent în viitor.

    • Parolă de permisiuni: Setaţi această parolă şi alegeţi acţiunile permise din listele verticale pentru imprimarea şi modificarea documentului, activarea sau dezactivarea copierii conţinutului divers, activarea sau dezactivarea accesibilităţii pentru cititoarele de ecran care citesc cu voce tare conţinutul textual pentru cei cu dizabilităţi vizuale. Această parolă va fi necesară în viitor pentru modificarea acestor setări sau pentru modificarea parolelor.

  4. Faceţi clic pe OK pentru a termina şi confirmaţi parola de deschidere şi/sau de permisiuni în caseta de dialog popup Parolă.

Subiecte asociate

  1. Proprietăţi Securitate


Panoul Ştampile (Organizator)

Pentru a afişa panoul Ştampile, efectuaţi una dintre următoarele:

  • Selectaţi Comentarii > Ştampilă

  • Selectaţi Vizualizare > Panouri Organizator > Ştampile

  • În bara de instrumente Vizualizare, faceţi clic pe butonul [image] Panouri Organizator şi selectaţi Ştampile din lista verticală.

Panoul Ştampile afişează toate ştampilele disponibile curent în sistem, grupate pe categorii. Aveţi posibilitatea să creaţi grupuri şi ştampile noi şi să le plasaţi într-un grup predefinit sau particularizat. De asemenea, este posibil să creaţi o ştampilă dinamică particularizată.

Gestionarea ştampilelor

În partea superioară a panoului Ştampile, faceţi clic pe butonul Opţiuni şi selectaţi acţiunea dorită din meniul vertical.

  • Inserare: Aplicaţi ştampila selectată într-o locaţie predefinită din documentul PDF. Aceeaşi funcţie este efectuată dacă faceţi dublu clic pe ştampilă.

  • Ştergere: Dacă este selectată o ştampilă, alegeţi-o sau apăsaţi Del pentru a o şterge sau faceţi clic cu butonul din dreapta pe ştampilă pentru a o şterge şi alegeţi Ştergere. Confirmaţi ştergerea în caseta de dialog.

  • Redenumire: Dacă este selectată o ştampilă, alegeţi-o sau apăsaţi cu butonul din dreapta pe o ştampilă şi selectaţi Redenumire, apoi tastaţi un nume nou în caseta de dialog Editare nume ştampilă şi faceţi clic pe OK.

  • Restaurare: Este posibil să redenumiţi sau să ştergeţi orice ştampilă. Setarea implicită a ştampilelor predefinite se poate restaura în orice moment pentru a înlocui alegerea curentă sau pentru a fi adăugată la aceasta.

  • Găsire: Afişaţi un subset de ştampile ale căror nume conţin un text de căutare introdus în caseta de dialog Găsire ştampile.

De asemenea, aveţi posibilitatea să faceţi clic pe butonul [image] Găsire.

  • Creare: Selectaţi un fişier de imagine care va deveni o ştampilă nouă; denumiţi ştampila şi atribuiţi-o unui grup existent sau unui grup nou. De asemenea, aveţi posibilitatea să faceţi clic pe butonul Creare. Culoarea transparentă se poate seta pentru o ştampilă creată.

  • Crearea unei ştampile dinamice particularizate: Creaţi o ştampilă dinamică dintr-un şablon care poate include o marcă de timp. În caseta de dialog Ştampilă digitală, selectaţi unul dintre şabloanele disponibile pentru a-l utiliza ca bază pentru noua ştampilă particularizată. Introduceţi un nume pentru ştampilă, alegeţi din grupurile disponibile sau creaţi un grup nou, specificaţi conţinutul şi aspectul primului şi celui de-al doilea identificator scurt (de exemplu, iniţiale sau abreviere), apoi faceţi clic pe OK.

Notă:

Imaginile lipite în fişierele create de comanda PDF nou > PDF necompletat sunt plasate ca ştampile, dar nu sunt adăugate în panoul Organizator ştampile.

Subiecte asociate

  1. Ştampilă


Acord de licenţă pentru utilizatorul final

Kofax, Inc.

Acord de licenţă pentru utilizatorul final

Accesaţi-l deschizând panoul Despre PDF Viewer Plus din meniul Ajutor.


Mărci comerciale

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Licenţe/notificări terţi

Acest software se bazează, în parte, pe contribuţia Independent JPEG Group.

Software-ul se bazează, în parte, pe contribuţia Colosseum Builders, Inc.

Software-ul se bazează, în parte, pe contribuţia echipei FreeType.

Software-ul se bazează, în parte, pe contribuţia Kakadu Software.

Software-ul se bazează, în parte, pe biblioteca de compresie zlib

Porţiunile de verificare a ortografiei şi a punctuaţiei din acest produs se bazează, în parte, pe tehnologia Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Toate drepturile rezervate. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Toate drepturile rezervate © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Merriam-Webster cu 116000, 80821, 92,641, 106713, 118533, 91928, 103792, 130690 şi 140713 cuvinte. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. Toate drepturile rezervate. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. Toate drepturile rezervate © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Collins cu 80307, 90406, 105785 şi 115784 de cuvinte. The Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Toate drepturile rezervate © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Collins cu 136771, 150893, 178839, 207119, 212565 şi 194393 de cuvinte. The Proximity/Van Dale Dutch Lingubase. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistică Proximity/Van Dale cu 119614 de cuvinte. The Proximity/ Munksgaard Danish Linguibase. © Copyright 1988 Munksgaard International Publishers Ltd. Toate drepturile rezervate © Copyright 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistice Proximity/Munksgaard cu 113000 de cuvinte. The Proximity/IDE Norwegian and Swedish Linguibases. © Copyright 1988 IDE a.s. Toate drepturile rezervate © Copyright 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistice Proximity/IDE cu 126123 şi 150000 de cuvinte.

Dicţionare de cercetare INSO/Vantage: Sistemul de corectare ortografică International CorrectSpell ™ © Copyright 1993, de Lernout & Hauspie Toate drepturile rezervate.

Slovenian Speller Database, copyright © 2002 Ambeis d.o.o. Toate drepturile rezervate. Dicţionar esperanto pe baza unei compilări efectuate de Toon Witkam şi Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System Copyright 1998-2007, de Silicon Realms Toolworks. Toate drepturile rezervate.

Software-ul se bazează, în parte, pe PNG Reference Library (libpng).

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation şi/sau Macrovision Europe Ltd. Toate drepturile rezervate.

Drept de autor criptare/decriptare AES © 2001, Dr Brian Gladman, Worcester, UK. Toate drepturile rezervate.

Acest produs include elemente dezvoltate de proiectul OpenSSL, inclusiv software scris de Eric Young şi Tim Hudson.