Ce este PaperPort?

PaperPort este un pachet software pentru gestionarea documentelor care vă ajută să organizaţi, să accesaţi, să partajaţi şi să gestionaţi documente şi fişiere imagine pe computerul personal. Din PaperPort, puteţi efectua următoarele activităţi:

  • Gestionare şi adnotare de documente PDF.

  • Scanare de documente şi fotografii direct pe desktop în formatele de fişier cunoscute, precum PDF, JPEG, TIFF şi altele.

  • Obţinerea de fotografii de pe camera digitală şi utilizarea instrumentelor PaperPort pentru a le organiza şi indexa astfel încât să fie regăsite uşor.

  • Imprimarea documentelor la fişiere imagine sau PDF.

  • Glisarea unui document scanat în programul dvs. de procesare a textelor lăsând PaperPort să-l transforme automat în text editabil.

  • Utilizarea de instrumente de editare imagine pentru a îmbunătăţi aspectul documentelor scanate şi obţine fotografii perfecte.

  • Adăugaţi note adezive, comentarii de tip casetă de text, evidenţieri, forme şi ştampile în documente şi în fotografii.

  • Stivuiţi şi grupaţi documente şi fotografii, ca în cazul documentelor pe suport de hârtie de pe biroul dvs.

  • Convertiţi documente şi fotografii în alte formate de fişier.

  • Crearea şi organizarea folderelor pentru îndosarierea documentelor şi fotografiilor.

  • Găsiţi documente pe baza proprietăţilor lor, utilizând instrumentul puternic din PaperPort, Căutare All-in-One.

  • Partajaţi fişiere, documente şi fotografii cu alte persoane.

  • Trimiteţi articole către alte programe fără a părăsi PaperPort. PaperPort acceptă procesarea de text, procesarea de imagine, foile de calcul, faxul, e-mailul prin Internet, articolele grafice, programele OCR şi programele de servicii online cum ar fi site-urile FTP.

  • Completarea, salvarea şi trimiterea de formulare PDF active.

Proiectat pentru uz domestic şi în afaceri, PaperPort oferă toată organizarea de bază a desktopului într-un program uşor de învăţat şi uşor de utilizat.

PaperPort satisface nevoile utilizatorilor acasă şi în întreprinderile mici, în timp ce PaperPort Professional furnizează caracteristici avansate potrivite pentru implementarea în reţele şi birouri mai mari.

Subiecte asociate

  1. Despre îmbunătăţirea paginilor şi a imaginilor
  2. Îmbunătăţirea automată a imaginilor
  3. Caracteristici noi
  4. Operaţiuni cu foldere


Ce este ImageViewer?

ImageViewer este un program PaperPort care deschide fereastra Vizualizare imagine separat de desktopul PaperPort. Programul dispune de propria sa pictogramă de program în cadrul meniului Windows Start.

Puteţi seta opţiunile PaperPort astfel încât fereastra Vizualizare imagine să fie afişată întotdeauna separat de desktopul PaperPort. Această setare este utilă deoarece vă permite următoarele:

  • Deschideţi şi afişaţi mai multe articole odată pentru a putea vizualiza sau edita mai multe imagini în acelaşi timp.

  • Afişaţi în acelaşi timp desktopul PaperPort şi un articol din fereastra Vizualizare imagine.

Pentru a porni programul ImageViewer, în meniul Start, indicaţi spre Programe (Toate programele), apoi alegeţi Kofax PaperPort şi faceţi clic pe ImageViewer.

Fişierele PDF se deschid implicit într-un vizualizator PDF nou. Dacă deschideţi un fişier PDF în ImageViewer, se deschide ca PDF doar imagine.

Sfat

Pentru a seta opţiunile specifice programului ImageViewer, porniţi ImageViewer din meniul Windows Start, faceţi clic pe butonul PaperPort şi alegeţi Opţiuni. Pentru a seta opţiunile globale pentru programul PaperPort, afişaţi desktopul PaperPort, apoi faceţi clic pe butonul PaperPort şi alegeţi Opţiuni.

Subiecte asociate

  1. Modificarea opţiunilor ImageViewer
  2. Despre fereastra Vizualizare imagine


Ce este PDF Viewer Plus?

Kofax PDF Viewer Plus este instalat ca parte a pachetului de instalare PaperPort, dacă nu este depistat un program de editare/vizualizare Kofax PDF mai sofisticat, în timpul procesului de instalare.

Kofax PDF Viewer Plus oferă caracteristici utile pentru vizualizarea şi modificarea fişierelor în format PDF (Portable Document Format - Format pentru documente portabile). Algoritmii săi de afişare au fost optimizaţi pentru gestionarea fişierelor PDF, de exemplu prin aplicarea de rezoluţii variate la diferite elemente din fişiere. Poate colabora cu versiuni diferite de Kofax PaperPort.

PDF Viewer Plus poate deschide fişiere PDF din PaperPort într-unul dintre următoarele moduri:

  • Selectaţi articolul PDF, alegeţi [image] Deschidere cu... pe panglica Desktop din PaperPort (sau alegeţi Deschidere cu... în meniul de comenzi rapide), apoi alegeţi PDF Viewer Plus în caseta de dialog Deschidere cu.

  • Dacă se efectuează setările corespunzătoare în Opţiuni PaperPort - caseta de dialog Desktop, procedaţi astfel:

    • Faceţi clic pe butonul PaperPort, alegeţi [image] Deschidere din lista verticală şi alegeţi un PDF.

    • Pe panglica Desktop, alegeţi [image] Deschidere (sau alegeţi Deschidere din meniul de comenzi rapide)

    • Faceţi dublu clic pe articolul PDF

  • Glisaţi un articol PDF şi fixaţi-l în pictograma PDF Viewer de pe bara Trimitere către.

Odată deschise în PDF Viewer Plus, fişierele PDF pot fi citite, adnotate, partajate, căutate şi completate. Proprietăţile documentului (subiect, autor, cuvinte cheie etc.) pot fi adăugate aici; devin disponibile pentru căutare în PaperPort. Protejarea cu parolă se poate adăuga în fişierele PDF din vizualizator, iar parolele sau protecţiile existente se pot modifica, câtă vreme se pot furniza parolele necesare.

Dacă deschideţi un fişier PDF în ImageViewer, acesta apare ca fişier PDF doar cu imagini, iar instrumentele SET de editare de imagine se pot utiliza în acesta.

PDF Viewer Plus permite crearea de fişiere PDF necompletate, care aşteaptă adăugarea de conţinut.

PDF Viewer Plus are propriul sistem de ajutor.

Subiecte asociate

  1. Colaborarea cu PDF Viewer Plus


Ce programe vin împreună cu PaperPort?

În afara programului PaperPort, pachetul dvs. software include şi aceste programe şi componente suplimentare:

FTP - Disponibil pe bara Trimitere către, programul FTP este inclus cu PaperPort, astfel încât puteţi copia rapid fişiere în PaperPort pe şi de pe un site FTP.

ImageViewer - Aflat în meniul Start şi disponibil în cadrul PaperPort, ImageViewer este un program unic care deschide fereastra Vizualizare imagine separat de desktopul PaperPort.

PDF Viewer Plus - Aflat pe meniul Start şi disponibil din PaperPort, PDF Viewer Plus poate fi utilizat pentru a deschide, a citi, a edita, a adnota, a partaja, a căuta, a completa formulare şi a crea fişiere PDF (în versiunea sa care cooperează cu PaperPort Professional). Acest vizualizator are propriul sistem de ajutor şi acoperă şi crearea PDF.

Convertorul MAX – PDF - Disponibil în submeniul PaperPort din meniul Windows Start, acesta este un program asemănător cu un expert, care efectuează conversia fişierelor MAX în fişiere PDF. Convertorul permite transferul adnotărilor în fişierul PDF rezultat. Opţiunile lingvistice sunt disponibile separat pentru conţinutul unui fişier MAX şi pentru adnotările sale.

Evernote Connector - Disponibil pe bara Trimitere către, Evernote Connector oferă un link la facilitatea de stocare pe web Evernote, pentru ca articolele PaperPort să poată fi transferate la acest serviciu Cloud.

Subiecte asociate

  1. Modificarea opţiunilor ImageViewer
  2. Ce este ImageViewer?
  3. Despre fereastra Vizualizare imagine


Pornirea şi ieşirea din PaperPort

Pentru a porni PaperPort

Pe bara de activităţi Windows, faceţi clic pe butonul Start, indicaţi spre Toate programele, spre Kofax PaperPort, apoi faceţi clic pe PaperPort.

În Vista and Windows 7, faceţi clic pe butonul Start, indicaţi spre Programe, indicaţi spre Kofax PaperPort, apoi faceţi clic pe PaperPort.

De asemenea, PaperPort poate fi pornit din PDF Viewer Plus, făcând clic pe butonul [image] Comutare la desktop PaperPort.

Pentru a ieşi din PaperPort

Faceţi clic pe [image] butonul PaperPort şi pe Ieşire.

sau

Pe bara de titlu PaperPort, faceţi clic pe Închidere.

Subiecte asociate

  1. Ce este PaperPort?
  2. Utilizarea Ajutorului PaperPort
  3. Ce programe vin împreună cu PaperPort?


Caracteristici noi

PaperPort 14 Special Edition include un număr de caracteristici noi valoroase pentru a vă ajuta să gestionaţi şi să partajaţi documentele.

Evernote Connector

Bara Trimitere către oferă un link la facilitatea de stocare pe web Evernote, astfel încât articolele PaperPort să poată fi transferate la acest serviciu Cloud. Fişierele trimise la Evernote devin ataşări la o notă pe care o creaţi. Faceţi clic pe butonul ataşări pentru a vizualiza documentul în aplicaţia sa asociată.

Noile instrumente SET

Eliminarea manuală a petelor cu o selectare mai largă de algoritmi duce la imagini alb-negru mai bune şi rezultate OCR optime.

Noile instrumente de curăţire a marginilor cuprind eliminarea automată a orificiilor de capsare, trunchierea automată a paginilor şi curăţarea marginilor.

Accesarea documentelor scanate şi vizualizate recent

Panoul Spaţiu de lucru din panglica Desktop vă permite accesul la articolele scanate şi deschise recent.

Caracteristici cheie

Intrare de la aparate foto digitale

Opţiunile din bara Trimitere către pentru aplicaţii text cuprind o opţiune PaperPort OCR de corecţie a camerei digitale. Este posibil să faceţi fotografia unui document şi să-l convertiţi cu precizie într-un document text, utilizând această caracteristică. Acest lucru se realizează prin aplicarea unor algoritmi speciali de îndreptare 3D care netezesc imaginile de pagini şi corectează distorsiunile, mărind astfel acurateţea documentului text rezultat.

Cum devine PaperPort mai fiabil

Uneori, fişierele PDF se pot deteriora şi nu mai pot fi deschise. În aceste cazuri, PaperPort poate să nu reuşească să genereze o miniatură pe desktop şi acest lucru poate împiedica PaperPort să se lanseze corespunzător. Un program utilitar CheckPPFolders.exe este furnizat în folderul de program PaperPort. Executaţi acest program pentru a identifica şi a elimina orice fişier deteriorat, pentru ca PaperPort să funcţioneze corespunzător.

Ghidurile introductive

Programul oferă o serie actualizată de „mini-ghiduri” ilustrate care arată activităţi şi procese tipice, asigurând accesul rapid la diferitele zone ale programului şi la subiectele de ajutor relevante. Ghidurile introductive pot fi activate în panglica Ajutor.

Notă

Aceasta este o ediţie specială PaperPort, pregătită pentru livrare către fabricanţi de scanere selectaţi şi alţi furnizori. Setul de caracteristici din aceste ediţii poate varia, în funcţie de cerinţele fiecărui distribuitor.


Utilizarea Ajutorului PaperPort

Acest ghid este scris pornind de la presupunerea că ştiţi să lucraţi în mediul Microsoft Windows. În cazul în care aveţi întrebări despre cum se utilizează casetele de dialog, comenzile de meniu, barele de defilare, funcţionalitatea glisare şi fixare, meniurile de comenzi rapide etc., consultaţi documentaţia Windows.

PaperPort vă oferă toate informaţiile de care aveţi nevoie pentru gestionarea şi utilizarea documentelor şi fotografiilor digitale. Vă oferă răspunsuri rapide la întrebările despre utilizarea PaperPort şi include:

  • Instrucţiuni pas cu pas pentru utilizarea PaperPort.

  • Definirea termenilor utilizaţi cu acest produs, scanarea de documente şi formatarea digitală a imaginilor.

  • Informaţii şi instrucţiuni de depanare.

  • Sfaturi pentru utilizarea mai eficientă a PaperPort.

  • Filele Cuprins, Index şi Căutare în stânga panoului pentru subiecte. Faceţi clic pe butonul Afişare sau pe Ascundere din bara de meniu Ajutor pentru a ascunde sau a expune aceste file.

    • În vizualizarea Cuprins, faceţi dublu clic pe un capitol (simbolul Carte violet) pentru a-l deschide şi a vizualiza titlurile de pagină. Faceţi clic pe un titlu de pagină pentru a vizualiza conţinutul de pagină. Faceţi dublu clic pe un capitol deschis pentru a-l închide.

    • În Vizualizarea index, tastaţi un şir de căutare în câmpul de intrare; când începeţi să tastaţi, o intrare de Index de nivel superior potrivită apare în partea de sus a listei de index. Selectaţi o intrare de index şi faceţi clic pe butonul Afişare pentru a vedea subiectul asociat sau o fereastră de selecţie de subiect.

    • În vizualizarea Căutare, în câmpul de intrare, tastaţi un cuvânt sau mai multe cuvinte pentru a fi căutate şi faceţi clic pe butonul Listă subiecte. Lista conţine titluri şi subiecte în care au fost găsite toate acele cuvinte. Selectaţi un titlu de subiect şi faceţi clic pe butonul Afişare pentru a vedea conţinutul său.

  • Răsfoiţi butoanele Înapoi şi Înainte care vă permit să vă întoarceţi la un subiect vizitat anterior sau să vă deplasaţi înainte la cel mai recent subiect vizitat.

Puteţi obţine mai multe informaţii despre funcţionalitatea PaperPort, vizualizând următoarele Documente de pe panglica Ajutor:

  • Note de lansare
  • Ghidul de pornire
  • Ghidurile introductive

Este posibil să utilizaţi serviciile de asistenţă Kofax online, vizitând următoarele site-uri Web de pe panglica Ajutor:

  • Obţineţi cele mai recente actualizări
  • Informaţii produs
  • Asistenţă produs
  • Pagina de pornire Kofax


Foldere din PaperPort

Folderele PaperPort sunt foldere Windows pe care doriţi să le utilizaţi cu PaperPort. Acestea vă permit să lucraţi cu doar un subset de foldere şi să le aranjaţi potrivit necesităţilor dvs., fără a modifica structura folderelor de pe computer. Folderele PaperPort sunt afişate în panoul Foldere pe partea stângă a desktopului PaperPort.

Deschideţi-l făcând clic pe [image] Foldere în panoul Funcţii de pe panglica Desktop. Iniţial, panoul Foldere afişează un set de foldere proiectate pentru a vă introduce în utilizarea PaperPort.

În panoul Foldere, este posibil să efectuaţi următoarele:

  • Adăugaţi folderele existente pe computerul dvs. sau pe unităţi de reţea sau dispozitive externe în panoul Foldere. Odată adăugate, puteţi manipula, edita, adnota şi găsi conţinutul acestor foldere, inclusiv oricare dintre subfoldere.

  • Copiaţi, mutaţi, rearanjaţi şi redenumiţi folderele pentru a putea grupa şi organiza mai bine articolele.

  • Glisaţi şi fixaţi articolele de pe desktopul PaperPort în orice folder, şi glisaţi li fixaţi foldere în alte foldere.

  • Codificaţi prin culori folderele pentru ca acestea să se potrivească preferinţelor dvs.

  • Adăugaţi noi foldere goale atât în PaperPort, cât şi în sistemul dvs. de fişiere.

Acest subiect cuprinde Adăugarea, mutarea, ştergerea şi eliminarea folderelor.

Subiectul Operaţiuni cu foldere cuprinde redimensionarea panoului Foldere, vizualizarea conţinutului folderelor, codificarea prin culoare a folderelor, istoricul folderelor şi folderele din dispozitivele amovibile.

Crearea de noi foldere PaperPort goale

  1. Deschideţi panoul Folder şi selectaţi un folder pentru a defini locaţia dorită.

  2. Selectaţi articolul din meniul de comenzi rapide Creare folder nou.

  3. În caseta de dialog Folder nou, daţi un nume şi o culoare folderului şi faceţi clic pe OK.

Noul folder devine subfolder al folderului selectat.

Adăugarea de foldere existente în PaperPort

  1. Alegeţi [image] Manager foldere pe panglica Instrumente sau deschideţi panoul Foldere, faceţi clic cu butonul din dreapta oriunde şi alegeţi Manager foldere.

  2. În caseta de dialog Manager foldere, faceţi clic pe Adăugare pentru a răsfoi după un folder.

  3. Selectaţi folderul dorit. Acest folder este adăugat ca folder de nivel superior în PaperPort şi orice subfoldere pe care le deţine sunt adăugate de asemenea cu aceeaşi structură de folder.

  4. Faceţi clic pe Închidere. Noul folder apare în partea de jos a listei de Foldere gestionate.

Folderele adăugate devin foldere de nivel superior sau rădăcină în PaperPort, chiar dacă acestea sunt subfoldere din Windows.

Această pictogramă denotă un folder de nivel superior în panoul Foldere.

Această pictogramă denotă un subfolder.

Atunci când adăugaţi un folder în Manager foldere, PaperPort îi alocă un nume pe baza numelui folderului Windows. De exemplu, dacă adăugaţi un folder de pe unitatea C care se numeşte Rapoartele mele, PaperPort denumeşte folderul Rapoartele mele de pe C: Atunci când este adăugat un subfolder, rămâne doar numele acestuia. De exemplu, dacă adăugaţi C:/Rapoartele mele/Semestrul patru/Cheltuieli, acesta apare în PaperPort ca Cheltuieli de pe C. Pentru a vedea mai târziu calea sa completă, faceţi clic cu butonul din dreapta pe acesta şi selectaţi Proprietăţi.

Redenumirea folderelor

Redenumiţi folderele PaperPort din panoul Foldere apăsând pe F2 sau utilizând Manager foldere.

Pentru folderele de nivel superior, numele de pe computer sau din reţea nu se modifică. Numele Windows rămân întotdeauna aceleaşi.

Pentru subfoldere, numele de pe computer sau din reţea se modifică de asemenea, iar această modificare va apărea în Windows Explorer. Dacă îl redenumiţi în afara PaperPort, noul nume apare în PaperPort.

Mutarea şi copierea folderelor

Folderele de nivel superior nu pot fi mutate sau copiate în panoul de foldere. Acestea pot fi mutate alegând Mutare în sus sau Mutare în jos în Manager foldere.

Subfolderele din PaperPort pot fi mutate sau copiate cu comenzile din meniul de comenzi rapide din panoul Foldere sau prin glisare şi fixare; apăsaţi pe Ctrl în timp ce glisaţi pentru a copia folderul.

Eliminarea folderelor

Puteţi să ştergeţi oricând un folder PaperPort de nivel superior împreună cu toate subfolderele sale din panoul Foldere. Faceţi clic pe butonul Manager foldere din panglica Instrumente sau faceţi clic cu butonul din dreapta oriunde în panou şi alegeţi Manager foldere din meniul său de comenzi rapide. Selectaţi folderul dorit şi faceţi clic pe Eliminare. Folderul este şters numai din panoul Foldere. Folderul real şi conţinutul său, împreună cu toate subfolderele sale şi conţinutul lor, vor rămâne pe computer sau pe dispozitivul extern. Cu excepţia menţiunilor descrise în nota următoare, folderele de nivel superior nu pot fi şterse din interiorul PaperPort.

Notă

Dacă adăugaţi folderul „Documentele mele PaperPort” prin Manager foldere (nerecomandat), toate subfolderele sale apar de două ori în panoul Foldere. Comanda Ştergere este disponibilă pentru toate subfolderele sale, iar aceste foldere SUNT ŞTERSE de pe disc, în AMBELE locaţii.

Ştergerea subfolderelor

Subfolderele PaperPort pot fi şterse. Dacă alegeţi comanda Ştergere din meniul de comenzi rapide sau din panglica Editare de sub Clipboard sau apăsaţi pe tasta Del, subfolderul şi toate subfolderele sale şi conţinutul SUNT ŞTERSE de pe computer.

Subfolderele PaperPort ale căror foldere părinte au fost adăugate prin Manager foldere pot fi eliminate, nu şterse, dar doar prin eliminarea folderului părinte de nivel superior al subfolderului.

Notă

Dacă adăugaţi folderul „Documentele mele PaperPort” prin Manager foldere, comanda Eliminare este disponibilă pentru acesta în Manager foldere, dar elimină doar instanţa nou adăugată a folderului.

Modificarea folderelor în sistemul de operare

Dacă mutaţi, ştergeţi sau redenumiţi un folder PaperPort de nivel superior în afara PaperPort, programul nu va mai reuşi să îl găsească pe acesta şi conţinutul lui nu mai poate fi vizualizat.

Dacă ştergeţi sau redenumiţi un subfolder în afara PaperPort, modificarea apare în lista panoului Foldere. Dacă mutaţi un subfolder din Documentele mele PaperPort în altă locaţie din acelaşi folder, acesta apare în noua locaţie din panoul Foldere. Dacă îl mutaţi altundeva, acesta dispare din listă.

Sfaturi

Faceţi clic pe butonul [image] Foldere de pe panglica Desktop pentru a afişa sau a ascunde panoul Foldere. Ascunderea panoului măreşte spaţiul de lucru de pe desktopul PaperPort.

Puteţi avea până la 64 de foldere PaperPort. Deşi nu există limită pentru numărul de subfoldere, este posibil ca manipularea unui număr mare de subfoldere să fie dificilă.

Ce foldere sunt incluse în PaperPort?

PaperPort instalează un folder PaperPort numit Documentele mele PaperPort în folderul Documentele mele. Dacă utilizaţi un sistem cu mai mulţi utilizatori, există un folder separat Documentele mele PaperPort pentru fiecare dintre utilizatori. Folderul se află de obicei pe C:/Documents and Settings/[utilizator]/Documentele mele/Documentele mele PaperPort, dar poate varia în funcţie de sistemul de operare sau de opţiunile alese de utilizator în programul de instalare. Dacă acesta se află pe unitatea C, trebuie să îi efectuaţi o copie de rezervă înaintea unei reinstalări a computerului, când, în multe cazuri, întregul conţinut de pe unitatea C este şters.

Folderul Documentele mele PaperPort conţine subfoldere precum Articole, Cărţi de vizită, Fotografii şi Chitanţe. Subfolderul Eşantioane conţine documente eşantion şi, în propriul subfolder Fotografii, fotografii care vă ajută să vă familiarizaţi cu utilizarea PaperPort. Nu puteţi elimina Documentele mele PaperPort din panoul Foldere; puteţi să îl ştergeţi pe acesta şi toate subfolderele sale.

Când deschideţi PaperPort pentru prima dată, acesta deschide folderul Eşantioane De acum, când este pornit PaperPort, acesta restaurează ultimul folder utilizat. Dacă faceţi upgrade de la o versiune anterioară de PaperPort, folderul existent Documente Kofax va fi disponibil ca folder PaperPort.

De exemplu, dacă faceţi upgrade de la PaperPort 12 cu un folder Eşantioane, conţinutul său complet este conservat într-un subfolder Eşantioane (PaperPort 12) cu un nou subfolder denumit Eşantioane pentru conţinutul ediţiei curente lansate.

Subiecte asociate

  1. Lansarea Windows Explorer din PaperPort
  2. Accesarea folderelor partajate în reţea
  3. Operaţiuni cu foldere


Expertul Instalare scanner

În mod normal, nu este nevoie să deschideţi expertul Instalare scaner Executaţi-l numai dacă aveţi probleme cu scanarea.

Pentru a porni Expertul

  1. Faceţi clic pe [image] Setări scanare pe panglica Desktop.

  2. Faceţi clic pe butonul Selectaredin panoul Scanare sau obţinere fotografie. Apare caseta de dialog Scanere disponibile.

  3. Faceţi clic pe Instalare avansată.

sau

În meniul Pornire, indicaţi spre (Toate) Programele, spreKofax PaperPort, apoi faceţi clic pe Expert Instalare Scanner.

Apare Expertul Instalare scaner.

  • Dacă aveţi conexiune Web, primul panou vă invită să scanaţi baza de date a scanerului care conţine setările optime de scaner pentru toate scanerele cunoscute. Alegeţi Da sau Nu şi faceţi clic pe Următorul. Dacă alegeţi Da, caseta de dialog Conexiune Internet apare în timpul descărcării de pe site-ul Web Kofax.

  • Dacă aţi pornit expertul din ScanDirect, alegeţi Selectare şi testare scaner sau cameră digitală, apoi faceţi clic pe Următorul. Vedeţi tipul de scaner pe care l-aţi instalat sau o listă cu toate driverele de scaner selectate anterior, cu scanerul implicit selectat pentru PaperPort.

  • Alegeţi Da pentru a testa configuraţia scanerului dvs. doar dacă este recomandat, apoi faceţi clic pe Următorul. Acest expert va testa acum conexiunea scanerului dvs. la computer. Când terminaţi, faceţi clic pe Următorul şi apoi selectaţi paşii pentru testare şi faceţi din nou clic pe Următorul. Dacă doriţi să ignoraţi testarea, sau dacă aşa se recomandă, alegeţi Nu.

Important

Nu alegeţi să testaţi configuraţia scanerului dvs. dacă se recomandă Nu, decât dacă este neapărat necesar, deoarece astfel se pot suprascrie sugestiile prestabilite făcând dispozitivul să nu funcţioneze corect.

  • Introduceţi o pagină de test în scaner. Expertul este pregătit acum să efectueze o scanare de bază utilizând software-ul furnizat de producătorul scanerului. Faceţi clic pe Următorul. Va apărea interfaţa utilizator iniţială a scanerului.

  • Faceţi clic pe Scanare pentru a începe scanarea eşantion.

  • Dacă este necesar, faceţi clic pe Imagine lipsă sau Orientare necorespunzătoare şi faceţi selecţiile corespunzătoare.

  • Când imaginea apare corect în fereastră, faceţi clic pe Următorul.

  • Faceţi clic pe Următorul pentru a trece la următorul test solicitat de dvs.

  • Puteţi testa senzorul de hârtie al ADF-ului scanerului dvs.

  • Puteţi solicita o listă a dimensiunilor de pagină pe care Expertul scaner le detectează ca acceptate de scaner; acestea sunt enumerate în fereastră.

  • Introduceţi o pagină cu text în scanerul dvs. Apăsaţi Următorul pentru a începe scanarea în modul alb-negru. Dacă este necesar, faceţi clic pe Inversare imagine, Imagine lipsă sau Orientare necorespunzătoare şi faceţi selecţiile corespunzătoare. Când imaginea apare corect în fereastră, faceţi clic pe Următorul.

  • Introduceţi o fotografie sau o pagină care conţine o imagine în scanerul dvs. Apăsaţi Următorul pentru a începe scanarea în modul tonuri de gri. Dacă este necesar, faceţi clic pe Inversare imagine, Imagine lipsă sau Orientare necorespunzătoare şi faceţi selecţiile corespunzătoare. Când imaginea apare corect în fereastră, faceţi clic pe Următorul.

  • Dacă aveţi un scaner color, introduceţi o fotografie color sau o pagină cu o imagine color în scanerul dvs. Faceţi clic pe Următorul pentru a începe scanarea în modul color. Dacă este necesar, faceţi clic pe Inversare imagine, Imagine lipsă sau Orientare necorespunzătoare şi faceţi selecţiile corespunzătoare. Când imaginea apare corect în fereastră, faceţi clic pe Următorul. Dacă scanarea color nu reuşeşte, veţi primi un mesaj de eroare.

  • Acum aţi modificat setările scanerului dvs. pentru a fi folosit cu PaperPort. Faceţi clic pe Terminare.

Pentru a testa şi a repara un scaner care nu funcţionează corespunzător, deschideţi Expertul scaner şi alegeţi „Selectare şi testare scaner sau cameră digitală“ din al doilea panou, apoi parcurgeţi procedura descrisă mai sus.

Pentru a testa din nou scanerul la un moment ulterior, executaţi din nou expertul Scaner.

Pentru a obţine date actualizate din baza de date

  1. Porniţi expertul Scaner după cum se descrie mai sus.

  2. Alegeţi Da, apoi Următorul pentru a descărca baza de date.

  3. Selectaţi „Cu dispozitivul curent, utilizaţi setările curente“

  4. Faceţi clic pe Următorul, apoi pe Terminare.

Subiecte asociate

  1. Înainte de a scana un articol


Interacţionarea cu mediul cloud

Evernote Connector

Acesta este un nou conector din PaperPort 14, apărând ca o pictogramă pe bara Trimitere către. Acesta permite glisarea fişierelor pe pictogramă, astfel încât copiile lor să fie transferate pe site-ul de stocare Evernote. Opţiunile Trimitere către pot fi utilizate pentru a specifica numele de utilizator şi parola. Fişierul încărcat devine o ataşare la o notă nouă pe care o puteţi scrie. Alţi utilizatori ai Evernote cu acces la contul dvs. pot face clic pe butonul Ataşare din Evernote pentru a vizualiza fişierul în programul său sursă.

Pentru a adăuga fişiere de la Evernote, descărcaţi-le pe sistemul dvs., apoi adăugaţi-le la PaperPort.


Dezinstalarea

Pentru o dezinstalare completă, trei componente ale PaperPort trebuie eliminate, una după alta, în orice ordine. Componentele sunt PaperPort 14, PaperPort Image Printer, și PDF Viewer Plus. Dacă eliminați numai imprimanta de imagini și/sau PDF Viewer Plus, PaperPort nu va mai funcționa corect.

Alte programe însoțitoare pot fi dezinstalare sau păstrate, independent de PaperPort (Convertorul MAX - PDF).

Pentru a dezinstala PaperPort şi componentele sale principale:

  1. Selectați Adăugare/Eliminare programe din Panoul de control.

  2. Selectați Kofax PaperPort 14.

  3. Faceţi clic pe Eliminare pentru a dezinstala programul.

  4. Repetaţi procedeul pentru Imprimanta imagini şi PDF Viewer Plus.

  5. Poate fi necesară o repornire a computerului pentru terminarea eliminării.

Un pas de dezactivare este efectuat la iniţierea dezinstalării, permiţându-vă să reinstalaţi programul ulterior fără a avea probleme de reactivare. Dezactivarea şi reactivarea necesită acces la web.


Despre desktopul PaperPort

Desktopul PaperPort este format din două părţi. În partea stângă veţi găsi Panoul Funcţii. Pe panglica Desktop, alegeţi butonul corespunzător din grupul Panou funcţii pentru a afişa unul dintre următoarele panouri:

  • Foldere

  • Setări scanare

  • Miniatură

  • Căutare All-in-One

  • Proprietăţi

În partea dreaptă a desktopului se află Spaţiul de lucru pentru gestionarea documentelor. Desktopul PaperPort apare cu panoul Foldere când porniţi programul pentru prima oară. Acesta afişează documentele dvs. şi butoanele pe care le utilizaţi pentru gestionarea acestora. PaperPort oferă toate instrumentele necesare pentru organizarea, găsirea şi utilizarea documentelor şi a imaginilor.

Schema de culoare implicită pentru Desktop şi panouri este bleu. Alegeţi Opţiuni [image] pe panglica Desktop şi accesaţi panoul Desktop pentru a alege alte scheme de culori pentru diferitele elemente de pe ecran.

Acces prin taste rapide

Apăsaţi pe Alt pentru a vedea literele tastelor rapide pentru filele din panglică de nivel superior. Apăsaţi pe Alt şi pe litera panglicii curente pentru a vedea tastele rapide pentru controalele sale. Apăsaţi pe Alt pentru a vedea sublinierile tastelor rapide în casete de dialog.

Subiecte asociate

  1. Accesarea folderelor partajate în reţea
  2. Răsfoirea printre miniaturi
  3. Modalităţi diferite de utilizare a miniaturilor de pe desktop
  4. Operaţiuni cu foldere


Despre interfeţele de utilizator cu file şi panglică

Interfeţele de utilizator PaperPort ale componentelor sale (PaperPort Desktop, Vizualizare imagine), precum şi programele sale de vizualizare individuale, ImageViewer şi PDF Viewer Plus au fost modificate, trecându-se de la structura tradiţională meniu-submeniu-bară de instrumente la o prezentare cu file şi panglică, aşa cum s-a întâmplat cu sistemul de operare Windows 7 sau în produsele Microsoft Office 2007.

Avantaje oferite de interfeţele de utilizator de tip cu file şi panglică:

  • Interfeţele au un aspect unificat pentru medii de lucru diferite.

  • Un set complet de comenzi, caracteristici, funcţii şi opţiuni posibile se poate vizualiza dintr-o privire.

  • Comenzile care se utilizează de obicei pentru efectuarea unor activităţi specifice sunt adunate în grupuri denumite.

  • Numele comenzilor sunt afişate întotdeauna lângă instrumentele asociate (buton, pictogramă, casetă de selectare, buton radio etc.)

  • Butoanele comenzilor utilizate frecvent, chiar din grupuri diferite de comenzi, se pot colecta într-o bară de instrumente Acces rapid particularizabilă în mod flexibil.

  • Uneori, se pot afişa dinamic şi alte file cu panglicile lor, pentru a furniza un set de comenzi optim pentru efectuarea activităţii curente.

Consultaţi Despre barele şi panglicile PaperPort pentru o listare precisă a tuturor grupurilor de instrumente şi de panglici şi Elementele interfeţei de utilizator pentru a înţelege cum se efectuează tranziţia de la o versiune anterioară PaperPort la versiunea nouă.

Acces prin taste rapide

Apăsaţi pe Alt pentru a vedea literele tastelor rapide pentru filele din panglică de nivel superior. Apăsaţi pe Alt şi pe litera panglicii curente pentru a vedea tastele rapide pentru controalele sale. Apăsaţi pe Alt pentru a vedea sublinierile tastelor rapide în casete de dialog.

Subiecte asociate

  1. Despre barele de instrumente PaperPort
  2. Despre butonul PaperPort
  3. Particularizarea barei de instrumente Acces rapid
  4. Elementele interfeţei de utilizator


Elementele interfeţei de utilizator

Tabelul şi diagrama de mai jos furnizează asistenţă în legătură cu mutarea de la interfaţa clasică meniu-submeniu-bară de instrumente la prezentarea panglică. Arată cum să accesaţi comenzile, caracteristicile şi funcţiile familiare din panglici. Tabelul şi diagrama de comparaţie de mai jos vă oferă primele sugestii despre acest lucru.

 | Structura meniu-submeniu-bară de instrumente | Structura cu file şi panglică
1 | Articolul „fişier” de pe bara din meniul principal | Buton PaperPort
2 | Alt articol de pe bara din meniul principal | Filă
3 | Meniul vertical al unui articol de meniu principal | Panglică asociată cu fila aleasă
4 | Set de comenzi din meniul vertical al unui articol de meniu principal | Set de comenzi ca grup din panglică, cu un nume de grup
5 | Comandă din meniul vertical al unui articol din meniul principal | Comandă dintr-un grup (buton şi nume)
6 | Submeniu al unei comenzi din meniul vertical al unui articol de meniu principal | Meniul vertical al unei comenzi
- | Bară de instrumente Principal / Comandă | ---
7 | Bară de instrumente (particularizabilă) | Panglica asociată cu fila aleasă (set fix de comenzi)
8 | --- | Bara de instrumente Acces rapid (particularizabilă)
9 | Etichetă de instrument | Etichetă de instrument

Anumite grupuri de comenzi se restrâng singure în "butoane de grup" individuale dacă nu există suficient spaţiu să se afişeze toate butoanele lor când fereastra programului are dimensiuni reduse. Faceţi clic pe săgeata de lângă un astfel de buton de grup pentru a vedea toate butoanele sale de comandă sau extindeţi fereastra pentru a vedea toate butoanele. În acest Ajutor, se presupune că utilizatorii lucrează cu o fereastră cu o dimensiune aproape de maxim şi o rezoluţie de ecran potrivită.

Panglicile se pot minimiza astfel încât numai filele lor de pe bara de instrumente Acces rapid să se afişeze, astfel încât să aveţi un spaţiu de lucru mai mare. Faceţi clic cu butonul din dreapta oriunde pe o panglică şi alegeţi Minimalizare panglică. După aceea, o panglică se afişează numai când faceţi clic pe fila sa şi dispare din nou imediat ce alegeţi o comandă din aceasta. Pentru a elimina minimizarea, faceţi clic cu butonul din dreapta pe bara Filă şi eliminaţi marcajul de verificare de lângă Minimizare panglică.

O alternativă la alegerea comenzilor din interfaţă printr-un dispozitiv de indicare este utilizarea aşa zişilor acceleratori sau comenzi rapide de la tastatură. Acceleratorii sunt reprezentaţi prin cifre (pentru bara de instrumente Acces rapid) sau litere (pentru butonul PaperPort şi filele de la nivelul superior) afişate în casete mici lângă elementele cărora le corespund. Apăsaţi orice tastă <Alt> de pe tastatură pentru a le vizualiza pentru acţiunile de nivel superior. Apoi, apăsaţi un accelerator de filă de pe tastatură pentru a deschide panglica asociată şi a vedea acceleratorii pentru butoanele de comandă de pe panglica respectivă. Acceleratorii rămân activi până când alegeţi o comandă direct dintr-o panglică (articolele din meniul vertical nu au acceleratori), până când utilizaţi un dispozitiv de indicare pentru o acţiune sau până când apăsaţi <Esc> pe tastatură.

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, faceţi clic pe fila General în caseta de dialog Opţiuni PaperPort şi bifaţi caseta de selectare Afişare etichete instrument pentru a vedea etichetele de instrument pentru toate butoanele. Unde este cazul, astfel de etichete de instrument indică şi comenzile rapide de la tastatură pentru comenzi. Se afişează întotdeauna numele comenzilor lângă butoane, cu excepţia celor de pe bara de instrumente Acces rapid.

Consultaţi Despre panglicile şi barele PaperPort pentru o listare completă a tuturor grupurilor de instrumente şi panglici.

Subiecte asociate

  1. Despre interfeţele de utilizator cu file şi panglică
  2. Despre butonul PaperPort


Despre butonul PaperPort

Butonul PaperPort este poziţionat în colţul din stânga sus al tuturor interfeţelor de utilizator PaperPort. Înlocuieşte parţial meniul Fişier din versiunile anterioare PaperPort, cu anumite limitări.

Faceţi clic pe [image] butonul PaperPort în vizualizarea desktop PaperPort pentru a efectua următoarele activităţi:

  • Crearea unui folder PaperPort nou sau a unui nou articol imagine PaperPort

  • Deschiderea articolului selectat conform setărilor din Opţiuni PaperPort - fila Desktop

  • Salvarea unuia sau a mai multor articole sub alte nume, locaţii sau tipuri de fişier (dacă este cazul)

  • Importul unei copii a unui fişier pe desktopul PaperPort

  • Trimiterea unui articol ca ataşare într-un mesaj de e-mail

  • Trimiterea unui articol la alt program pentru procesare

  • Specificarea atributelor pentru imprimare

  • Imprimarea unui articol de pe desktop

  • Afişarea casetei de dialog Opţiuni PaperPort cu un număr de file pentru a specifica setările de bază PaperPort în medii diferite

  • Ieşire din PaperPort

Faceţi clic pe [image] butonul PaperPort în Vizualizare imagine PaperPort pentru a efectua următoarele activităţi:

  • Crearea unui articol nou PaperPort

  • Deschiderea articolului conform setărilor din Opţiuni PaperPort - fila Desktop

  • Salvarea modificărilor efectuate în articol

  • Salvarea unui articol sub alt nume, altă locaţie şi alt tip de fişier (dacă este cazul)

  • Accesarea desktopului PaperPort

  • Trimiterea unui articol ca ataşare într-un mesaj de e-mail

  • Trimiterea unui articol la alt program pentru procesare

  • Specificarea atributelor pentru imprimare

  • Imprimarea articolului

  • Afişaţi caseta de dialog Opţiuni PaperPort cu un număr de file pentru a specifica setările de bază PaperPort în medii diferite

  • Ieşire din PaperPort

Faceţi clic pe [image] butonul PaperPort în programul separat ImageViewer pentru a efectua următoarele activităţi:

  • Deschiderea articolului conform setărilor din Opţiuni PaperPort - fila Desktop

  • Salvarea modificărilor efectuate în articol

  • Salvarea unui articol sub alt nume, altă locaţie şi alt tip de fişier (dacă este cazul)

  • Trimiterea unui articol ca ataşare într-un mesaj de e-mail

  • Trimiterea unui articol la alt program pentru procesare

  • Specificarea atributelor pentru imprimare

  • Imprimarea articolului

  • Afişarea casetei de dialog Opţiuni ImageViewer pentru a specifica setările de bază

  • Vizualizarea şi redeschiderea documentelor utilizate recent

  • Ieşirea din ImageViewer


Particularizarea barei de instrumente Acces rapid

Ca trăsătură implicită din program, bara de instrumente Acces rapid este plasată deasupra barei Filă, la dreapta butonului PaperPort, şi conţine un set limitat de instrumente. Acestea pot fi gestionate în meniul vertical Particularizare bară de instrumente Acces rapid, accesibil prin apăsarea săgeţii în jos din partea dreaptă a barei de instrumente. Aveţi posibilitatea să efectuaţi următoarele:

  • să adăugaţi alte comenzi utilizate frecvent care vor fi accesate printr-un clic pe butoanele acestora,

  • să eliminaţi butoane de comandă din această bară de instrumente,

  • să relocaţi bara de instrumente Acces rapid sub panglică,

  • să minimizaţi panglica, pentru a avea un spaţiu de lucru mai mare: după ce faceţi clic pe o filă, panglica asociată se afişează doar până când alegeţi o comandă din aceasta.

Pentru a adăuga şi mai multe comenzi la bara de instrumente Acces rapid

  1. Alegeţi Mai multe comenzi în meniul vertical Particularizare bară de instrumente Acces rapid. Se afişează caseta de dialog Particularizare.

  2. În caseta de selectare Alegere comandă din, alegeţi panglica ale cărei comenzi doriţi să fie oferite în fereastra Comenzi, pe lângă bara de instrumente Acces rapid.

  3. Selectaţi un articol din listă şi faceţi clic pe Adăugare pentru a-l afişa pe bara de instrumente Acces rapid.

  4. Puteţi să rearanjaţi comenzile cu butoanele Sus şi Jos.

Pentru a elimina comenzi din bara de instrumente Acces rapid

  1. Alegeţi Mai multe comenzi în meniul vertical Particularizare bară de instrumente Acces rapid. Se afişează caseta de dialog Particularizare.

  2. Selectaţi o comandă în fereastra din dreapta şi faceţi clic pe Eliminare. Comanda selectată dispare din bara de instrumente Acces rapid şi apare în fereastra Comenzi din cadrul listei corespunzătoare.

Faceţi clic pe Particularizare pentru a gestiona comenzile rapide de la tastatură pentru comenzile utilizate frecvent în caseta de dialog Particularizare tastatură.

Pentru a restaura aspectul barei de instrumente Acces rapid la aspectul de la livrare, faceţi clic pe Reiniţializare în caseta de dialog Particularizare.

Note

Datorită faptului că puteţi specifica liber ce comenzi vor fi colectate pe bara de instrumente Acces rapid, pe parcursul acestui Ajutor nu se va efectua nicio referinţă la utilizarea instrumentelor din această bară de instrumente.

Componentele barei de instrumente Acces rapid trebuie alese individual pentru fereastra Desktop PaperPoint, Vizualizare imagine PaperPort şi programul individual ImageView.

Sfaturi

Pentru a utiliza acceleratorii de tastatură pentru butoanele poziţionate pe bara de instrumente Acces rapid, apăsaţi <Alt> pentru a vizualiza acceleratorii, apoi apăsaţi tasta numerică sau tastele numerice corespunzătoare de pe tastatură.

Poate preferaţi să adăugaţi numai comenzi care necesită interacţiune mai multă din partea utilizatorului, înainte de efectuare. Aceasta evită riscul unui clic de mouse neintenţionat care să execute imediat o comandă.


Despre fereastra Vizualizare imagine

Fereastra Vizualizare imagine este o fereastră separată care poate afişa o vizualizare completă a paginii în cadrul articolului PaperPort. În această fereastră, puteţi efectua următoarele:

  • Îmbunătăţiţi articolele de imagine utilizând instrumentele SET

  • Mărirea sau micşorarea nivelului de zoom al unei pagini

  • Vizualizaţi fiecare pagină dintr-un articol cu pagini multiple.

  • Adăugaţi adnotări,cum ar fi note, săgeţi, imagini sau evidenţieri.

  • Afişaţi articolul anterior sau următor pe desktopul PaperPort

  • Rotiţi o pagină cu 90° la dreapta (în sensul acelor de ceasornic)

  • Trunchiaţi o parte a paginii

  • Inversaţi un articol alb-negru pentru a schimba imaginea de la negru pe alb la alb pe negru

Pentru a comuta la fereastra Vizualizare imagine

Pe desktopul PaperPort, selectaţi articolul pe care doriţi să îl vizualizaţi, apoi faceţi clic pe [image] Deschidere cu Vizualizare imagine pe panglica Desktop.

În mod implicit, un dublu clic pe un articol imagine îl deschide în Vizualizare imagine.

Pentru a reveni la desktopul PaperPort

Pentru a vă întoarce la desktopul PaperPort, faceţi clic pe [image] Salt la Desktop în panglica Vizualizare. În mod implicit, acest buton este plasat şi pe bara de instrumente Acces rapid, astfel încât este mereu disponibil, indiferent de panglica pe care este afişat.

Sfat

În loc să comutaţi la Vizualizarea imagine din PaperPort, este posibil să porniţi ImageViewer, un program PaperPort separat care se deschide în fereastra Vizualizare imagine proprie. Pentru a porni programul ImageViewer, în meniul Start, indicaţi spre (Toate) programele, alegeţi Kofax PaperPort, apoi faceţi clic pe ImageViewer.

Articolele de imagine se deschid implicit în Vizualizarea imagine, dar aveţi posibilitatea să setaţi o preferinţă pentru a le deschide în ImageViewer. Articolele PDF se deschid implicit în PDF Viewer Plus sau (dacă este disponibil) în Kofax Power PDF. Alegeţi Opţiuni > Desktop din lista verticală a butonului PaperPort pentru a seta preferinţele de deschidere a fişierelor.

Subiecte asociate

  1. Mărirea şi micşorarea nivelului de zoom al unei pagini
  2. Despre articolele cu pagini multiple
  3. Rotirea articolelor imagine


Colaborarea cu PDF Viewer Plus

Dacă în timpul procesului de instalare nu se găsește un editor/vizualizator Kofax PDF mai sofisticat, PDF Viewer Plus se instalează împreună cu Kofax PaperPort și colaborează îndeaproape cu cel din urmă, în mai multe feluri.

Pentru a vizualiza şi a lucra cu articole PDF în PDF Viewer Plus

În timp ce lucraţi pe desktopul PaperPort, faceţi dublu clic pe un articol PDF pentru a-l deschide în PDF Viewer Plus, cu condiţia să fi efectuat setările corespunzătoare pe fila Desktop a casetei de dialog Opţiuni PaperPort care este accesibilă din meniul butonului PaperPort. PDF Viewer Plus deschide fişierul astfel încât să aveţi posibilitatea să citiţi, să modificaţi, să adnotaţi, să partajaţi, să căutaţi, să completaţi formulare şi să adăugaţi atribute de securitate şi proprietăţi de document. După ce aţi terminat modificările şi aţi închis PDF Viewer Plus acceptând să salvaţi, articolul este afişat din nou în PaperPort cu atributele noi.

Pentru a edita o imagine dintr-un document PDF în ImageViewer

Când lucrați în PDF Viewer Plus, utilizați butonul său [image] Selectare imagine pentru a selecta o imagine din cadrul unui document PDF și fie faceți dublu clic pe imagine, fie faceți clic cu butonul din dreapta și alegeți Editare imagine din meniul de comenzi rapide. Imaginea selectată se va afișa în programul Kofax ImageViewer, unde se pot utiliza toate instrumentele SET disponibile pentru îmbunătățirea acesteia. După ce terminaţi modificările şi închideţi ImageViewer, articolul se afişează din nou în PDF Viewer Plus cu noile atribute de imagine.

Notă

Dacă faceți upgrade la Kofax Power PDF se poate atinge un nivel mai mare de cooperare și se poate utiliza gama completă de capacități de editare pentru PDF și PaperPort.


Despre articolele de imagine şi text

În PaperPort, există două tipuri de articole:

  • Articole imagine - Documente scanate, fotografii şi alte articole digitale într-un format de imagine, cum ar fiPDF, JPEG, TIFF sau imagine PaperPort (.max).

    Puteţi crea articole de tip imagine din documente, fotografii, grafică alb-negru sau alte articole pe care le scanaţi, copiaţi sau importaţi pe desktopul PaperPort.

  • Articole de tip text - Documente care conţin text editabil, cum ar fi fişierele Word (.doc), HTML şi Excel, şi care sunt create prin prelucrarea textului şi alte aplicaţii pe bază de text.

    Puteţi manipula cu uşurinţă articolele de tip text prin copierea, adăugarea sau mutarea lor pe desktopul PaperPort.

PaperPort oferă multe instrumente care vă ajută să organizaţi, să accesaţi, să partajaţi şi să manipulaţi ambele tipuri de articole. Fişiere PDF imagine şi articole imagine, dar când faceţi clic pe acestea, apar în mod implicit în PDF Viewer Plus, dar nu şi în Vizualizare imagine. PDF-ul care poate fi căutat are atributele unui articol imagine, dar are beneficiul suplimentar de a putea fi căutat. Fişierele PDF Normal pot fi considerate articole de text, chiar dacă paginile au aspectul unor imagini. Toate tipurile de fişiere PDF se deschid implicit în Kofax PDF Viewer Plus sau Power PDF, unde o gamă largă de instrumente este disponibilă, proiectate pentru a funcţiona cu fişierele PDF.

Notă

Termenul „articol” poate să se refere atât la un articol text, cât şi la un articol imagine. Articolele sunt deseori denumite fişiere; de exemplu, fişiere text şi fişiere imagine. Aceşti termeni sunt utilizaţi în cadrul întregii documentaţii PaperPort.


Despre barele de instrumente PaperPort

Despre barele şi panglicile PaperPort

PaperPort oferă o varietate de butoane localizate pe panglici şi bare pentru a pune rapid la dispoziţia dvs. comenzi, caracteristici şi informaţii, în timp ce lucraţi cu programul PaperPort.

Panglici şi bare în PaperPort

  • Panglicile de pe desktopul PaperPort conţin butoane de comandă PaperPort disponibile când se afişează desktopul PaperPort. Panglicile sunt identificate cu ajutorul numelor de filă, iar fiecare panglică este împărţită în grupuri de comenzi, după cum urmează:

    • Panglica Desktop: Scanare, panou Funcţii, Vizualizare, Reîmprospătare, Spaţiu de lucru, Deschidere, Opţiuni

    • Panglica Editare: Clipboard, Anulare, Selecţie

    • Panglica Articol: Document, Copiere, Stivuire, Instrumente SET

    • Panglica Instrumente: Folder, Căutare, Opţiuni suplimentare, Legături

    • Panglica Ajutor: PaperPort, Documente, Kofax, Despre, Upgrade

  • Panglicile din fereastra Vizualizare imagine conţin butoane de comandă PaperPort disponibile când se afişează fereastraVizualizare imagine. Panglicile sunt identificate cu ajutorul numelor de filă, iar fiecare panglică este împărţită în grupuri de comenzi, după cum urmează:

    • Panglica Pagină: Instrumente suprafaţă SET, instrumente Pagină SET, Instrumente de imagine SET

    • Panglica Editare: Clipboard, Anulare, Adnotări, Selecţie, Găsire

    • Panglica Vizualizare: Desktop, Zoom, Opţiuni vizualizare

    • Panglica Adnotări: Instrumente adnotare, Setări adnotare

    • Panglica Ajutor: PaperPort, Documente, Kofax, Despre, Upgrade

  • Bara de instrumente Acces rapid este foarte particularizabilă pentru aconţine butoanele cele mai utilizate de către un anumit utilizator.

  • Bara Trimitere către din partea de jos a desktopului PaperPort prezintă pictogramele programelor cu legături pe care le puteţi utiliza cu articolele PaperPort. Glisaţi şi fixaţi un articol din desktopul PaperPort pe oricare dintre pictogramele de pe bara Trimitere către.

  • Bara de stare din partea de jos a ferestrei PaperPort afişează informaţiile referitoare la un articol, cum ar fi folderul curent, numele articolului selectat, valorile punctelor alb-negru, numărul de puncte pe inchi la care a fost scanat articolul şi dimensiunea articolului. Această bară descrie şi comanda sau acţiunea curentă.

Panglicile din programul ImageViewer sunt identice cu cele din Vizualizarea imagine.

Subiecte asociate

  1. Despre interfeţele de utilizator cu file şi panglică
  2. Caracteristici noi


Despre miniaturile de articole şi miniaturile de pagină

O miniatură este o reprezentare grafică de dimensiuni reduse a unei imagini sau a unui document. Există două tipuri de miniaturi: Miniaturi de articole şi miniaturi de pagină.

Miniaturi de articole

Miniaturile articolelor permit organizarea vizuală pe desktopul PaperPort atât a fişierelor de imagine, cât şi a fişierelor de text (de ex. fişiere JPEG, TIFF, PDF, HTML, Word sau Excel). Miniaturile de articole sunt deseori denumite miniaturi de desktop.

Fiecare articol este reprezentat de o miniatură. În cazul articolelor imagine cu pagini multiple, vă puteţi printre miniaturile fiecărei pagini. Este posibilă repoziţionarea şi rotirea rapidă a articolelor, precum şi combinarea individuală a articolelor în articolele cu pagini multiple. Puteţi combina toate tipurile de fişiere PDF şi fişiere de imagine într-un fişier PDF..

Înainte de a putea lucra cu un articol, trebuie să selectaţi miniatura acestuia de pe desktopul PaperPort. Pentru a arăta că un articol este selectat, în jurul acestuia apare o linie roşie.

Pentru a afişa miniaturile de articole

Pe panglica Desktop, faceţi clic pe săgeata de lângă [image] Modificare vizualizare şi selectaţi [image] Miniaturi.

Miniaturi de pagini

Puteţi utiliza miniaturile de pagini pentru articolele de imagine şi pentru fişierele PDF, atât pe desktopul PaperPort, cât şi în programul ImageViewer.

Folosind miniaturile de pagină, aveţi posibilitatea să efectuaţi următoarele

  • să vizualizaţi simultan miniaturile pentru un grup de pagini din cadrul articolelor de tip imagine sau a fişierelor PDF cu pagini multiple,

  • să navigaţi în mod convenabil şi eficient printre aceste articole şi

  • să desfăşuraţi următoarele acţiuni asupra miniaturilor de pagini în fişiere PDF: rearanjarea, inserarea sau ştergerea de pagini şi anexarea de noi pagini.

Pentru a afişa miniaturile de pagini

Pe panglica Desktop (în vizualizarea desktop) alegeţi [image] Miniatură sau pe panglica Vizualizare (în Vizualizarea imagine), alegeţi [image] Miniaturi pagină în grupul Opţiuni vizualizare.


Lansarea Windows Explorer din PaperPort

Pentru a lansa Windows Explorer din PaperPort

Puteţi utiliza Windows Explorer pentru a face modificări articolelor şi folderelor PaperPort, precum redenumirea unui folder şi mutarea articolelor în foldere diferite.

Modificările pe care le faceţi în Windows Explorer se reflectă direct pe desktopul PaperPort, în acelaşi fel în care modificările pe care le faceţi pe desktopul PaperPort apar în Windows Explorer.

Pentru a lansa Windows Explorer din PaperPort şi pentru a afişa folderul curent:

  1. Afişaţi desktopul PaperPort.

  2. Pe panglica Instrumente, alegeţi [image] Deschidere Explorer.

    Windows Explorer afişează structura folderului PaperPort cu folderul activ curent selectat. Puteţi utiliza acum Windows Explorer pentru a modifica folderele şi articolele după preferinţe.

Sfaturi

Puteţi glisa articole din Windows Explorer direct în PaperPort.

Dacă nu remarcaţi modificările atunci când comutaţi din nou la desktopul PaperPort, alegeţi [image] Reîmprospătare de pe panglica Desktop pentru a actualiza desktopul PaperPort.


Vizualizarea fişierelor create de alte programe

Pentru vizualizarea fişierelor create cu alte programe

Dacă aţi primit un fişier pe care nu-l puteţi deschide deoarece nu aveţi instalat pe sistem programul în care a fost creat.

PaperPort are programe de vizualizare încorporate care permit vizualizarea facilă a fişierelor create în diverse programe cunoscute. Copiaţi un fişier într-un folder PaperPort, apoi selectaţi articolul pe desktopul PaperPort.

Alegeţi [image] Deschidere cu Vizualizare imagine de pe panglica Desktop. PaperPort afişează fişierul în fereastra Vizualizare imagine, permiţându-vă să vedeţi conţinutul fişierului.

Sfat

Deşi butoanele [image] Pagina următoare şi [image] Pagina precedentă de pe panglica Vizualizare sunt dezactivate, mai puteţi naviga spre pagini diferite din fişier. Metoda variază în funcţie de tipul fişierului. De exemplu, la vizualizarea unui document Word, puteţi utiliza bara de derulare pentru a vedea pagina următoare. La vizualizarea unui fişier PowerPoint, puteţi utiliza controalele paginii aflate în colţul din stânga jos al ferestrei programului de vizualizare.

Subiecte asociate

  1. Deschiderea articolelor în programul sursă al acestora


Răsfoirea printre miniaturi

Răsfoirea printre miniaturile articolelor

O modalitate rapidă de localizare a articolelor PaperPort este răsfoirea vizuală a miniaturilor articolelor de pe desktopul PaperPort. Fiecare miniatură este o reprezentare grafică, de dimensiuni reduse, a unui document sau a unei fotografii.

PaperPort prezintă miniaturi clare, de dimensiuni mari, ale tuturor documentelor şi fotografiilor scanate, inclusiv ale următoarelor documente:

  • documente PDF

  • Documente Microsoft Word, PowerPoint, Excel, Word Perfect şi alte documente create cu programe de software populare.

  • Fişiere de imagine în multe formate, cum ar fi BMP , TIFF , JPEG şi MAX

Pentru a afişa miniaturile, faceţi clic pe butonul Miniaturi pagini pe panglica Desktop (vizualizare desktop) sau pe panglica Vizualizare (Vizualizare imagine).

Fiecare miniatură apare cu o pictogramă care identifică programul în care a fost creat fişierul sau cu care acesta este asociat momentan. Acest lucru facilitează observarea şi găsirea rapidă a tuturor tipurilor diferite de articole de pe calculatorul dvs.

Faceţi clic pe miniatură pentru a vedea atributele imaginii.

O pictogramă [image] mică indică faptul că atributul doar în citire este configurat pentru articolul respectiv.

O pictogramă [image] mică indică faptul că imaginea conţine adnotări (acestea nu sunt afişate în miniatură)

O pictogramă [image] mică indică faptul că fişierul PDF conţine text în care se poate căuta.

Când selectaţi o miniatură pentru un articol cu pagini multiple , puteţi defila printre miniaturile de pagină, utilizând Navigatorul de pagini din colţul din dreapta sus.

Sfat

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi, pe fila Desktop, faceţi clic pe Afişare extensii nume de fişiere pentru a vedea extensiile în Vizualizarea miniatură.


Modalităţi diferite de utilizare a miniaturilor de pe desktop

Utilizând miniaturile de articole de pe desktopul PaperPort, puteţi realiza o varietate de activităţi.

Pentru a efectua această acţiune | Puteţi efectua următoarele
Selectaţi un articol | Faceţi clic pe o miniatură
Vizualizaţi un articol imagine | Faceţi dublu clic pe miniatură
Repoziţionaţi un articol | Glisaţi miniatura la o locaţie nouă
Mutaţi un articol într-un folder diferit | Glisaţi miniatura către folderul respectiv
Deschideţi un articol în programul sursă | Faceţi clic cu butonul din dreapta pe miniatură, selectaţi Deschidere cu din meniul de comenzi rapide şi alegeţi programul sursă pentru articol
Afişaţi meniul de comenzi rapide pentru un articol | Faceţi clic cu butonul din dreapta pe miniatură
Trimiteţi o copie a unui articol către alt program | Glisaţi miniatura către bara Trimitere către
Mutaţi articolele din Windows Explorer pe desktopul PaperPort. | Selectaţi articolele în Windows Explorer şi glisaţi-le pe desktopul PaperPort.
Copiaţi articolele din Windows Explorer pe desktopul PaperPort. | Selectaţi articolele în Windows Explorer şi glisaţi-le pe desktopul PaperPort în timp ce ţineţi apăsată tasta Ctrl.

Subiecte asociate

  1. Deschiderea articolelor în programul sursă al acestora
  2. Trimiterea articolelor spre alte programe


Crearea unei pagini cu imagini miniatură

Pentru a crea o pagină de imagini miniatură

Puteţi combina mai multe articole imagine (inclusiv fişiere PDF) pe o pagină miniatură pentru a crea un index de imagini, similar cu o pagină informativă foto. PaperPort reduce dimensiunea fiecărui articol astfel încât pe fiecare pagină PDF să încapă cât mai multe miniaturi posibil.

  1. Pe desktopul PaperPort, selectaţi articolele pe care doriţi să le includeţi pe pagina de miniaturi.

  2. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Combinare articole, apoi alegeţi [image] În pagina PDF cu miniaturi.

    Noua pagină de miniaturi este afişată pe desktop, împreună cu articolele originale.

Dacă se selectează un fişier PDF cu pagini multiple, fiecare pagină primeşte o miniatură separată.

Acum puteţi transmite pagina la o imprimantă sau puteţi utiliza funcţiile PaperPort pentru a adnota şi a partaja pagina de index ca ataşare la e-mail.

Sfat

Pentru a selecta mai multe articole, ţineţi apăsat pe tasta Ctrl în timp ce faceţi clic pe fiecare articol.


Afişarea de miniaturi în stil clasic

Pentru a afişa miniaturile în stilul clasic

Puteţi afişa miniaturile în stilul ediţiilor PaperPort anterioare.

Acest stil, denumit Clasic, include atribute cum ar fi locaţia titlului, alinierea miniaturilor şi poziţia comenzii rapide, adnotarea, protejarea la scriere şi indicatorii tipului de fişier. Stilul determină şi tipul de Navigare pagină pentru articolele cu pagini multiple.

Pentru a afişa miniaturile în stilul clasic:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

    sau

    Pe fila Desktop, alegeţi [image] Opţiuni Desktop.

  2. Sub Stil miniatură, selectaţi Afişare miniaturi în stil clasic.

  3. Faceţi clic pe OK.


Operaţiuni pe pagină

Pe partea stângă a ferestrei PaperPort, panoul Miniaturi pagină afişează miniaturile paginilor unui articol selectat atât în Vizualizare desktop cât şi în Vizualizare imagine.

Alegeţi [image] Miniatură în panglica Desktop (vizualizarea desktop) pentru a afişa sau a ascunde acest panou în vizualizarea desktop.

Alegeţi [image] Miniaturi pagini pe panglica Vizualizare pentru a face acelaşi lucru în Vizualizare imagine.

Puteţi realiza următoarele operaţii cu miniaturile de pagini în fişiere PDF care nu sunt doar în citire: reordonarea, inserarea, adăugarea, decuparea, copierea, lipirea şi ştergerea paginilor. Aceste operaţii sunt disponibile doar pentru fişierele PDF.

Pentru o listă completă a operaţiilor care rămân disponibile cu fişierele MAX, consultaţi Despre articolele imagine PaperPort.

Pentru a selecta Miniaturi pagini

Înainte de a efectua operaţii în panoul Miniaturi pagini, trebuie mai întâi să selectaţi miniaturile cu care să lucraţi. Faceţi clic pe o pagină pentru a o selecta. Folosiţi tasta Shift pentru a selecta pagini învecinate şi tasta Ctrl pentru pagini disparate şi <Ctrl A> pentru a selecta toate paginile. Paginile selectate se afişează într-o casetă albastră.

Pentru a şterge, a copia, a decupa sau a lipi pagini

Efectuaţi o selecţie. Apăsaţi pe tasta Del sau alegeţi Ştergere selecţie din meniul de comenzi rapide. Paginile sunt şterse fizic. Pentru a copia, a decupa sau a lipi pagini, utilizaţi meniul de comenzi rapide sau tastele Ctrl: <Ctrl C> pentru Copiere, <Ctrl X> pentru Decupare şi <Ctrl V> pentru Lipire.

Pentru a insera sau a adăuga alte documente

Puteţi să introduceţi toate paginile unui fişier PDF sau ale oricărui fişier imagine (inclusiv fişiere MAX) într-un fişier PDF la o locaţie aleasă sau să adăugaţi paginile la sfârşitul unui fişier PDF. Paginile sunt copiate, convertite la PDF dacă este necesar şi adăugate la fişierul PDF.

Pentru a insera un articol, selectaţi pagina înaintea căreia doriţi să inseraţi articolul. Faceţi clic cu butonul din dreapta şi selectaţi Inserare pagini noi aici din meniul comenzi rapide. Apare caseta de dialog Import pagini noi. Selectaţi un nume de fişier şi faceţi clic pe Import.

Pentru a adăuga un articol, procedaţi la fel şi alegeţi Adăugare pagini noi la sfârşit.

Notă

Atunci când inseraţi sau adăugaţi ceva unui document, originalul rămâne în formatul său iniţial.

Când se face o inserare sau adăugare în PDF Viewer Plus sau Power PDF, puteţi alege ce pagini dintr-un document sursă trebuie să fie inserate sau adăugate.

Subiecte asociate

  1. Despre miniaturile de articole şi miniaturile de pagină


Operaţiunicu foldere

Acest subiect oferă ajutor pentru următoarele operaţiuni:

  • Vizualizarea şi redimensionarea panoului Foldere

  • Vizualizarea conţinutului unui folder

  • Codificarea folderelor prin culori

  • Istoricul de foldere

  • Folderele de pe suporturile amovibile

Vizualizarea, ascunderea sau redimensionarea panoului Foldere

Pentru a avea mai mult spaţiu de lucru pe desktopul PaperPort, puteţi ascunde sau redimensiona panoul Foldere:

Pentru afişarea panoului Foldere

  • Pe panglica Desktop, alegeţi [image] Foldere.

Pentru ascunderea panoului Foldere

  • Pe panglica Desktop, alegeţi din nou [image] Foldere.

sau

  • Pe panoul Foldere, faceţi clic pe butonul Închidere.

Pentru a redimensiona panoul Foldere

  1. Aşezaţi cursorul pe marginea dintre panoul Foldere şi spaţiul de lucru.

  2. În momentul în care indicatorul s-a modificat într-o săgeată cu două capete, glisaţi marginea spre dreapta sau spre stânga.

  3. În momentul în care panoul ajunge la dimensiunea dorită, eliberaţi butonul mouse-ului.

Vizualizarea conţinutului unui folder

Pentru afişarea conţinutului unui folder sau subfolder şi vizualizarea articolelor pe desktopul PaperPort:

  1. Pe panoul Foldere, faceţi clic pe folderul care conţine articolele pe care doriţi să le vizualizaţi.

  2. Pe panglica Desktop, faceţi clic pe săgeata de lângă [image] Modificare vizualizare, apoi selectaţi

M iniaturi, [image] Pictograme mari, [image] P ictograme mici, [image] L istă sau [image] D etalii.

Vizualizarea Detalii afişează tipul de fişier, dimensiunea de fişier, data modificării, precum şi valorile dpi şi profunzimea de culoare în biţi pentru imagine. Particularizaţi această vizualizare, adăugând şi/sau ştergând atribute. Rearanjaţi coloanele, glisând caseta titlului de coloană în locaţia dorită. Pentru a sorta articolele în funcţie de atribut, afişaţi vizualizarea Detalii, apoi faceţi clic pe caseta titlului de coloană corespunzătoare.

Codificarea folderelor prin culori

  1. În panoul Foldere , selectaţi folderul sau subfolderul a cărui culoare doriţi să o modificaţi.

  2. Faceţi clic cu butonul din dreapta, apoi, pe meniul de comenzi rapide, faceţi clic pe Culoare folder şi selectaţi culoarea

    sau

    faceţi clic pe Proprietăţi, iar în caseta Culoare, specificaţi culoarea pe care doriţi să o utilizaţi.

  3. Faceţi clic pe OK.

Pentru a specifica numele şi culoarea implicite pentru toate folderele şi subfolderele noi pe care le creaţi sau le adăugaţi în panoul Foldere..

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Folder.

  2. Specificaţi numele şi culoarea folderului şi faceţi clic pe OK.

Istoricul de foldere

Butonul [image] Înapoi afişează istoricul folderelor vizitate recent.

  1. Pe panglica Desktop, faceţi clic pe săgeata de lângă butonul [image] Înapoi pentru a vedea lista de foldere vizitate anterior.
  2. Alegeţi [image] Înapoidin listă pentru a vă întoarce la folderul vizitat cel mai recent sau selectaţi alt folder din listă pentru a vă întoarce acolo.

  3. Miniaturile folderului selectat apar pe desktopul PaperPort. Dacă este ales Foldere ca panou Funcţii, folderul corespondent este selectat şi afişat ca folder activ (deschis).

Folderele de pe suporturile amovibile

Puteţi conecta dispozitive externe, precum Zip, Jazz sau alte tipuri, la computerul dvs., pentru a fi utilizate împreună cu PaperPort. Aceste dispozitive, odată conectate, trebuie să apară ca unităţi sau discuri pe Computerul meu.

Această funcţie vă permite următoarele:

  • Să răsfoiţi conţinutul suporturilor amovibile, precum imaginile de pe un CD sau fişierele pe o unitate Zip, şi să le adăugaţi pe desktopul dvs. PaperPort.

  • Să adăugaţi discuri externe şi unităţi de reţea la PaperPort ca foldere PaperPort; acestea trebuie să rămână disponibile pentru a le accesa ulterior conţinutul de la PaperPort.

Pentru a păstra folderele de pe suporturi media amovibile care pot să nu fie disponibile întotdeauna, trebuie să copiaţi folderul pe computerul local şi să îl adăugaţi la PaperPort de acolo.


Despre fişierele imagine PaperPort (.max)

Despre articolele imagine PaperPort (.max)

Fişierele MAX au fost mult timp un format specializat propriu articolelor imagine PaperPort. Această funcţionalitate este preluată acum de tipul de fişier PDF universal. În PaperPort 14, fişierele MAX păstrează o funcţionalitate limitată: acestea sunt acum doar în citire.

Acţiuni disponibile pentru fişierele MAX în PaperPort 14:

  • Răsfoirea prin miniaturile de pagini de pe desktopul PaperPort

  • Vizualizarea paginilor la dimensiune completă în Vizualizare imagine

  • Vizualizarea adnotărilor preexistente şi a proprietăţilor articolelor (subiectul, autorul, cuvinte cheie)

  • Căutarea după proprietăţile existente ale articolului sau în textul generat de OCR

  • Copierea fişierelor MAX în MAX sau PDF

  • Efectuarea unui OCR pentru a extrage text

  • Ştergerea fişierelor MAX

  • Importul fişierelor MAX în PaperPort (de asemenea, cu Livrare desktop în PaperPort Professional)

  • Exportul fişierelor MAX într-un număr limitat de ţinte (de exemplu, e-mail, OmniPage)

Fişierele MAX pot fi vizualizate în continuare de orice persoană care are PaperPort.

Acţiuni ce nu mai sunt disponibile pentru fişierele MAX în PaperPort 14:

  • Scanarea în MAX sau crearea de noi fişiere MAX

  • Introducerea de noi proprietăţi de articole după numele de articole

  • Editarea imaginilor de pagină utilizând instrumentele SET

  • Crearea de noi adnotări sau lipirea adnotărilor din alte fişiere.

  • Stivuirea fişierelor (dar acestea pot fi combinate în PDF)

  • Inserarea sau adăugarea de pagini

Convertorul MAX - PDF

Aşadar, Kofax oferă un program de tip expert pentru a efectua conversia fişierelor MAX în fişiere PDF. Găsiţi convertorul MAX - PDF în submeniul PaperPort din meniul Start Windows. Acesta poate crea fişiere PDF imagine sau PDF în care se poate căuta, executând OCR pentru textul din fişierul MAX. Convertorul permite transferul adnotărilor în fişierul PDF rezultat. Opţiunile lingvistice sunt disponibile separat pentru conţinutul unui fişier MAX şi pentru adnotările sale. Convertorul poate găsi automat toate fişierele MAX din folderele dvs. PaperPort.

Subiecte asociate

  1. Despre fişierele PDF
  2. Despre crearea fişierelor PDF
  3. Despre articolele de imagine şi text
  4. Despre editarea fişierelor PDF


Despre fişierele PDF

PaperPort afişează fişiere PDF (Portable Document Format) cu următoarele pictograme de tip de fişier:

  • Aceasta denotă un fişier PDF creat în PaperPort sau de alt produs Kofax.

  • Aceasta denotă un fişier PDF creat de altă aplicaţie.

  • Aceasta denotă un fişier PDF creat prin utilizarea comprimării MRC.

Alte pictograme de miniaturi arată dacă fişierul are adnotări, dacă are un strat de text sau este doar în citire.

PaperPort poate accepta până la trei tipuri diferite de fişiere PDF, în funcţie de versiunea dvs. de software PaperPort. Cele trei tipuri, deseori numite "tipuri", sunt următoarele:

  • Imagine PDF

  • Imagine PDF care poate fi căutată

  • Text şi elemente grafice formatate PDF (PDF normal)

De obicei, fişierele Imagine PDF şi Imagine PDF ce poate fi căutată sunt create prin scanarea elementelor sau prin conversia altor tipuri de fişiere de imagine în aceste formate PDF. Fişierele imagine PDF pot fi căutate în totalitate în PaperPort, dar nu şi în alte programe.

Fişierele Text şi articole grafice formatate PDF sunt generate de obicei de programe software şi conţin text care poate fi şi editat şi căutat. Programul Kofax PDF Create furnizat cu PaperPort Professional creează fişiere de tip PDF normal.

La toate tipurile se pot adăuga adnotări.

Imagine PDF

Un fişier imagine PDF conţine o imagine bitmap a unui document sau a unui articol grafic. Acest format popular este util atunci când dimensiunea fişierului şi căutarea conţinutului nu reprezintă o problemă, iar dvs. aveţi nevoie de o copie exactă a documentelor pentru a o partaja.

De exemplu, poate doriţi să scanaţi documentele în format Imagine PDF pentru a le putea distribui cu uşurinţă colegilor de serviciu de pe reţea.

Puteţi utiliza butoanele de editare imagine ale PaperPort pentru a accentua fişierele Imagine PDF şi pentru a adăuga note şi adnotări. De asemenea, puteţi indexa şi căuta text în fişierele imagine PDF din PaperPort. PaperPort îşi execută automat programul său OCR predefinit pe fişierul imagine PDF pentru a extrage text.

Imagine PDF care poate fi căutată

Un fişier Imagine PDF care poate fi căutată conţine o imagine bitmap a unui document sau a unui articol grafic cu conţinut de text stocat ca text ascuns. Acesta este cel mai util format de export pentru arhivarea documentelor juridice sau al altor documente al căror conţinut este foarte important.

Deşi dimensiunea fişierului este de obicei mai mare decât în cazul formatului Text şi articole grafice formatate PDF, aceste caracteristici îl fac formatul cel mai util pentru arhivarea documentelor importante.

Fişierele imagine PDF care pot fi căutate se pot indexa şi căuta în afara PaperPort, de programe şi sisteme care acceptă căutările după întregul conţinut.

Text şi elemente grafice formatate PDF (PDF normal)

Acest tip de PDF oferă un fişier PDF clar, de bună calitate, cu conţinut complet căutabil, prin depozitarea textului mai degrabă sub formă de caractere, decât ca imagine.

Deoarece textul este depozitat sub formă de caractere, un fişier în acest format este considerat un articol text, prin urmare, poate fi editat în programe cum ar fi Kofax Power PDF sau Adobe Acrobat.

Acest format este cel mai potrivit pentru vizualizarea pe ecran şi postarea pe site-uri Web. De obicei, dimensiunea fişierului este mai mică decât în formatul imagine PDF care poate fi căutată, iar conţinutul fişierului poate fi căutat de programe sau sisteme care acceptă căutări în întregul conţinut.

Dacă aveţi PaperPort Professional sau Kofax PDF Create, puteţi crea fişiere PDF Normal. Aceste programe oferă un Asistent de creare şi, în plus, un driver de imprimantă PDF denumit Power PDF care poate fi ales în caseta de dialog Imprimare a oricărei aplicaţii capabile să imprime din sistem. Pentru detalii, consultaţi sistemul de Ajutor PDF Create.

Note:

Fişierele PDF se deschid implicit în PDF Viewer Plus sau (dacă este disponibil) în Power PDF. Alegeţi Opţiuni > Desktop din lista verticală a butonului PaperPort pentru a modifica acest comportament implicit.

Subiecte asociate

  1. Despre fişierele imagine PaperPort (.max)
  2. Despre crearea fişierelor PDF
  3. Despre articolele de imagine şi text
  4. Despre editarea fişierelor PDF


Despre versiunile PDF

Acest produs acceptă versiunile PDF 1.0 - 1.7; acest subiect prezintă o sinteză a caracteristicilor acceptate în fiecare versiune. Caracteristicile care nu sunt menţionate aici sunt acceptate în toate versiunile. Fişierele PDF create de Kofax PDF Create pot fi de la versiunile 1.3 la 1.7 sau PDF/A (pe baza versiunii 1.4).

Criptarea

RC4 pe 40 de biţi – acceptat în PDF, versiunea 1.1 şi mai recentă (revizie de securitate 2)

RC4 pe 128 de biţi – acceptat în PDF, versiunea 1.4 şi mai recentă (revizie de securitate 3)

AES pe 128 de biţi – acceptat în PDF, versiunea 1.6 şi mai recentă (revizie de securitate 3)

AES pe 256 de biţi – acceptat în PDF, versiunea 1.7 şi mai recentă (revizie de securitate 3)

Toate criptările respectă normele RSA şi toate criptările AES sunt conforme cu FIPS (Federal Information Processing Standard - Standardul Federal de Procesare a Informaţiilor).

Permisiunile documentelor

Setul disponibil de permisiuni ale documentelor depinde de numărul de revizie de securitate (definit în standardul PDF). Se utilizează două revizii de securitate: 2 şi 3.

Revizia de securitate 2 (criptarea RC4-40) permite creatorului documentului să restricţioneze următoarele operaţiuni:

  • Modificarea conţinutului documentului

  • Copierea textului şi ilustraţiilor din document

  • Adăugarea sau modificarea adnotărilor de text şi a câmpurilor de formular interactive

  • Imprimarea documentului

Revizia de securitate 3 (criptarea RC4-128, RC4-128 sau RC-256) adaugă următoarele operaţiuni la repertoriul pe care îl poate controla creatorul documentului:

  • Completarea formularelor şi semnarea documentelor

  • Inspectarea textului pentru accesibilitate

  • Asamblarea documentului, inclusiv inserarea, ştergerea paginilor şi crearea de marcaje în document şi de miniaturi

  • Se permite doar imprimarea care nu acceptă copii digitale perfecte, dar care poate avea drept consecinţă şi degradarea calităţii ieşirilor

Metadate

Câmpurile de metadate sunt acceptate în versiunea PDF 1.1 şi în versiunile mai recente.

Tipuri de fişiere PDF

PDF/A: Acceptat doar în versiunea PDF 1.4

PDF linearizat: Versiunea PDF 1.2 şi versiunile mai recente

PDF/A şi PDF linearizat sunt opţiuni mutual exclusive. De asemenea, dacă opţiunea PDF/A este activată, toate controalele din panoul Securitate parolă sunt dezactivate.

PDF/A este un standard proiectat să fie utilizabil în cât mai multe aplicaţii şi sisteme de operare posibil şi, de asemenea, să accepte dezvoltările tehnologice viitoare.

Versiunea PDF linearizată este optimizată pentru afişarea rapidă pe web, pentru ca prima pagină să se afişeze rapid în timp ce alte pagini se procesează încă.

Metode de comprimare

TIFF G4 - PDF 1.0 - 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 şi versiunile mai recente

Când un PDF conţine numeroase fotografii, utilizarea JPEG2000 poate reduce dimensiunea fişierului cu 50% sau mai mult, comparativ cu metodele de comprimare anterioare, fără a pierde vizibil din calitate.


Cum faceţi ca fişierele PDF să poată fi căutate

Fişierele PDF în care se poate căuta şi fişierele PDF normale acceptă căutări, atât în mod separat cât şi în cadrul unor serii. Acest lucru este valoros pentru arhivare; fişierele PDF pot fi protejate astfel încât conţinutul lor să nu fie modificat şi să păstreze un aspect uniform în diverse medii, în timp ce textul lor permite căutări în PaperPort sau prin intermediul unor aplicaţii cum ar fi Windows Desktop Search sau Google.

Cu toate acestea, unele fişiere PDF sunt doar imagini şi nu pot fi căutate, de exemplu cele create prin scanare sau din alte fişiere de imagine. Pentru a genera un strat de text în care se poate căuta, trebuie să se execute o operaţiune de recunoaştere optică a caracterelor (OCR). PaperPort poate face acest lucru:

Salvarea în PDF care poate fi căutat

Deschideţi o imagine PDF (sau alt articol imagine) de pe desktopul PaperPort şi alegeţi Salvare ca din meniul său de comenzi rapide. Selectaţi ca tip de fişier PDF în care se poate căuta.

Scanarea în PDF care poate fi căutat

  1. Selectaţi butonul Scanare acum din panglica Desktop pentru a deschide panoul Scanare.

  2. Alegeţi profilul furnizat „Document PDF color în care se poate căuta”.

  3. Efectuaţi scanarea pentru a primi un fişier PDF în care se poate căuta pe desktopul PaperPort.

De asemenea, puteţi face fişiere PDF în care se poate căuta din alte tipuri de fişiere. Consultaţi Despre crearea fişierelor PDF.

Transformarea fişierelor PDF doar imagine

  1. Deschideţi un PDF doar imagine în Kofax PDF Viewer Plus sau în Power PDF.

  2. Alegeţi Salvare ca din meniul Fişier şi alegeţi PDF în care se poate căuta ca tip de fişier
    (în Power PDF, puteţi alege şi     Creare PDF activat pentru căutare din meniul Instrumente).

  3. Salvaţi acest fişier cu un nume nou dacă doriţi să păstraţi formatul original doar imagine.

Atunci când importaţi un fişier PDF doar imagine într-un program Kofax PDF, acesta poate detecta tipul de fişier şi se poate oferi să îl facă apt pentru căutare, împreună cu o opţiune de a păstra sau a elimina versiunea originală doar imagine.

Imprimarea la PaperPort

Atunci când imprimaţi fişiere în PaperPort, implicit, acestea devin fişiere PDF imagine, dar, sub Desktop > Opţiuni > Articol, puteţi alege şi PDF în care se poate căuta.


Despre protejarea cu parolă a fişierelor PDF

Aveţi posibilitatea să setaţi securitatea pentru fişierele PDF în PDF Viewer Plus din meniul Document. Consultaţi sistemul său de ajutor.

Există două tipuri de parole în program. Parola de deschidere restricţionează accesibilitatea documentului: aveţi posibilitatea să-l deschideţi numai dacă furnizaţi parola, când vă este solicitată. Parola de permisiune permite utilizatorilor să definească modul în care se utilizează documentul. Dacă nu este specificată, utilizarea ulterioară a fişierului este posibilă fără nicio restricţie.

O parolă de permisiune vă permite să rafinaţi accesul la fişierul PDF. Utilizaţi această caracteristică pentru a oferi permisiuni de imprimare a fişierului (la niveluri diferite de rezoluţie) sau de editare a acestuia (modificând iniţializarea paginilor documentului, completând formulare, adăugând comentarii etc.).

Este posibil să alegeţi dacă să setaţi una dintre parole sau ambele parole ale unui fişier. Oricare dintre parole se poate utiliza pentru a deschide documentul. Parola de permisiuni trebuie furnizată pentru a modifica setările de securitate PDF ale fişierului. PaperPort va solicita întotdeauna o parolă când dvs.

  • doriţi să deschideţi un PDF protejat cu parolă în Vizualizarea imagine sau în PDF Viewer Plus.

  • Faceţi clic pe Reîmprospătare miniatură în meniul de comenzi rapide de pe desktopul PaperPort.

Subiecte asociate

  1. Modificarea setărilor de securitate PDF implicite
  2. Deschiderea unui PDF protejat cu parolă


Selectarea articolelor

Selectarea şi vizualizarea articolelor în fereastra Vizualizare imagine

Pentru a selecta un articol

Înainte de a putea lucra cu un articol, trebuie să selectaţi miniatura acestuia de pe desktopul PaperPort. Pentru a arăta că un articol este selectat, în jurul acestuia apare o linie roşie.

  • Pentru a selecta un articol, faceţi clic pe miniatura sa.

  • Pentru a selecta articole multiple,ţineţi apăsată tasta Ctrl în timp ce faceţi clic pe fiecare miniatură.

  • Pentru a deselecta un articol,faceţi clic pe un alt articol sau oriunde altundeva pe desktop. Când sunt selectate articole multiple, ţineţi apăsată tasta Ctrl şi faceţi clic pe fiecare articol pe care doriţi să îl deselectaţi.

Sfaturi

O altă modalitate de a selecta articole multiple este de a desena o casetă în jurul articolelor de pe desktop. Mai întâi poziţionaţi mouse-ul într-o regiune liberă de pe desktop. Ţineţi apăsat butonul mouse-ului, glisaţi-l pentru a trasa o casetă în jurul articolelor, apoi eliberaţi butonul mouse-ului.

Pentru a selecta sau a deselecta toate articolele, faceţi clic pe Selectare totală sau Deselectare totală pe panglica Editare.

Pentru a vizualiza un articol

Pentru a vizualiza un articol în fereastra Vizualizare imagine când este afişată pe desktopul PaperPort, efectuaţi una dintre următoarele:

  • Selectaţi articolul şi alegeţi un mod de deschidere pe panglica Desktop, din grupul Deschidere:

    • Deschidere (în funcţie de setările de pe Opţiuni PaperPort, fila Desktop)

    • Deschidere cu Vizualizare imagine

    • Deschidere cu... (selectaţi un program asociat din listă)

  • Faceţi clic-dreapta pe articol şi alegeţi una dintre opţiunile listate mai sus

  • În funcţie de setările din Opţiuni PaperPort, fila Desktop, faceţi dublu clic pe articolul de imagine PaperPort.

Sfat

Pentru a modifica comportamentul implicit când faceţi dublu clic pe articolele de pe desktopul PaperPort, faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

Pentru a selecta o suprafaţă de pe o pagină

Puteţi selecta o parte dintr-un articol imagine sau document PDF afişat în Vizualizarea imagine şi utiliza în alte scopuri.

  1. Pe panglica Editare, alegeţi [image] Selectare întreaga imagine. Este trasată o casetă punctată în jurul paginii, iar cursorul se modifică într-un cursor cruciuliţă.

  2. Utilizaţi pagina întreagă în scopul dorit sau, ţinând apăsat butonul din stânga al mouse-ului, trasaţi o casetă punctată în jurul suprafeţei pe care doriţi să o utilizaţi.

  3. Alegeţi butoanele de comandă pentru a efectua operaţiile dorite, după cum urmează:

    • pentru articolele de imagine: Decupare sau [image] Copiere pe Clipboard, apoi [image] Lipire sau [image] Lipire ca adnotare

    • pentru paginile de document PDF: Copiere text apoi, după procesarea OCR, utilizaţi-l ca atribut al articolului în caseta de dialog Proprietăţi sau lipiţi-l într-o aplicaţie de procesare text.

Pentru a naviga într-un folder

Fişierele dintr-un folder pot fi sortate după nume, după tip, după dimensiune sau după dată. Când vizualizaţi un articol selectat în Vizualizarea desktop, nu trebuie să părăsiţi Vizualizarea imagine pentru a afişa alte fişiere din acelaşi folder:

  • Alegeţi [image] Articolul anterior de pe desktop de pe panglica Vizualizare pentru a afişa următorul fişier localizat în apropierea părţii de sus a structurii de fişiere în cadrul folderului real sau

  • Alegeţi [image] Articolul următor de pe desktop de pe panglica Vizualizare pentru a afişa următorul fişier amplasat în apropierea părţii de jos a structurii de fişiere în cadrul folderului real.

Înainte să comutaţi la articolul adiacent, PaperPort vă întreabă dacă doriţi să salvaţi modificările (dacă există) la articolul curent.


Deschiderea unui PDF protejat cu parolă

Gestionarea fişierelor PDF protejate cu parolă

Pentru a deschide un fişier PDF protejat cu parolă

  1. Faceţi dublu clic pe un fişier PDF protejat cu parolă.

  2. Tastaţi parola în caseta de text a casetei de dialog Parolă .

  3. Faceţi clic pe OK.

Notă

Parola corectă este necesară pentru a deschide un fişier PDF, dacă acesta este protejat de o parolă de deschidere.

O parolă de permisiuni nu restricţionează deschiderea unui fişier PDF. Aceasta înseamnă că puteţi deschide un fişier PDF fără să vi se solicite o parolă, dacă fişierul PDF are numai o parolă de permisiune. Cu toate acestea, parola va restricţiona modul în care se utilizează fişierul.

Este posibil să protejaţi fişierele PDF cu parolă în PDF Viewer Plus. Dacă puteţi furniza o parolă de permisiune, este posibil să modificaţi sau să eliminaţi protecţia cu parolă şi să setaţi sau să modificaţi limitele pentru acţiunile permise. Consultaţi sistemul său de ajutor.

Subiecte asociate

  1. Despre protejarea cu parolă a fişierelor PDF
  2. Modificarea setărilor de securitate PDF implicite


Deschiderea articolelor în programul sursă al acestora

Pentru a deschide articole în programul sursă al acestora

Este posibil să alegeţi dacă să vizualizaţi un articol în fereastra Vizualizare imagine sau dacă să deschideţi articolul în programul său sursă.

De exemplu, în cazul în care doriţi să deschideţi şi să editaţi un document Word în programul Word, decât să îl vizualizaţi în fereastra Vizualizare imagine.

Pe desktopul PaperPort

Pentru a deschide un articol în programul său sursă, efectuaţi una dintre următoarele:

  • Faceţi clic-dreapta pe articol, faceţi clic pe Deschidere cu... în meniul de comenzi rapide şi selectaţi programul sursă al acestuia ca program asociat.

  • Glisaţi şi fixaţi articolul în pictograma sa asociată de pe bara Trimitere către.

  • Faceţi dublu clic pe articol pentru a-l deschide, dacă s-au efectuat setările corespunzătoare pe fila Desktop din caseta de dialog Opţiuni PaperPort.

PaperPort va porni automat programul sursă şi va deschide articolul în programul respectiv.

Sfat

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, faceţi clic pe fila Desktop în caseta de dialog Opţiuni PaperPort pentru a modifica programul ţintă la dublu clic, pentru fişierele de tipul dat.

Subiecte asociate

  1. Setarea programului care se deschide pentru articolele de pe desktop


Mărirea şi micşorarea nivelului de zoom al unei pagini

Modificarea nivelului de zoom şi a dimensiunii de vizualizare

Pentru a mări şi a micşora nivelul de zoom

În Vizualizare imagine, puteţi mări nivelul de zoom pentru afişarea detaliilor unei pagini sau puteţi micşora nivelul de zoom pentru a face pagina să apară mai mică pe ecran.

Pentru a mări nivelul de zoom pentru o pagină:

  • Pe panglica Vizualizare, faceţi clic în mod repetat pe [image] Mărire zoom sau pe [image] Micşorare zoom, pentru a modifica dimensiunea paginii cu aproximativ 5% la fiecare clic

sau

  • Faceţi clic cu butonul din dreapta pe pagină şi faceţi clic pe Mărire zoom sau pe Micşorare zoom din meniul de comenzi rapide pentru o redimensionare într-un singur pas de aproximativ 5%.

Sfaturi

Pentru a vedea starea curentă de mărire a unei pagini, verificaţi bara de stare din partea de jos a ferestrei Vizualizare imagine.

De asemenea, puteţi utiliza Cea mai bună potrivire în meniul Vizualizare pentru a potrivi pagina la cea mai bună dimensiune posibilă în cadrul ferestrei Vizualizare imagine.

Pentru a roti optim o pagină în fereastra Vizualizare imagine

Pe panglica Vizualizare, faceţi clic pe [image] Potrivire la lăţime, [image] Potrivire la înălţime, [image] Cea mai bună potrivire sau pe [image] Dimensiune reală

sau

Faceţi clic cu butonul din dreapta pe pagină şi alegeţi Potrivire la lăţime, Potrivire la înălţime, Cea mai bună potrivire sau Dimensiune reală din meniul de comenzi rapide.

Note

Setările de mai sus sunt valide numai până când vizualizaţi altă pagină sau comutaţi la Vizualizarea desktop.

Adnotările, dacă există, sunt şi ele afectate de operaţiunile de zoom.


Utilizarea comenzilor de pe tastatură în fereastra Vizualizare imagine

Puteţi utiliza tastele pentru a naviga printre articole în fereastra Vizualizare imagine.

Tastă | Funcţie
Săgeţi | Derulare pagină în sus, în jos, la stânga sau la dreapta.
Page Down | Derulează în jos cu paşi mai mari. La sfârşitul paginii, trece la pagina următoare.
Page Up | Derulează în sus cu paşi mai mari. La începutul paginii, trece la pagina precedentă.
Ctrl + Page Down | Trece la pagina următoare.
Ctrl + Page Up | Trece la pagina precedentă.
Home | Merge la începutul paginii.
End | Merge la sfârşitul paginii.


Despre crearea fişierelor PDF

Este posibil să creaţi fişiere PDF din următoarele puncte de plecare:

Dintr-un document scanat:

  1. Utilizaţi panoul Scanare, selectaţi profilul Document color în care se poate căuta.

  2. Salt la Setări > Ieşire şi alegeţi „Imagine PDF” sau „PDF în care se poate căuta” (implicit) sau „PDF Normal” ca tip de fişier ţintă.

  3. Faceţi clic pe Opţiuni de lângă lista verticală a tipului de fişier, pentru a seta limba şi calitatea imaginii.

  4. Stabiliţi setările pentru numirea fişierelor.

  5. Utilizaţi Setări > Scanare pentru a seta rezoluţia de scanare, dimensiunea paginilor şi alte setări pentru scaner sau alegeţi aceste opţiuni direct pe interfaţa scanerului, dacă alegeţi Afişare casetă de dialog scanner din panoul Scanare.

  6. Închideţi panoul Setări şi faceţi clic pe butonul Scanare; utilizaţiScanare mai multe până când se scanează toate paginile.

  7. Denumiţi articolul şi faceţi clic pe Terminat.

Dintr-un articol imagine de pe desktopul PaperPort.

  • Alegeţi Salvare ca din lista verticală a butonului PaperPort sau din meniul de comenzi rapide al articolului şi alegeţi „Imagine PDF” sau „PDF care poate fi căutat” ca tip de fişier. De asemenea, utilizaţi această opţiune pentru a transforma un fişier Imagine PDF într-un PDF care poate fi căutat.

  • Alegeţi Dublare ca PDF din panglica Articol sau din meniul de comenzi rapide. Rezultatul va fi un document PDF care poate fi căutat, cu condiţia ca originalul să fi conţinut text potrivit pentru OCR.

În aceste cazuri, rezoluţia din PDF este moştenită de la documentul sursă, iar limba OCR este preluată de la Desktop > Opţiuni > General.

Din orice aplicaţie activată pentru imprimare din sistemul dvs.:

  1. Deschideţi PaperPort şi faceţi salt la Desktop > Opţiuni > Imagine şi setaţi tipul de fişier ţintă. Alegeţi „Articol imagine PaperPort” (max), „Imagine PDF” (implicit) sau „PDF care poate fi căutat”.

  2. Treceţi la Desktop > Opţiuni > Avansat pentru a seta calitatea imaginii (rezoluţia) în secţiunea PDF. Alegeţi Înaltă (400 dpi), Medie (300 dpi), Scăzută (150 dpi) sau definiţi o valoare particularizată.

  3. Salt la Desktop > Opţiuni > General pentru a seta limba OCR.

  4. Selectaţi Imprimare din meniul Fişier (sau echivalentul) din aplicaţia dvs. Selectaţi Imprimantă imagini PaperPort şi alegeţi alte opţiuni generale de imprimare.

Fişierul PDF rezultat este plasat pe desktopul PaperPort în locaţia curentă.

Dintr-un fişier XPS:

Glisaţi fişierul în pictograma PDF Viewer Plus de pe bara Trimitere către. Articolul este convertit într-un fişier PDF care poate fi căutat şi se poate salva într-o locaţie pe care o definiţi.

De la zero:

Salt la PDF Viewer Plus şi alegeţi PDF nou > PDF necompletat din bara de instrumente sau din meniul Fişier. Apoi este posibil să inseraţi pagini din fişierele PDF existente sau să lipiţi imagini ca să devină adnotări.

Notă

Pentru a construi un PDF în care se poate căuta corespunzător, orientarea paginilor trebuie să fie corectă, iar rândurile de text trebuie să fie drepte. Utilizaţi instrumentele de rotire sau de îndreptare, după cum este necesar. Dacă nu puteţi plasa pagini în scanerul dvs. cu orientarea corectă, faceţi salt la Scanare > Setări > SET şi activaţi orientarea automată; de asemenea, ar trebui să fie activată şi îndreptarea automată. De asemenea, asiguraţi-vă că articolul are o rezoluţie de cel puţin 200 dpi, de preferat 300 dpi.

Sfat

Dacă aveţi Kofax Power PDF sau PaperPort Professional, primiţi PDF Create care poate face fişiere PDF Normal dintr-o varietate de fişiere de intrare, cu un control mare asupra procesului de creare.

Consultaţi şi: Despre fişierele PDF şi Transformarea fişierelor PDF în fişiere care pot fi căutate.


Crearea unui nou articol

Pentru a crea un articol nou

În plus faţă de crearea de fişiere PDF, puteţi să creaţi noi articole de alte tipuri. Acestea pot fi articole imagine sau articole text:

  1. Pe desktopul PaperPort, asiguraţi-vă că nu este selectat niciun articol.

  2. Faceţi clic pe pictograma unui program de pe bara Trimitere către care poate crea articolul pe care îl doriţi.
    PaperPort lansează programul şi deschide un fişier necompletat nou în acel program.

  3. Introduceţi în fişier textul sau alt conţinut pe care îl doriţi.

  4. Salvaţi-l într-un folder de pe desktopul PaperPort, cu unul dintre tipurile de fişiere oferite.

O pictogramă din colţul din dreapta jos al miniaturii generate identifică tipul de fişier.

Notă

Nu pot fi create fişiere MAX. Adnotările nu pot fi lipite în fişiere MAX în PaperPort 14. Consultaţi Despre articolele de imagine PaperPort (.max) pentru a afla cum se efectuează conversia fişierelor MAX la PDF.

Subiecte asociate

  1. Despre fişierele imagine PaperPort (.max)
  2. Despre fişierele PDF
  3. Despre crearea fişierelor PDF
  4. Despre articolele de imagine şi text
  5. Despre editarea fişierelor PDF
  6. Despre articolele cu pagini multiple


Dublarea articolelor

Pentru a dubla articole pe desktop

Puteţi copia rapid un articol sau mai multe articole pe desktopul PaperPort. Tipul de fişier şi proprietăţile acestuia rămân neschimbate.

  1. Pe desktopul PaperPort, selectaţi fiecare articol pe care doriţi să îl dublaţi.

  2. Faceţi clic pe săgeata de lângă [image] Dublare şi alegeţi [image] Articol pe panglica Articol.

PaperPort denumeşte noile articole conform convenţiei de numire Windows; de exemplu, Copia documentului, Copia 2 a documentului etc.

Sfaturi

O modalitate rapidă de a dubla mai multe articole este următoarea: ţineţi apăsată tasta Ctrl, selectaţi fiecare articol şi apoi glisaţi articolele în altă locaţie pe desktop.

De asemenea, puteţi face clic-dreapta pe un articol, apoi, în meniul de comenzi rapide, faceţi clic pe Dublare articol sau utilizaţi comenzile Copiere şi Lipire .

Pentru a dubla articolele ca fişiere PDF noi

Este posibil să utilizaţi caracteristica Dublare ca PDF pentru a efectua conversia articolelor imagine în PDF care poate fi căutat cu aceeaşi rezoluţie ca şi originalul.

  1. Pe desktopul PaperPort, selectaţi articolul pe care doriţi să îl dublaţi.

  2. Faceţi clic pe săgeata de lângă [image] Dublare şi alegeţi [image] Ca articol PDF pe panglica Articol

    — sau —

    faceţi clic-dreapta pe articol pentru meniul de comenzi rapide şi alegeţi Dublare ca articol PDF.

Sfat

De asemenea, puteţi dubla articole text ca fişiere PDF, dacă le imprimaţi în PaperPort din programele lor de origine. Pentru detalii, consultaţi Despre crearea fişierelor PDF.

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Modificarea formatului de ieşire Imprimare la PaperPort
  3. Despre driverele de imprimare PaperPort
  4. Imprimarea fişierelor în PaperPort ca articole imagine
  5. Despre fişierele imagine PaperPort (.max)
  6. Despre fişierele PDF
  7. Despre crearea fişierelor PDF
  8. Despre articolele de imagine şi text
  9. Despre editarea fişierelor PDF


Crearea articolelor PDF din documente de text

Pentru a crea articole PDF din documente de text

Caracteristica Imprimare la PaperPort vă permite să creaţi rapid noi fişiere PDF din foile de calcul, imaginile, fişierele de procesare text, fişierele HTML şi alte tipuri de fişiere.

Mai întâi, definiţi setările în PaperPort:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Articol.

  2. În lista verticală cu tipul de fişier Imprimantă imagini PaperPort, selectaţi Imagine PDF sau Imagine PDF care poate fi căutată.

  3. Faceţi clic pe fila Avansat şi alegeţi o setare pentru calitate

  4. Faceţi clic pe OK.

Apoi puteţi imprima documente în PaperPort:

  1. Deschideţi documentul într-un program corespunzător, de exemplu, în Microsoft Word, în Excel sau în PowerPoint, sau într-un browser web

  2. Selectaţi Fişier > Imprimare în PaperPort (PDF) sau alegeţi Imprimare din meniul Fişier, apoi alegeţi Imprimanta imagini PaperPort.

  3. Imprimaţi fişierul.

    PaperPort va converti automat fişierul într-un document PDF, porniţi PaperPort dacă nu este pornit deja şi amplasaţi fişierul ca articol nou pe desktopul PaperPort curent.


Ordonarea articolelor pe desktop

Dacă desktopul dvs. PaperPort se aglomerează şi devine dezorganizat, puteţi curăţa rapid sau rearanja un articol, două articole sau toate articolele de pe desktop.

  • Alegeţi [image] Aliniere articolepe panglica Desktop pentru a alinia articolele unul cu altul.

  • Pentru a muta un articol dintr-un loc în altul pe desktop, glisaţi miniatura acestuia în alt loc.

  • Pentru a muta mai multe elemente, menţineţi apăsată tasta Ctrl, faceţi clic pe fiecare articol şi glisaţi articolele până la poziţia nouă.

Pentru a sorta şi a aranja articolele

Pe panglica Desktop, faceţi clic pe săgeata de lângă [image] Aranjare, apoi faceţi clic pe una dintre opţiuni:

  • După nume,

  • După dimensiune,
  • După tip sau
  • După dată.

Pentru a aranja automat toate articolele

Utilizaţi Aranjare automată pentru a aranja automat toate articolele, ori de câte ori adăugaţi sau eliminaţi articole sau redimensionaţi fereastra PaperPort. PaperPort va rearanja miniaturile în rânduri ordonate, începând cu colţul din stânga sus al desktopului, în conformitate cu atributul selectat.

Pe panglica Desktop, faceţi clic pe săgeata de lângă [image] Aranjare, apoi faceţi clic pe [image] Aranjare automată.

Sfat

De asemenea, puteţi să faceţi clic cu butonul din dreapta pe desktopul PaperPort, să selectaţi Aranjare articole, apoi să faceţi clic pe aranjamentul dorit.

Subiecte asociate

  1. Afişarea de miniaturi în stil clasic
  2. Răsfoirea printre miniaturi
  3. Modalităţi diferite de utilizare a miniaturilor de pe desktop
  4. Ştergerea articolelor


Stivuirea şi combinarea articolelor

Puteţi asambla articole prin stivuirea, destivuirea sau combinarea acestora.

Stivuirea

Puteţi stivui un grup de fişiere PDF într-un singur fişier PDF.

Dimensiunile originale ale paginilor se păstrează în documentele stivuite. Aveţi posibilitatea să stivuiţi fişiere PDF de orice fel (doar imagine, care pot fi căutate etc.). În general, aceste proprietăţi nu se modifică în stivă, ca şi în fişierele PDF sursă. Fişierele PDF doar în citire şi protejate prin parolă nu pot fi stivuite.

Pentru a stivui articolele PDF

  1. Mutaţi fişierele pe care doriţi să le stivuiţi într-un singur folder.

  2. Selectaţi fişierele în ordinea în care doriţi să le stivuiţi.

  3. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Combinare articole şi alegeţi [image] Într-o stivă PDF.

Destivuirea

Este posibil să destivuiţi orice fişier PDF.

Nu contează dacă acesta a fost sau nu stivuit înainte. Puteţi destivui pagina curentă sau toate paginile.

Destivuirea tuturor paginilor are ca rezultat un set de fişiere cu o singură pagină.

Un fişier cu pagini multiple nu va fi păstrat după destivuire. Din stivă se va elimina câte o singură pagină o dată. Se adaugă sufixe numerice la fişierele destivuite şi la numele articolelor.

Pentru a anula stivuirea unui articol PDF

  1. Faceţi clic pe fişierul pe care doriţi să îl destivuiţi.

  2. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Destivuire şi alegeţi [image] Pagina curentă sau [image] Toate paginile.

    — sau —

    Alegeţi Destivuire în meniul de comenzi rapide, apoi Pagina curentă sau Toate paginile.

Sfat

Pentru a împărţi un fişier PDF de dimensiuni mari în fişiere mai mici, destivuiţi fişierul mare, apoi selectaţi paginile şi stivuiţi-le.

Combinarea

Articolele imagine, fişierele MAX sau PDF pot fi combinate în PDF. De obicei combinarea durează mai mult decât stivuirea, din cauza generării PDF. Articolele originale îşi păstrează tipul original de fişier.

1. Combinarea articolelor în PDF

Fiecare pagină originală devine o pagină PDF, fără redimensionare.

Pentru a combina articole de tipuri diferite într-un singur fişier PDF

  • Mutaţi toate articolele care urmează să fie combinate în acelaşi folder.

  • Selectaţi articolele în ordinea în care doriţi să fie în fişierul PDF.

  • Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Combinare articole şi alegeţi [image] Într-o stivă PDF.

    sau

    Selectaţi Combinare articole în PDF din meniul de comenzi rapide.

    Fişierele de tipuri diferite (atât articole imagine, cât şi articole de text) vor fi convertite în format PDF şi combinate într-o stivă.

2. Combinarea articolelor în pagini PDF cu mai multe articole, Redimensionarea pentru potrivire

Aceasta redimensionează paginile articolelor care contribuie şi plasează întotdeauna patru pagini originale pe o singură pagină PDF. Utilizaţi această operaţie pentru a compila un album foto sau pentru a crea o prezentare generală a unui set de documente.

Fişierele care se combină în acest fel nu se pot destivui.

  • Pe panglica Articol,

    • faceţi clic pe săgeata de lângă [image] Combinare articole,

    • alegeţi [image] În pagini PDF cu articole multiple din meniul vertical, apoi

    • alegeţi [image] Redimensionare pentru potrivire.

Este posibil ca fişierul PDF ţintă să conţină una sau mai multe pagini.

3. Combinarea articolelor în pagini PDF cu mai multe articole, Păstrarea dimensiunilor originale

Aceasta plasează cât mai multe pagini originale este posibil pe fiecare pagină PDF. La dimensiunea completă, va încăpea doar o singură pagină pe o pagină PDF. În cazul articolelor de dimensiuni mai mici, este posibil să vedeţi două, trei sau mai multe pagini originale pe o singură pagină PDF.

Fişierele care se combină în acest fel nu se pot destivui.

  • Pe panglica Articol:

    • faceţi clic pe săgeata de lângă [image] Combinare articole,

    • alegeţi [image] În pagini PDF cu articole multiple din meniul vertical, apoi

    • alegeţi [image] Menţinere dimensiuni originale.

Fişierele (atât articole imagine cât şi articole de text) vor fi convertite în format PDF şi salvate ca fişier PDF cu pagini multiple.

4. Combinarea articolelor în pagini PDF cu miniaturi

Aceasta creează miniaturi ale tuturor paginilor de articole şi potriveşte pe pagina PDF cât mai multe pagini posibil. În mod normal, fiecare pagină PDF va conţine între 12 şi 20 de articole. Raportul de aspect al articolelor originale se păstrează, dar articolele mai mari sunt comprimate mai mult decât cele mici. Utilizaţi această operaţie pentru a redacta pagini de index pentru fotografii sau documente.

Fişierele care se combină în acest fel nu se pot destivui.

  • Pe panglica Articol,

    • faceţi clic pe săgeata de lângă [image] Combinare articole, apoi

    • alegeţi [image] În pagina PDF cu miniaturi.

Note

Dacă unul sau mai multe dintre fişierele specificate nu pot fi convertite în format PDF, se va afişa un mesaj de avertisment. Faceţi clic pe Detalii pentru a vedea o listă cu aceste fişiere. Fişierele care pot deveni fişiere PDF vor fi convertite şi stivuite împreună.

Puteţi să presetaţi numele de fişier pentru articolele stivuite sau combinate în PDF sub Opţiuni desktop > Articol. Numele atribuit poate include data curentă într-o serie de formate.

Subiecte asociate

  1. Asamblarea documentelor - exemplu


Asamblarea documentelor - Exemplu

Scenariu:

Primiţi un fişier PDF de dimensiune mare.
Doriţi să creaţi un fişier PDF nou utilizând numai câteva dintre pagini.

  1. Selectaţi documentul şi alegeţi [image] Miniatură pe panglica Desktop.

  2. Faceţi Ctrl+clic pe paginile pe care doriţi să le asamblaţi într-un document nou.

  3. Ţineţi apăsată tasta Control (Ctrl) din nou pentru a glisa şi a copia paginile selectate pe Desktop.
    Asiguraţi-vă că acest tip de cursor [image] este afişat în timpul glisării.

Paginile selectate sunt combinate într-un singur PDF.

Important

Asiguraţi-vă că ţineţi apăsată tasta Ctrl în timp ce glisaţi paginile pe desktop. Altfel, paginile selectate vor fi eliminate din fişierul PDF original.


Ştergerea articolelor

Pentru a şterge un articol

Când nu mai aveţi nevoie de un articol, puteţi să-l ştergeţi de pe desktopul PaperPort şi să îl mutaţi în Coşul de reciclare Windows.

Mutarea unui articol în Coşul de reciclare înseamnă că puteţi recupera ulterior fişierul şi îl puteţi reintroduce pe desktopul PaperPort. Fişierul rămâne în Coşul de reciclare până când îl goliţi sau ştergeţi articolul din el.

Pentru a şterge un articol pe desktopul PaperPort

Selectaţi articolul de şters şi efectuaţi una dintre următoarele:

  • Apăsaţi pe tasta Delete.

  • Pe panglica Editare, faceţi clic pe [image] Ştergere.

  • Faceţi clic cu butonul din dreapta al mouse-ului, apoi, în meniul de comenzi rapide, faceţi clic pe Ştergere.

Sfat

De asemenea, este posibil să glisaţi şi să fixaţi articolul de pe desktopul PaperPort în Coşul de reciclare de pe desktopul Windows sau pe pictograma Coş de reciclare de pe bara Trimitere către .


Despre articolele cu pagini multiple

Puteţi stivui articole PDF individuale într-un singur fişier PDF cu mai multe pagini. Fişierele PDF alese nu rămân separate după operaţiunea de stivuire. Cu un fişier PDF cu pagini multiple, aveţi următoarele posibilităţi:

  • Rearanjaţi sau copiaţi pagini.

  • Inseraţi sau adăugaţi mai multe pagini PDF.

  • Aranjaţi paginile în ordinea numerelor

  • Atribuiţi nume unice paginilor individuale

  • Afişaţi pagini diferite cu Navigare Pagină sau cu miniaturile de pagină.

  • Rotiţi toate paginile din cadrul articolului

  • Adnotaţi sau editaţi fişierul PDF în vizualizatorul/editorul PDF sau în Vizualizare imagine.

Puteţi să combinaţi un set de articole imagine într-un singur fişier PDF cu mai multe pagini. Articolele combinate rămân în locaţiile lor iniţiale şi îşi păstrează tipul original de fişier. Ca intrări valide se pot folosi orice articole imagine, inclusiv articolele imagine PaperPort (.max) şi fişierele PDF de toate tipurile. Fişierul PDF rezultat este fie imagine PDF, fie PDF în care se poate căuta.

Pentru opţiunile de combinare, consultaţi: Stivuirea şi combinarea articolelor.

Subiecte asociate

  1. Afişarea paginilor într-un articol cu pagini multiple
  2. Dublarea unei pagini dintr-un articol cu pagini multiple
  3. Inserarea şi eliminarea paginilor
  4. Reordonarea paginilor


Afişarea paginilor într-un articol cu pagini multiple

Afişarea paginilor şi a numelor de pagină

Puteţi parcurge cu uşurinţă paginile miniatură dintr-un articol cu pagini multiple.

Pe desktopul PaperPort

  1. Selectaţi articolul cu pagini multiple pe desktopul PaperPort.

  2. Faceţi clic pe Navigator pagină în colţul din dreapta sus al articolului. Utilizaţi săgeţile pentru a merge la pagina următoare sau precedentă.

    — sau —

    Faceţi clic dreapta pe articol şi faceţi clic pe Mergi la pagina. Apoi puteţi face clic pe Primul, Următorul, Anteriorul sau Ultimul ori pe Număr pentru a merge la o anumită pagină.

În fereastra Vizualizare imagine

  1. Afişaţi articolul cu pagini multiple în fereastra Vizualizare imagine.

  2. Pe panglica Vizualizare,

  • alegeţi [image] Următorul sau [image] Anteriorul pentru a merge direct la pagina adiacentă, respectiv, sau

  • faceţi clic pe săgeata de lângă [image] Salt la pagina, apoi faceţi clic

    • Prima

    • Ultima sau

    • Număr pentru a merge la o anumită pagină.

Fiecare articol are un nume. De asemenea, puteţi să specificaţi nume de pagină pentru fiecare pagină dintr-un fişier PDF. De exemplu, puteţi aloca denumirea Raport Anual unui articol PDF cu pagini multiple şi puteţi denumi paginile acelui element Rezultate primul sfert, Rezultate al doilea sfert etc.

Nu se pot specifica nume de pagină pentru fişiere MAX, dar numele atribuite de versiunile anterioare ale PaperPort pot fi citite.

Pentru a afişa numele paginilor din articolele cu pagini multiple:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

    sau

    Pe fila Desktop, alegeţi [image] Opţiuni Desktop.

  2. Selectaţi Afişare nume de pagină pentru articole cu pagini multiple pentru a afişa denumirea paginii sub denumirea unui articol imagine PaperPort sau a unui fişier PDF atunci când vă aflaţi în Vizualizare miniaturi de pe desktopul PaperPort.

    De exemplu, puteţi afişa numele Raport anual deasupra paginilor denumite Rezultate primul trimestru, Rezultate al doilea trimestru etc.

  3. Faceţi clic pe OK.

Note

Pe desktopul PaperPort, denumirea articolului este afişată deasupra denumirii paginii curente.

Titlurile paginilor (dacă sunt definite) sunt afişate întotdeauna în panoul Miniaturi (atât pe desktop, cât şi în Vizualizare imagine); aceste titluri nu pot fi dezactivate.


Reordonarea paginilor

Pentru a reordona paginile într-un document cu pagini multiple prin glisare şi fixare

  1. Pe desktopul PaperPort, selectaţi un fişier PDF cu pagini multiple.

  2. Pe panglica Editare, faceţi clic pe [image] Miniatură
    .

  3. Selectaţi o pagină şi glisaţi-o spre noua ei destinaţie.

    Selecţia se prezintă cu o casetă albastră şi în timpul glisării apare un simbol „I”.

  4. Eliberaţi butonul mouse-ului când simbolul „I” ajunge în locaţia dorită.

Sfat

Folosiţi tasta Shift pentru a selecta pagini învecinate sau tasta Ctrl pentru pagini disparate.

Subiecte asociate

  1. Afişarea paginilor într-un articol cu pagini multiple
  2. Dublarea unei pagini dintr-un articol cu pagini multiple
  3. Inserarea şi eliminarea paginilor


Dublarea unei pagini dintr-un articol cu pagini multiple

Pentru a dubla o pagină dintr-un articol cu pagini multiple

  1. Pe desktopul PaperPort, afişaţi vizualizarea miniatură, apoi selectaţi un articol PDF cu pagini multiple.

  2. Utilizaţi Navigatorul Pagină pentru a afişa pagina pe care doriţi să o copiaţi.

  3. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Dublare şi alegeţi [image] Pagina curentă.

    Imaginea copiată este afişată ca nou articol unic pe desktopul PaperPort.

Sfat

O modalitate rapidă de dublare a unei pagini unice este să faceţi clic-dreapta pe articolul cu pagini multiple PDF, apoi, din meniul comenzi rapide, să faceţi clic pe Dublare pagină curentă.

Dublarea paginilor unice se limitează la articolele PDF. Articolele imagine întreagă (inclusiv MAX) pot fi dublate; fişierul dublat are acelaşi tip de fişier ca sursa sa.

Subiecte asociate

  1. Dublarea articolelor
  2. Despre articolele cu pagini multiple


Inserarea şi eliminarea paginilor

Pentru a insera o pagină

Puteţi insera o pagină oriunde într-un articol PDF cu mai multe pagini.

  1. Pe desktopul PaperPort, selectaţi articolul cu pagini multiple.

  2. Utilizaţi Navigatorul de pagini pentru a afişa pagina care va apărea după pagina pe care tocmai aţi inserat-o.

  3. Glisaţi şi fixaţi pagina pe articolul cu pagini multiple.

    PaperPort plasează pagina înaintea paginii curente. Dacă pagina curentă este prima pagină, noua pagină devine prima pagină.

Consultaţi subiectul Stivuirea şi combinarea articolelor pentru sfaturi despre eliminarea unei pagini unice dintr-un fişier PDF. Pentru a obţine o singură pagină dintr-un articol imagine non-PDF, dublaţi-l şi ştergeţi celelalte pagini.

Sfaturi

Când lucraţi cu un articol PDF cu pagini multiple, puteţi insera o nouă pagină necompletată în acesta, care să funcţioneze ca separator de document.

Pentru a insera toate paginile dintr-un articol imagine, deschideţi fişierul PDF ţintă în panoul Miniaturi, selectaţi o pagină şi alegeţi Inserare pagini noi aici, apoi selectaţi articolul de inserat. Noile pagini apar înaintea paginii PDF selectate. Paginile pot fi adăugate şi la sfârşitul fişierului PDF.

Pentru a insera o singură pagină sau pagini selectate într-un fişier PDF, copiaţi articolul ce contribuie la PDF, apoi deschideţi fişierul PDF ţintă în PDF Viewer Plus sau în Power PDF şi alegeţi Inserare sau Adăugare. Aici puteţi alege atât articolul PDF de inserat, cât şi să definiţi o pagină unică sau un interval de pagini.

Puteţi elimina sau destivui o pagină dintr-un articol PDF cu pagini multiple sau destivui toate paginile din articol, pentru a obţine un set de articole cu o singură pagină.

Această funcţie permite mutarea, ştergerea sau înlocuirea paginilor dintr-un articol cu pagini multiple fără a deranja celelalte pagini.

Pentru a elimina toate paginile

  1. Pe desktopul PaperPort, selectaţi articolul cu pagini multiple.

  2. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Destivuire şi alegeţi [image] Toate paginile

    sau

    Faceţi clic-dreapta, indicaţi spre Destivuire din meniul de comenzi rapide, apoi alegeţi Toate paginile.

Pentru a elimina o singură pagină

  1. Pe desktopul PaperPort, selectaţi articolul cu pagini multiple.

  2. Utilizaţi Navigator Pagină pentru afişarea paginii pe care doriţi s-o eliminaţi.

  3. Pe panglica Element, faceţi clic pe săgeata de lângă [image] Destivuire şi alegeţi [image] Pagina curentă

    sau

    Faceţi clic-dreapta, indicaţi spre Destivuire din meniul de comenzi rapide, apoi alegeţi Panoul curent.


Diferite metode de a obţine articole

Există multe modalităţi de aducere a imaginilor şi paginilor în PaperPort astfel încât să puteţi folosi instrumentele PaperPort pentru vizualizare, editare, adnotare, OCR şi instrumente de gestionare a fişierelor.

De exemplu:

  • Scanaţi documente, fotografii şi alte imagini cu un dispozitiv de scanare

  • Adăugaţi foldere în PaperPort care conţin deja imagini şi documente

  • Adăugaţi fişiere partajate pe un server de reţea sau pe computerul unui coleg

  • Importaţi şi imprimaţi fişiere din alte programe pe computer

  • Descărcaţi fotografii de pe o cameră digitală

  • Glisaţi şi fixaţi fişiere din alte foldere pe desktopul PaperPort

  • Paginile Web capturate pot fi importate (de exemplu, ca fişiere HTML).

Puteţi folosi Windows Explorer şi alte instrumente Windows, cum ar fi Decupare şi Lipire pentru a contribui la gestionarea articolelor PaperPort.

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Modificarea formatului de ieşire Imprimare la PaperPort
  3. Despre driverele de imprimare PaperPort
  4. Imprimarea fişierelor în PaperPort ca articole imagine
  5. Foldere din PaperPort
  6. Utilizarea panoului Scanare sau obţinere fotografie pentru a scana documente
  7. Pornirea scanării
  8. Reducerea timpului de scanare pentru articole multiple


Înainte de a scana un articol

PaperPort este proiectat pentru a funcţiona cu toate scanerele compatibile TWAIN- şi WIA.

Înainte de a începe să scanaţi imagini şi documente pentru prima oară în PaperPort, trebuie să urmaţi paşii descrişi mai jos. Ordinea operaţiilor care trebuie efectuate poate să difere în funcţie de tipul de scaner.

  • Trebuie să instalaţi software-ul de driver al dispozitivului scanerului în conformitate cu documentaţia de la producător. Dacă faceţi acest lucru, veţi putea identifica scanerul ca sursă de documente şi imagini.

  • Conectaţi scanerul la computer, conform instrucţiunilor furnizate odată cu scanerul.

    Tipul de conexiune diferă în funcţie de tipul de scaner. Unele scanere se conectează prin portul USB iar altele se conectează prin alte porturi.

  • Porniţi scanerul.

    În funcţie de tipul de scaner, este posibil să trebuiască să îl porniţi înainte de a porni computerul.

  • Pe desktopul PaperPort, faceţi clic pe [image] Setări scanare pe panglica Desktop pentru a comuta la panoul Scanare sau obţinere fotografie. În cazul în care în PaperPort nu s-a selectat încă nici un scaner, caseta de dialog Scanere disponibile este afişată automat. Caseta afişează numele scanerului conectat la calculatorul dvs. Dacă la calculator sunt conectate mai multe scanere, alegeţi unul. Faceţi clic pe OK pentru a închide caseta de dialog. Citiţi mesajul de avertisment din caseta de dialog Confirmare selecţie şi apoi închideţi caseta.

În cazul în care un scaner fusese deja selectat şi afişat pe panoul Scanare sau obţinere fotografie, acesta va fi selectat automat.

Selectarea unui alt scaner

  • Pentru a selecta un alt scaner, faceţi clic pe butonul Selectare de pe panoul Scanare sau obţinere fotografie.

Note

Caseta de dialog Scanere disponibile afişează numai scanerele care aparţin unui grup de scanere ales (TWAIN sau WIA).

Pentru o listă completă a scanerelor şi dispozitivelor testate cu PaperPort, consultaţi pagina de web Kofax la www.kofax.com.

Sfat

Dacă apar probleme la scanare, faceţi clic pe Configurare avansată din caseta de dialog Scanere disponibile pentru a iniţia Expertul Instalare scaner. Expertul este disponibil şi în meniul Start.

Utilizarea directă a unui scaner

Dacă începeţi scanarea utilizând direct butoanele scanerului, trebuie să alocaţi un profil de scanare PaperPort la butonul cu apăsare al scanerului dvs.

Subiecte asociate

  1. Despre Asistentul de captură
  2. Despre profilurile de scanare
  3. Asocierea profilurilor de scanare cu butoanele de scaner
  4. Pornirea scanării


Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare

Despre rezoluţia ecranului, rezoluţia de scanare şi rezoluţia de imprimare

Rezoluţia este claritatea unei imagini, măsurată de obicei în pixeli pe inchi (ppi) sau puncte pe inchi ( dpi ).

  • Rezoluţie de scanare - Este rezoluţia optică la care se scanează un articol.

  • Rezoluţia de ecran - Este rezoluţia unui monitor de computer. Majoritatea monitoarelor de computer au o rezoluţie de 96 de puncte pe inchi (dpi).

  • Rezoluţie de imprimare - Este rezoluţia unei imprimante laser, cu jet de cerneală sau cu setare a imaginii. Rezoluţia imprimantei se referă la dpi de pe o imagine imprimată.

Setările de rezoluţie înaltă creează fişiere mai mari. De asemenea, formatul fişierului de imagine şi setarea de calitate afectează dimensiunea fişierului. Anumite formate memorează imaginile ca date necomprimate. Alte formate utilizează tehnici de comprimare diverse pentru a reduce dimensiunea fişierului.

Dimensiunea fişierului este importantă dacă aveţi în vedere publicarea imaginii pe un site Web sau să o trimiteţi prin e-mail în Internet.

În general, atunci când scanaţi un articol pentru imprimare sau pentru operaţii DTP, rezoluţia de scanare trebuie să fie mare, iar atunci când scanaţi un articol pentru vizualizare pe Web, rezoluţia de scanare poate fi mai mică.

Subiecte asociate

  1. Despre comprimarea fişierelor
  2. Setările rezoluţiei scanerului pentru cele mai bune rezultate


Despre profilurile de scanare

Un profil de scanare conţine setări predefinite pentru scanare, procesare imagine, OCR, formate fişiere transmise şi denumire fişiere. În programul PaperPort, scanarea trebuie realizată prin intermediul unui profil. Se oferă următoarele profiluri implicite: Document A&N, Document tonuri de gri, Document color, Fotografie color şi Document PDF color în care se poate căuta.

Aceste profiluri sunt optimizate pentru activităţile obişnuite de scanare. Setările profilului pot fi modificate.

Dacă doriţi să începeţi scanarea din PaperPort, selectaţi un profil din panoul Scanare sau obţinere fotografie.

Pentru a transmite imaginile direct de la scanerul dvs. (chiar şi fără a porni PaperPort), trebuie să atribuiţi un profil de scanare PaperPort unui buton fizic al scanerului.

Pentru a modifica setările profilului

  1. Pe panoul Scanare sau obţinere fotografie, selectaţi profilul ce urmează să fie modificat.

  2. Faceţi clic pe Setări. Apare caseta de dialog Setări - Profiluri de scanare.

  3. Pe panoul Profil, modificaţi numele profilului, dacă doriţi.

  4. Deschideţi panoul SET, selectaţi opţiunile de îmbunătăţire a imaginii solicitate şi decideţi cum trebuie tratate paginile necompletate de către PaperPort. Puteţi selecta de asemenea crearea de articole simple sau cu pagini multiple.

  5. Deschideţi panoul Ieşire, specificaţi un nume de articol, un caracter separator de nume şi un tip de fişier. Activaţi sau dezactivaţi Vizualizare rezultate.

  6. Faceţi clic pe butonul Opţiuni pe panoul Ieşire pentru a seta limba OCR pentru profil şi a seta calitatea imaginii.

  7. Deschideţi panoul Scanare, selectaţi parametrii de scanare (de exemplu: mod de scanare, rezoluţie, luminozitate).

  8. Faceţi clic pe OK.

Subiecte asociate

  1. Asocierea profilurilor de scanare cu butoanele de scaner
  2. Pornirea scanării


Asocierea profilurilor de scanare cu butoanele de scaner

Puteţi aloca un profil de scanare la un buton de scaner dacă doriţi să începeţi scanarea direct de la scanerul dvs., fără a deschide programul PaperPort. Această operaţie trebuie realizată în doi paşi: mai întâi trebuie să alocaţi PaperPort la un buton cu apăsare al scanerului şi apoi trebuie să selectaţi un profil de scanare. Odată ce butonului îi este deja alocat un profil, scanarea începe imediat de fiecare dată când apăsaţi pe buton.

Pentru a asocia PaperPort unui buton al scanerului

  1. Selectaţi Scanere şi camere foto din Panoul de control Windows.

  2. În cadrul panoului Scanere şi camere foto, selectaţi-vă scanerul, faceţi clic cu butonul din dreapta şi alegeţi Proprietăţi din meniul de comenzi rapide.

  3. Faceţi clic pe tabelul Evenimente şi selectaţi Buton cu apăsare din secţiunea Evenimente scaner şi PaperPort ca aplicaţie unde va fi trimis acest eveniment.

  4. Faceţi clic pe Aplicare, apoi pe OK

  5. Închideţi panoul Scanere şi camere foto.

Notă

Unele scanere au doar un buton cu apăsare, altele au mai multe butoane cu apăsare. Din panoul Evenimente, puteţi atribui o aplicaţie diferită pentru fiecare buton cu apăsare.

Pentru a atribui un profil unui buton al scanerului

  1. Apăsaţi pe butonul scanerului. Se afişează caseta de dialog Selectare profil.

  2. Selectaţi un profil şi faceţi clic pe OK.

Notă

Caseta de dialog Selectare profil este afişată doar dacă nu aţi atribuit încă un profil butonului scanerului.

Pentru a atribui un alt profil unui buton al scanerului

  1. Faceţi clic pe butonul PaperPort şi alegeţi Opţiuni.

  2. Faceţi clic pe fila Butoane scaner.

  3. Selectaţi butonul scanerului al cărui profil doriţi să îl schimbaţi.

  4. Faceţi clic pe butonul Editare. Se afişează caseta de dialog Selectare profil.

  5. Selectaţi un profil şi faceţi clic pe OK.

Pentru a elimina o atribuire a unui profil de scanare

  1. Faceţi clic pe butonul PaperPort şi alegeţi Opţiuni.

  2. Faceţi clic pe fila Butoane scaner.

  3. Faceţi clic pe butonul Eliminare. Atribuirea va fi ştearsă.

Următoarea dată când apăsaţi butonul de scaner, va apărea caseta de dialog Selectare profil, de unde veţi putea atribui un profil butonului de scaner.

Subiecte asociate

  1. Despre profilurile de scanare


Despre Asistentul de captură

Asistentul de captură vă ajută să efectuaţi procesul de scanare a documentelor. Aceasta este caseta de dialog PaperPort – Scanare.

Activarea / dezactivarea

Asistentul de captură poate fi activat sau dezactivat din cadrul casetei de selectare Afişare Asistent captură de pe panoul Scanare sau obţinere fotografie.

Dacă Asistentul captură este activat, puteţi controla procesul de scanare: dvs. decideţi când se continuă procesul de scanare, când se scanează cealaltă faţă a paginilor şi când se finalizează procesul de scanare. Butoanele disponibile sunt: Scanare mai multe pagini, Scanare verso, Finalizare proces.

Dacă Asistentul captură este dezactivat, după scanarea paginilor, procesul se încheie automat iar documentul este afişat pe desktopul PaperPort.

Modificarea denumirii documentelor după finalizarea scanării

Puteţi modifica numele de document oferit automat de program din cadrul casetei de dialogPaperPort – Scanare.

Modificarea proprietăţilor articolului după finalizarea scanării

Informaţiile despre subiect, cuvinte cheie şi autor nu pot fi introduse în momentul scanării. Dacă este activată Vizualizare rezultate, fişierul se salvează în folderul curent PaperPort şi se deschide în vizualizatorul sau editorul PDF, unde aveţi posibilitatea să adăugaţi informaţii despre document sub Proprietăţi document, în meniul Document. Cu condiţia să salvaţi fişierul, aceste cuvinte cheie şi alte informaţii se pot vizualiza şi căuta ulterior în panoul Proprietăţi din PaperPort.

Notă

Dacă doriţi să continuaţi procesul de scanare şi apăsaţi pe Scanare mai multe pagini sau pe Scanare verso, datele introduse în câmpul Denumire document nu vor fi salvate. Dacă Asistentul captură este afişat din nou pentru aceeaşi sesiune de scanare, acest câmp nu va conţine modificările efectuate anterior.

Subiecte asociate

  1. Despre profilurile de scanare
  2. Asistentul de captură
  3. Casetă de dialog Scanare PaperPort


Utilizarea panoului Scanare sau obţinere fotografie pentru a scana documente

Faceţi clic pe butonul [image] Setări scanare de pe panglica Desktop pentru a afişa acest panou.

Folosiţi panoul Scanare sau preluare fotografii pentru a importa imagini şi documente în PaperPort astfel încât să puteţi folosi caracteristicile PaperPort. PaperPort este proiectat pentru a funcţiona cu toate scanerele compatibile TWAIN- şiWIA.

Din panoul Scanare sau obţinere fotografie, puteţi efectua următoarele:

  • să selectaţi un scaner (buton Selectare),

  • să selectaţi un profil de scanare corespunzător cu setări predefinite

  • să modificaţi setările curente (buton Setări),

  • să decideţi dacă trebuie folosită interfaţa de scanare a PaperPort sau interfaţa de scanare a scanerului (caseta de selectare Afişare casetă de dialog scaner),

  • să decideţi dacă se va afişa sau se va ascunde Asistentul captură (caseta de selectare Afişare Asistent captură) şi

  • pornire scanare (buton Scanare).

Pe panoul Scanare sau obţinere fotografie este afişat un rezumat de profil. Acesta include informaţii despre tipul de ieşire, parametrii de scanare şi îmbunătăţirea imaginii.

Dacă se foloseşte interfaţa utilizator originală a driverului scanerului, nici setările scanerului, nici instrumentele SET nu vor afecta imaginea scanată, deci nici una dintre aceste setări şi opţiuni nu vor fi afişate aici.

Subiecte asociate

  1. Despre Asistentul de captură
  2. Despre profilurile de scanare
  3. Înainte de a scana un articol
  4. Asistentul de captură
  5. Casetă de dialog Scanare PaperPort
  6. Setările rezoluţiei scanerului pentru cele mai bune rezultate
  7. Scanarea paginilor
  8. Setări – Profil de scanare
  9. Pornirea scanării
  10. Utilizarea panoului Scanare sau obţinere fotografie pentru a descărca fotografii digitale


Setările rezoluţiei scanerului pentru cele mai bune rezultate

Setarea rezoluţiei care să se utilizeze când scanaţi un articol depinde de tipul de articol şi despre modul cum doriţi să utilizaţi imaginea sau documentul după ce îl scanaţi pe computer. Pentru cele mai bune rezultate, folosiţi aceste setări recomandate.

Tip de articol | Rezoluţie
Documente | 300 dpi alb-negru sau 200 dpi tonuri de gri sau color
Documente de calitate redusă sau care conţin text de dimensiune redusă | 400 dpi alb-negru sau 300 dpi tonuri de gri
Fotografii şi imagini | 100-200 dpi color sau 200 dpi tonuri de gri
Imagini pentru imprimantă cu jet de cerneală | 150 dpi sau mai mult
Imagini pentru o imprimantă cu înaltă rezoluţie | 300 dpi sau mai mult
Imagini pentru afişarea pe un ecran de computer | Orice setare obţine lăţimea şi înălţimea dorite în pixeli .

Notă

Puteţi utiliza software-ul OCR predefinit PaperPort pentru a copia textul din documentele scanate, astfel încât să puteţi utiliza şi edita textul din orice program de editare, procesare text sau foaie de calcul tabelar. Procesul OCR necesită imagini textuale care sunt scanate de la 150 la 600 dpi; se recomandă 300 dpi sau mai mult.

Sfat

Dacă scanaţi pentru mai multe utilizări, preferaţi dpi mai mulţi şi calitate mai ridicată pentru că puteţi întotdeauna salva o copie la valori mai scăzute mai târziu.

Subiecte asociate

  1. Modificarea rezoluţiei imaginii
  2. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  3. Scanarea textului pentru cele mai bune rezultate OCR


Pornirea scanării

Puteţi porni scanarea fie din PaperPort, fie utilizând direct butonul de comandă al scanerului. Există alte două posibilităţi pentru efectuarea unei scanări din PaperPort. Puteţi utiliza panoul Scanare sau obţinere fotografie sau propria interfaţă de utilizator a scanerului.

Scanarea din PaperPort prin panoul Scanare sau obţinere fotografie

  1. Aşezaţi documentul în scaner conform instrucţiunilor scanerului.

  2. Porniţi PaperPort, iar în panoul Foldere, faceţi clic pe folderul în care doriţi să scanaţi articolul.

  3. Pe panglica Desktop, faceţi clic pe [image] Setări scanare. Panoul Scanare sau obţinere fotografie apare în panoul din stânga.

  4. Selectaţi scanerul pe care îl utilizaţi.

  5. Selectaţi un profil de scanare.

  6. Dacă nu găsiţi un profil corespunzător, modificaţi unul. Faceţi clic pe Setări şi efectuaţi modificările necesare pe panoul Setări – Profil scanare. De asemenea, în PaperPort Professional, aveţi posibilitatea să creaţi şi să ştergeţi profiluri.

  7. Pentru a afişa Asistentul de captură în momentul scanării, bifaţi caseta de selectare Afişare Asistent de captură.

  8. Faceţi clic pe Scanare.

Scanarea din PaperPort cu setările curente

Dacă sunteţi sigur că toate setările întrunesc cerinţele dvs. pentru următoarea sesiune de scanare, alegeţi [image] Scanare acum de pe panglica Desktop.

Sfat

Asistentul de captură se activează pentru a putea controla procesul de scanare. Asistentul de captură se dezactivează pentru aşezarea automată a documentului pe desktopul PaperPort, când scanarea s-a încheiat.

Interfaţa de utilizator a scanerului

  • Pentru a utiliza interfaţa scanerului dvs., selectaţi caseta de selectare Caseta de dialog Afişare scaner de pe panoul Scanare sau obţinere fotografie.

Notă

Profilurile de scanare nu influenţează setările scanerului dacă utilizaţi interfaţa de utilizator a scanerului (IU). Pentru a modifica luminozitatea, rezoluţia etc., utilizaţi IU a scanerului.

Scanarea prin utilizarea directă a butonului de comandă al scanerului

  1. Atribuiţi un profil PaperPort butonului de comandă al scanerului.

  2. Faceţi clic pe butonul scanerului. Scanarea va începe imediat.

Subiecte asociate

  1. Despre Asistentul de captură
  2. Despre profilurile de scanare
  3. Asocierea profilurilor de scanare cu butoanele de scaner
  4. Înainte de a scana un articol
  5. Scanarea paginilor


Scanarea paginilor

Scanarea se poate efectua fie cu, fie fără Asistentul de captură, fie utilizând interfaţa proprie a scanerului.

Scanarea paginilor utilizând Asistentul de captură

  1. În panoul Scanare sau obţinere fotografie, selectaţi Afişare Asistent de captură

  2. Verificaţi dacă este dezactivată caseta de dialog Afişare scaner.

  3. Selectaţi un profil de scanare şi faceţi clic pe butonul Scanare pentru a scana paginile. Programul Asistent de captură se deschide imediat ce începe scanarea.

    • Pentru a continua scanarea, faceţi clic pe butonul Scanare mai multe pagini.

    • Pentru a scana pagini cu două feţe, scanaţi mai întâi o faţă a tuturor foilor, întoarceţi stiva şi faceţi clic pe butonul Scanare verso pentru a scana pe verso.

    • Pentru a termina scanarea, clic pe Terminat.

Când scanarea s-a terminat, se efectuează crearea fişierului. În PaperPort — caseta de dialog Scanare, puteţi modifica numele documentului oferit de program în conformitate cu convenţia de denumire specificată pe fila Ieşire din caseta de dialog Setări – Profil de scanare. Nu aveţi posibilitatea să introduceţi sau să modificaţi proprietăţile articolului (Subiect, Cuvânt cheie, Autor); pentru fişierele PDF, aceste informaţii se pot adăuga mai târziu în PDF Viewer Plus sub Proprietăţi document.

Scanarea paginilor fără a utiliza Asistentul de captură

  1. În panoul Scanare sau obţinere fotografie, dezactivaţi Afişare Asistent de captură.

  2. Faceţi clic pe butonul Scanare şi scanaţi paginile.

    Imediat după golirea alimentatorului automat de documente (ADF), scanarea se termină automat şi se realizează crearea fişierului.

Scanarea paginilor utilizând interfaţa de utilizator a scanerului

  1. În panoul Scanare sau obţinere fotografie, bifaţi caseta de selectare dincaseta de dialog Afişare scaner pentru a folosi interfaţa de utilizator a scanerului.

  2. În panoul Scanare sau obţinere fotografie, faceţi clic pe butonulScanare pentru a porni scanarea.

    Interfaţa de utilizator a scanerului va apărea şi acolo aveţi posibilitatea să selectaţi parametri de scanare (de exemplu, modul de scanare, rezoluţia, suprafaţa de scanare) şi să utilizaţi butoanele de procesare ale acesteia (de exemplu, rotire, întoarcere, trunchiere). Comenzile disponibile depind de scaner. Unele scanere oferă o pre-scanare pentru ca dvs. să puteţi vedea efectele setărilor dvs.

Notă

Profilurile PaperPort nu au efect când scanarea se realizează prin intermediul interfeţei de utilizator a scanerului.

În fiecare caz, când scanarea a luat sfârşit, veţi vedea articolele în folderul curent de pe desktopul PaperPort. În plus, articolele se afişează în aplicaţiile asociate, dacă este activată caseta de selectare Vizualizare rezultat de pe fila Ieşire, în caseta de dialog Setări - Profil de scanare.

Sfat

Alegeţi [image] Scanare acum de pe panglica Desktop dacă sunteţi sigur că toate setările curente respectă cerinţele dvs. pentru următoarea cerinţă de scanare.

Subiecte asociate

  1. Despre Asistentul de captură
  2. Despre profilurile de scanare
  3. Înainte de a scana un articol
  4. Asistentul de captură


Reducerea timpului de scanare pentru articole multiple

Pentru a reduce timpul de scanare pentru articolele multiple

Pentru a scana mai multe imagini sau articole mici pe un scaner cu suport în acelaşi timp, iar nu individual:

  1. Aşezaţi atâtea articole câte încap în tava scanerului, rotite dacă este necesar, şi scanaţi-le ca pe un singur articol în PaperPort.

  2. Afişaţi articolul în fereastra Vizualizare imagine.

  3. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă pentru a contura una dintre imagini.

    sau

    Pe panglica Editare, alegeţi [image] Selectare întreaga imagine şi desenaţi un cadru punctat în jurul uneia dintre imagini.

  4. Ţineţi apăsată tasta Ctrl şi apăsaţi tasta C. Astfel regiunea selectată este copiată pe Clipboard.

  5. Comutaţi la desktopul PaperPort.

  6. Ţineţi apăsată tasta Ctrl şi apăsaţi tasta V.

    Astfel, conţinutul din Clipboard se lipeşte pe desktop ca un fişier nou de imagine PaperPort (.max).

Sfat

Pentru a face şi mai rapidă această procedură, utilizaţi programul separat ImageViewer în loc de Vizualizarea imagine din PaperPort pentru a afişa articolul cu mai multe fotografii scanate.


Accesarea folderelor partajate în reţea

Accesarea folderelor partajate din reţea

PaperPort poate vizualiza şi gestiona fişiere de pe computerul dvs. sau de pe orice computer din reţea, indiferent dacă este un folder de pe un server de reţea sau un folder partajat de pe computerul unui coleg.

Utilizaţi Manager foldere pentru a răsfoi la reţea, apoi la folderul pe care doriţi să îl accesaţi.

Odată ce aţi adăugat folderul în PaperPort, veţi avea în mod automat acces la toate informaţiile din cadrul acelui folder.

În plus, opţiunile de Căutare All-in-One pe care le iniţiaţi pe computerul dvs. vor include toate fişierele din acel folder.

Pentru a adăuga un folder partajat în reţea

  1. Pe panglica Instrumente, faceţi clic pe [image] Manager foldere.

  2. în caseta de dialog Manager foldere, faceţi clic pe Adăugare.

  3. Răsfoiţi la reţeaua dorită, apoi la folderul pe care doriţi să îl accesaţi.

  4. Selectaţi folderul, apoi faceţi clic pe OK.

Acum, în cadrul copiei dvs. a programului PaperPort, veţi vedea folderul listat în panoul Foldere Pentru a şti în permanenţă unde se află folderul în reţea, numele computerului gazdă este inclus în numele folderului.

De exemplu, dacă adăugaţi un folder partajat numit Proiect Grup de Lucru care se află în Reţeaua_B, numele folderului este „Proiect Grup De Lucru din Reţeaua B“.

Subiecte asociate

  1. Operaţiuni cu foldere
  2. Foldere din PaperPort


Despre importul articolelor imagine

Este posibil să aduceţi sau să importaţi articole imagine create în alte programe pe desktopul PaperPort.

Această caracteristică aduce o copie a articolului sursă pe desktopul PaperPort sub numele şi extensia originale de fişier, astfel încât să profitaţi la maxim de instrumentele OCR, instrumentele de adnotare şi de editare de imagine PaperPort.

Atunci când finalizaţi operaţia, dacă doriţi, puteţi efectua conversia acestui fişier într-un alt format, dacă doriţi.

Printre tipurile de fişiere pe care le puteţi importa ca articole de Imagine PaperPort se numără:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • Imagine PaperPort (.max)

  • PC Paintbrush (.pcx)

  • PCX cu pagini multiple (.dcx)

  • PDF (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Alegeţi Toate fişierele (*.*) în caseta de selectare Fişiere de tip pentru a vedea opţiunile complete pentru importul de fişiere.

Subiecte asociate

  1. Conversia articolelor imagine în diverse formate
  2. Despre salvarea articolelor imagine
  3. Importul de fişiere pe desktopul PaperPort


Importul de fişiere pe desktopul PaperPort

Pentru a importa un fişier pe desktopul PaperPort

Este posibil să aduceţi sau să importaţi articole imagine create în alte programe pe desktopul PaperPort.

Această caracteristică aduce o copie a articolului sursă pe desktopul PaperPort sub numele şi extensia originale de fişier, astfel încât să profitaţi la maxim de instrumentele OCR, instrumentele de adnotare şi de editare de imagine PaperPort.

Atunci când finalizaţi operaţia, dacă doriţi, puteţi efectua conversia acestui fişier într-un alt format, dacă doriţi.

Printre tipurile de fişiere pe care le puteţi importa ca articole de Imagine PaperPort se numără:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • Imagine PaperPort (.max)

  • PC Paintbrush (.pcx)

  • PCX cu pagini multiple (.dcx)

  • PDF (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Pentru a importa un articol imagine

  1. Deschideţi desktopul PaperPort şi localizaţi folderul care doriţi să fie ţinta importului.

  2. Faceţi clic pe butonul PaperPort şi alegeţi [image] Import.

  3. În caseta de dialog Import fişier, localizaţi fişierul pe care doriţi să îl importaţi.

    Utilizaţi caseta Fişiere de tipul pentru a specifica tipul de fişier care va fi afişat în caseta de selectare.

  4. În caseta de selectare, faceţi dublu clic pe numele fişierului.

    sau

    Selectaţi fişierul, apoi faceţi clic pe Import    .

    Pentru a selecta fişiere multiple, apăsaţi tasta Ctrl, apoi faceţi clic pe fiecare fişier din lista de selecţie.

Alegeţi Toate fişierele (*.*) în caseta de selectare Fişiere de tip pentru a vedea opţiunile complete pentru importul de fişiere.

Subiecte asociate

  1. Despre importul articolelor imagine


Imprimarea fişierelor în PaperPort ca articole imagine

Pentru a imprima fişiere în PaperPort ca articole imagine

Una dintre cele mai utile caracteristici ale PaperPort vă permite să exportaţi rapid fişiere din alte programe pe desktopul PaperPort .

Caracteristica Imprimare în PaperPort vă permite să aduceţi rapid foi de calcul, imagini, fişiere baze de date, fişiere de editare de text, fişiere HTML, şi alte tipuri de fişiere în PaperPort ca articole pe desktopul PaperPort.

Imprimaţi aceste fişiere pe desktopul PaperPort ca imagine PDF (.pdf) sau ca PDF în care se poate căuta (.pdf).

În timp ce lucraţi în alt program, selectaţi Imprimantă imagini PaperPort din lista de imprimante disponibile şi imprimaţi fişierul. Imprimanta de imagini va efectua automat conversia fişierului la tipul de fişier specificat în opţiunile Articol, porniţi PaperPort dacă nu este deja deschis şi plasaţi fişierul ca articol pe desktopul PaperPort. Tipul de fişier implicit este imagine PDF.

Sfat

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat pentru a seta calitatea imaginii pentru fişierele PDF nou create.

Subiecte asociate

  1. Despre fişierele imagine PaperPort (.max)
  2. Despre fişierele PDF
  3. Despre crearea fişierelor PDF
  4. Despre articolele de imagine şi text
  5. Despre editarea fişierelor PDF
  6. Imprimarea unui articol
  7. Opţiuni Trimitere către: Imprimantă


Obţinerea de fotografii digitale de desktopul PaperPort

Obţinerea de fotografii digitale pe desktopul PaperPort

Pentru a prelua fotografii digitale de pe o cameră pe desktopul PaperPort, puteţi efectua următoarele:

  • Descărcaţi fotografiile de pe o cameră foto compatibilă TWAIN sau WIA

    Instalaţi driverul software-ului camerei foto, conectaţi-o la computer şi utilizaţi panoul Scanare sau panoul Obţinere fotografie pentru a descărca imaginile pe desktopul PaperPort exact aşa cum aţi efectua-o cu scanerele.

  • Glisaţi şi fixaţi fotografiile din dispozitivul de stocare digital

    Instalaţi driverul pentru dispozitivul de stocare, cum ar fi un cititor de carduri de memorie USB. Când conectaţi dispozitivul la computerul dvs., acesta apare ca unitate de disc în Computerul meu. Puteţi utiliza apoi Windows pentru a glisa şi a fixa sau pentru a copia fotografiile pe desktopul PaperPort.

  • Utilizaţi un program de descărcare de fotografii furnizat odată cu camera foto
    Multe camere foto au propriul program de descărcare şi de vizualizare de fotografii, pentru a transfera fotografiile pe un computer. Instalaţi programul şi conectaţi camera foto la computerul dvs., conform instrucţiunilor de utilizare a camerei foto. Apoi puteaţi utiliza programul pentru a glisa şi a fixa sau pentru a copia fotografiile pe desktopul PaperPort.

Sfaturi

Multe dintre modelele de aparate foto vor apărea ca unităţi de disc atunci când vizualizaţi Computerul meu sau Windows Explorer.

Nu editaţi imaginile de pe aparatul dvs. foto pe loc – nu toate editările oferă rezultatul dorit de prima dată. În schimb, aduceţi fişierele dvs. în PaperPort şi utilizaţi instrumentele SET pentru a le îmbunătăţi.

Subiecte asociate

  1. Utilizarea programului software al camerei foto pentru descărcarea fotografiilor
  2. Utilizarea panoului Scanare sau obţinere fotografie pentru a descărca fotografii digitale


Utilizarea panoului Scanare sau obţinere fotografie pentru a descărca fotografii digitale

Pentru a utiliza panoul Scanare sau obţinere fotografie pentru a descărca fotografii digitale

Panoul Scanare sau obţinere fotografie este proiectat pentru utilizarea cu camere foto compatibile TWAIN- şi WIA.

Dacă aparatul dvs. foto nu utilizează un driver de dispozitiv TWAIN sau WIA, utilizaţi programul de descărcare de fotografii care a însoţit aparatul foto pentru a prelua fotografiile în PaperPort. Dacă dispozitivul dvs. este afişat ca unitate de disk, puteţi glisa şi fixa fotografiile dvs. în PaperPort.

  1. Conectaţi camera compatibilă TWAIN sau WIA la computer şi porniţi-o, conform instrucţiunilor furnizate împreună cu aparatul foto.

  2. Porniţi programul PaperPort şi afişaţi panoul Foldere

  3. În panoul Foldere, faceţi clic pe folderul în care doriţi să plasaţi fotografiile.

  4. Alegeţi [image] Setări scanare pe panglica Desktop.

    panoul Scanare sau obţinere fotografie apare pe panoul din stânga. Lista scanerului indică toate dispozitivele compatibile TWAIN sau WIA descoperite pe computerul dvs.

  5. Selectaţi camera dvs. digitală.

  6. Faceţi clic pe Scanare. PaperPort porneşte interfaţa de utilizator TWAIN sau WIA a camerei foto.

  7. Folosiţi-o pentru a copia imagini de pe cameră pe computer.

Subiecte asociate

  1. Obţinerea de fotografii digitale de desktopul PaperPort
  2. Obţinerea de fotografii de pe dispozitive de stocare digitale
  3. Modificarea numelui fotografiei şi a tipului de fişier


Modificarea numelui fotografiei şi a tipului de fişier

Pentru a modifica numele fotografiei şi tipul de fişier

Când utilizaţi panoul Scanare sau obţinere fotografie pentru a descărca fotografii digitale, puteţi seta convenţia implicită de denumire şi tipul de fişier implicit pentru fotografii.

Această funcţie este disponibilă doar pentru fotografiile pe care le descărcaţi utilizând panoul Scanare sau obţinere fotografie. Atunci când mutaţi prin glisare şi fixare fotografiile de pe un dispozitiv de stocare ataşat, cum ar fi un card de memorie USB, puteţi redenumi imaginile înainte sau după copierea lor pe PaperPort.

Pentru a schimba numele şi tipul de fişier al unei fotografii

  1. Pe panglica Desktop, alegeţi [image] Setări scanare.

  2. În panoul Scanare sau obţinere fotografie, selectaţi profilul Fotografie color, apoi selectaţi Setări şi faceţi clic pe fila Ieşire.

  3. În caseta Introducere nume, introduceţi textul pe care doriţi să îl utilizaţi pentru a denumi fotografiile descărcate sau alegeţi unul dintre cele câteva formate de dată.

    PaperPort utilizează un plan de numerotare pentru ca articolele să aibă nume unice. Eticheta Sufix vă arată ce plan de numerotare se foloseşte momentan. (Planul de numerotare este setat pe fila Articole, sub Opţiuni.) PaperPort va numerota consecutiv fiecare articol nou conform planului implicit de numerotare; de exemplu, Fotografie (2), Fotografie (3) etc., atunci când sufixul este (n
    ).

  4. În caseta Tip fişier, selectaţi tipul de fişier pentru imaginile digitale: JPEG (.jpg), Imagine PDF (.pdf), imagine PDF care poate fi căutată (.pdf), TIFF (.tif) sau Windows Bitmap (.bmp).

    Pentru aceste tipuri de fişiere de imagine, cu excepţia TIFF şi Windows Bitmap, este posibil să faceţi clic pe Opţiuni pentru a regla şi mai binecalitatea imaginii.

  5. Faceţi clic pe OK.

Sfaturi

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat pentru a regla calitatea imaginii.

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Articol pentru a seta planul implicit de numerotare.

Subiecte asociate

  1. Obţinerea de fotografii digitale de desktopul PaperPort
  2. Obţinerea de fotografii de pe dispozitive de stocare digitale


Obţinerea de fotografii de pe dispozitive de stocare digitale

PaperPort acceptă dispozitive de stocare digitale de pe care puteţi obţine fotografii digitale.

De exemplu, dacă aveţi un cititor de card de memorie USB, puteţi copia fotografiile direct de pe un card de memorie CompactFlash Ô sau SmartMedia Ò pe desktopul PaperPort.

Pentru a obţine fotografii de la suporturi amovibile pe desktopul PaperPort:

  1. Instalaţi driverul de software pentru dispozitivul de stocare. Software-ul este furnizat de producătorul dispozitivului.

  2. Conectaţi dispozitivul la computer şi introduceţi suportul care conţine fotografiile pe care doriţi să le obţineţi. Ar trebui să vedeţi dispozitivul ca o unitate de disc în My Computer sau în Windows Explorer.

  3. Utilizaţi Windows pentru a răsfoi cuprinsul suporturilor amovibile. De exemplu, utilizaţi Windows Explorer pentru a deschide folderul dispozitivului şi pentru a naviga către conţinutul suporturilor.

  4. Afişaţi desktopul PaperPort.

  5. Glisaţi şi fixaţi fotografiile din folderul dispozitivului pe desktopul PaperPort.

Sfaturi

Asiguraţi-vă că verificaţi documentaţia furnizată împreună cu camera digitală pentru detalii despre obţinerea fotografiilor în computer.

Multe camere apar ca unităţi de disc când vizualizaţi My Computer sau Windows Explorer. În cazul în care camera este recunoscută ca unitate de disc, puteţi glisa şi fixa fotografiile,sau puteţi utiliza caracteristicile Copiere şi Lipire din Windows, pentru a obţine fotografii de pe aparatul foto pe desktopul PaperPort. De asemenea, este posibil să copiaţi folderul camerei foto pe panoul Foldere.


Utilizarea programului software al camerei foto pentru descărcarea fotografiilor

Utilizarea programului software al camerei pentru descărcarea fotografiilor digitale

Multe camere digitale sunt furnizate împreună cu un program de vizualizare şi descărcare pentru fotografii pe care îl puteţi folosi pentru a vizualiza şi copia fotografii în computerul dvs.

Pentru a utiliza programul furnizat împreună cu camera dvs.:

  1. Instalaţi programul conform documentaţiei ce însoţeşte camera digitală.

  2. Urmaţi paşii din documentaţie pentru a conecta camera la computerul dvs. De exemplu, puteţi conecta camera la un port USB sau un port serial.

  3. Porniţi camera.

  4. Folosiţi programul camerei pentru a răsfoi conţinutul cardului de memorie sau al unui alt mediu de stocare.

  5. Afişaţi desktopul PaperPort şi deschideţi folderul în care doriţi să descărcaţi fotografiile.

  6. Glisaţi şi fixaţi - sau copiaţi - fotografiile din folderul programului pe desktopul PaperPort.

Sfat

Dacă nu puteţi glisa şi fixa fotografiile din programul camerei pe desktopul PaperPort, folosiţi comenzile Copiere şi Lipire sau din Windows Explorer pentru a obţine fotografiile într-un folder PaperPort.


Despre îmbunătăţirea paginilor şi a imaginilor

PaperPort oferă mai multe butoane pe care le puteţi utiliza pentru reglarea sau accentuarea documentelor şi imaginilor color, în tonuri de gri şi alb-negru.

De exemplu, puteţi roti şi îndrepta paginile scanate, puteţi îmbunătăţi liniile unei forme şi îndepărta „petele de murdărie” de pe o carte de vizită scanată sau de pe un document scanat. În plus, puteţi lumina o fotografie subexpusă, ajusta culorile unei imagini color şi intensifica o imagine neclară şi multe altele.

Utilizaţi următoarele instrumente SET de pe panglica Pagină din Vizualizare imagine pentru pagini sau imagini individuale:

Pentru a edita zonele selectate

Utilizaţi următoarele butoane din grupul Instrumente zonă SET:

Selectare zonă, [image] Trunchiere, [image] Radiere interior, [image] Radiere exterior, [image] Eliminare ochi roşii.

Pentru a edita paginile

Utilizaţi următoarele butoane din grupul Instrumente pagină SET:

Auto-îndreptare, [image] Îndreptare, [image] Rotire, [image] Redimensionare.

Pentru a edita imaginile

Utilizaţi următoarele butoane din grupul Instrumente imagine SET:

Radieră, [image] Auto-îmbunătăţire, [image] Îmbunătăţire, [image] Conturare, [image] Îmbunătăţire linii, [image] Puncte izolate,
Punct alb (Iniţializare/Reiniţializare), [image] Punct negru (Iniţializare/Reiniţializare), [image] Aplicare PA/PN, [image] Conversie culoare, [image] Inversare culori.

Eliminare orificii de capsare, [image] Auto-trunchiere, [image] Curăţare bordură neagră, [image] Eliminare pete.

Pentru a edita mai multe articole în modul în serie

Utilizaţi următoarele instrumente SET de pe panglica Articol din vizualizarea Desktop pentru mai multe articole în modul în serie:

Auto-îmbunătăţire, [image] Aplicare PA/PN, [image] Auto-îndreptare, [image] Rotire, [image] Conversie culoare, [image] Inversare culori, [image] Redimensionare.

Eliminare orificii de capsare, [image] Curăţare bordură neagră, [image] Eliminare pete.

Notă

Anumite operaţiuni sunt disponibile numai pentru un anumit tip de articole, iar altele sunt disponibile numai când articolele nu sunt adnotate. Acest lucru înseamnă că trebuie să eliminaţi temporar adnotările unui articol.

Unele instrumente SET se pot utiliza numai pe o singură pagină în Vizualizarea imagine. Altele se pot aplica numai tuturor paginilor dintr-un articol, din Desktop. Altele se pot aplica fie unei singure pagini, fie tuturor paginilor dintr-un articol. Consultaţi Utilizarea instrumentelor SET pentru editarea imaginilor.

Pentru a edita toate articolele de tip imagine scanate cu un profil de scanare

Selectaţi un profil de scanare pe panoul Scanare sau obţinere fotografie şi utilizaţi panoul SET din caseta de dialogSetări - Profil de scanare pentru a activa opţiunile de îmbunătăţire a imaginii: Auto-îndreptare automată, Auto-orientare şi Auto-îmbunătăţire. Utilizaţi butonul Setări pentru a modifica setările.

Sfat

Asiguraţi-vă ca setările se potrivesc tuturor paginilor pe care doriţi să le scanaţi cu acest profil.

Aveţi posibilitatea să aplicaţi aceste instrumente de îmbunătăţire a imaginilor în fişierele PDF, dar PDF Viewer Plus furnizează un set de instrumente de îmbunătăţire proiectate în mod specific pentru a funcţiona cu paginile PDF. Consultaţi Ajutorul PDF Viewer.

Subiecte asociate

  1. Caseta de dialog Setări auto-îmbunătăţire
  2. Îmbunătăţirea automată a imaginilor
  3. Trunchierea imaginilor
  4. Redimensionarea imaginilor
  5. Rotirea articolelor imagine
  6. Setarea manuală a valorilor punctelor de alb şi negru
  7. Setări – Profil de scanare
  8. Îndreptarea imaginilor şi a paginilor


Despre editarea fişierelor PDF

Despre editarea fişierelor de imagine PDF

Puteţi utiliza instrumentele de editare a imaginilor din PaperPort pentru a îmbunătăţi fişierele de Imagine PDF

Fişierele PDF cu text şi articole grafice (PDF normal) - şi alte fişiere PDF pe care PaperPort le recunoaşte mai degrabă ca articole de text decât articole imagine - pot fi editate în programe care acceptă acest format, cum ar fi Kofax PDF Viewer Plus sau Power PDF.

Pictograma tipului de fişier [image] (sau pictograma asociată la momentul curent cu programul pe care îl utilizaţi pentru a deschide fişiere PDF) indică faptul că fişierul PDF poate fi editat şi în alte programe în afară de PaperPort.

Subiecte asociate

  1. Îmbunătăţirea automată a imaginilor
  2. Despre îmbunătăţirea paginilor şi a imaginilor


Rotirea articolelor imagine

Rotirea unui articol este utilă când, din neatenţie, scanaţi articolul în poziţie răsturnată sau în oglindă şi doriţi să îl îndreptaţi.

De asemenea, este posibil să rotiţi rapid câteva pagini într-o singură operaţie în serie sau să modificaţi direcţia originală a unei imagini pentru a crea un alt impact.

Folosind caracteristica Rotire, puteţi roti articole cu 90 de grade sau le puteţi răsturna la 180 de grade în mod repetat.

De asemenea, puteţi orienta automat paginile la scanare cu un profil de scanare, astfel încât textul să fie orientat la dreapta.

Pentru a roti articolele pe desktopul PaperPort

  1. Selectaţi articolul sau articolele pe care doriţi să le rotiţi.

  2. Pe panglica Articol, faceţi clic pe săgeata de lângă [image] Rotire apoi alegeţi [image] Stânga, [image] Dreapta sau [image] Întoarcere pe jumătate.

    Toate paginile din articol sunt rotite.

Pentru a roti o pagină în fereastra Vizualizare imagine

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Pe panglica Pagină, faceţi clic pe săgeata de lângă [image] Rotire apoi alegeţi [image] Stânga, [image] Dreapta sau [image] Întoarcere pe jumătate.

Sfat

Înainte să rotiţi o pagină cu adnotări, ar trebui să eliminaţi temporar adnotările.

Pe panglica Editare, alegeţi [image] Selectare toate din grupul Adnotări şi [image] Decupare din grupul Clipboard. Apoi rotiţi pagina şi faceţi clic pe [image] Lipire în grupul Clipboard pentru a plasa adnotările înapoi pe pagină.

Pentru a orienta automat toate paginile scanate cu un profil de scanare

  1. În panoul Scanare sau obţinere fotografie, selectaţi un profil de scanare care ar trebui să conţină rotirea automată.

  2. Faceţi clic pe Setări şi pe fila SET.

  3. Pe panoul SET, activaţi Auto-orientare. Apoi faceţi clic pe OK.

Auto-orientarea funcţionează cel mai bine asupra imaginilor care conţin text. Dacă acestea sunt detectate ca răsturnate sau cu susul în jos, imaginea este rotită pentru a se corecta.

Subiecte asociate

  1. Îmbunătăţirea automată a imaginilor
  2. Despre îmbunătăţirea paginilor şi a imaginilor


Îndreptarea imaginilor şi a paginilor

Îndreptarea imaginilor

PaperPort conţine două butoane care ajută la îndreptarea paginilor sau imaginilor care au fost scanate în computerul dvs. într-un unghi înclinat. Puteţi utiliza:

  • Auto-îndreptare pentru a permite PaperPort să analizeze şi să îndrepte automat imaginile

  • Îndreptare pentru a îndrepta manual orice articol imagine afişat în fereastra Vizualizare imagine

De asemenea, puteţi utiliza Auto-îndreptare într-unprofil de scanare.

Pentru a îndrepta automat o pagină sau articol imagine

  • Selectaţi unul sau mai multe articole imagine pe desktopul PaperPort, apoi alegeţi [image] Auto-îmbunătăţire pe panglica Articol, pentru a îndrepta toate paginile din toate articolele selectate.

sau

  • Afişaţi un articol imagine din fereastra Vizualizare imagine, apoi alegeţi [image] Auto-îndreptare de pe panglica Pagină pentru a îndrepta numai pagina curentă.

Pentru a îndrepta manual o singură pagină

  1. Afişaţi articolul de imagine în fereastra Vizualizare imagine cu pagina dorită activă.

  2. Pe panglica Pagină, alegeţi [image] Îndreptare.

    Cursorul se modifică într-un instrument de desen, când îl mutaţi peste imagine. Ţineţi apăsat butonul mouse-ului şi desenaţi o linie de-a lungul marginii care trebuie să fie orizontală sau verticală. În momentul în care eliberaţi butonul mouse-ului, PaperPort va folosi linia drept ghid de îndreptare a articolului.

Sfaturi

Auto-îndreptare funcţionează cel mai bine cu imaginile care conţin linii de text sau pe fotografiile cu margini clare. Auto-îndreptare elimină adnotările; utilizaţi următoarea procedură pentru a le păstra.

Alegeţi [image] Selectare toate în grupul Adnotări de pe panglica Editare apoi faceţi clic pe [image] Decupare în grupul Clipboard. Aceasta elimină temporar adnotările, pentru ca dvs. să reuşiţi să îndreptaţi automat pagina în siguranţă.

Apoi, pe panglica Editare, faceţi clic pe [image] Lipire în grupul Clipboard pentru a plasa adnotările înapoi pe pagină.

Pentru a îndrepta automat toate imaginile scanate de un profil de scanare

  1. Pe panoul Scanare sau obţinere fotografie, selectaţi un profil de scanare care ar trebui să conţină caracteristica de îndreptare.

  2. Faceţi clic pe Setări şi pe fila SET.

  3. Pe panoul SET activaţi Auto-îndreptare. Apoi faceţi clic pe OK.

Sfat

Asiguraţi-vă că setarea este potrivită pentru toate paginile pe care doriţi să le scanaţi cu acest profil.

Subiecte asociate

  1. Despre adnotarea articolelor
  2. Lucrul cu adnotări
  3. Îmbunătăţirea automată a imaginilor
  4. Despre îmbunătăţirea paginilor şi a imaginilor


Utilizarea instrumentelor SET pentru editarea imaginilor

În fereastra Vizualizare imagine, panglica Pagină conţine instrumentele SET pentru editarea articolelor imagine Unele dintre aceste instrumente sunt disponibile şi pe desktopul PaperPort, pentru a fi utilizate cu toate paginile din articolul selectat. Disponibilitatea se afişează în felul următor:

P = Disponibil în Vizualizare imagine sau ImageViewer (panglica Pagină), pentru a modifica doar pagina curentă.

PI = Disponibil tot pe desktopul PaperPort (panglica Articol), pentru a modifica toate paginile din articolul(articolele) selectat(e).

PM = Disponibil tot pe desktopul PaperPort (meniul Comenzi rapide), pentru a modifica toate paginile din articolul(articolele) selectat(e).

PS = Disponibil şi într-un Profil de scanare, pentru a modifica toate imaginile primite.

Iată comenzile SET disponibile:

Selectare suprafaţă. Selectează o parte dintr-o imagine care va fi transformată de instrumentele Suprafaţă SET - Trunchiere, Radiere interior, Radiere exterior, Eliminare ochi roşii. (P)

Rotire. Roteşte pagina sau articolul 90 de grade la stânga sau la dreapta sau o/îl afişează răsturnat(ă). (PI/PS). Mai mult.

Auto-îndreptare. Permite PaperPort să analizeze şi să îndrepte automat o pagină sau toate paginile. (PI/PS). Mai mult.

Îndreptare. Aliniază pagina curentă la o linie dreaptă desenată de dvs. (P). Mai mult.

Auto-îmbunătăţire. Îmbunătăţeşte automat calitatea paginii curente sau a tuturor paginilor din articol. După ce îmbunătăţiţi automat o singură pagină, aveţi posibilitatea să alegeţi să faceţi îmbunătăţiri manuale suplimentare. (PI/PS). Mai mult.

Intensificare. Afişează o casetă de dialog în care puteţi regla luminozitatea şi contractul, culoarea, tenta şi claritatea unei imagini pe o singură pagină. (P). Mai mult.

Eliminare ochi roşii. Îndepărtează efectul de ochi roşii care apare atunci când fotografiaţi persoane sau animale în condiţii de lumină difuză sau utilizând bliţul. Acest buton funcţionează numai cu imaginile color şi ar trebui aplicat pe o suprafaţă definită cu instrumentul Selectare suprafaţă. (P). Mai mult.

Trunchiere. Păstrează suprafaţa selectată cu instrumentul Selectare suprafaţă şi şterge restul imaginii de pe pagină. (P). Mai mult.

Radieră. Şterge suprafaţa imaginii peste care desenaţi utilizând cursorul. (P). Mai mult.

Radiere interior. Şterge suprafaţa din afara sau din interiorul zonei desenate cu instrumentul Selectare suprafaţă. (P) Mai mult.

Radiere exterior. Elimină marginile imaginii scanate, setând suprafaţa bordurii la alb, aşa cum se defineşte cu ajutorul instrumentului Selectare suprafaţă. Acest lucru este util pentru a curăţa petele, umbrele de la copiere sau notele scrise de mână de pe marginile paginii. (P). Mai mult.

Îndepărtare pete. Elimină petele sau „petele mici“ de pe o singură pagină sau de pe toate paginile dintr-un articol. Acest buton funcţionează numai cu imaginile alb-negru. (PM). Mai mult.

Îmbunătăţire linii. Înnegreşte liniile şi conectează liniile întrerupte dintr-un tabel sau dintr-un formular pentru a apărea mai întunecate şi mai drepte. Acest buton funcţionează numai cu imaginile alb-negru, precum formularele şi documentele scanate. (PM). Mai mult.

Conversie culoare. Creează un articol sau o imagine în tonuri de gri, semiton sau alb-negru, dintr-un articol sau o imagine color, un articol sau o imagine semiton sau alb negru dintr-un articol sau o imagine în tonuri de gri sau un articol sau o imagine alb-negru, dintr-un articol sau o imagine semiton. (PI/PM). Mai mult.

Inversare culori. Produce o imagine negativă dintr-o imagine alb-negru sau inversează valorile de culoare din imagini color sau în tonuri de gri de pe pagina curentă sau de pe toate paginile din articol. (PI/PM).

Eliminare orificii de capsare. Elimină orificiile de pe laturile paginii, înlocuindu-le cu culoarea de fundal. (PI/PM/PS).

Auto-trunchiere. Acest instrument trunchiază imaginile pentru a detecta şi a elimina automat zonele mai mari de margini, păstrând marginile cu dimensiunile de pixeli pe care le furnizaţi. (PI/PM). Mai mult.

Curăţare bordură neagră. Acest instrument elimină umbrele de la scanare din marginile paginii. (PI/PM/PS).

Eliminare pete. Acest instrument curăţă imaginile alb-negru utilizând un tip ales de eliminare a petelor. (PI/PM/PS). Mai mult.

Iniţializare/Reiniţializare punct alb. Vă permite să specificaţi manual punctul alb pentru îmbunătăţire automată utilizat într-un profil de scanare sau să restauraţi valorile implicite. (P). Mai mult.

Iniţializare/Reiniţializare punct negru. Vă permite să specificaţi manual punctul negru pentru îmbunătăţirea automată utilizat într-un profil de scanare sau să restauraţi valorile implicite. (P). Mai mult

Aplicare alb-negru. Vă permite să aplicaţi valorile punctelor alb-negru setate manual la pagina curentă sau articolul curent. (PI) Mai mult

Redimensionare. Modifică dimensiunile paginilor pe baza unui factor de scalare, dar şi pe baza rezoluţiei. (PI). Mai mult.

Note

Butoanele pentru editarea de imagini funcţionează numai cu articole imagine. Acest lucru înseamnă că toate butoanele vor fi dezactivate atunci când vizualizaţi un document text în fereastra Vizualizare imagine.

În plus, unele operaţii de editare a imaginilor nu sunt valide pentru anumite tipuri de articole. Pentru a indica faptul că o anumită operaţie nu este disponibilă, PaperPort dezactivează automat butonul corespunzător pe panglica Pagină

Anumite instrumente SET pot fi definite în profilurile de scanare pentru a aplica automat modificările de imagine în toate paginile nou scanate. Consultaţi Despre profilurile de scanare.

Subiecte asociate

  1. Despre îmbunătăţirea paginilor şi a imaginilor
  2. Îmbunătăţirea automată a imaginilor
  3. Trunchierea imaginilor
  4. Îmbunătăţirea liniilor pe o pagină
  5. Eliminarea punctelor izolate dintr-o pagină scanată
  6. Eliminarea efectului de ochi roşii
  7. Rotirea articolelor imagine
  8. Setarea manuală a valorilor punctelor de alb şi negru
  9. Îndreptarea imaginilor şi a paginilor


Îmbunătăţirea automată a imaginilor

Funcţia Auto-îmbunătăţire îi permite programului PaperPort să optimizeze luminozitatea, contrastul, culoarea şi nuanţa imaginilor color sau luminozitatea şi contrastul imaginilor în tonuri de gri PaperPort va analiza imaginile şi va încerca să corecteze greşelile de la nivelul fiecărei imagini.

Este posibil să utilizaţi caracteristica Auto-îmbunătăţire pe o singură pagină din Vizualizarea imagine sau de pe toate paginile din articolele selectate pe desktopul PaperPort sau pe toate paginile scanate de un profil de scanare.

Pentru o singură pagină din Vizualizare imagine

  1. Afişaţi articolul de imagine pe care doriţi să îl îmbunătăţiţi.

  2. Pe panglica Pagină, alegeţi [image] Auto-îmbunătăţire.

    PaperPort îmbunătăţeşte automat articolul de tip imagine şi afişează caseta de dialog Auto-îmbunătăţire.

  3. În caseta de dialog Auto-îmbunătăţire , faceţi clic pe Da pentru a păstra ajustarea sau pe Nu pentru a revoca modificarea.

    Luaţi în considerare faptul că înainte de a accepta sau anula îmbunătăţirea, puteţi selecta     Se deschide caseta de dialog Îmbunătăţire pentru mai multe ajustări pentru a regla manual luminozitatea şi contrastul, culoarea, nuanţa şi claritatea. Faceţi clic pe OK după ce aţi finalizat reglarea.

Utilizarea valorilor implicite şi a valorilor personalizate pentru funcţia Auto-îmbunătăţire din Vizualizare imagine

Auto-îmbunătăţire utilizează valorile implicite de punct alb-negru din Vizualizare imagine când alegeţi Auto-îmbunătăţire.

Pentru a utiliza valori particularizate, alegeţi [image] Aplicare alb-negru pe panglica Pagină.

Sfaturi

Îmbunătăţirea automată funcţionează cel mai bine cu imagini care au o adâncime de biţi de culoare de 24 de biţi. Aceasta înseamnă că, dacă utilizaţi Auto-îmbunătăţire pentru un fişier care are o adâncime de 8 biţi, calitatea imaginii se poate înrăutăţi. Pentru a îmbunătăţi calitatea unui fişier cu o adâncime de 8 biţi, utilizaţi comanda Îmbunătăţire pentru a regla manual imaginea sau utilizaţi un program de editare foto pentru a efectua conversia la o imagine color de 24 de biţi, înainte să utilizaţi Auto-îmbunătăţire.

Imaginile de pe computerul dvs. arată cel mai bine când rezoluţia ecranului monitorului este setată la 800 x 600 pixeli sau mai mare şi la cât de multe culori posibile; de exemplu, High Color (16 biţi) sau TrueColor (24 sau 32 de biţi). Dacă nu sunteţi siguri cum să schimbaţi aceste setări, consultaţi Ajutorul Windows pentru a afla toate detaliile.

Pentru a îmbunătăţi mai multe imagini în acelaşi timp, puteţi utiliza această operaţie în serie: selectaţi articolele de pe desktopul PaperPort. Apoi, în meniul de comenzi rapide, alegeţi Auto-îmbunătăţire..

Pe toate paginile scanate de către un profil de scanare

  1. Pe panoul Scanare sau obţinere fotografie, selectaţi un profil care trebuie să conţină funcţia Auto-îmbunătăţire.

  2. Faceţi clic pe Setări şi pe fila SET.

  3. În panoul SET, activaţi funcţia Auto-îmbunătăţire, apoi faceţi clic pe OK.

Utilizarea valorilor implicite şi a valorilor personalizate pentru funcţia Auto-îmbunătăţire într-un profil de scanare

În mod implicit, Auto-îmbunătăţire funcţionează cu valori codificate ale punctelor alb-negru. Pentru a utiliza valorile personalizate într-un profil de scanare, alegeţi valorile dorite din Vizualizare imagine, apoi faceţi clic pe butonul Alegeţi ultimele culori utilizate din ImageViewer din caseta de dialog Setări auto-îmbunătăţire.

Sfat

Asiguraţi-vă că setarea Auto-îmbunătăţire este adecvată pentru toate imaginile care urmează să fie scanate cu acest profil.

Subiecte asociate

  1. Despre îmbunătăţirea paginilor şi a imaginilor
  2. Caseta de dialog Setări auto-îmbunătăţire
  3. Setarea manuală a valorilor punctelor de alb şi negru
  4. Utilizarea instrumentelor SET pentru editarea imaginilor


Setarea manuală a valorilor punctelor de alb şi negru

Auto-îmbunătăţire elimină valorile extreme „alb“ şi „negru“ şi extinde restul informaţiilor despre pixeli pentru a obţine imagini de o calitate mai bună. În mod implicit, Auto-îmbunătăţire lucrează cu valori predefinite ale punctelor negre şi albe. Caseta de dialog Setări Auto-îmbunătăţire conţine aceste valori predefinite. Cu toate acestea, dacă nu obţineţi rezultatele dorite cu valorile implicite, puteţi modifica manual aceste valori. Experimentaţi în Vizualizarea imagine (sau separat în ImageViewer) pentru a obţine cea mai bună combinaţie a valorilor punctelor albe şi negre. Valorile setate manual pot fi resetate la valorile implicite.

Există trei modalităţi de a utiliza valorile punctelor albe şi negre setate manual.

  • Alegeţi [image] Aplicare alb-negru din panglica Pagină din Vizualizare imagine după ce aţi ajuns la combinaţia cea mai bună alb-negru, pentru a aplica aceste valori la pagina curentă.

  • Alegeţi [image] Aplicare alb-negru de pe panglica Articol din desktopul PaperPort pentru a aplica aceste valori la toate paginile din toate articolele selectate.

  • Puteţi adăuga valorile punctelor albe şi negre setate manual într-un profil de scanare. Auto-îmbunătăţirea poate fi folosită într-un profil atunci când se scanează pagini consecutive care au un fundal de aceeaşi culoare sau colorat în gri. Utilizaţi butonul Alegere ultimele culori utilizate din PageViewer din caseta de dialog Setări auto-îmbunătăţire pentru acest scop.

Notă

Doar imaginile color sau în tonuri de gri pot fi modificate cu Auto-îmbunătăţire.

Pentru a seta valori noi ale punctelor albe şi negre

  1. Afişaţi o imagine în Vizualizare imagine sau separat în ImageViewer şi faceţi clic pe fila Pagină.

  2. Faceţi clic pe săgeata de lângă [image] Punct alb şi alegeţi [image] Setare sau selectaţi Punct alb şi Setare din meniul de comenzi rapide şi alegeţi o culoare care ar trebui să fie punctul cel mai luminos, adică o nouă valoare pentru punctul alb.

  3. Faceţi clic pe săgeata de lângă [image] Punct negru şi alegeţi [image] Setare sau selectaţi Punct negru şi Setare din meniul de comenzi rapide şi alegeţi o culoare care ar trebui să fie punctul cel mai întunecat, adică o nouă valoare pentru punctul negru.

Înainte:

După:

În această diagramă, nivelurile de albastru deschis indică setările implicite anterioare (30 pentru punctul alb şi 225 pentru punctul negru), iar nivelurile de maro deschis indică noile setări pentru punctul negru şi punctul alb.

Sfaturi

Bara de stare din Vizualizare imagine conţine informaţii despre valorile punctelor albe şi negre. Treceţi cursorul peste Punct alb de pe Bara de stare pentru a vedea valorile acestuia. Faceţi acelaşi lucru pentru Punct negru.

Butoanele Punct alb şi Punct negru sunt utile şi pentru fixarea culorilor (de obicei, formularele utilizează de regulă culori fixate).

Pentru utilizarea valorilor modificate ale punctelor albe şi negre într-un profil de scanare

  1. În Vizualizarea desktop, pe panoul Scanare, selectaţi un profil care ar trebui să conţină valori modificate ale punctelor albe şi negre.

  2. Faceţi clic pe Setări, apoi pe fila SET.

  3. Pe panoul SET activaţi Auto-îmbunătăţire.

  4. Faceţi clic pe Setări auto-îmbunătăţire.

  5. Faceţi clic pe butonul Alegere ultimele culori utilizate din ImageViewer, apoi faceţi clic pe OK.

Profilul de scanare va funcţiona cu valorile modificate ale punctelor albe şi negre, în locul celor implicite.

Notă

Auto-îmbunătăţirea va utiliza întotdeauna valorile modificate ale punctelor albe şi negre ori de câte ori scanaţi pagini cu acest profil.

Pentru resetarea valorilor implicite şi codificate ale punctelor albe şi negre

În Vizualizarea imagine, pe panglica Pagină selectaţi

  • Punct alb şi [image] Reiniţializare

  • Punct negru şi [image] Reiniţializare.

Sfat

În caseta de dialog Setări auto-îmbunătăţire faceţi clic pe butonul Reiniţializare culori implicite apoi faceţi clic pe OK pentru a reseta valorile implicite ale punctelor albe şi negre dintr-un profil.

Subiecte asociate

  1. Caseta de dialog Setări auto-îmbunătăţire
  2. Îmbunătăţirea automată a imaginilor


Modificarea luminozităţii, culorii şi a tentei unei imagini

Pentru a regla luminozitatea, culoarea şi tenta

PaperPort facilitează îmbunătăţirea rapidă a calităţii unei imagini prin reglarea luminozităţii, contrastului, culorii sau a tentei.

  1. Afişaţi articolul de imagine în fereastra Vizualizare imagine şi faceţi clic pe fila Pagină.

  2. Alegeţi [image] Conturare sau faceţi clic pe săgeata de lângă [image] Îmbunătăţire şi alegeţi opţiuni

    • Luminozitate şi contrast,

    • Culoare,

    • Tentă.

Pentru Conturare, utilizaţi un cursor pentru a estompa sau a contura imaginea. Pentru cele trei opţiuni de Îmbunătăţire, caseta de dialog Îmbunătăţire imagine afişează imaginea originală şi opt variaţii sau eşantioane diferite ale imaginii respective.

  3. În caseta de dialog Îmbunătăţire imagine, selectaţi Luminozitate şi contrast, Culoare sau Nuanţă.

  4. Glisaţi cursorul pentru a regla atributul selectat. Nu uitaţi faptul că cele opt imagini se actualizează în funcţie de imaginea curentă.

  5. Când vedeţi imaginea care vă place cel mai mult, faceţi dublu clic pe imagine. Imaginea se mută pe panoul central şi este afişată ca fiind imaginea curentă. Dacă nu vă plac modificările, faceţi clic pe Anulare sau pe Resetare.

  6. Faceţi clic pe OK.

Sfat

Pentru a vă asigura că imaginea originală rămâne neschimbată, este o idee bună să faceţi o copie de rezervă a imaginii înainte de a efectua reglajele.

Subiecte asociate

  1. Dublarea articolelor
  2. Îmbunătăţirea automată a imaginilor
  3. Eliminarea efectului de ochi roşii


Eliminarea efectului de ochi roşii

Pentru a elimina efectul de ochi roşii

Dacă fotografia arată efectul ochi roşii , puteţi utiliza caracteristica Eliminare ochi roşii pentru a îmbunătăţi calitatea imaginii.

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Pe panglica Vizualizare, alegeţi [image] Mărire zoom pentru a mări imaginea astfel încât să selectaţi cu uşurinţă zona roşie.

  3. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă

  4. Selectaţi regiunea din care doriţi să eliminaţi efectul ochi roşii.

  5. Pe panglica Pagină, alegeţi [image] Eliminare ochi roşii

    sau

    Alegeţi Eliminare ochi roşii din meniul de comenzi rapide.

Notă

Acest buton funcţionează numai pentru imaginile color.

Subiecte asociate

  1. Obţinerea de fotografii digitale de desktopul PaperPort
  2. Obţinerea de fotografii de pe dispozitive de stocare digitale


Trunchierea imaginilor

Pentru a trunchia articole imagine

Pentru a lucra cu o parte dintr-o pagină sau dintr-o imagine, puteţi trunchia acea porţiune pe care nu doriţi să o păstraţi.

De exemplu, atunci când scanaţi un articol mai mic de 21,5 cm pe 27,9 cm, cum ar fi o carte poştală sau o carte de vizită, PaperPort umple zona din jurul imaginii cu negru. Puteţi să selectaţi partea de imagine pe care doriţi să o păstraţi şi apoi să trunchiaţi şi să ştergeţi marginea neagră în Vizualizare imagine.

Pentru a trunchia un articol imagine în Vizualizare imagine

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă.

  3. Ţineţi apăsat pe butonul mouse-ului, glisaţi cursorul cruciuliţă pentru a desena un dreptunghi în jurul părţii din imagine pe care doriţi să o păstraţi după trunchiere, apoi eliberaţi butonul mouse-ului. Pe măsură ce selectaţi zona, în jurul acesteia apare o casetă punctată. Pentru a mări sau micşora dimensiunea zonei selectate, glisaţi ghidajele pe caseta punctată.

  4. Pe panglica Pagină, alegeţi [image] Trunchiere.

    sau

    În meniul de comenzi rapide al articolului, alegeţi Trunchiere la selecţie.

    PaperPort elimină restul articolului, astfel încât în imagine apare doar zona selectată.

Sfaturi

Este posibil să trebuiască să îndreptaţi pagina înainte de a o trunchia.

Pentru a păstra o adnotare, închideţi complet adnotarea din caseta punctată. În caz contrar, adnotarea va fi ştearsă odată cu zona trunchiată.

Pentru a trunchia automat o singură pagină

Trunchierea automată examinează o pagină pentru a descoperi dacă are zone mari de margine fără conţinut. Aceasta elimină automat aceste zone necompletate, lăsând doar marginile cu dimensiunile pe care le determinaţi.

  1. Deschideţi articolul imagine în Vizualizare imagine sau în ImageViewer şi alegeţi o pagină.

  2. Faceţi clic pe butonul [image] Auto-trunchiere din grupul Instrumente de imagine SET din panglica Pagină.

  3. Definiţi valorile de margine care să rămână după trunchiere, în caseta de dialog Auto-trunchiere.

  4. Faceţi clic pe OK.

Pentru a trunchia automat toate paginile din toate articolele selectate

  1. Selectaţi unul sau mai multe articole imagine de pe desktopul PaperPort

  2. Faceţi clic pe butonul [image] Auto-trunchiere din grupul Instrumente de imagine SET din panglica Articol.

  3. Definiţi valorile de margine care să rămână după trunchiere, în caseta de dialog Auto-trunchiere.

  4. Faceţi clic pe OK.

Notă

Dacă trunchiaţi automat un articol cu pagini multiple care conţine unele pagini cu zone necompletate, articolul rezultat poate conţine pagini de dimensiuni diferite.

Subiecte asociate

  1. Ştergerea unei părţi dintr-un articol imagine
  2. Îndreptarea imaginilor şi a paginilor


Decuparea unei suprafeţe dintr-un articol imagine

Pentru a decupa o zonă dintr-un articol imagine

Utilizaţi instrumentul Decupare pentru a elimina suprafeţe mari, inutile, semne sau zone ale unui articol imagine. Această caracteristică este utilă dacă, de exemplu, este necesar să eliminaţi marginile neregulate din articolele de revistă sau de ziar scanate.

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă.

  3. Tineţi apăsat butonul mouse-ului, glisaţi cursorul cruciuliţă peste porţiunea de imagine pe care doriţi să o decupaţi, apoi eliberaţi butonul mouse-ului.

    Pe măsură ce selectaţi zona, în jurul acesteia apare o casetă punctată. Pentru a mări sau micşora dimensiunea zonei selectate, glisaţi ghidajele pe caseta punctată.

  4. Pe panglica Editare, alegeţi [image] Decupare.

    sau

    În timp ce cursorul cruciuliţă se află în zona punctată, faceţi clic cu butonul din dreapta al mouse-ului, apoi, în meniul de comenzi rapide, faceţi clic pe Decupare.

    PaperPort îndepărtează zona selectată din imagine sau din pagină.

Sfaturi

Pentru a elimina zona selectată, alegeţi [image] Ştergere pe panglica Editare sau apăsaţi tasta Delete.

Pentru a lipi text tăiat sau copiat care face parte dintr-o imagine, alegeţi [image] Lipire pe panglica Editare, apoi glisaţi şi fixaţi selecţia în locaţia dorită.


Ştergerea unei părţi dintr-un articol imagine

Ştergerea unor părţi din articolele de imagine

Pentru a şterge o parte dintr-un articol imagine

Puteţi utiliza butonul Radieră pentru a elimina sau a şterge orice zonă dintr-un articol imagine. Pentru imaginile alb-negru, cum ar fi documentele, PaperPort utilizează albul drept culoare implicită pentru porţiunea ştearsă. Când se lucrează cu imagini color, puteţi selecta dintr-o paletă de culori.

Reţineţi că puteţi modifica culoarea şi dimensiunea radierei înainte sau după ce utilizaţi instrumentul Radieră .

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Pe panglica Pagină, faceţi clic pe săgeata de lângă [image] Radieră şi alegeţi [image] Ştergere.

    Indicatorul se schimbă într-un pătrat când îl mutaţi deasupra imaginii.

  3. Faceţi clic pe săgeata de lângă [image] Radieră şi alegeţi [image] Culoare radieră sau [image] Dimensiune radieră pentru a schimba culoarea sau dimensiunea pătratului radierei şi specificaţi grosimea liniei acestuia.

  4. Glisaţi pătratul deasupra imaginii şi ţineţi apăsat butonul mouse-ului pentru a şterge porţiunea dorită.

Sfaturi

Pentru a şterge zone dreptunghiulare mari, utilizaţi instrumentul Radiere interior.

Alegeţi [image] Selectare suprafaţă pe panglica Pagină, desenaţi o casetă în jurul unei suprafeţe şi alegeţi [image] Radiere interior.

Pentru a şterge marginile

Utilizaţi comanda Radiere exterior în Vizualizarea imagine pentru a elimina marginile paginii curente, setând suprafaţa bordurii la alb, eliminând astfel notele marginale, petele şi umbrele de scanare.

  1. Afişaţi articolul de imagine în fereastra Vizualizare imagine.

  2. Alegeţi [image] Selectare suprafaţă pentru a defini suprafaţa care rămâne neatinsă. Toate celelalte părţi ale imaginii vor fi colorate în alb.

  3. Pe panglica Pagină, alegeţi [image] Radiere exterior.


Eliminarea punctelor izolate dintr-o pagină scanată

Pentru a elimina punctele izolate dintr-o pagină scanată

Uneori pagina poate avea semne mici, puncte sau pete mici apărute pe imaginea scanată.

Dacă scanaţi cărţi de vizită sau un articol dintr-un ziar, de exemplu, articolul scanat poate prezenta pete mici pe care le preia scanerul. Dacă utilizaţi OCR pentru a citi textul în aplicaţia dvs. de procesare a textelor, petele din pagini pot face textul mai greu de citit.

Puteţi folosi instrumentul Puncte izolate pentru a elimina pe cât posibil semnele sau petele din articolele de imagine.

În fereastra Vizualizare imagine

  1. Afişaţi imaginea care conţine petele.

  2. Pe panglica Pagină, alegeţi [image] Puncte izolate.

Pe desktopul PaperPort

  1. Selectaţi toate articolele de imagine alb-negru cu pete de eliminat.

  2. În meniul de comenzi rapide al articolelor, indicaţi spre Instrumente SET, apoi spre Îmbunătăţire, apoi alegeţi Eliminare puncte izolate.

Notă

Eliminarea petelor funcţionează doar pentru articolele imagine alb-negru.

Sfaturi

Pentru că semnele mai mari, cum ar fi notele scrise de mână, pot reprezenta o parte validă a imaginii, caracteristica Eliminare puncte izolate elimină numai punctele şi petele mai mici. Utilizaţi Decupare din panglica Editare pentru a elimina petele, zonele, marcajele mai mari, nedorite, cum ar fi articolele de revistă sau de ziar sau utilizaţi Radiere exterior pentru a elimina punctele de pe margini.

Este disponibil un nou instrument de eliminare a petelor [image] în instrumentele SET din panglica Articol. Alegeţi una dintre următoarele metode de eliminare a petelor: Automat, Normal, Inversare, Semiton, Median, Netezire margine, Piper, Sare, Sare şi piper. Metoda automată stabileşte ce metodă oferă cele mai bune rezultate posibile. Această metodă este utilizată dacă se alege eliminarea automată a petelor pentru îmbunătăţirea automată a imaginii în timpul scanării.

Subiecte asociate

  1. Decuparea unei suprafeţe dintr-un articol imagine
  2. Îmbunătăţirea automată a imaginilor
  3. Despre îmbunătăţirea paginilor şi a imaginilor


Îmbunătăţirea liniilor pe o pagină

Pentru a îmbunătăţi liniile de pe o pagină

Când un articol imagine alb-negru include linii, precum cele de pe o foaie de calcul, un tabel sau un formular scanat, este posibil ca liniile să fie scanate neuniform.

În acest caz, puteţi îmbunătăţi în mod automat aspectul liniilor folosind caracteristica Îmbunătăţire linii pentru a întuneca sau conecta liniile întrerupte.

În fereastra Vizualizare imagine

  1. Afişaţi articolul de imagine alb-negru.

  2. Pe panglica Pagină, alegeţi [image] Îmbunătăţire linii

    sau

    În meniul de comenzi rapide, indicaţi spre Îmbunătăţire, apoi faceţi clic pe Îmbunătăţire linii.

Sfaturi

Caracteristica Îmbunătăţire linii este disponibilă numai pentru articolele de imagine alb-negru. Pentru a îmbunătăţi liniile atunci când o pagină scanată este color, utilizaţi Conversie culoare pentru a efectua conversia articolului de imagine în alb-negru, apoi utilizaţi Îmbunătăţire linii.

Pentru a îmbunătăţi liniile în articole multiple simultan, utilizaţi această operaţiune în serie: selectaţi articolele pe desktopul PaperPort, faceţi clic-dreapta pentru meniul de comenzi rapide, indicaţi spre Instrumente SET, apoi pe Îmbunătăţire şi alegeţi Îmbunătăţire linii.

Subiecte asociate

  1. Îmbunătăţirea automată a imaginilor
  2. Despre îmbunătăţirea paginilor şi a imaginilor


Anularea unei acţiuni

Pentru anularea unei acţiuni

PaperPort asigură o funcţie de Anulare astfel încât ultima acţiune să poată fi anulată. De exemplu, dacă desenaţi o linie sau o săgeată, puteţi utiliza Anulare pentru eliminarea acestei adnotări.

Pentru a anula o acţiune în timp ce lucraţi fie pe desktopul PaperPort, fie în fereastra Vizualizare imagine:

  • Pe panglica Editare, alegeţi [image] Anulare.

Este posibil să anulaţi o serie de acţiuni, dacă alegeţi [image] Anulare totală.

Note

Puteţi face clic pe Anulare de mai multe ori, pentru a anula câteva operaţii anterioare.

După ce anulaţi o operaţiune, utilizaţi [image] Refacere pentru a reface ultima operaţiune.


Redimensionarea imaginilor

Redimensionarea imaginilor şi a articolelor

Puteţi redimensiona o imagine de câte ori este necesar. De exemplu, dacă o imagine are 10 x 15 cm, dar trebuie să aibă o anumită dimensiune pentru a încăpea într-o scrisoare, într-un buletin informativ sau o carte de vizită, puteţi modifica lăţimea şi înălţimea pentru a face imaginea mai mare sau mai mică.

Este posibil să redimensionaţi o singură pagină în Vizualizarea imagine sau toate paginile dintr-un articol de pe desktopul PaperPort.

Pentru a redimensiona o singură pagină în Vizualizare imagine

  1. Afişaţi articolul de imagine pe care doriţi să îl redimensionaţi.

  2. Pe panglica Pagină, alegeţi [image] Redimensionare.

  3. În caseta de dialog Redimensionare, selectaţi lăţimea şi înălţimea dorite, sau specificaţi procentul în caseta Scară. Opţional, puteţi modifica şi rezoluţia imaginii.

  4. Faceţi clic pe OK.

Sfaturi

Pentru imagini pe care doriţi să le utilizaţi pe un site Web, setaţi unitatea de înălţime şi lăţime ca pixeli , nu în centimetri, pentru cele mai bune rezultate. Pentru lucrări de artă pe care doriţi să le trimiteţi către o imprimantă, folosiţi centimetri.

Pe panglica Vizualizare, alegeţi [image] Dimensiune reală pentru a afişa imaginea la dimensiunea reală pentru a vedea redimensionarea.

Pentru a redimensiona articole multiple pe desktopul PaperPort

Puteţi redimensiona articole multiple de imagine în acelaşi timp de pe desktopul PaperPort. Această operaţiune în serie este cea mai utilă când trebuie să modificaţi dimensiunea tuturor paginilor dintr-un articol cu pagini multiple sau dimensiunea unui grup de articole cu o singură pagină. Toate articolele dintr-un grup trebuie să aibă acelaşi tip de fişier.

  1. Selectaţi articolul cu pagini multiple sau articolele individuale pe care doriţi să le redimensionaţi.

  2. Pe panglica Articol, alegeţi [image] Redimensionare.

  3. Confirmaţi că doriţi să redimensionaţi pagini multiple. Dacă doriţi să împiedicaţi afişarea pe viitor a casetei de dialog de confirmare, bifaţi caseta de selectare Nu se afişează .

  4. În caseta de dialog Redimensionare, selectaţi Modificare dimensiune pagină şi apoi, în caseta Scară, introduceţi procentul de mărire sau micşorare al fiecărui articol sau al fiecărei pagini, pe baza dimensiunii originale.

  5. Pentru a modifica rezoluţia, selectaţi Modificare rezoluţie, apoi selectaţi o unitate de măsură şi introduceţi numărul de pixeli pe inchi sau pe centimetru. Unitatea implicită este pixeli/inchi.

  6. Faceţi clic pe OK.

Sfaturi

Pentru a redimensiona un articol după unităţile de lăţime şi înălţime, nu după scară, afişaţi articolul în Vizualizarea imagine, apoi alegeţi Redimensionare din meniul său de comenzi rapide. Pentru detalii, consultaţi Redimensionarea în vizualizarea Imagine.

Subiecte asociate

  1. Modificarea rezoluţiei imaginii
  2. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  3. Scanarea textului pentru cele mai bune rezultate OCR
  4. Setările rezoluţiei scanerului pentru cele mai bune rezultate


Modificarea rezoluţiei imaginii

După ce aţi scanat un articol imagine sau după ce aţi preluat o imagine digitală, poate fi necesar să schimbaţi rezoluţia originală a imaginii măsurată în puncte pe inchi ( dpi ).

De exemplu, să presupunem că aţi scanat o fotografie de înaltă rezoluţie, cum ar fi 300 dpi, deoarece aţi dorit să o imprimaţi pe o imprimantă pentru imagini de calitate superioară. Totuşi, acum doriţi să partajaţi fotografia pe Internet şi să o afişaţi pe o pagină Web.

În acest caz, puteţi reduce rezoluţia de la 300 dpi la 96 dpi, o rezoluţie mai potrivită pentru transmiterea ca ataşare la un e-mail şi pentru afişarea pe un site Web.

În fereastra Vizualizare imagine

  1. Afişaţi articolul de imagine cu pagina dorită activă.

  2. Pe panglica Pagină, alegeţi [image] Redimensionare.

  3. În caseta de dialog Redimensionare, selectaţi Modificare rezoluţie, apoi introduceţi numărul de pixeli pe inchi sau de pixeli pe centimetru, în conformitate cu unitatea de măsură specificată

    Reţineţi că modificarea dimensiunilor în pixeli într-o imagine poate provoca o pierdere a calităţii şi clarităţii.

  4. Faceţi clic pe OK pentru a modifica numai rezoluţia paginii curente.

Pe desktopul PaperPort

  1. Selectaţi unul sau mai multe articole care au acelaşi tip de fişier.

  2. Pe panglica Articol, alegeţi [image] Redimensionare.

  3. În cadrul casetei de dialog Redimensionare, selectaţi opţiunea Modificare rezoluţie şi apoi introduceţi numărul de pixeli per inchi sau per centimetru şi unitatea de măsură. Unitatea implicită este pixeli/inchi.

  4. Faceţi clic pe OK pentru a modifica rezoluţia tuturor paginilor din toate articolele selectate.

Sfaturi

În cazul fotografiilor care vor fi imprimate pe o imprimantă pentru imagini de calitate, setaţi rezoluţia la 300 dpi. Utilizaţi 300 dpi pentru a obţine cele mai bune rezultate OCR. Pentru imagini pe care le veţi imprima pe o imprimantă cu jet de cerneală, utilizaţi 150-200 dpi pentru cele mai bune rezultate.

Ţineţi minte, cu cât este mai mare rezoluţia, cu atât este mai mare şi dimensiunea fişierului de imagine de pe computerul dvs.

Subiecte asociate

  1. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  2. Scanarea textului pentru cele mai bune rezultate OCR
  3. Setările rezoluţiei scanerului pentru cele mai bune rezultate


Conversia sau inversarea unei imagini

Pentru a efectua conversia sau inversarea unei imagini

Puteţi utiliza caracteristica Conversie culoare pentru a efectua conversia unei singure pagini sau a unuia sau a mai multor articole imagine de la color la o imagine semiton, în tonuri de gri sau alb-negru. Sunt posibile numai conversiile descrescătoare. De exemplu, o imagine în tonuri de gri poate fi convertită în alb-negru, dar nu în color. O imagine alb-negru nu poate fi convertită.

Diferitele tipuri de imagini sunt potrivite pentru utilizatori diferiţi. De exemplu, pentru a îmbunătăţi aspectul unei imagini color atunci când o transmiteţi prin fax, trebuie mai întâi să o convertiţi într-un tip alternativ; sau, pentru a micşora dimensiunea fişierului când imaginea nu trebuie să fie color, convertiţi articolul color într-un articol alb-negru.

Luaţi în considerare faptul că este de preferat să faceţi o copie de rezervă a articolului de tip imagine înainte de a efectua conversia culorii. Odată ce aţi făcut clic pe OK, nu puteţi anula conversia culorii iar imaginea originală nu mai poate fi recuperată.

În fereastra Vizualizare imagine

  1. Afişaţi articolul de imagine cu pagina dorită afişată.

  2. Pe panglica Pagină, alegeţi [image] Conversie culoare.

  3. În cadrul casetei de dialog Conversie culoare, selectaţi tipul de culoare la care doriţi să convertiţi imaginea.

  4. Faceţi clic pe OK pentru a efectua conversia paginii curente.

Sfat

Pentru a efectua conversia culorii tuturor paginilor dintr-un articol sau din mai multe articole simultan, puteţi utiliza această operaţie pe loturi selectaţi articolele pe desktopul PaperPort, faceţi clic cu butonul din dreapta pe meniul de comenzi rapide, indicaţi spre Instrumente SET, apoi alegeţi Conversie culoare.

Puteţi să inversaţi albul cu negrul sau culorile cu valorile lor complementare în acelaşi mod, cu [image] Inversare culori. În acest caz, nu există nicio casetă de dialog.

Subiecte asociate

  1. Caseta de dialog Conversie Culoare


Setarea calităţii imaginii pentru articolele noi

Pentru a seta calitatea imaginii pentru articolele noi

Cu Opţiunile PaperPort, puteţi seta calitatea imaginii pentru noile articole imagine şi fişiere PDF create în timpul anumitor operaţiuni:

  • Salvaţi un fişier ca articol imagine PaperPort

  • Imprimaţi un fişier la desktopul PaperPort ca fişier PDF.

Nivelul de comprimare al fişierului determină calitatea imaginii. Un nivel mai ridicat de comprimare are ca rezultat pierderea calităţii imaginii, în timp ce un nivel mai scăzut de comprimare măreşte calitatea imaginii, dar şi dimensiunea fişierului. Fişierele mari ocupă spaţiu pe disc şi pot avea nevoie de un timp îndelungat pentru a fi trimise şi afişate pe Internet.

Pentru setarea calităţii imaginii

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat.

  2. Selectaţi calitatea imaginii pe care doriţi să o utilizaţi.

  3. Faceţi clic pe OK.

Sfaturi

Pentru a seta calitatea imaginii articolelor scanate, pe panoul Scanare , faceţi clic pe Setări şi selectaţi fila Ieşire . Butonul Opţiuni este disponibil de fiecare dată când selectaţi un tip valid de fişier.

Pentru a seta calitatea imaginii atunci când salvaţi un articol ca fişier JPEG sau PDF, faceţi clic pe Opţiuni în caseta de dialog Salvare ca .

Subiecte asociate

  1. Modificarea calităţii implicite a imaginii pentru fişierele PDF
  2. Despre comprimarea fişierelor


Despre adnotarea articolelor

Utilizând butoanele de adnotare PaperPort, puteţi să adăugaţi note şi text, să evidenţiaţi textul, să desenaţi linii şi săgeţi sau să ştampilaţi o imagine pe articolele de imagine şi articolele PDF.

În fişierele PDF, adnotările sunt editabile, ceea ce înseamnă că le puteţi repoziţiona, modifica sau elimina sau puteţi edita conţinutul de text oricând doriţi.

În cazul altor tipuri de articole imagine, precum fişierele JPEG şi Windows Bitmap, adnotările devin o parte permanentă a imaginii atunci când salvaţi articolul. Această funcţie este utilă în cazul în care doriţi să „imprimaţi” sursa imaginii pe o fotografie sau să adăugaţi o adnotare permanentă pe un articol scanat.

Este posibil să selectaţi un buton de adnotare de pe panglica Adnotareîn fereastra Vizualizare imagine.

Butoanele de adnotare includ:

Selectare adnotare. Selectează o adnotare astfel încât să o puteţi muta, redimensiona sau modifica. Acesta poate fi utilizat şi ca buton neutru pentru dezactivarea oricărui alt buton de adnotare.

Notă. Adaugă o notă foarte asemănătoare unei note adezive pe care scrieţi şi apoi o lipiţi pe documentele de hârtie.

Text. Adaugă un rând de text cu fundal transparent.

Instrument de evidenţiere. Evidenţiază oricare parte a paginii.

Creion. Desenează linii trasate cu mâna liberă sau marcaje pe o pagină.

Săgeată sau linie. Desenează linii drepte, cu sau fără vârf de săgeată, pe o pagină.

Instrument de imprimare. Lipeşte un articol grafic pe o pagină, fiind similar unei ştampile de cauciuc.

Aceste instrumente apar în Vizualizarea imagine. Instrumente similare sunt disponibile în PDF Viewer Plus pentru marcarea fişierelor PDF. Consultaţi Ajutor PDF Viewer.

Note

Fişierele PDF create sau editate în alte programe pot conţine tipuri de adnotări care nu sunt acceptate de către PaperPort. Deşi programul PaperPort afişează astfel de tipuri de adnotări ca parte a articolului PDF, ele nu pot fi repoziţionate, modificate sau eliminate.

Pentru tipurile de articole pe care nu se pot adăuga adnotări, PaperPort dezactivează automat butoanele de adnotare pentru a indica faptul că acele butoane nu sunt disponibile.

Fişierele MAX nu pot fi adnotate în PaperPort 14. Consultaţi Despre articolele de imagine PaperPort (.max) despre cum se efectuează conversia fişierelor MAX la PDF

Sfaturi

Pentru a modifica proprietăţile unei adnotări existente, faceţi clic cu butonul din dreapta şi efectuaţi modificările necesare.

Este mai simplu să rotiţi sau să îndreptaţi o imagine înainte de a adăuga o adnotare.


Adăugarea notelor şi liniilor de text

Utilizaţi caracteristica Notă pentru a adăuganote, asemănătoare notelor adezive de hârtie, în pagina dvs. Notele dvs.pot conţine mai multe rânduri de text şi le puteţi amplasa oriunde pe pagină.

Puteţi face notele cât de mari sau mici doriţi şi le puteţi ascunde astfel încât să nu acopere informaţiile din document. De asemenea, puteţi căuta cuvinte sau fragmente de text pe care doriţi să le introduceţi în notele dvs.

De asemenea, utilizaţi comanda Text pentru a adăuga un singur rând de text pe pagină. Deşi un rând de text se comportă ca o adnotare, poate simula mai bine decât o notă conţinutul articolului real.

Acest instrument este util în mai multe cazuri, de exemplu, când doriţi să adăugaţi sursa fotografiei pe o imagine sau să adăugaţi text pe formularele preimprimate pe care le-aţi scanat în programul PaperPort.

Pentru a adăuga o notă

  1. Afişaţi pagina în fereastra Vizualizare imagine.

  2. Pe panglica Adnotare, alegeţi [image] Notă.

    Cursorul devine cursor pentru note, când îl mişcaţi peste articol.

  3. Faceţi clic oriunde în articol pentru a fixa nota pe poziţia sa. Nota apare pe pagină, iar punctul de inserare este pregătit pentru a vă da posibilitatea să începeţi să tastaţi.

  4. Introduceţi textul notei.

    În timp ce tastaţi un text de notă, caseta notei nu se redimensionează automat pentru a primi tot textul. Cu toate acestea, o astfel de depăşire a textului este indicată printr-o bară de defilare verticală pe care o puteţi utiliza pentru a vedea textul introdus până în acel moment. După ce aţi terminat, puteţi să redimensionaţi manual caseta notei.

  5. Dezactivaţi instrumentul Notă după ce aţi terminat, făcând clic pe alt instrument, de obicei [image] Selectare adnotare.

Alegeţi [image] Notă în grupul Instrumente adnotare, apoi [image] Culoareîn grupul Setări adnotare pentru a modifica culoarea de fundal implicită (galben) pentru note. Selectaţi culoarea dorită. Această setare nu afectează culoarea de fundal a notelor existente.

Sfaturi

Pentru a edita textul unei note existente, faceţi clic pe Selectare adnotare, apoi faceţi dublu clic pe notă. Faceţi un clic simplu pe notă pentru a o muta sau a o redimensiona.

Toate notele au un meniu de comenzi rapide pe care îl puteţi utiliza pentru a efectua diverse comenzi, cum ar fi Decupare, Copiere şi Restrângere. Faceţi clic cu butonul din dreapta pe notă pentru a afişa meniul de comenzi rapide.

Pentru a adăuga un rând de text

  1. Afişaţi pagina în fereastra Vizualizare imagine.

  2. Pe panglica Adnotare, alegeţi [image] Text.

    Cursorul devine un cursor text atunci când îl mişcaţi peste articol.

  3. Faceţi clic pe locul din articol unde doriţi să adăugaţi rândul de text şi apoi introduceţi textul.

  4. Pentru a adăuga un alt rând de text, faceţi clic pe un alt loc din articol.

  5. După ce aţi terminat de introdus textul, faceţi clic pe alt buton de pe panglica Adnotare pentru a închide caseta de editare.

Alegeţi [image] Text în grupul Instrumente adnotare, apoi [image] Fontîn grupul Setări adnotare pentru a specifica stilul textului pentru viitoarele adnotări de rânduri de text. Apoi, în caseta de dialog Font, specificaţi atributele textului dorite şi faceţi clic pe OK pentru a aplica modificările.

Alegeţi [image] Setare ca font implicit în grupul Setări adnotare pentru a specifica fontul implicit pentru viitoarele adnotări de text, selectând o adnotare de text existentă (care utilizează alt font, iar nu fontul curent implicit). Setările fontului implicit nu afectează stilul textului din adnotările de text existente.

Sfat:

Programul PDF Viewer Plus are propriul set de instrumente pentru adăugarea notelor şi liniilor de text în fişierele PDF. Power PDF oferă o gamă mai largă de instrumente de adnotare, pe lângă instrumentele Maşină de scris care permit ca textele să fie adăugate la pagina reală PDF şi instrumentele Touch-up care permit ca obiectele sau textele PDF existente să fie modificate.

Subiecte asociate

  1. Restrângerea şi extinderea Notelor
  2. Despre adnotarea articolelor
  3. Lucrul cu adnotări


Utilizarea evidenţiatorului

Pentru a utiliza evidenţiatorul

Puteţi utiliza comanda Evidenţiator pentru a aglisa atenţia asupra anumitor porţiuni ale unei pagini, aşa cum aţi folosi un marker galben pentru a evidenţia un paragraf important sau fraze cheie dintr-un document sau raport.

  1. Afişaţi pagina în fereastra Vizualizare imagine.

  2. Pe panglica Adnotare, alegeţi [image] Evidenţiator.

    Cursorul se schimbă într-un marker de evidenţiere când îl mutaţi deasupra articolului.

  3. Trasaţi o linie orizontală pentru a evidenţia un rând de text sau ţineţi apăsat butonul mouse-ului şi glisaţi markerul peste zona pe care doriţi să o evidenţiaţi.

  4. Eliberaţi butonul mouse-ului pentru a fixa marcajul de evidenţiere pe articol.

Alegeţi [image] Evidenţiator în grupul Instrumente adnotare, apoi [image] Culoare în grupul Setări adnotare pentru a modifica culoarea implicită de evidenţiere (galben). Apoi selectaţi culoarea pe care doriţi să o utilizaţi pentru evidenţierile ulterioare. Acest lucru nu afectează evidenţierile existente. Pentru a schimba culoarea unei evidenţieri selectate în prezent, faceţi clic dreapta pe evidenţiere şi selectaţi Culoare din meniul de comenzi rapide.


Desenarea de linii şi săgeţi

Desenarea liniilor şi a săgeţilor şi efectuarea de note scrise de mână

Pentru a adăuga o linie sau o adnotare săgeată

Puteţi folosi comanda Adăugare Săgeată sau Linie pentru a desena linii şi săgeţi pe o pagină. Aceasta este un mod convenabil pentru a sublinia detalii importante sau de a conecta o adnotare la o porţiune a unei pagini.

  1. Afişaţi pagina în fereastra Vizualizare imagine.

  2. Pe panglica Adnotare, alegeţi [image] Săgeată sau linie.

  3. În grupul Setări adnotare, alegeţi [image] Vârf de săgeată linie pentru a specifica tipul de terminare de linie dorit: săgeată simplă, săgeată dublă sau fără săgeată, pentru a desena o linie dreaptă.
    Alegeţi [image] Culoare şi [image] Grosime linie pentru a specifica aspectul liniei sau a săgeţii. Setările se vor aplica în utilizările viitoare ale instrumentului Săgeată sau linie. Indicatorul se schimbă într-o cruce când îl mutaţi deasupra articolului.

  4. Glisaţi crucea pentru a desena linia sau săgeata.

  5. Eliberaţi butonul mouse-ului pentru a fixa linia sau săgeata pe articol.

Sfaturi

Pentru a modifica culoarea, grosimea liniei sau tipul de capăt de linie a unei adnotări Săgeată sau linie existente, faceţi clic-dreapta al mouse-ului şi utilizaţi meniul de comenzi rapide.

După ce aţi plasat o linie sau o săgeată pe un articol imagine, puteţi muta, roti şi redimensiona linia sau săgeata foarte uşor. Selectaţi adnotarea liniei sau a săgeţii şi apoi glisaţi-o şi fixaţi-o în altă locaţie sau glisaţi un ghidaj în orice direcţie pentru a modifica lungimea liniei şi orientarea acesteia.

Pentru a adăuga o adnotare la o notă scrisă de mână

Puteţi utiliza articolul de meniu Creion pentru a desena, a sublinia, a încercui sau a nota ceva de mână pe pagină. Ca regulă, notele scrise de mână sunt desene neregulate trasate cu mâna liberă, destinate să atragă atenţia la o zonă dintr-un articol de pe un document sau un raport.

  1. Afişaţi articolul imagine în fereastra Vizualizare imagine.

  2. Alegeţi [image] Creion şi specificaţi [image] Culoare şi [image] Grosime linie în grupul Setări adnotare. Setările se vor aplica în utilizările viitoare ale instrumentului Creion.

    Cursorul devine un creion când îl mişcaţi peste articol.

  3. Glisaţi creionul pentru a desena, a încercui sau a marca o zonă din articol.

  4. Eliberaţi butonul mouse-ului pentru a sfârşi linia trasată cu mâna liberă.

Sfaturi

Pentru a schimba culoarea unei adnotări scrise de mână selectate la momentul curent, faceţi clic-dreapta pe adnotare şi selectaţi Culoare din meniul de comenzi rapide. Pentru a modifica grosimea liniei, faceţi clic-dreapta pe adnotare şi selectaţi Grosime linie din meniul de comenzi rapide.

Subiecte asociate

  1. Copierea şi lipirea de imagini ca adnotări
  2. Ştampilarea unei imagini pe un articol


Ştampilarea unei imagini pe un articol

Pentru a ştampila un bitmap pe un articol

Adnotările ştampile sunt adnotări care conţin un grafic Windows Bitmap (. bmp ). PaperPort vă furnizează un set de ştampile — sau puteţi utiliza orice bitmap pe care îl creaţi sau îl aveţi deja pe computer. Această funcţie este utilă în momentul în care doriţi să încorporaţi imagini artistice, cum ar fi sigla unei companii sau o semnătură pe o pagină.

  1. Afişaţi articolul în fereastra Vizualizare imagine.

  2. Pe panglica Adnotare, alegeţi lista verticală sub [image] Ştampilă. Oferă ştampile utilizate deja sau Solicitare fişier.

  3. Alegeţi o imagine sau Solicitare fişier pentru a alege o imagine nouă şi închideţi lista.

  4. Faceţi clic pe instrumentul [image] Ştampilă. Cursorul se modifică într-un cursor imagine.

  5. Faceţi clic pe locul unde doriţi să aşezaţi fişierul bitmap.

  6. Aceasta plasează fişierul bitmap ales sau oferă caseta de dialog Deschidere; selectaţi una dintre fişierele bitmap ştampilă furnizate cu PaperPort sau navigaţi la un fişier de imagine pe care doriţi să îl utilizaţi ca ştampilă, apoi faceţi clic pe Deschidere.

    Faceţi clic pe săgeata de lângă [image] Ştampilă, debifaţi caseta de selectare     [image] Solicitare fişier pentru a insera acelaşi fişier bitmap în altă locaţie. Pentru a insera o altă ştampilă bitmap, activaţi din nou acest marcaj de verificare pentru a se afişa opţiunile de bitmap relevante.

    Alegeţi [image] Selectare adnotare şi faceţi clic pe o adnotare de ştampilă pentru a o muta sau redimensiona. În jurul adnotării va apărea un cadru cu ghidaje. Utilizaţi mouse-ul pentru a glisa ghidajele şi pentru a schimba dimensiunea adnotării.

Sfaturi

Puteţi crea un fişier bitmap dintr-o porţiune a unui articol imagine. Pentru a realiza aceasta, selectaţi sau trunchiaţi porţiunea dorită din articol şi salvaţi-o ca fişier .bmp. Apoi puteţi adăuga bitmap-ul ca o adnotare imprimată.

Deoarece fişierele bitmap marcate sunt adnotări, le puteţi selecta, apoi muta, copia, decupa, lipi sau redimensiona la fel ca orice alt tip de adnotare.

Deschideţi un document PDF în programul asociat PDF Viewer Plus (sau alt editor/vizualizator Kofax PDF) pentru a plasa alte ştampile. Pentru detalii, consultaţi sistemele de ajutor ale produselor respective.

Subiecte asociate

  1. Despre adnotarea articolelor
  2. Lucrul cu adnotări


Copierea şi lipirea de imagini ca adnotări

Copierea şi lipirea imaginilor ca adnotări

Puteţi să copiaţi o porţiune dintr-un articol imagine sau o imagine din alt program, apoi să o imprimaţi, sau lipiţi, ca adnotare pe acelaşi articol imagine sau pe alt articol imagine.

Această caracteristică este utilă când doriţi să creaţi adnotări imprimate noidin articole de pe desktopul PaperPort sau când doriţi să creaţi o adnotare dintr-o imagine pe care aţi creat-o în alt program.

Atunci când lipiţi o imagine ca adnotare, imaginea apare sub formă de adnotare în colţul din stânga sus al paginii pentru a putea fi redimensionată sau mutată pe poziţia dorită.

Pentru a lipi o imagine din alt program

  1. În programul ce conţine imaginea, selectaţi imaginea, iar în cadrul meniului Editare , faceţi clic pe Copiere pentru a copia imaginea pe Clipboard-ul Windows.

  2. În cadrul ferestrei Vizualizare imagine, afişaţi articolul pe care doriţi să îl imprimaţi pe imagine.

  3. Pe panglica Editare, alegeţi [image] Lipire ca adnotare.

    Imaginea este afişată sub formă de adnotare în colţul din stânga sus al articolului.

Pentru a copia şi a lipi o parte dintr-un articol imagine PaperPort

  1. În fereastra Vizualizare imagine, afişaţi imaginea pentru a vizualiza porţiunea pe care doriţi să o utilizaţi.

  2. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă.

  3. Desenaţi o casetă în porţiunea de utilizat, apoi alegeţi [image] Copiere pe panglica Editare. Această operaţie copiază imaginea pe Clipboard.

  4. În Vizualizare imagine, afişaţi pagina ţintă dorită pentru a lipi în aceasta adnotarea de imagine.

  5. Pe panglica Editare, alegeţi [image] Lipire ca adnotare.

    Imaginea este afişată sub formă de adnotare în colţul din stânga sus al articolului.

Note

Nu puteţi copia o adnotare PaperPort pe un document din alt program.

Adnotările nu pot fi lipite în fişiere MAX în PaperPort 14. Consultaţi Despre articolele de imagine PaperPort (.max) pentru a afla cum se efectuează conversia fişierelor MAX la PDF

Sfat

Pentru a muta o adnotare, selectaţi adnotarea şi utilizaţi mouse-ul pentru a o glisaşi fixa pe poziţia dorită. Dacă aţi lipit mai multe adnotări, le puteţi selectat pe toate şi le puteţi muta ca grup.

Subiecte asociate

  1. Despre adnotarea articolelor
  2. Lucrul cu adnotări


Lucrul cu adnotări

Pentru a lucra cu o adnotare în Vizualizarea imagine sau ImageViewer, trebuie să o selectaţi mai întâi pe pagină.

  1. Pe panglica Adnotare, alegeţi [image] Selectare adnotare.

  2. Pe pagină, faceţi clic pe adnotare.

  3. Odată selectate, puteţi realiza următoarele acţiuni cu adnotările:

  • Pentru a muta o adnotare, utilizaţi mouse-ul pentru a glisa adnotarea către noua locaţie.

  • Pentru a redimensiona o adnotare, plasaţi indicatorul pe ghidajul pe care doriţi să îl glisaţi. Folosiţi mouse-ul pentru a glisa ghidajul de redimensionare şi pentru a modifica dimensiunea adnotării. Rândurile de text sau adnotările scrise de mână nu pot fi redimensionate.

  • Pentru editarea textului adnotării, faceţi dublu clic pe adnotarea care conţine textul pe care doriţi să îl editaţi. Cursorul pentru text apare la începutul rândului de text. După ce aţi finalizat editarea, faceţi clic oriunde pe pagină sau selectaţi alt instrument de adnotare.

  • Pentru a şterge o adnotare, faceţi clic cu butonul din dreapta, iar în meniul de comenzi rapide, faceţi clic pe Ştergere sau selectaţi o adnotare şi apăsaţi tasta Delete.

Sfaturi

Pentru a selecta mai multe adnotări, ţineţi apăsată tasta Ctrl în timp ce faceţi clic pe fiecare adnotare.

Pe panglica Editare, alegeţi [image] Selectare toate în grupul Instrumente adnotare pentru a selecta toate adnotările de pe o pagină.

Pe panglica Editare, comenzile [image] Decupare şi [image] Lipire sunt utile când este necesar să mutaţi o adnotare într-un alt articol sau într-o altă pagină dintr-un articol cu pagini multiple.

Pentru modificarea proprietăţilor unei adnotări curente, faceţi clic dreapta pe adnotare şi utilizaţi meniul de comenzi rapide. Pentru a modifica proprietăţile implicite pentru viitoarele adnotări, alegeţi tipul de adnotare dorit, apoi alegeţi un atribut corespunzător în grupul Setări adnotare şi specificaţi o valoare pentru acesta. Modificarea proprietăţilor implicite nu afectează adnotările existente.

Pentru a ascunde şi a afişa adnotări

Puteţi ascunde adnotările şi le puteţi afişa ulterior când este necesar. Această funcţie este utilă atunci când doriţi să vedeţi imaginea sau pagina originală în întregime, fără adnotări.

Pe panglica Vizualizare, caseta de selectare Adnotări din grupul Opţiuni de vizualizare activează şi dezactivează această caracteristică.

Sfat

Faceţi clic pe butonul PaperPort şi alegeţi [image] Iniţializare imprimare. Pentru a împiedica imprimarea adnotărilor, debifaţi caseta de selectare Includere adnotări din caseta de dialog cu opţiuni Imprimantă.

PDF Viewer Plus are propriile instrumente de adnotare pentru marcarea fişierelor PDF. Consultaţi Ajutor PDF Viewer Plus.


Restrângerea şi extinderea Notelor

Pentru a restrânge şi a extinde notele

Este posibil să restrângeţi o notă astfel încât să nu acopere o parte din articol şi să nu ocupe loc pe pagină, apoi puteţi extinde nota ori de câte ori este necesar.

Pentru a restrânge sau extinde o singură notă, faceţi clic cu butonul din dreapta pe notă, apoi faceţi clic pe Restrângere notă sau Extindere notă din meniul de comenzi rapide.

Pentru a restrânge câteva note, selectaţi notele dorite, făcând clic pe ele în timp ce ţineţi apăsată tasta Ctrl, faceţi clic cu butonul din dreapta pe oricare dintre ele, apoi faceţi clic pe Restrângere notă sau pe Extindere notă în meniul de comenzi rapide.

Pe panglica Vizualizare, caseta de selectare Extindere note oscilează între ambele moduri de vizualizare ale tuturor notelor.

Evitaţi amplasarea notelor restrânse prea aproape una de cealaltă. Este posibil ca notele situate prea aproape una de cealaltă să se suprapună, la extindere.

Subiecte asociate

  1. Adăugarea notelor şi liniilor de text


Setarea fontului implicit la fontul curent

Pentru textele adnotate sau notele adezive, puteţi modifica oricând fontul implicit la cel utilizat în mod curent.

Pentru setarea fontului implicit la fontul curent

  1. În fereastra Vizualizare imagine, selectaţi un text de adnotare utilizat anterior sau o notă adezivă al cărui font de text doriţi să îl utilizaţi ca font implicit pentru acele adnotări de tip text în viitor.

  2. În panglica Adnotare, alegeţi [image] Setare ca font implicit.

    sau

    Faceţi clic-dreapta pe adnotare şi selectaţi Setare ca font implicit.

Note

Dacă sunt aplicate fişierelor PDF, atributele de font ale notelor adezive nu se pot modifica.


Despre găsirea articolelor

PaperPort oferă diferite funcţii care vă ajută să găsiţi articolele PaperPort. De exemplu:

  • Răsfoiţi vizual prin miniaturile de pe desktopul PaperPort.

  • Selectaţi un articol şi faceţi clic pe [image] Proprietăţi în panglica Desktop pentru a vedea numele articolului, autorul, subiectul şi cuvintele cheie.

  • Faceţi clic pe butonul [image] Căutare All-in-One pentru a găsi articolele pe baza numelui lor, autorului, cuvintelor cheie sau textului din casetele de text sau din note.

  • Utilizaţi grupul Spaţiu de lucru din panglica Desktop pentru a trece la articolele scanate şi deschise recent.

  • Exportaţi textul real extras dintr-un articol imagine cu OCR, pentru a-l căuta într-un procesor de text.

  • Căutaţi în conţinutul fişierelor PDF în care se poate căuta unice şi PDF Normal, în PDF Viewer Plus sau în Power PDF.

Notă:

Fişierele imagine şi text au doar nume de articol. Fişierele PDF şi MAX pot afişa în plus autorul, subiectul şi cuvinte cheie. PaperPort 14 nu permite adăugarea de informaţii despre fişier la fişierele MAX; dar proprietăţile adăugate cu versiunile mai vechi ale PaperPort pot fi vizualizate şi căutate. Utilizaţi PDF Viewer Plus sau Power PDF pentru a adăuga informaţii despre fişier la fişierele PDF.

Subiecte asociate

  1. Despre căutarea articolelor
  2. Răsfoirea printre miniaturi


Despre căutarea articolelor

Despre căutarea de articole

Când există multe foldere şi articole, un instrument puternic de găsire a articolelor este, panoul Căutare All-in-One din PaperPort.

Este posibil să efectuaţi o căutare de fişiere pe baza proprietăţilor articolului, cum ar fi numele articolului, cuvintele cheie, subiectul sau textul comentariului şi adnotările.

Pentru a căuta un fişier imagine PaperPort sau un fişier PDF după proprietăţile sale:

  1. Pe panglica Desktop, alegeţi [image] Căutare All-in-One în grupul Panoul Funcţii.

  2. Panoul Căutare All-in-One apare în partea din stânga a ferestrei PaperPort.

  3. Specificaţi zona căutării: faceţi clic pe Toate articolele sau pe Primul articol.

  4. În caseta Căutare în, selectaţi toate folderele, folderul curent, sau folderul curent şi orice subfoldere.

  5. Introduceţi un cuvânt de căutat în caseta Nume, autor, cuvinte cheie.

  6. Implicit, PaperPort caută prin categoriile de proprietăţi aşa cum s-au setat ultima oară. Pentru rafinarea căutării, faceţi clic pe butonul săgeată dublă în jos şi selectaţi proprietăţile pe care doriţi să le includeţi în căutare. De exemplu, pentru a căuta numai elementele create de un anumit autor, bifaţi numai caseta de selectare Autor şi debifaţi toate celelalte casete de selectare.

  7. Faceţi clic pe Căutare pentru a porni căutarea.

PaperPort afişează rezultatele în fereastra Rezultate căutare.

Notă

Categoriile Autor, Cuvinte cheie şi Comentariu sunt disponibile numai pentru fişiere PDF sau MAX. PaperPort 14 nu vă permite să adăugaţi metadate la fişiere MAX, sunt disponibile doar metadatele plasate într-o versiune anterioară. Utilizaţi PDF Viewer Plus pentru a adăuga informaţii despre fişier la fişiere PDF; aceste informaţii pot fi vizualizate în panoul Proprietăţi din PaperPort 14.

În cazul în care căutaţi două sau mai multe cuvinte, veţi primi toate articolele ce conţin ambele cuvinte cheie sau oricare. Pentru a găsi articole ce conţin doar cuvintele căutate în ordinea dată, plasaţi şirul de căutare între ghilimele duble.

Subiecte asociate

  1. Căutare All-in-One
  2. Utilizarea panoului Căutare All-in-One
  3. Vizualizarea articolelor găsite


Utilizarea panoului Căutare All-in-One

Utilizaţi panoul Căutare All-in-One pentru a introduce criteriile de căutare şi selectaţi opţiunile pentru găsirea articolelor PaperPort.

  1. Pe panglica Desktop, alegeţi [image] Căutare All-in-One în grupul panou Funcţii.

  2. Specificaţi zona căutării: faceţi clic pe Toate articolele sau Primul articol.

  3. Specificaţi locul în care se caută articolul sau articolele: în caseta Căutare în, selectaţi Toate folderele PaperPort, Folderul curent sau Folderul curent şi subfolderele.

  4. Introduceţi un şir de căutare în proprietăţile articolului din caseta Nume, autor, cuvinte cheie. Pentru filtrarea căutării, extindeţi panoul şi selectaţi doar proprietăţile sau atributele pe care doriţi să le includeţi în căutare. Căutările comentarii caută în câmpul PDF „subiect“, iar căutările adnotări caută text în Note şi în Casetele de text.

  5. Faceţi clic pe Căutare pentru a porni căutarea.

Dacă aţi selectat Toate articolele, PaperPort afişează panoul Rezultate căutare în fereastra Desktop. Panoul Rezultate căutări afişează toate articolele găsite.

Dacă aţi selectat Primul articol, PaperPort găseşte primul articol care corespunde criteriilor de căutare şi îl selectează automat pe desktop.

Alegeţi [image] Găsire următorul în grupul Document de pe panglica Articol sau apăsaţi F3 pentru a găsi următorul articol.

Sfat

Majoritatea articolelor imagine au un set limitat de proprietăţi. Numai fişierele PDF şi MAX pot avea un set complet de proprietăţi. PaperPort 14 nu acceptă adăugarea de proprietăţi noi la fişierele MAX, dar proprietăţile adăugate în versiunile anterioare rămân disponibile. Pentru a adăuga proprietăţi de fişier la un fişier PDF, deschideţi fişierul în PDF Viewer Plus şi utilizaţi Proprietăţi document din meniul Document.

Căutările de text complet nu pot fi efectuate în această ediţie specială de PaperPort, însă conţinutul textual din fişierele PDF normale sau fişierele PDF care pot fi căutate se pot căuta în PDF Viewer Plus, iar această ediţie de PaperPort poate crea fişiere PDF care pot fi căutate.

Subiecte asociate

  1. Căutare All-in-One
  2. Vizualizarea articolelor găsite


Găsirea de articole după cuvintele din articol

Pentru a găsi articole după cuvinte existente în articol

Este posibil să căutaţi cuvinte în conţinutul real al fişierelor PDF care pot fi căutate şi al fişierelor PDF normale în PDF Viewer Plus, utilizând Editare > Găsire. Această acţiune evidenţiază toate apariţiile găsite.

Căutarea conţinutului nu se poate realiza pe mai multe fişiere în ediţia specială de PaperPort. Cu toate acestea, puteţi utiliza panoul Căutare All-in-One pentru a căuta numele sau proprietăţile de articole ale fişierelor PDF şi MAX; mai exact, subiectul, autorul, cuvintele cheie şi textele de adnotare (textul din Note sau din Casete de text). De asemenea, puteţi utiliza butonul Vizualizare text din panoul Proprietăţi pentru a executa OCR pe un articol şi a primi conţinutul său sub formă de text simplu. Acesta poate fi copiat şi lipit într-un procesor de text, unde se poate efectua căutarea. De asemenea, puteţi glisa un articol imagine într-o pictogramă de procesor de text din bara Trimitere către pentru aceeaşi funcţionalitate.

Sfaturi

Dacă aţi selectat Primul articol în Căutare All-in-One, PaperPort găseşte primul articol care corespunde criteriilor de căutare şi îl selectează automat pe desktop. Pentru a găsi următorul articol, apăsaţi F3.

PaperPort 14 nu permite adăugarea de informaţii despre fişier la fişierele MAX; dar proprietăţile adăugate cu versiunile mai vechi ale PaperPort pot fi vizualizate şi căutate. Utilizaţi PDF Viewer Plus sau Power PDF pentru a adăuga informaţii despre fişier la fişierele PDF.

Subiecte asociate

  1. Găsirea conţinutului de text şi de adnotare


Găsirea conţinutului de text şi de adnotare

Pentru a găsi conţinut de adnotare

Puteţi găsi cuvinte sau şiruri în cadrul adnotărilor (casete de text şi note) în fişierele MAX şi PDF.

  1. Afişaţi articolul în fereastra Vizualizare imagine.

  2. Pe panglica Editare, alegeţi [image] Găsire. Apare caseta de dialog Găsire.

  3. Pe fila Adnotare, introduceţi textul pe care doriţi să îl găsiţi.

  4. Pe fila Opţiuni, alegeţi dacă să se aplice sau nu potrivirea de litere mari şi mici.

  5. Apăsaţi Găsire. PaperPort începe procesul de căutare şi afişează prima potrivire în fereastra Vizualizare imagine.

  6. Pe panglica Editare, alegeţi [image] Găsire următorul sau apăsaţi F3 pentru a găsi următoarea potrivire.

Pentru a căuta adnotări într-o gamă largă de fişiere PDF sau MAX, consultaţi Utilizarea panoului Căutare All-in-One.

Note:

Adnotările pot fi adăugate la fişiere imagine (de exemplu, la fişiere TIFF sau JPEG), iar acestea pot fi căutate după cum se descrie. Dar atunci când fişierul este salvat (mai exact, când reveniţi la desktopul PaperPort), toate adnotările sunt imprimate în fişier şi nu mai pot fi căutate.

PaperPort 14 nu vă permite să adăugaţi adnotări la fişiere MAX, dar adnotările plasate de versiunile anterioare pot fi căutate.

Sfat

Capacitatea de a găsi texte de adnotare este foarte utilă, când aveţi un articol cu pagini multiple. De exemplu, să presupunem că aveţi un document cu pagini multiple şi există excepţii în text. Este posibil să adăugaţi o adnotare în fiecare loc unde este necesară revizuirea textului. Apoi, după ce aţi terminat de citit documentul, găsiţi adnotările pentru a ajunge rapid la propoziţiile care au nevoie de revizuire.


Utilizarea ferestrei Rezultate Căutare

PaperPort afişează fereastra Căutare rezultate ori de câte ori căutaţi Toate articolele în panoul Căutare All-in-One de pe desktopul PaperPort. Fereastra Căutare rezultate afişează:

  • O miniatură a articolului. Dacă articolul este un articol cu pagini multiple , puteţi utiliza bara de navigare pentru a răsfoi miniatura sau a face salt la o anumită pagină din articol.

  • Proprietăţile articolului , cum ar fi informaţii despre nume, folder, autor, cuvinte cheie şi subiect şi comentarii, dacă este cazul.

  • Coloanele care listează numele, folderul, dimensiunea, tipul şi data modificării pentru fiecare articol. Articolele sunt listate în funcţie de grad, pe baza numărului de potriviri găsite. Este posibil să rearanjaţi aceste coloane, glisându-le casetele de titlu.

Din fereastra Rezultate căutare, puteţi efectua următoarele acţiuni:

  • Glisare articole către celelalte foldere sau legături la programe

    În listă, faceţi clic pe un articol, apoi glisaţi-l către orice folder PaperPort sau Windows sau direct către o legătură la program de pe bara Trimitere către.
    Utilizaţi Ctrl+clic pentru selectarea mai multor articole, sau Shift+clic pentru selectarea unei serii de articole.

  • Vizualizaţi articole în fereastra Vizualizare imagine

    Pe listă, faceţi clic dreapta pe un articol şi apoi, din meniul comenzi rapide, faceţi clic pe     Vizualizare.

  • Deschideţi folderul care conţine articolele găsite

    În listă, faceţi dublu clic pe un articol sau faceţi clic cu butonul din dreapta pe articol şi apoi, din meniul de comenzi rapide, faceţi clic pe Deschidere folder care conţine fişier. PaperPort deschide folderul pe desktopul PaperPort şi selectează automat articolul.
    Alegeţi [image] Găsire următorul pe panglica Articol sau faceţi salt la următorul articol din listă.

  • Vizualizaţi sau editaţi proprietăţile articolului

    Pe listă, faceţi clic dreapta pe un articol, şi apoi, din meniul de comenzi rapide şi faceţi clic pe Proprietăţi în meniul său de comenzi rapide.

  • Vizualizaţi, copiaţi sau lipiţi conţinut din articol

    Faceţi clic pe butonul     Vizualizare text pentru a afişa conţinutul de text al unui articol. Pentru a copia text dintr-un articol, selectaţi o porţiune de conţinut, apoi faceţi clic pe Copiere text. Aceasta copiază textul selectat pe Clipboard, astfel încât să aveţi posibilitatea să îl lipiţi în orice alt fişier sau în orice altă locaţie. Pentru a lipi text pe care l-aţi copiat pe Clipboard, navigaţi la locaţia în care doriţi să lipiţi textul, apoi poziţionaţi cursorul în punctul de inserare. Faceţi clic pe butonul din dreapta al mouse-ului, apoi faceţi clic pe Lipire. Lipirea textului într-un procesor de text vă permite să îl căutaţi în cadrul programului.

Sfat

Puteţi reţine lista Rezultate căutare curente în timpul vizualizării articolelor găsite. În fereastra Rezultate căutare, faceţi clic cu butonul din dreapta pe articolul pe care doriţi să-l vizualizaţi, apoi, din meniul de comenzi rapide, faceţi clic pe Vizualizare. Aceasta afişează articolul în fereastra Vizualizare imagine.
Faceţi clic pe [image] Accesare desktop de pe panglica Vizualizare pentru a vă întoarce la Rezultate căutare.

După ce aţi încheiat lucrul în Rezultate căutare, faceţi clic pe butonul Foldere sau Proprietăţi din grupul de panouri Funcţii pentru a vă întoarce la Vizualizarea desktop.


Vizualizarea articolelor găsite

Pentru a vizualiza articole găsite

Când căutaţi un articol, este posibil să utilizaţi fereastra Vizualizare text pentru a vedea conţinutul textual al documentelor care au criteriile de căutare corespunzătoare.

PaperPort deschide imediat fereastra Vizualizare text şi afişează conţinutul documentului curent, ori de câte ori căutaţi conţinutul de adnotare din fereastra Vizualizare imagine.

Când căutaţi un articol din desktopul PaperPort, PaperPort afişează fereastra Rezultate de căutare care afişează o listă a fiecărui articol găsit. Pentru a vizualiza conţinutul oricărui articol, faceţi clic pe articol în lista Rezultate de căutare, apoi faceţi clic pe butonul Vizualizare text pentru a afişa fereastra Vizualizare text.

În fereastra Vizualizare text:

  • Dacă articolul are mai mult de o pagină, utilizaţi butonul Pagină din partea din stânga sus sau faceţi clic pe Salt la pagina pentru a accesa o anumită pagină.

  • Dacă articolul are text într-o notă sau într-o casetă text, aceasta este adăugată la textul generat la sfârşitul paginii în care se află adnotarea.

  • Pentru a copia orice porţiune a conţinutului, selectaţi textul pe care doriţi să îl copiaţi, apoi faceţi clic pe Copiere text. Aceasta copiază textul selectat pe Clipboard, astfel încât să aveţi posibilitatea să îl lipiţi în orice alt fişier sau în orice altă locaţie. Pur şi simplu, navigaţi în locul în care doriţi să lipiţi textul, poziţionaţi cursorul în punctul de inserţie, faceţi clic cu butonul din dreapta al mouse-ului, apoi faceţi clic pe Lipire.


Despre salvarea articolelor imagine

Prin utilizarea funcţiilor Salvare ca şi Dublare, puteţi efectua conversia articolelor în formate de fişier diferite care ar putea fi necesare în cazul altor programe.

De exemplu, puteţi utiliza Salvare ca pentru a converti un articol JPEG într-un fişier Windows Bitmap (.bmp) pentru programul Windows Paint sau puteţi utiliza Dublare ca imagine PaperPort pentru a efectua conversia unui fişier Word (.doc) într-un articol imagine PaperPort (.max).

Atât Salvare ca , cât şi Dublare creează o nouă versiune a fişierului, fără a afecta originalul.

Puteţi salva articolele în următoarele formate de fişiere:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX cu pagini multiple (.dcx)

  • Format pentru documente portabile (.pdf) doar imagine sau care poate fi căutat.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Notă

Reţineţi că atunci când salvaţi şi efectuaţi conversia unui articol imagine într-un alt format, este posibil ca noul format să nu accepte toate caracteristicile articolului sursă.

De exemplu, când salvaţi un fişier PDF ca fişier TIFF Grup 4, articolul se devine o imagine alb-negru; sau, atunci când salvaţi un fişier cu adnotări de text ca fişier PDF, este posibil ca adnotările PDF să fie scrise cu un alt font, cu altă culoare sau să aibă alte atribute de dimensiune a punctului.

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Modificarea formatului de ieşire Imprimare la PaperPort
  3. Despre driverele de imprimare PaperPort
  4. Imprimarea fişierelor în PaperPort ca articole imagine
  5. Dublarea articolelor


Despre comprimarea fişierelor

Dimensiunea fişierului de imagini nu depinde numai de intensitatea culorii şi rezoluţia imaginii, ci şi de formatul de fişier utilizat pentru salvarea fişierului. Anumite formate de fişiere memorează imaginile ca date necomprimate. Alte formate utilizează diferite proceduri de comprimare şi diferiţi algoritmi pentru a reduce dimensiunea fişierelor şi pentru a păstra calitatea imaginii.

Cel mai potrivit format depinde de tipul datelor de imagine (text sau imagine), de intensitatea culorii şi de calitatea dorită.

Atunci când se lucrează cu formate de fişiere, este important de reţinut ce tip de comprimare este oferit de un anumit format:

  • Fără pierderi - O metodă de comprimare care nu cauzează pierderi la nivelul datelor de imagine. Metoda reduce dimensiunea fişierului cât mai mult posibil, fără a degrada calitatea imaginii.

    Formatele de fişier fără pierderi includ BMP, PNG şi aproape toate tipurile de TIFF.

  • Cu pierderi - O metodă de comprimare care şterge anumite date de imagine pentru a reduce dimensiunea fişierului, dar reduce nivelul de calitate. JPEG este un format de fişier obişnuit care foloseşte metoda de comprimare cu pierderi.

Setarea metodei de comprimare pentru fişierele PDF

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat pentru a seta calitatea imaginii pentru fişierele PDF nou create în timpul anumitor operaţiuni.

Setarea metodei de comprimare pentru alte articole imagine

De asemenea, aveţi posibilitatea să setaţi nivelul de comprimare pentru alte articole imagine, cum ar fi cele din formatul JPEG , când scanaţi sau salvaţi aceste fişiere în PaperPort. Cu cât numărul este mai mare, cu atât rata de compresie este mai mică şi nivelul de calitate al imaginii este mai ridicat. Pentru detalii, consultaţi Conversia articolelor imagine în diverse formate.

Subiecte asociate

  1. Modificarea calităţii implicite a imaginii pentru fişierele PDF
  2. Setarea calităţii imaginii pentru articolele noi


Conversia articolelor imagine în diverse formate

Puteţi efectua conversia unui singur articol imagine la un tip sau format diferit de fişier; sau puteţi converti mai multe articole la acelaşi format, în acelaşi timp.

Pentru a efectua conversia unui articol imagine

  1. Selectaţi articolul de imagine de pe desktopul PaperPort.

    sau

    Vizualizaţi articolul de imagine în fereastra Vizualizare imagine.

  2. Faceţi clic pe butonul PaperPort şi alegeţi [image] Salvare ca

     sau

    Pe desktopul PaperPort, alegeţi     Salvare ca din meniul de comenzi rapide.

  3. În caseta de dialog Salvare ca:

  • În caseta Salvare în specificaţi folderul în care doriţi să salvaţi articolul.

  • (Opţional) În caseta Nume fişier, specificaţi un nume nou de fişier dacă doriţi ca PaperPort să creeze o nouă copie a articolului, fără a afecta articolul original.

  • În caseta Salvare ca tip, selectaţi formatul în care doriţi să convertiţi şi să salvaţi articolul.

  • (Opţional) Dacă se aplică în cazul formatului de fişier, faceţi clic pe Opţiuni şi alegeţi calitatea imaginii dintre bună, mai bună şi cea mai bună. Cu cât numărul este mai mare, cu atât rata de compresie este mai mică şi nivelul de calitate al imaginii este mai ridicat.

  • Alegeţi un mod de conversie a culorii din caseta de selectare Culoare şi/sau alegeţi valoarea dpi dorită în caseta de selectare Rezoluţie.

  4. Faceţi clic pe butonul Salvare.

Pentru a efectua simultan conversia unor articole cu pagini multiple, selectaţi articolele imagine pe desktopul PaperPort înainte de a deschide caseta de dialog Salvare ca. Pentru a modifica numai atributele dorite pentru fiecare articol, selectaţi Afişare dialog Salvare ca pentru fiecare articol.

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Modificarea formatului de ieşire Imprimare la PaperPort
  3. Despre driverele de imprimare PaperPort
  4. Imprimarea fişierelor în PaperPort ca articole imagine
  5. Dublarea articolelor


Conversia documentelor scanate în text

Pentru a converti documentele scanate în text

Puteţi converti documente scanate la text printr-o simplă glisare şi fixare a miniaturii în programul dvs. pentru procesare de texte. PaperPort procesează automat documentul scanat utilizând software-ul OCR PaperPort, lansează programul de procesare de text şi încarcă documentul scanat într-un document gata pentru editare.

  1. Pe desktopul PaperPort, selectaţi articolul de imagine.

  2. Glisaţi articolul de tip imagine în programul de editare text pe bara Trimitere către.

    — sau —
    Faceţi clic pe butonul PaperPort, alegeţi [image] Trimitere către şi faceţi clic pe numele programului pe care doriţi să îl folosiţi pentru a edita textul. PaperPort afişează o fereastră de progres. Când procesul OCR se termină, programul selectat de dvs. porneşte şi afişează textul într-un document nou fără titlu.

În cazul în care PaperPort se află pe un computer cu OmniPage, serviciile sale OCR devin disponibile şi amplifică puterea PaperPort. Consultaţi Utilizarea OmniPage cu PaperPort. Pentru o listă detaliată a caracteristicilor OCR din OmniPage, consultaţi www.kofax.com.

Pentru a face conversia documentelor scanate cu OmniPage, glisaţi şi fixaţi articolul imagine pe pictograma OmniPage din bara Trimitere către.

Sfaturi

De asemenea, puteţi selecta elementul de pe desktop, apoi să faceţi clic-dreapta şi clic pe Copiere text. Programul OCR extrage textul şi îl copiază pe Clipboard, în Windows. P orniţi programul pe care doriţi să-l folosiţi şi lipiţi textul într-un fişier.

Faceţi clic pe pictograma programului de pe bara Trimitere către sau să porniţi programul pe care doriţi să îl folosiţi şi să lipiţi textul într-un fişier.

Când scanaţi pentru OCR, rezoluţia trebuie să fie de cel puţin 200 dpi; 300 este cea mai bună rezoluţie. De obicei, imaginile captate de pe pagini Web au numai 96 dpi; acestea nu sunt, de obicei, intrări potrivite pentru OCR. Scanarea alb-negru este cea mai potrivită pentru pagini foarte clare; paginile cu fundaluri colorate sau umbrite sau cu contrast scăzut sunt scanate mai bine în tonuri de gri sau color.

Subiecte asociate

  1. Modificarea rezoluţiei imaginii
  2. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  3. Scanarea textului pentru cele mai bune rezultate OCR
  4. Setările rezoluţiei scanerului pentru cele mai bune rezultate
  5. Copierea textului dintr-un articol scanat


Scanarea textului pentru cele mai bune rezultate OCR

Când scanaţi într-un document de text, utilizaţi aceste setări recomandate pentru rezultatele cele mai bune:

Tip de articol | Rezoluţie
Documente | 300 dpi alb-negru sau 200 dpi tonuri de gri sau color
Documente de calitate redusă sau care conţin text de dimensiune redusă | 400 dpi alb-negru sau 300 dpi tonuri de gri

Puteţi utiliza software-ul OCR predefinit PaperPort pentru a copia textul din documentele de text scanate, astfel încât să utilizaţi şi să editaţi textul din orice program de editare, procesare text sau foaie de calcul tabelar.

Acest proces este denumit adesea proces de conversie, pentru că software-ul OCR recunoaşte, extrage şi converteşte caracterele scanate în text real.

În cazul în care PaperPort se află pe un computer cu OmniPage, serviciile sale OCR devin disponibile şi amplifică puterea PaperPort. Consultaţi Utilizarea OmniPage cu PaperPort. Pentru o listă detaliată a caracteristicilor OCR din OmniPage, consultaţi www.kofax.com.

Note

Procesul OCR necesită imagini textuale care sunt scanate de la 150 la 600 dpi .

Când extrage text scanat, procesul OCR nu este întotdeauna exact. Pentru majoritatea documentelor, în funcţie de calitatea originalului dvs., vă puteţi aştepta la o acurateţe de 98% cu software-ul OCR PaperPort. Cu toate acestea, unele documente sunt dificil de supus procesului OCR. Dacă documentul dvs. necesită o rezoluţie mai mare, s-ar putea să constataţi că scanarea documentului la 400 dpi produce rezultate mai bune. Fiţi conştient de faptul că scanarea la o rezoluţie mai mare, ca de exemplu 600 dpi, în general nu va îmbunătăţi rezultatele OCR şi poate în realitate să scadă calitatea OCR.

OCR funcţionează cel mai bine când un fişier este într-un format fără pierderi , cum ar fi fişiere de imagine PaperPort (.max) configurare cu Calitatea cea mai bună, fişiere Windows Bitmap (.bmp) sau fişiere TIFF. Rezultatele OCR cu fişiere JPEG şi fişiere de imagine PaperPort configurate cu o calitate mai scăzută sunt dependente de volumul de comprimare .

Sfaturi

Pentru cele mai bune rezultate OCR, începeţi cu un original curat. Calitatea OCR este îmbunătăţită prin setarea limbii corecte pentru OCR. Faceţi acest lucru în fila General din panoul Opţiuni PaperPort.

Dacă un articol imagine conţine note scrise de mână sau linii, software-ul OCR încearcă să analizeze aceste informaţii şi poate efectua conversii incorecte. Din acest motiv, trebuie să verificaţi întotdeauna textul convertit după terminarea procesului OCR.

Hărţi, note scrise de mână, imagini, sigle şi articole similare nu produc rezultate bune arunci când sunt supuse procesului OCR.

Dacă o imagine text scanată conţine linii, lucrări de artă sau scris de mână, afişaţi imaginea în fereastra Vizualizare imagine, decupaţi liniile sau formele suplimentare şi apoi utilizaţi procesul OCR pentru a extrage textul din imagine.

Subiecte asociate

  1. Modificarea rezoluţiei imaginii
  2. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  3. Setările rezoluţiei scanerului pentru cele mai bune rezultate
  4. Copierea textului dintr-un articol scanat
  5. Conversia documentelor scanate în text


Copierea textului dintr-un articol scanat

Pentru a copia textului dintr-un articol scanat

Puteţi copia textul dintr-un document scanat sau dintr-un articol imagine pentru a-l utiliza în programe de editare a textului, de prelucrare a textului sau de calcul tabelar.

De pe desktopul PaperPort, puteţi copia întregul text dintr-un articol. Din fereastra Vizualizare imagine, puteţi copia întreg textul sau doar porţiuni din acesta.

Pe desktopul PaperPort

  1. Selectaţi articolul de tip imagine care conţine textul pe care doriţi să îl copiaţi

  2. Faceţi clic cu butonul din dreapta al mouse-ului, apoi, în meniul de comenzi rapide, faceţi clic pe Copiere text

    sau

    Selectaţi [image] Copiere text de pe panglica Articol.

    Software-ul OCR exglisa textul şi îl copiază pe Clipboard-ul Windows.

  3. Deschideţi programul în care doriţi să inseraţi textul şi utilizaţi comanda Lipire pentru a lipi textul într-un fişier.

În fereastra Vizualizare imagine

  1. Pe panglica Pagină, alegeţi [image] Selectare suprafaţă.

  2. Trasaţi o casetă în jurul textului pe care doriţi să îl copiaţi.

  3. Faceţi clic cu butonul din dreapta al mouse-ului, apoi faceţi clic pe Copiere text.

    sau

    Selectaţi [image] Copiere text de pe panglica Editare.

    Software-ul OCR exglisa textul şi îl copiază pe Clipboard-ul Windows.

  4. Deschideţi programul în care doriţi să inseraţi textul şi utilizaţi comanda Lipire pentru a lipi textul într-un fişier.

Dacă aveţi programul OmniPage, puteţi realiza operaţii OCR cu mai puţine limitări şi rezultate mai bune. Consultaţi Utilizarea OmniPage cu PaperPort.

Sfat

După ce aţi lipit textul, verificaţi dacă există greşeli în acesta. Chiar dacă procesul OCR se desfăşoară de obicei cu acurateţe, acesta nu este întotdeauna perfect. Cele mai bune rezultate se obţin atunci când utilizaţi un document original curat.


Modificarea programului OCR şi a formatului de text implicit

Pentru a schimba programul OCR implicit şi formatul de text implicit

În opţiunile Trimitere către din anumite programe de pe bara Trimitere către, este posibil să specificaţi programul OCR de utilizat, cum ar fi Kofax OmniPage, dar şi tipul de fişier în care doriţi să efectuaţi conversia textului care este copiat de programul OCR.

  1. Pe panglica Instrumente, faceţi clic pe [image] Opţiuni Trimitere către în grupul Legături, apoi, în lista Legături programe, faceţi clic pe pictograma programului legat.

  2. În zona Trimitere articole ca, selectaţi tipul de fişier şi programul OCR pe care doriţi să îl utilizaţi. Faceţi clic pe Setări pentru a specifica detalii suplimentare pentru OCR.

  3. Faceţi clic pe OK.

Pentru a obţine o listă de avantaje ale utilizării programului OmniPage în loc de programul PaperPort OCR, consultaţi Utilizarea programului OmniPage cu PaperPort.

Sfat

Pentru a accesa rapid opţiunile de ajustare pentru orice legătură de program, faceţi clic dreapta pe pictograma de pe bara Trimitere către, apoi faceţi clic pe Opţiuni Trimitere către.

Subiecte asociate

  1. Opţiuni Trimitere către: OmniPage
  2. Opţiuni Trimitere către: setări pentru programe de procesare de text


Utilizarea OmniPage cu PaperPort

Aveţi posibilitatea să beneficiaţi de capacităţile OCR complete cu Kofax OmniPage (versiunea 16 sau mai recentă) împreună cu software-ul PaperPort. Omni Page este un program OCR fiabil care citeşte şi efectuează conversia caracterelor scanate în text real ce poate fi editat.

Atunci când utilizaţi PaperPort pe un computer care are instalat şi programul OmniPage, puteţi:

  • Să creaţi fişiere PDF care pot fi căutate când scanaţi, imprimaţi şi salvaţi documentele şi articolele.

    Acest format furnizează o imagine bitmap a documentului sau a articolului grafic cu conţinut textual stocat ca text ascuns. Acesta menţine aspectul identic cu cel al documentelor originale şi permite altor programe, cum ar fi Power PDF, să caute fişierele. Puteţi utiliza PaperPort şi pentru a căuta textul din fişierele de imagini PDF care pot fi căutate.

  • Glisaţi şi fixaţi articolele în legătura programului [image] OmniPage de pe bara Trimitere către astfel încât să puteţi efectua conversia documentelor scanate în documente de text care pot fi editate.

    Pentru a regla opţiunile programului OmniPage, pe bara Trimitere către, faceţi clic cu butonul din dreapta pe pictograma programului OmniPage şi apoi faceţi clic pe Opţiuni Trimitere către.

  • Selectaţi OmniPage ca motor OCR în Opţiuni Trimitere către pentru legăturile la alte programe, cum ar fi cele pentru Microsoft Word sau Excel. Aceasta vă permite să utilizaţi OmniPage la efectuarea conversiei textului scanat în documente pe care le puteţi edita într-un program de procesare a textelor.

Avantajele utilizării OmniPage pentru servicii OCR, în locul PaperPort OCR includ:

  • includerea următoarelor limbi: japoneză, coreeană şi chineză (începând cu versiunea 16)

  • pre-procesarea superioară a imaginii

  • o rată de precizie OCR mult mai ridicată

  • se poate efectua conversia unei game mai mari de dimensiuni pentru texte: de la 5 la 72 de puncte

  • se efectuează cu succes conversia textelor color şi a textelor pe fundal colorat

  • conversia mai fidelă a tabelelor

Avantajele suplimentare ale trimiterii fişierelor imagine şi PDF către OmniPage pentru efectuarea conversiei includ:

  • zonare manuală precisă pentru cele mai bune rezultate OCR.

  • asistenţă în peste 120 limbi, într-o gamă de alfabete.

  • cea mai recentă tehnologie de păstrare a paginii, utilizând True Page® sau Flowing Page.

  • corectoare ortografice, instrumente de verificare şi revizuire.

  • textele recunoscute pot fi citite cu voce tare

  • capacitatea de a proiecta şi de a utiliza fluxuri de lucru.

Pentru informaţii complete privind ultima versiune OmniPage, consultaţi www.kofax.com.

Subiecte asociate

  1. Copierea textului dintr-un articol scanat
  2. Conversia documentelor scanate în text


Trimiterea articolelor spre alte programe

Pentru a trimite un articol spre un alt program

Bara Trimitere către este una dintre cele mai puternice şi mai utile caracteristici din PaperPort. Această bară vă permite să efectuaţi rapid şi uşor o gamă largă de funcţii, cum ar fi convertirea unui document scanat într-un fişier text editabil prin simpla glisare şi fixare a documentului pe o pictogramă de pe bara Trimitere către.

De exemplu, deoarece textul de pe o pagină scanată reprezintă doar o fotografie a textului, nu îl puteţi edita aşa cum o puteţi face în cazul unui document de procesare text. Totuşi, aveţi posibilitatea să glisaţi o pagină scanată pe pictograma unui program acceptat de procesare a textului, cum ar fi Microsoft Word, de pe bara Trimitere către.

Software-ul PaperPort va converti imaginea scanată în text înainte de trimiterea articolului în Word. Programul PaperPort efectuează conversia utilizând software-ul de recunoaştere optică a caracterelor ( OCR ) furnizat cu PaperPort.

După ce PaperPort efectuează conversia imaginii în text şi trimite fişierul în Word, puteţi edita fişierul în programul Word.

PaperPort acceptă o gamă largă de programe, inclusiv programe de procesare a textelor, de calcul tabelar, de fax, de e-mail prin Internet, de grafică, OCR şi programe de servicii online.

Pictograma de pe bara Trimitere către - iar pe lista Trimitere către de pe butonul PaperPort - identifică programele către care se pot trimite elementele, fără a părăsi programul PaperPort. Aceste pictograme de program sunt denumite „legături”. O legătură de program poate furniza opţiuni pentru trimiterea articolului şi realizează orice conversie necesară.

Pentru a trimite un articol spre un alt program:

  • Pe desktopul PaperPort, selectaţi articolul şi apoi glisaţi şi fixaţi articolul pe pictograma programului de pe bara Trimitere către .

sau

  • Pe desktopul PaperPort, selectaţi articolul sau afişaţi articolul în fereastra Vizualizare imagine.

  • Apoi faceţi clic pe butonul PaperPort, alegeţi [image] Trimitere către şi faceţi clic pe programul dorit.

Programul legat se deschide şi puteţi să îl utilizaţi ca de obicei.

Note

Anumite legături de programe pot accepta articole multiple. Alte legături acceptă doar anumite tipuri de articole. Operaţia efectivă depinde de tipul fişierului şi de program. De exemplu, selectaţi elemente multiple, apoi le glisaţi ca grup în Coşul de reciclare pentru a şterge toate elementele - sau glisaţi fişierele PDF individuale în pictograma Microsoft Word pentru a crea un element de text multipagină.

Dacă o legătură de program nu poate accepta articole multiple, PaperPort afişează un mesaj de notificare care vă solicită trimiterea fiecărui articol separat. De asemenea, avertizează dacă un tip de articol nu este acceptat de programul ţintă.

Puteţi utiliza bara Trimitere către din PaperPort pentru a porni programe fără să ieşiţi din PaperPort: pe bara Trimitere către, faceţi clic pe pictograma programului pe care doriţi să-l lansaţi.


Reordonarea pictogramelor pe bara Trimitere către din PaperPort

Gestionarea pictogramelor de program pe bara Trimitere către

Pentru a rearanja pictogramele programelor pe bara Trimitere către

Puteţi muta pictogramele programelor folosite cel mai frecvent la stânga faţă de bara Trimitere către. Acest lucru reduce defilarea necesară pentru a accesa programele dvs. preferate.

  1. Afişaţi desktopul PaperPort.

  2. Apăsaţi şi ţineţi apăsată tasta Alt.

  3. Folosiţi mouse-ul pentru a glisa o pictogramă într-o nouă poziţie pe bara Trimitere către.

  4. Eliberaţi butonul mouse-ului pentru a aşeza pictograma în noua poziţie.

Sfat

Pentru a elimina o pictogramă pe care nu o folosiţi, faceţi clic dreapta pe pictograma de pe bara Trimitere către, faceţi clic pe Opţiuni Trimitere către, apoi debifaţi caseta de selectare Includere pictogramă pe bara Trimitere către.

Pentru a adăuga o pictogramă de program la bara Trimitere către

Când instalaţi PaperPort, software-ul caută programe pe calculatorul dvs. şi adaugă automat pictograme pentru multe dintre acestea pe bara Trimitere către .

Dacă aveţi pe computer un program care nu este afişat pe bara Trimitere către , îl puteţi adăuga în bara Trimitere către utilizând expertul Legătură nouă de program.

  1. Afişaţi desktopul PaperPort.

  2. Pe panglica Instrumente, faceţi clic pe [image] Legătură nouă în grupul Legături.

    sau

    Pe bara Trimitere către, faceţi clic-dreapta într-o zonă necompletată de pe bară apoi, în meniul de comenzi rapide, indicaţi spre bara Trimitere către, apoi faceţi clic pe Legătură nouă de program.

    Se afişează caseta de dialog a expertului Legătură nouă de program - Tip de program.

  3. Urmaţi paşii din expert, apoi faceţi clic pe Finalizare, pentru a încheia programul expert.

Note

Este posibil să existe o mică întârziere înainte ca pictograma programului adăugat să apară pe bara Trimitere către.

Pe panglica Instrumente, alegeţi [image] Reîmprospătare bară Trimitere către Această comandă instruieşte PaperPort să verifice dacă există programe noi pe computerul dvs. şi să actualizeze în mod corespunzător bara Trimitere către.

Pentru o listă completă a programelor pe care le puteţi utiliza cu PaperPort sau pentru a descărca fişierul de asistenţă pentru programele apărute de curând, consultaţi programul PaperPort de pe site-ul Web Kofax.

Pentru a elimina o pictogramă de program din bara Trimitere către

Puteţi elimina pictogramele de program utilizate rar din bara Trimitere către .

În plus, puteţi şterge pictograme ale programelor pe care le-aţi adăugat în bara Trimitere către.

  1. Pe panglica Instrumente, alegeţi [image] Opţiuni Trimitere către, apoi în lista Legături program, faceţi clic pe pictograma programului.

    PaperPort afişează caseta de dialog Opţiuni Trimitere către pentru respectivul program.

  2. Debifaţi caseta de selectare Includere pictogramă pe bara Trimitere către .

  3. Faceţi clic pe OK.

Încă mai puteţi trimite articole către un program chiar dacă pictograma programului nu mai este afişată în bara Trimitere către. Faceţi clic pe butonul PaperPort, alegeţi [image] Trimitere către, apoi faceţi clic pe programul către care doriţi să trimiteţi articolul.

Reţineţi că eliminarea pictogramei programului din bara Trimitere către nu şterge programul din computerul dvs.

Pentru a şterge o pictogramă de program pe care aţi adăugat-o

Pe bara Trimitere către, faceţi clic dreapta pe pictograma programului adăugat, apoi, în meniul de comenzi rapide, faceţi clic pe Ştergere legătură program. Pentru a adăuga pictograma ulterior, folosiţi expertul Legătură nouă program pentru a adăuga pictograma programului la bara Trimitere către.

Pentru a modifica opţiunile Trimitere către pentru un program

Puteţi modifica opţiunile Trimitere către pentru a specifica modul în care doriţi să utilizaţi programele de pe bara Trimitere către .

De exemplu, puteţi trimite documentele scanate la un program de pe bara Trimitere către, cum ar fi Microsoft Word. În cadrul opţiunilor Trimitere către pentru programul Word, puteţi specifica tipul de fişier implicit utilizat de PaperPort pentru convertirea articolelor imagine în documente Word.

Pentru a accesa rapid opţiunile de ajustare pentru orice legătură de program:

  • Pe panglica Instrumente, alegeţi [image] Opţiuni Trimitere către, apoi în lista Legături program, faceţi clic pe pictograma programului

    sau

  • Faceţi clic-dreapta pe pictograma programului de pe bara Trimitere către, apoi faceţi clic pe Opţiuni Trimitere către

Caseta de dialog Opţiuni Trimitere către a fiecărui program conţine opţiuni specifice programului respectiv. Multe programe au în comun opţiuni similare, cum ar fi Microsoft Word şi Excel. Pentru a afla informaţii referitoare la opţiunile Trimitere către ale unui anumit program, consultaţi Modificarea opţiunilor Trimitere către implicite.

Sfat

Puteţi alege să afişaţi sau să ascundeţi pictograma oricărui program de pe bara Trimitere către. Pentru a ascunde o pictogramă, debifaţi caseta de selectare Includere pictogramă pe bara Trimitere către din cadrul opţiunilor Trimitere către ale programului respectiv.


Despre partajarea articolelor cu alţi utilizatori

PaperPort oferă multe instrumente pentru a vă ajuta să partajaţi fişiere, imagini şi documente cu prietenii, colegii şi partenerii de afaceri.

Aceste instrumente sunt predefinite în program şi sunt disponibile rapid pe barele de instrumente, în meniuri şi pe barele de comenzi, pentru a le accesa rapid oricând aveţi nevoie de ele.

Pentru a vă ajuta să partajaţi articolele dvs. cu alte persoane, PaperPort înlesneşte:

  • Transmiterea prin e-mail a articolelor către alţi utilizatori, prin simpla glisare a articolelor pe programul dvs. favorit de e-mail de pe bara Trimitere către din PaperPort.

  • Scanaţi sau efectuaţi conversia articolelor în formatul PDF , cel mai cunoscut format de partajare a fişierelor, considerat de multe persoane ca fiind standardul industrial pentru distribuirea documentelor.

  • Accesarea folderelor partajate din reţeaua dvs. locală sau din reţeaua extinsă, prin simpla adăugare a folderelor în panoul Folder PaperPort.

În plus, puteţi converti articole în formate de transmitere populare pentru utilizarea partajată în numeroase alte programe, cum ar fi Microsoft Word, Adobe Acrobat şi Adobe Photoshop. Pentru a obţine o listă cu toate legăturile de program acceptate, vizitaţi PaperPort pe site-ul Web Kofax la www.kofax.com.

Subiecte asociate

  1. Despre trimiterea articolelor ca ataşări de e-mail
  2. Accesarea folderelor partajate în reţea


Despre trimiterea articolelor ca ataşări de e-mail

PaperPort utilizează multe programe cunoscute de e-mail, cum ar fi Microsoft Outlook.

Pentru a trimite prin e-mail un articol ca ataşare, trebuie doar să glisaţi şi să fixaţi articolul în programul dvs. de e-mail, pe bara Trimitere către. Programul de e-mail porneşte şi PaperPort ataşează articolul la noul mesaj de e-mail. Adăugaţi text şi trimiteţi-l. Destinatarul mesajului va primi e-mailul şi va putea deschide ataşarea pentru a vizualiza articolul trimis de dvs.

Printre formatele de fişier utile se numără JPEG sau PDF. Deşi multe programe de e-mail oferă opţiunea de afişare a conţinutului HTML din cadrul mesajelor de e-mail, unii dintre destinatari trebuie să lanseze browserul Web pentru a putea vizualiza o ataşare HTML.

Fişierele MAX trimise ca ataşări pot fi vizualizate doar de persoanele care deţin PaperPort. În PaperPort 14, fişierele MAX sunt doar în citire, deci se recomandă utilizarea Convertorului MAX - PDF înainte de trimitere.

Pentru a ataşa un articol la un mesaj de e-mail

  1. Pe desktopul PaperPort, selectaţi articolul pe care doriţi să îl trimiteţi.

  2. Glisaţi articolul în programul dvs. e-mail de pe bara Trimitere către.
    — sau —
    Faceţi clic pe butonul PaperPort şi alegeţi [image] Trimitere...

  3. Dacă aceasta este prima dată când trimiteţi un e-mail din PaperPort, apare caseta de dialog Opţiuni Trimitere către. Specificaţi opţiunile dorite, ca de exemplu formatul în care trimiteţi articolele, apoi faceţi clic pe OK.

  4. Programul de e-mail porneşte şi PaperPort ataşează articolul la un nou mesaj de e-mail necompletat. Adăugaţi un text, o adresă şi un subiect, apoi trimiteţi mesajul de e-mail.

  5. În funcţie de programul de e-mail folosit, paşii de trimitere a mesajului pot varia puţin.

Sfaturi

Pentru a schimba oricând opţiunile Trimitere către pentru programul dvs. de e-mail, faceţi clic cu butonul din dreapta pe pictograma programului din bara Trimitere către, apoi faceţi clic pe Opţiuni Trimitere către.

Deşi serviciile de e-mail bazate pe web, precum Yahoo Mail sau Gmail, nu sunt disponibile ca programe legate pentru bara Trimitere către, le puteţi utiliza în continuare. Salvaţi articolele dorite în sistemul dvs. de fişiere în tipuri de fişiere potrivite, porniţi programul de e-mail, creaţi-vă mesajul, apoi ataşaţi fişierele.

Subiecte asociate

  1. Despre partajarea articolelor cu alţi utilizatori
  2. Opţiuni Trimitere către: Programe populare de e-mail
  3. Opţiuni Trimitere către: MS Outlook


Trimiterea prin fax a unui articol

Pentru a trimite un articol prin fax

PaperPort lucrează cu multe programe de fax populare. În cazul în care computerul are un program şi un modem pentru fax, puteţi trimite articole la programul pentru fax direct din PaperPort.

  1. Pe desktopul PaperPort, selectaţi articolul pe care doriţi să îl trimiteţi prin fax.

  2. Glisaţi şi fixaţi articolul pe pictograma programului de fax bara Trimitere către

    sau

    Faceţi clic pe butonul PaperPort, alegeţi [image] Trimitere către, apoi faceţi clic pe un nume de program de fax.

    PaperPort porneşte programul pentru fax cu articolul selectat pregătit pentru trimitere.

  3. Utilizaţi programul de fax pentru a trimite articolul la fel ca în cazul oricărui alt tip de fişier.

Sfaturi

În fereastra Vizualizare imagine, alegeţi [image] Trimitere către din lista verticală a butonului PaperPort, apoi faceţi clic pe programul de fax pentru a trimite un articol la acest program în timp ce lucraţi în acea vizualizare.

PaperPort recunoaşte majoritatea programelor pentru fax şi afişează pictograma programului pentru fax pe bara Trimitere către . Dacă nu există niciun driver de fax pe computer, va fi necesar să reinstalaţi software-ul programului de fax.

La importarea unei imagini care a fost salvată de un program pentru fax sau la imprimarea cu un program pentru fax ce foloseşte driverul de imprimare PaperPort, este posibil ca documentul să fie redus ca dimensiuni. Aceasta se poate produce atunci când un document este trimis prin fax în modul standard, care creează o imagine de 100 x 200 dpi. Pentru a rezolva această problemă, importaţi toate documentele primite prin fax în modul în detaliu pentru a crea o imagine ce are 200 x 200 dpi.


Interacţiunea cu un site FTP

FTP (File Transfer Protocol) este un format popular pentru transmiterea fişierelor electronice între computerele aflate într-o reţea. Multe companii utilizează FTP pentru a furniza o varietate de servicii Internet pentru clienţii lor. De obicei, un site Internet sau intranet ce oferă servicii FTP este cunoscut sub numele de site FTP.

Software-ul PaperPort include o legătură la un [image] program FTP pe bara Trimitere către:

Puteţi utiliza această legătură de program pentru a efectua următoarele:

  • Copiaţi fişiere pe un site FTP

  • Obţineţi fişiere de pe un site FTP

  • Vizualizaţi conţinutul folderelor de pe un site FTP, dacă dispuneţi de drepturile adecvate de acces.

Notă

Înainte să utilizaţi programul FTP , trebuie să ştiţi adresa site-ului FTP, numele de utilizator în site şi parola necesară pentru a accesa site-ul.

Pentru a copia fişierele pe un site FTP

Dacă aveţi acces la un site FTP , puteţi utiliza programul FTP de pe bara Trimitere către pentru a copia fişierele în site-ul respectiv. Urmaţi aceşti paşi:

  1. Pe desktopul PaperPort, selectaţi şi glisaţi un fişier sau mai multe fişiere în programul FTP de pe bara Trimitere către.

    Se afişează caseta de dialog     Logon FTP. Prima oară când utilizaţi programul FTP, trebuie să specificaţi informaţiile de logon. După aceea, informaţiile sunt afişate automat.

  2. În caseta de dialog Logon FTP:

    • În caseta Nume gazdă, introduceţi adresa FTP; de exemplu, ftp.numecompanie.com.

    • În caseta Nume utilizator, introduceţi numele de utilizator pentru site-ul FTP.

    • În caseta Parolă, introduceţi parola pe care o utilizaţi pentru a accesa site-ul FTP.

      Apoi, faceţi clic pe butonul Logon.

3. În caseta de dialog Legătură FTP, răsfoiţi şi selectaţi folderul în care doriţi să plasaţi fişierele.

4. Faceţi clic pe Amplasare fişiere pentru a copia fişierele selectate pe site-ul FTP.

Pentru a obţine fişiere de pe un site FTP

Dacă aveţi acces la un site FTP, este posibil să utilizaţi programul FTP de pebara Trimitere către pentru a obţine fişiere de pe site-ul respectiv. Urmaţi aceşti paşi:

  1. Pe bara Trimitere către din PaperPort, faceţi clic cu butonul din dreapta pe programul FTP, apoi faceţi clic pe Preluare fişier.

  2. Introduceţi informaţiile necesare în caseta de dialog Logon FTP aşa cum s-a descris mai sus.

  3. În caseta de dialog Legătură FTP, răsfoiţi şi selectaţi folderul care conţine fişierele pe care doriţi să le regăsiţi.

    Pentru a răsfoi până la un folder de pe o poziţie superioară în arborele folderelor, faceţi clic pe „..“ din lista Folder gazdă.

  4. Selectaţi fişierele pe care doriţi să le obţineţi.

  5. Faceţi clic pe Preluare fişiere.

PaperPort regăseşte fişierele selectate şi le afişează pe desktopul PaperPort.


Imprimarea unui articol

Imprimarea articolelor

Este posibil să imprimaţi articole fie de pe desktopul PaperPort, fie din fereastra Vizualizare imagine.

Pentru a imprima un articol de pe desktopul PaperPort

  1. Pe desktopul PaperPort, selectaţi articolul.

  2. Glisaţi şi fixaţi articolul spre pictograma imprimantei de pe bara Trimitere către.

    sau

    Faceţi clic pe butonul PaperPort şi alegeţi [image] Imprimare.

    sau

    Faceţi clic-dreapta al mouse-ului şi, în meniul comenzi rapide, faceţi clic pe Imprimare.

  3. În caseta de dialog Imprimare, selectaţi opţiunile de imprimare dorite.

  4. Faceţi clic pe OK.

Pentru a imprima un articol din fereastra Vizualizare imagine

  1. Afişaţi articolul în fereastra Vizualizare imagine.

  2. Faceţi clic pe butonul PaperPort şi alegeţi [image] Imprimare.

  3. În caseta de dialog Imprimare, selectaţi opţiunile de imprimare dorite.

  4. Faceţi clic pe OK.

Sfaturi

Faceţi clic pe butonul PaperPort şi alegeţi [image] Iniţializare imprimare pentru a afişa caseta de dialog Imprimantă. Pentru a imprima imaginea aşa cum este ea, debifaţi caseta de selectare Includere nume articol. Pentru a împiedica imprimarea adnotărilor, debifaţi caseta de selectare Includere adnotări.

Pentru a modifica opţiunile de imprimare implicite, consultaţi Opţiuni Trimitere către: Imprimantă.

Pentru a imprima articole multiple pe aceeaşi pagină

Puteţi imprima articole multiple pe aceeaşi pagină. Această caracteristică este utilă în mod deosebit când aveţi mai multe articole, de exemplu fotografii, formulare sau cărţi de vizită, pe care doriţi să le încorporaţi într-o singură pagină imprimată.

  1. Faceţi clic pe butonul PaperPort şi alegeţi [image] Iniţializare imprimare.

    Apare caseta de dialog Imprimantă.

  2. În caseta Pagini pe foaie specificaţi numărul de articole pe care doriţi să le includeţi pe fiecare foaie imprimată.

  3. Selectaţi Redimensionare pagină pentru potrivire dacă doriţi să reduceţi o imagine pentru a se imprima în interiorul marginilor standard de pagină.

    Debifaţi această casetă de selectare dacă doriţi să imprimaţi articolele exact aşa cum apar pe o pagină chiar dacă un anumit text se află în afara limitelor paginii standard. Această funcţie este utilă în cazul contractelor juridice care au numere de linii.

  4. Selectaţi Auto-orientare pagină pentru potrivire optimă pentru a vă asigura că toate articolele se potrivesc pe pagină. Această setare permite ca PaperPort să determine cea mai bună orientare a paginii, tip peisaj sau tip portret.

  5. Specificaţi alte setări pentru imprimare după cum solicită activitatea curentă. Pentru detalii, consultaţi Opţiuni Trimitere către: Imprimantă .

  6. Acum puteţi trimite articolele către imprimantă. Selectaţi fiecare articol individual de pe desktop, apoi:

  • Glisaţi articolele către pictograma Imprimantă de pe bara Trimitere către.

    sau

  • Faceţi clic pe butonul PaperPort şi alegeţi [image] Imprimare.

Sfat

Urmaţi aceeaşi procedură pentru a imprima toate paginile dintr-un articol cu pagini multiple pe aceeaşi pagină imprimată. În loc de a selecta fiecare articol pe care doriţi să îl imprimaţi, selectaţi articolul cu pagini multiple şi glisaţi-l către pictograma Imprimantă de pe bara Trimitere către.


Despre driverele de imprimare PaperPort

PaperPort asigură următorul driver pentru imprimarea imaginilor în lista de imprimante oferite de orice aplicaţie capabilă de imprimare din sistemul dvs. Utilizaţi-l pentru a crea un fişier PDF din documentul curent şi plasaţi-l în locaţia curentă de pe desktopul PaperPort. Driverul se numeşte Imprimantă imagini PaperPort. Alegeţi-l şi faceţi clic pe Proprietăţi sau pe Opţiuni pentru a efectua setări pentru dimensiunea paginii, orientare, numărul de pagini pe foaie, rezoluţie, gestionare culori şi dacă să creaţi sau nu un fişier alb-negru sau color. Fişierul rezultat este în mod implicit în formatul imagine PDF. Faceţi salt la Opţiuni > Articole din lista verticală a butonului PaperPort pentru a modifica acest comportament implicit. Cealaltă opţiune este formatul Imagine PDF ce poate fi căutată.

Dacă creaţi fişiere PDF doar imagine şi le deschideţi în programul dvs. Kofax PDF, acesta se oferă să efectueze o copie a fişierului care poate fi căutată.

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Modificarea formatului de ieşire Imprimare la PaperPort
  3. Imprimarea fişierelor în PaperPort ca articole imagine
  4. Despre fişierele imagine PaperPort (.max)
  5. Despre fişierele PDF
  6. Despre crearea fişierelor PDF
  7. Despre articolele de imagine şi text
  8. Despre editarea fişierelor PDF


Modificarea opţiunilor PaperPort

Pentru a modifica opţiunile programului PaperPort

Prin modificarea opţiunilor PaperPort, puteţi controla diferite aspecte ale modului de funcţionare a programului PaperPort şi modul de afişare a articolelor pe desktopul PaperPort .

  1. Faceţi clic pe butonul PaperPort şi alegeţi Opţiuni. Caseta de dialog Opţiuni PaperPort conţine următoarele file:

  • General - Controlează dacă se afişează anumite mesaje de solicitare şi casete de dialog şi defineşte limba OCR.

  • Desktop - Determină diversele aspecte de afişare ale desktopului PaperPort şi defineşte ce program afişează un articol, când se face dublu clic pe acesta.

  • Articol - Menţionează convenţia implicită de denumire pentru articolele combinate sau stivuite în PDF şi tipul de fişier implicit pentru funcţia Imprimare în PaperPort.

  • Folder - Specifică opţiunile implicite pentru numele şi culoarea folderelor pe care le creaţi sau le adăugaţi la PaperPort.

  • Bara Trimitere către - Setează diferitele atribute ale barei Trimitere către pe desktopul PaperPort.

  • Avansat - Setează opţiunile pentru fişierele PDF nou create şi pentru articolele inserate în alte documente.

  • Butoane scaner - Afişează ce profil de scanare este asociat fiecărui buton de scaner, dacă există, şi permite ca asocierile să fie editate sau eliminate.

  2. Faceţi clic pe fila dorită, modificaţi una sau mai multe opţiuni, apoi faceţi clic pe OK.


Modificarea setărilor de securitate PDF implicite

Setările de securitate pentru fişierele PDF se efectuează în PDF Viewer Plus sau Power PDF. Consultaţi sistemele de ajutor ale programelor.

Notă

Dacă creaţi un fişier PDF din alte fişiere PDF (de exemplu, prin destivuire), acesta va moşteni setările fişierului sursă.

Subiecte asociate

  1. Despre protejarea cu parolă a fişierelor PDF
  2. Deschiderea unui PDF protejat cu parolă


Modificarea formatului pentru numele de articole noi

Pentru a modifica formatul pentru numele de articole PDF noi

Puteţi seta formatul pentru numele tuturor articolelor pe care le creaţi prin stivuire sau combinare în PDF. Pentru ca numele tuturor articolelor să fie unice, PaperPort anexează un sufix numeric la numele unui articol, atunci când acest lucru este necesar.

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Articol.

  2. În caseta N ume, introduceţi propria convenţie pentru denumirea fişierelor sau selectaţi formatul de dată din listă. Atunci când selectaţi un format de dată, PaperPort va utiliza data curentă pentru denumirea articolelor noi.

  3. Pentru a modifica schema implicită de numerotare, selectaţi opţiunea dorită din lista Sufix.

    În lista     Sufix, selectaţi ( n) dacă doriţi ca PaperPort să adauge sufixe numerice cum ar fi (2), (3) etc.; de exemplu, Document (2), Document (3) şi Document (4).

    Setările pentru cifre,     nn, nnn etc. vă permit să creaţi nume care sunt uşor de sortat în listele cu fişiere. Selectaţi opţiunea nn pentru două cifre principale, nnn pentru trei cifre principale etc.

    De exemplu, selectaţi     nn pentru a numi articolele Imagine 01, Imagine 02 şi Imagine 03 sau selectaţi nnn pentru a numi articolele Imagine 001, Imagine 002 şi Imagine 003.

  4. Faceţi clic pe OK.


Afişarea extensiilor de nume de fişier

Pentru a afişa sau a ascunde extensiile de nume de fişier

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

    sau

    Pe fila Desktop, alegeţi [image] Opţiuni Desktop.

  2. Selectaţi Afişare extensii nume de fişier pentru a afişa extensii de nume de fişier cu trei caractere care identifică tipurile de fişiere; de exemplu, raport.doc sau aniversare.jpg.

  3. Faceţi clic pe OK.


Afişarea numelor articolelor cu pagini multiple

Pe lângă numele articolului, puteţi specifica un nume pentru fiecare pagină dintr-un PDF cu pagini multiple.

De exemplu, puteţi atribui denumirea Raport anual unui articol imagine PaperPort cu pagini multiple şi puteţi denumi paginile reale ale acelui articol Rezultate pentru primul trimestru, Rezultate pentru al doilea trimestru etc.

Pentru a afişa numele paginilor din articolele cu pagini multiple:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

    sau

    Pe fila Desktop, alegeţi [image] Opţiuni Desktop.

  2. Selectaţi Afişare nume de pagină pentru articole cu pagini multiple pentru a afişa denumirea paginii sub denumirea unui articol imagine PaperPort sau a unui fişier PDF atunci când vă aflaţi în Vizualizare miniaturi de pe desktopul PaperPort.

    De exemplu, puteţi afişa numele Raport anual deasupra paginilor denumite Rezultate primul trimestru, Rezultate al doilea trimestru etc.

  3. Faceţi clic pe OK.

Note

Pe desktopul PaperPort, denumirea articolului este afişată deasupra denumirii paginii curente.

Titlurile paginilor (dacă sunt definite) sunt afişate întotdeauna în panoul Miniaturi (atât pe desktop, cât şi în Vizualizare imagine); aceste titluri nu pot fi dezactivate.

Subiecte asociate

  1. Despre articolele cu pagini multiple


Setarea programului care se deschide pentru articolele de pe desktop

Pentru setarea programului care deschide articolele de pe desktop

Puteți verifica ce se întâmplă atunci când deschideți un articol de pe desktopul PaperPort. De exemplu, puteți deschide programul Microsoft Word și puteți afișa un fișier Word ori de câte ori faceți dublu clic pe un fișier .doc — sau puteți vizualiza fișierul .doc în fereastra Vizualizare imagine.

Pentru a seta programul care se deschide când faceți dublu clic pe articolele de pe desktopul PaperPort:

  1. Faceți clic pe butonul PaperPort, alegeți [image] Opțiuni, apoi faceți clic pe fila Desktop.

    — sau —

    Pe panglica Desktop, alegeți [image] Opțiuni Desktop.

  2. În zona Dublu clic pe articol, efectuaţi setările dorite în casetele de selectare pentru tipurile diferite de documente care urmează a fi deschise. Când aţi terminat, faceţi clic pe OK.

Următorul tabel prezintă un rezumat al scenariilor posibile de deschidere pentru diverse tipuri de articole:

Tip articol | Deschidere cu
Fişiere imagine | Vizualizare imagine PaperPort program ImageViewer Program asociat cu tipul de fişier
Fişiere PDF | Editor/vizualizator Kofax PDF, consultați Notă Vizualizare imagine PaperPort program ImageViewer Program asociat cu tipul de fişier
Alte documente | Program asociat cu tipul de fişier Vizualizare imagine PaperPort program ImageViewer

Notă

Produsul editor/vizualizator Kofax PDF furnizat depinde de scenariul de instalare pentru computerul respectiv. Poate fi fie PDF Viewer Plus ca parte a pachetului de instalare PaperPort sau un program Power PDF mai sofisticat.

Aceste setări sunt valide şi pentru alte cazuri de deschidere a unui articol de pe desktopul PaperPort cu comanda Deschidere:

  • din meniul de comenzi rapide al unui articol

  • din meniul vertical al butonului PaperPort.


Salvarea articolelor pe desktop fără solicitare

Pentru a salva articole pe desktop fără solicitare

Puteţi specifica dacă doriţi să confirmaţi sau să anulaţi orice modificări înainte ca PaperPort să salveze un articol pe care l-aţi modificat.

  1. Afişaţi desktopul PaperPort.

  2. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Desktop.

    sau

    Pe panglica Desktop, alegeţi [image] Opţiuni Desktop.

  3. Selectaţi Salvare articol fără solicitare pentru a salva automat articolele fără a vi se solicita confirmare.

    Debifaţi această casetă de selectare dacă doriţi să confirmaţi sau să renunţaţi la modificări, înainte să salvaţi un articol.

  4. Faceţi clic pe OK.


Inserarea articolelor ca imagini sau miniaturi

Pentru a insera articole imagine PaperPort ca imagini sau miniaturi

Utilizând caracteristica OLE puteţi insera sau încorpora un articol imagine PaperPort ca obiect într-un fişier al unui alt program, de exemplu un document Word. Când faceţi clic pe obiectul încorporat pentru a lansa PaperPort şi a edita articolul în PaperPort.

Pentru a specifica dacă să inseraţi articole PaperPort ca imagini la dimensiune completă sau ca miniaturi:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat.

  2. Selectaţi:

    • Imagine dimensiune completă pentru a insera articolele PaperPort ca imagini la dimensiune completă.

      sau

    • Miniaturi pentru a insera articolele PaperPort ca miniaturi.

  3. Faceţi clic pe OK.

Notă:

Fişierele MAX pot fi încorporate, însă acestea nu pot fi editate ulterior în PaperPort 14. Este de preferat să realizaţi conversia acestora la PDF.


Modificarea calităţii implicite a imaginii pentru fişierele PDF

Modificarea calităţii implicite a imaginii

Pentru a schimba calitatea implicită a imaginii în cazul fişierelor PDF

Cu Opţiunile PaperPort, este posibil să modificaţi calitatea implicită a imaginii pentru fişierele create atunci când imprimaţi un articol ca fişier PDF.

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat.

  2. În fila Avansat, selectaţi calitatea imaginii pe care doriţi să o utilizaţi.

  3. Faceţi clic pe OK.

Pentru a schimba calitatea implicită a imaginii pentru articolele imagine PaperPort

Cu Opţiunile PaperPort, este posibil să modificaţi calitatea implicită de imagine pentru articolele create atunci când salvaţi sau imprimaţi.

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat.

  2. În fila Avansat, selectaţi calitatea imaginii pe care doriţi să o utilizaţi.

  3. Faceţi clic pe OK.

Pentru modificarea calităţii implicite a imaginii pentru Imprimare la PaperPort

Cu Opţiunile PaperPort, puteţi să modificaţi calitatea implicită a imaginilor pentru fişierele PDF create atunci când utilizaţi funcţia Imprimare la PaperPort.

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat.

  2. În fila Avansat selectaţi calitatea imaginii pe care doriţi să o utilizaţi.

  3. Faceţi clic pe OK.

Sfaturi

Pentru a seta calitatea imaginii pentru articolele scanate, în cadrul panoului Scanare sau preluare fotografie, faceţi clic pe Setări şi apoi selectaţi fila Ieşire. Butonul Opţiuni este disponibil de fiecare dată când selectaţi un tip valid de fişier.

Pentru a seta calitatea imaginii atunci când salvaţi un articol ca fişier JPEG sau PDF, faceţi clic pe Opţiuni în caseta de dialog Salvare ca .

Subiecte asociate

  1. Despre comprimarea fişierelor
  2. Setarea calităţii imaginii pentru articolele noi


Modificarea formatului de ieşire Imprimare la PaperPort

Pentru a schimba formatul de ieşire Imprimare la PaperPort

Puteţi specifica Imagine PDF sau PDF care poate fi căutat atunci când imprimaţi în PaperPort cu driverul de imprimare Imprimantă imaginiPaperPort. Setarea implicită este imagine PDF.

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Articol.

  2. Sub tip fişier Imprimantă imagini PaperPort, selectaţi formatul de ieşire dorit.

  3. Faceţi clic pe OK.

Sfat

În PaperPort Professional sau Power PDF, aveţi un driver suplimentar pentru imprimare: Power PDF pentru conversia documentelor pe bază de text, cum ar fi fişierele Word, la formatul Text şi articole grafice formatate PDF (PDF Normal).

Subiecte asociate

  1. Crearea articolelor PDF din documente de text
  2. Despre driverele de imprimare PaperPort
  3. Imprimarea fişierelor în PaperPort ca articole imagine


Opţiuni Trimitere către: Programe de editare pentru imagini

Opţiuni Trimitere către - pentru programe de editare pentru imagini şi fotografii

Pentru a edita articole într-un program de editare imagine altfel decât în fereastra Vizualizare imagine, puteţi trimite articolele către un program de editare imagine de pe bara Trimitere către .

PaperPort acceptă o varietate de programe de editare de imagini, precum Microsoft Paint şi Adobe Photoshop.

Pe bara Trimitere către, faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog, este posibil să reglaţi opţiunile implicite pentru programul dvs. de editare de imagini.

Sub Trimitere articole ca:

  • Reducere imagine la rezoluţia de ecran (96 dpi) - Setează rezoluţia imaginilor dvs. la 96 puncte pe inchi (dpi). Va rezulta un fişier mai mic cu rezoluţia adecvată pentru afişarea pe ecran. Debifaţi această casetă de selectare pentru tipărirea de calitate ridicată sau pentru lucrările DTP. Folosiţi-o pentru afişarea pe ecran (de exemplu, pagini Web).

  • Tipuri de fişier acceptate - Dacă programul de editare de imagine solicită conversia articolelor dvs. într-un tip diferit de fişier, selectaţi tipul de fişier de utilizat în programul respectiv. Această opţiune nu se aplică unor programe de editare imagine corelate.

Sub Opţiuni:

  • Indicare avertisment dacă articolul are adnotări - Afişează un mesaj pentru a vă avertiza că adnotările vor deveni o parte permanentă a unei imagini care conţine adnotări.

  • Actualizare articol original dacă articolul trimis s-a modificat - Dacă salvaţi modificările imaginii în programul de editare de imagini, imaginea modificată înlocuieşte imaginea originală pe desktopul PaperPort.


Opţiuni Trimitere către: Programe fax electronic

Opţiuni Trimitere către - pentru programele de fax electronic

Dacă aveţi un software pentru modem fax şi fax electronic, puteţi trimite un articol scanat ca fax direct de pe desktopul PaperPort. PaperPort acceptă multe programe de fax, precum WinFax Pro.

Pe bara Trimitere către, faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către . În caseta de dialog, puteţi regla opţiunile implicite pentru articolele pe care le trimiteţi către programul dvs. de fax:

  • Driver fax — Identifică driverul de fax sau driverul imprimantei fax şi portul pe care îl utilizează.

  • Orientare automată a paginii - Roteşte automat paginile, astfel încât textul să fie orientat vertical. Pentru OCR se cere ca textul să fie orientat vertical.

Faceţi clic pe Configurare pentru a regla opţiunile suplimentare ale dispozitivului de fax, precum dimensiunea şi orientarea paginii. Opţiunile variază în funcţie de fiecare program de fax.


Opţiuni Trimitere către: Program FTP

Opţiuni Trimitere către - program FTP

Un site FTP face posibilă pentru dvs. şi ceilalţi transferarea fişierelor între locaţii. Utilizând programul FTP legat în PaperPort, aveţi posibilitatea să plasaţi fişiere pe un site FTP sau să preluaţi fişiere de pe un site FTP. De asemenea, este posibil să vizualizaţi conţinutul folderelor de pe site-ul FTP dacă aveţi drepturile de acces corespunzătoare.

Reţineţi că înainte să glisaţi şi să fixaţi un articol pe pictograma programului FTP de pe bara Trimitere către , este necesar să aveţi adresa site-ului FTP, numele dvs. de utilizator în site şi parola de acces.

Faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog, puteţi seta următoarele opţiuni implicite:

  • Gazdă - Introduceţi adresa FTP; de exemplu,ftp.numecompanie.com.

  • ID utilizator - Introduceţi numele de utilizator în site-ul FTP.


Opţiuni Trimitere către: Programe de editare HTML

Opţiuni Trimitere către — pentru programele de editare HTML

PaperPort acceptă multe programe de editare HTML, de exemplu Microsoft FrontPage. Puteţi utiliza aceste programe corelate pentru conversia articolelor imagine într-un fişier HTML care poate fi vizualizat într-un browser Web.

Pe bara Trimitere către, faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog, puteţi regla opţiunile implicite pentru articolele pe care le trimiteţi către programul de editare HTML:

  • Conversie imagine în text - Realizează conversia fiecărui articol în text şi inserează textul în fişierul HTML.

  • Încorporare imagine (JPEG) - Efectuează conversia fiecărui articol într-un fişier JPEG şi inserează fişierul de imagine JPEG în fişierul HTML.

    Când utilizaţi această opţiune, faceţi clic pe     Reducere imagine la rezoluţia de ecran (96 DPI) pentru a seta rezoluţia imaginilor JPG la 96 dpi. Va rezulta un fişier mai mic cu rezoluţia adecvată pentru afişarea pe ecran.

  • Salvare fişiere HTML în folder - Identifică folderul în care doriţi să stocaţi fişierele HTML. Puteţi utiliza butonul Răsfoire pentru a naviga la unitatea şi folderul dorite.


Opţiuni Trimitere către: programe de procesare text

Opţiuni Trimitere— pentru programe de procesare text şi foi de calcul

Puteţi trimite un document scanat la un program de text, cum ar fi Microsoft Word, Write sau Notepad sau la un program de calcul tabelar cum ar fi Excel, de pe bara Trimitere către.

Aceasta vă permite să utilizaţi programul OCR din PaperPort pentru a efectua conversia textului scanat într-un document pe care îl puteţi edita în programul de procesare de text. Un program OCR citeşte, interpretează şi efectuează conversia caracterelor scanate în text real ce poate fi editat.

Faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog pentru programul de procesare de texte, puteţi specifica:

  • Tipul de fişier pentru documentele text pentru care s-a efectuat conversia. PaperPort alege automat tipul de fişier implicit pentru programul de procesare text. Prin aceasta se asigură că programul de procesare de text se poate deschide cu succes şi poate afişa textul transformat.

  • Programul OCR utilizat pentru a efectua conversia textului. PaperPort dispune de propriul program OCR încorporat. Dacă doriţi să utilizaţi un alt program OCR, puteţi selecta programul respectiv.

  • Setările implicite pentru programul OCR. Puteţi vizualiza sau alege setări speciale pentru programul OCR selectat. De exemplu, puteţi elimina coloanele din documentele cu coloane multiple astfel încât textul transformat să apară pe o singură coloană sau puteţi utiliza orientarea automată pentru a asigura precizia OCR.

  • Combinarea articolelor într-un singur fişier, dacă este posibil. Toate articolele selectate se combină într-un singur fişier care conţine pagini multiple.

Când trimiteţi fişiere în programe de calcul tabelar precum Excel, conţinutul trebuie să fie potrivit pentru astfel de programe, adică trebuie să aibă o structură tabelară, iar opţiunea de eliminare a coloanelor trebuie dezactivată.

Faceţi clic aici pentru detalii .


Opţiuni Trimitere către: MS Outlook

Opţiuni Trimitere către — MS Outlook

Puteţi utiliza programul Microsoft Outlook de pe bara Trimitere către pentru a trimite rapid un articol ca ataşare de e-mail.

Cu toate acestea, pentru a vă asigura că destinatarii mesajelor dvs. de e-mail pot vizualiza articolele, ar putea fi necesară conversia articolelor într-un format de fişier diferit înainte de a le trimite.

Faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog pentru Microsoft Outlook, puteţi opta pentru:

  • Menţinerea articolelor în formatul curent. De exemplu, puteţi păstra articolele JPEG în formatul curent, din moment ce cele mai populare programe de e-mail şi programe de browser Web pot afişa fişiere JPEG.

  • Conversia articolelor într-un format de fişier diferit, în funcţie de cerinţele destinatarului mesajelor dvs. de e-mail. De exemplu, puteţi realiza conversia tuturor documentelor sau articolelor imagine în PDF sau puteţi realiza numai conversia fişierelor imagine PaperPort (.max) în JPEG.

  • Utilizarea programului Quick Send în loc de Microsoft Outlook pentru a trimite mesajele de e-mail către destinatarii utilizaţi în mod frecvent. (Notă: Programul Quick Send nu este disponibil pentru Microsoft Outlook Express).

    Programul Quick Send permite crearea unei liste speciale, numită lista Quick Send, care conţine adresele către care trimiteţi mesaje de e-mail în mod frecvent. După ce aţi creat lista Quick Send, puteţi glisa articole în programul Microsoft Outlook de pe bara Trimitere către şi puteţi trimite mesaje de e-mail şi ataşări fără a mai fi necesară lansarea programului Microsoft Outlook.

Faceţi clic aici pentru detalii.


Opţiuni Trimitere către: alte programe OCR

Opţiuni Trimitere către - pentru alte programe OCR

Aveţi posibilitatea să trimiteţi documente scanate la un program OCR pentru a extrage automat text din articolul de imagine. Pentru a regla opţiunile programului dvs. OCR, în bara Trimitere către, faceţi clic dreapta pe pictograma programului OCR, şi apoi faceţi clic pe Opţiuni Trimitere către.

Caseta de dialog Opţiuni Trimitere către furnizează una sau mai multe dintre următoarele opţiuni, în funcţie de articolul sursă:

  • Conversie la fişier de tipul: - Identifică formatul de fişier în care trebuie convertite articolele de imagine; de exemplu, HTML pentru a converti documentele scanate la fişiere HTML.

  • Conversie imagine în text (OCR) cu - Identifică programul OCR care va fi utilizat pentru conversia imaginilor din documentul scanat în documente ce pot fi editate. Această opţiune este valabilă numai când deţineţi un program OCR diferit de cel furnizat împreună cu PaperPort.

Unele programe OCR pot include opţiuni suplimentare. Kofax OmniPage oferă cea mai largă gamă şi, de asemenea, cea mai bună precizie posibilă.


Opţiuni Trimitere către: Editor/vizualizator PDF

Opţiuni Trimitere către - Editor/vizualizator PDF

Pe bara Trimitere către, faceți clic cu butonul din dreapta pe pictograma programului Editor/vizualizator Kofax PDF instalat curent, apoi faceți clic pe Opțiuni Trimitere către pentru a afișa caseta de dialog Opțiuni Trimitere către.

Programul Editor/vizualizator PDF oferit (care poate fi PDF Viewer Plus sau Power PDF) colaborează îndeaproape cu PaperPort. Prin urmare, specificarea şi/sau modificarea setărilor relevante, ca o regulă, se efectuează din cadrul programului de editare/vizualizare PDF când este pornit pentru prima oară. Singura opţiune este să vă decideţi dacă pictograma să se afişeze pe bara Trimitere către sau să fie ascunsă.

Pentru mai multe detalii despre setările relevante, consultaţi sistemele de ajutor ale produselor respective.

Sfat

Este o idee bună să afişaţi pictograma programului de editare/vizualizare PDF pe bara Trimitere către, astfel încât să puteţi deschide programul de acolo şi să glisaţi şi să fixaţi fişierele PDF pe aceasta din exteriorul PaperPort.


Opţiuni Trimitere către: Imprimantă

Opţiuni Trimitere către — Imprimantă

Pentru tipărirea articolelor din PaperPort, le puteţi trimite la imprimantă de pe bara Trimitere către sau de pe butonul PaperPort.

Pe bara Trimitere către, faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către . În caseta de dialog, puteţi regla opţiunile implicite pentru articolele pe care le trimiteţi către programul de tipărire.

În zona Aspect (setări valide numai pentru fişierele de imagine şi fişierele PDF):

  • Pagini pe foaie - Se specifică numărul de articole care va fi inclus pe fiecare pagină imprimată. Această funcţie permite imprimarea mai multor imagini pe o singură pagină.

  • Redimensionare pagină pentru potrivire — Reduce imaginea PaperPort de imprimat în cadrul marginilor de pagină standard.

    Debifaţi această casetă de selectare pentru a imprima articolele exact cum apar pe pagină, chiar dacă anumite porţiuni de text ies în afara marginilor de pagină standard. Această funcţie este utilă în cazul contractelor juridice care au numere de linii.

  • Auto-orientare pagină pentru potrivire optimă - Această comandă instruieşte PaperPort să determine orientarea paginii.

    Debifaţi această casetă de selectare pentru a specifica orientarea paginii în caseta de dialog     Iniţializare imprimare .

  • Includere nume articol — Numele articolului se imprimă împreună cu fiecare articol imprimat.

    Debifaţi această casetă de selectare pentru a elimina numele din partea de jos a documentelor imprimate.

  • Includere adnotări — Dacă pagina are adnotări, împreună cu articolul sunt imprimate şi adnotările.

În zona Copii:

  • Număr de copii — Specifică numărul de copii pentru imprimare.

  • Colaţionare — Când se imprimă mai multe copii, acestea se colaţionează pe măsură ce sunt imprimate.

În zona Imprimare:

  • Afişare dialog Imprimare înainte de imprimare — Se afişează caseta de dialog Imprimare în care puteţi selecta o imprimantă şi specifica numărul de copii de imprimat.

Faceţi clic pe Iniţializare imprimare pentru a afişa caseta de dialog Iniţializare imprimare Windows în care puteţi specifica caracteristici suplimentare pentru imprimare.


Opţiuni Trimitere către: Coşul de reciclare

Opţiuni Trimitere către — Coşul de reciclare

Puteţi trimite articole în Coşul de reciclare Windows direct din PaperPort. Selectaţi un articol sau un grup de articole şi faceţi clic pe pictograma Coşului de reciclare de pe bara Trimitere către. Articolele rămân în Coşul de reciclare până la golire.

Puteţi goli Coşul de reciclare şi din PaperPort. De pe bara Trimitere către, faceţi clic cu butonul din dreapta pe pictograma Coşului de reciclare, apoi faceţi clic pe Opţiuni Trimitere către. În caseta de dialog, faceţi clic pe Golire Coş de reciclare, apoi confirmaţi operaţia.


Opţiuni Trimitere către: WinZip

Opţiuni Trimitere către — WinZip

WinZip este un program cunoscut creat de WinZip Computing, Inc., care permite comprimarea fişierelor într-un fişier mai mic pentru stocare şi partajarea fişierelor cu alte persoane. Deschideţi fişierul .zip când doriţi să extrageţi şi să decomprimaţi fişierele.

Reţineţi că legătura programului WinZip solicită să deţineţi o copie înregistrată WinZip.

În PaperPort, puteţi selecta unul sau mai multe articole pe desktopul PaperPort şi le puteţi trimite ca grup la pictograma programului WinZip de pe bara Trimitere către. Aceasta comprimă automat fişierele într-un singur fişier cu extensia .zip.

Pentru a regla opţiunile programului WinZip, pe bara Trimitere către, faceţi clic-dreapta pe pictograma WinZip, apoi faceţi clic pe Opţiuni Trimitere către. În caseta de dialog, puteţi alege următoarele opţiuni implicite:

  • Nume fişier -- Introducere nume pentru a atribui un nume fişierului .zip sau răsfoire la un fişier .zip existent.

    De exemplu, se presupunem că introduceţi Proiect_special în caseta     Nume fişier. Când glisaţi unul sau mai multe articole de pe desktopul PaperPort către pictograma Winzip, fişierul .zip va fi denumit Proiect_special.zip . Extensia .zip adăugată numelui fişierului este întotdeauna implicită.

    Fiecare articol glisat ulterior către legătura WinZip este comprimat şi anexat la fişierul .zip. Dacă setarea     Nume fişier nu include o cale pentru folder, fişierul este creat pe desktopul PaperPort în folderul curent.

    Lăsaţi necompletată caseta     Nume fişier pentru a utiliza numele primului articol selectat pe desktopul PaperPort.

  • Deschidere arhivă după comprimare fişiere — Această casetă de selectare se selectează pentru pornirea automată a WinZip şi pentru deschiderea noului fişier creat în programul WinZip.

Sfaturi

Utilizaţi fereastra Vizualizare imagine pentru vizualizarea rapidă sau extragerea conţinutului unui fişier creat de WinZip.

Pentru afişarea fişierului în fereastra Vizualizare imagine, faceţi dublu clic pe fişierul de pe desktopul PaperPort sau selectaţi fişierul de pe desktopul PaperPort şi pe bara de Comenzi, faceţi clic pe butonul Desktop.

În fereastra Vizualizare imagine, faceţi clic-dreapta pentru a afişa meniul de comenzi rapide din care puteţi selecta proprietăţi suplimentare.


Opţiuni Trimitere către: Legătură SharePoint

Opţiuni Trimitere către - Legătură SharePoint

O legătură Microsoft SharePoint vă dă posibilitatea să transferaţi fişiere între computerul local sau locaţii de reţea şi sistemul de gestionare a documentelor SharePoint. Utilizând programul SharePoint legat în PaperPort, aveţi posibilitatea să puneţi fişiere într-un site SharePoint sau să preluaţi fişiere de aici. De asemenea, aveţi posibilitatea să vizualizaţi conţinutul folderelor de pe site-ul SharePoint dacă aveţi drepturile de acces corespunzătoare.

Reţineţi că înainte să glisaţi un element peste pictograma programului SharePoint de pe bara Trimitere către, este necesar să aveţi adresa site-ului SharePoint, numele dvs. de utilizator al site-ului şi parola de acces.

Faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către. În caseta de dialog, aveţi posibilitatea să setaţi următoarele opţiuni implicite:

  • Adresă site - Introduceţi adresa site-ului SharePoint pe care doriţi să-l accesaţi. Cea mai simplă modalitate este copierea şi lipirea URL-ului din browserul web.

  • Faceţi clic pe butonul Test pentru verificarea conexiunii (opţional).

  • Nume utilizator - Introduceţi numele de utilizator al site-ului SharePoint.

  • Parolă - Introduceţi parola pentru accesarea site-ului. Aveţi posibilitatea să faceţi ca programul să vă amintească informaţiile de login.

  • Trimitere articol ca text - Alegeţi tipul de format şi trimiteţi-l la SharePoint.

  • Setări - Apare fereastra Setări OCR. Definiţi modul în care se face conversia imaginilor în text (OCR). De asemenea, dacă este posibil, puteţi combina articolele într-un singur fişier.

  • Includere pictogramă pe bara Trimitere către - Această opţiune plasează pictograma pe bara Trimitere către.


Modificarea opţiunilor ImageViewer

Pentru a modifica opţiunile programului ImageViewer

Prin modificarea opţiunilor programului ImageViewer, puteţi determina cum apar articolele în fereastra ImageViewer.

  1. În meniul Start, indicaţi spre (Toate) programele, spre Kofax PaperPort, apoi faceţi clic pe ImageViewer.

  2. Faceţi clic pe butonul PaperPort şi alegeţi [image] Opţiuni. Caseta de dialog Opţiuni ImageViewer conţine două file:

    • General - Controlează opţiunile pentru barele de instrumente şi dacă să se salveze sau nu automat fişierele la închiderea programului.

    • Avansat - Menţionează calitatea imaginii care se utilizează atunci când imprimaţi în PaperPort (ca PDF).

  3. Faceţi clic pe fila dorită, modificaţi una sau mai multe opţiuni, apoi faceţi clic pe OK.


Completarea formularelor active

Formularele PDF active pe care le-aţi primit pot fi completate utilizând PDF Viewer Plus sau Power PDF. Pentru a vă asigura că formularul are controale active, alegeţi instrumentul Mână şi încercaţi să parcurgeţi elementele formularului utilitzând tasta TAB sau tastele săgeţi, alegeţi opţiuni şi introduceţi text.

Dacă nu reuşiţi să efectuaţi acest lucru, probabil aveţi un formular static şi aveţi nevoie de Power PDF pentru a adăuga controale active utilizând caracteristica sa FormTyper.

Este posibil ca următoarele controale de formular să apară pe formularele dvs.:

Casetă de selectare

Faceţi clic pentru a o selecta. Faceţi clic din nou pentru a o deselecta. Când casetele de selectare sunt grupate, ele se pot selecta sau deselecta independent.

Buton radio

Faceţi clic pentru a-l selecta. Faceţi clic din nou pentru a-l deselecta. Butoanele radio sunt grupate întotdeauna şi se poate selecta un singur buton dintr-un grup.

Câmp de text

Faceţi clic pe câmp pentru a-l selecta, faceţi clic din nou pentru a seta un cursor de text, apoi introduceţi un răspuns.

Câmp semnătură:

Plasaţi un fişier de imagine cu semnătura dvs. pe un fundal transparent.

Casetă listă

Faceţi clic pe control pentru a-l selecta, apoi selectaţi un articol din listă.

Casetă combo

Faceţi clic pe control pentru a-l selecta. Alegeţi un răspuns dintre cele din listă sau introduceţi text.

Casetă combo

Acesta este un tip special de câmp de text. Faceţi clic pentru a selecta controlul, apoi introduceţi textul. Un caracter introduce fiecare element combo.

Salvaţi formularul completat, de preferat cu un nume nou pentru a evita suprascrierea formularului necompletat. Faceţi clic pe butonul Remitere din formular, dacă există, sau retrimiteţi formularul prin e-mail.

Funcţia de completare automată facilitează completarea formularelor. Dacă formularul conţine calcule, acestea vor fi respectate.


Mărirea şi micşorarea nivelului de zoom al unui formular

Pentru a mări şi a micşora nivelul de zoom al unui formular

Puteţi mări sau micşora nivelul de zoom al unui formular, pe măsură ce îl completaţi.

Pentru mări sau a micşora nivelul de zoom, utilizaţi [image] Mărire zoom sau [image] Micşorare zoom în meniul Vizualizare.

Alegeţi [image] Dimensiune reală pentru a vă întoarce la dimensiunea reală a formularului.


Imprimarea doar a câmpurilor de formular

Această caracteristică vă permite să imprimaţi numai câmpurile completate pe un formular preimprimat, fără întregul conţinut al documentului.

Pentru a imprima câmpuri de formular

  1. Selectaţi Fişier > Imprimare în PDF Viewer Plus sau Power PDF.

  2. Sub Imprimare conţinut alegeţi numai Câmpuri de formular.

  3. Efectuaţi alte setări şi imprimaţi formularul.


Configurarea Legătură SharePoint

Microsoft SharePoint este un sistem de gestionare a documentelor care permite echipelor să stocheze, să acceseze şi să editeze seturi de documente. PaperPort 14 deţine suport pentru SharePoint, dacă este corect instalat pe computer.

Pentru a configura SharePoint:

  1. Faceţi clic cu butonul din dreapta pe pictograma SharePoint [image] din bara Trimitere către şi alegeţi Opţiuni Trimitere către.

  2. Furnizaţi URL-ul serverului SharePoint. Cel mai simplu este să-l copiaţi şi să-l lipiţi dintr-un browser de reţea.

  3. Introduceţi numele de utilizator şi parola. Selectaţi Salvare informaţii login pentru a evita repetarea acestor paşi la fiecare accesare. În cazul în care nu sunteţi sigur în legătură cu elementele de mai sus, cereţi administratorului de reţea să vă ajute.

  4. Faceţi clic pe Test pentru a verifica dacă funcţionează conexiunea.

Pentru a adăuga ulterior alte site-uri SharePoint, introduceţi URL-urile lor în caseta combo şi faceţi clic pe OK.


Utilizarea Legătură SharePoint

pentru o obţine elemente din SharePoint:

  1. Faceţi clic cu butonul din dreapta pe pictograma SharePoint [image] din bara Trimitere către şi alegeţi Preluare fişiere.

  2. Furnizaţi acreditările de acces, dacă este necesar.

  3. Faceţi clic pe butonul Foldere pentru a crea un subfolder nou.

  4. Navigaţi la locaţia necesară şi alegeţi fişierele.

  5. Alegeţi dacă doriţi să fie plasate pe desktopul PaperPort copiile sau originalele. În ultimul caz, fişierele sunt eliminate din SharePoint. Alegeţi dacă să extrageţi sau nu fişierele pentru editare. Ambele opţiuni pot impune deţinerea de autorizări SharePoint necesare.

Pentru a trimite un fişier la SharePoint:

  1. Selectaţi elementul şi glisaţi-l spre pictograma SharePoint [image] din bara Trimitere către.

  2. Alegeţi o Bibliotecă de documente şi locaţia de folder dorită.

  3. Pentru a face un subfolder nou, selectaţi folderul care să îl conţină, faceţi clic pe butonul Foldere şi daţi un nume.

  4. Confirmaţi numele de fişier existent sau modificaţi-l.

  5. Faceţi clic pe OK pentru a salva fişierul. Dacă setările SharePoint vă permit, fişierul este arhivat. Dacă nu, poate fi necesar să accesaţi SharePoint pentru a efectua arhivarea.

Elementele se pot trimite şi alegând Trimitere către [image] , apoi SharePoint din lista verticală a butonului PaperPort. Se pot selecta sau glisa mai multe elemente; poate fi necesar să defilaţi pentru a vedea toate numele de documente; acestea nu se pot modifica şi se poate alege numai un singur folder pentru toate fişierele. Dacă este activată gestionarea versiunilor în SharePoint, aceasta se aplică fişierelor trimise.


Dacă nu puteţi rezolva o problemă

  • Citiţi sfaturile de depanare din acest ajutor PaperPort.

  • Pe panglica Ajutor din PaperPort, faceţi clic pe [image] Note de lansare şi citiţi Notele de lansare PaperPort.

  • Citiţi documentaţia Depanare pusă la dispoziţie împreună cu camera digitală sau scanerul dvs.

  • Consultaţi cele mai recente informaţii privind produsul pe site-ul Web Kofax la adresa www.kofax.com.

    Site-ul Web oferă informaţii despre produsele Kofax, precum şi despre alte programe care funcţionează cu PaperPort. Puteţi descărca informaţii de asistenţă pentru programe legate pentru utilizarea pe bara Trimitere către din PaperPort, puteţi vizualiza o listă a scanerelor compatibile şi puteţi găsi răspunsuri la cele mai frecvente întrebări despre utilizarea software-ului PaperPort.

Dacă tot nu puteţi rezolva problema

Pe panglica Ajutor din PaperPort, faceţi clic pe [image] Asistenţă produs dacă tot nu reuşiţi să rezolvaţi o problemă, pentru a obţine informaţii sau pentru a contacta Asistenţa pentru produsele Kofax.


PaperPort nu porneşte corect

Depanare:
PaperPort nu porneşte corect

Uneori este posibil ca PaperPort să nu pornească corect, poate produce erori sau poate rămâne agăţat (poate intra într-o buclă) după ce unele dintre miniaturi, dar nu toate, au fost afişate în Vizualizarea desktop. A fost creat un utilitar nou care vă ajută să identificaţi şi să eliminaţi articolele din structura de foldere PaperPort a căror accesare poate determina instabilitatea aplicaţiei.

Pentru a verifica folderele PaperPort

Identificaţi articolele problematice, urmând paşii de mai jos:

  • Navigaţi la directorul de instalare PaperPort (de obicei, "C:\Program Files\Kofax\PaperPort"), localizaţi programul CheckPPFolders.exe şi porniţi-l (dublu clic).

  • Bifaţi opţiunea Căutare în folderele PaperPort pentru fişiere problemă care pot cauza bucle sau nereuşite, apoi faceţi clic pe OK. Aceasta deschide caseta de dialog Analizator conţinut PaperPort.

Notă

Alternativ, selectaţi Eliminare fişiere de metadate PaperPort din folderele PaperPort pentru a curăţa fişierele de informaţii care nu sunt necesare şi pot fi sensibile.

  • Alegeţi opţiunea Afişare numai nereuşite de procesare pentru a include numai articolele problematice în jurnalul de procesare. Faceţi clic pe Start pentru a porni analiza. Puteţi suspenda sau renunţa la proces în orice moment, făcând clic pe Stop. Faceţi clic pe butonul Salvare jurnal pentru a exporta conţinutul de jurnal de procesare într-un document XML, pentru analiză offline.

Pentru a elimina fişierele problematice

  • Verificaţi jurnalul de procesare (fereastră Raport de stare) pentru acţiuni necesare şi/sau recomandate de efectuat pentru fişierele care se consideră că au cauzat nereuşite sau bucle în PaperPort.

  • Faceţi clic pe butonul Colectare fişiere pentru a deschide caseta de dialog Colectare fişiere. Afişează lista de fişiere care nu au reuşit sau au făcut buclă. Faceţi clic pe Colectare pentru a muta fişierele listate într-un folder de destinaţie specificat, de preferat în afara structurii de foldere de pe desktopul PaperPort, unde se creează şi un document în rezumat.


Depanarea folderelor

Apare mesajul „Imposibil de accesat folderul“

Acest mesaj poate să apară în momentul în care încercaţi să accesaţi un folder pe care l-aţi adăugat la PaperPort. Cu toate acestea, PaperPort nu poate accesa folderul din următoarele motive:

  • Folderul a fost mutat sau redenumit şi PaperPort nu îl poate localiza.

    În acest caz, folosiţi caseta de dialog Manager foldere pentru a elimina folderul din PaperPort. Apoi, localizaţi folderul care a fost mutat sau redenumit şi adăugaţi-l din nou.

  • Folderul nu este recunoscut de sistemul de operare ca folder propriu-zis, ci este considerat folder virtual Nu toate folderele virtuale pot fi adăugate în PaperPort ca foldere PaperPort, chiar dacă aceste foldere virtuale pot fi văzute în caseta de dialog Răsfoire după folder sau în Windows Explorer.

    Pentru remedierea acestei situaţii, folosiţi caseta de dialog     Manager foldere pentru a elimina folderul virtual din PaperPort. Puteţi deschide apoi folderul virtual în Windows Explorer şi puteţi glisa şi fixa fişiere din folderul virtual pe desktopul PaperPort, panoul Foldere, sau direct pe bara Trimitere către.

  • Folderul este un folder de reţea şi momentan nu aveţi acces la reţea.

    Aşteptaţi până când vă este permis din nou accesul la reţea înainte de a deschide folderul de reţea.

  • Acest folder se află pe un suport amovibil, iar dispozitivul a fost eliminat din unitate.

    Pentru a rezolva această problemă, introduceţi suportul înainte de a încerca să deschideţi un folder aflat pe acest dispozitiv.

Sfat

Pe panglica Instrumente, alegeţi [image] Manager foldere sau, în panoul Foldere, faceţi clic cu butonul din dreapta, apoi faceţi clic pe Manager foldere pentru a afişa caseta de dialog pentru folderele PaperPort.

Imposibil de modificat sau de mutat folderul Documentele mele PaperPort

Folderul implicit PaperPort este setat la Documentele mele\Documentele mele PaperPort în momentul în care PaperPort este instalat pentru a respecta cu corectitudine recomandările actuale Windows privind locaţia de includere a datelor utilizatorului.

Din păcate, nu este posibilă schimbarea locaţiei acestui folder în cadrul programului PaperPort.

Reţineţi că nu este obligatoriu să utilizaţi folderul Documentele mele PaperPort pentru stocarea datelor. Puteţi adăuga alte foldere locale şi de reţea la panoul folderului PaperPort, iar PaperPort se va deschide la ultimul folder în care aţi fost înainte de a ieşi.

De asemenea, este posibilă ştergerea tuturor subfolderelor eşantion din folderul Documentele mele PaperPort, în cazul în care nu le folosiţi: faceţi clic cu butonul din dreapta pe folder, apoi selectaţi Ştergere. Aceasta va reduce numărul de subfoldere afişate în panoul Foldere.

Imposibil de eliminat informaţiile PaperPort din folderele neutilizate

Dacă aţi eliminat un folder din panoul Foldere şi nu mai intenţionaţi să îl utilizaţi cu PaperPort, este posibil să doriţi eliminarea oricăror informaţii PaperPort asociate cu acest folder.

  1. Închideţi PaperPort.

  2. Utilizaţi Windows Explorer pentru a naviga către şi a deschide folderul partajat de reţea identificat în mesajul de eroare.

  3. Asiguraţi-vă că sistemul dvs. este setat pentru a afişa fişierele şi folderele ascunse.

Dacă utilizaţi Windows XP, în meniul Instrumente, faceţi clic pe Opţiuni folder, apoi, în meniul Vizualizare, selectaţi Afişare foldere şi fişiere ascunse şi debifaţi caseta de selectare Se ascund fişierele protejate ale sistemului de operare.

  4. Dacă acestea există, ştergeţi fişierele PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 şi PPMetadata.bin.

  5. Dacă folderul este un folder PaperPort de nivel superior, ştergeţi folderul numit SearchVerity, dacă acesta există.

Subiecte asociate

  1. Accesarea folderelor partajate în reţea
  2. Operaţiuni cu foldere


Depanarea scanării

Nu se poate scana după ce se face upgrade la sistemul de operare Windows

Dacă faceţi upgrade la sistemul de operare Windows şi nu puteţi scana articole la PaperPort, trebuie să reinstalaţi driverul de software pentru scaner.

  1. Vizitaţi pagina web a producătorului scanerului, descărcaţi şi instalaţi cele mai recente drivere pentru scanerul şi versiunea dvs. de Windows.

  2. Confirmaţi că se poate face scanarea unui articol cu programul software al scanerului sau cu un alt program care permite obţinerea de articole.

Dacă problema persistă, consultaţi Baza de cunoştinţe de pe site-ul Web al Serviciilor de asistenţă pentru produsele Kofax pentru cele mai recente informaţii şi instrucţiuni suplimentare privind rezolvarea acestei probleme.

Modelul de scaner nu se află pe lista panoului Scanare

Anumite modele de scaner nu vor fi listate în panoul Scanare.

Dacă deţineţi unul dintre aceste modele, introduceţi în scaner hârtia pe care doriţi să o scanaţi. Scanerul trebuie să pornească automat şi veţi putea puteţi scana articolul pe desktopul PaperPort.

Pentru lista de scanere şi dispozitive acceptate de PaperPort, consultaţi Lista de compatibilităţi hardware de pe site-ul Web Kofax la adresa www.kofax.com.

Nu se pot scana mai multe pagini ca articole cu pagini multiple

În funcţie de tipul de scaner utilizat, este posibil să nu puteţi scana mai multe pagini la desktopul PaperPort sub forma unui singur articol cu pagini multiple .

Dacă fiecare pagină scanată este adăugată la PaperPort ca articol cu o singură pagină, articolele cu o singură pagină pot fi glisate şi fixate unele peste altele pentru a crea un articol cu pagini multiple.

De asemenea, puteţi alege [image] Combinare articole de pe panglica Articol.

Puteţi combina toate tipurile de fişiere PDF şi fişiere de imagine într-un singur fişier PDF.

Textul este tăiat

Pagina pe care aţi scanat-o este necompletată pe una sau mai multe margini, iar texul este tăiat.

Verificaţi şi reglaţi setările de ştergere ale marginilor:

  1. Pe panoul Scanare sau obţinere fotografie, selectaţi profilul dorit.

  2. Faceţi clic pe Setări.

  3. În caseta de dialog Setări - Profil de scanare faceţi clic pe fila SET.

  4. Faceţi clic pe Setări ştergere margini, apoi modificaţi valorile în funcţie de nevoile dvs.

  5. Faceţi clic pe OK în ambele casete de dialog.

De asemenea, verificaţi că setarea dimensiunii paginii este corectă.

Subiecte asociate

  1. Reducerea timpului de scanare pentru articole multiple
  2. Pornirea scanării
  3. Utilizarea panoului Scanare sau obţinere fotografie pentru a scana documente


Depanarea adnotărilor

Instrumentele de pe panglica Adnotări nu sunt activate

Panglica Adnotare din fereastra Vizualizare imagine conţine butoane pe care le puteţi folosi pentru a adăuga adnotări, note şi alte obiecte, cum ar fi marcajele şi săgeţile de evidenţiere, la articolele dvs. PDF şi la articolele de imagine.

În fişierele PDF, adnotările sunt editabile, ceea ce înseamnă că le puteţi repoziţiona, modifica sau elimina - sau puteţi edita conţinutul de text - oricând doriţi.

În cazul altor tipuri de articole imagine, precum fişierele JPEG şi Windows Bitmap, adnotările devin o parte permanentă a imaginii când salvaţi articolul.

Pentru tipurile de articole cum ar fi articolele de text, care nu acceptă adnotări, PaperPort dezactivează automat butoanele de adnotare pentru a indica faptul că adnotările nu sunt posibile.

Notă

Fişierele PDF create sau editate în afara PaperPort pot conţine tipuri de adnotări incompatibile cu PaperPort. Deşi programul PaperPort afişează aceste tipuri de adnotări ca parte a articolului PDF, ele nu pot fi repoziţionate, modificate sau şterse.

Fişierele imagine PaperPort (MAX) nu pot accepta adnotări în PaperPort 14, totuşi, adnotările amplasate de versiunile anterioare ale produsului rămân vizibile, dar nu pot fi modificate. Convertorul MAX – PDF permite transferul acestor adnotări în fişiere PDF, acolo unde sunt editabile.

Sfaturi

Pentru a utiliza butoanele de adnotare PaperPort pe un articol pentru care acestea nu sunt disponibile, utilizaţi Dublare ca articol PDF pentru a crea un fişier PDF.

Fişierele PDF de toate tipurile sunt adnotate mai bine în PDF Viewer Plus sau în Power PDF, unde instrumentele de adnotare sunt particularizate pentru utilizarea cu fişierele PDF. Produsul profesional oferă o gamă mai largă de instrumente şi permite şi ca conţinutul real al fişierelor PDF (text sau obiecte) să fie editat.

Instrumentele din grupul de comandă Instrumente SET nu sunt activate

Butoanele pentru editarea de imagini funcţionează numai cu articole imagine. Aceasta înseamnă că toate butoanele vor fi dezactivate atunci când vizualizaţi un document text în fereastra Vizualizare imagine.

Reţineţi şi că anumite operaţiuni de editare a imaginii sunt valabile doar pentru anumite tipuri de articole. Pentru a indica faptul că o anumită operaţie nu este disponibilă, PaperPort dezactivează automat butonul corespunzător în grupurile de comandă Instrumente SET.

Operaţiile care sunt disponibile doar pentru anumite tipuri de articole includ:

  • Eliminare ochi roşii - funcţionează numai cu imaginile color.

  • Eliminare puncte izolate - funcţionează doar cu articole imagine alb-negru.

  • Îmbunătăţire linii - funcţionează doar cu articole imagine alb-negru.

  • Îndreptare imagine - îndreptarea liniilor de text într-un fişier imagine alb-negru va da rezultate OCR mai bune.

  • Eliminare pete - curăţă imaginile alb-negru utilizând un tip ales de eliminare a petelor.


Depanarea imaginilor

Într-un document de procesare text apar texte şi simboluri deformate

Când glisaţi o imagine într-un program de procesare de text sau de imagine de pe bara Trimitere către , în document se afişează text şi simboluri deformate, în loc să apară o imagine.

Aceasta se întâmplă pentru că programul OCR PaperPort efectuează conversia textului din imagine în text real în document. Astfel, dacă glisaţi un articol cu fotografii, programul OCR poate interpreta anumite porţiuni ale fotografiei ca fiind text, din cauza umbrelor şi formelor obiectelor din cadrul imaginii.

Puteţi corecta textul cu ajutorul programului dvs. de procesare a textelor.

Puteţi de asemenea trunchia fotografiile dintr-o imagine înainte de a trimite imaginea către programul de procesare a textelor.

Sfaturi

Dacă doriţi să inseraţi o imagine propriu-zisă, deschideţi documentul în programul său sursă şi apoi utilizaţi comanda Inserare fişier din programul sursă. Puteţi de asemenea utiliza Copiere şi Lipire pentru a copia o imagine şi pentru a o lipi într-un document Word sau Excel.

Asiguraţi-vă că scanaţi documente la o rezoluţie recomandată pentru procesul OCR - cel puţin 200 dpi; 300 dpi este cea mai bună rezoluţie. Cel mai probabil, imaginile captate de pe ecrane de computer sau pagini Web au rezoluţia de numai 96 dpi, iar acestea nu sunt candidaţi buni pentru OCR.

În cazul în care PaperPort se află pe un computer cu OmniPage, serviciile sale OCR devin disponibile şi amplifică puterea PaperPort. Pentru o listă detaliată a caracteristicilor OCR din OmniPage, consultaţi www.kofax.com.

Calitatea imaginii este slabă

Imaginile din computerul dvs. arată cel mai bine când rezoluţia ecranului monitorului este setată la 1024x768 pixeli sau mai mare şi la cât de multe culori posibile; de exemplu, High Color (16 biţi) sau TrueColor (24 de biţi sau 32 de biţi).

Dacă nu sunteţi sigur de modul în care se modifică aceste setări, consultaţi Ajutorul Windows pentru detalii.

Pentru a îmbunătăţi calitatea unei imagini imprimate, nu uitaţi că imaginea trebuie scanată la o rezoluţie mare.

Când scanaţi un document pe care îl veţi trece prin procesul OCR , utilizaţi o rezoluţie de 300 dpi (sau până la 400 dpi, pentru pagini cu text foarte mic).


Depanarea procesării textului

Datele din foaia de calcul sunt aşezate greşit la trimiterea articolelor către legătura Microsoft Excel

La trimiterea unui articol către Microsoft Excel, datele pot să apară pe rânduri şi coloane greşite în foaia de calcul.

Dacă se întâmplă acest lucru, puteţi rezolva problema prin modificarea opţiunilor Trimitere către pentru programul Microsoft Excel. Urmaţi aceşti paşi:

  1. De pe bara Trimitere către, faceţi clic cu butonul din dreapta pe pictograma Microsoft Excel, apoi faceţi clic pe Opţiuni Trimitere către.

    sau
    Pe panglica Instrumente, alegeţi [image] Opţiuni Trimitere către, apoi faceţi clic pictograma Microsoft Excel din listă.

  2. În caseta de dialog Opţiuni Trimitere către, faceţi clic pe Setări.

  3. Selectaţi Auto-orientare pagină dacă utilizaţi programul OCR din PaperPort. Această proprietate roteşte paginile în documentul de calcul astfel încât textul să fie orientat vertical, permiţând procesului OCR să efectueze în mod corespunzător conversia textului din datele foii de calcul.

  4. Debifaţi caseta de selectare Ieşire pe o singură coloană pentru a specifica coloanele multiple ca aspect al documentului.

  5. Faceţi clic pe OK.

Nu se poate insera o fotografie într-un document de procesare text

Când glisaţi o imagine, cum ar fi un fişier JPEG , într-un program de procesare de imagini sau de text de pe bara Trimitere către , imaginea nu este inserată în documentul de text.

Aceasta se întâmplă pentru că programul OCR PaperPort efectuează conversia textului din imagine în text real în document.

Pentru a insera o fotografie într-un document de procesare text, cum ar fi un document Word sau Excel, deschideţi documentul în programul său sursă şi apoi utilizaţi comanda Inserare fişier din programul sursă pentru a insera articolul imagine PaperPort.

Puteţi de asemenea utiliza Copiere şi Lipire pentru a copia o fotografie şi pentru a o lipi într-un document Word sau Excel.

Programul de procesare text se blochează când este importat un articol mare

Unele programe de procesare a textelor se pot bloca atunci când încercaţi să importaţi o imagine de dimensiuni mari.

Pentru a rezolva această problemă:

  • Asiguraţi-vă că articolele nu au fost scanate la o rezoluţie prea mare; imaginile alb-negru la 300 dpi sunt potrivite pentru documentele simple.

  • Destivuiţi articolele cu pagini multiple şi glisaţi câte o pagină către programul de procesare a textelor de pe bara Trimitere către. Utilizând proprietăţile Decupare şi Lipire din programul dvs. de procesare a textelor, puteţi combina apoi conţinutul fiecărei pagini într-un singur document.

un articol imagine PaperPort încorporat nu apare într-un document Word

Utilizând caracteristica OLE , puteţi insera un fişier de imagine PaperPort (.max) într-un fişier dintr-un alt program, cum ar fi un document Word, ca legătură încorporată .

Dacă articolul PaperPort Image nu apare când faceţi clic pe legătura încorporată, este posibil ca articolul să fie prea mare. Trunchiaţi articolul sau reduceţi dimensiunea acestuia în PaperPort şi inseraţi din nou articolul ca legătură încorporată.


Depanarea OCR

Procesul OCR este lent pe documentele rotite

Dacă procesul OCR pare să dureze prea mult, asiguraţi-vă că fiecare pagină din document este verticală.

De asemenea, puteţi dezactiva Auto-orientare din Opţiuni Trimitere către pentru programul OCR, astfel încât procesul să nu consume timp cu încercarea de a determina orientarea textului.

Reţineţi că progresul OCR poate fi lent cu paginile foarte complexe.

Rezultatele OCR nu sunt cele aşteptate

Când procesul OCR efectuează conversia documentelor scanare în text, rezultatele pot să nu fie cele aşteptate. Acurateţea OCR poate depinde, printre altele, de limba documentului sursă. Ca urmare, setaţi limba OCR sub Opţiuni > General, pentru a corespunde limbii documentului, iar după aceea restauraţi limba OCR implicită după cum este necesar.

PaperPort OCR gestionează corespunzător majoritatea documentelor. Cu toate acestea, pentru a capta integral documentele complexe, cum ar fi cele care conţin imagini şi tabele pe foi de calcul, ar putea fi necesar un program OCR separat de unde procesul OCR să fie controlat cu mai multă precizie.

Pentru a obţine toate avantajele funcţiilor OCR, este recomandată utilizarea unui program OCR fiabil, cum ar fi Kofax OmniPage. Consultaţi Utilizarea OmniPage cu PaperPort.

Subiecte asociate

  1. Despre rezoluţia de scanare, rezoluţia ecranului şi rezoluţia de imprimare
  2. Modificarea rezoluţiei imaginii
  3. Setările rezoluţiei scanerului pentru cele mai bune rezultate
  4. Scanarea textului pentru cele mai bune rezultate OCR
  5. Utilizarea OmniPage cu PaperPort


Depanarea programelor din bara Trimitere către

Un program de e-mail nu este disponibil pe bara de instrumente Trimitere către

Anumite programe de e-mail nu sunt disponibile pe bara Trimitere către deoarece sunt furnizate de programe şi servicii Web bazate pe Web. De exemplu, serviciile de e-mail online care nu sunt instalate pe computer şi rezidă pe un server Web nu sunt disponibile pentru utilizare în bara Trimitere către.

Totuşi, puteţi utiliza programele de e-mail bazate pe Web pentru a trimite articole ca ataşări la e-mail. Pentru aceasta:

  1. Porniţi programul dvs. de e-mail şi efectuaţi paşii necesari pentru a anexa un fişier la un mesaj de e-mail. (Aceşti paşi variază în funcţie de fiecare program de e-mail.)

  2. Răsfoiţi la folderul PaperPort care conţine articolul respectiv şi apoi selectaţi articolul ca ataşare la mesajul de e-mail. Apoi puteţi trimite articolul ca pe o ataşare obişnuită la e-mail.

Programul pe care doriţi să îl utilizaţi nu se află pe bara Trimitere către

Dacă descoperiţi că pictograma unui program instalat pe computer nu se află pe bara Trimitere către , încercaţi următoarele pentru a rezolva problema:

  • Vizitaţi PaperPort pe site-ul Web Kofax la adresa www.kofax.com. De pe pagina Web Legături PaperPort puteţi obţine o listă a tuturor legăturilor programelor compatibile şi puteţi descărca informaţii de asistenţă pentru numeroase programe software cunoscute.

  • Pe panglica Instrumente, alegeţi [image] Reîmprospătare bară Trimitere către Această comandă instruieşte PaperPort să verifice dacă există programe noi pe computerul dvs. şi să actualizeze în mod corespunzător bara Trimitere către.

  • Pe panglica Instrumente, alegeţi [image] Legătură nouă şi parcurgeţi paşii descrişi în expert pentru adăugarea programului la bara Trimitere către.

Comenzile Reîmprospătare bară Trimitere către şi Legătură program nou sunt disponibile şi prin clic dreapta pe bara Trimitere către şi indicarea spre bara Trimitere către

Un program de pe bara Trimitere către nu porneşte

Dacă glisaţi şi fixaţi un articol într-un program de pe bara Trimitere către , iar programul nu porneşte, verificaţi dacă nu cumva programul este deschis deja.

Dacă programul este deschis, închideţi-l şi apoi încercaţi să glisaţi din nou articolul către programul de pe bara Trimitere către. Programul ar trebui să pornească normal.


Depanarea articolelor de imprimare

Adnotările şi imaginile nu se imprimă corespunzător

Dacă adnotările şi imaginile nu se imprimă corespunzător, salvaţi un articol ca tip diferit de fişier şi imprimaţi articolul dintr-un alt program, pentru a vedea dacă problema provine de la articol sau de la imprimanta dvs.

De exemplu, salvaţi un fişier ca fişier JPEG, apoi deschideţi şi imprimaţi fişierul din programul Windows Paint. Dacă articolul nu se imprimă bine în continuare, verificaţi setările imprimantei, precum şi cartuşul de cerneală.

Consultaţi documentaţia imprimantei pentru ajutor privind rezolvarea aspectelor legate de calitatea imprimării.

 Apare mesajul „Nu se poate crea contextul imprimantei“

Dacă această eroare apare când fixaţi o imagine într-un program de fax de pe bara Trimitere către, este posibil să existe o problemă cu software-ul programului dvs. de fax.

Parcurgeţi aceste etape pentru a testa şi rezolva problema:

  • Glisaţi un fişier diferit către programul de fax.

  • Verificaţi driverul de fax pentru imprimare: Creaţi un fişier text cu programul Notepad sau WordPad şi imprimaţi fişierul la programul de fax.

  • Reinstalaţi software-ul programului de fax.

Fişierele nu au dimensiunea corectă când sunt imprimate la desktopul PaperPort

Pentru a rezolva această problemă:

  1. În programul sursă, verificaţi dacă pagina documentului are dimensiunea dorită.

    De exemplu, în Word, verificaţi opţiunea     Iniţializare pagină pentru a vă asigura că este selectată dimensiunea corespunzătoare.

  2. Asiguraţi-vă că driverul de imprimare PaperPort setează dimensiunea hârtiei la dimensiunea dorită.

    Pentru a realiza acest lucru, afişaţi Panoul de control şi apoi faceţi clic pe Imprimante. Faceţi clic cu butonul din dreapta pe pictograma imprimantei PaperPort apoi, în meniul de comenzi rapide faceţi clic pe Preferinţe imprimare     şi verificaţi setările Dimensiune hârtie.

În Windows XP, imprimanta PaperPort nu este disponibilă pentru toţi utilizatorii

La instalarea PaperPort în sistemul de operare Windows XP, puteţi alege să instalaţi programul pentru toţi utilizatorii computerului dvs. sau doar pentru dvs.

Chiar dacă instalaţi PaperPort doar pentru dvs., şi ceilalţi utilizatori ai computerului vor putea vizualiza PaperPort ca imprimantă disponibilă. Aceasta înseamnă că şi ceilalţi utilizatori pot încerca să folosească imprimanta PaperPort, deşi programul nu este instalat şi pentru ei.

Pentru a rezolva această problemă, instalaţi PaperPort pentru orice alt utilizator al computerului dvs. care are nevoie să folosească şi PaperPort. Numai utilizatorii pentru care s-a instalat PaperPort pot imprima la PaperPort.


Auto-trunchiere

Accesaţi această casetă de dialog în Vizualizare imagine, făcând clic pe butonul [image] Auto-trunchiere în meniul Pagină. Aici, trunchierea se aplică numai la pagina curentă.

Accesaţi această casetă de dialog în Vizualizare imagine, făcând clic pe butonul Auto-trunchiere în meniul Pagină. Aici, trunchierea se aplică la toate paginile din toate articolele selectate.

Auto-trunchierea examinează paginile pentru a detecta zone necompletate pe marginile paginii şi le elimină automat, lăsând margini mai mici.

Această casetă de dialog vă permite să definiţi în pixeli marginile orizontale şi verticale care trebuie să rămână după trunchiere. Lăţimea sau înălţimea marginilor depinde de rezoluţia ecranului. Ca orientare pentru o pagină de dimensiune medie, 50 de pixeli oferă margini mici, 100 oferă margini medii, iar 150 margini mari.

Selectaţi Marginile sunt umplute cu culoare albă pentru a obţine margini albe, altfel, marginile păstrează culoarea existentă anterior.

Notă

Dacă trunchiaţi automat un articol cu pagini multiple care conţine unele pagini cu zone necompletate, articolul rezultat poate conţine pagini de dimensiuni diferite.


Caseta de dialog Setări auto-îmbunătăţire

Accesaţi acest formular în panoul Scanare, selectând un profil, făcând clic pe Setări, alegând panoul SET, activând Auto-îmbunătăţire şi făcând clic pe butonul asociat.

Caseta de dialog Setări auto-îmbunătăţire afişează valorile punctului alb şi punctului negru pentru profilul scanerului selectat. Butoanele vă permit să modificaţi sau să reiniţializaţi aceste valori.

Notă

Informaţiile despre punctul „alb“ şi punctul „negru“ trebuie reprezentate ca valori între 0 şi 255 pentru imagini în tonuri de gri şi între RGB(0, 0, 0) şi RGB(255, 255, 255) pentru imagini color.

Alegeţi ultimele culori utilizate în ImageViewer — Faceţi clic pe aceasta pentru a modifica valorile curente de punct negru şi punct alb la noile valori de punct negru şi punct alb determinate experimental în Vizualizare imagine. Aceste valori modificate vor fi utilizate pentru auto-îmbunătăţirea tuturor imaginilor ce urmează a fi scanate cu acest profil.

Reiniţializarea culorilor implicite — Faceţi clic pe acest buton pentru a reiniţializa valorile punctelor albe şi negre codificateimplicite: acestea sunt aproape alb (225, 225, 225) şi aproape negru (30, 30, 30).


Asistentul de captură

Asistentul captură se deschide odată cu începerea scanării (cu condiţia bifării casetei de selectare Afişare asistent captură din panoul Scanare sau obţinere fotografie).

La afişarea casetei de dialog PaperPort - Scanare, puteţi decide să continuaţi scanarea (Scanare mai multe pagini sau Scanare verso) sau să incheiaţi scanarea (Terminat).

Câmpurile Subiect, Autor şi Cuvinte cheie nu sunt completate. Aceste informaţii se pot adăuga ulterior, când scanaţi în PDF; deschideţi documentul în PDF Viewer Plus şi introduceţi proprietăţile sub Opţiuni document. Aceste proprietăţi pot fi apoi căutate, atât în PaperPort, cât şi în PDF Viewer Plus.

Nume document: PaperPort generează automat numele documentului utilizând setările „Nume element“ din panoul Ieşire. Puteţi modifica acest nume de document, dacă este necesar.

Faceţi clic pe butonul Scanare mai multe pagini dacă doriţi să adăugaţi mai multe pagini la document(e). Aceasta poate fi necesară dacă, de exemplu, ADF nu poate reţine toate paginile pentru fişierul de document.

Utilizaţi butonul Scanare verso dacă scanaţi documente imprimate faţă-verso. Mai întâi puneţi toate paginile în ADF, apoi întoarceţi toată stiva pe partea opusă şi faceţi clic pe butonul Scanare verso pentru a scana pe verso. PaperPort va intercala paginile.

Faceţi clic pe butonul Terminat când aţi terminat de scanat toate paginile necesare.

Notă

Dacă apăsaţi Scanare mai multe pagini sau Scanare verso, conţinutul câmpului Nume document nu este stocat. Dacă Asistentul captură este afişat din nou pentru aceeaşi sesiune de scanare, acest câmp nu va conţine modificările efectuate anterior.


Caseta de dialog Confirmare înlocuire articol

Confirmare înlocuire articol

Aceasta apare dacă salvaţi un articol cu un nume care există deja şi nu aţi activat Salvare articole fără solicitare în Opţiuni / Desktop.

În caseta de dialog Confirmare înlocuire articol, puteţi specifica dacă doriţi să înlocuiţi un articol existent într-un folder cu alt articol care are acelaşi nume.

  • Faceţi clic pe Redenumire dacă doriţi să modificaţi numele articolului pe care îl copiaţi în folder. Redenumirea unui articol vă asigură că păstraţi şi nu înlocuiţi articolul original.

  • Faceţi clic pe Da pentru a înlocui articolul.

    Dacă se găsesc mai multe articole cu acelaşi nume, aveţi posibilitatea să faceţi clic pe     Da pentru toate pentru a înlocui toate articolele cu articolele având acelaşi nume.

  • Faceţi clic pe Nu pentru a salva articolul original şi a revoca procedura de copiere.


Caseta de dialog Conversie Culoare

Conversie culoare

Selectaţi un fişier sau mai multe fişiere şi alegeţi butonul instrumente SET [image] de pe panglica Articol pentru a-l accesa sau a le accesa în PaperPort. Modifică toate paginile din toate articolele selectate. Accesaţi aceasta în vizualizarea Imagine şi în ImageViewer în meniul de comenzi rapide al articolului. Aici conversia se aplică numai la pagina curentă.

Aveţi posibilitatea să utilizaţi caseta de dialog Conversie culoare pentru a efectua conversia unei imagini într-un alt tip de imagine colorată, cum ar fi alb-negru, semiton, tonuri de gri sau color.

În zona Selectare tip culoare, faceţi clic pe imaginea preferată, apoi faceţi clic pe OK.

  • Culoare - furnizează o imagine care pare impresionantă când este vizualizată online sau este imprimată color, însă dimensiunea fişierului este deseori destul de mare.

  • Tonuri de gri - utile pentru imagini, scalare, combinaţie de text şi articole grafice, tonurile de gri furnizează o imagine fotografică de calitate. Totuşi, fişierul de imagine este mai mare decât fişierele de tip semiton sau alb-negru.

  • Semiton - Util pentru imagini şi amestecuri de text şi grafică, semitonul oferă o imagine de calitate care se imrpimă aproape la fel de bine ca imagine cu tonuri de gri dar are dimensiunea de opt ori mai mică. Cu toate acestea, dacă scalaţi imaginea cu semiton, puteţi obţine modele moiré care distrag atenţia. Pentru modificarea contrastului imaginii cu semiton, glisaţi cursorul Semiton spre dreapta (mai închis) sau spre stânga (mai deschis).

  • Alb-negru - Util în principal pentru text, mai puţin pentru imagini.

Notă

Este indicat să faceţi o copie de rezervă a imaginilor dvs. înainte de a trece la conversia culorii. Odată ce aţi făcut clic pe OK, nu puteţi anula conversia culorii iar imaginea originală nu mai poate fi recuperată.

În Vizualizare imagine şi în ImageViewer separat nu se poate anula conversia culorii.

Sfaturi

Utilizaţi această opţiune pentru a micşora fişierul atunci când culoarea nu este necesară.

Prin conversia unei imagini color în alb-negru, reduceţi în mod semnificativ dimensiunea datelor care sunt trimise la o imprimantă alb-negru. Aceasta economiseşte timp de procesare.


Caseta de dialog Copiere în folder (folder)

Copiere în folder

Accesaţi această casetă de dialog selectând un folder din panoul Foldere şi făcând clic cu butonul din dreapta pentru un meniu de comenzi rapide.

În caseta de dialog Copiere în folder, navigaţi la folderul în care doriţi să copiaţi folderul selectat, apoi faceţi clic pe OK. Folderul original şi conţinutul său rămân în locaţia originală.

Sfat

O altă modalitate de copiere a unui folder şi a conţinutului său, inclusiv subfolderele, este selectarea subfolderului pe care doriţi să îl copiaţi şi să ţineţi apăsată tasta CTRL în timp ce glisaţi şi fixaţi subfolderul din panoul Foldere în locaţia nouă.


Caseta de dialog Copiere în folder (articol)

Copiere în folder

Accesaţi această casetă de dialog selectând unul sau mai multe articole şi alegând [image] Copiere în folder pe panglica Articol.

În caseta de dialog Copiere în folder, navigaţi la folderul în care doriţi să copiaţi articolul selectat, apoi faceţi clic pe OK. Articolul original rămâne în locaţia sa originală.

Sfaturi

O altă modalitate de a copia un articol este să selectaţi articolul din desktopul PaperPort, să ţineţi apăsată tasta CTRL şi apoi să glisaţi şi să fixaţi articolul în folderul de destinaţie din panoul Foldere.

De asemenea, puteţi utiliza Copiere şi Lipire pentru a copia articole. Faceţi clic dreapta pe articolul pe care doriţi să-l copiaţi, apoi, în meniul de comenzi rapide, faceţi clic pe Copiere. Apoi, faceţi clic pe locaţia unde doriţi să copiaţi articolul, apoi, în meniul de comenzi rapide, faceţi clic pe Lipire.

De asemenea, puteţi copia şi lipi dintr-un folder PaperPort sau din Windows Explorer.


Caseta de dialog Îmbunătăţire imagine

Extindere imagine

Accesaţi această casetă de dialog în Vizualizare imagine sau în ImageViewer în instrumentele SET în meniul de comenzi rapide al unei pagini.

Aveţi posibilitate să utilizaţi fereastra Îmbunătăţire imagine pentru a ajusta luminozitatea, contrastul, culoarea sau tenta imaginii dvs.:

  • Zona Selectaţi cea mai bună imagine vă arată variaţiuni ale imaginii dvs.

  • Caseta Selecţie curentă afişează imaginea curentă, cea care este selectată în pătratul central.

  • Caseta Imagine originală vă afişează întotdeauna imaginea originală pe care aţi selectat-o şi aţi deschis-o în fereastra vizualizare Imagine.

În fereastra Îmbunătăţire imagine aveţi posibilitatea să efectuaţi următoarele:

  • Selectaţi Luminozitate şi contrast apoi mutaţi cursorul pentru a ajusta simultan luminozitatea şi contrastul.

  • Selectaţi Culoare şi utilizaţi cursorul pentru a ajusta culoarea. PaperPort modifică imaginea şi afişează cele mai bune alegeri de culoare.

  • Selectaţi Tentă şi utilizaţi cursorul pentru a ajusta tenta imaginii.

Când vedeţi imaginea care vă place cel mai mult, faceţi dublu clic pe imagine sau clic pe imagine şi apăsaţi apoi Inserare în zona Selectaţi cea mai bună imagine. Imaginea se mişcă spre pătratul central şi devine imaginea curentă.

Faceţi clic pe Anulare pentru a revoca ultima modificare pe care aţi efectuat-o în imagine. Pentru a revoca toate modificările efectuaţi în imagine în timpul acestei sesiuni, faceţi clic pe Resetare pentru a face PaperPort să se întoarcă la imaginea originală în pătratul central, astfel încât să aveţi posibilitatea să reîncepeţi să efectuaţi modificări sau faceţi clic peRevocare pentru a părăsi fereastra Îmbunătăţire imagine cu imaginea originală îmbunătăţită.

Consultaţi secţiunea Îmbunătăţirea manuală a imaginilor în Ghidul de pornire.


Caseta de dialog Opţiuni tipuri de fişier

Utilizaţi această casetă de dialog pentru a specifica calitatea imaginii şi setările OCR ce urmează a fi utilizate pentru scanările cu profilul curent. Setările disponibile depind de tipul de fişier selectat. Pentru a afişa această casetă de dialog, selectaţi Opţiuni pe panoul Ieşire din caseta de dialog Setări - Profil de scanare.

Calitate imagine

Selectaţi una dintre următoarele trei opţiuni:

  • Calitatea cea mai bună (fişier mai mare)

  • Calitate mai bună (fişier mai mic)

  • Calitate bună (cel mai mic fişier)

Setări OCR

Limbă - Selectaţi o limbă pentru recunoaşterea de text. Selectarea limbii este importantă din motive de precizie.

Aspect pagină - Decideţi să păstraţi aspectul original al documentului sau să obţineţi un text pe o singură coloană.

Grafică - Menţineţi sau anulaţi articolele grafice.

Notă

O setare lingvistică OCR se poate specifica şi pe panglica Desktop sub Opţiuni / General. Aceasta defineşte limba pentru operaţiunile OCR lansate de pe desktop. O setare lingvistică separată se poate efectua pentru fiecare profil de scanare.


Caseta de dialog Manager foldere

Manager foldere

Accesaţi această casetă de dialog făcând clic pe butonul Manager foldere [image] pe panglica Instrumente.

Utilizaţi caseta de dialog Manager foldere pentru a adăuga un folder nou sau pentru a rearanja folderele în panoul Foldere PaperPort.

  • Pentru a adăuga un folder, faceţi clic pe Adăugare, apoi, în caseta de dialog Răsfoire după folder, navigaţi şi selectaţi folderul pe care doriţi să-l adăugaţi la folderele PaperPort. Faceţi clic pe OK. Folderul selectat devine folder de nivel superior în PaperPort.

  • Pentru a elimina un folder, selectaţi folderul pe care doriţi să îl eliminaţi, apoi faceţi clic pe Eliminare.

  • Pentru a rearanja ordinea în care apar folderele, utilizaţi butoanele Mutare în sus şi Mutare în jos pentru a muta folderul selectat cu câte o poziţie.

  • Pentru a redenumi un folder, selectaţi folderul pe care doriţi să-l redenumiţi, faceţi clic pe Redenumire, apoi tastaţi noul nume al folderului.

Notă

Eliminarea sau redenumirea folderelor care au fost adăugate prin Manager foldere nu afectează folderele în locaţiile lor originale de pe sistemul computerului. Prin contrast, subfolderele care au fost adăugate direct, fără a utiliza Manager foldere pot fi redenumite, mutate sau şterse, iar aceste modificări se produc nu doar în PaperPort, ci şi în structura de foldere a computerului.


Caseta de dialog Proprietăţi Folder

Proprietăţi folder

Accesaţi această casetă de dialog făcând clic pe butonul Proprietăţi folder [image] pe panglica Instrumente.

Caseta de dialog Proprietăţi folder afişează numele folderului selectat şi culoarea curentă asociată acelui folder.

Pentru a redenumi folderul, introduceţi un nume nou în casetade mai sus.

Pentru a modifica culoarea curentă, selectaţi o culoare diferită din listă, apoi faceţi clic pe OK.

Caseta de dialog vă arată locaţia folderului. Pentru a vedea întreaga cale, poziţionaţi cursorul pe cale şi utilizaţi tasta săgeată dreapta de pe tastatură pentru a derula afişarea spre stânga.

Pentru a vizualiza proprietăţile Windows asociate cu folderul, faceţi clic pe Proprietăţi fişier.

Subiecte asociate

  1. Foldere din PaperPort


Caseta de dialog Import fişier

Import fişier

Este posibil să aduceţi sau să importaţi fişiere create în alte programe pe desktopul PaperPort.

Accesaţi această casetă de dialog făcând clic pe butonul PaperPort şi selectând [image] Import fişier din lista verticală.

În caseta de dialog Import fişier, specificaţi tipul de fişiere care se va importa şi selectaţi fişierele dorite din listă. Se permite selecţia multiplă. Această caracteristică generează o copie pentru fiecare dintre fişierele sursă în PaperPort sub numele şi extensiile originale de fişier, astfel încât să profitaţi la maximum de instrumentele relevante PaperPort.

Tipurile de fişiere PDF şi tipurile de fişiere de imagine pe care le puteţi importa pe desktopul PaperPort includ:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • imagine PaperPort (.max)

  • PC Paintbrush (.pcx)

  • PCX cu pagini multiple (.dcx)

  • PDF (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Alegeţi Toate fişierele (*.*) în caseta de selectare a tipului de fişier pentru a vedea şi alte tipuri de fişiere.


Caseta de dialog Proprietăţi articol

Proprietăţi articol

În caseta de dialog Proprietăţi articol, aveţi posibilitatea să vizualizaţi informaţii despre fişierele PDF. Aveţi posibilitatea să specificaţi informaţiile drept criterii de căutare ori de câte ori doriţi să căutaţi articole în PaperPort.

Accesaţi această casetă de dialog făcând clic cu butonul din dreapta pe un articol din desktopul PaperPort şi alegând Proprietăţi.

Utilizând caracteristica de editare a casetei de dialog Proprietăţi articol, este posibil să redenumiţi articolul.

Când selectaţi un singur articol, fila Rezumat furnizează următoarele informaţii, dacă s-a specificat în prealabil:

  • Nume articol - Afişează numele articolului.

  • Pagină- Afişează numele fiecărei pagini dintr-un fişier PDF cu mai multe pagini sau dintr-un articol imagine PaperPort.

  • Dimensiune pagină - Afişează dimensiunile curente ale articolului; de exemplu, 21, 5 cm pe 25,4 cm.

  • Subiect (comentarii) - Afişează subiectul sau textul comentariului asociat curent şi stocat împreună cu articolul.

  • Autor - Afişează numele utilizatorului care a creat articolul sau al persoanei căreia i-a fost atribuită curent calitatea de autor.

  • Cuvinte-cheie - Afişează cuvintele atribuite articolului pentru căutare şi regăsire.

Dacă fişierul dvs. conţine text, faceţi clic pe butonul Vizualizare text pentru a executa OCR şi a afişa rezultatul ca text simplu pe care îl copiaţi şi îl utilizaţi. Aveţi posibilitatea să îl lipiţi într-un procesor de text şi să căutaţi acolo în el. Acest text generat nu este stocat cu articolul; de fiecare dată când faceţi clic pe Vizualizare text, OCR se execută din nou.

Pentru a afişa proprietăţile fişierului Microsoft Windows pentru articol, faceţi clic pe Proprietăţi fişier.

Când selectaţi un articol PDF, fila PDF furnizează informaţii despre fişierul PDF (ex. data creării şi modificării, dimensiunea fişierului, numărul versiunii PDF etc.)

Subiecte asociate

  1. Despre găsirea articolelor
  2. Despre căutarea articolelor


Casetă de dialog Proprietăţi articol (articole imagine)

Proprietăţi articol

Caseta de dialog Proprietăţi articol vă arată informaţii despre articol, inclusiv formatul de fişier al articolului; de exemplu, JPEG pentru un fişier JPEG (.jpg).

Accesaţi această casetă de dialog făcând clic cu butonul din dreapta pe un articol din desktopul PaperPort şi alegând Proprietăţi.

Informaţiile apar în funcţie de programul în care a fost creat fişierul.

Dacă fişierul dvs. conţine text, faceţi clic pe butonul Vizualizare text pentru a executa OCR şi a afişa rezultatul ca text simplu pe care îl copiaţi şi îl utilizaţi. Acest text nu este stocat cu articolul; de fiecare dată când faceţi clic pe Vizualizare text, OCR se execută din nou.

Pentru a afişa proprietăţile fişierului Microsoft Windows pentru articol, faceţi clic pe Proprietăţi fişier.


Caseta de dialog Calitate Imagine

Opţiuni – Calitate imagine

Pentru a o accesa, deschideţi panoul Scanare, selectaţi un profil şi faceţi clic pe Setări. Accesaţi fila Ieşire din caseta de dialog Setări - Profil scanare şi faceţi clic pe butonul Opţiuni de lângă lista verticală Tip de fişier.

În caseta de dialog Calitate imagine, aveţi posibilitatea să setaţi un nivel de comprimare pentru anumite articole imagine, cum ar fi fişiere JPEG şi tipuri de fişiere PDF , cu excepţia tipului PDF normal. Cu cât numărul este mai mare, cu atât rata de compresie este mai mică şi nivelul de calitate al imaginii este mai ridicat. Această setare se aplică la toate tipurile de articol imagine acceptate. Selectaţi:

  • Calitatea cea mai bună (fişier mai mare) - Produce fişiere într-un format fără pierderi care au ca rezultat cea mai bună calitate posibilă, însă cu o dimensiune mai mare de fişier.

    Această setare este utilă atunci când aveţi nevoie de o imagine de bună calitate.

  • Calitate bună (fişier mai mic) - Produce fişiere de bună calitate cu reducerea dimensiunii fişierului.

  • Calitate bună (cel mai mic fişier) - Creează fişiere cu un nivel de comprimare mai ridicat, de o calitate destul de bună pentru vizualizarea pe un ecran de computer.

Subiecte asociate

  1. Modificarea calităţii implicite a imaginii pentru fişierele PDF
  2. Despre comprimarea fişierelor
  3. Setarea calităţii imaginii pentru articolele noi
  4. Conversia articolelor imagine în diverse formate
  5. Despre salvarea articolelor imagine


Caseta de dialog Mutare în Folder (folder)

Mutare în folder (folder)

Accesaţi această casetă de dialog deschizând panoul Folder şi făcând clic cu butonul din dreapta pe un folder.

În caseta de dialog Mutare în folder, navigaţi la folderul în care doriţi să mutaţi folderul sau subfolderul selectat şi tot conţinutul său, apoi faceţi clic pe OK.

Sfat

De asemenea, puteţi utiliza mouse-ul pentru a glisa şi fixa foldere în alte foldere din panoul Foldere.


Caseta de dialog Mutare în folder (articol)

Mutare în folder (articol)

Selectaţi unul sau mai multe articole şi faceţi clic pe butonul Mutare în folder [image] de pe panglica Articol.

În caseta de dialog Mutare în folder, navigaţi la folderul în care doriţi să mutaţi articolul sau articolele selectate, apoi faceţi clic pe OK. Puteţi crea noi subfoldere şi muta articole în aceste subfoldere pentru a satisface toate necesităţile dvs. de organizare.

Sfat

De asemenea, puteţi utiliza mouse-ul pentru a glisa şi a fixa un articol într-un folder din panoul Foldere.


Caseta de dialog Folder nou

Folder nou

Accesaţi această casetă de dialog făcând clic pe butonul Folder nou de pe panglica Instrumente.

În caseta de dialog Folder nou puteţi să introduceţi un nume şi să specificaţi o culoare pentru folderul dvs. nou. Codificarea prin culori este o opţiune foarte utilă dacă doriţi să găsiţi rapid articole în funcţie de importanţă, pe baza propriilor preferinţe în ceea ce priveşte culorile.

Sfaturi

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Folder pentru a seta numele şi culoarea implicite pentru toate folderele noi.

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi, pe fila General, debifaţi caseta de selectare Solicitare nume şi culoare noi folder pentru a împiedica afişarea casetei de dialog Folder nou. Pentru a activa afişarea casetei de dialog, bifaţi oricând caseta de selectare.


Casetă de dialog Scanare PaperPort

Scanare - PaperPort

Aceasta este interfaţa pentru Asistentul captură

.


Caseta de dialog Proprietăţi articol PDF

Proprietăţi articol PDF

Pentru a vedea aceasta în panoul Proprietăţi, selectaţi un fişier PDF pe desktopul PaperPort şi faceţi clic pe Proprietăţi pe panglica Desktop. Pentru a o vedea drept casetă de dialog, faceţi clic cu butonul din dreapta pe un fişier PDF şi alegeţi Proprietăţi din meniul de comenzi rapide.

În caseta de dialog Proprietăţi articol, faceţi clic pe fila PDF pentru a vizualiza atributele specifice creării fişierului PDF. Informaţiile furnizate includ creatorul, producătorul, data creării şi data modificării.

Informaţiile suplimentare depind de programul sursă şi pot include securitatea, versiunea PDF, vizualizarea rapidă web, şi proprietăţile marcate PDF.


Setări - Fotografie

Accesaţi această casetă de dialog din panoul Scanare, selectând profilul Fotografie color şi făcând clic pe Setări.

În caseta de dialog Setări – Fotografie, aveţi posibilitatea să specificaţi convenţia de numire şi tipul de fişier pentru fotografiile pe care doriţi să le descărcaţi dintr-o cameră foto digitală pe desktopul PaperPort.

Fila Cameră foto identifică numele atribuit setărilor şi furnizează sugestii utile cu privire la descărcarea fotografiilor în PaperPort.

Pe fila Ieşire:

  • În caseta Introducere nume, introduceţi textul pe care doriţi să îl utilizaţi pentru a denumi fotografiile descărcate sau alegeţi unul dintre cele câteva formate de dată.

PaperPort utilizează un plan de numerotare pentru ca articolele să aibă nume unice. Eticheta Sufix vă indică ce plan de numerotare se foloseşte momentan. (Planul de numerotare este setat pe fila Articole în secţiunea Opţiuni din meniul Instrumente .) PaperPort va numerota consecutiv fiecare articol nou conform planului implicit de numerotare; de exemplu, Fotografie (2), Fotografie (3) etc., atunci când sufixul este (n).

  • În caseta Tip de fişier, selectaţi tipul de fişier pentru imaginile digitale: JPEG (.jpg), imagine PDF (.pdf), imagine PDF care poate fi căutată (.pdf), TIFF (.tif) sau Windows Bitmap (.bmp).

Pentru fişierele JPEG şi PDF, aveţi posibilitatea să faceţi clic pe Opţiuni pentru a ajusta şi mai mult calitatea imaginii .

Sfaturi

Pentru a ajusta calitatea imaginii pentru articolele PDF sau imagine (excluzând fişierele MAX), în meniul Instrumente, faceţi clic pe Opţiuni, apoi faceţi clic pe fila Avansat .

Pentru a seta schema implicită de numerotare, în meniul Instrumente, faceţi clic pe Opţiuni, apoi pe fila Articole .


Panoul Proprietăţi

Selectaţi un articol şi faceţi clic pe butonul Proprietăţi [image] de pe panglica Desktop pentru a afişa aceasta.

În panoul Proprietăţi, aveţi posibilitatea să vizualizaţi informaţii despre fişierele PDF. Puteţi vizualiza informaţii despre fişierele imagine PaperPort (MAX) care au fost introduse în versiunile anterioare de PaperPort. Informaţiile despre fişierul PDF pot fi introduse în PDF Viewer Plus sau în alte programe de gestionare a fişierelor PDF. Aveţi posibilitatea să specificaţi informaţiile drept criterii de căutare ori de câte ori doriţi să căutaţi articole în PaperPort.

Caracteristica de editare din panoul Proprietăţi vă permite să redenumiţi articolul.

Când selectaţi un singur articol, fila Rezumat furnizează următoarele informaţii, dacă s-a specificat în prealabil:

  • Nume articol - Afişează numele articolului.

  • Nume pagină — Afişează numele fiecărei pagini într-un fişier multipagină PDF sau într-un element imagine PaperPort.

  • Dimensiune pagină - Afişează dimensiunile curente ale articolului; de exemplu, 21, 5 cm pe 25,4 cm.

  • Subiect (comentarii) - Afişează subiectul sau textul comentariului asociat curent şi stocat împreună cu articolul.

  • Autor - Afişează numele utilizatorului care a creat articolul sau al persoanei căreia i-a fost atribuită curent calitatea de autor.

  • Cuvinte-cheie - Afişează cuvintele atribuite articolului pentru căutare şi regăsire.

Faceţi clic pe butonul Salvare pentru a salva modificările dvs.

Dacă fişierul conţine text, faceţi clic pe butonul Vizualizare text pentru a-l afişa. Dacă este necesar, se execută OCR.

Pentru a afişa proprietăţile fişierului Microsoft Windows pentru articol, faceţi clic pe Proprietăţi fişier.

Când selectaţi un articol PDF, fila PDF furnizează informaţii despre fişierul PDF (ex. data creării şi modificării, dimensiunea fişierului, numărul versiunii PDF etc.)

Subiecte asociate

  1. Despre găsirea articolelor
  2. Despre căutarea articolelor


Caseta de dialog Redimensionare (desktopul PaperPort)

Redimensionare

Selectaţi un articol imagine şi faceţi clic pe Redimensionare [image] în grupul instrumente SET de pe panglica Articol pentru a accesa această casetă de dialog.

După ce aţi scanat un articol imagine sau după ce aţi preluat o imagine digitală, poate fi necesar să schimbaţi rezoluţia originală a imaginii măsurată în puncte pe inchi (dpi).

De exemplu, să presupunem că aţi scanat o fotografie de înaltă rezoluţie, cum ar fi 300 dpi, deoarece aţi dorit să o imprimaţi pe o imprimantă pentru imagini de calitate superioară. Totuşi, acum doriţi să partajaţi fotografia pe Internet şi să o afişaţi pe o pagină Web.

În acest caz, puteţi reduce rezoluţia de la 300 dpi la 96 dpi, care este o rezoluţie mai potrivită pentru transmiterea ca ataşare la un e-mail şi pentru afişarea pe un site Web.

Utilizaţi caseta de dialog Redimensionare pentru a modifica dimensiunea curentă sau dimensiunile fizice, pe lângă rezoluţia curentă.

  • Selectaţi Modificare dimensiune pagină apoi, în caseta Scală, introduceţi procentajul de mărire sau micşorare a articolului, pe baza dimensiunii sale originale.

  • Selectaţi Modificare rezoluţie, apoi introduceţi numărul de pixeli per inchi sau per centimetru şi unitatea de măsură. Unitatea implicită este pixeli/inchi.

Această redimensionare sau rezoluţie nouă se aplică tuturor paginilor din articol. Pentru a modifica doar o pagină, utilizaţi acest instrument în Vizualizare imagine. De acolo, puteţi efectua o redimensionare nu doar oferind un procent, ci şi dimensiuni precise.

Notă

Setările pentru rezoluţie mare creează fişiere mai mari care ocupă mai mult spaţiu pe disc. Pentru imagini pe care le veţi trimite către o imprimantă cu jet de cerneală, o rezoluţie setată la 150 pixeli pe inchi sau dpi este de obicei suficientă. Pentru imagini pe care doriţi să le afişaţi pe un ecran de computer, o setare a rezoluţiei la 96 dpi produce un fişier mai mic cu o rezoluţie corespunzătoare pentru afişarea pe ecran.

Sfat:

Dacă doriţi să păstraţi o imagine cu o rezoluţie mare pentru utilizare ulterioară, efectuaţi o dublură a articolului, înainte să-i micşoraţi rezoluţia. Programul poate să vă solicite confirmarea să redimensioneze articolul.

Articolele cu adnotări nu pot fi redimensionate. Eliminaţi-le temporar pentru a redimensiona articolul.


Caseta de dialog Redimensionare (Vizualizarea Imagine)

Redimensionare

În Vizualizarea Imagine sau în ImageViewer, faceţi clic pe butonul de redimensionare [image] din panglica Pagină.

Utilizaţi caseta de dialog Redimensionare pentru a modifica dimensiunea curentă a paginii sau dimensiunile fizice, pe lângărezoluţia curentă, măsurată în pixeli pe inchi.

Pentru a modifica dimensiunea, selectaţi Modificare dimensiune pagină, selectaţi unitatea de măsură dorită, apoi:

  • În caseta Lăţime, introduceţi lăţimea dorită în unitatea de măsură specificată. În caseta Unităţi, unitatea implicită este inchi-ul, dar puteţi alege pixeli sau centimetri din listă. Valoarea din caseta Înălţime se modifică pentru a păstra raportul lăţimii cu înălţimea.

    sau

  • În caseta Înălţime, introduceţi înălţimea dorită, în conformitate cu unitatea de măsură specificată. Valoarea din caseta Lăţime se modifică pentru a păstra raportul lăţimii cu înălţimea.

    sau

  • În caseta Scară, specificaţi procentul de mărire sau micşorare a articolului, pe baza dimensiunii originale. De asemenea, valoarea Scară este proporţională în raport cu lăţimea şi înălţimea.

Pentru a modifica rezoluţia, selectaţi Modificare rezoluţie şi apoi introduceţi numărul de pixeli pe inchi sau pe centimetru, conform cu unitatea de măsură specificată.

Reţineţi că modificarea dimensiunii în pixeli a unui articol imagine poate avea ca rezultat reducerea nivelului de calitate şi claritate. Se recomandă să reduceţi dimensiunea şi calitatea unei copii a articolului de imagine original, astfel încât să se păstreze un original de calitate superioară.

Acest instrument modifică numai pagina curentă. Pentru a modifica toate paginile unui articol, utilizaţi acest instrument de pe desktopul PaperPort.

Sfaturi

Pentru imagini ce urmează a fi folosite pe un site Web, setaţi unitatea lăţimii şi înălţimii în pixeli şi nu în inchi, pentru cele mai bune rezultate. Pentru lucrări de artă ce urmează a fi imprimate, folosiţi inchi sau centimetri.

Setările pentru rezoluţie mare creează fişiere mai mari care ocupă mai mult spaţiu pe disc. Pentru imagini pe care le veţi trimite către o imprimantă cu jet de cerneală, o rezoluţie setată la 150 pixeli pe inchi sau dpi este de obicei suficientă.

Pentru imagini pe care doriţi să le afişaţi pe un ecran de computer, o setare a rezoluţiei la 96 dpi produce un fişier mai mic cu o rezoluţie corespunzătoare pentru afişarea pe ecran.

Pentru a obţine rezultatele cele mai bune la tipărirea articolelor, setaţi rezoluţia la 300 dpi pentru imprimantele fotografice de calitate ridicată, la 150-200 dpi pentru imprimantele cu jet de cerneală, sau la 300 dpi sau mai mult pentru imprimantele de înaltă rezoluţie.


Salvare ca (articole multiple)

Puteţi să utilizaţi caseta de dialog Salvare ca pentru a salva mai multe articole imagine cu aceleaşi criterii sau cu criterii diferite. Această caracteristică de procesare a operaţiunii este utilă pentru a efectua conversia articolelor multiple la acelaşi tip sau pentru a implementa o convenţie de numire pentru mai multe articole.

Când selectaţi mai mult de un articol pe desktopul PaperPort, caseta de dialog Salvare ca conţine o casetă de selectare specială numită Afişare dialog Salvare ca pentru fiecare articol:

  • Debifaţi caseta de selectare pentru a folosi aceleaşi criterii pentru fiecare articol selectat de pe desktop.

  • Bifaţi caseta de selectare pentru a specifica un folder diferit, un nume de fişier diferit, sau un tip de fişier diferit pentru fiecare articol selectat ori pentru setarea calităţii pentru fişierele JPEG şi PDF selectate.

În caseta de dialog Salvare ca pentru articole multiple:

  • Salvare în - Identifică folderul în care doriţi să salvaţi articolul sau articolele. Selectaţi folderul astfel încât numele folderului să apară în caseta Salvare în.

  • Nume fişier - Specifică numele articolului sau articolelor. Puteţi păstra acelaşi nume sau puteţi introduce unul nou.

    Pentru a păstra numele original, nu modificaţi numele fişierului. Astfel se va păstra fiecare nume de fişier.

    Pentru a salva articolele cu un nume nou, editaţi numele fişierului şi PaperPort va folosi un sufix numeric pentru a face fiecare nume unic.
    (Faceţi clic pe butonul PaperPort, alegeţi     [image] Opţiuni, apoi faceţi clic pe fila Articol pentru a seta planul implicit de numerotare.)

    Când modificaţi numele, PaperPort creează o copie a fiecărui articol, fără a afecta originalele.

  • Salvare ca tip - Identifică tipul de fişier în care să se salveze articolul sau articolele.

  • Culoare — Specifică adâncimea de culoare.

  • Rezoluţie — Specifică rezoluţia imaginii în dpi.

  • Afişare dialog Salvare ca pentru fiecare articol — Solicită ca PaperPort să afişeze caseta de dialog Salvare ca pentru fiecare articol astfel încât să puteţi specifica un folder diferit, un nume de fişier diferit, un tip de fişier diferit, sau o setare a calităţii imaginii diferită.

  • Opţiuni - Pentru anumite articole imagine, cum ar fi formatele JPEG şi PDF, afişează caseta de dialog Calitate imagine în care aveţi posibilitatea să setaţi nivelul de comprimare. Cu cât numărul este mai mare, cu atât rata de compresie este mai mică şi nivelul de calitate al imaginii este mai ridicat.


Salvare ca (articol unic)

Salvare ca

Utilizaţi caseta de dialog Salvare ca pentru a salva un articol imagine cu un alt folder, nume de fişier sau tip de fişier sau pentru a schimba calitatea imaginii unui fişier JPEG sau PDF.

De asemenea, este posibil să utilizaţi Salvare ca pentru a salva mai multe articole imagine cu aceleaşi criterii sau cu criterii diferite.

Când salvaţi un singur articol

În caseta de dialog Salvare ca pentru un singur articol:

  • Salvare în - Identifică folderul în care doriţi să salvaţi articolul. Selectaţi folderul astfel încât numele folderului să apară în caseta Salvare în.

  • Nume fişier - Specifică numele articolului. Puteţi păstra acelaşi nume sau puteţi introduce unul nou.
    Când introduceţi un nume nou, PaperPort creează o copie nouă a articolului fără a afecta originalul.

  • Salvează ca tip - Identifică tipul de fişier în care să se salveze articolul.

  • Opţiuni - Pentru fişierele JPEG şi PDF, afişează caseta de dialog Calitate imagine în care aveţi posibilitatea să modificaţi nivelul de comprimare pentru articolul de imagine. Cu cât numărul este mai mare, cu atât rata de compresie este mai mică şi nivelul de calitate al imaginii este mai ridicat.

  • Culoare - Specifică adâncimea de culoare.

  • Rezoluţie — Specifică rezoluţia imaginii în dpi.

Când se salvează articole multiple

Când selectaţi mai mult de un articol de pe desktopul PaperPort, folosiţi Salvare ca pentru a modifica unul sau mai multe atribute ale articolelor selectate în acelaşi timp. Această funcţie serveşte la convertirea articolelor multiple în acelaşi tip sau la implementarea unei convenţii de denumire pentru articole multiple. Pentru detalii, consultaţi Salvare ca (articole multiple) .


Setări – Profil de scanare

Setări – Profil scanare

Pentru a accesa profilul, deschideţi Panoul Scanare, alegeţi un profil şi faceţi clic pe butonul Setări.

În caseta de dialog Setări – Profil scanare, aveţi posibilitatea să modificaţi un nume de profil, convenţia de numire şi tipul de fişier pentru documente şi alte articole pe care le scanaţi în desktopul PaperPort. Puteţi folosi această casetă de dialog şi pentru a îmbunătăţi calitatea imaginii şi a ajusta setările de scanare.

Pe fila Profil:

  • Se afişează numele de profil ales. Modificaţi-l, dacă doriţi.

Pe fila SET:

  • Creare articole cu o singură pagină – selectaţi aceasta pentru a salva fiecare pagină într-un fişier separat.

  • Pagina necompletată este separator de activităţi – selectaţi aceasta pentru a crea un document nou de fiecare dată când este detectată o pagină necompletată printre paginile scanate.

  • Auto-îndreptare – selectaţi aceasta pentru a realiza îndreptarea automată a imaginii scanate pentru a remedia posibilele asimetrii provocate de scanare. Funcţia este proiectată pentru a fi folosită cu pagini care conţin text.

  • Orientare automată – selectaţi aceasta pentru a efectua orientarea automată (rotirea) imaginii scanate pentru a remedia orice problemă cu pagini răsturnate.

  • Auto-îmbunătăţirea – selectaţi aceasta pentru a efectua îmbunătăţirea automată a imaginii scanate.

  • Ştergere pagini necompletate – selectaţi aceasta pentru a detecta automat dacă imaginea scanată este sau nu este necompletată. Paginile necompletate se vor şterge la finalul procesului, când PaperPort va asambla documentul final. Se execută indiferent dacă paginile necompletate au fost folosite ca separator sau nu. Dacă separarea prin pagină necompletată a creat un set de documente, fiecare va avea o pagină necompletată la final. Această comandă poate fi folosită pentru a reţine sau a renunţa la aceste pagini.

  • Eliminare automată pete – Elimină automat petele din imagine utilizând setarea automată a noului algoritm de tip eliminare pete.

  • Eliminare orificii de capsare – Detectează umbrele cauzate de orificiile de capsare şi le elimină.

  • Curăţare bordură neagră – Elimină zonele negre din marginile paginii apărute în timpul scanării.

Pe fila Ieşire:

  • În caseta Nume, introduceţi textul pe care doriţi să îl folosiţi pentru a denumi articolele nou scanate sau alegeţi dintre diferite formate de dată.

    PaperPort utilizează un plan de numerotare pentru ca articolele să aibă nume unice. Eticheta Sufix vă arată ce plan de numerotare se foloseşte momentan. (Planul de numerotare este setat pe fila Articole în secţiunea Opţiuni din meniul Instrumente.) PaperPort va numerota consecutiv fiecare articol nou conform modelului implicit de numerotare; de exemplu Document (2), Document (3) şi aşa mai departe când sufixul este ( n).

Numele articolelor vor fi realizate din nume şi sufix. Este posibil ca acestea să conţină şi un prefix. Data curentă poate fi folosită fie ca nume de articol, fie ca prefix sau sufix.

Prefixul sau sufixul trebuie să conţină un model secvenţial de numerotare, aşa că trebuie să fie unul dintre următoarele: (n), n, nn, nnn, nnnn sau nnnnn. Dacă nu este cazul, programul vă atenţionează.

Acest tabel rezumă valorile disponibile pentru câmpurile Prefix, Nume, Sufix şi Nume separator:

Prefix | Nume | Sufix | Separator
<nici unul> | Document <nume particularizat> | Miercuri 08 martie 2009 | <spaţiu>
Document | Miercuri 08 martie 2009 | 8 martie 2009 | <nici unul>
n | 8 martie 2009 | Miercuri 08 martie 2009 | -
nn | Miercuri 08 martie 2009 | 08 martie 2009 | _
nnn | 08 martie 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Miercuri 08 martie 2009 | 03-08-09 | 03-08-2009 |
8 martie 2009 | 03-08-2009 | 09-03-08 |
Miercuri 08 martie 2009 | 09-03-08 | 2009-03-08 |
08 martie 2009 | 2009-03-08 | 08-mar-09 |
3-8-2009 | 08-Mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-Mar-09 |  |  |

  • În caseta Tip fişier, selectaţi tipul de fişier pentru articolele dvs. nou scanate: JPEG (.jpg), imagine PDF (.pdf), Imagine PDF ce poate fi căutată, (.pdf ), TIFF (.tif) sau Windows Bitmap (.bmp).

  • Butonul Opţiuni – aduce în prim plan caseta de dialog Opţiuni tip fişier pentru a selecta calitatea imaginii şi setările OCR. Acest buton nu este activat pentru toate tipurile de fişier.

  • Vizualizare rezultat – dacă este selectată această opţiune, articolul scanat se afişează în aplicaţia asociată.

Sfaturi

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Avansat pentru a regla calitatea imaginii pentru fişiere.

Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila Articole pentru a seta planul implicit de numerotare,

În câmpul Sufix, selectaţi (n) dacă doriţi ca PaperPort să adauge sufixe numerice, cum ar fi (2), (3), şamd; de exemplu Document (2), Document (3) şi Document (4). Setările pentru cifre - nn, nnn etc. - vă permit să creaţi nume care sunt uşor de sortat în listele cu fişiere. Selectaţi opţiuneann pentru două cifre iniţiale, opţiunea nnn pentru trei cifre iniţiale etc.

Pe fila Scanare:

Pentru a vedea setările posibile, debifaţi caseta de selectare Afişare casetă de dialog scanner din Scanare sau obţinere fotografie.

Folosiţi grupul General pentru a seta următorii parametri (în funcţie de tipul scanerului dvs.):

  • Mod – A&N, Tonuri de gri, Color

  • Rezoluţie – în DPI

  • Dimensiune – alegeţi o dimensiune de hârtie acceptată de modelul dvs. de scaner

  • Orientare – tip portret sau tip vedere

  • Filtru culoare – renunţă culoare: grupuri din imaginea scanată cu această culoare vor fi făcute transparente. Funcţionează numai pentru modurile alb şi negru şi tonuri de gri, în funcţie de tipul scanerului dvs.

  • Sursă – sursă hârtie (ex. suport, ADF)

În plus, puteţi seta luminozitatea şi contrastul.


Caseta de dialog Îmbunătăţire SET

Această casetă de dialog se afişează dacă încercaţi să utilizaţi instrumente SET în Vizualizare imagine cu un fişier Normal PDF. Pentru că instrumentele SET sunt proiectate pentru îmbunătăţirea imaginilor, iar Normal PDF nu este un fişier de imagine, PaperPort nu va efectua conversia Normal PDF nici în imagine PDF, nici în Imagine PDF care poate fi căutată.

În mod implicit, fişierele PDF se deschid în PDF Viewer Plus, unde instrumentele de tip SET şi instrumentele de editare PDF sunt disponibile. Este bine să deschideţi fişierul în vizualizatorul PDF şi să îl modificaţi acolo. Dacă totuşi continuaţi, utilizaţi caseta de dialog Îmbunătăţiri SET pentru a defini tipul de conversie PDF (la imagine PDF sau imagine PDF care poate fi căutată) şi setările de conversie (culoare şi rezoluţie).

Culoare - Selectaţi o imagine alb-negru, în tonuri de gri şi alb-negru.

Rezoluţie – Selectaţi o valoare exprimată în dpi.

Creare imagine PDF care poate fi căutată – Selectaţi aceasta dacă un fişier PDF normal ar trebui convertit într-o imagine PDF care poate fi căutată. Dacă această opţiune este dezactivată, un fişier PDF normal va fi convertit într-o imagine PDF.

Realizare copie – Selectaţi aceasta pentru a păstra fişierul PDF original şi a lucra cu o copie.

Nu se mai afişează acest mesaj – Dacă această opţiune este activată, ultimele setări utilizate se vor utiliza data viitoare când încercaţi îmbunătăţirea unei imagini dintr-un fişier PDF Normal.

Sfat

Pentru a restaura această casetă de dialog, faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, faceţi clic pe fila General pentru a afişa caseta de dialog Îmbunătăţire SET şi activaţi opţiunea Afişare dialog Îmbunătăţire SET.


Caseta de dialog Vizualizare text

Vizualizare text

Când faceţi clic pe butonul Vizualizare text pe panoul Proprietăţi sau într-o casetă de dialog Proprietăţi articol, caseta de dialog Vizualizare text vă arată conţinutul de text al articolului selectat ca text simplu fără coloane. Textul apare imediat pentru articolele de text sau fişierele PDF cu un strat de text accesibil. OCR se execută pentru a genera text pentru articolele de imagine. Acest text nu este stocat; OCR se execută din nou de fiecare dată când faceţi clic pe Vizualizare text.

Utilizaţi butoanele înainte şi înapoi pentru a comuta între paginile din articolele cu pagini multiple.

Este posibil să selectaţi o parte din conţinut sau tot conţinutul, să îl copiaţi pe Clipboardul Windows, apoi să îl lipiţi într-un program de procesare text.

Pentru a copia şi a căuta textul:

  1. Selectaţi textul pe care doriţi să îl copiaţi.

  2. Faceţi clic pe Copiere text.

  3. Deschideţi un program de procesare text, faceţi clic cu butonul din dreapta, apoi faceţi clic pe Lipire.

  4. Utilizaţi funcţia Găsire pentru a căuta textul.


Opţiuni PaperPort: Fila Avansat

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

Utilizaţi fila Avansat pentru a seta opţiunile pentru fişierele PDF nou create atunci când imprimaţi un fişier pe desktopul PaperPort ca fişier PDF.

Calitate imagine

Nivelul de comprimare al fişierului determină calitatea imaginii. Un nivel mai ridicat de comprimare are ca rezultat pierderea calităţii imaginii, în timp ce un nivel mai scăzut de comprimare măreşte calitatea imaginii, dar şi dimensiunea fişierului. Fişierele mari ocupă spaţiu pe disc şi pot avea nevoie de un timp îndelungat pentru a fi trimise şi afişate pe Internet.

  • Calitatea cea mai bună (fişier mai mare) - Produce fişiere într-un format fără pierderi care au ca rezultat cea mai bună calitate posibilă, însă cu o dimensiune mai mare de fişier.

    Această setare este utilă atunci când aveţi nevoie de o imagine de bună calitate.

  • Calitate bună (fişier mai mic) - Produce fişiere de bună calitate cu reducerea dimensiunii fişierului.

  • Calitate bună (cel mai mic fişier) - Creează fişiere cu un nivel de comprimare mai ridicat, de o calitate destul de bună pentru vizualizarea pe un ecran de computer.

Pentru Rezoluţie redare PDF, alegeţi o valoare predefinitiă de rezoluţie PD în caseta de selectare: fie alegeţi o rezoluţie Mică (150 dpi), Medie (300 dpi) sau Înaltă (400 dpi), fie specificaţi o rezoluţie Particularizată şi introduceţi o valoare dpi pentru aceasta.

OLE

Utilizând caracteristica OLE , este posibil să inseraţi un articol imagine PaperPort într-un alt fişier de program, cum ar fi un document Word. Apoi puteţi face dublu clic pe articolul inserat, denumit legătură încorporată , pentru a lansa PaperPort şi a edita articolul în PaperPort.

  • Imagini la dimensiune integrală - Inserează articole imagine PaperPort în alte fişiere, ca imagini la dimensiune integrală.

  • Miniaturi - Inserează articole imagine PaperPort în alte fişiere ca imagini miniatură.


Opţiuni PaperPort: Fila Desktop

Faceți clic pe butonul Opțiuni desktop [image] de pe panglica Desktop.

Fila Desktop vă permite mai întâi să alegeţi între câteva scheme de culoare pentru fundalul desktopului, fundalul panoului şi pentru panglici şi cadre.

Stil miniatură

  • Afişare miniaturi stil clasic - Afişează miniaturi în stilul ediţiilor anterioare PaperPort. Titlurile articolelor sunt aşezate deasupra miniaturilor, miniaturile sunt aliniate sus, iar navigatorul paginii constă dintr-o bară de derulare care este afişată întotdeauna.

  • Indică extensiile numelor de fișier — Afișează extensiile de trei caractere ale numelui fișierului, care identifică tipul de fișier; de exemplu, raport.doc, foto.max și aniversare.jpg.

  • Afișare nume de pagină pentru articole cu pagini multiple - În vizualizarea miniaturilor, afișează numele de pagină pentru articolele cu pagini multiple MAX și PDF sub numele articolului. Fişierele MAX nu pot accepta noi nume de pagină în PaperPort 14. Doar numele de pagină plasate cu versiunile anterioare pot fi vizualizate.

  • Trunchiere nume lungi de articole - Scurtează numele lungi de articole. Trunchierea va fi indicată prin trei puncte.

Faceți dublu clic pe articol

  • Deschidere fişiere de imagine cu - alegeţi dintre următoarele opţiuni:

    • Vizualizare imagine în PaperPort

    • Program separat ImageViewer

    • Program asociat cu tipul de fișier

  • Deschidere fişiere PDF cu - alegeţi dintre următoarele opţiuni:

    • PDF Viewer Plus (consultaţi Nota)

    • Vizualizare imagine în PaperPort

    • Program separat ImageViewer

    • Program asociat cu tipul de fişier

Notă

Dacă la momentul instalării PaperPort pe computer este instalat un produs de editare/de vizualizare Kofax PDF mai sofisticat, cum ar fi Power PDF, PDF Viewer Plus nu se va instala, iar în schimb va fi oferit Power PDF. Dacă doriți să utilizați o versiune de Power PDF, trebuie să alegeți Program asociat cu tipul de fișier și să specificați Power PDF ca aplicație asociată tipului de fișier PDF.

  • Deschidere alte documente cu - alegeţi dintre următoarele opţiuni:

    • Program asociat cu tipul de fişier

    • Vizualizare imagine în PaperPort

    • Program separat ImageViewer

Alegerea Program asociat cu tipul de fişier porneşte programul în care a fost creat articolul sau cu care este asociat articolul în mod curent. De exemplu, când faceţi dublu clic pe un fişier numit Raport.doc, acesta deschide fişierul în Microsoft Word.

  • Salvare articole fără solicitare - articolele se salvează automat fără a vă solicita confirmarea. Debifaţi această casetă de selectare dacă doriţi să confirmaţi sau să renunţaţi la modificări, înainte să salvaţi un articol.

Vizualizare Miniatură

  • Comutare la vizualizarea Detalii dacă există peste__ articole într-un folder - Selectaţi aceasta pentru ca programul să comute automat de la vizualizarea Miniatură la vizualizarea Detalii, dacă un folder conţine mai mult de un număr definit de fişiere. Astfel se accelerează deschiderea folderului.


Opţiuni PaperPort: Fila Folder

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

Pe fila Folder, este posibil să specificaţi opţiunile de nume şi culoare pentru toate folderele noi pe care le creaţi şi le adăugaţi în panoul Foldere PaperPort:

  • Nume de folder implicit - specificaţi numele de utilizat de fiecare dată când creaţi un folder nou.

  • Culoare de folder implicită - specificaţi culoarea pe care doriţi să o utilizaţi pentru fiecare folder nou.

Sfaturi

Pentru a redenumi un folder, faceţi clic pe numele folderului şi introduceţi un nume nou.

Pentru a schimba culoarea unui folder, faceţi clic cu butonul din dreapta pe folder, apoi faceţi clic pe Culoare folder.

Pentru a redenumi şi a modifica culoarea unui folder, faceţi clic cu butonul din dreapta pe folder, apoi faceţi clic pe Proprietăţi.

Subiecte asociate

  1. Accesarea folderelor partajate în reţea
  2. Operaţiuni cu foldere


Opţiuni PaperPort: Fila General

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

Pe fila General, aveţi posibilitatea să setaţi dacă doriţi să afişaţi anumite solicitări, casete de dialog şi SfaturiEcran, să selectaţi valoarea de zoom implicită pentru Vizualizarea imagine şi să alegeţi limba OCR pentru operaţiunile pe desktop.

Foldere de pornire

  • Folder de pornire - Specificaţi un folder care ar trebui să se afişeze când porniţi PaperPort.

Implicit, folderul de pornire este cel afişat la ultima închidere. Faceţi clic pe bifă şi pe butonul de răsfoire pentru a alege altul.

Solicitări

  • Solicitare nume şi culoare pentru folderul nou - De fiecare dată când creaţi un folder, afişaţi caseta de dialog Folder nou în care aveţi posibilitatea să specificaţi numele şi culoarea folderului nou.

    Când această casetă de selectare este debifată, PaperPort utilizează numele implicit specificat sub opţiuni Folder. Fiecare folder nou este numerotat în ordine crescătoare, de exemplu,     Folder nou (2), Folder nou (3) etc.

  • Afişare toate dialogurile de confirmare - Afişaţi casetele de dialog de confirmare în care aveţi posibilitatea să confirmaţi sau să revocaţi o operaţiune. În mod implicit, caseta de selectare conţine un marcaj de selectare care indică faptul că toate casetele de dialog de confirmare se vor afişa.

    Pentru a preveni afişarea unei anumite casete de dialog de confirmare, selectaţi Acest mesaj nu se mai afişează chiar în caseta de dialog. Această acţiune va debifa caseta de selectare Afişare toate. Bifaţi caseta de selectare Afişare toate dacă doriţi ca toate dialogurile de confirmare să se afişeze în viitor.

  • Afişare dialog când ultimul scaner folosit nu este conectat - Afişează caseta de dialog de avertizare Niciun scaner. Aveţi următoarele opţiuni:

  • să ataşaţi scanerul implicit,

  • să alegeţi alt scaner pe panoul Scanare sau obţinere fotografie sau

  • să lucraţi fără un scaner conectat.

  • Afişare dialog Îmbunătăţire SET - Afişează caseta de dialog Îmbunătăţire SET. Dacă această opţiune este dezactivată, setările utilizate ultima oară se vor utiliza ori de câte ori doriţi să efectuaţi o îmbunătăţire de imagine în fişierele PDF Normal. Numai fişierele imagine PDF ar trebui îmbunătăţite în acest fel; toate celelalte tipuri de PDF sunt îmbunătăţite mi bine în PDF Viewer Plus sau Power PDF.

Butoane Bară de instrumente

  • Afişare Sfaturi ecran - Când poziţionaţi mouse-ul pe un buton, se afişează numele sau o scurtă descriere a butonului din bara de instrumente.

Zoom

  • Zoom implicit - Valoarea implicită de zoom selectată se utilizează ori de câte ori deschideţi un articol în Vizualizarea imagine.

Aplicare zoom implicit la schimbarea paginilor - Dacă este activată, valoarea implicită de zoom va fi aplicată paginilor succesive ale unui articol cu pagini multiple. Dacă faceţi zoom în interiorul unei pagini, apoi treceţi la altă pagină, valoarea de zoom nu va fi moştenită.

Limbă OCR

Selectaţi o limbă pentru recunoaşterea textului. Selectarea limbii este importantă din motive de precizie. Aceasta se aplică la operaţiunile lansate de pe desktop, de exemplu glisarea unui fişier de imagine într-un procesor de text din bara Trimitere către. Limbi OCR separate pot fi setate pentru fiecare profil de scanare pentru a genera text din paginile scanate.


Opţiuni PaperPort: Fila Articol

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

În fila Articol, puteţi seta formatul numelui de fişier implicit pentru fişierele PDF create, combinând sau aranjând în stivă articolele.

Articol nou

  • În caseta Nume , introduceţi propria convenţie pentru denumirea fişierelor sau selectaţi formatul de dată din listă. Când selectaţi un format de date, PaperPort va utiliza data curentă când va numi articole noi.

  • Pentru a modifica schema implicită de numerotare, selectaţi opţiunea dorită din lista Sufix.

    În lista Sufix, selectaţi ( n) dacă doriţi ca PaperPort să adauge sufixe numerice (2), (3) etc.; de exemplu, Document (2), Document (3) şi Document (4).

    Setările cifrelor - nn, nnn etc. - vă permit să creaţi nume care sunt sortate cu uşurinţă în listele de fişiere. De exemplu, selectaţi nn pentru a numi articolele Imagine 01, Imagine 02, Imagine 03 - sau selectaţi nnn pentru a numi articolele Imagine 001, Imagine 002, Imagine 003.

Notă

Utilizaţi fila Rezultate din Setări – Profil de scanare pentru a specifica formatul de nume pentru articolele scanate.

Tip fişier imprimantă imagini PaperPort

În caseta de selectare, alegeţi tipul de fişier implicit pentru toate articolele noi pe care le imprimaţi în PaperPort în timp ce lucraţi în alt program. Opţiunile sunt:

  • Imagine PDF (.pdf)

  • Imagine PDF care poate fi căutată (.pdf)


Opţiuni PaperPort: Filă Butoane scaner

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

Pe fila Butoane scaner, aveţi posibilitatea să atribuiţi un profil de scanare unui buton de scaner. Înainte de acest pas, trebuie să atribuiţi PaperPort unui buton de scaner, alegând Scanere şi camere foto în Panoul de control al sistemului. Rezultatele apar într-o listă cu următoarele coloane:

  • Scaner - Acesta afişează tipul de scaner atribuit PaperPort.

  • Buton - Acesta afişează numele butonului de scaner. Scanerele pot avea mai mult de un buton de scaner.

  • Profil - Acesta afişează numele profilului atribuit butonului de scaner selectat.

Faceţi clic pe Editare pentru a modifica alocarea de profil în caseta de dialog Selectare profil care apare.

Faceţi clic pe Eliminare pentru a şterge butonul de scaner - atribuire de profil. Data viitoare când apăsaţi butonul de scaner, va apărea caseta de dialog Selectare profil pentru a vă permite atribuirea unui alt profil.


Opţiuni PaperPort: Filă din bara Trimitere către

Faceţi clic pe butonul Opţiuni desktop [image] de pe panglica Desktop.

Pe fila Bară Trimitere către, aveţi posibilitatea să setaţi atributele barei Trimitere către pe desktopul PaperPort.

Bara Trimitere către

  • Centrare pictograme program - Centrează pictogramele de program pe lăţimea barei Trimitere către. Debifaţi această casetă de selectare pentru a alinia pictogramele pe partea stângă a barei Trimitere către.

  • Două rânduri (pictograme mici) - Afişează două rânduri de pictograme mici pe bara Trimitere către. Această caracteristică vă scuteşte de derularea orizontală pe bara Trimitere către pentru vizualizarea pictogramelor ascunse. Observaţi că această opţiune este disponibilă numai când este selectată Pictograme mici sub Legături program.

Legături program

  • Stil pictogramă - Specifică unul dintre cele trei stiluri: Trecere afişează pictogramele plate fără borduri; Ridicat afişează pictogramele ridicate fără borduri şi Adâncit afişează pictogramele adâncite cu borduri.

  • Pictograme mici - Afişează pictograme de program mici pe bara Trimitere către. Debifaţi această casetă de selectare pentru a afişa pictograme mari.

  • Afişare SfaturiEcran - Afişează numele programului când plasaţi indicatorul pe o pictogramă.


Opţiuni Vizualizare imagine: Fila Avansat

Opţiuni ImageViewer: Fila Avansat

Alegeţi Opţiuni [image] în lista verticală a butonului ImageViewer.

Utilizaţi fila Avansat pentru a seta opţiunile pentru fişierele PDF nou create atunci când imprimaţi un fişier pe desktopul PaperPort ca fişier PDF.

Puteţi seta aceste opţiuni:

  • Calitatea cea mai bună (fişier mai mare) - Salvează fişiere într-un format fără pierderi care au ca rezultat cea mai bună calitate posibilă, însă cu o dimensiune mai mare de fişier.

    Această setare este utilă atunci când aveţi nevoie de o imagine de bună calitate.

  • Calitate mai bună (fişier mai mic) - Salvează fişiere cu un nivel calitativ ridicat, reducând dimensiunea fişierului.

    Setarea foloseşte un nivel scăzut de comprimare - 90, pe o scară de la 60 la 100. Valoarea implicită 90 furnizează o imagine de calitate ridicată, păstrând un nivel bun de comprimare.

  • Calitate bună (cel mai mic fişier) - Salvează fişiere cu un nivel ridicat de comprimare, păstrând în acelaşi timp o calitate destul de bună pentru vizualizarea pe ecranul computerului.

Faceţi clic pe Reiniţializare pentru a vă întoarce la setările implicite.


Opţiuni Vizualizare imagine: Fila General

Opţiuni ImageViewer: Fila General

Alegere opţiuni [image] în lista verticală a butonului ImageViewer.

Pe fila General, aveţi posibilitatea să setaţi aceste opţiuni pentru programul ImageViewer:

  • Salvare articol fără solicitare - Salvează automat articolele fără să vă solicite confirmare. Debifaţi această casetă de selectare dacă doriţi să confirmaţi sau să renunţaţi la modificări, înainte să salvaţi un articol.

  • Afişare Sfaturi ecran - Când poziţionaţi mouse-ul pe un buton, se afişează numele sau o scurtă descriere a butonului din bara de instrumente.

  • Zoom implicit: - Alegeţi dintre următoarele opţiuni de vizualizare:

    • Cea mai bună potrivire

    • Lăţime pagină

    • Înălţime pagină

    • rate de scalare 150%, 100%, 75%, 50%

  • Aplicare zoom implicit la schimbarea paginilor - Bifaţi această casetă de selectare pentru a afişa paginile noi în modul de vizualizare implicit


Găsire: Fila Opţiuni (Vizualizare imagine)

Găsire: Fila Opţiuni

Faceţi clic pe butonul Găsire [image] în panglica Editare din ImageViewer sau Vizualizarea imagine.

În caseta de dialog Găsire, este posibil să căutaţi conţinutul adnotărilor de text din articolul selectat curent în fereastra Vizualizare imagine.

În caseta Găsire text în, introduceţi textul pe care doriţi să îl găsiţi. Pentru a găsi text pe baza unui cuvânt întreg precis, includeţi textul între ghilimele.

De exemplu, în cazul în care căutaţi "vânt", atunci Căutarea All-in-One găseşte doar vânt. În cazul în care căutaţi vânt fără ghilimele, căutarea poate găsi vânt, vântură sau avânt.

Pentru a căuta două sau mai multe cuvinte care apar exact în ordinea dată, încadraţi cuvintele între ghilimele.

Faceţi clic pe fila Opţiuni pentru a potrivi căutarea după majuscule. Aceasta revine întotdeauna la ignorarea literelor mari şi mici după fiecare căutare.

Subiecte asociate

  1. Găsirea de articole după cuvintele din articol
  2. Găsirea conţinutului de text şi de adnotare


Modificarea opţiunilor implicite pentru Trimitere către

Pentru a accesa Opţiuni Trimitere către pentru un anumit program legat, faceţi clic cu butonul din dreapta pe pictograma aplicaţiei şi alegeţi Opţiuni Trimitere către. De asemenea, aveţi posibilitatea să faceţi clic cu butonul din dreapta pe bara Trimitere către spre exteriorul unei pictograme, să selectaţi Opţiuni Trimitere către, apoi să selectaţi programul dorit din pictogramele din stânga.

Pentru a afla informaţii despre opţiunile din bara Trimitere către pentru un anumit program, selectaţi programul din această listă.

Programe Mail

Microsoft Outlook

Programe de editare HTML

Microsoft FrontPage

Alte programe de editare HTML

Programe Kofax

program FTP

PDF Viewer Plus

Power PDF

Programe fax

WinFax Pro

Programe de procesare de text şi programe de foi de calcul

Microsoft Excel

Microsoft Notepad

Microsoft Word

Microsoft WordPad

Programe OCR

OmniPage

Programe de editare pentru fotografii şi imagini

Adobe Photoshop

Microsoft Paint

Alte programe de editare pentru fotografii şi imagini

Alte programe

Adobe Acrobat

Imprimanta

Coşul de reciclare

WinZip

Notă

Această listă nu include toate programele pe care PaperPort le acceptă, iar opţiunile diferă în funcţie de caracteristicile programului.

PaperPort nu acceptă versiunile curente ale unor programe ca AOL Mail, Lotus Notes Mail, Netscape Mail şi Adobe PageMill.

Pentru a obţine o listă cu toate legăturile de program acceptate, vizitaţi PaperPort pe site-ul Web Kofax la www.kofax.com. Pe pagina Web PaperPort cu legături, puteţi descărca informaţii de suport pentru diferite programe de software cunoscute.


Opţiuni Trimitere către: Adobe Acrobat

Opţiuni Trimitere către — Adobe Acrobat

Pe bara Trimitere către, faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni Trimitere către pentru a afişa caseta de dialog Opţiuni Trimitere către.

Selectaţi Reducere imagine la rezoluţia ecranului (96 dpi) pentru a seta rezoluţia articolelor pe care le trimiteţi la Adobe Acrobat la 96 dpi . Va rezulta un fişier mai mic cu rezoluţia adecvată pentru afişarea pe ecran.


Opţiuni Trimitere către: Programe populare de e-mail

Opţiuni trimitere către — pentru programe cunoscute de e-mail

Puteţi utiliza programele de e-mail pe bara Trimitere către din PaperPort pentru a trimite rapid imagini ca ataşări de e-mail. Pentru a vă asigura că destinatarii mesajelor dvs. de e-mail pot vizualiza anexele, poate fi necesară conversia articolelor într-un format de fişier diferit înainte de a le trimite.

Faceţi clic-dreapta pe pictograma programului, apoi faceţi clic pe Opţiuni pentru a afişa caseta de dialog Opţiuni Trimitere către . În caseta de dialog, puteţi opta pentru:

  • Menţinerea articolelor în formatul curent. De exemplu, puteţi păstra fişierele JPEG în formatul curent, din moment ce cele mai populare programe de e-mail şi programe de browser Web pot afişa fişiere JPEG.

  • Conversia articolelor într-un format de fişier diferit, în funcţie de cerinţele destinatarului mesajelor dvs. de e-mail. De exemplu, ar trebui să efectuaţi conversia fişierelor imagine PaperPort (.max) într-un alt format, dacă destinatarul mesajului dvs. de e-mail nu are PaperPort.

    De asemenea, puteţi combina articolele pentru care s-a efectuat conversia într-o singură ataşare de fişier şi puteţi specifica rezoluţia imaginilor.


Opţiuni Trimitere către: Opţiuni Microsoft Outlook

Opţiuni Trimitere către — Opţiuni Microsoft Outlook

Caseta de dialog Opţiuni Trimitere către – Microsoft Outlook conţine mai multe opţiuni:

  • Conversie - Efectuează conversia articolelor în tipul de fişier identificat în caseta Conversie la tip de fişier , înainte să le plasaţi ca ataşări într-un mesaj nou necompletat. Debifaţi această casetă de selectare pentru a păstra fişierele în formatul lor sursă; de exemplu pentru a păstra imaginile JPEG ca fişiere .jpg şi documentele Word ca fişiere .doc.

    • Toate documentele şi articolele imagine — Realizează conversia tuturor documentelor şi articolelor imagine, indiferent de programul în care au fost create, în tipul de fişier specificat; de exemplu, realizează conversia tuturor fişierelor JPEG şi documentelor Word în fişiere imagine PDF (.pdf).

    • Doar articole PaperPort imagine (max) — Realizează numai conversia fişierelor de imagine PaperPort (.max) în tipul de fişier specificat. PaperPort nu efectuează conversia unor alte tipuri de fişiere, cum ar fi imaginile JPEG sau documentele Word.

  • Conversie în tipul de fişier - Identifică formatul de fişier în care se va efectua conversia articolelor; de exemplu, imagine PDF (.pdf), JPEG (.jpg), sau TIFF-decomprimate (*.tif).

  • Combinarea articolelor într-un singur fişier, dacă este posibil - Combină toate articolele selectate într-un singur fişier care conţine pagini multiple. Această proprietate este disponibilă numai dacă tipul de fişier, cum ar fi fişierul TIFF cu pagini multiple, acceptă pagini multiple.

  • Afişare listă Quick Send pentru selectarea destinatarilor - Afişează o listă, numită lista Trimitere rapidă, care conţine adresele de e-mail pe care le puteţi selecta în momentul trimiterii mesajelor de e-mail. Adresa poate fi adresă de e-mail, adresă de Internet sau de serviciu online.
    Pentru a crea o listă, faceţi clic pe     Adăugare şi selectaţi adresele din listele de adrese Outlook sau introduceţi direct adresele dorite. Pentru a elimina un nume, selectaţi numele de pe lista Trimitere rapidă, apoi faceţi clic pe Ştergere. (Notă: Programul Quick Send nu este disponibil pentru Microsoft Outlook Express).


Opţiuni Trimitere către: OmniPage

Opţiuni Trimitere către - OmniPage

Puteţi trimite documentele scanate către programul OmniPage, pentru a extrage automat textul din articolul de imagine. Pentru a regla opţiunile acestui program OCR, în bara Trimitere către, faceţi clic cu butonul din dreapta pe pictograma programului OmniPage, apoi faceţi clic pe Opţiuni Trimitere către.

Sub Trimitere articole ca:

  • Conversie la fişier de tipul - Identifică formatul de fişier în care trebuie convertite articolele imagine; de exemplu, HTML, pentru a converti documente scanate în fişiere HTML.

  • Conversie imagine în text (OCR) cu - Identifică programul OCR care va fi utilizat pentru conversia imaginilor din documentul scanat în documente ce pot fi editate. Această opţiune este valabilă numai când deţineţi un program OCR diferit de cel furnizat împreună cu PaperPort. OmniPage este în mod clar opţiunea mai bună.


Opţiuni Trimitere către: setări pentru programe de procesare de text

Opţiuni Trimitere către — setări pentru programe de procesare de text şi foi de calcul

Caseta de dialog Opţiuni Trimitere către din programele dvs. de procesare de text conţin aceste opţiuni.

Sub Trimitere articole ca:

  • Conversie în tip fişier - Se specifică tipul de fişier pentru programul selectat de text. În mod implicit, PaperPort selectează tipul de fişier implicit pentru programul selectat.

    În mod normal, nu este necesară modificarea tipului de fişier implicit, cu excepţia situaţiilor speciale. De exemplu, dacă doriţi să efectuaţi conversia unui text în format HTML pentru folosirea acestuia într-o pagină Web, în loc să utilizaţi tipul de fişier implicit. Atât programul OCR, cât şi programul de procesare text trebuie să accepte tipul de fişier selectat.

  • Conversie imagine în text (OCR) cu - Identifică programul OCR care va fi utilizat pentru conversia imaginilor din documentul scanat în documente ce pot fi editate. Această opţiune este disponibilă numai dacă deţineţi un program OCR diferit de cel furnizat împreună cu PaperPort.

Dacă selectaţi PaperPort OCR, faceţi clic pe butonul Setări pentru a modifica setările implicite ale OCR PaperPort. Apoi puteţi selecta:

  • Auto-orientare pagină - Paginile se rotesc automat, astfel încât textul este orientat vertical. Pentru OCR se cere ca textul să fie orientat vertical.

  • Ieşire pe o singură coloană — Elimină coloanele din documentele cu coloane multiple astfel încât textul transformat apare pe o singură coloană. Debifaţi această casetă de selectare pentru a menţine formatarea pe coloane, cum ar fi cea a unui tabel dintr-o foaie de calcul.

Dacă selectaţi OmniPage sau TextBridge, faceţi clic pe butonul Setări pentru a modifica setările implicite ale programului respectiv. Opţiunile variază în funcţie de alegerea dvs. Pentru informaţii referitoare la diferitele setări, consultaţi Ajutorul furnizat împreună cu programul selectat.

  • Combinarea articolelor într-un singur fişier, dacă este posibil. Toate articolele selectate se combină într-un singur fişier care conţine pagini multiple.


Acord de licenţă pentru utilizatorul final

Consultaţi acest acord din caseta de dialog Despre PaperPort, accesibilă în panglica Ajutor.


Mărci comerciale

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Mulţumiri pentru terţi

Acest software se bazează, în parte, pe contribuţia Independent JPEG Group.

Software-ul se bazează, în parte, pe contribuţia Colosseum Builders, Inc.

Software-ul se bazează, în parte, pe contribuţia echipei FreeType.

Software-ul se bazează, în parte, pe contribuţia Kakadu Software.

Software-ul se bazează, în parte, pe biblioteca de compresie zlib

Outside In ® Viewer Technology © Copyright 1992-1999, Toate drepturile rezervate., Word for Word ® © 1998 Stellent Chicago, Inc. Toate drepturile rezervate.

Porţiuni ale acestui produs includ tehnologia utilizată sub licenţa Verity, Inc. Aceste porţiuni au copyright © Verity, Inc. Toate drepturile rezervate.

Porţiunile de verificare a ortografiei şi a punctuaţiei din acest produs se bazează, în parte, pe tehnologia Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Toate drepturile rezervate. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Toate drepturile rezervate © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Merriam-Webster cu 116000, 80821, 92,641, 106713, 118533, 91928, 103792, 130690 şi 140713 cuvinte. The Proximity/Collins British English Linguibases. © Copyright 1985 William Collins Sons & Co. Ltd. Toate drepturile rezervate. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. Toate drepturile rezervate © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Collins cu 80307, 90406, 105785 şi 115784 de cuvinte. The Proximity/Collins French, German, Italian, Portuguese (Brazilian), Portuguese (Continental), Spanish Linguibases. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Toate drepturile rezervate © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în bazele de date lingvistice Proximity/Collins cu 136771, 150893, 178839, 207119, 212565 şi 194393 de cuvinte. The Proximity/Van Dale Dutch Lingubase. © Copyright 1987 Toate drepturile rezervate Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistică Proximity/Van Dale cu 119614 de cuvinte. The Proximity/ Munksgaard Danish Linguibase. © Copyright 1988 Munksgaard International Publishers Ltd. Toate drepturile rezervate © Copyright 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistice Proximity/Munksgaard cu 113000 de cuvinte. The Proximity/IDE Norwegian and Swedish Linguibases. © Copyright 1988 IDE a.s. Toate drepturile rezervate © Copyright 1988 Franklin Electronic Publishers, Inc. Toate drepturile rezervate. Cuvintele au fost verificate în baza de date lingvistice Proximity/IDE cu 126123 şi 150000 de cuvinte.

Dicţionare de cercetare INSO/Vantage: International CorrectSpell ™ spelling correction system © Copyright 1993 by Lernout & Hauspie Toate drepturile rezervate.

Slovenian Speller Database, Copyright © 2002 Ambeis d.o.o. Toate drepturile rezervate. Dicţionar esperanto pe baza unei compilări efectuate de Toon Witkam şi Stefan MacGill.

The SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007 by the Silicon Realms Toolworks. Toate drepturile rezervate.

Software-ul se bazează, în parte, pe PNG Reference Library (libpng).

InstallShield® 2008 Copyright © 1997-2007 Macrovision Corporation şi/sau Macrovision Europe Ltd. Toate drepturile rezervate.

Drept de autor criptare/decriptare AES © 2001, Dr Brian Gladman, Worcester, UK. Toate drepturile rezervate.

Acest produs include elemente dezvoltate de proiectul OpenSSL, inclusiv software scris de Eric Young şi Tim Hudson.


Salvarea articolelor în ImageViewer fără solicitare

Pentru a salva articole în ImageViewer fără solicitare

Când porniţi programul ImageViewer şi lucraţi cu imagini şi documente, puteţi specifica dacă doriţi să confirmaţi sau să anulaţi orice modificări înainte ca PaperPort să salveze un articol pe care l-aţi modificat.

Pentru a ajusta opţiunea de salvare implicită:

  1. Faceţi clic pe butonul PaperPort, alegeţi [image] Opţiuni, apoi faceţi clic pe fila General.

  2. Selectaţi Salvare articol fără solicitare pentru a salva automat articolele fără a vi se solicita confirmare.

    Debifaţi această casetă de selectare dacă doriţi să confirmaţi sau să renunţaţi la modificări, înainte să salvaţi un articol.

  3. Faceţi clic pe OK.


ADF, definiţie

ADF: Un alimentator automat de documente care permite ca mai multe pagini să intre în scaner fără ca fiecare pagină să fie aşezată separat. Unele ADF-uri sunt încorporate în scanere, altele sunt produse adiţionale.


operaţiuni în serie, definiţie

În serie: Capacitatea de a procesa articolele ca un grup este adesea denumită procesare în serie. PaperPort oferă caracteristica de procesare în serie pentru a putea îmbunătăţi, a modifica, a roti şi a gestiona rapid mai multe articole într-o singură operaţie.


adâncime de biţi, definiţie

Adâncime de biţi: Numărul de biţi de date folosiţi pentru stocarea culorii unui element de imagine sau a unui pixel dintr-o imagine. De exemplu, o imagine alb-negru are o adâncime de biţi de 1 (0=alb, 1=negru).

Datele de tonuri de gri şi color sunt stocate la adâncimi de biţi mai mari: 4, 8, 16, 24 şi 32 biţi per pixel.

În PaperPort, bara de stare din partea inferioară a desktopului şi a ferestrei Vizualizare imagine afişează rezoluţia dpi şi adâncimea de biţi de culoare pentru un articol selectat.


BMP, definiţie

BMP: Windows Bitmap, formatul nativ de fişier grafic pentru sistemele de operare Windows şi OS/2.

Fişierele BMP au o adâncime de culoare de 1, 4, 8 şi 24 biţi. Deoarece foloseşte o metodă de compresie fără pierderi, dimensiunea unui fişier BMP este mare comparativ cu altele.


Asistent captură, definiţie

Asistent captură: Ajută la gestionarea scanării documentelor cu pagini multiple. Furnizează control asupra procesului de scanare. Poate fi activat/dezactivat pe panoul Scanare sau obţinere fotografie.


Clipboard

Clipboard: O regiune de stocare temporară folosită de sistemul de operare Windows pentru a depozita informaţii pe care le decupaţi sau le copiaţi dintr-un document sau program. Pentru a introduce conţinut din Clipboard într-un document sau program, apăsaţi Lipire din meniul Editare.


comprimare, definiţie

Comprimare: O procedură aplicată unui fişier pentru a reduce spaţiul ocupat de acesta pe un computer.

Diferite formate de fişiere utilizează diferite proceduri de comprimare şi algoritmi pentru a reduce dimensiunea fişierelor şi pentru a păstra calitatea imaginii.

Un nivel mai ridicat de comprimare are ca rezultat pierderea calităţii imaginii, în timp ce un nivel mai scăzut de comprimare măreşte calitatea imaginii dar şi dimensiunea fişierului.


Cursor cruciuliţă

cursor cruciuliţă: Butoanele Selectare adnotare şi Selectare regiune transformă cursorul indicator în cursor cruciuliţă, pentru a se putea selecta o anumită parte din imagine sau din pagină.


DCX

DCX: Format pentru fişiere grafice PCX (PC Paintbrush) cu pagini multiple . Fişierele în acest format pot fi de 1 bit (două culori), 4 biţi (16 culori), 8 biţi (256 culori) sau 24 biţi (rezoluţie color de milioane de culori).


Butonul Desktop

1. Pe panglica Vizualizare din fereastra Vizualizare imagine, faceţi clic pe butonul Accesare desktop pentru a afişa desktopul PaperPort.

2. Pe bara de instrumente Principal din produsul Kofax PDF vizualizator sau editor, faceţi clic pe butonul Desktop pentru a comuta înapoi la desktopul PaperPort după ce procesaţi un articol.


puncte pe inchi, definiţie

Puncte pe inchi (dpi): O unitate de măsură pentru rezoluţia unei imagini, a unei imprimante sau a unui scaner. Cu cât numărul de dpi este mai mare, cu atât este mai bună rezoluţia sau claritatea imaginii.

În PaperPort, bara de stare din partea inferioară a desktopului şi a ferestrei Vizualizare imagine afişează rezoluţia dpi şi adâncimea de biţi de culoare pentru un articol selectat.

În timpul scanării, specificaţi 300–400 dpi dacă intenţionaţi să extrageţi text din imagine prin procesul OCR. Pentru imagini pe care le veţi imprima pe o imprimantă cu jet de cerneală, 150 dpi este suficient, de obicei. În cazul imaginilor pe care le veţi trimite la o imprimantă cu rezoluţie mare, utilizaţi 300 dpi sau mai mult. Pentru imagini pe care doriţi să le afişaţi pe un ecran de computer, utilizaţi orice rezoluţie de scanare necesară pentru a obţine înălţimea şi lăţimea dorită a imaginii, în pixeli.


driver, definiţie

Driver: Un program software care controlează un dispozitiv hardware, de tipul unei imprimante, unui scaner sau unui aparat fax.


legătură încorporată, definiţie

Legătură încorporată: Un articol PaperPort pe care îl introduceţi sau îl încorporaţi într-un alt fişier de program, cum ar fi un document Word.

Când faceţi clic pe legătura încorporată, PaperPort deschide şi afişează articolul. Apoi puteţi edita articolul în PaperPort şi să îl salvaţi din nou în programul Word.

O legătură încorporată este considerată a fi un obiect OLE. Un program care conţine un obiect OLE se numeşte container.

Obiectul OLE oferă o comandă rapidă către articolul sursă PaperPort. Modificările imaginii sursă sunt reflectate în fişierul de program.


căutare fişier, definiţie

Căutare fişier: Căutare articole după nume fişier sau, pentru fişiere PDF şi PaperPort Image (.max), după proprietăţile articolului.

Proprietăţile articolului includ una sau mai multe dintre următoarele: nume articol, nume pagină într-un articol cu pagini multiple, autor, cuvinte cheie, subiect sau text de comentariu, adnotare text sau URL al unei pagini web capturate.

În panoul de Căutare All-in-One, introduceţi criteriul de căutare în caseta Nume, autor, cuvinte cheie . Folosiţi o virgulă sau un spaţiu pentru a despărţi cuvintele.


Panoul Foldere

Panou Foldere În partea stângă a ferestrei PaperPort, panoul Foldere afişează folderele pe care le puteţi folosi cu PaperPort.

Pentru a arăta sau a ascunde panoul Foldere, faceţi clic pe butonul Foldere de pe bara Comenzi din desktopul PaperPort.

Puteţi folosi panoul Foldere pentru a efectua o varietate de activităţi de gestionare a folderului. De exemplu, puteţi adăuga foldere existente, rearanja foldere şi codifica color folderele după cum doriţi.


FTP, definiţie

FTP: File Transfer Protocol, un format popular pentru a transmite fişiere electronice între computere într-o reţea.

Un server FTP este un computer la distanţă care execută un program server FTP. Utilizatorii se pot conecta la serverul FTP pentru a descărca sau a regăsi informaţii.

Multe companii utilizează FTP pentru a furniza o varietate de servicii Internet pentru clienţii lor. Un site de pe Internet sau intranet care furnizează servicii FTP este considerat de obicei un site FTP.


program FTP

Program FTP: Un program inclus în PaperPort pe care îl puteţi folosi pentru a transfera fişiere dinspre şi spre un site FTP.

Programul FTP legat apare pe bara Trimitere către din PaperPort. Pe butonul PaperPort din lista verticală, acesta apare în comanda Trimitere către.


Pagină FTP

Site FTP: Un site de pe Internet sau intranet care furnizează servicii FTP. Multe companii utilizează FTP pentru a furniza o varietate de servicii Internet pentru clienţii lor.

FTP (File Transfer Protocol) este un format popular pentru transmiterea fişierelor electronice între computerele aflate într-o reţea.

Într-un site FTP, un computer execută un program server FTP. Utilizatorii se pot conecta la serverul FTP pentru a descărca sau a regăsi informaţii.


format GIF, definiţie

GIF: Graphics Interchange Format, un format de fişier tip imagine folosit de multe programe şi popular pentru afişarea imaginilor pe Web.

Folosind un procedeu de compresie fără pierderi, un fişier GIF are doar 256 de culori şi o adâncime bit maximă de 8.


tonuri de gri, definiţie

tonuri de gri: O fotografie sau un document alb-negru de înaltă calitate care conţine multiple nuanţe de gri. PaperPort salvează articolele cu 256 nuanţe de gri.

În cazul imaginilor în tonuri de gri, fiecare pixel dintr-o imagine se stochează ca date de mai mult de un bit. Aceasta permite o reprezentare mai fină a imaginii originale decât datele simple binare (alb şi negru, sau de un bit).


semiton, definiţie

Semiton: O imagine compusă din puncte negre diferit dimensionate astfel încât să simuleze diferitele tonuri de gri ale unei fotografii originale sau ale unui desen color.


Identificatori

Identificatori: Obiecte pătrate solide de obicei în cele patru colţuri ale unui dreptunghi într-un pachet desen sau ale unui alt program care permit redimensionarea dreptunghiului.


bara de instrumente Editare imagini, definiţie

Instrumente SET: Butoanele de pe desktopul PaperPort desktop (set limitat) şi în fereastra Vizualizare imagine (set complet) pentru a edita imagini color sau imagini alb-negru.

Cu aceste butoane, puteţi roti o pagină la dreapta sau la stânga, puteţi modifica strălucirea sau culoarea unei fotografii color, puteţi pronunţa sau estompa culoarea, puteţi îndepărta efectul ochi roşii sau puteţi şterge o pagină. Puteţi şterge sau albi marginile unei imagini scanate şi puteţi seta manual valorile punctelor albe şi negre utilizate în procesul de mărire a imaginii.

Fiecare buton are o etichetă de instrument care descrie comanda. O etichetă de instrument apare ori de câte ori plasaţi cursorul peste un buton.

Unele comenzi pot fi indisponibile, în funcţie de tipul de imagine pe care o editaţi..


articol imagine

articol imagine: Un document, o fotografie sau alt articol digital scanat într-un format de imagine, cum ar fi Imagine PDF (.pdf), Windows Bitmap (.bmp), JPEG (.jpg), TIFF (*.tif).

Creaţi articole imagine din documente, fotografii, desene liniare sau alte articole pe care le scanaţi, le copiaţi sau le importaţi pe desktopul PaperPort.


proprietăţi articol

proprietăţile articolului: Atributele specifice ale unui articol pe care aveţi posibilitatea să le utilizaţi când căutaţi articole, cum ar fi fişiere PDF.

Printre proprietăţile unui articol se pot număra una sau mai multe dintre următoarele, în funcţie de tipul de articol: numele articolului sau al paginii, numele fiecărei pagini dintr-un articol ce conţine mai multe pagini, autorul, cuvinte-cheie atribuite, subiectul adăugat, textul comentariului şi textul adnotat.


format JPEG, definiţie

JPEG: Se pronunţă Gi-peg şi este dezvoltat de Joint Photographic Experts Group, un format de compresie pentru imagini grafice care reduce mărimea fişierului în timp ce păstrează capacitatea de a afişa 16,7 milioane de culori.

Formatul JPEG este cel mai bun în aplicaţii de afişare pe ecranul computerului. Acesta utilizează o metodă de comprimare cu pierderi pentru reducerea dimensiunii fişierului. O anumită scădere vizibilă a calităţii se poate produce la niveluri mari de comprimare.

Deoarece imaginea se degradează treptat la fiecare editare şi salvare a fişierului JPEG, este indicat să faceţi o copie de rezervă a unui fişier JPEG înainte de a-l edita.

Fişierele JPEG utilizează extensia de nume de fişier .jpg sau .jpeg.


program legat, definiţie

Program asociat: O legătură tip comandă rapidă la un alt program sau dispozitiv.

În PaperPort, pictogramele de program de pe bara Trimitere către sunt numite în mod obişnuit "legături" pentru că funcţionează drept comenzi rapide la anumite programe de pe computerul dvs.

Când articolele sunt glisate şi fixate de pe desktopul PaperPort direct pe o pictogramă de program din bara Trimitere către, programul asociat lansează şi procesează automat articolul, conform formatului preferat al programului.


fără pierderi, definiţie

Fără pierderi: O metodă de comprimare care nu provoacă nicio pierdere în datele imaginii. Metoda reduce dimensiunea fişierului cât mai mult posibil, fără a degrada calitatea imaginii.


fişier MAX, definiţie

Max: Formatul de fişier nativ anterior al PaperPort. Fişierele MAX sunt acum înlocuite de fişierele PDF. În PaperPort 14, fişierele MAX sunt doar în citire; acestea nu pot fi adnotate sau modificate şi proprietăţile de articole nu pot fi introduse. Un program Convertor MAX - PDF găseşte toate fişierele MAX din PaperPort şi le efectuează conversia la PDF într-o singură operaţiune, inclusiv transferul adnotărilor. O opţiune lingvistică OCR îmbunătăţeşte calitatea textului la salvarea în format PDF în care se poate căuta.


model moiré, definiţie

Model moiré: Un model nedorit care apare la afişarea sau la imprimarea unei imagini grafice cu o rezoluţie nepotrivită. Modelele moiré apar dintr-o combinaţie complexă de parametri, printre care mărimea imaginii, rezoluţia imaginii, unghiul de sită din autotipie şi rezoluţia rezultată a dispozitivului.


articol cu pagini multiple, definiţie

articol cu pagini multiple: Un articol care constă din două sau mai multe pagini. Utilizaţi Navigatorul de pagini în vizualizarea Desktop pentru a afişa paginile un articol cu pagini multiple (PDF, TIFF sau DCX).

Utilizând miniaturile de articole pe desktopul PaperPort, puteţi combina foarte uşor toate tipurile de PDF şi fişiere de imagine în PDF. Vedeţi miniaturile de pagini pentru articolele cu pagini multiple, atât în vizualizarea Desktop, cât şi în ImageViewer. Operaţiunile cu miniaturile de pagini (reordonare, inserare, ataşare, tăiere, copiere, lipire şi ştergere pagini) sunt disponibile numai pentru fişierele PDF (şi pe desktopul PaperPort, cât şi în ImageViewer sau PDF Viewer Plus.


notă, definiţie

notă: O adnotare care poate conţine câteva rânduri de text încadrat şi pe care o puteţi amplasa oriunde doriţi pe un articol imagine, asemănător unei note adezive de hârtie.

Când utilizaţi comanda Notă pentru a amplasa o notă pe un articol, nota acoperă informaţia de sub ea. Totuşi, puteţi face notele cât de mari sau de mici doriţi, pentru a le restrânge apoi, minimizând cantitatea de informaţii ascunsă.


OCR, definiţie

OCR: OCR, sau Recunoaşterea optică a caracterelor, este tehnologia care transformă formele de caractere dintr-o imagine grafică în text ce poate fi editat într-un program de procesare de text. PaperPort este livrat cu propriul său motor OCR, care poate fi înlocuit de programul mai puternic Kofax OmniPage.


OLE, definiţie

OLE: Prescurtare pentru Object linking and embedding - Legarea şi încorporarea obiectelor, metoda standard pentru inserarea unui obiect într-un document. Obiectul reţine o conexiune (sau legătură) cu programul său original pentru ca un dublu-clic pe obiectul din document să deschidă programul original al obiectului.


Navigator de pagini

Navigator de pagini: Caseta de butoane din colţul din dreapta sus al unui articol cu pagini multiple de pe desktopul PaperPort. Faceţi clic o dată în articol pentru a afişa Navigatorul de pagini, apoi faceţi clic pe o săgeată pentru a merge la pagina următoare sau precedentă.


Desktop PaperPort

Desktop PaperPort: Zona ferestrei PaperPort care afişează conţinutul folderelor ca mici reprezentări grafice, numite miniaturi de articole, sau ca pictograme mari, pictograme mici sau listă de fişiere.


folder PaperPort, definiţie

Folder PaperPort: Un folder din PaperPort. Programul oferă o colecţie de foldere predefinite; pot fi adăugate noi subfoldere goale. În plus, folderele şi subfolderele Windows existente de pe computer, dispozitivele de reţea sau amovibile pot fi adăugate pe desktopul PaperPort utilizând Manager foldere. Aceste foldere devin foldere de nivel superior în PaperPort şi numele lor identifică unitatea din care provin, de exemplu: Imaginile mele pe D.


Articol imagine PaperPort

Imagine PaperPort (.max): Formatul de fişier nativ anterior al PaperPort. Fişierele MAX sunt acum înlocuite de fişierele PDF. În PaperPort 14, fişierele MAX sunt doar în citire; acestea nu pot fi adnotate sau modificate şi proprietăţile de articole nu pot fi introduse. Un program Convertor MAX - PDF găseşte toate fişierele MAX din PaperPort şi le efectuează conversia la PDF într-o singură operaţiune, inclusiv transferul adnotărilor. O opţiune lingvistică OCR îmbunătăţeşte calitatea textului la salvarea în format PDF în care se poate căuta.


parolă, definiţie

parolă: Un set de caractere care are scopul de a restricţiona accesibilitatea documentului PDF. O parolă de deschidere poate fi setată să restricţioneze deschiderea fişierului. O parolă de permisiuni permite utilizatorului să definească ce operaţiuni de editare, de imprimare şi alte operaţiuni vor fi interzise; această parolă trebuie furnizată pentru a modifica aceste setări de securitate. Setarea parolei se efectuează în PDF Viewer Plus.


PCX, definiţie

PCX: PC Paintbrush, un format de fişier grafic, dezvoltat pentru prima oară pentru programul Paintbrush. Fişierele în acest format pot fi de 1 bit (două culori), 4 biţi (16 culori), 8 biţi (256 culori) sau 24 biţi (rezoluţie color de milioane de culori).

Utilizând o metodă de comprimare fără pierderi, fişierele PC Paintbrush au o dimensiune mică. Cele mai multe sisteme, scanere şi programe de fax desktop acceptă acest format.


PDF, definiţie

PDF: PDF (Portable Document Format), proiectat de Adobe Systems Incorporated, format popular care păstrează informaţiile despre grafică, fonturi, formatare şi informaţii legate de aspectul paginii într-o gamă diversă de medii informatice.

Formatul PDF este recunoscut ca standard industrial şi este utilizat de cele mai multe ori pentru documente ce trebuie partajate sau imprimate.

PaperPort acceptă trei tipuri de fişiere PDF: Imagine PDF,Imagine PDF care poate fi căutată şi PDF Normal (Text şi articole grafice formatate PDF).

Formatele PDF disponibile pentru dvs. depind de versiunea dvs. de PaperPort.


Text şi articole grafice formatate PDF, definiţie

Text şi articole grafice formatate PDF: Această variantă de format PDF oferă un fişier PDF clar, de înaltă calitate cu conţinut care poate fi căutat în întregime prin stocarea textului sub formă de caractere, nu de imagine. Aceasta înseamnă că aceste fişiere sunt considerate articole text şi, ca atare, pot fi editate în programe precum Kofax Power PDF.

Dacă aveţi Kofax PDF Create, aveţi posibilitatea să efectuaţi conversia documentelor pe bază de text, cum ar fi fişiere Word, în acest format PDF.

Cunoscut şi sub numele de PDF Normal, este cel mai bun format pentru vizualizarea pe ecran şi publicarea pe site-urile Web. Dimensiunea fişierului este de obicei mai mică decât imaginea PDF care poate fi căutată, iar conţinutul fişierului poate fi căutat extern de programe sau sisteme, cum ar fi Windows Desktop Search sau Google.


imagine PDF, definiţie

Imagine PDF: Un fişier PDF care conţine o imagine bitmap a unui document, util atunci când este necesară o replică exactă a unui document. PaperPort poate utiliza OCR pentru a extrage conţinutul de text al acestor fişiere pentru indexare şi căutare. Instrumentele de editare de imagini şi de adnotare ale PaperPort pot fi utilizate pentru a le îmbunătăţi şi a le adnota.


imagine PDF care poate fi căutată, definiţie

Imagine PDF care poate fi căutată: Un tip de PDF care conţine imagini bitmap ale unui document cu conţinut de text stocat ca text ascuns. Acesta îşi păstrează un aspect identic cu documentul original, dar permite adnotări şi permite altor programe să caute fişierul. Deşi dimensiunea fişierului este de obicei mai mare decât la PDF Grafică şi Text formatate PDF, aceste caracteristici îl fac cel mai util format pentru realizarea documentelor legale şi cu conţinut critic. PaperPort şi PDF Viewer Plus pot crea fişiere PDF care pot fi căutate.


pixeli, definiţie

pixel: Element de imagine dintr-o imagine, cea mai mică unitate care alcătuieşte o imagine pe un ecran de computer.

Pentru imagini pe care intenţionaţi să le publicaţi pe un site Web, specificaţi lăţimea şi înălţimea în pixeli. Pixelii sunt unitatea de măsură standard pentru imaginile de pe ecranul computerului.


PNG, definiţie

PNG: Pronunţat "Ping,", un format de fişier PNG (Portable Network Graphics) care se descarcă mai rapid decât fişierele GIF şi devine un standard pentru imaginile utilizate pe site-urile Web.

Utilizând o varietate de scheme de comprimare, un fişier PNG poate avea o profunzime a culorii de 8 sau 24 biţi.

Proiectat iniţial pentru a înlocui GIF, formatul de comprimare fără pierderi acceptă niveluri de transparenţă 256 şi o profunzime de culoare de la 1 la 48 biţi.


efect ochi roşii, definiţie

efectul ochi roşii: Efectul ochi roşii poate apărea când utilizaţi bliţul pentru a fotografia subiectul aflat în lumină slabă. Bliţul care ajunge la retina ochiului produce o strălucire roşie.


suporturi amovibile, definiţie

suporturi amovibile: Obiecte pe care puteţi stoca date de pe computer şi pe care le puteţi scoate dintr-un dispozitiv exterior, cum ar fi cartele cu memorie, discuri ZIP şi discuri CD-ROM.


rezoluţie, definiţie

Rezoluţie: Claritatea unei imagini, măsurată de obicei în puncte per inchi (dpi) pentru imprimare sau pixeli per inchi (ppi) pentru afişare pe ecran.

Cu cât rezoluţia este mai mare, cu atât este mai mare dimensiunea fişierului pe computerul dvs. Dimensiunea fişierului este importantă dacă aveţi în vedere publicarea imaginii pe un site Web sau să o trimiteţi prin e-mail în Internet. Imaginile pentru site-urile Web ar trebui să fie mai mici de 200k, iar pentru e-mail ar trebui să fie cât de mici este posibil.

În timpul scanării, specificaţi o rezoluţie de 300–400 dpi, dacă intenţionaţi să extrageţi text din imagine prin procesul OCR. În cazul imaginilor pe care le veţi trimite la o imprimantă cu jet de cerneală, de obicei 150 dpi este suficient. În cazul imaginilor pe care le veţi trimite la o imprimantă cu rezoluţie mare, utilizaţi 300 dpi sau mai mult. Pentru imagini pe care doriţi să le afişaţi pe un ecran de computer, folosiţi orice rezoluţie necesară pentru a obţine înălţimea şi lăţimea dorită în pixeli.


Panoul Scanare sau obţinere fotografie, definiţie

Panou Scanare sau obţinere fotografie:în partea stângă a ferestrei PaperPort, panoul Scanare sau obţinere fotografie afişează profilele disponibile care fac parte din scanare. Pentru a afişa sau a ascunde panoul Scanare sau obţinere fotografie, alegeţi Setări scanare de pe panglica Desktop PaperPort. Puteţi utiliza acest panou pentru a selecta un scaner sau o cameră foto, pentru a selecta un profil de scanare cu setări predefinite, pentru a schimba setările curente, pentru a porni sau a opri interfaţa scanerului şi Asistentul Captură şi a începe scanarea.


profil de scanare, definiţie

profil de scanare: Acesta conţine setări predefinite pentru scanare, procesare de imagine, OCR, tipuri de fişiere de ieşire şi denumiri de fişiere. Scanarea în PaperPort trebuie efectuată întotdeauna printr-un profil. Aveţi posibilitatea să modificaţi profilele implicite oferite de PaperPort. De asemenea, în PaperPort Professional, aveţi posibilitatea să creaţi şi să ştergeţi profiluri.


Expert Instalare scaner, definiţie

Expert Instalare scaner: Un program care utilizează informaţii de la utilizatori şi setări optimizate predefinite, pentru a configura PaperPort să comunice cu o gamă largă de scanere, în scopul obţinerii celor mai bune rezultate la scanare.


Căutare All-in-One

Căutare All-in-One: Caracteristică PaperPort care vă permite să găsiţi articole după proprietăţile acestora.


criteriu de căutare, definiţie

criteriu de căutare: Informaţii pe care le introduceţi şi le utilizaţi pentru a găsi articole în PaperPort.

Criteriile de căutare pot include numele articolului, autorul, cuvintele-cheie, informaţiile şi comentariile despre subiect, pe lângă textul adnotat.


Bara Trimitere către

Bara Trimitere către: Bara din partea de jos a desktopului PaperPort care arată ce programe puteţi utiliza cu PaperPort.

Pentru a trimite un articol din PaperPort în alt program, pur şi simplu glisaţi şi fixaţi articolul de pe desktopul PaperPort pe pictograma programului de pe bara Trimitere. PaperPort va efectua automat conversia articolului în formatul preferat.


adnotare ştampilă, definiţie

Adnotare ştampilă: O adnotare care conţine o imagine grafică bitmap (un fişier .bmp). PaperPort include câteva exemple pe care le puteţi utiliza sau puteţi crea şi incorpora alte imagini bitmap ca adnotări în articolele dvs. Ştampilele sunt plasate în ImageView sau PDF Viewer Plus.


Bara de stare

Bara de stare: Banda din partea de jos a ferestrei PaperPort în care se afişează informaţiile despre articolul pe care îl vizualizaţi sau care în care este descrisă comanda sau operaţiunea curentă.

De exemplu, când selectaţi un articol PaperPort de pe desktop, Bara de stare vă arată folderul curent, numele articolului, profunzimea de culoare în biţi, punctele per inchi (dpi) la care a fost scanat articolul şi dimensiunea articolului.


subfolder, definiţie

subfolder: Un folder care nu este un folder de nivel superior. Semnul plus (+) de lângă un folder sau un subfolder înseamnă că acesta mai conţine în el şi alte subfoldere.

Orice folder sau subfolder Windows poate fi adăugat la PaperPort utilizând Manager foldere; acestea devin întotdeauna foldere de nivel superior în PaperPort. Eliminarea unui astfel de folder îi elimină şi subfolderele sale.

Pot fi create noi subfoldere necompletate în PaperPort fără a utiliza Manager foldere; aceste subfoldere pot fi şterse – atât din PaperPort cât şi din structura de foldere Windows.


articol text

articol text: Documente care conţin text editabil, cum ar fi fişierele Word, HTML, Excel sau PowerPoint create prin aplicaţii de procesare text şi alte aplicaţii de gestionare a textelor. Acestea pot fi vizualizate în Vizualizare imagine sau în aplicaţia asociată cu tipul de fişier.


TIFF, definiţie

TIFF: Tagged Image File Format, un tip de fişier proiectat pentru imprimare de bună calitate şi schimb între programe de publicare desktop şi de grafică artistică. PaperPort acceptă diverse formate TIFF care oferă comprimare fără pierdere pentru fişiere TIFF cu una sau mai multe pagini.

TIFF Group 4 şi TIFF Class F au comprimare pentru formatele alb-negru, de regulă, pentru imaginile fax.

TIFF - necomprimat este util atunci când nu vă preocupă dimensiunea fişierului.

TIFF-LZW utilizează un algoritm special de comprimare.


TWAIN, definiţie

TWAIN: Standard la nivel industrial de interfaţă pentru scanere, aparate fax, copiatoare, camere digitale şi alte dispozitive de imagine.

PaperPort acceptă orice scaner, dispozitiv multi-funcţional sau cameră digitală total compatibilă TWAIN.

Accesaţi pagina Web Kofax la adresa www.kofax.com pentru o listă completă a scanerelor şi dispozitivelor acceptate de PaperPort.


folder virtual, definiţie

folder virtual: Folderele virtuale nu sunt foldere propriu-zise de pe computerul dvs. În schimb, acestea oferă accesul pe tip de folder unor anumite tipuri de fişiere şi foldere de pe computerul dvs., reţeaua dvs. sau de pe dispozitive cum ar fi camere digitale şi imprimante. Exemple de foldere virtuale sunt Computerul meu, Desktop, Panou de control şi Coş de reciclare.

Deşi nu puteţi adăuga un folder virtual la PaperPort ca folder PaperPort, puteţi deschide foldere virtuale în Windows Explorer şi puteţi glisa şi fixa fişiere din foldere virtuale pe desktopul PaperPort, în panoul Foldere sau direct în bara Trimitere.


server Web, definiţie

server Web: Un computer conectat la reţea care serveşte ca gazdă pentru pagini Web.

Dacă aveţi un cont cu un furnizor de site-uri Web, vă puteţi conecta la serverul Web pentru a încărca şi recupera fişierele dvs. HTML.


WIA, definiţie

WIA (Windows Image Acquisition): O interfaţă de programare a aplicaţiilor (API), proiectată de Microsoft, care permite comunicarea între programele de achiziţie a imaginilor şi dispozitivele de imagine digitale, cum ar fi scanerele. Este asemănătoare cu TWAIN API.

Multe dispozitive compatibile WIA pe care le conectaţi la computerul dvs. apar ca dispozitive în Computerul meu.