Знакомство

Вас приветствует программа Kofax® PDF Viewer Plus SE! Это средство просмотра оптимизировано для работы с PDF-файлами, благодаря чему обеспечивает расширенную гибкость и улучшенное отображение данных по сравнению с программой общего назначения ImageViewer. Открытие, чтение, редактирование, комментирование PDF-файлов, общий доступ к ним, заполнение форм и поиск в них.

Дополнительные сведения о решениях компании Kofax для офисной работы и распознавания речи см. на веб-узле www.kofax.com.

© Kofax, Inc., 2022. Все права защищены. Документ может быть изменен без предварительного уведомления.

Эта программа защищена законами США и международными законами об охране авторского права в соответствии с описанием на панели «О программе» и в разделе «Дополнительные ресурсы».


Введение

В программе PDF Viewer Plus доступен широкий набор полезных функций просмотра и изменения файлов в формате PDF. В ней также можно заполнять активные PDF-формы и создавать пустые PDF-файлы, которые можно заполнить, добавив страницы из существующих PDF-файлов, вставив или создав содержимое и добавив комментарии. Программа предназначена для использования вместе с другими версиями Kofax PaperPort.

Редактирование файлов PDF

Программа Kofax PDF Viewer Plus обеспечивает полный набор функций для работы с PDF-файлами, предоставляя удобный интерфейс поиска и чтения файлов. С его помощью можно редактировать страницы и документы, рецензировать документы и добавлять комментарии, настраивать параметры безопасности файла, создавать подписывать документы и т. д. Можно открывать наборы PDF-документов и изменять порядок страниц. Программа предоставляет доступ к эффективной системе управления документами, с помощью которой можно создавать тематические архивы документов для их индексации и упрощения поиска по ним.

Связанные разделы

  1. Основные возможности


Требования к системе

Ниже приведены минимальные требования для установки и запуска программы PDF Viewer Plus.

  • Компьютер с процессором Intel® Pentium® или более новым.

  • Поддерживаемые операционные системы:

    • Windows XP, 32-разрядный выпуск с пакетом обновления 3;

    • Windows Vista 32- или 64-разрядный выпуск с пакетом обновления 1;

    • Windows 7, 32- или 64-разрядный выпуск.

  • Microsoft Internet Explorer 6 или более поздней версии.

  • 256 МБ памяти (ОЗУ), рекомендуется 512 МБ.

  • 200 МБ свободного места на жестком диске для файлов приложения и 50 МБ свободного места для временных файлов во время установки.

  • Монитор SVGA с поддержкой 256 цветов (рекомендуется 16-битный цвет) и разрешением 800x600 пикселей.

  • Указательное устройство, совместимое с Windows.

  • Дисковод CD-ROM для установки с компакт-диска.

Общие примечания

Производительность будет выше, если частота процессора, объем оперативной памяти и доступного места на диске компьютера превышают минимальные требования. Превышение минимальных требований особенно важно при преобразовании больших цветных PDF-файлов. Для повышения производительности можно использовать технологию Hyper-Threading и многопоточные системы.


Запуск программы

Существует несколько способов запуска программы.

  • В меню «Пуск» выберите пункт «(Все) программы» > «PaperPort 14» > «PDF Viewer Plus» и откройте PDF-файл. Для этого нажмите кнопку Открыть или выберите в меню «Файл» пункт Открыть и выберите файл.

  • Щелкните значок программы [image] на рабочем столе (если вы его туда поместили) и выполните действия, описанные выше.

  • Дважды щелкните PDF-файл. Если программа PDF Viewer Plus выбрана в качестве средства просмотра PDF-файлов по умолчанию, для запуска программы и загрузки PDF-файла можно просто дважды щелкнуть необходимый файл. Если программа PDF Viewer Plus не является средством просмотра PDF-файлов по умолчанию, щелкните PDF-файл правой кнопкой мыши и выберите пункт «Открыть с помощью» > «PDF Viewer Plus».

  • Откройте PDF-файл, который хранится на веб-сервере. Если программа PDF Viewer Plus выбрана в качестве средства просмотра PDF-файлов по умолчанию, щелкните URL-адрес PDF-файла на веб-странице, чтобы открыть его в программе.

  • Перетащите файл в окно программы. Чтобы открыть PDF-файл, его можно перетащить в окно программы PDF Viewer Plus.


Основные возможности

Оптимизированное отображение страницы: приложение PDF Viewer Plus разработано специально для обработки PDF-файлов. Для некоторых элементов в файлах требуется более высокое разрешение, а для других — более низкое. Данное средство просмотра выполняет необходимые вычисления, обеспечивая более четкое отображение и меньшее время загрузки, чем при использовании обычных программ просмотра.

Отправка PDF-документов или страниц: Отдельные страницы или весь документ можно отправить по электронной почте.

Отмена и повтор действий: многоуровневое средство отмены и повтора действий позволяет исправлять ошибки при редактировании PDF-документов.

Интуитивное перемещение: с помощью инструмента Рука и средств динамического масштабирования можно рассмотреть документ во всех подробностях.

Переход в PaperPort Desktop: с помощью кнопки на панели инструментов «Файл» программу PaperPort можно запустить (если она еще не запущена) с папкой, из которой открыт PDF-файл, и окном PaperPort Desktop с выбранным файлом.

Перемещение по папкам: с помощью команд меню или кнопок на панели инструментов можно перемещаться по папке, из которой открыт PDF-файл, открывая следующие или предыдущие файлы.

Редактирование изображений: объект изображения, выбранный в программе PDF Viewer Plus, можно открыть для редактирования в средстве просмотра PaperPort. После сохранения изменений и закрытия средства просмотра изображение будет обновлено в программе PDF Viewer Plus.

Простановка прозрачных штампов: для новых штампов определенный цвет можно сделать прозрачным, чтобы он лучше сочетался со страницей. Например, с помощью этой функции в PDF-документы можно добавлять отсканированные подписи.

Заполнение форм: активные PDF-формы можно загружать и заполнять для отправки по электронной почте или другим способом.


Удаление

Удаление приложения PDF Viewer Plus в операционной системе Windows Vista или Windows 7

  1. На панели управления дважды щелкните значок Программы и компоненты.

  2. Щелкните правой кнопкой мыши элемент Kofax PDF Viewer Plus и выберите команду Удалить.

Удаление приложения PDF Viewer Plus в операционной системе Windows XP

  1. На панели управления щелкните элемент Установка и удаление программ.

  2. Выберите элемент Kofax PDF Viewer Plus.

  3. Нажмите кнопку Удалить, чтобы удалить программу, или Изменить, чтобы автоматически исправить программу или изменить параметры настройки (например, параметры интеграции).


Формат переносимых документов (PDF)

Формат переносимых документов (PDF) представляет собой популярный формат файлов, который используется для отображения документов, созданных на различных платформах или в разных приложениях.

Преимущества этого универсального формата указаны ниже.

  • Для открытия PDF-файла на компьютере не надо устанавливать программное обеспечение, с помощью которого он был создан. Все, что необходимо — это приложение PDF Reader.

  • В PDF-документе сохраняется исходная компоновка документа. Можно предотвратить изменения, возникающие из-за разбиения документа на страницы, при его открытии на другом компьютере. PDF-файлы отображаются с такими же шрифтами и отступами, как в оригинале.

PDF-файл может включать дополнительную информацию (закладки, гиперссылки, комментарии), облегчающие работу с его содержимым.

Гиперссылка — это особая область, которую можно активировать щелчком. Гиперссылки обычно указывают на другое место в том же или другом документе или ведут на веб-узел. Гиперссылки можно также использовать для выполнения специальных действий, например для отправки формы.

Комментарии — это пояснения или уточнения, добавленные в документ. Комментариям различных авторов можно назначить разные цвета.


Окно программы

В центре окна программы PDF Viewer Plus находится панель документа, слева — панель навигации, а справа — панель организатора. Главная панель инструментов содержит инструменты, сгруппированные по функциям.

Панель навигации: необязательная область, в которой можно просматривать эскизы веб-страниц, закладки, комментарии и т. д. и работать с ними.

Панель документов: главная область приложения, в которой отображается текущий PDF-документ и в которой можно изменять документ, заполнять формы, добавлять примечания и т. д. На панели документов могут одновременно отображаться несколько PDF-документов.

Панель организатора: рабочая область, в которой ведется работа со штампами.

Панель комментариев: в этой области осуществляется управление комментариями, добавленными в PDF-файл различными авторами и рецензентами.

Панель «Вид»: в этой области можно поворачивать виды и переключаться между ними, менять страницы и масштаб.


Панели навигации

На панели навигации может отображаться следующее:

  • комментарии (внизу экрана);

  • страницы (слева);

При выборе панели предоставляется доступ к набору инструментов, связанных с отображаемым содержимым.

Отображение или скрытие панели навигации

  • Откройте меню «Вид» > «Панели навигации» и выберите нужную панель (Комментарии или Страницы).

  • Щелкните значок [image] внизу вертикальной полосы, отделяющей панель документов от панели навигации, чтобы отобразить или скрыть панель навигации.


Панели организатора

Панель организатора

Отображение или скрытие панели организатора

  • Чтобы отобразить панель организатора, выберите в меню пункт «Вид» > Панели организатора > [требуемая панель].

  • Щелкните стрелку рядом с кнопкой Панели организатора [image] на панели инструментов «Вид» и выберите необходимую панель.

  • Чтобы скрыть панель организатора, нажмите кнопку Закрыть [image] в правой верхней части панели организатора.

Панель организатора позволяет применять штампы.


Главная панель инструментов

Вместо навигации по структуре меню можно использовать инструменты с прямым доступом к тем же функциям. Инструменты сгруппированы в именованные панели инструментов, а множество или подмножество этих панелей формирует главную панель инструментов, которая находится в верхней части окна программы.

Если навести указать мыши на инструмент, отобразится его название. Любую панель инструментов можно отстыковать и переместить в рабочую область. Как правило, выбранный инструмент остается активным до тех пор, пока не будет выбран другой.

Настройка панелей инструментов

  1. Выберите пункт меню «Вид» > Панели инструментов или щелкните правой кнопкой мыши область панели инструментов, чтобы открыть список панелей, и настройте панели следующим образом:

    • щелкните названия нужных панелей инструментов, чтобы отобразить или скрыть их на главной панели инструментов;

    • выберите команду Сбросить панели инструментов, чтобы восстановить настройки по умолчанию;

    • выберите команду Скрыть панели инструментов, чтобы скрыть все панели инструментов;

    • выберите команду Показать надписи кнопок, чтобы отобразить названия всех, некоторых или ни одной из кнопок;

    • выберите команду Настроить панели инструментов, чтобы добавить на панель или удалить с панели определенные кнопки.

  2. Нажмите стрелку вниз справа от кнопки, чтобы открыть раскрывающееся меню. Например, щелкните стрелку справа от кнопки Создать PDF, чтобы отобразить параметры создания PDF-документа.

Панели инструментов, специфичные для программы PDF Viewer Plus:

  • панель инструментов «Комментарии»;

  • панель инструментов «Файл»;

  • панель инструментов «Стандартная»;

  • панель инструментов «Просмотр папки»;

Панели инструментов с более общими функциями:

  • панель инструментов «Правка»;

  • панель инструментов «Вид»;

  • панель инструментов «Масштаб».

Правка

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

1. Отмена последних действий на заданную глубину.

2. Повтор ранее отмененных действий.

Вид

1. Чтобы открыть панели навигации, на которых будет отображаться выделенный элемент, откройте меню «Вид» > «Панели навигации».

2. Чтобы открыть панели организатора, на которых будет отображаться выделенный элемент, откройте меню «Вид» > «Панели организатора».

Масштаб

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

1. Увеличение масштаба (+) изображения.

2. Уменьшение масштаба (-) изображения.

3. Динамическое масштабирование. Переместите указатель мыши вверх для увеличения масштаба или вниз — для уменьшения.


Панель инструментов «Комментарии»

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

  1. Добавление заметки в PDF-документ. При обмене PDF-файлами заметки можно преобразовывать. Доступна сортировка заметок по имени автора, типу, дате и т. д.

  2. Добавление текстового блока поверх содержимого страницы PDF-документа.

  3. Выделение.

  4. Рисование различных фигур на странице. Нарисованные объекты могут содержать комментарии.

Связанные разделы

  1. Главная панель инструментов
  2. Аннотирование и разметка документов


Панель инструментов «Файл»

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

  1. Перейти в PaperPort Desktop.

  2. Создать пустой PDF-файл.

  3. Открыть PDF-файлы.

  4. Сохранить PDF-файл.

  5. Распечатать PDF-файл.

  6. Отправить PDF-файлы по электронной почте.

  7. Выполнить простой быстрый поиск по текущему PDF-файлу.

Связанные разделы

  1. Главная панель инструментов


Панель инструментов «Стандартная»

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

  1. Инструмент Рука является основным навигационным указателем. Выберите его, чтобы завершить использование любого другого инструмента. Укажите поведение инструмента Рука, выбрав в меню пункт «Правка» > «Свойства» > «Общие» > Прочее.

  2. Выделите блок текста для изменения его свойств, экспорта и т. д.

  3. Выделите изображение для изменения его свойств, экспорта и т. д.

  4. Выделите область для изменения ее свойств, экспорта и т. д.

  5. Выделите объект для изменения его свойств, экспорта и т. д.

  6. Обрежьте страницу или документ. Для этого нарисуйте прямоугольник и укажите значения обрезки.

Связанные разделы

  1. Главная панель инструментов
  2. Извлечение содержимого страницы


Панель инструментов «Просмотр папки»

На этой панели инструментов имеются указанные ниже инструменты (слева направо).

  1. Открытие предыдущего файла в папке активного документа.

  2. Открытие следующего файла в папке активного документа.

Связанные разделы

  1. Главная панель инструментов


Настройка отображения страницы

Выберите стиль отображения в меню «Вид» или с помощью кнопок навигации в правой части панели представлений.

Отдельная страница

Чтобы на панели документов одновременно отображалась только одна страница, нажмите кнопку [image] Отдельная страница на панели «Вид» или выберите пункт Отдельная страница в меню «Вид».

Протяженная

Чтобы страницы отображались одна под другой, нажмите кнопку [image] Протяженная на панели «Вид» или выберите пункт Протяженная в меню «Вид».

Обложка

Чтобы на панели документов две страницы отображались рядом, нажмите кнопку [image] Обложка на панели «Вид» или выберите пункт Обложка в меню «Вид».

Протяженная обложка

Чтобы на панели документов пары страниц отображались одна под другой, нажмите кнопку [image] Титульный лист на панели «Вид» или выберите пункт Протяженная обложка в меню «Вид». В случае документов большего объема первая страница помещается справа, чтобы правильно отображались правые и левые страницы.

Важно. В режиме Отдельная страница команда «Правка» > Выбрать все выделяет весь текст на текущей странице. В режимах Протяженная и Протяженная обложка она выделяет весь текст в PDF-документе.


Изменение масштаба страниц

Страницу можно увеличить или уменьшить до любого допустимого размера в пределах от минимального до максимального масштаба. При увеличении страницы до размера, который превышает размеры окна, для ее перемещения можно использовать инструмент Рука.

Использование элементов управления масштабом

Для увеличения или уменьшения текущего представления документа нажимайте кнопки Масштаб, расположенные рядом с полем уровня увеличения [image] на панели «Вид». Можно также использовать предопределенный коэффициент масштабирования или ввести свой.

Использование инструментов «Увеличить» и «Уменьшить»

Нажмите кнопку Увеличить (на главной панели инструментов) для увеличения или кнопку Уменьшить для уменьшения представления или выберите в меню «Вид» > «Масштаб» пункт Увеличить или Уменьшить.

Когда выбран один из инструментов масштабирования, для переключения между инструментами Увеличить и Уменьшить можно использовать клавишу Ctrl.

Использование инструмента динамического масштабирования

Этот инструмент позволяет увеличивать или уменьшать представление страницы в соответствии с перемещением мыши. При перемещении мыши вперед представление увеличивается, а при перемещении назад — уменьшается.

Использование эскизов страниц для масштабирования

Красная рамка внутри эскиза обозначает отображаемую часть страницы. Перетаскивая углы этой рамки на панели навигации, можно изменять видимую часть страницы.

Примечание

Для перемещения по странице используйте инструмент Рука. Чтобы настроить его поведение, выберите в меню пункт «Правка» > «Свойства» > «Общие» > «Прочее».


Поворот страницы

Чтобы повернуть страницу, выполните указанные ниже действия.

  • Чтобы повернуть страницу по часовой стрелке, выберите в меню пункт «Вид» > «Повернуть вид» > По часовой стрелке или нажмите кнопку Повернуть по часовой стрелке на панели представлений.

  • Чтобы повернуть страницу против часовой стрелки, выберите в меню пункт «Вид» > «Повернуть вид» > Против часовой стрелки или нажмите кнопку Повернуть против часовой стрелки на панели представлений.

Примечания

Страницу можно поворачивать на 90 градусов за раз. Сам документ при этом остается прежним, изменяется только режим его просмотра.

Чтобы на самом деле повернуть изображения на странице на 90 градусов, выберите элемент Страницы на панели навигации, щелкните правой кнопкой мыши, выберите команду Повернуть и укажите страницы, которые следует повернуть. Дополнительные сведения см. в разделе Действия со страницами.


Изменение размера страницы для отображения в окне

Для изменения размера представления страницы используйте кнопки на панели инструментов «Вид» или команды подменю «Масштаб» в меню «Вид».

Фактический размер

Чтобы задать 100%-й масштаб отображения страницы, нажмите кнопку [image] или выберите в меню «Вид» > «Масштаб» команду Фактический размер.

По размеру страницы

Чтобы полностью отобразить страницу в виде «Документ», нажмите кнопку По размеру страницы [image] или выберите в меню «Вид» > «Масштаб» команду По размеру страницы.

По ширине

Чтобы отобразить страницу по ширине экрана в виде «Документ», нажмите кнопку По ширине [image] или выберите в меню «Вид» > «Масштаб» команду По ширине.

По видимой части

Чтобы изменить размер страницы по размеру окна, выберите в меню «Вид» > «Масштаб» команду По видимой части.

По высоте

Чтобы вписать страницу по высоте в вид «Документ», выберите в меню «Вид» > «Масштаб» команду По высоте.

Примечание

Чтобы отобразить сочетания клавиш, позволяющие изменить размеры документа, откройте меню «Вид».


Настройка начального вида PDF-документа

Для PDF-документа можно задать начальный вид, определяющий способ отображения документа при его открытии.

Откройте вкладку Начальный вид диалогового окна Свойства документа и выполните указанные ниже действия.

Документ

  • Укажите способ отображения страниц: только страницы или с панелью навигации (панель страниц).

  • Выберите отображение макета по умолчанию или специального макета («Отдельная страница», «Протяженная», «Обложка» или «Протяженная обложка»).

  • Выберите масштаб по умолчанию или задайте параметр масштаба («По размеру страницы», «По ширине», «По высоте» или предопределенное значение).

  • Выберите страницу для отображения в первом виде.

Окно

  • Можно изменить размер окна по первой странице, поместить окно в центр экрана или отобразить его в полноэкранном режиме.

  • Укажите, что должно отображаться в заголовке окна (имя файла или название документа).

Скрыть

  • Укажите, следует ли скрыть или показать панель меню, панели инструментов и элементы управления окном.


Параметры просмотра

При просмотре PDF-документов можно скрыть элементы управления и получить чистую рабочую область.

  • Чтобы оставить только панель меню и панель навигации, нажмите клавишу F8.

  • Чтобы скрыть панель меню и развернуть панель документа, нажмите клавишу F9.

  • Чтобы настроить вид документа и окна программы, выберите в меню пункт «Документ» > «Свойства документа» > Начальный вид. Дополнительные сведения см. в разделе Параметры документа.

Чтобы выйти из программы или восстановить прежний вид, выполните соответствующее действие еще раз.

Чтобы просмотреть документ в полноэкранном режиме, выполните указанные ниже действия.

В полноэкранном режиме все элементы управления скрываются. Этот режим обычно используется для проведения презентаций. Указатель остается активным, и им можно щелкать ссылки и открывать заметки. Для выполнения различных команд, таких как масштабирование, печать или поиск, можно использовать соответствующие сочетания клавиш.


Перемещение по документам

Для перемещения по PDF-документам можно использовать следующие средства:

  • панели навигации;

  • гиперссылки;

  • кнопки навигации на панели «Вид»;

Панели навигации

  • Для отображения страницы откройте панель страниц и щелкните эскиз страницы. Для просмотра отдельных частей страницы измените размер красного прямоугольника.

Ссылки

Для перехода к другому фрагменту открытого документа можно использовать гиперссылки.

Кнопки навигации на панели «Вид»

Просмотр документа

  • Используйте кнопки Первая страница, Предыдущая страница, Следующая страница и Последняя страница на панели «Вид» или

  • команды Перейти меню «Вид» или

  • сочетания клавиш.

Для перехода к необходимой странице выполните указанные ниже действия.

  • Введите номер страницы, отличный от номера текущей страницы, на панели «Вид» и нажмите клавишу ВВОД.

  • Выберите пункт меню «Вид» > «Перейти» > Страница, чтобы открыть диалоговое окно «Переход». Введите номер страницы и нажмите кнопку «ОК».


Защита PDF-документов

В дополнение к известным механизмам защиты, таким как брандмауэры, средства поиска вирусов и шпионских программ, программа PDF Viewer Plus предоставляет комплексную систему защиты PDF-документов на различных уровнях обеспечения безопасности.

  • Схема защиты паролем позволяет защитить PDF-документ таким образом, чтобы для его открытия требовалось ввести пароль. Кроме того, можно задать другой пароль на изменение разрешенных и запрещенных действий.

Связанные разделы

  1. Диалоговое окно «Защита паролем»


Проверка цифровых подписей

Проверить цифровую подпись означает проверить ее действительность и наличие изменений, внесенных в PDF-документ после подписания.

Чтобы проверить подпись, выполните указанные ниже действия.

  1. Откройте PDF-документ, который содержит цифровую подпись.

  2. Щелкните подпись на странице правой кнопкой мыши и выберите в контекстном меню пункт Проверить подпись. Результаты отобразятся в информационном поле «Состояние проверки».

  3. Для получения дополнительных сведений о подписи щелкните элемент Свойства. Если состояние проверки неизвестно, для проверки подписи следует обратиться к пользователю, подписавшему документ. Чтобы просмотреть контактные данные пользователя, нажмите кнопку Проверка удостоверения. Если эти данные указаны, для проверки источника подписи можно сверить номера сертификатов. Если контактные данные пользователя, подписавшего документ, отсутствуют, воспользуйтесь альтернативными способами проверки подписи.

Чтобы проверить сертификат отметки времени, выполните указанные ниже действия.

  1. Щелкните подпись правой кнопкой мыши и выберите в контекстном меню пункт Проверить подпись.

  2. В диалоговом окне «Состояние проверки» щелкните элемент Свойства.

  3. Чтобы узнать службу отметок времени, в диалоговом окне «Свойства подписи» откройте вкладку «Дата / время». Если источником отметки является сторонняя служба, нажмите на панели «Общие» кнопку Показать сертификат.

  4. Если сертификат службы отметок времени не является доверенным, нажмите кнопку Добавить в доверенные удостоверения. Если сертификат службы отметок времени отсутствует в списке, его необходимо запросить у пользователя, подписавшего документ.


Свойства безопасности

Чтобы открыть панель безопасности в диалоговом окне «Свойства документа», выполните одно из указанных ниже действий.

  • Выберите в меню пункт «Документ» > «Свойства документа» и откройте вкладку «Безопасность».

  • Щелкните значок ► вверху вертикальной полосы прокрутки, выберите пункт Свойства документа и откройте вкладку Безопасность.

  • Выберите в меню пункт «Документ» > «Безопасность» > Свойства безопасности.

Просмотрите текущий список разрешенных действий над документом и выберите метод обеспечения безопасности.

  • Без защиты. По умолчанию разрешены все действия. Этот параметр позволяет удалить все свойства безопасности ранее защищенного документа при наличии у пользователя соответствующих прав.

  • Защита паролем. Выберите этот параметр, чтобы отобразить диалоговое окно «Защита паролем». Дополнительные сведения см. в разделе «Защита паролем».

Чтобы новые параметры вступили в силу, необходимо сохранить изменения свойств безопасности и сам документ. Чтобы просмотреть измененные параметры, нажмите кнопку Подробности. Чтобы внести дополнительные изменения, нажмите кнопку Параметры.

Связанные разделы

  1. Диалоговое окно «Защита паролем»


Аннотирование и разметка документов

Ниже указаны доступные аннотации.

Заметка: это аналог клеящихся листков, которые можно «прилепить» поверх страницы документа. Текст можно ввести или вставить из буфера обмена. Заметку можно развернуть или свернуть в значок.

Текстовые блоки: служат для ввода или вставки текстовых строк с разными шрифтами, стилями, цветами и прозрачностью непосредственно на страницах. Текст, вставленный в файлы, которые были созданы с помощью команды «Создать PDF» > «Пустой PDF», помещается в текстовые поля. Выноски — это специальные текстовые блоки со стрелками, указывающими на место, к которому относится примечание. См. также раздел Параметры комментариев.

Рисунки: позволяют создавать непосредственно на страницах линии или кривые с разными формами, цветами и другими свойствами.

Штампы: выбираются из доступных в комплекте поставки или создаются из файлов изображений. Рисунки, вставленные в файлы, которые были созданы с помощью команды «Создать PDF» > «Пустой PDF», помещаются в документ как штампы, но не добавляются на панель организатора штампов. С помощью штампов с прозрачным фоном в PDF-страницы можно вставлять отсканированные подписи.

Разметка: служит для выделения фрагментов текста на страницах.


Эффекты аннотирования

В данном разделе показано, как выглядят аннотации.

  • Инструменты только с эффектами пометки: «Выделить», «Линия».

  • Инструменты только с эффектами аннотирования: «Заметка», «Текстовое поле».

Описанные ниже инструменты аннотирования расположены на панели инструментов «Комментарии» слева направо. Текстовые окна (если они есть) имеют такую же цветовую схему, как и связанные с ними эффекты пометки. Чтобы изменить цвет, щелкните правой кнопкой мыши и выберите пункт Свойства.

  1. Создайте заметку (без выделения). Появятся значок заметки [image] и всплывающее окно, в котором можно ввести текст примечания. При вводе текста будет отображаться фигура, соединяющая окно с данным значком. Если закрыть окно и навести указатель мыши на значок, в отдельной рамке будет отображен текст заметки.

  2. Поместите текстовое поле в пустой области PDF-документа и добавьте комментарии.

  3. Выделите блок текста и выберите команду Выделить.

  4. Рисование: используйте инструменты «Линия» и «Карандаш» для пометки места или области.

Щелкните правой кнопкой мыши любую пометку, чтобы изменить ее свойства или ответить на рекомендованное изменение. Для просмотра ответов и работы с комментариями служит панель «Комментарии».

Штампы можно рассматривать как особые инструменты аннотирования и пометки с частично или полностью неизменным содержимым.


Заметка

Выберите инструмент Заметка [image] на панели инструментов «Комментарии», щелкните то место документа, куда нужно вставить заметку, и введите свой комментарий. Имя автора будет вставлено в заголовок заметки автоматически.

Чтобы ответить на заметку, отобразите панель комментариев. Выберите заметку, нажмите кнопку Ответить и введите текст ответа. При получении файла с заметками, которые необходимо пересмотреть, используйте кнопку Установить состояние, чтобы принять заметку, отклонить ее и т. д. Дополнительные сведения см. в разделе Панель комментариев.


Текстовое поле

Для создания видимых комментариев щелкните инструмент Текстовое поле на панели инструментов «Комментарий». Перетащите окно и введите текст или вставьте его из буфера обмена. Текстовое поле увеличится в соответствии с длиной текста. При вводе текста выделите его, щелкните поле правой кнопкой мыши и выберите в контекстном меню пункт Свойства, чтобы изменить свойства выделенного текста на панели инструментов, которая показана ниже. Чтобы изменить свойства ранее созданного текстового поля, выделите его с помощью инструмента Рука или [image] Выделить объект, которые находятся на панели инструментов «Стандартная», и дважды щелкните, чтобы получить доступ к его содержимому и панели инструментов.

Нажмите кнопку Установить, чтобы текущие параметры стали параметрами по умолчанию, или укажите для текстовых полей значения по умолчанию, выбрав в меню пункт «Правка» > «Настройки» > Комментарий.

Чтобы переместить текстовое поле или изменить его размеры, воспользуйтесь инструментом [image] Выделить объект, который находится на панели инструментов «Стандартная», или инструментом Рука. Чтобы изменить вид текстового поля, щелкните его правой кнопкой мыши, выберите пункт Свойства и укажите стиль, толщину и цвет границы, цвет заливки и прозрачность. Также можно получить доступ к таким свойствам текстового поля, как «Автор», «Тема» и «Журнал». Во избежание случайного изменения параметров установите флажок Защищено.

Текст, вставленный в файлы, которые были созданы с помощью команды «Создать PDF» > «Пустой PDF», помещается в текстовые поля.

Выноски — это специальные текстовые блоки со стрелками, указывающими на место, к которому относится примечание.

Примечание

Для изменения вида по умолчанию текстовых полей используйте пункт меню «Правка» > Параметры комментариев.

Связанные разделы

  1. Параметры комментариев
  2. Панель инструментов «Комментарии»


Инструменты рисования

Для доступа к инструментам рисования откройте меню рисования на панели инструментов «Комментарии», которая является частью главной панели инструментов программы. Выберите один из вариантов, приведенных ниже.

Линия (1)

Выберите этот инструмент, нажмите кнопку мыши и удерживайте ее, одновременно перемещая указатель и рисуя линию. Чтобы завершить линию, отпустите кнопку мыши.
Чтобы изменить размеры линии или повернуть ее, выберите инструмент [image] Рука, щелкните линию, а затем проведите указатель мыши над конечной точкой линии, чтобы курсор принял вид [image], и начните изменять линию.

Карандаш (2)

Выберите данный инструмент и нажмите кнопку мыши, чтобы начертить кривую от руки в PDF-документе.

Свойства

Выберите инструмент Рука и щелкните правой кнопкой мыши любую из границ графического объекта, чтобы вывести контекстное меню. Выберите команду Свойства для изменения вида объекта, просмотра истории изменений или редактирования сведений об авторе или теме. Выберите команду Ответ, чтобы добавить заметку к объекту, или команду Использовать как вид по умолчанию, чтобы использовать набор свойств текущего объекта как базовый для всех новых объектов такого типа.


Штамп

Откройте панель штампов в организаторе.

Чтобы поставить штамп на PDF-документ, выполните указанные ниже действия.

  • Дважды щелкните штамп на панели штампов или

    нажмите кнопку «Параметры» в верхней части панели штампов и выберите в раскрывающемся меню пункт Вставка.

  • Появится штамп исходного размера. Переместите его в нужное место.

Чтобы поставить штамп в определенном месте PDF-документа, выполните указанные ниже действия.

  • Выберите штамп и перетащите его с панели штампов в нужное место на странице или

    выберите штамп и щелкните нужное место на странице.

  • Появится штамп исходного размера.

Чтобы поставить штамп определенного размера в любом месте PDF-документа, выполните указанные ниже действия.

Выберите штамп на панели штампов. Появится курсор штампа [image]. С его помощью нарисуйте в нужном месте прямоугольник необходимого размера. Размеры штампа будут подогнаны под размеры прямоугольника.

С помощью кнопки Создать на панели штампов можно добавлять штампы, созданные на основе любого поддерживаемого файла изображения. В диалоговом окне «Выбор изображения» можно выбрать цвет, который будет прозрачным на штампе. Коллекции штампов можно назначить категорию.

Чтобы настроить свойства штампа, выполните указанные ниже действия.

Щелкните инструмент [image] Рука, а затем щелкните правой кнопкой мыши штамп в окне документа, чтобы появилось контекстное меню с командами Ответить, Удалить, Свойства и Использовать как вид по умолчанию. Команда «Свойства» позволяет изменить автора штампа, тему и прозрачность определенного цвета, а также просмотреть журнал изменений. Чтобы запретить дальнейшее изменение штампа, выберите параметр Защищено. Чтобы штамп лучше сочетался с фоном страницы, нажмите кнопку Отображение, выберите цвет, близкий к фону страницы, и задайте для него уровень прозрачности. Таким образом, например, на страницы PDF можно добавить отсканированную подпись, чтобы фон штампа не мешал восприятию документа.

Чтобы переместить, скопировать штамп или изменить его размеры, выполните указанные ниже действия.

Выберите инструмент [image] Рука или [image] Выделить объект на панели инструментов «Стандартная». Щелкните штамп, чтобы перетащить его в новое место. Перед перетаскиванием нажмите клавишу Ctrl, чтобы скопировать штамп. Перетащите угол граничного прямоугольника штампа, чтобы изменить его размеры.

Чтобы изменить штамп, выполните указанные ниже действия.

Выберите инструмент [image] Выделить объект на панели инструментов «Стандартная» и щелкните штамп правой кнопкой мыши. Выберите команду Изменить, чтобы вырезать, скопировать, вставить или удалить штамп, или команду Выбрать все, чтобы выделить все объекты на странице.

Чтобы выровнять или упорядочить набор штампов, выполните указанные ниже действия.

Используйте инструмент [image] Выделить объект. Удерживая нажатой клавишу Ctrl, щелкните несколько штампов. Щелкните правой кнопкой мыши, чтобы появилось контекстное меню, позволяющее выровнять, отцентрировать, распределить штампы или привести их к одному размеру. Щелкните элемент Свойства, чтобы изменить свойства сразу всех выделенных штампов.


Формы PDF

Приложение PDF Viewer Plus поддерживает заполнение форм. Его можно использовать для заполнения активных форм PDF, содержащих стандартные элементы управления, такие как кнопки, текстовые поля, флажки, переключатели, раскрывающиеся списки и т. д. Формы могут содержать расчеты полей.

Хотя приложение PDF Viewer Plus предоставляет все необходимое для заполнения, сохранения и подписания форм PDF, его не рекомендуется использовать как конструктор сложных форм. Более сложные формы рекомендуется создавать с помощью программы Microsoft Word или Corel WordPerfect.

Связанные разделы

  1. Заполнение форм


Заполнение форм

Формы PDF делятся на два типа: статические и активные. Статические формы выглядят как обычные, но не поддерживают ввод текста. Такие формы могут быть просто частью большего PDF-документа. Активные формы имеют элементы управления, с помощью которых пользователь может задавать значения (например, «Да» или «Нет»), выбирать нужные варианты в списке или вводить свой текст. Чтобы просмотреть список всех элементов форм, доступных в программе, щелкните ссылку Элементы управления форм.

Чтобы заполнить активную форму PDF, выполните указанные ниже действия.

  1. Откройте форму в программе PDF Viewer Plus. Все элементы управления формы будут активными.

  2. Выберите инструмент [image] Рука.

  3. Последовательно заполните элементы формы, выбирая необходимые значения и вводя текст.

  4. Сохраните заполненную форму и нажмите кнопку Отправить, если таковая имеется, или отправьте форму в электронном виде иным способом.

Для настройки параметров заполнения форм выберите пункт меню «Правка» > «Свойства» > Формы. Чтобы все вычисления, которые определены в форме, были обновлены в программе PDF Viewer Plus, задайте параметр Автоматически вычислять значения полей. Чтобы быстрее заполнить поля, включите автозаполнение. Задайте параметр Отображать прямоугольник фокуса ввода, чтобы можно было сразу определить текущий элемент управления. Для упрощения навигации включите подсказки при перемещении указателя мыши, подсветку обычных полей и отдельный цвет границ для обязательных полей.

Связанные разделы

  1. Формы PDF


Взаимодействие с PaperPort

Переход в программу PaperPort Desktop

Нажмите кнопку [image] Перейти в PaperPort Desktop на панели инструментов «Файл», чтобы запустить приложение PaperPort (если оно еще не запущено). В окне PaperPort Desktop будет выбрана папка открытого в данный момент PDF-файла и выбран этот файл.

Редактирование изображения

Объект изображения в PDF-файле можно открыть для редактирования в средстве просмотра PaperPort.

  • Нажмите кнопку [image] Выбрать изображение на панели инструментов «Стандартная» и дважды щелкните объект изображения или

  • выделите и щелкните правой кнопкой мыши объект изображения и выберите в контекстном меню команду «Изменить».

Изображение будет открыто для редактирования в средстве просмотра PaperPort.

После сохранения изменений и закрытия средства просмотра изображение будет обновлено в программе PDF Viewer Plus.


Свойства документа

Выберите команду Свойства документа в меню «Документ». Диалоговое окно «Свойства документа» содержит пять панелей: «Описание», «Безопасность», «Начальный вид», «Настройка» и «Шрифты».

Описание

Панель «Описание» содержит стандартные поля, такие как название документа, автор, тема и ключевые слова. Эти сведения можно изменить. Другие значения, такие как сведения о создателе, даты создания и изменения, изменить нельзя.

В разделе «Дополнительно» находятся поля «Изготовитель», «Версия PDF», «Размер файла», «Размер листа», «Расположение» и «Число страниц».

Безопасность

Дополнительные сведения см. в разделе Свойства безопасности.

Начальный вид

Параметры начального вида определяют вид документа при его открытии. Эти параметры хранятся в документе и учитываются всеми программами просмотра PDF-файлов.

Настройка

В PDF-документ можно включать пользовательские пары свойств ключ — значение, специфичные для определенных приложений.

Позднее другие программы управления документами могут использовать эти свойства для последующей обработки.

Например, можно создать пользовательское поле с возможностью поиска, определив его в пользовательском списке свойств перед построением указателя.

Примечание

Если какое-либо из свойств было изменено, перед закрытием документа появится предложение сохранить его.

Шрифты

Эта панель содержит список шрифтов, которые используются в документе. Она помогает понять, использовалась ли подстановка шрифтов для отображения недоступных шрифтов и встраивались ли шрифты в документ.


Печать документов

Выберите физический принтер.

В программе PDF Viewer Plus не учитываются ни «встроенные гарнитуры шрифтов принтера», ни «память принтера», ни даже «версии драйверов принтера». Если PDF-документ можно отобразить на экране, его печать должна осуществляться без каких-либо проблем. Чтобы открыть диалоговое окно «Файл», выберите в меню пункт «Файл» > «Печать» или нажмите кнопку «Печать» на панели инструментов «Файл».

Принтер

Имя. Выберите принтер в раскрывающемся списке и при необходимости нажмите кнопку Свойства, чтобы задать его свойства. В сведениях о принтере отображаются его тип и текущее состояние.

Печать содержимого. Можно напечатать документ и комментарии, только документ или только поля формы.

Диапазон печати

Диапазон. Укажите диапазон страниц для печати: все страницы, текущую страницу, текущий вид или диапазон страниц.

Подмножество. В случае многостраничного диапазона выберите все страницы, нечетные или четные страницы.

В обратном порядке. В этом случае выполняется печать страниц в обратном порядке.

Предварительный просмотр

В области предварительного просмотра отображается размер бумаги и вид распечатанного PDF-документа.

Управление печатью

Копий. Этот параметр указывает количество копий.

Сортировать по копиям. Этот параметр позволяет сгруппировать несколько копий в отдельные документы.

Масштаб. Этот параметр позволяет выбрать один из указанных ниже способов масштабирования страниц PDF-документа на бумаге.

  • Нет. Масштабирование не выполняется.

  • По размеру листа. Страницы масштабируются в зависимости от размера бумаги, которая в данный момент находится в принтере. Обычно в диалоговом окне «Свойства принтера» можно выбрать разные размеры листа.

  • Уменьшать большие страницы. Большие страницы уменьшаются в соответствии с размером листа.

  • Выбрать размер листа по размеру страницы PDF. Выполняется выбор лотка для бумаги в зависимости от размера страницы (эта функция зависит от принтера).

  • Разделять страницы на несколько листов. Печать страниц большого размера будет выполнена на нескольких листах.

  • Несколько страниц на лист. Будет выполнена печать нескольких страниц на одном листе. Можно выбрать количество страниц на листе.

Автоматический поворот и центрирование. Будут выполнены поворот и центрирование страницы в соответствии с размером и макетом листа.

Удалить поля. Будет выполнена печать документа без полей.

Дополнительные параметры

Печатать как изображение. Выберите этот параметр, если страницы PDF-документа необходимо сохранить как изображения, например, чтобы перенести их на принтер, который расположен в другом месте.

Печатать в файл. Выберите этот параметр, если страницы PDF-документа необходимо сохранить в файле. Укажите имя файла в диалоговом окне «Печать в файл».


Портфели PDF

Портфели и пакеты PDF

Набор документов, относящихся к определенной теме, можно объединить в портфель, чтобы упростить их распространение. Портфели можно создавать непосредственно в программе Kofax Power PDF или в других современных полнофункциональных PDF-редакторах. В программе PDF Viewer Plus используется современный интерфейс на основе технологии Flash, позволяющий просматривать портфели и пакеты PDF, а также работать с ними. Портфель представляет собой усовершенствованный пакет, поскольку он может содержать вложенные папки и документы различных типов, таких как Word, Excel, PowerPoint, а также многие форматы изображений. Пакеты содержат только PDF-файлы в одной папке.

В программе PDF Viewer Plus нельзя напрямую создавать портфели. Однако можно создать пакет с помощью какого-либо продукта для работы с PDF-файлами, а затем открыть его в программе PDF Viewer Plus. Он будет преобразован в портфель и отобразится в специальном интерфейсе, позволяющем добавлять вложенные папки и файлы в форматах, отличных от PDF. Портфель сохранится в формате PDF версии 1.7, и его можно будет полностью открыть только с помощью современных продуктов для работы с PDF-файлами: PDF Viewer Plus 7 или более поздней версии, Kofax Power PDF, Adobe Acrobat 8 или более поздней версии.

Документ, созданный как портфель PDF, открывается в отдельном окне портфеля, как описано ниже. Документ, преобразованный из пакета PDF в портфель, открывается в окне портфеля PDF, но для него остаются доступными меню и панели инструментов PDF Viewer Plus.

Как и пакет, портфель включает обложку, на которой описано его содержимое и назначение. В портфеле может быть дополнительная панель верхнего колонтитула над списком или эскизами файлов с пользовательским содержимым (например, заголовком, эмблемой или контактными данными), а также страница введения с пользовательским текстом, изображением или роликом в формате Flash (SWF). Когда получатель откроет портфель, будет показана обложка, а также страница введения (если она была создана). Их можно скрыть, но верхний колонтитул всегда будет виден.

Чтобы открыть портфель или пакет, выберите его в окне «Файл» > «Открыть» или перетащите его из файловой системы в рабочую область PDF Viewer Plus.

С помощью кнопок Домашняя [image] и Список [image] , расположенных в левой верхней части панели инструментов «Портфель PDF», можно переключаться между этими видами. В виде «Домашняя» отображаются эскизы всех файлов или папок в портфеле. В виде «Список» отображается таблица с отдельной строкой для каждого файла или папки. По умолчанию она состоит из четырех столбцов («Имя», «Описание», «Изменено», «Размер»), но можно добавить и другие столбцы, а также изменить их порядок.

Кнопка [image] позволяет открыть первый выбранный файл, а кнопка [image] — страницу введения. Эта кнопка становится активной, только если страница приветствия настроена с помощью соответствующего инструмента «Изменить портфель» (см. ниже).

С помощью кнопок, расположенных на панели инструментов справа, можно сохранить [image] или распечатать [image] файл либо весь портфель.

Можно также вложить [image] текущий файл в пустое сообщение электронной почты.

Нажав кнопку [image], можно просмотреть параметры портфеля. Также можно открыть окно «Изменить портфель» и просмотреть обложку. Выберите вид «Домашняя» или «Список», чтобы скрыть обложку.

Чтобы добавить файлы или содержимое папок либо создать папки, можно:

  • перетащить файлы или папки в окно «Портфель PDF»;

  • выбрать соответствующую команду в контекстном меню «Параметры»;

  • выбрать соответствующую команду в контекстном меню окна «Портфель PDF»;

  • нажать соответствующую кнопку в левой нижней части окна «Портфель PDF» (если открыта панель «Изменить портфель»).

Совет

Для добавления файлов не используйте команду «Файл» > «Открыть». Она открывает файл в главной программе, а не в портфеле.

Изменение портфеля

При выборе инструмента «Параметры» [image] появляется раскрывающееся меню, с помощью которого можно отобразить панель «Изменить портфель», если она скрыта. Это также можно сделать с помощью контекстного меню окна «Портфель PDF» или любого элемента в портфеле. Если панель изменения портфеля открыта, этот пункт меню меняется на «Завершить редактирование портфеля».

Ниже описаны инструменты изменения портфеля (слева направо).

  1. Выбор макета или вида для отображения эскизов в портфеле. (В данный момент доступен только вид «Базовая сетка».)

  2. Выбор типа добавляемой страницы введения и подготовка ее содержимого. С помощью этого же инструмента можно выбрать тип заголовка и его содержимое: текст, контактные данные, эмблемы или изображения. Выбранное содержимое всегда отображается в отдельном окне над списком или эскизами файлов либо папок.

  3. Выбор предварительно настроенных цветовых схем или указание своих цветов для фона, а также для основных и дополнительных карточек и текста. Цвет дополнительного текста применяется, например, к описанию. Цвет карточки распространяется на область эскизов или списка. Пользовательский цвет применяется только к открытому в данный момент портфелю.

  4. Включение или отключение отображения столбцов в виде «Список», добавление используемых по умолчанию столбцов («Имя», «Описание», «Изменено», «Размер»), указание типа нового столбца (текстовый, числовой, дата), изменение порядка столбцов, удаление столбца (кроме используемых по умолчанию), выбор ключевого столбца для сортировки элементов, а также выбор ее направления.

  5. Сохранение или отправка измененного портфеля.

Элементы портфеля могут содержать описания. В виде «Домашняя» щелкните эскиз под именем файла и введите описание. В виде «Список» ведите текст в соответствующей ячейке столбца «Описание».

С помощью команды меню «Файл» или кнопки «Сохранить» на панели инструментов можно сохранить портфель в нужной папке и указать для него имя в диалоговом окне «Сохранить как». Кроме того, с помощью панели инструментов можно сохранить портфель и отправить его по электронной почте из используемого по умолчанию почтового клиента.

Завершив изменение портфеля, закройте панель «Изменить портфель». Для этого щелкните значок выхода или выберите команду Завершить редактирование портфеля в контекстном меню окна «Портфель PDF».

Открытие элемента

  • Дважды щелкните его эскиз в виде «Домашняя» («Эскиз»).

  • Выберите соответствующую команду в контекстном меню выбранного элемента в виде «Эскиз» или «Список».

  • Дважды щелкните значок элемента в виде «Список».

  • Выделите элемент и воспользуйтесь инструментом Открыть первый выбранный файл на панели инструментов «Портфель».

Будут показаны только элементы PDF. Все прочие элементы будут отображены как вложения с указанными ниже кнопками.

«Открыть в портфеле». Отображение содержимого документа в окне «Портфель».

«Открыть вложение». Открытие документа в соответствующем приложении.

«Сохранить вложение». Сохранение файла без преобразования типа в указанной папке. Имя файла можно оставить прежним или изменить.

Работа с вложенными папками

  • Чтобы импортировать все файлы из локальной папки, воспользуйтесь командой «Добавить существующую папку» или перетащите папку в окно портфеля.

  • Чтобы создать пустую папку для добавления в нее файлов, выберите команду «Создать папку».

  • Чтобы добавить элементы во вложенные папки, выделите нужную папку и нажмите кнопку «Добавить файлы» или перетащите файлы.

  • Для перемещения между вложенными папками или возвращения на верхний уровень щелкните нужную папку в строке пути, которая находится в левой верхней части вида «Эскиз» или «Список».

Сохранение элемента

Вы можете сохранить отдельный элемент из портфеля. Выполните одно из указанных ниже действий.

  • Выберите элемент в виде «Эскиз» или «Список», нажмите кнопку «Сохранить» (сверху справа) и в раскрывающемся списке выберите команду Сохранить файл из портфеля.

  • Откройте элемент не в формате PDF и воспользуйтесь инструментом Сохранить вложения.

  • Откройте элемент не в формате PDF, воспользуйтесь инструментом Открыть вложение, просмотрите файл и сохраните его обычным способом.

При первом сохранении или повторном открытии файлов не в формате PDF может потребоваться указать нужное приложение.

Портфель, созданный с помощью программы Power PDF, — это PDF-файл любой версии с 1.3 по 1.7. По умолчанию используется версия 1.4.


Панели инструментов и элементы управления портфеля PDF

Инструменты на панели инструментов окна «Портфель PDF»

  1. Перемещение по эскизам файлов.

  2. Перемещение по списку файлов.

  3. Открыть (первый) выбранный файл.

  4. Открыть страницу приветствия (введения).

  5. Перемещение в пределах открытого файла.

  6. Сохранить / Сохранить портфель как / Сохранить файл из портфеля.

  7. Печатать текущий документ / Распечатать весь портфель.

  8. Отправить портфель по электронной почте.

  9. Раскрывающееся меню параметров.

Чтобы открыть следующую панель инструментов, выберите в раскрывающемся меню параметров команду Изменить портфель.

Инструменты на панели «Изменить портфель»

  1. Выбрать вид.

  2. Добавить колонтитул и введение (предварительно настроенные схемы).

  3. Выбрать цветовую схему.

  4. Добавить свойства файла (дополнительные столбцы).

  5. Готово (Сохранить / Сохранить и отправить по электронной почте).

См. также раздел Портфели PDF.


Действия со страницами

Со страницами можно выполнять следующие действия:

  • вставка;

  • удаление;

  • обрезка;

  • поворот.

Для выполнения действий со страницами можно использовать панель страниц. Для этого откройте необходимый документ, а затем — панель страниц.

Вставка страниц

  1. Выберите команду Вставить в контекстном меню, меню «Параметры» или меню «Документ» > Страницы.

  2. Выберите PDF-файл с помощью диалогового окна «Открыть» и нажмите кнопку Открыть.

  3. В диалоговом окне «Вставка страниц» выберите все страницы, диапазон страниц или отдельные страницы и укажите место вставки в документе. Затем нажмите кнопку «ОК».

Удаление страниц

  1. Выберите команду Удалить в контекстном меню, меню «Параметры» или меню «Документ» > Страницы.

  2. В диалоговом окне «Удаление страниц» выберите текущую страницу, диапазон страниц или укажите отдельные страницы.

Отменить удаление нельзя.

Удалить все страницы нельзя, так как PDF-документ должен содержать как минимум одну страницу.

Обрезка страниц

Обрезка позволяет контролировать отображаемую область страницы. При этом размер файла не изменяется.

  1. Нажмите кнопку [image] Подрезать на панели инструментов «Стандартная».

  2. В диалоговом окне «Обрезка страниц» укажите необходимые параметры. Затем нажмите кнопку «ОК».

    Параметр Удалять пустые поля полезен, например, для обрезки слайдов презентации при преобразовании в PDF-документ. Для обрезки выберите текущую страницу, все страницы в документе или укажите отдельные страницы.

Если результат операции неудовлетворителен, воспользуйтесь кнопкой [image] Отменить на панели инструментов редактирования.

Поворот страниц

Страницы можно поворачивать по часовой или против часовой стрелки на 90 градусов, а также переворачивать на 180 градусов.

  1. Выберите команду Повернуть в контекстном меню, меню «Параметры» или меню «Документ» > Страницы.

  2. Выберите угол поворота и диапазон страниц.

  3. После сохранения документа поворот страниц отменить нельзя.

Примечание

Данная команда отличается от команды «Вид» > Повернуть вид > По часовой или Против часовой, которая только временно отображает повернутую страницу.


Действия с эскизами

Эскизы отображаются на панели страниц. Можно увеличить их, уменьшить, встроить или отменить встраивание.

Чтобы уменьшить эскизы, выполните указанные ниже действия.

  1. Откройте PDF-файл.

  2. Откройте панель страниц с помощью панелей навигации.

  3. Щелкните эскиз правой кнопкой мыши и выберите в контекстном меню пункт Уменьшить эскизы страниц или

    нажмите кнопку Параметры и выберите пункт Уменьшить эскизы страниц.

Чтобы увеличить эскизы, выполните указанные ниже действия.

  1. Откройте PDF-файл.

  2. Откройте панель страниц с помощью панелей навигации.

  3. Щелкните эскиз правой кнопкой мыши и выберите в контекстном меню пункт «Увеличить эскизы страниц» или

    нажмите кнопку Параметры и выберите пункт Увеличить эскизы страниц.


Извлечение содержимого страницы

Пользователь может:

  • выделять текст или изображения;

  • копировать и вставлять текст или изображения.

Выделение текста

Чтобы выделить фрагмент текста, щелкните инструмент [image] Выбрать текст. После этого можно скопировать выделенный текст.

Выделение изображения

Чтобы выделить область на странице для ее копирования в виде изображения, нажмите кнопку [image] Выделить область.

Копирование и вставка текста или изображения

Чтобы скопировать выделенный текст или изображение, выберите пункт Копировать в меню «Правка» или в контекстном меню.

Чтобы вставить текст или изображение, выберите команду Вставить в открытом документе в другом приложении (например, в одном из приложений Office).

Примечания

Команды Вырезать, Копировать и Вставить могут быть недоступны, если PDF-документ защищен паролем от несанкционированного копирования.

Скопированный текст можно также вставить в комментарии.

Если скопированный из PDF-документа текст содержит шрифты, которые не установлены на компьютере получателя, они будут заменены другими шрифтами.


Поиск в текущем документе

При поиске в текущем документе можно использовать диалоговое окно «Найти».


Поиск и устранение неполадок в PDF Viewer Plus

Страница продолжает прокручиваться при каждом щелчке с помощью инструмента «Рука»

Такое поведение может быть предопределено. Щелкните еще раз, чтобы остановить прокрутку. Если такое поведение вас не устраивает, выберите в меню пункт «Правка» > «Свойства» > «Общие» > Прочее и внесите необходимые изменения. Измените параметр Прокрутка вниз на Ничего не делать или Страница вниз (при щелчке изображение на экране будет перемещаться на полстраницы вниз).

При выделении объектов наблюдается неожиданное поведение

Убедитесь, что используется инструмент [image] Выделить объект, который находится на панели инструментов «Стандартная». Чтобы выделить несколько объектов (например, для их выравнивания), удерживайте нажатой при использовании этого инструмента клавишу Ctrl.

Инструмент [image] Выделить область, который находится на панели инструментов «Стандартная», выделяет не объекты, а области экрана (например, если необходимо скопировать их в виде изображения).


Панель комментариев (панель навигации)

Панель комментариев содержит инструменты проверки и совместного использования документов. Можно помечать места в PDF-документе путем выделения блоков текста, рисования, добавления заметок, текстовых строк, штампов и др. Например, можно выделить диаграмму и добавить текст «Данную диаграмму необходимо увеличить». Этот текст будет отображаться при наведении курсора на соответствующий объект.

Все комментарии добавляются в список «Комментарии» и отображаются на одноименной панели с некоторыми инструментами управления комментариями.

Панель комментариев можно включить в раскрывающемся списке «Панели навигации».

Инструменты на панели комментариев

Щелкните комментарий в документе, чтобы выбрать его на панели комментариев и перейти на страницу с этим комментарием. Для навигации по комментариям можно использовать кнопки Следующий (2) и Предыдущий (3); комментарии также можно разворачивать и сворачивать (1) для просмотра подробных сведений. Кроме того, можно ответить (4) на комментарии других пользователей или добавить собственный комментарий. К любому комментарию (даже нарисованному объекту) можно добавить сообщение.

Для фильтрации комментариев по типу, рецензенту, состоянию и отметкам используется кнопка Показать (7); для упорядочения комментариев по типу, странице, автору, дате, цвету или отметкам используется кнопка Сортировать (8).

Отрецензировав комментарий, выберите команду Установить состояние (6), чтобы изменить состояние проверки с «Нет» на «Принято», «Отклонено», «Отменено» или «Выполнено». После этого в строку «Состояние» будет добавлен значок.

Выберите команду Установить состояние и Миграция, чтобы принять решение о состоянии проверки. Вместо Нет выберите вариант Подтверждено или Не подтверждено.

Примечание

Используемый по умолчанию внешний вид текстовых полей можно настроить в диалоговом окне «Правка» > «Параметры комментариев».


Параметры комментариев

Чтобы получить доступ к параметрам комментариев, выберите меню «Правка» > «Параметры» > «Комментарий».

Для PDF-документов можно настроить вид комментариев. В области Шрифт по умолчанию выберите в раскрывающихся списках название шрифта, его размер и тип подчеркивания. Выберите цвет шрифта и укажите другие атрибуты, такие как «Полужирный», «Курсив», «Надстрочный», «Подстрочный» и «Зачеркнутый».

В поле Выравнивание по умолчанию выберите способ выравнивания текста комментария: по левому краю, по правому краю или по центру.

Чтобы вернуться к первоначальным настройкам, нажмите кнопку Восстановить параметры комментариев по умолчанию.

См. также раздел «Панель комментариев».


Диалоговое окно «Найти»

Выберите пункт меню «Правка» > Найти, чтобы отобразить диалоговое окно «Найти», и введите искомую фразу.

Учитывать регистр

Будут найдены слова только в том регистре, в каком введена искомая фраза. Например, если выполняется поиск по слову «Интернет», слова «ИНТЕРНЕТ» или «интернет» не будут считаться совпадениями.

Только слова целиком

Будут найдены только полные слова, как они введены в поле поиска. Например, если выполняется поиск по слову «сыр», слово «сырой» не будет считаться совпадением.

В закладках

Будет выполнен поиск как в тексте PDF-документа, так и в закладках.

В комментариях

Будет выполнен поиск как в тексте PDF-документа, так и в комментариях.


Параметры формы

Чтобы получить доступ к параметрам формы, откройте меню «Правка» > «Параметры» > «Формы».

Автоматически вычислять значения полей

Включите этот параметр, если необходимо автоматически обновлять математические операции, назначенные полям формы (если текущий PDF-документ, открытый в программе PDF Viewer Plus, содержит такие поля).

Отображать прямоугольник фокуса ввода

Включите этот параметр, чтобы видеть, какое поле формы находится в фокусе в данный момент.

Подсветить поля формы

Задайте свойства выделения полей формы цветом. Доступны параметры, указанные ниже.

Отображать всплывающие подсказки при появлении курсора

Используйте этот флажок для отображения или скрытия всплывающих подсказок для заполняемого поля формы. Чтобы указать текст подсказки для поля формы, воспользуйтесь диалоговым окном «Свойства». Можно, например, указать имя поля или инструкции по его заполнению.

Цвет подсветки поля

Этот параметр служит для указания цвета, которое принимает поле, если подсветка включена.

Цвет границы обязательного поля

Этот параметр позволяет задать выделяющийся цвет границы полей, обязательных для заполнения.

Автозаполнение

Если задать этот параметр, при вводе данных пользователю будут предлагаться варианты заполнения на основе введенных ранее данных. Это позволяет выбирать в списке часто используемые имена, адреса или числа, а не вводить их повторно. Запоминание числовых значений можно включить или отключить. Список запомненных значений можно изменять.


Общие параметры

Чтобы получить доступ к общим параметрам, откройте меню «Правка» > «Параметры» > «Общие».

Общие параметры включают параметры запуска, отображения страниц, единиц измерения и сетки, полноэкранного режима и прочие.

Запуск

Отображать заставку

Определяет, должна ли отображаться заставка каждый раз при запуске программы PDF Viewer Plus.

Проверить средство просмотра по умолчанию

Указывает, необходимо ли проверять каждый раз при открытии PDF-документов, является ли программа PDF Viewer Plus средством просмотра PDF-документов по умолчанию.

Язык приложения

Определяет язык интерфейса пользователя программы PDF Viewer Plus.

Отображение страницы

Сглаживание

Определяет режим сглаживания для текста, графики и изображений. По умолчанию сглаживание включено для всех типов элементов.

Подсветить серым текст менее ... пикселов

Указывает, отображать ли серым цветом текст, когда количество пикселов меньше заданного значения.

Использовать кэш страниц

Чтобы увеличить скорость выполнения действий со страницей, выберите эту функцию для хранения данных страницы во временной области памяти.

Использовать номера логических страниц

Параметр по умолчанию для нумерации страниц.

Макет по умолчанию

Определяет способ отображения страницы по умолчанию, когда PDF-документ открывается впервые.

Масштаб по умолчанию

Определяет уровень увеличения впервые открытого PDF-документа по умолчанию. Это значение используется, если выбран масштаб документа «По умолчанию».

Прочее

Открывать ссылку на другой документ в том же окне

Закрывает текущий документ и открывает связанный по ссылке документ в том же окне, что уменьшает количество открытых окон. Если документ, на который указывает ссылка, уже открыт в другом окне, текущий документ при щелчке этой ссылки не закрывается. Если данный параметр не выбран, при каждом щелчке ссылок на разные документы открывается новое окно.

Щелчок инструментом «Рука»

Определяет поведение документа при щелчке инструментом «Рука». По умолчанию при этом ничего не происходит. Выберите вариант «Страница вниз», чтобы документ прокручивался на полстраницы вниз. Выберите вариант «Прокрутка вниз», чтобы документ прокручивался вниз до следующего щелчка клавиши мыши.


Нумерация страниц

Чтобы отобразить номера страниц на панели навигации, щелкните страницу правой кнопкой мыши и выберите команду Пронумеровать страницы.

В открывшемся диалоговом окне настройте нумерацию выбранных страниц.

Выберите перенумерацию всех страниц, только выбранных страниц или только выбранного раздела документа.

В начале нового раздела можно:

  • настроить другой стиль нумерации, указать префикс для новых номеров страниц и задать начальный номер страницы для выбранного фрагмента (в приведенном ниже примере показан режим динамического предварительного просмотра);

  • продолжить нумерацию с предыдущего раздела в том же стиле.

Примечание

Эти номера страниц отображаются только на панели страниц; они не назначаются реальным PDF-страницам как в колонтитулах.


Панель страниц (панель навигации)

На панели страниц отображаются их эскизы. Эскиз — это миниатюрное изображение страницы. Набор эскизов позволяет получить общее представление о PDF-документе. Эскиз текущей страницы отображается с синей рамкой, а красная рамка динамически указывает ту часть страницы, которая в данный момент отображается на панели документов. Чтобы изменить отображение страницы, измените размер красной рамки.

Примечание. Операции на уровне страниц всегда осуществляются над выбранной страницей.

Эта панель используется не только для быстрого перехода, но и для компоновки документов. Щелкните панель правой кнопкой мыши или нажмите кнопку Параметры в верхней части панели и выберите необходимую команду, чтобы выполнить какое-либо действие из следующих:

  • вставка файла в указанное место;

  • удаление страницы;

  • поворот страницы;

  • нумерация страниц;

  • печать страниц;

  • увеличение или уменьшение эскизов страниц.

Дополнительные сведения см. в разделах Действия со страницами и Действия с эскизами.


Диалоговое окно «Защита паролем»

Защита паролем

Чтобы открыть данное диалоговое окно, выберите пункт меню «Документ» > Свойства документа, откройте вкладку Безопасность и выберите элемент Защита паролем в списке «Метод безопасности».

  1. Укажите уровень совместимости (40 бит, 128 бит для различных версий PDF, 128 или 256 бит AES).

  2. Выберите один из следующих вариантов: Шифровать все содержимое, Шифровать все содержимое кроме метаданных или Только вложения (набор вариантов зависит от уровня шифрования).

  3. Защитите документ паролем на открытие или на изменение разрешений либо паролями обоих типов.

    • Пароль на открытие: укажите пароль, чтобы он требовался для открытия PDF-документа в дальнейшем.

    • Пароль на изменение разрешений: задайте этот параметр и выберите разрешенные действия в раскрывающихся списках для печати и изменения документа, включите или отключите печать содержимого различных типов или использование программ считывания текста с экрана для людей с ограниченными возможностями зрения. Данный пароль потребуется для изменения этих настроек или изменения паролей в будущем.

  4. Чтобы подтвердить пароли на открытие и изменение разрешений, нажмите кнопку «ОК» во всплывающем диалоговом окне «Пароль».

Связанные разделы

  1. Свойства безопасности


Панель штампов (организатор)

Чтобы отобразить панель штампов, выполните одно из указанных ниже действий.

  • Выберите в меню пункт «Комментарии» > Штамп.

  • Выберите в меню пункт «Вид» > «Панели организатора» > Штампы.

  • На панели инструментов «Вид» нажмите кнопку «Панели организатора» [image] и выберите в раскрывающемся списке пункт Штампы.

Панель штампов содержит все штампы, которые доступны в системе в данный момент. Они сгруппированы по категориям. Можно создавать новые группы и новые штампы и помещать их как в предопределенные, так и в пользовательские группы. Кроме того, можно создать пользовательский динамический штамп.

Управление штампами

В верхней части панели штампов нажмите кнопку Параметры и выберите в раскрывающемся меню необходимое действие.

  • Вставить. Выделенный штамп будет применен в предопределенном месте PDF-документа. Для этого также можно дважды щелкнуть штамп.

  • Удалить. Если штамп выделен, для его удаления выберите это действие или нажмите клавишу Del либо щелкните штамп правой кнопкой мыши и выберите команду Удалить. Подтвердите удаление в диалоговом окне.

  • Переименовать. Если штамп выделен, выберите это действие или щелкните штамп правой кнопкой мыши и выберите команду Переименовать, а затем введите новое имя в диалоговом окне «Изменение имени штампа» и нажмите кнопку «ОК».

  • Восстановить. Любой штамп можно переименовать или удалить. Стандартный набор предопределенных штампов можно в любое время восстановить для замены текущего варианта или добавления к нему новых штампов.

  • Найти. При щелчке этого элемента выводится подмножество штампов, имена которых содержат искомый текст, введенный в диалоговом окне «Поиск штампов».

Для этого можно также нажать кнопку Найти [image].

  • Создать. Выберите файл изображения, которое необходимо сделать новым штампом. Присвойте штампу имя и назначьте его новой или существующей группе. Для этого можно также нажать кнопку Создать. Для созданного штампа можно задать прозрачный цвет.

  • Создать пользовательский динамический штамп. При щелчке этого элемента динамический штамп создается из шаблона, который может содержать отметку времени. В диалоговом окне «Цифровой штамп» выберите доступный шаблон и используйте его в качестве основы нового пользовательского штампа. Введите имя штампа, выберите доступную группу или создайте новую, укажите содержимое и вид первого и второго кратких идентификаторов (например, инициалы или аббревиатуру) и нажмите кнопку «ОК».

Примечание

Рисунки, вставленные в файлы, которые были созданы с помощью команды «Создать PDF» > «Пустой PDF», помещаются в документ как штампы, но не добавляются на панель организатора штампов.

Связанные разделы

  1. Штамп


Лицензионное соглашение

Kofax, Inc.

ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ

Чтобы ознакомиться с соглашением, в меню «Справка» выберите панель О программе PDF Viewer Plus.


Товарные знаки

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Лицензии и уведомления сторонних компаний

Это программное обеспечение частично основано на разработках Independent JPEG Group.

Это программное обеспечение частично основано на разработках компании Colosseum Builders, Inc.

Это программное обеспечение частично основано на разработках компании FreeType Team.

Это программное обеспечение частично основано на разработках компании Kakadu Software.

Это программное обеспечение частично основано на библиотеке сжатия zlib.

Компоненты данного продукта, связанные с проверкой слов и орфографии и переносами, частично основаны на технологии Proximity Linguistic Technology. Система расстановки переносов Proximity © 1988. Все права защищены. Franklin Electronic Publishers, Inc. Словарные базы данных для английского языка (США) Proximity/Merriam-Webster. © Merriam-Webster Inc, 1982, 1983, 1987, 1988. Все права защищены. © Franklin Electronic Publishers, Inc, 1982, 1983, 1987, 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Merriam-Webster объемом 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 и 140 713 слов. Лингвистические базы британского английского языка Proximity / Collins. © William Collins Sons & Co. Ltd, 1985. Все права защищены. Юридические и медицинские приложения © Merriam-Webster Inc, 1982. Все права защищены. © Franklin Electronic Publishers, Inc, 1982, 1985. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Collins объемом 80 307, 90 406, 105 785 и 115 784 слова. Лингвистические базы Proximity/Collins для французского, немецкого, итальянского, португальского (Бразилия), португальского (континентального) и испанского языков. © William Collins Sons & Co. Ltd, 1984, 1985, 1986, 1988. Все права защищены. © Franklin Electronic Publishers, Inc, 1984, 1985, 1986, 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Collins объемом 136 771, 150 893, 178 839, 207 119, 212 565 и 194 393 слова. Лингвистическая база для голландского языка Proximity/Van Dale. © Van Dale Lexicografie bv., 1987. © Franklin Electronic Publishers, Inc, 1987. Все права защищены. Слова проверяются по лингвистической базе Proximity/Van Dale объемом 119 614 слов. Словарная база данных для датского языка Proximity/Munksgaard. © Munksgaard International Publishers Ltd., 1988. Все права защищены. © Franklin Electronic Publishers, Inc, 1988. Все права защищены. Слова проверяются по лингвистической базе Proximity/Munksgaard объемом 113 000 слов. Лингвистические базы для норвежского и шведского языков Proximity/IDE. © IDE a.s., 1988. Все права защищены. © Franklin Electronic Publishers, Inc, 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/IDE объемом 126 123 и 150 000 слов.

Словари INSO/Vantage Research: система проверки правописания International CorrectSpell™ © Lernout & Hauspie, 1993. Все права защищены.

База данных проверки правописания для словенского языка © Ambeis d.o.o., 2002. Все права защищены. Словарь для эсперанто основан на данных Туна Виткама (Toon Witkam) и Стефана Макгилла (Stefan MacGill).

Система защиты программного обеспечения SoftwarePassport/Armadillo © Silicon Realms Toolworks, 1998-2007. Все права защищены.

Это программное обеспечение частично основано на справочной библиотеке PNG (libpng).

InstallShield® 2008 © Корпорация Macrovision и Macrovision Europe Ltd., 1997-2007. Все права защищены.

Шифрование и дешифрование по алгоритму AES © Д-р Брайан Глэдман (Dr Brian Gladman), 2001, Вустер, Великобритания. Все права защищены.

Данный продукт включает компоненты, разработанные в рамках проекта OpenSSL, включая программное обепечение, написанное Эриком Янгом (Eric Young) и Тимом Хадсоном (Tim Hudson).