Что такое PaperPort?

PaperPort — это пакет программного обеспечения для управления документами. Он позволяет систематизировать, просматривать, совместно использовать документы и файлы изображений, а также управлять ими на персональном компьютере. В программе PaperPort можно выполнять указанные ниже действия.

  • Управлять документами PDF и аннотировать их.

  • Сканировать документы и фотографии непосредственно на рабочий стол в файлы распространенных форматов, таких как PDF, JPEG, TIFF и т. д.

  • Загружать фотографии с цифровой камеры и использовать инструменты PaperPort для их упорядочения и индексации с целью быстрого поиска.

  • Печатать документы в файлы изображений или файлы PDF.

  • Перетаскивать сканированные документы в текстовый редактор, чтобы программа PaperPort автоматически преобразовала документ в редактируемый текст.

  • Использовать инструменты редактирования изображений для улучшения вида сканированных документов и фотографий.

  • Добавлять в документы и фотографии заметки, текстовые поля с комментариями, выделение, фигуры и штампы.

  • Группировать документы и фотографии, как если бы они были напечатаны на бумаге и лежали на столе.

  • Преобразовывать документы и фотографии в файлы других форматов.

  • Создавать и упорядочивать папки для хранения документов и фотографий.

  • Находить документы по их свойствам с помощью эффективного инструмента Поиск All-in-One программы PaperPort.

  • Использовать файлы, документы и фотографии совместно с другими пользователями.

  • Отправлять элементы в другие программы, не выходя из программы PaperPort. В PaperPort можно работать с текстом, изображениями, электронными таблицами, факсами, электронной почтой, графикой, программами оптического распознавания текста и интернет-службами, такими как FTP.

  • Заполнять, сохранять и отправлять активные PDF-формы.

Предназначенная для использования дома и в офисе, программа PaperPort поддерживает все основные функции управления рабочим столом, при этом ее легко изучить и использовать.

Программа PaperPort соответствует требованиям пользователей, работающих дома и в небольших офисах. А программа PaperPort Professional предоставляет дополнительные возможности, предназначенные для больших офисов и сетевых сред.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Автоматическое улучшение изображений
  3. Новые возможности
  4. Операции с папками


Что такое ImageViewer?

ImageViewer — это программа PaperPort, которая открывает окно просмотра изображений отдельно от рабочего стола PaperPort. У нее есть собственный ярлык в меню «Пуск» операционной системы Windows.

Параметры PaperPort можно настроить таким образом, чтобы окно просмотра изображений всегда отображалось отдельно от рабочего стола PaperPort. Это позволяет:

  • открывать для просмотра и редактирования несколько изображений одновременно;

  • отображать одновременно рабочий стол PaperPort и элемент в окне просмотра изображений.

Чтобы запустить программу ImageViewer, в меню Пуск выберите по очереди пункты Все программы, Kofax PaperPort и ImageViewer.

По умолчанию PDF-файлы открываются в новом приложении PDF Viewer. Если открыть PDF-файл в ImageViewer, он будет открыт как PDF только с изображениями.

Совет

Чтобы задать параметры, специфичные для программы ImageViewer, запустите ее из меню «Пуск» операционной системы Windows, нажмите кнопку PaperPort и выберите пункт Параметры. Чтобы задать глобальные параметры программы PaperPort, откройте рабочий стол PaperPort, нажмите кнопку PaperPort и выберите пункт Параметры.

Связанные разделы

  1. Изменение настроек ImageViewer
  2. Окно просмотра изображений


Что такое PDF Viewer Plus?

Программа Kofax PDF Viewer Plus устанавливается как часть пакета PaperPort, если только во время установки не найдена более сложная программа Kofax для редактирования или просмотра PDF-файлов.

В программе PDF Viewer Plus доступны полезные функции просмотра и изменения файлов в формате PDF. Ее алгоритмы отображения были оптимизированы для обработки PDF-файлов, например путем применения разных разрешений к различным элементам в файлах. Она может взаимодействовать с различными версиями программы Kofax PaperPort.

Программа PDF Viewer Plus позволяет открывать PDF-файлы из PaperPort одним из указанных ниже способов.

  • Выделите элемент PDF, выберите команду [image] Открыть с помощью... на ленте «Рабочий стол» (или в контекстном меню), а затем выберите PDF Viewer Plus в диалоговом окне «Открыть с помощью».

  • Если в диалоговом окне «Параметры PaperPort — рабочий стол» настроены подходящие параметры, выполните одно из указанных ниже действий.

    • Нажмите кнопку PaperPort, выберите в раскрывающемся списке элемент [image] Открыть и выберите PDF.

    • На ленте «Рабочий стол» (или в контекстном меню) выберите команду [image] Открыть.

    • Дважды щелкните элемент PDF.

  • Перетащите элемент PDF на значок PDF Viewer на панели отправки.

После открытия PDF-файлов в программе PDF Viewer Plus можно читать их, добавлять в них примечания, обмениваться ими, выполнять поиск и заполнять в них формы. Можно добавлять свойства документа (тема, автор, ключевые слова и т. д.), которые станут доступны для поиска в PaperPort. Можно защитить PDF-файлы паролем в окне просмотра и изменить существующие пароли или защиту, указав правильный пароль.

Если открыть PDF-файл в программе ImageViewer, он отобразится как изображение PDF и к нему можно будет применить инструменты оптимизации изображений.

В программе PDF Viewer Plus можно создавать пустые PDF-файлы для ввода в них содержимого.

Программа PDF Viewer Plus содержит собственную справочную систему.

Связанные разделы

  1. Взаимодействие с программой PDF Viewer Plus


Какие программы поставляются вместе с PaperPort?

В комплект поставки программы PaperPort входят программы и компоненты, указанные ниже.

FTP — доступная на панели отправки FTP-программа позволяет быстро копировать файлы в программе PaperPort на FTP-сайт и с него.

ImageViewer — доступная в меню «Пуск» и в программе PaperPort программа ImageViewer представляет собой отдельное приложение, позволяющее открыть окно просмотра изображений отдельно от рабочего стола PaperPort.

PDF Viewer Plus — программа PDF Viewer Plus, которую можно запустить через меню «Пуск» или приложение PaperPort, позволяет открывать, читать, изменять, искать и (при совместном использовании с PaperPort Professional) создавать PDF-файлы, добавлять к ним примечания, совместно использовать документы и заполнять формы. Эта программа содержит собственную справку, в которой также описано создание PDF-файлов.

Мастер преобразования файлов MAX в PDF — этот компонент можно запустить из группы PaperPort в меню «Пуск» системы Windows. Также он дает возможность переносить примечания в конечный PDF-документ. При этом можно выбрать отдельные языки для содержимого файла MAX и примечаний к нему.

Средство подключения к Evernote — на панели отправки появилась ссылка на веб-хранилище Evernote, позволяющая переносить элементы PaperPort в эту облачную службу.

Связанные разделы

  1. Изменение настроек ImageViewer
  2. Что такое ImageViewer?
  3. Окно просмотра изображений


Запуск и выход из PaperPort

Запуск программы PaperPort

На панели задач Windows нажмите кнопку Пуск и выберите по очереди пункты Все программы, Kofax PaperPort и PaperPort.

В операционной системе Vista и Windows 7 нажмите кнопку Пуск и последовательно выберите пункты Программы, Kofax PaperPort, PaperPort.

Программу PaperPort можно также запустить из PDF Viewer Plus, нажав кнопку [image] Перейти на рабочий стол PaperPort.

Выход из программы PaperPort

Нажмите кнопку [image] PaperPort и выберите пункт Выход.

— или —

В строке заголовка PaperPort щелкните элемент Закрыть.

Связанные разделы

  1. Использование справочной системы программы PaperPort
  2. Что такое PaperPort?
  3. Какие программы поставляются вместе с PaperPort?


Новые возможности

Программа PaperPort 14 Special Edition включает ряд новых полезных функций, помогающих управлять документами и обмениваться ими.

Средство подключения к Evernote

На панели отправки появилась ссылка на веб-хранилище Evernote, позволяющая переносить элементы PaperPort в эту облачную службу. Файлы, отправленные в Evernote, становятся вложениями в создаваемой заметке. Чтобы просмотреть документ в связанном с ним приложении, щелкните кнопку «Вложение».

Новые инструменты улучшения сканирования

Возможность вручную удалять дефекты с использованием широкого набора алгоритмов позволяет получать более качественные черно-белые изображения и идеальные результаты распознавания.

Новые инструменты очистки краев включают функцию автоматического удаления отверстий от дырокола, автообрезки страницы, а также очистки границ.

Доступ к недавно отсканированным и просмотренным документам

На панели «Рабочая область» ленты «Рабочий стол» можно быстро переходить к недавно отсканированным или открытым элементам.

Основные возможности

Ввод с цифровой камеры

В число параметров отправки для текстовых приложений добавлен вариант PaperPort OCR для корректировки изображений с цифровой камеры. Теперь с помощью этой функции можно сделать снимок документа и точно преобразовать его в текстовый документ. Это выполняется с помощью специальных алгоритмов устранения трехмерных искажений, которые выравнивают изображения страниц и устраняют перекосы, повышая точность конечного текстового документа.

Повышенная надежность PaperPort

Иногда PDF-файлы повреждаются, из-за чего их нельзя открыть. В этих случаях программе PaperPort иногда не удается создать миниатюру на рабочем столе, и она может не запуститься в нормальном режиме. Вместе с PaperPort поставляется вспомогательная программа CheckPPFolders.exe. Запустите ее, чтобы выявить и удалить поврежденные файлы для устранения неполадок с PaperPort.

Инструкции

В программе доступен ряд обновленных иллюстрированных «мини-руководств», которые демонстрируют типовые задачи и процессы и обеспечивают быстрый доступ к областям программы и соответствующим разделам справки. Инструкции можно вызвать с ленты «Справка».

Примечание

Программа PaperPort Special Edition поставляется отдельным изготовителям сканеров и торговым посредникам. Набор возможностей, доступных в данных выпусках, может зависеть от требований изготовителя.


Использование справочной системы программы PaperPort

Справка программы PaperPort написана с предположением, что пользователь знаком со средой Microsoft Windows. Сведения о работе с диалоговыми окнами, командами меню, полосами прокрутки, контекстными меню, функцией перетаскивания и т. д. см. в документации по операционной системе Windows.

Справка программы PaperPort предоставляет все сведения, необходимые для использования документов и цифровых фотографий и управления ими. В справке также содержатся краткие ответы на вопросы об использовании программы PaperPort. Она включает указанные ниже элементы.

  • Пошаговые инструкции по использованию программы PaperPort.

  • Определения терминов, используемых в продукте, при сканировании документов и работе с цифровыми изображениями.

  • Сведения и инструкции по поиску и устранению неполадок.

  • Советы по более эффективному использованию программы PaperPort.

  • Вкладки Содержание, Указатель и Поиск слева от панели справки. Нажмите кнопку Скрыть или Показать на панели инструментов справки, чтобы скрыть или отобразить эти вкладки.

    • В виде «Содержимое» дважды щелкните раздел (сиреневый значок книги), чтобы открыть его и просмотреть заголовки статей. Щелкните заголовок статьи, чтобы просмотреть ее содержимое. Чтобы закрыть открытый раздел, дважды щелкните его.

    • В виде «Указатель» введите искомую строку в поле ввода. По мере ввода в списке указателя будут выводиться совпадающие записи указателя верхнего уровня. Выберите запись указателя и нажмите кнопку Показать, чтобы отобразить связанный раздел или окно выбора раздела.

    • В виде «Поиск» введите в поле ввода одно или несколько искомых слов и нажмите кнопку Разделы. В списке будут выведены заголовки разделов, в которых найдены все введенные слова. Выберите раздел и нажмите кнопку Показать, чтобы просмотреть его содержимое.

  • Кнопки навигации Назад и Вперед, позволящие перейти назад к ранее посещенному разделу или вперед к последним посещенным разделам.

Дополнительные сведения о возможностях программы PaperPort см. в указанных ниже документах на ленте «Справка».

  • Заметки о выпуске
  • Руководство по началу работы
  • Инструкции

Можно воспользоваться службами поддержки Kofax на указанных ниже сайтах, доступных с ленты «Справка».

  • Получение последних обновлений
  • Сведения о продукте
  • Поддержка
  • Домашняя страница Kofax


Папки в PaperPort

Папки PaperPort — это папки Windows, которые используются в программе PaperPort. В PaperPort можно работать с подмножеством папок и упорядочить их необходимым образом, не меняя структуру папок на компьютере. Папки PaperPort отображаются на панели папок в левой части рабочего стола PaperPort.

Чтобы открыть эту панель, нажмите кнопку Папки [image] на панели функций, относящейся к ленте «Рабочий стол». Первоначально на панели папок отображается набор папок, помогающих приступить к работе в PaperPort.

Ниже указаны действия, которые можно выполнять с помощью панели папок.

  • Добавление папок с компьютера, сетевых дисков или внешних устройств на панель папок. После добавления можно управлять папками, редактировать их, создавать для них примечания и выполнять поиск по их содержимому, включая вложенные папки.

  • Копирование, перемещение, изменение порядка и переименование папок для более удобной группировки и организации элементов.

  • Перетаскивание элементов с рабочего стола PaperPort в любую папку, а также перетаскивание папок в другие папки.

  • Применение цветовой кодировки к папкам в соответствии с личными предпочтениями.

  • Добавление пустых папок в PaperPort и файловую систему.

В этом разделе описано, как добавлять, перемещать и копировать папки, а также удалять их из файловой системы и PaperPort.

В разделе Операции с папками описано, как изменить размер панели папок, просмотреть содержимое и журнал папок, а также присвоить им цветовую кодировку. Кроме того, в этом разделе рассматривается работа с папками на съемных носителях.

Создание пустых папок PaperPort

  1. Откройте панель папок и выделите папку для выбора нужного расположения.

  2. Выберите в контекстном меню пункт «Создать папку».

  3. В диалоговом окне «Создать папку» назначьте папке имя и цвет, а затем нажмите кнопку ОК.

Новая папка станет подпапкой в выбранной папке.

Добавление папок в PaperPort

  1. Нажмите кнопку Диспетчер папок [image] на ленте «Сервис» или щелкните правой кнопкой мыши панель папок и выберите пункт Диспетчер папок.

  2. В диалоговом окне «Диспетчер папок» нажмите кнопку Добавить.

  3. Выберите нужную папку. Она будет добавлена в PaperPort как папка верхнего уровня. Содержащиеся в ней подпапки также будут добавлены с сохранением структуры.

  4. Нажмите кнопку Закрыть. Новая папка появится внизу списка управляемых папок.

Добавленные папки становятся в PaperPort корневыми папками или папками верхнего уровня, даже если в Windows они являются подпапками.

Этот значок обозначает папку верхнего уровня на панели папок.

Этот значок обозначает подпапку.

При добавлении папки в программу PaperPort с помощью диспетчера папок ей присваивается имя на основе имени в Windows. Например, если в PaperPort добавляется папка с диска C с именем Мои отчеты, программа PaperPort присвоит ей имя Мои отчеты на C. При добавлении подпапки остается только ее имя. Например, если добавить подпапку C:/Мои отчеты/Четвертый квартал/Расходы, она отобразится в PaperPort как Расходы на C. Чтобы просмотреть полный путь к ней, щелкните подпапку правой кнопкой мыши и выберите пункт «Свойства».

Переименование папок

Чтобы переименовать папки PaperPort, на панели папок нажмите клавишу F2 или воспользуйтесь диспетчером папок.

Имена папок верхнего уровня не меняются на компьютере или в сети. Имя в системе Windows всегда остается неизменным.

Имена подпапок меняются на компьютере или в сети, что отражается в проводнике. Если переименовать подпапку вне PaperPort, в этой программе отобразится новое имя.

Перемещение и копирование папок

Папки верхнего уровня нельзя переместить или скопировать на панели папок. Чтобы переместить их, выберите в диспетчере папок команду «Сдвинуть вверх» или «Сдвинуть вниз».

Подпапки в PaperPort можно перемещать и копировать с помощью команд в контекстном меню панели папок или путем перетаскивания. Чтобы скопировать папку, при перетаскивании удерживайте нажатой клавишу CTRL.

Удаление папок из PaperPort

Папку PaperPort верхнего уровня и все ее подпапки можно удалить с панели папок в любое время. Нажмите кнопку «Диспетчер папок» на ленте «Сервис» или щелкните правой кнопкой мыши панель папок в любом месте и в контекстном меню выберите пункт «Диспетчер папок». Выделите нужную папку и нажмите кнопку «Удалить». При этом папка удаляется только с панели папок. Реальная папка, ее подпапки и их содержимое остаются на компьютере или внешнем устройстве. Папки верхнего уровня нельзя удалить из файловой системы с помощью PaperPort (см. примечание ниже).

Примечание

Если добавить папку «Мои документы PaperPort» с помощью диспетчера папок (не рекомендуется), все ее подпапки будут отображены на панели папок дважды. Команда «Удалить» будет доступна для всех ее подпапок. При ее выполнении они будут УДАЛЕНЫ с диска в ОБОИХ местах.

Удаление подпапок из файловой системы

Подпапки PaperPort можно удалить из файловой системы. Если выбрать команду «Удалить» в контекстном меню или на ленте «Правка» в группе «Буфер обмена» либо нажать клавишу Delete, подпапка и все ее подпапки с содержимым БУДУТ УДАЛЕНЫ с компьютера.

Подпапки PaperPort, родительские папки которых были добавлены с помощью диспетчера папок, можно удалить только из PaperPort, но не из файловой системы. Для этого необходимо удалить из PaperPort родительские папки.

Примечание

Если добавить папку «Мои документы PaperPort» с помощью диспетчера папок, для этой папки в нем будет доступна кнопка «Удалить». Однако при ее нажатии из PaperPort будет удаляться только добавленный экземпляр папки.

Изменение папок в операционной системе

Если переместить, удалить или переименовать папку PaperPort верхнего уровня вне PaperPort, программа не сможет найти ее, поэтому просмотреть ее содержимое не удастся.

При удалении или переименовании подпапки вне программы PaperPort изменение отображается в списке панели папок. Если переместить подпапку в пределах папки «Мои документы PaperPort», она появится на панели папок в новом месте. Если переместить ее в другую папку, она исчезнет из списка.

Советы

С помощью кнопки [image] Папки на ленте «Рабочий стол» можно скрывать и отображать панель «Папки». Скрыв ее, можно увеличить рабочее пространство на рабочем столе PaperPort.

Одновременно можно использовать не более 64 папок PaperPort. Количество подпапок неограничено. Однако, если их слишком много, работать с ними довольно сложно.

Какие папки уже существуют в программе PaperPort?

Программа PaperPort добавляет папку PaperPort с именем Мои документы PaperPort в папку Мои документы. Если вы работаете в многопользовательской системе, для каждого пользователя создается отдельная папка Мои документы PaperPort. Обычно это папка «C:/Documents and Settings/[пользователь]/Мои документы/Мои документы PaperPort», но ее название может быть другим в зависимости от операционной системы и параметров, выбранных в программе установки. Если она находится на диске C, рекомендуется создавать ее резервные копии, прежде чем переустанавливать систему Windows, так как во время этой процедуры с этого диска часто удаляется все содержимое без возможности восстановления.

Папка Мои документы PaperPort содержит такие подпапки, как «Статьи», «Визитные карточки», «Фотографии» и «Квитанции». В подпапке Образцы находятся образцы документов, а в ее подпапке Фотографии — фотографии, помогающие начать работу с PaperPort. Папку Мои документы PaperPort нельзя удалить с панели папок. Однако эту папку, а также все ее подпапки можно в любой момент удалить из файловой системы.

При первом запуске программы PaperPort открывается папка Образцы. При последующих запусках PaperPort открывается та папка, которая использовалась последней. После перехода с предыдущей версии PaperPort папка Документы Kofax отображается как папка PaperPort.

Например, если вы пользовались PaperPort 12, то после перехода на новую версию папка Образцы и все ее содержимое будет сохранено в подпапке Образцы (PaperPort 12). Кроме того, будет создана новая подпапка Образцы для содержимого текущего выпуска.

Связанные разделы

  1. Запуск проводника из программы PaperPort
  2. Доступ к общим сетевым папкам
  3. Операции с папками


Мастер настройки сканера

Обычно мастер настройки сканера использовать не требуется. Запускайте его, если при сканировании возникают какие-либо проблемы.

Запуск мастера настройки сканера

  1. Нажмите кнопку [image] Параметры сканирования на ленте «Рабочий стол».

  2. На панели «Сканировать или получить фотографию» нажмите кнопку Выбрать. Откроется диалоговое окно «Доступные сканеры».

  3. Нажмите кнопку Дополнительная настройка.

— или —

В меню Пуск выберите по очереди пункты Все программы, Kofax PaperPort и Мастер настройки сканера.

Запустится мастер настройки сканера.

  • При наличии соединения с Интернетом на первой панели будет выведено предложение обновить базу данных сканеров, в которой хранятся оптимальные сочетания параметров всех известных сканеров. Выберите «Да» или «Нет» и нажмите кнопку Далее. Если выбрать вариант «Да», во время загрузки данных с веб-сайта Kofax отобразится диалоговое окно «Соединение».

  • Если мастер настройки сканера запущен из программы ScanDirect, выберите вариант Выбрать и протестировать сканер или цифровую камеру, а затем нажмите кнопку Далее. Отобразятся сведения о типе установленного сканера или список всех ранее выбранных драйверов сканеров с выбранным для программы PaperPort сканером по умолчанию.

  • Если будет рекомендовано протестировать конфигурацию сканера, выберите вариант «Да», после чего нажмите кнопку «Далее». Мастер проверит соединение между компьютером и сканером. По завершении нажмите кнопку «Далее», выберите этапы тестирования и снова нажмите кнопку «Далее». Если принято решение пропустить сканирование или это рекомендовано мастером, выберите вариант «Нет».

Важно

Запускайте тестирование конфигурации сканера только в том случае, если это рекомендуется. Иначе предварительно заданные параметры могут быть перезаписаны, что может стать причиной неправильной работы устройства.

  • Поместите в сканер тестовую страницу. Теперь мастер готов к выполнению несложного сканирования с использованием программного обеспечения, предлагаемого изготовителем сканера. Нажмите кнопку «Далее». Отобразится пользовательский интерфейс сканера.

  • Нажмите кнопку Сканировать, чтобы начать пробное сканирование.

  • При необходимости нажмите кнопку Потери изображения или Неправильная ориентация и выберите необходимые параметры.

  • Как только изображение в окне будет приемлемым, нажмите кнопку «Далее».

  • Чтобы перейти к следующему выбранному тесту, нажмите кнопку «Далее».

  • Мастер настройки сканера позволяет протестировать датчик бумаги, интегрированный в автоподатчик.

  • При необходимости можно запросить список размеров страниц, поддерживаемых сканером; этот список отображается в окне.

  • Поместите в сканер страницу с текстом. Нажмите кнопку «Далее», чтобы выполнить сканирование в черно-белом режиме. При необходимости нажмите кнопку Инверсия изображения, Потери изображения или Неправильная ориентация и выберите необходимые параметры. Как только изображение в окне будет приемлемым, нажмите кнопку «Далее».

  • Поместите в сканер фотографию или страницу с рисунком. Нажмите кнопку «Далее», чтобы выполнить сканирование в оттенках серого. При необходимости нажмите кнопку Инверсия изображения, Потери изображения или Неправильная ориентация и выберите необходимые параметры. Как только изображение в окне будет приемлемым, нажмите кнопку «Далее».

  • Если сканер поддерживает работу с цветными изображениями, поместите в него цветную фотографию или страницу с цветным рисунком. Чтобы начать сканирование в цветном режиме, нажмите кнопку «Далее». При необходимости нажмите кнопку Инверсия изображения, Потери изображения или Неправильная ориентация и выберите необходимые параметры. Как только изображение в окне будет приемлемым, нажмите кнопку «Далее». Если сканировать цветное изображение не удастся, отобразится сообщение об ошибке.

  • Теперь сканер настроен для работы с программой PaperPort. Нажмите кнопку Готово.

Чтобы протестировать неправильно работающий сканер и восстановить его работоспособность, запустите мастер настройки сканера и выберите на второй панели команду «Выбрать и протестировать сканер или цифровую камеру», после чего выполните этапы, описанные выше.

Чтобы позднее протестировать сканер повторно, запустите мастер настройки сканера еще раз.

Получение обновленных сведений из базы данных

  1. Запустите мастер настройки сканера, следуя приведенным выше инструкциям.

  2. Чтобы загрузить базу данных на компьютер, выберите вариант «Да» и нажмите кнопку «Далее».

  3. Задайте параметр «Использовать текущие настройки устройства».

  4. Нажмите кнопку «Далее», а затем — Готово.

Связанные разделы

  1. Перед сканированием элемента


Взаимодействие с облачной средой

Средство подключения к Evernote

Это новое средство подключения в PaperPort 14, отображающееся в качестве значка на панели отправки. Если перетащить на него файлы, они будут переданы на сайт хранилища Evernote. Имя пользователя и пароль можно задать в окне «Настройки отправки». Отправленный файл становится вложением к новой заметке, в которой можно делать записи. Другие пользователи Evernote, имеющие доступ к вашей учетной записи, могут просмотреть файл в его исходной программе, нажав кнопку вложения в Evernote.

Чтобы добавить файлы из Evernote, загрузите их в вашу систему, а затем отправьте их в PaperPort.


Удаление

Для полного удаления программы необходимо удалить по очереди три компонента PaperPort (в любом порядке): PaperPort 14, PaperPort Image Printer и PDF Viewer Plus. Если удалить только принтер Image Printer и (или) программу PDF Viewer Plus, программа PaperPort будет работать с ошибками.

Другие сопутствующие программы можно удалять или сохранять независимо от PaperPort (мастер преобразования файлов MAX в PDF).

Чтобы удалить программу PaperPort и ее основные компоненты, выполните указанные ниже действия.

  1. На панели управления выберите элемент Установка и удаление программ.

  2. Выберите элемент Kofax PaperPort 14.

  3. Нажмите кнопку Удалить, чтобы удалить программу.

  4. Повторите эти действия для принтера изображений и PDF Viewer Plus.

  5. Чтобы завершить удаление, перезагрузите компьютер.

В начале удаления программа деактивируется, что позволяет в дальнейшем переустанавливать ее без проблем с повторной активацией. Для деактивации и повторной активации программы необходимо подключение к Интернету.


Рабочий стол PaperPort

Рабочий стол PaperPort разделен на две части. Слева находится панель функций. На ленте «Рабочий стол» нажмите соответствующую кнопку в группе «Панель функций», чтобы отобразить одну из указанных ниже панелей.

  • Папки

  • Параметры сканирования

  • Миниатюра

  • Поиск All-in-One

  • Свойства

Справа расположена рабочая область, в которой осуществляется управление документами. При первом запуске программы на рабочем столе PaperPort отображается панель папок. В ней отображаются документы и инструменты, которые можно использовать для управления ими. Программа PaperPort включает все инструменты, необходимые для организации, поиска и использования документов и изображений.

По умолчанию для представления рабочего стола и панелей используется цветовая схема «Аква». Чтобы выбрать другую цветовую схему для различных элементов экрана, нажмите кнопку «Параметры» [image] на ленте «Рабочий стол» и перейдите на панель рабочего стола.

Клавиши быстрого доступа

Чтобы просмотреть клавиши быстрого доступа к вкладкам ленты верхнего уровня, нажмите Alt. Если нажать ALT и букву, соответствующую нужной ленте, можно увидеть клавиши быстрого доступа к ее элементам управления. Также ALT можно нажимать в диалоговых окнах. Клавиши быстрого доступа при этом подчеркиваются.

Связанные разделы

  1. Доступ к общим сетевым папкам
  2. Просмотр миниатюр
  3. Различные способы использования миниатюр на рабочем столе
  4. Операции с папками


Интерфейс пользователя с вкладками и лентами

В пользовательском интерфейсе программы PaperPort и ее компонентов (рабочий стол PaperPort, режим просмотра изображений), а также отдельных приложений ImageViewer и PDF Viewer Plus традиционная структура с меню, подменю и панелью инструментов заменена представлением с вкладками и лентами, как в операционной системе Windows 7 и продуктах Microsoft Office 2007.

Преимущества интерфейса пользователя с вкладками и лентами:

  • интерфейсы имеют единый вид в различных рабочих средах;

  • с первого взгляда доступен полный набор возможных команд, возможностей, функций и параметров;

  • команды, которые можно использовать для выполнения конкретных задач, собраны в именованные группы;

  • имена команд всегда отображаются рядом со связанными инструментами (кнопками, значками, флажками, переключателями и т. п.);

  • кнопки часто используемых команд (даже из различных групп команд) можно собрать на настраиваемой панели быстрого доступа;

  • иногда могут автоматически отображаться дополнительные вкладки с лентами, предоставляющие доступ к набору команд, наиболее подходящих для выполнения текущей задачи.

Полный список всех лент и панелей инструментов см. в разделе Ленты и панели инструментов PaperPort, а сведения о переходе с предыдущих версий PaperPort на новую см. в разделе Элементы интерфейса пользователя.

Клавиши быстрого доступа

Чтобы просмотреть клавиши быстрого доступа к вкладкам ленты верхнего уровня, нажмите Alt. Если нажать Alt и букву, соответствующую нужной ленте, можно увидеть клавиши быстрого доступа к ее элементам управления. Также Alt можно нажимать в диалоговых окнах. Клавиши быстрого доступа при этом подчеркиваются.

Связанные разделы

  1. Панели инструментов PaperPort
  2. Кнопка PaperPort
  3. Настройка панели быстрого доступа
  4. Элементы интерфейса пользователя


Элементы интерфейса пользователя

В приведенных ниже таблице и диаграмме представлены рекомендации по переходу от классического интерфейса с меню, подменю и панелями инструментов к представлению в виде ленты. В них показано, как с помощью лент можно вызвать знакомые команды и функции. В таблице и диаграмме приведены базовые советы по этому вопросу.

 | Меню, подменю и панели инструментов | Вкладки и ленты
1 | Элемент «Файл» на панели главного меню. | Кнопка PaperPort.
2 | Другой элемент на панели главного меню. | Вкладка
3 | Раскрывающееся меню элемента главного меню. | Лента, связанная с выбранной вкладкой.
4 | Набор команд в раскрывающемся меню элемента главного меню. | Набор команд в виде группы с именем на ленте.
5 | Команда в раскрывающемся меню элемента главного меню. | Команда в группе (кнопка и имя).
6 | Подменю раскрывающегося меню элемента главного меню. | Раскрывающееся меню команды.
- | Панель инструментов «Главная / Команда» | ---
7 | Панель инструментов (настраиваемая). | Лента, связанная с выбранной вкладкой (неизменный набор команд).
8 | --- | Панель быстрого доступа (настраиваемая).
9 | Всплывающая подсказка. | Всплывающая подсказка.

Когда окно программы уменьшается в размерах и становится недостаточно места для отображения всех кнопок группы, некоторые группы команд сворачиваются в одну «кнопку группы». Щелкните стрелку рядом с такой кнопкой группы, чтобы отобразить все кнопки ее команд, или расширьте окно, чтобы отобразить все кнопки. В данной справке предполагается, что пользователи работают в полноразмерном окне с подходящим разрешением экрана.

Ленты можно сворачивать, чтобы отображались только их вкладки и панель быстрого доступа, оставляя больше места для рабочего пространства. Щелкните в любом месте ленты правой кнопкой мыши и выберите команду Свернуть ленту. Впоследствии при щелчке этой вкладки отображается только лента, а после выбора команды она снова исчезает. Чтобы отключить свертывание, щелкните вкладку правой кнопкой мыши и снимите флажок напротив пункта Свернуть ленту.

Другим способом выбора команд с помощью указывающего устройства является использование так называемых ускорителей или сочетаний клавиш. Ускорители представляются цифрами (для панели быстрого доступа) или буквами (для кнопки PaperPort и вкладок верхнего уровня), которые отображаются в небольших полях рядом с соответствующими элементами. Нажмите любую клавишу <ALT> на клавиатуре, чтобы отобразить ускорители для действий верхнего уровня. Затем нажмите на клавиатуре ускоритель вкладки, чтобы открыть связанную ленту и отобразить ускорители для кнопок команд на этой ленте. Ускорители остаются активными до выбора команды непосредственно на ленте (у элементов раскрывающегося меню нет ускорителей), выполнения действия с помощью указывающего устройства или нажатия клавиши ESC.

Чтобы для всех кнопок отображались подсказки, нажмите кнопку PaperPort, выберите пункт [image] Параметры, откройте в диалоговом окне «Параметры PaperPort» вкладку Общие и установите флажок Показывать подсказки. Если это возможно, в подсказках также указываются сочетания клавиш для команд. Рядом с кнопками всегда отображаются названия команд (за исключением кнопок на панели быстрого доступа).

Полный список всех лент и панелей инструментов см. в разделе Ленты и панели инструментов PaperPort.

Связанные разделы

  1. Интерфейс пользователя с вкладками и лентами
  2. Кнопка PaperPort


Кнопка PaperPort

Кнопка PaperPort расположена в левом верхнем углу всех интерфейсов пользователей PaperPort. Она частично заменяет меню «Файл» предыдущих версий PaperPort, но с некоторыми ограничениями.

Кнопка PaperPort [image] на рабочем столе PaperPort используется для выполнения следующих задач:

  • создание папки PaperPort или элемента изображения PaperPort;

  • открытие выбранного элемента согласно параметрам, заданным на вкладке «Параметры PaperPort – Рабочий стол»;

  • сохранение одного или нескольких элементов с другими именами или типами или в других местах (если это возможно);

  • импорт копии файла на рабочий стол PaperPort;

  • отправка элемента в виде вложения в сообщение электронной почты;

  • отправка элемента в другую программу для обработки;

  • указание атрибутов для печати;

  • печать элемента рабочего стола;

  • отображение диалогового окна Параметры PaperPort с набором вкладок, позволяющих задать базовые параметры PaperPort в различных средах;

  • выход из PaperPort.

Кнопка PaperPort [image] в режиме просмотра изображений PaperPort используется для выполнения следующих задач:

  • создание элемента PaperPort;

  • открытие элемента согласно параметрам, заданным на вкладке «Параметры PaperPort – Рабочий стол»;

  • сохранение изменений, внесенных в элемент;

  • сохранение элемента с другим именем или типом или в другом месте (если это возможно);

  • переход на рабочий стол PaperPort;

  • отправка элемента в виде вложения в сообщение электронной почты;

  • отправка элемента в другую программу для обработки;

  • указание атрибутов для печати;

  • печать элемента;

  • отображение диалогового окна Параметры PaperPort с набором вкладок, позволяющих задать базовые параметры PaperPort в различных средах;

  • выход из PaperPort.

Кнопка PaperPort [image] в отдельной программе ImageViewer используется для выполнения следующих задач:

  • открытие элемента согласно параметрам, заданным на вкладке «Параметры PaperPort – Рабочий стол»;

  • сохранение изменений, внесенных в элемент;

  • сохранение элемента с другим именем или типом или в другом месте (если это возможно);

  • отправка элемента в виде вложения в сообщение электронной почты;

  • отправка элемента в другую программу для обработки;

  • указание атрибутов для печати;

  • печать элемента;

  • отображение диалогового окна Параметры ImageViewer для указания базовых параметров;

  • просмотр и повторное открытие недавно использованных документов;

  • выход из ImageViewer.


Настройка панели быстрого доступа

По умолчанию панель быстрого доступа находится над панелью вкладок справа от кнопки PaperPort и содержит ограниченный набор инструментов. Этими инструментами можно управлять с помощью раскрывающегося меню Настройка панели быстрого доступа, которое вызывается щелчком стрелки справа от панели инструментов. Можно выполнять следующие действия:

  • добавлять другие наиболее часто используемые команды, чтобы вызывать их нажатием кнопок;

  • удалять кнопки команд с этой панели инструментов;

  • размещать панель быстрого доступа под лентой;

  • сворачивать ленту, чтобы увеличивать рабочее пространство: после щелчка ярлычка соответствующая лента отображается только до тех пор, пока не будет выбрана команда на ней.

Добавление других команд на панель быстрого доступа

  1. В раскрывающемся меню настройки панели быстрого доступа выберите пункт Другие команды. Отобразится диалоговое окно настройки.

  2. В поле Выбрать команды из выберите ленту, команды которой необходимо представить в окне «Команды» для добавления на панель быстрого доступа.

  3. Выберите элемент в списке и нажмите кнопку Добавить, чтобы отобразить его на панели быстрого доступа.

  4. Изменить порядок этих команд можно с помощью кнопок Вверх и Вниз.

Удаление команд с панели быстрого доступа

  1. В раскрывающемся меню настройки панели быстрого доступа выберите пункт Другие команды. Отобразится диалоговое окно настройки.

  2. В окне справа выберите команду и нажмите кнопку Удалить. Выбранная команда исчезнет с панели быстрого доступа и появится в окне «Команды» в соответствующем списке.

С помощью кнопки Настроить можно управлять клавишами для часто используемых команд в диалоговом окне настройки клавиатуры.

Чтобы восстановить исходный вид панели быстрого доступа, в диалоговом окне настройки нажмите кнопку Сброс.

Примечания

Поскольку на панель быстрого доступа можно свободно добавлять любые команды, в данной справке нет никаких ссылок на сведения об использовании инструментов с этой панели.

Для рабочего стола PaperPort, режима просмотра изображений PaperPort и отдельной программы ImageViewer компоненты панели быстрого доступа необходимо выбирать индивидуально.

Советы

Чтобы использовать ускорители клавиш для кнопок, расположенных на панели быстрого доступа, нажмите клавишу <Alt> для просмотра ускорителей, а затем нажмите соответствующую цифровую клавишу или клавишу на клавиатуре.

Можно добавить только те команды, до выполнения которых требуется взаимодействие с пользователем. Так можно предотвратить немедленное выполнение команды из-за непреднамеренного щелчка мышью.


Окно просмотра изображений

Окно просмотра изображений — это отдельное окно, в котором можно отобразить полноразмерную страницу в элементе PaperPort. В этом окне можно:

  • улучшить качество изображений с помощью инструментов оптимизации изображений;

  • увеличить или уменьшить масштаб страницы;

  • просмотреть любую страницу в многостраничном элементе;

  • добавить примечания, стрелки, рисунки или выделение;

  • отобразить предыдущий или следующий элемент на рабочем столе PaperPort;

  • повернуть страницу на 90° вправо (по часовой стрелке);

  • обрезать часть страницы;

  • инвертировать цвета элемента для получения негатива.

Переход в окно просмотра изображений

На рабочем столе PaperPort выберите элемент, который необходимо просмотреть, и нажмите кнопку «Открыть в режиме просмотра изображений» [image] на ленте «Рабочий стол».

Также если дважды щелкнуть изображение, оно по умолчанию открывается в режиме просмотра изображений.

Возврат на рабочий стол PaperPort

Чтобы вернуться на рабочий стол PaperPort, нажмите кнопку Рабочий стол [image] на ленте «Вид». По умолчанию эта кнопка также находится на панели быстрого доступа, поэтому она всегда доступна независимо от того, какая лента отображается.

Совет

Вместо переключения в режим просмотра изображений PaperPort можно запустить отдельную программу ImageViewer, которая открывает собственное окно просмотра изображений. Чтобы запустить программу ImageViewer, в меню Пуск выберите по очереди пункты Все программы, Kofax PaperPort и ImageViewer.

По умолчанию изображения открываются в режиме просмотра изображений, но можно настроить параметры так, чтобы они открывались в программе ImageViewer. По умолчанию элементы PDF открываются в программе PDF Viewer Plus или в Kofax Power PDF (если она доступна). Чтобы настроить параметры открытия файлов, выберите в раскрывающемся списке кнопки PaperPort команду «Параметры» > «Рабочий стол».

Связанные разделы

  1. Увеличение или уменьшение масштаба страницы
  2. Многостраничные элементы
  3. Поворот изображений


Взаимодействие с программой PDF Viewer Plus

Если во время установки не удается найти программу Kofax для просмотра/редактирования PDF-файлов с более широкой функциональностью, вместе с Kofax PaperPort устанавливается программа PDF Viewer Plus, которая тесно взаимодействует с ней несколькими способами.

Просмотр элементов PDF и работа с ними в PDF Viewer Plus

На рабочем столе PaperPort дважды щелкните элемент PDF, чтобы открыть его в программе PDF Viewer Plus, если на вкладке «Рабочий стол» диалогового окна Параметры PaperPort, которое доступно в меню кнопки PaperPort, указаны подходящие параметры. В программе PDF Viewer Plus будет открыт файл, который можно читать, изменять и аннотировать. Кроме того, можно обмениваться им, выполнять по нему поиск, заполнять в нем формы и добавлять в него атрибуты безопасности и свойства документа. После внесения изменений и закрытия программы PDF Viewer Plus с сохранением файла элемент снова отобразится в PaperPort с новыми атрибутами.

Редактирование изображения в PDF-документе в программе ImageViewer

В программе PDF Viewer Plus нажмите кнопку [image] Выбрать изображение, чтобы выбрать изображение в PDF-документе, и либо дважды щелкните изображение, либо щелкните его правой кнопкой мыши и выберите в контекстном меню команду Редактировать изображение. Выбранное изображение отобразится в программе Kofax ImageViewer, в которой его можно улучшить с помощью доступных инструментов оптимизации изображения. После внесения изменений и закрытия программы ImageViewer элемент снова отобразится в программе PDF Viewer Plus с новыми атрибутами изображения.

Примечание

Перейдя на Kofax Power PDF, можно повысить уровень взаимодействия и задействовать весь набор функций редактирования PaperPort и PDF.


Изображения и текстовые элементы

В программе PaperPort существует два типа элементов.

  • Изображения — это сканированные документы, фотографии, а также другие цифровые элементы в формате изображений, например PDF, JPEG, TIFF или изображение PaperPort (.max).

    Изображения можно создавать на основе документов, фотографий, рисунков или других элементов, которые копируются, сканируются или переносятся на рабочий стол PaperPort.

  • Текстовые элементы — это документы, содержащие текст, который можно изменять, например файлы Word (.doc), HTML и Excel. Они создаются в текстовых редакторах и других приложениях для работы с текстом.

    Текстовыми элементами можно легко управлять, копируя, добавляя или перемещая их на рабочий стол PaperPort.

Программа PaperPort предоставляет много инструментов, помогающих систематизировать элементы обоих типов, получать к ним доступ, обмениваться и управлять ими. PDF-файлы только с изображениями представляют собой изображения, но если их щелкнуть, они по умолчанию отображаются в программе PDF Viewer Plus, а не в режиме просмотра изображений. PDF-файлы с возможностью поиска имеют атрибуты изображения, но по ним можно выполнять поиск. Обычные PDF-файлы можно считать текстовыми элементами, даже если их страницы выглядят как изображения. PDF-файлы всех типов открываются по умолчанию в приложении Kofax PDF Viewer Plus или Power PDF, где доступен широкий набор инструментов, предназначенных для работы с PDF-файлами.

Примечание

Под термином «элемент» следует понимать текстовый элемент или изображение. Элементы часто называют файлами, например текстовыми файлами или файлами изображений. Эти термины используются во всей документации по PaperPort.


Панели инструментов PaperPort

Панели и ленты PaperPort

Программа PaperPort содержит ряд панелей и лент с кнопками, обеспечивающих быстрый доступ к командам, функциям и данным во время работы.

Ленты и панели PaperPort

  • Ленты на рабочем столе PaperPort содержат кнопки команд PaperPort, доступные при открытом рабочем столе PaperPort. Ленты определяются по именам вкладок. Каждая лента разделена на группы команд, указанные ниже.

    • Лента «Рабочий стол»: «Сканирование», «Панель функций», «Вид», «Обновить», «Рабочая область», «Открыть», «Настройки».

    • Лента «Правка»: «Буфер обмена», «Отмена», «Выделение».

    • Лента «Элемент»: «Документ», «Копирование», «Группировка», «Инструменты SET».

    • Лента «Сервис»: «Папка», «Поиск», «Дополнительно», «Ссылки».

    • Лента «Справка»: «PaperPort», «Документы», «Kofax», «Сведения», «Обновление».

  • Ленты в окне просмотра изображений содержат кнопки команд PaperPort, доступные в окне просмотра изображений. Ленты определяются по именам вкладок. Каждая лента разделена на группы команд, указанные ниже.

    • Лента «Страница»: «Инструменты SET для области», «Инструменты SET для страницы», «Инструменты SET для изображений».

    • Лента «Правка»: «Буфер обмена», «Отмена», «Примечания», «Выделение», «Поиск».

    • Лента «Вид»: «Рабочий стол», «Масштаб», «Параметры просмотра».

    • Лента «Примечания»: «Инструменты примечаний», «Параметры примечаний».

    • Лента «Справка»: «PaperPort», «Документы», «Kofax», «Сведения», «Обновление».

  • Панель быстрого доступа можно настроить, чтобы на ней отображались кнопки, наиболее часто используемые конкретным пользователем.

  • На панели отправки в нижней части рабочего стола PaperPort отображаются значки связанных программ, которые можно использовать с элементами PaperPort. Перетащите элемент с рабочего стола PaperPort на любой значок на панели отправки.

  • В строке состояния в нижней части окна PaperPort отображаются сведения об элементе, такие как имя текущей папки, имя выделенного элемента, значения точек черного и белого, разрешение в точках на дюйм, с которым было выполнено сканирование элемента, и размер элемента. В ней также выводится описание текущей команды или действия.

В программе ImageViewer доступны такие же ленты, как и в режиме просмотра изображений.

Связанные разделы

  1. Интерфейс пользователя с вкладками и лентами
  2. Новые возможности


Миниатюры элементов и страниц

Миниатюра представляет собой небольшой эскиз изображения или документа. Существует два вида миниатюр: миниатюры элементов и миниатюры страниц.

Миниатюры элементов

Миниатюры элементов позволяют визуально организовать файлы изображений и текстовые файлы (например, файлы JPEG, TIFF, PDF, HTML, Word или Excel) на рабочем столе PaperPort. Миниатюры элементов часто называют миниатюрами рабочего стола.

Каждый элемент представляется одной миниатюрой. В многостраничных изображениях можно перемещаться по миниатюрам каждой страницы. Можно быстро изменять положение элементов, поворачивать их, а также легко объединять отдельные элементы в многостраничные. Можно объединить все разновидности файлов PDF и файлов изображений в один файл PDF.

Чтобы начать работать с элементом, необходимо сначала выбрать его миниатюру на рабочем столе PaperPort. Вокруг выделенного элемента появится красная рамка.

Отображение миниатюр элементов

На ленте «Рабочий стол» щелкните стрелку справа от кнопки [image] Изменить вид и выберите пункт [image] Миниатюры.

Миниатюры страниц

Миниатюры страниц можно использовать для представления изображений и файлов PDF как на рабочем столе PaperPort, так и в программе ImageViewer.

С помощью миниатюр страниц можно:

  • одновременно просматривать миниатюры группы страниц в многостраничных изображениях или файлах PDF;

  • эффективно перемещаться между элементами;

  • выполнять в PDF-файлах изменение порядка, вставку, удаление и добавление страниц.

Отображение миниатюр страниц

На ленте «Рабочий стол» (в режиме рабочего стола) нажмите кнопку [image] Миниатюры или на ленте «Вид» (в режиме просмотра изображений) нажмите кнопку [image] Миниатюры страниц в группе «Параметры отображения».


Запуск проводника из программы PaperPort

Проводник Windows можно использовать для изменения элементов и папок PaperPort, например для переименования папки или перемещения элементов в другую папку.

Изменения, сделанные в проводнике, отражаются непосредственно на рабочем столе PaperPort. Изменения, выполненные на рабочем столе PaperPort, отражаются в проводнике.

Чтобы запустить проводник Windows из программы PaperPort и отобразить текущую папку, выполните указанные ниже действия.

  1. Откройте рабочий стол PaperPort.

  2. На ленте «Сервис» нажмите кнопку [image] Открыть проводник.

    В проводнике Windows отобразится структура папок PaperPort с выбранной активной папкой. При необходимости можно использовать проводник для изменения папок и элементов.

Советы

Можно перетаскивать элементы из проводника непосредственно в программу PaperPort.

Если изменения не отображаются при переключении на рабочий стол PaperPort, выберите на ленте «Рабочий стол» команду [image] Обновить, чтобы обновить рабочий стол PaperPort.


Просмотр файлов, созданных в других программах

Иногда полученный файл невозможно открыть из-за того, что в системе не установлена нужная программа.

В программе PaperPort есть встроенные средства, позволяющие легко просматривать файлы, созданные во многих популярных программах. Скопируйте файл в папку PaperPort и выберите элемент на рабочем столе PaperPort.

На ленте «Рабочий стол» выберите команду [image] Открыть в режиме просмотра изображений. Программа PaperPort отобразит файл в окне просмотра изображений, чтобы можно было просмотреть его содержимое.

Совет

Хотя кнопки [image] Следующая страница и [image] Предыдущая страница на ленте «Вид» отключены, по страницам файла все равно можно перемещаться. Методика выполнения этой операции зависит от типа файла. Например, при просмотре документа Word для перехода к следующей странице можно использовать полосу прокрутки. При просмотре файла PowerPoint можно использовать элементы управления страницы, расположенные в левом нижнем углу окна просмотра.

Связанные разделы

  1. Открытие элементов в исходной программе


Просмотр миниатюр

Просмотр миниатюр элементов

Одним из быстрых способов обнаружения элементов PaperPort является их визуальный поиск с помощью минатюр на рабочем столе PaperPort. Каждая миниатюра является небольшим графическим представлением документа или фотографии.

В программе PaperPort отображаются крупные четкие миниатюры всех сканированных документов и фотографий, включая файлы следующих типов:

  • документы PDF;

  • документы Microsoft Word, PowerPoint, Excel, Word Perfect и другие документы, созданные в популярных программах;

  • файлы изображений в различных форматах, таких как BMP , TIFF , JPEG и MAX.

Чтобы отобразить миниатюры, нажмите кнопку Миниатюры страниц на ленте «Рабочий стол» (в режиме рабочего стола) или на ленте «Вид» (в режиме просмотра изображений).

Каждая миниатюра отображается со значком программы, в которой был создан этот файл или с которой он связан в настоящий момент. Это облегчает просмотр и поиск элементов разных типов.

Чтобы просмотреть атрибуты изображения, щелкните его миниатюру.

Небольшой значок [image] указывает на то, что для элемента задан атрибут «Только чтение».

Небольшой значок [image] указывает на то, что у изображения есть примечания (на миниатюре они не отображаются).

Небольшой значок [image] указывает на то, что в PDF-файле имеется текст с возможностью поиска.

При выборе миниатюры для многостраничного элемента можно выполнить прокрутку миниатюр страниц с помощью элемента Переход по страницам , расположенного в правом верхнем углу.

Совет

Чтобы просмотреть расширения имен файлов в режиме просмотра миниатюр, нажмите кнопку PaperPort, выберите пункт [image] Параметры, а затем на вкладке Рабочий стол нажмите кнопку Показывать расширения файлов.


Различные способы использования миниатюр на рабочем столе

С помощью миниатюр элементов на рабочем столе PaperPort можно выполнять различные операции.

Операция | Способ выполнения
Выбор элемента | Щелкните миниатюру.
Просмотр изображения | Дважды щелкните миниатюру.
Перемещение элемента | Перетащите миниатюру в новое место.
Перемещение элемента в другую папку | Перетащите миниатюру в нужную папку.
Открытие элемента в исходной программе | Щелкните миниатюру правой кнопкой мыши, выберите в контекстном меню команду Открыть с помощью и выберите исходную программу для элемента.
Отображение контекстного меню элемента | Щелкните миниатюру правой кнопкой мыши.
Отправка копии элемента в другую программу | Перетащите миниатюру на панель отправки.
Перемещение элементов из проводника Windows на рабочий стол PaperPort. | Выберите элементы в проводнике Windows и перетащите их на рабочий стол PaperPort.
Копирование элементов из проводника Windows на рабочий стол PaperPort. | Выберите элементы в проводнике Windows, нажмите клавишу CTRL и, удерживая ее нажатой, перетащите их на рабочий стол PaperPort.

Связанные разделы

  1. Открытие элементов в исходной программе
  2. Отправка элементов в другие программы


Создание страницы изображений миниатюр

Объединив несколько элементов (включая PDF-файлы) на странице миниатюр, можно создать указатель изображений наподобие списка контактов с фотографиями. Программа PaperPort сокращает размер каждого элемента, чтобы разместить на каждой странице PDF как можно больше миниатюр.

  1. Выберите на рабочем столе PaperPort элементы, которые необходимо разместить на странице миниатюр.

  2. На ленте Элемент щелкните стрелку справа от кнопки [image] Объединить элементы и выберите пункт [image] В страницу миниатюр в формате PDF.

    На рабочем столе вместе с исходными элементами появится новая страница миниатюр.

Если выбран многостраничный PDF-файл, для каждой страницы будет создана отдельная миниатюра.

Теперь можно послать страницу на принтер или использовать другие функции PaperPort для создания примечаний и отправки страницы указателя в виде вложения в сообщение электронной почты.

Совет

Для выбора нескольких элементов нажмите и удерживайте нажатой клавишу CTRL.


Отображение миниатюр в классическом стиле

Миниатюры можно отображать в том же стиле, в котором они отображались в предыдущих версиях программы PaperPort.

Так называемый классический стиль определяет такие атрибуты, как расположение заголовка, выравнивание миниатюр, положение ярлыка, примечание, а также индикаторы файлов только для чтения и типов файлов. Кроме того, он определяет тип перехода по страницам многостраничных элементов.

Отображение миниатюр в классическом стиле

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    — или —

    На вкладке «Рабочий стол» выберите пункт [image] Параметры рабочего стола.

  2. В разделе «Стиль миниатюры» выберите параметр Классический стиль отображения миниатюр.

  3. Нажмите кнопку «ОК».


Действия со страницами

Как в режиме рабочего стола, так и в режиме просмотра изображений в левой части окна PaperPort на панели миниатюр отображается миниатюра выбранного элемента.

Выберите пункт Миниатюра [image] на ленте «Рабочий стол» (режим рабочего стола), чтобы отобразить или скрыть эту панель в режиме рабочего стола.

Выберите пункт Миниатюры страниц [image] на ленте «Вид», чтобы сделать то же самое в режиме просмотра страниц.

С миниатюрами страниц для PDF-файлов, которые не являются доступными только для чтения, можно выполнять следующие действия: изменение порядка, вставка, добавление, вырезание, копирование и удаление страниц. Эти действия доступны только для PDF-файлов.

Полный список доступных действий с файлами MAX см. в разделе Изображения PaperPort.

Выбор миниатюр страниц

Прежде чем выполнять действия на панели «Миниатюры страниц», необходимо выделить нужные миниатюры. Чтобы выделить страницу, щелкните ее. Используйте клавишу SHIFT для выделения соседних страниц, клавишу CTRL для выделения не прилегающих друг к другу страниц или клавиши <CTRL+A> для выделения всех страниц. Выделенные страницы помечаются синей рамкой.

Удаление, копирование, вырезка и вставка страниц

Выберите нужные страницы. Нажмите клавишу DELETE или выберите команду «Удалить выделенное» в контекстном меню. Страницы будут удалены. Чтобы скопировать, вырезать или вставить страницы, используйте контекстное меню или клавиши <CTRL+C> (для копирования), <CTRL+X> (для вырезки) и <CTRL+V> (для вставки).

Вставка и добавление других документов

Все страницы PDF-файла или любого изображения (включая MAX) можно вставить в PDF-файл (в выбранное место или в конец). Страницы будут скопированы, при необходимости преобразованы в формат PDF и добавлены в PDF-файл.

Чтобы вставить элемент, выделите страницу, перед которой нужно его вставить. Затем в контекстном меню выберите команду «Вставить новые страницы здесь». Появится диалоговое окно «Импортировать новые страницы». Выберите файл и нажмите кнопку «Импорт».

Чтобы добавить элемент, сделайте то же самое и выберите команду «Добавить новые страницы в конец».

Примечание

При вставке или добавлении элемента в документ оригинал сохраняет исходный формат.

В программах PDF Viewer Plus и Power PDF можно выбрать страницы исходного документа, которые нужно вставить или добавить.

Связанные разделы

  1. Миниатюры элементов и страниц


Операции с папками

В этом разделе представлена справка по указанным ниже операциям.

  • Просмотр панели папок и изменение ее размеров.

  • Просмотр содержимого папки

  • Папки с цветовой кодировкой

  • История папки

  • Папки на съемных носителях

Просмотр или скрытие панели папок либо изменение ее размеров

Чтобы освободить дополнительное пространство на рабочем столе PaperPort, можно скрыть панель папок или изменить ее размеры.

Отображение панели папок

  • На ленте «Рабочий стол» нажмите кнопку [image] Папки.

Скрытие панели папок

  • На ленте «Рабочий стол» снова нажмите кнопку [image] Папки.

— или —

  • На панели папок нажмите кнопку «Закрыть».

Изменение размеров панели папок

  1. Наведите указатель мыши на границу между панелью папок и рабочей областью.

  2. Когда указатель примет вид двусторонней стрелки, перетащите границу вправо или влево.

  3. Задав нужные размеры панели, отпустите кнопку мыши.

Просмотр содержимого папки

Чтобы отобразить содержимое папки или подпапки и просмотреть ее элементы на рабочем столе PaperPort, выполните указанные ниже действия.

  1. На панели Папки щелкните папку, содержащую элементы, которые нужно просмотреть.

  2. На ленте «Рабочий стол» щелкните стрелку рядом с кнопкой Изменить вид [image] и выберите пункт

М иниатюры, [image] Крупные значки, [image] М елкие значки, [image] С писок или [image] Т аблица.

В виде Таблица отображается тип, размер и дата изменения файла, а также разрешение изображения в точках на дюйм и его глубина цвета. В этом виде можно добавлять и удалять атрибуты. Порядок столбцов можно менять, перетаскивая их заголовки в нужные места. Чтобы отсортировать элементы по атрибуту, выберите вид Таблица, а затем щелкните заголовок соответствующего столбца.

Папки с цветовой кодировкой

  1. На панели «Папки» выберите папку или подпапку, цвет которой нужно изменить.

  2. Щелкните по ней правой кнопкой мыши, выберите в контекстном меню пункт Цвет папки и выберите цвет.

    — или —

    Выберите пункт Свойства и в поле Цвет укажите нужный цвет.

  3. Нажмите кнопку «ОК».

Чтобы задать имя и цвет по умолчанию для всех папок и подпапок, создаваемых и добавляемых на панели «Папки», выполните указанные ниже действия.

  1. Нажмите кнопку PaperPort, выберите пункт Настройки [image] и откройте вкладку Папка.

  2. Укажите имя папки и нажмите кнопку ОК.

История папки

При нажатии кнопки Назад [image] отображается история недавно посещенных папок.

  1. На ленте «Рабочий стол» щелкните стрелку рядом с кнопкой Назад [image] , чтобы отобразить список ранее посещенных папок.
  2. Выберите команду Назад [image] в списке, чтобы вернуться к последней посещенной папке, или выберите другую папку в списке.

  3. На рабочем столе PaperPort появится миниатюра выбранной папки. Если на панели функций выбран элемент Папки, соответствующая папка будет выбрана и отображена как активная (открытая).

Папки на съемных носителях

Вы можете подключать к компьютеру внешние устройства, такие как Zip, Jazz и т. д., и использовать их с программой PaperPort. После подключения эти устройства должны отображаться в папке Мой компьютер как диски.

Эта функция позволяет:

  • просматривать содержимое съемных носителей, например изображения на компакт-диске или файлы на Zip-диске, а также добавлять его на рабочий стол PaperPort;

  • добавлять внешние и сетевые диски в PaperPort как папки PaperPort; их содержимое должно быть доступно в PaperPort при последующих обращениях.

Чтобы сохранить папки со съемных носителей, которые будут доступны не всегда, скопируйте их на локальный компьютер и добавьте их оттуда в PaperPort.


Файлы изображений PaperPort (.max)

MAX давно используется в качестве собственного формата изображений в программе PaperPort. Сейчас ему на смену приходят универсальные PDF-файлы. По этой причине в PaperPort 14 сохранены лишь некоторые функции для работы с файлами MAX: они доступны только для чтения.

Функции, доступные для файлов MAX в PaperPort 14

  • Просмотр миниатюр страниц на рабочем столе PaperPort.

  • Отображение полноразмерных страниц в режиме просмотра изображений.

  • Отображение примечаний и свойств элементов (тема, автор, ключевые слова).

  • Поиск по свойствам элемента или распознанному тексту.

  • Копирование файлов MAX в формат MAX или PDF.

  • Запуск распознавания для извлечения текста.

  • Удаление файлов MAX.

  • Импорт файлов MAX в PaperPort (только с помощью программы Desktop Delivery в PaperPort Professional).

  • Экспорт файлов MAX в некоторые программы (например, почтовую программу, OmniPage).

Файлы MAX по-прежнему можно просматривать в PaperPort.

Функции, которые более недоступны для файлов MAX в PaperPort 14

  • Сканирование в формат MAX или создание файлов MAX.

  • Ввод свойств элемента (кроме имени).

  • Изменение изображений страниц с помощью инструментов улучшения сканирования.

  • Создание примечаний или их вставка из других файлов.

  • Группировка файлов (однако доступно объединение в PDF-файл).

  • Вставка или добавление страниц.

Мастер преобразования файлов MAX в PDF

В связи с этими изменениями компания Kofax выпустила мастер преобразования файлов MAX в PDF. Его можно запустить через подменю PaperPort в меню «Пуск» системы Windows. Этот мастер позволяет создавать изображения PDF или PDF с возможностью поиска за счет распознавания файлов MAX. Также он дает возможность переносить примечания в конечный PDF-документ. При этом можно выбрать отдельные языки для содержимого файла MAX и примечаний к нему. Мастер преобразования автоматически находит все файлы MAX в папках PaperPort.

Связанные разделы

  1. Сведения о PDF-файлах
  2. Создание файлов PDF
  3. Изображения и текстовые элементы
  4. Редактирование PDF-файлов


Сведения о PDF-файлах

В программе PaperPort файлы в формате PDF (Portable Document Format) отображаются с указанными ниже значками.

  • Этот значок соответствует PDF-файлу, созданному в PaperPort или другом продукте компании Kofax.

  • Этот значок соответствует PDF-файлу, созданному в другом приложении.

  • Этот значок соответствует PDF-файлу, созданному в результате сжатия MRC.

Другие значки миниатюр показывают, присвоен ли файлу атрибут «Только чтение» и есть ли у него примечания или текстовый слой.

Программа PaperPort в зависимости от версии может поддерживать до трех разных типов PDF-файлов, указанных ниже.

  • Изображение PDF

  • Изображение PDF с возможностью поиска

  • Текст и изображения в формате PDF (обычный PDF)

Файлы изображений PDF и PDF с возможностью поиска обычно создаются при сканировании элементов или преобразовании изображений других типов в эти PDF-форматы. Файлы изображений PDF поддерживают все функции поиска в PaperPort, но не в других программах.

Файлы текста и графики в формате PDF обычно создаются программным обеспечением и содержат редактируемый текст, в котором можно выполнять поиск. Программа Kofax PDF Create, поставляемая вместе с PaperPort Professional, позволяет создавать обычные PDF-файлы.

К файлам в PDF-формате любого типа можно добавлять пометки.

Изображение PDF

Файл изображения PDF содержит растровое изображение документа или графики. Этот распространенный формат удобен, если размер файла и возможность поиска по его содержимому не важны, но требуется получить точную копию документа для обмена с другими пользователями.

Например, можно сканировать документы в формат изображения PDF, чтобы легко распространить их среди коллег по сети.

Инструменты для изменения изображений PaperPort можно использовать для того, чтобы улучшить изображения PDF, а также добавить заметки и примечания. В программе PaperPort можно также формировать индекс и искать текст в файлах изображений PDF. PaperPort автоматически запускает встроенную программу распознавания для извлечения текста из файла изображения PDF.

Изображение PDF с возможностью поиска

Файл изображения PDF с возможностью поиска содержит растровое изображение документа или графики с текстовым содержимым документа в виде скрытого текста. Это формат экспорта, особенно удобный для архивирования юридических и других важных документов.

Хотя такие файлы обычно имеют больший размер, чем файлы текста и графики в формате PDF, эти функции делают данный формат наиболее удобным для архивирования важных документов.

Для изображений PDF с возможностью поиска можно составить индекс, чтобы затем находить элементы в других программах и системах, которые поддерживают полнотекстовый поиск.

Текст и изображения в формате PDF (обычный PDF)

Этот тип формата PDF позволяет получать PDF-файлы высокого качества, по всему содержимому которых можно выполнять поиск, так как текст в них представлен в виде символов, а не изображений.

Поскольку текст в файлах этого формата представлен в виде символов, данные файлы считаются текстовыми элементами и их можно изменять в таких программах, как Kofax Power PDF или Adobe Acrobat.

Этот формат наиболее удобен для просмотра документов на экране и их публикации на веб-сайтах. Такие файлы обычно имеют меньший размер, чем PDF-файлы с возможностью поиска. Кроме того, в них можно находить элементы с помощью внешних программ и систем, которые поддерживают полнотекстовый поиск.

Приложения PaperPort Professional и Kofax PDF Create позволяют создавать обычные PDF-файлы. В этих программах имеется помощник PDF Create Assistant, а также дополнительный драйвер принтера PDF под названием Power PDF, который можно выбрать в диалоговом окне печати в любом поддерживающем ее приложении. Более подробные сведения см. в справке по PDF Create.

Примечания

По умолчанию PDF-файлы открываются в приложении PDF Viewer Plus или в Power PDF (если оно доступно). Чтобы изменить это поведение по умолчанию, воспользуйтесь командой «Параметры» > «Рабочий стол» в раскрывающемся списке кнопки PaperPort.

Связанные разделы

  1. Файлы изображений PaperPort (.max)
  2. Создание файлов PDF
  3. Изображения и текстовые элементы
  4. Редактирование PDF-файлов


Версии формата PDF

Этот продукт поддерживает версии PDF с 1.0 по 1.7. В данной статье кратко описаны функции, реализованные в каждой из них. Функции, не упомянутые здесь, поддерживаются во всех версиях. Формат PDF-файлов, созданных в Kofax PDF Create, может иметь версию от 1.3 до 1.7 или PDF/A (основан на версии 1.4).

Шифрование:

40-битное RC4: поддерживается в PDF 1.1 и более поздних версий (редакция безопасности 2);

128-битное RC4: поддерживается в PDF 1.4 и более поздних версий (редакция безопасности 3);

128-битное AES: поддерживается в PDF 1.6 и более поздних версий (редакция безопасности 3);

256-битное AES: поддерживается в PDF 1.7 и более поздних версий (редакция безопасности 3).

Все эти типы шифрования соответствуют нормам RSA, а AES — стандарту FIPS.

Разрешения документов

Набор доступных разрешений документа зависит от редакции безопасности (определена в стандарте PDF). Используются две редакции безопасности: 2 и 3.

Редакция безопасности 2 (шифрование RC4-40) позволяет создателю документа ограничить следующие действия:

  • изменение содержимого документа;

  • копирование текста и изображений из документа;

  • добавление или изменение текста примечаний, а также интерактивных полей форм;

  • печать документа.

Редакция безопасности 3 (шифрование RC4-128, RC4-128 или RC-256), помимо вышеперечисленных действий, позволяет создателю документа контролировать:

  • заполнение форм и подписание документа;

  • проверку текста на поддержку специальных возможностей;

  • сборку документа, включая вставку и удаление страниц, а также создание закладок и миниатюр;

  • разрешение только такого типа печати, который не позволяет создавать идеальные цифровые копии, но может ухудшить качество выходного документа.

Метаданные

Поля метаданных поддерживаются в PDF 1.1 и более поздних версий.

Типы PDF-файлов

PDF/A: поддерживается только в PDF версии 1.4.

Линеаризованный PDF: PDF 1.2 и более поздних версий.

PDF/A и линеаризованный PDF являются взаимоисключающими вариантами. Кроме того, если выбран формат PDF/A, все элементы управления на панели «Защита паролем» будут отключены.

PDF/A — стандарт, разработанный для использования в максимально возможном наборе приложений и операционных систем с учетом будущих технологических инноваций.

Линеаризованные PDF-файлы оптимизированы для ускоренного просмотра в Интернете: их первая страница отображается, пока остальные обрабатываются.

Методы сжатия:

TIFF G4 — PDF с 1.0 по 1.3;

JBIG2 — PDF 1.4;

JPEG2000 — PDF 1.5 и более поздних версий.

Благодаря использованию формата JPEG2000 размер PDF-файла, содержащего много фотографий, можно уменьшить как минимум на 50 % по сравнению с более ранними методами сжатия без заметной потери качества.


Создание PDF с возможностью поиска

В обычных PDF-файлах и PDF-файлах с возможностью поиска можно выполнять поиск как в одном файле, так и в группе. Это имеет значение для архивирования. PDF-файлы можно защитить, чтобы их содержимое нельзя было изменить, и они выглядели одинаково в различных средах, но при этом по их тексту можно было выполнять поиск в PaperPort или других приложениях, таких как панель поиска Windows или Google.

Однако некоторые PDF-файлы, например созданные путем сканирования или из файлов изображений, содержат только изображения и не поддерживают поиск. Для создания текстового слоя с возможностью поиска по нему необходимо выполнить оптическое распознавание текста. В PaperPort можно выполнить указанные ниже задачи.

Сохранение в PDF с возможностью поиска

Откройте изображение PDF (или другое изображение) на рабочем столе PaperPort и выберите в контекстном меню команду Сохранить как. Выберите тип файла «PDF с возможностью поиска».

Сканирование в PDF с возможностью поиска

  1. Нажмите кнопку Сканировать на ленте «Рабочий стол», чтобы открыть панель сканирования.

  2. Выберите профиль «Цветной документ с возможностью поиска».

  3. Выполните сканирование, чтобы получить PDF-файл с возможностью поиска на рабочем столе PaperPort.

PDF с возможностью поиска можно также создать из файлов других типов. См. раздел Создание файлов PDF.

Преобразование PDF-файлов, содержащих только изображения

  1. Откройте PDF-файл, содержащий только изображения, в программе Kofax PDF Viewer Plus или Power PDF.

  2. В меню «Файл» выберите пункт Сохранить как и в качестве типа файла укажите «PDF с возможностью поиска»
    (в программе Power PDF можно также выбрать пункт     Создать PDF с возможностью поиска в меню «Сервис»).

  3. Если нужно оставить исходный документ без изменений, сохраните этот файл с новым именем.

При импорте PDF-файла, содержащего только изображения, в программу Kofax PDF она может обнаружить это и предложить добавить в него возможность поиска, а также сохранить или удалить исходный документ.

Печать в программу PaperPort

При печати файлов в PaperPort они по умолчанию преобразуются в изображения PDF, но в меню «Рабочий стол» > «Настройки» > «Элемент» можно выбрать PDF с возможностью поиска.


Защита PDF-файлов паролем

В программе PDF Viewer Plus в меню «Документ» можно настроить защиту PDF-файлов. См. справку по программе.

В программе поддерживаются два типа паролей. Пароль на открытие ограничивает доступ к документу: файл можно открыть, только указав верный пароль. Пароль на изменение прав позволяет указать действия, которые можно выполнять с документом. Если пароль на изменение прав не указан, ограничения на использование файла не налагаются.

Пароль на изменение прав позволяет точно указать возможности использования PDF-файла. Его можно использовать, чтобы разрешить или запретить печать файла (на различных уровнях) либо изменение файла (настройку параметров страниц документа, заполнение форм, добавление комментариев и т. д.).

Для файла можно задать один или оба пароля. Чтобы открыть файл, нужно ввести любой из этих двух паролей. Чтобы изменить параметры защиты PDF-файла, нужно ввести пароль на изменение прав. Программа PaperPort всегда будет запрашивать пароль при выполнении следующих операций:

  • открытие защищенного паролем PDF-файла в режиме просмотра изображений или в программе PDF Viewer Plus;

  • выбор пункта Обновить миниатюры в контекстном меню рабочего стола PaperPort.

Связанные разделы

  1. Изменение настроек защиты PDF по умолчанию
  2. Открытие защищенного паролем файла PDF


Выбор и отображение элементов в окне просмотра изображений

Выбор элементов

Чтобы начать работу с элементом, необходимо сначала выбрать его миниатюру на рабочем столе PaperPort. Вокруг выделенного элемента появится красная рамка.

  • Чтобы выбрать элемент, щелкните его миниатюру.

  • Чтобы выбрать несколько элементов, при выборе каждой миниатюры удерживайте нажатой клавишу Ctrl.

  • Чтобы отменить выбор элемента, щелкните другой элемент или в любом месте рабочего стола. Если выбраны несколько элементов, щелкните каждый элемент, выбор которого требуется отменить, удерживая нажатой клавишу Ctrl.

Советы

Для выбора нескольких элементов можно также заключить их в рамку на рабочем столе. Сначала расположите указатель мыши в пустой области рабочего стола. Нажмите кнопку мыши и, удерживая ее нажатой, переместите мышь, чтобы нарисовать рамку вокруг элементов. Отпустите кнопку мыши.

Чтобы выбрать все элементы или отменить их выбор, на ленте «Правка» щелкните элемент Выделить все или Отменить выделение.

Просмотр элемента

Чтобы отобразить элемент в окне просмотра изображений, когда он отображается на рабочем столе PaperPort, выполните одно из указанных ниже действий.

  • Выделите элемент и выберите режим открытия на ленте «Рабочий стол» в группе «Открыть»:

    • открыть (в зависимости от параметров PaperPort на вкладке «Рабочий стол»);

    • открыть в режиме просмотра изображений;

    • открыть с помощью... (выберите соответствующую программу в списке).

  • Щелкните элемент правой кнопкой мыши и выберите один из указанных выше вариантов.

  • В зависимости от параметров PaperPort на вкладке «Рабочий стол» дважды щелкните изображение PaperPort.

Совет

Чтобы изменить действия, выполняемые по умолчанию при двойном щелчке элемента на рабочем столе PaperPort, нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

Выделение области на странице

Можно выделить часть изображения или страницы PDF-документа, который отображается в режиме просмотра изображений, и использовать ее для разных целей.

  1. На ленте «Правка» выберите команду [image] Выделить все изображение. На странице появится пунктирная рамка, а указатель мыши примет вид креста.

  2. Используйте всю страницу для получения нужного результата или, удерживая нажатой левую кнопки мыши, нарисуйте пунктирную рамку вокруг области, которую нужно использовать.

  3. Выберите кнопки команд для выполнения необходимых операций.

    • Для изображений: вырежьте или [image] скопируйте элемент в буфер обмена, а затем [image] вставьте его или [image] вставьте как примечание.

    • Для страниц PDF-документа: скопируйте текст, а затем после оптического распознавания используйте его как атрибут элемента в диалоговом окне Свойства или вставьте его в текстовый редактор.

Перемещение в папке

Файлы в папке можно могут быть отсортированы по имени, типу, размеру или дате. При просмотре элемента, выбранного в режиме рабочего стола, можно отображать другие файлы из той же папки, не выходя из режима просмотра изображений.

  • Выберите команду [image] Предыдущий элемент на рабочем столе на ленте «Вид», чтобы отобразить следующий файл, находящийся выше в файловой структуре в папке, или

  • Выберите команду [image] Следующий элемент на рабочем столе на ленте «Вид», чтобы отобразить следующий элемент, находящийся ниже в файловой структуре в папке.

Прежде чем перейти к соседнему элементу, программа PaperPort спросит, нужно ли сохранить изменения (если таковые имеются) в текущем элементе.


Работа с PDF-файлами, защищенными паролем

Открытие защищенного паролем файла PDF

  1. Дважды щелкните PDF-файл, защищенный паролем.

  2. Введите пароль в текстовом поле диалогового окна Пароль.

  3. Нажмите кнопку «ОК».

Примечание

Если PDF-файл защищен паролем на открытие, для его открытия необходимо ввести правильный пароль.

Пароль на изменение прав доступа не ограничивает доступ к PDF-файлу. Это означает, что PDF-файл можно открывать без вывода запроса на ввод пароля, если для него установлен только пароль на изменение прав доступа. Однако этот пароль ограничивает возможности использования файла.

Защитить PDF-файл паролем можно в программе PDF Viewer Plus. Если указать пароль на изменение прав доступа, можно изменить или снять защиту паролем и установить или изменить ограничения на допустимые действия. См. справку по программе.

Связанные разделы

  1. Защита PDF-файлов паролем
  2. Изменение настроек защиты PDF по умолчанию


Открытие элементов в исходной программе

Можно указать, следует ли просматривать ли элемент в окне просмотра изображений или в исходной программе, в которой он был создан.

Например, можно открыть и отредактировать документ Word в программе Word, а не просматривать его в окне просмотра изображений.

На рабочем столе PaperPort

Чтобы открыть элемент в исходной программе, выполните указанные ниже действия.

  • Щелкните элемент правой кнопкой мыши, выберите в контекстном меню команду Открыть с помощью... и выберите исходную программу для открытия элемента.

  • Перетащите элемент на значок связанной программы на панели отправки.

  • Дважды щелкните элемент, чтобы открыть его, если на вкладке «Рабочий стол» диалогового окна «Параметры PaperPort» настроены соответствующие параметры.

Программа PaperPort автоматически запустит исходную программу и откроет в ней элемент.

Совет

Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте в диалоговом окне «Параметры PaperPort» вкладку Рабочий стол для изменения исходной программы, чтобы открывать в ней файлы двойным щелчком мыши.

Связанные разделы

  1. Выбор программы, в которой будут открываться элементы рабочего стола


Увеличение или уменьшение масштаба страницы

Изменение масштаба и размера отображения

Увеличение и уменьшение масштаба страниц

В режиме просмотра изображений можно увеличить масштаб изображения, чтобы рассмотреть мелкие детали, или уменьшить его, если страница на экране слишком велика.

Чтобы изменить масштаб страницы выполните указанные ниже действия.

  • На ленте «Вид» нажимайте кнопку [image] Увеличить или [image] Уменьшить, чтобы изменить размер страницы на 5% при каждом нажатии.

— или —

  • Щелкните страницу правой кнопкой мыши и выберите в контекстном меню команду Увеличить или Уменьшить, чтобы изменить масштаб на 5%.

Советы

Текущий масштаб страницы указывается в строке состояния в нижней части окна просмотра страниц.

Можно также воспользоваться командой Наилучший масштаб в меню Вид, чтобы отобразить страницу оптимального размера в окне просмотра изображений.

Отображение страницы с оптимальными размерами в окне просмотра изображений

На ленте «Вид» щелкните элемент [image] По ширине, [image] По высоте, [image] Наилучший масштаб или [image] Фактический размер.

— или —

Щелкните страницу правой кнопкой мыши и выберите в контекстном меню пункт По ширине, По высоте, Наилучший масштаб или Фактический размер.

Примечания

Указанные выше параметры действуют только до отображения другой страницы или переключения в режим рабочего стола.

Изменение масштаба также влияет на примечания, если они есть.


Использование клавиш клавиатуры в окне просмотра изображений

Клавиши можно использовать для перехода по элементам в окне просмотра изображений.

Клавиша | Функция
Стрелки | Прокрутка страницы влево, вправо, вверх или вниз.
Page Down | Прокрутка вниз большими фрагментами. В конце страницы выполняется переход на следующую.
Page Up | Прокрутка вверх большими фрагментами. В начале страницы выполняется переход на предыдущую.
Ctrl + Page Down | Переход на следующую страницу.
Ctrl + Page Up | Переход на предыдущую страницу.
Home | Переход в начало страницы.
End | Переход в конец страницы.


Создание файлов PDF

PDF-файлы можно создавать различными способами.

Из сканированного документа

  1. На панели сканирования выберите профиль Цветной документ с возможностью поиска.

  2. Откройте меню «Параметры» > «Вывод» и выберите тип файла «Изображение PDF», «PDF с возможностью поиска» (по умолчанию) или «Обычный PDF».

  3. Нажмите кнопку «Параметры» справа от списка с типами файлов, чтобы указать язык и качество изображения.

  4. Настройте параметры именования файлов.

  5. В меню «Параметры» > «Сканирование» настройте разрешение сканирования, размер страницы и другие параметры сканера или выберите эти параметры в собственном интерфейсе сканера, если на панели сканирования выбран параметр Показывать диалог сканера.

  6. Закройте панель сканирования и нажмите кнопку Сканировать. Используйте команду Сканировать еще страницы, пока не будут сканированы все страницы.

  7. Присвойте имя элементу и нажмите кнопку Готово.

Из изображения на рабочем столе PaperPort

  • Выберите команду Сохранить как в раскрывающемся списке кнопки PaperPort или контекстном меню элемента и выберите тип файла «Изображение PDF» или «PDF с возможностью поиска». Эту команду также можно использовать для преобразования изображения PDF в PDF с возможностью поиска.

  • Выберите команду Клонировать как PDF на ленте «Элемент» или в контекстном меню. В результате будет получен PDF-файл с возможностью поиска при условии, что оригинал содержал текст, подходящий для оптического распознавания.

В этих случаях разрешение PDF-файла наследуется из исходного документа, а язык распознавания определяется по параметрам «Рабочий стол» > «Параметры» > «Общие».

Из любого приложения в системе, поддерживающего печать

  1. Откройте в PaperPort меню «Рабочий стол» > «Параметры» > «Изображение» и выберите тип целевого файла. Выберите тип «Изображение PaperPort» (max), «Изображение PDF» (по умолчанию) или «PDF с возможностью поиска».

  2. Выберите пункт меню «Рабочий стол» > «Параметры» > «Дополнительно», чтобы установить качество изображения (разрешение) в разделе PDF. Выберите высокое (400 тчк/дюйм), среднее (300 тчк/дюйм) или низкое (150 тчк/дюйм) разрешение либо укажите пользовательское значение.

  3. Выберите пункт меню «Рабочий стол» > «Параметры» > «Общие», чтобы указать язык распознавания текста.

  4. Выберите в приложении в меню «Файл» пункт «Печать» (или его эквивалент). Выберите вариант PaperPort Image Printer и настройте другие общие параметры печати.

Итоговый PDF-файл будет помещен на рабочий стол PaperPort в текущем месте.

Из XPS-файла

Перетащите файл на значок PDF Viewer Plus на панели отправки. Элемент будет преобразован в PDF-файл с возможностью поиска, который можно будет сохранить в указанном месте.

С нуля

Откройте программу PDF Viewer Plus и в меню «Файл» или на панели инструментов выберите команду «Создать PDF» > «Пустой PDF». Затем можно вставить страницы из существующих PDF-файлов или вставить изображения, которые необходимо сделать примечаниями.

Примечание

Чтобы создать PDF-файл, по которому можно выполнять поиск, у страницы должна быть правильная ориентация и строки текста должны быть прямыми. При необходимости используйте инструменты вращения и выпрямления. Если страницы невозможно поместить в сканер с правильной ориентацией, выберите пункт меню «Сканирование» > «Параметры» > «SET» и включите автоориентацию; автовыравнивание также должно быть включено. Проверьте, что элемент имеет разрешение не ниже 200 тчк/дюйм, а лучше 300 тчк/дюйм.

Совет

Если установлена программа Kofax Power PDF или PaperPort Professional, доступен модуль PDF Create, который позволяет создавать обычные PDF-файлы из различных исходных файлов, обеспечивая контроль над процессом создания.

См. также разделы Сведения о PDF-файлах и Создание PDF с возможностью поиска.


Создание нового элемента

Кроме создания файлов PDF можно создавать новые элементы других типов. Это могут быть элементы изображений или текстовые элементы.

  1. Убедитесь в том, что на рабочем столе PaperPort не выбрано ни одного элемента.

  2. В строке «Отправить в» щелкните значок программы, с помощью которой можно создавать требуемый элемент.
    Программа PaperPort запустит эту программу и откроет в ней новый пустой файл.

  3. Введите текст или сведения, которые нужно сохранить в файле.

  4. Сохраните файл в папке «Рабочий стол PaperPort», выбрав один из предложенных типов файлов.

По значку в правом нижнем углу миниатюры можно будет определить тип файла.

Примечание

Файлы MAX создать нельзя. Примечания нельзя вставить в файлы MAX в PaperPort 14. Информацию о том, как преобразовать файлы MAX в PDF, см. в разделе Элементы изображений PaperPort (.max).

Связанные разделы

  1. Файлы изображений PaperPort (.max)
  2. Сведения о PDF-файлах
  3. Создание файлов PDF
  4. Изображения и текстовые элементы
  5. Редактирование PDF-файлов
  6. Многостраничные элементы


Клонирование элементов

Клонирование элементов на рабочем столе PaperPort

Программа PaperPort позволяет быстро создавать копии элементов, находящихся на рабочем столе PaperPort. Тип файла и свойства элемента при этом остаются прежними.

  1. На рабочем столе PaperPort выберите элементы, которые нужно клонировать.

  2. Щелкните стрелку справа от кнопки [image] Клонировать и выберите на ленте «Элемент» пункт [image] Элемент.

Программа PaperPort назначает новым элементам имена в соответствии с правилами именования Windows, например «Копия документа», «Копия 2 документа» и т. д.

Советы

Чтобы быстро клонировать несколько элементов, выделите их, удерживая нажатой клавишу CTRL, и перетащите их в другое место на рабочем столе.

Можно также щелкнуть правой кнопкой мыши и выбрать в контекстном меню команду Клонировать элемент или воспользоваться командами Копировать и Вставить.

Клонирование элементов в виде новых файлов PDF

С помощью функции Клонировать как PDF можно преобразовать изображения в файлы PDF с возможностью поиска с таким же разрешением, как у оригинала.

  1. На рабочем столе PaperPort выберите элемент, который нужно клонировать.

  2. Щелкните стрелку справа от кнопки [image] Клонировать и выберите пункт [image] как элемент PDF на ленте «Элемент».

    — или —

    Щелкните элемент правой кнопкой мыши и выберите в контекстном меню команду Клонировать как PDF.

Совет

Текстовые элементы можно клонировать как файлы PDF, распечатав их из исходных программ в программу PaperPort. Дополнительные сведения см. в разделе Создание файлов PDF.

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Изменение формата вывода при печати в программу PaperPort
  3. Драйверы печати PaperPort
  4. Печать файлов в PaperPort как элементов изображений
  5. Файлы изображений PaperPort (.max)
  6. Сведения о PDF-файлах
  7. Создание файлов PDF
  8. Изображения и текстовые элементы
  9. Редактирование PDF-файлов


Создание PDF-элементов из текстовых документов

Создание элементов PDF из текстовых документов

Функция «Печать в программу PaperPort» позволяет быстро создавать новые файлы PDF из существующих электронных таблиц, рисунков, текстовых файлов, файлов HTML и файлов других типов.

Сначала определите параметры в PaperPort.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Элемент.

  2. В раскрывающемся списке Файлы типа принтера PaperPort Image Printer выберите элемент Изображение PDF или Изображение PDF с возможностью поиска.

  3. Щелкните вкладку Дополнительно и выберите настройку качества.

  4. Нажмите кнопку «ОК».

Затем можно распечатать документы в программу PaperPort.

  1. Откройте документ в удобной для работы программе, например Microsoft Word, Excel или PowerPoint, либо в веб-обозревателе.

  2. Выберите пункты Файл/Печать в PaperPort (PDF), либо Печать в меню «Файл», затем выберите принтер PaperPort Image Printer.

  3. Распечатайте файл.

    Программа PaperPort автоматически преобразует файл в документ PDF. Запустите программу PaperPort и поместите файл в качестве нового элемента на рабочий стол PaperPort.


Упорядочение элементов на рабочем столе

Если элементы на рабочем столе PaperPort расположены беспорядочно, можно удалить отдельные элементы или упорядочить их.

  • Нажмите кнопку [image] Выстроить элементы на ленте «Рабочий стол», чтобы выстроить элементы в одну линию.

  • Чтобы переместить элемент на рабочем столе, перетащите его миниатюру в нужное место.

  • Чтобы переместить несколько элементов, выделите их, удерживая нажатой клавишу Ctrl, а затем перетащите в другое место.

Сортировка и упорядочение элементов

На ленте «Рабочий стол» щелкните стрелку справа от кнопки [image] Упорядочить и выберите один из следующих вариантов:

  • по имени;

  • по размеру;
  • по типу;
  • по дате.

Автоматическое упорядочение всех элементов

Чтобы автоматически упорядочить все элементы при добавлении и удалении элементов или изменении размера окна PaperPort, используйте параметр Автоматически. Программа PaperPort расположит миниатюры рядами в соответствии с выбранным атрибутом, начиная с левого верхнего угла рабочего стола.

На ленте «Рабочий стол» щелкните стрелку справа от кнопки [image] Упорядочить и выберите пункт [image] Автоматически.

Совет

Кроме того, можно щелкнуть рабочий стол PaperPort правой кнопкой мыши, выбрать команду Упорядочить элементы и указать нужный порядок.

Связанные разделы

  1. Отображение миниатюр в классическом стиле
  2. Просмотр миниатюр
  3. Различные способы использования миниатюр на рабочем столе
  4. Удаление элементов


Группировка и объединение элементов

Компоновать элементы можно путем группировки, разгруппировки и объединения.

Группировка

Несколько PDF-файлов можно сгруппировать в один.

Размеры исходных страниц в сгруппированных документах остаются прежними. Сгруппировать можно PDF-файлы любого типа (только изображения, с возможностью поиска и т. д.). Как правило, эти свойства в группе остаются такими же, как и в исходных PDF-файлах. PDF-файлы, доступные только для чтения или защищенные паролем, сгруппировать нельзя.

Группировка элементов PDF

  1. Переместите нужные файлы в одну папку.

  2. Выберите файлы в том порядке, в котором нужно их сгруппировать.

  3. На ленте «Элемент» щелкните стрелку рядом с кнопкой Объединить элементы [image] и выберите пункт В PDF-группу [image] .

Разгруппировка

Любой PDF-файл можно разгруппировать.

Не имеет значения, был ли файл до этого сгруппирован или нет. Можно разгруппировать текущую страницу или все страницы.

Результатом разгруппировки всех страниц является набор одностраничных файлов.

После разгруппировки многостраничный файл не сохраняется. Одна разгруппированная страница удаляется из группы. Имена разгруппированных файлов и элементов дополняются цифровыми суффиксами.

Разгруппировка элемента PDF

  1. Щелкните нужный файл.

  2. На ленте «Элемент» щелкните стрелку возле кнопки Разгруппировать [image] и выберите пункт Текущая страница [image] или Все страницы [image] .

    — или —

    Выберите в контекстном меню пункт Разгруппировать, а затем — Текущая страница или Все страницы.

Совет

Чтобы разбить большой PDF-файл на меньшие, разгруппируйте большой файл, а затем выберите нужные страницы и сгруппируйте их.

Объединение

Изображения, файлы MAX и PDF можно объединить в один PDF-файл. Из-за создания PDF-файла объединение обычно занимает больше времени, чем группировка. Исходные элементы остаются в файлах исходных типов.

1. Объединение элементов в PDF-файл

Каждая исходная страница становится одной страницей PDF без изменения размера.

Объединение элементов разных типов в PDF-файл

  • Переместите нужные элементы в одну папку.

  • Выберите элементы в том порядке, в котором они должны быть включены в PDF-файл.

  • На ленте «Элемент» щелкните стрелку рядом с кнопкой Объединить элементы [image] и выберите пункт В PDF-группу [image] .

    — или —

    Выберите в контекстном меню пункт Объединить элементы в PDF.

    Файлы разных типов (изображения и текстовые элементы) будут преобразованы в формат PDF и объединены в группу.

2. Объединение элементов в страницы многостраничного PDF с отображением страниц по размеру

Эта операция изменяет размер страниц элементов и всегда размещает по четыре исходных страницы на одной странице PDF. Используйте эту операцию для составления фотоальбома или создания обзорного представления набора документов.

Файлы, объединенные таким способом, нельзя разгруппировать.

  • На ленте «Элемент» выполните следующие действия:

    • щелкните стрелку рядом с кнопкой Объединить элементы [image];

    • в раскрывающемся меню выберите пункт В многоэлементные страницы PDF [image];

    • выберите параметр Изменить размер [image] .

Итоговый PDF-файл может содержать одну или несколько страниц.

3. Объединение элементов в страницы многостраничного PDF с сохранением исходных размеров

Эта операция размещает как можно больше исходных страниц на одной странице PDF. В полноразмерном варианте на одной странице PDF помещается только одна исходная страница. При меньших элементах на одной странице PDF могут быть расположены две, три и более исходные страницы.

Файлы, объединенные таким способом, нельзя разгруппировать.

  • На ленте «Элемент» выполните следующие действия:

    • щелкните стрелку рядом с кнопкой Объединить элементы [image];

    • в раскрывающемся меню выберите пункт В многоэлементные страницы PDF [image];

    • выберите параметр Сохранить исходный размер [image] .

В результате файлы (изображения и текстовые элементы) будут преобразованы в формат PDF и сохранены как многостраничный PDF-файл.

4. Объединение элементов в страницы миниатюр в формате PDF

Эта операция создает миниатюры всех страниц элементов и размещает максимальное их количество на одной странице PDF. Обычно на одной странице PDF размещается от 12 до 20 элементов. Пропорции исходных элементов сохраняются, но большие элементы сжимаются в большей степени по сравнению с меньшими. Используйте эту операцию для составления указателей для фотографий или документов.

Файлы, объединенные таким способом, нельзя разгруппировать.

  • На ленте «Элемент» выполните следующие действия:

    • щелкните стрелку рядом с кнопкой Объединить элементы [image];

    • выберите параметр В страницу миниатюр в формате PDF [image] .

Примечания

Если один или несколько выбранных файлов невозможно преобразовать в формат PDF, отобразится предупреждение. Чтобы увидеть список этих файлов, нажмите кнопку Подробнее. Файлы, которые можно преобразовать в формат PDF, будут преобразованы и объединены в группу.

Чтобы задать имена PDF-файлов, создаваемых при группировке или объединении элементов, откройте вкладку «Настройки рабочего стола» > «Элемент». Подобные имена могут содержать текущую дату в разных форматах.

Связанные разделы

  1. Пример компоновки документа


Пример компоновки документа

Компоновка документов — пример

Сценарий

Получен большой файл PDF.
Необходимо создать новый файл PDF, содержащий только несколько страниц исходного.

  1. Выберите документ и нажмите кнопку [image] Миниатюры на ленте «Рабочий стол».

  2. Нажмите клавишу CTRL и, удерживая ее нажатой, выберите страницы, которые нужно скомпоновать в новый документ.

  3. Удерживая нажатой клавишу CTRL, перетащите выбранные страницы на рабочий стол PaperPort.
    При этом курсор должен выглядеть так: .

Выбранные страницы будут скомпонованы в один файл PDF.

Важно

При перетаскивании страниц на рабочий стол клавиша CTRL должна быть нажата. В противном случае выбранные страницы будут удалены из исходного PDF-файла.


Удаление элементов

Если элемент больше не нужен, его можно удалить с рабочего стола PaperPort и переместить в корзину Windows.

Элемент, перемещенный в корзину, позднее можно восстановить на рабочем столе PaperPort. Файл хранится в корзине до ее очистки или до удаления элемента из корзины.

Удаление элемента с рабочего стола PaperPort

Выберите элемент, который необходимо удалить, и выполните одно из указанных ниже действий.

  • Нажмите клавишу DELETE.

  • На ленте «Правка» нажмите кнопку [image] Удалить.

  • Щелкните правой кнопкой мыши и выберите в контекстном меню пункт Удалить.

Совет

Можно также перетащить элемент с рабочего стола PaperPort в корзину на рабочем столе Windows или на значок корзины на панели отправки .


Многостраничные элементы

Отдельные PDF-элементы можно сгруппировать в один многостраничный. После этого они будут выступать как единое целое. С многостраничным PDF-элементом можно выполнить следующие операции:

  • скопировать страницы или изменить их порядок;

  • вставить или добавить дополнительные страницы PDF;

  • расположить страницы в соответствии с номерами;

  • присвоить отдельным страницам уникальные имена;

  • отобразить различные страницы, используя переход по страницам или миниатюры страниц;

  • повернуть все страницы в элементе;

  • добавить примечания или изменить PDF-файл в редакторе, средстве просмотра PDF или режиме просмотра изображений.

Набор изображений можно объединить в один многостраничный PDF-файл. Объединенные элементы при этом остаются в исходных местах и сохраняют свой тип. Допустимо использовать любые изображения, включая изображения PaperPort (.max), и PDF-файлы всех типов. Результатом может быть изображение PDF или PDF с возможностью поиска.

Описание вариантов объединения см. в разделе Группировка и объединение элементов.

Связанные разделы

  1. Отображение страниц в многостраничном элементе
  2. Клонирование страницы в многостраничном элементе
  3. Вставка и удаление страниц
  4. Изменение очередности страниц


Отображение страниц в многостраничном элементе

Показ страниц и их имен

Можно отображать страницы в многостраничном элементе.

На рабочем столе PaperPort

  1. Выберите многостраничный элемент на рабочем столе PaperPort.

  2. В правом верхнем углу элемента нажмите кнопку Переход по страницам. Используйте стрелки для перемещения к следующей или предыдущей странице.

    — или —

    Щелкните элемент правой кнопкой мыши и выберите пункт Перейти к странице. Для перехода к конкретной странице можно щелкнуть элемент Первая, Следующая, Предыдущая, Последняя или Номер.

В окне просмотра изображений

  1. Откройте многостраничный элемент в окне просмотра изображений.

  2. На ленте «Вид» выполните следующие действия:

  • нажмите кнопку [image] Следующая или [image] Предыдущая, чтобы перейти к соседней странице, или

  • щелкните стрелку справа от кнопки [image] Перейти к странице и затем выберите вариант

    • «Первая»

    • «Последняя» или

    • «Номер», чтобы перейти к определенной странице.

У каждого элемента есть имя. Можно также указывать имена для каждой страницы в файле PDF. Например, в многостраничном изображении PaperPort с именем «Годовой отчет» конкретным страницам можно присвоить имена «Результаты первого квартала», «Результаты второго квартала» и т. д.

В файлах MAX теперь нельзя присваивать имена страницам, при этом имена, присвоенные в боле ранних версиях PaperPort, могут быть прочитаны.

Отображение имен страниц многостраничных элементов

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    — или —

    На вкладке «Рабочий стол» выберите пункт [image] Параметры рабочего стола.

  2. Выберите параметр Показывать имена страниц многостраничных элементов, чтобы отображать на рабочем столе PaperPort имя страницы под именем изображения PaperPort или файла PDF в режиме просмотра миниатюр.

    Например, можно отобразить имя «Годовой отчет» над страницами с именами «Результаты первого квартала», «Результаты второго квартала» и т. д.

  3. Нажмите кнопку «ОК».

Заметки

На рабочем столе PaperPort имя элемента отображается над именем текущей страницы.

Имена страниц (если они определены) всегда отображаются в области миниатюр (как на рабочем столе, так и в режиме просмотра изображений); отключить их невозможно.


Изменение очередности страниц

Изменение очередности страниц многостраничного документа путем перетаскивания

  1. На рабочем столе PaperPort выберите многостраничный файл PDF.

  2. На ленте «Рабочий стол» нажмите кнопку [image] Миниатюры.

  3. Выберите страницу и перетащите ее в новое место.

    Выбранная страница будет выделена синей рамкой, а во время ее перетаскивания появится указатель «I».

  4. Когда указатель «I» будет расположен в нужном месте, отпустите кнопку мыши.

Совет

Используйте клавишу Shift для выбора соседних страниц или клавишу Ctrl для выбора не прилегающих друг к другу страниц.

Связанные разделы

  1. Отображение страниц в многостраничном элементе
  2. Клонирование страницы в многостраничном элементе
  3. Вставка и удаление страниц


Клонирование страницы в многостраничном элементе

  1. На рабочем столе PaperPort перейдите в режим просмотра миниатюр, а затем выберите многостраничный элемент PDF.

  2. Воспользуйтесь функцией перехода по страницам , чтобы открыть страницу, которую нужно скопировать.

  3. На ленте «Элемент» щелкните стрелку справа от кнопки [image] Клонировать и выберите пункт [image] Текущая страница.

    Скопированные страницы отображаются в качестве нового отдельного элемента на рабочем столе PaperPort.

Совет

Чтобы быстро клонировать одну страницу, щелкните многостраничный элемент PDF правой кнопкой мыши и выберите в контекстном меню пункт Клонировать текущую страницу.

Клонирование одной страницы ограничено элементами PDF. Клонировать можно целые элементы изображений (в том числе MAX). Тип файла у клонированных элементов тот же, что и у исходных.

Связанные разделы

  1. Многостраничные элементы


Вставка и удаление страниц

Вставка страницы

Страницу можно вставить в любую точку многостраничного элемента PDF.

  1. На рабочем столе PaperPort выделите многостраничный элемент.

  2. Воспользуйтесь функцией перехода по страницам , чтобы отобразить страницу, которая должна идти сразу за вставленной.

  3. Перетащите страницу на многостраничный элемент.

    Программа PaperPort разместит страницу поверх текущей. Если текущая страница является первой, новая страница станет первой.

См. тему группировка и объединение элементов, чтобы узнать, как удалить единичную страницу из файла PDF. Чтобы получить единичную страницу из элемента изображения, не относящегося к типу PDF, создайте его дубликат и удалите другие страницы.

Советы

При работе с многостраничным элементом PDF в него можно вставить новую пустую страницу в качестве разделителя документов.

Чтобы вставить все страницы из элемента изображения, откройте целевой файл PDF на панели миниатюр страниц, выделите страницу и выберите пункт «Вставить новые страницы здесь» и выделите элемент, выбранный для вставки. Новые страницы будут вставлены перед выделенной страницей PDF. Страницы можно также добавлять в конец файла PDF.

Чтобы вставить только одну или выбранные страницы в файл PDF, скопируйте элемент в файл PDF, затем откройте целевой файл PDF в программе PDF Viewer Plus или Power PDF и выберите пункт «Вставить» или «Добавить». Здесь можно не только выбрать элемент PDF для вставки, но также указать отдельную страницу или диапазон страниц.

Можно удалить или разгруппировать одну страницу многостраничного элемента PDF или разгруппировать все страницы элемента, чтобы получить набор одностраничных элементов.

Благодаря этому можно перемещать, удалять или заменять страницы многостраничного элемента, не затрагивая другие страницы.

Удаление всех страниц

  1. На рабочем столе PaperPort выделите многостраничный элемент.

  2. На ленте «Элемент» щелкните стрелку справа от кнопки [image] Разгруппировать и выберите пункт [image] Все страницы.

    — или —

    Щелкните элемент правой кнопкой мыши и выберите в контекстном меню пункт Разгруппировать, а затем — Все страницы.

Удаление одной страницы

  1. На рабочем столе PaperPort выделите многостраничный элемент.

  2. С помощью функции перехода по страницам откройте страницу, которую нужно удалить.

  3. На ленте «Элемент» щелкните стрелку рядом с кнопкой [image] Разгруппировать и выберите пункт [image] Текущая страница

    — или —

    Щелкните правой кнопкой мыши и выберите в контекстном меню пункт Разгруппировать, а затем — Текущая страница.


Различные способы получения элементов

Есть много способов переноса изображений и документов в программу PaperPort, чтобы можно было использовать реализованные в ней инструменты просмотра, редактирования, создания примечаний, формирования указателя, распознавания текста и управления файлами.

Например, можно:

  • сканировать документы, фотографии и другие изображения с помощью сканирующего устройства;

  • добавлять в программу PaperPort папки, которые уже содержат изображения и документы;

  • добавлять общие папки, находящиеся на сетевом сервере или на компьютере коллеги;

  • импортировать и печатать файлы из других программ;

  • загружать фотографии с цифровой камеры;

  • перетаскивать файлы из других папок на рабочий стол PaperPort;

  • импортировать захваченные веб-страницы (например, файлы HTML);

Для управления элементами PaperPort можно использовать проводник и другие средства Windows, такие как команды Вырезать и Вставить.

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Изменение формата вывода при печати в программу PaperPort
  3. Драйверы печати PaperPort
  4. Печать файлов в PaperPort как элементов изображений
  5. Папки в PaperPort
  6. Использование панели «Сканировать или получить фотографию» для сканирования документов
  7. Начало сканирования
  8. Сокращение времени сканирования нескольких элементов


Перед сканированием элемента

Действия перед сканированием элемента

Программа PaperPort поддерживает все сканеры, совместимые с интерфейсами TWAIN и WIA.

Перед первым сканированием изображений и документов с помощью программы PaperPort необходимо выполнить действия, указанные ниже. Порядок выполнения этих действий зависит от типа сканера.

  • Установите драйвер сканера в соответствии с документацией изготовителя. Это позволит указать сканер в качестве источника документов и изображений.

  • Подключите сканер к компьютеру в соответствии с прилагаемыми к сканеру инструкциями.

    Способ подключения сканера зависит от его типа. Сканеры могут подключаться к порту USB и другим портам.

  • Включите сканер.

    Возможно, сканер нужно будет включить до запуска компьютера — это зависит от модели.

  • На рабочем столе PaperPort нажмите кнопку [image] Параметры сканирования на ленте «Рабочий стол», чтобы открыть панель Сканировать или получить фотографию. Если в программе PaperPort еще не выбран ни один сканер, отобразится диалоговое окно «Доступные сканеры». В нем будет отображено имя сканера, уже подключенного к компьютеру. Если к компьютеру подключено несколько сканеров, выберите нужный. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно. В диалоговом окне «Подтвердите выбор» отобразится предупреждение. Закройте это окно.

Если сканер уже выбран и отображается на панели «Сканировать или получить фотографию», он будет выбран по умолчанию.

Выбор другого сканера

  • Чтобы выбрать другой сканер, на панели «Сканировать или получить фотографию» нажмите кнопку Выбрать.

Примечания

В диалоговом окне Доступные сканеры отображаются только те сканеры, которые относятся к выбранной группе (TWAIN или WIA).

Полный список сканеров и устройств, протестированных с программой PaperPort, см. на веб-сайте компании Kofax по адресу www.kofax.com.

Совет

При возникновении каких-либо проблем со сканированием запустите мастер настройки сканера, нажав в диалоговом окне Доступные сканеры кнопку Дополнительные настройки. Этот мастер можно также запустить через меню «Пуск».

Непосредственное использование сканера

Чтобы можно было начать сканирование с помощью кнопки сканера, назначьте ей профиль сканирования PaperPort.

Связанные разделы

  1. Помощник захвата
  2. Профили сканирования
  3. Назначение профилей сканирования кнопкам сканера
  4. Начало сканирования


Разрешение сканирования, экрана и печати

Разрешение определяет четкость изображения и обычно измеряется в пикселях на дюйм (ppi) или точках на дюйм ( dpi ).

  • Разрешение сканирования — оптическое разрешение, с которым сканируется элемент.

  • Разрешение экрана — разрешение монитора компьютера. Большинство компьютерных мониторов имеют разрешение 96 точек на дюйм (тчк/дюйм).

  • Разрешение печати — разрешение струйного, лазерного принтера или фотонаборной машины. Разрешение принтера соответствует разрешению распечатанного изображения в точках на дюйм.

При высоком разрешении создаются файлы большего размера. На размер файла также влияют формат и качество изображения. В некоторых форматах изображение хранится в виде несжатых данных. В других форматах для уменьшения размера файла используются различные методы сжатия .

Размер файла важен, если планируется опубликовать изображение на веб-сайте или отправить его по электронной почте.

Как правило, при сканировании элемента для печати или предпечатной подготовки разрешение сканирования должно быть высоким, тогда как при сканировании элемента для публикации в Интернете разрешение сканирования может быть ниже.

Связанные разделы

  1. Сжатие файлов
  2. Настройки разрешения сканера, обеспечивающие наилучшие результаты


Профили сканирования

Профиль сканирования содержит предопределенные настройки сканирования, обработки изображений, распознавания текста, формата выходных файлов и именования файлов. Профиль применяется при каждом сканировании в PaperPort. По умолчанию доступны следующие профили: «Черно-белый», «Документ в оттенках серого», «Цветной документ», «Цветная фотография» и «Цветной документ с возможностью поиска».

Эти профили оптимизированы для типичных задач сканирования. Параметры профилей можно изменять.

Если необходимо запустить сканирование из программы PaperPort, выберите профиль на панели Сканировать или получить фотографию.

Чтобы получать изображения непосредственно со сканера (даже без запуска программы PaperPort), назначьте профиль сканирования PaperPort кнопке сканера.

Изменение параметров профиля

  1. На панели «Сканировать или получить фотографию» выберите профиль, который нужно изменить.

  2. Нажмите кнопку Настройка. Откроется диалоговое окно Параметры — профиль сканирования.

  3. На панели Профиль при необходимости измените имя профиля.

  4. Откройте панель Технология улучшения сканирования, выберите необходимые параметры улучшения качества изображения и укажите, как пустые страницы должны обрабатываться программой PaperPort. Также можно указать, следует ли создавать одностраничные или многостраничные элементы.

  5. Откройте панель Вывод и укажите имя элемента, разделитель имен и тип файла. Включите или отключите параметр Просмотреть результат.

  6. Чтобы задать для профиля язык распознавания и качество изображений, на панели Вывод нажмите кнопку Параметры.

  7. Откройте панель Сканирование и укажите параметры сканирования (например, режим, разрешение и яркость).

  8. Нажмите кнопку «ОК».

Связанные разделы

  1. Назначение профилей сканирования кнопкам сканера
  2. Начало сканирования


Назначение профилей сканирования кнопкам сканера

Чтобы можно было начинать сканирование, не открывая программу PaperPort, необходимо назначить профиль сканирования кнопке сканера. Это делается в два этапа: сначала аппаратной кнопке сканера назначается программа PaperPort, а затем выбирается нужный профиль сканирования. После этого при нажатии кнопки сканера сразу будет начинаться сканирование.

Назначение программы PaperPort кнопке сканера

  1. На панели управления Windows щелкните элемент «Сканеры и камеры».

  2. На панели «Сканеры и камеры» щелкните нужный сканер правой кнопкой мыши и в контекстном меню выберите пункт Свойства.

  3. Откройте вкладку События и в разделе «События сканера» выберите элемент «Аппаратная кнопка». Укажите программу PaperPort в качестве приложения, которому будет отправляться это событие.

  4. Нажмите кнопку Применить, а затем — «ОК».

  5. Закройте панель «Сканеры и камеры».

Примечание

У некоторых сканеров есть только одна аппаратная кнопка, у других — несколько. На панели «События» можно назначить каждой аппаратной кнопке отдельное приложение.

Назначение профиля кнопке сканирования

  1. Нажмите кнопку сканера. Откроется диалоговое окно Выбрать профиль.

  2. Выберите нужный профиль и нажмите кнопку «ОК».

Примечание

Диалоговое окно Выбрать профиль появляется только в том случае, если профиль еще не назначен кнопке сканера.

Назначение другого профиля кнопке сканера

  1. Нажмите кнопку PaperPort и выберите пункт Настройки.

  2. Откройте вкладку Кнопки сканера.

  3. Выберите кнопку сканера, которой нужно назначить другой профиль.

  4. Нажмите кнопку Изменить. Откроется диалоговое окно Выбрать профиль.

  5. Выберите нужный профиль и нажмите кнопку «ОК».

Удаление назначения профиля сканирования

  1. Нажмите кнопку PaperPort и выберите пункт Настройки.

  2. Откройте вкладку Кнопки сканера.

  3. Нажмите кнопку Удалить. Назначение будет удалено.

В следующий раз при нажатии кнопки сканера откроется диалоговое окно Выбрать профиль, в котором можно будет назначить профиль кнопке сканера.

Связанные разделы

  1. Профили сканирования


Помощник захвата

Помощник захвата оказывает помощь в течение всего процесса сканирования документа. Он доступен в диалоговом окне PaperPort – сканирование.

Включение / отключение

Помощник захвата можно включить или отключить с помощью флажка Показать помощник захвата на панели «Сканировать или получить фотографию».

Если помощник захвата включен, процессом сканирования можно управлять: можно решить, когда продолжить сканирование, когда сканировать другие стороны страниц и когда завершить сканирование. Доступны следующие кнопки: Сканировать еще страницы, Сканировать другую сторону, Готово.

Если помощник захвата отключен, то после сканирования страниц процесс автоматически завершается и документ помещается на рабочий стол PaperPort.

Изменение имен документов при сканировании

Предложенное программой имя документа можно изменить в диалоговом окне PaperPort — сканирование.

Изменение свойств элемента при сканировании

Такие данные, как тема, ключевые слова и автор нельзя ввести во время сканирования. Если включен параметр Просмотреть результат, файл сохраняется в текущей папке PaperPort и открывается в программе просмотра или редактирования PDF, в которой можно добавить сведения о документе в меню Свойства документа. После сохранения файла можно просматривать эти ключевые слова и другие сведения на панели свойств PaperPort и выполнять по ним поиск.

Примечание

Если пользователь решает продолжить сканирование и нажимает кнопку Сканировать еще страницы или Сканировать другую сторону, содержимое поля «Имя документа» не сохраняется. Если помощник захвата будет отображен еще раз в течение того же сеанса сканирования, внесенные ранее изменения не отразятся в этом поле.

Связанные разделы

  1. Профили сканирования
  2. Помощник захвата
  3. Диалоговое окно «PaperPort — Сканирование»


Использование панели «Сканировать или получить фотографию» для сканирования документов

Чтобы открыть эту панель, нажмите кнопку [image] «Параметры сканирования» на ленте «Рабочий стол».

Панель Сканировать или получить фотографию позволяет переносить изображения и документы в программу PaperPort. Программа PaperPort поддерживает все сканеры, совместимые с интерфейсами TWAIN и WIA.

Используя панель «Сканировать или получить фотографию», можно выполнить следующее:

  • выбрать сканер (кнопка Выбрать);

  • выбрать подходящий профиль сканирования с предварительно заданными параметрами;

  • изменить текущие параметры (кнопка Настройка);

  • указать, какой интерфейс должен быть использован: интерфейс сканирования программы PaperPort или интерфейс сканера (флажок Показывать диалог сканера);

  • указать, следует ли скрыть или показать помощник захвата (флажок Показать помощник захвата);

  • запустить сканирование (кнопка Сканировать).

Сводные сведения о профиле выводятся на панели «Сканировать или получить фотографию». Они включают сведения о типе вывода, параметрах сканирования и улучшении качества изображения.

При работе с пользовательским интерфейсом драйвера сканера ни параметры сканера, ни инструменты оптимизации изображений не влияют на сканированное изображение. Они не будут здесь отображаться.

Связанные разделы

  1. Помощник захвата
  2. Профили сканирования
  3. Перед сканированием элемента
  4. Помощник захвата
  5. Диалоговое окно «PaperPort — Сканирование»
  6. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  7. Сканирование страниц
  8. Параметры — профиль сканирования
  9. Начало сканирования
  10. Использование панели «Сканировать или получить фотографию» для загрузки цифровых фотографий


Настройки разрешения сканера, обеспечивающие наилучшие результаты

Разрешение, которое следует использовать при сканировании элемента, зависит от типа элемента и от того, как предполагается использовать изображение или документ после его сканирования на компьютер. Для получения наилучших результатов используйте указанные ниже рекомендованные значения.

Тип элемента | Разрешение
Документы | 300 тчк/дюйм для черно-белых документов — или — 200 тчк/дюйм для документов в оттенках серого или цветных документов
Документы низкого качества или документы, содержащие мелкий текст | 400 тчк/дюйм для черно-белых документов — или — 300 тчк/дюйм для документов в оттенках серого
Фотографии и рисунки | 100—200 точек на дюйм для цветных изображений — или — 200 точек на дюйм для изображений в оттенках серого
Изображения для печати на струйном принтере | 150 тчк/дюйм или выше
Изображения для печати на принтере с высоким разрешением | 300 тчк/дюйм или выше
Изображения для отображения на экране компьютера | Значение, обеспечивающее нужную высоту и ширину изображения в пикселях .

Примечание

Для копирования текста из сканированных документов и его дальнейшего использования и редактирования в текстовых редакторах и редакторах электронных таблиц можно использовать встроенную в PaperPort программу распознавания текста. Распознавание текста возможно, если изображения с текстом сканированы с разрешением от 150 до 600 тчк/дюйм. Рекомендуется использовать разрешение 300 тчк/дюйм или выше.

Совет

Если элемент будет использоваться по-разному, сканируйте его с более высоким разрешением (и, соответственно, качеством), потому что позже можно будет создать копию элемента с более низким разрешением.

Связанные разделы

  1. Изменение разрешения изображения
  2. Разрешение сканирования, экрана и печати
  3. Сканирование текста для получения наилучших результатов при его распознавании


Начало сканирования

Запуск сканирования

Сканирование можно начать в программе PaperPort либо с помощью кнопки сканера. При сканировании в программе PaperPort возможны два варианта. Можно использовать панель «Сканировать или получить фотографию» или пользовательский интерфейс сканера.

Сканирование в программе PaperPort с использованием панели «Сканировать или получить фотографию»

  1. Поместите документ в сканер в соответствии с прилагаемой к нему инструкцией.

  2. Запустите программу PaperPort и на панели папок выберите папку, в которую нужно сканировать элемент.

  3. На ленте «Рабочий стол» нажмите кнопку [image] Параметры сканирования. В левой части окна отобразится панель Сканировать или получить фотографию.

  4. Выберите используемый сканер.

  5. Выберите профиль сканирования.

  6. Если вы не можете найти подходящий профиль, измените один из имеющихся. Нажмите кнопку Настройка и на панели Параметры — профиль сканирования внесите необходимые изменения. В программе PaperPort Professional можно также создавать новые профили.

  7. Чтобы отобразить помощник захвата во время сканирования, установите флажок Показать помощник захвата.

  8. Нажмите кнопку Сканировать.

Сканирование в программе PaperPort с текущими параметрами

Если все текущие параметры подходят для следующего сеанса сканирования, нажмите кнопку [image] Сканировать на ленте «Рабочий стол».

Совет

Чтобы контролировать процесс сканирования, включите помощник захвата. Чтобы после завершения сканирования документ был автоматически размещен на рабочем столе PaperPort, отключите помощник захвата.

Сканирование в программе PaperPort с помощью пользовательского интерфейса сканера

  • Чтобы использовать интерфейс сканера, установите на панели Сканировать или получить фотографию флажок Показывать диалог сканера.

Примечание

Если применяется пользовательский интерфейс сканера, профили сканирования не влияют на настройки сканера. Для изменения яркости, разрешения и других параметров используйте пользовательский интерфейс сканера.

Сканирование с использованием кнопки сканера

  1. Назначьте профиль PaperPort кнопке сканера.

  2. Нажмите кнопку сканера. Сканирование начнется незамедлительно.

Связанные разделы

  1. Помощник захвата
  2. Профили сканирования
  3. Назначение профилей сканирования кнопкам сканера
  4. Перед сканированием элемента
  5. Сканирование страниц


Сканирование страниц

Сканирование можно выполнять с использованием помощника захвата или без него либо с помощью интерфейса сканера.

Сканирование страниц с использованием помощника захвата

  1. На панели «Сканировать или получить фотографию» задайте параметр Показать помощник захвата.

  2. Отключите параметр Показывать диалог сканера.

  3. Выберите профиль сканирования и нажмите кнопку Сканировать. Как только сканирование начнется, будет запущен помощник захвата.

    • Чтобы продолжить сканирование, нажмите кнопку Сканировать еще страницы.

    • При сканировании двухсторонних страниц сначала отсканируйте одну сторону всех страниц, а затем переверните стопку и нажмите кнопку Сканировать другую сторону.

    • По окончании сканирования нажмите кнопку Готово.

После завершения сканирования будет создан соответствующий файл. В диалоговом окне PaperPort — Сканирование можно изменить имя документа, предложенное программой в соответствии с правилом именования, указанным на вкладке Вывод диалогового окна Настройки — профиль сканирования. Ввести или изменить свойства элемента (тему, ключевые слова и автора) нельзя. В PDF-файлы эти данные можно добавить позже в программе PDF Viewer Plus в разделе Свойства документа.

Сканирование страниц без помощника захвата

  1. На панели Сканировать или получить фотографию отключите параметр Показать помощник захвата.

  2. Нажмите кнопку Сканировать и отсканируйте страницы.

    Как только страницы в механизме автоподачи закончатся, сканирование автоматически завершится, и будут созданы соответствующие файлы.

Сканирование страниц с помощью пользовательского интерфейса сканера

  1. На панели Сканировать или получить фотографию установите флажок Показывать диалог сканера, чтобы использовать пользовательский интерфейс сканера.

  2. Чтобы начать сканирование, нажмите на панели Сканировать или получить фотографию кнопку Сканировать.

    Будет отображен пользовательский интерфейс сканера, позволяющий указать параметры сканирования (например, режим сканирования, разрешение, область сканирования) и воспользоваться инструментами обработки изображений, такими как поворот, отражение и обрезка изображений. Набор доступных элементов управления зависит от сканера. Некоторые сканеры поддерживают функцию предварительного просмотра результатов сканирования, благодаря которой можно увидеть следствия изменения тех или иных параметров.

Примечание

Если сканирование выполняется с помощью пользовательского интерфейса сканера, профиль PaperPort не учитывается.

После завершения сканирования элементы располагаются в текущей папке на рабочем столе PaperPort. Кроме того, они отображаются в соответствующих приложениях, если в диалоговом окне «Параметры — профиль сканирования» на вкладке «Вывод» установлен флажок Просмотреть результат.

Совет

Если все текущие параметры подходят для следующего сеанса сканирования, нажмите кнопку [image] Сканировать на ленте «Рабочий стол».

Связанные разделы

  1. Помощник захвата
  2. Профили сканирования
  3. Перед сканированием элемента
  4. Помощник захвата


Сокращение времени сканирования нескольких элементов

Чтобы отсканировать одновременно несколько фотографий или небольших элементов на планшетном сканере, вместо сканирования каждого элемента по отдельности выполните указанные ниже действия.

  1. Расположите на рабочей поверхности сканера столько элементов, сколько поместится (если нужно, их можно повернуть), и отсканируйте их в PaperPort как один элемент.

  2. Откройте элемент в окне просмотра изображений.

  3. На ленте «Страница» нажмите кнопку [image] Выделить область, чтобы выделить изображения.

    — или —

    На ленте «Правка» нажмите кнопку [image] Выделить все изображение и нарисуйте пунктирную рамку вокруг одного из изображений.

  4. Удерживая нажатой клавишу Ctrl, нажмите клавишу C. Выделенная область будет скопирована в буфер обмена.

  5. Переключитесь на рабочий стол PaperPort.

  6. Удерживая нажатой клавишу Ctrl, нажмите клавишу V.

    Содержимое буфера обмена будет вставлено на рабочий стол как новый файл изображения PDF.

Совет

Чтобы ускорить эту процедуру, используйте отдельную программу ImageViewer вместо режима просмотра изображений PaperPort для отображения элемента с несколькими сканированными фотографиями.


Доступ к общим сетевым папкам

С помощью программы PaperPort можно просматривать и управлять файлами, расположенными на локальном компьютере или на любом компьютере в сети, в том числе в папках на сервере или общих папках на компьютере коллеги.

Найдите в диспетчере папок сетевую папку, к которой необходимо обратиться.

После добавления папки в программу PaperPort пользователь автоматически получает доступ ко всем содержащимся в ней данным.

Все действия поиска All-in-One, выполняемые на компьютере, затрагивают все файлы в этой папке.

Добавление общей сетевой папки

  1. На ленте «Сервис» нажмите кнопку [image] Диспетчер папок.

  2. В диалоговом окне Диспетчер папок нажмите кнопку Добавить.

  3. Найдите в сети папку, к которой необходимо обратиться.

  4. Выделите папку и нажмите кнопку «ОК».

В программе PaperPort папка будет отображена на панели папок. Чтобы всегда можно было узнать расположение папки в сети, в имя папки добавляется имя компьютера-хоста.

Например, если общая папка «Проекты рабочей группы» находится на компьютере «Сетевой_B», эта папка в PaperPort будет иметь имя «Проекты рабочей группы на Сетевой_B».

Связанные разделы

  1. Операции с папками
  2. Папки в PaperPort


Импорт изображений

Изображения, созданные в других программах, можно переносить или импортировать на рабочий стол PaperPort.

Данная функция создает в PaperPort копию исходного элемента с именем и расширением исходного файла, чтобы можно было в полной мере использовать инструменты PaperPort для редактирования изображений, добавления примечаний и оптического распознавания текста.

По завершении работы файл можно легко преобразовать в другой формат.

Ниже приведены типы файлов, которые можно импортировать в качестве изображений PaperPort.

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • Изображение PaperPort (.max)

  • PC Paintbrush (.pcx)

  • Многостраничный PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Точечный рисунок Windows (.bmp)

Чтобы отобразить файлы всех типов, выберите вариант Все файлы (*.*) в поле выбора типа файлов.

Связанные разделы

  1. Преобразование изображений в другой формат
  2. Сохранение изображений
  3. Импорт файлов на рабочий стол PaperPort


Импорт файлов на рабочий стол PaperPort

Изображения, созданные в других программах, можно переносить или импортировать на рабочий стол PaperPort.

Данная функция создает в PaperPort копию исходного элемента с именем и расширением исходного файла, чтобы можно было в полной мере использовать инструменты PaperPort для редактирования изображений, добавления примечаний и оптического распознавания текста.

По завершении работы файл можно легко преобразовать в другой формат.

Ниже приведены типы файлов, которые можно импортировать в качестве изображений PaperPort.

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • Изображение PaperPort (.max)

  • PC Paintbrush (.pcx)

  • Многостраничный PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Точечный рисунок Windows (.bmp)

Импорт элемента изображения

  1. Откройте рабочий стол PaperPort и найдите папку, в которую будет выполняться импорт.

  2. Нажмите кнопку PaperPort и выберите пункт [image] Импорт.

  3. В диалоговом окне Импорт файла найдите файл, который нужно импортировать.

    В поле Файлы типа выберите тип файла для отображения в поле выбора.

  4. В поле выбора дважды щелкните имя файла.

    — или —

    Выберите файл, а затем нажмите кнопку Импорт    .

    Чтобы выбрать несколько файлов, щелкните их в списке выбора, удерживая нажатой клавишу CTRL.

Чтобы отобразить файлы всех типов, выберите вариант Все файлы (*.*) в поле выбора типа файлов.

Связанные разделы

  1. Импорт изображений


Печать файлов в PaperPort как элементов изображений

Одна из наиболее полезных функций PaperPort позволяет быстро экспортировать файлы из других программ на рабочий стол PaperPort .

Функция печати в программу PaperPort позволяет быстро переносить электронные таблицы, изображения, файлы баз данных, текстовые файлы, файлы HTML и файлы других типов в программу PaperPort в качестве элементов рабочего стола PaperPort.

Эти файлы можно печатать на рабочий стол PaperPort как изображения в формате PDF или как файлы PDF с возможностью поиска.

При работе в другой программе выберите принтер PaperPort Image Printer в списке доступных принтеров и распечатайте файл. Принтер изображений автоматически преобразует файл в тип, указанный в параметрах элемента, запустит PaperPort, если он не был запущен, и поместит файл как новый элемент на рабочий стол PaperPort. По умолчанию используется формат «Изображение PDF».

Совет

Чтобы настроить качество изображений для новых PDF-файлов, нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Дополнительно.

Связанные разделы

  1. Файлы изображений PaperPort (.max)
  2. Сведения о PDF-файлах
  3. Создание файлов PDF
  4. Изображения и текстовые элементы
  5. Редактирование PDF-файлов
  6. Печать элемента
  7. Настройки отправки: Принтер


Перенос цифровых фотографий на рабочий стол PaperPort

Чтобы перенести цифровые фотографии с камеры на рабочий стол PaperPort, выполните одно из указанных ниже действий.

  • Загрузите фотографии с камеры, поддерживающей интерфейс TWAIN или WIA.

    Установите драйвер, поставляемый вместе с камерой, подключите камеру к компьютеру и воспользуйтесь панелью «Сканировать или получить фотографию» для загрузки изображений на рабочий стол PaperPort таким же образом, как и при работе со сканерами.

  • Перетащите фотографии на рабочий стол PaperPort с цифрового носителя.

    Установите драйвер устройства хранения данных, например USB-устройства, служащего для чтения карт памяти. При подключении устройства к компьютеру оно отобразится как съемный диск в папке Мой компьютер. Затем с помощью стандартных средств Windows можно перетащить или скопировать фотографии на рабочий стол PaperPort.

  • Воспользуйтесь программой загрузки фотографий, прилагаемой к камере.
    Многие камеры поставляются с программами просмотра и загрузки фотографий на компьютер. Установите такую программу и подключите камеру к компьютеру, следуя прилагаемым инструкциям. После этого с помощью установленной программы перетащите или скопируйте фотографии на рабочий стол PaperPort.

Советы

При подключении к компьютеру многие камеры отображаются как диск в окне Мой компьютер или в проводнике Windows.

Не рекомендуется редактировать фотографии непосредственно на камере. Это может привести к нежелательному результату. Вместо этого перенесите файлы фотографий в PaperPort и улучшите их качество с помощью соответствующих инструментов.

Связанные разделы

  1. Использование программного обеспечения камеры для загрузки фотографий
  2. Использование панели «Сканировать или получить фотографию» для загрузки цифровых фотографий


Использование панели «Сканировать или получить фотографию» для загрузки цифровых фотографий

Панель Сканировать или получить фотографию поддерживает камеры, совместимые с интерфейсами TWAIN и WIA.

Если в камере не используется драйвер TWAIN или WIA, для загрузки фотографий в программу PaperPort используйте прилагаемую к камере программу. Если устройство отображается в системе как дисковый накопитель, фотографии можно перетащить в программу PaperPort.

  1. Подключите камеру, поддерживающую интерфейс TWAIN или WIA, к компьютеру и включите ее в соответствии с инструкциями, прилагаемыми к камере.

  2. Запустите программу PaperPort и отобразите панель папок.

  3. На панели папок щелкните папку, в которую необходимо поместить фотографии.

  4. Нажмите кнопку [image] Параметры сканирования на ленте «Рабочий стол».

    В левой части окна отобразится панель Сканировать или получить фотографию. В списке сканеров будут указаны все обнаруженные на компьютере устройства, совместимые с интерфейсом TWAIN или WIA.

  5. Выберите свою цифровую камеру.

  6. Нажмите кнопку Сканировать. Программа PaperPort отобразит поддерживаемый камерой пользовательский интерфейс TWAIN или WIA.

  7. Используйте этот интерфейс для копирования изображений с камеры на диск компьютера.

Связанные разделы

  1. Перенос цифровых фотографий на рабочий стол PaperPort
  2. Загрузка фотографий с цифрового носителя
  3. Изменение имени фотографии и типа файла


Изменение имени фотографии и типа файла

При использовании панели Сканировать или получить фотографию для загрузки цифровых фотографий можно задать для них правило именования по умолчанию и тип файла.

Эта функция применяется только к тем фотографиям, которые загружаются с использованием панели Сканировать или получить фотографию. При перетаскивании фотографий с подключенного устройства хранения данных, например карты памяти USB, изображения можно переименовать до или после копирования в программу PaperPort.

Изменение имени фотографии по умолчанию и типа файла

  1. На ленте «Рабочий стол» нажмите кнопку [image] Параметры сканирования.

  2. На панели Сканировать или получить фотографию выберите профиль «Цветная фотография», выберите команду Настройка и откройте вкладку Вывод.

  3. В поле Введите имя введите текст, который будет использоваться в качестве имени загруженных фотографий, или выберите один из нескольких форматов дат.

    Для обеспечения уникальности имен элементов в программе PaperPort используется нумерация. Метка Суффикс определяет действующую схему нумерации по умолчанию. (Схему нумерации можно задать на вкладке Элементы в разделе Настройки.) Программа PaperPort присваивает номера всем новым элементам в соответствии со схемой нумерации по умолчанию, например «Фотография (2)», «Фотография (3)» и т. д., если используется суффикс ( n).

  4. В поле Тип файла выберите тип файла для цифровых изображений: JPEG (.jpg), изображение PDF (.pdf), PDF с возможностью поиска (.pdf), TIFF (.tif) или точечный рисунок Windows (.bmp).

    Для этих типов файлов (кроме TIFF и точечного рисунка Windows) можно нажать кнопку Параметры и настроить качество изображения.

  5. Нажмите кнопку «ОК».

Советы

Нажмите кнопку PaperPort, выберите пункт Настройки [image] и откройте вкладку Дополнительно, чтобы отрегулировать качество изображения.

Чтобы задать схему нумерации по умолчанию, нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Элемент.

Связанные разделы

  1. Перенос цифровых фотографий на рабочий стол PaperPort
  2. Загрузка фотографий с цифрового носителя


Загрузка фотографий с цифрового носителя

Программа PaperPort поддерживает цифровые устройства хранения данных, с которых можно копировать цифровые фотографии.

Например, если имеется USB-устройство чтения карт памяти, фотографии можно копировать непосредственно с карты памяти CompactFlash Ô или SmartMedia Ò на рабочий стол PaperPort.

Загрузка фотографий со съемного носителя на рабочий стол PaperPort

  1. Установите программный драйвер для устройства хранения данных. Драйвер должен быть предоставлен изготовителем устройства.

  2. Подключите устройство к компьютеру и вставьте носитель, содержащий нужные фотографии. Устройство должно отобразиться в виде диска в папке Мой компьютер или в проводнике Windows.

  3. Для просмотра содержимого съемных носителей используйте стандартные средства Windows. Например, чтобы открыть папку устройства и перейти к нужному содержимому, можно воспользоваться проводником Windows .

  4. Откройте рабочий стол PaperPort.

  5. Перетащите фотографии из папки устройства на рабочий стол PaperPort.

Советы

Дополнительные сведения о загрузке фотографий на компьютер см. в документации, прилагаемой к цифровой камере.

Многие камеры отображаются как диск в окне Мой компьютер или в проводнике Windows. Если камера распознается как диск, для загрузки фотографий с камеры на рабочий стол PaperPort можно перетащить их или воспользоваться функциями «Копировать» и «Вставить» операционной системы Windows. Также можно скопировать папку камеры на панель папок.


Использование программного обеспечения камеры для загрузки фотографий

Использование программного обеспечения камеры для загрузки цифровых фотографий

Многие цифровые камеры поставляются с программами просмотра и загрузки фотографий, позволяющими просматривать фотографии и копировать их на компьютер.

Чтобы воспользоваться программой, прилагаемой к камере, выполните указанные ниже действия.

  1. Установите программу в соответствии с документацией, прилагаемой к цифровой камере.

  2. Подключите камеру к компьютеру, выполнив действия, описанные в документации. Например, камера может подключаться через порт USB или последовательный порт.

  3. Включите камеру.

  4. Воспользуйтесь программой камеры для просмотра содержимого карты памяти или другого носителя данных.

  5. Откройте рабочий стол PaperPort и перейдите в папку, в которую необходимо загрузить фотографии.

  6. Перетащите или скопируйте фотографии из папки программы на рабочий стол PaperPort.

Совет

Если перетащить фотографии из программы камеры на рабочий стол PaperPort не удается, воспользуйтесь для переноса фотографий командами Копировать и Вставить или проводником Windows .


Улучшение качества страниц и изображений

Программа PaperPort содержит несколько инструментов, которые можно использовать для настройки или улучшения документов и изображений (цветных, черно-белых и документов в оттенках серого).

Например, можно поворачивать и выравнивать сканированные страницы, улучшать линии в форме, а также удалять «грязные точки» со сканированных визитных карточек или документов. Кроме того, можно осветлить недодержанную фотографию, скорректировать цвет в цветном изображении, сделать более четкими размытые изображения и не только.

Указанные ниже инструменты оптимизации изображений, доступные на ленте «Страница» или в режиме просмотра изображений, можно применять к отдельным страницам или изображениям.

Редактирование выделенных областей

В группе инструментов оптимизации изображений для областей доступны указанные ниже кнопки.

«Выделить область», [image] «Обрезать», [image] «Стереть внутри», [image] «Стереть снаружи», [image] «Убрать эффект красных глаз».

Редактирование страниц

В группе инструментов оптимизации изображений для страниц доступны указанные ниже кнопки.

«Автовыравнивание», [image] «Выровнять», [image] «Повернуть», [image] «Изменить размер».

Редактирование изображений

В группе инструментов оптимизации изображений для изображений доступны указанные ниже кнопки.

«Ластик», [image] «Автоулучшение», [image] «Улучшить», [image] «Резкость», [image] «Улучшить линии», [image] «Случайные точки»,
«Точка белого (настройка/сброс)», [image] «Точка черного (настройка/сброс)», [image] «Применить точку белого или черного», [image] «Преобразование цвета», [image] «Инвертировать цвета».

«Удаление отверстий от дырокола», [image] «Автообрезка», [image] «Очистка черных границ», [image] «Удаление дефектов».

Редактирование нескольких элементов в пакетном режиме

Указанные ниже инструменты оптимизации изображений, доступные на ленте «Элемент» в режиме рабочего стола, можно использовать для обработки элементов в пакетном режиме.

«Автоулучшение», [image] «Применить ТБ/ТЧ», [image] «Автовыравнивание», [image] «Повернуть», [image] «Преобразовать цвет», [image] «Инвертировать цвета», [image] «Изменить размер».

«Удаление отверстий от дырокола», [image] «Очистка черных границ», [image] «Удаление дефектов».

Примечание

Некоторые операции доступны только для элементов определенных типов. Ряд операций доступен только в том случае, если у элементов нет примечаний. Это означает, что может потребоваться временно удалить примечания из элемента.

Некоторые инструменты оптимизации изображений можно использовать только на одной странице в режиме просмотра изображений. Другие можно применять только ко всем страницам элемента с рабочего стола. Третьи можно применять к одной странице или всем страницам элемента. См. раздел Использование инструментов оптимизации изображений для редактирования изображений.

Редактирование всех изображений, сканированных с использованием профиля сканирования

Выберите профиль сканирования на панели «Сканировать или получить фотографию» и включите с помощью панели Технология улучшения сканирования в диалоговом окне Параметры — профиль сканирования параметры улучшения качества изображений: «Автовыравнивание», «Автоориентация» и «Автоулучшение». Для изменения настроек используйте кнопку «Настройки».

Совет

Настройки должны подходить для всех страниц, которые будут сканироваться с использованием этого профиля.

Эти инструменты можно применять к PDF-файлам, но в программе PDF Viewer Plus доступен набор инструментов оптимизации изображения, специально предназначенных для работы со страницами PDF. См. справку PDF Viewer.

Связанные разделы

  1. Диалоговое окно «Параметры автоматического улучшения»
  2. Автоматическое улучшение изображений
  3. Обрезка изображений
  4. Изменение размеров изображений
  5. Поворот изображений
  6. Настройка значений точек белого и черного вручную
  7. Параметры — профиль сканирования
  8. Выравнивание изображений и страниц


Редактирование PDF-файлов

Инструменты редактирования изображений PaperPort можно использовать для улучшения изображений PDF.

Файлы текста и графики в формате PDF (обычный PDF) и другие файлы PDF, которые программа PaperPort распознает в качестве текстовых элементов, а не изображений, можно редактировать в программах, поддерживающих этот формат, например Kofax PDF Viewer Plus или Power PDF.

Значок типа файла [image] (или значок, который связан с программой, используемой для открытия PDF-файлов) свидетельствует о том, что PDF-файл можно редактировать вне программы PaperPort.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Автоматическое улучшение изображений


Поворот изображений

Функция поворота элемента полезна, если отсканированный элемент был по ошибке перевернут или расположен боком.

Кроме того, она позволяет быстро повернуть несколько страниц с помощью пакетной операции или изменить первоначальную ориентацию изображения с целью создания другой композиции.

Используя функцию Повернуть, можно поворачивать элементы на 90 или 180 градусов.

При сканировании материалов с использованием профиля сканирования можно также использовать функцию автоматической ориентации страниц, чтобы текст располагался правильно.

Поворот элементов на рабочем столе PaperPort

  1. Выберите один или несколько элементов, которые нужно повернуть.

  2. На ленте «Элемент» щелкните стрелку справа от кнопки [image] Поворот и выберите пункт [image] Влево, [image] Вправо или [image] Пол-оборота.

    Все страницы элемента будут повернуты.

Поворот страницы в окне просмотра изображений

  1. Откройте изображение в окне просмотра изображений.

  2. На ленте «Страница» щелкните стрелку справа от кнопки [image] Поворот и выберите пункт [image] Влево, [image] Вправо или [image] Пол-оборота.

Совет

Перед поворотом страницы с примечаниями следует временно удалить их.

На ленте «Правка» выберите команду [image] Выбрать все в группе «Примечания» и [image] Вырезать в группе «Буфер обмена». Затем поверните страницу и выберите команду [image] Вставить в группе «Буфер обмена», чтобы поместить примечания обратно на страницу.

Автоматическая ориентация всех изображений, сканированных с использованием профиля сканирования

  1. На панели «Сканировать или получить фотографию» выберите профиль сканирования, в который нужно включить функцию автоматического поворота.

  2. Нажмите кнопку Настройки и откройте вкладку «Технология улучшения сканирования».

  3. На панели Технология улучшения сканирования задайте параметр Автоориентация. Затем нажмите кнопку «ОК».

Функция автоматической ориентации обеспечивает наилучший результат, если изображения содержат текст. Если текст расположен вертикально или перевернут, изображение соответствующим образом поворачивается.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Автоматическое улучшение изображений


Выравнивание изображений и страниц

Выравнивание изображений

Программа PaperPort содержит два инструмента, помогающих выравнивать страницы или изображения, слегка наклоненные при сканировании.

  • Автовыравнивание — позволяет программе PaperPort проанализировать изображения и автоматически выровнять их.

  • Выровнять — позволяет вручную выровнять любое изображение, открытое в окне просмотра изображений.

Автовыравнивание можно также использовать в профиле сканирования.

Автоматическое выравнивание страниц или изображений

  • Выберите одно или несколько изображений на рабочем столе PaperPort, а затем нажмите кнопку [image] Автовыравнивание на ленте «Элемент», чтобы выровнять все страницы во всех выбранных элементах.

— или —

  • Откройте элемент в окне просмотра изображений и выберите на ленте «Страница» команду [image] Автовыравнивание, чтобы выровнять текущую страницу.

Выравнивание одной страницы вручную

  1. Откройте изображение в окне просмотра изображений и перейдите на нужную страницу.

  2. На ленте «Страница» нажмите кнопку [image] Выровнять.

    При наведении указателя на изображение он примет вид инструмента рисования. Нажмите кнопку мыши и, удерживая ее нажатой, нарисуйте вертикальную или горизонтальную линию вдоль края. Когда кнопка мыши будет отпущена, программа PaperPort воспользуется этой линией как ориентиром для выравнивания элемента.

Советы

Функция автоматического выравнивания работает лучше всего, если изображение содержит строки текста или имеет четкие границы. При автоматическом выравнивании примечания удаляются. Чтобы сохранить их, выполните описанную ниже процедуру.

Выберите команду [image] Выбрать все в группе «Примечание» на ленте «Правка», а затем — команду [image] Вырезать в группе «Буфер обмена». При этом примечания будут временно удалены, чтобы можно было автоматически выровнять страницу.

Затем на ленте «Правка» выберите команду [image] Вставить в группе «Буфер обмена», чтобы поместить примечания обратно на страницу.

Автоматическое выравнивание всех изображений, сканированных с использованием профиля сканирования

  1. Выберите на панели «Сканировать или получить фотографию» профиль сканирования, в который нужно включить функцию выравнивания.

  2. Нажмите кнопку Настройки и откройте вкладку «Технология улучшения сканирования».

  3. На панели Технология улучшения сканирования задайте параметр Автовыравнивание. Затем нажмите кнопку «ОК».

Совет

Значения должны подходить для всех страниц, которые будут сканированы с использованием этого профиля.

Связанные разделы

  1. Примечания к элементам
  2. Работа с примечаниями
  3. Улучшение качества страниц и изображений
  4. Автоматическое улучшение изображений


Использование инструментов улучшения сканирования для изменения изображений

Лента «Страница» в окне просмотра страниц содержит инструменты улучшения сканирования, с помощью которых можно изменять изображения. Некоторые из этих инструментов также доступны на рабочем столе PaperPort для работы со всеми страницами выбранного элемента. Доступность инструментов обозначается следующим образом:

P = инструмент доступен в режиме просмотра изображений или в программе ImageViewer (лента «Страница») для изменения только текущей страницы;

PI = инструмент также доступен на рабочем столе PaperPort (лента «Элемент») для изменения всех страниц выбранных элементов;

PM = инструмент также доступен на рабочем столе PaperPort (контекстное меню) для изменения всех страниц выбранных элементов;

PS = инструмент также доступен в профиле сканирования для изменения всех входящих изображений.

Ниже указаны доступные команды улучшения сканирования.

Выделить область. Выделяет часть изображения для применения к ней инструментов обработки области: Обрезать, Стереть внутри, Стереть снаружи, Убрать эффект красных глаз. (P).

Повернуть. Поворачивает страницу или элемент на 90 градусов вправо или влево или на 180 градусов. (PI/PS). Дополнительные сведения.

Автовыравнивание. Позволяет программе PaperPort проанализировать и автоматически выровнять одну или все страницы. (PI/PS). Дополнительные сведения.

Выровнять. Выравнивает текущую страницу по прямой линии. (P). Дополнительные сведения.

Автоулучшение. Автоматически улучшает качество текущей страницы или всех страниц элемента. После автоулучшения одной страницы можно вручную внести дополнительные улучшения. (PI/PS). Дополнительные сведения.

Оптимизировать. Отображает диалоговое окно, в котором можно настроить яркость, контрастность, цвет, оттенок и четкость одностраничного изображения. (P). Дополнительные сведения.

Убрать эффект красных глаз. Устраняет эффект «красных глаз», который появляется при фотографировании людей или животных в условиях недостаточного освещения или со вспышкой. Данный инструмент работает только с цветными изображениями и должен применяться к области изображения, выбранной с помощью инструмента «Выделить область». (P). Дополнительные сведения.

Обрезать. Оставляет область, выделенную с помощью инструмента выделения области, и удаляет остальную часть изображения. (P). Дополнительные сведения.

Ластик. Стирает область изображения, по которой перемещается указатель. (P). Дополнительные сведения.

Стереть внутри. Стирает область снаружи или внутри области, выделенной с помощью инструмента выделения области. (P). Дополнительные сведения.

Стереть снаружи. Удаляет края отсканированного изображения, закрашивая пограничную область белым цветом. Эту возможность полезно использовать для удаления пятен, теней копира или рукописных заметок с полей страницы. (P). Дополнительные сведения.

Удалить случайные точки. Удаляет случайные точки или пятнышки с одной страницы или всех страниц элемента. Данный инструмент работает только с черно-белыми изображениями. (PM). Дополнительные сведения.

Улучшить линии. Затемняет и соединяет разорванные линии в таблице или форме. Данный инструмент работает только с черно-белыми изображениями, такими как сканированные формы и документы. (PM). Дополнительные сведения.

Преобразовать цвет. Преобразует цветное изображение или элемент в полутоновое, черно-белое или в оттенках серого; изображение в оттенках серого — в полутоновое или черно-белое, а полутоновое — в черно-белое. (PI/PM). Дополнительные сведения.

Инвертировать цвета. Создает негатив из черно-белого изображения или инвертирует значения цветов в цветных изображениях или изображениях в оттенках серого на текущей странице или всех страницах элемента. (PI/PM).

Удаление отверстий от дырокола. Этот инструмент удаляет со страницы следы от отверстий, заменяя их фоновым цветом (PI/PM/PS).

Автообрезка. Этот инструмент автоматически обнаруживает и удаляет области по краям страницы, оставляя поля указанных размеров (PI/PM). Дополнительные сведения.

Очистка черных границ. Этот инструмент удаляет тени сканирования с полей страницы (PI/PM/PS).

Удаление дефектов. Этот инструмент очищает черно-белые изображения с помощью выбранного типа удаления дефектов (PI/PM/PS). Дополнительные сведения.

Точка белого (установить/сбросить). Позволяет вручную задать точку белого для автоматического улучшения изображений, используемую в профиле сканирования, или восстановить значения по умолчанию. (P). Дополнительные сведения.

Точка черного (установить/сбросить). Позволяет вручную задать точку черного для автоматического улучшения изображений, используемую в профиле сканирования, или восстановить значения по умолчанию. (P). Дополнительные сведения.

Применить ЧБ. Позволяет применить точки черного и белого, заданные вручную, к текущей странице или элементу. (PI). Дополнительные сведения.

Изменить размер. Изменяет размер страницы в соответствии с масштабом, а также ее разрешение. (PI). Дополнительные сведения.

Примечания

Инструменты редактирования изображений работают только с изображениями. Это означает, что при просмотре текстового документа в окне просмотра изображений все соответствующие кнопки будут недоступны.

Кроме того, некоторые операции редактирования изображений невозможно выполнить для элементов определенных типов. Чтобы показать, что операция недоступна, программа PaperPort автоматически делает неактивной соответствующую кнопку на ленте «Страница».

Некоторые инструменты оптимизации изображений можно определить в профилях сканирования, чтобы автоматически применять изменения к новым сканированным страницам. См. раздел Профили сканирования.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Автоматическое улучшение изображений
  3. Обрезка изображений
  4. Улучшение линий на странице
  5. Удаление случайных точек с отсканированной страницы
  6. Устранение эффекта красных глаз
  7. Поворот изображений
  8. Настройка значений точек белого и черного вручную
  9. Выравнивание изображений и страниц


Автоматическое улучшение изображений

Функция Автоулучшение позволяет оптимизировать яркость, контрастность, цвет и оттенок цветного изображения либо яркость и контрастность изображений в оттенках серого. Программа PaperPort проанализирует изображения и попытается исправить имеющиеся в них дефекты.

Функцию Автоулучшение можно применить к отдельной странице в режиме просмотра изображений, ко всем страницам в выбранных элементах на рабочем столе PaperPort или ко всем страницам, сканированным с профилем сканирования.

Одна страница в режиме просмотра изображений

  1. Откройте изображение, которое нужно улучшить.

  2. На ленте «Страница» нажмите кнопку Автоулучшение [image].

    Программа PaperPort автоматически улучшит изображение и откроет диалоговое окно Автоулучшение.

  3. В диалоговом окне Автоулучшение нажмите кнопку Да , чтобы сохранить настройку, или Нет, чтобы отменить изменения.

    Перед принятием или отменой изменений можно выбрать параметр     Открыть диалоговое окно «Улучшить» для дополнительной настройки, чтобы вручную настроить яркость, контрастность, цвет, оттенок и четкость изображения. По завершении нажмите кнопку «ОК».

Использование значений по умолчанию или пользовательских значений для автоматического улучшения в режиме просмотра изображений

При автоулучшении в режиме просмотра изображений используются значения точек черного и белого по умолчанию.

Чтобы использовать пользовательские значения, выберите команду Применить ч/б [image] на ленте «Страница».

Советы

Функция «Автоулучшение» оптимально подходит для работы с изображениями, глубина цвета которых составляет 24 бита. Если ее применить к изображению с глубиной цвета 8 бит, его качество может ухудшиться. Чтобы улучшить качество изображения с глубиной цвета 8 бит, воспользуйтесь командой Улучшить и отрегулируйте его вручную. Также можно преобразовать его в изображение с глубиной цвета 24 бита с помощью редактора фотографий, а затем применить функцию «Автоулучшение».

Изображения на компьютере будут выглядеть лучше, если выбрать разрешение экрана не менее 800 x 600 пикселов и максимально возможное качество цветопередачи, например High Color (16 бит) или TrueColor (24 или 32 бита). Дополнительные сведения об изменении этих параметров см. в справочной системе Windows.

Чтобы улучшить несколько изображений за раз, можно использовать пакетную операцию. Выберите нужные элементы на рабочем столе PaperPort. Затем в контекстном меню выберите команду Автоулучшение.

Все страницы, отсканированные с помощью профиля сканирования

  1. На панели «Сканировать или получить фотографию» выберите профиль, содержащий функцию Автоулучшение.

  2. Нажмите кнопку Настройки и откройте вкладку Технология улучшения сканирования.

  3. На панели «Технология улучшения сканирования» установите флажок Автоулучшение и нажмите кнопку «ОК».

Использование значений по умолчанию или пользовательских значений для автоматического улучшения в профиле сканирования

По умолчанию при автоулучшении используются жесткоустановленные значения точек черного и белого. Чтобы использовать пользовательские значения в профиле сканирования, задайте их в режиме просмотра изображений, а затем нажмите кнопку Выбрать последние использованные цвета из ImageViewer в диалоговом окне Параметры автоулучшения.

Совет

Убедитесь, что настройки автоматического улучшения подходят для всех страниц, которые будут сканированы с этим профилем.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Диалоговое окно «Параметры автоматического улучшения»
  3. Настройка значений точек белого и черного вручную
  4. Использование инструментов улучшения сканирования для изменения изображений


Настройка значений точек белого и черного вручную

Функция Автоулучшение устраняет крайние значения черного и белого и расширяет диапазон значений других параметров пикселя для повышения качества изображений. По умолчанию функция Автоулучшение использует жестко заданные значения точек черного и белого. Эти значения заданы в диалоговом окне Параметры автоматического улучшения. Если значения по умолчанию не позволяют добиться нужного результата, их можно изменить вручную. Чтобы найти наилучшее сочетание значений точек белого и черного, поэкспериментируйте с параметрами в окне просмотра изображений (или в отдельном окне ImageViewer). Значения, заданные вручную, можно снова заменить значениями по умолчанию.

Существует три способа использования значений точек белого и черного, заданных вручную.

  • Если найдено наилучшее сочетание значений точек белого и черного, на ленте «Страница» в окне просмотра изображений нажмите кнопку [image] Применить ТБ/ТЧ, чтобы применить эти значения к текущей странице.

  • Чтобы применить эти значения ко всем страницам выбранных элементов, нажмите кнопку [image] Применить ТБ/ТЧ на ленте «Элемент» на рабочем столе PaperPort.

  • Значения точек белого и черного, заданные вручную, можно добавить в профиль сканирования. Функцию автоматического улучшения полезно использовать в профиле, если предполагается сканировать страницы с одинаковым цветным или серым фоном. Для этого можно использовать кнопку Выбрать последние использованные цвета из режима просмотра изображений, расположенную в диалоговом окне Параметры автоматического улучшения.

Примечание

С помощью функции Автоулучшение можно изменять только цветные изображения и изображения с оттенками серого.

Задание новых значений точек белого и черного

  1. Откройте изображение в режиме просмотра изображений или в отдельной программе ImageViewer и выберите вкладку «Страница».

  2. Щелкните стрелку справа от кнопки [image] Точка белого и выберите пункт [image] Установить или нажмите кнопку Точка белого и выберите пункт Установить,а затем выберите цвет, который должен быть самой светлой точкой, т. е. новым значением точки белого.

  3. Щелкните стрелку справа от кнопки [image] Точка черного и выберите пункт [image] Установить или нажмите кнопку Точка черного и выберите пункт Установить,а затем выберите цвет, который должен быть самой темной точкой, т. е. новым значением точки черного.

До:

После:

На этой диаграмме голубые уровни обозначают бывшие значения по умолчанию (30 для точки белого и 225 для точки черного), а светло-коричневые — новые точки белого и черного соответственно.

Советы

Значения точек белого и черного отображаются в строке состояния окна просмотра изображений. При наведении указателя на параметр Точка белого в строке состояния отображается соответствующее значение. То же самое можно сделать и для параметра Точка черного.

Инструменты Точка белого и Точка черного полезны также при фильтрации цветов (как правило, фильтрация цветов используется в формах).

Использование измененных значения точек белого и черного в профиле сканирования

  1. В режиме рабочего стола на панели сканирования выберите профиль, который должен содержать измененные значения точек черного и белого.

  2. Нажмите кнопку Настройка и откройте вкладку «Технология улучшения сканирования».

  3. На панели Технология улучшения сканирования задайте параметр Автоулучшение.

  4. Нажмите кнопку Параметры автоматического улучшения.

  5. Нажмите кнопку Выбрать последние использованные цвета из режима просмотра изображений, а затем — кнопку «ОК».

После этого при работе с профилем сканирования будут использоваться новые значения точек белого и черного.

Примечание

При сканировании страниц с использованием профиля при автоматическом улучшении всегда будут использоваться измененные значения точек черного и белого.

Восстановление значений точек черного и белого по умолчанию

В режиме просмотра изображений на ленте «Страница» нажмите кнопку

  • Точка белого и выберите команду [image] Сброс.

  • Точка черного и выберите команду [image] Сброс.

Совет

Чтобы восстановить в профиле значения точек белого и черного по умолчанию, нажмите в диалоговом окне Параметры автоматического улучшения кнопку Восстановить цвета по умолчанию. Затем нажмите кнопку «ОК».

Связанные разделы

  1. Диалоговое окно «Параметры автоматического улучшения»
  2. Автоматическое улучшение изображений


Настройка яркости, цвета и интенсивности изображения

Настройка яркости, цвета и интенсивности

В программе PaperPort можно легко и быстро улучшить качество изображения, настроив его четкость, яркость, контрастность, цвет и интенсивность.

  1. Откройте изображение в окне просмотра изображений и перейдите на вкладку «Страница».

  2. Нажмите кнопку [image] Резкость или щелкните стрелку справа от кнопки [image] Оптимизировать и выберите один из указанных ниже вариантов.

    • Яркость и контрастность.

    • Цвет.

    • Интенсивность.

Для настройки резкости используйте ползунок, который позволяет сделать изображение более резким или размытым. Для трех вариантов улучшения в диалоговом окне Улучшение изображения отображается исходное изображение и восемь его вариантов.

  3. В диалоговом окне Улучшение изображения выберите атрибут Яркость и контрастность, Цвет или Интенсивность.

  4. С помощью ползунка настройте выбранный атрибут. При этом восемь вариантов изображения будут обновлены относительно текущего.

  5. Дважды щелкните наиболее походящее изображение. Оно переместится в центральную область и будет отображаться как текущее. Если изменения вас не устраивают, нажмите кнопку Отменить или Сброс.

  6. Нажмите кнопку «ОК».

Совет

Перед началом настройки изображения рекомендуется создать его резервную копию.

Связанные разделы

  1. Автоматическое улучшение изображений
  2. Устранение эффекта красных глаз


Устранение эффекта красных глаз

Если на фотографии наблюдается эффект красных глаз , качество изображения можно улучшить с помощью функции Убрать эффект красных глаз.

  1. Откройте изображение в окне просмотра изображений.

  2. На ленте «Вид» нажмите кнопку [image] Увеличить для увеличения изображения, чтобы можно было легко выбрать область глаза.

  3. На ленте «Страница» нажмите кнопку [image] Выделить область.

  4. Выделите область, в которой нужно устранить эффект красных глаз.

  5. На ленте «Страница» выберите элемент [image] Убрать эффект красных глаз

    — или —

    Выберите пункт Убрать эффект красных глаз в контекстном меню.

Примечание

Этот инструмент работает только с цветными изображениями.

Связанные разделы

  1. Перенос цифровых фотографий на рабочий стол PaperPort
  2. Загрузка фотографий с цифрового носителя


Обрезка изображений

Если необходимо работать только с частью страницы или изображения, можно обрезать лишнюю часть.

Например, при сканировании элемента, который меньше 8 х 11 дюймов (такого как почтовая открытка или календарик), программа PaperPort окаймляет изображение черным цветом. Можно выбрать часть изображения, которую нужно оставить, а затем обрезать или удалить черную рамку в окне просмотра изображений.

Обрезка изображения в окне просмотра изображений

  1. Откройте изображение в окне просмотра изображений.

  2. На ленте «Страница» нажмите кнопку [image] Выделить область.

  3. Удерживая нажатой кнопку мыши, переместите курсор-перекрестье, чтобы обозначить прямоугольником область, которую необходимо сохранить при обрезке. Затем отпустите кнопку мыши. При выделении области появится рамка из пунктирных линий. Чтобы увеличить или уменьшить размер выделенной области, перетащите маркеры рамки, обозначенной пунктирными линиями.

  4. На ленте «Страница» нажмите кнопку [image] Обрезать.

    — или —

    В контекстном меню элемента выберите пункт Обрезать по выделенному.

    Программа PaperPort оставит только выделенную область, удалив остальное изображение.

Советы

Возможно, перед обрезкой страницу потребуется выровнять.

Чтобы при обрезке сохранить примечание, полностью заключите его в рамку, обозначенную пунктирными линиями. В противном случае примечание будет удалено вместе с обрезанной областью.

Автообрезка одной страницы

При автообрезке страницы проверяются на наличие больших ограниченных участков без содержимого. Эти пустые области, за исключением задаваемых пользователем полей, автоматически удаляются.

  1. Откройте элемент изображения в окне «Просмотр изображений» или ImageViewer и выберите страницу.

  2. Нажмите кнопку [image] «Автообрезка» в группе «Инструменты улучшения сканирования изображения» на ленте «Страница».

  3. Задайте сохранение значений полей после обрезки краев в диалоговом окне Параметры автообрезки.

  4. Нажмите кнопку «ОК».

Автообрезка всех страниц во всех выбранных элементах

  1. Выберите один или несколько элементов изображений на рабочем столе PaperPort.

  2. Нажмите кнопку [image] «Автообрезка» в группе «Инструменты улучшения сканирования изображения» на ленте «Элемент».

  3. Задайте сохранение значений полей после обрезки краев в диалоговом окне Параметры автообрезки.

  4. Нажмите кнопку «ОК».

Примечание

После автообрезки элемента, содержащего несколько страниц с пустыми областями, в итоговом документе могут появиться страницы разных размеров.

Связанные разделы

  1. Стирание части изображения
  2. Выравнивание изображений и страниц


Вырезание области из изображения

Для удаления крупных нежелательных пятен, меток или областей из изображения можно использовать инструмент Вырезать. Это удобно, если требуется, например, удалить рваные края из отсканированных газетных или журнальных статей.

  1. Откройте изображение в окне просмотра изображений.

  2. На ленте «Страница» нажмите кнопку [image] Выделить область.

  3. Удерживая нажатой кнопку мыши, перетащите курсор-перекрестье, обозначив область изображения, которую нужно вырезать, а затем отпустите кнопку мыши.

    При выделении области появится рамка из пунктирных линий. Чтобы увеличить или уменьшить размер выделенной области, перетащите маркеры рамки, обозначенной пунктирными линиями.

  4. На ленте «Правка» нажмите кнопку [image] Вырезать.

    — или —

    Пока курсор находится внутри рамки из пунктирных линий, выберите в контекстном меню пункт Вырезать.

    Программа PaperPort удалит выделенную область из изображения или страницы.

Советы

Чтобы удалить выделенную область, нажмите кнопку [image] Удалить на ленте «Правка» или клавишу Delete.

Чтобы вставить вырезанную или скопированную часть изображения, нажмите кнопку [image] Вставить на ленте «Правка», а затем перетащите выделенную часть в нужное место.


Стирание части изображения

Стирание части изображения

Для удаления любой области на изображении можно воспользоваться инструментом Ластик. При удалении области из черно-белых изображений, например документов, программа PaperPort по умолчанию заполняет ее белым цветом. При работе с цветными изображениями можно выбрать нужный цвет в палитре.

Цвет и размер ластика можно изменить как до, так и после использования инструмента Ластик.

  1. Откройте изображение в окне просмотра изображений.

  2. На ленте «Страница» щелкните стрелку справа от кнопки [image] Ластик и выберите команду [image] Стереть.

    При наведении на изображение указатель примет форму квадрата.

  3. Щелкните стрелку рядом с кнопкой [image] Ластик и выберите пункт [image] Цвет ластика или [image] Размер ластика, чтобы изменить цвет или размер квадрата ластика, а затем укажите ширину линии.

  4. Переместите квадрат на изображение и, удерживая нажатой кнопку мыши, сотрите нужную область.

Советы

Для стирания больших прямоугольных областей используйте инструмент Стереть внутри.

Выберите команду [image] Выделить область на ленте «Страница», выделите рамкой область и нажмите кнопку [image] Стереть внутри.

Удаление краев

Команда Стереть снаружи в режиме просмотра изображений позволяет удалить края текущей страницы, залив их белым цветом. Так можно удалить заметки на полях, ненужные точки и тени сканирования.

  1. Откройте изображение в режиме просмотра изображений.

  2. Выберите инструмент [image] Выделить область, чтобы определить область, которая должна остаться нетронутой. Все остальные части изображения будут закрашены белым цветом.

  3. На ленте «Страница» нажмите кнопку [image] Стереть снаружи.


Удаление случайных точек с отсканированной страницы

Иногда на странице есть метки, точки и пятнышки, которые видны и на отсканированном изображении.

Например, при сканировании визитных карточек или газетных статей в сканированном элементе могут остаться пятнышки. Если для считывания текста в текстовый редактор используется программа оптического распознавания символов, страницы с дефектами могут быть распознаны неверно.

Для удаления меток и пятнышек с изображений можно использовать инструмент Удалить случайные точки.

В окне просмотра изображений

  1. Откройте изображение, содержащее пятнышки.

  2. На ленте «Страница» нажмите кнопку [image] Удалить случайные точки.

На рабочем столе PaperPort

  1. Выберите все черно-белые изображения, на которых нужно удалить случайные точки.

  2. В контекстном меню элемента или элементов выберите пункты Инструменты улучшения сканирования, Улучшить, а затем — Удалить случайные точки.

Примечание

Функция удаления дефектов работает только с элементами черно-белых изображений.

Советы

Сравнительно крупные метки, например сделанные от руки примечания, могут быть частью изображения, поэтому функция «Удалить случайные точки» устраняет только мелкие точки и пятнышки. Для удаления более крупных нежелательных пятен, меток или областей, таких как рваные края отсканированных газетных или журнальных статей, используйте команду Вырезать на ленте «Правка». Для удаления точек с полей используйте команду Стереть снаружи.

На ленте «Элемент» среди инструментов улучшения сканирования стал доступным усовершенствованный инструмент удаления дефектов [image]. Можно выбрать любой из следующих методов устранения дефектов: «Авто», «Обычный», «Инверсия», «Полутона», «Средний», «Сглаживание краев», «Перец», «Соль», «Соль и Перец». Выберите метод «Авто», чтобы предоставить выбор наиболее оптимального метода системе. Этот метод используется, если для автоматического улучшения качества изображения в процессе сканирования выбран метод автоматического удаления дефектов.

Связанные разделы

  1. Вырезание области из изображения
  2. Улучшение качества страниц и изображений
  3. Автоматическое улучшение изображений


Улучшение линий на странице

Если черно-белое изображение содержит линии, которые, например, используются в сканированных электронных таблицах, обычных таблицах или формах, эти линии могут быть отсканированы неровно.

В этом случае можно автоматически улучшить вид линий, воспользовавшись функцией Улучшить линии для затемнения или соединения разорванных линий.

В окне просмотра изображений

  1. Откройте черно-белое изображение.

  2. На ленте «Страница» нажмите кнопку [image] Улучшить линии.

    — или —

    В контекстном меню выберите пункт Оптимизировать, а затем — Улучшить линии.

Советы

Функция «Улучшить линии» доступна только для черно-белых изображений. Чтобы улучшить линии цветной сканированной страницы, воспользуйтесь командой «Преобразование цвета» для преобразования изображения в черно-белое. Затем примените функцию Улучшить линии.

Чтобы улучшить линии сразу в нескольких элементах, можно использовать пакетную операцию: выделите элементы на рабочем столе PaperPort, щелкните правой кнопкой мыши, чтобы вызвать контекстное меню, и выберите по очереди пункты Инструменты SET, Оптимизировать и Улучшить линии.

Связанные разделы

  1. Улучшение качества страниц и изображений
  2. Автоматическое улучшение изображений


Отмена действия

Программа PaperPort поддерживает команду Отменить, позволяющую отменить последнее действие. Например, при рисовании линии или стрелки команду «Отменить» можно использовать для удаления этого примечания.

Чтобы отменить действие при работе на рабочем столе PaperPort или в окне просмотра изображений, выполните указанные ниже действия.

  • На ленте «Правка» нажмите кнопку [image] Отменить.

С помощью кнопки [image] Отменить все можно отменить последовательность действий.

Примечания

Нажав кнопку Отменить несколько раз, можно отменить несколько предыдущих действий.

Последнюю отмененную операцию можно повторить с помощью кнопки [image] Повторить.


Изменение размеров изображений

Изменение размеров изображений и элементов

При необходимости размеры изображения можно изменить. Например, если изображение имеет размеры 10 х 15 см (4 x 6 дюймов), не соответствующие формату письма, газеты или визитной карточки, его можно сделать больше или меньше.

Можно изменить размеры одной страницы в режиме просмотра изображений или всех страниц на рабочем столе PaperPort.

Изменение размеров изображения в режиме просмотра изображений

  1. Откройте изображение, размеры которого нужно изменить.

  2. На ленте «Страница» нажмите кнопку [image] Изменить размер.

  3. В диалоговом окне Изменить размер выберите нужную ширину и высоту или укажите процентное значение в поле Масштаб. При необходимости можно изменить разрешение изображения.

  4. Нажмите кнопку «ОК».

Советы

Если изображение будет опубликовано на веб-сайте, рекомендуется указать значения ширины и высоты в пикселях , а не в дюймах. Если рисунок будет распечатан на принтере, используйте в качестве единицы измерения дюймы или сантиметры.

На ленте «Вид» выберите элемент [image] Фактический размер, чтобы отобразить изображение с фактическим размером.

Изменение размеров нескольких элементов на рабочем столе PaperPort

Используя рабочий стол PaperPort, можно изменить размеры сразу нескольких элементов. Эта пакетная операция наиболее полезна в том случае, если нужно изменить размеры всех страниц многостраничного элемента или группы одностраничных элементов. Все элементы группы должны иметь один тип файла.

  1. Выберите многостраничный элемент или отдельные элементы, размеры которых нужно изменить.

  2. На ленте «Элемент» нажмите кнопку [image] Изменить размер.

  3. Подтвердите изменение размеров нескольких страниц. Если не нужно, чтобы диалоговое окно с запросом подтверждения отображалось в следующий раз, установите флажок Не показывать это окно.

  4. В диалоговом окне Изменить размер выберите команду Изменить размеры страницы, а затем введите в поле Масштаб процентное значение увеличения или уменьшения каждого элемента или страницы по отношению к первоначальному.

  5. Чтобы изменить разрешение, выберите команду Изменить разрешение, а затем выберите единицу измерения и введите число пикселей на дюйм или сантиметр. По умолчанию в качестве единиц измерения используются пиксели на дюйм.

  6. Нажмите кнопку «ОК».

Советы

Чтобы изменить размеры элемента с указанием ширины и высоты, а не масштаба, откройте элемент в окне просмотра страниц и выберите в его контекстном меню пункт Изменить размер. Дополнительные сведения см. в разделе Изменение размеров изображения в окне просмотра.

Связанные разделы

  1. Изменение разрешения изображения
  2. Разрешение сканирования, экрана и печати
  3. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  4. Сканирование текста для получения наилучших результатов при его распознавании


Изменение разрешения изображения

После сканирования элемента изображения или получения цифрового изображения может потребоваться изменить оригинальное разрешение изображения, измеряемое в точках на дюйм ( тчк/дюйм ).

Предположим, например, что фотография отсканирована с высоким разрешением (300 тчк/дюйм), так как нужно было распечатать ее с высоким качеством. Теперь, однако, эту фотографию нужно разместить на веб-странице.

В этом случае разрешение можно уменьшить с 300 тчк/дюйм до 96 тчк/дюйм, так как второй вариант лучше подходит для отправки изображений по электронной почте и публикации на веб-сайте.

В окне просмотра изображений

  1. Отобразите изображение с активной нужной страницей.

  2. На ленте «Страница» нажмите кнопку [image] Изменить размер.

  3. В диалоговом окне Изменить размер выберите команду Изменить разрешение и введите число пикселей на дюйм или сантиметр в соответствии с выбранной единицей измерения.

    Изменение разрешения изображения может привести к снижению его качества и четкости.

  4. Нажмите кнопку «ОК», чтобы изменить разрешение только текущей страницы.

На рабочем столе PaperPort

  1. Выберите один или несколько элементов одного типа.

  2. На ленте «Элемент» нажмите кнопку [image] Изменить размер.

  3. В диалоговом окне Изменить размер выберите команду Изменить разрешение. Затем введите нужное значение в пикселях на дюйм или сантиметр и укажите единицу измерения. По умолчанию в качестве единиц измерения используются пиксели на дюйм.

  4. Нажмите кнопку «ОК», чтобы изменить разрешение всех страниц во всех выделенных элементах.

Советы

Если фотография будет распечатана на принтере для печати фотографий высокого качества, установите разрешение 300 тчк/дюйм. Для получения наилучшего результата при оптическом распознавании используйте разрешение 300 тчк/дюйм. Для печати изображений на струйном принтере используйте разрешение 150—200 тчк/дюйм.

Помните, что вместе с увеличением разрешения возрастает и размер файла изображения.

Связанные разделы

  1. Разрешение сканирования, экрана и печати
  2. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  3. Сканирование текста для получения наилучших результатов при его распознавании


Преобразование или инвертирование изображения

Функция Преобразовать цвет позволяет преобразовать одну страницу либо один или нескольких элементов в полутоновое, черно-белое изображение или изображение в оттенках серого. Преобразование возможно только в сторону ухудшения. Например, изображение в оттенках серого можно преобразовать в черно-белое, но не в цветное. Черно-белое изображение преобразовать нельзя.

Разные типы изображений используются для достижения различных целей. Например, чтобы улучшить вид цветного изображения при отправке по факсу, сначала преобразуйте его в альтернативный тип. Если отображать разные цвета не требуется, можно преобразовать цветной элемент в черно-белый, чтобы уменьшить размер файла.

Прежде чем приступить к преобразованию цвета, рекомендуется создать резервную копию изображения. После нажатия кнопки «ОК» отменить преобразование цвета невозможно. Исходное изображение будет утеряно.

В окне просмотра изображений

  1. Отобразите изображение с активной нужной страницей.

  2. На ленте «Страница» нажмите кнопку [image] Преобразовать цвет.

  3. В диалоговом окне Преобразование цвета выберите тип, в который нужно преобразовать изображение.

  4. Нажмите кнопку «ОК», чтобы преобразовать текущую страницу.

Совет

Чтобы одновременно преобразовать цвет всех страниц в одном или нескольких элементах, можно использовать следующую пакетную операцию: выделите элементы на рабочем столе PaperPort, щелкните правой кнопкой мыши, чтобы вызвать контекстное меню, и выберите пункт Инструменты SET, а затем — Преобразование цвета.

Инвертировать черно-белые или цветные изображения в дополнительные значения можно так же, как с помощью функции [image] Инвертировать цвета. В этом случае диалоговое окно не отображается.

Связанные разделы

  1. Диалоговое окно «Преобразование цвета»


Настройка качества изображения для новых элементов

В разделе Параметры PaperPort можно задать качество изображения для новых элементов и файлов PDF, создаваемых при определенных операциях:

  • сохранить файл как изображение PaperPort;

  • распечатать файл на Рабочий стол как файл PDF.

Качество изображения зависит от уровня сжатия . Использование более высоких уровней сжатия ухудшает качество изображения, тогда как при более низких уровнях сжатия качество изображения ухудшается в меньшей степени, но при этом получается файл относительно большего размера. Большие файлы занимают много места на диске, требуют больше времени на отправку и отображение в Интернете.

Задание качества изображения

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

  2. Выберите нужное качество изображения.

  3. Нажмите кнопку «ОК».

Советы

Чтобы задать качество изображения для сканируемых элементов, нажмите на панели Сканирование кнопку Настройка и откройте вкладку Вывод. Кнопка «Настройки» доступна, когда выбран допустимый тип файла.

Чтобы задать качество изображения при сохранении элемента в виде файла JPEG или PDF, нажмите кнопку Параметры в диалоговом окне Сохранить как.

Связанные разделы

  1. Изменение качества изображения по умолчанию для файлов PDF
  2. Сжатие файлов


Примечания к элементам

С помощью кнопок примечаний PaperPort можно добавлять заметки и текст, выделять текст, рисовать линии и стрелки, а также наносить картинки на изображения и элементы PDF.

В PDF-файлах можно изменять положение, форму и текст примечаний, а также удалять их.

В изображениях других типов, например в файлах JPEG и точечных рисунках Windows, при их сохранении примечания становятся постоянной частью изображения. Это удобно, если нужно добавить данные в изображение или создать постоянное примечание.

Кнопку примечаний можно выбрать на ленте примечаний в окне просмотра изображений.

К кнопкам примечаний относятся указанные ниже кнопки.

Выделить примечание. Выделяет примечание, чтобы можно было переместить его, изменить его размеры или содержимое. Эта кнопка также используется для отключения любых других кнопок примечаний.

Заметка. Добавляет заметку, похожую на клеящийся листок, который можно «прилепить» к странице документа.

Текст. Добавляет строку текста с прозрачным фоном.

Выделение. Выделяет любую часть страницы.

Карандаш. Позволяет рисовать произвольные линии или знаки на странице.

Стрелка или линия. Позволяет рисовать прямые линии (со стрелками или без) на странице.

Метка. Вставляет графику на страницу; напоминает использование печати.

Эти инструменты отображаются в режиме просмотра изображений. В программе PDF Viewer Plus доступны аналогичные инструменты разметки PDF-файлов. См. справку PDF Viewer.

Примечания

Файлы PDF, созданные или отредактированные в других программах, могут содержать примечания других типов, которые не поддерживаются в PaperPort. Программа PaperPort отображает примечания этих типов как части элемента PDF, однако изменить их положение или форму либо удалить нельзя.

Для элементов, в которые нельзя добавить примечания, программа PaperPort автоматически отключает кнопки примечаний.

PaperPort 14 не позволяет добавлять примечания в файлы MAX. Сведения о преобразовании файлов MAX в PDF см. в разделе Файлы изображений PaperPort (.max).

Советы

Чтобы изменить свойства существующего примечания, щелкните его правой кнопкой мыши и внесите необходимые изменения.

Вращать или выравнивать изображения рекомендуется перед добавлением примечаний.


Добавление заметок и текстовых строк

Функцию примечаний можно использовать для добавления на страницу заметок, похожих на бумажные наклейки. Заметки могут содержать несколько строк текста, и их можно разместить в любом месте страницы.

Можно сделать заметки сколь угодно маленькими или большими, а затем свернуть их, чтобы они не закрывали данные в документе. Можно также выполнять поиск слов и текста в заметках.

Чтобы добавить на страницу строку текста, можно также использовать команду Текст. Хотя текстовая строка похожа на примечание, она позволяет более точно представить содержимое реального элемента, чем заметка.

Этот инструмент удобен во многих случаях, например если требуется дополнить изображение примечанием или добавить текст в формы, сканированные в PaperPort.

Добавление заметки

  1. Откройте страницу в окне просмотра изображений.

  2. На ленте «Примечания» нажмите кнопку [image] Заметка.

    При наведении указателя мыши на элемент он примет форму курсора заметки.

  3. Для размещения заметки щелкните в любом месте элемента. Заметка отобразится на странице, а в точке вставки можно будет начать ввод текста.

  4. Введите текст заметки.

    При вводе текста заметки размер ее поля не будет автоматически изменяться, чтобы вместить весь текст. Тем не менее, при выходе текста за пределы рамки появится вертикальная полоса прокрутки, с помощью которой можно просмотреть введенный текст. Завершив ввод, размер поля заметки можно изменить вручную.

  5. По завершении отключите инструмент заметок, выбрав другой инструмент, например [image] Выделить примечание.

Нажмите кнопку [image] Заметка в группе «Инструменты примечаний», а затем нажмите кнопку [image] Цвет в группе «Параметры примечаний», чтобы изменить для заметок цвет фона по умолчанию (желтый). Выберите нужный цвет. Цвет фона существующих заметок при этом останется прежним.

Советы

Чтобы изменить текст существующей заметки, нажмите кнопку Выделить примечание, а затем дважды щелкните заметку. Чтобы переместить заметку или изменить ее размеры, щелкните ее.

Все заметки имеют контекстное меню, в котором доступны такие команды, как Вырезать, Копировать и Свернуть. Контекстное меню отображается при щелчке заметки правой кнопкой мыши.

Добавление строки текста

  1. Откройте страницу в окне просмотра изображений.

  2. На ленте «Примечания» нажмите кнопку [image] Текст.

    При наведении указателя мыши на элемент он примет форму текстового курсора.

  3. Установите курсор в то место, где требуется добавить строку, и введите текст.

  4. Чтобы добавить другую строку, установите курсор в другом месте элемента.

  5. Завершив ввод, нажмите другую кнопку на ленте «Примечание», чтобы закрыть поле редактирования.

Нажмите кнопку [image] Текст в группе «Инструменты примечаний», а затем нажмите кнопку [image] Шрифт в группе «Параметры примечаний», чтобы указать стиль текста для будущих текстовых примечаний. Затем в диалоговом окне Шрифт укажите нужные атрибуты текста и нажмите кнопку «ОК», чтобы применить изменения.

Нажмите кнопку [image] Установить как шрифт по умолчанию в группе «Параметры примечаний», чтобы указать шрифт по умолчанию для будущих текстовых примечаний, выбрав существующее текстовое примечание (в котором используется шрифт, отличный от текущего шрифта по умолчанию). Параметры шрифта по умолчанию не влияют на стиль текста существующих текстовых примечаний.

Совет

Программа PDF Viewer Plus содержит свой набор инструментов для добавления заметок и текстовых строк в PDF-файлы. Программа Power PDF предоставляет более широкий набор инструментов примечаний, включая инструменты «Пишущая машинка» для добавления текста в реальные страницы PDF и инструменты «Ретушь», позволяющие изменять существующий текст или объекты PDF.

Связанные разделы

  1. Свертывание и развертывание заметок
  2. Примечания к элементам
  3. Работа с примечаниями


Использование маркера выделения

Для привлечения внимания к определенным частям страницы можно использовать команду Добавить выделение. Это похоже на выделение важного абзаца или ключевых фраз в документе или отчете с помощью цветного маркера.

  1. Откройте страницу в окне просмотра изображений.

  2. На ленте «Примечания» нажмите кнопку [image] Добавить выделение.

    При наведении на элемент указатель примет форму маркера выделения.

  3. Нарисуйте горизонтальную линию, чтобы выделить строку текста, или, удерживая нажатой левую кнопку мыши, перетащите маркер по области, которую нужно выделить.

  4. Отпустите кнопку мыши.

Чтобы изменить цвет выделения по умолчанию (желтый), выполните команду [image] Добавить выделение в группе инструментов примечаний и выберите элемент [image] Цвет в группе параметров примечания. Затем выберите цвет, который будет использоваться для последующего выделения. При этом существующие выделенные фрагменты изменены не будут. Чтобы изменить цвет выбранного выделенного фрагмента, щелкните его правой кнопкой мыши и выберите в контекстном меню пункт Цвет.


Рисование линий и стрелок

Рисование линий, стрелок и кривых

Добавление примечания с линией или стрелкой

Для рисования линий и стрелок на странице можно использовать команду добавления стрелки или линии. Это удобный способ обозначения важных сведений или привязки примечания к области на странице.

  1. Откройте страницу в окне просмотра изображений.

  2. На ленте «Примечания» нажмите кнопку [image] Стрелка или линия.

  3. В группе «Параметры примечаний» выберите команду [image] Стрелка, чтобы указать нужный тип конца линии: с одной стрелкой, с двумя стрелками или без стрелок, если нужно нарисовать простую линию.
    С помощью команд [image] Цвет и [image] Ширина линии задайте вид линии или стрелки. Параметры будут применены при следующем использовании инструмента «Стрелка или линия». При наведении на элемент указатель примет форму креста.

  4. Перетащите крест, чтобы нарисовать линию или стрелку.

  5. Отпустите кнопку мыши, чтобы завершить линию или стрелку на элементе.

Советы

Чтобы изменить цвет, ширину линии или тип окончания линии существующего примечания с линией или стрелкой, щелкните примечание правой кнопкой мыши и воспользуйтесь контекстным меню.

После размещения линии или стрелки на изображении можно с легкостью перемещать, вращать их и изменять их размеры. Выберите примечание с линией или стрелкой, а затем перетащите его в другое место. Или перетащите маркер в любом направлении, чтобы изменить длину и ориентацию линии.

Добавление рисованного примечания

Для рисования, подчеркивания, создания окружности или кривой на странице можно использовать элемент меню Карандаш. Как правило, рисованные примечания представляют собой рисунки от руки, привлекающие внимание к области элемента в документе или отчете.

  1. Откройте изображение в окне просмотра изображений.

  2. Выберите элемент [image] Карандаш и задайте параметры [image] Цвет и [image] Ширина линии в группе «Параметры примечаний». Эти параметры будут применяться при последующем использовании инструмента «Карандаш».

    При наведении указателя мыши на элемент он примет форму карандаша.

  3. Переместите карандаш, чтобы нарисовать, обвести или отметить область элемента.

  4. Отпустите кнопку мыши, чтобы завершить рисование произвольной линии.

Советы

Чтобы изменить цвет выбранного рисованного примечания, щелкните примечание правой кнопкой мыши и выберите в контекстном меню пункт Цвет. Чтобы изменить ширину линии, щелкните примечание правой кнопкой мыши и выберите в контекстном меню пункт Ширина линии.

Связанные разделы

  1. Копирование и вставка изображений как примечаний
  2. Нанесение изображения на элемент


Нанесение изображения на элемент

Нанесение точечного рисунка на элемент

Примечания-штампы — это примечания, содержащие точечные рисунки Windows (. bmp ). Программа PaperPort уже содержит набор штампов. Кроме того, в качестве штампа можно использовать любой созданный или имеющийся на компьютере точечный рисунок. Это удобно, если на страницу нужно добавить рисунок, например эмблему компании или подпись.

  1. Откройте элемент в окне просмотра изображений.

  2. На ленте «Примечание» раскройте список кнопки [image] Штамп. В нем можно выбрать уже использовавшиеся штампы или указать другой файл.

  3. Выберите изображение или элемент «Запрос файла», чтобы выбрать новое изображение, и закройте список.

  4. Нажмите кнопку [image] Штамп.Указатель примет вид указателя изображений.

  5. Установите курсор в том месте, где требуется разместить точечный рисунок.

  6. При этом будет размещен выбранный рисунок или появится диалоговое окно Открыть. Выберите один из файлов штампов, предоставляемых с программой PaperPort, или найдите файл изображения, который необходимо использовать в качестве штампа, а затем нажмите кнопку Открыть.

    Щелкните стрелку справа от кнопки [image] Штамп и снимите флажок     [image] Запрос файла, чтобы вставить этот же точечный рисунок в другое место. Если необходимо вставить другой рисунок-штамп, снова установите этот флажок, чтобы предлагались соответствующие варианты.

    Выберите команду [image] Выделить примечание, а затем щелкните примечание-штамп, чтобы изменить его размер или переместить. Вокруг примечания отобразится рамка с маркерами. Измените размер примечания, перетаскивая маркеры с помощью мыши, или переместите примечание.

Советы

Файл точечного рисунка можно создать на основе целого изображения или его части. Для этого выделите или обрежьте требуемую часть элемента и сохраните ее как точечный рисунок. После этого точечный рисунок можно использовать в качестве примечания-штампа.

Рисунок-штамп является примечанием, поэтому можно выделить его, а затем переместить, скопировать, вырезать, вставить или изменить его размер, как и при работе с примечаниями любых других типов.

Откройте PDF-документ в PDF Viewer Plus (или другой программе Kofax для просмотра и редактирования PDF-файлов), чтобы добавить другие штампы. Дополнительные сведения см. в справке этих приложений.

Связанные разделы

  1. Примечания к элементам
  2. Работа с примечаниями


Копирование и вставка изображений как примечаний

В программе PaperPort можно скопировать часть изображения (или изображение из другой программы), а затем вставить его в качестве примечания в то же или другое изображение.

Это удобно, если нужно создать новые примечания-штампы из элементов на рабочем столе PaperPort или создать примечание из изображения, созданного в другой программе.

При вставке изображения в качестве примечания оно отображается в левом верхнем углу страницы. Можно изменить его размер или переместить в нужное место.

Вставка изображения из другой программы

  1. В программе, содержащей изображение, выберите изображение и в меню Правка выберите команду Копировать, чтобы скопировать изображение в буфер обмена Windows.

  2. В окне просмотра изображений откройте элемент, в который требуется вставить изображение.

  3. На ленте «Правка» нажмите кнопку [image] Вставить как примечание.

    Изображение появится как примечание в левом верхнем углу элемента.

Копирование и вставка части изображения PaperPort

  1. В окне просмотра изображений откройте изображение и определите ту часть, которую нужно использовать.

  2. На ленте «Страница» нажмите кнопку [image] Выделить область.

  3. Выделите рамкой нужную часть, а затем на ленте «Правка» нажмите кнопку [image] Копировать. Изображение будет скопировано в буфер обмена.

  4. В режиме просмотра изображений отобразите страницу, в которую нужно вставить примечание.

  5. На ленте «Правка» нажмите кнопку [image] Вставить как примечание.

    Изображение появится как примечание в левом верхнем углу элемента.

Заметки

Скопировать примечание PaperPort в документ в другой программе нельзя.

Примечания нельзя вставить в файлы MAX в PaperPort 14. Информацию о том, как преобразовать файлы MAX в PDF, см. в разделе Файлы изображений PaperPort (.max).

Совет

Чтобы переместить примечание, выделите его и перетащите в нужное место с помощью мыши. Если вставлено несколько примечаний, можно выбрать сразу все примечания и переместить их как группу.

Связанные разделы

  1. Примечания к элементам
  2. Работа с примечаниями


Работа с примечаниями

Для работы с примечанием в режиме просмотра изображений или в программе ImageViewer его сначала нужно выделить на странице.

  1. На ленте «Примечание» нажмите кнопку Выделить примечание [image] .

  2. Щелкните примечание на странице.

  3. После выделения примечания можно выполнить указанные ниже действия.

  • Чтобы переместить примечание, перетащите его с помощью мыши в новое место.

  • Чтобы изменить размеры примечания, наведите указатель мыши на маркер, который нужно переместить. Измените размер примечания, перетаскивая указатель изменения размера с помощью мыши. Изменить размеры текстовых строк или рисованных примечаний невозможно.

  • Чтобы отредактировать текст примечания, дважды щелкните его. В начале строки текста появится текстовый курсор. По завершении редактирования щелкните пустое место на странице или выберите другой инструмент работы с примечаниями.

  • Чтобы удалить примечание, щелкните по нему правой кнопкой мыши и выберите в контекстном меню пункт Удалить или выделите примечание и нажмите клавишу Delete.

Советы

Чтобы выбрать несколько примечаний, при выборе каждого примечания удерживайте нажатой клавишу Ctrl.

На ленте «Правка» выберите команду [image] Выделить все в группе инструментов примечаний, чтобы выделить все примечания на странице.

Доступные на ленте «Правка» команды [image] Вырезать и [image] Вставить полезны, если требуется переместить примечание на другой элемент или на другую страницу многостраничного элемента.

Чтобы изменить свойства текущего примечания, щелкните его правой кнопкой мыши. Чтобы изменить свойства по умолчанию для будущих примечаний, выберите нужный тип примечаний, а затем выберите атрибут в группе «Параметры примечаний» и укажите для него значение. Изменение свойств по умолчанию не влияет на существующие примечания.

Скрытие и отображение примечаний

Можно скрыть примечания, а затем при необходимости отобразить их. Эта функция удобна, если нужно просмотреть исходное изображение или страницу полностью, без примечаний.

Эту функцию можно включить и отключить на ленте «Вид» с помощью флажка Примечания в группе «Настройки отображения».

Совет

Нажмите кнопку PaperPort и выберите пункт [image] Настройка печати. Чтобы предотвратить печать примечаний, снимите флажок Включить примечания в диалоговом окне Принтер.

В программе PDF Viewer Plus есть собственный набор инструментов для добавления примечаний в PDF-файлы. См. справку PDF Viewer Plus.


Свертывание и развертывание заметок

Программа PaperPort позволяет свернуть заметку, чтобы она не закрывала часть элемента и не занимала место на странице. При необходимости ее можно развернуть.

Чтобы свернуть или развернуть отдельную заметку, щелкните ее правой кнопкой мыши и выберите в контекстном меню пункт Свернуть заметку или Развернуть заметку.

Чтобы свернуть несколько заметок, щелкните их, удерживая нажатой клавишу CTRL, щелкните любую из них правой кнопкой мыши и выберите в контекстном меню команду Свернуть заметку или Развернуть заметку.

На ленте «Вид» с помощью флажка Развернуть заметки можно управлять отображением всех заметок.

Не размещайте свернутые заметки слишком близко друг к другу. Близко расположенные заметки могут при развертывании перекрываться.

Связанные разделы

  1. Добавление заметок и текстовых строк


Выбор текущего шрифта в качестве шрифта по умолчанию

При работе с примечаниями или заметками можно в любой момент выбрать текущий шрифт в качестве шрифта по умолчанию.

Выбор текущего шрифта в качестве шрифта по умолчанию

  1. В окне просмотра изображений выделите текст использовавшегося ранее примечания или заметки, шрифт которого нужно использовать в качестве шрифта по умолчанию для будущих примечаний или заметок.

  2. На ленте «Примечание» выберите команду [image] Установить как шрифт по умолчанию.

    – или –

    Щелкните примечание правой кнопкой мыши и выберите пункт Установить как шрифт по умолчанию.

Примечания

Атрибуты шрифта заметки, примененные к PDF-файлам, изменить нельзя.


О поиске элементов

Программа PaperPort предоставляет различные функции поиска элементов PaperPort. Например, можно:

  • выполнить визуальный поиск миниатюр на рабочем столе PaperPort;

  • выделить элемент и нажать кнопку «Свойства» [image] на ленте «Рабочий стол», чтобы просмотреть имя элемента, его автора, тему и ключевые слова;

  • нажать кнопку «Поиск All-in-One» [image], чтобы найти элементы по их имени, автору, ключевым словам или тексту в текстовых полях или заметках;

  • перейти к недавно открывавшимся или сканированным элементам с помощью группы «Рабочая область» на ленте «Рабочий стол»;

  • экспортировать фактический текст, извлеченный из изображения при оптическом распознавании текста, чтобы по нему можно было выполнить поиск в текстовом редакторе;

  • выполнить поиск по содержимому PDF-файлов с возможностью поиска и обычных PDF-файлов в программе PDF Viewer Plus или Power PDF.

Примечание

В свойствах изображений и текстовых файлов указываются только имена элементов. Для файлов PDF и MAX могут также отображаться автор, тема и ключевые слова. В PaperPort 14 нельзя добавлять сведения о файлах MAX, однако можно просматривать свойства, добавленные в более ранних версиях PaperPort, и выполнять по ним поиск. Для добавления сведений о файлах в PDF-документы используйте программу PDF Viewer Plus или Power PDF.

Связанные разделы

  1. Сведения о поиске элементов
  2. Просмотр миниатюр


Сведения о поиске элементов

При работе с большим количеством папок и элементов для поиска в программе PaperPort удобно использовать панель поиска All-in-One.

Поиск по файлам можно выполнять на основе свойств элемента, таких как имя, ключевые слова, тема, текст комментариев и примечания.

Поиск изображения PaperPort или PDF-файла по свойствам

  1. На ленте «Рабочий стол» выберите пункт «Поиск All-in-One» [image] в группе «Панель функций».

  2. В левой части окна PaperPort отобразится панель Поиск All-in-One.

  3. Укажите диапазон поиска: Все элементы или Первый элемент.

  4. В раскрывающемся списке Искать в выберите один из следующих вариантов: все папки, текущая папка или любые подпапки.

  5. В поле Имя, автор, ключевые слова введите слово, которое нужно найти.

  6. По умолчанию программа PaperPort выполняет поиск в последних заданных категориях свойств. Чтобы уточнить условия поиска, нажмите кнопку с двойной стрелкой вниз и выберите свойства, которые нужно использовать. Например, чтобы найти только элементы, созданные определенным автором, установите флажок «Автор», а все остальные снимите.

  7. Чтобы начать поиск, нажмите кнопку Поиск.

Все найденные элементы программа PaperPort отобразит в окне результатов поиска.

Примечание

Категории «Автор», «Ключевые слова» и «Комментарии» доступны только для файлов PDF и MAX. В программе PaperPort 14 нельзя добавлять метаданные к файлам MAX. В ней доступны только метаданные, указанные в более ранних версиях. Сведения о PDF-файлах можно добавить с помощью PDF Viewer Plus и просмотреть в PaperPort 14 на панели «Свойства».

При поиске двух или более слов будут найдены все элементы, содержащие оба слова или одно из них. Чтобы найти элементы, где эти слова расположены в указанном порядке, заключите искомую строку в двойные кавычки.

Связанные разделы

  1. Поиск All-in-One
  2. Использование панели поиска All-in-One
  3. Просмотр найденных элементов


Использование панели поиска All-in-One

Панель поиска All-in-One используется для ввода атрибутов поиска и выбора параметров поиска элементов PaperPort.

  1. На ленте «Рабочий стол» выберите пункт Поиск All-in-One [image] в группе «Панель функций».

  2. Укажите диапазон поиска: Все элементы или Первый элемент.

  3. Укажите, где следует искать элементы. Для этого в поле Искать в выберите вариант «Все папки PaperPort», «Текущая папка» или «Текущая папка и подпапки».

  4. В поле Имя, автор, ключевые слова введите строку, которую необходимо найти в свойствах элемента. Чтобы уточнить условия поиска, разверните панель и выберите только те свойства или атрибуты, которые нужно использовать. Поиск комментариев выполняется в поле PDF «Тема», а поиск примечаний — в заметках и текстовых полях.

  5. Чтобы начать поиск, нажмите кнопку Поиск.

Если выбран параметр Все элементы, программа PaperPort отобразит в окне рабочего стола панель результатов поиска. В окне результатов поиска отображаются все найденные элементы.

Если выбран параметр Первый элемент, программа PaperPort выполняет поиск первого элемента, соответствующего атрибутам поиска, и автоматически выделяет его на рабочем столе.

Чтобы найти следующее совпадение, нажмите кнопку [image] Найти далее в группе «Документ» на ленте «Элемент» или нажмите клавишу F3.

Совет

Большинство изображений содержат ограниченный набор свойств. Полный набор свойств могут содержать только файлы PDF и MAX. PaperPort 14 не поддерживает добавление свойств в файлы MAX. При этом остаются доступны свойства, добавленные в предыдущих версиях. Чтобы добавить свойства в PDF-файл, откройте его в программе PDF Viewer Plus и выберите пункт Свойства документа в меню «Документ».

Полнотекстовый поиск в этом специальном выпуске PaperPort невозможен, но в программе PDF Viewer Plus можно выполнять поиск по текстовому содержимому обычных PDF-файлов или PDF с возможностью поиска, а в PaperPort — создавать PDF с возможностью поиска.

Связанные разделы

  1. Поиск All-in-One
  2. Просмотр найденных элементов


Поиск элементов по словам в элементе

В программе PDF Viewer Plus с помощью команды меню «Правка» > «Найти» можно выполнять поиск по словам в содержимом PDF-файлов с возможностью поиска и обычных PDF-файлах. При этом все найденные совпадения выделяются.

Поиск по содержимому в нескольких файлах нельзя выполнить в версии Special Edition продукта PaperPort. Для поиска имен элементов или свойств файлов PDF и MAX, таких как темы, автор, ключевые слова и аннотации (текст в полях «Примечания» или «Текстовые поля»), можно использовать панель «Поиск All-in-One». Можно также использовать инструмент Просмотр текста на панели «Свойства» для запуска оптического распознавания текста в элементе и получения текста их содержимого. Затем можно скопировать этот текст в текстовый редактор и выполнить по нему поиск. Кроме того, для получения этого же результата можно перетащить изображение на значок текстового редактора на панели отправки.

Советы

При выборе параметра Первый элемент в ходе поиска All-in-One программа PaperPort выполняет поиск первого элемента, соответствующего атрибуту поиска, и автоматически выделяет его на рабочем столе. Для поиска следующего совпадения нажмите клавишу F3.

В PaperPort 14 информацию о файлах нельзя добавлять в файлы MAX; при этом свойства, добавленные с помощью предыдущих версий, можно просматривать и выполнять их поиск. Для добавления сведений о файлах в PDF-документы используйте программу PDF Viewer Plus или Power PDF.

Связанные разделы

  1. Поиск текста или примечания по содержанию


Поиск текста или примечания по содержанию

Поиск по содержимому примечания

Внутри примечаний (текстовых полях и примечаниях) в файлах MAX и PDF можно находить слова или строки.

  1. Откройте элемент в окне просмотра изображений.

  2. На ленте «Правка» нажмите кнопку [image] Найти. Появится диалоговое окно Найти.

  3. На вкладке Примечание введите искомый текст.

  4. На вкладке Параметры укажите, надо ли учитывать регистр.

  5. Нажмите кнопку Найти. Программа PaperPort начнет поиск и будет выводить результаты в окне просмотра изображений.

  6. Выберите на ленте «Правка» команду [image] Найти далее или нажмите клавишу F3, чтобы найти следующее совпадение.

Сведения о поиске примечаний в широком диапазоне файлов PDF или MAX см. в разделе Использование панели поиска All-in-One.

Примечания

Примечания можно добавлять в файлы изображений (например, TIFF или JPEG). Поиск таких примечаний выполняется согласно описанию. Но после сохранения этого файла (то есть после возврата на рабочий стол PaperPort) все примечания записываются в файл и становятся недоступными для поиска.

В PaperPort 14 нельзя добавлять примечания в файлы MAX, при этом примечания, помещенные с помощью предыдущих версий, доступны для поиска.

Совет

Возможность поиска примечаний очень полезна при наличии многостраничного элемента. Предположим, например, что есть многостраничный документ, и есть замечания к нему. Можно добавить примечание в любое место, в котором текст необходимо отредактировать. Когда документ будет прочитан, можно будет найти эти примечания и отредактировать соответствующие им предложения.


Использование окна результатов поиска

Программа PaperPort отображает окно результатов поиска, если на панели поиска All-in-One на рабочем столе PaperPort выбран параметр Все элементы. В окне результатов поиска отображаются указанные ниже элементы.

  • Миниатюра элемента. Если элемент является многостраничным , для просмотра миниатюр или перехода к определенной странице элемента можно использовать панель навигации.

  • Свойства элемента , такие как имя, папка, автор, ключевые слова, сведения о теме и комментарии (если они есть).

  • Столбцы со сведениями об имени, папке, размере, типе и дате изменения каждого элемента. Порядок расположения элементов определяется на основе числа найденных совпадений. Порядок столбцов можно изменить, перетащив их заголовки.

Используя окно результатов поиска, можно выполнить указанные ниже действия.

  • Перетащить элементы в другие папки или на ссылки на программы

    Щелкните элемент в списке, после чего перетащите его в любую папку PaperPort или Windows или непосредственно на ссылку на программу, расположенную на панели отправки.
    Сочетание «CTRL+щелчок мыши» позволяет выбрать несколько элементов, а сочетание «SHIFT+щелчок мыши» — диапазон элементов.

  • Просмотреть элементы в окне просмотра страниц

    Щелкните элемент в списке правой кнопкой мыши и выберите в контекстном меню пункт     Показать.

  • Открыть папку, содержащую найденные элементы

    Дважды щелкните элемент в списке или щелкните элемент правой кнопкой мыши и выберите в контекстном меню пункт Открыть папку элемента. Программа PaperPort откроет папку на рабочем столе PaperPort и автоматически выберет элемент.
    Чтобы перейти к следующему элементу в списке, на ленте «Элемент» выберите команду [image] Найти далее.

  • Просмотреть свойства элемента

    Щелкните элемент в списке правой кнопкой мыши и выберите в контекстном меню пункт Свойства.

  • Просмотреть, скопировать или вставить содержимое элемента

    Нажмите кнопку     Просмотр текста, чтобы отобразить текстовое содержимое элемента. Чтобы скопировать текст элемента, выделите нужный текст, а затем нажмите кнопку Копировать текст. В результате выделенный текст будет скопирован в буфер обмена, после чего его можно будет вставить в любой другой файл. Чтобы вставить текст, скопированный в буфер обмена, расположите курсор в том месте, куда нужно вставить текст. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Вставить. После вставки текста в текстовый редактор по нему можно выполнять поиск.

Совет

При просмотре найденных элементов можно сохранить текущий список результатов поиска. В окне результатов поиска щелкните элемент, который требуется просмотреть, правой кнопкой мыши и выберите в контекстном меню пункт Показать. Элемент откроется в окне просмотра изображений.
На ленте «Вид» щелкните элемент [image] Рабочий стол, чтобы вернуться к результатам поиска.

Завершив просмотр результатов поиска, нажмите кнопку «Папки» или «Свойства» в группе «Панель функций», чтобы вернуться в режим рабочего стола.


Просмотр найденных элементов

При поиске элемента можно использовать окно «Просмотр текста» для просмотра текстового содержимого документов, удовлетворяющих критерию поиска.

При поиске содержимого примечаний в режиме просмотра изображений программа PaperPort сразу же открывает окно «Просмотр текста» и отображает содержимое текущего документа.

При поиске элемента с рабочего стола PaperPort программа PaperPort отображает окно результатов поиска, в котором выводится список всех найденных элементов. Чтобы просмотреть содержимое какого-либо элемента, выберите его в списке результатов поиска и нажмите кнопку Просмотр текста.

В окне «Просмотр текста» выполните одно из указанных ниже действий.

  • Если элемент включает несколько страниц, для перехода к конкретной странице используйте кнопки страниц, расположенные слева вверху, или команду Перейти к странице.

  • Если в примечании или текстовом поле элемента есть текст, он добавляется в созданный текст в конце страницы, где находится примечание.

  • Чтобы скопировать какую-либо часть содержимого, выделите соответствующий текст и воспользуйтесь командой Копировать текст. В результате выделенный текст будет скопирован в буфер обмена , после чего его можно будет вставить в любой другой файл. Установите курсор в нужное место, щелкните правой кнопкой мыши и в контекстном меню выберите команду Вставить.


Сохранение изображений

С помощью функций Сохранить как и Клонировать можно преобразовать элементы в другие форматы, используемые в других программах.

Например, команду Сохранить как можно использовать для преобразования элемента JPEG в точечный рисунок Windows (.bmp) для программы Paint, а команду Клонировать как изображение PaperPort — для преобразования файла Word (.doc) в изображение PaperPort (.max).

При использовании обеих команд — и Сохранить как , и Клонировать — создается новая версия файла, а исходный файл не изменяется.

Элементы можно сохранять в файлах указанных ниже форматов.

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Многостраничный PCX (.dcx)

  • Portable Document Format (.pdf) только с изображениями или с возможностью поиска.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Точечный рисунок Windows (.bmp)

Примечание

При сохранении и преобразовании изображения в другом формате могут быть сохранены не все характеристики исходного элемента.

Например, при сохранении файла цветного изображения PDF в формате TIFF Group 4 элемент преобразуется в черно-белое изображение, а при сохранении файла с текстовыми примечаниями в формате PDF у них могут измениться атрибуты шрифта, цвета и размера точки.

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Изменение формата вывода при печати в программу PaperPort
  3. Драйверы печати PaperPort
  4. Печать файлов в PaperPort как элементов изображений


Сжатие файлов

Помимо глубины цвета и разрешения изображения, размер файла изображения зависит от формата, в котором он сохранен. В некоторых форматах изображения хранятся в несжатом виде. В других форматах для уменьшения размера файла и сохранения качества изображения используются различные методы и алгоритмы сжатия.

Выбор подходящего формата зависит от характера данных изображения (текст или рисунок), глубины цвета и необходимого качества.

При работе с форматами файлов необходимо иметь представление о типах сжатия.

  • Без потерь — метод сжатия без потери данных изображения. Он позволяет сократить размер файла без ухудшения качества изображения.

    К форматам файлов без потерь относятся BMP, PNG и большинство разновидностей формата TIFF.

  • С потерями — метод сжатия, при котором из изображения удаляются некоторые данные для уменьшения размера файла. При этом снижается качество изображения. Популярным форматом файлов, в котором используется сжатие с потерями, является формат JPEG.

Настройка сжатия для PDF-файлов

Чтобы настроить качество изображений для PDF-файлов, создаваемых при определенных операциях, нажмите кнопку PaperPort, выберите пункт Настройки [image] и откройте вкладку Дополнительно.

Настройка сжатия для других изображений

Уровень сжатия можно также задать для других изображений, например файлов в формате JPEG, при сканировании или сохранении этих файлов в PaperPort. Чем больше это число, тем ниже уровень сжатия и выше качество изображения. Дополнительные сведения см. в разделе Преобразование изображений в другой формат.

Связанные разделы

  1. Изменение качества изображения по умолчанию для файлов PDF
  2. Настройка качества изображения для новых элементов


Преобразование изображений в другой формат

Изображения можно преобразовать в файлы другого типа или формата.

Преобразование изображения

  1. Выберите изображение на рабочем столе PaperPort.

    — или —

    Откройте изображение в окне просмотра изображений.

  2. Нажмите кнопку PaperPort и выберите команду [image] Сохранить как.

     — или —

    На рабочем столе PaperPort выберите в контекстном меню команду     Сохранить как.

  3. В диалоговом окне Сохранить как выполните указанные ниже действия.

  • В поле Папка укажите папку, в которой требуется сохранить элемент.

  • (Необязательно) В поле Имя файла укажите новое имя файла, если необходимо, чтобы программа PaperPort создала новую копию элемента, оставив исходный элемент без изменений.

  • В поле Тип файла выберите формат, в который необходимо преобразовать элемент.

  • (Необязательно) Если это применимо к формату файла, нажмите кнопку Параметры и выберите качество изображения: хорошее, лучше или наилучшее. Чем больше это число, тем ниже уровень сжатия и выше качество изображения.

  • Выберите в поле Цвет режим преобразования и (или) выберите в поле Разрешение нужное значение в точках на дюйм.

  4. Нажмите кнопку Сохранить.

Чтобы преобразовать многостраничные элементы, выберите их, прежде чем открыть диалоговое окно Сохранить как. Чтобы изменить для каждого элемента только некоторые атрибуты, задайте параметр Отображать диалоговое окно «Сохранить как» для каждого элемента.

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Изменение формата вывода при печати в программу PaperPort
  3. Драйверы печати PaperPort
  4. Печать файлов в PaperPort как элементов изображений


Преобразование отсканированных документов в текст

Отсканированный документ можно преобразовать в текст, перетащив его миниатюру в текстовый редактор. Программа PaperPort автоматически обработает отсканированный документ с помощью встроенной программы распознавания текста , запустит текстовый редактор и загрузит отсканированный текст в документ, готовый к редактированию.

  1. Выберите изображение на рабочем столе PaperPort.

  2. Перетащите изображение в текстовый редактор на панели отправки.

    — или —
    Нажмите кнопку PaperPort, выберите команду [image] Отправить, а затем программу, в которой нужно отредактировать текст. Программа PaperPort отобразит окно со сведениями о ходе операции. По завершении процедуры распознавания текста запустится выбранная программа и текст отобразится в окне нового безымянного документа.

Если на компьютере установлена программа OmniPage, можно использовать ее средства распознавания текста. Дополнительные сведения см. в разделе Использование программы OmniPage с PaperPort. Подробный список функций распознавания текста, реализованных в программе OmniPage, см. на веб-сайте www.kofax.com.

Чтобы преобразовать отсканированные документы с использованием программы OmniPage, перетащите изображение на значок программы OmniPage на панели отправки.

Советы

Кроме того, можно выбрать элемент на рабочем столе, а затем в контекстном меню выбрать пункт Копировать текст. Программа распознавания текста извлечет текст и скопирует его в Буфер обмена Windows. З апустите нужную программу и вставьте текст в файл.

Щелкните значок программы на панели отправки или запустите нужную программу и вставьте текст в файл.

При сканировании для распознавания текста разрешение должно быть не менее 200 точек на дюйм; рекомендуется использовать разрешение 300 точек на дюйм. Изображения, захваченные с веб-страниц, обычно имеют разрешение 96 тчк/дюйм, поэтому они не подходят для распознавания текста. Черно-белое сканирование лучше всего подходит для четких страниц. Страницы с цветным или затененным фоном либо с низким контрастом лучше сканировать в оттенках серого или в цвете.

Связанные разделы

  1. Изменение разрешения изображения
  2. Разрешение сканирования, экрана и печати
  3. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  4. Сканирование текста для получения наилучших результатов при его распознавании
  5. Копирование текста из сканированного элемента


Сканирование текста для получения наилучших результатов при его распознавании

Для получения наилучших результатов используйте при сканировании текстовых документов указанные ниже параметры.

Тип элемента | Разрешение
Документы | 300 тчк/дюйм для черно-белых документов — или — 200 тчк/дюйм для документов в оттенках серого или цветных документов
Документы низкого качества или документы, содержащие мелкий текст | 400 тчк/дюйм для черно-белых документов — или — 300 тчк/дюйм для документов в оттенках серого

Для копирования текста из сканированных документов и его дальнейшего использования и редактирования в текстовых редакторах и редакторах электронных таблиц можно использовать встроенную в PaperPort программу распознавания текста .

Распознавание текста часто называют преобразованием, так как специальная программа считывает, интерпретирует и преобразует сканированные символы в реальный текст.

Если на компьютере установлена программа OmniPage, можно использовать ее средства распознавания текста. Дополнительные сведения см. в разделе Использование программы OmniPage с PaperPort. Подробный список функций распознавания текста, реализованных в программе OmniPage, см. на веб-сайте www.kofax.com.

Примечания

Для распознавания текста требуются изображения с текстом, сканированные с разрешением от 150 до 600 тчк/дюйм .

При преобразовании отсканированного текста распознавание не всегда выполняется идеально. В большинстве случаев (это зависит от качества оригинала) программа распознавания текста PaperPort обеспечивает точность до 98 процентов. Однако в некоторых документах распознать текст очень сложно. Если в документе содержится мелкий шрифт, возможно, сканирование с разрешением 400 тчк/дюйм обеспечит лучшие результаты. Сканирование с более высоким разрешением, например 600 тчк/дюйм, обычно не приводит к улучшению качества распознавания текста и даже может его ухудшить.

Функция распознавания текста работает наилучшим образом, если файл сохранен в формате без потерь , например как изображение PaperPort (.max) с высшим качеством, точечный рисунок Windows (.bmp) или файл TIFF. В случае файлов JPEG и файлов изображений PaperPort низкого качества результаты распознавания текста зависят от степени сжатия .

Советы

Для получения наилучших результатов при распознавании текста используйте оригинал без посторонних пометок. Качество распознавания можно улучшить, если выбрать соответствующий язык распознавания. Это можно сделать с помощью вкладки Общие на панели «Параметры PaperPort».

Если изображение содержит примечания или линии, нарисованные от руки, программа распознавания текста попытается проанализировать эти данные и может выполнить неправильное преобразование. По этой причине после завершения распознавания всегда следует проверять преобразованный текст.

Карты, заметки, написанные от руки, рисунки, логотипы и другие подобные элементы распознаются плохо.

Если сканированное изображение текста содержит также линии, рисунки или надписи, сделанные от руки, откройте его в окне просмотра изображений, вырежьте все ненужные линии или фигуры, а затем выполните распознавание текста.

Связанные разделы

  1. Изменение разрешения изображения
  2. Разрешение сканирования, экрана и печати
  3. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  4. Копирование текста из сканированного элемента
  5. Преобразование отсканированных документов в текст


Копирование текста из сканированного элемента

Текст из сканированного документа или изображения можно скопировать в текстовый редактор или редактор электронных таблиц.

На рабочем столе PaperPort можно скопировать весь текст элемента. В окне просмотра изображений можно скопировать весь текст или некоторые его фрагменты.

На рабочем столе PaperPort

  1. Выберите изображение, содержащее текст, который нужно скопировать.

  2. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Копировать текст.

    — или —

    Выберите команду [image] Копировать текст на ленте «Элемент».

    Программа распознавания текста извлечет текст и скопирует его в буфер обмена Windows.

  3. Откройте программу, в которую необходимо вставить текст, и воспользуйтесь командой Вставить для вставки текста в файл.

В окне просмотра изображений

  1. На ленте «Страница» нажмите кнопку [image] Выделить область.

  2. Нарисуйте рамку вокруг текста, который нужно скопировать.

  3. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Копировать текст.

    — или —

    Выберите команду [image] Копировать текст на ленте «Правка».

    Программа распознавания текста извлечет текст и скопирует его в буфер обмена Windows.

  4. Откройте программу, в которую необходимо вставить текст, и воспользуйтесь командой Вставить для вставки текста в файл.

При наличии программы OmniPage можно избавиться от некоторых ограничений распознавания текста и получить лучшие результаты. Дополнительные сведения см. в разделе Использование программы OmniPage с PaperPort.

Совет

После вставки текста проверьте, нет ли в нем ошибок. Хотя процесс распознавания текста обычно достаточно точен, он не идеален. Наилучший результат можно получить, используя четкий оригинал.


Изменение программы распознавания текста и формата текста по умолчанию

В параметрах отправки определенных программ на панели отправки можно указать программу распознавания текста , которую следует использовать, например Kofax OmniPage, а также тип файла, в который нужно преобразовать текст, копируемый программой распознавания.

  1. На ленте «Сервис» нажмите кнопку [image] Параметры отправки в группе «Ссылки», а затем в списке ссылок на программы щелкните значок связанной программы.

  2. В области «Отправить элементы как» выберите нужный тип файла и программу распознавания текста. Нажмите кнопку Настройка, чтобы задать дополнительные параметры оптического распознавания текста.

  3. Нажмите кнопку «ОК».

Сведения о преимуществах использования программы OmniPage вместо программы распознавания текста PaperPort см. в разделе Использование программы OmniPage с PaperPort.

Совет

Чтобы быстро получить доступ к параметрам настройки любой ссылки на программу, щелкните значок на панели отправки правой кнопкой мыши и выберите пункт Параметры отправки.

Связанные разделы

  1. Настройки отправки: OmniPage
  2. Настройки отправки: настройки текстовых редакторов


Использование программы OmniPage с PaperPort

После установки программы Kofax OmniPage (версии 16 или более поздней) вместе с PaperPort можно использовать весь диапазон средств распознавания текста. OmniPage — это эффективная программа оптического распознавания текста, которая считывает, интерпретирует и преобразует сканированные символы в реальный текст, поддающийся редактированию.

Используя программу PaperPort совместно с OmniPage, можно выполнять указанные ниже действия.

  • Создавать файлы PDF с возможностью поиска при сканировании, печати и сохранении документов и элементов.

    Этот формат позволяет получить растровое изображение документа или графики со скрытым текстовым содержимым. Он обеспечивает неизменность вида исходных документов и позволяет искать данные в файлах с помощью других программ, таких как Power PDF. Кроме того, программу PaperPort можно использовать для поиска текста в файлах изображений PDF с возможностью поиска.

  • Преобразовать сканированные документы в поддающиеся редактированию текстовые документы, перетащив элементы на ссылку OmniPage [image] на панели отправки.

    Чтобы настроить параметры программы OmniPage, на панели отправки щелкните значок OmniPage правой кнопкой мыши и выберите пункт «Параметры отправки».

  • Выбрать OmniPage в окне параметров отправки в качестве модуля оптического распознавания текста для других ссылок на программы, например ссылок на Microsoft Word или Excel. Это позволяет использовать программу OmniPage для преобразования сканированного текста в документы, поддерживающие редактирование в текстовом редакторе.

Преимущества использования программы OmniPage вместо программы оптического распознавания текста, встроенной в PaperPort:

  • поддержка японского, корейского и китайского языков (с версии 16);

  • высококачественная предварительная обработка изображений;

  • более высокая точность распознавания текста;

  • поддержка более широкого диапазона размеров шрифтов (от 5 до 72 точек);

  • высокое качество преобразования цветного текста и текста, напечатанного на цветном фоне;

  • более точное преобразование таблиц.

Дополнительные преимущества преобразования изображений и PDF-файлов с помощью программы OmniPage:

  • возможность улучшения результатов распознавания текста за счет точного разбиения на зоны вручную;

  • поддержка более 120 языков и широкого набора алфавитов;

  • передовая технология хранения страниц с использованием функции True Page® или Flowing Page;

  • наличие модулей проверки орфографии, верификатора и инструментов контроля;

  • поддержка звукового воспроизведения распознанного текста;

  • возможность разработки и использования очередей заданий.

Подробные сведения о программе OmniPage см. на веб-сайте www.kofax.com.

Связанные разделы

  1. Копирование текста из сканированного элемента
  2. Преобразование отсканированных документов в текст


Отправка элементов в другие программы

Отправка элемента в другую программу

Панель отправки — один из наиболее важных и полезных компонентов PaperPort. С его помощью можно быстро и легко выполнять различные операции, например преобразовывать сканированный документ в редактируемый текстовый файл путем перетаскивания документа на значок на панели отправки.

Так как текст на сканированной странице представляет собой изображение, его нельзя редактировать так, как это делается в текстовом редакторе. Однако сканированную страницу можно перетащить на значок поддерживаемого текстового редактора, например Microsoft Word, на панели отправки.

Прежде чем отправить сканированное изображение в Word, программа PaperPort преобразует его в текст. Это преобразование выполняется с помощью программы оптического распознавания текста ( OCR ), поставляемой вместе с PaperPort.

После преобразования изображения в текст и отправки файла в Word документ можно редактировать в программе Word.

Программа PaperPort поддерживает самые различные программы, включая текстовые редакторы, редакторы электронных таблиц, программы отправки факсов, почтовые клиенты, графические пакеты, программы оптического распознавания текста и интерактивные службы.

Значки на панели отправки и команды в списке Отправить кнопки PaperPort указывают программы, в которые можно отправить элементы непосредственно из PaperPort. Эти значки программ обычно называют "ссылками." Ссылка на программу может предоставлять доступ к дополнительным параметрам отправки элемента. При этом выполняются все необходимые преобразования.

Чтобы отправить элемент в другую программу, выполните указанные ниже действия.

  • Выберите элемент на рабочем столе PaperPort и перетащите его на значок программы на панели отправки .

— или —

  • Выберите элемент на рабочем столе PaperPort или откройте его в окне просмотра изображений.

  • Затем нажмите кнопку PaperPort, выберите команду [image] Отправить, а затем нужную программу.

Откроется окно связанной программы, и ее можно будет использовать как обычно.

Примечания

Некоторые ссылки на программы могут поддерживать отправку сразу нескольких элементов. Другие поддерживают элементы только определенных типов. В результате операция зависит от типа файла и самой программы. Например, можно выбрать несколько элементов и перетащить их в корзину для их удаления или перетащить отдельные файлы PDF на значок программы Microsoft Word, чтобы создать многостраничный текстовый элемент.

Если ссылка на программу не поддерживает работу с несколькими элементами, программа PaperPort предложит отправить каждый элемент по отдельности. Она также предупреждает о том, что данный тип элемента не поддерживается выбранной программой.

С помощью панели отправки PaperPort можно запускать другие программы не выходя из PaperPort. Для этого щелкните значок нужной программы на панели отправки.


Управление значками программ на панели отправки

Изменение порядка следования значков на панели отправки программы PaperPort

Значки часто используемых программ можно переместить в левую часть панели отправки. Это позволяет избавиться от необходимости постоянно прокручивать панель для доступа к часто используемым программам.

  1. Откройте рабочий стол PaperPort.

  2. Нажмите и удерживайте клавишу ALT.

  3. Используя мышь, перетащите значок в новое место на панели отправки.

  4. Отпустите кнопку мыши, чтобы разместить значок в новом месте.

Совет

Чтобы удалить ненужный значок, щелкните его правой кнопкой мыши на панели отправки, выберите пункт Параметры отправки, а затем снимите флажок Поместить значок на панель отправки.

Добавление значка программы на панель отправки

Во время установки программы PaperPort выполняется поиск программ, установленных на компьютере, и для многих из них автоматически добавляются значки на панель отправки .

Если на компьютере есть программа, которая не отображается на панели отправки, ее можно туда добавить с помощью мастера новых ссылок.

  1. Откройте рабочий стол PaperPort.

  2. На ленте «Сервис» нажмите кнопку [image] Создать ссылку в группе «Ссылки».

    — или —

    Щелкните пустое место панели отправки правой кнопкой мыши, выберите пункт Панель отправки и щелкните элемент Создать ссылку на программу.

    Откроется диалоговое окно мастера «Создать ссылку на программу — тип программы»

  3. Следуйте указаниям мастера. Затем нажмите кнопку «Готово», чтобы завершить работу мастера.

Примечания

Значок добавленной программы может отобразиться на панели отправки не сразу.

На ленте «Сервис» нажмите кнопку [image] Обновить панель отправки. Программа PaperPort проверит наличие на компьютере новых программ и обновит панель отправки соответствующим образом.

Ознакомиться с полным списком программ, которые можно использовать вместе с PaperPort, и загрузить материалы по поддержке новых программ можно на веб-сайте Kofax в разделе, посвященном программе PaperPort.

Удаление значка программы с панели отправки

Значки редко используемых программ можно удалить с панели отправки .

Также можно удалить значки программ, добавленные на панель отправки.

  1. На ленте «Сервис» нажмите кнопку [image] Параметры отправки, а затем в списке ссылок на программы щелкните значок программы.

    Для этой программы откроется диалоговое окно Параметры отправки.

  2. Снимите флажок Поместить значок на панель отправки.

  3. Нажмите кнопку «ОК».

Даже если значок программы не отображается на панели отправки, элементы все равно можно отправлять в эту программу. Нажмите кнопку PaperPort и выберите пункт [image] Отправить, а затем выберите программу, в которую нужно отправить элемент.

При удалении значка программы с панели отправки сама программа не удаляется с компьютера.

Удаление добавленного значка программы

На панели отправки щелкните добавленный значок программы правой кнопкой мыши и выберите пункт Удалить ссылку на программу. Чтобы позднее добавить значок программы на панель отправки, воспользуйтесь мастером Создать ссылку на программу.

Изменение параметров отправки для программы

Для указания способа использования программ на панели отправки можно изменить соответствующие параметры.

Например, можно отправить сканированные документы в программу (такую как Microsoft Word) на панели отправки. В параметрах отправки для программы Word можно указать тип файлов по умолчанию. Он будет использоваться программой PaperPort при преобразовании изображений в документы Word.

Быстрый доступ к параметрам настройки любой ссылки на программу

  • На ленте «Сервис» нажмите кнопку [image] Параметры отправки, а затем в списке ссылок на программы щелкните значок программы.

    — или —

  • На панели отправки щелкните значок программы правой кнопкой мыши и выберите пункт Параметры отправки.

Диалоговое окно «Параметры отправки» содержит параметры выбранной программы. Параметры многих программ, например Microsoft Word и Excel, совпадают. Дополнительные сведения о параметрах отправки, относящихся к определенной программе, см. в разделе Изменение параметров отправки по умолчанию.

Совет

Для каждой программы можно указать, следует ли отобразить или скрыть ее значок на панели отправки. Чтобы скрыть значок, в параметрах отправки этой программы снимите флажок Поместить значок на панель отправки.


Обмен элементами с другими пользователями

Программа PaperPort предоставляет много инструментов, упрощающих совместное использование файлов, изображений и документов с друзьями, коллегами и деловыми партнерами.

Эти инструменты встроены в программу и всегда достуны на панелях инструментов, в меню и панелях команд.

Для упрощения совместного использования элементов в PaperPort можно выполнять указанные ниже действия.

  • Отправлять элементы другим пользователям по электронной почте путем перетаскивания элементов в почтовый клиент на панели отправки PaperPort.

  • Сканировать и преобразовывать элементы в формат PDF . Это очень распространенный формат, используемый для рассылки документов.

  • Использовать общие папки в локальной или глобальной сети, добавляя эти папки на панель папок PaperPort.

Кроме того, можно преобразовывать элементы в популярные форматы вывода для совместного использования в других программах, таких как Microsoft Word, Adobe Acrobat и Adobe Photoshop. Список ссылок на все поддерживаемые программы см. в разделе, посвященном PaperPort, на веб-сайте Kofax по адресу www.kofax.com.

Связанные разделы

  1. Отправка элементов в виде вложений электронной почты
  2. Доступ к общим сетевым папкам


Отправка элементов в виде вложений электронной почты

Программа PaperPort поддерживает многие популярные программы электронной почты, например Microsoft Outlook.

Чтобы отправить элемент по электронной почте в виде вложения, перетащите его на значок почтовой программы на панели отправки. Программа электронной почты запустится, и PaperPort вложит элемент в новое сообщение электронной почты. Добавьте текст и отправьте сообщение. Получатель электронной почты примет сообщение и сможет открыть вложение для просмотра элемента.

Полезно использовать такие форматы файлов, как JPEG и PDF. Хотя во многих программах электронной почты можно просматривать содержимое формата HTML непосредственно в теле сообщения, в некоторых случаях для просмотра вложения формата HTML может потребоваться веб-браузер.

Файлы MAX, отправленные как вложения, можно просмотреть только в программе PaperPort. В PaperPort 14 файлы MAX доступны только для чтения, поэтому перед их отправкой рекомендуется воспользоваться мастером преобразования файлов MAX в PDF.

Вложение элемента в сообщение электронной почты

  1. На рабочем столе PaperPort выберите элемент, который необходимо отправить.

  2. Перетащите элемент на значок почтовой программы на панели отправки.
    — или —
    Нажмите кнопку PaperPort и выберите команду «Отправить» [image].

  3. Если электронная почта отправляется из программы PaperPort впервые, откроется диалоговое окно Настройки отправки. Укажите нужные настройки, например формат, в котором необходимо отправлять элементы, а затем нажмите кнопку ОK.

  4. Почтовая программа запустится, и PaperPort вложит элемент в пустое сообщение электронной почты. Добавьте текст, адрес и тему, а затем отправьте сообщение.

  5. Этапы отправки сообщения могут различаться в зависимости от используемой почтовой программы.

Советы

Чтобы изменить настройки отправки для почтовой программы, в контекстном меню ее значка на панели отправки выберите пункт «Настройки отправки».

Хотя веб-службы электронной почты, такие как Yahoo Mail и Gmail, нельзя связать с панелью отправки, их можно использовать. Для этого сохраните нужные элементы в файловой системе в подходящем формате, запустите почтовую программу, создайте сообщение и вложите файлы.

Связанные разделы

  1. Обмен элементами с другими пользователями
  2. Настройки отправки: популярные почтовые программы
  3. Настройки отправки: MS Outlook


Отправка элемента по факсу

Программа PaperPort поддерживает много популярных программ отправки факсов. Если на компьютере установлены программа отправки факсов и факс-модем, элементы можно отправлять в эту программу непосредственно из PaperPort.

  1. На рабочем столе PaperPort выберите элемент, который нужно отправить по факсу.

  2. Перетащите элемент на значок программы отправки факсов на панели отправки.

    — или —

    Нажмите кнопку PaperPort, выберите команду [image] Отправить и щелкните имя программы отправки факсов.

    PaperPort запустит программу отправки факсов, в которой выбранный элемент будет готов к отправке.

  3. Отправьте элемент с помощью программы отправки факсов как файл любого другого типа.

Советы

В окне просмотра изображений выберите команду [image] Отправить в раскрывающемся списке кнопки PaperPort, а затем выберите программу отправки факсов, чтобы отправить элемент в нее.

Программа PaperPort распознает большинство программ отправки факсов и отображает их значки на панели отправки . Если драйвер факса на компьютере не установлен, программу отправки факсов потребуется переустановить.

При импорте изображения, сохраненного в программе отправки факсов, или печати из программы отправки факсов с помощью драйвера печати PaperPort размер документа может уменьшиться. Это может произойти, когда документ отправляется по факсу в стандартном режиме, в котором изображение создается с разрешением 100 x 200 тчк/дюйм. Чтобы решить эту проблему, импортируйте все входящие факсимильные документы в режиме повышенной четкости, чтобы создавать изображения с разрешением 200 x 200 тчк/дюйм.


Работа с FTP-сайтом

FTP (File Transfer Protocol) — это популярный протокол передачи электронных файлов между подключенными к сети компьютерами. Многие компании используют протокол FTP для предоставления разнообразных интернет-служб. Узел в Интернете или интрасети, предоставляющий службы FTP, обычно называют FTP-сайтом.

Программное обеспечение PaperPort содержит ссылку на [image] FTP-программу на панели отправки.

С помощью этой ссылки можно:

  • копировать файлы на FTP-сайт;

  • загружать файлы с FTP-сайта;

  • просматривать содержимое папок на FTP-сайте при наличии соответствующих прав доступа.

Примечание

Прежде чем использовать FTP -программу, нужно узнать адрес FTP-сайта, свое имя пользователя на сайте и пароль доступа на сайт.

Копирование файлов на FTP-сайт

При наличии доступа к FTP-сайту можно скопировать файлы на этот сайт с помощью FTP-программы на панели отправки . Выполните указанные ниже действия.

  1. На рабочем столе PaperPort выделите и перетащите один или несколько файлов на значок FTP-программы на панели отправки.

    Появится диалоговое окно     Вход на FTP. Если FTP-программа используется впервые, нужно будет указать сведения для входа. В последующем эти сведения будут отображаться автоматически.

  2. В диалоговом окне Вход на FTP выполните указанные ниже действия.

    • В поле Имя узла введите адрес FTP-сайта, например ftp.companyname.com.

    • В поле Имя пользователя введите имя пользователя FTP-сайта.

    • В поле Пароль введите пароль, используемый для доступа к FTP-сайту.

      Затем нажмите кнопку Войти.

3. В диалоговом окне Соединение с FTP выберите папку, в которую нужно поместить файлы.

4. Чтобы скопировать выбранные файлы на FTP-сайт, нажмите кнопку Разместить файлы.

Загрузка файлов с FTP-сайта

При наличии доступа к FTP-сайту можно использовать FTP-программу на панели отправки для загрузки файлов с этого сайта. Выполните указанные ниже действия.

  1. На панели отправки PaperPort щелкните правой кнопкой мыши значок FTP-программы и выберите пункт Загрузить файл.

  2. Введите необходимые сведения в диалоговом окне Вход на FTP (см. выше).

  3. В диалоговом окне Соединение с FTP найдите и выделите папку с файлами, которые нужно загрузить.

    Чтобы перейти в папку, расположенную на более высоком уровне дерева папок, выберите элемент «..» в списке папок сайта.

  4. Выделите файлы, которые нужно загрузить.

  5. Нажмите кнопку Загрузить файлы.

Программа PaperPort загрузит выбранные файлы и отобразит их на рабочем столе PaperPort.


Печать элемента

Печать элементов

Печатать элементы можно с рабочего стола PaperPort или из окна просмотра изображений.

Печать элемента на рабочем столе PaperPort

  1. Выберите элемент на рабочем столе PaperPort.

  2. Перетащите элемент на значок принтера на панели отправки.

    — или —

    Нажмите кнопку PaperPort и выберите пункт [image] Печать.

    — или —

    Щелкните правой кнопкой мыши и выберите пункт Печать.

  3. В диалоговом окне Печать настройте параметры печати.

  4. Нажмите кнопку «ОК».

Печать элемента в окне просмотра изображений

  1. Откройте элемент в окне просмотра изображений.

  2. Нажмите кнопку PaperPort и выберите пункт [image] Печать.

  3. В диалоговом окне Печать настройте параметры печати.

  4. Нажмите кнопку «ОК».

Советы

Нажмите кнопку PaperPort и выберите пункт [image] Настройка печати, чтобы открыть диалоговое окно Принтер. Чтобы распечатать изображение как есть, снимите флажок Включить имя элемента. Чтобы предотвратить печать примечаний, снимите флажок Включить примечания.

Дополнительные сведения об изменении параметров печати по умолчанию см. в разделе Параметры отправки — Принтер.

Печать нескольких элементов на странице

На одной странице можно распечатать несколько элементов. Это особенно удобно, если есть несколько элементов, например фотографий, квитанций или визитных карточек, которые нужно объединить на одной печатной странице.

  1. Нажмите кнопку PaperPort и выберите пункт [image] Настройка печати.

    Откроется диалоговое окно Принтер.

  2. В поле Количество страниц на листе укажите количество элементов, которое надо разместить на каждом печатаемом листе.

  3. Если необходимо уменьшить изображение до размеров страницы, установите флажок По размеру страницы.

    Снимите этот флажок, если нужно распечатать элементы так, как они отображены на странице, даже если определенный текст выходит за пределы стандартной страницы. Эту функцию удобно использовать при печати юридических документов с пронумерованными страницами.

  4. Установите флажок Автоматическая ориентация страницы для лучшего размещения, чтобы разместить все элементы на одной странице. Этот параметр позволяет программе PaperPort определить оптимальную ориентацию страницы: альбомную или портретную.

  5. Задайте остальные параметры печати в соответствии с выполняемой задачей. Подробные сведения см. в разделе Параметры отправки — Принтер .

  6. Теперь элементы можно отправить на принтер. Выберите по отдельности каждый элемент на рабочем столе, а затем выполните указанные ниже действия.

  • Перетащите элементы на значок принтера на панели отправки.

    — или —

  • Нажмите кнопку PaperPort и выберите пункт [image] Печать.

Совет

Аналогичную процедуру можно использовать для печати всех страниц многостраничного элемента на одной печатной странице. Вместо выбора каждого элемента, который нужно распечатать, выберите многостраничный элемент и перетащите его на значок принтера на панели отправки.


Драйверы печати PaperPort

Вместе с программой PaperPort предоставляется драйвер печати изображений, который доступен в списке принтеров для любого приложения с поддержкой печати. Этот драйвер используется для создания PDF-файла из текущего документа и его размещения в текущем месте на рабочем столе PaperPort. Драйвер называется PaperPort Image Printer. Выберите его и нажмите кнопку «Свойства» или «Параметры», чтобы настроить размер страницы, ориентацию, число страниц на листе, цвета и тип создаваемого файла: черно-белый или цветной. Итоговый файл по умолчанию имеет формат Изображение PDF. Чтобы изменить этот параметр по умолчанию, нажмите кнопку PaperPort и выберите команду «Параметры» > «Элементы». Другим доступным форматом является Изображение PDF с возможностью поиска.

Если PDF-файл, содержащий только изображения, открыть в программе Kofax PDF, она предложит создать его копию с возможностью поиска.

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Изменение формата вывода при печати в программу PaperPort
  3. Печать файлов в PaperPort как элементов изображений
  4. Файлы изображений PaperPort (.max)
  5. Сведения о PDF-файлах
  6. Создание файлов PDF
  7. Изображения и текстовые элементы
  8. Редактирование PDF-файлов


Изменение настроек PaperPort

Изменяя настройки программы PaperPort, можно контролировать различные аспекты ее работы и отображение элементов на рабочем столе PaperPort .

  1. Нажмите кнопку PaperPort и выберите пункт Настройки. Диалоговое окно настроек PaperPort содержит вкладки, указанные ниже.

  • Общие — здесь можно указать, следует ли отображать некоторые запросы и диалоговые окна, и задать язык оптического распознавания текста.

  • Рабочий стол — здесь можно определить различные аспекты отображения рабочего стола PaperPort и указать программы, в которых будет отображаться элемент при двойном щелчке.

  • Элемент — здесь можно задать правило именования по умолчанию для элементов, группируемых или объединяемых в PDF-файл, а также тип файла по умолчанию для функции «Печать в программу PaperPort».

  • Папка — здесь можно задать имя по умолчанию и настройки цвета для папок, создаваемых и добавляемых в PaperPort.

  • Панель отправки — здесь можно задать различные атрибуты панели отправки на рабочем столе PaperPort.

  • Дополнительно — здесь можно задать настройки для создаваемых PDF-файлов, а также элементов, вставляемых в другие документы.

  • Кнопки сканера — здесь указывается профиль сканирования, связанный с той или иной кнопкой сканера (если такая есть); кроме того, здесь можно изменить или удалить привязки.

  2. Откройте нужную вкладку, измените настройки и нажмите кнопку «ОК».


Изменение настроек защиты PDF по умолчанию

Параметры безопасности для PDF-файлов настраиваются в программе PDF Viewer Plus или Power PDF. См. справку по этим приложениям.

Примечание

Если PDF-файл создается из других PDF-файлов (например, путем разгруппирования), он наследует настройки исходного файла.

Связанные разделы

  1. Защита PDF-файлов паролем
  2. Открытие защищенного паролем файла PDF


Изменение формата имен новых элементов

Изменение формата имен новых элементов PDF

Для всех элементов, создаваемых с помощью группировки или объединения в PDF-файл, можно задать формат имен. Чтобы обеспечить уникальность имен элементов, программа PaperPort при необходимости добавляет к имени элемента численный суффикс.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Элемент.

  2. В поле Имя укажите собственное правило именования файлов или выберите формат даты в списке. После выбора формата даты программа PaperPort для назначения имен новым элементам будет использовать текущую дату.

  3. Чтобы изменить схему нумерации по умолчанию, выберите нужный вариант в списке Суффикс.

    В списке     Суффикс выберите элемент ( n) , если нужно, чтобы программа PaperPort добавляла цифровые суффиксы, такие как (2), (3) и т. д., например, «Документ (2)», «Документ (3)» и «Документ (4)».

    Параметры чисел —     nn, nnn и т. д. — позволяют создавать имена, которые можно легко сортировать в списках файлов. Выберите nn для использования двух первых цифр, nnn для трех первых цифр и т. д.

    Например, выберите     nn, чтобы назначить элементам имена «Изображение 01», «Изображение 02» и «Изображение 03». Или выберите nnn, чтобы назначить элементам имена «Изображение 001», «Изображение 002» и «Изображение 003».

  4. Нажмите кнопку «ОК».


Отображение расширений файлов

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    — или —

    На вкладке «Рабочий стол» выберите пункт [image] Параметры рабочего стола.

  2. Установите флажок Показывать расширения файлов, чтобы отобразить трехсимвольные расширения, определяющие типы файлов, например report.doc или birthday.jpg.

  3. Нажмите кнопку «ОК».


Отображение имен многостраничных элементов

Имя можно присвоить не только многостраничному PDF-элементу, но и каждой его странице.

Например, в многостраничном изображении PaperPort с именем «Годовой отчет» конкретным страницам можно назначить имена «Результаты первого квартала», «Результаты второго квартала» и т. д.

Отображение имен страниц многостраничных элементов

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    — или —

    На вкладке «Рабочий стол» выберите пункт [image] Параметры рабочего стола.

  2. Выберите параметр Показывать имена страниц многостраничных элементов, чтобы отображать на рабочем столе PaperPort имя страницы под именем изображения PaperPort или файла PDF в режиме просмотра миниатюр.

    Например, можно отобразить имя «Годовой отчет» над страницами с именами «Результаты первого квартала», «Результаты второго квартала» и т. д.

  3. Нажмите кнопку «ОК».

Примечания

На рабочем столе PaperPort имя элемента отображается над именем текущей страницы.

Имена страниц (если они определены) всегда отображаются в области миниатюр (как на рабочем столе, так и в режиме просмотра изображений); отключить их невозможно.

Связанные разделы

  1. Многостраничные элементы


Выбор программы, в которой будут открываться элементы рабочего стола

Программа PaperPort позволяет задать действие, которое будет происходить при открытии элемента на рабочем столе PaperPort. Например, при двойном щелчке файла .doc документ может быть открыт в редакторе Microsoft Word или в окне просмотра изображений.

Чтобы указать, в какой программе будут открываться по двойному щелчку элементы на рабочем столе PaperPort, выполните указанные ниже действия.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    Либо

    на ленте «Рабочий стол» выберите элемент [image] Параметры рабочего стола.

  2. В разделе Двойной щелчок элемента настройте необходимые параметры в полях выбора для различных типов элементов. По завершении нажмите кнопку «ОК».

В приведенной ниже таблице представлены сводные сведения о возможных сценариях для различных типов элементов.

Тип элемента | Открывается с помощью
Файлы изображений | Окно просмотра изображений PaperPort Программа ImageViewer Программа, связанная с типом файла
Файлы PDF | Программа Kofax для просмотра/редактирования PDF-файлов (см. примечание) Окно просмотра изображений PaperPort Программа ImageViewer Программа, связанная с типом файла
Другие документы | Программа, связанная с типом файла просмотра изображений PaperPort ImageViewer

Примечание

Предлагаемый продукт Kofax для просмотра/редактирования PDF-файлов зависит от сценария установки на конкретном компьютере. Это может быть программа PDF Viewer Plus, входящая в пакет установки PaperPort, или приложение с более широкой функциональностью Power PDF.

Эти параметры также действительны для других случаев открытия элементов на рабочем столе PaperPort с помощью команды «Открыть»:

  • из контекстного меню элемента;

  • из раскрывающегося меню кнопки PaperPort.


Сохранение элементов на рабочем столе без отображения запроса

Программа PaperPort позволяет указать, нужно ли запрашивать подтверждение изменения элемента перед его сохранением.

  1. Откройте рабочий стол PaperPort.

  2. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Рабочий стол.

    — или —

    На ленте «Рабочий стол» выберите элемент [image] Параметры рабочего стола.

  3. Чтобы элементы сохранялись автоматически без запроса, установите флажок Сохранять элементы без запроса.

    Снимите этот флажок, если перед сохранением элемента нужно подтверждать или отклонять изменения.

  4. Нажмите кнопку «ОК».


Вставка элементов в виде изображений или миниатюр

Вставка изображений PaperPort в виде изображений или миниатюр

С помощью технологии OLE можно вставлять или внедрять элементы PaperPort в виде объектов в файлы других программ, например в документы Word. Щелкнув встроенный объект , можно запустить программу PaperPort и отредактировать в ней элемент.

Чтобы указать, как должны быть вставлены элементы PaperPort — как полноразмерные изображения или как миниатюры, — выполните указанные ниже действия.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

  2. Выберите один из указанных ниже вариантов.

    • Полноразмерное изображение, чтобы вставить элементы PaperPort как полноразмерные изображения.

      — или —

    • Миниатюра, чтобы вставить элементы PaperPort как миниатюры.

  3. Нажмите кнопку «ОК».

Примечание

Файлы MAX можно встраивать, но в дальнейшем они будут недоступны для редактирования в PaperPort 14. Рекомендуется преобразовать их в формат PDF.


Изменение качества изображения по умолчанию

Изменение качества изображения по умолчанию для файлов PDF

В разделе Настройки можно изменить качество изображения по умолчанию для файлов, создаваемых при печати элемента в виде файла PDF.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

  2. На вкладке Дополнительно выберите нужное качество изображения.

  3. Нажмите кнопку «ОК».

Изменение качества по умолчанию для изображений PaperPort

Выберите элемент Настройки PaperPort, чтобы изменить качество изображения по умолчанию для элементов, создаваемых при сохранении или печати.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

  2. На вкладке Дополнительно выберите нужное качество изображения.

  3. Нажмите кнопку «ОК».

Изменение качества изображения по умолчанию для печати в программу PaperPort

Выберите элемент Настройки PaperPort, чтобы изменить качество изображения по умолчанию для PDF-файлов, создаваемых с помощью функции «Печать в программу PaperPort».

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

  2. На вкладке Дополнительно выберите нужное качество изображения.

  3. Нажмите кнопку «ОК».

Советы

Чтобы задать качество изображения для сканируемых элементов, на панели Сканировать или получить фотографию нажмите кнопку Параметры и откройте вкладку Вывод. Кнопка «Настройки» доступна, когда выбран допустимый тип файла.

Чтобы задать качество изображения при сохранении элемента в виде файла JPEG или PDF, нажмите кнопку Настройки в диалоговом окне Сохранить как.

Связанные разделы

  1. Сжатие файлов
  2. Настройка качества изображения для новых элементов


Изменение формата вывода при печати в программу PaperPort

При печати в программе PaperPort с помощью драйвера принтера PaperPort Image Printer можно использовать формат изображение PDF или PDF с возможностью поиска. По умолчанию используется формат «изображение PDF».

  1. Нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Элемент.

  2. В качестве типа файла PaperPort Image Printer выберите нужный формат вывода.

  3. Нажмите кнопку «ОК».

Совет

В программе PaperPort Professional или Power PDF доступен дополнительный драйвер печати Power PDF, преобразующий текстовые документы, такие как файлы Word, в форматPDF с отформатированным текстом и графикой (обычный PDF).

Связанные разделы

  1. Создание PDF-элементов из текстовых документов
  2. Драйверы печати PaperPort
  3. Печать файлов в PaperPort как элементов изображений


Настройки отправки: программы редактирования изображений

Настройки отправки: программы редактирования фотографий и изображений

Для редактирования элементов в программе редактирования изображений, а не в окне просмотра изображений, их можно отправить в такую программу на панели отправки .

Приложение PaperPort поддерживает ряд программ редактирования изображений, например Microsoft Paint и AdobePhotoshop.

На панели отправки щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне можно настроить настройки по умолчанию для используемой программы редактирования изображений.

В разделе Отправить элементы как настройте указанные ниже параметры.

  • Уменьшить изображение до разрешения экрана (96 тчк/дюйм) — задает разрешение изображений, составляющее 96 точек на дюйм (тчк/дюйм). Это обеспечивает создание файла меньшего размера с разрешением, достаточным для отображения на экране. Для печати изображений с высоким качеством или работы с настольными издательскими системами снимите этот флажок. Установите его, если графические данные будут отображаться на экране (например, будут опубликованы на веб-страницах).

  • Поддерживаемые типы файлов — если программа редактирования изображений требует преобразования элементов в файлы другого типа, выберите нужный тип файлов. Эта настройка не применяется к некоторым связанным программам редактирования изображений.

В разделе Настройки настройте указанные ниже параметры.

  • Отображать предупреждение при наличии в элементе примечаний — отображает уведомление о том, что примечания станут неотъемлемой частью изображения, которое их содержит.

  • Обновлять исходный элемент при изменении отправленного — если пользователь сохраняет изменения изображения, внесенные в программе редактирования, измененное изображение заменяет исходное на рабочем столе PaperPort.


Настройки отправки: программы отправки электронных факсов

При наличии факс-модема и соответствующего программного обеспечения отсканированный элемент можно отправить как факс непосредственно с рабочего стола PaperPort. Приложение PaperPort поддерживает много программ отправки факсов, таких как WinFax Pro.

На панели отправки щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В данном диалоговом окне для элементов, пересылаемых программе отправки факсов, можно настроить указанные ниже настройки по умолчанию.

  • Драйвер факса — определяет драйвер факса или драйвер принтера факса, а также используемый им порт.

  • Автоматическая ориентация страницы — страница автоматически поворачивается так, чтобы текст располагался прямо. Это нужно для оптического распознавания текста.

Нажмите кнопку Настройка, чтобы задать для факса дополнительные настройки, например размер страницы и ее ориентацию. Эти настройки могут различаться в зависимости от выбранной программы отправки факсов.


Настройки отправки: FTP-программа

FTP -сайт позволяет пользователям обмениваться файлами. Используя FTP-программу , связанную с PaperPort, можно размещать файлы на FTP-сайте или загружать их с него. При наличии соответствующих прав доступа можно также просматривать содержимое папок на FTP-сайте.

Прежде чем перетащить элемент на значок FTP-программы на панели отправки , убедитесь, что вам известны адрес FTP-сайта, имя пользователя на сайте и пароль доступа.

Щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне можно настроить указанные ниже настройки по умолчанию.

  • Сервер — введите адрес FTP-сайта, например ftp.companyname.com.

  • Имя пользователя — введите имя пользователя FTP-сайта.


Настройки отправки: программы-редакторы HTML

Настройки отправки для программ-редакторов HTML

Программа PaperPort поддерживает целый ряд редакторов HTML, таких как Microsoft FrontPage. Эти связанные программы можно использовать для преобразования изображений в файлы HTML, которые можно просмотреть в веб-браузере.

На панели отправки щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне можно настроить настройки по умолчанию для элементов, отправляемых в редактор HTML.

  • Преобразовать изображение в текст — каждый элемент преобразуется в текст, который вставляется в файл HTML.

  • Внедрить изображение (JPEG) — каждый элемент преобразуется в файл JPEG, который вставляется в файл HTML.

    При использовании этой настройки можно установить флажок     Уменьшить изображение до разрешения экрана (96 тчк/дюйм), чтобы задать разрешение изображений JPEG, равное 96 точкам на дюйм (тчк/дюйм). Это обеспечивает создание файла меньшего размера с разрешением, достаточным для отображения на экране.

  • Сохранить файлы HTML в папке — этот параметр определяет папку, в которой нужно сохранить файлы HTML. Для выбора нужного диска и папки используйте кнопку «Обзор».


Настройки отправки: текстовые редакторы

Параметры отправки — текстовые редакторы и редакторы электронных таблиц

Отсканированный документ можно отправить в текстовый редактор на панели отправки, например в Microsoft Word, Write или Блокнот, или в редактор электронных таблиц, например Excel.

Это позволяет использовать встроенную в PaperPort программу распознавания текста для преобразования сканированного текста в документ, который можно редактировать в текстовом редакторе. Программа распознавания текста считывает, интерпретирует и преобразует сканированные символы в реальный текст, который можно редактировать.

Щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне для текстового редактора можно задать параметры, указанные ниже.

  • Тип файлов преобразованных текстовых документов — программа PaperPort автоматически выбирает для текстового редактора тип файла по умолчанию. Это гарантирует возможность открытия и отображения преобразованного текста текстовым редактором.

  • Программа распознавания текста, которую следует использовать для преобразования текста — программа PaperPort содержит собственную программу распознавания текста. Если нужно использовать другую программу распознавания текста, ее можно выбрать вместо встроенной.

  • Параметры по умолчанию для программы распознавания текста — программа PaperPort позволяет просматривать специальные параметры выбранной программы распознавания текста и настраивать их. Например, можно удалять столбцы из документов, содержащих несколько столбцов, чтобы преобразованный текст выводился в формате одного столбца. Или можно использовать функцию автоматической ориентации для повышения точности распознавания текста.

  • Объединить элементы в один файл, если возможно — если задан этот параметр, все выбранные элементы объединяются в один файл, содержащий несколько страниц.

Если файлы передаются в редактор электронных таблиц, например Excel, их содержимое должно подходить для таких программ, т. е. оно должно иметь табличную структуру, а параметры разбиения на столбцы должны быть отключены.

Для получения подробных сведений щелкните здесь .


Настройки отправки: MS Outlook

Настройки отправки — MS Outlook

Программу Microsoft Outlook на панели отправки можно использовать для быстрой отправки элемента в виде вложения электронной почты.

Чтобы получатели электронной почты наверняка смогли просмотреть полученные элементы, иногда перед отправкой их нужно преобразовать в файл другого формата.

Щелкните правой кнопкой мыши значок программы и выберите пункт Настройки, чтобы открыть диалоговое окно Параметры отправки. В этом диалоговом окне можно выбрать для приложения Microsoft Outlook указанные ниже параметры.

  • Сохранять текущий формат элементов. Например, элементы JPEG можно оставить в текущем формате, потому что он поддерживается большинством популярных почтовых программ и веб-браузеров.

  • Преобразовывать элементы в файл другого формата в соответствии с требованиями получателя электронной почты. Например, можно преобразовать все документы и изображения в PDF-файлы либо только изображения PaperPort (.max) в формат JPEG.

  • Использовать программу быстрой отправки вместо Microsoft Outlook для отправки почтовых сообщений часто выбираемым получателям. (Примечание. Программа быстрой отправки недоступна для программы Microsoft Outlook Express.)

    Программа быстрой отправки позволяет создать специальный список, называемый списком быстрой отправки. В него заносятся адреса, по которым чаще всего отправляется электронная почта. После создания списка быстрой отправки можно перетаскивать элементы в программу Microsoft Outlook на панели отправки, а также отправлять почтовые сообщения и вложения, не запуская Microsoft Outlook.

Для получения подробных сведений щелкните здесь.


Настройки отправки: другие программы распознавания текста

Сканированные документы можно отправить в программу распознавания текста для автоматического извлечения текста из элемента изображения. Чтобы отрегулировать настройки программы распознавания текста, щелкните на панели отправки правой кнопкой мыши значок программы распознавания текста и выберите пункт Параметры отправки.

В диалоговом окне Настройки отправки доступны один или несколько из указанных ниже параметров в зависимости от исходного элемента.

  • Преобразование в файл следующего типа — определяет формат файла, в который следует преобразовать элементы, например HTML — для преобразования сканированных документов в HTML-файлы.

  • Преобразование изображения в текст (оптическое распознавание текста) с помощью — определяет программу распознавания текста, используемую для преобразования сканированных изображений документа в редактируемые документы. Эта настройка доступна только в том случае, если на компьютере наряду с программой, встроенной в PaperPort, установлены и другие программы распознавания текста.

Некоторые программы распознавания текста могут содержать дополнительные настройки. Программа Kofax OmniPage включает широкий диапазон параметров и обеспечивает максимальную точность распознавания.


Настройки отправки:

Программа просмотра и редактирования PDF

На панели отправки щелкните правой кнопкой мыши значок установленной программы Kofax для просмотра/редактирования PDF-файлов и выберите пункт Параметры отправки, чтобы открыть диалоговое окно Параметры отправки.

Предлагаемая программа просмотра/редактирования PDF-файлов (PDF Viewer Plus или Power PDF) тесно взаимодействует с PaperPort. Таким образом, соответствующие параметры, как правило, настраиваются и (или) изменяются в программе просмотра и редактирования PDF-файлов при ее первом запуске. Единственным выбираемым параметром является отображение или скрытие значка на панели отправки.

Дополнительные сведения о соответствующих параметрах см. в справке этих продуктов.

Совет

Рекомендуется отобразить значок программы просмотра и редактирования PDF-файлов на панели отправки, чтобы можно было открыть программу оттуда и перетаскивать на значок PDF-файлы извне программы PaperPort.


Настройки отправки: Принтер

Параметры отправки — принтер

Чтобы распечатать элементы из программы PaperPort, их можно отправить на принтер с панели отправки или кнопки PaperPort.

На панели отправки щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне можно настроить параметры по умолчанию для элементов, отправляемых в программу принтера.

Ниже указаны параметры, доступные в области Разметка (поддерживаются только изображениями и файлами PDF).

  • Количество страниц на листе — определяет число элементов, распечатываемых на каждом листе. Эта возможность позволяет печатать несколько изображений на одной странице.

  • Масштабировать страницу по размеру — уменьшает изображение PaperPort, чтобы его можно было распечатать на стандартной странице.

    Снимите этот флажок, если нужно распечатать элементы именно так, как они отображены на странице, даже если определенный текст находится за пределами стандартной страницы. Эту функцию удобно использовать при печати юридических документов с пронумерованными страницами.

  • Автоматическая ориентация страницы для лучшего размещения — указывает, что программа PaperPort должна определить ориентацию страницы.

    Снимите этот флажок, чтобы задать ориентацию страницы в диалоговом окне     Настройка печати.

  • Включить имя элемента — печатает имя каждого распечатанного элемента.

    Снимите этот флажок, чтобы удалить имя из нижней части распечатываемого документа.

  • Включить примечания — если на странице есть примечания, они будут распечатаны вместе с элементом.

Ниже указаны параметры, доступные в области Копии.

  • Число копий — определяет количество распечатываемых копий.

  • Разобрать по копиям — при печати более одной копии распечатываемые страницы разбираются по копиям.

Ниже указаны параметры, доступные в области Печать.

  • Отображать диалоговое окно «Печать» перед выполнением печати — отображает окно Печать, в котором можно выбрать принтер и указать количество распечатываемых копий.

Чтобы отобразить диалоговое окно настройки печати Windows, в котором можно задать дополнительные параметры печати, нажмите кнопку Настройка печати.


Настройки отправки: Корзина

Настройки отправки — корзина

Элементы можно отправлять в корзину Windows непосредственно из программы PaperPort. Выберите элемент или группу элементов и щелкните значок корзины на панели отправки. Элементы остаются в корзине до тех пор, пока она не будет очищена.

Корзину можно очистить в программе PaperPort. На панели отправки щелкните значок корзины правой кнопкой мыши и выберите в контекстном меню пункт Настройки отправки. В диалоговом окне нажмите кнопку Очистить корзину, а затем подтвердите операцию.


Настройки отправки: WinZip

Настройки отправки — WinZip

WinZip — это популярная программа компании WinZip Computing, Inc., позволяющая упаковать файлы в файл меньшего размера с целью хранения или обмена с другими пользователями. Для извлечения или распаковки исходных файлов нужно просто открыть файл с расширением .zip.

Для использования ссылки на программу WinZip нужна зарегистрированная копия WinZip.

В программе PaperPort можно выбрать один или несколько элементов на рабочем столе PaperPort и отправить их как группу на значок программы WinZip на панели отправки. При этом файлы автоматически будут упакованы в один файл с расширением .zip.

Чтобы настроить параметры программы WinZip, щелкните ее значок на панели отправки правой кнопкой мыши и выберите пункт Параметры отправки. В открывшемся диалоговом окне можно настроить указанные ниже параметры по умолчанию.

  • Имя файла — введите имя, которое нужно присвоить файлу с расширением .zip, или укажите путь к существующему ZIP-файлу.

    Предположим, например, что пользователь ввел слова «Специальный_проект» в поле     Имя файла. Когда один или несколько элементов на рабочем столе PaperPort перетаскиваются на значок WinZip, файлу .zip назначается имя Специальный_проект.zip. Расширение .zip к имени файла всегда прибавляется по умолчанию.

    Каждый элемент, перетаскиваемый позднее на ссылку WinZip, будет сжиматься и добавляться в файл .zip. Если параметр     Имя файла не содержит путь к папке, файл создается на рабочем столе PaperPort в текущей папке.

    Чтобы файлу было присвоено имя первого элемента, выбранного на рабочем столе PaperPort, оставьте поле     Имя файла пустым.

  • Открывать архив после сжатия файлов — установите этот флажок, чтобы программа WinZip запускалась автоматически, и в ней открывался созданный файл.

Советы

Чтобы быстро просмотреть или извлечь содержимое файла, созданного программой WinZip, воспользуйтесь окном просмотра изображений.

Чтобы отобразить файл в окне просмотра изображений, дважды щелкните файл на рабочем столе PaperPort или выделите его на рабочем столе PaperPort, а затем в меню «Вид» выберите пункт Рабочий стол.

В окне просмотра изображений в контекстном меню, которое отображается при щелчке правой кнопки мыши, доступны дополнительные функции.


Настройки отправки: SharePoint Link

С помощью ссылки Microsoft SharePoint можно передавать файлы между локальным компьютером или сетевыми ресурсами и системой управления документами SharePoint. Используя связанную программу SharePoint в PaperPort, можно размещать файлы на сайте SharePoint или загружать их с него. При наличии соответствующих прав доступа можно также просматривать содержимое папок на сайте SharePoint.

Прежде чем перетащить элемент на значок программы SharePoint на панели отправки, убедитесь, что вам известны адрес сайта SharePoint, имя пользователя и пароль доступа.

Щелкните правой кнопкой мыши значок программы и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки. В этом диалоговом окне можно задать указанные ниже настройки по умолчанию.

  • Адрес сайта — введите адрес сайта SharePoint, доступ к которому требуется получить. Проще всего для этого скопировать нужный URL-адрес из веб-браузера.

  • Для проверки соединения нажмите кнопку Тест (необязательно).

  • Имя пользователя — введите имя пользователя сайта SharePoint.

  • Пароль — введите пароль для доступа к сайту. Учетные данные можно сохранить в программе.

  • Отправить элемент как текст — выберите тип формата и отправьте элемент в SharePoint.

  • Параметры — отображает окно параметров распознавания. Укажите, как нужно преобразовать изображение в текст. Также можно объединить элементы в один файл, если это допускается.

  • Включить значок на панель отправки — добавляет значок на панель отправки.


Изменение настроек ImageViewer

Изменив настройки программы ImageViewer, можно задать способ отображения элементов в ее окне.

  1. В меню Пуск выберите по очереди пункты Все программы, Kofax PaperPort и ImageViewer.

  2. Нажмите кнопку PaperPort и выберите пункт [image] Настройки. Диалоговое окно Настройки ImageViewer содержит две вкладки, указанных ниже.

    • Общие — содержит настройки панелей инструментов и автоматического сохранения файлов при закрытии программы.

    • Дополнительно — задает качество изображения при использовании функции «Печать в программу PaperPort (PDF)».

  3. Откройте нужную вкладку, измените настройки и нажмите кнопку «ОК».


Заполнение активных форм

Полученные активные формы PDF можно заполнять с помощью программы PDF Viewer Plus или Power PDF. Чтобы убедиться, что формы содержат активные элементы, выберите инструмент «Рука» и попробуйте перемещаться по элементам формы с помощью клавиши TAB или клавиш со стрелками, выбирая параметры и вводя текст.

Если это не удается сделать, вероятно, это статическая форма, и потребуется приложение Power PDF, чтобы добавить активные элементы управления с помощью функции FormTyper.

В формах могут отображаться указанные ниже элементы управления.

Флажок

Щелкните его, чтобы сделать выбор. Щелкните его еще раз, чтобы отменить выбор. Если флажки сгруппированы, можно устанавливать или снимать их независимо.

Переключатель

Щелкните его, чтобы сделать выбор. Щелкните его еще раз, чтобы отменить выбор. Переключатели всегда сгруппированы, и в группе может быть выбран только один переключатель.

Текстовое поле

Щелкните поле, чтобы выделить его. Щелкните его еще раз, чтобы установить текстовый курсор, и введите текст.

Поле подписи

Разместите файл с изображением подписи на прозрачном фоне.

Список

Щелкните элемент управления, чтобы выделить его, а затем выберите пункт в списке.

Поле со списком

Щелкните элемент управления, чтобы выделить его. Выберите один из предложенных ответов или введите свой.

Составное поле

Это разновидность текстового поля. Щелкните элемент управления, чтобы выделить его, а затем введите текст. В каждый элемент поля вводится по одному символу.

Сохраните заполненную форму (желательно с новым именем, чтобы не перезаписать пустую форму). Нажмите на форме кнопку «Отправить», если она существует, или отправьте форму по электронной почте.

Функция автозаполнения упрощает заполнение форм. Если форма содержит вычисления, они учитываются.


Увеличение и уменьшение масштаба формы

Увеличение или уменьшение масштаба формы

Для заполняемой формы можно увеличить или уменьшить масштаб.

Для изменения масштаба используйте команды [image] Увеличить и [image] Уменьшить в меню «Вид».

Чтобы восстановить фактический размер формы, выберите вариант [image] Фактический размер.


Печать только полей формы

Эта функция позволяет печатать только заполненные поля в предварительно напечатанную форму без печати всего содержимого документа.

Печать полей формы

  1. В программе PDF Viewer Plus или Power PDF выберите команду «Файл» > «Печать».

  2. В группе Печать содержимого выберите элемент Только поля.

  3. Настройте другие параметры и распечатайте форму.


Настройка SharePoint Link

Microsoft SharePoint — это система управления документами, с помощью которой рабочие группы могут хранить и редактировать наборы документов. Программа PaperPort 14 поддерживает систему SharePoint, если она правильно установлена на компьютере.

Настройка SharePoint

  1. Щелкните значок SharePoint [image] на панели отправки правой кнопкой мыши и выберите пункт Параметры отправки.

  2. Введите URL-адрес сервера SharePoint. Проще всего скопировать его из окна браузера.

  3. Введите имя пользователя и пароль. Установите флажок Сохранить имя пользователя, чтобы не вводить эти сведения при каждом входе в систему. При наличии сомнений по поводу указанных выше действий обратитесь за помощью к администратору сети.

  4. Нажмите кнопку Проверить, чтобы проверить соединение с сервером.

Чтобы добавить другие сайты SharePoint, введите их URL-адреса в поле со списком и нажмите кнопку ОК.


Использование SharePoint Link

Получение элементов из SharePoint

  1. Щелкните значок SharePoint [image] на панели отправки правой кнопкой мыши и выберите пункт Загрузить файлы.

  2. При необходимости введите учетные данные для доступа к системе.

  3. Нажмите кнопку Папки, чтобы создать подпапку.

  4. Перейдите в нужное место и выберите файлы.

  5. Укажите, что нужно разместить на рабочем столе PaperPort: копии или оригиналы. Во втором случае файлы удаляются из SharePoint. Укажите также, нужно ли извлечь файлы для редактирования. Для выбора тех или иных вариантов из указанных выше может потребоваться пройти авторизацию в SharePoint.

Отправка файла в SharePoint

  1. Выделите элемент и перетащите его на значок SharePoint [image] на панели отправки.

  2. Выберите библиотеку документов и расположение нужной папки.

  3. Для создания подпапки выделите ее папку-контейнер, нажмите кнопку Папки и введите имя.

  4. Подтвердите имя файла или измените его.

  5. Нажмите кнопку ОК, чтобы сохранить файл. Если настройки SharePoint разрешают это, файл будет сохранен в системе. В противном случае для сохранения файла может потребоваться получить доступ к SharePoint.

Кроме того, элементы можно отправить, выполнив команду Отправить [image] и выбрав в раскрывающемся списке кнопки PaperPort пункт SharePoint. Можно выделить или перетащить сразу несколько элементов. Для просмотра имен всех документов может потребоваться прокрутить список. Имена этих документов нельзя изменять, при этом для всех файлов можно выбрать только одну папку. Если в SharePoint включено управление версиями, это учитывается при отправке файлов.


Если не удается решить проблему

  • Изучите советы по поиску и устранению неполадок, приведенные в справке PaperPort.

  • На ленте Справка программы PaperPort щелкните элемент [image] Заметки о выпуске и прочтите заметки о выпуске PaperPort.

  • Прочитайте документацию по поиску и устранению неполадок, прилагаемую к сканеру или цифровой камере.

  • Ознакомьтесь с новейшими сведениями о поддержке продуктов на веб-сайте Kofax по адресу www.kofax.com.

    На этом веб-сайте можно найти сведения о продуктах Kofax, а также о программах сторонних изготовителей, которые работают с PaperPort. Можно также загрузить файлы поддержки для связанных программ, чтобы использовать их на панели отправки PaperPort, просмотреть список поддерживаемых сканеров и найти ответы на многие часто задаваемые вопросы об использовании программы PaperPort.

Если все равно не удается решить проблему

Если решить проблему все равно не удается, на ленте Справка программы PaperPort щелкните элемент [image] Поддержка продукта, чтобы получить сведения о том, как связаться со службой технической поддержки Kofax.


Программа PaperPort запускается с ошибками

Поиск и устранение неполадок:
программа PaperPort запускается с ошибками

В редких случаях программа PaperPort может не запуститься, в ней может возникнуть сбой или она «зависнет» (зациклится) после отображения некоторых (но не всех) миниатюр в режиме рабочего стола. Доступна вспомогательная программа, помогающая выявить и удалить элементы в папках PaperPort, обращение к которым может нарушить работу приложения.

Проверка папок PaperPort

Определите проблемные элементы, выполнив указанные ниже действия.

  • Перейдите в папку с программой PaperPort (обычно это папка «C:\Program Files\Kofax\PaperPort»), найдите программу CheckPPFolders.exe и запустите ее, дважды щелкнув соответствующий значок).

  • Выберите параметр Искать в моих папках PaperPort проблемные файлы, которые могут вызвать сбой или зависание и нажмите кнопку «ОК» Откроется диалоговое окно анализатора содержимого папок PaperPort.

Примечание

Кроме того, можно выбрать параметр Удалить файлы метаданных PaperPort из моих папок PaperPort, чтобы удалить из файлов ненужные и, возможно, проблемные данные.

  • Чтобы записывать в журнал только проблемные элементы, выберите параметр Показывать только ошибки обработки. Нажмите кнопку Пуск, чтобы начать анализ. Процесс можно в любой момент приостановить или прервать с помощью кнопки Стоп. Чтобы экспортировать журнал обработки в XML-документ для последующего анализа, нажмите кнопку Сохранить журнал.

Удаление проблемных файлов

  • Проверьте, нет ли в журнале обработки (окно «Отчет о состоянии») рекомендаций и (или) описания необходимых действий, которые нужно выполнить для файлов, вызывающих сбои и зависания PaperPort.

  • Нажмите кнопку Собрать файлы, чтобы открыть диалоговое окно «Сбор файлов». В нем отображается список файлов, вызвавших сбой или зависание. Нажмите кнопку Собрать, чтобы перенести указанные файлы в папку назначения, желательно за пределами структуры папок рабочего стола PaperPort, в которой также будет создан документ со сводкой.


Устранение неполадок с папками

Отображается сообщение «Не удается получить доступ к папке»

Данное сообщение может быть выведено при попытке доступа к папке, добавленной в PaperPort. В доступе к папке может быть отказано по одной из указанных ниже причин.

  • Папка была перемещена или переименована, и программа PaperPort не может ее найти.

    В этом случае удалите папку из программы PaperPort, используя диалоговое окно Диспетчер папок. Затем найдите перемещенную или переименованную папку и снова добавьте ее.

  • Папка распознается операционной системой не как реальная, а как виртуальная папка. Не все виртуальные папки можно добавить в программу PaperPort в качестве папок PaperPort, даже если они отображаются в диалоговом окне Обзор папок или в проводнике Windows.

    Для решения этой проблемы удалите виртуальную папку из программы PaperPort, используя диалоговое окно     Диспетчер папок. После этого откройте виртуальную папку в проводнике Windows и перетащите из нее файлы на рабочий стол PaperPort, на панель папок или непосредственно на панель отправки.

  • Папка является сетевой, но в текущий момент сеть недоступна.

    Прежде чем открывать сетевую папку, подождите, пока доступ к сети будет восстановлен.

  • Папка находится на съемном носителе, который был извлечен из дисковода.

    Для решения этой проблемы вставьте носитель в дисковод, а затем откройте находящуюся на нем папку.

Совет

На ленте «Сервис» выберите команду [image] Диспетчер папок или щелкните правой кнопкой мыши панель папок и выберите команду Диспетчер папок, чтобы отобразить диалоговое окно папок PaperPort.

Не удается изменить или переместить папку «Мои документы PaperPort»

В соответствии с современными принципами хранения пользовательских данных в системах Windows при установке программы PaperPort папкой PaperPort по умолчанию назначается папка «Мои документы\Мои документы PaperPort».

К сожалению, расположение этой папки в программе PaperPort изменить нельзя.

Хранить данные в папке Мои документы PaperPort необязательно. На панель папок программы PaperPort можно добавить другие локальные и сетевые папки, и при открытии программы PaperPort будет отображаться та папка, которая использовалась перед ее закрытием.

Если стандартные подпапки в папке Мои документы PaperPort не используются, их можно удалить. Для этого щелкните правой кнопкой мыши и выберите в контекстном меню команду Удалить. Это поможет сократить количество лишних папок на панели папок.

Не удается удалить данные PaperPort из неиспользуемых папок

Если папка удалена с панели папок и больше не будет использоваться в программе PaperPort, можно удалить все данные PaperPort, связанные с этой папкой.

  1. Закройте программу PaperPort.

  2. Используя проводник Windows, найдите и откройте общую сетевую папку, указанную в сообщении об ошибке.

  3. Убедитесь, что в системе включено отображение скрытых файлов и папок.

Если установлена Windows XP, в меню Сервис выберите элемент Свойства папки, затем в меню Вид выберите элемент Показывать скрытые файлы и папк и и снимите флажок в поле Скрывать защищенные системные файлы.

  4. Удалите файлы PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 и PPMetadata.bin, если они существуют.

  5. Если папка является корневой папкой PaperPort, удалите подпапку SearchVerity (если она существует).

Связанные разделы

  1. Доступ к общим сетевым папкам
  2. Операции с папками


Устранение неполадок со сканированием

Не удается отсканировать элементы после обновления операционной системы Windows

Если после обновления операционной системы Windows не удается отсканировать элементы в PaperPort, возможно, нужно переустановить драйвер сканера.

  1. Загрузите с веб-сайта изготовителя сканера последнюю версию драйверов для своей версии операционной системы Windows и установите их.

  2. Убедитесь, что теперь можно сканировать элементы с помощью программного обеспечения сканера или другой программы, которая позволяет получать элементы.

Если проблему не удалось устранить, просмотрите новейшие сведения и дополнительные инструкции в базе знаний, доступной на веб-сайте поддержки продуктов Kofax.

Модель сканера отсутствует в списке на панели сканирования

Некоторые модели сканеров не отображаются на панели сканирования.

Если используется одна из таких моделей, вставьте в сканер документ, который необходимо отсканировать. Сканер запустится автоматически, и можно будет сканировать элемент на рабочий стол PaperPort.

Сканеры и устройства, которые поддерживает программа PaperPort, указаны в списке совместимости оборудования на веб-сайте Kofax по адресу www.kofax.com.

Не удается отсканировать несколько страниц как многостраничный элемент

При использовании сканеров некоторых типов сканирование нескольких страниц на рабочий стол PaperPort в виде одного многостраничного элемента невозможно.

Если каждая сканированная страница добавляется в программу PaperPort как одностраничный элемент, можно создать многостраничный элемент, перетащив одностраничные элементы друг на друга.

Кроме того, можно выбрать команду [image] Объединить элементы на ленте «Элемент».

Можно объединять все разновидности PDF-файлов и файлов изображений в один PDF-файл.

Текст обрезан

На отсканированной странице текст обрезан вдоль одного или нескольких краев.

Настройте параметры удаления краев.

  1. Выберите нужный профиль на панели Сканировать или получить фотографию.

  2. Нажмите кнопку Настройка.

  3. В диалоговом окне Настройка — профиль сканирования откройте вкладку «Технология улучшения сканирования».

  4. Нажмите кнопку Параметры удаления краев, а затем настройте значения в соответствии с требованиями.

  5. Нажмите кнопку «ОК» в обоих диалоговых окнах.

Проверьте также правильность размера страницы.

Связанные разделы

  1. Сокращение времени сканирования нескольких элементов
  2. Начало сканирования
  3. Использование панели «Сканировать или получить фотографию» для сканирования документов


Устранение неполадок с примечаниями

Неактивны кнопки на ленте «Примечание»

Лента «Примечание» в окне просмотра изображений содержит кнопки, позволяющие добавлять примечания, заметки и другие объекты (например, знаки выделения и стрелки) в PDF-файлы и изображения.

В файлах PDF примечания можно редактировать: изменять их положение и форму, удалять или редактировать текстовое содержимое.

В изображениях других типов, например в файлах JPEG и точечных рисунках Windows, при их сохранении примечания становятся постоянной частью изображения.

Для текстовых элементов и элементов других типов, которые не поддерживают работу с примечаниями, программа PaperPort автоматически блокирует инструменты примечаний. Это показывает, что создание примечаний невозможно.

Примечание

Файлы PDF, созданные или отредактированные в других программах, могут содержать примечания таких типов, которые не поддерживаются программой PaperPort. Программа PaperPort отображает примечания этих типов как части элемента PDF, однако изменить их положение или форму либо удалить их невозможно.

Файлы PaperPort Image (MAX) не фиксируют примечания в PaperPort 14, тем не менее примечания, размещенные в предыдущих версиях продукта, остаются видимыми, но недоступными для изменений. С помощью мастера преобразования файлов MAX в PDF эти примечания можно преобразовывать в файлы PDF там, где они доступны для редактирования.

Советы

Чтобы использовать кнопки работы с примечаниями в PaperPort для элемента, для которого эти кнопки недоступны, примените функцию Клонировать как элемент PDF, чтобы создать файл PDF.

Примечания в PDF-файлы любых типов лучше добавлять в программе PDF Viewer Plus или Power PDF, в которых инструменты примечаний настроены для PDF-файлов. Программа Power PDF предоставляет широкий диапазон инструментов и позволяет редактировать фактическое содержимое PDF-файла (текст или объекты).

Кнопки в группе «Инструменты оптимизации изображения» неактивны

Инструменты редактирования изображений работают только с изображениями. Это означает, что при просмотре текстового документа в окне просмотра изображений все соответствующие кнопки будут недоступны.

Некоторые операции редактирования изображений доступны только для элементов определенных типов. Чтобы показать, что операция недоступна, программа PaperPort автоматически делает неактивной соответствующую кнопку в группе инструментов оптимизации изображения.

Операции, которые доступны только для элементов определенных типов:

  • убрать эффект красных глаз — работает только с цветными изображениями;

  • удалить случайные точки — работает только с черно-белыми изображениями;

  • улучшить линии — работает только с черно-белыми изображениями.

  • Выравнивание изображения — этот инструмент служит для выравнивание строк текста в файле черно-белого изображения, что улучшает результаты распознавания символов.

  • Удаление дефектов — этот инструмент очищает черно-белые изображения с помощью выбранного типа удаления дефектов.


Устранение неполадок с изображениями

В документе текстового редактора отображается поврежденный текст и символы

При перетаскивании изображения на значок текстового редактора на панели отправки в документе вместо фактического изображения появляется поврежденный текст или символы.

Это объясняется тем, что встроенная в PaperPort программа распознавания текста преобразует содержащийся в изображении текст в обычный текст документа. Таким образом, если перетащить на панель отправки элемент, содержащий фотографии, то из-за наличия в изображении теней и различных фигур программа распознавания текста может интерпретировать часть фотографии как текст.

Текст можно исправить с помощью текстового редактора.

Перед отправкой изображения в текстовый редактор можно также вырезать рисунки из изображения.

Советы

Если нужно вставить фактическое изображение, откройте документ в его исходной программе, а затем используйте реализованную в ней команду вставки файла. С этой же целью можно скопировать изображение и вставить его в документ Word или Excel с помощью команд «Копировать» и «Вставить».

При сканировании элементов используйте разрешение, рекомендованное для распознавания текста: не менее 200 тчк/дюйм, а лучше 300 тчк/дюйм. Изображения, захваченные с экрана монитора или веб-страниц, обычно имеют разрешение 96 тчк/дюйм, поэтому они плохо подходят для распознавания текста.

Если на компьютере установлена программа OmniPage, можно использовать ее средства распознавания текста. Подробный список функций распознавания текста, реализованных в программе OmniPage, см. на веб-сайте www.kofax.com.

Изображение имеет низкое качество

Изображения на компьютере будут выглядеть лучше, если установлено разрешение экрана 1024 x 768 пикселей или выше, а также максимально возможное качество цветопередачи, например «Среднее» (16 бит) или «Самое высокое» (24 или 32 бита).

Сведения об изменении этих параметров см. в справочной системе Windows.

Чтобы повысить качество распечатанного изображения, сканируйте его с высоким разрешением .

При сканировании документа, текст которого будет распознаваться , используйте разрешение 300 тчк/дюйм (или 400 тчк/дюйм для страниц с очень мелким текстом).


Устранение неполадок с обработкой текста

При отправке элементов в связанную программу Microsoft Excel данные электронных таблиц располагаются в неправильных местах

При отправке элемента в программу Microsoft Excel данные могут быть помещены в неправильные строки или столбцы электронной таблицы.

В этом случае проблему можно решить, изменив параметры отправки для программы Microsoft Excel. Выполните указанные ниже действия.

  1. На панели отправки щелкните значок Microsoft Excel правой кнопкой мыши и выберите пункт Параметры отправки.

    — или —
    На ленте «Сервис» выберите элемент [image] Параметры отправки, а затем щелкните значок Microsoft Excel в списке.

  2. В диалоговом окне Параметры отправки нажмите кнопку Настройка.

  3. Установите флажок Автоориентация страницы, если используется программа распознавания текста , встроенная в PaperPort. При выборе этого параметра страницы электронной таблицы в документе поворачиваются так, чтобы текст располагался прямо. Это позволяет в ходе распознавания текста правильно преобразовать текст, содержащийся в электронной таблице.

  4. Чтобы указать несколько столбцов для разметки документа, снимите флажок Выводить в один столбец.

  5. Нажмите кнопку «ОК».

Не удается вставить фотографию в документ текстового редактора

При перетаскивании файла JPEG или другого изображения на значок текстового редактора на панели отправки изображение не вставляется в документ.

Это объясняется тем, что встроенная в PaperPort программа распознавания текста преобразует содержащийся в изображении текст в обычный текст документа.

Чтобы вставить фотографию в документ текстового редактора, например файл Word или Excel, откройте документ в исходной программе и воспользуйтесь доступной в ней командой вставки файла.

Также можно скопировать фотографию и вставить ее в документ Word или Excel с помощью команд «Копировать» и «Вставить».

Текстовый редактор «зависает» при импорте большого элемента

Некоторые текстовые редакторы могут «зависать» при импорте в них крупных элементов.

Чтобы решить эту проблему, выполните указанные ниже действия.

  • Убедитесь, что страницы не были сканированы со слишком высоким разрешением; обычные документы достаточно сканировать в черно-белые изображения с разрешением 300 тчк/дюйм.

  • Разгруппируйте многостраничные элементы и перетащите страницы по одной за раз в текстовый редактор на панели отправки. После этого с помощью команд «Вырезать» и «Вставить» текстового редактора можно объединить содержимое всех страниц в один документ.

Встроенное изображение PaperPort не отображается в документе Word

С помощью технологии OLE можно вставить файл изображения PaperPort (.max) в файл другой программы (например, в документ Word) в виде встроенной ссылки .

Если при щелчке встроенной ссылки изображение PaperPort не отображается, возможно, оно слишком велико. Обрежьте изображение или уменьшите его размер в программе PaperPort, а затем заново вставьте в виде встроенной ссылки.


Устранение неполадок с распознаванием текста

Распознавание текста в повернутых документах выполняется медленно

Если распознавание текста выполняется слишком долго, убедитесь, что все страницы документа ориентированы прямо.

Кроме того, в окне Параметры отправки для программы распознавания текста можно отключить параметр Автоориентация. В этом случае не будет тратиться время на определение ориентации текста.

Большое время распознавания текста может объясняться высокой сложностью страниц.

При распознавании текста получены непредвиденные результаты

Когда в ходе распознавания текста сканированные документы преобразуются в текст, фактические результаты могут отличаться от ожидаемых. Помимо прочего, точность распознавания текста может зависеть от языка исходного документа. Таким образом, задайте язык распознавания в меню «Параметры» > «Общие», чтобы он соответствовал языку документа, а потом восстановите язык распознавания по умолчанию, если это необходимо.

Большинство документов обрабатываются программой распознавания текста PaperPort надлежащим образом. Однако для полноценного захвата сложных документов, например содержащих картинки и электронные таблицы, может потребоваться отдельная программа распознавания текста, позволяющая точнее регулировать процесс.

Для получения дополнительных возможностей при распознавании текста рекомендуется использовать полнофункциональную программу распознавания текста, такую как Kofax OmniPage. Дополнительные сведения см. в разделе Использование программы OmniPage с PaperPort.

Связанные разделы

  1. Разрешение сканирования, экрана и печати
  2. Изменение разрешения изображения
  3. Настройки разрешения сканера, обеспечивающие наилучшие результаты
  4. Сканирование текста для получения наилучших результатов при его распознавании
  5. Использование программы OmniPage с PaperPort


Устранение неполадок с программами на панели отправки

Программа электронной почты недоступна на панели отправки

Некоторые программы электронной почты недоступны на панели отправки , так как они являются интернет-программами или веб-службами. Например, интерактивные службы электронной почты, которые не установлены на компьютере, а находятся на веб-сервере , на панели отправки не отображаются.

Тем не менее, их все равно можно использовать для отправки элементов в виде вложений электронной почты. Чтобы сделать это, выполните указанные ниже действия.

  1. Запустите программу электронной почты и вложите файл в сообщение (эти действия могут различаться в зависимости от почтовой программы).

  2. Откройте папку PaperPort, содержащую нужный элемент, и выберите его в качестве вложения электронной почты. После этого элемент можно отправить как вложение электронной почты.

Нужная программа отсутствует на панели отправки

Если значка программы, установленной на компьютере, нет на панели отправки , попробуйте решить проблему следующим образом.

  • Откройте раздел PaperPort на веб-сайте Kofax по адресу www.kofax.com. На веб-странице ссылок PaperPort можно просмотреть список всех поддерживаемых ссылок на программы и загрузить файлы поддержки для многих популярных программ.

  • На ленте «Сервис» нажмите кнопку [image] Обновить панель отправки. Программа PaperPort проверит наличие на компьютере новых программ и обновит панель отправки соответствующим образом.

  • На ленте «Сервис» выберите команду [image] Создать ссылку и следуйте указаниям мастера, чтобы добавить значок программы на панель отправки.

Команды Обновить панель отправки и Создать ссылку на программу доступны также в контекстном меню панели отправки.

Программа на панели отправки не запускается

Если при перетаскивании элемента на значок программы на панели отправки программа не запускается, возможно, она уже запущена.

Если программа открыта, закройте ее, а затем повторно перетащите элемент на значок программы на панели отправки. Программа должна запуститься надлежащим образом.


Устранение неполадок с печатью элементов

Примечания и изображения печатаются неправильно

Если примечания и изображения печатаются неправильно, сохраните элемент в файле другого типа и распечатайте его в другой программе. Это поможет определить, что является причиной проблемы: сам элемент или принтер.

Например, сохраните файл как JPEG , после чего откройте и распечатайте его в программе Windows Paint. Если элемент снова будет распечатан неправильно, проверьте настройки принтера и картридж.

Ознакомьтесь с рекомендациями по устранению проблем с качеством печати, приведенными в руководстве по принтеру.

Отображается сообщение «Не удается создать контекст печатающего устройства»

Если эта ошибка возникает при перетаскивании изображения на значок программы отправки факсов на панели отправки, она может быть связана с некорректной работой этой программы.

Для диагностики и решения проблемы выполните указанные ниже действия.

  • Перетащите на значок программы отправки факсов другой файл.

  • Проверьте работу драйвера печати факсов: создайте в Блокноте или программе WordPad текстовый файл и распечатайте его в программу отправки факсов.

  • Переустановите программу отправки факсов.

При печати на рабочий стол PaperPort размер файлов оказывается неправильным

Чтобы попытаться решить эту проблему, выполните указанные ниже действия.

  1. Проверьте в исходной программе, имеет ли страница документа нужный размер.

    Например, убедитесь, что в программе Word в окне     Параметры страницы выбран правильный размер.

  2. Убедитесь, что драйвер печати PaperPort задает нужный размер бумаги.

    Для этого откройте панель управления и щелкните элемент Принтеры. Щелкните значок принтера PaperPort правой кнопкой мыши, выберите в контекстном меню пункт Параметры печати     и проверьте параметр Формат бумаги.

В операционной системе Windows XP принтер PaperPort доступен не всем пользователям

При установке программы PaperPort на компьютере с системой Windows XP можно указать, устанавливается ли программа для всех пользователей компьютера или только для одного.

Даже если программа PaperPort установлена только для одного пользователя, другие пользователи компьютера будут видеть PaperPort в качестве доступного принтера. При этом они могут попытаться использовать принтер PaperPort, хотя программа не настроена для них.

Чтобы решить эту проблему, установите программу PaperPort для всех пользователей компьютера, которым она может потребоваться. Функция печати доступна только тем пользователям, для которых установлена программа PaperPort.


Автообрезка

Чтобы вызвать это окно в режиме просмотра изображений, нажмите кнопку «Автообрезка» [image] в меню «Страница». При этом обрезка применяется только к текущей странице.

Чтобы вызвать это окно с рабочего стола PaperPort, нажмите кнопку «Автообрезка» в меню «Элемент». При этом обрезка применяется ко всем страницам в каждом выбранном элементе.

При автообрезке определяются и удаляются пустые области по краям страницы, в результате чего поля становятся меньше.

В этом диалоговом окне можно задать размер (в пикселях) горизонтальных и вертикальных полей, которые должны остаться после обрезки. Их ширина и высота зависят от разрешения экрана. Чтобы на странице среднего размера оставить небольшие поля, укажите значение около 50 пикселей, средние — около 100 пикселей, а большие — около 150 пикселей.

Чтобы сделать поля белыми, задайте параметр Заполнение полей белым цветом. Если не сделать этого, цвет полей останется прежним.

Примечание

После автообрезки элемента, содержащего несколько страниц с пустыми областями, в итоговом документе могут появиться страницы разных размеров.


Диалоговое окно «Параметры автоматического улучшения»

Это окно можно вызвать с панели сканирования. Для этого выберите профиль, нажмите кнопку «Параметры», выберите панель инструментов оптимизации изображения, включите автоматическое улучшение и нажмите соответствующую кнопку.

В диалоговом окне Параметры автоматического улучшения отображаются текущие значения точек черного и белого для выбранного профиля сканера. С помощью кнопок можно изменить или сбросить эти значения.

Примечание

Значения точек черного и белого должны находиться в диапазоне от 0 до 255 для изображений в оттенках серого и от RGB (0, 0, 0) до RGB (255, 255, 255) для цветных изображений.

Выбрать последние использованные цвета из режима просмотра страниц ImageViewer — нажмите эту кнопку, чтобы заменить текущие значения точек черного и белого новыми значениями, определенными опытным путем в режиме просмотра страниц. Новые значения будут использоваться для автоматического улучшения всех изображений, сканируемых с использованием данного профиля.

Восстановить цвета по умолчанию — нажмите эту кнопку, чтобы восстановить значения точек черного и белого по умолчанию: они соответствуют почти белому (225, 225, 225) и почти черному (30, 30, 30) цветам.


Помощник захвата

Помощник захвата запускается в начале сканирования (если установлен флажок Показать помощник захвата на панели Сканировать или получить фотографию).

В диалоговом окне PaperPort «Сканировать» можно указать, следует ли продолжать сканирование (Сканировать еще страницы или Сканировать другую сторону) или же завершить его (Готово).

Поля Тема, Автор и Ключевые слова заполнять не следует. Эти данные можно добавить позже при сканировании в формат PDF. Откройте документ в программе PDF Viewer Plus и введите свойства в окне «Параметры документа». По этим свойствам затем можно выполнять поиск как в PaperPort, так и в PDF Viewer Plus.

Имя документа: имя документа создается программой PaperPort автоматически на основе параметров «Имя элемента», заданных на панели «Вывод». Имя документа при необходимости можно изменить вручную.

Если в документ нужно добавить другие страницы, нажмите кнопку Сканировать еще страницы. Это может потребоваться, если, например, в механизм автоподачи не помещаются все страницы, которые необходимо добавить в файл документа.

При сканировании двусторонних документов используйте кнопку Сканировать другую сторону. Загрузите в механизм автоподачи все листы, отсканируйте их с одной стороны, после чего переверните все листы и нажмите кнопку Сканировать другую сторону. При этом будет сохранен правильный порядок следования страниц.

Когда все страницы будут отсканированы, нажмите кнопку Готово.

Примечание

Если нажать кнопку Сканировать еще страницы или Сканировать другую сторону, содержимое поля «Имя документа» не сохраняется. Если помощник захвата будет отображен еще раз в течение того же сеанса сканирования, внесенные ранее изменения не отразятся в этом поле.


Диалоговое окно «Подтверждение замены элемента»

Подтверждение замены элемента

Данное окно отображается при сохранении элемента с именем, которое уже существует, если в параметрах рабочего стола не установлен параметр Сохранять элементы без подтверждения.

В диалоговом окне Подтверждение замены элемента можно указать, следует ли заменять элемент, уже существующий в папке, другим элементом с таким же именем.

  • Нажмите кнопку Переименовать, если требуется изменить имя элемента, который копируется в папку. В этом случае исходный элемент заменен не будет.

  • Нажмите кнопку Да, чтобы заменить элемент.

    Если найдено несколько элементов с одним именем, можно нажать кнопку     Да для всех, чтобы заменить все элементы элементом с таким же именем.

  • Нажмите кнопку Нет, чтобы сохранить исходный элемент и отменить копирование.


Диалоговое окно «Преобразование цвета»

Преобразование цвета

Чтобы открыть это диалоговое окно, выберите один или несколько файлов и нажмите кнопку инструментов оптимизации изображения [image] на ленте элемента. При этом изменятся все страницы во всех выбранных элементах. Это окно можно вызвать в режиме просмотра изображений и в средстве ImageViewer в контекстном меню элемента. При этом преобразование применяется только к текущей странице.

Диалоговое окно Преобразование цвета можно использовать для изменения цветовой гаммы изображения, например преобразования его в черно-белое, полутоновое изображение, изображение в оттенках серого или цветное.

В области Выбрать тип выберите изображение и нажмите кнопку «ОК».

  • Цветное — если выбран этот вариант, изображение будет выглядеть лучше всего при отображении на экране монитора или печати на цветном принтере. Размер файла при этом может быть довольно большим.

  • Оттенки серого — этот вариант обеспечивает фотографическое качество изображений и обычно используется при работе с графикой, документами, содержащими текст и графику, и при масштабировании изображений. Размер файла при этом оказывается больше, чем у файлов с полутоновыми или черно-белыми изображениями.

  • Полутона — этот вариант обычно выбирают при работе с графикой и документами, содержащими текст и графику. Он обеспечивает высокое качество изображений, которые в распечатанном виде почти не уступают изображениям в оттенках серого, но занимают в восемь раз меньше места. Учтите, что при изменении масштаба полутоновых изображений возможно возникновение муара. Чтобы изменить контрастность полутонового изображения, переместите ползунок вправо или влево.

  • Черно-белое — этот вариант обычно используют при работе с текстом, а не изображениями.

Примечание

Перед преобразованием цвета рекомендуется создать резервную копию изображения. После нажатия кнопки «ОК» отменить преобразование цвета невозможно. Исходное изображение будет утеряно.

В режиме просмотра изображений и при использовании отдельного средства ImageViewer отменить преобразование цвета невозможно.

Советы

Используйте эту функцию для получения файла меньшего размера, если различные цвета не нужны.

Преобразование цветного изображения в черно-белое значительно уменьшает размер файла данных, отправляемого на черно-белый принтер. При этом уменьшается и время обработки файла.


Диалоговое окно «Копировать в папку» (папка)

Копировать в папку

Чтобы вызвать это окно, выберите папку на панели папок и щелкните ее правой кнопкой мыши для вызова контекстного меню.

В диалоговом окне Копировать в папку выберите папку, в которую необходимо скопировать выбранный элемент, и нажмите кнопку «ОК». Исходная папка и ее содержимое останутся при этом в первоначальном месте.

Совет

Для копирования папки и ее содержимого, включая вложенные папки, можно также выбрать нужную вложенную папку и, удерживая нажатой клавишу CTRL, перетащить ее на панели папок в новое место.


Диалоговое окно «Копировать в папку» (элемент)

Копировать в папку

Чтобы вызвать это окно, выберите один или несколько элементов и нажмите на ленте «Элемент» кнопку [image] «Копировать в папку».

В диалоговом окне Копировать в папку выберите папку, в которую необходимо скопировать выбранный элемент, и нажмите кнопку «ОК». Исходный элемент при этом останется в первоначальном месте.

Советы

Есть и другой способ копирования элементов. Выберите нужный элемент на рабочем столе PaperPort и, удерживая нажатой клавишу CTRL, перетащите его в целевую папку на панели «Папки».

Для копирования элементов можно также использовать команды Копировать и Вставить. Щелкните правой кнопкой мыши элемент, который нужно скопировать, и в контекстном меню выберите команду Копировать. Затем щелкните папку, в которую необходимо скопировать элемент, и в контекстном меню выберите команду Вставить.

Кроме того, копировать и вставлять элементы можно из папки PaperPort или проводника Windows.


Диалоговое окно «Улучшение изображения»

Улучшение изображения

Это окно можно вызвать в режиме просмотра изображений и в средстве ImageViewer в инструментах оптимизации изображения или в контекстном меню страницы.

В окне Улучшение изображения можно настроить яркость, контрастность, цвет и оттенок изображений.

  • В области Выберите лучшее изображение отображаются разные варианты изображения.

  • В окне Текущий выбор отображается текущее изображение — то, которое выбрано в центральном прямоугольнике.

  • В окне Исходное изображение всегда отображается исходное изображение, выбранное и открытое в окне просмотра изображений.

В окне Улучшение изображения можно выполнить указанные ниже действия.

  • Выбрать параметр Яркость и контрастность, а затем с помощью ползунка настроить яркость и контрастность изображения.

  • Выбрать параметр Цвет и с помощью ползунка настроить цвет изображения. Программа PaperPort выполнит настройку изображения и отобразит его с наиболее подходящими цветами.

  • Выбрать параметр Интенсивность и с помощью ползунка настроить оттенок изображения.

Выбрав самый лучший вариант изображения, дважды щелкните его либо щелкните его, а затем выполните команду Вставить в области Выберите лучшее изображение. Изображение переместится в центральный прямоугольник и станет текущим.

Чтобы отменить последнее изменение изображения, нажмите кнопку Отменить. Чтобы отменить все изменения изображения, сделанные во время сеанса, нажмите кнопку Сброс. Программа PaperPort восстановит исходное изображение в центральном прямоугольнике, чтобы можно было заново вносить изменения в него. Можно также нажать кнопку Отмена, чтобы закрыть окно улучшения изображения с неизмененным исходным изображением.

Дополнительные сведения см. в разделе Оптимизация изображений вручную в руководстве «Приступая к работе».


Диалоговое окно «Настройки типов файлов»

Данное диалоговое окно позволяет задать качество изображения и параметры распознавания текста, которые будут использоваться при сканировании материалов с текущим профилем. Доступность тех или иных параметров зависит от выбранного типа файла. Чтобы открыть это диалоговое окно, на панели Вывод диалогового окна Параметры — профиль сканирования щелкните элемент Параметры.

Качество изображения

Выберите один из трех следующих вариантов:

  • «Наилучшее качество (большой файл)»;

  • «Высокое качество (небольшой файл)»;

  • «Хорошее качество (маленький файл)».

Параметры оптического распознавания текста

Язык – выберите язык, который будет использован при распознавании текста. От выбора языка во многом зависит точность распознавания текста.

Макет страницы – оставьте исходный макет документа прежним или выберите вариант, при котором информация выводится в один столбец.

Изображения – этот параметр позволяет указать, следует ли сохранить или убрать изображения.

Примечание

Параметры оптического распознавания текста можно также настроить на ленте «Рабочий стол» в разделе «Параметры» > «Общие». Так определяется язык для операций оптического распознавания текста, запущенных с рабочего стола. Для каждого профиля сканирования можно указать отдельный язык.


Диалоговое окно «Диспетчер папок»

Диспетчер папок

Чтобы вызвать это окно, нажмите кнопку «Диспетчер папок» [image] на ленте «Сервис».

Диалоговое окно Диспетчер папок позволяет добавлять новые папки на панель папок программы PaperPort и упорядочивать их.

  • Чтобы добавить папку, нажмите кнопку Добавить, а затем в диалоговом окне Обзор папок найдите и выберите папку, которую требуется добавить. Нажмите кнопку «ОК». Выбранная папка станет в PaperPort папкой верхнего уровня.

  • Чтобы удалить папку, выберите ее и нажмите кнопку Удалить.

  • Чтобы изменить порядок отображения папок, используйте кнопки Вверх и Вниз для перемещения выбранной папки. При каждом нажатии папка перемещается на один уровень.

  • Чтобы переименовать папку, выберите ее, нажмите кнопку Переименовать и введите новое имя папки.

Примечание

Удаление или переименование папок, добавленных с помощью диспетчера папок, никак не влияет на исходные элементы в файловой системе. Подпапки, добавленные без использования диспетчера папок, можно переименовывать, перемещать или удалять, причем эти изменения отражаются и в структуре элементов на компьютере.


Диалоговое окно «Свойства папки»

Свойства папки

Чтобы вызвать это окно, нажмите кнопку «Свойства папки» [image] на ленте «Сервис».

В диалоговом окне Свойства папки отображается имя выбранной папки и назначенный ей текущий цвет.

Чтобы переименовать папку, введите новое имя в верхнем поле.

Чтобы изменить текущий цвет, выберите новый цвет в списке и нажмите кнопку «ОК».

В этом диалоговом окне отображается расположение папки. Чтобы отобразить путь полностью, поместите курсор в строку пути и нажмите клавишу со стрелкой вправо, чтобы прокрутить отображаемый путь.

Чтобы просмотреть свойства папки в системе Windows, нажмите кнопку Свойства файла.

Связанные разделы

  1. Папки в PaperPort


Диалоговое окно «Импорт файла»

Импорт файла

На рабочий стол можно перенести или импортировать файлы, созданные в других программах.

Чтобы открыть это окно, нажмите кнопку PaperPort и в раскрывающемся списке выберите пункт «Импорт файла» [image].

В диалоговом окне «Импорт файла» укажите тип импортируемых файлов и выберите в списке нужные файлы. Можно выбрать несколько файлов. Данная функция создает в PaperPort копию каждого из исходных файлов с их исходными именами и расширениями, чтобы можно было в полной мере использовать соответствующие инструменты PaperPort.

Типы файлов PDF и изображений, которые можно импортировать на рабочий стол PaperPort:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • Изображение PaperPort (.max)

  • PC Paintbrush (. pcx);

  • Многостраничный PCX (. dcx);

  • Portable Document Format (.pdf)

  • Portable Network Graphics (. png);

  • Tagged Image File Format (.tif)

  • Точечный рисунок Windows (.bmp)

Чтобы увидеть другие типы файлов, выберите вариант Все файлы (*.*) в поле выбора типа файла.


Диалоговое окно «Свойства элемента»

Свойства элемента

В диалоговом окне Свойства элемента можно просмотреть сведения о PDF-файлах. Эти сведения можно использовать в качестве атрибутов поиска в программе PaperPort.

Чтобы вызвать это окно, щелкните правой кнопкой мыши элемент на рабочем столе PaperPort и выберите пункт «Свойства».

С помощью функции редактирования в диалоговом окне Свойства элемента можно переименовать элемент.

После выбора одного элемента на вкладке Сводка выводятся указанные ниже сведения (если они ранее были заданы).

  • Имя элемента — данный параметр определяет имя элемента.

  • Страница — название каждой страницы в многостраничном файле PDF или изображении PaperPort.

  • Размер страницы — текущие размеры элемента, например 8,5 на 10 дюймов (216 на 254 мм).

  • Тема (комментарии) — тема или текст примечания, которые в настоящее время связаны с элементом.

  • Автор — имя пользователя, создавшего элемент, или лица, назначенного в настоящий момент в качестве автора.

  • Ключевые слова — слова, назначенные элементу для его поиска и извлечения.

Если файл содержит текст, нажмите кнопку Просмотр текста, чтобы запустить оптическое распознавание текста и отобразить результаты в виде обычного текста, который можно копировать и использовать. Этот текст можно вставить в текстовый редактор, а затем выполнить в нем поиск. Этот созданный текст не хранится вместе с элементом — при каждом нажатии кнопки просмотра текста снова выполняется оптическое распознавание.

Чтобы отобразить свойства файла Microsoft Windows для элемента, нажмите кнопку Свойства файла.

При выборе элемента PDF на вкладке PDF выводятся сведения о файле (например, даты его создания и изменения, размер файла, номер версии и т. д.).

Связанные разделы

  1. О поиске элементов
  2. Сведения о поиске элементов


Диалоговое окно «Свойства элемента» (изображения)

Свойства элемента

В диалоговом окне Свойства элемента отображаются сведения об элементе, в том числе его формат файла, например JPEG для файла JPEG (.jpg).

Чтобы вызвать это окно, щелкните правой кнопкой мыши элемент на рабочем столе PaperPort и выберите пункт «Свойства».

Отображаемые сведения зависят от того, в какой программе был создан файл.

Если файл содержит текст, нажмите кнопку Просмотр текста, чтобы запустить оптическое распознавание текста и отобразить результаты в виде обычного текста, который можно копировать и использовать. Этот текст не хранится вместе с элементом — при каждом нажатии кнопки просмотра текста снова выполняется оптическое распознавание.

Чтобы отобразить свойства файла Microsoft Windows для элемента, нажмите кнопку Свойства файла.


Диалоговое окно «Качество изображения»

Настройки — Качество изображения

Чтобы вызвать это окно, откройте панель «Сканирование», выберите профиль и нажмите кнопку «Параметры». Откройте вкладку «Вывод» диалогового окна «Параметры — Профиль сканирования» и нажмите кнопку «Настройки» рядом с раскрывающимся списком «Тип файла».

В диалоговом окне Качество изображения можно задать уровень сжатия конкретных изображений, например в формате JPEG, и всех типов файлов PDF за исключением обычного PDF. Чем больше это число, тем ниже уровень сжатия и выше качество изображения. Этот параметр применяется ко всем поддерживаемым типам элементов. Выберите один из указанных ниже вариантов.

  • Наилучшее качество (большой файл) — файлы генерируются в формате без потери качества, при котором достигается самое высокое качество, но файлы имеют больший размер.

    Это полезно, когда требуется получить изображение высокого качества.

  • Высокое качество (небольшой файл) — изображения сохраняются с высоким качеством. При этом файлы имеют меньший размер, чем в предыдущем случае.

  • Хорошее качество (маленький файл) — файлы генерируются с самым высоким уровнем сжатия. При этом изображения имеют качество, достаточное для отображения на экране монитора.

Связанные разделы

  1. Изменение качества изображения по умолчанию для файлов PDF
  2. Сжатие файлов
  3. Настройка качества изображения для новых элементов
  4. Преобразование изображений в другой формат
  5. Сохранение изображений


Диалоговое окно «Переместить в папку» (папка)

Переместить в папку (папка)

Чтобы вызвать это окно, откройте панель «Папки» и щелкните папку правой кнопкой мыши.

В диалоговом окне Переместить в папку найдите папку, в которую необходимо переместить выбранную папку или подпапку и все ее содержимое, а затем нажмите кнопку «ОК».

Совет

Кроме того, можно перетащить папки в другие папки в области папок с помощью мыши.


Диалоговое окно «Переместить в папку» (элемент)

Переместить в папку (элемент)

Выберите один или несколько элементов и нажмите кнопку «Переместить в папку» [image] на ленте «Элемент».

В диалоговом окне Переместить в папку найдите папку, в которую необходимо переместить выбранные элементы, и нажмите кнопку «ОК». Создавать новые вложенные папки и перемещать в них элементы можно в соответствии с любыми требованиями организации.

Совет

Кроме того, можно перетащить элемент в ту или иную папку в области папок с помощью мыши.


Диалоговое окно «Создать папку»

Создать папку

Чтобы вызвать это окно, нажмите кнопку «Создать папку» на ленте «Сервис».

В диалоговом окне Создать папку можно ввести имя новой папки и указать ее цвет. Различные цвета позволяют быстрее находить элементы по их важности в соответствии с личными предпочтениями в отношении цветов.

Советы

Чтобы задать имя и цвет по умолчанию для всех новых папок, нажмите кнопку Paperport, выберите пункт [image] Параметры и откройте вкладку Папка.

Чтобы отменить отображение диалогового окна «Создать папку», нажмите кнопку PaperPort, выберите пункт [image] Параметры и на вкладке Общие снимите флажок Запрос на ввод нового имени и цвета папки. Чтобы включить отображение этого диалогового окна, просто установите тот же флажок.


Диалоговое окно «PaperPort — Сканирование»

PaperPort — Сканирование

Это интерфейс для помощника захвата.

.


Диалоговое окно «Свойства элемента PDF»

Свойства элемента PDF

Чтобы отобразить эти сведения на панели «Свойства», выберите PDF-файл на рабочем столе PaperPort и нажмите кнопку «Свойства» на ленте «Рабочий стол». Чтобы отобразить эти данные в диалоговом окне, щелкните PDF-файл правой кнопкой мыши и выберите в контекстном меню пункт «Свойства».

Чтобы просмотреть атрибуты, специфичные для создания PDF-файла, в диалоговом окне Свойства элемента откройте вкладку PDF. Приведенные данные будут содержать сведения о создателе файла, изготовителе, а также датах создания и изменения файла.

Дополнительные данные зависят от исходной программы и могут содержать сведения о безопасности, версии PDF, быстром просмотре файла в веб-формате и теговой разметке PDF-файла.


Параметры — Фотография

Чтобы вызвать это окно с панели сканирования, выберите профиль «Цветная фотография» и нажмите кнопку «Параметры».

В диалоговом окне Параметры — Фотография можно указать правило именования и тип файлов для фотографий, загружаемых с цифровой камеры на рабочий стол PaperPort.

На вкладке Камера определяется имя, назначенное параметрам, и приводятся полезные советы по загрузке фотографий в программу PaperPort.

На вкладке Вывод выполните указанные ниже действия.

  • В поле Введите имя введите текст, который будет использоваться в качестве имени загруженных фотографий, или выберите один из нескольких форматов дат.

Для обеспечения уникальности имен элементов в программе PaperPort используется нумерация. Метка Суффикс определяет действующую схему нумерации по умолчанию. (Схема нумерации задается на вкладке Элементы, которую можно открыть, выбрав в меню Сервис пункт Параметры.) Программа PaperPort присваивает номера всем новым элементам в соответствии со схемой нумерации по умолчанию, например «Фотография (2)», «Фотография (3)» и т. д., если используется суффикс ( n).

  • В поле Тип файла выберите тип файла для цифровых изображений: JPEG (.jpg), изображение PDF (.pdf), PDF с возможностью поиска (.pdf), TIFF (.tif) или точечный рисунок Windows (.bmp).

При работе с файлами JPEG и PDF можно нажать кнопку Параметры для дальнейшей настройки качества изображения .

Советы

Чтобы отрегулировать качество PDF-документов или изображений (кроме файлов MAX), в меню Сервис выберите пункт Настройки и откройте вкладку Дополнительно.

Чтобы задать схему нумерации по умолчанию, выберите в меню Сервис пункт Настройки и откройте вкладку Элементы.


Панель свойств

Чтобы открыть эту панель, выберите элемент и нажмите кнопку «Свойства» [image] на ленте «Рабочий стол».

На панели Свойства можно посмотреть сведения о PDF-файлах. Также здесь отображаются сведения о файлах изображений PaperPort (MAX), указанные в предыдущих версиях PaperPort. Сведения о PDF-файле могут быть введены с помощью PDF Viewer Plus или других программ для работы с PDF-файлами. Эти сведения можно использовать в качестве атрибутов поиска в программе PaperPort.

Функция редактирования, доступная на панели Свойства, позволяет переименовать элемент.

После выбора одного элемента на вкладке Сводка выводятся указанные ниже сведения (если они ранее были заданы).

  • Имя элемента — данный параметр определяет имя элемента.

  • Имя страницы — название каждой страницы в многостраничном файле PDF или изображении PaperPort.

  • Размер страницы — текущие размеры элемента, например 8,5 на 10 дюймов (216 на 254 мм).

  • Тема (комментарии) — тема или текст примечания, которые в настоящее время связаны с элементом.

  • Автор — имя пользователя, создавшего элемент, или лица, назначенного в настоящий момент в качестве автора.

  • Ключевые слова — слова, назначенные элементу для его поиска и извлечения.

Чтобы сохранить изменения, нажмите кнопку Сохранить.

Если файл содержит текст, для его отображения нажмите кнопку Просмотр текста. При необходимости будет выполнено распознавание текста.

Чтобы отобразить свойства файла Microsoft Windows для элемента, нажмите кнопку Свойства файла.

При выборе элемента PDF на вкладке PDF выводятся сведения о файле (например, даты его создания и изменения, размер файла, номер версии и т. д.).

Связанные разделы

  1. О поиске элементов
  2. Сведения о поиске элементов


Диалоговое окно «Изменить размер» (рабочий стол PaperPort)

Изменить размер

Чтобы открыть это диалоговое окно, выберите элемент изображения и нажмите кнопку «Изменить размер» [image] в группе инструментов оптимизации изображения на ленте «Элемент».

После сканирования элемента изображения или получения цифрового изображения может потребоваться изменить оригинальное разрешение изображения, измеряемое в точках на дюйм (тчк/дюйм).

Предположим, например, что фотография отсканирована с высоким разрешением (300 тчк/дюйм), так как нужно было распечатать ее с высоким качеством. Теперь, однако, эту фотографию нужно разместить на веб-странице.

В этом случае разрешение можно уменьшить с 300 тчк/дюйм до 96 тчк/дюйм, так как второй вариант лучше подходит для отправки изображений по электронной почте и публикации на веб-сайте.

Диалоговое окно Изменить размер можно использовать для изменения текущих физических размеров изображения, а также текущего разрешения.

  • Чтобы изменить размер страницы, установите флажок Изменить размер страницы, а затем в поле Масштаб введите значение, определяющее процент увеличения или уменьшения размера по отношению к исходному.

  • Установите флажок Изменить разрешение, введите значение в пикселях на дюйм или сантиметр и укажите единицу измерения. По умолчанию в качестве единиц измерения используются пиксели на дюйм.

Изменение размера или установка нового разрешения влияет на все страницы элемента. Чтобы изменить только одну страницу, используйте данный инструмент в режиме просмотра изображений. С его помощью можно изменить размеры, указав процентные или точные значения.

Примечание

При высоких значениях разрешения создаются файлы большего размера, занимающие больше места на диске компьютера. Если изображение нужно распечатать на струйном принтере, обычно достаточно разрешения, равного 150 пикселям на дюйм или тчк/дюйм. Если изображение нужно только отобразить на экране компьютера, можно использовать разрешение 96 тчк/дюйм. Это обеспечивает достаточное качество изображения и в то же время позволяет уменьшить размер файла.

Совет

Чтобы сохранить изображение с высоким разрешением для использования в будущем, перед выполнением операции создайте копию элемента. Программа может запросить подтверждение изменения размеров элемента.

Размеры элементов с примечаниями изменить нельзя. Чтобы сделать это, временно удалите примечания.


Диалоговое окно «Изменить размер» (режим просмотра изображений)

Изменить размер

В режиме просмотра изображений или в программе ImageViewer нажмите кнопку изменения размера [image] на ленте «Страница».

Диалоговое окно Изменить размер используется для изменения текущих физических размеров изображения, а также текущего разрешения, которое измеряется в пикселях на дюйм.

Чтобы изменить размер, установите флажок Изменить размер страницы и выберите нужные единицы измерения. Затем выполните указанные ниже действия.

  • В поле Ширина введите нужную ширину в указанных единицах измерения. В поле Единицы измерения по умолчанию указаны дюймы, но в списке можно выбрать пиксели или сантиметры. Значение в поле Высота изменится так, чтобы соотношение ширины и высоты осталось прежним.

    — или —

  • В поле Высота введите нужную высоту в указанных единицах измерения. Значение в поле Ширина изменится так, чтобы соотношение ширины и высоты осталось прежним.

    — или —

  • В поле Масштаб укажите значение, определяющее процент увеличения или уменьшения размера элемента по отношению к исходному. Значение масштаба также изменяется пропорционально значениям ширины и высоты.

Чтобы изменить разрешение, задайте параметр Изменить разрешение и введите число пикселей на дюйм или сантиметр в соответствии с выбранной единицей измерения.

Имейте в виду, что изменение размеров изображения в пикселях может привести к снижению его качества и четкости. Рекомендуется уменьшать размер и качество для копии исходного изображения, сохраняя при этом его оригинал.

Данный инструмент изменяет только текущую страницу. Чтобы изменить все страницы элемента, используйте этот инструмент на рабочем столе PaperPort.

Советы

Если изображение будет опубликовано на веб-сайте, рекомендуется указать значения ширины и высоты в пикселях, а не в дюймах. Если изображение предполагается распечатать, используйте дюймы или сантиметры.

При высоких значениях разрешения создаются файлы большего размера, занимающие больше места на диске компьютера. Если изображение нужно распечатать на струйном принтере, обычно достаточно разрешения, равного 150 пикселям на дюйм или тчк/дюйм .

Если изображение нужно только отобразить на экране компьютера, можно использовать разрешение 96 тчк/дюйм. Это обеспечивает достаточное качество изображения и в то же время позволяет уменьшить размер файла.

При печати задавайте разрешение 300 тчк/дюйм при использовании принтеров для печати высококачественных фотографий, 150—200 тчк/дюйм при использовании струйных принтеров и 300 тчк/дюйм или более, если элементы будут распечатаны на принтере с высоким разрешением.


Сохранить как (несколько элементов)

Диалоговое окно Сохранить как можно использовать для сохранения нескольких изображений с одинаковыми или разными условиями. Эта функция пакетной обработки полезна, если требуется преобразовать несколько элементов в элементы одного типа или применить к ним правило именования.

Если на рабочем столе PaperPort выбрано несколько элементов, в диалоговом окне «Сохранить как» отображается специальный флажок Отображать диалоговое окно «Сохранить как» для каждого элемента.

  • Снимите этот флажок, чтобы использовать одно условие для сохранения всех элементов, выбранных на рабочем столе.

  • Установите этот флажок, чтобы указать разные папки, имена или типы файлов для каждого выбранного элемента или разные параметры качества для выбранных JPEG- и PDF-файлов.

При сохранении нескольких элементов в диалоговом окне Сохранить как доступны указанные ниже параметры.

  • Папка — определяет папку, в которой необходимо сохранить один или несколько элементов. Выберите папку, чтобы ее имя отобразилось в поле Папка.

  • Имя файла — определяет имя одного или нескольких элементов. Имя можно оставить прежним или заменить новым.

    Чтобы сохранить исходные имена всех элементов, не изменяйте имя файла. При этом имя каждого файла останется прежним.

    Чтобы сохранить элементы с новым именем, измените имя файла. Программа PaperPort обеспечит уникальность каждого имени, дополнив его численным суффиксом.
    (Чтобы просмотреть используемую по умолчанию схему нумерации, щелкните рабочий стол PaperPort, выберите пункт     [image] Настройки и откройте вкладку Элемент.)

    Если изменить имя файла, программа PaperPort создаст копии всех элементов, не изменяя оригиналы.

  • Тип файла — определяет тип файла, в котором будет сохранен один или несколько элементов.

  • Цвет — определяет глубину цвета.

  • Разрешение — определяет разрешение изображения в точках на дюйм.

  • Отображать диалоговое окно «Сохранить как» для каждого элемента — определяет, будет ли диалоговое окно «Сохранить как» отображаться для каждого элемента. Если установить этот флажок, для них можно будет указать разные папки, имена и типы файлов, а также параметры качества изображений.

  • Настройки — для определенных изображений, например JPEG и PDF, открывает диалоговое окно Качество изображения, в котором можно настроить уровень сжатия. Чем больше это число, тем ниже уровень сжатия и выше качество изображения.


Сохранить как (один элемент)

Сохранить как

Диалоговое окно Сохранить как позволяет сохранить изображение в другой папке, c другим именем или в другом формате, а также изменить качество изображения JPEG- или PDF-файла.

Диалоговое окно Сохранить как можно также использовать для сохранения нескольких изображений с одинаковыми или разными атрибутами.

Сохранение одного элемента

При сохранении одного элемента в диалоговом окне Сохранить как доступны указанные ниже параметры.

  • Папка — определяет папку, в которой необходимо сохранить один или несколько элементов. Выберите папку, чтобы ее имя отобразилось в поле Папка.

  • Имя файла — определяет имя элемента. Имя можно оставить прежним или заменить новым.
    Если ввести новое имя, программа PaperPort создаст копию элемента, не изменяя оригинал.

  • Тип файла — определяет тип файла, в котором будет сохранен элемент.

  • Параметры — для файлов JPEG и PDF отображается диалоговое окно Качество изображения, в котором можно изменить уровень сжатия изображения. Чем больше это число, тем ниже уровень сжатия и выше качество изображения.

  • Цвет — определяет глубину цвета.

  • Разрешение — определяет разрешение изображения в точках на дюйм.

Сохранение нескольких элементов

Если на рабочем столе выбрано несколько элементов PaperPort, используйте кнопку Сохранить как, чтобы одновременно изменить один или несколько атрибутов выбранных элементов. Это удобно, если требуется преобразовать несколько элементов в элементы одного типа или применить к ним правило именования. Дополнительные сведения см. в разделе Сохранить как (несколько элементов) .


Параметры — профиль сканирования

Чтобы вызвать это окно, откройте панель «Сканирование», выберите профиль и нажмите кнопку «Параметры».

В диалоговом окне Параметры — профиль сканирования можно изменить имя профиля, правило именования и тип файлов для элементов, сканируемых на рабочий стол PaperPort. Это диалоговое окно можно также использовать для улучшения качества изображения и настройки параметров сканирования.

Вкладка «Профиль»

  • На этой вкладке отображается имя выбранного профиля. При необходимости его можно изменить.

Вкладка «Технология улучшения сканирования»

  • Создать одностраничные объекты — выберите этот параметр, если необходимо сохранять каждую страницу в отдельном файле.

  • Пустая страница является разделителем заданий — выберите этот параметр, если необходимо создавать новый документ при обнаружении пустой страницы среди сканируемых страниц.

  • Автовыравнивание — этот параметр обеспечивает автоматическое выравнивание сканированного изображения, чтобы устранить возникший при сканировании наклон. Он предназначен для страниц с текстом.

  • Автоориентация — этот параметр обеспечивает автоматическую ориентацию (поворот) сканированного изображения, предотвращая проблемы с перевернутыми страницами.

  • Автоулучшение — этот параметр обеспечивает автоматическое улучшение сканированного изображения.

  • Удалять пустые страницы — этот параметр обеспечивает автоматическое определение пустых страниц. Пустые страницы удаляются в конце процесса, когда программа PaperPort формирует итоговый документ. Пустые страницы удаляются независимо от того, являлись они разделителями или нет. При разделении документов пустыми страницами каждый сформированный документ оканчивается пустой страницей. Этот параметр указывает, следует ли сохранить их или удалить.

  • Автоматически удалить дефекты — удаляет точки с изображения, используя параметр «Авто» нового алгоритма удаления дефектов.

  • Удалить отверстия от дырокола — обнаруживает тени, появившиеся из-за отверстий от дырокола, и удаляет их.

  • Очистить черные границы — удаляет черные области на полях страницы, появившиеся во время сканирования.

На вкладке «Вывод» выполните указанные ниже действия.

  • В поле Имя введите текст, который будет использован в качестве имени отсканированных элементов, или выберите один из нескольких форматов дат.

    Для обеспечения уникальности имен элементов в программе PaperPort используется нумерация. Метка Суффикс определяет действующую схему нумерации по умолчанию. (Схема нумерации задается на вкладке Элементы, которую можно открыть, выбрав в меню Сервис пункт Параметры.) Программа PaperPort присваивает номера всем новым элементам в соответствии со схемой нумерации по умолчанию, например «Документ (2)», «Документ (3)» и т. д., если используется суффикс ( n).

Имена элементов создаются путем объединения имени и суффикса. Имена также могут содержать префикс. В качестве имени элемента, а также префикса или суффикса, можно использовать текущую дату.

Префикс или суффикс должен содержать последовательный номер: (n), n, nn, nnn, nnnn или nnnnn. Если это не так, программа выведет предупреждение.

В приведенной ниже таблице указаны доступные значения полей «Префикс», «Имя», «Суффикс» и «Разделитель имени».

Префикс | Имя | Суффикс | Разделитель
<Нет> | Документ <пользовательское имя> | Среда, март 08, 2009 | <Пробел>
Документ | Среда, март 08, 2009 | Март 08, 2009 | <Нет>
n | Март 08, 2009 | Среда, 08 марта, 2009 | -
nn | Среда, 08 марта, 2009 | 08 марта, 2009 | _
nnn | 08 марта, 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Среда, март 08, 2009 | 03-08-09 | 03-08-2009 |
Март 08, 2009 | 03-08-2009 | 09-03-08 |
Среда, 08 марта, 2009 | 09-03-08 | 2009-03-08 |
08 марта, 2009 | 2009-03-08 | 08-мар-09 |
3-8-2009 | 08-мар-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-мар-09 |  |  |

  • В поле Тип файла выберите тип файла для сканированных элементов: JPEG (.jpg), изображение PDF (.pdf), изображение PDF с возможностью поиска, (.pdf ), TIFF (.tif) или точечный рисунок Windows (.bmp).

  • Кнопка Параметры — при нажатии этой кнопки появляется диалоговое окно Параметры типов файлов, в котором можно задать параметры качества изображения и распознавания. Эта кнопка активна не для всех типов файлов.

  • Просмотреть результат — если этот параметр выбран, сканированный элемент отображается в связанном с ним приложении.

Советы

Чтобы отрегулировать качество изображений, нажмите кнопку PaperPort, выберите пункт [image] Настройки и откройте вкладку Дополнительно.

Чтобы задать схему нумерации по умолчанию, нажмите кнопку PaperPort, выберите пункт Параметры [image] и откройте вкладку Элементы.

В поле Суффикс выберите ( n), если нужно, чтобы программа PaperPort добавляла цифровые суффиксы, такие как (2), (3) и т. д., например «Документ (2)», «Документ (3)» и «Документ (4)». Параметры чисел — nn, nnn и т. д. — позволяют создавать имена, которые можно легко сортировать в списках файлов. Выберите nn для использования двух первых цифр, nnn для трех первых цифр и т. д.

Вкладка «Сканирование»

Чтобы отобразить возможные параметры, снимите флажок Показывать диалог сканера на панели «Сканировать или получить фотографию».

В группе «Общие» можно задать параметры, указанные ниже (в зависимости от типа сканера).

  • Режим — черно-белый, в оттенках серого, цветной.

  • Разрешение — в тчк/дюйм.

  • Размер — выбор размера бумаги, поддерживаемого сканером.

  • Ориентация — альбомная или портретная.

  • Фильтр цвета — отбрасывание цвета: части сканированного изображения этого цвета становятся прозрачными. Работает только для черно-белого режима и режима в оттенках серого в зависимости от типа сканера.

  • Источник — источник бумаги (например, планшет, источник автоподачи).

Также можно настроить яркость и контрастность.


Диалоговое окно «Технология улучшения сканирования»

Данное диалоговое окно отображается при попытке применения инструментов оптимизации изображения в режиме просмотра изображений к обычному PDF-файлу. Инструменты оптимизации изображения служат для повышения качества изображений, а обычный PDF-файл не является файлом изображения. Поэтому программа PaperPort преобразует обычный PDF-файл или в изображение PDF, или в PDF с возможностью поиска.

По умолчанию PDF-файлы открываются в программе PDF Viewer Plus, в которой доступны инструменты оптимизации изображения и редактирования PDF. Файл рекомендуется открывать и редактировать в программе PDF Viewer. Однако если продолжить работу, в диалоговом окне Технология улучшения сканирования можно определить тип преобразования PDF (в изображение PDF или изображение PDF с возможностью поиска) и параметры преобразования (цвет и разрешение).

Цвет — выберите вариант «Цветное», «Оттенки серого» или «Черно-белое».

Разрешение — выберите значение в тчк/дюйм.

Создать изображение в формате PDF с возможностью поиска — выберите этот параметр, если обычный файл PDF следует преобразовать в PDF с возможностью поиска. Если этот параметр не задан, обычный файл PDF будет преобразован в изображение PDF.

Создать копию — выберите этот параметр, если необходимо сохранить исходный файл PDF и работать с его копией.

Больше не показывать это сообщение — если этот флажок установлен, при следующей попытке улучшить изображение в обычном файле PDF будут использованы параметры, использованные в прошлый раз.

Совет

Чтобы восстановить это диалоговое окно, нажмите кнопку PaperPort, выберите пункт [image] Параметры, откройте вкладку Общие для открытия диалогового окна Технология улучшения сканирования и включите параметр Использовать технологию улучшения сканирования.


Диалоговое окно «Просмотр текста»

Просмотр текста

Если нажать кнопку Просмотр текста на панели «Свойства» или в диалоговом окне «Свойства элемента», в диалоговом окне Просмотр текста отображается текстовое содержимое выбранного элемента без разбиения на столбцы. Для текстовых элементов или PDF-файлов с доступным текстовым слоем текст отображается немедленно. Для изображений запускается оптическое распознавание текста. Этот текст не сохраняется — оптическое распознавание выполняется при каждом нажатии кнопки просмотра текста.

Для перемещения по страницам многостраничных элементов используются стрелки «Следующая» и «Предыдущая».

Все содержимое или его часть можно выделить, скопировать в буфер обмена Windows, а затем вставить в текстовый редактор.

Чтобы скопировать текст и выполнить по нему поиск, выполните указанные ниже действия.

  1. Выделите текст, который нужно скопировать.

  2. Нажмите кнопку Копировать текст.

  3. Откройте текстовый редактор, щелкните правой кнопкой мыши и выберите команду Вставить.

  4. Для поиска текста используйте функцию «Найти».


Настройки PaperPort: вкладка «Дополнительно»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Дополнительно можно задать настройки для новых PDF-файлов, создаваемых при печати файлов на рабочий стол PaperPort.

Качество изображения

Качество изображения зависит от уровня сжатия. Использование более высоких уровней сжатия ухудшает качество изображения, тогда как при более низких уровнях сжатия качество изображения ухудшается в меньшей степени, но при этом получается файл относительно большего размера. Большие файлы занимают много места на диске, требуют больше времени на отправку и отображение в Интернете.

  • Наилучшее качество (большой файл) — файлы генерируются в формате без потери качества, при котором достигается самое высокое качество, но файлы имеют больший размер.

    Это полезно, когда требуется получить изображение высокого качества.

  • Высокое качество (небольшой файл) — изображения сохраняются с высоким качеством. При этом файлы имеют меньший размер, чем в предыдущем случае.

  • Хорошее качество (маленький файл) — файлы генерируются с самым высоким уровнем сжатия. При этом изображения имеют качество, достаточное для отображения на экране монитора.

В качестве разрешения файла PDF выберите предопределенное значение разрешения PDF в поле выбора: низкое (150 тчк/дюйм), среднее (300 тчк/дюйм) или высокое (400 тчк/дюйм). Можно также выбрать «пользовательское разрешение» и ввести для него значение в тчк/дюйм.

OLE

С помощью технологии OLE можно вставлять изображения PaperPort в файлы других программ, например в документы Word. Затем можно дважды щелкнуть вставленный элемент, называемый встроенной ссылкой , чтобы запустить программу PaperPort и изменить в ней элемент.

  • Полноразмерные изображения — изображения PaperPort вставляются в другие файлы как полноразмерные изображения.

  • Миниатюра — изображения PaperPort вставляются в другие файлы как миниатюры.


Настройки PaperPort: вкладка «Рабочий стол»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Рабочий стол можно выбирать цветовые схемы для фона рабочего стола и панели, лент и рамок.

Стиль миниатюры

  • Классический стиль отображения миниатюр — отображает миниатюры с использованием стиля предыдущих выпусков программы PaperPort. Заголовки элементов располагаются над миниатюрами, миниатюры выравниваются по верхнему краю, а для перехода между страницами постоянно отображается полоса прокрутки.

  • Показывать расширение файлов — отображаются трехсимвольные расширения, определяющие типы файлов, например report.doc, photo.max, birthday.jpg.

  • Показывать имена страниц многостраничных элементов — в режиме миниатюр отображаются имена страниц многостраничных элементов MAX и PDF под именем элемента. В PaperPort 14 файлы MAX не поддерживают новые имена страниц: просмотреть можно только те из них, которые присвоены в более ранних версиях программы.

  • Сокращать длинные имена элементов — сокращает длинные имена элементов. Сокращение обозначается многоточием.

Двойной щелчок элемента

  • Открывать файлы изображений с помощью — выберите один из следующих вариантов:

    • режим просмотра изображений в PaperPort;

    • отдельная программа ImageViewer

    • Программа, связанная с типом файла

  • Открывать PDF-файлы с помощью — выберите один из следующих вариантов:

    • PDF Viewer Plus (см. примечание);

    • режим просмотра изображений в PaperPort;

    • отдельная программа ImageViewer

    • Программа, связанная с типом файла

Примечание

Если во время установки PaperPort будет найдена программа Kofax для просмотра/редактирования PDF-файлов с более широкой функциональностью, например Power PDF, то вместо PDF Viewer Plus будет предложено установить программу Power PDF. Чтобы использовать ту или иную версию Power PDF, необходимо выбрать параметр Программа, связанная с типом файла и указать Power PDF в качестве приложения, связанного с типом PDF-файлов.

  • Открывать другие документы с помощью — выберите один из следующих вариантов:

    • Программа, связанная с типом файла

    • режим просмотра изображений в PaperPort;

    • отдельная программа ImageViewer

Если выбрать вариант Программа, связанная с типом файла, будет запущена программа, в которой был создан элемент или с которой он связан в текущий момент. Например, если дважды щелкнуть файл Report.doc, он будет открыт в Microsoft Word.

  • Сохранять элементы без подтверждения — элементы сохраняются автоматически без запроса подтверждения. Снимите этот флажок, если перед сохранением элемента нужно подтверждать или отклонять изменения.

Вид миниатюр

  • Переключаться в режим «Таблица», если в папке больше __ элементов — этот параметр указывает, что программа должна автоматически переключаться из режима «Миниатюра» в режим «Таблица», если количество файлов в папке превышает указанное. Этот параметр ускоряет открытие папки.


Настройки PaperPort: вкладка «Папка»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Папка можно указать имя и цвет для всех новых папок, добавляемых в область папок в программе PaperPort.

  • Имя папки по умолчанию — задает имя, которое будет использоваться при создании каждой папки.

  • Цвет папки по умолчанию — задает цвет для всех новых папок.

Советы

Чтобы переименовать папку, щелкните ее имя и введите новое.

Чтобы изменить цвет папки, щелкните ее правой кнопкой мыши и выберите пункт Цвет папки.

Чтобы переименовать папку и изменить ее цвет, щелкните ее правой кнопкой мыши и выберите пункт Свойства.

Связанные разделы

  1. Доступ к общим сетевым папкам
  2. Операции с папками


Настройки PaperPort: вкладка «Общие»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Общие можно указать, необходимо ли отображать определенные запросы, диалоговые окна и всплывающие подсказки, задать масштаб просмотра изображений по умолчанию и выбрать язык распознавания текста.

Папки автозагрузки

  • Папка автозагрузки — определяет папку, которая будет отображаться при запуске PaperPort.

По умолчанию для автозагрузки используется папка, которая отображалась при последнем закрытии программы. Чтобы выбрать другую папку, установите этот флажок и нажмите кнопку обзора.

Запросы

  • Запрос на ввод нового имени и цвета папки — отображает диалоговое окно «Создать папку» при создании каждой папки; в этом окне можно указать имя и цвет папки.

    Если этот флажок снят, используется имя по умолчанию, указанное в параметрах папки. Каждой новой папке назначается последовательный номер, например     Новая папка (2), Новая папка (3) и т. д.

  • Всегда запрашивать подтверждения — отображает диалоговое окно, в котором можно подтвердить или отменить выполнение операции. По умолчанию этот флажок установлен, и отображаются все диалоговые окна подтверждения.

    Чтобы отменить отображение какого-либо конкретного диалогового окна, просто установите в этом диалоговом окне флажок Больше не показывать это сообщение. При этом флажок Показать все будет снят. Чтобы все диалоговые окна подтверждения отображались в будущем, установите флажок Показать все.

  • Показывать диалог, если последний использованный сканер не подключен — отображает диалоговое окно с предупреждением Нет сканера. При этом можно выбрать один из следующих вариантов:

  • подключить сканер по умолчанию;

  • выбрать другой сканер на панели «Сканировать или получить фотографию»;

  • работать без подключенного сканера.

  • Использовать технологию улучшения сканирования — отображает диалоговое окно Технология улучшения сканирования. Если этот параметр отключен, то всякий раз, когда требуется улучшить качество изображения в файлах формата обычный PDF в окне просмотра изображений, применяются последние использованные параметры. Так следует улучшать только изображения PDF. Все остальные типы PDF-файлов лучше улучшать в программе PDF Viewer Plus или Power PDF.

Кнопки панели инструментов

  • Показывать подсказки — отображает имя или краткое описание кнопки панели инструментов при наведении на нее указателя мыши.

Масштаб

  • Масштаб по умолчанию — всякий раз при открытии элемента в окне просмотра страниц используется выбранный масштаб по умолчанию.

Применять масштаб по умолчанию при смене страниц — если этот параметр включен, к следующим друг за другом страницам многостраничного элемента применяется масштаб по умолчанию. Если изменяется масштаб одной страницы, для следующей страницы он не наследуется.

Язык распознавания текста

Выберите язык, который будет использован при распознавании текста. От выбора языка во многом зависит точность распознавания текста. Этот параметр применяется к действиям, запускаемым с рабочего стола, таким как перетаскивание файла изображения в текстовый редактор на панели отправки. Для получения текста из сканированных страниц можно настроить разные языки распознавания текста для каждого профиля сканирования.


Настройки PaperPort: вкладка «Элемент»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Элемент можно задать используемый по умолчанию формат имен для PDF-файлов, которые создаются путем объединения или группировки элементов.

Создать элемент

  • В поле Имя укажите собственное правило именования файлов или выберите формат даты в списке. После выбора формата дат программа PaperPort для назначения имен новым элементам будет использовать текущую дату.

  • Чтобы изменить схему нумерации по умолчанию, выберите нужный вариант в списке Суффикс.

    В списке Суффикс выберите ( n), если нужно, чтобы программа PaperPort добавляла цифровые суффиксы, такие как (2), (3) и т. д., например «Документ (2)», «Документ (3)» и «Документ (4)».

    Параметры чисел — nn, nnn и т. д. — позволяют создавать имена, которые можно легко сортировать в списках файлов. Например, выберите nn, чтобы назначить элементам имена «Изображение 01», «Изображение 02» и «Изображение 03». Или выберите nnn, чтобы назначить элементам имена «Изображение 001», «Изображение 002» и «Изображение 003».

Примечание

На вкладке «Вывод» в диалоговом окне Настройки — профиль сканирования можно задать формат имен сканированных элементов.

Тип файла PaperPort Image Printer

Выберите в поле тип файла по умолчанию для всех новых элементов, печатаемых в PaperPort во время работы в другой программе. Ниже перечислены доступные варианты.

  • Изображение PDF (.pdf)

  • PDF с возможностью поиска (.pdf)


Настройки PaperPort: вкладка «Кнопки сканера»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Кнопка сканера можно назначить кнопке сканера профиль сканирования. Перед этим необходимо привязать программу PaperPort к кнопке сканера с помощью компонента Сканеры и камеры панели управления операционной системы. Результаты отобразятся в виде списка со столбцами, указанными ниже.

  • Сканер — здесь отображается тип сканера, назначенный программе PaperPort.

  • Кнопка — здесь отображается имя кнопки сканера. Сканеру может быть назначено несколько кнопок.

  • Профиль — здесь отображается имя профиля, назначенное выбранной кнопке сканера.

Нажмите кнопку Правка, чтобы изменить профиль в диалоговом окне Выбрать профиль.

Нажмите кнопку Удалить, чтобы удалить назначение профиля кнопке сканера. В следующий раз при нажатии кнопки сканера откроется диалоговое окно Выбрать профиль, в котором можно будет назначить кнопке сканера другой профиль.


Настройки PaperPort: вкладка «Панель отправки»

Нажмите кнопку «Настройки рабочего стола» [image] на ленте «Рабочий стол».

На вкладке Панель отправки можно установить атрибуты панели отправки на рабочем столе PaperPort.

Панель отправки

  • Расположить значки программ по центру — выравнивает значки программ по центру панели отправки. Снимите этот флажок, чтобы выровнять значки по левому краю панели отправки.

  • Расположить в две строки (мелкие значки) — отображает мелкие значки на панели отправки в две строки. Благодаря этой функции отпадает необходимость прокручивать по горизонтали значки панели отправки. Этот параметр доступен только в том случае, если в разделе Ссылки на программы выбран параметр Маленькие значки.

Ссылки на программы

  • Стиль значков — задает один из трех стилей. При наведении — отображаются плоские значки без границ. Приподнятое — отображаются выпуклые значки с очерченными границами. Утопленное — отображаются утопленные значки с очерченными границами.

  • Маленькие значки — отображает маленькие значки программ на панели отправки. Снимите этот флажок, если нужно отобразить крупные значки.

  • Показывать подсказки — отображает имя программы при наведении указателя на значок.


Настройки ImageViewer: вкладка «Дополнительно»

Параметры ImageViewer: вкладка «Дополнительно»

В раскрывающемся списке кнопки ImageViewer выберите пункт [image] «Параметры».

На вкладке Дополнительно можно задать настройки для новых PDF-файлов, создаваемых при печати файлов на рабочий стол PaperPort.

Можно задать параметры, указанные ниже.

  • Наилучшее качество (большой файл) — файлы сохраняются в формате без потери качества, при котором достигается самое высокое качество, но файлы имеют больший размер.

    Это полезно, когда требуется получить изображение высокого качества.

  • Высокое качество (небольшой файл) — изображения сохраняются с высоким качеством. При этом файлы имеют меньший размер, чем в предыдущем случае.

    При этой настройке используется низкий уровень сжатия, равный 90 (по шкале от 60 до 100). 90 — это значение по умолчанию, которое обеспечивает высокое качество изображения с сохранением приемлемого уровня сжатия.

  • Хорошее качество (маленький файл) — файлы сохраняются с самым высоким уровнем сжатия. При этом изображения имеют качество, достаточное для отображения на экране монитора.

Чтобы восстановить значения по умолчанию, нажмите кнопку Сброс.


Настройки ImageViewer: вкладка «Общие»

Параметры ImageViewer: вкладка «Общие»

В раскрывающемся списке кнопки ImageViewer выберите пункт [image] «Параметры».

На вкладке Общие можно задать указанные ниже параметры программы ImageViewer.

  • Сохранять элементы без запроса — элементы будут сохраняться без запроса подтверждения. Снимите этот флажок, если перед сохранением элемента нужно подтверждать или отклонять изменения.

  • Показывать подсказки — отображает имя или краткое описание кнопки панели инструментов при наведении на нее указателя мыши.

  • Масштаб по умолчанию — выберите одну из следующих настроек:

    • наилучший масштаб;

    • ширина страницы;

    • высота страницы;

    • значения масштаба 150%, 100%, 75%, 50%.

  • Применять масштаб по умолчанию при смене страниц — установите этот флажок, чтобы новые страницы отображались в режиме просмотра по умолчанию.


Найти: вкладка «Настройки» (режим просмотра изображений)

Найти: вкладка «Параметры»

Нажмите кнопку «Найти» [image] на ленте «Правка» приложения ImageViewer или в режиме просмотра изображений.

В диалоговом окне Поиск можно выполнить поиск примечаний элемента, выбранного в текущий момент в окне просмотра страниц.

В поле Найти текст в введите текст, который нужно найти. Чтобы выполнить точный поиск по целому слову, заключите текст в кавычки.

Например, при поиске All-in-One по запросу "дом" будет найдено только слово дом. Если же ввести запрос дом без кавычек, могут быть найдены слова дом, бездомный и домашний.

Чтобы найти несколько слов в указанном порядке, заключите их в кавычки.

Включить или отключить учет регистра букв при поиске можно на вкладке Параметры. После каждого поиска учет регистра отключается.

Связанные разделы

  1. Поиск текста или примечания по содержанию
  2. Поиск элементов по словам в элементе


Изменение настроек отправки по умолчанию

Чтобы открыть окно параметров отправки для связанной программы, щелкните ее значок правой кнопкой мыши и выберите пункт «Параметры отправки». Можно также щелкнуть правой кнопкой мыши панель отправки рядом со значком, выбрать в меню пункт «Параметры отправки», а затем выбрать нужную программу в списке слева.

Чтобы изучить параметры панели отправки для определенной программы, выберите эту программу в списке.

Почтовые программы

Microsoft Outlook

HTML-редакторы

Microsoft FrontPage

Другие HTML-редакторы

Программы Kofax

FTP-программа

PDF Viewer Plus

Power PDF

Программы отправки факсов

WinFax Pro

Редакторы текста и электронных таблиц

Microsoft Excel

Microsoft Notepad

Microsoft Word

Microsoft WordPad

Программы распознавания

OmniPage

Редакторы фотографий и изображений

Adobe Photoshop

Microsoft Paint

Другие редакторы фотографий и изображений

Другие программы

Adobe Acrobat

Принтер

Корзина

WinZip

Примечание

Этот список содержит не все программы, которые поддерживаются приложением PaperPort. Параметры могут различаться в зависимости от функций программы.

Приложение PaperPort не поддерживает текущие версии программ AOL Mail, Lotus Notes Mail, Netscape Mail и Adobe PageMill.

Список ссылок на все поддерживаемые программы см. в разделе, посвященном PaperPort, на веб-сайте Kofax по адресу www.kofax.com. На веб-странице ссылок PaperPort доступны сведения о поддержке для многих популярных программ.


Настройки отправки: Adobe Acrobat

Настройки отправки — Adobe Acrobat

На панели отправки щелкните правой кнопкой мыши значок программы Adobe Acrobat и выберите пункт Настройки отправки, чтобы открыть диалоговое окно Настройки отправки.

Выберите параметр Уменьшить изображение до разрешения экрана (96 тчк/дюйм), чтобы установить разрешение изображений, отправляемых в Adobe Acrobat, равное 96 точкам на дюйм . Это обеспечивает создание файла меньшего размера с разрешением, достаточным для отображения на экране.


Настройки отправки: популярные почтовые программы

Параметры отправки — популярные почтовые программы

Почтовые программы на панели отправки PaperPort можно использовать для быстрой отправки элементов в виде вложений электронной почты. Чтобы получатели электронной почты наверняка смогли просмотреть полученные элементы, иногда перед отправкой их нужно преобразовать в файл другого формата.

Щелкните правой кнопкой мыши значок программы и выберите пункт Настройки, чтобы открыть диалоговое окно Параметры отправки. В этом диалоговом окне можно выбрать указанные ниже параметры.

  • Сохранять текущий формат элементов. Например, файлы JPEG можно оставить в текущем формате, потому что он поддерживается большинством популярных почтовых программ и веб-браузеров.

  • Преобразовывать элементы в файл другого формата в соответствии с требованиями получателя электронной почты. Например, если у получателя сообщения электронной почты нет PaperPort, то изображения PaperPort (.max) нужно преобразовать в другой формат.

    Можно также объединить преобразованные элементы в одном вложенном файле и указать разрешение изображений.


Настройки отправки: Настройки Microsoft Outlook

Параметры отправки — параметры Microsoft Outlook

Диалоговое окно Параметры отправки — Microsoft Outlook содержит параметры, указанные ниже.

  • Преобразовать — перед вложением в новое пустое сообщение элементы преобразуются в файл, тип которого указан в поле Преобразование в файлы типа. Чтобы оставить файлы в исходном формате (например, чтобы сохранить изображения JPEG как файлы с расширением .jpg, а документы Word как файлы с расширением .doc), снимите этот флажок.

    • Все документы и элементы изображения — все документы и изображения независимо от того, в какой программе они были созданы, преобразуются в файлы заданного типа. Например, все файлы JPEG и документы Word преобразуются в файлы изображений PDF (.pdf).

    • Только изображения PaperPort (*.max) — в файлы заданного типа преобразуются только файлы изображений PaperPort (.max). Файлы других типов, например изображения JPEG и документы Word, не преобразуются.

  • Преобразование в файлы типа — определяет формат файла, в который следует преобразовать элементы, например изображение PDF (.pdf), JPEG (.jpg) или TIFF без сжатия (*.tif).

  • Объединить элементы в один файл, если возможно — все выбранные элементы группируются в один файл, содержащий несколько страниц. Эта функция доступна только в том случае, если формат файла поддерживает несколько страниц (например, многостраничный TIFF).

  • Список быстрой отправки для выбора получателей — отображается список, называемый списком быстрой отправки. Он содержит адреса электронной почты, которые можно выбирать при отправке сообщений. Адрес может быть адресом электронной почты или веб-адресом.
    Чтобы создать свой список, нажмите кнопку     Добавить и выберите адреса из адресной книги программы Outlook или введите их вручную. Чтобы удалить имя, выберите его в списке быстрой отправки, а затем нажмите кнопку Удалить. (Примечание. Программа быстрой отправки недоступна в Microsoft Outlook Express.)


Настройки отправки: OmniPage

Сканированные документы можно отправить в программу OmniPage для автоматического извлечения текста из элемента изображения. Чтобы задать настройки данной программы оптического распознавания текста , щелкните на панели отправки значок программы OmniPage правой кнопкой мыши и выберите пункт Параметры отправки.

В разделе Отправить элементы как настройте указанные ниже параметры.

  • Преобразование в файл следующего типа — определяет формат файла, в который следует преобразовать элементы, например HTML — для преобразования сканированных документов в HTML-файлы.

  • Преобразование изображения в текст (оптическое распознавание текста) с помощью — определяет программу распознавания текста, используемую для преобразования сканированных изображений документа в редактируемые документы. Эта настройка доступна только в том случае, если на компьютере наряду с программой, встроенной в PaperPort, установлены и другие программы распознавания текста. Программа OmniPage отлично подходит для выполнения этой задачи.


Настройки отправки: настройки текстовых редакторов

Параметры отправки — настройки текстовых редакторов и редакторов электронных таблиц

В диалоговом окне Параметры отправки можно задать параметры для текстовых редакторов.

В разделе Отправить элементы как настройте указанные ниже параметры.

  • Преобразование в файлы типа — определяет тип файла для выбранного текстового редактора. По умолчанию программа PaperPort выбирает для выбранной программы тип файла по умолчанию.

    Как правило, изменять тип файла по умолчанию приходится только в особых ситуациях. Например, если текст нужно использовать на веб-странице, иногда лучше преобразовать его в формат HTML, а не использовать тип файла по умолчанию. И программа распознавания текста, и текстовый редактор должны поддерживать выбранный тип файла.

  • Преобразование изображения в текст (оптическое распознавание текста) с помощью — определяет программу распознавания текста, используемую для преобразования сканированных изображений документа в редактируемые документы. Эта настройка доступна только в том случае, если на компьютере наряду с программой, встроенной в PaperPort, установлены и другие программы распознавания текста.

Если в списке выбран параметр Распознавание текста PaperPort, нажмите кнопку Настройка, чтобы изменить параметры по умолчанию для программы распознавания текста PaperPort. Затем можно выбрать указанные ниже параметры.

  • Автоориентация страницы — страница автоматически поворачивается так, чтобы текст располагался прямо. Это нужно для оптического распознавания текста.

  • Выводить в один столбец — из документов удаляются столбцы, чтобы преобразованный текст отображался как один столбец. Снимите этот флажок, если нужно сохранить столбцы как в электронной таблице.

Если выбран параметр OmniPage или TextBridge, нажмите кнопку Настройка, чтобы изменить для этой программы параметры по умолчанию. В зависимости от выбранного варианта параметры могут различаться. Дополнительные сведения о различных параметрах см. в справочной системе, прилагаемой к выбранной программе.

  • Объединить элементы в один файл, если возможно — если задан этот параметр, все выбранные элементы объединяются в один файл, содержащий несколько страниц.


Лицензионное соглашение

Чтобы просмотреть текст соглашения, через ленту «Справка» откройте диалоговое окно «О программе PaperPort».


Товарные знаки

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Уведомления сторонних компаний

Это программное обеспечение частично основано на разработках Independent JPEG Group.

Это программное обеспечение частично основано на разработках компании Colosseum Builders, Inc.

Это программное обеспечение частично основано на разработках компании FreeType Team.

Это программное обеспечение частично основано на разработках компании Kakadu Software.

Это программное обеспечение частично основано на библиотеке сжатия zlib.

© Outside In ® Viewer Technology, 1992-1999. Все права защищены. © Word for Word®, 1998 Stellent Chicago, Inc. Все права защищены.

Элементы данного продукта содержат технологии Verity, Inc. Авторские права на эти элементы принадлежат Verity, Inc. Все права защищены.

Компоненты данного продукта, связанные с проверкой слов и орфографии и переносами, частично основаны на технологии Proximity Linguistic Technology. Система расстановки переносов Proximity © 1988. Все права защищены. Franklin Electronic Publishers, Inc. Словарные базы данных для английского языка (США) Proximity/Merriam-Webster. © Merriam-Webster Inc., 1982, 1983, 1987, 1988. Все права защищены. © Franklin Electronic Publishers, Inc., 1982, 1983, 1987, 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Merriam-Webster объемом 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 и 140 713 слов. Лингвистические базы британского английского языка Proximity / Collins. © William Collins Sons & Co. Ltd., 1985. Все права защищены. Юридические и медицинские приложения © Merriam-Webster Inc., 1982. Все права защищены. © Franklin Electronic Publishers, Inc, 1982, 1985. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Collins объемом 80 307, 90 406, 105 785 и 115 784 слова. Лингвистические базы Proximity/Collins для французского, немецкого, итальянского, португальского (Бразилия), португальского (континентального) и испанского языков. © William Collins Sons & Co. Ltd., 1984, 1985, 1986, 1988. Все права защищены. © Franklin Electronic Publishers, Inc., 1984, 1985, 1986, 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/Collins объемом 136 771, 150 893, 178 839, 207 119, 212 565 и 194 393 слова. Лингвистическая база для голландского языка Proximity/Van Dale. © Van Dale Lexicografie bv., 1987. Все права защищены. © Franklin Electronic Publishers, Inc., 1987. Все права защищены. Слова проверяются по лингвистической базе Proximity/Van Dale объемом 119 614 слов. Словарная база данных для датского языка Proximity/Munksgaard. © Munksgaard International Publishers Ltd., 1988. Все права защищены. © Franklin Electronic Publishers, Inc., 1988. Все права защищены. Слова проверяются по лингвистической базе Proximity/Munksgaard объемом 113 000 слов. Лингвистические базы для норвежского и шведского языков Proximity/IDE. © IDE a.s., 1988. Все права защищены. © Franklin Electronic Publishers, Inc., 1988. Все права защищены. Слова проверяются по лингвистическим базам Proximity/IDE объемом 126 123 и 150 000 слов.

Словари INSO/Vantage Research: система проверки правописания International CorrectSpell™ © Lernout & Hauspie, 1993. Все права защищены.

База данных проверки правописания для словенского языка © Ambeis d.o.o., 2002. Все права защищены. Словарь для эсперанто основан на данных Туна Виткама (Toon Witkam) и Стефана Макгилла (Stefan MacGill).

Система защиты программного обеспечения SoftwarePassport/Armadillo © Silicon Realms Toolworks, 1998-2007. Все права защищены.

Это программное обеспечение частично основано на справочной библиотеке PNG (libpng).

InstallShield® 2008 © Корпорация Macrovision и Macrovision Europe Ltd., 1997-2007. Все права защищены.

Шифрование и дешифрование по алгоритму AES © Д-р Брайан Глэдман (Dr Brian Gladman), 2001, Вустер, Великобритания. Все права защищены.

Данный продукт включает компоненты, разработанные в рамках проекта OpenSSL, включая программное обеспечение, написанное Эриком Янгом (Eric Young) и Тимом Хадсоном (Tim Hudson).


Сохранение элементов в программе ImageViewer без отображения запроса

При запуске программы ImageViewer и работе с изображениями и документами можно указать, нужно ли запрашивать подтверждение изменения элемента перед его сохранением.

Чтобы настроить параметр сохранения по умолчанию, выполните указанные ниже действия.

  1. Нажмите кнопку PaperPort, выберите пункт [image] Параметры и откройте вкладку Общие.

  2. Чтобы элементы сохранялись автоматически без запроса, установите флажок Сохранять элементы без запроса.

    Снимите этот флажок, если перед сохранением элемента нужно подтверждать или отклонять изменения.

  3. Нажмите кнопку «ОК».


Автоподатчик, определение

Автоподатчик: устройство, позволяющее загружать в сканер сразу несколько страниц. Некоторые автоподатчики встроены в сканеры, другие представляют собой дополнительные модули.


Пакетные операции, определение

Пакет: обработку группы элементов часто называют «пакетной обработкой». Программа PaperPort предоставляет функции пакетной обработки, позволяющие быстро улучшить, изменить или повернуть несколько элементов за одну операцию.


Глубина цвета, определение

Глубина цвета: количество битов, используемых для хранения цвета одного элемента (т. е. пикселя) изображения. Например, черно-белое изображение имеет глубину цвета 1 (0 = белый, 1 = черный).

Изображения в оттенках серого и цветные изображения хранятся с большей глубиной цвета: 4, 8, 16, 24 и 32 бита на пиксель.

В программе PaperPort разрешение (в точках на дюйм) и глубина цвета (в битах) выбранного элемента выводятся в строке состояния, расположенной в нижней части рабочего стола, и в окне просмотра изображений.


BMP, определение

BMP: точечный рисунок Windows, собственный графический формат файлов операционных систем Windows и OS/2.

Изображения BMP имеют глубину цвета 1, 4, 8 или 24 бита. Из-за использовании метода сжатия без потерь файлы BMP имеют довольно большой размер.


Помощник захвата, определение

Помощник захвата: инструмент, помогающий управлять сканированием многостраничных документов. Он обеспечивает контроль над процессом сканирования. Включить или отключить этот инструмент можно на панели «Сканировать или получить фотографию».


Буфер обмена

Буфер обмена: область памяти, используемая операционной системой Windows для временного хранения данных, вырезаемых или копируемых из документа или программы. Чтобы вставить содержимое буфера обмена в документ или программу, выберите в меню «Правка» пункт «Вставить».


Сжатие, определение

Сжатие: метод сокращения размера файла.

В файлах разных форматов используются разные методы и алгоритмы сжатия для уменьшения размера файла и сохранения качества изображения.

Использование более высоких уровней сжатия ухудшает качество изображения, тогда как при более низких уровнях сжатия качество изображения ухудшается в меньшей степени, но при этом получается файл относительно большего размера.


Курсор-перекрестье

Курсор-перекрестье: при нажатии кнопки «Выделить примечание» или «Выделить область» курсор принимает форму креста. В этом режиме можно выделить ту или иную часть изображения или страницы.


DCX

DCX: формат многостраничных графических файлов PCX (PC Paintbrush). Файлы в этом формате могут иметь глубину цвета 1 бит (2 цвета), 4 бита (16 цветов), 8 бит (256 цветов) или 24 бита (миллионы цветов).


Кнопка «Рабочий стол»

1. На ленте «Вид» в окне просмотра изображений нажмите кнопку «Рабочий стол», чтобы отобразить рабочий стол PaperPort.

2. Чтобы после обработки элемента вернуться на рабочий стол PaperPort, на главной панели инструментов программы редактирования или просмотра Kofax PDF нажмите кнопку «Рабочий стол».


Точки на дюйм, определение

Точки на дюйм (тчк/дюйм): единица измерения разрешения изображения, принтера или сканера. Чем больше значение в тчк/дюйм, тем выше разрешение или четкость изображения.

В программе PaperPort разрешение (в точках на дюйм) и глубина цвета (в битах) выбранного элемента выводятся в строке состояния, расположенной в нижней части рабочего стола, и в окне просмотра изображений.

Если позднее предполагается выполнить распознавание текста изображения, укажите при сканировании разрешение, равное 300–400 тчк/дюйм. Если изображение будет распечатано на струйном принтере, обычно хватает разрешения 150 тчк/дюйм. Если изображение будет отправлено на принтер с высоким разрешением, используйте разрешение 300 тчк/дюйм или выше. При сканировании изображений, которые нужно будет отображать на экране компьютера, используйте любое разрешение, позволяющее получить нужную высоту и ширину изображения в пикселях.


Драйвер, определение

Драйвер: программа, которая управляет устройством, таким как принтер, сканер или факсимильный аппарат.


Встроенная ссылка, определение

Встроенная ссылка: элемент PaperPort, который вставляется (встраивается) в файл другой программы, например документ Word.

При щелчке встроенной ссылки программа PaperPort открывает и отображает элемент. Затем этот элемент можно отредактировать в программе PaperPort и снова сохранить в Word.

Встроенная ссылка является объектом OLE. Программа, которая содержит объект OLE, называется контейнером.

Объект OLE предоставляет ярлык, указывающий на исходный элемент PaperPort. Изменения исходного изображения отражаются в файле программы.


Поиск файлов, определение

Поиск файлов: поиск элементов по имени файла или поиск PDF-файлов и файлов изображений PaperPort (.max) по свойствам элемента.

Свойства элемента могут включать следующие атрибуты: имя элемента, имя страницы в многостраничном элементе, автор, ключевые слова, тема или комментарий, текст примечания и URL-адрес захваченной веб-страницы.

На панели поиска All-in-One критерии поиска вводятся в поле Имя, автор, ключевые слова. Для разделения нескольких слов используйте запятую или пробел.


Панель папок

Панель папок: панель в левой части окна PaperPort, в которой отображаются доступные папки.

Чтобы отобразить или скрыть панель папок, нажмите кнопку «Папки» на панели команд рабочего стола PaperPort.

Панель папок можно использовать для выполнения различных действий по управлению папками. Например, можно добавить существующие папки, изменить порядок папок или закодировать их цветом.


FTP, определение

FTP: File Transfer Protocol — популярный протокол передачи электронных файлов между подключенными к сети компьютерами.

Сервер FTP — это удаленный компьютер, на котором выполняется программа сервера FTP. Пользователи могут подключаться к серверу FTP, чтобы загрузить или получить данные.

Многие компании используют протокол FTP для предоставления разнообразных интернет-служб. Сайт в Интернете или интрасети, предоставляющий службы FTP, обычно называют FTP-сайтом.


FTP-программа

FTP-программа: программа из пакета PaperPort, которую можно использовать для отправки файлов на FTP-сайт и загрузки файлов с него.

Связанная FTP-программа отображается на панели отправки PaperPort. В раскрывающемся меню PaperPort она указывается для команды «Отправить в».


FTP-сайт

FTP-сайт: сайт в Интернете или интрасети, предоставляющий службы FTP. Многие компании используют протокол FTP для предоставления разнообразных интернет-служб.

FTP (File Transfer Protocol) — это популярный протокол передачи электронных файлов между подключенными к сети компьютерами.

На FTP-сайте выполняется программа сервера FTP. Пользователи могут подключаться к серверу FTP, чтобы загрузить или получить данные.


Формат GIF, определение

GIF: Graphics Interchange Format — формат файлов изображений, поддерживаемый многими программами и часто используемый для публикации изображений в Интернете.

Файлы GIF создаются без потери информации и могут содержать только 256 цветов (максимальная глубина цвета — 8 бит).


Оттенки серого, определение

Оттенки серого: способ высококачественного представления черно-белых фотографий или документов, содержащих оттенки серого цвета. Программа PaperPort сохраняет элементы с 256 оттенками серого.

Каждый пиксель изображений с оттенками серого хранится в виде нескольких бит данных. Это позволяет более точно представить исходное изображение в сравнении с простыми двоичными данными (черно-белыми изображениями с глубиной цвета 1 бит).


Полутона, определение

Полутона: способ представления изображений, при котором они составляются из черных точек разного размера, имитирующих разные оттенки серого цвета исходной фотографии или цветного рисунка.


Маркеры

Маркеры: прямоугольные объекты, обычно расположенные по углам прямоугольника в графических пакетах или других программах, позволяющих изменять размер прямоугольника.


Панель инструментов редактирования изображений, определение

Инструменты оптимизации изображения (SET): кнопки на рабочем столе PaperPort (ограниченный набор) и в окне просмотра изображений (полный набор), служащие для редактирования цветных или черно-белых изображений.

С помощью этих кнопок можно поворачивать страницу, настраивать цвет или яркость цветного изображения, делать его более четким или размытым, устранять эффект красных глаз или очищать страницу. Кроме того, можно удалить или отбелить края сканированного изображения и вручную задать значения точек белого и черного при улучшении изображения.

Для каждой кнопки можно отобразить всплывающую подсказку с описанием команды. Всплывающая подсказка появляется при наведении указателя мыши на кнопку.

Некоторые команды могут быть недоступны. Это зависит от типа редактируемого изображения.


Изображение

Изображение: отсканированный документ, фотография или другой цифровой элемент в формате изображения, таком как изображение PDF (.pdf), точечный рисунок Windows (.bmp), JPEG (.jpg) или TIFF (*.tif).

Изображения можно создавать на основе документов, фотографий, штриховых рисунков или других элементов, которые копируются, сканируются или переносятся на рабочий стол PaperPort.


Свойства элемента

Свойства элемента: специфические атрибуты, которые можно использовать при поиске элементов, таких как PDF-файлы.

В зависимости от типа элемента свойства могут включать один или несколько следующих атрибутов: имя элемента или страницы, имя каждой страницы в многостраничном элементе, автор, ключевые слова, тема или комментарий, текст примечания.


Формат JPEG, определение

JPEG: разработанный группой Joint Photographic Experts Group стандарт сжатия графических изображений, позволяющий уменьшить размер файла с сохранением возможности отображать 16,7 млн. цветов.

Формат JPEG лучше всего подходит для показа изображений на экране компьютера. Для уменьшения размера файла при этом используется метод сжатия с потерей данных. При высоких уровнях сжатия снижение качества изображения может быть заметно пользователям.

Так как при каждом изменении и сохранении файла JPEG качество изображения немного ухудшается, перед изменением файла JPEG рекомендуется создавать его резервную копию.

Имена файлов JPEG имеют расширение .jpg или .jpeg.


Связанная программа, определение

Связанная программа: приложение или устройство, на которое ссылается ярлык в программе PaperPort.

В программе PaperPort значки на панели отправки обычно называют «ссылками», так как они выполняют функции ярлыков, указывающих на разные программы, установленные на компьютере.

При перетаскивании элемента с рабочего стола PaperPort непосредственно на значок программы на панели отправки связанная программа автоматически открывает и обрабатывает этот элемент в соответствии с ее форматом.


Сжатие без потерь, определение

Сжатие без потерь: метод сжатия, применение которого не приводит к потере данных изображения. Он позволяет сократить размер файла без ухудшения качества изображения.


Файл MAX, определение

MAX: прежний собственный формат файлов PaperPort. Вместо MAX теперь используется формат PDF. В программе PaperPort 14 файлы MAX доступны только для чтения: изменять их, задавать для них свойства и добавлять к ним примечания нельзя. Мастер преобразования файлов MAX в PDF обнаруживает все файлы MAX в PaperPort и преобразует их в формат PDF за одну операцию, перенося при этом примечания. При сохранении в формате PDF с возможностью поиска качество текста зависит от выбранного языка распознавания.


Муар, определение

Муар: дефект, который появляется при показе или печати изображения с неудачно выбранным разрешением. Появление муара зависит от сложного сочетания параметров, в том числе от размера изображения, его разрешения, угла поворота растра и разрешения устройства вывода.


Многостраничный элемент, определение

Многостраничный элемент: элемент, состоящий из двух или более страниц. Для отображения страниц многостраничного элемента (PDF, TIFF или DCX) используйте средство «Перемещение по страницам», доступное на рабочем столе.

С помощью миниатюр элементов на рабочем столе PaperPort можно легко объединять любые файлы PDF и изображения в файл PDF. Миниатюры страниц многостраничных элементов отображаются в окне рабочего стола и в программе ImageViewer. Операции над миниатюрами страниц (изменение порядка, вставка, добавление, вырезание, копирование и удаление страниц) можно выполнять только для файлов PDF (на рабочем столе PaperPort, а также в программе ImageViewer или PDF Viewer Plus).


Заметка, определение

Заметка: примечание, которое может содержать несколько строк текста в рамке и может быть размещено в любом месте изображения подобно обычной наклейке.

При использовании команды «Заметка» для размещения заметки на элементе закрываются данные, находящиеся под ней. Заметки можно делать сколь угодно малыми или большими. Кроме того, их можно сворачивать, чтобы они закрывали как можно меньше информации.


Распознавание, определение

Распознавание. Технология, позволяющая преобразовывать символы на изображении в текст, который можно изменять в текстовом редакторе. Программа PaperPort содержит собственный механизм распознавания, вместо которого можно использовать более функциональную программу Kofax OmniPage.


OLE, определение

OLE: Object Linking and Embedding (связывание и внедрение объектов) — стандартный метод вставки объектов в документ. При этом объект сохраняет связь с исходной программой, поэтому при двойном щелчке объекта в документе открывается эта программа.


Переход по страницам

Переход по страницам: поле с кнопками в верхнем правом углу многостраничного элемента на рабочем столе PaperPort. Щелкните элемент, чтобы отобразить область перехода по страницам, а затем щелкните стрелку для перехода к следующей или предыдущей странице.


Рабочий стол PaperPort

Рабочий стол PaperPort: область окна PaperPort, в которой отображается содержимое папок в виде небольших рисунков, называемых миниатюрами, либо в виде крупных или небольших значков или списка файлов.


Папка PaperPort, определение

Папка PaperPort: папка в программе PaperPort. В PaperPort есть ряд заранее установленных папок, в которые можно добавлять пустые подпапки. Кроме того, с помощью диспетчера папок можно добавлять на рабочий стол PaperPort папки и подпапки Windows, хранящиеся на компьютере, в сети или на съемных носителях. Они становятся в PaperPort папками верхнего уровня и получают имена, содержащие идентификатор исходного диска, например «Мои рисунки на D».


Изображение PaperPort

Изображение PaperPort (.max): прежний собственный формат файлов PaperPort. Вместо MAX теперь используется формат PDF. В программе PaperPort 14 файлы MAX доступны только для чтения: изменять их, задавать для них свойства и добавлять к ним примечания нельзя. Мастер преобразования файлов MAX в PDF обнаруживает все файлы MAX в PaperPort и преобразует их в формат PDF за одну операцию, перенося при этом примечания. При сохранении в формате PDF с возможностью поиска качество текста зависит от выбранного языка распознавания.


Пароль, определение

Пароль: набор символов, служащий для ограничения доступа к документу PDF. Чтобы ограничить категорию пользователей, имеющих право открывать файл, можно задать пароль на открытие файла. Пароль на изменение прав доступа позволяет предотвратить несанкционированное выполнение тех или иных операций редактирования, печати и т. д. Пароль задается в программе PDF Viewer Plus.


PCX, определение

PCX: PC Paintbrush — формат графических файлов, изначально разработанный для программы Paintbrush. Файлы в этом формате могут иметь глубину цвета 1 бит (2 цвета), 4 бита (16 цветов), 8 бит (256 цветов) или 24 бита (миллионы цветов).

Файлы PC Paintbrush создаются с использованием метода сжатия без потерь и имеют небольшой размер. Этот формат поддерживается большинством настольных издательских систем, сканеров и факсимильных программ.


PDF, определение

PDF: Portable Document Format (формат переносимых документов) — разработанный компанией Adobe Systems Incorporated популярный формат, обеспечивающий неизменность графики, шрифтов, форматирования и структуры страниц в самых разных вычислительных средах.

Формат PDF является отраслевым стандартом и в основном применяется для представления тех документов, которые необходимо использовать совместно или распечатать.

Программа PaperPort поддерживает три типа форматов PDF: изображение PDF, PDF с возможностью поиска и обычный PDF (PDF с отформатированным текстом и графикой).

Поддержка конкретных форматов PDF зависит от версии программы PaperPort.


PDF с отформатированным текстом и графикой, определение

PDF с отформатированным текстом и графикой: Этот тип формата PDF позволяет получать PDF-файлы высокого качества, по всему содержимому которых можно выполнять поиск, так как текст в них представлен в виде символов, а не изображений. Это означает, что подобные файлы обрабатываются как текстовые элементы, поэтому их можно редактировать в таких программах, как Kofax Power PDF.

Текстовые документы, например файлы Word, можно преобразовать в такой формат PDF с помощью программы Kofax PDF Create.

Этот формат также называется Обычный PDF. Он наиболее подходит для просмотра документов на экране и их публикации на веб-сайтах. Размер таких файлов обычно меньше, чем файлов в формате PDF с возможностью поиска. Кроме того, в них можно выполнять поиск с помощью внешних программ и систем, таких как панель поиска Windows или Google.


Изображение PDF, определение

Изображение PDF: PDF-файл, содержащий точечное изображение документа и полезный в том случае, если необходима точная копия документа. В программе PaperPort для извлечения текстового содержимого таких файлов с целью индексации или поиска можно использовать функцию распознавания. Для улучшения подобных файлов и создания примечаний к ним можно использовать инструменты примечаний и изменения изображений в программе PaperPort.


PDF с возможностью поиска, определение

PDF с возможностью поиска: тип PDF-файла, который содержит точечное изображение документа и его текст в скрытом виде. Это сохраняет идентичность передачи вида оригинального документа и в то же время обеспечивает поддержку примечаний, а также позволяет выполнять поиск по содержимому такого файла в других программах. Несмотря на то, что такие файлы имеют больший размер, чем текст и изображения в формате PDF, указанные функции делают этот формат самым удобным для архивирования юридических и других важных документов. В программах PaperPort и PDF Viewer Plus можно создавать PDF-файлы с возможностью поиска.


Пиксели, определение

Пиксель: элемент изображения; наименьшая из единиц, формирующих изображение на экране компьютера.

Если изображение предполагается опубликовать на веб-сайте, укажите его ширину и высоту в пикселях. Пиксель — это стандартная единица измерения величины изображений на экране компьютера.


PNG, определение

PNG: формат файлов Portable Network Graphics, который по быстроте загрузки файлов превосходит формат GIF и становится стандартным форматом представления изображений, публикуемых на веб-сайтах.

Поддерживая множество схем сжатия, формат PNG позволяет создавать файлы с глубиной цвета, равной 8 или 24 битам.

Изначально разработанный для замены формата GIF, этот формат сжатия без потерь поддерживает 256 уровней прозрачности и глубину цвета от 1 до 48 бит.


Эффект красных глаз, определение

Эффект красных глаз: эффект красных глаз может возникать при использовании вспышки во время съемки объекта в условиях слабой освещенности. Красный отблеск возникает в результате отражения света от сетчатки глаз.


Съемные носители, определение

Съемные носители: объекты, на которых можно хранить данные компьютера и которые можно извлечь из внешнего устройства, например карты памяти, Zip-диски и компакт-диски.


Разрешение, определение

Разрешение: четкость изображения, которая обычно измеряется в точках на дюйм (тчк/дюйм) при печати или в пикселях на дюйм при воспроизведении изображения на экране монитора.

Чем выше разрешение, тем больше размер файла изображения. Размер файла важен, если планируется опубликовать изображение на веб-сайте или отправить его по электронной почте. Желательно, чтобы изображения для веб-сайтов имели размер менее 200 КБ, а изображения для отправки по электронной почте — минимально возможный размер.

Если позднее предполагается выполнить распознавание текста изображения, укажите при сканировании разрешение, равное 300—400 тчк/дюйм. Если изображение будет распечатано на струйном принтере, обычно хватает разрешения 150 тчк/дюйм. Если изображение будет отправлено на принтер с высоким разрешением, используйте разрешение 300 тчк/дюйм или выше. При сканировании изображений, которые нужно будет отображать на экране компьютера, используйте любое разрешение, позволяющее достигнуть нужной высоты и ширины изображения в пикселях.


Панель «Сканировать или получить фотографию», определение

Панель «Сканировать или получить фотографию»: панель, расположенная в левой части окна PaperPort и содержащая доступные профили, которые необходимы при сканировании. Чтобы отобразить или скрыть эту панель, нажмите кнопку «Параметры сканирования» на ленте рабочего стола PaperPort. Используя панель «Сканировать или получить фотографию», можно выбрать сканер или камеру, указать профиль сканирования с предварительно заданными параметрами, изменить текущие параметры, включить или отключить собственный интерфейс сканера и помощник захвата и начать сканирование.


Профиль сканирования, определение

Профиль сканирования: профиль, содержащий предварительно заданные параметры сканирования, обработки изображений и распознавания текста и определяющий типы выходных файлов и правила именования файлов. В программе PaperPort сканирование всегда необходимо выполнять с использованием профиля. Профили по умолчанию, поставляемые вместе с программой PaperPort, можно изменять. В программе PaperPort Professional можно также создавать и удалять профили.


Мастер настройки сканера, определение

Мастер настройки сканера: программа, которая на основе информации, введенной пользователем, или предварительно заданных оптимизированных параметров настраивает механизм взаимодействия программы PaperPort с различными сканерами, чтобы обеспечить максимально возможное качество сканирования.


Поиск All-in-One

Поиск All-in-One: функция программы PaperPort, позволяющая искать элементы по их свойствам.


Атрибуты поиска, определение

Атрибуты поиска: данные, вводимые и используемые для поиска элементов в программе PaperPort.

Атрибутами поиска могут быть имя элемента, автор, ключевые слова, тема и комментарии, а также любой текст примечаний.


Панель отправки

Панель отправки: панель в нижней части рабочего стола PaperPort, показывающая, какие программы можно использовать вместе с PaperPort.

Чтобы отправить элемент из программы PaperPort в другую программу, просто перетащите его с рабочего стола PaperPort на значок нужной программы на панели отправки. Программа PaperPort автоматически преобразует элемент в нужный формат.


Примечание-штамп, определение

Примечание-штамп: примечание, которое содержит точечный рисунок (файл .bmp). Программа PaperPort поставляется с несколькими примерами примечаний, которые можно использовать. Кроме того, можно создавать другие точечные рисунки и вставлять их в элементы в качестве примечаний. Штампы можно добавить в средстве просмотра изображений или в программе PDF Viewer Plus.


Строка состояния

Строка состояния: полоса в нижней части окна PaperPort, в которой отображаются сведения о просматриваемом элементе или текущей команде или действии.

Например, при выборе элемента PaperPort на рабочем столе в строке состояния отображаются текущая папка, имя элемента, глубина цвета, разрешение, с которым было выполнено сканирование элемента (в точках на дюйм), и размер элемента.


Подпапка, определение

Подпапка: папка, не являющаяся папкой верхнего уровня. Символ плюс (+) рядом с папкой или подпапкой означает, что в ней содержатся подпапки.

Любые папки или подпапки Windows можно добавить в PaperPort с помощью диспетчера папок. Они всегда становятся в PaperPort папками верхнего уровня. При удалении такой папки удаляются и все ее подпапки.

Пустые подпапки можно создавать в PaperPort без использования диспетчера папок. Такие подпапки можно удалить как из PaperPort, так и из структуры папок Windows.


Текстовый элемент

Текстовые элементы: документы, содержащие текст, который можно изменять, например файлы Word, HTML, Excel или PowerPoint. Они создаются в текстовых редакторах и других средствах обработки текста. Просматривать их можно в режиме просмотра изображений или приложении, связанном с соответствующим типом файлов.


TIFF, определение

TIFF: Tagged Image File Format — формат файлов, который разработан для печати с высоким качеством и передачи файлов между настольными издательскими системами и графическими пакетами. Программа PaperPort поддерживает несколько форматов TIFF, обеспечивающих сжатие одностраничных и многостраничных файлов TIFF без потерь данных.

Форматы TIFF Group 4 и TIFF Class F обеспечивают сжатие черно-белых изображений, обычно факсов.

Формат TIFF без сжатия можно использовать, если размер файла не имеет значения.

При использовании формата TIFF-LZW применяется специальный алгоритм сжатия.


TWAIN, определение

TWAIN: отраслевой стандарт интерфейса сканеров, факсимильных и копировальных аппаратов, цифровых камер и других устройств, предназначенных для работы с изображениями.

Программа PaperPort поддерживает все сканеры, многофункциональные устройства и цифровые камеры, полностью соответствующие стандарту TWAIN.

Полный список сканеров и устройств, поддерживаемых программой PaperPort, см. на веб-сайте Kofax по адресу www.kofax.com


Виртуальная папка, определение

Виртуальная папка: виртуальные папки не являются реальными папками на компьютере. Вместо этого они предоставляют доступ (организованный на основе папок) к определенным типам файлов и папок, хранящихся на компьютере, в сети или на таких устройствах, как цифровые камеры и принтеры. Примерами виртуальных папок могут служить папки «Мой компьютер», «Рабочий стол», «Панель управления» и «Корзина».

Хотя добавить виртуальные папки в программу PaperPort как папки PaperPort нельзя, можно открыть их в проводнике, а затем перетащить из них файлы на рабочий стол PaperPort, на панель папок или непосредственно на панель отправки.


Веб-сервер, определение

Веб-сервер: сетевой компьютер, выполняющий функции главного узла для веб-сайтов.

При наличии учетной записи, предоставленной поставщиком услуг доступа в Интернет, можно подключиться к веб-серверу и загрузить на него или с него файлы HTML.


WIA, определение

WIA (Windows Image Acquisition): разработанный корпорацией Майкрософт интерфейс прикладного программирования (API), который позволяет реализовать взаимодействие между программами получения изображений и цифровыми устройствами, предназначенными для работы с изображениями, например сканерами. Он поход на интерфейс TWAIN API.

Многие устройства с поддержкой интерфейса WIA при подключении к компьютеру автоматически отображаются в папке «Мой компьютер».