Vitajte

Vitajte v programe Kofax® PDF Viewer Plus SE. Tento zobrazovač je optimalizovaný na prácu so súbormi PDF a poskytuje väčšiu flexibilitu a lepšie zobrazenie ako viacúčelový program ImageViewer. Môžete v ňom čítať, upravovať, anotovať a zdieľať súbory PDF, vyhľadávať v nich a vypĺňať formuláre.

Ak sa chcete dozvedieť viac o produktoch pre kancelársku prácu a riešeniach na rozpoznanie reči od spoločnosti Kofax, navštívte webovú stránku www.kofax.com.

Copyright © 2022 Kofax, Inc. Všetky práva vyhradené. Tieto informácie podliehajú zmenám bez predchádzajúceho upozornenia.

Tento program je chránený zákonmi USA a medzinárodnými zákonmi o ochrane autorských práv tak, ako je to popísané v okne, ktoré sa zobrazí po kliknutí na položku Informácie o produkte a v téme Ďalšie prostriedky.


Úvod

Program Kofax PDF Viewer Plus poskytuje rozsiahlu množinu funkcií na zobrazovanie a úpravu súborov PDF. Umožňuje vypĺňať aktívne formuláre PDF a vytvárať prázdne súbory PDF. Tie možno vyplniť vložením strán z existujúcich súborov PDF, prilepením alebo presunutím obsahu a pridaním komentárov. Je určený na spoluprácu s rôznymi variantmi programov Kofax PaperPort.

Úprava súborov PDF

Program Kofax PDF Viewer Plus umožňuje vďaka jednoducho použiteľnému rozhraniu na prehľadávanie a čítanie široké možnosti ovládania súborov PDF. Strany a dokumenty môžete upravovať, anotovať a kontrolovať, môžete tiež upravovať zabezpečenie dokumentu, podpisovať dokumenty a vykonávať ďalšie činnosti. Množinu dokumentov PDF možno otvoriť a meniť v nej usporiadanie strán. Program ponúka výkonný systém spravovania dokumentov: pomocou neho môžete vytvárať archívy súvisiacich dokumentov na indexovanie a neskôr v nich vyhľadávať.

Súvisiace témy

  1. Kľúčové funkcie


Systémové požiadavky

Minimálne požiadavky na inštaláciu a spustenie programu PDF Viewer Plus:

  • počítač s procesorom Intel® Pentium® alebo výkonnejším,

  • podporované operačné systémy:

    • Windows XP, 32-bitové vydanie s balíkom Service Pack 3,

    • Windows Vista, 32-bitové alebo 64-bitové vydanie s balíkom Service Pack 1,

    • Windows 7, 32-bitové alebo 64-bitové vydanie,

  • prehľadávač Microsoft Internet Explorer, verzia 6 alebo novšia,

  • Pamäť RAM s kapacitou 256 MB, odporúča sa pamäť RAM s kapacitou 512 MB

  • 200 MB voľného miesta na pevnom disku pre súbory aplikácie a 50 MB pracovného priestoru počas inštalácie

  • monitor SVGA s 256 farbami, ale prednostne 16-bitovú kvalitu farieb a rozlíšenie obrazovky 800 x 600 pixlov,

  • ukazovacie zariadenie kompatibilné so systémom Windows,

  • jednotka CD-ROM na účely inštalácie.

Všeobecné poznámky

Výkon a rýchlosť budú vyššie, ak procesor, pamäť a dostupné miesto na disku počítača prekročia minimálne požiadavky. Prejaví sa to najmä pri konvertovaní veľmi veľkých súborov PDF s farebnými obrázkami. Efektívnejší výkon možno dosiahnuť v systémoch, ktoré podporujú technológiu HTT (hyperthreading) a použitie viacerých procesorov.


Spustenie programu

Program je možné spustiť viacerými spôsobmi:

  • V ponuke Štart kliknite na položku Všetky programy > Kofax PaperPort 14 > PDF Viewer Plus, potom otvorte súbor PDF, kliknite na tlačidlo Otvoriť alebo v ponuke Súbor vyberte príkaz Otvoriť a vyberte príslušný súbor.

  • Kliknite na ikonu programu [image] na pracovnej ploche (ak sa tam nachádza) a postupujte podľa vyššie uvedeného postupu.

  • Dvakrát kliknite na súbor PDF: Ak po zobrazení výzvy zadáte program PDF Viewer Plus ako predvolený zobrazovač PDF, môžete spustiť program a načítať vybratý súbor PDF dvojitým kliknutím na súbor PDF. Ak program PDF Viewer Plus ešte nie je predvoleným zobrazovacom PDF, kliknite pravým tlačidlom myši na súbor PDF a vyberte možnosť na otvorenie v programe > PDF Viewer Plus.

  • Vyhľadajte súbory PDF na webovom serveri: Ak po zobrazení výzvy zadáte program PDF Viewer Plus ako predvolený zobrazovač PDF, môžete súbor PDF otvoriť v tomto programe kliknutím na ľubovoľnú adresu URL dokumentu PDF na webovej stránke.

  • Presuňte súbory myšou: Súbory PDF môžete otvoriť ich presunutím do okna programu PDF Viewer Plus.


Kľúčové funkcie

Optimalizované zobrazenie strany: Program PDF Viewer Plus bol vyvinutý špeciálne na prácu so súbormi PDF. Niektoré prvky v súboroch vyžadujú vyššie rozlíšenie, niektoré zas nižšie – tento zobrazovač to je schopný vypočítať a poskytnúť tak ostrejší obraz a kratší čas načítania v porovnaní s inými zobrazovacími programami, ktoré sú určené na všeobecné účely.

Odosielanie dokumentov PDF alebo strán: Vybraté strany alebo celý dokument môžete odoslať e-mailom príslušným príjemcom.

Zrušenie akcie – opätovné vykonanie akcie: Početné úrovne zrušenia alebo opätovného vykonania akcie pomáhajú opraviť zmeny vykonané pri úprave dokumentu PDF.

Využite intuitívne prehľadávanie: Pomocou nástroja Ruka s dynamických priblížením môžete získať podrobný prehľad o obsahu strany.

Prepnutie na pracovnú plochu programu PaperPort: Pomocou tlačidla na paneli s nástrojmi Súbor môžete spustiť program PaperPort (ak ešte nie je spustený) s vybratým priečinkom aktuálne otvoreného súboru PDF a súborom vybratým na pracovnej ploche programu PaperPort.

Navigácia v priečinkoch: V rámci priečinka aktuálne otvoreného súboru PDF sa môžete pohybovať, pričom pomocou príkazov ponuky alebo tlačidiel panela s nástrojmi môžete zatvoriť aktuálny súbor alebo prejsť na predchádzajúci alebo ďalší súbor.

Úprava obrázku: Ak chcete upraviť obrázkový objekt vybratý v programe PDF Viewer Plus, otvorte program PaperPort Image Viewer. Keď sa upravený obrázok uloží a program Image Viewer sa zatvorí, obrázok sa aktualizuje v programe PDF Viewer Plus.

Zadanie priehľadnej pečiatky: Pre novo vytvorené pečiatky je možné zadať priehľadnú farbu a dosiahnuť tak lepšie zladenie so stranou. Môžete to využiť napríklad na pridanie skenovaného podpisu do dokumentov PDF.

Vypĺňanie formulárov: Načítajte aktívne formuláre PDF, vyplňte ich a pripravte ich tak na odoslanie e-mailom alebo iným spôsobom.


Odinštalovanie

Odinštalovanie programu PDF Viewer Plus v systémoch Windows Vista a Windows 7

  1. Na ovládacom paneli vyberte možnosť Programy a funkcie.

  2. Kliknite pravým tlačidlom na položku Kofax PDF Viewer Plus a vyberte príkaz Odinštalovať.

Odinštalovanie programu PDF Viewer Plus v systéme Windows XP

  1. Na ovládacom paneli vyberte možnosť Pridať alebo odstrániť programy.

  2. Vyberte položku Kofax PDF Viewer Plus.

  3. Kliknutím na položku Odstrániť odinštalujte program alebo kliknutím na položku Zmeniť ho automaticky opravte alebo zmeňte vlastné nastavenie inštalácie (napríklad nastavenie integrácie).


Informácie o formáte PDF (Portable Document Format)

Formát PDF (Portable Document Format) je mimoriadne rozšírený formát súborov, ktorý sa používa na zobrazovanie dokumentov vytvorených v rôznych programoch alebo aplikáciách.

Výhody tohto univerzálneho formátu sú nasledujúce:

  • Softvér, ktorý sa použil na vytvorenie pôvodného dokumentu, nemusí byť pri otváraní dokumentu PDF v počítači nainštalovaný. Stačí, ak máte program PDF Reader.

  • Formát PDF zachováva pôvodné rozloženie zdrojového dokumentu. Pri otvorení dokumentu v inom počítači sa môžete vyhnúť zmenám počas jeho prestránkovania. V súboroch PDF sa zobrazujú rovnaké písma a nastavenie okrajov ako v pôvodnom súbore.

Súbor PDF môže obsahovať ďalšie informácie (záložky, hypertextové prepojenia, komentáre), ktoré zlepšujú prístupnosť jeho obsahu.

Hypertextové prepojenie je špeciálna oblasť, ktorá sa aktivuje kliknutím. Hypertextovými prepojeniami možno zvyčajne prejsť do iných častí rovnakého alebo iného dokumentu, alebo na webovú adresu. Hypertextové prepojenia sa môžu tiež použiť na špeciálne účely, napríklad na odoslanie formulára.

Komentáre sú napísané vysvetľujúce poznámky alebo interpretácie pridané do dokumentu. Komentáre je možné farebne odlíšiť podľa ich autorov.


Informácie o okne programu

Okno programu PDF Viewer Plus obsahuje v strednej časti panel dokumentu, v ľavej časti navigačný panel a v pravej panel organizátora. Hlavný panel s nástrojmi obsahuje nástroje, ktoré sú zoskupené podľa funkčnosti.

Navigačný panel: Voliteľná oblasť, ktorá vám umožňuje zobrazovať miniatúry strán, komentáre atď. a vykonávať akcie s týmito položkami.

Panel dokumentu: Hlavná časť aplikácie, ktorá zobrazuje aktuálny dokument PDF a umožňuje ho upravovať, vypĺňať formuláre, anotovať atď. Na paneli dokumentu sa môže súčasne zobraziť viacero dokumentov PDF.

Panel organizátora: Pracovná oblasť, ktorá vám umožňuje pracovať s pečiatkami.

Panel komentárov: Táto oblasť umožňuje spravovanie komentárov pridaných do súboru PDF rôznymi autormi a recenzentmi.

Panel zobrazenia: Umožňuje otočiť a zmeniť zobrazenia, zmeniť strany alebo ich priblížiť či vzdialiť.


Informácie o navigačných paneloch

Na navigačnom paneli sa môžu zobrazovať nasledujúce položky:

  • komentáre (v spodnej časti obrazovky),

  • strany (naľavo).

Po výbere určitého panela sa sprístupní množina nástrojov, ktoré súvisia s aktuálnym zobrazením.

Zobrazenie alebo skrytie navigačného panela

  • Vyberte možnosti Zobraziť > Navigačné panely a vyberte požadovaný panel (Komentáre a Strany).

  • Kliknutím na položku [image] v spodnej časti zvislého pásu, ktorý oddeľuje panel dokumentu a navigačný panel, zobrazte alebo skryte navigačný panel.


Informácie o paneli organizátora

Zobrazenie alebo skrytie panela organizátora

  • Ak chcete zobraziť panel organizátora, kliknite na možnosti Zobraziť > Panely organizátora > [požadovaný panel].

  • Kliknite na šípku vedľa tlačidla Panely organizátora [image] na paneli s nástrojmi Zobraziť a vyberte požadovaný panel.

  • Ak chcete skryť panel organizátora, kliknite na tlačidlo Zavrieť [image] v pravej hornej časti panela organizátora.

Pomocou panela organizátora môžete použiť Pečiatky.


Informácie o hlavnom paneli s nástrojmi

Namiesto navigácie štruktúrou ponúk a podponúk môžete použiť nástroje v podobe tlačidiel, ktoré poskytujú priamy prístup k rovnakým funkciám. Nástroje sú zoskupené do pomenovaných panelov s nástrojmi a do skupín alebo podskupín obsahujúcich typy týchto panelov, ktoré sú umiestnené na hlavnom paneli s nástrojmi, ktorý sa nachádza v hornej časti okna programu.

Ak chcete zobraziť názov nástroja, prejdite naň kurzorom. Ukotvenie panela s nástrojmi môžete zrušiť a presunúť ho myšou do pracovnej oblasti. Ak vyberiete určitý nástroj, zvyčajne zostane aktívny, kým nevyberiete iný nástroj.

Prispôsobenie panelov s nástrojmi

  1. Kliknite na položku Zobraziť > Panely s nástrojmi alebo kliknutím pravým tlačidlom myši v oblasti panelov s nástrojmi zobrazte kontextovú ponuku a prispôsobte panely s nástrojmi nasledujúcim spôsobom:

    • Prepnutím názvov panelov s nástrojmi ich zobrazte alebo skryte v hlavnom paneli s nástrojmi.

    • Výberom položky Obnoviť panely s nástrojmi obnovte preddefinované nastavenia.

    • Kliknutím na položku Skryť panely s nástrojmi skryte všetky panely s nástrojmi.

    • Vybratím položky Zobraziť menovky tlačidiel identifikujte všetky, niektoré alebo žiadne tlačidlá pomocou ich názvov.

    • Vybratím položky Prispôsobiť panely s nástrojmi zahrňte alebo vylúčte príslušné nástroje v rámci panela s nástrojmi.

  2. Kliknutím na symbol šípky nadol napravo od tlačidla otvorte rozbaľovaciu ponuku. Ak chcete zobraziť skupinu možností na vytváranie dokumentov PDF, kliknite na šípku vedľa tlačidla Nový dokument PDF.

Špecifické panely s nástrojmi programu PDF Viewer Plus:

  • Panel s nástrojmi Komentár

  • Panel s nástrojmi Súbor

  • Štandardný panel s nástrojmi

  • Panel s nástrojmi Zobraziť priečinok

Panely s nástrojmi so všeobecnejšou funkčnosťou:

  • Panel s nástrojmi Upraviť

  • Panel s nástrojmi Zobraziť

  • Panel s nástrojmi priblíženia

Upraviť

Nástroje zľava doprava:

1. Zruší posledné akcie do určitej hĺbky.

2. Obnoví naposledy zrušenú akciu.

Zobraziť

1. Vyberte možnosti Zobraziť > Navigačné panely a otvorí sa okno Navigačné panely s vybratou položkou.

2. Vyberte možnosti Zobraziť > Panely organizátora a otvorí sa okno Panely organizátora s vybratou položkou.

Priblížiť

Nástroje zľava doprava:

1. Umožňuje priblíženie (+) obrázka.

2. Umožňuje vzdialenie (-) obrázka.

3. Umožňuje dynamické približovanie. Posunutím kurzora nahor môžete približovať, posunutím nadol vzďaľovať.


Panel s nástrojmi Komentár

Nástroje zľava doprava:

  1. Pridá poznámku do dokumentu PDF. Konverzácie pomocou poznámok sú možné v prípade, ak sú súbory PDF zdieľané. Poznámky je možné zoradiť podľa autora, typu, dátumu a ďalších vlastností.

  2. Pridá textové pole nad iný obsah na strane dokumentu PDF.

  3. Zvýrazní položky.

  4. Slúži na kreslenie rôznych tvarov na strane. Pre nakreslené objekty možno zadať text komentárov.

Súvisiace témy

  1. Informácie o hlavnom paneli s nástrojmi
  2. Anotácia a označenie dokumentu


Panel s nástrojmi Súbor

Nástroje zľava doprava:

  1. Prepína na pracovnú plochu programu PaperPort.

  2. Vytvára prázdny súbor PDF.

  3. Otvára súbory PDF.

  4. Ukladá súbor PDF.

  5. Tlačí súbory PDF.

  6. Odosiela súbory PDF e-mailom.

  7. Vykonáva rýchle a jednoduché vyhľadávanie v aktuálnom súbore PDF.

Súvisiace témy

  1. Informácie o hlavnom paneli s nástrojmi


Štandardný panel s nástrojmi

Nástroje zľava doprava:

  1. Nástroj Ruka je základným ukazovateľom navigácie. Vyberte ho, ak chcete ukončiť používanie ľubovoľného iného nástroja. Správanie nástroja Ruka zadáte v časti Upraviť > Predvoľby > Všeobecné > Rôzne.

  2. Vyberte blok textu na úpravu jeho vlastností, export atď.

  3. Vyberte obrázok na úpravu jeho vlastností, export atď.

  4. Vyberte oblasť na úpravu jej vlastností, export atď.

  5. Vyberte objekt na úpravu jeho vlastností, export atď.

  6. Orežte stranu alebo dokument – nakreslite obdĺžnik a zadajte hodnoty orezania.

Súvisiace témy

  1. Informácie o hlavnom paneli s nástrojmi
  2. Extrahovanie obsahu strany


Panel s nástrojmi Zobraziť priečinok

Nástroje zľava doprava:

  1. Otvorí predchádzajúci súbor v priečinku, v ktorom sa nachádza aktívny dokument.

  2. Otvorí ďalší súbor v priečinku, v ktorom sa nachádza aktívny dokument.

Súvisiace témy

  1. Informácie o hlavnom paneli s nástrojmi


Nastavenie zobrazenia strany

Vyberte štýl zobrazenia v ponuke Zobraziť alebo pomocou navigačných tlačidiel v pravej časti panela zobrazenia.

Jedna strana

Ak chcete na paneli dokumentov zobrazovať iba jednu stranu, kliknite na paneli zobrazenia na tlačidlo [image] Jedna strana alebo v ponuke Zobraziť vyberte položku Jedna strana.

Kontinuálne

Ak chcete zobraziť strany jednu pod druhou, kliknite na paneli zobrazenia na tlačidlo [image] Kontinuálne alebo v ponuke Zobraziť vyberte položku Kontinuálne.

Dvojstrana

Ak chcete zobraziť na paneli dokumentu dve strany vedľa seba, kliknite na paneli zobrazenia na tlačidlo [image] Dvojstrana alebo v ponuke Zobraziť vyberte položku Dvojstrana.

Kontinuálna dvojstrana

Ak chcete zobraziť na paneli dokumentu dve strany vedľa seba, kliknite na paneli zobrazenia na tlačidlo [image] Dvojstrana alebo v ponuke Zobraziť vyberte položku Dvojstrana. V prípade dlhších dokumentov je prvá strana umiestnená napravo, takže ľavé a pravé strany sa zobrazujú správne.

Dôležité: V režime Jedna strana sa príkazom Upraviť > Vybrať všetko vyberie celý text aktuálnej strany. V režimoch Kontinuálne a Kontinuálna dvojstrana sa vyberie text v celom dokumente PDF.


Priblíženie strán

Veľkosť strán môžete zväčšiť alebo zmenšiť na ľubovoľnú povolenú veľkosť v rámci rozsahu úrovní priblíženia. Ak stranu zväčšíte na väčšiu hodnotu ako je veľkosť okna, pomocou nástroja Ruka môžete posúvať stranu.

Používanie ovládacích prvkov priblíženia

Kliknutím na tlačidlá priblíženia, ktoré sa nachádzajú vedľa poľa úrovne zväčšenia [image] na paneli zobrazenia, môžete zväčšiť alebo zmenšiť zobrazenie dokumentu. Môžete tiež použiť prednastavené hodnotu priblíženia alebo priamo zadať požadovanú hodnotu.

Používanie nástroja na priblíženie alebo vzdialenie

Kliknutím na tlačidlo Priblížiť (na hlavnom paneli s nástrojmi) môžete zväčšiť zobrazenie a kliknutím na tlačidlo Vzdialiť ho môžete zmenšiť. Nástroje Priblížiť alebo Vzdialiť môžete zobraziť aj tak, že kliknete na ponuku Zobraziť a potom na položku Priblížiť.

Ak je vybratý niektorý z nástrojov priblíženia, stláčaním klávesu Ctrl môžete prepínať medzi nástrojmi Priblížiť a Vzdialiť.

Používanie dynamického nástroja priblíženia

Tento nástroj umožňuje zväčšiť alebo zmenšiť zobrazenie strany pohybom myši. Posunutím kurzora nahor približujete, posúvaním nadol vzďaľujete.

Používanie miniatúr strán na priblíženie

Červený rám v miniatúre označuje, ktorá časť strany sa práve zobrazuje. Ak chcete zmeniť zobrazovanú časť strany, presuňte myšou rohy tohto rámu na navigačnom paneli.

Poznámka

Pomocou nástroja Ruka sa môžete pohybovať po strane. Správanie nástroja Ruka môžete definovať v časti Upraviť > Predvoľby > Všeobecné > Rôzne.


Otočenie zobrazenia strany

Otočenie zobrazenia strany

  • Ak chcete otočiť zobrazenie strany v smere ručičiek vyberte položku Zobraziť > Otočiť zobrazenie > V smere ručičiek alebo kliknite na tlačidlo Otočiť zobrazenie v smere ručičiek na paneli zobrazenia.

  • Ak chcete otočiť zobrazenie strany proti smeru ručičiek, vyberte položku Zobraziť > Otočiť zobrazenie > Proti smeru ručičiek alebo kliknite na tlačidlo Otočiť zobrazenie proti smeru ručičiek na paneli zobrazenia.

Poznámky

Zobrazenie strany môžete meniť v 90 stupňových krokoch. Nezmení sa tak dokument samotný, je to len odlišný režim zobrazenia.

Ak chcete naozaj otočiť obrázky strán v 90 stupňových krokoch, vyberte na navigačnom paneli položku Strany, kliknite pravým tlačidlom, vyberte príkaz Otočiť a zadajte, ktoré strany chcete otočiť. Pozrite si tému Operácie strán.


Zmena veľkosti strany na jej prispôsobenie oknu

Ak chcete zmeniť veľkosť zobrazenia strany, použite tlačidlá na paneli zobrazenia alebo použite príkazy v ponuke Zobraziť v časti Priblížiť.

Skutočná veľkosť

Ak chcete zmeniť veľkosť strany na 100% zväčšenie, kliknite na tlačidlo [image] alebo vyberte položku Skutočná veľkosť v ponuke Zobraziť > Priblížiť.

Prispôsobenie strany

Ak chcete zmeniť veľkosť strany, aby sa strana úplne prispôsobila zobrazeniu dokumentu, kliknite na tlačidlo [image] Prispôsobiť stranu alebo vyberte položku Prispôsobiť stranu v ponuke Zobraziť > Priblížiť.

Prispôsobenie šírky

Ak chcete zmeniť veľkosť strany, aby sa strana prispôsobila šírke zobrazenia dokumentu, kliknite na tlačidlo [image] Prispôsobiť šírku alebo príkaz Prispôsobiť šírku vyberte v ponuke Zobraziť > Priblížiť.

Prispôsobenie viditeľnosti

Ak chcete zmeniť veľkosť zobrazení strán, aby sa prispôsobili veľkosti okna, vyberte možnosť Prispôsobiť viditeľnosť v ponuke Zobraziť > Priblížiť.

Prispôsobenie výšky

Ak chcete zmeniť veľkosť strany, aby sa prispôsobila výške zobrazenia dokumentu, vyberte možnosť Prispôsobiť výšku v ponuke Zobraziť > Priblížiť.

Poznámka

Ak chcete zobraziť klávesové skratky na zmenu veľkosti dokumentu, otvorte ponuku Zobraziť.


Nastavenie iniciálneho zobrazenia pre dokument PDF

Pre dokument PDF môžete zadať viacero iniciálnych zobrazení, ktoré určujú spôsob zobrazenia dokumentu pri jeho otvorení.

Kliknite na kartu Iniciálne zobrazenie v dialógovom okne Vlastnosti dokumentu a potom vykonajte nasledujúce kroky:

Dokument

  • Definujte spôsob zobrazenia strán: zobraziť iba strany alebo strany spolu s navigačným panelom (panel strán).

  • Vyberte predvolené alebo iné rozloženie. (Jedna strana, Kontinuálne, Dvojstrana alebo Kontinuálna dvojstrana).

  • Vyberte predvolené zväčšenie alebo zadajte možnosti priblíženia. (Prispôsobiť stranu, Prispôsobiť šírku, Prispôsobiť výšku alebo preddefinovanú hodnotu).

  • Vyberte stranu, ktorá sa má zobraziť pri prvom zobrazení.

Okno

  • Prispôsobte veľkosť okna prvej strane, zarovnajte okno na stred obrazovky alebo zobrazte okno v režime celej obrazovky.

  • Vyberte, čo sa zobrazí v okne (názov súboru alebo dokumentu).

Skryť

  • Zadajte, či chcete zobraziť alebo skryť panel s ponukami, panely s nástrojmi alebo ovládacie prvky okna.


Možnosti zobrazenia

Pri zobrazovaní dokumentov PDF môžete skrytím ovládacích prvkov získať čistú pracovnú oblasť.

  • Ak chcete zobrazovať len panel s ponukami a navigačný panel, stlačte kláves F8.

  • Ak chcete skryť panel s ponukami a rozbaliť panel dokumentu, stlačte kláves F9.

  • Ak chcete prispôsobiť vzhľad dokumentu a okno programu, vyberte položky Dokument > Vlastnosti dokumentu > Iniciálne zobrazenie. Podrobné informácie nájdete v téme Nastavenie dokumentu.

Ak chcete skončiť alebo vykonať obnovenie, vykonajte znova príslušnú akciu.

Zobrazenie na celú obrazovku

V režime celej obrazovky sú skryté všetky ovládacie prvky. Používa sa najmä pre prezentácie. Ukazovateľ ostáva aktívny, takže môžete klikať na prepojenia alebo otvárať poznámky. Pre rôzny príkazy (napríklad zväčšenie, tlač, hľadanie a podobne) možno použiť klávesové skratky.


Navigácia v dokumentoch

Na navigáciu v dokumentoch PDF môžete používať:

  • navigačné panely,

  • hypertextové prepojenia,

  • navigačné tlačidlá na paneli zobrazenia,

Navigačné panely

  • Otvorte panel strán a kliknutím na miniatúru strany zobrazte stranu. Upravením veľkosti červeného obdĺžnika zobrazte príslušné časti strany.

Prepojenia

Ak sa chcete presunúť na iné miesto otvoreného dokumentu, môžete použiť hypertextové prepojenia.

Navigačné tlačidlá na paneli Zobraziť.

Prezeranie dokumentu

  • Použite tlačidlá Prvá strana, Predchádzajúca strana, Ďalšia strana alebo Posledná strana na paneli Zobraziť,

  • príkazy Prejsť na z ponuky Zobraziť,

  • klávesové skratky.

Prechod na požadovanú stranu

  • Zadajte číslo strany na paneli zobrazenia a stlačte kláves Enter.

  • Na zobrazenie dialógového okna Prechod na kliknite na položku Zobraziť > Prejsť na > Strana. Zadajte číslo strany a kliknite na tlačidlo OK.


Informácie o zabezpečení dokumentu PDF

Popri dobre známych spôsoboch ochrany, ako sú napríklad brány firewall či antivírusové programy, program ponúka PDF Viewer Plus komplexný systém na zabezpečenie dokumentov PDF na rôznych úrovniach ochrany:

  • Použite v dokumente PDF schému zabezpečenia pomocou hesla, kde sa vyžaduje heslo na otvorenie dokumentu alebo ďalšie heslo na nastavenie alebo zmenu množiny povolených a zakázaných akcií.

Súvisiace témy

  1. Dialógové okno Zabezpečenie heslom


Overenie digitálnych podpisov

Overiť podpis znamená skontrolovať platnosť podpisu a skontrolovať, či boli v dokumente PDF od podpisu vykonané zmeny.

Overenie podpisu

  1. Otvorte dokument PDF, ktorý obsahuje digitálny podpis.

  2. Kliknite pravým tlačidlom myši na podpis ma strane a v kontextovej ponuke vyberte položku Overiť podpis. Výsledky sa zobrazia v informačnom poli Stav overenia.

  3. Ďalšie informácie o podpise získate po kliknutí na položku Vlastnosti. Ak je stav overenia neznámy, podpis bude potrebné overiť tak, že sa obrátite na signatára. Ak chcete zistiť, či používateľ zadal kontaktné informácie, kliknite na položku Overiť identitu. Ak áno, pôvod podpisu môžete overiť pomocou zodpovedajúcich čísiel certifikátu. Ak neexistujú žiadne kontaktné informácie pre známeho signatára, použite na overenie podpisu alternatívne spôsoby.

Overenie certifikátu časovej pečiatky

  1. Kliknite pravým tlačidlom myši na podpis a v kontextovej ponuke vyberte položku Overiť podpis.

  2. V dialógovom okne Stav overenia kliknite na položku Vlastnosti.

  3. V dialógovom okne Vlastnosti podpisu zobrazte autoritu časovej pečiatky kliknutím na kartu Dátum alebo čas. Potom kliknite na tlačidlo Zobraziť certifikát na table Všeobecné, ak signatár označil dokument časovou pečiatkou prostredníctvom inej autority.

  4. Ak certifikát autority časovej pečiatky nie je zaradený medzi dôveryhodné, kliknite na položku Pridať do dôveryhodných identít. Ak certifikát autority časovej pečiatky nie je uvedený, obráťte sa na signatára.


Vlastnosti zabezpečenia

Ak chcete zobraziť tablu Zabezpečenie v dialógovom okne Vlastnosti dokumentu, vykonajte jeden z nasledujúcich postupov:

  • Vyberte položku Dokument > Vlastnosti dokumentu a kliknite na kartu Zabezpečenie.

  • Kliknite na symbol ► v hornej časti zvislého posúvača, vyberte položku Vlastnosti dokumentu a kliknite na kartu Zabezpečenie.

  • Vyberte položku > Zabezpečenie > Vlastnosti zabezpečenia ...

Zobrazte súhrn povolených akcií, ktoré sú aktuálne nastavené pre dokument, a vyberte spôsob zabezpečenia.

  • Bez zabezpečenia: Podľa predvoleného nastavenia sú povolené všetky akcie. Vyberte túto možnosť, ak chcete odstrániť všetky vlastnosti zabezpečenia z dokumentu, ktorý bol predtým zabezpečený (ak na to máte oprávnenia).

  • Zabezpečenie heslom: Kliknutím na túto položku zobrazíte dialógové okno Zabezpečenie heslom. Podrobné informácie nájdete v téme Zabezpečenie heslom.

Ak chcete, aby sa tieto zmeny prejavili, uložte úpravy vlastností zabezpečenia a dokument. AK chcete zobraziť zmenené nastavenia, kliknite na položku Podrobnosti.... Ak chcete vykonať ďalšie zmeny, kliknite na položku Nastavenie.

Súvisiace témy

  1. Dialógové okno Zabezpečenie heslom


Anotácia a označenie dokumentu

Anotácia a označenie dokumentov

K dispozícii sú nasledujúce anotácie.

Poznámka: Poznámka sa podobá na lepiaci štítok a môže byť „prilepená“ na vrchnú časť strany dokumentu. Text je možné zadať pomocou klávesnice alebo prilepiť. Poznámky možno rozbaliť alebo minimalizovať na ikonu.

Textové pole: Zadajte alebo vložte text priamo na strany, pričom si môžete vybrať písmo, štýl, farbu či priehľadnosť. Texty, ktoré sú vložené do súborov a vytvorené príkazom Nový dokument PDF > Prázdny dokument PDF, sa umiestnia do textových polí. Bubliny sú špeciálne textové polia so šípkami, ktoré poukazujú na miesto, na ktoré sa komentár vzťahuje. Pozrite si tiež tému Predvoľby komentárov.

Kresba: Zadajte čiary alebo ich nakreslite voľnou rukou priamo na strany, pričom si môžete vybrať ich tvar, farbu či iné vlastnosti.

Pečiatky: Vyberte niektorú z dostupných pečiatok alebo vytvorte nové pečiatky z obrázkových súborov. Obrázky vložené do súborov vytvorené príkazom Nový dokument PDF > Prázdny dokument PDF sa umiestnia ako pečiatky, ale nepridajú sa na panel organizátora pečiatok. Pečiatky s priehľadným pozadím umožňujú, aby sa na stránkach PDF umiestnili skenované podpisy.

Značka: Značky umožňujú zvýrazniť textové časti strany.


Efekty anotácií

Nasledujúca časť obsahuje súhrnné informácie o vzhľade anotácií.

  • Nástroje iba s označovacími efektmi: Zvýraznenie, čiara.

  • Nástroje iba s anotačnými efektmi: Poznámka, textové pole.

Nástroje komentovania sú popísané nižšie tak, ako sú usporiadané na paneli s nástrojmi Komentár zľava doprava. Textové okná (ak sú k dispozícii) majú rovnakú farebnú schému ako priradené označovacie efekty. Po kliknutí pravým tlačidlom myši a vybratí položky Vlastnosti môžete vybrať farby, ktoré sa majú použiť.

  1. Zadajte údaje do poľa Poznámka (bez zvýraznenia). Zobrazí sa ikona poznámky [image] a textové pole, do ktorého môžete zadať požadovaný text. Počas zadávania textu sa zobrazuje spájajúci tvar, ktorý spája toto okno s ikonou. Ak zatvoríte okno a umiestnite kurzor nad ikonu, v poli sa zobrazí text poznámky.

  2. Umiestnite textové pole na čisté miesto dokumentu PDF a zadajte komentáre.

  3. Vyberte blok textu a vyberte položku Zvýrazniť.

  4. Nástroje kreslenia: Použite nástroje Čiara alebo Ceruzka na označenie miesta alebo oblasti.

Kliknite pravým tlačidlom myši na ľubovoľnú značku a zmeňte jej vlastnosti alebo reagujte na navrhovanú zmenu. Zobrazte odpovede a pracujte s komentármi na paneli Komentáre.

Pečiatky možno považovať za špeciálne nástroje anotácií a označenia s úplne alebo čiastočne nemenným obsahom.


Poznámka

Kliknite na nástroj [image] Poznámka na paneli s nástrojmi Komentár, kliknite na požadované umiestnenie poznámky a zadajte komentár. Meno autora sa automaticky vloží do popisu poznámky.

Ak chcete odpovedať na poznámky, zobrazte panel komentárov. Vyberte poznámku, kliknite na tlačidlo Odpovedať a zadajte požadovaný text. Ak máte revidovať súbor s poznámkami, pomocou tlačidla Nastaviť stav môžete poznámky prijať, odmietnuť a podobne. Podrobnejšie informácie nájdete v téme Panel Komentáre.


Textové pole

Ak chcete, aby sa komentáre zobrazovali, kliknite na nástroj Textové pole na paneli s nástrojmi Komentár. Vytvorte myšou okno a zadajte alebo vložte text. Ak je text dlhší, textové pole sa zväčší. Ak zadávate text a chcete upraviť vlastnosti vybratého textu, môžete tak spraviť pomocou nižšie uvedeného panela s nástrojmi. Ak ho chcete zobraziť, kliknite pravým tlačidlom myši na vybratý text a z kontextovej ponuky vyberte položku Vlastnosti.... Ak chcete zmeniť vlastnosti textu už vytvoreného textového poľa, vyberte ho nástrojom Ruka alebo nástrojom [image] Vybrať objekt na štandardnom paneli s nástrojmi a dvojitým kliknutím získate prístup k jeho obsahu a panelu s nástrojmi.

Kliknutím na príkaz Nastaviť zadajte aktuálne nastavenie ako predvolené alebo zadajte predvolené hodnoty pre textové polia výberom položky Upraviť > Predvoľby > Komentár.

Ak chcete textové pole presunúť alebo zmeniť jeho veľkosť, použite nástroj [image] Vybrať objekt na štandardnom paneli s nástrojmi alebo nástroj Ruka. Ak chcete zmeniť jeho vzhľad, kliknite naň pravým tlačidlom myši, vyberte položku Vlastnosti a zadajte pre textové pole štýl, hrúbku alebo farbu orámovania, farbu výplne a hodnotu priehľadnosti. Môžete tiež použiť vlastnosti textového poľa Autor, Predmet a História. Ak chcete zabrániť nechceným úpravám, začiarknite políčko Chránené.

Texty, ktoré sú vložené do súborov a vytvorené príkazom Nový dokument PDF > Prázdny dokument PDF, sa umiestnia do textových polí.

Bubliny sú špeciálne textové polia so šípkami, ktoré poukazujú na miesto, na ktoré sa komentár vzťahuje.

Poznámka

Ak chcete nastaviť predvolený vzhľad pre textové polia, použite možnosť Upraviť > Predvoľby komentára.

Súvisiace témy

  1. Predvoľby komentárov
  2. Panel s nástrojmi Komentár


Nástroje kreslenia

Ak chcete získať prístup k nástrojom kreslenia, kliknite na panel s nástrojmi Komentár (časť hlavného panela s nástrojmi) a potom na rozbaľovaciu ponuku Nástroje kreslenia. K dispozícii sú nasledujúce možnosti:

Čiara (1)

Vyberte tento nástroj, podržte stlačené ľavé tlačidlo myši a začnite kresliť čiaru. Akciu ukončite uvoľnením tlačidla myši.
Ak chcete zmeniť veľkosť čiary alebo ju otočiť, vyberte nástroj [image] Ruka, kliknite na čiaru, podržte kurzor nad koncovým bodom, kým sa kurzor nezmení na tvar [image], a začnite vykonávať zmeny.

Ceruzka (2)

Vyberte tento nástroj a potom kliknite a začnite kresliť v dokumente PDF čiary voľnou rukou.

Vlastnosti

Vyberte nástroj Ruka a kliknutím pravého tlačidla myši na okraj kresleného objektu zobrazte kontextovú ponuku. Vyberte položku Vlastnosti, ak chcete upraviť vzhľad objektu, zobraziť históriu revízie alebo znova definovať autora alebo predmet. Vyberte položku Odpovedať, ak chcete pridať poznámku k objektu alebo položku Nastaviť vzhľad ako predvolené vlastnosti, ak chcete použiť vlastnosti aktuálneho objektu pre všetky novo nakreslene objekty rovnakého typu.


Pečiatka

Otvorte panel pečiatok na paneli organizátora.

Vloženie pečiatky do dokumentu PDF

  • Na paneli pečiatok kliknite dvakrát na pečiatku alebo

    kliknite na tlačidlo Možnosti vo vrchnej časti panela pečiatok a z rozbaľovacej ponuky vyberte položku Vložiť.

  • Zobrazí sa pečiatka so svojou pôvodnou veľkosťou. Presuňte ju na požadované miesto.

Vloženie pečiatky na definované miesto súboru PDF

  • Vyberte pečiatku a presuňte ju myšou z panela pečiatok na požadované miesto na strane alebo

    vyberte pečiatku a kliknite na požadované miesto na strane.

  • Zobrazí sa pečiatka so svojou pôvodnou veľkosťou.

Vloženie pečiatky s vlastnou veľkosťou na definované miesto v súbore PDF

Vyberte pečiatku na paneli pečiatok. Zobrazí sa kurzor pečiatky [image], ktorý použite na nakreslenie obdĺžnika požadovanej veľkosti na požadovanom mieste. Veľkosť pečiatky sa prispôsobí obdĺžniku.

Pomocou tlačidla Vytvoriť z panela pečiatok môžete pridať pečiatky vytvorené z ľubovoľného obrázkového súboru. V dialógovom okne Výber obrázka môžete zadať, aby bola farba vloženej pečiatky priehľadná. Pečiatky kolekcie môžete rozdeliť do kategórií.

Nastavenie vlastností pečiatky

Kliknite na nástroj [image] Ruka a kliknutím pravým tlačidlom myši na okno dokumentu zobrazte kontextovú ponuku s nasledujúcimi príkazmi: Odpovedať, Odstrániť, Vlastnosti a Nastaviť vzhľad ako predvolené vlastnosti. Pomocou vlastností môžete zmeniť autora a predmet pečiatky, priehľadnosť danej farby alebo zobraziť históriu revízie. Ak chcete zabrániť vykonávaniu zmien v pečiatke, vyberte možnosť Chránené. Ak chcete, aby pečiatka lepšie ladila s pozadím strany, kliknite na položku Zobraziť, vyberte farbu podobnú farbe pozadia a nastavte pre ňu úroveň priehľadnosti. Umožňuje to napríklad pridať do dokumentu PDF skenovaný podpis takým spôsobom, aby pozadie pečiatky nemalo nevhodnú farbu.

Presunutie, kopírovanie alebo zmena veľkosti pečiatky

Vyberte nástroj [image] Ruka alebo nástroj [image] Vybrať objekt na štandardnom paneli s nástrojmi. Kliknite na pečiatku a presuňte ju myšou na nové miesto. Ak ju chcete skopírovať, podržte pri presúvaní stlačený kláves Ctrl. Ak chcete zmeniť veľkosť pečiatky, posúvajte myšou roh obdĺžnika ohraničujúceho pečiatku.

Úprava pečiatky

Vyberte nástroj [image] Výber obrázka na štandardnom paneli s nástrojmi a pravým tlačidlom myši kliknite na pečiatku. Príkazom Upraviť môžete pečiatku vystrihnúť, kopírovať, vložiť alebo odstrániť. Príkazom Vybrať všetko môžete vybrať všetky objekty na strane.

Zarovnanie alebo usporiadanie množiny pečiatok

Použite nástroj [image] Vybrať objekt. Držte stlačený kláves Ctrl a kliknite na viacero pečiatok. Kliknutím pravým tlačidlom myši zobrazte kontextovú ponuku s príkazmi na zarovnanie pečiatok, distribúciu pečiatok alebo na zjednotenie ich veľkostí. Kliknutím na tlačidlo Vlastnosti môžete naraz zmeniť vlastnosti všetkých vybratých pečiatok.


Informácie o formulároch PDF

Program PDF Viewer Plus podporuje vypĺňanie formulárov. Môžete ho použiť na vypĺňanie aktívnych formulárov PDF, ktoré obsahujú štandardné prvky formulára PDF, ako sú napríklad tlačidlá, textové polia, začiarkavacie políčka, prepínacie tlačidlá, rozbaľovacie zoznamy a ďalšie položky. Výpočty polí formulára sú tiež funkčné pre formuláre, ktoré obsahujú takéto výpočty.

Program PDF Viewer Plus nie je určený na použitie ako rozšírená aplikácia pre návrh formulárov PDF, hoci poskytuje všetko potrebné na ich vypĺňanie, ukladanie a digitálne podpísanie. Na návrh zložitejších formulárov sa odporúča využívať programy Microsoft Word alebo Corel WordPerfect.

Súvisiace témy

  1. Vypĺňanie formulárov


Vypĺňanie formulárov

Existujú dva typy formulárov PDF: statické a aktívne. Statické pripomínajú formuláre, neumožňujú však pridať odpovede. Takéto formuláre môžu byť iba súčasťou dlhšieho dokumentu PDF. Aktívne formuláre ponúkajú ovládacie prvky, ktoré môžu respondenti nastaviť (napríklad odpovede Áno alebo Nie) alebo ich môžu vybrať zo širšej ponuky možností, či odpovedať priamo napísaním textu. Ak si chcete prezrieť zoznam prvkov formulára, ktoré poskytuje program, kliknite na možnosť Ovládacie prvky formulárov.

Ak chcete vyplniť aktívny formulár PDF

  1. Otvorte formulár v programe PDF Viewer Plus. Všetky ovládacie prvky formulára budú aktívne.

  2. Vyberte nástroj [image] Ruka.

  3. Postupne prejdite prvkami formulára, vykonajte požadované zmeny a zadajte text.

  4. Uložte vyplnený formulár, kliknite na tlačidlo Odoslať, ak je k dispozícii, alebo ho odošlite e-mailom.

Ak si chcete vybrať spomedzi položiek nápomocných pri vypĺňaní formulárov, zvoľte možnosti Upraviť > Predvoľby > Formuláre. Ak chcete, aby sa výpočty, ktoré už boli vo formulári zadefinované, aktualizovali v programe PDF Viewer Plus, zapnite možnosť Automaticky vypočítať hodnotu polí. Funkcia automatické dokončovanie vám pomôže vypĺňať textové polia rýchlejšie. Aktuálny kontrolný prvok ľahko rozoznáte zapnutím možnosti Zobraziť označenie aktívnej položky. Navigáciu vám môže uľahčiť výber zobrazenia textu komentára, zvýraznenie farby v prípade obyčajných polí a odlišná farba orámovania vo vyžadovaných poliach formulára.

Súvisiace témy

  1. Informácie o formulároch PDF


Spolupráca s programom PaperPort

Prepnutie na pracovnú plochu programu PaperPort

Kliknutím na tlačidlo [image] Prepnúť na pracovnú plochu programu PaperPort na paneli s nástrojmi Súbor spustite program PaperPort (ak ešte nie je spustený). Na pracovnej ploche programu PaperPort sa otvorí priečinok aktuálne otvoreného súboru PDF a vyberie sa súbor.

Úprava obrázka

Ak chcete upraviť obrázok v rámci súboru PDF, otvorte program PaperPort Image Viewer.

  • Vyberte nástroj [image] Vybrať obrázok na štandardnom paneli s nástrojmi a dvakrát kliknite na obrázkový objekt, alebo

  • Vyberte obrázkový objekt, kliknite naň pravým tlačidlom myši a z kontextovej ponuky vyberte príkaz Upraviť obrázok.

Obrázok sa otvorí v programe PaperPort Image Viewer a môžete ho požadovaným spôsobom upraviť.

Keď sa upravený obrázok uloží a program Image Viewer sa zatvorí, obrázok sa aktualizuje v programe PDF Viewer Plus.


Vlastnosti dokumentu

V ponuke Dokument vyberte položku Vlastnosti dokumentu. Dialógové okno Vlastnosti dokumentu má päť kariet: Popis, Zabezpečenie, Iniciálne zobrazenie, Vlastné a Písma.

Popis

Na karte Popis sa nachádzajú štandardné polia: Názov, Autor, Predmet, Kľúčové slová. Tieto hodnoty možno upravovať. Ďalšie hodnoty, ako sú Vytvorené a Upravené, sa upraviť nedajú.

V časti Spresnenie sa nachádzajú položky ako Producent dokumentu PDF, Verzia dokumentu PDF, Veľkosť súboru, Veľkosť strany, Umiestnenie a Počet strán.

Zabezpečenie

Podrobnejšie informácie nájdete v téme Vlastnosti zabezpečenia.

Iniciálne zobrazenie

Možnosti iniciálneho zobrazenia definujú spôsob, akým sa dokument po otvorení zobrazí. Tieto možnosti sú uložené v dokumente a použije ich každý program, ktorý je schopný zobraziť dokumenty PDF.

Vlastné

Do dokumentu PDF môžete zahrnúť vlastné definované vlastnosti s kľúčovými hodnotami špecifickými pre príslušné aplikácie.

Iné aplikácie správy dokumentov môžu neskôr tieto informácie použiť pri spracovávaní.

Môžete napríklad vytvoriť vlastné prehľadávateľné pole jeho definovaním v zozname vlastných poli pred vytvorením indexu.

Poznámka

Po úprave ľubovoľnej vlastnosti dokumentu sa pred jeho zatvorením zobrazí výzva na jeho uloženie.

Písma

Použite túto možnosť, ak chcete zobraziť všetky písma dokumentu. Pomáha to zistiť, či sa použilo nahradenie písiem na zobrazenie písiem, ktoré sú nedostupné alebo či sú v dokumente vložené písma.


Tlač dokumentov

Vyberte reálnu fyzickú tlačiareň.

Program PDF Viewer Plus nezávisí od písma tlačiarne, pamäte tlačiarne ani verzie ovládačov tlačiarne. Ak sa dokument PDF zobrazuje na obrazovke, mal by sa dať bez problémov vytlačiť. Kliknutím na položky Súbor > Tlačiť alebo na tlačidlo Tlačiť na paneli s nástrojmi Súbor otvorte dialógové okno Tlač.

Tlačiareň

Názov: Z rozbaľovacieho zoznamu vyberte tlačiareň a ak chcete vybrať možnosti špecifické pre danú tlačiareň, kliknite na položku Vlastnosti. Zobrazia sa informácie o type tlačiarne a aktuálnom stave.

Tlač obsahu: Môžete tlačiť dokument a komentáre, iba dokument alebo len polia formulára.

Rozsah tlače

Rozsah: Zadajte rozsah strán, ktoré chcete vytlačiť: Všetky strany, aktuálnu stranu, aktuálne zobrazenie alebo rozsah strán.

Podmnožina: V prípade rozsahu strán môžete vybrať všetky strany, nepárne strany alebo párne strany.

Obrátenie strán: Strany môžete vytlačiť v obrátenom poradí.

Ukážka

Oblasť ukážky zobrazuje veľkosť papiera a spôsob, akým sa na ňom vytlačia strany dokumentu PDF.

Ovládanie tlače

Kópie: Určuje počet požadovaných kópií.

Zoradiť: Usporiada viacero kópií do samostatných dokumentov.

Priblížiť: Umožňuje zadať, v akej mierke sa majú strany dokumentu PDF na papieri zobrazovať.

  • Žiadne: Nevykoná sa žiadna zmena mierky strán.

  • Prispôsobiť papieru: Upraví mierku strán tak, aby sa prispôsobili aktuálne dostupnému papieru tlačiarne. V dialógovom okne Vlastnosti tlačiarne je zvyčajne možné vybrať rôzne veľkosti papiera.

  • Zmenšiť veľké strany: Zmenší veľké strany tak, aby sa prispôsobili papieru.

  • Vybrať papier podľa veľkosti strany dokumentu PDF: Vyberie zásobník papiera podľa veľkosti strán. Táto funkcia závisí od tlačiarne.

  • Rozdeliť strany na viacero hárkov: Vytlačí príliš veľké strany na viacero hárkov.

  • Viac strán na hárok: Vytlačí viacero strán na jeden hárok. Umožňuje rozhodnúť, koľko strán sa má zlúčiť.

Automaticky otočiť a zarovnať na stred: Otočí a zarovná na stred stranu podľa veľkosti papiera a rozloženia.

Odstrániť okraje: Vytlačí dokument bez okrajov.

Ďalšie možnosti

Tlačiť ako obrázok: Vyberte túto možnosť, ak chcete uložiť strany dokumentu PDF ako obrázky, napríklad v prípade, že ich chcete premiestniť do tlačiarne na inom mieste.

Tlačiť do súboru: Vyberte túto možnosť, ak chcete uložiť strany dokumentu PDF do súboru. V dialógovom okne tlače do súboru zadajte názov súboru.


Portfóliá PDF

Balíky a portfóliá PDF

Portfóliá umožňujú zhromaždiť množinu dokumentov týkajúcu sa určitej témy a pohodlne ich distribuovať. Portfóliá je možné vytvárať priamo v programe Kofax Power PDF alebo v iných novších výkonných editoroch PDF. Program PDF Viewer Plus používa na zobrazovanie portfólií a balíkov PDF a na prácu s nimi moderné rozhranie Portfólio PDF s technológiou Flash. Portfólio ponúka väčšie možnosti ako balík, pretože môže obsahovať podpriečinky a dokumenty rôznych typov súborov, napríklad dokumenty programov Word, Excel a PowerPoint, ako aj širokú škálu súborov s obrázkami. Balíky obsahujú len súbory PDF na úrovni jedného priečinka.

Program PDF Viewer Plus neumožňuje priamo vytvárať portfóliá. Na vytvorenie balíka použite iný program na prácu so súbormi PDF a potom balík otvorte v programe PDF Viewer Plus. Balík sa stane portfóliom a zobrazí sa prostredníctvom rozhrania portfólia. Do portfólia bude možné pridať podpriečinky a súbory iného typu ako PDF. Súbor sa uloží ako portfólio súboru PDF verzie 1.7. To znamená, že sa s ním dá plnohodnotne pracovať len v novších programoch na prácu so súbormi PDF: PDF Viewer Plus 7 alebo novšom, Kofax Power PDF, Adobe Acrobat 8 alebo novšom.

Dokument vytvorený priamo ako portfólio PDF sa po otvorení zobrazí v samostatnom okne portfólia podľa popisu uvedeného nižšie. Dokument transformovaný z balíka PDF na portfólio sa po otvorení tiež zobrazí v okne portfólia PDF, ale ponuka a panely s nástrojmi programu PDF Viewer Plus zostanú k dispozícii.

Portfólio, rovnako ako balík, má titulnú stranu, na ktorej je vysvetlené, čo je portfólio a ako sa dá používať. Portfólio môže navyše obsahovať panel s hlavičkou umiestnený nad zoznamom súborov alebo miniatúry súborov s obsahom definovaným používateľom (napríklad názvom, logom alebo kontaktnými informáciami) a úvodnú stranu, ktorá obsahuje text definovaný používateľom, obrázok, text s obrázkom alebo video vo formáte Flash (swf). Pri otváraní portfólia sa príjemcovi zobrazí titulná strana a úvodná strana (ak bola vytvorená). Zobrazenie titulnej a úvodnej strany môže príjemca zrušiť, ale hlavička sa zobrazí vždy.

Ak chcete otvoriť portfólio alebo balík, vyberte ho v dialógovom okne Otvoriť súbor v ponuke Súbor alebo presuňte balík alebo portfólio myšou zo systému súborov do pracovnej oblasti programu PDF Viewer Plus.

Tlačidlá [image] Domov a [image] Zobraziť zoznam, ktoré sa nachádzajú vľavo hore na paneli s nástrojmi Portfólio PDF, umožňujú prepínať medzi týmito spôsobmi zobrazenia. Pomocou tlačidla Domov sa zobrazia miniatúry súborov alebo priečinky portfólia. Pomocou tlačidla Zobraziť zoznam sa zobrazí tabuľka, v ktorej je každý súbor alebo priečinok v samostatnom riadku. Tabuľka má štyri predvolené stĺpce (Názov, Popis, Dátum úpravy, Veľkosť súboru), je však možné pridať ďalšie stĺpce alebo zmeniť poradie stĺpcov.

Ďalšie tlačidlá umožňujú [image] otvoriť prvý vybratý súbor alebo [image] otvoriť úvodnú stranu. Tlačidlo Otvoriť úvodnú stranu je aktívne len v prípade, že úvodná strana bola definovaná pomocou príslušného nástroja Upraviť portfólio (pozri nižšie).

Tlačidlá umiestnené na paneli s nástrojmi vpravo umožňujú [image] uložiť alebo vytlačiť [image] aktuálny súbor alebo celé portfólio.

Môžete tiež [image] priložiť aktuálny súbor k prázdnej e-mailovej správe.

Posledné tlačidlo [image] umožňuje prístup k možnostiam portfólia vrátane možnosti otvorenia okna Upraviť portfólio a zobrazenia titulnej strany. Ak chcete zrušiť zobrazenie titulnej strany, kliknite na tlačidlo Domov alebo na tlačidlo Zobraziť zoznam.

K portfóliu môžete pridávať súbory, celý obsah existujúcich priečinkov alebo vytvárať nové priečinky, ktoré sa postupne zaplnia:

  • presunutím súborov alebo existujúcich priečinkov myšou do okna Portfólio PDF

  • alebo pomocou výberu príslušnej položky kontextovej ponuky nástroja Možnosti

  • alebo pomocou príslušnej položky kontextovej ponuky okna Portfólio PDF

  • alebo kliknutím na príslušné tlačidlo v okne Portfólio PDF vľavo dolu, keď je panel Upraviť portfólio otvorený.

Tip:

Na pridávanie súborov nepoužívajte ponuku Súbor > Otvoriť, pomocou ktorej sa súbory otvoria v hlavnom programe, nie v portfóliu.

Úprava portfólia

Rozbaľovacia ponuka nástroja Možnosti [image] umožňuje zobraziť panel Upraviť portfólio, ak je skrytý. Toto je možné vykonať aj v kontextovej ponuke okna Portfólio PDF alebo v kontextovej ponuke ľubovoľnej položky portfólia. Pri zobrazení panela Upraviť portfólio sa táto položka ponuky zmení na Dokončiť úpravu portfólia.

Nižšie sú zľava doprava popísané nástroje panela Upraviť portfólio:

  1. Vyberie spôsob rozloženia alebo zobrazenia miniatúr položky v portfóliu. (V súčasnosti je k dispozícii len zobrazenie Základná mriežka.)

  2. Vyberie typ úvodnej strany (ak má byť pridaná) a pripraví jej obsah. Podobným spôsobom vyberie typ hlavičky (ak má byť pridaná) a definuje jej obsah: je možné vložiť text, kontaktné informácie, logá alebo obrázky. Vybratý obsah sa vždy zobrazuje v samostatnom okne nad zoznamom súborov alebo nad miniatúrami súborov alebo priečinkov.

  3. Vyberie niektorú z preddefinovaných farebných schém alebo nastaví vlastné farby pozadia, primárne a sekundárne karty, ako aj primárne a sekundárne texty. Sekundárna farba textu sa použije napríklad na text zadaný ako popis. Podľa farby karty sa zmení farba oblasti miniatúr alebo zoznamu. Vlastné nastavenie farieb platí len v aktuálne otvorenom portfóliu.

  4. Zapne alebo vypne zobrazovanie stĺpcov v zobrazení Zoznam, pridá k predvoleným stĺpcom (Názov, Popis, Dátum úpravy, Veľkosť súboru) ďalšie stĺpce, určí typ nového stĺpca (text, číslo, dátum), zmení poradie stĺpcov, odstráni stĺpce (s výnimkou predvolených), vyberie kľúčový stĺpec na zoradenie položiek a určí vzostupné alebo zostupné zoradenie položiek.

  5. Uloží alebo odošle upravené portfólio.

K položkám portfólia je možné pridať popis. V zobrazení Domov kliknite na miniatúru pod názvom súboru a zadajte popis. V zobrazení Zoznam zadajte text do príslušnej bunky stĺpca Popis.

Ak chcete portfólio uložiť s názvom a umiestnením, ktoré ste zadali v dialógovom okne Uložiť ako, použite ponuku Súbor alebo tlačidlo Uložiť na paneli s nástrojmi. Panel s nástrojmi umožňuje portfólio uložiť a odoslať ho prostredníctvom elektronickej pošty z predvolenej poštovej aplikácie.

Po dokončení úprav panel Upraviť portfólio zavrite kliknutím na symbol ukončenia alebo vyberte položku Dokončiť úpravu portfólia v kontextovej ponuke okna Portfólio PDF.

Otvorenie položky:

  • dvakrát kliknite na miniatúru položky v zobrazení Domov (v zobrazení miniatúr)

  • alebo použite kontextovú ponuku vybratej položky v zobrazení Miniatúra alebo Zoznam

  • alebo dvakrát kliknite na ikonu položky v zobrazení Zoznam,

  • vyberte položku a kliknite na nástroj Otvoriť prvý vybratý súbor na paneli s nástrojmi Portfólio.

Položky PDF sa zobrazia, ale iné položky sa zobrazia ako prílohy pomocou tlačidiel:

Otvoriť v portfóliu – zobrazí obsah dokumentu v okne Portfólio.

Otvoriť prílohu – zobrazí dokument v aplikácii, ktorá je k nemu priradená.

Tlačidlo Uložiť prílohu – uloží súbor ako aktuálny typ súboru pod existujúcim alebo upraveným názvom v zadanom umiestnení.

Práca s podpriečinkami

  • Ak chcete importovať všetky súbory z priečinka v systéme, vyberte položku Pridať existujúci priečinok alebo existujúci priečinok presuňte do okna portfólia.

  • Ak chcete vytvoriť prázdny priečinok, ktorý zaplníte neskôr, vyberte položku Vytvoriť nový priečinok.

  • Ak chcete pridať položky do podpriečinkov, vyberte požadovaný podpriečinok a použite tlačidlo Pridať súbory alebo presuňte súbory myšou.

  • Ak chcete jednotlivými podpriečinkami prechádzať alebo sa vrátiť do najvyššej úrovne, vyberte požadovaný priečinok v zozname ciest, ktorý sa zobrazuje v ľavej hornej časti miniatúry alebo zoznamu položiek.

Uloženie položky

Môžete uložiť aj jednotlivú položku portfólia. Vykonajte niektorý z nasledujúcich krokov:

  • vyberte položku v zobrazení Miniatúra alebo Zoznam a potom vyberte možnosť Uložiť súbor z portfólia z rozbaľovacej ponuky tlačidla Uložiť (vpravo hore),

  • otvorte položku iného typu ako PDF a kliknite na nástroj Uložiť prílohy,

  • otvorte položku iného typu ako PDF, kliknite na nástroj Otvoriť prílohu, súbor zobrazte a obvyklým spôsobom ho uložte.

Pri ukladaní a prvom otvorení súborov iného typu ako PDF môže byť potrebné vybrať príslušnú aplikáciu.

Súbor portfólia vytvorený prostredníctvom programu Power PDF môže byť v ľubovoľnej verzii od 1.3 do 1.7. Predvolenou je verzia 1.4.


Panely s nástrojmi a ovládacie prvky portfólia PDF

Nástroje na paneli s nástrojmi okna Portfólio PDF

  1. Prechádzať miniatúrami súborov

  2. Prechádzať zoznamami súborov

  3. Otvoriť (prvý) vybratý súbor

  4. Otvoriť uvítaciu (úvodnú) stranu

  5. Prechádzať v rámci otvoreného súboru

  6. Uložiť/Uložiť portfólio ako/Uložiť súbor z portfólia

  7. Tlačiť aktuálny dokument/Tlačiť celé portfólio

  8. Odoslať portfólio e-mailom

  9. Rozbaľovacia ponuka Možnosti

Ak chcete zobraziť nasledujúci panel s nástrojmi, vyberte v rozbaľovacej ponuke Možnosti položku Upraviť portfólio.

Nástroje na paneli Upraviť portfólio

  1. Vybrať zobrazenie

  2. Pridať hlavičku a úvod (preddefinované schémy)

  3. Vybrať farebnú schému

  4. Pridať vlastnosti súborov (viac stĺpcov)

  5. Dokončiť (Uložiť/Uložiť a odoslať e-mailom)

Pozrite si tiež tému Portfóliá PDF.


Operácie strany

So stranami môžete vykonávať nasledujúce operácie:

  • vloženie

  • odstránenie

  • orezanie

  • otočenie

Na operácie so stranami môžete použiť panel strán. Otvorte dokument a otvorte panel strán.

Vloženie strán

  1. Kliknite na príkaz Vložiť v kontextovej ponuke, v ponuke Možnosti alebo v ponuke > Strany.

  2. Vyberte súbor PDF v dialógovom okne otvorenia a kliknite na položku Otvoriť.

  3. V dialógovom okne Vloženie strán vyberte všetky strany, rozsah strán alebo niektoré strany a vyberte umiestnenie. Potom kliknite na tlačidlo OK.

Odstránenie strán

  1. Kliknite na príkaz Odstrániť v kontextovej ponuke, v ponuke Možnosti alebo v ponuke Dokument > Strany.

  2. V dialógovom okne Odstránenie strán vyberte aktuálnu stranu, rozsah strán alebo niektoré strany.

Operácia odstránenia sa nedá zrušiť.

V dokumente PDF by mala ostať aspoň jedna strana – odstránenie všetkých strán nie je povolené.

Orezanie strán

Pomocou orezania môžete riadiť viditeľnú časť strany. Veľkosť súboru sa nezmenší.

  1. Kliknite na tlačidlo [image] Orezať na štandardnom paneli s nástrojmi.

  2. V dialógovom okne Orezanie strán vyberte požadované možnosti. Potom kliknite na tlačidlo OK.

    Napríklad možnosť Odstrániť biele okraje môžete použiť na orezanie snímok prezentácie skonvertovanej do formátu PDF. Orezať možno aktuálnu stranu, vybraté strany alebo celý dokument.

Ak s výsledkom nie ste spokojní, použite tlačidlo [image] Vrátiť späť na paneli s nástrojmi Upraviť.

Otočenie strán

Strany môžete otočiť o 90 alebo 180 stupňov v smere alebo protismere hodinových ručičiek.

  1. Na otvorenie dialógového okna Otáčanie strán vyberte príkaz Otočiť dostupný z kontextovej ponuky, z ponuky Možnosti alebo z ponuky Dokument > Strany.

  2. Vyberte uhol otočenia a rozsah strán.

  3. Po uložení dokumentu sa toto otočenie nastaví ako trvalé.

Poznámka

Tento príkaz sa líši od príkazu Zobraziť > Otočiť zobrazenie > V smere ručičiek alebo Proti smeru ručičiek, ktorými sa strany otočia len dočasne.


Operácie miniatúr

Miniatúry sa zobrazujú na paneli strán. Miniatúry môžete zväčšiť alebo zmenšiť. Môžete ich tiež vkladať a vložené miniatúry odstrániť.

Zmenšenie miniatúr

  1. Otvorte súbor PDF.

  2. Zobrazte panel strán z navigačných panelov.

  3. Kliknite pravým tlačidlom myši na miniatúru a v kontextovej ponuke vyberte položku Zmenšiť miniatúry strán alebo

    kliknite na položku Možnosti a vyberte možnosť Zmenšiť miniatúry strán.

Zväčšenie miniatúr

  1. Otvorte súbor PDF.

  2. Zobrazte panel strán z navigačných panelov.

  3. Kliknite pravým tlačidlom myši na miniatúru a v kontextovej ponuke vyberte položku Zväčšiť miniatúry strán alebo

    kliknite na položku Možnosti a vyberte položku Zväčšiť miniatúry strán.


Extrahovanie obsahu strany

Môžete

  • vybrať text alebo obrázok,

  • kopírovať a vložiť text alebo obrázok.

Výber textu

Ak chcete vybrať blok textu, kliknite na nástroj [image] Vybrať text. Vybratý text potom môžete kopírovať.

Výber obrázka

Ak chcete vybrať oblasť strany, ktorá sa má kopírovať ako obrázok, kliknite na nástroj [image] Vybrať oblasť.

Kopírovanie a vloženie textu alebo obrázka

Ak chcete kopírovať vybratý text alebo obrázok, kliknite v ponuke Upraviť na príkaz Kopírovať.

Výber potom vložte kliknutím na príkaz Vložiť v otvorenom dokumente v inej aplikácii (napríklad v aplikácii balíka Office).

Poznámky

Príkazy Vystrihnúť, Kopírovať a Vložiť nemusia byť k dispozícii, ak je dokument PDF chránený heslom proti kopírovaniu.

Kopírovaný text je tiež možné vložiť do komentárov.

Ak sa v cieľovom počítači nenachádzajú písma, ktoré sú použité v kopírovanom texte, nahradia sa.


Vyhľadávanie v aktuálnom dokumente

Na vyhľadávanie v aktuálnom dokumente môžete použiť dialógové okno Hľadať.


Riešenie problémov s programom PDF Viewer Plus

Strana sa stále posúva nadol pri každom kliknutí na nástroj Ruka.

Toto správanie môže byť nastavené. Ak chcete posúvanie zastaviť, znova kliknite. Ak sa vám tento spôsob nepáči, kliknite na položku Upraviť > Predvoľby > Všeobecné > Rôzne a toto správanie zmeňte. Zmeňte hodnotu Posunúť nadol na hodnotu Nevykonať žiadnu akciu alebo O stranu nižšie (a kliknutím sa zobrazenie posunie o pol strany nadol).

Pri výbere objektu sa vyskytlo neočakávané správanie.

Skontrolujte, či používate nástroj [image] Vybrať objekt na štandardnom paneli s nástrojmi. Ak chcete vybrať viacero objektov (napríklad na ich vyrovnanie), použite kláves Ctrl.

Nástrojom [image] Vybrať oblasť na štandardnom paneli s nástrojmi sa nevyberú objekty, ale oblasti obrazovky (ak ich napríklad chcete kopírovať ako obrázky).


Panel komentárov (navigačný panel)

Komentáre sú nástrojom revízie pre používateľov, ktorí revidujú a zdieľajú dokumenty. Časti dokumentu PDF môžete označiť zvýraznením, kreslením, pridaním poznámok, čiar alebo textu, pečiatok a pod. Môžete napríklad zakrúžkovať diagram a pridať text Zväčšiť diagram. Tento text sa zobrazí po umiestnení kurzoru nad daný objekt.

Všetky komentáre sa pridávajú do zoznamu komentárov a zobrazujú sa na paneli komentárov s množstvom vhodných nástrojov na ich správu.

Zapnite panel komentárov v rozbaľovacom zozname navigačných panelov.

Nástroje na paneli komentárov

Kliknutím na komentár v dokumente ho na paneli komentárov dajte do popredia a prejdite na stranu, ktorá komentár obsahuje. Pomocou tlačidiel Ďalej (2) a Predchádzajúce (3) môžete cez jednotlivé komentáre prechádzať a možno ich tiež zbaliť alebo rozbaliť (1) s cieľom zobrazenia prehľadu či podrobností. Môžete potom Odpovedať (4) na komentáre iných používateľov alebo pridať svoje vlastné. K ľubovoľnému komentáru (alebo nakreslenému objektu) môžete pridať správu.

Na filtrovanie komentárov podľa typu, recenzenta, stavu a začiarknutia použite tlačidlo Zobraziť (7) a na ich zoradenie podľa typu, strany, autora, dátumu, farby alebo stavu začiarknutia zase tlačidlo Zoradiť (8).

Ak ste skontrolovali komentár, vyberte položku Nastaviť stav (6) a zmeňte stav revízie z hodnoty Žiadne na hodnotu Prijaté, Odmietnuté, Zrušené alebo Dokončené. Po vykonaní týchto krokov sa do riadku stavu komentára pridá ikona.

Vyberte položky Nastaviť stav a Migrácia a zadajte stav recenzie. Zmeňte hodnotu Žiadne na Potvrdené alebo Nepotvrdené.

Poznámka

Ak chcete nastaviť predvolený vzhľad pre textové polia, použite príkaz Upraviť > Predvoľby komentára.


Predvoľby komentárov

Na prístup k predvoľbám použite možnosti Upraviť > Predvoľby > Komentár.

Vzhľad komentárov v dokumentoch PDF môžete zadať. V oblasti predvoleného písma textového poľa vyberte z rozbaľovacích zoznamov názov a veľkosť písma a štýl podčiarknutia. Vyberte farbu písma a zadajte kombinácie iných vlastností textu, napríklad tučné písmo, kurzíva, dolný a horný index alebo prečiarknutie.

V oblasti predvoleného zarovnania textového poľa vyberte pre text v poli komentárov zarovnanie doľava, na stred, doprava alebo podľa okrajov.

Kliknutím na položku Obnoviť predvolené hodnoty komentárov obnovte nastavenie komentárov na hodnotu, aká bola pri doručení.

Pozrite si tiež témy: Panel komentárov


Dialógové okno Hľadanie

Kliknutím na položku Upraviť > Hľadať zobrazte dialógové okno Hľadanie a zadajte požadovaný hľadaný výraz.

Rozlišovať malé a veľké písmená

Vyhľadá len slová, v ktorých sú použité malé a veľké písmená tak, ako ste ich zadali. Ak napríklad zadáte slovo Internet, slovo INTERNET ani internet sa nenájde.

Rozlišovať iba celé slová

Vyhľadá len celé slovo, ktoré ste zadali do poľa Hľadať. Ak napríklad zadáte slovo stopa, slovo stop ani stopky sa nevyhľadá.

Zahrnúť záložky

Prehľadá záložky rovnako ako textový obsah dokumentu PDF.

Zahrnúť komentáre

Prehľadá komentáre rovnako ako textový obsah dokumentu PDF.


Predvoľby formulára

Na prístup k predvoľbám použite možnosti Upraviť > Predvoľby > Formuláre.

Automaticky vypočítať hodnotu polí

Zapnite túto možnosť, ak chcete, aby sa matematické operácie priradené k poliam formulára automaticky aktualizovali v prípade, že sa nachádzajú v aktívnom súbore PDF otvorenom v programe PDF Viewer Plus.

Zobraziť označenie aktívnej položky

Zapnutím tejto možnosti sa zvýrazní pole formulára vybraté počas vypĺňania formulára.

Zvýraznenie polí formulára

Vyberte predvoľby zvýraznenia polí formulára. K dispozícii sú tieto možnosti:

Zobraziť dynamický text pre polia označené kurzorom

Po začiarknutí tohto políčka sa zobrazí alebo skryje text komentára pre pole komentára, ktoré práve vypĺňate. Ak chcete zadať text komentára pre určité pole formulára, použite jeho dialógové okno Vlastnosti. Týmto textom môže byť názov poľa alebo pokyny týkajúce sa vypĺňania.

Farba zvýraznenia poľa

Zadajte farbu pozadia polí formulára, keď je zvýraznenie zapnuté.

Požadovaná farba orámovania poľa

Nastavte odlišnú farbu orámovania požadovaných polí formulára.

Automaticky dokončiť

Výberom tejto možnosti sa počas vypĺňania formulára položky zhodné s tými položkami, ktoré ste už zadali predtým, automaticky dokončia. To znamená, že často použité názvy, adresy a čísla možno vybrať, a nie je potrebné ich písať. Zapnite alebo vypnite pamäť v prípade číselných položiek. Zoznam položiek v pamäti môžete upraviť.


Všeobecné predvoľby

Pre prístup použite položky Upraviť > Predvoľby > Všeobecné.

Všeobecné predvoľby zahŕňajú možnosti Spustenie, Zobrazenie strany, Jednotky a mriežka, Celá obrazovka a rôzne:

Spustenie

Zobraziť okno úvodnej strany

Určuje, či sa úvodné okno zobrazí pri každom spustení programu PDF Viewer Plus.

Skontrolovať predvolený zobrazovač

Skontroluje pri každom otvorení dokumentov PDF, či je program PDF Viewer Plus predvoleným zobrazovačom dokumentov PDF.

Jazyk aplikácie

Umožňuje vybrať jazyk, ktorý sa má použiť v programe PDF Viewer Plus.

Zobrazenie strany

Hladenie

Vyberie, či sa má vyhladiť text, grafika alebo obrázky. Podľa predvoleného nastavenia sa hladí všetko.

Zobraziť nasivo text menší než...pixlov

Nasivo zobrazí text, keď je počet pixlov nižší ako nastavená hodnota.

Použiť vyrovnávaciu pamäť strán

Vyberte túto možnosť, ak chcete umožniť, aby sa údaje strany ukladali do dočasnej pamäte. Docieli sa tak zvýšenie rýchlosti operácií strany.

Použiť logické čísla strán

Toto je predvolené nastavenie pre číslovanie strán.

Predvolené rozloženie strany

Vyberte možnosť na nastavenie predvoleného zobrazenia strany pri prvom otvorení dokumentu PDF.

Predvolené priblíženie

Nastavte predvolenú úroveň zväčšenia pre dokumenty PDF pri ich prvom otvorení. Táto hodnota sa používa, ak je hodnota pre priblíženie dokumentu nastavená na predvolenú hodnotu.

Rôzne

Otvoriť krížové prepojenie dokumentu v rovnakom okne

Zatvorí aktuálny dokument a otvorí dokument, ktorý je prepojený, v rovnakom okne, pričom sa zminimalizuje počet otvorených okien. Ak je už prepojený dokument otvorený v inom okne, aktuálny dokument sa po kliknutí na prepojenie na otvorené dokumenty nezatvorí. Ak túto možnosť nevyberiete, po každom kliknutí na prepojenie na iný dokument sa otvorí nové okno.

Kliknutie nástrojom ruky

Určuje reakciu dokumentu na kliknutie nástrojom Ruka. Na základe predvoleného nastavenia sa nevykoná nič. Vyberte možnosť O stranu nižšie, ak chcete, aby sa zobrazenie posunulo o pol strany nižšie. Vyberte možnosť Posunúť nadol, ak chcete, aby sa pri kliknutí myšou posunula strana nadol.


Číslovanie strán

Zobrazte strany na navigačnom paneli, kliknite pravým tlačidlom myši na jednu z nich a vyberte príkaz Čísla strán.

Pomocou tohto dialógového okna zadefinujte číslovanie strán pre vybraté strany.

Môžete prečíslovať všetky strany, iba vybraté strany alebo časť dokumentu.

Ak začínate novú sekciu, môžete:

  • Nastaviť rôzny štýl číslovania, nastaviť predponu pre nové čísla strán alebo nastaviť začiatočné číslo strany pre výber. V spodnej časti sa zobrazuje dynamická ukážka.

  • Pokračovať v číslovaní od predchádzajúcej sekcie pomocou zdedeného štýlu.

Poznámka

Tieto čísla strán slúžia len na zobrazenie čísiel strán na paneli strán, nie sú použité v hlavičke alebo päte reálnych strán dokumentu PDF.


Panel strán (navigačný panel)

Miniatúry sa zobrazujú na paneli strán. Miniatúra predstavuje zmenšený obrázok strany. Pomocou množiny miniatúr môžete získať prehľad o dokumente. Miniatúra aktuálnej strany sa zobrazuje s modrým orámovaním a červený rám dynamicky označuje, ktorá časť strany sa aktuálne zobrazuje na paneli dokumentu. Ak chcete zmeniť zobrazenie strany, zmeňte veľkosť červeného rámu.

Poznámka: Operácie na úrovni strany sa vždy vykonajú na vybratej strane.

Okrem rýchlej navigácie môžete tento panel použiť na zostavenie dokumentu. Kliknite pravým tlačidlom myši na panel alebo kliknite na tlačidlo Možnosti v hornej časti panela a potom môžete:

  • vložiť súbor do nastaveného umiestnenia,

  • odstrániť strany,

  • otočiť strany,

  • očíslovať strany,

  • vytlačiť strany,

  • zväčšiť alebo zmenšiť miniatúry strán.

Ďalšie informácie nájdete v téme Operácie na úrovni strany a Operácie miniatúr.


Dialógové okno Zabezpečenie heslom

Zabezpečenie heslom

Ak chcete zobraziť toto dialógové okno, vyberte položku Dokument > Vlastnosti dokumentu, kliknite na kartu Zabezpečenie a z rozbaľovacieho zoznamu Spôsob zabezpečenia vyberte položku Zabezpečenie heslom.

  1. Zadajte úroveň kompatibility (40-bitovú, 128-bitovú pre rôzne verzie PDF, 128-bitovú so šifrovacím štandardom AES, 256-bitovú so šifrovacím štandardom AES)

  2. Môžete vybrať z nasledujúcich možností: Šifrovať obsah celého dokumentu, Šifrovať celý obsah okrem metaúdajov a Šifrovať len prílohy súborov (možnosti závisia od úrovne šifrovania).

  3. Zabezpečte dokument pomocou hesla na otvorenie, hesla povolení alebo oboch hesiel:

    • Heslo na otvorenie dokumentu: Nastavte túto možnosť ako nevyhnutnú podmienku na otvorenie aktuálneho dokumentu PDF v budúcnosti.

    • Heslo povolení: Ak nastavíte túto možnosť, môžete vybrať povolené akcie z rozbaľovacieho zoznamu pre tlač a vykonávanie zmien v dokumente, povoliť alebo zakázať kopírovanie rôzneho obsahu, povoliť alebo zakázať prístupnosť pre čítačky obrazovky na čítanie textového obsahu nahlas pre zrakovo postihnutých. Toto heslo bude potrebné na úpravu týchto nastavení alebo na zmenu hesiel.

  4. Kliknutím na tlačidlo OK ukončite akciu a v dialógovom okne Heslo potvrďte heslo na otvorenie alebo heslo povolení.

Súvisiace témy

  1. Vlastnosti zabezpečenia


Panel pečiatok (organizátor)

Ak chcete zobraziť panel pečiatok, postupujte nasledovne:

  • Vyberte položku Komentáre > Pečiatka

  • Vyberte položku Zobraziť > Panely organizátora > Pečiatky.

  • Na paneli s nástrojmi Zobraziť kliknite na tlačidlo [image] Panely organizátora a z rozbaľovacieho zoznamu vyberte položku Pečiatky.

Na paneli pečiatok sa zobrazujú všetky aktuálne dostupné pečiatky v systéme, ktoré sú zoskupené podľa kategórií. Môžete vytvoriť nové skupiny alebo nové pečiatky a umiestniť ich do existujúcich alebo vlastných skupín. Môžete tiež vytvoriť vlastnú dynamickú pečiatku.

Spravovanie pečiatok

Vo vrchnej časti panela pečiatok kliknite na tlačidlo Možnosti a z rozbaľovacieho zoznamu vyberte požadované akcie.

  • Vložiť: Použite vybratú pečiatku na zadefinované umiestnenie v dokumente PDF. Rovnakú akciu možno vykonať dvojitým kliknutím na pečiatku.

  • Odstrániť: Vyberte pečiatku a odstráňte ju kliknutím na tento príkaz alebo stlačte kláves Delete, alebo kliknite pravým tlačidlom myši na pečiatku, ktorú chcete odstrániť, a vyberte príkaz Odstrániť. Potvrďte odstránenie v dialógovom okne.

  • Premenovať: Vyberte pečiatku a kliknite na tento príkaz alebo kliknite pravým tlačidlom myši na pečiatku a vyberte príkaz Premenovať. V dialógovom okne úpravy názvu pečiatky zadajte nový názov a kliknite na tlačidlo OK.

  • Obnoviť: Premenovať alebo odstrániť môžete ľubovoľnú pečiatku. Predvolenú množinu preddefinovaných pečiatok možno kedykoľvek obnoviť v prípade, že chcete nahradiť aktuálnu voľbu alebo ju chcete k tejto voľbe pridať.

  • Hľadať: Zobrazte podmnožinu pečiatok, ktorých názov obsahuje text zadaný v dialógovom okne hľadania pečiatok.

Môžete tiež kliknúť na tlačidlo [image] Hľadať.

  • Vytvoriť: Vyberte obrázkový súbor, z ktorého chcete vytvoriť novú pečiatku. Zadajte názov pre pečiatku a zaraďte ju do novej alebo existujúcej skupiny. Môžete tiež kliknúť na tlačidlo Vytvoriť. Pre vytvorenú pečiatku je možné nastaviť priehľadnú farbu.

  • Vytvoriť vlastnú dynamickú pečiatku: Vytvorte dynamickú pečiatku zo šablóny, ktorá môže obsahovať časovú pečiatku. V dialógovom okne Digitálna pečiatka vyberte dostupné šablóny, ktoré chcete použiť ako základ pre novú vlastnú pečiatku. Zadajte názov pečiatky, vyberte existujúcu skupinu alebo vytvorte novú skupinu, zadajte obsah a vzhľad pre prvý a druhý krátky identifikátor (napríklad iniciály alebo skratka) a kliknite na tlačidlo OK.

Poznámka:

Obrázky vložené do súborov vytvorených príkazom Nový dokument PDF > Prázdny dokument PDF sa umiestnia ako pečiatky, ale nepridajú sa na panel organizátora pečiatok.

Súvisiace témy

  1. Pečiatka


Licenčná zmluva koncového používateľa

Kofax, Inc.

LICENČNÁ ZMLUVA KONCOVÉHO POUŽÍVATEĽA

Prístup k zmluve získate otvorením panela O programe PDF Viewer Plus v ponuke Pomocník.


Ochranné známky

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Licencie alebo poznámky iných výrobcov

Tento softvér sa čiastočne zakladá na práci skupiny Independent JPEG Group.

Tento softvér sa čiastočne zakladá na práci spoločnosti Colosseum Builders, Inc.

Tento softvér je čiastočne založený na práci tímu FreeType.

Tento softvér je čiastočne založený na softvéri Kakadu.

Tento softvér je čiastočne založený na knižnici kompresie Zlib.

Kontrola slov, kontrola pravopisu a delenie slov v tomto produkte sú čiastočne založené na technológii Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Všetky práva vyhradené. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Všetky práva vyhradené © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch spoločností Proximity/Merriam-Webster s počtom slov 116 000, 80 821, 92 641, 106 713, 118 533, 91 928, 103 792, 130 690 a 140 713. Slovníky britskej angličtiny Proximity/Collins. © Copyright 1985 William Collins Sons & Co. Ltd. Všetky práva vyhradené. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. Všetky práva vyhradené © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/Collins Linguibases s počtom slov 80 307, 90 406, 105 785 a 115 784. Slovníky Proximity/Collins Linguibases pre jazyky: francúzština, nemčina, taliančina, portugalčina (brazílska), portugalčina (kontinentálna), španielčina. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Všetky práva vyhradené © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/Collins Linguibases s počtom slov 136 771, 150 893, 178 839, 207 119, 212 565 a 194 393. Slovník Proximity/Van Dale Lingubase pre holandčinu. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníku Proximity/Van Dale Linguibase s počtom slov 119 614. Slovník Proximity/ Munksgaard Linguibase pre dánčinu. © Copyright 1988 Munksgaard International Publishers Ltd. Všetky práva vyhradené © Copyright 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníku Proximity/Munksgaard Linguibase s počtom slov 113 000. Slovníky Proximity/IDE Linguibases pre nórčinu a švédčinu. © Copyright 1988 IDE a.s. Všetky práva vyhradené © Copyright 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/IDE Linguibases s počtom slov 126 123 a 150 000.

Slovníky INSO/Vantage Research: Medzinárodný systém opráv a kontroly pravopisu CorrectSpell ™, © Copyright 1993 Lernout & Hauspie. Všetky práva vyhradené.

Databáza na kontrolu pravopisu pre slovinčinu, © Copyright 2002 Ambeis d.o.o. Všetky práva vyhradené. Slovník pre esperanto je založený na práci Toona Witkama a Stefana MacGilla.

The SoftwarePassport/Armadillo Software Protection System © Copyright 1998 – 2007 Silicon Realms Toolworks. Všetky práva vyhradené.

Tento softvér je čiastočne založený na technológii PNG Reference Library (libpng).

InstallShield® 2008 Copyright © 1997-2007 Spoločnosť Macrovision Corporation alebo Macrovision Europe Ltd. Všetky práva vyhradené.

Šifrovanie alebo dešifrovanie AES. Copyright © 2001, Dr Brian Gladman, Worcester, UK. Všetky práva vyhradené.

Tento produkt obsahuje prvky vyvinuté projektom OpenSSL vrátane softvéru, ktorý napísali Eric Young a Tim Hudson.