Čo je PaperPort?

PaperPort je softvérový balík na správu dokumentov, ktorý pomáha usporiadavať, sprístupňovať, zdieľať a spravovať dokumenty a obrázkové súbory v osobnom počítači. V programe PaperPort môžete vykonávať nasledovné činnosti:

  • spravovať a anotovať dokumenty PDF,

  • skenovať dokumenty a fotografie priamo na pracovnú plochu v obľúbených formátoch súborov, ako sú napríklad formáty PDF, JPEG, TIFF a ďalšie,

  • načítavať fotografie z digitálneho fotoaparátu a používať nástroje programu PaperPort na ich usporiadanie a indexovanie za účelom jednoduchého vyhľadávania,

  • tlačiť dokumenty ako obrázkové súbory alebo súbory PDF,

  • presunúť naskenovaný dokument do programu na spracovanie textu a pomocou programu PaperPort ho automaticky previesť na upraviteľný text,

  • vylepšovať vzhľad naskenovaných dokumentov a zdokonaľovať fotografie pomocou nástrojov na úpravu obrázkov,

  • pridať prilepovacie poznámky, textové polia typu komentárov, zvýraznenia, tvary a pečiatky do dokumentov a fotografií,

  • skladať a zoskupovať dokumenty a fotografie podobným spôsobom, ako zvyknete zoskupovať papiere na stole,

  • skonvertovať dokumenty a fotografie na iné formáty súborov,

  • vytvárať a usporadúvať priečinky na ukladanie dokumentov a fotografií,

  • vyhľadať dokumenty podľa ich vlastností pomocou výkonného nástroja Vyhľadávanie typu All-in-One,

  • zdieľať súbory, dokumenty a fotografie s ostatnými,

  • odosielať položky do iných programov bez opustenia programu PaperPort. (program PaperPort podporuje spracovanie textu, obrázkov a hárkov, fax, e-mail, grafiku, programy s funkciou OCR a programy služieb online, ako sú napríklad lokality FTP),

  • vypĺňať, ukladať a odosielať aktívne formuláre PDF.

Program PaperPort, ktorý je navrhnutý na domáce a podnikové použitie, poskytuje všetky základné funkcie na usporiadanie pracovnej plochy v jedinom jednoducho použiteľnom programe, ktorého zvládnutie je otázkou niekoľkých okamihov.

Program PaperPort slúži pre potreby používateľov v domácnostiach a malých podnikoch, zatiaľ čo program PaperPort Professional poskytuje rozšírené funkcie vhodné pre väčšie podniky a sieťové nasadenie.

súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Automatické vylepšenie obrázkov
  3. Nové funkcie
  4. Operácie s priečinkami


Čo je ImageViewer?

ImageViewer je program aplikácie PaperPort, ktorým sa otvorí okno Zobrazenie obrázka nezávisle od pracovnej plochy programu PaperPort. Tento program má svoju vlastnú ikonu v ponuke Štart systému Windows.

Možnosti programu PaperPort môžete nastaviť tak, aby sa okno Zobrazenie obrázka vždy zobrazovalo nezávisle od pracovnej plochy programu PaperPort. Toto nastavenie je užitočné, pretože vám umožňuje:

  • súčasne otvoriť a zobraziť viacero položiek, aby ste mohli súčasne zobraziť alebo upraviť viacero obrázkov,

  • zobraziť pracovnú plochu programu PaperPort súčasne s položkou v okne Zobrazenie obrázka.

Ak chcete spustiť program ImageViewer, v ponuke Štart ukážte na položku Všetky programy, vyberte možnosť Kofax PaperPort a potom kliknite na položku ImageViewer.

Súbory PDF sa podľa predvoleného nastavenia otvárajú v novom zobrazovači súboru PDF. Ak otvoríte súbor PDF v programe ImageViewer, otvorí sa ako súbor PDF obrázkového typu.

Tip

Ak chcete nastaviť možnosti, ktoré sú špecifické pre program ImageViewer, spustite program ImageViewer z ponuky Štart systému Windows, kliknite na tlačidlo programu PaperPort a vyberte položku Možnosti. Ak chcete nastaviť globálne možnosti programu PaperPort, zobrazte pracovnú plochu programu PaperPort, potom kliknite na tlačidlo programu PaperPort a vyberte položku Možnosti.

Súvisiace témy

  1. Zmena možností programu ImageViewer
  2. Informácie o okne Zobrazenie obrázka


Čo je PDF Viewer Plus?

Program Kofax PDF Viewer Plus sa nainštaluje ako súčasť inštalačného balíka PaperPort, ak sa pri inštalácii nezistí sofistikovanejší zobrazovač alebo editor súborov PDF od spoločnosti Kofax.

Program PDF Viewer Plus poskytuje funkcie na zobrazovanie a úpravu súborov PDF (Portable Document Format). Jeho algoritmy zobrazenia boli optimalizované na prácu so súbormi PDF, napríklad použitím rôznych rozlíšení pre rôzne prvky v súboroch. Môže spolupracovať s rôznymi verziami programu Kofax PaperPort.

V programe PDF Viewer Plus sa môžu otvárať súbory PDF z programu PaperPort jedným z nasledujúcich spôsobov:

  • Vyberte položku PDF, vyberte položku [image] Otvoriť v... na páse s nástrojmi Pracovná plocha (alebo položku Otvoriť v... vyberte v kontextovej ponuke) a v dialógovom okne Otvoriť v vyberte položku PDF Viewer Plus.

  • Ak sú v dialógovom okne Možnosti programu PaperPort – Pracovná plocha nastavené príslušné nastavenia, vykonajte niektorý z nasledujúcich krokov:

    • Kliknite na tlačidlo programu PaperPort, v rozbaľovacom zozname vyberte položku [image] Otvoriť a vyberte položku PDF.

    • Na páse s nástrojmi Pracovná plocha vyberte položku [image] Otvoriť (alebo položku Otvoriť vyberte v kontextovej ponuke).

    • Dvakrát kliknite na položku PDF.

  • Presuňte položku PDF na ikonu programu PDF Viewer na paneli Odoslať.

Keď sa súbory PDF otvoria v programe PDF Viewer Plus, možno ich čítať, pridávať do nich anotácie, zdieľať, prehľadávať a vypĺňať formuláre. Je tu možné pridať vlastnosti dokumentu (predmet, autor, kľúčové slová atď.). Tieto vlastnosti je možné v programe PaperPort prehľadávať. V tomto zobrazovači je možné súbory PDF zabezpečiť heslom a existujúce heslá a ochranu je možné zmeniť (v prípade, že poznáte potrebné heslá).

Ak otvoríte súbor PDF v programe ImageViewer, zobrazí sa ako obrázkový súbor PDF a možno v ňom použiť nástroje SET na úpravu obrázkov.

Program PDF Viewer Plus umožňuje vytvorenie nových prázdnych súborov PDF, do ktorých môžete pridať príslušný obsah.

Program PDF Viewer Plus má svoj vlastný systém Pomocníka.

súvisiace témy

  1. Spolupráca s programom PDF Viewer Plus


Aké programy sa dodávajú s programom PaperPort?

Okrem programu PaperPort získate pri zakúpení softvéru aj tieto ďalšie programy a súčasti:

FTP : Program FTP, ktorý je k dispozícii na paneli Odoslať, je súčasťou programu PaperPort, takže súbory v programe PaperPort môžete rýchlo skopírovať na lokalitu a z lokality FTP.

ImageViewer : Program ImageViewer, ktorý sa nachádza v ponuke Štart a je k dispozícii z programu PaperPort, je samostatný program, ktorý otvára okno Zobrazenie obrázka nezávisle od pracovnej plochy programu PaperPort.

PDF Viewer Plus: Pomocou programu PDF Viewer Plus, ktorý sa nachádza v ponuke Štart a je k dispozícii v programe PaperPort, môžete súbory PDF otvárať, čítať, upravovať, anotovať, zdieľať, hľadať, vypĺňať v nich formuláre a (vo verzii, ktorá spolupracuje s programom PaperPort Professional) ich dokonca vytvárať. Tento zobrazovač má k dispozícii vlastný systém Pomocníka, ktorý zahŕňa aj vytváranie súborov PDF.

Konvertor súborov MAX na súbory PDF: Konvertor súborov MAX na súbory PDF sa nachádza vo vedľajšej ponuke programu PaperPort v ponuke Štart systému Windows. Je to program podobný sprievodcovi a umožňuje konvertovať súbory MAX na súbory PDF. Konvertor umožňuje prenos anotácií do výsledného súboru PDF. Výber jazyka je dostupný samostatne pre obsah súboru MAX a pre jeho anotácie.

Evernote Connector: Program Evernote Connector sa nachádza na paneli Odoslať a umožňuje prepojenie na webový ukladací priestor Evernote, čím je položky programu PaperPort možné preniesť do tejto služby typu cloud.

súvisiace témy

  1. Zmena možností programu ImageViewer
  2. Čo je ImageViewer?
  3. Informácie o okne Zobrazenie obrázka


Spustenie a ukončenie programu PaperPort

Spustenie programu PaperPort

Na paneli úloh systému Windows kliknite na tlačidlo Štart, ukážte na položku Programy, ukážte na položku Kofax PaperPort a potom kliknite na položku PaperPort.

V systéme Windows Vista a Windows 7 kliknite na tlačidlo Štart, ukážte na položku Programy, následne ukážte na položku Kofax PaperPort a potom kliknite na položku PaperPort.

Program PaperPort je tiež možné spustiť z programu PDF Viewer Plus kliknutím na tlačidlo [image] Prepnúť na pracovnú plochu programu PaperPort.

Ukončenie programu PaperPort

Kliknite na [image] tlačidlo programu PaperPort a kliknite na položku Skončiť

alebo

v záhlaví okna programu PaperPort kliknite na tlačidlo Zavrieť.

súvisiace témy

  1. Používanie Pomocníka programu PaperPort
  2. Čo je PaperPort?
  3. Aké programy sa dodávajú s programom PaperPort?


Nové funkcie

Vydanie PaperPort 14 Special Edition obsahuje množstvo nových užitočných funkcií, ktoré vám pomôžu spravovať a zdieľať dokumenty.

Evernote Connector

Na paneli Odoslať sa nachádza prepojenie na webový ukladací priestor Evernote, čo umožňuje preniesť položky programu PaperPort do tejto služby typu cloud. Súbory odoslané do služby Evernote sa stanú prílohami poznámky, ktorú vytvoríte. Ak chcete zobraziť dokument zobraziť v aplikácii, ktorá je k nemu priradená, kliknite na tlačidlo Príloha.

Nové nástroje SET

Manuálne odstraňovanie škvŕn so širokou škálou algoritmov na ešte krajšie čiernobiele obrázky a optimálne výsledky pri optickom rozpoznávaní znakov.

Nové nástroje na čistenie okrajov zahŕňajú automatické odstránenie dier, automatické orezanie strán a odstránenie orámovania.

Prístup k nedávno naskenovaným a zobrazeným dokumentom

Panel Pracovný priestor na páse s nástrojmi Pracovná plocha umožňuje prejsť na nedávno naskenované alebo otvorené položky.

Kľúčové funkcie

Vstup digitálneho fotoaparátu

Možnosti panela Odoslať pre textové aplikácie obsahujú možnosť optického rozpoznávania znakov programu PaperPort pre korekciu vstupov z digitálneho fotoaparátu. Pomocou tejto funkcie je možné nasnímať obrázok dokumentu a presne ho skonvertovať na textový dokument. Táto akcia sa vykonáva pomocou špeciálnych priestorových algoritmov, ktorými sa vyrovnávajú obrázky strán, korigujú sa deformácie a zvyšuje sa presnosť výsledného textového dokumentu.

Zvýšenie spoľahlivosti programu PaperPort

Súbory PDF sa niekedy môžu poškodiť, takže ich potom už nie je možné otvoriť. Ak je to tak, program PaperPort nebude môcť generovať miniatúru na pracovnej ploche, čo môže zabrániť správnemu spusteniu programu PaperPort. V priečinku programu PaperPort je k dispozícii pomocný program CheckPPFolders.exe. Spustite tento program na identifikáciu a odstránenie všetkých poškodených súborov, aby program PaperPort pracoval správne.

Príručky s postupmi

Pri prvom spustení programu sa zobrazí skupina ilustrovaných malých príručiek, v ktorých sú popísané bežné úlohy a procesy a poskytujú rýchly prístup k oblastiam programu a relevantným témam Pomocníka. Príručky s postupmi je možné zapnúť na páse s nástrojmi Pomocník.

Poznámka

Tento program PaperPort Special Edition je určený pre výrobcov skenerov a iných predajcov. Množina funkcií sa v týchto vydaniach môže odlišovať v závislosti od požiadaviek dodávateľov.


Používanie Pomocníka programu PaperPort

Predpokladom používania Pomocníka programu PaperPort je znalosť práce s prostredím systému Microsoft Windows. Ak máte otázky týkajúce sa používania dialógových okien, príkazov ponúk, posúvačov, presúvania pomocou myši, kontextových ponúk a ďalších prvkov, prečítajte si dokumentáciu k systému Windows.

Pomocník programu PaperPort poskytuje všetky informácie potrebné na správu a používanie dokumentov a digitálnych fotografií. Obsahuje rýchle odpovede na vaše otázky týkajúce sa používania programu PaperPort, pričom zahŕňa:

  • podrobné pokyny na používanie programu PaperPort,

  • definície výrazov používaných v produkte, pri skenovaní dokumentov a práci s digitálnymi fotografiami,

  • informácie a pokyny pre riešenie problémov,

  • tipy pre efektívnejšie používanie programu PaperPort,

  • karty Obsah, Register a Hľadať, ktoré sa nachádzajú naľavo od tably tém. Ak chcete tieto karty skryť alebo zobraziť, kliknite na tlačidlo Skryť alebo Zobraziť na paneli ponuky Pomocníka.

    • Ak chcete otvoriť a zobraziť určitú kapitolu, v zobrazení obsahu na ňu dvakrát kliknite (na symbol v podobe purpurovej knihy). Ak chcete zobraziť obsah strany, kliknite na jej názov. Ak chcete zavrieť otvorenú kapitolu, dvakrát na ňu kliknite.

    • V zobrazení registra zadajte do vstupného poľa vyhľadávací reťazec. Pri jeho zadávaní sa vo vrchnej časti registra zobrazí zodpovedajúca položka registra najvyššej úrovne. Vyberte položku registra a kliknutím na tlačidlo Zobraziť zobrazte priradenú tému alebo okno výberu témy.

    • V zobrazení vyhľadávania zadajte do vstupného poľa slová, ktoré sa majú vyhľadať, a kliknite na tlačidlo Témy zoznamu. Zoznam obsahuje názvy tém, v ktorých sa našli zadané slová. Vyberte názov témy a zobrazte ju kliknutím na tlačidlo Zobraziť.

  • Všimnite si položky Dozadu a Dopredu, ktorými je možné prejsť dozadu alebo dopredu na naposledy zobrazenú tému.

Ďalšie informácie o funkciách programu PaperPort môžete získať na páse s nástrojmi Pomocník v nasledujúcej dokumentácii.

  • Poznámky k verzii
  • Príručka Začíname pracovať
  • Príručky s postupmi

Na nasledujúcich webových lokalitách, ku ktorým môžete získať prístup z pása s nástrojmi Pomocník, môžete použiť podporné služby online spoločnosti Kofax.

  • Získať najnovšie aktualizácie
  • Informácie o produkte
  • Technická podpora produktu
  • Domovská stránka spoločnosti Kofax


Priečinky programu PaperPort

Priečinky programu PaperPort sú priečinky systému Windows, ktoré sa používajú s programom PaperPort. Vďaka tomu môžete pracovať s podmnožinou priečinkov a usporadúvať ich podľa vlastných potrieb bez toho, aby sa zmenila štruktúra priečinkov v počítači. V programe PaperPort sa priečinky zobrazujú na table Priečinky, ktorá sa nachádza na ľavej strane pracovnej plochy programu PaperPort.

Ak ju chcete otvoriť, kliknite na položku [image] Priečinky na table Funkcie pása s nástrojmi Pracovná plocha. Tabla Priečinky na začiatku zobrazuje skupinu priečinkov, ktoré vám pomôžu začať používať program PaperPort.

Na table Priečinky môžete:

  • Pridať priečinky z počítača, sieťových jednotiek alebo externých zariadení na tablu Priečinky. Po pridaní môžete spravovať, upraviť, pridať anotácie a vyhľadať obsah týchto priečinkov vrátane podpriečinkov.

  • Kopírovať, premiestniť, zmeniť usporiadanie a premenovať priečinky v záujme lepšieho zoskupenia a usporiadania položiek.

  • Presunúť položky myšou z pracovnej plochy programu PaperPort do ľubovoľného priečinka, ako aj presunúť priečinky do iných priečinkov.

  • Farebne označovať priečinky podľa vlastných potrieb.

  • Pridať nové prázdne priečinky do programu PaperPort, ako aj do systému súborov.

Táto téma zahŕňa pridávanie, presúvanie, kopírovanie, odstraňovanie a vymazávanie priečinkov.

Téma Operácie s priečinkami obsahuje informácie o zmene veľkosti panela priečinkov, zobrazení obsahu priečinkov, farebnom označovaní priečinkov, histórii priečinkov a priečinkoch na vymeniteľných médiách.

Vytváranie nových prázdnych priečinkov v programe PaperPort

  1. Ak chcete zadefinovať požadované umiestnenie, otvorte tablu Priečinky a vyberte priečinok.

  2. V kontextovej ponuke vyberte možnosť Vytvoriť nový priečinok.

  3. V dialógovom okne Nový priečinok zadajte názov a farbu priečinka a kliknite na tlačidlo OK.

Nový priečinok sa stane podpriečinkom vybratého priečinka.

Pridanie existujúcich priečinkov do programu PaperPort

  1. Vyberte položku [image] Správca priečinkov na páse s nástrojmi Nástroje, alebo otvorte tablu Priečinky. Kliknite pravým tlačidlom myši na ľubovoľné miesto a vyberte nástroj Správca priečinkov.

  2. Priečinok vyhľadáte kliknutím na položku Pridať v dialógovom okne Správca priečinkov.

  3. Vyberte požadovaný priečinok. V programe PaperPort sa tento priečinok pridá ako priečinok najvyššej úrovne, a to aj s podpriečinkami s rovnakou štruktúrou priečinkov.

  4. Kliknite na položku Zavrieť. Na konci zoznamu spravovaných priečinkov sa zobrazí nový priečinok.

V programe PaperPort sa pridané priečinky stanú priečinkami najvyššej úrovne alebo koreňovými priečinkami, a to aj v prípade, že v systéme Windows sú podpriečinkami.

– touto ikonou sa na table Priečinky označuje priečinok najvyššej úrovne.

– touto ikonou sa označuje podpriečinok.

V programe PaperPort sa názov priečinka pridaného prostredníctvom nástroja Správca priečinkov priradí na základe názvu priečinka v systéme Windows. Ak napríklad pridáte priečinok na jednotku C pod názvom Moje zostavy, v programe PaperPort sa priečinku priradí názov Moje zostavy na C: V prípade pridania podpriečinka sa zachová iba jeho názov. Ak napríklad pridáte priečinok na jednotku C pod názvom C:/Moje zostavy/Štvrtý štvrťrok/Náklady, v programe PaperPort sa tento priečinok zobrazí pod názvom Náklady na C. Ak chcete neskôr zobraziť jeho celú cestu, kliknite naň pravým tlačidlom myši a vyberte položku Vlastnosti.

Premenovanie priečinkov

Ak chcete premenovať priečinky v programe PaperPort, stlačte kláves F2 alebo použite nástroj Správca priečinkov.

V prípade priečinkov najvyššej úrovne sa názov nemení ani v počítači, ani v sieti. Názov priečinka v systéme Windows zostáva vždy rovnaký.

V prípade podpriečinkov sa názov zmení v počítači aj v sieti a zmena sa zobrazí aj programe Windows Prieskumník. Nový názov sa v programe PaperPort zobrazí aj v prípade, že priečinky premenujete mimo programu PaperPort.

Presunutie a kopírovanie priečinkov

Priečinky najvyššej úrovne nie je možné presunúť ani kopírovať na table Priečinky. Možno ich presunúť pomocou tlačidiel Posunúť nahor alebo Posunúť nadol prostredníctvom nástroja Správca priečinkov.

V programe PaperPort možno presunúť alebo kopírovať podpriečinky pomocou príkazov kontextovej ponuky tably Priečinky alebo presunutím myšou. Ak chcete skopírovať priečinok, počas presúvania myšou stlačte kláves Ctrl.

Vymazanie priečinkov

Priečinok najvyššej úrovne programu PaperPort a jeho podpriečinky môžete z tably Priečinky kedykoľvek vymazať. Na páse s nástrojmi Nástroje kliknite na tlačidlo Správca priečinkov alebo kliknite pravým tlačidlom myši na ľubovoľné miesto a z kontextovej ponuky vyberte položku Správca priečinkov. Vyberte požadovaný priečinok a kliknite na položku Odstrániť. Priečinok sa vymaže iba z tably Priečinky. Skutočný priečinok a jeho obsah, ako aj všetky jeho podpriečinky, sa bude naďalej nachádzať v počítači alebo na externom zariadení. V programe PaperPort nie je možné odstrániť priečinky najvyššej úrovne. Výnimku tvoria prípady, pre ktoré platí nasledujúca poznámka.

Poznámka

Ak priečinok Moje dokumenty programu PaperPort pridáte pomocou nástroja Správca priečinkov (neodporúča sa), všetky príslušné podpriečinky sa na table Priečinky zobrazia dvakrát. Príkaz Odstrániť je k dispozícii pre všetky spomínané podpriečinky, ktoré SÚ ODSTRÁNENÉ z disku v OBOCH umiestneniach.

Odstránenie podpriečinkov

V programe PaperPort podpriečinky možno odstrániť. Podpriečinok a jeho podpriečinky, ako aj ich obsah, SA ODSTRÁNIA z počítača, ak v kontextovej ponuke vyberiete príkaz Odstrániť, na páse s nástrojmi Upraviť vyberiete nástroj Schránka alebo stlačíte kláves Delete.

Podpriečinky programu PaperPort, ktorých nadradené priečinky boli pridané prostredníctvom nástroja Správca priečinkov, nemožno odstrániť, no je možné ich vymazať, a to v prípade, že sa vymaže priečinok najvyššej úrovne nadradený danému podpriečinku.

Poznámka

Ak priečinok Moje dokumenty programu PaperPort pridáte prostredníctvom nástroja Správca priečinkov, v tomto nástroji je pre daný priečinok k dispozícii príkaz Odstrániť, ale vymaže sa ním len novo pridaná inštancia priečinka.

Úprava priečinkov v operačnom systéme

Ak priečinok programu PaperPort najvyššej úrovne presuniete, odstránite alebo premenujete mimo programu PaperPort, program ho už nenájde a jeho obsah už nebude možné zobraziť.

Ak odstránite alebo premenujete podpriečinok mimo programu PaperPort, zmena sa zobrazí v zozname tably Priečinky. Ak presuniete podpriečinok v priečinku Moje dokumenty programu PaperPort do iného umiestnenia v rámci daného priečinka, zobrazí sa v novom umiestnení na table Priečinky. Ak ho presuniete inam, v zozname sa nebude zobrazovať.

Tipy

Ak chcete skryť alebo zobraziť tablu Priečinky, kliknite na tlačidlo [image] Priečinky. Ak ju skryjete, zväčší sa pracovný priestor na pracovnej ploche programu PaperPort.

Môžete mať najviac 64 priečinkov programu PaperPort. Limit podpriečinkov nie je stanovený, avšak veľký počet podpriečinkov môže byť náročné spravovať.

Aké priečinky prináša program PaperPort?

Programom PaperPort sa inštaluje priečinok programu PaperPort s názvom Moje dokumenty programu PaperPort do priečinka Moje dokumenty. Ak používate systém s viacerými používateľmi, vytvorí sa samostatný priečinok Moje dokumenty programu PaperPort pre každého používateľa. Zvyčajne sa tento priečinok nachádza na jednotke C pod názvom C:/Documents and Settings/[používateľ]/Moje dokumenty/Moje dokumenty programu PaperPort, čo sa však môže líšiť v závislosti od operačného systému alebo výberu používateľa pri inštalácii. Priečinok umiestnený na jednotke C by ste mali pred preinštalovaním počítača zálohovať, lebo väčšinou sa celý obsah z jednotky C trvale odstráni.

Priečinok Moje dokumenty programu PaperPort obsahuje niekoľko podpriečinkov, ako napríklad Články, Vizitky, Fotografie a Príjmy. Podpriečinok Ukážky obsahuje ukážkové dokumenty a jeho vlastný podpriečinok Fotografie s fotografiami, ktoré pomáhajú pri začatí práce v programe PaperPort. Priečinok Moje dokumenty programu PaperPort nie je možné z tably Priečinky vymazať, môžete ich však odstrániť aj so všetkými podpriečinkami.

Po prvom spustení programu PaperPort sa otvorí priečinok Ukážky . Pri každom ďalšom spustení programu PaperPort sa obnoví posledný použitý priečinok. Ak ste inovovali z predchádzajúcej verzie programu PaperPort, existujúci priečinok Dokumenty Kofax je k dispozícii ako priečinok programu PaperPort.

Ak napríklad inovujete z programu PaperPort verzie 12, ktorý obsahuje priečinok Ukážky, program PaperPort zachová jeho úplný obsah v podpriečinku Ukážky (PaperPort 12) s novým podpriečinkom pod názvom Ukážky pre obsah aktuálneho vydania.

súvisiace témy

  1. Spustenie programu Windows Prieskumník z programu PaperPort
  2. Prístup k zdieľaným sieťovým priečinkom
  3. Operácie s priečinkami


Sprievodca nastavením skenera

Sprievodcu nastavením skenera za normálnych okolností nie je potrebné otvárať. Spustite ho iba v prípade, ak máte problémy so skenovaním.

Spustenie sprievodcu

  1. Kliknite na položku [image] Nastavenie skenovania na páse s nástrojmi Pracovná plocha.

  2. Kliknite na tlačidlo Vybrať na table Skenovať alebo načítať fotografiu. Zobrazí sa dialógové okno Dostupné skenery.

  3. Kliknite na položku Rozšírené nastavenie.

alebo

V ponuke Štart ukážte na položku Všetky programy, ukážte na položku Kofax PaperPort a potom kliknite na položku Sprievodca nastavením skenera.

Zobrazí sa Sprievodca nastavením skenera.

  • Ak ste pripojení na Internet, na prvom paneli sa zobrazí výzva na aktualizáciu databázy skenerov, ktorá obsahuje optimálne nastavenia všetkých známych skenerov. Kliknite na tlačidlo Áno alebo Nie a kliknite na tlačidlo Ďalej. Ak vyberiete možnosť Áno, počas preberania z webovej lokality spoločnosti Kofax sa zobrazí dialógové okno Pripojenie na Internet.

  • Ak ste sprievodcu spustili z časti ScanDirect, vyberte položku Vybrať a testovať skener alebo digitálny fotoaparát a kliknite na tlačidlo Ďalej. Zobrazí sa nainštalovaný typ skenera. Môžete tiež zobraziť zoznam všetkých predtým vybratých ovládačov skenera so skenerom, ktorý je pre program PaperPort vybratý ako predvolený.

  • Ak sa odporúča otestovať konfiguráciu skenera, vyberte možnosť Áno a potom kliknite na tlačidlo Ďalej. Sprievodca otestuje pripojenie medzi počítačom a skenerom. Po dokončení kliknite na tlačidlo Ďalej, vyberte kroky pre testovanie a znova kliknite na tlačidlo Ďalej. Ak chcete testovanie vynechať (alebo ak sa to odporúča), vyberte možnosť Nie.

Dôležité

Ak to nie je absolútne nevyhnutné, nevyberajte možnosť testovania konfigurácie skenera, ak sa odporúča možnosť Nie, pretože tým môže dôjsť k prepísaniu prednastavených volieb, čo môže spôsobiť nesprávne fungovanie skenera.

  • Vložte do skenera testovaciu stranu. Sprievodca je teraz pripravený vykonať základné skenovanie použitím softvéru výrobcu skenera. Kliknite na tlačidlo Ďalej. Zobrazí sa natívne používateľské rozhranie skenera.

  • Kliknutím na tlačidlo Skenovať spustite testovacie skenovanie.

  • Ak je to potrebné, kliknite na položku Chýbajúci obrázok alebo Nesprávna orientácia a vyberte príslušné voľby.

  • Keď sa obrázok zobrazuje v okne správne, kliknite na tlačidlo Ďalej.

  • Kliknutím na tlačidlo Ďalej pokračujte v ďalšom požadovanom teste.

  • Môžete otestovať senzor papiera automatického podávača dokumentov skenera.

  • Môžete zobraziť zoznam veľkostí strán, v prípade ktorých Sprievodca nastavením skenera zistí, že ich váš skener podporuje.

  • Vložte stranu s textom do skenera. Kliknutím na tlačidlo Ďalej spustite skenovanie v čiernobielom režime. Ak je to potrebné, kliknite na položku Inverzný obrázok, Chýbajúci obrázok alebo Nesprávna orientácia a vyberte príslušné voľby. Keď sa obrázok zobrazuje v okne správne, kliknite na tlačidlo Ďalej.

  • Vložte do skenera fotografiu alebo stranu obsahujúcu obrázok. Kliknutím na tlačidlo Ďalej spustite skenovanie v režime odtieňov sivej. Ak je to potrebné, kliknite na položku Inverzný obrázok, Chýbajúci obrázok alebo Nesprávna orientácia a vyberte príslušné voľby. Keď sa obrázok zobrazuje v okne správne, kliknite na tlačidlo Ďalej.

  • Ak máte farebný skener, vložte do skenera farebnú fotografiu alebo stranu s farebným obrázkom. Kliknutím na tlačidlo Ďalej spustite skenovanie vo farebnom režime. Ak je to potrebné, kliknite na položku Inverzný obrázok, Chýbajúci obrázok alebo Nesprávna orientácia a vyberte príslušné voľby. Keď sa obrázok zobrazuje v okne správne, kliknite na tlačidlo Ďalej. Ak farebné skenovanie nebolo úspešné, zobrazí sa chybové hlásenie.

  • Tým ste upravili nastavenia skenera na použitie s programom PaperPort. Kliknite na tlačidlo Dokončiť.

Ak chcete otestovať a opraviť nesprávne fungujúci skener, otvorte Sprievodcu nastavením skenera a na druhom paneli vyberte položku Vybrať a testovať skener alebo digitálny fotoaparát. Potom postupujte podľa vyššie popísaných krokov.

Ak budete chcieť skener otestovať neskôr, znova otvorte Sprievodcu nastavením skenera.

Získanie aktualizovaných údajov databázy

  1. Podľa vyššie uvedených pokynov spustite Sprievodcu nastavením skenera.

  2. Kliknutím na položky Áno a Ďalej prevezmite databázu.

  3. Vyberte položku Použiť aktuálne nastavenie s aktuálnym zariadením.

  4. Kliknite na tlačidlo Ďalej a potom na tlačidlo Dokončiť.

súvisiace témy

  1. Postup pred skenovaním položky


Interakcie s cloudom

Evernote Connector

Ide o nový konektor v programe PaperPort 14, ktorý sa zobrazuje ako ikona na paneli Odoslať. Súbory je tak možné presunúť na ikonu a ich kópie sa premiestnia na ukladaciu lokalitu Evernote. Pomocou možností na paneli Odoslať môžete zadať meno používateľa a heslo. Odovzdaný súbor sa stane prílohou k novej napísanej poznámke. Ak majú ku kontu prístup iní používatelia programu Evernote, kliknutím na tlačidlo Príloha v programe Evernote môžu súbor zobraziť v jeho zdrojovom programe.

Ak chcete pridať súbory z programu Evernote, prevezmite ich do svojho systému a pridajte do programu PaperPort.


Odinštalovanie

Na úplné odinštalovanie je potrebné v ľubovoľnom poradí jednotlivo odstrániť všetky tri súčasti programu PaperPort. Súčasti sú PaperPort 14, PaperPort Image Printer a PDF Viewer Plus. Ak odstránite iba súčasť Image Printer alebo PDF Viewer Plus, program PaperPort nebude správne fungovať.

Ostatné sprievodné programy je možné odinštalovať alebo ponechať nezávisle od programu PaperPort (konvertor súborov MAX na súbory PDF).

Odinštalovanie programu PaperPort a jeho kľúčových súčastí:

  1. V okne Ovládací panel vyberte možnosť Pridať alebo odstrániť programy.

  2. Vyberte položku Kofax PaperPort 14.

  3. Kliknutím na položku Odstrániť odinštalujte program.

  4. Zopakujte tento postup v prípade súčastí Image Printer a PDF Viewer Plus.

  5. Na dokončenie odstránenia je potrebné reštartovať počítač.

Krok deaktivácie sa vykoná na začiatku odinštalovania a umožní vám neskôr program znova nainštalovať bez problémov s opätovnou aktiváciou. Deaktivácia a opätovná aktivácia vyžadujú prístup na web.


Informácie o pracovnej ploche programu PaperPort

Pracovná plocha programu PaperPort pozostáva z dvoch častí. Na ľavej strane sa nachádza tabla Funkcia. Kliknutím na príslušné tlačidlo na páse s nástrojmi Pracovná plocha v skupine tably Funkcia zobrazte niektorý z nasledujúcich panelov:

  • Priečinky

  • Nastavenie skenovania

  • Miniatúra

  • Vyhľadávanie typu All-in-One

  • Vlastnosti

Na pravej strane sa nachádza pracovný priestor na správu dokumentov. Pri prvom spustení programu sa zobrazí pracovná plocha programu PaperPort spolu s tablou Priečinky. Zobrazujú sa na nej dokumenty a tlačidlá, ktoré môžete používať na ich správu. Program PaperPort ponúka všetky nástroje, ktoré sú potrebné na usporiadanie, vyhľadanie a používanie dokumentov a obrázkov.

Predvolenou farebnou schémou pre pracovnú plochu a panely je tyrkysová. Ak chcete vybrať iné farebné schémy pre rôzne prvky obrazovky, na páse s nástrojmi Pracovná plocha kliknite na položku Možnosti [image] a prejdite na panel pracovnej plochy.

Prístup prostredníctvom klávesových skratiek

Ak chcete zobraziť klávesové skratky kariet pása s nástrojmi na najvyššej úrovni, stlačte kláves Alt. Ak chcete zobraziť klávesové skratky jednotlivých ovládacích prvkov, stlačte kombináciu klávesov Alt a písmena aktuálneho pása s nástrojmi. Ak chcete zobraziť podčiarknuté písmená klávesových skratiek v dialógových oknách, stlačte kláves Alt.

súvisiace témy

  1. Prístup k zdieľaným sieťovým priečinkom
  2. Listovanie miniatúrami
  3. Rôzne spôsoby použitia miniatúr pracovnej plochy
  4. Operácie s priečinkami


Informácie o používateľskom rozhraní s kartami a pásmi s nástrojmi

Používateľské rozhranie súčastí programu PaperPort (pracovná plocha programu PaperPort, zobrazenie obrázkov) a jeho samostatných zobrazovacích programov ImageViewer a PDF Viewer Plus sa zmenilo – tradičná štruktúra ponuka > podponuka > panel s nástrojmi sa nahradila kartami a pásmi s nástrojmi, ako je to v operačnom systéme Windows 7 alebo v programoch balíka Microsoft Office 2007.

Výhody používateľského rozhrania, ktoré je založené na kartách a pásoch s nástrojmi, sú nasledujúce:

  • Rozhrania majú jednotný vzhľad v rôznych pracovných prostrediach.

  • Naraz sa zobrazuje komplexná množina príkazov, funkcií a možností.

  • Príkazy, ktoré sa zvyčajne používajú na vykonanie určitých úloh, sú zoskupené do skupín, ktoré sú označené názvom.

  • Názvy príkazov sa vždy zobrazujú vedľa priradených nástrojov (ako je tlačidlo, ikona, začiarkavacie políčko, prepínacie tlačidlo atď.).

  • Tlačidlá často používaných príkazov, a to aj z iných skupín príkazov, možno zhromaždiť do upraviteľného panela s nástrojmi rýchleho prístupu.

  • Niekedy sa môžu dynamicky zobrazovať ďalšie karty s pásmi s nástrojmi a poskytovať tak množinu príkazov, ktoré sú najužitočnejšie na vykonanie aktuálnej úlohy.

Podrobný zoznam všetkých pásov s nástrojmi a skupín nástrojov nájdete v téme Panely a pásy s nástrojmi programu PaperPort. Ak sa chcete dozvedieť, ako prejsť zo staršej verzie programu PaperPort na novú, prejdite na tému Prvky používateľského rozhrania.

Prístup prostredníctvom klávesových skratiek

Ak chcete zobraziť klávesové skratky kariet pása s nástrojmi na najvyššej úrovni, stlačte kláves Alt. Ak chcete zobraziť klávesové skratky jednotlivých ovládacích prvkov, stlačte kombináciu klávesov Alt a písmena aktuálneho pása s nástrojmi. Ak chcete zobraziť podčiarknuté písmená klávesových skratiek v dialógových oknách, stlačte kláves Alt.

súvisiace témy

  1. Informácie o paneloch s nástrojmi programu PaperPort
  2. Informácie o tlačidle programu PaperPort
  3. Prispôsobenie panela s nástrojmi rýchleho prístupu
  4. Prvky používateľského rozhrania


Prvky používateľského rozhrania

V nižšie uvedenej tabuľke a diagrame sú uvedené rady, ako prejsť z klasického rozhrania ponúk, podponúk a panelov s nástrojmi na rozhranie, ktoré je založené na pásoch s nástrojmi. Obsahuje postupy, akým spôsobom získať prístup k známym príkazom a funkciám, ktoré sú na pásoch s nástrojmi. Základné informácie môžete nájsť v nasledujúcej porovnávacej tabuľke a diagrame.

 | Štruktúra ponuka, podponuka, panel s nástrojmi | Štruktúra s kartami a pásmi s nástrojmi
1 | Položka Súbor na hlavnom paneli ponuky | Tlačidlo programu PaperPort
2 | Iná položka na hlavnom paneli ponuky | Karta
3 | Rozbaľovacia ponuka položky hlavnej ponuky | Pás s nástrojmi priradený k vybratej karte
4 | Množina príkazov rozbaľovacieho zoznamu položky hlavnej ponuky | Množina príkazov ako skupina v rámci pása s nástrojmi označená názvom
5 | Príkaz v rozbaľovacom zozname položky hlavnej ponuky | Príkaz v rámci skupiny (tlačidlo a názov)
6 | Podponuka príkazu v rozbaľovacej ponuke položky hlavnej ponuky | Rozbaľovacia ponuka príkazu
- | Hlavný panel s nástrojmi alebo panel s nástrojmi príkazov | ---
7 | Panel s nástrojmi (prispôsobiteľný) | Pás s nástrojmi priradený k vybratej karte (nemenná množina príkazov)
8 | --- | Panel s nástrojmi rýchleho prístupu (prispôsobiteľný)
9 | Popis tlačidla | Popis tlačidla

Niektoré skupiny príkazov sa balia do "skupinových tlačidiel", ak je okno programu zmenšené a nie je dosť miesta na zobrazenie všetkých tlačidiel. Ak chcete zobraziť všetky tlačidlá príkazov, kliknite na šípku vedľa skupinového tlačidla alebo zväčšite okno programu. V tomto Pomocníkovi sa predpokladá, že používatelia pracujú s oknom s takmer úplnou veľkosťou a vhodným rozlíšením obrazovky.

Pásy s nástrojmi je možné minimalizovať. Zobrazia sa tak len ich karty a panel s nástrojmi rýchleho prístupu, čím sa dosiahne väčší pracovný priestor. Kliknite pravým tlačidlom myši na ľubovoľné miesto na páse s nástrojmi a vyberte možnosť Minimalizovať pás s nástrojmi. Pás s nástrojmi sa potom zobrazí len vtedy, keď kliknite na jeho kartu, a zmizne, keď z neho vyberiete príkaz. Ak chcete zrušiť zminimalizovanie, kliknite pravým tlačidlom myši na panel karty a zrušte začiarknutie položky Minimalizovať pás s nástrojmi.

Ako alternatíva pre výber príkazov z rozhrania pomocou myši slúžia takzvané klávesové skratky. Klávesové skratky predstavujú čísla (v prípade panela s nástrojmi rýchleho prístupu) alebo písmená (pre tlačidlo programu PaperPort a karty najvyššej úrovne), ktoré sú označené rámčekom vedľa príslušných prvkov. Ak chcete zobraziť klávesové skratky pre akcie najvyššej úrovne, stlačte kláves <Alt>. Stlačením klávesovej skratky pre kartu otvorte priradený pás s nástrojmi a zobrazte klávesové skratky pre jeho tlačidlá príkazov. Klávesové skratky sú aktívne, kým nevyberiete príkaz priamo z pásu s nástrojmi (položky rozbaľovacieho zoznamu nemajú klávesové skratky), nepoužijete na výber akcie ukazovateľ alebo nestlačíte kláves <Esc>.

Kliknite na tlačidlo PaperPort, vyberte položku [image] Možnosti, v dialógovom okne možností programu PaperPort kliknite na kartu Všeobecné a začiarknutím políčka Zobraziť popisy tlačidiel zobrazte popisy všetkých tlačidiel. Popisy tlačidiel tiež obsahujú klávesové skratky príkazov. Názvy príkazov sa zobrazujú vždy vedľa tlačidiel, okrem príkazov, ktoré sa nachádzajú na páse s nástrojmi rýchleho prístupu.

Podrobný zoznam pásov s nástrojmi a skupín nástrojov je uvedený v téme Panely a pásy s nástrojmi programu PaperPort.

súvisiace témy

  1. Informácie o používateľskom rozhraní s kartami a pásmi s nástrojmi
  2. Informácie o tlačidle programu PaperPort


Informácie o tlačidle programu PaperPort

Tlačidlo programu PaperPort sa nachádza v ľavom hornom rohu používateľského rozhrania programu PaperPort. Čiastočne nahrádza ponuku Súbor starších verzií programu PaperPort (s určitými obmedzeniami).

Na [image] tlačidlo programu PaperPort v zobrazení pracovnej plochy programu PaperPort kliknite, ak chcete vykonať nasledujúce úlohy:

  • vytvoriť nový priečinok programu PaperPort alebo novú obrázkovú položku programu PaperPort,

  • otvoriť vybratú položku podľa nastavenia v časti Možnosti programu PaperPort – karta Pracovná plocha,

  • uložiť položky pod iným názvom, v inom umiestnení alebo ako iné typy súborov (ak je to možné),

  • importovať kópiu súboru na pracovnú plochu programu PaperPort,

  • odoslať položku ako prílohu do e-mailovej správy,

  • odoslať položku na spracovanie do iného programu,

  • zadať atribúty tlače,

  • tlačiť položku pracovnej plochy,

  • zobraziť dialógové okno Možnosti programu PaperPort, ktoré obsahuje množstvo kariet na zadanie základného nastavenia programu PaperPort v iných prostrediach,

  • ukončiť program PaperPort.

Na [image] tlačidlo programu PaperPort v zobrazení obrázka programu PaperPort kliknite, ak chcete vykonať nasledujúce úlohy:

  • vytvoriť novú položku programu PaperPort,

  • otvoriť vybratú položku podľa nastavenie v časti Možnosti programu PaperPort – karta Pracovná plocha,

  • uložiť zmeny vykonané v položkách,

  • uložiť položku pod iným názvom, v inom umiestnení alebo ako iný typ súboru (ak je to možné),

  • prejsť na pracovnú plochu programu PaperPort,

  • odoslať položku ako prílohu do e-mailovej správy,

  • odoslať položku na spracovanie do iného programu,

  • zadať atribúty tlače,

  • tlačiť položku,

  • zobraziť dialógové okno Možnosti programu PaperPort, ktoré obsahuje množstvo kariet na zadanie základného nastavenia programu PaperPort v iných prostrediach,

  • ukončiť program PaperPort.

Na [image] tlačidlo programu PaperPort v samostatnom programe ImageViewer kliknite, ak chcete vykonať nasledujúce úlohy:

  • otvoriť vybratú položku podľa nastavenie v časti Možnosti programu PaperPort – karta Pracovná plocha,

  • uložiť zmeny vykonané v položkách,

  • uložiť položku pod iným názvom, v inom umiestnení alebo ako iný typ súboru (ak je to možné),

  • odoslať položku ako prílohu do e-mailovej správy,

  • odoslať položku na spracovanie do iného programu,

  • zadať atribúty tlače,

  • tlačiť položku,

  • zobraziť dialógové okno Možnosti programu ImageViewer na zadanie základného nastavenia,

  • zobraziť a znova otvoriť nedávno použité dokumenty,

  • ukončiť program ImageViewer.


Prispôsobenie panela s nástrojmi rýchleho prístupu

Podľa predvoleného nastavenia sa panel s nástrojmi rýchleho prístupu nachádza nad panelom s kartami, napravo od tlačidla PaperPort, pričom obsahuje obmedzenú množinu nástrojov. Tieto nástroje možno spravovať v rozbaľovacej ponuke Prispôsobiť panel s nástrojmi Rýchly prístup, ku ktorej získate prístup pomocou šípky nadol, ktorá sa nachádza napravo od panela s nástrojmi. Môžete:

  • pridať ďalšie najpoužívanejšie príkazy, ktoré potom budú dostupné kliknutím na ich tlačidlá,

  • odstrániť tlačidlá príkazov z tohto panela s nástrojmi,

  • premiestniť panel s nástrojmi rýchleho prístupu pod pás s nástrojmi,

  • minimalizovaním pásu s nástrojmi získať väčší pracovný priestor: po kliknutí na kartu sa priradený pás s nástrojmi zobrazuje len vtedy, keď z neho vyberáte príkaz.

Pridanie ďalších príkazov na panel s nástrojmi rýchleho prístupu

  1. Vyberte položku Viac príkazov v rozbaľovacej ponuke Prispôsobiť panel s nástrojmi Rýchly prístup. Zobrazí sa dialógové okno prispôsobenia.

  2. V časti Vybrať príkazy z vyberte pás s nástrojmi, ktorého príkazy sa potom zobrazia v okne príkazov, ktoré možno pridať na panel s nástrojmi rýchleho prístupu.

  3. V zozname vyberte príslušnú položku a kliknutím na tlačidlo Pridať ju zobrazte na paneli s nástrojmi rýchleho prístupu.

  4. Usporiadanie príkazov môžete zmeniť pomocou tlačidiel Nahor a Nadol.

Odstránenie príkazov z panela s nástrojmi rýchleho prístupu

  1. Vyberte položku Viac príkazov v rozbaľovacej ponuke Prispôsobiť panel s nástrojmi Rýchly prístup. Zobrazí sa dialógové okno prispôsobenia.

  2. V okne napravo vyberte príslušný príkaz a kliknite na tlačidlo Odstrániť. Vybratý príkaz sa odstráni z panela s nástrojmi rýchleho prístupu a zobrazí sa v okne príkazov príslušného zoznamu.

Ak chcete spravovať klávesové skratky pre často používané príkazy v dialógovom okne Prispôsobiť klávesnicu, kliknite na položku Prispôsobiť.

Ak chcete obnoviť vzhľad panela s nástrojmi rýchleho prístupu na pôvodnú hodnotu, v dialógovom okne prispôsobenia kliknite na položku Obnoviť.

Poznámky

Keďže môžete ľubovoľne zadať, ktoré príkazy sa na paneli s nástrojmi rýchleho prístupu majú nachádzať, v tejto téme Pomocníka sa neuvádzajú informácie o používaní nástrojov z tohto panela s nástrojmi.

Súčasti panela s nástrojmi rýchleho prístupu je potrebné vybrať osobitne pre okno pracovnej plochy programu PaperPort, zobrazenie obrázka programu PaperPort a samostatný program ImageViewer.

Tipy

Ak chcete pre tlačidlá nachádzajúce sa na paneli s nástrojmi rýchleho prístupu používať klávesové skratky, zobrazte príslušné klávesy stlačením klávesu <Alt>. Danú klávesu alebo klávesy potom stlačte.

Ak chcete, môžete pridať len také príkazy, ktoré pred vykonaním vyžadujú ďalšie rozhodnutie používateľa. Vyhnete sa tak riziku, že vykonáte určitý príkaz neúmyselným kliknutím myši.


Informácie o okne Zobrazenie obrázka

Okno Zobrazenie obrázka je samostatné okno, v ktorom sa zobrazuje celá strana položky programu PaperPort. V tomto okne môžete:

  • Vylepšiť obrázkové položky pomocou nástrojov SET (Scanner Enhancement Technology)

  • Priblíženie alebo vzdialenie na strane

  • Zobraziť všetky strany vo viacstranovej položke

  • Pridať anotácie, napríklad poznámky, šípky, obrázky alebo zvýraznenie

  • Zobraziť predošlú alebo ďalšiu položku na pracovnej ploche programu PaperPort

  • Otočiť stranu o 90° doprava (v smere hodinových ručičiek)

  • Orezať časť strany

  • Invertovať čiernobielu položku – čierna na bielej sa zmení z bielej na čiernu

Prepnutie do okna Zobrazenie obrázka

Na pracovnej ploche programu PaperPort vyberte položku, ktorú chcete zobraziť, a potom na páse s nástrojmi Pracovná plocha kliknite na položku [image] Otvoriť v zobrazení obrázka.

Ak sa dvakrát klikne na obrázkovú položku, podľa predvoleného nastavenia sa otvorí v okne Zobrazenie obrázka.

Návrat na pracovnú plochu programu PaperPort

Ak sa chcete vrátiť na pracovnú plochu programu PaperPort, na páse s nástrojmi Zobraziť kliknite na položku [image] Prejsť na pracovnú plochu. Toto tlačidlo sa podľa predvoleného nastavenia nachádza na paneli s nástrojmi Rýchly prístup. Je preto vždy k dispozícii, bez ohľadu na to, ktorý pás s nástrojmi sa zobrazuje.

Tip

Ak nechcete prepnúť do zobrazenia obrázka programu PaperPort, môžete spustiť program ImageViewer, čo je samostatný program PaperPort, v ktorom sa otvorí jeho vlastné okno Zobrazenie obrázka. Ak chcete spustiť program ImageViewer, v ponuke Štart ukážte na položku Všetky programy, vyberte možnosť Kofax PaperPort a potom kliknite na položku ImageViewer.

Obrázkové položky sa podľa predvoleného nastavenia otvárajú v okne Zobrazenie obrázka, ale zmenou nastavenia predvoľby ich môžete otvoriť v programe ImageViewer. Položky vo formáte PDF sa podľa predvoleného nastavenia otvárajú v programe PDF Viewer Plus alebo Kofax Power PDF (ak je k dispozícii). Ak chcete nastaviť predvoľby otvárania súborov, v rozbaľovacom zozname tlačidla vyberte položku Možnosti > Pracovná plocha.

súvisiace témy

  1. Priblíženie a vzdialenie strany
  2. Informácie o viacstranových položkách
  3. Otočenie obrázkových položiek


Spolupráca s programom PDF Viewer Plus

Ak sa počas inštalácie nenájde sofistikovanejší zobrazovač/editor Kofax PDF, spolu s programom Kofax PaperPort sa nainštaluje program PDF Viewer Plus, pričom tieto programy viacerými spôsobmi úzko spolupracujú.

Zobrazenie a práca s položkami PDF v programe PDF Viewer Plus

Dvojitým kliknutím na položku PDF na pracovnej ploche programu PaperPort otvoríte položku v programe PDF Viewer Plus, ak ste vykonali vhodné nastavenie na karte Pracovná plocha dialógového okna Možnosti programu PaperPort, ktoré je k dispozícii v ponuke tlačidla PaperPort. Súbor sa otvorí v programe PDF Viewer Plus a potom ho môžete čítať, upravovať, anotovať, zdieľať, prehľadávať, vypĺňať (ak ide o formulár) a pridávať atribúty zabezpečenia a vlastnosti dokumentu. Po dokončení úprav a zavretí programu PDF Viewer Plus (pričom prijmete ponuku na uloženie) sa položka znova zobrazí v programe PaperPort s novými atribútmi.

Úprava obrázka v rámci dokumentu PDF v programe ImageViewer

Pri práci v programe PDF Viewer Plus vyberte tlačidlom [image] Výber obrázka obrázok vložený do dokumentu PDF a potom dvakrát kliknite na obrázok alebo kliknite pravým tlačidlom myši na obrázok a v kontextovej ponuke vyberte položku Upraviť obrázok. Vybratý obrázok sa zobrazí v programe Kofax ImageViewer, kde ho môžete zdokonaliť všetkými dostupnými nástrojmi SET. Keď vykonáte úpravy a zavriete program ImageViewer, položka sa znova zobrazí v programe PDF Viewer Plus s novými atribútmi obrázka.

Poznámka

Inováciou na program Kofax Power PDF možno dosiahnuť vyššiu úroveň spolupráce a využiť celý rad možností úprav programu PaperPort a PDF.


Informácie o obrázkových a textových položkách

V programe PaperPort sú k dispozícii dva typy položiek:

  • Obrázkové položky – skenované dokumenty, fotografie a iné digitálne položky v obrázkovom formáte, napríklad PDF, JPEG, TIFF alebo obrázok programu PaperPort (.max).

    Obrázkové položky môžete vytvoriť z dokumentov, fotografií, čiarovej grafiky alebo iných položiek, ktoré skenujete, kopírujete alebo umiestňujete na pracovnú plochu programu PaperPort.

  • Textové položky – dokumenty obsahujúce upraviteľný text, napríklad súbory programu Word (.doc), Excel či vo formáte HTML, ktoré sú vytvorené textovými editormi alebo inými textovými aplikáciami.

    Textové položky môžete ľahko spravovať kopírovaním, pridávaním alebo presúvaním na pracovnú plochu programu PaperPort.

Program PaperPort poskytuje mnoho nástrojov, ktoré pomáhajú usporiadavať, používať, zdieľať a spravovať oba typy položiek. Súbory obrázka PDF predstavujú obrázkové položky, ale ak sa na ne klikne, podľa predvoleného nastavenia sa zobrazia v programe PDF Viewer Plus a nie v zobrazení obrázka. Prehľadávateľný dokument PDF má atribúty obrázkovej položky, ale navyše ho je možné prehľadávať. Normálne súbory PDF možno považovať za textové položky, aj keď majú strany vzhľad obrázkov. Všetky typy súborov PDF sa podľa predvoleného nastavenia otvoria v programe Kofax PDF Viewer Plus alebo Power PDF, kde je k dispozícii množstvo nástrojov, ktoré sú navrhnuté na prácu so súbormi PDF.

Poznámka

Výraz „položka“ môže odkazovať na textovú alebo obrázkovú položku. Na položky sa často odkazuje ako na súbory, napríklad textové súbory alebo súbory obrázkov. Tieto výrazy sa používajú v celej dokumentácii k programu PaperPort.


Informácie o paneloch s nástrojmi programu PaperPort

Informácie o pásoch s nástrojmi a paneloch s nástrojmi programu PaperPort

V programe PaperPort je k dispozícii množstvo tlačidiel, ktoré sú umiestnené na pásoch s nástrojmi a paneloch s nástrojmi – pri práci v programe PaperPort sú tak príkazy, funkcie a informácie jednoducho dostupné.

Pásy s nástrojmi a panely s nástrojmi v programe PaperPort

  • Pásy s nástrojmi na pracovnej ploche programu PaperPort obsahujú tlačidlá príkazov programu PaperPort, ktoré sú k dispozícii, ak sa zobrazuje pracovná plocha programu PaperPort. Pásy s nástrojmi sú identifikované názvami kariet. Každý pás s nástrojmi je rozdelený do skupín príkazov nasledujúcim spôsobom:

    • Pás s nástrojmi Pracovná plocha: Skenovať, Tabla funkcií, Zobraziť, Obnoviť, Pracovný priestor, Otvoriť, Možnosti

    • Pás s nástrojmi Upraviť: Schránka, Vrátiť späť, Výber

    • Pás s nástrojmi Položka: Dokument, Kopírovať, Stohovať, Nástroje SET

    • Pás s nástrojmi Nástroje: Priečinok, Hľadať, Ďalšie, Prepojenia

    • Pás s nástrojmi Pomocník: PaperPort, Dokumenty, Kofax, Informácie, Inovovať

  • Pásy s nástrojmi v okne Zobrazenie obrázka obsahuje tlačidlá príkazov programu PaperPort, ktoré sú k dispozícii, ak sa zobrazuje okno Zobrazenie obrázka. Pásy s nástrojmi sú identifikované názvami kariet. Každý pás s nástrojmi je rozdelený do skupín príkazov nasledujúcim spôsobom:

    • Pás s nástrojmi Strana: Nástroje oblasti SET, Nástroje strany SET, Nástroje obrázka SET

    • Pás s nástrojmi Upraviť: Schránka, Vrátiť späť, Anotácie, Výber, Hľadať

    • Pás s nástrojmi Zobraziť: Pracovná plocha, Priblížiť, Možnosti zobrazenia

    • Pás s nástrojmi Anotácia: Nástroje anotácií, Nastavenie anotácií

    • Pás s nástrojmi Pomocník: PaperPort, Dokumenty, Kofax, Informácie, Inovovať

  • Panel s nástrojmi rýchleho prístupu je možné prispôsobiť, abyobsahoval tlačidlá, ktoré daný používateľ najčastejšie používa.

  • Panel Odoslať v spodnej časti pracovnej plochy programu PaperPort zobrazuje ikony prepojených programov, ktoré môžete používať pre položky programu PaperPort. Presuňte myšou položku z pracovnej plochy programu PaperPort na ľubovoľnú ikonu na paneli Odoslať.

  • Stavový riadok v spodnej časti okna programu PaperPort zobrazuje informácie o položke, napríklad aktuálny priečinok, názov vybratej položky, hodnoty čiernych a bielych bodov, hodnotu dpi, v ktorej sa položka naskenovala, a veľkosť položky. Obsahuje aj opis aktuálneho príkazu alebo akcie.

Pásy s nástrojmi v programe ImageViewer sú rovnaké ako v okne Zobrazenie obrázka.

Súvisiace témy

  1. Informácie o používateľskom rozhraní s kartami a pásmi s nástrojmi
  2. Nové funkcie


Informácie o miniatúrach položiek a strán

Miniatúra je zmenšených zobrazením grafiky obrázka alebo dokumentu. K dispozícii sú dva typy miniatúr: miniatúry položiek a strán.

Miniatúry položiek

Miniatúry položiek umožňujú vizuálne usporiadať obrázkové i textové súbory (napríklad súbory JPEG, TIFF, PDF, HTML, súbory programu Word alebo Excel) na pracovnej ploche programu PaperPort. Miniatúry položiek sa nazývajú aj miniatúry pracovnej plochy.

Každú položku predstavuje jedna miniatúra. Vo viacstranových obrázkových položkách môžete prechádzať miniatúrami všetkých strán. Položky môžete rýchlo otáčať a meniť ich pozíciu a môžete jednoducho kombinovať jednotlivé položky do viacstranových položiek. Do súboru PDF môžete zlúčiť všetky typy súborov PDF a obrázkových súborov.

Než môžete začať pracovať s položkou, musíte najprv vybrať jej miniatúru na pracovnej ploche programu PaperPort. Okolo položky sa zobrazí červená linka indikujúca, že položka je vybratá.

Na zobrazenie miniatúr položiek

Na páse s nástrojmi Pracovná plocha kliknite na šípku vedľa položky [image] Zmeniť zobrazenie a vyberte položku [image] Miniatúry.

Miniatúry strán

Miniatúry strán môžete použiť pre obrázkové položky a súbory PDF na pracovnej ploche programu PaperPort, ako aj v programe ImageViewer.

Pomocou miniatúr strán môžete

  • súčasne zobraziť miniatúry pre skupinu strán vo viacstranových položkách alebo súboroch PDF,

  • pohodlne a efektívne prechádzať týmito položkami a

  • vykonávať nasledujúce operácie s miniatúrami strán v súboroch PDF: meniť poradie, vkladať alebo odstraňovať strany a pridávať nové strany.

Na zobrazenie miniatúr strán

Na páse s nástrojmi Pracovná plocha (v zobrazení pracovnej plochy) vyberte položku [image] Miniatúra alebo na páse s nástrojmi Zobrazenie (v zobrazení obrázka) vyberte v skupine Možnosti zobrazenia položku [image] Miniatúry strán.


Spustenie programu Windows Prieskumník z programu PaperPort

Program Windows Prieskumník môžete použiť na vykonávanie zmien položiek a priečinkov programu PaperPort, ako je napríklad premenovanie priečinka a presunutie položiek do iných priečinkov.

Zmeny vykonané v programe Windows Prieskumník sa okamžite prejavia na pracovnej ploche programu PaperPort, rovnako ako sa zmeny na pracovnej ploche programu PaperPort prejavia v programe Windows Prieskumník.

Ak chcete spustiť program Windows Prieskumník z programu PaperPort a zobraziť aktuálny priečinok, postupujte nasledovne:

  1. Zobrazte pracovnú plochu programu PaperPort.

  2. Na páse s nástrojmi Nástroje vyberte možnosť [image] na otvorenie programu Prieskumník.

    Program Windows Prieskumník zobrazuje štruktúru priečinkov programu PaperPort a aktuálne aktívny priečinok. Program Windows Prieskumník teraz môžete použiť na zmenu priečinkov a položiek.

Tipy

Položky môžete z programu Windows Prieskumník presúvať priamo do programu PaperPort.

Ak sa po prepnutí na pracovnú plochu programu PaperPort nezobrazia zmeny, aktualizujte pracovnú plochu programu PaperPort kliknutím na položku [image] Obnoviť na páse s nástrojmi Pracovná plocha.


Zobrazenie súborov vytvorených inými programami

Môže sa stať, že prijmete súbor, ktorý nemôžete otvoriť, pretože nemáte v systéme príslušný program.

Program PaperPort obsahuje vstavané zobrazovače, ktoré umožňujú jednoduché zobrazenie súborov vytvorených v mnohých obľúbených programoch. Skopírujte súbor do priečinka programu PaperPort a vyberte položku na pracovnej ploche programu PaperPort.

Na páse s nástrojmi Pracovná plocha vyberte položku [image] Otvoriť v zobrazení obrázka. Program PaperPort zobrazí súbor v okne Zobrazenie obrázka a umožní vám tak vidieť obsah súboru.

Tip

Hoci sú tlačidlá [image] Ďalšia strana a [image] Predchádzajúca strana na páse s nástrojmi Zobraziť vypnuté, môžete napriek tomu prechádzať na rôzne strany súboru. Spôsob sa líši v závislosti od typu súboru. Ak máte zobrazený napríklad dokument programu Word, môžete na zobrazenie nasledujúcej strany použiť posúvač. Pri zobrazení súboru programu PowerPoint môžete použiť ovládacie prvky strany umiestnené v ľavom dolnom rohu okna zobrazovača.

súvisiace témy

  1. Otvorenie položiek v ich zdrojovom programe


Listovanie miniatúrami

Listovanie miniatúrami položiek

Jednou z možností rýchleho vyhľadania položiek programu PaperPort je vizuálne prehľadanie miniatúr položiek na pracovnej ploche programu PaperPort. Všetky miniatúry predstavujú grafické znázornenie dokumentu alebo fotografie.

V programe PaperPort sa zobrazujú veľké prehľadné miniatúry všetkých naskenovaných dokumentov a fotografií vrátane nasledovných položiek:

  • dokumenty PDF,

  • dokumenty vytvorené v programoch Microsoft Word, PowerPoint, Excel, Word Perfect a ďalších obľúbených softvérových programoch,

  • obrázkové súbory v mnohých formátoch, ako sú napríklad formáty BMP , TIFF , JPEG alebo MAX.

Ak chcete zobraziť miniatúry, kliknite na tlačidlo Miniatúry strán na páse s nástrojmi Pracovná plocha (v zobrazení pracovnej plochy) alebo na páse s nástrojmi Zobraziť (v zobrazení obrázka).

Každá miniatúra sa zobrazuje ako ikona označujúca program, v ktorom bol súbor vytvorený, alebo program, ktorý je k súboru aktuálne priradený. To umožňuje jednoducho, pohodlne a rýchlo zobraziť a vyhľadať všetky typy položiek v počítači.

Ak chcete zobraziť atribúty obrázka, kliknite na miniatúru.

Malá ikona [image] označuje, že položka je určená iba na čítanie.

Malá ikona [image] označuje, že obrázok má anotácie (nezobrazujú sa na miniatúre).

Malá ikona [image] označuje, že súbor PDF obsahuje prehľadávateľný text.

Ak vyberiete miniatúru viacstranovej položky, miniatúrami strán môžete prechádzať pomocou nástroja Navigátor strán, ktorý sa nachádza v hornom pravom rohu.

Tip

Ak chcete zobraziť prípony v zobrazení miniatúr, kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a na karte Pracovná plocha kliknite na položku Zobraziť prípony názvov súborov.


Rôzne spôsoby použitia miniatúr pracovnej plochy

Pomocou miniatúr položiek na pracovnej ploche programu PaperPort môžete vykonávať rôzne úlohy.

Na vykonanie tejto akcie | Môžete
Výber položky | Kliknúť na miniatúru
Zobrazenie obrázkovej položky | Kliknúť dvakrát na miniatúru
Premiestnenie položky | Miniatúru presunúť na nové miesto
Presunutie položky do iného priečinka | Miniatúru presunúť do tohto priečinka
Otvorenie položky v zdrojovom programe | Kliknúť pravým tlačidlom myši na miniatúru, v kontextovej ponuke vybrať položku Otvoriť v a vybrať pre položku zdrojový program.
Zobrazenie kontextovej ponuky pre položku | Kliknúť pravým tlačidlom myši na miniatúru
Odoslanie kópie položky do iného programu | Presunúť miniatúry na panel Odoslať
Presunúť položky programu Windows Prieskumník na pracovnú plochu programu PaperPort. | Vybrať položky v programe Windows Prieskumník a presunúť ich na pracovnú plochu programu PaperPort.
Skopírovať položky z programu Windows Prieskumník na pracovnú plochu programu PaperPort. | Vybrať položky v programe Windows Prieskumník a so stlačeným klávesom Ctrl ich presunúť na pracovnú plochu programu PaperPort.

súvisiace témy

  1. Otvorenie položiek v ich zdrojovom programe
  2. Odosielanie položiek do iných programov


Vytvorenie strany s miniatúrami obrázkov

Kombinovaním viacerých položiek (vrátane súborov PDF) do strany s miniatúrami môžete vytvoriť register obrázkov, ktorý je podobný prehľadu fotografií. Program PaperPort zmenšuje veľkosť každej položky tak, aby sa na každú stranu PDF zmestilo čo najviac miniatúr.

  1. Na pracovnej ploche programu PaperPort vyberte položky, ktoré chcete zahrnúť do strany s miniatúrami.

  2. Na páse s nástrojmi Položka kliknite na šípku vedľa možnosti [image] Kombinovať položky a potom vyberte položku [image] Do miniatúrnej stránky PDF.

    Nová strana s miniatúrami sa zobrazí na pracovnej ploche spolu s pôvodnými položkami.

Ak je vybratý súbor PDF s viacerými stranami, pre každú stranu sa vytvorí samostatná miniatúra.

Stranu teraz môžete odoslať do tlačiarne, alebo môžete použiť iné funkcie programu PaperPort na pridanie anotácií, úpravy alebo zdieľanie strany s registrom ako e-mailovej prílohy.

Tip

Ak chcete vybrať viaceré položky, podržte pri kliknutí na jednotlivé položky stlačený kláves Ctrl.


Zobrazenie klasického štýlu miniatúr

Miniatúry je možné zobraziť vo formáte z predchádzajúcich verzií programu PaperPort.

Formát označovaný ako klasický štýl obsahuje atribúty, ako je napr. umiestnenie názvu, zarovnanie miniatúry a pozíciu indikátorov typu súboru, odkazu, anotácie a atribútu Iba na čítanie. Klasický štýl tiež riadi typ Navigátora strán pri práci s viacstranovými položkami.

Zobrazenie klasického štýlu miniatúr:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    alebo

    na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  2. V časti Štýl miniatúr kliknite na položku Zobraziť klasický štýl miniatúr.

  3. Kliknite na tlačidlo OK.


Operácie so stranami

Na ľavej strane okna programu PaperPort sa nachádza tabla Miniatúry strán, na ktorej sa v zobrazení pracovnej plochy a v zobrazení obrázka zobrazujú miniatúry strán vybratej položky.

Ak chcete zobraziť alebo skryť túto tablu v zobrazení pracovnej plochy, vyberte položku [image] Miniatúra na páse s nástrojmi Pracovná plocha (v zobrazení pracovnej plochy).

Ak chcete urobiť to isté v zobrazení obrázka, vyberte položku [image] Miniatúry strán na páse s nástrojmi Zobraziť.

S miniatúrami strán súborov PDF, ktoré nie sú určené iba na čítanie, môžete vykonávať nasledujúce operácie: zmena poradia, vkladanie, pripájanie, vystrihovanie, kopírovanie, prilepovanie a odstraňovanie strán. Tieto operácie sú k dispozícii iba pre súbory PDF.

Úplný zoznam operácií, ktoré sú k dispozícii pre súbory MAX, nájdete v téme Informácie o obrázkových položkách programu PaperPort.

Výber miniatúr strán

Ak chcete vykonávať operácie na table Miniatúry strán, musíte najskôr vybrať miniatúry, s ktorými chcete pracovať. Ak chcete vybrať stranu, kliknite na ňu. Ak chcete vybrať susediace strany, použite kláves Shift. Na výber nesusediacich strán použite kláves Ctrl a na výber všetkých strán kombináciu klávesov <Ctrl + A>. Vybraté strany sú označené v modrom rámčeku.

Odstránenie, kopírovanie, vystrihovane a prilepovanie strán

Uskutočnite výber. Stlačte kláves Delete alebo v kontextovej ponuke vyberte položku Odstrániť výber. Strany sa fyzicky odstránia. Ak chcete kopírovať, vystrihovať alebo prilepovať strany, použite kontextovú ponuku alebo kombinácie s klávesom Ctrl: <Ctrl + C> na kopírovanie, <Ctrl + X> na vystrihovanie a <Ctrl + V> na prilepovanie.

Vloženie alebo pripojenie iných dokumentov

Všetky strany súboru PDF alebo iného obrázkového súboru vrátane súborov MAX môžete vložiť na vybraté miesto v súbore PDF alebo pripojiť na koniec súboru PDF. Strany sa skopírujú, v prípade potreby sa skonvertujú do formátu PDF a pridajú do súboru PDF.

Ak chcete vložiť položku, vyberte stranu, pred ktorú ju chcete vložiť. Kliknite pravým tlačidlom myši a v kontextovej ponuke vyberte položku Vložiť nové strany sem. Zobrazí sa dialógové okno Importovať nové strany. Vyberte názov súboru a kliknite na tlačidlo Importovať.

Ak chcete pripojiť položku, urobte to isté a vyberte položku Pripojiť nové strany na koniec.

Poznámka

Po vložení alebo pripojení obsahu do dokumentu zostane originál v pôvodnom formáte.

Po dokončení vkladania alebo pripájania v programe PDF Viewer Plus alebo Power PDF, môžete vybrať, ktoré strany sa majú vložiť alebo pripojiť zo zdrojového dokumentu.

súvisiace témy

  1. Informácie o miniatúrach položiek a strán


Operácie s priečinkami

V tejto téme sa nachádzajú informácie k nasledujúcim operáciám:

  • zobrazenie a zmena veľkosti panela priečinkov,

  • zobrazenie obsahu priečinka,

  • farebné označenie priečinkov,

  • história priečinkov,

  • priečinky na vymeniteľných médiách.

Zobrazenie, skrytie a zmena veľkosti panela priečinkov

Ak chcete získať viac pracovného priestoru na pracovnej ploche programu PaperPort, môžete skryť alebo zmeniť veľkosť tably Priečinky:

Zobrazenie tably Priečinky

  • Na páse s nástrojmi Pracovná plocha vyberte položku [image] Priečinky.

Skrytie tably Priečinky

  • Na páse s nástrojmi Pracovná plocha vyberte znova položku [image] Priečinky.

alebo

  • Na table Priečinky kliknite na tlačidlo Zavrieť.

Zmeny veľkosti tably Priečinky

  1. Umiestnite kurzor na hranicu medzi tablou Priečinky a pracovným priestorom.

  2. Keď sa ukazovateľ zmení na obojstrannú šípku, posuňte hranicu doprava alebo doľava.

  3. Tlačidlo myši uvoľnite, keď má tabla požadovanú veľkosť.

Zobrazenie obsahu priečinka

Zobrazenie obsahu priečinka alebo podpriečinka a ich položiek na pracovnej ploche programu PaperPort:

  1. Na table Priečinky kliknite na priečinok obsahujúci položky, ktoré chcete zobraziť.

  2. Na páse s nástrojmi Pracovná plocha kliknite na šípku vedľa položky [image] Zmeniť zobrazenie a potom vyberte položku

M iniatúry, [image] Veľké ikony, [image] M alé ikony, [image] Z oznam alebo [image] P odrobnosti.

Zobrazenie Podrobnosti zobrazuje typ a veľkosť súboru, dátum úpravy, ako aj hodnotu dpi a bitovú hĺbku obrázka. Toto zobrazenie možno prispôsobiť pridaním alebo odstránením atribútov. Usporiadanie stĺpcov môžete zmeniť presunutím poľa názvu stĺpca na požadované miesto. Ak chcete zoradiť položky podľa atribútov, použite zobrazenie Podrobnosti a kliknite na príslušné pole názvu stĺpca.

Farebné označenie priečinkov

  1. Na table Priečinky vyberte priečinok alebo podpriečinok, ktorého farbu chcete zmeniť.

  2. Kliknite pravým tlačidlom myši, v kontextovej ponuke kliknite na položku Farba priečinka a vyberte požadovanú farbu,

    alebo

    kliknite na položku Vlastnosti a v poli Farba zadajte požadovanú farbu.

  3. Kliknite na tlačidlo OK.

Zadanie predvoleného názvu a predvolenej farby všetkých nových priečinkov a podpriečinkov, ktoré vytvoríte na table Priečinky alebo ich na ňu pridáte:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Priečinok.

  2. Zadajte názov a farbu priečinka a kliknite na tlačidlo OK.

História priečinkov

Tlačidlo [image] Naspäť slúži na zobrazenie histórie nedávno navštívených priečinkov.

  1. Ak chcete zobraziť zoznam predtým navštívených priečinkov, na páse s nástrojmi Pracovná plocha kliknite na šípku vedľa tlačidla [image] Naspäť.
  2. Ak chcete prejsť do naposledy navštíveného priečinka, vyberte v zozname položku [image] Naspäť. Ak chcete prejsť do iného priečinka, príslušný priečinok vyberte v zozname.

  3. Miniatúry vybratého priečinka sa zobrazujú na pracovnej ploche programu PaperPort. Ak je tabla Priečinky vybratá ako tabla funkcií, príslušný priečinok sa vyberie a zobrazí ako aktívny (otvorený) priečinok.

Priečinky na vymeniteľných médiách

K počítaču môžete pripojiť externé zariadenia, ako sú napríklad jednotky Zip a Jazz alebo iné typy externých zariadení, ktoré môžete použiť s programom PaperPort. Keď sú tieto zariadenia pripojené, mali by sa zobraziť ako jednotky alebo disky v priečinku Tento počítač.

Táto funkcia umožňuje:

  • prehľadávať obsah vymeniteľných médií, ako sú napríklad obrázky na disku CD alebo súbory na jednotke Zip, a potom ich pridať na pracovnú plochu programu PaperPort,

  • pridávať externé disky a sieťové jednotky do programu PaperPort v podobe priečinkov programu PaperPort, ktoré musia zostať k dispozícii, aby k nim bol prístup z programu PaperPort aj neskôr.

Ak chcete uchovať priečinky z vymeniteľných médií, ktoré nie sú vždy dostupné, skopírujte daný priečinok na lokálny počítač a odtiaľ ho pridajte do programu PaperPort.


Informácie o súboroch obrázkov programu PaperPort (.max)

Informácie o obrázkových položkách programu PaperPort (.max)

Súbory MAX boli dlho špeciálnym formátom obrázkových položiek programu PaperPort. Túto funkciu teraz prevzal univerzálny typ súborov PDF. V programe PaperPort 14 majú súbory MAX len obmedzenú funkcionalitu: sú určené už iba na čítanie.

Akcie dostupné pre súbory MAX v programe PaperPort 14:

  • otáčanie miniatúr strán na pracovnej ploche programu PaperPort,

  • zobrazenie strán v plnej veľkosti v okne Zobrazenie obrázka,

  • zobrazenie vopred existujúcich anotácií a vlastností položky (predmet, autor a kľúčové slová),

  • vyhľadávanie existujúcich vlastností položky alebo textu generovaného pomocou optického rozpoznávania znakov,

  • kopírovanie súborov MAX do súborov MAX alebo PDF,

  • extrahovanie textu spustením optického rozpoznávania znakov,

  • odstránenie súborov MAX,

  • importovanie súborov MAX do programu PaperPort (v programe PaperPort Professional aj pomocou aplikácie Desktop Delivery),

  • exportovanie súborov MAX do obmedzeného počtu cieľových umiestnení (napríklad do e-mailu, programu OmniPage).

Súbory MAX môže stále zobrazovať každý používateľ programu PaperPort.

Akcie, ktoré už nie sú dostupné pre súbory MAX v programe PaperPort 14:

  • skenovanie do súborov MAX alebo vytváranie nových súborov MAX,

  • zadávanie vlastností položky iných než názov položky,

  • úprava obrázkov strán pomocou nástrojov SET,

  • vytváranie nových anotácií alebo prilepovanie anotácií z iných súborov,

  • skladanie súborov (možno ich však skombinovať do súboru PDF),

  • vkladanie alebo prikladanie strán.

Konvertor súborov MAX na súbory PDF

Preto spoločnosť Kofax poskytuje program podobný sprievodcovi, ktorý umožňuje konvertovať súbory MAX na súbory PDF. Konvertor súborov MAX na súbory PDF sa nachádza vo vedľajšej ponuke programu PaperPort v ponuke Štart systému Windows. Konvertor umožňuje vytvárať súbory s obrázkami alebo prehľadávateľné súbory PDF spustením optického rozpoznávania znakov textu súboru MAX. Konvertor umožňuje prenos anotácií do výsledného súboru PDF. Výber jazyka je dostupný samostatne pre obsah súboru MAX a pre jeho anotácie. Konvertor umožňuje automaticky vyhľadať všetky súbory MAX v priečinkoch programu PaperPort.

súvisiace témy

  1. Informácie o súboroch PDF
  2. Informácie o vytváraní súborov PDF
  3. Informácie o obrázkových a textových položkách
  4. Informácie o úprave súborov PDF


Informácie o súboroch PDF

Program PaperPort zobrazuje súbory PDF (Portable Document Format) pomocou nasledujúcich ikon typov súborov:

  • Označuje súbor PDF vytvorený v programe PaperPort alebo iným produktom od spoločnosti Kofax.

  • Označuje súbor PDF vytvorený inou aplikáciou.

  • Označuje súbor PDF vytvorený pomocou kompresie MRC.

Iné miniatúrne ikony zobrazujú, či súbor obsahuje anotácie, textovú vrstvu alebo je iba na čítanie.

Program PaperPort podporuje v závislosti od svojej verzie softvéru tri odlišné typy súborov PDF (Portable Document Format). Ide o tieto tri typy:

  • Obrázok PDF

  • Prehľadávateľný obrázok PDF

  • Text a grafika vo formáte PDF (PDF Normal)

Súbory obrázkov PDF a prehľadávateľných obrázkov PDF sú najčastejšie vytvorené skenovaním položiek alebo konverziou iného typu súborov obrázkov do týchto formátov PDF. Súbory obrázkov PDF sú plne prehľadávateľné v programe PaperPort, nie však v iných programoch.

Súbory s textom a grafikou vo formáte PDF sú zvyčajne generované programami a môžu obsahovať upraviteľný i prehľadávateľný text. Nástroj PDF Create dodávaný s programom PaperPort Professional od spoločnosti Kofax vytvára normálne súbory PDF.

Do všetkých typov PDF možno pridávať anotácie.

Obrázok PDF

Súbor obrázka PDF obsahuje bitovú mapu dokumentu alebo grafiky. Tento obľúbený formát je užitočný, keď nezáleží na veľkosti súboru a vyhľadávaní obsahu a potrebujete presnú kópiu dokumentu na zdieľanie s inými používateľmi.

Môžete napríklad chcieť skenovať dokumenty do formátu obrázka PDF, aby sa dali ľahko distribuovať kolegom v sieti.

Tlačidlá na úpravu obrázkov programu PaperPort môžete použiť na vylepšenie súborov obrázkov PDF, ako aj na pridávanie poznámok a anotácií. V programe PaperPort môžete aj indexovať a vyhľadávať text v súboroch obrázkov PDF. Program PaperPort automaticky spustí svoj vstavaný program OCR na extrakciu textu zo súboru obrázkov PDF.

Prehľadávateľný obrázok PDF

Prehľadávateľný obrázok PDF obsahuje bitovú mapu dokumentu alebo grafiku s textovým obsahom uloženým vo forme skrytého textu. Tento exportný formát je najužitočnejší na archiváciu právnych a iných dokumentov s dôležitým obsahom.

Hoci je veľkosť súboru zvyčajne väčšia než v prípade formátu Text a grafika vo formáte PDF, vďaka týmto funkciám je najvhodnejším formátom na archiváciu dôležitých dokumentov.

Súbory prehľadávateľných obrázkov PDF môžete indexovať a prehľadávať mimo programu PaperPort pomocou programov a systémov, ktoré podporujú prehľadávanie celého obsahu.

Text a grafika vo formáte PDF (normálny súbor PDF)

Tento typ formátu PDF poskytuje súbor PDF vysokej kvality s plne prehľadávateľným obsahom, v ktorom text nie je uložený ako obrázok, ale ako znaky.

Keďže text je uložený ako znaky, súbor v takomto formáte sa považuje za textovú položku. Takýto súbor je možné upravovať v programoch, ako je napríklad program Kofax Power PDF alebo Adobe Acrobat.

Tento formát je najvhodnejší na zobrazenie na obrazovke a umiestnenie na webové lokality. Veľkosť súboru je zvyčajne menšia než v prípade prehľadávateľného obrázka PDF, pričom obsah súboru možno externe prehľadávať pomocou programov a systémov, ktoré podporujú prehľadávanie celého obsahu.

Ak máte programy Power PDF alebo Kofax PDF Create, môžete vytvárať normálne súbory PDF. Tieto programy poskytujú Asistenta vytvárania a tiež ovládač tlačiarne PDF s názvom Power PDF. Vybrať ich možno v dialógovom okne tlače, ktoré obsahujú všetky aplikácie v systéme, v ktorých je možné tlačiť. Podrobnosti nájdete v systéme Pomocníka vytvárania súboru PDF.

Poznámky:

Položky vo formáte PDF sa podľa predvoleného nastavenia otvárajú v programe PDF Viewer Plus alebo Kofax Power PDF (ak je k dispozícii). Ak chcete nastaviť toto predvolené správanie, v rozbaľovacom zozname tlačidla programu PaperPort vyberte položku Možnosti > Pracovná plocha.

súvisiace témy

  1. Informácie o súboroch obrázkov programu PaperPort (.max)
  2. Informácie o vytváraní súborov PDF
  3. Informácie o obrázkových a textových položkách
  4. Informácie o úprave súborov PDF


Informácie o verziách PDF

Tento produkt podporuje verzie PDF 1.0 až 1.7. Táto téma poskytuje prehľad o tom, ktoré funkcie jednotlivé verzie podporujú. Funkcie, ktoré v tejto téme nie sú uvedené, sú podporované vo všetkých verziách. Súbory PDF môžu byť vytvorené vo verziách 1.3 až 1.7 alebo PDF/A programu Kofax PDF Create (verzia PDF/A je založená na verzii 1.4).

Šifrovanie

40-bitové šifrovanie RC4 – podporované vo verzii PDF 1.1 a novších verziách (revízia zabezpečenia 2)

128-bitové šifrovanie RC4 – podporované vo verzii PDF 1.4 a novších verziách (revízia zabezpečenia 3)

128-bitové šifrovanie AES – podporované vo verzii PDF 1.6 a novších verziách (revízia zabezpečenia 3)

256-bitové šifrovanie AES – podporované vo verzii PDF 1.7 a novších verziách (revízia zabezpečenia 3)

Šifrovanie musí byť v súlade s normami RSA a šifrovanie AES v súlade s americkou normou FIPS (Federal Information Processing Standard).

Nastavenie povolení dokumentu

Dostupná skupina povolení dokumentu závisí od čísla revízie zabezpečenia (definovaného v štandardoch PDF). Používajú sa dva typy revízie zabezpečenia, označené číslami 2 a 3.

Revízia zabezpečenia 2 (šifrovanie RC4-40) umožňuje tvorcovi dokumentu obmedziť nasledujúce operácie:

  • úpravu obsahu dokumentu,

  • kopírovanie textu a grafiky z dokumentu,

  • pridávanie a úpravu textových poznámok a interaktívnych polí formulára,

  • tlač dokumentu.

Revízia zabezpečenia 3 (šifrovanie RC4-128, AES-128 alebo AES-256) pridáva do súboru nasledujúce operácie, s ktorými môže tvorca dokumentu pracovať:

  • vypĺňanie formulára a podpísanie dokumentu,

  • kontrola textu v súvislosti so zjednodušením prístupu,

  • zostavovanie dokumentu vrátane vloženia a odstránenia strán a vytvárania záložiek a miniatúr,

  • povolenie len nižšej kvality tlače, ktorá neumožňuje kvalitné digitálne kopírovanie.

Metaúdaje

Polia pre metaúdaje sú podporované vo verzii PDF 1.1 a novších verziách.

Typy súborov PDF

PDF/A: podporovaný len vo verzii PDF 1.4

Linearizovaný dokument PDF: podporovaný vo verzii PDF 1.2 a novších verziách

Dokument PDF/A a linearizovaný dokument PDF sú možnosti, ktoré sa vzájomne vylučujú. To znamená, že ak je zapnutá možnosť PDF/A, všetky možnosti panela Zabezpečenie heslom sú zakázané.

PDF/A je štandard navrhnutý tak, aby bol použiteľný v čo najširšej škále aplikácií a operačných systémov a aby sa dokázal prispôsobiť budúcemu technologickému vývoju.

Linearizovaný dokument PDF je optimalizovaný na rýchle zobrazenie na webe, takže prvá strana dokumentu sa zobrazí rýchlo, hoci ďalšie strany sa ešte spracúvajú.

Spôsoby kompresie

TIFF G4 – PDF 1.0 až 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 a novšie verzie

Ak dokument PDF obsahuje veľa fotografií, kompresiou JPEG2000 sa dá zmenšiť veľkosť súboru aj o viac ako 50 % v porovnaní so staršími spôsobmi kompresie, a to bez viditeľného zníženia kvality.


Umožnenie prehľadávania súborov PDF

Normálne a prehľadávateľné dokumenty PDF je možné prehľadávať, a to jednotlivo, ako aj v dávkach. Je to užitočné pri archivácii – súbory PDF môžu byť chránené, takže ich obsah nemožno zmeniť, a zachovávajú si uniformný vzhľad v rôznych prostrediach. Text týchto dokumentov sa navyše dá prehľadávať v programe PaperPort alebo v iných aplikáciách, ako je napríklad Windows Desktop Search alebo Google.

Niektoré súbory PDF sú však len obrázkového charakteru, napríklad súbory vytvorené skenovaním alebo z obrázkových súborov, ktoré nie je možné prehľadávať. Na vytvorenie prehľadávateľnej textovej vrstvy je potrebné spustiť optické rozpoznávanie znakov. V programe PaperPort možno vykonať tieto akcie:

Uloženie do prehľadávateľného dokumentu PDF

Otvorte obrázkový súbor PDF (alebo obrázkovú položku) na pracovnej ploche programu PaperPort a v jeho kontextovej ponuke vyberte položku Uložiť ako. Ako typ súboru vyberte možnosť Prehľadávateľný dokument PDF.

Skenovanie do prehľadávateľného dokumentu PDF

  1. Kliknutím na tlačidlo Skenovať teraz na páse s nástrojmi Pracovná plocha otvorte panel skenovania.

  2. Vyberte existujúci profil s názvom Farebný prehľadávateľný dokument PDF.

  3. Vykonaním akcie skenovania sa na pracovnej ploche programu PaperPort vytvorí prehľadávateľný súbor PDF.

Prehľadávateľné súbory PDF je tiež možné vytvoriť z iných typov súborov. Pozrite si tému Informácie o vytváraní súborov PDF.

Transformovanie súborov PDF obsahujúcich len obrázky

  1. Otvorte súbor PDF obsahujúci len obrázky v programe Kofax PDF Viewer Plus alebo Power PDF.

  2. V ponuke Súbor vyberte položku Uložiť ako a ako typ súboru vyberte prehľadávateľný súbor PDF
    (v programe Power PDF môžete v ponuke Nástroje tiež vybrať položku     Vytvoriť prehľadávateľný súbor PDF).

  3. Ak chcete zachovať pôvodný súbor obsahujúci iba obrázok, uložte tento súbor pod novým názvom.

Keď importujete súbor PDF obsahujúci len obrázky do programu PDF od spoločnosti Kofax, v programe sa to môže zistiť a zobraziť ponuka, aby sa súbor stal prehľadávateľným, ako aj možnosť zachovať alebo odstrániť pôvodný súbor obsahujúci len obrázky.

Tlač v programe PaperPort

Ak na základe predvoleného nastavenia vykonávate tlač súborov do programu PaperPort, tieto súbory budú obrázkovými súbormi PDF, ale v časti Pracovná plocha > Možnosti > Položka môžete vybrať možnosť, aby dané súbory boli prehľadávateľnými súbormi PDF.


Informácie o ochrane súborov PDF heslom

V programe PDF Viewer Plus môžete v ponuke Dokument nastaviť zabezpečenie súborov PDF. Bližšie informácie nájdete v jeho systéme Pomocníka.

V tomto programe existujú dva typy hesiel. Heslom na otvorenie sa obmedzuje prístupnosť dokumentu: dokument možno otvoriť len vtedy, ak sa po zobrazení výzvy zadá heslo. Heslo povolení umožňuje používateľom definovať spôsob, akým sa môže dokument používať. Ak nie je zadané inak, súbor možno používať bez obmedzenia.

Heslo povolení umožňuje vhodne nastaviť prístup k súborom PDF. Používa sa na udelenie povolení na vytlačenie súboru (s rôznymi úrovňami rozlíšenia) alebo povolení na jeho úpravu (zmena nastavenia strany dokumentu, vyplnenie formulárov, pridanie poznámok atď.).

Pre súbor môžete nastaviť len jeden ako aj oba typy hesiel. Na otvorenie súboru potom možno použiť obe. Heslo povolení je potrebné zadať na zmenu nastavenia zabezpečenia súboru PDF. Program PaperPort vždy zobrazí výzvu na zadanie hesla, ak

  • chcete otvoriť súbor PDF chránený heslom v okne Zobrazenie obrázka alebo programe PDF Viewer Plus,

  • kliknete na položku Obnoviť miniatúru v kontextovej ponuke pracovnej plochy programu PaperPort.

súvisiace témy

  1. Zmena predvoleného nastavenia zabezpečenia dokumentu PDF
  2. Otváranie súborov PDF chránených heslom


Výber položiek

Výber a zobrazenie položiek v okne Zobrazenie obrázka

Výber položky

Pred prácou s položkou je potrebné najskôr vybrať jej miniatúru na pracovnej ploche programu PaperPort. Okolo položky sa zobrazí červené orámovanie, ktoré naznačuje, že položka je vybratá.

  • Ak chcete vybrať položku, kliknite na jej miniatúru.

  • Ak chcete vybrať viaceré položky, pri klikaní na každú miniatúru stlačte a podržte kláves Ctrl.

  • Ak chcete zrušiť výber položky, kliknite na inú položku alebo na ľubovoľné iné miesto na pracovnej ploche. Ak sú vybraté viaceré položky, podržte stlačený kláves Ctrl a kliknite na každú položku, ktorej výber chcete zrušiť.

Tipy

Ďalším spôsobom výberu viacerých položiek je nakreslenie rámčeka okolo položiek na pracovnej ploche. Najprv umiestnite myš do prázdnej oblasti pracovnej plochy. Stlačte a podržte tlačidlo myši, posunutím myši nakreslite rámček okolo položiek a potom uvoľnite tlačidlo myši.

Ak chcete vybrať alebo zrušiť výber všetkých položiek, kliknite na páse s nástrojmi Upraviť na položku Vybrať všetko alebo na položku Zrušiť výber všetkého.

Zobrazenie položky

Ak chcete zobraziť položku v okne Zobrazenie obrázka pri jej zobrazení na pracovnej ploche programu PaperPort, vykonajte jeden z nasledujúcich krokov:

  • Vyberte položku a na páse s nástrojmi Pracovná plocha v skupine Otvoriť vyberte režim otvorenia:

    • Otvoriť (v závislosti od nastavenia v časti Možnosti programu PaperPort na karte Pracovná plocha)

    • Otvoriť v zobrazení obrázka

    • Otvoriť v... (vyberte priradený program v zozname)

  • Kliknite pravým tlačidlom myši na položku a vyberte niektorú z vyššie uvedených možností

  • V závislosti od nastavenia v časti Možnosti programu PaperPort na karte Pracovná plocha kliknite dvakrát na obrázkovú položku programu PaperPort.

Tip

Ak chcete zmeniť správanie položiek, keď na ne dvakrát kliknete na pracovnej ploche programu PaperPort, kliknite na položku [image] Možnosti a potom kliknite na kartu Pracovná plocha.

Výber oblasti na strane

Môžete vybrať časť obrázkovej položky alebo strany dokumentu PDF, ktoré sa zobrazujú v zobrazení obrázka, a použiť ho na rôzne účely.

  1. Na páse s nástrojmi Upraviť vyberte položku [image] Vybrať celý obrázok. Okolo strany sa zobrazí prerušované ohraničenie a ukazovateľ sa zmení na krížový ukazovateľ.

  2. Na požadované účely použite buď celú stranu, alebo stlačte ľavé tlačidlo myši a prerušovaným ohraničením vyznačte oblasť, ktorú chcete použiť.

  3. Na vykonanie požadovaných operácií sú k dispozícii nasledujúce tlačidlá príkazov:

    • pre obrázkové položky: Vystrihnúť alebo [image] Kopírovať na vystrihnutie a skopírovanie do Schránky a [image] Prilepiť alebo [image] Prilepiť ako anotáciu na prilepenie položky.

    • pre strany dokumentu PDF: Kopírovať text na skopírovanie textu a po spracovaní funkciou na optické rozpoznávanie znakov na jeho použitie ako atribútu položky v dialógovom okne Vlastnosti alebo na jeho prilepenie do textového editora.

Navigácia v priečinku

Súbory priečinka je možné zoradiť podľa názvu, typu veľkosti alebo dátumu. Ak zobrazujete položku vybratú v zobrazení pracovnej plochy, na zobrazenie iných súborov rovnakého priečinka nemusíte opustiť zobrazenie obrázka.

  • Vyberte možnosť [image] Predchádzajúca položka pracovnej plochy na páse s nástrojmi Zobraziť, ak chcete zobraziť ďalší súbor umiestnený bližšie k vyššej časti štruktúry súborov v rámci aktuálneho priečinka, alebo

  • Vyberte možnosť [image] Ďalšia položka pracovnej plochy na páse s nástrojmi Zobraziť, ak chcete zobraziť ďalší súbor v dolnej časti štruktúry súborov v rámci aktuálneho priečinka.

Skôr, ako prejdete k susediacej položke, zobrazí sa v programe PaperPort výzva, či chcete uložiť zmeny vykonané v položkách (ak sa vykonali).


Otváranie súborov PDF chránených heslom

Práca so súbormi PDF chránenými heslom

Otváranie súboru PDF chráneného heslom

  1. Dvakrát kliknite na súbor PDF chránený heslom.

  2. Zadajte heslo do textového poľa v dialógovom okne Heslo.

  3. Kliknite na tlačidlo OK.

Poznámka

Ak je súbor PDF chránený heslom na otvorenie, na otvorenie súboru je potrebné zadať heslo.

Heslom povolení sa otvorenie súboru PDF neobmedzuje. Znamená to, že ak je pre súbor PDF nastavené len heslo povolení, môžete ho otvoriť bez toho, aby sa zobrazila výzva na zadanie hesla. Týmto heslom sa však obmedzuje spôsob používania súboru.

Ochranu súborov PDF heslami môžete zadať v programe PDF Viewer Plus. Ak zadáte heslo povolení, môžete zmeniť alebo odstrániť ochranu heslom a nastaviť alebo zmeniť limity pre povolené akcie. Bližšie informácie nájdete v jeho systéme Pomocníka.

súvisiace témy

  1. Informácie o ochrane súborov PDF heslom
  2. Zmena predvoleného nastavenia zabezpečenia dokumentu PDF


Otvorenie položiek v ich zdrojovom programe

Môžete rozhodnúť, či sa položka zobrazí v okne Zobrazenie obrázka, alebo v jej zdrojovom programe.

Napríklad dokument programu Word môžete namiesto jeho zobrazenia v okne Zobrazenie obrázka otvoriť a upraviť v programe Word.

Na pracovnej ploche programu PaperPort

Ak chcete otvoriť položku v zdrojovom programe, vykonajte niektorý z nasledujúcich krokov:

  • Kliknite na položku pravým tlačidlom myši, v kontextovej ponuke kliknite na položku Otvoriť v... a vyberte ako priradený program zdrojový program položky.

  • Presuňte myšou položku na ikonu priradeného programu na paneli Odoslať.

  • Otvorte položku dvojitým kliknutím (ak sa v dialógovom okne Možnosti programu PaperPort na karte Pracovná plocha zadali príslušné nastavenia).

Program PaperPort automaticky spustí zdrojový program a položka sa v ňom otvorí.

Tip

Ak chcete zmeniť cieľový program, v ktorom sa majú otvoriť súbory príslušného formátu, kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a v dialógovom okne Možnosti programu PaperPort kliknite na kartu Pracovná plocha.

súvisiace témy

  1. Nastavenie programu na otváranie položiek na pracovnej ploche


Priblíženie a vzdialenie strany

Priblíženie a zmena veľkosti zobrazenia

Priblíženie a vzdialenie strán

Ak chcete v zobrazení obrázka zobraziť podrobnosti strany, môžete stranu priblížiť. Ak chcete, aby sa strana na obrazovke zobrazovala menšia, môžete ju vzdialiť.

Zmena veľkosti strany:

  • Na páse s nástrojmi Zobraziť opakovane kliknite na položku [image] Priblížiť alebo [image] Vzdialiť. Každým kliknutím sa veľkosť strany zmení približne o 5 %

alebo

  • kliknite pravým tlačidlom myši a v kontextovej ponuke kliknite na položku Priblížiť alebo Vzdialiť. Každým kliknutím sa veľkosť strany zmení asi o 5 %.

Tipy

Ak chcete zistiť aktuálne zväčšenie strany, skontrolujte stavový riadok , ktorý sa nachádza v spodnej časti okna Zobrazenie obrázka.

Môžete tiež pomocou položky Prispôsobiť veľkosť v ponuke Zobraziť upraviť veľkosť strany na najlepšiu možnú veľkosť pre okno Zobrazenie obrázka.

Optimálne zobrazenie strany v okne Zobrazenie obrázka

Na páse s nástrojmi Zobraziť kliknite na položku [image] Prispôsobiť šírku, [image] Prispôsobiť výšku, [image] Prispôsobiť veľkosť alebo [image] Skutočná veľkosť

alebo

kliknite pravým tlačidlom myši na stranu a v kontextovej ponuke vyberte položky Prispôsobiť šírku, Prispôsobiť výšku, Prispôsobiť veľkosť alebo Aktuálna veľkosť.

Poznámky

Vyššie uvedené nastavenia platia dovtedy, kým nezobrazíte inú stranu alebo kým neprejdete do zobrazenia pracovnej plochy.

Operácie priblíženia majú vplyv aj na anotácie (ak existujú).


Používanie klávesových príkazov v okne Zobrazenie obrázka

Na prechod medzi jednotlivými položkami v okne Zobrazenie obrázka môžete používať klávesy.

Kláves | Funkcia
Šípky | Posúvajú stranu nahor, nadol, doľava alebo doprava.
Page Down | Posúva stranu nadol vo väčších úsekoch. Na konci strany prejde na ďalšiu stranu.
Page Up | Posúva stranu nahor vo väčších úsekoch. Na začiatku strany prejde na predchádzajúcu stranu.
Ctrl + Page Down | Prejde na ďalšiu stranu.
Ctrl + Page Up | Prejde na predchádzajúcu stranu.
Home | Prejde na začiatok strany.
End | Prejde na koniec strany.


Informácie o vytváraní súborov PDF

Súbory PDF môžete vytvoriť nasledujúcimi spôsobmi:

Z naskenovaného dokumentu:

  1. Na paneli skenovania vyberte profil Farebný prehľadávateľný dokument PDF.

  2. Prejdite do časti Nastavenie > Výstup a ako cieľový typ vyberte obrázkový, prehľadávateľný (predvolená možnosť) alebo normálny súbor PDF.

  3. Kliknite na položku Možnosti vedľa rozbaľovacieho zoznamu typu súboru a nastavte jazyk a kvalitu obrázka.

  4. Zadajte nastavenie pre pomenovanie súboru.

  5. V časti Nastavenie > Skenovať do nastavte rozlíšenie skenovania, veľkosť strany a iné nastavenie skenera, alebo na paneli skenovania kliknite na dialógové okno Zobraziť skener a tieto nastavenia vyberte v používateľskom rozhraní skenera.

  6. Zavrite panel Nastavenie a kliknite na tlačidlo Skenovať. Pokračujte klikaním na tlačidlo Skenovať viacero strán, kým nenaskenujete všetky strany.

  7. Zadajte názov položky a kliknite na tlačidlo Hotovo.

Z obrázkovej položky pracovnej plochy programu PaperPort:

  • V rozbaľovacom zozname tlačidla programu PaperPort alebo v kontextovej ponuke vyberte položku Uložiť ako a ako typ súboru vyberte Obrázok PDF alebo Prehľadávateľný dokument PDF. Použite tento postup aj na transformáciu obrázkového súboru PDF na prehľadávateľný súbor PDF.

  • Na páse s nástrojmi Položka alebo v kontextovej ponuke vyberte možnosť Duplikovať ako PDF. Výsledkom je prehľadávateľný dokument PDF (ak pôvodný dokument obsahoval text, pre ktorý je možné použiť funkciu OCR).

V týchto prípadoch sa rozlíšenie dokumentu PDF dedí zo zdrojového dokumentu a ako jazyk funkcie OCR sa použije jazyk zadaný v časti Pracovná plocha > Možnosti > Všeobecné.

Z ľubovoľnej aplikácie umožňujúcej tlač v systéme:

  1. Otvorte program PaperPort, prejdite do časti Pracovná plocha > Možnosti > Obrázok a nastavte cieľový typ súboru. Vyberte možnosť Položka obrázka programu PaperPort (max), Obrázok PDF (predvolená možnosť) alebo Prehľadávateľný dokument PDF.

  2. Prejdite do časti Pracovná plocha > Možnosti > Spresnenie a v sekcii PDF nastavte kvalitu obrázka (rozlíšenie). Môžete vybrať vysoké (400 dpi), stredné (300 dpi) alebo nízke (150 dpi) rozlíšenie, alebo môžete zadať vlastnú hodnotu.

  3. Prejdite do časti Pracovná plocha > Možnosti > Všeobecné a nastavte jazyk funkcie OCR.

  4. V príslušnej aplikácii vyberte v ponuke Súbor položku Tlačiť (alebo jej ekvivalent). Vyberte položku PaperPort Image Printer a ďalšie všeobecné možnosti tlače.

Výsledný dokument PDF sa umiestni na pracovnej ploche programu PaperPort v aktuálnom umiestnení.

Zo súboru XPS:

Presuňte súbor na ikonu programu PDF Viewer Plus na paneli Odoslať. Položka sa skonvertuje do prehľadávateľného dokumentu PDF, ktorý možno uložiť na miesto, ktoré zadáte.

Nový dokument PDF:

V programe PDF Viewer Plus vyberte v ponuke alebo na paneli s nástrojmi Súbor položku Nový dokument PDF > Prázdny dokument PDF. Potom môžete vložiť strany z existujúcich súborov PDF alebo prilepiť obrázky, ktoré sa stanú anotáciami.

Poznámka

Ak chcete vytvoriť dokument PDF, ktorý bude možné správne prehľadávať, musia byť strany správne orientované a riadky textu musia byť rovné. Podľa potreby použite nástroje otáčania a narovnávania. Ak stránky v skeneri nie je možné umiestniť so správnou orientáciou, prejdite do časti Skenovať > Nastavenie > SET a zapnite funkciu automatickej orientácie. Mala by sa povoliť aj funkcia automatického vyrovnania. Skontrolujte tiež, či je pre položku nastavené rozlíšenie s hodnotou minimálne 200 dpi, lepšia je však hodnota 300 dpi.

Tip

Ak máte program Kofax Power PDF alebo PaperPort Professional, máte k dispozícii nástroj PDF Create, ktorým je možné vytvárať normálne súbory PDF zo širokého spektra vstupných súborov a ktorý poskytuje rozsiahle možnosti ovládať proces vytvárania.

Pozrite si tiež témy: Informácie o súboroch PDF a Vytvorenie prehľadávateľných súborov PDF.


Vytvorenie novej položky

Okrem vytvárania súborov PDF môžete vytvoriť aj iné typy položiek. Môžu to byť obrázkové alebo textové položky:

  1. Uistite sa, že na pracovnej ploche programu PaperPort nie je vybratá žiadna položka.

  2. Kliknite na paneli Odoslať na ikonu programu, ktorá slúži na vytvorenie požadovanej položky.
    Program PaperPort spustí zvolený program a otvorí v ňom nový prázdny súbor.

  3. Zadajte text alebo iný obsah, ktorý chcete umiestniť do súboru.

  4. Uložte ich do priečinka na pracovnej ploche programu PaperPort v jednom z ponúkaných typov súboru.

Typ súboru určuje ikona umiestnená v pravom dolnom rohu vytvorenej miniatúry.

Poznámka

Súbory MAX nie je možné vytvoriť. V programe PaperPort 14 nie je možné vložiť anotácie do súborov MAX. Informácie, ako konvertovať súbory MAX na súbory PDF, nájdete v téme Informácie o položkách obrázkov programu PaperPort (.max).

Súvisiace témy

  1. Informácie o súboroch PDF
  2. Informácie o súboroch obrázkov programu PaperPort (.max)
  3. Informácie o vytváraní súborov PDF
  4. Informácie o obrázkových a textových položkách
  5. Informácie o úprave súborov PDF
  6. Informácie o viacstranových položkách


Duplikovanie položiek

Duplikovanie položiek na pracovnej ploche

Na pracovnej ploche programu PaperPort môžete rýchlo vytvoriť kópiu jednej alebo viacerých položiek. Typ súboru a vlastnosti zostanú nezmenené.

  1. Na pracovnej ploche programu PaperPort vyberte položky, ktoré chcete duplikovať.

  2. Kliknite na šípku vedľa položky [image] Duplikovať a na páse s nástrojmi Položka vyberte možnosť [image] Položka.

Program PaperPort priradí novým položkám názvy podľa názvovej konvencie systému Windows, napríklad Kópia dokumentu, Kópia dokumentu 2 atď.

Tipy

Ak chcete rýchlo duplikovať položky, podržte stlačený kláves Ctrl, kliknite na jednotlivé položky a myšou ich presuňte na iné miesto na pracovnej ploche.

Môžete tiež kliknúť pravým tlačidlom myši na položku a potom v kontextovej ponuke kliknúť na položku Duplikovať položku, prípadne použiť príkazy Kopírovať a Prilepiť.

Duplikácie položiek ako nových súborov PDF

Ak chcete skonvertovať obrázkové súbory na prehľadávateľný súbor PDF s rovnakým rozlíšením ako má pôvodný súbor, môžete použiť funkciu Duplikovať ako položku PDF.

  1. Na pracovnej ploche programu PaperPort vyberte položku, ktorú chcete duplikovať.

  2. Na páse s nástrojmi Položka kliknite na šípku vedľa príkazu [image] Duplikovať a vyberte položku [image] Ako položku formátu PDF

    alebo

    kliknite pravým tlačidlom myši na položku a v kontextovej ponuke vyberte položku Duplikovať ako položku formátu PDF.

Tip

Textové položky je tiež možné duplikovať ako súbory PDF ich vytlačením do programu PaperPort z programov, v ktorých boli vytvorené. Podrobnejšie informácie nájdete v téme Informácie o vytváraní súborov PDF.

súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Zmena výstupného formátu funkcie Tlač do programu PaperPort
  3. Informácie o ovládačoch tlače programu PaperPort
  4. Tlač súborov ako obrázkových položiek v programe PaperPort
  5. Informácie o súboroch PDF
  6. Informácie o súboroch obrázkov programu PaperPort (.max)
  7. Informácie o vytváraní súborov PDF
  8. Informácie o obrázkových a textových položkách
  9. Informácie o úprave súborov PDF


Vytvorenie položiek PDF z textových dokumentov

Funkcia Tlač do programu PaperPort umožňuje rýchle vytvorenie nových súborov PDF z existujúcich tabuliek, obrázkov, súborov textových editorov, súborov HTML a iných typov súborov.

Definujte najprv nastavenia programu PaperPort:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Položka.

  2. V rozbaľovacom zozname PaperPort Image Printer vyberte pre typ súboru možnosť Obrázok PDF alebo Prehľadávateľný obrázok PDF.

  3. Kliknite na kartu Rozšírené a vyberte úroveň kvality

  4. Kliknite na tlačidlo OK.

Potom môžete tlačiť dokumenty do programu PaperPort:

  1. Otvorte dokument vo vhodnom programe, napríklad v programe Microsoft Word, Excel, PowerPoint alebo vo webovom prehľadávači

  2. Vyberte príkazy Súbor a Tlač do programu PaperPort (PDF) alebo v ponuke Súbor vyberte položku Tlačiť a potom zvoľte možnosť PaperPort Image Printer.

  3. Vytlačte súbor.

    Program PaperPort automaticky skonvertuje súbor do dokumentu PDF, otvorí program PaperPort (ak ešte nie je otvorený) a umiestni súbor ako novú položku na aktuálnu pracovnú plochu programu PaperPort.


Usporiadanie položiek na pracovnej ploche

Ak je pracovná plocha programu PaperPort preplnená a neusporiadaná, môžete rýchlo premiestniť a znova usporiadať jednu, dve alebo všetky položky pracovnej plochy.

  • Vyberte možnosť [image] Vyrovnať položky na páse s nástrojmi Pracovná plocha, ak chcete položky navzájom vyrovnať.

  • Ak chcete presunúť položku z jedného miesta na pracovnej ploche na druhé, presuňte myšou jej miniatúru.

  • Ak chcete presunúť viacero položiek, podržte stlačený kláves Ctrl, kliknite na každú z položiek a potom ich myšou presuňte do nového umiestnenia.

Zoradenie a usporiadanie položiek

Na páse s nástrojmi Pracovná plocha kliknite na šípku vedľa položky [image] Usporiadať a kliknite na niektorú z nasledujúcich možností:

  • Podľa názvu,

  • Podľa veľkosti,
  • Podľa typu alebo
  • Podľa dátumu.

Automatické usporiadanie všetkých položiek

Ak chcete, aby sa všetky položky automaticky usporiadali po každom pridaní a odstránení položky alebo po každej zmene veľkosti okna programu PaperPort, použite funkciu Automatické usporiadanie . Program PaperPort usporiada miniatúry do úhľadných riadkov, pričom usporiadanie začína podľa vybratej vlastnosti z ľavého horného rohu pracovnej plochy.

Na páse s nástrojmi Pracovná plocha kliknite na šípku vedľa položky [image] Usporiadať a potom kliknite na položku [image] Automatické usporiadanie.

Tip

Môžete tiež kliknúť pravým tlačidlom na pracovnú plochu programu PaperPort, ukázať na položku Usporiadať položky a potom kliknúť na požadované usporiadanie.

Súvisiace témy

  1. Zobrazenie klasického štýlu miniatúr
  2. Listovanie miniatúrami
  3. Rôzne spôsoby použitia miniatúr pracovnej plochy
  4. Odstránenie položiek


Skladanie a kombinovanie položiek

Položky môžete zostaviť poskladaním, rozložením a kombinovaním.

Skladanie

Skupinu súborov PDF môžete poskladať do jedného súboru PDF.

Pôvodné veľkosti strán sa v poskladaných dokumentoch zachovajú. Skladať môžete súbory PDF všetkých typov (obrázkový, prehľadávateľný atď.). V poskladanom súbore PDF sa tieto vlastnosti zdrojových súborov PDF v podstate zachovávajú. Súbory PDF určené iba na čítanie a súbory PDF chránené heslom nie je možné skladať.

Skladanie položiek PDF

  1. Súbory, ktoré sa majú poskladať, premiestnite do jedného priečinka.

  2. Súbory vyberajte v poradí, v akom sa majú poskladať.

  3. Na páse s nástrojmi Položka kliknite na šípku vedľa položky [image] Kombinovať položky a vyberte možnosť [image] Do stohu PDF.

Rozloženie

Rozložiť je možné ľubovoľný súbor PDF.

Nezáleží na tom, či bol predtým poskladaný alebo nie. Rozložiť môžete aktuálnu stranu alebo všetky strany.

Výsledkom rozloženia všetkých strán je skupina jednostranových súborov.

Viacstranový súbor sa po rozložení nezachová. Jednotlivá rozložená strana sa zo zostavy odstráni. Názvy rozložených súborov a položiek získavajú číselné prípony.

Rozloženie položiek PDF

  1. Kliknite na súbor, ktorý chcete rozložiť.

  2. Na páse s nástrojmi Položka kliknite na šípku vedľa príkazu [image] Rozložiť a vyberte položku [image] Aktuálna strana alebo [image] Všetky strany,

    alebo

    vyberte položku Rozložiť v kontextovej ponuke a potom vyberte položku Aktuálna strana alebo Všetky strany.

Tip

Ak chcete rozdeliť veľký súbor PDF na menšie súbory, rozložte daný veľký súbor a potom vyberte strany a poskladajte ich.

Kombinovanie

Položky obrázkov –– súbory MAX alebo PDF – možno kombinovať do súborov PDF. Kombinovanie zvyčajne vyžaduje viac času než poskladanie, a to kvôli generovaniu súboru PDF. Pôvodné položky si zachovajú pôvodné typy súborov.

1. Kombinovať položky do súborov PDF

Každá pôvodná strana sa stane jednou stranou súboru PDF bez zmeny veľkosti.

Kombinovanie položiek rôznych typov do samostatného súboru PDF

  • Všetky položky, ktoré chcete kombinovať, premiestnite do jedného priečinka.

  • Položky vyberte v poradí, v ktorom ich chcete umiestniť do súboru PDF.

  • Na páse s nástrojmi Položka kliknite na šípku vedľa položky [image] Kombinovať položky a vyberte možnosť [image] Do stohu PDF.

    alebo

    v kontextovej ponuke vyberte položku Kombinovať položky do súboru PDF.

    Súbory rôznych typov (obrázkové aj textové položky) sa skonvertujú do formátu PDF a skombinujú sa do stohu.

2. Kombinovať položky do viacpoložkových strán PDF, Upravením veľkosti prispôsobiť

Týmto sa upravia veľkosti strán položiek a vždy sa umiestnia štyri pôvodné strany na jednu stranu dokumentu PDF. Táto funkcia slúži na zostavenie fotoalbumu alebo na poskytnutie prehľadu skupiny dokumentov.

Takto zlúčené súbory nemožno rozložiť.

  • Na páse s nástrojmi Položka vykonajte nasledujúci postup:

    • Kliknite na šípku vedľa možnosti [image] Kombinovať položky,

    • v rozbaľovacej ponuke vyberte položku [image] Do strán PDF s viacerými položkami a potom

    • vyberte položku [image] Upravením veľkosti prispôsobiť.

Cieľový súbor PDF môže obsahovať jednu alebo viacero strán.

3. Kombinovať položky do viacpoložkových strán PDF, Zachovať pôvodné veľkosti

Týmto sa umiestni maximálny počet pôvodných strán na každú stranu dokumentu PDF. V prípade strany s plnou veľkosťou sa na stranu dokumentu PDF zmestí iba jedna. V prípade menších položiek sa môžu na jednej strane PDF zobrazovať dve, tri alebo viac pôvodných strán.

Takto zlúčené súbory nemožno rozložiť.

  • Na páse s nástrojmi Položka postupujte takto:

    • Kliknite na šípku vedľa možnosti [image] Kombinovať položky,

    • v rozbaľovacej ponuke vyberte možnosť [image] Do strán PDF s viacerými položkami a potom

    • vyberte možnosť [image] Zachovať pôvodné veľkosti.

Súbory (obrázkové aj textové položky) sa skonvertujú do formátu PDF a uložia ako súbor PDF s viacerými stranami.

4. Kombinovať položky do strán PDF s miniatúrami

Týmto sa vytvoria miniatúry všetkých strán položiek a na jednu stranu PDF sa ich umiestni toľko, koľko sa na ňu zmestí. Zvyčajne to bude 12 až 20 položiek na každej strane PDF. Proporcie pôvodných položiek sa zachovajú, avšak väčšie položky sa stlačia viac než malé. Táto funkcia slúži na zostavenie indexových strán pre fotografie alebo dokumenty.

Takto zlúčené súbory nemožno rozložiť.

  • Na páse s nástrojmi Položka postupujte takto:

    • Kliknite na šípku vedľa možnosti [image] Kombinovať položky a

    • vyberte položku [image] Do strany miniatúr PDF.

Poznámky

Ak niektoré zo zadaných súborov nie je možné skonvertovať na formát PDF, zobrazí sa upozorňujúce hlásenie. Ak chcete zobraziť zoznam týchto súborov, kliknite na položku Podrobnosti. Súbory, ktoré je možné skonvertovať do formátu PDF, sa skonvertujú a skombinujú.

Pre položky vytvorené ich skladaním alebo kombinovaním do súboru PDF môžete preddefinovať názvy súborov v časti Možnosti pracovnej plochy a položka. Priradený názov môže obsahovať aktuálny dátum vo viacerých formátoch.

súvisiace témy

  1. Zostavovanie dokumentov – príklad


Zostavovanie dokumentov – príklad

Scenár:

Doručí sa vám veľký dokument PDF.
Chcete vytvoriť nový dokument PDF, kde sa použije len niekoľko strán.

  1. Vyberte dokument a na páse s nástrojmi Pracovná plocha vyberte položku [image] Miniatúra.

  2. Podržte stlačený kláves Ctrl a kliknite na stránky, ktoré chcete zahrnúť do nového dokumentu.

  3. Podržte stlačený kláves Ctrl a presuňte vybraté strany myšou na pracovnú plochu.
    Skontrolujte, či sa počas presúvania myšou zobrazuje tento typ kurzora: .

Vybraté strany sa zlúčia do jedného dokumentu PDF.

Dôležité

Pri presúvaní strán na pracovnú plochu nezabudnite držať stlačený kláves Ctrl. Inak sa vybraté strany z pôvodného súboru PDF odstránia.


Odstránenie položiek

Odstránenie položky

Ak už určitú položku nepotrebujete, môžete ju odstrániť z pracovnej plochy programu PaperPort a premiestniť ju do Koša systému Windows.

Po umiestnení položky do Koša je možné súbor neskôr obnoviť a vrátiť späť na pracovnú plochu programu PaperPort. Súbor zostane v Koši uložený, kým nevyprázdnite Kôš alebo položku z neho neodstránite.

Odstránenie položky na pracovnej ploche programu PaperPort

Vyberte položku, ktorú chcete odstrániť, a vykonajte niektorý z nasledujúcich krokov:

  • Stlačte kláves Delete.

  • Na páse s nástrojmi Upraviť kliknite na položku [image] Odstrániť.

  • Kliknite pravým tlačidlom myši a potom v kontextovej ponuke kliknite na položku Odstrániť.

Tip

Položku možno tiež uchopiť myšou a premiestniť ju z pracovnej plochy programu PaperPort do Koša na pracovnej ploche systému Windows alebo na ikonu Koša na paneli Odoslať .


Informácie o viacstranových položkách

Jednotlivé položky PDF môžete skladať do samostatného viacstranového súboru PDF. Vybraté súbory PDF sa po skladaní neuchovávajú ako samostatné. Vo viacstranovom súbore PDF môžete:

  • Zmeniť usporiadanie strán alebo strany kopírovať

  • Vložiť alebo priložiť strany

  • Umiestňovať strany v číselnom poradí

  • Priradiť jednotlivým stranám jedinečný názov

  • Zobraziť rôzne strany pomocou nástroja Navigátor strán alebo miniatúr strán

  • Otočiť všetky strany v položke

  • Anotovať alebo upraviť súbor PDF v zobrazovači alebo editore súborov PDF alebo okne Zobrazenie obrázka

Z množiny obrázkových položiek môžete skombinovať samostatný viacstranový súbor PDF. Skombinované položky si napriek tomu zachovajú svoje pôvodné umiestnenia a typy súborov. Platným vstupom je každá obrázková položka vrátane položiek obrázka programu PaperPort (.max) a všetkých typov súborov PDF. Výsledným súborom PDF je obrázkový alebo prehľadávateľný súbor PDF.

Možnosti kombinácií nájdete v téme Skladanie a kombinovanie položiek.

súvisiace témy

  1. Zobrazovanie strán vo viacstranovej položke
  2. Duplikovanie strany vo viacstranovej položke
  3. Vloženie a odstránenie strán
  4. Zmena poradia strán


Zobrazovanie strán vo viacstranovej položke

Zobrazovanie strán a názvov strán

Vo viacstranovej položke môžete jednoducho otáčať miniatúry strán.

Na pracovnej ploche programu PaperPort

  1. Vyberte viacstranovú položku na pracovnej ploche programu PaperPort.

  2. Kliknite na nástroj Navigátor strán, ktorý sa nachádza v pravom hornom rohu položky. Pomocou šípok môžete prechádzať na ďalšiu alebo predchádzajúcu stranu.

    alebo

    Kliknite pravým tlačidlom myši na položku a potom ukážte na položku Prejsť na stranu. Potom môžete kliknutím na položku Na prvú, Na ďalšiu, Na predchádzajúcu, Na poslednú alebo Číslo prejsť na konkrétnu stranu.

V okne Zobrazenie obrázka vykonajte nasledujúci postup

  1. Zobrazte viacstranovú položku v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Zobrazenie použite nasledujúci postup:

  • Vyberte položku [image] Na ďalšiu alebo [image] Na predchádzajúcu, ak chcete prejsť na susediacu stranu. alebo

  • Kliknutím na šípku vedľa možnosti [image] Prejsť na stranu a následným kliknutím

    • na položku [image] Na prvú

    • Na poslednú alebo

    • Číslo prejdite na príslušnú stranu.

Každá položka má svoj názov. Môžete tiež zadať názov každej strane súboru PDF. Môžete napríklad priradiť názov Výročná správa viacstranovej položke súboru PDF, kým strany v danej položke majú názvy Výsledky za prvý štvrťrok, Výsledky za druhý štvrťrok atď.

Súborom MAX názov už nie je možné zadať. Je však možné čítať názvy súborov priradené v starších verziách programu PaperPort.

Zobrazenie názvov strán viacstranových položiek:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    alebo

    Na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  2. Ak chcete zobraziť názov strany pod názvom položky obrázka programu PaperPort alebo súboru PDF v zobrazení miniatúr, vyberte položku Zobraziť názvy strán viacstranových položiek .

    Môžete napríklad zobraziť názov Výročná správa nad stranami s názvami Výsledky za prvý štvrťrok, Výsledky za druhý štvrťrok atď.

  3. Kliknite na tlačidlo OK.

Poznámky

Na pracovnej ploche programu PaperPort sa názov položky zobrazuje nad aktuálnym názvom strany.

Názvy strán (ak sú zadané) sa vždy zobrazujú na table Miniatúry (v zobrazení pracovnej plochy ako aj v okne Zobrazenie strany) a nedajú sa vypnúť.


Zmena poradia strán

Zmena poradia strán vo viacstranovom dokumente pomocou myši

  1. Na pracovnej ploche programu PaperPort vyberte viacstranový súbor PDF.

  2. Na páse s nástrojmi Pracovná plocha kliknite na položku [image] Miniatúra.

  3. Vyberte stranu a presuňte ju myšou na novú pozíciu.

    Výber znázorňuje modrý rámček a počas presúvania sa zobrazuje indikátor v tvare písmena I.

  4. Keď sa indikátor v tvare písmena I ocitne na požadovanom mieste, uvoľnite tlačidlo myši.

Tip

Ak chcete vybrať susediace strany, použite kláves Shift. Na výber nesusediacich strán použite kláves Ctrl.

súvisiace témy

  1. Zobrazovanie strán vo viacstranovej položke
  2. Duplikovanie strany vo viacstranovej položke
  3. Vloženie a odstránenie strán


Duplikovanie strany vo viacstranovej položke

  1. Na pracovnej ploche programu PaperPort zobrazte zobrazenie miniatúr a potom vyberte viacstranovú položku PDF.

  2. Pomocou nástroja Navigátor strán zobrazte stranu, ktorú chcete skopírovať.

  3. Na páse s nástrojmi Položka kliknite na šípku vedľa príkazu [image] Duplikovať a vyberte položku [image] Aktuálna strana.

    Skopírovaná strana sa zobrazí ako nová položka na pracovnej ploche programu PaperPort.

Tip

Jednu stranu môžete rýchlo duplikovať tak, že kliknete pravým tlačidlom myši na viacstranovú položku PDF a potom v kontextovej ponuke kliknite na položku Duplikovať aktuálnu stranu.

Duplikovanie jednej strany je obmedzené iba pre položky PDF. Všetky obrázkové položky vrátane súborov MAX môžu byť duplikované. Duplikát si zachová typ súboru zhodný s jeho zdrojom.

súvisiace témy

  1. Duplikovanie položiek
  2. Informácie o viacstranových položkách


Vloženie a odstránenie strán

Vloženie strany

Stranu je možné vložiť na ľubovoľné miesto vo viacstranovej položke PDF.

  1. Na pracovnej ploche programu PaperPort vyberte viacstranovú položku.

  2. Pomocou nástroja Navigátor strán zobrazte stranu, ktorá sa bude nachádzať hneď za novou vloženou stranou.

  3. Stranu premiestnite myšou na viacstranovú položku.

    Program PaperPort umiestni stranu pred aktuálnu stranu. Ak je aktuálna strana prvou stranou, nová vložená strana sa zaradí na jej miesto a stane sa prvou stranou.

Informácie o odstránení jednej strany zo súboru PDF sa nachádzajú v téme Skladanie a kombinovanie položiek. Ak chcete získať jednu stranu z položky obrázka iného typu ako PDF, duplikujte ju a odstráňte ostatné strany.

Tipy

Pri práci s viacstranovou položkou PDF môžete do nej vložiť novú čistú stranu, aby slúžila ako oddeľovač dokumentu.

Ak chcete vložiť všetky strany z obrázkovej položky, otvorte cieľový súbor PDF na table Miniatúry, vyberte stranu, možnosť Vložiť nové strany sem, ako aj položku, ktorú chcete vložiť. Nové strany sa zobrazia pred stranou súboru PDF, ktorú ste vybrali. Strany je možné priložiť aj na koniec súboru PDF.

Ak chcete do súboru PDF vložiť iba jednu stranu alebo vybraté strany, skopírujte príslušnú položku do súboru PDF, pomocou programu PDF Viewer Plus alebo Power PDF otvorte cieľový súbor PDF a vyberte možnosť Vložiť alebo Priložiť. Pomocou nej môžete nielen vybrať položku súboru PDF, ktorá sa má vložiť, ale aj zadefinovať jednu stranu alebo rozsah strán.

Môžete odstrániť alebo rozložiť jednu stranu z viacstranovej položky súboru PDF, alebo môžete rozložiť všetky strany položky a prijať množinu jednostranových položiek.

Táto funkcia umožňuje presunúť, odstrániť alebo nahradiť strany z viacstranovej položky bez toho, aby sa narušili ostatné strany.

Odstránenie všetkých strán

  1. Na pracovnej ploche programu PaperPort vyberte viacstranovú položku.

  2. Na páse s nástrojmi Položka kliknite na šípku vedľa príkazu [image] Rozložiť a vyberte položku [image] Všetky strany.

    alebo

    Kliknite pravým tlačidlom myši, v kontextovej ponuke ukážte na položku Rozložiť a potom vyberte položku Všetky strany.

Odstránenie jednej strany

  1. Na pracovnej ploche programu PaperPort vyberte viacstranovú položku.

  2. Pomocou nástroja Navigátor strán zobrazte stranu, ktorú chcete odstrániť.

  3. Na páse s nástrojmi Položka kliknite na šípku vedľa príkazu [image] Rozložiť a vyberte položku [image] Aktuálna strana.

    alebo

    Kliknite pravým tlačidlom myši, v kontextovej ponuke ukážte na položku Rozložiť a potom vyberte položku Aktuálny panel.


Rôzne spôsoby získania položiek

Existuje množstvo spôsobov, ako preniesť obrázky a dokumenty do programu PaperPort tak, aby ste mohli použiť nástroje programu PaperPort na zobrazovanie, úpravy, pridávanie anotácií, indexovanie, OCR a správu súborov.

Môžete napríklad:

  • skenovať dokumenty, fotografie a ďalšie obrázky na skenovacom zariadení,

  • pridať do programu PaperPort priečinky, ktoré už obsahujú obrázky a dokumenty,

  • pridať zdieľané priečinky na sieťovom serveri alebo v počítači kolegu,

  • importovať a tlačiť súbory z iných programov v počítači,

  • preberať fotografie z digitálneho fotoaparátu,

  • presúvať súbory z iných priečinkov na pracovnú plochu programu PaperPort,

  • importovať obrázky vytvorené z webových stránok (napríklad súbory HTML),

Na správu položiek programu PaperPort môžete používať program Windows Prieskumník a ďalšie nástroje systému Windows, ako sú napríklad funkcie Vystrihnúť a Prilepiť.

súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Zmena výstupného formátu funkcie Tlač do programu PaperPort
  3. Informácie o ovládačoch tlače programu PaperPort
  4. Tlač súborov ako obrázkových položiek v programe PaperPort
  5. Priečinky programu PaperPort
  6. Používanie tably Skenovať alebo načítať fotografiu na skenovanie dokumentov
  7. Spustenie skenovania
  8. Skrátenie času skenovania viacerých položiek


Postup pred skenovaním položky

Program PaperPort je určený na prácu so skenermi, ktoré sú kompatibilné so štandardmi TWAIN a WIA.

Pred prvým použitím programu PaperPort na skenovanie obrázkov a dokumentov je nutné vykonať kroky uvedené v nasledovnom postupe. Poradie operácií, ktoré sa majú vykonať, môže závisieť od typu skenera.

  • Je potrebné nainštalovať softvérový ovládač skenovacieho zariadenia podľa dokumentácie výrobcu. Tento ovládač vám umožňuje určiť skener ako zdroj dokumentov a obrázkov.

  • Pripojte skener na počítač podľa pokynov, ktoré vám boli poskytnuté spolu so skenerom.

    Typ pripojenia bude závisieť od typu skenera. Niektoré skenery sa pripájajú do portu USB, pre ďalšie možno použiť iné porty.

  • Zapnite skener.

    V závislosti od skenera môže byť potrebné zapnúť skener ešte pred zapnutím počítača.

  • Kliknutím na položku [image] Nastavenie skenovania, ktorá sa nachádza na pracovnej ploche programu PaperPort na páse s nástrojmi Pracovná plocha, prepnite na tablu Skenovať alebo načítať fotografiu. Ak v programe PaperPort ešte nie je vybratý skener, automaticky sa zobrazí dialógové okno Dostupné skenery. V okne sa zobrazuje názov skenera, ktorý už je pripojený na počítač. Ak sú na počítač pripojené viaceré skenery, vyberte niektorý z nich. Kliknutím na tlačidlo OK zatvorte dialógové okno. Prečítajte si upozorňujúce hlásenie v dialógovom okne Potvrdenie výberu a potom zatvorte toto okno.

Ak sa na table Skenovať alebo načítať fotografiu nachádza skener, ktorý je vybratý, na základe predvoleného nastavenia sa vyberie tento skener.

Výber iného skenera

  • Ak chcete vybrať iný skener, kliknite na tlačidlo Vybrať na table Skenovať alebo načítať fotografiu.

Poznámky

V dialógovom okne Dostupné skenery sa zobrazujú iba skenery, ktoré patria do vybratej skupiny skenerov (TWAIN alebo WIA).

Úplný zoznam skenerov, ktorých používanie s programom PaperPort sa otestovalo, nájdete na webovej lokalite spoločnosti Kofax na adrese www.kofax.com.

Tip

Ak máte problémy so skenovaním, kliknutím na položku Rozšírené nastavenie v dialógovom okne Dostupné skenery spustite Sprievodcu nastavením skenera Tento sprievodca je k dispozícii aj v ponuke Štart.

Priame použitie skenera

Ak chcete spúšťať skenovanie priamo pomocou tlačidiel skenera, je nutné priradiť profil skenovania programu PaperPort k tlačidlu skenera.

Súvisiace témy

  1. Informácie o Asistentovi digitalizácie
  2. Informácie o profiloch skenovania
  3. Priradenie profilov skenovania tlačidlám skenera
  4. Spustenie skenovania


Informácie o rozlíšení skenovania, obrazovky a tlače

Rozlíšenie určuje ostrosť obrázka. Zvyčajne sa meria v pixloch na palec (ppi) alebo v bodoch na palec ( dpi ).

  • Rozlíšenie skenovania – optické rozlíšenie, pri ktorom sa skenuje položka.

  • Rozlíšenie obrazovky – rozlíšenie počítačového monitora. Väčšina monitorov osobných počítačov má rozlíšenie 96 bodov na palec (dpi).

  • Rozlíšenie tlače – rozlíšenie atramentovej alebo laserovej tlačiarne, alebo osvitovej jednotky. Rozlíšenie tlačiarne predstavuje hodnotu dpi vytlačeného obrázka.

Nastavením vyššieho rozlíšenia sa vytvárajú väčšie súbory. Na veľkosť súboru má vplyv aj formát súboru obrázka a nastavenie kvality. Niektoré formáty súborov ukladajú obrázky nekomprimované. Ďalšie formáty používajú rôzne spôsoby kompresie na zmenšenie veľkosti.

Veľkosť súboru je dôležitá, ak plánujete odoslať obrázok na webovú lokalitu alebo ho odoslať e-mailom prostredníctvom Internetu.

Vo všeobecnosti platí, že keď skenujete položku pre tlač alebo DTP, rozlíšenie skenovania by malo byť vysoké, kým v prípade skenovania na zobrazenie na webe by malo byť rozlíšenie nižšie.

súvisiace témy

  1. Informácie o kompresii súborov
  2. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov


Informácie o profiloch skenovania

Profil skenovania obsahuje preddefinované nastavenia pre skenovanie, spracovanie obrázkov, OCR, výstupné formáty súborov a pomenúvanie súborov. Skenovanie v programe PaperPort sa musí vykonať prostredníctvom profilu. K dispozícii sú nasledujúce predvolené profily: Čiernobiely dokument, Dokument v odtieňoch sivej, Farebný dokument, Farebná fotografia a Farebný prehľadávateľný dokument PDF.

Tieto profily sú optimalizované pre typické úlohy skenovania. Nastavenia profilov možno zmeniť.

Ak chcete spustiť skenovanie z programu PaperPort, vyberte profil na table Skenovať alebo načítať fotografiu.

Ak chcete odoslať obrázky priamo zo skenera (aj bez otvorenia programu PaperPort), musíte priradiť profil skenovania programu PaperPort tlačidlu na svojom skeneri.

Úprava nastavenia profilu

  1. Na table Skenovať alebo načítať fotografiu vyberte profil, ktorý chcete upraviť.

  2. Kliknite na tlačidlo Nastavenie. Zobrazí sa dialógové okno Nastavenie – profil skenovania.

  3. Ak chcete zmeniť názov profilu, môžete tak spraviť na paneli Profil.

  4. Otvorte panel SET, vyberte požadované možnosti vylepšenia obrázkov a určite, akým spôsobom sa majú v programe PaperPort spracovávať prázdne strany. Môžete tiež určiť, či sa majú vytvárať jednostranové alebo viacstranové položky.

  5. Na paneli Výstup zadajte názov položky, znak oddeľovača názvov a typ súboru. Povoľte alebo zakážte nástroj Zobraziť výsledky.

  6. Ak chcete nastaviť jazyk funkcie OCR pre profil a nastaviť kvalitu obrázka, kliknite na tlačidlo Možnosti na paneli Výstup.

  7. Otvorte panel Skenovanie a vyberte parametre skenovania (napríklad režim skenovania, rozlíšenie, jas).

  8. Kliknite na tlačidlo OK.

súvisiace témy

  1. Priradenie profilov skenovania tlačidlám skenera
  2. Spustenie skenovania


Priradenie profilov skenovania tlačidlám skenera

Ak chcete skenovanie spúšťať priamo zo skenera aj bez otvorenia programu PaperPort, je nutné priradiť profil skenovania k tlačidlu skenera. Toto priradenie je nutné vykonať v dvoch krokoch: najprv je nutné priradiť program PaperPort k tlačidlu skenera a potom je možné vybrať profil skenovania. Po priradení profilu k tlačidlu sa skenovanie spustí vždy, keď stlačíte toto tlačidlo.

Priradenie programu PaperPort k tlačidlu skenera

  1. V okne Ovládací panel systému Windows kliknite na položku Skenery a fotoaparáty.

  2. Na paneli Skenery a fotoaparáty vyberte skener, kliknite pravým tlačidlom myši a potom v kontextovej ponuke vyberte položku Vlastnosti.

  3. Kliknite na kartu Udalosti a vyberte stlačenie tlačidla ako udalosť skenera a program PaperPort ako aplikáciu, do ktorej sa táto udalosť odošle.

  4. Kliknite na tlačidlo Použiť a potom na tlačidlo OK

  5. Zavrite panel Skenery a fotoaparáty.

Poznámka

Niektoré skenery majú iba jedno tlačidlo, iné môžu mať viacero tlačidiel. Na paneli Udalosti môžete každému tlačidlu priradiť inú aplikáciu.

Priradenie profilu k tlačidlu skenera

  1. Stlačte tlačidlo skenera. Zobrazí sa dialógové okno Výber profilu.

  2. Vyberte profil a potom kliknite na tlačidlo OK.

Poznámka

Dialógové okno Výber profilu sa zobrazí iba v prípade, ak ste k tlačidlu skenera ešte nepriradili žiadny profil.

Priradenie iného profilu k tlačidlu skenera

  1. Kliknite na tlačidlo programu PaperPort a vyberte položku Možnosti.

  2. Kliknite na kartu Tlačidlá skenera.

  3. Vyberte tlačidlo skenera, ktorého profil chcete zmeniť.

  4. Kliknite na tlačidlo Upraviť. Zobrazí sa dialógové okno Výber profilu.

  5. Vyberte profil a kliknite na tlačidlo OK.

Odstránenie priradenia profilu skenovania

  1. Kliknite na tlačidlo programu PaperPort a vyberte položku Možnosti.

  2. Kliknite na kartu Tlačidlá skenera.

  3. Kliknite na tlačidlo Odstrániť. Priradenie sa odstráni.

Pri ďalšom stlačení tlačidla skenera sa zobrazí dialógové okno Výber profilu, v ktorom môžete priradiť profil k tlačidlu skenera.

Súvisiace témy

  1. Informácie o profiloch skenovania


Informácie o Asistentovi digitalizácie

Asistent digitalizácie sprevádza používateľa procesom skenovania dokumentu. Toto je dialógové okno PaperPort – skenovanie.

Zapnutie a vypnutie

Asistenta digitalizácie možno zapnúť alebo vypnúť pomocou začiarkavacieho políčka Zobraziť asistenta digitalizácie na table Skenovať alebo načítať fotografiu.

Ak je Asistent digitalizácie zapnutý, máte kontrolu nad procesom skenovania: rozhodnete, kedy sa má pokračovať v skenovaní, kedy sa majú strany skenovať z opačnej strany a kedy sa má ukončiť skenovanie. K dispozícii sú tlačidlá: Skenovať viacero strán, Skenovať druhú stranu, Hotovo.

Ak je Asistent digitalizácie vypnutý, po naskenovaní strán sa proces automaticky ukončí a dokument sa umiestni na pracovnú plochu programu PaperPort.

Úprava názvov dokumentov po dokončení skenovania

Názov dokumentu, ktorý automaticky navrhuje program v dialógovom okne PaperPort – skenovanie, môžete zmeniť.

Úprava vlastností položky po dokončení skenovania

Do polí Predmet, Kľúčové slová a Autor nie je možné zadávať informácie počas skenovania. Ak je možnosť Zobraziť výsledky povolená, súbor sa uloží do aktuálneho priečinka programu PaperPort a otvorí sa v programe na úpravu a zobrazovanie súborov PDF, kde môžete zadať informácie o dokumente v ponuke Dokument v časti Vlastnosti dokumentu. Po uložení súboru je tieto informácie potom možné zobrazovať a prehľadávať na table programu PaperPort Vlastnosti.

Poznámka

Ak sa rozhodnete pokračovať v skenovaní a stlačíte tlačidlo Skenovať viacero strán alebo Skenovať druhú stranu, obsah poľa Názov dokumentu sa neuloží. Ak sa Asistent digitalizácie zobrazí znova v rámci tej istej relácie skenovania, toto pole nebude obsahovať predtým vykonané zmeny.

súvisiace témy

  1. Informácie o profiloch skenovania
  2. Asistent digitalizácie
  3. Dialógové okno PaperPort – skenovanie


Používanie tably Skenovať alebo načítať fotografiu na skenovanie dokumentov

Ak chcete zobraziť túto tablu, kliknite na páse s nástrojmi Pracovná plocha na tlačidlo [image] Nastavenie skenovania.

Tabla Skenovať alebo načítať fotografiu slúži na presun obrázkov a dokumentov do programu PaperPort, kde môžete použiť jeho funkcie. Program PaperPort je určený na prácu so skenermi, ktoré sú kompatibilné so štandardmi TWAIN a WIA.

Na table Skenovať alebo načítať fotografiu môžete

  • vybrať skener (tlačidlo Vybrať),

  • vybrať príslušný profil skenovania s preddefinovaným nastavením,

  • zmeniť aktuálne nastavenia (tlačidlo Nastavenia),

  • rozhodnúť, či sa má použiť skenovacie rozhranie programu PaperPort alebo vlastné rozhranie skenera (začiarkavacie políčko Zobraziť dialógové okno skenera),

  • rozhodnúť, či sa zobrazí alebo skryje nástroj Asistent digitalizácie (začiarkavacie políčko Zobraziť asistenta digitalizácie) a

  • spustiť skenovanie (tlačidlo Skenovať).

Na table Skenovať alebo načítať fotografiu sa zobrazí súhrn profilu. Zahŕňa informácie o type výstupu, parametroch skenovania a vylepšení obrázka.

Ak sa použije natívne rozhranie ovládača skenera, naskenovaný obrázok neovplyvnia ani nastavenia skenera ani nástroje SET, takže žiadne z týchto nastavení a možností sa tu nezobrazia.

súvisiace témy

  1. Informácie o Asistentovi digitalizácie
  2. Informácie o profiloch skenovania
  3. Postup pred skenovaním položky
  4. Asistent digitalizácie
  5. Dialógové okno PaperPort – skenovanie
  6. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov
  7. Skenovanie strán
  8. Nastavenie – profil skenovania
  9. Spustenie skenovania
  10. Používanie tably Skenovať alebo načítať fotografiu na prevzatie digitálnych fotografií


Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov

Nastavenie rozlíšenia pre skenovanie položky závisí od typu položky a od spôsobu využitia obrázka alebo dokumentu po ich naskenovaní do počítača. Ak chcete dosiahnuť najlepšie výsledky, použite odporúčané nastavenia.

Typ položky | Rozlíšenie
Dokumenty | 300 dpi čiernobielo alebo 200 dpi v odtieňoch sivej alebo farebne
Dokumenty s nízkou kvalitou alebo obsahujúce malý text | 400 dpi čiernobielo alebo 300 dpi v odtieňoch sivej
Fotografie a obrázky | 100 – 200 dpi farebne alebo 200 dpi v odtieňoch sivej
Obrázky pre atramentovú tlačiareň | 150 dpi alebo vyššie
Obrázky pre tlačiareň s vysokým rozlíšením | 300 dpi alebo vyššie
Obrázky pre zobrazenie na obrazovke počítača | Ľubovoľné nastavenie s požadovanou šírkou a výškou v pixloch .

Poznámka

Môžete použiť vstavaný softvér OCR na skopírovanie textu z naskenovaných dokumentov, ktorý potom môžete používať alebo upravovať v textovom alebo tabuľkovom editore. Proces optického rozpoznávania znakov vyžaduje obrázky s textom naskenované s rozlíšením 150 až 600 dpi (odporúča sa rozlíšenie 300 dpi alebo vyššie).

Tip

Ak skenujete položky, ktoré plánujete použiť viacerými spôsobmi, uprednostnite vyššie dpi a kvalitu, pretože kópiu danej položky môžete kedykoľvek uložiť s nižšími hodnotami.

súvisiace témy

  1. Zmena rozlíšenia obrázka
  2. Informácie o rozlíšení skenovania, obrazovky a tlače
  3. Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR


Spustenie skenovania

Skenovanie môžete spustiť buď z programu PaperPort, alebo priamo pomocou tlačidla na skeneri. Pri skenovaní z programu PaperPort sú k dispozícii ďalšie dve možnosti. Môžete použiť buď tablu Skenovať alebo načítať fotografiu, alebo používateľské rozhranie skenera.

Skenovanie v programe PaperPort pomocou tably Skenovať alebo načítať fotografiu

  1. Vložte dokument do skenera podľa pokynov dodaných so skenerom.

  2. Spustite program PaperPort a na table Priečinky kliknite na priečinok, do ktorého chcete naskenovať položku.

  3. Na páse s nástrojmi Pracovná plocha vyberte položku [image] Nastavenie skenovania. Na ľavom paneli sa zobrazí tabla Skenovať alebo načítať fotografiu.

  4. Vyberte skener, ktorý používate.

  5. Vyberte profil skenovania

  6. Ak nemôžete nájsť vhodný profil, môžete niektorý z profilov upraviť. Kliknite na položku Nastavenie a potom na paneli Nastavenie – Profil skenovania vykonajte požadované zmeny. V programe PaperPort Professional môžete tiež vytvoriť nové profily.

  7. Ak chcete pri skenovaní zobraziť nástroj Asistent digitalizácie, začiarknite políčko Zobraziť asistenta digitalizácie.

  8. Kliknite na položku Skenovať.

Skenovanie v programe PaperPort pomocou aktuálneho nastavenia

Ak aktuálne nastavenie vyhovuje vašim potrebám pre ďalšiu reláciu skenovania, na páse s nástrojmi Pracovná plocha vyberte položku [image] Skenovať teraz.

Tip

Asistenta digitalizácie zapnite na lepšie ovládanie procesu skenovania. Vypnite ho, ak chcete, aby sa dokument po dokončení skenovania automaticky umiestnil na pracovnú plochu programu PaperPort.

Skenovanie v programe PaperPort pomocou používateľského rozhrania skenera

  • Ak chcete použiť rozhranie skenera, začiarknite políčko Zobraziť dialógové okno skenera na table Skenovať alebo načítať fotografiu.

Poznámka

Profily skenovania nemajú žiadny vplyv na nastavenie skenera, ak používate vlastné používateľské rozhranie skenera. Ak chcete zmeniť jas, rozlíšenie atď., použite používateľské rozhranie skenera.

Priame skenovanie pomocou tlačidla skenera

  1. Priradenie profilu programu PaperPort tlačidlu skenera.

  2. Kliknite na tlačidlo skenera. Skenovanie sa okamžite spustí.

súvisiace témy

  1. Informácie o Asistentovi digitalizácie
  2. Informácie o profiloch skenovania
  3. Postup pred skenovaním položky
  4. Skenovanie strán


Skenovanie strán

Skenovať možno pomocou nástroja Asistent digitalizácie alebo bez neho, alebo pomocou vlastného rozhrania skenera.

Skenovanie strán pomocou asistenta digitalizácie

  1. Na table Skenovať alebo načítať fotografiu vyberte položku Zobraziť asistenta digitalizácie.

  2. Skontrolujte, či je voľba Zobraziť dialógové okno skenera vypnutá.

  3. Vyberte profil skenovania a kliknutím na tlačidlo Skenovať naskenujte strany. Po spustení skenovania sa otvorí asistent digitalizácie.

    • Ak chcete pokračovať v skenovaní, kliknite na tlačidlo Skenovať viacero strán.

    • Ak chcete skenovať obojstranné strany, najprv naskenujte jednu stranu všetkých strán, obráťte strany a kliknutím na tlačidlo Skenovať druhú stranu naskenujte druhú stranu.

    • Skenovanie dokončite kliknutím na tlačidlo Dokončiť.

Po dokončení skenovania sa vykoná vytvorenie súborov. V časti Dialógové okno PaperPort — Skenovanie môžete upraviť názov dokumentu, ktorý ponúka program, podľa názvovej konvencie, ktorá je zadaná na karte Výstup v dialógovom okne Nastavenie – profil skenovania. Nie je možné zadať alebo zmeniť vlastnosti položky (predmet, kľúčové slová alebo autora). Pre súbory PDF môžete informácie tohto typu pridať neskôr v programe PDF Viewer Plus v časti Vlastnosti dokumentu.

Skenovanie strán bez asistenta digitalizácie

  1. Na table Skenovať alebo načítať fotografiu vypnite voľbu Zobraziť asistenta digitalizácie.

  2. Kliknite na tlačidlo Skenovať a naskenujte strany.

    Po vyprázdnení automatického podávača dokumentov sa skenovanie automaticky dokončí a vykoná sa vytvorenie súborov.

Skenovanie strán pomocou používateľského rozhrania skenera

  1. Na table Skenovať alebo načítať fotografiu začiarknite políčko Zobraziť dialógové okno skenera, aby sa používalo používateľské rozhranie skenera.

  2. Ak chcete spustiť skenovanie, na table Skenovať alebo načítať fotografiu kliknite na tlačidlo Skenovať.

    Zobrazí sa vlastné používateľské rozhranie skenera, kde môžete vybrať parametre skenera (napríklad režim skenovania, rozlíšenie, oblasť skenovania) a použiť tlačidlá na spracovanie obrázku (napríklad na otočenie, prevrátenie alebo orezanie). Dostupné ovládacie prvky závisia od skenera. Niektoré skenery ponúkajú predbežné skenovanie, ktoré umožňuje prezrieť si výsledok nastavení.

Poznámka

Profily programu PaperPort sú pri skenovaní pomocou používateľského rozhrania skenera neúčinné.

V každom prípade sa po dokončení skenovania zobrazia položky v aktuálnom priečinku na pracovnej ploche programu PaperPort. Tieto položky sa navyše zobrazujú v ich priradených aplikáciách, ak je začiarknuté políčko Zobraziť výsledky v dialógovom okne Nastavenie – profil skenovania na karte Výstup.

Tip

Ak aktuálne nastavenie vyhovuje vašim potrebám pre ďalšiu reláciu skenovania, na páse s nástrojmi Pracovná plocha vyberte položku [image] Skenovať teraz.

súvisiace témy

  1. Informácie o Asistentovi digitalizácie
  2. Informácie o profiloch skenovania
  3. Postup pred skenovaním položky
  4. Asistent digitalizácie


Skrátenie času skenovania viacerých položiek

Ak chcete na stolnom skeneri súčasne naskenovať viacero fotografií alebo malých položiek, namiesto skenovania jednotlivých položiek môžete postupovať nasledovne:

  1. Umiestnite na plochu skenera toľko položiek, koľko sa na ňu zmestí, v prípade potreby ich otočte a potom ich naskenujte do programu PaperPort ako jednu položku.

  2. Zobrazte položku v okne Zobrazenie obrázka.

  3. Na páse s nástrojmi Strana vyberte nástroj [image] Vybrať oblasť a vyznačte jeden z obrázkov.

    alebo

    Na páse s nástrojmi Upraviť vyberte nástroj [image] Vybrať celý obrázok a nakreslite prerušovaný rám okolo jedného z obrázkov.

  4. Stlačte a podržte kláves Ctrl a potom stlačte kláves C. Vybratá oblasť sa tak skopíruje do Schránky.

  5. Prepnite na pracovnú plochu programu PaperPort.

  6. Stlačte a podržte kláves Ctrl a potom stlačte kláves V.

    Obsah schránky sa tak prilepí na pracovnú plochu ako nový súbor obrázka vo formáte PDF.

Tip

Ak chcete tento postup urýchliť, použite na zobrazenie položiek s viacerými naskenovanými fotografiami namiesto zobrazenia obrázka programu PaperPort samostatný program ImageViewer.


Prístup k zdieľaným sieťovým priečinkom

Program PaperPort umožňuje zobraziť a spravovať súbory v lokálnom počítači alebo v ľubovoľnom počítači v sieti bez ohľadu na to, či ide o priečinok na sieťovom serveri alebo zdieľaný priečinok v osobnom počítači kolegu.

Stačí len použiť nástroj Správca priečinkov a prejsť do siete a potom do priečinka, ku ktorému chcete získať prístup.

Ak pridáte priečinok do programu PaperPort, automaticky získavate prístup ku všetkým informáciám v tomto priečinku.

Okrem toho operácie vyhľadávania typu All-in-One, ktoré spustíte v počítači, zahrnú všetky súbory daného priečinka.

Pridanie zdieľaného priečinka v sieti

  1. Na páse s nástrojmi Nástroje kliknite na položku [image] Správca priečinkov.

  2. V dialógovom okne Správca priečinkov kliknite na položku Pridať.

  3. Prejdite na sieť k priečinku, ku ktorému chcete získať prístup.

  4. Vyberte daný priečinok a kliknite na tlačidlo OK.

Priečinok sa teraz zobrazuje v programe PaperPort na table Priečinky. Na označenie, kde sa príslušný priečinok v sieti nachádza, je názov hostiteľského počítača súčasťou názvu priečinka.

Ak napríklad pridáte zdieľaný priečinok s názvom Projekt pracovnej skupiny, ktorý sa nachádza v počítači Sieť_B, názov priečinka bude "Projekt pracovnej skupiny na Sieť_B."

Súvisiace témy

  1. Operácie s priečinkami
  2. Priečinky programu PaperPort


Informácie o importovaní obrázkových položiek

Obrázkové položky, ktoré boli vytvorené v iných programoch, môžete vložiť alebo importovať na pracovnú plochu programu PaperPort.

Pomocou tejto funkcie sa na pracovnú plochu programu PaperPort umiestni kópia zdrojovej položky s rovnakým názvom a rovnakou príponou. Môžete tak použiť všetky nástroje programu PaperPort na úpravu obrázkov a anotovanie alebo funkciu OCR.

Ak je to potrebné, po dokončení importu môžete súbor skonvertovať na iný formát.

Ako položky obrázka programu PaperPort môžete importovať tieto typy súborov:

  • GIF (Graphic Interchange Format) (.gif)

  • JPEG (.jpg)

  • Obrázok programu PaperPort (.max)

  • PC Paintbrush (.pcx)

  • Súbor PCX s viacerými stranami (.dcx)

  • PDF (Portable Document Format) (.pdf)

  • PNG (Portable Network Graphics) (.png)

  • TIFF (Tagged Image File Format) (.tif)

  • Bitová mapa systému Windows (.bmp)

Ak chcete zobraziť všetky možnosti importu súboru, v poli výberu typu súborov vyberte položku Všetky súbory (*.*).

súvisiace témy

  1. Konvertovanie obrázkových položiek na odlišné formáty
  2. Informácie o ukladaní obrázkových položiek
  3. Importovanie súborov na pracovnú plochu programu PaperPort


Importovanie súborov na pracovnú plochu programu PaperPort

Importovanie súboru na pracovnú plochu programu PaperPort

Obrázkové položky, ktoré boli vytvorené v iných programoch, môžete vložiť alebo importovať na pracovnú plochu programu PaperPort.

Pomocou tejto funkcie sa na pracovnú plochu programu PaperPort umiestni kópia zdrojovej položky s rovnakým názvom a rovnakou príponou. Môžete tak použiť všetky nástroje programu PaperPort na úpravu obrázkov a anotovanie alebo funkciu OCR.

Ak je to potrebné, po dokončení importu môžete súbor skonvertovať na iný formát.

Ako položky obrázka programu PaperPort môžete importovať tieto typy súborov:

  • GIF (Graphic Interchange Format) (.gif),

  • JPEG (.jpg),

  • obrázok programu PaperPort (.max),

  • PC Paintbrush (.pcx),

  • súbor PCX s viacerými stranami (.dcx),

  • PDF (Portable Document Format) (.pdf),

  • PNG (Portable Network Graphics) (.png),

  • TIFF (Tagged Image File Format) (.tif),

  • bitová mapa systému Windows (.bmp).

Importovanie obrázkovej položky

  1. Otvorte pracovnú plochu programu PaperPort a vyhľadajte priečinok, ktorý má byť cieľovým priečinkom importovania.

  2. Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Importovať.

  3. V dialógovom okne Importovať súbor vyhľadajte súbor, ktorý chcete importovať.

    Na zadanie typu súborov, ktoré sa majú zobraziť vo výberovom poli, použite pole Súbory typu.

  4. Vo výberovom poli dvakrát kliknite na názov súboru.

    alebo

    Vyberte súbor a potom kliknite na položku Importovať    .

    Ak chcete vybrať viacero súborov, stlačte kláves Ctrl a kliknite na požadované súbory v zozname.

Ak chcete zobraziť všetky možnosti importovania súboru, v poli výberu typu súborov vyberte položku Všetky súbory (*.*).

súvisiace témy

  1. Informácie o importovaní obrázkových položiek


Tlač súborov ako obrázkových položiek v programe PaperPort

Jednou z najužitočnejších funkcií programu PaperPort je možnosť rýchlo exportovať súbory z iných programov na pracovnú plochu programu PaperPort .

Funkcia Tlač do programu PaperPort umožňuje rýchlo odoslať tabuľky, obrázky, databázové súbory, textové súbory, súbory HTML a ďalšie typy súborov do programu PaperPort ako položky na pracovnú plochu programu PaperPort.

Tieto súbory môžete vytlačiť na pracovnú plochu programu PaperPort ako obrázok PDF (.pdf) alebo prehľadávateľný obrázok PDF (.pdf).

Pri práci v inom programe vyberte v zozname dostupných tlačiarní položku PaperPort Image Printer a vytlačte súbor. Tlačiareň obrázkov automaticky skonvertuje súbor na typ súboru zadaný v možnostiach v časti Položka, spustí program PaperPort (ak ešte nie je otvorený) a umiestni súbor ako položku na pracovnú plochu programu PaperPort. Predvoleným formátom je obrázok PDF.

Tip

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Spresnenie a upravte kvalitu obrázkov pre novo vytvorené súbory PDF.

súvisiace témy

  1. Informácie o súboroch PDF
  2. Informácie o súboroch obrázkov programu PaperPort (.max)
  3. Informácie o vytváraní súborov PDF
  4. Informácie o obrázkových a textových položkách
  5. Informácie o úprave súborov PDF
  6. Možnosti odoslania: Tlačiareň
  7. Tlač položky


Umiestňovanie digitálnych fotografií na pracovnú plochu aplikácie PaperPort

Ak chcete umiestniť digitálne fotografie z fotoaparátu na pracovnú plochu aplikácie PaperPort, máte k dispozícii tieto možnosti:

  • Prevezmite fotografie z fotoaparátu, ktorý je kompatibilný s technológiou TWAIN alebo WIA

    Nainštalujte softvérový ovládač dodaný s fotoaparátom, pripojte fotoaparát k počítaču a pomocou tably Skenovať alebo načítať fotografiu prevezmite obrázky na pracovnú plochu programu PaperPort rovnakým spôsobom ako pri použití skenera.

  • Presuňte myšou fotografie z digitálneho pamäťového média

    Nainštalujte ovládač pre ukladacie zariadenie, ako je napríklad čítačka pamäťových kariet USB. Keď zariadenie pripojíte k počítaču, zobrazí sa ako disková jednotka v priečinku Tento počítač. Potom môžete v systéme Windows fotografie presunúť myšou alebo skopírovať na pracovnú plochu aplikácie PaperPort.

  • Použite program na prevzatie fotografií dodaný s fotoaparátom
    Mnoho fotoaparátov sa dodáva spolu s vlastným programom na zobrazovanie a prevzatie fotografií do počítača. Nainštalujte príslušný program a pripojte fotoaparát k počítaču podľa pokynov dodaných k fotoaparátu. Potom môžete v danom programe fotografie presunúť myšou alebo skopírovať na pracovnú plochu aplikácie PaperPort.

Tipy

Niektoré fotoaparáty sa v okne Tento počítač alebo Windows Prieskumník zobrazujú ako diskové jednotky.

Neupravujte obrázky priamo vo fotoaparáte, pretože nie všetky úpravy vám umožňujú na prvýkrát dosiahnuť požadované výsledky. Preneste súbory radšej do programu PaperPort a použite nástroje SET na ich vylepšenie.

súvisiace témy

  1. Používanie softvéru fotoaparátu na prevzatie fotografií
  2. Používanie tably Skenovať alebo načítať fotografiu na prevzatie digitálnych fotografií


Používanie tably Skenovať alebo načítať fotografiu na prevzatie digitálnych fotografií

Tabla Skenovať alebo načítať fotografiu je určená na použitie s fotoaparátmi kompatibilnými so štandardmi TWAIN a WIA.

Ak sa vo fotoaparáte nepoužíva ovládač zariadenia TWAIN alebo WIA, použite na prenos fotografií do programu PaperPort program na prevzatie fotografií, ktorý bol dodaný s fotoaparátom. Ak je zariadenie zobrazené ako disková jednotka, môžete fotografie premiestniť do programu PaperPort pomocou myši.

  1. Pripojte fotoaparát kompatibilný so štandardom TWAIN alebo WIA k počítaču a zapnite ho podľa pokynov dodaných s fotoaparátom.

  2. Spustite program PaperPort a zobrazte tablu Priečinky

  3. Na table Priečinky kliknite na priečinok, do ktorého chcete uložiť fotografie.

  4. Vyberte položku [image] Nastavenie skenovania na páse s nástrojmi Pracovná plocha.

    Naľavo sa zobrazí tabla Skenovať alebo načítať fotografiu. Zoznam Skener obsahuje všetky zariadenia kompatibilné so štandardom TWAIN alebo WIA, ktoré sa našli v počítači.

  5. Kliknite na váš digitálny fotoaparát.

  6. Kliknite na položku Skenovať. Program PaperPort spustí používateľské rozhranie TWAIN alebo WIA fotoaparátu.

  7. Použite ho na skopírovanie obrázkov z fotoaparátu do počítača.

súvisiace témy

  1. Umiestňovanie digitálnych fotografií na pracovnú plochu aplikácie PaperPort
  2. Načítanie fotografií z digitálneho pamäťového média
  3. Zmena názvu fotografie a typu súboru


Zmena názvu fotografie a typu súboru

Zmena názvu a typu súboru fotografie

Pri používaní tably Skenovať alebo načítať fotografiu na prevzatie digitálnych fotografií môžete nastaviť pre fotografie predvolenú názvovú konvenciu a typ súboru.

Táto funkcia sa vzťahuje len na fotografie, ktoré prevezmete pomocou tably Skenovať alebo načítať fotografiu. Ak premiestňujete fotografie z pripojeného ukladacieho zariadenia, ako je napr. pamäťová karta USB, obrázky je možné premenovať pred alebo po ich skopírovaní do programu PaperPort.

Postup pri zmene predvoleného názvu a typu súboru fotografie:

  1. Na páse s nástrojmi Pracovná plocha vyberte položku [image] Nastavenie skenovania.

  2. Na table Skenovať alebo načítať fotografiu vyberte profil farebnej fotografie, vyberte položku Nastavenie a kliknite na kartu Výstup.

  3. Do poľa na zadanie názvu zadajte text, ktorý chcete použiť na pomenovanie prevzatých fotografií, alebo vyberte niektorý z viacerých formátov dátumu.

    Program PaperPort používa schému číslovania, ktorá zaisťuje, že sa jednotlivým položkám priradia jedinečné názvy. Označenie Prípona indikuje, že sa uplatňuje predvolená schéma číslovania. (Schéma číslovania sa nastavuje na karte Položky v časti Možnosti). Program PaperPort bude v logickej následnosti číslovať každú novú položku podľa predvolenej schémy číslovania; napríklad Photo (2), Photo (3) a tak ďalej, keď je prípona (n).

  4. V poli Typ súboru vyberte typ súboru pre digitálne obrázky: JPEG (.jpg), obrázok PDF (.pdf), prehľadávateľný obrázok PDF (.pdf), TIFF (.tif) alebo bitová mapa systému Windows (.bmp).

    V prípade týchto typov súborov (okrem typov TIFF a BMP) môžete kliknúť na položku Možnosti a vykonať ďalšie úpravy kvality obrázka.

  5. Kliknite na tlačidlo OK.

Tipy

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Spresnenie a upravte kvalitu obrázkov.

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Položky a nastavte predvolenú schému číslovania.

súvisiace témy

  1. Umiestňovanie digitálnych fotografií na pracovnú plochu aplikácie PaperPort
  2. Načítanie fotografií z digitálneho pamäťového média


Načítanie fotografií z digitálneho pamäťového média

Program PaperPort podporuje digitálne ukladacie zariadenia, z ktorých môžete načítať digitálne fotografie.

Ak máte napríklad zariadenie na čítanie pamäťových kariet USB, môžete skopírovať fotografie priamo z pamäťovej karty CompactFlash Ô alebo SmartMedia Ò na pracovnú plochu programu PaperPort.

Ak chcete získať fotografie z vymeniteľného média na pracovnú plochu programu PaperPort, použite nasledujúci postup:

  1. Nainštalujte softvérový ovládač pre ukladacie zariadenie. Softvér vám poskytne výrobca zariadenia.

  2. Pripojte zariadenie k počítaču a vložte médium, ktoré obsahuje fotografie na načítanie. Zariadenie by sa malo zobraziť ako disková jednotka v časti Tento počítač alebo v programe Windows Prieskumník.

  3. Pomocou systému Windows prehľadajte obsah vymeniteľného média. Použite napríklad program Windows Prieskumník na otvorenie priečinka zariadenia a na prechod do obsahu média.

  4. Zobrazte pracovnú plochu programu PaperPort.

  5. Myšou premiestnite fotografie z priečinka zariadenia na pracovnú plochu programu PaperPort.

Tipy

O načítavaní fotografií z digitálneho fotoaparátu do počítača si nezabudnite prečítať v dokumentácii dodanej s fotoaparátom.

Keď otvoríte časť Tento počítač alebo program Windows Prieskumník, mnoho fotoaparátov sa zobrazuje ako diskové jednotky. Ak systém rozpozná fotoaparát ako diskovú jednotku, môžete fotografie presunúť myšou alebo použiť funkcie Kopírovať a Prilepiť systému Windows a skopírovať tak fotografie z fotoaparátu na pracovnú plochu programu PaperPort. Môžete tiež skopírovať priečinok fotoaparátu na tablu Priečinky.


Používanie softvéru fotoaparátu na prevzatie fotografií

Používanie softvéru fotoaparátu na prevzatie digitálnych fotografií

Mnohé digitálne fotoaparáty so dodávajú s programom na preberanie a prezeranie fotografií, ktorý sa dá použiť na zobrazenie fotografií a ich skopírovanie do počítača.

Postup pri používaní programu dodaného s fotoaparátom

  1. Podľa pokynov dodaných s digitálnym fotoaparátom nainštalujte program.

  2. Podľa pokynov uvedených v dokumentácii pripojte fotoaparát k počítaču. Fotoaparát sa môže dať pripojiť napríklad do portu USB alebo sériového portu.

  3. Zapnite fotoaparát.

  4. Pomocou programu fotoaparátu prehľadajte obsah pamäťovej karty alebo iného typu ukladacieho zariadenia.

  5. Zobrazte pracovnú plochu programu PaperPort a otvorte priečinok, do ktorého chcete prevziať fotografie.

  6. Myšou premiestnite alebo skopírujte fotografie z programového priečinka na pracovnú plochu programu PaperPort.

Tip

Ak sa fotografie nedajú premiestniť na pracovnú plochu programu PaperPort z programu fotoaparátu, na umiestnenie fotografií do priečinka programu PaperPort použite príkazy Kopírovať, Prilepiť alebo program Windows Prieskumník .


Informácie o vylepšovaní strán a obrázkov

Program PaperPort poskytuje niekoľko nástrojov, ktoré môžete použiť na úpravu alebo vylepšenie dokumentov a obrázkov, ktoré sú čiernobiele, v odtieňoch sivej alebo farebné.

Môžete napríklad otáčať a vyrovnávať naskenované strany, vylepšovať čiary vo formulári a odstrániť "nežiaduce body" z naskenovanej vizitky alebo dokumentu. Okrem toho môžete zosvetliť podexponovanú fotografiu, upraviť farbu farebného obrázka a zostriť rozostrený obrázok.

Pre jednotlivé strany alebo obrázky môžete použiť nasledujúce nástroje SET (Scanner Enhancement Technology), ktoré sa nachádzajú na páse s nástrojmi Strana v zobrazení obrázka:

Úprava vybratých oblastí

V skupine nástrojov oblasti SET sú k dispozícii nasledujúce tlačidlá:

Vybrať oblasť, [image] Orezať, [image] Vymazať vnútro, [image] Vymazať vonkajšok, [image] Odstrániť efekt červených očí.

Úprava strán

V skupine nástrojov strany SET sú k dispozícii nasledujúce tlačidlá:

Automaticky vyrovnať, [image] Vyrovnať, [image] Otočiť, [image] Zmeniť veľkosť.

Úprava obrázkov

V skupine nástrojov SET na prácu s obrázkami sú k dispozícii nasledujúce tlačidlá:

Guma, [image] Automaticky vylepšiť, [image] Vylepšiť, [image] Zaostriť, [image] Vylepšiť čiary, [image] Náhodné bodky,
Biely bod (nastaviť alebo obnoviť), [image] Čierny bod (nastaviť alebo obnoviť), [image] Použiť čierne alebo biele body, [image] Konvertovať farby, [image] Invertovať farby.

Odstrániť diery, [image] Automaticky orezať, [image] Vymazať čierne orámovanie, [image] Odstrániť škvrny.

Úprava viacerých položiek v dávkovom režime

Pre viacero položiek v dávkovom režime môžete použiť nasledujúce nástroje SET (Scanner Enhancement Technology), ktoré sa nachádzajú na páse s nástrojmi Položka v zobrazení pracovnej plochy:

Automaticky vylepšiť, [image] Použiť čierne alebo biele body, [image] Automaticky vyrovnať, [image] Otočiť, [image] Konvertovať farby, [image] Invertovať farby, [image] Zmeniť veľkosť.

Odstrániť diery, [image] Vymazať čierne orámovanie, [image] Odstrániť škvrny.

Poznámka

Niektoré operácie je možné vykonať len s položkami určitého typu a niektoré sa dajú vykonať len v prípade, že položky neobsahujú žiadne anotácie. Znamená to, že môže byť nutné dočasne odstrániť z položky anotácie.

Niektoré nástroje SET je možné použiť len pre jednu stranu v zobrazení obrázka. Niektoré je možné použiť len pre všetky strany položky, ktoré sú v zobrazení pracovnej plochy. Ďalšie je zas možné použiť buď len pre jednu, alebo pre všetky strany položky. Pozrite si tému Používanie nástrojov SET na úpravu obrázkov.

Úprava všetkých obrázkových položiek skenovaných pomocou profilu skenovania

Na table Skenovať alebo načítať fotografiu vyberte položku profil skenovania a použite panel SET dialógového okna Nastavenie – profil skenovania na zapnutie možností na vylepšovanie obrázkov: Automaticky vyrovnať, Automaticky orientovať a Automaticky vylepšiť. Na zmenu nastavení použite tlačidlo Nastavenie.

Tip

Ubezpečte sa, či sú nastavenia vhodné pre všetky strany, ktoré plánujete skenovať použitím tohto profilu.

V súboroch PDF môžete použiť tieto nástroje na vylepšovanie obrázkov, ale program PDF Viewer Plus poskytuje množinu nástrojov na vylepšovanie obrázkov, ktoré sú špeciálne zameranú na prácu so stranami dokumentu PDF. Pozrite si Pomocníka programu PDF Viewer.

súvisiace témy

  1. Dialógové okno Nastavenie automatického vylepšenia
  2. Automatické vylepšenie obrázkov
  3. Orezanie obrázkov
  4. Zmena veľkosti obrázkov
  5. Otočenie obrázkových položiek
  6. Manuálne nastavenie hodnôt bieleho a čierneho bodu
  7. Nastavenie – profil skenovania
  8. Vyrovnanie obrázkov a strán


Informácie o úprave súborov PDF

Nástroje programu PaperPort na úpravu obrázkov môžete použiť na vylepšenie súborov obrázkov vo formáte PDF.

Súbory textu a grafiky vo formáte PDF (normálne súbory PDF) a ďalšie súbory PDF, ktoré program PaperPort rozpoznáva ako textové položky a nie ako obrázkové položky, je možné upravovať v programoch, ktoré tento formát podporujú, ako je napríklad Kofax PDF Viewer Plus alebo Power PDF.

Ikona typu súboru [image] (alebo ikona aktuálne priradená programu, ktorý používate na otvorenie súborov PDF) indikuje, že súbor PDF je upraviteľný mimo programu PaperPort.

súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Automatické vylepšenie obrázkov


Otočenie obrázkových položiek

Otočenie položky je užitočné v prípade, ak omylom naskenujete položku opačne alebo otočenú nabok a chcete ju zobraziť v správnej zvislej polohe.

Môžete tiež rýchlo otočiť viacero strán jedinou dávkovou operáciou, alebo môžete zmenou pôvodnej orientácie obrázka dosiahnuť odlišný účinok.

Pomocou funkcie Otočiť môžete opakovane otočiť položky o 90 stupňov alebo ich prevrátiť o 180 stupňov.

Môžete tiež automaticky orientovať strany, ak použijete profil skenovania. Text sa tak zobrazí v správnej polohe.

Otočenie položiek na pracovnej ploche programu PaperPort

  1. Vyberte položku alebo položky, ktoré chcete otočiť.

  2. Na páse s nástrojmi Položka kliknite na šípku vedľa položky [image] Otočiť a potom vyberte položku [image] Doľava, [image] Doprava alebo [image] O polovicu.

    Všetky strany v položke sa otočia.

Otočenie strany v okne Zobrazenie obrázka

  1. Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Strana kliknite na šípku vedľa položky [image] Otočiť a potom vyberte položku [image] Doľava, [image] Doprava alebo [image] O polovicu.

Tip

Ak chcete otočiť stranu s anotáciami, mali by ste predtým odstrániť anotácie.

Na páse s nástrojmi Upraviť vyberte položku [image] Vybrať všetko v skupine Anotácie a [image] Vystrihnúť v skupine Schránka. Potom otočte stranu a kliknutím na tlačidlo [image] Prilepiť v skupine Schránka umiestnite anotácie späť na stranu.

Automatická orientácia všetkých obrázkov naskenovaných pomocou profilu skenovania

  1. Na table Skenovať alebo načítať fotografiu vyberte profil skenovania, ktorý by mal obsahovať funkciu automatického otáčania.

  2. Kliknite na položku Nastavenie a potom na kartu SET.

  3. Na paneli SET zapnite položku Automatická orientácia. Potom kliknite na tlačidlo OK.

Funkcia automatickej orientácie funguje najlepšie na obrázkov obsahujúcich text. Ak sa zistí otočenie textu nabok alebo naopak, obrázok sa otočí tak, aby sa text zobrazoval správne.

súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Automatické vylepšenie obrázkov


Vyrovnanie obrázkov a strán

Vyrovnanie obrázkov

Program PaperPort obsahuje dve tlačidlá, ktoré slúžia na vyrovnanie strán alebo obrázkov, ktoré sa naskenovali do počítača pod určitým uhlom. Môžete použiť príkaz:

  • Automaticky vyrovnať - program PaperPort vykoná analýzu a automaticky vyrovná obrázky

  • Vyrovnať - slúži na manuálne vyrovnanie položky obrázka, ktorá je zobrazená v okne Zobrazenie obrázka

Príkaz Automaticky vyrovnať môžete použiť aj v profile skenovania

Automatické vyrovnanie strany alebo obrázkových položiek

  • Ak chcete vyrovnať všetky strany vo všetkých vybratých položkách, na pracovnej ploche programu PaperPort vyberte obrázky a na páse s nástrojmi Položka vyberte príkaz [image] Automaticky vyrovnať.

— alebo —

  • Ak chcete vyrovnať iba aktuálnu stranu, zobrazte položku v okne Zobrazenie obrázka a na páse s nástrojmi Strana vyberte príkaz [image] Automaticky vyrovnať.

Manuálne vyrovnanie jednej strany

  1. Zobrazte obrázkovú položku v okne Zobrazenie obrázka s aktívnou požadovanou stranou.

  2. Na páse s nástrojmi Strana vyberte položku [image] Vyrovnať
    .
    Ukazovateľ sa zmení na kresliaci nástroj, keď ho umiestnite na obrázok. Podržte tlačidlo myši stlačené a nakreslite čiaru pozdĺž okraja, ktorý má byť horizontálny alebo vertikálny. Keď tlačidlo myši pustíte, program PaperPort použije čiaru ako vodiaci prvok na vyrovnanie položky.

Tipy

Funkcia automatického vyrovnania je najúčinnejšia pre obrázky, ktoré obsahujú riadky textu alebo pre obrázky so zreteľnými okrajmi. Funkciou automatického vyrovnania sa odstránia anotácie. Ak ich chcete zachovať, postupujte nasledovne:

Vyberte položku [image] Vybrať všetko v skupine Anotácie na páse s nástrojmi Upraviť a potom kliknite na položku [image] Vystrihnúť v skupine Schránka. Touto akciou sa dočasne odstránia anotácie. Pre stranu tak môžete bezpečne použiť funkciu automatického vyrovnania.

Ak chcete umiestniť anotácie späť na stranu, na páse s nástrojmi Upraviť kliknite na položku [image] Prilepiť v skupine Schránka.

Automatické vyrovnanie všetkých obrázkov naskenovaných profilom skenovania

  1. Na table Skenovať alebo načítať fotografiu vyberte profil skenovania, ktorý by mal obsahovať funkciu automatického vyrovnania.

  2. Kliknite na položku Nastavenie a na kartu SET.

  3. Na paneli SET zapnite funkciu Automatické vyrovnanie. Potom kliknite na tlačidlo OK.

Tip

Uistite sa, že nastavenie je vhodné pre všetky strany, ktoré chcete pomocou tohto profilu oskenovať.

súvisiace témy

  1. Informácie o pridávaní anotácií k položkám
  2. Práca s anotáciami
  3. Informácie o vylepšovaní strán a obrázkov
  4. Automatické vylepšenie obrázkov


Používanie nástrojov SET na úpravu obrázkov

V okne Zobrazenie obrázka sa na páse s nástrojmi Strana nachádzajú nástroje SET, ktoré slúžia na úpravu obrázkových položiek. Niektoré z týchto nástrojov sú k dispozícii aj na pracovnej ploche programu PaperPort a používajú sa pre všetky strany vybratej položky. Dostupnosť je zobrazená týmto spôsobom:

P = nástroj je dostupný v zobrazení obrázka alebo programe ImageViewer (na páse s nástrojmi Strana) a slúži na zmenu iba aktuálnej strany.

PI = nástroj je dostupný aj na pracovnej ploche programu PaperPort (pás s nástrojmi Položka) a slúži na zmenu všetkých strán vybratej položky.

PM = nástroj je dostupný aj na pracovnej ploche programu PaperPort (v kontextovej ponuke) a slúži na zmenu všetkých strán vybratej položky.

PS = nástroj je dostupný aj v profile skenovania a slúži na úpravu všetkých prichádzajúcich obrázkov.

K dispozícii sú nasledujúce príkazy SET:

Vybrať oblasť. Vyberie časť obrázka, pre ktorú sa použijú nástroje oblasti SET – Orezať, Vymazať vnútro, Vymazať vonkajšok, Odstrániť efekt červených očí. (P)

Otočiť. Otočí stranu alebo položku o 90 stupňov doprava alebo doľava, alebo ju zobrazí naruby. (PI/PS). Viac.

Automaticky vyrovnať. Umožňuje programu PaperPort analyzovať a automaticky vyrovnať strany. (PI/PS). Viac.

Vyrovnať. Zarovná aktuálnu stranu k nakreslenej rovnej čiare. (P) Viac.

Automaticky vylepšiť. Automaticky vylepší kvalitu aktuálnej strany alebo strán v položke. Po automatickom vylepšení jednej strany môžete vykonať ďalšie manuálne vylepšenia. (PI/PS). Viac.

Vylepšiť. Zobrazí dialógové okno, v ktorom môžete upraviť jas, kontrast, farbu, odtieň a ostrosť jednej strany. (P) Viac.

Odstrániť efekt červených očí. Odstraňuje efekt červených očí, ktorý sa vyskytuje pri fotografovaní ľudí alebo zvierat pri slabom osvetlení alebo pri použití blesku. Toto tlačidlo funguje len s farebnými obrázkami a malo by sa použiť v oblasti, ktorá je definovaná nástrojom na výber oblasti. (P) Viac.

Orezať. Ponechá oblasť označenú nástrojom na výber oblasti a odstráni zo strany zvyšok obrázka. (P) Viac.

Guma. Vymaže oblasť obrázka, ktorú vyznačíte ukazovateľom. (P) Viac.

Vymazať vnútro. Vymaže oblasť mimo alebo vo vnútri oblasti označenej nástrojom na výber oblasti. (P) Viac.

Vymazať vonkajšok. Odstráni okraje skenovaného obrázka nastavením oblasti ohraničenia (vyznačenej nástrojom na výber oblasti) na bielu. Je to užitočné na vymazanie škvŕn, fľakov z kopírky alebo rukou písaných poznámok z okrajov strán. (P) Viac.

Odstrániť náhodné bodky. Odstráni náhodné bodky z jednej strany alebo všetkých strán položky. Toto tlačidlo možno použiť len pre čiernobiele obrázky. (PM). Viac.

Vylepšiť čiary. Stmaví čiary a spojí prerušené čiary v tabuľke alebo vo formulári, aby vyzerali tmavšie a rovnejšie. Toto tlačidlo je funkčné iba pre čiernobiele obrázky, ako sú napríklad naskenované formuláre a dokumenty. (PM). Viac.

Konvertovať farby. Vytvorí obrázok v odtieňoch sivej, poltónový alebo čiernobiely obrázok z farebného obrázka, poltónový alebo čiernobiely obrázok z obrázka v odtieňoch sivej, alebo čiernobiely obrázok z poltónového obrázka. (PI/PM). Viac.

Invertovať farby. Vytvára negatív z čiernobieleho obrázka alebo invertuje hodnoty farieb v obrázkoch v odtieňoch sivej alebo farebných obrázkoch na aktuálnej strane alebo stranách položky. (PI/PM).

Odstrániť diery. Odstránia sa značky po dierach z okrajov strán a nahradia sa farbou pozadia. (PI/PM/PS).

Automaticky orezať. Pomocou tohto nástroja sa orežú obrázky na automatické zistenie a odstránenie veľkých oblastí ohraničenia, pričom sa uchovajú okraje zadanej veľkosti v pixloch. (PI/PM). Viac.

Vymazať čierne orámovanie. Pomocou tohto nástroja sa z okrajov strán odstránia tiene, ktoré vznikli pri skenovaní. (PI/PM/PS).

Odstrániť škvrny. Týmto nástrojom sa pomocou vybratého typu odstraňovania škvŕn vyčistia čiernobiele obrázky. (PI/PM/PS). Viac.

Nastaviť alebo obnoviť biely bod. Umožňuje manuálne zadať biely bod pre funkciu automatického vylepšenia, ktorá sa používa v profile skenovania. Umožňuje tiež obnoviť predvolené hodnoty. (P) Viac.

Nastaviť alebo obnoviť čierny bod. Umožňuje manuálne zadať čierny bod pre funkciu automatického vylepšenia, ktorá sa používa v profile skenovania. Umožňuje tiež obnoviť predvolené hodnoty. (P) Viac.

Použiť čiernobiele body. Umožňuje použiť manuálne nastavené hodnoty bieleho a čierneho bodu pre aktuálnu stranu alebo položku. (PI) Viac

Zmeniť veľkosť. Upravuje veľkosť strany v závislosti od mierky a rozlíšenia. (PI). Viac.

Poznámky

Nástroje na úpravu obrázkov sú funkčné len pre obrázkové položky. Znamená to, že pri zobrazení textového dokumentu v okne Zobrazenie obrázka budú všetky tlačidlá neaktívne.

Niektoré operácie na úpravu obrázkov okrem toho nie sú platné pre určité typy položiek. Na signalizáciu, že určitá operácia nie je k dispozícii, sa v programe PaperPort na páse s nástrojmi Strana automaticky vypne príslušné tlačidlo.

Pre niektoré nástroje SET možno v profiloch skenovania zadať, aby sa zmeny obrázka automaticky použili pre všetky ďalšie naskenované strany. Prečítajte si článok Informácie o profiloch skenovania.

Súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Automatické vylepšenie obrázkov
  3. Orezanie obrázkov
  4. Vylepšenie čiar na strane
  5. Odstránenie náhodných bodov z naskenovanej strany
  6. Odstránenie efektu červených očí
  7. Otočenie obrázkových položiek
  8. Manuálne nastavenie hodnôt bieleho a čierneho bodu
  9. Vyrovnanie obrázkov a strán


Automatické vylepšenie obrázkov

Funkcia Automatické vylepšenie umožňuje, aby program PaperPort optimalizoval jas, kontrast, farbu a odtieň farby farebných obrázkov, alebo jas a kontrast obrázkov v odtieňoch sivej. Program PaperPort bude analyzovať obrázky a pokúsi sa odstrániť všetky nedostatky jednotlivých obrázkov.

Funkciu Automatické vylepšenie môžete použiť na jednej strane v zobrazení obrázka, na všetkých stranách vybratých položiek pracovnej plochy programu PaperPort alebo na všetkých stranách naskenovaných profilom skenovania.

Jedna strana v okne Zobrazenie obrázka

  1. Zobrazte položku obrázka, ktorú chcete vylepšiť.

  2. Na páse s nástrojmi Strana vyberte položku [image] Automaticky vylepšiť.

    Program PaperPort automaticky vylepší položku obrázka a zobrazí dialógové okno Automatické vylepšenie.

  3. V dialógovom okne Automatické vylepšenie kliknite na tlačidlo Áno. ak chcete zachovať upravenú hodnotu, alebo na tlačidlo Nie. ak chcete zrušiť zmenu.

    Nezabúdajte, že pred prijatím alebo zrušením vylepšenia môžete vybrať možnosť     Otvoriť dialógové okno Vylepšiť na ďalšie úpravy a manuálne upraviť jas, kontrast, farbu, odtieň a ostrosť. Po skončení kliknite na tlačidlo OK.

Použitie predvolených alebo vlastných hodnôt pre automatické vylepšenie v okne Zobrazenie obrázka

Funkcia Automatické vylepšenie používa predvolené hodnoty bielych a čiernych bodov v okne Zobrazenie obrázka, keď vyberiete možnosť Automaticky vylepšiť.

Ak chcete použiť vlastné hodnoty, vyberte na páse s nástrojmi Strana položku [image] Použiť čiernobiele body.

Tipy

Funkcia automatického vylepšenia je najlepšia pre obrázky, ktoré majú bitovú hĺbku s hodnotou 24. Znamená to, že ak vyberiete automatické vylepšenie pre súbor, ktorý má bitovú hĺbku 8, môže táto funkcia jeho kvalitu zhoršiť. Ak chcete zlepšiť kvalitu súboru s 8-bitovou hĺbkou, pred použitím funkcie Automatické vylepšenie použite príkaz Vylepšiť na manuálnu úpravu obrázka alebo použite program na úpravu fotografií a súbor skonvertujte na 24-bitový farebný obrázok.

Obrázky v počítači vyzerajú najlepšie pri rozlíšení obrazovky s hodnotou 800 x 600 pixlov a vyššom a pri nastavení maximálneho počtu farieb, napr. High Color (16-bitové) alebo TrueColor (24 alebo 32-bitové). Ak neviete, ako zmeniť tieto nastavenia, všetky informácie nájdete v Pomocníkovi systému Windows.

Ak chcete vylepšiť viacero položiek obrázkov naraz, môžete použiť túto dávkovú operáciu: Vyberte položky na pracovnej ploche programu PaperPort. V kontextovej ponuke potom vyberte položku Automaticky vylepšiť.

OVšetky strany naskenované s použitím profilu skenovania

  1. Na table Skenovať alebo Načítať fotografiu vyberte profil, ktorý môže obsahovať funkciu automatického vylepšenia.

  2. Kliknite na položku Nastavenie a potom na kartu SET.

  3. Na paneli SET zapnite funkciu Automaticky vylepšiť a potom kliknite na položku OK.

Používanie predvolených alebo vlastných hodnôt pre automatické vylepšenie s použitím profilu skenovania

Funkcia automatického vylepšenia pracuje podľa predvoleného nastavenia s naprogramovanými hodnotami bielych a čiernych bodov. Ak chcete používať vlastné hodnoty v profile skenovania, vyberte požadované hodnoty v okne Zobrazenie obrázka a kliknite na tlačidlo Vybrať poslednú použitú farbu z programu ImageViewer v dialógovom okne Nastavenie automatického vylepšenia.

Tip

Skontrolujte, či je nastavenie automatického vylepšenia vhodné pre všetky strany, ktoré plánujete skenovať s použitím tohto profilu.

Súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Dialógové okno Nastavenie automatického vylepšenia
  3. Manuálne nastavenie hodnôt bieleho a čierneho bodu
  4. Používanie nástrojov SET na úpravu obrázkov


Manuálne nastavenie hodnôt bieleho a čierneho bodu

Funkcia Automatické vylepšenie eliminuje extrémne hodnoty čiernej a bielej farby a roztiahne zvyšné informácie pixlov, čím umožňuje dosiahnuť kvalitnejšie obrázky. V predvolenom nastavení funkcia Automatické vylepšenie pracuje s pevne kódovanými hodnotami čierneho a bieleho bodu. Tieto pevne kódované hodnoty obsahuje dialógové okno Nastavenie automatického vylepšenia. Ak však použitím predvolených hodnôt nedosahujete požadované výsledky, môžete tieto hodnoty upraviť manuálne. Ak chcete dosiahnuť najlepšiu kombináciu hodnôt bieleho a čierneho bodu, môžete experimentovať v okne Zobrazenie obrázka (alebo v samostatnom programe ImageViewer). Manuálne nastavené hodnoty možno obnoviť na predvolené.

Existujú tri spôsoby manuálneho nastavenia hodnôt bieleho a čierneho bodu.

  • Ak získate najlepšiu čiernobielu kombináciu a chcete tieto hodnoty použiť na aktuálnej strane, vyberte v zobrazení obrázka na páse s nástrojmi Strana položku [image] Použiť čierne a biele body.

  • Ak chcete tieto hodnoty použiť pre všetky strany vo všetkých vybratých položkách, vyberte na pracovnej ploche programu PaperPort na páse s nástrojmi Položka možnosť [image] Použiť čierne a biele body.

  • Manuálne nastavené hodnoty bieleho a čierneho bodu môžete pridať do profilu skenovania Pri skenovaní ďalších strán, ktoré majú rovnaké farebné alebo sivé pozadie, je vhodné v profile použiť funkciu automatického vylepšenia. Na tento účel použite tlačidlo Vybrať poslednú použitú farbu z programu ImageViewer v dialógovom okne Nastavenie automatického vylepšenia.

Poznámka

Pomocou funkcie Automatické vylepšenie možno upraviť iba farebné obrázky a obrázky v odtieňoch sivej.

Nastavenie nových hodnôt pre biely a čierny bod

  1. Zobrazte obrázok v zobrazení obrázka alebo v samostatnom programe ImageViewer a kliknite na kartu Strana.

  2. Kliknite na šípku vedľa položky [image] Biely bod a vyberte príkaz [image] Nastaviť, alebo položku Biely bod a príkaz Nastaviť vyberte z kontextovej ponuky a vyberte farbu, ktorá má predstavovať najsvetlejší bod, čiže novú hodnotu bieleho bodu.

  3. Kliknite na šípku vedľa položky [image] Čierny bod a vyberte príkaz [image] Nastaviť, alebo položku Čierny bod a príkaz Nastaviť vyberte z kontextovej ponuky a vyberte farbu, ktorá má predstavovať najtmavší bod, čiže novú hodnotu čierneho bodu.

Pred:

Po:

Svetlomodrá úroveň v tomto diagrame označuje predvolené nastavenie (hodnotu 30 pre biely bod a 225 pre čierny bod) a svetlohnedá nové nastavenie bieleho a čierneho bodu.

Tipy

Stavový riadok v okne Zobrazenie obrázka poskytuje informácie o hodnotách bieleho a čierneho bodu. Ak chcete zobraziť hodnotu bielych bodov, podržte v stavovom riadku kurzor myši nad položkou Biely bod. To isté urobte aj v prípade položky Čierny bod.

Tlačidlá Biely bod a Čierny bod sú užitočné aj na odstránenie farieb (často používané vo formulároch).

Použitie upravených hodnôt bieleho a čierneho bodu v profile skenovania

  1. V zobrazení pracovnej plochy vyberte na table Skenovanie profil, ktorý má obsahovať upravené hodnoty čierneho a bieleho bodu.

  2. Kliknite na položku Nastavenie a potom na kartu SET.

  3. Na paneli SET zapnite funkciu Automatické vylepšenie.

  4. Kliknite na položku Nastavenie automatického vylepšenia.

  5. Kliknite na tlačidlo Vybrať poslednú použitú farbu z programu ImageViewer a potom kliknite na tlačidlo OK.

Profil skenovania bude namiesto predvolených hodnôt bieleho a čierneho bodu používať upravené hodnoty.

Poznámka

Funkcia automatického vylepšenia bude používať upravené hodnoty čierneho a bieleho bodu vždy, keď budete skenovať strany použitím daného profilu.

Obnovenie predvolených pevne kódovaných hodnôt čierneho a bieleho bodu

V okne Zobrazenie obrázka na páse s nástrojmi Strana vyberte

  • položku [image] Biely bod a kliknite na položku [image] Obnoviť

  • položku [image] Čierny bod a kliknite na položku [image] Obnoviť

Tip

V dialógovom okne Nastavenie automatického vylepšenia kliknite na tlačidlo Obnoviť predvolené farby a potom kliknutím na tlačidlo OK obnovte predvolené hodnoty bieleho a čierneho bodu v profile.

súvisiace témy

  1. Dialógové okno Nastavenie automatického vylepšenia
  2. Automatické vylepšenie obrázkov


Úprava jasu, farby a odtieňa obrázka

Úprava jasu, farby a odtieňa

V programe PaperPort je možné jednoducho a rýchlo zvýšiť kvalitu obrázka úpravou jeho jasu, kontrastu, farby alebo odtieňa.

  1. Zobrazte obrázkovú položku v okne Zobrazenie obrázka a kliknite na kartu Strana.

  2. Vyberte položku [image] Zaostriť alebo kliknite na šípku vedľa položky [image] Vylepšiť a môžete vybrať z možností

    • Jas a kontrast,

    • Farba,

    • Odtieň.

Pomocou nástroja Zaostriť môžete posunutím jazdca rozmazať alebo zaostriť obrázok. Pre tri možnosti nástroja Vylepšiť sa v dialógovom okne Vylepšenie obrázka zobrazí pôvodný obrázok a osem rôznych vzoriek alebo variácií daného obrázka.

  3. V dialógovom okne Vylepšenie obrázka vyberte položku Jas a Kontrast, Farba alebo Odtieň.

  4. Posunutím jazdca upravte vybratý atribút. Všimnite si, že osem obrázkov sa aktualizuje na základe aktuálneho obrázka.

  5. Keď sa zobrazí obrázok, ktorý vám najviac vyhovuje, dvakrát naň kliknite. Obrázok sa presunie na stredovú tablu a zobrazuje sa ako aktuálny obrázok. Ak sa vám vykonané zmeny nepáčia, kliknite na položku Späť alebo na položku Obnoviť.

  6. Kliknite na tlačidlo OK.

Tip

Ak chcete zabezpečiť, aby pôvodný obrázok zostal nezmenený, je vhodné vytvoriť záložnú kópiu a až potom vykonávať úpravy obrázka.

Súvisiace témy

  1. Automatické vylepšenie obrázkov
  2. Odstránenie efektu červených očí


Odstránenie efektu červených očí

Ak sa na fotografii prejavuje efekt červených očí , pomocou funkcie Odstrániť efekt červených očí môžete vylepšiť jej kvalitu.

  1. Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Zobraziť kliknutím na položku [image] Priblížiť zväčšite obrázok, aby ste mohli jednoducho vybrať oblasť očí.

  3. Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť.

  4. Vyberte oblasť, z ktorej chcete odstrániť efekt červených očí.

  5. Na páse s nástrojmi Strana vyberte položku [image] Odstrániť efekt červených očí.

    alebo

    Vyberte položku Odstrániť efekt červených očí z kontextovej ponuky.

Poznámka

Toto tlačidlo možno používať iba pre farebné obrázky.

súvisiace témy

  1. Umiestňovanie digitálnych fotografií na pracovnú plochu aplikácie PaperPort
  2. Načítanie fotografií z digitálneho pamäťového média


Orezanie obrázkov

Orezávanie položiek obrázkov

Ak chcete pracovať iba s časťou obrázka, môžete odrezať časť, ktorú nechcete ponechať.

Ak napríklad skenujete položku menšiu ako formát Letter (8,50 x 11,00 palcov), ako je napríklad pohľadnica alebo bejzbalová karta, v programe PaperPort sa okolo obrázka zobrazí čierne orámovanie. Môžete vybrať časť obrázka, ktorú chcete ponechať, a potom môžete orezať alebo odstrániť čierne orámovanie v okne Zobrazenie obrázka.

Orezanie položky obrázka v okne Zobrazenie obrázka

  1. Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť.

  3. Držte stlačené tlačidlo myši, pohybom krížového kurzora nakreslite obdĺžnik okolo časti obrázka, ktorú chcete po orezaní zachovať, a pustite tlačidlo myši. Vybratá oblasť sa zobrazuje v poli, ktorého obrys tvorí prerušovaná čiara. Ak chcete zmenšiť alebo zväčšiť veľkosť vybratej strany, posuňte myšou rukoväti tohto poľa.

  4. Na páse s nástrojmi Strana vyberte položku [image] Orezať

    alebo

    v kontextovej ponuke položky vyberte príkaz Orezať na výber.

    Program PaperPort odstráni zvyšok obrázka a ponechá iba vybratú oblasť.

Tipy

Pred orezaním môžete stranu vyrovnať.

Ak chcete zachovať anotácie, zahrňte celé anotácie do poľa ohraničeného prerušovanou čiarou. Ak ju nezahrniete, anotácia sa odstráni spolu s orezanou časťou.

Automatické orezanie jednej strany

Nástroj Automatické orezanie skontroluje stranu a zistí, či obsahuje veľké prázdne oblasti ohraničenia bez obsahu. Automaticky ich odstráni, pričom ponechá okraje vo veľkosti, akú určíte.

  1. Otvorte položku obrázka v zobrazení obrázka alebo v programe ImageViewer a vyberte stranu.

  2. Na páse s nástrojmi Strana kliknite v skupine Nástroje obrázka SET na tlačidlo [image] Automaticky orezať.

  3. V dialógovom okne automatického orezania definujte veľkosť okrajov, ktoré majú zostať po orezaní.

  4. Kliknite na tlačidlo OK.

Automatické orezanie všetkých strán vo všetkých vybratých položkách

  1. Vyberte jednu alebo viaceré položky obrázkov na pracovnej ploche programu PaperPort.

  2. Na páse s nástrojmi Položka kliknite v skupine Nástroje obrázka SET na tlačidlo [image] Automaticky orezať.

  3. V dialógovom okne automatického orezania definujte veľkosť okrajov, ktoré majú zostať po orezaní.

  4. Kliknite na tlačidlo OK.

Poznámka

Ak automaticky orežete viacstranovú položku, ktorá obsahuje strany s prázdnymi oblasťami, výsledná položka môže obsahovať strany rozdielnej veľkosti.

Súvisiace témy

  1. Vymazanie časti položky obrázka
  2. Vyrovnanie obrázkov a strán


Vystrihnutie oblasti z položky obrázka

Pomocou nástroja Vystrihnúť môžete odstrániť veľké a nežiaduce škvrny, značky alebo oblasti z položky obrázka. Táto funkcia je užitočná, ak chcete napríklad odstrániť nerovné okraje z naskenovaných článkov z novín alebo časopisov.

  1. Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť.

  3. Držte stlačené tlačidlo myši, pohybom krížového kurzora vyznačte časť obrázka, ktorú chcete vystrihnúť, a pustite tlačidlo myši.

    Vybratá oblasť sa zobrazí v poli ohraničenom prerušovanou čiarou. Ak chcete zmenšiť alebo zväčšiť veľkosť vybratej strany, posuňte myšou rukoväti tohto poľa.

  4. Na páse s nástrojmi Upraviť vyberte položku [image] Vystrihnúť

    alebo

    umiestnite krížový kurzor do poľa ohraničeného prerušovanou čiarou, kliknite pravým tlačidlom myši a v kontextovej ponuke kliknite na položku Vystrihnúť.

    Program PaperPort odstráni vybratú oblasť z obrázka alebo zo strany.

Tipy

Ak chcete odstrániť vybratú oblasť, vyberte na páse s nástrojmi Upraviť položku [image] Odstrániť alebo stlačte kláves Delete.

Ak chcete prilepiť vystrihnutú alebo skopírovanú časť obrázka, vyberte na páse s nástrojmi Upraviť položku [image] Prilepiť a presuňte myšou výber na požadované miesto.


Vymazanie častí položiek obrázka

Vymazanie časti položky obrázka

Ak chcete odstrániť alebo vymazať oblasť položky obrázka, môžete použiť nástroj Guma. Pri čiernobielych obrázkoch, akými sú napríklad dokumenty, sa v programe PaperPort používa ako predvolená farba, ktorá sa použije na vymazanú oblasť, biela. Pri práci s farebnými obrázkami si môžete vybrať z palety farieb.

Farbu a veľkosť gumy je možné meniť pred aj po použití nástroja Guma .

  1. Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Strana kliknite na šípku vedľa položky [image] Guma a vyberte nástroj [image] Vymazať.

    Ukazovateľ sa zmení na štvorček, keď ho umiestnite nad obrázok.

  3. Kliknite na šípku vedľa položky [image] Guma a vyberte položku [image] Farba gumy alebo [image] Veľkosť gumy a zmeňte farbu alebo veľkosť gumy a zadajte hrúbku čiary.

  4. Umiestnite štvorček nad obrázok, potom podržte stlačené tlačidlo myši a vymažte požadovanú oblasť.

Tipy

Ak chcete vymazať veľké obdĺžnikovité oblasti, použite nástroj Vymazať vnútro.

Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť, okolo požadovanej oblasti nakreslite pole a vyberte príkaz [image] Vymazať vnútro.

Vymazanie okrajov

Môžete použiť príkaz Vymazať vonkajšok v zobrazení obrázka na odstránenie okrajov aktuálnej strany nastavením oblasti ohraničenia na bielu a odstrániť tak poznámky na okraji, škvrny a tiene, ktoré vznikli pri skenovaní.

  1. Zobrazte položku obrázka v okne Zobrazenie strany.

  2. Pomocou nástroja [image] Vybrať oblasť vyznačte oblasť, ktorá má zostať nezmenená. Ostatné časti obrázka sa prekreslia bielou farbou.

  3. Na páse s nástrojmi Strana vyberte položku [image] Vymazať vonkajšok.


Odstránenie náhodných bodov z naskenovanej strany

Na naskenovanom obrázku sa niekedy objavujú malé značky, bodky alebo škvrny.

Ak skenujete napríklad vizitku alebo novinový článok, skenovaná položka môže obsahovať škvrny, ktoré skener nasníma. Ak použijete funkciu OCR na prečítanie textu v programe na spracovanie textu, škvrny na stranách môžu spôsobiť, že softvér bude mať problémy s prečítaním textu.

Pomocou nástroja Náhodné bodky môžete odstrániť maximálny možný počet značiek alebo škvŕn.

V okne Zobrazenie obrázka vykonajte nasledujúci postup:

  1. Zobrazte obrázok, ktorý obsahuje škvrny.

  2. Na páse s nástrojmi Strana vyberte položku [image] Náhodné bodky.

Postup na pracovnej ploche programu PaperPort

  1. Vyberte čiernobiele obrázkové položky so škvrnami, ktoré chcete odstrániť.

  2. V kontextovej ponuke položiek ukážte na možnosť Nástroje SET, potom na položku Vylepšiť a na položku Odstrániť náhodné bodky.

Poznámka

Nástroj Odstraňovanie škvŕn sa dá použiť len s čiernobielymi obrázkovými položkami.

Tipy

Keďže väčšie značky, ako sú napríklad poznámky písané rukou, môžu byť platnou súčasťou obrázka, funkciou Odstrániť náhodné bodky sa odstránia len najmenšie bodky a škvrny. Použite nástroj Vystrihnúť na páse s nástrojmi Upraviť, ak chcete odstrániť nechcené body, značky či oblasti, ako napríklad rozmazané okraje naskenovaných článkov z novín alebo časopisov, alebo použite nástroj Vymazať vonkajšok, ak chcete odstrániť body z okrajov.

Novší nástroj na odstraňovanie škvŕn [image] je k dispozícii v Nástrojoch SET na páse s nástrojmi Položka. K dispozícii sú nasledujúce spôsoby odstraňovania škvŕn: automatické, normálne, inverzné, poltónové, mediánové, hladký okraj, korenie, soľ, soľ a korenie. Pri automatickom spôsobe sa vyberie spôsob, pomocou ktorého sa pravdepodobne dosiahnu najlepšie výsledky. Tento spôsob sa použije, ak je na automatické vylepšenie obrázka pri skenovaní vybraté automatické odstránenie škvŕn.

súvisiace témy

  1. Vystrihnutie oblasti z položky obrázka
  2. Informácie o vylepšovaní strán a obrázkov
  3. Automatické vylepšenie obrázkov


Vylepšenie čiar na strane

Ak položka čiernobieleho obrázka obsahuje čiary, napr. v naskenovanom hárku, tabuľke alebo formulári, čiary sa nemusia naskenovať správne zarovnané.

Ak sa vyskytne tento problém, môžete automaticky vylepšiť vzhľad čiar použitím funkcie Vylepšiť čiary na začiernenie alebo spojenie prerušených čiar.

V okne Zobrazenie obrázka vykonajte nasledujúci postup:

  1. Zobrazte položku čiernobieleho obrázka.

  2. Na páse s nástrojmi Strana vyberte položku [image] Vylepšiť čiary

    alebo

    v kontextovej ponuke ukážte na položku Vylepšiť a potom kliknite na položku Vylepšiť čiary.

Tipy

Funkcia Vylepšiť čiary je k dispozícii len pre čiernobiele obrázkové položky. Ak chcete vylepšiť čiary, keď je naskenovaná strana farebná, použite funkciu Konvertovať farbu na skonvertovanie obrázka na čiernobiely obrázok a potom použite funkciu Vylepšiť čiary.

Ak chcete vylepšiť čiary súčasne vo viacerých položkách, môžete použiť túto dávkovú operáciu: Vyberte položky na pracovnej ploche programu PaperPort desktop, kliknite pravým tlačidlom myši, v kontextovej ponuke ukážte na položku Nástroje SET, potom na položku Vylepšiť a vyberte položku Vylepšiť čiary.

súvisiace témy

  1. Informácie o vylepšovaní strán a obrázkov
  2. Automatické vylepšenie obrázkov


Odvolanie akcie

Program PaperPort poskytuje funkciu Späť , pomocou ktorej môžete zrušiť vykonanie poslednej vykonanej akcie. Ak napríklad nakreslíte čiaru alebo šípku, príkazom Späť môžete danú anotáciu odstrániť.

Ak chcete zrušiť vykonanie akcie pri práci na pracovnej ploche programu PaperPort alebo v okne Zobrazenie obrázka, postupujte nasledovne:

  • Na páse s nástrojmi Upraviť vyberte položku [image] Späť.

Ak chcete zrušiť vykonanie série akcií, môžete použiť príkaz [image] Vrátiť všetko.

Poznámky

Ak chcete zrušiť vykonanie viacerých predchádzajúcich akcií, kliknite na príkaz Späť viackrát.

Po zrušení vykonania akcie môžete použiť príkaz [image] Znova na zopakovanie poslednej akcie.


Zmena veľkosti obrázkov

Zmena veľkosti obrázkov a strán

V prípade potreby môžete zmeniť veľkosť obrázka. Ak má obrázok rozmery napríklad 10 x 15 cm, no musí mať inú veľkosť, aby sa zmestil na list, bulletin alebo vizitku, môžete zmeniť jeho šírku a výšku tak, aby sa obrázok zväčšil alebo zmenšil.

Veľkosť jednej strany môžete zmeniť v zobrazení obrázka alebo všetkých strán položky na pracovnej ploche programu PaperPort.

Zmena veľkosti obrázka v okne Zobrazenie obrázka

  1. Zobrazte obrázkovú položku, ktorej veľkosť chcete zmeniť.

  2. Na páse s nástrojmi Strana vyberte položku [image] Zmeniť veľkosť.

  3. V dialógovom okne Zmena veľkosti vyberte požadovanú šírku alebo výšku, alebo zadajte percentuálnu hodnotu do poľa Mierka. Voliteľne tiež môžete zmeniť rozlíšenie obrázka.

  4. Kliknite na tlačidlo OK.

Tipy

V prípade obrázkov, ktoré plánujete použiť na webovej lokalite, najlepšie výsledky dosiahnete, ak ako jednotku šírky a výšky nastavíte pixle a nie palce. V prípade obrázkov, ktoré chcete tlačiť, použite palce alebo centimetre.

Ak chcete zobraziť skutočnú veľkosť obrázka, aby ste videli výsledky zmeny veľkosti, na páse s nástrojmi Zobraziť vyberte položku [image] Skutočná veľkosť.

Zmena viacerých položiek na pracovnej ploche programu PaperPort

Na pracovnej ploche programu PaperPort môžete zmeniť veľkosť viacerých obrázkových položiek súčasne. Táto dávková operácia je najužitočnejšia vtedy, ak potrebujete zmeniť veľkosť všetkých strán vo viacstranovej položke alebo veľkosť skupiny jednostranových položiek. Typ súboru všetkých položiek v skupine musí byť rovnaký.

  1. Vyberte viacstranovú položku alebo jednotlivé položky, ktorých veľkosť chcete zmeniť.

  2. Na páse s nástrojmi Položka kliknite na príkaz [image] Zmeniť veľkosť.

  3. Potvrďte, že chcete zmeniť veľkosť viacerých strán. Ak nechcete, aby sa už toto dialógové okno na potvrdenie v budúcnosti znova zobrazovalo, začiarknite políčko Toto hlásenie nabudúce nezobrazovať .

  4. V dialógovom okne Zmena veľkosti vyberte položku Zmeniť veľkosť strany a zadaním percentuálnej hodnoty pôvodnej veľkosti do poľa Mierka zväčšite alebo zmenšite položku alebo stranu.

  5. Ak chcete zmeniť rozlíšenie, vyberte položku Zmeniť rozlíšenie, vyberte jednotku merania a zadajte počet pixlov na palec alebo centimeter. Predvolená jednotka je ppi (počet pixlov na palec).

  6. Kliknite na tlačidlo OK.

Tipy

Ak chcete namiesto mierky zmeniť veľkosť položky podľa jednotky výšky a šírky, zobrazte položku v okne Zobrazenie obrázka a v kontextovej ponuke vyberte položku Zmeniť veľkosť. Podrobnejšie informácie nájdete v téme Zmena veľkosti obrázka.

súvisiace témy

  1. Zmena rozlíšenia obrázka
  2. Informácie o rozlíšení skenovania, obrazovky a tlače
  3. Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR
  4. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov


Zmena rozlíšenia obrázka

Po naskenovaní obrázkovej položky alebo získaní digitálneho obrázka môže byť potrebné zmeniť pôvodné rozlíšenie obrázka, ktoré sa meria v bodoch na palec ( dpi ).

Predpokladajme napríklad, že ste naskenovali fotografiu s vysokým rozlíšením, napr. 300 dpi, pretože ste chceli vytlačiť fotografiu na vysokokvalitnej tlačiarni. Teraz však chcete zdieľať fotografiu prostredníctvom Internetu a zobraziť ju na webovej stránke.

V takomto prípade môžete znížiť rozlíšenie z 300 na 96, pretože nižšie rozlíšenie je vhodnejšie na odosielanie obrázka ako prílohy e-mailu a jeho umiestnenie na webovú lokalitu.

V okne Zobrazenie obrázka vykonajte nasledujúci postup:

  1. Zobrazte požadovanú stranu obrázkovej položky.

  2. Na páse s nástrojmi Strana vyberte položku [image] Zmeniť veľkosť.

  3. V dialógovom okne Zmeniť veľkosť vyberte položku Zmeniť rozlíšenie a zadajte počet pixlov na palec alebo centimeter (v závislosti od zadanej jednotky merania).

    Majte na zreteli, že zmena počtu pixlov obrázkovej položky môže spôsobiť zníženie kvality alebo ostrosti.

  4. Ak chcete zmeniť len rozlíšenie aktuálnej strany, kliknite na tlačidlo OK.

Na pracovnej ploche programu PaperPort

  1. Vyberte jednu alebo viacero položiek s rovnakým typom súboru.

  2. Na páse s nástrojmi Položka vyberte príkaz [image] Zmeniť veľkosť.

  3. V dialógovom okne Zmeniť veľkosť vyberte položku Zmeniť rozlíšenie, zadajte počet pixlov na palec alebo centimeter a jednotky merania. Predvolená jednotka je ppi (počet pixlov na palec).

  4. Ak chcete zmeniť rozlíšenie všetkých strán vybratých položiek, kliknite na tlačidlo OK.

Tipy

V prípade fotografií, ktoré sa majú tlačiť na vysokokvalitnej tlačiarni, nastavte rozlíšenie na hodnotu 300 dpi. Ak chcete dosiahnuť najlepšie výsledky funkcie OCR, použite rozlíšenie s hodnotou 300 dpi. Pre obrázky, ktoré sa vytlačia na atramentovej tlačiarni, dosiahnete najlepšie výsledky s rozlíšením 150 – 200 dpi.

Pamätajte, že čím je vyššie rozlíšenie, tým je súbor obrázka v počítači väčší.

súvisiace témy

  1. Informácie o rozlíšení skenovania, obrazovky a tlače
  2. Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR
  3. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov


Konvertovanie alebo invertovanie obrázka

Ak chcete skonvertovať farebné strany alebo obrázkové položky na poltónové, v odtieňoch sivej alebo čiernobiele obrázky, môžete použiť funkciu Konvertovať farbu . Konvertovať je možné len smerom nadol. Napríklad obrázok v odtieňoch sivej je možné skonvertovať len na čiernobiely, ale nie na farebný. Čiernobiely obrázok nie je možné konvertovať.

Každý typ obrázka je vhodný na iný typ použitia. Ak napríklad chcete vylepšiť vzhľad farebného obrázka určeného na odoslanie faxom, skonvertujte ho najprv na iný typ, alebo ak chcete vytvoriť menší súbor a nepotrebujete farby, skonvertujte farebnú položku na čiernobielu.

Pred skonvertovaním farieb položky obrázka nezabudnite vytvoriť jej záložnú kópiu. Ak už raz kliknete na tlačidlo OK, konverziu farieb nebude možné vrátiť späť a pôvodný obrázok sa stratí.

V okne Zobrazenie obrázka

  1. Zobrazte požadovanú stranu obrázkovej položky.

  2. Na páse s nástrojmi Strana vyberte položku [image] Konvertovať farbu.

  3. V dialógovom okne Konvertovanie farby vyberte typ, na ktorý chcete obrázok skonvertovať.

  4. Kliknutím na tlačidlo OK dokončite konverziu aktuálnej strany.

Tip

Ak chcete skonvertovať farbu všetkých strán v jednej alebo viacerých položkách, použite túto dávkovú operáciu: vyberte položky na pracovnej ploche programu PaperPort, kliknite pravým tlačidlom myši, v kontextovej ponuke ukážte na položku Nástroje SET a vyberte položku Konvertovať farbu.

Rovnakým spôsobom môžete invertovať čiernu na bielu alebo jednotlivé farby na ich doplnkové farby pomocou nástroja [image] Invertovať farby. V tomto prípade neexistuje dialógové okno.

Súvisiace témy

  1. Dialógové okno Konvertovať farbu


Nastavenie kvality obrázka pre nové položky

Položka Možnosti programu PaperPort umožňuje nastaviť kvalitu obrázka v prípade nových obrázkových položiek a súborov PDF, ktoré sa vytvárajú pri určitých operáciách:

  • uloženie súboru ako položky obrázka programu PaperPort,

  • tlač súboru na pracovnú plochu programu PaperPort ako súboru PDF.

Úroveň kompresie súboru určuje kvalitu obrázka. Vyššie úrovne kompresie majú za následok zníženie kvality obrázka, zatiaľ čo nižšie úrovne kompresie zabezpečia vyššiu kvalitu obrázka, pričom však veľkosť súboru bude väčšia. Veľké súbory zaberajú miesto na disku a ich odosielanie alebo zobrazenie cez Internet môže trvať dlhší čas.

Nastavenie kvality obrázka

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Spresnenie.

  2. Vyberte požadovanú kvalitu obrázka.

  3. Kliknite na tlačidlo OK.

Tipy

Ak chcete nastaviť kvalitu naskenovaných položiek, kliknite na table Skenovanie na položku Nastavenie a potom kliknite na kartu Výstup. Tlačidlo Možnosti je dostupné vždy, keď vyberiete platný typ súboru.

Ak chcete nastaviť kvalitu obrázka pri ukladaní položky ako súboru JPEG alebo PDF, kliknite na položku Možnosti v dialógovom okne Uložiť ako.

súvisiace témy

  1. Zmena predvolenej kvality obrázka pre súbory PDF
  2. Informácie o kompresii súborov


Informácie o pridávaní anotácií k položkám

Použitím tlačidiel programu PaperPort môžete pridávať poznámky a text, zvýrazniť text, kresliť čiary a šípky alebo zadať pečiatku na obrázok alebo položky PDF.

V súboroch PDF sú anotácie upraviteľné – kedykoľvek ich môžete upraviť, zmeniť ich umiestnenie, odstrániť ich alebo môžete upraviť ich textový obsah.

Pri iných typoch obrázkových položiek, ako sú napr. súbory JPEG alebo bitové mapy systému Windows, sa anotácie po uložení položky stávajú trvalou súčasťou obrázka. Je to užitočné, keď chcete "priradiť" obrázku autorské údaje o fotografii alebo vytvoriť trvalú anotáciu pre naskenovanú položku.

Tlačidlo anotácií je k dispozícii na páse s nástrojmi Anotáciav okne Zobrazenie obrázka.

Tlačidlá anotácií zahŕňajú:

Vybrať anotáciu. Vyberie anotáciu, ktorú môžete presunúť, zmeniť jej veľkosť alebo ju upraviť. Môže sa tiež použiť ako neutrálny nástroj na vypnutie všetkých ostatných nástrojov anotácií.

Poznámka. Pridá poznámku v štýle prilepovacej poznámky, na ktorú môžete písať a potom ju prilepiť na papierové dokumenty.

Text. Pridá riadok textu s priehľadným pozadím.

Zvýrazňovač. Zvýrazní ľubovoľnú časť strany.

Ceruzka. Nakreslí na stranu čiary alebo značky voľnou rukou.

Šípka alebo čiara. Nakreslí na stranu rovné čiary so šípkami alebo bez nich.

Pečiatka. Prilepí na stranu grafiku ako pri použití pečiatky.

Tieto nástroje sa zobrazujú v zobrazení obrázka. Podobné nástroje sú k dispozícii v programe PDF Viewer Plus na značkovanie súborov PDF. Ďalšie informácie nájdete v Pomocníkovi programu PDF Viewer.

Poznámky

Súbory PDF vytvorené alebo upravené mimo programu PaperPort môžu obsahovať iné typy anotácií, ktoré nie sú podporované programom PaperPort. Hoci program PaperPort zobrazí tieto typy anotácií ako súčasť položky PDF, tieto typy anotácií nie je možné umiestniť inam, ani ich zmeniť alebo odstrániť.

V prípade typov položiek, ku ktorým nemožno priradiť anotácie, program PaperPort automaticky deaktivuje nástroje anotácií, čo naznačuje, že tieto nástroje nie sú k dispozícii.

K súborom MAX nie je možné v programe PaperPort 14 pridávať anotácie. Pozrite si tému Informácie o položkách obrázkov programu PaperPort (.max), kde nájdete informácie o tom, ako konvertovať súbory MAX na súbory PDF.

Tipy

Ak chcete zmeniť vlastnosti existujúcej anotácie, kliknite pravým tlačidlom myši a vykonajte požadované zmeny.

Pred pridaním anotácie možno obrázok ľahšie otočiť či vyrovnať.


Pridávanie poznámok a riadkov textu

Na strane môže použiť funkciu Poznámka, ktorou sa pridávajú poznámky, ktoré sa podobajú na prilepovacie štítky. Poznámky môžu obsahovať niekoľko riadkov textu a môžete ich umiestniť na ľubovoľné miesto na strane.

Veľkosť poznámok môžete upraviť na rozmery, ktoré považujete za vhodné. Ak chcete, aby poznámky neprekrývali informácie dokumentu, môžete ich zbaliť. Môžete tiež vyhľadávať slová a texty, ktoré ste zadali do svojich poznámok.

Môžete tiež použiť príkaz Text na pridanie jedného riadku textu na stranu. Aj keď sa riadok textu správa ako anotácia, reálny obsah simuluje lepšie ako poznámka.

Tento nástroj je užitočný v rôznych situáciách, napríklad pri pridávaní údajov o autorovi fotografie k obrázku alebo pri pridávaní textu do predtlačených formulárov naskenovaných do programu PaperPort.

Pridanie poznámky

  1. Zobrazte stranu v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Anotácia vyberte položku [image] Poznámka.

    Ukazovateľ sa pri presunutí nad položku zmení na kurzor poznámky.

  3. Ak chcete poznámku umiestniť na položku, kliknite na ľubovoľné miesto na položke. Na strane sa zobrazí poznámka a na miesto vloženia môžete zadať text.

  4. Zadajte text poznámky.

    Pri zadávaní textu poznámky sa veľkosť poľa poznámky dynamicky mení, aby sa doň vmestil celý text. Ak je text väčší, je to naznačené zvislým posúvačom, ktorý môžete použiť na zobrazenie celého textu. Po dokončení môžete veľkosť poľa poznámky manuálne zmeniť.

  5. Po dokončení zadávania vypnite nástroj Poznámka kliknutím na iný nástroj. Zvyčajne je to nástroj [image] Vybrať anotáciu.

Vyberte nástroj [image] Poznámka v skupine Nástroje anotácií a potom kliknutím na položku [image] Farba v skupine Nastavenie anotácií zmeňte predvolenú farbu pozadia (žltú) poznámok. Vyberte požadovanú farbu. Táto voľba nemá vplyv na farbu pozadia existujúcich poznámok.

Tipy

Ak chcete upraviť text existujúcej poznámky, kliknite na tlačidlo Vybrať anotáciu a potom dvakrát kliknite na poznámku. Ak chcete poznámku presunúť alebo zmeniť jej veľkosť, kliknite na ňu.

Všetky poznámky majú svoju kontextovú ponuku, ktorú môžete použiť na vykonávanie rôznych príkazov, ako je napríklad príkaz Vystrihnúť, Kopírovať alebo Zbaliť. Ak chcete zobraziť kontextovú ponuku, kliknite pravým tlačidlom myši na poznámku.

Pridanie riadka textu

  1. Zobrazte stranu v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Anotácia vyberte položku [image] Text.

    Ukazovateľ sa po presunutí nad položku zmení na kurzor textu.

  3. Kliknite v položke na miesto, kde chcete pridať riadok textu a zadajte text.

  4. Ak chcete pridať ďalší riadok, kliknite na iné miesto položky.

  5. Po skončení zavrite okno úprav kliknutím na niektoré z tlačidiel na páse s nástrojmi Anotácia.

Vyberte nástroj [image] Text v skupine Nástroje anotácií, vyberte položku [image] Písmo v skupine Nastavenie anotácií a zadajte štýl textu, ktorý sa použije v anotáciách riadku textu. Vdialógovom okne Písmo zadajte požadované vlastnosti textu a kliknutím na tlačidlo OK použite zmeny.

Vyberte položku [image] Nastaviť ako predvolené písmo v skupine Nastavenie anotácií na zadanie predvoleného písma, ktoré sa bude používať v textových anotáciách, výberom existujúcej textovej anotácie (kde sa používa iné ako predvolené písmo). Predvoleným nastavením písma sa neovplyvní štýl textu existujúcich textových anotácií.

Tip:

Program PDF Viewer Plus má svoju vlastnú množinu nástrojov na pridávanie poznámok a riadkov textu do súborov PDF. V programe Power PDF je k dispozícii rozsiahlejšia množina nástrojov anotácií spolu s nástrojmi Písací stroj (umožňuje pridať text na reálnu stránku súboru PDF) a Úprava (umožňuje upravovať text alebo objekty súboru PDF).

Súvisiace témy

  1. Zbalenie a rozbalenie poznámok
  2. Informácie o pridávaní anotácií k položkám
  3. Práca s anotáciami


Použitie zvýrazňovača

Používanie zvýrazňovača

Príkaz Zvýrazňovač môžete použiť na upútanie pozornosti na určité časti strany rovnakým spôsobom, ako by ste zvýrazňovačom označili dôležitý odsek alebo kľúčové slovné spojenia v dokumente alebo zostave.

  1. Zobrazte stranu v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Anotácia vyberte položku [image] Zvýrazňovač.

    Keď umiestnite ukazovateľ nad položku, zmení sa na zvýrazňovač.

  3. Nakreslením vodorovnej čiary zvýraznite riadok textu, alebo podržte stlačené ľavé tlačidlo myši a posunutím zvýrazňovača vyznačte oblasť, ktorú chcete zvýrazniť.

  4. Uvoľnite tlačidlo myši, čím umiestnite zvýraznenie položku.

V skupine Nástroje anotácií vyberte nástroj [image] Zvýrazňovač a ak chcete zmeniť predvolenú farbu zvýraznenia (žltú), vyberte položku [image] Farba. Potom vyberte farbu, ktorá sa bude na zvýrazňovanie používať. Táto zmena farby nemá vplyv na existujúce zvýraznenia. Ak chcete zmeniť farbu aktuálne vybratého zvýraznenia, kliknite pravým tlačidlom na zvýraznenie a vyberte farbu v kontextovej ponuke.


Kreslenie čiar a šípok

Kreslenie čiar, šípok a tvarov kreslených voľnou rukou

Pridanie čiarovej alebo šípkovej anotácie

Pomocou príkazu Pridať šípku alebo čiaru môžete na strane kresliť čiary a šípky. Použitím tohto príkazu je možné upozorniť na dôležité detaily alebo pripojiť anotáciu k určitej oblasti na strane.

  1. Zobrazte stranu v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Anotácia vyberte položku [image] Šípka alebo čiara.

  3. Kliknutím na položku [image] Šípka v skupine Nastavenie anotácií zadajte požadovaný typ ukončenia čiary: normálna šípka, dvojitá šípka alebo žiadna šípka, ak chcete nakresliť len obyčajnú čiaru.
    Výberom položky [image] Farba a [image] Šírka čiary zadajte vzhľad čiary alebo šípky. Toto nastavenie sa použije pre ďalšie používanie nástroja Šípka alebo Čiara. Keď ukazovateľ umiestnite nad položku, zmení sa na krížik.

  4. Posunutím krížika myšou nakreslite čiaru alebo šípku.

  5. Uvoľnite tlačidlo myši, čím umiestnite čiaru alebo šípku na položku.

Tipy

Ak chcete zmeniť farbu, šírku čary alebo typ ukončenia čiary existujúcej anotácie typu šípka alebo čiara, kliknite na ne pravým tlačidlom myši a použite kontextovú ponuku.

Po umiestnení čiary alebo šípky na položku obrázka sa dajú tieto objekty jednoduchým spôsobom premiestniť, otočiť, zväčšiť alebo zmenšiť. Vyberte anotáciu s čiarou alebo šípkou a potom ju presuňte myšou na iné miesto, alebo potiahnutím rukovätiľubovoľným smerom zmeňte dĺžku a orientáciu čiary.

Pridanie rukou vytvorenej anotácie

Položka ponuky Ceruzka umožňuje na strane kresliť, podčiarkovať, krúžkovať položky a písať poznámky rukou. Voľnou rukou nakreslené anotácie predstavujú nepravidelné voľnou rukou nakreslené kresby, ktoré majú upriamiť pozornosť na určitú položku v dokumente alebo správe.

  1. Zobrazte položku v okne Zobrazenie obrázka.

  2. Vyberte položku [image] Ceruzka a v skupine Nastavenie anotácií zadajte v častiach [image] Farba a [image] Šírka čiary príslušné vlastnosti. Toto nastavenie sa použije pre budúce používanie nástroja Ceruzka.

    Ukazovateľ sa po presunutí nad položku zmení na nástroj ceruzky.

  3. Posúvaním ceruzky môžete v položke vytvárať kresby či krúžky alebo vyznačovať určité oblasti.

  4. Ak chcete skončiť s kreslením čiar voľnou rukou, uvoľnite tlačidlo myši.

Tipy

Ak chcete zmeniť farbu aktuálne vybratej rukou vytvorenej anotácie, kliknite pravým tlačidlom myši na anotáciu a potom v kontextovej ponuke kliknite na položku Farba. Ak chcete zmeniť šírku čiary, kliknite pravým tlačidlom myši na anotáciu a v kontextovej ponuke vyberte položku Šírka čiary.

súvisiace témy

  1. Kopírovanie a prilepovanie obrázkov ako anotácií
  2. Opečiatkovanie obrázka na položke


Opečiatkovanie obrázka na položke

Opečiatkovanie bitovej mapy na položke

Pečiatkové anotácie sú anotácie, ktoré obsahujú obrázok bitovej mapy systému Windows (. bmp ). Program PaperPort obsahuje súpravu pečiatok. Môžete tiež použiť ľubovoľný objekt bitovej mapy, ktorý vytvoríte alebo ktorý máte v počítači. Táto funkcia je užitočná, ak chcete na stranu vložiť grafiku, akou je napríklad logo spoločnosti alebo podpis.

  1. Zobrazte položku v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Anotácia vyberte rozbaľovací zoznam v časti [image] Pečiatka. Ponúknu sa už použité pečiatky alebo položka Výzva na zadanie súboru.

  3. Vyberte obrázok alebo kliknite na položku Výzva na zadanie súboru, vyberte nový obrázok a zatvorte zoznam.

  4. Kliknite na nástroj [image] Pečiatka. Ukazovateľ sa zmení na obrázkový ukazovateľ.

  5. Kliknite na umiestnenie, kam chcete umiestniť bitmapový objekt.

  6. Touto akciou sa umiestni vybratá bitová mapa, alebo sa zobrazí dialógové okno Otvorenie. Následne vyberte jeden zo súborov pečiatky vo formáte bitovej mapy, ktoré poskytuje program PaperPort, alebo prejdite k obrázkovému súboru, ktorý chcete použiť ako pečiatku, a kliknite na položku Otvoriť.

    Ak chcete vložiť rovnakú bitovú mapu na iné miesto, kliknite na šípku vedľa položky [image] Pečiatka a zrušte začiarknutie políčka     [image] Výzva na zadanie súboru. Ak chcete vložiť inú pečiatku vo formáte bitovej mapy, opätovným začiarknutím tohto políčka zobrazte ponuku s príslušnými možnosťami bitovej mapy.

    Vyberte položku [image] Vybrať anotáciu a kliknite na pečiatkovú anotáciu, ak ju chcete premiestniť alebo zmeniť jej veľkosť. Okolo anotácie sa zobrazí rám s rukoväťami. Ak chcete anotáciu premiestniť, použite myš. Ak chcete zmeniť jej veľkosť, posuňte myšou rukoväte.

Tipy

Súbor bitovej mapy môžete vytvoriť aj z časti obrázkovej položky. Vyberte alebo vyrežte požadovanú časť položky a uložte ju ako súbor .bmp. Objekt bitovej mapy bude potom možné pridať ako pečiatkovú anotáciu.

Keďže pečiatky vo formáte bitovej mapy predstavujú anotácie, môžete ich vyberať a presúvať, kopírovať, vystrihnúť, prilepiť alebo meniť ich veľkosť podobne ako v prípade iných typov anotácií.

Ak chcete pridať ďalšie pečiatky, otvorte dokument PDF v priradenom programe PDF Viewer Plus (alebo v inom programe na úpravu alebo zobrazovanie súborov PDF spoločnosti Kofax). Podrobnejšie informácie nájdete v systéme Pomocníka príslušných produktov.

súvisiace témy

  1. Informácie o pridávaní anotácií k položkám
  2. Práca s anotáciami


Kopírovanie a prilepovanie obrázkov ako anotácií

Kopírovanie a prilepenie obrázkov ako anotácií

Môžete skopírovať časť položky obrázka alebo celý obrázok z iného programu a potom tento obrázok alebo jeho časť vložiť alebo prilepiť ako anotáciu.

Táto funkcia je užitočná, ak chcete vytvoriť nové pečiatkové anotácie z položiek pracovnej plochy programu PaperPort, alebo ak chcete vytvoriť novú anotáciu z obrázka, ktorý ste vytvorili v inom programe.

Keď obrázok prilepíte ako anotáciu, obrázok sa zobrazí v ľavom hornom rohu strany tak, aby bolo možné zmeniť jeho veľkosť a premiestniť ho do požadovaného umiestnenia.

Prilepenie obrázka z iného programu

  1. V programe, ktorý obsahuje obrázok, vyberte obrázok a v ponuke Upraviť a kliknutím na položku Kopírovať skopírujte obrázok do Schránky systému Windows.

  2. V okne Zobrazenie obrázka zobrazte položku, do ktorej chcete vložiť obrázok.

  3. Na páse s nástrojmi Upraviť vyberte položku [image] Prilepiť ako anotáciu.

    Obrázok sa zobrazí ako anotácia v ľavom hornom rohu položky.

Kopírovanie a prilepenie časti položky obrázka programu PaperPort

  1. V okne Zobrazenie obrázka zobrazte časť obrázka, ktorú chcete použiť.

  2. Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť.

  3. Myšou vyznačte časť, ktorú chcete použiť, a na páse s nástrojmi Upraviť vyberte položku [image] Kopírovať. Obrázok sa tak skopíruje do Schránky

  4. V okne Zobrazenie obrázka zobrazte cieľovú stranu, do ktorej chcete obrázkovú anotáciu prilepiť.

  5. Na páse s nástrojmi Upraviť vyberte položku [image] Prilepiť ako anotáciu.

    Obrázok sa zobrazí ako anotácia v ľavom hornom rohu položky.

Poznámky

Anotáciu programu PaperPort nemôžete kopírovať do dokumentu v inom programe.

V programe PaperPort 14 nie je možné vložiť anotácie do súborov MAX. Informácie, ako konvertovať súbory MAX na súbory PDF, nájdete v téme Informácie o položkách obrázkov programu PaperPort (.max).

Tip

Ak chcete anotáciu premiestniť, vyberte ju a potom ju myšou presuňte do požadovaného umiestnenia. Ak ste prilepili viacero anotácií, môžete ich vybrať všetky a premiestniť ich ako skupinu.

Súvisiace témy

  1. Informácie o pridávaní anotácií k položkám
  2. Práca s anotáciami


Práca s anotáciami

Ak chcete pracovať s anotáciou v okne Zobrazenie obrázka alebo v programe ImageViewer, musíte ju najskôr vybrať na strane.

  1. Na páse s nástrojmi Anotácia vyberte položku [image] Vybrať anotáciu.

  2. Kliknite na anotáciu na strane.

  3. Po výbere anotácie môžete vykonať ktorúkoľvek z nasledujúcich operácií:

  • Ak chcete anotáciu presunúť, použite myš, ktorou anotáciu presuniete na nové miesto.

  • Ak chcete zmeniť veľkosť anotácie, umiestnite ukazovateľ na rukoväť, ktorú chcete posunúť. Použitím myši posuňte rukoväť a zmeňte veľkosť anotácie. Veľkosť textových riadkov alebo rukou písaných anotácií nie je možné zmeniť.

  • Ak chcete upraviť text anotácie, kliknite dvakrát na anotáciu obsahujúcu text, ktorý chcete zmeniť. Na začiatku textového riadka sa zobrazí textový kurzor. Po dokončení úprav kliknite na ľubovoľné miesto na strane alebo vyberte iný nástroj anotácie.

  • Ak chcete odstrániť anotáciu, kliknite pravým tlačidlom myši a v kontextovej ponuke kliknite na položku Odstrániť, alebo vyberte anotáciu a stlačte kláves Delete.

Tipy

Ak chcete vybrať viacero anotácií, podržte kláves Ctrl stlačený a zároveň kliknutím vyberte požadované anotácie.

Ak chcete vybrať všetky anotácie na strane, na páse s nástrojmi Upraviť vyberte položku [image] Vybrať všetko v skupine Nástroje anotácií.

Na páse s nástrojmi Upraviť sa nachádzajú nástroje [image] Vystrihnúť a [image] Prilepiť, ktoré sú užitočné, ak potrebujete anotáciu presunúť do inej položky alebo na inú stranu vo viacstranovej položke.

Ak chcete zmeniť vlastnosti aktuálnej anotácie, kliknite pravým tlačidlom myši na anotáciu a použite kontextovú ponuku. Ak chcete zmeniť predvolené vlastnosti pre budúce anotácie, vyberte požadovaný typ anotácie, vyberte príslušnú vlastnosť v skupine Nastavenie anotácie a zadajte pre ňu hodnotu. Zmena predvolených vlastností nemá žiadny vplyv na existujúce anotácie.

Skrytie a zobrazenie anotácií

Anotácie môžete skryť a neskôr ich znovu zobraziť. Táto funkcia je užitočná, ak chcete zobraziť celý pôvodný obrázok alebo stranu bez anotácií.

Skrytie alebo zobrazenie anotácie sa ovláda pomocou začiarkavacieho políčka Anotácie v skupine Možnosti zobrazenia na páse s nástrojmi Zobraziť.

Tip

Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Nastavenie tlače. Ak nechcete, aby sa vytlačili anotácie, zrušte začiarknutie políčka Zahrnúť anotácie, ktoré sa nachádza v dialógovom okne Tlačiareň.

V programe PDF Viewer Plus sa nachádzajú vlastné nástroje anotácií na označovanie súborov PDF. Informácie nájdete v Pomocníkovi programu PDF Viewer Plus.


Zbalenie a rozbalenie poznámok

Poznámku môžete zbaliť, čím zabránite prekrytiu častí položky poznámkou a získate viac miesta na strane. Poznámku potom možno v prípade potreby kedykoľvek rozbaliť.

Ak chcete zbaliť alebo rozbaliť jednu poznámku, kliknite pravým tlačidlom myši na poznámku a potom v kontextovej ponuke kliknite na položku Zbaliť poznámku alebo na položku Rozbaliť poznámku.

Ak chcete zbaliť viacero poznámok, vyberte požadované poznámky kliknutím so stlačeným klávesom Ctrl, kliknite pravým tlačidlom myši na ľubovoľnú z nich a v kontextovej ponuke kliknite na položku Zbaliť poznámku alebo na položku Rozbaliť poznámku.

Na páse s nástrojmi Zobraziť sa začiarkavacie políčko Rozbaliť poznámky prepína medzi oboma režimami zobrazenia všetkých poznámok.

Neumiestňujte zbalené poznámky príliš blízko vedľa seba. Poznámky, ktoré sú príliš blízko vedľa seba, sa pri rozbalení môžu prekrývať.

Súvisiace témy

  1. Pridávanie poznámok a riadkov textu


Zmena predvoleného písma na aktuálne písmo

Predvolené písmo textu anotácie alebo prilepených poznámok je kedykoľvek možné zmeniť na aktuálne používané písmo.

Zmena predvoleného písma na aktuálne písmo

  1. V okne Zobrazenie obrázka vyberte už použitý text anotácie alebo prilepovacej poznámky, ktorej písmo chcete použiť ako predvolené pre tieto textové anotácie.

  2. Na páse s nástrojmi Anotácia vyberte položku [image] Nastaviť ako predvolené písmo

    alebo

    kliknite pravým tlačidlom myši na anotáciu a vyberte položku Nastaviť ako predvolené písmo.

Poznámky

Atribúty pre prilepovacie poznámky použité v súboroch PDF nie je možné zmeniť.


Informácie o vyhľadávaní položiek

Program PaperPort poskytuje rôzne funkcie, ktoré vám pomôžu vyhľadať položky programu PaperPort. Môžete napríklad:

  • vizuálne prehľadávať miniatúry na pracovnej ploche programu PaperPort,

  • vybrať položku a kliknutím na položku [image] Vlastnosti na páse s nástrojmi Pracovná plocha zobraziť názov položky, autora, predmet a kľúčové slová,

  • kliknutím na tlačidlo [image] Vyhľadávanie typu All-in-One vyhľadávať položky podľa ich názvu, autora, kľúčových slov alebo textu v textových poliach či poznámkach,

  • prejsť na nedávno otvorené a skenované položky použitím skupiny Pracovný priestor na páse s nástrojmi Pracovná plocha,

  • exportovať skutočný text extrahovaný z obrázkovej položky funkciou OCR a prehľadať ho v programe na spracovanie textu,

  • prehľadávať obsah jednotlivých prehľadávateľných a normálnych súborov PDF v programe PDF Viewer Plus alebo Power PDF.

Poznámka:

Obrázkové a textové súbory obsahujú len názvy položiek. V súboroch PDF a MAX sa navyše môže zobraziť aj autor, predmet a kľúčové slová. Program PaperPort 14 nepovoľuje pridávať informácie o súboroch do súborov MAX, ale je možné zobraziť a hľadať vlastnosti pridané v starších verziách programu PaperPort. Informácie o súboroch sa do súborov PDF pridávajú pomocou programu PDF Viewer Plus alebo Power PDF.

súvisiace témy

  1. Informácie o vyhľadávaní položiek
  2. Listovanie miniatúrami


Informácie o vyhľadávaní položiek

Keď máte mnoho priečinkov a súborov, môžete využiť výkonný nástroj programu PaperPort na vyhľadávanie položiek, tablu Vyhľadávanie typu All-in-One.

Vyhľadávanie súboru môže byť založené na vlastnostiach položky, ako sú napríklad názov položky, kľúčové slová, text predmetu alebo komentára a anotácie.

Ak chcete vyhľadať obrázok programu PaperPort alebo súbor PDF podľa vlastností, postupujte nasledovne:

  1. Na páse s nástrojmi Pracovná plocha vyberte v skupine Tabla funkcií položku [image] Vyhľadávanie typu All-in-One.

  2. Zobrazí sa tabla Vyhľadávanie typu All-in-One na ľavej strane okna programu PaperPort.

  3. Zadajte rozsah vyhľadávania: kliknite na položku Všetky položky alebo na položku Prvá položka.

  4. V poli Kde hľadať vyberte všetky priečinky, aktuálny priečinok alebo aktuálny priečinok a ľubovoľné podpriečinky.

  5. Do poľa Názov, autor, kľúčové slová zadajte hľadaný výraz.

  6. Podľa predvoleného nastavenia program PaperPort vyhľadáva použitím naposledy nastavených kategórií vlastností. Ak chcete vyhľadávanie upraviť, kliknite na tlačidlo s dvojitou šípkou smerujúcou nadol a vyberte vlastnosti, ktoré chcete do vyhľadávania zahrnúť. Ak chcete vyhľadávať položky napríklad len podľa určitého autora, začiarknite len políčko Autor a začiarknutie ostatných políčok zrušte.

  7. Kliknutím na položku Hľadať sa spustí vyhľadávanie.

Program PaperPort zobrazí výsledky vyhľadávania v okne Výsledky vyhľadávania.

Poznámka

Kategórie Autor, Kľúčové slová a Komentáre sú dostupné iba pre súbory PDF alebo MAX. Program PaperPort 14 neumožňuje pridávanie metaúdajov do súborov MAX, dostupné sú len metaúdaje pridané v starších verziách. Informácie o súboroch sa do súborov PDF pridávajú pomocou programu PDF Viewer Plus a je možné ich zobraziť na table Vlastnosti v programe PaperPort 14.

Ak vyhľadávate dve alebo viac slov, vyhľadávanie vráti všetky položky, ktoré obsahujú všetky slová alebo ktorékoľvek z týchto slov. Ak chcete vyhľadať položky, ktoré obsahujú hľadané slová v presnom tvare, zadajte vyhľadávací reťazec v úvodzovkách.

súvisiace témy

  1. Vyhľadávanie typu All-in-One
  2. Používanie tably Vyhľadávanie typu All-in-One
  3. Zobrazenie nájdených položiek


Používanie tably Vyhľadávanie typu All-in-One

Tabla Vyhľadávanie typu All-in-One slúži na zadávanie kritérií vyhľadávania a výber možností na vyhľadanie položiek programu PaperPort.

  1. Na páse s nástrojmi Pracovná plocha vyberte v skupine Tabla funkcií položku [image] Vyhľadávanie typu All-in-One.

  2. Zadajte rozsah vyhľadávania: Kliknite na položku Všetky položky alebo na položku Prvá položka.

  3. Zadajte miesto, kde je položku alebo položky možné vyhľadať: V poli Kde hľadať vyberte položku Všetky priečinky programu PaperPort, položku Aktuálny priečinok alebo položku Aktuálny priečinok a jeho podpriečinky.

  4. Do poľa Názov, autor, kľúčové slová zadajte reťazec, ktorý sa má vyhľadať vo vlastnostiach položky. Ak chcete vyhľadávanie upraviť, tablu rozbaľte a vyberte len tie vlastnosti alebo atribúty, ktoré chcete do vyhľadávania zahrnúť. Komentáre sa vyhľadávajú v poli dokumentu PDF „Predmet“ a Anotácie v poznámkach a textových poliach.

  5. Kliknutím na položku Hľadať spustite vyhľadávanie.

Ak ste vybrali položku Všetky položky, program PaperPort zobrazí tablu Výsledky vyhľadávania v okne pracovnej plochy. Tabla Výsledky vyhľadávania zobrazuje všetky nájdené položky.

Ak ste vybrali položku Prvá položka, program PaperPort vyhľadá prvú položku, ktorá spĺňa kritériá, a automaticky ju zobrazí na pracovnej ploche.

Ak chcete vyhľadať ďalšiu položku, na páse s nástrojmi Položka v skupine Dokument vyberte položku [image] Hľadať ďalšie alebo stlačte kláves F3.

Tip

Väčšina obrázkových položiek má obmedzenú množinu vlastností. Úplnú množinu vlastností majú len súbory PDF a MAX. Program PaperPort 14 nepodporuje pridávanie nových vlastností do súborov MAX, vlastnosti pridané v starších verziách sú však naďalej k dispozícii. Ak chcete pridať vlastnosti súboru do súboru PDF, otvorte ho v programe PDF Viewer Plus a v ponuke Dokument použite položku Vlastnosti dokumentu.

Vydanie PaperPort Special Edition neumožňuje celotextové vyhľadávanie, ale v programe PDF Viewer Plus možno vyhľadávať v normálnych i prehľadávateľných dokumentoch a tento program PaperPort umožňuje vytvoriť prehľadávateľný dokument PDF.

súvisiace témy

  1. Vyhľadávanie typu All-in-One
  2. Zobrazenie nájdených položiek


Vyhľadanie položiek podľa slov v položke

V programe PDF Viewer Plus môžete pomocou nástroja Hľadať z ponuky Upraviť vyhľadávať slová v reálnom obsahu prehľadávateľných a normálnych súborov PDF. Touto operáciou sa zvýraznia všetky výsledky vyhľadávania.

V programe PaperPort Special Edition nie je možné vyhľadávať obsah vo viacerých súboroch. Na vyhľadanie názvov alebo vlastností položiek v súboroch PDF a MAX, ako napríklad názov, autor, kľúčové slová a anotácie (na vyhľadanie textu v poznámkach alebo textových poliach) však môžete použiť tablu Vyhľadávanie typu All-in-One. Môžete tiež použiť tlačidlo Zobraziť text na table Vlastnosti na spustenie funkcie OCR pre položku a získať tak jej obsah v podobe obyčajného textu. Takýto text možno skopírovať a prilepiť do textového editora, v ktorom je možné vykonať vyhľadávanie. Rovnakú funkciu ponúka presunutie obrázkovej položky na ikonu textového editora na paneli Odoslať.

Tipy

Ak ste vybrali možnosť Prvá položka v časti Vyhľadávanie typu All-in-One, program PaperPort vyhľadá prvú položku, ktorá zodpovedá kritériám vyhľadávania a automaticky ju vyberie na pracovnej ploche. Na vyhľadanie ďalšej položky stlačte kláves F3.

Program PaperPort 14 nepovoľuje pridávať informácie o súboroch do súborov MAX, ale je možné zobraziť a hľadať vlastnosti pridané v starších verziách programu PaperPort. Informácie o súboroch sa do súborov PDF pridávajú pomocou programu PDF Viewer Plus alebo Power PDF.

súvisiace témy

  1. Vyhľadanie textu a obsahu anotácií


Vyhľadanie textu a obsahu anotácií

Vyhľadanie obsahu anotácií

Možete vyhľadávať slová alebo reťazce, ktoré sa nachádzajú v anotáciách (textových poliach a poznámkach v súboroch MAX a PDF.

  1. Zobrazte položku v okne Zobrazenie obrázka.

  2. Na páse s nástrojmi Upraviť vyberte položku [image] Hľadať. Zobrazí sa dialógové okno Hľadať.

  3. Na karte Anotácia zadajte text, ktorý chcete vyhľadať.

  4. Na karte Možnosti zadajte, či sa majú rozlišovať malé a veľké písmená.

  5. Kliknite na položku Hľadať. V programe PaperPort sa spustí vyhľadávanie a v okne Zobrazenie obrázka sa zobrazí prvý výsledok.

  6. Ak chcete nájsť ďalší výsledok vyhľadávania, na karte Upraviť vyberte položku [image] Vyhľadať ďalšie alebo stlačte kláves F3.

Ak chcete vyhľadať anotácie v širokom rozsahu súborov PDF alebo MAX, pozrite si tému Používanie tably Vyhľadávanie typu All-in-One.

Poznámky:

K obrázkovým súborom (ako napríklad súbory TIFF alebo JPEG) môžete pridávať anotácie a vyhľadávať v nich podľa uvedeného postupu. Keď sa súbor uloží a vy sa vrátite na pracovnú plochu programu PaperPort, všetky anotácie sa priradia do súboru a už sa v nich nedá vyhľadávať.

Program PaperPort 14 neumožňuje pridávať anotácie k súborom MAX, ale umožňuje vyhľadávať anotácie pridávané v predchádzajúcich verziách programu.

Tip

Funkcia vyhľadania textu anotácie je veľmi užitočná v prípade viacstranovej položky. Predstavte si napríklad, že máte viacstranový dokument a máte pripomienky k formulácii. Na miesta, kde je potrebné prehodnotiť formulácie, môžete pridať anotácie. Po prečítaní dokumentu môžete vyhľadať anotácie a mať tak rýchlo k dispozícii časti dokumentu, ktoré je potrebné zrevidovať.


Používanie okna Výsledky vyhľadávania

Program PaperPort zobrazuje okno Výsledky vyhľadávania vždy, keď vyhľadávate v časti Všetky položky na table vyhľadávania typu All-in-One na pracovnej ploche programu PaperPort. Okno Výsledky vyhľadávania zobrazuje:

  • Miniatúru položky. Ak položka predstavuje viacstranovú položku , môžete použiť navigačný panel na vyhľadanie miniatúry alebo na prechod na určitú stranu alebo položku.

  • Vlastnosti položky , ako napríklad názov, priečinok, autor, kľúčové slová, informácie o predmete a komentáre (ak je to možné).

  • Stĺpce, ktoré obsahujú názov, priečinok, veľkosť, typ a dátum úpravy pre každú položku. Položky sú zoradené v poradí podľa kategórie v závislosti od počtu nájdených zhodujúcich sa položiek. Usporiadanie týchto stĺpcov môžete zmeniť presunutím ich polí názvov

Z okna Výsledky vyhľadávania môžete:

  • Presunúť položky do iných priečinkov alebo na prepojenia na programy

    Kliknite v zozname na položku a potom ju presuňte do ľubovoľného priečinka programu PaperPort alebo systému Windows alebo priamo na prepojenie na program na paneli Odoslať.
    Použite kombináciu tlačidla Ctrl a kliknutia, ak chcete vybrať viacero položiek, alebo kombináciu tlačidla Shift a kliknutia, ak chcete vybrať rozsah položiek.

  • Zobraziť položky v okne Zobrazenie obrázka

    V zozname kliknite pravým tlačidlom myši na položku a potom v kontextovej ponuke kliknite na položku     Zobraziť.

  • Otvoriť priečinok, ktorý obsahuje nájdené položky

    V zozname kliknite dvakrát na položku alebo kliknite na položku pravým tlačidlom myši a potom v kontextovej ponuke kliknite na položku Otvoriť príslušný priečinok. Program PaperPort otvorí priečinok na pracovnej ploche programu PaperPort a automaticky položku vyberie.
    Ak chcete prejsť na ďalšiu položku v zozname, vyberte na páse s nástrojmi Položka možnosť [image] Hľadať ďalšie.

  • Zobraziť vlastnosti položky

    V zozname kliknite pravým tlačidlom myši na položku a v kontextovej ponuke kliknite na položku Vlastnosti.

  • Zobraziť, kopírovať alebo prilepiť obsah položky

    Ak chcete zobraziť textový obsah položky, kliknite na tlačidlo     Zobraziť text . Ak chcete skopírovať text z položky, vyberte časť obsahu a kliknite na položku Kopírovať text. Vybratý text sa skopíruje do nástroja Schránka. Tento text tak potom možno prilepiť do iného súboru. Ak chcete prilepiť text skopírovaný do Schránky, prejdite na umiestnenie, kam chcete prilepiť text, a umiestnite kurzor na miesto vloženia. Kliknite pravým tlačidlom myši a potom kliknite na položku Prilepiť. Po prilepení textu do textového editora je tento text možné prehľadávať.

Tip

Počas prezerania nájdených položiek môžete aktuálny zoznam Výsledky vyhľadávania zachovať. V okne Výsledky vyhľadávania kliknite pravým tlačidlom myši na položku, ktorú chcete zobraziť, a potom v kontextovej ponuke kliknite na položku Zobraziť. Zobrazí sa položka v okne Zobrazenie obrázka.
Ak sa chcete vrátiť do zoznamu Výsledky vyhľadávania, na páse s nástrojmi Zobraziť kliknite na položku [image] Prejsť na pracovnú plochu.

Po skončení práce s výsledkami vyhľadávania sa kliknutím na tlačidlo Priečinky alebo Vlastnosti vráťte do zobrazenia pracovnej plochy.


Zobrazenie nájdených položiek

Ak vyhľadávate položku, môžete na zobrazenie textového obsahu dokumentu, ktorý zodpovedá kritériám vyhľadávania, použiť okno Zobraziť text.

Program PaperPort otvorí okno Zobraziť text a zobrazí obsah aktuálneho dokumentu pri každom vyhľadávaní obsahu anotácií z okna Zobrazenie obrázkov.

Ak vyhľadávate položku z pracovnej plochy programu PaperPort, program PaperPort zobrazí okno Výsledky vyhľadávania, ktoré obsahuje zoznam nájdených položiek. Ak chcete zobraziť obsah ľubovoľnej položky, kliknite na položku v zozname Výsledky vyhľadávania a kliknutím na tlačidlo Zobraziť text potom zobrazte okno Zobraziť text.

V okne Zobraziť text postupujte nasledovne:

  • Ak položka obsahuje viac ako jednu stranu, použite tlačidlá strán, ktoré sa nachádzajú vľavo hore, alebo kliknutím na položku Prejsť na stranu prejdite na požadovanú stranu.

  • Ak položka obsahuje text v poznámke alebo textovom poli, pridá sa do vygenerovaného textu na konci strany, ktorá obsahuje príslušnú anotáciu.

  • Ak chcete skopírovať časť obsahu, vyberte požadovaný text a kliknite na položku Kopírovať text. Vybratý text sa skopíruje do časti Schránka. Text potom môžete prilepiť do ľubovoľného súboru alebo umiestnenia. Stačí prejsť na miesto, kde chcete prilepiť text, umiestnite kurzor na miesto vloženia, kliknite pravým tlačidlom myši a kliknite na príkaz Prilepiť.


Informácie o ukladaní obrázkových položiek

Pomocou funkcií Uložiť ako a Duplikovať môžete skonvertovať položky na odlišné typy formátov, ktoré sa používajú v iných programoch.

Môžete napríklad použiť funkciu Uložiť ako na konverziu položky JPEG na súbor bitovej mapy systému Windows (.bmp) pre program Windows Skicár, alebo použiť funkciu Duplikovať ako obrázok programu PaperPort na konverziu súboru Word (.doc) na položku obrázka programu PaperPort (.max).

Funkciami Uložiť ako a Duplikovať sa vytvoria nové verzie súboru, pričom sa pôvodný súbor nezmení.

Položky môžete uložiť do týchto formátov súborov:

  • GIF (Graphic Interchange Format) (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Súbor PCX s viacerými stranami (.dcx)

  • PDF (Portable Document Format) (.pdf) (obrázkový a prehľadávateľný súbor PDF).

  • PNG (Portable Network Graphics) (.png)

  • TIFF (Tagged Image File Format) (.tif)

  • Bitová mapa systému Windows (.bmp)

Poznámka

Pri ukladaní a konverzii obrázkovej položky na iný formát majte na zreteli, že nový formát nemusí podporovať všetky vlastnosti zdrojovej položky.

Ak napríklad uložíte farebný súbor PDF ako súbor vo formáte TIFF Group 4, položka sa zmení na čiernobiely obrázok, alebo pri uložení súboru s textovými anotáciami vo formáte súboru PDF môžu mať anotácie PDF iné písmo, inú farbu a iné atribúty veľkosti v bodoch.

súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Zmena výstupného formátu funkcie Tlač do programu PaperPort
  3. Informácie o ovládačoch tlače programu PaperPort
  4. Tlač súborov ako obrázkových položiek v programe PaperPort
  5. Duplikovanie položiek


Informácie o kompresii súborov

Veľkosť súboru obrázka závisí okrem farebnej hĺbky a rozlíšenia obrázka aj od formátu súboru použitého pri uložení súboru. Niektoré formáty súborov ukladajú obrázky nekomprimované. Iné formáty používajú rôzne metódy a algoritmy kompresie na zmenšenie veľkosti súboru a zachovanie kvality obrázka.

To, ktorý formát je najvhodnejšie použiť, závisí od charakteru údajov obrázka (textových alebo obrazových), farebnej hĺbky a požadovanej kvality.

Pri práci s formátmi súborov je vhodné vedieť, aký typ kompresie daný formát poskytuje:

  • Bezstratová – spôsob kompresie, pri ktorej sa nestratia žiadne údaje obrázka. Zmenší veľkosť čo najviac bez zníženia kvality obrázka.

    Medzi bezstratové formáty súborov patria BMP, PNG a väčšina typov TIFF.

  • Stratová – spôsob kompresie, pri ktorom sa odstránením časti údajov obrázka zmenší veľkosť súboru, pričom sa však zníži aj kvalita obrázka. Formát JPEG je najbežnejší formát súboru so stratovou kompresiou.

Nastavenie kompresie v súboroch PDF

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Spresnenie a upravte kvalitu obrázkov v nových súboroch PDF, ktoré sa vytvárajú pri určitých operáciách.

Nastavenie kompresie pre iné položky obrázkov

Môžete tiež nastaviť úroveň kompresie pre iné obrázkové položky, napríklad vo formáte JPEG, keď naskenujete alebo uložíte tieto súbory v programe PaperPort. Čím je číslo väčšie, tým je kompresia menšia a kvalita obrázka vyššia. Podrobné informácie nájdete v téme Konvertovanie obrázkových položiek na odlišné formáty.

súvisiace témy

  1. Zmena predvolenej kvality obrázka pre súbory PDF
  2. Nastavenie kvality obrázka pre nové položky


Konvertovanie obrázkových položiek na odlišné formáty

Môžete konvertovať samostatné položky obrázkov na iný typ súborov alebo na iný formát, alebo môžete súčasne konvertovať viacero položiek na rovnaký formát.

Konvertovanie položky obrázka

  1. Vyberte položku obrázka na pracovnej ploche programu PaperPort.

    alebo

    Zobrazte položku obrázka v okne Zobrazenie obrázka.

  2. Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Uložiť ako

     alebo

    na pracovnej ploche programu PaperPort vyberte položku     Uložiť ako v kontextovej ponuke.

  3. V dialógovom okne Uložiť ako vykonajte nasledujúci postup:

  • Do poľa Miesto uloženia zadajte priečinok, do ktorého chcete uložiť položku.

  • (Voliteľné) Do poľa Názov súboru zadajte názov nového súboru, ak chcete, aby program PaperPort vytvoril novú kópiu položky bez vplyvu na pôvodnú položku.

  • Do poľa Uložiť ako typ zadajte formát, na ktorý chcete skonvertovať a uložiť príslušnú položku.

  • (Voliteľné) Ak je to pre daný formát súboru možné, kliknite na položku Možnosti a vyberte kvalitu obrázka v rozsahu od dobrej, lepšej až po najlepšiu. Čím je číslo väčšie, tým je kompresia menšia a kvalita obrázka vyššia.

  • Vyberte režim konverzie farieb v poli výberu Farba a vyberte požadovanú hodnotu dpi vo výberovom poli Rozlíšenie.

  4. Kliknite na tlačidlo Uložiť.

Ak chcete súčasne konvertovať viacstranové položky, vyberte obrázkové položky na pracovnej ploche programu PaperPort pred otvorením dialógového okna Uložiť ako. Ak chcete pre každú položku uložiť iba tie atribúty, ktoré chcete, vyberte možnosť Zobraziť dialógové okno Uložiť ako pre každú položku.

Súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Zmena výstupného formátu funkcie Tlač do programu PaperPort
  3. Informácie o ovládačoch tlače programu PaperPort
  4. Tlač súborov ako obrázkových položiek v programe PaperPort


Konvertovanie naskenovaných dokumentov na text

Ak chcete skonvertovať naskenované dokumenty na text, presuňte ich miniatúry do program na spracovanie textu. Program PaperPort automaticky spracuje skenovaný dokument pomocou softvéru OCR programu PaperPort, spustí textový editor a načíta naskenovaný text do dokumentu pripraveného na úpravu.

  1. Na pracovnej ploche programu PaperPort vyberte obrázkovú položku.

  2. Presuňte obrázkovú položku na ikonu programu textového editora na paneli Odoslať.

    alebo
    Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Odoslať kam a kliknite na názov programu, ktorý chcete použiť na úpravu textu. Program PaperPort zobrazí okno priebehu. Po dokončení procesu optického rozpoznávania znakov sa spustí vybratý program a zobrazí text v novom dokumente bez názvu.

Ak sa program PaperPort nachádza v počítači s programom OmniPage, služby OCR sa sprístupnia a rozšíria možnosti programu PaperPort. Pozrite tému Používanie aplikácie OmniPage s programom PaperPort. Podrobný zoznam funkcií optického rozpoznávania znakov v programe OmniPage nájdete na lokalite www.kofax.com.

Ak chcete konvertovať naskenované dokumenty pomocou programu OmniPage, presuňte obrázkovú položku myšou na ikonu programu OmniPage na paneli Odoslať.

Tipy

Môžete tiež vybrať položku na pracovnej ploche, kliknúť pravým tlačidlom myši a potom kliknúť na položku Kopírovať text. Program na optické rozpoznávanie znakov extrahuje text a skopíruje ho do schránky systému Windows. S pustite program, ktorý chcete použiť, a prilepte text do súboru.

Kliknite na ikonu programu na paneli Odoslať alebo spustite program, ktorý chcete použiť, a prilepte text do súboru.

Ak sa skenuje dokument, v ktorom sa použije funkcia OCR, rozlíšenie by malo byť nastavené na hodnotu aspoň 200 dpi, najlepšou voľbou je však hodnota 300 dpi. Obrázky vytvorené z webových stránok majú zvyčajne rozlíšenie len 96 dpi. Zvyčajne tak nie sú vhodné na použitie funkcie OCR. Čiernobiele skenovanie je najvhodnejšie pre čisté strany a kontrastné strany. Strany s farebnými alebo tieňovanými pozadiami alebo strany s nízkym kontrastom je lepšie skenovať v odtieňoch sivej alebo farebne.

súvisiace témy

  1. Zmena rozlíšenia obrázka
  2. Informácie o rozlíšení skenovania, obrazovky a tlače
  3. Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR
  4. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov
  5. Kopírovanie textu z naskenovanej položky


Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR

Pri skenovaní dokumentu s textom použite tieto odporúčané nastavenia, ktoré vám umožnia dosiahnuť najlepšie výsledky:

Typ položky | Rozlíšenie
Dokumenty | 300 dpi čiernobielo alebo 200 dpi v odtieňoch sivej alebo farebne
Dokumenty s nízkou kvalitou alebo obsahujúce malý text | 400 dpi čiernobielo alebo 300 dpi v odtieňoch sivej

Môžete použiť vstavaný softvér OCR na skopírovanie textu z naskenovaných dokumentov, ktorý potom môžete používať alebo upravovať v textovom alebo tabuľkovom editore.

Tento proces sa často označuje ako proces konverzie, pretože softvér na optické rozpoznávanie znakov číta, extrahuje a konvertuje naskenované znaky na bežný text.

Ak je program PaperPort nainštalovaný v počítači s programom OmniPage, služby OCR programu OmniPage sa sprístupnia a rozšíria možnosti programu PaperPort. Pozrite tému Používanie aplikácie OmniPage s programom PaperPort. Podrobný zoznam funkcií optického rozpoznávania znakov v programe OmniPage nájdete na lokalite www.kofax.com.

Poznámky

Proces OCR (optického rozpoznávania znakov) vyžaduje obrázky s textom naskenované s rozlíšením 150 až 600 dpi .

Pri extrahovaní naskenovaného textu funkcia optického rozpoznávania znakov nie je vždy úplne presná. So softvérom na optické rozpoznávanie znakov programu PaperPort môžete pri väčšine dokumentov v závislosti od kvality originálu očakávať až 98-percentnú presnosť. Text niektorých dokumentov sa však rozpoznáva ťažšie. Ak je dokument kvalitne vytlačený, môžete zistiť, že skenovanie s rozlíšením 400 dpi zabezpečuje lepšie výsledky. Zapamätajte si, že skenovanie pri vyššom rozlíšení, napríklad 600 dpi, vo všeobecnosti nezlepší výsledky optického rozpoznávania znakov a môže dokonca znížiť kvalitu rozpoznávania.

Funkcia OCR je najúčinnejšia, ak je súbor v bezstratovom formáte, ako sú obrázkové súbory programu PaperPort (.max) nastavené na najvyššiu kvalitu, bitové mapy systému Windows (.bmp) alebo súbory formátu TIFF. Účinnosť funkcie OCR pre súbory formátu JPEG a obrázkové súbory programu PaperPort nastavené na nižšiu kvalitu závisí od úrovne kompresie .

Tipy

Ak chcete dosiahnuť najlepšie výsledky optického rozpoznávania znakov, začnite s čistým originálom. Kvalita optického rozpoznávania znakov sa dá zlepšiť nastavením zodpovedajúceho jazyka optického rozpoznávania znakov. Môžete to nastaviť na karte Všeobecné panela Možnosti programu PaperPort.

Ak obrázková položka obsahuje ručne písané poznámky alebo čiary, softvér na optické rozpoznávanie znakov sa pokúsi tieto informácie analyzovať, no konverzia nemusí byť správna. Z tohto dôvodu by ste po dokončení procesu optického rozpoznávania znakov mali vždy skontrolovať skonvertovaný text.

Pri optickom rozpoznávaní znakov na mapách, rukou písaných dokumentoch, obrázkoch, logách a podobných položkách sa nedosahujú dobré výsledky.

Ak skenovaný obrázok s textom obsahuje aj čiary, obrazce alebo rukou písaný text, zobrazte obrázok v okne Zobrazenie obrázka, odstráňte nadbytočné čiary alebo tvary a potom pomocou procesu optického rozpoznávania znakov extrahujte text z obrázka.

súvisiace témy

  1. Zmena rozlíšenia obrázka
  2. Informácie o rozlíšení skenovania, obrazovky a tlače
  3. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov
  4. Kopírovanie textu z naskenovanej položky
  5. Konvertovanie naskenovaných dokumentov na text


Kopírovanie textu z naskenovanej položky

Text alebo položku obrázka v naskenovanom dokumente môžete kopírovať a použiť v textovom editore, v tabuľkovom programe alebo v programe na spracovanie textu.

Na pracovnej ploche programu PaperPort môžete kopírovať celý text určitej položky. V okne Zobrazenie obrázka môžete kopírovať celý text alebo iba jeho časti.

Na pracovnej ploche programu PaperPort

  1. Vyberte položku obrázka obsahujúcu text, ktorý chcete kopírovať.

  2. Kliknite pravým tlačidlom myši a potom v kontextovej ponuke kliknite na položku Kopírovať text

    alebo

    na páse s nástrojmi Položka kliknite na tlačidlo [image] Kopírovať text.

    Softvér funkcie OCR extrahuje text a skopíruje ho do Schránky systému Windows.

  3. Otvorte program, do ktorého chcete vložiť text, a pomocou príkazu Prilepiť ho prilepte do súboru.

V okne Zobrazenie obrázka

  1. Na páse s nástrojmi Strana vyberte položku [image] Vybrať oblasť.

  2. Myšou nakreslite obdĺžnik okolo textu, ktorý chcete skopírovať.

  3. Kliknite pravým tlačidlom myši a potom kliknite na položku Kopírovať text.

    alebo

    Vyberte položku [image] Kopírovať text na páse s nástrojmi Upraviť.

    Softvér funkcie OCR extrahuje text a skopíruje ho do Schránky systému Windows.

  4. Otvorte program, do ktorého chcete vložiť text, a pomocou príkazu Prilepiť prilepte text do súboru.

Ak máte aplikáciu OmniPage, môžete vykonať optické rozpoznávanie znakov s menšími obmedzeniami a lepšími výsledkami. Pozrite tému Používanie aplikácie OmniPage s programom PaperPort.

Tip

Po prilepení textu skontrolujte, či text neobsahuje chyby. Proces optického rozpoznávania znakov býva zvyčajne presný, ale nie je vždy dokonalý. Najlepšie výsledky dosiahnete, ak použijete čistý originál.


Zmena predvoleného programu na optické rozpoznávanie textu a formátu textu

V časti Možnosti odoslania na paneli Odoslať môžete zadať program s funkciou OCR , ktorý chcete používať, napríklad Kofax OmniPage, a typ súboru, na ktorý chcete skonvertovať text skopírovaný programom s funkciou OCR.

  1. Na páse s nástrojmi Nástroje kliknite v skupine Prepojenia na položku [image] Možnosti odoslania a v zozname Prepojenia na programy kliknite na ikonu prepojeného programu.

  2. V oblasti Odoslať položky ako vyberte typ súboru a program s funkciou OCR, ktoré chcete použiť. Ak chcete zadať ďalšie podrobnosti pre funkciu OCR, kliknite na položku Nastavenie.

  3. Kliknite na tlačidlo OK.

Zoznam výhod, ktoré prináša používanie programu OCR od OmniPage namiesto OCR od spoločnosti PaperPort, nájdete v článku Používanie aplikácie OmniPage s programom PaperPort.

Tip

Ak chcete rýchlo získať prístup k možnostiam ladenia prepojenia na ľubovoľný program, kliknite pravým tlačidlom myši na ikonu na paneli Odoslať a potom kliknite na položku Možnosti odoslania.

súvisiace témy

  1. Možnosti odoslania: OmniPage
  2. Možnosti odoslania: Nastavenia pre programy na spracovanie textu


Používanie aplikácie OmniPage s programom PaperPort

Komplexné možnosti funkcie OCR môžete využiť, ak máte v počítači program Kofax OmniPage (verziu 16 alebo novšiu) spolu so softvérom PaperPort. Program OmniPage je robustný program optického rozpoznávania znakov, ktorý umožňuje čítanie a konvertovanie skenovaných znakov do textu, ktorý možno skutočne upravovať.

Keď používate program PaperPort na počítači, v ktorom je nainštalovaný aj program OmniPage, môžete:

  • Vytvoriť prehľadávateľné súbory PDF pri skenovaní, tlačení alebo ukladaní dokumentov a položiek.

    Tento formát poskytuje obrázok bitovej mapy dokumentu alebo grafiky s textovým obsahom, ktorý je uložený ako skrytý text. Zachováva identický vzhľad pôvodných dokumentov a programom, ako je napríklad program Power PDF, umožňuje súbory prehľadávať. Program PaperPort môžete použiť aj na vyhľadávanie textu v súboroch prehľadávateľných obrázkov PDF.

  • Presunúť myšou položku na [image] prepojenie na program OmniPage na paneli Odoslať – môžete tak skonvertovať skenované dokumenty do upraviteľných textových dokumentov.

    Ak chcete nastaviť možnosti pre program OmniPage, na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu OmniPage a potom kliknite na položku Možnosti odoslania.

  • V možnostiach panela Odoslať vybrať ako nástroj OCR program OmniPage pre iné prepojenia na programy, ako sú napríklad programy Microsoft Word alebo Excel. Umožní vám to použiť program OmniPage na konvertovanie naskenovaného textu do dokumentov, ktoré môžete upravovať v programe na spracovanie textu.

Výhody pri použití programu OmniPage pre služby OCR namiesto použitia programu PaperPort OCR:

  • zahrnutie japončiny, kórejčiny a čínštiny (od verzie 16),

  • výkonné predbežné spracovanie obrázkov,

  • podstatne vyššia miera presnosti OCR,

  • možnosť konverzie väčšieho rozsahu veľkostí textu - od 5 do 72 bodov,

  • úspešné konvertovanie farebných textov a textov na farebných pozadiach,

  • presnejšia konverzia tabuliek.

Ďalšie výhody odoslania obrázkov a súborov PDF na konverziu prostredníctvom programu OmniPage sú nasledovné:

  • presné manuálne zónovanie pre dosiahnutie najlepších výsledkov OCR,

  • podpora vyše 120 jazykov vo viacerých abecedách,

  • najnovšia technológia zachovávania strán použitím funkcií True Page® alebo Flowing Page,

  • nástroje na kontrolu gramatiky, overovanie a kontrolu pravopisu,

  • rozpoznané texty môžu byť nahlas prečítané

  • možnosť navrhovať a používať pracovné postupy.

Úplné informácie o najnovšej verzii programu OmniPage nájdete na stránke www.kofax.com.

súvisiace témy

  1. Kopírovanie textu z naskenovanej položky
  2. Konvertovanie naskenovaných dokumentov na text


Odosielanie položiek do iných programov

Odoslanie položky do iného programu

Panel Odoslať je jednou z najvýkonnejších a najužitočnejších funkcií programu PaperPort. Umožňuje rýchlo a jednoducho používať mnoho funkcií, ako napríklad konverzia skenovaných dokumentov do formátu upraviteľného textového súboru jednoduchým presunom dokumentu myšou na ikonu na paneli Odoslať.

Keďže napríklad text na naskenovanej strane je jednoducho obrázkom textu, text nemôžete upraviť tak ako v dokumente textového editora. Môžete však presunúť myšou naskenovanú stranu na ikonu podporovaného textového editora (napríklad na ikonu programu Microsoft Word) na paneli Odoslať.

Program PaperPort pred odoslaním položky do programu Word skonvertuje naskenovaný obrázok na text. Program PaperPort vykoná túto konverziu pomocou programu na optické rozpoznávanie znakov ( OCR ), ktorý je dodávaný s programom PaperPort.

Keď sa v programe PaperPort skonvertuje obrázok na text a súbor sa odošle do programu Word, môžete súbor upraviť v programe Word.

Program PaperPort podporuje mnoho programov vrátane textových editorov, tabuľkových procesorov, faxových programov, e-mailových programov, grafických programov, programov OCR a služieb online.

Ikony na paneli Odoslať a v zozname Odoslať kam tlačidla programu PaperPort označujú programy, do ktorých môžete odoslať príslušné položky bez toho, aby bolo potrebné opustiť program PaperPort. Tieto programy sa bežne označujú ako „prepojenia“. Prepojenie na program môže poskytovať možnosti pre odosielanie položky a vykonáva potrebnú konverziu.

Ak chcete odoslať položku do iného programu, postupujte nasledovne:

  • Na pracovnej ploche programu PaperPort vyberte položku a presuňte ju na ikonu programu na paneli Odoslať .

alebo

  • Na pracovnej ploche programu PaperPort vyberte položku alebo zobrazte položku v okne Zobrazenie obrázka.

  • Potom kliknite na tlačidlo programu PaperPort, vyberte položku [image] Odoslať kam a kliknite na požadovaný program.

Otvorí sa prepojený program, ktorý môžete použiť bežným spôsobom.

Poznámky

Určité prepojenia na programy akceptujú viaceré položky. Iné akceptujú iba konkrétne typy položiek. Táto funkčnosť závisí od typu súboru a samotného programu. Môžete napríklad vybrať viacero položiek a presunúť ich hromadne myšou do Koša na ich odstránenie, alebo môžete presunúť jednotlivé súbory PDF na ikonu programu Microsoft Word na vytvorenie viacstranovej textovej položky.

Ak prepojenie na program neakceptuje viaceré položky, v programe PaperPort sa zobrazí upozorňujúce hlásenie s výzvou na samostatné odoslanie jednotlivých položiek. Upozornenie sa zobrazí aj vtedy, keď typ položky nie je podporovaný cieľovým programom.

Ak chcete spustiť programy bez toho, aby ste museli opustiť program PaperPort, môžete použiť panel Odoslať programu PaperPort: na paneli Odoslať stačí kliknúť na ikonu programu, ktorý chcete spustiť.


Zmena usporiadania ikon na paneli Odoslať programu PaperPort

Spravovanie ikon programov na paneli Odoslať

Zmena usporiadania ikon programov na paneli Odoslať

Ikony najčastejšie používaných programov môžete presunúť naľavo od panela Odoslať. Obľúbené programy sú tak rýchlejšie prístupné.

  1. Zobrazte pracovnú plochu programu PaperPort.

  2. Stlačte a podržte kláves Alt.

  3. Pomocou myši presuňte ikonu na novú pozíciu na paneli Odoslať.

  4. Ikona sa na novú pozíciu umiestni po uvoľnení tlačidla myši.

Tip

Ak chcete odstrániť nepoužívanú ikonu, kliknite pravým tlačidlom myši na panel Odoslať, kliknite na položku Možnosti odoslania a zrušte začiarknutie políčka Zahrnúť ikonu na panel Odoslať.

Pridanie ikony programu na panel Odoslať

Keď nainštalujete program PaperPort, softvér vyhľadáva programy v počítači a automaticky pridáva ikony niektorých nájdených programov na panel Odoslať .

Ak máte v počítači program, ktorého ikona sa nezobrazuje na paneli Odoslať, môžete túto ikonu pridať na panel Odoslať pomocou Sprievodcu vytvorením nového prepojenia na program.

  1. Zobrazte pracovnú plochu programu PaperPort.

  2. Na páse s nástrojmi Nástroje kliknite v skupine Prepojenia na položku [image] Nové prepojenie

    alebo

    na paneli Odoslať kliknite pravým tlačidlom myši na prázdnu oblasť panela a potom v kontextovej ponuke ukážte na položku Panel Odoslať a kliknite na položku Nové prepojenie na program.

    Zobrazí sa okno Sprievodcu vytvorením nového prepojenia na program.

  3. Postupujte podľa pokynov v okne tohto sprievodcu a potom kliknutím na tlačidlo Dokončiť zavrite okno sprievodcu.

Poznámky

Ikona pridaného programu sa na paneli Odoslať môže zobraziť s určitým oneskorením.

Na paneli s nástrojmi Nástroje vyberte položku [image] Obnoviť panel Odoslať. Program PaperPort vykoná kontrolu prítomnosti nových programov v počítači a panel Odoslať príslušným spôsobom aktualizuje.

Ak chcete získať úplný zoznam programov, ktoré môžete používať s programom PaperPort, alebo ak chcete prevziať súčasti na podporu nových programov, hľadajte informácie o programe PaperPort na webovej lokalite spoločnosti Kofax.

Odstránenie ikony programu z panela Odoslať

Ikony zriedkavo používaných programov môžete z panela Odoslať odstrániť.

Môžete tiež odstrániť ikony programov, ktoré ste pridali na panel Odoslať.

  1. Na páse s nástrojmi Nástroje vyberte položku [image] Možnosti odoslania a v zozname prepojení na programy kliknite na príslušnú ikonu programu.

    Program PaperPort zobrazí dialógové okno Možnosti odoslania pre daný program.

  2. Zrušte začiarknutie políčka Zahrnúť ikonu na panel Odoslať .

  3. Kliknite na tlačidlo OK.

Položky môžete do daného programu odoslať aj v prípade, ak sa jeho ikona nezobrazuje na paneli Odoslať. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Odoslať kam a kliknite na program, do ktorého chcete odoslať položku.

Odstránením ikony programu z panela Odoslať sa daný program neodstráni z počítača.

Odstránenie pridanej ikony programu

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu pridaného programu a potom v kontextovej ponuke kliknite na položku Odstrániť prepojenie na program. Na opätovné pridanie ikony programu na panel Odoslať použite sprievodcu Nové prepojenie na program .

Zmena možností odoslania pre program

Zmenou možností odoslania môžete zadať spôsob používania programov na paneli Odoslať .

Na paneli Odoslať môžete napríklad odoslať naskenované dokumenty do programu, ako je napríklad Microsoft Word. V možnostiach panela Odoslať pre program Word môžete zadať predvolený typ súboru pre program PaperPort, ktorý sa použije pri konverzii položiek obrázkov na dokumenty programu Word.

Postup získania rýchleho prístupu k možnostiam ladenia prepojenia na ľubovoľný program:

  • Na páse s nástrojmi Nástroje vyberte položku [image] Možnosti odoslania a v zozname prepojení na programy kliknite na príslušnú ikonu programu

    alebo

  • kliknite pravým tlačidlom na ikonu programu na paneli Odoslať a potom kliknite na položku Možnosti odoslania

Dialógové okno Možnosti odoslania obsahuje pre každý program možnosti, ktoré sú špecifické pre daný program. Mnohé programy zdieľajú podobné možnosti, ako napríklad programy Microsoft Word a Excel. Ak sa chcete oboznámiť s možnosťami odosielania, ktoré súvisia s určitým programom, prečítajte si článok Zmena predvolených možností odoslania.

Tip

Môžete zadať, či sa majú ikony jednotlivých programov na paneli Odoslať zobraziť alebo skryť. Ak chcete skryť ikonu, zrušte začiarknutie políčka Zahrnúť ikonu na panel Odoslať v možnostiach odosielania pre daný program.


Informácie o zdieľaní položiek s inými používateľmi

Program PaperPort poskytuje mnoho nástrojov na uľahčenie zdieľania súborov, obrázkov a dokumentov s priateľmi, kolegami a obchodnými partnermi.

Tieto nástroje sú vstavané v programe a sú dostupné na paneloch s nástrojmi, v ponukách a paneloch príkazov na rýchly prístup, kedykoľvek ich potrebujete použiť.

Na zdieľanie vašich položiek s inými používateľmi program PaperPort uľahčuje:

  • Odosielanie položiek iným používateľom e-mailom, a to jednoduchým presunom položiek myšou do obľúbeného e-mailového programu na paneli Odoslať programu PaperPort.

  • Skenovať alebo konvertovať položky na formát PDF , ktorý predstavuje najrozšírenejší formát na zdieľanie súborov. Mnohí ho označujú za priemyselný štandard distribúcie dokumentov.

  • K zdieľaným priečinkom v sieti LAN či WAN získate prístup jednoduchým pridaním priečinkov do tably Priečinky programu PaperPort.

Položky môžete okrem toho konvertovať na široko používané výstupné formáty na zdieľané použitie v mnohých iných programoch, ako je napríklad Microsoft Word, Adobe Acrobat alebo Adobe Photoshop. Ak chcete získať zoznam všetkých podporovaných prepojení na programy, navštívte stránky aplikácie PaperPort na webovej lokalite spoločnosti Kofax na adrese www.kofax.com.

súvisiace témy

  1. Informácie o odosielaní položiek ako príloh e-mailu
  2. Prístup k zdieľaným sieťovým priečinkom


Informácie o odosielaní položiek ako príloh e-mailu

Program PaperPort spolupracuje s mnohými rozšírenými e-mailovými programami, ako je napríklad Microsoft Outlook.

Ak chcete položku odoslať e-mailom ako prílohu, presuňte ju myšou na svoj e-mailový program na paneli Odoslať. Spustí sa e-mailový program a program PaperPort priloží položku k novej e-mailovej správe. Pridajte text a odošlite ho. Príjemca e-mailu dostane správu a môže otvoriť prílohu, aby si zobrazil položku, ktorú ste odoslali.

Medzi vhodné formáty súborov patria JPEG alebo PDF. Hoci mnoho e-mailových programov poskytuje možnosť zobraziť obsah HTML v tele e-mailových správ, niektorí príjemcovia musia na zobrazenie prílohy vo formáte HTML spustiť webový prehľadávač.

Súbory MAX odoslané ako prílohy môžu zobrazovať iba vlastníci programu PaperPort. V programe PaperPort 14 sú súbory MAX určené iba na čítanie, preto sa pred odoslaním odporúča použiť konvertor súborov MAX na súbory PDF.

Pripojenie položky k e-mailovej správe

  1. Na pracovnej ploche programu PaperPort vyberte položku, ktorú chcete odoslať.

  2. Presuňte myšou položku na ikonu e-mailového programu na paneli Odoslať.
    alebo
    Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Odoslať...

  3. Ak ste e-mail z programu PaperPort ešte neodosielali, zobrazí sa dialógové okno Možnosti odosielania. Zadajte požadované možnosti, ako je napríklad formát, v ktorom sa majú položky odoslať, a potom kliknite na tlačidlo OK.

  4. Spustí sa e-mailový program a program PaperPort priloží položku k novej e-mailovej správe. Pridajte text, adresu a predmet a potom odošlite e-mailovú správu.

  5. V závislosti od používaného e-mailového programu sa kroky potrebné na odoslanie správy môžu líšiť.

Tipy

Možnosti odosielania pre daný e-mailový program môžete kedykoľvek zmeniť. Kliknite pravým tlačidlom myši na ikonu programu na paneli Odoslať a potom kliknite na položku Možnosti odosielania.

Aj keď webové e-mailové služby, napríklad Yahoo Mail či Gmail, nie sú k dispozícii ako prepojené programy na paneli Odoslať, môžete ich napriek tomu použiť. Požadované položky uložte vo svojom systéme súborov vo vhodných typoch súborov, spustite e-mailový program, vytvorte správu a priložte súbory.

súvisiace témy

  1. Informácie o zdieľaní položiek s inými používateľmi
  2. Možnosti odoslania: Obľúbené e-mailové programy
  3. Možnosti odoslania: MS Outlook


Odoslanie položky faxom

Program PaperPort spolupracuje s mnohými populárnymi programami na faxovanie. Ak máte v počítači program na faxovanie a faxový modem, môžete odosielať položky do faxového programu priamo z programu PaperPort.

  1. Na pracovnej ploche programu PaperPort vyberte položku, ktorú chcete odoslať faxom.

  2. Presuňte myšou položku na ikonu faxového programu na paneli Odoslať

    alebo

    Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Odoslať kam a kliknite na názov faxového programu.

    Program PaperPort spustí faxový program a vybratá položka bude pripravená na odoslanie.

  3. Faxový program potom použite na odoslanie položky spôsobom, akým odosielate ľubovoľný iný typ súboru.

Tipy

V okne Zobrazenie obrázka vyberte v rozbaľovacom zozname tlačidla programu PaperPort položku [image] Odoslať kam a počas práce v tomto zobrazení kliknutím na faxový program odošlite položku do faxového programu.

Program PaperPort rozpozná väčšinu faxových programov a zobrazí ikonu faxového programu na paneli Odoslať . Ak v počítači nie je faxový ovládač , bude potrebné preinštalovať softvér príslušného faxovacieho programu.

Pri importovaní obrázka, ktorý bol uložený vo faxovom programe, alebo počas tlače z faxového programu pomocou ovládača tlače programu PaperPort sa môže zmeniť veľkosť dokumentu. Táto situácia môže nastať pri faxovaní dokumentu v štandardnom režime, ktorým sa vytvára obrázok s rozlíšením 100 x 200 dpi. Ak chcete odstrániť tento problém, importujte všetky prichádzajúce faxované dokumenty v režime s vyšším rozlíšením, ktorým sa vytvárajú obrázky s rozlíšením 200 x 200 dpi.


Interakcie s lokalitou FTP

FTP (File Transfer Protocol) je obľúbený formát na prenos elektronických súborov medzi sieťovými počítačmi. Mnohé zo spoločností používajú FTP na poskytovanie rôznych internetových služieb pre svojich zákazníkov. Internetová alebo intranetová lokalita, ktorá poskytuje služby FTP, sa bežne označuje ako lokalita FTP.

Program PaperPort obsahuje prepojenie [image] Program FTP, ktoré sa nachádza na paneli Odoslať:

Toto prepojenie na program môžete použiť na:

  • kopírovanie súborov na lokalitu FTP,

  • načítanie súborov z lokality FTP,

  • zobrazenie obsahu priečinkov na lokalite FTP, ak máte zodpovedajúce prístupové práva.

Poznámka

Ak chcete používať program FTP , musíte poznať adresu lokality FTP, svoje meno používateľa lokality a heslo potrebné na získanie prístupu k lokalite.

Kopírovanie súborov na lokalitu FTP

Ak máte prístup k lokalite FTP , môžete použiť program FTP na paneli Odoslať na skopírovanie súborov na túto lokalitu. Vykonajte tieto kroky:

  1. Na pracovnej ploche programu PaperPort vyberte požadované položky a presuňte ich myšou na ikonu programu FTP na paneli Odoslať.

    Zobrazí sa dialógové okno     Prihlásenie na FTP. Pri prvom použití programu FTP je nutné zadať prihlasovacie informácie. Tieto informácie sa potom budú zobrazovať automaticky.

  2. V dialógovom okne Prihlásenie na FTP vykonajte nasledujúce kroky:

    • Do poľa Názov hostiteľa zadajte adresu FTP, napríklad ftp.názovspoločnosti.com.

    • Do poľa Meno používateľa zadajte meno používateľa lokality FTP.

    • Do poľa Heslo zadajte heslo, ktoré používate na získanie prístupu k lokalite FTP.

      Potom kliknite na tlačidlo Prihlásiť.

3. V dialógovom okne Prepojenie FTP vyhľadajte a vyberte priečinok, do ktorého chcete uložiť súbory.

4. Kliknutím na položku Vložiť súbory skopírujte vybraté súbory na lokalitu FTP.

Načítanie súborov z lokality FTP

Ak máte prístup k lokalite FTP, môžete použiť program FTP na paneli Odoslať na získanie súborov z danej lokality. Vykonajte tieto kroky:

  1. V programe PaperPort na paneli Odoslať kliknite pravým tlačidlom myši na položku Program FTP a potom kliknite na položku Načítať súbor.

  2. Do poľa Prihlásenie na FTP zadajte požadované informácie (pozrite vyššie).

  3. V dialógovom okne Prepojenie FTP vyhľadajte a vyberte priečinok so súbormi, ktoré chcete načítať.

    Ak chcete prejsť na priečinok vyššej úrovne v strome priečinkov, kliknite na položku ".." v zozname Priečinok hostiteľa.

  4. Vyberte text, ktorý chcete načítať.

  5. Kliknite na položku Načítať súbory.

Program PaperPort načíta vybraté súbory a zobrazí ich na pracovnej ploche programu PaperPort.


Tlač položky

Tlač položiek

Položky môžete tlačiť z pracovnej plochy programu PaperPort alebo okna Zobrazenie obrázka.

Tlač položky na pracovnej ploche programu PaperPort

  1. Na pracovnej ploche programu PaperPort vyberte položku.

  2. Pomocou myši presuňte položku na ikonu tlačiarne na paneli Odoslať.

    alebo

    Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Tlačiť.

    alebo

    Kliknite pravým tlačidlom myši a v kontextovej ponuke kliknite na položku Tlačiť.

  3. V dialógovom okne Tlač vyberte požadované možnosti tlače.

  4. Kliknite na tlačidlo OK.

Tlač položky v okne Zobrazenie obrázka

  1. Zobrazte položku v okne Zobrazenie obrázka.

  2. Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Tlačiť.

  3. V dialógovom okne Tlač vyberte požadované možnosti tlače.

  4. Kliknite na tlačidlo OK.

Tipy

Kliknite na tlačidlo programu PaperPort a výberom položky [image] Nastavenie tlače zobrazte dialógové okno Tlačiareň. Ak chcete obrázok vytlačiť v aktuálnej podobe, zrušte začiarknutie políčka Zahrnúť názov položky. Ak chcete, aby sa anotácie nevytlačili, zrušte začiarknutie políčka Zahrnúť anotácie.

Informácie o zmene predvolených možností tlače obsahuje téma Možnosti odoslania: Tlačiareň.

Tlač viacerých položiek na jednu stranu

Na jednu stranu môžete vytlačiť viacero položiek. Táto funkcia je užitočná najmä vtedy, ak máte viaceré položky, ako sú napríklad fotografie, potvrdenky alebo vizitky, ktoré chcete zahrnúť na jednu tlačenú stranu.

  1. Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Nastavenie tlače.

    Zobrazí sa dialógové okno Tlačiareň.

  2. V poli Počet strán na hárok zadajte počet položiek, ktoré chcete zahrnúť na každý vytlačený hárok.

  3. Vyberte položku Prispôsobiť veľkosť strany, ak chcete zmenšiť obrázok, aby sa vytlačil v rámci štandardných okrajov strán.

    Ak chcete, aby sa položky vytlačili presne tak, ako sa zobrazujú na strane, a to aj v prípade, že časť textu presahuje štandardné okraje strany, zrušte začiarknutie tohto políčka. Je to užitočné napríklad v prípade zmlúv, ktoré obsahujú čísla riadkov.

  4. Začiarknite políčko Automaticky prispôsobiť aj orientáciu strán, ak chcete zabezpečiť, aby sa všetky položky zmestili na stranu. Toto nastavenie umožní programu PaperPort určiť najvhodnejšiu orientáciu strany (na šírku alebo na výšku).

  5. Zadajte ďalšie nastavenia tlače, ktoré vyžaduje daná úloha. Podrobné informácie nájdete v téme Možnosti odoslania: Tlačiareň .

  6. Položky teraz môžete odoslať do tlačiarne. Vyberte všetky položky na pracovnej ploche a potom:

  • Presuňte položky na ikonu tlačiarne na paneli Odoslať.

    alebo

  • Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Tlačiť.

Tip

Rovnaký postup použite na tlač všetkých strán viacstranovej položky na rovnakej tlačenej strane. Namiesto vybratia každej položky, ktorú chcete vytlačiť, vyberte viacstranovú položku a presuňte ju na ikonu tlačiarne na paneli Odoslať.


Informácie o ovládačoch tlače programu PaperPort

Program PaperPort poskytuje nasledujúci ovládač tlače obrázkov v zozname tlačiarní, ktorý obsahujú všetky aplikácie v systéme, v ktorých je možné tlačiť. Použite ho na vytvorenie súboru PDF z aktuálneho dokumentu a umiestnite ho na aktuálne umiestnenie na pracovnej ploche programu PaperPort. Ovládač sa nazýva PaperPort Image Printer. Vyberte túto položku, kliknite na položku Vlastnosti alebo Možnosti a nastavte veľkosť strán, orientáciu, počet strán na hárok, rozlíšenie, správu farieb a či chcete vytvoriť čiernobiely alebo farebný súbor. Výsledný súbor je podľa predvoleného nastavenia vo formáte obrázka PDF. Ak chcete zmeniť toto predvolené nastavenie, prejdite do časti Možnosti > Položky v rozbaľovacom zozname tlačidla programu PaperPort. Na výber je i formát Prehľadávateľný obrázok PDF.

Ak vytvoríte súbory PDF výlučne obrázkového typu a otvoríte ich v programe PDF od spoločnosti Kofax, zobrazí sa ponuka na vytvorenie prehľadávateľnej kópie súboru.

Súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Zmena výstupného formátu funkcie Tlač do programu PaperPort
  3. Tlač súborov ako obrázkových položiek v programe PaperPort
  4. Informácie o súboroch PDF
  5. Informácie o súboroch obrázkov programu PaperPort (.max)
  6. Informácie o vytváraní súborov PDF
  7. Informácie o obrázkových a textových položkách
  8. Informácie o úprave súborov PDF


Zmena možností programu PaperPort

Zmenou možností programu PaperPort môžete riadiť mnoho aspektov fungovania programu PaperPort a zobrazovania položiek na pracovnej ploche programu PaperPort .

  1. Kliknite na tlačidlo programu PaperPort a vyberte položku Možnosti. Okno Možnosti programu PaperPort obsahuje nasledujúce karty:

  • Všeobecné – slúžia na nastavenie, či sa majú zobrazovať určité výzvy a dialógové okná a na zadanie jazyka OCR.

  • Pracovná plocha – určuje rôzne aspekty zobrazovania pracovnej plochy programu PaperPort a definuje, v ktorom programe sa položka po dvojitom kliknutí otvorí.

  • Položka – určuje predvolenú názvovú konvenciu pre položky vytvorené ich skladaním alebo kombinovaním do súboru PDF a pre predvolený typ súboru pre funkciu Tlač do programu PaperPort.

  • Priečinok – určuje predvolený názov a možnosti farieb pre priečinky, ktoré vytvoríte a pridáte do programu PaperPort.

  • Panel Odoslať – slúži na nastavenie rôznych vlastností panela Odoslať na pracovnej ploche programu PaperPort.

  • Rozšírené – slúži na nastavenie možností pre novovytvorené súbory PDF a pre položky, ktoré sú vložené v iných dokumentoch.

  • Tlačidla skenera – zobrazuje, ktorý profil skenovania je priradený k tlačidlu skenera, a umožňuje upraviť alebo odstrániť tieto priradenia.

  2. Kliknite na požadovanú kartu, zmeňte požadované možnosti a potom kliknite na tlačidlo OK.


Zmena predvoleného nastavenia zabezpečenia dokumentu PDF

Nastavenie zabezpečenia súborov PDF sa zadáva v programe PDF Viewer Plus alebo Power PDF. Bližšie informácie nájdete v ich systémoch Pomocníka.

Poznámka

Ak vytvárate súbor PDF z iných súborov PDF (napríklad rozložením), zdedí nastavenie zdrojového súboru.

súvisiace témy

  1. Informácie o ochrane súborov PDF heslom
  2. Otváranie súborov PDF chránených heslom


Zmena formátu pre názvy nových položiek

Zmena formátu pre názvy nových položiek PDF

Formát názvov môžete nastaviť pre všetky položky, ktoré vytvoríte ich skladaním alebo kombinovaním do súboru PDF. Na zaistenie priraďovania jedinečných názvov program PaperPort priraďuje číselnú príponu k názvu položky, ak je to nutné.

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Položka.

  2. Do poľa N ázov zadajte vlastnú konvenciu názvov súborov alebo v zozname vyberte formát dátumov. Keď vyberiete formát dátumov, program PaperPort použije na zadanie názvov nových položiek aktuálny dátum.

  3. Ak chcete zmeniť predvolenú schému číslovania, vyberte požadované nastavenie v zozname Prípona .

    V zozname     Prípona vyberte možnosť (n), ak chcete, aby program PaperPort pripájal číselné prípony, ako sú (2), (3) atď. – napr. Dokument (2), Dokument (3) a Dokument (4).

    Nastavenia číslic –     nn, nnn atď. – umožňujú vytvárať názvy, ktorá sa dajú ľahko zoraďovať v zoznamoch súborov. Vyberte možnosť nn, ak chcete použiť dve začiatočné čísla, nnn, ak chcete použiť tri začiatočné čísla atď.

    Vyberte napríklad možnosť     nn, ak chcete pomenovať položky ako Obrázok 01, Obrázok 02 a Obrázok 03, alebo vyberte možnosť nnn, ak chcete položky pomenovať Obrázok 001, Obrázok 002 a Obrázok 003.

  4. Kliknite na tlačidlo OK.


Zobrazenie prípon názvov súborov

Zobrazenie alebo skrytie prípon názvov súborov

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    alebo

    Na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  2. Výberom položky Zobraziť prípony názvov súborov sa zobrazí trojznaková prípona, ktorá identifikuje typ súboru, napríklad správa.doc alebo narodeniny.jpg.

  3. Kliknite na tlačidlo OK.


Zobrazovanie názvov viacstranových položiek

Okrem názvu položky môžete vo viacstranovom súbore PDF zadať názov pre každú stranu.

Môžete napríklad priradiť názov Výročná správa viacstranovej položke obrázka programu PaperPort, ktorej strany majú názvy Výsledky za prvý štvrťrok, Výsledky za druhý štvrťrok atď.

Zobrazenie názvov strán viacstranových položiek:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    alebo

    na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  2. Vyberte položku Zobraziť názvy strán viacstranových položiek na zobrazenie názvu strany pod názvom položky obrázka programu PaperPort alebo súboru PDF v zobrazení miniatúr.

    Môžete napríklad zobraziť názov Výročná správa nad stranami s názvami Výsledky za prvý štvrťrok, Výsledky za druhý štvrťrok atď.

  3. Kliknite na tlačidlo OK.

Poznámky

Na pracovnej ploche programu PaperPort sa názov položky zobrazuje nad aktuálnym názvom strany.

Názvy strán sa vždy zobrazujú na table Miniatúry (v zobrazení pracovnej plochy ako aj v okne Zobrazenie strany) a nedajú sa vypnúť.

súvisiace témy

  1. Informácie o viacstranových položkách


Nastavenie programu na otváranie položiek na pracovnej ploche

Nastavenie programu, ktorý bude otvárať položky na pracovnej ploche

Akcie, ktoré sa vykonajú po dvojitom kliknutí na položku na pracovnej ploche programu PaperPort, je možné riadiť. Môžete napríklad otvoriť program Microsoft Word a zobraziť súbor programu Word vždy, keď dvakrát kliknete na súbor .doc, prípadne môžete súbor .doc zobraziť v okne Zobrazenie obrázka.

Nastavenie programu, ktorý sa otvorí pri dvojitom kliknutí na položky na pracovnej ploche programu PaperPort:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    – alebo –

    Na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  2. V časti Dvojité kliknutie na položku zadajte vo výberovom poli požadované nastavenia pre rôzne typy položiek, ktoré sa majú otvoriť. Po dokončení kliknite na tlačidlo OK.

V nasledujúcej tabuľke je uvedený súhrn možných scenárov otvárania položiek rôznych typov:

Typ položky | Otvoriť v programe
Obrázkové súbory | Zobrazenie obrázka v programe PaperPort, program ImageViewer, program priradený k typu súboru
Súbory PDF | Zobrazovač/editor Kofax PDF, pozrite časť Poznámka Zobrazenie obrázka v programe PaperPort, program ImageViewer, program priradený k typu súboru
Iné dokumenty | Program priradený k typu súboru, Zobrazenie obrázka v programe PaperPort, program ImageViewer

Poznámka

Skutočne ponúkaný zobrazovač/editor Kofax PDF závisí od scenára inštalácie daného počítača. Môže to byť buď program PDF Viewer Plus ako súčasť inštalačného balíka programu PaperPort, alebo sofistikovanejší program Power PDF.

Tieto nastavenia tiež platia pre iné prípady otvorenia položky na pracovnej ploche programu PaperPort príkazom Otvoriť:

  • z kontextovej ponuky položky,

  • z rozbaľovacej ponuky tlačidla programu PaperPort.


Ukladanie položiek na pracovnú plochu bez zobrazenia výzvy

Môžete určiť, či chcete potvrdiť alebo zrušiť zmeny skôr, než program PaperPort uloží položku, ktorú ste upravili.

  1. Zobrazte pracovnú plochu programu PaperPort.

  2. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Pracovná plocha.

    alebo

    na karte Pracovná plocha vyberte položku [image] Možnosti pracovnej plochy.

  3. Ak chcete, aby sa položky automaticky ukladali bez zobrazovania výzvy, začiarknite políčko Uložiť položku bez vyzvania.

    Zrušte začiarknutie tohto políčka, ak chcete potvrdiť alebo zrušiť zmeny pred uložením položky.

  4. Kliknite na tlačidlo OK.


Vloženie položiek ako obrázkov alebo miniatúr

Vloženie položiek obrázkov programu PaperPort ako obrázkov alebo miniatúr

Pomocou funkcie OLE môžete vložiť položku obrázka programu PaperPort ako objekt do súboru iného programu, akým je napríklad dokument programu Word. Kliknutím na vložený objekt potom môžete spustiť program PaperPort a upraviť položku v programe PaperPort.

Postup pri zadaní, či sa majú položky programu PaperPort vložiť ako obrázky alebo miniatúry:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Spresnenie.

  2. Vyberte možnosť:

    • Úplný obrázok, ak chcete vložiť položky programu PaperPort ako obrázky s úplnou veľkosťou

      alebo

    • Miniatúra , ak chcete vložiť položky programu PaperPort ako obrázky miniatúr.

  3. Kliknite na tlačidlo OK.

Poznámka:

Môžete vkladať súbory MAX, ale v programe PaperPort 14 ich už nemôžete ďalej upravovať. Odporúča sa skonvertovať ich na súbory PDF.


Zmena predvolenej kvality obrázka pre súbory PDF

Zmena predvolenej kvality obrázka

Zmena predvolenej kvality obrázka pre položky PDF

Pomocou ponuky Možnosti programu PaperPort môžete zmeniť predvolenú kvalitu obrázka pre súbory, ktoré vytvoríte vytlačením položky ako súboru PDF.

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Spresnenie.

  2. Na karte Spresnenie vyberte požadovanú kvalitu obrázka.

  3. Kliknite na tlačidlo OK.

Zmena predvolenej kvality obrázka pre položky obrázkov programu PaperPort

Pomocou ponuky Možnosti programu PaperPort môžete zmeniť predvolenú kvalitu obrázka pre položky, ktoré sa vytvárajú pri ukladaní alebo tlačení.

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Spresnenie.

  2. Na karte Spresnenie vyberte požadovanú kvalitu obrázka.

  3. Kliknite na tlačidlo OK.

Zmena predvolenej kvality obrázka pre funkciu Tlač do programu PaperPort

Pomocou ponuky Možnosti programu PaperPort môžete zmeniť predvolenú kvalitu obrázka súborov PDF, ktoré sa vytvárajú pomocou funkcie Tlač do programu PaperPort.

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Spresnenie.

  2. Na karte Spresnenie vyberte požadovanú kvalitu obrázka.

  3. Kliknite na tlačidlo OK.

Tipy

Ak chcete nastaviť kvalitu naskenovaných položiek, kliknite na table Skenovať a načítať fotografiu na položku Nastavenie a potom kliknite na kartu Výstup. Tlačidlo Možnosti je dostupné, keď vyberiete platný typ súboru.

Ak chcete nastaviť kvalitu obrázka pri ukladaní položky ako súboru JPEG alebo PDF, kliknite na položku Možnosti v dialógovom okne Uložiť ako.

súvisiace témy

  1. Informácie o kompresii súborov
  2. Nastavenie kvality obrázka pre nové položky


Zmena výstupného formátu funkcie Tlač do programu PaperPort

Keď používate ovládač tlačiarne PaperPort Image Printer, môžete zadať formáty obrázka PDF alebo prehľadávateľného obrázka PDF. Predvoleným formátom je Obrázok PDF.

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Položka.

  2. V časti Typ súboru PaperPort Image Printer vyberte požadovaný výstupný formát.

  3. Kliknite na tlačidlo OK.

Tip

V programe PaperPort Professional a Power PDF je k dispozícii ďalší ovládač tlače: Power PDF, ktorý slúži na konvertovanie textových dokumentov, ako sú napríklad súbory programu Word, na formát Formátovaný text a grafika PDF (normálny formát PDF).

súvisiace témy

  1. Vytvorenie položiek PDF z textových dokumentov
  2. Informácie o ovládačoch tlače programu PaperPort
  3. Tlač súborov ako obrázkových položiek v programe PaperPort


Možnosti odoslania: Programy na úpravu obrázkov

Možnosti odoslania – pre programy na úpravu fotografií a obrázkov

Ak chcete upraviť položky v inom programe na úpravu obrázkov než v okne Zobrazenie obrázka, môžete odoslať položky do programu na úpravu obrázkov na paneli Odoslať .

Program PaperPort podporuje množstvo rôznych programov na úpravu obrázkov, ako je napríklad Microsoft Skicár alebo Adobe Photoshop.

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu a potom na položku Možnosti odoslania. Zobrazí sa dialógové okno Možnosti odoslania. V tomto dialógovom okne môžete upraviť predvolené možnosti pre svoj program na úpravu obrázkov.

V časti Odoslať položky ako môžete vykonať nasledujúce akcie:

  • Zmenšiť obrázok na rozlíšenie obrazovky (96 dpi) – rozlíšenie obrázkov sa nastaví na hodnotu 96 bodov na palec (dpi). Výsledkom bude menší súbor s rozlíšením, ktoré je primerané pre zobrazenie na obrazovke. Zrušte začiarknutie tohto políčka v prípade vysoko kvalitnej tlače alebo práce DTP. Táto možnosť je vhodná pre zobrazenie na obrazovke (napríklad pre webové stránky).

  • Podporované typy súborov – ak program na úpravu obrázkov vyžaduje konverziu položiek na iný typ súboru, vyberte typ súboru, ktorý sa má použiť v danom programe. Táto možnosť sa nevzťahuje na niektoré prepojené programy na úpravu obrázkov.

V časti Možnosti môžete vykonať nasledujúce akcie:

  • Zobraziť upozornenie, ak položka obsahuje anotácie – zobrazí upozornenie na to, že anotácie sa stanú trvalou súčasťou obrázka, ktorý obsahuje anotácie.

  • V prípade úprav odoslanej položky aktualizovať pôvodnú položku – ak uložíte zmeny obrázka v programe na úpravu obrázkov, zmenený obrázok nahradí pôvodný obrázok na pracovnej ploche programu PaperPort.


Možnosti odoslania: Programy na elektronické faxovanie

Možnosti odoslania – pre programy na elektronické faxovanie

Ak máte faxový modem a softvér na elektronické faxovanie, môžete odoslať naskenovanú položku ako fax priamo z pracovnej plochy programu PaperPort. Program PaperPort podporuje mnohé faxové programy, napríklad program WinFax Pro.

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu a potom kliknite na položku Možnosti odoslania. Zobrazí sa dialógové okno Možnosti odoslania. V dialógovom okne môžete vyladiť predvolené možnosti pre položky odosielané do faxového programu:

  • Ovládač faxu – určuje ovládač faxu alebo ovládač faxovej tlačiarne a používaný port.

  • Automatická orientácia strany – automaticky otočí strany tak, aby bol text v správnej orientácii. Funkcia OCR vyžaduje takto zobrazený text.

Kliknutím na položku Nastavenie môžete upraviť ďalšie možnosti faxového zariadenia, napríklad veľkosť a orientáciu strany. Dostupné možnosti sa líšia pri jednotlivých faxových programoch.


Možnosti odoslania: Program FTP

Možnosti odoslania – Program FTP

Lokalita FTP umožňuje vám a iným používateľom prenášať súbory medzi umiestneniami. Pomocou prepojeného programu FTP v programe PaperPort môžete súbory umiestniť na lokalitu FTP alebo prevziať súbory z lokality FTP. Môžete tiež zobraziť obsah priečinkov lokality FTP, ak máte príslušné prístupové práva.

Nezabúdajte, že pred premiestnením položky na ikonu programu FTP na paneli Odoslať musíte mať adresu lokality FTP, meno používateľa lokality a prístupové heslo.

Kliknutím pravého tlačidla myši na ikonu programu a následným kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania. V tomto dialógovom okne môžete nastaviť tieto predvolené možnosti:

  • Hostiteľ – zadajte adresu FTP, napríklad ftp.názov_spoločnosti.com.

  • Identifikácia používateľa – zadajte svoje meno používateľa na lokalite FTP.


Možnosti odoslania: Editory formátu HTML

Možnosti odoslania - pre editory formátu HTML

Program PaperPort podporuje množstvo editorov formátu HTML, ako je napríklad program Microsoft FrontPage. Tieto prepojené programy môžete použiť na skonvertovanie obrázkových položiek do súboru HTML, ktorý možno zobraziť vo webovom prehľadávači.

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu a potom kliknite na položku Možnosti odoslania. Zobrazí sa dialógové okno Možnosti odoslania. V dialógovom okne môžete upraviť predvolené možnosti pre položky, ktoré odosielate do editora formátu HTML:

  • Konvertovať obrázok na text: Skonvertuje každú položku na text, ktorý sa vloží do súboru HTML.

  • Vložiť obrázok (JPEG): Skonvertuje každú položku na súbor JPEG a vloží obrázkový súbor JPEG do súboru HTML.

    Ak použijete túto možnosť, kliknutím na položku     Zmenšiť obrázok na rozlíšenie obrazovky (96 dpi) nastavte rozlíšenie obrázkov JPEG na 96 bodov na palec (dpi). Výsledkom bude menší súbor s rozlíšením, ktoré je primerané pre zobrazenie na obrazovke.

  • Súbory HTML uložiť do priečinka : Určuje priečinok, do ktorého sa majú uložiť súbory HTML. Pomocou tlačidla Prehľadávať môžete prejsť na požadovanú jednotku a priečinok.


Možnosti odoslania: Programy na spracovanie textu

Možnosti odoslania - pre programy na spracovanie textu a prácu s tabuľkami

Na paneli Odoslať môžete naskenovaný dokument odoslať do textového editora (ako je napríklad Microsoft Word, Write alebo Poznámkový blok) alebo tabuľkového programu (napríklad Excel).

To vám umožňuje použiť nástroj OCR programu PaperPort na skonvertovanie naskenovaného textu do dokumentu, ktorý je možné upravovať v textovom editore. Softvér OCR (na optické rozpoznávanie znakov) prečíta, preloží a skonvertuje naskenované znaky na skutočný upraviteľný text.

Kliknutím pravého tlačidla myši na ikonu programu a následným kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania. V dialógovom okne pre program na spracovanie textu môžete zadať:

  • Typ súborov pre skonvertované textové dokumenty. Program PaperPort automaticky vyberie predvolený typ súboru pre program na spracovanie textu. Zabezpečí to, že program na spracovanie textu bude môcť úspešne otvoriť a zobraziť skonvertovaný text.

  • Softvér na optické rozpoznávanie znakov, ktorý sa použije na konverziu textu. Program PaperPort poskytuje svoj vlastný vstavaný softvér na optické rozpoznávanie znakov. Ak chcete použiť iný program na optické rozpoznávanie znakov, môžete vybrať daný program.

  • Predvolené nastavenia pre softvér na optické rozpoznávanie znakov. Pre vybratý softvér na optické rozpoznávanie znakov môžete zobraziť alebo upraviť špeciálne nastavenia. Môžete napríklad odstrániť stĺpce z dokumentov s viacerými stĺpcami tak, aby sa skonvertovaný text zobrazoval v jednostĺpcovom formáte, alebo použiť automatickú orientáciu, ktorá vám pomôže zabezpečiť presnosť optického rozpoznávania znakov.

  • Ak je to možné, skombinovať položky do jedného súboru. Skombinuje všetky vybraté položky do jedného súboru obsahujúceho viaceré strany.

Pri odosielaní súborov do tabuľkových programov, ako napríklad program Excel, by mal ich obsah takýmto programom zodpovedať. To znamená, že by mal mať tabuľkovú štruktúru a vypnuté možnosti zrušenia stĺpcov.

Ak chcete získať podrobnejšie informácie, kliknite sem .


Možnosti odoslania: MS Outlook

Možnosti odoslania - MS Outlook

Ak chcete rýchlo odoslať položku ako e-mailovú prílohu, môžete použiť program Microsoft Outlook na paneli Odoslať .

Za účelom zabezpečenia, že príjemcovia e-mailov budú môcť zobraziť dané položky, môže byť potrebné skonvertovať položky pred odoslaním do iného formátu súborov.

Kliknutím pravým tlačidlom myši na ikonu programu a následným kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania. V dialógovom okne pre program Microsoft Outlook môžete:

  • Ponechať položky v aktuálnom formáte. Môžete napríklad zachovať súbory JPEG v ich aktuálnom formáte, pretože vo väčšine populárnych e-mailových programov a webových prehľadávačov je možné zobrazovať súbory JPEG.

  • Skonvertovať položky do iného formátu súborov v závislosti od potrieb príjemcu e-mailu. Môžete napríklad konvertovať všetky dokumenty a obrázkové položky na formát PDF alebo konvertovať iba súbory obrázkov programu PaperPort (.max) na formát JPEG.

  • Použiť program Quick Send namiesto programu Microsoft Outlook na odoslanie e-mailových správ často kontaktovaným príjemcom. (Poznámka: Program Quick Send nie je k dispozícii pre program Microsoft Outlook Express.)

    Program Quick Send umožňuje vytvoriť špeciálny zoznam označovaný ako zoznam programu Quick Send, ktorý obsahuje adresy, na ktoré často odosielate e-mailové správy. Po vytvorení tohto zoznamu môžete presunúť položky na program Microsoft Outlook na paneli Odoslať, čo vám umožní odoslať e-mailové správy a prílohy bez toho, aby bolo potrebné spúšťať program Microsoft Outlook.

Ak chcete získať podrobnejšie informácie, kliknite sem.


Možnosti odoslania: iné programy OCR

Možnosti odoslania – pre iné programy OCR

Naskenované dokumenty môžete odoslať do programu OCR na automatickú extrakciu textu z obrázkovej položky. Ak chcete upraviť možnosti programu OCR, kliknite pravým tlačidlom myši na ikonu programu OCR na paneli Odoslať a potom kliknite na položku Možnosti odoslania.

Dialógové okno Možnosti odoslania poskytuje v závislosti od zdrojovej položky niektoré z nasledujúcich možností:

  • Konvertovať na typ súboru – určuje formát súboru, do ktorého sa majú skonvertovať obrázkové položky, napríklad HTML na konverziu naskenovaných dokumentov do formátu súborov HTML.

  • Konvertovať obrázok na text (OCR) pomocou – určuje program na optické rozpoznávanie textu, ktorý sa použije na konverziu naskenovaných obrázkových dokumentov na upraviteľné dokumenty. Táto možnosť je k dispozícii iba v prípade, keď máte iný program OCR, než je program dodávaný s aplikáciou PaperPort.

Niektoré programy OCR môžu poskytovať ďalšie možnosti. Program Kofax OmniPage ponúka najširšie spektrum možností a tiež najlepšiu možnú kvalitu.


Možnosti odoslania:

Možnosti editora alebo zobrazovača súborov PDF

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu aktuálne nainštalovaného zobrazovača/editora Kofax PDF a kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania.

Ponúkaný zobrazovač/editor Kofax PDF (môže to byť PDF Viewer Plus alebo Power PDF) úzko spolupracuje s programom PaperPort. Zadanie alebo zmena relevantného nastavenia sa preto spravidla vykonáva v zobrazovači alebo editore súborov PDF pri jeho prvom spustení. Jedinou možnosťou je zadať, či sa má ikona programu na paneli Odoslať zobrazovať alebo skryť.

Ďalšie informácie o relevantnom nastavení nájdete vo vlastných systémoch Pomocníka týchto produktov.

Tip

Je užitočné, ak sa ikona editora alebo zobrazovača súborov PDF zobrazuje na paneli Odoslať, pretože tento program tu môžete otvárať a môžete naň presúvať súbory PDF z umiestnenia mimo programu PaperPort.


Možnosti odoslania: Tlačiareň

Možnosti odoslania - tlačiareň

Ak chcete tlačiť položky programu PaperPort, môžete ich odoslať do tlačiarne z panela Odoslať alebo z tlačidla programu PaperPort.

Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu a potom kliknite na položku Možnosti odoslania. Zobrazí sa dialógové okno Možnosti odoslania. V dialógovom okne môžete upraviť predvolené možnosti pre položky, ktoré odosielate do programu tlačiarne.

V oblasti Rozloženie (nastavenia platné iba pre obrázky a súbory PDF):

  • Počet strán na hárok – určuje počet položiek, ktoré sa majú zahrnúť na každý vytlačený hárok. Táto funkcia umožňuje vytlačiť viaceré obrázky na jednu stranu.

  • Prispôsobiť veľkosť strany – zmenšuje obrázok programu PaperPort tak, aby sa vytlačil v rámci štandardných okrajov strany.

    Ak chcete, aby sa položky vytlačili presne tak, ako sa zobrazujú na strane, a to aj v prípade, že časť textu presahuje štandardné okraje strany, zrušte začiarknutie tohto políčka. Je to užitočné napríklad v prípade zmlúv, ktoré obsahujú čísla riadkov.

  • Automaticky prispôsobiť aj orientáciu strany – zadáva pokyn programu PaperPort na zistenie orientácie strany.

    Ak zrušíte začiarknutie tohto políčka, môžete nastaviť orientáciu strany v dialógovom okne     Nastavenie tlače .

  • Zahrnúť názvy položiek – určuje, že s každou vytlačenou položkou sa má vytlačiť aj jej názov.

    Ak nechcete, aby sa v spodnej časti vytlačených dokumentov nachádzal názov, zrušte začiarknutie tohto políčka.

  • Zahrnúť anotácie – ak strana obsahuje anotácie, vytlačia sa.

V oblasti Kópie:

  • Počet kópií – určuje počet kópií, ktoré sa majú vytlačiť.

  • Zoradiť – pri tlači viacerých kópií zoradí kópie tak, ako sa tlačia.

V oblasti Tlačiť:

  • Pred tlačou zobraziť dialógové okno tlače – zobrazuje dialógové okno Tlač , v ktorom môžete vybrať tlačiareň a zadať počet kópií na vytlačenie.

Kliknutím na položku Nastavenie tlače sa zobrazí dialógové okno nastavenia tlače systému Windows, v ktorom môžete zadať ďalšie parametre tlače.


Možnosti odoslania: Kôš

Možnosti odoslania - Kôš

Z programu PaperPort môžete položky odoslať priamo do Koša systému Windows. Vyberte položku alebo skupinu položiek a kliknite na ikonu Kôš na paneli Odoslať. Položky zostanú v Koši, až kým ho nevyprázdnite.

Kôš môžete vyprázdniť aj z programu PaperPort. Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu Kôš a potom kliknite na položku Možnosti odoslania. V dialógovom okne kliknite na položku Vyprázdniť Kôš a potom potvrďte operáciu.


Možnosti odoslania: WinZip

Možnosti odoslania - WinZip

WinZip je obľúbený program od spoločnosti WinZip Computing, Inc., ktorý umožňuje komprimovať súbory do jedného menšieho súboru vhodného na uloženie a zdieľanie s inými používateľmi. Keď chcete extrahovať a dekomprimovať súbory, stačí jednoducho otvoriť súbor .zip.

Prepojenie na program WinZip vyžaduje registrovanú kópiu programu WinZip.

V programe PaperPort môžete vybrať jednu alebo viaceré položky na pracovnej ploche programu PaperPort a odoslať ich ako skupinu na ikonu programu WinZip na paneli Odoslať. Súbory sa tým automaticky skomprimujú do jedného súboru s príponou .zip.

Ak chcete upraviť možnosti pre program WinZip, na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu WinZip a potom kliknite na položku Možnosti odoslania. V dialógovom okne môžete upraviť tieto predvolené možnosti:

  • Názov súboru – slúži na zadanie súboru .zip alebo na vyhľadanie existujúceho súboru .zip.

    Predpokladajme napríklad, že do poľa     Názov súboru zadáte názov Špeciálny_projekt. Keď z pracovnej plochy programu PaperPort presuniete aspoň jeden súbor na ikonu programu WinZip, súbor .zip bude mať názov Špeciálny_projekt.zip . V predvolenom nastavení sa vždy predpokladá prípona názvu súboru .zip.

    Každá položka, ktorú následne presuniete na prepojenie programu WinZip, sa skomprimuje a pripojí k súboru .zip. Ak nastavenie     Názov súboru neobsahuje cestu k súboru, súbor sa vytvorí na pracovnej ploche programu PaperPort v aktuálnom priečinku.

    Ak chcete použiť názov prvej položky, ktorú ste vybrali na pracovnej ploche programu PaperPort, ponechajte pole     Názov súboru prázdne.

  • Po kompresii súborov otvoriť archív – toto políčko začiarknite, ak chcete, aby sa automaticky spustil program WinZip a otvoril sa v ňom novovytvorený súbor.

Tipy

Na rýchle zobrazenie alebo extrahovanie obsahu súboru vytvoreného pomocou programu WinZip môžete použiť okno Zobrazenie obrázka.

Ak chcete zobraziť súbor v okne Zobrazenie obrázka, dvakrát kliknite na súbor na pracovnej ploche programu PaperPort. Môžete tiež vybrať súbor na pracovnej ploche programu PaperPort a potom kliknúť na tlačidlo Pracovná plocha v ponuke Zobraziť.

V okne Zobrazenie obrázka môžete kliknutím pravého tlačidla myši zobraziť kontextovú ponuku, z ktorej môžete vybrať ďalšie príkazy.


Možnosti odoslania: prepojenie na lokalitu SharePoint

Možnosti odoslania – prepojenie na lokalitu SharePoint

Prepojenie na lokalitu Microsoft SharePoint umožňuje prenášať súbory medzi lokálnym počítačom alebo sieťovými umiestneniami a systémom spravovania dokumentov SharePoint. Pomocou prepojeného programu SharePoint môžete v programe PaperPort vkladať súbory na lokalitu SharePoint alebo odtiaľ získavať súbory. Môžete tiež zobraziť obsah priečinkov lokality SharePoint, ak máte príslušné prístupové práva.

Nezabúdajte, že pred premiestnením položky na ikonu programu SharePoint na paneli Odoslať je potrebné mať adresu lokality SharePoint, meno používateľa lokality a prístupové heslo.

Kliknutím pravým tlačidlom myši na ikonu programu a následným kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania. V tomto dialógovom okne môžete nastaviť tieto predvolené možnosti:

  • Adresu lokality – zadajte adresu lokality SharePoint, pomocou ktorej chcete získavať prístup. Najjednoduchší spôsob je skopírovať a prilepiť adresu URL z webového prehľadávača.

  • Kliknutím na tlačidlo Testovať skontrolujte pripojenie (voliteľné).

  • Meno používateľa – zadajte svoje meno používateľa na lokalite SharePoint.

  • Heslo – zadajte heslo na získanie prístupu k lokalite. Môžete nastaviť program tak, aby si vaše prihlasovacie informácie zapamätal.

  • Odoslanie položky v podobe textu – vyberte typ formátu a odošlite ju do služby SharePoint.

  • Nastavenie – zobrazí sa okno Nastavenie OCR. Definujte spôsob konvertovania obrázka na text (OCR). Ak je to možné, môžete tiež skombinovať položky do jedného súboru.

  • Zahrnutie ikony na panel Odoslať – pomocou tejto možnosti sa ikona umiestni na panel Odoslať.


Zmena možností programu ImageViewer

Pomocou zmeny možností programu ImageViewer môžete určiť spôsob, akým sa položky zobrazia v okne programu ImageViewer.

  1. V ponuke Štart ukážte na položku Všetky programy, ukážte na položku Kofax PaperPort a potom kliknite na položku ImageViewer.

  2. Kliknite na tlačidlo programu PaperPort a vyberte položku [image] Možnosti. Dialógové okno Možnosti programu ImageViewer obsahuje dve karty:

    • Všeobecné – slúži na ovládanie možností panela s nástrojmi a či sa majú súbory automaticky uložiť pri ukončení programu.

    • Spresnenie – slúži na zadanie kvality obrázka pri použití funkcie Tlač do programu PaperPort (ako PDF).

  3. Kliknite na požadovanú kartu, zmeňte požadované možnosti a potom kliknite na tlačidlo OK.


Vypĺňanie aktívnych formulárov

Ak sa vám doručia aktívne formuláre PDF, môžete ich vyplniť v programe PDF Viewer Plus alebo v programe Power PDF. Ak chcete skontrolovať, či formulár obsahuje aktívne ovládacie prvky, vyberte nástroj Ruka a skúste prejsť prvkami formulára pomocou klávesu Tab alebo klávesov so šípkami a vyberte príslušné možnosti alebo zadajte text.

Ak to nebude možné, formulár je pravdepodobne statický. Na pridanie aktívnych ovládacích prvkov bude potrebné použiť funkciu FormTyper programu Power PDF.

Formulár môže obsahovať nasledujúce ovládacie prvky:

Začiarkavacie políčko

Ak ho chcete začiarknuť, kliknite naň. Ak chcete začiarknutie zrušiť, znova naň kliknite. Ak sú začiarkavacie políčka zoskupené, môžete ich začiarknuť (alebo rušiť ich začiarknutie) jednotlivo.

Prepínacie tlačidlo

Ak ho chcete vybrať, kliknite naň. Ak chcete jeho výber zrušiť, znova naň kliknite. Prepínacie tlačidlá sú vždy zoskupené a v príslušnej skupine možno vybrať len jedno tlačidlo.

Textové pole

Kliknutím pole vyberte, opätovným kliknutím nastavte textový kurzor do poľa a zadajte odpoveď.

Pole podpisu:

Umiestnite súbor so svojím podpisom na priehľadné pozadie.

Zoznam

Kliknutím na daný ovládací prvok ho vyberte a potom vyberte položku v zozname.

Rozbaľovací zoznam

Ak chcete vybrať tento ovládací prvok, kliknite naň. Odpoveď vyberte v zozname alebo ju zadajte.

Kombinované pole

Tento prvok predstavuje zvláštny typ textového poľa. Kliknutím vyberte daný ovládací prvok a zadajte text. Do každého prvku tohto poľa sa zadáva jeden znak.

Uložte vyplnený formulár. Použite radšej nový názov – vyhnete sa tak prepísaniu prázdneho formulára. Kliknite na tlačidlo odoslania (ak existuje) alebo formulár odošlite e-mailom.

Vyplnenie formulárov uľahčuje funkcia automatického dokončenia. Ak formulár obsahuje výpočty, tieto výpočty sa rešpektujú.


Priblíženie a vzdialenie formulára

Pri vypĺňaní formulára môžete formulár priblížiť alebo vzdialiť.

Ak chcete zadať priblíženie alebo vzdialenie, použite v ponuke Zobraziť položku [image] Priblížiť alebo [image] Vzdialiť.

Ak sa chcete vrátiť k skutočnej veľkosti formulára, vyberte položku [image] Skutočná veľkosť.


Tlač len polí formulára

Táto funkcia umožňuje tlačiť len vyplnené polia v dopredu vytlačenom formulári, pričom sa obsah dokumentu nevytlačí.

Tlač polí formulára

  1. V programe PDF Viewer Plus alebo Power PDF vyberte v ponuke Súbor položku Tlačiť.

  2. V časti Tlač obsahu vyberte položku Iba polia formulára.

  3. Zadajte ďalšie nastavenia a vytlačte formulár.


Nastavenie prepojenia na lokalitu SharePoint

Microsoft SharePoint je systém spravovania dokumentov, ktorý umožňuje tímom ukladať súpravy dokumentov, získavať k nim prístup a upravovať ich. Ak je program PaperPort 14 v počítači nainštalovaný správne, umožňuje podporu lokality SharePoint.

Nastavenie lokality SharePoint:

  1. Kliknite pravým tlačidlom myši na ikonu služby SharePoint [image] na paneli Odoslať a vyberte položku Možnosti odoslania.

  2. Poskytnite adresu URL servera SharePoint. Najjednoduchšie je skopírovať a prilepiť adresu zo sieťového prehľadávača.

  3. Zadajte meno používateľa a heslo. Vyberte možnosť Uložiť prihlasovacie informácie, aby ste uvedené kroky nemuseli opakovať pri každom prístupe. V prípade pochybností v súvislosti s vyššie uvedenými položkami požiadajte o pomoc správcu siete.

  4. Kliknutím na tlačidlo Testovať skontrolujte, či je pripojenie v poriadku.

Ak chcete neskôr pridať ďalšie lokality SharePoint, zadajte do rozbaľovacieho poľa príslušné adresy URL a kliknite na tlačidlo OK.


Použitie prepojenia na lokalitu SharePoint

Získanie položiek z lokality SharePoint:

  1. Kliknite pravým tlačidlom myši na ikonu služby SharePoint [image] na paneli Odoslať a vyberte položku Načítať súbory.

  2. V prípade zobrazenia výzvy zadajte poverenia na prístup.

  3. Kliknite na tlačidlo Priečinky a vytvorte nový podpriečinok.

  4. Prejdite na požadované umiestnenie a vyberte súbory.

  5. Vyberte, či sa majú na pracovnú plochu programu PaperPort umiestniť kópie alebo originály. V prípade umiestnenia originálov sa súbory odstránia z lokality SharePoint. Vyberte tiež, či chcete súbory vziať k sebe na úpravu, alebo nie. Na vykonanie oboch uvedených výberov sa môžu vyžadovať príslušné oprávnenia lokality SharePoint.

Odoslanie súboru na lokalitu SharePoint:

  1. Vyberte položku a presuňte ju myšou na ikonu služby SharePoint [image] na paneli Odoslať.

  2. Vyberte knižnicu dokumentov a umiestnenie požadovaného priečinka.

  3. Ak chcete vytvoriť nový podpriečinok, vyberte priečinok, ktorý ho má obsahovať, kliknite na tlačidlo Priečinky a zadajte názov.

  4. Názov existujúceho súboru potvrďte, alebo ho zmeňte.

  5. Kliknutím na tlačidlo OK súbor uložte. Ak to nastavenie lokality SharePoint umožňuje, súbor sa vráti do projektu. V opačnom prípade budete musieť prejsť na lokalitu SharePoint, aby ste mohli súbor vrátiť do projektu.

Položky možno tiež odoslať výberom položky Odoslať [image] a následným výberom položky SharePoint v rozbaľovacom zozname tlačidla programu PaperPort. Je možné vybrať alebo presunúť myšou viaceré položky – možno bude potrebné posúvanie, aby sa zobrazili názvy všetkých dokumentov. Tieto nie je možné zmeniť a pre všetky súbory je možné vybrať iba jeden priečinok. Ak lokalita SharePoint povoľuje tvorbu verzií, táto sa použije na odosielanie súborov.


Ak nemôžete vyriešiť problém

  • Prečítajte si tipy na riešenie problémov v tomto Pomocníkovi programu PaperPort.

  • Na páse s nástrojmi Pomocník kliknite na položku [image] Poznámky k verzii a prečítajte si poznámky k príslušnej verzii programu PaperPort.

  • Prečítajte si postupy pri riešení problémov v dokumentácii dodanej so skenerom alebo digitálnym fotoaparátom.

  • Najnovšie informácie technickej podpory nájdete na webovej lokalite spoločnosti Kofax na adrese www.kofax.com.

    Webová lokalita obsahuje informácie o produktoch spoločnosti Kofax, ako aj o programoch iných výrobcov, ktoré spolupracujú s programom PaperPort. Môžete prevziať položky podpory pre prepojené programy, ktoré sa použijú na paneli Odoslať programu PaperPort, zobraziť zoznam podporovaných skenerov a získať odpovede na mnohé často kladené otázky týkajúce sa používania softvéru PaperPort.

Ak stále nemôžete vyriešiť problém

Ak ste problém stále nevyriešili a chcete získať informácie o kontaktovaní technickej podpory spoločnosti Kofax, kliknite na páse s nástrojmi Pomocník programu PaperPort na položku [image] Technická podpora pre produkt.


Program PaperPort sa nespúšťa správne

Riešenie problémov:
Program PaperPort sa nespúšťa správne

V zriedkavých prípadoch sa môže stať, že program PaperPort sa nespustí správne. Program môže zlyhať alebo sa zablokovať po zobrazení niektorých (ale nie všetkých) miniatúr v zobrazení pracovnej plochy. Na identifikovanie a odstránenie položiek zo štruktúry priečinkov programu PaperPort, ktoré môžu spôsobiť nestabilitu aplikácie, bol vyvinutý nový pomocný program.

Skontrolovanie priečinkov programu PaperPort

Na identifikáciu problematických položiek vykonajte nasledujúce kroky:

  • Prejdite do inštalačného adresára programu PaperPort (zvyčajne C:\Program Files\Kofax\PaperPort), vyhľadajte program CheckPPFolders.exe a spustite ho (dvojitým kliknutím).

  • Vyberte možnosť Vyhľadať v priečinkoch programu PaperPort problémové súbory, ktoré môžu byť zodpovedné za blokovania a zrútenia. a kliknite na tlačidlo OK. Otvorí sa dialógové okno Analýza obsahu priečinkov programu PaperPort.

Poznámka

Ak chcete zo súborov odstrániť nepotrebné alebo potenciálne citlivé informácie, vyberte možnosť Odstrániť metaúdajové súbory programu PaperPort z priečinkov programu PaperPort.

  • Ak chcete do denníka spracovania zahrnúť len problematické položky, vyberte možnosť Zobraziť len zlyhania spracovania. Kliknutím na položku Spustiť spustite analýzu. Proces môžete kedykoľvek zastaviť alebo zrušiť kliknutím na tlačidlo Zastaviť. Kliknutím na tlačidlo Uložiť denník môžete exportovať obsah denníka spracovania do dokumentu XML na analýzu v režime offline.

Odstránenie problematických súborov

  • V denníku spracovania (okno Správa o stave) skontrolujte odporúčané alebo potrebné akcie, ktoré je potrebné vykonať pre súbory, ktoré pravdepodobne spôsobujú zlyhanie alebo blokovanie programu PaperPort.

  • Kliknutím na tlačidlo Zhromaždiť súbory otvorte dialógové okno Zhromaždiť súbory. Zobrazuje zoznam zlyhaných alebo zablokovaných súborov. Kliknutím na položku Zhromaždiť odstráňte súbory uvedené v zozname do zadaného cieľového priečinka, pokiaľ je to možné mimo štruktúru priečinkov programu, kde sa tiež vytvorí súhrnný dokument.


Riešenie problémov s priečinkami

Zobrazí sa hlásenie "Nedá sa získať prístup k priečinku"

Toto hlásenie sa môže zobraziť pri pokuse o získanie prístupu k priečinku, ktorý ste pridali do programu PaperPort. Program PaperPort nemôže získať prístup k priečinky pre jednu z nasledujúcich príčin:

  • Priečinok je premiestnený alebo premenovaný a program PaperPort ho nedokáže vyhľadať.

    V takomto prípade použite dialógové okno Správca priečinkov na odstránenie priečinka z programu PaperPort. Potom vyhľadajte priečinok, ktorý bol premiestnený alebo premenovaný, a znovu ho pridajte.

  • Priečinok nie je v operačnom systéme rozpoznaný ako skutočný priečinok a systém s ním pracuje ako s virtuálnym priečinkom. Nie všetky virtuálne priečinky sa dajú pridať do programu PaperPort ako priečinky programu PaperPort, a to aj v prípade, že sú zobrazené v dialógovom okne Vyhľadanie priečinka alebo v programe Windows Prieskumník.

    V takejto situácii použite dialógové okno     Správca priečinkov na odstránenie virtuálneho priečinka z programu PaperPort. Potom môžete otvoriť program Windows Prieskumník a myšou premiestniť súbory z virtuálneho priečinka na pracovnú plochu programu PaperPort, na tablu Priečinky alebo priamo na panel Odoslať.

  • Priečinok je umiestnený v sieti a vy nemáte sieťový prístup.

    Počkajte na obnovenie prístupu do siete a potom skúste znovu otvoriť priečinok.

  • Tento priečinok sa nachádza na vymeniteľnom médiu a toto médium bolo odstránené z jednotky.

    Vložte médium do jednotky a potom skúste znovu otvoriť priečinok, ktorý sa na ňom nachádza.

Tip

Ak chcete zobraziť dialógové okno priečinku PaperPort, na páse s nástrojmi Nástroje vyberte položku [image] Správca priečinkov, alebo na table Priečinky kliknite pravým tlačidlom myši a potom kliknite na položku Správca priečinkov.

Priečinok My PaperPort Documents sa nedá zmeniť ani presunúť

Predvoleným priečinkom programu PaperPort je priečinok My Documents\MyPaperPort Documents za predpokladu, že sa program PaperPort správne inštaloval a dodržiava konvencie ukladania údajov používateľa zaužívané v systéme Windows.

V prostredí programu PaperPort nie je možné zmeniť umiestnenie tohto priečinka.

Majte na zreteli, že na ukladanie údajov môžete použiť aj iný priečinok ako My PaperPort Documents. Na tablu Priečinok v programe PaperPort môžete pridať ďalšie lokálne alebo sieťové priečinky a program PaperPort sa bude otvárať do posledného priečinka, s ktorým ste pracovali pred posledným ukončením programu.

Ak nepoužívate ukážkové podpriečinky v priečinku My PaperPort Documents, môžete ich odstrániť: Kliknite pravým tlačidlom myši na priečinok a potom kliknite na položku Odstrániť. Zníži sa tým počet zobrazených priečinkov na table Priečinky.

Informácie programu PaperPort sa nedajú odstrániť z nepoužitých priečinkov

Ak ste odstránili priečinok z tably Priečinky a už ho v programe PaperPort nechcete používať, môžete odstrániť všetky informácie programu PaperPort súvisiace s týmto priečinkom.

  1. Zatvorte program PaperPort.

  2. Použite program Windows Prieskumník na navigáciu do otvoreného zdieľaného sieťového priečinka, ktorý je uvedený v chybovom hlásení.

  3. Uistite sa, že je v systéme zapnuté zobrazovanie skrytých súborov a priečinkov.

Ak používate systém Windows XP, v ponuke Nástroje kliknite na položku Možnosti priečinka a potom v ponuke Zobraziť kliknite na položku Zobraziť skryté súbory a priečinky a zrušte začiarknutie políčka Skryť chránené súbory operačného systému.

  4. Ak existujú, odstráňte súbory PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 a PPMetadata.bin.

  5. Ak ide o priečinok najvyššej úrovne programu PaperPort, odstráňte podpriečinok SearchVerity (ak existuje).

súvisiace témy

  1. Prístup k zdieľaným sieťovým priečinkom
  2. Operácie s priečinkami


Riešenie problémov so skenovaním

Nedá sa skenovať po inovácii operačného systému Windows

Ak ste vykonali inováciu operačného systému Windows a nie je možné skenovať položky do programu PaperPort, môže byť nutné preinštalovať softvérový ovládač skenera.

  1. Navštívte webovú lokalitu výrobcu skenera a prevezmite si najnovšie ovládače pre váš skener a verziu systému Windows.

  2. Potvrďte, že skenujete položku pomocou programu skenera alebo iného programu, ktorý umožňuje načítavanie položiek.

Ak problém stále pretrváva, prečítajte si databázu Knowledge Base na webovej lokalite technickej podpory spoločnosti Kofax, ktorá obsahuje najnovšie informácie o riešení tohto problému.

Model skenera nie je uvedený na table Skenovať

Niektoré skenery sa nezobrazujú na table skenovania.

Ak máte takýto skener, vložte doň papier, ktorý chcete naskenovať. Skener by sa mal automaticky spustiť a položku by sa malo podariť naskenovať na pracovnú plochu programu PaperPort.

Zoznam podporovaných skenerov a zariadení v programe PaperPort nájdete v zozname Hardware Compatibility List na webovej lokalite spoločnosti Kofax na adrese www.kofax.com.

Viacero strán nie je možné naskenovať ako viacstranovú položku

V závislosti od typu skenera sa môže stať, že viaceré strany nebude možné naskenovať na pracovnú plochu programu PaperPort do jednej viacstranovej položky.

Ak sa každá naskenovaná strana pridá do programu PaperPort ako jednostranová položka, môžete jednotlivé jednostranové položky presunúť myšou jednu na druhú a vytvoriť tak viacstranovú položku.

Môžete tiež použiť príkaz [image] Kombinovať položky na páse s nástrojmi Položka.

Všetky typy súborov PDF a obrázkových súborov môžete kombinovať do jedného súboru PDF.

Text je neúplný

Naskenovaná strana je pozdĺž niektorých okrajov prázdna a text je neúplný.

Skontrolujte a upravte nastavenie vymazania okrajov:

  1. Na table Skenovať alebo načítať fotografiu vyberte požadovaný profil.

  2. Kliknite na tlačidlo Nastavenie.

  3. V dialógovom okne Nastavenie – profil skenovania kliknite na kartu SET.

  4. Kliknite na položku Nastavenie vymazania okrajov a upravte potom hodnoty podľa potrieb.

  5. V oboch dialógových oknách kliknite na tlačidlo OK.

Taktiež skontrolujte, či je nastavenie strany správne.

súvisiace témy

  1. Skrátenie času skenovania viacerých položiek
  2. Spustenie skenovania
  3. Používanie tably Skenovať alebo načítať fotografiu na skenovanie dokumentov


Riešenie problémov s anotáciami

Nástroje na páse Anotácia sú neprístupné

Panel s nástrojmi Anotácia v okne Zobrazenie obrázka obsahuje tlačidlá, ktoré môžete použiť na pridanie anotácií, poznámok a ďalších objektov, napríklad zvýraznení a šípok, do súborov PDF a obrázkových položiek.

Anotácie v súboroch PDF je možné upravovať. To znamená, že ich môžete kedykoľvek meniť alebo odstrániť, ako aj zmeniť ich umiestnenie či upraviť ich textový obsah.

Pri iných typoch položiek obrázkov, ako sú napríklad súbory JPEG a bitové mapy systému Windows, sa anotácie stanú súčasťou obrázka pri jeho uložení.

Pre niektoré typy položiek, napríklad textové položky, v ktorých sa nedajú použiť anotácie, program PaperPort automaticky zakáže tlačidlá anotácií na vyznačenie, že anotácie nie sú k dispozícii.

Poznámka

Súbory PDF vytvorené alebo upravené mimo programu PaperPort môžu obsahovať typy anotácií, ktoré program PaperPort nepodporuje. Hoci program PaperPort zobrazuje tieto typy anotácií ako súčasť položky PDF, tieto typy anotácií nie je možné umiestniť inam, ani ich zmeniť alebo odstrániť.

Súbory obrázka programu PaperPort (MAX) v programe PaperPort 14 nie je možné anotovať. Anotácie pridané rôznymi verziami tohto produktu sa zobrazia, no nemožno ich zmeniť. Tieto anotácie sa pomocou konvertora súborov MAX na súbory PDF môžu preniesť do súborov PDF, kde je možné ich upraviť.

Tipy

Ak chcete použiť tlačidlá anotácií programu PaperPort v položke, pre ktorú nie sú dostupné, vytvorte súbor PDF pomocou príkazu Duplikovať ako položku PDF.

Vo všetkých typoch súborov PDF je anotácie lepšie pridávať v programoch PDF Viewer Plus alebo Power PDF, kde sú nástroje anotácií prispôsobené na používanie v súboroch PDF. Profesionálny produkt ponúka širšie spektrum nástrojov a umožňuje tiež úpravu reálneho obsahu súboru PDF (text alebo objekty).

Nástroje v skupinách príkazov Nástroje SET nie sú povolené

Tlačidlá na úpravu obrázkov sú funkčné len pre obrázkové položky. Znamená to, že pri zobrazení textového dokumentu v okne Zobrazenie obrázka budú všetky tlačidlá neaktívne.

Všimnite si tiež, že niektoré operácie úprav obrázka je možné vykonať len s položkami určitého typu. Na označenie, že je operácia nedostupná, program PaperPort automaticky vypne príslušné tlačidlo v skupinách príkazov nástrojov SET.

Nasledujúce typy operácií sú k dispozícii len pre určité typy položiek:

  • Odstrániť efekt červených očí – operácia je funkčná len pre farebné obrázky.

  • Odstrániť náhodné bodky – operácia je funkčná len pre čiernobiele obrázkové položky.

  • Vylepšiť čiary – operácia je funkčná len pre čiernobiele obrázkové položky.

  • Vyrovnať obrázok – operáciou vyrovnania riadkov textu v súbore čiernobieleho obrázka sa dosiahnu lepšie výsledky pri optickom rozpoznávaní znakov.

  • Odstrániť škvrny – operáciou sa pomocou vybratého typu odstraňovania škvŕn vyčistia čiernobiele obrázky.


Riešenie problémov s obrázkami

V textovom editore sa zobrazuje deformovaný text a symboly

Keď presuniete obrázok na ikonu textového editora na paneli Odoslať , namiesto skutočného obrázka sa zobrazuje zdeformovaný text alebo znaky.

Príčinou je to, že program OCR programu PaperPort konvertuje text obrázka na skutočný text v dokumente. Program OCR preto po premiestnení položky s fotografiou môže časti fotografie interpretovať ako text, čo je spôsobené tieňmi a tvarmi objektov, ktoré obrázok obsahuje.

Text môžete opraviť pomocou textového editora.

Môžete tiež vyrezať z obrázka obrázky, a až potom odoslať obrázok do programu na spracovanie textu.

Tipy

Ak chcete vložiť skutočný obrázok, otvorte dokument v zdrojovom programe a potom použite príkaz zdrojového programu na vloženie súboru. Na skopírovanie obrázka do dokumentu programu Word alebo Excel môžete použiť tiež príkazy Kopírovať a Prilepiť.

Zabezpečte, aby sa položky skenovali v rozlíšení, ktoré sa odporúča pre proces OCR, čiže 200 dpi. Najlepšie je však použiť hodnotu 300 dpi. Obrázky vytvorené z obrazovky počítača alebo webových stránok majú spravidla rozlíšenie 96 dpi a na vykonanie funkcie OCR sa preto nehodia.

Ak program PaperPort existuje na počítači s aplikáciou OmniPage, služby OCR aplikácie OmniPage sa sprístupnia a rozšíria možnosti programu PaperPort. Podrobný zoznam funkcií OCR v aplikácii OmniPage nájdete na lokalite www.kofax.com.

Kvalita obrázka je veľmi nízka

Obrázky v počítači vyzerajú najlepšie pri rozlíšení obrazovky s hodnotou 1 024 x 768 pixlov a vyššom a pri nastavení maximálneho počtu farieb, napríklad High Color (16-bit.) alebo TrueColor (24 alebo 32-bit.).

Ak neviete ako tieto nastavenia zmeniť, prečítajte si pokyny v Pomocníkovi systému Windows.

Ak chcete zvýšiť kvalitu vytlačeného obrázka, obrázok naskenujte s použitím vysokého rozlíšenia .

Ak skenujete dokument, pre ktorý chcete použiť funkciu OCR , použite rozlíšenie 300 dpi (alebo až 400 dpi pre strany s veľmi malým textom).


Riešenie problémov so spracovaním textu

Pri odosielaní položiek do programu Microsoft Excel sa údaje hárka chybne umiestnia

Pri odosielaní položky do programu Microsoft Excel sa údaje nemusia zobraziť v správnych riadkoch a stĺpcoch v hárku.

Ak sa vyskytne táto chyba, môžete ju odstrániť zmenou možností odosielania pre program Microsoft Excel. Vykonajte tieto kroky:

  1. Na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu Microsoft Excel a potom kliknite na položku Možnosti odoslania.

    — alebo —
    Na páse s nástrojmi Nástroje kliknite na položku [image] Možnosti odosielania a v zozname potom kliknite na ikonu programu Microsoft Excel.

  2. V dialógovom okne Možnosti odosielania kliknite na položku Nastavenie.

  3. Vyberte položku Automatická orientácie strany , ak používate program OCR aplikácie PaperPort. Toto nastavenie otočí strany v dokumente hárka vertikálne, čo umožní procesu OCR správne konvertovať text z údajov v hárku.

  4. Zrušte začiarknutie políčka Výstup do jedného stĺpca , ak chcete zadať viacero stĺpcov než je v rozložení dokumentu.

  5. Kliknite na tlačidlo OK.

Do textového editora sa nedá vložiť fotografia

Keď presuniete obrázok, ako je napríklad súbor JPEG , na ikonu textového editora na paneli Odoslať , obrázok sa do textového editora nevloží.

Príčinou je to, že program OCR programu PaperPort skonvertuje text obrázka do skutočného textu v dokumente.

Ak chcete vložiť fotografiu do dokumentu s textom, napríklad dokumentu programu Word alebo Excel, otvorte dokument v zdrojovom programe a potom položku obrázka programu PaperPort vložte pomocou príkazu na vloženie súboru, ktorý tu je k dispozícii.

Na skopírovanie fotografie do dokumentu programu Word alebo Excel môžete použiť tiež príkazy Kopírovať a Prilepiť.

Pri importovaní veľkej položky prestane textový editor pracovať

Niektoré programy na spracovanie textov môžu pri pokuse o importovanie veľkej položky prestať reagovať.

Odstránenie tohto problému:

  • Skontrolujte, či sa stránky neskenovali pri príliš vysokom rozlíšení. Pre obyčajné dokumenty je primerané rozlíšenie 300 dpi a čiernobiele obrázky.

  • Rozložte viacstránkové položky a presúvajte strany po jednom na ikonu textového editora na panel Odoslať. V textovom editore potom môžete pomocou príkazov Vystrihnúť a Prilepiť skombinovať jednotlivé strany do jedného dokumentu.

Vložená položka obrázka programu PaperPort sa nezobrazuje v dokumente programu Word

Pomocou funkcie OLE môžete vložiť obrázkový súbor programu PaperPort (.max) do súboru iného programu (napríklad dokumentu programu Word) ako vložené prepojenie .

Ak sa položka obrázka programu PaperPort nezobrazí po kliknutí na vložené prepojenie, položka môže byť príliš veľká. Orežte položku alebo zmenšite jej veľkosť v programe PaperPort a znova ju vložte ako vložené prepojenie.


Riešenie problémov s funkciou OCR

Proces OCR je pomalý v prípade otočených dokumentov

Ak proces OCR trvá príliš dlho, skontrolujte, či sú všetky strany správne orientované.

Môžete tiež vypnúť funkciu Automatická orientácia v časti Možnosti odosielania pre program OCR, aby program nestrácal čas určovaním orientácie textu.

Všimnite si, že sa proces OCR môže na veľmi zložitých stranách spomaliť.

Výsledky operácie OCR nie sú podľa očakávania

Keď sa procesom OCR skonvertujú naskenované dokumenty na text, výsledky nemusia byť podľa očakávania. Presnosť procesu OCR môže okrem iného závisieť aj od jazyka zdrojového dokumentu. V časti Možnosti > Všeobecné preto nastavte pre funkciu OCR jazyk, ktorý zodpovedá jazyku dokumentu a ak je to potrebné, predvolený jazyk potom obnovte.

Program PaperPort OCR dokáže spracovať väčšinu dokumentov správne. Ak však chcete úplne spracovať zložitejšie dokumenty, ktoré obsahujú napríklad obrázky a tabuľky, bude možno potrebné použiť samostatný program OCR, v ktorom sa dá proces OCR lepšie ovládať.

Na maximálne využitie technológie OCR sa odporúča použiť robustný program OCR, akým je napríklad ScanSoft OmniPage. Pozrite tému Používanie aplikácie OmniPage s programom PaperPort.

súvisiace témy

  1. Informácie o rozlíšení skenovania, obrazovky a tlače
  2. Zmena rozlíšenia obrázka
  3. Nastavenia rozlíšenia skenera v záujme dosiahnutia najlepších výsledkov
  4. Skenovanie textu v záujme dosiahnutia najlepších výsledkov operácie OCR
  5. Používanie aplikácie OmniPage s programom PaperPort


Riešenie problémov s programami panela Odoslať

E-mailový program nie je dostupný na paneli Odoslať

Niektoré e-mailové programy nie sú na paneli Odoslať k dispozícii, pretože ich poskytujú webové služby a programy. Na paneli Odoslať nie sú k dispozícii napríklad e-mailové služby online, ktoré nie sú nainštalované v počítači, ale vo webovom serveri.

Takéto e-mailové programy založené na webe je možné používať na štandardné odosielanie položiek formou e-mailových príloh. Postupujte pri tom nasledovne:

  1. Spustite e-mailový program a vykonajte kroky na priloženie súboru do e-mailovej správy. (Kroky sa rôznia v závislosti od e-mailového programu.)

  2. Vyhľadajte priečinok programu PaperPort, ktorý obsahuje danú položku, a vyberte položku ako prílohu e-mailu. Potom môžete položku odoslať ako hocijakú bežnú prílohu e-mailu.

Program, ktorý chcete použiť, sa nezobrazuje na paneli Odoslať

Ak zistíte, že ikona programu, ktorý máte v počítači, sa nenachádza na paneli Odoslať , skúste vyriešiť problém nasledovne:

  • Navštívte stránku programu PaperPort na webovej lokalite spoločnosti Kofax www.kofax.com. Na webovej stránke PaperPort Links môžete získať zoznam podporovaných prepojení na programy a prevziať podporu pre mnohé populárne softvérové programy.

  • Na paneli s nástrojmi Nástroje vyberte položku [image] Obnoviť panel Odoslať. V programe PaperPort sa skontroluje prítomnosť nových programov v počítači a panel Odoslať sa príslušným spôsobom aktualizuje.

  • Na páse s nástrojmi Nástroje vyberte položku [image] Nové prepojeniea postupujte podľa krokov v sprievodcovi na pridanie programu na panel Odoslať.

Príkazy Obnoviť panel Odoslať a Nové prepojenie na program sú tiež k dispozícii po kliknutí pravého tlačidla myši na panel Odoslať a ukázaní na položku Panel Odoslať.

Program na paneli Odoslať sa nespustil

Ak ste položku premiestnili na ikonu programu na paneli Odoslať a program sa nespustil, skontrolujte, či už nie je program otvorený.

Ak je program otvorený, zatvorte ho a položku znova presuňte na ikonu programu na paneli Odoslať. Program by sa mal normálne spustiť.


Riešenie problémov s tlačou položiek

Anotácie a obrázky sa netlačia správne

Ak sa anotácie a obrázky netlačia správne, uložte položku ako iný typ súboru a vytlačte položku z iného programu. Môžete tak zistiť, či ide o problém s položkou alebo s tlačiarňou.

Uložte napríklad súbor ako súbor JPEG a potom ho otvorte a vytlačte v programe Windows Skicár. Ak sa položka napriek tomu nevytlačila správne, skontrolujte náplň a nastavenie tlačiarne.

Nezabudnite si tiež prečítať postupy pri riešení problémov s tlačou, ktoré sú uvedené v dokumentácii k tlačiarni.

Zobrazuje sa hlásenie"Nie je možné vytvoriť kontext zariadenia tlačiarne"

Ak sa vyskytne táto chyba pri presune obrázka na ikonu faxového programu na paneli Odoslať, môže ísť o problém so softvérom na faxovanie.

Na otestovanie a odstránenie tohto problému vykonajte tieto kroky:

  • Premiestnite myšou na faxový program iný súbor.

  • Skontrolujte ovládač faxovania a tlače: Vytvorte textový súbor v programe Poznámkový blok alebo WordPad a vytlačte súbor do faxového programu.

  • Preinštalujte faxový program.

Súbory nemajú správnu veľkosť pri tlačení na pracovnú plochu programu PaperPort

Skúste problém vyriešiť nasledujúcim spôsobom:

  1. Skontrolujte v zdrojovom programe, či má strana požadovanú veľkosť.

    Napríklad v programe Word skontrolujte možnosť     Nastavenie strany , či je vybratá správna veľkosť.

  2. Skontrolujte, či ovládač tlače programu PaperPort nastavuje veľkosť papiera na požadovanú veľkosť.

    Ak tak chcete spraviť, zobrazte ovládací panel a potom kliknite na položku Tlačiarne. Kliknite pravým tlačidlom na ikonu tlačiarne programu PaperPort a v kontextovej ponuke kliknite na položku Preferencie pre tlač     a začiarknite políčko Veľkosť papiera.

V systéme Windows XP nie je tlačiareň PaperPort k dispozícii pre všetkých používateľov

Pri inštalácii programu PaperPort v systéme Windows XP môžete zadať, či chcete program nainštalovať pre všetkých používateľov počítača alebo len pre seba.

Aj keď program PaperPort nainštalujete len pre seba, ostatní používatelia počítača budú vidieť program PaperPort ako platnú tlačiareň. Znamená to, že ostatní používatelia sa môžu pokúsiť použiť tlačiareň programu PaperPort, hoci program pre nich nie je nastavený.

Ak chcete tento problém vyriešiť, nainštalujte program PaperPort pre všetkých používateľov počítača, ktorí potrebujú používať program PaperPort. Funkcia tlače je funkčná len pre používateľov, ktorí majú nainštalovaný program PaperPort.


Automatické orezanie

Ak chcete v zobrazovači obrázkov získať prístup k dialógovému oknu Automaticky orezať, kliknite na [image] tlačidlo Automaticky orezať v ponuke Strana. V tomto prípade sa oreže len aktuálna strana.

K tomuto dialógovému oknu môžete pristupovať aj kliknutím na tlačidlo Automaticky orezať v ponuke Položka na pracovnej ploche programu PaperPort. Teraz sa orežú všetky strany vo všetkých vybratých položkách.

Pomocou funkcie automatického orezania sa preskúmajú príslušné strany, zistia sa prázdne oblasti na okrajoch strán a automaticky sa odstránia, pričom sa ponechajú menšie okraje.

Toto dialógové okno umožňuje nastaviť v pixloch vodorovné a zvislé okraje, ktoré sa majú zachovať po orezaní. Výška a šírka okrajov závisí od rozlíšenia obrazovky. Pre priemerne veľkú stranu platí, že pri nastavení okrajov na 50 pixlov sú okraje menšie, pri 100 pixloch stredné a pri 150 pixloch väčšie.

Ak chcete, aby okraje boli biele, vyberte možnosť Okraje sa vyplnia bielou farbou. V opačnom prípade sa zachová farba okrajov z predchádzajúceho nastavenia.

Poznámka

Ak automaticky orežete viacstranovú položku, ktorá obsahuje strany s prázdnymi oblasťami, výsledná položka môže obsahovať strany rozdielnej veľkosti.


Dialógové okno Nastavenie automatického vylepšenia

Ak chcete získať prístup k tomuto dialógovému oknu, na table Skenovanie vyberte profil, kliknite na položku Nastavenie, vyberte panel SET, povoľte funkciu automatického vylepšenia a kliknite na priradené tlačidlo.

Dialógové okno Nastavenie automatického vylepšenia zobrazuje aktuálne hodnoty čierneho a bieleho bodu pre vybratý profil skenera. Pomocou tlačidiel môžete tieto hodnoty zmeniť alebo obnoviť pôvodné hodnoty.

Poznámka

Informácie o „čiernom“ a „bielom“ bode musia byť reprezentované hodnotou v rozsahu od 0 do 255 v prípade obrázkov v odtieňoch sivej a hodnotu v rozsahu RGB(0, 0, 0) a RGB(255, 255, 255) v prípade farebných obrázkov.

Vybrať poslednú použitú farbu z programu ImageViewer – Kliknite na túto položku, ak chcete zmeniť aktuálne hodnoty pre čierne a biele body na nové hodnoty týchto bodov, ktoré sa stanovujú experimentálne v zobrazovači obrázkov. Tieto zmenené hodnoty sa použijú na automatické vylepšenie všetkých obrázkov, ktoré sa majú skenovať pomocou tohto profilu.

Obnoviť predvolené farby – Kliknite na toto tlačidlo, ak chcete obnoviť predvolené pevné kódované hodnoty čiernych a bielych bodov: hodnoty predstavujú takmer bielu (225, 225, 225) a takmer čiernu (30, 30, 30).


Asistent digitalizácie

Asistent digitalizácie sa otvorí po spustení skenovania (za predpokladu, že políčko Zobraziť asistenta digitalizácie na table Skenovať alebo načítať fotografiu je začiarknuté).

Keď sa zobrazí dialógové okno skenovania programu PaperPort, môžete pokračovať v skenovaní (výberom položky Skenovať viacero strán alebo Skenovať druhú stranu) alebo ukončiť skenovanie (výberom položkyHotovo).

Polia Predmet, Autor a Kľúčové slová nie sú vyplnené. Tieto informácie je možné pridať neskôr pri skenovaní do súboru PDF. Ak to chcete urobiť, otvorte dokument v programe PDF Viewer Plus a zadajte príslušné vlastnosti v časti Možnosti dokumentu. Tieto vlastnosti je možné vyhľadávať v programe PaperPort aj v programe PDF Viewer Plus.

Názov dokumentu: Aplikácia PaperPort automaticky generuje názov dokumentu použitím nastavení pre „Názov položky“ z panela Výstup. Tento názov dokument môžete upraviť, ak je to potrebné.

Kliknite na tlačidlo Skenovať viacero strán, ak chcete pridať viaceré strany do dokumentov. Môže to byť nutné napríklad v prípade, že ADF nemôže obsiahnuť všetky strany súboru dokumentu.

Tlačidlo Skenovať druhú stranu použite, ak skenujete obojstranné dokumenty. Najprv vložte jednu stranu všetky strán do ADF, potom celý stoh strán obráťte a kliknite na tlačidlo Skenovať druhú stranu na naskenovanie opačných strán. Aplikácia PaperPort spracuje strany prekladane.

Kliknite na tlačidlo Hotovo po dokončení skenovania všetkých požadovaných strán.

Poznámka

Ak stlačíte tlačidlo Skenovať viacero strán alebo Skenovať druhú stranu, obsah poľa Názov dokumentu sa neuloží. Ak sa Asistent digitalizácie zobrazí znova v rámci tej istej relácie skenovania, toto pole nebude obsahovať predtým vykonané zmeny.


Dialógové okno Potvrdenie nahradenia položky

Potvrdenie nahradenia položky

Toto dialógové okno sa zobrazí, ak uložíte položku s názvom, ktorý už existuje, a nepovolili ste možnosť Uložiť položky bez vyzvania v časti Možnosti – Pracovná plocha.

V dialógovom okne Potvrdenie nahradenia položky môžete zadať, či sa má existujúca položka v priečinku nahradiť inou položkou s rovnakým názvom.

  • Kliknite na položku Premenovať, ak chcete zmeniť názov položky, ktorú kopírujete do priečinka. Premenovanie položky zabezpečí, že pôvodnú položku zachováte a nenahradíte.

  • Kliknutím na tlačidlo Áno nahradíte položku.

    Ak sa našli viaceré položky s rovnakým názvom, môžete kliknúť na položku     Áno pre všetko, čím nahradíte všetky položky s rovnakými názvami.

  • Kliknite na položku Nie, ak chcete uložiť pôvodnú položku a zrušiť operáciu kopírovania.


Dialógové okno Konvertovať farbu

Konvertovať farbu

Ak chcete získať prístup k tomuto dialógovému oknu v programe PaperPort, vyberte súbory a na páse s nástrojmi kliknite na tlačidlo nástrojov SET [image]. Upravia sa všetky strany všetkých vybratých položiek. V zobrazovači obrázkov alebo programe ImageViewer túto možnosť vyberiete prostredníctvom kontextovej ponuky položky. Týmto spôsobom sa konverzia použije len pre aktuálnu stranu.

Dialógové okno Konvertovať farbu môžete použiť na konverziu obrázka na obrázok s odlišnou farbou, napríklad na čiernobiely, poltónový, v odtieňoch sivej alebo farebný obrázok.

V oblasti Vybrať typ farby kliknite na preferovaný obrázok a kliknite na tlačidlo OK.

  • Farba – výsledkom je obrázok s najpôsobivejším vzhľadom pri zobrazení online alebo farebnej tlači, avšak veľkosť súboru je často dosť veľká.

  • Odtiene sivej – vhodné pre obrázky, úpravu veľkosti alebo kombináciu textu a grafiky; toto nastavenie poskytuje obrázok vo fotografickej kvalite. Súbor obrázka je však väčší než pri poltónovom alebo čiernobielom obrázku.

  • Poltón – vhodné pre obrázky a kombináciu textu a grafiky; toto nastavenie poskytuje kvalitný obrázok, ktorý má pri tlači takmer rovnakú kvalitu ako obrázok v odtieňoch sivej, avšak veľkosť obrázka je osemkrát menšia. Ak však poltónový obrázok zmenšíte, môžu sa na ňom vyskytnúť rušivévzorky moaré. Ak chcete upraviť kontrast poltónového obrázka, potiahnite jazdec doprava (pridanie tmavosti) alebo doľava (pridanie svetlosti).

  • Čiernobiele – vhodné najmä pre text, nie pre obrázky.

Poznámka

Pred farebnou konverziou je vhodné vytvoriť záložnú kópiu obrázkov. Po kliknutí na tlačidlo OK už farebnú konverziu nemôžete zrušiť, pričom prídete o pôvodnú snímku.

Operáciu konverzie farby nie je možné zrušiť v zobrazovači obrázka ani v samostatnom programe ImageViewer.

Tipy

Túto funkciu použite zmenšenie súboru, pokiaľ nepotrebujete farebný obrázok.

Ak skonvertujete farebný obrázok na čiernobiely, výrazne zmenšíte veľkosť údajového súboru odosielaného do čiernobielej tlačiarne. Ušetrí sa tým čas spracovania.


Kopírovať do priečinka (priečinok), dialógové okno

Kopírovať do priečinka

Ak chcete získať prístup k tomu dialógovému oknu, vyberte priečinok na table Priečinky a kliknutím pravého tlačidla myši zobrazte kontextovú ponuku.

V dialógovom okne Kopírovať do priečinka prejdite na priečinok, do ktorého chcete skopírovať vybratý priečinok, a kliknite na tlačidlo OK. Pôvodný priečinok a jeho obsah zostáva v pôvodnom umiestnení.

Tip

Priečinok a jeho obsah vrátane podpriečinkov možno skopírovať aj tak, že vyberiete požadovaný podpriečinok a pri presúvaní podpriečinka myšou na nové umiestnenie na table Priečinky podržíte stlačený kláves Ctrl.


Kopírovať do priečinka (položku), dialógové okno

Kopírovať do priečinka

Ak chcete získať prístup k tomuto dialógovému oknu, vyberte niektoré položky a na páse s nástrojmi Položka vyberte možnosť [image] Kopírovať do priečinka.

V dialógovom okne Kopírovať do priečinka prejdite do priečinka, do ktorého chcete skopírovať vybratú položku, a kliknite na tlačidlo OK. Pôvodná položka zostáva v jej pôvodnom umiestnení.

Tipy

Položku možno skopírovať aj tak, že položku vyberiete na pracovnej ploche aplikácie PaperPort, podržíte stlačený kláves Ctrl a potom položku presuniete myšou do cieľového priečinka na table Priečinky.

Položky možno kopírovať aj použitím príkazov Kopírovať a Prilepiť. Kliknite pravým tlačidlom myši na položku, ktorú chcete kopírovať, a v kontextovej ponuke kliknite na príkaz Kopírovať. Potom kliknite na umiestnenie, kam chcete umiestniť kópiu, a v kontextovej ponuke kliknite na položku Prilepiť.

Operáciu kopírovania a prilepenia môžete vykonať aj v priečinku programu PaperPort alebo v programe Windows Prieskumník.


Dialógové okno Vylepšenie obrázka

Vylepšenie obrázka

Prístup k tomuto dialógovému oknu získate prostredníctvom nástrojov SET v zobrazení obrázka, v programe ImageViewer alebo prostredníctvom kontextovej ponuky strany.

Okno Vylepšenie obrázka môžete použiť na úpravu jasu, kontrastu, farby alebo odtieňa obrázka:

  • V oblasti Výber najlepšieho obrázka sa zobrazujú variácie daného obrázka.

  • V poli Aktuálny výber sa zobrazuje aktuálny obrázok – ten, ktorý je vybratý v stredovom štvorci.

  • V poli Pôvodný obrázok sa vždy zobrazuje pôvodný obrázok, ktorý ste vybrali a otvorili v okne Zobrazenie obrázka.

V okne Vylepšenie obrázka môžete:

  • vybrať položku Jas a kontrast a posúvaním jazdca súčasne upraviť jas a kontrast,

  • vybrať položku Farba a pomocou jazdca upraviť farbu Aplikácia PaperPort upraví obrázok a zobrazí najlepšie voľby farby.

  • Vybrať položku Odtieň a použiť jazdca na upravenie odtieňa obrázka,

Keď sa zobrazuje obrázok, ktorý najviac zodpovedá vašej požiadavke, kliknite dvakrát na daný obrázok alebo kliknite na obrázok a stlačte kláves Insert v oblasti Výber najlepšieho obrázka. Obrázok sa presunie do stredového štvorca a stane sa aktuálnym obrázkom.

Ak chcete zrušiť poslednú zmenu vykonanú v obrázku, kliknite na položku Späť. Ak chcete zrušiť všetky zmeny vykonané počas tejto relácie, kliknite na položku Obnoviť. Program PaperPort vráti pôvodný obrázok do stredového štvorca a môžete znova začať vykonávať zmeny. Ak chcete, aby sa okno Vylepšenie obrázka zavrelo a aby sa pôvodný obrázok nezmenil, kliknite na položku Zrušiť.

Pozrite si tému Manuálne vylepšenie obrázkov v príručke Začíname.


Dialógové okno Možnosti typu súboru

Pomocou tohto dialógového okna môžete určiť kvalitu obrázka a nastavenia funkcie OCR, ktoré sa použijú na skenovanie pomocou daného profilu. Dostupné nastavenia závisia od vybratého typu súboru. Ak chcete zobraziť toto dialógové okno, vyberte položku Možnosti na paneli Výstup v dialógovom okne Nastavenie – profil skenovania.

Kvalita obrázka

Vyberte jednu z nasledujúcich troch možností:

  • Najlepšia kvalita (väčší súbor)

  • Lepšia kvalita (menší súbor)

  • Dobrá kvalita (najmenší súbor)

Nastavenie OCR

Jazyk – vyberte jazyk pre rozpoznávanie textu. Výber jazyka je dôležitý kvôli presnosti rozpoznávania.

Rozloženie strany – zvoľte zachovanie pôvodného rozloženia dokumentu alebo vyberte výstup s jedným stĺpcom.

Grafika – zvoľte zachovanie alebo vyradenie grafiky.

Poznámka

Nastavenie jazyka OCR je tiež možné zadať v časti Možnosti > Všeobecné. Takto definujete jazyk pre operáciu OCR spustenú z pracovnej plochy. Pre každý profil skenovania je možné zadať samostatné nastavenie jazyka.


Dialógové okno Správca priečinkov

Správca priečinkov

Ak chcete získať prístup k tomuto dialógovému oknu, na páse s nástrojmi Nástroje kliknite na tlačidlo Správca priečinkov [image].

Použite dialógové okno Správca priečinkov, ak chcete pridať nový priečinok na zmenu usporiadania priečinkov na table Priečinky programu PaperPort.

  • Ak chcete pridať priečinok, kliknite na položku Pridať a potom v dialógovom okne Vyhľadanie priečinka prejdite na priečinok, ktorý chcete pridať, a vyberte ho. Kliknite na tlačidlo OK. Vybratý priečinok sa stane v programe PaperPort priečinkom najvyššej úrovne.

  • Ak chcete priečinok odstrániť, vyberte príslušný priečinok a kliknite na položku Odstrániť.

  • Ak chcete zmeniť usporiadanie zobrazenia priečinkov, pomocou tlačidiel Posunúť nahor a Posunúť nadol môžete posunúť priečinok o jednu pozíciu.

  • Ak chcete priečinok premenovať, vyberte požadovaný priečinok, kliknite na položku Premenovať a zadajte nový názov priečinka.

Poznámka

Odstránenie alebo premenovanie priečinkov, ktoré boli pridané použitím nástroja Správca priečinkov, nemá vplyv na priečinky v pôvodných umiestneniach v počítači. Naproti tomu podpriečinky pridané priamo, t.j. bez použitia nástroja Správca priečinkov, je možné premenovať, presunúť alebo odstrániť a tieto zmeny sa prejavia nielen v programe PaperPort, ale aj v štruktúre priečinkov v počítači.


Dialógové okno Vlastnosti priečinka

Vlastnosti priečinka

Ak chcete získať prístup k tomuto dialógovému oknu, na páse s nástrojmi Nástroje kliknite na tlačidlo Správca priečinkov [image].

Dialógové okno Vlastnosti priečinka zobrazuje názov vybratého priečinka a aktuálnu farbu priradenú priečinku.

Ak chcete priečinok premenovať, zadajte nový názov do vyššie uvedeného poľa.

Ak chcete zmeniť aktuálnu farbu, vyberte zo zoznamu inú farbu a kliknite na tlačidlo OK.

Dialógové okno zobrazuje umiestnenie priečinka. Ak chcete zobraziť celú cestu, umiestnite kurzor do cesty a pomocou klávesu so šípkou doprava posúvajte zobrazenie smerom doľava.

Ak chcete zobraziť vlastnosti systému Windows, ktoré sú priradené k tomuto priečinku, kliknite na položku Vlastnosti súboru.

súvisiace témy

  1. Priečinky programu PaperPort


Dialógové okno Importovať

Import súboru

Súbory vytvorené v iných programoch môžete importovať na pracovnú plochu programu PaperPort.

Ak chcete získať prístup k tomuto dialógovému oknu, kliknite na tlačidlo programu PaperPort a v rozbaľovacom zozname vyberte položku [image] Importovať súbor.

V dialógovom okne Importovať súbor zadajte typ súboru, ktorý sa má importovať, a v zozname vyberte požadované súbory. Výber viacerých položiek je povolený. Touto funkciou sa vytvorí kópia všetkých zdrojových súborov do programu PaperPort s ich pôvodnými názvami a príponami. Môžete tak plne využiť relevantné nástroje programu PaperPort.

Do programu PaperPort je možné importovať nasledujúce typy obrázkových súborov a súborov PDF:

  • GIF (Graphic Interchange Format) (.gif)

  • JPEG (.jpg)

  • Obrázok programu PaperPort (.max)

  • PC Paintbrush (. pcx)

  • Súbor PCX s viacerými stranami (. dcx)

  • PDF (Portable Document Format) (.pdf)

  • PNG (Portable Network Graphics) (. png)

  • TIFF (Tagged Image File Format) (.tif)

  • Bitová mapa systému Windows (.bmp)

Ak chcete vidieť aj ďalšie typy súborov, vyberte možnosť Všetky súbory (*.*).


Dialógové okno Vlastnosti položky

Vlastnosti položky

V dialógovom okne Vlastnosti položky môžete zobraziť informácie o súboroch PDF. Na vyhľadanie položiek v programe PaperPort môžete zadať potrebné informácie ako kritériá vyhľadávania.

Ak chcete získať prístup k tomuto dialógovému oknu, kliknite pravým tlačidlom myši na položku pracovnej plochy programu PaperPort a vyberte položku Vlastnosti.

Ak použijete funkciu úprav dialógového okna Vlastnosti položky, môžete položku premenovať.

Ak vyberiete jednu položku, na karte Súhrn sú uvedené nasledujúce informácie (ak boli predtým zadané):

  • Názov položky – zobrazuje názov položky.

  • Názov strany – zobrazuje názov každej strany vo viacstranovom súbore PDF alebo položke obrázka programu PaperPort.

  • Veľkosť strany – zobrazuje aktuálne rozmery položky, napríklad 8,5 krát 10 palcov.

  • Predmet (komentáre) – zobrazujte text predmetu alebo komentára, ktorý je aktuálne priradený k položke a uložený spolu s ňou.

  • Autor – zobrazuje meno používateľa, ktorý vytvoril položku, alebo osoby, ktorá je aktuálne priradená ako autor.

  • Kľúčové slová – zobrazuje slová priradené položke na účely vyhľadávania a načítania.

Ak súbor obsahuje text, kliknutím na tlačidlo Zobraziť text spustite funkciu OCR a zobrazte výsledky ako obyčajný text, ktorý je možné kopírovať a používať. Môžete ho prilepiť do programu na spracovanie textu a prehľadávať ho tam. Tento generovaný text sa neukladá spolu s položkou. Pri každom kliknutí na tlačidlo Zobraziť text sa funkcia OCR spustí znova.

Ak chcete zobraziť vlastnosti súboru systému Microsoft Windows pre položku, kliknite na položku Vlastnosti súboru.

Keď vyberiete položku PDF, karta PDF poskytuje informácie o súbore PDF (napríklad dátum vytvorenia a úpravy, veľkosť súboru, číslo verzie PDF atď.)

súvisiace témy

  1. Priečinky programu PaperPort
  2. Informácie o vyhľadávaní položiek


Dialógové okno Vlastnosti položky (položky obrázka)

Vlastnosti položky

Dialógové okno Vlastnosti položky zobrazuje informácie o položke vrátane formátu súboru položky, napríklad pre súbor JPEG (.jpg) sa zobrazuje označenie JPEG.

Ak chcete získať prístup k tomuto dialógovému oknu, kliknite pravým tlačidlom myši na položku pracovnej plochy programu PaperPort a vyberte položku Vlastnosti.

Zobrazené informácie závisia od programu, v ktorom bol súbor vytvorený.

Ak súbor obsahuje text, kliknutím na tlačidlo Zobraziť text spustite funkciu OCR a zobrazte výsledky ako obyčajný text, ktorý je možné kopírovať a používať. Tento text sa neukladá spolu s položkou. Pri každom kliknutí na tlačidlo Zobraziť text sa funkcia OCR spustí znova.

Ak chcete zobraziť vlastnosti súboru systému Microsoft Windows pre položku, kliknite na položku Vlastnosti súboru.


Dialógové okno Kvalita obrázka

Možnosti - kvalita obrázkov

Ak chcete získať prístup k tomuto dialógovému oknu, otvorte tablu Skenovanie, vyberte profil a kliknite na položku Nastavenie. V dialógovom okne Nastavenie – profil skenovania prejdite na kartu Výstup a kliknite na tlačidlo Možnosti, ktoré sa nachádza vedľa rozbaľovacieho zoznamu Typ súboru.

V dialógovom okne Kvalita obrázka môžete nastaviť úroveň kompresie pre niektoré obrázkové položky, ako sú napríklad súbory JPEG a všetky typy súborov PDF okrem normálneho dokumentu PDF. Čím je číslo väčšie, tým je kompresia menšia a kvalita obrázka vyššia. Toto nastavenie sa týka všetkých podporovaných typov obrázkov. Vyberte:

  • Najlepšia kvalita (väčší súbor) – vytvára súbory v bezstratovom formáte, ktoré sú v najlepšej možnej kvalite, ale ktoré majú väčšiu veľkosť.

    Toto nastavenie je vhodné, keď požadujete obrázok vysokej kvality.

  • Lepšia kvalita (menší súbor) – vytvára súbory s vysokou kvalitou, pričom veľkosť súboru je menšia.

  • Dobrá kvalita (najmenší súbor) – generuje súbory s vysokou úrovňou kompresie, pričom kvalita je dostatočná na zobrazenie obrázkov na obrazovke počítača.

súvisiace témy

  1. Zmena predvolenej kvality obrázka pre súbory PDF
  2. Informácie o kompresii súborov
  3. Nastavenie kvality obrázka pre nové položky
  4. Konvertovanie obrázkových položiek na odlišné formáty
  5. Informácie o ukladaní obrázkových položiek


Dialógové okno Presunúť do priečinka (priečinok)

Presunúť do priečinka (priečinok)

Ak chcete získať prístup k tomuto dialógovému oknu, otvorte tablu Priečinok a pravým tlačidlom myši kliknite na priečinok.

V dialógovom okne Presunúť do priečinka prejdite do priečinka, do ktorého chcete presunúť vybratý priečinok alebo podpriečinok s celým jeho obsahom, a kliknite na tlačidlo OK.

Tip

Priečinky tiež môžete presunúť myšou na iné priečinky na table Priečinky.


Dialógové okno Presunúť do priečinka (položku)

Presunúť do priečinka (položku)

Vyberte položky a na páse s nástrojmi Položka kliknite na tlačidlo Presunúť do priečinka [image].

V dialógovom okne Presunúť do priečinka prejdite na priečinok, do ktorého chcete presunúť vybratú položku, a kliknite na tlačidlo OK. Môžete vytvárať nové podpriečinky a presúvať do nich položky podľa vlastných požiadaviek na usporiadanie.

Tip

Položku tiež môžete presunúť myšou na priečinok na table Priečinky.


Dialógové okno Nový priečinok

Nový priečinok

Ak chcete získať prístup k tomuto dialógovému oknu, na páse s nástrojmi Nástroje kliknite na tlačidlo Nový priečinok.

V dialógovom okne Nový priečinok môžete zadať názov a farbu nového priečinku. Farebné označovanie je užitočné v prípade, ak chcete rýchlo vyhľadávať dôležité položky podľa dôležitosti na základe svojich osobných farebných preferencií.

Tipy

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Priečinok a zadajte predvolený názov a farbu pre všetky nové priečinky.

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a na karte Všeobecné zrušením začiarknutia políčka Zobraziť výzvu pre nový názov a farbu priečinka zabráňte zobrazovaniu dialógového okna Nový priečinok. Ak chcete povoliť zobrazovanie tohto dialógového okna, začiarknite toto políčko.


Dialógové okno PaperPort – skenovanie

PaperPort – skenovanie

Toto dialógové okno predstavuje rozhranie pre nástroj Asistent digitalizácie.

.


Dialógové okno Vlastnosti položky PDF

Vlastnosti položky PDF

Ak chcete vlastnosti súboru PDF zobraziť na table Vlastnosti, vyberte súbor PDF na pracovnej ploche programu PaperPort a na páse s nástrojmi Pracovná plocha kliknite na položku Vlastnosti. Ak chcete túto položku zobraziť ako dialógové okno, kliknite pravým tlačidlom myši na súbor PDF a v kontextovej ponuke kliknite na položku Vlastnosti.

V dialógovom okne Vlastnosti položky kliknutím na kartu PDF zobrazte atribúty špecifické pre vytvorenie súboru PDF. Uvádzajú sa tu údaje o tvorcovi, výrobcovi, dátume vytvorenia a dátume úpravy.

Ďalšie informácie závisia od zdrojového programu a môžu zahŕňať údaje o zabezpečení, verzii PDF, rýchlom webovom zobrazení a súbore PDF so značkami.


Nastavenie – fotografia

Ak chcete získať prístup k tomuto dialógovému oknu, na table Skenovanie vyberte profil Farebná fotografia a kliknite na položku Nastavenie.

V dialógovom okne Nastavenie – fotografia môžete určiť konvenciu zadávania názvov a typ súboru pre fotografie, ktoré prevezmete z digitálneho fotoaparátu na pracovnú plochu programu PaperPort.

Na karte Fotoaparát sa identifikuje názov priradený k nastaveniu a poskytujú sa užitočné informácie o fotografiách, ktoré sú prevzaté do programu PaperPort.

Na karte Výstup :

  • Do poľa Zadajte názov zadajte text, ktorý chcete použiť na pomenovanie prevzatých fotografií, alebo vyberte niektorý z viacerých formátov dátumu.

Program PaperPort používa schému číslovania, ktorá zaisťuje, že sa jednotlivým položkám priradia jedinečné názvy. Označenie Prípona indikuje, že sa uplatňuje predvolená schéma číslovania. (Schéma číslovania je nastavená na karte Položky v časti Možnosti v ponuke Nástroje.) Program PaperPort bude v logickej následnosti číslovať každú novú položku podľa predvolenej schémy číslovania; napríklad Photo (2), Photo (3) a tak ďalej, keď je prípona (n).

  • V poli Typ súboru vyberte typ súboru digitálnych fotografií: JPEG (.jpg), obrázok PDF (.pdf), prehľadávateľný obrázok PDF (.pdf), TIFF (.tif) alebo bitová mapa systému Windows (.bmp).

V prípade súborov JPEG a PDF môžete kliknúť na položku Možnosti a vykonať ďalšie úpravy kvality obrázkov .

Tipy

Ak chcete upraviť kvalitu obrázkov PDF alebo obrázkových položiek (s výnimkou súborov MAX), v ponuke Nástroje kliknite na položku Možnosti a potom na kartu Rozšírené .

Ak chcete nastaviť predvolenú schému číslovania, v ponuke Nástroje kliknite na položku Možnosti a potom kliknite na kartu Položky .


Panel Vlastnosti

Ak chcete zobraziť tento panel, vyberte položku a na páse s nástrojmi Pracovná plocha kliknite na tlačidlo Vlastnosti [image].

Na paneli Vlastnosti je možné zobraziť informácie o súboroch PDF. Môžete zobraziť aj informácie o súboroch PaperPort Image (MAX), ktoré boli zadané v starších verziách programu PaperPort. Informácie o súboroch PDF môžete zadať v programe PDF Viewer Plus alebo v iných programoch na prácu so súbormi PDF. Na vyhľadanie položiek v programe PaperPort môžete zadať potrebné informácie ako kritériá vyhľadávania.

Funkcia úprav panela Vlastností umožňuje premenovať položku.

Ak vyberiete jednu položku, na karte Súhrn sú uvedené nasledujúce informácie (ak boli zadané):

  • Názov položky – zobrazuje názov položky.

  • Názov strany – zobrazí názov každej strany vo viacstranovom súbore PDF alebo položke obrázka programu PaperPort.

  • Veľkosť strany – zobrazuje aktuálne rozmery položky, napríklad 8,5 krát 10 palcov.

  • Predmet (komentáre) – zobrazujte text predmetu alebo komentára, ktorý je aktuálne priradený k položke a uložený spolu s ňou.

  • Autor – zobrazuje meno používateľa, ktorý vytvoril položku, alebo osoby, ktorá je aktuálne priradená ako autor.

  • Kľúčové slová – zobrazuje slová priradené položke na účely vyhľadávania a načítania.

Kliknutím na tlačidlo Uložiť uložíte zmeny.

Ak súbor obsahuje text, môžete ho zobraziť kliknutím na tlačidlo Zobraziť text. Ak je to potrebné, spustí sa funkcia OCR.

Ak chcete zobraziť vlastnosti súboru systému Microsoft Windows pre položku, kliknite na položku Vlastnosti súboru.

Keď vyberiete položku PDF, karta PDF poskytuje informácie o súbore PDF (napríklad dátum vytvorenia a úpravy, veľkosť súboru, číslo verzie PDF atď.)

súvisiace témy

  1. Priečinky programu PaperPort
  2. Informácie o vyhľadávaní položiek


Dialógové okno Zmena veľkosti (pracovná plocha aplikácie PaperPort)

Zmena veľkosti

Ak chcete získať prístup k tomuto dialógovému oknu, vyberte obrázkovú položku a na páse s nástrojmi Položka v skupine nástrojov SET kliknite na položku Zmeniť veľkosť [image].

Po naskenovaní obrázka alebo získaní digitálneho obrázka môže byť potrebné zmeniť pôvodné rozlíšenie obrázka, ktoré sa meria v bodoch na palec (dpi).

Predpokladajme napríklad, že ste naskenovali fotografiu s vysokým rozlíšením, napr. 300 dpi, pretože ste chceli vytlačiť fotografiu na vysokokvalitnej tlačiarni. Teraz však chcete zdieľať fotografiu prostredníctvom Internetu a zobraziť ju na webovej stránke.

V takom prípade môžete znížiť rozlíšenie z 300 dpi na 96 dpi, čo je vhodnejšie rozlíšenie na účely odosielania vo forme e-mailovej prílohy a na zobrazenie na webovej lokalite.

Dialógové okno Zmena veľkosti môžete okrem zmeny aktuálneho rozlíšenia použiť aj na zmenu aktuálnej veľkosti, čiže fyzických rozmerov.

  • Vyberte položku Zmeniť veľkosť strany a do poľa Mierka potom v závislosti od pôvodnej veľkosti zadajte percento zväčšenia alebo zmenšenia položky.

  • Vyberte položku Zmeniť rozlíšenie, zadajte počet pixlov na palec alebo centimeter a potom zadajte jednotky merania. Predvolená jednotka je ppi (počet pixlov na palec).

Zmena veľkosti alebo nové rozlíšenie sa použije pre všetky strany položky. Ak chcete zmeniť iba jednu stranu, použite v zobrazení strany tento nástroj, pomocou ktorého môžete zmeniť veľkosť obrázka nielen zadaním percentuálnej hodnoty, ale aj nastavením presných rozmerov.

Poznámka

Nastavením vyššieho rozlíšenia sa vytvárajú väčšie súbory, ktoré zaberajú v počítači viac miesta na disku. V prípade obrázkov, ktoré budete odosielať do atramentovej tlačiarne, zvyčajne postačuje nastavenie rozlíšenia 150 ppi alebo dpi. V prípade obrázkov, ktoré chcete zobraziť iba na obrazovke počítača, nastavenie rozlíšenia 96 dpi vytvorí menší súbor s rozlíšením vhodným pre zobrazenie na obrazovke.

Tip:

Ak chcete zachovať obrázok s vysokým rozlíšením pre budúce použitie, vytvorte pred zmenšením rozlíšenia jeho kópiu. Program môže zobraziť požiadavku na potvrdenie zmeny veľkosti položky.

Veľkosť položiek s anotáciami nie je možné zmeniť. Ak chcete zmeniť veľkosť takejto položky, anotácie dočasne odstráňte.


Dialógové okno Zmeniť veľkosť (v programe ImageViewer)

Zmeniť veľkosť

V zobrazení obrázka alebo programe ImageViewer kliknite na tlačidlo zmeny veľkosti [image] na páse s nástrojmi Strana.

Použite dialógové okno Zmeniť veľkosť, ak chcete okrem aktuálneho rozlíšenia (meraného v pixeloch na palec) zmeniť aktuálnu veľkosť obrázka alebo jeho fyzické rozmery.

Ak chcete zmeniť veľkosť, vyberte položku Zmeniť veľkosť strany, vyberte požadovanú mernú jednotku a potom vykonajte nasledujúce akcie:

  • Do poľa Šírka zadajte požadovanú šírku v zadanej mernej jednotke. V poli Jednotky sú predvolenou jednotkou palce. V zozname však môžete vybrať aj pixle alebo centimetre. Zmenou hodnoty v poli Výška sa zachováva pomer šírky a výšky.

    alebo

  • Do poľa Výška zadajte požadovanú výšku v určenej mernej jednotke. Zmenou hodnoty v poli Šírka sa zachováva pomer šírky a výšky.

    alebo

  • Do poľa Mierka zadajte v závislosti od pôvodnej veľkosti percento zväčšenia alebo zmenšenia položky. Hodnota poľa Mierka je tiež proporcionálna vo vzťahu k šírke a výške.

Ak chcete zmeniť rozlíšenie, vyberte položku Zmeniť rozlíšenie a v závislosti od určenej jednotky zadajte počet pixlov na palec alebo na centimeter.

Nezabúdajte, že zmenou počtu pixlov obrázka môže dôjsť k strate kvality a ostrosti. Odporúča sa, aby sa zmenšila veľkosť a kvalita kópie pôvodného obrázka. Pôvodný obrázok tak ostane vo vysokej kvalite.

Týmto nástrojom sa mení len aktuálna strana. Ak chcete zmeniť všetky strany položky, použite tento nástroj na pracovnej ploche programu PaperPort.

Tipy

V prípade obrázkov, ktoré plánujete použiť na webovej lokalite, na dosiahnutie najlepších výsledkov nastavte ako jednotku šírky a výšky pixle, a nie palce. V prípade grafiky, ktorú chcete tlačiť, použite palce alebo centimetre.

Nastavením vyššieho rozlíšenia sa vytvárajú väčšie súbory, ktoré zaberajú v počítači viac miesta na disku. V prípade obrázkov, ktoré budete odosielať do atramentovej tlačiarne, zvyčajne postačuje nastavenie rozlíšenia 150 ppi alebo dpi.

V prípade obrázkov, ktoré chcete zobraziť iba na obrazovke počítača, nastavenie rozlíšenia 96 dpi vytvorí menší súbor s rozlíšením vhodným pre zobrazenie na obrazovke.

Na dosiahnutie najlepších výsledkov pri tlači nastavte rozlíšenie 300 dpi pre tlačiarne vysokokvalitných fotografií, 150-200 dpi pre atramentové tlačiarne alebo 300 dpi alebo viac pre tlačiarne s vysokým rozlíšením.


Uložiť ako (viaceré položky)

Dialógové okno Uložiť ako môžete použiť na uloženie viacerých obrázkových položiek s rovnakými alebo odlišnými kritériami. Táto funkcia dávkového spracovania je užitočná na konverziu viacerých položiek na rovnaký typ alebo na implementovanie konvencie názvov pre viaceré položky.

Keď je na pracovnej ploche programu PaperPort vybratých viacero položiek, dialógové okno Uložiť ako obsahuje špeciálne začiarkavacie políčko s názvom Zobraziť dialógové okno Uložiť ako pre každú položku:

  • Zrušte začiarknutie tohto políčka, ak chcete použiť rovnaké kritériá pre každú položku vybratú na pracovnej ploche.

  • Začiarknite toto políčko, ak chcete zadať iný priečinok, názov súboru alebo typ súboru pre každú vybratú položku alebo nastavenie kvality pre vybraté súbory JPEG a PDF.

V dialógovom okne Uložiť ako pre viacero položiek:

  • Miesto uloženia – určuje priečinok, do ktorého sa ukladajú položky. Vyberte priečinok – jeho názov sa zobrazí v poli Miesto uloženia .

  • Názov položky – zobrazí názov položiek. Môžete ponechať rovnaký názov alebo môžete zadať nový.

    Ak chcete ponechať pôvodný názov každej položky, názov súboru nemeňte. Zachová sa názov každého súboru.

    Ak chcete položky uložiť pod novým názvom, upravte názov súboru a program PaperPort použije číselnú príponu, čím sa vytvoria jedinečné názvy súborov.
    (Kliknite na tlačidlo programu PaperPort, vyberte položku     [image] Možnosti, kliknite na kartu Položka a zobrazíte predvolenú schému číslovania.)

    Keď zmeníte názov, program PaperPort vytvorí kópiu každej položky bez zásahu do originálov.

  • Uložiť ako typ – určuje typ súboru, v ktorom sa budú ukladať položky.

  • Farba – určuje farebnú hĺbku.

  • Rozlíšenie – určuje rozlíšenie obrázka v bodoch na palec (dpi).

  • Zobraziť dialógové okno Uložiť ako pre každú položku – po výbere tejto možnosti program PaperPort zobrazí dialógové okno Uložiť ako pre každú položku, v ktorom môžete zadať iný priečinok, názov súboru, typ súboru alebo nastavenie kvality obrázka.

  • Možnosti – pre určité obrázkové položky, napríklad vo formáte JPEG alebo PDF, sa zobrazí dialógové okno Kvalita obrázka, v ktorom môžete nastaviť úroveň kompresie. Čím je číslo väčšie, tým je kompresia menšia a kvalita obrázka vyššia.


Uložiť ako (jedna položka)

Uložiť ako

Použite dialógové okno Uložiť ako, ak chcete uložiť obrázkovú položku v inom priečinku, s iným názvom alebo v inom type súboru, alebo ak chcete zmeniť kvalitu obrázka vo formáte JPEG alebo PDF.

Dialógové okno Uložiť ako tiež môžete použiť na uloženie viacerých obrázkových položiek s rovnakými alebo odlišnými kritériami.

Pri ukladaní jednej položky

V dialógovom okne Uložiť ako pre jednu položku:

  • Miesto uloženia – určuje priečinok, do ktorého sa uloží položka. Vyberte priečinok – jeho názov sa zobrazí v poli Miesto uloženia .

  • Názov položky – zobrazí názov položky. Môžete ponechať rovnaký názov alebo môžete zadať nový.
    Keď zadáte nový názov, program PaperPort vytvorí novú kópiu položky bez zásahu do originálu.

  • Uložiť ako typ – určuje typ súboru, v ktorom sa uloží položka.

  • Možnosti – pre súbory JPEG a PDF sa zobrazuje dialógové okno Kvalita obrázka, v ktorom môžete zmeniť úroveň kompresie obrázkovej položky. Čím je číslo väčšie, tým je kompresia menšia a kvalita obrázka vyššia.

  • Farba – určuje farebnú hĺbku.

  • Rozlíšenie – určuje rozlíšenie obrázka v dpi.

Pri ukladaní viacerých položiek

Keď je na pracovnej ploche programu PaperPort vybratá jedna položka, pomocou dialógového okna Uložiť ako môžete súčasne zmeniť atribúty vybratých položiek. Táto funkcia je užitočná na konverziu viacerých položiek na rovnaký typ alebo na implementovanie konvencie názvov pre viaceré položky. Podrobné informácie nájdete v téme Uložiť ako (viaceré položky) .


Nastavenie – profil skenovania

Ak chcete získať prístup k tomuto dialógovému oknu, otvorte tablu Skenovanie, vyberte profil a kliknite na položku Nastavenie.

V dialógovom okne Nastavenie – Profil skenovania môžete zmeniť názov profilu, konvenciu zadávania názvov a typ súboru pre dokumenty a iné položky, ktoré sa skenujú na pracovnú plochu PaperPort. Toto dialógové okno môžete použiť aj na vylepšenie kvality obrázka a prispôsobenie nastavenia skenovania.

Na karte Profil:

  • Zobrazí sa názov vybratého profilu. V prípade potreby ho môžete zmeniť.

Na karte SET:

  • Vytvoriť položky s jednou stranou – táto možnosť slúži na uloženie každej strany do samostatného súboru.

  • Prázdna strana je oddeľovač úloh – túto možnosť vyberte na vytvorenie nového dokumentu vždy, keď sa medzi naskenovanými stranami zistí prázdna strana.

  • Automaticky vyrovnať – túto možnosť vyberte na vykonanie automatického vyrovnania naskenovaného obrázka, čím opravíte naklonenie obrázka, ku ktorému došlo pri skenovaní. Táto funkcia je určená na použitie pre strany obsahujúce text.

  • Automatická orientácia – túto možnosť vyberte na vykonanie automatickej orientácie (otočenia) naskenovaného obrázka, čím opravíte problém so stranami s opačnou orientáciou.

  • Automaticky vylepšiť – túto možnosť vyberte na vykonanie automatického vylepšenia naskenovaného obrázka.

  • Odstrániť prázdne strany – túto možnosť vyberte na automatické zistenie, či je naskenovaný obrázok prázdny alebo nie. Prázdne strany sa odstránia na konci procesu, keď program PaperPort zostaví finálny dokument. Funkcia sa spustí nezávisle od toho, či sa ako oddeľovače použili prázdne strany. Ak sa skupina dokumentov vytvorila použitím oddelenia prázdnymi stranami, každý dokument bude mať na konci prázdnu stranu. Použitím tejto funkcie sa môžu prázdne strany zachovať alebo vyradiť.

  • Automaticky odstrániť škvrny – automaticky odstráni z obrázka škvrny pomocou nastavenia „automatického spustenia“ nového algoritmu na odstránenie škvŕn.

  • Odstrániť diery – vyhľadá tiene spôsobené dierami (v stranách) a odstráni ich.

  • Vymazať čierne orámovanie – z okrajov strán sa odstránia čierne oblasti, ktoré vznikli pri skenovaní.

Na karte Výstup:

  • Do poľa Názov zadajte text, ktorý chcete použiť na pomenovanie novo naskenovaných položiek, alebo vyberte z niekoľkých rôznych formátov dátumov.

    Program PaperPort používa schému číslovania, ktorá zaisťuje, že sa jednotlivým položkám priradia jedinečné názvy. Označenie Prípona indikuje, že sa uplatňuje predvolená schéma číslovania. (Predvolená schéma číslovania je nastavená na karte Položky príkazu Možnosti v ponuke Nástroje.) Ak je nastavená prípona (n), program PaperPort priradí radovú číslovku k všetkým novým položkám podľa predvolenej schémy číslovania, napríklad Dokument (2), Dokument (3) atď.

Názvy položiek sa budú generovať z názvu a prípony Môžu obsahovať aj predponu. Aktuálny dátum sa dá použiť ako názov položky alebo tiež ako predpona či prípona.

Predpona alebo prípona musí obsahovať poradovú schému číslovania, takže sa musí použiť jedna z nasledovných možností: (n), n, nn, nnn, nnnn alebo nnnnn. Ak nie je použitá niektorá z týchto schém, program zobrazí upozornenie.

Táto tabuľka poskytuje prehľad hodnôt dostupných pre oddeľovacie polia Predpona, Prípona a Názov:

Predpona | Názov | Prípona | Oddeľovač
<žiadne> | Dokument <vlastný názov> | Streda, 8. marca 2009 | <medzera>
Dokument | Streda, 8. marca 2009 | 8. marec 2009 | <žiadne>
n | 8. marec 2009 | streda, 8. marca 2009 | -
nn | streda, 8. marca 2009 | 8. marec 2009 | _
nnn | 8. marec 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
streda, 8. marec 2009 | 03-08-09 | 03-08-2009 |
8. marec 2009 | 03-08-2009 | 09-03-08 |
streda, 8. marca 2009 | 09-03-08 | 2009-03-08 |
8. 3. 2009 | 2009-03-08 | 8. marec 2009 |
3-8-2009 | 8. marec 2009 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
8. marec 2009 |  |  |

  • V poli Typ súboru vyberte typ súboru pre novo naskenované položky: JPEG (.jpg), obrázok PDF (.pdf), prehľadávateľný obrázok PDF (.pdf), TIFF (.tif) alebo bitová mapa systému Windows (.bmp).

  • Tlačidlo Možnosti – poskytuje dialógové okno Možnosti typu súboru, ktoré slúži na výber kvality obrázkov a nastavenie funkcie OCR. Toto tlačidlo nie je povolené pre všetky typy súborov.

  • Zobraziť výsledky – ak je táto možnosť vybratá, naskenovaná položka sa zobrazí vo svojej priradenej aplikácii.

Tipy

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Rozšírené a upravte kvalitu obrázkov pre súbory.

Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknite na kartu Položky a nastavte predvolenú schému číslovania.

V poli Prípona vyberte možnosť (n), ak chcete, aby program PaperPort pripájal číselné prípony (2), (3) atď., napríklad Dokument (2), Dokument (3) a Dokument (4). Nastavenie čísiel – nn, nnn atď. – umožňuje vytvárať názvy, ktoré sa v zoznamoch súborov dajú ľahko zoraďovať. Vyberte možnosť nn, ak chcete použiť dve začiatočné čísla, nnn, ak chcete použiť tri začiatočné čísla atď.

Na karte Skenovanie:

Ak chcete zobraziť možné nastavenia, zrušte začiarknutie políčka Zobraziť dialógové okno skenera na table Skenovať alebo načítať fotografiu.

V skupine Všeobecné nastavte nasledujúce parametre (v závislosti od typu vášho skenera):

  • Režim – Čiernobiele, Odtiene sivej, Farebné.

  • Rozlíšenie – v DPI

  • Veľkosť – zvoľte veľkosť papiera podporovanú vaším modelom skenera

  • Orientácia – na výšku alebo na šírku

  • Filtrovať farbu – vyradenie farby: skupiny skenovaného obrázka v tejto farbe sa nastavia ako priehľadné. Táto možnosť sa dá použiť iba pre režim čiernobieleho obrázka a obrázka v odtieňoch sivej, v závislosti od typu skenera.

  • Zdroj – zdroj papiera (napríklad Plochý skener, ADF)

Okrem toho môžete nastaviť jas a kontrast.


Dialógové okno Vylepšenia SET

Toto dialógové okno sa zobrazí, ak sa v zobrazení obrázka pokúsite použiť možnosť Nástroje SET v normálnom súbore PDF. Nástroje SET sú určené na vylepšovanie obrázkov. Keďže normálny súbor PDF nepredstavuje obrázkový súbor, v programe PaperPort sa skonvertuje na obrázok PDF alebo na prehľadávateľný obrázok PDF.

Podľa predvoleného nastavenia sa súbory PDF otvárajú v programe PDF Viewer Plus, kde sú k dispozícii nástroje SET a nástroje úpravy. Odporúča sa otvoriť súbor v zobrazovači súborov PDF a upraviť ho tam. Ak však budete pokračovať, pomocou dialógového okna Vylepšenia SET definujte typ konverzie PDF (na obrázok PDF alebo na prehľadávateľný obrázok PDF) a nastavenie konverzie (farba a rozlíšenie).

Farba – k dispozícii sú možnosti Farebne, Odtiene sivej a Čiernobiela.

Rozlíšenie – vyberte hodnotu vyjadrenú v jednotke dpi.

Vytvoriť prehľadávateľný obrázok PDF – túto možnosť vyberte, ak sa má normálny súbor PDF konvertovať na prehľadávateľný obrázok PDF. Ak je táto možnosť vypnutá, normálny súbor PDF sa skonvertuje na obrázkový súbor PDF.

Vytvoriť kópiu – túto možnosť vyberte, ak chcete zachovať pôvodný súbor PDF a chcete pracovať s jeho kópiou.

Toto hlásenie nabudúce nezobrazovať – ak je táto možnosť zapnutá, pri ďalšom pokuse o vylepšenie normálneho súboru PDF sa použijú naposledy použité nastavenia.

Tip

Ak chcete obnoviť toto dialógové okno, kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti, kliknutím na kartu Všeobecné zobrazte dialógové okno Vylepšenia SET a zapnite možnosť Zobraziť dialógové okno vylepšenia technológie SET.


Dialógové okno Zobraziť text

Ak kliknete na tlačidlo Zobraziť text na paneli Vlastnosti alebo v dialógovom okne Vlastnosti položky, zobrazí sa dialógové okno Zobraziť text s textovým obsahom vybratej položky v podobe obyčajného textu. Text sa zobrazí pre textové položky alebo súbory PDF, ktoré majú textovú vrstvu. Spustí sa funkcia OCR na vygenerovanie textu pre obrázkové položky. Tento text sa neukladá. Funkcia OCR sa spustí po každom kliknutí na tlačidlo Zobraziť text.

Použite tlačidlá na prechod na predchádzajúcu alebo na ďalšiu položku, ak chcete prechádzať stranami položiek, ktoré pozostávajú z viacerých strán.

Obsah alebo jeho časť môžete vybrať, skopírovať ho do Schránky systému Windows a prilepiť ho do programu na spracovanie textu.

Ak chcete skopírovať a prehľadať text:

  1. Vyberte text, ktorý chcete kopírovať.

  2. Kliknite na položku Kopírovať text.

  3. Otvorte program na spracovanie textu, kliknite pravým tlačidlom myši a kliknite na položku Prilepiť.

  4. Ak chcete prehľadať text, použite funkciu Hľadať.


PaperPort - možnosti: karta Spresnenie

PaperPort – možnosti: karta Spresnenie

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Karta Spresnenie slúži na nastavenie možností pre nové súbory PDF vytvorené pri tlači súboru na pracovnú plochu programu PaperPort ako súboru PDF.

Kvalita obrázka

Kvalita obrázka vyplýva z úrovne kompresie. Vyššie úrovne kompresie majú za následok zníženie kvality obrázka, zatiaľ čo nižšie úrovne kompresie zabezpečia vyššiu kvalitu obrázka, pričom však veľkosť súboru bude väčšia. Veľké súbory zaberajú miesto na disku a ich odoslanie a zobrazenie cez Internet môže byť trvať dlho.

  • Najlepšia kvalita (väčší súbor) – vytvára súbory v bezstratovom formáte, ktoré sú v najlepšej možnej kvalite, ale ktoré majú väčšiu veľkosť.

    Toto nastavenie je vhodné, keď požadujete obrázok vysokej kvality.

  • Lepšia kvalita (menší súbor) – vytvára súbory s vysokou kvalitou, pričom veľkosť súboru je menšia.

  • Dobrá kvalita (najmenší súbor) – generuje súbory s vysokou úrovňou kompresie, pričom kvalita je dostatočná na zobrazenie obrázkov na obrazovke počítača.

Pre rozlíšenie vykreslenia súboru PDF môžete vybrať vopred pripravené hodnoty rozlíšenia vo výberovom poli: K dispozícii je nízke (150 dpi), stredné (300) alebo vysoké (400 dpi) rozlíšenie. Môžete tiež vybrať možnosť vlastnej hodnoty rozlíšenia a zadať príslušnú hodnotu dpi.

OLE

Pomocou funkcie OLE môžete vložiť obrázkovú položku programu PaperPort do súboru iného programu, ako je napríklad dokument programu Word. Dvojitým kliknutím na vloženú položku, ktorá s nazýva vložené prepojenie , spustite program PaperPort a upravte položku v programe PaperPort.

  • Obrázky v plnej veľkosti – vloží obrázkové položky programu PaperPort do iných súborov ako obrázky v plnej veľkosti.

  • Miniatúra – vloží položky obrázkov programu PaperPort do iných súborov ako miniatúry.


PaperPort - možnosti: karta Pracovná plocha

PaperPort – možnosti: karta Pracovná plocha

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Pracovná plocha môžete vybrať farebnú schému pozadia pracovnej plochy, pozadia tably, pásov s nástrojmi a orámovaní.

Štýl miniatúr

  • Zobraziť klasický štýl miniatúr – zobrazí miniatúry v štýle predošlých vydaní programu PaperPort. Nadpisy položiek sú umiestnené nad miniatúrami, miniatúry sú zarovnaný s horným okrajom a navigátor strán pozostáva zo posúvača, ktorý sa zobrazuje vždy.

  • Zobraziť prípony názvov súborov – zobrazí trojpísmenové prípony názvov súborov, ktoré určujú typ súboru, napríklad správa.doc, fotografia.max alebo narodeniny.jpg.

  • Zobraziť názvy strán viacstranových položiek – v zobrazení miniatúr zobrazí názvy strán viacstranových položiek formátov MAX a PDF pod názvom položky. V súboroch MAX nie je možné použiť nové názvy strán z programu PaperPort 14. Zobrazia sa len názvy strán zadané v starších verziách programu.

  • Skrátiť dlhé názvy položiek – skráti názvy dlhých položiek. Skrátenie bude indikované tromi bodkami.

Dvojité kliknutie na položku

  • Otvoriť obrázkové súbory v – k dispozícii sú nasledujúce možnosti:

    • Zobrazenie obrázka v rámci programu PaperPort

    • Samostatný program ImageViewer

    • Program priradený k typu súboru

  • Otvoriť súbory PDF v – k dispozícii sú nasledujúce možnosti:

    • Program PDF Viewer Plus (pozrite si časť Poznámka)

    • Zobrazenie obrázka v rámci programu PaperPort

    • Samostatný program ImageViewer

    • Program priradený k typu súboru

Poznámka

Ak sa pri inštalácii programu PaperPort zistí sofistikovanejší produkt zobrazovača/editora Kofax PDF, akým je napríklad program Power PDF, program PDF Viewer Plus sa nenainštaluje a zobrazí sa namiesto toho ponuka na použitie programu Power PDF. Ak chcete používať verziu programu Power PDF, je potrebné vybrať možnosť Program priradený k typu súboru a určiť aplikáciu Power PDF ako aplikáciu priradenú k typu súboru PDF.

  • Otvoriť iné dokumenty v – k dispozícii sú nasledujúce možnosti:

    • Program priradený k typu súboru

    • Zobrazenie obrázka v rámci programu PaperPort

    • Samostatný program ImageViewer

Po výbere možnosti Program priradený k typu súboru sa spustí program, v ktorom bola príslušná položka vytvorená alebo ku ktorému je aktuálne priradená. Ak napríklad dvakrát kliknete na súbor s názvom Správa.doc, otvorí sa v programe Microsoft Word.

  • Uložiť položky bez vyzvania – automaticky uloží položky bez zobrazenia výzvy na potvrdenie. Zrušte začiarknutie tohto políčka, ak chcete potvrdiť alebo zrušiť zmeny pred uložením položky.

Zobrazenie miniatúr

  • Prepnúť do zobrazenia podrobností, ak je viac ako __ položiek v priečinku – ak vyberiete túto možnosť, program sa automaticky prepne zo zobrazenia miniatúr do zobrazenia podrobností, ak priečinok obsahuje viac súborov, než je zadaný počet. Zrýchli sa tým otváranie priečinka.


PaperPort - možnosti: karta Priečinok

PaperPort – možnosti: karta Priečinok

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Priečinok môžete zadať možnosti názvu a farby pre všetky nové priečinky, ktoré vytvoríte a pridáte na tablu Priečinky programu PaperPort:

  • Predvolený názov priečinka – určuje názov, ktorý sa má použiť pri každom vytvorení nového priečinka.

  • Predvolená farba priečinka – určuje farbu, ktorá sa má použiť pre každý nový priečinok.

Tipy

Ak chcete premenovať priečinok, kliknite na názov priečinka a zadajte nový názov.

Ak chcete zmeniť farbu priečinka, kliknite pravým tlačidlom na priečinok a potom kliknite na položku Farba priečinka.

Ak chcete premenovať priečinok a zmeniť jeho farbu, kliknite pravým tlačidlom myši na priečinok a potom kliknite na položku Vlastnosti.

súvisiace témy

  1. Prístup k zdieľaným sieťovým priečinkom
  2. Operácie s priečinkami


PaperPort - možnosti: karta Všeobecné

PaperPort – možnosti: karta Všeobecné

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Všeobecné môžete zadať, či sa majú zobraziť určité výzvy, dialógové okná a popisy tlačidiel, vybrať predvolenú hodnotu priblíženia pre zobrazenie obrázka a jazyk funkcie OCR pre operácie pracovnej plochy.

Priečinky pri spustení

  • Priečinok pri spustení – zadajte priečinok, ktorý sa má zobraziť pri spustení programu PaperPort.

Podľa predvoleného nastavenia je priečinok pri spustení ten priečinok, ktorý bol naposledy otvorený. Ak chcete vybrať iný priečinok, začiarknite políčko a kliknite na tlačidlo na prehľadávanie.

Výzvy

  • Zobraziť výzvu pre nový názov a farbu priečinka – pri každom vytváraní priečinka sa zobrazí dialógové okno Nový priečinok, v ktorom môžete určiť názov a farbu nového priečinka.

    Keď toto políčko nie je začiarknuté, program PaperPort používa predvolený názov zadaný v časti Možnosti priečinka. Každý nový priečinok je poradovo číslovaný, napríklad     Nový priečinok (2), Nový priečinok (3) atď.

  • Zobraziť všetky dialógové okná potvrdenia – zobrazia sa dialógové okna na potvrdenie alebo zrušenie operácie. Podľa predvoleného nastavenia je políčko začiarknuté, čo znamená, že sa zobrazia všetky potvrdzovacie dialógové okná.

    Ak chcete zamedziť zobrazovanie konkrétneho dialógového okna, začiarknite políčko Toto hlásenie už nezobrazovať v samotnom dialógovom okne. Táto akcia zruší začiarknutie políčka Zobraziť všetky. Začiarknite políčko Zobraziť všetky, ak chcete, aby sa v budúcnosti zobrazovali všetky potvrdzovacie dialógové okná.

  • Zobraziť dialógové okno, ak naposledy použitý skener nie je pripojený – zobrazí upozorňujúce dialógové okno Žiadny skener. Máte tieto možnosti:

  • pripojiť predvolený skener,

  • vybrať iný skener na table Skenovať alebo načítať fotografiu alebo

  • pracovať bez pripojeného skenera.

  • Zobraziť dialógové okno vylepšenia SET — zobrazí sa dialógové okno Vylepšenia SET. Ak je táto možnosť vypnutá, pri každom vylepšovaní obrázka v normálnych súboroch PDF sa použije posledné použité nastavenie v zobrazení obrázka. Takýmto spôsobom by sa mali vylepšovať len obrázkové súbory PDF. Všetky ostatné typy sa lepšie vylepšujú v programoch PDF Viewer Plus alebo Power PDF.

Tlačidlá panela

  • Zobraziť popisy tlačidiel – keď podržíte ukazovateľ myši n tlačidle, zobrazí sa názov alebo krátky popis tlačidla panela s nástrojmi.

Priblíženie

  • Predvolené priblíženie – vybratá predvolená hodnota priblíženia sa použije pri každom otvorení položky v zobrazení obrázka.

Predvolené priblíženie – vybratá predvolená hodnota priblíženia sa použije pri každom otvorení položky v okne Zobrazenie strany. Ak priblížite stranu a potom zmeníte stranu, hodnota priblíženia sa neprevezme.

Jazyk funkcie OCR

Vyberte jazyk pre rozpoznávanie textu. Výber jazyka je dôležitý kvôli presnosti rozpoznávania. Vzťahuje sa to na operácie spustené z pracovnej plochy, napríklad na prenesenie obrázkového súboru do programu na spracovanie textu na paneli Odoslať. Na generovanie textu z naskenovaných strán je možné nastaviť osobité jazyky funkcie OCR pre každý profil skenovania.


PaperPort - možnosti: karta Položka

PaperPort – možnosti: karta Položka

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Položka môžete nastaviť predvolený formát názvu súboru pre súbory PDF vytvorené skladaním alebo kombinovaním položiek.

Nová položka

  • V poli Názov zadajte vlastnú konvenciu názvu súboru a zo zoznamu vyberte formát dátumu. Ak vyberiete formát dátumu, program PaperPort použije na priradenie názvov nových položiek aktuálny dátum.

  • Ak chcete zmeniť predvolenú schému číslovania, vyberte príslušnú možnosť v zozname Prípona.

    V zozname Prípona vyberte ( n), ak chcete, aby program PaperPort pripájal číselné prípony (2), (3) atď., napríklad Dokument (2), Dokument (3) a Dokument (4).

    Nastavenia číslic – nn, nnn atď. umožňujú vytvárať názvy, ktorá sa dajú ľahko zoraďovať v zoznamoch súborov. Vyberte napríklad možnosť nn, ak chcete pomenovať položky Obrázok 01, Obrázok 02, Obrázok 03, alebo vyberte nnn, ak chcete pomenovať položky Obrázok 001, Obrázok 002, Obrázok 003.

Poznámka

Na zadanie formátu názvu pre naskenované položky použite kartu Výstup v okne Nastavenie – profil skenovania.

Typ súboru PaperPort Image Printer

V poli výberu vyberte predvolený typ súboru pre všetky nové položky, ktoré tlačíte do programu PaperPort počas práce v inom programe. K dispozícii sú nasledujúce možnosti:

  • Obrázok PDF (.pdf)

  • Prehľadávateľný obrázok PDF (.pdf)


PaperPort - možnosti: karta Tlačidlá skenera

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Tlačidlá skenera môžete priradiť tlačidlu skenera profil skenovania. Predtým je potrebné priradiť program PaperPort tlačidlu skenera na ovládacom paneli systému v časti Skenery a fotoaparáty. Výsledky sa zobrazia v zozname, ktorý obsahuje nasledujúce stĺpce:

  • Skener – zobrazuje typ skenera priradeného programu PaperPort.

  • Tlačidlo– zobrazuje názov tlačidla skenera. Skenery môžu mať viacero tlačidiel.

  • Profil – zobrazuje názov profilu priradeného vybratému tlačidlu skenera.

Kliknutím na tlačidlo Upraviť zmeňte priradenie profilu v dialógovom okne Výber profilu, ktoré sa zobrazí.

Kliknutím na tlačidlo Odstrániť môžete odstrániť priradenie tlačidla skenera k profilu. Pri ďalšom stlačení tlačidla skenera sa zobrazí dialógové okno Výber profilu, kde môžete priradiť iný profil.


PaperPort - možnosti: karta Panel Odoslať

PaperPort – možnosti: karta Panel Odoslať

Kliknite na tlačidlo Možnosti pracovnej plochy [image] na páse s nástrojmi Pracovná plocha.

Na karte Panel Odoslať môžete zadať atribúty panela Odoslať na pracovnej ploche programu PaperPort.

Panel Odoslať

  • Centrovať ikony programov – centruje ikony programov na paneli Odoslať. Zrušte začiarknutie tohto políčka, ak chcete ikony zarovnať k ľavému okraju panela Odoslať.

  • Dva riadky (malé ikony) – zobrazí dva riadky malých ikon na paneli Odoslať. Táto funkcia zabezpečí, že nebudete musieť vodorovne posúvať zobrazenie panela Odoslať, aby ste zobrazili skryté ikony. Táto možnosť je k dispozícii iba v prípade, ak ste vybrali nastavenie Malé ikony v časti Prepojenia na programy.

Prepojenia na programy

  • Štýl ikon – určuje jeden z troch štýlov: Pri ukázaní zobrazí ploché ikony bez orámovania; Vyvýšené zobrazí ikony s orámovaním; a Ponorené zobrazí ponorené ikony s orámovaním.

  • Malé ikony – zobrazí malé ikony programov na paneli Odoslať. Zrušte začiarknutie tohto políčka, ak chcete zobraziť veľké ikony.

  • Zobraziť popisy tlačidiel – zobrazí názov programu, keď podržíte ukazovateľ myši nad ikonou.


Možnosti programu ImageViewer: karta Spresnenie

Vyberte položku Možnosti [image] v rozbaľovacom zozname tlačidla programu ImageViewer.

Karta Rozšírené slúži na nastavenie možností pre nové súbory PDF vytvorené pri tlači súboru na pracovnú plochu programu PaperPort ako súboru PDF.

Môžete nastaviť tieto možnosti:

  • Najlepšia kvalita (väčší súbor) – ukladá súbory v bezstratovom formáte, ktoré sú v najlepšej možnej kvalite, ale ktoré majú väčšiu veľkosť.

    Toto nastavenie je vhodné, keď požadujete obrázok vysokej kvality.

  • Lepšia kvalita (menší súbor) – uloží súbory s vysokou kvalitou, pričom veľkosť súboru je menšia.

    Toto nastavenie používa nízku úroveň kompresie – 90 v rámci rozsahu od 60 do 100. Predvolená hodnota 90 poskytuje obrázok vysokej kvality, pričom zachováva dobrú úroveň kompresie.

  • Dobrá kvalita (najmenší súbor) – uloží súbory s vysokou úrovňou kompresie, pričom kvalita je dostatočná na zobrazenie obrázkov na obrazovke počítača.

Kliknutím na položku Obnoviť môžete nastaviť predvolené nastavenie.


Možnosti programu ImageViewer: karta Všeobecné

Vyberte položku Možnosti [image] v rozbaľovacom zozname tlačidla programu ImageViewer.

Na karte Všeobecné môžete nastaviť tieto možnosti programu ImageViewer:

  • Uložiť položky bez vyzvania – automaticky uloží položky bez zobrazenia výzvy na potvrdenie. Zrušte začiarknutie tohto políčka, ak chcete potvrdiť alebo zrušiť zmeny pred uložením položky.

  • Zobraziť popisy tlačidiel – keď podržíte ukazovateľ myši na tlačidle, zobrazí sa názov alebo krátky popis tlačidla panela s nástrojmi.

  • Predvolené priblíženie: – K dispozícii sú nasledujúce možnosti zobrazenia:

    • Prispôsobiť veľkosť

    • Šírka strany

    • Výška strany

    • hodnoty mierky 150%, 100%, 75%, 50%

  • Použiť predvolené priblíženie pri zmene strán – toto políčko začiarknite, ak chcete zobraziť nové strany v predvolenom režime zobrazenia


Hľadať: Karta Možnosti (zobrazenie obrázka)

Hľadať: Karta Možnosti

V programe ImageViewer alebo v zobrazení obrázka kliknite na páse s nástrojmi Upraviť na tlačidlo Hľadať [image].

Pomocou dialógového okna Hľadať môžete prehľadať obsah anotácií typu textové pole položky, ktorá je aktuálne vybratá v okne Zobrazenie obrázka.

Do poľa Hľadať text v zadajte text, ktorý chcete vyhľadať. Ak chcete vyhľadať text na základe presného výrazu, ohraničte text úvodzovkami.

Ak napríklad hľadáte výraz "čas", vyhľadávanie typu All-in-One nájde len výraz čas. Ak hľadáte výraz čas bez úvodzoviek, môžu sa vyhľadať napríklad výrazy čas, nečas a často.

Ak chcete vyhľadať dve alebo viac slov v presnom poradí, ohraničte celý text úvodzovkami.

Ak chcete rozlišovať alebo ignorovať veľké a malé písmená, kliknite na kartu Možnosti. Po každom vyhľadávaní sa nastavenie zmení na možnosť „ignorovať veľké a malé písmená“.

súvisiace témy

  1. Vyhľadanie položiek podľa slov v položke
  2. Vyhľadanie textu a obsahu anotácií


Zmena predvolených možností odoslania

Ak chcete získať prístup k možnostiam odoslania pre príslušný prepojený program, kliknite pravým tlačidlom myši na jeho ikonu a vyberte položku Možnosti odoslania. Môžete tiež kliknúť pravým tlačidlom myši na panel Odoslať (mimo ikony), vybrať položku Možnosti odoslania a vybrať požadovaný program z ikon uvedených vľavo.

Ak chcete získať informácie o možnostiach panela Odoslať pre určitý program, vyberte daný program z tohto zoznamu.

E-mailové programy

Microsoft Outlook

Editory kódu HTML

Microsoft FrontPage

Iné editory kódu HTML

Programy spoločnosti Kofax

Program FTP

PDF Viewer Plus

Power PDF

Faxové programy

WinFax Pro

Textové editory a tabuľkové procesory

Microsoft Excel

Poznámkový blok

Microsoft Word

Microsoft WordPad

Programy OCR

OmniPage

Programy na úpravu fotografií a obrázkov

Adobe Photoshop

Skicár

Iné programy na úpravu fotografií a obrázkov

Iné programy

Adobe Acrobat

Tlačiareň

Kôš

WinZip

Poznámka

Tento zoznam nezahŕňa všetky programy podporované aplikáciou PaperPort a dostupné možnosti sa môžu líšiť v závislosti od funkcií konkrétneho programu.

Program PaperPort nepodporuje aktuálne verzie programov, ako napríklad AOL Mail, Lotus Notes Mail, Netscape Mail a Adobe PageMill.

Ak chcete získať zoznam všetkých podporovaných prepojení na programy, navštívte stránky aplikácie PaperPort na webovej lokalite spoločnosti Kofax na adrese www.kofax.com. Na webovej stránke PaperPort Links môžete prevziať položky podpory pre množstvo obľúbených softvérových programov.


Možnosti odoslania: Adobe Acrobat

Možnosti odoslania - Adobe Acrobat

Na paneli Odoslať kliknite pravým tlačidlom na ikonu programu Adobe Acrobat a potomkliknite na položku Možnosti odoslania . Zobrazí sa dialógové okno Možnosti odoslania .

Výberom možnosti Zmenšiť obrázok na rozlíšenie obrazovky (96 dpi) nastavte rozlíšenie položiek, ktoré odošlete do programu Adobe Acrobat, na 96 bodov na palec . Výsledkom bude menší súbor s rozlíšením, ktoré je primerané pre zobrazenie na obrazovke.


Možnosti odoslania: Obľúbené e-mailové programy

Možnosti odoslania - pre obľúbené e-mailové programy

Ak chcete rýchlo odoslať obrázkové položky ako e-mailové prílohy, môžete použiť programy na paneli Odoslať . Za účelom zabezpečenia, že príjemcovia e-mailov budú môcť zobraziť dané prílohy, môže byť potrebné skonvertovať položky pred odoslaním do iného formátu súborov.

Kliknutím pravým tlačidlom myši na ikonu programu a následným kliknutím na položku Možnosti odoslania zobrazte dialógové okno Možnosti odoslania. V dialógovom okne môžete:

  • Ponechať položky v aktuálnom formáte. Môžete napríklad zachovať súbory JPEG v ich aktuálnom formáte, pretože vo väčšine populárnych e-mailových programov a webových prehľadávačov je možné zobrazovať súbory JPEG.

  • Skonvertovať položky do iného formátu súborov v závislosti od potrieb príjemcu e-mailu. Mali by ste napríklad konvertovať súbory obrázkov programu PaperPort (.max) na iný formát, ak príjemca e-mailu nemá program PaperPort.

    Skonvertované položky môžete skombinovať do jedinej súborovej prílohy a zadať rozlíšenie obrázkov.


Možnosti odoslania: Možnosti programu Microsoft Outlook

Možnosti odoslania - možnosti programu Microsoft Outlook

Dialógové okno Možnosti odoslania - Microsoft Outlook obsahuje niekoľko možností:

  • Konvertovať – predtým, ako sa umiestni položka ako príloha do prázdneho e-mailu, skonvertuje položky na typ súboru zadaný v poli Konvertovať na typ súboru. Zrušte začiarknutie tohto políčka, ak chcete zachovať súbory v ich zdrojovom formáte, napríklad na zachovanie obrázkov JPEG ako súborov .jpg a dokumentov programu Word ako súborov .doc.

    • Všetky dokumenty a položky obrázkov – skonvertuje všetky dokumenty a obrázkové položky bez ohľadu na program, v ktorom boli vytvorené, na zadaný typ súboru, napríklad všetky súbory JPEG a všetky dokumenty programu Word na obrázkové súbory PDF (.pdf).

    • Len položky obrázkov programu PaperPort (*.max) – skonvertuje len súbory obrázkov programu PaperPort (.max) na zadaný typ súboru. Program PaperPort neskonvertuje iné typy súborov, ako sú napríklad obrázky JPEG a dokumenty programu Word.

  • Konvertovať na typ súboru – určuje formát súboru, na ktorý sa majú položky skonvertovať, napríklad obrázok PDF (.pdf), JPEG (.jpg) alebo TIFF-Nekomprimované (*.tif).

  • Ak je to možné, kombinovať položky do jedného súboru – skombinuje všetky vybraté položky do jedného súboru obsahujúceho viacero strán. Táto funkcia je dostupná iba v prípade, ak typ súboru, napríklad viacstranový súbor TIFF, podporuje viaceré strany.

  • Zobraziť zoznam programu Quick Send na výber príjemcov – zobrazuje zoznam, označovaný ako zoznam programu Quick Send, obsahujúci e-mailové adresy, z ktorých si môžete vybrať pri odosielaní e-mailových správ. Týmito adresami môžu byť e-mailové adresy, internetové adresy alebo adresy služieb online.
    Ak chcete vytvoriť zoznam, kliknite na položku     Pridať a vyberte adresy z adresárov programu Outlook alebo ich zadajte priamo. Ak chcete odstrániť meno, vyberte ho v zozname programu Quick Send a kliknite na položku Odstrániť. (Poznámka: Program Quick Send nie je dostupný pre program Microsoft Outlook Express.)


Možnosti odoslania: OmniPage

Možnosti odoslania – OmniPage

Naskenované dokumenty môžete odoslať do programu OmniPage na automatickú extrakciu textu z obrázkovej položky. Ak chcete upraviť možnosti pre tento program funkcie OCR, na paneli Odoslať kliknite pravým tlačidlom myši na ikonu programu OmniPage a potom kliknite na položku Možnosti odoslania.

V časti Odoslať položky ako môžete vykonať nasledujúce akcie:

  • Konvertovať na typ súboru – určuje formát súboru, do ktorého sa majú skonvertovať položky obrázka. Ak sa napríklad vyberie možnosť HTML, skenované alebo obrázkové dokumenty sa skonvertujú do formátu HTML.

  • Konvertovať obrázok na text (OCR) pomocou – určuje program na optické rozpoznávanie textu, ktorý sa použije na konverziu naskenovaných obrázkových dokumentov na upraviteľné dokumenty. Táto možnosť je k dispozícii iba v prípade, keď máte iný program OCR, než je program dodávaný s aplikáciou PaperPort. Program OmniPage je jednoznačne najlepšou voľbou.


Možnosti odoslania: Nastavenia pre programy na spracovanie textu

Možnosti odoslania - nastavenia pre programy na spracovanie textu a prácu s tabuľkami

Dialógové okno Možnosti odoslania obsahuje nasledujúce možnosti pre textové editory:

V časti Odoslať položky ako môžete vykonať nasledujúce akcie:

  • Konvertovať na typ súboru – určuje typ súboru pre vybratý program na spracovanie textu. Podľa predvoleného nastavenia program PaperPort vyberá predvolený typ súboru pre vybratý program.

    S výnimkou zvláštnych situácií nie je potrebné meniť predvolený typ súboru. Namiesto predvoleného typu súboru môžete text skonvertovať napríklad do formátu HTML a použiť ho na webovej stránke. Vybratý typ súboru musí podporovať program OCR ako aj textový editor.

  • Konvertovať obrázok na text (OCR) pomocou: Určuje program na optické rozpoznávanie textu, ktorý sa má použiť na konverziu naskenovaných obrazov dokumentov na upraviteľné dokumenty. Táto možnosť je k dispozícii iba v prípade, keď máte iný program OCR, než je program dodávaný s programom PaperPort.

Ak vyberiete položku Funkcia OCR programu PaperPort, kliknite na tlačidlo Nastavenie a zmeňte predvolené nastavenia pre funkciu OCR programu PaperPort. Potom môžete vybrať nasledovné možnosti:

  • Automatická orientácia strany – automaticky otočí strany tak, aby sa text zobrazoval v správnej zvislej polohe. Funkcia OCR vyžaduje takto zobrazený text.

  • Výstup do jedného stĺpca – odstráni stĺpce z dokumentov s viacerými stĺpcami, aby sa skonvertovaný text zobrazil v jednostĺpcovom formáte. Zrušte začiarknutie tohto políčka, ak chcete zachovať formátovanie stĺpcov, napríklad v tabuľke.

Ak vyberiete položku OmniPage alebo TextBridge, kliknite na tlačidlo Nastavenie a zmeňte predvolené nastavenia pre daný program. Dostupné možnosti sa líšia v závislosti od výberu. Informácie o rôznych nastaveniach nájdete v Pomocníkovi online, ktorý je súčasťou vybratého programu.

  • Ak je to možné, skombinovať položky do jedného súboru. Skombinuje všetky vybraté položky do jedného súboru obsahujúceho viaceré strany.


Licenčná zmluva koncového používateľa

Zmluvu zobrazíte prostredníctvom dialógového okna Informácie o programe PaperPort dostupného z pása s nástrojmi Pomocník.


Ochranné známky

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Vyhlásenie o iných výrobcoch

Tento softvér sa čiastočne zakladá na práci skupiny Independent JPEG Group.

Tento softvér sa čiastočne zakladá na práci spoločnosti Colosseum Builders, Inc.

Tento softvér je čiastočne založený na práci tímu FreeType.

Tento softvér je čiastočne založený na softvéri Kakadu.

Tento softvér je čiastočne založený na knižnici kompresie zlib.

Outside In ® Viewer Technology © Copyright 1992-1999, Všetky práva vyhradené., Word for Word ® copyright © 1998 Stellent Chicago, Inc. Všetky práva vyhradené.

Časti tohto produktu obsahujú technológiu, ktorá sa používa v rámci licencie spoločnosti Verity, Inc. Pre takéto časti má autorské práva spoločnosť © Verity, Inc. Všetky práva vyhradené.

Kontrola slov, kontrola pravopisu a delenie slov v tomto produkte sú čiastočne založené na technológii Proximity Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. Všetky práva vyhradené. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Všetky práva vyhradené © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch spoločností Proximity/Merriam-Webster s počtom slov 116000, 80821, 92641, 106713, 118533, 91928, 103792, 130690 a 140713. Slovníky britskej angličtiny Proximity/Collins. © Copyright 1985 William Collins Sons & Co. Ltd. Všetky práva vyhradené. Legal and Medical Supplements © Copyright 1982 Merriam-Webster Inc. Všetky práva vyhradené © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/Collins Linguibases s počtom slov 80307, 90406, 105785 a 115784. Slovníky Proximity/Collins Linguibases pre jazyky: francúzština, nemčina, taliančina, portugalčina (brazílska), portugalčina (kontinentálna), španielčina. © Copyright 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Všetky práva vyhradené © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/Collins Linguibases s počtom slov 136771, 150893, 178839, 207119, 212565, a 194393. Slovník Proximity/Van Dale Lingubase pre holandčinu. © Copyright 1987 Všetky práva vyhradené Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníku Proximity/Van Dale Linguibase s počtom slov 119614. Slovník Proximity/ Munksgaard Linguibase pre dánčinu. © Copyright 1988 Munksgaard International Publishers Ltd. Všetky práva vyhradené © Copyright 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníku Proximity/Munksgaard Linguibase s počtom slov 113000. Slovníky Proximity/IDE Linguibases pre nórčinu a švédčinu. © Copyright 1988 IDE a.s. Všetky práva vyhradené © Copyright 1988 Franklin Electronic Publishers, Inc. Všetky práva vyhradené. Text je kontrolovaný v slovníkoch Proximity/IDE Linguibases s počtom slov 126123 a 150000.

Slovníky INSO/Vantage Research: Medzinárodný systém opráv a kontroly pravopisu CorrectSpell ™, © Copyright 1993, Lernout & Hauspie. Všetky práva vyhradené.

Databáza na kontrolu pravopisu pre slovinčinu, Copyright © 2002 Ambeis d.o.o. Všetky práva vyhradené. Slovník pre esperanto je založený na práci autorov: Toon Witkam a Stefan MacGill.

The SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007, Silicon Realms Toolworks. Všetky práva vyhradené.

Tento softvér je čiastočne založený na technológii PNG Reference Library (libpng).

InstallShield® 2008 © 1997-2007, Spoločnosť Macrovision Corporation alebo Macrovision Europe Ltd. Všetky práva vyhradené.

Šifrovanie alebo dešifrovanie AES. Copyright © 2001, Dr Brian Gladman, Worcester, UK. Všetky práva vyhradené.

Tento produkt obsahuje prvky vyvinuté projektom OpenSSL vrátane softvéru, ktorý napísali Eric Young a Tim Hudson.


Ukladanie položiek v programe ImageViewer bez zobrazenia výzvy

Keď spustíte program ImageViewer a pracujete s obrázkami alebo dokumentmi, môžete zadať, či chcete potvrdiť alebo zrušiť zmeny predtým, ako program PaperPort uloží upravenú položku.

Ak chcete upraviť voľbu predvoleného ukladania, postupujte nasledovne:

  1. Kliknite na tlačidlo programu PaperPort, vyberte položku [image] Možnosti a kliknite na kartu Všeobecné.

  2. Ak chcete, aby sa položky automaticky ukladali bez zobrazovania výzvy, začiarknite políčko Uložiť položku bez vyzvania.

    Zrušte začiarknutie tohto políčka, ak chcete potvrdiť alebo zrušiť zmeny pred uložením položky.

  3. Kliknite na tlačidlo OK.


ADF, definícia

ADF: Automatický podávač dokumentov umožňuje vkladanie viacerých strán do skenera naraz, takže nie je potrebné umiestňovať každú stranu samostatne. Niektoré nástroje ADF sú vstavané do skenerov, iné sú prídavné produkty.


dávkové operácie, definícia

dávka: Proces spracovania viacerých položiek ako jednej skupiny sa často označuje ako dávkové spracovanie. Program PaperPort poskytuje funkciu pre dávkové spracovanie, takže môžete viacero položiek rýchlo vylepšiť, upraviť, otočiť a spravovať v jednej operácii.


bitová hĺbka, definícia

bitová hĺbka: Počet bitov údajov použitých na uloženie farby jedného obrázkového elementu alebo pixlov obrázka. Napríklad čiernobiely obrázok má bitovú hĺbku 1 (0=biela, 1=čierna).

Údaje s odtieňmi sivej a farebné údaje sú uložené vo vyšších bitových hĺbkach: 4, 8, 16, 24 a 32 bitov na pixel.

V programe PaperPort sa rozlíšenie (dpi) a farebná bitová hĺbka vybratej položky zobrazujú v stavovom riadku v spodnej časti pracovnej plochy a v okne Zobrazenie obrázka.


BMP, definícia

BMP: Bitová mapa systému Windows, natívny formát grafických súborov pre systémy Windows a OS/2.

Súbory BMP majú 1-, 4-, 8- a 24-bitovú hĺbku farby. Pri použití metódy na kompresiu bez strát je veľkosť súboru BMP pomerne veľká.


asistent digitalizácie, definícia

Asistent digitalizácie: Pomáha spravovať skenovanie dokumentov s viacerými stranami. Poskytuje kontrolu nad procesom skenovania. Môžete ho zapnúť alebo vypnúť na table Skenovať alebo načítať fotografiu.


Schránka

Schránka: Dočasný ukladací priestor, ktorý operačný systém Windows používa na ukladanie vystrihnutých alebo skopírovaných informácií z dokumentu alebo programu. Ak chcete obsah schránky vložiť do dokumentu alebo programu, kliknite v ponuke Úpravy na položku Prilepiť.


kompresia, definícia

kompresia: Metóda aplikovaná na súbor na zmenšenie veľkosti priestoru, ktorý tento súbor v počítači zaberá.

Rôzne formáty súborov používajú rôzne spôsoby kompresie a algoritmy na zmenšenie veľkosti súboru a zachovanie kvality obrázka.

Vyššie úrovne kompresie majú za následok zníženie kvality obrázka, zatiaľ čo nižšie úrovne kompresie zabezpečia vyššiu kvalitu obrázka, pričom však veľkosť súboru bude väčšia.


krížový kurzor

krížový kurzor: Tlačidlá Vybrať anotáciu a Vybrať oblasť zmenia ukazovateľ na krížový kurzor, takže môžete vybrať určitú časť obrázka alebo strany.


DCX

DCX: Formát pre viacstranové grafické súbory PCX (PC Paintbrush). Súbory v tomto formáte môžu byť 1-bitové (dvojfarebné), 4-bitové (16 farieb), 8-bitové (256 farieb) alebo 24-bitové (farebné rozlíšenie miliónov farieb).


tlačidlo Pracovná plocha

1. Ak chcete zobraziť pracovnú plochu programu PaperPort, kliknite na páse s nástrojmi Zobraziť v okne Zobrazenia obrázka na tlačidlo Prejsť na pracovnú plochu.

2. Ak chcete po spracovaní položky prejsť späť na pracovnú plochu programu PaperPort, kliknite na tlačidlo Pracovná plocha na hlavnom paneli s nástrojmi produktu spoločnosti Kofax na zobrazovanie alebo úpravu dokumentov PDF.


počet bodov na palec, definícia

počet bodov na palec (dpi): Jednotka na meranie rozlíšenia obrázka, tlačiarne alebo skenera. Čím vyššia je hodnota dpi, tým vyššie je rozlíšenie a ostrosť obrázka.

V programe PaperPort sa rozlíšenie (hodnota dpi) a farebná bitová hĺbka vybratej položky zobrazujú v stavovom riadku v spodnej časti pracovnej plochy a v okne Zobrazenie obrázka.

Pri skenovaní zadajte rozlíšenie 300 až 400 dpi, ak chcete extrahovať textový obrázok použitím procesu OCR. Pre obrázky, ktoré vytlačíte na atramentovej tlačiarni, je zvyčajne postačujúce rozlíšenie 150 dpi. Pre obrázky, ktoré vytlačíte na tlačiarni s vysokým rozlíšením, použite rozlíšenie 300 dpi alebo vyššie. Pre obrázky, ktoré chcete zobraziť na obrazovke počítača, použite také rozlíšenie skenovania, aké je potrebné na získanie požadovanej výšky a šírky v pixeloch.


ovládač, definícia

ovládač: Softvérový program, ktorý riadi hardvérové zariadenia, ako je napríklad tlačiareň, skener alebo fax.


vložené prepojenie, definícia

vložené prepojenie: Položka programu PaperPort, ktorú vložíte do súboru iného programu, napríklad do dokumentu programu Word.

Keď kliknete na vložené prepojenie, otvorí sa program PaperPort a zobrazí sa príslušná položka. Položku potom môžete upravovať v programe PaperPort a uložiť ju naspäť do programu Word.

Vložené prepojenie sa označuje ako objekt OLE. Program, ktorý obsahuje objekt OLE, sa nazýva kontajner.

Objekt OLE poskytuje odkaz na zdrojovú položku programu PaperPort. Zmeny v zdrojovom obrázku sú v súbore programu zohľadnené.


vyhľadávanie súboru, definícia

vyhľadávanie súboru: Vyhľadávanie položiek podľa názvu súboru alebo pre súbory PDF a súbory obrázkov programu PaperPort (.max) podľa vlastností položky.

Vlastnosti položky obsahujú niektoré z nasledujúcich prvkov: názov položky, názov strany vo viacstranovej položke, autor, kľúčové slová, predmetu alebo text komentára, text anotácie alebo adresu URL zachytenej webovej stránky.

Na table Vyhľadávanie typu All-in-One zadajte kritériá vyhľadávania do poľa Názov, autor, kľúčové slová . Slová oddeľte čiarkou alebo medzerou.


tabla Priečinky

tabla Priečinky: V ľavej časti okna programu PaperPort tabla Priečinky zobrazuje priečinky, ktoré môžete použiť s programom PaperPort.

Ak chcete tablu Priečinky zobraziť alebo skryť, kliknite na tlačidlo Priečinky na paneli príkazov pracovnej plochy programu PaperPort.

Tablu Priečinky môžete použiť na vykonávanie rôznych aktivít na správu priečinkov. Môžete napríklad pridať existujúci priečinok, zmeniť poradie priečinkov alebo podľa vlastného uváženia pridať priečinkom farebné označenie.


FTP, definícia

FTP: Skratka pre File Transfer Protocol, obľúbený formát pre prenos elektronických súborov medzi počítačmi v sieti.

Server FTP je vzdialený počítač, v ktorom je spustený serverový program FTP. Používatelia sa môžu pripojiť na server FTP a prevziať alebo načítať informácie.

Mnohé spoločnosti používajú protokol FTP, aby mohli svojim zákazníkom poskytovať rozličné internetové služby. Lokalita na Internete alebo intranete, ktorá poskytuje služby FTP, sa bežne označuje ako lokalita FTP.


program FTP

program FTP: Program zahrnutý v programe PaperPort, ktorý môžete použiť na prenos súborov na lokalitu FTP a z lokality FTP.

Prepojený program FTP sa v programe PaperPort zobrazuje na paneli Odoslať. V rozbaľovacom zozname tlačidla programu PaperPort sa zobrazuje na príkaze Odoslať.


lokalita FTP

lokalita FTP: Lokalita na Internete alebo intranete, ktorá poskytuje služby FTP. Mnohé spoločnosti používajú protokol FTP, aby mohli svojim zákazníkom poskytovať rozličné internetové služby.

FTP (File Transfer Protocol) je obľúbený formát pre prenos elektronických súborov medzi sieťovými počítačmi.

Na vytvorenie lokality FTP je potrebný počítač, na ktorom je spustený serverový program FTP. Používatelia sa môžu pripojiť na server FTP a prevziať alebo načítať informácie.


formát GIF, definícia

GIF: skratka pre Graphics Interchange Format, formát obrázkových súborov používaný mnohými programami a obľúbený pre zobrazovanie obrázkov na webe.

Použitím schémy pre kompresiu bez strát má súbor GIF len 256 farieb a maximálnu bitovú hĺbku 8.


odtiene sivej, definícia

odtiene sivej: Čiernobiela fotografia alebo dokument vysokej kvality, ktorý obsahuje viacero odtieňovej sivej. Program PaperPort ukladá položky s 256 odtieňmi sivej.

Na obrázkoch, ktoré sú v odtieňoch sivej, je každý pixel obrázka uložený ako viac než jeden bit údajov. V porovnaní s jednoduchými binárnymi údajmi (čiernobielymi alebo jednobitovými) to poskytuje kvalitnejšie zobrazenie pôvodného obrázka.


poltón, definícia

poltón: Obrázok zložený z rozlične veľkých čiernych bodiek rozmiestnených takým spôsobom, aby simulovali rôzne tóny sivej z pôvodnej fotografie alebo kresby.


popisovače

popisovače: Vyplnené štvorcové objekty, ktoré sa zvyčajne nachádzajú v štyroch rohoch obdĺžnika v balíku na kreslenie alebo v inom programe, ktorý umožňuje zmeniť veľkosť obdĺžnika.


panel s nástrojmi Úprava obrázka, definícia

Nástroje SET (Scanner Enhancement Technology): Tlačidlá na pracovnej ploche programu PaperPort (neúplná množina) a v okne Zobrazenie obrázka (úplná množina) na úpravu farebných alebo čiernobielych obrázkov.

Pomocou týchto tlačidiel môžete otáčať stranu doprava alebo doľava, prispôsobiť farbu alebo jas farebného obrázka, zaostriť alebo rozmazať obrázok, odstrániť efekt červených očí alebo vyčistiť stranu. Môžete odstrániť alebo vybieliť okraje skenovaného obrázka a manuálne nastaviť biele a čierne bodové hodnoty, ktoré sa použijú počas vylepšovania obrázka.

Každé tlačidlo obsahuje popis tlačidla, ktorý popisuje príkaz. Popis tlačidla sa zobrazí, keď ukazovateľom ukážete na tlačidlo.

Niektoré príkazy nemusia byť v závislosti od typu upravovaného obrázka k dispozícii.


obrázková položka

obrázková položka: Skenovaný dokument, fotografia alebo iná digitálna položka vo formáte obrázka, ako je napríklad obrázok vo formáte PDF (.pdf), bitová mapa systému Windows (.bmp), JPEG (.jpg) alebo obrázok vo formáte TIFF (*.tif).

Obrázkové položky vytvoríte z dokumentov, fotografií, perokresby alebo iných položiek, ktoré skenujete, kopírujete alebo vkladáte na pracovnú plochu programu PaperPort.


vlastnosti položky

vlastnosti položky: Špecifické atribúty položky, ktoré môžete použiť na vyhľadávanie položiek, ako sú napríklad súbory PDF.

V závislosti od typu položky obsahujú vlastnosti položky niektoré z nasledujúcich prvkov: názov položky alebo strany, názov každej strany vo viacstranovej položke, autor, priradené kľúčové slová, pridaný predmet alebo text komentára a text anotácie.


formát JPEG, definícia

JPEG: Vyslovuje sa ako džej-peg a vyvinula ho skupina Joint Photographic Experts Group. Je to formát kompresie pre grafické obrázky, ktorý zmenšuje veľkosť súboru a zároveň zachováva schopnosť zobraziť 16,7 miliónov farieb.

Formát JPEG je najvhodnejší pre zobrazovanie na obrazovke počítača. Na zmenšenie veľkosti súboru používa metódu kompresie so stratou. Pri vysokých úrovniach kompresie môže nastať viditeľné zhoršenie kvality.

Keďže sa kvalita obrázka o niečo znižuje vždy, keď súbor JPEG upravujete a ukladáte, je vhodné vytvoriť si záložnú kópiu súboru JPEG pred jeho upravovaním.

Súbory JPEG používajú prípony názvov súborov .jpg alebo jpeg.


prepojený program, definícia

prepojený program: Prepojenie na iný program alebo zariadenie pomocou odkazu.

V programe PaperPort sa ikony na paneli Odoslať bežne označujú ako prepojenia, pretože slúžia ako odkazy na rôzne programy v počítači.

Keď položky na pracovnej ploche programu PaperPort presuniete priamo do ikony programu na paneli Odoslať, prepojený program položku automaticky spustí a spracuje podľa preferovaného formátu daného programu.


bezstratová kompresia, definícia

bezstratová kompresia: Spôsob kompresie, pri ktorom nedochádza k strate údajov obrázka. Zmenšuje veľkosť súboru to maximálnej možnej miery bez toho, aby sa znížila kvalita obrázka.


súbor MAX, definícia

MAX: V minulosti natívny formát súborov programu PaperPort. Súbory formátu MAX sú teraz nahradené súbormi PDF. V programe PaperPort 14 sú súbory MAX určené iba na čítanie, nie je možné ich upravovať ani k nim pridávať anotácie a nie je možné zadať vlastnosti položky. Program na konverziu súborov MAX na súbory PDF vyhľadá všetky súbory MAX v programe PaperPort a všetky súčasne skonvertuje na formát PDF vrátane prenosu anotácií. Možnosť výberu jazyka OCR zlepšuje kvalitu textu pri jeho ukladaní do prehľadávateľného súboru PDF.


vzorka moaré, definícia

vzorka moaré: Nežiaduca vzorka, ktorá sa zobrazí, keď je grafický obrázok zobrazený alebo vytlačený v nevhodnom rozlíšení. Vzorky moaré sú výsledkom zložitej kombinácie parametrov vrátane veľkosti obrázka, rozlíšenia obrázka, uhla obrazovky s poltónom a výstupného rozlíšenia zariadenia.


viacstranová položka, definícia

viacstranová položka: Položka, ktorý obsahuje dve alebo viac strán. Ak chcete zobraziť strany položky, ktorá obsahuje viac strán (vo formáte PDF, TIFF alebo DCX), použite nástroj Navigátor strán v zobrazení pracovnej plochy.

Pomocou miniatúr položiek na pracovnej ploche programu PaperPort môžete jednoducho kombinovať všetky súčasti súborov PDF a obrázkových súborov do súboru PDF. Miniatúry strán pre viacstranové položky nájdete v zobrazení pracovnej plochy a v programe ImageViewer. Operácie týkajúce sa miniatúr strán (preskupenie, vkladanie, pridanie, vystrihnutie, kopírovanie, prilepenie a odstraňovanie strán) sú dostupné len pre súbory PDF (na pracovnej ploche programu PaperPort aj v programe PageViewer Plus).


poznámka, definícia

poznámka: Anotácia, ktorá môže obsahovať niekoľko riadkov orámovaného textu, a ktorú môžete umiestniť na ľubovoľné miesto v obrázkovej položke, podobne ako samolepiace papierové lístky na poznámky.

Keď na umiestnenie poznámky do položky použijete príkaz Poznámka, poznámka prekryje informácie, ktoré sa nachádzajú pod ňou. Môžete však vytvoriť poznámky požadovanej veľkosti a potom ich môžete zbaliť, čím množstvo informácií, ktoré sú skryté, minimalizujete.


OCR, definícia

OCR: Skratka pre funkciu Optical Character Recognition (optické rozpoznávanie znakov). Technológia, ktorá mení tvary znakov v grafickom obrázku na text, ktorý sa dá upravovať v programe na spracovanie textu. Program PaperPort má vlastný nástroj OCR, ktorý je možné nahradiť výkonnejším programom Kofax OmniPage.


OLE, definícia

OLE: Skratka pre Object linking and embedding (prepájanie a vkladanie objektov). Štandardná metóda na vkladanie objektov do dokumentu. Objekt si zachová pripojenie alebo prepojenie na pôvodný program, takže dvojitým kliknutím na objekt v dokumente sa otvorí pôvodný program objektu.


Navigátor strán

Navigátor strán: Pole tlačidla v pravom hornom rohu viacstranovej položky na pracovnej ploche programu PaperPort. Kliknutím na položku sa zobrazí Navigátor strán. Následným kliknutím na šípku prejdete na nasledujúcu alebo predchádzajúcu stranu.


pracovná plocha programu PaperPort

pracovná plocha programu PaperPort: Oblasť v okne programu PaperPort, ktorá zobrazuje obsah priečinkov ako malé obrázkové zobrazenia, nazývané miniatúry položky, alebo ako veľké ikony, malé ikony alebo zoznam súborov.


priečinok programu PaperPort, definícia

priečinok programu PaperPort: Priečinok v programe PaperPort. Program ponúka kolekciu preddefinovaných priečinkov. Môžu sa pridať nové prázdne podpriečinky. Okrem toho je možné pomocou nástroja Správca priečinkov na pracovnú plochu programu PaperPort pridať existujúce priečinky a podpriečinky systému Windows, ako aj sieťové a vymeniteľné zariadenia. Tieto priečinky sa stanú v programe PaperPort priečinkami najvyššej úrovne a ich názvy budú identifikovať jednotku, z ktorej pochádzajú, napríklad Moje obrázky na jednotke D.


položka obrázka programu PaperPort

obrázok programu PaperPort (.max): V minulosti natívny formát súborov programu PaperPort. Súbory formátu MAX sú teraz nahradené súbormi PDF. V programe PaperPort 14 sú súbory MAX určené iba na čítanie, nie je možné ich upravovať ani k nim pridávať anotácie a nie je možné zadať vlastnosti položky. Program na konverziu súborov MAX na súbory PDF vyhľadá všetky súbory MAX v programe PaperPort a všetky súčasne skonvertuje na formát PDF vrátane prenosu anotácií. Možnosť výberu jazyka OCR zlepšuje kvalitu textu pri jeho ukladaní do prehľadávateľného súboru PDF.


heslo, definícia

heslo: Množina znakov, ktoré slúžia na obmedzenie prístupu k dokumentu PDF. Nastavením hesla na otvorenie možno obmedziť otváranie súboru. Heslo povolení umožňuje používateľovi definovať, ktoré operácie úprav, tlače a ďalšie operácie budú zakázané. Toto heslo je nutné zadať, ak chcete zmeniť toto nastavenie zabezpečenia. Heslo sa nastavuje v programe PDF Viewer Plus.


PCX, definícia

PCX: PC Paintbrush, grafický formát súborov pôvodne vyvinutý pre program Paintbrush. Súbory v tomto formáte môžu byť 1-bitové (dvojfarebné), 4-bitové (16 farieb), 8-bitové (256 farieb) alebo 24-bitové (farebné rozlíšenie miliónov farieb).

Použitím bezstratovej kompresie majú súbory PC Paintbrush malú veľkosť súboru. Väčšina počítačových programov na publikovanie, skenovanie a faxovanie tento formát podporuje.


PDF, definícia

PDF: Skratka pre Portable Document Format vyvinutý spoločnosťou Adobe Systems Incorporated. Obľúbený formát, ktorý zachováva informácie obrázkov, písma, formátovania a rozloženia strany pre rôzne počítačové prostredia.

Formát PDF je uznávaný ako štandard a často sa používa pre dokumenty, ktoré je potrebné zdieľať alebo tlačiť.

Program PaperPort podporuje tri typy súborovPDF: obrázok PDF,prehľadávateľný obrázok PDF a normálny dokument PDF (text a grafika vo formáte PDF).

Formáty PDF, ktoré sú vám k dispozícii, závisia od verzie programu PaperPort.


Text a grafika vo formáte PDF, definícia

Text a grafika vo formáte PDF: Tento typ súboru PDF poskytuje súbor PDF vysokej kvality s plne prehľadávateľným obsahom vďaka uloženiu textu v znakovom a nie obrázkovom formáte. To znamená, že tieto súbory sa považujú za textové položky, a preto sa dajú upravovať v programoch, ako napríklad Kofax Power PDF.

Ak máte program Kofax PDF Create, môžete konvertovať textové dokumenty, ako sú napríklad súbory programu Word, do formátu PDF.

Tento formát, ktorý sa označuje aj ako normálny formát PDF, je najlepším formátom pre zobrazovanie na obrazovke a publikovanie na webových lokalitách. Veľkosť súboru je zvyčajne menšia než v prípade formátu Prehľadávateľný obrázok PDF, pričom obsah súboru možno externe prehľadávať pomocou programov a systémov, ako je napríklad Windows Desktop Search alebo Google.


obrázok PDF, definícia

Obrázok PDF: Obrázok PDF je súbor PDF, ktorý obsahuje bitovú mapu dokumentu. Je užitočný, keď potrebujete presnú repliku dokumentu. Program PaperPort využíva na extrahovanie textového obsahu týchto súborov pri indexovaní a vyhľadávaní technológiu OCR. Pomocou nástrojov programu PaperPort na úpravu a vytváranie anotácií môžete tieto súbory upraviť a pridávať k nim anotácie.


prehľadávateľný obrázok PDF, definícia

Prehľadávateľný obrázok PDF: Typ dokumentu PDF, ktorý obsahuje bitovú mapu dokumentu s textovým obsahom uloženým vo formáte skrytého textu. Zachováva vzhľad dokumentu identický s pôvodným dokumentom a umožňuje iným programom tento súbor vrátane anotácií prehľadávať. Hoci je veľkosť súboru zvyčajne väčšia ako pri použití možnosti Text a grafika vo formáte PDF, vďaka týmto funkciám je tento formát najvhodnejším formátom na archiváciu právnych a iných dokumentov s dôležitým obsahom. Programy PaperPort a PDF Viewer Plus dokážu vytvárať prehľadávateľné súbory PDF.


pixle, definícia

pixel: Obrázkový element; najmenšia jednotka, ktorá vytvára obrázok na obrazovke počítača.

Pre obrázky, ktoré chcete zobraziť na webovej lokalite, zadajte šírku a výšku v pixeloch. Pixely sú štandardnou mernou jednotkou pre obrázky zobrazované na počítači.


PNG, definícia

PNG: Vyslovuje sa ako Ping. Formát súborov PNG (Portable Network Graphics) sa preberá rýchlejšie ako súbory GIF a stáva sa štandardom pre obrázky používané na webových lokalitách.

Použitím rôznych schém kompresie môže mať súbor PNG 8- alebo 24-bitovú hĺbku farieb.

Pôvodne bol navrhnutý, aby nahradil formát GIF. Formát bezstratovej kompresie podporuje 256-bitové úrovne priehľadnosti a bitovú hĺbku od 1 do 48 bitov.


efekt červených očí, definícia

efekt červených očí: Efekt červených očí sa môže vyskytnúť, ak sa pri fotografovaní pri slabom svetle použije blesk. Odraz blesku od sietnice oka spôsobuje červenú žiaru.


vymeniteľné médiá, definícia

vymeniteľné médiá: Objekty, na ktoré môžete ukladať údaje z počítača a ktoré môžete odstrániť z externého zariadenia, ako sú napríklad pamäťové karty, disky Zip alebo disky CD-ROM.


rozlíšenie, definícia

rozlíšenie: Ostrosť obrázka, ktorá sa zvyčajne meria v bodoch na palec (dpi) na účely tlače alebo v pixeloch na palec (ppi), ak ide o zobrazenie na obrazovke.

Čím je rozlíšenie vyššie, tým je veľkosť súboru v počítači väčšia. Veľkosť súboru je dôležitá, ak chcete obrázok poslať na webovú lokalitu alebo prostredníctvom e-mailu cez Internet. Obrázky pre webové lokality by mali mať veľkosť menšiu ako 200 kilobajtov a pre e-mail by mali byť podľa možností čo najmenšie.

Pri skenovaní zadajte rozlíšenie 300 až 400 dpi, ak chcete extrahovať textový obrázok použitím procesu OCR. Pre obrázky, ktoré vytlačíte na atramentovej tlačiarni, je zvyčajne postačujúce rozlíšenie 150 dpi. Pre obrázky, ktoré vytlačíte na tlačiarni s vysokým rozlíšením, použite rozlíšenie 300 dpi alebo vyššie. Pre obrázky, ktoré chcete zobraziť na obrazovke počítača, použite také rozlíšenie, aké je potrebné na získanie požadovanej výšky a šírky v pixeloch.


Tabla Skenovať alebo načítať fotografiu, definícia

Tabla Skenovať alebo načítať fotografiu:Nachádza sa v ľavej časti okna programu PaperPort. Na table Skenovať alebo načítať fotografiu sa zobrazuje dostupné profily, ktoré sú neoddeliteľnou súčasťou skenovania. Ak chcete zobraziť alebo skryť tablu Skenovať alebo načítať fotografiu, na páse s nástrojmi Pracovná plocha programu PaperPort vyberte možnosť Nastavenie skenovania. Túto tablu môžete použiť na výber skenera alebo fotoaparátu, výber profilu skenovania s vopred definovanými nastaveniami, zmenu aktuálneho nastavenia, zapnutie alebo vypnutie vlastného rozhrania skenera a asistenta digitalizácie a na spustenie skenovania.


profil skenovania, definícia

profil skenovania: Profil skenovania obsahuje preddefinované nastavenia pre skenovanie, spracovanie obrázkov, OCR, výstupné formáty súborov a pomenúvanie súborov. Skenovanie v programe PaperPort sa musí vždy vykonávať prostredníctvom profilu. Predvolené profily, ktoré ponúka program PaperPort, je možné zmeniť. V programe PaperPort Professional tiež môžete vytvárať a odstraňovať profily.


Sprievodca nastavením skenera, definícia

Sprievodca nastavením skenera: Program, ktorý používa informácie od používateľov ako vopred nastavené optimalizované nastavenia na konfiguráciu programu PaperPort pri komunikácii s rôznymi skenermi tak, aby sa docielili najlepšie možné výsledky.


Vyhľadávanie typu All-in-One

Vyhľadávanie typu All-in-One: Funkcia programu PaperPort, ktorá vám umožňuje vyhľadávať položky podľa ich vlastností.


kritériá vyhľadávania, definícia

kritériá vyhľadávania: Informácie, ktoré zadáte a potom použijete na vyhľadanie položiek v programe PaperPort.

Kritériá vyhľadávania môžu okrem ľubovoľného textu anotácie obsahovať názov položky, autora, kľúčové slová, informácie o predmete a komentáre.


panel Odoslať

panel Odoslať: Panel v spodnej časti pracovnej plochy programu PaperPort, na ktorom sa zobrazujú programy použiteľné s programom PaperPort.

Ak chcete odoslať položku z programu PaperPort do iného programu, jednoducho presuňte položku myšou z pracovnej plochy programu PaperPort na ikonu programu na paneli Odoslať. Program PaperPort automaticky skonvertuje položku do požadovaného formátu.


pečiatková anotácia, definícia

pečiatková anotácia: Anotácia, ktorá obsahuje grafický obrázok bitovej mapy (súbor .bmp). Program PaperPort ponúka niekoľko ukážok, ktoré môžete použiť, alebo môžete vytvoriť a zahrnúť iné bitové mapy, ako sú anotácie v položkách. Pečiatky sa nachádzajú v zobrazení obrázka alebo v programe PDF Viewer Plus.


stavový riadok

stavový riadok: Pás v spodnej časti okna programu PaperPort, na ktorom sa zobrazujú informácie o zobrazenej položke alebo popis aktuálneho príkazu alebo akcie.

Ak napríklad vyberiete položku programu PaperPort na pracovnej ploche, v stavovom riadku sa zobrazí aktuálny priečinok, názov položky, farebná bitová hĺbka, rozlíšenie (dpi), v ktorom bola položka naskenovaná, a veľkosť položky.


podpriečinok, definícia

podpriečinok: Priečinok, ktorý nie je priečinkom najvyššej úrovne. Znamienko plus (+) vedľa priečinka alebo podpriečinka znamená, že obsahuje ďalšie podpriečinky.

Do programu PaperPort môžete pridať každý priečinok alebo podpriečinok systému Windows prostredníctvom nástroja Správca priečinkov. Tieto priečinky a podpriečinky sa v programe PaperPort vždy stanú priečinkami najvyššej úrovne. Odstránením priečinka najvyššej úrovne sa odstránia aj všetky jeho podpriečinky.

Nové prázdne podpriečinky sa dajú v programe PaperPort vytvárať bez použitia nástroja Správca priečinkov. Takto vytvorené priečinky sa dajú odstrániť v štruktúre priečinkov programu PaperPort aj v štruktúre priečinkov systému Windows.


textová položka

textová položka: Dokument, ktorý obsahuje upraviteľný text, napríklad súbor programu Word, Excel, PowerPoint či súbor vo formáte HTML vytvorený v programe na spracovanie textu alebo v inej aplikácii na prácu s textami. Tieto dokumenty je možné zobraziť v programe PaperPort pomocou Zobrazenia obrázka alebo v aplikácii, ku ktorej je priradený príslušný typ súboru.


TIFF, definícia

TIFF: Skratka pre Tagged Image File Format, typ súboru navrhnutý pre tlač vysokej kvality a výmenu medzi programami na publikovanie a grafickými programami. Program PaperPort podporuje rôzne formáty TIFF, ktoré umožňujú bezstratovú kompresiu jednostranových aj viacstranových súborov TIFF.

Formáty TIFF skupiny 4 a TIFF triedy F umožňujú bezstratovú kompresiu čiernobielych formátov, zvyčajne faxových obrázkov.

Nekomprimovaný formát TIFF je užitočný vtedy, keď nezáleží na veľkosti súboru.

Formát TIFF-LZW používa špeciálny kompresný algoritmus.


TWAIN, definícia

TWAIN: Priemyselne rozšírený štandard rozhrania pre skenery, faxové zariadenia, kopírovacie zariadenia, digitálne fotoaparáty a iné zariadenia na zobrazovanie.

Program PaperPort podporuje ľubovoľný skener, multifunkčné zariadenia alebo digitálny fotoaparát, ktorý je plne kompatibilný s rozhraním TWAIN.

Na webovej lokalite spoločnosti Kofax (www.kofax.com) si môžete prezrieť úplný zoznam skenerov a zariadení podporovaných programom PaperPort.


virtuálny priečinok, definícia

virtuálny priečinok: Virtuálne priečinky nie sú skutočné priečinky v počítači. Namiesto toho poskytujú prístup priečinkového typu k určitým typom súborov a priečinkov v počítači, v sieti alebo na zariadeniach, ako sú napríklad digitálne fotoaparáty a tlačiarne. Ako príklady virtuálnych priečinkov je možné uviesť priečinky Tento počítač, Pracovná plocha, Ovládací panel a Kôš.

Aj keď nie je možné pridať virtuálny priečinok do programu PaperPort ako priečinok programu PaperPort, môžete otvoriť virtuálne priečinky v programe Windows Prieskumník a potom súbory z virtuálnych priečinkov presunúť na pracovnú plochu programu PaperPort, tablu Priečinky alebo priamo na panel Odoslať.


webový server, definícia

webový server: Sieťový počítač, ktorý slúži ako hostiteľ pre webové lokality.

Ak máte konto u poskytovateľa webovej lokality, môžete sa pripojiť na webový server za účelom odovzdania a načítania svojich súborov HTML.


WIA, definícia

WIA (Windows Image Acquisition – Načítavanie obrázkov): Rozhranie API od spoločnosti Microsoft umožňujúce komunikáciu medzi programami na načítavanie obrázkov a digitálnymi obrazovými zariadeniami, ako sú napríklad skenery. Podobá sa na rozhranie API TWAIN.

Mnohé zariadenia kompatibilné s rozhraním WIA, ktoré pripojíte k svojmu počítaču, sa automaticky zobrazia ako zariadenia v okne Tento počítač.