Välkommen

Tack för att du väljer Kofax® PDF Viewer Plus SE! Det här visningsprogrammet är optimerat för hantering av PDF-filer, och erbjuder större flexibilitet och bättre visning än programmet ImageViewer. Öppna, läs, redigera, kommentera, sprid, sök igenom och fyll i formulär i PDF-filer.

Om du vill läsa mer om Kofaxs lösningar för kontorsproduktivitet och röstigenkänning, gå till www.kofax.com.

© 2022 Kofax, Inc. Med ensamrätt. Kan ändras utan föregående meddelande.

Programmet skyddas av amerikansk och internationell upphovsrättslagstiftning enligt informationen på panelen Om och i avsnittet Ytterligare resurser.


Inledning

Kofax PDF Viewer Plus innehåller en mångsidig uppsättning funktioner för visning och redigering av PDF-filer (Portable Document Format). Du kan även använda programmet för att fylla i aktiva PDF-formulär, och skapa tomma PDF-filer som du sedan kan fylla genom att infoga sidor från befintliga PDF-filer, klistra in eller rita objekt och lägga till kommentarer. Det är konstruerat för att fungera tillsammans med flera varianter av Kofax PaperPort.

Redigera PDF-filer

Med Kofax PDF Viewer Plus får du maximal kontroll över PDF-filerna tack vare ett gränssnitt som gör det enkelt att bläddra i och läsa filerna. Du kan redigera sidor och dokument, lägga till kommentarer och granska dem, ändra dokumentets säkerhet, signera dokument med mera. En uppsättning PDF-dokument kan öppnas och sidorna kan flyttas om. I programmet ingår även ett effektivt dokumenthanteringssystem som används för att skapa arkiv av relaterade dokument så att du kan indexera och söka i dem.

Se även

  1. Nyckelfunktioner


Systemkrav

Följande systemkrav gäller för att du ska kunna installera och köra PDF Viewer Plus:

  • Dator med Intel® Pentium®-processor eller bättre

  • Kompatibla operativsystem

    • Windows XP 32-bitarsversion med Service Pack 3

    • Windows Vista 32- och 64-bitarsversion med Service Pack 1

    • Windows 7 i 32- eller 64-bitarsversion

  • Microsoft Internet Explorer 6 eller senare

  • 256 MB RAM-minne, 512 MB rekommenderas

  • 200 MB ledigt hårddiskutrymme för programfilerna plus 50 MB arbetsutrymme under installationen

  • SVGA-bildskärm med 256 färger, men helst 16-bitars färg och en upplösning på 800 x 600 bildpunkter

  • Windows-kompatibelt pekdon

  • CD-ROM-enhet för installation

Allmänt

Prestandan och hastigheten ökar om datorns processor, minne och tillgängliga hårddiskutrymme överstiger minimikraven. Det gäller framför allt vid konvertering av stora PDF-filer i färg. Prestanda förbättras på datorer med hypertrådsteknik eller flera processorer.


Starta programmet

Du kan starta programmet på flera sätt:

  • Från Start-menyn: Välj (Alla) Program > Kofax PaperPort 14 > PDF Viewer Plus och klicka sedan på Öppna eller välj Öppna på Arkiv-menyn och välj önskad PDF-fil.

  • Klicka på programikonen på skrivbordet ( [image]) om du har lagt ut en sådan och fortsätt sedan precis som ovan.

  • Dubbelklicka på en PDF-fil: Om du har valt PDF Viewer Plus som standardläsare för PDF-filer kan du dubbelklicka på en PDF-fil för att starta programmet och öppna den valda filen. Om PDF Viewer Plus inte är din standard-PDF-läsare högerklickar du på en PDF-fil och väljer Öppna med > PDF Viewer Plus.

  • Leta efter PDF-filer på en webbserver: Om du har valt PDF Viewer Plus som standardläsare för PDF-filer kan du klicka på valfri webbadress som innehåller en PDF-fil på en webbsida. Då öppnas PDF-filen i programmet.

  • Dra och släpp filer: Du kan dra och släppa PDF-filer i programfönstret för PDF Viewer Plus för att öppna dem.


Nyckelfunktioner

Optimerad sidvisning – PDF Viewer Plus har utvecklats speciellt för hantering av PDF-filer. För vissa element i filerna krävs högre upplösning, medan andra behöver lägre – detta visningsprogram utför de beräkningar som behövs och åstadkommer en skarpare bild och kortare laddningstid jämfört med vanliga program för visning.

Skicka PDF-dokument eller utvalda sidor – Du kan skicka utvalda sidor eller hela dokument via e-post.

Ångra – Gör om – Du kan ångra och göra om i många steg för att enklare kunna rätta till misstag vid redigering av PDF-dokument.

Intuitiv bläddring – Använd handverktyget med dynamisk zoom för att fingranska detaljer i sidinnehållet.

Växla till PaperPort-skrivbordet – Via en knapp i verktygsfältet Arkiv kan PaperPort startas (om det inte redan är igång), och mappen för den aktuella PDF-filen väljs direkt och filen markeras på PaperPort-skrivbordet.

Navigera i mappar – Du kan navigera i mappen för den PDF-fil som för närvarande är öppen, välja att stänga den och att öppna föregående/nästa fil via menykommandon eller via knappar i verktygsfältet.

Bildredigering – Ett bildobjekt som har markerats i PDF Viewer Plus kan öppnas i PaperPort Image Viewer för redigering. När den redigerade bilden har sparats och Image Viewer stängts, uppdateras bilden i PDF Viewer Plus.

Transparenta stämplar – När du skapar en ny stämpel kan du göra en färg genomskinlig så att stämpeln smälter in bättre på sidan. Du kan till exempel använda den här funktionen för att lägga till en inskannad namnteckning i dina PDF-dokument.

Fylla i formulär – Ladda aktiva PDF-formulär och fyll i dem för att sedan skicka dem via exempelvis e-post.


Avinstallation

Så här avinstallerar du PDF Viewer Plus i Windows Vista och Windows 7

  1. Välj Program och funktioner på Kontrollpanelen.

  2. Högerklicka på Kofax PDF Viewer Plus och välj Avinstallera.

Så här avinstallerar du PDF Viewer Plus i Windows XP

  1. Välj Lägg till eller ta bort program på Kontrollpanelen.

  2. Välj Kofax PDF Viewer Plus.

  3. Klicka på Ta bort för att avinstallera programmet eller Ändra för att reparera programmet automatiskt eller ändra inställningarna för Anpassad installation (t.ex. integreringsinställningarna).


PDF (Portable Document Format)

PDF (Portable Document Format) är ett utbrett filformat som används för att visa dokument som har skapats på olika plattformar i olika program.

Fördelarna med detta universella format är följande:

  • Det program som ursprungsdokumentet skapades i behöver inte vara installerat på datorn när PDF-filen öppnas. Allt som krävs är en PDF-läsare.

  • I PDF-filer bevaras källdokumentets ursprungliga layout. Du undviker att sidupplägget förändras när filer öppnas på olika datorer. PDF-filer visas med samma teckensnitt och marginaler som originaldokumentet.

En PDF-fil kan innehålla ytterligare information (bokmärken, länkar, kommentarer) som gör innehållet mer lättillgängligt.

En länk är ett visst område som kan aktiveras genom ett klick. Länkar leder normalt till en annan plats inom samma dokument, i ett annat dokument eller till en webbadress. Länkar kan också användas för speciella funktioner, såsom att skicka in formulär.

Kommentarer är skrivna förklaringar eller tolkningar som läggs till dokument. Författarna till olika kommentarer kan skiljas åt med olika färger.


Programfönstret

Programfönstret PDF Viewer Plus har en dokumentpanel i mitten, en navigeringspanel till vänster och Mallhanteraren till höger. I huvudverktygsfältet är verktygen grupperade efter användningsområde.

Navigeringspanelen – Valfri vy där du kan visa och använda miniatyrer, kommentarer med mera.

Dokumentpanelen – Programmets huvuddel där den aktuella PDF-filen visas och där filer kan redigeras, formulär fyllas i och kommentarer läggas till. Man kan visa mer än en PDF åt gången.

Mallhanteraren – Arbetsområde där du kan arbeta med stämplar.

Paneneln kommentarer – Härifrån hanterar du kommentarer som lagts till i PDF-filer av olika författare och granskare.

Vyfältet: Används för att rotera och ändra vyn, ändra sidor och zooma in eller ut.


Navigeringspanelerna

Det här kan visas på navigeringspanelerna:

  • Kommentarer (längst ner på skärmen)

  • Sidor (till vänster)

När du väljer en panel får du tillgång till en uppsättning verktyg som har med den aktuella funktionen att göra.

Så här visar eller döljer du navigeringspanelerna

  • Gå till Visa > Navigeringspaneler och välj önskad panel (Kommentarer och Sidor).

  • Klicka på [image] längst ner på den vertikala list som skiljer dokumentpanelen från navigeringspanelen för att visa eller dölja navigeringspanelen.


Mallhanteraren

Så här visar och döljer du Mallhanteraren

  • Om du vill visa Mallhanteraren klickar du på Visa > Mallhanterarpaneler > [önskad panel].

  • Klicka på pilen bredvid [image] (Mallhanteraren) i verktygsfältet Visa och välj önskad panel.

  • Om du vill dölja Mallhanteraren klickar du på [image] (Stäng) högst upp i panelen.

Du använder stämplar via Mallhanteraren.


Huvudverktygsfältet

I stället för att navigera genom strukturen av menyer och undermenyer kan du använda knappliknande verktyg som direkt ger tillgång till samma funktioner. Verktygen är grupperade i namngivna verktygsfält och en uppsättning eller deluppsättning av verktygsfälten utgör huvudverktygsfältet, vilket är placerat i övre delen av programfönstret.

Dra markören över ett verktyg för att se vad det heter. Verktygsfälten kan frigöras och dras till arbetsområdet. När du har valt ett verktyg förblir det som regel aktivt tills du väljer ett annat verktyg.

Så här anpassar du verktygsfälten

  1. Välj Visa > Verktygsfält eller högerklicka i verktygsfältsområdet för att få fram en snabbmeny. Anpassa därefter verktygsfälten enligt följande:

    • Du kan välja att visa eller dölja de enskilda verktygsfälten i huvudverktygsfältet.

    • Välj Återställ verktygsfält om du vill återställa de fördefinierade inställningarna.

    • Klicka på Dölj verktygsfält för att dölja alla verktygsfält.

    • Välj Visa knappetiketter om du vill identifiera alla, vissa eller inga av knapparna genom namn.

    • Välj Anpassa verktygsfält om du vill inkludera eller exkludera vissa verktyg i ett verktygsfält.

  2. Klicka på nedåtpilen till höger om en knapp för att visa en lista. Om du t.ex. klickar på pilen bredvid knappen Ny PDF visas en rad alternativ för PDF-framställning.

Följande verktygsfält finns endast i PDF Viewer Plus:

  • Kommentarer (verktygsfält)

  • Arkiv (verktygsfält)

  • Standard (verktygsfält)

  • Visa mapp (verktygsfält)

Följande verktygsfält har en mer allmän funktion

  • Redigera (verktygsfält)

  • Visa (verktygsfält)

  • Zooma (verktygsfält)

Redigera

Verktygen, från vänster till höger:

1. Ångra senast utförda åtgärder i ett antal steg.

2. Gör om senast ångrade åtgärder.

Visa

1. För att visa det markerade objektet öppnar du navigeringspanelerna via Visa > Navigeringspaneler.

2. För att visa det markerade objektet öppnar du mallhanterarpanelerna via Visa > Mallhanterarpaneler.

Zoom

Verktygen, från vänster till höger:

1. Zooma in (+) i bilden.

2. Zooma ut (-) i bilden.

3. Zooma dynamiskt. För pekaren uppåt för att zooma in och nedåt för att zooma ut.


Kommentarer (verktygsfält)

Verktygen, från vänster till höger:

  1. Lägg till en anmärkning i PDF-filen. Anmärkningsdiskussioner kan skapas när du delar PDF-filer med andra. Sortera anmärkningar efter författare, typ, datum med mera.

  2. Lägg till en textruta över PDF-sidans övriga innehåll.

  3. Färgmarkera.

  4. Rita olika figurer på sidan. Ritobjekten kan kombineras med kommentartext.

Se även

  1. Huvudverktygsfältet
  2. Lägga till anmärkningar och markeringar i dokument


Arkiv (verktygsfält)

Verktygen, från vänster till höger:

  1. Växla till PaperPort-skrivbordet.

  2. Skapa en tom PDF-fil.

  3. Öppna PDF-filer.

  4. Spara en PDF-fil.

  5. Skriv ut PDF-filer.

  6. Skicka PDF-filer med e-post.

  7. Utför en snabb och enkel sökning i den aktuella PDF-filen.

Se även

  1. Huvudverktygsfältet


Standard (verktygsfält)

Verktygen, från vänster till höger:

  1. Handen är det grundläggande navigeringsverktyget. Välj handen (det andra verktyget du precis använde förvandlas till handen). Ställ in funktioner för handverktyget på Redigera-menyn > Inställningar > Allmänt > Diverse.

  2. Välj det textblock som du vill redigera egenskaperna för, exportera o.s.v.

  3. Välj den bild som du vill redigera egenskaperna för, exportera o.s.v.

  4. Välj det område som du vill redigera egenskaperna för, exportera o.s.v.

  5. Välj det objekt som du vill redigera egenskaperna för, exportera o.s.v.

  6. Beskär en sida eller ett dokument – rita en rektangel och ställ in värden för beskärningen.

Se även

  1. Huvudverktygsfältet
  2. Extrahera sidinnehåll


Visa mapp (verktygsfält)

Verktygen, från vänster till höger:

  1. Öppna föregående fil i mappen för det aktiva dokumentet

  2. Öppna nästa fil i mappen för det aktiva dokumentet

Se även

  1. Huvudverktygsfältet


Ställa in sidvisning

Välj en visningstyp i menyn Visa eller med navigeringsknapparna till höger i vyfältet.

Enstaka sida

Klicka på [image] (Enstaka sida) i vyfältet eller välj Enstaka sida på Visa-menyn för att visa en sida i taget i Dokumentvyn.

Löpande

Klicka på [image] (Löpande) i vyfältet eller välj Löpande i menyn Visa för att visa sidorna nedanför varandra.

Motstående

Klicka på [image] (Motstående) i vyfältet eller välj Motstående i menyn Visa för att visa två sidor bredvid varandra i Dokumentvyn.

Löpande-motstående

Klicka på [image] (Motstående sida) i vyfältet eller välj Löpande-motstående i menyn Visa för att visa två par uppslag under varandra. I längre dokument placeras den första sidan till höger så att vänster- och högersidor visas på rätt sätt.

Viktigt! I läget Enstaka sida markeras all text på den aktuella sidan om du väljer kommandot Redigera > Markera allt. I lägena Löpande och Löpande-motstående markeras all text i hela PDF-dokumentet.


Zooma in/ut i sidor

Du kan förstora eller förminska en sida till valfri storlek inom tillåtna värden. När du förstorar sidan så att den blir större än fönstret, kan du använda handen för att flytta runt sidan.

Zoomkontrollerna

Klicka på zoomknapparna bredvid rutan med förstoringsgrad ( [image]) i vyfältet för att förstora eller förminska den aktuella dokumentvyn. Du kan även välja en förinställd förstoringsgrad eller ange önskat värde direkt.

Zoomverktyget

Klicka på Zooma in i huvudverktygsfältet för att förstora eller på Zooma ut för att förminska vyn. Du kan också välja Zooma in och Zooma ut under Zooma i Visa-menyn.

När något av Zoom-verktygen är valt kan du trycka på Ctrl för att växla mellan verktygen Zooma in och Zooma ut.

Det dynamiska zoomverktyget

Det här verktyget gör att du kan förstora eller förminska sidvyn med hjälp av musen. För den uppåt för att zooma in och nedåt för att zooma ut.

Zooma med hjälp av miniatyrsidor

En röd ruta i miniatyren markerar vilken del av sidan som visas. Dra rutans hörn i navigeringspanelen för att ändra vilken del av sidan som ska visas.

Obs!

Använd handen för att flytta runt sidan. Ställ in dess beteende på Redigera-menyn > Inställningar > Allmänt > Diverse.


Rotera sidvyn

Så här roterar du sidvyn

  • Öppna Visa-menyn > Rotera vy > Medsols eller klicka på Rotera medsols i verktygsfältet Visa för att rotera sidvyn medsols.

  • Öppna Visa-menyn > Rotera vy > Motsols eller klicka på Rotera motsols i verktygsfältet Visa för att rotera sidvyn motsols.

Obs!

Du kan ändra sidvyn i 90-graderssteg. Själva dokumentet ändras inte, bara visningsläget.

Om du vill rotera sidans bilder i 90-graderssteg väljer du Sidor i navigeringspanelen, högerklickar, väljer Rotera och anger vilka sidor som ska roteras. Se Sidprocedurer.


Ändra sidstorleken för att passa in i fönstret

Använd knapparna i vyfältet eller välj menyalternativen under Zooma på Visa-menyn för att ändra storlek på sidvyn.

Naturlig storlek

Klicka på [image] eller välj Naturlig storlek på menyn Visa > Zooma för att ändra storlek på sidan till 100 procent förstoring.

Anpassa till sida

Klicka på [image] (Anpassa till sida) eller välj Anpassa till sida på menyn Visa > Zooma för att ändra storlek på sidan så att den passar in i dokumentvyn.

Anpassa till bredd

Klicka på [image] (Anpassa till bredd) eller välj Anpassa till bredd på menyn Visa > Zooma för att ändra storlek på sidan så att den passar till bredden på dokumentvyn.

Anpassa till synligt område

Välj Anpassa till synligt område på menyn Visa > Zooma för att ändra storlek på sidvyn så att den anpassas till fönstrets storlek.

Anpassa till höjd

Välj Anpassa till höjd på menyn Visa > Zooma för att ändra storlek på sidan så att den passar till höjden på dokumentvyn.

Obs!

I Visa-menyn hittar du kortkommandon för att ändra storlek på dokumentet.


Ställa in standardvy för PDF-dokument

Du kan ställa in en specifik standardvy för ett PDF-dokument som styr hur dokumentet visas när det öppnas.

Klicka på fliken Standardvy i dialogrutan Dokumentegenskaper och gör sedan följande:

Dokument

  • Om du enbart vill visa sidor eller sidor med en navigeringspanel (panelen Sidor).

  • Ange om en standardlayout eller en specifik layout ska visas (Enstaka sida, Löpande, Motstående eller Löpande-motstående).

  • Välj standardinställningen för förstoring eller ställ in ett zoomalternativ (Anpassa till sida, Anpassa till bredd, Anpassa till höjd eller ett fördefinierat värde).

  • Välj vilken sida som ska visas först.

Fönster

  • Bestäm om fönstret ska anpassas till storleken på den första sidan, centreras på skärmen eller visas i helskärmsläge.

  • Välj vad som ska visas i fönstret (fil- eller dokumentnamn).

Dölj

  • Välj om du vill visa eller dölja menyraden, verktygsfälten eller fönsterkontrollerna.


Visningsalternativ

När du visar PDF-dokument kan du dölja kontroller för att få en ren arbetsyta.

  • Tryck på F8 om du bara vill att menyfältet och navigeringspanelen ska visas.

  • Tryck på F9 om du vill dölja menyfältet och utöka dokumentpanelen.

  • Öppna Dokument-menyn > Dokumentegenskaper > Standardvy för att anpassa dokumentets och programfönstrets utseende. För mer information, se Dokumentinställningar.

För att avsluta eller återställa inställningarna utför du motsvarande åtgärd igen.

Så här visar du helskärmsvyn

Alla kontroller döljs i helskärmsvyn, vilken normalt används för presentationer. Pekaren förblir aktiv så att du kan klicka på länkar och öppna kommentarer. Du kan använda kortkommandon för att utföra olika åtgärder så som att förstora, skriva ut, söka med mera.


Navigera i dokument

För att navigera i PDF-dokument kan du använda

  • navigeringspaneler

  • hyperlänkar

  • navigeringsknapparna i vyfältet.

Navigeringspaneler

  • Öppna panelen Sidor och klicka på önskad sidminiatyr för att visa en sida. Byt storlek på den röda rektangeln för att se vissa delar av sidan.

Länkar

Du kan använda hyperlänkar för att flytta till andra platser i ett öppet dokument.

Navigeringsknapparna i vyfältet

Du bläddrar igenom dokument genom att göra något av följande:

  • Använd knapparna Första sidan, Föregående sida, Nästa sida eller Sista sidan i vyfältet.

  • Öppna Visa-menyn och använd kommandona Gå till.

  • Använd kortkommandon.

Så här går du till en viss sida

  • Ange ett annat sidnummer i fältet Visa eller tryck på Retur.

  • Öppna Visa-menyn > Gå till > Sida. Dialogrutan Gå till öppnas. Ange sidnummer och klicka på OK.


Skydda PDF-filer

Som tillägg till välkända säkerhetsmetoder som brandväggar, virussökning och skydd mot spionprogram erbjuder PDF Viewer Plus ett omfattande system för att skydda PDF-filer på olika nivåer:

  • Lägg till ett schema för lösenordsskydd i PDF-filen, så att man måste ange ett lösenord för att öppna filen och/eller ytterligare ett lösenord för att ange eller ändra vilka åtgärder som ska vara tillåtna.

Se även

  1. Dialogrutan Lösenordsskydd


Verifiera digitala signaturer

Vid verifiering av en digital signatur kontrolleras att signaturen är giltig och om några ändringar har utförts i PDF-filen sedan det signerades.

Så här verifierar du en signatur

  1. Öppna en PDF-fil som innehåller en digital signatur.

  2. Högerklicka på en signatur på sidan och välj därefter Verifiera signatur på snabbmenyn. I informationsrutan Bekräftelsestatus visas resultatet.

  3. Klicka på Egenskaper för mer information om signaturen. Om bekräftelsestatus är Okänd måste du verifiera signaturen genom att kontakta den som har signerat filen. Klicka på Verifiera identitet för att se om användaren har angett någon kontaktinformation. I så fall kan du bekräfta signaturens ursprung genom att jämföra certifikatnumren. Om det inte finns någon kontaktinformation till en känd person måste du verifiera signaturen på annat sätt.

Så här verifierar du ett tidstämpelcertifikat

  1. Högerklicka på en signatur och välj Verifiera signatur på snabbmenyn.

  2. Klicka på Egenskaper i dialogrutan Bekräftelsestatus.

  3. Klicka på fliken Datum/Klockslag i dialogrutan Signaturegenskaper för att visa tidstämpelutfärdaren. Klicka därefter på Visa certifikat i panelen Allmänt om dokumentet har försetts med tidstämpel från en oberoende tidstämpelutfärdare.

  4. Om tidstämpelutfärdarens certifikat inte står med på listan över betrodda identiteter klickar du på Lägg till bland de betrodda identiteterna. Om tidstämpelutfärdarens certifikat inte står med måste du be om det från den som har signerat filen.


Egenskaper för Säkerhet

Gör något av följande för att visa fliken Säkerhet i dialogrutan Dokumentegenskaper:

  • Gå till Dokument > Dokumentegenskaper och klicka på fliken Säkerhet.

  • Klicka på symbolen ► längst upp i den lodräta rullningslisten, välj Dokumentegenskaper och klicka på filen Säkerhet.

  • Öppna Dokument-menyn > Säkerhet > Egenskaper för Säkerhet.

Visa en summering av de åtgärder som för närvarande är tillåtna för dokumentet och välj en säkerhetsmetod.

  • Ingen säkerhet – Standardinställningen är att alla åtgärder är tillåtna. Välj det här alternativet för att ta bort alla säkerhetsegenskaper för dokument med säkerhetssinställningar (om du har behörighet att utföra åtgärden).

  • Lösenordsskydd – Välj det här alternativet för att visa dialogrutan Lösenordsskydd. Se Lösenordsskydd för vidare information.

Du måste spara ändringarna av säkerhetsinställningarna och dokumentet för att de nya inställningarna ska gälla. Klicka på Information för att visa de ändrade inställningarna. Klicka på Inställningar för att göra ytterligare ändringar.

Se även

  1. Dialogrutan Lösenordsskydd


Lägga till anmärkningar och markeringar i dokument

Du kan välja mellan följande typer av anmärkningar:

Anmärkning – Det här fungerar som en komihåglapp som kan klistras på dokumentsidan. Text kan skrivas eller klistras in. Anmärkningar kan utökas eller minimeras till en ikon.

Textruta – Skriv eller klistra in text direkt på sidorna och välj teckensnitt, stil, färg och genomskinlighet. Text som klistras in i filer som har skapats med kommandot Ny PDF > Tom PDF placeras i textrutor. Utlyfta citat är speciella textrutor med pilar som pekar mot den plats som anmärkningen berör. Se även Kommentaregenskaper.

Ritverktyg – Infoga linjer eller rita linjer för hand direkt på sidorna och välj form, färg och andra egenskaper.

Stämplar – Välj bland de medföljande stämplarna eller skapa nya av bildfiler. Bilder som klistras in i filer som har skapats med kommandot Ny PDF > Tom PDF placeras in som stämplar, men läggs inte till bland stämplarna i Mallhanteraren. Stämplar med genomskinlig bakgrund kan användas för att lägga in inskannade namnteckningar på PDF-sidor.

Markering – Framhäv textavsnitt med hjälp av markeringar.


Anmärkningar

Här sammanfattar vi utseendet på alla anmärkningar.

  • Verktyg med enbart markeringseffekt: Färgmarkera, Linje.

  • Verktyg med enbart kommentareffekt: Anmärkning, Textruta.

Kommentarverktygen beskrivs nedan och finns samlade på verktygsfältet Kommentar från vänster till höger. Eventuella textfönster har samma färgschema som de tillhörande markeringseffekterna. Högerklicka och välj Egenskaper för att ändra färgsättning för framtida markeringar.

  1. Lägg till en Anmärkning (utan färgmarkering). En anmärkningsikon ( [image]) visas och ett textfönster, Anmärkningar, visas där du kan skriva in anmärkningen. Medan du skriver visas en länkform som kopplar fönstret till ikonen. Om du stänger fönstret eller drar markören över ikonen visas anmärkningstexten i en ruta.

  2. Placera en textruta på en fri yta i PDF-filen och skriv dina kommentarer.

  3. Markera en textruta och välj Färgmarkera.

  4. Ritverktyg – Använd verktygen Linje och Penna för att markera en plats eller en yta.

Högerklicka på valfri markering för att ändra dess egenskaper eller svara på föreslagna ändringar. Visa svaren och arbeta med kommentarer i panelen Kommentarer.

Stämplar kan ses som speciella kommentar- och markeringsverktyg med innehåll som är helt eller delvis fast.


Anmärkning

Klicka på [image] (Anmärkning) i verktygsfältet Kommentar, klicka på den plats där anmärkningen ska placeras och skriv in kommentaren. Författarens namn infogas automatiskt i anmärkningens rubrik.

Om du vill svara på anmärkningar går du till panelen Kommentarer. Markera önskad anmärkning, klicka på Svara och skriv in önskad text. När du får en fil med anmärkningar som du behöver ändra använder du knappen Ställ in status för att bland annat godta och avfärda anmärkningar. För vidare information, se avsnittet om panelen Kommentarer.


Textruta

Klicka på Textruta i verktygsfältet Kommentarer för att skapa synliga kommentarer. Dra ett fönster och skriv eller klistra in text. Textrutan utökas så att en längre text får plats. Markera den inskrivna texten, högerklicka i rutan och välj Egenskaper på snabbmenyn för att ändra textegenskaperna för den markerade texten i verktygsfältet nedan. Om du vill ändra textegenskaper för en textruta som har skapats tidigare, markera rutan med handen eller verktyget [image] (Markera objekt) i standardverktygsfältet och dubbelklicka för att öppna innehållet och textverktygsfältet.

Klicka på Ställ in för att använda aktuella inställningar som standard. Du kan även ange standardvärden för textrutor i Redigera > Inställningar > Kommentarer.

Flytta eller ändra storlek på textrutor med verktyget [image] (Markera objekt) i standardverktygsfältet eller handen. Du kan ändra utseendet genom att högerklicka och välja Egenskaper. Här kan du ange format, tjocklek och färg på kantlinjer, fyllningsfärg och värde för ogenomskinlighet till textrutan. Du har också tillgång till fälten Författare, Ämne och Ändringshistorik. För att undvika att ändringar görs av misstag kryssar du för Skyddad.

Text som klistras in i filer som har skapats med kommandot Ny PDF > Tom PDF placeras i textrutor.

Utlyfta citat är speciella textrutor med pilar som pekar mot den plats som anmärkningen berör.

Obs!

Använd Redigera > Kommentaregenskaper för att ställa in textrutornas standardutseende.

Se även

  1. Kommentaregenskaper
  2. Kommentarer (verktygsfält)


Ritverktyg

Öppna snabbmenyn Ritverktyg i verktygsfältet Kommentarer (som finns i huvudverktygsfältet) för att få tillgång till ritverktygen. Välj mellan följande alternativ:

Linje (1)

Välj det här verktyget och håll ner vänster musknapp för att börja dra en linje. Släpp upp musknappen när du är klar.
För att ändra storlek på eller rotera en linje väljer du handen ( [image]), klickar på linjen och för muspekaren över dess ände tills markören ändrar utseende till [image] och du kan påbörja åtgärden.

Penna (2)

Välj det här verktyget och klicka för att rita linjer för hand i PDF-filen.

Egenskaper

Välj handen och högerklicka på kanten av ett ritobjekt för att öppna snabbmenyn. Klicka på Egenskaper för att ändra inställningarna för objektet, visa ändringshistorik eller omdefiniera författaren eller ämnet. Välj Svara om du vill lägga till en anmärkning till objektet eller Ange utseende som standardegenskaper för att använda det aktuella objektets egenskaper som norm för alla nya objekt av samma typ som ritas.


Stämpel

Öppna panelen Stämplar i Mallhanteraren.

Så här infogar du stämplar i PDF-filer

  • Dubbelklicka på en stämpel i panelen Stämplar.

    Du kan även klicka på Alternativ högst upp i panelen Stämplar och välja Infoga på menyn.

  • Stämpeln visas i ursprunglig storlek. Flytta den till önskad plats.

Så här infogar du en stämpel på angiven plats i PDF-filen

  • Välj en stämpel och dra den från panelen Stämplar till önskad plats på sidan.

    Du kan också markera en stämpel och klicka på önskad plats på sidan.

  • Stämpeln visas i ursprunglig storlek.

Så här infogar du en stämpel i anpassad storlek på valfri plats i PDF-filen

Välj en stämpel i panelen Stämplar. Stämpelmarkören [image] visas. Använd den för att rita en rektangel i önskad storlek på utsedd plats. Stämpelstorleken anpassas efter rektangeln.

Du kan lägga till egna stämplar från valfri bildfil i ett format som stöds genom att klicka på Skapa i panelen Stämplar. Du kan välja vilken färg som ska bli genomskinlig när stämpeln används i dialogrutan Välj bild. Du kan även kategorisera stämplarna.

Så här anger du stämpelegenskaper

Klicka på [image] (handen) och högerklicka på en stämpel i dokumentfönstret för att öppna snabbmenyn. Den innehåller följande kommandon: Svara, Radera, Egenskaper och Ange utseende som standardegenskaper. Med hjälp av egenskaperna kan du ändra stämpelns upphovsman och ämnesområde, tätheten (genomskinligheten) för en viss färg och visa revisionshistoriken. Du kan även välja att stämpeln ska vara Skyddad så att den inte längre kan ändras. Du kan få stämpeln att smälta in i bakgrunden på ett bättre sätt genom att klicka på Visa, välja en färg som ligger nära sidans bakgrundsfärg och sedan ange hur ogenomskinlig den ska vara. På så vis kan du till exempel lägga till en inskannad namnteckning på PDF-sidorna utan att stämpelns bakgrund får en olämplig färg.

Så här flyttar, kopierar eller ändrar du storlek på stämplar

Klicka på [image] (handen) eller [image] (Välj objekt) i standardverktygsfältet. Klicka på stämpeln för att dra den till en annan plats. Om du vill kopiera stämpeln håller du ner Ctrl när du drar den. Dra hörnet av rektangeln runt stämpeln för att ändra storlek på den.

Så här redigerar du stämplar

Klicka på [image] (Välj objekt) i standardverktygsfältet och högerklicka på stämpeln. Använd kommandot Redigera för att klippa ut, kopiera, klistra in eller radera stämpeln eller Markera alla för att markera alla objekt på sidan.

Så här justerar eller flyttar du om en uppsättning stämplar

Klicka på [image] (Välj objekt). Håll ner Ctrl och klicka på ett antal stämplar. Högerklicka för att öppna snabbmenyn och med hjälp av den justera, centrera eller distribuera stämplarna eller ändra dem till en enhetlig storlek. Klicka på Egenskaper för att ändra egenskaperna för alla de valda stämplarna på samma gång.


PDF-formulär

PDF Viewer Plus har stöd för formulärifyllning. Använd produkten för att fylla i aktiva PDF-formulär som innehåller standardelement för PDF-formulär såsom knappar, textfält, kryssrutor, alternativknappar, listor med mera. Beräkningar för formulärfält fungerar även för formulär som innehåller sådana beräkningar.

PDF Viewer Plus innehåller allt du behöver för att fylla i, spara och signera PDF-formulär digitalt, men är inte avsett att användas för avancerad formulärdesign. Mer komplexa formulär bör skapas i Microsoft Word eller Corel WordPerfect.

Se även

  1. Fylla i formulär


Fylla i formulär

Det finns två typer av PDF-formulär: statiska och aktiva. Statiska formulär ser ut som formulär men kan inte fyllas i. Det kan hända att sådana formulär ingår i ett längre PDF-dokument. Aktiva formulär har kontroller som användare kan välja (t.ex. Ja och Nej). De kan också välja från längre uppsättningar alternativ eller själva skriva in text. Klicka på Formulärkontroller för att visa en lista över formulärelement i programmet.

Så här fyller du i aktiva PDF-formulär

  1. Öppna formuläret i PDF Viewer Plus. Alla formulärkontroller är då aktiva.

  2. Klicka på [image] (handen).

  3. Gå igenom formulärelementen, välj önskade alternativ och skriv in text.

  4. Spara det ifyllda formuläret, klicka på Skicka (om en sådan knapp finns) eller skicka om formuläret elektroniskt.

Öppna Redigera-menyn > Inställningar > Formulär för att välja objekt som kan vara till nytta vid ifyllning av formulär. Aktivera Beräkna fältvärden automatiskt så att eventuella beräkningar som har definierats i formuläret uppdateras i PDF Viewer Plus. Aktivera funktionen Fyll i automatiskt så går det snabbare att fylla i rutorna. Aktivera Visa rektangel kring aktiv formulärkontroll så att du alltid vet vilken kontroll som används för närvarande. Navigeringen underlättas om du väljer att visa svävande text och väljer olika markeringsfärger till vanliga fält respektive obligatoriska formulärfält.

Se även

  1. PDF-formulär


Samverkan med PaperPort

Växla till PaperPort-skrivbordet

Klicka på knappen [image] (Växla till PaperPort-skrivbordet) i verktygsfältet Arkiv för att starta PaperPort (om programmet inte redan är igång). PaperPort-skrivbordet visas, och både den nu öppna PDF-filen och dess mapp är markerade.

Redigera en bild

Ett bildobjekt i en PDF-fil kan öppnas i PaperPort Image Viewer för redigering.

  • Klicka på [image] Välj bild-verktyget i standardverktygsfältet och dubbelklicka sedan på bildobjektet, eller

  • Markera bildobjektet, högerklicka på det och välj Redigera bild från snabbmenyn.

Bilden öppnas i PaperPort Image Viewer där du kan utföra önskad redigering.

När den redigerade bilden har sparats och Image Viewer stängts, uppdateras bilden i PDF Viewer Plus.


Dokumentegenskaper

Välj Dokumentegenskaper i menyn Dokument. Det finns fem paneler i dialogrutan Dokumentegenskaper: Beskrivning, Säkerhet, Standardvy, Anpassad och Teckensnitt.

Beskrivning

I panelen Beskrivning hittar du standardfälten Namn, Författare, Ämne, Nyckelord osv. Dessa värden kan ändras. Andra värden, t.ex. Skapad av, Skapad den och Ändrade, kan inte ändras.

Under Avancerat hittar du PDF-skapare, PDF-version, Filstorlek, Sidstorlek, Plats och Antal sidor.

Säkerhet

Mer information finns i avsnittet Egenskaper för Säkerhet.

Standardvy

Med alternativen för Standardvy kan du välja hur dokumentet ska visas när det öppnas. Dina inställningar sparas i dokumentet och kommer att respekteras av de visningsprogram för PDF-filer som kan utföra dina val.

Anpassad

Du kan inkludera anpassade, programspecifika dokumentegenskapspar med nyckelvärden i PDF-dokumentet.

Andra dokumenthanteringsprogram kan sedan tillgå informationen för vidare bearbetning.

Du kan till exempel göra ett anpassat fält sökbart genom att definiera det i listan med anpassade fält innan du skapar indexet.

Obs!

Om du ändrar någon egenskap så uppmanas du att spara dokumentet innan du stänger det.

Teckensnitt

I den här panelen kan du se alla teckensnitt som förekommer i dokumentet. På så sätt kan du få veta om något otillgängligt teckensnitt har ersatts eller om det finns inbäddade teckensnitt i dokumentet.


Skriva ut dokument

Välj en fysisk skrivare.

PDF Viewer Plus förlitar sig inte på teckensnitt som redan finns i skrivaren eller skrivarminnet, inte heller på versioner av skrivardrivrutinen. Generellt sett kan man säga att om du kan visa PDF-filen på skärmen bör du även kunna skriva ut den utan problem. Välj Arkiv > Skriv ut eller klicka på Skriv ut i verktygsfältet Arkiv för att öppna dialogrutan Skriv ut.

Skrivare

Namn – Välj skrivare i listan eller klicka på Egenskaper för att välja skrivarspecifika alternativ. Skrivartypen och aktuell status visas för kännedom.

Utskriftsinnehåll – Du kan skriva ut dokument och kommentarer, endast dokument eller endast formulärfält.

Utskriftsintervall

Interval – Ange vilka sidor som ska skrivas ut: alla sidor, aktuell sida, aktuell vy eller sidintervall.

Deluppsättning – Om du väljer ett intervall med flera sidor, välj alla sidor, udda sidor eller jämna sidor.

Omvänd ordning – Skriv ut sidorna i omvänd ordning.

Förhandsgranska

I förhandsgranskningsområdet visas pappersstorleken och hur PDF-sidorna kommer att skrivas ut.

Utskriftsalternativ

Kopior – Anger hur många kopior som behövs.

Sorter – Delar upp kopior i olika dokument.

Zoom – Välj hur PDF-sidorna ska skalas på papperet:

  • Inga – Skala inte sidan.

  • Anpassa till papper – Skalar sidorna så att de passar till det papper som ligger i skrivaren. Du kan normalt välja mellan olika pappersstorlekar i dialogrutan Utskriftsegenskaper.

  • Förminska stora sidor – Förminska stora sidor så att de passar på papperet.

  • Välj papper efter storlek på PDF-sidan – Välj pappersmagasin utifrån sidans storlek – den här funktionen är beroende av skrivarmodellen.

  • Dela upp sidor på flera ark – Skriv ut för stora sidor på flera papper.

  • Flera sidor per ark – Skriv ut flera sidor på ett papper. Du kan välja hur många sidor som ska kombineras.

Rotera automatiskt och centrera – Rotera och centrera sidan baserat på pappersstorlek och layout.

Ta bort marginaler – Skriv ut dokumentet utan marginaler.

Fler alternativ

Skriv ut som bild – Välj det här alternativet om du vill spara PDF-sidorna som bilder, t.ex. för att flytta dem till en skrivare på annan plats.

Skriv till fil – Välj detta alternativ om du vill spara PDF-sidorna som en fil. Namnge filen i dialogrutan Skriv till fil.


PDF-portföljer

PDF-portföljer och -paket

I portföljerna kan du samla en uppsättning dokument i ett visst ämne och sedan sprida dem smidigt och lätt. Du kan skapa portföljer direkt i Kofax Power PDF eller i andra moderna kompletta PDF-redigeringsprogram. PDF Viewer Plus har ett modernt, Flash-baserat användargränssnitt utformat som en PDF-portfölj som gör att du kan visa och använda PDF-portföljer och -paket. Portföljer är överlägsna paket eftersom de kan innehålla undermappar och dokument i olika format, t.ex. Word, Excel, PowerPoint och en rad olika typer av bildfiler. Paket kan bara innehålla PDF-filer på en enda mappnivå.

Du kan inte skapa portföljer direkt i PDF Viewer Plus. Skapa ett paket i något annat PDF-program och öppna det sedan i PDF Viewer Plus. Det blir då till en portfölj som visas i användargränssnittet för portföljer där du kan lägga till undermappar och andra filer som inte är av PDF-format. Filen sparas som en portfölj i en PDF-fil av version 1.7. Detta innebär att den endast kan öppnas i sin helhet med de senaste PDF-programmen: PDF Viewer Plus 7 eller senare, Kofax Power PDF samt Adobe Acrobat 8 eller senare.

När du öppnar ett dokument som har skapats direkt som en PDF-portfölj visas det i ett separat portföljsfönster, så som beskrivs nedan. När du öppnar ett dokument som har konverterats från ett PDF-paket till en PDF-portfölj visas det i fönstret PDF-portfölj, men menyn och verktygsfälten från PDF Viewer Plus finns fortfarande tillgängliga.

Precis som paket har portföljer ett försättsblad med information till mottagaren om vad en portfölj är och hur den kan användas. Det går också att lägga till en sidhuvudpanel ovanför fillistan eller miniatyrerna i portföljer. Här lägger du själv till innehåll (kanske en titel, logotyp eller kontaktinformation). Du kan även skapa en presentationssida med egen text, bilder, text och bild i kombination eller ett filmklipp i Flash-format (swf). När mottagaren öppnar portföljen visas försättsbladet tillsammans med presentationssidan (om det finns en sådan). Du kan hoppa över dessa, men sidhuvudfältet visas alltid.

För att öppna en portfölj eller ett paket väljer du antingen filen i dialogrutan Öppna (som du kommer åt via Arkiv-menyn) eller drar och släpper den från filsystemet på din dator till arbetsområdet i PDF Viewer Plus.

De två knapparna längst upp till vänster i verktygsfältet PDF-portfölj används för att växla mellan vyerna [image] Home och [image] Lista. Om du väljer Hem visas miniatyrer av alla filer och mappar i portföljen. Om du väljer vyn Lista visas en tabell med en rad per fil eller mapp. Det finns fyra standardspalter (namn, beskrivning, ändrad, storlek), men du kan lägga till fler och byta plats på dem.

Med knapparna som följer kan du [image] öppna den första valda filen eller [image] öppna presentationssidan. Den här knappen aktiveras inte förrän du har lagt till en presentationssida med hjälp av verktyget i Redigera portfölj (se nedan).

Med knapparna i verktygsfältet till höger kan du [image] spara eller skriva ut [image] den aktuella filen eller hela portföljen.

Du kan även [image] bifoga den aktuella filen till ett tomt e-postmeddelande.

Med den sista knappen [image] kommer du åt alternativen för portföljen. Ett av dessa alternativ är att kunna öppna fönstret Redigera portfölj och visa försättsbladet. Klicka på vyn Hem eller Lista för att dölja försättsbladet.

Du kan lägga till filer eller hela innehållet i befintliga mappar till en portfölj, eller skapa nya mappar som du själv fyller.

  • Dra och släpp filer eller befintliga mappar i fönstret PDF-portfölj.

  • Välj önskat alternativ på verktyget Alternativs snabbmeny.

  • Välj önskat alternativ i fönstret PDF-portfölj.

  • Klicka på önskad knapp längst ned till vänster i fönstret PDF-portfölj (med rutan Redigera portfölj öppen).

Tips!

Använd inte Arkiv > Öppna för att lägga till filer eftersom filen då öppnas i huvudprogrammet och inte i portföljen.

Så här redigerar du en portfölj

Verktyget Alternativ [image] har en listruta som gör att du kan visa rutan Redigera portfölj om denna är dold. Detta går även att göra från snabbmenyn, antingen i fönstret PDF-portfölj eller från något av objekten i portföljen. Om panelen Redigera portfölj visas ändras menyalternativet till Avsluta portföljredigering.

Följande verktyg ingår i panelen Redigera portfölj, i turordning från vänster till höger:

  1. Välj layout eller vy för att visa miniatyrer av objekten i en portfölj. (För närvarande erbjuds endast vyn Standardrutnät.)

  2. Välj vilken typ av presentationssida som (ev.) ska läggas till och förbered dess innehåll. Välj även typ av sidhuvud (om du vill ha ett sådant) och definiera dess innehåll: Det kan vara text, kontaktinformation, logotyper och bilder. Det valda innehållet visas alltid i ett eget fönster ovanför fillistan eller miniatyrerna.

  3. Välj bland fördefinierade färgscheman eller skapa egna färger till bakgrunden, primär och sekundär kortfärg samt primär och sekundär textfärg. Sekundär textfärg läggs till exempel till i text som skrivs in som beskrivning. Med kortfärg menas färgen på miniatyren eller listområdet. Om du gör egna färginställningar påverkar de endast den öppna portföljen.

  4. I vyn Lista kan du aktivera eller avaktivera visningen av spalter, lägga till fler spalter till standardspalterna (Namn, Beskrivning, Ändrad och Storlek), ange typen för en ny spalt (text, numerisk, datum), byta plats på spalter, ta bort spalter (utom standardspalter), välja huvudspalt för sortering av objekt samt välja om sorteringen ska vara stigande eller fallande.

  5. Spara eller skicka den redigerade portföljen.

Det går att lägga till beskrivningar av objekt i portföljer. I vyn Home klickar du under filnamnet i miniatyren och skriver in en beskrivning. I vyn Lista skriver du in texten i den aktuella cellen i spalten Beskrivning.

Gå till Arkiv-menyn eller klicka på knappen Spara i verktygsfältet för att spara portföljen på den plats och under det namn som du anger i dialogrutan Spara som. I verktygsfältet kan du också välja att spara portföljen och skicka den via e-post.

När du är klar med redigeringen stänger du rutan Redigera portfölj genom att klicka på Avsluta-symbolen eller genom att välja Avsluta portföljredigering på snabbmenyn i fönstret PDF-portfölj.

Använd ett av följande alternativ för att öppna ett objekt:

  • dubbelklicka på objektets miniatyr i vyn Home (miniatyr)

  • använd objektets snabbmeny i miniatyrvyn eller vyn Lista

  • dubbelklicka på ikonen i vyn Lista.

  • markera objektet och klicka på verktyget Öppna den första valda filen i verktygsfältet Portfölj.

PDF-objekten visas, medan övriga objekt visas som bifogade filer med följande knappar:

Öppna i portfölj – dokumentets innehåll visas i portföljfönstret.

Öppna bifogad fil – dokumentet öppnas i dess associerade program.

Spara bifogad fil – sparar filen i dess nuvarande filformat på en plats som du anger, antingen med det namn den redan har eller ett som du väljer.

Så här arbetar du med undermappar

  • Välj Lägg till befintlig mapp om du vill importera alla filer från en mapp på datorn eller dra mappen till portföljfönstret.

  • Välj Skapa ny mapp om du vill lägga till en tom mapp och sedan fylla den.

  • Lägg till objekt i undermappar genom att markera önskad undermapp och sedan använda knappen Lägg till filer eller dra och släppa filer.

  • Växla mellan undermappar eller återgå till den översta nivån genom att markera önskad mapp i sökvägslistan som visas längst upp till vänster i vyn Hem eller Lista.

Så här sparar du objekt

Du vill kanske spara ett enstaka objekt från portföljen. Gör något av följande:

  • Markera objektet i miniatyrvyn eller vyn Lista, välj Spara fil från portfölj i listrutan för knappen Spara (längst upp till höger).

  • Öppna ett objekt i annat format än PDF och klicka på verktyget Spara bifogade filer.

  • Öppna ett objekt i annat format än PDF, klicka på verktyget Öppna bifogad fil, visa filen och spara den sedan som vanligt.

När du sparar filer i andra format än PDF och sedan öppnar dem på nytt för första gången, kan det hända att du måste välja vilket program du vill använda.

En portfölj som har skapats i Power PDF kan vara av version 1.3–1.7; 1.4 är standard.


Verktygsfält och kontroller i PDF-portföljer

Verktyg i PDF-portföljens verktygsfält

  1. Bläddra igenom filminiatyrerna

  2. Navigera i fillistan

  3. Öppna den (första) valda filen

  4. Öppna välkomst- eller presentationssidan

  5. Navigera i öppna filer

  6. Spara/Spara portfölj som/Spara fil från portfölj

  7. Skriv ut aktuellt dokument/Skriv ut hela portföljen

  8. Skicka portfölj med e-post

  9. Menyn Alternativ

Du visar verktygsfältet nedan genom att välja Redigera portfölj från listan Alternativ.

Verktyg på panelen Redigera portfölj

  1. Välj vy

  2. Lägg till sidhuvud och presentation (fördefinierade scheman)

  3. Välj färgschema

  4. Lägg till filegenskaper (ytterligare spalter)

  5. Slutför (Spara/Spara och skicka med e-post)

Se även PDF-portföljer.


Sidåtgärder

Du kan utföra följande åtgärder på filsidor:

  • infoga

  • ta bort

  • beskära

  • rotera

Du kan använda panelen Sidor för att utföra olika sidåtgärder. Öppna dokumentet och panelen Sidor.

Infoga sidor

  1. Välj Infoga från en snabbmeny, Alternativ-menyn eller Dokument-menyn > Sidor.

  2. Välj en PDF-fil i dialogrutan Öppna och klicka på Öppna.

  3. I dialogrutan Infoga sidor väljer du alla sidor, ett sidintervall eller anger önskade sidor och väljer en plats. Klicka sedan på OK.

Ta bort sidor

  1. Välj Radera från en snabbmeny, Alternativ-menyn eller Dokument-menyn > Sidor.

  2. I dialogrutan Radera sidor väljer du aktuell sida, ett sidintervall eller anger specifika sidor.

Radering kan inte ångras.

Minst en sida måste vara kvar i PDF-dokumentet, du kan inte radera alla sidor.

Beskära sidor

Genom att beskära kan du kontrollera vilken del av sidan som visas. Observera att detta inte minskar filstorleken.

  1. Klicka på knappen [image] (Beskär) i standardverktygsfältet.

  2. I dialogrutan Beskär sidor väljer du önskade alternativ. Klicka sedan på OK.

    Du kan till exempel använda alternativet Ta bort vita kanter för att beskära presentationer som har konverterats till PDF. Välj om du vill beskära aktuell sida, markerade sidor eller hela dokumentet.

Klicka på [image] (Ångra) i verktygsfältet Redigera om du inte är nöjd med resultatet.

Rotera sidor

Du kan rotera sidor 90 grader medsols eller motsols eller 180 grader.

  1. Välj Rotera från en snabbmeny, Alternativ-menyn eller Dokument-menyn > Sidor för att öppna dialogrutan Rotera sidor.

  2. Välj roteringsvinkel och sidintervall.

  3. Denna rotering bevaras när du sparar dokumentet.

Obs!

Detta kommando skiljer sig från Visa-menyn > Rotera vy > Medsols eller Motsols där den roterade sidan endast visas ett kort ögonblick.


Hantera miniatyrer

Miniatyrer visas i Sidpanelen. Du kan förstora, förminska, bädda in och ångra inbäddning av miniatyrer.

Så här förminskar du miniatyrer

  1. Öppna en PDF-fil.

  2. Visa Sidpanelen i navigeringspanelen.

  3. Högerklicka på en miniatyr och välj Förminska sidminiatyrer på snabbmenyn eller

    klicka på Alternativ och välj Förminska sidminiatyrer.

Så här förstorar du miniatyrer

  1. Öppna en PDF-fil.

  2. Visa Sidpanelen i navigeringspanelen.

  3. Högerklicka på en miniatyr och välj Förstora sidminiatyrer på snabbmenyn eller

    klicka på Alternativ och välj Förstora sidminiatyrer.


Extrahera sidinnehåll

Du kan

  • välja text och bilder

  • kopiera och klistra in text och bilder

Markera text

Klicka på [image] (Markera text) för att välja ett textavsnitt/textblock. Sedan kan du kopiera texten.

Välj bild

Klicka på verktyget [image] (Välj område) för att markera ett område på sidan som ska kopieras som bild.

Kopiera och klistra in text och bilder

Välj Kopiera från menyn Redigera eller från en snabbmeny för att kopiera markerade textstycken eller bilder.

Välj Klistra in i ett öppet dokument i ett annat program (t.ex. i ett Office-program) för att klistra in text eller bilder.

Obs!

Det kan hända att kommandona Klipp ut, Kopiera och Klistra in inte är tillgängliga om PDF-dokumentet är lösenordsskyddat mot kopiering.

Kopierad text kan också klistras in i kommentarer.

Teckensnittet ersätts om text som har kopierats från ett PDF-dokument innehåller teckensnitt som inte finns installerade på måldatorn.


Söka i aktiva dokument

När du söker i det aktiva dokumentet kan du använda dialogrutan Sök.


Felsökning av PDF Viewer Plus

Sidan rullar nedåt när jag klickar med handen.

Det kan vara en vald inställning. Klicka igen för att stoppa rullningen. Om du inte vill att detta ska ske öppnar du Redigera-menyn > Inställningar > Diverse och ändrar inställningen. Ändra Bläddra nedåt till Gör ingenting eller Sida ned (så att du bläddrar ner en halv sida med ett klick).

Programmet beter sig konstigt när jag markerar objekt

Se till att du använder verktyget [image] (Markera objekt) i standardverktygsfältet. Håll ner Ctrl om du vill välja flera objekt med verktyget (t.ex. för att ställa dem på rad).

Verktyget [image] (Markera område) i standardverktygsfältet markerar inte enskilda objekt utan områden på skärmen som t.ex. kan kopieras som bilder.


Allmänna inställningar

Du kommer åt dessa via Redigera > Inställningar > Allmänt.

Allmänna inställningar innehåller bland annat alternativen Programstart, Sidvisning, Enheter och rutnät, Helskärm och Diverse:

Programstart

Visa välkomstskärm

Styr om startskärmen för PDF Viewer Plus ska visas varje gång programmet startas.

Kontrollera PDF-standardvisningsprogram

Kontrollerar om PDF Viewer Plus är standardprogram för PDF varje gång du öppnar ett PDF-dokument.

Programspråk

Välj vilket språk som ska användas i PDF Viewer Plus.

Sidvisning

Jämn

Bestämmer om text, grafik och bilder ska vara jämna. Standardinställningen är att utjämna alla.

Tona ned text mindre än ... bildpunkter

Tonar ned visad text när antalet bildpunkter är mindre än det inställda värdet.

Använd sidcache

Välj detta alternativ för att spara sidinformation i det tillfälliga minnet så att sidåtgärder går snabbare.

Använd logiska sidnummer

Standardinställningen för sidnumrering.

Standardsidlayout

Välj den sidlayout som ska visas som standard när du öppnar ett PDF-dokument.

Standardzoom

Ställ in en standardnivå för förstoring av PDF-dokument när de öppnas. Detta värde används när dokumentets zoomvärde är inställt på Standard.

Diverse

Öppna länk till andra dokument i samma fönster

Stänger det aktiva dokumentet och öppnar det länkade dokumentet i samma fönster, vilket minskar antalet öppna fönster. Om det länkade dokumentet redan är öppet i ett annat fönster stängs inte det aktiva dokumentet när du klickar på en länk till de öppna dokumenten. Om du inte väljer detta alternativ öppnas ett nytt fönster varje gång du klickar på en länk till ett annat dokument.

Klicka på handverktyget

Styr vad som sker med dokumentet när du klickar på handverktyget. Som standard sker ingenting. Välj Sida ned för att flytta en halv sida nedåt. Välj Bläddra nedåt för att bläddra nedåt tills du klickar med musen igen.


Dialogrutan Sök

Öppna Redigera-menyn > Sök för att öppna dialogrutan med samma namn och skriv sedan in sökfrasen.

Matcha gemener/VERSALER

Sökresultatet innehåller bara exakta ord i det skiftläge som söktexten skrevs in i. Om du t.ex. söker efter ordet "Internet" visas varken "INTERNET" eller "internet" i träfflistan.

Matcha endast hela ord

Endast fullständiga ord som anges i sökrutan visas i träfflistan. Om du t.ex. söker efter ordet "spåra" så visas varken "spår" eller "spårar" i träfflistan.

Inkludera bokmärken

Såväl bokmärken som textinnehållet tas med i sökningen.

Inkludera kommentarer

Såväl kommentarer som textinnehållet tas med i sökningen.


Formulärinställningar

Du kommer åt dessa via Redigera > Inställningar > Formulär.

Beräkna fältvärden automatiskt

Aktivera detta alternativ för att automatiskt uppdatera matematiska operationer som är kopplade till formulärfält om dessa finns i en aktiv PDF-fil som öppnas i PDF Viewer Plus.

Visa rektangel kring aktiv formulärkontroll

Aktivera detta alternativ för att se vilka formulärfält som är aktiva under ifyllning av formulär.

Färgmarkera formulärfält

Ange markeringsinställningar till formulärfält. Du kan välja mellan följande alternativ:

Visa fältets svävande text när musen pekar på det

Markera/avmarkera kryssrutan för att visa/dölja fältets svävande text när formulärfältet fylls i. Svävande text till formulärfält anges i fältets dialogruta Egenskaper. Texten kan utgöras av fältets namn eller innehålla ifyllningsanvisningar.

Färgmarkering i fält

Välj bakgrundsfärg till formulärfält när färgmarkering är aktiverad.

Kantfärg (obligatoriskt)

Välj en särskild kantfärg till alla obligatoriska formulärfält.

Fyll i automatiskt

Markera detta alternativ för att poster som fylls i på ett formulär ska matchas med tidigare poster och fyllas i automatiskt. Detta innebär att namn, adresser och siffror som används ofta kan väljas och inte behöver skrivas in igen. Aktivera eller avaktivera minnet för numeriska objekt. Du kan redigera minneslistan.


Kommentaregenskaper

Du kommer åt dessa via Redigera > Inställningar > Kommentar.

Du kan välja utseende till kommentarer i PDF-filer. I området Standardteckensnitt i textruta väljer du teckensnitt, storlek och understrykningsformat i listorna. Välj teckensnittsfärg och ange kombinationer av andra textattribut som Fet, Kursiv, Upphöjd, Nedsänkt och Genomstruken.

I området Standardjustering för textruta väljer du Vänster, Centrerad, Höger eller Marginaljusterad för texten i kommentarutorna.

Klicka på Återställ standardinställningar för att återställa fabriksinställningarna.

Se även: Kommentarer (panel)


Dialogrutan Lösenordsskydd

Lösenordsskydd

Du öppnar den här dialogrutan genom att välja Dokument > Dokumentegenskaper och gå till fliken Säkerhet där du väljer Lösenordsskydd i listan över säkerhetsmetoder.

  1. Ange kompatibilitetsnivå (40-bitars, 128-bitars för olika PDF-versioner, 128-bitars AES – avancerad krypteringsstandard, 256-bitars AES).

  2. Välj mellan följande alternativ: Kryptera allt dokumentinnehåll, Allt dokumentinnehåll förutom metadata eller Endast bifogade filer (alternativen varierar beroende på krypteringsnivån)

  3. Skydda dokumentet genom att ställa in ett generellt lösenord, ett lösenord för att öppna filen eller båda delarna.

    • Lösenord för att öppna fil – Ställ in att ett lösenord måste anges för att man ska kunna öppna dokumentet i framtiden.

    • Generellt lösenord – Ställ in detta och välj vilka åtgärder som ska tillåtas i listan över utskriftsfunktioner och dokumentändringar, om användarna ska få kopiera diverse dokumentinnehåll samt om textinnehåll ska kunna läsas upp högt för synskadade användare. Det här lösenordet måste anges innan man kan ändra inställningarna eller lösenordet i framtiden.

  4. Klicka på OK för att avsluta och bekräfta alla inställda lösenord i dialogrutan Lösenord som öppnas.

Se även

  1. Egenskaper för Säkerhet


Panelen Kommentarer (navigeringspanelen)

Kommentarer är redigeringsverktyg som används när filer granskas och sprids mellan flera användare. Man kan markera ställen i PDF-filerna genom att färgmarkera avsnitt, rita samt lägga till kommentarer, texrader, stämplar med mera. Du kan till exempel ringa in ett diagram och lägga till texten "Gör diagrammet större". Texten visas när pekaren förs över objektet.

Alla kommentarer läggs till i listan Kommentarer och visas i Kommentarer-panelen med ett antal smidiga hanteringsverktyg.

Aktivera panelen Kommentarer från listan i (Navigeringspanelerna).

Verktyg på panelen Kommentarer

Klicka på en kommentar i dokumentet för att fokusera på den i panelen Kommentarer och hoppa till den sida där kommentaren finns. Du kan bläddra bland kommentarerna med hjälp av knapparna Nästa (2) och Föregående (3) samt dölja eller visa (1) dem beroende på om du vill se en översikt eller ingående detaljer. Du kan därefter Svara (4) på andras kommentarer och lägga till egna. Du kan lägga till meddelanden i kommentarer och till och med rita objekt.

Klicka på Visa (7) för att filtrera kommentarer efter typ, granskare, status och kryssrutor eller på Sortera (8) för att dela in dem efter typ, sida, författare, datum, färg och bockstatus.

När du har granskat ett dokument väljer du Ange status (6) för att ändra granskningsstatusen från Ingen till Godkänd, Ej godkänd, Avbruten eller Färdig. Efter det läggs en ikon till i kommentarens statusfält.

Väl Ange status och Migration för att fastställa granskningsstatusen. Gå från Ingen till Bekräftad eller Ej bekräftad.

Obs!

Använd Redigera > Kommentaregenskaper för att ställa in textrutornas standardutseende.


Panelen Sidor (navigeringspanel)

Miniatyrer visas i panelen Sidor. En miniatyr är en förminskad vy av sidan. En uppsättning miniatyrer ger en översikt över PDF-dokumentet. Miniatyren för den aktuella sidan markeras av en blå kant, och en röd ram indikerar vilken del av sidan som för närvarande visas i dokumentpanelen. Ändra storlek på den röda ramen om du vill ändra sidvyn.

Obs! Åtgärder på sidnivå utförs alltid på den aktuella sidan.

Utöver snabbnavigering kan panelen användas för dokumentsammansättning. Högerklicka på panelen eller klicka på Alternativ längst upp på panelen och välj något av följande:

  • Infoga filer på angivna platser.

  • Ta bort sidor.

  • Rotera sidor.

  • Numrera sidor

  • Skriv ut sidor

  • Förstora/förminska sidminiatyrer

Se Åtgärder på sidnivå och Miniatyråtgärder för mer information.


Panelen Stämplar (mallhanteraren)

Gör något av följande för att visa panelen Stämplar

  • Välj Kommentarer > Stämpel

  • Välj Visa > Mallhanteraren > Stämplar

  • I verktygsfältet Visa, klicka på [image] (Mallhanteraren) och välj Stämplar i listan.

Panelen Stämplar innehåller alla stämplar som är tillgängliga i systemet, indelade i kategorier. Du kan skapa nya grupper och nya stämplar och placera dem i en fördefinierad eller egen grupp. Du kan även skapa egna dynamiska stämplar.

Hantera stämplar

Högst upp i panelen Stämplar klickar du på Alternativ och väljer önskad åtgärd på menyn.

  • Infoga – Infoga den valda stämpeln på angiven plats i PDF-filen. Samma åtgärd utförs när du dubbelklickar på stämpeln.

  • Ta bort – Markera en stämpel, välj alternativet eller tryck på Delete för att ta bort den. Du kan även högerklicka på stämpeln som du vill ta bort och välja Ta bort. Bekräfta borttagningen i dialogrutan.

  • Byt namn – Markera en stämpel och välj alternativet eller högerklicka på en stämpel och välj Byt namn. Skriv därefter in det nya namnet i dialogrutan Redigera stämpelnamn och klicka på OK.

  • Återställ – Du kan byta namn på och ta bort alla stämplar. Standarduppsättningen av fördefinierade stämplar kan när som helst återställas om du vill ersätta det aktuella utbudet eller göra tillägg till det.

  • Sök – Visa en deluppsättning stämplar vars namn innehåller den söktext som anges i dialogrutan Sök efter stämplar.

Du kan också klicka på [image] (Sök).

  • Skapa – Välj en bildfil som ska bli en ny stämpel. Ge stämpeln ett namn och lägg den i en ny eller befintlig grupp. Du kan också klicka på Skapa. Genomskinlig färg kan ställas in för en stämpel som du har skapat.

  • Skapa egen dynamisk stämpel – Du kan skapa egna dynamiska stämplar från mallar som kan innehålla en tidstämpel. Öppna dialogrutan Digital stämpel och välj bland de tillgängliga stämplarna ut en att använda som grund till den nya egna stämpeln. Ange ett namn till stämpeln, välj bland tillgängliga grupper eller skapa en ny grupp, ange innehåll och utseende för det första och andra unika namnet (t.ex. initialer eller förkortningar) och klicka därefter på OK.

Obs!

Bilder som klistras in i filer som har skapats med kommandot Ny PDF > Tom PDF placeras in som stämplar, men läggs inte till bland stämplarna i Mallhanteraren.

Se även

  1. Stämpel


Sidnumrering

Visa sidor i (Navigeringspanelen), högerklicka på en sida och välj kommandot Numrera sidor.

Använd dialogrutan för att ställa in anpassad sidnumrering för utvalda sidor.

Välj om du vill omnumrera alla sidor, endast markerade sidor eller ett visst sidintervall.

Om du påbörjar ett nytt avsnitt kan du göra följande:

  • Välja ett nytt numreringsformat, anget prefix till de nya sidnumren samt ange på vilket sidnummer du vill börja i markeringen. I exemplet nedan visas en dynamisk förhandsgranskning.

  • Fortsätta numreringen från föregående avsnitt med samma format.

Obs!

Dessa sidnummer används för att visa sidnummer, men enbart i sidpanelen. De tilldelas inte de verkliga PDF-sidorna, som t.ex. i ett sidhuvud eller en sidfot.


Licensavtal för slutanvändare

Kofax, Inc.

LICENSAVTAL FÖR SLUTANVÄNDARE

Du hittar detta genom att klicka på Om PDF Viewer Plus på Hjälp-menyn.


Varumärken

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Licenser/Meddelanden från utomstående parter

Den här programvaran är delvis baserad på arbete som utförts av The Independent JPEG Group.

Den här programvaran är delvis baserad på arbete som utförts av Colosseum Builders, Inc.

Den här programvaran är delvis baserad på arbete som utförts av FreeType Team.

Den här programvaran är delvis baserad på arbete som utförts av Kakadu Software.

Delar av programmet är baserat på komprimeringsbiblioteket Zlib.

Produktdelar som avser ordkontroll, stavning och avstavning är delvis baserade på Proximity Linguistic Technology. Proximity Hyphenation System © Copyright 1988. Med ensamrätt. Franklin Electronic Publishers, Inc. The Proximity/Merriam-Webster American English Linguibases. © Copyright 1982, 1983, 1987, 1988 Merriam-Webster Inc. Med ensamrätt. © Copyright 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 116 000-, 80 821-, 92 641-, 106 713-, 118 533-, 91 928-, 103 792-, 130 690- och 140 713-ordsbaserna i Proximity/Merriam-Webster Linguibases. The Proximity/Collins British English Linguibases. © 1985 William Collins Sons & Co. Ltd. Med ensamrätt. Tillägg för juridik och medicin © Copyright 1982 Merriam-Webster Inc. Med ensamrätt © Copyright 1982, 1985 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 80 307-, 90 406-, 105 785- och 115 784-ordsbaserna i Proximity/Collins Linguibases. Språkdatabaser för franska, tyska, italienska, portugisiska (Brasilien), portugisiska (Portugal) och spanska från Proximity/Collins. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Med ensamrätt. © Copyright 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 136 771-, 150 893-, 178 839-, 207 119-, 212 565-, och 194 393-ordsbaserna i Proximity/Collins Linguibases. Språkdatabas för holländska från Proximity/Van Dale. © Copyright 1987 Van Dale Lexicografie bv. © Copyright 1987 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 119 614-ordsbaserna i Proximity/Van Dale Linguibase. Proximity Munksgaard Danish Linguibase © 1988 Munksgaard International Publishers Ltd. Med ensamrätt © Copyright 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden har kontrollerats mot Proximity/Munksgaard Linguibase (innehåller 113 000 ord). Språkdatabaser för norska och svenska från Proximity/IDE. © 1988 IDE a.s. Med ensamrätt. © Copyright 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 126 123- och 150 000-ordsbaserna i Proximity/IDE Linguibases.

Ordlistor från INSO/Vantage Research: Det internationella rättstavningsprogrammet CorrectSpell™, © Copyright 1993 av Lernout & Hauspie. Med ensamrätt.

Språkdatabas för slovenska, © Copyright 2002 Amebis d.o.o. Med ensamrätt. Ordlistan för esperanto bygger på en sammanställning av Toon Witkam och Stefan MacGill.

SoftwarePassport/Armadillo Software Protection System © 1998–2007, Silicon Realms Toolworks. Med ensamrätt.

Delar av programmet är baserat på referensbiblioteket för PNG (libpng).

InstallShield® 2008 © 1997–2007, Macrovision Corporation och/eller Macrovision Europe Ltd. Med ensamrätt.

AES-kryptering/dekryptering © 2001, Dr Brian Gladman, Worcester, Storbritannien. Med ensamrätt.

Produkten innehåller komponenter som har utvecklats inom OpenSSL-projektet, bland annat programvara skriven av Eric Young och Tim Hudson.