Vad är PaperPort?

PaperPort är ett programpaket för pappershantering som hjälper dig organisera, komma åt, dela och hantera dokument och bildfiler på din persondator. I PaperPort kan du göra följande:

  • Hantera och göra tillägg i PDF-dokument.

  • Skanna dokument och foton direkt till ditt skrivbord i vanliga filformat som t.ex. PDF, JPEG och TIFF m.fl.

  • Hämta foton från din digitalkamera och använda PaperPort-verktyg för att organisera och indexera dem, så att du snabbt kan hämta dem.

  • Skriva ut dokument till bild- eller PDF-filer.

  • Dra ett skannat dokument till ditt ordbehandlingsprogram och låta PaperPort automatiskt omvandla det till redigerbar text.

  • Använd bildredigeringsverktyg för att förbättra utseendet på skannade dokument och för att göra fotografier bättre.

  • Lägg till anteckningar av postit-typ, infoga kommentarer i textrutor, gör färgöverstrykningar och lägg till former och stämplar i dokument och på fotografier.

  • Du kan stapla och ordna dokument och foton, precis som du skulle göra i verkliga livet.

  • Konvertera dokument och fotografier till andra filformat.

  • Skapa och organisera mappar för arkivering av dina dokument och fotografier.

  • Hitta dokument baserat på vilka egenskaper de har med PaperPorts effektiva sökverktyg All-in-One Search.

  • Dela filer, dokument, fotografier med andra.

  • Skicka objekt till andra program utan att lämna PaperPort. PaperPort har stöd för många olika program, t.ex. ordbehandlare, bildredigering, kalkylprogram, fax, e-post, grafik, OCR-program och flera program för olika onlinetjänster som t.ex. FTP.

  • Du kan även använda det för att fylla i, spara och skicka aktiva PDF-formulär.

PaperPort är utformat för att användas både hemma och på kontoret, är lätt att lära sig och att använda och innehåller alla funktioner som du behöver för att hålla ordning på skrivbordet.

PaperPort klarar de behov som privata användare och småföretag har, medan PaperPort Professional erbjuder avancerade funktioner som passar större kontor och användning i nätverk.

Närliggande information

  1. Förbättra sidor och bilder
  2. Förbättra objekt automatiskt
  3. Nya funktioner
  4. Mappfunktioner


Vad är ImageViewer?

ImageViewer är ett PaperPort-program som i princip innebär att bildvyn öppnas i ett separat fönster, skilt från PaperPort-skrivbordet. Programmet har en egen programikon på Start-menyn i Windows.

Du kan ställa in PaperPort så att bildvyn alltid visas skild från PaperPort-skrivbordet. Inställningen är användbar därför att den låter dig:

  • öppna och visa mer än ett objekt åt gången, så att du kan visa eller redigera flera bilder samtidigt,

  • visa PaperPort-skrivbordet samtidigt som du visar ett objekt i fönstret Bildvy.

Du startar programmet ImageViewer genom att klicka på Start, peka på Program (eller Alla program), peka på Kofax PaperPort och sedan klicka på ImageViewer.

PDF-filer öppnas som standard i en ny PDF-vy. Om du öppnar en PDF-fil i ImageViewer behandlas den som en ren PDF-bildfil.

Tips!

Du kan göra inställningar som gäller specifikt för ImageViewer genom att starta ImageViewer från Start-menyn i Windows och sedan välja Alternativ från PaperPort-knappen. Du kan göra globala inställningar för hela PaperPort-programmet genom att först visa PaperPort-skrivbordet och därefter välja Alternativ från PaperPort-knappen.

Närliggande information

  1. Ändra alternativ för ImageViewer
  2. Om bildvyn


Vad är PDF Viewer Plus?

Kofax PDF Viewer Plus ingår i installationspaketet för PaperPort, och installeras samtidigt som PaperPort om inte en mer avancerad produkt för visning/redigering av PDF-filer upptäcks vid installationstillfället.

PDF Viewer Plus innehåller praktiska funktioner för att visa och arbeta med PDF-filer. Programmet har speciella visningsalgoritmer som har optimerats för att hantera PDF-filer, t.ex. genom att olika upplösning används för olika element i filerna. Det kan samarbeta med olika versioner av Kofax PaperPort.

PDF Viewer Plus kan öppna PDF-filer från PaperPort på följande sätt:

  • Markera ett PDF-objekt, välj [image] (Öppna med...) på skrivbordsbanderollen på PaperPort-skrivbordet (eller välj Öppna med... på snabbmenyn) och välj sedan PDF Viewer Plus i dialogrutan Öppna med.

  • Om du har gjort lämpliga inställningar i dialogrutan Alternativ för PaperPort - Skrivbord kan du göra något av följande:

    • Klicka på PaperPort-knappen, välj [image] (Öppna) från listan och välj en PDF-fil.

    • Välj [image] (Öppna) på skrivbordsbanderollen (eller välj Öppna på snabbmenyn)

    • Dubbelklicka på ett PDF-objekt

  • Dra ett PDF-objekt och släpp det på ikonen för PDF Viewer i fältet Skicka till.

När du har öppnat en PDF-fil i PDF Viewer Plus kan du läsa den, göra tillägg, dela med dig av den, söka igenom den och fylla i ev. formulär i den. Du kan också lägga till dokumentegenskaper (ämne, författare, nyckelord m.m.) här och de blir då möjliga att söka igenom från PaperPort. Du kan aktivera lösenordsskydd för PDF-filer, och ändra befintliga lösenord eller säkerhetsinställningar, förutsatt att du kan ange det/de lösenord som krävs.

Om du öppnar en PDF-fil i ImageViewer visas den som en ren PDF-bildfil, och du kan där använda SET-verktygen för bildredigering.

Du kan skapa nya, tomma PDF-filer i PDF Viewer Plus och lägga till nytt innehåll i dem.

PDF Viewer Plus har ett eget hjälpsystem.

Närliggande information

  1. Samverkan med PDF Viewer Plus


Vilka program ingår i PaperPort?

När du köper PaperPort-programmet ingår dessutom följande program och komponenter:

FTP – FTP-programmet, som finns i fältet Skicka till, medföljer PaperPort så att du snabbt kan kopiera filer i PaperPort till och från en FTP-plats.

ImageViewer – ImageViewer är ett fristående program som du når både via Start-menyn och PaperPort, och i princip är det bildvyn som öppnas i ett separat fönster, skilt från PaperPort-skrivbordet.

PDF Viewer Plus – Även PDF Viewer Plus når du både via Start-menyn och inifrån PaperPort. Du kan använda programmet för att öppna, läsa, redigera, göra tillägg i, dela med dig av, söka genom, fylla i formulär och (i den version som samverkar med PaperPort Professional) skapa PDF-filer. Detta visningsprogram har ett eget hjälpsystem som även beskriver hur du skapar PDF-filer.

Guide för konvertering av MAX till PDF – Guiden för konvertering av MAX till PDF finns i PaperPort-undermenyn på Start-menyn i Windows. Du kan även överföra tillägg till den nya PDF-filen med hjälp av den här guiden. Du kan ställa in språk separat både för innehållet i MAX-filen och för dess tillägg.

Evernote Connector – Evernote Connector, som kan tillgås via fältet Skicka till, utgör en länk till den webbaserade lagringsplatsen Evernote, vilket innebär att objekt kan överföras från PaperPort till den här molntjänsten.

Närliggande information

  1. Ändra alternativ för ImageViewer
  2. Vad är ImageViewer?
  3. Om bildvyn


Starta och avsluta PaperPort

Så här startar du PaperPort

Klicka på Start i Windows aktivitetsfält, peka på Program (eller Alla program), peka på Kofax PaperPort och klicka på PaperPort.

I Vista och Windows 7: Klicka på Start, peka på Program, peka på Kofax PaperPort och klicka på PaperPort.

Du kan även starta PaperPort från PDF Viewer Plus genom att klicka på knappen [image] (Växla till PaperPort-skrivbordet) i PDF Viewer Plus.

Så här avslutar du PaperPort

Klicka på [image] (PaperPort-knappen) och på Avsluta.

– eller –

Klicka på Stäng i PaperPorts namnlist.

Närliggande information

  1. Använda hjälpen för PaperPort
  2. Vad är PaperPort?
  3. Vilka program ingår i PaperPort?


Nya funktioner

I PaperPort 14 Special Edition finns ett antal praktiska funktioner som kan hjälpa dig att hantera och dela dina dokument.

Evernote Connector

Fältet Skicka till utgör en länk till den webbaserade lagringsplatsen Evernote, vilket innebär att objekt kan överföras från PaperPort till den här molntjänsten. De filer som du skickar till Evernote läggs till i den anteckning som du skapar. Klicka på bilageknappen för att öppna dokumentet med dess associerade program.

Nya SET-verktyg

Du får bättre svartvita bilder och optimala OCR-resultat tack vare det breda urvalet av algoritmer för manuell borttagning av fläckar.

Några av de nya, vassa redigeringsverktygen är automatisk borttagning av hålstansning och sidbeskärning samt borttagning av kanter.

Du kan komma åt dokument som nyligen har skannats eller öppnats.

Du kan gå direkt till de senast skannade eller öppnade objekten via skrivbordsbanderollen på panelen Arbetsyta.

Nyckelfunktioner

Hämtning från digitalkamera

Bland alternativen för textprogram i fältet Skicka till hittar du ett alternativ för korrigering av digitalkamerabilder kopplat till PaperPorts OCR-funktion. Det innebär att du kan ta ett foto av ett dokument, och på ett korrekt sätt konvertera det till ett textdokument. Specialalgoritmer för utplattning av tredimensionella objekt används för att behandla sidbilderna, och på så vis förbättras precisionen för inläsning av det resulterande textdokumentet.

PaperPort är nu mer stabilt

Ibland kan PDF-filer skadas, och därmed inte längre gå att öppna. Då kan PaperPort eventuellt inte skapa någon miniatyr på skrivbordet, vilket i sin tur kan förhindra att PaperPort startar korrekt. Det finns ett verktygsprogram i programmappen för PaperPort – CheckPPFolders.exe. Du kan köra det här programmet för att identifiera och ta bort eventuella skadade filer så att PaperPort kan fungera korrekt.

Användarguider

Programmet innehåller en uppdaterad serie med illustrerade ”miniguider” som presenterar vanliga aktiviteter och procedurer, och som dessutom ger snabb tillgång till olika programområden och relevanta hjälpavsnitt. Du kan aktivera användarguiderna på hjälpbanderollen.

Obs!

Detta är en specialutgåva av PaperPort, PaperPort Special Edition, som är specialanpassad för utvalda skannertillverkare och andra återförsäljare. Funktionsuppsättningen i dessa versioner kan variera beroende på återförsäljarens behov.


Använda hjälpen för PaperPort

Hjälpen för PaperPort förutsätter att du vet hur man arbetar i Microsoft Windows-miljön. Läs din Windows-dokumentation om du har frågor som rör användning av dialogrutor, menykommandon, rullningslister, dra och släpp-funktioner, snabbmenyer och så vidare.

Hjälpen för PaperPort innehåller all den information som du behöver för att hantera och använda dina dokument och digitala fotografier. Den innehåller svar på dina frågor om hur du använder PaperPort och innehåller bland annat följande:

  • Steg för steg-instruktioner om hur du använder PaperPort.

  • Definitioner av termer som används i produkten och vid dokumentskanning och digital bildframställning.

  • Felsökningsinformation och -instruktioner.

  • Tips om hur du använder PaperPort effektivt.

  • Flikarna Innehåll, Index och Sök till vänster om avsnittsvyn. Klicka på knappen Dölj eller Visa på hjälpmenyfältet för att dölja eller visa respektive flik.

    • I vyn Innehåll kan du dubbelklicka på ett kapitel (den lila boken) för att öppna det och visa de olika sidrubrikerna. Klicka på en rubrik för att visa sidans innehåll. Dubbelklicka på ett öppet kapitel för att stänga det.

    • När du har indexvyn framme kan du skriva ett sökord i textfältet, och allt eftersom du skriver visas överensstämmande indexposter (på översta nivån) i listan. Markera en indexpost och klicka på knappen Visa för att antingen ta fram tillhörande ämne eller en dialogruta där du kan välja ämne.

    • I sökvyn kan du skriva in ett eller flera ord som du vill söka efter i textfältet och sedan klicka på knappen Visa ämnen. Listan innehåller rubrikerna för alla ämnen där samtliga ord finns med i texten. Markera en ämnesrubrik och klicka på knappen Visa för att visa innehållet.

  • Du kan använda bläddringsknapparna Bakåt och Framåt för att gå tillbaka till ett ämne som du redan har besökt eller framåt till det ämne som du nyss besökte.

Mer information om hur PaperPort fungerar finns i följande dokument som du når via hjälpbanderollen:

  • Viktigt
  • Handboken Komma igång
  • Användarguider

Du kan utnyttja Kofax onlinesupport på följande webbplatser som du når via hjälpbanderollen:

  • Hämta de senaste uppdateringarna
  • Produktinformation
  • Produktsupport
  • Kofaxs hemsida


Mappar i PaperPort

PaperPort-mappar är Windows-mappar som du använder med PaperPort. Du kan arbeta med bara vissa mappar och ordna dem som du vill utan att mappstrukturen på din dator ändras. PaperPort-mapparna visas i mappvyn till vänster på PaperPort-skrivbordet.

Du kan öppna den genom att klicka på [image] Mappar i funktionsrutan på skrivbordsbanderollen. Första gången du använder programmet visar mappvyn en uppsättning mappar som du kan använda för att komma igång med PaperPort.

I mappvyn kan du göra följande:

  • Lägga till mappar som finns sparade på din dator, nätverksenheter eller externa enheter i mappvyn. När du har gjort det kan du hantera, redigera, göra tillägg i och söka efter innehåll i de här mapparna (inklusive undermappar).

  • Kopiera, flytta, ordna om och byta namn på mappar så att du kan gruppera och ordna objekt bättre.

  • Dra och släppa objekt från PaperPort-skrivbordet till någon annan mapp och dra och släppa mappar i andra mappar.

  • Använda olika färger på mappar efter behov.

  • Lägga till nya, tomma mappar i både PaperPort och på din dator.

I det här avsnittet kan du läsa om hur du lägger till, flyttar, kopierar, tar bort och raderar mappar.

Information om hur du ändrar storleken på mappanelen, visar mapparnas innehåll och historik, använder olika färger på mapparna samt om mappar på flyttbara medier finns i avsnittet Mappfunktioner.

Skapa nya, tomma PaperPort-mappar

  1. Öppna mappvyn och välj en mapp för att specificera önskad plats.

  2. Välj Skapa ny mapp på snabbmenyn.

  3. Ge mappen ett namn och en färg i dialogrutan Ny mapp och klicka på OK.

Den nya mappen blir en undermapp i den valda mappen.

Lägga till befintliga mappar i PaperPort

  1. Välj [image] Mapphanteraren på verktygsbanderollen eller öppna mappvyn, högerklicka var som helst i den och välj Mapphanteraren.

  2. I dialogrutan Mapphanteraren klickar du på Lägg till och bläddrar tills du hittar önskad mapp.

  3. Markera önskad mapp. Mappen läggs till på den översta nivån i PaperPort och eventuella undermappar läggs också till så att mappstrukturen bevaras.

  4. Klicka på Stäng. Den nya mappen visas längst ned på listan med hanterade mappar.

Mappar som du lägger till hamnar på översta nivån i PaperPort eller blir till en rotmapp, även om de är undermappar i Windows.

Den här ikonen anger en mapp på översta nivån i mappvyn.

Den här ikonen anger en undermapp.

När du lägger till en mapp via Mapphanteraren tilldelas den ett namn av PaperPort som baseras på dess namn i Windows. Om du till exempel lägger till en mapp på C-enheten som heter Mina rapporter får den namnet Mina rapporter på C i PaperPort: Om du lägger till en undermapp så återstår bara dess namn. Om du till exempel lägger till C:/Mina rapporter/Fjärde kvartalet/Utgifter så visas detta som Utgifter på C i PaperPort. Du kan se hela dess sökväg genom att högerklicka på den och välja Egenskaper.

Byta namn på mappar

Du kan byta namn på PaperPort-mappar i mappvyn genom att trycka på F2 eller via Mapphanteraren.

För mappar på den översta nivån ändras namnet inte på din dator eller nätverket. Det påverkar inte mappens namn i Windows.

För undermappar ändras däremot namnet på din dator eller nätverket, så namnändringen visas även i Utforskaren. Om du byter namn på den någon annanstans än i PaperPort så visas det nya namnet även i PaperPort.

Flytta och kopiera mappar

Mappar på den översta nivån kan inte flyttas eller kopieras i mappvyn. Du kan flytta dem genom att välja Flytta upp eller Flytta ned i Mapphanteraren.

Du kan flytta eller kopiera undermappar i PaperPort med hjälp av alternativen på snabbmenyn i mappvyn eller genom att klicka och dra dem (håll Ctrl-tangenten nedtryckt medan du drar en mapp för att kopiera den).

Ta bort mappar

Du kan när som helst ta bort en mapp på den översta nivån i PaperPort tillsammans med alla dess undermappar i mappvyn. Klicka på Mapphanteraren på verktygsbanderollen eller högerklicka var som helst i mappvyn och välj Mapphanteraren på snabbmenyn. Markera önskad mapp och klicka på Ta bort. Mappen tas bara bort från mappvyn. Mappen och dess innehåll, inklusive alla undermappar och deras innehåll, finns fortfarande kvar på datorn eller den externa enheten. Mappar på den översta nivån i PaperPort kan bara tas bort på det sätt som beskrivs nedan.

Obs!

Om du lägger till mappen Mina PaperPort-dokument via Mapphanteraren (rekommenderas ej) så visas alla dess undermappar två gånger i mappvyn. Det går att ta bort alla dess undermappar så att de RADERAS från BÅDA platserna på datorn.

Radera undermappar

Det går att radera undermappar i PaperPort. Om du väljer Ta bort på snabbmenyn eller banderollen Redigera under Urklipp, eller om du trycker på Del på tangentbordet, så RADERAS undermappen med alla dess undermappar och innehåll från din dator.

PaperPort-undermappar vars huvudmapp har lagts till via Mapphanteraren kan tas bort utan att raderas genom att du tar bort huvudmappen på den översta nivån.

Obs!

Om du lägger till mappen Mina PaperPort-dokument via Mapphanteraren så kan du radera den via Mapphanteraren, men då raderas bara den version av mappen som du senast lade till.

Ändra mappar i ditt operativsystem

Om du flyttar, tar bort eller byter namn på en PaperPort-mapp på den översta nivån utanför PaperPort så kan den inte längre hittas av programmet och dess innehåll kan inte visas.

Om du tar bort eller byter namn på en undermapp utanför PaperPort så visas ändringen i listan i mappvyn. Om du flyttar en undermapp i Mina PaperPort-dokument till en annan plats i samma mapp så visas den på den nya platsen i mappvyn. Om du flyttar den någon annanstans så försvinner den från listan.

Tips!

Klicka på knappen [image] (Mappar) på skrivbordsbanderollen för att visa eller dölja mapprutan. Du får ett större arbetsutrymme på PaperPort-skrivbordet om du döljer mapprutan.

Du kan ha upp till 64 PaperPort-mappar. Det finns ingen gräns för hur många undermappar du kan skapa, men tänk på att det kan vara svårt att hantera dem om de blir alltför många.

Vilka mappar ingår i PaperPort?

PaperPort installerar en PaperPort-mapp som heter Mina PaperPort-dokument i mappen Mina dokument. Det finns en separat Mina PaperPort-dokument-mapp för varje användare om du använder ett fleranvändarsystem. Den finns vanligtvis på C:/Documents and Settings/[användare]/Mina dokument/Mina PaperPort-dokument, men platsen kan variera beroende på operativsystem eller de inställningar som valdes vid installationen. Om den finns på C-enheten så bör du säkerhetskopiera den innan du installerar om operativsystemet, eftersom allt innehåll på C-enheten då ofta tas bort permanent.

Mappen Mina PaperPort-dokument innehåller flera undermappar, däribland Artiklar, Visitkort, Fotografier och Kvitton. Undermappen Exempel innehåller exempeldokument, och i den separata undermappen Foton hittar du fotografier som hjälper dig komma igång med PaperPort. Du kan inte radera Mina PaperPort-dokument från mappvyn, men du kan ta bort den och alla dess undermappar.

Första gången du startar PaperPort öppnas mappen Exempel. Därefter öppnas den senast använda mappen när PaperPort startas. Om du uppgraderar från en tidigare version av PaperPort blir den befintliga mappen Kofax-dokument tillgänglig som en PaperPort-mapp.

Om du till exempel uppgraderar från PaperPort 12 med mappen Exempel så bevaras allt dess innehåll i undermappen Exempel (PaperPort 12) med en ny undermapp med namnet Exempel där innehåll skapat i den aktuella versionen sparas.

Närliggande information

  1. Starta Utforskaren i Windows från PaperPort
  2. Få åtkomst till delade nätverksmappar
  3. Mappfunktioner


Skannerinstallationsguiden

Normalt sett behöver du inte öppna Skannerinstallationsguiden. Använd den endast om du har problem med skanningen.

Starta guiden

  1. Klicka på [image] (Inställningar för inläsning) på skrivbordsbanderollen.

  2. Klicka på knappen Markera i vyn Skanna eller hämta foto. Dialogrutan Tillgängliga skannrar öppnas.

  3. Klicka på Avancerad installation.

– eller –

Klicka på Start, peka på Program (eller Alla program), peka på Kofax PaperPort och välj sedan Skannerinstallationsguiden.

Skannerinstallationsguiden visas.

  • Om du har en Internetanslutning blir du uppmanad att uppdatera skannerdatabasen, som innehåller optimala skannerinställningar för alla kända skannrar, i första vyn. Välj Ja eller Nej och klicka på Nästa. Om du väljer Ja visas dialogrutan för Internetanslutningen under nedladdningen från Kofax webbsida.

  • Om du öppnade guiden från ScanDirect väljer du "Välj och testa skanner eller digitalkamera" och klickar därefter på Nästa. Du kan se vilken skannertyp du installerat eller så kan du se en lista över alla föregående skannerdrivrutiner som valts, med standardskanner valt för PaperPort.

  • Välj Ja för att endast testa din skannerkonfiguration om det rekommenderas, klicka därefter på Nästa. Guiden testar nu anslutningen mellan datorn och skannern. Klicka på Nästa när testet slutförts och välj sedan teststegen och klicka på Nästa igen. Om du vill hoppa över testet eller om du rekommenderas att göra så, väljer du Nej.

Viktigt

Välj inte att testa din skannerkonfiguration om du rekommenderas att välja Nej, eftersom detta kan skriva över förinställda tips och leda till att din enhet inte fungerar som den ska.

  • Lägg i en testsida i skannern. Guiden förbereder sig nu att utföra en grundläggande skanning med skannerns programvara. Klicka på Nästa. Skannerns originalanvändargränssnitt visas.

  • Klicka på Skanna för att starta provskanningen.

  • Klicka vid behov på Bilden saknas eller Felaktig orientering och gör lämpliga inställningar.

  • När bilden visas korrekt i fönstret klickar du på Nästa.

  • Klicka på Nästa för att fortsätta till nästa test du begärt.

  • Du kan testa papperssensorn på skannerns ADF.

  • Du kan begära att en lista över de pappersformat som skannerguiden känner av att skannern stöder visas i fönstret.

  • Lägg en sida med text i skannern. Klicka på Nästa för att starta skanning i svartvitt. Klicka vid behov på Vänd bild, Bilden saknas eller Felaktig orientering och gör lämpliga inställningar. När bilden visas korrekt i fönstret klickar du på Nästa.

  • Lägg ett foto eller en sida som innehåller en bild i skannern. Klicka på Nästa för att starta skanning i gråskala. Klicka vid behov på Vänd bild, Bilden saknas eller Felaktig orientering och gör lämpliga inställningar. När bilden visas korrekt i fönstret klickar du på Nästa.

  • Om du har en färgskanner lägger du ett färgfoto eller en sida med en färgbild i skannern. Klicka på Nästa för att starta skanning i färg. Klicka vid behov på Vänd bild, Bilden saknas eller Felaktig orientering och gör lämpliga inställningar. När bilden visas korrekt i fönstret klickar du på Nästa. Du får ett felmeddelande om färgskanningen inte fungerar.

  • Du har nu ändrat dina skannerinställningar för användning med PaperPort. Klicka på Slutför.

Om du vill testa och reparera en skanner som fungerar dåligt ska du öppna Skannerguiden och välja "Välj och testa skanner eller digitalkamera" i den andra vyn. Arbeta sedan igenom de olika stegen enlig ovan.

Öppna skannerguiden igen om du vill testa en skanner på nytt vid ett senare tillfälle.

Uppdatera information i databasen

  1. Starta skannerguiden enligt ovan.

  2. Välj Ja, därefter Nästa för att ladda hem databasen.

  3. Välj "Använd nuvarande inställningar för aktuell enhet".

  4. Klicka Nästa, därefter på Slutför.

Närliggande information

  1. Innan du skannar ett objekt


Kommunicera med molnet

Evernote Connector

Det här är en ny anslutningsfunktion i PaperPort 14 som visas som en ikon i fältet Skicka till. Du kan skapa kopior av filer genom att dra filerna till ikonen och därigenom överföra dem till Evernote-lagringsplatsen. Du kan specificera ditt användarnamn och lösenord med hjälp av alternativen för Skicka till. Den överförda filen blir ett tillägg till en ny anteckning som du kan skriva. Andra användare av Evernote som har tillgång till ditt konto kan klicka på bilageknappen i Evernote för att öppna filen med dess källprogram.

Om du vill lägga till filer från Evernote måste du hämta dem till din dator och sedan lägga till dem i PaperPort.


Avinstallation

För en fullständig avinstallation krävs det att tre PaperPort-komponenter tas bort, en efter en, oavsett ordning. Dessa komponenter är PaperPort 14, PaperPort Image Printer och PDF Viewer Plus. Om du bara tar bort Image Printer och/eller PDF Viewer Plus kommer PaperPort inte att fungera som det ska.

Övriga medföljande program kan avinstalleras eller behållas oberoende av PaperPort (MAX till PDF-konverterare).

Så här gör du för att avinstallera PaperPort och tillhörande komponenter:

  1. Välj Add/Remove Programs (Lägg till/Ta bort program) från kontrollpanelen.

  2. Markera Kofax PaperPort 14.

  3. Klicka på Ta bort för att avinstallera programmet.

  4. Upprepa de här stegen för Image Printer och PDF Viewer Plus.

  5. Du måste starta om datorn för att slutföra avinstallationen.

När avinstallationen inleds utförs ett avaktiveringssteg som hjälper dig att undvika aktiveringsproblem om du installerar programmet igen i framtiden. Du måste vara ansluten till Internet för att kunna avaktivera och återaktivera programmet.


Skrivbordet i PaperPort

PaperPort-skrivbordet har två delar. Till vänster hittar du funktionsvyn. Använd knapparna i funktionsvyn på skrivbordsbanderollen för att visa någon av följande vyer:

  • Mappar

  • Inställningar för inläsning

  • Miniatyrbild

  • All-in-One Search

  • Egenskaper

Till höger hittar du arbetsytan där du hanterar dokument. PaperPort-skrivbordet visas tillsammans med mappvyn då du startar programmet. Där visas dina dokument och de knappar du kan använda för att hantera dem. PaperPort erbjuder alla verktyg du behöver för att organisera, söka efter och använda dokument och bilder.

Som standard används färgschemat akvamarin för skrivbordet och rutorna. Välj Alternativ [image] på skrivbordsbanderollen och gå till skrivbordsfliken om du vill välja andra färgscheman för de olika skärmelementen.

Snabbtangenter

Tryck ned Alt-tangenten för att visa snabbtangenterna för flikarna på den översta nivåns banderoller. Tryck ned Alt-tangenten och den aktuella banderollens bokstav för att se snabbtangenterna för dess kontroller. Tryck ned Alt-tangenten för att se de understrukna snabbtangenterna i dialogrutorna.

Närliggande information

  1. Få åtkomst till delade nätverksmappar
  2. Bläddra igenom miniatyrer
  3. Olika sätt att använda miniatyrer på skrivbordet
  4. Mappfunktioner


Om användargränssnitten med flikar och banderoller

Användargränssnittet i PaperPort och de komponenter som ingår (PaperPort-skrivbordet och bildvyn), samt i de separata visningsprogrammen ImageViewer och PDF Viewer Plus, har förändrats. I stället för att använda den traditionella utformningen med menyer, undermenyer och verktygsfält har vi övergått till att använda flikar och banderoller, precis som i operativsystemet Windows 7 och Microsoft Office 2007-produkterna.

Fördelarna med flik- och banderollgränssnitt:

  • Gränssnitten ser ungefär likadana ut och fungerar på samma sätt även om arbetsmiljöerna varierar.

  • En omfattande uppsättning tillgängliga kommandon, funktioner och alternativ syns samtidigt.

  • Kommandon som oftast kan användas för att utföra speciella åtgärder samlas ihop i namngivna grupper.

  • De olika kommandonamnen visas alltid bredvid de verktyg de hör till (knappar, ikoner, kryssrutor, alternativknappar o.s.v.).

  • Knappar för ofta använda kommandon, även om de härrör från helt olika grupper, kan placeras tillsammans i det synnerligen flexibla verktygsfältet Snabbåtkomst.

  • Ibland visas automatiskt flera flikar med tillhörande banderoller så att du får tillgång till den uppsättning kommandon som är mest praktisk för att utföra den aktuella åtgärden.

Du hittar en fullständig lista över alla banderoller och verktygsgrupper i avsnittet Om banderoller och fält i PaperPort och läs gärna Element i användargränssnittet där du får hjälp att övergå från en äldre till en nyare PaperPort-version.

Snabbtangenter

Tryck ned Alt-tangenten för att visa snabbtangenterna för flikarna på den översta nivåns banderoller. Tryck ned Alt-tangenten och den aktuella banderollens bokstav för att se snabbtangenterna för dess kontroller. Tryck ned Alt-tangenten för att se de understrukna snabbtangenterna i dialogrutorna.

Närliggande information

  1. Om verktygsfälten i PaperPort
  2. Om PaperPort-knappen
  3. Anpassa verktygsfältet Snabbåtkomst
  4. Element i användargränssnittet


Element i användargränssnittet

Att övergå från det klassiska gränssnittet med menyer, undermenyer och verktygsfält till en ny layout med banderoller är enklare än det verkar, och nedanstående tabell och illustration visar hur du gör. De visar hur du kan hitta alla vanliga kommandon och funktioner med banderollerna. Du hittar några praktiska tips i nedanstående jämförande tabell och illustration.

 | Strukturen med meny, undermeny och verktygsfält | Strukturen med flikar och banderoller
1 | Objektet "Arkiv" på huvudmenyn | Knappen PaperPort
2 | Ett annat objekt på huvudmenyn | Flik
3 | Själva menyn som öppnas från ett objekt på huvudmenyn | Banderollen som tillhör den valda fliken
4 | Uppsättning kommandon från menyn som öppnas via huvudmenyn | En uppsättning kommandon som grupperats på banderollen under ett gruppnamn
5 | Kommando på menyn som öppnas via huvudmenyn | Kommando inom en grupp (knapp och namn)
6 | Undermeny för ett kommando på menyn som öppnas via huvudmenyn | Undermeny för ett kommando
- | Huvudverktygsfält/kommandon | ---
7 | Verktygsfält (kan anpassas) | Banderollen som tillhör den valda fliken (fast uppsättning kommandon)
8 | --- | Verktygsfältet Snabbåtkomst (anpassningsbart)
9 | Knappbeskrivning | Knappbeskrivning

Vissa grupper med kommandon komprimeras till en enda "gruppknapp" om det inte finns tillräckligt med plats för att visa alla tillhörande knappar då programfönstrets storlek minskas. Klicka på pilen bredvid en sådan gruppknapp om du vill se alla tillhörande kommandoknappar. Du kan också göra fönstret större så att alla knappar får plats. Hjälptexten är skriven baserat på antagandet att du arbetar med fönstret i maximerat läge (eller i det närmaste full storlek) och med lämplig skärmupplösning.

Banderollerna går att minimera så att enbart flikarna och verktygsfältet Snabbåtkomst syns, vilket ger dig en större arbetsyta. Högerklicka var som helst på en banderoll och välj Minimera banderollen. Därefter visas banderollen enbart när du klickar på tillhörande flik, och den försvinner igen så fort du har valt ett kommando från den. Om du vill visa banderollerna igen högerklickar du på flikfältet och klickar på Minimera banderollen så att bockmarkeringen försvinner.

I stället för att använda ett pekdon för att välja kommandon från gränssnittet kan du utnyttja snabbtangenter eller kortkommandon. Snabbtangenterna kan vara siffror (gäller verktygsfältet Snabbåtkomst) eller bokstäver (gäller PaperPort-knappen och flikarna på högsta nivå) som visas i små rutor invid de element de avser. Tryck på någon av <Alt>-tangenterna på tangentbordet för att visa vilka snabbtangenter som kan användas för åtgärder på högsta nivån. Tryck sedan på en snabbtangent på tangentbordet för att öppna lämplig banderoll och visa vilka snabbtangenter som kan användas för just den banderollen. Snabbtangenterna förblir aktiva ända tills du väljer ett kommando direkt från en banderoll (menyalternativ saknar snabbtangenter), använder musen för att välja en åtgärd eller trycker på <Esc> på tangentbordet.

Klicka på PaperPort-knappen, välj [image] (Alternativ), klicka på fliken Allmänt i dialogrutan Alternativ för PaperPort och markera kryssrutan Visa knappbeskrivningar för att visa knappbeskrivningar för alla knappar. Om en snabbtangent är kopplad till en knapp visas även denna i knappbeskrivningen. Kommandonamnen visas alltid bredvid knapparna, med undantag för de som finns i verktygsfältet Snabbåtkomst.

En komplett lista över alla banderoller och verktygsgrupper finns i Om banderoller och fält i PaperPort.

Närliggande information

  1. Om användargränssnitten med flikar och banderoller
  2. Om PaperPort-knappen


Om PaperPort-knappen

PaperPort-knappen hittar du längst upp till vänster i alla PaperPort-gränssnitt. Den ersätter delvis Arkiv-menyn i tidigare PaperPort-versioner, dock med vissa begränsningar.

Klicka på [image] PaperPort-knappen på PaperPort-skrivbordet när du vill göra följande:

  • Skapa en ny PaperPort-mapp eller ett nytt PaperPort-bildobjekt

  • Öppna det markerade objektet enligt inställningarna i Alternativ för PaperPort – fliken Skrivbord

  • Spara ett eller flera objekt och ändra deras namn, plats eller filtyp (om så är tillämpligt)

  • Importera en kopia av en fil på PaperPort-skrivbordet

  • Skicka ett objekt som en bilaga till ett e-post-meddelande

  • Skicka ett objekt till ett annat program för bearbetning

  • Ange attribut för utskrift

  • Skriva ut ett skrivbordsobjekt

  • Visa dialogrutan Alternativ för PaperPort med flikar där du kan ställa in grundläggande PaperPort-egenskaper för olika miljöer

  • Avsluta PaperPort

Klicka på [image] PaperPort-knappen från PaperPort-bildvyn när du vill göra följande:

  • Skapa ett nytt PaperPort-objekt

  • Öppna objektet enligt inställningarna i Alternativ för PaperPort – fliken Skrivbord

  • Spara ändringar i objektet

  • Spara objektet och ändra dess namn, plats och/eller filtyp (om så är tillämpligt)

  • Gå till PaperPort-skrivbordet

  • Skicka ett objekt som en bilaga till ett e-post-meddelande

  • Skicka ett objekt till ett annat program för bearbetning

  • Ange attribut för utskrift

  • Skriva ut objektet

  • Visa dialogrutan Alternativ för PaperPort med flikar där du kan ställa in grundläggande PaperPort-egenskaper för olika miljöer

  • Avsluta PaperPort

Klicka på [image] PaperPort-knappen i det fristående ImageViewer-programmet när du vill göra följande:

  • Öppna objektet enligt inställningarna i Alternativ för PaperPort – fliken Skrivbord

  • Spara ändringar i objektet

  • Spara objektet och ändra dess namn, plats och/eller filtyp (om så är tillämpligt)

  • Skicka ett objekt som en bilaga till ett e-post-meddelande

  • Skicka ett objekt till ett annat program för bearbetning

  • Ange attribut för utskrift

  • Skriva ut objektet

  • Visa dialogrutan Alternativ för ImageViewer där du kan göra grundläggande inställningar

  • Visa och öppna nyligen använda dokument

  • Avsluta ImageViewer


Anpassa verktygsfältet Snabbåtkomst

Som standard är verktygsfältet Snabbåtkomst placerat ovanför flikfältet, till höger om PaperPort-knappen, och detta rymmer ett begränsat antal verktyg. Du kan bestämma vilka verktyg i menyn Anpassa verktygsfältet Snabbåtkomst som du når via nedpilen till höger om verktygsfältet. Du kan göra följande:

  • lägga till knappar för de kommandon du oftast använder,

  • ta bort kommandoknappar från Snabbåtkomst,

  • flytta Snabbåtkomst så att det hamnar nedanför banderollen,

  • minimera banderollen så att arbetsområdet blir större – när du har klickat på en flik visas tillhörande banderoll endast tills du har valt ett kommando på den.

Lägga till kommandon i verktygsfältet Snabbåtkomst

  1. Välj Fler kommandon på menyn Anpassa verktygsfältet Snabbåtkomst. Dialogrutan Anpassa visas.

  2. Markera banderollen med kommandot som du vill lägga till i verktygsfältet Snabbåtkomst i rutan Välj kommandon från. Nu visas banderollens kommandon i fönstret Kommandon och du kan lägga till dem i verktygsfältet.

  3. Markera ett objekt i listan och klicka på Lägg till för att visa det i verktygsfältet Snabbåtkomst.

  4. Använd knapparna Upp och Ned om du vill ändra ordning på kommandona.

Ta bort kommandon från verktygsfältet Snabbåtkomst

  1. Välj Fler kommandon på menyn Anpassa verktygsfältet Snabbåtkomst. Dialogrutan Anpassa visas.

  2. Markera ett kommando i rutan till höger och klicka på Ta bort. Kommandot du valde försvinner från verktygsfältet Snabbåtkomst och visas nu i fönstret Kommandon igen, under den banderoll det tillhör.

Klicka på Anpassa om du vill hantera kortkommandon för de kommandon du oftast använder i dialogrutan Anpassa tangentbordet.

Du kan återställa verktygsfältet Snabbåtkomst så att det återfår sitt ursprungliga utseende genom att klicka på Återställ i dialogrutan Anpassa.

Obs!

Eftersom du själv fritt kan bestämma vilka kommandon du vill ha med i verktygsfältet Snabbåtkomst innehåller dessa hjälptexter inga hänvisningar till kommandon i detta verktygsfält.

Verktygsfältet Snabbåtkomst finns i olika varianter för PaperPort-skrivbordet, PaperPort-bildvyn och det separata programmet ImageViewer, och måste anpassas separat för var och en av dessa komponenter.

Tips!

Du använder snabbtangenterna för de knappar som placerats i verktygsfältet Snabbåtkomst genom att först hålla ned <Alt> så att du kan se vilka snabbtangenter som kan användas, och därefter trycka på lämplig tangent (en eller flera) på tangentbordet.

Det kan vara lämpligt att bara lägga till kommandon som kräver ytterligare insatser från användaren innan de utförs. På så sätt undviker du risken att ett felriktat musklick råkar köra ett kommando direkt.


Om bildvyn

Fönstret Bildvy är ett separat fönster där du kan visa en sida i ett PaperPort-objekt i full storlek. I det här fönstret kan du göra följande:

  • Förbättra bildobjekten med Skannerförbättringsteknologiverktyg (SET).

  • Zooma in eller ut på en sida.

  • Visa varje sida i ett flersidigt objekt.

  • Lägga till tillägg, som anteckningar, pilar, bilder och färgöverstrykningar.

  • Visa föregående eller nästa objekt på PaperPort-skrivbordet.

  • Rotera en sida 90° åt höger (medurs).

  • Beskära en del av en sida.

  • Invertera ett svartvitt objekt så att bilden ändras från att vara svart på vitt till vitt på svart

Växla till bildvyn

Markera det objekt du vill visa på PaperPort-skrivbordet och klicka sedan på [image] Öppna i bildvyn på skrivbordsbanderollen.

Som standard behöver du bara dubbelklicka på ett bildobjekt för att öppna det i bildvyn.

Så här återgår du till PaperPort-skrivbordet

Du återgår till PaperPort-skrivbordet genom att klicka på [image] (Gå till skrivbordet) på visningsbanderollen. Som standard finns den här knappen även i verktygsfältet Snabbåtkomst vilket innebär att den alltid finns till hands, oberoende av vilken banderoll som visas.

Tips!

I stället för att övergå till bildvyn i PaperPort kan du välja att starta ImageViewer, ett separat PaperPort-program som öppnar ett eget bildvisningsfönster. Du startar programmet ImageViewer genom att klicka på Start, peka på Program (eller Alla program), peka på Kofax PaperPort och sedan klicka på ImageViewer.

Bildobjekt öppnas som standard i bildvyn, men du kan själv ställa in så att de öppnas i ImageViewer. PDF-objekt öppnas som standard i PDF Viewer Plus eller Kofax Power PDF (om det är tillgängligt). Du kan ställa in hur du vill att olika typer av filer ska öppnas genom att välja Alternativ > Skrivbord från PaperPort-knappen.

Närliggande information

  1. Zooma in och ut på en sida
  2. Om flersidiga objekt
  3. Rotera bildobjekt


Samverkan med PDF Viewer Plus

Om inte något av Kofax mer avancerade program för visning och redigering av PDF-filer hittas under installationen kommer PDF Viewer Plus att installeras tillsammans med Kofax PaperPort och därefter kan de två programmen samverka på flera olika sätt.

Visa och arbeta med PDF-objekt i PDF Viewer Plus

Medan du arbetar på PaperPort-skrivbordet kan du dubbelklicka på ett PDF-objekt för att öppna det i PDF Viewer Plus, förutsatt att du har gjort lämpliga inställningar på fliken Skrivbord i dialogrutan Alternativ för PaperPort som du når via PaperPort-knappen. Filen öppnas i PDF Viewer Plus där du kan läsa, ändra, göra tillägg, dela med dig, söka igenom, fylla i formulär och lägga till säkerhetsattribut och dokumentegenskaper. När du är färdig med ändringarna, avslutar PDF Viewer Plus och sparar när du blir tillfrågad visas objektet på nytt i PaperPort, inklusive de nya attributen.

Redigera en bild i ett PDF-dokument med ImageViewer

När du arbetar i PDF Viewer Plus använder du knappen [image] ((Select Image) Markera bild) för att markera en bild som finns inbäddad i ett PDF-dokument. Därefter dubbelklickar du på bilden, eller också högerklickar du på den och väljer Edit Image (Redigera bild) från snabbmenyn. Den markerade bilden visas i programmet Kofax ImageViewer där du kan använda alla tillgängliga SET-verktyg för att förbättra den. När du är färdig med ändringarna och avslutar ImageViewer visas objektet på nytt i PDF Viewer Plus, inklusive de nya bildattributen.

Obs!

Du kan få programmen att samverka i större utsträckning och utnyttja alla möjligheter för PDF-redigering i PaperPort om du uppgraderar till Kofax Power PDF.


Om bild- och textobjekt

Det finns två typer av objekt i PaperPort:

  • Bildobjekt – Skannade dokument, fotografier, och andra digitala objekt i ett bildformat, t.ex. PDF, JPEG, TIFF eller PaperPort-bild (.max).

    Du skapar bildobjekt av dokument, foton, streckbilder eller andra objekt som du kan skanna, kopiera eller på annat sätt få in på PaperPort-skrivbordet.

  • Textobjekt – Dokument som innehåller redigerbar text, t.ex. Word- (.doc), HTML- och Excel- filer och har skapats av ordbehandlings- eller andra textbaserade program.

    Du kan enkelt hantera textobjekt genom att kopiera, lägga till eller flytta dem till PaperPort-skrivbordet.

PaperPort tillhandahåller många verktyg som hjälper dig att organisera, få tillgång till, dela och hantera båda typerna av objekt. PDF-filer som endast består av bilder är bildobjekt, men när du klickar på dem visas de som standard i PDF Viewer Plus och inte i bildvyn. Sökbara PDF-filer har samma egenskaper som bildobjekt, men har även den fördelen att du kan söka i dem. Vanliga PDF-filer kan betraktas som textobjekt, trots att sidorna ser ut som bilder. Alla typer av PDF-filer öppnas som standard i Kofax PDF Viewer Plus eller Power PDF, där du har många olika verktyg att välja mellan som är avsedda just för att arbeta med PDF-filer.

Obs!

Termen "objekt" kan avse ett textobjekt eller ett bildobjekt. Objekt kallas vanligen filer, t.ex. textfiler och bildfiler. Dessa termer används i hela PaperPort-dokumentationen.


Om verktygsfälten i PaperPort

Om banderoller och fält i PaperPort

I PaperPort finns en mängd olika knappar strategiskt placerade på banderoller och fält så att du har kommandon, funktioner och information nära till hands medan du arbetar med PaperPort.

Banderoller och fält i PaperPort

  • Banderollerna på PaperPort-skrivbordet visar de kommandoknappar som kan användas när PaperPort-skrivbordet visas. Var och en av banderollerna har ett eget namn som visas på fliken, och till varje banderoll hör en grupp med kommandon:

    • Banderollen Skrivbord: Skanna, Funktionsvy, Visa, Uppdatera, Arbetsyta, Öppna, Alternativ

    • Banderollen Redigera: Urklipp, Ångra, Markering

    • Banderollen Objekt: Dokument, Kopiera, Trava, SET-verktyg

    • Banderollen Verktyg: Mapp, Sök, Tillägg, Länkar

    • Banderollen Hjälp: PaperPort, Dokument, Kofax, Om, Uppgradera

  • Banderollerna i bildvyn innehåller de PaperPort-kommandoknappar som kan användas när fönstret Bildvy visas. Var och en av banderollerna har ett eget namn som visas på fliken, och till varje banderoll hör en grupp med kommandon:

    • Banderollen Sida: SET-områdesverktyg, SET-sidverktyg, SET-bildverktyg

    • Banderollen Redigera: Urklipp, Ångra, Tillägg, Markering, Sök

    • Banderollen Visa: Skrivbord, Zooma, Visningsalternativ

    • Banderollen Tillägg: Tilläggsverktyg, Inställningar för tillägg

    • Banderollen Hjälp: PaperPort, Dokument, Kofax, Om, Uppgradera

  • Verktygsfältet Snabbåtkomst kan anpassas i stor utsträckning så att de knappar som en viss användare utnyttjar oftast visas.

  • Fältet Skicka till längst ned på PaperPort-skrivbordet visar ikoner för de länkade program som du kan använda med PaperPort-objekt. Dra och släpp objekt från PaperPort-skrivbordet till önskad ikon i fältet Skicka till.

  • Statusfältet längst ner i PaperPort-fönstret visar information om ett objekt, t.ex. den aktuella mappen, det markerade objektets namn, värden för svart/vit punkt, med vilken upplösning, punkter per tum, som objektet skannats och dess storlek. Det visar också en beskrivning av det aktuella kommandot eller den aktuella åtgärden.

Samma banderoller används både i ImageViewer och i bildvyn.

Närliggande information

  1. Om användargränssnitten med flikar och banderoller
  2. Nya funktioner


Om objekt- och sidminiatyrer

En miniatyr är en miniatyrbild av en bild eller ett dokument. Det finns två typer av miniatyrer: Objekt- och sidminiatyrer.

Objektminiatyrer

Med objektminiatyrer kan du visuellt organisera både bild- och textfiler (t.ex. JPEG-, TIFF-, PDF-, HTML-, Word- eller Excel-filer) PaperPort-skrivbordet. Objektminiatyrer kallas ofta skrivbordsminiatyrer.

Varje objekt motsvaras av en miniatyr. I flersidiga bildobjekt kan du titta igenom miniatyrer för varje sida. Du kan snabbt ändra läge på och rotera objekt och lätt kombinera enskilda objekt i flersidiga objekt. Du kan kombinera alla varianter av PDF- och bildfiler till en eller flera PDF-filer.

Innan du kan arbeta med ett objekt måste du markera dess miniatyr på PaperPort-skrivbordet. Det visas en röd linje runt objektet som talar om att det är markerat.

Visa objektminiatyrer

Klicka på pilen bredvid [image] (Ändra vy) på skrivbordsbanderollen och välj sedan [image] (Miniatyrer).

Sidminiatyrer

Du kan använda sidminiatyrer för bildobjekt och PDF-filer, både på PaperPort-skrivbordet och i ImageViewer.

Med hjälp av sidminiatyrer kan du

  • samtidigt visa miniatyrer för en grupp sidor i flersidiga bildobjekt eller PDF-filer.

  • navigera lätt och effektivt genom dessa objekt och

  • utföra följande sidminiatyraktiviteter i PDF-filer: omsortering, infogning eller borttagning och tillägg med nya sidor.

Visa sidminiatyrer

Välj [image] (Miniatyr) på skrivbordsbanderollen (från skrivbordsvyn) eller visningsbanderollen (från bildvyn) och välj sedan [image] (Sidminiatyrer) i gruppen Visningsalternativ.


Starta Utforskaren i Windows från PaperPort

Så här startar du Utforskaren i Windows från PaperPort

Du kan använda Utforskaren i Windows för att göra ändringar i PaperPort-objekt och -mappar, exempelvis byta namn på en mapp och flytta objekt mellan mappar.

Ändringar som du gör i Utforskaren visas direkt på PaperPort-skrivbordet och tvärtom.

För att starta Utforskaren från PaperPort och visa den aktuella mappen:

  1. Visa PaperPort-skrivbordet.

  2. Välj [image] (Starta Utforskaren) på verktygsbanderollen.

    PaperPorts mappstruktur visas i Utforskaren och den aktiva mappen är markerad. Nu kan du använda Utforskaren i Windows för att ändra mappar och objekt efter behov.

Tips!

Du kan dra objekt från Utforskaren direkt till PaperPort.

Om du inte ser ändringarna när du växlar tillbaka till PaperPort-skrivbordet väljer du [image] (Uppdatera) på skrivbordsbanderollen för att uppdatera PaperPort-skrivbordet.


Visa filer som skapats i andra program

Så här visar du filer som har skapats i andra program

Du kanske har fått en fil som du inte kan öppna eftersom du inte har tillgång till den programvara som behövs.

PaperPort har en inbyggd granskning som enkelt låter dig se filer som skapats i flera populära program. Kopiera en fil till PaperPort-mappen och markera sedan objektet på PaperPort-skrivbordet.

Välj [image] (Öppna i bildvyn) på skrivbordsbanderollen. Nu visas filen i bildvyn så att du kan se vad den innehåller.

Tips!

Även om knapparna [image] (Nästa sida) och [image] (Föregående sida) på visningsbanderollen är inaktiverade kan du ändå bläddra till andra sidor i filen. Hur du gör beror på vilken filtyp det gäller. Om du till exempel visar ett Word-dokument kan du använda rullningslisten för att visa nästa sida. När du visar en PowerPoint-fil kan du använda sidkontrollerna i det nedre vänstra hörnet av visningsfönstret.

Närliggande information

  1. Öppna objekt i deras källprogram


Bläddra igenom miniatyrer

Bläddra bland objektminiatyrerna

Ett sätt att snabbt hitta dina PaperPort-objekt är att bläddra igenom miniatyrerna på PaperPort-skrivbordet. Varje miniatyr är en liten bild av dokumentet eller fotografiet.

PaperPort visar stora, tydliga miniatyrer av alla dina skannade dokument och foton t.ex.:

  • PDF-dokument

  • Microsoft Word, PowerPoint, Excel, Word Perfect och andra dokument som är skapade i vanliga program

  • Bildfiler i många format, t.ex. BMP, TIFF, JPEG och MAX

Du visar miniatyrerna genom att klicka på knappen Sidminiatyrer på skrivbordsbanderollen (skrivbordsvyn) eller på visningsbanderollen (bildvyn).

Varje miniatyr visas med en ikon som anger i vilket program filen skapades eller till vilket program det nu är kopplat. Det gör det enkelt och smidigt att snabbt se och hitta alla typer av objekt på din dator.

Klicka på en miniatyr för att se bildens attribut.

En liten [image] -ikon anger att attributet Skrivskydd har angivits för det objektet.

En liten [image] -ikon anger att det finns tillägg till bilden (dessa visas inte i miniatyren).

En liten [image] -ikon anger att PDF-filen innehåller sökbar text.

När du väljer en miniatyr för ett flersidigt objekt kan du rulla igenom sidminiatyrerna genom att använda Sidnavigeraren i det övre högra hörnet.

Tips!

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på Visa filnamnstillägg på fliken Skrivbord för att visa tilläggen i miniatyrvyn.


Olika sätt att använda miniatyrer på skrivbordet

Du kan utföra många åtgärder genom att bara hantera miniatyrerna på PaperPort-skrivbordet.

Om du vill: | Gör du så här:
Markera ett objekt | Klicka på miniatyrbilden.
Visa ett bildobjekt | Dra miniatyrbilden till önskad plats.
Flytta ett objekt till en annan mapp | Dra miniatyrbilden till önskad mapp.
Visa snabbmenyn för ett objekt | Högerklicka på miniatyrbilden.
Skicka en kopia av ett objekt till ett annat program | Högerklicka på miniatyren, välj Öppna med på snabbmenyn och välj objektets ursprungsprogram
Visa snabbmenyn för ett objekt | Högerklicka på miniatyren
Skicka en kopia av ett objekt till ett annat program. | Dra miniatyrbilden till fältet Skicka till
Flytta objekt från Utforskaren i Windows till PaperPort-skrivbordet. | Markera objekt i Utforskaren i Windows och dra dem till PaperPort-skrivbordet.
Kopiera objekt från Utforskaren i Windows till PaperPort-skrivbordet. | Markera objekt i Utforskaren i Windows och dra dem till PaperPort-skrivbordet samtidigt som du håller Ctrl-tangenten nedtryckt.

Närliggande information

  1. Öppna objekt i deras källprogram
  2. Skicka objekt till andra program


Skapa en sida med miniatyrbilder

Så här skapar du en sida med miniatyrbilder

Du kan kombinera flera bildobjekt (inklusive PDF-filer) på en miniatyrsida om du vill skapa ett bildindex, ungefär som en kontaktkopia. PaperPort minskar storleken på varje objekt för att få plats med så många miniatyrer som möjligt på varje PDF-sida.

  1. Markera de objekt som du vill ta med på miniatyrsidan på PaperPort-skrivbordet.

  2. Klicka på pilen bredvid [image] (Kombinera objekt) på objektbanderollen och välj sedan [image] (Till en miniatyr-PDF-sida).

    Den nya miniatyrsidan visas på skrivbordet tillsammans med originalobjekten.

Om du väljer en flersidig PDF-fil skapas en miniatyr per sida.

Nu kan du skicka sidan till en skrivare eller använda andra PaperPort-funktioner för att göra tillägg i och dela med dig av indexsidan som en e-postbilaga.

Tips!

Om du vill markera flera objekt håller du ned Ctrl-tangenten samtidigt som du klickar på varje objekt.


Visa miniatyrer på klassiskt sätt

Du kan visa miniatyrer i samma stil som tidigare utgåvor av PaperPort.

Stilen, som kallas klassisk, inkluderar attribut som placering av rubrik, justering av miniatyrer och placering av genvägar, tillägg, skrivskydd och filtypsindikatorer. Den styr också typen av sidnavigatör för flersidiga objekt.

Visa miniatyrer på klassiskt sätt:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Skrivbord.

    – eller –

    Välj [image] (Skrivbordsalternativ) på fliken Skrivbord.

  2. Under Miniatyrformat väljer du Visa miniatyrer på klassiskt sätt.

  3. Klicka på OK.


Sidfunktioner

Till vänster i PaperPort-fönstret hittar du miniatyrfönstret där miniatyrer av sidorna i det markerade objektet visas – detta gäller både i skrivbordsvyn och i bildvyn.

Välj [image] Miniatyr på skrivbordsbanderollen (skrivbordsvyn) för att visa eller dölja det här fönstret i skrivbordsvyn.

Du kan göra samma sak i bildvyn genom att välja [image] Sidminiatyrer på banderollen Visa.

Du kan göra följande med sidminiatyrerna i PDF-filer som inte är skrivskyddade: ändra ordningen på, infoga, lägga till, klippa ut, kopiera, klistra in och ta bort sidor. Dessa funktioner finns endast tillgängliga för PDF-filer.

En utförlig lista över vilka funktioner som fortfarande finns tillgängliga för MAX-filer finns i avsnittet Om PaperPort-bildobjekt.

Välja Sidminiatyrer

Innan du kan utföra åtgärder i vyn Sidminiatyrer måste du välja miniatyrer. Klicka på en sida för att markera den. Använd Shift-tangenten för att markera intilliggande sidor, Ctrl-tangenten för övriga sidor och <Ctrl A> för att markera alla sidor. De markerade sidorna visas i den blå rutan.

Ta bort, kopiera, klippa ut och klistra in sidor

Markera önskade sidor. Tryck på Del-tangenten eller välj Ta bort markeringen på snabbmenyn. Sidorna tas bort fysiskt. Kopiera eller klistra in sidor via snabbmenyn eller Ctrl-tangenterna: <Ctrl-C> för att kopiera, <Ctrl-X> för att klippa ut och <Ctrl-V> för att klistra in.

Infoga eller lägga till andra dokument

Det går att infoga alla sidor från en PDF-fil eller en annan bildfil (även MAX-filer) i en PDF-fil på den plats du väljer eller lägga till sidorna i slutet på en PDF-fil. Sidorna kopieras, konverteras till PDF om så är nödvändigt och läggs till i PDF-filen.

Om du vill infoga ett objekt väljer du sidan före den som du vill infoga det i. Högerklicka och välj Infoga nya sidor här i snabbmenyn. Dialogrutan Importera nya sidor visas. Välj ett filnamn och klicka på Importera.

Du gör likadant om du vill lägga till ett objekt och väljer sedan Lägg till nya sidor i slutet.

Obs!

När du infogar eller bifogar till ett dokument finns originalet kvar i originalformat.

Du kan välja vilka sidor du vill infoga eller lägga till från ett källdokument om du använder dig av PDF Viewer Plus eller Power PDF.

Närliggande information

  1. Om objekt- och sidminiatyrer


Mappfunktioner

I det här avsnittet finns information om följande funktioner:

  • visa och ändra storlek på mappvyn

  • visa mappinnehåll

  • använda olika färger på mappar

  • mapphistorik

  • mappar på flyttbara medier.

Visa, dölja och ändra storleken på mappvyn

Du kan dölja eller ändra storlek på mappvyn om du vill öka arbetsytan på PaperPort-skrivbordet:

Så här visar du mappvyn:

  • Välj [image] (Mappar) på skrivbordsbanderollen.

Så här döljer du mappvyn:

  • Välj [image] (Mappar) på skrivbordsbanderollen igen.

– eller –

  • Klicka på knappen Stäng i mappvyn.

Så här ändrar du storlek på mappvyn:

  1. Placera pekaren på kantlinjen mellan mappvyn och arbetsfältet.

  2. När pekaren ändras till en dubbelsidig pil drar du kanten till höger eller vänster.

  3. Släpp musknappen när vyn har den storlek som du vill ha.

Visa mappinnehåll

Så här visar du innehållet i en mapp eller undermapp på PaperPort-skrivbordet:

  1. Klicka på den mapp som innehåller de objekt du vill visa i mappvyn.

  2. Klicka på pilen bredvid [image] (Ändra vy) i skrivbordsbanderollen och välj sedan

Miniatyrer, [image] Stora ikoner, [image] Små ikoner, [image] Lista eller [image] Detaljerad lista.

I vyn Detaljerad lista visas filtyp, filstorlek, datum då mappen ändrades samt dpi och bitdjup för bilder. Du kan anpassa den här vyn genom att lägga till och/eller ta bort attribut. Du kan ändra ordning på kolumnerna genom att dra rutan med kolumnrubriken till önskad plats. För att sortera objekten efter attribut går du till vyn Detaljerad lista och klickar på motsvarande ruta för kolumnrubriken.

Använda olika färger på mappar

  1. Markera den mapp eller undermapp vars färg du vill ändra i mappvyn.

  2. Högerklicka på mappen, välj sedan Mappfärg från menyn och välj färg,

    – eller –

    klicka på Egenskaper och välj den färg du vill ha i rutan Färg.

  3. Klicka på OK.

Om du vill ange ett standardnamn och en standardfärg för alla nya mappar och undermappar som har skapats eller lagts till i mappvyn gör du så här:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Mapp.

  2. Ge mappen ett namn, specificera en färg och klicka på OK.

Mapphistorik

Knappen [image] Bakåt visar historiken över nyligen besökta mappar.

  1. Klicka på pilen bredvid [image] (Bakåt) om du vill visa en lista över mappar som du tidigare har öppnat.
  2. Välj [image] (Bakåt) i listan om du vill gå tillbaka till den senast öppnade mappen, eller också kan du välja en specifik mapp i listan för att gå direkt dit.

  3. En miniatyr för den valda mappen visas på PaperPort-skrivbordet. Om du har valt Mappar som funktionsvy kommer motsvarande mapp att markeras och visas som aktiv (öppen) mapp.

Mappar på flyttbara medier

Du kan ansluta externa enheter (t.ex. Zip/Jazz-enheter m.fl.) till datorn och använda dem med PaperPort. De här enheterna visas som enheter eller skivor på Den här datorn när de har anslutits.

Med den här funktionen kan du göra följande:

  • Du kan bläddra i innehållet på flyttbara medier, t.ex. bilder på en CD-skiva eller filer på en Zip-enhet, och lägga till dem på PaperPort-skrivbordet.

  • Lägga till externa diskar och nätverksenheter i PaperPort som PaperPort-mappar. Dessa måste vara anslutna om du vill komma åt deras innehåll i PaperPort vid ett senare tillfälle.

För att komma åt mappar på flyttbara medier när dessa inte är anslutna måste du kopiera över mappen till din dator och lägga till den i PaperPort därifrån.


Om PaperPort-bildfiler (.max)

Om PaperPort-bildobjekt (.max)

MAX var länge PaperPorts eget format för bildobjekt men har nu integrerats i det universella PDF-filformatet. I PaperPort 14 är funktionerna för MAX-filer begränsade och dessa är nu skrivskyddade.

Funktioner som finns tillgängliga för MAX-filer i PaperPort 14:

  • bläddra igenom sidminiatyrer på PaperPort-skrivbordet

  • visa fullstora sidor i bildvyn

  • visa redan befintliga tillägg och objektegenskaper (ämne, författare och nyckelord)

  • söka i befintliga objektegenskaper och text från OCR-skanning

  • kopiera MAX-filer till MAX- eller PDF-format

  • använda OCR när du extraherar text

  • ta bort MAX-filer

  • importera MAX-filer till PaperPort (kan även göras med hjälp av Desktop Delivery i PaperPort Professional)

  • exportera MAX-filer till ett begränsat antal destinationsplatser (t.ex. ett e-postmeddelande eller OmniPage).

MAX-filer kan fortfarande öppnas i alla versioner av PaperPort.

Funktioner som inte längre finns tillgängliga för MAX-filer i PaperPort 14:

  • skanna till MAX-format eller skapa nya MAX-filer

  • ange nya objektegenskaper, förutom objektnamn

  • redigera sidbilder med SET-verktygen

  • göra nya tillägg eller klistra in tillägg från andra filer

  • trava filer (men det går att kombinera dem till PDF-format)

  • infoga eller lägga till sidor.

Guiden för konvertering av MAX till PDF

Till följd av dessa ändringar erbjuder Kofax nu ett program, utformat som en guide, för att konvertera MAX-filer till PDF-format. Du hittar guiden för konvertering av MAX till PDF i PaperPort-undermenyn på Start-menyn i Windows. Guiden skapar PDF-bildfiler eller sökbara PDF-filer genom att köra OCR på texten i MAX-filen. Du kan även överföra tillägg till den nya PDF-filen med hjälp av den här guiden. Du kan ställa in språk separat både för innehållet i MAX-filen och för dess tillägg. Programmet hittar automatiskt alla MAX-filer i dina PaperPort-mappar.

Närliggande information

  1. Om PDF-filer
  2. Skapa PDF-filer
  3. Om bild- och textobjekt
  4. Om att redigera PDF-filer


Om PDF-filer

I PaperPort visas PDF-filer (Portable Document Format) med följande ikoner:

  • Detta avser en PDF-fil som har skapats i PaperPort eller någon annan Kofax-produkt.

  • Detta avser en PDF-fil som har skapats i ett annat program.

  • Detta avser en PDF-fil som har skapats med hjälp av MRC-komprimering.

Övriga miniatyrikoner anger om en fil har tillägg, textlager eller är skrivskyddad.

PaperPort kan ge stöd åt upp till tre olika typer av PDF-filer, beroende på vilken version av PaperPort du har. De tre typerna är:

  • PDF-bild

  • Sökbar PDF-bild

  • PDF-formaterad text och grafik (PDF Normal)

PDF-bildfiler och Sökbar PDF-bildfiler är vanligen skapade med skannade objekt eller genom konvertering av olika typer av bildfiler till dessa PDF-format. PDF-bildfiler är sökbara i PaperPort men inte i andra program.

PDF-formaterade text- och grafikfiler är vanligtvis skapade av program och innehåller både redigerbar och sökbar text. Kofax-programmet PDF Create (medföljer PaperPort Professional) skapar vanliga PDF-filer.

Tillägg kan göras till alla typer.

PDF-bild

En PDF-bildfil innehåller en bitmappsbild av ett dokument eller grafik. Detta populära format är användbart när filstorlek och innehållssökning inte är viktigt och du behöver en exakt kopia av ett dokument för att dela med andra.

Du vill kanske till exempel skanna dokument till PDF-bildformat så att du lätt kan distribuera dem till affärskollegor på nätverket.

Du kan använda knapparna för bildredigering i PaperPort för att förbättra PDF-bildfiler samt göra tillägg och anteckningar. Du kan också använda PaperPort för att indexera och söka efter text i PDF-bildfiler. PaperPort kör automatiskt det inbyggda OCR-programmet på PDF-bildfilen för att extrahera text.

Sökbar PDF-bild

En sökbar PDF-bild innehåller en bitmappsbild av ett dokument eller grafik och dessutom textinnehåll lagrat som dold text. Det är ett exportformat som är mest användbart för att arkivera juridiska och andra innehållskritiska dokument.

Trots att filstorleken vanligen är större än PDF-formaterad text & grafik, gör dessa funktioner det till det mest användbara formatet för arkivering av viktiga dokument.

Sökbara PDF-bildfiler kan indexeras och sökas utanför PaperPort av program och system, som stöder sökningar på hela innehållet.

PDF-formaterad text och grafik (PDF Normal)

Denna typ av PDF tillhandahåller en skarp, högkvalitativ PDF-fil med helt sökbart innehåll genom att lagra text som tecken i stället för som bild.

Eftersom text lagras som tecken anses en fil i detta format vara ett textobjekt och som sådant kan det redigeras i program som Kofax Power PDF eller Adobe Acrobat.

Detta format är det bästa valet för skärmvisning och publicering på webbplatser. Filstorleken är vanligtvis mindre än PDF-sökbar bild och filinnehållet är sökbart utifrån av program och operativsystem, som stöder sökningar på hela innehållet.

Du kan skapa normala PDF-filer med hjälp av PaperPort Professional eller Kofax PDF Create. Det finns en assistent för att skapa filer i dessa program samt en PDF-skrivardrivrutin vid namn Power PDF som du kommer åt via dialogrutan Skriv ut i vilket som helst program med utskriftsmöjligheter på din dator. Mer information om detta finns i hjälpsystemet för PDF Create.

Obs:

PDF-filer öppnas som standard i PDF Viewer Plus eller (om det är tillgängligt) i Power PDF. Du kan ställa in denna standardfunktion genom att välja Alternativ > Skrivbord från PaperPort-knappen.

Närliggande information

  1. Om PaperPort-bildfiler (.max)
  2. Skapa PDF-filer
  3. Om bild- och textobjekt
  4. Om att redigera PDF-filer


Om PDF-versioner

Den här produkten stöder PDF-versionerna 1.0–1.7. I det här avsnittet sammanfattas de funktioner som stöds av varje version. Funktioner som inte nämns här stöds av alla versioner. PDF-filer som har skapats med hjälp av Kofax PDF Create kan vara från version 1.3 till 1.7 eller PDF/A (baserat på version 1.4).

Kryptering

40-bitars RC4 – stöds av PDF-version 1.1 och senare (säkerhetsrevision 2)

128-bitars RC4 – stöds av PDF-version 1.4 och senare (säkerhetsrevision 3)

128-bitars AES – stöds av PDF-version 1.6 och senare (säkerhetsrevision 3)

256-bitars AES – stöds av PDF-version 1.7 och senare (säkerhetsrevision 3)

All kryptering följer RSA-standarden, och all AES-kryptering uppfyller kraven i FIPS (Federal Information Processing Standard).

Dokumentbehörigheter

Vilken uppsättning dokumentbehörigheter som är tillgänglig beror på vilken säkerhetsrevision som används (specificeras i PDF-standarden). Två säkerhetsrevisioner är i bruk: 2 och 3.

Med säkerhetsrevision 2 (RC4-40-kryptering) kan dokumentskaparen begränsa följande funktioner:

  • ändring av dokumentets innehåll

  • kopiering av text och grafik från dokumentet

  • tillägg eller ändring av texttillägg och interaktiva formulärfält

  • dokumentutskrift.

Säkerhetsrevision 3 (RC4-128-, RC4-128- eller RC-256-kryptering) ger dokumentskaparen kontroll över följande extraåtgärder:

  • ifyllning av formulär och dokumentsignering

  • textgranskning för lättare åtkomst

  • dokumentsammanställning, inklusive infogningar, radering av sidor och tillägg av nya bokmärken och miniatyrer

  • alternativ som endast tillåter utskrifter som inte accepterar perfekta digitala kopior, vilket kan resultera försämrad kvalitet på utdata.

Metadata

Metadatafält stöds av PDF-version 1.1 och senare.

PDF-filtyper

PDF/A: stöds endast av PDF-version 1.4.

Linjär PDF: PDF-version 1.2 och senare.

PDF/A och linjär PDF är alternativ som utesluter varandra. Om du väljer alternativet PDF/A kan du inte använda kontrollerna i panelen för lösenordssäkerhet.

PDF/A är en standard som har tagits fram för att användas i så många program och operativsystem som möjligt och även för att vara kompatibla med framtida tekniska framsteg.

Linjära PDF-filer har optimerats för att kunna visas snabbt i webbläsaren, så att den första sidan fort visas medan de andra sidorna fortfarande laddas.

Komprimeringsmetoder

TIFF G4 – PDF 1.0 till 1.3

JBIG2 – PDF 1.4

JPEG2000 – PDF 1.5 och senare

I de fall då en PDF-fil innehåller många foton kan JPEG2000 användas för att minska filstorleken med 50 procent eller mer, jämfört med tidigare komprimeringsmetoder, utan att den visuella kvaliteten påverkas.


Göra PDF-filer sökbara

Vanliga PDF-filer och sökbara PDF-filer kan sökas igenom, både separat och flera på en gång. Detta är praktiskt vid arkivering eftersom PDF-filerna kan skyddas så att innehållet inte går att ändra och de behåller sitt enhetliga utseende även i blandade miljöer, samtidigt som det går att söka i de texter de innehåller med hjälp av PaperPort eller program som t.ex. Windows Skrivbordssökning och Google.

Emellertid består vissa PDF-filer enbart av bilder och går därför inte att söka genom, t.ex. sådana filer som har skapats genom att skanna in dokument eller som är baserade på bildfiler. Då måste ett OCR-program för optisk teckenigenkänning användas för att skapa ett sökbart textlager. Detta kan göras i PaperPort:

Spara som sökbar PDF

Öppna en PDF-bildfil (eller annat bildobjekt) från PaperPort-skrivbordet och välj Spara som från dess snabbmeny. Välj Sökbar PDF som filtyp.

Skanna till sökbar PDF

  1. Klicka på knappen Skanna nu på skrivbordsbanderollen för att öppna skannervyn.

  2. Välj den medföljande profilen Sökbart PDF-färgdokument.

  3. När skanningen har genomförts placeras en sökbar PDF-fil på PaperPort-skrivbordet.

Du kan även skapa sökbara PDF-filer från andra filtyper. Se Skapa PDF-filer.

Konvertera rena PDF-bildfiler

  1. Öppna den rena PDF-bildfilen i Kofax PDF Viewer Plus eller Power PDF.

  2. Klicka på Spara som på menyn Arkiv och välj Sökbar PDF-fil som filtyp
    (i Power PDF kan du även välja Skapa sökbar PDF-fil på menyn Verktyg).

  3. Ge den här filen ett nytt namn om du vill behålla originalfilen.

Om du importerar en ren PDF-bildfil i ett av PDF-hanteringsprogrammen från Kofax kan programmet känna av detta och fråga om du vill göra den sökbar samt om du vill behålla eller ta bort originalfilen.

Skriva ut till PaperPort

När du skriver ut filer till PaperPort blir de som standard PDF-bildfiler, men du kan ändra detta till sökbara PDF-filer genom att gå till Skrivbord > Alternativ > Objekt.


Lösenordsskydd av PDF-filer

Du kan göra säkerhetsinställningar för PDF-filer från Dokument-menyn i PDF Viewer Plus. Mer information finns i programmets hjälpsystem.

Det finns två sorters lösenord i programmet. Lösenordet för öppning begränsar åtkomsten till dokumentet: du kan bara öppna det om du anger lösenordet när du blir tillfrågad. Med behörighetslösenordet kan användare ange hur dokumentet får användas. Om det inte anges kan filen användas utan några begränsningar.

Ett behörighetslösenord gör det möjligt för dig att justera åtkomsten till din PDF-fil. Använd denna funktion för att ge behörighet för utskrift av filen (på olika upplösningsnivåer) eller för redigering (ändring av sidinställningen för dokumentet, ifyllning av formulär, tillägg av kommentarer osv).

Du kan välja att ställa in ett av lösenorden eller båda lösenorden för en fil. Då kan båda lösenorden användas för att öppna filen. Behörighetslösenordet måste anges vid ändring av filens PDF-säkerhetsinställningar. PaperPort frågar alltid efter lösenord när du

  • vill öppna en lösenordsskyddad PDF-fil i bildvyn eller PDF Viewer Plus.

  • klickar på Uppdatera miniatyrbild på snabbmenyn på PaperPort-skrivbordet.

Närliggande information

  1. Ändra ursprunglig inställning för PDF-säkerhet
  2. Öppna en lösenordsskyddad PDF


Markera objekt

Markera och visa objekt i bildvyn

Så här markerar du ett objekt

Du måste markera miniatyren för ett objekt på PaperPort-skrivbordet innan du kan göra något med objektet. Det visas en röd linje runt objektet som talar om att det är markerat.

  • Om du vill markera ett objekt klickar du på dess miniatyrbild.

  • Om du vill markera flera objekt håller du ned Ctrl-tangenten samtidigt som du klickar på deras miniatyrbilder.

  • Om du vill avmarkera ett objekt klickar du på ett annat objekt eller var som helst på skrivbordet. Om flera objekt är markerade håller du ned Ctrl-tangenten och klickar på vart och ett av de objekt som du vill avmarkera.

Tips!

Ett annat sätt att markera flera objekt är att rita en ruta runt dem på skrivbordet. Först placerar du musen i ett tomt område på skrivbordet. Håll ned musknappen, dra med musen för att rita en ruta runt objekten och släpp sedan musknappen.

Om du vill markera eller avmarkera alla objekt väljer du Markera alla eller Avmarkera allt på redigeringsbanderollen.

Visa ett objekt

Gör något av följande för att visa ett objekt på PaperPort-skrivbordet i bildvyn:

  • Markera objektet och välj läge för att öppna det på skrivbordsbanderollen, gruppen Öppna:

    • Öppna (beroende på inställningarna i Alternativ för PaperPort Options, fliken Skrivbord)

    • Öppna i bildvyn

    • Öppna med ... (välj ett associerat program från listan)

  • Högerklicka på objektet och välj ett av alternativen ovan för att öppna det

  • Beroende på inställningarna på fliken Skrivbord i Alternativ för PaperPort kan du eventuellt även dubbelklicka på PaperPort-bildobjektet.

Tips!

Du kan ändra vad som ska hända när du dubbelklickar på objekt på PaperPort-skrivbordet genom att klicka på PaperPort-knappen, välja [image] (Alternativ) och sedan klicka på fliken Skrivbord.

Markera ett område på en sida

Du kan markera en del av ett bildobjekt eller en PDF-sida som visas i bildvyn och använda den för olika ändamål.

  1. Välj [image] (Markera hela bilden) på redigeringsbanderollen. En streckad ruta ritas runt sidan och muspekaren ändras till ett hårkors.

  2. Du kan välja att använda hela sidan, eller hålla ner vänster musknapp och rita en streckad ruta runt det specifika område du vill ha.

  3. Använd sedan kommandoknapparna för att utföra önskade åtgärder:

    • för bildobjekt: (Klipp ut) eller [image] (Kopiera) till Urklipp och därefter [image] (Klistra in) eller [image] (Klistra in som tillägg)

    • för sidor i PDF-dokument: (Kopiera text) och därefter, när markeringen OCR-bearbetats, använda texten som attribut för objektet i dialogrutan Egenskaper eller klistra in den i en ordbehandlare.

Navigera i en mapp

Du kan sortera filerna i en mapp efter namn, typ, storlek eller datum. När du visar ett objekt som du har markerat i skrivbordsvyn behöver du inte lämna bildvyn om du vill visa andra filer från samma mapp:

  • Välj [image] (Föregående skrivbordsobjekt) på visningsbanderollen om du vill visa nästa fil som finns ett steg uppåt i filstrukturen i den aktuella mappen, eller

  • Välj [image] (Nästa skrivbordsobjekt) på visningsbanderollen om du vill visa nästa fil som finns ett steg nedåt i filstrukturen i den aktuella mappen.

Om du har ändrat det aktuella objektet kommer du att bli tillfrågad om du vill spara de ändringar du har gjort innan nästa objekt visas.


Öppna en lösenordsskyddad PDF

Hantera lösenordsskyddade PDF-filer

Öppna en lösenordsskyddad PDF-fil

  1. Dubbelklicka på en lösenordsskyddad PDF-fil.

  2. Skriv lösenordet i textrutan i dialogrutan Lösenord.

  3. Klicka på OK.

Obs!

Du måste ange rätt lösenord för att kunna öppna en PDF som är skyddad med ett öppningslösenord.

Ett behörighetslösenord blockerar inte möjligheten att öppna en PDF-fil. Det betyder att du kan öppna en PDF-fil utan att behöva ange ett lösenord om PDF-filen endast har ett behörighetslösenord. Lösenordet begränsar dock hur filen kan användas.

Du kan lösenordsskydda PDF-filer i PDF Viewer Plus. Om du har tillgång till behörighetslösenordet kan du ändra eller ta bort lösenordsskyddet och ange eller ändra vilka åtgärder som är tillåtna. Mer information finns i programmets hjälpsystem.

Närliggande information

  1. Lösenordsskydd av PDF-filer
  2. Ändra ursprunglig inställning för PDF-säkerhet


Öppna objekt i deras källprogram

Du kan ange om du vill visa ett objekt i bildvyn eller öppna det i dess källprogram.

Du kanske vill öppna och redigera ett Word-dokument i Word i stället för att visa det i bildvyn.

På PaperPort-skrivbordet

Gör något av följande om du vill öppna ett objekt i dess källprogram:

  • Högerklicka på objektet, klicka på Öppna med... på snabbmenyn och välj källprogrammet som associerat program.

  • Dra och släpp objektet på ikonen för associerat program i fältet Skicka till.

  • Dubbelklicka på objektet för att öppna det, vilket emellertid förutsätter att inställningarna på fliken Skrivbord i dialogrutan Alternativ för PaperPort är riktiga.

Om så är fallet startas automatiskt källprogrammet från PaperPort, med objektet öppet.

Tips!

Om du vill ändra vilket program som startas när du dubbelklickar på bestämda filtyper klickar du på PaperPort-knappen, väljer [image] (Alternativ) och klickar på fliken Skrivbord i dialogrutan Alternativ för PaperPort.

Närliggande information

  1. Ange vilket program som ska öppnas för skrivbordsobjekt


Zooma in och ut på en sida

Zooma och ändra visningsstorlek

Zooma in och ut på sidor

I bildvyn kan du zooma in en sida så att du kan se flera detaljer eller zooma ut för att få sidan att se mindre ut på skärmen.

Så här zoomar du på en sida:

  • Klicka lämpligt antal gånger på knappen [image] (Zooma in) eller [image] (Zooma ut) för att med varje klick ändra sidans storlek med ungefär 5 %

– eller –

  • Högerklicka på sidan och klicka på Zooma in eller Zooma ut på snabbmenyn för att zooma in/ut ett steg på ungefär 5 %.

Tips!

Du kan se aktuell förstoringsgrad för sidan i statusfältet som du hittar längst ner i bildvyn.

Du kan också använda Anpassa till fönster på visningsbanderollen för att med optimal förstoring visa hela sidan i bildvyn.

Visa en sida på bästa sätt i bildvyn

Klicka på [image] (Anpassa till bredd), [image] (Anpassa till höjd), [image] (Anpassa till fönster) eller [image] (Faktisk storlek)

– eller –

Högerklicka på sidan och välj Anpassa till bredd, Anpassa till höjd, Anpassa till fönster eller Faktisk storlek från snabbmenyn.

Obs!

De inställningar som du gör gäller endast tills du väljer att visa en annan sida eller växlar till skrivbordsvyn.

Eventuella tillägg påverkas också av de zoomkommandon som du använder.


Använda tangentbordskommandon i bildvyn

Du kan använda tangenter för att navigera i bildvyn.

Tangent | Funktion
Pilar | Rullar sidan uppåt, nedåt, åt vänster eller åt höger.
Page Down | Rullar nedåt i större steg. Går till nästa sida i slutet av sidan.
Page Up | Rullar uppåt i större steg. Går till föregående sida i början av sidan.
Ctrl + Page Down | Går till nästa sida.
Ctrl + Page Up | Går till föregående sida.
Home | Går till början av sidan.
End | Går till slutet av sidan.


Skapa PDF-filer

Du kan skapa PDF-filer med följande som utgångspunkt:

Från ett skannat dokument:

  1. Använd skannervyn och välj profilen Sökbart PDF-färgdokument.

  2. Gå till Inställningar > Utdata och välj "PDF-bild", "Sökbar PDF" (standard) eller "Normal PDF" som filtyp.

  3. Klicka på Alternativ bredvid listrutan för filtyp om du vill ställa in språk och bildkvalitet.

  4. Gör inställningarna för hur filer ska namnges.

  5. Använd Inställningar > Skanna för att ställa in upplösning, sidstorlek eller andra skannerinställningar. Du kan också använda skannerns eget gränssnitt för att göra den här typen av inställningar genom att välja Visa skannerdialogrutan i skannervyn.

  6. Stäng inställningsrutan och klicka på knappen Skanna. Använd sedan Skanna flera sidor tills alla sidor har skannats in.

  7. Ge objektet ett namn och klicka sedan på Klart.

Från ett bildobjekt på PaperPort-skrivbordet:

  • Välj Spara som via PaperPort-knappens menyer eller objektets egen snabbmeny och välj "PDF-bild" eller "Sökbar PDF" som filtyp. Använd även denna metod för att omvandla en bildbaserad PDF-fil till en sökbar PDF.

  • Välj Duplicera som PDF-objekt på objektbanderollen eller snabbmenyn. Resultatet blir en sökbar PDF, förutsatt att originalet innehåller någon form av text som kan tolkas med OCR.

I dessa fall ärvs PDF-filens upplösning från källdokumentet, och språket för OCR-bearbetningen hämtas från Skrivbord > Alternativ > Allmänt.

Från valfritt program på datorn med utskriftsmöjlighet:

  1. Starta PaperPort och gå till Skrivbord > Alternativ > Bild och ställ in målfiltyp. Välj "PaperPort-bildobjekt" (.max), "PDF-bild" (standard) eller "Sökbar PDF".

  2. Gå till Skrivbord > Alternativ > Avancerat för att ställa in kvaliteten (upplösningen) i PDF-avsnittet. Välj Hög (400 dpi), Medelhög (300 dpi) eller Låg upplösning (150 dpi). Du kan också ange ett eget värde.

  3. Gå till Skrivbord > Alternativ > Allmänt för att ställa in OCR-språk.

  4. Välj Skriv ut från Arkiv-menyn (eller motsvarande) i programmet. Välj PaperPort Image Printer och gör övriga allmänna inställningar för utskriften.

Den PDF-fil som blir resultatet placeras på PaperPort-skrivbordet på den plats som är aktiv.

Från en XPS-fil:

Dra filen till ikonen PDF Viewer Plus på fältet Skicka till. Objektet konverteras till en sökbar PDF-fil och kan sparas på en plats som du bestämmer.

Helt från början:

Gå till PDF Viewer Plus och välj Ny PDF > Tom PDF på Arkiv-menyn eller i verktygsfältet. Därefter kan du infoga sidor från befintliga PDF-filer eller klistra in bilder som blir tillägg.

Obs!

För att du ska kunna skapa en PDF-fil som går att söka igenom ordentligt måste sidorienteringen vara korrekt och textraderna raka. Använd verktygen för att rotera och räta upp sidor efter behov. Om du inte har möjlighet att vända sidorna rätt i din skanner går du till Skanna > Inställningar > SET och slår på den automatiska orienteringsfunktionen. Du bör då även aktivera funktionen för att automatiskt räta upp sidor. Kontrollera även att objektet har en upplösning på minst 200 dpi, men helst 300 dpi.

Tips!

Om du har Kofax Power PDF eller PaperPort Professional har du också fått med programmet PDF Create som du kan använda för att skapa normala PDF-filer av en mängd olika indatafiler, och du får dessutom stort inflytande över själva processen då filerna skapas.

Se även: Om PDF-filer och Göra PDF-filer sökbara.


Skapa ett nytt objekt

Förutom att skapa PDF-filer kan du även skapa nya objekt av andra typer. Dessa kan vara bildobjekt eller textobjekt:

  1. Kontrollera att inget objekt har markerats på PaperPort-skrivbordet.

  2. Klicka i fältet Skicka till på ikonen för det program som kan skapa det objekt du vill ha.
    PaperPort startar programmet och öppnar en ny, tom fil i det.

  3. Skriv in den text eller infoga det innehåll som du vill ha i filen.

  4. Spara filen i en mapp på PaperPort-skrivbordet som någon av de tillgängliga filtyperna.

En ikon i det nedre högra hörnet av miniatyren som skapas talar om vilken filtyp som har använts.

Obs!

Du kan inte skapa MAX-filer. Det går inte att klistra in tillägg i MAX-filer i PaperPort 14. Se avsnittet Om PaperPort-bildobjekt (.max) för information om hur du konverterar MAX-filer till PDF-format.

Närliggande information

  1. Om PDF-filer
  2. Om PaperPort-bildfiler (.max)
  3. Skapa PDF-filer
  4. Om bild- och textobjekt
  5. Om att redigera PDF-filer
  6. Om flersidiga objekt


Duplicera objekt

Duplicera objekt på skrivbordet

Du kan snabbt skapa en kopia av ett eller flera objekt på PaperPort-skrivbordet. Filtyp och egenskaper förblir oförändrade.

  1. Markera varje objekt som du vill duplicera på PaperPort-skrivbordet.

  2. Klicka på pilen bredvid [image] (Duplicera) och välj [image] (Objekt) på objektbanderollen.

PaperPort namnger de nya objekten enligt namngivningsstandarden i Windows, t.ex. Kopia av dokument, Kopia 2 av dokument och så vidare.

Tips!

Det går snabbt att duplicera ett eller flera objekt om du håller ner Ctrl-tangenten, markerar varje objekt och drar objekten till en annan plats på skrivbordet.

Du kan också högerklicka på ett objekt och sedan välja Duplicera objekt på snabbmenyn eller använda kommandona Kopiera och Klistra in.

Duplicera objekt som nya PDF-filer

Du kan använda funktionen Duplicera som PDF-objekt om du vill konvertera bildobjekt till sökbara PDF-filer med samma upplösning som originalet.

  1. Markera det objekt som du vill duplicera på PaperPort-skrivbordet.

  2. Klicka på pilen bredvid [image] (Duplicera) och välj [image] (Som PDF-objekt) på objektbanderollen

    – eller –

    Högerklicka på objektet för att visa snabbmenyn och välj Duplicera som PDF-objekt.

Tips!

Du kan också duplicera textobjekt som PDF-filer genom att skriva ut dem till PaperPort från de program där de skapades. Mer information finns i Om att skapa PDF-filer.

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Ändra utdataformat för Skriv ut till PaperPort
  3. Om PaperPorts skrivardrivrutin
  4. Skriva ut filer till PaperPort som bildobjekt
  5. Om PDF-filer
  6. Om PaperPort-bildfiler (.max)
  7. Skapa PDF-filer
  8. Om bild- och textobjekt
  9. Om att redigera PDF-filer


Skapa PDF-objekt från textdokument

Funktionen Skriv ut till PaperPort låter dig snabbt skapa nya PDF-filer av befintliga kalkylblad, bilder, ordbehandlingsfiler, HTML-filer och andra typer av filer.

Specificera först inställningarna i PaperPort:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Objekt.

  2. Välj PDF-bild eller Sökbar PDF-bild i listrutan för filtypen PaperPort Image Printer.

  3. Klicka på fliken Avancerat och välj en kvalitetsinställning.

  4. Klicka på OK.

Därefter kan du skriva ut dokument till PaperPort:

  1. Öppna dokumentet i lämpligt program, t.ex. Microsoft Word, Excel eller PowerPoint eller en webbläsare.

  2. Gå till Arkiv/Skriv ut till PaperPort (PDF) eller välj Skriv ut på Arkiv-menyn och därefter PaperPort Image Printer.

  3. Skriv ut filen.

    PaperPort konverterar automatiskt filen till PDF-format, startar PaperPort om det inte redan körs och placerar filen som ett nytt objekt på det öppna PaperPort-skrivbordet.


Ordna objekt på skrivbordet

Om PaperPort-skrivbordet blir stökigt kan du enkelt städa det eller ordna om objekt på skrivbordet.

  • Välj [image] (Rada upp objekt) på skrivbordsbanderollen om du vill placera objekten i en jämn rad.

  • Om du vill flytta ett objekt från en plats till en annan på skrivbordet drar du dess miniatyrbild till den nya platsen.

  • Om du vill flytta flera objekt håller du ned Ctrl-tangenten, klickar på objekten och drar dem sedan till deras nya plats.

Sortera och ordna objekt

Klicka på pilen bredvid [image] (Ordna) på skrivbordsbanderollen och klicka sedan på ett av alternativen:

  • Efter namn,

  • Efter storlek,
  • Efter typ eller
  • Efter datum.

Automatiskt ordna alla objekt

Använd Autoordna om du automatiskt vill ordna alla objekt när du lägger till eller tar bort objekt eller ändrar storlek på PaperPort-fönstret. PaperPort ordnar om miniatyrerna i prydliga rader, med början i det övre vänstra hörnet av skrivbordet och enligt den valda ordningen.

Klicka på pilen bredvid [image] (Ordna) på skrivbordsbanderollen och klicka sedan på [image] (Autoordna).

Tips!

Du kan också högerklicka på PaperPort-skrivbordet, peka på Ordna objekt och sedan välja den ordning du önskar.

Närliggande information

  1. Visa miniatyrer på klassiskt sätt
  2. Bläddra igenom miniatyrer
  3. Olika sätt att använda miniatyrer på skrivbordet
  4. Ta bort objekt


Trava och kombinera objekt

Du kan samla dokument genom att trava, dela upp eller kombinera.

Trava

Du kan samla en grupp PDF-filer till en enda PDF-fil.

Ursprungliga pappersstorlekar bevaras i det travade dokumentet. Du kan trava PDF-filer av alla typer (endast bild, sökbar osv). Allmänt sett bevaras samma egenskaper i traven som i käll-PDF-filerna. Det går inte att trava skrivskyddade eller lösenordsskyddade PDF-filer.

Så här travar du PDF-objekt

  1. Flytta de filer som ska travas till en enda mapp.

  2. Välj filerna i den ordning du vill trava dem.

  3. Klicka på pilen bredvid [image] (Kombinera objekt) och välj [image] (till en PDF-trave).

Uppdelning

Du kan dela upp alla PDF-filer.

Det spelar ingen roll om en fil tidigare travats eller inte. Du kan dela upp aktuell sida eller alla sidor.

Resultatet av uppdelningen av alla sidor är alltid en uppsättning enkelsidiga filer.

En flersidig fil finns inte kvar efter en uppdelning. En enda uppdelad sida tas bort i traven. De uppdelade filerna och objektnamnen har numeriska suffix.

Dela upp ett PDF-objekt

  1. Klicka på den fil som ska delas upp.

  2. Klicka på pilen bredvid [image] (Dela upp) och välj [image] (Aktuell sida) eller [image] (Alla sidor).

    – eller –

    Välj Dela upp i snabbmenyn och därefter Aktuell sida eller Alla sidor.

Tips!

För att dela en stor PDF-fil i mindre filer, delar du upp den stora filen och väljer sedan sidor som ska travas.

Kombinera

Det går att kombinera bildobjekt, MAX-filer och PDF-filer till PDF-format. Det tar i regel längre tid att kombinera än att trava på grund av skapandet av PDF-filer. Originalobjekten förblir i sina ursprungliga filtyper.

1. Kombinera objekt till PDF

Alla originalsidor blir en PDF-sida utan att storleken ändras.

Så här gör du för att kombinera olika objekttyper till en enda PDF-fil

  • Flytta alla objekt att kombineras till en mapp.

  • Välj filerna i den ordning som du vill placera dem i PDF-filen.

  • Klicka på pilen bredvid [image] (Kombinera objekt) på objektbanderollen och välj sedan [image] (Till en PDF-trave).

    – eller –

    Välj Kombinera objekt till PDF på snabbmenyn.

    Filer av olika typ (både bildobjekt och textobjekt) konverteras till PDF-format och kombineras i en trave.

2. Kombinera objekt till flersidiga PDF-sidor, anpassa storleken

Denna ändrar storleken sidorna på objekten och placerar alltid fyra originalsidor på en enda PDF-sida. Använd denna för att kompilera ett fotoalbum och för att ge en översikt över en uppsättning dokument.

Det går inte att dela upp filer som har kombinerats på detta sätt.

  • På objektbanderollen:

    • klicka på pilen bredvid [image] (Kombinera objekt),

    • välj [image] (Till PDF-sidor med flera objekt) från menyn och

    • välj [image] (Ändra storlek så att den passar).

Mål-PDF-filen kan innehålla en eller flera sidor.

3. Kombinera objekt till flersidiga PDF-sidor, behåll originalstorlekar

Denna placerar så många originalsidor som möjligt på varje PDF-sida. Med sidor i full storlek passar endast en på en PDF-sida. Med små objekt kan du se två, tre eller fler ursprungliga sidor på en enda PDF-sida.

Det går inte att dela upp filer som har kombinerats på detta sätt.

  • På objektbanderollen:

    • klicka på pilen bredvid [image] (Kombinera objekt),

    • välj [image] (Till PDF-sidor med flera objekt) från menyn och

    • välj till sist [image] (Behåll originalstorlekar).

Filerna (både bild- och textobjekt) konverteras till PDF-format och sparas i en flersidig PDF-fil.

4. Kombinera objekt till miniatyr-PDF-sidor

Denna skapar miniatyrer av alla objektsidor och passar in så många som möjligt på en PDF-sida. Vanligen läggs 12 till 20 objekt på varje PDF-sida. Sidförhållandet hos de ursprungliga objekten bevaras, men större objekt komprimeras mer än mindre objekt. Använd denna för att kompilera indexsidor för foton eller dokument.

Det går inte att dela upp filer som har kombinerats på detta sätt.

  • På objektbanderollen:

    • klicka på pilen bredvid [image] (Kombinera objekt) och

    • välj sedan [image] (Till en miniatyr-PDF-sida).

Obs!

Om en eller flera angivna filer inte kan konverteras till PDF visas ett varningsmeddelande. Klicka på Detaljer för att visa en lista över dessa filer. Filer som kan konverteras till PDF konverteras och travas.

Du kan förinställa filnamnen för de objekt som travas eller kombineras till PDF genom att gå till Skrivbordsalternativ > Objekt. Namnet kan innehålla dagens datum i en rad olika format.

Närliggande information

  1. Samla dokument - Exempel


Samla dokument - Exempel

Samla dokument – Exempel

Scenario:

Du får en stor PDF.
Du vill skapa en ny PDF med endast några sidor i filen.

  1. Markera dokumentet och välj [image] (Miniatyr) på skrivbordsbanderollen.

  2. Control (Ctrl)-klicka på sidorna du vill samla i ett nytt dokument.

  3. Håll Ctrl-tangenten nedtryckt och dra och släpp de valda sidorna på skrivbordet.
    Se till att denna markörtyp [image] visas under dragningen.

Valda sidor kombineras i en enda PDF.

Viktigt

Var säker på att Ctrl-tangenten hålls nedtryckt när du drar sidorna till skrivbordet. Annars tas de valda sidorna bort från den ursprungliga PDF-filen.


Ta bort objekt

Ta bort ett objekt

Om du inte behöver ett objekt längre kan du ta bort det från PaperPort-skrivbordet och flytta det till Papperskorgen i Windows.

Om du flyttar ett objekt till Papperskorgen kan du hämta tillbaka filen därifrån senare och placera den på PaperPort-skrivbordet igen. Filen finns kvar i Papperskorgen tills du tömmer den eller tar bort objektet ur papperskorgen.

Ta bort ett objekt från PaperPort-skrivbordet

Markera det objekt du vill ta bort och gör något av följande:

  • Tryck på Del-tangenten.

  • Klicka på [image] (Ta bort) på redigeringsbanderollen.

  • Klicka med höger musknapp och välj Ta bort i snabbmenyn.

Tips!

Du kan också dra och släppa objekt från PaperPort-skrivbordet till Papperskorgen på skrivbordet i Windows eller till ikonen för papperskorgen i fältet Skicka till.


Om flersidiga objekt

Du kan trava enskilda PDF-objekt till en enda flersidig PDF-fil. De PDF-filer som du travar finns inte kvar som separata filer när du är klar. I en flersidig PDF-fil kan du göra följande:

  • Ändra ordningen på sidorna eller kopiera dem

  • Infoga eller lägga till fler PDF-sidor

  • Placera sidor i nummerordning

  • Ge enskilda sidor egna namn

  • Visa olika sidor med sidnavigeraren eller miniatyrer.

  • Rotera alla sidor i objektet

  • Göra tillägg till eller redigera filen i ditt visnings-/redigeringsprogram för PDF-filer eller i bildvyn.

Du kan kombinera ett antal bildobjekt och skapa en enda flersidig PDF-fil av dem. Alla objekt som du kombinerar finns kvar i orört skick på sina ursprungliga platser. Du kan utgå från alla typer av bildobjekt, inklusive PaperPort Image-bildobjekt (.max) och alla typer av PDF-filer. Resultatet är antingen en PDF-bildfil eller en sökbar PDF-fil.

Mer information om att kombinera filer finns i följande avsnitt: Trava och kombinera objekt .

Närliggande information

  1. Visa sidor i ett flersidigt objekt
  2. Duplicera en sida i ett flersidigt objekt
  3. Infoga och ta bort sidor
  4. Sortera om sidor


Visa sidor i ett flersidigt objekt

Visa sidor och sidnamn

Det är enkelt att bläddra igenom sidminiatyrerna i ett flersidigt objekt.

På PaperPort-skrivbordet

  1. Markera det flersidiga objektet på PaperPort-skrivbordet.

  2. Klicka på Sidnavigatören i det övre, högra hörnet på objektet. Klicka på någon av pilarna för att gå till nästa eller föregående sida.

    – eller –

    Högerklicka på objektet och välj Gå till sida. Sedan kan du klicka på Första, Nästa, Föregående, Sista eller Nummer om du vill gå till en viss sida.

I bildvyn

  1. Visa det flersidiga objektet i bildvyn.

  2. På visningsbanderollen

  • väljer du [image] (Nästa) eller [image] (Föregående) om du vill gå direkt till närliggande sida eller

  • klickar på pilen bredvid [image] (Gå till sida) och därefter på

    • Första

    • Sista eller

    • Nummer om du vill gå till en viss sida.

Varje objekt har ett namn. Du kan även ge varje sida i en PDF-fil ett eget namn. Du kan till exempel ha ett flersidigt PDF-objekt med namnet Årsrapport vars sidor har egna namn, som t.ex. Resultat kvartal 1, Resultat kvartal 2 osv.

Det är inte längre möjligt att specificera sidnamn i MAX-filer, men du kan fortfarande se de namn som har skapats med tidigare versioner av PaperPort.

Så här visar du sidnamn för flersidiga objekt:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Skrivbord.

    – eller –

    Välj [image] (Skrivbordsalternativ) på fliken Skrivbord.

  2. Markera Visa sidnamn för flersidiga objekt om du vill visa sidnamnet nedanför objektets namn i ett PaperPort-bildobjekt eller en PDF-fil i miniatyrvyn på PaperPort-skrivbordet.

    Du kan till exempel visa namnet Årsrapport ovanför de sidor som heter Resultat kvartal 1, Resultat kvartal 2 o s v.

  3. Klicka på OK.

Obs!

Namnet på objektet visas alltid på PaperPort-skrivbordet, ovanför den aktuella sidans namn.

Sidnamn (om sådana har definierats) visas alltid i miniatyrfönstret (både i skrivbords- och bildvyn) och det går inte att stänga av visningen.


Sortera om sidor

Sortera om sidor i ett flersidigt dokument med drag och släpp

  1. Markera en flersidig PDF-fil på PaperPort-skrivbordet.

  2. Klicka på [image] (Miniatyr) på skrivbordsbanderollen.

  3. Markera en sida och dra den till dess nya plats.

    Markeringen presenteras med en blå ruta och en "I"-post visas medan du drar.

  4. Släpp musknappen när "I"-posten når önskad plats.

Tips!

Använd Shift-tangenten för att markera intilliggande sidor och Ctrl-tangenten för sidor som inte ligger direkt intill.

Närliggande information

  1. Visa sidor i ett flersidigt objekt
  2. Duplicera en sida i ett flersidigt objekt
  3. Infoga och ta bort sidor


Duplicera en sida i ett flersidigt objekt

Så här duplicerar du en sida i ett flersidigt objekt

  1. Ta fram miniatyrvyn på PaperPort-skrivbordet och välj sedan ett flersidigt PDF-objekt.

  2. Använd sidnavigeraren för att visa den sida som du vill kopiera.

  3. Klicka på pilen bredvid [image] (Duplicera) på objektbanderollen och välj sedan [image] (Aktuell sida).

    Den kopierade sidan visas som ett nytt objekt på PaperPort-skrivbordet.

Tips!

Ett snabbt sätt att duplicera en enkelsida på är att högerklicka på det flersidiga PDF-objektet och sedan klicka på Duplicera aktuell sida i snabbmenyn.

Enkelsidig duplicering är bara tillgänglig för PDF-filer. Det går att duplicera hela bildobjekt (även MAX-filer). Den duplicerade filen blir då av samma filtyp som källfilen.

Närliggande information

  1. Duplicera objekt
  2. Om flersidiga objekt


Infoga och ta bort sidor

Infoga en sida

Du kan infoga en sida var som helst i ett flersidigt PDF-objekt.

  1. Markera det flersidiga objektet på PaperPort-skrivbordet.

  2. Använd Sidnavigeraren för att visa den sida som ska visas omedelbart efter din nyligen infogade sida.

  3. Dra sidan och släpp den på det flersidiga objektet.

    PaperPort placerar sidan ovanpå den aktuella sidan. Om den aktuella sidan är den första sidan blir den nya sidan den första sidan.

Anvisningar om hur du tar bort en enskild sida från en PDF-fil finns i avsnittet Trava och kombinera objekt. Om du vill få fram en enskild sida från ett bildobjekt som inte är en PDF-fil duplicerar du den och tar bort övriga sidor.

Tips!

När du arbetar med ett flersidigt PDF-objekt kan du infoga en tom sida, som då fungerar som avskiljare i dokumentet.

Om du vill infoga alla sidor från ett bildobjekt öppnar du PDF-filen som du vill infoga dem i från miniatyrvyn. Markera sedan en sida, välj Infoga nya sidor här och välj det objekt som du vill infoga. De nya sidorna infogas före den markerade sidan i PDF-filen. Det är även möjligt att lägga till sidor i slutet av en PDF-fil.

Om du vill infoga bara en eller vissa sidor i en PDF-fil kopierar du dessa sidor och öppnar den PDF-fil som du vill infoga dem i med PDF Viewer Plus eller Power PDF, där du sedan väljer Infoga eller Lägg till. Du kan då välja PDF-objekt och även vilken eller vilka sidor som ska infogas.

Du kan ta bort (eller dela upp) en sida från ett flersidigt PDF-objekt, eller så kan du dela upp alla sidorna i objektet och som resultat erhålla en uppsättning ensidiga objekt.

Med den här funktionen kan du flytta, ta bort eller ersätta sidor i ett flersidigt objekt utan att det påverkar andra sidor.

Så här tar du bort alla sidor:

  1. Markera det flersidiga objektet på PaperPort-skrivbordet.

  2. Klicka på pilen bredvid [image] (Dela upp) och välj [image] (Alla sidor)

    – eller –

    Högerklicka, välj Dela upp på snabbmenyn och välj sedan Alla sidor.

Så här tar du bort en enstaka sida:

  1. Markera det flersidiga objektet på PaperPort-skrivbordet.

  2. Visa den sida som du vill ta bort med hjälp av sidnavigeraren.

  3. Klicka på pilen bredvid [image] (Dela upp) och välj [image] (Aktuell sida)

    – eller –

    Högerklicka med musen, för markören till Dela upp på snabbmenyn och välj sedan Aktuell panel.


Olika sätt att hämta objekt

Du kan hämta bilder och sidor till PaperPort på flera sätt så att du kan använda verktygen för visning, redigering, tillägg, OCR och filhantering i PaperPort.

Du kan till exempel göra följande:

  • Skanna dokument, foton och andra bilder med en skanner.

  • Lägga till mappar som redan innehåller bilder och dokument i PaperPort.

  • Lägga till delade mappar på en nätverksserver eller på en kollegas dator

  • Importera och skriva ut filer från andra program på datorn.

  • Ladda ned fotografier från en digitalkamera.

  • Dra och släppa filer från andra mappar till PaperPort-skrivbordet.

  • Importera webbsidor som har fångats (t.ex. som HTML-filer).

Du kan använda Utforskaren i Windows och andra Windows-verktyg, såsom Klipp ut och Klistra in, för att hjälpa dig att hantera dina PaperPort-objekt.

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Ändra utdataformat för Skriv ut till PaperPort
  3. Om PaperPorts skrivardrivrutin
  4. Skriva ut filer till PaperPort som bildobjekt
  5. Mappar i PaperPort
  6. Använda vyn Skanna eller hämta foto för att skanna dokument
  7. Starta skanningen
  8. Minska skanningstiden för flera objekt


Innan du skannar ett objekt

PaperPort är utformat för att fungera med alla TWAIN- och WIA-kompatibla bildläsare.

Innan du kan skanna bilder och dokument i PaperPort första gången måste du följa stegen nedan. Ordningen för åtgärderna att utföras varierar med skannertypen.

  • Du måste installera skannerns drivrutin enligt tillverkarens anvisningar. Sedan kan du identifiera bildläsaren som källa för dokument och bilder.

  • Anslut skannern till datorn enligt anvisningarna från tillverkaren.

    Anslutningstypen skiljer sig åt mellan olika bildläsare. Vissa skannrar ansluts till en USB-port, andra till en seriell port.

  • Starta skannern.

    Beroende på vilken skanner du har kanske du behöver starta den innan du startar datorn.

  • Klicka på [image] (Inställningar för inläsning) på PaperPort-skrivbordets skrivbordsbanderoll för att växla till vyn Skanna eller hämta foto. Om du inte har valt någon skanner i PaperPort ännu kommer dialogrutan Tillgängliga skannrar att visas. Här visas namnet på skannern som redan anslutits till datorn. Om mer än en skanner anslutits till datorn väljer du en. Klicka på OK för att stänga dialogrutan. Läs varningsmeddelandet i dialogrutan Bekräfta val och stäng den.

Om en skanner redan valts och visas i vyn Skanna eller hämta foto väljs denna som standard.

Välj en annan skanner

  • För att välja en annan skanner klickar du på Välj i vyn Skanna eller hämta foto.

Obs!

I dialogrutan Tillgängliga skannrar visas endast de skannrar som hör till den valda skannergruppen (TWAIN eller WIA).

Före en fullständig lista över skannrar och anordningar som testats med PaperPort hänvisas till Kofaxs webbplats www.kofax.com.

Tips!

Om du får problem med skanningen klickar du på Avancerad installation i dialogrutan Tillgängliga skannrar för att starta Installationsguide för skanner. Guiden kan också väljas på Start-menyn.

Använda skanner direkt

Om du vill starta skanningen direkt med skannerknapparna måste du tilldela en PaperPort-skanningsprofil till knappen på din skanner.

Närliggande information

  1. Om Fångstassistenten
  2. Om skanningsprofiler
  3. Tilldela skanningsprofiler till skannerknappar
  4. Starta skanningen


Om skannings-, skärm- och utskriftsupplösning

Upplösningen är bildens skärpa, vanligtvis mätt i bildpunkter per tum (ppi) eller punkter per tum (dpi).

  • Skanningsupplösning – Den optiska upplösning som en bild läses in med.

  • Skärmupplösning – Upplösningen på bildskärmen. De flesta bildskärmar har en skärmupplösning på 96 bildpunkter per tum (dpi).

  • Utskriftsupplösning – Upplösningen på en bläckstråleskrivare, laserskrivare eller fotosättare. Upplösningen för skrivare refererar till den utskrivna bildens dpi.

Högre upplösning skapar större filer. Bildfilens inställning av format och kvalitet påverkar också filstorleken. Vissa format lagrar bilden som okomprimerad data. Andra format använder olika kompromeringstekniker för att reducera filens storlek.

Filstorleken är viktig om du tänker överföra bilden till en webbplats eller e-posta den via Internet.

När du skannar ett objekt som ska skrivas ut eller användas till DTP, bör du för det mesta använda en hög skanningsupplösning, men om du bara ska visa objektet på webben bör upplösningen vara låg.

Närliggande information

  1. Om filkomprimering
  2. Upplösningsinställningar för skannrar för bästa möjliga resultat


Om skanningsprofiler

En skanningsprofil innehåller fördefinierade inställningar för skanning, bildbearbetning, OCR, utdatafilformat och filbenämning. Skanning i PaperPort måste alltid göras med hjälp av profil. Följande standardprofiler finns: Svartvitt dokument, gråskaligt dokument, färgdokument, färgfotografi och sökbart PDF-färgdokument.

Profilerna är optimerade för normala skanningsuppgifter. Profilinställningar kan modifieras.

Om du vill starta skanningen i PaperPort väljer du profil i vyn Skanna eller hämta foto.

För att kunna skicka bilder direkt från skannern (utan att ens behöva öppna PaperPort) måste du tilldela en PaperPort-skanningsprofil till en knapp på skannern.

Ändra profilinställningar

  1. Markera den profil som ska ändras i Skanna eller hämta foto-vyn.

  2. Klicka på Inställningar. Dialogrutan Inställningar för skanningsprofil visas.

  3. Ändra profilnamn i rutan Profil vid behov.

  4. Öppna panelen SET, välj de alternativ för bildförbättring som behövs och bestäm hur tomma sidor ska behandlas av PaperPort. Du kan också välja om enkel- eller flersidiga objekt ska skapas.

  5. Öppna sidan Utdata och ange ett objektnamn, en namnavgränsare och en filtyp. Aktivera eller inaktivera Visa resultat.

  6. Klicka på knappen Alternativ på sidan Utdata om du vill ställa in OCR-språk för profilen och bestämma bildkvaliteten.

  7. Öppna sidan Skanna och välj skanningsparametrar (t.ex. skanningsläge, upplösning och ljusstyrka).

  8. Klicka på OK.

Närliggande information

  1. Tilldela skanningsprofiler till skannerknappar
  2. Starta skanningen


Tilldela skanningsprofiler till skannerknappar

Du måste tilldela en skannerknapp en skanningsprofil för att kunna starta skanningen direkt från skannern utan att öppna PaperPort. Detta måste göras i två steg: först måste en skannerknapp tilldelas PaperPort så att du kan välja en skanningsprofil. När en profil tilldelats en knapp börjar skanningen omedelbart varje gång knappen trycks in.

Tilldela PaperPort en skannerknapp

  1. Välj skannrar och kameror på Kontrollpanelen i Windows.

  2. På panelen Skannrar och kameror väljer du din skanner, högerklickar och väljer Egenskaper på snabbmenyn.

  3. Klicka på fliken Händelser och välj Knapp under skannerhändelser och PaperPort som program dit händelsen skickas.

  4. Klicka på Använd och på OK.

  5. Stäng panelen Skannrar och kameror.

Obs!

Vissa skannrar har endast en knapp. Andra kan ha mer än en. På panelen Händelser kan du tilldela ett nytt program till varje knapp.

Tilldela en annan profil till en skannerknapp

  1. Tryck på skannerknappen. Dialogrutan Välj profil visas.

  2. Välj profil och klicka på OK.

Obs!

Dialogrutan Välj profil visas endast om du ännu inte tilldelat en profil till skannerknappen.

Tilldela en annan profil till en skannerknapp

  1. Klicka på PaperPort-knappen och välj Alternativ.

  2. Klicka på fliken Skannerknappar.

  3. Välj den skannerknapp vars profil du vill ändra.

  4. Klicka på Redigera. Dialogrutan Välj profil visas.

  5. Välj profil och klicka på OK.

Ta bort en tilldelad skanningsprofil

  1. Klicka på PaperPort-knappen och välj Alternativ.

  2. Klicka på fliken Skannerknappar.

  3. Klicka på knappen Ta bort. Tilldelningen tas bort.

När du trycker på skannerknappen nästa gång visas dialogrutan Välj profil där du kan tilldela skannerknappen en profil.

Närliggande information

  1. Om skanningsprofiler


Om Fångstassistenten

Med Fångstassistenten får du hjälp att ta dig igenom dokumentskanningsprocessen. Detta är dialogrutan PaperPort – Skanna.

Aktivera/inaktivera

Du kan aktivera eller inaktivera Fångstassistenten i kryssrutan Visa Fångstassistenten i vyn Skanna eller hämta foto.

Om Fångstassistenten är på kan du styra skanningsprocessen: Du bestämmer när skanningen ska fortsätta, när du vill skanna andra sidan på sidorna och när skanningen ska avslutas. Följande knappar finns att välja på: Skanna flera sidor, Skanna andra sidan, Klar.

Om Fångstassistenten är inaktiverad avslutas processen automatiskt efter skanningen av sidorna och dokumentet läggs på PaperPort-skrivbordet.

Modifiera dokumentnamn när skanningen är klar

Du kan modifiera dokumentnamnet som skapas automatiskt av programmet i dialogrutan PaperPort – Skanna.

Modifiera objektegenskaper när skanningen är klar

Information om Ämne, Nyckelord och Författare går inte att ange vid själva inskanningen. Om Visa resultat har aktiverats sparas filen till den PaperPort-mapp som du har öppen för tillfället. Den öppnas också i ditt visnings- eller redigeringsprogram för PDF-filer så att du kan lägga till dokumentinformation under Dokumentegenskaper i Dokument-menyn. Förutsatt att du sparar filen kan du senare visa och söka i dessa nyckelord och övrig information i rutan Egenskaper i PaperPort.

Obs!

Om du fortsätter att skanna och klickar på Skanna flera sidor eller Skanna andra sidan, sparas inte innehållet i fältet Dokumentnamn. Om Fångstassistenten visas igen för samma skanningstillfälle innehåller inte detta fält ändringarna du gjort tidigare.

Närliggande information

  1. Om skanningsprofiler
  2. Fångstassistenten
  3. Dialogrutan Skanna i PaperPort


Använda vyn Skanna eller hämta foto för att skanna dokument

Klicka på knappen [image] Inställningar för inläsning på skrivbordsbanderollen när du vill visa den här vyn.

Använd vyn Skanna eller hämta foto när du vill hämta in bilder och dokument till PaperPort så att du kan använda programmets alla funktioner. PaperPort är utformat för att fungera med alla TWAIN- och WIA-kompatibla bildläsare.

Gå till vyn Skanna eller hämta foto

  • och välj skanner (knappen Välj),

  • välj lämplig skanningsprofil med fördefinierade inställningar,

  • ändra aktuella inställningar (knappen Inställningar) och,

  • bestäm om PaperPort-skannergränssnittet eller skannerns eget gränssnitt ska användas (kryssrutan Visa skannerdialogrutan),

  • bestäm om du vill visa eller dölja Fångstassistenten (kryssrutan Visa fångstassistenten) och

  • starta skanningen (knappen Skanna).

En profilsammanfattning visas i fönstret Skanna eller hämta foto. Här finns information om utdatatyp, skanningsparametrar och bildförbättring.

Om skannerdrivrutinens eget gränssnitt används påverkar varken skannerinställningarna eller SET-verktygen den skannade bilden. Därför visas inga av dessa inställningar och alternativ här.

Närliggande information

  1. Om Fångstassistenten
  2. Om skanningsprofiler
  3. Innan du skannar ett objekt
  4. Fångstassistenten
  5. Dialogrutan Skanna i PaperPort
  6. Upplösningsinställningar för skannrar för bästa möjliga resultat
  7. Skanna bilder
  8. Inställningar för skanningsprofil
  9. Starta skanningen
  10. Använda vyn Skanna eller hämta foto för att hämta digitala fotografier


Upplösningsinställningar för skannrar för bästa möjliga resultat

Vilken inställning för upplösning du ska använda när du läser in ett objekt beror på vad det är för objekt och hur du tänker använda bilden eller dokumentet efter att du har läst in det. Använd följande inställningar för att få bästa möjliga resultat:

Objekttyp | Upplösning
Dokument | 300 dpi svartvitt – eller – 200 dpi gråskala eller färg
Dokument med dålig kvalitet eller som innehåller liten text | 400 dpi svartvitt – eller – 300 dpi gråskala
Fotografier och bilder | 100–200 dpi färg – eller – 200 dpi gråskala
Bilder för bläckstråleskrivare | 150 dpi eller mer
Bilder för skrivare med hög upplösning | 300 dpi eller mer
Bilder för bildskärmsvisning | Den inställning som ger önskad bredd och höjd i bildpunkter.

Obs!

Du kan använda PaperPorts inbyggda OCR-program för att kopiera text från skannade dokument, så att du kan använda och redigera texten i valfritt redigeringsprogram, ordbehandlingsprogram eller kalkylbladsprogram. OCR-processen kräver textbilder som skannats med 150 till 600 dpi. Du bör använda 300 dpi eller mer.

Tips!

Om du skannar för användning i mer än ett syfte bör du välja en högre dpi och kvalitet eftersom du alltid kan spara en kopia med ett lägre dpi-värde senare.

Närliggande information

  1. Ändra bildupplösning
  2. Om skannings-, skärm- och utskriftsupplösning
  3. Skanna text för bästa OCR-resultat


Starta skanningen

Du kan starta skanningen från antingen PaperPort eller direkt via skannerknappen. Det finns ytterligare två möjligheter vid skanning via PaperPort. Du kan använda antingen vyn Skanna eller hämta foto eller skannerns egna användargränssnitt.

Skanna via PaperPort genom att använda vyn Skanna eller hämta foto

  1. Placera dokumentet i skannern enligt skannerns instruktioner.

  2. Starta PaperPort och klicka på den mapp i Mappvyn där du vill placera det inskannade objektet.

  3. Klicka på [image] (Inställningar för inläsning) på skrivbordsbanderollen. Vyn Skanna eller hämta foto visas till vänster.

  4. Välj den skanner du använder.

  5. Välj en skanningsprofil.

  6. Om du inte hittar en profil som passar kan du ändra en befintlig. Klicka på Inställningar och i panelen Inställningar – Skanningsprofil gör du nödvändiga justeringar. IPaperPort Professional, kan du också skapa nya profiler.

  7. Om du vill visa Fångstassistenten när du skannar ska du markera kryssrutan Visa Fångstassistenten.

  8. Klicka på Skanna.

Skanna från PaperPort med aktuella inställningar

Om du vet att alla aktuella inställningar passar även för nästa inskanning behöver du bara välja [image] (Skanna nu) på skrivbordsbanderollen.

Tips!

Aktivera Fångstassistenten för att manövrera skanningsprocessen. Inaktivera guiden om du vill att dokumentet automatiskt ska placeras på PaperPort-skrivbordet när skanningen är slutförd.

Skanna via PaperPort med hjälp av skannerns egna användargränssnitt

  • För att använda skannerns gränssnitt markerar du kryssrutan Visa skannerdialogrutan i vyn Skanna eller hämta foto.

Obs!

Skanningsprofiler har ingen inverkan på skannerinställningarna om du använder skannerns egna användargränssnitt (UI). Ändra i så fall ljusstyrka, upplösning o.s.v. via skannerns gränssnitt.

Skanna genom att använda skannerknapparna direkt

  1. Tilldela en PaperPort-profil till en skannerknapp.

  2. Klicka på skannerknappen. Skanningen startar omedelbart.

Närliggande information

  1. Om Fångstassistenten
  2. Om skanningsprofiler
  3. Tilldela skanningsprofiler till skannerknappar
  4. Innan du skannar ett objekt
  5. Skanna bilder


Skanna bilder

Du kan skanna med eller utan Fångstassistenten, och du kan även välja att använda skannerns eget gränssnitt.

Läsa sidor med Fångstassistenten

  1. Välj Visa Fångstassistenten, i vyn Skanna eller hämta foto.

  2. Kontrollera att Visa skannerdialogrutan är stängd.

  3. Välj en skanningsprofil och klicka på knappen Skanna för att skanna dina sidor. Fångstassistenten öppnas när skanningen börjat.

    • Klicka på knappen Skanna flera sidor för att fortsätta skanningen.

    • För att skanna dubbelsidiga ark läser du först in en sida för alla ark och vänder sedan högen och klicka på knappen Skanna andra sidan för att skanna motsatt sida.

    • Klicka på Klar.

När skanningen är slutförd, skapas fil. I dialogrutan PaperPort – Skanna kan du modifiera dokumentnamnet som programmet tilldelar enligt namnkonventionen som anges på fliken Utdata i dialogrutan Inställningar för skanningsprofil. Du kan inte ange eller ändra objektegenskaper (Ämne, Nyckelord och Författare). Om du skapar en PDF-fil kan du lägga till denna information vid ett senare tillfälle via Dokumentegenskaper i PDF Viewer Plus.

Läsa sidor utan Fångstassistenten

  1. Välj Visa Fångstassistenten, i vyn Skanna eller hämta foto.

  2. Klicka på knappen Skanna och skanna dina sidor.

    När din ADF blir tom slutförs skanningen automatiskt och filer skapas.

Skanna sidor med skannerns användargränssnitt

  1. Markera kryssrutan Visa skannerdialogrutan i vyn Skanna eller hämta foto för att använda skannerns användargränssnitt.

  2. Klicka på knappen Skanna i vyn Skanna eller hämta foto för att starta inläsningen.

    Skannerns gränssnitt visas, och du kan där välja parametrar för skanningen (t.ex. skanningsläge, upplösning eller skanningsområde) och använda skannerns egna funktioner för bildbehandling (t.ex. rotera, vänd eller beskär). Tillgängliga kontroller är skannerberoende. Vissa skannrar erbjuder en förskanning med vilken du kan se effekterna av dina inställningar.

Obs!

PaperPort-profiler har ingen inverkan när skanning utförs via skannerns användargränssnitt.

Oberoende av vilken metod du har valt visas objekten i aktuell mapp på PaperPort-skrivbordet när skanningen är klar. De visas dessutom i de program de är associerade med om du markerade kryssrutan Visa resultat på fliken Utdata i dialogrutan Inställningar för skanningsprofil.

Tips!

Välj [image] (Skanna nu) på skrivbordsbanderollen om du vet att alla aktuella inställningar passar för nästa skanning du vill göra.

Närliggande information

  1. Om Fångstassistenten
  2. Om skanningsprofiler
  3. Innan du skannar ett objekt
  4. Fångstassistenten


Minska skanningstiden för flera objekt

Så här minskar du skanningstiden för flera objekt

Så här läser du samtidigt in flera fotografier eller små objekt med en flatbäddsskanner i stället för skanna dem ett i taget:

  1. Placera så många objekt som möjligt i skannern (rotera dem om det behövs) och skanna dem till PaperPort som ett enda objekt.

  2. Visa objektet i bildvyn.

  3. Välj [image] (Markera område) på sidbanderollen för att markera en av bilderna.

    – eller –

    Välj [image] (Markera hela bilden) på redigeringsbanderollen och rita en streckad ram runt en av bilderna.

  4. Håll ner Ctrl-tangenten och tryck på C-tangenten. Detta kopierar det markerade området till Urklipp.

  5. Växla till PaperPort-skrivbordet.

  6. Håll ned Ctrl-tangenten och tryck på V.

    Innehållet i Urklipp klistras in på skrivbordet som en ny PDF-bildfil.

Tips!

Detta går ännu snabbare om du använder det separata programmet ImageViewer i stället för bildvyn i PaperPort när du visar objekt med flera skannade foton.


Få åtkomst till delade nätverksmappar

Att få åtkomst till delade nätverksmappar

PaperPort kan visa och hantera filer på din dator eller någon annan dator i nätverket - oavsett om det är en mapp på en nätverksserver eller en delad mapp på en kollegas dator.

Använd Mapphanteraren för att bläddra till nätverket och till den mapp som du vill komma åt.

När du väl har lagt till mappen i PaperPort får du automatiskt åtkomst till all information i den mappen.

Dessutom kommer All-in-One Search-åtgärder som du startar på din dator att inkludera alla filer i den mappen.

Lägga till en delad mapp i nätverket

  1. Klicka på [image] (Mapphanteraren) på verktygsbanderollen.

  2. I dialogrutan Mapphanteraren klickar du på Lägg till.

  3. Navigera till nätverket och sedan till den mapp som du vill komma åt.

  4. Markera mappen och klicka sedan på OK.

Nu, i din kopia på PaperPort, ser du mappen listad i Mappvyn. Värddatorns namn finns med i mappens namn för att du alltid ska veta var mappen finns på nätverket.

Om du t.ex. lägger till en delad mapp som heter Arbetsgruppsprojekt och som finns på Nätverk_B blir mappens namn "Arbetsgruppsprojekt på Nätverk B".

Närliggande information

  1. Mappfunktioner
  2. Mappar i PaperPort


Om att importera bildobjekt

Du kan hämta in eller importera bildobjekt som skapats i andra program till PaperPort-skrivbordet.

Den här funktionen hämtar en kopia av källobjektet till PaperPort-skrivbordet som behåller sitt ursprungliga filnamn och filtillägg så att du kan utnyttja alla PaperPorts verktyg för bildredigering, tillägg och OCR-bearbetning till fullo.

Om du vill kan du konvertera filerna till ett annat format när du är klar.

Filtyperna som du kan importera som PaperPort-bildobjekt är följande:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bild (.max)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-bitmapp (.bmp)

Välj Alla filer (*.*) i rutan Filformat för att visa samtliga filer som du kan importera.

Närliggande information

  1. Konvertera bildobjekt till olika format
  2. Om att spara bildobjekt
  3. Importera filer till PaperPort-skrivbordet


Importera filer till PaperPort-skrivbordet

Så här importerar du filer till PaperPort-skrivbordet

Du kan hämta in eller importera bildobjekt som skapats i andra program till PaperPort-skrivbordet.

Den här funktionen hämtar en kopia av källobjektet till PaperPort-skrivbordet som behåller sitt ursprungliga filnamn och filtillägg så att du kan utnyttja alla PaperPorts verktyg för bildredigering, tillägg och OCR-bearbetning till fullo.

Om du vill kan du konvertera filerna till ett annat format när du är klar.

Filtyperna som du kan importera som PaperPort-bildobjekt är följande:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bild (.max)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf)

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows-bitmapp (.bmp)

Så här gör du för att importera ett bildobjekt

  1. Öppna PaperPort-skrivbordet och bläddra till den mapp som du vill använda som mål för importen.

  2. Klicka på PaperPort-knappen och välj [image] (Importera).

  3. Leta upp den fil som du vill importera i dialogrutan Importera fil.

    Använd rutan Filformat för att ange vilka filtyper som ska visas.

  4. Dubbelklicka på filens namn i rutan.

    – eller –

    Markera filen och klicka på Importera.

    Om du vill markera flera filer håller du ned Ctrl-tangenten samtidigt som du klickar på filerna i rutan.

Välj Alla filer (*.*) i rutan Filformat för att visa samtliga filer som du kan importera.

Närliggande information

  1. Om att importera bildobjekt


Skriva ut filer till PaperPort som bildobjekt

Så här gör du för att skriva ut filer till PaperPort som bildobjekt

En av PaperPorts mest användbara funktioner låter dig snabbt exportera filer från andra program till PaperPorts skrivbord.

Med funktionen Skriv ut till PaperPort kan du snabbt hämta kalkylblad, bilder, databasfiler, ordbehandlingsfiler, HTML-filer och andra typer av filer till PaperPort som objekt på PaperPorts skrivbord.

Skriv ut filerna till PaperPort-skrivbordet som en PDF-bild (.pdf) eller Sökbar PDF (.pdf).

När du arbetar i ett annat program väljer du PaperPort Image Printer från listan över tillgängliga skrivare och skriver ut filen. Image Printer konverterar automatiskt filen till den filtyp som du valde under alternativen för Objekt. Starta PaperPort om det inte redan körs och placera filen som ett objekt på PaperPort-skrivbordet. Filtypen PDF-bild är det förvalda alternativet.

Tips!

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat om du vill ställa in bildkvaliteten för de PDF-filer som skapas.

Närliggande information

  1. Om PDF-filer
  2. Om PaperPort-bildfiler (.max)
  3. Skapa PDF-filer
  4. Om bild- och textobjekt
  5. Om att redigera PDF-filer
  6. Skriva ut ett objekt
  7. Alternativ för Skicka till: Skrivare


Hämta digitala fotografier till PaperPort-skrivbordet

Du kan hämta in digitala fotografier från en kamera till PaperPort-skrivbordet så här:

  • Ladda ned fotografierna från en TWAIN- eller WIA-kompatibel kamera

    Installera den drivrutin som medföljde kameran, anslut kameran till datorn och använd vyn Skanna eller hämta foto för att hämta bilder till PaperPort-skrivbordet precis som med en skanner.

  • Dra och släpp fotografier från den digitala lagringsenheten.

    Installera drivrutinen för lagringsenheten, till exempel en USB-minneskortsläsare. När du ansluter enheten till datorn visas den som en diskenhet på Den här datorn. Sedan kan du använda Windows för att dra och släppa eller kopiera fotografierna till PaperPort-skrivbordet.

  • Använd det program för nedladdning av fotografier som medföljde kameran.
    Många kameror levereras med ett program som du kan använda för att visa fotografier och ladda ned dem till datorn. Installera programmet och anslut kameran till datorn enligt instruktionerna från kameratillverkaren. Sedan kan du använda programmet för att dra och släppa eller kopiera fotografierna till PaperPort-skrivbordet.

Tips!

Många kameror är uppställda som diskenheter när du tittar i Den här datorn eller Windows utforskaren.

Redigera inte bilderna på plats i kamerans minne – inte alla redigeringsåtgärder ger önskat resultat första gången. Hämta istället filerna till PaperPort och använd SET-verktygen för att förbättra dem.

Närliggande information

  1. Använda kamerans program för att hämta fotografier
  2. Använda vyn Skanna eller hämta foto för att hämta digitala fotografier


Använda vyn Skanna eller hämta foto för att hämta digitala fotografier

Vyn Skanna eller hämta foto är utformad för användning med TWAIN- och WIA-kompatibla kameror.

Om din kamera inte använder någon TWAIN- eller WIA-drivrutin använder du det program för fotoöverföring som medföljde kameran för att hämta fotografierna till PaperPort. Om din enhet visas som en skivenhet kan du dra och släppa dina fotografier i PaperPort.

  1. Anslut den TWAIN- eller WIA-kompatibla kameran till datorn och starta den, enligt anvisningarna som medföljde kameran.

  2. Starta programmet PaperPort och visa mappvyn.

  3. I mappvyn klickar du på den mapp som du vill placera fotografierna i.

  4. Välj [image] (Inställningar för inläsning) på skrivbordsbanderollen.

    Vyn Skanna eller hämta foto visas till vänster. I skannerlistan visas alla TWAIN- och WIA-kompatibla enheter som hittas på datorn.

  5. Välj den digitalkamera som du använder.

  6. Klicka på Skanna. PaperPort startar kamerans TWAIN- eller WIA-användargränssnitt.

  7. Använd programmet för att kopiera bilder från kameran till datorn.

Närliggande information

  1. Hämta digitala fotografier till PaperPort-skrivbordet
  2. Hämta fotografier från en digital lagringsenhet
  3. Ändra fotografiets namn och filtyp


Ändra fotografiets namn och filtyp

När du använder vyn Skanna eller hämta foto för att hämta digitala fotografier kan du ange standardnamn och filtyp som används för skannade fotografier.

Den här funktionen gäller bara för fotografier som du hämtar med vyn Skanna eller hämta foto. När du drar och släpper fotografier från en ansluten enhet, till exempel en USB-minneskortsläsare, kan du byta namn på objekten innan eller efter att du kopierar dem till PaperPort.

Ändra fotografiets namn och filtyp:

  1. Välj [image] (Inställningar för inläsning) på skrivbordsbanderollen.

  2. Välj profilen Färgfotografi i vyn Skanna eller hämta foto, välj sedan Inställningar och klicka på fliken Utdata.

  3. I rutan Skriv in namn skriver du in text som du vill använda för att namnge hämtade fotografier eller välja bland flera olika datumformat.

    PaperPort använder ett numreringsschema för att säkerställa att objekten har unika namn. Rutan Suffix talar om standardnumreringsschemat för dig. (Du ställer in numreringssystemet på fliken Objekt under Alternativ). PaperPort kommer att ge varje nytt objekt ett nummer i följd i enlighet med standardnumreringsschemat, till exempel Fotografi (2), Fotografi (3) och så vidare, när suffixet är (n).

  4. I rutan Filtyp väljer du filtyp för dina digitalbilder: JPEG (.jpg), PDF-bild (.pdf), Sökbar PDF-bild (.pdf), TIFF (.tif) eller Windows-bitmapp (.bmp).

    Du kan klicka på Alternativ för att justera bildkvaliteten ytterligare för dessa typer av bildfiler (dock ej TIFF och Windows-bitmapp).

  5. Klicka på OK.

Tips!

Klicka på PaperPort-knappen och välj [image] (Alternativ). Klicka sedan på fliken Avancerat där du kan ställa in bildkvaliteten.

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka på fliken Objekt för att ange standardformat för numrering.

Närliggande information

  1. Hämta digitala fotografier till PaperPort-skrivbordet
  2. Hämta fotografier från en digital lagringsenhet


Hämta fotografier från en digital lagringsenhet

PaperPort stödjer digitala lagringsenheter som du kan hämta digitala fotografier från.

Om du till exempel har en USB-minneskortsläsare kan du kopiera fotografier direkt från ett CompactFlash™- eller SmartMedia®-minneskort till PaperPort-skrivbordet.

Så här hämtar du fotografier från flyttbara media till PaperPort-skrivbordet:

  1. Installera drivrutinen för lagringsenheten. Enhetens tillverkare tillhandahåller programvaran.

  2. Anslut enheten till datorn och sätt i det medium som innehåller de fotografier du vill hämta. Du bör hitta enheten som en hårddisk i Den här datorn eller Utforskaren.

  3. Använd Windows för att bläddra i innehållet på det flyttbara mediet. Använd till exempel Utforskaren i Windows för att öppna enhetens mapp och gå till önskat innehåll.

  4. Visa PaperPort-skrivbordet.

  5. Dra och släpp fotografier från enhetens mapp till PaperPort-skrivbordet.

Tips!

Läs dokumentationen till din digitala kamera så får du mer information om hur du överför fotografier till datorn.

Många kameror är uppställda som skivenheter när du tittar i Det här datorn eller Utforskaren. Om kameran visas som en skivenhet kan du dra och släppa fotografierna eller använda Windows-funktionerna Kopiera och Klistra in för att hämta fotografier från kameran till PaperPort-skrivbordet. Du kan också kopiera kameramappen till mappvyn.


Använda kamerans program för att hämta fotografier

Använda kamerans program för att hämta digitala fotografier

Många digitalkameror levereras med ett eget visnings- och överföringsprogram som du kan använda för att visa och kopiera fotografier till datorn.

Så här använder du det program som medföljde kameran:

  1. Installera programmet enligt anvisningarna i den dokumentation som medföljde kameran.

  2. Följ stegen i dokumentationen för att ansluta kameran till datorn. Vissa bildläsare ansluts exempelvis till en USB-port, andra till en seriell port.

  3. Starta kameran.

  4. Använd kamerans program för att bläddra i innehållet på minneskortet eller lagringsenheten.

  5. Visa PaperPort-skrivbordet och öppna den mapp som du vill placera fotografierna i.

  6. Dra och släpp, eller kopiera, fotografierna från programmappen till PaperPort-skrivbordet.

Tips!

Om du inte kan dra och släppa fotografierna från kamerans program till PaperPort-skrivbordet använder du kommandona Kopiera och Klistra in eller Utforskaren i Windows för att hämta fotografier till en PaperPort-mapp.


Förbättra sidor och bilder

PaperPort tillhandahåller flera knappar som du kan använda för att justera eller förbättra dokument och bilder i färg, gråskala och svartvitt.

Du kan t.ex. rotera och räta upp skannade sidor, förbättra linjer i ett formulär och ta bort "smutsfläckar" från ett visitkort eller dokument. Du kan dessutom göra ett underexponerat fotografi ljusare, justera färgen i en bild, göra en suddig bild skarpare och mycket annat.

Du kan använda följande SET-verktyg som du hittar på sidbanderollen i bildvyn, antingen för enskilda sidor eller för bilder:

Redigera markerade områden

Använd följande knappar från gruppen SET-områdesverktyg:

Markera område, [image] Beskär, [image] Radera inuti, [image] Radera utanför, [image] Ta bort röda ögon.

Redigera sidor

Använd följande knappar från gruppen SET-sidverktyg:

Räta upp automatiskt, [image] Räta upp, [image] Rotera, [image] Ändra storlek.

Redigera bilder

Använd följande knappar från gruppen SET-bildverktyg:

Radergummi, [image] Förbättra automatiskt, [image] Förbättra, [image] Skärpa, [image] Förbättra linjer, [image] Enstaka fläckar,
Vit punk (ange/återställ), [image] Svart punkt (ange/återställ), [image] Använd VP/SP, [image] Konvertera färg, [image] Invertera färger.

Borttagning av hålstansning, [image] Beskär automatiskt, [image] Borttagning av svarta kanter, [image] Borttagning av fläckar.

Satsvis redigering av flera objekt

Du kan använda följande SET-verktyg som du hittar på objektbanderollen i skrivbordsvyn för flera objekt i läget för satsvisa åtgärder:

Förbättra automatiskt, [image] Använd VP/SP, [image] Räta upp automatiskt, [image] Rotera, [image] Konvertera färg, [image] Invertera färger, [image] Ändra storlek.

Borttagning av hålstansning, [image] Borttagning av svarta kanter, [image] Borttagning av fläckar.

Obs!

Vissa åtgärder är tillgängliga endast för objekt av en särskild typ och några är tillgängliga endast när det inte finns några tillägg till objekten. Det betyder att du kan vara tvungen att tillfälligt ta bort tillägg från ett objekt.

Vissa SET-verktyg kan bara användas på en separat sida i bildvyn. Andra kan enbart användas på alla sidor i ett objekt, från skrivbordsvyn. Slutligen kan vissa endast användas på enskilda sidor eller samtliga sidor i objektet. Se Använda SET-verktyg för bildredigering.

Redigera alla bildobjekt som skannats av en skanningsprofil

Välj en skanningsprofil i fönstret Skanna eller Hämta foto och använd sedan rutan SET i dialogrutan Inställningar för skanningsprofil för att ställa in alternativ för bildförbättring: Räta upp automatiskt, Automatisk sidorientering och Förbättra automatiskt. Använd inställningsknappen för att ändra inställningar.

Tips!

Kontrollera att dina inställningar passar alla sidor som du planerar att skanna med denna profil.

Du kan behandla PDF-filer med de här verktygen för bildförbättring, men PDF Viewer Plus innehåller förbättringsverktyg som är speciellt avsedda för just PDF-sidor. Mer information finns i hjälpen till PDF Viewer.

Närliggande information

  1. Dialogrutan Inställningar för Förbättra automatiskt
  2. Förbättra objekt automatiskt
  3. Beskära bilder
  4. Ändra storlek på bilder
  5. Rotera bildobjekt
  6. Manuell inställning av värdena för vit och svart punkt
  7. Inställningar för skanningsprofil
  8. Räta upp bilder och sidor


Om att redigera PDF-filer

Redigera PDF-bildfiler

Du kan använda PaperPorts bildredigeringsverktyg för att förbättra filer av typ PDF-bild.

PDF-formaterade text- och grafikfiler – och andra PDF-filer som PaperPort identifierar som textobjekt snarare än bildobjekt – kan redigeras i program som stöder detta format, t.ex. Kofax PDF Viewer Plus eller Power PDF.

Filtypsikonen [image] (eller ikonen som för tillfället associeras med det program som du använder för att öppna PDF-filer) visar att PDF-filen går att redigera utanför PaperPort.

Närliggande information

  1. Förbättra sidor och bilder
  2. Förbättra objekt automatiskt


Rotera bildobjekt

Att rotera ett objekt är användbart om du oavsiktligt har skannat det upp och ner eller snett och vill ha den i rätt position.

Du vill kanske också rotera flera bilder snabbt i en enda satsvisa åtgärd eller ändra den ursprungliga riktningen för en bild för att skapa en annan effekt.

Med funktionen Rotera kan du flera gånger rotera objekt 90 grader eller vända dem 180 grader.

Du kan även vända sidor så att texten automatiskt hamnar rättvänd när du skannar med en skanningsprofil

Rotera objekt på PaperPort-skrivbordet

  1. Markera ett eller flera objekt som du vill rotera.

  2. Klicka på pilen bredvid [image] (Rotera) på objektbanderollen och välj sedan [image] (Vänster), [image] (Höger) eller [image] (180 grader).

    Alla sidor i objektet roteras.

Rotera en sida i bildvyn

  1. Visa bildobjektet i bildvyn.

  2. Klicka på pilen bredvid [image] (Rotera) på sidbanderollen och välj sedan [image] (Vänster), [image] (Höger) eller [image] (180 grader).

Tips!

Du bör ta bort eventuella tillägg innan du roterar en sida.

Välj [image] (Markera alla) i gruppen Tillägg, och välj [image] (Klipp ut) i gruppen Urklipp. Rotera sedan sidan, och klicka på [image] (Klistra in) i gruppen Urklipp för att infoga tilläggen igen.

Sidorientera alla bilder som skannats av en skanningsprofil automatiskt

  1. Välj en skanningsprofil med automatisk rotation i vyn Skanna eller hämta foto.

  2. Klicka på Inställningar och fliken SET.

  3. Aktivera Automatisk sidorientering i panelen SET. Klicka sedan på OK.

Automatisk sidorientering fungerar bäst på bilder som innehåller text. Om texten visas snett eller upp och ner, roteras bilden för korrekt visning.

Närliggande information

  1. Förbättra sidor och bilder
  2. Förbättra objekt automatiskt


Räta upp bilder och sidor

Räta upp bilder

Det finns två knappar i PaperPort som du kan använda för att räta upp sidor eller bilder som råkade bli sneda under inskanningen. Du kan använda:

  • Räta upp automatiskt så analyserar och rättar PaperPort till dina bilder automatiskt.

  • Räta upp om du manuellt vill räta upp ett bildobjekt som visas i bildvyn.

Du kan också använda Räta upp automatiskt i en skanningsprofil.

Räta upp en sida eller ett bildobjekt automatiskt

  • Markera ett eller flera bildobjekt på PaperPort-skrivbordet och välj sedan [image] (Räta upp automatiskt) på objektbanderollen för att räta upp alla sidor i alla markerade objekt.

– eller –

  • Visa ett bildobjekt i bildvyn, och välj sedan [image] (Räta upp automatiskt) på sidbanderollen för att enbart räta upp den aktuella sidan.

Räta upp en enstaka sida manuellt

  1. Visa bildobjektet i bildvyn med den aktuella sidan aktiv.

  2. Välj [image] (Räta upp) på sidbanderollen.

    Pekaren ändras till ett ritverktyg när du flyttar den över bilden. Håll ner musknappen och rita en linje längs en kant som ska vara vågrät eller lodrät. När du släpper musknappen utgår PaperPort från linjen för att räta upp objektet.

Tips!

Räta upp automatiskt fungerar bäst för bilder som innehåller textrader eller bilder med tydliga kanter. När du använder funktionen för att räta upp automatiskt tas alla tillägg bort. Gör följande för att bevara dem:

Välj [image] (Markera alla) i gruppen Tillägg på redigeringsbanderollen och klicka sedan på [image] (Klipp ut) i gruppen Urklipp. Detta tar tillfälligt bort tilläggen så att du kan räta upp sidan.

Klicka till sist på [image] (Klistra in) i gruppen Urklipp i redigeringsbanderollen för att infoga tilläggen igen.

Räta upp alla bilder som skannats av en skanningsprofil samtidigt

  1. Välj en skanningsprofil där funktionen för att räta upp ingår i vyn Skanna eller hämta foto.

  2. Klicka på Inställningar och fliken SET.

  3. Aktivera Räta upp automatiskt i panelen SET. Klicka sedan på OK.

Tips!

Kontrollera att din inställning passar alla sidor som du planerar att skanna med denna profil.

Närliggande information

  1. Om att lägga till objekt
  2. Arbeta med tillägg
  3. Förbättra sidor och bilder
  4. Förbättra objekt automatiskt


Använda SET-verktyg för bildredigering

Du hittar SET-verktygen för redigering av bildobjekt på sidbanderollen i bildvyn. Vissa av de här verktygen kan du också hitta på PaperPort-skrivbordet och använda på alla sidor i ett markerat objekt. Användningsmöjligheterna visas på följande sätt:

P = Finns i bildvyn eller i ImageViewer (sidbanderollen) för redigering av den aktuella sidan enbart.

PI =Finns även på PaperPort-skrivbordet (objektbanderollen) för redigering av alla sidor i ett eller flera markerade objekt.

PM =Finns även på PaperPort-skrivbordet (snabbmeny) för redigering av alla sidor i ett eller flera markerade objekt.

PS = Finns även i en skanningsprofil för anpassning av alla inkommande bilder.

Följande SET-kommandon är tillgängliga:

Markera område. Markerar en del av en bild som ska bearbetas med SET-områdesverktygen – Beskär, Radera inuti, Radera utanför, Ta bort röda ögon. (P)

Rotera. Roterar sidan eller objektet 90 grader åt höger eller vänster eller vänder det upp-och-ned. (PSI). Mer.

Räta upp automatiskt. Du kan låta PaperPort analysera en eller samtliga sidor och räta upp dem automatiskt. (PSI). Mer.

Räta upp. Justerar aktuell sida efter en rät linje som du ritar. (P). Mer.

Förbättra automatiskt. Förbättrar automatiskt kvaliteten på den aktuella sidan eller alla sidor i objektet. När du har förbättrat en enskild sida automatiskt kan du därefter välja att göra ytterligare förbättringar manuellt. (PSI). Mer.

Förbättra. Visar en dialogruta där du kan justera ljusstyrka, kontrast, färg, ton och skärpa för en sidbild. (P). Mer.

Ta bort röda ögon. Tar bort röda ögon-effekten som uppstår när du fotograferar människor eller djur i dåligt ljus eller med blixt. Den här knappen kan endast användas för färgbilder, och du bör använda den på ett område som du först har definierat med verktyget Markera område. (P). Mer.

Beskär. Låter området som markerats med verktyget Markera område vara kvar och tar bort resten av bilden från sidan. (P). Mer.

Radergummi. Raderar det område i bilden som du drar över med pekaren. (P). Mer.

Radera inuti. Raderar området utanför eller innanför det område som du har ritat med verktyget Markera område. (P) Mer.

Radera utanför. Tar bort ytterkanterna på den inskannade bilden genom att göra dem vita, baserat på den markering du har gjort med verktyget Markera område. Detta är praktiskt när du till exempel vill få bort fläckar, oönskade skuggor från fotokopiering eller anteckningar från sidmarginalerna. (P). Mer.

Ta bort enstaka fläckar. Tar bort enstaka fläckar eller prickar från en enskild sida eller samtliga sidor i ett objekt. Den här knappen kan endast användas för svartvita bilder. (PM). Mer.

Förbättra linjer. Gör linjer mörkare och sammanfogar brutna linjer i en tabell eller ett formulär, så att de blir tydligare och rakare. Den här knappen kan bara användas för svartvita bilder, t.ex. inskannade blanketter och dokument. (PM). Mer.

Konvertera färg. En färgbild eller ett färgobjekt kan omvandlas till en bild i gråskala, halvton eller svartvitt. En bild eller ett objekt i gråskala kan omvandlas till en bild eller ett objekt i halvton eller svartvitt. En bild eller ett objekt i halvton kan omvandlas till en bild eller ett objekt i svartvitt. (PI). Mer.

Invertera färger. Gör en svartvit bild till ett negativ eller inverterar färgvärdena i gråskale- eller färgbilder – antingen enbart på den aktuella sidan eller på samtliga sidor i objektet. (PI). Mer.

Borttagning av hålstansning. Tar bort hål från kanten på sidan och fyller i dem med bakgrundsfärgen. (PMIS).

Autobeskär. Det här verktyget beskär bilder så att större kantområden kan upptäckas och tas bort automatiskt. Endast marginaler med de bildpunktsmått som du har angett finns kvar. (PMI). Mer.

Borttagning av svarta kanter. Det här verktyget tar bort skuggor som har uppstått i samband med skanning från sidmarginalerna. (PMIS).

Ta bort fläckar. Det här verktyget putsar till svartvita bilder med hjälp av den valda metoden för att ta bort fläckar. (PMIS). Mer.

Ange/återställ vit punkt. Du kan manuellt ange den vita punkt som är utgångspunkt för den automatiska förbättring som används i en skanningsprofil, eller återställa standardvärden. (P). Mer.

Ange/återställ svart punkt. Du kan manuellt ange den svarta punkt som är utgångspunkt för den automatiska förbättring som används i en skanningsprofil, eller återställa standardvärden. (P). Mer

Använd svartvitt. Du kan här välja att tillämpa de manuellt inställda värdena för vit/svart punkt på aktuell sida eller aktuellt objekt. (PI) Mer

Ändra storlek. Ändrar sidformatet baserat på en skalfaktor. Även upplösningen påverkas. (PI). Mer.

Obs!

Du kan endast använda bildredigeringsknapparna för bildobjekt. Det betyder att alla knappar inaktiveras när du visar ett textdokument i bildvyn.

Vissa bildredigeringsåtgärder är dessutom inte giltiga för särskilda objekttyper. Du kan se vilka åtgärder som inte är möjliga eftersom de knappar på sidbanderollen som inte kan användas automatiskt inaktiveras i PaperPort.

Vissa SET-verktyg kan definieras i skanningsprofiler så att bildjusteringar automatiskt tillämpas på alla sidor som skannas in. Se Om skanningsprofiler och Ändra skanningsprofiler.

Närliggande information

  1. Förbättra sidor och bilder
  2. Förbättra objekt automatiskt
  3. Beskära bilder
  4. Förbättra linjer på en sida
  5. Ta bort enstaka fläckar från en skannad sida
  6. Ta bort röda ögon
  7. Rotera bildobjekt
  8. Manuell inställning av värdena för vit och svart punkt
  9. Räta upp bilder och sidor


Förbättra objekt automatiskt

Funktionen Förbättra automatiskt hjälper dig att optimera ljusstyrka och kontrast, färg och ton på färgbilder – eller ljusstyrka och kontrast på bilder i gråskala. Bilderna analyseras i PaperPort och programmet försöker sedan korrigera felen i bilden.

Du kan använda funktionen Förbättra automatiskt på en sida i bildvyn eller på samtliga sidor i markerade objekt på PaperPort-skrivbordet eller på alla sidor som skannats med en skanningsprofil.

På en sida i bildvyn

  1. Visa bildobjektet som du vill förbättra.

  2. Välj [image] Förbättra automatiskt på sidbanderollen.

    PaperPort förbättrar bildobjektet automatiskt och visar dialogrutan Förbättra automatiskt.

  3. I dialogrutan Förbättra automatiskt klickar du på Ja för att behålla justeringen eller på Nej för att avbryta ändringen.

    Tänk på att du kan välja Öppna dialogrutan Förbättra bild för fler justeringar och manuellt justera ljusstyrka, kontrast, färg och ton innan du godkänner eller avbryter förbättringen. Klicka på OK när du är färdig.

Använda standardvärden eller anpassade värden för Förbättra automatiskt i bildvyn

De förinställda värdena för svart/vit punkt används i bildvyn när du väljer Förbättra automatiskt.

Om du vill använda anpassade värden ska du välja [image] (Använd svartvitt) på sidbanderollen.

Tips!

Förbättra automatiskt fungerar bäst med bilder som har ett bitdjup på 24. Detta betyder att om du använder Förbättra automatiskt på en fil med ett bitdjup på 8 kan programmet göra bilden sämre. Om du vill förbättra kvaliteten på en fil med ett bitdjup på 8 kan du använda kommandot Förbättra bild för att manuellt justera bilden eller använda ett fotoredigeringsprogram som konverterar den till en 24-bitars färgbild innan du använder Förbättra automatiskt.

Bilder på datorn ser bäst ut när bildskärmens upplösning är inställd på 800 x 600 bildpunkter eller mer och så många färger som möjligt (till exempel High Color (16 bitar) eller TrueColor (24 eller 32 bitar). Om du är osäker på hur du ändrar de här inställningarna kan du läsa mer om det i hjälpen för Windows.

Om du vill förbättra flera bildobjekt samtidigt kan du använda denna satsvisa åtgärd: markera objekten på PaperPort-skrivbordet. Välj sedan Förbättra automatiskt från snabbmenyn.

På alla sidor skannade via en skanningsprofil

  1. Välj i vyn Skanna eller hämta foto en profil som ska innehålla funktionen Förbättra automatiskt.

  2. Klicka på Inställningar och fliken SET.

  3. På SET-panelen aktiverar du Förbättra automatiskt och klickar på OK.

Använd standardvärden eller anpassade värden för Förbättra automatiskt i en skanningsprofil

Som standardinställning fungerar Förbättra automatiskt med hårdkodade vita och svarta punktvärden. För att använda anpassade värden i en skanningsprofil väljer du önskade värden i Image View och klickar på Hämta de senast använda färgerna från ImageViewer i dialogrutan Inställningar för Förbättra automatiskt.

Tips!

Kontrollera att inställningen för Förbättra automatiskt passar alla sidor som du planerar att skanna med denna profil.

Närliggande information

  1. Förbättra sidor och bilder
  2. Dialogrutan Inställningar för Förbättra automatiskt
  3. Manuell inställning av värdena för vit och svart punkt
  4. Använda SET-verktyg för bildredigering


Manuell inställning av värdena för vit och svart punkt

Förbättra automatiskt eliminerar de extrema värdena för "svart" och "vitt" och anpassar resten av bildpunktsinformationen för att skapa bättre bilder. Förbättra automatiskt arbetar vanligtvis med hårdkodade värden för svart och vit punkt. Dialogrutan Inställningar för Förbättra automatiskt innehåller dessa hårdkodade värden. Om du däremot inte uppnår önskat resultat med standardvärden, kan du ändra dessa manuellt. Experimentera i bildvyn (eller i programmet ImageViewer) tills du hittar den bästa kombinationen av värden för svart och vit punkt. Manuellt inställda värden kan återställas till standardvärdena.

Du kan manuellt ställa in värden för vit/svart punkt på tre sätt.

  • Välj [image] (Använd VP/SP) på sidbanderollen i bildvyn när du har hittat den bästa möjliga kombinationen av svart/vit punkt för att använda dessa värden på den aktuella sidan.

  • Välj [image] (Använd VP/SP) på objektbanderollen på PaperPort-skrivbordet om du vill använda dessa värden för alla sidor i alla markerade objekt.

  • Du kan lägga in de manuellt inställda värdena för vit och svart punkt i en skanningsprofil. Det är praktiskt att använda automatisk förbättring via en profil om du tänker skanna flera sidor med samma bakgrund i färg/grått. Använd knappen Välj de senast använda färgerna i ImageViewer i dialogrutan Inställningar för Förbättra automatiskt när detta ska utföras.

Obs!

Det är bara färgbilder och bilder i gråskala som kan redigeras med Förbättra automatiskt.

Ställa in nya värden för vita och svarta punkter

  1. Visa en bild i bildvyn eller i det separata programmet ImageViewer och klicka på fliken Sida.

  2. Klicka på pilen bredvid [image] (Vit punkt) och välj [image] (Ange), eller välj Vit punkt och Ange från snabbmenyn och hämta upp en färg som ska betraktas som den ljusaste punkten, dvs. det nya värdet för vit punkt.

  3. Klicka på pilen bredvid [image] (Svart punkt) och välj [image] (Ange), eller välj Svart punkt och Ange från snabbmenyn och hämta upp en färg som ska betraktas som den mörkaste punkten, dvs. det nya värdet för svart punkt.

Före:

Efter:

I det här diagrammet visar de ljusblå nivåerna tidigare standardinställningar (30 för vit punkt och 225 för svart punkt) och de ljusbruna nivåerna visar de nya inställningarna för vit och svart punkt.

Tips!

Du kan se vilka värden som används för vit/svart punkt i statusfältet i bildvyn. Låt muspekaren vila över Vit punkt i statusfältet för att visa gällande värden. Gör samma sak för Svart punkt.

Knapparna Vit punkt och Svart punkt är även användbara för att bestämma dropout-färger (används ofta för formulär).

Använda de ändrade värdena för vit och svart punkt i en skanningsprofil

  1. Gå till skanningsfältet på skrivbordet och välj en profil som ska innehålla de ändrade värdena för svart och vit punkt.

  2. Klicka på Inställningar och på fliken SET.

  3. Aktivera Förbättra automatiskt i panelen SET.

  4. Klicka på Inställningar för Förbättra automatiskt.

  5. Klicka på knappen Välj de senast använda färgerna i ImageViewer och klicka därefter på OK.

Denna skanningsprofil arbetar med de ändrade värdena för svart och vit punkt, istället för med standardvärdena.

Obs!

Förbättra automatiskt använder alltid de ändrade värdena för svart och vit punkt när du skannar bilder med denna profil.

Återställning av de hårdkodade standardvärdena för svart och vit punkt

På sidbanderollen i bildvyn väljer du

  • Vit punkt och därefter [image] (Återställ)

  • Svart punkt och därefter [image] (Återställ).

Tips!

Klicka på knappen Återställ standardfärger i dialogrutan Inställningar för Förbättra automatiskt och klicka därefter på OK för att återställa standardvärdena för vit och svart punkt i en profil.

Närliggande information

  1. Dialogrutan Inställningar för Förbättra automatiskt
  2. Förbättra objekt automatiskt


Justera ljusstyrka, färg och ton i en bild

Justera ljusstyrka, färg och ton

I PaperPort kan du enkelt och snabbt förbättra kvaliteten på en bild genom att justera skärpa, ljusstyrka, kontrast, färg eller ton.

  1. Visa bildobjektet i bildvyn och klicka på fliken Sida.

  2. Välj [image] (Skärpa) eller klicka på pilen bredvid [image] (Förbättra) och välj något av alternativen

    • Ljusstyrka och kontrast

    • Färg

    • Ton

Ställ in skärpan med skjutreglaget. När du väljer ett förbättringsalternativ visas dialogrutan Förbättra bild där du kan se originalbilden och åtta olika exempel eller variationer på den bilden.

  3. Välj Ljusstyrka och kontrast, Färg eller Ton i dialogrutan Förbättra bild.

  4. Dra skjutreglaget för att justera det valda attributet. Tänk på att de åtta bilderna uppdateras i förhållande till den aktuella bilden.

  5. När du vet vilken bild du tycker bäst om dubbelklickar du på den. Bilden flyttas till mitten och blir den aktuella bilden. Om du inte tycker om ändringarna klickar du på Ångra eller Återställ.

  6. Klicka på OK.

Tips!

Om du vill försäkra dig om att din originalbild förblir oförändrad är det en god idé att göra en säkerhetskopia av bilden innan du gör justeringar.

Närliggande information

  1. Duplicera objekt
  2. Förbättra objekt automatiskt
  3. Ta bort röda ögon


Ta bort röda ögon

Ta bort effekten röda ögon

Om du får effekten röda ögon i ett fotografi kan du använda funktionen Ta bort röda ögon för att förbättra kvaliteten på bilden.

  1. Visa bildobjektet i bildvyn.

  2. Välj [image] (Zooma in) på visningsbanderollen för att förstora bilden så att du enkelt kan markera ögonen.

  3. Välj [image] (Markera område) på sidbanderollen.

  4. Markera den del av bilden där du vill ta bort röda ögon.

  5. Välj [image] (Ta bort röda ögon) på sidbanderollen

    – eller –

    Välj Ta bort röda ögon från snabbmenyn.

Obs!

Du kan enbart använda knappen på färgbilder.

Närliggande information

  1. Hämta digitala fotografier till PaperPort-skrivbordet
  2. Hämta fotografier från en digital lagringsenhet


Beskära bilder

Beskära bildobjekt

Om du vill arbeta med en viss del av en sida eller bild kan du beskära den och ta bort den del som du inte vill ha kvar.

Om du till exempel skannar en bild som är mindre än 22 x 28 centimeter, exempelvis ett vykort, skapas en svart ram runt bilden i PaperPort. Du kan markera den del av bilden som du vill behålla och sedan beskära eller ta bort den svarta kanten i bildvyn.

Beskära en bild i bildvyn

  1. Visa bildobjektet i bildvyn.

  2. Välj [image] (Markera område) på sidbanderollen.

  3. Håll ned musknappen och dra hårkorsmarkören så att du ritar en rektangel runt den del av bilden som du vill behålla efter beskärningen. Släpp sedan musknappen. En streckad ruta visas runt området när du markerar det. Om du vill öka eller minska storleken på markeringen drar du i handtagen på den streckade rutan.

  4. Välj [image] (Beskär) på sidbanderollen.

    – eller –

    Välj Beskär efter markering på objektets snabbmeny.

    Resten av bilden tas bort och endast det markerade området visas i bilden.

Tips!

Du kanske behöver räta upp sidan innan du beskär den.

Om du vill bevara ett tillägg ser du till att hela tillägget hamnar innanför den streckade rutan. Annars tas tillägget bort tillsammans med den beskurna delen.

Beskära en enskild sida automatiskt

Med verktyget Beskär automatiskt undersöks en sida för att se om den har stora, tomma kantutrymmen. Sådana tomma utrymmen tas automatiskt bort så att endast marginaler med de mått som du har angett finns kvar.

  1. Öppna bildobjektet i bildvyn eller ImageViewer och markera en sida.

  2. Klicka på [image] Beskär automatiskt i gruppen SET-bildverktyg på sidbanderollen.

  3. I dialogrutan Beskär automatiskt anger du de mått för marginalerna som du vill behålla efter beskärningen.

  4. Klicka på OK.

Så här gör du för att automatiskt beskära alla sidor i samtliga markerade objekt

  1. Markera ett eller flera bildobjekt på PaperPort-skrivbordet.

  2. Klicka på [image] Beskär automatiskt i gruppen SET-bildverktyg på objektbanderollen.

  3. I dialogrutan Beskär automatiskt anger du de mått för marginalerna som du vill behålla efter beskärningen.

  4. Klicka på OK.

Obs!

Om du väljer att automatiskt beskära ett flersidigt objekt där vissa sidor har tomma utrymmen kan sidorna bli olika stora.

Närliggande information

  1. Radera en del av ett bildobjekt
  2. Räta upp bilder och sidor


Klippa ut ett område från ett bildobjekt

Du kan använda verktyget Klipp ut för att ta bort stora oönskade fläckar, märken eller områden från ett bildobjekt. Den här funktionen är praktisk om du t.ex. behöver ta bort ojämna kanter från inskannade artiklar från dagstidningar eller tidskrifter.

  1. Visa bildobjektet i bildvyn.

  2. Välj [image] (Markera område) på sidbanderollen.

  3. Håll ned musknappen, dra hårkorsmarkören runt den del som du vill klippa ut och släpp sedan musknappen.

    En streckad ruta visas runt området när du markerar det. Om du vill öka eller minska storleken på markeringen drar du i handtagen på den streckade rutan.

  4. Välj [image] (Klipp ut) på redigeringsbanderollen.

    – eller –

    Klicka med höger musknapp när hårkorset befinner sig innanför den streckade rutan och välj Klipp ut på snabbmenyn.

    Det markerade området tas bort från bilden eller sidan.

Tips!

Du kan ta bort ett markerat området genom att välja [image] Ta bort på redigeringsbanderollen eller trycka på Delete-tangenten.

Om du vill klistra in den bilddetalj som du har klippt ut eller kopierat väljer du [image] Klistra in på redigeringsbanderollen och drar sedan objektet till den plats där du vill ha det.


Radera delar av bildobjekt

Radera en del av ett bildobjekt

Du kan använda knappen Radera för att ta bort eller radera ett område i ett bildobjekt. Om det gäller tomma och vita bilder, som t.ex. dokument, används vitt som standardfärg för det raderade området. När du arbetar med färgbilder kan du välja mellan ett flertal olika färger.

Tänk på att du kan ändra färg och storlek på radergummit både före och efter du använder verktyget Ta bort.

  1. Visa bildobjektet i bildvyn.

  2. Klicka på pilen bredvid [image] (Radergummi) på sidbanderollen och välj [image] (Radera).

    Pekaren ändras till en fyrkant när du flyttar den över bilden.

  3. Klicka på pilen bredvid [image] (Radergummi) och välj [image] (Färg på radergummi) eller [image] (Storlek på radergummi) om du vill ändra raderingsrutans färg eller storlek. Du kan även ange rutans linjetjocklek.

  4. Dra fyrkanten över bilden och håll ned musknappen för att radera önskat område.

Tips!

Använd verktyget Radera inuti om du vill radera stora rektangulära områden.

Välj [image] (Markera område) på sidbanderollen, rita en ruta runt ett område och välj [image] (Radera inuti).

Radera kanter

Du kan använda kommandot Radera utanför i bildvyn om du vill ta bort kanterna på den aktuella sidan genom att göra marginalområdet vitt. På så sätt kan du ta bort marginalanteckningar, fläckar och skuggor från inskanningen.

  1. Visa bildobjektet i bildvyn.

  2. Välj [image] (Markera område) för att definiera vilket område du vill ha kvar på sidan. Alla övriga delar av bilden blir vita.

  3. Välj [image] (Radera utanför) på sidbanderollen.


Ta bort enstaka fläckar från en skannad sida

Ibland kan det finnas små märken, punkter eller fläckar i inlästa bilder.

Om du t.ex. skannar ett visitkort eller en tidningsartikel kan det skannade objektet ha fläckar som skannats in. Om du använder OCR för att läsa in text i ett ordbehandlingsprogram kan fläckar på sidorna göra texten svårläst.

Du kan använda verktyget Ta bort enstaka fläckar för att ta bort så många märken eller fläckar som möjligt från bildobjekt.

I bildvyn

  1. Visa det bildobjekt som innehåller fläckar.

  2. Välj [image] (Ta bort enstaka fläckar) på sidbanderollen.

På PaperPort-skrivbordet

  1. Markera alla svartvita bildobjekt med fläckar som du vill ta bort.

  2. För markören till SET-verktyg på objektets eller objektens snabbmeny och därefter till Förbättra. Välj Ta bort enstaka fläckar.

Obs!

Du kan bara ta bort fläckar i svartvita bildobjekt.

Tips!

Funktionen Ta bort enstaka fläckar tar bara bort mindre märken och fläckar eftersom större sådana, exempelvis handskrivna anteckningar, med rätta kan ingå i bilden. Använd Klipp ut på redigeringsbanderollen om du vill ta bort större oönskade fläckar, märken eller områden, t.ex. ojämna kanter på ett tidningsurklipp. Du kan också använda Radera utanför om du vill ta bort fläckar från marginalerna.

Det finns ett nyare verktyg för att ta bort fläckar [image] bland SET-verktygen i banderollen Objekt. Välj mellan följande metoder för att ta bort fläckar: Automatiskt, Normal, Omvänt, Halvton, Median, Mjuka kanter, Peppar, Salt samt Salt och peppar. Med Automatiskt används den metod som anses kunna ge bästa resultat. Den här metoden används om Ta bort fläckar automatiskt har valts för automatisk bildförbättring vid skanning.

Närliggande information

  1. Klippa ut ett område från ett bildobjekt
  2. Förbättra sidor och bilder
  3. Förbättra objekt automatiskt


Förbättra linjer på en sida

När ett svartvitt bildobjekt innehåller linjer, som exempelvis de på skannade kalkylblad, tabeller eller formulär, kan det ibland hända att linjerna skannas ojämnt.

Om det inträffar kan du automatiskt förbättra linjernas utseende med hjälp av funktionen Förbättra linjer om du vill mörktona eller sammanfoga brutna linjer.

I bildvyn

  1. Visa det svartvita bildobjektet.

  2. Välj [image] (Förbättra linjer) på sidbanderollen.

    – eller –

    Peka på Förbättra på snabbmenyn och klicka sedan på Förbättra linjer.

Tips!

Funktionen Förbättra linjer är endast tillgänglig för svartvita bildobjekt. Om du vill förbättra linjer när en skannad sida är i färg använder du Konvertera färg för att konvertera bildobjektet till svartvitt, och sedan Förbättra linjer.

Om du vill förbättra flera bildobjekt samtidigt kan du använda denna satsvisa åtgärd: markera objekten på PaperPort-skrivbordet, högerklicka så att snabbmenyn visas, peka på SET-verktyg, på Förbättra och välj sedan Förbättra linjer.

Närliggande information

  1. Förbättra sidor och bilder
  2. Förbättra objekt automatiskt


Ångra en åtgärd

I PaperPort finns en Ångra-funktion så att du kan ånga den senaste åtgärden. Om du till exempel ritar en linje eller pil kan du använda Ångra för att ta bort det tillägget.

Ångra en åtgärd på PaperPort-skrivbordet eller i bildvyn:

  • Välj [image] (Ångra) på redigeringsbanderollen.

Du kan ångra en hel sekvens med åtgärder genom att välja [image] (Ångra allt).

Obs!

Du kan klicka flera gånger på Ångra för att ångra en tidigare åtgärd i taget.

När du har ångrat en åtgärd kan du använda [image] Gör om för att göra om senaste ångrade åtgärden.


Ändra storlek på bilder

Ändra storlek på bilder och objekt

Du kan ändra storlek på bilder när som helst. Om bilden till exempel är 10 x 15 centimeter och måste anpassas för att få plats i ett brev, nyhetsbrev eller på ett visitkort, kan du ändra bredd och höjd för att göra bilden större eller mindre.

Du kan ändra storlek på en enskild sida i bildvyn, eller alla sidor i ett objekt på PaperPort-skrivbordet.

Ändra storleken på en bild i bildvyn

  1. Visa bildobjektet som du vill ändra storlek på.

  2. Välj [image] (Ändra storlek) på sidbanderollen.

  3. Ange önskad bredd och höjd i dialogrutan Ändra storlek, eller ange procentuell förändring i rutan Skala. Du kan även ändra bildens upplösning.

  4. Klicka på OK.

Tips!

För bilder som du tänker visa på en webbplats anger du bildpunkter som enhet för bredd och höjd i stället för tum. Detta ger bäst resultat. För bilder som du tänker skicka till ett tryckeri använder du centimeter eller tum.

Välj [image] (Faktisk storlek) på visningsbanderollen om du vill visa bildens verkliga storlek och få en uppfattning om storleksändringen.

Ändra storlek på flera objekt på PaperPort-skrivbordet

Du kan ändra storlek på flera bildobjekt samtidigt på PaperPort-skrivbordet. Denna satsvisa åtgärd är bäst när du behöver ändra storlek på alla sidor i ett flersidigt objekt eller storleken på en grupp med ensidiga objekt. Alla objekt i en grupp måste vara av samma filtyp.

  1. Markera det flersidiga objektet eller de individuella objekten som du vill ändra storlek på.

  2. Klicka på [image] (Ändra storlek) på objektbanderollen.

  3. Bekräfta att du vill ändra storlek på flera sidor. Om du vill att bekräftelsedialogrutan inte ska visas framöver markerar du kryssrutan Visa inte.

  4. I dialogrutan Ändra storlek kan du välja Ändra sidstorlek och sedan i rutan Skala skriva in den procentuella förstoringen eller förminskningen av varje objekt eller sida, baserat på den ursprungliga storleken.

  5. Du kan ändra upplösningen genom att välja Ändra upplösning. Ange måttenhet och antal bildpunkter per tum eller centimeter. Standardenheten är bildpunkter/tum.

  6. Klicka på OK.

Tips!

Om du hellre vill ändra storlek på ett objekt med hjälp av bredd och höjd än med skala visar du objektet i bildvyn och väljer sedan Ändra storlek från dess snabbmeny. Mer information finns i avsnittet Ändra storleken i bildvyn.

Närliggande information

  1. Ändra bildupplösning
  2. Om skannings-, skärm- och utskriftsupplösning
  3. Skanna text för bästa OCR-resultat
  4. Upplösningsinställningar för skannrar för bästa möjliga resultat


Ändra bildupplösning

När du har skannat ett bildobjekt eller hämtat en digital bild kanske du behöver ändra dess ursprungliga upplösning, som mäts i bildpunkter per tum (dpi).

Du kanske har skannat ett fotografi med hög upplösning, t.ex. 300 dpi, för att du vill skriva ut fotot på en bildskrivare med hög kvalitet. Men just nu vill du dela fotografiet via Internet och visa det på en webbsida.

I detta fallet kan du minska upplösningen från 300 dpi till 96 dpi – en bättre upplösning om du vill skicka fotot som en e-postbilaga och visa det på en webbsida.

I bildvyn

  1. Ta fram bildobjektet och aktivera den aktuella sidan.

  2. Välj [image] (Ändra storlek) på sidbanderollen.

  3. Välj Ändra upplösning i dialogrutan Ändra storlek och skriv sedan in antalet bildpunkter per tum eller per centimeter, i enlighet med den måttenhet som du har angett.

    Tänk på att om du ändrar bildpunktsmåtten på ett bildobjekt kan det resultera i att kvaliteten och skärpan blir sämre.

  4. Klicka på OK om du bara vill ändra upplösning på den aktuella sidan.

På PaperPort-skrivbordet

  1. Markera ett eller flera objekt av samma filtyp.

  2. Välj [image] (Ändra storlek) på objektbanderollen.

  3. Välj Ändra upplösning i dialogrutan Ändra storlek och skriv sedan in antalet bildpunkter per tum eller per centimeter och mätenhet. Standardenheten är bildpunkter/tum.

  4. Klicka på OK för att ändra upplösning på alla sidor i alla markerade objekt.

Tips!

För fotografier som ska skrivas ut på en fotoskrivare med hög kvalitet anger du upplösningen till 300 dpi. Använd 300 dpi för att få bästa möjliga resultat från OCR-behandlingen. För bilder som ska skrivas ut på en bläckstråleskrivare använder du 150-200 dpi för bästa resultat.

Tänk på att högre upplösning också ger större bildfiler.

Närliggande information

  1. Om skannings-, skärm- och utskriftsupplösning
  2. Skanna text för bästa OCR-resultat
  3. Upplösningsinställningar för skannrar för bästa möjliga resultat


Konvertera eller invertera en bild

Du kan använda funktionen Konvertera färg om du vill konvertera en enda sida eller en eller flera bildobjekt i färg till bilder i halvton, gråskala eller svartvitt. Du kan endast utföra nedkonverteringar. Du kan t.ex. konvertera en gråskalebild till en svartvit bild, men däremot inte till en färgbild. En svartvit bild kan inte konverteras alls.

Olika bildtyper passar olika bra för olika användningsområden. För att förbättra en färgbilds utseende när den ska skickas via fax kan du t.ex. först konvertera den till en annan typ, eller konvertera ett färgobjekt till ett svartvitt format för att göra filen mindre när färg inte behövs.

Tänk på att det alltid är bäst att göra en säkerhetskopia av ett bildobjekt innan du konverterar färgformatet. När du väl klickar på OK kan du inte ångra färgkonverteringen och originalbilden skrivs över.

I bildvyn

  1. Ta fram bildobjektet och visa den aktuella sidan.

  2. Välj [image] (Konvertera färg) på sidbanderollen.

  3. I dialogrutan Konvertera färg anger du den typ som du vill konvertera bilden till.

  4. Klicka på OK för att konvertera den aktuella sidan.

Tips!

Om du vill konvertera färgen på alla sidor i ett eller flera objekt samtidigt kan du utföra satsvis bearbetning: markera objekten på PaperPort-skrivbordet, högerklicka så att snabbmenyn visas, peka på SET-verktyg och välj sedan Konvertera färg.

På samma sätt kan du med hjälp av [image] Invertera färger invertera svart till vitt eller en färg till dess komplementfärg. I det här fallet finns det ingen dialogruta.

Närliggande information

  1. Dialogrutan Konvertera färg


Ställa in bildkvaliteten för nya objekt

Du kan med Alternativ för PaperPort ställa in bildkvaliteten för nya bildobjekt och PDF-filer som skapas vid vissa åtgärder:

  • Sparar en fil som ett PaperPort-bildobjekt

  • Skriver ut en fil till PaperPort-skrivbordet som en PDF-fil.

Nivån på filkomprimering avgör bildens kvalitet. Högre komprimering ger sämre bildkvalitet, och lägre komprimering ger bättre bildkvalitet men också större filstorlek. Stora filer tar mycket plats på datorn och kan även ta lång tid att skicka och visa på Internet.

Ange bildkvalitet

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat.

  2. Välj önskad bildkvalitet.

  3. Klicka på OK.

Tips!

Välj Inställningar i vyn Skanna och sedan fliken Utdata för att ställa in bildkvaliteten för skannade objekt. Knappen Alternativ finns tillgänglig när du har valt en giltig filtyp.

Om du vill ställa in bildkvaliteten när du sparar ett objekt som en JPEG- eller PDF-fil klickar du på Alternativ i dialogrutan Spara som.

Närliggande information

  1. Ändra standardkvaliteten för PDF-filer
  2. Om filkomprimering


Om att lägga till objekt

Med tilläggsknapparna i PaperPort kan du lägga till anteckningar och text, markera text, rita linjer och pilar eller stämpla en bild på dina bild- och PDF-objekt.

Tillägg i PDF-filer kan redigeras, vilket betyder att du kan flytta, ändra eller ta bort dem eller redigera textinnehåll.

På andra typer av bildobjekt (som JPEG- och Windows-bitmappsfiler) blir tilläggen en permanent del av bilden då du sparar objektet. Det är användbart om du vill "märka" en bild med upphovsrättsinformation eller göra ett permanent tillägg till ett skannat objekt.

Tilläggsknapparna hittar du på tilläggsbanderollen i bildvyn.

Tilläggsknapparna är följande:

Markera tillägg. Väljer tillägg så att du kan flytta, ändra storlek eller ändra. Du kan även använda den här knappen för att inaktivera alla övriga tilläggsknappar.

Anteckning. Lägger till en anteckning som du kan ändra storlek på, ungefär som en postit-lapp.

Text. Lägger till en textrad med transparent bakgrund.

Färgöverstrykning. Färgöverstrykning stryker över valfri del av sidan med färg.

Penna. Frihand ritar frihandsobjekt på sidan.

Pil eller linje. Ritar raka streck, med eller utan pilspetsar, på en sida.

Stämpel. Klistrar in en bild på sidan, ungefär som när du använder en stämpel.

De här verktygen visas i bildvyn. Liknande verktyg finns också i PDF Viewer Plus som du kan använda för att redigera PDF-filer. Mer information om detta finns i hjälpen för PDF Viewer.

Obs!

PDF-filer som skapats eller redigerats utanför PaperPort kan innehålla andra tilläggstyper som inte stöds av PaperPort. Trots att PaperPort visar de här tilläggstyperna som en del av PDF-objektet kan de inte flyttas, ändras eller tas bort.

När det gäller objekt där inga tillägg kan göras stängs automatiskt berörda knappar av i PaperPort så att du tydligt kan se att de inte kan användas.

Det går inte att göra tillägg till MAX-filer i PaperPort 14. Se avsnittet Om PaperPort-bildobjekt (.max) för information om hur du konverterar MAX-filer till PDF-format.

Tips!

Du kan snabbt ändra egenskaper för ett befintligt tillägg genom att högerklicka på det.

Det är lättare att rotera eller räta upp en bild innan du lägger till ett tillägg.


Lägga till anteckningar och textrader

Du kan använda funktionen Anteckning för att lägga till Anteckningar, ungefär som med klisterlappar av papper, till din sida. Anteckningarna kan innehålla flera textrader och du kan placera dem på valfri plats på en sida.

Du kan göra notisarna så små eller så stora som du önskar och sedan minimera dem så att de inte döljer någon information i dokumentet. Du kan också söka efter ord och text i anteckningarna.

Du kan även använda kommandot Text om du vill lägga till en rad med text till din sida. Även om en textrad fortfarande kan hanteras på samma sätt som en anteckning ger den ett intryck av att ingå i själva dokumentet, vilket inte en anteckning gör.

Det här verktyget är praktiskt till exempel när du vill lägga till fotografens namn i en bild eller lägga till text i förtryckta formulär som du har läst in till PaperPort.

Lägga till en anteckning

  1. Visa sidan i bildvyn.

  2. Välj [image] (Anteckning) på tilläggsbanderollen.

    Markören ändras till en notismarkör när du flyttar den över objektet.

  3. Klicka på önskad plats i objektet för att släppa anteckningen på den platsen. Notisen visas på sidan och du kan börja skriva vid insättningspunkten.

  4. Skriv in notistexten.

    Anteckningsrutan ändrar inte storlek medan du skriver för att hela texten ska få plats. Om du skriver mer än vad som ryms i rutan visas en lodrät rullningslist som du kan använda för att bläddra i texten. När du har skrivit klart kan du ändra rutans storlek manuellt.

  5. Stäng av anteckningsverktyget när du är klar genom att klicka på ett annat verktyg, vanligen [image] (Markera tillägg).

Välj [image] (Anteckning) i gruppen med tilläggsverktyg och därefter [image] (Färg) i gruppen Inställningar för tillägg om du vill ändra den förinställda bakgrundsfärgen (gul) för anteckningar. Välj den färg du vill ha. Det påverkar inte bakgrundsfärgen i befintliga anteckningar.

Tips!

Om du vill redigera texten i en befintlig anteckning klickar du på Markera tillägg och dubbelklickar på anteckningen. Klicka för att flytta eller ändra storlek på den.

Alla anteckningar har en snabbmeny som du kan använda för att utföra olika kommandon, till exempel Klipp ut, Kopiera och Minimera. Högerklicka på anteckningen om du vill visa snabbmenyn.

Lägga till en textrad

  1. Visa sidan i bildvyn.

  2. Välj [image] (Text) på tilläggsbanderollen.

    Markören ändras till en textmarkör när du flyttar den över objektet.

  3. Klicka på den plats i objektet där du vill lägga till textraden och skriv in texten.

  4. Om du vill lägga till ännu en rad klickar du på en annan plats i objektet.

  5. När du är klar klickar du på någon annan knapp på tilläggsbanderollen för att stänga redigeringsrutan.

Välj [image] (Text) i gruppen med tilläggsverktyg och sedan [image] (Teckensnitt) i gruppen Inställningar för tillägg om du vill ange textstil för framtida textradstillägg. I dialogrutan Teckensnitt anger du de textattribut du vill ha och klickar sedan på OK för att bekräfta ändringarna.

Välj [image] (Ange som standardteckensnitt) i gruppen Inställningar för tillägg om du vill hämta standardinställningarna för framtida texttillägg från en befintlig anteckning (där något annat teckensnitt än det förinställda används). Inga befintliga texttillägg påverkas när du ändrar standardteckensnitt.

Tips:

PDF Viewer Plus innehåller också verktyg för att infoga tillägg och textrader i PDF-filer. Power PDF däremot har en mer omfattande uppsättning verktyg för att göra tillägg, bland annat skrivmaskinsverktyget som gör att du kan skriva in text direkt på PDF-sidan och retuscheringsverktyg som du kan använda för att ändra text och objekt i PDF-dokumentet.

Närliggande information

  1. Dölja och visa anteckningar
  2. Om att lägga till objekt
  3. Arbeta med tillägg


Använda färgöverstrykningspennan

Du kan använda kommandot Färgöverstrykning för att markera vissa delar av en sida, på samma sätt som du använder en vanlig överstrykningspenna för att framhäva viktiga delar av ett dokument eller en rapport.

  1. Visa sidan i bildvyn.

  2. Välj [image] (Färgöverstrykning) på tilläggsbanderollen.

    Markören ändras till en färgöverstrykningsmarkör när du flyttar den över objektet.

  3. Rita en vågrät linje för att markera en rad med text, eller håll ned vänster musknapp och dra överstrykningspennan över det område du vill markera.

  4. Släpp musknappen när du är klar med färgöverstrykningen och vill släppa den på objektet.

Välj [image] (Färgöverstrykning) i gruppen med tilläggsverktyg och därefter [image] (Färg) i gruppen Inställningar för tillägg om du vill ändra den förinställda överstrykningsfärgen (gul). Välj sedan den färg du hädanefter vill använda för färgöverstrykning. Detta påverkar inte befintliga färgöverstrykningar. För att ändra färg för vald överstrykning högerklickar du på överstrykningen och väljer Färg i snabbmenyn.


Rita linjer och pilar

Rita linjer, pilar och frihandstillägg

Lägga till ett linje- eller piltillägg

Du kan använda kommandot Lägg till pil eller linje för att rita linjer och pilar på en sida. Det är ett enkelt sätt att peka på viktiga detaljer eller att koppla ett tillägg till en del av en sida.

  1. Visa sidan i bildvyn.

  2. Välj [image] (Pil eller linje) på tilläggsbanderollen.

  3. Välj [image] (Pilspets för linje) i gruppen Inställningar för tillägg för att ange den typ av linjeavslut du vill ha: enkel pilspets, dubbel pilspets eller ingen pilspets om du vill ha en rak linje.
    Välj [image] (Färg) och [image] (Linjebredd) för att bestämma hur linjen eller pilen ska se ut. Inställningarna kommer att gälla för allt som hädanefter ritas med verktyget Pil eller linje. Markören ändras till ett kors när du flyttar den över objektet.

  4. Dra korset för att rita linjen eller pilen.

  5. Släpp linjen eller pilen i objektet genom att släppa musknappen.

Tips!

Om du vill ändra färg, linjebredd eller typ av linjeslut för ett befintligt pil- eller linjetillägg högerklickar du på tillägget och använder sedan snabbmenyn.

När du har placerat en linje eller pil i ett bildobjekt är det enkelt att flytta, rotera och ändra storlek på den. Du markerar helt enkelt linjen eller pilen och drar för att flytta den till en annan plats. Du kan också dra ett av handtagen i valfri riktning för att ändra linjens längd och orientering.

Lägga till ett frihandstillägg

Du kan använda menyobjektet Penna för att rita, stryka under, ringa in eller rita på frihand på en sida. Frihandstillägg är vanligen enkla teckningar som används för att framhäva ett visst område i ett objekt som ingår i ett dokument eller en rapport.

  1. Visa bildobjektet i bildvyn.

  2. Välj [image] (Penna) och ange [image] (Färg) och [image] (Linjebredd) i gruppen Inställningar för tillägg. Inställningarna kommer att gälla för allt som hädanefter ritas med verktyget Penna.

    Markören ändras till en penna när du flyttar den över objektet.

  3. Dra pennan för att rita på objektet.

  4. Släpp musknappen när du är klar med frihandsobjektet.

Tips!

För att ändra färg för vald frihandstillägg högerklickar du på anteckningen och väljer Färg i snabbmenyn. Du kan ändra linjebredd genom att högerklicka på tillägget och sedan välja Linjebredd från snabbmenyn.

Närliggande information

  1. Kopiera och klistra in bilder som tillägg
  2. Stämpla en bild på ett objekt


Stämpla en bild på ett objekt

Så här stämplar du en bitmappsbild på ett objekt

Stämpeltillägg är tillägg som innehåller en Windows-bitmapp (.bmp). PaperPort tillhandahåller en uppsättning stämplar som du kan använda – men du kan också skapa egna bitmappar eller använda bitmappar som du redan har på datorn. Du kan använda funktionen för att infoga bilder, som t.ex. ett företags logotyp eller en underskrift på en sida.

  1. Visa objektet i bildvyn.

  2. Öppna listan under [image] (Stämpel) på tilläggsbanderollen. Här hittar du stämplar du redan har använt, och alternativet Fråga efter fil.

  3. Välj en bild eller Fråga efter fil om du vill välja en ny bild och stänga listan.

  4. Klicka på verktyget [image] (Stämpel). Markören ändras till en bildmarkör.

  5. Klicka på den plats på sidan där du vill placera bilden.

  6. Nu infogas antingen den bitmappsbild som du har valt eller också visas dialogrutan Öppna. Där kan du välja en av de bitmappsfiler med stämplar som medföljde PaperPort eller navigera till en bildfil som du vill använda som stämpel och därefter klicka på Öppna.

     Klicka på pilen bredvid [image] (Stämpel) och ta bort bockmarkeringen framför [image] Fråga efter fil om du vill infoga samma bitmapp på en annan plats. Om du vill infoga en annan bitmappsstämpel markerar du detta alternativ igen för att bli tillfrågad om vilka bitmappsinställningar du vill använda.

    Välj [image] (Markera tillägg) och klicka sedan på ett stämpeltillägg för att flytta det eller ändra dess storlek. Det visas en ram med handtag runt tillägget. Använd musen för att flytta tillägget eller dra i handtagen och ändra tilläggets storlek.

Tips!

Du kan markera en del av ett bildobjekt och spara som en bitmappsfil. Det gör du genom att markera eller beskära den del av objektet som du vill ha och sedan spara urvalet som en bitmappsfil. Sedan kan du infoga bitmappsbilden som ett stämpeltillägg.

Eftersom bitmappsstämplar är tillägg kan du markera dem och sedan flytta, kopiera, klippa ut, klistra in och ändra storlek på dem, precis som med alla andra tillägg.

Öppna ett PDF-dokument i det medföljande programmet PDF Viewer Plus (eller annat Kofax-program för visning/redigering av PDF-filer) om du vill infoga andra typer av stämplar. Mer information finns i hjälpsystemen som hör till dessa produkter.

Närliggande information

  1. Om att lägga till objekt
  2. Arbeta med tillägg


Kopiera och klistra in bilder som tillägg

Du kan kopiera en del av ett bildobjekt – eller en bild från ett annat program – och sedan stämpla eller klistra in det som ett tillägg på samma bildobjekt eller ett annat.

Den här funktionen är användbar när du vill skapa nya stämpeltillägg från objekt på PaperPort-skrivbordet eller om du vill skapa ett tillägg från en bild som du har skapat i ett annat program.

När du klistrar in en bild som ett tillägg visas den som ett tillägg i det övre vänstra hörnet av sidan, så att du kan ändra storlek på den och flytta den till önskad plats.

Så här klistrar du in en bild från ett annat program

  1. Markera bilden i det program som innehåller den och välj Kopiera på menyn Redigera, så kopieras bilden till Windows Urklipp.

  2. Visa det objekt som du vill stämpla bilden på i bildvyn.

  3. Välj [image] (Klistra in som tillägg) på redigeringsbanderollen.

    Bilden visas som ett tillägg i det övre vänstra hörnet av objektet.

Så här kopierar och klistrar du in en del av ett PaperPort-bildobjekt

  1. Visa bilden så att den del du vill använda syns i bildvyn.

  2. Välj [image] (Markera område) på sidbanderollen.

  3. Rita en ruta runt den del som du vill använda, och välj sedan [image] (Kopiera) på redigeringsbanderollen. Bilden kopieras då till Urklipp.

  4. Visa den sida där du vill klistra in bildtillägget i bildvyn.

  5. Välj [image] (Klistra in som tillägg) på redigeringsbanderollen.

    Bilden visas som ett tillägg i det övre vänstra hörnet av objektet.

Obs!

Du kan inte kopiera ett PaperPort-tillägg till ett dokument i ett annat program.

Det går inte att klistra in tillägg i MAX-filer i PaperPort 14. Se avsnittet Om PaperPort-bildobjekt (.max) för information om hur du konverterar MAX-filer till PDF-format.

Tips!

Om du vill flytta ett tillägg markerar du det och använder musen för att dra och släppa tillägget på önskad plats. Om du har klistrat in flera tillägg kan du markera alla tillägg och flytta dem i grupp.

Närliggande information

  1. Om att lägga till objekt
  2. Arbeta med tillägg


Arbeta med tillägg

För att kunna arbeta med ett tillägg i bildvyn eller i ImageViewer måste du först markera tillägget på sidan.

  1. Välj [image] (Markera tillägg) på tilläggsbanderollen.

  2. Klicka på tillägget på sidan.

  3. Efter att markeringen har utförts kan du genomföra något av följande tillägg:

  • Använd musen för att dra tillägget till en ny plats, om du önskar flytta det.

  • Placera markören på det handtag du vill dra i för att ändra storleken på ett tillägg. Använd musen för att dra markören för storleksändring och ändra storlek på tillägget. Du kan inte ändra storlek på textrader eller frihandstillägg.

  • Om du vill redigera tilläggstext ska du dubbelklicka på det tillägg som innehåller den text du vill redigera. Textmarkören visas i början av textraden. När du är klar klickar du någon annanstans på sidan eller väljer ett annat tilläggsverktyg.

  • Ta bort ett tillägg genom att högerklicka på det och välja Ta bort på snabbmenyn. Du kan även markera ett tillägg och trycka på Del-tangenten.

Tips!

Om du vill markera flera tillägg håller du ned Ctrl-tangenten samtidigt som du klickar på dem.

Välj [image] (Markera alla) i gruppen tilläggsverktyg på redigeringsbanderollen för att markera alla tillägg på en sida.

Kommandona [image] (Klipp ut) och [image] (Klistra in) är praktiska när du vill flytta ett tillägg till ett annat objekt eller till en annan sida i ett flersidigt objekt.

Högerklicka på ett tillägg och använd snabbmenyn om du vill ändra det aktuella tilläggets egenskaper. Du kan ändra standardegenskaperna för framtida tillägg genom att först markera den typ av tillägg du vill ha och därefter välja lämpligt attribut i gruppen med tilläggsinställningar och sedan ange ett värde. Att standardegenskaperna ändras påverkar inte befintliga tillägg.

Så här döljer och visar du tillägg

Du kan dölja tillägg och sedan visa dem igen vid behov. Detta är praktiskt när du vill se hela originalbilden eller -sidan utan tillägg.

Du slår på och av den här funktionen med hjälp av kryssrutan Tillägg i gruppen Visningsalternativ på visningsbanderollen.

Tips!

Klicka på PaperPort-knappen och välj [image] (Skrivarinställning). Om du inte vill skriva ut tillägg avmarkerar du kryssrutan Inkludera tillägg i dialogrutan alternativ för Skrivare.

PDF Viewer Plus innehåller andra verktyg för att göra tillägg i PDF-filer. Mer information finns i hjälpen för PDF Viewer Plus.


Dölja och visa anteckningar

Så här döljer och visar du anteckningar

Du kan dölja en anteckning så att den inte skymmer objektet och tar plats på sidan, och sedan kan du visa den igen vid behov.

Om du vill dölja eller visa en enda anteckning högerklickar du på den och väljer sedan Dölj anteckningar eller Visa anteckningar på snabbmenyn.

Du kan dölja flera anteckningar samtidigt genom att först markera dem i en följd samtidigt som du håller ned Ctrl-tangenten. Högerklicka sedan på en av dem och klicka sedan på Dölj anteckningar eller Visa anteckningar i snabbmenyn.

Kryssrutan Visa alla anteckningar på visningsbanderollen kan också användas för att växla mellan de två visningslägena för samtliga anteckningar.

Undvik att placera dolda notisar alltför nära varandra. Annars kan de hamna ovanpå varandra när du sedan visar dem igen.

Närliggande information

  1. Lägga till anteckningar och textrader


Ställa in standardteckensnitt till aktuellt teckensnitt

Du kan när som helst ändra standardteckensnittet för tilläggstext eller anteckningar till det som används för tillfället.

Så här ställer du in standardteckensnitt till aktuellt teckensnitt

  1. I bildvyn markerar du en text från ett tillägg eller en anteckning som du redan har använt och vars teckensnitt du vill använda som standardteckensnitt för den typen av texttillägg.

  2. Välj [image] (Ange som standardteckensnitt) på tilläggsbanderollen.

    – eller –

    Högerklicka på tillägget och välj Ange som standardteckensnitt.

Obs!

Du kan inte ändra teckensnittsattribut för anteckningar i PDF-filer.


Om att hitta objekt

PaperPort innehåller flera olika funktioner som du kan använda för att söka efter PaperPort-objekt. Du kan till exempel göra följande:

  • Visuellt bläddra igenom miniatyrerna på ditt PaperPort-skrivbord.

  • Markera ett objekt och klicka på [image] Egenskaper på skrivbordsbanderollen för att visa namn, författare, ämne och nyckelord.

  • Klicka på knappen [image] All-in-One Search för att söka efter objekt baserat på namn, författare, nyckelord eller text i textrutor och kommentarer.

  • Du kan gå direkt till senast öppnade och skannade objekt via gruppen Arbetsyta på skrivbordsbanderollen.

  • Exportera den text som genom OCR-behandling extraherats från ett bildobjekt så att den blir sökbart med en ordbehandlare.

  • Använd PDF Viewer Plus eller Power PDF för att söka igenom innehållet i en viss sökbar PDF-fil eller vanlig PDF-fil.

Obs!

Bild- och textobjekt har bara objektnamn. För PDF- och MAX-filer kan även information om författare, ämne och nyckelord visas. I PaperPort 14 kan inte filinformation läggas till i MAX-filer, men egenskaper som har lagts till i äldre versioner av PaperPort kan visas och sökas igenom. Du kan lägga till filinformation i PDF-filer med hjälp av PDF Viewer Plus eller Power PDF.

Närliggande information

  1. Om sökning efter objekt
  2. Bläddra igenom miniatyrer


Om sökning efter objekt

När du har många mappar och objekt är All-in-One Sök i PaperPort ett effektivt verktyg för att hitta objekt.

Du kan utföra en filsökning baserad på objektegenskaper, t.ex. objektnamn, nyckelord, ämne eller kommentarer och tillägg.

Så här gör du för att söka efter en PaperPort Image- eller PDF-fil utifrån dess egenskaper:

  1. Välj [image] All-in-One Search i gruppen med funktionsverktyg.

  2. Rutan All-in-One Search visas till vänster i PaperPort-fönstret.

  3. Ange sökningens omfattning: klicka på Alla objekt eller Första objektet.

  4. I rutan Sök i markerar du alla mappar, aktuell mapp eller aktuell mapp med undermappar.

  5. Ange ett sökord i rutan Namn, författare, nyckelord.

  6. PaperPort söker som standard igenom de egenskapskategorier som ställdes in senast. Du kan förfina sökningen genom att klicka på de dubbla nedåtpilarna och markera de egenskaper som du vill inkludera i sökningen. Om du till exempel bara vill söka efter objekt som har skapats av en viss författare så markerar du bara kryssrutan Författare och lämnar övriga kryssrutor tomma.

  7. Klicka på Sök för att börja sökningen.

Resultaten visas i fönstret Sökresultat i PaperPort.

Obs!

Kategorierna Författare, Nyckelord och Kommentarer är endast tillgängliga för PDF- och MAX-filer. Det är inte möjligt att lägga till metadata till MAX-filer i PaperPort 14, så endast metadata som har lagts till med tidigare versioner finns tillgängliga. Du kan lägga till filinformation i PDF-filer med hjälp av PDF Viewer Plus. Denna information visas sedan i rutan Egenskaper i PaperPort 14.

Om du anger två sökord visas alla resultat som innehåller antingen båda orden eller bara ett av dem. Om du enbart vill söka efter orden i en viss ordning skriver du dubbla citattecken kring dem.

Närliggande information

  1. All-in-One Search
  2. Använda vyn för All-in-One Search
  3. Visa hittade objekt


Använda vyn för All-in-One Search

Använd vyn All-in-One Search för att ange sökvillkor och markera alternativ för att söka efter dina PaperPort-objekt.

  1. Välj [image] All-in-One Search i gruppen med funktionsverktyg.

  2. Ange sökningens omfattning: klicka på Alla objekt eller Första objektet.

  3. Ange var du vill leta efter objektet eller objekten: markera Alla PaperPort-mappar, Aktuell mapp eller Aktuell mapp och undermappar i rutan Sök i.

  4. Ange den sträng du vill söka igenom objektegenskaperna efter i rutan Namn, författare, nyckelord. Du kan förfina sökningen genom att utöka vyn och markera exakt de egenskaper och/eller attribut som du vill inkludera i sökningen. Om du väljer Kommentarer söks fältet "Ämne" i PDF-dokument igenom, och väljer du Tillägg sker textsökningen i anteckningar och textrutor.

  5. Klicka på Sök för att börja sökningen.

Om du har markerat Alla objekt visas fönstret Sökresultat i skrivbordsfönstret. Vyn Sökresultat listar alla funna objekt.

Om du har valt Första objektet markerar PaperPort det första objektet på skrivbordet som motsvarar sökvillkoren.

Välj [image] (Sök nästa) i gruppen Dokument på objektbanderollen (eller tryck på F3) för att hitta nästa förekomst.

Tips!

De flesta bildobjekt har en begränsad uppsättning egenskaper. Det är bara PDF- och MAX-filer som kan ha en komplett uppsättning egenskaper. PaperPort 14 låter dig inte lägga till nya egenskaper till MAX-filer, men egenskaper som har lagts till i tidigare versioner är fortfarande tillgängliga. Du kan lägga till filegenskaper till en PDF-fil genom att öppna den i PDF Viewer Plus och välja Dokumentegenskaper på Dokument-menyn.

Du kan inte genomföra några fullständiga textsökningar i den här specialversionen av PaperPort, men däremot kan den del av innehållet som består av text i sökbara eller normala PDF-filer sökas igenom med PDF Viewer Plus, och du kan också skapa sökbara PDF-filer med den här PaperPort-versionen.

Närliggande information

  1. All-in-One Search
  2. Visa hittade objekt


Hitta objekt med hjälp av ord i objektet

Du kan söka efter ord i det faktiska innehållet i sökbara och normala PDF-filer i PDF Viewer Plus genom att välja Redigera > Sök. Då markeras alla förekomster av söktexten som hittas.

Det går inte att söka i flera filer samtidigt i PaperPort Special Edition. Du kan dock använda rutan All-in-One Search för att söka igenom PDF- och MAX-filernas namn och egenskaper, dvs. ämne, författare, nyckelord och text som har lagts till (anteckningar och textrutor). Du kan även använda knappen Visa text i rutan Egenskaper om du vill OCR-behandla ett objekt för att få fram dess innehåll som ren text. Denna text kan du sedan kopiera och klistra in i en ordbehandlare där du kan söka igenom den. Du kan åstadkomma samma sak genom att dra ett bildobjekt till en ordbehandlarikon i fältet Skicka till.

Tips!

Om du har valt Första objektet i All-in-One Search markeras det första objektet som motsvarar sökvillkoren på skrivbordet i PaperPort. Om du vill söka efter nästa objekt trycker du på F3.

Det går inte att lägga till filinformation för MAX-filer i PaperPort 14, men du kan visa och söka igenom egenskaper som har lagts till i tidigare PaperPort-versioner. Du kan lägga till filinformation i PDF-filer med hjälp av PDF Viewer Plus eller Power PDF.

Närliggande information

  1. Söka text- och tilläggsinnehåll


Söka text- och tilläggsinnehåll

Söka innehåll i tillägg

Du kan söka efter ord eller strängar i tillägg (textrutor och anteckningar) i MAX- och PDF-filer.

  1. Visa objektet i bildvyn.

  2. Välj [image] (Sök) på redigeringsbanderollen. Dialogrutan Sök öppnas.

  3. Skriv in den text som du vill hitta på fliken Tillägg.

  4. Välj om sökningen ska vara skiftlägeskänslig på fliken Alternativ.

  5. Tryck på Sök. Sökningen påbörjas i PaperPort, och den första sökträffen visas i bildvyn.

  6. Välj [image] (Sök nästa) på redigeringsbanderollen eller tryck på F3 för att hitta nästa förekomst.

Om du vill söka i tilläggen i ett stort antal PDF- eller MAX-filer, se Använda vyn för All-in-One Search.

Obs:

Tillägg kan göras till bildfiler (t.ex. TIFF- eller JPEG-filer) och blir då sökbara enligt beskrivningen. När filen sparas (dvs. när du återgår till PaperPort-skrivbordet) görs tilläggen permanenta i filen och är då inte längre sökbara.

Du kan inte göra tillägg till MAX-filer i PaperPort 14, men tillägg som har gjorts i tidigare versioner är sökbara.

Tips!

Det är synnerligen praktiskt att kunna söka i tilläggstexter när du har ett flersidigt objekt. Anta att du till exempel har ett flersidigt dokument och att du har synpunkter på ordvalet. Du kan göra ett tillägg på varje ställe där ordvalet måste ses över. När du har läst färdigt dokumentet kan du hitta tilläggen så att du snabbt kan gå till meningarna som måste ändras.


Använda fönstret Sökresultat

I PaperPort visas fönstret Sökresultat när du söker igenom Alla objekt i vyn All-in-One Search på PaperPort-skrivbordet. I fönstret Sökresultat visas:

  • En miniatyr av objektet. Om objektet är ett flersidigt objekt kan du använda navigeringsfältet för att bläddra igenom miniatyren eller gå till en viss sida i objektet.

  • Objektegenskaper, såsom namn, mapp, författare, nyckelord, ämnesinformation och kommentarer om de finns.

  • Kolumner som visar namn, mapp, storlek, typ och ändringsdatum för varje objekt. Objekten visas i en lista efter rankning som baseras på antalet funna träffar. Du kan ändra ordning på kolumnerna genom att dra i rubrikrutorna.

Från fönstret Sökresultat kan du göra följande:

  • Dra objekt till andra mappar eller till programlänkar

    Klicka på ett objekt i listan och dra det sedan till en mapp i PaperPort eller Windows eller direkt till en programlänk i fältet Skicka till.
    Använd Ctrl+musklick om du vill markera flera objekt eller Skift+musklick om du vill markera ett antal objekt.

  • Visa objekt i bildvyn

    Högerklicka på ett objekt i listan och välj Visa på snabbmenyn.

  • Öppna den mapp som innehåller de hittade objekten

    Dubbelklicka på ett objekt i listan eller högerklicka på det och välj Öppna överordnad mapp på snabbmenyn. PaperPort öppnar mappen på PaperPort-skrivbordet och markerar automatiskt objektet.
    Välj [image] (Sök nästa) på objektbanderollen om du vill gå till nästa objekt i listan.

  • Visa objektegenskaper

    Högerklicka på ett objekt i listan och välj Egenskaper på snabbmenyn.

  • Visa, kopiera eller klistra in objektinnehåll

    Klicka på knappen Visa text om du vill visa textinnehållet i ett objekt. Om du vill kopiera text från objektet markerar du en del av innehållet och klickar sedan på Kopiera text. Då kopieras den markerade texten till Urklipp och du kan klistra in den i en annan fil. Om du vill klistra in text som du nyss har kopierat till Urklipp går du till den plats där du vill klistra in texten och placerar markören där. Klicka med höger musknapp och välj Klistra in. Du kan söka igenom texten i valfri ordbehandlare genom att klistra in den där.

Tips!

Du kan ha kvar den aktuella listan med sökresultat samtidigt som du visar hittade objekt. Högerklicka på det objekt som du vill visa i fönstret Sökresultat och välj Visa på snabbmenyn. Nu visas objektet i bildvyn.
Klicka på [image] (Gå till skrivbordet) på visningsbanderollen för att återgå till sökresultaten.

När du är klar med sökresultaten klickar du på knappen för Mappar eller Egenskaper i gruppen med funktionsverktyg för att återgå till skrivbordsvyn.


Visa hittade objekt

Så här visar du hittade objekt

När du söker efter ett objekt kan du använda fönstret Visa text för att se textinnehållet i dokument som har matchande sökvillkor.

Fönstret Visa text öppnas omedelbart i PaperPort och du kan där se innehållet i det aktuella dokumentet så snart som du söker efter innehåll i tillägg från bildvyn.

När du söker efter ett objekt på PaperPort-skrivbordet visas fönstret Sökresultat i PaperPort som visar en lista på varje hittat objekt. Om du vill se innehållet i något objekt klickar du helt enkelt på objektet i listan Sökresultat och klickar sedan på knappen Visa text för att visa fönstret Visa text.

I fönstret Visa text:

  • Om objektet har mer än en sida använder du sidknapparna uppe till vänster eller klickar på Gå till sida om du vill gå till en viss sida.

  • Om objektet innehåller text i form av en anteckning eller i en textruta läggs denna text till i slutet av den sida där tillägget finns.

  • Om du vill kopiera en del av innehållet markerar du det du vill kopiera och klickar sedan på Kopiera text. Då kopieras den markerade texten till Urklipp och du kan klistra in den i en annan fil eller på en annan plats. Gå till den plats där du vill klistra in texten, placera markören vid insättningspunkten, klicka med höger musknapp och välj Klistra in.


Om att spara bildobjekt

Med funktionerna Spara som och Duplicera kan du konvertera objekt till andra filformat som lämpar sig för andra program.

Du kan till exempel använda Spara som för att konvertera ett JPEG-objekt till en Windows-bitmappsfil (.bmp) för Windows Paint-programmet – eller använda Duplicera som PaperPort-bild för att konvertera en Word-fil (.doc) till ett PaperPort-bildobjekt (.max).

Både Spara som och Duplicera skapar en ny version av filen utan att det påverkar originalet.

Du kan spara objekt i följande filformat:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • Flersidig PCX (.dcx)

  • Portable Document Format (.pdf) endast bilder/sökbar.

  • Portable Network Graphics (.png)

  • Tagged Image File Format (.tif)

  • Windows Bitmap (.bmp)

Obs!

Tänk på att när du sparar och konverterar ett bildobjekt till ett annat format kanske det nya formatet inte stöder alla egenskaper hos källobjektet.

När du till exempel sparar en PDF-fil som en TIFF Grupp 4-fil ändras objektet till en svartvit bild – eller när du sparar en fil med texttillägg som en PDF-fil kan PDF-tilläggen ha andra attribut för teckensnitt, färg och teckenstorlek.

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Ändra utdataformat för Skriv ut till PaperPort
  3. Om PaperPorts skrivardrivrutin
  4. Skriva ut filer till PaperPort som bildobjekt
  5. Duplicera objekt


Om filkomprimering

Förutom färgdjup och bildupplösning beror bildfilens storlek också på det filformat filen valts att sparas i. Vissa format lagrar bildfiler som okomprimerad data. Andra filformat använder olika komprimeringsmetoder och algoritmer för att minska filstorleken och bevara bildkvaliteten.

Vilket filformat som är bäst att använda beror på vilken typ av data bilden innehåller (text eller foto), färgdjupet och den kvalitet du behöver.

Vid arbete med filformat är det bra att förstå vilken typ av komprimering ett visst format ger:

  • Förlustfritt – En komprimeringsmetod som inte orsakar någon förlust av bilddata. Det minskar filstorleken så mycket som möjligt utan att försämra bildkvaliteten.

    Bildformat utan informationsförlust innefattar BMP, PNG och de flesta varianter av TIFF.

  • Informationsförlust – En komprimeringsmetod som tar bort en del bilddata för att minska filstorleken, vilket påverkar bildkvaliteten negativt. JPEG är ett vanligt format som använder komprimering med förlust.

Ställa in komprimering för PDF-filer

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat för att ställa in bildkvaliteten för nya PDF-filer som skapas när vissa åtgärder vidtas.

Inställning av komprimering för andra bildobjekt

Du kan också ställa in komprimeringsnivån för andra bildobjekt, t.ex. de som finns i JPEG-format, när du skannar eller sparar dessa filer i PaperPort. Ju högre tal, desto mindre komprimering och desto bättre bildkvalitet. Se avsnittet Konvertera bildobjekt till olika format.

Närliggande information

  1. Ändra standardkvaliteten för PDF-filer
  2. Ställa in bildkvaliteten för nya objekt


Konvertera bildobjekt till olika format

Du kan konvertera ett enda bildobjekt till en annan filtyp eller ett annat format – eller så kan du konvertera flera objekt till samma format samtidigt.

Konvertera bildobjekt

  1. Markera bildobjektet på PaperPort-skrivbordet.

    – eller –

    Visa bildobjektet i bildvyn.

  2. Klicka på PaperPort-knappen och välj [image] (Spara som)

    – eller –

    Välj Spara som på snabbmenyn i PaperPort-skrivbordet.

  3. I dialogrutan Spara som:

  • I rutan Spara i anger du den mapp som du vill spara objektet i.

  • (Valfritt) I rutan Filnamn anger du ett nytt filnamn om du vill att PaperPort ska skapa en ny kopia av objektet utan att det påverkar det ursprungliga objektet.

  • I rutan Spara som typ väljer du det format som du vill konvertera till och spara objektet i.

  • (Valfritt) Om filformatet lämpar sig för det kan du välja Alternativ och välja bildkvalitet, antingen god, bättre eller bästa kvalitet. Ju högre tal, desto mindre komprimering och desto bättre bildkvalitet.

  • Välj ett läge för färgkonverteringen i rutan Färg och/eller välj värde för punkter per tum (dpi) i rutan Upplösning.

  4. Klicka på knappen Spara.

Om du vill konvertera mer än ett objekt på samma gång väljer du bildobjekten på PaperPort-skrivbordet och öppnar sedan dialogrutan Spara som. Välj Visa dialogrutan Spara som för varje objekt för att ändra endast de attribut du vill för respektive objekt.

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Ändra utdataformat för Skriv ut till PaperPort
  3. Om PaperPorts skrivardrivrutin
  4. Skriva ut filer till PaperPort som bildobjekt
  5. Duplicera objekt


Konvertera skannade dokument till text

Så här konverterar du skannade dokument till text

Du kan konvertera skannade dokument till text genom att dra och släppa miniatyrer till ditt ordbehandlingsprogram. PaperPort bearbetar de skannade dokumenten automatiskt med det inbyggda OCR-programmet, startar ordbehandlingsprogrammet och laddar den skannade texten till ett dokument där du kan redigera den.

  1. Markera bildobjektet på PaperPort-skrivbordet.

  2. Dra och släpp bildobjektet på textredigeringsprogrammet i fältet Skicka till.

    – eller –
    Klicka på PaperPort-knappen, välj [image] (Skicka till) och klicka på namnet på det program som du vill använda för att redigera texten. Det visas ett förloppsfönster. När OCR-processen är klar startas det program du valde och texten visas i ett nytt namnlöst dokument.

Om PaperPort finns på en dator tillsammans med OmniPage blir dess OCR-tjänster tillgängliga och PaperPorts användbarhet förstärks ytterligare. Se Använda OmniPage tillsammans med PaperPort. För en detaljerad lista över OCR-funktioner i OmniPage, se www.kofax.com.

Dra och släpp bildobjektet på OmniPage-ikonen i fältet Skicka till om du vill konvertera skannade dokument med OmniPage.

Tips!

Du kan också markera objektet på skrivbordet, klicka med höger musknapp och välja Kopiera text. OCR-programmet extraherar texten och kopierar den till Urklipp i Windows. Starta det program som du vill använda och klistra in texten i en fil.

Klicka på en programikon i fältet Skicka till, eller starta det program som du vill använda och klistra in texten i en fil.

När du skannar dokument som ska OCR-behandlas bör upplösningen vara minst 200 dpi, och 300 rekommenderas. Bilder som hämtas från webbsidor har vanligen endast upplösningen 96 dpi och lämpar sig oftast inte för OCR. Sidor av god kvalitet skannas bäst i svartvitt, sidor med färgad/skuggad bakgrund eller dålig kontrast fungerar bättre om de skannas som gråskala eller färg.

Närliggande information

  1. Ändra bildupplösning
  2. Om skannings-, skärm- och utskriftsupplösning
  3. Skanna text för bästa OCR-resultat
  4. Upplösningsinställningar för skannrar för bästa möjliga resultat
  5. Kopiera text från ett skannat objekt


Skanna text för bästa OCR-resultat

När du skannar ett textdokument bör du använda de här inställningarna för att få bästa möjliga resultat:

Objekttyp | Upplösning
Dokument | 300 dpi svartvitt – eller – 200 dpi gråskala eller färg
Dokument med dålig kvalitet eller som innehåller liten text | 400 dpi svartvitt – eller – 300 dpi gråskala

Du kan använda PaperPorts inbyggda OCR-program för att kopiera text från skannade textdokument så att du kan använda och redigera texten i valfritt redigeringsprogram, ordbehandlingsprogram eller kalkylbladsprogram.

Den här processen kallas ofta konvertering eftersom OCR-programmet läser in, extraherar och konverterar de skannade tecknen till redigerbar text.

Om PaperPort finns på en dator tillsammans med OmniPage blir dess OCR-tjänster tillgängliga och PaperPorts användbarhet förstärks ytterligare. Se Använda OmniPage tillsammans med PaperPort. För en detaljerad lista över OCR-funktioner i OmniPage, se www.kofax.com.

Obs!

OCR-processen kräver textbilder som har lästs in med 150 till 600 dpi.

Resultatet av OCR-inläsningen är inte alltid perfekt när skannad text extraheras. För de flesta dokument (beroende på originalets kvalitet) kan du förvänta dig ett resultat som är upp till 98 procent korrekt med PaperPorts OCR-program. Vissa dokument är dock svåra att OCR-bearbeta. Om dokumentet innehåller finstilt text kanske skanning vid 400 dpi ger ett bättre resultat. Tänk på att om du läser in vid en hög upplösning, exempelvis 600 dpi, blir OCR-resultatet oftast inte bättre och kan till och med försämras.

OCR lyckas bäst när filen är i ett format utan informationsfölust , t.ex. PaperPort-bildfiler (.max) inställda för Bästa kvalitet, Windows-bitmappsfiler (.bmp) eller TIFF-filer. OCR-resultatet för JPEG-filer och PaperPort-bildfiler inställda med en sämre kvalitet beror på komprimeringsgraden.

Tips!

Starta med ett rent original för bästa OCR-resultat. Du kan förbättra kvaliteten på OCR-skanningen genom att ställa in lämpligt OCR-språk. Detta gör du på fliken Allmänt på panelen Alternativ för PaperPort.

Om ett bildobjekt innehåller handskrivna anteckningar eller linjer försöker OCR-programmet analysera den informationen och kan tolka det felaktigt. Därför bör du alltid kontrollera det konverterade dokumentet när OCR-proceduren är slutförd.

Kartor, handstil, bilder, logotyper och liknande objekt ger inte så bra resultat i OCR-processen.

Om ett skannat textdokument innehåller streck, teckningar eller handskrift tar du fram det i bildvyn, klipper ut de överflödiga strecken eller formerna och kör sedan OCR-processen för att extrahera text från bilden.

Närliggande information

  1. Ändra bildupplösning
  2. Om skannings-, skärm- och utskriftsupplösning
  3. Upplösningsinställningar för skannrar för bästa möjliga resultat
  4. Kopiera text från ett skannat objekt
  5. Konvertera skannade dokument till text


Kopiera text från ett skannat objekt

Du kan kopiera text från ett skannat dokument eller bildobjekt och använda det i ett textredigerings-, ordbehandlings- eller kalkylbladsprogram.

Du kan kopiera all text inuti ett objekt från PaperPort-skrivbordet. Du kan kopiera all text eller endast de delar som du vill ha i bildvyn.

På PaperPort-skrivbordet

  1. Markera bildobjektet som innehåller den text som du vill kopiera.

  2. Klicka med höger musknapp och välj sedan Kopiera text på snabbmenyn.

    – eller –

    Välj [image] (Kopiera text) på objektbanderollen.

    OCR-programmet extraherar texten och kopierar den till Urklippet.

  3. Öppna det program som du vill använda för att infoga texten och använda kommandot Klistra in för att klistra in texten i en fil.

I bildvyn

  1. Välj [image] (Markera område) på sidbanderollen.

  2. Rita en ruta runt den text som du vill kopiera.

  3. Klicka med höger musknapp och välj Kopiera text.

    – eller –

    Välj [image] (Kopiera text) på redigeringsbanderollen.

    OCR-programmet extraherar texten och kopierar den till Urklippet.

  4. Öppna det program som du vill använda för att infoga texten och använda kommandot Klistra in för att klistra in texten i en fil.

Om du har OmniPage kan du utföra OCR med färre begränsningar och bättre resultat. Se Använda OmniPage tillsammans med PaperPort.

Tips!

När du har klistrat in texten kontrollerar du om den innehåller några fel. OCR-programmet tolkar oftast texten rätt, men det fungerar inte alltid perfekt. Bäst blir resultatet när du använder ett rent original.


Ändra standardprogram för OCR och textformat

Så här ändrar du standardprogram för OCR och textformat

Vissa program har ett Skicka till-fält där du kan ställa in vilket OCR-program du vill använda, t.ex. Kofax OmniPage, och även ange till vilket filformat du vill konvertera text som kopieras med OCR-programmet.

  1. Välj [image] (Alternativ för Skicka till) från gruppen Länkar och klicka sedan på ikonen för det länkade programmet i listan Programlänkar.

  2. Ange vilket filformat och OCR-program du vill använda i området Skicka objekt som. Klicka på Inställningar om du vill definiera OCR-funktionen närmare.

  3. Klicka på OK.

En lista över fördelarna med OmniPage över PaperPort OCR finns i Använda OmniPage med PaperPort.

Tips!

Högerklicka på ikonen i fältet Skicka till och välj sedan Alternativ för Skicka till för att snabbt komma åt justeringsalternativ för alla programlänkar.

Närliggande information

  1. Alternativ för Skicka till: OmniPage
  2. Alternativ för Skicka till – alternativ för ordbehandlingsprogram


Använda OmniPage tillsammans med PaperPort

Du kan få tillgång till alla OCR-funktioner om du har Kofax OmniPage (version 16 eller senare) på datorn tillsammans med PaperPorts programvara. OmniPage är ett stabilt OCR-program som läser och konverterar skannade tecken till verklig, redigerbar text.

När PaperPort används på en dator som även har OmniPage Pro installerat kan du:

  • Skapa PDF-sökningbara filer när du skannar, skriver ut och sparar dina dokument och objekt.

    Detta format ger en bitmappad bild av ditt dokument eller din grafik, med textinnehållet lagrat som dold text. Formatet bibehåller ett utseende identiskt med originaldokumentet och ger andra program, t.ex. Power PDF, möjlighet att söka i filerna. Du kan även använda PaperPort till att söka efter text i sökbara PDF-bildfiler.

  • Dra och släpp objekt på programlänken för [image] OmniPage i Skicka till-fältet för att konvertera skannade dokument redigerbara textdokument.

    Högerklicka på OmniPages programikon i fältet Skicka till och klicka på Alternativ för Skicka till om du vill ställa in alternativ för detta program.

  • Markera OmniPage som OCR-motor i Alternativ för Skicka till för andra programlänkar, t.ex. de för Microsoft Word eller Excel. Detta ger dig möjlighet att använda OmniPage för att konvertera skannad text till dokument som du kan redigera i ett ordbehandlingsprogram.

Fördelarna med att använda OmniPage för OCR-uppgifter istället för PaperPort OCR är:

  • Japanska, koreanska och kinesiska ingår (fr.o.m. version 16)

  • Överlägsen förbehandling av bilder.

  • Avsevärt större OCR-noggrannhet.

  • Större antal textstorlekar kan konverteras - från 5 till 72 punkter.

  • Klarar konvertering av färgtext samt text på färgade bakgrunder.

  • Mer verklighetstrogen konvertering av tabeller.

Ytterligare fördelar med att skicka bild- och PDF-filer till OmniPage för konvertering inkluderar:

  • Exakt manuell zonindelning för bästa OCR-resultat.

  • Har stöd för mer än 120 språk på flera alfabet.

  • Senaste tekniken för att komma ihåg sidor (retention) med hjälp av True Page® eller Flowing Page.

  • Stavningskontroller, verifiering och korrekturverktyg.

  • Kända texter kan läsas upp.

  • Förmåga att utforma och använda arbetsflöden.

Se www.kofax.com för komplett information om den senaste OmniPage.

Närliggande information

  1. Kopiera text från ett skannat objekt
  2. Konvertera skannade dokument till text


Skicka objekt till andra program

Så här skickar du ett objekt till ett annat program

Fältet Skicka till är en av PaperPorts mest kraftfulla och användbara funktioner. Det hjälper dig utföra en mängd olika funktioner snabbt och enkelt, t.ex. konvertera ett skannat dokument till en redigeringsbar textfil genom att dra dokumentet till en ikon i Skicka till-fältet.

Eftersom text på en skannad sida bara är en bild av texten kan du t.ex. inte redigera texten som i ett ordbehandlingsprogram. Du kan däremot dra en skannad sida till en ordbehandlingsikon som stöds, t.ex. Microsoft Word, i Skicka till-fältet.

Programmet PaperPort konverterar den skannade bilden till text, innan objektet skickas till Word. Den här konverteringen utför PaperPort med hjälp av det OCR-program (OCR) som ingår i PaperPort.

Efter att PaperPort konverterat bilden till text och skickat filen till Word kan du redigera texten.

PaperPort stöder ett stort antal program som ordbehandlings-, kalkylblads-, fax-, e-post-, grafik- och OCR-program samt program för onlinetjänster.

Ikonerna i fältet Skicka till (och i listan Skicka till som hör till PaperPort-knappen) visar till vilka program du kan skicka objekt utan att behöva lämna PaperPort-programmet. Dessa programikoner kallas vanligtvis för "länkar". En programlänk kan erbjuda alternativ för att skicka objektet och utför all nödvändig konvertering.

Så här skickar du ett objekt till ett annat program:

  • Markera objektet på PaperPort-skrivbordet och dra och släpp det på önskad programikon i fältet Skicka till.

– eller –

  • Markera objektet på PaperPort-skrivbordet eller visa objektet i bildvyn.

  • Klicka sedan på PaperPort-knappen, välj [image] (Skicka till) och klicka på önskat program.

Det länkade programmet öppnas och du kan använda det som vanligt.

Obs!

Vissa programlänkar kan acceptera flera objekt. Andra accepterar bara specifika objektstyper. Den faktiska åtgärden beror på vilken filtyp och vilket program det gäller. Du kan t.ex. markera flera objekt och dra dem som en grupp till Papperskorgen för att ta bort dem eller dra individuella PDF-filer till Microsoft Word-ikonen för att skapa ett flersidigt textobjekt.

Om en programlänk inte kan ta emot flera objekt visar PaperPort ett meddelande som ber dig skicka objekten ett och ett. Du varnas också om en viss filtyp inte stöds av programmet som du vill skicka objekten till.

Du kan använda fältet Skicka till i PaperPort för att starta program utan att lämna PaperPort. Klicka helt enkelt på ikonen för det program som du vill starta i Skicka till-fältet.


Ordna om ikoner i fältet Skicka till i PaperPort

Hantera programikonerna i fältet Skicka till

Så här ordnar du om programikoner i fältet Skicka till

Du kan flytta de programikoner du använder mest åt vänster i fältet Skicka till. På så sätt behöver du inte rulla för att komma åt dina favoritprogram.

  1. Visa PaperPort-skrivbordet.

  2. Tryck på och håll ned Alt-tangenten.

  3. Använd musen för att dra en ikon till en ny plats i fältet Skicka till.

  4. Släpp musknappen när du är nöjd med placeringen.

Tips!

För att ta bort en ikon du inte använder högerklickar du på ikonen i fältet Skicka till, klicka sedan på Alternativ för Skicka till och avmarkera kryssrutan Inkludera ikon i fältet Skicka till.

Så här lägger du till en programikon i fältet Skicka till:

När du installerar PaperPort letar det efter installerade program och lägger automatiskt till ikoner för många av dem i fältet Skicka till.

Om du har ett program installerat på din dator och som inte visas i fältet Skicka till, kan du lägga till det genom att använda guiden Ny programlänk.

  1. Visa PaperPort-skrivbordet.

  2. Klicka på [image] (Ny länk) i gruppen Länkar på verktygsbanderollen.

    – eller –

    Högerklicka på ett tomt område i fältet Skicka till, peka på fältet Skicka till och klicka på Ny programlänk.

    Guiden Ny programlänk, sidan Programtyp, visas.

  3. Följ stegen i guiden och klicka på Slutför när du vill avsluta guiden.

Obs!

Det kan ta en liten stund innan nya programikoner visas i fältet Skicka till.

Välj [image] (Uppdatera fältet Skicka till) på verktygsbanderollen. Detta talar om för PaperPort att leta efter nya program på datorn och uppdatera fältet Skicka till med dem.

Om du vill ha en fullständig lista över vilka program du kan använda med PaperPort, eller om du vill hämta stöd för nya program, kan du läsa om PaperPort på Kofaxs webbplats.

Så här tar du bort en programikon från fältet Skicka till:

Du kan ta bort sällan använda ikoner från fältet Skicka till.

Du kan dessutom ta bort programikoner som du har lagt till i fältet Skicka till.

  1. Välj [image] (Alternativ för Skicka till) på verktygsbanderollen och klicka på programikonen i listan Programlänkar.

    Dialogrutan Alternativ för Skicka till för det programmet visas.

  2. Avmarkera kryssrutan Inkludera ikon i fältet Skicka till.

  3. Klicka på OK.

Du kan fortfarande skicka objekt till ett program även om dess ikon inte visas i fältet Skicka till. Klicka på PaperPort-knappen, välj [image] (Skicka till) och klicka sedan på det program som du vill skicka objektet till.

Observera att programmet inte försvinner från datorn bara för att ikonen tas ur Skicka till-fältet.

Så här tar du bort en programikon som du har lagt till:

Högerklicka på ikonen för önskat program i fältet Skicka till och välj Ta bort programlänk i snabbmenyn. Om du senare vill ha tillbaka ikonen använder du guiden Ny programlänk för att lägga till programikonen i Skicka till-fältet.

Så här ändrar du alternativ för Skicka till för ett program

Du kan ändra alternativen för Skicka till, till att ange hur du vill använda program i fältet Skicka till.

Du kan t.ex. skicka skannade dokument till ett program som Microsoft Word, i Skicka till-fältet. I Skicka till-alternativen för Word-programmet kan du ange en standardfiltyp som PaperPort kan använda när det konverterar dina bildobjekt till Word-dokument.

För att snabbt komma åt fininställningsalternativen för en programlänk:

  • Välj [image] (Alternativ för Skicka till) på verktygsbanderollen och klicka på programikonen i listan Programlänkar.

    – eller –

  • Högerklicka på programikonen i Skicka till-fältet och klicka sedan på Alternativ för Skicka till

Dialogrutan Alternativ för Skicka till för varje program innehåller alternativ som är specifika för det programmet. Flera program delar liknande alternativ, t.ex. Microsoft Word och Excel. För att lära dig Skicka till-alternativen för att visst program, se Ändra standardalternativ för Skicka till.

Tips!

Du kan ange om du vill visa eller dölja ikonerna för alla program i fältet Skicka till. Du kan dölja en ikon genom att avmarkera kryssrutan Inkludera ikon i fältet Skicka till i Alternativ för Skicka till för aktuellt program.


Dela objekt med andra

PaperPort erbjuder många verktyg som gör det enkelt för dig att dela filer, bilder och dokument med vänner, kollegor och affärskontakter.

Dessa verktyg är inbyggda i programmet och finns redan i verktygsfält, menyer och kommandofält så att du snabbt kan nå dem när du behöver dem.

PaperPort gör det enkelt att dela dina objekt med andra genom att du kan:

  • E-posta objekt till andra genom att dra objekten till ditt e-postprogram i fältet Skicka till i PaperPort.

  • Skanna eller konvertera objekt till PDF format - det populära fildelningsformatet som av många betraktas som standard för dokumentdistribution.

  • Du kommer åt delade mappar på ditt LAN eller WAN genom att helt enkelt lägga till mapparna i mappvyn i PaperPort.

Dessutom kan du konvertera objekt till populära utdataformat för delad användning i flera andra program som t.ex. Microsoft Word, Adobe Acrobat och Adobe Photoshop. En lista över alla programlänkar som stöds finns under PaperPort på Kofaxs webbsida www.kofax.com.

Närliggande information

  1. Skicka objekt som e-postbilagor
  2. Få åtkomst till delade nätverksmappar


Skicka objekt som e-postbilagor

PaperPort fungerar tillsammans med många populära e-postprogram, till exempel Microsoft Outlook.

Om du vill e-posta ett objekt som en bilaga drar och släpper du det helt enkelt på ditt e-postprogram i fältet Skicka till. E-postprogrammet startar och objektet bifogas i ett nytt e-postmeddelande. Lägg till din text och skicka meddelandet. E-postmottagaren får meddelandet och kan öppna bilagan för att titta på objektet.

Vanliga filformat är JPEG och PDF. Även om många e-postprogram har ett alternativ för att visa HTML-innehåll i ett e-postmeddelande måste vissa mottagare starta sin webbläsare för att visa en HTML-bilaga.

Mottagaren måste ha PaperPort för att kunna öppna bifogade MAX-filer. MAX-filer är skrivskyddade i PaperPort 14, så det rekommenderas att du konverterar dem med hjälp av guiden för konvertering av MAX till PDF innan du skickar dessa.

Bifoga ett objekt till ett e-postmeddelande

  1. Markera det objekt på PaperPort-skrivbordet som du vill skicka.

  2. Dra objektet till ditt e-postprogram i fältet Skicka till.
    – eller –
    Klicka på PaperPort-knappen och välj [image] (Skicka...).

  3. Om det är första gången du skickar e-post från PaperPort visas dialogrutan Alternativ för Skicka till. Ange önskade alternativ, t.ex. det format som objekten ska skickas i, och klicka sedan på OK.

  4. E-postprogrammet öppnas och PaperPort bifogar objektet till ett nytt, tomt e-postmeddelande. Lägg till text, adress och ämne och skicka meddelandet.

  5. Beroende på vilket e-postprogram du använder gör du på lite olika sätt när du skickar ett meddelande.

Tips!

Om du vill ändra e-postprogrammets inställningar för Skicka till högerklickar du på programikonen i fältet Skicka till och väljer Alternativ för Skicka till.

Du kan använda webbaserade e-posttjänster som t.ex. Yahoo Mail och Gmail, trots att dessa inte finns tillgängliga som länkade program i fältet Skicka till. Spara objektet i fråga i lämpligt format på din dator, starta e-postprogrammet, skriv ditt meddelande och bifoga sedan filerna.

Närliggande information

  1. Dela objekt med andra
  2. Alternativ för Skicka till: vanliga e-postprogram
  3. Alternativ för Skicka till: MS Outlook


Faxa ett objekt

PaperPort fungerar med många populära faxprogram. Om du har ett faxprogram och faxmodem installerat kan du skicka objekt till faxprogrammet direkt från PaperPort.

  1. Markera det objekt som du vill faxa på PaperPort-skrivbordet.

  2. Dra och släpp objektet på ikonen för faxprogrammet i fältet Skicka till

    – eller –

    Klicka på PaperPort-knappen, välj [image] (Skicka till) och klicka på faxprogrammet.

    PaperPort startar faxprogrammet och det markerade objektet är redo att skickas.

  3. Använd faxprogrammet för att skicka objektet på samma sätt som med andra filer.

Tips!

Om du arbetar i bildvyn kan du välja [image] (Skicka till) från PaperPort-knappen och klicka på faxprogrammet om du vill skicka ett objekt dit.

PaperPort känner igen de flesta faxprogram och visar ikonen för faxprogrammet i fältet Skicka till. Om du inte har installerat någon faxdrivrutin måste du installera om faxprogrammet.

När du importerar en bild som sparats eller skrivits ut av ett faxprogram med PaperPorts drivrutin för skrivare kan det hända att dokumentet förminskas. Detta kan inträffa när ett dokument faxas i standardläge, vilket skapar en bild med 100x200 dpi. För att lösa detta problem kan du importera alla inkommande faxdokument i högupplösningsläge för att skapa en bild som är 200x200 dpi.


Använda en FTP-plats

FTP, som står för File Transfer Protocol, är ett populärt format för filöverföring mellan datorer i ett nätverk. Många företag använder FTP för att tillhandahålla ett flertal tjänster för sina kunder. En plats på Internet eller i ett intranät som har FTP-tjänster kallas vanligen för en FTP-plats.

PaperPort innehåller en [image] FTP-programlänk i fältet Skicka till:

Du kan använda den här programlänken för att:

  • Kopiera filer till en FTP-plats

  • Hämta filer från en FTP-plats

  • Visa innehållet i mappar på en FTP-plats, om du har tillräcklig behörighet

Obs!

Innan du kan använda FTP-programmet måste du känna till FTP-platsens adress och ditt användarnamn och lösenord för den platsen.

Kopiera filer till en FTP-plats

Om du har tillgång till en FTP-plats kan du använda FTP-programmet i fältet Skicka till för att kopiera filer dit. Följ de här stegen:

  1. På PaperPort-skrivbordet markerar du och drar sedan en eller flera filer till FTP-programmet i fältet Skicka till.

    Dialogrutan FTP-inloggning visas. Första gången du använder FTP-programmet måste du ange inloggningsinformationen. Därefter visas den automatiskt.

  2. I dialogrutan FTP-inloggning:

    • Ange FTP-adressen, till exempel ftp.företagsnamn.se, i rutan Värdnamn.

    • Skriv in ditt användarnamn för den aktuella FTP-platsen i rutan Användarnamn.

    • Skriv in ditt lösenord för den aktuella FTP-platsen i rutan Lösenord.

      Klicka sedan på knappen Inloggning.

3. I dialogrutan FTP-länk kan du bläddra till och sedan välja mappen där du vill spara filen.

4. Klicka på Skicka filer för att kopiera de markerade filerna till FTP-platsen.

Så här hämtar du filer från en FTP-plats

Om du har tillgång till en FTP-plats kan du använda FTP-programmet i fältet Skicka till för att hämta filer därifrån. Följ de här stegen:

  1. Högerklicka på FTP-programmet i fältet Skicka till i PaperPort och välj Hämta fil.

  2. Ange de uppgifter som behövs i dialogrutan FTP-inloggning enligt beskrivningen ovan.

  3. I dialogrutan FTP-länk kan du bläddra till och sedan markera mappen som innehåller filerna som du vill hämta.

    Klicka på ".." i listan Värdmapp för att bläddra till en mapp högre i mappträdet.

  4. Markera de filer som du vill hämta.

  5. Klicka på Hämta filer.

PaperPort hämtar de valda filerna och visar dem på PaperPort-skrivbordet.


Skriva ut ett objekt

Skriva ut objekt

Du kan skriva ut objekt både från PaperPort-skrivbordet och bildvyn.

Skriva ut ett objekt på PaperPort-skrivbordet

  1. Markera objektet på PaperPort-skrivbordet.

  2. Dra och släpp objektet på skrivarikonen i fältet Skicka till.

    – eller –

    Klicka på PaperPort-knappen och välj [image] (Skriv ut).

    – eller –

    Klicka med höger musknapp och välj Skriv ut på snabbmenyn.

  3. Välj de alternativ du vill använda i dialogrutan Skriv ut.

  4. Klicka på OK.

Skriva ut ett objekt i bildvyn

  1. Visa objektet i bildvyn.

  2. Klicka på PaperPort-knappen och välj [image] (Skriv ut).

  3. Välj de alternativ du vill använda i dialogrutan Skriv ut.

  4. Klicka på OK.

Tips!

Klicka på PaperPort-knappen och välj [image] (Skrivarinställning) för att visa dialogrutan Skrivare. Avmarkera kryssrutan Inkludera objektnamn om du vill skriva ut bilden som den är. Du kan förhindra att tilläggen skrivs ut genom att avmarkera kryssrutan Inkludera tillägg.

För att ändra standardinställda skrivaralternativ se Alternativ för Skicka till: Skrivare.

Skriva ut flera objekt på en sida

Du kan skriva ut flera objekt på en enda sida. Detta är praktiskt om du har flera objekt, som fotografier, kvitton eller visitkort, som du vill kombinera till en enda utskriven sida.

  1. Klicka på PaperPort-knappen och välj [image] (Skrivarinställning).

    Dialogrutan Skrivare öppnas.

  2. I rutan Antal sidor per ark anger du antalet objekt som ska tas med på varje utskrivet ark.

  3. Markera Ändra storlek på sidan så att den passar om du vill förminska bilden så att den skrivs ut innanför sidans standardmarginaler.

    Avmarkera den här kryssrutan om du vill skriva ut objekt exakt så som de visas på sidan, även om en del text hamnar utanför sidans marginaler. Det här är användbart för juridiska kontrakt med radnummer.

  4. Markera Automatisk och anpassad sidorientering för att garantera att alla objekt får plats på sidan. Den här inställningen låter PaperPort avgöra den bästa sidorienteringen, stående eller liggande.

  5. Ange andra utskriftsinställningar som passar det aktuella jobbet. Mer information finns i avsnittet Alternativ för Skicka till: Skrivare.

  6. Nu kan du skriva ut objekten. Markera varje enskilt objekt på skrivbordet och:

  • Dra objekten till skrivarikonen i fältet Skicka till.

    – eller –

  • Klicka på PaperPort-knappen och välj [image] (Skriv ut).

Tips!

Följ samma procedur för att skriva ut alla sidor i ett flersidigt objekt på en och samma sida. I stället för att markera varje objekt som ska skrivas ut markerar du det flersidiga objektet och drar det till skrivarikonen i fältet Skicka till.


Om PaperPorts skrivardrivrutin

I PaperPort ingår följande drivrutin för bildutskrift, och den visas i den lista med skrivare som du kan se i alla program på datorn som du kan skriva ut från. Du kan använda drivrutinen för att skapa en PDF-fil av valfritt utskrivbart dokument som sedan placeras på aktuell plats på PaperPort-skrivbordet. Drivrutinen heter PaperPort Image Printer. Välj drivrutinen och klicka sedan på Egenskaper eller Alternativ för att ställa in sidformat, orientering, sidor per ark, upplösning, färghantering och om filen ska vara i svartvitt eller färg. Den fil som blir resultatet är som standard en PDF-bildfil. Du kan ändra standardinställningen genom att välja Alternativ > Objekt från PaperPort-knappen. Det andra alternativet är formatet Sökbar PDF-bild.

Om du skapar rena PDF-bildfiler och sedan öppnar dem i Kofax PDF-programmet blir du tillfrågad om du vill skapa en sökbar kopia av filen.

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Ändra utdataformat för Skriv ut till PaperPort
  3. Skriva ut filer till PaperPort som bildobjekt
  4. Om PDF-filer
  5. Om PaperPort-bildfiler (.max)
  6. Skapa PDF-filer
  7. Om bild- och textobjekt
  8. Om att redigera PDF-filer


Ändra alternativ för PaperPort

Så här ändrar du alternativ för PaperPort

Genom att ändra alternativ för PaperPort kan du styra hur olika delar av programmet fungerar och hur objekt visas på PaperPort-skrivbordet.

  1. Klicka på PaperPort-knappen och välj Alternativ. Dialogrutan Alternativ för PaperPort innehåller följande flikar:

  • Allmänt – Här anger du om vissa frågor och dialogrutor ska visas och bestämmer språk för OCR.

  • Skrivbord – Här kan du göra vissa ändringar av hur PaperPort-skrivbordet visas och ange vilka program som används för att visa ett objekt som du dubbelklickar på.

  • Objekt – Anger namngivningsstandarden för objekt som har travats eller kombinerats ihop till PDF-format och standardfiltypen för funktionen Skriv ut till PaperPort.

  • Mapp – Anger standardnamn och färgalternativ för mappar som du skapar och lägger till PaperPort.

  • Fältet Skicka till – Anger olika attribut för fältet Skicka till på PaperPort-skrivbordet.

  • Avancerat – Anger alternativ för nyskapade PDF-filer samt för objekt som infogats i andra dokument.

  • Skannerknappar – Visar vilken skanningsprofil som är kopplad till en viss skannerknapp (om någon) och du kan här ändra och ta bort associationer.

  2. Klicka på den flik du vill använda och ändra alternativ efter behov.


Ändra ursprunglig inställning för PDF-säkerhet

Du kan ställa in säkerhetsfunktionerna för PDF-filer i PDF Viewer Plus eller Power PDF. Mer information finns i deras hjälpsystem.

Obs!

Om du ska skapa en PDF-fil från andra PDF-filer (t.ex. genom delning) ärvs källfilinställningarna.

Närliggande information

  1. Lösenordsskydd av PDF-filer
  2. Öppna en lösenordsskyddad PDF


Ändra format för namn på nya objekt

Så här ändrar du format för namn på nya PDF-objekt

Du kan ställa in formatet för alla de objektnamn som du skapar genom att trava eller kombinera filer i PDF-format. PaperPort lägger till ett numeriskt suffix till namnet på ett objekt om det behövs för att säkerställa att alla objektnamn är unika.

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Objekt.

  2. Skriv in ditt eget filnamn i rutan Namn eller välj ett datumformat från listan. När du väljer ett datumformat kommer PaperPort att använda dagens datum för namngivning av nya objekt.

  3. Välj inställningar i listan Suffix om du vill ändra standardschemat för numrering.

    Välj (n) i listan Suffix om du vill att PaperPort ska lägga till numeriska suffix såsom (2), (3) och så vidare, till exempel Dokument (2), Dokument (3) och Dokument (4).

    Med sifferinställningarna, nn, nnn och så vidare, kan du skapa namn som lätt sorteras i fillistor. Välj nn för två inledande siffror, nnn för tre inledande siffror och så vidare.

    Välj till exempel nn för att namnge objekten Bild 01, Bild 02 och Bild 03 eller välj nnn för att namnge objekten Bild 001, Bild 002 och Bild 003.

  4. Klicka på OK.


Visa filnamnstillägg

Så här visar eller döljer du filnamnstillägg

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Skrivbord.

    – eller –

    Välj [image] (Skrivbordsalternativ) på fliken Skrivbord.

  2. Markera Visa filnamnstillägg om du vill visa filnamnstillägg med tre bokstäver som anger filtyp (t.ex. rapport.doc och kalas.jpg).

  3. Klicka på OK.


Visa namn för flersidiga objekt

Du kan, förutom att specificera ett objektnamn, även ge varje sida i en flersidig PDF-fil ett eget namn.

Du kan till exempel ha ett flersidigt PaperPort-bildobjekt med namnet Årsrapport, vars sidor har egna namn, som t.ex. Resultat kvartal 1, Resultat kvartal 2 osv.

Så här visar du sidnamn för flersidiga objekt:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Skrivbord.

    – eller –

    Välj [image] (Skrivbordsalternativ) på fliken Skrivbord.

  2. Markera Visa sidnamn för flersidiga objekt om du vill visa sidnamnet nedanför objektets namn i ett PaperPort-bildobjekt eller en PDF-fil i miniatyrvyn på PaperPort-skrivbordet.

    Du kan till exempel visa namnet Årsrapport ovanför de sidor som heter Resultat kvartal 1, Resultat kvartal 2 o s v.

  3. Klicka på OK.

Obs!

Namnet på objektet visas alltid på PaperPort-skrivbordet, ovanför den aktuella sidans namn.

Sidnamn (om sådana har definierats) visas alltid i miniatyrfönstret (både i skrivbords- och bildvyn) och det går inte att stänga av visningen.

Närliggande information

  1. Om flersidiga objekt


Ange vilket program som ska öppnas för skrivbordsobjekt

Så här anger du vilket program som ska öppnas för skrivbordsobjekt

Du kan kontrollera vad som händer när du öppnar ett objekt i PaperPort-skrivbordet. Du kan till exempel välja att öppna programmet Microsoft Word för att visa en Word-fil när du dubbelklickar på en .doc-fil eller välja att visa .doc-filen i bildvyn.

Så här ställer du in vilka program som öppnas när du dubbelklickar på objekt på PaperPort-skrivbordet:

  1. Klicka på PaperPort-knappen, välj [image] Desktop (Alternativ) och klicka på fliken Desktop (Skrivbord).

    - eller -

    på skrivbordsbanderollen, välj [image] Skrivbordsalternativ.

  2. Ändra inställningar för de olika objekt som du vill kunna öppna i området Dubbelklicka på bildobjekt. Klicka på OK när du är färdig.

I tabellen nedan hittar du en sammanställning över hur du kan välja att hantera olika typer av objekt:

Typ av objekt | Öppna med
Bildfiler | Bildvyn i PaperPort ImageViewer-programmet Program associerat med filtypen
PDF-filer | Kofax PDF-visare och redigerare, se Anteckning Bildvyn i PaperPort ImageViewer-programmet Program associerat med filtypen
Andra dokument | Program associerat med filtypen Bildvyn i PaperPort ImageViewer-programmet

Obs!

Den faktiskt erbjudna Kofax PDF-visning/redigeringsprodukten beror på installationsscenariot för den angivna datorn. Det kan vara antingen PDF Viewer Plus som en del av PaperPort-installationspaketet eller en mer sofistikerad Power PDF.

De här inställningarna gäller även för andra tillfällen då ett objekt på PaperPort-skrivbordet öppnas med kommandot Öppna:

  • via objektets snabbmeny

  • via PaperPort-knappens meny.


Spara objekt på skrivbordet utan att tillfrågas

Så här sparar du objekt på skrivbordet utan att tillfrågas

Du kan ange om du vill bekräfta eller ignorera eventuella ändringar innan PaperPort sparar ett objekt som du har ändrat.

  1. Visa PaperPort-skrivbordet.

  2. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Skrivbord.

    – eller –

    Klicka på [image] (Skrivbordsalternativ) på skrivbordsbanderollen.

  3. Markera Spara objekt utan att fråga om du vill spara objekt automatiskt utan att tillfrågas.

    Avmarkera den här kryssrutan om du vill bekräfta eller ignorera eventuella ändringar innan du sparar objekt.

  4. Klicka på OK.


Infoga objekt som bilder eller miniatyrer

Så här infogar du PaperPort-bildobjekt som bilder eller miniatyrer

Med OLE-funktionen kan du infoga, eller bädda in, ett PaperPort-bildobjekt som ett objekt i en annan programfil, exempelvis ett Word-dokument. Sedan kan du klicka på det infogade objektet för att starta PaperPort och redigera objektet i PaperPort.

Så här anger du om PaperPort-objekt ska infogas som bilder i helformat eller som miniatyrer:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat.

  2. Välj:

    • Bilder i helformat, om du vill infoga PaperPort-objekt som bilder i full storlek.

      – eller –

    • Miniatyrer, om du vill infoga PaperPort-objekt som miniatyrer.

  3. Klicka på OK.

Obs!

MAX-filer kan bäddas in, men det är inte möjligt att sedan redigera dem i PaperPort 14. Det är bättre att konvertera dem till PDF-format.


Ändra standardkvaliteten för PDF-filer

Ändra standardbildkvalitet

Ändra standardkvaliteten för PDF-objekt

Via Alternativ för PaperPort kan du ändra standardbildkvaliteten för de filer som skapas när du skriver ut ett objekt som en PDF-fil.

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat.

  2. På fliken Avancerat väljer du bildkvalitet.

  3. Klicka på OK.

Ändra standard för bildkvaliteten på PaperPorts bildobjekt

Du kan ändra standard för bildkvalitet på objekt som skapats när du sparar eller skriver ut.

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat.

  2. På fliken Avancerat väljer du bildkvalitet.

  3. Klicka på OK.

Ändra standardkvaliteten för Skriv ut till PaperPort

I PaperPort Alternativ kan du ändra standardkvaliteten för PDF-filer som skapats när du använder funktionen Skriv ut till PaperPort.

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Avancerat.

  2. På fliken Avancerat väljer du bildkvalitet.

  3. Klicka på OK.

Tips!

För att ställa in bildkvaliteten för skannade objekt går du till vyn Skanna eller hämta foto och klickar på Inställningar och väljer fliken Utdata. Knappen Alternativ finns tillgänglig när du har valt en giltig filtyp.

Klicka på Alternativ i dialogrutan Spara som om du vill ställa in bildkvaliteten när du sparar ett objekt som en JPEG- eller PDF-fil.

Närliggande information

  1. Om filkomprimering
  2. Ställa in bildkvaliteten för nya objekt


Ändra utdataformat för Skriv ut till PaperPort

Du kan välja PDF-bild eller Sökbar PDF när du skriver ut till PaperPort med skrivardrivrutinen PaperPort Image Printer. Förvald inställning är PDF-bild.

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Objekt.

  2. Välj önskat utdataformat under Filtypen PaperPort Image Printer.

  3. Klicka på OK.

Tips!

I PaperPort Professional och Power PDF finns ytterligare en skrivardrivrutin: Power PDF som du kan använda för att konvertera textbaserade dokument, t.ex. Word-filer, till formatet PDF-formaterade text- och grafikfiler (Normal PDF).

Närliggande information

  1. Skapa PDF-objekt från textdokument
  2. Om PaperPorts skrivardrivrutin
  3. Skriva ut filer till PaperPort som bildobjekt


Alternativ för Skicka till: Bildredigeringsprogram

Alternativ för Skicka till – bildredigeringsprogram

Om du vill redigera objekt i ett annat bildredigeringsprogram, och inte i bildvyn, kan du skicka objekten till ett annat bildredigeringsprogram som finns med i fältet Skicka till.

PaperPort stöder ett flertal bildredigeringsprogram, exempelvis Microsoft Paint och Adobe Photoshop.

Högerklicka på programikonen i fältet Skicka till och välj Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. I den här dialogrutan kan du ställa in standardalternativ för bildredigeringsprogrammet.

Under Skicka objekt som:

  • Förminska bild till skärmupplösning (96 dpi) – Ställer in upplösningen för bilderna till 96 punkter per tum (dots per inch – dpi). Detta skapar en mindre fil med en upplösning som är tillräcklig för visning på bildskärm. Avmarkera denna kryssruta för utskrift eller DTP-arbete av hög kvalitet. Använd den för visning på skärm (t.ex. webbsidor).

  • Filtyper som stöds – Om bildredigeringsprogrammet kräver att du konverterar objekt till en annan filtyp, väljer du den filtyp som ska användas för det programmet. Det här alternativet gäller inte alla länkade bildredigeringsprogram.

Under Alternativ:

  • Visa varning om objektet har tillägg – Visar ett meddelande som talar om för dig att tilläggen infogas permanent i bilden.

  • Uppdatera originalobjektet om skickat objekt ändras – Om du sparar ändringar i bilden i bildredigeringsprogrammet ersätter den ändrade bilden originalbilden på PaperPort-skrivbordet.


Alternativ för Skicka till: Elektroniska faxprogram

Alternativ för Skicka till – faxprogram

Om du har ett faxmodem och elektronisk faxprogramvara kan du skicka ett inläst objekt som ett fax direkt från PaperPort-skrivbordet. PaperPort har stöd för flera faxprogram, exempelvis WinFax Pro.

Högerklicka på programikonen i fältet Skicka till och välj Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. I den här dialogrutan kan du anpassa standardalternativen för objekt som du skickar till faxprogrammet:

  • Drivrutin för fax – Anger skrivardrivrutin för faxen och vilken port som används.

  • Automatisk sidorientering – Roterar sidor automatiskt så att texten visas på rätt håll. OCR-processen kräver att texten visas på rätt håll.

Klicka på Inställningar om du vill ställa in ytterligare alternativ för faxenheten, t.ex. sidstorlek och sidorientering. Alternativen varierar för olika faxprogram.


Alternativ för Skicka till: FTP-program

Alternativ för Skicka till – FTP-program

Du och andra användare kan använda en FTP-plats för att överföra filer mellan olika platser. Med hjälp av det länkade FTP-programmet i PaperPort kan du överföra filer till en FTP-plats eller hämta filer från en FTP-plats. Om du har behörighet kan du även visa innehållet i mapparna på FTP-platsen.

Innan du släpper ett objekt på ikonen för FTP-programmet i fältet Skicka till måste du ha FTP-platsens adress, ditt användarnamn för platsen och ditt lösenord.

Högerklicka på programikonen och välj sedan Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. Du kan ange dessa standardalternativ i dialogrutan:

  • Värddator – Ange FTP-adressen, t.ex. ftp.företagsnamn.com.

  • Användar-ID – Ange ditt användarnamn för FTP-platsen.


Alternativ för Skicka till: HTML-redigeringsprogram

Alternativ för Skicka till – för HTML-redigeringsprogram

PaperPort stöder ett flertal HTML-redigeringsprogram, exempelvis Microsoft FrontPage. Du kan använda de här länkade programmen för att konvertera bildobjekt till en HTML-fil som kan visas i en webbläsare.

Högerklicka på programikonen i fältet Skicka till och välj Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. I den här dialogrutan kan du anpassa standardalternativen för objekt som du skickar till HTML-redigeringsprogrammet:

  • Konvertera bild till text – Konverterar varje objekt till text och infogar den i HTML-filen.

  • Bädda in bild (JPEG) – Konverterar varje objekt till en JPEG-fil och infogar JPEG-bildfilen i HTML-filen.

    När du använder det här alternativet kan du klicka på Förminska bild till skärmupplösning (96 dpi) för att ange upplösningen för JPEG-bilderna till 96 dpi (bildpunkter per tum). Detta skapar en mindre fil med en upplösning som är tillräcklig för visning på bildskärm.

  • Spara HTML-filer i mapp – Identifierar mappen där du vill spara dina HTML-filer. Du kan använda knappen Bläddra för att gå till önskad enhet och mapp.


Alternativ för Skicka till – ordbehandlingsprogram

Alternativ för Skicka till – för ordbehandlings- och kalkylbladsprogram

Du kan skicka ett inskannat dokument till ett ordbehandlingsprogram, t.ex. Microsoft Word, Write eller Anteckningar i Windows, eller till ett kalkylprogram som t.ex. Excel, via fältet Skicka till.

På så sätt kan du använda PaperPorts OCR-program för att konvertera den skannade texten till ett dokument som du kan redigera i ordbehandlingsprogrammet. Ett OCR-program läser, översätter och konverterar skannade tecken till redigerbar text.

Högerklicka på programikonen och välj sedan Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. I dialogrutan för ordbehandlingsprogrammet kan du ange följande:

  • Filtyp för konverterade textdokument. PaperPort väljer automatiskt standardfiltypen för ordbehandlingsprogrammet. Detta garanterar att ordbehandlingsprogrammet kan öppna och visa den konverterade texten.

  • Vilket OCR-program som ska användas för att konvertera text. PaperPort innehåller ett inbyggt OCR-program. Om du vill använda ett annat OCR-program väljer du det programmet i stället.

  • Standardinställningar för OCR-programmet. Du kan visa eller anpassa särskilda inställningar för det valda OCR-programmet. Du kan till exempel ta bort kolumner från dokument med flera kolumner, så att konverterad text visas i ett format med en kolumn eller använda automatisk orientering för bästa OCR-resultat.

  • Kombinera objekt till en fil, om möjligt. Kombinerar alla markerade objekt till en enda fil som innehåller flera sidor.

När du skickar filer till kalkylprogram som t.ex. Excel bör de ha ett innehåll som lämpar sig för den typen av program. De ska med andra ord vara formaterade som tabeller, och eventuella inställningar som blockerar kolumndelning m.m. bör inaktiveras.

Klicka här om du vill veta mer.


Alternativ för Skicka till: MS Outlook

Alternativ för Skicka till – MS Outlook

Du kan använda programmet Microsoft Outlook i fältet Skicka till för att snabbt skicka ett objekt som en e-postbilaga.

För att försäkra dig om att mottagarna kan visa de objekt du skickar kan du behöva konvertera objekten till ett annat filformat innan du skickar dem.

Högerklicka på programikonen och välj Alternativ så visas dialogrutan Alternativ för Skicka till. I dialogrutan för Microsoft Outlook kan du välja att:

  • Behålla objekt i deras aktuella format. Du kan t.ex. behålla JPEG-objekt i deras befintliga format eftersom de flesta vanliga e-postprogram och webbläsare kan visa JPEG-filer.

  • Konvertera objekt till ett annat filformat, beroende på mottagaren. Du kan t.ex. konvertera alla dokument och bildobjekt till PDF, eller du kan konvertera enbart PaperPort-bildfiler (.max) till JPEG. Mer information finns i avsnittet E-posta PaperPort-bildobjekt.

  • Använda programmet QuickSend i stället för Microsoft Outlook för att skicka e-postmeddelanden till personer som du ofta skickar e-post till. (Obs! Programmet QuickSend är inte tillgängligt för Microsoft Outlook Express.)

    Med programmet QuickSend kan du skapa en särskild lista, som kallas QuickSend-lista, med adresser som du ofta skickar e-post till. När du har skapat QuickSend-listan kan du dra objekt till programmet Microsoft Outlook i fältet Skicka till och skicka e-postmeddelanden och bilagor utan att starta Microsoft Outlook.

Klicka här om du vill veta mer.


Alternativ för Skicka till: andra OCR-program

Alternativ för Skicka till – för andra OCR-program

Du kan skicka skannade dokument till ett OCR-program om du automatiskt vill extrahera text från bildobjektet. Högerklicka på OCR-programmets ikon i fältet Skicka till och välj sedan Alternativ för Skicka till om du vill anpassa alternativ i ditt OCR-program.

Dialogrutan Alternativ för Skicka till innehåller ett eller flera av följande alternativ, beroende på källobjektet:

  • Konvertera till filtyp – Identifierar filformatet som du vill konvertera bildobjekt till, t.ex. HTML för att konvertera skannade dokument till HTML-filer.

  • Konvertera bild till text (OCR) med – Anger vilket OCR-program som ska användas för att konvertera skannade dokumentbilder till redigerbara dokument. Det här alternativet är bara tillgängligt när du har ett annat OCR-program än det som ingår i PaperPort.

En del OCR-program kan innehålla ytterligare alternativ. Kofax OmniPage erbjuder absolut flest funktioner och även bästa möjliga precision.


Alternativ för Skicka till: Visnings-/redigeringsprogram för PDF-filer

Alternativ för Skicka till – Visnings-/redigeringsprogram för PDF-filer

I det befintliga, installerade Kofax-programmet för visning och redigering av PDF, i fältet Skicka till, klicka på Send To Options (Skicka till-alternativ) för att visa dialogrutan Send To Options (Skicka till-alternativ).

Det erbjudna programmet för att visa och redigera PDF (vilket kan vara PDF Viewer Plus eller Power PDF) har ett nära samarbete med PaperPort. Därför görs eventuella nya inställningar eller förändringar av dem som regel inne i själva visnings-/redigeringsprogrammet för PDF-filer när det startas för första gången. Det enda alternativet är att avgöra huruvida ikonen ska visas i fältet Skicka till eller om den ska vara dold.

Mer information om relevanta inställningar finns i de hjälpsystem som tillhör respektive produkt.

Tips!

Det är praktiskt att visa ikonen för visnings-/redigeringsprogrammet i fältet Skicka till så att du enkelt kan starta programmet därifrån och dessutom dra och släppa PDF-filer till det även utanför PaperPort.


Alternativ för Skicka till: Skrivare

Alternativ för Skicka till – Skrivare

Du kan skriva ut objekt från PaperPort genom att skicka dem till skrivaren via fältet Skicka till eller PaperPort-knappen.

Högerklicka på programikonen i fältet Skicka till och välj Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. I den här dialogrutan kan du anpassa standardalternativen för objekt som du skriver ut.

I området Layout (inställningarna gäller endast för bild- och PDF-filer):

  • Antal sidor per ark – Anger antalet objekt som ska tas med på varje utskrivet ark. Med den här funktionen kan du skriva ut flera bilder på en enda sida.

  • Ändra storlek på sidan så att den passar – Förminskar PaperPort-bilden så att den skrivs ut innanför sidans standardmarginaler.

    Avmarkera den här kryssrutan om du vill skriva ut objekt exakt så som de visas på sidan, även om en del text hamnar utanför sidans marginaler. Det här är användbart för juridiska kontrakt med radnummer.

  • Automatisk och anpassad sidorientering – Talar om för PaperPort att sidorientering ska anpassas automatiskt.

    Avmarkera den här kryssrutan om du vill ange sidorientering i dialogrutan Skrivarinställning.

  • Inkludera objektnamn – Skriver ut objektnamnet tillsammans med varje utskrivet objekt.

    Avmarkera den här kryssrutan om du vill ta bort namnet längst ner på dokument som du skriver ut.

  • Inkludera tillägg – Om sidan innehåller tillägg skrivs dessa ut tillsammans med objektet.

I området Kopior:

  • Antal kopior – Anger antalet kopior som ska skrivas ut.

  • Sortera – När du skriver ut fler än en kopia sorteras kopiorna efterhand som de skrivs ut.

I området Skriv ut:

  • Visa dialogrutan Skriv ut före utskrift – Visar dialogrutan Skriv ut där du kan välja skrivare och ange hur många kopior som ska skrivas ut.

Klicka på Skrivarinställning om du vill visa Windows dialogruta Skrivarinställning, där du kan ange ytterligare utskriftsalternativ.


Alternativ för Skicka till: Papperskorgen

Alternativ för Skicka till – Papperskorgen

Du kan skicka objekt till Papperskorgen i Windows direkt från PaperPort. Markera ett eller flera objekt och klicka på ikonen för Papperskorgen i fältet Skicka till. Objekten finns kvar i Papperskorgen tills du tömmer den.

Du kan också tömma Papperskorgen från PaperPort. Högerklicka på Papperskorgen i fältet Skicka till och välj sedan Alternativ för Skicka till. Välj Töm papperskorgen i dialogrutan och bekräfta sedan åtgärden.


Alternativ för Skicka till: WinZip

Alternativ för Skicka till – WinZip

WinZip är ett populärt program från WinZip Computing Inc. som komprimerar filer till en mindre filstorlek så att du kan lagra och dela filer med andra. Du öppnar helt enkelt .zip-filen när du vill extrahera och expandera filerna.

Tänk på att WinZips programlänk kräver att du har en registrerad kopia av WinZip.

Du kan välja ett eller flera objekt på PaperPort-skrivbordet och skicka dem som en grupp till WinZips programikon i fältet Skicka till. Detta komprimerar automatiskt filerna till en fil med tillägget .zip.

Högerklicka på ikonen WinZip i fältet Skicka till och välj sedan Alternativ för Skicka till om du vill ställa in alternativ i ditt WinZip-program. Du kan ange följande standardalternativ i dialogrutan:

  • Filnamn – Skriv ett namn på zip-filen, eller bläddra till en befintlig zip-fil.

    Anta att du skriver Speciellt_projekt i rutan Filnamn. När du drar ett eller flera objekt på PaperPort-skrivbordet till WinZip-ikonen kommer .zip-filen att få namnet Speciellt_projekt.zip. Filnamnsändelsen för .zip-filens namn är standard.

    Varje objekt som du därefter drar till WinZip-länken komprimeras och läggs till i .zip-filen. Om inställningen för Filnamn inte inkluderar en sökväg till en mapp skapas filen på PaperPort-skrivbordet i den aktuella mappen.

    Om du lämnar rutan Filnamn tom så används namnet på det första objektet som du väljer på PaperPort-skrivbordet.

  • Öppna arkivet när filerna komprimerats – Välj denna kryssruta om du vill att WinZip ska startas automatiskt och öppna filen som du nyss skapade i WinZip-programmet.

Tips!

Använd bildvyn om du snabbt vill visa eller extrahera innehållet i en fil som har skapats med WinZip.

Om du vill visa filen i bildvyn dubbelklickar du helt enkelt på filen på PaperPort-skrivbordet. Du kan också markera filen på PaperPort-skrivbordet och sedan klicka på knappen Skrivbord i visningsbanderollen.

Högerklicka i bildvyn för att visa snabbmenyn där du hittar flera funktioner att välja mellan.


Alternativ för Skicka till – SharePoint-länk

Med en Microsoft SharePoint-länk kan du överföra filer mellan din lokala dator eller dina lokala nätverksplatser och dokumenthanteringssystemet SharePoint. Med hjälp av det länkade SharePoint-programmet i PaperPort kan du överföra filer till eller hämta filer från en SharePoint-plats. Om du har behörighet kan du även visa innehållet i mapparna på SharePoint-platsen.

Innan du släpper ett objekt på ikonen för SharePoint-programmet i fältet Skicka till måste du ha SharePoint-platsens adress, ditt användarnamn för platsen och ditt lösenord.

Högerklicka på programikonen och välj sedan Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till. Du kan ange dessa standardalternativ i dialogrutan:

  • Platsadress – ange adressen för den SharePoint-plats som du vill komma åt. Det enklaste sättet att göra detta är att kopiera URL-adressen från webbläsaren och klistra in den.

  • Klicka på knappen Testa för att kontrollera anslutningen (valfritt).

  • Användarnamn – ange ditt användarnamn för SharePoint-platsen.

  • Lösenord – ange lösenordet för platsen. Du kan göra så att programmet kommer ihåg dina inloggningsuppgifter.

  • Skicka objekt som text – Välj typ av format och skicka det till SharePoint.

  • Inställningar – Fönstret för OCR-inställningar öppnas. Definiera hur bilder ska konverteras till text (OCR). Du kanske även kan kombinera objekt till en enda fil.

  • Inkludera ikon i fältet Skicka till – Med det här alternativet placeras ikonen i fältet Skicka till.


Ändra alternativ för ImageViewer

Du kan bestämma hur objekten visas i bildvyn genom att ändra inställningar i ImageViewer.

  1. Klicka på Start, peka på Program (eller Alla program), peka på Kofax PaperPort och klicka sedan på ImageViewer.

  2. Klicka på PaperPort-knappen och välj [image] (Alternativ). Dialogrutan Alternativ för ImageViewer innehåller två flikar:

    • Allmänt – Här gör du dina inställningar för verktygsfältet och bestämmer om filerna ska sparas automatiskt när du stänger programmet.

    • Avancerat – Här bestämmer du vilken bildkvalitet du vill ha när du skriver ut till PaperPort (som PDF).

  3. Klicka på den flik du vill använda och ändra alternativ efter behov.


Fylla i aktiva formulär

Aktiva PDF-formulär som du har fått går att fylla i med PDF Viewer Plus eller Power PDF. Du kan kontrollera att formuläret verkligen innehåller aktiva kontroller genom att välja handverktyget och sedan försöka flytta mellan de olika formulärelementen med Tabb-tangenten eller piltangenterna och göra olika val och fylla i text.

Om du inte kan göra det är det troligen ett statiskt formulär du har, och du behöver i så fall Power PDF för att kunna lägga till aktiva kontroller med funktionen FormTyper.

Följande formulärkontroller kan finnas i formulär:

Kryssruta

Klicka på den för att markera den. Klicka en gång till om du vill avmarkera den. Om kryssrutorna ingår i en grupp går det att markera och avmarkera dem oberoende av varandra.

Alternativknapp

Klicka på den för att markera den. Klicka en gång till om du vill avmarkera den. Alternativknappar ingår alltid i en grupp, och det går bara att markera en av knapparna i gruppen.

Textfält

Klicka på fältet för att markera det, klicka igen för att placera textmarkören där och skriv sedan text.

Signaturfält

Infoga en bildfil med din namnteckning mot en genomskinlig bakgrund.

Listruta

Klicka på kontrollen för att aktivera den och välj sedan ett alternativ från listan.

Kombinationsruta

Klicka på kontrollen för att aktivera den. Välj antingen ett svar som finns med i listan eller skriv en egen text.

Kamruta

Det här är en speciell sorts textfält. Klicka på kontrollen för att aktivera den och skriv sedan text. Ett tecken får plats i varje element i kamrutan.

Spara det ifyllda formuläret, lämpligen under ett nytt namn för att undvika att skriva över det tomma formuläret. Om det finns en knapp i formuläret för att skicka in formuläret kan du klicka på den nu. Annars kan du sända dokumentet via e-post.

En funktion för automatisk komplettering gör det enklare att fylla i formulär. Om ett formulär innehåller beräkningar beaktas det.


Zooma in och ut i ett formulär

Att zooma in och ut i ett formulär

Du kan zooma in och ut i ett formulär medan du fyller i det.

Använd [image] Zooma in och [image] Zooma ut på Visa-menyn.

Välj [image] (Faktisk storlek) när du vill återställa formulärets verkliga storlek.


Endast utskrift av formulärfält

Med denna funktion kan du skriva ut endast de ifyllda fältet på en förtryckt formulär utan att skriva ut hela dokumentets innehåll.

Skriva ut formulärfält

  1. Välj Arkiv > Skriv ut i PDF Viewer Plus eller Power PDF.

  2. Under Utskriftsinnehåll väljer du enbart Formulärfält.

  3. Gör övriga inställningar och skriv ut formuläret.


Skapa en SharePoint-länk

Microsoft SharePoint är ett dokumenthanteringssystem i vilket olika team kan spara, komma åt och redigera dokument. PaperPort 14 ger stöd för SharePoint, förutsatt att det har installerats på din dator.

Ställa in SharePoint för användning

  1. Högerklicka på ikonen för SharePoint [image] i fältet Skicka till och klicka sedan på Alternativ för Skicka till.

  2. Ange URL-adressen för SharePoint-servern. Det är enklast att kopiera adressen från en webbläsare på nätverket och klistra in den.

  3. Ange ditt användarnamn och lösenord. Om du vill undvika att upprepa ovanstående steg varje gång du loggar in kan du välja Spara inloggningsuppgifter. Om du har frågor angående något av ovanstående bör du vända dig till nätverksadministratören.

  4. Klicka på Testa för att kontrollera att anslutningen fungerar.

Om du vill lägga till andra SharePoint-platser vid ett senare tillfälle anger du deras URL-adresser i kombinationsrutan och klickar på OK.


Använda SharePoint-länken

Hämta objekt från SharePoint:

  1. Högerklicka på ikonen för SharePoint [image] i fältet Skicka till och välj sedan Hämta filer.

  2. Ange autentiseringsuppgifterna om så krävs.

  3. Klicka på knappen Mappar för att skapa en ny mapp.

  4. Navigera till önskad plats och välj filer.

  5. Du kan placera kopior eller original på PaperPort-skrivbordet. Om du väljer att använda ett original flyttas det helt bort från SharePoint. Välj också om du vill redigera filerna. Du kan behöva särskilda SharePoint-auktoriseringar för att använda dessa alternativ.

Skicka en fil till SharePoint

  1. Markera objektet och dra det till SharePoint-ikonen [image] i fältet Skicka till.

  2. Välj ett dokumentbibliotek och önskad sökväg till mappen.

  3. Om du vill skapa en ny undermapp väljer du den mapp som du vill skapa den i och klickar sedan på knappen Mappar och anger ett namn.

  4. Bekräfta det nuvarande filnamnet eller ändra det.

  5. Klicka på OK för att spara filen. Om inställningarna i SharePoint tillåter det så checkas filen in. Om de inte tillåter det så kan du behöva gå till SharePoint för att checka in filen.

Du kan även skicka objekt genom att välja Skicka till [image] och därefter SharePoint i listan som visas när du klickar på PaperPort-knappen. Du kan välja eller dra flera objekt samtidigt – du kan behöva bläddra nedåt för att se alla dokumentnamn; dessa kan inte ändras och du kan endast välja en mapp för alla filer. Om versionshantering har aktiverats i SharePoint så används det för skickade filer.


Om du inte kan lösa ett problem

  • Läs felsökningstipsen i den här PaperPort-hjälpen.

  • Klicka på [image] Viktigt på hjälpbanderollen i PaperPort och läs de senaste nyheterna.

  • Läs den felsökningsinformation som medföljde skannern eller den digitala kameran.

  • Besök Kofax webbplats www.kofax.com om du vill veta mer om support för den senaste produkten.

    Webbplatsen tillhandahåller information om Kofax produkter samt om tredje parts program som fungerar tillsammans med PaperPort. Du kan hämta stöd för länkade program som används i fältet Skicka till i PaperPort, visa en lista över skannrar som stöds och finna svar på många vanligt förekommande frågor om hur du ska använda ditt PaperPort-program.

Om du ändå inte kan lösa ett problem

Om du ändå inte lyckas lösa ditt problem klickar du på [image] Produktsupport på hjälpbanderollen i PaperPort Kofax för att få information om hur du kontaktar Kofax produktsupport.


PaperPort startar inte korrekt

Felsökning:
PaperPort startar inte korrekt

I vissa sällsynta fall kan PaperPort vägra att starta korrekt, programmet kan krascha eller låsa sig vid start när en del miniatyrer, och inte samtliga, har visats i skrivbordsvyn. Ett nytt verktyg har utvecklats så att du kan hitta och ta bort objekt i PaperPorts mappstruktur som gör att programmet blir instabilt.

Kontrollera PaperPort-mapparna

Hitta problematiska objekt på följande sätt:

  • Navigera till installationskatalogen för PaperPort (vanligen "C:\Program\Kofax\PaperPort"), leta rätt på programmet CheckPPFolders.exe och starta det (dubbelklicka).

  • Välj alternativet Sök igenom PaperPort-mapparna efter problematiska filer som kan orsaka låsningar eller krascher och klicka sedan på OK. Nu öppnas dialogrutan Innehållsanalys för PaperPort-mappar.

Obs!

Du kan även välja Ta bort PaperPorts metadatafiler från mina PaperPort-mappar om du vill rensa bort onödig och möjligen konfidentiell information från filerna.

  • Välj alternativet Visa endast bearbetningsfel om du enbart vill ta med problematiska objekt i loggen. Klicka på Start för att påbörja analysen. Du kan när som helst klicka på Stopp för att göra paus i eller avbryta processen. Klicka på knappen Spara logg om du vill exportera loggens innehåll till ett XML-dokument som du sedan kan analysera offline.

Ta bort problematiska filer

  • Kontrollera bearbetningsloggen (i fönstret Statusrapport) för att se efter vilka åtgärder du rekommenderas/måste vidta för de filer som bedömts som troliga orsaker till att PaperPort slutar att fungera.

  • Klicka på knappen Samla in filer för att öppna dialogrutan Samla in filer. Här visas listan över skadade filer. Klicka på Samla in för att flytta filerna i listan till en angiven målmapp, företrädesvis utanför mappstrukturen för PaperPort-skrivbordet, där även ett dokument med en sammanfattning av vidtagna åtgärder hamnar.


Felsöka mappar

Meddelandet "Det går inte att komma åt mappen" visas

Det här meddelande kan visas när du försöker öppna en mapp som du har lagt till i PaperPort: PaperPort kan inte komma åt mappen på grund av någon av följande orsaker:

  • Mappen har tagits bort eller dess namn har ändrats, och PaperPort kan inte hitta den.

    Använd då dialogrutan Mapphanteraren för att ta bort mappen från PaperPort. Sedan letar du upp mappen och lägger till den igen.

  • Mappen känns inte igen av operativsystemet som en mapp och anses i stället vara en virtuell mapp. Du kan inte lägga till alla sorters virtuella mappar i PaperPort som PaperPort-mappar, men du kan se dem i dialogrutan Bläddra efter mapp eller i Utforskaren i Windows.

    För att komma till rätta med detta använder du dialogrutan Mapphanteraren för att ta bort den virtuella mappen från PaperPort. Du kan sedan öppna den virtuella mappen i Utforskaren i Windows och dra och släppa filer från den till PaperPort-skrivbordet, mappvyn eller fältet Skicka till.

  • Mappen är en nätverksmapp och du har inte tillgång till nätverket just nu.

    Vänta tills du kommer åt nätverket igen innan du försöker öppna mappen.

  • Mappen finns på ett flyttbart media och mediet har kopplats bort från enheten.

    Du löser problemet genom att ansluta det flyttbara mediet igen innan du försöker öppna mappen.

Tips!

Välj [image] (Mapphanteraren) på verktygsbanderollen för att visa dialogrutan PaperPort-mappar. Du kan även högerklicka i mappvyn och välja Mapphanteraren från snabbmenyn.

Kan inte ändra eller flytta mappen Mina PaperPort-dokument

PaperPorts standardmapp är inställd på Mina dokument\Mina PaperPort-dokument när PaperPort installerats för att följa moderna Windows-riktlinjer gällande var användarinformationen ska placeras.

Tyvärr går det inte att flytta denna mapp i PaperPort.

Observera att du inte behöver lagra information i mappen Mina PaperPort-dokument. Du kan lägga till andra lokala eller nätverksanslutna mappar till PaperPorts mappvy och PaperPort öppnar den mapp du senast använt.

Det är också möjligt att bort alla underliggande exempelmappar från mappen Mina PaperPort-dokument om du inte använder dem: högerklicka bara på mappen och välj Radera. Detta minskar det antal extra mappar som visas i din mappvy.

Kan inte ta bort PaperPort-information från oanvända mappar

Om du tagit bort en mapp från mappvyn och inte tänker använda den igen i PaperPort kanske du vill ta bort all PaperPort-information som kopplas till den mappen.

  1. Stäng PaperPort.

  2. Använd Utforskaren i Windows för att navigera till och öppna den delade nätverksmappen som anges i felmeddelandet.

  3. Se till att ditt system är inställt för att visa dolda filer och mappar.

Om du använder Windows XP öppnar du menyn Verktyg, klickar på Mappalternativ och i Visa-menyn markerar du Visa dolda filer och mappar och rensa kryssrutan Dölj skyddade operativsystemsfiler.

  4. Ta bort filerna PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 och PPMetadata.bin om de finns där.

  5. Om mappen är en översta nivåns PaperPort-mapp raderar du undermappen SearchVerity, om den finns där.

Närliggande information

  1. Få åtkomst till delade nätverksmappar
  2. Mappfunktioner


Felsöka skanning

Kan inte skanna efter uppgradering av Windows

Om du uppgraderar ditt Windows-system och inte kan skanna objekt till PaperPort kanske du behöver installera om skannerns drivrutin.

  1. Gå till skannertillverkarens webbsida och ladda ner och installera de senaste drivrutinerna för skannern och din Windows-version.

  2. Kontrollera att du kan skanna in ett objekt med hjälp av skannerns program eller något annat program som hjälper dig hämta objekt.

Om problemet kvarstår kan du vända dig till Kunskapsbasen på Kofax webbsida för produktsupport, för att få den senaste informationen och ytterligare instruktioner för att lösa problemet.

Skannern finns inte med i vyn Skanna

Vissa skannermodeller finns inte med i vyn Skanna.

Om du har en av dessa modeller placerar du det papper du vill skanna i skannern. Skannern startar automatiskt och du kan skanna ditt objekt till PaperPort-skrivbordet.

På Kofax webbplats på adressen www.kofax.com hittar du listan över kompatibel maskinvara med en lista över de skannrar och enheter som stöds av PaperPort.

Det går inte att skanna flera sidor som ett flersidigt objekt

Beroende på vilken sorts skanner du använder kan du kanske inte kan skanna flera sidor till PaperPort-skrivbordet som ett flersidigt objekt.

Om varje skannad sida läggs till i PaperPort som ensidigt objekt kan du dra och släppa dina ensidiga objekt på andra för att på så sätt skapa det flersidiga objektet.

Du kan även välja [image] (Kombinera objekt) på objektbanderollen.

Du kan kombinera alla varianter av PDF- och bildfiler till en PDF.

Texten är avklippt

Den sida du skannat är tom längs en eller flera kanter och texten har klippts av.

Kontrollera och justera inställningarna för kantborttagning:

  1. Markera önskad profil i vyn Skanna eller hämta foto.

  2. Klicka på Inställningar.

  3. Klicka på fliken SET i dialogrutan Inställningar för skanningsprofil.

  4. Klicka på Inställningar för kantborttagning och ändra värdena efter dina behov.

  5. Klicka på OK i båda dialogrutorna.

Kontrollera även att angiven sidstorlek är korrekt.

Närliggande information

  1. Minska skanningstiden för flera objekt
  2. Starta skanningen
  3. Använda vyn Skanna eller hämta foto för att skanna dokument


Felsöka tillägg

Verktygen på tilläggsbanderollen är inte aktiverade

Tilläggsbanderollen i bildvyn innehåller knappar som du kan använda för att skapa tillägg, anteckningar och andra objekt, t.ex. färgöverstrykningar och pilar, i PDF-filer och bildobjekt.

Du kan när du vill redigera tillägg i PDF-bildfiler genom att flytta, ändra eller ta bort tilläggen, eller ändra själva texten i tilläggen.

På andra typer av bildobjekt (som JPEG- och Windows-bitmappsfiler) blir tilläggen en permanent del av bilden då du sparar objektet.

För objekttyper, som textobjekt, som inte kan acceptera tillägg, avaktiverar PaperPort automatiskt tilläggsverktygen för att visa att tillägg inte är möjliga.

Obs!

PDF-filer som skapats eller redigerats utanför PaperPort kan innehålla tilläggstyper som inte stöds av PaperPort. Trots att PaperPort visar de här tilläggstyperna som en del av PDF-objektet kan de inte flyttas, ändras eller tas bort.

Det går inte att göra tillägg till PaperPort Image-filer (MAX-filer) i PaperPort 14. Tillägg som har gjorts i tidigare versioner av programmet kan fortfarande visas, men inte ändras. Med guiden för konvertering av MAX till PDF kan du överföra dessa tillägg till PDF-filer så att de kan redigeras.

Tips!

Om du vill använda PaperPorts tilläggsverktyg på ett objekt där verktygen inte är tillgängliga kan du i stället skapa en PDF-fil genom att välja Duplicera som PDF-objekt.

Oberoende av vilken typ av PDF-fil du har är det bäst att använda PDF Viewer Plus eller Power PDF för att göra tillägg, eftersom de innehåller verktyg som är speciellt anpassade för just PDF-filer. De professionella produkterna erbjuder ett större urval verktyg och du kan där även redigera det faktiska innehållet i PDF-filerna (text eller objekt).

Knapparna i gruppen med SET-verktyg är inte aktiverade

Knapparna för bildredigering fungerar bara för bildobjekt. Det betyder att alla knappar inaktiveras när du visar ett textdokument i bildvyn.

Tänk på att vissa bildredigeringsåtgärder är giltiga för endast vissa objekttyper. De SET-knappar som inte går att använda inaktiveras automatiskt i PaperPort för att du snabbt ska kunna se att en viss åtgärd inte kan utföras.

Åtgärder som är tillgängliga endast för specifika objekttyper är:

  • Ta bort röda ögon - fungerar endast med färgbilder.

  • Ta bort enstaka fläckar - fungerar endast med svartvita bildobjekt.

  • Förbättra linjer - fungerar endast med svartvita bildobjekt.

  • Räta upp en bild - du får bättre resultat med OCR-behandlingen om du först rätar upp textraderna i en svartvit bildfil.

  • Borttagning av fläckar – putsar till svartvita bilder med hjälp av den valda metoden för att ta bort fläckar.


Felsöka bilder

Förvrängd text och förvrängda symboler visas i ett ordbehandlingsdokument

När du drar en bild till ett ord- eller textbehandlingsprogram i fältet Skicka till visas förvrängd text eller förvrängda symboler i dokumentet i stället för en bild.

Detta beror på att PaperPorts OCR-program konverterar text i bilden till verklig text i dokumentet. Om du då drar ett objekt med fotografier kanske OCR-programmet tolkar delar av fotografiet som text, på grund av skuggor och former i bilden.

Du kan korrigera texten i ett ordbehandlingsprogram.

Du kan också beskära bilden innan du skickar den till ordbehandlingsprogrammet.

Tips!

Om du vill infoga själva bilden öppnar du dokumentet i dess källprogram och använder det programmets kommando för Infoga fil. Du kan också använda Kopiera och Klistra in för att kopiera en bild och sedan klistra in den i ett Word- eller Excel-dokument.

Tänk på att skanna objekt med en upplösning som lämpar sig för OCR-behandling. Välj minst 200 dpi, men 300 dpi är att rekommendera. Bilder som har fångats in från datorskärmar (skärmdumpar) eller webbsidor har sannolikt bara en upplösning på 96 dpi och är inte särskilt lämpade för OCR.

Om PaperPort finns på en dator tillsammans med OmniPage blir dess OCR-tjänster tillgängliga och PaperPorts användbarhet förstärks ytterligare. För en detaljerad lista över OCR-funktioner i OmniPage, se www.kofax.com.

Bildkvaliteten är dålig

Bilder på datorn ser bäst ut när bildskärmens upplösning är inställd på 1024 x 768 bildpunkter eller mer och så många färger som möjligt (till exempel High Color (16 bitar) eller TrueColor (24 eller 32 bitar).

Om du är osäker på hur du ändrar de här inställningarna kan du läsa mer om det i hjälpen för Windows.

Om du vill förbättra kvaliteten på en utskriven bild läser du in den med hög upplösning.

När du skannar ett dokument som du tänker OCR-behandla ska du använda upplösningen 300 dpi (eller t.o.m. 400 dpi om texten är mycket liten).


Felsöka ordbehandling

Kalkylbladsdata blir felplacerade när jag skickar objekt till Microsoft Excel

När du skickar ett objekt till Microsoft Excel kanske data inte visas i korrekta rader och kolumner i kalkylbladet.

Om detta händer kan du lösa problemet genom att ändra alternativen för Skicka till för Microsoft Excel. Följ de här stegen:

  1. Högerklicka på ikonen för Microsoft Excel i fältet Skicka till och välj Alternativ för Skicka till.

    – eller –
    Välj [image] (Alternativ för Skicka till) på verktygsbanderollen och klicka sedan på ikonen för Microsoft Excel i listan.

  2. Klicka på Inställningar i dialogrutan Alternativ för Skicka till.

  3. Markera Automatisk sidorientering om du använder PaperPorts OCR-program. Den här inställningen roterar sidor i kalkylbladsdokumentet så att texten visas på rätt håll, vilket gör att OCR-processen kan konvertera texten korrekt från kalkylbladet.

  4. Avmarkera kryssrutan Utdata i en kolumn för att ange att du vill ha flera kolumner i dokumentet.

  5. Klicka på OK.

Det går inte att infoga ett fotografi i ett ordbehandlingsdokument

När du drar en bild, till exempel en JPEG-fil, till ett ord- eller textbehandlingsprogram i fältet Skicka till infogas bilden inte i dokumentet.

Detta beror på att PaperPorts OCR-program konverterar text i bilden till verklig text i dokumentet.

Om du vill infoga ett fotografi i ett ordbehandlingsdokument, t.ex. ett Word- eller Excel-dokument, öppnar du dokumentet i dess källprogram och använder det programmets kommando för Infoga fil för att infoga PaperPort-bildobjektet.

Du kan också använda Kopiera och Klistra in för att kopiera fotografiet och sedan klistra in det i ett Word- eller Excel-dokument.

Ordbehandlingsprogrammet stoppar vid import av stora objekt

Vissa ordbehandlingsprogram stoppar när du försöker importera ett stort objekt till dem.

Du löser problemet så här:

  • Kontrollera att sidorna inte har lästs in med för hög upplösning. 300 dpi och svartvitt är tillräckligt för dokument.

  • Dela upp flersidiga objekt och dra en sida i taget till ikonen för ordbehandlingsprogrammet i fältet Skicka till. Använd funktionerna för Kopiera och Klistra in i ordbehandlingsprogrammet och kombinera sedan innehållet på de enskilda sidorna till ett enda dokument.

Ett inbäddat PaperPort-bildobjekt visas inte i ett Word-dokument

Med OLE-funktionen kan du infoga en PaperPort-bildfil (.max) som en inbäddad länk i en fil i ett annat program, t.ex. ett Word-dokument.

Om PaperPort-bildobjektet inte visas när du klickar på den inbäddade länken kanske objektet är för stort. Beskär objektet i PaperPort för att minska dess storlek och infoga det igen som en inbäddad länk.


Felsöka OCR

OCR-processen är långsam för roterade dokument

Om OCR-processen verkar ta lång tid kontrollerar du att alla sidor i dokumentet är på rätt håll.

Du kan också inaktivera Automatisk orientering i Alternativ för Skicka till för OCR-programmet, så att processen inte försöker fastställa textens orientering.

Observera att OCR-förfarandet kan vara långsamt för komplexa sidor.

OCR-resultatet blir inte som väntat

När OCR-processen konverterar inlästa dokument till text kanske resultatet inte alltid blir som väntat. Resultatets kvalitet kan bland annat bero på vilket språk källdokumentet är avfattat på. Ställ därför in OCR-språk under Alternativ > Allmänt på det språk som används i dokumentet. Du kan senare återställa det förvalda OCR-språket om du vill.

PaperPorts OCR-program klarar däremot de flesta dokument. Men om du vill lyckas med komplexa dokument, till exempel sådana med bilder och kalkylbladstabeller, kanske du behöver ett separat OCR-program där du kan styra processen mer detaljerat.

Om du vill ha tillgång till alla OCR-funktioner bör du använda ett stabilt OCR-program som exempelvis Kofax OmniPage. Se Använda OmniPage tillsammans med PaperPort.

Närliggande information

  1. Om skannings-, skärm- och utskriftsupplösning
  2. Ändra bildupplösning
  3. Upplösningsinställningar för skannrar för bästa möjliga resultat
  4. Skanna text för bästa OCR-resultat
  5. Använda OmniPage tillsammans med PaperPort


Felsöka programmen i fältet Skicka till

Ett e-postprogram saknas i fältet Skicka till

Vissa e-postprogram visas inte i fältet Skicka till eftersom de är webbaserade program eller webbtjänster. E-posttjänster som inte är installerade på datorn utan i stället finns på en webbserver visas till exempel inte i fältet Skicka till.

Du kan ändå använda webbaserade e-postprogram för att skicka objekt som e-postbilagor. Så här gör du:

  1. Starta ditt e-postprogram och bifoga filen i ett e-postmeddelande. (Detta görs på olika sätt i olika e-postprogram.)

  2. Bläddra till den PaperPort-mapp som innehåller objektet och välj objektet som e-postbilaga. Skicka sedan objektet som en vanlig e-postbilaga.

Det program som du vill använda finns inte i fältet Skicka till

Om ikonen för ett installerat program saknas i fältet Skicka till gör du följande för att försöka lösa problemet:

  • Besök PaperPort på Kofax webbsida; www.kofax.com. På webbsidan PaperPort-länkar kan du hämta en lista med alla programlänkar det finns stöd för, samt ladda hem flera populära programvaror.

  • Välj [image] (Uppdatera fältet Skicka till) på verktygsbanderollen. Detta talar om för PaperPort att leta efter nya program på datorn och uppdatera fältet Skicka till med dem.

  • Klicka på [image] Ny länk på verktygsbanderollen och följ anvisningarna i guiden för att lägga till programmet i fältet Skicka till.

Du kan också hitta kommandona Uppdatera fältet Skicka till och Ny programlänk genom att högerklicka på fältet Skicka till.

Ett program i fältet Skicka till startar inte

Om du drar och släpper ett objekt på ett program i fältet Skicka till och programmet inte startar kontrollerar du om programmet redan är igång.

Om programmet är igång avslutar du det och försöker sedan att dra objektet till programikonen i fältet Skicka till igen. Nu bör programmet starta som vanligt.


Felsöka utskrifter

Tillägg och bilder skrivs inte ut korrekt

Om tillägg och bilder inte skrivs ut korrekt sparar du objektet i ett annat filformat och skriver ut det från ett annat program för att avgöra om problemet finns i själva objektet eller beror på skrivaren.

Spara till exempel en fil i JPEG-format och öppna den sedan i programmet Windows Paint och skriv ut den därifrån. Om objektet fortfarande inte skrivs ut korrekt kontrollerar du skrivarinställningarna och skrivarens bläckpatron.

Läs i dokumentationen till skrivaren för att få mer hjälp med att lösa problemet.

Meddelandet "Det går inte att skapa länkar för skrivarenheten" visas

Om det här felet uppstår när du släpper ett objekt på ett faxprogram i fältet Skicka till kan det bero på ett problem med faxprogrammet.

Följ stegen nedan för att testa och komma till rätta med problemet:

  • Dra en annan fil till faxprogrammet.

  • Kontrollera faxdrivrutinen: Skapa en textfil i Anteckningar eller WordPad och skriv ut filen till faxprogrammet.

  • Installera om faxprogrammet.

Filerna har inte rätt storlek när de skrivs ut till PaperPort-skrivbordet

Så här löser du problemet:

  1. Kontrollera att dokumentets sida har önskad storlek i källprogrammet.

    Om du till exempel använder Word kontrollerar du alternativet Utskiftsformat för att kontrollera att korrekt storlek valts.

  2. Kontrollera att PaperPorts skrivardrivrutin anger den pappersstorlek som du vill ha.

    Detta gör du genom att öppna Kontrollpanelen och klicka på Skrivare. Högerklicka på ikonen för PaperPort-skrivaren, klicka sedan på Utskriftsinställningar i snabbmenyn kontrollera inställningarna för Pappersstorlek.

PaperPort-skrivaren är inte tillgänglig för alla användare i Windows XP

När du installerar PaperPort på Windows XP kan du välja att installera programmet för alla som använder din dator eller bara för dig själv.

Även om du installerar PaperPort bara för dig själv kan andra användare på din dator se PaperPort som en tillgänglig skrivare. Det innebär att de kanske försöker använda PaperPort-skrivaren trots att programmet inte är konfigurerat för dem.

Du löser det här problemet genom att installera PaperPort för alla som använder din dator och behöver kunna använda PaperPort. Det är bara de användare som du installerar PaperPort för som kan använda det för utskrift.


Beskär automatiskt

Du visar den här dialogrutan i bildvyn genom att klicka på knappen [image] Beskär automatiskt på sidmenyn. Där gäller beskärningen enbart den aktuella sidan.

Du kommer åt dialogrutan från PaperPort-skrivbordet genom att klicka på Beskär automatiskt på objektmenyn. Då gäller beskärningen alla sidor i de valda objekten.

Beskärningsfunktionen undersöker sidorna och tar automatiskt bort tomma utrymmen i sidkanterna så att endast mindre marginaler kvarstår.

I den här dialogrutan kan du i bildpunkter ange hur stora de vågräta och lodräta marginalerna ska vara efter beskärningen. Marginalernas bredd eller höjd beror på skärmupplösningen. På en medelstor sida brukar 50 bildpunkter vanligtvis ge små marginaler, 100 medelstora marginaler och 150 stora marginaler.

Välj Marginalerna är fyllda med vit färg om du vill ha vita marginaler. Annars behåller marginalerna den färg som fanns tidigare.

Obs!

Om du väljer att automatiskt beskära ett flersidigt objekt där vissa sidor har tomma utrymmen kan sidorna bli olika stora.


Dialogrutan Inställningar för Förbättra automatiskt

Du öppnar dialogrutan från skanningsvyn genom att först markera en profil, klicka på Inställningar, välja fliken SET och där aktivera funktionen Förbättra automatiskt och sedan klicka på tillhörande knapp.

Dialogrutan Inställningar för Förbättra automatiskt visar aktuella värden för svart punkt och vit punkt för vald skannerprofil. Klicka på respektive knapp för att ändra eller återställa dessa värden.

Obs!

Informationen med svart och vit punkt måste anges som ett värde på mellan 0 och 255 för gråskaliga bilder, och som ett värde på mellan RGB (0, 0, 0) och RGB (255, 255, 255) för färgbilder.

Välj senast använda färger från ImageViewer – Klicka här om du vill ändra nuvarande värden för svart/vit punkt till nya värden som bestämts experimentellt i bildvyn. Dessa ändrade värden används för automatisk förbättring av alla bilder som skannas med denna profil.

Återställ standardfärger – Klicka här om du vill återställa de förinställda värdena för svart och vit punkt: de är nästan vitt (225, 225, 225) och nästan svart (30, 30, 30).


Fångstassistenten

Fångstassistenten öppnas när skanning påbörjas (om kryssrutan Visa fångstassistenten markerats i vyn Skanna eller hämta foto.

När dialogrutan PaperPort – skanning visas kan du bestämma om du vill fortsätta att skanna (Skanna flera sidor eller Skanna andra sidan), eller om du är klar med skanningen klickar du på (Klar).

Fälten Ämne, Författare och Nyckelord är inte ifyllda. Du kan lägga till denna information senare när du skannar till PDF. Öppna dokumentet i PDF Viewer Plus och ange egenskaperna under Dokumentalternativ. Därefter går det att söka i dessa egenskaper, både i PaperPort och i PDF Viewer Plus.

Dokumentnamn: PaperPort genererar automatiskt dokumentnamnet med inställningarna Objektnamn i panelen Utdata. Dokumentnamnet kan vid behov ändras.

Klicka på Skanna flera sidor för att lägga till fler sidor i dokumentet(-en). Detta kan till exempel behövas om ADF inte klarar samtliga sidor i en dokumentfil.

Välj Skanna andra sidan om du skannar dubbelsidiga dokument. Lägg först ena sidan av samtliga sidor i ADF, vänd på hela högen och klicka på Skanna andra sidan för att skanna andra sidan på alla dokumenten. PaperPort lägger till mellanblad.

Klicka på Klar när du skannat alla sidor.

Obs!

Om du klickar på Skanna flera sidor eller Skanna andra sidan lagras inte innehållet i fältet Dokumentnamn. Om Fångstassistenten visas igen för samma skanningstillfälle innehåller inte detta fält ändringarna du gjort tidigare.


Dialogrutan Bekräfta ersättning av objekt

Bekräfta ersättning av objekt

Den här dialogrutan visas om du sparar ett objekt och ger det ett namn som redan används, och du inte har aktiverat inställningen Spara objekt utan att fråga i Alternativ/Skrivbord.

I dialogrutan Bekräfta ersättning av objekt kan du ange om ett befintligt objekt i en mapp ska ersättas med ett annat objekt med samma namn.

  • Klicka på Byt namn om du vill ändra namnet på det objekt som du kopierar till mappen. Om du byter namn på objektet riskerar du inte att skriva över originalet.

  • Klicka på Ja om du vill ersätta objektet.

    Om det finns flera objekt med samma namn kan du klicka på Ersätt alla om du vill ersätta alla objekt med samma namn.

  • Klicka på Nej om du vill spara originalobjektet och avbryta kopieringen.


Dialogrutan Konvertera färg

Konvertera färg

Visa dialogrutan genom att markera en eller flera filer och välja knappen för SET-verktyg [image] på objektbanderollen i PaperPort. Alla sidor i alla markerade objekt ändras. I bildvyn och i ImageViewer når du dialogrutan via snabbmenyn för objektet. Där gäller konverteringen emellertid enbart den aktuella sidan.

Du kan använda dialogrutan Konvertera färg för att konvertera en bild till en annan färgbildstyp, exempelvis svartvit, halvton, gråskala eller färg.

I området Välj färgtyp klickar du på den bildtyp som du föredrar och klickar sedan på OK.

  • Färg – Detta ger en bild som ser bäst ut när den visas online eller skrivs ut på en färgskrivare, men filstorleken blir ofta ganska stor.

  • Gråskala – Detta är användbart för bilder, skalning eller dokument med både text och bilder och ger en bildkvalitet med fotokänsla. Bildfilen blir dock större än om du väljer halvton eller svartvitt.

  • Halvton – Detta är användbart för dokument med både text och bilder och ger en hög bildkvalitet, som skrivs ut nästan lika bra som gråskalebilder men bara är en åttondel så stor. Tänk på att om du skalar halvtonsbilden kan du råka ut för störande moarémönster. Om du vill justera kontrasterna i en halvtonsbild drar du reglaget åt höger (mörkare) eller vänster (ljusare).

  • Svartvit – Detta är huvudsakligen användbart för text i stället för bilder.

Obs!

Det är alltid bäst att göra en säkerhetskopia av dina bilder innan du konverterar färgen. När du väl klickar på OK kan du inte ångra färgkonverteringen och originalbilden skrivs över.

Det går att ångra färgkonverteringen i bildvyn och i det separata ImageViewer-programmet.

Tips!

Använd den här funktionen för att göra en fil mindre om färger inte behövs.

När du konverterar en färgbild till Svartvitt minskar du avsevärt storleken på den datafil som skickas till en svartvit skrivare. Detta gör att bearbetningen går fortare.


Dialogrutan Kopiera till mapp (mapp)

Kopiera till mapp

Visa dialogrutan genom att markera en mapp i mappvyn och högerklicka på den för att öppna snabbmenyn.

I dialogrutan Kopiera till mapp går du till den mapp dit du vill kopiera den markerade mappen och klickar sedan på OK. Den ursprungliga mappen och dess innehåll finns kvar på originalplatsen.

Tips!

Ett annat sätt att kopiera en mapp (eller undermapp) och dess innehåll är att markera den undermapp som du vill kopiera och hålla ner Ctrl-tangenten medan du drar och släpper den i mappvyn på den nya platsen.


Dialogrutan Kopiera till mapp (objekt)

Kopiera till mapp

Visa den här dialogrutan genom att markera ett eller flera objekt och välja [image] (Kopiera till mapp) på objektbanderollen.

I dialogrutan Kopiera till mapp går du till den mapp dit du vill kopiera det markerade objektet och klickar sedan på OK. Originalet finns kvar på sin ursprungliga plats.

Tips!

Du kan också kopiera ett objekt genom att markera det på PaperPort-skrivbordet, hålla ner Ctrl-tangenten och sedan dra och släppa det i önskad mapp i mappvyn.

Du kan också använda Kopiera och Klistra in för att kopiera objekt. Högerklicka på det objekt som du vill kopiera och välj Kopiera på snabbmenyn. Klicka sedan på den plats där du vill lägga kopian och välj Klistra in på snabbmenyn.

Du kan också kopiera och klistra in från en PaperPort-mapp eller från Utforskaren i Windows.


Dialogrutan Förbättra bild

Förbättra bild

Visa den här dialogrutan i bildvyn eller i ImageViewer via SET-verktygen eller snabbmenyn för en sida.

Du kan använda dialogrutan Förbättra bild för att justera ljusstyrka, kontrast, färg och ton i en bild:

  • I området Välj bästa bild visas de olika varianterna av bilden.

  • I rutan Aktuell markering visas den aktuella bilden, d v s den som är markerad i fyrkanten i mitten.

  • I rutan Originalbild visas alltid den originalbild som du markerade och öppnade i bildvyn.

I fönstret Förbättra bild kan du göra följande:

  • Markera Ljusstyrka och kontrast och sedan använda reglaget för att justera ljusstyrkan och kontrasten samtidigt.

  • Välj Färg och använd reglaget för att justera färgen. PaperPort justerar bilden och visar de bästa färgalternativen.

  • Markera Ton och använda reglaget för att justera bildens ton.

När du ser bilden du tycker bäst om dubbelklickar du på bilden eller så klickar du på bilden och klickar på Infoga i området Välj bästa bild. Bilden flyttas till mitten och blir den aktuella bilden.

Klicka på Ångra för att ta bort senaste ändringen i bilden. Du kan ångra alla ändringar som du har gjort i bilden under aktuell session genom att klicka på Återställ så att originalbilden återförs till mittrutan och du kan börja om med dina ändringar, eller också kan du klicka på Avbryt och därmed stänga fönstret Förbättra bild med originalbilden oförändrad.

Se avsnittet Förbättra bilder manuellt i handboken Komma igång.


Dialogrutan Alternativ för filtyp

Använd denna dialogruta för att ange vilka bildkvalitets- och OCR-inställningar som ska användas vid all skanning med aktuell profil. Tillgängliga inställningar beror på vald filtyp. Visa denna dialogruta genom att välja Alternativ på panelen Utdata i dialogrutan Inställningar för skanningsprofil.

Bildkvalitet

Välj ett av följande tre alternativ:

  • Bästa kvalitet (större fil)

  • Bättre kvalitet (mindre fil)

  • God kvalitet (minsta fil)

OCR-inställningar

Språk – välj språk för textidentifiering. Språkvalet är viktigt med avseende på precisionen.

Sidlayout – bestäm om du ska behålla originallayouten i dokumentet eller om resultatet ska ställas upp som en enda kolumn.

Grafik – behåll eller ta bort grafiken.

Obs!

Du kan även ställa in språk för OCR på skrivbordsbanderollen, under Alternativ/Allmänt. Det bestämmer språket för alla OCR-åtgärder som startas från skrivbordet. Du kan göra separata språkinställningar för varje skanningsprofil.


Dialogrutan Mapphanterare

Mapphanterare

Du visar den här dialogrutan genom att klicka på knappen Mapphanterare [image] på verktygsbanderollen.

Du använder dialogrutan Mapphanterare för att lägga till en ny mapp eller ändra ordning på mapparna i mappvyn i PaperPort.

  • Lägg till en mapp genom att klicka på Lägg till. Leta sedan rätt på den mapp som du vill lägga till i dialogrutan Bläddra efter mapp och markera den. Klicka på OK. Den markerade mappen blir till en mapp på den översta nivån i PaperPort.

  • Om du vill ta bort en mapp ska du markera mappen som du vill ta bort och sedan klicka på Ta bort.

  • Om du vill ordna om mapparna använder du knapparna Flytta upp och Flytta ned för att flytta vald mapp ett läge åt gången.

  • Byt namn på en mapp genom att välja mappen du vill byta namn på och klicka på Byt namn. Skriv in det nya mappnamnet.

Obs!

Om du flyttar eller byter namn på en mapp som har lagts till via mapphanteraren påverkas inte originalmappen eller dess ursprungliga plats på din dator. Däremot påverkar de ändringar som du gör till undermappar som inte har lagts till via mapphanteraren mappstrukturen på din dator, dvs. om du flyttar, tar bort eller byter namn på en sådan mapp så sker ändringen både i PaperPort och på din dator.


Dialogrutan Mappegenskaper

Mappegenskaper

Du visar den här dialogrutan genom att klicka på knappen Mappegenskaper [image] på verktygsbanderollen.

Dialogrutan Mappegenskaper visar namnet och färgen som du valt för den markerade mappen.

Skriv ett nytt namn i den övre rutan om du vill ge mappen ett nytt namn.

Om du vill ändra färgen väljer du helt enkelt en annan färg från listan och klickar sedan på OK.

Dialogrutan visar även mappens plats. Om du vill se hela sökvägen kan du sätta markören i sökvägen och använda högerpil på tangentbordet för att rulla visningen åt vänster.

Klicka på Filegenskaper om du vill visa egenskaperna i Windows som är associerade med mappen.

Närliggande information

  1. Mappar i PaperPort


Dialogrutan Importera fil

Importera fil

Du kan hämta in eller importera filer som skapats i andra program till PaperPort-skrivbordet.

Du når den här dialogrutan genom att klicka på PaperPort-knappen och välja [image] Importera fil från listrutan.

I dialogrutan Importera fil anger du vilken typ av filer som du vill importera och markerar därefter önskade filer i listan. Du kan välja flera filer samtidigt. Den här funktionen skapar en kopia av var och en av dina källfiler i PaperPort. De behåller sina ursprungliga filnamn och filtillägg så att du kan utnyttja relevanta PaperPort-verktyg till fullo.

Du kan importera följande typer av PDF- och bildfiler till PaperPort-skrivbordet:

  • Graphic Interchange Format (.gif)

  • JPEG (.jpg)

  • PaperPort-bild (.max)

  • PC Paintbrush-filer (*.pcx)

  • Flersidiga PCX-filer (*.dcx)

  • Portable Document Format (.pdf)

  • PNG-filer (Portable Network Graphics) (*.png)

  • Tagged Image File Format (.tif)

  • Windows-bitmapp (.bmp)

Välj Alla filer (*.*) i rutan för filtyp om du även vill se andra sorters filer.


Dialogruta för Egenskaper för objekt

Egenskaper för objekt

Använd dialogrutan Egenskaper för objekt för att visa information om PDF-filer. Du kan ange informationen som sökvillkor när du vill söka efter objekt i PaperPort.

Du visar dialogrutan genom att högerklicka på ett objekt på PaperPort-skrivbordet och välja Egenskaper.

Du kan byta namn på objektet med hjälp av redigeringsfunktionen i dialogrutan Egenskaper för objekt.

När du markerar ett enda objekt innehåller fliken Sammanfattning följande information, förutsatt att den har definierats vid ett tidigare tillfälle:

  • Objektnamn – Visar namnet på objektet.

  • Sida – Visar namnet på varje sida i en flersidig PDF-fil eller i ett PaperPort-bildobjekt.

  • Sidstorlek – Visar befintliga mått för objektet, till exempel 21,6 x 25,4 cm.

  • Ämne (kommentarer) – Visar ämnestext eller kommentarer som för tillfället är associerade och lagrade i objektet.

  • Författare – Visar namnet på den användare som skapade objektet eller den person som för tillfället har förordnats som författare.

  • Nyckelord – Visar ord som tilldelats objektet för sökning och hämtning.

Om filen innehåller text klickar du på knappen Visa text för att köra OCR-funktionen och visa resultatet som vanlig text som du sedan kan kopiera och använda. Du kan klistra in den i en ordbehandlare och göra sökningar i den där. Denna text sparas inte tillsammans med objektet, utan varje gång du klickar på Visa text körs OCR-funktionen på nytt.

Om du vill visa Microsoft Windows-egenskaper för objektet klickar du på Filegenskaper.

När du väljer PDF-objekt ger PDF-fliken information om PDF-filen (till exempel datum då filen skapades och ändrades, filstorlek, PDF-versionsnummer, osv).

Närliggande information

  1. Om att hitta objekt
  2. Om sökning efter objekt


Dialogrutan Egenskaper för objekt (bildobjekt)

Egenskaper för objekt

I dialogrutan Egenskaper för objekt visas information om ett objekt, bland annat dess filformat (till exempel JPEG för en JPEG-fil (.jpg)).

Du visar dialogrutan genom att högerklicka på ett objekt på PaperPort-skrivbordet och välja Egenskaper.

Vilken information som visas beror på i vilket program filen skapades.

Om filen innehåller text klickar du på knappen Visa text för att köra OCR-funktionen och visa resultatet som vanlig text som du sedan kan kopiera och använda. Denna text sparas inte tillsammans med objektet, utan varje gång du klickar på Visa text körs OCR-funktionen på nytt.

Om du vill visa Microsoft Windows-egenskaper för objektet klickar du på Filegenskaper.


Dialogrutan Bildkvalitet

Alternativ - Bildkvalitet

Visa den här dialogrutan genom att visa skanningsvyn, välja en profil och klicka på Inställningar. Gå till fliken Utdata i dialogrutan Inställningar – Skanningsprofil och klicka på knappen Alternativ bredvid listrutan Filformat.

I dialogrutan Bildkvalitet kan du ange komprimeringsnivån för vissa bildobjekt, t.ex. JPEG-filer och alla typer av PDF-filer utom standard-PDF. Ju högre tal, desto mindre komprimering och desto bättre bildkvalitet. Den här inställningen gäller alla typer av bildobjekt som stöds. Välj:

  • Bästa kvalitet (större fil) – skapar filer i ett förlustfritt format som ger bästa möjliga kvalitet, men också större filer.

    Den här inställningen är användbar när du behöver en högre bildkvalitet.

  • Bättre kvalitet (mindre fil) – skapar filer med hög kvalitet samtidigt som filstorleken minskas.

  • God kvalitet (minsta fil) – skapar filer med högre komprimeringsnivå, samtidigt som kvaliteten är tillräckligt god för visning på datorskärm.

Närliggande information

  1. Ändra standardkvaliteten för PDF-filer
  2. Om filkomprimering
  3. Ställa in bildkvaliteten för nya objekt
  4. Konvertera bildobjekt till olika format
  5. Om att spara bildobjekt


Dialogrutan Flytta till mapp (mapp)

Flytta till Mapp (mapp)

Visa den här dialogrutan genom att öppna mappvyn och högerklicka på en mapp.

I dialogrutan Flytta till mapp går du till den mapp dit du vill flytta den markerade mappen eller undermappen och hela dess innehåll. Klicka sedan på OK.

Tips!

Du kan också använda musen för att dra och släppa mappar i andra mappar i mappvyn.


Dialogrutan Flytta till mapp (objekt)

Flytta till Mapp (objekt)

Markera ett eller flera objekt och klicka på knappen Flytta till mapp [image] på objektbanderollen.

I dialogrutan Flytta till mapp går du till den mapp dit du vill flytta det markerade objektet (ett eller flera) och klickar sedan på OK. Du kan också skapa nya undermappar och flytta objekt till dem efter behov.

Tips!

Du kan också använda musen för att dra och släppa ett objekt i en mapp i mappvyn.


Dialogrutan Ny mapp

Ny mapp

Du visar den här dialogrutan genom att klicka på knappen Ny mapp på verktygsbanderollen.

I dialogrutan Ny mapp kan du ange namn och färg på nya mappar. Mappar med olika färger är praktiskt när du vill hitta objekt snabbt, eftersom det är enklare att få överblick över mappstrukturen.

Tips!

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka på fliken Mapp där du kan ställa in standardnamn och färg för alla nya mappar.

Om du vill förhindra att dialogrutan Ny mapp visas klickar du på PaperPort-knappen, väljer [image] Alternativ och avmarkerar sedan kryssrutan Fråga efter nytt mappnamn och -färg på fliken Allmänt. Du kan när du vill markera kryssrutan på nytt så att dialogrutan börjar visas igen.


Dialogrutan Skanna i PaperPort

PaperPort – Skanna

Detta är gränssnittet för Fångstassistenten.

.


Dialogruta för Egenskaper för PDF-objekt

Egenskaper för PDF-objekt

Om du vill visa fliken Egenskaper markerar du en PDF-fil på PaperPort-skrivbordet och klickar på Egenskaper på skrivbordsbanderollen. Du visar den i form av en dialogruta genom att högerklicka på en PDF-fil och välja Egenskaper från snabbmenyn.

Klicka på fliken PDF i dialogrutan Egenskaper för objekt om du vill visa attribut som är specifika för den PDF-fil som du skapar. Informationen som ges inkluderar skapare, tillverkare, skapelsedatum och ändringsdatum.

Om du får mer information beror på källprogrammet och kan inkludera säkerhet, PDF-version, snabb webbvisning och taggade PDF-egenskaper.


Inställningar - foton

Inställningar – Fotografi

Visa den här dialogrutan genom att välja profilen Färgfotografi från skanningsvyn och sedan klicka på Inställningar.

I dialogrutan Inställningar – Fotografi kan du ange namngivningsstandard och filtyp för fotografier som du hämtar från en digitalkamera till PaperPort-skrivbordet.

Fliken Kamera identifierar det namn som tilldelats inställningarna och ger information om hämtning av bilder till PaperPort.

På fliken Utdata:

  • I rutan Skriv in namn skriver du in text som du vill använda för att namnge hämtade fotografier eller välja bland flera olika datumformat.

PaperPort använder ett numreringsschema för att säkerställa att objekten har unika namn. Rutan Suffix talar om standardnumreringsschemat för dig. (Numreringsschemat anges på fliken Objekt under Alternativ på menyn Verktyg.) PaperPort kommer att ge varje nytt objekt ett nummer i följd i enlighet med standardnumreringsschemat, till exempel Fotografi (2), Fotografi (3) och så vidare, när suffixet är (n).

  • I rutan Filtyp väljer du filtyp för dina digitalbilder: JPEG (.jpg), PDF-bild (.pdf), Sökbar PDF-bild (.pdf), TIFF (.tif) eller Windows-bitmapp (.bmp).

Om du vill justera bildkvalitet ytterligare för JPEG- och PDF-filer kan du klicka på Alternativ.

Tips!

Om du vill justera bildkvaliteten för PDF- eller bildobjekt (ej MAX-filer) klickar du på Alternativ på menyn Verktyg och därefter på fliken Avancerat.

Om du vill ange standard för numreringsschema väljer du Alternativ på menyn Verktyg och klickar sedan på fliken Objekt.


Panelen Egenskaper

Markera ett objekt och klicka på knappen Egenskaper [image] på skrivbordsbanderollen för att visa denna flik.

Använd dialogrutan Egenskaper för att visa information om PDF-filer. Du kan visa information om PaperPort Image-filer (MAX-filer) som har lagts in med tidigare versioner av PaperPort. Information om PDF-filer kan läggas in med PDF Viewer Plus eller något annat program som hanterar PDF-filer. Du kan ange informationen som sökvillkor när du vill söka efter objekt i PaperPort.

Du kan använda redigeringsfunktionen på fliken Egenskaper för att byta namn på objektet.

När du markerar ett enda objekt innehåller fliken Sammanfattning följande information, förutsatt att den har definierats vid ett tidigare tillfälle:

  • Objektnamn – Visar namnet på objektet.

  • Sidnamn – Visar namnet på varje sida i en flersidig PDF-fil eller i ett PaperPort-bildobjekt.

  • Sidstorlek – Visar befintliga mått för objektet, till exempel 21,6 x 25,4 cm.

  • Ämne (kommentarer) – Visar ämnestext eller kommentarer som för tillfället är associerade och lagrade i objektet.

  • Författare – Visar namnet på den användare som skapade objektet eller den person som för tillfället har förordnats som författare.

  • Nyckelord – Visar ord som tilldelats objektet för sökning och hämtning.

Klicka på Spara för att spara ändringarna.

Om filen innehåller text klickar du på Visa text för att visa den. OCR-funktionen körs vid behov.

Om du vill visa Microsoft Windows-egenskaper för objektet klickar du på Filegenskaper.

När du väljer PDF-objekt ger PDF-fliken information om PDF-filen (till exempel datum då filen skapades och ändrades, filstorlek, PDF-versionsnummer, osv).

Närliggande information

  1. Om att hitta objekt
  2. Om sökning efter objekt


Dialogrutan Ändra storlek (PaperPort-skrivbordet)

Ändra storlek

Visa den här dialogrutan genom att markera ett bildobjekt och klicka på Ändra storlek [image] i SET-verktygen på objektbanderollen.

När du har skannat ett bildobjekt eller hämtat en digital bild kanske du behöver ändra dess ursprungliga upplösning, som mäts i bildpunkter per tum (dpi).

Du kanske har skannat ett fotografi med hög upplösning, t.ex. 300 dpi, för att du vill skriva ut fotot på en bildskrivare med hög kvalitet. Men just nu vill du dela fotografiet via Internet och visa det på en webbsida.

I detta fallet kan du minska upplösningen från 300 dpi till 96 dpi – en bättre upplösning om du vill skicka fotot som en e-postbilaga och visa det på Internet.

Använd dialogrutan Ändra storlek om du vill ändra den aktuella storleken, de fysiska måtten samt den aktuella upplösningen.

  • I rutan Skala kan du välja Ändra sidstorlek och sedan skriva in den procentuella förstoringen eller förminskningen av objektet, baserat på den ursprungliga storleken.

  • Välj Ändra upplösning och skriv sedan in antalet bildpunkter per tum eller per centimeter och måttenhet. Standardenheten är bildpunkter/tum.

Denna storleksändring eller nya upplösning gäller alla sidor i objektet. Om du bara vill ändra en sida kan du använda det här verktyget i bildvyn. Då kan du ändra storleken inte bara genom att ange ett procenttal, utan även exakta mått.

Obs!

Högre upplösning skapar större filer som tar mer plats på hårddisken. För bilder som du vill skriva ut på en bläckstråleskrivare är en upplösning på 150 bildpunkter per tum eller dpi vanligtvis tillräcklig. För bilder som du vill visa på bara bildskärmen ger en upplösning på 96 en mindre fil med en upplösning som är lämplig för visning på bildskärm.

Tips:

Om du vill behålla en högupplöst bild för eventuellt framtida bruk ska du skapa en dubblett av objektet innan du minskar dess upplösning. Du blir eventuellt ombedd att bekräfta att du verkligen vill ändra objektets storlek.

Det går inte att ändra storleken på objekt som har tillägg. Ta tillfälligtvis bort dessa medan du ändrar storleken på objektet.


Dialogrutan Ändra storlek (ImageViewer)

Ändra storlek

Klicka på knappen Ändra storlek [image] på sidbanderollen i bildvyn eller ImageViewer.

Använd dialogrutan Ändra storlek för att ändra bildens storlek, fysiska mått och upplösning, mätt i bildpunkter per tum.

Välj Ändra sidstorlek om du vill ändra storleken, välj önskad måttenhet och sedan:

  • Skriv in den bredd du vill ha i rutan Bredd med den måttenhet som du har angett. I rutan Enheter är standardenheten tum, men du kan välja bildpunkter eller centimeter från listan. Värdet för rutan Höjd ändras så att bredd och höjd förblir proportionella.

    – eller –

  • Skriv in den höjd du vill ha i rutan Höjd med den måttenhet som du har angett. Värdet för rutan Bredd ändras så att bredd och höjd förblir proportionella.

    – eller –

  • I rutan Skala kan du specificera den procentuella förstoringen eller förminskningen av objektet, baserat på den ursprungliga storleken. Värdet i Skala är också proportionellt för bredd och höjd.

Välj Ändra upplösning om du vill ändra upplösningen och skriv sedan in antalet bildpunkter per tum eller per centimeter, i enlighet med den måttenhet som du har angett.

Tänk på att om du ändrar bildpunktsmåtten på ett bildobjekt kan det resultera i att kvaliteten och skärpan blir sämre. Vi rekommenderar att du först kopierar originalbilden och därefter minskar storlek och kvalitet för kopian, så att du därmed har kvar ett högkvalitativt original.

Det här verktyget ändrar bara den aktuella sidan. Om du vill ändra alla sidor i ett objekt ska du använda det här verktyget på PaperPort-skrivbordet.

Tips!

För bilder som du tänker visa på en webbplats anger du bildpunkter som enhet för bredd och höjd i stället för tum. Detta ger bäst resultat. Använd tum eller centimeter för bilder som du tänker skriva ut.

Högre upplösning skapar större filer som tar mer plats på hårddisken. För bilder som du vill skriva ut på en bläckstråleskrivare är en upplösning på 150 bildpunkter per tum eller dpi vanligtvis tillräcklig.

För bilder som du vill visa på bara bildskärmen ger en upplösning på 96 en mindre fil med en upplösning som är lämplig för visning på bildskärm.

För bilder som du tänker skicka till ett tryckeri använder du tum. För att få bästa möjliga resultat vid utskrift anger du upplösningen 300 dpi för fotoskrivare med hög kvalitet, 150-200 dpi för bläckstråleskrivare och 300 dpi eller mer för skrivare med hög upplösning.


Spara som (flera objekt)

Du kan använda dialogrutan Spara som för att spara flera bildobjekt med samma eller olika villkor. Den här batchfunktionen är användbar om du vill konvertera flera objekt till samma typ eller implementera en namnstandard för flera objekt.

När mer än ett objekt markerats på PaperPort-skrivbordet innehåller dialogrutan Spara som en särskild kryssruta kallad Visa dialogrutan Spara som för varje objekt:

  • Avmarkera kryssrutan om du vill använda samma villkor för varje valt objekt på skrivbordet.

  • Markera kryssrutan om du vill specificera en annan mapp, andra filnamn eller filtyper för varje valt objekt - eller kvalitetsinställning för valda JPEG- och PDF-filer.

I dialogrutan Spara som för flera objekt:

  • Spara i – Identifierar mappen som du vill spara objektet eller objekten i. Markera mappen så att dess namn visas i rutan Spara i.

  • Filnamn – Specificerar namnet på objektet eller objekten. Du kan behålla samma namn eller skriva in ett nytt.

    Om du vill behålla varje objekts ursprungliga namn ska du inte ändra filnamnet. Detta kommer att behålla varje filnamn.

    Om du vill spara dina objekt med ett nytt namn kan du redigera filnamnet och PaperPort kommer att använda ett numeriskt suffix för att göra varje namn unikt.
     (Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka på fliken Objekt för att visa den förinställda numreringsstrategin.)

    När du ändrar namnet skapar PaperPort en kopia av alla objekt utan att påverka originalen.

  • Spara som typ – Identifierar den filtyp objektet eller objekten sparas som.

  • Färg – anger färgdjup.

  • Upplösning – anger bildupplösning i dpi.

  • Visa dialogrutan Spara som för varje objekt – Gör att PaperPort visar dialogrutan Spara som för varje objekt så att du kan specificera en annan mapp, annat filnamn, filtyp eller inställning av bildkvalitet.

  • Alternativ – För vissa bildobjekt, t.ex. JPEG och PDF format visas dialogrutan Bildkvalitet, där du kan ange komprimeringsnivå. Ju högre tal, desto mindre komprimering och desto bättre bildkvalitet.


Spara som (ett objekt)

Spara som

Använd dialogrutan Spara som för att spara ett bildobjekt med en annan mapp, filnamn eller filtyp – eller för att ändra bildkvaliteten på en JPEG- eller PDF-fil.

Du kan också använda Spara som för att spara flera bildobjekt med samma eller olika villkor.

När du sparar ett enda objekt

I dialogrutan Spara som för ett enda objekt:

  • Spara i – Identifierar mappen som du vill spara objektet i. Markera mappen så att dess namn visas i rutan Spara i.

  • Filnamn – Specificerar namnet på objektet. Du kan behålla samma namn eller skriva in ett nytt.
    När du skriver in ett nytt namn skapar PaperPort en ny kopia av objektet utan att det påverkar originalet.

  • Spara som typ – Identifierar filtypen där du sparar objektet.

  • Alternativ – för både JPEG- och PDF-filer visas dialogrutan Bildkvalitet där du kan ändra komprimeringsnivån för bildobjektet. Ju högre tal, desto mindre komprimering och desto bättre bildkvalitet.

  • Färg – anger färgdjup.

  • Upplösning – anger bildupplösning i dpi.

När du sparar flera objekt

När mer än ett objekt markeras på PaperPort-skrivbordet används Spara som för att ändra ett eller fler attribut på de valda objekten samtidigt. Den här funktionen är användbar om du vill konvertera flera objekt till samma typ eller implementera en namnstandard för flera objekt. Mer information finns i avsnittet Spara som (flera objekt).


Inställningar för skanningsprofil

Visa den här dialogrutan genom att visa skanningsvyn, markera en profil och klicka på Inställningar.

I dialogrutan Inställningar – Skanningsprofil kan du ändra profilens namn, ange namngivningsstandard och filtyp för dokument och andra objekt som du skannar till PaperPort-skrivbordet. Du kan även använda denna dialogruta för att förbättra bildkvaliteten och justera skanningsinställningar.

På fliken Profil:

  • Valt profilnamn visas. Du kan ändra det om du vill.

På fliken SET:

  • Skapa enkelsidiga objekt – välj detta för att spara varje sida i en separat fil.

  • En tom sida fungerar som jobbavgränsare – välj detta för att skapa nytt dokument varje gång en tom sida upptäcks bland de skannade sidorna.

  • Räta upp automatiskt – välj detta för att utföra automatisk tillrättning av skannad bild. Denna funktion är avsedd för sidor med text.

  • Automatisk sidorientering – välj detta för att utföra automatisk sidorientering (rotering) av den skannade bilden för att rätta till eventuella problem med uppochnedvända sidor.

  • Förbättra automatiskt – välj detta för att utföra automatisk förbättring av den skannade bilden.

  • Ta bort tomma sidor – välj detta för att automatiskt upptäcka om den skannade bilden är tom eller inte. Tomma sidor tas bort i slutet av processen när PaperPort har satt samman slutdokumentet. Det körs oberoende av om tomma sidor använts som avgränsare eller inte. Om separation med tomma sidor skapat en uppsättning dokument kommer varje dokument att ha en tom sida i slutet. Denna funktion kan användas för att behålla eller ta bort dem.

  • Ta bort fläckar automatiskt – Tar automatiskt bort fläckar på bilden med hjälp av autoinställningen för den nya algoritmen som tar bort fläckar.

  • Ta bort hålstansning – Upptäcker och tar bort skuggor som har orsakats av hålstansning.

  • Ta bort svarta kanter – Tar bort svarta kanter i sidmarginalerna som har uppstått i samband med skanning.

På fliken Utdata:

  • I rutan Namn anger du text du vill använda för att namnge nyskannade objekt eller välja bland flera olika datumformat.

    PaperPort använder ett numreringsschema för att säkerställa att objekten har unika namn. Rutan Suffix talar om standardnumreringsschemat för dig. (Numreringsschemat anges i fliken Objekt under Alternativ på menyn Verktyg.) PaperPort kommer att ge varje nytt objekt ett nummer i följd i enlighet med standardnumreringsschemat, till exempel Dokument (2), Dokument (3) och så vidare, när suffixet är (n).

Objektnamn genereras från namn och suffix. Prefix används även. Aktuellt datum kan användas antingen som objektnamn eller som prefix eller suffix.

Prefix eller suffix måste innehålla numreringsarrangemang i ordning. Därför måste ett av följande användas: (n), n, nn, nnn, nnnn eller nnnnn. Om detta inte är fallet visas en varning.

Denna tabell anger tillgängliga värden för fält för prefix, namn, suffix och namnavgränsare:

Prefix | Namn | Suffix | Avgränsare
<ingen> | Dokument <custom name> | Onsdagen den 08 mars 2009 | <utrymme>
Dokument | Onsdagen den 08 mars 2009 | 08 mars 2009 | <ingen>
n | 08 mars 2009 | Onsdagen den 8 mars 2009 | -
nn | Onsdagen den 8 mars 2009 | 8 mars 2009 | _
nnn | 8 mars 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Onsdagen den 08 mars 2009 | 03-08-09 | 03-08-2009 |
08 mars 2009 | 03-08-2009 | 09-03-08 |
Onsdagen den 8 mars 2009 | 09-03-08 | 2009-03-08 |
8 mars 2009 | 2009-03-08 | 08-Mar-09 |
3-8-2009 | 08-Mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-Mar-09 |  |  |

  • I rutan Filtyp väljer du filtyp för dina nyligen skannade objekt: JPEG (.jpg), PDF-bild (.pdf), Sökbar PDF-bild (.pdf), TIFF (.tif) eller Windows-bitmapp (.bmp).

  • Klicka på Alternativ för att visa dialogrutan Alternativ för filtyp för att välja bildkvalitet och OCR-inställningar. Denna knapp aktiveras inte för alla filtyper.

  • Visa resultat – om du väljer det här alternativet visas det skannade objektet i det program som det associerats till.

Tips!

Klicka på PaperPort-knappen och välj [image] (Alternativ). Klicka sedan på fliken Avancerat där du kan ställa in bildkvaliteten för filer.

Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka på fliken Objekt för att ange standardformat för numrering.

I fältet Suffix väljs (n) om du vill att PaperPort ska lägga till numeriska suffix som till exempel (2), (3) osv; till exempel Dokument (2), Dokument (3) och Dokument (4). Med sifferinställningarna, nn, nnn och så vidare, kan du skapa namn som lätt sorteras i fillistor. Välj nn för två inledande siffror, nnn för tre inledande siffror och så vidare.

På fliken Skanna:

Du kan visa de inställningar som är möjliga genom att avmarkera kryssrutan Visa skannerdialogrutan i vyn Skanna eller hämta foto.

I gruppen Allmänt kan du ställa in följande parametrar (varierar beroende på skannertyp):

  • Läge – Svartvitt, gråskala, färg

  • Upplösning – i DPI

  • Storlek – välj pappersstorlek som stöds av skannertypen

  • Orientering – stående eller liggande

  • Filterfärg – annulleringsfärg: de delar av den skannade bilden som har denna färg kommer att bli genomskinliga. Fungerar endast med svartvitt och gråskala, beroende på skannertyp.

  • Källa – papperskälla (t.ex. flatbäddsskanner, ADF)

Även ljusstyrka och kontrast kan ställas in.


Dialogrutan SET-förbättringar

Den här dialogrutan visas om du försöker att använda SET-verktygen i bildvyn för en Normal PDF-fil. Eftersom SET-verktyg är avsedda för bildförbättring, och en normal PDF inte är en bildfil, kommer en normal PDF att konverteras till en PDF-bild eller en Sökbar PDF-bild i PaperPort.

Som standard öppnas PDF-filerna i PDF Viewer Plus, där du också hittar verktyg av samma typ som SET-verktygen, och dessutom funktioner för PDF-redigering. Du bör öppna filen i PDF-visningsprogrammet och redigera den där. Om du ändå väljer att fortsätta använder du dialogrutan SET-förbättringar för att ange hur du vill att PDF-konverteringen ska utföras (till PDF-bild eller Sökbar PDF-bild) och inställningar för den (färg och upplösning).

Färg – Välj bland färg, gråskala och svartvitt.

Upplösning – Välj värde som uttrycks i dpi.

Skapa sökbar PDF-bild – Välj denna om en normal PDF ska konverteras till sökbar PDF-bild. Om detta alternativ avaktiverats konverteras en normal PDF till en PDF-bild.

Gör en kopia – Välj detta för att spara original-PDF-filen och arbeta med en kopia.

Visa inte detta meddelande igen – Om detta alternativ inaktiveras används de senaste inställningarna nästa gång du försöker använda bildförbättring med en normal PDF.

Tips!

Om du vill återställa dialogrutan klickar du på PaperPort-knappen och går till [image] Alternativ. Sedan klickar du på fliken Allmänt för att visa dialogrutan SET-förbättring där du kan aktivera alternativet Visa dialogrutan SET-förbättring.


Dialogrutan Visa text

Visa text

När du klickar på knappen Visa text i vyn Egenskaper eller i en dialogruta för objektegenskaper kommer dialogrutan Visa text att visa den text som det valda objektet innehåller som enkel oformaterad text. Texten visas direkt om objektet är ett textobjekt eller en PDF-fil med ett läsbart textlager. Är objektet ett bildobjekt körs OCR för att ta fram texten. Denna text sparas inte, utan varje gång du klickar på Visa text körs OCR-funktionen på nytt.

Använd knapparna för föregående och nästa sida om du vill bläddra i flersidiga objekt.

Du kan markera delar av eller hela innehållet, kopiera det till Urklipp i Windows och sedan klistra in det i t.ex. en ordbehandlare.

Kopiera och söka i text:

  1. Välj texten som du vill kopiera.

  2. Klicka på Kopiera text.

  3. Öppna en ordbehandlare, högerklicka med musen och välj Klistra in.

  4. Använd sökfunktionen för att söka i texten.


Alternativ för PaperPort: Fliken Avancerat

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

Du kan ändra inställningarna för nyskapade PDF-filer på fliken Avancerat när du skriver ut en fil till PaperPort-skrivbordet som en PDF-fil.

Bildkvalitet

Nivån på filkomprimering avgör bildens kvalitet. Högre komprimering ger sämre bildkvalitet, och lägre komprimering ger bättre bildkvalitet men också större filstorlek. Stora filer tar mycket plats på datorn och kan även ta lång tid att skicka och visa på Internet.

  • Bästa kvalitet (större fil) – skapar filer i ett förlustfritt format som ger bästa möjliga kvalitet, men också större filer.

    Den här inställningen är användbar när du behöver en högre bildkvalitet.

  • Bättre kvalitet (mindre fil) – skapar filer med hög kvalitet samtidigt som filstorleken minskas.

  • God kvalitet (minsta fil) – skapar filer med högre komprimeringsnivå, samtidigt som kvaliteten är tillräckligt god för visning på datorskärm.

Välj ett fördefinierat värde för upplösningen i rutan Upplösning för PDF-rendering: du kan välja låg (150 dpi), medelhög (300 dpi) eller hög (400 dpi) upplösning, eller välja Anpassad upplösning och sedan själv ange ett dpi-värde.

OLE

Med OLE-funktionen kan du infoga ett PaperPort-bildobjekt i fil i ett annat program, exempelvis ett Word-dokument. Sedan kan du dubbelklicka på det infogade objektet, som kallas inbäddad länk, för att starta PaperPort och redigera objektet i PaperPort.

  • Bilder i helformat – infogar PaperPort-bildobjekt som bilder i helformat i andra filer.

  • Miniatyrer – infogar PaperPort-bildobjekt som miniatyrbilder i andra filer.


Alternativ för PaperPort: Fliken Skrivbord

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Skrivbord kan du till att börja med välja mellan flera olika färgscheman för skrivbords- och vybakgrunder och för banderoller och ramar.

Miniatyrbild-stil

  • Visa miniatyrer på klassiskt sätt – Visar miniatyrerna på samma sätt som i tidigare PaperPort-versioner. Objektrubriker finns ovanför miniatyrer, som är uppradade längs överkanten, och sidnavigatören består av en rullningslist som alltid visas.

  • Show file name extensions (Visa filnamnstillägg) - Visar filnamnstillägg med tre bokstäver som anger filtyp t.ex. rapport.doc, foto.max och kalas.jpg.

  • Show page names of multi-page items (Visa sidnamn för flersidiga objekt) - I miniatyrvyn, visa sidnamn för flersidiga MAX och PDF under objektsnamnet. Det är inte möjligt att ange nya sidnamn för MAX-filer i PaperPort 14. Endast de sidnamn som har angetts med tidigare versioner kan visas.

  • Trunkera långa objektnamn – Förkortar långa objektnamn. Trunkering anges med tre punkter.

Dubbelklicka på objekt

  • Öppna bildfiler med – välj mellan följande alternativ:

    • Bildvyn i PaperPort

    • Det fristående ImageViewer

    • Program associerat med filtypen

  • Öppna PDF-filer med – välj mellan följande alternativ:

    • PDF Viewer Plus (se under Obs!)

    • Bildvyn i PaperPort

    • Det fristående ImageViewer

    • Program associerat med filtypen

Obs!

Om ett mer avancerat Kofax-program för visning/redigering av PDF hittas, till exempel Power PDF, när PaperPort installeras kommer PDF Viewer Plus inte att installeras och Power PDF erbjuds istället. Om du vill använda en version av Power PDF måste du välja Program associerat med filtypen och associera Power PDF med filtypen PDF.

  • Öppna andra dokument med – välj mellan följande alternativ:

    • Program associerat med filtypen

    • Bildvyn i PaperPort

    • Det fristående ImageViewer

Om du väljer Program associerat med filtypen startas det program där objektet skapades eller det program som associationen för närvarande gäller. Om du t.ex. dubbelklickar på filen Rapport.doc öppnas den i Microsoft Word.

  • Spara objekt utan att fråga – objekt sparas automatiskt utan att du blir tillfrågad. Avmarkera den här kryssrutan om du vill bekräfta eller ignorera eventuella ändringar innan du sparar objekt.

Miniatyrvy

  • Växla till vyn detaljerad lista om det finns fler än __ objekt i mappen – välj det här alternativet om du vill att programmet automatiskt ska övergå från miniatyrvisning till detaljerad visning om en mapp innehåller fler än ett visst angivet antal filer. Det gör att det går fortare att öppna mappar.


Alternativ för PaperPort: Fliken Mapp

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Mapp kan du ange alternativ för namn och färg på alla nya mappar som du skapar och lägger till i mappvyn i PaperPort:

  • Standardmappnamn – anger det namn som ska användas varje gång du skapar en ny mapp.

  • Standardmappsfärg – anger den färg du vill använda för alla nya mappar.

Tips!

Om du vill byta namn på en mapp klickar du på mappnamnet och skriver in ett nytt namn.

Om du vill byta färg på en mapp högerklickar du på den och väljer Mappfärg.

Om du vill byta namn på en mapp och ändra dess färg högerklickar du på den och väljer Egenskaper.

Närliggande information

  1. Få åtkomst till delade nätverksmappar
  2. Mappfunktioner


Alternativ för PaperPort: Fliken Allmänt

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Allmänt kan du ställa in om du vill att vissa frågor, dialogrutor och knappbeskrivningar ska visas, välja standardzoom för bildvyn och bestämma OCR-språk för skrivbordsåtgärder.

Startmappar

  • Startmapp – Ange mapp att visa vid start av PaperPort.

Som standard används den mapp som visades när programmet stängdes senast. Klicka i kryssrutan och sedan Bläddra för att välja en annan.

Frågor

  • Fråga efter nytt mappnamn och -färg – Varje gång du skapar en ny mapp visas dialogrutan Ny mapp där du kan ange namn och färg på den nya mappen.

    När den här kryssrutan är avmarkerad används det standardnamn som angetts under Mappalternativ i PaperPort. Varje ny mapp ordnas i nummerordning, t.ex. Ny mapp (2), Ny mapp (3) osv.

  • Visa alla bekräftelsemeddelanden – Visar dialogrutor för bekräftelse där du kan bekräfta eller avbryta en åtgärd. Kryssrutan är markerad som standard, vilket betyder att alla dialogrutor för bekräftelse ska visas.

    Välj Visa inte detta meddelande igen i själva dialogrutan om du inte vill att en speciell dialogruta för bekräftelse ska visas. Denna åtgärd avmarkerar kryssrutan Visa alla. Markera kryssrutan Visa alla om du vill att alla dialogrutor för bekräftelse ska visas framöver.

  • Visa dialogruta när senast använda skanner inte är ansluten – Visa varningsdialogrutan Ingen skanner. Följande alternativ finns:

  • anslut standardskannern,

  • välj en annan skanner på vyn Skanna eller hämta foto eller

  • arbeta utan att ha någon skanner ansluten.

  • Visa dialogrutan SET-förbättring – Visa dialogrutan SET-förbättring. Om du stänger av det här alternativet kommer de senast använda inställningarna att användas så snart du vill utföra bildförbättringar för Normala PDF-filer i bildvyn. Du bör bara förbättra PDF-bildfiler på detta sätt, alla andra typer av PDF-filer lämpar sig bättre för PDF Viewer Plus eller Power PDF.

Knappar i verktygsfältet

  • Visa knappbeskrivningar – När musen befinner sig över en knapp visas verktygsfältsknappens namn eller en kort beskrivning av den.

Zoom

  • Standardzoom – Valt standardzoomvärde används när du öppnar ett objekt i bildvyn.

Använd standardzoom vid sidbyte – Om det aktiveras tillämpas standardzoomvärdet på följande sidor i ett flersidigt objekt. Om du zoomar in en sida och sedan byter till en annan sida ärvs inte zoomvärdet.

OCR-språk

Välj språk för textidentifiering. Språkvalet är viktigt med avseende på precisionen. Detta gäller för åtgärder som du startar från skrivbordet, t.ex. när du drar en bildfil till en ordbehandlare i fältet Skicka till. Du kan ställa in olika OCR-språk för olika skanningsprofiler som du använder för att läsa in text från inskannade sidor.


Alternativ för PaperPort: Fliken Objekt

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Objekt kan du ange ett standardformat för namn på PDF-filer som skapas genom att kombinera eller trava objekt.

Nytt objekt

  • Skriv in ditt eget filnamn i rutan Namn eller välj ett datumformat från listan. När du väljer ett datumformat kommer PaperPort att använda dagens datum för namngivning av nya objekt.

  • Välj inställningar i listan Suffix om du vill ändra standardschemat för numrering.

    Välj i listan Suffix (n) om du vill att PaperPort ska lägga till numeriska suffix, som t.ex. (2), (3) och så vidare, till exempel Dokument (2), Dokument (3) och Dokument (4).

    Med sifferinställningarna, nn, nnn och så vidare, kan du skapa namn som lätt sorteras i fillistor. Välj till exempel nn för att namnge objekten Bild 01, Bild 02, Bild 03 eller välj nnn för att namnge objekten Bild 001, Bild 002, Bild 003.

Obs!

Använd fliken Utskrift i Inställningar för skanningsprofil för att ange namnformat för skannade objekt.

Filtypen PaperPort Image Printer

I filformatsrutan väljer du standardfiltyp för alla nya objekt som du skriver ut till PaperPort när du arbetar i ett annat program. Alternativen är:

  • PDF-bild (.pdf)

  • PDF, sökbar bild (.pdf)


Alternativ för PaperPort: Fliken Skannerknapp

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Skannerknappar kan du tilldela en skannerknapp en skanningsprofil. Innan detta steg kan utföras måste en skannerknapp tilldelas PaperPort med hjälp av Skannrar och kameror i Kontrollpanelen. Resultatet visas i en lista med följande kolumner:

  • Skanner – Här visas skannertyp som tilldelats PaperPort.

  • Knapp – Här visas namn för skannerknappen. Skannrar kan ha mer än en skannerknapp.

  • Profil –Här visas profilnamnet som tilldelats vald skannerknapp.

Klicka på Redigera för att ändra profiltilldelningen i dialogrutan Välj profil.

Klicka på Ta bort för att ta bort profiltilldelningen för skannerknappen. Nästa gång du klickar på skannerknappen visas dialogrutan Välj profil så att du kan tilldela en annan profil.


Alternativ för PaperPort: Fliken för fältet Skicka till

Klicka på knappen Skrivbordsalternativ [image] på skrivbordsbanderollen.

På fliken Fältet Skicka till anger du olika attribut för fältet Skicka till på PaperPort-skrivbordet.

Fältet Skicka till

  • Centrera programikoner – Centrerar programikonerna längs hela bredden på fältet Skicka till. Avmarkera den här kryssrutan om du vill justera ikonerna längs den vänstra sidan av fältet Skicka till.

  • Två rader (små ikoner) – Visa två rader med små ikoner i fältet Skicka till. Med den här funktionen slipper du rulla fältet Skicka till vågrätt för att se dolda ikoner. Det här alternativet är bara tillgängligt när Små ikoner är markerat under Programlänkar.

Programlänkar

  • Ikonstil – Anger en av tre stilar: I jämnhöjd visar platta ikoner utan kanter, Inte intryckt visar upphöjda ikoner med kanter och Intryckt visar nedtryckta ikoner med kanter.

  • Små ikoner – Visar små programikoner i fältet Skicka till. Avmarkera den här kryssrutan om du vill visa stora ikoner.

  • Visa knappbeskrivningar – Visar programnamnet när pekaren befinner sig över en ikon.


Alternativ för ImageViewer: Fliken Avancerat

Välj Alternativ [image] från ImageViewer-knappens listruta.

Du kan ändra inställningarna för PDF-filer som precis har skapats på fliken Avancerat när du skriver ut en fil till PaperPort-skrivbordet som en PDF-fil.

Du kan ange följande alternativ:

  • Bästa kvalitet (större fil) – Sparar filer i ett förlustfritt format som ger bästa möjliga kvalitet, men också större filer.

    Den här inställningen är användbar när du behöver en högre bildkvalitet.

  • Bättre kvalitet (mindre fil) – Sparar filer som får hög kvalitet samtidigt som filstorleken reduceras.

    Inställningen ger en låg komprimeringsnivå – 90 på en skala från 60 till 100. Standardvärdet 90 ger en bild av hög kvalitet samtidigt som komprimeringen blir rimligt effektiv.

  • God kvalitet (minsta fil) – Sparar filer med högre komprimeringsnivå, samtidigt som kvaliteten är tillräckligt god för visning på datorskärm.

Klicka på Återställ om du vill återställa standardinställningarna.


Alternativ för ImageViewer: Fliken Allmänt

Välj Alternativ [image] från ImageViewer-knappens listruta.

På fliken Allmänt kan du ange följande alternativ för programmet ImageViewer:

  • Spara objekt utan att fråga – Sparar automatiskt objekt utan att fråga dig om någon bekräftelse. Avmarkera den här kryssrutan om du vill bekräfta eller ignorera eventuella ändringar innan du sparar objekt.

  • Visa knappbeskrivningar – När musen befinner sig över en knapp visas dess namn eller en kort beskrivning av den.

  • Standardzoom – Välj mellan följande visningsalternativ:

    • Anpassa till fönster

    • Sidbredd

    • Sidhöjd

    • Skalvärdena 150 %, 100 %, 75 %, 50 %

  • Använd standardzoom vid sidbyte – Markera den här kryssrutan om du vill att nya sidor ska visas på det fördefinierade sättet


Sök: Fliken Alternativ (bildvyn)

Sök: Fliken Alternativ

Klicka på knappen Sök [image] på redigeringsbanderollen i ImageViewer eller bildvyn.

Använd dialogrutan Sök för att söka igenom innehållet i textrutor i det objekt som är markerat i bildvyn.

Skriv den text du vill hitta i rutan Sök text i. Om du endast vill söka efter ett visst ord skriver du det inom citattecken.

Till exempel, om du söker efter "vind", hittar All-in-One Search endast vind. Om du söker efter vind utan citattecken kan sökningen hitta vind, garnvinda och vindögd.

Om du vill söka efter två eller fler ord i en viss ordning skriver du citattecken kring dem.

Klicka på fliken Alternativ om du vill ändra inställningen för skiftlägeskänslighet. Den ändras automatiskt tillbaka till att inte vara skiftlägeskänslig efter varje sökning.

Närliggande information

  1. Söka text- och tilläggsinnehåll
  2. Hitta objekt med hjälp av ord i objektet


Ändra standardalternativ för Skicka till

Du hittar Alternativ för Skicka till för ett visst länkat program genom att högerklicka på ikonen för programmet i fråga och sedan välja Alternativ för Skicka till. Du kan även högerklicka på fältet Skicka till via en ikon, välja Alternativ för Skicka till och sedan välja aktuellt program bland ikonerna till vänster.

Om du vill veta mer om olika alternativ i fältet Skicka till för ett visst program väljer du det programmet i den här listan.

E-postprogram

Microsoft Outlook

HTML-redigeringsprogram

Microsoft FrontPage

Andra HTML-redigerarprogram

Kofax-program

FTP-program

PDF Viewer Plus

Power PDF

Faxprogram

WinFax Pro

Ordbehandlings- och kalkylbladsprogram

Microsoft Excel

Microsoft Notepad

Microsoft Word

Microsoft WordPad

OCR-program

OmniPage

OmniPage-arbetsflöden

Foto- och bildredigeringsprogram

Adobe Photoshop

Microsoft Paint

Andra foto- och bildredigeringsprogram

Andra program

Adobe Acrobat

Skrivare

Papperskorgen

WinZip

Obs!

Den här listan innehåller inte alla program som stöds av PaperPort, och alternativen kan skilja sig åt beroende på programfunktionerna.

PaperPort stöder inte aktuella versioner av program som AOL Mail, Lotus Notes Mail, Netscape Mail eller Adobe PageMill.

En lista över alla programlänkar som stöds finns under PaperPort på Kofaxs webbsida www.kofax.com. På webbsidan PaperPort Links kan du hämta support för många populära program.


Alternativ för Skicka till: Adobe Acrobat

Alternativ för Skicka till – Adobe Acrobat

Högerklicka på programikonen för Adobe Acrobat i fältet Skicka till och välj sedan Alternativ för Skicka till så visas dialogrutan Alternativ för Skicka till.

Markera Förminska bild till skärmupplösning (96 dpi) för att ange upplösningen för de objekt som du skickar till Adobe Acrobat till 96 dpi (bildpunkter per tum). Detta skapar en mindre fil med en upplösning som är tillräcklig för visning på bildskärm.


Alternativ för Skicka till: vanliga e-postprogram

Alternativ för Skicka till – för vanliga e-postprogram

Du kan använda e-postprogram i fältet Skicka till för att snabbt skicka bildobjekt som e-postbilagor. För att försäkra dig om att mottagarna kan visa de objekt du skickar kan du behöva konvertera objekten till ett annat filformat innan du skickar dem.

Högerklicka på programikonen och välj Alternativ så visas dialogrutan Alternativ för Skicka till. I dialogrutan kan du välja att:

  • Behålla objekt i deras aktuella format. Du kan t.ex. behålla JPEG-filer i deras befintliga format eftersom de flesta vanliga e-postprogram och webbläsare kan visa JPEG-filer.

  • Konvertera objekt till ett annat filformat, beroende på mottagaren. Du bör t.ex. konvertera PaperPort-bild (.max) filer till ett annat format om mottagaren inte har PaperPort. Mer information finns i avsnittet E-posta PaperPort-bildobjekt.

    Du kan också kombinera konverterade objekt till en enda bilaga och ange upplösning för bilderna.


Alternativ för Skicka till: Alternativ för Microsoft Outlook

Alternativ för Skicka till – Alternativ för Microsoft Outlook

Dialogrutan Alternativ för Skicka till – Microsoft Outlook innehåller flera alternativ:

  • Konvertera – Konverterar objekt till den filtyp du anger i rutan Konvertera till filtyp innan de infogas som bilagor i ett nytt, tomt meddelande. Avmarkera den här kryssrutan om du vill behålla filer i deras källformat, om du t.ex. vill behålla JPEG-bilder som .jpg-filer och Word-dokument som .doc-filer.

    • Alla dokument och bildobjekt – Konverterar alla dokument och bildobjekt, oavsett vilket program de skapats i, till den angivna filtypen. Detta konverterar t.ex. alla JPEG-filer och alla Word-dokument till typen PDF-bild (.pdf).

    • Endast PaperPort-bildobjekt (max) – Konverterar endast PaperPort-bildfiler (.max) till den angivna filtypen. Andra filtyper, som JPEG-bilder och Word-dokument, konverteras inte.

  • Konvertera till filtyp – Identifierar filformatet som du vill konvertera objekt till, t.ex. PDF-bild (.pdf), JPEG (.jpg) eller TIFF-okomprimerat.

  • Kombinera objekt till en fil, om möjligt – Kombinerar alla markerade objekt till en enda fil som innehåller flera sidor. Den här funktionen är bara tillgänglig när filtypen stöder flersidiga objekt, som t.ex. formatet flersidig TIFF.

  • Visa listan QuickSend för att välja mottagare – Visar en lista, som kallas QuickSend-lista, med e-postadresser som du väljer bland när du skickar e-postmeddelanden. Adressen kan vara en e-postadress, Internet-adress eller en adress till en onlinetjänst.
    När du vill skapa en lista klickar du på Lägg till och väljer adresser från din adressbok i Outlook eller skriver in adresserna direkt. Om du vill ta bort ett namn markerar du det i QuickSend-listan och klickar sedan på Ta bort. (Obs! Programmet QuickSend är inte tillgängligt för Microsoft Outlook Express.)


Alternativ för Skicka till: OmniPage

Alternativ för Skicka till – OmniPage

Du kan skicka skannade dokument till programmet OmniPage för att automatiskt extrahera texten från bildobjektet. Om du vill anpassa alternativ för detta OCR-program kan du på fältet Skicka till högerklicka på OmniPage-programmets ikon och sedan välja Alternativ för Skicka till.

Under Skicka objekt som:

  • Konvertera till filtyp – Anger till vilket filformat bildobjekten ska konverteras. Om du t.ex. väljer HTML kommer skannade dokument eller bilddokument att konverteras till HTML-filer.

  • Konvertera bild till text (OCR) med – Anger vilket OCR-program som ska användas för att konvertera skannade dokumentbilder till redigerbara dokument. Det här alternativet är bara tillgängligt när du har ett annat OCR-program än det som ingår i PaperPort. OmniPage är det klart bästa alternativet.


Alternativ för Skicka till – alternativ för ordbehandlingsprogram

Alternativ för Skicka till – inställningar för ordbehandlings- och kalkylbladsprogram

Dialogrutan Alternativ för Skicka till för ditt ordbehandlingsprogram innehåller följande alternativ.

Under Skicka objekt som:

  • Konvertera till filtyp – Anger filtyp för det valda ordbehandlingsprogrammet. PaperPort väljer automatiskt standardfiltypen för det valda programmet.

    Vanligtvis behöver du inte ändra standardfiltypen utom i särskilda situationer. Du behöver oftast inte ändra standardfiltypen, men ibland kanske du vill konvertera text till HTML-format för en webbsida i stället för att använda standardformatet. Både OCR- och ordbehandlingsprogrammet måste dock ha stöd för den valda filtypen.

  • Konvertera bild till text (OCR) med – Anger vilket OCR-program som ska användas för att konvertera skannade dokumentbilder till redigerbara dokument. Det här alternativet är bara tillgängligt när du har ett annat OCR-program än det som ingår i PaperPort.

Om du väljer PaperPort OCR och klickar på knappen Inställningar kan du ändra standardinställningar för PaperPort OCR. Där kan du markera följande:

  • Automatisk sidorientering – Roterar sidor automatiskt så att texten visas på rätt håll. OCR-processen kräver att texten visas på rätt håll.

  • Utdata i en kolumn – Tar bort kolumner från dokument med flera kolumner så att den konverterade texten visas i en enda kolumn. Avmarkera den här kryssrutan om du vill behålla kolumnformatet, exempelvis i en kalkylbladstabell.

Om du väljer OmniPage eller TextBridge och klickar på knappen Inställningar kan du ändra standardinställningar för det programmet. Alternativen ändras beroende på vad du väljer. Mer information om de olika inställningarna finns i direkthjälpen som tillhör programmet du valt.

  • Kombinera objekt till en fil, om möjligt. Kombinerar alla markerade objekt till en enda fil som innehåller flera sidor.


Licensavtal för slutanvändare

Du kommer åt detta genom att gå till hjälpbanderollen och klicka på dialogrutan Om PaperPort.


Varumärken

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Bidrag från tredje part

Den här programvaran är delvis baserad på arbete som utförts av The Independent JPEG Group.

Den här programvaran är delvis baserad på arbete som utförts av Colosseum Builders, Inc.

Den här programvaran är delvis baserad på arbete som utförts av FreeType Team.

Den här programvaran är delvis baserad på arbete som utförts av Kakadu Software.

Delar av programmet är baserat på komprimeringsbiblioteket Zlib.

Outside In ® Viewer Technology © 1992-1999, Med ensamrätt, Word for Word ® copyright © 1998 Stellent Chicago, Inc. Med ensamrätt.

Delar av den här produkten innehåller teknik som används på licens från Verity, Inc. Sådana delar har Copyright © Verity, Inc. Med ensamrätt.

Produktdelar som avser ordkontroll, stavning och avstavning är delvis baserade på Proximity Linguistic Technology. Proximity Hyphenation System © 1988. Med ensamrätt. Franklin Electronic Publishers, Inc. Språkdatabaser för amerikansk engelska från Proximity/Merriam-Webster. © 1982, 1983, 1987, 1988 Merriam-Webster Inc. Med ensamrätt. © 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med 116 000-, 80 821-, 92 641-, 106 713-, 118 533-, 91 928-, 103 792-, 130 690- och 140 713-ordsbaserna i Proximity/Merriam-Webster Linguibases. Språkdatabaser för brittisk engelska från Proximity/Collins. © 1985 William Collins Sons & Co. Ltd. Med ensamrätt. Juridiska och medicinska tillägg. © 1982 Merriam-Webster Inc. Med ensamrätt. © 1982, 1985 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med språkdatabaser med 80 307, 90 406, 105 785 och 115 784 ord från Proximity/Collins. Språkdatabaser för franska, tyska, italienska, portugisiska (Brasilien), portugisiska (Portugal) och spanska från Proximity/Collins. © 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Med ensamrätt. © 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med språkdatabaser med 136 771, 150 893, 178 839, 207 119, 212 565 och 194 393 ord från Proximity/Collins. Språkdatabas för holländska från Proximity/Van Dale. © Copyright 1987 Med ensamrätt. Van Dale Lexicografie bv. © 1987 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med en språkdatabas med 119 614 ord från Proximity/Van Dale. Språkdatabas för danska från Proximity/Munksgaard. © 1988 Munksgaard International Publishers Ltd. Med ensamrätt. © 1988 Franklin Electronic Publishers, Inc. Med ensamrätt.Orden jämförs med en språkdatas med 113 000 ord från Proximity/Munksgaard. Språkdatabaser för norska och svenska från Proximity/IDE. © 1988 IDE a.s. Med ensamrätt. © 1988 Franklin Electronic Publishers, Inc. Med ensamrätt. Orden jämförs med språkdatabaser med 126 123 och 150 000 ord från Proximity/IDE.

Ordlistor från INSO/Vantage Research: Stavningskontrollsystemet International CorrectSpell™. © 1993 av Lernout & Hauspie. Med ensamrätt.

Språkdatabas för slovenska, © 2002 Amebis d.o.o. Med ensamrätt. Esperanto-ordlistan är baserad på en sammanställning av Toon Witkam och Stefan MacGill.

Software Passport/Armadillo Software Protection System © 1998-2007, Silicon Realms Toolworks. Med ensamrätt.

Delar av programmet är baserat på referensbiblioteket för PNG (libpng).

InstallShield® 2008 © 1997–2007, Macrovision Corporation och/eller Macrovision Europe Ltd. Med ensamrätt.

AES-kryptering/dekryptering © 2001, Dr Brian Gladman, Worcester, Storbritannien. Med ensamrätt.

Produkten innehåller komponenter som har utvecklats inom OpenSSL-projektet, bland annat programvara skriven av Eric Young och Tim Hudson.


Spara objekt i ImageViewer utan att tillfrågas

Så här sparar du objekt i ImageViewer utan att tillfrågas

När du startar programmet ImageViewer och arbetar med bilder och dokument kan du ange om du vill bekräfta eller ignorera eventuella ändringar innan PaperPort sparar ett objekt som du har ändrat.

Så här justerar du standardalternativet för spara:

  1. Klicka på PaperPort-knappen, välj [image] (Alternativ) och klicka sedan på fliken Allmänt.

  2. Markera Spara objekt utan att fråga om du vill spara objekt automatiskt utan att tillfrågas.

    Avmarkera den här kryssrutan om du vill bekräfta eller ignorera eventuella ändringar innan du sparar objekt.

  3. Klicka på OK.


ADF, definition

ADF: En automatisk dokumentmatare som gör att flera sidor kan matas in i en skanner utan att varje sida behöver placeras separat. Vissa ADF är inbyggda i skannrarna, medan andra levereras som tillvalsprodukter.


satsvisa åtgärder, definition

sats: Möjligheten att bearbeta objekt som en grupp kallas ofta för satsbearbetning. PaperPort erbjuder satsbearbetningsfunktioner så att du snabbt kan förbättra, ändra, rotera och hantera flera objekt med en enda åtgärd.


bitdjup, definition

bitdjup: Det antal databitar som används för att spara färgen i en bildpunkt i en bild. En svartvit bild har till exempel ett bitdjup på 1 (0=vitt, 1=svart).

Gråskala och färgdata sparas med högre bitdjup: 4, 8, 16, 24 eller 32 bitar per bildpunkt.

I PaperPort visas det markerade objektets upplösning (dpi) och färgbitdjup i statusfältet längst ned på skrivbordet och i bildvyn.


BMP, definition

BMP: Windows-bitmapp är det interna grafiska filformatet i operativsystemen Windows och OS/2.

BMP-filer har ett färgdjup på 1, 4, 8 eller 24 bitar. Storleken på BMP-filer är oftast ganska stor eftersom formatet använder komprimering utan informationsförlust.


Fångsassisten, definition

Fångstassistenten: Fungerar som guide vid skanning av flersidiga dokument. På så sätt kan skanningsprocessen underlättas. Den kan aktiveras/inaktiveras i fönstret Skanna eller hämta foto.


Urklipp

Urklipp: Ett tillfälligt lagringsutrymme som används av operativsystemet Windows för att lagra information som du kopierar eller klipper ut från ett dokument eller program. Om du vill infoga innehållet i Urklipp i ett dokument eller program väljer du Klistra in på menyn Redigera.


komprimering, definition

komprimering: En metod som används på en fil för att minska dess storlek så att den tar mindre plats på datorn.

Olika filformat använder olika komprimeringsmetoder och algoritmer för att minska filstorleken och bevara bildkvaliteten.

Högre komprimering ger sämre bildkvalitet, och lägre komprimering ger bättre bildkvalitet men också större filstorlek.


hårkorsmarkör

hårkorsmarkör: När du väljer någon av funktionerna Markera tillägg eller Markera område ändras pekaren till en hårkorsmarkör så att du kan markera en specifik del av bilden eller sidan.


DCX

DCX: Format för flersidiga PCX-grafikfiler (PC Paintbrush). Filer i detta format kan vara 1-bit (två färger), 4-bitar (16 färger), 8-bitar (256 färger) eller 24-bitar (färgupplösning med miljontals färger).


Skrivbord, knapp

Knappen Skrivbord:

1. Klicka på knappen Gå till skrivbordet på visningsbanderollen i bildvyn för att visa PaperPort-skrivbordet.

2. Klicka på skrivbordsknappen i huvudverktygsfältet i din Kofax-produkt för visning/redigering av PDF-filer för att växla tillbaka till PaperPort-skrivbordet efter att ha bearbetat ett objekt.


dpi (bildpunkter per tum), definition

dpi (bildpunkter per tum): En måttenhet som används för att mäta upplösningen för en bild, skanner eller skrivare. Ju högre dpi-värde, desto större upplösning (eller skärpa) har bilden.

I PaperPort visas det markerade objektets upplösning (dpi) och färgbitdjup i statusfältet längst ned på skrivbordet och i bildvyn.

När du läser in anger du 300 till 400 dpi om du tänker extrahera bildtext med OCR. Om det gäller bilder som du ska skriva ut på en bläckstråleskrivare räcker det oftast med 150 dpi. Om du ska skicka bilderna till en skrivare med hög upplösning använder du 300 dpi eller mer. Om det gäller bilder som du ska visa på en datorskärm använder du den upplösning som krävs för att få önskad bildhöjd och -bredd i bildpunkter.


drivrutin, definition

drivrutin: Ett program som styr maskinvaruenheter, t.ex. en skrivare, skanner eller fax.


inbäddad länk, definition

inbäddad länk: Ett PaperPort-objekt som du infogar, eller bäddar in, i en annan programfil, t.ex. ett Word-dokument.

När du klickar på den inbäddade länken öppnas och visas objektet i PaperPort. Du kan då redigera objektet i PaperPort och sedan spara det till Word-programmet igen.

En inbäddad länk kallas också för ett OLE-objekt. Ett program som innehåller ett OLE-objekt kallas en behållare.

OLE-objektet innehåller en genväg till källobjektet i PaperPort. Ändringar i källfilen visas också i programfilen.


filsökning, definition

filsökning: Sökning efter objekt med filnamn eller PDF- och PaperPort-bildfiler (.max) med objektegenskaper.

Bland objektegenskaperna finns en eller flera av följande: objektnamn, namn på sidor i flersidiga objekt, författare, nyckelord, ämne eller kommentarer, tilläggstext eller en fångad webbsidas URL.

I fönstret All-in-One Search anges sökvillkor i rutan Namn, författare, nyckelord. Använd ett komma eller mellanslag för att skilja olika ord åt.


Mappvyn

Mappvyn: På vänster sida av PaperPort-fönstret visar mappvyn alla mappar som du kan använda med PaperPort.

Om du vill visa eller dölja mappvyn klickar du på knappen Mappar i kommandofältet på PaperPort-skrivbordet.

Du kan använda mappvyn för att utföra ett flertal åtgärder för mapphantering. Du kan till exempel lägga till befintliga mappar, ordna om mappar och använda olika färger på mappar.


FTP, definition

FTP: File Transfer Protocol är en populär metod för elektronisk filöverföring mellan datorer i ett nätverk.

En FTP-server är en fjärrdator som kör ett FTP-serverprogram. Användare ansluter till FTP-servern för att överföra information.

Många företag använder FTP för att tillhandahålla ett flertal tjänster för sina kunder. En plats på Internet eller i ett intranät som har FTP-tjänster kallas för FTP-plats.


FTP-program

FTP-program: Ett program som ingår i PaperPort och används för att överföra filer till och från en FTP-plats.

Det länkade FTP-programmet visas i fältet Skicka till i PaperPort. I listan som hör till PaperPort-knappen visas det under kommandot Skicka till.


FTP-plats

FTP-plats: En plats på Internet eller i ett intranät som tillhandahåller FTP-tjänster. Många företag använder FTP för att tillhandahålla ett flertal tjänster för sina kunder.

FTP, som står för File Transfer Protocol, är ett populärt format för filöverföring mellan datorer i ett nätverk.

På en FTP-plats finns en dator som kör ett FTP-serverprogram. Användare ansluter till FTP-servern för att överföra information.


GIF-format, definition

GIF: Graphics Interchange Format, ett bildfilformat som används av många program och som är populärt för bildvisning på Internet.

GIF-filer använder komprimering utan informationsförlust och har bara 256 färger och ett maximalt bitdjup på 8.


gråskala, definition

gråskala: Ett svartvitt fotografi eller dokument av hög kvalitet som innehåller flera gråtoner. PaperPort sparar objekt med 256 gråtoner.

I gråskalebilder sparas varje bildpunkt i bilden som mer än en databit. På så sätt kan originalbilden återges bättre än med binära data (svartvita eller enbitars data).


halvton, definition

halvton: En bild som består av svarta punkter i olika storlekar, placerade på ett sätt som försöker imitera de olika gråtonerna i ett riktigt fotografi eller en färgteckning.


handtag

handtag: Enfärgade, fyrkantiga objekt som vanligtvis sitter i de fyra hörnen på en rektangel i ett ritprogram eller något annat program där du kan ändra storlek på rektangeln.


Bildredigeringsverktyg, definition

Skannerförbättringsteknologiverktyg (SET): Knapparna på PaperPort-skrivbordet (en begränsad uppsättning) och i bildvyn (fullständig uppsättning) används för att redigera bilder i färg eller svartvitt.

Med de här knapparna kan du rotera sidor åt höger eller vänster, justera färg eller ljusstyrka i färgbilder, göra bilder skarpare eller suddigare, ta bort röda ögon och ”tvätta” sidor. Du kan ta bort eller göra kanterna på en skannad bild vita och manuellt ställa in vita och svarta punkter att användas vid bildförbättring.

Varje knapp har en knappbeskrivning som beskriver kommandots funktion. Beskrivningen visas när du vilar pekaren över knappen.

Vissa kommandon kanske är otillgängliga beroende på vilken sorts bild du redigerar.


bildobjekt

bildobjekt: Ett skannat dokument, fotografi eller annat digitalt objekt i bildformat t.ex. PDF-bild (.pdf), Windows-bitmapp (.bmp), JPEG (.jpeg), TIFF (*.tif).

Du skapar bildobjekt av dokument, foton, streckbilder eller andra objekt som du kan skanna, kopiera eller på annat sätt få in på PaperPort-skrivbordet.


egenskaper för objekt

egenskaper för objekt: Specifika attribut på ett objekt som du kan använda när du söker efter objekt, t.ex. PDF-filer.

Bland objektegenskaperna finns en eller flera av följande, beroende på vilken sorts objekt det gäller: objekt- eller sidnamn, namn på varje sida i ett flersidigt objekt, författare, nyckelord, tillagd ämnestext eller tillagda kommentarer och tilläggstext.


JPEG-format, definition

JPEG: Uttalas "ji-peg" och har utvecklats av Joint Photographic Experts Group och är ett komprimeringsformat för bilder, som minskar filstorleken utan att möjligheten att visa 16,7 miljoner färger påverkas.

JPEG-formatet fungerar bäst för visning på datorskärmen. Det använder en komprimering med informationsförlust för att minska filstorleken. Du kan råka ut för viss kvalitetsförsämring vid hög komprimering.

Eftersom bildkvaliteten försämras något varje gång du redigerar och sparar en JPEG-fil bör du alltid göra en säkerhetskopia på originalfilen innan du börjar redigera den.

JPEG-filer använder filnamnstillägget .jpg eller .jpeg.


länkat program, definition

programlänk: Ett program som är kopplat till ett annat program eller en annan enhet med en sorts genväg.

I PaperPort är programikoner i fältet Skicka till vanligen kallade "länkar", eftersom de tjänar som genvägar till olika program på datorn.

När du drar och släpper objekt på PaperPort-skrivbordet direkt på en programikon i fältet Skicka till, öppnas det länkade programmet automatiskt och tar hand om objektet enligt det programmets format.


komprimering utan informationsförlust, definition

förlustfritt: En komprimeringsmetod som inte orsakar någon förlust av bilddata. Det minskar filstorleken så mycket som möjligt utan att försämra bildkvaliteten.


MAX-fil, definition

MAX: Detta var tidigare PaperPorts eget filformat. PDF-filer har numera ersatt MAX-filer. MAX-filer är skrivskyddade i PaperPort 14. Det går alltså inte att göra tillägg till dem eller ändra dem, och objektegenskaper kan inte specificeras. Guiden för konvertering av MAX till PDF hittar alla MAX-filer i PaperPort, konverterar dem till PDF-format och överför eventuella tillägg i ett enda svep. Genom att ställa in språk för OCR-inläsning förbättras textkvaliteten när du sparar filen som en sökbar PDF-fil.


moarémönster, definition

moarémönster: Ett oönskat mönster som uppstår när en bild visas eller skrivs ut med felaktig upplösning. Moarémönster orsakas av en komplicerad kombination av faktorer, bland annat bildstorlek, bildupplösning, rastervinkel för halvtonsbilder och utenhetens upplösning.


flersidiga objekt, definition

flersidigt objekt: Ett objekt som består av två eller fler sidor. Använd sidnavigeraren i skrivbordsvyn för att visa sidorna i ett flersidigt objekt (PDF, TIFF och DCX).

Med hjälp av miniatyrerna på PaperPort-skrivbordet kan du lätt kombinera alla sorters PDF- och bildfiler till PDF. Se sidminiatyrer med avseende på flersidiga objekt, både i skrivbordsvyn och i bildvyn. Åtgärderna för sidminiatyrer (ändra ordning på, infoga, lägga till, klippa ut, kopiera, klistra in och ta bort sidor) är bara tillgängliga för PDF-filer (både på PaperPort-skrivbordet och i ImageViewer och PDF Viewer Plus).


anteckning, definition

anteckning: Ett tillägg som kan innehålla flera radera av inramad text och som du kan placera var du vill på ett bildobjekt, ungefär som med en klisterlapp av papper.

När du använder kommandot Anteckning för att placera en anteckning på ett objekt täcker anteckningen den underliggande informationen. Du kan dock göra notisarna så små eller så stora som du önskar och sedan minimera dem så att så lite som möjligt av dokumentet döljs.


OCR, definition

OCR: Optical Character Recognition, en teknik som används för att tolka bokstäverna i en bild till verklig text som kan redigeras i ett ordbehandlingsprogram. PaperPort har en egen OCR-motor vilken kan ersättas av Kofax OmniPage, som har större kapacitet.


OLE, definition

OLE: Object Linking and Embedding är standardmetoden för att infoga objekt i dokument. Objektet behåller en koppling, eller länk, till originalprogrammet, och när du dubbelklickar på det öppnas objektet i detta originalprogram.


Sidnavigerare

Sidnavigeraren: Knapprutan i övre högra hörnet i ett flersidigt objekt på PaperPort-skrivbordet. Klicka en gång på objektet för att visa Sidnavigeraren och klicka sedan på en pil för att gå till nästa eller föregående sida.


PaperPort-skrivbordet

PaperPort-skrivbordet: Det område i PaperPort-fönstret som visar innehållet i mappar som små bilder, så kallade miniatyrer – eller som stora ikoner, små ikoner eller en fillista.


PaperPort-mapp, definition

PaperPort-mapp: En mapp i PaperPort. Det finns ett antal fördefinierade mappar i programmet och du kan lägga till nya, tomma undermappar. Dessutom kan du med hjälp av Mapphanteraren lägga till befintliga mappar och undermappar från Windows som du har sparade på din dator, i ett nätverk eller på en flyttbar enhet till PaperPort-skrivbordet. Sådana mappar hamnar på den översta nivån i PaperPort och namnen de får avslöjar vilken enhet de kommer ifrån, t.ex. Mina bilder på D.


PaperPort-bildobjekt

PaperPort-bild (*.max): Detta var tidigare PaperPorts eget filformat. PDF-filer har numera ersatt MAX-filer. MAX-filer är skrivskyddade i PaperPort 14. Det går alltså inte att göra tillägg till dem eller ändra dem, och objektegenskaper kan inte specificeras. Guiden för konvertering av MAX till PDF hittar alla MAX-filer i PaperPort, konverterar dem till PDF-format och överför eventuella tillägg i ett enda svep. Genom att ställa in språk för OCR-inläsning förbättras textkvaliteten när du sparar filen som en sökbar PDF-fil.


lösenord, definition

lösenord: En uppsättning tecken för att begränsa åtkomsten till PDF-dokument. Lösenord för öppnande kan ställas in för att begränsa öppnandet av filer. Behörighetslösenord gör det möjligt för användaren att definiera vilka redigerings- och utskriftsaktiviteter och andra aktiviteter som inte tillåts; detta lösenord måste anges vid ändring av dessa säkerhetsinställningar. Du ställer in lösenord i PDF Viewer Plus.


PCX, definition

PCX: PC Paintbrush är ett grafiskt filformat som ursprungligen utvecklades för programmet Paintbrush. Filer i detta format kan vara 1-bit (två färger), 4-bitar (16 färger), 8-bitar (256 färger) eller 24-bitar (färgupplösning med miljontals färger).

PC Paintbrush-filer använder komprimering utan informationsförlust och filstorleken är liten. De flesta DTP-system, bildläsare och faxprogram stöder det här formatet.


PDF, definition

PDF: Portable Document Format, som utvecklats av Adobe Systems Incorporated, är ett populärt format som bevarar information om grafik, teckensnitt, formatering och sidlayout i många olika datormiljöer.

PDF-formatet är ett standardformat och det används oftast för dokument som ska delas eller skrivas ut.

PaperPort stöder tre typer av PDF: PDF-bild, Sökbar PDF-bild och Normal PDF (PDF-formaterad text och grafik).

Vilka PDF-format du har möjlighet att välja beror på vilken version av PaperPort du har.


PDF-formaterad text och grafik, definition

PDF-formaterad text och grafik: Denna typ av PDF tillhandahåller en skarp, högkvalitativ PDF-fil med helt sökbart innehåll genom att lagra text som tecken i stället för som bild. Detta innebär att den här filtypen betraktas som textobjekt och därmed kan redigeras i sådana program som Kofax Power PDF.

Om du har Kofax PDF Create kan du konvertera textbaserade dokument, t.ex. Word-filer, till detta PDF-format.

Formatet kallas även PDF Normal och är det bästa formatet för visning på skärmen och för att skicka till webbplatser. Filstorleken blir vanligen mindre än en sökbar PDF-bild, och filinnehållet kan dessutom sökas igenom externt av olika program och system som t.ex. Windows Skrivbordssökning och Google.


PDF-bild, definition

PDF-bild: En PDF-bildfil som innehåller en bitmappsbild av ett dokument. Användbart när du behöver en exakt kopia av ett dokument. I PaperPort går det att använda OCR för att extrahera textinnehållet i sådana filer så att du kan indexera och söka i det. Du kan använda PaperPorts bildredigerings- och tilläggsverktyg för att förbättra och göra tillägg till dem.


PDF-sökbar bild, definition

Sökbar PDF-bild: En slags PDF-fil som innehåller en bitmappsbild av ett dokument med textinnehåll lagrat som dold text. Formatet ser likadant ut som originaldokumentet men låter dig göra tillägg, och du kan även söka i filen med hjälp av andra program. Trots att filstorleken vanligen är större än PDF-formaterad text och grafik, gör dessa funktioner det till det mest användbara formatet för arkivering av juridiska och andra innehållskritiska dokument. Du kan skapa sökbara PDF-filer i PaperPort och PDF Viewer Plus.


bildpunkter, definition

bildpunkt: Bildelement i en bild; den minsta enheten av en bild på bildskärmen.

Du kan ange bredd och höjd i bildpunkter för bilder som du tänker visa på en webbplats. Bildpunkter är standardmåttenhet för bilder som visas på bildskärmar.


PNG, definition

PNG: Portable Network Graphics (uttalat "Ping") är ett filformat som överförs snabbare än GIF-filer och börjar bli ett standardformat för bilder som används på webbplatser.

PNG-formatet använder ett flertal komprimeringsmetoder och kan hantera 8 eller 24 bitars färgdjup.

Det förlustfria komprimeringsformatet var ursprungligen tänkt att ersätta GIF. Det stöder 256 genomskinlighetsnivåer och ett färgdjup från 1 till 48 bitar.


röda ögon, definition

röda ögon: Röda ögon är en effekt som kan uppstå när du fotograferar med blixt i dåligt ljus. När blixten reflekteras i ögats näthinna (retina) uppstår den röda reflektionen.


flyttbara media, definition

flyttbara media: Objekt som du kan spara data på och som du kan flytta från en extern enhet, t.ex. minneskort, Zip-disketter och CD-ROM-skivor.


upplösning, definition

upplösning: Bildens skärpa mäts ofta i punkter per tum (dpi) vid utskrift eller bildpunkter per tum (ppi) för visning på skärm.

Tänk dock på att ju högre upplösning desto större filer på datorn. Filstorleken är viktig om du tänker överföra bilden till en webbplats eller e-posta den via Internet. Bilder för webbplatser bör vara mindre än 200K i storlek och för e-post så små som möjligt.

När du skannar anger du en upplösning på 300 till 400 dpi om du tänker extrahera bildtext med OCR. Om det gäller bilder som du ska skriva ut på en bläckstråleskrivare räcker det oftast med 150 dpi. Om du ska skicka bilderna till en skrivare med hög upplösning använder du 300 dpi eller mer. Om det gäller bilder som du vill visa på en datorskärm använder du den upplösning som krävs för att få önskad bredd och höjd för bilden i bildpunkter.


Vyn Skanna eller hämta foto, definition

Vyn Skanna eller hämta foto: Till vänster i PaperPort-fönstret visas i vyn Skanna eller hämta foto tillgängliga profiler som är nödvändiga vid skanning. Du visar eller döljer vyn Skanna eller hämta foto genom att välja Inställningar för inläsning på skrivbordsbanderollen i PaperPort. Här kan du välja skanner eller kamera, en skanningsprofil med fördefinierade inställningar, ändra aktuella inställningar, slå på/av skannerns inbyggda gränssnitt och Fångstassistenten samt starta skanningen.


skanningsprofil, definition

skanningsprofil: Här finns fördefinierade inställningar för skanning, bildbearbetning, OCR, utdatafiltyper och regler för filnamn. Skanning i PaperPort måste alltid göras med hjälp av profil. Du kan ändra standardprofilerna som erbjuds av PaperPort. I PaperPort Professional kan du även skapa och ta bort profiler.


Skannerinstallationsguiden, definition

Skannerinstallationsguiden: Ett program som utöver information från användare använder fördefinierade optimerade inställningar för att konfigurera PaperPort för att kommunicera med många olika typer av skannrar för bästa möjligt skanningsresultat.


All-in-One Search

All-in-One Search: Funktion i PaperPort som gör det möjligt för dig att söka efter objekt baserat på deras egenskaper.


sökvillkor, definition

sökvillkor: Information som du anger och som sedan används för att hitta objekt i PaperPort.

Sökvillkor kan inkludera objektets namn, författare, nyckelord, ämnesinformation, kommentarer och tilläggstext.


Skicka till, fält

Skicka till, fält: Fältet längst ner på PaperPort-skrivbordet som visar vilka program du kan använda med PaperPort.

Om du vill skicka ett objekt från PaperPort till ett annat program drar du objektet från PaperPort-skrivbordet till programikonen i fältet Skicka till. Objektet konverteras automatiskt till lämpligt format.


stämpeltillägg, definition

stämpeltillägg: Ett tillägg som innehåller en bitmappsbild (en .bmp-fil). I PaperPort ingår flera exempelbitmappar som du kan använda, men du kan också skapa egna bitmappar och infoga dem som tillägg i dina objekt. Du infogar stämplar i bildvyn eller i PDF Viewer Plus.


Statusfältet

Statusfältet: Fältet längst ner i PaperPort-fönstret som visar information om det objekt du visar eller beskriver det aktuella kommandot eller den aktuella åtgärden.

Om du t.ex. markerar ett PaperPort-objekt på skrivbordet visar statusfältet den aktuella mappen, objektets namn, färgbitdjup, upplösning per tum (dpi) vid skanningen och dess storlek.


undermapp, definition

undermapp: En mapp som inte befinner sig på den översta nivån. Ett plustecken (+) bredvid en mapp eller undermapp anger att den innehåller fler undermappar.

Du kan lägga till valfri mapp eller undermapp från Windows till PaperPort via Mapphanteraren. Dessa mappar hamnar då alltid på den översta nivån i PaperPort. Om du tar bort en sådan mapp så tas alla dess undermappar också bort.

Du kan skapa nya, tomma undermappar i PaperPort utan att använda Mapphanteraren. Dessa mappar kan tas bort – både från PaperPort och från mappstrukturen i Windows.


textobjekt

textobjekt: Ett dokument som innehåller redigerbar text, t.ex. en Word-, HTML-, Excel- eller PowerPoint-fil som har skapats av ett ordbehandlingsprogram eller andra textbaserade program. Du kan öppna sådana dokument i bildvyn eller det program som är associerat med filtypen.


TIFF, definition

TIFF: Tagged Image File Format, en filtyp för kvalitetsutskrifter och utbyte mellan DTP- och bildbehandlingsprogram. PaperPort stöder ett flertal olika TIFF-format som tillhandahåller förlustfri komprimering för enkelsidiga och flersidiga TIFF-filer.

TIFF Grupp 4 och TIFF Klass F kan komprimera till svartvita format, vilket ofta används för faxbilder.

TIFF-okomprimerat är användbart när filstorleken inte har någon betydelse.

TIFF-LZW använder en särskild komprimeringsalgoritm.


TWAIN, definition

TWAIN: En generell gränssnittsstandard för skannrar, faxmaskiner, kopiatorer, digitalkameror och andra bildenheter.

PaperPort stöder alla helt TWAIN-kompatibla skannrar, flerfunktionsenheter och digitala kameror.

På Kofaxs webbplats på adressen www.kofax.com hittar du en fullständig lista över de skannrar och enheter som stöds av PaperPort.


virtuell mapp, definition

virtuell mapp: Virtuella mappar är inte faktiska mappar på datorn. I stället ger de tillgång till vissa sorters filer och mappar på datorn, i nätverket eller på enheter som digitalkameror och skrivare. Exempel på virtuella mappar är Den här datorn, Skrivbord, Kontrollpanelen och Papperskorgen.

Du kan inte lägga till virtuella mappar som PaperPort-mappar i PaperPort, men du kan öppna dem i Utforskaren i Windows och sedan dra och släppa filer från virtuella mappar till PaperPort-skrivbordet, mappvyn eller direkt till fältet Skicka till.


webbserver, definition

webbserver: En dator på nätverket som fungerar som värd för webbplatser.

Om du har ett konto hos en Internet-leverantör kan du ansluta till deras webbserver och överföra dina HTML-filer till och från den.


WIA, definition

WIA (Windows Image Acquisition): Ett API (Application Programming Interface) som har utvecklats av Microsoft och möjliggör kommunikation mellan skanningsprogram och digitala bildenheter som skannrar. Det liknar TWAIN API.

Många WIA-kompatibla enheter som du ansluter till datorn visas automatiskt som enheter på Den här datorn.