Hoş geldiniz

Kofax® PDF Viewer Plus SE uygulamasına hoş geldiniz! Bu görüntüleyici, PDF dosyalarını işlemek üzere en iyi duruma getirilmiş olup, genel amaçlı ImageViewer programını kullanmaya göre daha büyük esneklik ve daha iyi görüntü sağlamaktadır. PDF dosyalarını açabilir, okuyabilir, düzenleyebilir, ek açıklama ekleyebilir, paylaşabilir; bu dosyalarda arama yapabilir ve form doldurabilirsiniz.

Kofax'ın ofis verimliliği ve konuşma tanıma çözümleri hakkında daha fazlasını öğrenmek için lütfen şu adresi ziyaret edin: www.kofax.com.

Telif Hakkı © 2022 Kofax, Inc. Tüm hakkı saklıdır. Önceden bildirilmeksizin değiştirilebilir.

Bu program Hakkında panelinde ve Ek Kaynaklar konusunda açıklanan şekilde ABD ve uluslararası telif hakları yasalarıyla korunmaktadır.


Giriş

Kofax PDF Viewer Plus, Taşınabilir Belge Biçimi (PDF) dosyalarını görüntülemek ve düzenlemek için güçlü bir özellik kümesi sağlar. Ayrıca, varolan PDF dosyalarından sayfa ekleyerek, içerik oluşturarak veya çizerek ve açıklamalar ekleyerek doldurabileceğiniz boş PDF dosyaları oluşturmanıza ve etkin PDF formlarını doldurmanıza olanak sağlar. Farklı Kofax PaperPort çeşitleriyle işbirliği içinde çalışacak şekilde tasarlanmıştır.

PDF Dosyalarını Düzenleme

Kofax PDF Viewer Plus, kullanımı kolay bir tarama ve okuma arabirimi aracılığıyla PDF dosyalarınız üzerinde size kapsamlı denetim sunar. Sayfa ve belgeleri düzenleyebilir, bunlara açıklama ekleyip gözden geçirebilir, belge güvenliğini ayarlayabilir, belgelerinizi imzalayabilir ve daha birçok şey yapabilirsiniz. Bir PDF belgeleri kümesi açılabilir ve sayfalar yeniden düzenlenebilir. Program güçlü bir belge yönetim sistemi sağlar: İlgili belgelerden arşiv oluşturarak bunlardan dizin oluşturmak ve sonra içlerinde arama yapmak için bu sistemi kullanabilirsiniz.

İlgili Konular

  1. Başlıca Özellikler


Sistem Gereksinimleri

Aşağıdakiler PDF Viewer Plus'ı yükleyip çalıştırmak için en düşük gereksinimlerdir:

  • Intel® Pentium® veya üzeri işlemcili bilgisayar

  • Desteklenen işletim sistemleri

    • Windows XP 32 bit Sürümü, Service Pack 3 ile birlikte

    • Windows Vista 32 bit veya 64 bit Sürümleri, Service Pack 1 ile birlikte

    • Windows 7 32 bit veya 64 bit Sürümleri

  • Microsoft Internet Explorer 6 veya üzeri

  • 256 MB bellek (RAM), 512 MB önerilir

  • Uygulama dosyaları için 200 MB boş sabit disk alanı, ayrıca yükleme sırasında 50 MB çalışma alanı

  • 256 renkli SVGA monitör, tercihen 16 bit renkli ve 800 x 600 piksel çözünürlük

  • Windows uyumlu işaret aygıtı

  • Yükleme için CD-ROM sürücüsü

Genel Notlar

Bilgisayarınızın işlemcisi, belleği ve kullanılabilir disk alanı en düşük gereksinimleri aşıyorsa, performans ve hız ileri düzeyde olacaktır. Bu özellikle çok büyük renkli PDF dosyalarını dönüştürürken geçerlidir. Hiper iş parçacığı özellikli veya çok işlemcili sistemler daha iyi performans verebilir.


Programı Başlatma

Programı başlatmanın birkaç yolu vardır:

  • Başlat menüsünden, (Tüm) Programlar > Kofax PaperPort 14 > PDF Viewer Plus'ı seçtikten sonra, bir PDF dosyasını açmak için, Aç düğmesini tıklatın ya da Dosya menüsünden Aç'ı seçip dosyayı belirtin.

  • Masaüstüne yerleştirmişseniz program simgesini [image] oradan tıklatın, sonra yukarıda açıklandığı gibi devam edin.

  • PDF dosyasını çift tıklatın: Sorulduğunda PDF Viewer Plus'ı varsayılan PDF görüntüleyicisi olarak seçerseniz, PDF dosyasını çift tıklatarak programı başlatabilir ve seçilen PDF dosyasını yükleyebilirsiniz. PDF Viewer Plus varsayılan PDF görüntüleyiciniz değilse, PDF dosyasını sağ tıklatın ve Birlikte Aç > PDF Viewer Plus'ı seçin.

  • Web Sunucusunda PDF dosyalarına gözatın: Sorulduğunda PDF Viewer Plus'ı varsayılan PDF görüntüleyicisi olarak seçerseniz, PDF dosyasını programda açmak için Web sayfasındaki bir PDF URL'sini tıklatın.

  • Dosyaları sürükleyip bırakma PDF dosyalarını açmak için onları PDF Viewer Plus program penceresine sürükleyip bırakabilirsiniz.


Başlıca Özellikler

İyileştirilmiş sayfa görünümü: PDF Viewer Plus, PDF dosyalarını işlemek üzere özel olarak geliştirilmiştir. Dosyalardaki bazı öğeler daha yüksek çözünürlüğe gerek duyarken, bazılarında bu gereksinim daha azdır; bu görüntüleyici bu tür hesaplamaları yaparak, genel amaçlı görüntüleyici programları kullanırkenki durumdan daha canlı görünümler verir ve yükleme süresini kısaltır.

PDF Belgelerini ya da Sayfaları Gönderme: Seçili sayfaları ya da bir belgenin tamamını posta alıcılarına gönderebilirsiniz.

Geri Alma-Yineleme: Pek çok seviyede Yineleme ve Geri Alma, PDF belgesini düzenlerken yaptığınız hataları düzeltmenize yardımcı olur.

Sezgisel Gözatma Keyfi: Sayfa içeriğinin her ayrıntısını ortaya çıkarmak için Dinamik Yakınlaştırma ile El aracını kullanın.

PaperPort Masaüstüne Geçme: Dosya Araç Çubuğu'nda bulunan bir düğmeyle PaperPort, o an açık durumdaki seçili PDF dosyasının klasörü ve PaperPort Masaüstünde seçilmiş dosya ile birlikte başlatılabilir (henüz çalışmıyorsa).

Klasörlerde Gezinme: O anda açık olan PDF dosyasının klasöründe gezinip dosyayı kapatabilir ve menü komutlarını ya da araç çubuğu düğmelerini kullanarak Önceki/Sonraki dosyayı açabilirsiniz.

Görüntü Düzenleme: PDF Viewer Plus'ta seçili bir görüntü nesnesi düzenlenmek üzere PaperPort Image Viewer'da açılabilir. Düzenlenen görüntü kaydedildiğinde ve Image Viewer kapatıldığında, görüntü PDF Viewer Plus'ta güncelleştirilir.

Saydam Damgalama: Yeni oluşturulan damgalarda, belirli bir renk sayfayla daha uyumlu olacak şekilde saydam yapılabilir. Örneğin, PDF belgelerinize taranmış bir imza eklemek için bunu kullanabilirsiniz.

Form doldurma: Etkin PDF formlarını yükleyip doldurarak, e-posta veya diğer araçlarla gönderilmeye hazır hale getirin.


Kaldırma

Windows Vista ve Windows 7 altında PDF Viewer Plus'ı kaldırmak için

  1. Denetim Masası'ndan Programlar ve Özellikler'i seçin.

  2. Kofax PDF Viewer Plus'ı sağ tıklatın ve Kaldır'ı seçin.

Windows XP altında PDF Viewer Plus'ı kaldırmak için

  1. Denetim Masası'ndan, Program Ekle/Kaldır'ı seçin.

  2. Kofax PDF Viewer Plus'ı seçin.

  3. Programı kaldırmak için Kaldır'ı veya otomatik olarak onarmak ya da özel kurulum ayarlarını (örneğin, tümleştirme ayarlarını) değiştirmek için Değiştir'i tıklatın.


Taşınabilir Belge Biçimi Hakkında

Taşınabilir Belge Biçimi (PDF), farklı platform ve uygulamalarda oluşturulmuş belgeleri görüntülemeye dönük olarak kullanılan yaygın bir dosya biçimidir.

Bu evrensel biçimin avantajları şunlardır:

  • PDF'yi açarken, orijinal belgenin oluşturulduğu yazılımın bilgisayarda yüklü olması gerekmez. Size gereken yalnızca PDF Reader uygulamasıdır.

  • PDF kaynak belgenin orijinal düzenini korur. Başka bir bilgisayarda açıkken belgenin yeniden sayfalandırılması sırasında oluşabilecek değişikliklerin önüne geçilmiş olur. PDF dosyaları, orijinal dosya ile aynı yazı tipi ve kenar boşluğu ayarlarını görüntüler.

İçeriğini daha erişilebilir kılmak adına PDF dosyası ek bilgiler içerebilir (yer işaretleri, köprüler, açıklamalar).

Köprü tıklatma yoluyla etkinleştirilebilen özel bir alandır. Köprüler genellikle aynı belge içinde ya da başka bir belgede olan konumları ya da bir web adresini açarlar. Ayrıca, köprüler, form gönderme gibi özel işlevler için de kullanılabilir.

Açıklamalar, belgeye eklenen yazılı açıklama ya da yorumlardır. Açıklamalar yazarlarına göre farklı renklerle ayırt edilebilir.


Program Penceresi Hakkında

PDF Viewer Plus program penceresinde, ortada bir Belge Bölmesi, sol tarafta Gezinti Bölmesi ve sağ tarafta da Düzenleyici Bölmesi bulunur. Ana Araç Çubuğu işlevlerine göre gruplandırılmış araçlar bulundurur.

Gezinti Bölmesi: Sayfa küçük resimleri, açıklamalar vb. öğeleri görmenizi ve bunlarla etkileşimde bulunmanızı sağlayan isteğe bağlı alan.

Belge Bölmesi: Uygulamanın, geçerli PDF'i gösteren ve düzenlemenizi, form doldurmanızı, ek açıklama yapmanızı vb. sağlayan ana kısmıdır. Belge Bölmesi, aynı anda birden çok PDF belgesini görüntüleyebilir.

Düzenleyici Bölmesi: Damgalarla çalışmanıza olanak sağlayan çalışma alanı.

Açıklamalar Bölmesi: Bu alan, farklı yazarlar ve gözden geçiriciler tarafından PDF dosyasına eklenen açıklamaları yönetmenizi sağlar.

Görünüm çubuğu: Görünümleri döndürüp değiştirmenizi, sayfaları değiştirmenizi ve yakınlaştırma ya da uzaklaştırma yapmanızı sağlar.


Gezinti Bölmeleri Hakkında

Gezinti Bölmesi aşağıdakileri görüntüleyebilir:

  • Açıklamalar (ekranın en altında)

  • Sayfalar (solda)

Bir bölmeyi seçtiğinizde, bu size, geçerli görüntüyle ilişkili bir araç kümesine erişim olanağı sunar.

Gezinti Bölmesi'ni görüntülemek veya gizlemek için

  • Görünüm > Gezinti Bölmeleri'ni ve istediğiniz bölmeyi seçin (Açıklamalar ve Sayfalar).

  • Gezinti Bölmesini göstermek/gizlemek için, Belge Bölmesi'ni Gezinti Bölmesi'nden ayıran dikey çubuğun altındaki [image] öğesini tıklatın.


Düzenleyici Bölmeleri Hakkında

Düzenleyici Bölmesi Hakkında

Düzenleyici Bölmesini görüntülemek veya gizlemek için

  • Düzenleyici Bölmesini göstermek için, Görünüm > Düzenleyici Bölmeleri > [istenen bölme] seçimini yapın.

  • Görünüm Araç Çubuğu'nda,Düzenleyici Bölmeleri düğmesinin [image] yanındaki oku tıklatın ve istediğiniz bölmeyi seçin.

  • Düzenleyici Bölmesini gizlemek için, Düzenleyici Bölmesinin sağ üstündeki Kapat düğmesini [image] tıklatın.

Düzenleyici Bölmesi Damgalar uygulamanıza izin verir.


Ana Araç Çubuğu Hakkında

Menü-alt menü yapısı boyunca gezinti yapmak yerine, aynı işlevlere doğrudan erişimi olan düğme tipi araçları kullanabilirsiniz. Araçlar adlandırılmış araç çubuklarında gruplandırılırlar ve bu araç çubuklarının bir kümesi veya alt kümesi, program penceresinin üst kısmında yer alan Ana Araç Çubuğu'nu meydana getirir.

İşaretçi ile adını görmek istediğiniz aracın üstüne gelin. Herhangi bir araç çubuğunu ayırabilir ve çalışma alanınıza sürükleyebilirsiniz. Bir araç seçildikten sonra, kural olarak, siz başka bir araç seçinceye kadar aktif olarak kalır.

Araç çubuğunu özelleştirmek için

  1. Görünüm > Araç Çubukları seçimini yapın veya kısayol menüsü için araç çubuğu alanında sağ tıklatın ve araç çubuklarınızı aşağıdaki gibi özelleştirin:

    • Ana Araç Çubuğu'nda belirli araç çubuklarını görüntülemek veya gizlemek için, bu adlar arasında geçiş yapın.

    • Ön tanımlı ayarlara geri dönmek için Araç Çubuklarını Sıfırla seçimini yapın.

    • Tüm araç çubuklarını gizlemek için Araç Çubuklarını Gizle öğesini tıklatın.

    • Adlarıyla birlikte düğmelerin hepsini veya bazılarını belirlemek ya da hiçbirinin belirlenmemesi için Düğme Etiketlerini Göster seçimini yapın.

    • Bir araç çubuğunda belirli araçları dahil etmek ya da hariç tutmak için Araç Çubuklarını Özelleştir öğesini seçin.

  2. Açılır menüyü genişletmek için düğmenin sağındaki aşağı ok sembolünü tıklatın. Örneğin, bir dizi PDF belgesi oluşturma seçeneğini görüntülemek için Yeni PDF düğmesini tıklatın.

PDF Viewer Plus'a özgü araç çubukları:

  • Açıklama Araç Çubuğu

  • Dosya Araç Çubuğu

  • Standart Araç Çubuğu

  • Klasörü Görüntüle Araç Çubuğu

Daha genel işlevleri olan araç çubukları:

  • Düzenle Araç çubuğu

  • Görünüm Araç Çubuğu

  • Yakınlaştır Araç Çubuğu

Düzen

Soldan sağa doğru araçlar:

1. Son eylemleri belli bir geçmişe kadar geri alın.

2. Yeni geri alınmış eylemleri yineleyin.

Görünüm

1. Seçili öğeyi görüntüleyen Gezinti Bölmeleri'ni açmak için Görünüm > Gezinti Bölmeleri'ne gidin.

2. Seçili öğeyi görüntüleyen Düzenleyici Bölmeleri'ni açmak için Görünüm > Düzenleyici Bölmeleri'ne gidin.

Yakınlaştır

Soldan sağa doğru araçlar:

1. Görüntüyü Yakınlaştır (+)

2. Görüntüyü uzaklaştırın (-).

3. Dinamik olarak yakınlaştırın. Yakınlaştırmak için imleci yukarı, uzaklaştırmak için aşağı hareket ettirin.


Açıklama Araç Çubuğu

Soldan sağa doğru araçlar:

  1. PDF'ye not ekleyin. PDF dosyaları paylaştırıldığında not konuşmaları yapılabilir. Notları yazara, türe, tarihe ve diğer özelliklere göre sıralayın.

  2. PDF sayfasındaki diğer içeriğin üzerine Metin kutusu ekleyin.

  3. Vurgu.

  4. Sayfaya farklı şekiller çizin. Çizilen nesneler açıklama metinlerini kabul edebilir.

İlgili Konular

  1. Ana Araç Çubuğu Hakkında
  2. Belgeye Ek Açıklama Ekleme ve İşaretleme


Dosya Araç Çubuğu

Soldan sağa doğru araçlar:

  1. PaperPort Masaüstü'ne geçer.

  2. Boş PDF dosyası oluşturur.

  3. PDF dosyalarını açar.

  4. Bir PDF dosyasını kaydeder.

  5. PDF dosyalarını yazdırır.

  6. PDF dosyalarını e-posta ile gönderir.

  7. Geçerli PDF dosyasında hızlı ve basit bir arama yapar.

İlgili Konular

  1. Ana Araç Çubuğu Hakkında


Standart Araç Çubuğu

Soldan sağa doğru araçlar:

  1. El aracı temel gezinti işaretçisidir. Diğer araçların kullanımını sonlandırmak için bunu seçin. Düzen > Tercihler> Genel > Çeşitli seçeneklerini kullanarak El aracının davranışını belirtin.

  2. Özelliklerini düzenlemek, dışa aktarmak vb. için bir metin bloğunu seçin.

  3. Özelliklerini düzenlemek, dışa aktarmak vb. için bir görüntüyü seçin.

  4. Özelliklerini düzenlemek, dışa aktarmak vb. için bir alanı seçin.

  5. Özelliklerini düzenlemek, dışa aktarmak vb. için bir nesneyi seçin.

  6. Sayfayı veya belgeyi kırpın – bir dikdörtgen çizin ve kırpma değerlerini belirtin.

İlgili Konular

  1. Ana Araç Çubuğu Hakkında
  2. Sayfa İçeriğini Alıntılama


Klasörü Görüntüle Araç Çubuğu

Soldan sağa doğru araçlar:

  1. Etkin belgenin bulunduğu klasörde önceki dosyayı açın

  2. Etkin belgenin bulunduğu klasörde sonraki dosyayı açın

İlgili Konular

  1. Ana Araç Çubuğu Hakkında


Sayfa Görünümünü Ayarlama

Görünüm Menüsü'nden veya Görünüm çubuğunun sağındaki gezinti düğmelerinden bir görüntüleme stili seçin.

Tek Sayfa

Belge Bölmesinde aynı anda tek sayfa görüntülemek için Görünüm çubuğunda [image] Tek Sayfa düğmesini tıklatın veya Görünüm menüsünden Tek Sayfa'yı seçin.

Sürekli

Sayfaları birbirinin altında görüntülemek için, Görünüm çubuğundaki [image] Sürekli düğmesini tıklatın veya Görünüm menüsünden Sürekli'yi seçin.

Karşılıklı

Belge Bölmesinde iki sayfayı yan yana görüntülemek için Görünüm çubuğunda [image] Karşılıklı düğmesini tıklatın veya Görünüm menüsünden Karşılıklı'yı seçin.

Sürekli-Karşılıklı

Yan yana sayfa çiftleri görüntülemek için, Görünüm çubuğundaki [image] Karşılıklı Sayfa düğmesini tıklatın veya Görünüm menüsünden Sürekli-Karşılıklı'yı seçin. Daha uzun belgeler için, sol ve sağ sayfaların tümünün doğru görüntülenmesi amacıyla ilk sayfa sağa yerleştirilir.

Önemli: Tek Sayfa modunda, Düzen > Tümünü Seç komutu geçerli sayfadaki metnin tamamını seçer. Sürekli ve Sürekli-Karşılıklı modlarında, PDF belgesinin tamamındaki tüm metni seçer.


Sayfaları Yakınlaştırma

Bir sayfayı (en az ve en çok yakınlaştırma seviyeleri aralığında) izin verilen herhangi bir boyuta büyütebilir veya küçültebilirsiniz. Pencereden daha büyük bir boyuta yakınlaştırırsanız, sayfayı hareket ettirmek için El aracını kullanabilirsiniz.

Yakınlaştırma denetimlerinin kullanılması

Geçerli Belge Görünümünü büyütmek veya küçültmek için Görünüm çubuğundaki büyütme seviyesi kutusunun [image] yanındaki Yakınlaştır düğmelerini tıklatın. Aynı zamanda önceden belirlenmiş bir yakınlaştırma faktörünü seçebilir veya istenen faktörü doğrudan girebilirsiniz.

Yakınlaştırma/Uzaklaştırma aracının kullanımı

Görüntüyü büyütmek için Yakınlaştır düğmesini (Ana Araç Çubuğunda) veya küçültmek için Uzaklaştır düğmesini seçin veya Görünüm menüsünden Yakınlaştır altında Yakınlaştır veya Uzaklaştır seçeneğini belirtin.

Yakınlaştırma araçlarından biri seçili iken Yakınlaştır ve Uzaklaştır araçları arasında geçiş yapmak için Ctrl tuşuna basabilirsiniz.

Dinamik Yakınlaştırma aracını [image] kullanma

Bu araç farenin hareketine göre sayfayı büyütmenizi veya küçültmenizi sağlar. Yakınlaştırmak için yukarı, uzaklaştırmak için aşağı sürükleyin.

Yakınlaştırma için sayfa küçük resimlerini kullanma

Küçük resimdeki kırmızı bir kutu sayfanın hangi kısmının görüntülendiğini gösterir. Sayfanın görünen kısmını değiştirmek için bu kutunun köşelerini Gezinti panelinde sürükleyin.

Not

Sayfada hareket etmek için El aracını kullanın. Düzenle> Tercihler> Genel > Çeşitli seçeneklerini kullanarak aracın davranışını tanımlayın.


Sayfa Görünümünü Döndürme

Sayfa Görünümü'nü döndürmek için

  • Sayfa görünümünü saat yönünde döndürmek için Görünüm > Görünümü Döndür > Saat Yönünde'yi seçin veya Görünüm çubuğundaki Saat Yönünde Döndür düğmesini tıklatın.

  • Sayfa görünümünü saatin tersi yönde döndürmek için Görünüm > Görünümü Döndür > Saatin Tersi Yönde'yi seçin veya Görünüm çubuğundaki Saat Yönünde Döndür düğmesini tıklatın.

Notlar

Sayfa görünümünü 90 derecelik adımlarla döndürebilirsiniz. Bu işlem belgenin kendisini değiştirmez, yalnızca farklı bir görüntüleme modudur.

Sayfadaki görüntüleri gerçekten 90 derecelik adımlarla döndürmek için Gezinti Bölmesi'nde Sayfalar'ı seçip sağ tıklatın, Döndür'ü seçin ve döndürülecek sayfaları belirtin. Bkz. Sayfa İşlemleri.


Sayfa Boyutunu Pencereye Sığacak Şekilde Değiştirme

Sayfa görünümlerini yeniden boyutlandırmak için, Görünüm çubuğundaki düğmeleri kullanın ya da Görünüm menüsündeki Yakınlaştır öğesi altında yer alan menü komutlarını seçin.

Gerçek Boyut

Sayfayı %100 büyütme oranında yeniden boyutlandırmak için, [image] düğmesini tıklatın veya Görünüm > Yakınlaştırma menüsünde Gerçek Boyut'u seçin.

Sayfaya Sığdır

Sayfayı Belge Görünümü'ne tamamen sığacak şekilde yeniden boyutlandırmak için, [image] Sayfaya Sığdır düğmesini tıklatın veya Görünüm > Yakınlaştırma menüsünde Sayfaya Sığdır'ı seçin.

Genişliği Sığdır

Sayfayı Belge Görünümü'nün genişliğine sığacak şekilde yeniden boyutlandırmak için, [image] Genişliği Sığdır düğmesini tıklatın veya Görünüm > Yakınlaştırma menüsünde Genişliği Sığdır'ı seçin.

Görüntüye Sığdır

Sayfa görünümlerini pencere boyutuna sığacak şekilde yeniden boyutlandırmak için, Görünüm > Yakınlaştır menüsündeki Görüntüye Sığdır seçimini yapın.

Yüksekliği Sığdır

Sayfayı Belge Görünümü yüksekliğine sığacak şekilde yeniden boyutlandırmak için, Görünüm > Yakınlaştır menüsündeki Yüksekliği Sığdır seçimini yapın.

Not

Belgeyi yeniden boyutlandırmaya ilişkin klavye kısayollarını görmek için Görünüm menüsünü açın.


PDF Belgesi İçin İlk Görünümü Ayarlama

PDF belgesi için belge açıldığında nasıl görüntüleneceğini belirleyen özel bir ilk görünüm ayarlayabilirsiniz.

Belge Özellikleri iletişim kutusunda İlk Görünüm sekmesini tıklatın ve ardından aşağıdakileri yapın:

Belge

  • Sayfaların nasıl görüntüleneceğini tanımlayın: Yalnızca sayfaları görüntüleme veya Gezinti Bölmesi ile görüntüleme (Sayfalar Bölmesi).

  • Varsayılan sayfa düzeninin veya belirli bir düzenin gösterilmesini seçin. (Tek Sayfa, Sürekli, Karşılıklı veya Sürekli-Karşılıklı).

  • Gösterilecek varsayılan büyütmeyi veya ayarlanmış yakınlaştırma seçeneğini belirleyin. (Sayfaya Sığdır, Genişliği Sığdır, Yüksekliği Sığdır veya önceden tanımlanmış değer).

  • İlk görünümde gösterilecek sayfayı seçin.

Pencere

  • Pencerenin ilk sayfaya göre yeniden boyutlandırılmasını, ekrana ortalanmasını veya Tam ekran modunu seçin.

  • Pencerede neyin görüntüleneceğini seçin (Dosya adı veya Belge başlığı).

Gizle

  • Menü çubuğunun, Araç Çubuklarının veya Pencere Denetimlerinin görünüp görünmeyeceğine karar verin.


Görüntüleme Seçenekleri

PDF belgelerini görüntülemek için, denetimleri gizleyerek temiz bir çalışma alanı elde edebilirsiniz.

  • Yalnızca menü çubuğunu ve Gezinti Bölmesini tutmak için F8'e basın.

  • Menü çubuğunu gizlemek ve Belge Bölmesini genişletmek için F9'a basın.

  • Belgenin ve program penceresinin görünümünü özelleştirmek için Belge > Belge Özellikleri > İlk Görünüm seçeneğini belirleyin. Ayrıntılar için Belge Ayarları'na bakın.

Çıkmak veya geri yüklemek için ilişkili eylemi tekrar gerçekleştirin.

Tam Ekran görünüm ile görüntülemek için

Tam Ekranda tüm denetimler gizlidir, bu özellik genellikle sunumlar için kullanılır. İşaretçi etkin kalır, bu sayede bağlantıları tıklatabilir veya notları açabilirsiniz. Büyütme, yazdırma ve arama vb. gibi çeşitli komutlar için klavye kısayollarını kullanabilirsiniz.


Belgelerde Gezinme

PDF belgelerinde gezinmek için, şunları kullanabilirsiniz:

  • Gezinti Bölmeleri

  • köprüler

  • Görünüm çubuğundaki gezinti düğmeleri.

Gezinti Bölmeleri

  • Sayfalar bölmesini açın ve bir sayfayı görüntülemek üzere sayfa küçük resmini tıklatın. Sayfanın belirli bölümlerini görmek için kırmızı dikdörtgeni yeniden boyutlandırın.

Bağlantılar

Açık belgede başka bir konuma gitmek için köprüleri kullanabilirsiniz.

Görünüm çubuğundaki gezinti düğmeleri

Belgede gezinmek için

  • Görünüm çubuğundaki İlk Sayfa, Önceki Sayfa, Sonraki Sayfa veya Son Sayfa düğmelerini;

  • Görünüm menüsündeki Git komutlarını;

  • klavye kısayollarını kullanın.

Belirli bir sayfaya gitmek için

  • Görünüm çubuğuna farklı bir sayfa numarası yazın ve Enter tuşuna basın.

  • Git iletişim kutusunu görüntülemek üzere Görünüm > Git > Sayfa seçeneğini belirleyin. Bir sayfa numarası girip Tamam'ı tıklatın.


PDF Güvenliğini Sağlama Hakkında

Güvenlik duvarları, virüs tarama ve casus yazılımlardan korunma gibi iyi bilinen koruma yöntemlerine ek olarak, PDF Viewer Plus PDF belgelerinizin farklı koruma düzeylerinde güvenliğini sağlamak için kapsamlı bir sistem sunar:

  • PDF belgenize parola güvenliği düzeni uygulayarak, açmak için bir parola ve/veya izin verilen ve yasaklanan bir dizi eylemi ayarlamak ya da değiştirmek için diğer bir parolanın gerekli olmasını sağlayın.

İlgili Konular

  1. Parola Güvenliği iletişim kutusu


Dijital İmzaları Doğrulama

İmzanın doğrulanması, imzanın geçerliliğinin ve PDF belgesi imzalandıktan sonra belgede herhangi bir değişiklik yapılıp yapılmadığının kontrol edilmesi anlamına gelir.

İmzayı doğrulamak için

  1. Dijital imza içeren bir PDF belgesi açın.

  2. Sayfada imzayı sağ tıklatın ve ardından kısayol menüsünden İmzayı Doğrula öğesini seçin. Doğrulama Durumu bilgi kutusu sonuçları gösterir.

  3. İmza hakkında daha fazla bilgi için Özellikler öğesini tıklatın. Doğrulama Durumu Bilinmiyor ise, imzalayan kişiye başvurarak imzayı doğrulamanız gerekir. Kullanıcının doğru bilgileri girip girmediğini görmek için Kimliği Doğrula öğesini tıklatın. Kullanıcı doğru bilgileri girmişse, sertifika numaralarını eşleyerek imza kaynağını onaylayabilirsiniz. Bilinen bir imzalayan kişi için iletişim bilgisi yoksa, imzayı doğrulamak için alternatif yöntemleri kullanın.

Zaman damgası sertifikasını doğrulamak için

  1. İmzayı sağ tıklatın ve ardından kısayol menüsünden İmzayı Doğrula öğesini seçin.

  2. Doğrulama Durumu iletişim kutusunda Özellikler öğesini tıklatın.

  3. İmza Özellikleri iletişim kutusunda, zaman damgası yetkilisini görüntülemek için Tarih/Saat sekmesini tıklatın. Ardından, imzalayan kişi üçüncü taraf bir yetkiliden zaman damgası almışsa, Genel bölmesinde Sertifikayı Göster öğesini tıklatın.

  4. Zaman damgası yetkilisinin sertifikası güvenilir değilse Güvenilen Kimliklere Ekle öğesini tıklatın. Zaman damgası yetkilisinin sertifikası listede yoksa bunu imzalayan kişiden istemeniz gerekir.


Güvenlik Özellikleri

Belge Özellikleri iletişim kutusunda Güvenlik bölmesini görüntülemek için aşağıdakilerden birini yapın:

  • Belge > Belge Özellikleri'ni seçin ve Güvenlik sekmesini tıklatın

  • Dikey kaydırma çubuğunun üstündeki ► simgesini tıklatın, Belge Özellikleri'ni seçin ve Güvenlik sekmesini tıklatın

  • Belge > Güvenlik > Güvenlik Özellikleri...'ni seçin

Belge için o an ayarlanmış olan İzin Verilen Eylemlerin Özeti'ni görüntüleyin ve bir güvenlik yöntemini seçin.

  • Güvenlik Yok: Varsayılan ayar olarak tüm eylemlere izin verilir. İzniniz varsa, önceden güvenliği sağlanmış belgeden tüm güvenlik özelliklerini kaldırmak için bunu seçin.

  • Parola Güvenliği: Parola Güvenliği iletişim kutusunu görüntülemek için bunu seçin. Ayrıntılar için bkz. Parola Güvenliği.

Yeni ayarların etkinleşmesi için Güvenlik Özellikleri değişikliklerini ve belgeyi kaydetmeniz gerekir. Değiştirilen ayarları görüntülemek için Ayrıntılar...'ı tıklatın. Daha fazla değişiklik yapmak için Ayarlar'ı tıklatın.

İlgili Konular

  1. Parola Güvenliği iletişim kutusu


Belgeye Ek Açıklama Ekleme ve İşaretleme

Belgelere Ek Açıklama ve İşaret Ekleme

Aşağıdaki ek açıklamalar kullanılabilir.

Not: Yapışkan not gibidir ve belgenin üst kısmına “yapıştırılabilir”. Metin tuşlarla girilebilir veya yapıştırılabilir. Notlar genişletilebilir veya simge haline küçültülebilir.

Metin Kutusu: Metin tümcelerini seçilebilir yazı tipi, stil, renk ve saydamlık ile doğrudan sayfalara girin veya yapıştırın. Yeni PDF > Boş PDF komutlarıyla oluşturulmuş dosyalara yapıştırılan metinler metin kutularının içine yerleştirilir. Belirtme çizgileri, açıklamanın ilgili olduğu konuma işaret eden oklara sahip özel metin kutularıdır. Ayrıca bkz. Açıklama Tercihleri.

Çizim: Çizgileri veya serbest çizimli çizgileri seçilebilir şekil, renk ve diğer özellik ayarlarıyla doğrudan sayfalara girin.

Damgalar: Sağlanan damgalardan birini tercih edin veya görüntü dosyalarından yeni damgalar oluşturun. Yeni PDF > Boş PDF komutuyla oluşturulmuş dosyalara yapıştırılan resimler damga olarak yerleştirilir, ancak Damgalar Düzenleyici bölmesine eklenmezler. Saydam arka planlı damgalar, PDF sayfalarına taranmış imzaların yerleştirilmesine izin verir.

İşaretleme: Sayfalardaki metin bölümlerini vurgulamayla ön plana çıkarın.


Ek Açıklama Efektleri

Burada ek açıklamaların görünüşünü özetliyoruz.

  • Yalnızca işaretleme efektleri olan araçlar: Vurgu, Çizgi.

  • Yalnızca ek açıklama efektleri olan araçlar: Not, Metin Kutusu.

Açıklama araçları Açıklama Araç Çubuğu'nda soldan sağa düzenlenen haliyle aşağıda açıklanmaktadır. Metin penceresi (varsa) ilişkili işaretleme efektleri ile aynı renk şemasına sahiptir. Gelecek renklendirmeyi değiştirmek için sağ tıklatın ve Özellikleri'i seçin.

  1. Not oluşturun (vurgulama olmaksızın). Bir Not simgesi [image] yerleştirilir ve notunuzu yazmanız için Not metin penceresi açılır. Siz yazarken, pencereyi simge ile bağlayan bağlantılandırma şekli görüntülenir. Pencereyi kapatıp fare imlecini simgenin üzerine getirirseniz, bir kutuda not metni görüntülenir.

  2. PDF'nizde temiz herhangi bir alana Metin Kutusu yerleştirin ve açıklamalarınızı yapın.

  3. Bir metin bloğu seçin ve Vurgu'yu seçin.

  4. Çizim araçları: Bir yeri veya alanı işaretlemek için Çizgi, Kalem araçlarını kullanın.

Özelliklerini değiştirmek ya da önerilen değişikliği yanıtlamak için herhangi bir işareti sağ tıklatın. Yanıtları görüntüleyin ve Açıklamalar Bölmesi'ndeki açıklamalar üzerinde çalışın.

Damgalar, tamamen ya da kısmen sabitlenmiş içerikleri ile birlikte özel açıklama ve işaretleme araçları olarak kabul edilebilir.


Not

Açıklama Araç Çubuğu'ndan [image] Not aracını tıklatın, notun ekleneceği konumu tıklatın ve açıklamanızı girin. Yazar adı, notun başlığına otomatik olarak eklenir.

Notları yanıtlamak için, Açıklamalar bölmesini görüntüleyin. Bir not seçin, Yanıtla düğmesini tıklatın ve metninizi girin. Gözden geçirmeniz gereken notlar içeren bir dosya aldığınızda notu kabul etmek, reddetmek ve not ile ilgili başka işlemler gerçekleştirmek için Durumu Ayarla düğmesini kullanın. Ayrıntılar için, Açıklamalar bölmesi konusuna bakın.


Metin Kutusu

Görünür açıklamalar eklemek Açıklama Araç Çubuğu'ndaki Metin Kutusu aracını tıklatın. Bir pencereyi sürükleyin ve metin girin ya da yapıştırın. Metin kutusu, daha uzun metin girilebilecek şekilde genişletilir. Metin girerken seçim yapın, kutuyu sağ tıklatın ve aşağıda gösterilen araç çubuğundaki seçimin metin özelliklerini değiştirmek üzere kısayol menüsünden Özellikler... düğmesini tıklatın. Daha önce oluşturulmuş bir metin kutusunun metin özelliklerini değiştirmek için, El aracıyla veya Standart Araç Çubuğu'ndaki [image] Nesne Seç aracıyla metni seçin ve içeriğine ve metin araç çubuğuna erişim sağlamak için çift tıkatın.

Geçerli ayarları varsayılan olarak ayarlamak için Ayarla'yı tıklatın veya Düzen > Tercihler > Açıklama'yı seçerek metin kutuları için varsayılan değerleri belirtin.

Bir metin kutusunu taşımak veya yeniden boyutlandırmak için, Standart Araç Çubuğu'ndaki [image] Nesne Seç aracını veya El aracını kullanın. Metin kutusunun görünümünü değiştirmek için, metin kutusunu sağ tıklatın ve Özellikler'i seçerek kenarlık stilini, kalınlığı ve rengi, dolgu rengini ve geçirgenlik değerini belirtin. Metin kutusunun Yazar, Konu ve Geçmiş özelliklerine de erişebilirsiniz. İstem dışı olarak değişiklik yapılmasını önlemek için, Korumalı onay kutusunu işaretleyin.

Yeni PDF > Boş PDF komutlarıyla oluşturulmuş dosyalara yapıştırılan metinler metin kutularının içine yerleştirilir.

Belirtme çizgileri, açıklamanın ilgili olduğu konuma işaret eden oklara sahip özel metin kutularıdır.

Not

Metin kutularının varsayılan görünümünü değiştirmek için Düzenle > Açıklama Tercihleri'ni kullanın.

İlgili Konular

  1. Açıklama Tercihleri
  2. Açıklama Araç Çubuğu


Çizim Araçları

Çizim araçlarına ulaşmak için Açıklama Araç Çubuğu'ndaki (Ana Araç Çubuğu'nun bir parçasıdır) Çizim araçları açılan menüsünü açın. Aşağıdakilerden birini seçin:

Çizgi (1)

Bu aracı seçin, çizgi çizmeye başlamak için farenin sol düğmesini tıklatın ve basılı tutun. İşlemi bitirmek için fare düğmesini bırakın.
Bir çizgiyi yeniden boyutlandırmak veya döndürmek üzere [image] El aracını seçin, çizgiyi tıklatın, sonra bu [image] imlecinin görüntülenmesi için fareyi bitiş noktasının üzerine götürün ve dönüştürme işlemine başlayın.

Kalem (2)

Bu aracı seçin ve PDF üzerinde serbestçe çizgi çizmek için tıklatın.

Özellikler

El aracını seçin ve çizim nesnesinin herhangi bir kenarını sağ tıklatarak kısayol menüsünü görüntüleyin. Nesne görünümünü değiştirmek, nesnenin düzeltme geçmişini görüntülemek veya Yazar veya Konu bilgilerini yeniden tanımlamak için Özellikler'i seçin. Nesneye not eklemek için Yanıtla'yı veya yeni çizilen aynı türdeki tüm nesnelerde geçerli nesnenin özelliklerini model olarak kullanmak için Görünümü Varsayılan Özellikler Olarak Ayarla'yı seçin.


Damga

Düzenleyicide Damgalar bölmesini açın.

PDF'inize damga koymak için

  • Damgalar bölmesinde bir damgayı sağ tıklatın veya

    Damgalar bölmesinin üst kısmındaki Seçenekler düğmesini tıklatın ve açılan menüden Ekle'yi seçin.

  • Damga orijinal boyutuyla görünür. İstenen konuma taşıyın.

Damgayı PDF dosyanızda tanımlanmış yere koymak için

  • Bir damgayı seçin ve Damgalar bölmesinden sayfadaki istenen yere sürükleyin veya

    Bir damgayı seçin ve sayfadaki istenen konumu tıklatın.

  • Damga orijinal boyutuyla görünür.

PDF dosyanızdaki herhangi bir yere özel boyutlu bir damga koymak için

Damgalar bölmesinde bir damga seçin; damga imleci [image] görünür; imleci kullanarak gerekli boyut ve konumda bir dikdörtgen çizin. Damga dikdörtgene sığacak şekilde yeniden boyutlandırılır.

Damgalar bölmesindeki Oluştur düğmesini kullanarak desteklenen herhangi bir görüntü dosyasından oluşturulan damgalar ekleyebilirsiniz. Görüntü Seç iletişim kutusunda, damga yerleştirildiğinde bir rengin saydam olmasını tercih edebilirsiniz. Damga koleksiyonunuzu kategoriye ayırabilirsiniz.

Damga özelliklerini ayarlamak için

El aracını tıklatın ve Belge penceresinde bir damgayı sağ tıklatarak aşağıdaki komutların olduğu kısayol menüsüne erişin: Yanıtla, Sil, Özellikler ve Görünümü Varsayılan Özellikler Olarak Ayarla. Özellikler damganın yazarını ve konusunu, belirli bir rengin opaklığını (saydamlık) değiştirmenize ya da düzeltme geçmişini görüntülemenize olanak tanır; damgaya daha başka değişiklik yapılmasına engel olmak için Korumalı'yı seçin. Damganın sayfa arka planına daha iyi uyum sağlaması için, Görüntüle'yi tıklatın, sayfa arka planına yakın bir renk seçin ve bu rengin opaklık düzeyini ayarlayın. Bu uygulama, örneğin, damga arka planının rengi uygunsuz düşmeden PDF sayfalarına taranmış imza eklemenize olanak sağlar.

Damgayı taşımak, kopyalamak veya yeniden boyutlandırmak için

Standart Araç Çubuğunda [image] El aracını veya [image] Nesne Seç aracını seçin. Yeni konumuna sürükleyerek taşımak için damgayı tıklatın. Kopyalamak için sürüklerken Ctrl tuşunu basılı tutun. Damgayı içine alan dikdörtgeni yeniden boyutlandırmak için köşesini sürükleyin.

Damgayı düzenlemek için

Standart Araç Çubuğunda [image] Nesne Seç aracını seçin ve damganın içini sağ tıklatın. Damgayı Kesmek, Kopyalamak, Yapıştırmak veya Silmek için Düzenle komutunu kullanın veya sayfadaki tüm nesneleri seçmek için Tümünü seç'i belirleyin.

Damga kümesini hizalamak veya yerleştirmek için

Nesne Seç aracını kullanın. Birden çok damgayı Ctrl ile tıklatın. Damgaları hizalamak, ortalamak veya dağıtmak ya da boyutlarını birleştirmek üzere kısayol menüsünü görüntülemek için sağ tıklatın. Tüm seçili damgaların özelliklerini aynı anda değiştirmek için Özellikler'i tıklatın.


PDF Formları Hakkında

PDF Viewer Plus form doldurmayı destekler. Düğmeler, metin alanları, onay kutuları, radyo düğmeleri, açılan listeler ve diğerleri de dahil, standart PDF form öğelerini içeren etkin PDF formlarını doldurmak için bu ürünü kullanın. Form alanı hesaplamaları, bu tür hesaplamalar içeren formlar için de kullanılabilir.

PDF Viewer Plus size PDF formlarını doldurmanız, kaydetmeniz ve dijital olarak imzalamanız için gereken her olanağı sağlamakla birlikte, gelişmiş bir form tasarım uygulaması olarak kullanılması amaçlanmamıştır. Daha karmaşık formları Microsoft Word veya Corel WordPerfect kullanarak tasarlamanız önerilir.

İlgili Konular

  1. Formları Doldurma


Formları Doldurma

PDF formları iki türde olabilir: statik ve etkin. Statik olanlar formlara benzer ancak yanıt girişi yapılamaz. Böyle formlar daha uzun bir PDF belgesinin parçası olabilir. Etkin formlar yanıtlayanın ayarlayabileceği (örneğin Evet/Hayır), daha uzun bir seçenek kümesinden seçim yapabileceği ya da metin yanıtları verebileceği denetimlere sahip olabilir. Programda kullanılabilir durumda olan form öğelerinin bir listesini görmek için Form denetimleri'ni tıklatın.

Etkin bir PDF formunu doldurmak için

  1. Formu PDF Viewer Plus'ta açın. Tüm form denetimleri etkin olacaktır.

  2. El aracını seçin.

  3. Seçimler yaparak ve metin girerek form öğeleri arasında adım adım ilerleyin.

  4. Doldurulan formu kaydedin, varsa Gönder düğmesini tıklatın ya da formu elektronik olarak yeniden gönderin.

Formları doldurmaya yardımcı öğeleri seçmek için, Düzen> Tercihler > Formlar'a gidin. Formadaki zaten tanımlanmış hesaplamaların PDF Viewer Plus'ta güncelleştirilmesi için Alan değerlerini otomatik hesapla'yı etkinleştirin. Metin kutularını daha hızlı doldurulmanıza yardımcı olması için otomatik tamamla özelliğini etkinleştirin. Geçerli denetimin hangisi olduğunu her zaman anlayabilmeniz için Odak dikdörtgenini göster'i etkinleştirin. Kolay gezinmek için vurgu metni görüntüleme, normal alanlar için vurgulama rengi ve gerekli form alanları için ayrı bir kenarlık rengi seçin.

İlgili Konular

  1. PDF Formları Hakkında


PaperPort ile İşbirliği

PaperPort Masaüstüne Geçme

PaperPort'u başlatmak için (çalışır durumda değilse), Dosya Araç Çubuğu'nda [image] PaperPort Masaüstüne Geç düğmesini seçin. PaperPort Masaüstünde, o an açılmış durumdaki PDF dosyasının klasörü seçilir ve dosya seçilir.

Görüntü Düzenleme

PDF dosyası içindeki bir görüntü nesnesi düzenlenmek üzere PaperPort Image Viewer'da açılabilir.

  • Standart Araç Çubuğu'nda bulunan [image] Görüntü Seç aracını seçin ve görüntü nesnesini çift tıklatın veya

  • Görüntü nesnesini seçip sağ tıklatın ve kısayol menüsünden Görüntü Düzenle seçimini yapın.

Görüntü PaperPort Image Viewer'da açılır ve böylece gerekli düzenlemeyi yapabilirsiniz.

Düzenlenen görüntü kaydedildiğinde ve Image Viewer kapatıldığında, görüntü PDF Viewer Plus'ta güncelleştirilir.


Belge Özellikleri

Belge menüsünde Belge Özellikleri'ni seçin. Belge Özellikleri iletişim kutusunda beş bölme vardır: Açıklama, Güvenlik, İlk Görünüm, Özel ve Yazı Tipleri.

Açıklama

Açıklama'nın altında Başlık, Yazar, Konu, Anahtar Sözcükler gibi Standart alanları bulursunuz. Bu değerler değiştirilebilir. Oluşturan, Oluşturma ve Değiştirilme gibi diğer değerler değiştirilemez.

Gelişmiş'in altında PDF Üreticisi, PDF Sürümü, Dosya Boyutu, Sayfa Boyutu, Konum ve Sayfa Sayısı alanlarını bulabilirsiniz.

Güvenlik

Ayrıntılar için bkz. Güvenlik Özellikleri.

İlk Görünüm

İlk Görünüm seçenekleri belgenin ilk açıldığında nasıl görüntüleneceğini tanımlar. Bu seçenekler belgede depolanır ve bu yeterliğe sahip bir PDF görüntüleyici programı tarafından uygulanabilir.

Özel

PDF belgesine, özel tanımlanan, uygulamaya özgü anahtar değer belge özelliği çiftleri ekleyebilirsiniz.

Daha sonra, diğer belge yönetim uygulamaları son işlem için bilgileri alabilir.

Örneğin, bir özel alanı, dizini oluşturmadan önce özel alan listesinde tanımlayarak aranabilir yapabilirsiniz.

Not

Herhangi bir özellik değiştirilirse, belgeyi kapatmadan önce kaydetmeniz istenir.

Yazı Tipleri

Belgede başvurulan tüm yazı tiplerini göstermek için bunu kullanın. Bu, kullanılamayan yazı tiplerini göstermek için yazı tipi değişikliği kullanılıp kullanılmadığını veya yazı tiplerinin belgeye katıştırılıp katıştırılmadığını anlamanıza yardımcı olur.


Belgeleri Yazdırma

Gerçek bir fiziksel yazıcı seçin.

PDF Viewer Plus, 'yazıcıda yerleşik yazı tiplerini' veya 'yazıcı belleğini', hatta 'yazıcı sürücülerinin sürümlerini' temel almaz. Bunun nedeni, PDF'i ekranınızda görüntüleyebiliyorsanız, sorunsuz bir şekilde de yazdırabilmenizin gerekmesidir. Dosya > Yazdır'ı seçin veya Yazdır iletişim kutusunu açmak için Dosya iletişim kutusunda Yazdır düğmesini tıklatın.

Yazıcı

Ad: Açılan listeden yazıcıyı seçin ve isteğe bağlı olarak yazıcıya özgü seçenekleri belirlemek için Özellikler düğmesini tıklatın. Bilgi vermek için yazıcı türü ve geçerli durumu görüntülenir.

Yazdırma İçeriği: Belgeyi ve açıklamaları, yalnızca belgeyi veya yalnızca form alanlarını yazdırabilirsiniz.

Yazdırma Aralığı

Aralık: Yazdırılacak sayfa aralığını belirtin: tüm sayfalar, geçerli sayfa, geçerli görünüm veya sayfa aralığı.

Alt küme: Birden çok sayfa bulunan aralık için tüm sayfaları, tek sayfaları veya çift sayfaları seçin.

Sayfaları tersine çevir: Sayfaları ters sırada yazdırın.

Önizleme

Önizleme alanı, kağıdın boyutunu ve PDF sayfalarının kağıda nasıl yazdırılacağını gösterir.

Yazdırma Yönetimi

Kopya sayısı: Kaç kopya gerektiğini belirtir.

Harmanla: Birden çok kopyayı ayrı belgelerde düzenleyin.

Yakınlaştır: PDF sayfalarının kağıtta nasıl ölçeklendirileceğini seçin:

  • Yok: Sayfaları ölçeklendirmeyin.

  • Kağıda sığdır: Sayfaları yazıcıda bulunan kağıda sığacak şekilde ölçeklendirin. Genelde Yazıcı Özellikleri iletişim kutusunda farklı kağıt boyutları seçebilirsiniz.

  • Büyük sayfaları küçült: Büyük sayfaları kağıda sığacak şekilde küçültün.

  • Kağıdı PDF sayfa boyutuna göre seç: Kağıt tepsisini kağıt boyutuna göre seçin; bu özellik yazıcıya bağlıdır.

  • Sayfaları birden çok yaprağa böl: Çok büyük sayfaları birden çok yaprakta yazdırın.

  • Yaprak başına birden çok sayfa: Birden çok sayfayı tek bir yaprağa yazdırın. Birleştirilecek sayfa sayısını belirleyebilirsiniz.

Otomatik Döndür ve Ortala: Sayfayı, sayfa boyutuna ve düzenine göre döndürün ve ortalayın

Kenar Boşluklarını Kaldır: Belgeyi kenar boşlukları olmadan yazdırın.

Diğer seçenekler

Görüntü olarak yazdır: PDF sayfalarının görüntü olarak kaydedilmesini istiyorsanız bu seçeneği belirleyin; örneğin, bu sayfaları farklı bir konumda bulunan yazıcıya taşımak için.

Dosyaya yazdır: PDF sayfalarını dosyaya kaydetmek istiyorsanız, bu seçeneği belirleyin. Dosyaya Yazdır iletişim kutusunda dosyanıza bir ad verin.


PDF Portföyleri

PDF Portföyleri ve paketleri

Portföyler, belirli bir konuyla ilgili bir dizi belgeyi kolayca dağıtabilmek için toplamanıza olanak verir. Portföyler doğrudan Kofax Power PDF'da ve diğer yeni tam donanımlı PDF düzenleyicilerde oluşturulabilir. PDF Viewer Plus, PDF Portföy ve paketlerinin görüntülenmesi ve kullanılması için Flash tabanlı modern bir PDF Portföy arabirimi kullanır. Portföy, bir paketten daha üstündür; çünkü Word, Excel, PowerPoint ve çeşitli resim dosyaları gibi alt klasörleri ve farklı dosya türlerinde belgeleri içerebilir. Paketler, tek bir klasör düzeyinde yalnızca PDF dosyalarını içerir.

PDF Viewer Plus, doğrudan portföyler oluşturmanıza olanak vermez. Başka PDF ürününü paket yapmak için kullanın ve onu PDF Viewer Plus'ta açın. Paket, portföy haline gelir ve portföy arabiriminde görüntülenerek alt klasörleri ve PDF olmayan dosyaları eklemenize olanak tanır. Dosya 1.7 sürümlü PDF dosyasına portföy olarak kaydedilir, yani sadece yeni PDF ürünleri tarafından tam olarak açılabilir: PDF Viewer Plus 7 veya üstü, Kofax Power PDF, Adobe Acrobat 8 veya üstü.

Doğrudan PDF portföyü olarak oluşturulan bir belgeyi açtığınızda, belge aşağıda belirtildiği gibi ayrı bir portföy penceresinde görünür. PDF Paketinden Portföye dönüştürülmüş bir belgeyi açtığınızda, belge PDF portföy penceresinde görünür ancak PDF View Plus menüsü ve araç çubukları kullanılabilir kalır.

Bir paket gibi Portföy de alıcıya portföyün ne olduğu ve nasıl kullanılabileceği konusunda açıklama yapılan bir kapak sayfası içerir. Portföyde ayrıca dosya listesinin üzerinde bir üstbilgi bölmesi ya da kullanıcı tanımlı içeriğin yer aldığı dosya küçük resimleri (bir başlık, logo veya iletişim bilgileri) ve/veya kullanıcı tanımlı bir metin, resim, metin ve resim ya da Flash biçiminde film (swf) yer alan bir giriş sayfası olabilir. Alıcı bir portföyü açtığında, giriş sayfasıyla (oluşturulmuşsa) birlikte portföyün kapak sayfası görüntülenir. Bu sayfaların her ikisi de kapatılabilir, ancak başlık her zaman görünür kalır.

Bir portföyü veya paketi açmak için, dosya menüsündeki Dosya Aç iletişim kutusundan portföy veya paket seçin ya da bir paketi veya portföyü sürükleyip dosya sisteminizdeki PDF Viewer Plus çalışma alanına bırakın.

PDF Portföyü araç çubuğunun sol üstündeki [image] Giriş ve [image] Liste Görünümü düğmeleri iki görüntü arasında geçiş yapmanızı sağlar. Giriş, portföydeki her bir dosya veya klasörün küçük resmini gösterir. Liste görünümü, her bir dosya veya klasör için bir satırın yer aldığı bir tablo görüntüler; dört varsayılan sütun vardır (ad, açıklama, değiştirilme ve boyut), ancak başka sütunlar da eklenebilir ve yeniden sıralanabilir.

İleri düğmeleri [image] ilk seçili dosyayı veya [image] giriş sayfasını açmanızı sağlar. Bu düğme yalnızca uygun Portföyü Düzenle aracı kullanılarak bir giriş sayfası tanımlanmışsa etkinleştirilir (aşağıdaki bilgilere bakın).

Sağdaki araç çubuğu düğmeleri, geçerli dosyayı veya tüm portföyü [image] kaydetmenize ya da [image] yazdırmanıza olanak verir.

Geçerli dosyayı boş bir e-posta iletisine de [image] iliştirebilirsiniz.

Son düğmesi [image] portföy seçeneklerine erişmenizi sağlar. Portföyü Düzenle penceresini açmak ve kapak sayfasını görüntülemek de buna dahildir. Kapak sayfasının görüntülenmesini sonlandırmak için, Giriş Sayfası veya Liste görünümünü tıklatın.

Bir portföye dosya ekleyebilir, var olan klasörlerin tüm içeriğini ekleyebilir ya da daha sonra doldurmak üzere yeni klasörler oluşturabilirsiniz.

  • dosyaları veya var olan klasörleri sürükleyip PDF Portföyü Penceresi'nin üzerine bırakarak

  • Seçenekler aracındaki karşılık gelen kısayol menüsü öğesini seçerek

  • PDF Portföyü Penceresi'ndeki karşılık gelen kısayol menüsü öğesini seçerek

  • Portföyü Düzenle bölmesi açıkken PDF Portföyü Penceresi'nin sol alt tarafındaki karşılık gelen düğmeyi tıklatarak.

İpucu:

Dosyaları eklemek için Dosya > Aç komutunu kullanmayın; bu komut, dosyayı portföy yerine ana programda açar.

Bir portföyü düzenlemek için

Seçenekler aracı [image], gizliyse Portföyü Düzenle bölmesini görüntülemenize olanak tanıyan bir açılır menüye sahiptir. Bu işlem, PDF Portföyü Penceresi'nin veya portföydeki herhangi bir öğenin kısayol menüsünden de gerçekleştirilebilir. Portföyü Düzenle bölmesinin görüntülendiği sırada, bu menü öğesi Portföyü Düzenlemeyi Bitir olarak değiştirilir.

Aşağıda, soldan sağa doğru tanımlanmış olarak Portföyü Düzenle araçları yer almaktadır:

  1. Portföyün içindeki öğelerin küçük resimlerini görüntülemek için bir düzen ya da görünüm seçin. (Şimdilik yalnızca Temel Kılavuz görünümü sunulmaktadır.)

  2. Varsa eklenecek Giriş Sayfası türünü seçin ve içeriğini hazırlayın. Benzer şekilde, varsa bir başlık türü seçin ve içeriğini tanımlayın: metin, iletişim bilgileri, logo veya resim kullanılabilir. Seçilen içerik her zaman dosya listesinin veya dosya/klasör küçük resimlerinin üst kısmında, ayrı bir pencerede görünür.

  3. Arka plan, birincil ve ikincil kartlar, birincil ve ikincil metinler için önceden tanımlanmış renk düzenlerinden birini seçin veya özel renkler belirleyin. Örneğin, açıklama olarak girilen metne ikincil metin rengi uygulanır. Kart rengi, küçük resmin veya liste alanının rengi anlamına gelir. Özel renk ayarları yalnızca o sırada açık olan portföy için geçerlidir.

  4. Liste görünümünde sütunların görüntülenmesini etkinleştirin veya devre dışı bırakın, varsayılan sütunlara (Ad, Açıklama, Değiştirilme ve Boyut) başka sütunlar ekleyin, yeni sütununuzun türünü belirtin (metin, sayısal, tarih), sütunları yeniden sıralayın, sütun silin (varsayılan sütunlar dışında), öğeleri sıralamak için ana sütunu seçin, sıralamanın artan ya da azalan sırayla yapılacağını belirleyin.

  5. Düzenlenmiş portföyü kaydedin veya gönderin.

Portföy öğeleri, açıklamaları kabul edebilir. Giriş Sayfası görünümünde, dosya adının altındaki küçük resmi tıklatın ve bir açıklama yazın. Liste görünümünde, metni Açıklama sütununun ilgili hücresine girin.

Dosya menüsünü veya araç çubuğundaki Kaydet düğmesini kullanarak, portföyünüzü Farklı Kaydet iletişim kutusunda belirttiğiniz konuma ve aynı adı kullanarak kaydedin. Araç çubuğu ayrıca portföyünüzü kaydedip varsayılan posta uygulamanızdan elektronik posta olarak göndermenize olanak verir.

Düzenlemeyi bitirdiğinizde, Portföyü Düzenle bölmesini çıkış simgesiyle kapatın veya PDF Portföyü Penceresi'nin kısayol menüsünden Portföyü Düzenlemeyi Bitir'i seçin

Bir öğeyi açmak için

  • Giriş Sayfası (küçük resim) görünümünde öğenin küçük resmini çift tıklatın veya

  • Küçük Resim veya Liste görünümünde seçili öğenin kısayol menüsünü kullanın veya

  • Liste görünümünde öğenin simgesini çift tıklatın

  • öğeyi seçin ve Portföy araç çubuğundaki Seçili ilk dosyayı aç aracını tıklatın.

PDF öğeleri görüntülenir, ancak PDF olmayan öğeler, düğmeleriyle birlikte ek olarak görünür:

Portföyde Aç – Belge içeriklerini Portföy penceresinde görüntüler.

Eki Aç – Belgeyi ilişkilendirildiği uygulamada görüntüler

Eki Kaydet düğmesi – Dosyayı geçerli dosya türünde tanımladığınız bir konumda var olan adla veya değiştirilmiş bir adla kaydeder.

Alt klasörlerle çalışmak için

  • Sisteminizdeki bir klasörün içerdiği tüm dosyaları almak için Var Olan Klasörü Ekle'yi seçin veya klasörü portföy penceresine sürükleyin.

  • Daha sonra doldurmak üzere boş bir klasör yerleştirmek için Yeni Klasör Oluştur'u seçin.

  • Alt klasörlere öğe eklemek için, istediğiniz alt klasörü seçin ve Dosya ekle düğmesini kullanın ya da dosyaları sürükleyip bırakın.

  • Alt klasörler arasında gezinmek veya üst düzeye dönmek için, küçük resim ya da liste görünümünün sol üstünde görünen yol listesinden istediğiniz klasörü seçin.

Bir öğeyi kaydetmek için

Portföyünüzdeki bir öğeyi tek başına kaydetmek isteyebilirsiniz. Aşağıdakilerden birini yapın:

  • Küçük Resim veya Liste görünümünde bu öğeyi seçin, Kaydet düğmesinin (üst sağ) açılır listesinden Portföyden Dosya Kaydet'i seçin.

  • PDF olmayan bir öğeyi açın, Ekleri kaydet aracını tıklatın.

  • PDF olmayan bir öğeyi açın, Eki aç aracını tıklatın, dosyayı görüntüleyin ve her zamanki yolla kaydedin.

PDF olmayan dosyaları kaydettikten sonra ilk kez açarken, hangi uygulamanın kullanılacağını belirtmeniz gerekebilir.

Power PDF aracılığıyla oluşturulmuş bir portföy dosyası 1.3 ila 1.7 sürümünde olabilir; varsayılan 1.4'tür.


PDF Portföyü Araç Çubukları ve Denetimleri

PDF Portföyü Penceresi araç çubuğundaki araçlar

  1. Dosya küçük resimleri arasında gezin

  2. Dosya listesinde gezin

  3. Seçili ilk dosyayı aç

  4. Karşılama (Giriş) Sayfası'nı aç

  5. Açık dosya içinde gezin

  6. Kaydet / Portföyü Farklı Kaydet / Portföyden Dosya Kaydet

  7. Geçerli Belgeyi Yazdır / Tüm Portföyü Yazdır

  8. E-posta Portföyü

  9. Seçenekler açılan menüsü

Aşağıdaki araç çubuğunu görüntülemek için, Seçenekler açılan menüsünden Portföyü Düzenle'yi seçin.

Portföyü Düzenle bölmesindeki araçlar

  1. Görünüm Seç

  2. Üstbilgi ve Giriş Ekle (önceden tanımlanmış düzenler)

  3. Renk Düzeni Seç

  4. Dosya Özellikleri Ekle (daha fazla sütun)

  5. Son (Kaydet / Kaydet & E-postayla Gönder)

Ayrıca bkz. PDF Portföyleri.


Sayfa İşlemleri

Aşağıdaki sayfa işlemlerini gerçekleştirebilirsiniz:

  • ekleme

  • silme

  • kırpma

  • döndürme

Sayfa işlemleri için Sayfalar bölmesini kullanabilirsiniz. Belgenizi açın ve Sayfalar bölmesini görüntüleyin.

Sayfa ekleme

  1. Kısayol menüsünden, Seçenekler menüsünden veya Belge > Sayfalar menüsünden Ekle'yi seçin.

  2. Aç iletişim kutusundan bir PDF dosyası seçip Aç'ı tıklatın.

  3. Sayfa Ekle iletişim kutusundan tüm sayfaları, bir sayfa aralığını veya belirtilen sayfaları seçin ve bir konum belirtin. Ardından, Tamam'ı tıklatın.

Sayfa silme

  1. Kısayol menüsünden, Seçenekler menüsünden veya Belge > Sayfalar menüsünden Sil'i seçin.

  2. Sayfa Sil iletişim kutusundan geçerli sayfayı, bir sayfa aralığını veya belirtilen sayfaları seçin.

Silme işlemi geri alınamaz.

PDF belgesinde en az bir sayfa kalmalıdır, tüm sayfaları silmenize izin verilmez.

Sayfaları kırpma

Kırpma özelliğiyle, görünür sayfa alanını denetleyebilirsiniz. Dosya boyutu azalmaz.

  1. Standart araç çubuğu'nda [image] Kırp düğmesini tıklatın.

  2. Sayfaları Kırp iletişim kutusunda, ilgili seçenekleri belirleyin. Ardından, Tamam'ı tıklatın.

    Örneğin, PDF'e dönüştürülmüş sunu slaytlarını kırpmak için Beyaz Kenar Boşluklarını Kaldır seçeneğini kullanın. Geçerli sayfayı, seçili sayfaları veya tüm belgeyi kırpma seçeneklerinden birini belirleyin.

Sonuç hoşunuza gitmezse, Düzen araç çubuğundaki [image] Geri Al düğmesini kullanın.

Sayfaları Döndürme

Sayfaları saat yönünde ya da saat yönünün tersine 90 derece veya 180 derece döndürebilirsiniz.

  1. Kısayol menüsünden, Seçenekler menüsünden veya Belge > Sayfalar menüsünden Döndür'ü seçin.

  2. Döndürme Açısı'nı ve sayfa aralığını seçin.

  3. Bu döndürme işlemi, belgeyi kaydettiğinizde kalıcı hale gelir.

Not

Bu komut, sayfayı döndürülmüş şekliyle geçici olarak görüntüleyen Görünüm > Görünümü Saat > Yönünde veya Saatin Tersi Yönde Döndür komutundan farklıdır.


Küçük Resim İşlemleri

Küçük Resimler, Sayfalar bölmesinde görüntülenir. Küçük resimleri büyütebilir, küçültebilir, katıştırabilir ya da katıştırmasını kaldırabilirsiniz.

Küçük resimleri küçültmek için

  1. Bir PDF dosyası açın.

  2. Gezinti Bölmeleri altından Sayfalar bölmesini görüntüleyin.

  3. Bir küçük resmi sağ tıklatın ve kısayol menüsünden Sayfa Küçük Resmini Küçült'ü seçin veya

    Seçenekler'i tıklatın ve Sayfa Küçük Resimlerini Küçült'ü seçin.

Küçük resimleri büyütmek için

  1. Bir PDF dosyası açın.

  2. Gezinti Bölmeleri altından Sayfalar bölmesini görüntüleyin.

  3. Bir küçük resmi sağ tıklatın ve kısayol menüsünden Sayfa Küçük Resimlerini Büyüt'ü seçin veya

    Seçenekler'i tıklatın ve Sayfa Küçük Resimlerini Büyüt'ü seçin.


Sayfa İçeriğini Alıntılama

Şunları yapabilirsiniz:

  • metin veya görüntü seçme

  • metin veya görüntü kopyalama ve yapıştırma

Metin Seçme

Metin bloğu seçmek için [image] Metin Seç aracını tıklatın. Sonra seçilen metni kopyalayabilirsiniz.

Görüntü Seçme

Görüntü olarak kopyalanacak bir sayfa alanı seçmek için [image] Alan Seç aracını tıklatın.

Metin veya Görüntü Kopyalama ve Yapıştırma

Seçilen metni veya görüntüyü kopyalamak için Düzen menüsünden veya kısayol menüsünden Kopyala'yı seçin.

Metni yapıştırmak için başka bir uygulamadaki açık bir belgede (örneğin Office belgesi) Yapıştır'ı seçin.

Notlar

PDF belgesi kopyalamaya karşı parolayla korunuyorsa, Kes, Kopyala ve Yapıştır komutları kullanılamayabilir.

Kopyalanan metin açıklamalara da yapıştırılabilir.

PDF belgesinden kopyalanan metinde, metni alan bilgisayarda olmayan yazı tipleri varsa, yazı tipinin yerine başka bir yazı tipi koyulur.


Geçerli Belgede Arama

Geçerli belgede arama yaparken Bul iletişim kutusu'nu kullanabilirsiniz.


PDF Viewer Plus Sorunlarını Giderme

El aracını her tıklattığımda sayfa aşağıya doğru kaydırılmaya devam ediyor

Bu davranış ayarlanmış olabilir. Kaydırma işlemini durdurmak için yeniden tıklatın. Bunun yapılmasını istemiyorsanız, Düzen > Tercihler > Genel > Çeşitli seçeneğine gidin ve bu davranışı değiştirin. Aşağı kaydır ayarını Hiçbir şey yapma veya Bir sayfa aşağı (bir tıklatma, görüntüyü yarım sayfa aşağı taşır) olarak değiştirin.

Nesneleri seçtiğimde beklenmedik davranışla karşılaşıyorum

Standart Araç Çubuğu'ndaki [image] Nesne Seç aracını kullandığınızdan emin olun. Bu aracı kullanırken birden çok nesne seçmek için (örneğin, nesneleri hizalamak için) Ctrl tuşunu basılı tutun.

Standart Araç Çubuğu'ndaki [image] Alan Seç aracı nesneleri seçmek yerine, örneğin görüntü olarak kopyalamak üzere ekran alanlarını seçiyor.


Açıklamalar Bölmesi (Gezinti Bölmesi)

Açıklama ekleme, belgeleri gözden geçiren ve paylaşan kişilere revizyon araçları sunar. Bölümleri vurgulayarak, çizerek, notlar, metin satırları, damgalar ve başka öğeler ekleyerek PDF dosyanızdaki yerleri işaretleyebilirsiniz. Örneğin, bir şemayı daire içine alabilir ve "Bu şemayı büyüt" metnini ekleyebilirsiniz. Bu metin, imleci nesnenin üzerine getirdiğinizde görünür.

Tüm açıklamalar, Açıklamalar listesine eklenir ve yönetilmeleri için bir dizi uygun araçla birlikte Açıklamalar bölmesinde görüntülenir.

Gezinti Bölmeleri açılır listesinden Açıklamalar bölmesini etkinleştirin.

Açıklamalar bölmesindeki araçlar

Açıklamalar bölmesinde bir belgede yer alan bir açıklamaya odaklanmak için açıklamanın üzerini tıklatın ve açıklamayı içeren sayfaya atlayın. Sonraki (2) ve Önceki (3) düğmelerini kullanarak açıklamalarda gezinebilir, genel veya ayrıntılı görünümlerini görmek için açıklamaları daraltabilir veya genişletebilirsiniz (1). Ardından diğer kişilerin açıklamalarını Yanıtlayabilir (4) veya kendi açıklamanızı ekleyebilirsiniz. Tüm açıklamalara ileti ekleyebilirsiniz (bir çizim nesnesine bile).

Açıklamaları Türe, Gözden Geçirene, Duruma ve Onay İşaretlerine göre filtrelemek için Göster (7) düğmesini ve Türe, Sayfaya, Yazara, Tarihe, Renge veya Onay İşareti Durumuna göre sıralamak için Sırala (8) düğmesini kullanın.

Bir açıklamayı gözden geçirdiğinizde, Gözden Geçirme durumunu Hiçbiri iken Kabul Edildi, Reddedildi, İptal Edildi veya Tamamlandı olarak değiştirmek için Durumu Ayarla (6) öğesini seçin. Bundan sonra, Açıklama'nın Durum satırına bir simge eklenir.

Kararı gözden geçirme durumuna geçirmek için Durumu Ayarla ve Taşıma öğelerini seçin. Onaylandı veya Onaylanmadı için Hiçbiri'ni seçin.

Not

Metin kutularının varsayılan görünümünü ayarlamak için Düzen > Açıklama Tercihleri'ni kullanın.


Açıklama Tercihleri

Buna, Düzen > Tercihler > Açıklama seçeneklerini kullanarak erişin.

PDF belgelerinizdeki açıklamaların görünümünü belirleyebilirsiniz. MetinKutusu Varsayılan Yazı Tipi alanındaki açılan listelerden bir yazı tipi adı, boyutu ve altını çizme stili seçin. Bir yazı tipi rengi seçin ve Kalın, İtalik, Üst Simge, Alt Simge ve Üzeri Çizili gibi diğer metin özniteliklerinin birleşimini belirtin.

Metin Kutusu Varsayılan Hizalama alanında, açıklama kutularındaki metniniz için Sol, Orta, Sağ veya İki Yana hizalama seçimini yapın.

Teslimat zamanı ayarlarını eski haline getirmek için, Açıklama Varsayılanlarını Sıfırla öğesini tıklatın.

Ayrıca bkz. Açıklamalar Bölmesi.


Bul iletişim kutusu

Bul iletişim kutusunu görüntülemek için Düzen > Bul'u seçin ve aranacak ifadeyi yazın.

Büyük/Küçük Harf Eşleştir

Yalnızca girmiş olduğunuz büyük/küçük harf durumuna uygun sözcükleri bulur. Örneğin, Internet sözcüğünü ararsanız ne INTERNET ne de internet bulunur.

Yalnızca tam sözcükle eşleştir

Yalnızca Bul kutusuna yazdığınız büyük/küçük harf durumuna uygun tam sözcüğü bulur. Örneğin, elma sözcüğünü ararsanız ne selma ne de elmas sözcüğü bulunur.

Yer İşaretlerini İçer

PDF'nizin metin içeriğinin yanı sıra yer işaretlerini de arar.

Açıklamaları İçer

PDF'nizin metin içeriğinin yanı sıra açıklamaları da arar.


Form Tercihleri

Buna, Düzen > Tercihler > Formlar seçeneklerini kullanarak erişin.

Alan değerlerini otomatik olarak hesapla

Matematiksel işlemlerin, PDF Viewer Plus'ta açtığınız etkin bir PDF belgesinde varsa, otomatik olarak güncelleştirilen form alanlarına atanması için bu seçeneği etkinleştirin.

Odak dikdörtgenini görüntüle

Form doldurma sırasında o anda hangi form alanının odaklanması gerektiğini görmek için bu seçeneği etkinleştirin.

Form Alanlarını Vurgula

Form alanları için vurgulama tercihlerini seçin. Aşağıdaki seçenekler kullanılabilir durumdadır:

İmleç girdisinde alanların vurgulama metnini göster

Doldurulmakta olan bir form alanının vurgulama metnini görüntülemek ya da gizlemek için bu onay kutusunu kullanın. Bir form alanının vurgulama metnini belirlemek için, formun Özellikler iletişim kutusunu kullanın. Metin, alan adı ya da form doldurma talimatları olabilir.

Alan vurgulama rengi

Vurgulama açıkken form alanları için bir arka plan rengi belirleyin.

Gerekli alan kenarlığı rengi

Gerekli form alanları için ayrı bir alan kenarlığı rengi belirle.

Otomatik Tamamla

Form doldurma sırasında yazılan girdilerin, otomatik olarak tamamlanması amacıyla önceki girdilerle eşleşmesi için bunu seçin. Bu, sık kullanılan isimler, adresler ve sayıların yazmaya gerek kalmadan seçileceği anlamına gelmektedir. Sayısal öğeler belleğini etkinleştir ya da devre dışı bırak. Bellek listesini düzenleyebilirsiniz.


Genel Tercihler

Buna, Düzen > Tercihler > Genel seçeneklerini kullanarak erişin.

Genel tercihler Başlangıç, Sayfa Görünümü, Birimler ve Kılavuz, Tam Ekran ve Çeşitli seçeneklerini kapsar:

Başlangıç

Açılış ekranını göster

PDF Viewer Plus giriş penceresinin her başlangıçta görünüp görünmeyeceğini belirler.

Varsayılan görüntüleyiciyi denetle

PDF belgelerini her açışınızda, PDF Viewer Plus'ın varsayılan PDF belge görüntüleyicisi olup olmadığını denetler.

Uygulama Dili

PDF Viewer Plus'ta kullanılan dili seçin.

Sayfa Görünümü

Düzgünleştir

Metin, grafik ve görüntülerin düzgünleştirilip düzgünleştirilmeyeceğini seçer. Varsayılan ayar tümünün düzgünleştirilmesidir.

Şu sayıdan az piksel varsa metni grileştir: …

Piksellerin sayısı ayar değerinin altındaysa görüntülenen metni grileştirin.

Sayfa önbelleği kullan

Sayfa verisinin, sayfa işlemlerinin hızlanması amacıyla geçici bellekte saklanmasına izin vermek için bunu seçin.

Mantıksal sayfa numaralarını kullan

Bu, sayfa numaralandırması için kullanılacak varsayılan ayardır.

Varsayılan Sayfa Düzeni

Bir PDF belgesini ilk açtığınızdaki varsayılan sayfa görüntüsünü ayarlamak için bir seçenek belirleyin.

Varsayılan Yakınlaştırma

PDF belgelerinin ilk açılışlarındaki varsayılan büyütme seviyesini ayarlayın. Bu değer, belge yakınlaştırma değeri Varsayılana ayarlandığı zaman kullanılır.

Çeşitli

Belgeler arası bağlantıyı aynı pencerede aç

Geçerli belgeyi kapatır ve açık pencere sayısını azaltarak aynı pencereyle bağlantılı belgeyi açar. Belge, zaten açık olan başka bir pencereyle bağlantılı ise, açık belgelerdeki bir bağlantıyı tıklattığınızda geçerli belge kapanmaz. Bu seçeneği belirlemezseniz, farklı bir belgeye yönelik bağlantıyı her tıklattığınızda yeni bir pencere açılır.

El Aracıyla Tıklatma

El Aracı tıklatıldığında belgenin nasıl tepki vereceğini belirler. Varsayılan olarak hiçbir şey yapmaz. Ekranın yarım sayfa aşağı kayması için Bir Sayfa Aşağı'yı seçin. Sayfanın bir sonraki fare tıklatmasına kadar aşağı kayması için Aşağı Kaydır'ı seçin.


Sayfa Numaralandırması

Gezinti bölmesinde Sayfalar'ı görüntüleyin, bir sayfayı sağ tıklatın ve Sayfaları Numaralandır komutunu seçin.

Seçili sayfalar için özel sayfa numaralandırması tanımlamak isterseniz bu iletişim kutusunu kullanın.

Tüm sayfaları, yalnızca seçili sayfaları veya belgenin bir bölümünü yeniden numaralandırma seçeneklerinden birini belirleyin.

Yeni bir bölüme başlıyorsanız şunları yapabilirsiniz:

  • farklı bir numaralandırma stili belirleyebilir, yeni sayfa numaraları için bir önek belirleyebilir ve seçim için başlangıç sayfa numarasını ayarlayabilirsiniz. Alttaki örnekte bir dinamik önizleme gösterilmektedir.

  • devralınan stili kullanarak, numaralandırmaya önceki bölümden devam edebilirsiniz.

Not

Bu sayfa numaraları, yalnızca Sayfalar bölmesinde sayfa numaralarının görünmesini sağlar; üstbilgi ya da altbilgide olduğu gibi asıl PDF sayfalarına atanmazlar.


Sayfalar Bölmesi (Gezinti Bölmesi)

Küçük resimler, Sayfalar Bölmesi'nde görüntülenir. Küçük resim, sayfadaki görüntünün minyatür bir görünümüdür. Küçük resimler, PDF belgenize bir genel bakış sağlar. Geçerli sayfanın küçük resmi mavi bir kenarlıkla gösterilir ve kırmızı çerçeve de sayfanın o sırada Belge Bölmesi'nde görüntülenmekte olan bölümünü belirtir. Sayfa görüntüsünü değiştirmek için kırmızı çerçeveyi yeniden boyutlandırın.

Not: Sayfa düzeyinde işlemler her zaman geçerli sayfada gerçekleştirilir.

Hızlı gezinmenin yanı sıra, belge derlemesi içinde de bu bölmeyi kullanın. Bölmeyi sağ tıklatın veya bölmenin üst kısmındaki Seçenekler düğmesini tıklatın ve şu işlemlerden birini gerçekleştirin:

  • Belirlenen konuma dosya ekleme

  • Sayfa silme

  • Sayfayı döndürme

  • Sayfaları numaralandırma

  • Sayfa yazdırma

  • Sayfa küçük resimlerini büyütme/küçültme

Daha ayrıntılı bilgi için bkz. Sayfa düzeyinde işlemler ve Küçük resim işlemleri.


Parola Güvenliği iletişim kutusu

Parola Güvenliği

Bu iletişim kutusunu görüntülemek için, Belge > Belge Özellikleri'ni seçin, Güvenlik sekmesini tıklatın ve Güvenlik Yöntemi açılır listesinden Parola Güvenliği'ni seçin.

  1. Uyumluluk düzeyini belirtin (40 bit, farklı PDF sürümleri için 128 bit, 128 bit AES - Gelişmiş Şifreleme Standardı, 256 bit AES)

  2. Şu seçeneklerden birini belirleyin: Tüm belge içeriğini şifrele, Meta veriler dışında tüm içerik veya Yalnızca dosya ekleri (seçenekler, şifreleme düzeyine bağlıdır)

  3. Açma veya İzin türünde bir parolayla ya da her ikisiyle birden belgenin güvenliğini sağlayın:

    • Açma Parolası: Geçerli PDF belgesini gelecekte açabilmek için bir önkoşul olarak bu parolayı ayarlayın.

    • İzin Parolası: Belgeyi yazdırmak ve değiştirmek, farklı içeriğin kopyalanmasını etkinleştirmek veya devre dışı bırakmak, görme engelliler için metin içeriğinin ekran okuyucularla sesli olarak okunabilmesini sağlayan erişilebilirlik özelliğini etkinleştirmek ya da devre dışı bırakmak için bu parolayı ayarlayın ve izin verilen eylemleri açılır listelerden seçin. Gelecekte bu ayarları değiştirmek ya da parolaları değiştirmek için bu parola gerekli olacaktır.

  4. İşlemi tamamlamak ve açılan Parola iletişim kutusunda Açma ve/veya İzin Parolası'nı onaylamak için Tamam'ı tıklatın.

İlgili Konular

  1. Güvenlik Özellikleri


Damgalar Bölmesi (Düzenleyici)

Damgalar bölmesini görüntülemek için aşağıdakilerden birini yapın:

  • Açıklamalar > Damga'yı seçin

  • Görünüm> Düzenleyici Bölmeleri > Damgalar öğelerini seçin

  • Görünüm Araç Çubuğunda [image] Düzenleyici Bölmeleri düğmesini tıklatın ve açılan listeden Damgalar'ı seçin.

Damgalar bölmesi sisteminizde o an kullanılabilen tüm damgaları kategoriler halinde gruplandırılmış olarak gösterir. Yeni gruplar ve yeni damgalar oluşturabilir ve bunları önceden tanımlanmış ve özel oluşturulmuş gruba yerleştirebilirsiniz. Özel dinamik damga da oluşturabilirsiniz.

Damgaları Yönetme

Damgalar bölmesinin üst tarafında Seçenekler düğmesini tıklatın ve açılan menüden istenen eylemi seçin.

  • Ekle: Seçilen damgayı PDF belgesinde önceden tanımlanmış konuma uygulayın. Aynı işlev damga çift tıklatılarak uygulanır.

  • Sil: Bir damga seçiliyse, silmek için onu belirleyin veya Del tuşuna basın ya da silinecek damgayı sağ tıklatıp Sil'i seçin. Silme işlemini iletişim kutusunda onaylayın.

  • Yeniden Adlandır: Bir damga seçiliyse, damgayı seçin veya sağ tıklatıp Yeniden Adlandır'ı seçin, sonra Damga Adını Düzenle iletişim kutusuna yeni adı yazın ve Tamam'ı tıklatın.

  • Geri Yükle: İstediğiniz damgayı yeniden adlandırabilir veya silebilirsiniz. Önceden tanımlanan varsayılan damgalar kümesi, geçerli seçimi değiştirmek veya geçerli seçime eklemek amacıyla istendiği zaman geri yüklenebilir.

  • Bul: Adları Damgaları Bul iletişim kutusuna girilmiş bir arama metnini içeren damga alt kümesini görüntüleyin.

Bul düğmesini de tıklatabilirsiniz.

  • Oluştur: Yeni damga olacak bir görüntü dosyasını seçin; damgaya bir ad verin ve yeni veya var olan gruba atayın. Oluştur düğmesini de tıklatabilirsiniz. Oluşturulan bir damga için saydam renk ayarlanabilir.

  • Özel Dinamik Damga Oluştur: Zaman damgası içerebilen bir şablondan dinamik damga oluşturun. Dijital Damga iletişim kutusunda, yeni özel damganızın temeli olarak kullanmak için kullanılabilir şablonlardan birini seçin. Bir Damga adı girin, kullanılabilir gruplardan birini seçin veya yeni bir grup oluşturun, birinci ve ikinci kısa tanımlayıcılar için (örneğin baş harfler veya kısaltma) içerik ve görünümü belirttikten sonra Tamam'ı tıklatın.

Not:

Yeni PDF > Boş PDF komutuyla oluşturulmuş dosyalara yapıştırılan resimler damga olarak yerleştirilir, ancak Damgalar Düzenleyici bölmesine eklenmezler.

İlgili Konular

  1. Damga


Son Kullanıcı Lisans Sözleşmesi

Kofax, Inc.

SON KULLANICI LİSANS SÖZLEŞMESİ

Lütfen bu belgeye Yardım menüsündeki PDF Viewer Plus Hakkında'yı açarak erişin.


Ticari Markalar

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Üçüncü Tarafa Ait Lisanslar / Bildirimler

Bu yazılım kısmen Independent JPEG Group'un çalışmalarını temel almaktadır.

Bu yazılım kısmen Colosseum Builders, Inc.'in çalışmalarını temel almaktadır.

Bu yazılım kısmen FreeType Team'in çalışmalarını temel almaktadır.

Bu yazılım kısmen Kakadu Software'in çalışmalarını temel almaktadır.

Bu yazılım kısmen zlib Compression Library'yi temel almaktadır.

Bu ürünün sözcük doğrulama, yazım ve heceleme bölümleri kısmen Proximity Linguistic Technology altyapısını temel almaktadır. Proximity Hyphenation System © Telif Hakkı 1988. Tüm Hakları Saklıdır. Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Dil Tabanları. © Telif Hakkı 1982, 1983, 1987, 1988 Merriam-Webster Inc. Tüm Hakları Saklıdır © Telif Hakkı 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 ve 140.713 sözcüklük Proximity/Merriam- Webster Dil Tabanları ile denetlenir. Proximity/Collins İngiliz İngilizcesi Dil Tabanları. © Telif Hakkı 1985 William Collins Sons & Co. Ltd. Tüm Hakları Saklıdır. Legal and Medical Supplements © Telif Hakkı 1982 Merriam-Webster Inc. Tüm Hakları Saklıdır © Telif Hakkı 1982, 1985 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 80.307, 90.406, 105.785 ve 115.784 sözcüklük Proximity/Collins Dil Tabanları ile denetlenir. Proximity/Collins Fransızca, Almanca, İtalyanca, Portekizce (Brezilya), Portekizce (Avrupa), İspanyolca Dil Tabanları. © Telif Hakkı 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Tüm Hakları Saklıdır © Telif Hakkı 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 136.771, 150.893, 178.839, 207.119, 212,565 ve 194.393 sözcüklük Proximity/Collins Dil Tabanları ile denetlenir. Proximity/Van Dale Felemenkçe Dil Tabanı. © Telif Hakkı 1987 Van Dale Lexicografie bv. © Telif Hakkı 1987 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 119.614 sözcüklük Proximity/Van Dale Dil Tabanı ile denetlenir. Proximity/ Munksgaard Danca Dil Tabanı. © Telif Hakkı 1988 Munksgaard International Publishers Ltd. Tüm Hakları Saklıdır © Telif Hakkı 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 113.000 sözcüklük Proximity/Munksgaard Dil Tabanı ile denetlenir. Proximity/IDE Norveççe ve İsveç Dili Dil Tabanları. © Telif Hakkı 1988 IDE a.s. Tüm Hakları Saklıdır © Telif Hakkı 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 126.123 ve 150.000 sözcüklük Proximity/IDE Dil Tabanları ile denetlenir.

INSO/Vantage Research sözlükleri: International CorrectSpell ™ yazım düzeltme sistemi © 1993, Lernout & Hauspie. Tüm Hakları Saklıdır.

Slovence Yazım Denetimi Veritabanı, telif hakkı © 2002 Ambeis d.o.o. Tüm Hakları Saklıdır. Toon Witkam ve Stefan MacGill derlemesini temel alan Esperanto sözlüğü.

Silicon Realms Toolworks tarafından hazırlanan SoftwarePassport/Armadillo Yazılım Koruma Sistemi Telif Hakkı 1998-2007. Tüm Hakları Saklıdır.

Bu yazılım kısmen PNG Başvuru Kitaplığı'nı (libpng) temel almaktadır.

InstallShield® 2008 Telif Hakkı © 1997-2007 Macrovision Corporation ve/veya Macrovision Europe Ltd. Tüm Hakları Saklıdır.

AES şifreleme/şifre çözme telif hakkı © 2001, Dr Brian Gladman, Worcester, Birleşik Krallık. Tüm Hakları Saklıdır.

Bu ürün, Eric Young ve Tim Hudson tarafından yazılmış yazılım dahil OpenSSL projesi ile geliştirilmiş öğeler içerir.