PaperPort nedir?

PaperPort, kişisel bilgisayarınızdaki belgelere ve görüntü dosyalarına erişmenize, bunları düzenlemenize, paylaşmanıza ve yönetmenize yardımcı olan bir kağıt yönetim yazılımı paketidir. PaperPort'tan yapabilecekleriniz:

  • PDF belgelerini yönetebilir ve bunlara açıklama ekleyebilirsiniz.

  • Belgeleri ve fotoğrafları PDF, JPEG ve TIFF gibi daha birçok popüler dosya biçiminde doğrudan masaüstünüze tarayabilirsiniz.

  • Dijital kameranızdan fotoğraf alabilir, bunları kolayca bulabilmek için PaperPort araçlarını kullanarak düzenleyebilir ve fotoğrafların dizinini oluşturabilirsiniz.

  • Belgeleri görüntü veya PDF dosyalarına yazdırabilirsiniz.

  • Taranan belgeyi sözcük işleme programınıza sürükleyebilir ve PaperPort'un söz konusu belgeyi otomatik olarak düzenlenebilir metne dönüştürmesini sağlayabilirsiniz.

  • Taranan belgelerin görünümünü geliştirmek ve fotoğrafları kusursuz hale getirmek için görüntü düzenleme araçlarını kullanabilirsiniz.

  • Belgelerinize ve fotoğraflarınıza yapışkan notlar, metin kutusu türünde yorumlar, vurgular, şekiller ve damgalar ekleyebilirsiniz.

  • Aynı masanızdaki kağıtları yaptığınız gibi, belgeleri ve fotoğrafları yığın haline getirebilir ve gruplandırabilirsiniz.

  • Belgeleri ve fotoğrafları başka dosya biçimlerine dönüştürebilirsiniz.

  • Belgelerinizi ve fotoğraflarınızı dosyalamak için klasörler oluşturabilir ve düzenleyebilirsiniz.

  • PaperPort'un güçlü All-in-One Search aracını kullanarak özelliklerine göre belgeleri bulabilirsiniz.

  • Dosyaları, belgeleri, fotoğrafları başkalarıyla paylaşabilirsiniz.

  • PaperPort'tan çıkmadan öğeleri başka programlara gönderebilirsiniz. PaperPort sözcük işleme, görüntü işleme, elektronik tablo, faks, Internet e-postası, grafik, OCR programları ve FTP siteleri gibi çevrimiçi hizmet programlarını destekler.

  • Etkin PDF formlarını doldurabilir, kaydedebilir ve gönderebilirsiniz.

Ev ve iş yeri kullanımı için tasarlanan PaperPort, kolay öğrenilen ve kolay kullanılan bir programla tüm temel masaüstü düzenleme özelliklerini sağlar.

PaperPort ev ve küçük işletme kullanıcılarının gereksinimlerini karşılarken, PaperPort Professional daha büyük ofislere ve ağ dağıtımlarına uygun, gelişmiş özellikler sağlar.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Görüntüleri otomatik olarak geliştirme
  3. Yeni özellikler
  4. Klasör İşlemleri


ImageViewer nedir?

ImageViewer, Görüntü Görünümü penceresini PaperPort masaüstünden ayrı olarak açan bir PaperPort programıdır. Programın Windows Başlat menüsünde kendi program simgesi vardır.

PaperPort seçeneklerini, Görüntü Görünümü penceresini her zaman PaperPort masaüstünden ayrı görüntülenecek şekilde ayarlayabilirsiniz. Bu ayar şunları yapmanızı sağladığı için kullanışlıdır:

  • Birden çok öğeyi aynı anda görüp düzenleyebilmeniz için aynı anda birden çok öğeyi açma ve görüntüleme.

  • PaperPort masaüstünü Görüntü Görünümü penceresindeki öğeyle aynı anda görüntüleme.

ImageViewer programını başlatmak için Başlat menüsünde, (Tüm) Programlar'ın üzerine gelin, Kofax PaperPort'u seçtikten sonra ImageViewer'ı tıklatın.

PDF dosyaları varsayılan seçenek olarak yeni bir PDF görüntüleyicisinde açılır. PDF dosyasını ImageViewer'da açarsanız, yalnızca görüntü içeren PDF olarak açılır.

İpucu

ImageViewer'a özel seçenekleri ayarlamak için Windows Başlat menüsünden ImageViewer'ı başlattıktan sonra PaperPort düğmesini tıklatın ve Seçenekler'i belirleyin. PaperPort programının genel seçeneklerini ayarlamak için PaperPort masaüstünü görüntüledikten sonra PaperPort düğmesini tıklatın ve Seçenekler'i belirleyin.

İlgili Konular

  1. Resim Görüntüleyici seçeneklerini değiştirme
  2. Görüntü Görünümü penceresi hakkında


PDF Viewer Plus nedir?

Kofax PDF Viewer Plus, yükleme işlemi sırasında daha karmaşık bir Kofax PDF görüntüleyicisi/düzenleyicisi ürünü bulunmadığı sürece PaperPort yükleme paketinin parçası olarak yüklenir.

PDF Viewer Plus, Taşınabilir Belge Biçimi (PDF) dosyalarını görüntülemek ve değiştirmek için kullanışlı özellikler sağlar. Görüntüleme algoritmaları, PDF dosyalarını işlemek için en iyi duruma getirilmiştir (örneğin dosyalardaki farklı öğelere çeşitli çözünürlükler uygulayarak). Kofax PDF Viewer Plus, farklı Kofax PaperPort sürümleriyle birlikte çalışabilir.

PDF Viewer Plus, PDF dosyalarını PaperPort'ta şu yollardan biriyle açabilir:

  • Bir PDF öğesi seçin, PaperPort Masaüstü şeridinde [image] Birlikte aç...'ı seçin (ya da kısayol menüsünde Birlikte aç...'ı seçin), ardından Birlikte aç iletişim kutusunda PDF Viewer Plus'ı seçin.

  • PaperPort Seçenekleri - Masaüstü iletişim kutusunda uygun ayarlar yapıldıysa şunlardan birini yapın:

    • PaperPort düğmesini tıklatın, açılan listeden [image] Aç'ı seçip bir PDF belirtin.

    • Masaüstü şeridinde, [image] Aç'ı seçin (ya da kısayol menüsünde Aç'ı seçin).

    • Bir PDF öğesini çift tıklatın.

  • PDF öğesini sürükleyip Gönder çubuğundaki PDF Viewer simgesinin üzerine bırakın.

PDF dosyaları PDF Viewer Plus'ta açıldığında okunabilir, ek açıklama yazılabilir, paylaşılabilir, içinde arama yapılabilir ve form doldurulabilir. Belge özellikleri (konu, yazar, anahtar sözcükler vb.) burada eklenebilir; böylece PaperPort'ta aramada kullanılabilir hale gelirler. Görüntüleyicideki PDF dosyalarına parola koruması eklenebilir ve gerekli parolalar sağlanabildiği sürece var olan parolalar veya korumalar değiştirilebilir.

Bir PDF dosyasını ImageViewer'da açarsanız, yalnızca görüntü içeren bir PDF olarak görünür ve bu dosyada görüntü düzenleme SET araçlarını kullanabilirsiniz.

PDF Viewer Plus, yeni boş PDF dosyalarının oluşturulup bunlara içerik eklenmesine olanak verir.

PDF Viewer Plus'ın kendi Yardım sistemi vardır.

İlgili Konular

  1. PDF Viewer Plus ile çalışma


PaperPort'la birlikte hangi programlar geliyor?

Satın aldığınız yazılım, PaperPort programına ek olarak aşağıdaki programları ve bileşenleri de içerir:

FTP — Gönder çubuğundan kullanılabilen FTP programı, PaperPort'taki dosyaları FTP sitelerine (ve tersi) hızla kopyalayabilmeniz için PaperPort'a eklenmiştir.

Resim Görüntüleyici — Başlat menüsünde yer alan ve PaperPort'un içinden kullanılabilen Resim Görüntüleyici, PaperPort masaüstünden ayrı olarak Görüntü Görünümü penceresini açan bağımsız bir programdır.

PDF Viewer Plus — Başlat menüsünde yer alan ve PaperPort'un içinden kullanılabilen PDF Viewer Plus, PDF dosyalarını açmak, okumak, düzenlemek, paylaşmak, aramak, bunlara ek açıklama eklemek, form doldurmak ve PDF dosyası oluşturmak (PaperPort Professional'la birlikte çalışan sürümüyle) için kullanılabilir. Bu görüntüleyicinin, PDF oluşturmayı da kapsayan kendi Yardım sistemi vardır.

MAX - PDF dönüştürücü — Windows Başlat menüsü altındaki PaperPort alt menüsünde bulunur, MAX dosyalarını PDF'e dönüştüren Sihirbaz benzeri bir programdır. Dönüştürücü, ek açıklamaların, elde edilen PDF'e aktarılmasına olanak verir. MAX dosyası ve içerdiği ek açıklamalar için ayrıca dil seçenekleri mevcuttur.

Evernote Bağlayıcısı — Gönder çubuğunda bulunan Evernote Bağlayıcısı, PaperPort öğelerinin bu Bulut hizmetine aktarılabilmesi için Evernote web tabanlı depolama olanağına bağlantı sunar.

İlgili Konular

  1. Resim Görüntüleyici seçeneklerini değiştirme
  2. ImageViewer nedir?
  3. Görüntü Görünümü penceresi hakkında


PaperPort'u başlatma ve PaperPort'tan çıkma

PaperPort'u başlatmak için

Windows görev çubuğunda Başlat düğmesini tıklatın, Tüm Programlar'ın üzerine gelin, Kofax PaperPort'un üzerine gelin ve PaperPort'u tıklatın.

Vista'da ve Windows 7'de Başlat düğmesini tıklatın, Programlar'ın üzerine gelin, Kofax PaperPort'un üzerine gelin ve PaperPort'u tıklatın.

PaperPort, PDF Viewer Plus'tan da [image] PaperPort Masaüstüne Geç düğmesi tıklatılarak başlatılabilir.

PaperPort'tan çıkmak için

PaperPort düğmesini tıklatın ve Çıkış'ı tıklatın.

— veya —

PaperPort araç çubuğunda Kapat'ı tıklatın.

İlgili Konular

  1. PaperPort Yardımı'nı kullanma
  2. PaperPort nedir?
  3. PaperPort'la birlikte hangi programlar geliyor?


Yeni özellikler

PaperPort 14 Özel Sürüm, belgelerinizi yönetmenize ve paylaşmanıza yardımcı olacak bir dizi değerli yeni özellik içerir.

Evernote Connector

Gönder çubuğu, PaperPort öğelerinin bu Bulut hizmetine aktarılabilmesi için Evernote web tabanlı depolama olanağına bağlantı sunar. Evernote'a gönderilen dosyalar sizin oluşturduğunuz notun ekleri haline gelir. Belgeyi ilişkili olduğu uygulamada görüntülemek için ek düğmesini tıklatın.

Yeni SET araçları

Çok sayıda algoritma seçeneğine sahip el ile nokta giderme olanağı, en iyi OCR sonuçları için daha iyi siyah beyaz görüntüler sağlar.

Yeni kenar temizleme araçları arasında otomatik zımba deliği kaldırma, otomatik sayfa kırpma ve kenarlık temizleme bulunur.

Son taranan ve görüntülenen belgelere erişme

Masaüstü şeridinin Çalışma Alanı bölmesi, son taranan veya açılan öğelere atlamanıza olanak tanır.

Başlıca Özellikler

Dijital kamera girişi

Metin uygulamalarına yönelik Gönder Çubuğu seçenekleri, dijital kamera düzeltmesi için PaperPort OCR seçeneğini içerir. Bu özellikle belgenin resmini çekmek ve bunu doğru bir şekilde metin belgesine dönüştürmek mümkündür. Bu işlem, sayfa görüntülerini düzleştirip biçim bozukluklarını düzelten ve sonuçta elde edilen metin belgesinin doğruluğunu geliştiren özel 3B eğrilik düzeltme algoritmaları uygulanarak gerçekleştirilir.

PaperPort'u daha güvenilir hale getirme

Kimi zaman PDF dosyaları bozulur ve artık açılamaz hale gelir. Bu tür durumlarda PaperPort bir masaüstü küçük resmi oluşturamayabilir ve bu da PaperPort'un düzgün başlatılmasını önleyebilir. PaperPort program klasöründe CheckPPFolders.exe adında bir yardımcı program sağlanmaktadır. PaperPort'un düzgün çalışabilmesi için tüm bozuk dosyaları tanımlayıp kaldırmak üzere bu programı çalıştırın.

Nasıl Yapılır Kılavuzları

Program tipik görevleri ve süreçleri gösteren, program alanlarına ve ilgili Yardım konularına hızlı erişim sağlayan bir dizi güncelleştirilmiş, resimli ’mini kılavuz’ sunar. Nasıl Yapılır Kılavuzları, Yardım şeridinde açılabilir.

Not

Bu, seçkin tarayıcı üreticilerine ve diğer satıcılara dağıtım için hazırlanmış PaperPort Özel Sürüm'dür. Bu sürümlerdeki özellik kümesi, her satıcının gereksinimlerine uygun olarak değişiklik gösterebilir.


PaperPort Yardımı'nı kullanma

PaperPort Yardımı, Microsoft Windows ortamında çalışmayı bildiğiniz varsayılarak yazılmıştır. İletişim kutuları, menü komutları, kaydırma çubukları, sürükleyip bırakma işlevselliği, kısayol menüleri gibi öğelerin kullanımı hakkında sorularınız varsa, lütfen Windows belgelerinize bakın.

PaperPort Yardımı, belgelerinizi ve dijital fotoğraflarınızı yönetmek ve kullanmak için gerek duyduğunuz tüm bilgileri sağlar. PaperPort'un kullanımı hakkındaki sorularınıza hızlı yanıtlar verir ve aşağıdakileri içerir:

  • PaperPort'u kullanmak için adım adım yönergeler.

  • Üründe, belge taramada ve dijital görüntülemede kullanılan terimlerin tanımı.

  • Sorun giderme bilgileri ve yönergeleri.

  • PaperPort'u daha verimli kullanmaya yönelik ipuçları.

  • Başlık bölmesinin solunda İçindekiler, Dizin ve Ara sekmeleri. Bu sekmeleri gizlemek veya görüntülemek için sırasıyla Gizle veya Göster düğmesini tıklatın.

    • İçindekiler görünümünde, bir bölümü (mor Kitap simgesi) açmak ve sayfa başlıklarını görmek için çift tıklatın. Sayfanın içeriğini görmek için sayfa başlığını tıklatın. Açık bir bölümü kapatmak için çift tıklatın.

    • Dizin görünümünde, giriş alanına bir arama dizesi yazın; siz yazmaya başladığınızda, dizin listesinin en üstünde yazdığınızla eşleşen en üst düzey Dizin girişi gösterilir. Dizin girişini seçin ve ilişkili konuyu veya konu seçim penceresini görmek için Görüntüle düğmesini tıklatın.

    • Ara görünümünde, giriş alanına aranacak bir veya birkaç sözcük yazın ve Konuları Listele düğmesini tıklatın. Liste, bu sözcüklerin tümünün bulunduğu konuların başlıklarını içerir. Bir konu başlığı seçin ve içeriğini görmek için Görüntüle düğmesini tıklatın.

  • Sırasıyla, daha önce ziyaret etmiş olduğunuz bir konuya dönmenize veya en son ziyaret edilen konuya kadar ileri gitmenize olanak tanıyan Geri ve İleri göz atma düğmeleri.

Yardım şeridinden aşağıdaki belgeleri gözden geçirerek PaperPort'un işlevleri hakkında daha ayrıntılı bilgi alabilirsiniz:

  • Sürüm Notları
  • Başlarken Kılavuzu
  • Nasıl Yapılır Kılavuzları

Yardım şeridinden aşağıdaki web sitelerini ziyaret ederek Kofax'ın çevrimiçi destek hizmetlerini kullanabilirsiniz:

  • En Son Güncelleştirmeleri Al
  • Ürün Bilgileri
  • Ürün Desteği
  • Kofax Giriş Sayfası


PaperPort'taki Klasörler

PaperPort klasörleri, PaperPort ile birlikte kullanmak istediğiniz Windows klasörleridir. Bu, bilgisayarınızdaki dosya yapısını değiştirmeden klasörlerin bir alt kümesiyle çalışmanızı ve bunları ihtiyaçlarınıza göre düzenlemenizi sağlar. PaperPort klasörleri, PaperPort masaüstünün sol tarafında Klasörler bölmesinde görüntülenir.

Bölmeyi, Masaüstü şeridindeki İşlev bölmesinden [image] Klasörler'i tıklatarak açın. Başlangıçta, Klasörler bölmesi PaperPort'u kullanmaya başlamanıza yardımcı olmak üzere tasarlanmış bir klasör kümesini gösterir.

Klasörler bölmesinde şunları yapabilirsiniz:

  • Bilgisayarınızda, ağ sürücülerinizde veya harici aygıtlarınızda var olan klasörleri Klasörler bölmesine ekleyin. Klasörler eklendikten sonra, onları alt klasörleriyle birlikte yönetebilir, düzenleyebilir, ek açıklama ekleyebilir ve içeriklerini bulabilirsiniz.

  • Öğelerinizi daha iyi gruplandırmak ve düzenlemek için klasörleri kopyalayın, taşıyın, yeniden yerleştirin ve yeniden adlandırın.

  • Öğeleri PaperPort masaüstünden herhangi bir klasöre sürükleyip bırakın, ayrıca klasörleri diğer klasörlere sürükleyip bırakın.

  • Klasörlerinizi kişisel tercihlerinize göre renkle kodlayın.

  • PaperPort'a ve kendi dosya sisteminize yeni boş dosyalar ekleyin.

Bu konu dosyaları Ekleme, Taşıma, Kopyalama, Silme ve Kaldırma'yı içerir.

Klasör İşlemleri konusu, klasörler bölmesini yeniden boyutlandırma, klasör içeriklerini görüntüleme, klasörleri renkle kodlama, klasör geçmişi ve çıkarılabilir medyadaki klasörleri içerir.

Yeni boş PaperPort klasörü oluşturma

  1. Klasör bölmesini açın ve istediğiniz konumu tanımlamak için bir klasör seçin.

  2. Yeni Klasör Oluştur kısayol menü öğesini seçin.

  3. Yeni Klasör iletişim kutusunda klasör adını ve rengini belirtip Tamam'ı tıklatın.

Yeni klasör, seçilen klasörün bir alt klasörü olur.

PaperPort'a var olan klasörleri ekleme

  1. Araçlar şeridinde [image] Klasör Yöneticisi'ni seçin veya Klasör bölmesini açıp herhangi bir yeri sağ tıklatın ve Klasör Yöneticisi'ni seçin.

  2. Bir klasöre göz atmak için, Klasör Yöneticisi iletişim kutusunda Ekle'yi tıklatın.

  3. İstediğiniz klasörü seçin. Bu klasör, PaperPort'a en üst düzey olarak eklenmiştir; alt klasörleri de aynı klasör yapısıyla eklenir.

  4. Kapat'ı tıklatın. Yeni klasör Yönetilen Klasörler listesinin en altında belirir.

Eklenen klasörler Windows'da alt klasör olsalar bile PaperPort'ta en üst düzey veya kök klasör olurlar.

Bu simge, Klasörler bölmesinde en üst düzey bir klasörü belirtir.

Bu simge, bir alt klasörü belirtir.

Klasör Yöneticisi aracılığıyla klasör eklediğinizde, PaperPort Windows klasör adına göre bir ad verir. Örneğin, C sürücüsüne Raporlarım adlı bir klasör eklerseniz, PaperPort o klasörü Raporlarım, C: üzerinde şeklinde adlandırır. Bir alt klasör eklendiğinde, yalnızca adı kalır. Örneğin, C:/Raporlarım/Dördüncü Çeyrek/Harcamalar'ı eklerseniz, bu PaperPort'ta Harcamalar, C üzerinde olarak görünür. Daha sonra klasörün tam yolunu görmek isterseniz, üzerini sağ tıklatıp Özellikler'i seçin.

Klasörleri yeniden adlandırma

PaperPort klasörlerini Klasörler bölmesinde F2'ye basarak veya Klasör Yöneticisi'ni kullanarak yeniden adlandırabilirsiniz.

En üst düzey klasörler için, bilgisayarınızdaki veya ağınızdaki ad değişmez. Windows adı her zaman aynı kalır.

Alt klasörler için bilgisayarınızdaki veya ağınızdaki ad da değişir ve bu değişiklik Windows Gezgini'nde görünür. Alt klasörü PaperPort'un dışında yeniden adlandırırsanız, yeni ad PaperPort'ta görünür.

Klasörleri taşıma ve kopyalama

En üst düzey klasörler, klasör bölmesinde taşınamaz veya kopyalanamaz. Bu klasörler, Klasör Yöneticisi'nde Yukarı Taşı veya Aşağı Taşı seçilerek taşınabilir.

PaperPort'taki alt klasörler, Klasörler bölmesi kısayol menüsündeki komutlarla veya sürükleyip bırakma işlemiyle taşınabilir ya da kopyalanabilir; klasörü kopyalamak için sürüklerken Ctrl tuşuna basın.

Klasörleri kaldırma

Klasör bölmesinden istediğiniz zaman üst düzey bir PaperPort klasörünü alt klasörleriyle birlikte kaldırabilirsiniz. Araçlar şeridinde Klasör Yöneticisi düğmesini tıklatın veya bölmede herhangi bir yeri sağ tıklatıp kısayol menüsünden Klasör Yöneticisi'ni seçin. İstediğiniz klasörü seçin ve Kaldır'ı tıklatın. Klasör yalnızca Klasörler bölmesinden kaldırılır. Gerçek klasör ve içeriği, alt klasörleri ve onların içeriğiyle birlikte bilgisayarınızda veya harici aygıtta bulunmaya devam eder. Aşağıdaki notta belirtilen haricinde, üst düzey klasörler PaperPort içinde silinemez.

Not

‘PaperPort Belgelerim’ klasörünü Klasör Yöneticisi (önerilmez) aracılığıyla eklerseniz, tüm alt klasörleri Klasörler bölmesinde iki kez görünür. Sil komutu tüm alt klasörler için kullanılabilir ve bu klasörler diskteki İKİ konumda da SİLİNİR.

Alt klasörleri silme

PaperPort alt klasörleri silinebilir. Kısayol menüsünde veya Pano altındaki Düzen şeridinde Sil komutunu seçerseniz veya Del tuşuna basarsanız, alt klasör ve onun tüm alt klasörleri ve içeriği bilgisayarınızdan SİLİNİR.

Üst klasörleri Klasör Yöneticisi aracılığıyla eklenen PaperPort alt klasörleri kaldırılabilir ancak silinmez; alt klasör sadece, üst düzey klasörü kaldırıldığında silinebilir.

Not

‘PaperPort Belgelerim’ klasörünü Klasör Yöneticisi aracılığıyla eklerseniz, Klasör Yöneticisi'nde bu klasör için Kaldır komutu kullanılabilirdir, ancak bu sadece klasörün yeni eklenmiş örneğini kaldırır.

İşletim sisteminizde klasörleri değiştirme

Üst düzey bir PaperPort klasörünü PaperPort'un dışında taşır, siler veya yeniden adlandırırsanız, program onu bulamaz ve içeriği görüntülenemez.

Alt bir PaperPort klasörünü PaperPort'un dışında siler veya yeniden adlandırırsanız, değişiklikler Klasörler bölmesi listesinde görünür. PaperPort Belgelerim'den bir alt klasörü aynı klasörde başka bir konuma taşırsanız, söz konusu klasör Klasörler bölmesinde yeni konumda görünür. Klasörü başka bir yere taşırsanız, listeden kaybolur.

İpuçları

Klasörler bölmesini göstermek veya gizlemek için Masaüstü şeridindeki [image] Klasörler düğmesini tıklatın. Bölmenin gizlenmesi PaperPort masaüstündeki çalışma alanını artırır.

En çok 64 PaperPort klasörünüz olabilir. Alt klasör sayısında bir sınır olmamasına karşın, çok sayıda klasörü yönetmek güç olabilir.

PaperPort'la birlikte hangi klasörler geliyor?

PaperPort, Belgelerim klasörünüze PaperPort Belgelerim adlı bir PaperPort klasörü yükler. Çok kullanıcılı bir sistemde çalışıyorsanız, her kullanıcı için ayrı bir PaperPort Belgelerim klasörü bulunur. Klasör genellikle C:/Documents and Settings/[kullanıcı]/Belgelerim/PaperPort Belgelerim yolunda bulunur ancak işletim sistemine veya yükleyicideki kullanıcı tercihlerine göre değişebilir. Klasör C sürücüsünde bulunuyorsa, bilgisayarınızı yeniden yüklemeden önce bu klasör yedeklenmelidir çünkü bu durumlarda C sürücüsündeki tüm içerik kalıcı olarak silinir.

PaperPort Belgelerim klasörü Makaleler, Kartvizitler, Fotoğraflar ve Makbuzlar gibi alt klasörlere sahiptir. Örnekler alt klasörü, örnek belgeler içerir ; bunun altındaki Fotoğraflar alt klasöründe ise PaperPort'u kullanmaya başlamanıza yardımcı olacak fotoğraflar yer alır. Klasörler bölmesinden PaperPort Belgelerim klasörünü kaldıramazsınız; bununla birlikte onu ve tüm alt klasörlerini silebilirsiniz.

PaperPort'u ilk kez başlattığınızda, PaperPort Örnekler klasörünü açar. Sonraki zamanlarda PaperPort başladığında, son kullanılan klasörü geri yükler. PaperPort'u önceki bir sürümünden yükselttiyseniz, var olan Kofax Belgeleri klasörünüz bir PaperPort klasörü olarak kullanılabilir.

Örneğin, Örnekler klasörü olan PaperPort 12'den yükselttiyseniz, klasörün tüm içeriği Örnekler (PaperPort 12) alt klasöründe, son sürümün içeriği için Örnekler adında yeni bir alt klasör ile birlikte korunur.

İlgili Konular

  1. PaperPort'tan Windows Gezgini'ni başlatma
  2. Paylaşılan ağ klasörlerine erişme
  3. Klasör İşlemleri


Tarayıcı Kurulum Sihirbazı

Normal olarak Tarayıcı Kurulum Sihirbazı'nı açmanız gerekmez. Bu sihirbazı ancak tarama işleminde sorunlarınız olduğunda çalıştırın.

Sihirbazı başlatmak için

  1. Masaüstü şeridinde [image] Tarama Ayarları'nı tıklatın.

  2. Fotoğrafı Tara veya Al bölmesinde Seç düğmesini tıklatın. Kullanılabilir Tarayıcılar iletişim kutusu görüntülenir.

  3. Gelişmiş kurulum seçeneğini tıklatın.

— veya —

Başlat menüsünde (Tüm) Programlar'ın üzerine gelin, Kofax PaperPort'un üzerine gelin ve Tarayıcı Kurulum Sihirbazı'nı tıklatın.

Tarayıcı Kurulum Sihirbazı görüntülenir.

  • Web bağlantınız varsa, ilk bölme sizi bilinen tüm tarayıcıların en uygun tarayıcı seçeneklerini içeren tarayıcı veritabanını güncelleştirmeye davet eder. Evet veya Hayır'ı seçin ve İleri'yi tıklatın. Evet'i seçerseniz, Kofax web sitesinden yükleme sırasında Internet Bağlantısı iletişim kutusu görüntülenir.

  • Sihirbazı ScanDirect'ten başlattıysanız, Tarayıcı ve dijital kamera seçme ve sınama öğesini seçin ve İleri'yi tıklatın. Yüklediğiniz tarayıcının türünü görürsünüz veya daha önce seçilmiş olan tüm tarayıcı sürücülerinin listesini de görebilirsiniz ve PaperPort için varsayılan tarayıcı seçili durumda olur.

  • Yalnızca önerildiği durumda tarayıcı yapılandırmasını sınamak üzere Evet'i seçin, sonra İleri'yi tıklatın. Sihirbaz bu aşamada bilgisayarınızla tarayıcınız arasındaki bağlantıyı sınar. Tamamlandığında İleri'yi tıklatın, sınama adımlarını seçin ve yeniden İleri'yi tıklatın. Sınamayı atlamak isterseniz veya Hayır'ı seçmeniz önerilmişse Hayır'ı seçin.

Önemli

Hayır'ı seçmeniz önerildiyse, kesinlikle gerekli olmadığı sürece tarayıcı yapılandırmanızı sınamayı seçmeyin çünkü bu işlem önceden ayarlanmış ipuçlarının üzerine yazılmasına ve bu da aygıtınızın düzgün çalışmamasına neden olabilir.

  • Tarayıcınıza bir sınama sayfası yerleştirin. Sihirbaz bu aşamada tarayıcı üreticinizin yazılımını kullanarak bir temel tarama yapmaya hazırlanır. İleri'yi tıklatın. Tarayıcınızın yerel kullanıcı arabirimi görüntülenir.

  • Örnek tarama işlemini başlatmak için Tara'yı tıklatın.

  • Gerekirse, Eksik Görüntü veya Yanlış Yönlendirme'yi tıklatın ve uygun seçimleri yapın.

  • Görüntü pencerede düzgün bir şekilde gösterildiğinde İleri'yi tıklatın.

  • İstediğiniz bir sonraki sınamayla devam etmek için İleri'yi tıklatın.

  • Tarayıcınızın ADF'sinin kağıt algılayıcısını sınayabilirsiniz.

  • Tarayıcı Sihirbazı'nın tarayıcınız tarafından desteklendiğini algıladığı sayfa boyutlarının pencerede listelenmesini isteyebilirsiniz.

  • Tarayıcınıza metin içeren bir sayfa yerleştirin. Siyah-beyaz modunda bir tarama başlatmak için İleri'yi tıklatın. Gerekirse, Ters Görüntü, Eksik Görüntü veya Yanlış Yönlendirme'yi tıklatın ve uygun seçimleri yapın. Görüntü pencerede düzgün bir şekilde gösterildiğinde İleri'yi tıklatın.

  • Tarayıcınıza bir fotoğraf veya resim içeren bir sayfa yerleştirin. Gri tonlama modunda bir tarama başlatmak için İleri'yi tıklatın. Gerekirse, Ters Görüntü, Eksik Görüntü veya Yanlış Yönlendirme'yi tıklatın ve uygun seçimleri yapın. Görüntü pencerede düzgün bir şekilde gösterildiğinde İleri'yi tıklatın.

  • Renkli bir tarayıcınız varsa, tarayıcınıza renkli bir fotoğraf veya renkli resim içeren bir sayfa yerleştirin. Renkli modda bir tarama başlatmak için İleri'yi tıklatın. Gerekirse, Ters Görüntü, Eksik Görüntü veya Yanlış Yönlendirme'yi tıklatın ve uygun seçimleri yapın. Görüntü pencerede düzgün bir şekilde gösterildiğinde İleri'yi tıklatın. Renkli tarama başarılı olmazsa bir hata iletisi alırsınız.

  • Artık, tarayıcınızın ayarlarını PaperPort'la birlikte kullanmak üzere değiştirdiniz. Son'u tıklatın.

Düzgün çalışmayan bir tarayıcıyı sınamak ve onarmak için, Tarayıcı Sihirbazı'nı açın ve ikinci bölmede 'Tarayıcı veya dijital kamera seçme ve sınama’ öğesini seçin, sonra yukarıda açıklanan yordamı izleyin.

Daha sonraki bir tarihte tarayıcıyı yeniden sınamak için, Tarayıcı Sihirbazı'nı yeniden açın.

Güncelleştirilmiş veritabanı verilerini almak için

  1. Tarayıcı Sihirbazı'nı yukarıda açıklandığı gibi başlatın.

  2. Veritabanını karşıdan yüklemek için Evet'i ve sonra İleri'yi seçin.

  3. 'Geçerli aygıtla geçerli ayarları kullanma' öğesini seçin.

  4. İleri'yi ve ardından Son'u tıklatın.

İlgili Konular

  1. Öğeyi taramadan önce


Bulut ile etkileşime geçme

Evernote Bağlayıcısı

Bu, PaperPort 14 içinde bulunan, Gönder çubuğunda simge olarak görünen yeni bir bağlayıcıdır. Bu bağlayıcı, dosyaların simgenin üzerine sürüklenmesiyle kopyalarının Evernote depolama sitesine aktarılmasını sağlar. Gönder seçenekleri, kullanıcı adınızı ve parolanızı belirlemek için kullanılabilir. Karşıya yüklenen dosya, yazabileceğiniz yeni bir notun eki haline gelir. Hesabınıza erişimi olan diğer Evernote kullanıcıları, dosyayı kaynak programında görüntülemek için Evernote'taki Ek düğmesini tıklatabilir.

Evernote'tan dosya eklemek için, lütfen dosyaları sisteminize yükleyin ve ardından PaperPort'a ekleyin.


Kaldırma

Tam kaldırma işlemi için, herhangi bir sırada olmak üzere birbiri ardına üç PaperPort bileşeninin kaldırılması gerekir. Bu bileşenler PaperPort 14, PaperPort Image Printer ve PDF Viewer Plus’tır. Yalnızca görüntü yazıcısının ve/veya PDF Viewer Plus’ın kaldırılması PaperPort'un düzgün çalışmamasına neden olur.

Diğer eşlik eden programlar, PaperPort'tan bağımsız olarak kaldırılabilir veya saklanabilir (MAX to PDF Converter).

PaperPort'u ve ana bileşenlerini kaldırmak için:

  1. Denetim Masası'ndan, Program Ekle/Kaldır'ı seçin.

  2. Kofax PaperPort 14 öğesini seçin.

  3. Programı kaldırmak için Kaldır'ı tıklatın.

  4. Görüntü Yazıcısı ve PDF Viewer Plus için bu işlemleri tekrarlayın.

  5. Kaldırma işlemini tamamlamak için bilgisayarın yeniden başlatılması gerekir.

Kaldırma işleminin başında devre dışı bırakma aşaması gerçekleştirilerek programın daha sonra yeniden etkinleştirme sorunları olmadan tekrar yüklenmesine olanak tanınır. Devre dışı bırakma ve yeniden etkinleştirme için Internet erişimi gereklidir.


PaperPort masaüstü hakkında

PaperPort masaüstünün iki bölümü vardır. Solda İşlev Bölmesi bulunur. Masaüstü şeridinde, aşağıdaki bölmelerden birini görüntülemek için İşlev Bölmesi grubundan uygun düğmeyi seçin:

  • Klasörler

  • Tarama Ayarları

  • Küçük Resim

  • All-in-One Search

  • Özellikler

Sağda belge yönetimi için Çalışma alanınız bulunur. PaperPort masaüstü, programı ilk başlattığınızda Klasörler bölmesi ile görünür. Belgeleri yönetmek için kullanılan düğmelerle birlikte belgelerinizi görüntüler. PaperPort belge ve görüntüleri düzenlemek, bulmak ve kullanmak için gereken tüm araçları sağlar.

Masaüstü ve bölmelerin varsayılan renk düzeni şudur. Masaüstü şeridinde Seçenekler'i [image] seçin ve farklı ekran öğeleri için başka renk düzenleri seçmek üzere Masaüstü bölmesine gidin.

Kısayol erişimi

Üst düzey şerit sekmeleri için kısayol tuşu harflerini görüntülemek üzere Alt'a basın. Alt'a ve denetimlerinin kısayol tuşlarını görüntülemek için geçerli şeridin harfine basın. İletişim kutularında Kısayol tuşlarının alt çizgilerini görüntülemek için Alt'a basın.

İlgili Konular

  1. Paylaşılan ağ klasörlerine erişme
  2. Küçük resimlere gözatma
  3. Masaüstü küçük resimlerini kullanmanın farklı yolları
  4. Klasör İşlemleri


Sekme ve şerit kullanıcı arabirimleri hakkında

PaperPort bileşenlerinin (PaperPort Masaüstü, Image View) kullanıcı arabirimleri, ayrı görüntüleme programları olan ImageViewer ve PDF Viewer Plus ile birlikte geleneksel menü-alt menü-araç çubuğu yapısından Windows 7 işletim sisteminde veya Microsoft Office 2007 ürünlerinde olduğu gibi sekme ve şeritli şekle değişmiştir.

Sekme ve şerit türü kullanıcı arabiriminin avantajları:

  • Arabirimlerin farklı çalışma ortamlarında birleşik bir görünümü ve kullanımı vardır.

  • Olası komut, özellik ve işlevlerden oluşan kapsamlı bir seçenek kümesi bir bakışta görülebilir.

  • Genellikle belirli görevleri yerine getirmek için kullanılabilen komutlar adlandırılmış gruplarda toplanmıştır.

  • Komut adları her zaman ilişkilendirildikleri araçların (düğme, simge, onay kutusu, radyo düğmesi vb.) yanında görüntülenir.

  • Sık kullanılan komutların düğmeleri, farklı komut gruplarından olsalar bile, esnek olarak özelleştirilebilen bir Hızlı Erişim Araç Çubuğunda toplanabilir.

  • İleri düzey sekmeler, geçerli görevi gerçekleştirmek için en kullanışlı komutlardan oluşan bir küme sağlamak üzere bazen dinamik olarak şeritleriyle birlikte görüntülenebilir.

Tüm şerit ve araç gruplarının tam listesi için PaperPort şeritleri ve çubukları hakkında konusuna ve önceki PaperPort sürümünden yeni sürüme nasıl geçileceğini öğrenmek için Kullanıcı arabiriminin öğeleri konusuna bakın.

Kısayol erişimi

Üst düzey şerit sekmeleri için kısayol tuşu harflerini görüntülemek üzere Alt'a basın. Alt'a ve denetimlerinin kısayol tuşlarını görüntülemek için geçerli şeridin harfine basın. İletişim kutularında kısayol tuşlarının alt çizgilerini görüntülemek için Alt'a basın.

İlgili Konular

  1. PaperPort araç çubukları hakkında
  2. PaperPort düğmesi hakkında
  3. Hızlı Erişim Araç Çubuğunu özelleştirme
  4. Kullanıcı arabiriminin öğeleri


Kullanıcı arabiriminin öğeleri

Aşağıdaki tablo ve şema klasik menü-alt menü-araç çubuğu arabiriminden şerit sunumuna geçmek için yönergeler sağlar. Bilinen komut, özellik ve işlevlere şeritlerden nasıl erişileceğini gösterir. Aşağıdaki karşılaştırma tablosu ve şemada bununla ilgili ilk ipuçları verilmiştir.

 | Menü-alt menü-araç çubuğu yapısı | Sekme ve şerit yapısı
1 | Ana menü çubuğunda 'Dosya' öğesi | PaperPort düğmesi
2 | Ana menü çubuğunda başka bir öğe | Sekme
3 | Ana menü öğesinin açılan menüsü | Seçilen sekmeyle ilişkilendirilmiş şerit
4 | Ana menü öğesinin açılan menüsünde komut kümesi | Grup adıyla birlikte şerit içinde bir grup halinde komut kümesi
5 | Ana menü öğesinin açılan menüsünde komut | Grup içinde komut (düğme ve adı)
6 | Ana menü öğesinin açılan menüsünde komut alt menüsü | Komutun açılan menüsü
- | Ana / Komut araç çubuğu | ---
7 | Araç çubuğu (özelleştirilebilir) | Seçilen sekmeyle ilişkilendirilmiş şerit (sabit komut kümesi)
8 | --- | Hızlı Erişim Araç Çubuğu (özelleştirilebilir)
9 | Araç ipucu | Araç ipucu

Program penceresinin boyutu küçültüldüğünde bazı komut gruplarının tüm düğmelerini görüntülemeye yetecek yer olmadığında, gruplar kendilerini tek "grup düğmeleri" halinde daraltır. Böyle bir grubun tüm komut düğmelerini görmek için o grup düğmesinin yanındaki oku tıklatın veya tüm düğmeleri görecek şekilde pencereyi genişletin. Bu Yardım boyunca, kullanıcıların tam boyutlu pencerede ve uygun ekran çözünürlüğünde çalıştıkları varsayılmıştır.

Çalışma alanınızın daha büyük olması için şeritler yalnızca sekmeleri ve Hızlı Erişim Araç Çubuğu'nu gösterecek şekilde simge durumuna küçültülebilir. Şeritteki herhangi bir yeri sağ tıklatın ve Şeridi Simge Durumuna Küçült'ü seçin. Bundan sonra, şerit yalnızca sekmesi tıklatıldığında görüntülenir ve içinden bir komut seçilir seçilmez yeniden kaybolur. Simge durumuna küçültmeyi kaldırmak için, Sekme çubuğunun üzerini sağ tıklatın ve Şeridi Simge Durumuna Küçült'ün yanındaki onay işaretini kaldırın.

İşaretçi aygıtı ile arabirimden komut seçmenin bir alternatifi de kısayol tuşlarını kullanmaktır. Kısayol tuşları, ilgili öğelerin yanındaki küçük kutularda görüntülenen sayılarla (Hızlı Erişim Araç Çubuğu için) veya harflerle (PaperPort düğmesi ve üst düzeydeki sekmeler için) gösterilir. Üst düzey eylemler için bunları görüntülemek amacıyla klavyenizdeki herhangi bir <Alt> tuşuna basın. Sonra, ilişkilendirilmiş şeridi açmak ve o şeritteki komut düğmelerinin kısayollarını görmek üzere klavyenizdeki sekme kısayol tuşuna basın. Doğrudan şeritten bir komut seçilene dek kısayol tuşları etkin kalır (açılan menü öğelerinin kısayol tuşları yoktur), eylem için işaretçi aygıtını kullanın veya klavyenizde <Esc> tuşuna basın.

PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin, PaperPort Seçenekleri iletişim kutusunda Genel sekmesini tıklatın ve tüm düğmelerin araç ipuçlarını görüntülemek için Araç ipuçlarını göster onay kutusunu işaretleyin. Bu gibi araç ipuçları, varsa komutların klavye kısayollarını da gösterir. Hızlı Erişim Araç Çubuğu'ndakiler dışında düğmelerin yanında her zaman komut adları gösterilir.

Tüm şeritlerin ve araç gruplarının tam listesi için bkz. PaperPort şeritleri ve çubukları hakkında.

İlgili Konular

  1. Sekme ve şerit kullanıcı arabirimleri hakkında
  2. PaperPort düğmesi hakkında


PaperPort düğmesi hakkında

PaperPort düğmesi tüm PaperPort kullanıcı arabirimlerinin sol üst köşesinde bulunur. Bazı sınırlamalarla birlikte, kısmen önceki PaperPort sürümlerinin Dosya menüsünün yerine geçer.

Aşağıdaki görevleri gerçekleştirmek için PaperPort Masaüstü görünümünde [image] PaperPort düğmesini tıklatın:

  • Yeni bir PaperPort klasörü veya yeni PaperPort Görüntü öğesi oluşturma

  • Seçilen öğeyi PaperPort Seçenekleri - Masaüstü sekmesindeki ayarlara göre açma

  • Bir veya birkaç öğeyi başka adlar, konumlar, dosya türleri (yapılabiliyorsa) altında kaydetme

  • Dosyanın kopyasını PaperPort masaüstüne içe aktarma

  • Öğeyi e-posta iletisinin eki olarak gönderme

  • Öğeyi işlenmesi için başka bir programa gönderme

  • Yazdırma özniteliklerini belirtme

  • Masaüstü öğesini yazdırma

  • Farklı ortamlarda temel PaperPort ayarlarını belirtmek için PaperPort Seçenekleri iletişim kutusunu bir dizi sekmeyle birlikte görüntüleme

  • PaperPort'tan çıkma

Aşağıdaki görevleri gerçekleştirmek için PaperPort Görüntü Görünümü'nde [image] PaperPort düğmesini tıklatın:

  • Yeni PaperPort öğesi oluşturma

  • Öğeyi PaperPort Seçenekleri - Masaüstü sekmesindeki ayarlara göre açma

  • Öğeye yapılan değişiklikleri kaydetme

  • Öğeyi farklı bir ad, konum, dosya türü (yapılabiliyorsa) altında kaydetme

  • PaperPort Masaüstüne gitme

  • Öğeyi e-posta iletisinin eki olarak gönderme

  • Öğeyi işlenmesi için başka bir programa gönderme

  • Yazdırma özniteliklerini belirtme

  • Öğeyi yazdırma

  • Farklı ortamlarda temel PaperPort ayarlarını belirtmek için PaperPort Seçenekleri iletişim kutusunu bir dizi sekmeyle birlikte görüntüleme

  • PaperPort'tan çıkma

Aşağıdaki görevleri gerçekleştirmek için ayrı ImageViewer programında [image] PaperPort düğmesini tıklatın:

  • Öğeyi PaperPort Seçenekleri - Masaüstü sekmesindeki ayarlara göre açma

  • Öğeye yapılan değişiklikleri kaydetme

  • Öğeyi farklı bir ad, konum, dosya türü (yapılabiliyorsa) altında kaydetme

  • Öğeyi e-posta iletisinin eki olarak gönderme

  • Öğeyi işlenmesi için başka bir programa gönderme

  • Yazdırma özniteliklerini belirtme

  • Öğeyi yazdırma

  • Temel ayarları belirtmek için ImageViewer Seçenekleri iletişim kutusunu görüntüleme

  • Son kullanılan belgeleri görüntüleme ve yeniden açma

  • ImageViewer'dan çıkma


Hızlı Erişim Araç Çubuğunu özelleştirme

Teslimde varsayılan bir ayar olarak, Hızlı Erişim Araç Çubuğu Sekme çubuğunun üzerinde, PaperPort düğmesinin sağında bulunur ve sınırlı bir araç kümesi içerir. Bunlar, Araç çubuğunun sağındaki aşağı oktan erişilebilen Hızlı Erişim Araç Çubuğunu özelleştir açılan menüsünden yönetilebilir. Şunları yapabilirsiniz:

  • düğmelerini tıklatarak erişilecek en sık kullanılan diğer komutları ekleme,

  • komut düğmelerini bu Araç çubuğundan kaldırma,

  • Hızlı Erişim Araç Çubuğu'nu şeridin altına yeniden yerleştirme,

  • daha büyük bir çalışma alanı elde etmek için şeridi simge durumuna küçültme: sekmeyi tıklattıktan sonra, ilişkilendirilmiş şerit yalnızca içinden bir komut seçilene kadar görüntülenir.

Hızlı Erişim Araç Çubuğu'na başka komutlar eklemek için

  1. Hızlı Erişim Araç Çubuğunu Özelleştir açılan menüsünde Diğer Komutlar'ı seçin. Özelleştir iletişim kutusu görüntülenir.

  2. Komutların seçileceği yer seçim kutusunda, komutlarının, Komutlar penceresinde Hızlı Erişim Araç Çubuğu'na eklenmek üzere sunulmasını istediğiniz şeridi seçin.

  3. Listeden bir öğe seçin ve öğeyi Hızlı Erişim Araç Çubuğu'nda görüntülemek için Ekle'yi tıklatın.

  4. Yukarı ve Aşağı düğmeleriyle komutları yeniden yerleştirebilirsiniz.

Komutları Hızlı Erişim Araç Çubuğu'ndan kaldırmak için

  1. Hızlı Erişim Araç Çubuğunu Özelleştir açılan menüsünde Diğer Komutlar'ı seçin. Özelleştir iletişim kutusu görüntülenir.

  2. Sağdaki pencereden bir komut seçin ve Kaldır'ı tıklatın. Seçilen komut Hızlı Erişim Araç Çubuğu'ndan kaybolur ve Komutlar penceresinde ilgili liste içinde görünür.

Klavyeyi Özelleştir iletişim kutusunda sık kullanılan komutların klavye kısayollarını yönetmek için Özelleştir'i tıklatın.

Hızlı Erişim Araç Çubuğu'nun teslim anındaki görünümünü geri yüklemek için, Özelleştir iletişim kutusunda Sıfırla'yı tıklatın.

Notlar

Hızlı Erişim Araç Çubuğu'nda hangi komutların toplanacağını özgürce belirtebileceğiniz için, bu Araç Çubuğu'ndaki komutların kullanımıyla ilgili bir bilgi bu Yardım'da verilmemiştir.

Hızlı Erişim Araç Çubuğu'nun bileşenlerinin PaperPort Masaüstü penceresinden, PaperPort Görüntü Görünümü'nden ve ayrı Resim Görüntüleyici programından tek tek seçilmesi gerekir.

İpuçları

Hızlı Erişim Araç Çubuğu'na yerleştirilmiş düğmelerin klavye kısayollarını kullanmak için, kısayolları görüntülemek üzere <Alt> tuşuna ve sonra ilgili sayı tuşuna veya klavyenizdeki tuşlara basın.

Yalnızca yürütülmeden önce tekrar kullanıcı etkileşimi gerektiren komutları eklemeyi tercih edebilirsiniz. Bu tercih, istenmeyen bir fare tıklatmasıyla komutun hemen yürütülmesi riskine engel olur.


Görüntü Görünümü penceresi hakkında

Görüntü Görünümü penceresi, PaperPort öğesindeki bir sayfanın tam boyutlu görünümünü görüntüleyebilen ayrı bir penceredir. Bu pencerede şunları yapabilirsiniz:

  • Tarayıcı Geliştirme Teknolojisi (SET) araçları ile görüntü öğelerinizi geliştirme

  • Sayfayı yakınlaştırma veya uzaklaştırma

  • Çok sayfalı öğedeki her sayfayı görüntüleme

  • Notlar, oklar, resimler veya vurgu gibi ek açıklamalar ekleme

  • PaperPort masaüstünde önceki veya sonraki öğeyi görüntüleme

  • Sayfayı 90 derece sağa döndürme (saat yönünde)

  • Sayfanın bir bölümünü kırpma

  • Görüntüyü siyahtan beyaza beyazdan siyaha değiştirmek için siyah beyaz öğeyi tersine çevirme

Görüntü Görünümü penceresine geçmek için

PaperPort masaüstünde, görüntülemek istediğiniz öğeyi seçin ve Masaüstü şeridindeki [image] Görüntü Görünümü ile Aç simgesini tıklatın.

Varsayılan olarak, görüntü öğesi çift tıklatıldığında da Görüntü Görünümü'nde açılır.

PaperPort masaüstüne dönmek için

PaperPort masaüstüne dönmek için, Görünüm şeridinde [image] Masaüstüne Git'i tıklatın. Bu düğme varsayılan olarak Hızlı Erişim Araç Çubuğu'na da yerleştirilir; böylelikle hangi şerit görüntüleniyor olursa olsun her zaman kullanılabilir.

İpucu

PaperPort'un Görüntü Görünümü'ne geçmek yerine, kendi Görüntü Görünümü penceresini açan ayrı bir PaperPort programı olan ImageViewer'ı başlatabilirsiniz. ImageViewer programını başlatmak için Başlat menüsünde, (Tüm) Programlar'ın üzerine gelin, Kofax PaperPort'u seçtikten sonra ImageViewer'ı tıklatın.

Görüntü öğeleri varsayılan seçenek olarak Görüntü Görünümü'nde açılır, ancak onları ImageViewer'da açma tercihini ayarlayabilirsiniz. PDF öğeleri varsayılan seçenek olarak PDF Viewer Plus'ta veya (varsa) Kofax Power PDF'da açılır. Dosya açma tercihlerini ayarlamak için PaperPort düğme açılır listesinden Seçenekler > Masaüstü'nü seçin.

İlgili Konular

  1. Sayfayı yakınlaştırma ve uzaklaştırma
  2. Çok sayfalı öğeler hakkında
  3. Görüntü öğelerini döndürme


PDF Viewer Plus ile çalışma

Yükleme işlemi sırasında daha gelişmiş bir Kofax PDF görüntüleyici/düzenleyici bulunmadığı sürece, Kofax PaperPort ile birlikte PDF Viewer Plus yüklenir ve birkaç yoldan onunla yakın işbirliği yapar.

PDF Viewer Plus'ta PDF öğelerini görüntülemek ve bu öğelerle çalışmak için

PaperPort düğmesinin menüsünden erişilebilen PaperPort Seçenekleri iletişim kutusunun Masaüstü sekmesinde gerekli ayarların yapılmış olması koşuluyla, PDF öğesini PaperPort masaüstünde çalışırken PDF Viewer Plus'ta açmak için çift tıklatın. PDF Viewer Plus; okumanız, değiştirmeniz, ek açıklama eklemeniz, paylaşmanız, arama yapmanız, form doldurmanız ve güvenlik öznitelikleri ile belge özellikleri eklemeniz için dosyayı açar. Değişiklikleri tamamlayıp kaydetme teklifini kabul ederek PDF Viewer Plus'ı kapattıktan sonra, öğe yeni öznitelikleriyle birlikte yeniden PaperPort'ta görüntülenir.

PDF belgesindeki bir görüntüyü ImageViewer'da düzenlemek için

PDF Viewer Plus'ta çalışırken, PDF belgesindeki bir görüntüyü seçmek için [image] Görüntü Seç düğmesini kullanarak ya görüntüyü çift tıklatın ya da sağ tıklatıp kısayol menüsünden Görüntü Düzenle’yi seçin. Seçilen görüntü Kofax ImageViewer programında görüntülenir ve burada görüntüyü geliştirmek için mevcut tüm SET araçlarını kullanabilirsiniz. Değişiklikleri tamamlayıp ImageViewer'ı kapattıktan sonra, öğe yeni görüntü öznitelikleriyle birlikte yeniden PDF Viewer Plus'ta görüntülenir.

Not

Kofax Power PDF’e yükselterek daha yüksek düzeyde bir işbirliği sağlanabilir ve PaperPort ile PDF düzenleme özelliklerinin tümünden yararlanılabilir.


Görüntü ve metin öğeleri hakkında

PaperPort'ta iki tür öğe vardır:

  • Görüntü öğeleri — Taranmış belgeler, fotoğraflar ve PDF, JPEG, TIFF ya da PaperPort Görüntüsü (.max) gibi görüntü biçimindeki diğer dijital öğeler.

    Belgelerden, fotoğraflardan, çizimlerden veya PaperPort masaüstüne taradığınız, kopyaladığınız ya da getirdiğiniz diğer öğelerden görüntü öğesi oluşturabilirsiniz.

  • Metin öğeleri — Word (.doc), HTML ve Excel dosyaları gibi düzenlenebilir metin içeren ve sözcük işleme ve diğer metin tabanlı uygulamalar tarafından oluşturulan belgeler.

    Öğeleri PaperPort masaüstüne kopyalayarak, ekleyerek veya taşıyarak kolayca yönetebilirsiniz.

PaperPort her iki öğe türünü düzenlemenize, paylaşmanıza, yönetmenize ve onlara erişmenize yardımcı olan birçok araç sağlar. Yalnızca görüntü içeren PDF dosyaları görüntü öğeleridir, ancak tıklatıldığında varsayılan seçenek olarak Görüntü Görünümü'nde değil PDF Viewer Plus'ta görüntülenirler. Aranabilir PDF'in görüntü öğesi öznitelikleri vardır, ancak aranabilme ek avantajına da sahiptir. Normal PDF dosyaları, sayfaları görüntü görünümünde olmasına karşın metin öğesi olarak kabul edilebilir. Tüm PDF dosyası türleri, varsayılan seçenek olarak PDF dosyalarıyla çalışmak üzere tasarlanmış, çok çeşitli araçların bulunduğu Kofax PDF Viewer Plus'ta veya Power PDF'da açılır.

Not

"Öğe" terimi, metin öğesi veya görüntü öğesi anlamına gelebilir. Öğelere sıkça dosya da denir; örneğin, metin dosyaları ve görüntü dosyaları. PaperPort belgelerinizde bu terimler kullanılmıştır.


PaperPort araç çubukları hakkında

PaperPort şeritleri ve araç çubukları hakkında

PaperPort, komut, özellik ve bilgilere PaperPort ile çalışırken hemen erişebilmeniz için şerit ve çubuklarda bulunan çeşitli düğmeler sağlar.

PaperPort'ta şerit ve çubuklar

  • PaperPort masaüstündeki şeritler, PaperPort masaüstü görüntülendiğinde kullanılabilen PaperPort komut düğmelerini içerir. Şeritler sekme adlarıyla tanımlanır ve her şerit aşağıdaki komut gruplarına bölünür:

    • Masaüstü şeridi: Tara, İşlev Bölmesi, Görünüm, Yenile, Çalışma Alanı, Aç, Seçenekler

    • Düzen şeridi: Pano, Geri Al, Seçim

    • Öğe şeridi: Belge, Kopyala, Yığınla, SET Araçları

    • Araçlar şeridi: Klasör, Ara, Ek Özellikler, Bağlantılar

    • Yardım şeridi: PaperPort, Belgeler, Kofax, Hakkında, Yükselt

  • Görüntü Görünümü penceresindeki şeritler, Görüntü Görünümü penceresi görüntülendiğinde kullanılabilen PaperPort komut düğmelerini içerir. Şeritler sekme adlarıyla tanımlanır ve her şerit aşağıdaki komut gruplarına bölünür:

    • Sayfa şeridi: SET Alan Araçları, SET Sayfa Araçları, SET Görüntüleme Araçları

    • Düzen şeridi: Pano, Geri Al, Ek Açıklamalar, Seçim, Bul

    • Görünüm şeridi: Masaüstü, Yakınlaştır, Görünüm Seçenekleri

    • Ek açıklama şeridi: Ek Açıklama Araçları, Ek Açıklama Ayarları

    • Yardım şeridi: PaperPort, Belgeler, Kofax, Hakkında, Yükselt

  • Hızlı Erişim Araç Çubuğu belirli bir kullanıcının en sık kullandığı düğmeleri içerecek şekilde esnek olarak özelleştirilebilir.

  • Gönder çubuğu PaperPort masaüstünün altındadır ve PaperPort öğeleriyle birlikte kullanılabilen bağlantılı programların simgelerini gösterir. PaperPort masaüstünden bir öğeyi Gönder çubuğundaki herhangi bir simgeye sürükleyip bırakın.

  • Durum çubuğu PaperPort penceresinin altındadır ve öğe hakkındaki geçerli klasör, seçilen öğe adı, beyaz ve siyah nokta değerleri, öğenin tarandığı nokta/inç değeri ve öğe boyutu gibi bilgileri görüntüler. Aynı zamanda geçerli komutu veya eylemi de açıklar.

ImageViewer programındaki şeritler Görüntü Görünümü'ndekiyle aynıdır.

İlgili Konular

  1. Sekme ve şerit kullanıcı arabirimleri hakkında
  2. Yeni özellikler


Öğe ve Sayfa Küçük Resimleri hakkında

Küçük resim, görüntünün veya belgenin minik bir grafiğidir. İki tür küçük resim vardır: Öğe ve Sayfa küçük resimleri.

Öğe küçük resimleri

Öğe küçük resimleri, PaperPort masaüstündeki görüntü ve metin dosyalarınızın (örneğin, JPEG, TIFF, PDF, HTML, Word veya Excel dosyaları) her ikisini de görerek düzenlemenize olanak tanır. Öğe küçük resimlerine sıkça masaüstü küçük resmi de denir.

Her öğe bir küçük resimle gösterilir. Çok sayfalı görüntü öğelerinde, her sayfaya gitmek için küçük resimler arasında gezinebilirsiniz. Öğeleri hızla yeniden konumlandırıp döndürebilir ve kolayca ayrı öğeleri çok sayfalı öğeler halinde birleştirebilirsiniz. Tüm PDF türlerini ve görüntü dosyalarını PDF dosyaları halinde birleştirebilirsiniz.

Bir öğeyle çalışabilmeniz için önce, PaperPort masaüstünde bu öğenin küçük resmini seçmeniz gerekir. Öğenin seçili olduğunu belirtmek için çevresinde bir kırmızı çizgi gösterilir.

Öğe küçük resimlerini görüntülemek için

Masaüstü şeridinde, [image] Görünümü Değiştir'in yanındaki oku tıklattıktan sonra [image] Küçük Resimler'i seçin.

Sayfa küçük resimleri

Hem PaperPort masaüstündeki hem de ImageViewer'daki görüntü öğelerinin ve PDF dosyalarının Sayfa küçük resimlerini kullanabilirsiniz.

Sayfa küçük resimlerinin yardımıyla şunları yapabilirsiniz

  • çok sayfalı görüntü öğelerinde veya PDF dosyalarında sayfa gruplarına ait küçük resimleri aynı anda görüntüleme,

  • bu öğeler arasında rahatlıkla ve etkinlikle gezinme ve

  • PDF dosyalarında şu küçük resim işlemlerini yürütme: sayfaları yeniden sıralama, ekleme veya silme ve yeni sayfaları ekleme.

Sayfa küçük resimlerini görüntülemek için

Masaüstü şeridinde (masaüstü görünümünde) [image] Küçük Resim'i seçin veya Görünüm şeridinde (Görüntü Görünümü), Görünüm Seçenekleri grubunda [image] Sayfa Küçük Resimleri'ni seçin.


PaperPort'tan Windows Gezgini'ni başlatma

PaperPort'tan Windows Gezgini'ni başlatmak için

PaperPort öğeleri ve klasörlerinde değişiklikler yapmak, örneğin bir klasörü yeniden adlandırmak ve öğeleri farklı klasörlere taşımak için Windows Gezgini'ni kullanabilirsiniz.

Windows Gezgini'nde yaptığınız değişiklikler doğrudan PaperPort masaüstüne yansıtılır ve aynı şekilde, PaperPort masaüstünde yaptığınız değişiklikler de Windows Gezgini'nde görünür.

PaperPort'tan Windows Gezgini'ni başlatmak ve geçerli klasörü görüntülemek için:

  1. PaperPort masaüstünü görüntüleyin.

  2. Araçlar şeridinde [image] Gezgini Aç'ı seçin.

    Windows Gezgini'nde PaperPort klasör yapısı görüntülenir ve o anda etkin olan klasör de seçili durumda olur. Şimdi Windows Gezgini'ni kullanarak klasörlerde ve öğelerde gerekli değişiklikleri yapabilirsiniz.

İpuçları

Öğeleri Windows Gezgini'nden doğrudan PaperPort'a sürükleyebilirsiniz.

PaperPort masaüstüne geri döndüğünüzde yapılan değişiklikleri görmezseniz, Masaüstü şeridinde [image] Yenile'yi seçerek PaperPort masaüstünü güncelleştirin.


Başka programlarda oluşturulan dosyaları görüntüleme

Başka programlarda oluşturulan dosyaları görüntülemek için

Oluşturulduğu program sisteminizde bulunmadığından açamadığınız bir dosya almış olabilirsiniz.

PaperPort'un birçok popüler programda oluşturulmuş belgeleri kolayca görüntülemenizi sağlayan yerleşik görüntüleyicileri vardır. Dosyayı bir PaperPort klasörüne kopyalayın ve sonra PaperPort masaüstünde öğeyi seçin.

Masaüstü şeridinde [image] Görüntü Görünümüyle Aç'ı seçin. PaperPort dosyayı Görüntü Görünümü penceresinde göstererek, dosyanın içeriğini görmenizi sağlar.

İpucu

Görünüm şeridindeki [image] Sonraki Sayfa ve [image] Önceki Sayfa düğmeleri devre dışı bırakılmış olsa da, dosya içindeki farklı sayfalara gidebilirsiniz. Yöntem, dosyanın türüne bağlı olarak değişir. Örneğin, bir Word belgesini görüntülerken sonraki sayfayı görmek için kaydırma çubuğunu kullanabilirsiniz. Bir PowerPoint dosyası görüntülerken, görüntüleyici penceresinin sol alt köşesinde yer alan sayfa denetimlerini kullanabilirsiniz.

İlgili Konular

  1. Öğeleri kendi kaynak programlarında açma


Küçük resimlere gözatma

Öğe küçük resimlerine gözatmak için

PaperPort öğelerinizi bulmanın hızlı bir yolu, PaperPort masaüstünüzdeki küçük resimlere bakmaktır. Her küçük resim, belge veya fotoğrafınızın küçük bir grafik temsilidir.

PaperPort, aşağıdakiler dahil taranmış tüm belge ve fotoğraflarınızın büyük ve net küçük resimlerini gösterir:

  • PDF belgeleri

  • Microsoft Word, PowerPoint, Excel, Word Perfect ve popüler yazılım programlarıyla oluşturulmuş diğer belgeler

  • Birçok biçimdeki görüntü dosyaları, örneğin BMP , TIFF , JPEG ve MAX

Küçük resimleri görüntülemek için Masaüstü şeridinde (masaüstü görünümü) veya Görünüm şeridinde (Görüntü Görünümü) Sayfa Küçük Resimleri düğmesini tıklatın.

Her küçük resim, dosyanın oluşturulduğu veya o an ilişkilendirilmiş olduğu programı belirten bir simgeyle görünür. Bu, bilgisayarınızdaki farklı türdeki tüm öğeleri hızla görüp bulmayı kolay ve rahat yapar.

Görüntü özniteliklerini görmek için küçük resmi tıklatın.

Küçük [image] simgesi, öğe için Salt okunur özniteliğinin ayarlandığını belirtir.

Küçük [image] simgesi, görüntünün ek açıklamalar içerdiğini belirtir (bunlar küçük resimlerde görüntülenmez)

Küçük [image] simgesi, PDF dosyasının aranabilir metin içerdiğini belirtir.

 Çok sayfalı bir öğenin küçük resmini seçtiğinizde, sağ üst köşede Sayfa Gezgini 'ni kullanarak sayfa küçük resimleri arasında gezinebilirsiniz.

İpucu

PaperPort düğmesini tıklatın, [image] Seçenekler'i seçtikten sonra Masaüstü sekmesinde, küçük resim görünümünde uzantıları görmek için Dosya adı uzantılarını göster'i tıklatın.


Masaüstü küçük resimlerini kullanmanın farklı yolları

PaperPort masaüstünde öğe küçük resimlerini kullanarak çeşitli görevler gerçekleştirebilirsiniz.

Bu eylemi gerçekleştirmek için | Şunları yapabilirsiniz:
Öğe seçme | Küçük resmi tıklatın
Görüntü öğesini gösterme | Küçük resmi çift tıklatın
Öğeyi yeniden konumlandırma | Küçük resmi yeni bir konuma sürükleyin
Öğeyi başka bir klasöre taşıma | Küçük resmi söz konusu klasöre sürükleyin
Öğeyi kendi kaynak programında açma | Küçük resmi sağ tıklatın, kısayol menüsünden Birlikte aç'ı seçin ve öğenin kaynak programını belirtin
Öğenin kısayol menüsünü görüntüleme | Küçük resmi sağ tıklatın
Öğenin kopyasını başka bir programa gönderme | Küçük resmi Gönder çubuğuna sürükleyin
Öğeleri Windows Gezgini'nden PaperPort masaüstüne taşıma | Windows Gezgini'nde öğeleri seçin ve PaperPort masaüstüne sürükleyin.
Öğeleri Windows Gezgini'nden PaperPort masaüstüne kopyalama | Windows Gezgini'nde öğeleri seçin ve Ctrl tuşunu basılı tutarak bunları PaperPort masaüstüne sürükleyin.

İlgili Konular

  1. Öğeleri kendi kaynak programlarında açma
  2. Öğeleri başka programlara gönderme


Küçük resim görüntüleri sayfası oluşturma

Küçük resim görüntüleri sayfası oluşturmak için

Fotoğraf bağlantı sayfasına benzeyen bir görüntü dizini oluşturmak için, birçok görüntü öğesini (PDF dosyaları da dahil) tek bir küçük resim sayfasında bir araya getirebilirsiniz. PaperPort, her PDF sayfasına olabildiğince çok küçük resim sığdırmak için öğelerin boyutunu küçültür.

  1. PaperPort masaüstünde, küçük resim sayfasına eklemek istediğiniz öğeleri seçin.

  2. Öğe şeridinde, [image] Öğeleri Birleştir'in yanındaki oku tıklatın ve [image] Küçük Resim PDF Sayfasına seçeneğini belirtin.

    Yeni küçük resim sayfası, orijinal öğelerle birlikte masaüstünde gösterilir.

Çok sayfalı bir PDF seçilmişse, her sayfa farklı bir küçük resim alır.

Artık sayfayı yazıcıya gönderebilir veya diğer PaperPort özelliklerini kullanarak dizin sayfasına ek açıklama ekleyebilir ve sayfayı e-posta eki olarak paylaşabilirsiniz.

İpucu

Birden çok öğe seçmek için, öğeleri tıklatırken Ctrl tuşunu basılı tutun.


Klasik stilde küçük resim görüntüleme

Klasik stilde küçük resim görüntülemek için

Küçük resimleri PaperPort'un önceki sürümlerindeki stilde görüntüleyebilirsiniz.

Klasik denilen bu stil, başlık konumu, küçük resim hizalama ve kısayol konumu, ek açıklama, salt okunur ve dosya türü göstergeleri gibi öznitelikleri içerir. Birden çok öğe için Sayfa Gezgini türünü de yönetir.

Klasik stilde küçük resim görüntülemek için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Masaüstü sekmesini tıklatın.

    Alternatif olarak:

    Masaüstü sekmesinde [image] Masaüstü Seçenekleri'ni de seçebilirsiniz.

  2. Küçük Resim Stili altında, Klasik stilde küçük resim görüntüle'yi seçin.

  3. Tamam'ı tıklatın.


Sayfa işlemleri

PaperPort penceresinin solunda, Sayfa Küçük Resimleri bölmesi, seçilen öğenin sayfa küçük resimlerini hem masaüstünde hem de Görüntü Görünümü'nde görüntüler.

Bu bölmeyi masaüstü görünümünde göstermek veya gizlemek için Masaüstü şeridinde (masaüstü görünümü) [image] Küçük Resim'i seçin.

Aynı şeyi Görüntü Görünümü'nde yapmak için Görünüm şeridinde [image] Sayfa Küçük Resimleri'ni seçin.

Salt okunur PDF dosyalarında şu sayfa küçük resim işlemlerini gerçekleştirebilirsiniz: sayfaları yeniden sıralama, ekleme, sonuna ekleme, kesme, kopyalama, yapıştırma ve silme. Bu işlemler sadece PDF dosyalarında kullanılabilir.

Kullanılabilir haldeki MAX dosyası işlemlerinin tam bir listesi için bkz. PaperPort görüntü öğeleri hakkında.

Sayfa küçük resimlerini seçmek için

Sayfa Küçük Resimleri bölmesinde işlem gerçekleştirmeden önce, çalışılacak küçük resimleri seçmeniz gerekir. Bir sayfayı tıklatarak seçin. Bitişik sayfaları seçmek için Shift tuşunu, bitişik olmayan sayfaları seçmek için Ctrl tuşunu, tüm sayfaları seçmek içinse <Ctrl A> tuşlarını kullanın. Seçilen sayfalar mavi bir kutu içinde gösterilir.

Sayfaları silmek, kopyalamak, kesmek veya yapıştırmak için

Bir seçim yapın. Del tuşuna basın veya kısayol menüsünden Seçimi Sil'i seçin. Sayfalar fiziksel olarak silinir. Sayfaları kopyalamak, kesmek veya yapıştırmak için kısayol menüsünü veya Ctrl tuşlarını kullanın: Kopyalamak için <Ctrl C>, Kesmek için <Ctrl X>, Yapıştırmak içinse <Ctrl V>.

Diğer belgeleri eklemek için

Bir PDF dosyasının tüm sayfalarını veya herhangi bir görüntü dosyasını (MAX dosyaları da dahil) seçilen konumdaki bir PDF dosyasına ekleyebilirsiniz veya sayfaları bir PDF dosyasının sonuna ekleyebilirsiniz. Sayfalar kopyalanır, gerekirse PDF'e dönüştürülür ve PDF dosyasına eklenir.

Bir öğe eklemek için, önce öğeyi eklemek istediğiniz sayfayı seçin. Sağ tıklatıp kısayol menüsünden Yeni Sayfaları Buraya Ekle'yi seçin. Yeni Sayfaları İçe Aktar iletişim kutusu görüntülenir. Dosya adını seçin ve İçe Aktar'ı tıklatın.

Öğeyi dosyanın sonuna eklemek için aynısını yapın ve Yeni Sayfaları Sona Ekle'yi seçin.

Not

Belgenin içine veya sonuna öğe eklediğinizde, öğenin orijinali kendi özgün biçiminde kalır.

PDF Viewer Plus'ta veya Power PDF'da ekleme işlemi bittiğinde, bir kaynak belgeden hangi sayfaların ekleneceğini seçin.

İlgili Konular

  1. Öğe ve Sayfa küçük resimleri hakkında


Klasör İşlemleri

Klasör işlemleri

Bu başlık aşağıdaki işlemlerle ilgili yardım sağlar:

  • Klasörler bölmesini görüntüleme ve yeniden boyutlandırma

  • Klasörün içeriğini görüntüleme

  • Klasörleri renkle kodlama

  • Klasör Geçmişi

  • Çıkarılabilir medyadaki klasörler

Klasörler bölmesini görüntüleme, gizleme veya yeniden boyutlandırma

PaperPort masaüstünüzde daha fazla çalışma alanı sağlamak için, Klasörler bölmesini gizleyebilir veya yeniden boyutlandırabilirsiniz:

Klasörler bölmesini görüntülemek için

  • Masaüstü şeridinde [image] Klasörler'i seçin.

Klasörler bölmesini gizlemek için

  • Masaüstü şeridinde yeniden [image] Klasörler'i seçin.

— veya —

  • Klasörler bölmesinde Kapat düğmesini tıklatın.

Klasörler bölmesini yeniden boyutlandırmak için

  1. İmleci, Klasörler bölmesiyle Çalışma Alanı arasındaki sınıra konumlandırın.

  2. İmleç çift başlı oka dönüştüğünde, sınırı sağa veya sola doğru sürükleyin.

  3. Bölme istediğiniz boyuta ulaştığında farenin düğmesini bırakın.

Klasörün içeriğini görüntüleme

Klasörün veya alt klasörün içeriğini görüntülemek ve öğelerini PaperPort masaüstünde görmek için:

  1. Klasörler bölmesinde, görmek istediğiniz öğeleri içeren klasörü tıklatın.

  2. Masaüstü şeridinde, [image] Görünümü Değiştir'in yanındaki oku tıklattıktan sonra

K üçük Resimler, [image] Büyük Simgeler, [image] K üçük Simgeler, [image] L iste veya [image] A yrıntılar'ı seçin.

Ayrıntılar görünümü dosya türünü, dosya boyutunu, değiştirme tarihi, görüntünün dpi ve bit derinliğini gösterir. Öznitelikleri ekleyerek ve/veya silerek bu görünümü özelleştirin. Sütun başlığı kutusunu istediğiniz konuma sürükleyerek sütunları yeniden düzenleyin. Öğeleri özniteliğe göre sıralamak için, Ayrıntılar görünümünü görüntüleyin ve ardından ilgili sütun başlığı kutusunu tıklatın.

Klasörleri renkle kodlama

  1. Klasörler bölmesinde , rengini değiştirmek istediğiniz klasörü veya alt klasörü seçin.

  2. Sağ fare düğmesini tıklattıktan sonra kısayol menüsünde Klasör Rengi'ni tıklatıp rengi seçin,

    — veya —

    Özellikler'i tıklatın ve Renk kutusunda, kullanmak istediğiniz rengi belirtin.

  3. Tamam'ı tıklatın.

Tüm yeni klasörlerin ve oluşturulan ya da Klasörler bölmesine eklenen alt klasörlerin varsayılan adını ve rengini belirlemek için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Klasör sekmesini tıklatın.

  2. Klasör adını ve rengini belirtip Tamam'ı tıklatın.

Klasör Geçmişi

Geri düğmesi, son ziyaret edilen klasörlerin geçmişini görüntüler.

  1. Masaüstü şeridinde, [image] Geri'nin yanındaki oku tıklatarak daha önce ziyaret edilmiş olan klasörlerin listesini görüntüleyin.
  2. En son ziyaret edilen klasöre dönmek için listeden [image] Geri'yi seçin veya listede başka bir klasör belirtip o klasöre dönün.

  3. Seçili klasörün küçük resimleri PaperPort Masaüstünde gösterilir. İşlev Bölmesi olarak Klasörler seçilmişse, etkin (açık) klasör olarak, ilişkili klasör seçilir ve gösterilir.

Çıkarılabilir medyadaki klasörler

PaperPort'la birlikte kullanmak üzere bilgisayarınıza Zip, Jazz gibi çeşitli türlerde dış aygıtlar bağlayabilirsiniz. Bu aygıtlar bir kez bağlandıktan sonra, Bilgisayarım altında sürücü veya disk gibi görünecektir.

Bu özellik aşağıdakileri yapmanızı sağlar:

  • Çıkarılabilir medyanın içindekilere, örneğin CD'deki görüntülere veya Zip sürücüsündeki dosyalara göz atabilir ve bunları PaperPort masaüstünüze ekleyebilirsiniz.

  • Harici diskleri ve ağ sürücülerini PaperPort klasörleri olarak PaperPort'a ekleyebilirsiniz; bunlar, içeriklerine daha sonra PaperPort'tan erişilebilmesi için kullanılabilir halde kalmalıdır.

Her zaman kullanılamayan bir çıkarılabilir medyadaki klasörleri korumak için, klasörü yerel makinenize kopyalamalı ve oradan PaperPort'a eklemelisiniz.


PaperPort Görüntüsü (.max) dosyaları hakkında

PaperPort görüntü (.max) öğeleri hakkında

MAX dosyaları uzun süredir PaperPort'un özel görüntü öğesi biçimidir. Bu işlevin yerini şimdi evrensel PDF dosyası türü almıştır. PaperPort 14'te, MAX dosyaları sınırlı işlevselliğe sahiptir. Bu dosyalar artık sadece salt okunurdur.

PaperPort 14'te MAX dosyaları için kullanılabilen eylemler:

  • PaperPort masaüstünde sayfa küçük resimlerine göz gezdirme

  • Görüntü Görünümü'nde tam boyutlu sayfaları görüntüleme

  • Var olan ek açıklamaları ve öğe özelliklerini (konu, yazar, anahtar sözcükler) görüntüleme

  • Var olan öğe özeliklerinde veya OCR tarafından oluşturulan metinlerde arama yapma

  • MAX dosyalarını MAX veya PDF dosyalarına kopyalama

  • Metin ayıklamak için OCR'ı çalıştırma

  • MAX dosyalarını silme

  • MAX dosyalarını PaperPort'a aktarma (ayrıca PaperPort Professional'da Masaüstü Teslimi ile)

  • MAX dosyalarını sınırlı sayıda hedefe aktarma (örneğin E-posta, OmniPage)

MAX dosyaları PaperPort'a sahip herkes tarafından görüntülenebilir.

PaperPort 14'te MAX dosyaları için artık kullanılamayan eylemler:

  • MAX dosyasına tarama veya yeni MAX dosyaları oluşturma

  • Öğe adlarından başka yeni öğe özellikleri girme

  • SET araçlarını kullanarak sayfa görüntülerini düzenleme

  • Yeni ek açıklamalar oluşturma veya diğer dosyalardan ek açıklamalar yapıştırma.

  • Dosyaları yığınlama (ancak dosyalar PDF ile birleştirilebilir)

  • Sayfa ekleme

MAX - PDF Dönüştürücü

Bu nedenle Kofax, MAX dosyalarını PDF'e dönüştürmek için Sihirbaz benzeri bir program sunar. MAX - PDF dönüştürücüyü Windows Başlat menüsündeki PaperPort alt menüsünde bulabilirsiniz. Bu program, MAX dosyasının içerdiği metin üzerinde OCR uygulayarak PDF Görüntüsü veya PDF Aranabilir dosyaları oluşturabilir. Dönüştürücü, ek açıklamaların elde edilen PDF'e aktarılmasına olanak verir. MAX dosyası ve içerdiği ek açıklamalar için ayrıca dil seçenekleri mevcuttur. Dönüştürücü, PaperPort klasörlerinizin içindeki tüm MAX dosyalarını otomatik olarak bulabilir.

İlgili Konular

  1. PDF dosyaları hakkında
  2. PDF dosyaları oluşturma hakkında
  3. Görüntü ve metin öğeleri hakkında
  4. PDF dosyalarını düzenleme hakkında


PDF dosyaları hakkında

PaperPort, PDF (Taşınabilir Belge Biçimi) dosyalarını şu tür simgelerle görüntüler:

  • Bu, PaperPort içinde veya başka bir Kofax ürünü tarafından oluşturulan bir PDF dosyasını belirtir.

  • Bu, farklı bir uygulama tarafından oluşturulan PDF dosyasını belirtir.

  • Bu, MRC sıkıştırması kullanılarak oluşturulan PDF dosyasını belirtir.

Diğer küçük resim simgeleri, dosyanın ek açıklamalara, metin katmanına sahip veya salt okunur olup olmadığını gösterir.

PaperPort yazılımınızın sürümüne bağlı olarak, PaperPort üç farklı PDF dosyası türünü destekleyebilir. Genellikle "çeşit" de denilen bu üç tür şunlardır:

  • PDF Görüntüsü

  • PDF Aranabilir Görüntüsü

  • PDF Biçimlendirilmiş Metin ve Grafikleri (PDF Normal)

PDF Görüntüsü ve PDF Aranabilir Görüntüsü dosyaları genellikle öğeleri tarayarak veya diğer türlerdeki görüntü dosyalarının PDF biçimlerine dönüştürülmesiyle oluşturulur. PDF görüntü dosyaları, PaperPort'ta tam olarak aranabilir ancak diğer programlarda aranamaz.

PDF Biçimlendirilmiş Metin ve Grafik dosyaları normalde yazılım programları tarafından oluşturulur ve hem düzenlenebilir hem de aranabilir metin içerir. PaperPort Professional ile birlikte sağlanan PDF Create Kofax programı, Normal PDF dosyaları oluşturur.

Tüm türlere ek açıklama eklenebilir.

PDF Görüntüsü

PDF Görüntü dosyası, bir belgenin veya grafiğin bit eşlem görüntüsünü içerir. Bu popüler biçim, dosya boyutu ve içerik araması önemli olmadığında ve belgenin başkalarıyla paylaşabileceğiniz bir tam kopyasına ihtiyacınız olduğunda kullanışlıdır.

Örneğin, belgeleri kolayca ağ üzerindeki iş arkadaşlarınıza dağıtabilmek için PDF görüntüsü biçiminde taramak isteyebilirsiniz.

PDF Görüntüsü dosyalarını geliştirmek, not ve ek açıklama eklemek için PaperPort'un görüntü düzenleme düğmelerini kullanabilirsiniz. PaperPort'ta ayrıca PDF Görüntü dosyalarından dizin oluşturabilir ve içindeki metni arayabilirsiniz. Metin ayıklamak amacıyla PaperPort, PDF Görüntüsü dosyasında dahili OCR programını otomatik olarak çalıştırır.

PDF Aranabilir Görüntüsü

PDF Aranabilir Görüntü dosyası, belgenin veya grafiğin metin içeriği gizli metin olarak saklanmış şekilde bit eşlem görüntüsünü içerir. Resmi belgeleri ve içeriğin kritik olduğu diğer belgeleri arşivlemek için en yararlı olan dışa aktarma biçimidir.

Dosya boyutunun normalde Biçimlendirilmiş Metin ve Grafik dosyalarından büyük olmasına karşın, bu özellikler önemli belgeleri arşivlemede onu en kullanışlı biçim yapar.

PDF Aranabilir Görüntüsü dosyalarının dizini oluşturulabilir ve PaperPort'un dışından tam içerik aramasını destekleyen programlar ve sistemler kullanılarak aranabilir.

PDF Biçimlendirilmiş Metin ve Grafikleri (PDF Normal)

Bu PDF türü metni görüntü yerine karakterler halinde saklayarak tam aranabilen içeriğe sahip, net ve yüksek kaliteli PDF dosyası sağlar.

Metin karakter olarak saklandığından, bu biçimdeki bir dosya metin öğesi olarak kabul edilir ve bu sayede Kofax Power PDF veya Adobe Acrobat gibi programlarda düzenlenebilir.

Bu biçim, ekranda görüntüleme ve web sitelerine gönderme işlemleri için en iyi formattır. Dosya boyutu normalde PDF Aranabilir Görüntüsü'nden daha küçüktür ve dosya içeriği, tam içerik aramalarını destekleyen program ve sistemler kullanılarak dışarıdan aranabilir.

PaperPort Professional veya Kofax PDF Create uygulamasına sahipseniz, Normal PDF dosyaları oluşturabilirsiniz. Bu programlar Create Assistant ile birlikte, sisteminizdeki yazdırma özelliği olan herhangi bir uygulamanın Yazdır iletişim kutusundan seçilebilen Power PDF adlı bir PDF yazıcı sürücüsü sağlar. Ayrıntılı bilgi için lütfen PDF create Yardım sistemine başvurun.

Notlar:

PDF dosyaları varsayılan seçenek olarak PDF Viewer Plus'ta veya (varsa) Kofax Power PDF'da açılır. Bu varsayılan davranışı değiştirmek için PaperPort düğmesi açılır listesinden Seçenekler > Masaüstü'nü seçin.

İlgili Konular

  1. PaperPort Görüntüsü (.max) dosyaları hakkında
  2. PDF dosyaları oluşturma hakkında
  3. Görüntü ve metin öğeleri hakkında
  4. PDF dosyalarını düzenleme hakkında


PDF Sürümleri Hakkında

Bu ürün, 1.0 ile 1.7 arasındaki PDF sürümlerini desteklemektedir; her bir sürümde hangi özelliklerin desteklendiği bu başlıkta özetlenmiştir. Burada bahsi geçmeyen özellikler tüm sürümlerde desteklenir. Kofax PDF Create tarafından oluşturulan PDF dosyaları 1.3 ile 1.7 arasındaki sürümler veya PDF/A (1.4 sürümü temelinde) olabilir.

Şifreleme

40 bit RC4 – 1.1 ve üstü PDF sürümlerinde desteklenir (güvenlik düzeltmesi 2)

128 bit RC4 – 1.4 ve üstü PDF sürümlerinde desteklenir (güvenlik düzeltmesi 3)

128 bit AES – 1.6 ve üstü PDF sürümlerinde desteklenir (güvenlik düzeltmesi 3)

256 bit AES – 1.7 ve üstü PDF sürümlerinde desteklenir (güvenlik düzeltmesi 3)

Tüm şifreleme RSA normlarına uyar ve tüm AES şifrelemesi FIPS (Federal Information Processing Standard) ile uyumludur.

Belge izinleri

Kullanılabilir belge izinleri kümesi güvenlik revizyon numarasına bağlıdır (PDF standardında tanımlı). İki güvenlik revizyonu kullanılır: 2 ve 3.

Güvenlik revizyonu 2 (RC4-40 şifreleme) belge oluşturucunun aşağıdaki işlemleri kısıtlamasına olanak sağlar:

  • Belge içeriğini değiştirme

  • Belgeden metin ve grafik kopyalama

  • Metin ek açıklamaları ve etkileşimli form alanları ekleme veya değiştirme

  • Belge yazdırma

Güvenlik revizyonu 3 (RC4-128, RC4-128 veya RC-256 şifreleme) belge oluşturucunun denetleyebileceği aşağıdaki işlemleri repertuvara ekler:

  • Form doldurma ve belge imzalama

  • Metin denetleme ve erişilebilirlik

  • Sayfa ekleme, silme ve yer işaretleri ile küçük resimler oluşturma da dahil olmak üzere belge derleme

  • Yalnızca yazdırmaya olanak sağlarken mükemmel dijital kopyaların oluşturulmasına olanak vermez; çıkış kalitesinin düşmesine de neden olabilir

Meta veri

Meta veri alanları 1.1 ve üstü PDF sürümlerinde desteklenir.

PDF dosya türleri

PDF/A: Yalnızca 1.4 ve üstü PDF sürümlerinde desteklenir

Doğrusal Hale Getirilmiş PDF: 1.2 ve üstü PDF sürümleri

PDF/A ve Doğrusal Hale Getirilmiş PDF birbirinden bağımsız seçeneklerdir. Ayrıca, PDF/A seçeneği açıksa, Parola Güvenliği bölmesindeki tüm denetimler devre dışıdır.

PDF/A, olabildiğince geniş bir uygulama ve işletim sistemi kapsamında kullanılabilecek şekilde tasarlanmış, aynı zamanda gelecekteki teknolojik gelişmelere de uyum sağlayabilecek bir standarttır.

Doğrusal hale getirilmiş PDF, hızlı web görüntüleme bakımından iyileştirilmiştir, bu nedenle, diğer sayfalar henüz işlenmekteyken ilk sayfa hızlı bir biçimde görüntülenir.

Sıkıştırma yöntemleri

TIFF G4 - PDF 1.0 ile 1.3 arası

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 ve üstü

PDF çok sayıda fotoğraf içerdiğinde, JPEG2000 kullanımı, dosya boyutunu, önceki sıkıştırma yöntemleri ile karşılaştırıldığında, görüntü kalitesi kaybı yaşanmaksızın %50 veya daha fazla azaltabilir.


PDF dosyalarını aranabilir yapma

Normal PDF ve Aranabilir PDF dosyalarında hem tek tek hem de gruplar halinde arama yapılabilir. Bu, arşivleme için değerli bir özelliktir; PDF dosyaları, içeriklerinin değiştirilmemesi ve farklı ortamlarda aynı görünümü korumaları için korunabilir; bununla birlikte içerdikleri metinde PaperPort'ta ya da Windows Desktop Search veya Google gibi uygulamalar tarafından arama yapılabilir.

Ancak bazı PDF dosyaları yalnızca görüntü içerir ve bunlarda arama yapılamaz (örneğin, taranarak veya görüntü dosyalarından oluşturulanlar). Aranabilir metin katmanı oluşturmak üzere Optik Karakter Tanıma (OCR) çalıştırılmalıdır. PaperPort bunu şu şekillerde yapabilir:

Aranabilir PDF olarak kaydetme

PDF Görüntüsünü (veya başka bir görüntü öğesini) PaperPort masaüstünden açın ve kısayol menüsünden Farklı Kaydet'i seçin. Dosya türü olarak Aranabilir PDF'i seçin.

Aranabilir PDF'e tarama

  1. Arama bölmesini açmak için Masaüstü şeridinde Şimdi Ara düğmesini seçin.

  2. Sağlanan “Renkli Aranabilir PDF Belgesi” profilini seçin.

  3. PaperPort masaüstünde aranabilir bir PDF dosyası elde etmek için taramayı gerçekleştirin.

Diğer dosya türlerinden de aranabilir PDF dosyaları oluşturabilirsiniz. Bkz. PDF dosyaları oluşturma hakkında.

Yalnızca görüntü içeren PDF dosyalarını dönüştürme

  1. Yalnızca görüntü içeren PDF'i Kofax PDF Viewer Plus veya Power PDF'da açın.

  2. Dosya menüsündenFarklı Kaydet'i ve dosya türü olarak PDF Aranabilir Görüntüsü'nü seçin
    (Power PDF'da, Araçlar menüsünden     Aranabilir PDF Yap'ı da seçebilirsiniz).

  3. Yalnızca görüntü içeren orijinali saklamak istiyorsanız bu dosyayı yeni bir ad vererek kaydedin.

Yalnızca görüntü içeren bir PDF'i Kofax PDF programına aktarırken, program bunu algılayabilir ve yalnızca görüntü içeren orijinali saklama veya atma seçeneğiyle birlikte dosyayı aranabilir yapmayı önerir.

PaperPort'ya yazdırma

PaperPort'a dosya yazdırdığınızda, bunlar varsayılan olarak PDF Görüntü dosyaları haline gelir, ancak Masaüstü > Seçenekler > Öğe altında aranabilir PDF'i de seçebilirsiniz.


PDF dosyalarının parolayla korunması hakkında

PDF Viewer Plus'ta Belge menüsünden PDF dosyalarınız için güvenlik ayarı yapabilirsiniz. Lütfen Yardım sistemine danışın.

Programda iki tür parola vardır. Açma parolası belgeye erişimi kısıtlar: belge yalnızca istendiğinde parola girilerek açılabilir. İzin parolası kullanıcıların belgenin nasıl kullanılacağını tanımlamasına olanak verir. Bu belirtilmezse, dosya hiçbir kısıtlama olmadan kullanılabilir.

İzin parolası, PDF dosyanıza erişimi ayrıntılı olarak ayarlamanıza olanak tanır. Dosyayı yazdırma (farklı çözünürlük düzeylerinde) veya düzenleme (belgenin sayfa yapısını değiştirme, form doldurma, açıklama ekleme vb.) izinleri vermek için bu özelliği kullanın.

Dosya için bu parolalardan birini veya her ikisini ayarlamayı seçebilirsiniz. Açmak için herhangi biri kullanılabilir. Dosyanın PDF güvenliği ayarlarını değiştirebilmek için izin parolasının sağlanması gerekir. PaperPort şu durumlarda sizden her zaman parola ister

  • parola korumalı bir PDF'i Görüntü Görünümü'nde veya PDF Viewer Plus'ta açmak istediğinizde

  • PaperPort masaüstü kısayol menüsünde Küçük Resmi Yenile'yi tıklatın.

İlgili Konular

  1. Varsayılan PDF güvenlik ayarlarını değiştirme
  2. Parola korumalı bir PDF'i açma


Öğeleri seçme

Görüntü Görünümü penceresinde öğeleri seçme ve görüntüleme

Öğe seçmek için

Bir öğeyle çalışmadan önce, PaperPort masaüstünde öğenin küçük resmini seçmeniz gerekir. Öğenin seçili olduğunu belirtmek için çevresinde bir kırmızı çizgi gösterilir.

  • Bir öğe seçmek için, öğenin küçük resmini tıklatın.

  • Birden çok öğe seçmek için, her küçük resmi tıklatırken Ctrl tuşunu basılı tutun.

  • Bir öğenin seçimini kaldırmak için, başka bir öğeyi tıklatın veya masaüstünde başka herhangi bir yeri tıklatın. Birden çok öğe seçili durumdaysa, Ctrl tuşunu basılı tutun ve seçimini kaldırmak istediğiniz öğeleri birer birer tıklatın.

İpuçları

Birden çok öğeyi seçmenin bir diğer yolu da, masaüstünde söz konusu öğelerin çevresinde bir kutu çizmektir. İlk olarak, fareyi masaüstünün boş bir alanına konumlandırın. Farenin düğmesini basılı tutun, fareyi sürükleyerek öğelerin çevresinde bir kutu çizin ve sonra farenin düğmesini bırakın.

Tüm öğeleri seçmek veya tüm öğelerin seçimini kaldırmak için, Düzen şeridinde Tümünü Seç'i veya Tümünün Seçimini Kaldır'ı tıklatın.

Öğeyi görüntülemek için

PaperPort masaüstünde gösterilen bir öğeyi Görüntü Görünümü penceresinde görüntülemek için aşağıdakilerden birini yapın:

  • Öğeyi seçin ve Masaüstü şeridinin Aç grubunda bir açma modu belirtin:

    • Aç (PaperPort Seçenekleri, Masaüstü sekmesindeki ayarlara bağlı olarak)

    • Görüntü Görünümü ile Aç

    • Birlikte aç... (listeden ilişkili programı seçin)

  • Öğeyi sağ tıklatın ve yukarıda listelenen açma seçeneklerinden birini belirtin

  • PaperPort Seçenekleri, Masaüstü sekmesindeki ayarlara bağlı olarak, PaperPort görüntü öğesini çift tıklatın.

İpucu

PaperPort masaüstünde öğeleri çift tıklattığınızda gerçekleştirilen varsayılan davranışı değiştirmek için, PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

Sayfada bir alanı seçmek için

Görüntü Görünümü'nde görüntülenen bir görüntü öğesinin veya PDF belge sayfasının bir bölümünü seçebilir ve bunu farklı amaçlarla kullanabilirsiniz.

  1. Düzen şeridinde [image] Tüm Görüntüyü Seç'i seçin. Sayfanın çevresine kesik çizgili bir kutu çizilir ve işaretçi ince artı işaretçisine dönüşür.

  2. Sayfanın tamamını istediğiniz amaçla kullanın veya sol fare düğmesini basılı tutarak kullanmak istediğiniz alanın çevresine kesik çizgili bir kutu çizin.

  3. İstenen işlemleri gerçekleştirmek için komut düğmelerini aşağıda açıklandığı gibi seçin:

    • görüntü öğeleri için: Pano'ya Kes veya [image] Kopyala ve ardından [image] Yapıştır veya [image] Ek Açıklama Olarak Yapıştır

    • PDF belgesi sayfaları için: Metni Kopyala; OCR işleminden sonra bunu Özellikler iletişim kutusunda öğenin bir özniteliği olarak kullanın veya bir sözcük işlem uygulamasına yapıştırın.

Klasörün içinde gezinmek için

Klasörün içindeki dosyalar ada, türe, boyuta veya tarihe göre sıralanabilir. Masaüstü görünümünde seçilmiş olan bir öğeyi görüntülerken, aynı klasördeki diğer dosyaları görüntülemek için Görüntü Görünümü'nden çıkmanız gerekmez:

  • Asıl klasör içinde, dosya yapısının üst kısmına daha yakın olan bir sonraki dosyayı görüntülemek için Görünüm şeridinde [image] Önceki Masaüstü Öğesi'ni seçin, veya

  • Asıl klasör içinde, dosya yapısının alt kısmına daha yakın olan bir sonraki dosyayı görüntülemek için Görünüm şeridinde [image] Sonraki Masaüstü Öğesi'ni seçin.

Bitişikteki öğeye geçmeden önce, PaperPort geçerli öğede yapılan değişiklikleri (varsa) kaydetmek isteyip istemediğinizi sorar.


Parola korumalı bir PDF'i açma

Parola korumalı PDF dosyalarını işleme

Parola korumalı bir PDF dosyasını açmak için

  1. Parola korumalı PDF dosyasını çift tıklatın.

  2. Parola iletişim kutusunun metin kutusuna parolayı yazın.

  3. Tamam'ı tıklatın.

Not

Bir PDF Açma Parolası ile korunuyorsa, dosyayı açmak için doğru parola gerekmektedir.

İzin Parolası, PDF dosyasının açılmasını kısıtlamaz. Bu, PDF dosyası yalnızca izin parolasıyla korunduğunda parola girmeniz istenmeden PDF dosyasını açabileceğiniz anlamına gelir. Ancak bu parola dosyanın kullanılma biçimini kısıtlayacaktır.

PDF dosyalarını, PDF Viewer Plus'ta parolalar ile koruyabilirsiniz. Bir izin parolası girebilirseniz, parola korumasını değiştirebilir veya kaldırabilir, izin verilebilir eylemlerin sınırlarını ayarlayabilir veya değiştirebilirsiniz. Lütfen Yardım sistemine danışın.

İlgili Konular

  1. PDF dosyalarının parolayla korunması hakkında
  2. Varsayılan PDF güvenlik ayarlarını değiştirme


Öğeleri kendi kaynak programlarında açma

Öğeleri kendi kaynak programlarında açmak için

Öğeyi Görüntü Görünümü penceresinde görüntülemeyi veya kendi kaynak programında açmayı seçebilirsiniz.

Örneğin, Word belgesini Görüntü Görünümü penceresinde görüntülemek yerine Word programında açmak ve düzenlemek isteyebilirsiniz.

PaperPort masaüstünde

Öğeyi kendi kaynak programında açmak için aşağıdakilerden birini yapın:

  • Öğeyi sağ tıklatın, kısayol menüsünde Birlikte aç... seçeneğini tıklatın ve ilişkili program olarak kendi kaynak programını seçin.

  • Öğeyi sürükleyin ve Gönder çubuğunda ilişkili simgenin üzerine bırakın.

  • PaperPort Seçenekleri iletişim kutusunun Masaüstü sekmesinde düzgün ayarlar belirtildiyse, öğeyi çift tıklatarak açın.

PaperPort kaynak programı otomatik olarak başlatır ve öğeyi bu programda açar.

İpucu

Belirtilen türdeki dosyaların çift tıklatma eyleminin hedef programını değiştirmek için, [image] Seçenekler'i seçin, PaperPort Seçenekleri iletişim kutusunda Masaüstü sekmesini tıklatın.

İlgili Konular

  1. Masaüstü öğelerinde açılacak olan programı ayarlama


Sayfayı yakınlaştırma ve uzaklaştırma

Yakınlaştırma ve görüntüleme boyutunu değiştirme

Sayfaları yakınlaştırma ve uzaklaştırmak için

Görüntü Görünümü'nde, ayrıntılarını görmek için sayfayı yakınlaştırabilir veya ekranda küçültmek için uzaklaştırabilirsiniz.

Sayfayı yakınlaştırmak için:

  • Görünüm şeridinde [image] Yakınlaştır veya [image] Uzaklaştır'ı arka arkaya tıklatın; bu şekilde sayfa boyutunu her tıklatmada yaklaşık %5 oranında değiştirirsiniz

— veya —

  • Tek adımda yaklaşık %5 yakınlaştırmak veya uzaklaştırmak için, sayfayı sağ tıklatın ve kısayol menüsünde sırasıyla Yakınlaştır veya Uzaklaştır'ı tıklatın.

İpuçları

Sayfanın geçerli büyütme düzeyini görmek için, Görüntü Görünümü penceresinin alt kısmındaki Durum çubuğuna bakın.

Sayfanın Görüntü Görünümü penceresine olası en uygun boyutta sığmasını sağlamak için, Görünüm menüsündeki En Uygun Boyut seçeneğini de kullanabilirsiniz.

Sayfayı Görüntü Görünümü penceresinde en uygun şekilde görüntülemek için

Görünüm şeridinde şu seçeneklerden birini tıklatın: Genişliği Sığdır, [image] Yüksekliği Sığdır, [image] En Uygun Boyut veya [image] Gerçek Boyut

— veya —

Sayfayı sağ tıklatın ve kısayol menüsünden Genişliği Sığdır, Yüksekliği Sığdır, En Uygun Boyut veya Gerçek Boyut'u seçin.

Notlar

Yukarıdaki ayarlar, yalnızca siz başka bir sayfayı görüntüleyene veya masaüstü görünümüne geçene kadar geçerliliğini korur.

Yakınlaştırma işlemleri ek açıklamaları da (varsa) etkiler.


Görüntü Görünümü penceresinde klavye komutlarını kullanma

Görüntü Görünümü penceresinde öğeler arasında gezinmek için tuşları kullanabilirsiniz.

Tuş | İşlev
Oklar | Sayfayı yukarı, aşağı, sola veya sağa kaydırır.
Page Down | Daha büyük adımlarla aşağı kaydırır. Sayfanın sonunda bir sonraki sayfaya geçer.
Page Up | Daha büyük adımlarla yukarı kaydırır. Sayfanın başında bir önceki sayfaya geçer.
Ctrl + Page Down | Sonraki sayfaya gider.
Ctrl + Page Up | Önceki sayfaya gider.
Home | Sayfanın başına gider.
End | Sayfanın sonuna gider.


PDF dosyaları oluşturma hakkında

PDF dosyalarını aşağıdaki başlangıç noktalarından oluşturabilirsiniz:

Taranmış bir belgeden:

  1. Tarama Bölmesini kullanın, Renkli Aranabilir PDF belgesi profilini seçin.

  2. Ayarlar > Çıkış'a gidin ve hedef dosya türü olarak 'PDF Görüntüsü', 'PDF Aranabilir Görüntüsü' (varsayılan) veya ‘PDF Normal’i seçin.

  3. sDili ve görüntü kalitesini ayarlamak için dosya türü açılır listesinin yanındaki Seçenekler'i tıklatın.

  4. Dosya adlandırma ayarlarını yapın.

  5. Tarama çözünürlüğü, sayfa boyutu ve diğer tarayıcı ayarlarını yapmak için Ayarlar > Tarama'yı kullanın veya Tarama bölmesinde Tarayıcı iletişim kutusunu görüntüle öğesini seçtiyseniz, bu öğeleri tarayıcının kendi arabiriminde seçin.

  6. Ayarlar bölmesini kapatın ve Tara düğmesini tıklatın; tüm sayfalar taranana kadar Diğer Sayfaları Tara'yı kullanın.

  7. Öğeye ad verin ve Bitti'yi tıklatın.

PaperPort masaüstündeki bir görüntü öğesinden:

  • PaperPort düğmesi açılır listesinden Farklı Kaydet'i veya öğenin kısayol menüsünü seçin ve dosya türü olarak 'PDF Görüntüsü'nü veya 'PDF Aranabilir Görüntüsü'nü seçin. Ayrıca bu seçeneği PDF Görüntüsü'nü PDF Aranabilir Görüntüsü'ne dönüştürürken de kullanın.

  • Öğe şeridinden veya kısayol menüsünden PDF Olarak Çoğalt'ı seçin. Sonuç, OCR için uygun bazı orijinal metinleri içeren aranabilir bir PDF olacaktır.

Böyle durumlarda, PDF'teki çözünürlük kaynak belgeden devralınır ve OCR dili Masaüstü > Seçenekler > Genel'den alınır.

Sisteminizdeki herhangi bir yazdırma özellikli uygulamadan:

  1. PaperPort'u açın ve Masaüstü > Seçenekler > Görüntü'ye gidip hedef dosya türünü ayarlayın. 'PaperPort Görüntüsü' (max), 'PDF Görüntüsü' (varsayılan) veya 'PDF Aranabilir Görüntüsü'nü seçin.

  2. PDF bölümünde görüntü kalitesini (çözünürlük) ayarlamak için Masaüstü > Seçenekler > Gelişmiş'e gidin. Yüksek (400 dpi), Orta (300 dpi) veya Düşük (150 dpi) çözünürlüğü seçin ya da özel bir değer tanımlayın.

  3. OCR dilini ayarlamak için Masaüstü > Seçenekler > Genel'e gidin.

  4. Uygulamanızda Dosya menüsünden (veya eşdeğer bir menüden) Yazdır'ı seçin. PaperPort Görüntü Yazıcısı'nı seçin ve diğer genel yazdırma seçeneklerini belirleyin.

Elde edilen PDF dosyası, PaperPort masaüstünüzde geçerli konuma yerleştirilir.

Bir XPS dosyasından:

Dosyayı, Gönder çubuğundaki PDF Viewer Plus simgesine sürükleyin. Öğe, PDF dosyasına dönüştürülür ve belirttiğiniz bir konuma kaydedilebilir.

Sıfırdan:

PDF Viewer Plus'a gidin ve Dosya menüsünden veya araç çubuğundan Yeni PDF > Boş PDF'i seçin. Ardından var olan PDF dosyalarından sayfa ekleyebilir veya ek açıklama haline gelmeleri için görüntüleri yapıştırabilirsiniz.

Not

Düzgün bir şekilde aranabilen PDF oluşturmak için sayfa yönü doğru ve metin satırları düz olmalıdır. Gerekirse döndürme veya düzeltme araçlarını kullanın. Sayfaları tarayıcınıza doğru yönde koyamazsanız, Tara > Ayarlar > SET'e gidin ve otomatik yönlendirme özelliğini etkinleştirin; otomatik düzeltme de etkin olmalıdır. Öğenin en az 200 dpi, tercihen 300 dpi çözünürlüğe sahip olduğundan emin olun.

İpucu

Kofax Power PDF veya PaperPort Professional'ınız varsa, çok çeşitli giriş dosyasından Normal PDF oluşturan ve oluşturma işlemi üzerinde mükemmel denetime sahip olan PDF Create uygulamasını alırsınız.

Ayrıca bkz. PDF dosyaları hakkında ve PDF dosyalarını aranabilir yapma.


Yeni öğe oluşturma

Yeni öğe oluşturmak için

PDF dosyaları oluşturmaya ek olarak, diğer türlerde yeni öğeler de oluşturabilirsiniz. Bunlar görüntü öğeleri veya metin öğeleri olabilir:

  1. PaperPort masaüstünde hiçbir öğenin seçili olmadığından emin olun.

  2. Gönder çubuğunda, istediğiniz öğeyi oluşturabilecek programın simgesini tıklatın.
    PaperPort, programı başlatır ve bu programda yeni boş bir dosya açar.

  3. Dosyada bulunmasını istediğiniz metni veya diğer içeriği girin.

  4. Önerilen dosya türlerinden biriyle, PaperPort masaüstü klasörüne kaydedin.

Oluşturulan küçük resmin sağ alt köşesindeki simge, dosya türünü tanımlar.

Not

MAX dosyaları oluşturulamaz. Ek açıklamalar, PaperPort 14'te MAX dosyalarına yapıştırılamaz. MAX dosyalarını PDF'e dönüştürme hakkında bilgi için bkz. PaperPort görüntü (.max) öğeleri hakkında.

İlgili Konular

  1. PDF dosyaları hakkında
  2. PaperPort Görüntüsü (.max) dosyaları hakkında
  3. PDF dosyaları oluşturma hakkında
  4. Görüntü ve metin öğeleri hakkında
  5. PDF dosyalarını düzenleme hakkında
  6. Çok sayfalı öğeler hakkında


Öğeleri çoğaltma

Masaüstündeki öğeleri çoğaltmak için

PaperPort masaüstündeki bir veya birkaç öğenin kısa sürede birer kopyasını alabilirsiniz. Dosya türü ve özellikler aynı kalır.

  1. PaperPort masaüstünde çoğaltmak istediğiniz tüm öğeleri seçin.

  2. Çoğalt'ın yanındaki oku tıklatın ve Öğe şeridinde [image] Öğe'yi seçin.

PaperPort yeni öğeleri Windows'un adlandırma kuralına uygun olarak adlandırır; örneğin Belge Kopyası, Belge Kopyası 2, vb.

İpuçları

Hızlı bir yöntemle birkaç öğeyi çoğaltmak için, Ctrl tuşunu basılı tutun, öğelerin her birini seçin ve sonra bu öğeleri masaüstünde başka bir konuma sürükleyin.

Ayrıca öğeyi sağ tıklatabilir, sonra kısayol menüsünde Öğeyi Çoğalt'ı tıklatabilirsiniz — veya Kopyala ve Yapıştır komutlarını kullanabilirsiniz.

Öğeleri yeni PDF dosyaları olarak çoğaltmak için

PDF Olarak Çoğalt özelliğini kullanarak görüntü öğelerini, özgün dosyayla aynı çözünürlüğe sahip PDF Aranabilir Görüntüsü'ne dönüştürebilirsiniz.

  1. PaperPort masaüstünde, çoğaltmak istediğiniz öğeyi seçin.

  2. Çoğalt'ın yanındaki oku tıklatın ve Öğe şeridinde [image] PDF Öğesi Olarak'ı seçin

    — veya —

    Kısayol menüsünü görüntülemek için öğeyi sağ tıklatın ve PDF Öğesi Olarak Çoğalt'ı seçin.

İpucu

Ayrıca, metin öğelerini özgün programlarından PaperPort'a yazdırma yoluyla da PDF dosyası olarak çoğaltabilirsiniz. Ayrıntılar için bkz. PDF dosyaları oluşturma hakkında.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort'a Yazdır çıkış biçimini değiştirme
  3. PaperPort yazıcı sürücüleri hakkında
  4. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma
  5. PDF dosyaları hakkında
  6. PaperPort Görüntüsü (.max) dosyaları hakkında
  7. PDF dosyaları oluşturma hakkında
  8. Görüntü ve metin öğeleri hakkında
  9. PDF dosyalarını düzenleme hakkında


Metin belgelerinden PDF öğeleri oluşturma

Metin belgelerinden PDF öğeleri oluşturmak için

PaperPort'a Yazdır özelliği; var olan elektronik tablolardan, resimlerden, sözcük işleme dosyalarından, HTML dosyalarından ve diğer türlerdeki dosyalardan kısa süre içinde yeni PDF dosyaları oluşturmanıza olanak tanır.

Öncelikle, PaperPort'ta ayarları tanımlayın:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Öğe sekmesini tıklatın.

  2. PaperPort Image Printer d osya türü açılır listesinde, PDF Görüntüsü veya PDF Aranabilir Görüntüsü'nü seçin.

  3. Gelişmiş sekmesini tıklatın ve bir kalite ayarı seçin

  4. Tamam'ı tıklatın.

Artık PaperPort'a belge yazdırabilirsiniz:

  1. Uygun bir programda belgeyi açın, örneğin Microsoft Word, Excel, PowerPoint veya bir web tarayıcısı

  2. Dosya / PaperPort'a Yazdır (PDF)'ı seçin veya Dosya menüsünden Yazdır'ı ve ardından PaperPort Image Printer'ı seçin.

  3. Dosyayı yazdırın.

    PaperPort dosyayı otomatik olarak PDF belgesine dönüştürür; açık durumda değilse PaperPort'u başlatır ve dosyayı yeni bir öğe olarak geçerli PaperPort masaüstüne yerleştirir.


Masaüstündeki öğeleri yerleştirme

PaperPort masaüstünüz dağınık ve düzensiz hale gelirse, masaüstündeki öğelerin birini, ikisini veya hepsini hızla temizleyebilir ya da yeniden yerleştirebilirsiniz.

  • Öğeleri birbiriyle hizalamak için Masaüstü şeridinde [image] Öğeleri Hizala'yı seçin.

  • Öğeyi masaüstünde bir yerden başka bir yere taşımak için öğenin küçük resmini yeni yere taşıyın.

  • Birden çok öğeyi taşımak için Ctrl tuşunu basılı tutun, her bir öğeyi tıklattıktan sonra öğeleri yeni konuma sürükleyin.

Öğeleri sıralamak ve yerleştirmek için

Masaüstü şeridinde, [image] Yerleştir'in yanındaki oku tıklattıktan sonra seçeneklerden birini tıklatın:

  • Ada Göre,

  • Boyuta Göre,
  • Türe Göre veya
  • Tarihe Göre.

Tüm öğeleri otomatik olarak yerleştirmek için

Her öğe eklediğinizde veya kaldırdığınızda ya da PaperPort penceresini yeniden boyutlandırdığınızda tüm öğeleri otomatik olarak yeniden yerleştirmek için Otomatik Yerleştir'i kullanın. PaperPort, masaüstünün sol üst köşesinden başlayarak küçük resimleri seçilen özniteliğe göre düzenli sıralar halinde yeniden yerleştirir.

Masaüstü şeridinde, [image] Yerleştir'in yanındaki oku tıklattıktan sonra [image] Otomatik Yerleştir'i tıklatın.

İpucu

Ayrıca PaperPort masaüstünü sağ tıklatarak Öğeleri Yerleştir'in üzerine geldikten sonra istediğiniz yerleşimi tıklatın.

İlgili Konular

  1. Klasik stilde küçük resim görüntüleme
  2. Küçük resimlere gözatma
  3. Masaüstü küçük resimlerini kullanmanın farklı yolları
  4. Öğeleri silme


Öğeleri yığınlama ve birleştirme

Öğeleri yığınlayarak, yığından çıkararak ve birleştirerek derleyebilirsiniz.

Yığınlama

Bir grup PDF dosyasını tek bir PDF halinde yığınlayabilirsiniz.

Yığınlanmış belgelerde orijinal sayfa boyutları korunur. Her tür PDF dosyasını (yalnızca görüntü içeren, aranabilen vb.) yığınlayabilirsiniz. Genelde, bu özellikler yığında, kaynak PDF dosyalarındakiyle aynı kalır. Salt okunur ve parolayla korunan PDF dosyaları yığınlanamaz.

PDF öğelerini yığınlamak için

  1. Yığınlanacak dosyaları tek bir klasöre taşıyın.

  2. Dosyaları, yığınlanmalarını istediğiniz sırayla seçin.

  3. Öğe şeridinde, [image] Öğeleri Birleştir'in yanındaki oku tıklatın ve [image] PDF Yığınına seçeneğini belirtin.

Yığından Çıkarma

Herhangi bir PDF dosyasını yığından çıkarabilirsiniz.

Önceden yığınlanmış olup olmaması önemli değildir. Geçerli sayfayı veya tüm sayfaları yığından çıkarabilirsiniz.

Tüm sayfalar yığından çıkarıldığında tek sayfalı bir dosya kümesi elde edilir.

Yığından çıkarma işleminden sonra çok sayfalı dosya korunmaz. Yığından çıkarılan tek sayfa, yığından kaldırılır. Yığından çıkarılan dosyalar ve öğe adları sayısal sonekler alır.

PDF öğesini yığından çıkarmak için

  1. Yığından çıkarılacak dosyayı tıklatın.

  2. Öğe şeridinde, [image] Yığından Çıkar'ın yanındaki oku tıklatın ve [image] Geçerli Sayfa'yı veya [image] Tüm Sayfalar'ı seçin.

    — veya —

    Kısayol menüsünde Yığından Çıkar'ı ve ardından da Geçerli Sayfa'yı veya Tüm Sayfalar'ı seçin.

İpucu

Büyük bir PDF'i küçük dosyalara ayırmak için, büyük dosyayı yığından çıkardıktan sonra sayfaları seçin ve yığınlayın.

Birleştirme

Görüntü öğeleri, MAX veya PDF dosyaları PDF biçiminde birleştirilebilir. Birleştirme işlemi genellikle PDF oluşturma yüzünden yığınlamadan daha uzun sürer. Orijinal öğeler orijinal dosya türlerinde kalır.

1. Öğeleri PDF biçiminde birleştirme

Her orijinal sayfa, yeniden boyutlandırılmadan bir PDF sayfası haline gelir.

Farklı türlerdeki öğeleri tek bir PDF dosyasında birleştirmek için

  • Birleştirilecek tüm öğeleri aynı klasöre taşıyın.

  • Öğeleri PDF dosyasında olmalarını istediğiniz sırada seçin.

  • Öğe şeridinde, [image] Öğeleri Birleştir'in yanındaki oku tıklatın ve [image] PDF Yığınına seçeneğini belirtin.

    — veya —

    Kısayol menüsünde Öğeleri PDF'te Birleştir'i seçin.

    Farklı türlerdeki dosyalar (hem görüntü hem de metin öğeleri) PDF biçimine dönüştürülür ve yığın halinde birleştirilir.

2. Öğeleri Çok Öğeli PDF Sayfalarına Birleştirme, Sığdırmak için yeniden boyutlandırma

Bu özellik bileşen öğelerin sayfalarını yeniden boyutlandırır ve her zaman dört orijinal sayfayı tek PDF sayfasına yerleştirir. Fotoğraf albümü derlemek veya belge kümesine genel bir bakış sağlamak için bunu kullanın.

Bu yolla birleştirilen dosyalar yığından çıkarılamaz.

  • Öğe şeridinde,

    • Öğeleri Birleştir'in yanındaki oku tıklatın

    • açılan menüde [image] Çok Öğeli PDF Sayfalarına'yı seçtikten sonra

    • Sığdırmak için yeniden boyutlandır'ı seçin.

Hedef PDF dosyası bir veya daha fazla sayfa içerebilir.

3. Öğeleri Çok Öğeli PDF Sayfalarına Birleştirme, Orijinal boyutları koruma

Bu özellik, her PDF sayfasına sığabileceği kadar orijinal sayfa yerleştirir. Tam boyutlu sayfada, PDF sayfasına yalnızca bir tane sığar. Daha küçük öğelerde, iki, üç veya daha fazla orijinal sayfayı tek bir PDF sayfasında görebilirsiniz.

Bu yolla birleştirilen dosyalar yığından çıkarılamaz.

  • Öğe şeridinde:

    • Öğeleri Birleştir'in yanındaki oku tıklatın

    • açılan menüde [image] Çok Öğeli PDF Sayfalarına'yı seçtikten sonra

    • Orijinal boyutları koru'yu seçin.

Dosyalar (görüntü ve metin öğelerinin ikisi de) PDF biçimine dönüştürülür ve çok sayfalı PDF dosyası olarak kaydedilir.

4. Öğeleri Küçük Resim PDF Sayfalarıyla birleştirme

Bu özellik, tüm öğe sayfalarının küçük resimlerini oluşturur ve PDF sayfasına sığabileceği kadarını sığdırır. Normalde her PDF sayfasında 12 ila 20 öğe olur. Orijinal öğelerin en boy oranı korunur, ancak büyük öğeler küçüklerden daha fazla sıkıştırılır. Fotoğraf ve belgelere yönelik dizin sayfaları derlemek için bunu kullanın.

Bu yolla birleştirilen dosyalar yığından çıkarılamaz.

  • Öğe şeridinde,

    • Öğeleri Birleştir'in yanındaki oku tıklatın ve sonra

    • Küçük Resim PDF Sayfasına'yı seçin.

Notlar

Belirtilen dosyalardan biri veya daha fazlası PDF'e dönüştürülemiyorsa, bir uyarı iletisi görüntülenir. Bu dosyaların listesini görmek için Ayrıntılar'ı tıklatın. PDF dönüşümü yapabilenler dönüştürülür ve birlikte yığına yerleştirilir.

PDF biçiminde yığınlanan veya birleştirilen öğelerin dosya adlarını Masaüstü Seçenekleri > Öğe altında önceden ayarlayabilirsiniz. Atanan ad, güncel tarihi çeşitli biçimlerde içerebilir.

İlgili Konular

  1. Belgeleri derleme - Örnek


Belgeleri derleme - Örnek

Belgeleri derleme — Örnek

Senaryo:

Büyük bir PDF dosyası alıyorsunuz.
Yalnızca birkaç sayfayı kullanarak yeni bir PDF oluşturmak istiyorsunuz.

  1. Belgeyi seçin ve Masaüstü şeridinde [image] Küçük Resim'i seçin.

  2. Yeni belge halinde derlemek istediğiniz sayfaları Ctrl tuşu ile birlikte tıklatın.

  3. Ctrl tuşunu yeniden basılı tutarken seçilen sayfaları Masaüstüne sürükleyerek kopyalayın.
    Sürükleme sırasında bu tür bir imlecin [image] görüntülendiğinden emin olun.

Seçilen sayfalar tek bir PDF olarak birleştirilir.

Önemli

Sayfaları masaüstüne sürüklerken Ctrl tuşunu basılı tuttuğunuzdan çok emin olun. Aksi halde, seçilen sayfalar orijinal PDF dosyasından kaldırılır.


Öğeleri silme

Öğeyi silmek için

Bir öğeye artık gerek duymuyorsanız, bunu PaperPort masaüstünden silebilir ve Windows Geri Dönüşüm Kutusu'na taşıyabilirsiniz.

Öğenin Geri Dönüşüm Kutusu'na yerleştirilmesi, daha sonra dosyayı alabileceğiniz ve PaperPort masaüstüne geri yükleyebileceğiniz anlamına gelir. Siz Geri Dönüşüm Kutusu'nu boşaltana veya öğeyi kutudan silene kadar, dosya orada kalır.

PaperPort masaüstünde bir öğeyi silmek için

Silinecek öğeyi seçin ve aşağıdakilerden birini yapın:

  • Delete tuşuna basın.

  • Düzen şeridinde [image] Sil'i tıklatın.

  • Sağ fare düğmesini tıklatın ve kısayol menüsünde Sil'i tıklatın.

İpucu

Ayrıca, öğeyi PaperPort masaüstünden Windows masaüstündeki Geri Dönüşüm Kutusu'na veya Gönder çubuğundaki Geri Dönüşüm Kutusu simgesine sürükleyip bırakabilirsiniz.


Çok sayfalı öğeler hakkında

Bağımsız PDF öğelerini tek bir çok sayfalı PDF'te yığınlayabilirsiniz. Seçilen PDF dosyaları, yığınlama işleminden sonra ayrı kalmaz. Çok sayfalı bir PDF ile şunları yapabilirsiniz:

  • Sayfaları yeniden düzenleme veya kopyalama.

  • Daha fazla PDF sayfası ekleme.

  • Sayfaları sayı sırasına yerleştirme

  • Bağımsız sayfalara benzersiz adlar atama

  • Sayfa Gezgini veya Sayfa küçük resimleri ile farklı sayfaları görüntüleme.

  • Öğedeki tüm sayfaları döndürme

  • PDF görüntüleyicinizde/düzenleyicinizde veya Görüntü Görünümü'nüzde PDF dosyalarınızı düzenleme veya bunlara açıklama ekleme.

Bir görüntü öğeleri kümesini tek bir çok sayfalı PDF'te birleştirebilirsiniz. Birleştirilen öğeler, özgün konumlarında ve dosya türlerinde kalır. PaperPort Görüntüsü (.max) öğeleri ve tüm PDF dosyası türleri de dahil her görüntü öğesi geçerli giriştir. Elde edilen PDF, PDF Görüntüsü veya PDF Aranabilir Görüntüsü'dür.

Birleştirme seçenekleri için bkz. Öğeleri yığınlama ve birleştirme.

İlgili Konular

  1. Çok sayfalı bir öğede sayfaları görüntüleme
  2. Çok sayfalı bir öğede sayfayı çoğaltma
  3. Sayfa yerleştirme ve kaldırma
  4. Sayfaları yeniden sıralama


Çok sayfalı bir öğede sayfaları görüntüleme

Sayfaları ve sayfa adlarını görüntüleme

Çok sayfalı bir öğede sayfa küçük resimlerine göz gezdirebilirsiniz.

PaperPort masaüstünde

  1. PaperPort masaüstünde çok sayfalı öğeyi seçin.

  2. Öğenin sağ üst köşesindeki Sayfa Gezgini'ni tıklatın. Sonraki veya önceki sayfaya gitmek için okları kullanın.

    Alternatif olarak:

    Öğeyi sağ tıklatıp Sayfaya Git'i de tıklatabilirsiniz. Sonra belirli bir sayfaya gitmek için İlk, İleri, Geri, Son veya Sayı'yı tıklatın.

Görüntü Görünümü penceresinde

  1. Çok sayfalı öğeyi Görüntü Görünümü penceresinde görüntüleyin.

  2. Görünüm şeridinde,

  • doğrudan bitişikteki sayfaya gitmek için [image] Sonraki veya [image] Önceki'ni seçin ya da

  • Sayfaya Git'in yanındaki oku tıklatın ve ardından

    • İlk

    • Son veya

    • belirli bir sayfaya gitmek için [image] Sayı'yı tıklatın.

Her öğenin bir adı vardır. Ayrıca PDF dosyasında her sayfa için ad belirtebilirsiniz. Örneğin, çok sayfalı PDF öğenize Yıllık Rapor adını atayabilirsiniz, aynı zamanda öğede bulunan gerçek sayfaların adları Birinci Çeyrek Sonuçları, İkinci Çeyrek Sonuçları ve benzeri olabilir.

MAX dosyaları için artık sayfa adı belirtemezsiniz, ancak PaperPort’un eski bir sürümü tarafından atanan adlar okunabilir.

Birden çok sayfalı öğelerin sayfa adlarını görüntülemek için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

    Alternatif olarak:

    Masaüstü sekmesinde [image] Masaüstü Seçenekleri'ni de seçebilirsiniz.

  2. Sayfa adını PaperPort görüntüsü öğesinin veya PaperPort masaüstünde küçük resim görünümündeyken PDF dosyasının öğe adının altında görüntülemek için Birden çok sayfalı öğelerde sayfa adlarını göster'i seçin.

    Örneğin, Yıllık Rapor adını Birinci Çeyrek Sonuçları, İkinci Çeyrek Sonuçları ve benzeri adlı sayfaların üzerinde görüntüleyebilirsiniz.

  3. Tamam'ı tıklatın.

Notlar

PaperPort masaüstünde, öğenin adı geçerli sayfa adının üzerinde görüntülenir.

Sayfa başlıkları (tanımlandıysa) her zaman Küçük Resimler bölmesinde (hem Masaüstü'nde hem de Görüntü Görünümü'nde) görüntülenir; bunlar kapatılamaz.


Sayfaları yeniden sıralama

Çok sayfalı bir belgede sayfaları sürükleyip bırakarak yeniden sıralamak için

  1. PaperPort masaüstünde, çok sayfalı bir PDF dosyası seçin.

  2. Masaüstü şeridinde [image] Küçük Resim'i tıklatın.

  3. Bir sayfa seçin ve bunu yeni konumuna sürükleyin.

    Seçim mavi bir kutuyla gösterilir ve sürükleme sırasında bir “I” Işını görüntülenir.

  4. “I” Işını istenen konuma ulaştığında farenin düğmesini bırakın.

İpucu

Bitişik sayfaları seçmek için Shift tuşunu, bitişik olmayan sayfaları seçmek için de Ctrl tuşunu kullanın.

İlgili Konular

  1. Çok sayfalı bir öğede sayfaları görüntüleme
  2. Çok sayfalı bir öğede sayfayı çoğaltma
  3. Sayfa yerleştirme ve kaldırma


Çok sayfalı bir öğede sayfayı çoğaltma

Çok sayfalı bir öğede sayfayı çoğaltmak için

  1. PaperPort masaüstünde küçük resim görünümünü gösterin ve çok sayfalı bir PDF öğesi seçin.

  2. Sayfa Gezgini 'ni kullanarak, kopyalamak istediğiniz sayfayı görüntüleyin.

  3. Öğe şeridinde, [image] Çoğalt'ın yanındaki oku tıklatın ve [image] Geçerli Sayfa'yı seçin.

    Kopyalanan sayfalar PaperPort masaüstünde yeni bir öğe olarak görünür.

İpucu

Hızlı bir yöntemle tek bir sayfayı çoğaltmak için, çok sayfalı PDF öğesini sağ tıklatın ve kısayol menüsünde Geçerli Sayfayı Çoğalt'ı tıklatın.

Tek sayfa çoğaltma PDF öğeleriyle sınırlıdır. Tüm görüntü öğeleri (MAX da dahil) çoğaltılabilir; çoğaltılan dosya kaynakla aynı dosya türüne sahiptir.

İlgili Konular

  1. Öğeleri çoğaltma
  2. Çok sayfalı öğeler hakkında


Sayfa yerleştirme ve kaldırma

Sayfa eklemek için

Çok sayfalı bir PDF öğesinde herhangi bir yere sayfa ekleyebilirsiniz.

  1. PaperPort masaüstünde çok sayfalı öğeyi seçin.

  2. Yeni eklediğiniz sayfadan hemen sonra gösterilecek olan sayfayı görüntülemek için Sayfa Gezgini 'ni kullanın.

  3. Sayfayı, çok sayfalı öğeye sürükleyip bırakın.

    PaperPort sayfayı geçerli sayfanın üstüne yerleştirir. Geçerli sayfa ilk sayfaysa, yeni sayfa ilk sayfa olur.

PDF dosyasından tek bir sayfa kaldırma hakkında tavsiye almak için, öğeleri yığınlama ve birleştirme konusuna bakın. PDF olmayan görüntü öğesinden tek bir sayfa almak için, öğeyi çoğaltıp diğer sayfaları silin.

İpuçları

Çok sayfalı bir PDF öğesi ile çalışıyorsanız, çok sayfalı öğenize belge ayırıcısı olarak kullanmak için yeni boş bir sayfa ekleyebilirsiniz.

Bir görüntü öğesinden tüm sayfaları eklemek için, hedef PDF'i Küçük Resimler bölmesinde açın, bir sayfa seçin ve Yeni Sayfaları Buraya Ekle'yi ve eklemek istediğiniz öğeyi seçin. Yeni sayfalar seçilen PDF sayfasının önünde görünür. Sayfalar PDF'in sonuna da eklenebilir.

PDF'e bir sayfa veya seçilmiş sayfaları eklemek için, ilgili öğeleri PDF'e kopyalayın, ardından hedef PDF'i PDF Viewer Plus veya Power PDF'da açın ve Ekle veya Sonuna Ekle'yi seçin. Burada sadece eklemek için PDF öğesi seçemezsiniz, ayrıca tek bir sayfa veya sayfa aralığı da seçersiniz.

Çok sayfalı bir PDF öğesinde bir sayfayı kaldırabilir veya yığından çıkarabilir ya da öğedeki tüm sayfaları yığından çıkararak bir dizi tek sayfalı öğe elde edebilirsiniz.

Bu özellik, çok sayfalı bir öğede diğer sayfalara dokunmadan belirli sayfaları taşımanıza, silmenize veya değiştirmenize olanak tanır.

Tüm sayfaları kaldırmak için

  1. PaperPort masaüstünde çok sayfalı öğeyi seçin.

  2. Öğe şeridinde [image] Yığından Çıkar'ın yanındaki oku tıklatın ve [image] Tüm Sayfalar
    'ı seçin.
    Alternatif olarak:

    Sağ fare düğmesini tıklatıp, kısayol menüsünde Yığından Çıkar'ın üzerine gelebilir ve Tüm Sayfalar'ı da seçebilirsiniz.

Tek bir sayfayı kaldırmak için

  1. PaperPort masaüstünde çok sayfalı öğeyi seçin.

  2. Sayfa Gezgini'ni kullanarak kaldırmak istediğiniz sayfayı görüntüleyin.

  3. Öğe şeridinde [image] Yığından Çıkar'ın yanındaki oku tıklatın ve [image] Geçerli Sayfa'yı seçin.

    Alternatif olarak:

    Sağ fare düğmesini tıklatıp, kısayol menüsünde Yığından Çıkar'ın üzerine gelebilir ve Geçerli Bölme'yi de seçebilirsiniz.


Öğeleri elde etmenin farklı yolları

PaperPort'un görüntüleme, düzenleme, ek açıklama, dizin oluşturma, OCR ve dosya yönetim araçlarını kullanabilmek için görüntüleri ve sayfaları PaperPort'a getirmenin birçok yolu vardır.

Örneğin:

  • Tarama aygıtıyla belgeleri, fotoğrafları ve diğer görüntüleri tarayabilirsiniz

  • Görüntü ve belge içeren klasörleri PaperPort'a ekleyebilirsiniz

  • Ağ sunucusundaki veya bir iş arkadaşınızın bilgisayarındaki paylaşılan klasörleri ekleyebilirsiniz

  • Bilgisayarınızdaki başka programlarda bulunan dosyaları içe aktarabilir ve yazdırabilirsiniz

  • Dijital kameradan fotoğraf yükleyebilirsiniz

  • Başka klasörlerdeki dosyaları PaperPort masaüstüne sürükleyip bırakabilirsiniz

  • Yakalanan web sayfaları içe aktarılabilir (örneğin, HTML dosyaları).

PaperPort öğelerinizin yönetimine yardımcı olması için Windows Gezgini'ni ve Kes ve Yapıştır gibi diğer Windows araçlarını kullanabilirsiniz.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort'a Yazdır çıkış biçimini değiştirme
  3. PaperPort yazıcı sürücüleri hakkında
  4. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma
  5. PaperPort'taki Klasörler
  6. Belgeleri taramak için Fotoğraf Tara veya Al bölmesini kullanma
  7. Taramayı başlatma
  8. Birden çok öğenin tarama süresini kısaltma


Öğeyi taramadan önce

PaperPort, tüm TWAIN ve WIA uyumlu tarayıcılarla çalışmak üzere tasarlanmıştır.

Görüntü ve belgeleri PaperPort'a ilk kez tarayabilmeniz için aşağıda açıklanan adımları tamamlamanız gerekir. Yapılacak işlemlerin sırası tarayıcı türüne bağlı olarak değişebilir.

  • Tarayıcının aygıt sürücüsü yazılımını üreticisinin belgelerine göre yüklemeniz gerekir. Bu, tarayıcınızı belge ve görüntülerinizin kaynağı olarak tanımlamanızı sağlar.

  • Tarayıcıyı bilgisayara tarayıcıyla birlikte gelen yönergelere göre bağlayın.

    Bağlantı türü tarayıcı türünüze bağlı olarak değişir. Bazı tarayıcılar USB bağlantı noktasına bağlanırken diğerleri başka bağlantı noktalarına bağlanabilir.

  • Tarayıcıyı açın.

    Tarayıcıya bağlı olarak, bilgisayarınızı başlatmadan önce tarayıcıyı açmanız gerekebilir.

  • PaperPort masaüstünde, masaüstü şeridinde Fotoğraf Tara veya Al bölmesine geçmek için [image] Tarama Ayarları'nı tıklatın. PaperPort'ta önceden bir tarayıcı seçilmemişse, otomatik olarak Kullanılabilir Tarayıcılar iletişim kutusu görünür. Bilgisayarınıza bağlı olan tarayıcının adını görüntüler. Bilgisayarınıza birden çok tarayıcı bağlıysa, birini seçin. İletişim kutusunu kapatmak için Tamam'ı tıklatın. Onayla seçim kutusundaki uyarı iletisini okuduktan sonra kapatın.

Seçili bir tarayıcı var ve Fotoğraf Tara veya Al bölmesinde görüntüleniyorsa, varsayılan olarak o seçilecektir.

Başka bir tarayıcı seçme

  • Başka bir tarayıcı seçmek için Fotoğraf Tara veya Al bölmesinde Seç düğmesini tıklatın.

Notlar

Kullanılabilir Tarayıcılar iletişim kutusu yalnızca seçilen bir tarayıcı grubuna ( TWAIN veya WIA) ait tarayıcıları görüntüler.

PaperPort ile sınanan tarayıcı ve aygıtların tam listesi için www.kofax.com adresinden Kofax web sitesine başvurun.

İpucu

Taramada sorunla karşılaşırsanız, Tarayıcı Kurulumu Sihirbazı'nı başlatmak üzere Kullanılabilir Tarayıcılar iletişim kutusunda Gelişmiş kurulum'u tıklatın. Sihirbaz, Başlat menüsünden de kullanılabilir.

Tarayıcıyı doğrudan kullanma

Taramayı tarayıcı düğmelerini kullanarak doğrudan başlatmak istiyorsanız, tarayıcınızın basma düğmesine PaperPort tarama profili atamanız gerekir.

İlgili Konular

  1. Yakalama Yardımcısı Hakkında
  2. Tarama profilleri hakkında
  3. Tarayıcı düğmelerine tarama profilleri atama
  4. Taramayı başlatma


Tarama, ekran ve yazdırma çözünürlüğü hakkında

Çözünürlük, genellikle inç başına piksel sayısı (ppi) veya inç başına nokta sayısı ( dpi ) ile ölçülen görüntü netliğidir.

  • Tarama çözünürlüğü — Öğenin tarandığı optik çözünürlük.

  • Ekran çözünürlüğü — Bilgisayar ekranının çözünürlüğü. Çoğu bilgisayar monitörünün 96 nokta/inç (dpi) ekran çözünürlüğü vardır.

  • Yazdırma çözünürlüğü — Mürekkep püskürtmeli yazıcı, lazer yazıcı veya film çıkış makinesinin çözünürlüğü. Yazıcının çözünürlüğü basılan görüntünün dpi'si anlamına gelir.

Yüksek çözünürlük ayarları, daha büyük dosyalar oluşturur. Görüntü dosyasının biçimi ve kalite ayarı da dosya boyutunu etkiler. Bazı biçimler görüntüleri sıkıştırılmamış veriler halinde depolar. Başka biçimler de dosya boyutunu küçültmek için çeşitli sıkıştırma yöntemlerini kullanır.

Görüntüyü web sitesine göndermeyi veya Internet üzerinden e-posta ile göndermeyi düşünüyorsanız, dosya boyutu önemlidir.

Genellikle, öğe yazdırma veya DTP çalışması için tarandığında, tarama çözünürlüğünün yüksek olması gerekirken, web'de görüntülenmek üzere tarandığında, tarama çözünürlüğü düşük olabilir.

İlgili Konular

  1. Dosya sıkıştırma hakkında
  2. En iyi sonuçlar için tarayıcı çözünürlük ayarları


Tarama profilleri hakkında

Tarama profili tarama, görüntü işleme, OCR, çıkış dosyası biçimleri ve dosya adlandırma işlemleri için önceden tanımlanmış ayarlar içerir. PaperPort'ta tarama, profil aracılığıyla yapılmalıdır. Şu varsayılan profiller sunulmuştur: Siyah Beyaz Belge, Gri Tonlu Belge, Renkli Belge, Renkli Fotoğraf ve Renkli Aranabilir PDF Belgesi.

Bu profiller normal tarama işlemleri için en iyi duruma getirilmiştir. Profil ayarları değiştirilebilir.

PaperPort'un içinden tarama başlatmak istiyorsanız, Fotoğraf Tara veya Al bölmesinden bir profil seçin.

Görüntüleri doğrudan tarayıcınızdan göndermek için (PaperPort'u bile açmadan), tarayıcı düğmesine basmak amacıyla PaperPort tarama profili atamanız gerekir.

Profil ayarlarını değiştirme

  1. Fotoğrafı Tara veya Al bölmesinde değiştirilecek olan profili seçin.

  2. Ayarlar'ı tıklatın. Ayarlar - Tarama Profili iletişim kutusu görüntülenir.

  3. Profil bölmesinde, profil adını istediğiniz gibi değiştirin.

  4. SET bölmesinde, gerekli görüntü geliştirme seçeneklerini belirtin ve boş sayfaların PaperPort tarafından nasıl işleneceğine karar verin. Tek sayfalı öğe mi yoksa çok sayfalı öğe mi oluşturulacağını da seçebilirsiniz.

  5. Çıkış bölmesini açın, bir öğe adı, ad ayırıcı karakter ve dosya türü belirtin. Sonucu Göster'i etkinleştirin veya devre dışı bırakın.

  6. Profil için OCR dilini ve görüntü kalitesini ayarlamak için Çıkış bölmesindeki Seçenekler düğmesini tıklatın.

  7. Tara bölmesini açın, tarama parametrelerini (tarama modu, çözünürlük, parlaklık gibi) seçin.

  8. Tamam'ı tıklatın.

İlgili Konular

  1. Tarayıcı düğmelerine tarama profilleri atama
  2. Taramayı başlatma


Tarayıcı düğmelerine tarama profilleri atama

Taramayı PaperPort'u açmadan doğrudan tarayıcıdan başlatmak istiyorsanız, tarayıcı düğmesine bir tarama profili atamanız gerekir. Bu iki aşamada yapılmalıdır: önce PaperPort'a tarayıcı basma düğmesi atamanız gerekir, ardından bir tarama profili seçebilirsiniz. Düğmeye profil zaten atanmışsa, düğmeye her basıldığında tarama anında başlatılır.

PaperPort'u tarayıcı düğmesine atamak için

  1. Windows Denetim Masası'ndan Tarayıcılar ve Kameralar'ı seçin.

  2. Tarayıcılar ve Kameralar bölmesinde tarayıcınızı seçin, sağ tıklatın ve kısayol menüsünden Özellikler'i seçin.

  3. Olaylar sekmesini tıklatın ve Tarayıcı olayları ve bu olayların gönderileceği uygulama olarak PaperPort altından Basma Düğmesini seçin.

  4. Uygula'yı tıklattıktan sonra Tamam'ı tıklatın

  5. Tarayıcılar ve Kameralar bölmesini kapatın.

Not

Bazı tarayıcılarda yalnızca tek basma düğmesi varken, bazılarında da birden çok olabilir. Olaylar bölmesinde, her basma düğmesine farklı bir uygulama atayabilirsiniz.

Tarayıcı düğmesine profil atamak için

  1. Tarayıcı düğmenize basın. Profil Seç iletişim kutusu görünür.

  2. Bir profil seçtikten sonra Tamam'ı tıklatın.

Not

Profil Seç iletişim kutusu yalnızca tarayıcı düğmesine profil atamadıysanız görünür.

Tarayıcı düğmesine başka bir profil atamak için

  1. PaperPort düğmesini tıklatın ve Seçenekler'i belirleyin.

  2. Tarayıcı Düğmeleri sekmesini tıklatın.

  3. Profilini değiştirmek istediğiniz tarayıcı düğmesini seçin.

  4. Düzenle düğmesini tıklatın. Profil Seç iletişim kutusu görünür.

  5. Bir profil seçin ve Tamam'ı tıklatın.

Tarama profili atamasını kaldırmak için

  1. PaperPort düğmesini tıklatın ve Seçenekler'i belirleyin.

  2. Tarayıcı Düğmeleri sekmesini tıklatın.

  3. Kaldır düğmesini tıklatın. Atama silinir.

Tarayıcı düğmesine bir sonraki basışınızda, düğmeye profil atayabileceğiniz Profil Seç iletişim kutusu görünür.

İlgili Konular

  1. Tarama profilleri hakkında


Yakalama Yardımcısı Hakkında

Yakalama Yardımcısı belge tarama işleminde size yardımcı olur. Bu, PaperPort – Tarama iletişim kutusudur.

Açma / kapatma

Fotoğraf Tara veya Al bölmesindeki Yakalama Yardımcısını Göster onay kutusuyla Yakalama Yardımcısı'nı açıp kapatabilirsiniz.

Yakalama Yardımcısı açılırsa, tarama işlemi üzerinde denetiminiz olur: taramaya ne zaman devam edileceğine, sayfaların diğer yüzünün ne zaman taranacağına ve taramanın ne zaman bitirileceğine siz karar verirsiniz. Düğme seçenekleri şunlardır: Diğer Sayfaları Tara, Diğer Tarafı Tara, Bitti.

Yakalama Yardımcısı kapatılırsa, sayfalar tarandıktan ve belge PaperPort masaüstüne konulduktan sonra işlem otomatik olarak sonlandırılır.

Tarama bittiğinde belge adlarını değiştirme

PaperPort - Tarama iletişim kutusunda program tarafından otomatik olarak önerilen belge adını değiştirebilirsiniz.

Tarama bittiğinde öğe özelliklerini değiştirme

Konu, Anahtar Sözcükler ve Yazar bilgileri tarama sırasında girilemez. Sonuçları görüntüle seçeneği etkinse, dosya geçerli PaperPort klasörünüze kaydedilir ve aynı zamanda Belge menüsündeki Belge Özellikleri belge bilgileri ekleyebileceğiniz PDF görüntüleyici veya düzenleyicide de açılır. Dosyayı kaydettiğiniz takdirde, bu anahtar sözcükler ve diğer bilgiler daha sonra PaperPort'un Özellikler bölmesinde görüntülenebilir ve aranabilir.

Not

Taramaya devam etmeye karar verir ve Diğer Sayfaları Tara veya Diğer Tarafı Tara düğmesine basarsanız, Belge Adı alanının içeriği kaydedilmez. Aynı tarama oturumunda Yakalama Yardımcısı yeniden görüntülenirse, bu alan daha önce yaptığınız değişiklikleri içermez.

İlgili Konular

  1. Tarama profilleri hakkında
  2. Yakalama Yardımcısı
  3. PaperPort Tarama iletişim kutusu


Belgeleri taramak için Fotoğraf Tara veya Al bölmesini kullanma

Bu bölmeyi görüntülemek için Masaüstü şeridinde [image] Tarama Ayarları düğmesini tıklatın.

PaperPort'un özelliklerini kullanabilmek amacıyla görüntü ve belgeleri PaperPort'a getirmek için Fotoğraf Tara veya Al bölmesini kullanın. PaperPort, tüm TWAIN ve WIA uyumlu tarayıcılarla çalışmak üzere tasarlanmıştır.

Fotoğraf Tara veya Al bölmesinde şunları yapabilirsiniz

  • tarayıcı seçme (Seç düğmesi),

  • önceden tanımlanmış ayarları olan uygun bir tarama profili seçme,

  • geçerli ayarları değiştirme (Ayarlar düğmesi),

  • PaperPort tarama arabiriminin mi yoksa tarayıcının kendi arabiriminin mi kullanılacağına karar verme (Tarayıcı iletişim kutusunu görüntüle onay kutusu),

  • Yakalama Yardımcısı'nın gösterilip gösterilmeyeceğine karar verme (Yakalama Yardımcısını Göster onay kutusu) ve

  • taramayı başlatma (Tara düğmesi).

Fotoğraf Tara veya Al bölmesinde profil özeti görüntülenir. Bu özet çıkış türü, tarama parametreleri ve görüntü geliştirmeyle ilgili bilgileri içerir.

Tarayıcı sürücüsünün yerel kullanıcı arabirimi kullanılıyorsa, ne tarayıcı ayarları ne de SET araçları taranan görüntüyü etkilemeyeceğinden, bu ayar ve seçeneklerin hiçbiri burada görüntülenmez.

İlgili Konular

  1. Yakalama Yardımcısı Hakkında
  2. Tarama profilleri hakkında
  3. Öğeyi taramadan önce
  4. Yakalama Yardımcısı
  5. PaperPort Tarama iletişim kutusu
  6. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  7. Sayfaları tarama
  8. Ayarlar - Tarama Profili
  9. Taramayı başlatma
  10. Dijital fotoğrafları karşıdan yüklemek için Fotoğraf Tara veya Al bölmesini kullanma


En iyi sonuçlar için tarayıcı çözünürlük ayarları

Bir öğeyi tararken kullanılacak çözünürlük ayarı o öğenin türüne ve görüntüyü veya belgeyi taradıktan sonra bilgisayarınızda nasıl kullanmayı düşündüğünüze bağlıdır. En iyi sonuç için şu önerilen ayarları kullanın.

Öğe türü | Çözünürlük
Belgeler | 300 dpi siyah - beyaz veya 200 dpi gri tonlamalı ya da renkli
Kötü kaliteli veya az metin içeren belgeler | 400 dpi siyah - beyaz veya 300 dpi gri tonlamalı
Fotoğraflar ve resimler | 100-200 dpi renkli veya 200 dpi gri tonlamalı
Mürekkep püskürtmeli yazıcı görüntüleri | 150 dpi veya üzeri
Yüksek çözünürlüklü yazıcı görüntüleri | 300 dpi veya üzeri
Bilgisayar ekranına yönelik görüntüler | İstenen genişlik ve yüksekliği sağlayan piksel ayarı.

Not

Taranmış belgelerdeki metni herhangi bir metin düzenleme, sözcük işleme veya elektronik tablo programında kullanmak ve düzenleyebilmek amacıyla kopyalamak için PaperPort’un dahili OCR yazılımını kullanabilirsiniz. OCR işlemi metin görüntülerinin 150 ile 600 dpi arasında taranmasını gerektirir; 300 dpi veya üzeri önerilir.

İpucu

Birden çok kullanıma amacına yönelik tarama yapıyorsanız, kopyasını her zaman düşük değerlerle kaydedebileceğiniz için daha yüksek bir dpi ve kaliteyi tercih edin.

İlgili Konular

  1. Görüntü çözünürlüğünü değiştirme
  2. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  3. Metni tararken en iyi OCR sonuçlarını elde etme


Taramayı başlatma

Taramayı PaperPort'un içinden veya doğrudan tarayıcı düğmesini kullanarak başlatabilirsiniz. PaperPort'tan tararken iki olasılık daha vardır. Fotoğrafı Tara veya Al bölmesini ya da tarayıcının kendi kullanıcı arabirimini kullanabilirsiniz.

Fotoğrafı Tara veya Al'ı kullanarak PaperPort'un içinden tarama

  1. Tarayıcının yönergelerine uygun olarak belgeyi tarayıcıya yerleştirin.

  2. PaperPort'u başlatın ve Klasörler bölmesinde öğenizi taramak istediğiniz hedef klasörü tıklatın.

  3. Masaüstü şeridinde [image] Tarama Ayarları'nı tıklatın. Fotoğrafı Tara veya Al bölmesi sol tarafta görüntülenir.

  4. Kullandığınız tarayıcıyı seçin.

  5. Tarama profilini seçin.

  6. Uygun profili bulamazsanız, birini değiştirin. Ayarlar'ı tıklatın ve Ayarlar – Tarama Profili bölmesinde gerekli değişiklikleri yapın. PaperPort Professional'da yeni profiller de oluşturabilirsiniz.

  7. Tarama sırasında Yakalama Yardımcısı'nı görüntülemek için, Yakalama Yardımcısını Göster onay kutusunu seçin.

  8. Tara'yı tıklatın.

Geçerli ayarlarla PaperPort'un içinden tarama

Tüm geçerli ayarların sonraki tarama oturumu için gereksinimlerinizi karşıladığından eminseniz, doğrudan Masaüstü şeridinde [image] Şimdi Tara'yı seçin.

İpucu

Tarama işlemi üzerinde denetim sahibi olmak için Yakalama Yardımcısı'nı açın. Tarama bittiğinde belgenin otomatik olarak PaperPort masaüstüne yerleştirilmesi için bu özelliği kapatın.

Tarayıcınızın kendi kullanıcı arabirimini kullanarak PaperPort'un içinden yazdırma

  • Tarayıcınızın arabirimini kullanmak için, Fotoğrafı Tara veya Al bölmesinde Tarayıcı iletişim kutusunu görüntüle onay kutusunu seçin.

Not

Tarayıcının kendi kullanıcı arabirimini (UI) kullanıyorsanız, tarama profillerinin tarayıcı ayarları üzerinde hiçbir etkisi olmaz. Parlaklığı, çözünürlüğü, vb. değiştirmek için tarayıcınızın kullanıcı arabirimini kullanın.

Doğrudan tarayıcı düğmesini kullanarak tarama

  1. Tarayıcı düğmesine bir PaperPort profili atayın.

  2. Tarayıcı düğmesini tıklatın. Tarama hemen başlatılır.

İlgili Konular

  1. Yakalama Yardımcısı Hakkında
  2. Tarama profilleri hakkında
  3. Tarayıcı düğmelerine tarama profilleri atama
  4. Öğeyi taramadan önce
  5. Sayfaları tarama


Sayfaları tarama

Tarama işlemi Yakalama Yardımcısı kullanılarak veya kullanılmadan ya da tarayıcının kendi arabirimi kullanılarak yapılabilir.

Yakalama Yardımcısı'nı kullanarak sayfaları tarama

  1. Fotoğrafı Tara veya Al bölmesinde Yakalama Yardımcısını Göster'i seçin.

  2. Tarayıcı iletişim kutusunu görüntüle seçeneğinin devre dışı bırakılıp bırakılmadığını denetleyin.

  3. Tarama profili seçin ve sayfalarınızı taramak için Tara düğmesini tıklatın. Tarama başlatılınca Yakalama Yardımcısı açılır.

    • Taramaya devam etmek için Diğer Sayfaları Tara düğmesini tıklatın.

    • Çift taraflı sayfaları taramak için önce tüm sayfaların bir tarafını tarayın, yığını tersine çevirin ve ters tarafı da taramak için Diğer Tarafı Tara düğmesini tıklatın.

    • Taramayı bitirmek için, Bitti'yi tıklatın.

Tarama tamamlandığında dosya oluşturma işlemi gerçekleştirilir. Ayarlar – Tarama Profili iletişim kutusunun Çıkış sekmesinde belirtilen adlandırma kuralına uygun olarak program tarafından sağlanan belge adını, PaperPort — Tara iletişim kutusunda değiştirebilirsiniz. Öğe özelliklerini (Konu, Anahtar Sözcük ve Yazar) giremez veya değiştiremezsiniz; PDF dosyalarına ait bu bilgiler daha sonra Belge Özellikleri altında PDF Viewer Plus'ta eklenebilir.

Yakalama Yardımcısı'nı kullanmadan sayfaları tarama

  1. Fotoğrafı Tara veya Al bölmesinde Yakalama Yardımcısını Göster'i devre dışı bırakın.

  2. Tara düğmesini tıklatın ve sayfalarınızı tarayın.

    ADF boşaldığı anda tarama otomatik olarak biter ve dosya oluşturma işlemi gerçekleştirilir.

Tarayıcının kullanıcı arabirimini kullanarak sayfaları tarama

  1. Fotoğrafı Tara veya Al bölmesinde, tarayıcının arabirimini kullanmak için Tarayıcı iletişim kutusunu görüntüle onay kutusunu seçin.

  2. Fotoğrafı Tara veya Al bölmesinde Tara düğmesini tıklatarak taramayı başlatın.

    Tarayıcının kendi arabirimi görüntülenir; burada tarama parametrelerini (örneğin, tarama modu, çözünürlük, tarama alanı) seçebilir ve bu arabirimin görüntü işleme düğmelerini (örneğin, döndür, çevir, kırp) kullanabilirsiniz. Kullanılabilen denetimler tarayıcıya bağlıdır. Bazı tarayıcılar, ayarlarınızın etkilerini görebilmeniz için bir ön taramaya olanak tanır.

Not

Tarama işlemi, tarayıcının arabirimi aracılığıyla gerçekleştirildiğinde PaperPort profillerinin hiçbir etkisi olmaz.

Her durumda, tarama tamamlandığında öğelerinizi PaperPort masaüstündeki geçerli klasörde görürsünüz. Buna ek olarak, Ayarlar - Tarama Profili iletişim kutusundaki Çıkış sekmesinde Sonucu göster onay kutusu etkinleştirildiyse, bu öğeler ilişkili oldukları uygulamalarda görüntülenir.

İpucu

Tüm geçerli ayarların sonraki tarama oturumu için gereksinimlerinizi karşıladığından eminseniz, Masaüstü şeridinde [image] Şimdi Tara'yı seçin.

İlgili Konular

  1. Yakalama Yardımcısı Hakkında
  2. Tarama profilleri hakkında
  3. Öğeyi taramadan önce
  4. Yakalama Yardımcısı


Birden çok öğenin tarama süresini kısaltma

Birden çok öğenin tarama süresini kısaltmak için

Düz yataklı bir tarayıcıda her öğeyi tek tek taramak yerine birkaç fotoğrafı veya küçük öğeyi aynı anda taramak için:

  1. Tarayıcı plakasının üzerine sığdığı kadar çok öğe yerleştirin, gerekirse bunları döndürün ve PaperPort'a tek bir öğe olarak tarayın.

  2. Öğeyi Görüntü Görünümü penceresinde görüntüleyin.

  3. Görüntülerden birinin anahattını belirlemek için Sayfa şeridinde [image] Alan Seç'i seçin.

    — veya —

    Düzen şeridinde [image] Tüm Görüntüyü Seç'i seçin ve görüntülerden birinin çevresine kesik çizgili bir çerçeve çizin.

  4. Ctrl tuşunu basılı tutun ve C tuşuna basın. Bu, seçili alanı Pano'ya kopyalar.

  5. PaperPort masaüstüne geçin.

  6. Ctrl tuşunu basılı tutun ve V tuşuna basın.

    Bu, Pano'nun içindekileri masaüstüne yeni bir PDF Görüntüsü dosyası olarak yapıştırır.

İpucu

Bu yordamı daha da hızlandırmak için, taranmış birkaç fotoğraf içeren öğeyi PaperPort'un Görüntü Görünümü yerine ayrı ImageViewer programında görüntüleyin.


Paylaşılan ağ klasörlerine erişme

Paylaşılan ağ klasörlerine erişmek için

PaperPort, yerel makinenizdeki veya ağınızdaki herhangi bir makinedeki dosyaları, ister ağ sunucusundaki bir klasörde ister iş arkadaşınızın bilgisayarındaki paylaşılan bir klasörde olsunlar, görüntüleyip yönetebilir.

Ağa ve erişmek istediğiniz klasöre gözatmak için Klasör Yöneticisi'ni kullanın.

Klasörü PaperPort'a ekledikten sonra, o klasördeki tüm bilgilere otomatik olarak erişiminiz olur.

Ayrıca, bilgisayarınızda başlattığınız All-in-One Search işlemleri o klasördeki tüm dosyaları içerir.

Ağda paylaşılan bir klasörü eklemek için

  1. Araçlar şeridinde, [image] Klasör Yöneticisi'ni tıklatın.

  2. Klasör Yöneticisi iletişim kutusunda, Ekle'yi tıklatın.

  3. Ağa ve ardından erişmek istediğiniz klasöre gözatın.

  4. Klasörü seçin ve Tamam'ı tıklatın.

Şimdi, PaperPort kopyanızda klasörün Klasörler bölmesinde listelendiğini görürsünüz. Klasörün ağda bulunduğu yeri her zaman bilebilmeniz için ana bilgisayarın adı klasörün adına eklenir.

Örneğin, Çalışma Grubu Projesi adlı Ağ_B'de bulunan bir paylaşılan klasörü eklerseniz, klasör adı "Ağ_B üzerinde Çalışma Grubu Projesi" olur.

İlgili Konular

  1. Klasör İşlemleri
  2. PaperPort'taki Klasörler


Görüntü öğelerini içe aktarma hakkında

Diğer programlarda oluşturulmuş görüntü öğelerini PaperPort masaüstüne getirebilir veya içe aktarabilirsiniz.

Bu özellik, PaperPort'un görüntü düzenleme, ek açıklama ve OCR araçlarından tam olarak yararlanabilmeniz için kaynak öğenizin kopyasını PaperPort masaüstüne orijinal dosya adı ve uzantısının altında getirir.

İşiniz bittiğinde, dosyayı isterseniz başka biçime dönüştürebilirsiniz.

PaperPort Görüntü öğeleri olarak içe aktarabileceğiniz dosya türleri şunlardır:

  • Grafik Değişim Biçimi (.gif)

  • JPEG (.jpg)

  • PaperPort Görüntüsü (.max)

  • PC Paintbrush (.pcx)

  • PCX Çok Sayfalı (.dcx)

  • Taşınabilir Belge Biçimi (.pdf)

  • Taşınabilir Ağ Grafiği (.png)

  • Etiketli Resim Dosyası Biçimi (.tif)

  • Windows Bit Eşlem (.bmp)

Tüm dosya içe aktarma seçeneklerini görmek için Dosya türü seçim kutusunda Tüm Dosyalar (*.*) öğesini seçin.

İlgili Konular

  1. Görüntü öğelerini farklı biçimlere dönüştürme
  2. Görüntü öğelerini kaydetme hakkında
  3. Dosyaları PaperPort masaüstüne aktarma


Dosyaları PaperPort masaüstüne aktarma

Dosyayı PaperPort masaüstüne aktarmak için

Diğer programlarda oluşturulmuş görüntü öğelerini PaperPort masaüstüne getirebilir veya içe aktarabilirsiniz.

Bu özellik, PaperPort'un görüntü düzenleme, ek açıklama ve OCR araçlarından tam olarak yararlanabilmeniz için kaynak öğenizin kopyasını PaperPort masaüstüne orijinal dosya adı ve uzantısının altında getirir.

İşiniz bittiğinde, dosyayı isterseniz başka biçime dönüştürebilirsiniz.

PaperPort Görüntü öğeleri olarak içe aktarabileceğiniz dosya türleri şunlardır:

  • Grafik Değişim Biçimi (.gif)

  • JPEG (.jpg)

  • PaperPort Görüntüsü (.max)

  • PC Paintbrush (.pcx)

  • PCX Çok Sayfalı (.dcx)

  • Taşınabilir Belge Biçimi (.pdf)

  • Taşınabilir Ağ Grafiği (.png)

  • Etiketli Resim Dosyası Biçimi (.tif)

  • Windows Bit Eşlem (.bmp)

Görüntü öğesini içe aktarmak için

  1. PaperPort masaüstünü açın ve içe aktarma işleminin hedefi olmasını istediğiniz klasörü bulun.

  2. PaperPort düğmesini tıklatın ve [image] İçe Aktar'ı seçin.

  3. Dosyayı İçe Aktar iletişim kutusunda, içe aktarmak istediğiniz dosyayı bulun.

    Seçim kutusunda hangi dosya türünün görüntüleneceğini belirtmek için Dosya türü kutusunu kullanın.

  4. Seçim kutusunda dosya adını çift tıklatın.

    — veya —

    Dosyayı seçin ve İçe Aktar    'ı tıklatın.

    Birden çok dosya seçmek için, Ctrl tuşunu basılı tutun ve seçim listesinde dosyaların her birini tıklatın.

Tüm dosya içe aktarma seçeneklerini görmek için, Dosya türü seçim kutusunda Tüm Dosyalar (*.*) öğesini seçin.

İlgili Konular

  1. Görüntü öğelerini içe aktarma hakkında


Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma

Dosyaları PaperPort'a görüntü öğeleri olarak yazdırmak için

PaperPort'un en kullanışlı özelliklerinden biri, başka programlardan dosyaları kısa sürede PaperPort masaüstüne aktarmanıza olanak tanır.

PaperPort'a Yazdır özelliği elektronik tabloları, resimleri, veritabanı dosyalarını, sözcük işlem dosyalarını, HTML dosyalarını ve diğer türlerdeki dosyaları kısa süre içinde PaperPort masaüstündeki öğeler olarak PaperPort'a getirmenizi sağlar.

Bu dosyaları PaperPort masaüstüne PDF Görüntüsü (.pdf) veya PDF Aranabilir Görüntüsü (.pdf) olarak yazdırın.

Başka bir programda çalışırken, kullanılabilir yazıcılar listenizden PaperPort Görüntü Yazıcısı'nı seçin ve dosyayı yazdırın. Görüntü yazıcısı dosyayı otomatik olarak Öğe seçenekleri altında belirtilen dosya türüne dönüştürür, açık durumda değilse PaperPort'u başlatır ve dosyayı bir öğe olarak PaperPort masaüstüne yerleştirir. Varsayılan dosya türü PDF Görüntüsü'dür.

İpucu

Yeni oluşturulan PDF dosyalarının görüntü kalitesini ayarlamak için PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Gelişmiş sekmesini tıklatın.

İlgili Konular

  1. PDF dosyaları hakkında
  2. PaperPort Görüntüsü (.max) dosyaları hakkında
  3. PDF dosyaları oluşturma hakkında
  4. Görüntü ve metin öğeleri hakkında
  5. PDF dosyalarını düzenleme hakkında
  6. Gönderme Seçenekleri: Yazıcı
  7. Öğeyi yazdırma


Dijital fotoğrafları PaperPort masaüstüne alma

Kameradaki dijital fotoğrafları PaperPort masaüstüne almak için şunları yapabilirsiniz:

  • TWAIN veya WIA uyumlu kameradan fotoğraf yükleme

    Kameranızla birlikte gelen yazılım sürücüsünü yükleyin, kamerayı bilgisayarınıza bağlayın ve görüntüleri aynı tarayıcılarda olduğu gibi PaperPort masaüstüne yüklemek için Fotoğrafları Al bölmesini kullanın.

  • Dijital depolama medyasından fotoğraf sürükleyip bırakma

    Depolama aygıtının (örneğin, USB bellek kartı okuyucusu) sürücüsünü yükleyin. Aygıtı bilgisayara bağladığınızda, Bilgisayarım'da disk sürücüsü olarak görünür. Ardından fotoğrafları PaperPort masaüstüne sürükleyip bırakmak veya kopyalamak için Windows'u kullanabilirsiniz.

  • Kamerayla birlikte verilen fotoğraf yükleme programını kullanma
    Birçok kamera, fotoğrafları bilgisayarınıza almak için kendi fotoğraf görüntüleme ve yükleme programıyla birlikte gelir. Kamerayla birlikte verilen yönergelere göre programı yükleyin ve kamerayı bilgisayarınıza bağlayın. Ardından fotoğraflarınızı PaperPort masaüstüne sürükleyip bırakmak veya kopyalamak için programı kullanabilirsiniz.

İpuçları

Birçok kamera Bilgisayarım'da veya Windows Gezgini'nde görüntülendiğinde disk sürücüsü olarak görünür.

Kameranızdaki görüntüleri oldukları yerde düzenlemeyin; yapılan her düzenleme ilk seferinde istenen sonucu vermez. Onun yerine, dosyalarınızı PaperPort'a taşıyın ve onları geliştirmek için SET araçlarını kullanın.

İlgili Konular

  1. Fotoğrafları karşıdan yüklemek için kameranın yazılım programını kullanma
  2. Dijital fotoğrafları karşıdan yüklemek için Fotoğraf Tara veya Al bölmesini kullanma


Dijital fotoğrafları karşıdan yüklemek için Fotoğraf Tara veya Al bölmesini kullanma

Dijital fotoğrafları karşıdan yüklemek üzere Fotoğraf Tara veya Al bölmesini kullanmak için

Fotoğraf Tara veya Al bölmesi TWAIN ve WIA uyumlu kameralarla birlikte kullanılmak üzere tasarlanmıştır.

Kameranız TWAIN veya WIA aygıt sürücüsü kullanmıyorsa, fotoğraflarınızı PaperPort'a almak için kameranızla birlikte gelen fotoğraf yükleme programını kullanın. Aygıtınız disk sürücüsü olarak görüntüleniyorsa, fotoğraflarınızı PaperPort'a sürükleyip bırakabilirsiniz.

  1. TWAIN veya WIA uyumlu kamerayı, kameranızla birlikte gelen yönergelere göre bilgisayarınıza bağlayıp açın.

  2. PaperPort programını başlatın ve Klasörler bölmesini görüntüleyin.

  3. Klasörler bölmesinde, fotoğraflarınızı içine yerleştirmek istediğiniz klasörü tıklatın.

  4. Masaüstü şeridinde [image] Tarama Ayarları'nı seçin.

    Fotoğraf Tara veya Al bölmesi solda görüntülenir. Tarayıcı listesi, bilgisayarınızda bulunan tüm TWAIN veya WIA uyumlu aygıtları gösterir.

  5. Dijital kameranızı seçin.

  6. Tara'yı tıklatın. PaperPort kameranın TWAIN veya WIA kullanıcı arabirimini başlatır.

  7. Görüntüleri kameradan bilgisayarınıza kopyalamak için bunu kullanın.

İlgili Konular

  1. Dijital fotoğrafları PaperPort masaüstüne alma
  2. Fotoğrafları dijital depolama medyasından alma
  3. Fotoğraf adını ve dosya türünü değiştirme


Fotoğraf adını ve dosya türünü değiştirme

Fotoğraf adını ve dosya türünü değiştirmek için

Fotoğraf Tara veya Al bölmesini dijital fotoğrafları yüklemek için kullanırken, fotoğraflarınız için varsayılan adlandırma kuralını ve dosya türünü ayarlayabilirsiniz.

Bu özellik, yalnızca Fotoğraf Tara veya Al bölmesini kullanarak yüklediğiniz fotoğraflar için geçerlidir. Fotoğraflarınızı USB bellek kartı gibi bağlı bir depolama aygıtından sürükleyip bıraktığınızda, görüntüleri PaperPort'a kopyalamadan önce veya kopyaladıktan sonra yeniden adlandırabilirsiniz.

Varsayılan fotoğraf adını ve dosya türünü değiştirmek için:

  1. Masaüstü şeridinde, [image] Tarama Ayarları'nı seçin.

  2. Fotoğrafı Tara veya Al bölmesinde, Renkli Fotoğraf profilini seçtikten sonra Ayarlar'ı seçip Çıkış sekmesini tıklatın.

  3. Ad girin kutusunda, karşıdan yüklenen fotoğraflara ad verirken kullanmak istediğiniz metni girin veya farklı tarih biçimlerinden birini seçin.

    PaperPort, öğe adlarının benzersiz olmasını sağlamak için bir numaralandırma düzeni kullanır. Sonek etiketi, yürürlükteki varsayılan numaralandırma düzenini bildirir. (Numaralandırma düzeni Seçenekler altındaki Öğeler sekmesinde ayarlanır ). PaperPort, her yeni öğeyi varsayılan numaralandırma düzenine göre art arda numaralandırır; örneğin, Fotoğraf (2), Fotoğraf (3) vb., burada sonek ( n)'dir.

  4. Dosya türü kutusunda, dijital görüntülerinizin dosya türünü seçin: JPEG (.jpg), PDF Görüntüsü (.pdf), PDF Aranabilir Görüntüsü (.pdf), TIFF (.tif), veya Windows Bit Eşlem (.bmp).

    TIFF ve Windows Bit Eşlem dışında bu görüntü dosyası türleri için Seçenekler'i tıklatarak görüntü kalitesini ayrıntılı şekilde ayarlayabilirsiniz.

  5. Tamam'ı tıklatın.

İpuçları

Görüntü kalitesini ayarlamak için PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve sonra varsayılan numaralandırma düzenini ayarlamak için Öğe sekmesini tıklatın.

İlgili Konular

  1. Dijital fotoğrafları PaperPort masaüstüne alma
  2. Fotoğrafları dijital depolama medyasından alma


Fotoğrafları dijital depolama medyasından alma

PaperPort, dijital fotoğraflar elde edebileceğiniz dijital depolama aygıtlarını destekler.

Örneğin, USB bellek kartı okuyucunuz varsa, fotoğrafları doğrudan CompactFlash Ô veya SmartMedia Ò bellek kartından PaperPort masaüstüne kopyalayabilirsiniz.

Fotoğrafları çıkarılabilir medyadan PaperPort masaüstüne almak için:

  1. Depolama aygıtının yazılım sürücüsünü yükleyin. Aygıt üreticisi bu yazılımı sağlar.

  2. Aygıtı bilgisayarınıza bağlayın ve almak istediğiniz fotoğrafları içeren medyayı yerleştirin. Aygıtı Bilgisayarım'da veya Windows Gezgini'nde disk sürücüsü olarak görmeniz gerekir.

  3. Çıkarılabilir medyanın içeriğine gözatmak için Windows'u kullanın. Örneğin, aygıt klasörünü açmak ve medya içeriğine ulaşmak için Windows Gezgini'ni kullanın.

  4. PaperPort masaüstünü görüntüleyin.

  5. Fotoğrafları aygıt klasöründen PaperPort masaüstüne sürükleyip bırakın.

İpuçları

Bilgisayarınıza fotoğraf almayla ilgili ayrıntılar için dijital kameranızla birlikte verilen belgelere mutlaka bakın.

Birçok kamera Bilgisayarım'da veya Windows Gezgini'nde görüntülendiğinde disk sürücüsü olarak listelenir. Kamera disk sürücüsü olarak tanınıyorsa, kameradaki fotoğrafları PaperPort masaüstüne almak için fotoğrafları sürükleyip bırakabilir veya Windows'un Kopyala ve Yapıştır özelliklerini kullanabilirsiniz. Ayrıca kamera klasörünü Klasörler bölmesine kopyalayabilirsiniz.


Fotoğrafları karşıdan yüklemek için kameranın yazılım programını kullanma

Dijital fotoğrafları karşıdan yüklemek için kameranızın yazılımını kullanma

Birçok dijital kamera, fotoğrafları bilgisayarınızda görüntülemek ve oraya yüklemek için kullanabileceğiniz bir fotoğraf görüntüleme ve yükleme programı ile birlikte gelir.

Kameranızla birlikte gelen programı kullanmak için:

  1. Programı, dijital kameranızla birlikte verilen belgelere göre yükleyin.

  2. Kamerayı bilgisayarınıza bağlamak için belgelerdeki adımları izleyin. Örneğin, kamerayı USB veya seri bağlantı noktasına bağlayabilirsiniz.

  3. Kamerayı açın.

  4. Bellek kartının veya diğer depolama medyasının içeriğine gözatmak için kameranın programını kullanın.

  5. PaperPort masaüstünü görüntüleyin ve fotoğrafları içine yüklemek istediğiniz klasörü açın.

  6. Fotoğrafları program klasöründen PaperPort masaüstüne sürükleyip bırakın veya kopyalayın.

İpucu

Fotoğraflarınızı kameranın programından PaperPort masaüstüne sürükleyip bırakamıyorsanız, fotoğrafları PaperPort klasörüne almak için Kopyala ve Yapıştır komutlarını veya Windows Gezgini'ni kullanın.


Sayfa ve görüntüleri geliştirme hakkında

PaperPort, renkli, gri tonlu ve siyah beyaz belge ve görüntüleri ayarlamak ve geliştirmek için kullanabileceğiniz çeşitli düğmeler sağlar.

Örneğin, taranan sayfaları döndürüp düzleştirebilir, formdaki çizgileri geliştirebilir ve taranmış bir kartvizitteki veya belgedeki "lekeleri" kaldırabilirsiniz. Ayrıca, karanlık bir fotoğrafı açabilir, renkli görüntüdeki rengi düzeltebilir, bulanık bir resmi netleştirebilir ve daha birçok şey yapabilirsiniz.

Görüntü Görünümü'nde tek sayfalar veya görüntüler için Sayfa şeridinde aşağıdaki Tarayıcı Geliştirme Teknolojisi (SET) araçlarını kullanın:

Seçilen alanları düzenlemek için

SET Alan Araçları grubundan aşağıdaki düğmeleri kullanın:

Alan Seç, [image] Kırp, [image] İçini Sil, [image] Dışını Sil, [image] Kırmızı Gözü Kaldır.

Sayfaları düzenlemek için

SET Sayfa Araçları grubundan aşağıdaki düğmeleri kullanın:

Otomatik Düzelt, [image] Düzelt, [image] Döndür, [image] Yeniden Boyutlandır.

Görüntüleri düzenlemek için

SET Görüntüleme Araçları grubundan aşağıdaki düğmeleri kullanın:

Silgi, [image] Otomatik Geliştir, [image] Geliştir, [image] Netleştir, [image] Çizgileri Geliştir, [image] Dağınık Noktalar,
Beyaz Nokta (Ayarla/Sıfırla), [image] Siyah Nokta (Ayarla/Sıfırla), [image] BN/SN Uygula, [image] Rengi Dönüştür, [image] Renkleri Tersine Çevir.

Zımba Deliği Kaldırma, [image] Otomatik Kırp, [image] Siyah Kenarlık Temizleme, [image] Nokta Giderme.

Birkaç öğeyi toplu modda düzenlemek için

Toplu modda birden çok öğe için Masaüstü görünümünde Öğe şeridindeki aşağıdaki Tarayıcı Geliştirme Teknolojisi (SET) araçlarını kullanın:

Otomatik Geliştir, [image] BN/SN Uygula, [image] Otomatik Düzelt, [image] Döndür, [image] Rengi Dönüştür, [image] Renkleri Tersine Çevir, [image] Yeniden Boyutlandır.

Zımba Deliği Kaldırma, [image] Siyah Kenarlık Temizleme, [image] Nokta Giderme.

Not

Bazı işlemler yalnızca belirli türdeki öğelerle ve bazı işlemler de yalnızca öğelerin hiç ek açıklaması olmadığında kullanılabilir. Yani ek açıklamaları öğeden geçici olarak kaldırmanız gerekebilir.

Bazı SET araçları sadece Görüntü Görünümü'ndeki tek bir sayfada kullanılabilir. Bazıları da sadece Masaüstündeki bir öğenin tüm sayfalarında geçerlidir. Bazılarıysa ya tek bir sayfada ya da öğenin tüm sayfalarında geçerlidir. Bkz. Görüntü düzenleme için SET araçlarını kullanma.

Tarama profiliyle taranan tüm görüntü öğelerini düzenlemek için

Fotoğraf Tara veya Al bölmesinde bir tarama profili seçin ve şu görüntü geliştirme seçeneklerini etkinleştirmek için Ayarlar – Tarama Profili iletişim kutusunun SET bölmesini kullanın: Otomatik düzelt, Otomatik yönlendir ve Otomatik geliştir. Ayarları değiştirmek için Ayarlar düğmesini kullanın.

İpucu

Ayarlarınızın bu profille taramayı planladığınız tüm sayfalar için uygun olduğundan emin olun.

Bu görüntü geliştirme araçlarını PDF dosyalarına uygulayabilirsiniz, ancak PDF Viewer Plus özel olarak PDF sayfalarıyla çalışmak için hazırlanmış bir dizi geliştirme aracı sağlar. PDF Viewer Yardımı'na bakın.

İlgili Konular

  1. Otomatik Geliştirme Ayarları iletişim kutusu
  2. Görüntüleri otomatik olarak geliştirme
  3. Görüntüleri kırpma
  4. Görüntüleri yeniden boyutlandırma
  5. Görüntü öğelerini döndürme
  6. Beyaz ve siyah nokta değerlerini el ile ayarlama
  7. Ayarlar - Tarama Profili
  8. Görüntüleri ve sayfaları düzeltme


PDF dosyalarını düzenleme hakkında

PDF görüntü dosyalarını düzenleme hakkında

PDF Görüntü dosyalarını geliştirmek için PaperPort’un görüntü düzenleme araçlarını kullanabilirsiniz.

PDF Biçimlendirilmiş Metin ve Grafik (Normal PDF) dosyaları ve PaperPort'un görüntü öğesi değil metin öğesi olarak tanıdığı diğer PDF dosyaları, bu biçimi destekleyen Kofax PDF Viewer Plus veya Power PDF gibi programlarda düzenlenebilir.

Dosya türü simgesi [image] (veya PDF dosyalarını açmak için kullandığınız programla ilişkilendirilmiş olan simge), o PDF dosyasının PaperPort'un dışında düzenlenebildiğini belirtir.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Görüntüleri otomatik olarak geliştirme


Görüntü öğelerini döndürme

Öğeyi yanlışlıkla baş aşağı veya yan taradığınızda ve konumunu düzeltmek istediğinizde, öğe döndürme özelliği yararlı olacaktır.

Ayrıca tek bir toplu işlemle birkaç sayfayı hızla döndürmek veya görüntünün özgün yönünü değiştirerek farklı bir etki yaratmak isteyebilirsiniz.

Döndür özelliğini kullanarak, öğeleri 90 derecelik açılarla tekrar tekrar döndürebilir veya 180 derece çevirebilirsiniz.

Ayrıca, sayfaları tarama profiliyle tararken otomatik olarak yönlendirebilir ve metnin doğru yönde görünmesini sağlayabilirsiniz.

Öğeleri PaperPort masaüstünde döndürmek için

  1. Döndürmek istediğiniz bir veya birkaç öğeyi seçin.

  2. Öğe şeridinde [image] Döndür'ün yanındaki oku tıklatın ve [image] Sol, [image] Sağ veya [image] Yarım Döndür'ü seçin.

    Öğenin tüm sayfaları döndürülür.

Sayfayı Görüntü Görünümü penceresinde döndürmek için

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Sayfa şeridinde [image] Döndür 'ün yanındaki oku tıklatın ve [image] Sol, [image] Sağ veya [image] Yarım Döndür'ü seçin.

İpucu

Ek açıklamalar içeren bir sayfayı döndürmeden önce, ek açıklamaları geçici olarak kaldırmanız gerekir.

Düzen şeridinin Ek Açıklamalar grubunda [image] Tümünü Seç'i ve Pano grubunda [image] Kes'i seçin. Sonra, sayfayı döndürün ve ek açıklamaları sayfaya yeniden koymak için Pano grubunda [image] Yapıştır'ı tıklatın.

Tarama profili tarafından taranan tüm görüntüleri otomatik yönlendirmek için

  1. Fotoğrafı Tara veya Al bölmesinde, otomatik döndürme özelliğini içermesi gereken tarama profilini seçin.

  2. Ayarlar'ı ve SET sekmesini tıklatın.

  3. SET bölmesinde Otomatik Yönlendir'i etkinleştirin. Ardından, Tamam'ı tıklatın.

Otomatik yönlendirme en iyi sonucu metin içeren görüntülerde verir. Bunun yan veya baş aşağı olduğu algılanırsa, düzeltmek için görüntü döndürülür.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Görüntüleri otomatik olarak geliştirme


Görüntüleri ve sayfaları düzeltme

Görüntüleri düzeltme

PaperPort, bilgisayarınıza eğik bir açıda taranmış olan sayfaları veya görüntüleri düzeltmenize yardımcı olmak için iki düğme içerir. Şunları kullanabilirsiniz:

  • Otomatik Düzelt PaperPort'un görüntüleri sizin için çözümlemesini ve otomatik olarak düzeltmesini sağlarsınız

  • Düzelt Görüntü Görünümü penceresinde gösterdiğiniz görüntü öğesini kendiniz el ile düzeltirsiniz

Ayrıca Otomatik Düzelt özelliğini tarama profilinde de kullanabilirsiniz.

Sayfayı veya görüntü öğelerini otomatik olarak düzeltmek için

  • PaperPort masaüstünde bir veya birden çok görüntü öğesini seçin ve ardından seçili öğelerin tümündeki tüm sayfaları düzeltmek için Öğe şeridinde [image] Otomatik Düzelt'i seçin.

— veya —

  • Görüntü Görünümü penceresinde bir görüntü öğesini gösterin ve yalnızca geçerli sayfayı düzeltmek için Sayfa şeridinde [image] Otomatik Düzelt'i seçin.

Tek bir sayfayı el ile düzeltmek için

  1. Görüntü öğesini istenen sayfa etkin durumdayken Görüntü Görünümü penceresinde görüntüleyin.

  2. Sayfa şeridinde [image] Düzelt'i seçin.

    İşaretçiyi öğenin üzerine getirdiğinizde bir çizim aracı şeklini alır. Farenin düğmesini basılı tutun ve yatay veya dikey olması gereken kenar boyunca bir çizgi çizin. Farenin düğmesini bıraktığınızda, PaperPort bu çizgiyi kılavuz olarak kullanıp öğeyi düzeltir.

İpuçları

Otomatik düzelt, metin satırlarının veya net kenarlıkları olan resimlerin bulunduğu görüntülerde en iyi sonuçları verir. Otomatik düzelt özelliği ek açıklamaları kaldırır; bunları korumak için aşağıdaki yordamı izleyin.

Düzen şeridinin Ek Açıklamalar grubunda [image] Tümünü Seç'i seçin, ardından Pano grubunda [image] Kes'i tıklatın. Bu işlem ek açıklamaları geçici olarak kaldırdığından sayfada güvenle otomatik düzeltme yapabilirsiniz.

Son olarak, ek açıklamaları sayfaya geri almak için Düzen şeridinin Pano grubunda [image] Yapıştır'ı tıklatın.

Tarama profili tarafından taranan tüm görüntüleri otomatik olarak düzeltmek için

  1. Fotoğrafı Tara veya Al bölmesinde, düzeltme özelliğini içermesi gereken tarama profilini seçin.

  2. Ayarlar'ı ve SET sekmesini tıklatın.

  3. SET bölmesinde Otomatik Düzelt'i etkinleştirin. Ardından, Tamam'ı tıklatın.

İpucu

Ayarınızın, bu profille taramayı planladığınız tüm sayfalar için uygun olduğundan emin olun.

İlgili Konular

  1. Öğelere ek açıklama ekleme hakkında
  2. Ek açıklamalarla çalışma
  3. Sayfa ve görüntüleri geliştirme hakkında
  4. Görüntüleri otomatik olarak geliştirme


Görüntü düzenleme için SET araçlarını kullanma

Görüntü Görünümü penceresinde, görüntü öğelerini düzenleyen SET araçları Sayfa şeridinde bulunur. Bu araçlardan bazıları, seçili öğenin tüm sayfalarında kullanılmak üzere PaperPort masaüstünde de bulunur. Kullanılabilirlik durumu şu şekilde gösterilmiştir:

P = Görüntü Görünümü'nde veya ImageViewer'da (Sayfa şeridi) yalnızca geçerli sayfayı değiştirmek için kullanılabilir.

PÖ = Seçili öğelerdeki tüm sayfaları değiştirmek için PaperPort masaüstünden (Öğe şeridi) de kullanılabilir.

PM = Seçili öğelerdeki tüm sayfaları değiştirmek için PaperPort masaüstünden (Kısayol menüsü) de kullanılabilir.

PT = Tüm gelen görüntüleri değiştirmek için Tarama Profili'nde de kullanılabilir.

Kullanılabilen SET komutları şunlardır:

Alan Seç. Şu SET Alan araçlarından etkilenen görüntü bölümünü seçer: Kırp, İçini Sil, Dışını Sil, Kırmızı Gözü Kaldır. (P)

Döndür. Sayfayı veya öğeyi 90 derece sağa veya sola döndürür ya da baş aşağı görüntüler. (PÖ/PT). Diğer.

Otomatik Düzelt. PaperPort'un sayfaların birini veya tümünü otomatik olarak analiz etmesini ve düzleştirmesini sağlar. (PÖ/PT). Diğer.

Düzelt. Geçerli sayfayı çizilen düz çizgiyle hizalar. (P). Diğer.

Otomatik Geliştir. Öğenin geçerli sayfasının veya tüm sayfalarının kalitesini otomatik olarak geliştirir. Tek sayfayı otomatik geliştirdikten sonra, elle başka geliştirmeler yapabilirsiniz. (PÖ/PT). Diğer.

Geliştir. Tek sayfalı görüntünün parlaklık ve karşıtlığını, rengini, tonunu ve netliğini ayarlayabileceğiniz bir iletişim kutusu görüntüler. (P). Diğer.

Kırmızı Gözü Kaldır. Kişileri veya hayvanları loş ışıkta ya da flaşla çekerken görülen kırmızı göz efektini kaldırır. Bu düğme yalnızca renkli görüntülerle kullanılır ve Alan Seç aracıyla tanımlanan alana uygulanması gerekir. (P). Diğer.

Kırp. Alan Seç aracıyla seçilen alandan çıkar ve görüntünün kalanını sayfadan siler. (P). Diğer.

Silgi. Görüntünün işaretçiyle çizilen bölümünü siler. (P). Diğer.

İçini Sil. Alan Seç aracıyla çizilen alanın dışını veya içini siler. (P) Diğer.

Dışını Sil. .Alan Seç aracıyla tanımlanan kenarlık alanını beyaza ayarlayarak taranan görüntünün kenarlarını siler. Lekeleri, fotokopi gölgelerini veya elle yazılmış notları sayfa kenar boşluklarından kaldırmak için bu özellik kullanışlıdır. (P). Diğer.

Gereksiz Noktaları Kaldır. Öğenin tek sayfasından veya tüm sayfalarından gereksiz noktaları veya "lekeleri" kaldırır. Bu düğme, yalnızca siyah beyaz görüntülerde kullanılır. (PM). Diğer.

Çizgileri Geliştir. Çizgileri koyulaştırır ve tablo veya formdaki kopuk çizgileri daha koyu ve daha düz görünecek şekilde birleştirir. Bu düğme yalnızca taranmış formlar ve belgeler gibi siyah beyaz görüntülerde kullanılır. (PM). Diğer.

Rengi Dönüştür. Renkli görüntüden gri tonlu, yarı tonlu veya siyah beyaz görüntü, gri tonlu görüntüden yarı tonlu veya siyah beyaz resim ya da öğe veya yarı tonlu görüntüden siyah beyaz resim ya da öğe oluşturur. (PÖ/PM). Diğer.

Renkleri Tersine Çevir. Siyah beyaz görüntünün negatifini yapar veya geçerli sayfadaki ya da öğenin tüm sayfalarındaki gri tonlu veya renkli görüntülerde renk değerlerini tersine çevirir. (PÖ/PM).

Zımba deliği kaldırma. Sayfa kenarlarındaki delik izlerini kaldırarak, arka plan rengiyle değiştirin. (PÖ/PM/PT).

Otomatik Kırp. Bu araç, büyük kenar alanlarını otomatik algılayıp kaldırmak için görüntüleri kırpar ve belirttiğiniz piksel boyutlarında kenar boşluklarını bırakır. (PÖ/PM). Diğer.

Siyah kenarlık temizleme. Bu araç, sayfa kenar boşluklarındaki tarama gölgelerini kaldırır. (PÖ/PM/PT).

Nokta Giderme. Bu araç, seçilen bir nokta giderme türünü kullanarak siyah beyaz görüntüleri temizler. (PÖ/PM/PT). Diğer.

Beyaz Noktayı Ayarla / Sıfırla. Tarama profilinde kullanılan otomatik geliştirme için beyaz noktayı elle belirtmenizi veya varsayılan değerleri geri yüklemenizi sağlar. (P). Diğer.

Siyah Noktayı Ayarla / Sıfırla. Tarama profilinde kullanılan otomatik geliştirme için siyah noktayı elle belirtmenizi veya varsayılan değerleri geri yüklemenizi sağlar. (P). Diğer

Siyah Beyaz Uygula. Elle ayarlanmış beyaz ve siyah nokta değerlerini geçerli sayfaya veya öğeye uygulamanızı sağlar. (PÖ) Diğer

Yeniden Boyutlandır. Sayfa boyutlarını ölçeklendirme çarpanına ve aynı zamanda çözünürlüğe göre değiştirir. (PÖ). Diğer.

Notlar

Görüntü düzenleme düğmeleri yalnızca görüntü öğeleriyle çalışır. Bu da, Görüntü Görünümü penceresinde bir metin belgesi görüntülediğinizde tüm düğmelerin devre dışı bırakılacağı anlamına gelir.

Ayrıca, belirli görüntü düzenleme işlemleri belirli öğe türleri için geçerli değildir. Bir işlemin kullanılamadığını belirtmek için PaperPort otomatik olarak Sayfa şeridindeki ilgili düğmeyi devre dışı bırakır.

Bazı SET araçları, görüntü değişikliklerini taranan tüm sayfalara otomatik olarak uygulamak için tarama profillerinde tanımlanabilir. Bkz. Tarama Profilleri Hakkında.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Görüntüleri otomatik olarak geliştirme
  3. Görüntüleri kırpma
  4. Sayfadaki çizgileri geliştirme
  5. Taranan sayfadan istenmeyen noktaları kaldırma
  6. Kırmızı göz efektini kaldırma
  7. Görüntü öğelerini döndürme
  8. Beyaz ve siyah nokta değerlerini el ile ayarlama
  9. Görüntüleri ve sayfaları düzeltme


Görüntüleri otomatik olarak geliştirme

Otomatik Geliştir özelliği, PaperPort'un renkli görüntülerin parlaklığını, karşıtlığını, rengini ve tonunu ya da gri tonlu görüntülerin parlaklığını ve karşıtlığını en iyi duruma getirmeyi sağlar. PaperPort görüntüleri analiz eder ve her görüntüdeki hatayı düzeltmeye çalışır.

Otomatik Geliştir özelliğini; Görüntü Görünümü'ndeki tek bir sayfada, PaperPort masaüstünde seçili öğelerin tüm sayfalarında veya tarama profili ile taranmış tüm sayfalarda kullanabilirsiniz.

Görüntü Görünümü'nde tek sayfada

  1. Geliştirmek istediğiniz görüntü öğesini görüntüleyin.

  2. Sayfa şeridinde, [image] Otomatik Geliştir'i seçin.

    PaperPort otomatik olarak görüntü öğesini geliştirir ve Otomatik Geliştir iletişim kutusunu görüntüler.

  3. Otomatik Geliştir iletişim kutusunda, ayarlamayı korumak için Evet'i veya değişikliği iptal etmek için Hayır'ı tıklatın.

    Geliştirmeyi kabul etmeden veya iptal etmeden önce, parlaklık ve karşıtlığı, rengi, tonu ve netliği elle ayarlamak için     Daha fazla ayarlama yapmak için Geliştir iletişim kutusunu aç'ı seçebileceğinize dikkat edin. İşiniz bittiğinde Tamam'ı tıklatın.

Görüntü Görünümü'nde Otomatik Geliştirme için varsayılan veya özel değerleri kullanma

Otomatik Geliştir özelliği, Otomatik Geliştir'i seçtiğinizde Görüntü Görünümü'nde varsayılan beyaz ve siyah nokta değerlerini kullanır.

Özel değerleri kullanmak için Sayfa şeridinde [image] Siyah Beyaz Uygula'yı seçin.

İpuçları

Otomatik Geliştir özelliği en çok renkli ve bit derinliği 24 olan görüntüler için uygundur. Buna göre, Otomatik Geliştir 8 bit derinliği olan bir dosyada uygulandığında, Otomatik Geliştir bu görüntüyü daha kötü yapabilir. 8 bit derinliği olan bir dosyanın kalitesini geliştirmek üzere görüntüyü elle ayarlamak için Geliştir komutunu kullanın veya Otomatik Geliştir'i kullanmadan önce 24 bit renkli görüntüye dönüştürmek için bir fotoğraf düzenleme programı kullanın.

Bilgisayarınızdaki görüntüler, bilgisayar monitörünüzün ekran çözünürlüğü 800 x 600 piksel veya üzerine ve olabildiğince çok sayıda renge ayarlandığında en iyi biçimde görünür; örneğin, Yüksek Renk (16 bit) veya Gerçek Renk (24 veya 32 bit). Bu ayarların nasıl değiştirileceğinden emin değilseniz, tüm ayrıntılar için Windows Yardımı'na bakın.

Birden çok öğeyi aynı anda geliştirmek için şu toplu iş işlemini kullanabilirsiniz: PaperPort masaüstündeki öğeleri seçin. Ardından, kısayol menüsünde Otomatik Geliştir'i seçin.

Tarama profiliyle taranan tüm sayfalarda

  1. Fotoğraf Tara veya Al bölmesinde, Otomatik Geliştir özelliğini içerecek profili seçin.

  2. Ayarlar'ı ve SET sekmesini tıklatın.

  3. SET bölmesinde, Otomatik Geliştir'i etkinleştirin ve Tamam'ı tıklatın.

Tarama profilinde Otomatik Geliştirme için varsayılan veya özel değerleri kullanma

Varsayılan seçenek olarak, Otomatik Geliştir sabit kodlu beyaz ve siyah nokta değerleriyle çalışır. Tarama profilinde özel değerleri kullanmak için, istediğiniz değerleri Görüntü Görünümü'nde seçtikten sonra Otomatik Geliştirme Ayarları iletişim kutusunda ImageViewer'dan en son kullanılan renkleri seç düğmesini tıklatın.

İpucu

Otomatik geliştirme ayarının bu profille taramayı planladığınız tüm sayfalar için uygun olduğundan emin olun.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Otomatik Geliştirme Ayarları iletişim kutusu
  3. Beyaz ve siyah nokta değerlerini el ile ayarlama
  4. Görüntü düzenleme için SET araçlarını kullanma


Beyaz ve siyah nokta değerlerini el ile ayarlama

Otomatik Geliştir özelliği aşırı “siyah” ve “beyaz” değerlerini kaldırır ve daha iyi görüntüler elde etmek için piksel bilgilerinin kalan bölümünü yayar. Varsayılan olarak, Otomatik Geliştir donanım kodlamalı siyah ve beyaz nokta değerleriyle çalışır. Otomatik geliştirme ayarları iletişim kutusu bu donanım kodlamalı değerleri içerir. Bununla birlikte, varsayılan değerlerle istenen sonuçları elde edemezseniz, bu değerleri kendiniz de değiştirebilirsiniz. Beyaz ve siyah nokta değerlerinin en iyi bileşimini elde etmek için Görüntü Görünümü'nde (veya ayrı ImageViewer'da) denemeler yapın. El ile ayarlanan değerler varsayılan değerlere sıfırlanabilir.

El ile ayarlanan beyaz ve siyah nokta değerlerini kullanmanın üç yolu vardır.

  • En iyi beyaz-siyah bileşimini elde ettiğinizde, bu değerleri geçerli sayfaya uygulamak için Görüntü Görünümü'nün Sayfa şeridinde [image] BN/SN Uygula'yı seçin.

  • Bu değerleri seçili öğelerdeki tüm sayfalara uygulamak için, PaperPort masaüstündeki Öğe şeridinden [image] BN/SN Uygula'yı seçin.

  • El ile ayarlanan beyaz ve siyah nokta değerlerini tarama profiline ekleyebilirsiniz. Arka arkaya ayrı renkli veya gri tonlamalı arka plana sahip sayfaları tararken, profildeki otomatik düzeltmenin kullanılması yararlı olacaktır. Bu amaçla Otomatik geliştirme ayarları iletişim kutusundaki ImageViewer'dan en son kullanılan renkleri seç düğmesini kullanın.

Not

Yalnızca renkli ve gri tonlamalı görüntüler Otomatik Geliştir özelliğiyle değiştirilebilir.

Beyaz ve siyah noktalara yeni değerler ayarlamak için

  1. Görüntüyü, Görüntü Görünümü'nde veya ayrı ImageViewer'da gösterin ve Sayfa sekmesini tıklatın.

  2. Beyaz Nokta'nın yanındaki oku tıklatın ve [image] Ayarla'yı seçin veya kısayol menüsünden Beyaz Nokta ve Ayarla'yı seçin, sonra en açık renkli noktayı (başka bir deyişle yeni beyaz nokta değerini) oluşturacak rengi seçin.

  3. Siyah Nokta'nın yanındaki oku tıklatın ve [image] Ayarla'yı seçin veya kısayol menüsünden Siyah Nokta ve Ayarla'yı seçin, sonra en koyu renkli noktayı (başka bir deyişle yeni siyah nokta değerini) oluşturacak rengi seçin.

Önce:

Sonra:

Bu diyagramda, sırasıyla açık mavi düzeyler eski varsayılan ayarları gösterirken (beyaz nokta için 30 ve siyah nokta için 225), aşık kahverengi düzeyler de yeni beyaz ve siyah nokta ayarlarını gösterir.

İpuçları

Görüntü Görünümü'nde Durum çubuğu beyaz ve siyah nokta değerlerini size bildirir. Değerlerini görüntülemek için imleci Durum çubuğunda Beyaz nokta'nın üst kısmında bekletin. Siyah nokta için de aynı işlemi yapın.

Beyaz Nokta ve Siyah Nokta düğmeleri, renkleri bırakmak için de kullanışlıdır (normal olarak formlar bırakılan renkleri kullanır).

Değiştirilen beyaz ve siyah nokta değerlerini tarama profilinde kullanmak için

  1. Masaüstü görünümünün Tara bölmesinde, değiştirilen siyah ve beyaz nokta değerlerini içerecek olan profili seçin.

  2. Ayarlar'ı, sonra da SET sekmesini tıklatın.

  3. SET bölmesinde Otomatik Geliştir'i etkinleştirin.

  4. Otomatik Geliştirme Ayarları'nı tıklatın.

  5. ImageViewer'dan en son kullanılan renkleri seç düğmesini, sonra da Tamam'ı tıklatın.

Tarama profili, varsayılan beyaz ve siyah nokta değerleri yerine değiştirilen değerleri kullanır.

Not

Bu profille taradığınız tüm sayfalarda, otomatik geliştirme özelliği değiştirilen beyaz ve siyah nokta değerlerini kullanacaktır.

Varsayılan, donanım kodlamalı siyah ve beyaz nokta değerlerine sıfırlama

Görüntü Görünümü'nün Sayfa şeridinde:

  • Beyaz Nokta'yı ve [image] Sıfırla'yı seçin

  • Siyah Nokta'yı ve [image] Sıfırla'yı seçin.

İpucu

Profilde varsayılan beyaz ve siyah nokta değerlerine sıfırlamak için, Otomatik geliştirme ayarları iletişim kutusunda Varsayılan renklere sıfırla düğmesini tıklatın, sonra da Tamam'ı tıklatın.

İlgili Konular

  1. Otomatik Geliştirme Ayarları iletişim kutusu
  2. Görüntüleri otomatik olarak geliştirme


Görüntünün parlaklığını, rengini ve tonunu ayarlama

Parlaklığı, rengi ve tonu ayarlamak için

PaperPort, görüntünün netliğini, parlaklığını, karşıtlığını, rengini veya tonunu ayarlayarak kalitesini hızla geliştirmeyi kolaylaştırır.

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin ve Sayfa sekmesini tıklatın.

  2. Netleştir'i seçin veya [image] Geliştir'in yanındaki oku tıklatıp şu seçeneklerden birini belirleyin:

    • Parlaklık & Karşıtlık,

    • Renk,

    • Ton.

Netleştir'de, görüntüyü bulanıklaştırmak veya netleştirmek için kaydırıcıyı kullanın. Üç Geliştir seçeneğinden biri için Görüntüyü Geliştir iletişim kutusu orijinal görüntüyü ve o görüntünün sekiz farklı örneğini veya çeşitlemesini görüntüler.

  3. Görüntüyü Geliştir iletişim kutusunda, Parlaklık & Karşıtlık, Renk veya Ton'u seçin.

  4. Seçilen özniteliği ayarlamak için kaydırıcıyı sürükleyin. Sekiz görüntünün de geçerli görüntüye göre güncelleştirildiğine dikkat edin.

  5. En beğendiğiniz görüntüyü gördüğünüzde, çift tıklatın. Görüntü orta bölmeye geçer ve geçerli görüntü olarak görüntülenir. Değişiklikleri beğenmezseniz, Geri Al'ı veya Sıfırla'yı tıklatın.

  6. Tamam'ı tıklatın.

İpucu

Orijinal görüntünüzün değişmediğinden emin olmak için ayar yapmadan önce görüntünün yedek kopyasını almak iyi bir fikirdir.

İlgili Konular

  1. Öğeleri çoğaltma
  2. Görüntüleri otomatik olarak geliştirme
  3. Kırmızı göz efektini kaldırma


Kırmızı göz efektini kaldırma

Kırmızı göz efektini kaldırmak için

Fotoğrafta kırmızı göz efekti görülüyorsa, görüntünüzün kalitesini geliştirmek için Kırmızı Gözü Kaldır özelliğini kullanabilirsiniz.

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Görüntüyü büyütüp göz alanını rahatça seçmek için, Görünüm şeridinde [image] Yakınlaştır'ı seçin.

  3. Sayfa şeridinde [image] Alan Seç öğesini seçin.

  4. Kırmızı göz efektini kaldırmak istediğiniz alanı seçin.

  5. Sayfa şeridinde, [image] Kırmızı Gözü Kaldır'ı seçin.

    Alternatif olarak:

    Kısayol menüsünden Kırmızı Gözü Kaldır'ı da seçebilirsiniz.

Not

Bu düğme yalnızca renkli görüntülerde çalışır.

İlgili Konular

  1. Dijital fotoğrafları PaperPort masaüstüne alma
  2. Fotoğrafları dijital depolama medyasından alma


Görüntüleri kırpma

Görüntü öğelerini kırpmak için

Sayfanın veya görüntünün bir parçasıyla çalışmak için, alıkoymak istemediğiniz bölümü kırpabilirsiniz.

Örneğin, 8 ½ x 11 inçten küçük kartpostal veya sporcu kartı gibi bir öğeyi tararken PaperPort görüntünün çevresine siyah bir kenarlık yerleştirir. Görüntü Görünümü'nde görüntünün alıkoymak istediğiniz parçasını seçebilir ve siyah kenarlığı kırpabilir veya kaldırabilirsiniz.

Görüntü Görünümü'nde görüntü öğesini kırpmak için

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Sayfa şeridinde [image] Alan Seç öğesini seçin.

  3. Farenin düğmesini basılı tutun, ince artı imlecini sürükleyerek görüntünün kırpma sonrası alıkoymak istediğiniz parçasının çevresinde bir dikdörtgen çizin ve sonra farenin düğmesini bırakın. Seçtiğiniz alanın çevresinde kesik çizgili bir kutu belirir. Seçilen alanın boyutunu büyütmek veya küçültmek için, kesik çizgili kutunun tutamaçlarını sürükleyin.

  4. Sayfa şeridinde [image] Kırp'ı seçin.

    — veya —

    Öğenin kısayol menüsünde Seçimi Kırp'ı seçin.

    PaperPort görüntünün kalan bölümünü kaldırır; böylelikle görüntüde yalnızca seçilen alan gösterilir.

İpuçları

Sayfayı kırpmadan önce düzleştirmek isteyebilirsiniz.

Ek açıklamayı korumak için, ek açıklamayı tümüyle kesik çizgili kutunun içine alın. Bunu yapmazsanız, kırpılan alanla birlikte ek açıklama da kaldırılır.

Tek bir sayfayı otomatik kırpmak için

Otomatik kırpma; bir sayfada, içeriği olmayan büyük kenar boşlukları olup olmadığını kontrol eder. Bu boşlukları otomatik olarak kaldırarak, belirttiğiniz piksel boyutlarında kenar boşlukları bırakır.

  1. Görüntü Görünümü'nde veya ImageViewer'da görüntü öğesini açıp bir sayfa seçin.

  2. Sayfa şeridinin SET Görüntüleme Araçları grubunda [image] Otomatik Kırp düğmesini tıklatın.

  3. Otomatik kırp iletişim kutusunda kırptıktan sonra kalacak kenar boşluğu değerlerini tanımlayın.

  4. Tamam'ı tıklatın.

Tüm seçilmiş öğelerdeki tüm sayfaları otomatik kırpmak için

  1. PaperPort Masaüstü'nde bir veya daha fazla görüntü öğesini seçin

  2. Öğe şeridinin SET Görüntüleme Araçları grubunda [image] Otomatik Kırp düğmesini tıklatın.

  3. Otomatik kırp iletişim kutusunda kırptıktan sonra kalacak kenar boşluğu değerlerini tanımlayın.

  4. Tamam'ı tıklatın.

Not

Boş alanlar içeren bazı dosyalara sahip çok sayfalı bir öğeyi otomatik olarak kırparsanız, sonuç olarak elde edilen öğe farklı boyutlarda sayfalar içerebilir.

İlgili Konular

  1. Görüntü öğesinin bir bölümünü silme
  2. Görüntüleri ve sayfaları düzeltme


Görüntü öğesinden bir alanı kesme

Görüntü öğesinden bir alanı kesmek için

Görüntü öğesindeki büyük, istenmeyen noktaları, izleri veya alanları kaldırmak için Kes aracını kullanabilirsiniz. Örneğin, taranan gazete veya dergi yazılarının yırtık kenarlarını kaldırmanız gerektiğinde bu özellik kullanışlı olacaktır.

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Sayfa şeridinde [image] Alan Seç öğesini seçin.

  3. Farenin düğmesini basılı tutun, ince artı imlecini görüntüde kesmek istediğiniz bölümün çevresinde sürükleyin ve sonra farenin düğmesini bırakın.

    Seçtiğiniz alanın çevresinde kesik çizgili bir kutu belirir. Seçilen alanın boyutunu büyütmek veya küçültmek için, kesik çizgili kutunun tutamaçlarını sürükleyin.

  4. Düzen şeridinde [image] Kes'i seçin.

    — veya —

    İnce artı imleci kesik çizgili kutunun içindeyken sağ fare düğmesini tıklatın ve kısayol menüsünde Kes'i tıklatın.

    PaperPort seçilen alanı görüntüden veya sayfadan kaldırır.

İpuçları

Seçilen alanı kaldırmak için, Düzen şeridinde [image] Sil'i seçin veya Delete tuşuna basın.

Görüntünün kesilen veya kopyalanan bölümünü yapıştırmak için, Düzen şeridinde [image] Yapıştır 'ı seçin, ve sonra seçimi istenen konuma sürükleyip bırakın.


Görüntü öğesinin bir bölümünü silme

Görüntü öğesinin bölümlerini silme

Görüntü öğesinin bir bölümünü silmek için

Görüntü öğesindeki herhangi bir alanı kaldırmak veya silmek için Silgi düğmesini kullanabilirsiniz. Siyah beyaz görüntülerde (örneğin belgelerde) PaperPort, silinen alan için varsayılan renk olarak beyazı kullanır. Renkli görüntülerle çalışırken, bir renk paletinden seçim yapabilirsiniz.

Silgi aracını kullanmadan önce veya kullandıktan sonra silginin rengini ve boyutunu değiştirebileceğinizi aklınızda bulundurun.

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Sayfa şeridinde [image] Silgi'nin yanındaki oku tıklatın ve [image] Sil'i seçin.

    İşaretçiyi görüntünün üzerine getirdiğinizde işaretçi kare şeklini alır.

  3. Silgi karesinin rengini veya boyutunu değiştirmek ve ikincisi için çizgi kalınlığını belirtmek üzere, [image] Silgi'nin yanındaki oku tıklatın ve [image] Silgi Rengi'ni veya [image] Silgi Boyutu'nu seçin.

  4. Kareyi görüntünün üzerinde sürükleyin ve istediğiniz alanı silmek için farenin düğmesini basılı tutun.

İpuçları

Büyük dikdörtgen alanları silmek için İçini Sil aracını kullanın.

Sayfa şeridinde [image] Alan Seç öğesini seçin, alanın çevresine bir kutu çizin ve [image] İçini Sil'i seçin.

Kenarları silmek için

Kenarlık alanını beyaz olarak ayarlayarak geçerli sayfanın kenarlarını kaldırmak için Görüntü Görünümü'nde Dışını Sil komutunu kullanabilirsiniz; böylece kenar notları, noktalar ve tarama gölgeleri kalkmış olur.

  1. Görüntü öğesini Görüntü Görünümü'nde görüntüleyin.

  2. Dokunulmadan kalacak olan alanı tanımlamak için [image] Alan Seç'i seçin. Görüntünün diğer tüm bölümleri beyaz olarak işlenir.

  3. Sayfa şeridinde [image] Dışını Sil'i seçin.


Taranan sayfadan istenmeyen noktaları kaldırma

Taranan sayfadan istenmeyen noktaları kaldırmak için

Kimi zaman sayfadaki küçük lekeler, noktalar veya izler taranan görüntüde gösterilir.

Örneğin, kartvizit veya gazete makalesi tarıyorsanız, taranan öğede tarayıcının yakaladığı lekeler bulunabilir. Metni, sözcük işleme uygulamanızda okumak için OCR kullanıyorsanız, lekeli sayfalar metnin okunmasını zorlaştırabilir.

Görüntü öğesinden olabildiğince çok izi veya lekeyi kaldırmak için İstenmeyen Noktalar aracını kullanabilirsiniz.

Görüntü Görünümü penceresinde

  1. Lekelerin bulunduğu görüntü öğesini gösterin.

  2. Sayfa şeridinde [image] İstenmeyen Noktalar'ı seçin.

PaperPort masaüstünde

  1. Kaldırılacak tüm lekeli siyah beyaz görüntü öğelerini seçin.

  2. Öğe veya öğelerin kısayol menüsünde, SET araçları'nın, ardından da Geliştir'in üzerine gelin ve İstenmeyen Noktaları Kaldır'ı seçin.

Not

Nokta giderme yalnızca siyah beyaz görüntü öğelerinde çalışır.

İpuçları

El yazısı notlar gibi büyük lekeler görüntünün geçerli bir parçası olabileceğinden, İstenmeyen Noktaları Kaldır özelliği yalnızca daha küçük noktaları ve lekeleri kaldırır. İstenmeyen daha büyük noktaları, izleri veya taranan gazete ya da dergi makalesinin yırtık kenarları gibi alanları kaldırmak için Düzen şeridinde Kes'i kullanın veya kenarlardan noktaları kaldırmak için Dışını Sil'i kullanın.

Daha yeni bir nokta giderme aracı [image] Öğe şeridindeki SET araçları arasında bulunabilir. Aşağıdaki nokta giderme yöntemlerinden birini seçin: Otomatik, Normal, Tersine Çevir, Yarı Tonlu, Medyan, Düzgün kenar, Biber, Tuz, Tuz ve Biber. 'Otomatik' yöntemi, hangi yöntemin en iyi sonuçları verebileceğini belirler. Bu yöntem, tarama sırasında otomatik görüntü geliştirme için otomatik nokta giderme seçildiyse kullanılır.

İlgili Konular

  1. Görüntü öğesinden bir alanı kesme
  2. Sayfa ve görüntüleri geliştirme hakkında
  3. Görüntüleri otomatik olarak geliştirme


Sayfadaki çizgileri geliştirme

Sayfadaki çizgileri geliştirmek için

Siyah-beyaz bir görüntü öğesi taranan elektronik tablo, tablo veya formlarda olduğu gibi çizgiler içeriyorsa, çizgiler düzgün taranmamış olabilir.

Böyle bir durumda, çizgilerin görünümünü otomatik olarak geliştirmek için Çizgileri Geliştir özelliğini kullanabilir ve çizgileri koyulaştırabilir veya kesilmiş çizgileri birbirine bütünleyebilirsiniz.

Görüntü Görünümü penceresinde

  1. Siyah-beyaz görüntü öğesini gösterin.

  2. Sayfa şeridinde [image] Çizgileri Geliştir'i seçin

    — veya —

    Kısayol menüsünde Geliştir'in üzerine gelin ve Çizgileri Geliştir'i tıklatın.

İpuçları

Çizgileri Geliştir özelliği yalnızca siyah-beyaz görüntü öğelerinde kullanılabilir. Taranan sayfa renkli olduğunda çizgileri geliştirmek için, Rengi Dönüştür'ü kullanarak görüntü öğesini siyah-beyaza dönüştürün ve sonra Çizgileri Geliştir'i kullanın.

Birden çok öğenin çizgilerini aynı anda geliştirmek için şu toplu işlemi kullanabilirsiniz: PaperPort masaüstünde öğeleri seçin, sağ tıklatarak kısayol menüsünü görüntüleyin, SET Araçları'nın ve ardından Geliştir'in üzerine gelin, sonra da Çizgileri Geliştir'i seçin.

İlgili Konular

  1. Sayfa ve görüntüleri geliştirme hakkında
  2. Görüntüleri otomatik olarak geliştirme


Eylemi geri alma

Eylemi geri almak için

Son eyleminizi geri alabilmeniz için PaperPort Geri Al özelliğini sağlar. Örneğin, bir çizgi veya ok çiziyorsanız Geri Al'ı kullanarak bu ek açıklamayı kaldırabilirsiniz.

PaperPort masaüstünde veya Görüntü Görünümü penceresinde çalışırken bir eylemi geri almak için:

  • Düzen şeridinde [image] Geri Al'ı seçin.

Tümünü Geri Al'ı seçerek bir dizi eylemi geri alabilirsiniz.

Notlar

Önceki birkaç işlemi geri almak için Geri Al'ı birkaç kez tıklatabilirsiniz.

Bir işlemi geri aldıktan sonra, son işlemi yinelemek isterseniz [image] Yinele'yi kullanın.


Görüntüleri yeniden boyutlandırma

Görüntüleri ve öğeleri yeniden boyutlandırma

Gerektiğinde görüntüleri yeniden boyutlandırabilirsiniz. Örneğin, 4 x 6 inç boyutlarındaki bir görüntünün bir mektuba, bültene veya kartvizite sığması gerekiyorsa, görüntüyü büyütmek veya küçültmek için genişliğini ve yüksekliğini değiştirebilirsiniz.

Tek bir sayfayı Görüntü Görünümü'nde veya öğedeki tüm sayfaları PaperPort masaüstünde yeniden boyutlandırabilirsiniz.

Görüntü Görünümü'nde görüntüyü yeniden boyutlandırmak için

  1. Yeniden boyutlandırmak istediğiniz görüntü öğesini gösterin.

  2. Sayfa şeridinde [image] Yeniden Boyutlandır'ı seçin.

  3. Yeniden Boyutlandır iletişim kutusunda istenen genişliği ve yüksekliği seçin veya Ölçek kutusunda yüzdeyi belirtin. İsteğe bağlı olarak, görüntünün çözünürlüğünü de değiştirebilirsiniz.

  4. Tamam'ı tıklatın.

İpuçları

Web sitesinde kullanmayı planladığınız görüntülerde, en iyi sonuçları elde etmek için genişliği ve yüksekliği inç cinsinden değil piksel cinsinden ayarlayın. Yazıcıya göndermeyi planladığınız çizimlerde inç veya santimetre kullanın.

Yeniden boyutlandırmanın sonucunu görmek üzere görüntüyü gerçek boyutunda göstermek için, Görünüm şeridinde [image] Gerçek Boyut'u seçin.

PaperPort Masaüstünde birden çok öğeyi yeniden boyutlandırma

PaperPort masaüstünden aynı anda birden çok görüntü öğesini yeniden boyutlandırabilirsiniz. Çok sayfalı bir öğedeki tüm sayfaların boyutunu veya bir grup tek sayfalı öğenin boyutunu değiştirmeniz gerektiğinde, bu toplu işlem en avantajlı yöntemdir. Gruptaki öğelerin tümü aynı dosya türünde olmalıdır.

  1. Yeniden boyutlandırmak istediğiniz çok sayfalı öğeyi veya tek tek öğeleri seçin.

  2. Öğe şeridinde [image] Yeniden Boyutlandır'ı tıklatın.

  3. Birden çok sayfayı yeniden boyutlandırmak istediğinizi onaylayın. Gelecekte onay iletişim kutusunun görüntülenmesini engellemek isterseniz, Bir daha görüntüleme onay kutusunu seçin.

  4. Yeniden Boyutlandır iletişim kutusunda, Sayfa Boyutunu Değiştir'i seçin ve ardından Ölçek kutusunda, her öğe veya sayfanın özgün boyutuna göre yüzde kaç büyütüleceğini veya küçültüleceğini girin.

  5. Çözünürlüğü değiştirmek için Çözünürlüğü Değiştir'i ve ölçü birimini seçin, ardından inç veya santimetre başına piksel sayısını girin. Varsayılan birim piksel/inç'tir.

  6. Tamam'ı tıklatın.

İpuçları

Öğeyi ölçek yerine genişlik ve yükseklik birimlerine göre yeniden boyutlandırmak için, öğeyi Görüntü Görünümü penceresinde görüntüleyin ve ardından kısayol menüsünde Yeniden Boyutlandır'ı seçin. Ayrıntılar için bkz. Görüntü Görünümü'nde yeniden boyutlandırma.

İlgili Konular

  1. Görüntü çözünürlüğünü değiştirme
  2. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  3. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  4. Metni tararken en iyi OCR sonuçlarını elde etme


Görüntü çözünürlüğünü değiştirme

Bir görüntüyü taradıktan veya dijital görüntüyü aldıktan sonra, görüntünün nokta/inç ( dpi ) ile ölçülen orijinal çözünürlüğünü değiştirmek gerekebilir.

Örneğin, bir fotoğrafı yüksek kaliteli bir görüntü yazıcısında bastırmak istediğiniz için 300 dpi gibi yüksek bir çözünürlükte taradığınızı varsayalım. Ancak şimdi, fotoğrafı Internet üzerinden paylaşmak ve web sayfasında görüntülemek istiyorsunuz.

Bu durumda, çözünürlüğü 300'den e-posta olarak göndermek ve web sitesinde görüntülemek için daha iyi bir çözünürlük olan 96'ya düşürebilirsiniz.

Görüntü Görünümü penceresinde

  1. Görüntü öğesini istediğiniz sayfa etkin durumdayken görüntüleyin.

  2. Sayfa şeridinde, [image] Yeniden Boyutlandır'ı seçin.

  3. Yeniden Boyutlandır iletişim kutusunda, Çözünürlüğü Değiştir'i seçtikten sonra belirtilen ölçü birimine göre inç veya santimetre başına piksel sayısını girin.

    Görüntü öğesinin piksel boyutlarını değiştirmenin kalite ve netlikte kayba yola açabileceğine dikkat edin.

  4. Sadece etkin sayfanın çözünürlüğünü değiştirmek için Tamam'ı tıklatın.

PaperPort masaüstünde

  1. Aynı dosya türünden bir veya daha fazla öğe seçin.

  2. Öğe şeridinde, [image] Yeniden Boyutlandır'ı seçin.

  3. Yeniden Boyutlandır iletişim kutusunda, Çözünürlüğü Değiştir'i seçtikten sonra, inç veya santimetre başına piksel sayısını ve ölçü birimini girin. Varsayılan birim piksel/inç'tir.

  4. Seçilmiş tüm öğelerdeki tüm sayfaların çözünürlüğünü değiştirmek için Tamam'ı tıklatın.

İpuçları

Yüksek kaliteli fotoğraf yazıcısında basılacak fotoğraflar için çözünürlüğü 300 dpi'ye ayarlayın. En iyi OCR sonuçlarını almak için 300 dpi kullanın. Mürekkep püskürtmeli bir yazıcıda yazdıracağınız görüntülerde en iyi sonucu almak için 150-200 dpi kullanın.

Çözünürlük arttıkça, görüntü dosyasının bilgisayarınızdaki boyutunun da büyüdüğünü unutmayın.

İlgili Konular

  1. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  2. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  3. Metni tararken en iyi OCR sonuçlarını elde etme


Görüntüyü dönüştürme veya tersine çevirme

Görüntüyü dönüştürmek veya tersine çevirmek için

Rengi Dönüştür özelliğini kullanarak tek bir sayfayı veya biden çok görüntü öğesini renkliden yarı tonlu, gri tonlu veya siyah beyaz görüntüye dönüştürebilirsiniz. Sadece aşağı doğru dönüştürme yapılabilir. Örneğin, gri tonlu bir görüntü siyah beyaz görüntüye dönüştürülebilir ancak renkli yapılamaz. Siyah beyaz görüntü dönüştürülemez.

Farklı kullanımlar için farklı görüntü türleri daha iyi iş görür. Örneğin, faks makinesinden gönderilen renkli görüntünün görünümünü geliştirmek için önce onu farklı bir türe dönüştürün veya renk gerekmediğinde dosyayı küçültmek için renkli öğeyi siyah beyaza dönüştürün.

Rengi dönüştürmeden önce görüntü öğesinin yedek kopyasının alınması çok iyidir. Tamam'ı tıklattıktan sonra, renk dönüşümü geri alınamaz ve orijinal görüntünüz kaybolur.

Görüntü Görünümü penceresinde

  1. Görüntü öğesini istenen sayfa ekrandayken görüntüleyin.

  2. Sayfa şeridinde, [image] Rengi Dönüştür'ü seçin.

  3. Rengi Dönüştür iletişim kutusunda, görüntüyü dönüştürmek istediğiniz türü seçin.

  4. Geçerli sayfayı dönüştürmek için Tamam'ı tıklatın.

İpucu

Bir veya daha çok öğede bulunan tüm sayfaların rengini aynı anda değiştirmek için şu toplu iş işlemini kullanabilirsiniz: öğeleri PaperPort masaüstünde seçin, kısayol menüsü için sağ tıklatın, SET Araçları'nın üzerine gelin ve sonra Rengi Dönüştür'ü seçin.

Renkleri Tersine Çevir ile aynı şekilde siyahı beyaza veya renkleri tamamlayıcı değerlerine dönüştürebilirsiniz. Bu durumda iletişim kutusu yoktur.

İlgili Konular

  1. Rengi Dönüştür iletişim kutusu


Yeni öğelerin görüntü kalitesini ayarlama

Yeni öğelerin görüntü kalitesini ayarlamak için

PaperPort Seçenekler'i kullanarak, belirli işlemler sırasında oluşturulan yeni görüntü öğelerinin ve PDF dosyalarının görüntü kalitesini ayarlayabilirsiniz:

  • Bir dosyayı PaperPort Görüntü öğesi olarak kaydettiğinizde

  • PaperPort masaüstüne PDF dosyası olarak bir dosya yazdırın.

Dosya sıkıştırma düzeyi görüntünün kalitesini belirler. Daha yüksek sıkıştırma düzeyleri görüntü kalitesinde kayba neden olurken, daha düşük sıkıştırma düzeyleri görüntü kalitesini artırır, ancak dosya boyutunu büyütür. Büyük dosyalar diskte yer kaplar ve Internet üzerinden gönderilmesi ve görüntülenmesi uzun sürebilir.

Görüntü kalitesini ayarlamak için

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

  2. Kullanmak istediğiniz görüntü kalitesini seçin.

  3. Tamam'ı tıklatın.

İpuçları

Taranan öğelerin görüntü kalitesini ayarlamak için, Tara bölmesinde Ayarlar'ı tıklatın ve Çıkış sekmesini seçin. Geçerli bir dosya türü her seçildiğinde, Seçenekler düğmesi kullanılabilir.

Öğeyi JPEG veya PDF dosyası olarak kaydederken kullanılacak görüntü kalitesini ayarlamak için, Farklı Kaydet iletişim kutusunda Seçenekler'i tıklatın.

İlgili Konular

  1. PDF dosyalarının varsayılan görüntü kalitesini değiştirme
  2. Dosya sıkıştırma hakkında


Öğelere ek açıklama ekleme hakkında

PaperPort’un ek açıklama düğmelerini kullanarak, notlar ve metin ekleyebilir, metni vurgulayabilir, çizgi ve oklar çizebilir veya bir resmi görüntü ve PDF öğelerinize damgalayabilirsiniz.

PDF dosyalarındaki ek açıklamalar düzenlenebilir; yani onları yeniden yerleştirebilir, değiştirebilir veya kaldırabilirsiniz ya da istediğiniz zaman metin içeriğini düzenleyebilirsiniz.

JPEG ve Windows Bit Eşlem dosyaları gibi diğer görüntü öğesi türlerinde, öğeyi kaydettiğinizde ek açıklamalar görüntünün kalıcı parçaları haline gelir. Görüntüye fotoğrafçıyla ilgili bilgileri "yazdırmak" veya taranan öğede kalıcı bir ek açıklama oluşturmak için bu özellik kullanışlıdır.

Görüntü Görünümü penceresinde Ek Açıklama şeridinden bir ek açıklama düğmesini seçebilirsiniz.

Ek açıklama düğmeleri şunlardır:

Ek Açıklama Seç. Taşıyabilmeniz, yeniden boyutlandırabilmeniz veya değiştirebilmeniz için ek açıklamayı seçer. Diğer ek açıklama düğmelerini kapatmak için bunu etkisiz düğme olarak da kullanabilirsiniz.

Not. Yazıp sonra kağıt belgelere yapıştırdığınız bir yapışkan nota çok benzer şekilde bir not ekler.

Metin. Saydam arka planlı bir metin satırı ekler.

Vurgulayıcı. Sayfanın herhangi bir bölümünü vurgular.

Kalem. Serbest çizgi çizer veya sayfayı işaretler.

Ok veya Çizgi. Sayfaya ok uçlu veya ok uçsuz düz çizgiler çizer.

Damga. Grafiği sayfaya lastik mühür gibi yapıştırır.

Bu araçlar Görüntü Görünümü'nde görünür. PDF dosyalarını işaretlemek için PDF Viewer Plus'ta benzer araçlar kullanılabilir. Lütfen PDF Viewer Yardımı'na başvurun.

Notlar

PaperPort'un dışında oluşturulan veya düzenlenen PDF dosyaları, PaperPort tarafından desteklenmeyen diğer türlerde ek açıklamalar içerebilir. PaperPort bu gibi ek açıklama türlerini PDF öğesinin parçası olarak görüntüler, ancak bunlar yeniden yerleştirilemez, değiştirilemez veya kaldırılamaz.

Ek açıklama kabul etmeyen öğe türlerinde PaperPort kullanılamayan düğmeleri göstermek için otomatik olarak ek açıklama düğmelerini devre dışı bırakır.

MAX dosyalarına PaperPort 14'te ek açıklama eklenemez. MAX dosyalarını PDF'e dönüştürme ile ilgili bilgi için PaperPort görüntüsü (.max) öğeleri hakkında konusuna bakın.

İpuçları

Var olan ek açıklamanın özelliklerini değiştirmek için açıklamayı sağ tıklatın ve gerekli değişiklikleri yapın.

Görüntüyü ek açıklama eklemeden döndürmek veya düzleştirmek daha kolaydır.


Notlar ve metin satırları ekleme

Yapışkan kağıt notlara benzeyen Not özelliğini kullanarak sayfanıza notlar ekleyebilirsiniz. Notlarınız birkaç satırlık metin içerebilir ve onları sayfada istediğiniz yere yerleştirebilirsiniz.

İstediğiniz büyüklükte veya küçüklükte notlar oluşturabilir ve sonra belgedeki bilgileri örtmemeleri için onları daraltabilirsiniz. Notlarınıza girdiğiniz sözcükleri ve metni de arayabilirsiniz.

Sayfanıza tek satırlık metin eklemek için Metin komutunu da kullanabilirsiniz. Metin satırı ek açıklama gibi davransa da gerçek öğe içeriğine bir nottan daha fazla benzeyebilir.

Bu araç birçok açıdan yararlıdır; örneğin, bir görüntüye fotoğrafçı bilgileri eklemek veya PaperPort'ta tarattığınız önceden basılmış formlara metin eklemek istediğinizde.

Not eklemek için

  1. Sayfayı Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek açıklama şeridinde, [image] Not'u seçin.

    İşaretçiyi öğenin üzerine getirdiğinizde not imlecine dönüşür.

  3. Öğenin bir yerine not bırakmak için orayı tıklatın. Not sayfada görünür ve ekleme noktası yazmaya başlamanız için hazırdır.

  4. Not metnini girin.

    Not metnini yazarken, not kutusu tüm metni alacak şekilde dinamik olarak yeniden boyutlandırılmaz. Ancak, bu gibi metin taşmaları şimdiye dek girilmiş olan metni görmek için kullanabileceğiniz bir dikey kaydırma çubuğuyla belirtilir. Bittiğinde, not kutusunu elle yeniden boyutlandırabilirsiniz.

  5. İşiniz bittiğinde başka bir aracı (normalde [image] Ek Açıklamayı Seç aracı) tıklatarak Not aracını kapatın.

Notların varsayılan arka plan rengini (sarı) değiştirmek için Ek Açıklama Araçları grubunda [image] Not'u, ardından Ek Açıklama Ayarları grubunda [image] Renkli'yi seçin. İstediğiniz rengi seçin. Bunu yapmak, var olan notların arka plan rengini etkilemez.

İpuçları

Var olan bir notun metnini düzenlemek için Ek Açıklamayı Seç'i tıklattıktan sonra notu çift tıklatın. Taşımak veya yeniden boyutlandırmak için tek tıklatın.

Tüm notlarda, Kes, Kopyala ve Daralt gibi çeşitli komutları gerçekleştirmek için kullanabileceğiniz bir kısayol menüsü vardır. Kısayol menüsünü görüntülemek için notu sağ tıklatın.

Metin satırı eklemek için

  1. Sayfayı Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek açıklama şeridinde, [image] Metin'i seçin.

    İşaretçiyi öğenin üzerine getirdiğinizde metin imlecine dönüşür.

  3. Öğede metin satırını eklemek istediğiniz yeri tıklattıktan sonra metni girin.

  4. Başka bir satır eklemek için öğenin başka bir yerini tıklatın.

  5. İşiniz bittiğinde, düzenleme kutusunu kapatmak için Ek Açıklama şeridinde başka bir düğmeyi tıklatın.

Ek Açıklama Araçları grubunda [image] Metin'i seçtikten sonra, sonraki metin satırı ek açıklamalarının metin stilini belirtmek için Ek Açıklama ayarları grubunda [image] Yazı Tipi'ni seçin. Ardından, Yazı Tipi iletişim kutusunda, istediğiniz metin özniteliklerini belirtin ve değişiklikleri uygulamak için Tamam'ı tıklatın.

Var olan bir metin ek açıklamasını (geçerli varsayılan yazı tipinden farklı bir yazı tipini kullanan) seçerek sonraki metin ek açıklamalarının varsayılan yazı tipini belirtmek için Ek Açıklama Ayarları grubunda [image] Varsayılan Yazı Tipi Olarak Ayarla'yı seçin. Varsayılan yazı tipi ayarları var olan metin ek açıklamalarının metin stilini etkilemez.

İpucu:

PDF Viewer Plus'ın PDF dosyalarına not ve metin satırı eklemek için kendi araç kümesi vardır. Power PDF, gerçek PDF sayfasına metin eklenmesine olanak tanıyan Daktilo araçlarına ve var olan PDF metninin ve öğelerinin değiştirilebilmesini sağlayan Touch-up araçlarına ek olarak daha çeşitli ek açıklama araçları sunar.

İlgili Konular

  1. Notları daraltma ve genişletme
  2. Öğelere ek açıklama ekleme hakkında
  3. Ek açıklamalarla çalışma


Vurgu işaretçisini kullanma

Vurgu işaretçisini kullanmak için

Aynı bir belgede veya raporda önemli bir paragrafı veya önemli tümceleri vurgulamak için renkli bir işaretleme kalemi kullandığınız gibi, sayfanın belirli bölümlerine dikkati çekmek için Vurgulayıcı komutunu kullanabilirsiniz.

  1. Sayfayı Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek Açıklama şeridinde [image] Vurgulayıcı'yı seçin.

    İşaretçiyi öğenin üzerine getirdiğinizde vurgu işaretçisi şeklini alır.

  3. Metin satırını vurgulamak için yatay bir çizgi çizin veya sağ fare düğmesini basılı tutarak işaretçiyi vurgulamak istediğiniz alanın üzerinde sürükleyin.

  4. Vurgu işaretini öğenin üzerine bırakmak için farenin düğmesini bırakın.

Varsayılan vurgu rengini (sarı) değiştirmek için, Ek Açıklama Araçları grubunda [image] Vurgulayıcı'yı seçin, sonra Ek Açıklama Ayarları grubunda [image] Renk'i seçin. Sonra, gelecekte vurgularda kullanmak istediğiniz rengi belirtin. Bu seçim varolan vurguları etkilemez. Seçili durumdaki vurgunun rengini değiştirmek için, vurguyu sağ tıklatın ve kısayol menüsünden Renk'i seçin.


Çizgi ve ok çizme

Çizgi, ok ve karalama çizme

Çizgi veya ok ek açıklaması eklemek için

Sayfaya çizgiler ve oklar çizmek için Ok veya Çizgi Ekle komutunu kullanabilirsiniz. Bu, önemli ayrıntılara işaret etmenin veya ek açıklamayı sayfanın bir alanına bağlamanın kullanışlı bir yoludur.

  1. Sayfayı Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek Açıklama şeridinde [image] Ok veya Çizgi'yi seçin.

  3. Ek Açıklama Ayarları grubunda, istediğiniz çizgi ucu türünü belirtmek için [image] Çizgi Ok Başı'nı seçin: tek ok başı, çift ok başı veya düz bir çizgi çizmek için ok başı olmadan.
    Çizginin veya okun görünümünü belirtmek için [image] Renk ve [image] Çizgi Kalınlığı'nı seçin. Ayarlarınız, Ok veya Çizgi aracının gelecekteki kullanımlarında uygulanır. İşaretçiyi öğenin üzerine getirdiğinizde işaretçi artı şeklini alır.

  4. Çizgiyi veya oku çizmek için artıyı sürükleyin.

  5. Çizgiyi veya oku öğenin üzerine bırakmak için farenin düğmesini bırakın.

İpuçları

Varolan bir Ok veya Çizgi ek açıklamasının rengini, çizgi kalınlığını veya çizgi sonu türünü değiştirmek için, ek açıklamayı sağ tıklatın ve kısayol menüsünü kullanın.

Görüntü öğesine çizgi veya oku yerleştirdikten sonra, çizgiyi veya oku kolayca taşıyabilir, döndürebilir ve yeniden boyutlandırabilirsiniz. Çizgi ve ok ek açıklamasını seçin ve bunu başka bir konuma sürükleyip bırakın veya çizgi uzunluğunu ve yönünü değiştirmek için tutamacı herhangi bir yönde sürükleyin.

Karalama ek açıklaması eklemek için

Sayfada çizgi çizmek, metnin altını çizmek, daire içine almak veya karalama yazmak için Kalem menüsünü kullanabilirsiniz. Karalamalar, kural olarak belgedeki veya rapordaki bir öğenin belirli bir alanına dikkati çekmek için çizilen düzensiz, serbest çizimlerdir.

  1. Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek Açıklama Ayarları grubunda [image] Kalem'i seçin, [image] Renk ve [image] Çizgi Kalınlığı seçeneklerini belirtin. Ayarlarınız, Kalem aracının gelecekteki kullanımlarına uygulanır.

    İşaretçiyi öğenin üzerine getirdiğinizde işaretçi kalem şeklini alır.

  3. Öğenin bir bölümünü çizmek, daire içine almak veya işaretlemek için kalemi sürükleyin.

  4. Serbest çizimi bitirmek için farenin düğmesini bırakın.

İpuçları

Seçili durumdaki karalama ek açıklamasının rengini değiştirme için, ek açıklamayı sağ tıklatın ve kısayol menüsünden Renk'i seçin. Çizgi kalınlığını değiştirmek için, ek açıklamayı sağ tıklatın ve kısayol menüsünden Çizgi Kalınlığı'nı seçin.

İlgili Konular

  1. Görüntüleri ek açıklama olarak kopyalama ve yapıştırma
  2. Öğeye bir görüntüyü damgalama


Öğeye bir görüntüyü damgalama

Öğeyi bir bit eşlem damgalamak için

Damga ek açıklamaları, grafik bir Windows Bit Eşlemi (. bmp ) içeren ek açıklamalardır. PaperPort sizin için bir dizi damga sağlar veya kendi oluşturduğunuz ya da zaten bilgisayarınızda bulunan herhangi bir bit eşlemi kullanabilirsiniz. Sayfaya şirket logosu veya imza gibi bir resim eklemek istediğiniz durumlarda bu özellik yararlı olur.

  1. Öğeyi Görüntü Görünümü penceresinde görüntüleyin.

  2. Ek Açıklama şeridinde, [image] Damga altında açılır listeyi seçin. Önceden kullanılmış damgalar önerir veya Dosya sorar.

  3. Yeni görüntü seçmek için bir görüntüyü veya Dosya sor'u seçin ve listeyi kapatın.

  4. Damga aracını tıklatın.İşaretçi, resim işaretçisine dönüşür.

  5. Bit eşlemin yerleştirilmesini istediğiniz konumu tıklatın.

  6. Bu, seçili bit işlemi konumlandırır veya Aç iletişim kutusunu önerir, PaperPort tarafından sağlanan damga bit eşlem dosyalarından birini seçin veya damga olarak kullanmak istediğiniz görüntü dosyasına gidin ve Aç'ı tıklatın.

    Damga'nın yanındaki oku tıklatın, aynı bit eşlemi başka bir konuma daha eklemek için     [image] Dosya Sor onay işaretini devre dışı bırakın. Başka bir bit eşlem damgası eklemek için, bu onay işaretini yeniden etkinleştirerek ilgili bit eşlem seçeneklerinin gösterilmesini sağlayın.

    Ek Açıklama Seç'i seçin ve damga ek açıklamasını taşımak veya yeniden boyutlandırmak için tıklatın. Ek açıklamanın çevresinde tutamaçları olan bir çerçeve görüntülenir. Fareyi kullanarak ek açıklamayı taşıyın veya tutamaçları sürükleyin ve ek açıklamanın boyutunu değiştirin.

İpuçları

Görüntü öğesinin bir bölümünden bit eşlem dosyası oluşturabilirsiniz. Bunu yapmak için, öğenin istediğiniz bölümünü seçin veya kırpın ve bu bölümü bit eşlem dosyası olarak kaydedin. Bundan sonra bit eşlemi damga ek açıklaması olarak ekleyebilirsiniz.

Damgaya dönüştürülmüş bit eşlemler birer ek açıklama olduğundan, bunları da diğer ek açıklama türleri gibi seçebilir ve taşıyabilir, kopyalayabilir, kesebilir, yapıştırabilir veya yeniden boyutlandırabilirsiniz.

Başka damgalar yerleştirmek için PDF belgesini ilişkili PDF Viewer Plus (veya başka bir Kofax PDF görüntüleyicisi/düzenleyicisi) programında açın. Ayrıntılar için, söz konusu ürünlerin kendi Yardım sistemlerine bakın.

İlgili Konular

  1. Öğelere ek açıklama ekleme hakkında
  2. Ek açıklamalarla çalışma


Görüntüleri ek açıklama olarak kopyalama ve yapıştırma

Görüntü öğesinin bir bölümünü veya başka programdan bir görüntüyü kopyalayabilir ve sonra bunu aynı veya farklı görüntü öğesine ek açıklama olarak damgalayabilir ya da yapıştırabilirsiniz.

Bu özellik, PaperPort masaüstünüzdeki öğelerden yeni damga ek açıklamaları oluşturmak veya farklı bir programda oluşturduğunuz görüntüden ek açıklama oluşturmak istediğiniz durumlarda yararlı olacaktır.

Görüntüyü ek açıklama olarak yapıştırdığınızda, görüntü sayfanın sol üst köşesinde ek açıklama olarak gösterilir; böylelikle bunu yeniden boyutlandırabilir ve istediğiniz konuma taşıyabilirsiniz.

Başka programdan bir görüntüyü yapıştırmak için

  1. Görüntüyü içeren programda, görüntüyü seçin ve Düzen menüsünde Kopyala'yı tıklatarak görüntüyü Windows Panosu 'na kopyalayın.

  2. Görüntü Görünümü penceresinde, görüntüyü damgalamak istediğiniz öğeyi görüntüleyin.

  3. Düzen şeridinde [image] Ek Açıklama Olarak Yapıştır'ı seçin.

    Görüntü, öğenin sol üst köşesinde ek açıklama olarak gösterilir.

PaperPort görüntü öğesinin bir bölümünü kopyalamak ve yapıştırmak için

  1. Görüntü Görünümü penceresinde, kullanmak istediğiniz bölümü bulmak için görüntüyü gösterin.

  2. Sayfa şeridinde [image] Alan Seç öğesini seçin.

  3. Kullanmak istediğiniz bölümün çevresine bir kutu çizin ve sonra Düzen şeridinde [image] Kopyala'yı seçin. Bu işlem görüntüyü Pano'ya kopyalar.

  4. Görüntü Görünümü'nde, görüntü ek açıklamasını yapıştırmak istediğiniz hedef sayfayı görüntüleyin.

  5. Düzen şeridinde [image] Ek Açıklama Olarak Yapıştır'ı seçin.

    Görüntü, öğenin sol üst köşesinde ek açıklama olarak gösterilir.

Notlar

PaperPort ek açıklamasını başka programdaki bir belgeye kopyalayamazsınız.

Ek açıklamalar, PaperPort 14'te MAX dosyalarına yapıştırılamaz. MAX dosyalarını PDF'e dönüştürmek için bkz. PaperPort görüntü (.max) öğeleri hakkında

İpucu

Ek açıklamayı taşımak için, ek açıklamayı seçin ve fareyi kullanarak bunu istediğiniz konuma sürükleyip bırakın. Birden çok ek açıklama yapıştırdıysanız, bunların tümünü seçebilir ve grup olarak taşıyabilirsiniz.

İlgili Konular

  1. Öğelere ek açıklama ekleme hakkında
  2. Ek açıklamalarla çalışma


Ek açıklamalarla çalışma

Görüntü Görünümü veya ImageViewer'da ek açıklamalarla çalışmak için, önce sayfada bir ek açıklama seçmelisiniz.

  1. Ek Açıklama şeridinde [image] Ek Açıklama Seç'i seçin.

  2. Sayfada ek açıklamayı tıklatın.

  3. Seçildikten sonra, ek açıklamalarla aşağıdaki işlemlerden istediğinizi gerçekleştirebilirsiniz:

  • Ek açıklamayı taşımak için, fareyi kullanarak ek açıklamayı yeni konuma sürükleyin.

  • Ek açıklamayı yeniden boyutlandırmak için, işaretçiyi sürüklemek istediğiniz tutamacın üzerine getirin. Fareyi kullanarak yeniden boyutlandırma işaretçisini sürükleyin ve ek açıklamanın boyutunu değiştirin. Metin satırlarını veya karalama ek açıklamalarını yeniden boyutlandıramazsınız.

  • Ek açıklama metnini düzenlemek için, düzenlemek istediğiniz metni içeren ek açıklamayı çift tıklatın. Metin imleci, metin satırının başında görüntülenir. Düzenlemeyi bitirdiğinizde, sayfanın başka herhangi bir yerini tıklatın veya başka bir ek açıklama aracı seçin.

  • Ek açıklamayı silmek için, sağ fare düğmesini tıklatın ve kısayol menüsünde Sil'i tıklatın veya bir ek açıklama seçip Delete tuşuna basın.

İpuçları

Birden çok ek açıklama seçmek için, ek açıklamaları tıklatırken Ctrl tuşunu basılı tutun.

Sayfadaki tüm ek açıklamaları seçmek için, Düzen şeridinin Ek Açıklama Araçları grubunda [image] Tümünü Seç öğesini seçin.

Ek açıklamayı başka bir öğeye veya çok sayfalı öğenin başka bir sayfasına taşımanız gerektiğinde, Düzen şeridindeki [image] Kes ve [image] Yapıştır komutları yararlı olacaktır.

Geçerli ek açıklamanın özelliklerini değiştirmek için, ek açıklamayı sağ tıklatın ve kısayol menüsünü kullanın. Gelecekteki ek açıklamalara yönelik olarak varsayılan özellikleri değiştirmek için, istediğiniz ek açıklama türünü seçin, ardından Ek Açıklama Ayarları grubunda uygun özniteliği seçin ve bunun için bir değer belirtin. Varsayılan özelliklerin değiştirilmesi varolan ek açıklamaları etkilemez.

Ek açıklamaları gizlemek ve göstermek için

Ek açıklamaları gizleyebilir ve sonra gerektiğinde bunları görüntüleyebilirsiniz. Orijinal görüntünün veya sayfanın tamamını ek açıklamalar olmadan görmek istediğinizde bu özellik yararlı olur.

Görünüm şeridinin Görünüm Seçenekleri grubundaki Ek Açıklamalar onay kutusu, gösterme ve gizleme arasında geçiş yapar.

İpucu

PaperPort düğmesini tıklatın ve [image] Yazdırma Ayarları'nı seçin. Ek açıklamaların yazdırılmasını önlemek için, Yazıcı seçenekleri iletişim kutusundaki Ek Açıklamaları Ekle onay kutusunu temizleyin.

PDF Viewer Plus'ın PDF dosyalarını işaretlemek için kendi ek açıklama araçları vardır. PDF Viewer Plus Yardımı'na bakın.


Notları daraltma ve genişletme

Notları daraltmak ve genişletmek için

Notu, öğenin bir parçasını örtmeyecek ve sayfada yer kaplamayacak şekilde daraltabilir ve sonra gerektiğinde genişletebilirsiniz.

Tek bir notu daraltmak veya genişletmek için notu sağ tıklattıktan sonra kısayol menüsünde Notu Daralt'ı veya Notu Genişlet'i tıklatın.

Birkaç notu birden daraltmak için Ctrl tuşunu basılı tutarken tıklatarak istediklerinizi seçin, herhangi birini sağ tıklattıktan sonra kısayol menüsünde Notu Daralt'ı veya Notu Genişlet'i tıklatın.

Görünüm şeridinde, Notları Genişlet onay kutusu tüm notları görüntüleme modlarının ikisi arasında geçiş yapar.

Daraltılmış notları birbirine çok yakın yerleştirmekten kaçının. Birbirine çok yakın olan notlar genişletildiğinde kesişebilir.

İlgili Konular

  1. Notlar ve metin satırları ekleme


Geçerli yazı tipini varsayılan yazı tipi olarak ayarlama

Ek açıklama metinleri ve yapışkan notlar için, herhangi bir anda varsayılan yazı tipini değiştirebilir ve kullanılmakta olan yazı tipini varsayılan yazı tipi yapabilirsiniz.

Geçerli yazı tipini varsayılan yazı tipi olarak ayarlamak için

  1. Görüntü Görünümü penceresinde, daha önce kullanılmış olan ve gelecekte bu metin türündeki ek açıklamalar için varsayılan yazı tipi olarak kullanmak istediğiniz yazı tipine sahip ek açıklama metnini veya yapışkan notu seçin.

  2. Ek Açıklama şeridinde, [image] Varsayılan Yazı Tipi Olarak Ayarla'yı seçin.

    – veya –

    Ek açıklamayı sağ tıklatın ve Varsayılan Yazı Tipi Olarak Ayarla'yı seçin.

Notlar

PDF dosyalarına uygulanmış olan yapışkan notların yazı tipi öznitelikleri değiştirilemez.


Öğeleri bulma hakkında

PaperPort, PaperPort öğelerinizi bulmanıza yardımcı olmak için farklı özellikler sağlar. Örneğin:

  • PaperPort masaüstünüzdeki küçük resimlere göz atabilirsiniz.

  • Bir öğe seçip Masaüstü şeridinde [image] Özellikler'i tıklatarak öğe adını, yazarı, konuyu ve anahtar sözcükleri görebilirsiniz.

  • All-in-One Search düğmesini tıklatarak öğeleri ada, yazara, metin kutularındaki veya notlardaki anahtar sözcüklere ya da metinlerine göre arayabilirsiniz.

  • Masaüstü şeridindeki Çalışma Alanı grubunu kullanarak en son açılan veya taranan öğelere atlayabilirsiniz.

  • OCR tarafından bir görüntü öğesinden ayıklanmış asıl metni sözcük işlemcisinde arayabilirsiniz.

  • PDF Viewer Plus'ta veya Power PDF'da tek bir PDF Aranabilir ve Normal PDF dosyasının içeriğinde arama yapabilirsiniz.

Not:

Görüntü ve metin dosyaları sadece öğe adlarına sahiptir. PDF ve MAX dosyaları ek olarak yazar, konu ve anahtar sözcükleri de görüntüler. PaperPort 14 dosya bilgilerinin MAX dosyalarına eklenmesini izin vermez; ancak PaperPort'un eski sürümleri ile eklenen özellikler görüntülenebilir ve aranabilir. PDF dosyalarına dosya bilgisi eklemek için lütfen PDF Viewer Plus veya Power PDF kullanın.

İlgili Konular

  1. Öğeleri arama hakkında
  2. Küçük resimlere gözatma


Öğeleri arama hakkında

Birçok klasörünüz ve öğeniz olduğunda, öğeleri bulmak için güçlü bir araç PaperPort'un All-in-One Search bölmesidir.

Öğe adı, anahtar sözcükler, konu veya açıklama metni ve ek açıklamalar gibi öğe özelliklerine dayalı dosya araması gerçekleştirebilirsiniz.

PaperPort Görüntüsünü veya PDF dosyasını özelliklerine göre aramak için:

  1. Masaüstü şeridinin İşlev Bölmesi grubunda [image] All-in-One Search'ü seçin.

  2. All-in-One Search bölmesi, PaperPort penceresinin sol tarafında görüntülenir.

  3. Aramanın kapsamını belirtin: Tüm öğeler'i veya İlk öğe'yi tıklatın.

  4. Konum kutusunda tüm klasörleri, geçerli klasörü veya geçerli klasörle tüm alt klasörlerini seçin.

  5. Ad, yazar, anahtar sözcükler kutusuna aranacak sözcüğü girin.

  6. PaperPort, varsayılan olarak son küme olarak özellik kategorilerinde arama yapar. Aramanızın kapsamını daraltmak için, çift alt ok düğmesini tıklatın ve aramanıza dahil etmek istediğiniz özellikleri seçin. Örneğin, yalnızca belirli bir yazar tarafından oluşturulmuş olan öğeleri aramak için, yalnızca Yazar onay kutusunu seçin ve diğer tüm onay kutularını temizleyin.

  7. Aramayı başlatmak için Ara'yı tıklatın.

PaperPort, sonuçları Arama Sonuçları penceresinde görüntüler.

Not

Yazar, Anahtar Sözcükler ve Yorum kategorileri yalnızca PDF veya MAX dosyaları için kullanılabilir. PaperPort 14, MAX dosyalarına meta veriler eklemenize olanak tanımaz; yalnızca daha eski sürümlerde yerleştirilen meta veriler kullanılabilir. PDF dosyalarına dosya bilgileri eklemek için PDF Viewer Plus'ı kullanın; bu bilgiler, PaperPort 14'ün Özellikler bölmesinde görüntülenebilir.

İki veya daha fazla sözcük ararsanız, her iki sözcüğü veya sözcüklerden herhangi birini içeren tüm öğeler döndürülür. Yalnızca aranan sözcükleri içeren öğeleri belirtilen sırayla bulmak için, arama dizesini çift tırnak işaretlerinin arasına alın.

İlgili Konular

  1. All-in-One Search
  2. All-in-One Search bölmesini kullanma
  3. Bulunan öğeleri görüntüleme


All-in-One Search bölmesini kullanma

Arama ölçütlerini girmek ve PaperPort öğelerinizi bulma seçeneklerini belirlemek için All-in-One Search bölmesini kullanın.

  1. Masaüstü şeridinde, İşlev Bölmesi grubunda [image] All-in-One Search'yı seçin.

  2. Aramanın kapsamını belirtin: Tüm öğeler'i veya İlk öğe'yi tıklatın.

  3. Öğe veya öğelerin aranacağı yeri belirtin: Bak kutusunda, Tüm PaperPort klasörleri, Geçerli klasör veya Geçerli klasör ve alt klasörler'i seçin.

  4. Ad, yazar, anahtar sözcükler kutusundaki öğe özelliklerinde aranacak bir dize girin. Aramanızın kapsamını daraltmak için bölmeyi genişletin ve yalnızca aramaya eklemek istediğiniz özellikleri veya öznitelikleri seçin. Yorumlar PDF alanında 'Konu'yu arar, Ek Açıklamalar ise Notlar ve Metin Kutuları'nda metin arar.

  5. Aramayı başlatmak için Ara'yı tıklatın.

Tüm öğeler'i seçtiyseniz, PaperPort masaüstü penceresinde Arama Sonuçları bölmesini görüntüler. Arama Sonuçları bölmesi bulunan tüm öğeleri listeler.

İlk öğe'yi seçtiyseniz, PaperPort arama ölçütleriyle eşleşen ilk öğeyi bulur ve otomatik olarak masaüstünde seçer.

Öğe şeridindeki Belge grubunda [image] Sonrakini Bul'u seçin veya sonraki öğeyi bulmak için F3'e basın.

İpucu

Çoğu görüntü öğesi sınırlı bir dizi özellik barındırır. Yalnızca PDF ve MAX dosyaları tam özellikler dizisine sahip olabilir. PaperPort 14, MAX dosyalarına yeni özelliklerin eklenmesini desteklemez, ancak daha önceki sürümlerde eklenmiş özellikler kullanılabilir halde kalır. PDF dosyasına dosya özellikleri eklemek için, dosyayı PDF Viewer Plus'ta açın ve Belge menüsünden Belge Özellikleri'ni kullanın.

Tam metin aramaları PaperPort'un bu Özel Sürümünde gerçekleştirilemez, ancak Aranabilir ve Normal PDF dosyalarının metin içeriği PDF Viewer Plus'ta aranabilir ve bu PaperPort, aranabilir PDF oluşturabilir.

İlgili Konular

  1. All-in-One Search
  2. Bulunan öğeleri görüntüleme


Öğeleri içerdikleri sözcüklere göre bulma

Öğeleri içerdikleri sözcüklere göre bulmak için

PDF Viewer Plus'ta Düzen > Bul seçeneğini kullanarak, PDF Aranabilir Görüntüsü ve Normal PDF dosyalarının gerçek içeriklerindeki kelimeleri arayabilirsiniz. Bu, tüm bulunan örnekleri vurgular.

PaperPort Özel Sürümü'nde birden çok dosyada içerik araması yapılamaz. Ancak öğe adlarını veya PDF ve MAX dosyalarının özelliklerini aramak için All-in-One Search bölmesi'ni kullanabilirsiniz; bunlar konu, yazar, anahtar sözcükler ve ek açıklama metinleridir (Notlar veya Metin Kutuları içindeki metinler). Ayrıca bir öğede OCR çalıştırmak ve düz metin içeriğini almak için, Özellikler bölmesinde Metni Göster düğmesini de kullanabilirsiniz. Bu, aramanın gerçekleştirilebileceği bir sözcük işlemciye kopyalanabilir ve yapıştırılabilir. Ayrıca aynı işlevsellik için görüntü öğesini Gönder çubuğundaki bir sözcük işlemci simgesine sürükleyebilirsiniz.

İpuçları

All-in-One Search'te İlk öğe'yi seçtiyseniz, PaperPort arama ölçütlerine uyan ilk öğeyi bulur ve masaüstünde bunu otomatik olarak seçer. Sonraki öğeyi bulmak için F3 tuşuna basın.

PaperPort 14 dosya bilgilerinin MAX dosyalarına eklenmesini izin vermez; ancak PaperPort'un eski sürümleri ile eklenen özellikler görüntülenebilir ve aranabilir. PDF dosyalarına dosya bilgisi eklemek için lütfen PDF Viewer Plus veya Power PDF kullanın.

İlgili Konular

  1. Metin veya ek açıklama içeriğini bulma


Metin veya ek açıklama içeriğini bulma

Ek açıklama içeriği bulmak için

MAX ve PDF dosyalarında ek açıklamaların (metin kutuları ve notlar) içinde kelime veya dize bulabilirsiniz.

  1. Öğeyi Görüntü Görünümü penceresinde görüntüleyin.

  2. Düzen şeridinde [image] Bul'u seçin. Bul iletişim kutusu gösterilir.

  3. Ek Açıklamalar sekmesinde, bulmak istediğiniz metni girin.

  4. Seçenekler sekmesinde, büyük küçük harf eşleştirip eşleştirmeyeceğinizi seçin.

  5. Bul'a basın. PaperPort, arama işlemini başlatır ve Görüntü Görünümü penceresinde ilk eşleşmeyi gösterir.

  6. Bir sonraki eşleşmeyi bulmak için Düzen şeridinde, [image] Sonrakini Bul'u seçin veya F3 tuşuna basın.

Çok çeşitli PDF ve MAX dosyaları arasında ek açıklama araması yapmak için, bkz. All-in-One Search bölmesini kullanma.

Notlar:

Ek açıklamalar, görüntü dosyalarına (JPEG ve TIFF dosyaları gibi) eklenebilir ve bu öğeler, açıklandığı gibi aranabilir. Ancak dosya kaydedildiği zaman (PaperPort masaüstüne döndüğünüzde), tüm ek açıklamalar dosyaya yazılır ve artık aranamaz.

PaperPort 14, ek açıklamaları MAX dosyasına eklemenize olanak tanımaz, ancak daha önceki sürümler tarafından yerleştirilen ek açıklamalar aranabilir.

İpucu

Çok sayfalı bir öğeniz olduğunda, ek açıklama metinlerini bulma özelliği çok yararlı olur. Örneğin, çok sayfalı bir belgeniz bulunduğunu ve sözcük seçiminde özel durumlar olduğunu varsayalım. Sözcük seçiminin düzeltilmesi gereken her yere birer ek açıklama ekleyebilirsiniz. Sonra, belgeyi okumayı bitirdiğinizde düzeltme gereken tümceciklere hızla ulaşmak için ek açıklamaları bulabilirsiniz.


Arama Sonuçları penceresini kullanma

PaperPort, masaüstündeki All-in-One Search bölmesinde Tüm öğeler'de her arama yaptığınızda Arama Sonuçları penceresini görüntüler. Arama Sonuçları penceresi şunları gösterir:

  • Öğenin küçük resmi. Öğe çok sayfalıysa , küçük resme gözatmak veya öğedeki belirli bir sayfaya gitmek için gezinti çubuğunu kullanabilirsiniz.

  • Ad, klasör, yazar, anahtar sözcükler, konu bilgisi ve varsa açıklamalar gibi öğe özellikleri.

  • Her öğenin adını, klasörünü, boyutunu, türünü ve değiştirme tarihini listeleyen sütunlar. Öğeler bulunan eşleşme sayısı temelinde derecelerine göre listelenir. Başlık kutularını sürükleyerek bu sütunları yeniden yerleştirebilirsiniz.

Arama Sonuçları penceresinden şunları yapabilirsiniz:

  • Öğeleri diğer klasörlere veya program bağlantılarına sürükleme

    Listede bir öğeyi tıklatın ve sonra herhangi bir PaperPort veya Windows klasörüne ya da doğrudan Gönder çubuğundaki program bağlantısına sürükleyin.
    Birden çok öğe seçmek için Ctrl+tıklatma, bir öğe aralığını seçmek için Shift+tıklatma kullanın.

  • Öğeleri Görüntü Görünümü penceresinde görüntüleme

    Listede, öğeyi sağ tıklattıktan sonra, kısayol menüsünde     Görünüm'ü tıklatın.

  • Bulunan öğeleri içeren klasörü açma

    Listede, öğeyi çift tıklatın veya sağ tıklattıktan sonra kısayol menüsünde İçeren Klasörü Aç'ı tıklatın. PaperPort klasörü PaperPort masaüstünde açar ve otomatik olarak öğeyi seçer.
    Listedeki sonraki öğeye gitmek için Öğe şeridinde [image] Sonrakini Bul'u seçin.

  • Öğe özelliklerini görüntüle

    Listede bir öğeyi sağ tıklatın ve kısayol menüsünden Özellikler'i tıklatın.

  • Öğe içeriğini görüntüleme, kopyalama veya yapıştırma

    Öğenin metin içeriğini görüntülemek için     Metni Göster düğmesini tıklatın. Öğeden metin kopyalamak için içerikten bölüm seçtikten sonra Metni Kopyala'yı tıklatın. Bunu yapmak seçilen metni başka bir dosyaya yapıştırabilmeniz için metni Panoya kopyalar. Panoya kopyaladığınız metni yapıştırmak için metni yapıştırmak istediğiniz konuma gidin ve imleci ekleme noktasına yerleştirin. Sağ fare düğmesini tıklattıktan sonra Yapıştır'ı tıklatın. Metnin bir sözcük işlemcisine yapıştırılması orada aranmasına olanak sağlar.

İpucu

Bulunan öğeleri görüntülerken geçerli Arama Sonuçları listesini koruyabilirsiniz. Arama Sonuçları penceresinde görüntülemek istediğiniz öğeyi sağ tıklattıktan sonra, kısayol menüsünde Görünüm'ü tıklatın. Bu, öğeyi Görüntü Görünümü penceresinde görüntüler.
Arama Sonuçları'na dönmek için Görünüm şeridinde [image] Masaüstüne Git'i tıklatın.

Arama sonuçlarıyla işiniz bittiğinde, masaüstü görünümüne dönmek için İşlev bölmesi grubundaki Klasörler veya Özellikler düğmesini tıklatın.


Bulunan öğeleri görüntüleme

Bulunan öğeleri görüntülemek için

Bir öğeyi ararken belgelerin arama ölçütleriyle eşleşen metin içeriğini görmek için Metni Göster penceresini kullanabilirsiniz.

PaperPort, Metni Göster penceresini hemen açar ve Görüntü Görünümü penceresinden ek açıklama içeriğini her aradığınızda geçerli belgenin içeriğini görüntüler.

Öğeyi PaperPort masaüstünden aradığınızda, PaperPort, bulunan her öğenin listesini gösteren Arama Sonuçları penceresini görüntüler. Herhangi bir öğenin içeriğini görüntülemek için, öğeyi Arama Sonuçları listesinde tıklattıktan sonra Metni Göster penceresini görüntülemek üzere Metni Göster düğmesini tıklatmanız yeterlidir.

Metni Göster penceresinde:

  • Öğenin birden çok sayfası varsa, sol üstteki Sayfa düğmelerini kullanın veya belirli bir sayfaya gitmek için Sayfaya Git'i tıklatın.

  • Öğe bir not veya metin kutusu içinde metin içeriyorsa, bu metin, ek açıklamanın bulunduğu sayfanın sonunda oluşturulan metne eklenir.

  • İçeriğin herhangi bir bölümünü kopyalamak için, kopyalamak istediğiniz metni seçin ve Metni Kopyala'yı tıklatın. Bunu yapmak seçili metni başka bir dosyaya veya konuma kopyalayabilmeniz için Pano 'ya kopyalar. Metni yapıştırmak istediğiniz yere gidip imleci ekleme noktasına yerleştirmeniz ve sağ fare düğmesini tıklattıktan sonra Yapıştır'ı seçmeniz yeterlidir.


Görüntü öğelerini kaydetme hakkında

Farklı Kaydet ve Çoğalt özelliklerini kullanarak, öğeleri diğer programlar için gereken farklı dosya biçimlerine dönüştürebilirsiniz.

Örneğin, bir JPEG öğesini Windows Paint programı için Windows Bit Eşlem (.bmp) dosyasına dönüştürmek üzere Farklı Kaydet'i veya Word (.doc) dosyasını PaperPort Görüntüsü (.max) dosyasına dönüştürmek üzere PaperPort Görüntüsü Olarak Çoğalt'ı kullanabilirsiniz.

Farklı Kaydet ve Çoğalt komutlarının ikisi de dosyanın orijinalini etkilemeden yeni sürümünü oluşturur.

Öğeleri şu dosya biçimlerinde kaydedebilirsiniz:

  • Grafik Değişim Biçimi (.gif)

  • JPEG (.jpg)

  • PC Paintbrush (.pcx)

  • PCX Çok Sayfalı (.dcx)

  • Taşınabilir Belge Biçimi (.pdf) Yalnızca Görüntü veya Aranabilir.

  • Taşınabilir Ağ Grafiği (.png)

  • Etiketli Resim Dosyası Biçimi (.tif)

  • Windows Bit Eşlem (.bmp)

Not

Görüntü öğesini farklı bir biçime dönüştürüp kaydettiğinizde, bu yeni biçimin kaynak öğenin tüm özelliklerini desteklemeyebileceğini unutmayın.

Örneğin, renkli bir PDF dosyası TIFF Grup 4 dosyası olarak kaydedildiğinde, öğe siyah beyaza döner veya metin ek açıklamaları olan bir dosya PDF dosyası olarak kaydedildiğinde, PDF ek açıklamalarının farklı yazı tipi, renk ve nokta boyutu öznitelikleri olabilir.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort'a Yazdır çıkış biçimini değiştirme
  3. PaperPort yazıcı sürücüleri hakkında
  4. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma
  5. Öğeleri çoğaltma


Dosya sıkıştırma hakkında

Görüntü dosyası boyutu, renk derinliğine ve görüntü çözünürlüğüne ek olarak, dosyayı kaydetmek için kullanılan dosya biçimine de bağlıdır. Bazı dosya biçimleri görüntüleri sıkıştırılmamış veriler halinde depolar. Diğer biçimler, dosya boyutunu küçültmek ve görüntü kalitesini korumak için çeşitli sıkıştırma yöntemlerini ve algoritmaları kullanır.

Kullanılacak en iyi dosya biçimi görüntü verilerinin yapısına (metin veya resim), renk derinliğine ve ihtiyaç duyulan kaliteye bağlıdır.

Dosya biçimleriyle çalışırken, biçimin ne tür bir sıkıştırma sağladığının bilinmesi iyidir:

  • Kayıpsız — Görüntü verilerinde hiçbir kayba neden olmayan bir sıkıştırma yöntemi. Görüntü kalitesini düşürmeden dosya boyutunu olabildiğince küçültür.

    Kayıpsız dosya biçimleri BMP, PNG ve çoğu TIFF türünü içerir.

  • Kayıplı — Dosya boyutunu küçültmek için görüntü verilerinin bir bölümünü atan, ancak görüntü kalitesinden ödün veren bir sıkıştırma yöntemi. JPEG, kayıplı sıkıştırmayı kullanan genel bir dosya biçimidir.

PDF dosyaları için sıkıştırmayı ayarlama

Belirli işlemler sırasında yeni oluşturulan PDF dosyalarının görüntü kalitesini ayarlamak için PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Gelişmiş sekmesini tıklatın.

Diğer görüntü öğelerinin sıkıştırmasını ayarlama

Dosyaları tararken veya PaperPort'a kaydederken JPEG biçiminde olanlar gibi diğer görüntü öğelerinin sıkıştırma düzeyini de ayarlayabilirsiniz. Sayı ne kadar büyükse, sıkıştırma o kadar az ve görüntü kalitesi o kadar iyi olur. Ayrıntılar için bkz. Görüntü öğelerini farklı biçimlere dönüştürme.

İlgili Konular

  1. PDF dosyalarının varsayılan görüntü kalitesini değiştirme
  2. Yeni öğelerin görüntü kalitesini ayarlama


Görüntü öğelerini farklı biçimlere dönüştürme

Tek görüntü öğelerini farklı bir dosya türüne veya biçimine dönüştürebilir ya da birden çok öğeyi aynı anda aynı biçime dönüştürebilirsiniz.

Görüntü öğesini dönüştürmek için

  1. PaperPort masaüstünden görüntü öğesini seçin.

    — veya —

    Görüntü öğesini Görüntü Görünümü penceresinde görüntüleyin.

  2. PaperPort düğmesini tıklatın ve [image] Farklı Kaydet'i seçin

     — veya —

    PaperPort masaüstünde, kısayol menüsünden     Farklı Kaydet'i seçin.

  3. Farklı Kaydet iletişim kutusunda:

  • Kayıt yeri kutusunda, öğeyi kaydetmek istediğiniz klasörü belirtin.

  • (İsteğe bağlı) PaperPort'un orijinal öğeyi etkilemeden öğenin yeni kopyasını oluşturmasını istiyorsanız Dosya adı kutusunda, yeni bir dosya adı belirtin.

  • Kayıt türü kutusunda, öğenin dönüştürülüp kaydedileceği biçimi seçin.

  • (İsteğe bağlı) Dosya biçimine uygulanabiliyorsa, Seçenekler'i tıklatın ve görüntü kalitesini iyi, daha iyi, en iyi olarak seçin. Sayı ne kadar büyükse, sıkıştırma o kadar az ve görüntü kalitesi o kadar iyi olur.

  • Renk seçim kutusunda bir renk dönüştürme modunu seçin ve/veya Çözünürlük seçim kutusunda istenen nokta/inç değerini seçin.

  4. Kaydet düğmesini tıklatın.

Çok sayfalı öğeleri bir seferde dönüştürmek için, Farklı Kaydet iletişim kutusunu açmadan önce PaperPort masaüstünde görüntü öğelerini seçin. Her öğenin yalnızca istediğiniz özniteliklerini değiştirmek için Her öğe için Farklı Kaydet iletişim kutusunu görüntüle'yi seçin.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort'a Yazdır çıkış biçimini değiştirme
  3. PaperPort yazıcı sürücüleri hakkında
  4. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma
  5. Öğeleri çoğaltma


Taranan belgeleri metne dönüştürme

Taranan belgeleri metne dönüştürmek için

Yalnızca taranan belgelerin küçük resmini sözcük işlem programınıza sürükleyip bırakarak bunları metne dönüştürebilirsiniz. PaperPort taranan belgenizi, PaperPort'un OCR yazılımını kullanarak otomatik olarak işler, sözcük işlem programınızı başlatır ve taranan metni düzenleme için hazır bir belgeye yükler.

  1. PaperPort masaüstünde bir görüntü öğesi seçin.

  2. Görüntü öğesini Gönder çubuğundaki metin düzenleme programına sürükleyin.

    Alternatif olarak:
    PaperPort düğmesini tıklatabilir, [image] Gönder'i seçebilir ve metni düzenlemek için kullanmak istediğiniz programın adını tıklatabilirsiniz. PaperPort bir ilerleme durumu penceresi görüntüler. OCR işlemi tamamlandığında, seçtiğiniz program başlatılır ve metin yeni, başlıksız bir belgede görüntülenir.

PaperPort programı OmniPage içeren bir bilgisayarda bulunuyorsa, OmniPage'in OCR hizmetleri kullanılabilir hale gelir ve PaperPort'un gücü artar. Bkz. PaperPort'la OmniPage'i kullanma. OmniPage'deki OCR özelliklerinin ayrıntılı listesi için bkz. www.kofax.com.

Taranan belgeleri OmniPage'le dönüştürmek için, görüntü öğesini Gönder çubuğundaki OmniPage simgesine sürükleyip bırakın.

İpuçları

Ayrıca öğeyi masaüstünde seçebilir, sağ fare düğmesini tıklatabilir ve ardından da Metni Kopyala'yı da tıklatabilirsiniz. OCR programı metni alıntılar ve Windows Panosu'na kopyalar. K ullanmak istediğiniz programı başlatın ve metni bir dosyaya yapıştırın.

Gönder çubuğunda bir program simgesini tıklatın veya kullanmak istediğiniz programı başlatın ve metni bir dosyaya yapıştırın.

OCR için tarama yaparken çözünürlük en az 200 dpi olmalıdır; en iyisi 300'dür. Web sayfalarından yakalanan görüntüler genellikle yalnızca 96 dpi olur; bunlar OCR için uygun giriş değildir. Siyah beyaz tarama temiz sayfalar elde etmek için en iyisidir; renkli veya gölgeli arka planı olan ya da düşük karşıtlığa sahip sayfaların gri tonlamalı veya renkli taranması daha iyidir.

İlgili Konular

  1. Görüntü çözünürlüğünü değiştirme
  2. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  3. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  4. Metni tararken en iyi OCR sonuçlarını elde etme
  5. Taranan öğeden metin kopyalama


Metni tararken en iyi OCR sonuçlarını elde etme

Bir metin belgesine tarama yaparken, en iyi sonuçları elde etmek için aşağıdaki önerilen ayarları kullanın:

Öğe türü | Çözünürlük
Belgeler | 300 dpi siyah-beyaz veya 200 dpi gri tonlamalı ya da renkli
Kötü kaliteli veya az metin içeren belgeler | 400 dpi siyah-beyaz veya 300 dpi gri tonlamalı

PaperPort’un yerleşik OCR yazılımını kullanarak taranmış metin belgelerinden metin kopyalayabilir ve böylece metni herhangi bir metin düzenleme, sözcük işlem veya elektronik tablo programında kullanabilir ve düzenleyebilirsiniz.

Bu işleme genellikle dönüştürme işlemi denir, çünkü OCR yazılımı taranmış karakterleri okur, alıntılar ve gerçek metne dönüştürür.

PaperPort programı OmniPage içeren bir bilgisayarda bulunuyorsa, OmniPage'in OCR hizmetleri kullanılabilir hale gelir ve PaperPort'un gücü artar. Bkz. PaperPort'la OmniPage'i kullanma. OmniPage'deki OCR özelliklerinin ayrıntılı listesi için bkz. www.kofax.com.

Notlar

OCR işlemi için, 150 - 600 dpi çözünürlükte taranmış metin içeren görüntüler gerekir.

Taranmış metnin alıntılanmasında OCR işlemi her zaman kusursuz sonuç vermez. Belgelerin çoğunda, orijinalinizin kalitesine bağlı olarak, PaperPort OCR yazılımıyla yüzde 98'e varan oranda bir doğruluk elde etmeyi bekleyebilirsiniz. Öte yandan, bazı belgelerde OCR işlemi çok zor olur. Belgeniz iyi kalitede yazdırıldıysa, 400 dpi çözünürlükte taramanın en iyi sonuçları ürettiğini görebilirsiniz. 600 dpi gibi yüksek bir çözünürlükte taramanın genel olarak OCR sonuçlarını geliştirmediğini ve aslında OCR kalitesini düşürebildiğini unutmayın.

OCR'ın en iyi çalıştığı durumlar, dosyanın En İyi Kaliteye ayarlanmış PaperPort Görüntüsü (.max) dosyaları, Windows Bit Eşlem (.bmp) dosyaları veya TIFF dosyaları gibi kayıpsız bir biçime sahip olduğu durumlardır. JPEG dosyaları ve düşük kaliteye ayarlanmış PaperPort Görüntüsü dosyalarında elde edilen OCR sonuçları, sıkıştırma miktarına bağlıdır.

İpuçları

OCR'da en iyi sonuçları elde etmek için temiz bir orijinalle işe başlayın. OCR kalitesi, uygun bir OCR dili ayarlanmasıyla artırılır. Bunu PaperPort Seçenekleri bölmesinin Genel sekmesinden gerçekleştirin.

Görüntü öğesi el yazısı notlar ve çizgiler içeriyorsa, OCR yazılımı bu bilgileri çözümlemeye çalışır ve yanlış bir dönüştürme yapabilir. Bu nedenle, her zaman OCR işlemi bittikten sonra dönüştürülmüş metni denetlemelisiniz.

Haritalar, el yazıları, resimler, logolar ve benzeri öğeler OCR işleminden geçirildiğinde iyi sonuçlar üretmezler.

Taranmış bir metin görüntüsü çizgi, desen veya el yazısı içeriyorsa, görüntüyü Görüntü Görünümü penceresinde gösterin, fazla çizgileri veya şekilleri kesin ve ardından görüntüdeki metni ayıklamak için OCR işlemini kullanın.

İlgili Konular

  1. Görüntü çözünürlüğünü değiştirme
  2. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  3. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  4. Taranan öğeden metin kopyalama
  5. Taranan belgeleri metne dönüştürme


Taranan öğeden metin kopyalama

Taranan öğeden metin kopyalamak için

Metin düzenleme, sözcük işlem veya elektronik tablo programında kullanmak üzere taranmış bir belgeden veya görüntü öğesinden metin kopyalayabilirsiniz.

PaperPort masaüstünde, bir öğenin içindeki tüm metni kopyalayabilirsiniz. Görüntü Görünümü penceresinde, tüm metni veya yalnızca istediğiniz bölümleri kopyalayabilirsiniz.

PaperPort masaüstünde

  1. Kopyalamak istediğiniz metni içeren görüntü öğesini seçin.

  2. Sağ fare düğmesini, ardından da kısayol menüsünde Metni Kopyala'yı tıklatın.

    Alternatif olarak:

    Öğe şeridinde [image] Metni Kopyala'yı da seçebilirsiniz.

    OCR yazılımı metni ayıklar ve Windows Panosu'na kopyalar.

  3. Metni eklemek istediğiniz programı açın ve Yapıştır'ı kullanarak metni bir dosyaya yapıştırın.

Görüntü Görünümü penceresinde

  1. Sayfa şeridinde [image] Alan Seç öğesini seçin.

  2. Kopyalamak istediğiniz metnin çevresine bir kutu çizin.

  3. Sağ fare düğmesini tıklatın ve ardından Metni Kopyala'yı tıklatın.

    — veya —

    Düzen şeridinde [image] Metni Kopyala'yı seçin.

    OCR yazılımı metni ayıklar ve Windows Panosu'na kopyalar.

  4. Metni eklemek istediğiniz programı açın ve Yapıştır'ı kullanarak metni bir dosyaya yapıştırın.

OmniPage uygulamanız varsa, OCR işlemini daha az sınırlandırmaya yapabilir ve daha iyi sonuçlar elde edebilirsiniz. Bkz. PaperPort'la OmniPage'i kullanma.

İpucu

Metni yapıştırdıktan sonra, herhangi bir yanlış olup olmadığını görmek için metni denetleyin. OCR işlemi çoğunlukla doğru sonuç verse de, her zaman kusursuz değildir. Temiz orijinaller kullandığınızda en iyi sonuçları elde edersiniz.


Varsayılan OCR programını ve metin biçimini değiştirme

Varsayılan OCR programını ve metin biçimini değiştirmek için

Gönder çubuğundaki belirli programların Gönder seçeneklerinde, kullanmak istediğiniz OCR programını, örneğin Kofax OmniPage'i ve aynı zamanda OCR programı tarafından kopyalanan metnin dönüştürüleceği dosya türünü belirtebilirsiniz.

  1. Araçlar şeridinde, Bağlantılar grubunda [image] Gönder Seçenekleri'ni tıklattıktan sonra Program Bağlantıları listesinde, bağlantılı programın simgesini tıklatın.

  2. Öğeleri Farklı Gönder alanında, dosya türünü ve kullanmak istediğiniz OCR programını seçin. Diğer OCR ayrıntılarını belirtmek için Ayarlar'ı tıklatın.

  3. Tamam'ı tıklatın.

PaperPort OCR yerine OmniPage'i kullanmanın sağladığı avantajların listesi için bkz. OmniPage'i PaperPort ile kullanma.

İpucu

Herhangi bir program bağlantısının ayar seçeneklerine hızla erişmek için Gönder çubuğunda simgeyi sağ tıklattıktan sonra Gönder Seçenekleri'ni tıklatın.

İlgili Konular

  1. Gönderme Seçenekleri: OmniPage
  2. Gönderme Seçenekleri: sözcük işleme programlarının ayarları


PaperPort'la OmniPage'i kullanma

Bilgisayarınızda PaperPort yazılımınızla birlikte Kofax OmniPage (sürüm 16 veya üstü) varsa, tüm OCR yeteneklerinden yararlanabilirsiniz. OmniPage, taranan karakterleri gerçek düzenlenebilir metinlere dönüştüren güçlü bir OCR programıdır.

OmniPage'in de bulunduğu bir bilgisayarda PaperPort'u kullanarak şunları yapabilirsiniz:

  • Belgelerinizi ve öğelerinizi tarar, yazdırır ve kaydederken PDF Aranabilir dosyaları oluşturun.

    Bu biçim, belgenizin veya grafiğinizin bit eşlemli bir görüntüsünü sağlar ve metin içeriği de gizli metin olarak depolanır. Orijinal belgelerin görünümünü aynen korur ve Power PDF gibi diğer programların dosyalarda arama yapmasına olanak tanır. Ayrıca, PaperPort'u kullanarak PDF Aranabilir Görüntü dosyalarında metin de arayabilirsiniz.

  • Taranan belgeleri düzenlenebilir metin belgelerine dönüştürmek için, öğeleri Gönder çubuğundaki [image] OmniPage programı bağlantısına sürükleyip bırakın.

    OmniPage programının seçeneklerini ayarlamak için, Gönder çubuğunda OmniPage programı simgesini sağ tıklatın ve Gönder Seçenekleri'ni tıklatın.

  • Microsoft Word veya Excel gibi diğer program bağlantılarına ilişkin Gönder seçeneklerinde, OCR altyapısı olarak OmniPage'i seçin. Bu, taranan metinleri sözcük işlem programında düzenleyebileceğiniz belgelere dönüştürmek için OmniPage'i kullanmanıza olanak tanır.

OCR hizmetlerinde PaperPort OCR yerine OmniPage kullanmanın avantajları:

  • Japonca, Kore dili ve Çince'nin de eklenmesi (16. sürümden başlayarak)

  • üstün görüntü ön işlemi

  • önemli ölçüde yüksek OCR doğruluk oranı

  • Daha büyük boyutlarda metin aralığı dönüştürülebilir – 5 noktadan 72 noktaya

  • renkli metinleri veya arka planı renkli metinleri başarıyla dönüştürme

  • tabloları aslına daha uygun şekilde dönüştürme

Görüntü ve PDF dosyalarını dönüştürülmek üzere OmniPage'e göndermenin diğer avantajları:

  • en iyi OCR sonuçlarını elde etmek için el ile kesin alan belirleme.

  • bir dizi alfabeyle 120'nin üzerinde dil desteği.

  • True Page® veya Flowing Page'in kullanıldığı en yeni sayfa alıkoyma teknolojisi.

  • yazım denetleyicileri, doğrulayıcı ve sağlama araçları.

  • tanınan metinler yüksek sesle okunabilir.

  • iş akışlarını tasarlama ve kullanma özelliği.

En yeni OmniPage'le ilgili tüm bilgiler için bkz. www.kofax.com.

İlgili Konular

  1. Taranan öğeden metin kopyalama
  2. Taranan belgeleri metne dönüştürme


Öğeleri başka programlara gönderme

Öğeyi başka bir programa göndermek için

Gönder çubuğu PaperPort'un en güçlü ve kullanışlı özelliklerindendir. Taranmış bir belgeyi Gönder çubuğundaki bir simgeye sürükleyerek, düzenlenebilir metin dosyasına dönüştürmek gibi çeşitli işlevleri hızla ve kolayca gerçekleştirmenize olanak tanır.

Örneğin, taranmış sayfadaki metin aslında metnin görüntüsü olduğundan, bu metin sözcük işleme belgesinde olduğu gibi düzenlenemez. Ancak, taranmış sayfayı Gönder çubuğu üzerindeki Microsoft Word gibi desteklenen bir sözcük işleme simgesine sürükleyebilirsiniz.

PaperPort yazılımı, öğeyi Word'e göndermeden önce taranan görüntüyü metne dönüştürür. PaperPort, bu dönüşümü PaperPort ile birlikte sağlanan optik karakter tanıma ( OCR ) yazılımını kullanarak gerçekleştirir.

PaperPort görüntüyü metne dönüştürüp dosyayı Word'e gönderdikten sonra, dosyayı Word programınızda düzenleyebilirsiniz.

PaperPort sözcük işleme, elektronik tablo, faks, Internet e-postası, grafikler, OCR ve çevrimiçi hizmet programları da dahil çok çeşitli programları destekler.

Gönder çubuğundaki ve PaperPort düğmesinin Gönder listesindeki simgeler, PaperPort programından çıkmadan öğelerinizi gönderebileceğiniz programları tanımlar. Bu program simgelerine genel olarak "bağlantı" denir. Program bağlantısı, öğeyi göndermeyle ilgili seçenekler sağlayabilir ve gerekli dönüşümleri yapar.

Öğeyi başka bir programa göndermek için:

  • PaperPort masaüstünde öğeyi seçin ve sonra bu öğeyi Gönder çubuğundaki program simgesine sürükleyip bırakın.

— veya —

  • PaperPort masaüstünde öğeyi seçin veya öğeyi Görüntü Görünümü penceresinde gösterin.

  • Ardından PaperPort düğmesini tıklatın, [image] Gönder'i seçin ve istediğiniz programı tıklatın.

Bağlantılı program açılır ve bunu her zamanki gibi kullanabilirsiniz.

Notlar

Belirli program bağlantıları birden çok öğeyi kabul edebilir. Diğerleri ise yalnızca bazı öğe türlerini kabul eder. Yürütülen işlem dosya türüne ve programın kendisine bağlıdır. Örneğin, birden çok öğeyi seçebilir ve sonra tümünü birden silmek için onları grup halinde Geri Dönüşüm Kutusu'na sürükleyebilir veya çok sayfalı metin öğesi oluşturmak üzere bağımsız PDF dosyalarını Microsoft Word simgesine sürükleyebilirsiniz.

Program bağlantısı birden çok öğeyi kabul edemiyorsa, PaperPort her öğeyi ayrı göndermenizi isteyen bir bildirim iletisi görüntüler. Bir öğe türü hedef program tarafından desteklenmiyorsa da uyarıda bulunur.

Programları PaperPort programından çıkmadan başlatmak için PaperPort'un Gönder çubuğunu kullanabilirsiniz: Gönder çubuğunda, başlatmak istediğiniz programın simgesini tıklatın.


PaperPort Gönder çubuğundaki program simgelerini yeniden yerleştirme

Gönder çubuğundaki program simgelerini yönetme

Gönder çubuğundaki program simgelerini yeniden yerleştirmek için

En sık kullandığınız program simgelerini Gönder çubuğunun sol tarafına taşıyabilirsiniz. Bu, sık kullandığınız programlara erişmek için yapmanız gereken kaydırmaları azaltır.

  1. PaperPort masaüstünü görüntüleyin.

  2. Alt tuşuna basın ve basılı tutun.

  3. Fareyi kullanarak simgeyi Gönder çubuğunda yeni bir konuma sürükleyin.

  4. Simgeyi yeni konuma yerleştirmek için farenin düğmesini bırakın.

İpucu

Kullanmadığınız bir simgeyi kaldırmak için, Gönder çubuğunda simgeyi sağ tıklatın, Gönder Seçenekleri'ni tıklatın ve Gönder çubuğuna simge ekle onay kutusunu temizleyin.

Program simgesini Gönder çubuğuna eklemek için

PaperPort'u yüklerken, yazılım bilgisayarınızdaki programları arar ve bu programlardan birçoğunun simgesini Gönder çubuğuna ekler.

Bilgisayarınızdaki programlardan biri Gönder çubuğunda gösterilmiyorsa, Yeni Program Bağlantısı sihirbazını kullanarak bu programı Gönder çubuğuna ekleyebilirsiniz.

  1. PaperPort masaüstünü görüntüleyin.

  2. Araçlar şeridinin Bağlantılar grubunda [image] Yeni Bağlantı'yı tıklatın.

    — veya —

    Gönder çubuğunda, çubuğun boş bir alanını sağ tıklatın, kısayol menüsünde Gönder Çubuğu'nun üzerine gelin ve Yeni Program Bağlantısı'nı tıklatın.

    Yeni Program Bağlantısı - Program Türü sihirbaz iletişim kutusu görüntülenir.

  3. Sihirbazdaki adımları izleyin ve sonra sihirbaz programını bitirmek için Son'u tıklatın.

Notlar

Eklenen program simgesi Gönder çubuğunda kısa bir gecikmeyle gösterilebilir.

Araçlar şeridinde [image] Gönder Çubuğunu Yenile'yi seçin. Bu, PaperPort'a bilgisayarınızdaki yeni programları denetlemesini ve Gönder çubuğunu uygun şekilde güncelleştirmesini bildirir.

PaperPort'la kullanabileceğiniz programların tam listesini görmek veya yeni kullanıma sunulan programların desteğini karşıdan yüklemek için, Kofax web sitesinde PaperPort programına bakın.

Program simgesini Gönder çubuğundan kaldırmak için

Nadir kullanılan program simgelerini Gönder çubuğundan kaldırabilirsiniz.

Bunun yanı sıra, Gönder çubuğuna kendi eklemiş olduğunuz program simgelerini silebilirsiniz.

  1. Araçlar şeridinde [image] Gönder Seçenekleri'ni seçin ve ardından Program Bağlantıları listesinde programın simgesini tıklatın.

    PaperPort, söz konusu program için Gönder Seçenekleri iletişim kutusunu görüntüler.

  2. Gönder çubuğuna simge ekle onay kutusunu temizleyin.

  3. Tamam'ı tıklatın.

Programın simgesi Gönder çubuğunda görüntülenmese bile, öğeleri bu programa göndermeye devam edebilirsiniz. PaperPort düğmesini tıklatın, [image] Gönder'i seçin ve sonra öğenin gönderilmesini istediğiniz programı tıklatın.

Bir program simgesi Gönder çubuğundan kaldırıldığında programın bilgisayarınızdan silinmediğini aklınızda bulundurun.

Eklemiş olduğunuz bir program simgesini silmek için

Gönder çubuğunda eklenmiş olan programın simgesini sağ tıklatın ve kısayol menüsünde Program Bağlantısını Sil'i tıklatın. Başka bir zaman simgeyi eklemek için, Yeni Program Bağlantısı sihirbazını kullanarak program simgesini Gönder çubuğuna ekleyin.

Programın Gönder seçeneklerini değiştirmek için

Gönder seçeneklerini değiştirebilir ve programları Gönder çubuğunda nasıl kullanmak istediğinizi belirtebilirsiniz.

Örneğin Gönder çubuğunda, taranmış belgeleri Microsoft Word gibi bir programa gönderebilirsiniz. Word programının Gönder seçeneklerinde, PaperPort'un görüntü öğelerinizi Word belgelerine dönüştürürken kullanacağı varsayılan dosya türünü belirtebilirsiniz.

Herhangi bir program bağlantısının ayar seçeneklerine hızla erişmek için:

  • Araçlar şeridinde [image] Gönder Seçenekleri'ni seçin ve Program Bağlantıları listesinde programın simgesini tıklatın

    — veya —

  • Gönder çubuğunda programın simgesini sağ tıklatın ve Gönder Seçenekleri'ni tıklatın

Her programın Gönder Seçenekleri iletişim kutusunda, söz konusu programa özgü seçenekler yer alır. Microsoft Word ve Excel gibi birçok program benzer seçenekleri paylaşır. Herhangi bir programın Gönder seçenekleri hakkında bilgi edinmek için bkz. Varsayılan Gönder seçeneklerini değiştirme.

İpucu

Her program için, simgesini Gönder çubuğunda görüntülemeyi veya gizlemeyi seçebilirsiniz. Simgeyi gizlemek için, söz konusu programın Gönder seçeneklerinde Gönder çubuğuna simge ekle onay kutusunu temizleyin.


Öğeleri başkalarıyla paylaşma hakkında

PaperPort, dosyaları, görüntüleri ve belgeleri arkadaşlarınızla, meslektaşlarınızla ve iş yaptığınız kişilerle paylaşmanızı kolaylaştıran birçok araç sağlar.

Bu araçlar programa yerleştirilmiştir ve gerek duyulduğunda hızla erişilmek üzere araç çubuklarında, menülerde ve komut çubuklarında hazır bulunurlar.

Öğelerinizi başkalarıyla paylaşmanıza yardımcı olmak için PaperPort şunları kolay yapmanızı sağlar:

  • Öğeleri PaperPort Gönder çubuğundaki sık kullandığınız e-posta programına sürükleyerek başkalarına e-posta ile gönderme.

  • Öğeleri tarama veya birçok kişi tarafından belge dağıtımında endüstri standardı olarak kabul edilen her zaman popüler dosya paylaşım biçimi olan PDF biçimine dönüştürme.

  • Klasörleri PaperPort Klasör bölmenize ekleyerek yerel veya geniş alan ağınızdaki paylaşılan klasörlere erişme.

Ayrıca, öğeleri Microsoft Word, Adobe Acrobat ve Adobe Photoshop gibi diğer birçok programda paylaşılan kullanım için popüler çıkış biçimlerine dönüştürebilirsiniz. Desteklenen tüm program bağlantılarının listesini edinmek için www.kofax.com adresinden Kofax web sitesinde PaperPort'u ziyaret edin.

İlgili Konular

  1. Öğeleri e-posta ekleri olarak gönderme hakkında
  2. Paylaşılan ağ klasörlerine erişme


Öğeleri e-posta ekleri olarak gönderme hakkında

PaperPort, Microsoft Outlook gibi birçok popüler e-posta programı ile birlikte çalışır.

Bir öğeyi e-posta eki olarak göndermek için öğeyi Gönder çubuğundaki e-posta programınıza sürükleyip bırakın. E-posta programı açılır ve PaperPort öğeyi yeni e-posta iletisine ekler. Metin ekleyin ve gönderin. E-posta alıcısı iletiyi alır ve gönderdiğiniz öğeyi görmek için eki açabilir.

En kullanışlı dosya biçimleri JPEG veya PDF'tir. Birçok e-posta programının HTML içeriğini e-posta iletilerinin gövdesinde görüntüleme seçeneği sunmasına karşın, bazı alıcıların HTML ekini görmek için web tarayıcısını başlatmaları gerekir.

Ek olarak gönderilen MAX dosyalarını sadece PaperPort'a sahip kişiler görüntüleyebilir. PaperPort 14'te MAX dosyaları salt okunurdur, bu nedenle göndermeden önce MAX - PDF Dönüştürücü kullanmanız önerilir.

E-posta iletisine öğe eklemek için

  1. PaperPort masaüstünde, göndermek istediğiniz öğeyi seçin.

  2. Öğeyi Gönder çubuğundaki e-posta programınıza sürükleyin.
    — veya —
    PaperPort düğmesini tıklatın ve [image] Gönder... simgesini seçin.

  3. PaperPort'tan ilk kez e-posta gönderiyorsanız, Gönder Seçenekleri iletişim kutusu görüntülenir. Öğelerinizin gönderileceği biçim gibi istediğiniz seçenekleri belirtin ve Tamam'ı tıklatın.

  4. E-posta programı açılır ve PaperPort öğeyi yeni boş e-posta iletisine ekler. Metin, adres ve konu ekleyip e-posta iletisini gönderin.

  5. Kullandığınız e-posta programına bağlı olarak ileti gönderme adımları biraz değişebilir.

İpuçları

E-posta programınızın Gönder Seçenekleri'ni istediğiniz zaman değiştirmek için, Gönder çubuğunda program simgesini sağ tıklatın ve Gönder Seçenekleri'ni tıklatın.

Yahoo Mail veya Gmail gibi web tabanlı e-posta hizmetleri Gönder çubuğu için bağlantılı programlar olarak kullanılamaz ancak yine de kullanabilirsiniz. İstediğiniz öğeleri uygun dosya türlerinde dosya sisteminize kaydedin, e-posta programını başlatın, iletinizi oluşturun ve ardından dosyaları ekleyin.

İlgili Konular

  1. Öğeleri başkalarıyla paylaşma hakkında
  2. Gönderme Seçenekleri: popüler e-posta programları
  3. Gönderme Seçenekleri: MS Outlook


Öğeyi fakslama

Öğeyi fakslamak için

PaperPort birçok popüler faks programıyla birlikte çalışır. Bilgisayarınızda faks programı ve faks modem varsa, öğeleri doğrudan PaperPort'tan faks programına gönderebilirsiniz.

  1. PaperPort masaüstünde, fakslamak istediğiniz öğeyi seçin.

  2. Öğeyi Gönder çubuğundaki

    faks programı simgesine sürükleyip bırakın — veya —

    PaperPort düğmesini tıklatın, [image] Gönder'i seçin ve faks programının adını tıklatın.

    PaperPort faks programını başlatır ve seçili öğeniz gönderilmeye hazır olur.

  3. Diğer herhangi bir dosya türünde yapacağınız gibi faks programınızı kullanarak öğeyi gönderin.

İpuçları

Görüntü Görünümü penceresinde, PaperPort düğmesi açılır listesinden [image] Gönder'i seçin ve bu görünümde çalışırken bir öğeyi faks programına göndermek için faks programını tıklatın.

PaperPort çoğu faks programını tanır ve Gönder çubuğunda faks programının simgesini görüntüler. Bilgisayarınızda faks sürücüsü yoksa, faks programınızın yazılımını yeniden yüklemeniz gerekecektir.

Faks programı tarafından kaydedilen bir görüntüyü içe aktarırken veya PaperPort yazıcı sürücüsünü kullanarak faks programından yazdırırken belgenin boyutu küçültülebilir. Belge, 100 x 200 dpi boyutlarında bir görüntü oluşturan standart modda fakslandığında bu durum ortaya çıkabilir. Bu sorunu çözmek için, tüm gelen faks belgelerini iyi kalite modunda içe aktararak 200 x 200 dpi boyutlarında bir görüntü oluşturulmasını sağlayın.


FTP sitesi ile etkileşim

FTP (Dosya Aktarım Protokolü), elektronik dosyaları ağa bağlı bilgisayarlar arasında iletmek için popüler bir biçimdir. Birçok şirket müşterilerine çeşitli Internet hizmetleri sunmak için FTP'yi kullanır. FTP hizmetlerini sağlayan Internet veya intranet sitesi genel olarak FTP sitesi olarak adlandırılır.

PaperPort yazılımı Gönder çubuğunda [image] FTP program bağlantısı içerir:

Bu program bağlantısını şunun için kullanabilirsiniz:

  • Dosyaları FTP sitesine kopyalama

  • FTP sitesinden dosya alma

  • Uygun erişim haklarınız varsa FTP sitesi klasörlerinin içeriğini görüntüleme

Not

FTP programını kullanabilmek için önce FTP sitesi adresini, sitedeki kullanıcı adınızı ve siteye erişmek için gerekli parolayı bilmeniz gerekir.

Dosyaları FTP sitesine kopyalamak için

FTP sitesine erişiminiz varsa, dosyaları o siteye kopyalamak için Gönder çubuğundaki FTP programını kullanabilirsiniz. Şu adımları izleyin:

  1. PaperPort masaüstünde, bir veya daha fazla dosyayı seçerek Gönder çubuğundaki FTP programına sürükleyin.

    FTP Oturum Açma iletişim kutusu görünür. FTP programını ilk kullandığınızda, oturum açma bilgilerini belirtmeniz gerekir. Ondan sonra, bilgiler otomatik olarak görünür.

  2. FTP Oturum Açma iletişim kutusunda:

    • Ana bilgisayar adı kutusuna FTP adresini girin; örneğin, ftp.sirketadi.com.

    • Kullanıcı adı kutusuna FTP sitesi kullanıcı adınızı girin.

    • Parola kutusuna FTP sitesine erişmek için kullandığınız parolayı girin.

      Ardından, Oturum Aç düğmesini tıklatın.

3. FTP Bağlantısı iletişim kutusunda, dosyaları koymak istediğiniz klasöre ulaşıp seçin.

4. Seçilen dosyaları FTP sitesine kopyalamak için Dosyaları Koy'u tıklatın.

FTP sitesinden dosya almak için

FTP sitesine erişiminiz varsa, o sitedeki dosyaları almak için Gönder çubuğundaki FTP programını kullanabilirsiniz. Şu adımları izleyin:

  1. PaperPort Gönder çubuğunda, FTP programını sağ tıklattıktan sonra Dosya Al'ı tıklatın.

  2. Gerekli bilgileri FTP Oturum Açma iletişim kutusuna yukarıda açıklandığı gibi girin.

  3. FTP Bağlantısı iletişim kutusunda, almak istediğiniz dosyaları içeren klasöre ulaşıp seçin.

    Klasör ağacında yukarıdaki bir klasöre ulaşmak için Ana bilgisayar klasörü listesinde ".." düğmesini tıklatın.

  4. Almak istediğiniz dosyaları seçin.

  5. Dosyaları Al'ı tıklatın.

PaperPort seçilen dosyaları alır ve onları PaperPort masaüstünde görüntüler.


Öğeyi yazdırma

Öğeleri yazdırma

Öğeleri PaperPort masaüstünden veya Görüntü Görünümü penceresinden yazdırabilirsiniz.

PaperPort masaüstünde bir öğeyi yazdırmak için

  1. PaperPort masaüstünde bir öğe seçin.

  2. Öğeyi Gönder çubuğundaki yazıcı simgesine sürükleyip bırakın.

    — veya —

    PaperPort düğmesini tıklatın ve [image] Yazdır'ı seçin.

    — veya —

    Sağ fare düğmesini tıklatın ve kısayol menüsünde Yazdır'ı tıklatın.

  3. Yazdır iletişim kutusunda istediğiniz yazdırma seçeneklerini belirtin.

  4. Tamam'ı tıklatın.

Görüntü Görünümü penceresinde bir öğeyi yazdırmak için

  1. Öğeyi Görüntü Görünümü penceresinde görüntüleyin.

  2. PaperPort düğmesini tıklatın ve [image] Yazdır'ı seçin.

  3. Yazdır iletişim kutusunda istediğiniz yazdırma seçeneklerini belirtin.

  4. Tamam'ı tıklatın.

İpuçları

PaperPort düğmesini tıklatın ve [image] Yazdırma Ayarları'nı seçerek Yazıcı iletişim kutusunu görüntüleyin. Görüntüyü olduğu gibi yazdırmak için Öğe adını ekle onay kutusunu temizleyin. Ek açıklamaların yazdırılmasını önlemek için Ek açıklamaları ekle onay kutusunu temizleyin.

Varsayılan yazdırma seçeneklerini değiştirmek için bkz. Gönder Seçenekleri: Yazıcı.

Birden çok öğeyi tek sayfaya yazdırmak için

Birden çok öğeyi tek bir sayfaya yazdırabilirsiniz. Bu özellik, tek bir basılı sayfada bir araya getirmek istediğiniz fotoğraf, dekont veya kartvizit gibi çeşitli öğeleriniz olduğunda özellikle yararlı olacaktır.

  1. PaperPort düğmesini tıklatın ve [image] Yazdırma Ayarları'nı seçin.

    Yazıcı iletişim kutusu görüntülenir.

  2. Kağıt başına sayfa sayısı kutusunda, yazdırılan her kağıda eklenmesini istediğiniz öğelerin sayısını belirtin.

  3. Görüntünün standart sayfa kenar boşlukları arasına yazdırılabilecek kadar küçültülmesini istiyorsanız Sığdırmak için Sayfayı Yeniden Boyutlandır'ı seçin.

    Metnin bir bölümü standart sayfa kenar boşluklarının dışında kalsa bile öğelerin tam olarak sayfada gösterildiği gibi yazdırılmasını istiyorsanız, bu onay kutusunu temizleyin. Bu özellik satır numaraları olan yasal sözleşmelerde kullanışlı olacaktır.

  4. Tüm öğelerin sayfaya sığacağından emin olmak için Sayfayı En Uygun Boyut için Otomatik Yönlendir'i seçin. Bu ayar PaperPort'un en iyi sayfa yönlendirmesini (yatay veya dikey) belirlemesine olanak tanır.

  5. Elinizdeki işe uygun olarak diğer yazdırma ayarlarını belirtin. Ayrıntılar için bkz. Gönder Seçenekleri: Yazıcı .

  6. Artık öğeleri yazıcıya gönderebilirsiniz. Masaüstünde her öğeyi tek tek seçin ve:

  • Öğeleri Gönder çubuğundaki Yazıcı simgesine sürükleyin.

    — veya —

  • PaperPort düğmesini tıklatın ve [image] Yazdır'ı seçin.

İpucu

Çok sayfalı bir öğenin tüm sayfalarını aynı basılı sayfaya yazdırmak için de aynı yordamı izleyin. Yazdırmak istediğiniz tek tek öğeleri seçmek yerine çok sayfalı öğeyi seçin ve Gönder çubuğundaki Yazıcı simgesine sürükleyin.


PaperPort yazıcı sürücüleri hakkında

PaperPort, sisteminizdeki yazdırma özelliği olan herhangi bir uygulamanın sunduğu yazıcı listesinde aşağıdaki görüntü yazdırma sürücüsünü sağlar. Geçerli belgenizden PDF dosyası oluşturup PaperPort masaüstündeki geçerli konuma yerleştirmek için bunu kullanın. Bu sürücünün adı PaperPort Image Printer'dır. Onu seçin ve sayfa boyutu, yön, yaprak başına sayfa, çözünürlük, renk yönetimi ve siyah beyaz mı yoksa renkli dosya mı oluşturulacağı ayarlarını yapmak için Özellikler'i veya Seçenekler'i tıklatın. Elde edilen dosya, varsayılan seçenek olarak PDF Görüntüsü biçimindedir. Bu varsayılanı değiştirmek için PaperPort düğmesi açılan listesinde Seçenekler > Öğeler'e gidin. Diğer seçenek ise PDF Aranabilir Görüntüsü biçimidir.

Yalnızca görüntü içeren PDF dosyaları oluşturur ve bu dosyaları Kofax PDF programınızda açarsanız, program dosyanın aranabilir kopyasını oluşturmayı önerir.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort'a Yazdır çıkış biçimini değiştirme
  3. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma
  4. PDF dosyaları hakkında
  5. PaperPort Görüntüsü (.max) dosyaları hakkında
  6. PDF dosyaları oluşturma hakkında
  7. Görüntü ve metin öğeleri hakkında
  8. PDF dosyalarını düzenleme hakkında


PaperPort seçeneklerini değiştirme

PaperPort seçeneklerini değiştirmek için

PaperPort seçeneklerini değiştirerek, PaperPort'un çalışma ve öğeleri PaperPort masaüstünde görüntüleme biçimini birçok farklı açıdan denetleyebilirsiniz.

  1. PaperPort düğmesini tıklatın ve Seçenekler'i belirleyin. PaperPort Seçenekleri iletişim kutusu aşağıdaki sekmeleri içerir:

  • Genel - Belirli istemlerin ve iletişim kutularının görüntülenip görüntülenmeyeceğini ayarlar ve OCR dilini tanımlar.

  • Masaüstü — PaperPort masaüstünün farklı görüntüleme özelliklerini belirler ve hangi programın çift tıklatıldığında öğeyi görüntüleyeceğini tanımlar.

  • Öğe - PDF'te birleştirilen veya yığınlanan öğelerin varsayılan adlandırma kuralını ve PaperPort'a Yazdır özelliğinin varsayılan dosya türünü belirtir.

  • Klasör — Oluşturup PaperPort'a eklediğiniz klasörlerin varsayılan ad ve renk seçeneklerini belirtir.

  • Gönder Çubuğu — PaperPort masaüstünde Gönder çubuğunun farklı özniteliklerini ayarlar.

  • Gelişmiş - Yeni oluşturulan PDF dosyalarının ve diğer belgelere eklenmiş öğelerin seçeneklerini ayarlar.

  • Tarayıcı Düğmeleri - Varsa, hangi tarama profilinin hangi tarayıcı düğmesiyle ilişkili olduğunu gösterir ve bu ilişkilerin düzenlemesini ya da kaldırılmasını sağlar.

  2. İstediğiniz sekmeyi tıklatın, bir veya daha fazla seçeneği değiştirdikten sonra Tamam'ı tıklatın.


Varsayılan PDF güvenlik ayarlarını değiştirme

PDF dosyaları için güvenlik ayarları PDF Viewer Plus'ta veya Power PDF'da yapılır. Lütfen Yardım sistemlerine danışın.

Not

PDF dosyasını diğer PDF dosyalarından oluşturuyorsanız (örneğin, yığından çıkararak), kaynak dosya ayarlarını devralır.

İlgili Konular

  1. PDF dosyalarının parolayla korunması hakkında
  2. Parola korumalı bir PDF'i açma


Yeni öğe adlarının biçimini değiştirme

Yeni PDF öğe adlarının biçimini değiştirmek için

PDF'e yığınlayarak veya birleştirerek oluşturduğunuz tüm öğelerin adları için biçim ayarlayabilirsiniz. PaperPort, tüm öğe adlarının benzersiz olmasını sağlamak için gerekirse öğe adına sayısal bir sonek ekler.

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Öğe sekmesini tıklatın.

  2. A d kutusunda, kendi dosya adı kuralınızı girin veya listeden bir tarih biçimi seçin. Tarih biçimini seçtiğinizde, PaperPort yeni öğeleri adlandırırken geçerli tarihi kullanır.

  3. Varsayılan numaralandırma düzenini değiştirmek için Sonek listesinden tercihinizi seçin.

    Sonek listesinde, PaperPort'un (2), (3) vb. sayısal sonekleri eklemesini istiyorsanız ( n) seçeneğini belirleyin; örneğin, Belge (2), Belge (3) ve Belge (4).

    nn, nnn ve benzeri basamak ayarları, dosya listelerinde kolayca sıralanan adlar oluşturmanızı sağlar. Önde iki basamak için nn, önde üç basamak için nnn vb. seçin.

    Örneğin, öğeleri Görüntü 01, Görüntü 02 ve Görüntü 03 şeklinde adlandırmak için     nn seçeneğini veya Görüntü 001, Görüntü 002 ve Görüntü 003 şeklinde adlandırmak içinse nnn seçeneğini belirleyin.

  4. Tamam'ı tıklatın.


Dosya adı uzantılarını görüntüleme

Dosya adı uzantılarını görüntülemek veya gizlemek için

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

    Alternatif olarak:

    Masaüstü sekmesinde [image] Masaüstü Seçenekleri'ni de seçebilirsiniz.

  2. Dosya türlerini tanımlayan üç karakterlik dosya adı uzantılarının görüntülenmesi için Dosya adı uzantılarını göster'i seçin; örneğin, rapor.doc veya dogumgunu.jpg.

  3. Tamam'ı tıklatın.


Çok sayfalı öğelerin adlarını görüntüleme

Öğe adına ek olarak, çok sayfalı PDF'te her sayfa için bir ad belirtebilirsiniz.

Örneğin, aldığınız çok sayfalı bir PaperPort Görüntüsü öğesine Yıllık Rapor adı atanabilir, aynı zamanda öğede bulunan sayfaların adları Birinci Çeyrek Sonuçları, İkinci Çeyrek Sonuçları ve benzeri olabilir.

Birden çok sayfalı öğelerin sayfa adlarını görüntülemek için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

    Alternatif olarak:

    Masaüstü sekmesinde [image] Masaüstü Seçenekleri'ni de seçebilirsiniz.

  2. Sayfa adını PaperPort görüntüsü öğesinin veya PaperPort masaüstünde küçük resim görünümündeyken PDF dosyasının öğe adının altında görüntülemek için Birden çok sayfalı öğelerde sayfa adlarını göster'i seçin.

    Örneğin, Yıllık Rapor adını Birinci Çeyrek Sonuçları, İkinci Çeyrek Sonuçları ve benzeri adlı sayfaların üzerinde görüntüleyebilirsiniz.

  3. Tamam'ı tıklatın.

Notlar

PaperPort masaüstünde, öğenin adı geçerli sayfa adının üzerinde görüntülenir.

Sayfa başlıkları (tanımlandıysa) her zaman Küçük Resimler bölmesinde (hem Masaüstü'nde hem de Görüntü Görünümü'nde) görüntülenir; bunlar kapatılamaz.

İlgili Konular

  1. Çok sayfalı öğeler hakkında


Masaüstü öğelerinde açılacak olan programı ayarlama

Masaüstü öğelerinde açılacak olan programı ayarlamak için

PaperPort'ta bir öğeyi açtığınızda neler olacağını denetleyebilirsiniz. Örneğin, bir .doc dosyasını her tıklattığınızda Microsoft Word programının açılmasını ve bir Word dosyası görüntülenmesini sağlayabilir veya .doc dosyasını Görüntü Görünümü penceresinde görüntüleyebilirsiniz.

PaperPort masaüstündeki öğeleri çift tıklattığınızda hangi programın açılacağını ayarlamak için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

    — veya —

    Masaüstü şeridinde [image] Masaüstü Seçenekleri'ni seçin.

  2. Öğeyi Çift Tıklatma alanında, açılacak farklı türlerdeki öğelerin seçim kutularında istenen ayarları belirleyin. Bitirdiğinizde Tamam'ı tıklatın.

Aşağıdaki tabloda farklı öğe türleri için olası açış senaryolarının özeti verilmektedir:

Öğenin türü | Birlikte aç
Görüntü dosyaları | PaperPort Görüntü Görünümü ImageViewer programı Dosya türüyle ilişkilendirilmiş program
PDF dosyaları | Kofax PDF görüntüleyicisi/düzenleyicisi, bkz. Not PaperPort Görüntü Görünümü ImageViewer programı Dosya türüyle ilişkilendirilmiş program
Diğer belgeler | Dosya türüyle ilişkilendirilmiş program PaperPort Görüntü Görünümü ImageViewer programı

Not

Sunulan Kofax PDF görüntüleyici/düzenleyici ürünü, belirli bir bilgisayarın yükleme senaryosuna bağlıdır. Bu, PaperPort yükleme paketinin bir parçası olarak gelen PDF Viewer Plus veya daha gelişmiş bir ürün olan Power PDF olabilir.

Bu ayarlar PaperPort masaüstünde öğenin Aç komutu kullanılarak açıldığı diğer durumlarda da geçerli olur:

  • öğenin kısayol menüsünden

  • PaperPort düğmesinin açılır menüsünden.


Masaüstünde öğeleri sormadan kaydetme

Masaüstünde öğeleri sormadan kaydetmek için

PaperPort değiştirdiğiniz öğeyi kaydetmeden önce değişiklikleri onaylamak veya atmak isteyip istemediğinizi belirtebilirsiniz.

  1. PaperPort masaüstünü görüntüleyin.

  2. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Masaüstü sekmesini tıklatın.

    — veya —

    Masaüstü şeridinde [image] Masaüstü Seçenekleri'ni seçin.

  3. Öğelerin size sorulmadan otomatik olarak kaydedilmesi için Öğeyi sormadan kaydet'i seçin.

    Öğeyi kaydetmeden önce değişiklikleri onaylamak veya atmak istiyorsanız bu onay kutusunu temizleyin.

  4. Tamam'ı tıklatın.


Öğeleri görüntü veya küçük resim olarak ekleme

PaperPort görüntü öğelerini görüntü veya küçük resim olarak eklemek için

OLE özelliğini kullanarak, PaperPort görüntü öğesini Word belgesi gibi başka bir program dosyasına nesne olarak ekleyebilir veya katıştırabilirsiniz. Bundan sonra, katıştırılmış nesneyi tıklatarak PaperPort'u başlatabilir ve öğeyi PaperPort'ta düzenleyebilirsiniz.

PaperPort öğelerinin tam boyutlu görüntüler olarak mı yoksa küçük resimler olarak mı ekleneceğini belirtmek için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

  2. Aşağıdakileri seçin:

    • Tam boyutlu görüntüler olarak PaperPort öğeleri tam boyutlu görüntüler olarak eklenir.

      — veya —

    • Küçük resimler olarak PaperPort öğeleri küçük resim görüntüleri olarak eklenir.

  3. Tamam'ı tıklatın.

Not:

MAX dosyaları katıştırılabilir, ancak daha sonra PaperPort 14'te düzenlenemez. Tercihen bunları PDF'e dönüştürün.


PDF dosyalarının varsayılan görüntü kalitesini değiştirme

Varsayılan görüntü kalitesini değiştirme

PDF öğelerinin varsayılan görüntü kalitesini değiştirmek için

PaperPort Seçenekleri'ni kullanarak, öğeyi PDF dosyası olarak yazdırdığınızda oluşturulan dosyaların varsayılan görüntü kalitesini değiştirebilirsiniz.

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

  2. Gelişmiş sekmesinde, kullanmak istediğiniz görüntü kalitesini seçin.

  3. Tamam'ı tıklatın.

PaperPort Görüntüsü öğelerinin varsayılan görüntü kalitesini değiştirmek için

PaperPort Seçenekler'ini kullanarak, kaydederken veya yazdırırken oluşturulan öğelerin varsayılan görüntü kalitesini değiştirebilirsiniz.

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

  2. Gelişmiş sekmesinde, kullanmak istediğiniz görüntü kalitesini seçin.

  3. Tamam'ı tıklatın.

PaperPort'a Yazdır özelliğinin varsayılan görüntü kalitesini değiştirmek için

PaperPort Seçenekleri'ni kullanarak, PaperPort'a Yazdır özelliğini kullandığınızda oluşturulan PDF dosyalarının varsayılan görüntü kalitesini değiştirebilirsiniz.

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Gelişmiş sekmesini tıklatın.

  2. Gelişmiş sekmesinde, kullanmak istediğiniz görüntü kalitesini seçin.

  3. Tamam'ı tıklatın.

İpuçları

Taranan öğelerin görüntü kalitesini ayarlamak için Fotoğraf Tara veya Al bölmesinde, Ayarlar'ı tıklattıktan sonra Çıkış sekmesini seçin. Geçerli bir dosya türü her seçildiğinde, Seçenekler düğmesi kullanılabilir.

Öğeyi JPEG veya PDF dosyası olarak kaydederken görüntü kalitesini ayarlamak için Farklı Kaydet iletişim kutusunda Seçenekler'i tıklatın.

İlgili Konular

  1. Dosya sıkıştırma hakkında
  2. Yeni öğelerin görüntü kalitesini ayarlama


PaperPort'a Yazdır çıkış biçimini değiştirme

PaperPort'a Yazdır çıkış biçimini değiştirmek için

PaperPortImage Printer yazıcı sürücüsü ile PDF Görüntüsü veya PDF Aranabilir görüntüsü belirtebilirsiniz. Varsayılan PDF Görüntüsü'dür.

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i belirledikten sonra Öğe sekmesini tıklatın.

  2. PaperPort Görüntü Yazıcısı dosya türü altından, istediğiniz çıkış biçimini seçin.

  3. Tamam'ı tıklatın.

İpucu

PaperPort Professional'da veya Power PDF'da, ek bir yazıcı sürücünüz vardır: Word dosyaları gibi metin tabanlı belgeleri PDF Biçimlendirilmiş Metin ve Grafik (PDF Normal) biçimine dönüştürmek için Power PDF.

İlgili Konular

  1. Metin belgelerinden PDF öğeleri oluşturma
  2. PaperPort yazıcı sürücüleri hakkında
  3. Dosyaları PaperPort'a görüntü öğeleri olarak yazdırma


Gönderme Seçenekleri: Görüntü Düzenleme Programları

Gönderme Seçenekleri — fotoğraf ve görüntü düzenleme programları için

Öğeleri Görüntü Görünümü penceresi yerine başka bir görüntü düzenleme programında düzenlemek için, öğeleri Gönder Çubuğunda bir görüntü düzenleme programına gönderebilirsiniz.

PaperPort, Microsoft Paint ve Adobe Photoshop gibi çeşitli görüntü düzenleme programlarını destekler.

Gönder çubuğunda, program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda, görüntü düzenleme programınızın varsayılan seçeneklerini ayarlayabilirsiniz.

Öğeleri Farklı Gönder altında:

  • Görüntüyü ekran çözünürlüğüne düşür (96 dpi) — Görüntülerinizin çözünürlüğünü 96 nokta/inç (dpi) olarak ayarlar. Bu, ekranda görüntülenmeye yeterli çözünürlükte daha küçük bir dosya oluşturur. Yüksek kaliteli yazdırma veya DTP çalışması için bu onay kutusunu temizleyin. Ekranda görüntüleme için bunu kullanın (örneğin web sayfaları).

  • Desteklenen dosya türleri — Görüntü düzenleme programı öğelerinizin farklı bir dosya türüne dönüştürülmesini gerektiriyorsa, o programda kullanılacak dosya türünü seçin. Bu seçenek bazı bağlantılı görüntü düzenleme programları için geçerli değildir.

Seçenekler altında:

  • Öğenin ek açıklamaları varsa uyarı göster — Ek açıklamaların kendilerini içeren görüntünün kalıcı bir parçası olacağını size bildirmek için bir uyarı görüntüler.

  • Gönderilen öğe değiştirildiyse özgün öğeyi güncelleştir — Görüntüye yapılan değişiklikleri görüntü düzenleme programında kaydederseniz, değiştirilen görüntü PaperPort masaüstündeki orijinal görüntünün yerini alır.


Gönderme Seçenekleri: Elektronik Faks Programları

Gönderme Seçenekleri — elektronik faks programları için

Faks modeminiz ve elektronik faks yazılımınız varsa, taranmış bir öğeyi doğrudan PaperPort masaüstünden faks olarak gönderebilirsiniz. PaperPort, WinFax Pro gibi birçok faks programını destekler.

Gönder çubuğunda, program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda, faks programınıza gönderdiğiniz öğelerin varsayılan seçeneklerini ayarlayabilirsiniz:

  • Faks sürücüsü — Faks sürücüsünü veya faks yazıcı sürücüsünü ve kullandığı bağlantı noktasını tanımlar.

  • Otomatik sayfa yönü — Metin dik olacak şekilde sayfaları otomatik olarak döndürür. OCR için metnin dik olması gerekir.

Sayfa boyutu ve yön gibi diğer faks aygıtı seçeneklerini ayarlamak için Kur'u tıklatın. Seçenekler her faks programında farklıdır.


Gönderme Seçenekleri: FTP Programı

Gönderme Seçenekleri - FTP programı

FTP siteleri, sizin ve başkalarının dosyaları konumlar arasında aktarmanızı sağlar. PaperPort'ta bağlantılı FTP programını kullanarak, dosyaları bir FTP sitesine koyabilir veya FTP sitesindeki dosyaları alabilirsiniz. Uygun erişim haklarınız varsa, aynı zamanda FTP sitesi klasörlerinin içeriğini görüntüleyebilirsiniz.

Gönder çubuğundaki FTP program simgesine bir öğeyi bırakmadan önce, FTP sitesinin adresini, sitedeki kullanıcı adınızı ve erişim parolanızı bilmeniz gerektiğini unutmayın.

Program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda şu varsayılan seçenekleri ayarlayabilirsiniz:

  • Ana bilgisayar — FTP adresini girin; örneğin, ftp.sirketadi.com.

  • Kullanıcı kimliği — FTP sitesindeki kullanıcı adınızı girin.


Gönderme Seçenekleri: HTML Düzenleyici Programları

Gönderme Seçenekleri — HTML Düzenleyici Programları için

PaperPort, Microsoft FrontPage gibi birçok HTML düzenleyici programını destekler. Görüntü öğelerini web tarayıcısında görüntülenebilen HTML dosyasına dönüştürmek için bu bağlantılı programları kullanabilirsiniz.

Gönder çubuğunda, program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda, HTML düzenleyici programına gönderdiğiniz öğelerin varsayılan seçeneklerini ayarlayabilirsiniz:

  • Görüntüyü metne dönüştür — Her öğeyi metne dönüştürür ve metni HTML dosyasına ekler.

  • Görüntüyü katıştır (JPEG) — Her öğeyi JPEG dosyasına dönüştürür ve JPEG görüntü dosyasını HTML dosyasına ekler.

    Bu seçeneği kullandığınızda,     JPEG görüntülerinizin çözünürlüğünü 96 nokta/inç (dpi) değerine ayarlamak için Görüntüyü ekran çözünürlüğüne düşür (96 DPI) seçeneğini tıklatabilirsiniz. Bu, ekranda görüntülenmeye yeterli çözünürlükte daha küçük bir dosya oluşturur.

  • HTML dosyalarının kaydedileceği klasör — HTML dosyalarınızı depolamak istediğiniz klasörü tanımlar. İstediğiniz sürücüye ve klasöre gitmek için Gözat düğmesini kullanabilirsiniz.


Gönderme Seçenekleri: sözcük işleme programları

Gönderme Seçenekleri — sözcük işleme ve elektronik tablo programları için

Taranan bir belgeyi Gönder çubuğundan Microsoft Word, Write veya Not Defteri gibi bir sözcük işleme programına veya Excel gibi bir elektronik tablo programına gönderebilirsiniz.

Bu, taranan metni sözcük işleme programınızda düzenleyebileceğiniz bir belgeye dönüştürmek için PaperPort’un OCR programını kullanmanızı sağlar. OCR programı taranan karakterleri okur, yorumlar ve düzenlenebilir gerçek metne dönüştürür.

Program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. Sözcük işleme programınızın iletişim kutusunda, şunları belirtebilirsiniz:

  • Dönüştürülen metin belgelerinin dosya türü. PaperPort otomatik olarak sözcük işleme programının varsayılan dosya türünü seçer. Bu, sözcük işleme programının dönüştürülen metni başarıyla açıp görüntüleyebilmesini sağlar.

  • Metni dönüştürmek için kullanılacak OCR programı. PaperPort, kendi dahili OCR programını sağlar. Başka bir OCR programını kullanmak istiyorsanız, bunun yerine o programı seçebilirsiniz.

  • OCR programının varsayılan ayarları. Seçilen OCR programının özel ayarlarını görüntüleyebilir veya ayarlayabilirsiniz. Örneğin, dönüştürülen metin tek sütunlu biçimde görünecek şekilde çok sütunlu belgelerdeki sütunları kaldırabilir veya OCR doğruluğunu sağlamaya yardımcı olmak için otomatik yönü kullanabilirsiniz.

  • Mümkünse, öğeleri tek dosyada birleştir. Tüm seçilen öğeleri birden çok sayfa içeren tek bir dosyada birleştirir.

Dosyaları Excel gibi elektronik tablo programlarına gönderirken, içeriğin bu gibi programlar için uygun olması, yani tablolu bir yapıda olup sütun kaldırma seçeneklerinin kapalı olması gerekir.

Ayrıntılar için burayı tıklatın .


Gönderme Seçenekleri: MS Outlook

Gönderme Seçenekleri — MS Outlook

Öğeyi hızla e-posta eki olarak göndermek için Gönder çubuğundaki Microsoft Outlook programını kullanabilirsiniz.

Ancak, e-posta alıcılarınızın öğelerinizi görebildiğinden emin olmak için öğelerinizi göndermeden önce başka bir dosya biçimine dönüştürmeniz gerekebilir.

Program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Seçenekler'i tıklatın. Microsoft Outlook iletişim kutusunda şunları seçebilirsiniz:

  • Öğeleri geçerli biçiminde tutma. Örneğin, en popüler e-posta ve web tarayıcı programları JPEG dosyalarını görüntüleyebildiği için JPEG öğelerini geçerli biçiminde tutabilirsiniz.

  • Öğeleri farklı dosya biçimine dönüştürme. E-posta alıcınızın gereksinimlerine bağlıdır. Örneğin, tüm belge ve görüntü öğelerini PDF'e dönüştürebilir veya yalnızca PaperPort Görüntüsü (.max) dosyalarını JPEG'e dönüştürebilirsiniz.

  • Quick Send programını Microsoft Outlook yerine, sık kullanılan alıcılara e-posta iletileri göndermek için kullanma. (Not: Quick Send programı Microsoft Outlook Express için kullanılamaz.)

    Quick Send programı, sık e-posta gönderdiğiniz adreslerden oluşan, Hızlı Gönder listesi adlı özel bir liste oluşturmanızı sağlar. Hızlı Gönder Listesini oluşturduktan sonra, öğeleri Gönder çubuğundaki Microsoft Outlook programına sürükleyebilir ve e-posta iletisi ve eklerinizi Microsoft Outlook programını başlatmak zorunda kalmadan gönderebilirsiniz.

Ayrıntılar için burayı tıklatın.


Gönderme Seçenekleri: diğer OCR programları

Gönder Seçenekleri — diğer OCR programları için

Görüntü öğesinden metni otomatik olarak ayıklamak için taranmış belgeleri OCR programına gönderebilirsiniz. OCR programınızın seçeneklerini ayarlamak için Gönder çubuğunda OCR program simgesini sağ tıklattıktan sonra Gönder Seçenekleri'ni tıklatın.

Gönder Seçenekleri iletişim kutusu, kaynak öğesine bağlı olarak aşağıdaki seçeneklerden birini veya daha fazlasını sağlar:

  • Dönüştürüleceği hedef dosya türü — Görüntü öğelerinin dönüştürüleceği dosya biçimini tanımlar; örneğin, taranmış belgeleri HTML dosyalarına dönüştürmek için HTML.

  • Şu programla görüntüyü metne dönüştür (OCR) — Taranmış belge görüntülerini düzenlenebilir belgelere dönüştürmek için kullanılacak OCR programını tanımlar. Bu seçenek yalnızca PaperPort ile sağlanandan başka bir OCR programınız varsa kullanılabilir.

Bazı OCR programları ek seçenekler içerebilir. Kofax OmniPage, en geniş seçenekleri ve aynı zamanda olası en iyi doğruluğu sunar.


Gönderme Seçenekleri: PDF görüntüleyicisi/düzenleyicisi

Gönderme Seçenekleri - PDF görüntüleyicisi/düzenleyicisi

Gönder çubuğunda, yüklü Kofax PDF görüntüleyicisi/düzenleyicisi programının simgesini sağ tıklatın, ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın.

Sunulan PDF görüntüleyicisi/düzenleyicisi programı (PDF Viewer Plus veya Power PDF olabilir) PaperPort ile sıkı bir işbirliği içinde çalışır. Bu nedenle kural olarak ilgili ayarları belirtme ve/veya değiştirme işlemi ilk kez başlatıldığında PDF görüntüleyicisi/düzenleyicisi programı içinde gerçekleştirilir. Tek seçenek simgenin Gönder Çubuğunda mı gösterileceğine yoksa gizli mi olacağına karar vermenizi gerektirir.

İlgili ayarlar hakkında daha fazla ayrıntı için bu ürünlerin Yardım sistemlerine bakın.

İpucu

PDF görüntüleyicisi/düzenleyicisi programını Gönder çubuğunda görüntülemek iyi bir fikirdir, böylece programı buradan açabilir ve PDF dosyalarını PaperPort'un dışından buraya sürükleyip bırakabilirsiniz.


Gönderme Seçenekleri: Yazıcı

Gönderme Seçenekleri — Yazıcı

Öğeleri PaperPort'tan yazdırmak için onları Gönder çubuğundan veya PaperPort düğmesinden yazıcıya gönderebilirsiniz.

Gönder çubuğunda, program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda, yazıcı programına gönderdiğiniz öğelerin varsayılan seçeneklerini ayarlayabilirsiniz.

Düzen alanında (ayarlar yalnızca görüntü ve PDF dosyaları için geçerlidir):

  • Kağıt Başına Sayfa Sayısı — Yazdırılan her sayfaya eklenecek öğe sayısını belirtir. Bu özellik tek sayfada birden çok görüntü yazdırmanıza olanak tanır.

  • Sığdırmak için Sayfayı Yeniden Boyutlandır — PaperPort görüntüsünü standart sayfa kenar boşlukları içine yazdıracak şekilde küçültür.

    Metnin bir bölümü standart sayfa kenar boşluklarının dışında kalsa bile öğeleri sayfada tam olarak göründükleri gibi yazdırmak için bu onay kutusunu temizleyin. Bu özellik satır numaraları olan yasal sözleşmelerde kullanışlı olacaktır.

  • Sayfayı En Uygun Boyut için Otomatik Yönlendir — PaperPort'tan sayfa yönünü belirlemesini ister.

    Sayfa yönünü     Yazıcı Ayarları iletişim kutusunda belirtmek için bu onay kutusunu temizleyin.

  • Öğe Adını Ekle — Öğe adını yazdırılan her öğeyle birlikte yazdırın.

    Yazdırılan belgelerin altından adı kaldırmak için bu onay kutusunu temizleyin.

  • Ek Açıklamaları Ekle — Sayfada ek açıklamalar varsa, ek açıklamaları öğeyle birlikte yazdırır.

Kopya sayısı alanında:

  • Kopya Sayısı — Yazdırılacak kopya sayısını belirtir.

  • Harmanla — Birden fazla kopya yazdırırken, kopyaları yazdırma sırasında harmanlar.

Yazdır alanında:

  • Yazdırmadan önce Yazdır iletişim kutusunu görüntüle — Yazıcıyı seçebileceğiniz ve yazdırılacak kopya sayısını belirtebileceğiniz Yazdır iletişim kutusunu görüntüler.

Ek yazdırma özelliklerini belirtebileceğiniz Windows Yazıcı Ayarları iletişim kutusunu görüntülemek için Yazdırma Ayarları'nı tıklatın.


Gönderme Seçenekleri: Geri Dönüşüm Kutusu

Gönderme Seçenekleri — Geri Dönüşüm Kutusu

Öğeleri Windows Geri Dönüşüm Kutusu'na doğrudan PaperPort'tan gönderebilirsiniz. Bir öğeyi veya öğe grubunu seçip Gönder çubuğunda Geri Dönüşüm Kutusu simgesini tıklatın. Öğeler boşaltılana dek Geri Dönüşüm Kutusu'nda kalır.

Geri Dönüşüm Kutusu'nu PaperPort'tan da boşaltabilirsiniz. Gönder çubuğunda Geri Dönüşüm Kutusu simgesini sağ tıklattıktan sonra Gönder Seçenekleri'ni tıklatın. İletişim kutusunda, Geri Dönüşüm Kutusunu Boşalt'ı tıklattıktan sonra işlemi onaylayın.


Gönderme Seçenekleri: WinZip

Gönderme Seçenekleri — WinZip

WinZip, WinZip Computing, Inc. şirketinin dosyaları depolamak ve başkalarıyla paylaşmak için daha küçük bir dosya halinde sıkıştırmayı sağlayan popüler bir programıdır. Dosyaları ayıklayıp açmak istediğinizde .zip dosyasını açmanız yeterlidir.

WinZip program bağlantısının, WinZip'in kayıtlı bir kopyasına sahip olmanızı gerektirdiğine dikkat edin.

PaperPort'ta, bir veya daha çok öğeyi PaperPort masaüstünde seçebilir ve Gönder çubuğundaki WinZip program simgesine grup olarak gönderebilirsiniz. Bu otomatik olarak dosyaları .zip dosya adı uzantısıyla tek bir dosyaya sıkıştırır.

WinZip programınızın seçeneklerini ayarlamak için Gönder çubuğunda WinZip simgesini sağ tıklattıktan sonra Gönderme Seçenekleri'ni tıklatın. İletişim kutusunda şu varsayılan seçenekleri ayarlayabilirsiniz:

  • Dosya adı — .zip dosyasına atanacak bir ad girin veya var olan bir Zip dosyasına göz atın.

    Örneğin,     Dosya adı kutusuna Özel_Proje girdiğinizi varsayalım. PaperPort masaüstündeki bir veya daha fazla öğeyi WinZip simgesine sürüklediğinizde, .zip dosyası Special_Project.zip olarak yeniden adlandırılır. .zip dosya adı uzantısı her zaman varsayılan seçenek olarak kabul edilir.

    WinZip bağlantısına sonradan sürüklenen her öğe sıkıştırılarak .zip dosyasına eklenir.     Dosya adı ayarı bir klasör yolu içermiyorsa, dosya PaperPort masaüstündeki geçerli klasörde oluşturulur.

    PaperPort masaüstünde seçtiğiniz ilk öğenin adını kullanmak için     Dosya adı kutusunu boş bırakın.

  • Dosyaları sıkıştırdıktan sonra arşivi aç — WinZip'i otomatik olarak başlatmak ve yeni oluşturulan dosyanızı WinZip programında açmak için bu onay kutusunu seçin.

İpuçları

WinZip tarafından oluşturulan dosyanın içeriğini hızla görüntülemek veya ayıklamak için Görüntü Görünümü penceresini kullanın.

Dosyayı Görüntü Görünümü penceresinde görüntülemek için PaperPort masaüstünde dosyayı çift tıklatın veya dosyayı PaperPort masaüstünde seçtikten sonra Görünüm menüsünde Masaüstü düğmesini tıklatın.

Görüntü Görünümü penceresinde, ek özellikleri seçebileceğiniz kısayol menüsünü görüntülemek için sağ fare düğmesini tıklatın.


Gönderme Seçenekleri: SharePoint Bağlantısı

Gönder Seçenekleri - SharePoint Bağlantısı

Microsoft SharePoint bağlantısı, yerel bilgisayarınız veya ağa bağlı konumlarla SharePoint belge yönetim sistemi arasında dosya aktarmanıza olanak sağlar. PaperPort'ta bağlantılı SharePoint programını kullanarak, dosyaları bir SharePoint sitesine koyabilir veya dosyaları bu sitelerden alabilirsiniz. Uygun erişim haklarına sahipseniz SharePoint sitesi klasörlerinin içeriğini de görüntüleyebilirsiniz.

Gönder çubuğundaki SharePoint program simgesinin üzerine bir öğe bırakmadan önce SharePoint sitesi adresine, sitede kullanıcı adına ve erişim parolasına sahip olduğunuzdan emin olun.

Program simgesini sağ tıklatın ve ardından Gönder Seçenekleri iletişim kutusunu görüntülemek için Gönder Seçenekleri'ni tıklatın. İletişim kutusunda şu varsayılan seçenekleri ayarlayabilirsiniz:

  • Site Adresi - Erişmek istediğiniz SharePoint sitesi adresini girin. Bunu yapmanın en kolay yolu, URL'yi web tarayıcınızdan kopyalayıp yapıştırmaktır.

  • Bağlantıyı denetlemek için Sına düğmesini tıklatın (isteğe bağlı).

  • Kullanıcı adı - SharePoint sitesindeki kullanıcı adınızı girin.

  • Parola - Siteye erişmek için kullandığınız parolayı girin. Programın oturum bilgilerinizi hatırlamasını sağlayabilirsiniz.

  • Öğeyi metin olarak gönderme — Biçim türünü seçin ve SharePoint'e gönderin.

  • Ayarlar — OCR Ayarları penceresi görüntülenir. Görüntüyü metne nasıl dönüştüreceğinizi tanımlayın (OCR). Mümkünse, öğeleri tek bir dosyada da birleştirebilirsiniz.

  • Simgeyi Gönder çubuğuna ekle— Bu seçenek simgeyi Gönder çubuğuna yerleştirir.


Resim Görüntüleyici seçeneklerini değiştirme

Resim Görüntüleyici seçeneklerini değiştirmek için

Resim Görüntüleyici seçeneklerini değiştirerek öğelerin Görüntü Görünümü penceresinde nasıl görüneceğini belirtebilirsiniz.

  1. Başlat menüsünde, (Tüm) Programlar'ın üzerine gelin, Kofax PaperPort'un üzerine gelin ve ImageViewer'ı tıklatın.

  2. PaperPort düğmesini tıklatın ve [image] Seçenekler'i belirleyin. Resim Görüntüleyici Seçenekleri iletişim kutusu iki sekme içerir:

    • Genel - Araç çubuğu seçeneklerini ve program kapatıldığında dosyaların otomatik olarak kaydedilip kaydedilmeyeceğini denetler.

    • Gelişmiş - PaperPort'a (PDF olarak) yazdırdığınızda kullanılacak görüntü kalitesini belirtir.

  3. İstediğiniz sekmeyi tıklatın, bir veya daha fazla seçeneği değiştirdikten sonra Tamam'ı tıklatın.


Etkin formları doldurma

Aldığınız etkin PDF formları, PDF Viewer Plus veya Power PDF kullanılarak doldurulabilir. Formun etkin denetimleri olduğundan emin olmak için, El aracını seçin ve Sekme veya ok tuşlarını kullanarak form öğeleri arasında ilerlemeyi ve seçimler yapıp metin girmeyi deneyin.

Bunu yapamıyorsanız, muhtemelen formunuz statiktir ve FormTyper özelliğini kullanarak etkin denetimler eklemek için Power PDF'a gerek duyarsınız.

Formlarınızda aşağıdaki form denetimleri görünebilir:

Onay kutusu

Seçmek için tıklatın. Seçimi iptal etmek için yeniden tıklatın. Onay kutuları gruplandırıldığında, bağımsız olarak seçilebilir veya seçimden kaldırılabilirler.

Radyo düğmesi

Seçmek için tıklatın. Seçimi iptal etmek için yeniden tıklatın. Radyo düğmeleri her zaman gruplandırılır ve gruptan yalnızca bir düğme seçilebilir.

Metin alanı

Alanı seçmek için tıklatın, metin imlecini ayarlamak, yanıt girmek için yeniden tıklatın.

İmza alanı:

İmzanızın olduğu metin dosyasını saydam arka plana yerleştirin.

Liste kutusu

Denetimi seçmek için tıklatın, sonra listeden bir öğe seçin.

Birleşik giriş kutusu

Denetimi seçmek için tıklatın. Listedekilerden bir yanıt seçin veya metin girin.

Birleşik giriş kutusu

Bu özel bir metin alanı türüdür. Denetimi seçmek için tıklatın, sonra metin girin. Her birleşik giriş öğesine bir karakter girer.

Boş formun üzerine yazılmaması için doldurulan formu tercihen yeni bir adla kaydedin. Varsa formun Gönder düğmesine basın veya formu e-posta ile yeniden gönderin.

Otomatik tamamlama işlevi, form doldurmayı kolaylaştırır. Form hesaplamalar içeriyorsa, bunlar korunur.


Formu yakınlaştırma ve uzaklaştırma

Formu yakınlaştırmak ve uzaklaştırmak için

Formu, doldurduğunuz şekilde yakınlaştırıp uzaklaştırabilirsiniz.

Yakınlaştırmak veya uzaklaştırmak için, Görünüm menüsündeki [image] Yakınlaştır veya [image] Uzaklaştır'ı kullanın.

Formun gerçek boyutuna dönmek için [image] Gerçek Boyut'u seçin.


Yalnızca form alanlarını yazdırma

Bu özellik, önceden yazdırılmış bir formun üzerine belgenin tüm içeriğini değil yalnızca doldurulmuş alanları yazdırmanıza olanak tanır.

Form alanlarını yazdırmak için

  1. PDF Viewer Plus'ta veya Power PDF'da Dosya > Yazdır seçeneğini belirleyin.

  2. İçeriği yazdır altında yalnızca Form Alanları'nı seçin.

  3. Diğer ayarları yapın ve formu yazdırın.


SharePoint Bağlantısı Ayarlama

SharePoint Bağlantısını Ayarlama

Microsoft SharePoint, ekiplerin belge kümelerini depolamasına, düzenlemesine ve bunlara erişmesine olanak veren bir belge yönetim sistemidir. PaperPort 14, bilgisayarınıza düzgün bir şekilde yüklendiyse, SharePoint desteği sağlar.

SharePoint'i ayarlamak için:

  1. Gönder Çubuğundaki SharePoint simgesini [image] sağ tıklatın ve Gönder Seçenekleri'ni belirleyin.

  2. SharePoint sunucusunun URL'sini sağlayın. Bunu bir ağ tarayıcısından kopyalayıp yapıştırmak en kolay yöntemdir.

  3. Kullanıcı adınızı ve parolanızı girin. Her erişimde bu adımları tekrarlamamak için Oturum Bilgilerini Kaydet'i seçin. Bu öğeler hakkında şüpheleriniz varsa yardım almak için ağ yöneticinize başvurun.

  4. Bağlantının düzgün olduğundan emin olmak için Sına'yı tıklatın.

Daha sonra diğer SharePoint sitelerini eklemek için, URL'lerini birleşik giriş kutusuna girin ve Tamam'i tıklatın.


SharePoint Bağlantısını Kullanma

SharePoint'teki öğeleri almak için:

  1. Gönder çubuğundaki SharePoint simgesini [image] sağ tıklatın ve Dosyaları Al'ı seçin.

  2. Gerekirse erişim kimlik bilgilerini sağlayın.

  3. Yeni bir alt klasör oluşturmak için Klasörler düğmesini tıklatın.

  4. İstenen konuma gidin ve dosyaları seçin.

  5. PaperPort masaüstüne kopyaların mı yoksa orijinallerin mi yerleştirileceğini seçin. İkinci durumda, dosyalar SharePoint'ten kaldırılır. Ayrıca dosyaların düzenleme için kullanıma alınıp alınmayacağını da seçin. Bu seçeneklerin ikisi için de gereken SharePoint yetkilendirmeleri olabilir.

Dosyayı SharePoint'e göndermek için:

  1. Öğeyi seçip Gönder çubuğundaki SharePoint simgesine [image] sürükleyin.

  2. Belge Kitaplığını ve istenen klasör konumunu seçin.

  3. Yeni bir alt klasör oluşturmak için, bunu içerecek klasörü seçin, Klasörler düğmesini tıklatın ve bir ad girin.

  4. Mevcut dosya adını onaylayın veya değiştirin.

  5. Dosyayı kaydetmek için Tamam'ı tıklatın. SharePoint ayarları izin veriyorsa, dosya iade edilir. Aksi durumda iade işlemi gerçekleştirmek için SharePoint'e erişmeniz gerekebilir.

Öğeler ayrıca önce Gönder'i [image] ardından PaperPort düğmesi açılan listesinde SharePoint'i seçerek de gönderilebilir. Birden fazla öğe seçilebilir veya sürüklenebilir, tüm belge adlarını görmek için sayfayı kaydırmanız gerekebilir; bunlar değiştirilemez, ayrıca tüm dosyalar için tek bir klasör seçilebilir. SharePoint'te sürüm oluşturma etkinleştirildiyse, bu, gönderilmiş dosyalara uygulanır.


Bir sorunu çözemezseniz

  • Bu PaperPort yardımındaki Sorun Giderme ipuçlarını okuyun.

  • PaperPort Yardım şeridinde [image] Sürüm Notları'nı tıklatın ve PaperPort Sürüm Notları'nı okuyun.

  • Tarayıcınız veya dijital kameranızla birlikte verilen Sorun Giderme belgelerini okuyun.

  • Kofax web sitesindeki (www.kofax.com) en yeni ürün desteği bilgilerine bakın.

    Web sitesinde hem Kofax ürünleri hakkında hem de PaperPort'la birlikte çalışan üçüncü taraf programları hakkında bilgi sağlanır. PaperPort Gönder çubuğunda kullanmak üzere bağlantılı programlar için destek yükleyebilir, desteklenen tarayıcıların listesini görebilir ve PaperPort yazılımınızın kullanımı hakkında en sık sorulan soruların yanıtlarını bulabilirsiniz.

Sorunu hala çözemediyseniz

Sorunu çözmeyi hala başaramadıysanız, Kofax Ürün Desteği'ne başvurma konusunda bilgi edinmek için PaperPort Yardım şeridinde [image] Ürün Desteği'ni tıklatın.


PaperPort düzgün başlatılmıyor

Sorun Giderme:
PaperPort düzgün başlatılmıyor

Bazı nadir durumlarda, PaperPort düzgün başlatılamayabilir; bazı küçük resimlerin Masaüstü görünümünde görüntülenmesinin ardından kilitlenebilir veya askıda kalabilir (döngüye girebilir). Erişildiklerinde uygulamayı kararsız hale getirebilecek öğeleri belirlemek ve bunları PaperPort klasör yapınızdan kaldırmak için yeni bir yardımcı program oluşturuldu.

PaperPort klasörlerini denetlemek için

Aşağıdaki adımları izleyerek sorunlu öğeleri belirleyin:

  • PaperPort yükleme dizinine gidin (genellikle "C:\Program Files\Kofax\PaperPort"'tur), CheckPPFolders.exe programını bulun ve programı başlatın (çift tıklatın).

  • Kilitlenmelerden ve askıya almalardan sorumlu olabilecek sorunlu dosyaları bulmak için PaperPort klasörlerimde arama yap'ı seçin ve Tamam'ı tıklatın. PaperPort Klasör İçeriği Çözümleyicisi iletişim kutusu açılır.

Not

Diğer bir seçenek de, gereksiz ve hassas olabilecek bilgileri dosyalardan temizlemek için PaperPort meta veri dosyalarını PaperPort klasörlerimden kaldır'ı seçmektir.

  • İşlem günlüğüne yalnızca sorunlu öğeleri dahil etmek için Yalnızca işleme hatalarını göster'i seçin. Çözümlemeyi başlatmak için Başlat'ı tıklatın. Durdur'u tıklatarak işlemi istediğiniz zaman askıya alabilir veya durdurabilirsiniz. İşlem günlüğü içeriğini çevrimdışı çözümlemek amacıyla bir XML belgesine aktarmak için Günlüğü Kaydet düğmesini tıklatın.

Sorunlu dosyaları kaldırmak için

  • PaperPort'un kilitlenmesine veya askıda kalmasına neden olabileceği belirlenen dosyalar için önerilen ve/veya gereken işlemleri görmek üzere işlem günlüğüne (Durum Raporu penceresi) bakın.

  • Dosyaları Topla iletişim kutusunu açmak için Dosyaları Topla düğmesini tıklatın. Burada, kilitlenen veya askıda kalan dosyalar listelenir. Listelenen dosyaları, özet belgenin de oluşturulacağı, belirtilen bir hedef klasöre taşımak için Topla'yı tıklatın; bu hedef için PaperPort Masaüstü klasör yapınızın dışında bir yer tercih edilmelidir.


Klasör sorunlarını giderme

"Klasöre erişilemedi" iletisi gösteriliyor

PaperPort'a eklediğiniz bir klasöre erişmeyi denediğinizde bu ileti gösterilebilir. Öte yandan, PaperPort'un klasöre erişememesinin nedeni aşağıdakilerden biridir:

  • Klasör taşındı veya yeniden adlandırıldı ve PaperPort klasörün yerini belirleyemedi.

    Bu durumda, Klasör Yöneticisi iletişim kutusunu kullanarak klasörü PaperPort'tan kaldırın. Sonra, taşınmış veya yeniden adlandırılmış klasörü bulun ve yeniden ekleyin.

  • Klasör işletim sistemi tarafından gerçek bir klasör olarak tanınmadı; bunun yerine sanal klasör olarak kabul edildi. Sanal klasörleri Klasöre Gözat iletişim kutusunda veya Windows Gezgini'nde görebilseniz bile, sanal klasörlerin tümü PaperPort klasörleri olarak PaperPort'a eklenemez.

    Bu duruma bir çözüm getirmek için,     Klasör Yöneticisi iletişim kutusunu kullanarak sanal klasörü PaperPort'tan kaldırın. Bundan sonra sanal klasörü Windows Gezgini'nde açabilir ve sanal klasördeki dosyaları PaperPort masaüstüne, Klasörler bölmesine veya doğrudan Gönder çubuğuna sürükleyip bırakabilirsiniz.

  • Klasör bir ağ klasörü ve şu anda ağ erişiminiz yok.

    Ağ klasörünü açmadan önce ağ erişiminizin geri yüklenmesini bekleyin.

  • Klasör çıkarılabilir medya üzerinde yer alıyor ve medya sürücüden çıkarılmış.

    Bu sorunu çözmek için, üzerindeki klasörü açmayı denemeden önce medyayı takın.

İpucu

Araçlar şeridinde [image] Klasör Yöneticisi'ni seçin — veya Klasörler bölmesinde sağ fare düğmesini tıklatın ve ardından Klasör Yöneticisi'ni tıklatarak PaperPort klasörleri iletişim kutusunu görüntüleyin.

PaperPort Belgelerim klasörü değiştirilemiyor veya taşınamıyor

Kullanıcı verilerinin yerleştirildiği konum konusunda modern Windows yönergelerine düzgün bir şekilde uymak için, varsayılan PaperPort klasörü olarak Belgelerim\PaperPort Belgelerim klasörü ayarlanmıştır.

Ne yazık ki, PaperPort içinden bu klasörün konumunu değiştirmek mümkün değildir.

Verilerinizi depolamak için PaperPort Belgelerim klasörünü kullanmak zorunda olmadığınızı aklınızda bulundurun. PaperPort'un Klasör bölmesine başka yerel klasörler ve ağ klasörleri ekleyebilirsiniz ve PaperPort çıkmadan önce son girmiş olduğunuz klasörü açar.

Ayrıca, PaperPort Belgelerim klasöründeki örnek alt klasörleri kullanmıyorsanız bunların tümünü silebilirsiniz: klasörü sağ tıklatın ve Sil'i seçin. Bu işlem, Klasörler bölmenizde fazladan görüntülenen klasörlerin sayısını azaltır.

Kullanılmayan klasörlerden PaperPort bilgileri kaldırılamıyor

Bir klasörü Klasörler bölmesinden kaldırdıysanız ve bunu artık PaperPort'la kullanmayı düşünmüyorsanız, klasörle ilişkilendirilmiş tüm PaperPort bilgilerini kaldırmak isteyebilirsiniz.

  1. PaperPort'u kapatın.

  2. Windows Gezgini'ni kullanarak hata iletisinde tanımlanan paylaşılan ağ klasörüne gidin ve bu klasörü açın.

  3. Sisteminizin gizli dosyalar ve klasörleri görüntüleyecek şekilde ayarlandığından emin olun.

Windows XP kullanıyorsanız, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, ardından Görünüm menüsünde, Gizli dosya ve klasörleri göster'i seçin ve Korunan işletim sistemi dosyalarını gizle onay kutusunu temizleyin.

  4. PPThumbs.ptn, PPThumbs.ptn2, maxdesk.ini, maxdesk.ini2 ve PPMetadata.bin dosyaları varsa, bu dosyaları silin.

  5. Klasör en üst düzey PaperPort klasörüyse, SearchVerity adlı alt klasörü (varsa) silin.

İlgili Konular

  1. Paylaşılan ağ klasörlerine erişme
  2. Klasör İşlemleri


Tarama sorunlarını giderme

Windows işletim sistemi yükseltildikten sonra taranamıyor

Windows işletim sisteminizi yükselttiyseniz ve öğeleri PaperPort'a tarayamıyorsanız, tarayıcınızın yazılım sürücüsünü yeniden yüklemeniz gerekebilir.

  1. Tarayıcı üreticinizin web sitesine gidin ve tarayıcınız ve Windows sürümünüz için sağlanan en yeni sürücüleri karşıdan yükleyip kurun.

  2. Tarayıcının yazılım programını veya öğeleri almanızı sağlayan diğer programı kullanarak öğeyi tarayabildiğinizi doğrulayın.

Sorun devam ederse, en yeni bilgiler ve bu sorunun çözümüne yönelik ek yönergeler için Kofax Ürün Desteği web sitesindeki Bilgi Bankası'na bakın.

Tarayıcı modeli Tara bölmesinde listelenmiyor

Bazı tarayıcı modelleri Tara bölmesinde listelenmez.

Bu modellerden birini kullanıyorsanız, taramak istediğiniz kağıdı tarayıcıya yerleştirin. Tarayıcı otomatik olarak başlamalı ve öğenizi PaperPort masaüstüne tarayabilmelisiniz.

PaperPort tarafından desteklenen tarayıcıların ve aygıtların listesi için, www.kofax.com adresindeki Kofax web sitesinde Donanım Uyumluluğu Listesi'ne bakın.

Birden çok sayfayı, çok sayfalı öğe olarak tarayamıyor

Kullandığınız tarayıcının türüne bağlı olarak, birden çok sayfayı PaperPort masaüstüne tek bir çok sayfalı öğe olarak tarayamayabilirsiniz.

Taranan her sayfa PaperPort'a tek sayfalı bir öğe olarak ekleniyorsa, tek sayfalı öğelerinizi birbirinin üzerine sürükleyip bırakarak çok sayfalı öğeyi oluşturabilirsiniz.

Ayrıca, Öğe şeridinde [image] Öğeleri Birleştir'i de seçebilirsiniz.

Her tür PDF ve görüntü dosyasını tek bir PDF'te birleştirebilirsiniz.

Metin kesiliyor

Taradığınız sayfanın bir veya birden çok kenarı boyunca boşluk var ve metin kesilmiş.

Kenarları silme ayarlarını gözden geçirin ve düzeltin:

  1. Fotoğrafı Tara veya Al bölmesinde istediğiniz profili seçin.

  2. Ayarlar'ı tıklatın.

  3. Ayarlar – Tarama Profili iletişim kutusunda SET sekmesini tıklatın.

  4. Kenar Silme Ayarları'nı tıklatın ve değerleri gereksinimlerinize uygun olarak değiştirin.

  5. Her iki iletişim kutusunda da Tamam'ı tıklatın.

Ayrıca sayfa boyutu ayarının da doğru olup olmadığını denetleyin.

İlgili Konular

  1. Birden çok öğenin tarama süresini kısaltma
  2. Taramayı başlatma
  3. Belgeleri taramak için Fotoğraf Tara veya Al bölmesini kullanma


Ek açıklama sorunlarını giderme

Ek Açıklama şeridindeki araçlar etkin değil

Görüntü Görünümü penceresindeki Ek Açıklama şeridi, PDF ve görüntü öğelerinize ek açıklamalar, notlar ve başka nesneler (örneğin vurgu işaretleri ve oklar) eklemek için kullanabileceğiniz düğmeleri içerir.

PDF dosyalarında, ek açıklamalar düzenlenebilirdir; bir başka deyişle istediğiniz zaman bu açıklamaları yeniden konumlandırabilir, değiştirebilir, kaldırabilir veya metin içeriğini düzenleyebilirsiniz.

JPEG ve Windows Bit Eşlem dosyaları gibi diğer görüntü öğesi türlerinde, öğeyi kaydettiğinizde ek açıklamalar görüntünün kalıcı parçaları haline gelir.

Metin öğeleri gibi ek açıklama kabul edemeyen öğe türleri için, PaperPort ek açıklama kullanmanın mümkün olmadığını göstermek üzere ek açıklama düğmelerini otomatik olarak devre dışı bırakır.

Not

PaperPort'un dışında oluşturulan veya düzenlenen PDF dosyaları, PaperPort tarafından desteklenmeyen türlerde ek açıklama içeriyor olabilir. PaperPort bu ek açıklama türlerini PDF öğesinin bir parçası olarak görüntülese de, bu tür ek açıklamalar yeniden konumlandırılamaz, değiştirilemez veya kaldırılamaz.

PaperPort Görüntüsü (MAX) dosyaları PaperPort 14'teki ek açıklamaları kabul etmez, ancak ürünün daha önceki sürümlerinde yer alan ek açıklamalar görünür halde kalabilir fakat değiştirilemez. MAX - PDF dönüştürücü bu ek açıklamaların, düzenlenebilir olduğu yerlerde PDF dosyasına aktarılmasına olanak tanır.

İpuçları

Düğmelerin kullanılamadığı öğeler üzerinde PaperPort'un ek açıklama düğmelerini kullanmak üzere, PDF dosyası oluşturmak için PDF Öğesi Olarak Çoğalt'ı kullanın.

Her çeşit PDF dosyasına ek açıklama eklemenin en iyi yolu, ek açıklama araçlarının PDF dosyalarıyla kullanılmak üzere özelleştirildiği PDF Viewer Plus veya Power PDF uygulamalarını kullanmaktır. Professional ürünü çok çeşitli araçlar sunduğu gibi, gerçek PDF içeriğinin (metin veya nesneler) düzenlenmesine de olanak tanır.

SET Araçları komut gruplarındaki araçlar etkin değil

Görüntü düzenleme düğmeleri yalnızca görüntü öğeleriyle çalışır. Bu da, Görüntü Görünümü penceresinde bir metin belgesi görüntülediğinizde tüm düğmelerin devre dışı bırakılacağı anlamına gelir.

Bazı görüntü düzenleme işlemlerinin de yalnızca belirli öğe türleri için geçerli olduğunu aklınızda bulundurun. Bir işlemin kullanılamadığını göstermek için, PaperPort SET Araçları komut gruplarında ilgili düğmeyi otomatik olarak devre dışı bırakın.

Yalnızca belirti öğe türlerinde geçerli olan işlemler şunlardır:

  • Kırmızı Gözü Düzelt — yalnızca renkli görüntülerde çalışır.

  • İstenmeyen Noktaları Kaldır — yalnızca siyah-beyaz görüntü öğelerinde çalışır.

  • Çizgileri Geliştir — yalnızca siyah-beyaz görüntü öğelerinde çalışır.

  • Görüntüyü düzelt: Siyah beyaz bir görüntü dosyasındaki metin satırları düzeltildiğinde daha iyi OCR sonuçları elde edilir.

  • Noktaları Gider: Seçilen bir nokta giderme türünü kullanarak siyah beyaz görüntüleri temizler.


Görüntü sorunlarını giderme

Sözcük işlem belgesinde karışmış metin ve simgeleri görünüyor

Görüntüyü Gönder çubuğunda bir sözcük veya metin işleme programına sürüklediğinizde, belgede asıl görüntü yerine karışmış metin ve karakter simgeleri görünüyor.

Bunun nedeni, PaperPort OCR programının görüntüdeki metni belgede gerçek metne dönüştürmesidir. Dolayısıyla, fotoğraflar içeren bir öğeyi sürüklediğinizde, OCR programı görüntüdeki nesnelerin gölgelerinden ve şekillerinden yola çıkarak fotoğrafın bazı bölümlerini metin olarak yorumlayabilir.

Sözcük işlemcinizi kullanarak metni düzeltebilirsiniz.

Ayrıca, görüntüyü sözcük işlem programınıza göndermeden önce görüntüden resimleri kırpabilirsiniz.

İpuçları

Asıl görüntüyü eklemek isterseniz, belgeyi kendi kaynak programında açın ve kaynak programın Dosya Ekle komutunu kullanın. Ayrıca, görüntüyü kopyalayıp bir Word veya Excel belgesine yapıştırmak için Kopyala ve Yapıştır'ı da kullanabilirsiniz.

Öğeleri, OCR işlemi için önerilen çözünürlükte taramaya dikkat edin; en az 200 dpi olmalıdır; 300 en idealidir. Bilgisayar ekranlarından veya web sayfalarından yakalanan görüntüler genellikle yalnızca 96 dpi'dır; bunlar OCR işlemi için iyi adaylar değildir.

PaperPort programı OmniPage içeren bir bilgisayarda bulunuyorsa, OmniPage'in OCR hizmetleri kullanılabilir hale gelir ve PaperPort'un gücü artar. OmniPage'deki OCR özelliklerinin ayrıntılı listesi için bkz. www.kofax.com.

Görüntünün kalitesi düşük

Bilgisayar monitörünüz 1024 x 768 veya daha yüksek piksele ve olabildiğince çok renge ayarlandığında, örneğin Yüksek Renk (16-bit) veya TrueColor (24- ya da 32-bit) belirlendiğinde, bilgisayarınızda görüntülerin gösterilmesinde en iyi sonuçları alırsınız.

Bu ayarları nasıl değiştirebileceğiniz konusunda emin değilseniz, ayrıntılar için Windows Yardımı'na bakın.

Basılı görüntünün kalitesini artırmak için, görüntüyü yüksek bir çözünürlükte taramayı unutmayın.

OCR işleminden geçireceğiniz bir belgede tarama yaparken, 300 dpi (veya çok az metin içeren sayfalar için 400 dpi'ye kadar olan) çözünürlük kullanın.


Sözcük işleme sorunlarını giderme

Öğeler Microsoft Excel bağlantısına gönderilirken elektronik tablo verileri yanlış yerleştirildi

Öğeyi Microsoft Excel'e gönderdiğinizde, veriler elektronik tabloda doğru satır ve sütunlarda görünmeyebilir.

Böyle bir durumda, Microsoft Excel programının Gönder seçeneklerini değiştirerek sorunu çözebilirsiniz. Şu adımları izleyin:

  1. Gönder çubuğunda Microsoft Excel simgesini sağ tıklatın ve Gönder Seçenekleri'ni tıklatın.

    — veya —
    Araçlar şeridinde [image] Gönder Seçenekleri'ni seçin ve listede Microsoft Excel simgesini tıklatın.

  2. Gönder Seçenekleri iletişim kutusunda Ayarlar'ı tıklatın.

  3. PaperPort OCR programını kullanıyorsanız Sayfayı otomatik yönlendir'i seçin. Bu ayar elektronik tablo belgesinde metin dik duracak şekilde sayfaları döndürür; böylelikle OCR işleminin elektronik tablodaki verileri düzgün bir şekilde dönüştürmesi sağlanır.

  4. Belge düzeni olarak birden çok sütun belirtmek için Tek sütun çıkışı onay kutusunu temizleyin.

  5. Tamam'ı tıklatın.

Sözcük işlem belgesine fotoğraf eklenemiyor

Bir görüntüyü, örneğin JPEG dosyasını Gönder çubuğunda bir sözcük işlem veya metin işlem programına sürüklediğinizde, görüntü Word belgesine eklenmez.

Bunun nedeni, PaperPort OCR programının görüntüdeki metni belgede gerçek metne dönüştürmesidir.

Word veya Excel belgesi gibi bir sözcük işlem belgesine fotoğraf eklemek için, belgeyi kendi kaynak programında açın ve PaperPort Görüntü öğesini eklemek için kaynak programın Dosya Ekle komutunu kullanın.

Ayrıca, fotoğrafı kopyalayıp Word veya Excel belgesine yapıştırmak için Kopyala ve Yapıştır özelliğini de kullanabilirsiniz.

Büyük bir öğeyi içeri aktarırken sözcük işlem programı durduruluyor

Bazı sözcük işlem programlarına büyük bir öğeyi içe aktarmayı denediğinizde program durdurulabilir.

Bu sorunu çözmek için:

  • Sayfaların fazla yüksek çözünürlükte taranmadığından emin olun; 300 dpi, siyah beyaz görüntüler düz belgeler için uygun olur.

  • Çok sayfalı öğelerin yığınını açın ve Gönder çubuğunda sözcük işlem programına bir kerede bir sayfayı sürükleyin. Daha sonra sözcük işlem programınızın Kes ve Yapıştır özelliklerini kullanarak sayfaların içeriklerini tek bir belgede bir araya getirebilirsiniz.

Katıştırılmış bir PaperPort Görüntüsü Word belgesinde gösterilmiyor

OLE özelliğini kullanarak, PaperPort Görüntüsü (.max) dosyasını katıştırılmış bağlantı olarak başka bir program dosyasına, örneğin Word belgesine ekleyebilirsiniz.

Katıştırılmış bağlantıyı tıklattığınızda PaperPort Görüntü öğesi gösterilmiyorsa, öğe fazla büyük olabilir. PaperPort'ta öğeyi kırpın veya boyutunu küçültün ve sonra katıştırılmış bağlantı olarak yeniden ekleyin.


OCR sorunlarını giderme

Döndürülmüş belgelerde OCR işlemi yavaş çalışıyor

OCR işlemi fazla uzun sürüyor gibi görünüyorsa, belgedeki her sayfanın doğru yönde olduğundan emin olun.

Ayrıca, OCR programı için Gönder Seçenekleri'nde Otomatik Yönlendirme'yi kapatabilir ve böylelikle işlemin metnin yönünü saptamaya çalışarak zaman harcamasını engellemiş olursunuz.

Çok karmaşık sayfalarda OCR işleminin yavaşlayabileceğini aklınızda bulundurun.

OCR beklenmedik sonuçlar verdi

OCR işlemi taranan belgeleri metne dönüştürdüğünde, sonuçlar beklendiği gibi olmayabilir. OCR'ın doğruluğu, diğer faktörlerin yanı sıra kaynak belgenin diline de bağlı olabilir. Bu nedenle, Seçenekler > Genel altında OCR dilini belge diline karşılık gelecek şekilde ayarlayın ve sonrasında gerektiği şekilde varsayılan OCR dilini geri yükleyin.

PaperPort OCR belgelerin çoğunluğunu düzgün işleyebilir. Bununla birlikte, resimler ve elektronik tablolar içeren belgeler gibi karmaşık belgeleri tam olarak yakalayabilmek için, OCR işlemini daha kesin denetleyebileceğiniz ayrı bir OCR programına gerek duyabilirsiniz.

Tüm OCR yeteneklerinden yararlanabilmeniz için, Kofax OmniPage gibi güçlü bir OCR programı kullanmanızı öneririz. Bkz. PaperPort'la OmniPage'i kullanma.

İlgili Konular

  1. Tarama, ekran ve yazdırma çözünürlüğü hakkında
  2. Görüntü çözünürlüğünü değiştirme
  3. En iyi sonuçlar için tarayıcı çözünürlük ayarları
  4. Metni tararken en iyi OCR sonuçlarını elde etme
  5. PaperPort'la OmniPage'i kullanma


Gönder çubuğu programlarının sorunlarını giderme

Gönder çubuğunda bir e-posta programı yok

Bazı e-posta programları web tabanlı programlar ve web hizmetleri tarafından sağlandığından Gönder çubuğunda bulunmaz. Örneğin, bilgisayarınızda yüklü olmayan ve bunun yerine bir web sunucusunda barındırılan çevrimiçi e-posta hizmetleri Gönder çubuğunda kullanılamaz.

Bununla birlikte, öğeleri e-posta ekleri olarak göndermek için web tabanlı e-posta programlarını kullanabilirsiniz. Bunu yapmak için:

  1. E-posta programınızı başlatın ve e-posta iletisine dosya eklemek için adımları izleyin. (Adımlar her e-posta programında farklıdır.)

  2. Öğenizi içeren PaperPort klasörüne göz atın ve öğeyi e-posta ekiniz olarak seçin. Bundan sonra öğeyi herhangi bir e-posta eki gibi gönderebilirsiniz.

Kullanmak istediğiniz program Gönder çubuğunda yok

Bilgisayarınızda yer alan bir programın simgesinin Gönder çubuğunda bulunmadığını fark ederseniz, sorunu çözmek için aşağıdakileri deneyin:

  • Kofax web sitesinde (www.kofax.com) PaperPort'u ziyaret edin. PaperPort Bağlantıları web sayfasında, tüm desteklenen program bağlantılarının listesini alabilir ve birçok popüler yazılım programının desteğini karşıdan yükleyebilirsiniz.

  • Araçlar şeridinde [image] Gönder Çubuğunu Yenile'yi seçin. Bu, PaperPort'a bilgisayarınızdaki yeni programları denetlemesini ve Gönder çubuğunu uygun şekilde güncelleştirmesini bildirir.

  • Araçlar şeridinde [image] Yeni Bağlantı'yı seçin ve sihirbazdaki adımları izleyerek programı Gönder çubuğuna ekleyin.

Gönder Çubuğunu Yenile ve Yeni Program Bağlantısı komutlarını, Gönder çubuğunu sağ tıklatıp Gönder Çubuğu'nun üzerine gelerek de kullanabilirsiniz.

Gönder çubuğundaki bir program başlatılmıyor

Öğeyi Gönder çubuğundaki bir programa sürükleyip bırakırsanız ve program başlatılmazsa, programın zaten açık olup olmadığını denetleyin.

Program açıksa, programı kapatın ve öğeyi Gönder çubuğunda programa sürüklemeyi yeniden deneyin. Program normal şekilde başlatılmalıdır.


Öğe yazdırma sorunlarını giderme

Ek açıklamalar ve görüntüler düzgün yazdırılmıyor

Ek açıklamalar ve görüntüler düzgün yazdırılmıyorsa, sorunun öğeden mi yoksa yazıcıdan mı kaynakladığını saptamak için öğeyi farklı bir dosya türünde kaydedin ve farklı bir programdan yazdırın.

Örneğin, bir dosyayı JPEG dosyası olarak kaydedin ve ardından bunu Windows Paint programında açın ve bu programdan yazdırın. Öğe yine düzgün yazdırılmazsa, yazıcı ayarlarınızı ve bunun yanı sıra yazıcının mürekkep kartuşunu denetleyin.

Yazdırma kalitesi sorunlarının çözümünde yardımcı olması için yazıcınızın belgelerine bakmayı unutmayın.

"Yazıcı aygıt bağlamı oluşturulamıyor" iletisi gösteriliyor

Görüntüyü Gönder çubuğundaki bir faks programına sürüklediğinizde bu hata oluşuyorsa, faks programı yazılımınızda sorun olabilir.

Sorunu sınamak ve çözmek için aşağıdaki adımları izleyin:

  • Faks programına başka bir dosya sürükleyin.

  • Faks yazdırma sürücüsünü denetleyin: Not Defteri veya WordPad programıyla bir metin belgesi dosyası oluşturun ve dosyayı faks programına yazdırın.

  • Faks programı yazılımınızı yeniden yükleyin.

Dosyalar PaperPort masaüstüne yazdırıldığında doğru boyutta olmuyor

Bu sorunu çözmeyi denemek için:

  1. Kaynak programda, belge sayfasının istediğiniz boyutta olduğundan emin olun.

    Örneğin, Word'de doğru boyutun seçildiğinden emin olmak için     Sayfa Yapısı seçeneğini denetleyin.

  2. PaperPort yazdırma sürücüsünün kağıt boyutu olarak istediğiniz boyutu ayarladığından emin olun.

    Bunu yapmak için Denetim Masası'nı görüntüleyin ve Yazıcılar'ı tıklatın. PaperPort yazıcı simgesini sağ tıklatın ve kısayol menüsünde Yazdırma Tercihleri    'ni tıklatıp Kağıt Boyutu ayarlarını denetleyin.

Windows XP'de, PaperPort yazıcısı tüm kullanıcılar tarafından kullanılamıyor

PaperPort'u Windows XP üzerine yüklerken programı bilgisayarınızın tüm kullanıcıları için veya yalnızca kendiniz için yüklemeyi seçebilirsiniz.

PaperPort yalnızca kendiniz için yükleseniz de, makinenin diğer kullanıcıları PaperPort'u geçerli bir yazıcı olarak görürler. Bu, program diğer kullanıcıların kullanımı için ayarlanmamış olsa bile PaperPort yazıcısını kullanmayı deneyebilecekleri anlamına gelir.

Bu sorunu çözmek için PaperPort'u, bilgisayarınızı kullanan ve PaperPort'u da kullanması gereken herkesin kullanımına açık olacak şekilde yükleyin. PaperPort hangi kullanıcılar için yüklendiyse, yazdırma işlemi de o kullanıcılar için çalışır.


Otomatik kırpma

Sayfa menüsündeki [image] Otomatik Kırp düğmesini tıklatarak Image View'da bu iletişim kutusuna erişin. Burada, kırpma yalnızca geçerli sayfaya uygulanır.

Öğe menüsünden Otomatik Kırp düğmesini tıklatarak PaperPort masaüstünde bu özelliğe erişin. Burada kırpma, seçilen tüm öğelerin tüm sayfalarına uygulanır.

Otomatik kırpma, sayfa kenarlarındaki boş alanları algılamak için sayfaları inceler ve bu alanları otomatik olarak kaldırarak daha küçük kenar boşlukları bırakır.

Bu iletişim kutusu, kırpma işleminden geriye kalacak yatay ve dikey kenar boşluklarını piksel cinsinden tanımlamanıza olanak tanır. Kenar boşluklarının genişliği ve yüksekliği, ekran çözünürlüğünüze bağlıdır. Ortalama boyutlu bir sayfa için yol gösterici olarak, 50 piksel küçük kenar boşlukları, 100 piksel orta boyutlu kenar boşlukları ve 150 piksel büyük kenar boşlukları sağlar denebilir.

Beyaz kenar boşlukları elde etmek için Kenar boşluklarını beyaz renkle doldur'u seçin; aksi takdirde kenar boşlukları önceden var olan rengi korur.

Not

Boş alanlar içeren bazı dosyalara sahip çok sayfalı bir öğeyi otomatik olarak kırparsanız, sonuç olarak elde edilen öğe farklı boyutlarda sayfalar içerebilir.


Otomatik Geliştirme Ayarları iletişim kutusu

Buraya, Tara bölmesinden bir profil seçip Ayarlar'ı tıklattıkan sonra SET bölmesini seçerek ve Otomatik geliştirmeyi etkinleştirip ilişkilendirilmiş düğmeyi tıklatarak erişilir.

Otomatik Geliştirme Ayarları iletişim kutusu seçili tarayıcı profilinin geçerli siyah nokta ve beyaz nokta değerlerini görüntüler. Düğmeler bu değerleri değiştirmenizi veya sıfırlamanızı sağlar.

Not

“Siyah” ve “beyaz” nokta bilgilerinin gri tonlu görüntüler için 0 ile 255 arasında ve renkli görüntüler için de RGB(0, 0, 0) ve RGB(255, 255, 255) arasında bir değerle gösterilmesi gerekir.

Görüntü Görünümü'nden en son kullanılan renkleri seç — Geçerli siyah ve beyaz nokta değerlerini Görüntü Görüntüleyicisi'nde deneysel olarak belirlenmiş yeni siyah ve beyaz nokta değerleriyle değiştirmek için bunu tıklatın. Değiştirilen bu değerler bu profille taranacak tüm görüntülerin otomatik olarak geliştirilmesinde kullanılır.

Varsayılan renklere sıfırla — Varsayılan sabit kodlu siyah ve beyaz nokta değerlerini sıfırlamak için bu düğmeyi tıklatın: (225, 225, 225) değeri beyaza, (30, 30, 30) değeri de siyaha çok yakındır.


Yakalama Yardımcısı

Tarama başlatıldıktan sonra Yakalama Yardımcısı açılır (Yakalama Yardımcısını Göster onay kutusunun Fotoğrafı Tara veya Al bölmesinde açılması koşuluyla).

PaperPort – Tarama iletişim kutusu görüntülendiğinde, taramaya devam etmeye (Diğer Sayfaları Tara veya Diğer Tarafı Tara) ya da taramayı bitirmeye (Bitti) karar verebilirsiniz.

Konu, Yazar ve Anahtar Sözcükler alanları doldurulmamıştır. Bu bilgiler daha sonra PDF'e tarama yaparken eklenebilir; belgeyi PDF Viewer Plus'ta açın ve Belge Seçenekleri altında özellikleri girin. Bu özellikler daha sonra hem PaperPort'ta hem de PDF Viewer Plus'ta aranabilir.

Belge Adı: PaperPort, Çıkış bölmesindeki “Öğe Adı” ayarlarını kullanarak belge adını otomatik olarak oluşturur. Gerekirse bu belge adını değiştirebilirsiniz.

Belgelere daha fazla sayfa eklemek istiyorsanız, Diğer Sayfaları Tara düğmesini tıklatın. Bu, ADF'ye belge dosyasının tüm sayfalarının sığmaması örneğinde olduğu gibi gerekli olabilir.

Çift taraflı belgeler tarıyorsanız Diğer Tarafı Tara düğmesini kullanın. ADF'ye önce tüm sayfaların bir yüzünü yerleştirin, sonra arka yüzlerini taramak için tüm yığını ters çevirip Diğer Tarafı Tara düğmesini tıklatın. PaperPort sayfaları araya ekleyecektir.

Tüm gerekli sayfaları taramayı bitirdiğinizde Bitti düğmesini tıklatın.

Not

Diğer Sayfaları Tara veya Diğer Tarafı Tara düğmesine basarsanız, Belge Adı alanının içeriği saklanmaz. Aynı tarama oturumunda Yakalama Yardımcısı yeniden görüntülenirse, bu alan daha önce yaptığınız değişiklikleri içermez.


Öğe Değiştirmeyi Onayla iletişim kutusu

Öğe Değiştirmeyi Onayla

Bu, öğeyi var olan bir adla kaydetmeniz ve Seçenekler / Masaüstü'nde Öğeleri sormadan kaydet'i etkinleştirmemiş olmanız durumunda görünür.

Öğe Değiştirmeyi Onayla iletişim kutusunda, klasördeki bir öğenin aynı adlı başka bir öğeyle değiştirilip değiştirilmeyeceğini belirtebilirsiniz.

  • Klasöre kopyaladığınız öğenin adını değiştirmek istiyorsanız Yeniden Adlandır'ı tıklatın. Öğeyi yeniden adlandırmak orijinal öğeyi korumanızı ve değiştirmemenizi sağlar.

  • Öğeyi değiştirmek için Evet'i tıklatın.

    Aynı adlı birden çok öğe bulunursa, aynı adlı öğelerin tümünü değiştirmek için     Tümüne Evet'i tıklatabilirsiniz.

  • Orijinal öğeyi kaydetmek ve kopyalama işlemini iptal etmek için Hayır'ı tıklatın.


Rengi Dönüştür iletişim kutusu

Rengi Dönüştür

Bir veya daha fazla dosya seçin ve PaperPort'taki öğe şeridinden buraya ulaşmak için SET araçları düğmesini [image] seçin. Tüm seçili öğelerdeki tüm sayfalar değiştirilir. Buraya Image View ve ImageViewer'da öğenin kısayol menüsünden erişin. Burada, dönüştürme yalnızca geçerli sayfaya uygulanır.

Bir görüntüyü siyah beyaz, yarı tonlu, gri tonlu veya renkli gibi farklı bir renkli görüntü türüne dönüştürmek için Rengi Dönüştür iletişim kutusunu kullanabilirsiniz.

Renk Türünü Seç alanında, tercih ettiğiniz görüntüyü tıklattıktan sonra Tamam'ı tıklatın.

  • Renkli — Çevrimiçi ortamda görüntülendiğinde veya renkli yazdırıldığında en etkileyici görünen görüntüyü sağlar, ancak dosya boyutu çoğunlukla oldukça büyüktür.

  • Gri tonlu — Resimler, ölçeklendirme veya metin ve grafik karışımı için kullanışlıdır, gri tonlu fotoğraf kalitesinde görüntü sağlar. Ancak, görüntü dosyası yarı tonlu veya siyah beyaz görüntü dosyasından daha büyüktür.

  • Yarı tonlu — Görüntüler ile metin ve grafik karışımı için kullanışlıdır, yarı tonlu neredeyse gri tonlu görüntü kadar iyi yazdırılan ancak boyutu onun sekizde biri olan kaliteli bir görüntü sağlar. Ancak, yarı tonlu görüntüyü ölçeklendirirseniz, bozuk hareli desenler elde edebilirsiniz. Yarı tonlu görüntünün karşıtlığını ayarlamak için Yarı tonlu kaydırıcısını sağa (rengi koyulaştırır) veya sola (rengi açar) sürükleyin.

  • Siyah beyaz — Öncelikle resim değil metin için kullanışlıdır.

Not

Rengi dönüştürmeden önce görüntülerinizin yedek kopyasını almanız iyi bir uygulamadır. Tamam'ı tıklattıktan sonra, renk dönüşümü geri alınamaz ve orijinal görüntünüz kaybolur.

Görüntü Görünümü'nde ve ayrı Resim Görüntüleyicisi'nde renk dönüştürme geri alınamaz.

İpuçları

Renk gerekmediğinde daha küçük bir dosya oluşturmak için bu özelliği kullanın.

Renkli bir görüntüyü Siyah beyaz'a dönüştürerek, siyah beyaz yazıcıya gönderilen veri dosyasının boyutunu oldukça küçültürsünüz. Bu uygulama işlem süresini kısaltır.


Klasöre Kopyala (klasör) iletişim kutusu

Klasöre Kopyala

Klasörler bölmesinden bir klasör seçip sağ tıklatarak kısayol menüsünden buraya erişebilirsiniz.

Klasöre Kopyala iletişim kutusunda, seçtiğiniz klasörü içine kopyalamak istediğiniz klasöre gidin ve Tamam'ı tıklatın. Orijinal klasör ve içeriği orijinal konumunda kalır.

İpucu

Bir klasörü ve alt klasörleri de dahil olmak üzere klasör içeriğini kopyalamanın bir diğer yolu da kopyalamak istediğiniz alt klasörü seçmek ve ardından alt klasörü yeni konumdaki Klasörler bölmesine sürükleyip bırakırken Ctrl tuşunu basılı tutmaktır.


Klasöre Kopyala (öğe) iletişim kutusu

Klasöre Kopyala

Bir veya daha fazla öğe seçip Öğe şeridinden [image] Klasöre Kopyala'yı seçerek buraya erişebilirsiniz.

Klasöre Kopyala iletişim kutusunda, seçtiğiniz öğeyi içine kopyalamak istediğiniz klasöre gidin ve Tamam'ı tıklatın. Orijinal öğe orijinal konumunda kalır.

İpuçları

Bir öğeyi kopyalamanın başka bir yolu da öğeyi PaperPort masaüstünde seçmek, Ctrl tuşunu basılı tutmak ve ardından öğeyi Klasörler bölmesindeki hedef klasöre sürükleyip bırakmaktır.

Öğeleri kopyalamak için Kopyala ve Yapıştır komutlarını da kullanabilirsiniz. Kopyalamak istediğiniz öğeyi sağ tıklattıktan sonra kısayol menüsünden, Kopyala'yı tıklatın. Ardından, kopyanın yerleştirilmesini istediğiniz yeri tıklatın ve kısayol menüsünde, Yapıştır'ı tıklatın.

PaperPort klasöründen veya Windows Gezgini'nden de kopyalayıp yapıştırabilirsiniz.


Görüntüyü Geliştir iletişim kutusu

Görüntüyü Geliştir

Buraya Görüntü Görünümü'nde veya Resim Görüntüleyici'de SET araçlarından ya da sayfanın kısayol menüsünden erişin.

Görüntünüzün parlaklığını, karşıtlığını, rengini veya tonunu ayarlamak için Görüntüyü Geliştir penceresini kullanabilirsiniz:

  • En İyi Görüntüyü Seç alanı görüntünüzün değişimlerini gösterir.

  • Geçerli Seçim kutusu ortadaki karede seçili olan geçerli görüntüyü gösterir.

  • Özgün görüntü kutusu her zaman, seçip Görüntü Görünümü penceresinde açtığınız orijinal görüntüyü gösterir.

Görüntüyü Geliştir penceresinde, şunları yapabilirsiniz:

  • Parlaklık ve Karşıtlık'ı seçin ve sonra parlaklık ve karşıtlığı aynı anda ayarlamak için kaydırıcıyı taşıyın.

  • Renk'i seçin ve rengi ayarlamak için kaydırıcıyı kullanın. PaperPort görüntüyü ayarlar ve en iyi renk seçeneklerini görüntüler.

  • Ton'u seçin ve görüntünün tonunu ayarlamak için kaydırıcıyı kullanın.

En çok hoşunuza giden görüntüyü gördüğünüzde, resmi çift tıklatın veya resmi tıklattıktan sonra En İyi Görüntüyü Seç alanında Ekle'ye basın. Görüntü orta kareye taşınır ve geçerli görüntü olur.

Görüntüye son yaptığınız değişikliği iptal etmek için Geri Al'ı tıklatın. Bu oturumda görüntüye yapılan tüm değişiklikleri iptal etmek için Sıfırla'yı tıklatarak değişiklik yapmaya yeniden başlayabilmek üzere PaperPort'un orijinal görüntüyü orta kareye geri koymasını sağlayın veya orijinal görüntüyü değiştirmeden Görüntüyü Geliştir penceresinden çıkmak için İptal'i tıklatın.

Başlarken Kılavuzu'ndaki Görüntüleri el ile geliştirme bölümüne bakın.


Dosya Türü Seçenekleri iletişim kutusu

Geçerli profille tararken kullanılacak görüntü kalitesini ve OCR ayarlarını belirtmek için bu iletişim kutusunu kullanın. Kullanılabilen ayarlar seçilen dosya türüne bağlıdır. Bu iletişim kutusunu görüntülemek için, Ayarlar - Tarama Profili iletişim kutusunun Çıkış bölmesinde Seçenekler'i seçin.

Görüntü Kalitesi

Aşağıdaki üç seçenekten birini belirleyin:

  • En Yüksek Kalite (büyük dosya)

  • Yüksek Kalite (küçük dosya)

  • İyi Kalite (en küçük dosya)

OCR Ayarları

Dil – Metin tanıma için bir dil seçin. Dil seçimi doğruluk için önemlidir.

Sayfa Düzeni – Belgenin orijinal düzenini korumaya veya tek sütunlu çıkış almaya karar verin.

Grafik – Grafikleri koruyun veya atın.

Not

OCR dil ayarı, Seçenekler / Genel altındaki Masaüstü şeridinde de belirtilebilir. Bu, masaüstünden başlatılan OCR işlemlerinin dilini tanımlar. Her tarama profili için ayrı bir dil ayarı yapılabilir.


Klasör Yöneticisi iletişim kutusu

Klasör Yöneticisi

Araçlar şeridinde Klasör Yöneticisi düğmesini [image] tıklatarak bu iletişim kutusuna erişin.

PaperPort'a yeni klasör eklemek veya PaperPort Klasörler bölmesinde klasörleri yeniden düzenlemek için Klasör Yöneticisi iletişim kutusunu kullanın.

  • Klasör eklemek için Ekle'yi tıklattıktan sonra Klasöre Gözat iletişim kutusunda, PaperPort klasörlerine eklemek istediğiniz klasöre gidin ve seçin. Tamam'ı tıklatın. Seçilen klasör, PaperPort içinde üst düzey klasör halini alır.

  • Klasörü kaldırmak için, kaldırmak istediğiniz klasörü seçin ve Kaldır'ı tıklatın.

  • Klasörlerin görünme sırasını yeniden düzenlemek üzere seçilen klasörü her seferinde bir sıra taşımak için Yukarı Taşı ve Aşağı Taşı düğmelerini kullanın.

  • Klasörü yeniden adlandırmak için, adlandırmak istediğiniz klasörü seçin, Yeniden Adlandır'ı tıklattıktan sonra yeni klasör adını yazın.

Not

Klasör Yöneticisi yoluyla eklenen klasörlerin kaldırılması veya yeniden adlandırılması, bilgisayar sisteminizdeki orijinal konumlarında bulunan klasörleri etkilemez. Buna karşılık, Klasör Yöneticisi kullanılmadan doğrudan eklenen alt klasörler yeniden adlandırılabilir, taşınabilir veya silinebilir ve bu değişiklikler yalnızca PaperPort'ta değil, aynı zamanda bilgisayarınızın klasör yapısında da gerçekleştirilir.


Klasör Özellikleri iletişim kutusu

Klasör Özellikleri

Araçlar şeridinde Klasör Özellikleri düğmesini [image] tıklatarak bu iletişim kutusuna erişin.

Klasör Özellikleri iletişim kutusu seçilen klasörün adını ve o klasöre atanan geçerli rengi gösterir.

Klasörü yeniden adlandırmak için yukarıdaki kutuya yeni bir ad girin.

Geçerli rengi değiştirmek için listeden farklı bir rengi seçin ve Tamam'ı tıklatın.

İletişim kutusu klasörün konumunu gösterir. Tam yolu görmek için, imlecinizi yola yerleştirin ve klavyenizde sağ ok tuşunu kullanarak ekranı sola kaydırın.

Klasörle ilişkilendirilmiş Windows özelliklerini görüntülemek için Dosya Özellikleri'ni tıklatın.

İlgili Konular

  1. PaperPort'taki Klasörler


Dosyayı İçe Aktar iletişim kutusu

Dosyayı İçe Aktar

Diğer programlarda oluşturulmuş dosyaları PaperPort masaüstüne getirebilir veya içe aktarabilirsiniz.

Bu iletişim kutusuna, PaperPort düğmesini tıklatıp açılan listeden [image] Dosyayı İçe Aktar'ı seçerek erişin.

Dosyayı İçe Aktar iletişim kutusunda, içe aktarılacak dosyaların türünü belirtin ve istediğiniz dosyaları listeden seçin. Çoklu seçim yapılabilir. Bu özellik, kaynak dosyalarınızın her biri için PaperPort'ta orijinal dosya adı ve uzantılarının altında bir kopya oluşturur; bu sayede, ilgili PaperPort araçlarının tümünden yararlanabilirsiniz.

PaperPort masaüstüne aktarabileceğiniz PDF ve görüntü dosyası türleri şunlardır:

  • Grafik Değişim Biçimi (.gif)

  • JPEG (.jpg)

  • PaperPort Görüntüsü (.max)

  • PC Paintbrush (. pcx)

  • PCX Çok Sayfalı (. dcx)

  • Taşınabilir Belge Biçimi (.pdf)

  • Taşınabilir Ağ Grafiği (. png)

  • Etiketli Resim Dosyası Biçimi (.tif)

  • Windows Bit Eşlem (.bmp)

Diğer dosya türlerini de görmek için dosya türü seçim kutusunda Tüm dosyalar (*.*) seçeneğini belirleyin.


Öğe Özellikleri iletişim kutusu

Öğe Özellikleri

Öğe Özellikleri iletişim kutusunda, PDF dosyaları ile ilgili bilgileri görüntüleyebilirsiniz. PaperPort'ta öğe aramak istediğiniz her sefer, bilgileri arama ölçütü olarak belirtebilirsiniz.

Bu iletişim kutusuna, PaperPort masaüstünde bir öğeyi sağ tıklatıp Özellikler'i seçerek erişin.

Öğe Özellikleri iletişim kutusunun düzenleme özelliğini kullanarak öğeyi yeniden adlandırabilirsiniz.

Tek bir öğe seçtiğinizde, önceden belirtilmiş olması halinde Özet sekmesinde aşağıdaki bilgiler sağlanır:

  • Öğe Adı — Öğenin adını görüntüler.

  • Sayfa — Çok sayfalı PDF dosyasındaki veya PaperPort Görüntüsü öğesindeki her sayfanın adını gösterir.

  • Sayfa boyutu — Öğenin geçerli boyutlarını gösterir; örneğin, 8,5 x 10 inç.

  • Konu (açıklamalar) — Öğeyle ilişkilendirilmiş veya onunla saklanmış olan konu veya açıklama metnini gösterir.

  • Yazar — Öğeyi oluşturan kullanıcının veya yazar olarak atanmış olan kişinin adını görüntüler.

  • Anahtar sözcükler — Arama ve alma amacıyla öğeye atanmış sözcükleri gösterir.

Dosyanız metin içeriyorsa, OCR'yi çalıştırmak ve sonucu kopyalanıp kullanılabilen bir düz metin olarak görüntülemek için Metni Göster düğmesini tıklatın. Metni bir sözcük işlemciye yapıştırıp burada arama yapabilirsiniz. Bu oluşturulan metin öğeyle birlikte depolanmaz; Metni Göster her tıklatıldığında, OCR yeniden çalıştırılır.

Öğenin Microsoft Windows dosya özelliklerini görüntülemek için Dosya Özellikleri'ni tıklatın.

PDF öğesini seçtiğinizde, PDF sekmesi PDF dosyasıyla ilgili bilgiler sağlar (örneğin, oluşturma ve değiştirme tarihi, dosya boyutu, PDF sürüm numarası vb.)

İlgili Konular

  1. Öğeleri bulma hakkında
  2. Öğeleri arama hakkında


Öğe Özellikleri iletişim kutusu (görüntü öğeleri)

Öğe Özellikleri

Öğe Özellikleri iletişim kutusu, dosya biçimi dahil öğeyle ilgili bilgileri gösterir; örneğin, JPEG (.jpg) dosyası için JPEG.

Bu iletişim kutusuna, PaperPort masaüstünde bir öğeyi sağ tıklatıp Özellikler'i seçerek erişin.

Görünen bilgiler, dosyanın oluşturulduğu programa bağlıdır.

Dosyanız metin içeriyorsa, OCR'yi çalıştırmak ve sonucu kopyalanıp kullanılabilen bir düz metin olarak görüntülemek için Metni Göster düğmesini tıklatın. Bu metin öğeyle birlikte depolanmaz; Metni Göster her tıklatıldığında, OCR yeniden çalıştırılır.

Öğenin Microsoft Windows dosya özelliklerini görüntülemek için Dosya Özellikleri'ni tıklatın.


Görüntü Kalitesi iletişim kutusu

Seçenekler - Görüntü Kalitesi

Buna erişmek için Tara bölmesini açın, bir profil seçin ve Ayarları'ı tıklatın. Ayarlar - Tarama Profili iletişim kutusunun Çıkış sekmesine gidin ve Dosya Türü açılan listesinin yanındaki Seçenekler düğmesini tıklatın.

Görüntü Kalitesi iletişim kutusunda, JPEG dosyaları ve Normal PDF dışındaki her tür PDF dosyası gibi belirli görüntü öğelerinin sıkıştırma düzeyini ayarlayabilirsiniz. Sayı ne kadar büyükse, sıkıştırma o kadar az ve görüntü kalitesi o kadar iyi olur. Bu ayar, desteklenen tüm görüntü öğesi türleri için geçerlidir. Seçenekler:

  • En Yüksek Kalite (büyük dosya) — Dosyaları kayıpsız biçimde oluşturarak olası en iyi kaliteyi elde eder, ancak boyutu büyük olur.

    Bu ayar, yüksek kaliteli görüntü gerektiğinde kullanışlıdır.

  • Yüksek Kalite (küçük dosya) — Dosya boyutunu küçültürken yüksek kalite düzeyinde dosyalar oluşturur.

  • İyi Kalite (en küçük dosya) — Kaliteyi bilgisayar ekranında görüntülenmeye yetecek kadar korurken daha yüksek sıkıştırma düzeyinde dosyalar oluşturur.

İlgili Konular

  1. PDF dosyalarının varsayılan görüntü kalitesini değiştirme
  2. Dosya sıkıştırma hakkında
  3. Yeni öğelerin görüntü kalitesini ayarlama
  4. Görüntü öğelerini farklı biçimlere dönüştürme
  5. Görüntü öğelerini kaydetme hakkında


Klasöre Taşı (klasör) iletişim kutusu

Klasöre Taşı (klasör)

Bu iletişim kutusuna Klasör bölmesini açıp klasörü sağ tıklatarak erişin.

Klasöre Taşı iletişim kutusunda, seçilen klasörü veya alt klasörü tüm içeriğiyle birlikte içine taşımak istediğiniz klasöre gidin ve Tamam'ı tıklatın.

İpucu

Klasörleri, Klasörler bölmesindeki diğer klasörlere sürükleyip bırakmak için fareyi de kullanabilirsiniz.


Klasöre Taşı (öğe) iletişim kutusu

Klasöre Taşı (öğe)

Bir veya daha fazla öğe seçin ve Öğe şeridinde Klasöre Taşı düğmesini [image] tıklatın.

Klasöre Taşı iletişim kutusunda, seçilen öğeyi veya öğeleri içine taşımak istediğiniz klasöre gidin ve Tamam'ı tıklatın. Yeni alt klasörler oluşturabilir ve kurumsal gereksinimlere göre öğeleri bu alt klasörlere taşıyabilirsiniz.

İpucu

Bir öğeyi Klasörler bölmesindeki bir klasöre sürükleyip bırakmak için fareyi de kullanabilirsiniz.


Yeni Klasör iletişim kutusu

Yeni Klasör

Araçlar şeridinde Yeni Klasör düğmesini tıklatarak bu iletişim kutusuna erişin.

Yeni Klasör iletişim kutusunda, yeni klasörünüzün adını girebilir ve rengini belirtebilirsiniz. Öğeleri kendi kişisel tercihlerinizi temel alarak öneme göre hızla bulmak istediğinizde renk kodu yararlı olur.

İpuçları

PaperPort düğmesini tıklatın, [image] Seçenekler'i belirleyin, tüm yeni klasörler için varsayılan adı ve rengi ayarlamak için Klasör sekmesini tıklatın.

PaperPort düğmesini tıklatın, [image] Seçenekler'i belirleyin ve sonra Genel sekmesinde, Yeni Klasör iletişim kutusunun görüntülenmesini önlemek için Yeni klasör adı ve rengi için bilgi istemi onay kutusunu temizleyin. İletişim kutusunun görüntülenmesini etkinleştirmek istediğiniz zaman onay kutusunu seçin.


PaperPort Tarama iletişim kutusu

PaperPort — Tarama

Bu, Yakalama Yardımcısı'nın arabirimidir.

.


PDF Öğesi Özellikleri iletişim kutusu

PDF Öğesi Özellikleri

Özellikler bölmesinde bunu görmek için PaperPort Masaüstünde bir PDF dosyasını seçin ve Masaüstü şeridinde Özellikler'i tıklatın. Bunu iletişim kutusu olarak görmek için, PDF dosyasını sağ tıklatın ve kısayol menüsünden Özellikler'i seçin.

Öğe Özellikleri iletişim kutusunda, PDF dosyanızın oluşturulmasına özel öznitelikleri görmek için PDF sekmesini tıklatın. Oluşturan, üretici, oluşturma tarihi ve değiştirme tarihi bilgileri sağlanan bilgiler içindedir.

Ek bilgiler kaynak programa bağlıdır ve bunlar güvenlik, PDF sürümü, hızlı web görünümü ve etiketli PDF özelliklerini içerebilir.


Ayarlar - Fotoğraf

Buraya, Tara bölmesinden Renkli Fotoğraf profilini seçip Ayarlar'ı tıklatarak erişebilirsiniz.

Ayarlar – Fotoğraf iletişim kutusunda, dijital kameradan PaperPort masaüstüne yüklediğiniz fotoğraflar için adlandırma kuralını ve dosya türünü belirtebilirsiniz.

Kamera sekmesi, ayarlara atanan adı tanımlar ve fotoğrafları PaperPort'a yüklemekle ilgili yararlı ipuçları verir.

Çıkış sekmesinde:

  • Ad girin kutusunda, karşıdan yüklenen fotoğraflara ad verirken kullanmak istediğiniz metni girin veya farklı tarih biçimlerinden birini seçin.

PaperPort, öğe adlarının benzersiz olmasını sağlamak için bir numaralandırma düzeni kullanır. Sonek etiketi yürürlükteki varsayılan numaralandırma düzenini bildirir. (Numaralandırma düzeni Araçlar menüsünde Seçenekler altındaki Öğeler sekmesinde ayarlanır.) PaperPort, her yeni öğeyi varsayılan numaralandırma düzenine göre art arda numaralandırır; örneğin, Fotoğraf (2), Fotoğraf (3) vb., burada sonek ( n)'dir.

  • Dosya türü kutusunda, dijital görüntülerinizin dosya türünü seçin: JPEG (.jpg), PDF Görüntüsü (.pdf), PDF Aranabilir Görüntüsü (.pdf), TIFF (.tif) veya Windows Bit Eşlem (.bmp).

JPEG ve PDF dosyaları için, Seçenekler'i tıklatarak görüntü kalitesini daha ayrıntılı ayarlayabilirsiniz.

İpuçları

PDF veya görüntü öğelerinin (MAX dosyaları hariç) görüntü kalitesini ayarlamak için, Araçlar menüsünde, Seçenekler'i ve sonra da Gelişmiş sekmesini tıklatın.

Varsayılan numaralandırma düzenini ayarlamak için, Araçlar menüsünde, Seçenekler'i ve sonra Öğeler sekmesini tıklatın.


Özellikler bölmesi

Bir öğe seçin ve bunu görüntülemek için Masaüstü şeridinde Özellikler düğmesini [image] tıklatın.

Özellikler bölmesinde, PDF dosyaları ile ilgili bilgileri görüntüleyebilirsiniz. PaperPort'un daha eski sürümlerinde girilen PaperPort Görüntüsü (MAX) dosyaları ile ilgili bilgileri görüntüleyebilirsiniz. PDF dosyası bilgileri, PDF Viewer Plus veya diğer PDF işleme programlarında girilebilir. PaperPort'ta öğe aramak istediğiniz her sefer, bilgileri arama ölçütü olarak belirtebilirsiniz.

Özellikler bölmesinin düzenleme özelliği öğeyi yeniden adlandırmanızı sağlar.

Tek bir öğe seçtiğinizde, önceden tanımlanmış olması halinde Özet sekmesinde aşağıdaki bilgiler sağlanır:

  • Öğe adı — Öğenin adını görüntüler.

  • Sayfa adı — Çok sayfalı PDF dosyasındaki veya PaperPort Görüntüsü öğesindeki her sayfanın adını gösterir.

  • Sayfa boyutu — Öğenin geçerli boyutlarını gösterir; örneğin, 8,5 x 10 inç.

  • Konu (açıklamalar) — Öğeyle ilişkilendirilmiş veya onunla saklanmış olan konu veya açıklama metnini gösterir.

  • Yazar — Öğeyi oluşturan kullanıcının veya yazar olarak atanmış olan kişinin adını görüntüler.

  • Anahtar sözcükler — Arama ve alma amacıyla öğeye atanmış sözcükleri gösterir.

Değişikliklerinizi kaydetmek için Kaydet düğmesini tıklatın.

Dosyanız metin içeriyorsa, metni görüntülemek için Metni Göster düğmesini tıklatın. Gerekirse OCR çalıştırılır.

Öğenin Microsoft Windows dosya özelliklerini görüntülemek için Dosya Özellikleri'ni tıklatın.

PDF öğesini seçtiğinizde, PDF sekmesi PDF dosyasıyla ilgili bilgiler sağlar (örneğin, oluşturma ve değiştirme tarihi, dosya boyutu, PDF sürüm numarası vb.)

İlgili Konular

  1. Öğeleri bulma hakkında
  2. Öğeleri arama hakkında


Yeniden Boyutlandır iletişim kutusu (PaperPort masaüstü)

Yeniden Boyutlandırma

Bir görüntü öğesi seçin ve bu iletişim kutusuna erişmek için SET araçları grubundaki Öğe şeridinde Yeniden Boyutlandır'ı [image] tıklatın.

Bir görüntüyü taradıktan veya dijital görüntüyü aldıktan sonra, görüntünün nokta/inç (dpi) ile ölçülen orijinal çözünürlüğünü değiştirmek gerekebilir.

Örneğin, bir fotoğrafı yüksek kaliteli bir görüntü yazıcısında bastırmak istediğiniz için 300 dpi gibi yüksek bir çözünürlükte taradığınızı varsayalım. Ancak şimdi, fotoğrafı Internet üzerinden paylaşmak ve web sayfasında görüntülemek istiyorsunuz.

Bu durumda, çözünürlüğü 300 dpi'den, e-posta olarak göndermek ve web sitesinde görüntülemek için daha iyi bir çözünürlük olan 96 dpi'ye düşürebilirsiniz.

Geçerli çözünürlüğe ek olarak geçerli boyutu veya fiziksel boyutları değiştirmek için Yeniden Boyutlandır iletişim kutusunu kullanın.

  • Sayfa Boyutunu Değiştir'i seçtikten sonra, Ölçek kutusunda, öğeyi orijinal boyuta göre büyütme veya küçültme yüzdesini girin.

  • Çözünürlüğü Değiştir'i seçin, sonra inç veya santimetre başına piksel sayısını ve ölçü birimini girin. Varsayılan birim piksel/inç'tir.

Bu yeniden boyutlandırma veya yeni çözünürlük, öğe içindeki tüm sayfalara uygulanır. Yalnızca bir sayfayı değiştirmek için, Image View'da bu aracı kullanın. Burada, yeniden boyutlandırma işlemini yalnızca yüzde belirterek değil, hassas boyutlar kullanarak da gerçekleştirebilirsiniz.

Not

Yüksek çözünürlük ayarları, bilgisayarınızda daha fazla disk alanı kaplayan büyük dosyalar oluşturur. Mürekkep püskürtmeli yazıcıya gönderilecek görüntüler için 150 piksel/inç veya dpi değerindeki çözünürlük ayarı genellikle yeterlidir. Yalnızca bilgisayar ekranında görüntülemek istediğiniz görüntüler için, 96 çözünürlük ayarıyla ekranda görüntüleme için yeterli çözünürlükte daha küçük bir dosya elde edilir.

İpucu:

Görüntüyü ileride kullanmak üzere yüksek çözünürlükle saklamak istiyorsanız, çözünürlüğünü düşürmeden önce öğeyi çoğaltın. Program, öğeyi yeniden boyutlandırmak için onayınızı isteyebilir.

Ek açıklama içeren öğeler yeniden boyutlandırılamaz. Öğeyi yeniden boyutlandırmak için ek açıklamaları geçici olarak kaldırın.


Yeniden Boyutlandır iletişim kutusu (Resim Görüntüleyicisi)

Yeniden Boyutlandırma

Image View veya ImageViewer'da Sayfa şeridindeki yeniden boyutlandırma düğmesini [image] tıklatın.

Piksel/inç ile ölçülen geçerli çözünürlüğe ek olarak geçerli görüntü boyutunu veya fiziksel boyutları değiştirmek için Yeniden Boyutlandır iletişim kutusunu kullanın.

Boyutu değiştirmek için Sayfa Boyutunu Değiştir'i seçin, istediğiniz ölçü birimini seçin ve ardından:

  • Genişlik kutusunda, istediğiniz genişliği belirtilen ölçü biriminde girin. Birim kutusunda varsayılan birim inçtir, ancak listeden pikseli veya santimetreyi seçebilirsiniz. Yükseklik kutusunun değeri genişlik ve yükseklik orantısını korumak için değişir.

    — veya —

  • Yükseklik kutusunda, istediğiniz yüksekliği belirtilen ölçü birimine göre girin. Genişlik kutusunun değeri genişlik ve yükseklik orantısını korumak için değişir.

    — veya —

  • Ölçek kutusunda, öğeyi orijinal boyutuna göre büyütme veya küçültme yüzdesini girin. Ölçek değeri aynı zamanda genişlik ve yükseklikle ilişkili olarak orantılıdır.

Çözünürlüğü değiştirmek için, Çözünürlüğü Değiştir'i seçin ve sonra belirtilen ölçü birimine göre inç veya santimetre başına piksel sayısını girin.

Görüntü öğesinin piksel boyutlarını değiştirmenin kalite ve netlikte kayba yola açabileceğine dikkat edin. Orijinal görüntü öğesinin yüksek kalitede kalması için kopyasının boyut ve kalitesinin küçültülmesini öneririz.

Bu araç yalnızca geçerli sayfayı değiştirir. Bir öğenin tüm sayfalarını değiştirmek için, PaperPort masaüstündeki bu aracı kullanın.

İpuçları

Web sitesinde kullanmayı planladığınız görüntülerde, en iyi sonuçları elde etmek için genişliği ve yüksekliği inç cinsinden değil piksel cinsinden ayarlayın. Yazdırmayı planladığınız çizim için inç veya santimetreyi kullanın.

Yüksek çözünürlük ayarları, bilgisayarınızda daha fazla disk alanı kaplayan büyük dosyalar oluşturur. Mürekkep püskürtmeli yazıcıya gönderilecek görüntüler için 150 piksel/inç veya dpi değerindeki çözünürlük ayarı genellikle yeterlidir.

Yalnızca bilgisayar ekranında görüntülemek istediğiniz görüntüler için, 96 çözünürlük ayarıyla ekranda görüntüleme için yeterli çözünürlükte daha küçük bir dosya elde edilir.

Öğeleri yazdırırken en iyi sonuçları elde etmek için çözünürlüğü yüksek kaliteli fotoğraf yazıcıları için 300 dpi, mürekkep püskürtmeli yazıcılar için 150-200 dpi veya yüksek çözünürlüklü yazıcılar için 300 dpi veya daha fazlaya ayarlayın.


Farklı Kaydet (birden çok öğe)

Farklı Kaydet iletişim kutusunu, birden çok görüntü öğesini aynı veya farklı ölçütlerle kaydetmek için kullanabilirsiniz. Bu toplu işlem özelliği, birden çok öğeyi aynı türe dönüştürmek veya birden çok öğe için bir adlandırma kuralı uygulamak için kullanışlıdır.

PaperPort masaüstünde birden çok öğe seçildiğinde, Farklı Kaydet iletişim kutusu Her öğe için Farklı Kaydet iletişim kutusunu görüntüle adlı özel bir onay kutusunu içerir:

  • Masaüstündeki her seçilen öğede aynı ölçütleri kullanmak için onay kutusunu temizleyin.

  • Seçilen her öğe için farklı bir klasör, dosya adı veya dosya türü belirtmek veya seçilen JPEG ve PDF dosyaları için kalite ayarı belirtmek için onay kutusunu seçin.

Birden çok öğenin Farklı Kaydet iletişim kutusunda:

  • Kayıt konumu — Öğeyi veya öğeleri kaydetmek istediğiniz klasörü tanımlar. Klasör adının Kayıt konumu kutusunda görünmesi için klasörü seçin.

  • Dosya adı — Öğenin veya öğelerin adını belirtir. Aynı adı koruyabilir veya yenisini girebilirsiniz.

    Her öğenin orijinal adını korumak için, dosya adını değiştirmeyin. Bu her dosya adını korur.

    Öğelerinizi yeni adla kaydetmek için dosya adını düzenleyin, PaperPort her adı benzersiz yapmak için sayısal bir sonek kullanacaktır.
    (PaperPort düğmesini tıklatın,     [image] Seçenekler'i seçin ve varsayılan numaralandırma düzenini görmek için Öğe sekmesini tıklatın.)

    Adı değiştirdiğinizde, PaperPort orijinalleri etkilemeden her öğenin kopyasını oluşturur.

  • Kayıt türü - Öğenin veya öğelerin kaydedileceği dosya türünü tanımlar.

  • Renk - Renk derinliğini belirtir.

  • Çözünürlük - Görüntü çözünürlüğünü dpi cinsinden belirtir.

  • Her öğe için Farklı Kaydet iletişim kutusunu görüntüle - Farklı bir klasör, dosya adı, dosya türü veya görüntü kalitesi ayarı belirtebilmeniz amacıyla PaperPort'a her öğe için Farklı Kaydet iletişim kutusunu görüntülemesini bildirir.

  • Seçenekler - JPEG ve PDF biçimi gibi belirli görüntü öğeleri için sıkıştırma düzeyinin ayarlanabildiği Görüntü Kalitesi iletişim kutusunu görüntüler. Sayı ne kadar büyükse, sıkıştırma o kadar az ve görüntü kalitesi o kadar iyi olur.


Farklı Kaydet (tek öğe)

Farklı Kaydet

Farklı Kaydet iletişim kutusunu, görüntü öğesini farklı klasörle, dosya adıyla veya dosya türüyle kaydetmek ya da JPEG veya PDF dosyasının görüntü kalitesini değiştirmek için kullanın.

Birden çok görüntü öğesini aynı veya farklı ölçütlerle kaydetmek için de Farklı Kaydet'i kullanabilirsiniz.

Tek öğe kaydederken

Tek öğenin Farklı Kaydet iletişim kutusunda:

  • Kayıt konumu — Öğeyi kaydetmek istediğiniz klasörü tanımlar. Klasör adının Kayıt konumu kutusunda görünmesi için klasörü seçin.

  • Dosya adı — Öğenin adını belirtir. Aynı adı koruyabilir veya yenisini girebilirsiniz.
    Yeni ad girdiğinizde, PaperPort, orijinali etkilemeden öğenin yeni kopyasını oluşturur.

  • Kayıt türü — Öğenin kaydedileceği dosya türünü tanımlar.

  • Seçenekler — JPEG ve PDF dosyaları için görüntü öğenizin sıkıştırma düzeyini değiştirebileceğiniz Görüntü Kalitesi iletişim kutusunu görüntüler. Sayı ne kadar büyükse, sıkıştırma o kadar az ve görüntü kalitesi o kadar iyi olur.

  • Renk — Renk derinliğini belirtir.

  • Çözünürlük — Görüntü çözünürlüğünü dpi cinsinden belirtir.

Birden çok öğe kaydederken

PaperPort masaüstünde birden çok öğe seçildiğinde, seçilen bu öğelerin bir veya daha fazla özniteliğini aynı anda değiştirmek için Farklı Kaydet'i kullanın. Bu özellik, birden çok öğeyi aynı türe dönüştürmek veya birden çok öğe için bir adlandırma kuralı uygulamak için kullanışlıdır. Ayrıntılar için bkz. Farklı Kaydet (birden çok öğe) .


Ayarlar - Tarama Profili

Ayarlar – Tarama Profili

Buna erişmek için Tara bölmesini açın, bir profil seçin ve Ayarlar düğmesini tıklatın.

Ayarlar - Tarama Profili iletişim kutusunda, PaperPort masaüstüne taradığınız belgeler ve diğer öğeler için profil adı, adlandırma kuralı ve dosya türü değişikliği yapabilirsiniz. Bu iletişim kutusunu, görüntü kalitesini geliştirmek ve tarama ayarlarını yapmak için de kullanabilirsiniz.

Profil sekmesinde:

  • Seçilen profil adı görünür. İsterseniz değiştirin.

SET sekmesinde:

  • Tek sayfalık öğeler oluştur – her sayfayı ayrı dosyada kaydetmek için bunu seçin.

  • Boş sayfa iş ayırıcısıdır – taranan sayfalarda boş sayfalar her algılandığında yeni belge oluşturmak için bunu seçin.

  • Otomatik Düzelt – taramanın neden olduğu kaymaları gidermek üzere taranmış görüntüyü otomatik olarak düzeltmek için bunu seçin. Bu, metin içeren sayfalarda kullanılmak için tasarlanmıştır.

  • Otomatik Yönlendir – ters sayfa sorununu gidermek üzere taranmış görüntüyü otomatik olarak yönlendirmek (döndürmek) için bunu seçin.

  • Otomatik Geliştir – taranmış görüntüyü otomatik olarak geliştirmek için bunu seçin.

  • Boş Sayfaları Sil – taranan görüntünün boş olup olmadığını otomatik olarak algılamak için bunu seçin. PaperPort belgenin son halini derlediğinde, boş sayfalar işlem sonunda silinir. Boş sayfaların ayırıcı olarak kullanılıp kullanılmadığından bağımsız olarak çalışır. Boş sayfa ayırma işlemi bir belge kümesi oluşturduysa, her birinin sonunda bir boş sayfa olur. Bu denetim onları tutmak veya çıkarmak için kullanılabilir.

  • Otomatik Leke Kaldırma – Yeni leke kaldırma algoritmasının 'otomatik' ayarını kullanarak görüntüdeki noktaları otomatik olarak giderin.

  • Zımba Deliklerini Kaldır – Zımba deliklerinin neden olduğu gölgeleri algılar ve kaldırır.

  • Siyah Kenarlıkları Temizle – Tarama sırasında oluşan, sayfa kenar boşluklarındaki siyah alanları kaldırır.

Çıkış sekmesinde:

  • Ad kutusunda, yeni taranmış öğeleri adlandırmak için kullanmak istediğiniz metni girin veya farklı tarih biçimlerinden birini seçin.

    PaperPort, öğe adlarının benzersiz olmasını sağlamak için bir numaralandırma düzeni kullanır. Sonek etiketi yürürlükteki varsayılan numaralandırma düzenini bildirir. (Numaralandırma düzeni Araçlar menüsünde Seçenekler altındaki Öğeler sekmesinde ayarlanır.) PaperPort, her yeni öğeyi varsayılan numaralandırma düzenine göre art arda numaralandırır; örneğin, Belge (2), Belge (3) vb., burada sonek ( n)'dir.

Öğe adları ad ve sonekten türetilir. Bunlar önek de içerebilir. Geçerli tarih öğe adı, önek veya sonek olarak kullanılabilir.

Önek veya sonek ardışık numaralandırma düzeni içermelidir, yani şunlardan biri olmak zorundadır: (n), n, nn, nnn, nnnn veya nnnnn. Böyle olmazsa, program bir uyarı gönderir.

Bu tabloda, Önek, Ad, Sonek ve Ad ayırıcı alanları için kullanılabilen değerler özetlenmiştir:

Önek | Ad | Sonek | Ayırıcı
<yok> | Belge<özel ad> | Çarşamba, 8 Mart 2009 | <boşluk>
Belge | Çarşamba, 8 Mart, 2009 | 8 Mart, 2009 | <yok>
n | 8 Mart, 2009 | Çarşamba, 8 Mart, 2009 | -
nn | Çarşamba, 8 Mart, 2009 | 8 Mart 2009 | _
nnn | 8 Mart 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Çarşamba, 8 Mart 2009 | 03-08-09 | 03-08-2009 |
8 Mart, 2009 | 03-08-2009 | 09-03-08 |
Çarşamba, 8 Mart 2009 | 09-03-08 | 2009-03-08 |
8 Mart 2009 | 2009-03-08 | 08-Mar-09 |
3-8-2009 | 08-Mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-Mar-09 |  |  |

  • Dosya türü kutusunda, yeni taranmış öğelerinizin dosya türünü seçin: JPEG (.jpg), PDF Görüntüsü (.pdf), PDF Aranabilir Görüntüsü, (.pdf ), TIFF (.tif) veya Windows Bit Eşlem (.bmp).

  • Seçenekler düğmesi – görüntü kalitesini ve OCR ayarlarını seçmek için Dosya Türü Seçenekleri iletişim kutusunu getirir. Bu düğme tüm dosya türleri için etkin değildir.

  • Sonucu göster – seçilirse, taranan öğe ilişkilendirildiği uygulamada görüntülenir.

İpuçları

Dosyaların görüntü kalitesini ayarlamak için PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Gelişmiş sekmesini tıklatın.

PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve sonra varsayılan numaralandırma düzenini ayarlamak için Öğe sekmesini tıklatın.

Sonek alanında, PaperPort'un (2), (3) vb. sayısal sonekleri eklemesini istiyorsanız ( n) seçeneğini belirleyin; örneğin, Belge (2), Belge (3) ve Belge (4). nn, nnn ve benzeri basamak ayarları, dosya listelerinde kolayca sıralanan adlar oluşturmanızı sağlar. Önde iki basamak için nn, önde üç basamak için nnn vb. seçin.

Tara sekmesinde:

Olası ayarları görmek için Fotoğraf Tara veya Al bölmesinde Tarayıcı iletişim kutusunu görüntüle onay kutusunu temizleyin.

Aşağıdaki parametreleri ayarlamak için Genel grubunu kullanın (tarayıcı türünüze bağlı olarak):

  • Mod – Siyah beyaz, Gri tonlu, Renkli

  • Çözünürlük – DPI cinsinden

  • Boyut – tarayıcı modelinizin desteklediği bir kağıt boyutunu seçin

  • Yön – dikey veya yatay

  • Filtre rengi – düşme rengi: bu renkteki taranmış görüntü grupları saydam olur. Tarayıcı türünüze bağlı olarak yalnızca siyah beyaz ve gri tonlu modlarda çalışır.

  • Kaynak – kağıt kaynağı (örneğin, düz yatak, ADF)

Ayrıca, parlaklık ve karşıtlığı ayarlayabilirsiniz.


SET Geliştirmeleri iletişim kutusu

Bu iletişim kutusu SET araçlarını Görüntü Görünümü'nde Normal PDF dosyasında kullanmayı denediğinizde görünür. SET araçları görüntüyü geliştirme amacıyla tasarlandığı için ve Normal PDF bir görüntü dosyası olmadığı için PaperPort Normal PDF'i PDF Görüntüsüne veya PDF Aranabilir Görüntüsüne dönüştürür.

Varsayılan seçenek olarak PDF dosyaları SET türü araçların ve PDF düzenleme araçlarının kullanılabildiği PDF Viewer Plus'ta açılır. Dosyayı PDF görüntüleyicisinde açıp orada değiştirmeniz önerilir. Ancak devam ederseniz, SET Geliştirmeleri iletişim kutusunu, PDF dönüştürme türünü (PDF Görüntüsü'ne veya PDF Aranabilir Görüntüsü'ne) ve dönüştürme ayarlarını (renk ve çözünürlük) tanımlamak için kullanın.

Renk – Renkli, Gri Tonlu ve Siyah Beyaz seçeneklerinden birini belirleyin.

Çözünürlük – dpi olarak belirtilen bir değer seçin.

Arama Yapılabilir PDF Görüntüsü Oluştur – Normal PDF dosyası Aranabilir PDF Görüntüsüne dönüştürüleceği zaman bunu seçin. Bu seçenek kapatılırsa, Normal PDF dosyası PDF Görüntüsüne dönüştürülür.

Bir kopyasını al – Orijinal PDF dosyasını korumak ve kopyasıyla çalışmak için bunu seçin.

Bu iletiyi bir daha görüntüleme – Bu seçenek etkinleştirilirse, Normal PDF'te bir sonraki görüntü geliştirme denemenizde son kullanılan ayarlar kullanılır.

İpucu

İletişim kutusunu geri yüklemek için PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin, Genel sekmesini tıklatarak SET Geliştirmeleri iletişim kutusunu görüntüleyin ve SET Geliştirme iletişim kutusunu göster seçeneğini etkinleştirin.


Metni Göster iletişim kutusu

Metni Göster

Özellikler bölmesinde veya Öğe Özellikleri iletişim kutusunda Metni Göster'i tıklatırsanız, Metni Göster iletişim kutusu, seçilen öğenin metin içeriğini sütunları kaldırılmış düz metin olarak gösterir. Metin öğeleri veya PDF dosyaları için metin erişilebilir metin katmanı ile birlikte görünür. Görüntü öğelerinin metnini oluşturmak için OCR çalıştırılır. Bu metin depolanmaz; Metni Göster her tıklatıldığında, OCR yeniden çalıştırılır.

Çok sayfalı öğelerin sayfaları arasında gezinmek için önceki ve sonraki düğmelerini kullanın.

İçeriğin bir kısmını veya tamamını seçip Windows Panosu'na kopyalayabilir ve ardından bir sözcük işlemci programına yapıştırabilirsiniz.

Metni kopyalamak ve aramak için:

  1. Kopyalamak istediğiniz metni seçin.

  2. Metni Kopyala'yı tıklatın.

  3. Bir sözcük işlemci programı açın, sağ fare düğmesini tıklatın ve ardından Yapıştır'ı tıklatın.

  4. Metni aramak için Bul işlevini kullanın.


PaperPort Seçenekleri: Gelişmiş sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

PaperPort masaüstüne bir dosyayı PDF dosyası olarak yazdırdığınızda yeni oluşturulan PDF dosyalarına yönelik seçenekleri ayarlamak için Gelişmiş sekmesini kullanın.

Görüntü Kalitesi

Dosya sıkıştırma düzeyi görüntünün kalitesini belirler. Daha yüksek sıkıştırma düzeyleri görüntü kalitesinde kayba neden olurken, daha düşük sıkıştırma düzeyleri görüntü kalitesini artırır, ancak dosya boyutunu büyütür. Büyük dosyalar diskte yer kaplar ve Internet üzerinden gönderilmesi ve görüntülenmesi uzun sürebilir.

  • En Yüksek Kalite (büyük dosya) — Dosyaları kayıpsız biçimde oluşturarak olası en iyi kaliteyi elde eder, ancak boyutu büyük olur.

    Bu ayar, yüksek kaliteli görüntü gerektiğinde kullanışlıdır.

  • Yüksek Kalite (küçük dosya) — Dosya boyutunu küçültürken yüksek kalite düzeyinde dosyalar oluşturur.

  • İyi Kalite (en küçük dosya) — Kaliteyi bilgisayar ekranında görüntülenmeye yetecek kadar korurken daha yüksek sıkıştırma düzeyinde dosyalar oluşturur.

PDF İşleme Çözünürlüğü için seçim kutusunda önceden tanımlanmış bir PDF çözünürlük değerini seçin: Düşük (150 dpi), Orta (300 dpi) veya Yüksek (400 dpi) çözünürlüğü seçin ya da Özel çözünürlük belirtip dpi değerini girin.

OLE

OLE özelliğini kullanarak, Word belgesi gibi başka bir program dosyasına PaperPort Görüntü öğesi ekleyebilirsiniz. Ardından, katıştırılmış bağlantı denilen bu eklenen öğeyi çift tıklatarak PaperPort'u başlatabilir ve öğeyi PaperPort'ta düzenleyebilirsiniz.

  • Tam boyutlu görüntüler olarak — PaperPort Görüntü öğelerini diğer dosyalara tam boyutlu görüntüler olarak ekler.

  • Küçük Resimler — PaperPort Görüntü öğelerini diğer dosyalara küçük resimler olarak ekler.


PaperPort Seçenekleri: Masaüstü sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Masaüstü sekmesi önce masaüstü arka planı, bölme arka planı, şerit ve çerçeveler için çeşitli renk düzenlerinden birini seçmenizi sağlar.

Küçük Resim Stili

  • Klasik stilde küçük resim görüntüle — Küçük resimleri önceki PaperPort sürümlerinin stilinde görüntüler. Öğe başlıkları küçük resimlerin üzerinde bulunur, küçük resimler yukarıya hizalanır ve sayfa gezgini her zaman görüntülenen bir kaydırma çubuğundan oluşur.

  • Dosya adı uzantılarını göster — Dosya türünü tanımlayan üç karakterlik dosya adı uzantılarını görüntüler; örneğin, rapor.doc, foto.max ve doğumgünü.jpg.

  • Birden çok sayfalı öğelerde sayfa adlarını göster — Küçük resim görünümündeyken, çok sayfalı MAX ve PDF öğelerinin sayfa adlarını öğe adının altında görüntüler. MAX dosyaları, PaperPort 14'teki yeni sayfa adlarını kabul edemez. Yalnızca daha eski sürümlerle yerleştirilen sayfa adları görüntülenebilir.

  • Uzun öğe adlarını kes — Uzun öğe adlarını kısaltır. Kesilme olayı üç noktayla belirtilir.

Öğeyi Çift Tıklatma

  • Görüntü dosyalarını şu programla aç — aşağıdaki seçeneklerden birini belirleyin:

    • PaperPort'ta Görüntü Görünümü

    • Ayrı ImageViewer programı

    • Dosya türüyle ilişkilendirilmiş program

  • PDF dosyalarını şu programla aç — aşağıdaki seçeneklerden birini belirleyin:

    • PDF Viewer Plus (bkz. Not)

    • PaperPort'ta Görüntü Görünümü

    • Ayrı ImageViewer programı

    • Dosya türüyle ilişkilendirilmiş program

Not

PaperPort yükleme işlemi sırasında Power PDF gibi daha gelişmiş bir Kofax PDF görüntüleyici/düzenleyici ürünü bulunursa, PDF Viewer Plus yüklenmez ve onun yerine Power PDF önerilir. Power PDF’in bir sürümünü kullanmak istiyorsanız, Dosya türüyle ilişkili program'ı seçmeniz ve PDF dosya türüyle ilişkili uygulamanız olarak Power PDF’i belirtmeniz gerekir.

  • PDF dosyalarını şu programla aç — aşağıdaki seçeneklerden birini belirleyin:

    • Dosya türüyle ilişkilendirilmiş program

    • PaperPort'ta Görüntü Görünümü

    • Ayrı ImageViewer programı

Dosya türüyle ilişkilendirilmiş program'ı seçmek, öğenin oluşturulduğu veya o an için ilişkilendirildiği programı başlatır. Örneğin, Rapor.doc adlı bir dosyayı çift tıklattığınızda, dosyayı Microsoft Word'de açar.

  • Öğeleri sormadan kaydet — öğeler onayınız istenmeden otomatik kaydedilir. Öğeyi kaydetmeden önce onaylamak veya değişiklikleri atmak istiyorsanız bu onay kutusunu temizleyin.

Küçük Resim Görünümü

  • Klasörde __ öğeden fazlası varsa Ayrıntılar görünümüne geç — Klasör tanımlı olandan fazla sayıda dosya içerdiğinde programın otomatik olarak Küçük Resim'den Ayrıntılar görünümüne geçmesi için bunu seçin. Bunu yapmak klasörün açılmasını hızlandırır.


PaperPort Seçenekleri: Klasör sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Klasör sekmesinde, oluşturduğunuz tüm yeni dosyaların ad ve renk seçeneklerini belirtebilir ve PaperPort Klasörler bölmesine ekleyebilirsiniz:

  • Varsayılan klasör adı — her yeni klasör oluşturduğunuzda kullanılacak adı belirtin.

  • Varsayılan klasör rengi — her yeni klasör için kullanmak istediğiniz rengi belirtin.

İpuçları

Klasörü yeniden adlandırmak için klasör adını tıklatın ve yeni adı girin.

Klasör rengini değiştirmek için klasörü sağ tıklattıktan sonra Klasör Rengi'ni tıklatın.

Klasörün rengini yeniden adlandırmak ve değiştirmek için klasörü sağ tıklattıktan sonra Özellikler'i tıklatın.

İlgili Konular

  1. Paylaşılan ağ klasörlerine erişme
  2. Klasör İşlemleri


PaperPort Seçenekleri: Genel sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Genel sekmesinde, belirli istemlerin, iletişim kutularının ve araç ipuçlarının görüntülenmesine veya görüntülenmemesine yönelik ayar yapabilir; Image View için varsayılan bir yakınlaştırma değeri seçebilir ve masaüstü işlemleri için OCR dilini belirleyebilirsiniz.

Başlangıç Klasörleri

  • Başlangıç klasörü — PaperPort başlatılırken görüntülenecek klasörü belirtin.

Varsayılan olarak başlangıç klasörü, son kapanışta görüntülenen klasördür. Farklı bir klasör seçmek için onay işaretini ve gözat düğmesini tıklatın.

Bilgi İstemleri

  • Yeni klasör adı ve rengi için bilgi istemi — Her yeni klasör oluşturduğunuzda, yeni klasörün adını ve rengini belirtebileceğiniz Yeni Klasör iletişim kutusunu görüntüleyin.

    Bu onay kutusu temizlendiğinde, PaperPort, Klasör seçenekleri altında belirtilen varsayılan adı kullanır. Her yeni klasör art arda numaralandırılır; örneğin,     Yeni Klasör (2), Yeni Klasör (3) vb.

  • Tüm doğrulama iletişim kutularını göster — Bir işlemi onaylayabileceğiniz veya iptal edebileceğiniz doğrulama iletişim kutularını görüntüler. Varsayılan seçenek olarak, bu onay kutusu tüm doğrulama iletişim kutularının görüntüleneceğini belirten bir onay işareti içerir.

    Belirli bir doğrulama iletişim kutusunun görüntülenmesini önlemek için iletişim kutusunda Bu iletiyi bir daha gösterme'yi seçmeniz yeterlidir. Bu eylem Tümünü göster onay kutusunu temizler. İleride tüm doğrulama iletişim kutularının görüntülenmesini istiyorsanız Tümünü göster onay kutusunu seçin.

  • Son kullanılan tarayıcı bağlı olmadığında iletişim kutusunu göster — Tarayıcı yok uyarı iletişim kutusunu görüntüler. Şu seçenekleriniz vardır:

  • varsayılan tarayıcıyı bağlama,

  • Fotoğraf Tara veya Al bölmesinde başka bir tarayıcı seçme veya

  • tarayıcı bağlı olmadan çalışma.

  • SET Geliştirme iletişim kutusunu göster — SET Geliştirme iletişim kutusunu görüntüleyin. Bu seçenek kapatılırsa, Görüntü Görünümü'nde Normal PDF dosyalarında görüntüyü her geliştirmek istediğinizde, son kullanılan ayarlar kullanılır. Yalnızca Görüntü PDF dosyaları bu yolla geliştirilmelidir; diğer tüm PDF türleri PDF Viewer Plus'ta veya Power PDF'da daha iyi geliştirilir.

Araç Çubuğu Düğmeleri

  • Araç ipuçlarını göster — Fareyi bir düğmenin üzerine getirdiğinizde, araç çubuğu düğmesinin adını veya kısa açıklamasını görüntüleyin.

Yakınlaştırma

  • Varsayılan yakınlaştırma — Seçilen varsayılan yakınlaştırma değeri, öğe Görüntü Görünümü'nde her açıldığında kullanılır.

Sayfaları değiştirirken Varsayılan Yakınlaştırmayı uygula — Etkinleştirildiğinde, varsayılan yakınlaştırma değeri çok sayfalı öğenin sonraki sayfalarına uygulanır. Sayfayı yakınlaştırır ve sonra başka bir sayfaya geçerseniz, yakınlaştırma değeri devralınmaz.

OCR Dili

Metin tanıma için bir dil seçin. Dil seçimi doğruluk için önemlidir. Bu, bir görüntü dosyasının Gönder çubuğundaki bir sözcük işlem programına sürüklenmesi gibi masaüstünden başlatılan işlemler için geçerlidir. Her tarama profili için taranan sayfalardan metin oluşturmak üzere ayrı OCR dilleri ayarlanabilir.


PaperPort Seçenekleri: Öğe sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Öğe sekmesinde, öğeleri birleştirerek veya yığınlayarak oluşturulan PDF dosyaları için varsayılan dosya adı biçimini ayarlayabilirsiniz.

Yeni Öğe

  • Ad kutusunda, kendi dosya adı kuralınızı girin veya listeden bir tarih biçimi seçin. Tarih biçimini seçtiğinizde, PaperPort yeni öğeleri adlandırırken geçerli tarihi kullanır.

  • Varsayılan numaralandırma düzenini değiştirmek için Sonek listesinden tercihinizi seçin.

    Sonek listesinde, PaperPort'un (2), (3) vb. sayısal sonekleri eklemesini istiyorsanız ( n) seçeneğini belirleyin; örneğin, Belge (2), Belge (3) ve Belge (4).

    nn, nnn ve benzeri basamak ayarları, dosya listelerinde kolayca sıralanan adlar oluşturmanızı sağlar. Örneğin, öğeleri Görüntü 01, Görüntü 02, Görüntü 03 şeklinde adlandırmak için nn seçeneğini veya Görüntü 001, Görüntü 002, Görüntü 003 şeklinde adlandırmak içinse nnn seçeneğini belirleyin.

Not

Taranan öğelerin ad biçimini belirtmek için Ayarlar - Tarama Profili'nde Çıkış sekmesini kullanın.

PaperPort Görüntü Yazıcısı dosya türü

Seçim kutusunda, başka bir programda çalışırken PaperPort'a yazdırdığınız tüm yeni öğelerin varsayılan dosya türünü seçin. Seçenekleriniz şunlardır:

  • PDF Görüntüsü (.pdf)

  • PDF Aranabilir Görüntüsü (.pdf)


PaperPort Seçenekleri: Tarayıcı Düğmeleri sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Tarayıcı Düğmeleri sekmesinde, tarayıcı düğmesine bir tarama profili atayabilirsiniz. Bu adımdan önce, sistem Denetim Masası'nda Tarayıcılar ve Kameralar'ı seçerek PaperPort'a bir tarayıcı düğmesi atamanız gerekir. Sonuçlar bir listede aşağıdaki sütunlarla birlikte görünür:

  • Tarayıcı — Bu, PaperPort'a atanan tarayıcı türünü görüntüler.

  • Düğme — Bu, tarayıcı düğmesinin adını görüntüler. Tarayıcıların birden fazla tarayıcı düğmesi olabilir.

  • Profil — Bu, seçilen tarayıcı düğmesine atanmış profil adını gösterir.

Görünen Profil Seç iletişim kutusunda profil atamasını değiştirmek için Düzenle'yi tıklatın.

Tarayıcı düğmesi — profil atamasını kaldırmak için Kaldır'ı tıklatın. Tarayıcı düğmesine bir sonraki basışınızda Profil Seç iletişim kutusu görünerek farklı bir profil atamanıza olanak tanır.


PaperPort Seçenekleri: Gönder Çubuğu sekmesi

Masaüstü şeridinde Masaüstü Seçenekleri düğmesini [image] tıklatın.

Gönder Çubuğu sekmesinde, Gönder çubuğu özniteliklerini PaperPort masaüstünde ayarlayabilirsiniz.

Gönder Çubuğu

  • Program simgelerini ortala — Program simgelerini Gönder çubuğunun genişliği boyunca ortalar. Simgeleri Gönder çubuğunun soluna hizalamak için bu onay kutusunu temizleyin.

  • İki satır (küçük simgeler) — Gönder çubuğunda küçük simgeleri iki satırda görüntüler. Bu özellik, gizli simgeleri görmek için Gönder çubuğunu yatay yönde kaydırmanıza engel olur. Bu seçeneğin yalnızca Program Bağlantıları altında Küçük simgeler seçiliyse kullanılabildiğine dikkat edin.

Program Bağlantıları

  • Simge stili — Üç stilden birini belirtir: Bağlantı Vurgusu kenarlıkları olmayan düz simgeler görüntüler; Kabarık kenarlıklı kabarık simgeler görüntüler; ve Basılı kenarlıklı basılı simgeler görüntüler.

  • Küçük simgeler — Gönder çubuğunda küçük program simgeleri görüntüler. Büyük simgeler görüntülemek için bu onay kutusunu temizleyin.

  • Araç ipuçlarını göster — İşaretçiyi simgenin üzerine getirdiğinizde program adını görüntüler.


Resim Görüntüleyici Seçenekleri: Gelişmiş sekmesi

ImageViewer Seçenekleri: Gelişmiş sekmesi

ImageViewer düğmesi açılan listesinden Seçenekler'i [image] seçin.

PaperPort masaüstüne bir dosyayı PDF dosyası olarak yazdırdığınızda yeni oluşturulan PDF dosyalarına yönelik seçenekleri ayarlamak için Gelişmiş sekmesini kullanın.

Şu seçenekleri ayarlayabilirsiniz:

  • En Yüksek Kalite (büyük dosya) — Dosyaları kayıpsız biçimde kaydederek olası en iyi kaliteyi elde eder, ancak boyutu büyük olur.

    Bu ayar, yüksek kaliteli görüntü gerektiğinde kullanışlıdır.

  • Yüksek Kalite (küçük dosya) — Dosya boyutunu küçültürken dosyaları yüksek kalite düzeyinde kaydeder.

    Bu ayar 60 ile 100 arası ölçekte 90 değerinde düşük bir sıkıştırma düzeyi kullanır. Varsayılan 90 değeri yüksek kaliteli görüntü elde ederken iyi sıkıştırma düzeyini korur.

  • İyi Kalite (en küçük dosya) — Kaliteyi bilgisayar ekranında görüntülenmeye yetecek kadar korurken dosyaları daha yüksek sıkıştırma düzeyinde kaydeder.

Varsayılan ayarlara dönmek için Sıfırla'yı tıklatın.


Resim Görüntüleyici Seçenekleri: Genel sekmesi

ImageViewer Seçenekleri: Genel sekmesi

ImageViewer düğmesi açılan listesinden Seçenekler'i [image] seçin.

Genel sekmesinde, ImageViewer programı için şu seçenekleri ayarlayabilirsiniz:

  • Öğeyi sormadan kaydet — Öğeleri onayınızı istemeden otomatik olarak kaydeder. Öğeyi kaydetmeden önce onaylamak veya değişiklikleri atmak istiyorsanız bu onay kutusunu temizleyin.

  • Araç ipuçlarını göster — Fareyi bir düğmenin üzerine getirdiğinizde, araç çubuğu düğmesinin adını veya kısa açıklamasını görüntüler.

  • Varsayılan Yakınlaştırma: - Aşağıdaki görüntüleme seçeneklerinden birini belirleyin:

    • En Uygun Boyut

    • Sayfa Genişliği

    • Sayfa Yüksekliği

    • ölçeklendirme yüzdeleri %150, %100, %75, %50

  • Sayfaları değiştirirken Varsayılan Yakınlaştırmayı uygula — Yeni sayfaları varsayılan görüntüleme modunda görüntülemek için bu onay kutusunu işaretleyin


Bul: Seçenekler sekmesi (Görüntü Görünümü)

Bul: Seçenekler sekmesi

ImageViewer veya Image View uygulamasının Düzen şeridinde Bul düğmesini [image] tıklatın.

Bul iletişim kutusunda, Image View penceresinde seçili olan öğenin, metin kutusu ek açıklamaları içeriğini arayabilirsiniz.

Metnin aranacağı yer kutusuna, bulmak istediğiniz metni girin. Olduğu biçimde tam sözcüğe göre metin bulmak için metni tırnak içine alın.

Örneğin, "bol" sözcüğünü aradığınızda, All-in-One Search yalnızca bol'u bulur. Tırnak işaretleri olmadan bol sözcüğünü ararsanız, arama bol, beyzbol ve bolluk sonuçlarını da bulabilir.

Tam olarak verilen sırada geçen iki veya daha fazla sözcüğü aramak için, sözcükleri tırnak işaretleri içine alın.

Büyük küçük harf eşleşmesini gerekli kılmak veya yok saymak için Seçenekler sekmesini tıklatın. Bu özellik, aramanın ardından her zaman 'büyük küçük harfi yok say' seçeneğine geri döner.

İlgili Konular

  1. Öğeleri içerdikleri sözcüklere göre bulma
  2. Metin veya ek açıklama içeriğini bulma


Varsayılan Gönderme seçeneklerini değiştirme

Belirli bir bağlantılı programın Gönderme Seçenekleri'ne erişmek için o uygulamanın simgesini sağ tıklatın ve Gönderme Seçenekleri'ni seçin. Ayrıca Gönder çubuğunu simgenin dışında sağ tıklatıp Gönderme Seçenekleri'ni seçebilir, ardından soldaki simgelerden istediğiniz programı seçebilirsiniz.

Belirli bir programın Gönder çubuğu seçeneklerini öğrenmek için, listeden programı seçin.

Posta programları

Microsoft Outlook

HTML düzenleyici programları

Microsoft FrontPage

Diğer HTML düzenleyici programları

Kofax programları

FTP programı

PDF Viewer Plus

Power PDF

Faks programları

WinFax Pro

Sözcük işleme ve elektronik tablo programları

Microsoft Excel

Microsoft Not Defteri

Microsoft Word

Microsoft WordPad

OCR programları

OmniPage

Fotoğraf ve görüntü düzenleme programları

Adobe Photoshop

Microsoft Paint

Diğer fotoğraf ve görüntü düzenleme programları

Diğer programlar

Adobe Acrobat

Yazıcı

Geri Dönüşüm Kutusu

WinZip

Not

Bu liste, PaperPort'un desteklediği tüm programları içermez ve seçenekler program özelliklerine bağlı olarak değişebilir.

PaperPort yazılımı; AOL Mail, Lotus Notes Mail, Netscape Mail ve Adobe PageMill gibi programların geçerli sürümlerini desteklemez.

Desteklenen tüm program bağlantılarının listesini edinmek için, www.kofax.com adresinden Kofax web sitesinde PaperPort'u ziyaret edin. PaperPort Bağlantılar web sayfasında, çok sayıda popüler yazılım programı için desteği yükleyebilirsiniz.


Gönderme Seçenekleri: Adobe Acrobat

Gönderme Seçenekleri — Adobe Acrobat

Gönder çubuğunda, Adobe Acrobat program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Gönder Seçenekleri'ni tıklatın.

Adobe Acrobat'a gönderdiğiniz öğelerin çözünürlüğünü 96 nokta/inç değerine ayarlamak için Görüntüyü ekran çözünürlüğüne düşür (96 DPI)'yi seçin. Bu, ekranda görüntülenmeye yeterli çözünürlükte daha küçük bir dosya oluşturur.


Gönderme Seçenekleri: popüler e-posta programları

Gönderme Seçenekleri — popüler e-posta programları için

Görüntü öğelerini e-posta ekleri olarak hızla göndermek için PaperPort Gönder çubuğundaki e-posta programlarını kullanabilirsiniz. E-posta alıcılarınızın eklerinizi görebildiğinden emin olmak için öğelerinizi göndermeden önce başka bir dosya biçimine dönüştürmeniz gerekebilir.

Program simgesini sağ tıklatın ve ardından Gönderme Seçenekleri iletişim kutusunu görüntülemek için Seçenekler'i tıklatın. İletişim kutusunda şunları seçebilirsiniz:

  • Öğeleri geçerli biçiminde tutma. Örneğin, en popüler e-posta ve web tarayıcı programları JPEG dosyalarını görüntüleyebildiği için JPEG dosyalarını geçerli biçiminde tutabilirsiniz.

  • Öğeleri farklı dosya biçimine dönüştürme. E-posta alıcınızın gereksinimlerine bağlıdır. Örneğin, e-posta alıcınızın PaperPort'u yoksa PaperPort Görüntüsü (.max) dosyalarını farklı bir biçime dönüştürmeniz gerekir.

    Ayrıca dönüştürülen öğeleri tek bir dosya eki halinde birleştirebilir ve görüntülerinizin çözünürlüğünü belirtebilirsiniz.


Gönderme Seçenekleri: Microsoft Outlook seçenekleri

Gönderme Seçenekleri — Microsoft Outlook seçenekleri

Gönderme Seçenekleri – Microsoft Outlook iletişim kutusu birkaç seçenek içerir:

  • Dönüştür — Öğeleri yeni boş iletiye ek olarak yerleştirmeden önce Dönüştürüleceği hedef dosya türü kutusunda tanımlanan dosya türüne dönüştürür. Dosyaları kaynak biçimlerinde tutmak; örneğin, JPEG görüntülerini .jpg dosyaları olarak ve Word belgelerini .doc dosyaları olarak korumak için bu onay kutusunu temizleyin.

    • Tüm belgeler ve görüntü öğeleri — Tüm belgeleri ve görüntü öğelerini oluşturuldukları programdan bağımsız olarak belirtilen dosya türüne dönüştürür; örneğin, tüm JPEG dosyalarını ve tüm Word belgelerini PDF Görüntüsü (.pdf) dosyalarına dönüştürür.

    • Yalnızca PaperPort Görüntüsü (max) öğeleri — Yalnızca PaperPort Görüntüsü (.max) dosyalarını belirtilen dosya türüne dönüştürür. PaperPort, JPEG görüntüleri ve Word belgeleri gibi diğer dosya türlerini dönüştürmez.

  • Dönüştürüleceği hedef dosya türü — Öğelerin dönüştürüleceği dosya biçimini tanımlar; örneğin, PDF Görüntüsü (.pdf), JPEG (.jpg) veya TIFF-Sıkıştırılmamış (*.tif).

  • Mümkünse, öğeleri tek dosyada birleştir — Tüm seçilen öğeleri birden çok sayfa içeren tek bir dosyada birleştirir. Bu özellik, dosya türü, çok sayfalı TIFF örneğinde olduğu gibi birden çok sayfayı desteklediğinde kullanılabilir.

  • Alıcı seçmek için Hızlı Gönder listesini göster — Posta iletilerinizi gönderirken seçebileceğiniz e-posta adreslerinden oluşan Hızlı Gönder listesi adlı bir listeyi görüntüler. Bu adres bir e-posta adresi, Internet adresi veya çevrimiçi hizmet adresi olabilir.
    Listenizi oluşturmak için     Ekle'yi tıklatın ve Outlook adres listelerinizden adresleri seçin veya adresleri doğrudan girin. Adı kaldırmak için Hızlı Gönder listesinden adı seçtikten sonra Sil'i tıklatın. (Not: Quick Send programı Microsoft Outlook Express'te kullanılamaz.)


Gönderme Seçenekleri: OmniPage

Gönderme Seçenekleri — OmniPage

Görüntü öğesinden metni otomatik olarak ayıklamak için taranmış belgeleri OmniPage programına gönderebilirsiniz. Bu OCR programının seçeneklerini ayarlamak için Gönder çubuğunda, OmniPage program simgesini sağ tıklattıktan sonra Gönderme Seçenekleri'ni tıklatın.

Öğeleri Farklı Gönder altında:

  • Dönüştürüleceği hedef dosya türü — Görüntü öğelerinin dönüştürüleceği dosya biçimini tanımlar; örneğin, HTML'yi seçmek taranmış belgeleri veya görüntü belgelerini HTML dosyalarına dönüştürür.

  • Şu programla görüntüyü metne dönüştür (OCR) — Taranmış belge görüntülerini düzenlenebilir belgelere dönüştürmek için kullanılacak OCR programını tanımlar. Bu seçenek yalnızca PaperPort ile sağlanandan başka bir OCR programınız varsa kullanılabilir. OmniPage, kesinlikle avantajlı olan seçenektir.


Gönderme Seçenekleri: sözcük işleme programlarının ayarları

Gönderme Seçenekleri — sözcük işleme ve elektronik tablo programlarının ayarları

Sözcük işleme programlarınızın Gönderme Seçenekleri iletişim kutusu şu seçenekleri içerir.

Öğeleri Farklı Gönder altında:

  • Dönüştürüleceği hedef dosya türü — Seçilen sözcük işleme programının dosya türünü belirtir. Varsayılan seçenek olarak, PaperPort seçilen programın varsayılan dosya türünü seçer.

    Genellikle, özel durumlar dışında varsayılan dosya türünü değiştirmek gerekmez. Örneğin, varsayılan dosya türünü kullanmak yerine, metni web sayfasında kullanmak için HTML biçimine dönüştürmek isteyebilirsiniz. Hem OCR hem de sözcük işleme programı seçilen dosya türünü desteklemelidir.

  • Şu programla görüntüyü metne dönüştür (OCR) — Taranmış belge görüntülerini düzenlenebilir belgelere dönüştürmek için kullanılacak OCR programını tanımlar. Bu seçenek yalnızca PaperPort ile sağlanandan başka bir OCR programınız varsa kullanılabilir.

PaperPort OCR'yi seçerseniz, PaperPort OCR'nin varsayılan ayarlarını değiştirmek için Ayarlar düğmesini tıklatın. Ardından şunları seçebilirsiniz:

  • Otomatik sayfa yönü — Metin dik olacak şekilde sayfaları otomatik olarak döndürür. OCR için metnin dik olması gerekir.

  • Tek Sütun Çıkışı — Dönüştürülen metin tek sütunlu biçimde görünecek şekilde çok sütunlu belgelerden sütunları kaldırır. Sütun biçimini elektronik tabloda olduğu gibi korumak için bu onay kutusunu temizleyin.

OmniPage veya TextBridge'i seçerseniz, o programın varsayılan ayarlarını değiştirmek için Ayarlar düğmesini tıklatın. Seçenekler seçiminize bağlı olarak değişir. Çeşitli ayarlar hakkında bilgi için seçilen programla birlikte sağlanan Yardım'a bakın.

  • Mümkünse, öğeleri tek dosyada birleştir. Tüm seçilen öğeleri birden çok sayfa içeren tek bir dosyada birleştirir.


Son Kullanıcı Lisans Sözleşmesi

Lütfen bu metni, Yardım şeridinden erişilebilen PaperPort Hakkında kutusundan görüntüleyin.


Ticari Markalar

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


Üçüncü Taraf Bilgileri

Bu yazılım kısmen Independent JPEG Group'un çalışmalarını temel almaktadır.

Bu yazılım kısmen Colosseum Builders, Inc.'in çalışmalarını temel almaktadır.

Bu yazılım kısmen FreeType Team'in çalışmalarını temel almaktadır.

Bu yazılım kısmen Kakadu Software'in çalışmalarını temel almaktadır.

Bu yazılım kısmen zlib Compression Library'yi temel almaktadır.

Outside In ® Viewer Technology © Telif Hakkı 1992-1999, Tüm hakları saklıdır., Word for Word ® Telif Hakkı © 1998 Stellent Chicago, Inc. Tüm hakları saklıdır.

Bu ürünün bazı bölümleri Verity, Inc. lisansı altında kullanılan bir teknoloji içerir. Bu bölümlerin telif hakkı © Verity, Inc. Tüm hakları saklıdır.

Bu ürünün sözcük doğrulama, yazım ve heceleme bölümleri kısmen Proximity Linguistic Technology altyapısını temel almaktadır. Proximity Hyphenation System © Telif Hakkı 1988. Tüm Hakları Saklıdır. Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Dil Tabanları. © Telif Hakkı 1982, 1983, 1987, 1988 Merriam-Webster Inc. Tüm Hakları Saklıdır © Telif Hakkı 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 116.000, 80.821, 92.641, 106.713, 118.533, 91.928, 103.792, 130.690 ve 140.713 sözcüklük Proximity/Merriam- Webster Dil Tabanları ile denetlenir. Proximity/Collins İngiliz İngilizcesi Dil Tabanları. © Telif Hakkı 1985 William Collins Sons & Co. Ltd. Tüm Hakları Saklıdır. Legal and Medical Supplements © Telif Hakkı 1982 Merriam-Webster Inc. Tüm Hakları Saklıdır © Telif Hakkı 1982, 1985 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 80.307, 90.406, 105.785 ve 115.784 sözcüklük Proximity/Collins Dil Tabanları ile denetlenir. Proximity/Collins Fransızca, Almanca, İtalyanca, Portekizce (Brezilya), Portekizce (Avrupa), İspanyolca Dil Tabanları. © Telif Hakkı 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. Tüm Hakları Saklıdır © Telif Hakkı 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 136.771, 150.893, 178.839, 207.119, 212,565 ve 194.393 sözcüklük Proximity/Collins Dil Tabanları ile denetlenir. Proximity/Van Dale Felemenkçe Dil Tabanı. © Telif Hakkı 1987 Tüm Hakları Saklıdır Van Dale Lexicografie bv. © Telif Hakkı 1987 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 119.614 sözcüklük Proximity/Van Dale Dil Tabanı ile denetlenir. Proximity/ Munksgaard Danca Dil Tabanı. © Telif Hakkı 1988 Munksgaard International Publishers Ltd. Tüm Hakları Saklıdır © Telif Hakkı 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 113.000 sözcüklük Proximity/Munksgaard Dil Tabanı ile denetlenir. Proximity/IDE Norveççe ve İsveç Dili Dil Tabanları. © Telif Hakkı 1988 IDE a.s. Tüm Hakları Saklıdır © Telif Hakkı 1988 Franklin Electronic Publishers, Inc. Tüm Hakları Saklıdır. Sözcükler 126.123 ve 150.000 sözcüklük Proximity/IDE Dil Tabanları ile denetlenir.

INSO/ Vantage Research sözlükleri: International CorrectSpell ™ yazım düzeltme sistemi © Telif Hakkı 1993, Lernout & Hauspie. Tüm Hakları Saklıdır.

Slovence Yazım Denetimi Veritabanı, Telif Hakkı © 2002 Ambeis d.o.o. Tüm Hakları Saklıdır. Toon Witkam ve Stefan MacGill derlemesini temel alan Esperanto sözlüğü.

Silicon Realms Toolworks tarafından hazırlanan SoftwarePassport/Armadillo Yazılım Koruma Sistemi © Telif Hakkı 1998-2007. Tüm Hakları Saklıdır.

Bu yazılım kısmen PNG Başvuru Kitaplığı'nı (libpng) temel almaktadır.

InstallShield® 2008 © Telif Hakkı 1997-2007 Macrovision Corporation ve/veya Macrovision Europe Ltd. Tüm Hakları Saklıdır.

AES şifreleme/şifre çözme © Telif Hakkı 2001, Dr Brian Gladman, Worcester, Birleşik Krallık. Tüm Hakları Saklıdır.

Bu ürün, Eric Young ve Tim Hudson tarafından yazılmış yazılım dahil OpenSSL projesi ile geliştirilmiş öğeler içerir.


ImageViewer'da öğeleri sormadan kaydetme

ImageViewer'da öğeleri sormadan kaydetmek için

ImageViewer programını başlatıp görüntü ve belgelerle çalışırken, PaperPort'un değiştirdiğiniz bir öğeyi kaydetmeden önce değişikliklerin onaylanması veya atılması için size sorulmasını isteyip istemediğinizi belirtebilirsiniz.

Varsayılan kaydetme seçeneğini ayarlamak için:

  1. PaperPort düğmesini tıklatın, [image] Seçenekler'i seçin ve Genel sekmesini tıklatın.

  2. Öğelerin size sorulmadan otomatik olarak kaydedilmesi için Öğeyi sormadan kaydet'i seçin.

    Öğeyi kaydetmeden önce değişiklikleri onaylamak veya atmak istiyorsanız bu onay kutusunu temizleyin.

  3. Tamam'ı tıklatın.


ADF, tanımı

ADF: Otomatik Belge Besleyici her bir sayfanın tek tek yerleştirilmesine gerek olmadan birden çok sayfanın tarayıcıya girmesine olanak verir. Bazı ADF'ler tarayıcıya yerleşik durumdadır, bazılarıysa ek ürünlerdir.


toplu işlemler, tanımı

toplu işlem: Öğeleri grup olarak işleme yeteneğine genellikle toplu işlem adı verilir. PaperPort, birden fazla öğeyi tek bir işlemde hızla geliştirebilmek, değiştirebilmek, döndürebilmek ve yönetebilmek için toplu işlem özellikleri sağlar.


bit derinliği, tanımı

bit derinliği: Bir görüntüdeki tek bir resim öğesinin ya da pikselin rengini depolamak için kullanılan veri bitlerinin sayısı. Örneğin, siyah beyaz bir görüntünün bit derinliği 1'dir (0=beyaz, 1=siyah).

Gri tonlu ve renkli veriler daha büyük bit derinliklerinde depolanır: piksel başına 4, 8, 16, 24 ve 32 bit.

PaperPort'ta, masaüstünün ve Görüntü Görünümü penceresinin en altındaki durum çubuğu, seçilen öğenin dpi değerini ve renk bit derinliğini gösterir.


BMP, tanımı

BMP: Windows Bitmap; Windows ve OS/2 işletim sistemleri için yerel grafik dosyası biçimi.

BMP dosyalarında 1, 4, 8 ve 24 bit renk derinliği vardır. Kayıpsız sıkıştırma yöntemi kullanıldığında, BMP dosyasının boyutu görece daha büyük olur.


Yakalama Yardımcısı, tanımı

Yakalama Yardımcısı: Çok sayfalı belgeleri taramayı yönetmeye yardımcı olur. Tarama işlemi üzerinde denetim sağlar. Fotoğrafı Tara veya Al bölmesinde etkinleştirilebilir veya devre dışı bırakılabilir.


Pano

Pano: Belgeden veya programdan kestiğiniz ya da kopyaladığınız bilgileri depolamak için Windows işletim sistemi tarafından kullanılan geçici bir depolama alanı. Pano'nun içeriğini bir belgeye veya programa eklemek için Düzen menüsünde Yapıştır'ı tıklatın.


sıkıştırma, tanımı

sıkıştırma: Dosyaya, bilgisayarda kapladığı yeri azaltmak için uygulanan bir yöntem.

Dosya boyutunu küçültmek ve görüntü kalitesini korumak için farklı dosya biçimleri farklı sıkıştırma yöntemleri ve algoritmalar kullanır.

Daha yüksek sıkıştırma düzeyleri görüntü kalitesinde kayba neden olurken, daha düşük sıkıştırma düzeyleri görüntü kalitesini artırır, ancak dosya boyutunu büyütür.


ince artı imleci

ince artı imleci: Ek Açıklamayı Seç ve Alan Seç düğmeleri işaretçiyi ince artı imlecine dönüştürerek görüntünüzün veya sayfanızın belirli bir kısmını seçebilmenizi sağlar.


DCX

DCX: Çok sayfalı PCX (PC Paintbrush) grafik dosyaları biçimi. Bu biçimdeki dosyalar, 1 bit (iki renk), 4 bit (16 renk), 8 bit (256 renk) veya 24 bit (milyonlarca renkten oluşan renk çözünürlüğü) olabilir.


Masaüstü düğmesi

1. Görüntü Görünümü penceresindeki Görünüm şeridinde, PaperPort masaüstünü görüntülemek için Masaüstüne Git düğmesini tıklatın.

2. Kofax PDF görüntüleyici/editör ürününüzdeki Ana Araç Çubuğu'nda, bir öğeyi işledikten sonra PaperPort masaüstüne dönmek için Masaüstü düğmesini tıklatın.


nokta/inç, tanımı

nokta/inç (dpi): Görüntünün, yazıcının veya tarayıcının çözünürlüğünü ölçmeye yönelik birim. Daha yüksek dpi değeri, daha büyük görüntü çözünürlüğü veya keskinliği anlamına gelir.

PaperPort'ta, masaüstünün ve Görüntü Görünümü penceresinin en altındaki Durum çubuğu, seçilen öğenin dpi değerini ve renk bit derinliğini gösterir.

Tarama sırasında görüntü metnini OCR işlemi ile alıntılamak istiyorsanız, dpi değeri olarak 300–400 belirleyin. Mürekkep püskürtmeli yazıcıda yazdıracağınız görüntüler için genellikle 150 dpi yeterlidir. Çözünürlüğü yüksek bir yazıcıya göndereceğiniz görüntüler için 300 veya daha yüksek bir dpi değeri kullanın. Bilgisayar ekranında görüntülemek istediğiniz görüntülerde, istenen görüntü yüksekliğini ve genişliğini piksel olarak elde etmeniz için gereken tarama çözünürlüğünü kullanın.


sürücü, tanımı

sürücü: Yazıcı, tarayıcı veya faks makinesi gibi bir donanım aygıtını denetleyen yazılım programı.


katıştırılmış bağlantı, tanımı

katıştırılmış bağlantı: Word belgesi gibi başka bir program dosyasında eklediğiniz veya katıştırdığınız PaperPort öğesi.

Katıştırılmış bağlantıyı tıklattığınızda, PaperPort öğeyi açar ve görüntüler. Bundan sonra öğeyi PaperPort'ta düzenleyebilir ve Word programına kaydedebilirsiniz.

Katıştırılmış bağlantı OLE nesnesi olarak adlandırılır. OLE nesnesini içeren program kapsayıcı olarak adlandırılır.

OLE nesnesi kaynak PaperPort öğesine yönelik bir kısayol sağlar. Kaynak görüntüde yapılan değişiklikler program dosyasına yansıtılır.


dosya arama, tanımı

dosya arama: Öğeleri dosya adına göre veya PDF ve PaperPort Görüntüsü (.max) dosyalarını öğe özelliklerine göre arama.

Öğe özelliklerinde aşağıdakilerden biri veya birden fazlası bulunur: Öğe adı, çok sayfalı öğede sayfa adı, yazar, anahtar sözcükler, konu veya açıklama metni, ek açıklama metni veya yakalanan web sayfasının URL'si.

All-in-One Search bölmesinde, arama ölçütünü Ad, yazar, anahtar sözcükler kutusuna girersiniz. Sözcükleri ayırmak için virgül veya boşluk kullanın.


Klasörler bölmesi

Klasörler bölmesi: PaperPort penceresinin sol tarafındaki Klasörler bölmesi PaperPort ile kullanabileceğiniz klasörleri görüntüler.

Klasörler bölmesini göstermek ve gizlemek için PaperPort masaüstü Komut çubuğunda Klasörler düğmesini tıklatın.

Klasörler bölmesini çeşitli klasör yönetimi etkinlikleri yapmak için kullanabilirsiniz. Örneğin, varolan klasörleri ekleyebilir, klasörleri yeniden yerleştirebilir ve isterseniz klasörleri renk kodlu hale getirebilirsiniz.


FTP, tanımı

FTP: Dosya Aktarım Protokolü, ağdaki bilgisayarlar arasında elektronik dosya iletmek için kullanılan popüler bir biçimdir.

FTP sunucusu, FTP sunucu programı çalıştıran bir uzak bilgisayardır. Kullanıcılar bilgileri karşıdan yüklemek veya almak için FTP sunucusuna bağlanabilir.

Birçok şirket müşterilerine çeşitli Internet hizmetleri sunmak için FTP'yi kullanır. Internet veya intranet üzerinde bulunan ve FTP hizmetleri sağlayan siteye genellikle FTP sitesi denir.


FTP programı

FTP programı: FTP sitesine ve FTP sitesinden dosya aktarmak için kullanabileceğiniz, PaperPort ile sağlanan bir program.

Bağlı FTP programı PaperPort Gönder çubuğunda görünür. PaperPort düğmesi açılan listesinde, Gönder komutunda görünür.


FTP sitesi

FTP sitesi: Internet veya intranet üzerinde bulunan, FTP hizmetleri sağlayan site. Birçok şirket müşterilerine çeşitli Internet hizmetleri sunmak için FTP'yi kullanır.

FTP (Dosya Aktarım Protokolü), elektronik dosyaları ağa bağlı bilgisayarlar arasında iletmek için popüler bir biçimdir.

FTP sitesinde, bir bilgisayar FTP sunucu programı çalıştırır. Kullanıcılar bilgileri karşıdan yüklemek veya almak için FTP sunucusuna bağlanabilir.


GIF biçimi, tanımı

GIF: Grafik Değişim Biçimi, pek çok program tarafından kullanılan ve görüntüleri Web'de göstermek için çok tercih edilen bir görüntü dosyası biçimidir.

Kayıpsız sıkıştırma düzeni kullanan GIF dosyasında, ancak 256 renk ve en fazla 8 bit derinliği bulunur.


gri tonlama, tanımı

gri tonlama: Çok sayıda gri gölge içeren, yüksek kaliteli siyah beyaz fotoğraf veya belge. PaperPort öğeleri 256 gri gölgeyle kaydeder.

Gri tonlamalı görüntülerde, görüntünün her pikseli birden çok veri bitiyle depolanır. Bu, özgün görüntünün basit ikili (siyah beyaz veya bir bit) verilerden daha iyi gösterilmesini sağlar.


yarı tonlu, tanımı

yarı tonlu: Özgün fotoğrafın veya renkli çizimin farklı gri tonlarının bir benzerini oluşturacak şekilde aralıklı olarak yerleştirilen farklı boyutlarda siyah noktalardan oluşan görüntü.


tanıtıcılar

tanıtıcılar. Çizim paketinde veya başka programda, bir dikdörtgenin genellikle dört köşesinde bulunan ve dikdörtgeni yeniden boyutlandırmayı sağlayan içi dolu kare nesneler..


Görüntü Düzenleme araç çubuğu, tanımı

Tarayıcı Geliştirme Teknolojisi (SET) araçları: PaperPort masaüstünde (sınırlı set) ve Görüntü Görünümü penceresinde (eksiksiz set) bulunan, renkli resimleri ve siyah beyaz görüntüleri düzenlemek için kullanılan düğmeler.

Bu düğmelerle bir sayfayı sağa veya sola döndürebilir, renkli bir resmin rengini veya parlaklığını ayarlayabilir, keskinleştirebilir veya bulanıklaştırabilir, kırmızı göz etkisini kaldırabilir veya sayfayı temizleyebilirsiniz. Taranan bir görüntünün kenarlarını kaldırabilir veya beyazlaştırabilir ve görüntü iyileştirme sırasında kullanmak için el ile beyaz ve siyah nokta değerleri ayarlayabilirsiniz.

Her düğmenin komutu açıklayan bir araç ipucu vardır. Araç ipucu, işaretçiyi düğmenin üzerine götürdüğünüzde görünür.

Düzenlemekte olduğunuz görüntünün türüne bağlı olarak bazı komutlar kullanılamayabilir.


görüntü öğesi

görüntü öğesi: PDF Görüntüsü (.pdf), Windows Bit Eşlem (.bmp), JPEG (.jpg), TIFF (*.tif) gibi bir görüntü biçiminde olan taranmış belge, fotoğraf veya başka bir dijital öğe.

Belgelerden, fotoğraflardan, çizimlerden veya diğer öğelerden görüntü öğeleri oluşturarak bunları PaperPort masaüstüne tarayabilir, kopyalayabilir veya getirebilirsiniz.


öğe özellikleri

öğe özellikleri: PDF dosyaları gibi öğeleri ararken kullanabileceğiniz belirli öğe öznitelikleri.

Öğe özellikleri, öğenin türüne bağlı olarak aşağıdakilerden birini veya birden fazlasını içerebilir: öğe veya sayfa adı, çok sayfalı öğede her sayfanın adı, yazar, atanan anahtar sözcükler, eklenen konu veya açıklama metni ve ek açıklama metni.


JPEG biçimi, tanımı

JPEG: Ci-peg diye okunan ve Joint Photographic Experts Group tarafından geliştirilen, grafik görüntüler için 16,7 milyon rengi görüntüleyebilme özelliğini koruyarak dosya boyutunu azaltan bir sıkıştırma biçimi.

JPEG biçimi bilgisayar ekranında görüntüleme amacıyla kullanılacak en iyi biçimdir. Dosya boyutunu azaltmak için kayıplı bir sıkıştırma yöntemi kullanır. Yüksek sıkıştırma düzeylerinde kalitede bir miktar görülebilir kayıp oluşabilir.

JPEG dosyasını her düzenlediğinizde ve kaydettiğinizde görüntü kalitesi biraz azaldığından, JPEG dosyasını düzenlemeden önce bir yedek kopyasını almak iyi bir yöntemdir.

JPEG dosyaları .jpg veya .jpeg dosya adı uzantısı kullanır.


bağlantılı program, tanımı

bağlantılı program: Başka bir programa veya aygıta yönelik kısayol türünde bağlantı.

PaperPort'ta, Gönder çubuğundaki program simgeleri, bilgisayarınızdaki çeşitli programlara yönelik kısayollar biçiminde çalıştığından "bağlantı" olarak adlandırılır.

PaperPort masaüstündeki öğeleri sürükleyip doğrudan Gönder çubuğundaki bir program simgesine sürüklediğinizde, bağlantılı program otomatik olarak başlar ve öğeyi programın tercih ettiği biçime göre işler.


kayıpsız, tanımı

kayıpsız: Görüntü verilerinde hiçbir kayba neden olmayan bir sıkıştırma yöntemi. Görüntü kalitesini düşürmeden dosya boyutunu olabildiğince küçültür.


MAX dosyası, tanımı

MAX: PaperPort'un eski yerel dosya biçimi. MAX dosyalarının yerini artık PDF dosyaları almaktadır. PaperPort 14'te MAX dosyaları salt okunur niteliktedir; dosyalara ek açıklama eklenemez veya dosyalar değiştirilemez ve öğe özellikleri girilemez. MAX - PDF Dönüştürücü programı, tek işlemde PaperPort içindeki tüm MAX dosyalarını bulup ek açıklamaların aktarımını da içerecek şekilde PDF'e dönüştürür. OCR dili seçeneği, Aranabilir PDF'e kaydederken metin kalitesini artırır.


hareli desen, tanımı

hareli desen: Grafik görüntü uygun olmayan bir çözünürlükte görüntülendiğinde veya yazdırıldığında görünen istenmeyen bir desen. Hareli desenler, görüntü boyutu, görüntü çözünürlüğü, yarı tonlu ekran açısı ve çıkış aygıtı çözünürlüğü dahil, karmaşık bir parametre birleşiminin sonucunda oluşur.


çok sayfalı öğe, tanımı

çok sayfalı öğe: İki veya daha çok sayfadan oluşan öğe. Çok sayfalı öğenin (PDF, TIFF veya DCX) sayfalarını görüntülemek için Masaüstü görünümde Sayfa Gezgini'ni kullanın.

PaperPort masaüstündeki öğe küçük resimlerini kullanarak PDF ve görüntü dosyalarının tüm niteliklerini PDF'te kolayca birleştirebilirsiniz. Masaüstü görünümünde ve ImageViewer'da çok sayfalı öğelerinizin sayfa küçük resimlerine bakın. Sayfa küçük resim işlemleri (sayfaları yeniden sıralama, ekleme, sonuna ekleme, kesme, kopyalama, yapıştırma ve silme), yalnızca PDF dosyaları (hem PaperPort masaüstünde hem de ImageViewer ve PDF Viewer Plus uygulamalarında) için kullanılabilir.


not, tanımı

not: Birkaç satır çerçeveli metin içerebilen ve görüntü öğesinde istediğiniz yere yerleştirebileceğiniz, yapışkan kağıt nota benzeyen bir ek açıklama.

Öğenin üzerine not yerleştirmek için Not komutunu kullandığınızda, not, altındaki bilgilerin üzerini kaplar. Bununla birlikte, notları istediğiniz kadar büyük veya küçük yapabilir, sonra bunları daraltarak gizlenen bilgi miktarını en aza indirebilirsiniz.


OCR, tanımı

OCR: Optik Karakter Tanıma, grafik görüntüdeki karakter şekillerini, sözcük işleme programında düzenlenebilen metne dönüştüren bir teknolojidir. PaperPort kendi OCR altyapısıyla gelir; bunun yerini ise çok daha güçlü olan Kofax OmniPage alabilir.


OLE, tanımı

OLE: Nesne bağlama ve katıştırma, bir nesneyi belgeye eklemek için kullanılan endüstri standardı bir yöntem. Nesne özgün programındaki bağlantıyı veya bağı koruduğundan, belgede nesneyi çift tıklatmak nesnenin özgün programının açılmasını sağlar.


Sayfa Gezgini

Sayfa Gezgini: PaperPort masaüstünde, çok sayfalı öğenin sağ üst köşesindeki düğme kutusu. Sayfa Gezgini'ni görüntülemek için öğenin içini bir defa tıklatın, sonra önceki veya sonraki sayfaya gitmek için bir oku tıklatın.


PaperPort masaüstü

PaperPort masaüstü. Klasörlerin içeriğini öğe küçük resimleri denilen küçük grafik gösterimler biçiminde veya büyük simgeler, küçük simgeler ya da dosya listesi biçiminde görüntüleyen PaperPort penceresi alanı.


PaperPort klasörü, tanımı

PaperPort klasörü: PaperPort içindeki bir klasör. Program, önceden tanımlı klasörlerden oluşan bir koleksiyon sunar; yeni boş alt klasörler eklenebilir. Buna ek olarak, bilgisayarınızda, ağınızda ve çıkarılabilir aygıtlarınızda var olan Windows klasörleri ve alt klasörleri, Klasör Yöneticisi kullanılarak PaperPort masaüstüne eklenebilir. Bu klasörler, PaperPort içinde üst düzey klasörler halini alır ve adları alındıkları sürücüyü tanımlar, örneğin: D üzerinde Resimlerim.


PaperPort Görüntü öğesi

PaperPort Görüntüsü (.max): PaperPort'un eski yerel dosya biçimi. MAX dosyalarının yerini artık PDF dosyaları almaktadır. PaperPort 14'te MAX dosyaları salt okunur niteliktedir; dosyalara ek açıklama eklenemez veya dosyalar değiştirilemez ve öğe özellikleri girilemez. MAX - PDF Dönüştürücü programı, tek işlemde PaperPort içindeki tüm MAX dosyalarını bulup ek açıklamaların aktarımını da içerecek şekilde PDF'e dönüştürür. OCR dili seçeneği, Aranabilir PDF'e kaydederken metin kalitesini artırır.


parola, tanımı

parola: PDF belgesinin erişilebilirliğini kısıtlayan karakterler kümesi. Dosya açmayı kısıtlamak için açma parolası ayarlanabilir. İzin parolası, kullanıcının hangi düzenleme ve yazdırma işlemlerinin ve diğer işlemlerin engelleneceğini tanımlamasını sağlar; bu güvenlik ayarlarını değiştirmek için bu parolanın sağlanması gerekir. Parola ayarı PDF Viewer Plus'ta yapılır.


PCX, tanımı

PCX: PC Paintbrush; aslında Paintbrush programı için geliştirilmiş bir grafik dosyası biçimi. Bu biçimdeki dosyalar, 1 bit (iki renk), 4 bit (16 renk), 8 bit (256 renk) veya 24 bit (milyonlarca renkten oluşan renk çözünürlüğü) olabilir.

Kayıpsız bir sıkıştırma yöntemi kullanan PC Paintbrush dosyalarının dosya boyutu küçüktür. Çoğu masaüstü yayıncılık sistemi, tarayıcı ve faks programı bu biçimi destekler.


PDF, tanımı

PDF: Adobe Systems Incorporated tarafından geliştirilen Taşınabilir Belge Biçimi; grafik, yazı tipi, biçimlendirme ve sayfa düzeni bilgilerini çok çeşitli bilgisayar ortamında koruyan popüler bir biçim.

PDF biçimi endüstri standardı olarak tanınır ve paylaşılması veya yazdırılması gereken belgeler için yaygın olarak kullanılır.

PaperPort üç PDF türünü destekler: PDF Görüntüsü, PDF Aranabilir Görüntüsü ve PDF Normal (PDF Biçimlendirilmiş Metin ve Grafikleri).

PDF biçimleri, PaperPort sürümünüze bağlı olarak kullanılabilir.


PDF Biçimlendirilmiş Metin ve Grafik, tanımı

PDF Biçimlendirilmiş ve Grafik: Bu PDF türü metni görüntü yerine karakterler halinde saklayarak tam aranabilen içeriğe sahip, net ve yüksek kaliteli PDF dosyası sağlar. Bu, dosyaları metin öğeleri sayılır ve böylece Kofax Power PDF gibi programlarda düzenlenebilir.

Kofax PDF Create kullanıyorsanız, Word dosyaları gibi metin tabanlı belgeleri bu PDF biçimine dönüştürebilirsiniz.

Ayrıca PDF Normal olarak da bilinen bu biçim, ekranda görüntüleme ve web sitelerine gönderme işlemleri için en iyi biçimdir. Dosya boyutu genelde PDF Aranabilir Görüntüsü'nden küçüktür ve dosya içeriği Windows Masaüstü Arama veya Google gibi programlar ve sistemler tarafından dışarıdan aranabilir.


PDF Görüntüsü, tanımı

PDF Görüntüsü: Bir belgenin bit eşlem görüntüsünü içeren bir PDF dosyası, belgenin tam kopyası gerekli olduğunda kullanışlıdır. PaperPort, dizin oluşturma ve arama için bu dosyaların metin içeriğini alıntılamak üzere OCR kullanabilir. PaperPort'un görüntü düzenleme ve ek açıklama araçları, belgeleri geliştirmek ve bunlara ek açıklama eklemek için kullanılabilir.


PDF Aranabilir Görüntüsü, tanımı

PDF Aranabilir Görüntüsü: Gizli metin olarak depolanan metin içerikli bir belgenin bit eşlem görüntüsünü içeren bir PDF türü. Orijinal belgenin görünümünü aynen korur, ancak ek açıklamalara ve diğer programların dosyada arama yapmasına olanak verir. Dosya boyutu genelde PDF Biçimlendirilmiş Metin ve Grafik'ten daha büyük olsa da, bu özellikler, bu biçimin yasal ve içeriği önemli diğer belgelerin arşivlenmesi için en kullanışlı biçim olmasını sağlar. PaperPort ve PDF Viewer Plus, aranabilir PDF dosyaları oluşturabilir.


piksel, tanımı

piksel: Görüntünün resim öğesi; görüntüyü bilgisayar ekranında oluşturan en küçük birim.

Web sitesinde görüntülemeyi planladığınız görüntüler için genişliği ve yüksekliği piksel olarak belirtin. Piksel, bilgisayar ekranı görüntüleri için standart ölçü birimidir.


PNG, tanımı

PNG: "Ping" diye okunan bir Taşınabilir Ağ Grafiği dosya biçimi; GIF dosyalarından daha hızlı karşıdan yüklenir ve Web sitelerinde kullanılan görüntüler için standart haline gelmektedir.

Çok çeşitli sıkıştırma düzeni kullanan PNG dosyasında 8 veya 24 bit renk derinliği olabilir.

Başlangıçta GIF dosyalarının yerini almak üzere tasarlanan kayıpsız sıkıştırma biçimi, 256 saydamlık düzeyini ve 1 ile 48 bit arasında bit derinliğini destekler.


kırmızı göz etkisi, tanımı

kırmızı göz efekti: Az ışıklı bir ortamda çektiğiniz fotoğrafta flaş kullandığınızda kırmızı göz etkisi oluşabilir. Gözün retinasına düşen flaş kırmızı bir parlamaya neden olur.


çıkarılabilir medya, tanımı

çıkarılabilir medya: Bilgisayar verilerini depolayabildiğiniz ve bellek kartı, Zip diski ve CD-ROM diski gibi harici bir aygıttan çıkarabileceğiniz nesneler.


çözünürlük, tanımı

çözünürlük: Görüntünün keskinliği; genellikle yazdırma amacıyla nokta/inç olarak (dpi) veya ekran görüntüsü için piksel/inç (ppi) olarak ölçülür.

Çözünürlük yükseldikçe, bilgisayarınızdaki dosyanın boyutu büyür. Görüntüyü web sitesine göndermeyi veya Internet üzerinden e-posta ile göndermeyi düşünüyorsanız, dosya boyutu önemlidir. Web sitelerine yönelik görüntülerin boyutunun 200 K bayttan küçük, e-postaya yönelik görüntülerin de olabildiğince küçük olması gerekir.

Tarama sırasında görüntü metnini OCR işlemi ile alıntılamak istiyorsanız, 300–400 dpi değerinde bir çözünürlük belirleyin. Mürekkep püskürtmeli yazıcıya göndereceğiniz görüntüler için genellikle 150 dpi yeterlidir. Çözünürlüğü yüksek bir yazıcıya göndereceğiniz görüntüler için 300 veya daha yüksek bir dpi değeri kullanın. Bilgisayar ekranında görüntülemek istediğiniz görüntülerde, istenen yüksekliği ve genişliği piksel olarak elde etmeniz için gereken tarama çözünürlüğünü kullanın.


Fotoğrafı Tara veya Al bölmesi, tanımı

Fotoğrafı Tara veya Al bölmesi:PaperPort penceresinin sol tarafındaki Fotoğrafı Tara veya Al bölmesi, taramanın temel parçası olan kullanılabilir profilleri görüntüler. Fotoğrafı Tara veya Al bölmesini göstermek veya gizlemek için PaperPort Masaüstü şeridindeki Tarama Ayarları'nı seçin. Bu bölmeyi tarayıcı veya kamera seçmek, önceden tanımlanmış ayarlarla bir tarama profili seçmek, geçerli ayarları değiştirmek, tarayıcının kendi arabirimini ve Yakalama Yardımcısı'nı etkinleştirmek veya devre dışı bırakmak ve taramayı başlatmak için kullanabilirsiniz.


tarama profili, tanımı

tarama profili: Burada, tarama, görüntü işleme, OCR, çıkış dosyası türleri ve dosya adlandırma için önceden tanımlanan ayarlar bulunur. PaperPort'ta taramanın mutlaka bir profil aracılığıyla yapılması gerekir. PaperPort tarafından sağlanan varsayılan profilleri değiştirebilirsiniz. PaperPort Professional'da ise buna ek olarak profil oluşturabilir ve varolan profilleri silebilirsiniz.


Tarayıcı Kurulum Sihirbazı, tanımı

Tarayıcı Kurulum Sihirbazı: Olası en iyi tarama sonuçlarını elde etmek amacıyla PaperPort'u çok çeşitli tarayıcılarla iletişim kurmak üzere yapılandırmak için kullanıcılardan alınan bilgileri ve önceden en iyi duruma getirilmiş ayarları kullanan program.


All-in-One Search

All-in-One Search: Öğeleri özelliklerine göre bulmanızı sağlayan PaperPort özelliği.


arama ölçütü, tanımı

arama ölçütü: PaperPort'taki öğeleri bulmak için girip kullandığınız bilgiler.

Arama ölçütü öğenin adı, yazar, anahtar sözcükler, konu bilgileri ve açıklamaların yanı sıra ek açıklama metni de içerebilir.


Gönder çubuğu

Gönder çubuğu: PaperPort masaüstünün en altında bulunan ve PaperPort ile kullanabileceğiniz programları gösteren çubuk.

Bir öğeyi PaperPort'tan başka bir programa göndermek için, öğeyi PaperPort masaüstünden Gönder çubuğundaki program simgesine sürükleyip bırakın. PaperPort öğeyi tercih edilen biçime otomatik olarak dönüştürür.


damga ek açıklama, tanımı

damga ek açıklama: Bit eşlem grafik görüntüsü (.bmp dosyası) içeren bir ek açıklama. PaperPort, kullanabileceğiniz pek çok örnekle gelir ya da başka bit eşlemler oluşturup bunları öğelerinize ek açıklama olarak ekleyebilirsiniz. Damgalar, Image View veya PDF Viewer Plus'a yerleştirilir.


Durum çubuğu

Durum çubuğu: PaperPort penceresinin en altında bulunan ve görüntülediğiniz öğe hakkında bilgi görüntüleyen ya da geçerli komut veya eylemi açıklayan bant.

Örneğin masaüstünden bir PaperPort öğesi seçtiğinizde, Durum çubuğu geçerli klasörü, öğe adını, renk bit derinliğini, öğenin tarandığı nokta/inç (dpi) değerini ve öğe boyutunu gösterir.


alt klasör, tanımı

alt klasör: Üst düzey klasör olmayan bir klasör. Klasör veya alt klasör adının yanında bulunan bir artı işareti (+) bu klasörün başka alt klasörleri olduğu anlamına gelir.

Klasör Yöneticisi kullanılarak herhangi bir Windows klasörü veya alt klasörü PaperPort'a eklenebilir; bunlar PaperPort içinde her zaman üst düzey klasör halini alır. Bu tür bir klasörün kaldırılması, klasörün tüm alt klasörlerinin de kaldırılmasına neden olur.

PaperPort içinde, Klasör Yöneticisi kullanılmadan boş alt klasörler oluşturulabilir; bu alt klasörler hem PaperPort'tan hem de Windows klasör yapısından silinebilir.


metin öğesi

metin öğesi: HTML, Excel ve PowerPoint dosyaları gibi sözcük işleme ve diğer metin işleme uygulamalarıyla oluşturulan, düzenlenebilir metin içeren belgeler. Bu belgeler Image View veya dosya türüyle ilişkili uygulama içinde görüntülenebilir.


TIFF, tanımı

TIFF: Etiketli Görüntü Dosyası Biçimi, yüksek kaliteli baskı ve masaüstü yayıncılık ve grafik sanat programları arasında değişim için tasarlanmış bir dosya türüdür. PaperPort, tek sayfalı ve çok sayfalı TIFF dosyaları için kayıpsız sıkıştırma sağlayan birkaç TIFF türünü destekler.

TIFF Grup 4 ve TIFF Sınıf F, genellikle faks görüntüleri olmak üzere siyah beyaz biçimler için sıkıştırma sağlar.

TIFF - Sıkıştırmasız biçimi, boyutun önemli olmadığı durumlarda kullanışlıdır.

TIFF-LZW, özel bir sıkıştırma algoritması kullanır.


TWAIN, tanımı

TWAIN: Tarayıcılar, faks makineleri, fotokopi makineleri, dijital kameralar ve diğer görüntü aygıtları için sektör genelinde kullanılan arabirim standardı.

PaperPort tam olarak TWAIN uyumlu tarayıcıları, çok işlevli aygıtları ve dijital kameraları destekler.

PaperPort tarafından desteklenen tarayıcı ve aygıtların eksiksiz bir listesi için www.kofax.com adresindeki Kofax web sitesine bakın.


sanal klasör, tanımı

sanal klasör: Sanal klasörler bilgisayarınızdaki gerçek klasörler değildir. Bunlar, bilgisayarınızdaki, ağınızdaki ya da dijital kameralar ve yazıcılar gibi aygıtlardaki belirli türde klasör ve dosyalara klasör türünde erişim sağlar. Sanal klasör örnekleri arasında Bilgisayarım, Masaüstü, Denetim Masası ve Geri Dönüşüm Kutusu sayılabilir.

PaperPort'a bir sanal klasörü PaperPort klasörü olarak ekleyemeseniz de, sanal klasörleri Windows Gezgini'nde açabilir ve dosyaları sanal klasörlerden PaperPort masaüstüne, Klasörler bölmesine veya doğrudan Gönder çubuğuna sürükleyip bırakabilirsiniz.


web sunucusu, tanımı

web sunucusu: Web sitelerini barındıran konum olarak hizmet veren, ağa bağlı bir bilgisayar.

Bir web sitesi sağlayıcısında hesabınız varsa, HTML dosyalarınızı karşıya yüklemek ve almak için web sunucusuna bağlanabilirsiniz.


WIA, tanımı

WIA (Windows Resim Alma): Microsoft tarafından geliştirilen ve görüntü alma programları ile tarayıcılar gibi dijital görüntü aygıtları arasında iletişimi sağlayan bir uygulama programlama arabirimi (API). TWAIN API'ye benzer.

Bilgisayarınıza bağladığınız WIA uyumlu pek çok aygıt otomatik olarak Bilgisayarım'daki aygıtlar arasında görünür.