歡迎使用

歡迎使用 Kofax® PDF Viewer Plus SE！ 此檢視器能夠以最佳方式處理 PDF 檔案，其所提供的彈性與顯示優於使用一般用途 ImageViewer 程式。開啟、朗讀、編輯、註解、共用、搜尋 PDF 檔案以及填寫 PDF 檔案表單。

若要深入了解 Kofax 辦公室產品與語音辨識解決方案，請造訪 www.kofax.com。

版權所有 © 2022 Kofax, Inc. 保留一切權利。如有變更，恕不另行通知。

此程式受美國和國際版權法的保護，如 [關於] 面板和 [其他資源] 主題中所述。


簡介

Kofax PDF Viewer Plus 提供一組穩固的功能，以供檢視及編輯可攜式文件格式 (PDF) 檔案。本產品還可讓您填寫現用 PDF 表單，以及建立空白 PDF 檔案，您可以利用以下方式填入內容：從現有 PDF 檔案插入頁面、貼上或拖曳內容、新增註解。本產品專門設計用來與不同的 Kofax PaperPort 變體搭配使用。

編輯 PDF 檔案

Kofax PDF Viewer Plus 提供方便好用的瀏覽與閱讀介面，讓您能對 PDF 檔案進行全面的掌控。您可以編輯頁面和文件、在頁面和文件加上註解以及進行審閱、調整文件保全設定、在文件上簽名，還有其他更多功能。可以開啟一組 PDF 文件，並重新排列頁面。這個程式提供強大的文件管理系統：可使用這個系統從相關文件建立封存，之後用於建立索引和進行搜尋。

相關主題

  1. 主要功能


系統需求

下列是安裝與執行 PDF Viewer Plus 的最低需求：

  • 配備 Intel® Pentium® 或更高處理器的電腦

  • 支援的作業系統

    • Windows XP 32 位元版本 (含 Service Pack 3)

    • Windows Vista 32 位元或 64 位元版本 (含 Service Pack 1)

    • Windows 7 32 位元或 64 位元版本

  • Microsoft Internet Explorer 6 或更高版本

  • 256 MB 記憶體 (RAM)，建議 512 MB

  • 200 MB 的可用硬碟空間 (供應用程式使用) 加上安裝期間所用的 50 MB 工作空間

  • 256 色 SVGA 顯示器，但建議使用 16 位元色彩搭配 800 x 600 像素解析度

  • Windows 相容指標裝置

  • 安裝要用的光碟機

一般注意事項

如果電腦的處理器、記憶體及可用磁碟空間超過最低需求，可提高效能及速度。尤其在轉換非常大型的彩色 PDF 檔案時更為明顯。啟用超執行緒或多處理器系統可以提供更佳的效能。


啟動程式

有數種方式可以啟動程式：

  • 從 [開始] 功能表，選取 [所有程式] > [Kofax PaperPort 14] > [PDF Viewer Plus]，接著開啟 PDF 檔案，按一下 [開啟] 按鈕或從 [檔案] 功能表選取 [開啟]，然後選取檔案。

  • 如果您在桌面上放置程式圖示，按一下桌面上的程式圖示 [image] ，然後如上述操作執行。

  • 按兩下 PDF 檔案：如果在提示時選擇 PDF Viewer Plus 做為預設的 PDF 檢視器，按兩下 PDF 檔案即可啟動程式並載入選取的 PDF 檔案。如果 PDF Viewer Plus 不是預設的 PDF 檢視器，用滑鼠右鍵按一下 PDF 檔案，然後選取 [開啟檔案] > [PDF Viewer Plus]。

  • 在網頁伺服器上瀏覽 PDF 檔案：如果在提示時選擇 PDF Viewer Plus 做為預設的 PDF 檢視器，按一下網頁上的任何 PDF URL，即可在程式中開啟 PDF 檔案。

  • 拖放檔案：您可以將 PDF 檔案拖放至 PDF Viewer Plus 程式視窗以開啟檔案。


主要功能

最佳化頁面顯示：PDF Viewer Plus 是專門為了處理 PDF 檔案而開發。檔案中的部分元素需要較高的解析度，但其餘元素需要的解析度較低 – 此檢視器可執行這類計算，產生較清晰的顯示畫面，而且載入時間比使用一般用途檢視器程式來得短。

傳送 PDF 文件或頁面：您可以將選取的頁面或整份文件傳送給郵件收件者。

復原/重做：多層級的復原/重做功能，可協助您在編輯 PDF 文件時更正錯誤。

享受直覺式瀏覽：使用 [手形] 工具搭配 [動態縮放]，以顯示頁面內容的每個細節。

切換至 PaperPort 桌面：使用 [檔案] 工具列上的按鈕啟動 PaperPort (如果尚未執行)，在 PaperPort 桌面中，已選擇目前開啟的 PDF 檔案所屬資料夾並已選取該檔案。

瀏覽資料夾：您可以瀏覽目前開啟的 PDF 檔案所屬資料夾以關閉它，並且使用功能表命令或工具列按鈕來開啟上一個/下一個檔案。

影像編輯：在 PaperPort Image Viewer 中，開啟在 PDF Viewer Plus 中選取的影像物件以供編輯。一旦儲存所編輯的影像並關閉 Image Viewer 後，就會更新 PDF Viewer Plus 中的影像。

透明圖章：對於新建圖章，可以將特定顏色透明化，以便與頁面充分混合。例如，您可以藉此將掃描的簽名新增至 PDF 文件。

表單填寫：載入現用 PDF 表單並進行填寫，以便透過電子郵件或其他方式提交。


解除安裝

在 Windows Vista 和 Windows 7 環境下解除安裝 PDF Viewer Plus

  1. 從 [控制台] 選取 [程式和功能]。

  2. 用滑鼠右鍵按一下 Kofax PDF Viewer Plus，然後選取 [解除安裝]。

在 Windows XP 環境下解除安裝 PDF Viewer Plus

  1. 從 [控制台] 選取 [新增或移除程式]。

  2. 選取 Kofax PDF Viewer Plus。

  3. 按一下 [移除] 解除安裝程式；或，按一下 [變更] 自動修復程式或變更自訂安裝設定 (例如，整合設定)。


關於可攜式文件格式

可攜式文件格式 (PDF) 是廣泛採用的檔案格式，用來顯示在不同平台或應用程式上建立的文件。

這種通用格式的好處包括：

  • 開啟 PDF 時，電腦上不一定要安裝建立原始文件的軟體。您只需要有 PDF Reader 就可以了。

  • PDF 會保留來源文件的原始配置。這樣可以避免在另一台電腦上開啟文件時重新分頁而發生變更。PDF 檔案會顯示與原始配置相同的字型與邊距設定。

PDF 檔案可能包含其他資訊 (書籤、超連結、註解)，讓其中的內容更容易存取。

超連結是按一下即可啟用的特殊區域。超連結一般會連結到相同文件或另一個文件中的其他位置，或者可以連結到網址。超連結也可以用於特殊功能，例如，提交表單。

註解是用來撰寫新增至文件的說明或解釋。可以用不同的顏色來分辨註解的作者。


關於程式視窗

PDF Viewer Plus 程式視窗包含位於中間的文件面板、左側的導覽面板以及右側的管理器面板。主要工具列包含依功能群組的工具。

導覽面板：選擇性區域，讓您檢視和操作頁面縮圖、註解等。

文件面板：應用程式的主要部分，顯示目前的 PDF，能讓您編輯、填寫表單、註解等。文件面板可以一次顯示一個以上的 PDF 文件。

管理器面板： 可讓您使用圖章的工作區域。

註解面板：此區域可讓您依不同的作者和審閱人管理新增至 PDF 檔案的註解。

檢視列：此列可讓您旋轉和變更檢視、變更頁面以及放大或縮小。


關於導覽面板

導覽面板可以顯示下列項目：

  • 註解 (位於螢幕底部)

  • 頁面 (位於左側)

選取面板時，它可讓您存取與目前顯示相關的一組工具。

顯示或隱藏導覽面板

  • 選擇 [檢視] > [導覽面板]，然後選取所需的面板 ([註解] 及 [頁面])。

  • 按一下 [image] (位於導覽面板分隔文件面板的垂直列底部) 以顯示/隱藏導覽面板。


關於管理器面板

顯示或隱藏管理器面板

  • 若要顯示管理器面板，選擇 [檢視] > [管理器面板] > [所需的面板]。

  • 在 [檢視工具列] 按一下 [管理器面板] 按鈕 [image] 旁的箭頭，選取所需的面板。

  • 若要隱藏管理器面板，按一下其右上角的 [關閉] 按鈕 [image] 。

管理器面板可讓您套用 [圖章]。


關於主要工具列

除了透過功能表/子功能表結構進行導覽之外，還可以使用按鈕類型的工具直接存取相同的功能。工具會群組成指名的工具列，而一組工具列或這些工具列的子集會形成主要工具列，放置在程式視窗的上方位置。

將游標停留在工具上可以檢視其名稱。您可以解除任何工具列的鎖定，將它拖曳到工作區域。選取工具 (例如尺規) 後，該工具會維持在使用中狀態，直到您選取另一個工具為止。

自訂工具列

  1. 選擇 [檢視] > [工具列]，或用滑鼠右鍵按一下捷徑功能表上的工具列區域，然後遵循下列步驟來自訂工具列：

    • 在主要工具列上切換特定工具列名稱，顯示或隱藏這些工具列。

    • 選取 [重新設定工具列] 還原預先定義的設定。

    • 按一下 [隱藏工具列] 隱藏所有工具列。

    • 選取 [顯示按鈕標籤] 識別全部、部分或任何按鈕的名稱。

    • 選取 [自訂工具列] 在工具列中加入或移除特定工具。

  2. 按一下按鈕右邊的向下箭頭符號，開啟下拉式功能表。例如，按一下 [新增 PDF] 按鈕旁的箭頭，顯示一組建立 PDF 文件的選項。

PDF Viewer Plus 專屬工具列：

  • 註解工具列

  • 檔案工具列

  • 標準工具列

  • 檢視資料夾工具列

具有更多一般功能的工具列：

  • 編輯工具列

  • 檢視工具列

  • 縮放工具列

編輯

從左至右的工具：

1. 復原最近的動作至特定程度。

2. 重做最近的復原動作。

檢視

1. 跳至 [檢視] > [導覽面板]，開啟顯示所選項目的 [導覽面板]。

2. 跳至 [檢視] > [管理器面板]，則可開啟顯示所選項目的 [管理器面板]。

縮放

從左至右的工具：

1. 放大 (+) 影像

2. 縮小 (-) 影像。

3. 動態縮放。游標往上則放大，往下則縮小。


註解工具列

從左至右的工具：

  1. 將附註新增至 PDF。共用 PDF 檔案時，可以使用附註交談。依作者、類型、日期及其他項目排序附註。

  2. 在 PDF 頁面的其他內容上方新增文字方塊。

  3. 醒目提示。

  4. 在頁面上繪製不同的圖形。繪圖物件可以包含註解文字。

相關主題

  1. 關於主要工具列
  2. 註解和標記文件


檔案工具列

從左至右的工具：

  1. 切換至 PaperPort 桌面。

  2. 建立空白 PDF 檔案。

  3. 開啟 PDF 檔案。

  4. 儲存 PDF 檔案。

  5. 列印 PDF 檔案。

  6. 以電子郵件傳送 PDF 檔案。

  7. 在目前的 PDF 檔案中執行快速和簡單搜尋。

相關主題

  1. 關於主要工具列


標準工具列

從左至右的工具：

  1. [手形] 工具是基本的瀏覽指標。選擇該工具會結束使用任何其他工具。在 [編輯] > [偏好設定] > [一般] > [雜項] 中指定 [手形] 工具的行為。

  2. 選取文字區塊來編輯它的內容或是匯出等等。

  3. 選取影像，編輯其內容、匯出等。

  4. 選取區域，編輯其內容、匯出等。

  5. 選取物件，編輯其內容、匯出等。

  6. 裁切頁面或文件，繪製矩形及指定裁切值。

相關主題

  1. 關於主要工具列
  2. 提取頁面內容


檢視資料夾工具列

從左至右的工具：

  1. 在現用文件的資料夾中開啟前一個檔案

  2. 在現用文件的資料夾中開啟下一個檔案

相關主題

  1. 關於主要工具列


設定頁面顯示

從 [檢視] 功能表或 [檢視] 列右側的導覽按鈕選擇顯示樣式。

單頁

按一下 [檢視] 列上的 [image] [單頁] 按鈕，或從 [檢視] 功能表選擇 [單頁]，即可在 [文件面板] 中一次顯示一頁。

連續

按一下 [檢視] 列上的 [image] [連續] 按鈕，或從 [檢視] 功能表選擇 [連續]，即可以上下連續頁面的方式檢視文件。

對開

按一下 [檢視] 列上的 [image] [對開] 按鈕，或從 [檢視] 功能表選擇 [對開]，即可在 [文件面板] 以並排方式顯示兩頁。

連續-對開

按一下 [檢視] 列上的 [image] [對開頁] 按鈕，或從 [檢視] 功能表選擇 [連續-對開]，即可以上下連續方式顯示兩頁並排的頁面。對於大型文件，第一頁會放在右邊，因此左邊與右邊的頁面都會正確顯示。

重要：在 [單頁] 模式中，[編輯] > [全選] 命令可選取目前頁面上的所有文字。在 [連續] 和 [連續-對開] 模式中，它會選取整份 PDF 文件中的所有文字。


縮放頁面

您可以在允許範圍內將頁面放大或縮小；允許範圍就是指最大與最小縮放層級範圍內的任意大小。當您將頁面放大為比視窗大的大小時，可以使用 [手形] 工具來移動頁面。

使用縮放控制項

按一下 [檢視] 列上縮放層級方塊旁的 [縮放] 按鈕 [image] ，可擴展或縮小目前的 [文件檢視]。您也可以選擇預設的縮放比例，或直接輸入所需的比例。

使用放大/縮小工具

選取 [主要工具列] 上的 [放大] 按鈕放大檢視，或 [縮小] 按鈕縮小檢視，或在 [檢視] 功能表的 [縮放] 下選擇 [放大] 或 [縮小]。

選取其中一個 [縮放] 工具時，按 Ctrl 鍵可以在 [放大] 和 [縮小] 工具之間切換。

使用動態縮放工具

此工具可讓您根據滑鼠的移動來放大或縮小頁面檢視。往上拖會放大，往下拖則縮小。

使用頁面縮圖縮放

縮圖中的紅色方塊顯示正在顯示頁面的哪個部分。在 [導覽面板] 中拖曳此方塊的角落，變更可見的頁面部分。

附註

使用 [手形] 工具移動頁面。在 [編輯] > [偏好設定] > [一般] > [雜項] 中定義其行為。


旋轉頁面檢視

旋轉頁面檢視

  • 選擇 [檢視] > [旋轉檢視] > [順時針]，或按一下 [檢視] 列中的 [順時針旋轉] 按鈕，順時針旋轉檢視頁面。

  • 選擇 [檢視] > [旋轉檢視] > [逆時針]，或按一下 [檢視] 列中的 [逆時針旋轉] 按鈕，逆時針旋轉檢視頁面。

附註

您可以 90 度變更頁面檢視。這樣並不會變更文件本身，只是使用不同的檢視模式。

若要真的 90 度旋轉頁面影像，在 [導覽面板] 中選擇 [頁面]，按一下滑鼠右鍵，選擇 [旋轉]，指定要旋轉的頁面。請參閱頁面操作。


變更頁面大小以適合視窗

使用 [檢視] 列上的按鈕，或從 [檢視] 功能表中的 [縮放] 下選擇功能表命令，來調整頁面檢視的大小。

實際大小

按一下 [image] 按鈕，或選擇 [檢視] > [縮放] 功能表中的 [實際大小]，將頁面大小調整為 100% 縮放比率。

適合頁面

按一下 [image] [適合頁面] 按鈕，或選擇 [檢視] > [縮放] 功能表中的 [適合頁面]，將頁面大小調整為完全適合 [文件檢視]。

適合寬度

按一下 [image] [適合寬度] 按鈕，或選擇 [檢視] > [縮放] 功能表中的 [適合寬度]，將頁面大小調整為適合 [文件檢視] 的寬度。

適合可見

選擇 [檢視] > [縮放] 功能表中的 [適合可見]，將頁面檢視大小調整為適合視窗大小。

適合高度

選擇 [檢視] > [縮放] 功能表中的 [適合高度]，將頁面大小調整為適合 [文件檢視] 的高度。

附註

若要檢視調整文件大小的鍵盤快速鍵，請開啟 [檢視] 功能表。


設定 PDF 文件的初始檢視

您可以設定 PDF 文件的特定初始檢視，決定文件開啟時的顯示方式。

在 [文件內容] 對話方塊中按一下 [初始檢視] 索引標籤，然後執行下列動作：

文件

  • 定義如何顯示頁面：僅顯示頁面，或內含 [導覽面板] ([頁面面板])。

  • 選取即可顯示預設頁面配置或特定配置 ([單頁]、[連續]、[對開] 或 [連續-對開])。

  • 選取即可顯示預設縮放比率或設定縮放選項 ([適合頁面]、[適合寬度]、[適合高度] 或預先定義的值)。

  • 選取在第一個檢視中顯示的頁面。

視窗

  • 將視窗調整為第一頁的大小、放置在螢幕中央或使用全螢幕模式。

  • 選取要在視窗上顯示的項目 (檔案名稱或文件標題)。

隱藏

  • 決定要顯示或隱藏功能表列、工具列或視窗控制項。


檢視選項

若要檢視 PDF 文件，可以隱藏控制項，顯示乾淨的工作區域。

  • 按下 F8 可以只保留功能表列與 [導覽面板]。

  • 按下 F9 可隱藏功能表列並擴大 [文件面板]。

  • 選擇 [文件] > [文件內容] > [初始檢視]，自訂文件和程式視窗的外觀。如需詳細資訊，請參閱文件設定。

若要離開或恢復，只要再執行一次對應的動作。

使用全螢幕顯示檢視

在「全螢幕」模式中，系統會隱藏所有控制項；這通常用於簡報。游標仍為作用中，因此您可以按一下連結或開啟附註。您可以使用鍵盤快速鍵執行各種指令，例如，縮放比率、列印以及搜尋等。


瀏覽文件

若要瀏覽 PDF 文件，您可以使用

  • 導覽面板

  • 超連結

  • [檢視] 列中的導覽按鈕。

導覽面板

  • 開啟 [頁面] 面板，按一下頁面縮圖以顯示頁面。調整紅色矩形的大小，檢視頁面的特定部分。

連結

使用超連結可以移至開啟文件中的其他位置。

檢視列中的導覽按鈕

若要檢閱整份文件

  • 使用 [檢視] 列上的 [第一頁]、[上一頁]、[下一頁] 或 [最後一頁] 按鈕，或

  • 使用 [檢視] 功能表上的 [跳至] 命令，或

  • 鍵盤快速鍵。

若要跳至所需的頁面

  • 在 [檢視] 列上輸入其他頁碼，然後按 Enter 鍵。

  • 選擇 [檢視] > [跳至] > [頁面] 以顯示 [跳至] 對話方塊。輸入頁碼，然後按一下 [確定]。


關於保全 PDF

除了眾所周知的保護方法，如防火牆、病毒掃描和防間諜軟體，PDF Viewer Plus 還提供完備的系統，以不同的保護層級來保全您的 PDF 文件：

  • 將密碼保全配置套用到您的 PDF 文件，讓文件需要輸入密碼才能開啟，及/或設定進一步密碼來設定或變更一系列允許和禁止執行的動作。

相關主題

  1. 密碼保全對話方塊


驗證數位簽名

驗證簽名是指檢查簽名的有效性，以及確認簽名後是否變更了 PDF 文件。

驗證簽名

  1. 開啟包含數位簽名的 PDF 文件。

  2. 用滑鼠右鍵按一下頁面上的簽名，然後從捷徑功能表選取 [驗證簽名]。[驗證狀態] 訊息方塊中會顯示結果。

  3. 如需簽名的詳細資訊，請按一下 [內容]。如果 [驗證狀態] 為 [未知]，您必須聯繫簽名者驗證簽名。按一下 [驗證身份]，檢視使用者是否輸入聯繫資訊。如果有，可以比對證書編號確認簽名的來源。如果沒有已知簽名者的聯繫資訊，則使用替代方法驗證簽名。

驗證時間戳記證書

  1. 用滑鼠右鍵按一下簽名，然後從捷徑功能表選取 [驗證簽名]。

  2. 在 [驗證狀態] 對話方塊中，按一下 [內容]。

  3. 在 [簽名內容] 對話方塊中，按一下 [日期/時間] 索引標籤，檢視時間戳記頒發機構。如果簽名者的時間戳記來自第三方頒發機構，按一下 [一般] 窗格中的 [顯示證書] 按鈕。

  4. 如果時間戳記頒發機構的證書不是可信任的，按一下 [新增到可信任身份清單]。如果沒有列出時間戳記頒發機構的證書，您必須要求簽名者提供證書。


保全內容

執行下列其中一項，即可顯示 [文件內容] 對話方塊中的 [保全] 窗格：

  • 選取 [文件] > [文件內容]，然後按一下 [保全] 索引標籤

  • 按一下垂直捲軸頂端的 ► 符號，選擇 [文件內容]，然後按一下 [保全] 索引標籤

  • 選取 [文件] > [保全] > [保全內容...]

檢視 [允許的動作摘要]，查看文件的目前設定，然後選擇保全方法。

  • 無保全：預設允許所有動作。選取此選項，移除之前保全文件中的所有保全內容 (如果您擁有此權限)。

  • 密碼保全：選取此選項，顯示 [密碼保全] 對話方塊。如需詳細資訊，請參閱密碼保全。

您必須儲存對 [保全內容] 的修改和文件，新的設定才能生效。按一下 [詳細資訊...] 檢視變更的設定。按一下 [設定] 進行更多變更。

相關主題

  1. 密碼保全對話方塊


註解和標記文件

可用註解如下。

附註：這就像便利貼，可以「貼」在文件頁面上方。可以輸入或貼上文字。附註可以展開或最小化成圖示。

文字方塊：使用可以選取的字型、樣式、色彩和透明度，直接在頁面上輸入或貼上文字片語。在使用 [新增 PDF] > [空白 PDF] 命令建立的檔案中，貼上去的文字會放入文字方塊中。指示標註是特殊的文字方塊，其中含有指向註解建立位置的箭頭。另請參閱註解偏好設定。

繪圖：使用可選取的圖形、色彩以及其他內容設定，直接在頁面上輸入線條或手繪線條。

圖章：選擇所提供的圖章或從影像檔案建立新圖章。在使用 [新增 PDF] > [空白 PDF] 命令建立的檔案中，貼入的圖片會當做圖章放置，但不會新增至 [圖章管理器] 面板。具有透明背景的圖章允許在 PDF 頁面上放置掃描簽名。

標記：使用醒目提示強調頁面上的文字部分。


註解效果

我們在本文中摘要說明註解外觀。

  • 具有僅標記效果的工具：醒目提示、線條。

  • 具有僅註解效果的工具：附註、文字方塊。

以下按照註解工具列上的排列順序由左至右說明註解工具。文字視窗 (如果有的話) 與相關的標記效果有相同的色彩配置。用滑鼠右鍵按一下並選擇 [內容] 可變更以後的色彩。

  1. 建立附註 (沒有醒目提示)。會放置 [附註] 圖示 [image] ，並彈出 [附註] 文字視窗，讓您輸入附註文字。在您輸入文字時，會顯示一個連結圖形連接視窗和圖示。如果您關閉視窗，並將游標停留在圖示上，方塊中會顯示附註文字。

  2. 在 PDF 中的明顯位置上放置 [文字方塊]，然後輸入註解。

  3. 選取文字區塊，然後選擇 [醒目提示]。

  4. 繪圖工具：使用 [線條]、[鉛筆] 工具來標記位置或區域。

用滑鼠右鍵按一下任何標記，變更其內容或回覆建議的變更。在 [註解面板] 中檢視回覆和使用註解。

圖章可以視為特殊的註解和標記工具，具有完整或部分固定內容。


附註

按一下 [註解] 工具列中的 [image] [附註] 工具，再按一下附註位置並輸入註解。作者名稱將會自動插入附註的標題中。

若要回覆附註，請顯示 [註解面板]。選取附註，按一下 [回覆] 按鈕，然後輸入您的文字。收到要修訂其中附註的檔案時，請使用 [設定狀態] 按鈕以接受、拒絕或執行其他動作。如需詳細資訊，請參閱註解面板主題。


文字方塊

按一下 [註解工具列] 中的 [文字方塊] 工具，讓註解變為可見。拖曳視窗並輸入或貼上文字。文字方塊會擴展以接受較長的文字。輸入文字後，選取文字，用滑鼠右鍵按一下方塊，然後從捷徑功能表選擇 [內容...]，在工具列 (如下所示) 中修改選取項目的文字內容。若要變更先前建立之文字方塊的文字內容，請使用 [標準] 工具列中的 [手形] 工具或 [image] [選取物件] 工具，然後按兩下以存取其內容與文字工具列。

按一下 [設定]，將目前的設定指定為預設值，或者選取 [編輯] > [偏好設定] > [註解]，指定文字方塊的預設值。

若要移動文字方塊或調整其大小，請使用 [標準] 工具列中的 [image] [選取物件] 工具或 [手形] 工具。若要變更其外觀，用滑鼠右鍵按一下並選擇 [內容]，指定文字方塊的邊框樣式、粗細和色彩、填滿色彩以及不透明度值。您也可以存取 [作者]、[主題] 以及 [歷史記錄] 內容等文字方塊。若要避免不小心修改，請選擇 [鎖定] 核取方塊。

在使用 [新增 PDF] > [空白 PDF] 命令建立的檔案中，貼上去的文字會放入文字方塊中。

指示標註是特殊的文字方塊，其中含有指向註解建立位置的箭頭。

附註

使用 [編輯] > [註解偏好設定] 變更文字方塊的預設外觀。

相關主題

  1. 註解偏好設定
  2. 註解工具列


繪圖工具

開啟 [註解] 工具列 (屬於主要工具列的一部分) 中的 [繪圖工具] 下拉功能表來存取繪圖工具。選擇下列工具：

線條 (1)

選擇此工具，按一下並按住滑鼠左鍵，開始繪製線條。放開滑鼠按鍵即繪製完成。
若要調整或旋轉線條，選擇 [image] [手形] 工具，按一下線條，將滑鼠放置在端點上讓游標變成 [image] ，然後開始調整或旋轉。

鉛筆 (2)

選擇此工具，然後在 PDF 上按一下以繪製手繪線條。

內容

選取 [手形] 工具，用滑鼠右鍵按一下繪圖物件的任何邊以顯示捷徑功能表。選擇 [內容] 修改物件外觀、檢視其修訂歷史記錄或重新定義其作者和主題。選擇 [回覆] 將附註新增至物件，或選擇 [將外觀設為預設內容]，將目前物件的內容做為所有新繪製相同類型物件的標準。


圖章

開啟 [管理器] 中的 [圖章] 面板。

在 PDF 上放置圖章

  • 按兩下 [圖章] 面板中的圖章；或

    按一下 [圖章] 面板頂端的 [選項] 按鈕，然後從下拉功能表選擇 [插入]。

  • 圖章以原始大小顯示。將它移至所需的位置。

將圖章放置在 PDF 檔案中定義的位置

  • 選取圖章，然後將它從 [圖章] 面板拖曳到頁面上所需的位置；或

    選取圖章，再按一下頁面上要放置的位置。

  • 圖章以原始大小顯示。

將自訂大小的圖章放置在 PDF 檔案中的任何位置

在 [圖章] 面板中選取圖章；隨即顯示圖章游標 [image] ；使用此游標繪製一個所需大小和位置的矩形。圖章會調整大小以適合矩形。

使用 [圖章] 面板中的 [建立] 按鈕，可以新增任何從支援的影像檔案建立的圖章。在 [選取影像] 對話方塊中，您可以選擇在放入圖章時要透明化的顏色。您可以分類圖章集合。

設定圖章內容

按一下 [image] [手形] 工具，用滑鼠右鍵按一下 [文件] 視窗中的圖章，顯示包含下列命令的捷徑功能表：[回覆]、[刪除]、[內容] 以及 [將外觀設為預設內容]。[內容] 可讓您變更圖章的作者和主題，以及特定顏色的不透明度 (透明度)，或檢視其修訂歷史記錄；選擇 [鎖定] 避免繼續變更圖章。若要讓圖章與頁面背景充分混合，按一下 [顯示]，選擇接近頁面背景的顏色，然後設定其不透明度。例如，這樣可讓掃描的簽名新增至 PDF 頁面，同時避免圖章背景出現不當顏色。

移動、複製或調整圖章大小

選取 [image] [手形] 工具，或在 [標準工具列] 中選取 [image] [選取物件]。按一下圖章將它拖曳到新的位置。拖曳圖章時按住 Ctrl 鍵可以複製。拖曳圖章外框矩形的四角調整其大小。

編輯圖章

在 [標準工具列] 中選擇 [image] [選取物件] 工具，然後用滑鼠右鍵按一下圖章。使用 [編輯] 命令 [剪下]、[複製]、[貼上] 或 [刪除] 圖章，或選取 [全選] 選取頁面上的所有物件。

對齊或排列一組圖章

使用 [image] [選取物件] 工具。使用 Ctrl 鍵選取多個圖章。用滑鼠右鍵按一下即出現捷徑功能表，使用其中的功能來對齊、置中或散佈圖章，或讓其大小一致。按一下 [內容] 一次變更所有選取圖章的內容。


關於 PDF 表單

PDF Viewer Plus 支援表單填寫。使用產品來填寫包含標準 PDF 表單元素的現用 PDF 表單，這些元素包括按鈕、文字欄位、核取方塊、單選按鈕、下拉清單及其他更多元素。表單欄位計算也可以用於其中包含這類計算的表單。

雖然 PDF Viewer Plus 提供您填寫、儲存和數位簽名 PDF 表單所需的所有功能，但它並非是進階表單設計應用程式。建議您使用 Microsoft Word 或 Corel WordPerfect 來設計更複雜的表單。

相關主題

  1. 填寫表單


填寫表單

PDF 表單有兩種類型：靜態和現用。靜態表單看起來像表單，但是不能輸入回應。這類表單可能只是較長 PDF 文件的一部分。現用表單包含回應者可以設定的控制項 (例如，是/否)，或可以從一組較長的選項選擇或提供文字回應。按一下 [表單控制項]，檢視程式中可用表單元素的清單。

若要填寫現用 PDF 表單

  1. 在 PDF Viewer Plus 中開啟表單。所有表單控制項將會是現用的。

  2. 選擇 [image] [手形] 工具。

  3. 逐步設定表單元素選項並輸入文字。

  4. 儲存已填寫的表單，按一下 [提交] 按鈕 (如果有的話)，或以電子方式重新傳送表單。

到 [編輯] > [偏好設定] > [表單] 選取有助於填寫表單的項目。啟用 [自動計算欄位值]，讓表單中已經定義的任何計算結果，可以在 PDF Viewer Plus 中更新。啟用 [自動完成] 功能，有助於更快速地填寫文字方塊。啟用 [顯示焦點矩形]，永遠可以看出哪一個是目前的控制項。為了讓瀏覽更加容易，請選擇動態顯示文字，這是一般欄位的醒目提示色彩，以及必要表單欄位的個別邊框色彩。

相關主題

  1. 關於 PDF 表單


搭配 PaperPort 使用

切換至 PaperPort 桌面

選擇 [檔案] 工具列上的 [image] [切換至 PaperPort 桌面] 按鈕，啟動 PaperPort (如果尚未執行)。在 PaperPort 桌面上，已選擇目前開啟的 PDF 檔案所屬資料夾並已選取該檔案。

編輯影像

在 PaperPort Image Viewer 中，開啟 PDF 檔案內的影像物件以供編輯。

  • 在 [標準工具列] 中選擇 [image] [選取影像] 工具，然後在影像物件上按兩下，或

  • 選取並用滑鼠右鍵按一下影像物件，然後從捷徑功能表選擇 [編輯影像]。

影像便會在 PaperPort Image Viewer 中開啟，以便您執行必要編輯。

一旦儲存所編輯的影像並關閉 Image Viewer 後，就會更新 PDF Viewer Plus 中的影像。


文件內容

在 [文件] 功能表中選取 [文件內容]。[文件內容] 對話方塊中有五個面板：[描述]、[保全]、[初始檢視]、[自訂] 以及 [字型]。

描述

在 [描述] 下會看到 [標準] 欄位，例如，[標題]、[作者]、[主題]、[關鍵字]。這些值可以修改。其他值則無法變更，例如，[建立者]、[建立日期] 以及 [修改日期]。

在 [進階] 下會看到 [PDF 建立者]、[PDF 版本]、[檔案大小]、[頁面大小]、[位置] 以及 [頁數]。

保全

如需詳細資訊，請參閱保全內容。

初始檢視

[初始檢視] 選項定義開啟文件時的顯示方式。這些選項儲存於文件中，而且任何可以開啟 PDF 的檢視器程式都會遵循這些選項設定。

自訂

您可以在 PDF 文件中包含自訂應用程式特定金鑰值文件內容組。

之後，其他文件管理應用程式可以擷取這些資訊以便進行後處理。

例如，建立索引前先在自訂欄位清單中定義，即可讓自訂欄位變得可以搜尋。

附註

如果修改了任何內容，關閉文件前將提示您儲存文件。

字型

使用此面板顯示文件中使用的所有字型。這樣能夠幫助您了解是否使用了替代字型來顯示沒有提供的字型；或者字型是否嵌入文件。


列印文件

選擇一台實體印表機。

PDF Viewer Plus 不需要「印表機內建字型」、「印表機記憶體」或甚至「印表機驅動程式版本」。重點是，如果您可以在螢幕上顯示 PDF 檔案，應該可以列印該檔案而不會發生問題。選取 [檔案] > [列印]，或者，按一下 [檔案] 工具列上的 [列印] 按鈕，開啟 [列印] 對話方塊。

印表機

名稱：從下拉式清單中選擇印表機，可選擇按一下 [內容] 按鈕，選擇印表機特定的選項。隨即顯示印表機類型和目前狀態的資訊。

列印內容：您可以列印文件和註解、文件內容或僅表單欄位。

列印範圍

範圍：指定要列印的頁面範圍：所有頁面、目前頁面、目前檢視或頁面範圍。

子集：對於多頁面範圍，請選擇所有頁面、奇數頁或偶數頁。

逆頁序列印：以反向順序列印頁面。

預覽

預覽區域顯示紙張大小以及 PDF 頁面的列印結果。

列印處理

份數：指定需要的份數。

逐份列印：將多份列印文件排列為個別文件。

縮放：選擇 PDF 頁面在紙張上的縮放比例：

  • 無：不要縮放頁面。

  • 調整頁面適合印表機紙張：縮放頁面以適合印表機目前使用的紙張大小。通常在 [印表機內容] 對話方塊中可以選擇不同大小的紙張。

  • 縮小頁面適合印表機紙張：縮小大型頁面以適合紙張大小。

  • 根據 PDF 頁面大小選擇紙張：根據頁面大小選擇紙匣，此功能要視印表機而定。

  • 非重疊顯示頁面：列印超大頁面至多張紙上。

  • 每張紙同時放置多頁：列印多個頁面至一張紙上。您可以決定要合併多少頁面。

自動旋轉和居中：根據紙張大小和配置來旋轉和居中頁面。

不列印頁邊空白：列印文件，不保留邊距。

更多選項

列印為影像：如果要將 PDF 頁面儲存為影像，例如，移到不同位置的印表機，請選擇此選項。

列印到檔案：如果要將 PDF 頁面儲存到檔案，請選擇此選項。在 [列印到檔案] 對話方塊中命名檔案。


PDF 公事包

PDF 公事包和封包

公事包可以讓您收集與特定主題有關的一組文件，以便於散佈。在 Kofax Power PDF 和其他最新的全功能 PDF 編輯器中，可以直接建立公事包。PDF Viewer Plus 使用現代 Flash 型式的 PDF 公事包介面，可供檢視及使用 PDF 公事包和封包。公事包優於封包的原因在於公事包可以包含子資料夾和不同檔案類型的文件如 Word、Excel 和 PowerPoint 文件，以及各種影像檔案。封包只能包含單一資料夾層級中的 PDF 檔案。

PDF Viewer Plus 不允許您直接建立公事包。使用其他 PDF 產品來製作封包，然後在 PDF Viewer Plus 中開啟。封包變成公事包並顯示於公事包介面，而且可在其中新增子資料夾和非 PDF 檔案。檔案會以公事包形式儲存為 1.7 版 PDF 檔案 -- 這表示只有最新的 PDF 產品才能完整開啟這類檔案：PDF Viewer Plus 7 以上版本、Kofax Power PDF、Adobe Acrobat 8 以上版本。

開啟直接建立為 PDF 公事包的文件時，文件會顯示於獨立的公事包視窗，如下所述。開啟從 PDF 封包傳輸至公事包的文件時，文件會顯示於 PDF 公事包視窗，但 PDF View Plus 功能表和工具列仍然可以使用。

公事包像封包一樣也包含封面，向收件者說明何謂公事包以及使用方法。公事包還可在檔案清單或檔案縮圖上方顯示頁首面板，並輸入使用者定義內容 (也許是標題、標誌或聯繫資訊)，和/或在介紹頁加入使用者定義的文字、影像、文字和影像或 Flash 格式電影 (swf)。當收件者開啟公事包時，會顯示封面和介紹頁 (如果有建立的話)。這兩個頁面可以關閉，但是頁首會一直維持在可見狀態。

若要開啟公事包或封包，可透過 [檔案] 功能表存取的 [開啟舊檔] 對話方塊中選取它，或將封包或公事包從您的檔案系統拖放至 PDF Viewer Plus 工作區。

位於 [PDF 公事包] 工具列左上角的 [image] [首頁] 和 [image] [清單檢視] 按鈕可讓您在兩個檢視之間切換。首頁會顯示公事包中每個檔案或資料夾的縮圖。清單檢視以表格顯示，每一列都有一個檔案或資料夾；有四個預設欄 (名稱、描述、修改日期、大小)，但也可以新增其他欄或重新排序。

接下來的按鈕可讓您 [image] 開啟第一個選取的檔案或 [image] 開啟介紹頁。只有在使用適當的 [編輯公事包] 工具定義介紹頁後，這個按鈕才能使用 (請參閱下列資訊)。

右側的工具列按鈕可讓您 [image] 儲存或列印 [image] 目前的檔案或整個公事包。

您也可以 [image] 將目前的檔案附加至空白的電子郵件訊息。

最後一個按鈕 [image] 可讓您存取公事包選項。這包含開啟 [編輯公事包] 視窗和檢視封面的功能。按一下 [首頁] 或 [清單檢視] 移除封面顯示。

您可以新增檔案、將現有資料夾的完整內容新增至公事包，或建立將會放置檔案的新資料夾。

  • 將檔案或現有資料夾拖放至 [PDF 公事包] 視窗，或

  • 在 [選項] 工具上選擇對應的捷徑功能表項目，或

  • 在 [PDF 公事包] 視窗上選擇對應的捷徑功能表項目，或

  • 在 [編輯公事包] 面板開啟時，按一下 [PDF 公事包] 視窗左下角的對應按鈕。

祕訣：

不要使用 [檔案] > [開啟] 來新增檔案；這種方式會開啟主程式中的檔案，而不是公事包的檔案。

若要編輯公事包

[選項] 工具 [image] 具有下拉功能表，可讓您顯示隱藏的 [編輯公事包] 面板。 從 [PDF 公事包] 視窗或公事包中任何項目的捷徑功能表，也可以顯示此面板。當 [編輯公事包] 面板顯示時，此功能表項目會變更為 [結束編輯公事包]。

下列是 [編輯公事包] 中的工具，從左至右分別說明：

  1. 選擇配置或檢視，顯示公事包內的項目縮圖 (目前只提供 [基本方格] 檢視)。

  2. 選擇要新增的介紹頁類型 (如果有的話) 並準備其內容。同樣地，選擇頁首類型 (如果的話) 並定義其內容：可以是文字、聯繫資訊、標誌或影像。所選內容一律以個別視窗顯示，位於檔案清單或檔案/資料夾縮圖的上方。

  3. 為背景、主要和次要卡片、主要和次要文字選擇預先定義的色彩配置或指定自訂色彩。例如，在描述的輸入文字套用次要文字色彩。卡片色彩是指縮圖或清單區域的顏色。 自訂色彩設定僅在目前開啟的公事包上有效。

  4. 啟用或停用清單檢視中顯示欄的功能，以新增更多欄至預設欄 (名稱、描述、修改日期、大小)、指定新增欄的類型 (文字、數字、日期)、重新排序欄、刪除欄 (預設欄除外)、選擇索引欄以排序項目以及選取遞增排序或遞減排序。

  5. 儲存或傳送所編輯的公事包。

公事包項目可以包含描述。在 [首頁] 檢視中，按一下檔案名稱下的縮圖，然後輸入描述。在清單檢視中，在 [描述] 欄的適當儲存格中輸入文字。

使用 [檔案] 功能表或 [儲存] 工具列按鈕，將公事包儲存在 [另存新檔] 對話方塊中指定的位置和名稱。或者，工具列也可以讓您儲存公事包，並使用預設的郵件應用程式以電子郵件傳送。

完成編輯時，使用 結束符號或從 [PDF 公事包] 視窗的捷徑功能表選擇 [結束編輯公事包]，以關閉 [編輯公事包] 面板

若要開啟項目

  • 在 [首頁] (縮圖) 檢視中按兩下項目縮圖，或

  • 在 [縮圖] 或 [清單檢視] 中使用選取項目的捷徑功能表，或

  • 在 [清單檢視] 中按兩下項目圖示

  • 選取該項目，按一下 [公事包] 工具列中的 [開啟第一個選取的檔案] 工具。

PDF 項目便會顯示；但非 PDF 項目會顯示為附件，其中含有以下按鈕：

在公事包中開啟 – 在 [公事包] 視窗中顯示文件內容。

開啟附件 – 在相關的應用程式中顯示文件

儲存附件按鈕 – 將檔案以目前的檔案類型儲存至您使用其現有名稱或修改名稱定義的位置。

若要使用子資料夾

  • 選擇 [新增現有資料夾]，將系統上資料夾中的所有檔案匯入公事包視窗，或將資料夾拖曳至公事包視窗。

  • 選擇 [建立新資料夾] 建立空資料夾，以便稍後放入項目。

  • 若要將項目新增至子資料夾，選取所需的子資料夾，然後使用 [新增檔案] 按鈕或拖放檔案。

  • 若要在子資料夾之間移動或返回最上層的資料夾，在縮圖或清單顯示左上方的路徑清單中選取所需的資料夾。

若要儲存項目

您可能想要儲存公事包中的一個項目。執行下列其中一項：

  • 在 [縮圖] 或 [清單檢視] 中選取項目，從 [儲存] 按鈕 (右上角) 的下拉清單選擇 [從公事包儲存檔案]。

  • 開啟非 PDF 項目，按一下 [儲存附件] 工具。

  • 開啟一個非 PDF 項目，按一下 [開啟附件] 工具，檢視檔案，然後以一般的方式儲存。

儲存非 PDF 檔案且第一次重新開啟時，可能必須指定要使用的應用程式。

透過 Power PDF 製作的公事包檔案可以是 1.3 至 1.7 版 – 預設是 1.4 版。


PDF 公事包工具列和控制項

PDF 公事包視窗工具列上的工具

  1. 瀏覽檔案縮圖

  2. 瀏覽檔案清單

  3. 開啟 (第一個) 選取的檔案

  4. 開啟歡迎 (介紹) 頁

  5. 瀏覽已開啟檔案

  6. 儲存 / 公事包另存為 / 從公事包儲存檔案

  7. 列印目前文件 / 列印整個公事包

  8. 電子郵件公事包

  9. 選項下拉功能表

若要檢視下列工具列，請在 [選項] 下拉功能表中選擇 [編輯公事包]。

編輯公事包面板工具

  1. 選擇檢視

  2. 新增頁首和介紹 (預先定義配置)

  3. 選擇色彩配置

  4. 新增檔案內容 (更多欄)

  5. 完成 (儲存/儲存和電子郵件)

另請參閱 PDF 公事包。


頁面操作

您可以執行下列頁面操作：

  • 插入

  • 刪除

  • 裁切

  • 旋轉

您可以使用 [頁面] 面板進行頁面操作。開啟文件，然後開啟 [頁面] 面板。

插入頁面

  1. 從捷徑功能表、[選項] 功能表或 [文件] > [頁面] 功能表中選取 [插入]。

  2. 從 [開啟] 對話方塊中選取 PDF 檔案，然後按一下 [開啟]。

  3. 在 [插入頁面] 對話方塊中，選擇所有頁面、頁面範圍或指定頁面，並選取位置。然後按一下 [確定]。

刪除頁面

  1. 從捷徑功能表、[選項] 功能表或 [文件] > [頁面] 功能表中選取 [刪除]。

  2. 在 [刪除頁面] 對話方塊中，選取目前頁面、頁面範圍或指定頁面。

刪除無法復原。

PDF 文件應至少保留一個頁面，不能刪除所有頁面。

裁切頁面

使用裁切功能，可讓您控制可見的頁面區域。檔案還是會維持一樣的大小。

  1. 按一下 [標準] 工具列中的 [image] [裁切] 按鈕。

  2. 在 [裁切頁面] 對話方塊中選取選項。然後按一下 [確定]。

    例如，使用 [移除白色邊距] 選項，修剪轉換為 PDF 的簡報投影片。選擇裁切目前頁面、選取頁面或是整份文件。

如果對效果不滿意，可使用 [編輯] 工具列中的 [image] [復原] 按鈕。

旋轉頁面

您可以將頁面順時針或逆時針旋轉 90 度或旋轉 180 度。

  1. 從捷徑功能表、[選項] 功能表或 [文件] > [頁面] 功能表中選取 [旋轉]，開啟 [旋轉頁面] 對話方塊。

  2. 選取 [旋轉角度] 和 [頁面範圍]。

  3. 儲存文件後旋轉將會永久變更。

附註

這個命令不同於與 [檢視] > [旋轉檢視] > [順時針] 或 [逆時針]，後者只是暫時顯示旋轉的頁面。


縮圖操作

縮圖顯示於 [頁面] 面板。您可以放大、縮小、嵌入或解除嵌入縮圖。

縮小縮圖

  1. 開啟 PDF 檔案。

  2. 從 [導覽面板] 顯示 [頁面] 面板。

  3. 用滑鼠右鍵按一下縮圖，從捷徑功能表選取 [縮小頁面縮圖]；或

    按一下 [選項] 並選取 [縮小頁面縮圖]。

放大縮圖

  1. 開啟 PDF 檔案。

  2. 從 [導覽面板] 顯示 [頁面] 面板。

  3. 用滑鼠右鍵按一下縮圖，從捷徑功能表選取 [放大頁面縮圖]；或

    按一下 [選項] 並選取 [放大頁面縮圖]。


提取頁面內容

您可以

  • 選取文字或影像

  • 複製和貼上文字或影像

選擇文字

按一下 [image] [選擇文字] 工具，選取文字區塊。接著您可以複製選取文字。

選取影像

按一下 [image] [選取區域] 工具，選取要當做影像複製的頁面區域。

複製和貼上文字或影像

從 [編輯] 功能表或捷徑功能表選取 [複製]，複製選取的文字或影像。

在另一個應用程式 (例如，Office 應用程式) 的開啟文件中選取 [貼上]，貼上複製的物件。

附註

如果 PDF 文件受密碼保護不允許執行複製，則可能無法使用 [剪下]、[複製] 以及 [貼上] 命令。

複製的文字也可以貼到註解中。

如果從 PDF 文件複製的文字使用目標電腦上沒有提供的字型，將會以其他字型代替。


在目前文件中搜尋

在目前文件中進行搜尋時，您可以使用 [尋找] 對話方塊。


PDF Viewer Plus 疑難排解

只要按一下 [手形] 工具，頁面就會一直向下捲動。

此行為可能是經過設定的。再按一次即可停止捲動。如果不想出現這種情形，請到 [編輯] > [偏好設定] > [一般] > [雜項]，變更此行為。將 [向下捲動] 變更為 [無] 或 [向下翻頁] (按一下會將顯示向下移動半個頁面)。

選取物件時出現未預期的行為

確定您是使用 [標準工具列] 中的 [image] [選取物件] 工具。使用 Ctrl 鍵搭配此工具可選取多個物件 (例如，將物件排成一行)。

[標準工具列] 中的 [image] [選取區域] 工具不會選取物件而是選取螢幕區域，例如，將螢幕區域複製為影像。


註解面板 (導覽面板)

註解可為審閱和共用文件的人員提供修訂工具。在 PDF 中可以醒目提示區段、繪圖、新增附註、文字行、圖章及其他，來標示位置。例如，您可以圈住一個圖表，並新增「讓此圖表更大」文字。當游標停留在物件上時，將會顯示此文字。

所有註解會新增至 [註解] 清單，並顯示在 [註解] 面板中，面板會提供一些便利的管理註解工具。

從 [導覽面板] 下拉清單啟用 [註解] 面板。

[註解] 面板上的工具

按一下文件上的註解，在 [註解] 面板將焦點放在該註解上，並跳至包含註解的頁面。使用 [下一個] (2) 和 [上一個] (3) 按鈕可以瀏覽註解，而且可以摺疊和展開 (1) 註解以便概覽或詳閱。然後您可以 [回覆] (4) 其他人的註解或新增自己的註解。您可以在任何註解 (甚至是繪圖物件) 上新增訊息。

使用 [顯示] (7) 按鈕，依 [類型]、[審閱者]、[狀態] 以及 [鉤號] 來篩選註解；以及使用 [排序] (8) 按鈕，依 [類型]、[頁面]、[作者]、[日期]、[色彩] 或 [鉤號狀態] 來排序註解。

審閱過註解後，請選擇 [設定狀態] (6)，將其 [審閱狀態] 從 [無] 變更為 [已接受]、[已拒絕]、[已取消] 或 [已完成]。變更後，[註解] 的 [狀態] 列會新增一個圖示。

選擇 [設定狀態] 和 [遷移] 來傳遞審閱狀態的評斷。選擇 [無]、[已確認] 或 [未確認]。

附註

使用 [編輯] > [註解偏好設定]，設定文字方塊的預設外觀。


註解偏好設定

透過 [編輯] > [偏好設定] > [註解] 存取此設定。

在 PDF 文件中，您可以指定註解的外觀。在 [文字方塊預設字型] 區域中，從下拉清單選取字型名稱、大小和底線樣式。選擇字型色彩，以及指定其他文字屬性組合，例如，粗體、斜體、上標、下標和刪除線。

在 [文字方塊預設對齊] 區域，為註解方塊中的文字選擇左齊、居中、右齊或兩端對齊。

按一下 [重設預設註解]，還原原廠設定。

另請參閱：註解面板。


尋找對話方塊

選擇 [編輯] > [尋找]，顯示 [尋找] 對話方塊，並在其中輸入搜尋片語。

大小寫需相符

僅尋找與輸入文字的大小寫完全相符的單字。例如，如果搜尋「Internet」這個字，就不會找到「INTERNET」或「internet」。

全字拼寫須相符

僅尋找與 [尋找] 方塊中輸入完全相同的單字。例如，如果搜尋「trace」這個字，就不會找到「race」或「tracer」。

包含書籤

搜尋書籤以及 PDF 的文字內容。

包含註解

搜尋註解以及 PDF 的文字內容。


表單偏好設定

透過 [編輯] > [偏好設定] > [表單] 存取此設定。

自動計算欄位值

啟用此選項，自動更新指定給表單欄位的數學運算 (如果在 PDF Viewer Plus 中開啟的現用 PDF 檔案中有這類表單欄位)。

顯示焦點矩形

啟用此選項，在填寫表單時檢視目前焦點在哪個表單欄位上。

醒目提示表單欄位

選取表單欄位的醒目提示偏好設定。可用選項如下：

當滑鼠進入時顯示欄位提示

使用此核取方塊，在填寫表單欄位時顯示或隱藏提示文字。若要指定表單欄位的提示文字，請使用其 [內容] 對話方塊。文字可以是欄位名稱或填寫指示。

欄位醒目提示色彩

指定醒目提示為 [開啟] 時表單欄位的背景色彩。

必填欄位邊框色彩

設定必填表單欄位的個別欄位邊框色彩。

自動完成

選取此選項，填寫表單輸入項目時，如果符合之前的輸入則會自動完成。這代表常用名稱、地址以及可以選取但不能輸入的數字。啟用或停用數字項目記憶。您可以編輯記憶清單。


一般偏好設定

透過 [編輯] > [偏好設定] > [一般] 存取此設定。

[一般偏好設定] 包括 [開始]、[頁面顯示]、[單位和格線]、[全螢幕] 以及 [雜項] 選項：

開始

顯示啟動視窗

決定是否在每次啟動時都顯示 PDF Viewer Plus 啟動視窗。

檢查預設檢視器

每次開啟 PDF 文件時，請檢查 PDF Viewer Plus 是否為預設的 PDF 文件檢視器。

應用程式語言

選取用於 PDF Viewer Plus 的語言。

頁面顯示

平滑

選取是否要讓文字、圖形和影像變得平滑。預設設定是讓所有項目變得平滑。

使用灰色顯示，若文字低於…像素

當像素低於設定值時，將文字以灰色顯示。

使用頁面快取

選取此選項，將頁面資料儲存在暫存記憶體，如此一來，即可加速頁面操作。

使用邏輯頁碼

這是編排頁碼的預設設定。

預設頁面配置

選取選項，設定第一次開啟 PDF 文件時要顯示的預設頁面。

預設縮放

設定第一次開啟 PDF 文件時的預設縮放比率等級。當文件縮放值設為預設時，會使用此值。

雜項

在同一視窗中開啟跨文件連結

關閉目前的文件，開啟在同一視窗中連結到的文件，將開啟的視窗數降到最少。如果連結到的文件已經在另一個視窗中開啟，按一下開啟文件的連結時，不會關閉目前的文件。如果沒有選取此選項，每次按一下不同文件的連結時，就會開啟新的視窗。

按手形工具

決定按一下 [手形] 工具時文件的回應方式。預設是沒有動作。選擇 [向下翻頁]，讓顯示往下跳半頁。選擇 [向下捲動]，讓頁面向下捲動，直到下次按滑鼠按鍵才停止。


編排頁碼

在 [導覽] 面板中顯示 [頁面]，用滑鼠右鍵按一下頁面，然後選擇 [編排頁碼] 命令。

使用此對話方塊定義選取頁面的自訂頁碼編排。

選擇重新編碼所有頁面、選取頁面或僅一段文件章節。

如果開始一個新的章節，可以

  • 設定不同的編碼樣式、為新頁碼指定首碼以及設定選取範圍的起始頁碼。下面的範例顯示動態預覽。

  • 接續上一章節的編排頁碼並繼承樣式。

附註

頁碼僅用來在 [頁面] 面板中顯示頁碼，而不會指定至真正的 PDF 頁面上，如頁首或頁尾。


頁面面板 (導覽面板)

縮圖顯示在 [頁面] 面板中。縮圖就是縮小版的頁面影像，一組縮圖可提供 PDF 文件的概覽。目前頁面的縮圖會以藍色邊框和紅色框架動態指示，表示 [文件面板] 中目前顯示了頁面的哪個部分。調整紅色框架的大小即可變更頁面顯示。

附註： 頁面層級操作一律是在選取的頁面上進行。

此面板除了可以快速瀏覽之外，還可以用來組合文件。用滑鼠右鍵按一下面板或按一下位於面板頂端的 [選項] 按鈕，然後選擇

  • 在設定位置插入檔案

  • 刪除頁面

  • 旋轉頁面

  • 編排頁碼

  • 列印頁面

  • 放大/縮小頁面縮圖

如需詳細資訊，請參閱頁面層級操作和縮圖操作。


密碼保全對話方塊

密碼保全

若要顯示此對話方塊，請選取 [文件] > [文件內容]，按一下 [保全] 索引標籤，然後從 [保全方式] 下拉清單中選擇 [密碼保全]。

  1. 指定相容性層級 (40 位元、適用不同 PDF 版本的 128 位元；128 位元 AES (進階加密標準)、256 位元 AES)

  2. 選擇下列選項：[加密所有文件內容]、[加密除中繼資料外的所有文件內容] 或 [僅加密檔案附件] (選項取決於加密層級)

  3. 使用開啟或權限密碼或兩者來保全文件：

    • 開啟密碼：設定此選項，做為以後開啟目前 PDF 文件的先決條件。

    • 權限密碼：設定此選項並從下拉清單中選擇列印和變更文件的允許動作、啟用或停用複製不同內容、啟用或停用螢幕閱讀程式輔助工具為視障者朗讀文字內容。將來修改這些設定或變更密碼時，需要用到此密碼。

  4. 在彈出的 [密碼] 對話方塊中，按一下 [確定] 以結束並確認開啟密碼和/或權限密碼。

相關主題

  1. 保全內容


圖章面板 (管理器)

若要顯示圖章面板，請執行下列其中一項：

  • 選取 [註解] > [圖章]

  • 選取 [檢視] > [管理器面板] > [圖章]

  • 在 [檢視工具列] 中，按一下 [image] [管理器面板] 按鈕，然後從下拉清單中選取 [圖章]。

[圖章] 面板會顯示系統中目前所有可用的圖章，依類別群組。您可以建立新群組和新圖章，並將新圖章放置在預先定義或自訂的群組內。也可以建立自訂動態圖章。

管理圖章

在 [圖章] 面板的頂端，按一下 [選項] 按鈕，然後從下拉功能表選取所需的動作。

  • 插入：將選取的圖章套用至 PDF 文件中預先定義的位置。按兩下圖章也可以執行相同的動作。

  • 刪除：如果選取了圖章，選擇此選項或按下 Del 鍵刪除圖章；或者，用滑鼠右鍵按一下要刪除的圖章，然後選擇 [刪除]。在對話方塊中確認刪除。

  • 重新命名：如果選取了圖章，選擇此選項或用滑鼠右鍵按一下圖章並選取 [重新命名]，在 [編輯圖章名稱] 對話方塊中輸入新的名稱，然後按一下 [確定]。

  • 還原：您可以重新命名或刪除任何圖章。您隨時可以還原預先定義的圖章預設設定，以取代目前的選擇或新增至其中。

  • 尋找：顯示圖章子集，其名稱包含 [尋找圖章] 對話方塊中輸入的搜尋文字。

您也可以按一下 [image] [尋找] 按鈕。

  • 建立：選取要成為新圖章的影像檔案；指定圖章名稱，並將它指派至新群組或現有群組。也可以按一下 [建立] 按鈕。已經建立好的圖章可以設定透明顏色。

  • 建立自訂動態圖章：從包含時間戳記的範本建立動態圖章。在 [數位圖章] 對話方塊中，從可用的範本中選取，以此為基礎建立新的自訂圖章。輸入圖章名稱，從可用的群組選擇或建立新的群組，指定第一個和第二個短識別碼 (例如，首字母或縮寫) 的內容和外觀，然後按一下 [確定]。

附註：

在使用 [新增 PDF] > [空白 PDF] 命令建立的檔案中，貼入的圖片會當做圖章放置，但不會新增至 [圖章管理器] 面板。

相關主題

  1. 圖章


使用者授權協議書

Kofax, Inc.

使用者授權協議書

從 [說明] 功能表開啟 [關於 PDF Viewer Plus] 面板以存取此協議書。


商標

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


協力廠商授權/注意事項

此軟體部分係基於 Independent JPEG Group 的作品而開發。

此軟體部分係基於 Colosseum Builders, Inc. 的作品而開發。

此軟體部分係基於 FreeType Team 的作品而開發。

此軟體部分係基於 Kakadu Software 的作品而開發。

此軟體部分係基於 zlib Compression Library 而開發

本產品的文字驗證、拼字以及斷字有部分是基於 Proximity Linguistic Technology 而開發。Proximity Hyphenation System © 版權所有 1988。保留一切權利。Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Linguibase。© 版權所有 1982, 1983, 1987, 1988 Merriam-Webster Inc. 保留一切權利。© 版權所有 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 116,000、80,821、92,641、106713、118,533、91928、103,792、130,690 以及 140,713 字 Proximity/Merriam- Webster Linguibase。Proximity/Collins British English Linguibase。© 版權所有 1985 William Collins Sons & Co. Ltd. 保留一切權利。Legal and Medical Supplements © 版權所有 1982 Merriam-Webster Inc. 保留一切權利。© 版權所有 1982, 1985 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 80,307、90,406、105,785 以及 115,784 字 Proximity/Collins Linguibase。Proximity/Collins French、German、Italian、Portuguese (Brazilian)、Portuguese (Continental)、Spanish Linguibase。© 版權所有 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. 保留一切權利。© 版權所有 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 136,771、150,893、178,839、207,119、212,565 以及 194,393 字 Proximity/Collins Linguibase。Proximity/Van Dale Dutch Lingubase。© 版權所有 1987 Van Dale Lexicografie bv。© 版權所有 1987 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 119,614 字 Proximity/Van Dale Linguibase。Proximity/ Munksgaard Danish Linguibase。© 版權所有 1988 Munksgaard International Publishers Ltd. 保留一切權利。© 版權所有 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 113,000 字 Proximity/Munksgaard Linguibase。Proximity/IDE Norwegian 與 Swedish Linguibase。© 版權所有 1988 IDE a.s. 保留一切權利。© 版權所有 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 126,123 和 150,000 word Proximity/IDE Linguibases。

INSO/Vantage Research 詞典：International CorrectSpell ™ spelling correction system © 1993 by Lernout & Hauspie 保留一切權利。

Slovenian Speller Database, 版權所有 © 2002 Ambeis d.o.o. 保留一切權利。世界語詞典是由 Toon Witkam 以及 Stefan MacGill 進行編譯而開發。

SoftwarePassport/Armadillo Software Protection System 版權所有 1998-2007 Silicon Realms Toolworks。保留一切權利。

此軟體部分係基於 PNG Reference Library (libpng) 而開發。

InstallShield® 2008 版權所有 © 1997-2007 Macrovision Corporation 和/或 Macrovision Europe Ltd. 保留一切權利。

AES 加密/解密版權所有 © 2001, Dr Brian Gladman, Worcester, UK。保留一切權利。

此產品包含由 OpenSSL 專案開發的元件，其中包含由 Eric Young 與 Tim Hudson 所撰寫的軟體。