何謂 PaperPort？

PaperPort 是文件管理套裝軟體，可協助您組織、存取、共用和管理個人電腦上的文件與影像檔。透過 PaperPort，您可以：

  • 管理與註解 PDF 文件。

  • 以常見檔案格式 (PDF、JPEG、TIFF 等) 將文件及相片直接掃描到桌面上。

  • 取得數位相機中的相片並使用 PaperPort 工具組織及編製索引，以方便擷取。

  • 將文件列印成影像或 PDF 檔案。

  • 將掃描文件拖曳到文字處理程式中，讓 PaperPort 自動將文件轉換成可編輯的文字。

  • 使用影像編輯工具增強掃描文件的外觀，以及讓相片更加完美。

  • 新增自黏便箋、文字方塊，在文件和相片中鍵入註解、醒目提示、形狀及時戳。

  • 將文件和相片堆疊及分組，就像處理桌面上的紙張一樣。

  • 將文件及相片轉換成其他檔案格式。

  • 建立及組織資料夾，用於存放文件與相片。

  • 使用 PaperPort 強大的 All-in-One 搜尋工具，根據文件的內容尋找文件。

  • 與他人共用檔案、文件、相片。

  • 傳送項目至其他程式而不需離開 PaperPort。PaperPort 支援文字處理、影像處理、試算表、傳真、網際網路電子郵件、圖形、 OCR 程式，以及 FTP 站台之類的線上服務程式。

  • 填寫、儲存及傳送現用的 PDF 表單。

專為家用與商用目的而設計，PaperPort 將所有桌面管理的基本功能全都整合成易學好用的單一程式。

PaperPort 會顧及家用及小型辦公室使用者的需求，而 PaperPort Professional 則會提供進階功能，以適合大型辦公室及網路部署。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強影像
  3. 新功能
  4. 資料夾操作


何謂 ImageViewer？

ImageViewer 是一種 PaperPort 程式，可在 PaperPort 桌面外單獨開啟 [影像檢視] 視窗。此程式在 Windows [開始] 功能表上有自己的程式圖示。

您可以設定 PaperPort 選項，使其一律在 PaperPort 桌面外單獨顯示 [影像檢視] 視窗。此設定非常有用，因為它可讓您：

  • 一次開啟及顯示多個項目，以便同時檢視或編輯多重影像。

  • 除了顯示 PaperPort 桌面外，同時在 [影像檢視] 視窗中顯示項目。

若要啟動 ImageViewer 程式，請在 [開始] 功能表中指向 [(所有) 程式]，然後選擇 Kofax PaperPort 再按一下 ImageViewer。

PDF 檔案預設會在 PDF 檢視器中開啟。如果您在 ImageViewer 中開啟 PDF 檔案，則會以純影像格式開啟該 PDF 檔案。

秘訣

若要設定 ImageViewer 專用選項，請從 Windows [開始] 功能表啟動 ImageViewer，然後按一下 PaperPort 按鈕並選擇 [選項]。若要設定 PaperPort 程式的全域選項，請顯示 PaperPort 桌面，然後按一下 PaperPort 按鈕並選擇 [選項]。

相關主題

  1. 變更 ImageViewer 選項
  2. 關於影像檢視視窗


何謂 PDF Viewer Plus？

除非在安裝時找到更高階的 Kofax PDF 檢視器/編輯器產品，否則 Kofax PDF Viewer Plus 會隨 PaperPort 安裝套件一併安裝。

PDF Viewer Plus 提供實用的功能，可用於檢視及修改可攜式文件格式 (PDF) 檔案。其顯示演算法最適合用於處理 PDF 檔案，例如可在檔案中的不同元素套用不同解析度。此程式可以和不同版本的 Kofax PaperPort 結合使用。

PDF Viewer Plus 可以透過下列任一方式從 PaperPort 開啟 PDF 檔案：

  • 選取一個 PDF 項目、選擇 PaperPort [桌面] 功能區中的 [image] [開啟程式...] (或選擇捷徑功能表中的 [開啟程式...])，然後選擇 [開啟程式] 對話方塊中的 PDF Viewer Plus。

  • 在 PaperPort [選項 - 桌面] 對話方塊中完成了適當的設定後，請執行下列其中一項：

    • 按一下 PaperPort 按鈕，選擇下拉清單中的 [image] [開啟]，然後選擇一個 PDF。

    • 在 [桌面] 功能區上選擇 [image] [開啟] (或選擇捷徑功能表中的 [開啟])

    • 連按兩下 PDF 項目

  • 將 PDF 項目拖放到 [傳送到] 列中的 PDF Viewer Plus 圖示上。

在 PDF Viewer Plus 中開啟 PDF 檔案後，即可讀進行取、註解、共用、搜尋及填寫表單。您可以在這裡新增文件內容 (主旨、作者、關鍵字等)；還可以在 PaperPort 中搜尋這些內容。在檢視器中可以為 PDF 檔案新增密碼保護，也可以變更現有的密碼或保護功能，但必須先輸入密碼。

如果您在 ImageViewer 中開啟 PDF 檔案，該檔案會出現在純影像 PDF 中，可以使用影像編輯 SET 工具進行檔案處理。

PDF Viewer Plus 允許您建立新的空白 PDF 檔案，之後再加入內容。

PDF Viewer Plus 擁有其本身的說明系統。

相關主題

  1. 結合使用 PDF Viewer Plus


PaperPort 會隨附哪些程式？

除了 PaperPort 程式之外，您的軟體採購還包括這些額外的程式及元件：

FTP — [傳送到] 列上的 FTP 程式隨附於 PaperPort，可讓您將 PaperPort 中的檔案迅速複製到 FTP 站台上。

ImageViewer — ImageViewer 位於「開始」功能表中，可在 PaperPort 中使用，可以在 PaperPort 桌面之外另外開啟 [影像檢視] 視窗。

PDF Viewer Plus — 可在 PaperPort 中使用的 PDF Viewer Plus 位於「開始」功能表中，可用於開啟、讀取、編輯、註解、共用、搜尋、填寫表格，以及 (在與 PaperPort Professional 整合的版本中) 建立 PDF 檔案。此檢視器包含本身的說明系統，其中亦說明如何建立 PDF。

MAX to PDF 轉換器 — 會出現在 Windows「開始」功能表的 PaperPort 子功能表中，是一種類似精靈的程式，可以將 MAX 檔案轉換成 PDF。轉換器可將註解轉移到所產生的 PDF 中。轉換器提供 MAX 檔案內容及其註解專用的語言選項，

Evernote Connector — Evernote Connector 會出現在 [傳送到] 列中，可提供 Evernote 網頁儲存工具連結，以便將 PaperPort 項目傳送到這項雲端服務。

相關主題

  1. 變更 ImageViewer 選項
  2. 何謂 ImageViewer？
  3. 關於影像檢視視窗


啟動與結束 PaperPort

啟動 PaperPort

在 Windows 工作列上按一下 [啟動] 按鈕，依序指向 [所有程式]、[Kofax PaperPort] 及 [PaperPort]。

在 Vista and Windows 7 中，按一下 [啟動] 按鈕，依序指向[程式]、[Kofax PaperPort] 及 [PaperPort]。

按一下 PDF Viewer Plus 的 [image] [切換至 PaperPort 桌面] 按鈕也可以啟動 PaperPort。

結束 PaperPort

按一下 [image] [PaperPort] 按鈕再按一下 [結束]。

— 或 —

在 PaperPort 標題列上，按一下 [關閉]。

相關主題

  1. 何謂 PaperPort？
  2. 使用 PaperPort 說明
  3. PaperPort 會隨附哪些程式？


新功能

PaperPort 14 特殊版本提供多項實用的新功能，可協助您管理及共用文件。

Evernote Connector

[傳送到] 列提供 Evernote 網頁儲存工具連結，方便您將 PaperPort 項目傳送到這項雲端服務。傳送到 Evernote 的檔案會變成您所建立之便箋的附件。按一下附件按鈕即可在與文件相關聯的應用程式中檢視該文件。

新的 SET 工具

使用多樣化演算法選擇進行手動清除斑點可以產生較好的黑白影像，發揮最好的 OCR 效果。

最新的清除工具包括自動去除釘孔、自動裁剪頁面，以及清除框線。

主要功能

數位相機輸入

文字應用程式專用的 [傳送到] 列選項包括用於校正數位相機的 PaperPort OCR 選項。 您可以拍攝文件的照片，然後利用此功能精準地將照片轉換成文字文件。此功能會應用特殊的 3D 糾偏演算法，能夠拉平頁面影像及校正失真，以提高文字文件的準確性。

提高 PaperPort 的可靠性

有時候 PDF 檔案可能會損毀而無法開啟。在這種情況下，PaperPort 可能無法產生桌面縮圖，而且可能因此無法正常運作。 PaperPort 程式資料夾中包含一項 CheckPPFolders.exe 公用程式，執行此程式即可識別並移除任何損毀的檔案，讓 PaperPort 能夠正常運作。

導引

此程式提供一系列更新的「迷你指南」，顯示一般工作和程序，讓您能夠快速存取程式區域和相關的說明主題。您可在 [說明] 功能區中切換「導引」。

附註

這是 PaperPort 特殊版本，專售給特定製造商及其他零售商。這些版本中設定的功能會因應每一個廠商的需求而有所不同。


使用 PaperPort 說明

撰寫 PaperPort 說明時，假設您知道如何在 Microsoft Windows 環境中工作。如果有關於如何使用對話方塊、功能表指令、捲軸、拖放功能、快顯功能表等的問題，請參閱 Windows 文件。

PaperPort 說明可提供所有必要資訊，以便管理及使用您的文件與數位相片。它可快速回答有關使用 PaperPort 方面的問題，包括：

  • 使用 PaperPort 時的逐步指示。

  • 產品、文件掃描及數位影像所用的詞彙定義。

  • 疑難排解資訊與指示。

  • 更有效使用 PaperPort 的秘訣。

  • 主題窗格左側的 [內容]、[索引] 及 [搜尋] 標籤。按一下 [說明] 功能表列上的 [隱藏] 或 [顯示] 按鈕，分別可以隱藏或顯示這些標籤。

    • 在 [內容] 檢視中連按兩下其中一個章節 (紫色的書籍符號) 即可開啟該章節並檢視頁面標題。按一下頁面標題則可檢視頁面內容。在開啟的章節上連按兩下可關閉該章節。

    • 在 [索引] 檢視中的輸入欄位中鍵入搜尋字串；當您開始打字時，索引清單最上方會出現相符的最上層 [索引] 輸入項。選取其中一個索引輸入項並按一下 [顯示] 按鈕，即可查看相關主題或主題選取視窗。

    • 在 [搜尋] 檢視的輸入欄位中，鍵入一個或數個要搜尋的字詞，再按一下 [列出主題] 按鈕。此清單會列出所有包含搜尋字詞之主題的標題。選取一個主題標題並按一下 [顯示] 按鈕即可查看內容。

  • 瀏覽按鈕 [上一步] 和 [下一步] 分別能讓您返回前一個瀏覽過的主題或前進到最近瀏覽過的主題。

如需深入瞭解 PaperPort 功能，可以參閱 [說明] 功能區中的下列文件：

  • 版本資訊
  • 快速入門手冊
  • 導引

透過 [說明] 功能區造訪下列網站即可使用 Kofax 線上支援服務：

  • 取得最新的更新項目
  • 產品資訊
  • 產品支援
  • Kofax 首頁


PaperPort 中的資料夾

PaperPort 資料夾 是搭配 PaperPort 使用的 Windows 資料夾。使用此資料夾可處理資料夾子集，並根據您的需求安排這些資料夾，不需變更電腦中的資料夾結構。PaperPort 資料夾會顯示在 PaperPort 桌面左側的 [資料夾] 窗格中。

在 [桌面] 功能區的 [功能] 窗格中按一下 [image] [資料夾] 即可開啟該資料夾。一開始，資料夾窗格會顯示一組資料夾，作用是協助您開始使用 PaperPort。

在 [資料夾] 窗格中，您可以：

  • 將電腦或網路/外接磁碟機中資料夾加入到 [資料夾] 窗格中。一旦加入後，您可以管理、編輯、加註解及尋找這些資料夾的內容，包括任何子資料夾。

  • 複製、移動、重新排列及重新命名資料夾，以便更有效地區分及組織您的項目。

  • 從 PaperPort 桌面 拖放項目到任何資料夾中，以及將資料夾拖放到其他資料夾。

  • 為資料夾加上色碼，以滿足您的個人喜好。

  • 在 PaperPort 及檔案系統中新增任何空資料夾。

本主題說明如何新增、移動、複製、刪除及移除資料夾。

資料夾操作說明調整資料夾面板大小、檢視資料夾內容、色碼表示資料夾、資料夾歷程，以及卸除式媒體中的資料夾。

建立新的空白 PaperPort 資料夾

  1. 開啟 [資料夾] 窗格並選取資料夾以定義所需位置。

  2. 選取捷徑功能表項目 [建立新資料夾]。

  3. 在 [新資料夾] 對話方塊中指定資料夾名稱及色彩，然後按一下 [確定]。

新資料夾隨即會變成選定資料夾的子資料夾。

將現有資料夾加入至 PaperPort

  1. 選擇 [工具] 功能區中的 [image] [資料夾管理員]，或者開啟 [資料夾] 窗格、在其中任何位置按一下滑鼠右鍵，然後選擇 [資料夾管理員]。

  2. 在 [資料夾管理員] 對話方塊中，按一下 [新增] 即可瀏覽資料夾。

  3. 選取所需的資料夾。隨即會將此資料夾新增為 PaperPort 中的最上層資料夾，同時會以相同的資料夾結構加入其中所有子資料夾。

  4. 按一下 [關閉]。新資料夾會出現在 [受管理的資料夾] 清單最下方。

即使新增的資料夾在 Windows 中是子資料夾，但在 PaperPort 中會成為最上層資料夾或根資料夾。

此圖示代表 [資料夾] 窗格中的最上層資料夾。

此圖示代表子資料夾。

當您透過 [資料夾管理員] 新增資料夾時，PaperPort 會根據 Windows 資料夾名稱來指派名稱。例如，若您加入磁碟機 C 上名稱為 My Reports 的資料夾，PaperPort 會將其資料夾命名為 My Reports on C：加入子資料夾時，只會保留其名稱。例如，若加入 C:/My reports/Fourth quarter/Expenses，在 PaperPort 中只會顯示 Expenses on C。之後若要查看完整的路徑，請在資料夾上按一下滑鼠右鍵並選取 [內容]。

重新命名資料夾

按 F2 鍵或使用 [資料夾管理員] 即可重新命名 [資料夾] 窗格中的 PaperPort 資料夾。

若為最上層資料夾，電腦上或網路中的名稱會維持不變。Windows 名稱始終保持不變。

若為子資料夾，電腦上或網路中的名稱會一併變更，而且此項變更會出現在 Windows 檔案總管中。如果您在 PaperPort 之外將資料夾重新命名，新名稱也會出現在 PaperPort 中。

移動和複製資料夾

您無法移動或複製資料夾窗格中的最上層資料夾。選擇 [資料夾管理員] 中的 [往上移動] 或 [往下移動] 即可移動這些資料夾。

使用 [資料夾] 窗格捷徑功能表中的指令，或利用拖放方式即可移動 PaperPort 中的子資料夾；拖曳複製資料夾時，請按 <Ctrl>。

移除資料夾

您隨時可以移除 [資料夾] 窗格中的最上層 PaperPort 資料夾及其所有子資料夾。按一下 [工具] 功能區中的 [資料夾管理員] 按鈕，或在窗格中任何位置按一下滑鼠右鍵，並從捷徑功能表中選擇 [資料夾管理員]。選取所需資料夾並按一下 [移除]。這樣只會將資料夾從 [資料夾] 窗格中移除。實際資料夾及其內容與所有子資料夾/子資料夾內容仍然保留在電腦或外接裝置中。除下列附註中所註明的內容外，您無法刪除 PaperPort 中的最上層資料夾。

附註

如果您透過 [資料夾管理員] 加入 [我的 PaperPort 文件] 資料夾 (不建議)，其所有子資料夾會在 [資料夾] 窗格中出現兩次。[刪除] 指令適用於所有子資料夾，而且會將這些資料夾從磁碟的兩個位置中刪除。

刪除子資料夾

PaperPort 子資料夾是可以刪除的。如果選擇捷徑功能表或 [剪貼簿] 中 [編輯] 功能區下的 [刪除] 指令，或者按下 <Del> 鍵，就會將子資料夾及其所有子資料夾與內容全數從電腦中刪除。

PaperPort 子資料夾的父資料夾若是透過 [資料夾管理員] 加入，就可以只移除而不刪除這些子資料夾，但只能透過移除子資料夾的最上層父資料夾來進行。

附註

如果您透過 [資料夾管理員] 加入 [我的 PaperPort 文件] 資料夾，就可以使用 [資料夾管理員] 中的 [移除] 指令處理該資料夾，但此指令只能移除新增的資料夾。

修改作業系統中的資料夾

如果您在 PaperPort 之外移動、刪除或重新命名最上層的 PaperPort 資料夾，程式就無法再找到該資料夾，您也無法再檢視其內容。

如果您在 PaperPort 之外刪除或重新命名子資料夾，變更會出現在 [資料夾] 窗格清單中。如果您將 [我的 My PaperPort 文件] 中的子資料夾移動到同一個資料夾中的其他位置，則該子資料夾會出現在 [資料夾] 窗格中的新位置。若將該子資料夾移動至別處，則不會再出現在清單中。

秘訣

按一下 [桌面] 功能區上的 [image] [資料夾] 按鈕可顯示或隱藏 [資料夾] 窗格。隱藏此窗格可增加 PaperPort 桌面上的工作空間。

您最多可以擁有 64 個 PaperPort 資料夾。雖然子資料夾沒有數目限制，但大量子資料夾將會很難管理。

PaperPort 會隨附哪些資料夾？

PaperPort 會將名為 [我的 PaperPort 文件] 的 PaperPort 資料夾安裝到 [我的文件] 資料夾中。如果您是使用多使用者系統，那麼每位使用者各有一個 [我的 PaperPort 文件] 資料夾。通常此資料夾的位置是 C:/Documents and Settings/[user]/My documents/我的 PaperPort 文件，不過可能會因作業系統或安裝程式中的使用者選項而異。若此資料夾位於 C 磁碟機中，重新安裝電腦請先備份此資料夾，否則重新安裝程式通常會永久刪除 C 磁碟機中的所有內容。

[我的 PaperPort 文件] 資料夾包含 [文章]、[名片]、[相片] 及 [收據] 等子資料夾。[範例] 子資料夾包含範例文件，而在其中的 [相片] 子資料夾中還有照片，可協助您開始使用 PaperPort。您無法從 [資料夾] 窗格移除 [我的 PaperPort 文件] ，但是您隨時可以刪除該資料夾及其所有子資料夾。

第一次啟動 PaperPort 時，PaperPort 會開啟 [範例] 資料夾。之後，只要啟動 PaperPort，就會還原上次使用的資料夾。 如果從舊版 PaperPort 升級，現有的 [Kofax 文件] 資料夾均可做為 PaperPort 資料夾使用。

例如，若從 PaperPort 12 (包含 [範例] 資料夾) 升級，該資料夾的完整內容會保留在 [Samples (PaperPort 12)] 子資料夾中，且會出現一個新的子資料夾，名為 [目前版本內容範例]。

相關主題

  1. 從 PaperPort 啟動 Windows 檔案總管
  2. 存取共用的網路資料夾
  3. 資料夾操作


掃描器設定精靈

通常您不需要開啟掃描器設定精靈。只在發生任何掃描問題時才執行它。

啟動精靈

  1. 按一下 [桌面] 功能區上的 [image] [掃描設定]。

  2. 按一下 [掃描或取得相片] 窗格中的 [選取] 按鈕。會出現 [可用的掃描器] 對話方塊。

  3. 按一下 [進階設定]。

— 或 —

在 [開始] 功能表上，指向 [(所有) 程式集]，再指向 [Kofax PaperPort]，然後按一下 [掃描器設定精靈]。

會出現 [掃描器設定精靈]。

  1. 如果您有 Web 連線，第一個面板會請求您更新掃描器資料庫，其中包含所有已知掃描器的最佳掃描器設定。選擇 [是] 或 [否]，再按 [下一步]。如果選擇 [是]，則從 Kofax 網站下載期間將出現 [網際網路連線] 對話方塊。

  2. 也可以在 PaperPort 中按一下 [掃描設定] 標籤，選取一個設定檔後再按一下 [選取...]。隨即會出現 [可用的掃描器] 視窗。按一下 [進階設定] 啟動 [掃描器設定精靈]。您會看到已安裝的掃描器類型，或您可以看到所有先前選取的掃描器驅動程式的清單，以及針對 PaperPort 選取的預設掃描器。

  3. 只在建議時，才選擇 [是] 以測試您的掃描器，然後按 [下一步]。精靈現在將會測試電腦到您掃描器間的連線。

  4. 完成後，請按 [下一步]，然後選取測試步驟，再按 [下一步]。如果想要跳過測試，或如果這是建議動作，請選擇 [否]。

重要

如果建議 [否]，除非絕對需要，否則不要選擇測試您的掃描器設定，因為這樣做可能會覆寫先前設定的提示，導致裝置無法適當地運作。

  • 將測試頁面插入掃描器。精靈現在已準備好使用掃描器製造商的軟體執行基本掃描。按 [下一步]。您的掃描器的原始使用者介面將出現。

  • 按一下 [掃描] 以開始範例掃描。

  • 必要時，按一下 [遺失影像] 或 [不正確的方向]，然後進行適當的選擇。

  • 一旦影像正確地出現在視窗中，請按 [下一步]。

  • 按 [下一步] 以繼續進行您所要求的下一個測試。

  • 您可以測試掃描器的 ADF 的紙張感應器。

  • 您可以要求在視窗中列出 [掃描器精靈] 偵測您的掃描器所支援的頁面大小。

  • 將含有文字的頁面插入掃描器。按 [下一步]，以黑白模式開始掃描。必要時，按一下 [對換影像]、[遺失影像] 或 [不正確的方向]，然後進行適當的選擇。一旦影像正確地出現在視窗中，請按 [下一步]。

  • 將相片或含有圖片的頁面插入掃描器。按 [下一步]，以灰階模式開始掃描。必要時，按一下 [對換影像]、[遺失影像] 或 [不正確的方向]，然後進行適當的選擇。一旦影像正確地出現在視窗中，請按 [下一步]。

  • 如果有彩色掃描器，請將彩色相片或含有彩色圖片的頁面插入掃描器。按 [下一步]，以彩色模式開始掃描。必要時，按一下 [對換影像]、[遺失影像] 或 [不正確的方向]，然後進行適當的選擇。一旦影像正確地出現在視窗中，請按 [下一步]。如果彩色掃描沒有成功，您將得到錯誤訊息。

  • 您現在已修改將與 PaperPort 搭配使用的掃描器設定。按一下 [完成]。

若要測試並修理未適當運作的掃描器，請開啟 [掃描器精靈]，在第二個面板中選擇 [選取並測試掃描器或數位相機]，然後依照上述程序操作。

稍後若要重新測試掃描器，請重新開啟 [掃描器精靈]。

取得更新的資料庫資料

  1. 依上述啟動 [掃描器精靈]。

  2. 選擇 [是]，再選擇 [下一步] 以下載資料庫。

  3. 選取 [以目前的裝置使用目前的設定]。

  4. 按一下 [下一步]，再按一下 [完成]。

相關主題

  1. 掃描項目之前


與 Cloud 互動

Evernote Connector

這是內建於 PaperPort 14 中的新 Connector，會在 [傳送到] 列中顯示圖示。此程式可讓您將檔案拖曳到圖示上，再將檔案複本傳送至 Evernote 儲存站台。[傳送到] 選項可用於指定使用者名稱和密碼。上傳的檔案會變成您可撰寫之新便箋的附件。其他 Evernote 使用者若能存取您的帳戶，只要按一下 Evernote 中的 [附件] 按鈕就能在檔案的來源程式中檢視該檔案。

若要從 Evernote 加入檔案，請將檔案下載到您的系統中，再加入至 PaperPort。


解除安裝

若要完全解除安裝，應逐一移除三個 PaperPort 元件，移除的順序不限。這三個元件為 PaperPort 14、PaperPort 影像印表機和 PDF Viewer Plus。只移除影像印表機和/或 PDF Viewer Plus 會導致 PaperPort 無法正常運作。

其他附屬程式均可解除安裝或保留，與 PaperPort (MAX 轉 PDF 轉換器) 互不影響。

若要解除安裝 PaperPort 及其主要元件：

  1. 從 [控制台] 選取 [新增或移除程式]。

  2. 選取 [Kofax PaperPort 14]。

  3. 按一下 [移除] 以解除安裝該程式。

  4. 重複此步驟解除安裝影像印表機和 PDF Viewer Plus。

  5. 重新啟動電腦後即可完成移除作業。

解除啟動步驟是在開始解除安裝時執行，如此，您稍後重新安裝程式時，就不會有重新啟動問題。解除啟動及重新啟動需要網路存取權。


關於 PaperPort 桌面

PaperPort 桌面有兩個部份。左側會出現 [功能窗格]。在 [桌面] 功能區中，從 [功能窗格] 群組選擇適當的按鈕，顯示下列其中一個面板：

  • 資料夾

  • 掃描設定

  • 縮圖

  • All-in-One 搜尋

  • 內容

右側是您可以用於管理文件的工作區。第一次啟動程式時，PaperPort 桌面會與 [資料夾] 窗格一起出現。窗格中將顯示您的文件，以及可供您管理文件的按鈕。PaperPort 提供組織、尋找及使用文件與影像所需的一切工具。

預設的桌面和面板色彩配置是青色。選擇 [桌面] 功能區中的 [選項] [image] 並進入 [桌面] 面板即可選擇其他色彩配置以顯示不同的螢幕元素。

快速鍵存取

按下 <Alt> 可查看最上層功能區標籤的快速鍵字母。按下 <Alt> 和目前功能區的字母則可查看其控制項的快速鍵。按下 <Alt> 可查看對話方塊中加註底線的快速鍵。

相關主題

  1. 存取共用的網路資料夾
  2. 瀏覽縮圖
  3. 使用桌面縮圖的不同方式
  4. 資料夾操作


關於標籤和功能區使用者介面

PaperPort 元件 (PaperPort 桌面、影像檢視) 及其獨立檢視程式 ImageViewr 和 PDF Viewer Plus 的使用者介面皆已從傳統的功能表-子功能表-工具列結構變更為標籤和功能區形式，就像 Windows 7 作業系統或 Microsoft Office 2007 產品一樣。

標籤和功能區使用者介面的優點：

  • 不同工作環境的介面可呈現一致性的外觀和風格。

  • 一眼就能看到完整的可能指令、功能、函式及選擇。

  • 常用於執行特定工作的指令全數歸納在具名的群組中。

  • 指令名稱一律顯示在按鈕、圖示、核取方塊、選項按鈕等相關工具旁。

  • 常用指令的按鈕 (即使分屬不同的指令群組) 均可歸納在具彈性自訂功能的 [快速存取工具列] 中。

  • 有時可以動態顯示更多標籤及其功能區，以提供最常用於執行目前工作的指令集。

如需包含所有功能區和工具群組的確切清單，請參閱關於 PaperPort 功能區和工具列和使用者介面的元素，瞭解如何從舊版的 PaperPort 轉換成新版本。

快速鍵存取

按下 <Alt> 可查看最上層功能區標籤的快速鍵字母。按下 <Alt> 和目前功能區的字母則可查看其控制項的快速鍵。按下 <Alt> 可查看對話方塊中加註底線的快速鍵。

相關主題

  1. 關於 PaperPort 工具列
  2. 關於 PaperPort 按鈕
  3. 自訂快速存取工具列
  4. 使用者介面的元素


使用者介面的元素

下列表格和圖表說明如何從傳統的功能表-子功能表-工具列介面轉換為功能區外觀。其內容顯示如何透過功能區存取您慣用的指令、功能及函式。下列對照表及圖表首先提供一些相關提示。

 | 功能表-子功能表-工具列結構 | 標籤和功能區結構
1 | 主功能表列上的 [檔案] 項目 | PaperPort 按鈕
2 | 主功能表列上的其他項目 | 標籤
3 | 主功能表項目的下拉功能表 | 與所選標籤相關的功能區
4 | 主功能表項目中下拉功能表上的指令集 | 在功能區中的指令集群組，含群組名稱
5 | 主功能表項目中下拉功能表上的指令 | 群組中的指令 (按鈕和名稱)
6 | 主功能表項目中下拉功能表上的指令子功能表 | 指令的下拉功能表
- | 主要/指令工具列 | ---
7 | 工具列 (可自訂) | 與所選標籤相關的功能區 (固定的指令集)
8 | --- | 快速存取工具列 (可自訂)
9 | 工具提示 | 工具提示

程式視窗縮小後，若沒有足夠的空間能夠顯示指令群組的所有按鈕，部分指令群組會自行摺疊成單一「群組按鈕」。按一下此類群組按鈕旁的箭頭，即可查看其所有指令按鈕，或展開視窗即可查看所有按鈕。本 [說明] 全文皆假設使用者使用近乎完整大小的視窗及合適的螢幕解析度。

您可以將功能區最小化，只顯示其標籤和 [快速存取工具列]，以便使用較大的工作區。在功能區中任何地方按一下滑鼠右鍵並選擇 [最小化功能區]。之後，功能區只會在您按一下其標籤時顯示，只要您從中選擇一個指令，就會再次消失。若要移除最小化功能，請在 [標籤] 列上按一下滑鼠右鍵，然後移除 [最小化功能區] 旁的勾選記號。

除了透過指標裝置從介面選擇指令外，還可以使用所謂的加速器或快速鍵。加速器以數字 (用於 [快速存取工具列]) 或字母 (用於 PaperPort 按鈕及最上層標籤) 代表，會顯示在對應元素旁的小方塊中。按下鍵盤上的任一 <Alt> 鍵即可查看這些元素的最上層動作。接著，按下鍵盤上的標籤加速器則可開啟相關功能區，並可查看該功能區之指令按鈕的加速器。在您直接從功能區中選擇指令 (下拉功能表項目沒有加速器)、使用指標裝置執行動作或按下鍵盤上的 <Esc> 之前，加速器都會保持有效。

按一下 PaperPort 按鈕，選擇 [image] [選項]、按一下 [PaperPort 選項] 對話方塊中的 [一般] 標籤，然後勾選 [顯示工具提示] 核取方塊，即可檢視所有按鈕的工具提示。在適用的情況下，此類工具提示也代表指令的鍵盤快速鍵。按鈕旁一律顯示指令名稱，但 [快速存取工具列] 上的按鈕則不會顯示指令名稱。

如需包含所有功能區和工具群組的確切清單，請參閱關於 PaperPort 功能區和工具列。

相關主題

  1. 關於標籤和功能區使用者介面
  2. 關於 PaperPort 按鈕


關於 PaperPort 按鈕

PaperPort 按鈕位於所有 PaperPort 使用者介面的左上角。此按鈕部分取代舊版 PaperPort 的 [檔案] 功能表，但會有一些限制。

按一下 PaperPort 桌面檢視中的 [image] PaperPort 按鈕可執行下列工作：

  • 建立新的 PaperPort 資料夾或新的 PaperPort 影像項目

  • 根據 [PaperPort 選項 - 桌面] 標籤中的設定開啟選定的項目

  • 儲存一個或數個項目並使用其他名稱、位置、檔案類型 (如果適用的話)

  • 匯入檔案複本至 PaperPort 桌面

  • 以電子郵件訊息附件的方式傳送項目

  • 傳送項目至其他程式進行處理

  • 指定列印屬性

  • 列印桌面項目

  • 顯示含許多標籤的 [PaperPort 選項] 對話方塊，以指定在不同環境中的基本 PaperPort 設定

  • 結束 PaperPort

按一下 PaperPort 影像檢視中的 [image] PaperPort 按鈕可執行下列工作：

  • 建立新的 PaperPort 項目

  • 根據 [PaperPort 選項 - 桌面] 標籤中的設定開啟項目

  • 儲存對項目進行的變更

  • 儲存項目並使用其他名稱、位置、檔案類型 (如果適用的話)

  • 移至 PaperPort 桌面

  • 以電子郵件訊息附件的方式傳送項目

  • 傳送項目至其他程式進行處理

  • 指定列印屬性

  • 列印項目

  • 顯示含許多標籤的 [PaperPort 選項] 對話方塊，以指定在不同環境中的基本 PaperPort 設定

  • 結束 PaperPort

按一下獨立 ImageViewer 程式中的 [image] PaperPort 按鈕可執行下列工作：

  • 根據 [PaperPort 選項 - 桌面] 標籤中的設定開啟項目

  • 儲存對項目進行的變更

  • 儲存項目並使用其他名稱、位置、檔案類型 (如果適用的話)

  • 以電子郵件訊息附件的方式傳送項目

  • 傳送項目至其他程式進行處理

  • 指定列印屬性

  • 列印項目

  • 顯示 [ImageViewer 選項] 對話方塊以指定基本設定

  • 檢視與重新開啟最近使用的文件

  • 結束 ImageViewer


自訂快速存取工具列

依原廠預設，[快速存取工具列] 位於 [標籤] 列上方、PaperPort 按鈕右側，並包含少數工具集。您可以在 [自訂快速存取工具列] 下拉功能表中管理這些設定 (按下 [工具列] 右側的向下箭頭即可存取此下拉功能表)。您可以：

  • 按一下其他常用指令的功能區，新增存取這些指令的功能；

  • 將此 [工具列] 中的指令按鈕移除；

  • 將 [快速存取工具列] 移到功能區下方；

  • 將功能區最小化，顯示更大的工作區：按一下標籤後，只會顯示相關的功能區，除非您選擇其中的一個指令。

新增更多指令到快速存取工具列中

  1. 選擇 [自訂快速存取工具列] 下拉功能表中的 [更多指令]。[自訂] 對話方塊即顯示。

  2. 在 [指令選項來源] 選取方塊的 [指令] 視窗中，選擇您要新增到 [快速存取工具列] 之指令所屬的功能區。

  3. 從清單中選取一個項目，然後按一下 [新增]，該項目就會顯示在 [快速存取工具列] 中。

  4. 您可以使用 [上移] 和 [下移] 按鈕重新排列指令。

移除快速存取工具列中的指令

  1. 選擇 [自訂快速存取工具列] 下拉功能表中的 [更多指令]。[自訂] 對話方塊即顯示。

  2. 在右側視窗中選取一個指令，然後按一下 [移除]。選定的指令會從 [快速存取工具列] 中消失，並且出現在正確清單內的 [指令] 視窗中。

按一下 [自訂] 可在 [自訂鍵盤] 對話方塊中管理常用指令的鍵盤快速鍵。

若要還原原廠設定的 [快速存取工具列] 外觀，請按一下 [自訂] 對話方塊中的 [重設]。

附註

由於您可以自由指定歸納在 [快速存取工具列] 中的指令，因此本 [說明] 全文均不提供使用此 [工具列] 之工具的參照。

您必須分別選擇 PaperPort 桌面視窗、PaperPort 影像檢視及各 ImageViewer 程式的 [快速存取工具列] 元件。

秘訣

若要 [快速存取工具列] 中所有按鈕的鍵盤加速器，請按下 <Alt> 以檢視加速器，然後按下鍵盤上的對應數字鍵或按鍵。

建議您只新增需要使用進一步操作才能執行的指令。這樣可以避免不慎按下滑鼠而立即執行指令的風險。


關於影像檢視視窗

[影像檢視] 視窗是一個獨立視窗，可以顯示 PaperPort 項目中某一個頁面的完整尺寸。在此視窗中，您可以：

  • 使用掃描器增強技術 (SET) 工具改善您的影像項目

  • 放大或縮小頁面

  • 檢視中的每個頁面 多頁項目中的每個頁面

  • 加入註解，例如便箋、箭頭、圖片或醒目提示

  • 顯示 PaperPort 桌面上的上一個或下一個項目

  • 將頁面向右旋轉 90°(順時鐘)

  • 裁剪部分頁面

  • 反轉黑白項目，或將影像中的黑白屬性對調

切換至 [影像檢視] 視窗

在 PaperPort 桌面上選取您要檢視的項目，然後按一下 [桌面] 功能區上的 [image] [以影像檢視開啟]。

預設在影像項目上按兩下即會在影像檢視中開啟該項目。

返回 PaperPort 桌面

若要返回 PaperPort 桌面，請按一下 [檢視] 功能區中的 [image] [移至桌面]。根據預設，此按鈕也會出現在 [快速存取工具列] 中，因此無論顯示哪一個功能區，都可使用此按鈕。

秘訣

您可以不切換至 PaperPort 的影像檢視，改為啟動 ImageViewer，這個獨立的 PaperPort 程式會開啟其本身的 [影像檢視] 視窗。若要啟動 ImageViewer 程式，請在 [開始] 功能表中指向 [(所有) 程式]，選擇 Kofax PaperPort，然後按一下 ImageViewer。

預設影像項目會在 [影像檢視] 中開啟，但您可以透過設定喜好設定的方式，改為在 ImageViewer 中開啟。PDF 項目預設會在 PDF Viewer Plus 或 Kofax Power PDF (若有安裝) 中開啟。選擇 PaperPort 按鈕下拉清單中的 [選項] > [桌面]，即可設定檔案開啟喜好設定。

相關主題

  1. 放大及縮小頁面
  2. 關於多頁項目
  3. 旋轉影像項目


結合使用 PDF Viewer Plus

除非在安裝時發現更高階的 Kofax PDF 檢視工具/編輯器，否則安裝 Kofax PaperPort 時會一併安裝 PDF Viewer Plus，而且這兩個軟體會透過數種方式結合運用。

在 PDF Viewer Plus 中檢視和處理 PDF 項目

在 PaperPort 桌面中進行處理時，若已經在 [PaperPort 選項] 對話方塊的 [桌面] 標籤中定義了適當的設定，只要在 PDF 項目中按兩下，就能在 PDF View Plus 中開啟該項目，您可以透過 PaperPort 按鈕的功能表存取 [PaperPort 選項] 對話方塊。您可以在 PDF Viewer Plus 所開啟的檔案中閱讀、修改、註解、共用、搜尋、填寫表單，以及新增安全性屬性與文件內容。在您準備進行修改、接受儲存並關閉 PDF Viewer Plus 時，該項目會再次顯示在 PaperPort 中並出現新的屬性。

在 ImageViewer 中編輯 PDF 文件內的影像

在 PDF Viewer Plus 中進行處理時，使用 [image] [選取影像] 按鈕選取 PDF 文件中的影像，然後在該影像上按兩下，或者按一下滑鼠右鍵，然後從捷徑功能表中選擇 [編輯影像]。選定的影像會顯示在 Kofax ImageViewer 程式中，您可以在此程式中使用所有可用的 SET 工具增強該影像。修改完畢準備關閉 ImageViewr 時，該項目會再次顯示在 PDF Viewer Plus 中並出現新的影像屬性。

附註

升級至 Kofax Power PDF 可發揮更高的結合使用效能，並且可以使用更完整的 PaperPort 及 PDF 編輯功能。


關於影像及文字項目

PaperPort 中有兩種項目類型：

  • 影像項目 — 經掃描的文件、相片以及採用影像格式的其他數位項目，例如 PDF、JPEG、TIFF 或 PaperPort 影像 (唯讀 MAX)。

    您可利用文件、相片、藝術線條或其他經掃描、複製或帶入到 PaperPort 桌面的項目來建立影像項目。

  • 文字項目 — 內含可編輯文字 (例如，Word (.doc)、HTML 及 Excel 檔案) 的文件，而且是由其他文字型文書處理軟體所建立。

    您可以藉由複製、新增或移動至 PaperPort 桌面，來輕鬆地管理文字項目。

PaperPort 擁有許多工具，可協助您組織、存取、共用及管理此兩種類型的項目。純影像 PDF 檔案是影像項目，但若在此類檔案上按一下，檔案內容預設會出現在 PDF Viewer Plus 中，而不會出現在影像檢視中。可搜尋的 PDF 包含影像項目屬性，不過還多了可供搜尋這項優點。即使一般 PDF 檔案內容中出現影像，仍相當於文字項目。所有類型的 PDF 檔案預設都會在 Kofax PDF Viewer Plus 或 Power PDF 中開啟，這兩種軟體都是專用於處理 PDF 檔案的軟體，提供多種工具使用。

附註

所謂「項目」是指文字項目或影像項目。項目通常會稱為檔案；例如，文字檔案及影像檔案。而您的 PaperPort 說明文件將會採用這些術語。


關於 PaperPort 工具列

關於 PaperPort 功能區和工具列

PaperPort 的功能區提供多種按鈕和工具列，可讓您在使用 PaperPort 時輕鬆存取相關指令、功能及資訊。

PaperPort 中的功能區和工具列

  • PaperPort 桌面上的功能區包含 PaperPort 指令按鈕，顯示 PaperPort 桌面時即可使用這些按鈕。功能區以標籤名稱區分，而且每個功能區又分為下列指令群組：

    • [桌面] 功能區：[掃描]、[功能窗格]、[檢視]、[重新整理]、[工作區]、[開啟]、[選項]

    • [編輯] 功能區：[剪貼簿]、[復原]、[選取]

    • [項目] 功能區：[文件]、[複製]、[堆疊]、[SET 工具]

    • [工具] 功能區：[資料夾]、[搜尋]、[附加項目]、[連結]

    • [說明] 功能區：[PaperPort]、[文件]、[Kofax]、[關於]、[升級]

  • 影像檢視視窗中的功能區包含顯示影像檢視視窗時可用的 PaperPort 指令按鈕。功能區以標籤名稱區分，而且每個功能區又分為下列指令群組：

    • [頁面] 功能區：[SET 區域工具]、[SET 頁面工具]、[SET 影像工具]

    • [編輯] 功能區：[剪貼簿]、[復原]、[註解]、[選取]、[尋找]

    • [檢視] 功能區：[桌面]、[縮放]、[檢視選項]

    • [註解] 功能區：[註解工具]、[註解設定]

    • [說明] 功能區：[PaperPort]、[文件]、[Kofax]、[關於]、[升級]

  • 快速存取工具列具有非常強大的自訂功能，可包含特定使用者常用的按鈕。

  • [傳送到] 列位於 PaperPort 桌面底部，會顯示連結程式的圖示，供您用於處理 PaperPort 項目。您只需從 PaperPort 桌面將項目拖放至 [傳送到] 列上的任意圖示即可。

  • [狀態] 列 位於 PaperPort 視窗底部，會顯示項目的相關資訊，例如目前資料夾、選定項目的名稱、黑白點值、掃描項目的每英吋點數值，以及項目大小。而且還會說明目前的指令或動作。

ImageViewer 程式中的功能區與 [影像檢視] 中的功能區相同。

相關主題

  1. 關於標籤和功能區使用者介面
  2. 新功能


關於項目及頁面縮圖

縮圖是影像或文件的小圖形。有兩種縮圖：項目及頁面縮圖。

項目縮圖

項目縮圖可讓您在 PaperPort 桌面上以視覺方式組織您的影像及文字檔 (例如 JPEG、TIFF、PDF、HTML、Word 或 Excel 檔案)。項目縮圖通常稱為桌面縮圖。

每一個項目皆由一個縮圖表示。在多頁影像項目中，您可以透過每一頁面的縮圖來移動。您可以快速地重新定位及旋轉項目，並輕易地將個別項目合併為多頁項目。您可以將所有類別的 PDF 及影像檔案合併為 PDF 檔案。

使用項目之前，您必須先在 PaperPort 桌面上選取該項目的縮圖。項目周圍出現紅線即表示該項目已被選取。

顯示項目縮圖

在 [桌面] 功能區上，按一下 [image] [變更檢視] 旁的箭頭然後選取 [image] [縮圖]。

頁面縮圖

您可以在 PaperPort 桌面或 ImageViewer 中使用頁面縮圖代表影像項目及 PDF 檔案。

藉由頁面縮圖的協助，您可以

  • 在多頁影像項目或 PDF 檔案中同時檢視頁面群組的縮圖，

  • 方便且有效地瀏覽這些項目，以及

  • 在 PDF 檔案中執行下列頁面縮圖作業：重新排序、插入或刪除頁面，以及附加新的頁面。

顯示頁面縮圖

在 [桌面] 功能區 (桌面檢視中) 選擇 [image] [縮圖]，或者在 [檢視] 功能區 (影像檢視中) 選擇 [檢視選項] 群組中的 [image] [頁面縮圖]。


從 PaperPort 啟動 Windows 檔案總管

您可以使用 [Windows 檔案總管] 來變更 PaperPort 項目及資料夾，例如重新命名資料夾，以及將項目移到不同的資料夾。

PaperPort 桌面上會直接反映出在 Windows 檔案總管中所做的變更，如同對 PaperPort 桌面所做的變更會出現在 Windows 檔案總管中一樣。

若要從 PaperPort 啟動 Windows 檔案總管 並顯示目前資料夾：

  1. 顯示 PaperPort 桌面。

  2. 在 [工具] 功能區上選擇 [image] [開啟檔案總管]。

    Windows 檔案總管會顯示 PaperPort 資料夾結構，並選取目前使用中的資料夾。如有需要，您現在可以使用 Windows 檔案總管來變更資料夾及項目。

秘訣

您可以從 Windows 檔案總管，將項目直接拖曳至 PaperPort。

如果切換回 PaperPort 桌面後看不見您所做的變更，請選擇 [桌面] 功能區上的 [image] [重新整理] 來更新 PaperPort 桌面。


檢視由其他程式建立的檔案

您可能會因為系統中沒有安裝某個程式，而無法開啟使用該程式建立的檔案。

PaperPort 有內建的檢視器，可讓您輕輕鬆鬆檢視許多常用程式建立的檔案。將檔案複製到 PaperPort 資料夾中，然後在 PaperPort 桌面上選取該項目。

選擇 [桌面] 功能區上的 [image] [以影像檢視開啟]。PaperPort 會在 [影像模式] 視窗中顯示檔案，讓您查看檔案內容。

秘訣

雖然已停用 [檢視] 功能區中的 [image] [下一頁] 及 [image] [上一頁] 按鈕，但您仍然可以瀏覽檔案中的不同頁面。檢視方式會依據檔案類型而有所不同。例如，檢視 Word 文件時，可以使用捲軸來查看下一頁。檢視 PowerPoint 檔案時，則可以使用位於檢視器視窗左下角的頁面控制。

相關主題

  1. 以來源程式開啟項目


瀏覽縮圖

瀏覽項目縮圖

有一個迅速找到 PaperPort 項目的方法，就是直接瀏覽 PaperPort 桌面上的縮圖。每個縮圖各代表文件或照片的小圖片。

PaperPort 會就您所有的掃描文件與相片來顯示大型、清晰的縮圖，包括：

  • PDF 文件

  • Microsoft Word、PowerPoint、Excel、Word Perfect 以及其他常用軟體所建立的文件

  • 影像檔案分為許多格式，例如 BMP、TIFF、JPEG 及 MAX (唯讀)

若要顯示縮圖，請按一下 [桌面] 功能區 (桌面檢視) 或 [檢視] 功能區 (影像檢視) 上的 [頁面縮圖] 按鈕。

每個縮圖會同時顯示小圖示，用以識別建立該檔案或其目前關聯的程式。這種簡單方便的功能可讓使用者快速檢視和尋找電腦上的各種項目類型。

按一下縮圖可查看影像屬性。

小 [image] 圖示表示該項目所設定的唯讀屬性。

小型的 [image] 圖示代表該影像包含註解 (不會顯示在縮圖上)

小型的 [image] 圖示則表示 PDF 檔案包含可搜尋的文字。

當您選取 多頁 項目的縮圖時，可以使用右上角的 頁面導覽 捲動頁面縮圖。

秘訣

按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤上的 [顯示副檔名]，即可在縮圖檢視中查看副檔名。


使用桌面縮圖的不同方式

使用 PaperPort 桌面上的項目縮圖可以執行各種工作。

要執行此動作 | 您可以
選取項目 | 按一下縮圖
檢視影像項目 | 連按兩下縮圖
重設項目位置 | 將縮圖拖曳至新位置
將項目移至不同資料夾 | 將縮圖拖曳至該資料夾
以來源程式開啟項目 | 在縮圖上按一下滑鼠右鍵，從捷徑功能表中選取 [開啟程式]，然後選擇該項目的原始程式
顯示項目的快顯功能表 | 在縮圖上按一下滑鼠右鍵
傳送項目複本至另一程式 | 將縮圖拖曳至 [傳送到] 列
將項目從 [Windows 檔案總管] 移到 PaperPort 桌面上。 | 在 [Windows 檔案總管] 中選取項目，然後拖曳至 PaperPort 桌面。
將項目從 [Windows 檔案總管] 複製 PaperPort 桌面上。 | 在 [Windows 檔案總管] 中選取該項目，然後按住 Ctrl 鍵，同時拖曳至 PaperPort 桌面。

相關主題

  1. 以來源程式開啟項目
  2. 傳送項目至其他程式


建立縮圖影像的頁面

您可以將多個影像項目 (包括 PDF 檔案) 合併為縮圖頁面，以建立類似相片目錄的影像索引。PaperPort 會減小每一個項目的大小，以在每一個 PDF 頁面上容納儘可能多的縮圖。

  1. 在 PaperPort 桌面上，選取縮圖頁面上想要包括的項目。

  2. 在 [項目] 功能區上，按一下 [image] [合併項目] 旁的箭頭，然後選擇 [image] [成 PDF 頁面縮圖].

    桌面上就會出現新的縮圖頁面以及原始項目。

若選取多頁面的 PDF 檔案，每個頁面各有一個獨立的縮圖。

您現在可以將頁面傳送至印表機，或是使用其他 PaperPort 功能加上註解，以及透過電子郵件附件方式共用索引頁面。

秘訣

若要選取多個項目，請按住 Ctrl 鍵，同時按一下各個項目。


顯示傳統樣式縮圖

您可以用舊版 PaperPort 的樣式來顯示縮圖。

所謂「傳統」是指此樣式包含諸如標題位置、縮圖對齊以及捷徑、註解、唯讀和檔案類型指標的位置等屬性。而且它還會掌管多頁項目的「頁面導覽」類型。

若要顯示傳統樣式縮圖：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    在 [桌面] 標籤中選擇 [image] [桌面選項]。

  2. 在 [縮圖樣式] 下，選取 [顯示傳統樣式縮圖]。

  3. 按一下 [確定]。


頁面操作

在 PaperPort 視窗左側，[頁面縮圖] 窗格會顯示同時在 [桌面檢視] 及 [影像檢視] 中選取的項目的頁面縮圖。

選擇 [桌面] 功能區 (桌面檢視) 中的 [image] [縮圖]，可在桌面檢視中顯示或隱藏此窗格。

在 [檢視] 功能區中選擇 [image] [頁面縮圖]，即可像在 [影像檢視] 中進行一樣的操作。

您可以對非唯讀的 PDF 檔案執行下列頁面縮圖操作：重新排序、插入、附加、剪下、複製、貼上，以及刪除頁面。這些操作僅適用於 PDF 檔案。

如需仍可使用之 MAX 檔案操作的完整清單，請參閱關於 PaperPort 影像項目。

選取頁面縮圖

您必須先選取要處理的縮圖，然後才能在 [頁面縮圖] 窗格中執行這些作業。按一下其中一個頁面加以選取。使用 Shift 鍵可選取相鄰的頁面、<Ctrl> 鍵可選取不相鄰的頁面，而 <Ctrl-A> 則可選取所有頁面。選定頁面會顯示在藍色方塊中。

刪除、複製、剪下或貼上頁面

進行選取。按下 <Del> 鍵或選擇捷徑功能表中的 [刪除選取範圍]，即可實際刪除頁面。若要複製、剪下或貼上頁面，請使用捷徑功能表或 Ctrl 鍵：<Ctrl-C> 可複製、<Ctrl-X> 可剪下，<Ctrl-V> 則可貼上。

插入或附加其他文件

您可以將 PDF 檔案或任何影像檔案 (包括 MAX 檔案) 的所有頁面插入到 PDF 檔案的選定位置，也可以將頁面附加到 PDF 檔案結尾處。程式會複製這些頁面，如有必要會將其轉換成 PDF，然後再加入到 PDF 檔案中。

若要插入項目，請先選取要接續在插入項目之後的頁面。按一下滑鼠右鍵並從捷徑功能表中選取 [在此插入新頁面]。隨即出現一個 [匯入新頁面] 對話方塊。選取檔案名稱並按一下 [匯入]。

若要附加項目請重複上述步驟，並且選擇 [在結尾處附加新頁面]。

附註

當您插入或附加至文件時，原始文件仍會保持原始格式。

在 PDF Viewer Plus 或 Power PDF 中進行插入或附加時，您可以選擇欲插入或附加的來源文件頁面。

相關主題

  1. 關於項目及頁面縮圖


資料夾操作

本主題說明下列操作：

  • 檢視及調整資料夾面板大小

  • 檢視資料夾內容

  • 色碼資料夾

  • 資料夾歷程

  • 卸除式媒體中的資料夾

檢視、隱藏或調整資料夾面板的大小

若要在 PaperPort 桌面上提供更大的工作空間，您可以隱藏 [資料夾] 窗格 或調整其大小：

顯示 [資料夾] 窗格

  • 選擇 [桌面] 功能區中的 [image] [資料夾]。

若要隱藏 [資料夾] 窗格

  • 再次選擇 [桌面] 功能區中的 [image] [資料夾]。

— 或 —

  • 在 [資料夾] 窗格中，按一下 [關閉] 按鈕。

若要調整 [資料夾] 窗格的大小

  1. 將游標放在 [資料夾] 窗格與 [工作區] 之間的框線上。

  2. 當指標變成雙向箭頭時，將框線向左或向右拖曳。

  3. 等窗格成為您要的大小時，放開滑鼠按鍵。

檢視資料夾內容

若要顯示資料夾或子資料夾的內容並檢視 PaperPort 桌面上的項目：

  1. 在 [資料夾] 窗格中，按一下含有想檢視之項目的資料夾。

  2. 在 [桌面] 功能區上，按一下 [image] [變更檢視] 旁的箭頭然後選取

[縮圖]、 [image] [大圖示]、 [image] [小圖示]、 [image] [清單] 或 [image] [詳細資料]。

[詳細資料] 檢視會顯示檔案類型、檔案大小、修改日期及影像 dpi 和位元深度。新增和/或 刪除屬性即可自訂此檢視。將欄標題方塊拖曳到所需位置，即可重新排列欄。若要根據屬性排序項目，請顯示 [詳細資料] 檢視，然後按一下對應的欄標題方塊。

色碼資料夾

  1. 在 [資料夾] 窗格 中，選取要變更其色彩的資料夾或子資料夾。

  2. 按一下滑鼠右鍵，再按一下捷徑功能表中的 [資料夾色彩] 並選取色彩，

    — 或 —

    按一下 [內容] 並在 [色彩] 方塊中指定您要使用的色彩。

  3. 按一下 [確定]。

為建立或新增到 [資料夾] 窗格中的所有子資料夾 指定預設名稱和色彩。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [資料夾] 標籤。

  2. 指定資料夾名稱和色彩，再按一下 [確定]。

資料夾歷程

[上一步] 按鈕會顯示最近造訪過的資料夾的歷程。

  1. 在 [桌面] 功能區上，按一下 [image] [上一步] 旁的箭頭，查看之前造訪過之資料夾的清單。
  2. 從清單中選擇 [image] [上一步] 可返回最近造訪過的資料夾，從清單中選取另一個資料夾則可返回該資料夾。

  3. 所選資料夾的縮圖會出現在 PaperPort 的 [桌面] 上。如果選擇 [資料夾] 做為 [功能] 窗格，則會選取對應資料夾並顯示為現用 (已開啟) 的資料夾。

卸除式媒體中的資料夾

您可以將 Zip、Jazz 或其他類型的外部裝置連接到電腦，與 PaperPort 搭配使用。一旦連接之後，這些裝置應該會顯示為 [我的電腦] 上的磁碟機或磁碟。

這項功能可讓您：

  • 瀏覽卸除式媒體的內容 (例如，CD/DVD 上的影像或 Zip 磁碟機上的檔案)，並將這些內容加入至您的 PaperPort 桌面。

  • 將外接磁碟機和網路磁碟機加入到 PaperPort 中成為 PaperPort 資料夾；必須能夠持續連接到這些裝置，之後才能從 PaperPort 存取其內容。

若要卸除式媒體不見得能一直保持連接，但想保留其資料夾，請將資料夾複製到本機電腦中，再將該資料夾新增至 PaperPort。


關於 PaperPort 影像 (.max) 檔案

關於 PaperPort 影像 (.max) 項目

MAX 檔案向來是 PaperPort 影像項目專屬格式。此功能現在已被通用的 PDF 檔案類型取代。PaperPort 14 中只保留少數 MAX 檔案功能：現在這些檔案都是唯讀檔案。

MAX 檔案在 PaperPort 14 中可執行的動作：

  • 翻閱 PaperPort 桌面上的頁面縮圖

  • 在影像檢視中檢視完整大小的頁面

  • 檢視之前存在的註解和項目內容 (主旨、作者、關鍵字)

  • 在現有的項目內容或 OCR 產生的文字中搜尋

  • 將 MAX 檔案複製到 MAX 或 PDF

  • 執行 OCR 以擷取文字

  • 刪除 MAX 檔案

  • 將 MAX 檔案匯入到 PaperPort (也可以使用 PaperPort Professional 中的桌面傳送)

  • 將 MAX 檔案匯出到少數目標 (例如電子郵件、OmniPage)

使用 PaperPort 仍然可以檢視 MAX 檔案。

MAX 檔案在 PaperPort 14 無法執行的動作：

  • 掃描至 MAX 或建立新的 MAX 檔案

  • 輸入項目名稱以外的新項目內容

  • 使用 SET 工具編輯頁面影像

  • 建立新註解或貼上其他檔案的註解。

  • 堆疊檔案 (但可將檔案合併成 PDF)

  • 插入或附加頁面

MAX to PDF 轉換器

Kofax 提供一種精靈形式的程式，可以將 MAX 檔案轉換成 PDF。在 Windows 開始功能表中，MAX to PDF 轉換器會出現在 PaperPort 子功能表下。此工具可以對 MAX 檔案中的文字執行 OCR，以建立 PDF 影像或 PDF 可搜尋檔案。轉換器可將註解轉移到所產生的 PDF 中。轉換器提供 MAX 檔案內容及其註解專用的語言選項，還可以自動尋找 PaperPort 資料夾中的所有 MAX 檔案。

相關主題

  1. 關於 PDF 檔案
  2. 關於建立 PDF 檔案
  3. 關於影像及文字項目
  4. 關於編輯 PDF 檔案


關於 PDF 檔案

PaperPort 顯示 PDF (可攜式文件格式) 檔案時會出現下列檔案類型圖示：

  • 此圖示代表在 PaperPort 中或由其他 Kofax 產品建立的 PDF 檔案。

  • 此圖示表示以其他應用程式建立的 PDF 檔案。

  • 這表示使用 MRC 壓縮建立的 PDF 檔案。

其他縮圖圖示顯示該檔案是否包含註解、文字層，或者是否為唯讀檔案。

PaperPort 可支援多達三種不同類型的 PDF 檔案，視您的 PaperPort 軟體版本而定。這三種類型 (通稱為「類別」) 如下：

  • PDF 影像

  • 可搜式 PDF 影像

  • PDF 格式化文字和圖形 (一般 PDF)

PDF 影像及可搜式 PDF 影像檔案通常是藉由掃描項目或將其他類型的影像檔案轉換為 PDF 格式所建立。PaperPort 可搜尋 PDF 影像檔案，但其他程式則不能。

PDF 格式化文字和圖形檔案多半由軟體程式產生，其中同時含有可編輯與可搜尋的文字。 PaperPort Professional 隨附 Kofax 程式 PDF Create，可用於建立一般 PDF 檔案。

所有類別皆可進行註解。

PDF 影像

PDF 影像檔案內含文件或圖形的點陣圖影像。如果檔案大小與內容搜尋並非重點，而且您需要精確的文件複本來與他人共用時，此種常見格式將非常有用。

例如，您可能會想將文件掃描成 PDF 影像格式，以便能輕鬆發送給網路上的同事。

您可以使用 PaperPort 的影像編輯按鈕增強 PDF 影像檔案，也可以新增便箋和註解。您還可設定索引及搜尋 PaperPort 中的 PDF 影像檔案。PaperPort 會自動對 PDF 影像執行內建的 OCR 程式以擷取文字。

可搜式 PDF 影像

可搜式 PDF 影像檔案包含文件或圖片的點陣圖影像，以及儲存為隱藏文字的文字內容。它是一種匯出格式，最適用於保存法律及其他重要內容的文件。

雖然檔案大小通常會大於 PDF 格式化文字和圖形，但由於具備上述特性，因此這些檔案是最適合用於保存重要文件的格式。

可搜式 PDF 影像檔案可在 PaperPort 外部由支援完整內容搜尋的程式及系統進行搜尋。

PDF 格式化文字和圖形 (一般 PDF)

此種類別的 PDF 可藉由將文字視為字元而非影像來進行排序，提供清晰、高畫質且具有可搜尋內容的 PDF 檔案。

由於文字會以字元方式儲存，因此這種格式的檔案屬於文字項目，所以可以在 Kofax Power PDF 或 Adobe Acrobat 之類的程式中進行編輯。

這是最適於螢幕檢視和網站張貼的格式。檔案大小通常小於可搜式 PDF 影像，而使用支援全文檢索的程式及系統搜尋檔案內容也絕無問題。

如果您安裝了 PaperPort Professional 或 Kofax PDF Create，就可以建立一般 PDF 檔案。這些程式提供 Create Assistant 及名為 Power PDF 的 PDF 印表機驅動程式，您可在系統中任何列印應用程式的 [列印] 對話方塊中選擇此驅動程式。如需詳細資訊，請參閱 PDF Create 說明系統。

注意：

PDF 項目預設會在 PDF Viewer Plus 或 Power PDF (若有安裝) 中開啟。選擇 PaperPort 按鈕下拉清單中的 [選項] > [桌面]，即可變更此預設行為。

相關主題

  1. 關於 PaperPort 影像 (.max) 檔案
  2. 關於建立 PDF 檔案
  3. 關於影像及文字項目
  4. 關於編輯 PDF 檔案


關於 PDF 版本

本產品支援 PDF 版本 1.0 至 1.6；而本主題將摘要說明每個版本支援的功能。文中未提及的功能，表示所有版本都支援。

加密

40 位元 RC4 - 在 PDF 版本 1.1 以及更新的版本 (安全性修訂 2) 支援

128 位元 RC4 - 在 PDF 版本 1.4 以及更新的版本 (安全性修訂 3) 支援

128 位元 AES - 在 PDF 版本 1.6 以及更新的版本 (安全性修訂 3) 支援

所有加密皆遵循 RSA 標準，且所有 AES 加密都遵守 FIPS (聯邦資訊處理標準)。

文件權限

可用的文件權限集取決於安全性修訂號碼 (定義在 PDF 標準中)。目前使用兩種安全性修訂：2 和 3。

安全性修訂 2 (RC4-40 加密) 可以讓文件作者限制以下的作業：

  • 修改文件內容

  • 從文件複製文字和圖形

  • 新增或修改文字註解與互動式表單欄位

  • 列印文件

安全性修訂 3 (RC4-128、RC4-128 或 RC-256 加密) 會將以下作業新增至文件作者可以控制的地方：

  • 表單填寫以及簽名文件

  • 輔助工具文字檢查

  • 文件組合，包括插入、刪除頁面以及建立書籤和縮圖

  • 僅允許列印，不允許完整數位副本，但也可能造成輸出品質降低

中繼資料

PDF 版本 1.1 和更新的版本支援中繼資料欄位。

線性化 PDF 檔案類型

線性化 PDF：PDF 版本 1.2 和更新的版本

線性化 PDF 經過最佳化以提供快速網路顯示，因此當其他頁面仍在處理時，可快速顯示第一頁。

壓縮方法

TIFF G4 - PDF 1.0 至 1.3

JBIG2 – PDF 1.4

JPEG2000 - PDF 1.5 和更新的版本

當 PDF 包含許多相片時，與較早的壓縮方法相比，使用 JPEG2000 壓縮能夠將檔案大小縮小 50% 或更多，但視覺上不會損失品質。


讓 PDF 檔案可搜尋

您可在一般 PDF 及可搜尋的 PDF 檔案中進行單獨或批次搜尋。就保存方面而言，這項功能非常重要；PDF 檔案可因此獲得保護，使他人無法變更其內容，而且可在不同環境下保持一致的外觀，但卻可在 PaperPort 或 Windows 桌面搜尋或 Google 等應用程式中搜尋 PDF 檔案中的文字。

不過，有些 PDF 檔案是純影像檔案，無法進行搜尋，例如以掃描或透過影像檔案建立的 PDF 檔案。必須執行光學字元辨識 (OCR) 才能產生可搜尋的文字層。PaperPort 可執行此動作：

儲存成可搜尋的 PDF

開啟 PaperPort 桌面上的影像 PDF (或其他影像項目)，再從其捷徑功能表中選擇 [另存新檔]。選擇 [可搜尋的 PDF] 檔案類型。

掃描成可搜尋的 PDF

  1. 選擇 [桌面] 功能區中的 [立即掃描] 按鈕，以開啟 [掃描] 面板。

  2. 選擇所提供的設定檔 [彩色可搜尋的 PDF 文件]。

  3. 執行掃描，在 PaperPort 桌面上接收可搜尋的 PDF 檔案。

您也可以利用其他檔案類型建立可搜尋的 PDF 檔案。請參閱關於建立 PDF 檔案。

轉換純影像的 PDF 檔案

  1. 在 Kofax PDF Viewer Plus 或 Power PDF 中開啟純影像的 PDF。

  2. 選擇 [檔案] 功能表中的 [另存新檔]，然後選擇可搜尋的 PDF 檔案類型
    (在 Power PDF 中，也可以從 [工具] 功能表選擇     [製作可搜尋的 PDF])。

  3. 若要保留純影像原始檔案，請以新名稱另存此檔案。

當您將純影像 PDF 匯入至 Kofax PDF 程式時，該程式可能會偵測此 PDF 並詢問是否要建立可搜尋的 PDF，同時會顯示保留或捨棄純影像原始檔案的選項。

列印到 PaperPort

當您 列印檔案到 PaperPort 時，這些檔案預設會變成影像 PDF 檔案，但您也可以在 [桌面] > [選項] > [項目] 之下選擇可搜尋的 PDF。


關於 PDF 檔案的密碼保護

您可以在 PDF Viewer Plus 的 [文件] 功能表中設定 PDF 檔案的安全性。如需詳細資訊，請參閱說明系統。

程式中有兩種密碼類型。開啟密碼可限制文件存取性。只在提示時提供密碼，才能開啟文件。權限密碼可讓使用者定義文件的使用方式。如果未指定，可以毫無限制地進一步使用檔案。

權限密碼可讓您調整 PDF 檔案的存取權。使用此功能，可以給與列印檔案的權限 (不同層級的解決方案)，或編輯它的權限 (變更文件的紙張設定、填寫表單、新增註解等)。

您可以選擇對檔案設定兩個密碼之一或全部。然後，可以用來開啟它。您必須提供權限密碼，才能變更檔案的 PDF 安全性設定。當您進行下列動作時，PaperPort 恆會提示您輸入密碼

  • 想要在影像檢視或 PDF Viewer Plus 中開啟受密碼保護的 PDF。

  • 按一下 PaperPort 桌面捷徑功能表中的 [重新整理縮圖]。

相關主題

  1. 變更預設 PDF 安全性設定
  2. 開啟密碼保護的 PDF


在影像檢視視窗中選取及檢視項目

選取項目

要使用項目之前，您必須先在 PaperPort 桌面上選取該項目的縮圖。項目周圍出現紅線即表示該項目已被選取。

  • 若要選取一個項目，請按一下其縮圖。

  • 若要選取多個項目，請按住 Ctrl 鍵，同時按一下各個縮圖。

  • 若要取消選取項目，請按一下另一個項目，或是按一下桌面的其他地方。已經選取多個項目時，請按住 Ctrl 鍵，再按一下想要取消選取的各個項目。

秘訣

選取多個項目的另一種方式，就是在桌面上繪製一個方塊來圍住項目。首先，將滑鼠放在桌面的空白區域。按住滑鼠按鍵，拖曳滑鼠繞著項目來繪製方塊，然後放開滑鼠按鍵。

若要選取或取消選取所有項目，請按一下 [編輯] 功能區上的 [全選] 或 [取消全選]。

檢視項目

若要在 [影像檢視] 視窗中檢視顯示在 PaperPort 桌面上的項目，請執行下列任一操作：

  • 選取該項目並在 [桌面] 功能區上的 [開啟] 群組中選擇開啟模式。

    • [開啟] (取決於 [PaperPort 選項]、[桌面] 標籤中的設定)

    • 以影像檢視開啟

    • 開啟程式... (從清單中選取一個相關的程式)

  • 在項目上按一下滑鼠右鍵並選擇上述任一開啟選項

  • 根據 [PaperPort 選項] 中 [桌面] 標籤上的設定，連按兩下 PaperPort 影像項目。

秘訣

若要變更連按兩下 PaperPort 桌面項目時的預設行為，請選擇 [image] [選項]，然後按一下 [桌面] 標籤。

選取頁面上的區域

您可以選取 [影像檢視] 中顯示之影像項目或 PDF 文件頁面的其中一部分，運用於其他用途。

  1. 在 [編輯] 功能區上，選擇 [image] [選取全影像]。隨即可繪製一個框住頁面的虛線方塊，游標也會變成十字游標。

  2. 使用適合所需用途的全影像，或按住滑鼠左鍵並繪製一個虛線方塊框住您要使用的區域。

  3. 依照下列方式選擇要用於執行所需操作的指令按鈕：

    • 影像項目： [剪下] 或 [image] [複製] 到 [剪貼簿]，然後 [image] [貼上] 或 [image] [貼上註解]

    • PDF 文件頁面： [複製文字]，然後在完成 OCR 處理後以該文字為 [內容] 對話方塊中之項目的屬性，或將其貼至文處理應用程式中。

在資料夾中瀏覽

您可以依名稱、類型、大小或日期排序資料夾中的檔案。檢視在 [桌面] 檢視中選定的項目時，您不需離開 [影像檢視] 即可顯示同一個資料夾中的其他檔案：

  • 選擇 [檢視] 功能區中的 [image] [上一個桌面項目]，顯示實際資料夾中下一個更接近檔案結構最上層的檔案，或

  • 選擇 [檢視] 功能區中的 [image] [下一個桌面項目]，顯示實際資料夾中下一個更接近檔案結構最下層的檔案。

如果您對目前項目進行了變更，切換至相鄰的項目之前，PaperPort 會詢問您是否要儲存變更。


開啟密碼保護的 PDF

處理受密碼保護的 PDF 檔案

開啟密碼保護的 PDF 檔案

  1. 連按兩下受密碼保護的 PDF 檔案。

  2. 在 [密碼] 對話方塊的文字方塊中，鍵入密碼。

  3. 按一下 [確定]。

附註

若 PDF 檔案受「開啟密碼」保護，則需要提供正確的密碼才能開啟。

「權限密碼」不會限制開啟 PDF 檔案。換言之，如果 PDF 檔案只有權限密碼，則不需密碼提示，即可開啟 PDF 檔案。不過，此密碼並不會限制檔案使用方式。

您可以在 PDF Viewer Plus 中以密碼保護 PDF 檔案。如果您可以提供權限密碼，就能夠變更或移除密碼保護功能，以及設定或變更對許可操作所設的限制。如需詳細資訊，請參閱說明系統。

相關主題

  1. 關於 PDF 檔案的密碼保護
  2. 變更預設 PDF 安全性設定


以來源程式開啟項目

您可以選擇要在 [影像檢視] 視窗中檢視項目，或是在項目的來源程式中開啟該項目。

例如，您可以使用 Word 程式開啟及編輯 Word 文件，而非在 [影像檢視] 視窗中進行檢視。

在 PaperPort 桌面上

若要在項目的來源程式中開啟該項目，請進行下列其中一項操作：

  • 在項目上按一下滑鼠右鍵、按一下捷徑功能表中的 [開啟檔案...]，並且選取相關聯的來源程式。

  • 將項目拖放到 [傳送到] 列上的相關聯圖示上。

  • 若已經在 [PaperPort 選項] 對話方塊中的 [桌面] 標籤中定義了適當的設定，只要在項目上連按兩下即可開啟該項目。

PaperPort 將會自動啟動來源程式，並以該程式開啟項目。

秘訣

按一下 PaperPort 按鈕，選擇 [image] [選項]，按一下 [PaperPort 選項] 對話方塊中的 [桌面] 標籤，即可變更在指定類型檔案上連按兩下所開啟的目標程式。

相關主題

  1. 設定由哪個程式開啟桌面項目


縮放及改變檢視大小

放大及縮小頁面

在 [影像檢視] 中，您可以放大頁面以顯示詳細資料，或縮小螢幕上的頁面。

若要縮放頁面：

  • 在 [檢視] 功能區中分別重複按下 [image] [放大] 或 [image] [縮小]，每按一次約可改變頁面大小的 5%

— 或 —

  • 在頁面上按一下滑鼠右鍵，再按一下捷徑功能表中的 [放大] 或 [縮小]，每按一次可縮放 5%。

秘訣

若要查看頁面目前的縮放比例，請查看 [影像檢視] 視窗最下方的 [狀態] 列 。

您也可以使用 [檢視] 功能表中的 [自動調整] ，使頁面自動調整為 [影像檢視] 視窗的大小。

使頁面在 [影像檢視] 視窗中顯示最佳效果

按一下 [檢視] 功能區中的 [image] [符合寬度]、 [image] [符合高度]、 [image] [自動調整] 或 [image] [實際大小]

— 或 —

在頁面上按一下滑鼠右鍵並選擇捷徑功能表中的 [符合寬度]、[符合高度]、[自訂調整] 或 [實際大小]。

附註

除非您檢視其他頁面或切換至桌面檢視，否則上述設定皆有效。

如有備註，也會受到縮放操作的影響。


在影像檢視視窗中使用鍵盤指令

您可以使用按鍵在 [影像檢視] 視窗中瀏覽項目。

按鍵 | 功能
方向鍵 | 向上、向下、向左或向右捲動頁面。
Page Down | 大幅向下捲動。在頁面結尾移至下一頁。
Page Up | 大幅向上捲動。在頁面頂端移至上一頁。
Ctrl + Page Down | 移至下一頁。
Ctrl + Page Up | 移至上一頁。
Home | 移至頁面頂端。
End | 移至頁面底端。


關於建立 PDF 檔案

您可以從下列起點開始建立 PDF 檔：

從掃描的文件：

  1. 在 [掃描] 面板中選取 [彩色可搜尋的 PDF 文件] 設定檔。

  2. 進入 [設定] > [輸出] 並選擇 [PDF 影像] 或 [可搜尋 PDF] (預設值) 或 [一般 PDF] 為目標檔案類型。

  3. 按一下檔案類型下拉清單旁的 [選項] 以設定語言和影像品質。

  4. 設定檔案命名方式。

  5. 使用 [設定] > [掃描] 設定掃描解析度、頁面大小、其他掃描器設定，如果您在 [掃描] 面板中選擇的是 [顯示掃描器對話方塊]，請在掃描器本身的介面中選擇這些選項。

  6. 關閉 [設定] 面板並按一下 [掃描] 按鈕；使用 [掃描多頁]，直到所有頁面皆已掃描完畢為止。

  7. 為該項目命名，然後按一下 [完成]。

從 PaperPort 桌面上的影像項目：

  • 從 PaperPort 按鈕下拉清單或該項目的捷徑功能表中選擇 [另存新檔]，然後選擇 [PDF 影像] 或 [PDF 可搜尋] 為檔案類型。使用此功能還可以將影像 PDF 轉換成可搜尋的 PDF。

  • 從 [項目] 功能區或捷徑功能表中選擇 [複製為 PDF]。只要原稿中包含一些適合 OCR 的文字，結果就會建立一個可搜尋的 PDF。

在這些情況下，PDF 中的解析度會比照原始文件的解析度，而 OCR 語言則以 [桌面] > [選項] > [一般] 中的設定為準。

從系統中任何具列印功能的應用程式：

  1. 開啟 PaperPort 並進入 [桌面] > [選項] > [影像] 並設定目標檔案類型。選擇 [PaperPort 影像項目] (MAX)、[PDF 影像] (預設值) 或 [PDF 可搜尋]。

  2. 進入 [桌面] > [選項] > [進階]，即可在 PDF 區段中設定影像品質 (解析度)。選擇 [高] (400 dpi)、[中] (300 dpi)、[低] (150 dpi) 或定義自訂值。

  3. 進入 [桌面] > [選項] > [一般] 設定 OCR 語言。

  4. 選取應用程式中的 [從檔案列印] 功能表 (或類似選項)。選取 [PaperPort 影像印表機] 並選擇其他一般列印選項。

結果產生的 PDF 會儲存在 PaperPort 桌面上目前的位置。

從 XPS 檔案：

將檔案拖曳到 [傳送到] 列上的 PDF Viewer Plus 圖示。隨即可將該項目轉換成可搜尋的 PDF，並可將其儲存在您定義的位置。

從頭開始：

進入 PDF Viewer Plus 並從 [檔案] 功能表或工具列中選擇 [新建 PDF] > [空白 PDF]。接著您可以插入現有 PDF 檔案中的頁面，或是將影像貼上成為註解。

附註

若要製作可正常搜尋的 PDF，頁面方向必須正確無誤，且文字行必須筆直。如有必要，請使用旋轉或拉直工具。如果無法依正確方向將頁面放置在掃描器上，請進入 [掃描] > [設定] > [SET] 並開啟自動調整紙張方向功能；另外亦須啟用自動拉直功能。還請務必確定項目的解析度至少為 200 dpi，最好是 300 dpi。

秘訣

如果您裝有 Kofax Power PDF 或 PaperPort Professional，就可以使用 PDF Create，您可以利用此程式透過各種輸入檔案建立一般 PDF 檔案，並且可以充分控制製作程序。

另請參閱：關於 PDF 檔案及讓 PDF 檔案可搜尋。


建立新項目

除了建立 PDF 檔案外，您還可以建立其他類型的新項目。可以建立的項目包括影像項目或文字項目：

  1. 在 PaperPort 桌面上確定未選取任何項目。

  2. 在 [傳送到] 列上，按一下可用於建立您所需項目的程式圖示。
    PaperPort 會啟動該程式，並以該程式來開啟一個空白的新檔案。

  3. 在檔案中輸入您要的文字或其他內容。

  4. 根據系統提供的其中一種檔案類型，將檔案另存在 PaperPort 桌面資料夾中。

所產生的縮圖右下角會出現一個圖示，代表檔案類型。

附註

您不能建立 MAX 檔案。在 PaperPort 14 中無法將註解貼到 MAX 檔案。關於如何將 MAX 檔案轉換成 PDF，請參閱關於 PaperPort 影像 (.max) 項目。

相關主題

  1. 關於 PDF 檔案
  2. 關於 PaperPort 影像 (.max) 檔案
  3. 關於建立 PDF 檔案
  4. 關於影像及文字項目
  5. 關於編輯 PDF 檔案
  6. 關於多頁項目


複製項目

複製桌面上的項目

您可以快速複製 PaperPort 桌面上的一個或數個項目。檔案類型和內容會維持不變。

  1. 在 PaperPort 桌面上，選取要複製的每個項目。

  2. 按一下 [image] [複製] 旁的箭頭並選擇 [項目] 功能區上的 [image] [項目]。

PaperPort 會根據 Windows 命名慣例來為新項目命名；例如，Copy of Document、Copy 2 of Document 等等。

秘訣

若要快速複製數個項目，其中一個方法就是按住 Ctrl 鍵、選取每個項目，然後將項目拖曳到桌面上的另一個位置。

此外，您還可以在項目上按一下滑鼠右鍵，然後按一下捷徑功能表中的 [複製項目] — 或使用 [複製] 和 [貼上] 指令。

將項目複製為新的 PDF 檔案

您可以使用 [複製成 PDF] 功能，將影像項目轉換成可搜尋的 PDF，解析度保持不變。

  1. 在 PaperPort 桌面上，選取要複製的項目。

  2. 按一下 [image] [複製] 旁的箭頭並選擇 [項目] 功能區上的 [image] [成 PDF 項目]

    — 或 —

    在項目上按一下滑鼠右鍵顯示捷徑功能表，再選擇 [複製成 PDF 項目]。

秘訣

藉由從文字項目的原始程式，將項目列印到 PaperPort，也可以將文字項目複製為 PDF 檔案。如需詳細資訊，請參閱關於建立 PDF 檔案。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 變更列印到 PaperPort 輸出格式
  3. 關於 PaperPort 列印驅動程式
  4. 將檔案列印到 PaperPort 成為影像項目
  5. 關於 PDF 檔案
  6. 關於 PaperPort 影像 (.max) 檔案
  7. 關於建立 PDF 檔案
  8. 關於影像及文字項目
  9. 關於編輯 PDF 檔案


從文字文件建立 PDF 項目

「列印到 PaperPort」功能可讓您從現有的試算表、圖片、文書處理檔案、HTML 檔案，以及其他類型的檔案迅速建立新的 PDF 檔案。

首先需定義 PaperPort 中的設定：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，再按一下 [項目] 標籤。

  2. 在 [PaperPort 影像印表機] 的 [檔案類型] 下拉清單中，選取 [PDF 影像] 或 [可搜式 PDF 影像]。

  3. 按一下 [進階] 標籤並選擇品質設定。

  4. 按一下 [確定]。

接著您可以將文件列印到 PaperPort：

  1. 在適當的程式中開啟文件，例如 Microsoft Word、Excel 或 PowerPoint，或是網頁瀏覽器

  2. 選取 [檔案/列印到 PaperPort (PDF)] 或從 [檔案] 功能表中選擇 [列印]，然後選擇 [PaperPort 影像印表機]。

  3. 列印檔案。

    PaperPort 會自動將檔案轉換成 PDF 文件、啟動尚未開啟的 PaperPort，並且將檔案以新項目的形式顯示在目前的 PaperPort 桌面上。


排列桌面上的項目

如果 PaperPort 桌面變得雜亂無章，您可以快速地清除或重新排列桌面上的項目。

  • 選擇 [桌面] 功能區上的 [image] [對齊項目]，將項目彼此對齊。

  • 若要將項目從桌面上的某處移至他處，請將其縮圖拖曳至新位置。

  • 若要移動多個項目，請按住 Ctrl 鍵、按一下各個相關項目，然後將項目拖曳到新位置。

排序及排列項目

在 [桌面] 功能區上，按一下 [image] [排列] 旁的箭頭，然後按一下下列其中一個選項：

  • [依名稱]、

  • [依大小]、
  • [依類型] 或
  • [依日期]。

若要自動排列所有圖示

使用 [自動排列] 可在您每次新增或移除項目或調整 PaperPort 視窗大小時自動排列所有項目。PaperPort 繪根據選定的屬性，從桌面左上角開始，將縮圖重新排列整齊。

在 [桌面] 功能區上，按一下 [image] [排列] 旁的箭頭，然後按一下 [image] [自動排列]。

秘訣

您也可以在 PaperPort 桌面上按一下滑鼠右鍵、指向 [排列項目]，然後按一下所要的排列方式。

相關主題

  1. 顯示傳統樣式縮圖
  2. 瀏覽縮圖
  3. 使用桌面縮圖的不同方式
  4. 刪除項目


堆疊與合併項目

您可以藉由堆疊、解散堆疊及合併來組成項目。

堆疊

您可以將一組 PDF 檔案堆疊成單一 PDF。

在堆疊的文件中會保留原始頁面大小。您可以堆疊任何類別的 PDF 檔案 (純影像、可搜尋等)。一般說來，在堆疊中會保留與來源 PDF 檔案相同的這些內容。無法堆疊唯讀及受密碼保護的 PDF 檔案。

堆疊 PDF 項目

  1. 將要堆疊的檔案移至單一資料夾。

  2. 依您想要檔案在堆疊中的順序來選取檔案。

  3. 在 [項目] 功能區上，按一下 [image] [合併項目] 旁的箭頭並選擇 [image] [成 PDF 堆疊]。

解散堆疊

您可以解散堆疊任何 PDF 檔案。

與先前是否已進行堆疊沒有關係。您可以解散堆疊目前頁面或所有頁面。

解散堆疊所有頁面的結果都是一組單頁面檔案。

解散堆疊後不會保留多頁檔案。單一解散堆疊的頁面會從堆疊中移除。解散堆疊的檔案及項目名稱會採用數值尾碼。

解散堆疊 PDF 項目

  1. 按一下要解散堆疊的檔案。

  2. 在 [項目] 功能區中，按一下 [image] [解散堆疊] 旁的箭頭並選擇 [image] [目前頁面] 或 [image] [所有頁面]。

    — 或 —

    選擇捷徑功能表中的 [解散堆疊]，然後選擇 [目前頁面] 或 [所有頁面]。

秘訣

若要將大型 PDF 分成較小的 PDF，請解散堆疊大型檔案，然後選取頁面並堆疊它們。

合併

影像項目、MAX 或 PDF 檔案皆可合併為 PDF。合併通常比堆疊需要更多的時間，因為它會產生 PDF。原始項目仍會保留其原始檔案類型。

1. 將項目合併至 PDF

每一個原始頁面變成一個 PDF 頁面，大小不變。

將不同類型的項目合併為單一 PDF 檔案

  • 移動要在相同資料夾中合併的所有項目。

  • 依您想要項目在 PDF 檔案中的順序來選取項目。

  • 在 [項目] 功能區上，按一下 [image] [合併項目] 旁的箭頭並選擇 [image] [成 PDF 堆疊]。

    — 或 —

    選取捷徑功能表中的 [將項目合併為 PDF]。

    不同類型的檔案 (影像項目及文字項目) 將轉換為 PDF 格式並合併為堆疊。

2. 將項目合併成多項目 PDF 頁面，調整以符合頁面大小

這會調整所提供項目的頁面大小，並且永遠將四個原始頁面放在單一 PDF 頁面上。使用此項來編譯相簿，或提供一組文件的概觀。

您無法解散堆疊以此方式合併的檔案。

  • 在 [項目] 功能區上，

    • 按一下 [image] [合併項目] 旁的箭頭，

    • 選擇下拉功能表中的 [image] [成多項目 PDF 頁面]，然後

    • 選擇 [image] [調整以符合頁面大小]。

目標 PDF 檔案可以包含一或多個頁面。

3. 將項目合併成多項目 PDF 頁面，維持原始大小

這會將儘可能多的原始頁面放在每一個 PDF 頁面上。對於完整大小的頁面，一個 PDF 頁面上只會容納一個頁面。對於較小的項目，您可能會在單一 PDF 頁面上看到兩個、三個或更多的原始頁面。

您無法解散堆疊以此方式合併的檔案。

  • 在 [項目] 功能區上：

    • 按一下 [image] [合併項目] 旁的箭頭，

    • 選擇下拉功能表中的 [image] [成多項目 PDF 頁面]，然後

    • 選擇 [image] [維持原始大小]。

檔案 (影像及文字項目) 將轉換為 PDF 格式並儲存為多頁 PDF 檔案。

4. 將項目合併為縮圖 PDF 頁面

這會建立所有項目頁面的縮圖，並且在 PDF 頁面上容納儘可能多的縮圖。每一個 PDF 頁面上通常會有 12 到 20 個項目。會保留原始項目的方向比例，但是較大項目的壓縮比會超過較小項目。使用此項，編譯相片或文件的索引頁面。

您無法解散堆疊以此方式合併的檔案。

  • 在 [項目] 功能區上，

    • 按一下 [image] [合併項目] 旁的箭頭，然後

    • 選擇 [image] [為縮圖 PDF 頁面]。

附註

如果一或多個指定的檔案無法轉換為 PDF，會顯示一個警告訊息。按一下 [詳細資料]，以查看這些檔案的清單。能夠轉換為 PDF 的檔案將進行轉換並堆疊在一起。

您可以在 [桌面選項] > [項目] 下預先設定堆疊或合併成 PDF 之項目的檔案名稱。指定的名稱可以包含各種格式的目前日期或您自行設定讓 PaperPort 在命名新項目時自動命名的名稱。

相關主題

  1. 組成文件 - 範例


組成文件 - 範例

組成文件 — 範例

狀況：

您收到一個很大的 PDF。
您只想使用其中一些頁面建立新的 PDF。

  1. 選取該文件並選擇 [桌面] 功能區上的 [image] [縮圖]。

  2. Control (Ctrl)-按一下您要用來組成文件的頁面。

  3. 再次按下 Control (Ctrl) 鍵，將選定頁面拖曳並複製到 [桌面]。
    請確定拖曳期間顯示此類型的游標 [image] 。

選取的頁面會合併成單一 PDF。

重要

將頁面拖曳至桌面時，請務必按住 Ctrl 鍵。否則會將選定頁面從原始的 PDF 檔案中移除。


刪除項目

不再需要某個項目時，您可以從 PaperPort 桌面 刪除該項目，並將該項目移到 [Windows 資源回收筒] 中。

將項目放入「資源回收筒」意指您事後可擷取該檔案並將其還原至 PaperPort 桌面。此檔案會留在「資源回收筒」中，直到您清空資源回收筒或從刪除該項目。

若要刪除 PaperPort 桌面上的項目

選取欲刪除的項目並執行下列其中一項功能：

  • 按下 [刪除] 鍵。

  • 按一下 [編輯] 功能區中的 [image] [刪除]。

  • 按一下滑鼠右鍵，然後按一下捷徑功能表中的 [刪除]。

秘訣

您也可以將項目從 PaperPort 桌面拖曳到 Windows 桌面上的 [資源回收筒] 或 [傳送到] 列 上的 [資源回收筒] 圖示。


關於多頁項目

您可以將個別 PDF 項目堆疊成單一多頁 PDF。完成堆疊作業後，所選的 PDF 檔案不會保持獨立。您可以使用多頁 PDF 進行下列作業：

  • 重新排列或複製頁面。

  • 插入或附加更多 PDF 頁面。

  • 按數字順序來放置頁面

  • 為個別頁面指定唯一的名稱

  • 使用頁面導覽或頁面縮圖顯示不同頁面。

  • 旋轉項目中的所有頁面

  • 在 PDF 檢視器/編輯器或影像檢視中註解或編輯 PDF 檔案。

您可以將一組影像項目合併成單一多頁 PDF 檔案。合併的項目會維持原始位置及檔案類型。有效輸入包括任何影像項目，例如 PaperPort 影像 (.max) 項目及所有類型的 PDF 檔案。結果產生的 PDF 會是 PDF 影像或可搜尋的 PDF。

如需瞭解合併選項，請參閱：堆疊與合併項目。

相關主題

  1. 顯示多頁項目中的頁面
  2. 複製多頁項目中的頁面
  3. 插入與移除頁面
  4. 重新排序頁面


顯示多頁項目中的頁面

顯示頁面和頁碼

您可以在多頁項目中輕鬆翻閱頁面縮圖。

在 PaperPort 桌面上

  1. 選取 PaperPort 桌面上的多頁項目。

  2. 按一下項目右上角的頁面導覽。使用箭頭來移至下一頁或上一頁。

    — 或 —

    在項目上按一下滑鼠右鍵，然後按一下 [移至指定頁]。接著您可以按一下 [第一頁]、[下一頁]、[上一頁]、[最後一頁] 或 [編號] 以移至特定頁面。

在 [頁面檢視] 視窗中

  1. 在 [影像檢視] 視窗中顯示多頁項目。

  2. 在 [檢視] 功能區上，

  • 選擇 [image] [下一頁] 或 [image] [上一頁] 可直接移至相鄰頁面，或

  • 按一下 [image] [移至指定頁] 旁的按鈕，然後按一下

    • [第一頁]

    • [最後一頁] 或

    • [編碼] 以移至指定頁面。

每個項目都有一個名稱。您也可以為 PDF 檔案中的每一頁指定頁面名稱。例如，您可以將名稱「年度報表」指派給多頁 PDF 項目，同時將該項目中的實際頁面命名為「第一季結果」、「第二季結果」等等。

現在已不能指定 MAX 檔案的頁數，但可以讀取舊版 PaperPort 所指派的名稱。

若要顯示多頁項目的頁面名稱：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    在 [桌面] 標籤中選擇 [image] [桌面選項]。

  2. 選取 [顯示多頁項目的頁面名稱]，使用 PaperPort 桌面中的縮圖檢視時，PaperPort 影像項目或 PDF 檔案的項目名稱下方就會顯示頁面名稱。

    例如，您可以在名為「第一季成果」、「第二季成果」等等的頁面上方，顯示「年度報表」的項目名稱。

  3. 按一下 [確定]。

附註

在 PaperPort 桌面上，項目名稱會在目前的頁面名稱上方顯示。

無論是在桌面或影像檢視中，已定義的頁面標題一律會顯示在 [縮圖] 窗格中；無法關閉此功能。


重新排序頁面

利用拖放方式重新排序多頁文件中的頁面

  1. 在 PaperPort 桌面上選取一個多頁 PDF 檔案。

  2. 在 [桌面] 功能區中按一下 [image] [縮圖]。

  3. 選取頁面，再拖曳至新的目的地。

    選項會呈現一個藍色方塊，並在拖曳期間會出現「I」狀。

  4. 當 「I」狀到達所需位置時，請放開滑鼠按鈕。

秘訣

使用 Shift 鍵選取相鄰的頁面，使用 Ctrl 鍵則可選取不相鄰的頁面。

相關主題

  1. 顯示多頁項目中的頁面
  2. 複製多頁項目中的頁面
  3. 插入與移除頁面


複製多頁項目中的頁面

  1. 在 PaperPort 桌面上顯示縮圖檢視，然後選取 多頁 PDF 項目。

  2. 使用 頁面導覽器 顯示您要複製的頁面。

  3. 在 [項目] 功能區上按一下 [image] [複製] 旁的箭頭並選擇 [image] [目前頁面]。

    複製的頁面就會當作新的單一項目，出現在 PaperPort 桌面上。

秘訣

複製單一頁面的快速方法就是在多頁 PDF 項目上按一下滑鼠右鍵，然後按一下捷徑功能表中的 [複製目前頁面]。

複製單一頁面的功能僅適用於 PDF 項目。您可以複製全影像項目 (包括 MAX)；複本的檔案類型與原始檔案相同。

相關主題

  1. 關於多頁項目


插入與移除頁面

插入頁面

您可以在多頁 PDF 項目中的任何位置插入頁面。

  1. 在 PaperPort 桌面上選取多頁項目。

  2. 使用 頁面導覽 來顯示緊跟在新插入頁面之後出現的頁面。

  3. 將頁面拖放至多頁項目。

    PaperPort 會將該頁面放置在目前頁面的上方。如果目前頁面是第一個頁面，則新的頁面則會成為第一個頁面。

如需瞭解如何移除 PDF 檔案中的單一頁面，請參閱堆疊與合併項目主題。若要從非 PDF 影像項目取得單一頁面，請複製該頁面並刪除其他頁面。

秘訣

當您處理多頁 PDF 項目時，可以在多頁項目中插入新的空白頁面做為文件分隔頁。

若要插入影像項目的所有頁面，請在 [縮圖] 窗格中開啟目標 PDF、選取其中一頁並選擇 [在此插入新頁面]，然後選取欲插入的項目。新頁面會出現在選定的 PDF 頁面之前。也可以將頁面附加在 PDF 結尾處。

若要將一頁或選定頁面插入到 PDF 中，請將來源項目複製到 PDF 中，然後在 PDF Viewer Plus 或 Power PDF 中開啟目標 PDF，然後選擇 [插入] 或 [附加]。您不能只選擇要插入的 PDF 項目，而需同時定義單一頁面或頁面範圍。

您可以移除或解散堆疊 多頁 PDF 項目中的單一頁面，也可以解散堆疊項目中的所有頁面，取得一組單頁面項目。

這個功能可讓您移動、刪除或取代多頁數項目的頁面，而不會打亂其他頁面。

若要移除所有頁面

  1. 在 PaperPort 桌面上選取多頁項目。

  2. 在 [項目] 功能區上，按一下 [image] [解散堆疊] 旁的箭頭並選擇 [image] [所有頁面]

    — 或 —

    按一下滑鼠右鍵、指向捷徑功能表上的 [解散堆疊]，然後選擇 [所有頁面]。

若要移除單一頁面

  1. 在 PaperPort 桌面上選取多頁項目。

  2. 使用頁面導覽來顯示想要移除的頁面。

  3. 在 [項目] 功能區上，按一下 [image] [解散堆疊] 旁的箭頭並選擇 [image] [目前頁面]

    — 或 —

    按一下滑鼠右鍵、指向捷徑功能表中的 [解散堆疊]，然後選擇 [目前面板]。


取得項目的不同方式

有許多方法可將影像及頁面傳送至 PaperPort 中，讓您能夠使用 PaperPort 的檢視、編輯、註解、編製索引、 OCR 及檔案管理工具。

例如，您可以：

  • 使用掃描裝置掃描文件、相片及其他影像

  • 新增已包含影像及文件的資料夾至 PaperPort

  • 在網路伺服器或同事的電腦上新增共用資料夾。

  • 匯入及列印來自電腦中其他程式的檔案

  • 從數位相機下載相片

  • 從其他資料夾拖放檔案至 PaperPort 桌面

  • 可以匯入擷取到的網頁 (例如 HTML 檔案)。

您可以使用 [Windows 檔案總管] 及其他 Windows 工具，例如 [剪下] 及 [貼上] 來協助管理 PaperPort 項目。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 變更列印到 PaperPort 輸出格式
  3. 關於 PaperPort 列印驅動程式
  4. 將檔案列印到 PaperPort 成為影像項目
  5. PaperPort 中的資料夾
  6. 使用掃描或取得相片窗格掃描文件
  7. 開始掃描
  8. 減少掃描多個項目的時間


掃描項目之前

PaperPort 的設計是與所有 TWAIN 和 WIA 相容的掃描器搭配使用。

首次將影像及文件掃描至 PaperPort 之前，您必須遵循說明於下的步驟。將要執行的作業順序會根據掃描器類型而有所不同。

  • 您必須根據製造商的說明文件，來安裝掃描器的裝置驅動程式軟體。這可讓您將掃描器識別為文件及影像的來源。

  • 依據掃描器隨附的指示來將掃描器連接到電腦。

    連接類型會根據掃描器類型而有所不同。有些掃描器會連接到 USB 連接埠，其他則是連線到其他連接埠。

  • 開啟掃描器。

    視掃描器而定，您可能必須在啟動電腦之前開啟掃描器。

  • 在 PaperPort 桌面上，按一下 [桌面] 功能區上的 [image] [掃描設定]，切換至 [掃描或取得相片] 窗格。若尚未在 PaperPort 中選取任何掃描器，會自動出現 [可用的掃描器] 對話方塊。它會顯示已連接至您電腦的掃描器名稱。若有超過一台掃描器連接至您的 PC，請選擇一台。按一下 [確定] 關閉對話方塊。讀取 [確認選取範圍] 對話方塊中的警告訊息，然後將其關閉。

若已選取了一台掃描器並顯示於 [掃描或取得相片] 窗格上，則將依預設進行選取。

選取其他的掃描器

  • 若要選取其他掃描器，按一下 [掃描或取得相片] 窗格上的 [選取] 按鈕。

附註

[可用的掃描器] 對話方塊僅會顯示屬於以選擇掃描器群組 ( TWAIN 或 WIA) 的掃描器。

如需 PaperPort 測試的完整掃描器及裝置清單，請參閱 Kofax 網站 www.kofax.com。

秘訣

若此掃描器發生了任何問題，按一下 [可用的掃描器] 對話方塊中的 [進階設定]，即可啟動 [掃描器設定精靈]。使用者也可從 [開始] 功能表存取精靈。

直接使用掃描器

如果您要直接使用掃描器按鈕以開始掃描，您必須將 PaperPort 掃描設定檔指派給您掃描器的單鍵按鈕。

相關主題

  1. 關於擷取小幫手
  2. 關於掃描設定檔
  3. 指派掃描設定檔給掃描器按鈕
  4. 開始掃描


關於掃描、螢幕及列印解析度

解析度是指影像的清晰度，通常以每英吋 像素 或每英寸點數 ( dpi ) 來計算。

  • 掃描解析度 — 掃描項目時所採用的光學解析度。

  • 螢幕解析度 — 電腦螢幕的解析度。多數電腦螢幕的解析度為 96 dpi。

  • 列印解析度 — 噴墨、雷射或影像輸出印表機的解析度。印表機的解析度與列印影像上的 dpi 有關聯。

解析度設定越高，建立的檔案越大。影像檔案格式及品質設定也會影響到檔案大小。有些格式會將影像儲存為未壓縮的資料。其他格式則使用不同的 壓縮 技術來縮減檔案大小。

如果計劃將影像張貼至網站，或以電子郵件透過網際網路傳送影像，檔案大小就很重要。

一般說來，當您掃描項目以供列印或 DTP 工作時，應該要使用高掃描解析度，而要掃描項目以供 Web 檢視之用時，掃描的解析度則可以較低。

相關主題

  1. 關於檔案壓縮
  2. 效果最佳的掃描器解析度設定


關於掃描設定檔

掃描設定檔包含了掃描、影像處理、OCR、輸出檔格式及檔案命名的預先定義設定。PaperPort 中的掃描必須透過設定檔才能完成。提供了下列預設設定檔：[黑白文件]、[灰階文件]、[彩色文件]、[彩色相片] 及 [彩色可搜尋的文件]。

這些設定檔最適用於一般掃描工作。設定檔設定可以進行修改。

如果想要從 PaperPort 內開始掃描，請在 [掃描或取得相片] 窗格中選取設定檔。

若要直接從您的掃描器傳送影像 (即使沒有開啟 PaperPort)，您必須指派 PaperPort 掃描設定檔給設定檔的按鈕。

修改設定檔設定

  1. 在 [掃描或取得相片] 窗格上，選取要修改的設定檔。

  2. 按一下 [設定]。會出現 [設定 - 掃描設定檔] 對話方塊。

  3. 在 [設定檔] 面板上，視需要變更設定檔名稱。

  4. 開啟 [SET] 面板，選取所需的影像增強選項，然後決定 PaperPort 應該如何處理空白頁面。您也可以選取要建立單頁或多頁項目。

  5. 開啟 [輸出] 面板，指定項目名稱、項目分隔字元及檔案類型。啟用或停用 [檢視結果]。

  6. 按一下 [輸出] 面板中的 [選項] 按鈕，設定設定檔的 OCR 語言及設定影像品質。

  7. 開啟 [掃描] 面板，選取掃描參數 (例如掃描模式、解析度、亮度)。

  8. 按一下 [確定]。

相關主題

  1. 指派掃描設定檔給掃描器按鈕
  2. 開始掃描


指派掃描設定檔給掃描器按鈕

如果想要在即使沒有開啟 PaperPort 的情況下，直接從掃描器開始掃描，您必須指派掃描設定檔給掃描器按鈕。此項動作必須以兩個步驟來完成：首先您必須指派 PaperPort 給掃描器按鈕，然後就可以選取掃描設定檔。一旦設定檔指派給按鈕，每次按下按鈕，就會立即開始掃描。

指派 PaperPort 給掃描器按鈕

  1. 從 Windows [控制台] 選取 [掃描器與數位相機]。

  2. 在 [掃描器與數位相機] 面板中，選取您的掃描器、按一下滑鼠右鍵，然後從快顯功能表選擇 [內容]。

  3. 按一下 [事件] 標籤，在 [掃描器] 事件下選取 [單鍵按鈕]，然後選取 PaperPort 作為將傳送這個事件的應用程式。

  4. 按一下 [套用]，再按 [確定]。

  5. 關閉 [掃描器與數位相機] 面板。

附註

某些掃描器只有一個按鈕，其他掃描器可能有多個按鈕。在 [事件] 面板上，您可以指派不同的應用程式給每一個按鈕。

指派設定檔給掃描器按鈕

  1. 按下您的掃描器按鈕。[選取設定檔] 對話方塊將會出現。

  2. 選取設定檔後再按一下 [確定]。

附註

只在您尚未指派設定檔給掃描器按鈕時，[選取設定檔] 對話方塊才會出現。

指派其他設定檔給掃描器按鈕

  1. 按一下 PaperPort 按鈕並選擇 [選項]。

  2. 按一下 [掃描器按鈕] 標籤。

  3. 選取要變更設定檔的掃描器按鈕。

  4. 按一下 [編輯] 按鈕。[選取設定檔] 對話方塊將會出現。

  5. 選取設定檔並按一下 [確定]。

移除掃描設定檔指派

  1. 按一下 PaperPort 按鈕並選擇 [選項]。

  2. 按一下 [掃描器按鈕] 標籤。

  3. 按一下 [移除] 按鈕。將刪除指派。

下次按掃描器按鈕時，[選取設定檔] 對話方塊便會出現，讓您可以指派設定檔給掃描器按鈕。

相關主題

  1. 關於掃描設定檔


關於擷取小幫手

擷取小幫手可以透過文件掃描程序來協助您。這是 [PaperPort – 掃描] 對話方塊。

開啟/關閉

您可以利用 [掃描或取得相片] 窗格上的 [顯示擷取小幫手] 核取方塊，開啟或關閉擷取小幫手。

如果開啟了 [擷取小幫手]，您將可以控制掃描程序。您可以決定何時繼續掃描、何時掃描頁面的另一邊，以及何時完成掃描。按鈕選擇有：[掃描多頁]、[掃描另一面] 以及 [完成]。

如果關閉了 [擷取小幫手]，則在掃描頁面之後，程序會自動結束，而且文件會出現在 PaperPort 桌面上。

掃描完成時修改文件名稱

您可以在 [PaperPort – 掃描] 對話方塊中修改程式自動提供的文件名稱。

掃描完成時修改項目內容

掃描時不能輸入 [主旨]、[關鍵字] 和 [作者] 等資訊。如啟用了 [檢視結果]，會將檔案儲存在目前的 PaperPort 資料夾中，同時也會在 PDF 檢視器或編輯器中開啟，您可在檢視器或編輯器中 [文件] 功能表下的 [文件內容] 新增文件資訊。只要將檔案儲存起來，之後就能在 PaperPort 的 [內容] 窗格中檢視及搜尋這些關鍵字和其他資訊。

附註

如果決定繼續掃描，並按 [掃描多頁] 或 [掃描另一面]，將不會儲存 [文件名稱] 欄位的內容。如果在相同的掃描工作階段中再次顯示 [擷取小幫手]，此欄位將不會包含您先前所做的變更。

相關主題

  1. 關於掃描設定檔
  2. 擷取小幫手
  3. PaperPort 掃描對話方塊


使用掃描或取得相片窗格掃描文件

按一下 [桌面] 功能區上的 [image] [掃描設定] 按鈕顯示此窗格。

使用 [掃描或取得相片] 窗格可將影像及文件放入 PaperPort，讓您能夠使用 PaperPort 的功能。PaperPort 的設計是與所有 TWAIN 和 WIA 相容的掃描器搭配使用。

在 [掃描或取得相片] 窗格上，您可以

  • 選取一台掃描器 ([選取] 按鈕)，

  • 選取一個含有預先定義設定的適當掃描設定檔，

  • 變更目前的設定 ([設定] 按鈕)，

  • 決定是否應使用 PaperPort 掃描介面或掃描器自己的介面 ([顯示掃描器對話方塊] 核取方塊)，

  • 決定要顯示或隱藏擷取小幫手 ([顯示擷取小幫手] 核取方塊) 和

  • 啟動掃描 ([掃描] 按鈕)。

設定檔摘要會顯示在 [掃描或取得相片] 窗格上。此包含有關輸出類型、掃描參數和影像增強的資訊。

若使用了掃描器驅動程式的原始 UI，掃描器設定或 SET 工具皆將不會影響掃描的影像，因此這些設定和選項將不會顯示於此。

相關主題

  1. 關於擷取小幫手
  2. 關於掃描設定檔
  3. 掃描項目之前
  4. 擷取小幫手
  5. PaperPort 掃描對話方塊
  6. 效果最佳的掃描器解析度設定
  7. 掃描頁面
  8. 設定 – 掃描設定檔
  9. 開始掃描
  10. 使用掃描或取得相片窗格來下載數位相片


效果最佳的掃描器解析度設定

掃描項目時所使用的解析度設定取決於項目的類型，以及您將影像或文件掃描到電腦之後的用途。請使用這些建議設定以達到最佳效果。

項目類型 | 解析度
文件 | 300 dpi 黑白 — 或 — 200 dpi 灰階 或彩色
品質差或包含小型文字 的文件 | 400 dpi 黑白 — 或 — 300 dpi 灰階
照片及圖片 | 100-200 dpi 彩色 — 或 — 200 dpi 灰階
用於噴墨印表機的影像 | 150 dpi 或更高
用於高解析度印表機的影像 | 300 dpi 或更高
用於電腦螢幕顯示的影像 | 包含所需寬度與高度 (以 像素 為單位) 的設定。

附註

您可以使用 PaperPort 的內建 OCR 軟體 複製掃描文件中的文字，以便在任何文字編輯、文字處理或試算表程式中使用及編輯您所複製的文字。OCR 作業需要以 150 至 600 dpi 掃描的文字影像；建議使用 300 dpi 或更高。

秘訣

如果您正在掃描是否有多個用法，寧願使用更高的 dpi 及品質，因為稍後您可以隨時儲存更低值的複本。

相關主題

  1. 變更影像解析度
  2. 關於掃描、螢幕及列印解析度
  3. 掃描文字以取得最佳 OCR 結果


開始掃描

您可以從 PaperPort 內部或直接使用掃描器按鈕來開始掃描。從 PaperPort 掃描時，有兩種進一步的可能性。您可以使用 [掃描或取得相片] 窗格，或掃描器自己的使用者介面。

使用 [掃描或取得相片] 窗格從 PaperPort 內部掃描

  1. 根據掃描器指示將文件放入掃描器。

  2. 啟動 PaperPort，然後在 [資料夾] 窗格 中按一下包含要掃描項目的資料夾。

  3. 按一下 [桌面] 功能區中的 [image] [掃描設定]。[掃描] 或 [取得相片] 窗格會出現在左面版中。

  4. 選取您正在使用的掃描器。

  5. 選取掃描設定檔。

  6. 如果找不到適當的設定檔，請修改某個設定檔。按一下 [設定]，然後在 [設定 – 掃描設定檔] 面板中進行必要變更。在 PaperPort Professional 中，您也可以建立新的設定檔。

  7. 若要在掃描時顯示擷取小幫手，請選取 [顯示擷取小幫手]。

  8. 按一下 [掃描]。

使用目前設定從 PaperPort 內部掃描

若確定所有目前設定均符合下一個掃描工作階段的需求，請選擇 [桌面] 功能區中的 [image] [立即掃描]。

秘訣

開啟擷取小幫手，控制掃描程序。關閉它，以便在完成掃描時，自動將文件放在 PaperPort 桌面上。

使用掃描器自己的使用者介面從 PaperPort 內部掃描

  • 若要使用掃描器的介面，請選取 [掃描或取得相片] 窗格上的 [顯示掃描器對話方塊]。

附註

如果您是使用掃描器自己的使用者介面 (UI)，則掃描設定檔對於掃描器設定沒有作用。若要變更亮度、解析度 等，請使用掃描器 UI。

直接使用掃描器按鈕來掃描

  1. 指派 PaperPort 設定檔給掃描器按鈕。

  2. 按一下掃描器按鈕。掃描將立即開始。

相關主題

  1. 關於擷取小幫手
  2. 關於掃描設定檔
  3. 指派掃描設定檔給掃描器按鈕
  4. 掃描項目之前
  5. 掃描頁面


掃描頁面

掃描可以在有或沒有 擷取小幫手的情況下執行，或使用掃描器自己的介面來執行。

使用擷取小幫手掃描頁面

  1. 在 [掃描或取得相片] 窗格上，選取 [顯示擷取小幫手]。

  2. 檢查是否已關閉 [顯示掃描器對話方塊]。

  3. 選取掃描設定檔，然後按一下 [掃描] 按鈕以掃描頁面。一旦開始掃描，便會開啟擷取小幫手。

    • 若要繼續掃描，請按一下 [掃描多頁] 按鈕。

    • 若要掃描雙面頁面，請先掃描所有頁面的一面，翻轉堆疊，然後按一下 [掃描另一面] 按鈕以掃描反面。

    • 要完成掃描，請按一下 [完成]。

完成掃描時，會執行檔案建立動作。在 PaperPort — [掃描] 對話方塊中，您可以修改程式根據 [設定 – 掃描設定檔] 中 [輸出] 標籤指定之命名慣例所提供的文件名稱。您不能輸入或變更項目內容 ([主旨]、[關鍵字]、[作者])；若為 PDF 檔案，您之後可以在 PDF Viewer Plus 的 [文件內容] 下新增這項資訊。

不使用擷取小幫手來掃描頁面

  1. 在 [掃描或取得相片] 窗格上，關閉 [顯示擷取小幫手]。

  2. 按一下 [掃描] 按鈕，然後掃描您的頁面。

    ADF 一變成空白，掃描就會自動完成，而且將執行檔案建立動作。

使用掃描器的使用者介面來掃描頁面

  1. 在 [掃描或取得相片] 窗格上，選取 [顯示掃描器對話方塊] 核取方塊以使用掃描器 UI。

  2. 在 [掃描或取得相片] 窗格上，按一下 [掃描] 按鈕以開始掃描。

    將出現掃描器自己的 UI，您可以在此選取掃描參數 (例如掃描模式、解析度、掃描區域)，以及使用它的影像處理按鈕 (例如旋轉、翻轉、裁剪)。可用的控制項與掃描器相依。有些掃描器可以提供前置掃描，讓您查看設定的效果。

附註

透過掃描器 UI 執行掃描時，PaperPort 設定檔沒有作用。

在每一種情況中，掃描完成後，您將在 PaperPort 桌面的目前資料夾中看見您的項目。此外，如果已經在 [設定 - 掃描設定檔] 對話方塊的 [輸出] 標籤中勾選 [檢視結果] 核取方塊，則項目會顯示在相關聯的應用程式中。

秘訣

若您確定所有目前設定均符合下一個掃描工作階段的需求，請選擇 [桌面] 功能區中的 [image] [立即掃描]。

相關主題

  1. 關於擷取小幫手
  2. 關於掃描設定檔
  3. 掃描項目之前
  4. 擷取小幫手


減少掃描多個項目的時間

若要同時在平台掃描器掃描數張照片或數個小項目，而不要分別掃描各個項目：

  1. 請儘可能在掃描器平台放置越多項目越好，必要時加以旋轉，並將它們作為單一個項目掃描至 PaperPort。

  2. 在 [影像檢視] 視窗中顯示項目。

  3. 在 [頁面] 功能區中選擇 [image] [選取區域] 即可畫出其中一個影像的外框。

    — 或 —

    在 [編輯] 功能區中選擇 [image] [選取全影像] 並沿著其中一個影像繪製虛線外框。

  4. 按住 Ctrl 鍵再按下 C 鍵。這會將選取的區域複製到剪貼簿。

  5. 切換至 PaperPort 桌面。

  6. 按住 Ctrl 鍵再按下 V 鍵。

    這樣會將 [剪貼簿] 內容貼到桌面上成為新的 PDF 檔案。

秘訣

若要加快這項程序的速度，請使用獨立的 ImageViewer 程式，而不要使用 PaperPort 的影像檢視顯示含數張掃描相片的項目。


存取共用的網路資料夾

PaperPort 能夠檢視及管理本機或任何網路機器上的檔案 ─ 不論是網路伺服器上的資料夾，或其他同事個人電腦上的共用資料夾。

使用資料夾管理員瀏覽網路，然後移至您要存取的資料夾。

將資料夾加入至 PaperPort 後，您將自動擁有該資料夾內所有資訊的存取權。

此外，您在電腦上啟動的 All-in-One 搜尋作業將包含該資料夾中的所有檔案。

若要新增網路上的共用資料夾

  1. 按一下 [工具] 功能區上的 [image] [資料夾管理員]。

  2. 在 [資料夾管理員] 對話方塊上，按一下 [新增]。

  3. 瀏覽網路，移至要存取的資料夾。

  4. 選取資料夾，然後按一下 [確定]。

現在，您會在 PaperPort 中看到該資料夾列在 [資料夾] 窗格中。為了讓您能夠隨時知道該資料夾在網路上的所在位置，資料夾名稱中包含主機的名稱。

例如，如果加入位於 Network_B 上名稱為 Workgroup Project 的共用資料夾，該資料夾的名稱就會是 Workgroup Project on Network B。

相關主題

  1. 資料夾操作
  2. PaperPort 中的資料夾


關於匯入影像項目

您可以將其他程式中所建立的影像項目引入或匯入 PaperPort 桌面。

此功能會在 PaperPort 桌面上顯示原始項目的複本，此複本以原始檔案名稱和副檔名命名，讓您能夠充分運用 PaperPort 的影像編輯、註解及 OCR 工具。

完成後，您可在需要時將檔案轉成不同格式。

可匯入為 PaperPort 影像項目的檔案類型包括：

  • 圖形交換格式 (.gif)

  • JPEG (.jpg)

  • PaperPort 影像 (.max)

  • PC 小畫家 (.pcx)

  • PCX 多頁 (.dcx)

  • 可攜式文件格式 (.pdf)

  • 可攜式網路圖形 (.png)

  • 標記的影像檔案格式 (.tif)

  • Windows 點陣圖 (.bmp)

選擇 [檔案] 類型選取方塊中的 [所有檔案 (*.*)] 即可查看完整的檔案匯入選項。

相關主題

  1. 將影像項目轉換為不同的格式
  2. 關於儲存影像項目
  3. 匯入檔案至 PaperPort 桌面


匯入檔案至 PaperPort 桌面

您可以將其他程式中所建立的影像項目引入或匯入 PaperPort 桌面。

此功能會在 PaperPort 桌面上顯示原始項目的複本，此複本以原始檔案名稱和副檔名命名，讓您能夠充分運用 PaperPort 的影像編輯、註解及 OCR 工具。

完成後，您可在需要時將檔案轉成不同格式。

可匯入為 PaperPort 影像項目的檔案類型包括：

  • 圖形交換格式 (.gif)

  • JPEG (.jpg)

  • PaperPort 影像 (.max)

  • PC 小畫家 (.pcx)

  • PCX 多頁 (.dcx)

  • 可攜式文件格式 (.pdf)

  • 可攜式網路圖形 (.png)

  • 標記的影像檔案格式 (.tif)

  • Windows 點陣圖 (.bmp)

匯入影像項目

  1. 開啟 PaperPort 桌面並找到您要匯入的目標資料夾。

  2. 按一下 PaperPort 按鈕並選擇 [image] [匯入]。

  3. 在 [匯入檔案] 對話方塊中，找到要匯入的檔案。

    使用 [檔案類型] 方塊來指定要顯示在選取範圍方塊中的檔案類型。

  4. 在選取範圍方塊中，連按兩下檔案名稱。

    — 或 —

    選取該檔案，然後按一下 [匯入]    。

    若要選取多重檔案，可按下 Ctrl 鍵，然後在選取範圍清單中逐一按下每個檔案。

選擇 [檔案] 類型選取方塊中的 [所有檔案 (*.*)] 即可查看完整的檔案匯入選項。

相關主題

  1. 關於匯入影像項目


將檔案列印到 PaperPort 成為影像項目

這是 PaperPort 最有用的功能之一，可讓您從其他程式迅速將檔案匯出到 PaperPort desktop 。

[列印到 PaperPort] 功能可讓您迅速將試算表、圖片、資料庫檔案、文書處理檔案、HTML 檔案及其他類型的檔案移到 PaperPort 中，成為 PaperPort 桌面上的項目。

將這些檔案列印到 PaperPort 桌面上成為 PDF 影像 (.pdf) 或 PDF 可搜尋 (.pdf) 檔案。

當您使用其他程式時，從可用印表機清單中選取 [PaperPort 影像印表機] 並列印檔案。影像印表機會自動將檔案轉換成 [項目] 選項中指定的檔案類型，若 PaperPort 尚未開啟，則影像印表機會啟動 PaperPort，再將檔案置於 PaperPort 桌面上成為項目。預設檔案類型是 [PDF 影像]。

秘訣

按一下 PaperPort 按鈕並選擇 [image] [選項]，然後按一下 [進階] 標籤，即可設定檔案的影像品質。

相關主題

  1. 關於 PDF 檔案
  2. 關於 PaperPort 影像 (.max) 檔案
  3. 關於建立 PDF 檔案
  4. 關於影像及文字項目
  5. 關於編輯 PDF 檔案
  6. 傳送到選項：印表機
  7. 列印項目


取得數位相片到 PaperPort 桌面

若要從相機取得數位相片至 PaperPort 桌面，您可以：

  • 從 TWAIN 或 WIA 相容型相機下載相片

    安裝相機隨附的驅動程式，將相機接上電腦，然後使用 [掃描] 或 [取得相片] 窗格將影像下載至 PaperPort 桌面，方法就和使用掃描器一樣。

  • 從數位儲存媒體拖放相片

    安裝 USB 記憶卡讀卡機等儲存裝置的驅動程式。將裝置接上電腦時，它會顯示為 [我的電腦] 上的裝置。之後您可用 Windows 來拖放或複製相片到 PaperPort 桌面。

  • 使用相機隨附的相片下載程式
    許多相機隨附專用的相片檢視及下載程式，可用於將相片下載到電腦中。請根據相機隨附的指示，安裝此類程式並將相機接上電腦。之後您可用該程式來拖放或複製相片到 PaperPort 桌面。

秘訣

當您檢視 [我的電腦] 或 Windows 檔案總管時，許多相機會以磁碟機的形式出現。

請勿直接在相機上編輯影像 – 並不是所有初次的編輯都會產生所需的結果。相對的，請將檔案放入 PaperPort 並使用 SET 工具以增強它們。

相關主題

  1. 使用相機的軟體程式來下載相片
  2. 使用掃描或取得相片窗格來下載數位相片


使用掃描或取得相片窗格來下載數位相片

使用掃描或取得相片窗格下載數位相片

[掃描或取得相片] 窗格的設計可與 TWAIN- 和 WIA 相容的相機搭配使用。

如果相機並不使用 TWAIN 或 WIA 裝置驅動程式，請使用相機隨附的相片下載程式，將相片擷取到 PaperPort。如果您的裝置是以磁碟機的形式顯示，則可以將相片拖放到 PaperPort。

  1. 根據相機隨附的指示，將 TWAIN 或 WIA 相容的相機連接到電腦，並開啟相機。

  2. 啟動 PaperPort 程式，並顯示 [資料夾] 窗格。

  3. 在 [資料夾] 窗格中，按一下想要放置相片的資料夾。

  4. 選擇 [桌面] 功能區上的 [image] [掃描設定]。

    [掃描或取得相片] 窗格會出現在左窗格中。[掃描器] 清單會顯示在電腦上找到的所有 TWAIN 或 WIA 相容裝置。

  5. 選取數位相機。

  6. 按一下 [掃描]。PaperPort 會啟動相機的 TWAIN 或 WIA 使用者介面。

  7. 使用它將相機的影像複製到電腦。

相關主題

  1. 取得數位相片到 PaperPort 桌面
  2. 從數位儲存媒體取得相片
  3. 變更相片名稱及檔案類型


變更相片名稱及檔案類型

變更相片名稱和檔案類型

使用 [掃描或取得相片] 窗格下載數位相片時，您可以設定相片的預設命名慣例和檔案類型。

此功能僅適用於您用 [掃描或取得相片] 窗格所下載的相片。從外接儲存裝置 (例如 USB 記憶卡) 拖放相片時，您可在將其複製到 PaperPort 之前或之後加以重新命名。

若要變更預設的相片名稱及檔案類型：

  1. 選擇 [桌面] 功能區上的 [image] [掃描設定]。

  2. 在 [掃描或取得相片] 窗格中，選取 [彩色相片] 設定檔，然後選取 [設定] 並按一下 [輸出] 標籤。

  3. 在 [輸入名稱] 方塊中，輸入要作為所下載相片名稱的文字，或從一些不同的日期格式中選擇。

    PaperPort 會用編碼配置來確保該項目擁有唯一的名稱。[尾碼] 標籤會告訴您目前有效的預設編碼配置。(編碼配置是在 [選項] 下的 [項目] 標籤中設定。)當尾碼為 (n) 時，PaperPort 會根據預設的編碼配置為各個新項目進行連續編碼；例如，Photo (2)、Photo (3) 等。

  4. 在 [檔案類型] 方塊中，選取數位影像的檔案類型：JPEG (.jpg)、PDF 影像 (.pdf)、可搜式 PDF 影像 (.pdf)、 TIFF (.tif) 或 Windows 點陣圖 (.bmp)。

    除 TIFF 和 Windows 點陣圖外，如選擇這些影像檔案類型，您可以按一下 [選項] 進一步調整影像品質。

  5. 按一下 [確定]。

秘訣

按一下 PaperPort 按鈕並選擇 [image] [選項]，然後按一下 [進階] 標籤，即可調整影像品質。

按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [項目] 標籤可設定預設的編碼配置。

相關主題

  1. 取得數位相片到 PaperPort 桌面
  2. 從數位儲存媒體取得相片


從數位儲存媒體取得相片

PaperPort 支援數位儲存裝置，而您可以由其中取得數位相片。

例如，如果您有 USB 記憶卡讀卡機，可以直接將 CompactFlash Ô 或 SmartMedia Ò 記憶卡中的相片複製到 PaperPort 桌面上。

若要將 卸除式媒體 中的相片擷取到 PaperPort 桌面上：

  1. 安裝儲存裝置的軟體驅動程式。裝置製造商會提供軟體。

  2. 將裝置連接到電腦，並插入含有想要取得相片的媒體。您應該會在 [我的電腦] 或 Windows 檔案總管中看到該裝置顯示為磁碟機。

  3. 使用 Windows 瀏覽卸除式媒體的內容。例如，使用 Windows 檔案總管開啟裝置資料夾並瀏覽媒體內容。

  4. 顯示 PaperPort 桌面。

  5. 將相片從裝置資料夾拖放至 PaperPort 桌面。

秘訣

請務必檢查數位相機所提供的說明文件，以取得有關將相片擷取至電腦的詳細資訊。

檢視 [我的電腦] 或 Windows 檔案總管時，許多相機會以磁碟機的形式出現。如果系統將相機辨識為磁碟機，您可以拖放相片或使用 Windows 的 [複製] 及 [貼上] 功能，從相機擷取相片到 PaperPort 桌面。您也可以將相機資料夾複製到 [資料夾] 窗格。


使用相機的軟體程式來下載相片

使用相機的軟體來下載數位相片

許多數位相機都會隨附相片檢視程式與下載程式，讓您用來檢視相片，以及將相片複製到電腦。

若要使用相機隨附的程式：

  1. 根據數位相機提供的說明文件來安裝程式。

  2. 遵循說明文件中的步驟，將相機連接到電腦。例如，您可能要將相機連接到 USB 或序列連接埠。

  3. 開啟相機。

  4. 使用相機的程式來瀏覽記憶卡中的內容，或是其他儲存裝置的內容。

  5. 顯示 PaperPort 桌面，並開啟想要下載相片的資料夾。

  6. 將相片從程式資料夾拖放或複製到 PaperPort 桌面。

秘訣

如果無法將相片從相機程式中拖放到 PaperPort 桌面上，請使用 [複製] 及 [貼上] 指令或 [Windows 檔案總管] ，將相片複製到 PaperPort 資料夾中。


關於增強頁面及影像

PaperPort 提供可用於調整或改善彩色、灰階及黑白文件和影像的幾種按鈕。

例如，您可以旋轉和拉直掃描頁面、修飾表單中的線條及移除掃描的名片或文件上的「污點」。此外，您可以調亮曝光不足的照片、調整彩色影像中的色彩、將模糊的圖片變清晰，以及進行其他許多功能。

在影像檢視中，使用 [頁面] 功能區上的下列掃描器增強技術 (SET) 工具即可處理個別頁面或影像：

編輯選定的區域

使用下列位於 [SET 區域工具] 群組中的按鈕：

[選取區域]、 [image] [裁剪]、 [image] [清除內部]、 [image] [清除外部]、 [image] [消除紅眼]。

編輯頁面

使用下列位於 [SET 頁面工具] 群組中的按鈕：

[自動拉直]、 [image] [拉直]、 [image] [旋轉]、 [image] [調整大小]。

編輯影像

使用下列位於 [SET 影像工具] 群組中的按鈕：

[橡皮擦]、 [image] [自動增強]、 [image] [增強]、 [image] [清晰化]、 [image] [修飾線條]、 [image] [零星的斑點]、
[白點 (設定/重設)]、 [image] [黑點 (設定/重設)]、 [image] [套用白點/黑點]、 [image] [轉換色彩]、 [image] [色彩對換]。

[去除釘孔]、 [image] [自動裁剪]、 [image] [清除黑色框線]、 [image] [去除斑點]。

在批次模式中編輯數個項目

在 [桌面] 檢視中使用 [項目] 功能區上的下列掃描器增強技術 (SET) 工具，可在批次模式中編輯數個項目：

[自動增強]、 [image] [套用白點/黑點]、 [image] [自動拉直]、 [image] [旋轉]、 [image] [轉換色彩]、 [image] [色彩對換]、 [image] [調整大小]。

[去除釘孔]、 [image] [清除黑色框線]、 [image] [去除斑點]。

附註

有些作業只適用於特定項目類型，而有些作業則只適用於沒有註解的項目。這表示，您必須暫時移除項目的註解。

部分 SET 工具只能用於影像檢視中的單一頁面。有些只能適用於 [桌面] 上同一個項目中的所有頁面。其他工具則可適用於項目中的單一頁面或所有頁面。請參閱使用 SET 工具編輯影像。

編輯掃描設定檔所掃描的所有影像項目

在 [掃描或取得相片] 窗格中選取一個掃描設定檔，然後使用 [設定 – 掃描設定檔] 對話方塊中的 [SET] 面板開啟影像增強選項：[自動拉直]、[自動調整紙張方向] 及 [自動增強]。使用 [設定] 按鈕來變更設定。

秘訣

請確定您的設定適合於您規劃要利用此設定檔來掃描的所有頁面。

您可以在 PDF 檔案中套用這些影像增強工具，但 PDF Viewer Plus 提供一組專用於處理 PDF 頁面的增強工具。請參閱 PDF Viewer 說明。

相關主題

  1. 自動增強設定對話方塊
  2. 自動增強影像
  3. 裁剪影像
  4. 調整影像大小
  5. 旋轉影像項目
  6. 手動設定黑白點值
  7. 設定 – 掃描設定檔
  8. 拉直頁面及影像


關於編輯 PDF 檔案

關於編輯 PDF 影像檔案

您可以使用 PaperPort 的影像編輯工具增強 PDF 影像檔案。

PDF 格式化文字和圖形 (一般 PDF) 檔案 — 以及 PaperPort 會辨識為文字項目而非影像項目的其他 PDF 檔案 — 可在支援此格式的程式中編輯，例如 Kofax PDF Viewer Plus 或 Power PDF。

檔案類型圖示 [image] (或目前與您用於開啟 PDF 檔案之程式相關聯的圖示) 指出 PDF 檔案可在 PaperPort 外部進行編輯。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強影像


旋轉影像項目

掃描時如果不小心上下顛倒或側放項目，如果您希望項目變直立時，旋轉項目功能會很有用。

您也可以利用單一 批次 作業快速旋轉多個頁面，或者變更影像的原始方向，以建立不同的效果。

使用 [旋轉] 功能，您可以一再地將項目旋轉 90 度，或翻轉 180 度。

利用掃描設定檔來掃描時，您也可以自動調整頁面方向，以便文字出現時右邊朝上。

若要在 PaperPort 桌面上旋轉項目

  1. 選取要旋轉的一或多個項目。

  2. 在 [項目] 功能區上按一下 [image] [旋轉] 旁的箭頭，再選擇 [image] [向左]、 [image] [向右] 或 [image] [半圈]。

    項目中的所有頁面都會旋轉。

若要在 [影像檢視] 視窗中旋轉項目

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 在 [頁面] 功能區上按一下 [image] [旋轉] 旁的箭頭，再選擇 [image] [向左]、 [image] [向右] 或 [image] [半圈]。

秘訣

旋轉包含註解的頁面之前，應先暫時移除註解。

在 [編輯] 功能區上，選擇 [image] [註解] 群組中的 [全選]，再選擇 [image] [剪貼簿] 群組中的 [剪下]。接著旋轉頁面，然後按一下 [image] [剪貼簿] 群組中的 [貼上]，使註解再次出現在頁面上。

自動調整掃描設定檔所掃描的所有影像方向

  1. 在 [掃描或取得相片] 窗格上，選取應該包含自動旋轉的掃描設定檔。

  2. 按一下 [設定] 及 [SET] 標籤。

  3. 在 [SET] 面板上開啟 [自動調整紙張方向]。然後按一下 [確定]。

自動調整方向最適合於包含文字的影像。如果偵測到斜向一邊或上下顛倒，會旋轉影像以更正。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強影像


拉直頁面及影像

拉直影像

PaperPort 包含兩個按鈕，可幫您拉直掃描至電腦時角度扭曲的頁面或影像。您可以使用：

  • [自動拉直]，讓 PaperPort 為您分析並自動拉直影像。

  • [拉直]， 以手動拉直 [影像檢視] 視窗中顯示的任何影像項目

您 也可以在掃描設定檔中使用 [自動拉直]。

自動拉直頁面或影像項目

  • 在 PaperPort 桌面上選取一個或多個影像項目，然後選擇 [項目] 功能區上的 [image] [自動拉直]，即可拉直所有選定項目中的所有頁面。

— 或 —

  • 在 [影像檢視] 視窗中顯示影像項目，然後選擇 [頁面] 功能區上的 [image] [自動拉直]，即可只拉直目前頁面。

附註

如果影像的文字和同質背景之間的對比很明顯，[自動拉直] 的執行效果最佳。拉直會使用文字方向做為錨點。

此功能修正影像的旋轉最多可高達 15 度，同時也可處理翻轉和/或 90 度的旋轉方向。

手動拉直單一頁面

  1. 在 [影像檢視] 視窗中啟動所需頁面，然後顯示影像項目。

  2. 在 [頁面] 功能區中選擇 [image] [拉直]。

    將指標移到影像上時，指標會變成繪圖工具。按住滑鼠按鍵，並沿著應該是水平或垂直的邊緣繪製直線。當您放開滑鼠按鍵時，PaperPort 就會使用該直線為基準來拉直項目。

秘訣

自動拉直最適合於包含數行文字的影像，或具有清楚邊框的圖片。自動拉直功能會移除註解；如需保留註解，請依照下列程序執行。

在 [編輯] 功能區上，選擇 [註解] 群組中的 [image] [全選]，然後按一下 [剪貼簿] 群組中的 [image] [剪下]。這樣可以暫時移除註解，讓您能夠放心地自動拉直頁面。

最後，在 [編輯] 功能區中的 [剪貼簿] 群組中按一下 [image] [貼上]，即可讓註解重新出現在頁面中。

自動拉直掃描設定檔所掃描的所有影像

  1. 在 [掃描或取得相片] 窗格上，選取應該包含拉直功能的掃描設定檔。

  2. 按一下 [設定] 及 [SET] 標籤。

  3. 在 [SET] 面板上，開啟 [自動拉直]。然後按一下 [確定]。

秘訣

請確定您的設定適合於您規劃要利用此設定檔來掃描的所有頁面。

相關主題

  1. 關於為項目加上註解
  2. 使用註解
  3. 關於增強頁面及影像
  4. 自動增強影像


使用 SET 工具編輯影像

在 [影像檢視] 視窗中，[頁面] 功能區包含用於編輯影像項目的 SET 工具。其中一些工具也會出現在 PaperPort 桌面上，可用於所選項目中的所有頁面。適用性如下所示：

P = 影像檢視或 ImageViewer ([頁面] 功能區) 皆適用，只能變更目前頁面。

PI = 會同時出現在 PaperPort 桌面上 ([項目] 功能區)，可變更所選項目中的所有頁面。

PM = 會同時出現在 PaperPort 桌面上 ([捷徑] 功能表)，可變更所選項目中的所有頁面。

PS = 會同時出現在 [掃描設定檔] 中，可修改所有內送的影像。

可用的 SET 指令如下：

選取區域.選取要以 SET 區域工具 ([裁剪]、[清除內部]、[清除外部]、[消除紅眼]) 進行處理的影像區域。(P)

旋轉。將頁面或項目向右或向左旋轉 90 度，或上下顛倒。(PI/PS)。更多。

自動拉直。可讓 PaperPort 分析並自動拉直一個或所有頁面。(PI/PS)。更多。

拉直。將目前頁面對齊您所繪製的直線。(P)。更多。

自動增強。自動改善目前頁面或項目中所有頁面的品質。自動增強單一頁面後，您可以選擇手動增強其他部分。(PI/PS)。更多。

增強。顯示一個對話方塊，您可以在此對話方塊中調整單一頁面影像的亮度和對比、色彩、濃淡，以及清晰度。(P)。更多。

消除紅眼。消除用閃光燈或於低光源下拍攝人物或動物時所產生的紅眼效果。此按鈕僅適用於彩色影像，且應套用於以 [選取區域] 工具定義的區域。(P)。更多。

裁剪。保留以 [選取區域] 工具所選的區域，並且將影像的其他部分從頁面中刪除。(P)。更多。

橡皮擦。清除影像上您用指標畫過的區域。(P)。更多。

清除內部。清除以 [選取區域] 工具繪製之區域外部或內部的區域。(P) 更多。

清除外部。按照 [選取區域] 工具的定義將邊框區域設為白色，以清除掃描影像的邊緣。此功能非常適合用於清除頁面邊界上的斑點、影印機陰影或手寫備註。(P)。更多。

移除零星的斑點。 移除單一頁面或項目中所有頁面上的零星斑點或「斑點」。此按鈕只適用於黑白影像。(PM)。更多。

修飾線條。加深表格或表單中的線條並接續斷線，讓線條更黑更直。此按鈕只適用於黑白影像，例如掃描表單和文件。(PM)。更多。

轉換色彩。將彩色圖片或項目轉換成灰階、半色調或黑白，將灰階圖片或項目轉換成半色調或黑白；或是將半色調圖片或項目轉換成黑白。(PI/PM)。更多。

色彩對換。可利用黑白影像，或將目前頁面或項目中所有頁面的灰階/彩色影像之彩色值對換，以產生負片效果。(PI/PM)。

去除釘孔。去除頁緣的釘孔記號，以背景色彩取代。(PI/PM/PS)。

自動裁剪。此工具可裁剪影像以自動偵測及移除較大的邊框區域，並保留您所提供的邊界 (尺寸以像素表示)。(PI/PM)。更多。

清除黑色框線。此工具可移除頁面邊界的掃描陰影。(PI/PM/PS)。

去除斑點。此工具可使用所選的清除斑點類型清除黑白影像中的斑點。(PI/PM/PS)。更多。

設定/重設白點。可讓您手動指定掃描設定檔中使用的自動增強白點，或是還原預設值。(P)。更多。

設定/重設黑點。可讓您手動指定掃描設定檔中使用的自動增強黑點，或是還原預設值。(P)。更多

套用黑白。可讓您將手動設定的黑白點值套用至目前頁面或項目。(PI) 更多

調整大小。根據縮放係數及頁面解析度修改頁面大小。(PI)。更多。

附註

影像編輯按鈕僅適用於影像項目。也就是說，當您在 [影像檢視] 視窗中檢視文字文件時，會停用所有按鈕。

此外，某些影像編輯作業只對特定項目類型有效。PaperPort 會自動停用 [頁面] 功能區中的相關按鈕，表示不能使用該作業。

您可以在掃描設定檔中設定部分 SET 工具，以自動將影像變更套用於所有新的掃描頁面。請參閱關於掃描設定檔。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強影像
  3. 裁剪影像
  4. 修飾頁面上的線條
  5. 移除掃描頁面上的零星斑點
  6. 消除紅眼效果
  7. 旋轉影像項目
  8. 手動設定黑白點值
  9. 拉直頁面及影像


自動增強影像

[自動增強] 功能可讓 PaperPort 最佳化彩色影像的亮度和對比、色彩及濃淡 — 或灰階影像的亮度和對比。PaperPort 將分析影像，並修正每個影像的錯誤。

您可以在 [影像檢視] 中對單一頁面使用 [自動增強] 功能，也可以在 PaperPort 桌面上對選定項目的所有頁面或利用掃描設定檔所掃描的所有頁面使用此功能。

在影像檢視中的單一頁面上

  1. 顯示要增強的影像項目。

  2. 選擇 [頁面] 功能區中的 [image] [自動增強]。

    PaperPort 會自動增強影像項目，並顯示 [自動增強] 對話方塊。

  3. 在 [自動增強] 對話方塊中，按一下 [是] 可保留調整內容，按 [否] 則可取消變更。

    請注意，接受或取消增強功能之前，您可以選取 [開啟增強對話方塊以進行更多調整] 來手動調整亮度/對比、色彩、濃淡及清晰度。完成時按一下 [確定]。

在影像檢視中使用自動增強值的預設值或自訂值。

[自動增強] 會使用您選擇 [自動增強] 時 [影像檢視] 中的預設黑白點值。

若要使用自訂值，請選擇 [頁面] 功能區中的 [image] [套用黑白]。

秘訣

[自動增強] 功能最適合用於色彩 位元深度 24 的影像。這表示，如果對位元深度 8 的檔案使用自動增強功能，反而可能會降低影像品質。若要增強位元深度 8 的檔案品質，請使用 [增強] 指令手動調整影像，或使用相片編輯程式將影像轉換成位元深度 24 的彩色影像，再使用 [自動增強] 功能。

電腦影像最理想的顯示方式是將電腦監視器的螢幕解析度設定為 800 x 600 像素以上，並儘可能使用最多種色彩；例如高彩 (16 位元) 或全彩 (24 或 32 位元)。如果不確定如何變更這些設定，請參閱 Windows 說明以取得完整的詳細資料。

若要同時增強多個影像項目，您可以使用下列批次作業：選取 PaperPort 桌面上的項目。接著選擇捷徑功能表中的 [自動增強]。

在以掃描設定檔掃描的所有頁面上

  1. 在 [掃描或取得相片] 窗格上，選取一個包含 [自動增強] 功能的設定檔。

  2. 按一下 [設定] 及 [SET] 標籤。

  3. 開啟 [SET] 面板上的 [自動增強]，然後按一下 [確定]。

於掃描設定檔中使用 [自動增強] 的預設值或自訂值

依預設，[自動增強] 要與寫死的黑白點值一起使用。若要在掃描設定檔中使用自訂值，請在 [影像檢視] 中選擇所需的值，然後按一下 [自動增強設定] 對話方塊中的 [從 ImageViewer 挑選上使用過的色彩] 按鈕。

秘訣

請確定，[自動增強設定] 可用於您要以這個設定檔掃描的所有頁面。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強設定對話方塊
  3. 手動設定黑白點值
  4. 使用 SET 工具編輯影像


手動設定黑白點值

[自動增強] 會消除極端的「黑色」與「白色」值，並延伸像素資訊的其餘部份，以達到更好的影像。依預設，[自動增強] 會使用寫在程式內的黑白點值。[自動增強設定] 對話方塊包含這些寫在程式內的值。不過，如果未以預設值取得所需的結果，可以手動變更這些值。在 [影像檢視] (或在個別的 ImageViewer) 中進行實驗，以達到黑白點值的最佳組合。手動設定值可以重設為預設值。

有三種方法可用來使用手動設定的黑白點值。

  • 找到最佳的黑白組合後，在 [影像檢視] 的 [頁面] 功能區中選擇 [image] [套用白點/黑點]，即可將這些值套用於目前頁面。

  • 從 PaperPort 桌面的 [項目] 功能區中選擇 [image] [套用白點/黑點]，即可將這些值套用於所有選定項目中的所有頁面。

  • 您可以將手動設定的黑白點值新增至掃描設定檔。當掃描具有相同彩色或灰階背景的後續頁面時，值得在設定檔中使用自動增強。請對這個目的使用 [自動增強設定] 對話方塊中的 [從 ImageViewer 挑選上次使用過的顏色]。

附註

只有彩色與灰階影像可以利用 [自動增強] 來修改。

設定新的黑白點值

  1. 在 [影像檢視] 或獨立的 ImageViewer 中顯示影像，然後按一下 [頁面] 標籤。

  2. 按一下 [image] [白點] 旁的箭頭並選擇 [image] [設定]，或從捷徑功能表中選取 [白點] 及 [設定]，再挑選應為最亮點的色彩，例如新的白點值。

  3. 按一下 [image] [黑點] 旁的箭頭並選擇 [image] [設定]，或從捷徑功能表中選取 [黑點] 及 [設定]，再挑選應為最暗點的色彩，例如新的黑點值。

前：

後：

在此圖表中，淺藍色水平線代表之前的預設設定 (30 代表白點、225 代表黑點)，而淺棕色水平線則分別代表新的白點和黑點設定。

秘訣

[影像檢視] 中的 [狀態] 列會顯示黑白點值的相關資訊。將游標暫停在 [狀態] 列的 [白點] 上，即可看到其值。對 [黑點] 執行相同動作。

[白色] 及 [黑色] 按鈕也適用於脫色 (通常表單會使用脫色)。

在掃描設定檔中使用已修改的黑白點值

  1. 在 [桌面] 檢視的 [掃描] 窗格上，選取應該保留已修改的黑白點值的設定檔。

  2. 按一下 [設定]，然後按一下 [SET] 標籤。

  3. 在 [SET] 面板上，開啟 [自動增強]。

  4. 按一下 [自動增強設定]。

  5. 按一下 [從 ImageViewer 挑選上次使用過的顏色] 按鈕，再按 [確定]。

掃描設定檔將使用已修改的黑白點值，代替預設黑白點值。

附註

每當您利用這個設定檔掃描頁面時，自動增強永遠都會使用已修改的黑白點值。

重設預設值，將黑白點值寫入程式內

在 [頁面] 功能區上的 [影像檢視] 中選取：

  • [白點] 並選擇 [image] [重設]

  • [黑點] 並選擇 [image] [重設]。

秘訣

在 [自動增強設定] 對話方塊中，按一下 [重設預設色彩] 按鈕，再按 [確定] 以重設設定檔中的黑白點值。

相關主題

  1. 自動增強設定對話方塊
  2. 自動增強影像


調整影像的亮度、色彩及濃淡

調整亮度、色彩及濃度

PaperPort 讓您很輕鬆就能透過調整影像的清晰度、亮度、對比、色彩或濃淡來快速改善影像品質。

  1. 在 [影像檢視] 視窗中顯示影像項目，然後按一下 [頁面] 標籤。

  2. 選擇 [image] [清晰化] 或按一下 [image] [增強] 旁的箭頭並從選項中選擇：

    • 亮度/對比

    • 色彩

    • 濃淡

若選擇 [銳利化]，請使用滑桿調整影像的模糊或清晰度。若選擇三種 [增強] 選項，[增強影像] 對話方塊會顯示原始影像和該影像的八種不同範例或變化。

  3. 在 [增強影像] 對話方塊中，選取 [亮度/對比]、 [色彩] 或 [濃淡]。

  4. 拖曳滑桿以調整選定屬性。您可以發覺八個影像會根據目前影像進行相對更新。

  5. 當您看到最喜歡的影像時，請連按兩下該影像。影像會移至中央窗格，並顯示為目前影像。如果您不喜歡變更的效果，請按一下 [復原] 或 [重設]。

  6. 按一下 [確定]。

秘訣

為確保原始影像保持不變，最好在調整之前先製作影像的備份複本。

相關主題

  1. 自動增強影像
  2. 消除紅眼效果


消除紅眼效果

如果相片出現 紅眼效果 ，您可以使用 [消除紅眼] 功能增強影像品質。

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 在 [檢視] 按鈕上，選擇 [image] [放大] 可將影像放大到能讓您輕鬆選取眼睛區域的程度。

  3. 選擇 [頁面] 功能區中的 [image] [選取區域]。

  4. 選取要從其中消除紅眼效果的區域。

  5. 在 [頁面] 功能區上選擇 [image] [移除紅眼]

    — 或 —

    從捷徑功能表選擇 [移除紅眼]。

附註

此按鈕只適用於彩色影像。

相關主題

  1. 取得數位相片到 PaperPort 桌面
  2. 從數位儲存媒體取得相片


裁剪影像

裁剪影像項目

若要處理頁面或影像的一部分，您可以裁剪掉不想保留的部分。

例如，當您掃描小於 8 ½ x 11 英吋的項目時 (例如明信片或棒球卡)， PaperPort 會在影像外圍加上黑色框線。您可以選取要保留的影像部分，然後在 [影像檢視] 中裁剪或移除黑色框線。

在 [影像檢視] 中裁剪影像項目

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 在 [頁面] 功能區上選擇 [image] [選取區域]。

  3. 按住滑鼠按鍵、拖曳十字游標沿著裁剪後要保留的影像部分繪製一個矩形，然後放開滑鼠按鍵。在您選取時，選定區域周圍會出現虛線方塊。若要增加或減少選定區域的大小，請拖曳虛線方塊上的控點。

  4. 在 [頁面] 功能區中選擇 [image] [裁剪]。

    — 或 —

    在項目的捷徑功能表中選擇 [裁剪至選取範圍]。

    PaperPort 會移除其餘的影像，影像中只會顯示選定區域。

秘訣

裁剪之前，最好先拉直頁面。

若要保留註解，請將註解完全圍在虛線方塊中。否則，註解會跟裁剪區域一起移除。

自動裁剪單一頁面

自動裁剪功能會檢查頁面，確認頁面是否包含沒有任何內容的大範圍框線區域。接著，此功能會自動移除這些空白區域，只按照您所決定的尺保留邊界。

  1. 在影像檢視或 ImageViewer 中開啟影像項目並選擇一個頁面。

  2. 在 [頁面] 功能區中，按一下 [SET 影像工具] 群組的 [image] [自動裁剪] 按鈕。

  3. 在 [自動裁剪] 對話方塊中定義裁剪後要保留的邊界值。

  4. 按一下 [確定]。

自動裁剪所有選定項目中的所有頁面

  1. 選取 PaperPort 桌面上的一或多個影像

  2. 在 [項目] 功能區中，按一下 [SET 影像工具] 群組的 [image] [自動裁剪] 按鈕。

  3. 在 [自動裁剪] 對話方塊中定義裁剪後要保留的邊界值。

  4. 按一下 [確定]。

附註

如果您自動裁剪的多頁項目中有幾頁包含空白區域，產生的項目可能會包含不同大小的頁面。

相關主題

  1. 清除影像項目的一部分
  2. 拉直頁面及影像


剪下影像項目的區域

您可以使用 [剪下] 工具移除影像項目中較大且不需要的瑕疵、污痕或區域。例如，如果要移除報紙或雜誌文章的鋸齒狀邊緣，就非常適合使用此功能。

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 在 [頁面] 功能區上選擇 [image] [選取區域]。

  3. 按住滑鼠按鈕，將十字游標圍住要剪下的部分，然後放開滑鼠按鍵。

    在您選取時，選定區域周圍會出現虛線方塊。若要增加或減少選定區域的大小，請拖曳虛線方塊上的控點。

  4. 選擇 [編輯] 功能區中的 [image] [剪下]。

    — 或 —

    當十字游標位在虛線方塊內時按一下滑鼠右鍵，然後按一下捷徑功能表中的 [剪下]。

    PaperPort 從影像或頁面上移除選定區域。

秘訣

若要移除選定區域，請選擇 [編輯] 功能區中的 [image] [刪除] 或按一下 Delete 鍵。

若要貼上從影像剪下或複製的部分，請選擇 [編輯] 功能區中的 [image] [貼上] ，然後將選取內容拖放到所需位置。


清除影像項目的一部分

清除影像項目的一部分

您可以使用 [橡皮擦] 按鈕移除或清除影像項目中的任何區域。若是文件之類的黑白影像，PaperPort 會以白色為清除區域的預設色彩。處理彩色影像時，您可以從色板中挑選顏色。

請注意，您可以在使用 [橡皮擦] 工具之前或之後變更橡皮擦的色彩和大小。

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 在 [頁面] 功能區上按一下 [image] [橡皮擦] 旁的箭頭並選擇 [image] [清除]。

    將指標移到影像上時，指標會變成一個方形。

  3. 按一下 [image] [橡皮擦] 旁的箭頭並選擇 [image] [橡皮擦色彩] 或 [image] [橡皮擦大小]，即可變更橡皮擦方塊的色彩或大小，並且可以指定後者的線條粗細。

  4. 在影像上拖曳方形，然後按住滑鼠按鍵以清除您要的區域。

秘訣

若要清除大範圍的矩形區域，請使用 [清除內部] 工具。

選擇 [頁面] 功能區上的 [image] [選取區域]，沿著區域繪製一個方塊，然後選擇 [image] [清除內部]。

清除邊緣

您可以在影像檢視中使用 [清除外部] 指令，將邊框區域設為白色以去除邊界的附註、斑點及掃描陰影，以移除目前頁面的邊緣。

  1. 在影像檢視中顯示影像項目。

  2. 選擇 [image] [選取區域] 以定義要保留的區域。影像的所有其他部份都將呈現白色。

  3. 選擇 [頁面] 功能區上的 [image] [清除外部]。


移除掃描頁面上的零星斑點

有時候，頁面上會出現一些原先在就掃描影像上的小污痕、小點或斑點。

例如當您掃描名片或報紙文章時，掃描項目上可能會有些掃描器掃描到的斑點。如果使用 OCR 將文字讀入文字處理應用程式，有斑點的頁面可能會提高程式判讀文字的困難度。

您可以使用 [零星的斑點] 工具盡可能移除影像項目中的污痕或斑點。

在 [頁面檢視] 視窗中

  1. 顯示包含斑點的影像項目。

  2. 在 [頁面] 功能區中選擇 [image] [零星的斑點]。

在 PaperPort 桌面上

  1. 選取所有黑白影像項目 (項目中含有欲移除的斑點)。

  2. 在該項目的捷徑功能表中依序指向 [SET 工具]、[增強]，然後選擇 [移除星狀的斑點]。

附註

移除斑點功能僅適用於黑白影像項目。

秘訣

因為較大的污痕 (例如手寫的便箋) 有可能是影像的有效內容，所以 [移除零星的斑點] 功能只會移除小點和斑點。您可以使用 [編輯] 功能表上的 [剪下]移除較大而且不要的瑕疵、污痕或區域，例如掃描的報刊文章的鋸齒狀邊緣，或者使用 [清除外部] 移除邊界上的斑點 。

[項目] 功能區中的 SET 工具包含一個更新的消除斑點工具 [image] 。請從下列消除斑點方法中選擇：[自動]、[一般]、[對換]、[半色調]、[中央]、[平順邊緣]、[胡椒]、[鹽]、[鹽和胡椒]。[自動] 方法會判斷應該可以發揮最佳效果的方法。如果在掃描時選擇自動消除斑點來自動增強影像，就會使用此方法。

相關主題

  1. 剪下影像項目的區域
  2. 關於增強頁面及影像
  3. 自動增強影像


修飾頁面上的線條

當黑白影像項目包含直線時 (例如掃描的試算表、表格或表單上的直線)，掃描的直線可能會不均勻。

如果發生這種情況，您可以使用 [修飾線條] 功能加深線條或接續斷線，以自動修飾線條的外觀。

在 [頁面檢視] 視窗中

  1. 顯示黑白影像項目。

  2. 選擇 [頁面] 功能區上的 [image] [修飾線條]

    — 或 —

    在捷徑功能表中指向 [增強]，再按一下 [修飾線條]。

秘訣

「修飾線條」功能只適用於黑白影像項目。若要修飾彩色掃描頁面中的線條，請使用 [轉換色彩] 將影像項目轉換成黑白，再使用 [修飾線條]。

若要同時修飾多個項目，可以使用下列批次作業：選取 PaperPort 桌面上的項目，按一下滑鼠右鍵顯示項目的捷徑功能表、指向 [SET 工具]，再按一下 [增強] 並選擇 [修飾線條]。

相關主題

  1. 關於增強頁面及影像
  2. 自動增強影像


復原動作

PaperPort 提供 [復原] 功能，可供您復原前一個動作。例如，繪製線條或箭頭之後，您可以用 [復原] 來移除該 註解。

若要復原在 PaperPort 桌面或 [影像檢視] 視窗中執行的動作：

  • 選擇 [編輯] 功能區中的 [image] [復原]。

選擇 [image] [全部復原] 即可復原連續的動作。

附註

按多次 [復原] 可復原之前的多個作業。

完成復原後，使用 [image] [重做] 即可重做上一個作業。


調整影像大小

調整影像和項目的大小

您可以隨時依需要調整影像的大小。例如，如果影像是 4 x 6 英吋，但必須調成特定大小才能放入信函、新聞稿或名片上，您可以變更寬度和高度，讓影像變大或變小。

您可以在 [影像檢視] 中調整單一頁面的大小，也可以在 PaperPort 桌面上調整項目中所有影像的大小。

在 [影像檢視] 中調整影像大小

  1. 顯示要調整大小的影像項目。

  2. 選擇 [頁面] 功能區中的 [image] [調整大小]。

  3. 在 [調整大小對話方塊] 中選取所需的寬度和高度，或者在 [比例] 方塊中指定百分比。您也可以同時變更影像的解析度。

  4. 按一下 [確定]。

秘訣

對於打算要用於網站上的影像，為獲致最佳效果，請將寬度與高度單位設成 像素 而非英吋。若是要傳送到印表機的作品，請使用英吋或公分。

在 [檢視] 功能區中選擇 [image] [實際大小] 即可顯示影像的實際大小並查看調整大小後的結果。

調整 PaperPort 桌面上多個項目的大小

您可以在 PaperPort 桌面上同時調整多個影像項目的大小。這項 批次 作業最適合用於調整多頁項目中所有頁面或單頁項目群組的大小。群組中的所有項目必須為相同的檔案類型。

  1. 選取要調整大小的多頁項目或多個個別項目。

  2. 按一下 [項目] 功能區中的 [image] [調整大小]。

  3. 確認要調整多個頁面的大小。如果希望未來不再出現確認對話方塊，請勾選 [不要再顯示這項資訊] 核取方塊。

  4. 在 [調整大小] 對話方塊中，選取 [變更頁面大小]，然後在 [比例] 方塊中，以原始大小為準，輸入每個項目或頁面要增減的百分比。

  5. 若要變更解析度，請選取 [變更解析度]，然後選取測量單位並輸入每英吋或每公分的 像素 數目。預設的單位是像素/英吋。

  6. 按一下 [確定]。

秘訣

若要依照寬度和高度單位來調整大小，而非依照比例，請在 [影像檢視] 視窗中顯示該項目，然後選擇捷徑功能表中的 [調整大小]。如需詳細資訊，請參閱在影像檢視中調整大小。

相關主題

  1. 變更影像解析度
  2. 關於掃描、螢幕及列印解析度
  3. 效果最佳的掃描器解析度設定
  4. 掃描文字以取得最佳 OCR 結果


變更影像解析度

掃描影像項目或擷取數位影像後，您可能必須變更以每英吋點數 ( dpi ) 為單位的影像原始解析度。

例如，假設您打算以高品質影像印表機列印相片，所以用高解析度 (例如 300 dpi) 掃描一張相片。不過，現在您想將相片放到網際網路上並顯示在網頁中。

遇到這種狀況，您可以將解析度從 300 降為 96 ─ 比較適合以電子郵件附件傳送及顯示在網頁上的解析度。

在 [頁面檢視] 視窗中

  1. 在顯示所需頁面時顯示影像項目。

  2. 選擇 [頁面] 功能區中的 [image] [調整大小]。

  3. 在 [調整大小] 對話方塊中，選取 [變更解析度]，然後根據指定測量單位輸入每英吋或每公分的像素個數。

    請注意，變更影像項目的像素尺寸可能導致品質和清晰度降低。

  4. 按一下 [確定] 可以只變更目前頁面的解析度。

在 PaperPort 桌面上

  1. 選取一或多個相同檔案類型的項目。

  2. 選擇 [項目] 功能區中的 [image] [調整大小]。

  3. 在 [調整大小] 對話方塊中，選取 [變更解析度]，然後輸入每英吋或每公分的像素個數和測量單位。預設的單位是像素/英吋。

  4. 按一下 [確定] 變更所有選定項目中所有頁面的解析度。

秘訣

對於即將以高品質相片印表機列印的相片，解析度應設定為 300 dpi。使用 300 dpi 取得最佳的 OCR 結果。 若是將使用噴墨印表機列印的影像，使用 150-200 dpi 可發揮最佳效果。

請記住，解析度越高，電腦上的影像檔會越大。

相關主題

  1. 關於掃描、螢幕及列印解析度
  2. 效果最佳的掃描器解析度設定
  3. 掃描文字以取得最佳 OCR 結果


轉換或反轉影像

您可以使用 [轉換色彩] 功能，將單一頁面或一個或多個影像項目從彩色轉換成 半色調、 灰階或黑白影像。您只能進行降級轉換。例如，可以將灰階影像轉換成黑白影像，但不能轉換成彩色影像。黑白影像則無法轉換。

不同類型的影像各有不同的最佳用途。例如，對於要透過傳真機傳送的彩色影像，如要改善其外觀，應先轉換成其他類型 ─ 或者，如因為不需要彩色，而要將檔案變小，則應將彩色項目轉換成黑白項目。

請注意，轉換色彩之前，最好先製作一份影像項目的備份複本。一旦按一下 [確定] 後，您即無法復原色彩轉換，且原始影像將會流失。

在 [頁面檢視] 視窗中

  1. 在顯示所需頁面時顯示影像項目。

  2. 選擇 [頁面] 功能區上的 [image] [轉換色彩]。

  3. 在 [轉換色彩] 對話方塊中，選取要轉換影像的目標類型。

  4. 按一下 [確定] 即可轉換目前頁面。

秘訣

若要同時轉換一個或多個項目中所有頁面的色彩，您可以使用下列批次作業：選取 PaperPort 桌面上的項目，按一下滑鼠右鍵顯示捷徑功能表，指向 [SET 工具]，再選擇 [轉換色彩]。

您可以比照 [image] [反轉彩色] 的方式，將黑色反轉為白色，或將彩色反轉為互補值。此作業不會顯示對話方塊。

相關主題

  1. 轉換色彩對話方塊


設定新項目的影像品質

使用 PaperPort [選項] 可以為進行特定作業期間所建立的新影像項目和 PDF 檔案設定影像品質：

  • 將檔案存為 PaperPort 影像項目

  • 將檔案列印成 PaperPort 桌面上的 PDF 檔案。

檔案的 壓縮程度 決定影像品質。壓縮程度越高，影像品質受損的程度也越高；壓縮程度越低，越可提高影像品質，但也會增加檔案大小。大型檔案會佔用磁碟空間，且需較長時間在網際網路上進行傳送及顯示。

若要設定影像品質

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [進階] 標籤。

  2. 選取您要使用的影像品質。

  3. 按一下 [確定]。

秘訣

若要設定掃描項目的影像品質，請按一下 [掃描] 窗格中的 [設定]，然後選取 [輸出] 標籤。每當您選取有效的檔案類型時，[選項] 按鈕即可使用。

若要設定將項目另存成 JPEG 或 PDF 檔案時的影像品質，請按一下 [另存新檔] 對話方塊中的 [選項] 。

相關主題

  1. 變更 PDF 檔案的預設影像品質
  2. 關於檔案壓縮


關於為項目加上註解

您可使用 PaperPort 的註解按鈕在影像及 PDF 項目中新增便箋及文字、醒目提示文字、繪製線條和箭頭，或者蓋上圖片戳記。

在 PDF 檔案上，註解是可以編輯的，也就是說，您可以隨意調整位置、修改或移除，也可以編輯文字內容。

但是其他類型的影像項目 (例如 JPEG 和 Windows 點陣圖檔) 上的註解一經儲存便成為影像中的永久部分。如果您想在影像中「烙印」相片來源註記，或是在掃描的項目上製作永久註解，這個功能非常有用。

您可以從 [影像檢視] 視窗的 [註解] 功能區中選取一個註解按鈕。

註解按鈕包括：

選取註解。 選取一個註解以便您可以移動、調整大小或是修改它。您可以使用它作為關閉任何其他註解按鈕的核心按鈕。

便箋。新增可調整大小的便箋，就像您使用自黏便箋來記錄事項，再將它黏到書面文件上一樣。

文字。 加入具有透明背景的一行文字。

螢光筆。 可醒目提示頁面的任何部分。

鉛筆。在頁面上繪製手繪線條或標記。

箭頭或直線。 在頁面上繪製包含或不含箭頭的直線。

戳記。 在頁面上貼上圖形，就如同使用橡皮圖章一樣。

這些工具會出現在影像檢視中。PDF Viewer Plus 中則提供類似的 PDF 檔案標記工具。請參閱 PDF Viewer 說明。

附註

於 PaperPort 外部所建立或編輯的 PDF 檔案可能包含 PaperPort 不支援的其他註解類型。雖然 PaperPort 會將這些註解類型顯示為 PDF 項目的一部分，但無法重設位置、變更或移除這些註解。

對於不接受註解的項目類型，PaperPort 會自動停用註解按鈕，表示您無法使用這些按鈕。

PaperPort 14 中無法註解 MAX 檔案。關於如何將 MAX 檔案轉換成 PDF，請參閱關於 PaperPort 影像 (.max) 項目

秘訣

若要變更現有註解的內容，請在註解上按一下滑鼠右鍵並進行必要的變更。

未加入註解的影像較容易旋轉或拉直。


新增便箋和文字行

您可以使用 [便箋] 功能在頁面中新增類似自黏便箋的便箋。便箋可含數行文字，而且可置於頁面上的任意位置。

您可以隨意設定便箋大小，然後再加以摺疊以免覆蓋到文件中的任何資訊。此外也可搜尋輸入至便箋中的字詞與文字。

您也可以使用 [文字] 指令在頁面中新增單一文字行。雖然文字行仍屬於註解，但比便箋更能夠貼切地模擬即時內容。

此工具在許方面都非常有用，例如當您想在影像中加入相片來源註記，或在您掃描至 PaperPort 中的預先列印表單中加入文字時。

新增便箋

  1. 在 [影像檢視] 視窗中顯示頁面。

  2. 選擇 [註解] 功能區上的 [image] [便箋]。

    將指標移到項目上時，指標會變成便箋游標。

  3. 按一下項目中的任意位置來放置便箋。便箋即會顯示在頁面上，而插入點則已就緒可供您進行鍵入。

  4. 輸入便箋文字。

    當您鍵入便箋文字時，便箋方塊不會動態調整大小以容納所有文字。不過，此時會出現垂直捲軸來代表文字未完，讓您能夠使用捲軸來查看目前輸入的文字。完成後，您可以手動調整便箋方塊的大小。

  5. 完成後，按一下另一個工具 (通常是 [image] [選取備註]) 即可關閉 [便箋] 工具。

選擇 [註解工具] 群組中的 [image] [便箋]，再選擇 [註解設定] 群組中的 [image] [色彩]，即可變更便箋的預設背景色彩 (黃色)。選取所要的色彩。這並不會影響現有便箋的背景顏色。

秘訣

若要編輯現有便箋的文字，可按一下 [選取註解] 按鈕，然後連按兩下該便箋。按一下便箋即可移動便箋或調整大小。

所有便箋都包含一個捷徑功能表，您可以使用此功能表執行各種指令，例如 [剪下]、 [複製] 及 [摺疊]。在便箋上按一下滑鼠右鍵可顯示捷徑功能表。

新增文字行

  1. 在 [影像檢視] 視窗中顯示頁面。

  2. 選擇 [註解] 功能區上的 [image] [文字]。

    當您將指標移至項目上時，指標即變更為文字游標。

  3. 在項目上按一下您要加入文字行的位置，然後輸入文字。

  4. 若要加入另一行，請在項目上按一下其他位置。

  5. 完成後，按一下 [註解] 功能區中的另一個按鈕即可關閉編輯方塊。

選擇 [註解工具] 群組中的 [image] [文字]，再選擇 [註解設定] 群組中的 [image] [字型]，即可指定未來文字行註解的文字樣式。接著，在 [字型] 對話方塊中指定您要的文字屬性，然後按一下 [確定] 套用變更。

選擇 [註解設定] 群組中的 [image] [設為預設字型]，可透過選取現有文字註解 (不是使用目前的預設字型) 的方式指定未來文字註解的預設字型。預設字型設定不會影響現有文字註解的文字樣式。

祕訣：

PDF Viewer Plus 本身包含一組工具，可用於在 PDF 檔案中新增便箋和文字行。Power PDF 提供更廣泛的註解工具組合，還有可在實際 PDF 頁面中加入文字的 [打字機] 工具，以及可用於修改現有 PDF 文字或物件的 Touch-up 工具。

相關主題

  1. 摺疊及展開便箋
  2. 關於為項目加上註解
  3. 使用註解


使用螢光筆

您可以使用 [螢光筆] 指令來醒目提示頁面中的特定內容，就像在文件或報告中使用彩色螢光筆標示重要段落或關鍵字句一樣。

  1. 在 [影像檢視] 視窗中顯示頁面。

  2. 選擇 [註解] 功能區中的 [image] [螢光筆]。

    將指標移到項目上時，指標會變成為螢光筆。

  3. 繪製一條水平線醒目提示文字行，或者按住滑鼠左鍵並在您要醒目標示的區域上拖曳螢光筆。

  4. 放開滑鼠按鍵將醒目提示標記放置於項目上。

選擇 [備註工具] 群組中的 [image] [螢光筆]，再選擇 [備註設定] 群組中的 [image] [色彩]，即可變更預設的醒目提示色彩 (黃色)。接著，選取以後醒目提示所用的色彩。不影響現有的醒目提示。若要變更目前選定的醒目提示之色彩，請在醒目提示上按一下滑鼠右鍵，並從快顯功能表選取 [色彩]。


繪製線條及箭頭

繪製線條、箭頭和徒手畫

新增線條或箭頭註解

您可以使用 [新增箭頭或直線] 指令在頁面上繪製線條及箭頭。這對指出重要細節或連結註解至頁面區域極為方便。

  1. 在 [影像檢視] 視窗中顯示頁面。

  2. 選擇 [註解] 功能區上的 [image] [箭頭或直線]。

  3. 在 [註解設定] 群組中，選擇 [image] [線條箭頭] 以指定您所需的線條結尾類型：單箭頭、雙箭頭或不含箭頭，以繪製直線。
    選擇 [image] [色彩] 和 [image] [線條寬度] 可指定線條或箭頭的外觀。未來使用箭頭或直線工具時將套用您的設定。將指標移到項目上時，指標會變成十字。

  4. 拖曳十字可繪製直線或箭頭。

  5. 放開滑鼠按鍵將線條或箭頭放置於項目上。

秘訣

若要變更現有箭頭或直線註解的色彩、線條寬度或線條結尾類型，可在註解上按一下滑鼠右鍵並使用捷徑功能表。

將線條或箭頭放置於影像項目上後，您可輕鬆地加以移動、旋轉及調整大小。選取線條或箭頭註解，然後將註解拖放至其他位置或朝任意方向拖曳控點，即可變更線條長度及方向。

新增徒手畫註解

您可以使用 [鉛筆] 功能表項目，在頁面上繪圖、加底線、畫圓或徒手畫。徒手畫的規則就是不規則的手繪線條，用於強調文件或報告中項目的某個區域。

  1. 在 [影像檢視] 視窗中顯示影像項目。

  2. 選擇 [image] [鉛筆] 並在 [註解設定] 群組中指定 [image] [色彩] 和 [image] [線條寬度]。未來使用 [鉛筆] 工具時將套用您的設定。

    將指標移到項目上時，指標會變成鉛筆。

  3. 拖曳鉛筆即可繪製、畫圈或標記項目中的區域。

  4. 放開滑鼠按鍵以結束手繪線條。

秘訣

若要變更目前選取的徒手畫註解的色彩，請在註解上按一下滑鼠右鍵，然後從快顯功能表選取 [色彩]。若要變更線條寬度，請在註解上按一下滑鼠右鍵並從捷徑功能表中選取 [線條寬度]。

相關主題

  1. 複製並將影像作為註解貼上
  2. 在項目上加蓋影像戳記


在項目上加蓋影像戳記

在項目上加蓋點陣圖戳記

戳記註解是一種含有 Windows 點陣圖 (. bmp ) 圖形的註解。PaperPort 已為使用者預設了一組戳記 — 但您也可以使用電腦中自建或現有的任何點陣圖。當您想在頁面中加入美工 (例如公司標誌或簽名時)，此功能非常有用。

  1. 在 [影像檢視] 視窗中顯示項目。

  2. 在 [註解] 功能區中選擇 [image] [戳記] 下的下拉清單。此清單會顯示已使用的戳記或 [檔案提示]。

  3. 選擇影像或 [檔案提示] 以選擇新影像並關閉清單。

  4. 按一下 [image] [戳記] 工具。游標會變成圖片指標。

  5. 按一下想要放置點陣圖的位置。

  6. 這樣會放置所選的點陣圖或提供 [開啟] 對話方塊；選取 PaperPort 所提供的任一戳記點陣圖檔案，或者瀏覽至您要當成戳記使用的影像檔，然後按一下 [開啟]。

    按一下 [image] [戳記] 旁的箭頭、取消勾選     [image] [檔案提示] 核取記號，即可將戳記點陣圖插入到其他位置。若要插入另一個點陣圖戳記，請再次勾選此核取記號，以顯示相關的點陣圖選項。

    選擇 [image] [選取註解]，然後按一下戳記註解以移除或調整大小。註解周圍會出現帶有控點的框架。使用滑鼠移動註解或拖曳控點，並且變更註解大小。

安裝 PaperPort 之後，在 [戳記] 功能表點之下只會列出 [檔案提示] 勾選記號。選擇任何其他戳記檔案，會將這些戳記檔案新增至清單成為可選取的項目。

選取 [戳記] 功能表點，可在文件上放置戳記。

  • 如果選取了 [檔案提示] 勾選記號，在您按一下要放置戳記的位置時，會彈出檔案選擇對話方塊。

  • 如果您選取清單中的戳記檔案，則選取的戳記會套用至文件 (而且不會顯示任何彈出對話方塊)。

秘訣

您可利用影像項目的局部來建立點陣圖檔案。若要執行此動作，請先選取或裁剪所要的項目部分，並將其另存為點陣圖檔案。然後可將點陣圖加入為戳記註解。

由於戳記點陣圖屬於註解，所以您可選取此註解，然後比照其他註解類型進行移動、複製、剪下、貼上或調整大小。

在相關聯的 PDF Viewer Plus (或其他 Kofax PDF 檢視器/編輯器) 中開啟 PDF 檔案，以輸入其他戳記。如需詳細資訊，請參閱以上產品的說明系統。

相關主題

  1. 關於為項目加上註解
  2. 使用註解


複製並將影像作為註解貼上

您可以複製一部分的影像項目 (或來自其他程式的影像)，然後在相同或其他的影像項目上加上戳記或將其貼上做為註解。

當您要使用 PaperPort 桌面上的項目建立新的 戳記註解 ，或要使用其他程式建立的影像來建立註解時，此功能非常有用。

將影像貼上為註解時，影像會在頁面左上角處顯示為註解，而您可以調整其大小或移至所要位置。

若要貼上來自其他程式的影像

  1. 在包含影像的程式中選取該影像，然後按一下 [編輯] 功能表中的 [複製]，將影像複製到 Windows [剪貼簿] 中。

  2. 在 [影像檢視] 視窗中，顯示要加上影像戳記的項目。

  3. 在 [編輯] 功能區上選擇 [image] [貼上註解]。

    影像即會在項目的左上角顯現為註解。

若要複製及貼上 PaperPort 影像項目的一部分

  1. 在 [影像檢視] 視窗中顯示該影像，以檢查您要使用的部分。

  2. 在 [頁面] 功能區上選擇 [image] [選取區域]。

  3. 沿著您要使用的部分繪製一個方塊，然後選擇 [編輯] 功能區上的 [image] [複製]。如此即會將影像複製到 [剪貼簿] 中。

  4. 在 [影像檢視] 中顯示要貼上影像註解的目標頁面。

  5. 在 [編輯] 功能區上選擇 [image] [貼上註解]。

    影像即會在項目的左上角顯現為註解。

附註

PaperPort 註解不能複製到其他程式的文件中。

在 PaperPort 14 中無法將註解貼到 MAX 檔案。關於如何將 MAX 檔案轉換成 PDF，請參閱關於 PaperPort 影像 (.max) 項目

秘訣

若要移動註解，請先選取該註解，然後以滑鼠將其拖放至所要的位置。如果您已貼上多重註解，您可以選取所有註解並集體移動。

相關主題

  1. 關於為項目加上註解
  2. 使用註解


使用註解

若要在 [影像檢視] 或 ImageViewer 中處理註解，必須先選取頁面中的註解。

  1. 在 [註解] 功能區上選擇 [image] [選取註解]。

  2. 在頁面上，按一下註解。

  3. 選取之後，就可以利用註解執行下列任一項：

  • 若要移動註解，請使用滑鼠將註解拖曳至新位置。

  • 若要調整註解大小，請將指標放在要拖曳的控點上。使用滑鼠來拖曳調整大小指標，並變更註解大小。您不能調整文字行或徒手畫註解的大小。

  • 若要編輯文字，請連按兩下包含您要編輯的文字的註解。文字游標即會顯示在文字行的開頭處。完成編輯後，請按一下頁面上的其他位置或選取另一個註解工具。

  • 若要刪除註解，請按一下滑鼠右鍵，然後按一下捷徑功能表中的 [刪除]，或者選取一個註解並按下 [Delete] 鍵。

秘訣

若要選取多重註解，請按住 Ctrl 鍵，同時按一下各個註解。

在 [編輯] 功能區上，選擇 [註解工具] 群組中的 [image] [全選]，可選取頁面中的所有註解。

當您需要將註解移至多頁項目中的另一頁時，可以使用 [編輯] 功能區中的 [image] [剪下] 和 [image] [貼上] 指令。

若要變更目前註解的內容，請在註解上按一下滑鼠右鍵，然後使用快顯功能表。若要變更未來所使用之註解的預設內容，請選擇您需要的註解類型，然後在 [註解設定] 群組中選擇一個適當的屬性，再指定該屬性的值。變更預設內容並不會影響現有的註解。

隱藏及顯示註解

您可以隱藏註解然後在必要時加以顯示。當您想檢視不包含註解的完整原始影像或頁面時，此功能非常有用。

在 [檢視] 功能區上，[檢視選項] 群組中的 [註解] 核取方塊可開啟或關閉此功能。

秘訣

按一下 PaperPort 按鈕並選擇 [image] [列印設定]。若不需列印註解，請清除 [印表機] 選項對話方塊中的 [包括註解] 核取方塊。

PDF Viewer Plus 本身包含可用於標記 PDF 檔案的註解工具。請參閱 PDF Viewer Plus 說明。


摺疊及展開便箋

您可以摺疊便箋，使其不會隱藏部分項目及佔用頁面空間，需要時再展開便箋即可。

若要摺疊或展開單一便箋，請在該便箋上按一下滑鼠右鍵，然後視需要按一下捷徑功能表中的 [摺疊便箋] 或 [展開便箋] 。

若要摺疊數個便箋，請按住 Ctrl 鍵並在所需的便箋上按一下，然後按一下視需要按一下捷徑功能表中的 [摺疊便箋] 或 [展開便箋]。

[檢視] 功能區上的 [展開便箋] 核取方塊會在所有便箋的檢視模式之間切換。

避免將多個摺疊的便箋放置地太過靠近。過於靠近的便箋會在展開時彼此重疊。

相關主題

  1. 新增便箋和文字行


將預設字型設為目前字型

對於註解文字或自黏便箋，您可以隨時將預設字型變更為目前使用的字型。

將預設字型變更為目前字型

  1. 在 [影像檢視] 視窗中，從之前使用過的註解文字或自黏便箋分別選取以後要以哪一種文字字型做為這些文字類型的註解所使用之預設字型。

  2. 選擇 [註解] 功能區中的 [image] [設為預設字型]。

    – 或 –

    在註解上按一下滑鼠右鍵並選取 [設為預設字型]。

附註

一旦將自黏便箋的字型屬性套用於 PDF 檔案，就不能變更。


關於尋找項目

PaperPort 擁有多種不同的功能可協助您尋找 PaperPort 項目。例如，您可以：

  • 以視覺方式瀏覽 PaperPort 桌面上的縮圖。

  • 選取一個項目並按一下 [桌面] 功能區中的 [image] [內容]，即可查看項目名稱、作者、主旨及關鍵字。

  • 按一下 [image] [All-in-One 搜尋] 按鈕可根據項目的名稱、作者、關鍵字或文字方塊/附註中的文字尋找項目。

  • 匯出以 OCR 從影像項目中擷取的實際文字，即可在文字處理器中搜尋。

  • 在 PDF Viewer Plus 或 Power PDF 中搜尋單一可搜尋 PDF 及一般 PDF 檔案的內容。

附註：

影像和文字檔案只有項目名稱。PDF 和 MAX 檔案可另外顯示作者、主旨和關鍵字。PaperPort 14 不允許在 MAX 檔案中新增檔案資訊；不過可以檢視和搜尋以舊版 PaperPort 加入的內容。使用 PDF Viewer Plus 或 Power PDF 可在 PDF 檔案中新增檔案資訊。

相關主題

  1. 關於搜尋項目
  2. 瀏覽縮圖


關於搜尋項目

當您擁有許多資料夾與項目時，可透過 PaperPort 的 [All-in-One 搜尋] 窗格這個強大的工具來尋找項目。

您可以根據項目名稱、關鍵字、主旨或備註文字及註解等項目內容來執行檔案搜尋。

若要依相關內容來搜尋 PaperPort 影像或 PDF 檔案：

  1. 在 [桌面] 功能區上，選擇 [功能窗格] 群組中的 [image] [All-in-One 搜尋]。

  2. [All-in-One 搜尋] 窗格會出現在 PaperPort 視窗的左側。

  3. 指定搜尋的範圍：按一下 [所有項目] 或 [第一個項目]。

  4. 在 [查詢] 方塊中選取所有資料夾、目前資料夾或目前資料夾及任何子資料夾。

  5. 在 [名稱、作者、關鍵字] 方塊中輸入要搜尋的字詞。

  6. 預設 PaperPort 會完整搜尋最近設定的內容類別。若要精簡搜尋，請按一下向下雙箭頭按鈕，然後選取要包含在搜尋功能中的內容。例如，若只想搜尋特定作者所建立的項目，只需勾選 [作者] 核取方塊並清除所有其他核取方塊。

  7. 按一下 [搜尋] 開始搜尋。

PaperPort 會將結果顯示在 [搜尋結果] 視窗中。

附註

[作者]、[關鍵字] 和 [註解] 類別僅適用於 PDF 或 MAX 檔案。PaperPort 14 不允許您在 MAX 檔案中加入中繼資料；只能使用在舊版中加入的中繼資料。請使用 PDF Viewer Plus 新增 PDF 檔案的檔案資訊；您可以在 PaperPort 14 中的 [內容] 窗格檢視這項資訊。

如搜尋兩個以上的字詞，會出現所有同時包含這兩個字詞或只包含其中一個字詞的項目。若要尋找只包含依指定順序排列搜尋字詞的項目，請以雙引號括住搜尋字串。

相關主題

  1. All-in-One 搜尋
  2. 使用 All-in-One 搜尋窗格
  3. 檢視找到的項目


使用 All-in-One 搜尋窗格

使用 [All-in-One 搜尋] 窗格輸入搜尋準則，並且選取用於尋找 PaperPort 項目的選項。

  1. 在 [桌面] 功能區上，選擇 [功能窗格] 群組中的 [image] [All-in-One 搜尋]。

  2. 指定搜尋的範圍：按一下 [所有項目] 或 [第一個項目]。

  3. 指定要尋找項目的位置：在 [查詢] 方塊中，選取 [所有 PaperPort 資料夾]、[目前資料夾] 或 [目前資料夾與子資料夾]。

  4. 在 [名稱、作者、關鍵字] 方塊的 [項目內容] 中輸入欲搜尋的字串。若要精簡搜尋，請展開窗格並只選取要納入搜尋作業中的內容或屬性。[備註] 會搜尋 PDF 的 [主旨] 欄位，而 [註解] 則搜尋 [便箋] 及 [文字] 等方塊。

  5. 按一下 [搜尋] 開始搜尋。

如果選取了 [所有項目]，PaperPort 會在桌面視窗中顯示 [搜尋結果] 窗格。[搜尋結果] 窗格會列出所有找到的項目。

如果已選取 [第一個項目]，PaperPort 會找到符合搜尋準則的第一個項目，並在桌面上自動加以選取。

在 [項目] 功能區的 [文件] 群組中選擇 [image] [尋找下一個] 或按 F3 鍵，即可尋找下一個項目。

秘訣

多數影像項目所能包含的內容均有限。只有 PDF 及 MAX 檔案能包含完整的內容。PaperPort 14 不支援在 MAX 檔案中加入新內容，但可維持在舊版中加入的內容。若要在 PDF 檔案中加入檔案內容，請在 PDF Viewer Plus 中開啟該檔案並使用 [文件] 功能表中的 [文件內容]。

在這個特殊版本的 PaperPort 中不能執行全文搜尋，但可以在 PDF Viewer 中搜尋可搜尋或一般 PDF 檔案的文字內容，而且這一版的 PaperPort 可以建立可搜尋的 PDF。

相關主題

  1. All-in-One 搜尋
  2. 檢視找到的項目


依項目中的字詞尋找項目

您可以在 PDF Viewer Plus 中使用 [編輯] > [尋找]，在可搜尋 PDF 及一般 PDF 檔案的實際內容中搜尋字詞。此功能會醒目提示所有找到的字詞。

在 Special 特殊版本中不能同時搜尋多個檔案的內容。不過，您可以使用 All-in-One 搜尋窗格搜尋 PDF 及 MAX 檔案的項目名稱或內容；也就是主旨、作者、關鍵字和註解文字 (「便箋」或「文字方塊」中的文字)。您也可以使用 [內容] 窗格中的 [檢視文字] 按鈕執行項目 OCR，並且收到該項目的純文字內容。您可以複製此內容並貼到可以執行搜尋的文字處理器中。將影像項目拖曳到 [傳送到] 列上的文字處理器圖示，也可以執行相同的功能。

秘訣

如果您在 [All-in-One 搜尋] 中選取了 [第一個項目]，PaperPort 會尋找符合搜尋準則的第一個項目，並且自動在桌面上選取該項目。若要尋找下一個項目，請按 F3 鍵。

PaperPort 14 不允許在 MAX 檔案中新增檔案資訊；不過可以檢視和搜尋以舊版 PaperPort 加入的內容。您可以使用 PDF Viewer Plus 或 Power PDF 在 PDF 檔案中新增檔案資訊。

相關主題

  1. 尋找文字與註解內容


尋找文字與註解內容

尋找註解內容

您可以在 MAX 和 PDF 檔案中尋找備註 (文字方塊及便箋) 中的字詞或字串。

  1. 在 [影像檢視] 視窗中顯示項目。

  2. 選擇 [編輯] 功能區中的 [image] [尋找]。隨即會出現 [尋找] 對話方塊。

  3. 在 [註解] 標籤上輸入您要尋找的文字。

  4. 在 [選項] 標籤上選擇是否要符合大小寫。

  5. 按下 [尋找]。PaperPort 會開始進行搜尋並在 [影像檢視] 視窗中顯示第一個相符結果。

  6. 在 [編輯] 功能區中選擇 [image] [尋找下一個]，或者按 F3 鍵即可尋找下一個相符結果。

若要在多個 PDF 或 MAX 檔案中搜尋註解，請參閱使用 All-in-One 搜尋窗格。

注意：

您可以在 TIFF 或 JPEG 檔案之類的影像檔案中加入註解，也可以利用上述方式搜尋這些註解。不過，儲存檔案後 (也就是返回 PaperPort 桌面時)，所有註解都會嵌入檔案中，無法再搜尋。

PaperPort 14 無法讓您在 MAX 檔案中新增註解，但可以搜尋在舊版中加入的註解。

秘訣

處理 多頁項目時，尋找註解文字的功能就非常有用。例如，假設您有一份多頁數文件，而且對於措辭有例外用法。您可以在需要修訂措辭的每個地方，都新增一個註解。然後，當您讀完文件時，您可以尋找註解，以便快速移至需要修訂的子句。


使用搜尋結果視窗

每當您在 PaperPort 桌面的 [All-in-One 搜尋] 窗格中搜尋 [所有項目] 時，PaperPort 即會顯示 [搜尋結果] 視窗。[搜尋結果] 視窗會顯示：

  • 項目的縮圖 。如果項目是 多頁項目 ，您可以使用瀏覽列瀏覽縮圖，或移至該項目中的指定頁面。

  • 項目內容 ，例如名稱、資料夾、作者、關鍵字、主旨資訊或備註 (如果適用的話)。

  • 這些欄用以列出各項目的名稱、資料夾、大小、類型及修改日期。項目會根據找到的符合數量，依排名來列示。您可以拖曳標題方塊來重新排列這些欄。

透過 [搜尋結果] 視窗，您可以：

  • 將項目拖曳到其他資料夾或程式連結

    按一下清單中的項目，然後將其拖曳至任何 PaperPort 或 Windows 資料夾，或直接拖曳至 [傳送到] 列上的程式連結。
    使用 Ctrl 鍵+按一下來選取多個項目，或使用 Shift 鍵+按一下選取某個範圍中的項目。

  • 在 [影像檢視] 視窗中檢視項目

    在清單中的項目上按一下滑鼠右鍵，然後按一下捷徑功能表中的     [檢視]。

  • 開啟含有所找到項目的資料夾

    連按兩下清單中的項目，或在該項目按一下滑鼠右鍵，然後按一下捷徑功能表中的 [開啟包含的資料夾]。PaperPort 會在 PaperPort 桌面上開啟該資料夾，並自動選取該項目。
    選擇 [項目] 功能區上的 [image] [尋找下一個]，移至清單中的下一個項目。

  • 檢視項目內容

    在清單中的項目上按一下滑鼠右鍵，在按一下捷徑功能表中的 [內容]。

  • 檢視、複製或貼上項目內容

    按一下     [檢視文字] 按鈕，顯示項目的文字內容。若要複製項目中的文字，請選取內容部分，然後按一下 ]複製文字]。如此即會將選定文字複製到剪貼簿，以便貼到任何其他檔案。若要貼上您複製到 [剪貼簿] 的文字，請瀏覽至要貼上的位置，然後將游標移至插入點。按一下滑鼠右鍵，再按一下 [貼上]。將文字貼到文字處理器後，即可在文字處理器中搜尋文字。

秘訣

您可以保留目前的 [搜尋結果] 清單，同時檢視已找到的項目。在 [搜尋結果] 視窗中，對要檢視的項目按一下滑鼠右鍵，然後在快顯功能表上按一下 [檢視]。如此即會在 [影像檢視] 視窗中顯示該項目。
按一下 [檢視] 功能區上的 [image] [移至桌面]，即可返回 [搜尋結果]。

完成 [搜尋] 結果後，按一下 [功能] 窗格群組中的 [資料夾] 或 [內容] 按鈕即可返回桌面檢視。


檢視找到的項目

搜尋項目時，您可以使用 [檢視文字] 視窗來查看符合搜尋準則之文件的文字內容。

每當您從 [影像檢視] 視窗搜尋註解內容時，PaperPort 會立即開啟 [檢視文字] 視窗，並顯示目前文件的內容。

當您從 PaperPort 桌面搜尋項目時，PaperPort 會顯示 [搜尋結果] 視窗並列出每個找到的項目。若要檢視任何項目的內容，只需在 [搜尋結果] 清單中按一下該項目，然後按一下 [檢視文字] 按鈕，就會顯示 [檢視文字] 視窗。

在 [檢視文字] 視窗中：

  • 如果項目具有多個頁面，請使用左上角的 [頁面] 按鈕或按一下 [移至指定頁] 來前往特定頁面。

  • 若項目中的附註或文字方塊中含有文字，會將該文字新增到產生在頁面最下方的文字中，也就是註解的位置。

  • 若要複製任何內容部分，可選取要複製的文字，然後按一下 [複製文字]。如此即會將選定文字複製到 [剪貼簿] ，以便貼到其他檔案或位置。只要瀏覽至要貼上文字之處，將游標移至插入點，按一下滑鼠右鍵，然後按一下 [貼上] 即可。


關於儲存影像項目

使用 [另存新檔] 及 [複製] 功能，就可以將項目轉換成其他程式可能需要的不同格式類型。

例如，您可以使用 [另存新檔] 將 JPEG 項目轉換成 Windows 小畫家程式使用的 Windows 點陣圖 (.bmp) 檔案，也可以使用 [複製為 PaperPort 影像] 將 Word (.doc) 檔案轉換成 PaperPort 影像 (.max) 項目。

[另存新檔] 和 [複製] 都會建立新版本的檔案，不會影響原始檔案。

您可以將項目儲存為下列這些檔案格式：

  • 圖形交換格式 (.gif)

  • JPEG (.jpg)

  • PC 小畫家 (.pcx)

  • PCX 多頁 (.dcx)

  • 可攜式文件格式 (.pdf) 純影像或可搜尋。

  • 可攜式網路圖形 (.png)

  • 標記的影像檔案格式 (.tif)

  • Windows 點陣圖 (.bmp)

附註

請注意，將影像項目儲存及轉換成不同的格式時，新格式可能無法支援來源項目的所有特性。

例如，當您將彩色 PDF 檔案另存成 TIFF 群組 4 檔案時，該項目會變成黑白影像，或者，當您將包含註解的檔案另存成 PDF 檔案時，PDF 註解可能會出現不同的字型、色彩及點數大小屬性。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 變更列印到 PaperPort 輸出格式
  3. 關於 PaperPort 列印驅動程式
  4. 將檔案列印到 PaperPort 成為影像項目


關於檔案壓縮

除了色彩深度及影像解析度之外，影像檔案大小還會取決於用來儲存檔案的檔案格式。有些檔案格式會將影像儲存為未壓縮的資料。其他格式則會使用壓縮方法與演算法，以縮減檔案大小並維持影像品質。

所使用的最佳檔案格式則取決於影像資料 (文字或圖片) 的性質、色彩深度以及所需的品質。

使用檔案格式時，最好能瞭解格式所提供的壓縮類型：

  • 無失真 — 不會造成影像資料損失的壓縮方法。在不降低影像品質的情況下，盡可能縮小檔案大小。

    無失真的檔案格式包括 BMP、PNG 以及大多數 TIFFTIFF 類別。

  • 可失真 — 會丟棄一些影像資料以縮減檔案大小的壓縮方法，但會犧牲一些影像品質。JPEG 就是使用可失真壓縮的常見檔案格式。

設定 PDF 檔案的壓縮

按一下 PaperPort 按鈕，選擇 [image] [選項]，再按一下 [進階] 標籤，為在特定作業中建立的新 PDF 檔案設定影像品質。

設定其他影像項目的壓縮

在 PaperPort 中掃描或儲存檔案時，您也可以為其他影像項目設定壓縮程度，例如使用 JPEG 格式的項目。數字越高，壓縮程度越低，且影像品質越好。如需詳細資訊，請參閱將影像項目轉換為不同的格式。

相關主題

  1. 變更 PDF 檔案的預設影像品質
  2. 設定新項目的影像品質


將影像項目轉換為不同的格式

您可以將單一影像項目轉換成不同的檔案類型或格式，或者可以一次將多個項目轉換成相同的格式。

轉換影像項目大小

  1. 選取 PaperPort 桌面上的影像項目。

    — 或 —

    在 [影像檢視] 視窗檢視該影像項目。

  2. 按一下 PaperPort 按鈕並選擇 [image] [另存新檔]

     — 或 —

    在 PaperPort 桌面上，從捷徑功能表中選擇     [另存新檔]。

  3. 在 [另存新檔] 對話方塊中：

  • 在 [儲存在] 方塊中，指定要用於儲存項目的資料夾。

  • (選擇性) 如果要 PaperPort 在不影響原始項目的情況下建立該項目的新複本，請在 [檔案名稱] 方塊中指定新的檔案名稱。

  • 在 [檔案類型] 方塊中選取要轉換成哪一個格式，然後儲存該項目。

  • (選擇性) 如果適用於該檔案格式，請按一下 [選擇] 並從良好、較好或最好等影像品質中選擇。數字越高，壓縮程度越低，且影像品質越好。

  • 在 [色彩] 選項方塊中選擇，和/或在 [解析度] 選項方塊中選擇所需的每英吋點數值。

  4. 按一下 [儲存] 按鈕。

若要同時轉換多個頁面項目，請先選取 PaperPort 桌面上的影像項目，再開啟 [另存新檔] 對話方塊。選取 [顯示每個項目的另存新檔對話方塊]，以針對每個項目，僅變更您要的屬性。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 變更列印到 PaperPort 輸出格式
  3. 關於 PaperPort 列印驅動程式
  4. 將檔案列印到 PaperPort 成為影像項目


將掃描的文件轉換為文字

只要將縮圖拖放到文書處理程式，即可將掃描的文件轉換為文字。PaperPort 會自動使用 PaperPort 的 OCR 軟體處理掃描文件、啟動 Word 處理程式，並且將掃描文字載入到準備進行編輯的文件中。

  1. 在 PaperPort 桌面上選取影像項目。

  2. 將影像項目拖曳至 [傳送到] 列上的文字編輯程式。

    — 或 —
    按一下 PaperPort 按鈕，選擇 [image] [傳送到]，然後按一下文字編輯程式的名稱。PaperPort 會顯示進度視窗。當 OCR 作業完成時，將會啟動選定的程式，並在新的未命名文件中顯示文字。

如果電腦同時安裝 PaperPort 及 OmniPage，就能使用其 OCR 服務，而 PaperPort 的功能也會變得更加強大。請參閱將 OmniPage 與 PaperPort 搭配使用。如需 OmniPage 中的 OCR 功能的詳細清單，請參閱 www.kofax.com。

若要使用 OmniPage 轉換掃描的文件，請將影像項目拖放到 [傳送到] 列的 OmniPage 圖示上。

秘訣

您也可以選取桌面上的項目、按一下滑鼠右鍵，然後按一下 [複製文字]。OCR 程式會擷取文字並將其複製到 Windows [剪貼簿]。啟動您要使用的程式，然後將文字貼到檔案中。

按一下 [傳送到] 列上的程式圖示，或啟動想要使用的程式，並將文字貼到檔案中。

進行 OCR 掃描時，解析度至少需為 200 dpi；建議最好使用 300 dpi。從網頁上擷取到的影像通常只有 96 dpi；這些影像通常不適合用於 OCR 輸出。黑白掃描最適合用於清晰的頁面；使用彩色/暗色背景或對比度較低的頁面較適合使用灰階或彩色掃描。

相關主題

  1. 變更影像解析度
  2. 關於掃描、螢幕及列印解析度
  3. 效果最佳的掃描器解析度設定
  4. 掃描文字以取得最佳 OCR 結果
  5. 複製掃描項目的文字


掃描文字以取得最佳 OCR 結果

掃描文字文件時，請使用這些建議設定以達到最佳效果：

項目類型 | 解析度
文件 | 300 dpi 黑白 — 或 — 200 dpi 灰階 或彩色
品質差或包含小型文字 的文件 | 400 dpi 黑白 — 或 — 300 dpi 灰階

您可以使用 PaperPort 內建的 OCR 軟體複製掃描文件中的文字，以便在任何文字編輯、文字處理或試算表軟體中使用及編輯您所複製的文字。

這個作業通常稱為轉換程序，因為 OCR 軟體會讀取、擷取及轉換掃描的字元，變成真正可編輯的文字。

如果電腦同時安裝 PaperPort 及 OmniPage，就能使用其 OCR 服務，而 PaperPort 的功能也會變得更加強大。請參閱將 OmniPage 與 PaperPort 搭配使用。如需 OmniPage 中的 OCR 功能的詳細清單，請參閱 www.kofax.com。

附註

OCR 處理序需要以 150 到 600 dpi 掃描的文字。

擷取掃描的文字時，OCR 作業並非永遠正確。對於大部分文件而言，根據原始文件的品質，PaperPort OCR 軟體最多可提供 98% 的準確性。然而，OCR 較難處理某些文件。如果文件包含補充說明，以 400 dpi 來掃描文件會有較清晰的結果。請注意以高解析度掃描 (例如 600 dpi) 文件通常不會改善 OCR 結果，實際上反而可能會降低 OCR 品質。

OCR 最適合用於處理 無失真 格式的檔案，例如設為最佳品質的 PaperPort 影像 (.max) 檔案、Windows 點陣圖 (.bmp) 檔案或 TIFF 檔案。 JPEG 檔案及影像品質設定較低的 PaperPort 影像檔案，ORC 結果取決於 壓縮 程度。

秘訣

如需最佳的 OCR 結果，請從乾淨原始文件開始。設定合適的 OCR 語言可以提高 OCR 品質。請在 PaperPort [選項] 面板中的 [一般] 標籤進行這項設定。

如果影像項目包含手寫的便箋或線條，OCR 軟體會嘗試分析這項資訊，因而可能會做出不正確的轉換。基於這個原因，每次 OCR 作業完成之後，您都應該檢查轉換的文字。

由 OCR 作業執行的地圖、手寫、圖片、標誌及類似項目的效果不好。

如果掃描的文字影像還包含線條、圖檔或手寫字，請在 [影像檢視] 視窗中顯示影像，剪下額外的線條或圖案，然後使用 OCR 作業來提取影像中的文字。

相關主題

  1. 變更影像解析度
  2. 關於掃描、螢幕及列印解析度
  3. 效果最佳的掃描器解析度設定
  4. 複製掃描項目的文字
  5. 將掃描的文件轉換為文字


複製掃描項目的文字

您可以複製來自掃描文件或影像項目的文字，以用於文字編輯、文書處理或試算表程式。

從 PaperPort 桌面，您可以複製項目中的所有文字。從 [影像模式] 視窗，則可複製所有文字或僅複製您要的部分。

在 PaperPort 桌面上

  1. 選取含有您要複製之文字的影像項目。

  2. 按一下滑鼠右鍵，然後在捷徑功能表中按一下 [複製文字]。

    — 或 —

    選取 [項目] 功能區上的 [image] [複製文字]。

    OCR 軟體會擷取文字並將文字複製到 Windows [剪貼簿] 中。

  3. 開啟您要插入文字的程式，然後使用 [貼上] 功能將文字貼到檔案中。

在 [頁面檢視] 視窗中

  1. 在 [頁面] 功能區上選擇 [image] [選取區域]。

  2. 在您要複製的文字四週繪製方塊。

  3. 按一下滑鼠右鍵，再按一下 [複製文字]。

    — 或 —

    選取 [編輯] 功能區上的 [image] [複製文字]。

    OCR 軟體會擷取文字並將文字複製到 Windows [剪貼簿] 中。

  4. 開啟您要插入文字的程式，然後使用 [貼上] 功能將文字貼到檔案中。

如果您已有 OmniPage，您可以較少的限制及較好的結果來執行 OCR。請參閱將 OmniPage 與 PaperPort 搭配使用。

秘訣

貼上文字後，請檢查文字是否有任何錯誤。雖然 OCR 處理程式通常正確，但它並非始終完美。使用乾淨的原始文件以達到最佳效果。


變更預設的 OCR 程式及文字格式

在 [傳送到] 列上特定程式的 [傳送到] 選項中，您可以指定要使用的 OCR 程式，例如 Kofax OmniPage，還可以指定要將以 OCR 程式複製的文字轉換為哪一種檔案類型。

  1. 在 [工具] 功能區上按一下 [連結] 群組中的 [image] [傳送到選項]，然後在 [程式連結] 清單中按一下連結程式的圖示。

  2. 在 [項目傳送為] 區域中，選取要使用的檔案類型及 OCR 程式。按一下 [設定] 指定其他 OCR 詳細資訊。

  3. 按一下 [確定]。

如需使用 OmniPage 取代 PaperPort OCR 的優點清單，請參閱將 OmniPage 與 PaperPort 搭配使用。

秘訣

若要快速存取任何程式連結的調整選項，請在 [傳送到] 列上的圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]。

相關主題

  1. 傳送到選項：OmniPage
  2. 傳送到選項：文書處理程式的設定


將 OmniPage 與 PaperPort 搭配使用

如果電腦上有 Kofax OmniPage (第 16 版或更新版本)，再加上 PaperPort 軟體，您就可以獲得完整的 OCR 功能。OmniPage 是個穩健的 OCR 程式，可以讀取及轉換掃描的字元，變成真正可編輯的文字。

在同時裝有 OmniPage 的電腦上使用 PaperPort，您可以：

  • 當您掃描、列印及儲存文件及項目時，請建立 PDF 可搜尋檔案。

    這種格式提供文件或圖形的點陣圖影像，並將文字內容儲存成隱藏文字。它會保留相同於原始文件的外觀，並可讓其他程式 (例如 Power PDF) 搜尋檔案。您也可以使用 PaperPort 搜尋可搜式 PDF 影像檔案中的文字。

  • 將項目拖放至 [傳送到] 列上的 [image] OmniPage 程式連結，就可以將掃描的文件轉換為可編輯的文字文件。

    若要調整 OmniPage 程式的選項，請在 [傳送到] 列上的 OmniPage 程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項]。

  • 針對其他程式連結 (例如 Microsoft Word 或 Microsoft Excel)，在 [傳送到] 選項中，選取 OmniPage 作為 OCR 引擎。這可讓您使用 OmniPage 將掃描的文字，轉換為可在文書處理程式中編輯的文件。

使用 OmniPage for OCR 服務代替 PaperPort OCR 的好處包括：

  • 包含日文、韓文及中文 (第 16 版以後)

  • 更優異的影像前處理功能

  • 明顯提高 OCR 精確率

  • 能夠轉換更大範圍的文字 (從 5 點到 72 點)

  • 能順利轉換彩色文字及彩色背景上的文字

  • 更如實的表格轉換功能

將影像及 PDF 檔案傳送到 OmniPage 進行轉換的其他好處包括：

  • 精確手動劃分以取得最佳 OCR 結果。

  • 支援超過 120 種使用字母的語言

  • 最新頁面保留技術，使用 True Page® 或 Flowing Page。

  • 拼字檢查程式、驗證程式及校對工具。

  • 已辨識的文字可以大聲地朗誦。

  • 能夠設計及使用工作流程。

如需最新 OmniPage 的完整資訊，請參閱 www.kofax.com。

相關主題

  1. 複製掃描項目的文字
  2. 將掃描的文件轉換為文字


傳送項目至其他程式

[傳送到] 列 是 PaperPort 最強大且實用的功能之一。它讓您能夠快速簡便地執行各種不同功能，例如只要將掃描文件拖曳到 [傳送到] 列上的圖示，就可以將文件轉換成可編輯的文字檔。

例如，由於掃描頁面上的文字只是文字圖片，所以無法像文書處理文件中的文字一樣任意編輯。但是您可以將掃描的頁面拖曳到 [傳送到] 列上支援的文書處理圖示，例如 Microsoft Word。

PaperPort 軟體會將掃描影像轉換成文字，再將該項目傳送到 Word。PaperPort 是利用 PaperPort 隨附的光學字元辨識 ( OCR ) 軟體來執行這項轉換。

等 PaperPort 將影像轉換成文字，並將檔案傳送至 Word 後，您就可以在 Word 程式中編輯該檔案。

PaperPort 支援多種程式，包括文書處理、試算表、傳真、Internet 電子郵件、圖形、OCR 及線上服務程式。

[傳送到] 列及 PaperPort 按鈕中 [傳送到] 清單上的圖示代表您不需離開 PaperPort 程式就能用於傳送項目的程式。這些程式圖示一般稱為「連結」。程式連結可能提供有關傳送項目的選項，並會執行任何必要的轉換。

若要傳送項目至其他程式：

  • 在 PaperPort 桌面上選取一個項目，然後將該項目拖放到 [傳送到] 列 中的圖示上。

— 或 —

  • 在 PaperPort 桌面上選取項目，或在 [影像檢視] 視窗中顯示項目。

  • 接著按一下 PaperPort 按鈕，選擇 [image] [傳送到]，然後按一下您要使用的程式。

連結程式將開啟，而且您可以依平常的方式使用該程式。

附註

某些程式連結可接受多個項目。其他連結則只接受特定類型的項目。實際的作業須視檔案類型和程式本身而定。例如，您可以選取多個項目，然後以群組方式將項目拖曳到 [資源回收筒] 中，即可刪除所有項目；或者，將個別 PDF 檔案拖曳至 Microsoft Word 圖示上即可建立一個多頁文字項目。

如果程式連結無法接受多個項目，PaperPort 會顯示通知訊息，提示您分別傳送每個項目。如果目標程式不支援項目的類型，也會出現警告。

使用 PaperPort 的 [傳送到] 列，不需離開 PaperPort 程式就能啟動程式：只要在 [傳送到] 列上按一下您要啟動之程式的圖示即可。


重新排列 PaperPort 傳送到列上的圖示

管理傳送到列上的程式圖示

重新排列傳送到列上的程式圖示

您可以將最常用的程式圖示移到 [傳送到] 列的左側。這樣不需捲動太多次就能存取最愛的程式。

  1. 顯示 PaperPort 桌面。

  2. 按住 Alt 鍵。

  3. 使用滑鼠拖曳圖示至 [傳送到] 列上的新位置。

  4. 放開滑鼠，使圖示放置於新位置。

秘訣

若要移除無用的圖示，請以滑鼠右鍵按一下 [傳送到] 列上的圖示，按一下 [選項]，再清除 [包括 [傳送到] 列上的圖示] 核取方塊。

將程式圖示加入至 [傳送到] 列

當您安裝 PaperPort 時，軟體會搜尋電腦中的程式，並自動將許多程式的圖示加入至 [傳送到] 列 。

如果 [傳送到] 列並未顯示電腦中的某個程式，您可以使用「新程式連結」精靈將該程式加入到 [傳送到] 列中。

  1. 顯示 PaperPort 桌面。

  2. 在 [工具] 功能區上，按一下 [連結群組] 中的 [image] [新連結]。

    － 或 －

    在 [傳送到] 列上，以滑鼠右鍵按一下列上的空白區域，然後在快顯功能表上，指向 [傳送到] 列，再按一下 [新程式連結]。

    會出現 [新程式連結 - 程式類型] 精靈對話方塊。

  3. 依照精靈中的步驟進行，再按一下 [完成] 結束精靈程式。

附註

新加入的程式圖示可能要經過一小段時間後，才會顯示在 [傳送到] 列上。

選擇 [工具] 功能區上的 [image] [重新整理傳送到列]。如此會指示 PaperPort 檢查電腦上的新程式，並據此更新 [傳送至] 列。

如需可供 PaperPort 使用的完整程式清單，或要下載新發行程式的支援，請參閱 Kofax 上有關 PaperPort 程式的資訊。

若要移除傳送到列上的程式圖示

您可以移除 [傳送到] 列 上不常使用的程式圖示。

此外，您可以刪除之前加入 [傳送到] 列的程式圖示。

  1. 選擇 [工具] 功能區上的 [image] [傳送到選項]，然後按一下 [程式連結] 清單中的程式圖示。

    PaperPort 會顯示該程式的 [傳送到選項] 對話方塊。

  2. 清除 [包括傳送到列上的圖示] 核取方塊。

  3. 按一下 [確定]。

即使程式圖示未顯示在 [傳送到] 列上，您仍然可以將項目傳送至該程式。在 PaperPort 按鈕上按一下，選擇 [image] [傳送到]，再按一下要傳送項目的目標程式。

請注意，移除 [傳送到] 列上的程式圖示並不會電腦中刪除該程式。

若要刪除已加入的程式圖示

在 [傳送到] 列上，在加入的程式圖示上按一下滑鼠右鍵，然後在捷徑功能表上按一下 [刪除程式連結]。下次若要加入圖示，請使用 [新程式連結] 精靈將程式圖示加入至 [傳送到] 列。

變更程式的 [傳送到] 選項

您可以變更 [傳送到] 選項，以變更要如何使用 [傳送到] 列 上的程式。

例如，您可以傳送掃描的文件至 [傳送到] 列上的程式，例如 Microsoft Word。在 Word 程式的 [傳送到] 選項中，您可以指定 PaperPort 在將影像項目轉換至 Word 文件時所使用的預設檔案類型。

若要快速存取任何程式連結的調整選項：

  • 選擇 [工具] 功能區上的 [image] [傳送到選項]，然後按一下 [程式連結] 清單中的程式圖示

    — 或 —

  • 在 [傳送到] 列上的程式圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]

每個程式的 [傳送到選項] 對話方塊各包含該程式特有的選項。許多程式共用類似的選項，例如 Microsoft Word 和 Excel。如需深入瞭解特定程式的 [傳送到] 選項，請參閱變更預設傳送到選項。

秘訣

您可以選擇在 [傳送到] 列上顯示或隱藏每個程式的圖示。若要隱藏圖示，請清除 [傳送到] 選項中屬於該程式的 [包括傳送到列上的圖示] 核取方塊。


關於與他人共用項目

PaperPort 提供許多方便的工具，讓您與朋友、同事、商業夥伴共用檔案、影像和文件。

這些工具已內建在程式中，並且已經加入工具列、功能表和指令列，一有需要即可快速存取這些工具。

為了協助您與他人共用項目，PaperPort 讓下列作業變得更輕鬆：

  • 只要將項目拖曳到 PaperPort [傳送到] 列上您最愛的電子郵件程式，即可透過電子郵件將項目寄送給他人。

  • 將項目掃描或轉換為 PDF 格式 (PDF 格式是公認最普及的檔案共用格式，常用於做為發佈文件的業界標準格式)。

  • 只要將資料夾新增至 PaperPort 資料夾窗格中，即可存取本機或廣域網路上的共用資料夾。

再者，您可以將項目轉換為常見的輸出格式，以便共用於其他多種程式，例如 Microsoft Word、Adobe Acrobat 及 Adobe Photoshop。若要取得所有支援程式連結的清單，請瀏覽 Kofax 網站上的 PaperPort：www.kofax.com。

相關主題

  1. 關於用電子郵件附件傳送項目
  2. 存取共用的網路資料夾


關於用電子郵件附件傳送項目

PaperPort 可以配合很多常見的電子郵件程式 (例如 Microsoft Outlook) 一起使用。

若要以電子郵件附件的方式傳送項目，只要將項目拖放到 [傳送到] 列上的電子郵件程式即可。電子郵件程式將會啟動，而 PaperPort 會將該項目附加到新的電子郵件訊息中。新增並傳送文字。電子郵件收件者收到郵件後，可以開啟附件並檢視您所傳送的項目。

適合的檔案格式是 JPEG 或 PDF。雖然許多電子郵件程式都提供在電子郵件本文內顯示 HTML 內容的選項，但有些收件者仍必須啟動 Web 瀏覽器才能檢視 HTML 附件。

只有已安裝 PaperPort 的人員可以檢視以附件形式傳送的 MAX 檔案。在 PaperPort 14 中，MAX 檔案只有唯讀功能，因此建議在傳送之前使用 MAX to PDF 轉換器。

附加項目到電子郵件訊息

  1. 在 PaperPort 桌面上，選取要傳送的項目。

  2. 將項目拖曳到 [傳送到] 列上的電子郵件程式。
    — 或 —
    按一下 PaperPort 按鈕並選擇 [image] [傳送...]

  3. 如果是第一次從 PaperPort 傳送電子郵件，就會出現 [傳送到選項] 對話方塊。指定您要的任何選項 (例如項目的傳送格式)，再按一下 [確定]。

  4. 電子郵件程式將會啟動，而 PaperPort 會將該項目附加到新的空白電子郵件訊息中。加入文字、地址和主旨，然後傳送該電子郵件訊息。

  5. 依所用電子郵件程式的不同，傳送郵件的步驟會略有差異。

秘訣

無論何時，若要變更電子郵件程式的 [傳送到選項]，可在 [傳送到] 列中的程式圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]。

Yahoo 郵件或 Gmail 之類的網頁電子郵件服務不會在 [傳送到] 列中顯示為連結程式，但您仍然可以使用這些郵件服務。請以適合的檔案類型將所需項目儲存至檔案系統中、啟動電子郵件程式、撰寫訊息，然後附加檔案。

相關主題

  1. 關於與他人共用項目
  2. 傳送到選項：常用的電子郵件程式
  3. 傳送到選項：MS Outlook


傳真項目

PaperPort 可以配合很多常見的傳真程式一起使用。如果電腦有傳真程式和傳真數據機，您可以直接從 PaperPort 傳送項目到傳真程式。

  1. 在 PaperPort 桌面上，選取要傳真的項目。

  2. 將項目拖放到 [傳送到] 列
    上的傳真程式圖示
    — 或 —

    按一下 PaperPort 按鈕，選擇 [image] [傳送到]，再按一下傳真程式的名稱。

    PaperPort 就會啟動傳真程式，並準備傳送您選定的項目。

  3. 使用傳真程式傳送項目，如同傳送其他任何類型的檔案一樣。

秘訣

在 [影像檢視] 視窗中，從 PaperPort 按鈕下拉清單選擇 [image] [傳送到]，然後按一下傳真程式，即可在您於該檢視中進行操作時傳送該項目到傳真程式。

PaperPort 能夠辨識大部分傳真程式，並在 [傳送到] 列 上顯示傳真程式圖示。如果電腦中沒有傳真 驅動程式 ，您必須重新安裝傳真程式軟體。

匯入由傳真程式所儲存的影像時，或從使用 PaperPort 列印驅動程式的傳真程式列印時，文件可能會縮小。這是因為以標準模式傳真文件所建立的影像為 100 x 200 dpi 所致。要解決這個問題，請以精細模式匯入所有內送傳真文件，以建立 200 x 200 dpi 的影像。


與 FTP 站台互動

FTP (檔案傳輸通訊協定) 是在網路電腦之間傳送電子檔案常用的格式。許多公司使用 FTP 為其客戶提供各式各樣的網際網路服務。提供 FTP 服務的網際網路或內部網路站台一般稱為 FTP 站台。

PaperPort 軟體的 [傳送到] 列中包含一個 [image] FTP 程式連結：

您可以使用這個程式連結執行：

  • 複製檔案至 FTP 站台

  • 從 FTP 站台取得檔案

  • 檢視 FTP 站台資料夾的內容 (如果您有適當的存取權限)

附註

使用 FTP 程式前，您必須知道 FTP 站台的位址、您在站台上的使用者名稱，以及存取該站台所需的密碼。

複製檔案至 FTP 站台

如果您可以存取 FTP 站台 ，就能使用 [傳送到] 列上的 FTP 程式 將檔案複製到該站台。請遵循這些步驟：

  1. 在 PaperPort 桌面上，選取並拖曳一或多個檔案至 [傳送到] 列上的 FTP 程式。

    會出現     [FTP 登入] 對話方塊。初次使用 FTP 程式時，您必須指定登入資訊。之後，登入資訊會自動顯示。

  2. 在 [FTP 登入] 對話方塊中：

    • 在 [主機名稱] 方塊中輸入 FTP 位址；例如 ftp.companyname.com。

    • 在 [使用者名稱] 方塊中輸入您在該 FTP 站台的使用者名稱。

    • 在 [密碼] 方塊中輸入用於存取該 FTP 站台的密碼。

      然後按一下 [登入] 按鈕。

3. 在 [FTP 連結] 對話方塊中瀏覽並選取要用於放置檔案的資料夾。

4. 按一下 [放入檔案]，將選定檔案複製到 FTP 站台中。

從 FTP 站台取得檔案

如果可以存取 FTP 站台，您可以使用 [傳送到] 列上的 FTP 程式取得該站台上的檔案。請遵循這些步驟：

  1. 在 PaperPort [傳送到] 列上的 FTP 程式上按一下滑鼠右鍵，然後按一下 [取得檔案]。

  2. 如上所述在 [FTP 登入] 對話方塊中輸入必要資訊。

  3. 在 [FTP 連結] 對話方塊中瀏覽並選取包含您要擷取之檔案的資料夾。

    若要瀏覽資料夾樹狀目錄中較上層的資料夾，請按一下 [主機資料夾] 清單中的「..」。

  4. 選取要取得的檔案。

  5. 按一下 [取得檔案]。

PaperPort 會擷取選定檔案，並顯示在 PaperPort 桌面上。


列印項目

您可以從 [PaperPort 桌面] 或 [影像檢視] 視窗列印項目。

從 PaperPort 桌面列印項目

  1. 在 PaperPort 桌面上，選取該項目。

  2. 將項目拖放到 [傳送到] 列上的印表機圖示中。

    — 或 —

    按一下 PaperPort 按鈕並選擇 [image] [列印]。

    —或 —

    按一下滑鼠右鍵，然後在快顯功能表上，按一下 [列印]。

  3. 在 [列印] 對話方塊中選取您要的列印選項。

  4. 按一下 [確定]。

在 [影像檢視] 視窗中列印項目

  1. 在 [影像檢視] 視窗中顯示項目。

  2. 按一下 PaperPort 按鈕並選擇 [image] [列印]。

  3. 在 [列印] 對話方塊中選取您要的列印選項。

  4. 按一下 [確定]。

秘訣

按一下 PaperPort 按鈕並選擇 [image] [列印設定] 以顯示 [印表機] 對話方塊。若要列印影像本身，請清除 [包括項目名稱] 核取方塊。若不想列印註解，請清除 [包括註解] 核取方塊。

如需變更預設列印選項，請參閱傳送到選項：印表機。

在單一頁面上列印多個項目

您可以在單一頁面上列印多個項目。例如，當您有照片、收據或名片的數個項目，想要併入單一列印頁面時，這個功能就特別有用。

  1. 按一下 PaperPort 按鈕並選擇 [image] [列印設定]。

    會出現 [印表機] 對話方塊。

  2. 在 [每張紙包含的頁數] 方塊中，指定每張列印紙上想要包括的項目數量。

  3. 如果想要縮小影像，將其列印在標準頁面邊界內，請選取 [適當調整頁面大小] 。

    如果即使部分文字超出標準頁面邊界，也想要完全依照項目在頁面上的顯示方式列印，請清除這個核取方塊。這對於有行數編號的法律合約非常有用。

  4. 選取 [自動調整最佳紙張方向] 有助於確保所有項目都會出現在頁面中。這項設定可讓 PaperPort 決定最適合的紙張方向為橫印或直印。

  5. 針對手邊的工作指定其他適當的列印設定。如需詳細資訊，請參閱 傳送到選項：印表機 。

  6. 現在可以將項目傳送到印表機。選取桌面上的各個個別項目，然後：

  • 將項目拖曳至 [傳送到] 列上的 [印表機] 圖示。

    － 或 —

  • 按一下 PaperPort 按鈕並選擇 [image] [列印]。

秘訣

遵循相同的程序在相同的列印紙上，列印多頁項目中的所有頁面。不選取想要列印的各個項目，而是選取多頁項目，並將它拖曳至 [傳送到] 列上的 [印表機] 圖示。


關於 PaperPort 列印驅動程式

PaperPort 在系統列印應用程式提供之印表機清單中提供下列影像列印驅動程式。您可以使用此驅動程式，利用目前文件建立 PDF 檔案，並將檔案保存在 PaperPort 桌面的目前位置中。這個驅動程式稱為 PaperPort 影像印表機。 選擇此驅動程式並按一下 [內容] 或 [選項]，即可設定頁面大小、方向、每張紙的頁數、解析度、色彩管理，以及要建立黑白檔案還是彩色檔案。產生的檔案預設會是 PDF 影像格式。進入 PaperPort 按鈕下拉清單中的 [選項] > [項目] 即可變更此預設值。另外還可以選擇可搜式 PDF 影像格式。

如果您製作純影像 PDF 檔案並在 Kofax PDF 程式中開啟檔案，程式會詢問您是否要建立可搜尋的檔案複本。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 變更列印到 PaperPort 輸出格式
  3. 將檔案列印到 PaperPort 成為影像項目
  4. 關於 PDF 檔案
  5. 關於 PaperPort 影像 (.max) 檔案
  6. 關於建立 PDF 檔案
  7. 關於影像及文字項目
  8. 關於編輯 PDF 檔案


變更 PaperPort 選項

藉由變更 PaperPort 選項，您可以在許多不同層面上控制 PaperPort 的作業方式以及 PaperPort 在 PaperPort 桌面 上顯示項目的方式。

  1. 按一下 PaperPort 按鈕並選擇 [選項]。[PaperPort 選項] 對話方塊內含七種標籤：

  • 一般 — 設定是否要顯示特定提示和對話方塊，以及定義 OCR 語言。

  • 桌面 — 決定不同的 PaperPort 桌面顯示長寬比，以及定義在項目上連按兩下時要以哪一個程式顯示該項目。

  • 項目 — 指定合併或堆疊成 PDF 之項目的預設命名慣例，以及 [列印到 PaperPort] 功能的預設檔案類型。

  • 資料夾 — 指定您建立並加入至 PaperPort 中之資料夾的預設名稱和色彩選項。

  • [傳送到] 列 — 設定 PaperPort 桌面上之 [傳送到] 列 的不同屬性。

  • 進階 — 針對新建立的 PDF 檔案及插入到其他文件中的項目設定選項。

  • 掃描器按鈕 — 顯示與掃描器按鈕相關聯的掃描設定檔 (如有關聯的話)，並且可編輯或移除關聯性。

  2. 按一下所需的標籤、變更其中一個或多個選項，然後按一下 [確定]。


變更預設 PDF 安全性設定

PDF 檔案的安全性設定可在 PDF Viewer Plus 或 Power PDF 中進行。請參閱各軟體的說明系統。

附註

如果您是從其他 PDF 檔案建立 PDF 檔案 (例如透過解散堆疊)，它將繼承來源檔設定。

相關主題

  1. 關於 PDF 檔案的密碼保護
  2. 開啟密碼保護的 PDF


變更新項目名稱的格式

變更新 PDF 項目名稱的格式

您可以為透過堆疊或合併成 PDF 所建立之所有項目設定名稱格式。為確保所有項目的名稱都是唯一的，PaperPort 會在必要時為項目名稱附加數值尾碼。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，再按一下 [項目] 標籤。

  2. 在 [名稱] 方塊中輸入您自己的檔案名稱慣例或從清單中選取日期格式。當您選取日期格式時，PaperPort 在為新項目命名時將會使用目前日期。

  3. 若要變更預設的編碼配置，請在 [尾碼] 清單中選取您的喜好設定。

    如果您要 PaperPort 附加 (2)、(3) 等數值尾碼，請在     [尾碼] 清單中選取 ( n) ；例如 Document (2)、Document (3) 及 Document (4)。

    數位設定 (    nn、nnn 等) 可供您建立能在檔案清單中輕鬆排序的名稱。選取 nn 代表兩位數前置數字，nnn 代表三位數前置數字，以此類推。

    例如，選取     nn 可將項目命名為 Image 01、Image 02 及 Image 03，而選取 nnn 則可將項目命名為 Image 001、Image 002 及 Image 003。

  4. 按一下 [確定]。


顯示副檔名

顯示或隱藏副檔名

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    在 [桌面] 標籤中選擇 [image] [桌面選項]。

  2. 選取 [顯示副檔名] 以顯示含三個字元且代表檔案類型的副檔名；例如 report.doc 或 birthday.jpg。

  3. 按一下 [確定]。


顯示多頁項目的名稱

除項目名稱外，您可以指定多頁 PDF 中每個頁面的名稱。

例如，您可以為所收到的多頁面 PaperPort 影像項目指定「年度報告」這個名稱，而將該項目中的實際頁面命名為「第一季結果」、「第二季結果」等等。

若要顯示多頁項目的頁面名稱：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    在 [桌面] 標籤中選擇 [image] [桌面選項]。

  2. 選取 [顯示多頁項目的頁面名稱]，使用 PaperPort 桌面中的縮圖檢視時，PaperPort 影像項目或 PDF 檔案的項目名稱下方就會顯示頁面名稱。

    例如，您可以在名為「第一季成果」、「第二季成果」等等的頁面上方，顯示「年度報表」的項目名稱。

  3. 按一下 [確定]。

附註

在 PaperPort 桌面上，項目名稱會在目前的頁面名稱上方顯示。

無論是在桌面或影像檢視中，已定義的頁面標題一律會顯示在 [縮圖] 窗格中；無法關閉此功能。

相關主題

  1. 關於多頁項目


設定由哪個程式開啟桌面項目

設定要由哪個程式開啟桌面項目

您可以控制在 PaperPort 桌面上開啟項目時所發生的動作。例如，每當連按兩下 .doc 檔案時即開啟 Microsoft Word 程式並顯示 Word 檔案 — 或是以 [影像檢視] 視窗來檢視 .doc 檔案。

若要設定在 PaperPort 桌面上按兩下項目時應開啟的程式：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    選擇 [桌面] 功能區中的 [image] [桌面選項]。

  2. 在 [按兩下項目] 區域中，在欲開啟之不同項目類型的選取方塊中進行所需設定。完成後按一下 [確定]。

下表簡要說明不同類型的項目可能的開啟情況：

項目的類型 | 開啟程式
影像檔案 | PaperPort 影像檢視 ImageViewer 程式 與檔案類型相關聯的程式
PDF 檔案 | Kofax PDF 檢視器/編輯器，請參閱附註 PaperPort 影像檢視 ImageViewer 程式 與檔案類型相關聯的程式
其他文件 | 與檔案類型相關聯的程式 PaperPort 影像檢視 ImageViewer 程式

附註

實際提供的 Kofax PDF 檢視器/編輯器取決於特定電腦的安裝情形。可能是隨附於 PaperPort 安裝套件中的 PDF Viewer Plus，也可能是較高階的 Power PDF。

這些設定亦適用於使用 [開啟] 指令在 PaperPort 桌面上開啟項目的其他情況：

  • 從項目的捷徑功能表

  • 從 PaperPort 按鈕的下拉功能表。


不經提示就在桌面上儲存項目

您可以指定是否要在 PaperPort 儲存您修改的項目前，先確認或放棄任何變更內容。

  1. 顯示 PaperPort 桌面。

  2. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [桌面] 標籤。

    — 或 —

    在 [桌面] 功能區中選擇 [image] [桌面選項]。

  3. 選取 [儲存項目時不顯示提示]，以自動儲存項目而不要提示。

    如果要在儲存項目前先確認或放棄任何變更，則清除此核取方塊。

  4. 按一下 [確定]。


插入項目為影像或縮圖

插入 PaperPort 影像項目為影像或縮圖

使用 OLE 功能可以將 PaperPort 影像項目插入或內嵌在 Word 文件等其他程式的檔案中成為物件項目。然後，按一下 內嵌物件 即可啟動 PaperPort 並在 PaperPort 中編輯該項目。

若要指定是否將 PaperPort 項目插入為全尺寸影像或為縮圖：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [進階] 標籤。

  2. 選取：

    • [全尺寸影像]，將 PaperPort 項目插入為全尺寸影像。

      — 或 —

    • [縮圖]，將 PaperPort 項目插入為縮圖影像。

  3. 按一下 [確定]。

附註：

可以內嵌 MAX 檔案，但之後不能再於 PaperPort 14 中進行編輯，最好將此類檔案轉換成 PDF。


變更 PDF 檔案的預設影像品質

變更預設影像品質

變更 PDF 項目的預設影像品質

使用 PaperPort [選項] 功能，可以變更您將項目列印成 PDF 檔案時所建立之檔案的預設影像品質。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [進階] 標籤。

  2. 在 [進階] 標籤中，選取要使用的影像品質。

  3. 按一下 [確定]。

變更 PaperPort 影像項目的預設影像品質

使用 PaperPort [選項] 功能時，您可以變更儲存或列印時所建立之項目的預設影像品質。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [進階] 標籤。

  2. 在 [進階] 標籤中，選取要使用的影像品質。

  3. 按一下 [確定]。

變更 [列印到 PaperPort] 的預設影像品質

使用 PaperPort [選項] 功能，可以變更您使用 [列印至 PaperPort] 功能時所建立之 PDF 檔案的預設影像品質。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [進階] 標籤。

  2. 在 [進階] 標籤中，選取要使用的影像品質。

  3. 按一下 [確定]。

秘訣

若要設定掃描項目的影像品質，請在 [掃描或取得相片] 窗格中按一下 [設定]，然後選取 [輸出] 標籤。每當您選取有效的檔案類型時，[選項] 按鈕即可使用。

若要設定將項目另存成 JPEG 或 PDF 檔案時的影像品質，請按一下 [另存新檔] 對話方塊中的 [選項] 。

相關主題

  1. 關於檔案壓縮
  2. 設定新項目的影像品質


變更列印到 PaperPort輸出格式

使用 PaperPort 的 [影像印表機] 列印驅動程式列印到 PaperPort 時，您可以指定 PDF 影像或可搜尋 PDF。預設設定是 [PDF 影像]。

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，再按一下 [項目] 標籤。

  2. 在 [PaperPort 影像印表機檔案類型] 下選取所需的輸出格式。

  3. 按一下 [確定]。

秘訣

在 PaperPort Professional 或 Power PDF 中，您可以使用另一個列印驅動程式：Power PDF 可將 Word 檔案之類的文字文件轉換成 PDF 格式化文字和圖片 (一般 PDF) 格式。

相關主題

  1. 從文字文件建立 PDF 項目
  2. 關於 PaperPort 列印驅動程式
  3. 將檔案列印到 PaperPort 成為影像項目


傳送到選項：影像編輯程式

傳送到選項 ─ 相片與影像編輯程式

若要在 [影像檢視] 視窗之外的影像編輯程式中編輯項目，可以將項目傳送至 [傳送到] 列 上的影像編輯程式中。

PaperPort 支援多種不同影像編輯程式，例如 Microsoft 小畫家及 Adobe Photoshop。。

在 [傳送到] 列上，在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項] 以顯示 [傳送到選項] 對話方塊。在對話方塊中，您可以為影像編輯程式調整預設選項。

在 [項目傳送為] 下：

  • 將影像解析度降低為螢幕解析度 (96 dpi) — 將影像的解析度設定為 96 dpi (每英吋點數)。這會產生比較小而且解析度適合螢幕顯示的檔案。清除這個核取方塊，已使用高品質的列印或 DTP。用於螢幕顯示 (例如，網頁)。

  • 支援的檔案類型 — 如果影像編輯程式要求將項目轉換成不同的檔案類型，請選取該程式所用的檔案類型。這個選項不適用於某些連結的影像編輯程式。

在 [選項] 下：

  • 如果項目有註解則顯示警告 — 顯示訊息，警告您註解將永久成為包含註解之影像的一部分。

  • 如果傳送的項目經過修改，則更新原始項目 — 如果在影像編輯程式中儲存對影像的變更，修改過的影像會取代 PaperPort 桌面上的原始影像。


傳送到選項：電子傳真程式

傳送到選項 ─ 電子傳真程式

如果有傳真數據機和電子傳真軟體，您可以直接從 PaperPort 桌面用傳真方式來傳送掃描的項目。PaperPort 支援許多傳真程式，例如 WinFax Pro。

在 [傳送到] 列上，在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項] 以顯示 [傳送到選項] 對話方塊。在對話方塊中，您可以為傳送到傳真程式的項目調整預設選項：

  • 傳真驅動程式 — 指定傳真驅動程式或傳真印表機 驅動程式 ，以及使用中的連接埠。

  • 自動設定紙張方向 — 自動旋轉紙張，讓文字採用直書形式。進行 OCR 需要直書文字。

按一下 [設定] 可調整其他傳真裝置選項，例如頁面大小和紙張方向。選項會隨每個傳真程式而異。


傳送到選項：FTP 程式

傳送到選項 ─ FTP 程式

FTP 站台讓您可以和他人互傳檔案。您可以在 PaperPort 中使用連結的 FTP 程式 將檔案放到 FTP 站台上，或是從 FTP 站台取得檔案。如果有適當的存取權限，還可以檢視 FTP 站台資料夾的內容。

請注意，將項目放到 [傳送到] 列 上的 FTP 程式圖示前，您需要該 FTP 站台的位址、您在該站台的使用者名稱及存取密碼。

在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項]，即可顯示 [傳送到選項] 對話方塊。在對話方塊中，您可以設定這些預設選項：

  • Host — 輸入 FTP 位址；例如 ftp.companyname.com。

  • 使用者 ID — 輸入您在該 FTP 站台的使用者名稱。


傳送到選項：HTML 編輯程式

傳送到選項 — HTML 編輯程式

PaperPort 支援許多 HTML 編輯程式，例如 Microsoft FrontPage。您可以用這些連結的程式將影像項目轉換成可以在 Web 瀏覽器中檢視的 HTML 檔案。

在 [傳送到] 列上，在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項] 以顯示 [傳送到選項] 對話方塊。在對話方塊中，您可以為即將傳到 HTML 編輯程式的項目調整預設選項：

  • 將影像轉換為文字 ─ 將每個項目轉換成文字，並將文字插入 HTML 檔案。

  • 內嵌影像 (JPEG) — 將每個項目轉換成 JPEG 檔案，並將 JPEG 影像檔案插入 HTML 檔案。

    使用這個選項時，可按一下     [將影像解析度降低為螢幕解析度 (96 dpi)]，將 JPEG 影像的解析度設為 96 dpi (每英吋點數)。這會產生比較小而且解析度適合螢幕顯示的檔案。

  • 將 HTML 檔案儲存在資料夾 — 指示儲存 HTML 檔案的資料夾。您可以使用 [瀏覽] 按鈕導覽所要的磁碟機和資料夾。


傳送到選項：文書處理程式

傳送到選項 — 文書處理與試算表程式

您可以將掃描文件傳送到 [傳送到] 列上的 Microsoft Word、Write 或 [記事本] 等文字處理程式，或傳送到 Excel 等試算表程式。

這樣就可以使用 PaperPort 的 OCR 程式將掃描文字轉換成可在文字處理程式中編輯的文件。OCR 程式會讀取、轉譯及轉換掃描的字元，變成真正可編輯的文字。

在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項]，即可顯示 [傳送到選項] 對話方塊。在文書處理程式的對話方塊中，您可以指定：

  • 轉換後的文字文件檔案類型。 PaperPort 會自動選擇文書處理程式的預設檔案類型，以確保該文書處理程式可以成功開啟及顯示轉換的文字。

  • 用於轉換文字的 OCR 程式。PaperPort 提供自己內建的 OCR 程式。如果要使用其他 OCR 程式，您可以改為選取該程式。

  • OCR 程式的預設值。您可以檢視或調整選定 OCR 程式的特殊設定。例如，從多行文件中移除資料行，讓轉換的文字以單行格式顯示，或使用自動設定紙張方向功能來確保 OCR 的準確性。

  • 如果可能的話，將項目合併為單一檔案。 將所有選定項目合併成包含多頁的單一檔案。

將檔案傳送至 Excel 之類的試算表程式時，內容應適用於該程式，也就是說，必須採用表格結構並關閉不使用欄排列的選項。

按一下這裡以取得詳細資訊 。


傳送到選項：MS Outlook

傳送到選項 — MS Outlook

使用 [傳送到] 列 上的 Microsoft Outlook 程式，即可以電子郵件附件的方式快速傳送項目。

但為了確保電子郵件收件者可以檢視傳送的項目，項目在傳送之前可能必須先轉換成不同的檔案格式。

在程式圖示上按一下滑鼠右鍵，再按一下 [選項] ，顯示 [傳送到選項] 對話方塊。在 Microsoft Outlook 的對話方塊中，您可以選擇：

  • 保持項目目前的格式。例如， JPEG 項目可以保留目前的格式，因為多數電子郵件及網頁瀏覽器程式皆可顯示 JPEG 檔案。

  • 將項目轉換為不同的檔案格式，依電子郵件收件者的需要而定。例如，您可以將所有文件和影像項目轉換成 PDF，或者只將 PaperPort 影像 (.max) 檔案轉換成 JPEG。

  • 使用 [快速傳送] 程式取代 Microsoft Outlook 即可寄送電子郵件給常用的收件者。(注意：Microsoft Outlook Express 無法使用 [快速傳送] 程式)。

    [快速傳送] 程式可讓您建立特殊的 [快速傳送] 清單，列出經常傳送電子郵件的目標位址。建立 [快速傳送] 清單之後，只要將項目拖曳到 [傳送到] 列的 Microsoft Outlook 程式上，就可以傳送電子郵件訊息和附件，完全不須啟動 Microsoft Outlook 程式。

按一下這裡以取得詳細資訊。


傳送到選項：其他 OCR 程式

傳送到選項 ─ 其他 OCR 程式

您可以將掃描文件傳送到 OCR 程式中，自動擷取影像項目中的文字。若要調整 OCR 程式的選項，請在 [傳送到] 列中的 OCR 程式上按一下滑鼠右鍵，然後按一下 [傳送到選項]。

[傳送到選項] 對話方塊提供下列一或多個選項 (依來源項目而定)：

  • 轉換為檔案類型 — 指出要轉換影像項目的檔案格式，例如 HTML 可將掃描文件轉換為 HTML 檔案。

  • 使用下列程式將影像轉換為文字 (OCR) — 指示用來將掃描影像轉換成可編輯文件的 OCR 程式。您必須安裝 OCR 程式 (非 PaperPort 提供的程式)，才會出現此選項。

有些 OCR 程式可能包含其他選項。Kofax OmniPage 提供最廣泛的選擇，而且能發揮最高的準確度。


傳送到選項：PDF 檢視器/編輯器

傳送到選項 — PDF 檢視器/編輯器

在 [傳送到] 列上目前已安裝的 Kofax PDF 檢視器/編輯器程式圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]，即可顯示 [傳送到選項] 對話方塊。

內建的 PDF 檢視器/編輯器程式 (可能是 PDF Viewer Plus 或 Power PDF) 能與 PaperPort 充分配合。因此，若要指定和/或變更相關設定，必須在第一次啟動 PDF 檢視器/編輯器程式時在程式中進行。唯一選項是決定要讓圖示顯示在 [傳送到] 列上還是隱藏起來。

如需有關相關設定的詳細資訊，請參閱各產品本身的說明系統。

秘訣

建議您在 [傳送到] 列上顯示 PDF 檢視器/編輯器程式的圖示，以便透過圖示開啟程式，並將 PDF 檔案從 PaperPort 之外拖曳到程式中。


傳送到選項：印表機

傳送到選項 — 印表機

若要從 PaperPort 列印項目，可以從 [傳送到] 列 或 PaperPort 按鈕將項目傳送到印表機。

在 [傳送到] 列上，在程式圖示上按一下滑鼠右鍵，再按一下 [傳送到選項] 以顯示 [傳送到選項] 對話方塊。在 對話方塊中，您可以為即將傳到印表機程式的項目調整預設選項。

在 [配置] 區域中 (此設定只適用於影像與 PDF 檔案)：

  • [每張紙包含的頁數] — 指定每張列印頁面中包含幾個項目。這項功能可讓您在一張紙上列印許多影像。

  • [適當調整頁面大小] — 將 PaperPort 影像縮小至能夠列印在標準頁面邊界內的大小。

    清除這個核取方塊可將項目完全依頁面上的顯示方式列印，即使部分文字會印到標準頁面邊界外。這對於有行數編號的法律合約非常有用。

  • 自動調整最佳紙張方向 — 指示 PaperPort 決定紙張方向。

    清除這個核取方塊可在     [列印設定] 對話方塊中指定方向。

  • 包含項目名稱 — 列印每個列印項目時一併列印項目名稱。

    清除這個核取方塊可移除列印文件下方的名稱。

  • 包括註解 — 如果頁面包含註解，列印項目時一併列印註解。

在 [份數] 區域中：

  • 列印份數 — 指定列印的份數。

  • 自動分頁 ─ 列印多份時，在列印時自動分頁。

在 [頁印] 區域中：

  • 列印前顯示列印對話方塊 — 顯示 [列印] 對話方塊，供您選取印表機及指定列印份數。

按一下 [列印設定] 顯示 Windows [列印設定]，供您指定其他列印功能。


傳送到選項：資源回收筒

傳送到選項 — 資源回收筒

您可以直接將項目從 PaperPort 傳送到 Windows 資源回收筒。只選取項目或項目群組，再按一下 [傳送到] 列上的 [資源回收筒] 圖示即可。項目會一直放在資源回收筒中，直到您清空資源回收筒為止。

您也可以從 PaperPort 清空資源回收筒。在 [傳送到] 列上的 [資源回收筒] 圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]。按一下對話方塊中的 [清空資源回收筒]，再確認要進行此作業。


傳送到選項：WinZip

傳送到選項 — WinZip

WinZip 是由 WinZip Computing, Inc. 研發的常用軟體，可讓您壓縮檔案，變成方便儲存及與他人共用的小檔案。想要壓縮及解壓縮檔案時，只要開啟 .zip 檔案即可。

請注意，WinZip 程式連結要求您必須擁有已註冊的 WinZip。

在 PaperPort 中，您可以選取 PaperPort 桌面上的一或多個項目，將這些項目一起傳送到 [傳送到] 列上的 WinZip 程式圖示。這樣會自動壓縮這些檔案，成為副檔名為 .zip 的單一檔案。

若要調整 WinZip 程式的選項，請在 [傳送到] 列上，以滑鼠右鍵按一下 WinZip 程式圖示，再按一下 [傳送到選項]。在對話方塊中，您可以調整這些預設選項：

  • 檔案名稱 — 輸入名稱以指派 .zip 檔案的名稱，或瀏覽至現有的 Zip 檔案。

    例如，假設在 [檔案名稱] 方塊中輸入 Special_Project。當您拖曳 PaperPort 桌面上的一或多個項目到 WinZip 圖示時，就會將 .zip 檔案命名為 Special_Project.zip。預設一律採用 .zip 副檔名。

    之後拖曳到 WinZip 連結的每個項目都會壓縮並附加到 .zip 檔案。如果 [檔案名稱] 設定不包含資料夾路徑，檔案會建立在 PaperPort 桌面上的目前資料夾中。

    將 [檔案名稱] 方塊空白，以使用在 PaperPort 桌面上選取的第一個項目的名稱。

  • 壓縮檔案後開啟保存檔 ─ 選取這個核取方塊可自動啟動 WinZip，並在 WinZip 程式中開啟新建立的檔案。

秘訣

使用 [影像檢視] 視窗可快速檢視或解壓縮 WinZip 所建檔案的內容。

若要在 [影像檢視] 視窗中顯示檔案，只要在 PaperPort 桌面上連按兩下該檔案，或選取 PaperPort 桌面上的檔案，然後在指令列上按一下 [桌面] 按鈕。

在 [影像檢視] 視窗中按一下滑鼠右鍵以顯示快顯功能表，即可從中選取其他功能。


傳送到選項：SharePoint 連結

傳送到選項 — SharePoint 連結

您可以利用 Microsoft SharePoint 連結，在本機電腦或網路位置及 SharePoint 文件管理系統之間傳輸檔案。使用 PaperPort 中的連結 SharePoint 程式，即可將檔案放到 SharePoint 網站或從此類網站中取得檔案。如果有適當的存取權限，還可以檢視 SharePoint 網站資料夾的內容。

請注意，將項目放到 [傳送到] 列上的 SharePoint 程式圖示之前，您必須要有 SharePoint 網站位址、您在該站台的使用者名稱及存取密碼。

在程式圖示上按一下滑鼠右鍵，再按一下 [傳送至選項] 以顯示 [傳送至選項] 對話方塊。在對話方塊中，您可以設定這些預設選項：

  • 網站位址 — 輸入您要存取之 SharePoint 網站位址。最簡單的方式是從網頁瀏覽器複製其 URL 再貼上。

  • 按一下 [測試] 按鈕檢查連線 (選擇性)。

  • 使用者名稱 — 輸入您在該 SharePoint 網站的使用者名稱。

  • 密碼 — 輸入用於存取該網站的密碼。您可以設定程式記住您的登入資訊。

  • 傳送項目作為 — 選擇格式類型，然後將其傳送到 SharePoint。

  • 設定 — 將會顯示 OCR 設定視窗。定義將影像轉換為文字 (OCR) 的方式。如果可行，您也可以將多個項目合併成單一檔案。

  • 包括傳送到列上的圖示 — 此選項會將圖示放置在 [傳送到] 列上。


變更 ImageViewer 選項

藉由變更 ImageViewer 選項，您可以決定項目出現在 ImageViewer 視窗中的方式。

  1. 在 [開始] 功能表中指向 [(所有) 程式]、指向 [Kofax PaperPort]，然後按一下 [ImageViewer]。

  2. 按一下 PaperPort 按鈕並選擇 [image] [選項]。[ImageViewer 選項] 對話方塊包含兩個標籤：

    • 一般 — 控制工具列選項及是否要在關閉程式時自動儲存檔案。

    • 進階 — 指定「列印到 PaperPort」(成 PDF) 時使用的影像品質。

  3. 按一下所需的標籤、變更其中一個或多個選項，然後按一下 [確定]。


填寫現用表單

您可以使用 PDF Viewer Plus 或 Power PDF 填寫您所收到的現用 PDF 表單。要確認表單是否確實包含現用控制項，請選擇 [手形] 工具並使用 Tab 鍵或方向鍵逐步完成表單元素，並且進行選擇及輸入文字。

如無法執行此作業，表示您收到的可能是靜態表單，您需要執行 Power PDF 才能使用 FormTyper 功能新增現用控制項。

表單中可能會出現下列表單控制項：

核取方塊

按一下此項目加以選取。再按一次則可取消選取。若為核取方塊群組，可以單獨選取或取消選取其中的核取方塊。

選項按鈕

按一下此項目加以選取。再按一次則可取消選取。選項按鈕一律為群組按鈕，一次只能選取群組中的一個按鈕。

文字欄位

按一下欄位加以選取，再按一次可設定文字游標及輸入回應。

簽章欄位：

可在透明背景上放置您的簽名影像檔。

清單方塊

按一下控制項加以選取，然後從清單中選擇一個項目。

下拉式方塊

按一下控制項加以選取。從清單中選擇一種回應方式，或者輸入文字。

填空方塊

這是一種特殊的文字欄位類型。按一下以選取控制項，然後輸入文字。每一個填空元素輸入一個字元。

儲存填妥的表單，建議使用新名稱另存新檔，避免覆寫空白表單。如果表單中出現 [提交] 按鈕，請按一下該按鈕，或者透過電子郵件重寄該表單。

自動完成功能可讓您在填寫表單時更加輕鬆。若表單包含算式，會以算式為準。


放大及縮小表單

您可以在填寫表單時放大及縮小表單。

若要放大或縮小表單，請使用 [檢視] 功能表中的 [image] [放大] 或 [image] [縮小]。

選擇 [image] [實際大小] 即可恢復表單實際大小。


只列印表單欄位

這個功能可讓您只將已填寫的欄位列印至預先列印的表單上，不需列印整個文件內容。

列印表單欄位

  1. 在 PDF Viewer Plus 或 Power PDF 中選取 [檔案] > [列印]。

  2. 只要選擇 [列印內容] 下的 [表單欄位]。

  3. 進行其他設定並列印表單。


設定 SharePoint 連結

Microsoft SharePoint 是一種文件管理系統，團隊可利用這個系統儲存、存取及編輯文件組。PaperPort 14 提供 SharePoint 支援，但前提是已在您的電腦上正確安裝這個程式。

若要設定 SharePoint：

  1. 在 [傳送到] 列中的 SharePoint icon 圖示 [image] 上按一下滑鼠右鍵並選擇 [傳送到選項]。

  2. 提供 SharePoint 伺服器的 URL。最簡單的方式是從網路瀏覽器進行複製並貼上。

  3. 輸入您的使用者名稱和密碼。選取 [儲存登入資訊] 以免每次存取時都要重複執行這些步驟。如果對上述項目有疑問，請向您的網路管理員尋求協助。

  4. 按一下 [測試] 以確認連線正常。

稍後若要新增其他 SharePoint 網站，請在組合方塊中輸入其 URL，然後按一下 [確定]。


使用 SharePoint 連結

若要從 SharePoint 取得項目：

  1. 在 [傳送到] 列中的 SharePoint 圖示 [image] 上按一下滑鼠右鍵並選擇 [取得檔案]。

  2. 視需要，提供存取認證。

  3. 按一下 [資料夾] 按鈕以建立一個新的子資料夾。

  4. 導覽到所需位置並選擇檔案。

  5. 選擇將副本或原始檔案放置在 PaperPort 桌面上。若是後者，檔案將會從 SharePoint 中移除。此外，請選擇是否要簽出檔案以進行編輯。這兩種選擇都可能取決於擁有必要的 SharePoint 授權。

若要將檔案傳送到 SharePoint：

  1. 選取該項目，然後將其拖曳到 [傳送到] 列中的 SharePoint 圖示 [image] 。

  2. 選擇一個 [文件庫] 及所需的資料夾位置。

  3. 若要建立新的子資料夾，請選取應包含它的資料夾，按一下 [資料夾] 按鈕並提供名稱。

  4. 確認沿用現有檔案名稱或是變更名稱。

  5. 按一下 [確定] 儲存檔案。如果 SharePoint 設定允許，則會簽入檔案。否則，您可能必須存取 SharePoint 才能執行簽入。

您也可以在 PaperPort 按鈕下拉式清單中依序選擇 [傳送到] [image] 和 [SharePoint] 來傳送項目。您可以選取或拖曳多個項目 – 可能需要捲動才能看到所有文件名稱；這些名稱不能變更，而且只能為所有檔案選擇一個資料夾。如果在 SharePoint 中啟用了版本設定，這個設定會套用至傳送的檔案。


如果您無法解決問題

  • 請參閱 PaperPort 說明中的「疑難排解」提示。

  • 在 PaperPort [說明] 功能區中，按一下 [image] [版本資訊] 並參閱「PaperPort 版本資訊」。

  • 請閱讀隨附於您掃描器或數位相機的「疑難排解」說明文件。

  • 請參閱 Kofax 網站 (www.kofax.com) 提供的最新產品支援資訊。

    該網站提供 Kofax 產品，及可與 PaperPort 一起使用之協力廠商程式的相關資訊。您可下載用於 PaperPort [傳送到] 列之連結程式的支援，檢視支援的掃描器清單、並找尋許多有關使用 PaperPort 軟體之常見問題的答案。

如果仍然無法解決問題

如果仍無法解決問題，請按一下 PaperPort [說明] 功能區中的 [image] [產品支援]，瞭解聯絡 Kofax 產品支援的相關資訊。


PaperPort 無法正常啟動

疑難排解：PaperPort 無法正常啟動

PaperPort 很少出現無法正常啟動的問題，若發生，可能原因會是因為在 [桌面] 檢視中顯示了部分 (非所有) 縮圖後出現當機或停滯 (進入迴圈) 的情形。現已建立了一個新的公用程式，能夠協助您識別並移除 PaperPort 資料夾結構中會因存取作業導致應用程式不穩定的項目。

檢查 PaperPort 資料夾

請依照下列步驟找出發生問題的項目：

  • 瀏覽至 PaperPort 安裝目錄 (通常是 C:\Program Files\Kofax\PaperPort)，找到 CheckPPFolders.exe 程式並啟動 (連按兩下)。

  • 選取 [在我的 PaperPort 資料夾中搜尋會導致停滯或當機的問題檔案] 選項，再按一下 [確定]。隨即會開啟 [PaperPort 資料夾內容分析工具] 對話方塊。

附註

您也可以選取 [從我的 PaperPort 資料夾中移除 PaperPort 中繼資料檔案]，清除檔案中不需要且可能具機密性的資訊。

  • 選擇 [只顯示處理失敗] 選項可以只在處理記錄檔中列出有問題的項目。按一下 [開始] 開始分析。您隨時可以暫停或終止處理序，只要按一下 [停止] 即可。按一下 [儲存記錄檔] 按鈕可將處理記錄檔內容匯出成 XML 文件，以便進行離線分析。

移除有問題的檔案

  • 查看處理記錄檔 ([狀態報告] 視窗)，瞭解發現可能導致 PaperPort 當機或停滯時建議和/或必須採取的動作。

  • 按一下 [收集檔案] 按鈕，開啟 [收集檔案] 對話方塊。隨即會顯示當機或停滯的檔案。按一下 [收集] 可將所列的檔案移到指定的目的資料夾中 (最好在 PaperPort [桌面] 資料夾結構以外)，同時在該位置建立一份摘要報告。


資料夾疑難排解

出現「無法存取資料夾」訊息

當您嘗試要存取已經新增至 PaperPort 的資料夾時，可能出現這個訊息。然而，基於下列原因之一而使 PaperPort 無法存取資料夾：

  • 該資料夾已經遭到移動或是重新命名，使得 PaperPort 無法找到資料夾。

    在這種情況下，請使用 [資料夾管理員] 對話方塊，從 PaperPort 來移除該資料夾。然後找到遭到移動或是重新命名的資料夾，並再次新增。

  • 作業系統無法將資料夾辨識為實際資料夾，反而會將它視為虛擬資料夾。即使您可以在 [瀏覽資料夾] 對話方塊或 Windows 檔案總管中看到虛擬資料夾，亦不表示能將所有虛擬資料夾新增至 PaperPort 做為 PaperPort 資料夾。

    若要修正這種情況，請使用     [資料夾管理員] 對話方塊，從 PaperPort 中移除資料夾。接著，您可以在 Windows 檔案總管開啟該虛擬資料夾，並將虛擬資料夾中的項目拖放到 PaperPort 桌面、[資料夾] 窗格或直接拖放到 [傳送到] 列中。

  • 該資料夾是網路資料夾，而目前沒有網路存取。

    請等到恢復網路存取之後，才開啟網路資料夾。

  • 該資料夾位於卸除式媒體，而該媒體已經從磁碟機移除。

    若要解決這個問題，請先插入該媒體之後，再開啟位於其上的資料夾。

秘訣

選擇 [工具] 功能區中的 [image] [資料夾管理員] — 或在 [資料夾] 窗格中按一下滑鼠右鍵，再按一下 [資料夾管理員] 以顯示 PaperPort 資料夾對話方塊。

無法變更或移動 [我的 PaperPort 文件] 資料夾

若正確依照最新版 Windows 指導方針中有關使用者資料存放位置的說明安裝 PaperPort，預設的 PaperPort 資料夾位置會是 我的文件\我的 PaperPort 文件。

可惜的是無法在 PaperPort 內變更這個資料夾的位置。

請注意，您不一定要使用 [我的 PaperPort 文件] 資料夾來存放資料。您可以將其他本機及網路資料夾新增至 PaperPort 的 [資料夾] 窗格，PaperPort 會開啟結束前所在的最後一個資料夾。

如果不使用範例子資料夾，也可以從 [我的 PaperPort 文件] 資料夾刪除所有範例子資料夾：只要在資料夾上按一下滑鼠右鍵，再選取 [刪除] 即可。這可以減少在 [資料夾] 窗格中顯示的額外資料夾數量。

無法從不使用的資料夾移除 PaperPort 資訊

如果已經從 [資料夾] 窗格移除資料夾，而且不打算在 PaperPort 繼續使用，您可能想要移除與該資料夾相關的任何 PaperPort 資訊。

  1. 關閉 PaperPort。

  2. 使用 Windows 檔案總管導覽並開啟錯誤訊息中指出的共用網路資料夾。

  3. 請確認系統已經設為顯示隱藏的檔案及資料夾。

如果您是使用 Windows XP，請按一下 [工具] 功能表中的 [資料夾選項]，然後在 [檢視] 功能表中選取 [顯示隱藏的檔案和資料夾]，並且取消勾選 [隱藏受保護的作業系統檔案] 核取方塊。

  4. 如果出現 PPThumbs.ptn、 PPThumbs.ptn2、 maxdesk.ini、 maxdesk.ini2 及 PPMetadata.bin 等檔案，請將這些檔案刪除。

  5. 如果資料夾是最上層的 PaperPort 資料夾，若出現名為 SearchVerity 的子資料夾，請將該資料夾刪除。

相關主題

  1. 存取共用的網路資料夾
  2. 資料夾操作


掃描問題疑難排解

升級 Windows 作業系統之後無法進行掃描

如果升級 Windows 作業系統之後，無法將項目掃描至 PaperPort，您可能必須重新安裝掃描器的軟體驅動程式。

  1. 請移至掃描器製造商的網站，並下載及安裝掃描器與 Windows 版本的最新驅動程式。

  2. 確認您可以使用掃描器的軟體程式，或是其他可讓您取得項目的程式來掃描項目。

如果持續發生問題，請參閱 Kofax 產品支援網站上的「知識庫」，以取得解決這個問題的最新資訊以及其他指示。

掃描器型號沒有列在 [掃描] 窗格中

[掃描] 窗格中只會列出部分掃描器型號。

如果您使用這些型號之一，請將想要掃描的紙張插入掃描器。這樣應該會自動啟動掃描器，而您就能將項目掃描至 PaperPort 桌面。

如需 PaperPort 所支援的掃描器及裝置清單，請參閱 Kofax 網站 www.kofax.com 上的「硬體相容性清單」。

無法將多個頁面掃描為多頁項目

根據您所使用的掃描器類型而定，您可能無法將多個頁面掃描成單一 多頁 項目。

如果每個掃描的頁面都是當作單頁項目而新增至 PaperPort，您可以將相互拖曳單頁項目，來建立多頁項目。

您也可以選擇 [項目] 功能區上的 [image] [合併項目]。

您可以將所有類別的 PDF 及影像檔合併為一個 PDF。

文字遭到切斷

您掃描的頁面沿著一或多個邊緣都是空白，而且文字遭到切斷。

檢查並調整清除邊緣設定：

  1. 在 [掃描或取得相片] 上，選取所需的設定檔。

  2. 按一下 [設定]。

  3. 在 [設定 – 掃描設定檔] 對話方塊中，按一下 [SET] 標籤。

  4. 按一下 [清除邊緣設定]，然後根據您的需要修改值。

  5. 按一下兩個對話方塊中的 [確定]。

同時檢查頁面大小設定是否正確無誤。

相關主題

  1. 減少掃描多個項目的時間
  2. 開始掃描
  3. 使用掃描或取得相片窗格掃描文件


註解疑難排解

未啟用註解功能區中的工具

[影像檢視] 視窗中的 [註解] 功能區含有相關按鈕，可供您用於將註解、便箋及其他物件 (例如醒目提示標記與箭頭) 新增至 PDF 及影像項目。

在 PDF 檔案上，註解是可以編輯的，也就是說，您可以隨意調整位置、變更或移除文字，也可以編輯文字內容。

但是其他類型的影像項目 (例如 JPEG 和 Windows 點陣圖檔) 上的註解一經儲存便成為影像中的永久部分。

若為不接受註解的項目類型，例如文字項目，PaperPort 會永久停用註解按鈕，表示無法使用註解功能。

附註

於 PaperPort 外部所建立或編輯的 PDF 檔案可能包含 PaperPort 不支援的註解類型。雖然 PaperPort 會將這些類型的註解顯示為 PDF 項目的一部分，但無法調整註解位置、修改或移除註解。

在 PaperPort 14 中，PaperPort 影像 (MAX) 檔案不接受註解，不過可以顯示 (但不能修改) 在舊版產品中加入的註解。MAX to PDF 轉換器可以將這些註解轉換成 PDF 檔案，在其中進行編輯。

秘訣

若要在未顯示註解按鈕的項目中使用 PaperPort 的註解按鈕，請使用 [複製為 PDF 項目] 建立 PDF 檔案。

無論是哪一種類型的 PDF 檔案，最好在 PDF Viewer Plus 或 Power PDF 中加上註解，因為可根據 PDF 檔案自訂註解工具。專業產品可提供更廣泛的工具選擇，而且也可以編輯實際的 PDF 內容 (文字或物件)。

工具在 [SET 工具] 指令群組中，但未啟用

影像編輯按鈕僅適用於影像項目。也就是說，當您在 [影像檢視] 視窗中檢視文字文件時，會停用所有按鈕。

同時請注意，有些影像編輯作業僅對特定的項目類型才有效。PaperPort 會自動停用 [SET 工具] 指令群組中的相關按鈕，表示不可執行該作業。

僅適用於特定項目類型的作業包括：

  • 消除紅眼 — 僅適用於彩色影像。

  • 移除零星的斑點 — 僅適用於黑白影像項目。

  • 修飾線條 — 僅適用於黑白影像項目。

  • 拉直影像 — 拉直黑白影像檔案中的文字行，可產生較好的 OCR 結果。

  • 清除斑點 - 可使用所選的清除斑點類型清除黑白影像中的斑點。


影像問題疑難排解

文書處理文件中出現不完整的文字及符號

將影像拖曳到 [傳送到] 列 上的文字處理程式時，文件中會產生亂碼或字元符號，而不會顯示實際影像。

這是因為 PaperPort OCR 程式會將影像中的文字轉換成文件中的實際文字。因此，如果拖曳的項目含有相片，由於影像內物件的網底及圖案，OCR 程式可能會將部分相片解譯為文字。

您可以利用文書處理器來更正文字。

在將影像傳送到文書處理程式之前，您也可以從影像裡裁剪掉圖片。

秘訣

如果想要插入實際的影像，請在文件的來源程式中開啟文件，然後使用來源程式的 [插入檔案] 指令。您也可以使用 [複製] 及 [貼上] 來複製影像，然後將影像貼到 Word 或 Excel 文件。

請務必以建議的 OCR 程序解析度掃描項目：至少 200 dpi；最好使用 300 dpi。從電腦畫面或網頁擷取到的影像可能只有 96 dpi，因此不適合進行 OCR。

如果電腦同時安裝 PaperPort 及 OmniPage，就能使用其 OCR 服務，而 PaperPort 的功能也會變得更加強大。如需 OmniPage 中的 OCR 功能的詳細清單，請參閱 www.kofax.com。

影像品質差

電腦影像最理想的顯示方式是將電腦監視器的螢幕解析度設定為 1024 x 768 像素以上，並儘可能使用最多種色彩；例如高彩 (16 位元) 或全彩 (24 或 32 位元)。

如果不確定如何變更這些設定，請參閱 Windows 說明以取得詳細資料。

若要改善列印影像的品質，請記得要以高 解析度 掃描影像。

在您將執行 OCR 程序的文件中進行掃描時，，請使用 300 dpi (如果頁面文字非常小，最高使用 400 dpi) 的解析度。


文字處理疑難排解

將項目傳送到 Microsoft Excel 時，試算表資料放錯位置

將項目傳送到 Microsoft Excel 時，資料可能沒有顯示在試算表的正確列及欄上。

如果發生這種情況，變更 Microsoft Excel 程式的 [傳送到] 選項，就能夠解決這個問題。請遵循這些步驟：

  1. 在 [傳送到] 列 的 Microsoft Excel 圖示上按一下滑鼠右鍵，再按一下 [傳送到選項]。

    — 或 —
    選擇 [工具] 功能區上的 [image] [傳送到選項]，然後按一下清單中的 [Microsoft Excel] 圖示。

  2. 在 [傳送到選項] 對話方塊中，按一下 [設定]。

  3. 如果您使用 PaperPort OCR 程式，請選取 [自動調整紙張方向] 。這個設定會旋轉試算表文件中的頁面，使文字變成直書形式，好讓 OCR 作業正確地轉換來自試算表資料的文字。

  4. 清除 [單行輸出] 核取方塊，指定多欄做為文件配置。

  5. 按一下 [確定]。

無法在文書處理文件中插入相片

當您將 JPEG 檔案之類的影像拖曳至 [傳送到] 列 上的文字處理程式時，不會將該影像插入到文字文件中。

這是因為 PaperPort OCR 程式會將影像中的文字轉換成文件中的實際文字。

若要將相片插入文書處理文件，例如 Word 或 Excel 文件，請在文件的來源程式中開啟文件，然後使用來源程式的 [插入檔案] 指令來插入 PaperPort 影像項目。

您也可以使用 [複製] 及 [貼上] 來複製相片，然後將相片貼到 Word 或 Excel 文件。

匯入大型項目時，文書處理程式停止運作

當您嘗試將大型項目匯入時，有些文書處理程式就會停止運作。

若要解決這個問題：

  • 請確定頁面的掃描解析度沒有設得太高；以純文件而言，300 dpi 的黑白影像就夠了。

  • 解散堆疊多頁項目 ，一次拖曳一頁到 [傳送到] 列中的文字處理器程式上 。使用文書處理器程式的 [剪下] 及 [貼上] 功能，就可以將每個頁面的內容合併到一份文件中。

內嵌的 PaperPort 影像項目沒有出現在 Word 文件中

使用 OLE 功能時，您可以將 PaperPort 影像 (.max) 檔案插入一個程式檔案 (如 Word 文件) 中做為 內嵌連結 。

如果您在內嵌連結按一下時，沒有出現 PaperPort 影像項目，原因可能是該項目太大。在 PaperPort 中裁剪並縮小該項目，再將該項目重新插入做為內嵌連結。


OCR 疑難排解

旋轉文件上的 OCR 作業緩慢

如果 OCR 程序似乎變得非常冗長，請確定文件中的每一頁都是直書的。

您也可以關閉 OCR 程式之 [傳送到選項] 中的 [自動旋轉] ，避免程序花太多時間嘗試判斷文字方向。

請注意，處理非常複雜的頁面時，OCR 進度也可能會很慢。

OCR 結果不如預期

當 OCR 程序將掃描文件轉換成文字時，結果可能不如預期。除了其他原因外，OCR 準確度還可能取決於原始文件的語言。因此，請根據文件語言在 [選項] > [一般] 下設定 OCR 語言，之後再視需要復原預設 OCR 語言。

PaperPort OCR 能夠妥善處理大部分文件。然而，若要完整擷取複雜的文件，例如具有圖片及試算表表格的那些文件，您就需要不同的 OCR 程式，才能更精確地控制 OCR 作業。

若要獲得完整 OCR 功能的好處，建議您使用強大的 OCR 程式，例如 Kofax OmniPage。請參閱將 OmniPage 與 PaperPort 搭配使用。

相關主題

  1. 關於掃描、螢幕及列印解析度
  2. 變更影像解析度
  3. 效果最佳的掃描器解析度設定
  4. 掃描文字以取得最佳 OCR 結果
  5. 將 OmniPage 與 PaperPort 搭配使用


傳送到列程式的疑難排解

傳送到列上沒有電子郵件程式可用

因為某些電子郵件程式是由網頁程式及網頁服務來提供，所以無法在 [傳送到] 列 上使用。例如，由於線上電子郵件服務並不是安裝在電腦中，而是位於 網頁伺服器 上，因此就不會出現在 [傳送到] 列上。

然而，您仍然可以使用 Web 電子郵件程式，將項目作為電子郵件附件來傳送。若要執行此動作：

  1. 啟動電子郵件程式，並遵循將檔案附加至電子郵件訊息的步驟。(實際步驟會隨各種電子郵件程式而異。)

  2. 瀏覽至包含項目的 PaperPort 資料夾，並選取項目做為電子郵件附件。然後即可以任何電子郵件附件的方式來傳送項目。

您要使用的程式沒有出現在 [傳送到] 列上

如果發現電腦上安裝的程式，其圖示沒有出現在 [傳送到] 列 中，請嘗試下列方法來解決問題：

  • 瀏覽 Kofax 網站 www.kofax.com 上的 PaperPort 資訊。在「PaperPort 連結」網頁上，可以取得所有支援程式連結的清單，以及下載許多常用軟體程式的支援。

  • 選擇 [工具] 功能區上的 [image] [重新整理傳送到列]。如此會指示 PaperPort 檢查電腦上的新程式，並據此更新 [傳送至] 列。

  • 在 [工具] 功能區上選擇 [image] [新連結]，然後依照精靈中的步驟將程式新增至 [傳送到] 列中。

在 [傳送到] 列上按一下滑鼠右鍵並指向 [傳送到] 列，也可以使用 [重新整理傳送到列] 和 [新程式連結] 等指令

並未啟動 [傳送到] 列上的程式

如果將項目拖放到 [傳送到] 列 上的程式中，而該程式並未啟動，請檢查該程式是否已開啟。

如果已經開啟該程式，請關閉程式，再將項目拖曳至 [傳送到] 列上的程式。應該就會正常啟動該程式。


列印項目疑難排解

無法正確地列印註解及影像

如果無法正確地列印註解及影像，請將項目儲存為不同的檔案類型，並從不同的程式來列印項目，以釐清項目或印表機發生問題。

例如，將檔案另存成 JPEG 檔案，然後在 Windows 小畫家程式中開啟並列印該檔案。如果仍然無法正確地列印該項目，除了檢查印表機的墨水匣之外，也請檢查印表機設定。

請務必參閱印表機說明文件，以取得如何解決列印品質問題的協助。

出現「無法建立列印裝置內容」訊息

當您將影像拖曳至 [傳送至] 列中的傳真程式時，如果發生這個錯誤，可能是傳真程式軟體有問題。

請遵循這些步驟來測試並解決問題：

  • 將一個不同的檔案拖曳至傳真程式。

  • 檢查傳真列印驅動程式：使用記事本或 WordPad 程式來建立文字檔，並將檔案列印到傳真程式。

  • 重新安裝傳真程式軟體。

列印到 PaperPort 桌面時，檔案大小不正確

若要嘗試解決這個問題：

  1. 在來源程式中，確認該文件頁面是您想要的大小。

    例如，在 Word 中勾選     [頁面設定] 選項，確認所選的大小是否正確。

  2. 請確定 PaperPort 列印驅動程式設定的紙張大小是您要的大小。

    若要執行此動作，請顯示 [控制台] 並按一下 [印表機]。在 PaperPort 印表機圖示上按一下滑鼠右鍵，並在快顯功能表上，按一下 [列印喜好設定]    ，然後檢查 [紙張大小] 設定。

在 Windows XP 中只有部分使用者能夠使用 PaperPort 印表機

在 Windows XP 中安裝 PaperPort 時，您可以選擇要為電腦上的所有使用者安裝程式，或是只為您自己安裝。

雖然您只為自己安裝 PaperPort，但是電腦上的其他使用者還是可以看到 PaperPort，當作是一台有效的印表機。這表示其他使用者可能會嘗試使用 PaperPort 印表機，即是沒有為他們設定該程式。

若要解決這個問題，請針對您電腦的任何使用者，以及也需要使用 PaperPort 的使用者安裝 PaperPort。只有安裝了 PaperPort 的使用者才能進行列印。


自動裁剪

按一下 [頁面] 功能表中的 [image] [自動裁剪] 按鈕，即可在 [影像檢視] 中存取此對話方塊。這裡的裁剪功能只會套用於目前頁面。

按一下 [項目] 功能表中的 [自動裁剪] 按鈕即可在 PaperPort 桌面上存取此對話方塊。這裡的裁剪功能會套用於所有選取項目中的所有頁面。

自動裁剪功能會檢查頁面，以偵測頁面邊緣的空白區域，並且自動移除空白區域，留下較小的邊界。

您可以在此對話方塊中以像素為單位定義裁剪後保持的水平和垂直邊界。邊界的寬度或高度則取決於螢幕解析度。以平均大小的頁面來說，50 像素可定義小型邊界、100 像素定義中型邊界，150 像素則可定義較大的邊界。

選取 [以白色填滿邊界] 可設定白色邊界，否則邊界會保留原始色彩。

附註

如果您自動裁剪的多頁項目中有幾頁包含空白區域，產生的項目可能會包含不同大小的頁面。


自動增強設定對話方塊

選取設定檔、按一下 [設定]、選擇 SET 面板、啟用 [自動增強] 並按一下相關的按鈕，即可在 [掃描] 窗格中存取此對話方塊。

[自動增強設定] 對話方塊顯示所選取掃描器設定檔之目前的黑點和白點值。按鈕可讓您變更或重設這些值。

附註

「黑」和「白」點的資訊必須以介於 0 到 255 的值來顯示灰階影像，而以介於 RGB(0, 0, 0) 和 RGB(255, 255, 255) 的值來顯示彩色影像。

從 ImageViewer 挑選上次使用的顏色 — 按一下此選項，將目前的黑白點值變更為在 [影像檢視] 中試驗決定的新黑白點值。這些變更的值將用於所有要與此設定檔一起掃描之影像的自動增強。

重設預設色彩 — 按一下此按鈕可重設預設寫死的黑白點值：這些值幾乎是近似白色 (225, 225, 225) 和近似黑色 (30, 30, 30)。


擷取小幫手

一旦啟動掃描，[擷取小幫手] 隨即開啟 (但須先開啟 [掃描或取得相片] 窗格中的 [顯示擷取小幫手] 核取方塊)。

顯示 [PaperPort – 掃描] 對話方塊時，您可決定要繼續掃描 ([掃描多頁] 或 [掃描另一面])，或結束掃描 ([完成])。

[主旨]、[作者] 及 [關鍵字] 欄位均未填寫。您可以在稍後掃描成 PDF 時新增這項資訊；在 PDF Viewer Plus 中開啟文件，然後在 [文件選項] 之下輸入內容。之後在 PaperPort 及 PDF Viewer Plus 中均可搜尋這些內容。

文件名稱：使用 [輸出] 面板的 [項目名稱] 設定，則 PaperPort 會自動產生文件名稱。如有需要，您可修改此文件名稱。

若您要新增更多的文件頁面，請按一下 [掃描多頁] 按鈕。例如，若 ADF 無法控制文件檔的所有頁面將是必要的。

若您正在掃描雙面文件，請使用 [掃描另一面] 按鈕。先將所有頁面的某一面置於 ADF 中，然後將它們整疊翻過來，再按一下 [掃描另一面] 按鈕，即可掃描反面。PaperPort 將會插入空白紙。

完成所有需要的頁面掃描時，按一下 [完成] 按鈕。

附註

若您按住 [掃描多頁] 或 [掃描另一面]，將不會儲存 [文件名稱] 欄位的內容。如果在相同的掃描工作階段中再次顯示 [擷取小幫手]，此欄位將不會包含您先前所做的變更。


確認取代項目對話方塊

確認取代項目

如果您將項目儲存為已經存在的名稱，而且未啟用 [選項]/[桌面] 中的 [儲存項目時不顯示提示]，就會出現此選項。

在 [確認取代項目] 對話方塊中，您可以指定是否要用同名的另一項目來取代資料夾內的現有項目。

  • 如果要變更複製到資料夾之項目的名稱，請按一下 [重新命名]。將項目重新命名可確保您的原始項目會被保留而不受取代。

  • 按一下 [是] 以取代該項目。

    如果找到多個同名的項目，您可以按一下     [全部皆是] 來以同名項目取代所有項目。

  • 按一下 [否] 則可儲存原始項目並取消複製程序。


轉換色彩對話方塊

轉換色彩

選取一個或多個檔案，然後選取 [項目] 功能區中的 SET 工具按鈕 [image] ，即可在 PaperPort 中存取此選項。 此功能會修改所有選定項目中的所有頁面。在項目捷徑功能表中的 [影像檢視] 及 ImageViewer 存取此選項。這裡的轉換功能只會套用於目前頁面。

您可以使用 [轉換色彩] 對話方塊將影像轉換為不同色彩的影像類型，例如黑白、半色調、灰階或彩色。

在 [選取色彩類型] 區域中，按一下您喜好的影像，然後按一下 [確定]。

  • 彩色 — 讓影像在線上觀賞或列印出來後呈現最令人驚艷的色彩效果，但檔案通常會相當大。

  • 灰階 — 灰階適合用於圖片、縮放或圖文混合，可提供相片品質的影像。但影像大小大於半色調或黑白影像檔。

  • 半色調 — 半色調適合用於圖片和圖文混合，可提供列印品質與灰階相似、但檔案大小只有其八分之一的影像。不過，如果縮放半色調影像，可能會產生難看的錯網圖案。若要調整半色調影像的對比，請將 [半色調] 滑桿向右 (較深) 或向左 (較淺) 拖曳。

  • 黑白 — 主要適用於文字，而非圖片。

附註

轉換色彩之前，最好先製作影像的備份複本。一旦按一下 [確定] 後，您即無法復原色彩轉換，且原始影像將會流失。

在 [影像檢視] 和獨立的 ImageViewer 中，色彩轉換是可以復原的。

秘訣

不需要色彩時，此功能可用於製作較小的檔案。

藉由將彩色影像轉換成黑白，可以大幅縮小傳送至黑白印表機的資料檔案。如此將可節省處理時間。


複製到資料夾 (資料夾) 對話方塊

複製到資料夾

在 [資料夾] 窗格中選取一個資料夾，然後按一下滑鼠右鍵以顯示捷徑功能表，即可存取此選項。

在 [複製到資料夾] 對話方塊中，瀏覽至要用於複製選定資料夾的資料夾，然後按一下 [確定]。原始資料夾及其內容將會保留在原始位置。

秘訣

複製資料夾及其內容 (包含子資料夾) 的另一種方式是先選取要複製的子資料夾，然後按住 Ctrl 鍵並將 [資料夾] 窗格中的子資料夾拖放至新的位置。


複製到資料夾 (項目) 對話方塊

複製到資料夾

選取一個或多個項目並在 [項目] 功能區中選擇 [image] [複製到資料夾]，即可存取此選項。

在 [複製到資料夾] 對話方塊中，瀏覽至要用於複製選定項目的資料夾，然後按一下 [確定]。原始項目仍會保留在原始位置。

秘訣

複製項目的另一種方式是先在 PaperPort 桌面上選取該項目，然後按住 <Ctrl> 鍵，再將項目拖放至 [資料夾] 窗格中的目的地資料夾。

您也可使用 [複製] 及 [貼上] 來複製項目。在要複製的項目上按一下滑鼠右鍵，然後在捷徑功能表上按一下 [複製]。接著，按一下要放置複本的位置，然後在捷徑功能表上按一下 [貼上]。

此外還可從 PaperPort 資料夾 或從 Windows 檔案總管進行複製及貼上。


增強影像對話方塊

增強影像

在 [影像檢視] 或 SET 工具中的 ImageViewer 或頁面捷徑功能表中存取此選項。

您可以使用 [增強影像] 視窗來調整影像的亮度、對比、色彩或濃淡：

  • [選取最佳影像] 區域會顯示影像的各種變化。

  • [目前的選取範圍] 方塊會顯示目前影像，亦即中央方塊所選定者。

  • [原始影像] 方塊會固定顯示您在 [影像檢視] 視窗中選取及開啟的原始影像。

在 [增強影像] 視窗中，您可以：

  • 選取 [亮度與對比]，然後移動滑桿以同時調整亮度與對比。

  • 選取 [色彩] 並使用滑桿來調整色彩。PaperPort 會調整影像並顯示最佳的色彩選項。

  • 選取 [濃淡] 並使用滑桿來調整影像的濃淡。

當您看到最喜歡的影像時，以滑鼠按兩下該影像或按一下該影像，然後在 [選取最佳影像] 區域中，按 [插入]。影像即會移至中央方塊並成為目前影像。

按一下 [復原] 可取消您對影像進行的前一項變更。若要取消在此工作階段中對影像進行的所有變更，請按一下 [重設]，PaperPort 會將原始影像還原到中央方塊中，讓您能夠重新開始進行變更，或者按一下 [取消] 退出 [增強影像] 視窗，保持原始影像。

請參閱《快速入門手冊》中的手動增強影像一節。


檔案類型選項對話方塊

使用此對話方塊，即可指定欲用於以目前設定檔掃描的影像品質 OCR 設定。可用的設定會依據所選取檔案類型而有所不同。若要顯示此對話方塊，請選取 [設定 – 掃描設定檔] 對話方塊中 [輸出] 面板上的 [選項]。

影像品質

選取下列三項選項中的其中一個：

  • 最高品質 (檔案較大)

  • 較佳品質 (檔案較小)

  • 良好品質 (檔案最小)

OCR 設定

  • 語言 — 選取文字辨識的語言。語言選取範圍對精確度是非常重要的。

  • 頁面配置 — 決定要保留文件的原始配置或取得單行輸出。

  • 圖形 — 保留或捨棄圖形。

附註

您也可以在 [選項] > [一般] 下的 [桌面] 功能區中指定 OCR 語言設定。這樣可以定義從桌面啟動之 OCR 作業的語言。每個掃描設定檔可以使用不同的語言設定。


資料夾管理員對話方塊

資料夾管理員

按一下 [工具] 功能區中的 [資料夾管理員] 按鈕 [image] ，即可存取此對話方塊。

使用 [資料夾管理員] 對話方塊可以新增資料夾到 PaperPort 的 [資料夾] 窗格中，或是重新排列該窗格中的資料夾。

  • 若要新增資料夾，請按一下 [新增]，然後在 [瀏覽資料夾] 對話方塊中，瀏覽並選取要新增到 PaperPort 資料夾中的資料夾。按一下 [確定]。選定的資料夾會變成 PaperPort 中的最上層資料夾。

  • 若要移除資料夾，請選取要移除的資料夾，然後按一下 [移除]。

  • 若要重新排列資料夾的顯示順序，請使用 [往上移動] 和 [往下移動] 按鈕將選定資料夾一次移動一個位置。

  • 若要重新命名資料夾，請選取要重新命名的資料夾，然後按一下 [重新命名]，然後鍵入新資料夾名稱。

附註

移除或重新命名透過 [資料夾管理員] 新增的資料夾後，並不會影響這些資料夾在電腦系統中的原始位置。相對地，您可以直接重新命名、移動或刪除子資料夾而不使用 [資料夾管理員]，而您所做的變更不僅確實套用於 PaperPort，還會套用於電腦中的資料夾結構。


資料夾內容對話方塊

資料夾內容

按一下 [工具] 功能區中的 [資料夾內容] 按鈕 [image] ，即可存取此對話方塊。

[資料夾內容] 對話方塊會顯示選定資料夾的名稱以及該資料夾目前所指定的色彩。

  • 若要重新命名資料夾，請在上方的方塊中輸入新名稱。

  • 若要變更目前色彩，請從清單中選取不同色彩，然後按一下 [確定]。

  • 此對話方塊會顯示資料夾的位置。若要查看整個路徑，請將游標移至路徑中，然後用鍵盤上的右箭頭鍵來向左捲動顯示畫面。

  • 若要檢視關於此資料夾的 Windows 內容，請按一下 [檔案內容]。

相關主題

  1. PaperPort 中的資料夾


匯入檔案對話方塊

匯入檔案

您可以在 PaperPort 桌面中開啟或匯入在其他程式中建立的檔案。

按一下 PaperPort 按鈕並從下拉清單中選取 [image] [匯入檔案]，即可存取此對話方塊。

在 [匯入檔案] 對話方塊中，指定欲匯入的檔案類型，然後從清單中選取所需的檔案。可以選取多個檔案。此功能會在 PaperPort 中產生每個原始檔的複本，並且沿用其原始檔案名稱和副檔名，讓您能夠充分運用相關的 PaperPort 工具。

可匯入到 PaperPort 桌面中的 PDF 及影像檔案類型包括：

  • 圖形交換格式 (.gif)

  • JPEG (.jpg)

  • PaperPort 影像 (.max)

  • PC 小畫家 (.pcx)

  • PCX 多頁 (.dcx)

  • 可攜式文件格式 (.pdf)

  • 可攜式網路圖形 (.png)

  • 標記的影像檔案格式 (.tif)

  • Windows 點陣圖 (.bmp)

選擇檔案類型選取方塊中的 [所有檔案 (*.*)] 即可查看其他檔案類型。


項目內容對話方塊

項目內容

在 [項目內容] 對話方塊中，您可以檢視 PDF 檔案的相關資訊。每當您要在 PaperPort 中搜尋項目時，可指定此資訊作為搜尋準則。

在 PaperPort 桌面上的項目中按一下滑鼠右鍵，然後選擇 [內容]，即可存取此對話方塊。

透過使用 [項目內容] 對話方塊，您可以重新命名該項目。

選取單一項目時，[摘要] 標籤會提供之前指定的下列資訊：

  • 項目名稱 — 顯示項目的名稱。

  • 頁面 — 顯示多頁 PDF 檔案或 PaperPort 影像項目中每一頁面的名稱。

  • 頁面大小 — 顯示項目的目前尺寸；例如 8.5 x 10 英吋。

  • 主旨 (備註) — 顯示目前與項目相關且一併儲存的主旨或備註文字。

  • 作者 — 顯示建立此項目之使用者或目前指派為作者的姓名。

  • 關鍵字 — 顯示指派給項目以進行搜尋或擷取作業的字詞。

若檔案中包含文字，請按一下 [檢視文字] 按鈕執行 OCR，並且以可供您複製及使用的純文字顯示結果。您可以將結果貼在文字處理器中並進行搜尋。所產生的文字並不會儲存在項目中，每當您按一下 [檢視文字]，就會再次執行 OCR。

若要針對項目顯示 Microsoft Windows 檔案內容，請按一下 [檔案內容]。

當您選取一個 PDF 項目時，PDF 標籤會提供 PDF 檔案的資訊 (例如，建立及修改的日期、檔案大小、PDF 版本號碼等)。

相關主題

  1. 關於尋找項目
  2. 關於搜尋項目


項目內容對話方塊 (影像項目)

項目內容

[項目內容] 對話方塊會顯示有關項目的資訊，包括項目檔案格式；例如，JPEG 代表 JPEG (.jpg) 檔案。

在 PaperPort 桌面上的項目中按一下滑鼠右鍵，然後選擇 [內容]，即可存取此對話方塊。

所顯示的資訊將取決於建立該檔案的程式。

若檔案中包含文字，請按一下 [檢視文字] 按鈕執行 OCR，並且以可供您複製及使用的純文字顯示結果。此文字並不會儲存在項目中，每當您按一下 [檢視文字]，就會再次執行 OCR。

若要針對項目顯示 Microsoft Windows 檔案內容，請按一下 [檔案內容]。


影像品質對話方塊

選項 - 影像品質

若要存取此選項，請開啟 [掃描] 窗格、選取設定檔並按一下 [設定]。進入 [設定 - 掃描設定檔] 對話方塊中的 [輸出] 標籤，並按一下 [檔案類型] 下拉清單旁的 [選項] 按鈕。

在 [影像品質] 對話方塊中，您可以針對特定影像項目 (如 JPEG 檔案及一般 PDF 以外的各種 PDF 檔案) 設定壓縮程度。數字越高，壓縮程度越低，且影像品質越好。此設定適用於所有支援的影像項目類型。選取：

  • 最佳品質 (檔案較大) — 以無失真格式產生檔案，會產生最佳品質，但檔案較大。

    每當需要高品質影像時，這個設定就很有用。

  • 較佳品質 (檔案較小) — 以高品質來產生檔案，同時又能縮小檔案。

  • 良好品質 (檔案最小) — 以較高的壓縮程度產生檔案，同時保有良好品質以供在電腦螢幕上檢視。

相關主題

  1. 變更 PDF 檔案的預設影像品質
  2. 關於檔案壓縮
  3. 設定新項目的影像品質
  4. 將影像項目轉換為不同的格式
  5. 關於儲存影像項目


移到資料夾 (資料夾) 對話方塊

移到資料夾 (資料夾)

開啟 [資料夾] 窗格並在其中一個資料夾上按一下滑鼠右鍵，即可存取此對話方塊。

在 [移到資料夾] 對話方塊中，瀏覽至要用於移動選定資料夾或子資料夾以及其所有內容的資料夾，然後按一下 [確定]。

秘訣

您還可用滑鼠將資料夾拖放至 [資料夾] 窗格中的其他資料夾內。


移到資料夾 (項目) 對話方塊

移到資料夾 (項目)

選取一個或多個項目，然後按一下 [項目] 功能區中的 [移到資料夾] 按鈕 [image] 。

在 [移到資料夾] 對話方塊中，瀏覽至要用於移動選定項目的資料夾，然後按一下 [確定]。也可以建立新的子資料夾，再將項目移至該子資料夾，以符合任何組織方面的需要。

秘訣

您還可用滑鼠將項目拖放至 [資料夾] 窗格中的資料夾內。


新資料夾對話方塊

新資料夾

按一下 [工具] 功能區中的 [新資料夾] 按鈕，即可存取此對話方塊。

在 [新資料夾] 對話方塊中，您可以為新的資料夾輸入名稱並指定色彩。如果您希望按照自己的色彩偏好來快速找到以重要性區別的項目，這時色碼表示便十分有用。

秘訣

按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [資料夾] 標籤，即可設定所有新資料夾的預設名稱和色彩。

按一下 PaperPort 按鈕，選擇 [image] [選項]，然後在 [一般] 標籤上清除 [提示輸入新的資料夾名稱與色彩] 核取方塊，就不會再顯示 [新資料夾] 對話方塊。若要再次顯示該對話方塊，只要隨時選取此核取方塊即可。


PaperPort 掃描對話方塊

PaperPort — 掃描

這是擷取小幫手的介面。

.


PDF 項目內容對話方塊

PDF 項目內容

若要在 [內容] 窗格中查看此內容，請在 PaperPort 桌面上選取一個 PDF 檔案，然後按一下 [桌面] 功能區中的 [內容]。若要查看對話方塊，請在 PDF 檔案中按一下滑鼠右鍵，並從捷徑功能表中選擇 [內容]。

在 [項目內容] 對話方塊中，按一下 [PDF] 標籤，即可檢視用於建立該 PDF 檔案的特定屬性。所列的資訊將包括建立者、產生者、建立日期和修改日期。

其他資訊則視來源程式而定，可能包括安全性、PDF 版本、快速 Web 檢視和標記 PDF 內容。


設定 — 相片

設定 – 相片

選取 [彩色相片] 設定檔並按一下 [設定]，即可透過 [掃描] 窗格存取此選項。

在 [設定 – 相片] 對話方塊中，您可以針對從數位相機下載至 PaperPort 桌面的相片指定命名慣例與檔案類型。

[相機] 標籤會區分指派給此設定的名稱，並提供有關下載相片至 PaperPort 的提示。

在 [輸出] 標籤中：

  • 在 [輸入名稱] 方塊中，輸入要作為所下載相片名稱的文字，或從一些不同的日期格式中選擇。

PaperPort 會用編碼配置來確保該項目擁有唯一的名稱。[尾碼] 標籤會告訴您目前有效的預設編碼配置。(編碼配置是在 [工具] 功能表之 [選項] 下的 [項目] 標籤中設定。)當尾碼為 (n) 時，PaperPort 會根據預設的編碼配置為各個新項目進行連續編碼；例如，Photo (2)、Photo (3) 等。

  • 在 [檔案類型] 方塊中，選取數位影像的檔案類型： JPEG (.jpg)、 PDF 影像 (.pdf)、 可搜式 PDF 影像 (.pdf)、 TIFF (.tif) 或 Windows 點陣圖 (.bmp)。

對於 JPEG 和 PDF 檔案，您可以按一下 [選項] 來進一步調整 影像品質 。

秘訣

若要調整 PDF 或影像項目 (MAX 檔除外) 的影像品質，請在 [工具] 功能表中按一下 [選項]，然後按一下 [進階] 標籤。

若要設定預設編碼配置，請在 [工具] 功能表中按一下 [選項]，然後按一下 [項目] 標籤。


內容窗格

選取一個項目並按一下 [桌面] 功能區上的 [內容] 按鈕 [image] ，即可顯示此窗格。

在 [內容] 窗格中，您可以檢視 PDF 檔案的相關資訊。您可以檢視在舊版 PaperPort 中輸入的 PaperPort 影像 (MAX) 檔案相關資訊。在 PDF Viewer Plus 或其他 PDF 處理程式中皆可輸入 PDF 檔案資訊。每當您要在 PaperPort 中搜尋項目時，可指定此資訊作為搜尋準則。

您可以使用 [內容] 窗格中的編輯功能重新命名項目。

選取單一項目時，[摘要] 標籤會提供之前定義過的下列資訊：

  • 項目名稱 — 顯示項目的名稱。

  • 頁面名稱 — 顯示多頁 PDF 檔案或 PaperPort 影像項目中每一頁面的名稱。

  • 頁面大小 — 顯示項目的目前尺寸；例如 8.5 x 10 英吋。

  • 主旨 (備註) — 顯示目前與項目相關且一併儲存的主旨或備註文字。

  • 作者 — 顯示建立此項目之使用者或目前指派為作者的姓名。

  • 關鍵字 — 顯示指派給項目以進行搜尋或擷取作業的字詞。

按一下 [儲存] 按鈕即可儲存您的變更。

如果您的檔案包含文字，按一下 [檢視文字] 按鈕即可顯示之。OCR 會視需要執行。

若要針對項目顯示 Microsoft Windows 檔案內容，請按一下 [檔案內容]。

當您選取一個 PDF 項目時，PDF 標籤會提供 PDF 檔案的資訊 (例如，建立及修改的日期、檔案大小、PDF 版本號碼等)。

相關主題

  1. 關於尋找項目
  2. 關於搜尋項目


調整大小對話方塊 (PaperPort 桌面)

調整大小

選取一個影像項目，然後在 [項目] 功能區中按一下 SET 工具群組中的 [調整大小] [image] ，即可存取此對話方塊。

掃描影像項目或擷取數位影像後，您可能必須變更以每英吋點數 (dpi) 為單位的影像原始解析度。

例如，假設您打算以高品質影像印表機列印相片，所以用高解析度 (例如 300 dpi) 掃描一張相片。不過，現在您想將相片放到網際網路上並顯示在網頁中。

此時，您可以將解析度從 300 dpi 降為 96 dpi — 此解析度較適合作為電子郵件附件進行傳送並顯示於網頁上。

除目前解析度外，請使用 [調整大小] 對話方塊來變更目前大小或實際尺寸。

  • 選取 [變更頁面大小]，然後在 [比例] 方塊中，根據原始大小輸入項目的縮放百分比。

  • 選取 [變更解析度]，然後輸入每英吋或每公分的像素數量，以及測量單位。預設的單位是像素/英吋。

調整大小後的解析度或新的解析度將套用於項目中的所有頁面。若只要變更一頁，請在 [影像檢視] 中使用此工具。在此工具中，您不僅可以指定百分比來調整大小，還可以指定精準的尺寸。

附註

高解析度設定會在電腦上建立佔據較多磁碟空間的較大檔案。對於要傳送到噴墨印表機的影像，通常以每英吋 150 個像素或 dpi 的解析度設定為佳。對於僅在電腦螢幕上顯示的影像，則可使用解析度設定 96，其所產生的檔案較小而且適合作螢幕顯示之用。

祕訣：

若要保留高解析度影像供未來使用，請先複製該項目再調低解析度。程式可能會要求您確認是否要重新調整該項目。

項目中若含有註解，就不能調整大小。請先暫時移除註解再調整大小。


調整大小對話方塊 (影像檢視器)

調整大小

在影像檢視或 ImageViewer 中按一下 [頁面] 功能區中的調整大小按鈕 [image] 。

除了目前解析度 (以每英吋像素數量為測量單位) 外，[調整大小] 對話方塊還可用於變更目前的影像大小或實體尺寸。

若要變更大小，請選取 [變更頁面大小]，再選取所需的測量單位，然後：

  • 在 [寬度] 方塊中，以指定的測量單位輸入所需的寬度。在 [單位] 方塊中，預設單位是英吋，但您可從清單中選取像素或公分。[高度] 方塊值會隨之改變，使寬度與高度保持固定比例。

    — 或 —

  • 在 [高度] 方塊中，根據指定的測量單位輸入所需高度。[寬度] 方塊值會隨之改變，使寬度與高度保持固定比例。

    — 或 —

  • 在 [比例] 方塊中，以原始大小為準，指定項目的增減百分比。寬度和高度的 [比例] 值一樣會保持固定比例。

若要變更解析度，請選取 [變更解析度]，然後根據指定測量單位來輸入每英吋或每公分的像素數量。

請注意，變更影像項目的像素尺寸可能會喪失品質與清晰度。建議降低原始影像項目複本的大小和品質，以保留高品質的原稿。

此工具只能變更目前頁面。若要變更項目的所有頁面，請使用 PaperPort 桌面上的此工具。

秘訣

對於打算要用於網站上的影像，為獲致最佳效果，請將寬度與高度單位設成像素而非英吋。對於您打算列印的美工，請使用英吋或公分。

高解析度設定會在電腦上建立佔據較多磁碟空間的較大檔案。對於要傳送到噴墨印表機的影像，通常以每英吋 150 個像素或 dpi 的解析度設定為佳。

對於僅在電腦螢幕上顯示的影像，則可使用解析度設定 96，其所產生的檔案較小而且適合作螢幕顯示之用。

為獲致最佳的項目列印效果，使用高畫質相片印表機時請將解析度設成 300 dpi，噴墨印表機則設為 150-200 dpi，高解析度印表機則設為 300 dpi 以上。


另存新檔 (多重項目)

您可以使用 [另存新檔] 對話方塊來儲存具有相同或不同準則的多個 影像項目 。這項 批次 處理功能非常適合用於將多重項目轉換成相同類型，或者針對多重項目執行命名慣例。

在 PaperPort 桌面上選取一個以上的項目時，[另存新檔] 對話方塊會包含一個特殊的核取方塊，標題是 [顯示每個項目的另存新檔對話方塊]：

  • 清除此核取方塊可對桌面上的所有選定項目使用相同準則。

  • 選取此核取方塊則可為每個選定項目指定不同資料夾、檔案名稱或檔案類型 — 或者為選定的 JPEG 及 PDF 檔案指定品質設定。

在多重項目的 [另存新檔] 對話方塊中：

  • 儲存在 — 指定用於儲存項目的資料夾。請選取要使用的資料夾，使資料夾名稱出現在 [儲存在] 方塊中。

  • 檔案名稱 — 指定項目的名稱。您可以沿用相同名稱或輸入新的名稱。

    若要保留每個項目的原始名稱，請不要變更檔案名稱。如此將會保留每個檔案名稱。

    若要以新名稱儲存項目，請編輯檔案名稱，PaperPort 會使用數字尾碼來確保每個名稱的唯一性。
    (按一下     PaperPort 按鈕，選擇 [image] [選項] 並按一下 [項目] 標籤，即可看見預設的編碼配置。)

    當您變更名稱時，PaperPort 會建立每個項目的複本而不影響原始項目。

  • 檔案類型 — 指定用於儲存項目的檔案類型。

  • 色彩 — 指定色彩深度。

  • 解析度 — 指定以 dpi 為單位的影像解析度。

  • 顯示每個項目的另存新檔對話方塊 — 指示 PaperPort 顯示每個項目的 [另存新檔] 對話方塊，讓您可以指定不同的資料夾、檔案名稱、檔案類型或影像品質設定。

  • 選項 — 在特定影像項目中 (例如 JPEG 和 PDF 格式)，會顯示 [影像品質] 對話方塊，您可以在該對話方塊中設定壓縮程度。數字越高，壓縮程度越低，且影像品質越好。


另存新檔 (單一項目)

另存新檔

使用 [另存新檔] 對話方塊，以不同的資料夾、檔案名稱或檔案類型儲存影像項目，或者變更 JPEG 或 PDF 檔案的影像品質。

您還可使用 [另存新檔] 來儲存具有相同或不同準則的多重影像項目。

儲存單一項目時

在單一項目的 [另存新檔] 對話方塊中：

  • 儲存在 — 指定您要用於儲存項目的資料夾。請選取要使用的資料夾，使資料夾名稱出現在 [儲存在] 方塊中。

  • 檔案名稱 — 指定項目的名稱。您可以沿用相同名稱或輸入新的名稱。
    當您輸入新的名稱時，PaperPort 會建立每個項目的複本而不影響原始項目。

  • 檔案類型 — 指定用於儲存項目的檔案類型。

  • 選項 — 在 JPEG 和 PDF 檔案中會顯示 [影像品質] 對話方塊，您可在此對話方塊中變更影像項目的壓縮程度。數字越高，壓縮程度越低，且影像品質越好。

  • 色彩 — 指定色彩深度。

  • 解析度 — 指定以 dpi 為單位的影像解析度。

儲存多重項目時

在 PaperPort 桌面上選取多個項目時，請使用 [另存新檔] 同時變更選定項目的一或多個屬性。此功能對轉換多重項目為相同類型，或對多重項目執行命名慣例時非常好用。如需詳細資訊，請參閱 另存新檔 (多重項目) 。


設定 – 掃描設定檔

若要存取此選項，請開啟 [掃描] 窗格、選擇設定檔，然後按一下 [設定] 按鈕。

在 [設定 － 掃描設定檔] 對話方塊中，您可以針對掃描至 PaperPort 桌面的文件與其他項目變更設定檔名稱、命名慣例與檔案類型。您也可以使用此對話方塊，改善影像品質及調整掃描設定。

在 [設定檔] 標籤中：

  • 會出現所選的設定檔名稱。您可以變更此名稱。

在 [SET] 標籤中：

  • 建立單頁項目 － 選取此項，以個別檔案儲存每一頁。

  • 空白頁面為工作分隔符號 － 選取此項，以在每次於掃描頁面之間偵測到空白頁面時建立新文件。

  • 自動拉直 － 選取此項，以自動拉直掃描影像，矯正掃描所引起的任何扭曲。這是針對與包含文字的頁面搭配使用而設計的。

  • 自動調整紙張方向 － 選取此項，以自動調整 (旋轉) 掃描影像的方向，矯正上下顛倒頁面的任何問題。

  • 自動增強 － 選取此項，以執行自動增強掃描影像。

  • 刪除空白頁面 － 選取此項，以自動偵測掃描影像是否空白。當 PaperPort 組成最終文件時，將在程序結束時刪除空白頁面。它的執行與空白頁面是否作為分隔符號無關。如果空白頁面分隔建立了一組文件，則每一份文件將於尾端有一個空白頁面。此項控制可以用來保留或加以捨棄。

  • 自動去除斑點 – 使用新的去除斑點演算法的「自動」設定，自動清除影像中的斑點。

  • 去除釘孔 – 可偵測並去除釘孔所造成的陰影。

  • 清除黑色框線 – 移除掃描時造成的頁面邊界黑色區域。

在 [輸出] 標籤中：

  • 在 [名稱] 方塊中，輸入要作為新掃描項目名稱的文字，或從一些不同的日期格式中選擇。

    PaperPort 會用編碼配置來確保該項目擁有唯一的名稱。[尾碼] 標籤會告訴您目前有效的預設編碼配置。(編碼配置是在 [工具] 功能表之 [選項] 下的 [項目] 標籤中設定。)當尾碼為 (n) 時，PaperPort 會根據預設的編碼配置為各個新項目進行連續編碼；例如，Document (2)、Document (3) 等。

項目名稱將根據名稱與尾碼來產生。它們也可以包含首碼。目前日期可以作為項目名稱，或作為首碼或尾碼。

首碼或尾碼必須包含循序編碼配置，所以它必須是下列其中一個：(n)、n、nn、nnn、nnnn 或 nnnnn。如果情況不是如此，程式會傳給您一個警告。

此表彙總 [首碼]、[名稱]、[尾碼] 及 [名稱] 分隔符號欄位的可用值：

首碼 | 名稱 | 尾碼 | 分隔符號
<無> | 文件 <自訂名稱> | Wednesday, March 08, 2009 | <空格>
文件 | Wednesday, March 08, 2009 | March 08, 2009 | <無>
n | March 08, 2009 | Wednesday, 08 March, 2009 | -
nn | Wednesday, 08 March, 2009 | 08 March, 2009 | _
nnn | 08 March, 2009 | 3-8-2009 | ^
nnnn | 3-8-2009 | 3-8-09 | .
nnnnn | 3-8-09 | 03-08-09 | ,
Wednesday, March 08, 2009 | 03-08-09 | 03-08-2009 |
March 08, 2009 | 03-08-2009 | 09-03-08 |
Wednesday, 08 March, 2009 | 09-03-08 | 2009-03-08 |
08 March, 2009 | 2009-03-08 | 08-Mar-09 |
3-8-2009 | 08-Mar-09 | (m) |
3-8-09 |  | n |
03-08-09 |  | nn |
03-08-2009 |  | nnn |
09-03-08 |  | nnnn |
2009-03-08 |  | nnnnn |
08-Mar-09 |  |  |

  • 在 [檔案類型] 方塊中，選取新掃描項目的檔案類型：JPEG (.jpg)、PDF 影像 (.pdf)、可搜式 PDF 影像 (.pdf)、TIFF (.tif) 或 Windows 點陣圖 (.bmp)。

  • 選項按鈕 － 顯示 [檔案類型選項] 對話方塊，讓您選取影像品質及 OCR 設定。對於所有檔案類型而言，不會啟用此按鈕。

  • 檢視結果 – 若選取此選項，掃描項目會顯示在相關聯的應用程式中。

秘訣

按一下 PaperPort 按鈕並選擇 [image] [選項]，然後按一下 [進階] 標籤，即可調整檔案的影像品質。

按一下 PaperPort 按鈕，選擇 [image] [選項]，再按一下 [項目] 標籤可設定預設的編碼配置。

在 [尾碼] 欄位中，如果要 PaperPort 附加諸如 (2)、(3) 等數值尾碼，請選取 (n)；例如 Document (2)、Document (3) 及 Document (4)。數位設定 (nn、nnn 等) 可供您建立能在檔案清單中輕鬆排序的名稱。選取 nn 代表兩位數前置數字，nnn 代表三位數前置數字，以此類推。

在 [掃描] 標籤中：

若要查看可能的設定，請清除 [掃描或取得相片] 窗格中的 [顯示掃描器對話方塊] 核取方塊。

使用 [一般] 群組，設定下列參數 (視您的掃描器類型而定)：

  • 模式 － 黑白、灰階、彩色

  • 解析度 － 以 DPI 表示

  • 大小 － 選擇您的掃描器型號支援的紙張大小

  • 方向 － 直印或橫印

  • 篩選色彩 － 脫色：以此色彩表示的掃描影像群組設成透明。只適用於黑白及灰階模式，視您的掃描器類型而定。

  • 來源 － 紙張來源 (如平台、ADF)

此外，您還可以設定亮度與對比。


SET 增強對話方塊

如果您嘗試在一般 PDF 中使用 [影像檢視] 的 [SET 工具]，就會出現此對話方塊。因為 [SET 工具] 是為影像增強所設計的，且一般 PDF 並不是一個影像檔，PaperPort 會將一般 PDF 轉換為 PDF 影像或可搜式 PDF 影像。

預設 PDF 檔案會在 PDF Viewer Plus 中開啟，該軟體提供 SET 類型的工具和 PDF 編輯工具使用。建議您在 PDF 檢視器中開啟及修改 PDF 檔案。不過，如果您仍繼續操作，請使用 [SET 增強] 對話方塊定義 PDF 轉換的類型 (轉換成 PDF 影像或可搜式 PDF 影像) 及轉換設定 (色彩和解析度)。

  • 色彩 — 從 [彩色]、[灰階] 和 [黑白] 中選取。

  • 解析度 — 選取以 dpi 表示的值。

  • 建立可搜尋的 PDF 影像 — 如果要將一般 PDF 轉換為可搜尋 PDF 影像，則選取此選項。若關閉此選項，則一般 PDF 將轉換為 PDF 影像。

  • 製作複本 — 選取此選項以保留您的原始 PDF 檔案，然後使用複本。

  • 不要再顯示這項訊息 — 若關閉這個選項，則下次在一般 PDF 中使用影像增強時會採用上一次使用的設定。

秘訣

若要還原此對話方塊，請按一下 PaperPort 按鈕，選擇 [image] [選項]、按一下 [一般] 標籤顯示 [SET 增強] 對話方塊，然後開啟 [顯示 SET 增強對話方塊] 選項。


檢視文字對話方塊

檢視文字

當您按一下 [內容] 面板或 [項目] 之 [內容] 對話方塊中的 [檢視文字] 按鈕時，[檢視文字] 對話方塊會以未分欄的純文字格式顯示選定項目的文字內容。文字項目或 PDF 檔案的文字會立即出現在可存取的文字層中。OCR 隨即執行以產生影像項目的文字。此文字並不會儲存；每次您按一下 [檢視文字] 時都會再次執行 OCR。

使用上一個或下一個按鈕在多頁項目之間移動。

您可以選取部分或所有內容，將選取內容複製到 Windows 剪貼簿中，然後貼至文字處理器程式中。

若要複製與搜尋文字：

  1. 選取要複製的文字。

  2. 按一下 [複製文字]。

  3. 開啟文字處理器程式，按一下滑鼠右鍵，再按一下 [貼上]。

  4. 使用 [尋找] 功能搜尋文字。


PaperPort 選項：進階標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

當您將檔案列印成 PaperPort 桌面上的 PDF 檔案時，可以使用 [進階] 標籤為新建立的 PDF 檔案設定選項。

影像品質

檔案的壓縮程度決定影像品質。壓縮程度越高，影像品質受損的程度也越高；壓縮程度越低，越可提高影像品質，但也會增加檔案大小。大型檔案會佔用磁碟空間，且需較長時間在網際網路上進行傳送及顯示。

  • 最佳品質 (檔案較大) — 以無失真格式產生檔案，會產生最佳品質，但檔案較大。

    每當需要高品質影像時，這個設定就很有用。

  • 較佳品質 (檔案較小) — 以高品質來產生檔案，同時又能縮小檔案。

  • 良好品質 (檔案最小) — 以較高的壓縮程度產生檔案，同時保有良好品質以供在電腦螢幕上檢視。

在 [PDF 轉換解析度] 的選取方塊中選擇一個預先定義的 PDF 解析度值：可以選擇 [低 (150 dpi)]、[中 (300 dpi)] 或 [高 (400 dpi)] 解析度，也可以指定 [自訂] 解析度並輸入一個 dpi 值。

OLE

利用 OLE 功能，您可以在 其他程式檔案中 (例如 Word 文件) 插入 PaperPort 影像項目。然後可連按兩下插入的項目 (稱為 內嵌連結 ) 來啟動 PaperPort，並在 PaperPort 中編輯該項目。

  • 全尺寸影像 — 將 PaperPort 影像項目插入至其他檔案中成為全尺寸影像。

  • 縮圖 — 將 PaperPort 影像項目插入至其他檔案中成為縮圖影像。


PaperPort 選項：桌面標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

[桌面] 標籤首先允許您選擇數種不同的桌面背景、窗格背景及功能區和框架色彩配置。

縮圖樣式

  • 顯示傳統樣式縮圖 — 以舊版 PaperPort 的樣式來顯示縮圖。項目標題會位於縮圖上方，縮圖則會對齊頂部，而頁面導覽則包含固定顯示的捲動軸。

  • 顯示副檔名 — 顯示含三個字元的副檔名，可用於識別檔案類型；例如 report.doc、photo.max 和 birthday.jpg。

  • 顯示多頁項目的頁面名稱 — 在縮圖檢視中， 在多頁 MAX 及 PDF 項目的項目名稱下方顯示頁數。MAX 檔案不接受 PaperPort 14 中的新頁面名稱，因此您只能檢視以舊版本設定的頁面名稱。

  • 截斷長項目名稱 — 縮短長項目名稱。將以三點表示截斷。

按兩下項目

  • 影像檔案開啟程式 — 從下列選項中選擇：

    • PaperPort 中的影像檢視

    • 獨立的 ImageViewer 程式

    • 與檔案類型相關聯的程式

  • PDF 檔案開啟程式 — 從下列選項中選擇：

    • PDF Viewer Plus (請參閱附註)

    • PaperPort 中的影像檢視

    • 獨立的 ImageViewer 程式

    • 與檔案類型相關聯的程式

附註

如果在安裝 PaperPort 時找到較高階的 Kofax PDF 檢視器/編輯器產品 (例如 Power PDF)，就不會安裝 PDF Viewer Plus，而會提供 Power PDF。如果想要使用 Power PDF 版本，您必須選擇 [與檔案類型相關聯的程式]，並且將 Power PDF 指定為與 PDF 檔案類型相關聯的應用程式。

  • 其他文件開啟程式 — 從下列選項中選擇：

    • 與檔案類型相關聯的程式

    • PaperPort 中的影像檢視

    • 獨立的 ImageViewer 程式

選擇 [與檔案類型相關聯的程式] 會開啟用於建立該項目的程式，或目前與該項目相關聯的程式。例如，當您按兩下名為 Report.doc 的檔案時，會在 Microsoft Word 中開啟該檔案。

  • 儲存項目時不顯示提示 — 自動儲存項目而不要提示您進行確認。如果要在儲存項目前先確認或放棄任何變更，則清除此核取方塊。

縮圖檢視

  • 若資料夾中的項目超過 __ 個，將切換為 [詳細資料] 檢視 — 若資料夾含有超過定義數量的檔案，請選取此選項，使程式自動從 [縮圖] 切換至 [詳細資料] 檢視。此將加速資料夾的開啟。


PaperPort 選項：資料夾標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

在 [資料夾] 標籤中，您可以為您所建立且新增至 PaperPort [資料夾] 窗格的所有新資料夾指定名稱及色彩選項：

  • 預設資料夾名稱 — 指定每當建立新資料夾時所要使用的名稱。

  • 預設資料夾色彩 — 指定每個新資料夾所使用的色彩。

秘訣

若要重新命名資料夾，可按一下資料夾名稱，然後輸入新的名稱。

若要變更資料夾的色彩，請在該資料夾上按一下滑鼠右鍵，再按一下 [資料夾色彩]。

若要重新命名資料夾及變更資料夾的色彩，請在該資料夾上按一下滑鼠右鍵，再按一下 [內容]。

相關主題

  1. 存取共用的網路資料夾
  2. 資料夾操作


PaperPort 選項：一般標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

在 [一般] 標籤中，可以設定是否要顯示特定提示、對話方塊及工具提示；選擇影像檢視的預設縮放值，以及選擇桌面作業使用的 OCR 語言。

啟動資料夾

  • 啟動資料夾 — 啟動 PaperPort 時，指定應顯示的資料夾。

預設啟動資料夾是上次關閉的資料夾。按一下勾選記號及瀏覽按鈕即可選擇另一個啟動資料夾。

提示

  • 提示輸入新的資料夾名稱與色彩 — 每當建立新的資料夾時，即顯示 [新資料夾] 對話方塊，供您指定新資料夾的名稱與色彩。

    若是清除此核取方塊，PaperPort 會使用 [資料夾] 選項下所指定的預設名稱。每個新資料夾都會依序編號；例如，    New Folder (2)、New Folder (3)，依此類推。

  • 顯示所有確認對話 — 顯示確認對話方塊以便您確認或取消某項作業。依預設，此核取方塊包含一個勾選記號，表示將顯示所有的確認對話方塊。

    若要避免顯示特定的確認對話方塊，只需在同一對話方塊中選取 [不要再顯示這項訊息] 即可。此動作將會清除 [全部顯示] 核取方塊。如果希望未來顯示所有的確認對話方塊，請勾選 [全部顯示] 核取方塊。

  • 未連接上次使用的掃描器時顯示對話方塊 — 顯示 [沒有掃描器] 警告對話方塊。您有下列選擇：

  • 附加預設掃描器，

  • 在 [掃描或取得相片] 窗格中選取另一個掃描器，或者

  • 不使用掃描器。

  • 顯示 SET 增強對話方塊 — 顯示 [SET 增強] 對話方塊。若關閉此選項，只要您想在影像檢視中的一般 PDF 檔案進行影像增強，都會使用上次使用的設定。這種方式只能增強影像 PDF 檔案；若要增強所有其他 PDF 檔案，建議使用 PDF Viewer Plus 或 Power PDF。

工具列按鈕

  • 顯示工具提示 — 用以在滑鼠停駐於按鈕上時，顯示工具列按鈕的名稱或簡短說明。

縮放

  • 預設縮放 — 無論您於何時開啟 [影像檢視] 中的項目，皆將使用選取的預設縮放值。

變更頁面時套用預設縮放 — 若開啟，預設縮放值將套用至多頁項目的連續頁面。若您放大某個頁面，然後變更至另一個頁面，縮放值將不會被繼承。

OCR 語言

選取文字辨識的語言。語言選取範圍對精確度是非常重要的。此選項會套用於從桌面啟動的作業，例如將影像檔案拖放到 [傳送到] 列中的文字處理器。您可以分別設定每個掃描設定檔的 OCR 語言，從掃描的頁面產生文字。


PaperPort 選項：項目標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

在 [項目] 標籤中，您可以為透過合併或堆疊項目建立的 PDF 檔案設定預設檔案名稱格式。

新項目

  • 在 [名稱] 方塊中輸入您自己的檔案名稱慣例或從清單中選取日期格式。選取您自己的名稱時，PaperPort 會使用自動命名功能為新項目命名。當您選取日期格式時，PaperPort 會使用目前日期為新項目命名。

  • 若要變更預設的編碼配置，請在 [尾碼] 清單中選取您的喜好設定。

    在 [尾碼] 清單中，如果要 PaperPort 附加 (2)、(3) 等數值尾碼，請選取 (n)；例如 Document (2)、Document (3) 及 Document (4)。

    數位設定 (nn、nnn 等) 可供您建立能在檔案清單中輕鬆排序的名稱。例如，選取 nn 可將項目命名為 Image 01、Image 02、Image 03，或者選取 nnn 可將項目命名為 Image 001、Image 002、Image 003。

附註

使用 [設定 – 掃描設定檔] 中的 [輸出] 標籤，可以指定掃描項目的名稱格式。

PaperPort 影像印表機檔案類型

在選取方塊中，為您在使用其他程式時列印至 PaperPort 的所有新項目選取預設檔案類型。選項包括：

  • PDF 影像 (.pdf)

  • 可搜式 PDF 影像 (.pdf)


PaperPort 選項：掃描器按鈕標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

在 [掃描器按鈕] 標籤中，您可以對掃描器按鈕指派一個掃描設定檔。在此步驟前，您必須選擇系統 [控制台] 中的 [掃描器與數位相機]，將 PaperPort 指派給掃描器按鈕。結果會出現在包含下列各欄的清單中：

  • 掃描器 — 這會顯示指派給 PaperPort 的掃描器類型。

  • 按鈕— 這會顯示掃描器按鈕名稱。掃描器可能有一個以上的掃描器按鈕。

  • 設定檔 — 這會顯示指派給所選取掃描器按鈕的設定檔名稱。

按一下 [編輯] 即可變更出現於 [選取設定檔] 對話方塊中的設定檔指派。

按一下 [移除] 以刪除掃描器按鈕 — 設定檔指派。下次您按住掃描器按鈕時，[選取設定檔] 對話方塊將會出現，可讓您指派不同的設定檔。


PaperPort 選項：傳送到列標籤

按一下 [桌面] 功能區上的 [桌面選項] 按鈕 [image] 。

在 [傳送到列] 標籤中，您可以設定 PaperPort 桌面上的 [傳送到] 列屬性。

傳送到列

  • 集中程式圖示 — 讓程式圖示集中在 [傳送到] 列的橫列中央。清除此核取方塊則會將圖示對齊 [傳送到] 列的左側。

  • 兩列 (小圖示) — 在 [傳送到] 列上顯示兩列小圖示。此功能讓您不須水平捲動 [傳送到] 列即可檢視隱藏的圖示。請注意，唯有選取 [程式連結] 下的 [小圖示] 後才能使用此選項。

程式連結

  • 圖示樣式 — 指定三種樣式的其中一種：[色彩變化] 會顯示沒有框線的平面圖示；[凸起] 會顯示有框線的凸起圖示；而[下凹] 則會顯示有框線的下凹圖示。

  • 小圖示 — 在 [傳送到] 列上顯示程式小圖示。清除此核取方塊可顯示大圖示。

  • 顯示工具提示 — 將指標停留在圖示上即顯示程式名稱。


ImageViewer 選項：進階標籤

選擇 ImageViewer 按鈕下拉清單中的 [選項] [image] 。

當您將檔案列印成 PaperPort 桌面上的 PDF 檔案時，可以使用 [進階] 標籤為新建立的 PDF 檔案設定選項。

您可以設定下列選項：

  • 最佳品質 (檔案較大) — 以無失真格式儲存檔案，會產生最佳品質，但檔案較大。

    每當需要高品質影像時，這個設定就很有用。

  • 較佳品質 (檔案較小) — 以高品質儲存檔案，同時又能縮減檔案大小。

    此設定會使用低壓縮程度 — 90 (範圍從 60 到 100)。預設值 90 可提供高品質影像，同時保持良好的壓縮程度。

  • 良好品質 (檔案最小) — 以較高的壓縮程度儲存檔案，同時保有良好品質以供在電腦螢幕上檢視。

按一下 [重設] 可回復預設設定。


ImageViewer 選項：一般標籤

選擇 ImageViewer 按鈕下拉清單中的 [選項] [image] 。

在 [一般] 標籤中，您可以設定 ImageViewer 程式的下列選項：

  • 儲存項目時不顯示提示 — 自動儲存項目而不要提示您進行確認。如果要在儲存項目前先確認或放棄任何變更，則清除此核取方塊。

  • 顯示工具提示 — 當滑鼠停留在按鈕上時，會顯示該工具列按鈕的名稱或簡短說明。

  • 預設縮放：— 從下列檢視選項中選擇：

    • 自動調整

    • 頁面寬度

    • 頁面高度

    • 縮放比例 150%、100%、75%、50%

  • 變更頁面時套用預設縮放 — 勾選此核取方塊可在預設的檢視模式中顯示新頁面


尋找：選項標籤 (影像檢視)

尋找：選項標籤

在 ImageViewer 或 [影像檢視] 中按一下 [編輯] 功能區中的 [尋找] 按鈕 [image] 。

在 [尋找] 對話方塊中，您可以搜尋目前在 [影像檢視] 視窗中選取之項目的文字方塊註解內容。

在 [尋找文字於] 方塊中輸入您要尋找的文字。若要根據精確字詞來尋找文字，請使用引號將文字括住。

例如，如果搜尋 "wind"，All-in-One 搜尋就只會找到 wind。如果搜尋 wind 時不加上括號，則搜尋可以找到 wind、unwind 及 windsurfing。

若要搜尋按確切順序出現的兩個以上字詞，請使用引號括住所有字詞。

按一下 [選項] 標籤可符合或忽略大小寫。每次搜尋後，此選項都會回復為「忽略大小寫」。

相關主題

  1. 尋找文字與註解內容
  2. 依項目中的字詞尋找項目


變更預設傳送到選項

若要存取指定連結程式的 [傳送到選項]，請在該應用程式的圖示上按一下滑鼠右鍵並選擇 [傳送到選項]。除了圖示外，您也可以在 [傳送到] 列上按一下滑鼠右鍵、選取 [傳送到選項]，然後從左側的圖示選取您要選擇的程式。

若要深入瞭解特定程式的 [傳送到] 列選項，請從此清單中選取該程式。

郵件程式

Microsoft Outlook

HTML 編輯程式

Microsoft FrontPage

其他 HTML 編輯程式

Kofax 程式

FTP 程式

PDF Viewer Plus

Power PDF

傳真程式

WinFax Pro

文書處理及試算表程式

Microsoft Excel

Microsoft 記事本

Microsoft Word

Microsoft WordPad

OCR 程式

OmniPage

相片及影像編輯程式

Adobe Photoshop

Microsoft 小畫家

其他相片及影像編輯程式

其他程式

Adobe Acrobat

印表機

資源回收筒

WinZip

附註

此清單未包含 PaperPort 支援的所有程式，而且選項可能因程式功能而異。

若要取得所有支援程式連結的清單，請瀏覽 Kofax 網站上的 PaperPort：www.kofax.com。在「PaperPort 連結」網頁上，可以下載許多常用軟體程式的支援。


傳送到選項：Adobe Acrobat

傳送到選項 — Adobe Acrobat

在 [傳送到] 列的 Adobe Acrobat 程式圖示上按一下，再按一下 [傳送到選項] ，顯示 [傳送到選項] 對話方塊。

選取 [將解析度降低為螢幕解析度 (96 dpi)]，將傳送至 Adobe Acrobat 之項目的 解析度 設為 96 每英吋點數 。這會產生比較小而且解析度適合螢幕顯示的檔案。


傳送到選項：常用的電子郵件程式

傳送到選項 — 常用的電子郵件程式

您可以使用 PaperPort [傳送到] 列 上的電子郵件程式，以電子郵件附件的方式快速傳送影像項目。為了確保電子郵件收件者可以檢視傳送的附件，項目在傳送之前可能必須先轉換成不同的檔案格式。

在程式圖示上按一下滑鼠右鍵，再按一下 [選項] ，顯示 [傳送到選項] 對話方塊。在對話方塊中，您可以選擇：

  • 保持項目目前的格式。例如， JPEG 檔案可以保留目前的格是，因為多數電子郵件及網頁瀏覽器程式皆可顯示 JPEG 檔案。

  • 將項目轉換為不同的檔案格式，依電子郵件收件者的需要而定。例如，如果電子郵件收件者沒有 PaperPort，就應該將 PaperPort 影像 (.max) 檔案轉換成不同的格式。

    您也可以將轉換的項目合併成一個附件檔，並指定影像的解析度。


傳送到選項：Microsoft Outlook 選項

傳送到選項 — Microsoft Outlook 選項

[傳送到選項 – Microsoft Outlook] 對話方塊包含數個選項：

  • 轉換 — 將項目轉換成 [轉換為檔案類型] 方塊中指定的檔案類型，再以附件方式將項目附加到新的空白訊息中。清除這個核取方塊可保持檔案的原始格是，例如， JPEG 影像仍為 .jpg 檔案、Word 文件仍為 .doc 檔案。

    • 所有文件和影像項目 — 將所有文件和影像項目 (不論原建立程式為何) 轉換成指定的檔案類型；例如，將所有 JPEG 檔案和所有 Word 文件轉換成 PDF 影像 (.pdf) 檔案。

    • 僅限於 PaperPort 影像項目 (max) ─ 只將 PaperPort 影像 (.max) 檔案轉換成指定的檔案類型。PaperPort 不會轉換其他檔案類型，例如 JPEG 影像和 Word 文件。

  • 轉換為檔案類型 — 指定項目轉換後的檔案格式；例如 PDF 影像 (.pdf)、JPEG (.jpg) 或 TIFF-未壓縮 (*.tif)。

  • 如果可能的話，將項目合併為單一檔案 — 將所有選定項目合併成包含多頁的單一檔案。這項功能只適用於檔案類型 (例如多頁 TIFF) 支援多頁時。

  • 顯示 [快速傳送] 清單來選取收件者 — 顯示內含電子郵件地址的 [快速傳送] 清單，讓您從中挑選傳送電子郵件的目標地址。地址可以是電子郵件地址、網際網路網址或線上服務地址。
    若要建立清單，請按一下     [新增] ，再從 Outlook 通訊清單中選取地址，或直接輸入地址。若要移除名稱，請選取 [快速傳送] 清單中的名稱，再按一下 [刪除]。(注意：Microsoft Outlook Express 無法使用 [快速傳送] 程式)。


傳送到選項：OmniPage

傳送到選項 ─ OmniPage

您可以將掃描的文件傳給 OmniPage 程式，以自動提取影像項目中的文字。若要調整此 OCR 程式的選項，請在 [傳送到] 列上的 OmniPage 程式圖示上按一下滑鼠右鍵，然後按一下 [傳送到選項]。

在 [項目傳送為] 下：

  • 轉換為檔案類型 — 指出要轉換影像項目的檔案格式；例如，選擇 HTML 會將掃描文件或影像文件轉換為 HTML 檔案。

  • 使用下列程式將影像轉換為文字 (OCR) — 指示用來將掃描影像轉換成可編輯文件的 OCR 程式。您必須安裝 OCR 程式 (非 PaperPort 提供的程式)，才會出現此選項。OmniPage 顯然是最佳選擇。


傳送到選項：文書處理程式的設定

傳送到選項 — 文書處理與試算表程式的設定

文字處理程式的 [傳送到選項] 對話方塊包含這些選項。

在 [項目傳送為] 下：

  • 轉換為檔案類型 ─ 指定選定文書處理程式的檔案類型。依預設值，PaperPort 會選取選定程式的預設檔案類型。

    通常沒有必要變更預設檔案類型，除非是特殊狀況。例如，您可能想將文字轉換成 HTML 格式供網頁使用，而不要採用預設檔案類型。OCR 和文書處理程式都必須支援選定的檔案類型。

  • 使用下列程式將影像轉換為文字 (OCR) — 指示用來將掃描影像轉換成可編輯文件的 OCR 程式。您必須安裝 OCR 程式 (非 PaperPort 提供的程式)，才會出現此選項。

如果選取 PaperPort OCR，按一下 [設定] 按鈕可變更 PaperPort OCR 的預設設定。然後可選取：

  • [自動調整紙張方向] — 自動旋轉紙張，讓文字採用直書形式。進行 OCR 需要直書文字。

  • 單行輸出 — 從多行文件中移除資料行，讓轉換的文字以單行格式顯示。清除這個核取方塊可保持資料行格式，例如試算表表格中的格式。

如果選取 OmniPage 或 TextBridge，按一下 [設定] 按鈕可變更該程式的預設值。選項依所做的選擇而異。如需各種設定的資訊，請參閱選定程式所提供的說明。

  • 如果可能的話，將項目合併為單一檔案。 將所有選定項目合併成包含多頁的單一檔案。


使用者授權協議書

您可以在 [關於 PaperPort] 對話方塊中檢視本授權協議書，從 [說明] 功能區即可存取該對話方塊。


商標

© 2022 Kofax. All rights reserved.

Kofax is a trademark of Kofax, Inc., registered in the U.S. and/or other countries. All other trademarks are the property of their respective owners. No part of this publication may be reproduced, stored, or transmitted in any form without the prior written permission of Kofax.


第三方確認書

此軟體部分係基於 Independent JPEG Group 的作品而開發。

此軟體部分係基於 Colosseum Builders, Inc. 的作品而開發。

此軟體部分係基於 FreeType Team 的作品而開發。

此軟體部分係基於 Kakadu Software 的作品而開發。

此軟體部分係基於 zlib Compression Library 而開發

Outside In ® Viewer Technology © Copyright 1992-1999，版權所有。Word for Word ® copyright © 1998 Stellent Chicago, Inc. 版權所有。

本產品的部分包含使用來自 Verity, Inc. 授權的技術。這些部分的版權屬於 © Verity, Inc. 版權所有。

本產品的文字驗證、拼字以及斷字有部分是基於 Proximity Linguistic Technology 而開發。Proximity Hyphenation System © 版權所有 1988。保留一切權利。Franklin Electronic Publishers, Inc. Proximity/Merriam-Webster American English Linguibase。© 版權所有 1982, 1983, 1987, 1988 Merriam-Webster Inc. 保留一切權利。© 版權所有 1982, 1983, 1987, 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 116,000、80,821、92,641、106713、118,533、91928、103,792、130,690 以及 140,713 字 Proximity/Merriam- Webster Linguibase。Proximity/Collins British English Linguibase。© 版權所有 1985 William Collins Sons & Co. Ltd. 保留一切權利。法律與醫學增補 © 版權所有 1982 Merriam-Webster Inc. 保留一切權利。© 版權所有 1982, 1985 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 80,307、90,406、105,785 以及 115,784 字 Proximity/Collins Linguibase。Proximity/Collins French、German、Italian、Portuguese (Brazilian)、Portuguese (Continental)、Spanish Linguibase。© 版權所有 1984, 1985, 1986, 1988 William Collins Sons & Co. Ltd. 保留一切權利。© 版權所有 1984, 1985, 1986, 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 136,771、150,893、178,839、207,119、212,565 以及 194,393 字 Proximity/Collins Linguibase。Proximity/Van Dale Dutch Lingubase。© 版權所有 1987 保留一切權利 Van Dale Lexicografie bv.© 版權所有 1987 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 119,614 字 Proximity/Van Dale Linguibase。Proximity/ Munksgaard Danish Linguibase。© 版權所有 1988 Munksgaard International Publishers Ltd. 保留一切權利。© 版權所有 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 113,000 字 Proximity/Munksgaard Linguibase。Proximity/IDE Norwegian 與 Swedish Linguibase。© 版權所有 1988 IDE a.s. 保留一切權利。© 版權所有 1988 Franklin Electronic Publishers, Inc. 保留一切權利。單字檢查係基於 126,123 和 150,000 word Proximity/IDE Linguibases。

INSO/Vantage Research 詞典：International CorrectSpell ™ spelling correction system © Copyright 1993 by Lernout & Hauspie 版權所有。

Slovenian Speller Database, Copyright © 2002 Ambeis d.o.o. 版權所有。世界語詞典是由 Toon Witkam 以及 Stefan MacGill 進行編譯而開發。

SoftwarePassport/Armadillo Software Protection System © Copyright 1998-2007 Silicon Realms Toolworks。版權所有。

此軟體部分係基於 PNG Reference Library (libpng) 而開發。

InstallShield® 2008 © Copyright 1997-2007 Macrovision Corporation and/or Macrovision Europe Ltd. 版權所有。

AES 加密/解密 © 版權所有 2001, Dr Brian Gladman, Worcester, UK.版權所有。

此產品包含由 OpenSSL 專案開發的元件，其中包含由 Eric Young 與 Tim Hudson 所撰寫的軟體。


不經提示就在 ImageViewer 中儲存項目

啟動 ImageViewer 程式 來處理影像及文件時，您可以指定是否要在 PaperPort 儲存您修改的項目前先確認或放棄任何變更內容。

若要調整預設儲存選項：

  1. 按一下 PaperPort 按鈕，選擇 [image] [選項]，然後按一下 [一般] 標籤。

  2. 選取 [儲存項目時不顯示提示]，以自動儲存項目而不要提示。

    如果要在儲存項目前先確認或放棄任何變更，則清除此核取方塊。

  3. 按一下 [確定]。


ADF 的定義

ADF：自動送紙器可讓多頁面進入掃描器，而不需個別置放每頁。有些 ADF 內建於掃描器中，有些則是附加產品。


批次作業, 定義

批次： 集體處理項目的功能通常稱為批次處理。PaperPort 提供批次處理功能，好讓您一次快速增強、修改、旋轉及管理多個項目。


位元深度, 定義

位元深度： 用於儲存影像的一個圖像元素 (或像素) 色彩的資料位元數。例如，黑白影像的位元深度是 1 (0=白色，1=黑色)。

灰階和彩色資料要以較大的位元深度儲存：每一像素 4、8、16、24 及 32 位元。

在 PaperPort 中，桌面和 [影像檢視] 視窗底端的狀態列會顯示選定項目的 dpi 和色彩位元深度。


BMP, 定義

BMP： Windows 點陣圖檔，這是 Windows 和 OS/2 作業系統的原始圖形檔案格式。

BMP 檔案有 1、4、8 和 24 位元幾種色彩深度。BMP 使用無失真壓縮法，所以檔案相當大。


擷取小幫手的定義

擷取小幫手：協助管理掃描多頁面文件。提供對掃描程序的控制。可在 [掃描或取得相片] 窗格上開啟或關閉。


剪貼簿

剪貼簿： Windows 作業系統用於儲存從文件或程式剪下或複製之資訊的暫時儲存位置。若要將剪貼簿內容插入文件或程式，按一下 [編輯] 功能表上的 [貼上]。


壓縮, 定義

壓縮： 套用至檔案，以縮小該檔案所佔用電腦空間大小的方法。

不同檔案格式使用不同壓縮法和演算法，以縮小檔案大小並保持影像品質。

壓縮程度越高，影像品質受損的程度也越高；壓縮程度越低，越可提高影像品質，但也會增加檔案大小。


十字游標

十字游標：[選取註解] 和 [選取區域] 按鈕會將指標變成十字游標，讓您能夠選取影像或頁面上特定的部分。


DCX

DCX： 多頁數 PCX (PC 小畫家) 圖形檔格式。 此格式的檔案可為 1 位元 (雙色)、4 位元 (16 色)、8 位元 (256 色) 或 24 位元 (百萬種色彩的彩色解析度)。


桌面按鈕：

1. 在 [影像檢視] 視窗的 [檢視] 功能區中，按一下 [移至桌面] 按鈕顯示 PaperPort 桌面。

2. 在 Kofax PDF 檢視器/編輯器產品的主工具列上，按一下 [桌面] 按鈕即可於處理項目後切換回 PaperPort 桌面。


每英吋點數, 定義

每英吋點數 (dpi)： 影像、印表機或掃描器的解析度測量單位。dpi 越高，影像解析度或清晰度越好。

在 PaperPort 中，桌面和 [影像檢視] 視窗最下方的 [狀態] 列會顯示選定項目的 dpi 和色彩位元深度。

如果計劃用 OCR 作業擷取影像中的文字，掃描時應指定 300 - 400 dpi。對於要用噴墨印表機列印的影像，通常 150 dpi 就已足夠。對於要傳送到高解析度印表機的影像，應使用 300 dpi 以上。對於要顯示在電腦螢幕上的影像，則使用能夠取得所需影像高度和寬度像素數的任何掃描解析度。


驅動程式, 定義

驅動程式： 控制硬體裝置 (例如印表機、掃描器或傳真機) 的軟體程式。


內嵌連結, 定義

內嵌連結： 插入 (或嵌入) 另一個程式檔案 (例如 Word 文件) 中的 PaperPort 項目。

當您按內嵌連結時，PaperPort 會開啟並顯示項目。然後您可以在 PaperPort 中編輯該項目，並存回 Word 程式。

內嵌連結被稱為 OLE 物件。包含 OLE 物件的程式則被稱為容器。

OLE 物件提供取得來源 PaperPort 項目的捷徑。對來源影像的變更都會反映在程式檔案中。


檔案搜尋, 定義

檔案搜尋： 依檔案名稱搜尋項目，或依項目內容搜尋 PDF 和 PaperPort 影像 (.max) 檔。

項目內容包括下列一或多項：項目名稱、多頁項目中的頁面名稱、作者、關鍵字、主旨或備註文字、註解文字或擷取網頁的 URL。

您在 [All-in-One 搜尋] 窗格中的 [名稱、作者、關鍵字] 方塊中輸入搜尋準則。使用逗號或空格分隔文字。


資料夾窗格

資料夾窗格： 在 PaperPort 視窗左側，[資料夾] 窗格會顯示可供 PaperPort 使用的資料夾。

若要顯示或隱藏 [資料夾] 窗格，請按一下 PaperPort 桌面指令列上的 [資料夾] 按鈕。

您可以用 [資料夾] 窗格執行各種不同的資料夾管理活動。例如，您可以依需要加入現有資料夾、重新排列資料夾及以色碼表示資料夾。


FTP, 定義

FTP： 代表「檔案傳輸通訊協定」(File Transfer Protocol)，它是在網路電腦之間傳送電子檔案常用的格式。

FTP 伺服器是執行 FTP 伺服器程式的遠端電腦。使用者可以連接到 FTP 伺服器，以下載或擷取資訊。

許多公司使用 FTP 為其客戶提供各式各樣的網際網路服務。網際網路或內部網路上提供 FTP 服務的站台一般稱為 FTP 站台。


FTP 程式 (FTP program)

FTP 程式： PaperPort 隨附的程式，它讓您可以傳輸檔案進出 FTP 站台。

連結的 FTP 程式顯示在 PaperPort [傳送到] 列上。在 PaperPort 按鈕下拉清單中，會出現在 [傳送到] 指令上。


FTP 站台

FTP 站台： 網際網路或內部網路上提供 FTP 服務的站台。許多公司使用 FTP 為其客戶提供各式各樣的網際網路服務。

FTP (檔案傳輸通訊協定) 是在網路電腦之間傳送電子檔案常用的格式。

在 FTP 站台上，電腦會執行 FTP 伺服器程式。使用者可以連接到 FTP 伺服器，以下載或擷取資訊。


GIF 格式, 定義

GIF： 代表「圖形交換格式」(Graphics Interchange Format)，它是許多程式使用的影像檔格式，常用於顯示網頁上的影像。

GIF 檔案使用無失真壓縮法，最大位元深度是 8，只有 256 色。


灰階, 定義

灰階：包含多種不同深淺灰色的高品質黑白相片或文件。PaperPort 以 256 種深淺灰色儲存項目。

灰階影像的每個像素須以一個位元以上的資料儲存。這種方式所呈現的影像會比簡單二進位 (黑白或一個位元) 資料更為精細。


半色調, 定義

半色調： 由不同大小的黑點構成的影像，這些黑點會以不同的間隔來模擬出原始相片或彩色繪圖的不同灰色調。


控點

控點： 實心的方形物件，這些物件通常位於繪圖套裝軟體或其他程式中矩形的四個角落，讓使用者能夠調整矩形的大小。


影像編輯工具列的定義

掃描器增強技術 (SET)工具：PaperPort 桌面上的按鈕 (有限集合) 和 [影像檢視] 視窗中的按鈕 (完整集合)，用於編輯彩色相片或黑白影像。

使用這些按鈕，您可以左右旋轉頁面、調整彩色圖片的色彩或亮度、使圖片變清晰或變模糊、消除紅眼效果或清除頁面。您可以移除或漂白掃描影像的邊緣，並手動設定黑白點，以於影像增強期間使用。

每個按鈕都有說明該指令的工具提示。當您將指標移至按鈕上方時，工具提示就會出現。

依編輯的影像類型的不同，有些指令可能無法使用。


影像項目

影像項目： 掃描文件、相片或其他影像格式的數位項目，例如 PDF 影像 (.pdf)、Windows 點陣圖 (.bmp)、JPEG (.jpg)、TIFF (*.tif)。

您可利用文件、相片、藝術線條或其他經掃描、複製或引入到 PaperPort 桌面的項目來建立影像項目。


項目內容

項目內容： 搜尋項目 (例如 PDF 檔案) 時可使用的特殊項目屬性。

項目內容包括下列一或多項 (視項目類型而定)：項目或頁面名稱、多頁項目中每一頁的名稱、作者、指定關鍵字、加入的主旨或備註文字與註解文字。


JPEG 格式, 定義

JPEG： 發音為「J 配格」(JAY-peg)，這是由 Joint Photographic Experts Group 研發的圖形影像壓縮格式，可以縮小檔案同時仍然能夠顯示 1670 萬種色彩。

JPEG 格式最適合電腦螢幕顯示。它使用可失真壓縮法縮小檔案的大小。高壓縮層級可能會發生明顯品質降低的情況。

因為每次編輯和儲存 JPEG 檔案時都會稍微降低影像品質，所以最好養成習慣在編輯前先製作 JPEG 檔案的備份複本。

JPEG 檔案使用 .jpg 或 .jpeg 副檔名。


連結程式, 定義

連結程式： 連到另一個程式或裝置的捷徑式連接。

在 PaperPort 中，[傳送到] 列上的程式圖示一般稱為「連結」，因為其作用是連到電腦上各種程式的捷徑。

當您將 PaperPort 桌面上的項目直接拖放至 [傳送到] 列上的程式圖示時，連結程式會自動啟動，並根據該程式慣用的格式處理項目。


無失真, 定義

無失真： 一種壓縮法，它不會損失任何影像資料，而是在不降低影像品質的情況下，盡可能縮小檔案大小。


MAX 檔案, 定義

最大： 原為 PaperPort 的原生檔案格式。MAX 檔案現在由 PDF 檔案取代。在 PaperPort 14 中，MAX 檔案均是唯讀檔案；無法在此類檔案中加入註解或修改，也不能輸入項目內容。MAX to PDF 轉換工具程式可以找出 PaperPort 中的所有 MAX 檔案，並透過單一作業將其轉換成 PDF，包括轉換註解。儲存成可搜尋 PDF 檔案時，OCR 語言選項可噌強文字品質。


錯網圖案, 定義

錯網圖案：以不適當的解析度顯示或列印圖形影像時出現的難看圖案。錯網圖案是因為一些複雜的參數組合在一起所造成，包括影像大小、影像解析度、半色調網點角度及輸入裝置解析度。


多頁項目, 定義

多頁項目：包含兩頁或以上頁數的項目。使用桌面檢視中的 [頁面導覽] 顯示多頁項目 (PDF、TIFF 或 DCX) 的頁面。

使用 PaperPort 桌面上的縮圖，您可以輕易地將所有的 PDF 及影像檔案合併成 PDF。於桌面檢視中及 ImageViewer 中檢視多頁項目的頁面縮圖。頁面縮圖作業 (重新排列、插入、附加、剪下、複製、貼上及刪除頁面) 僅可用於 PDF 檔案 (在 PaperPort 桌面上和 ImageViewer 或 PDF Viewer Plus 中)。


便箋, 定義

便箋：可包含數行加外框 文字、而且可放在影像項目上任何位置的註解，類似自黏便箋紙。

當您使用 [便箋] 指令在項目上放置便箋時，便箋會遮蓋底下的資訊。但是您可以隨意調整便箋的大小，再折疊便箋，使隱藏的資訊減到最少。


OCR, 定義

OCR： 光學字元辨識，是一種將圖形影像中的字元形狀轉換成文字，以便在文字處理程式中編輯的技術。PaperPort 隨附 OCR 引擎，功能更強大的 Kofax OmniPage 則可取代該引擎。


OLE, 定義

OLE： 代表「物件連結與嵌入」(Object linking and embedding)，它是在文件中插入物件的業界標準方法。物件會與原始程式保持連接 (或連結)，所以連按兩下文件中的物件，就會開啟物件的原始程式。


頁面導覽

頁面導覽： 在 PaperPort 桌面上，多頁項目右上角的按鈕方塊。按一下項目內，可顯示 [頁面導覽]，再按一下箭頭可移至下一頁或上一頁。


PaperPort 桌面 (PaperPort desktop)

PaperPort 桌面： PaperPort 視窗上顯示資料夾內容的區域，顯示方式包括稱為項目縮圖的小圖形、大圖示、小圖示或檔案清單。


PaperPort 資料夾的定義

PaperPort 資料夾： PaperPort 內部的資料夾。程式提供一系列預先定義的資料夾；可以新增空的子資料夾。此外，亦可使用 [資料夾管理員] 將電腦、網路或卸除式裝置中現有的 Windows 資料夾和子資料夾新增至 PaperPort 桌面。這些資料夾會成為 PaperPort 中的最上層資料夾，且資料夾名稱即代表其來源磁碟機，例如：My Pictures on D。


PaperPort 影像項目

PaperPort 影像 (.max)： 原為 PaperPort 的原生檔案格式。MAX 檔案現在由 PDF 檔案取代。在 PaperPort 14 中，MAX 檔案均是唯讀檔案；無法在此類檔案中加入註解或修改，也不能輸入項目內容。MAX to PDF 轉換工具程式可以找出 PaperPort 中的所有 MAX 檔案，並透過單一作業將其轉換成 PDF，包括轉換註解。儲存成可搜尋 PDF 檔案時，OCR 語言選項可噌強文字品質。


密碼的定義

密碼：一組限制 PDF 文件從取的字元。可設定開放的密碼以限制檔案開啟。一個權限密碼可讓使用者定義哪些編輯、列印及其他作業將遭到禁止；必須提供此密碼以變更這些安全設定。密碼設定需在 PDF Viewer Plus 中完成。


PCX, 定義

PCX： PC 小畫家，這是原先為小畫家程式發展出來的一種圖形檔案格式。此格式的檔案可為 1 位元 (雙色)、4 位元 (16 色)、8 位元 (256 色) 或 24 位元 (百萬種色彩的彩色解析度)。

PC 小畫家檔案使用無失真壓縮法，所以檔案比較小。大部分桌面出版系統、掃描器及傳真程式都支援此格式。


PDF, 定義

PDF： 代表「可攜式文件格式」(Portable Document Format)，它是由 Adobe Systems Incorporated 研發的常用格式，可在廣範圍的計算環境中保留圖形、字型、格式設定和版面配置資訊。

PDF 格式被視為業界標準，而且大部分用於必須共用或列印的文件。

PaperPort 支援三種 PDF 類型：PDF 影像、可搜式 PDF 影像，以及一般 PDF (PDF 格式化文字與圖形)。

可用的 PDF 格式取決於您所使用的 PaperPort 版本。


PDF 格式化文字和圖片的定義

PDF 格式化文字與圖形：這種 PDF 格式提供鮮明、高品質的 PDF 檔案，並將文字儲存成字元而非影像，而有完全可供搜尋的內容。表示這些檔案皆被視為文字項目，因此可以在 Kofax Power PDF 之類的程式中進行編輯。

如您安裝了 Kofax PDF Create，就可以將 Word 檔案之類的文字文件轉換成這種 PDF 格式。

此格式也稱為 一般 PDF， 因為它最適合在螢幕上檢視及張貼至網站。其檔案大小通常會小於可搜式 PDF 影像，且可利用 Windows 桌面搜尋或 Google 之類的外部程式在外部搜尋檔案內容。


PDF 影像, 定義

PDF 影像： 包含文件點陣圖影像的 PDF 檔案，適合用於精準地複製文件。PaperPort 可以使用 OCR 擷取檔案的文字內容，用於編製索引及搜尋。PaperPort 的影像編輯和註解工具可用於增強文件及在文件中加入註解。


可搜式 PDF 影像, 定義

可搜式 PDF 影像： 一種包含文件之點陣影像的 PDF，其中的文字內容儲存為隱藏文字。不但和原始文件在外觀上保持一致，並可加入註解及讓其他程式搜尋檔案。雖然這類檔案通常大於 PDF 格式化文字和圖片格式，但這些功能使此格式成為保存法律和其他敏感內容的文件時最有用的格式。PaperPort 及 PDF Viewer Plus 可以建立可搜尋 PDF 檔案。


像素, 定義

像素： 影像的圖像元素；在電腦螢幕上組成影像的最小單位。

對於計劃在網站上顯示的影像，應以像素為單位指定寬度和高度。像素是電腦螢幕影像的標準測量單位。


PNG, 定義

PNG： 發音為「拼」(Ping)，是一種可攜式網路圖形 (Portable Network Graphics) 檔案格式，其下載速度比 GIF 檔案快，而且已漸漸成為網站上使用的標準影像格式。

PNG 使用多種不同壓縮法，所以檔案可有 8 和 24 位元兩種色彩深度。

此格式原先是為了取代 GIF 所設計，它的無失真壓縮格式可支援 256 種透明等級和從 1 到 48 位元的位元深度。


紅眼效果, 定義

紅眼效果： 當您用閃光燈拍攝低光源的物體時就可能產生紅眼效果。這是因為眼睛的視網膜反彈閃光燈而造成紅光。


卸除式媒體, 定義

卸除式媒體： 可儲存電腦資料，而且您可以從外部裝置中移除的物件，例如記憶卡、Zip 磁碟及 CD-ROM 光碟。


解析度, 定義

解析度： 影像的清晰度，通常用於列印時以每英吋點數 (dpi) 為單位，用於螢幕顯示時以每英吋像素數 (ppi) 為單位。

解析度越高，電腦上的檔案越大。如果計劃將影像張貼至網站，或以電子郵件透過網際網路傳送影像，檔案大小就很重要。用於網站的影像大小應該小於 200K，用於電子郵件的影像大小則應該越小越好。

如果計劃用 OCR 作業擷取影像中的文字，掃描時應指定 300 - 400 dpi 的解析度。對於要傳送到噴墨印表機的影像，通常 150 dpi 就已足夠。對於要傳送到高解析度印表機的影像，應使用 300 dpi 以上。對於要顯示在電腦螢幕上的影像，則使用能夠取得所需影像高度和寬度像素數的任何掃描解析度。


掃描或取得相片窗格的定義

[掃描或取得相片] 窗格：在 PaperPort 視窗左側，[掃描或取得相片] 窗格會顯示為掃描整體部分的可用設定檔。若要顯示或隱藏 [掃描或取得相片] 窗格，請選擇 [PaperPort 桌面] 功能區中的 [掃描設定]。 您可以使用這個窗格來選取掃描器或照相機、選取一個具預先定義設定的掃描設定檔、變更目前的設定、開啟或關閉掃描器自身的介面和擷取小幫手，然後開始掃描。


掃描設定檔的定義

掃描設定檔：此包含預先定義設定，以供掃描、影像處理、OCR、輸出檔案類型及檔案命名使用。於 PaperPort 中進行掃描必須永遠經由設定檔來完成。您可以修改 PaperPort 所提供的預設設定檔。在 PaperPort Professional 中，您也可以建立和刪除設定檔。


掃描器設定精靈的定義

掃描器設定精靈：使用來自使用者資訊的程式，同時預先設定最佳化設定以設定 PaperPort，進而與廣範圍的掃描器進行通訊，以取得最佳可能的掃描結果。


All-in-One 搜尋

All-in-One 搜尋： 可讓您依內容尋找項目的 PaperPort 功能。


搜尋準則, 定義

搜尋準則： 您輸入然後用於尋找 PaperPort 中的項目的資訊。

搜尋準則可包含項目的名稱、作者、關鍵字、主旨資訊、備註及其他任何註解文字。


傳送到列 (Send To bar)

傳送到列： PaperPort 桌面下方的一列，它會顯示可供 PaperPort 使用的程式。

若要將項目從 PaperPort 傳送到其他程式，只要將項目從 PaperPort 桌面拖放至 [傳送到] 列上的程式圖示即可。PaperPort 會自動將項目轉換成慣用的格式。


戳記註解, 定義

戳記註解： 包含點陣圖影像 (.bmp 檔案) 的註解。PaperPort 隨附數個您可以使用的範例，或者您可以建立並納入其他點陣圖，做為項目上的註解。在 [影像檢視] 或 PDF Viewer Plus 中均可加註戳記。


狀態列

狀態列： PaperPort 視窗下方的長條，它會顯示正在檢視之項目的相關資訊，或目前指令或動作的說明資訊。

例如，當您選取桌面上的 PaperPort 項目時，狀態列會顯示目前資料夾、項目名稱、色彩位元深度、項目掃描的每英吋點數 (dpi) 及項目大小。


子資料夾, 定義

子資料夾： 非最上層資料夾的資料夾。資料夾或子資料夾旁有加號 (+)，表示該資料夾內有其他子資料夾。

使用 [資料夾管理員] 可將任何 Windows 資料夾或子資料夾新增至 PaperPort 中；這些資料夾會成為 PaperPort 中的最上層資料夾。移除此類資料夾會同時移除其所有資料夾。

不需使用 [資料夾管理員] 即可在 PaperPort 中新建空的子資料夾；您可以從 PaperPort 和 Windows 資料夾結構刪除這些子資料夾。


文字項目

文字項目： 包含可編輯文字的文件，例如以文字處理及其他文字操作應用程式建立的 Word、HTML、Excel 或 PowerPoint 檔案。可在 [影像檢視] 或與檔案類型相關聯的應用程式中檢視這些檔案。


TIFF, 定義

TIFF：代表標籤影像檔案規格 (Tagged Image File Format)，是專用於在桌面出版與圖形設計程式之間進行高階列印與交換的檔案類型。PaperPort 支援數種 TIFF 格式，可為單頁和多頁 TIFF 檔案提供無失真壓縮。

TIFF 群組 4 和 TIFF 類別 F 是黑白格式壓縮，通常用於傳真影像。

若檔案大小不是問題，則可以使用 TIFF- 未壓縮。

TIFF-LZW 使用特殊的壓縮演算法。


TWAIN, 定義

TWAIN： 全業界通用的介面標準，用於掃描器、傳真機、影印機、數位相機及其他影像裝置。

PaperPort 支援任何與 TWAIN 完全相容的掃描器、多用途事務機或數位相機。

如需 PaperPort 支援的完整掃描器與裝置清單，請參閱 Kofax 網站 www.kofax.com。


虛擬資料夾, 定義

虛擬資料夾： 虛擬資料夾不是電腦上真實的資料夾。而是為電腦、網路或其他裝置 (例如數位相機和印表機) 上某種類型的檔案與資料夾提供資料夾式的存取功能。虛擬資料夾的範例包括 [我的電腦]、[桌面]、[控制台] 及 [資源回收筒]。

雖然您無法將虛擬資料夾加入至 PaperPort 成為 PaperPort 資料夾，但您可以在 Windows 檔案總管中開啟虛擬資料夾，然後從虛擬資料夾拖放檔案至 PaperPort 桌面、[資料夾] 窗格或直接拖放至 [傳送到] 列。


網頁伺服器, 定義

Web 伺服器： 做為網站主機的網路電腦。

如果您有網站提供者所提供的帳戶，就可以連接到 Web 伺服器，上傳及擷取您的 HTML 檔案。


WIA, 定義

WIA (Windows 影像擷取)： 由 Microsoft 研發的應用程式發展介面 (API)，它讓影像擷取程式和數位影像裝置 (例如掃描器) 之間可以進行通訊。WIA 類似 TWAIN API。

許多連接到電腦的 WIA 相容裝置會自動顯示為 [我的電腦] 上的裝置。