Resolved issues

This topic lists previously reported issues that are resolved or no longer applicable when you install Tungsten Analytics for Capture 2025.4.

ID Title Description
947097 Operator Productivity Details is empty after upgrade. After upgrading from a previous version of Analytics for Capture, the Operation Productivity Details view was empty.
517618 Analytics for Capture was not purging old data. Analytics was not purging old data due to a customer modification. Working as designed.
434938 After upgrading to Insight 6.4, the Hourly Plan failed. After upgrading from Insight 6.0 to Insight 6.4, and with an Oracle database, the Hourly Plan failed with the following error: ORA-01861: literal does not match format string.
260890

The Batches by Module view for the Export module did not display the actual number of batches in the Export module.

The Batches by Module view displayed batches in the Export module even though they were already exported and no longer listed in Capture Batch Manager.
260889 Batch count was not accurate in the Overview. Overview dashboard was not updated after upgrading Capture with batches in the system.
260888 Deleting too many batches caused a null object reference error.

When deleting too many batches in Kofax Import Connector, the following errors occurred:

OnTimer.Error

System.NullReferenceException: Object reference not set to an instance of an object.

OnTimer.Error

System.InvalidOperationException: Nullable object must have a value.

260887 Documents and fields were marked as deleted after split. After a batch was split into multiple batches, documents and fields were incorrectly marked as deleted in the history.
260886 Listener did not process session data when an error occurred. New data was not being uploaded to the views and tblQueue table in the Staging database when the Listener received the following error: Object reference not set to an instance of an object.
260701 Incorrect session data in Staging database caused inaccurate data on Overview view.

The session data in the Staging Database and Data Database was out of sync and caused the following error: System.NullReferenceException: Object reference not set to an instance of an object.
260700 Support to install the Event Sender (Workflow Agent) without any access to the CaptureSV folder. Support to install the Event Sender (Workflow Agent) without any access to the CaptureSV folder.
260699 Data was missing from the Extraction Benchmark view. Fields were missing in the Extraction Benchmark view, if they were empty after KTM Server, but then were filled in during Validation.
260697 Nightly Plans caused deadlocks. Running Nightly Plans caused deadlocks, which caused the Nightly Plan to fail.
260696 File type (TABLE) was reported as Exported when the rows were deleted in KTM Validation. Some of the data in the Analytics for Capture database did not match the changes in KTM Validation.
260695 Hourly and Nightly Plans caused poor performance. Running Hourly Plans and Nightly Plans caused deadlocks and poor performance.
260694 Workflow Agent could not send batch to Listener after processing in Recognition module. After processing a batch, the Workflow Agent could not send batch to Listener in Recognition module.
260693 KTM Class data was truncated in Analytics for Capture. Certain fields in the HistoryOfDocument table were only 50 characters long while some of the Document Classes in the KTM project were over 100 characters.
260692 Field data history was missing for some records. Some Document Field details were missing. This issue occurred intermittently.
260691 An error occurred when installing the fix pack in an Oracle environment. The following error occurred when installing the fix pack in an Oracle environment: Fix pack installation stopped with an error.
260654 Same record listed in Record Set. Duplicated data was displayed after processing batches through the KTM Document Review Module.
260652 Added support for tracking version history. When Analytics for Capture was updated, the previous versions were not tracked or kept in a history.
260651 Error error caused tblQueue sessions to backlog. When there are two Listeners and a batch is suspended and then deleted, then you might receive the following error in the Listener logs: Cannot insert duplicate key row in object.
260647 Title Label on Operator Productivity Details report was cut off in Russian. In Insight Studio, the Title Label on the Operator Productivity Details report was cut off in Russian.
260645 Document Processing Time Details was not filtered by Module and Operator. After opening the Document Processing Time report and clicking on a document type (row), the details grid was not filtered when selecting the Module or Operator filter.
260623 Separations view and chart caused long queries to be run every 5 minutes. Auto-refresh caused long queries which affected performance with large amounts of data.
260580 Improved querying in case Windows Authentication with long <MemberOf> list. When querying a group containing users who are a <MemberOf> more than 100 Active Directory groups, the results took longer than expected.
260554 Dashboard Main View Filter 3 generated a batch class query that caused a deadlock. When users selected a filter for the batch class from the dashboard Main View, a generated batch class query caused a deadlock.
260551

Analytics for Capture did not load new data and the Hourly Plan failed.

Analytics for Capture did not load new data and the Hourly Plan failed due to the following error: String or binary data would be truncated. The statement has been terminated.
260549 Ability to include Batch Description field in the data sent by the Workflow Agent. Batch Description field included information about the batches to identify batches. The data is then used by the business to identify the reports based on the field.
260545 Operator Productivity Detail report view displayed incorrect data. The Operator Productivity Detail report included different Summary and Detail data if the batch had several documents and was reprocessed several times.
260539 Orphan records in InstantQueue. Finished batches appeared in the InstantQueue.
260461 Duplicate export sessions in Analytics for Capture database when multiple Listeners were restarted. When multiple Listeners are restarted, more than one export entry in the Batch was found.
260460 Orphan records in tblQueue. If the batch and its children were split more than 4 times, those batches were not removed from the tblQueue of the Staging Database when they were finalized.
260459 Exception not handled when Event Listener was stopped. Exceptions were not handled when the Event Listener was stopped.
260400 Missing Batch events. Batch Events were missing under the Name columns of the events.
260395 No Load Audit Views Data Plan in the Hourly Plan. The Hourly Plan did not include the Load Audit Views Data Plan step.
260321 Listener did not work on Windows Server 2019. When Listener was installed on Windows Server 2019, the Workflow Agent could not send any sessions or publish batches to the Listener.
260320 Error occurred during fix pack installation. An error occurred during a fix pack installation after Insight was upgraded.
260312 Turf column in tblInstance was showed as NULL, preventing data from being saved in Staging and Data databases. While the Listener received the data, it was not being saved in the Staging and Data databases, and was not populating in the Viewer.
260311 Removed HOUR_START in filter due to detected performance issues. Database performance and queries were slow because the HOUR_START parameter in the filter was causing delays. However, HOUR_START is still part of SELECT and GROUP BY.
260310 Database lock caused slow performance in Kofax Capture. Blocking in the KAFC_data database caused performance issues in Kofax Capture. Opening and closing modules were slow.
260301 Listener stopped processing causing tblQueue to backlog Listener stopped processing which caused tblQueue to backlog when encountering the following error during the finalization of batches: OnTimer.Error System.NullReferenceException: Object reference not set to an instance of an object.
260286 BatchCreationDateTime stamp sent different values for different Modules. When batches were created and processed through KCNS from the Remote Site to the Central Site, the BatchCreationDateTime stamps were inconsistent or off by an hour.
260276 Listener installer UI did not retain values if using Windows Authentication. When trying to set up multiple databases in the Event Listener installer, if you switched between database configuration while using Windows Authentication, previously entered information was cleared from the user interface.
260273 Operator displayed either the username or the Windows domain\username. In the Analytics for Capture viewer, in the Labor tab under the Operator Benchmark, the operator displayed either the username or the Windows domain\username, instead of the domain\username only.